Энциклопедия Эмос

Это энциклопедия Центра Эмос. Содержит разнообразные сведения о лекарственных растениях и химическом составе пищевых продуктов. Оглавление энциклопедии в режиме "без окон" находится по этому адресу!


Энциклопедия Эмос

Энциклопедия центра Эмос

Главы Энциклопедии

Лекарственные растения в медицине и питании

Химический состав пищевых продуктов

Подробно о продукте

Чтобы получить сведения о содержании питательных веществ, витаминов, макро- и микроэлементов в конкретном продукте, а также вес различных единиц измерения для этого продукта, нажмите здесь и выберите продукт из списка.

Подробное оглавление Энциклопедии

Лекарственные растения

Химический состав продуктов

Анис обыкновенный

Арония черноплодная

Бадан толстолистный

Базилик камфарный

Баранчик

Береза повислая

Бораго

Борщевик сибирский

Боярышник колючий

Брюква

Бузина черная

Вербена лекарственная

Вишня обыкновенная

Горец змеиный

Горох

Гравилат городской

Гречиха посевная

Дерюжка лягушачья

Ежевика

Звездчатка

Земляника лесная

Змеевик

Иван-чай

Исландский мох

Кипрей узколистный

Кислица обыкновенная

Клевер луговой

Копорский чай

Крапива глухая

Крапива двудомная

Кресс-салат

Кровохлебка лекарственная

Лапчатка гусиная

Лебеда раскидистая

Лещина обыкновенная

Лопух паутинский (большой)

Лук посевной

Любисток

Малина

Манжетка сверкающая

Марь белая

Медуница

Мелисса

Мокричник

Морковь посевная

Мята лимонная

Мята перечная

Мяточник

Настурция

Овес обыкновенный

Одуванчик лекарственный

Огуречная трава

Осот огородный

Орешник

Пастернак полевой

Пастушья сумка

Первоцвет весенний

Петрушка

Пижма

Подорожник большой

Полевой борщ

Полынь обыкновенная

Раковые шейки

Ревень огородный

Рогоз широколистный

Рябина черноплодная

Ряска малая

Свекла

Сельдерей пахучий

Сныть обыкновенная

Спорыш

Стрелолист обыкновенный

Сустак зонтичный

Татарник колючий

Тмин обыкновенный

Трава-мурава

Тысячелистник

Укроп душистый

Фасоль обыкновенная

Фенхель обыкновенный

Физалис обыкновенный

Хвощ полевой

Цетрария исландская

Цикорий обыкновенный

Черемша

Чернобыльник

Чеснок

Шпинат огородный

Щавель кислый

Щавель конский

Ярутка полевая

Яснотка белая

Аксерофтол

Аминокислоты

Аневрин

Аскорбиновая кислота

Белки

Биотин

Биофлавоноиды

Бром

Витамин А

Витамин В1

Витамин В2

Витамин В3

Витамин В6

Витамин В9

Витамин В12

Витамин С

Витамины D

Витамин Е

Витамин Н

Витамин К

Витамин Р

Витамин РР

Витамин U

Витамины

Железо

Жиры

Инозит

Йод

Калий

Кальций

Кальциферолы

Классификация витаминов

Кобальт

Магний

Марганец

Медь

Метилметионин

Минеральные вещества

Молибден

Натрий

Ниацин

Никотиновая кислота

Пантотеновая кислота

Пиридоксин

Пренилменахинон

Ретинол

Рибофлавин

Сера

Тиамин

Токоферол

Углеводы

Филлохинон

Фолацин

Фолиевая кислота

Фолин

Фосфор

Фтор

Хлор

Холин

Цианкобаламин

Цинк


Панель ссылок

Энциклопедия

Рецепты


Витамины

Витаминами называются биологически активные вещества, которые наряду с жирами, углеводами, белками и минеральными веществами необходимы живому организму как биологические катализаторы в обмене веществ. Витамины поступают в организм в незначительных количествах вместе с пищей и усваиваются с образованием сложных производных (амидных, эфирных, нуклеиновых и других). Эти производные соединяются с белками, образуя ферменты (биокатализаторы), ускоряющие реакции синтеза, распада и переконструирования различных веществ в организме. Витамины активно влияют на различные функции организма, вмешиваясь в обмен веществ и нервнорефлекторную регуляцию. Они оказывают положительный эффект при различных заболеваниях.

Организм не обладает способностью синтезировать витамины, а должен получать их извне в готовом виде или в виде соединений растительного происхождения (провитаминов).

В настоящее время известно более 100 ферментов, в молекулы которых входят витамины. Витамины в основном не токсичны, но все же некоторые из них (например, витамины A и D) вызывают расстройства организма при приеме в дозах, значительно превышающих лечебные. Эти расстройства называются гипервитаминозами.

При отсутствии витаминов в пище наступает ряд симптомов, свидетельствующих о возникновении различных расстройств в организме. Сначала отмечаются общие или неспецифические симптомы, например потеря аппетита, выпадение волос, остановка роста, уменьшение веса. Вслед за этими общими симптомами наступают явления, характерные для отсутствия в пище того или иного витамина, то есть наблюдаются специфические симптомы. Болезни, вызванные отсутствием или недостатком витаминов, называются авитаминозами (задержка роста, рахит, пеллагра и другие). Причиной витаминной недостаточности, а затем и авитаминоза могут быть: низкое содержание витамина в пище при однообразном несбалансированном или недостаточном питании, нарушение всасывания витаминов в желудочно-кишечном тракте, повышенная потеря их с мочой (при заболевании печени и почек, частом применении мочегонных средств), повышенный расход витаминов (например, витамина С при туберкулезе).

Гиповитаминозы A, B 12, D, Е, РР наблюдаются при недостатке в пище жиров и рыбы, при болезнях печени, нарушениях пищеварения. Гиповитаминозы В 1, В 2, В 6, С, К отмечаются при малом потреблении зелени, овощей, фруктов, хлеба, при кишечном дисбактериозе. Развитию различных гиповитаминозов способствуют различные инфекционные болезни, повышенное мочеиспускание, диарея.


Классификация витаминов

Действие витаминов было установлено до выяснения их строения и послужило основой при их классификации. Первоначально была введена буквенная классификация и, несмотря на то, что она не отражает ни биологической, ни физической сущности витаминов, ею широко пользуются. В настоящее время открыто несколько десятков витаминов. Для удобства изучения их классифицируют по физическим свойствам: а) витамины, растворимые в жирах, б) витамины, растворимые в воде.

Жирорастворимые витамины:
  • витамин A
  • витамин D
  • витамин E
  • витамин K
Водорастворимые витамины:
  • витамины комплекса В (около двух десятков витаминов, отличающихся один от другого по химическим и биологическим свойствам, влияющих на разные функции организма путем воздействия на нервную систему)
  • витамин С
  • витамин PP


Витамин В1 (тиамин, аневрин)

Витамин В1 предохраняет от заболевания "бери-бери" и полиневритом, положительно влияет на функции мышц и нервной системы, входит в состав ферментов, регулирующих многие важные функции организма, в первую очередь углеводный обмен, а также обмен аминокислот. Он необходим для нормальной деятельности центральной и периферической нервных систем. Препараты витамина В1 назначают при невритах, радикулитах, заболеваниях желудочно-кишечного тракта и печени, а также в дерматологии при дерматозах неврогенного происхождения, зуде.

Признаки недостатка (гиповитаминоза В1): головная боль, потеря аппетита, нарушение функции нервной системы, усталость, раздражительность, бессонница, нарушения сердечно-сосудистой системы (артериальная гипотония). Крайнее проявление недостатка (авитаминоз) витамина В1- болезнь "бери-бери".

B1 содержится преимущественно в продуктах растительного происхождения: в злаках, крупах (овес, гречиха, пшено), в муке грубого помола (при тонком помоле наиболее богатые витамином В1 часть зерна удаляются с отрубями, поэтому в высших сортах муки и хлеба содержание витамина В1 резко снижено). Особенно много витамина в ростках зерна, в отрубях, в бобовых. Содержится также в фундуке, грецких орехах, миндале, абрикосах, шиповнике, красной свекле, моркови, редьке, луке, кресс-салате, капусте, шпинате, картофеле. Есть в молоке, мясе, яйцах, дрожжах.

Суточная потребность в витамине В1 взрослого человека составляет 1,3-2,6 мг, детей первого года жизни - 0,3-0,5 мг, беременных и кормящих женщин - 1,7-1,9 мг. Повышенное потребление B1 требуется при отравлении никотином, тяжелыми металлами, при стрессовых ситуациях. Состав рациона также оказывает влияние на потребность в витамине В1. Пища, богатая углеводами (особенно сахар), и потребление алкоголя повышают потребность в витамине В1. С другой стороны, потребность в нем несколько снижается при увеличении в рационе жиров и белков.

Тиамин устойчив к нагреванию. При тепловой кулинарной обработке продуктов теряется 25% - 30% витамина В1, но при длительном кипячении витамин разрушается. B1 также разрушается при контакте с металлами. Кроме того, он частично разрушается ферментом тиаминазой, которым особенно богата сырая рыба.


Витамин В2 (рибофлавин)

Витамин В2 (рибофлавин) влияет на рост и возобновление клеток, входит в состав ферментов, играющих существенную роль в реакциях окисления во всех тканях человека, а также регулирующих обмен углеводов, белков, жиров. Важен для поддержании нормальной функции глаза. Рибофлавин входит в состав зрительного пурпура, защищая сетчатку глаза от вредного действия ультрафиолетовых лучей. В лечебных целях рибофлавин применяют при гипо- и арибофлавинозе, при заболевании глаз, при длительно незаживающих ранах и язвах, при лучевой болезни, нарушении функции кишечника и других.

Недостаток витамина В2 проявляется в воспалении слизистых оболочек, наблюдается отсутствие или задержка роста, чувство жжения и изменения кожи, резь и слезливость глаз, нарушение сумеречного зрения, повышение секреции желез, болезнь уголков рта и нижней губы. При развитии заболевания появляются трещины и корочки в уголках рта (угловой стоматит), язык становится сухим, ярко-красным, может развиться дерматит, появляется светобоязнь, конъюнктивит.

Содержится в продуктах животноводства: печени, молоке, яйцах, дрожжах. Много в зернобобовых, шпинате, шиповнике, абрикосах, листовых овощах, ботве овощей, капусте, помидорах.

Суточная потребность в витамине В2 взрослого человека - 1,5-3 мг, беременных и кормящих женщин - 2-2,2 мг, детей первого года жизни - 0,4-0,6 мг.

При тепловой обработке продуктов теряется в среднем 15% витамина В2. Кроме того, рибофлавин быстро разрушается под действием солнечного света.


Витамин РР (ниацин, никотиновая кислота)

Ниацин входит в состав ферментов, участвующих в клеточном дыхании и обмене белков, регулирующих высшую нервную деятельность и функции органов пищеварения. Используется для профилактики и лечения пеллагры, заболеваний желудочно-кишечного тракта, вяло заживающих ран и язв, атеросклероза.

При передозировке или при повышенной чувствительности могут возникать покраснение лица и верхней половины туловища, головокружение, чувство прилива к голове, крапивница. При быстром внутривенном введении возможно сильное понижение артериального давления.

Основными источниками витамина РР служат мясо, печень, почки, яйца, молоко. Содержится витамин PP также в хлебных изделиях из муки грубого помола, в крупах (особенно гречневой), бобовых, присутствует в грибах.

Суточная потребность в витамине РР взрослого человека составляет 14-18 мг; беременных и кормящих - 19-21 мг; детей первого года жизни - 5-7 мг. Витамин РР может синтезироваться в организме человека из незаменимой аминокислоты триптофана, входящей в состав белков.

Витамин РР относительно устойчив к тепловой обработке. Необходимо учитывать, что в зерновых продуктах, особенно в кукурузе, большая часть ниацина находится в связанной форме (ниацитин), эта часть витамина становится доступной только после интенсивной тепловой обработки. В бобовых и продуктах животного происхождения связанная форма отсутствует.


Витамин В3 (пантотеновая кислота)

Пантотеновая кислота влияет на общий обмен веществ и переваривание, входит в состав ферментов, имеющих важное значение в обмене липидов и аминокислот.

Недостаточность витамина В3 проявляется в вялости, покалываниях, онемении пальцев ног.

Особенно богаты витамином печень, почки, мясо, рыба, яйца. Много содержится пантотеновой кислоты в бобовых (фасоли, горохе, бобах), в грибах (шампиньонах, белых), в свежих овощах (красной свекле, спарже, цветной капусте). Присутствует в кисломолочных и молочных продуктах.

Суточная потребность в пантотеновой кислоте взрослого человека точно не установлена, ориентировочно она составляет 10-12 мг; беременных и кормящих женщин - 15-20 мг. Часть потребности человека в пантотеновой кислоте удовлетворяется за счет ее синтеза кишечной микрофлорой.

Витамин В3 очень чувствителен к нагреванию, при термической обработке разрушение витамина может достигать 50%.


Витамин В6 (пиридоксин)

Пиридоксин важен для жизнедеятельности организма, участвует в обмене аминокислот и жирных кислот. B6 особенно необходим грудным детям, находящимся на искусственном вскармливании. Необходим для больных, длительное время употреблявших антибиотики, для беременных женщин (особенно при токсикозах), для женщин, принимающих гормональные противозачаточные средства, а также больным полиартритом, атеросклерозом, при хронических заболеваниях печени.

Недостаток витамина отрицательно влияет на функции мозга, крови, приводит к нарушению работы сосудов, ведет к возникновению дерматитов, к диатезам и другим заболеваниям кожи, нарушаются функции нервной системы.

Особенно много витамина B6 содержится в зерновых ростках, в грецких орехах и фундуке, в шпинате, картофеле, цветной капусте, моркови, салате, кочанной капусте, помидорах, клубнике, черешне, апельсинах и лимонах. Содержится также в мясных продуктах, рыбе, яицах, крупах и бобовых.

Суточная потребность в витамине В6 взрослого человека равна 1,5-3 мг, беременных и кормящих женщин - 2-2,2 мг, детей первого года жизни - 0,3-0,6 мг. Витамин В6 может частично образовываться в кишечнике человека в результате деятельности микроорганизмов. Однако при приеме антибиотиков жизнедеятельность микроорганизмов подавляется, и может возникнуть недостаточность витамина В6.

Все формы витамина В6 относительно стабильны, не разрушаются при нагревании, устойчивы к действию кислорода воздуха, но очень чувствительны к действию света.


Витамин В9 (фолацин, фолиевая кислота или фолин)

Фолацин участвует в качестве кофермента в различных ферментных реакциях, играет важную роль в обмене аминокислот, биосинтезе пуриновых и пиримидиновых оснований - компонента нуклеиновых кислот. Это определяет значение витамина В9 для нормального течения процессов роста и развития тканей. Важен фолацин и для процессов кроветворения и эмбриогенеза. Положительно воздействует на работу пищеварительного тракта.

Недостаток витамина В9 тормозит процесс кроветворения. Отсутствие его вызывает особый тип анемии, поражается пищеварительная система.

Основным источником фолацина в питании являются зерновые, мука грубого помола, много его в овощах (зелени петрушки, шпинате, салате, луке, ранней капусте, зеленом горошке), в свежих грибах, пищевых дрожжах, присутствует в твороге, сырах, рыбе, мясе.

В печени человека, как правило, имеются некоторые запасы фолацина, которые могут предохранять от фолиевой недостаточности в течение 3-6 месяцев, если он по какой-либо причине временно не поступает с пищей. Потребность взрослого человека в витамине В9 около 200 мкг/сут, беременных и кормящих женщин - 400-600 мкг; детей первого года жизни - 40-60 мкг. При нормальном составе микрофлоры в кишечнике организм может синтезировать фолиевую кислоту самостоятельно.

Фолацин весьма чувствителен к тепловой обработке.


Витамин В12 (цианкобаламин)

Витамин В12 влияет на кровообразование, активирует процессы свертывания крови, участвует в синтезе различных аминокислот, нуклеиновых кислот, активирует процессы обмена углеводов и жиров. Оказывает благоприятное влияние на функции печени, нервной и пищеварительной систем.

При недостаточном потреблении витамина В12 возникает анемия, нарушаются функции нервной системы, появляется слабость, головокружение, одышка, снижается аппетит. Всасывание витамина В12 в желудке происходит только после соединения его с особым белковым веществом. При некоторых заболеваниях образование этого вещества нарушается, и наступает гиповитаминоз В12 даже при наличии достаточного количества этого витамина в пище.

Цианкобаламин в растениях не встречается. Растения не способны синтезировать его (несмотря на то, что иногда содержат много кобальта, который входит в состав витамина B12). Основным источником витамина служат пищевые продукты животного происхождения: говяжья печень, рыба, продукты моря, мясо, молоко, сыры.

Суточная потребность взрослого человека равна 3 мкг; беременных и кормящих женщин - 4 мкг; детей первого года жизни - 0,3-2 мкг. Обычно запасов витамина В12 в печени человека вполне достаточно, чтобы предохранить от развития авитаминоза в течении 1 - 2 лет. Здоровый организм способен вырабатывать витамин самостоятельно.

При температуре выше 1000С витамин В12 разрушается за несколько часов.


Витамин Н (биотин)

Биотин необходим для нормального функционирования кожи, входит в состав ферментов, регулирующих обмен аминокислот и жирных кислот.

При недостаточности витамина Н возникает дерматит рук, ног и щек, нарушаются функции нервной системы.

Биотином богаты печень, почки. Содержится в дрожжах и овощах (красной свекле, капусте, шпинате), в бобовых (горохе, сое, бобах, фасоли), в грибах (шампиньонах, белых), меньше его в яйцах, молоке, фруктах. Присутствует в листьях черники и лесной земляники.

Потребность в биотине полностью удовлетворяется за счет его синтеза кишечной микрофлорой. Суточная потребность взрослого человека в биотине ориентировочно равна 100-200 мкг.


Холин и инозит

Холин препятствует образованию жиров печени и воздействует на функционирование почек и надпочечников. Присутствует в растительных маслах: в соевом, подсолнечном, оливковом. Содержится в кислой капусте, сельдерее, одуванчике, бузине, крапиве, в желтках яиц, во внутренностях животных.

Инозит препятствует образованию жиров печени, улучшает функционирование почек и надпочечников, кроме того, влияет на рост человека и снижает количество холестерина в крови. Содержится в капусте, зеленом горошке.

Холин и инозит входят в комплекс витаминов В, но организм сам способен их вырабатывать.


Витамин С (аскорбиновая кислота)

Витамин С (аскорбиновая кислота) повышает защитные силы организма, ограничивает возможность заболеваний дыхательных путей, улучшает эластичность сосудов (нормализует проницаемость капилляров). Витамин оказывает благоприятное действие на функции центральной нервной системы, стимулирует деятельность эндокринных желез, способствует лучшему усвоению железа и нормальному кроветворению, препятствует образованию канцерогенов. Большие дозы полезны для больных сахарным диабетом, заядлых курильщиков, женщин, пользующихся противозачаточными препаратами, для пожилых людей с пониженной способностью пищеварительного тракта всасывать витамины.

Недостаток проявляется в быстрой утомляемости, кровоточивости десен, в общем снижении устойчивости организма против инфекций, при далеко зашедшем гиповитаминозе С может появится цинга, для которой характерны разрыхление, опухание и кровоточивость десен и выпадение зубов, мелкие подкожные кровоизлияния. При передозировке возможны нарушения функции печени и поджелудочной железы.

Содержится в свежих растениях: шиповнике, кизиле, черной смородине, рябине, облепихе, цитрусовых плодах, красном перце, хрене, петрушке, зеленом луке, укропе, кресс-салате, краснокачанной капусте, картофеле, брюкве, капусте, в овощной ботве. В лекарственных растениях: крапиве, будре, любистоке, в лесных плодах.

Оптимальная потребность в витамине С для взрослого человека 55 - 108 мг, беременных и кормящих женщин - 70-80 мг, детей первого года жизни - 30-40 мг.

Витамин С очень нестойкий. Он разлагается при высокой температуре, при соприкосновении с металлами, при долгом вымачивании овощей переходит в воду, быстро окисляется. При хранении овощей, фруктов и ягод содержание витамина C быстро уменьшается. Уже через 2 - 3 месяца хранения в большинстве растительных продуктов витамин С наполовину разрушается. В свежей и квашенной капусте в зимний период сохраняется больше витамина С, чем в других овощах и фруктах - до 35%. Еще больше разрушается при кулинарной обработке, особенно при жарении и варке - до 90%. Например, при варке очищенного картофеля, погруженного в холодную воду, теряется 30% - 50% витамина, погруженного в горячую, - 25% - 30%, при варке в супе - 50%. Для большего сохранения витамина С овощи для варки следует погружать в кипящую воду. Витамин С легко переходит в воду, поэтому варка картофеля в кожуре сокращает потери витамина С вдвое по сравнению с варкой очищенного картофеля.

Человек, в отличие от подавляющего большинства животных, не способен синтезировать витамин С, и все необходимое количество его получает с пищей, главным образом с овощами, фруктами и ягодами. В организме витамин не накапливается. Витамин С из естественных источников действует много эффективней, чем синтетический.


Витамин Р (группа биофлавоноидов)

Это группа веществ, которая сейчас не обозначается как витамины, так как организм способен вырабатывать их сам. Витамин Р повышает сопротивляемость капилляров и снижает их проницаемость. Функционально витамин Р тесно связан с витамином С, участвуя вместе с ним в окислительно-восстановительных процессах в организме. Витамин Р предохраняет аскорбиновую кислоту от окисления.

Содержится в лимонах, апельсинах, черной смородине, перце, гречке, капусте, салате, помидорах, винограде, руте, шиповнике, малине, зеленых листьях чая и других продуктах.

Суточная потребность взрослого человека - 25-50 мг.


Витамин U (метилметионин)

Защищает организм от болезней желудка и двенадцатиперстной кишки.

Содержится в соке капусты, картофеля и других сырых овощей, в помидорах, в сельдерее.

Донор метильных групп, оказывает липотропное действие подобно холину.


Витамин А (ретинол, аксерофтол)

Витамин А оказывает влияние на рост человека, улучшает состояние кожи, способствует сопротивлению организма инфекции, обеспечивает рост и развитие эпителиальных клеток, входит в состав зрительного пигмента палочек сетчатки глаза - родопсина и зрительного пигмента колбочек - йодопсина. Эти пигменты регулируют темновую адаптацию глаза.

Недостаток витамина A приводит к ухудшению зрения в сумерках ("куриной слепоте"). Проявления гиповитаминоза А: кожа становится сухой и шероховатой на руках и икрах ног, шелушится, ороговение волосяных фолликулов делает ее шершавой. Ногти сухие, тусклые. Часто наблюдаются конъюнктивиты, характерна сухость роговицы - ксерофтальмия. Отмечается также похудение (вплоть до истощения), у детей - задержка роста. Симптомы избытка витамина А: сонливость, вялость, головная боль, гиперемия лица, тошнота, рвота, раздражительность, расстройство походки, болезненность в костях нижних конечностей. Может наблюдаться обострение желчнокаменной болезни и хронического панкреатита.

Витамин А обнаружен только в продуктах животного происхождения (рыбий жир, жир молока, сливочное масло, сливки, творог, сыр, яичный желток, жир печени и жир других органов - сердца, мозга). Однако в организме человека (в кишечной стенке и печени) витамин А может образовываться из некоторых пигментов, называемых каротинами, которые широко распространены в растительных продуктах. Наибольшей активностью обладает b-каротин (провитамин А). Считается, что 1 мг b-каротина по эффективности соответствует 0,17 мг витамина А (ретинол). Много содержится каротина в рябине, абрикосах, шиповнике, черной смородине, облепихе, желтых тыквах, арбузах, в красном перце, шпинате, капусте, ботве сельдерея, петрушке, укропе, кресс-салате, моркови, щавеле, зеленом луке, зеленом перце, крапиве, одуванчике, клевере. Отмечают, что количество витаминов изменяется в соответствии с окраской продуктов в красновато-желтый цвет: чем интенсивнее эта окраска, тем больше витамина в продукте. Количество витамина в жирах зависит от состава пищи, которой питается животное. Если пища животного богата витаминами или провитаминами, то жир его содержит высокий процент витамина; так, рыбий жир в 100 раз богаче витамином А, чем сливочное масло, потому что растительный и животный планктон, которым питаются рыбы, очень богат витамином А.

Суточная потребность взрослого человека в витамине А (в пересчете на ретинол) - 1 мг, беременных и кормящих женщин - 1,25-1,5 мг, детей первого года жизни - 0,4 мг. Потребность повышается в период развития и роста, в период беременности, а также при диабете и заболеваниях печени.

Витамин А в течение короткого времени выдерживает высокие температуры. Чувствителен к окислению кислородом воздуха и к ультрафиолетовым лучам. Лучше сохранять витамин А в темном месте. В пищевых веществах витамин А более стоек, даже при нагревании.

Витамин А лучше всасывается и усваивается в присутствии жиров. Провитамином А является b-каротин, из которого в организме образуется ретиналь, затем ретинол. Витамин А накапливается в печени.


Витамин Е (токоферол)

Токоферол по химической структуре относится к группе спиртов. Токоферол - витамин размножения, благотворно влияет на работу половых и некоторых других желез, восстанавливает детородные функции, способствует развитию плода во время беременности и новорожденного ребенка. Является природным противоокислительным средством, препятствует окислению витамина А и благотворно влияет на накопление его в печени. Препятствует развитию процессов образования токсичных для организма свободных радикалов и перекисей жирных кислот, окислительного повреждения липидов мембран и клеточных структур. Витамин Е способствует усвоению белков и жиров, участвует в процессах тканевого дыхания, влияет на работу мозга, крови, нервов, мышц, улучшает заживление ран, задерживает старение.

Гиповитаминоз Е может развиться после значительных физических перегрузок. В мышцах резко снижается количество миозина, гликогена, калия, магния, фосфора и креатина. В таких случаях ведущими симптомами являются гипотония и слабость мышц. У животных, лишенных витамина Е, обнаружены дегенеративные изменения в скелетных мышцах и мышцах сердца, повышение проницаемости и ломкости капилляров, перерождение эпителия семенных канальцев яичек. У эмбрионов возникают кровоизлияния и внутриутробная гибель. Наблюдаются также дегенеративные изменения в нервных клетках и поражение паренхимы печени. С дефицитом витамина Е могут быть связаны также гемолитическая желтуха новорожденных, у женщин - склонность к выкидышам, эндокринные и нервные расстройства.

Токоферолы содержатся в основном в растительных продуктах. Наиболее богаты ими нерафинированные растительные масла: соевое, хлопковое, подсолнечное, арахисовое, кукурузное, облепиховое. Больше всего витаминоактивного токоферола в подсолнечном масле. Витамин Е содержится практически во всех продуктах, но особенно его много в зерновых и бобовых ростках (проростки пшеницы и ржи, гороха), в овощах - спаржевой капусте, помидорах, салате, горохе, шпинате, ботве петрушки, семенах шиповника. Некоторые количества содержатся в мясе, жире, яйцах, молоке, говяжьей печени.

Суточная потребность в токоферолах для взрослых - 12-15 мг, для детей первого года жизни - 5 мг.

Витамин Е весьма стоек, не разрушается ни действием щелочей и кислот, ни кипячением, ни нагреванием (выдерживает нагревание до 2000С). Таким образом при варке, сушке, консервировании и стерилизации сохраняется.

Витамин может накапливаться в организме, вследствие чего авитаминоз наступает не сразу.


Витамин К (филлохинон, пренилменахинон)

Витамин К - это группа нескольких веществ. Различают витамин К1 (филлохинон) и витамин К2 (пренилменахинон). Биологическая роль витамина К обусловлена участием в свертывании крови. Он необходим для синтеза в печени активных форм протрамбина и других факторов свертывания крови при лечении антибиотиками и препаратами, влияющими на микрофлору кишечника. Здоровый организм вырабатывает витамин К2 сам. Витамин К продуцируется микрофлорой кишечника и поступает с пищевыми продуктами.

При отсутствии или недостатке в организме витамина К развиваются геморрагические явления. Поскольку витамин К - жирорастворимый, поступление его в организм бывает нарушено, когда нарушается всасывание жиров кишечной стенкой. Это может явиться причиной геморрагического диатеза. Геморрагический диатез - болезнь выражающаяся в повышенной кровоточивости; наблюдаются самопроизвольные и травматические, трудно останавливаемые кровотечения (подкожные, внутримышечные, внутрисосудистые и другие). Геморрагический диатез с резко пониженной свертываемостью крови зависит от уменьшения в крови фермента, необходимого для свертывания крови, - протромбина, образование которого зависит от содержания витамина К.

Витамин К широко распространен в растительном мире. Особенно богаты им зеленые листья люцерны, шпината, каштана, крапивы, тысячелистника. Много витамина в шиповнике, белокочанной, цветной и краснокачанной капусте, моркови, помидорах, клубнике.

Суточная потребность в витамине К взрослых людей точно не установлена, ориентировочно она составляет 70-140 мкг.

Витамин К разрушается при тепловой обработке.

Витамин К доставляется в организм главным образом с пищей, частично образуется микрофлорой кишечника. Всасывание витамина происходит при участии желчи.


Витамины группы D (кальциферолы)

Витамином D называют несколько соединений (эргокальциферол - D2, холекальциферол - D3), близких по химической структуре и обладающих способностью регулировать фосфорно-кальциевый обмен. Витамин обеспечивает всасывание кальция и фосфора в тонкой кишке, реабсорбцию фосфора в почечных канальцах и транспорт кальция из крови в костную ткань. Витамин D помогает в борьбе против рахита, способствует повышению сопротивляемости организма, участвует в активизации кальция в тонком кишечнике и минерализации костей.

Недостаточность витамина D приводит к нарушению фосфорно-кальциевого обмена, следствием чего является рахит - расстройство солевого обмена, что приводит к недостаточному отложению извести в костях. При передозировке витамина D наблюдается сильное токсическое отравление: потеря аппетита, тошнота, рвота, общая слабость, раздражительность, нарушение сна, повышение температуры.

В растительных продуктах витамина D практически нет. Больше всего витамина содержится в некоторых рыбных продуктах: рыбном жире, печени трески, сельди атлантической, нототении. В яйцах его содержание составляет 2,2 мкг%, в молоке - 0,05 мкг%, в сливочном масле - 1,3 мкг%, присутствует он в грибах, крапиве, тысячелистнике, шпинате. Образованию витамина D способствуют ультрафиолетовые лучи. Овощи, выращенные в парниках, содержат меньше витамина D, чем овощи, выращенные в огороде, так как стекла парниковых рам не пропускают этих лучей.

Потребность в витамине D взрослых людей удовлетворяется за счет образования его в коже человека под влиянием ультрафиолетовых лучей и частично за счет поступления его с пищей. Кроме того, печень взрослого человека способна накапливать заметное количество витамина, достаточное для обеспечения его потребности в течение 1 года. Ежедневная потребность для взрослого - 1 мкг. Витамин в первую очередь необходим детям (10 мкг/сут детям до 3 лет), так как он играет огромную роль в формировании костного скелета.

Витамин D относительно устойчив к кислороду воздуха, а также при нагревании до температуры 1000С и несколько выше, но продолжительное действие воздуха или нагревание до температуры 2000C разрушают витамин D2.

Витамин D в основном образуется в организме человека в коже под влиянием ультрафиолетовых лучей, которые воздействуют на провитамин D, образующийся в более глубоких слоях кожи из холестерина. Сам витамин D мало активен. Для того чтобы превратиться в свою активную форму, витамин D в печени гидроксилируется и превращается в активный витамин D.


Белки

Белки - высокомолекулярные азотсодержащие органические вещества, молекулы которых построены из аминокислот. Белки являются структурной и функциональной основой жизнедеятельности всех живых организмов, они обеспечивают рост, развитие и нормальное протекание обменных процессов в организме. Это мускулы, кровь, сердце, кожа, кости... В природе существует примерно 1010-1012 различных белков, обеспечивающих жизнедеятельность организмов всех степеней сложности от вирусов до человека. Белками являются ферменты, антитела, многие гормоны и другие биологические активные вещества. Необходимость постоянного обновления белков лежит в основе обмена веществ.


Аминокислоты

Аминокислоты - органические кислоты, молекулы которых содержат одну или несколько аминогрупп (NH2-группы). Представляют основные структурные элементы белков. Белки пищи в организме человека расщепляются до аминокислот. Определенная часть аминокислот, в свою очередь, расщепляется до органических кетокислот, из которых в организме вновь синтезируются новые аминокислоты, а затем белки. В природе обнаружено свыше 20 аминокислот.

Аминокислоты всасываются из желудочно-кишечного тракта и с кровью поступают во все органы и ткани, где используются для синтеза белков и подвергаются различным превращениям. В крови поддерживается постоянная концентрация аминокислот. Из организма выделяется около 1 г азота аминокислот в сутки. В мышцах, ткани головного мозга и печени содержание свободных аминокислот во много раз выше, чем в крови, и менее постоянно. Концентрация аминокислот в крови позволяет судить о функциональном состоянии печени и почек. Содержание аминокислот в крови может заметно нарастать при нарушениях функции почек, лихорадочных состояниях, заболеваниях, связанных с повышенным содержанием белка.

Аминокислоты подразделяются на незаменимые (валин, лейцин, изолейцин, треонин, метионин, фенилаланин, триптофан, лизин), частично заменимые (аргинин и гистидин) и заменимые (аланин, аспарагин, аспарагиновая кислота, глицин (гликокол), глутамин, глутаминовая кислота, пролин, серин, тирозин, цистеин (цистин)). Незаменимые аминокислоты не синтезируются в организме человека, но необходимы для нормальной жизнедеятельности. Они должны поступать в организм с пищей. При недостатке незаменимых аминокислот задерживается рост и развитие организма. Оптимальное содержание незаменимых аминокислот в пищевом белке зависит от возраста, пола и профессии человека, а также от других причин. Заменимые аминокислоты синтезируются в организме человека.


Жиры

Жиры - органические соединения, представляющие собой сложные эфиры трехатомного спирта глицерина и одноосновных жирных кислот преимущественно с четным числом (от 8 до 24) углеродных атомов. Жиры содержатся во всех тканях животных и растений, являются основными веществами жировой ткани, относятся к главным пищевым веществам продуктов питания человека. В состав пищевых продуктов входят так называемые "невидимые" жиры (в мясе, рыбе, молоке и других пищевых продуктах) и "видимые" - специально добавляемые в пищу растительные масла и животные жиры.


Углеводы

Углеводы - наиболее распространенные органические соединения, имеющие в своем составе два типа функциональных групп: альдегидную, или кетонную, и спиртовую. Другими словами, углеводы - это соединения углерода, водорода и кислорода, причем водород и кислород входят в соотношении (2 : 1), как в воде, отсюда и название. Животные и человек не синтезируют углеводы. В зеленых растениях при участии хлорофилла и солнечного света осуществляется ряд процессов преобразования поглощенной из воздуха двуокиси углерода и впитанной из почвы воды. Конечным продуктом этих процессов, называемых ассимиляцией, или фотосинтезом, является сложная молекула углевода.

В клетках растительных и животных организмов углеводы и их производные служат энергетическим, структурным и пластическим материалом, а также регуляторами важнейших биохимических процессов. Функции антигенов и антител, клеточных рецепторов, некоторых гормонов и ферментов определяются наличием в их составе углеводов.


Минеральные вещества

Минеральные вещества не обладают энергетической ценностью, как белки, жиры и углеводы. Однако без них жизнь человека невозможна. Минеральные вещества выполняют пластическую функцию в процессах жизнедеятельности человека, участвуют в обмене веществ всех тканей человека, но особенно велика их роль в построении костной ткани, где преобладают такие элементы, как фосфор и кальций. Минеральные вещества участвуют в важнейших обменных процессах организма - водно-солевом, кислотно-щелочном, определяют состояние свертывающей системы крови, участвуют в мышечном сокращении. Многие ферментативные процессы в организме невозможны без участия минеральных веществ.

Всасываясь в желудочно-кишечном тракте, минеральные вещества попадают в кровь. Многие из них соединяются там с транспортными белками и в виде таких комплексов переносятся к местам активного обмена или накопления. Из организма минеральные вещества выводятся большей частью с мочой и потом, нерастворимые с калом. Организм человека нуждается в минеральных веществах, причем в неодинаковых количествах.

Классификация минеральных веществ:
  • макроэлементы (кальций, фосфор, магний, натрий, калий, хлор, сера, железо). Они содержатся в пище в относительно больших количествах и необходимы организму в "макроколичествах";
  • микроэлементы (цинк, медь, йод, фтор, бром, кобальт, марганец, молибден и другие), которые нужны организму в маленьких количествах. Содержание их в продуктах во многом зависит от места, почвы, воды, экологии тех районов, где их получают;


Кальций

Кальций составляет (вместе с фосфором) основу костной ткани, активизирует деятельность ряда важнейших ферментов, участвует в поддержании ионного равновесия в организме, влияет на процессы, происходящие в нервно-мышечной и сердечно-сосудистой системах, влияет на свертываемость крови.

Потребность взрослых людей в кальции - около 0,6-2 г. Особенно необходим детям. Беременные женщины во вторую половину беременности и кормящие матери нуждаются в добавочной дозе кальция около 1г в день. Наиболее усвояемая форма кальция - глюконат кальция.

Много кальция в молоке и молочных продуктах, некоторых овощах (капусте, чесноке, сельдерее, петрушке), фруктах и ягодных культурах (крыжовнике, смородине, клубнике, черешне). Некоторые продукты (злаковые, щавель, шпинат) замедляют всасывание пищевого кальция. Эти продукты содержат фитиновую или щавелевую кислоты, которые в результате взаимодействия с кальцием образуют нерастворимые соли - фитаты и оксалаты, и всасывание кальция затрудняется. Поэтому необходимо учитывать сочетание (совместимость) пищевых продуктов.


Фосфор

Фосфор - важнейший элемент, входящий в состав белков, нуклеиновых кислот, костной ткани. Соединения фосфора принимают участие в обмене энергии (аденозинтрифосфорная кислота и креатинфосфат являются аккумуляторами энергии), с их превращениями связаны мышечная и умственная деятельность, жизнеобеспечение организма. Фосфор влияет на деятельность сердца и почек.

Потребность взрослого в фосфоре - 1200 мг/сут (1,2 г). Для правильного питания важно не только абсолютное количество фосфора, но и соотношение его с кальцием (2:3). При избытке фосфора может происходить выведение кальция из костей, при избытке кальция - развиваться мочекаменая болезнь.

Относительно много фосфора находится в рыбе, хлебе, мясе, молоке и сыре. Еще больше фосфора находится в фасоли, горохе, овсяной, перловой и ячневой крупах, а также в ягодных культурах, орехах, петрушке, капусте, моркови, чесноке, шпинате.


Магний

Магний участвует в формировании костей, регуляции работы нервной ткани, обмене углеводов и энергетическом обмене. Магний улучшает кровоснабжение сердечной мышцы, поэтому необходим пожилым людям. В некоторых важных процессах магний выступает как антагонист кальция, избыток магния снижает усвояемость кальция. Оптимальное соотношение кальция и магния составляет 10:7, это соотношение поддерживается обычным набором пищевых продуктов. При недостатке магния повышается раздражительность.

Потребность взрослого человека в магнии - 400 мг/сут. При нормальном питании потребность организма в магнии, как правило, полностью обеспечивается.

Почти половина суточной нормы магния обеспечивается злаковыми и крупяными изделиями. Магния много в бобовых, в орехах, листовых овощах, ежевике, малине, клубнике.


Натрий

Натрий - жизненоважный межклеточный и внутриклеточный элемент, участвующий в создании необходимой буферности крови, регуляции кровяного давления, водного обмена (ионы натрия способствуют набуханию коллоидов тканей, что задерживает воду в организме и способствует ее накоплению), активизации пищеварительных ферментов, регуляции нервной и мышечной ткани.

Потребность в натрии минимально составляет около 1 г/сут и в значительной степени удовлетворяется обычной диетой без добавления пищевой соли (0,8 г/сут). Особенно это касается маленьких детей. Потребность в натрии возрастает при сильном потоотделении (почти в 2 раза) в условиях жаркого климата или сильных физических нагрузок. С содержанием натрия связывают также способность тканей удерживать воду. Избыточное потребление поваренной соли перегружает сердце и почки (при образовании мочи они перерабатывают кровь с повышенным содержанием натрия). В результате отекают ноги и лицо. Вот почему при заболеваниях почек и сердца рекомендуется резко ограничить потребление соли. Использование пищевой соли в питании должно быть строго индивидуально.

Естественное содержание натрия в пищевых продуктах относительно невелико (15-80 мг%). Относительно много натрия содержится в красной свекле, сельдерее, одуванчике, цикории, моркови, морской капусте. Для соления блюд лучше использовать чистую морскую соль, так как она в меньшей степени задерживает воду в организме.


Калий

Калий регулирует кислотно-щелочное равновесие крови. Он участвует в передаче нервных импульсов, активизирует работу ряда ферментов, активизирует мышечную работу сердца, благотворно влияет на работу кожи и почек. Калий обладает защитным действием против нежелательного влияния избытка натрия и нормализует давление крови. По этой причине в некоторых случаях поваренную соль выпускают с добавлением хлорида калия. Калий способен усиливать выделение мочи, что важно при отеках и отравлениях для быстрого выведения токсинов из крови.

Потребность взрослого человека в калии - 2-5 г/сут.

Источниками калия являются картофель, крапива, морковь, хрен, капуста, красная свекла, лук. Много калия в сухофруктах, косточковых плодах, яблоках, винограде, бобовых.


Хлор

Хлор участвует в образовании желудочного сока, формировании плазмы крови, активизирует ряд ферментов, способствует накоплению воды в тканях организма (вместе с натрием).

Потребность человека в хлоре - около 2 г/сут. Безвредная доза до 5 - 7 г. Потребность в хлоре с избытком удовлетворяется обычным рационом, содержащим в среднем 7-10 г хлора, из них 3,7 г мы получаем с хлебом и 4,6 г при подсаливании пищи поваренной солью. Естественное содержание хлора в пищевых продуктах колеблется в пределах 2-160 мг%. Рацион питания без добавления поваренной соли содержал бы около 1,6 г хлора. Основное его количество (до 90%) взрослые получают с поваренной солью.

Много хлора в красной свекле. Присутствует во многих овощах, фруктах, злаках, бобовых.


Сера

Сера входит в состав белков в виде серосодержащих аминокислот (метионина и цистина), а также в состав некоторых гормонов и витаминов, необходима для деятельности печени.

Потребность человека в сере около 1 г/сут. Она удовлетворяется обычным суточным рационом. Недостаточное поступление приводит к нарушению обмена веществ, в том числе пигментного обмена.

Содержание серы обычно пропорционально содержанию белков в пищевых продуктах. Больше ее в продуктах животного происхождения, чем растительного. В растениях присутствует в орехах, шпинате, луке, чесноке, капусте, редиске, редьке.


Железо

Железо влияет на кроветворение, участвует в образовании гемоглобина, некоторых гемсодержащих ферментов - главных катализаторов окислительно-восстановительных процессов. Участвует в дыхании, в реакциях иммунитета. Рекомендуется во время беременности. Дисбаланс железа приводит к развитию железодефицитной анемии и других заболеваний.

Потребность взрослого человека в железе - 10-30 мг/сут. Она удовлетворяется обычным рационом. Однако у городских жителей, вследствие использования рафинированных продуктов, наблюдается дефицит железа. Следует учесть, что зерновые продукты, богатые фосфатином и фитином, образуют с железом труднорастворимые соли и снижают его усвояемость организмом. Чай снижает усвояемость железа в результате связывания его с дубильными веществами в труднорастворимый комплекс. Поэтому важно следить за разумным сочетанием продуктов. Накапливается в селезенке, печени, эритроцитах, плазме крови.

Особенно много железа в печени, почках, бобовых, овощах, в землянике, черешне, абрикосах, виноградном вине, айве, шпинате, курчаволистной капусте, салате, луке порее, кольраби, томатах, сельдерее, кресс-салате и таких лекарственных растениях, как крапива, бессмертник, зайцегуб, лобелия, синюха, сушеница.


Цинк

Цинк входит в состав гормона инсулина, участвующего в углеводном обмене, содержится в ряде других важных ферментов, участвует в процессах кроветворения, в фотохимических реакциях процесса зрения, в деятельности желез внутренней секреции.

Суточная потребность в цинке в зависимости от возраста - 5-20 мг. При этом усваивается около 10% потребляемого количества. Эта потребность вполне удовлетворяется обычным рационом. Накапливается в печени, предстательной железе, сетчатке глаза.

Содержится в печени, мясе, желтках куриных яиц, сыре, бобовых, овощах.

При недостаточности цинка возникают различные поражения кожи и слизистых оболочек - дерматиты, облысение, паракератозы. У детей задерживается рост, возможны развитие карликовости, замедление полового созревания. При избытке цинка наблюдается развитие анемий.


Йод

Йод необходим для функционирования щитовидной железы, участвует в образовании гормона тироксина.

Потребность в йоде колеблется в пределах 50-200 мкг/сут. Накапливается в щитовидной железе.

Содержание йода в обычных пищевых продуктах невелико - 4-15 мкг%. Однако в морской рыбе содержится около 70 мкг%, в печени трески - до 800 мкг%, в морской капусте в зависимости от вида и срока сбора - 50-70000 мкг%. Но следует учитывать, что при длительном хранении и тепловой обработке пищи значительная часть йода (20-60%) теряется. Содержание йода в наземных растениях и животных продуктах сильно зависит от его количества в почве. Поэтому для предупреждения зобной болезни в поваренную соль добавляют небольшое количество йодида калия (25 мг на 1 кг соли). Срок хранения такой соли не более 6 месяцев, так как при хранении йод улетучивается.

При недостаточности йода развивается зобная болезнь. Особенно чувствительны к недостатку йода дети школьного возраста. Избыток йода приводит к ослаблению синтеза иодистых соединений в щитовидной железе и возникновению гипотиреоза.


Фтор

Фтор повышает устойчивоть зубов к кариесу, стимулирует кроветворение, репаративные процессы при переломах костей, реакции иммунитета, участвует в росте скелета, предупреждает развитие старческого остеопороза.

Потребность во фторе взрослого человека - 2-3 мг/сут. Накапливается в костной ткани и зубах.

В пищевых продуктах фтора содержится мало. Исключение составляют морская рыба - в среднем 700 мкг% и чай - 76мг% (при заваривании чая 2/3 фтора переходит в раствор, в результате чего в чашке чая может содержаться 0,1 - 0,2 мг фтора). Фтор встречается также в некоторых растениях.

При недостатке фтора развивается кариес. Избыточное потребление фтора вызывает флуороз.


Бром

Участвует в регуляции деятельности центральной нервной системы, влияет на функции половых желез и щитовидной железы.

Суточная потребность 0,5-2 мг. Накапливается в головном мозге, щитовидной железе.

Основными источниками брома для человека являются хлеб и хлебопродукты, молочные продукты, бобовые.

Чрезмерное накопление брома в организме вызывает заболевание кожи - бромодерму и угнетение центральной нервной системы.


Кобальт

Кобальт стимулирует процессы кроветворения, участвует в синтезе витамина В 12 кишечной микрофлорой, входит в состав В12-зависимых ферментов, является активатором некоторых ферментативных процессов.

Суточная потребность: 40-70 мкг. Накапливается в крови, селезенке, костной ткани, яичниках, гипофизе, печени.

Содержится в молоке, хлебе и хлебобулочных изделиях, печени, овощах, бобовых.


Марганец

Влияет на развитие скелета, участвует в реакциях иммунитета, в кроветворении, тканевом дыхании.

Суточная потребность: 2-10 мг. Накапливается в костной ткани, печени, гипофизе.

Содержится в хлебе, злаках, крупах, овощах, печени и почках животных.

Недостаточное поступление марганца в детский организм может привести к задержке роста и развития скелета, истощению.


Медь

Способствует анаболическим процессам в организме, участвует в функционировании некоторых ферментов (цитохромоксидазы, тирозиназы и других), синтезе пигментов кожи, волос и глаз, гемоглобина, влияет на функции желез внутренней секреции.

Суточная потребность 2-5 мг. Накапливается в печени и костях.

Содержится в злаках, крупах, хлебных изделиях, в листьях чая, в картофеле, фруктах, орехах, грибах, в бобовых и сое, а также в печени животных и птиц.


Молибден

Активирует ряд ферментов. Является частичным аналогом меди в биологических системах.

Суточная потребность: 100-500 мкг. Накапливается в печени, почках, пигментном эпителии сетчатки глаза.

Содержится в крупах, злаках, бобовых, печени и почках животных.


Список веществ

Аксерофтол
Аминокислоты
Аневрин
Аскорбиновая кислота
Белки
Биотин
Биофлавоноиды
Бром
Витамин А
Витамин В1
Витамин В2
Витамин В3
Витамин В6
Витамин В9
Витамин В12
Витамин С
Витамины D
Витамин Е
Витамин Н
Витамин К
Витамин Р
Витамин РР
Витамин U
Витамины
Железо
Жиры
Инозит
Йод
Калий
Кальций
Кальциферолы
Классификация витаминов
Кобальт
Магний
Марганец
Медь
Метилметионин
Минеральные вещества
Молибден
Натрий
Ниацин
Никотиновая кислота
Пантотеновая кислота
Пиридоксин
Пренилменахинон
Ретинол
Рибофлавин
Сера
Тиамин
Токоферол
Углеводы
Филлохинон
Фолацин
Фолиевая кислота
Фолин
Фосфор
Фтор
Хлор
Холин
Цианкобаламин
Цинк


Химический состав пищевых продуктов


Список лекарственных растений

Анис обыкновенный
Арония черноплодная
Бадан толстолистный
Базилик камфарный
Баранчик
Береза повислая
Бораго
Борщевик сибирский
Боярышник колючий
Брюква
Бузина черная
Вербена лекарственная
Вишня обыкновенная
Горец змеиный
Горох
Гравилат городской
Гречиха посевная
Дерюжка лягушачья
Ежевика
Звездчатка
Земляника лесная
Змеевик
Иван-чай
Исландский мох
Кипрей узколистный
Кислица обыкновенная
Клевер луговой
Копорский чай
Крапива глухая
Крапива двудомная
Кресс-салат
Кровохлебка лекарственная
Лапчатка гусиная
Лебеда раскидистая
Лещина обыкновенная
Лопух паутинский (большой)
Лук посевной
Любисток
Малина
Манжетка сверкающая
Марь белая
Медуница
Мелисса
Мокричник
Морковь посевная
Мята лимонная
Мята перечная
Мяточник
Настурция
Овес обыкновенный
Одуванчик лекарственный
Огуречная трава
Осот огородный
Орешник
Пастернак полевой
Пастушья сумка
Первоцвет весенний
Петрушка
Пижма
Подорожник большой
Полевой борщ
Полынь обыкновенная
Раковые шейки
Ревень огородный
Рогоз широколистный
Рябина черноплодная
Ряска малая
Свекла
Сельдерей пахучий
Сныть обыкновенная
Спорыш
Стрелолист обыкновенный
Сустак зонтичный
Татарник колючий
Тмин обыкновенный
Трава-мурава
Тысячелистник
Укроп душистый
Фасоль обыкновенная
Фенхель обыкновенный
Физалис обыкновенный
Хвощ полевой
Цетрария исландская
Цикорий обыкновенный
Черемша
Чернобыльник
Чеснок
Шпинат огородный
Щавель кислый
Щавель конский
Ярутка полевая
Яснотка белая


Лекарственные растения

Лекарственные растения в медицине и питании

С древних времен человек употреблял в пищу различные лекарственные растения. Ранней весной их свежая зелень снабжала его витаминами, летом и осенью в неурожайные годы они заменяли хлеб; часто утоляли жажду вместо напитков. Разные части растений использовали в сыром виде, солили, квасили, мариновали. Их добавляли в качестве ароматических и пряных веществ, значительно улучшающих вкус пищи, способствующих ее усвоению и длительному хранению.

Лекарственные растения содержат целебный набор биологически активных веществ, необходимых для нормальной жизнедеятельности организма, и прежде всего легко усвояемые углеводы, витамины, минеральные соли, органические кислоты.

Ссылки в левой части окна указывают на информацию о химическом составе растения, его применении в медицине и питании, а также несколько рецептов кулинарных блюд.


Сныть обыкновенная

Листья содержат витамины А и С, микроэлементы, лимонную и яблочную кислоты.

Настой корней используют для компрессов при миозитах.

Собирают сныть весной, до цветения, обрезая молодые, не полностью развернувшиеся листья.

Готовят салаты, щи, соусы, окрошку, котлеты, тушат с картофелем. Можно заквашивать на зиму, мариновать. Из сушеной сныти готовят порошок для приправ. Щи из сныти по вкусу не уступают капустным.

Салат из сныти: сныть, лук, укроп, огурец, вареная рыба (мясо) или вареное яйцо, картофель, сметана или соус бешамель.


Огуречная трава (бораго)

Огуречная трава (бораго, огуречник)

Растение с приятным запахом огурца. Содержит витамины С и А, жирные кислоты, эфирные масла, яблочную и лимонную кислоты, сапонины, дубильные вещества (3%).

Растение широко применяется в народной медицине. Трава и цветки используются как обволакивающее, мягчительное, потогонное, мочегонное, противовоспалительное, успокаивающее средство при простуде, отеках, головных болях, нервных заболеваниях. Настой пьют при различных кожных заболеваниях для улучшения обмена веществ. Кроме того, растение регулирует деятельность сердца, восстанавливая его ритмы и снимая неврозы, и утоляет ревматические боли.

Способ применения: 1 ст. ложку цветков или 3 ст. ложки травы на 1 стакан кипятка; настоять до охлаждения; процедить, добавить сахар. Пить по 1 ст. ложке 3 раза в день. При ежедневном применении курс лечения 3-4 недели. Можно также использовать наружно в виде ванн и компрессов.

В кулинарии бораго используют вместо огурца в окрошках, салатах, винегретах, супах, щах, как начинку к пирогам. Можно заваривать как чай. Корни используют для отдушки пива, вин, настоек, столового уксуса.

Заготавливают в период цветения.

Салат: огуречная трава, укроп, петрушка, зеленый лук, сметана или соус бешамель.

Суп: в кипящую воду кладут картофель, зеленый горошек, морковь, крапиву, зеленый лук, варят до готовности; затем добавляют мелко нарезанную огуречную траву. Подают со сметаной.

Сушеные: моют и сушат в тени, хранят в бумажных мешках, употребляют как приправу.


Лопух паутинский (большой)

Молодые листья и стебли содержат витамины С и А, эфирные масла, дубильные вещества. Корни содержат полисахариды, 45% инулина, протеины. Семена - 17% жирного масла, но оно горькое.

Собирают листья и стебли ранней весной, корни - осенью.

Используют для лечения сахарного диабета, мочекаменной болезни, как мочегонное, антитоксическое, ранозаживляющее (при заболеваниях кожи, лишаях, экземе, язвах, гнойных ранах) средство. Способствует регуляции желудочно-кишечного тракта, стимулирует регенерацию тканей. Сок полезен для выведения бородавок, хорошо заживляет раны. Настой используют для полоскания полости рта при воспалении слизистой. При переутомлении полезна лопуховая диета. Отвар корней (3 ст.л. на 1 стакан воды, пить по 1/2 стакана 3 раза) стимулирует обмен веществ, оказывает противовоспалительное действие и назначается при артрите, артрозе, ревматизме. Экстракт корней на оливковом масле (репейное масло) используют для укрепления волос. Мазь из корней на сливочном масле применяется при ожогах.

В кулинарии применяют для приготовления салатов, винегретов, борщей, супов. Корни употребляют в печеном, жареном (предварительно отварить в подсоленной воде), сыром виде как заменитель картофеля, делают из них муку и в смеси с пшеничной или ржаной (смешивают с двойным количеством) делают из нее лепешки. В Японии и Западной Европе культивируют.

Суп: листья лопуха, репчатый лук, рис, жир, картофель, соль, зелень по вкусу.

Лопух по-корейски: срезать зеленые (не красные) ростки высотой не более 30 см, с еще не распустившимися листьями (500 г), замочить на ночь в холодной воде для удаления запаха, отварить в подсоленной воде, снять со стеблей кожуру, нарезать кружочками, обжарить, затем добавить соевый соус, посыпать истолченными семенами семечек, добавить чеснок, лук, тушить.


Крапива двудомная

Листья содержат витамин С (в 2,5 раза больше, чем в лимоне), витамины А, В 1, В 2, каротин, минеральные соли (железа, магния, меди), фитонциды и танины, органические кислоты. Крапива не уступает по питательности бобам, гороху и другим бобовым.

Применяют как поливитаминное, антитоксическое. Отвар снижает уровень сахара в крови. Рекомендуется при сахарном диабете, почечнокаменной болезни, заболеваниях печени и желчевыводящих путей, порезах, параличах, артритах, различных кровотечениях, анемии, малокровии, поносах, поражениях кожи и других воспалительных процессах. Полезна как антимикробное средство (наружно), для укрепления и роста волос, а также для профилактики переутомления и повышения работоспособности.

Используют для приготовления салатов, супов, борщей, соусов, щей. Молодые нежные соцветия заваривают в чай. Сушат.

Собирают ранней весной, до начала цветения.

Биточки из крапивы: 100г крапивы, 200г пшенной каши, 20г жира, соль, зелень. Крапиву ошпарить, порубить, перемешать с густой пшенной кашей, сформовать биточки, запечь в духовке. Посыпать зеленью.

Салат: молодые листья ошпарить кипятком, порубить, толченые грецкие орехи развести в отваре крапивы (1/4 стакана на 25г орехов), перемешать с листьями, добавить сока лимона или соуса, сметаны.

Салат: крапива, вареное яйцо, сметана.

Омлет: ошпарить крапиву кипятком, измельчить, потушить репчатый лук, залить взбитым яйцом, запечь, посыпать зеленью.

Крапива соленая: молодые листья и побеги вымыть, измельчить, уложить в банки, пересыпая солью (50г соли на 1 кг зелени).

Порошок из крапивы: высушить, измельчить.

Сок: пропустить через мясорубку 1 кг молодых листьев крапивы, добавить 0,5 л холодной кипяченой воды, перемешать, отжать. Выжимки пропустить через мясорубку, разбавить 0,5 л воды, отжать, соединить с первой порцией. Разлить в 0,5л-банки, пастеризовать 15 минут при температуре 65 - 70 градусов, закрыть прокипяченными полиэтиленовыми крышками, хранить в прохладном месте. Сок крапивы хорошо соединять с березовым или морковным соками и медом, можно добавить сок лимона или вермут, портвейн.

Начинка для пирожков: 1 кг молодой крапивы ошпарить кипятком, порезать, смешать с отваренным рисом или саго и вареным яйцом, посолить, можно добавить тушенный репчатый лук.

Квашенная: молодые побеги моют, укладывают в эмалированную посуду вместе с морковью, яблоками, брусникой или клюквой, тмином (на 5 кг крапивы кладут 100 г соли).


Одуванчик лекарственный

Молодые листья почти лишены горечи. Содержит витамины С и Е, каротин, легкоусвояемые соли фосфора, кальция, магния, йода, а также углеводы и протеины. Корни к осени накапливают до 40% инулина. Часто называют "эликсиром жизни".

Одуванчик используется для улучшения аппетита, регулирования деятельности желудочно-кишечного тракта, при желчекаменной болезни, как легкое слабительное. Может применяться для лечения сахарного диабета, почечнокаменной болезни, атеросклероза. Является антигельминтным и антитоксическим средством. Стимулирует деятельность сердечно-сосудистой системы, назначается при артритах. Обладает ранозаживляющим, обезболивающим, противовоспалительным действием, эффективно используется для удаления бородавок. Способствует увеличению лактации. Оказывает тонизирующее действие, устраняет ощущение усталости. Полезен при заболевании щитовидной железы.

В пищу используют почти все растение: из молодых листьев делают салаты, приправы к мясным блюдам, употребляют как шпинат; цветочные почки маринуют и заправляют солянки, винегреты, блюда из дичи; из раскрывшихся бутонов готовят одуванчиков мед; из корней готовят замечательный кофе. Чтобы удалить горечь из листьев, их вымачивают в соленой воде 20-23 минут.

Собирают листья весной и летом, корни - осенью. Используют листья, цветы, бутоны, корни. Бутоны маринуют с чесноком, для приправы, в винегреты, к дичи.

Салат: одуванчик, лук, укроп, петрушка, вареное яйцо, можно картофель, заправить соусом бешамель или сметаной.


Иван-чай

Иван-чай (кипрей узколистный, копорский чай)

Молодые листья, побеги и корневища содержат витамин С, дубильные вещества, слизистые вещества, 18% протеина, жиры, клетчатку, железо, марганец, медь, кобальт, фосфор и другие микроэлементы.

Используют при головной боли, бессоннице, для стимуляции кроветворения, повышения защитных функций организма, при анемии, малокровии, как регулятор деятельности желудочно-кишечного тракта, при злокачественных опухолях, как успокаивающее, вяжущее, антимикробное и противовоспалительное средство, при глазных заболеваниях, заболеваниях кожи и слизистых оболочек, при ангине, отите, язве желудка, гнойных ранах.

Готовят салаты, супы. Свежие корни употребляют в сыром и вареном виде вместо спаржи и капусты. Из листьев и не распущенных бутонов заваривают чай. Корни высушивают и измельчают в муку, из которой готовят молочные и сладкие каши, выпекают хлеб, блины, лепешки. Поджаренные корни используют для приготовления кофе.

Щи: 100 г зелени иван-чая. 100 г крапивы, 100 г щавеля, 200 г картофеля, морковь, лук, яйцо, сметана. Зелень потушить, морковь и лук пассировать, в кипящий бульон положить картофель, добавить овощи и зелень. Для приправы использовать яйцо и сметану.


Кислица обыкновенная

Листья содержат витамин С, щавелевую и другие кислоты, оксалаты, рутин.

Кислица нормализует кислотность желудочного сока, используется при цинге, желтухе, для выведения глистов, при атеросклерозе, предраковом состоянии желудка, авитаминозе, заболевании печени и почек.

Используют вместо щавеля в щах, супах, как приправу к пресным салатам и винегретам. Из пропущенной через мясорубку кислицы готовят кислый осветленный напиток, хорошо утоляющий жажду. В крупяные супы добавляют сухой порошок для придания кислого вкуса.

Собирают листья во время цветения, затем сушат или солят. Растение также можно собирать зимой из-под снега.

((!)) Щавелевая кислота и оксалаты кислицы понижают усвоение организмом кальция и ряда других минеральных веществ. Поэтому употреблять ее в пищу надо умеренно.

Напиток: 200 г кислицы нашинковать, пропустить через мясорубку, залить 1 л холодной кипяченой воды, настоять 2 часа.


Борщевик сибирский

Содержит эфирное масло, что определяет его питательную ценность.

Рекомендуется при нарушении пищеварения, в качестве спазмолитика при поносах, дизентерии, катаре желудка и кишечника. Корни и семена применяют как желчегонное, при заболевании почек, различных воспалительных и гнойных процессах, при желчекаменной болезни, кожных заболеваниях, эпилепсии.

В свежем виде используют черешки и молодые стебли без кожицы. Приготовленный из листьев отвар имеет грибной вкус и применяется для супов. Черешки маринуют, снимая с них кожицу. Готовят супы, борщи, салаты. Можно сушить и использовать как порошок для заправки.

Салат: отварить 10 г листьев, измельчить, перемешать с зеленым луком, вареным картофелем, маслом.

Суповая заправка: листья молодых растений пропустить через мясорубку, засолить (200 г соли на 1 кг массы), поместить в стеклянные банки.


Клевер луговой

Содержит протеины, жиры, клетчатку, каротин, витамины С, Е, К, В, эфирные масла, салициловую кислоту, кумарины.

Используют в качестве мочегонного средства, при атонии матки, как успокаивающее, в терапии глазных заболеваний, для повышения свертываемости крови, при малокровии. Эффективен для лечения злокачественных новообразований, как антитоксический препарат. Усиливает лактацию, обладает ранозаживляющим действием, оказывает отхаркивающее и антисептическое действие.

Головки клевера используют для заваривания чая, приготовления супов, приправ к мясным блюдам. Молодые листья - для салатов, супов, добавляют в муку.

Порошок из листьев: подсушить на воздухе, затем в духовке, измельчить, просеять. Использовать для заправки и соусов.

Котлеты растительные: потушить белокочанную капусту, затем добавить измельченные листья клевера. Приготовить белый соус (10 г муки, 10 г масла, 50 г сметаны, 1 яйцо). Теплую смесь залить соусом, сформовать котлеты, обвалять в сухарях, поджарить или запечь в духовке.

Кекс: растереть желток (1 яйцо) с 15-30 г сахарного песка, добавить 15-30 г сливочного масла, 60 г муки, 45 г порошка клевера, 15 г изюма, смешать со взбитым белком. Запечь

.


Овес обыкновенный

Содержит много белков, жиров, углеводов, микроэлементов (калий, магний, фосфор, железо, натрий, кальций), витаминов В, РР, Е, стеринов.

Нормализует работу желудочно-кишечного тракта. Полезен при заболеваниях печени, сахарном диабете, подагре, ожирении. Отвар с медом хорошо использовать при истощении, снижении аппетита, тиреотоксикозе, после инфекции. Отвар соломы применяют как сахароснижающее растительное средство.


Мокричник (звездчатка)

Богата витаминами С, Е, каротином, минеральными веществами (особенно калием и хлором).

Улучшает деятельность сердечно-сосудистой системы, центральной нервной системы, обладает кровоостанавливающим и обезболивающим действием, полезна при желудочно-кишечных заболеваниях, воспалении органов дыхания, болезнях печени. Увеличивает лактацию. Распаренную траву прикладывают к больным местам при ушибах, радикулите, растяжении связок, ревматизме. Сок используют при внутренних кровотечениях, геморрое, кровохарканье, авитаминозах, при начальных явлениях помутнения роговой оболочки глаза.

((!)) Собранная с известковых почв, трава может вызывать аллергию.

Салат: мокричник, лук, сметана, яйца. Можно добавить другие травы - одуванчик, подорожник, лист березы.

Борщ: мокричник, свекла, картофель, морковь, томат.

Омлет: помыть мокричник, порезать, смешать со взбитыми яйцами, запечь.


Подорожник большой

Содержит углевод маннин, клетчатку, жиры, лимонную и олеиновую кислоты, в семенах - до 44% слизи.

Хорошо регулирует работу желудочно-кишечного тракта, обладает противоязвенным эффектом, стимулирует секрецию желудочного сока, оказывает противовоспалительное и противорвотное действие, используется при лечении опухолей. Оказывает отхаркивающее действие при бронхолегочных заболеваниях. Активизирует процессы заживления ран, регенерации, стимулирует кроветворение, обладает антитоксическим, мочегонным, желчегонным свойствами. Сок стимулирует образование гемоглобина, прибавку в весе, полезен при атеросклерозе.

Готовят салаты, чай, супы, приправы. Не оказывает на желудок послабляющее действие, в отличие от других растений. В Якутии семена подорожника сквашивают вместе с молоком и используют как приправу.

Салат: подорожник, крапива, одуванчик, вареное яйцо, сметана или соус бешамель.


Татарник колючий

Содержит инулин, сапонины, алкалоиды.

Отвар рекомендуют при кашле, астме, сердцебиении, для промывания и компрессов при гнойных ранах и прыщах, в народной медицине используют при злокачественных опухолях, при геморрое (наружно).

Можно готовить салаты, приправы, начинки для пирогов. Колючки удаляют.


Исландский мох (цетрария исландская)

Содержит 70% углеводов, белки, жиры, витамины группы В, камедь, микроэлементы, антибиотики, обладающие высокой антимикробной активностью.

Применяют при воспалении желудочно-кишечного тракта, ожогах, язвах, гнойных ранах, для лечения бронхолегочных заболеваний, при лечении истощенных больных.

Употребляют в пищу для приготовления каш, добавляют в муку при выпечке хлеба.

Недостатком цетрарии является горечь. Для ее удаления приготовляют слабый раствор соды (5 г на 1 л воды) или древесной золы (25 г на 1 л воды) и вымачивают в нем лишайник одни сутки, по истечении которых жидкость становится горькой и бурой. Затем мох промывают в воде и оставляют в ней еще на двое суток. Дальше растения высушивают, хранят в виде муки или употребляют в свежем виде.

Кисель по-охотничьи: промытый мох 3 стакана, варят 2 часа в 1 л воды. Отвар процеживают, добавляют сок клюквы или бруснику 2 стакана, сахар 1/2 стакана. Доводят до кипения.

Студень лесной: приготовить концентрированный отвар исландского мха (1 кг мха на 1 л воды), посолить по вкусу, залить им измельченные отварные грибы до 500 г, охладить до застывания. Подать с хреном или горчицей.


Вербена лекарственная

Используют корни и листья. Содержит эфирное масло с камфарным запахом, витамин С, фитонциды.

Отвар корней используют при лихорадке, головной боли, болезнях печени, атеросклерозе, фурункулезе. Настой из листьев (во время цветения) - при лихорадке и общей слабости. Кашицу из свежих листьев - для заживления ран.

Корни используют в питании - при мариновании огурцов, капусты, кабачков.


Вишня обыкновенная

Содержит сахара, витамины С, В 1, В 2, В 6, РР, дубильные вещества, пектины, лимонную, яблочную, хинную кислоты. В плодоножках содержится танин, вещества, обладающие мочегонным действием. В листьях - кумарины, способствующие понижению свертываемости крови и задержке тромбоза сосудов. В плодах - фенольные соединения, обладающие противосклеротическим, противовоспалительным, капилляроукрепляющим действием.

Плодоножки применяют как мочегонное при водянке, мочекаменной болезни, как закрепляющее средство при послаблении кишечника, в питании больных сахарным диабетом. Свежие плоды, сок - как отхаркивающее при бронхитах, катарах верхних дыхательных путей. Отвар листьев в молоке полезен при желтухе, а водный отвар обладает кровоостанавливающим действием.


Анис обыкновенный

Содержит эфирное масло, фурокумарины, белковые вещества.

В Древней Греции анисовые капли применяли для улучшения сна, возбуждения аппетита. Настой применяют как отхаркивающее при бронхите, пневмонии, астме, как жаропонижающее, мочегонное, для активизации лактации, при анацидном гастрите, при запорах. Смесь плодов с яичным белком используется при ожогах. Анисовое масло защищает от укусов комаров.

Готовят салат, используют молодые побеги, анисовое масло для ароматизации блюд из рыбы, мяса, кондитерских изделий.


Арония черноплодная (рябина черноплодная)

Содержит глюкозу, фруктозу, яблочную, лимонную кислоты, пектиновые вещества, витамины С, В 2, Е, каротин, фолиевую и никотиновую кислоты. Мякоть плодов богата йодом, молибденом, марганцем, медью, бромом, кобальтом.

Используется при болезненных состояниях, сопровождающихся повышенной проницаемостью капилляров (гемморагическом диатезе, гломерулонефритах, гипертонии, атеросклерозе, лучевых поражениях, ревматизме, аллергических состояниях, кори, сыпном тифе, скарлатине, сахарном диабете). В плодах содержится сорбит, что важно для больных сахарном диабетом, при заболевании печени, желчевыводящих путей.

((!)) Употребление плодов в больших дозах может привести к повышению показателей свертываемости крови. Противопоказанно использование сока при язвенной болезни желудка и двенадцатиперстной кишки, при гиперацидном гастрите.


Бадан толстолистный

Корневище содержит много крахмала, дубильных веществ (с возрастом количество дубильных веществ увеличивается), арбутин.

Обладает противовоспалительным, обеззараживающим, противогнилостным, вяжущим, кровоостанавливающим действиями. Применяют при гинекологических заболеваниях, особенно при кровотечениях, эрозии шейки матки, белях, при воспалении слизистой оболочки носа, полости рта. Экстракт корня употребляют для полосканий, спринцеваний, отвар - для смазывания кровоточащих десен. Для получения экстракта или отвара используют корни и прикорневые листья, возраст которых не менее 3 лет.

Вымоченные в воде корневища, богатые крахмалом, употребляют в пищу (супы, приправы). Листья используют для заварки чая.

Монгольский чай: перезимовавшие листья промыть, просушить, порезать. Использовать 1 ч.л. на стакан кипятка, настаивать 5 минут, пить с сахаром, медом или ксилитом при диабете.


Бузина черная

Считалось, что бузина священное растение и продлевает жизнь. Гроздями бузины чистили самовары, добавляли в виноградные вина для придания цвета и мускатного вкуса.

Содержит органические кислоты, парафиноподобные соединения, твердое эфирное масло, рутин, кофейную, яблочную кислоты, гликозиды, в ягодах - витамин С, каротин, глюкоза, антоциановые вещества.

Обладает потогонным, жаропонижающим, успокаивающим, мочегонным, вяжущим, слабым дезинфицирующим свойствами. Применяют при простуде, при заболевании печени - как желчегонное, для полосканий, промываний, припарок (вяжущее). Свежие ягоды - при заболевании носоглотки, крапивнице, сушеные - как легкое слабительное, в виде киселя. Применяют при малярии, сахарном диабете. Входит в состав потогонных, мочегонных и слабительных сборов. Свежесобранные листья бузины уменьшают боли в месте воспаления, сваренные в меде - используются для лечения ожогов, опрелостей. Отвар коры - при водянке, отеках, обладает мочегонным действием.

Ягоды бузины редко употребляются без предварительной обработки.

Кисель: сушеные ягоды залить горячей водой, варить 5 минут, отвар слить, ягоды размять, залить водой и варить еще 5 минут. Оба раствора соединить, добавить сахар, лимонную кислоту, варить до готовности.


Боярышник колючий

Цветки содержат эфирные масла, органические кислоты, ненасыщенные жирные кислоты (урсоловую, кофейную, олеиновую, хлорогенную), ретинол, витамин С, соли магния, алюминия, калия, кальция, натрия, хлора, серы. Плоды содержат ацетилхолин, органические кислоты, жирные кислоты (пальмитиновую, арахидоновую, миристиновую, стеариновую), ненасыщенные кислоты (масляную, линолевую). витамин С.

Применяют при сердечных заболеваниях, бессоннице, головокружении, одышке, при сахарном диабете. Усиливает кровообращение в венечных сосудах сердца, улучшает энергетическое обеспечение сердечной мышцы, уменьшает число сердечных сокращений, оказывает противоспазматическое действие на гладкую мускулатуру тонкого кишечника, улучшает гемодинамику почек, понижает уровень холестерина в крови.

Хорошо сочетается с валерианой и сушеницей.

В питании употребляют как в свежем, так и в высушенном виде. В последнем случае перемалывают на муку, которую смешивают со злаковой мукой и пекут лепешки. Плоды варят в молоке и готовят желе и кисели, поджаренные плоды используют для кофе, а листья для чая.


Брюква

Содержит сахара, белки, клетчатку, крахмал, пектины, витамины В 6, С, каротин, никотиновую кислоту, минеральные соли (калий, серу, фосфор), эфирное масло.

Используется как диетический продукт, оказывает легкое слабительное действие, применяется при остром гастрите, энтерите, колите. Обладает мочегонным, отхаркивающим действии.

Используют в свежем, печеном, вареном, тушеном виде. Как приправу можно использовать свежую ботву в салатах, а сушеную ботву в супах и соусах.

Салат: запечь брюкву, порезать, добавить зеленый горошек, печеную цветную капусту, соленый огурец, зелень. Добавить сметану.


Базилик камфарный

Содержит эфирное масло, каротин, рутин.

Настой возбуждает аппетит, обладает противовоспалительным действием. Используется при хроническом гастрите, при кашле, коклюше. Порошок листьев базилика, смешанный с мазевой основой, используется наружно для лечения ран, диабетических язв.

В питании используют в свежем и сушеном виде как приправу в салатах и соусах.


Горох

Содержит белки, углеводы, много витаминов (С, РР, А, Е, В) и минеральных солей (особенно калия, железа, фосфора и кальция).

Используется в диетическом питании, обладает противоопухолевым действием.

Гороховые оладьи: в теплой воде растворить 1 ст.л. сахара, соль, 30 г дрожжей, добавить немного просеянной пшеничной муки, размешать, поставить в теплое место на 1 час. В готовое тесто положить нарезанные яблоки, печь. Подать с густым киселем.


Кресс-салат

Содержит минеральные соли кальция, фосфора, йода, железа, витамин С, каротин, рутин, в листьях - горчичное масло, в семенах - жирное масло.

Сок обладает противоцинговым действием, его используют при малярии, при заболевании верхних дыхательных путей, для улучшения аппетита, пищеварения, улучшения сна, снижения артериального давления, как мочегонное. Мазь из толченых семян и травы на масле применяют при чесотке, нагноившихся ранах, порошок из семян используют вместо горчичников.

Готовят салат, соусы, сушат для приправ к рыбным блюдам.


Лук посевной

Содержит фитонциды (они угнетают рост бактерий, возбудителей дизентерии, дифтерии, туберкулеза, стрептококков), витамины А, РР, С, В 1, В 2, В 3, В 6, Е, минеральные соли, эфирные масла.

Используется для возбуждения аппетита, как очищающее средство. Возбуждает силу, придает энергию. Оказывает противовоспалительное и противовирусное действие, стимулирует сердечную деятельность, двигательную функцию кишечника, уменьшает уровень холестерина в крови, нормализует давление. Лечит ангину, бронхит, пневмонию. Способствует очищению ран и ускорению заживления при отморожении и ожогах (прикладывают кашицу из лука). Печеный лук вытягивает фурункулы и гнойнички на коже, уменьшает геморройные явления. Сок улучшает трофику кожи, корней волос.

Используют в салатах, супах, гарнирах, начинках.


Любисток

Содержит эфирные масла (терпенол), эфиры валериановой и уксусной кислоты, кумарины, смолы, органические кислоты.

Используют как мочегонное, обезболивающее, отхаркивающее, успокоительное. Применяют при заболевании сердца, легких, желудка, кишечника, при воспалении почек, особенно при отеках, при болезненных и скудных менструациях, малокровии, солевых диатезах. Отваром корней моют волосы для улучшения их роста. В сочетании с корнем одуванчика и медом, отвар корня любистока используют для лечения язвы желудка и кишечника.

Готовят из него чай (тонизирующее действие).


Малина

Содержит органические кислоты (яблочную, лимонную, аскорбиновую, салициловую), стерины, белковые вещества, слизь, пектины.

Используют как потогонное, при простудных заболеваниях, гриппе (плоды, побеги, корни). Отвар листьев - при кашле, ангине, лихорадке. Отвар корней - при поносах, колите. Свежие плоды богаты фруктозой и щелочными радикалами, это дает возможность снимать ацидоз при сахарном диабете.

Молодые листья богаты белком, их используют как приправу к кашам, супам, как чай.


Мелисса (лимонная мята, мяточник)

Содержит эфирные масла, витамин С, горечи, смолы, кумарины, кофейную и урсуловую кислоты.

Масло из мелиссы малотоксично, его применяют при сердцебиении, ревматизме, болях в области сердца, для урегулирования менструации, как успокаивающее средство. Оказывает спазмолитическое, ранозаживляющее действие и укрепляет сердечную мышцу. Употребляют при головокружении, болях в желудке, нервных болезнях, скудных менструациях, упадке сил. Для ванн при нарушении обмена веществ.

В питании - входит в салаты, приправы. супы, ликеры, чаи. Сушат.


Морковь посевная

Содержит множество витаминов (В 1, В 2, В 3, В 6, С, Е, К, РР), минеральные соли (калий, кобальт, железо, магний, медь, йод, фосфор), каротин. Много фитонцидов, хотя нет запаха.

Регулирует работу органов пищеварения (благотворно влияет на поджелудочную железу, улучшает функцию печени, улучшает работу сердца при стенокардии). Сок полезен при нарушении функции почек, хорошо заживляет раны, ожоги. Смешанная с медом, полезна при заболевании верхних дыхательных путей. Полезно жевать сырую морковь для очищения полости рта. Морковь активизирует лактацию, обладает противоглистным действием (аскариды, острицы). Нормализует печени, почек, укрепляет сосуды, зрение, нормализует кроветворение. Прием моркови следует сочетать с жирами (сливки, сметана, масло), так как каротин жирорастворим.

Хорошо сушить ботву и использовать как приправу в супах, салатах, кашах, напитках.


Мята перечная

Содержит эфирное масло, каротины, флавоноиды, урсоловую и олеановую кислоты.

Раздражает рецепторы, дает чувство холода, легкое жжение, покалывание, а затем - тепло. Усиливает перестальтику кишечника, вызывает гиперемию внутренних органов, обладает спазмолитическим, желчегонным, ветрогонным, противорвотным и дезодарирующим действием. Болеутоляющее действие при невралгиях. Используют при болях в животе, поносе, рвоте, тошноте, запоре, при истерии, неврастении, болезнях сердца, при нарушении менструального цикла, кровотечении. Сок мяты применяют при роже, ушибах, укусах насекомых, воспалительных процессах, ожогах.

В питании - как приправа, для чая, при выпечке хлеба и печенья.


Пастернак полевой (полевой борщ)

Содержит углеводы, эфирное масло, витамины С, РР, В, каротин, пантотеновую кислоту, йод, железо, кремний, минеральные соли калия, магния, кальция.

((!)) В жаркое время пастернак интенсивно выделяет эфирное масло, которое при попадании на потные руки может вызвать ожоги, аллергию.

Улучшает пищеварение, укрепляет стенки капилляров, обладает болеутоляющим, общетонизирующим действием, способствует отхаркиванию мокроты, укрепляет сосуды. Применяется при бронхитах, пневмонии, сахарном диабете, для лечения выпадения волос, при стенокардии.

В пищу употребляют листья, семена, корни. Добавляют в салаты, приправы.


Петрушка

Содержит витамины С (в 100 г содержится две суточные нормы), каротин, В 2, В 1, К, РР, фолиевую кислоту, минеральные соли (калий, магний, железо), ферменты, инулин.

Используют при болезнях сердца, при нарушении мочеотделения, при сахарном диабете, для лечения ран. Усиливает секрецию пищеварительных желез, применяется как мочегонное, дезинфицирующее, противовоспалительное средство при болезнях почек, печени, желчевыводящих путей. Сок поддерживает нормальное функционирование надпочечников и щитовидной железы, укрепляет сосуды и капилляры, обладает сахароснижающим действием, полезен при укусах комаров, пчел, змей. Устраняет неприятный запах изо рта, бактерицидно действует на полость рта, полезна при воспалительных процессах в деснах и слизистой.


Щавель кислый

Листья содержат витамин С, щавелево-кислые соли, азотистые вещества, железо, каротин, рутин, тиамин.

Используют для лечения нарушений пищеварения, при внутренних кровотечениях, геморрое, кровохарканье, для стимуляции желчеобразования и желчеотделения. Лисья - как антисептическое при отравлениях и противовоспалительное средство. Корни оказывают благоприятное действие на стенки сосудов, их применяют при поносе, кожных заболеваниях.

((!)) При повышенной секреции желудка щавель можно использовать только в ограниченных количествах. Щавелевая кислота понижает усвоение организмом кальция и некоторых других минеральных веществ. Нежелательно употреблять щавель при нарушении кальциево-фосфорного обмена, при подагре, при заболеваниях почек.

Собирают до цветения.

Используют в сыром виде для приготовления щей, супов, борщей, начинки для пельменей и пирогов. Листья щавеля после предварительного подвяливания можно солить, квасить, засахаривать, сушить.


Черемша

Содержит витамин С, органические кислоты, минеральные соли.

В пищу используют листья и стебли в сыром, соленом, квашенном и маринованном виде. Из свежей черемши варят супы, готовят салаты, винегреты, начинки для пирогов. Дичь, тушеная с черемшой, становится более нежной и мягкой.

Собирают ранней весной, как растает снег. Для заготовки впрок черемшу сушат.

Начинка для пирожков: 500 г черемши, 100 г риса, 2 яйца, жир, соль. Отварить рис, добавить измельченные листья черемши, вареные яйца, жир, соль. Для пирожков используют дрожжевое тесто.


Ревень огородный

Содержит витамины С, РР, В, органические кислоты, большое количество оксалатов и кальция.

Корни обладают легким слабительным действием.

Используют только молодые черешки, в которых преобладает яблочная и лимонная кислота. В постаревших черешках много щавелевой кислоты, поступление которой в организм в больших количествах не желательно.

Готовят супы, салаты, начинку для блинчиков.


Свекла

Содержит углеводы, витамин С, пектины, минеральные соли (натрий, калий, кальций, фосфор, магний, марганец, железо, йод, кобальт).

Сок использут при малокровии, гипертонии, повышенной возбудимости, при воспалении легких. Укрепляет сосуды и капилляры, улучшает функции печени. Активизирует обмен веществ при ожирении и угнетении функции щитовидной железы. Слабит.

Готовят салаты, борщи, тушат. Используют ботву в салаты, супы. Морозят, сушат, солят.


Сельдерей пахучий

Содержит микроэлементы (калий, натрий), витамин С, тиамин, пурины, холин, эфирные масла.

Сок обладает сильным мочегонным действием, возбуждает аппетит, улучшает пищеварение и деятельность толстого кишечника, уменьшает жажду, полезен при сахарном диабете. Благоприятно действует при болезнях почек, дерматитах, цинге, аллергии, ожирении, подагре, ревматизме. Кашица из зелени используется для заживления ран и язв.

В питании используют листья и корни для салатов, приправ.


Тмин обыкновенный

Содержит эфирные масла, сапонины.

Обладает антисептическим, обезболивающим, противоспазматическим, слабительным и желчегонным действием. Водный и масляный экстракты возбуждают аппетит, повышают секреторную и моторную функцию желудка, усиливают желчеотделение, оказывают спазмолитическое действие на гладкую мускулатуру кишечника, обладают отхаркивающим, мочегонным, лактогонным действием, хорошо снимают явления метеоризма.

В питании используют листья, семена. Из зелени готовят салаты, чаи, используют как пряность, семена как чай.


Фасоль обыкновенная

Фасоль по содержанию белка превышает некоторые сорта мяса и рыбы. При обработке белки фасоли усваиваются на 60-75%. В ней много инулина, флавоноидов, углеводов, витаминов В, С.

Стручки фасоли богаты аргинином, который оказывает инсулиноподобное действие на обмен веществ у больных сахарным диабетом. Отвар стручков фасоли в сочетании с листьями черники употребляют при сахарном диабете. Блюда из фасоли полезны при атеросклерозе, нарушениях ритма сердца, при гипоцидном гастрите.

Готовят салаты, первые и вторые блюда.


Фенхель обыкновенный

Содержит анисовую кислоту, эфирные масла.

Плоды возбуждают аппетит, активизируют пищеварение, опорожнение кишечника, увеличивают лактацию, усиливают менструацию. Обладают спазмолитическим, отхаркивающим, мочегонным действием. Используют при метеоризме, почечнокаменной и желчнокаменной болезни.

Готовят салаты, используют при солении, семена добавляют в тесто, в квашенную капусту, в напитки, заваривают чай. Сушат.


Физалис обыкновенный

Содержит сахара, органические кислоты, витамин С, каротин, алкалоиды.

Используется в свежем и сушеном виде. Спелая ягода напоминает изюм и может долго хранится.

Плоды используют при ревматизме, холецистите, желудочных коликах, при пиелитах, циститах, мочекаменной болезни, при отеках, как ранозаживляющее при лишаях (наружно). Свежие плоды употребляют по 12-15 штук, из сухих готовят отвар.

((!)) Чашечка считается ядовитой.


Укроп душистый

Содержатся витамины С, В 1, РР, Р, каротин, фолиевая кислота, минеральные соли (железо, калий, фосфор, кальций).

Укроп улучшает деятельность желудочно-кишечного тракта, обладает отхаркивающим и легким мочегонным эффектами, успокаивает при бессоннице. Увеличивает лактацию. Настой листьев употребляют при гипертонии, особенно в сочетании с бромистыми препаратами. Экстракт из семян укропа обладает спазмолитическим действием, его применяют при стенокардии, для снятия кишечных колик. Укроп обладает противорвотным действием и используется при нарастающей интоксикации у больных сахарным диабетом, при почечных и печеночных коликах, при заболеваниях центральной нервной системы.

Используют в салатах, как приправу, как специи для засолки, солят, сушат.

Таратор по-болгарски: укроп режут, смешивают с огурцами, луком, заливают холодным кефиром, добавляют сметану, соль, чеснок.


Чеснок

Содержит микроэлементы (натрий, калий, кальций, марганец, железо, фосфор, магний, йод, цинк), витамины С, В, D, Р; соединения серы, фитонциды, эфирное масло (аллицин, обладает фитонцидной активностью).

Чеснок регулирует деятельность пищеварительного тракта, улучшает работу органов дыхания, оказывает сахароснижающее действие, хорошо заживляет раны (обладает бактерицидным и бактериостатическим действием, использовался во время войны как антибиотик). Обладает мочегонным, желчегонным, сосудорасширяющим и укрепляющим действием на мелкие сосуды и капилляры.

((!)) Есть его нужно не много, 2-3 зубка. Особенно следует соблюдать осторожность лицам, страдающим нарушением сердечной деятельности (при передозировке могут возникнуть явления спазма сосудов сердца и головного мозга).

В питании используется как приправа, в салатах.


Шпинат огородный

Содержит витамины Р, РР, К, D, Е, Н, В 3, В 6, С. Особенность витаминов С и А у шпината - они не разрушаются при варке. Богат белками, железом, имеется фолиевая кислота.

Применяется при заболевании нервной системы, малокровии, гипертонии, сахарном диабете, гипацидном гастрите, энтероколите, нарушениях роста у детей, при переутомлении.

((!)) Противопоказания: при почечнокаменной болезни, нефритах, подагре, заболеваниях печени, желчного пузыря и двенадцатиперстной кишки.

Используют молодые листья в свежем и отварном виде. Лучше в качестве салатов.


Цикорий обыкновенный

В пищу идут молодые листья, побеги. Из них готовят салаты с яблоками, красным перцем, зеленым горошком, соленой и свежей капустой. Подают в тушеном виде с яйцом, печеным картофелем, тертым сыром, запекают в тесте. Из корней готовят кофе.

Листья собирают в период цветения, корни - осенью. Корни моют, слегка подвяливают и сушат на сковородке, пока они не начнут крошиться. Размолотые в порошок корни цикория хорошо растворяются в воде.

Салат: 200 г побегов цикория нарезать, потушить в масле, посолить, охладить, посыпать зеленью.


Рогоз широколистный

Содержит протеин, белки, жиры. Используют наземную часть и корневища, содержащие крахмал, сахар, белки.

Наземные части применяют при дизентерии, стоматитах, парадонтозе, а волосками лечат обморожения с последующими нагноениями.

Молодые побеги подают к столу, заправляя уксусом и другими специями, а также маринуют или сушат. Корневища отвариваю и тушат. Для получения муки корни рогоза очищают, моют, режут, сушат в печи. Затем перетирают на терке и просеивают сквозь сито. Из полученной крупы варят каши, кисели, пекут лепешки, оладьи. Поджаренные корни используют для приготовления кофе. Молодые побеги и корневища собирают в начале лета.

Корневища тушеные: 200 г молодых корневищ и побегов рогоза вымыть, нарезать на кусочки, отварить в подсоленной воде, воду слить, соединить со 150 г картофеля, добавить масло, тушить до готовности. Добавить зелень.


Осот огородный

Молодые лисья и побеги собирают в период цветения, корни - осенью.

Молодые листья используют для приготовления салатов, супов, щей. Для удаления горечи их вымачивают в солевом растворе 25-30 минут. В некоторых районах употребляют корни осота - вареные они напоминают топинамбур.

Щи: 200 г листьев осота, 120 г картофеля, 60 г репчатого лука, 30 г пшеничной муки, 20 г сливочного масла, 2 яйца, 30 г сметаны. Нарезанный картофель сварить в воде, за 10 минут до готовности добавить осот, пассированный лук и муку, соль. Перед подачей положить яйцо, зелень.


Сустак зонтичный

Клубни и корни содержат до 60% крахмала.

Их употребляют в пищу вместо картофеля в вареном, жаренном, тушеном, печеном виде, как гарнир к мясным, рыбным и овощным блюдам. Готовят кофе и крупу для каш. Клубни собирают в конце лета или осенью. Сушат.

((!)) Нельзя вырывать все растения подряд, нужно оставлять молодые растения на расстоянии 1-2 м одно от другого для роста.


Стрелолист обыкновенный

Клубни содержат крахмал, белки, жиры, органические кислоты, дубильные вещества.

В пищу используют корневища и клубни в сыром, вареном и печеном виде. После высушивания их растирают на терке или толкут в ступах для получения муки. Из муки варят кисели, желе, кремы, каши, пекут лепешки, оладьи. Клубни заготавливают все лето.

Каша: 200 г клубней, 1 стакан молока, 1 ст.л. сахара, соль.


Спорыш (трава-мурава)

Содержит протеин, клетчатку, каротин, витамин К, микроэлементы, много витамина С, дубильные вещества, кремниевую кислоту.

Обладает общеукрепляющим и тонизирующим действием, мочегонным, повышает свертываемость крови, полезен при атонии матки, укрепляет волосы, применяется при гипертонии, как антигельмитное и успокаивающее, нормализует обмен веществ, укрепляет стенки капилляров. Применяется для лечения поносов, при кровотечениях, при заболевании верхних дыхательных путей. Хорошо заживляет раны. Используется при малярии, опухолях, лихорадке, ревматизме, сахарном диабете, при лечении астмы, коклюша, при болезнях печени.

Собирают во время цветения.

Готовят супы, салаты из молодых листьев. Сушат.


Лебеда раскидистая и марь белая

Лисья содержат большое количество витаминов С, Е, каротин, эфирные масла.

Используются в свежем виде как успокаивающее средство, в разгрузочных диетах при похудении. Трава применяется для растираний при радикулитах, зола стеблей - для удаления бородавок, настой и сок свежей травы - для полоскания при воспалении полости рта.

((!)) При продолжительном употреблении хлеба из лебеды организм человека теряет много азота, возникают боли в желудке и нервные нарушения. Семена мари белой вызывают боли в желудке и отрицательно сказывается на нервной системе.

Салат: листья лебеды промыть, отварить, изрубить, добавить лук, растительное масло. Можно добавить вареную свеклу, сметану.

Сушеная: высушить, измельчить, перед употреблением обварить кипятком.

Соленая: промыть, обсушить, уложить в банку, пересыпая солью (на ведро зелени 1,25 стакана соли), накрыть кругом с грузом. Перед употреблением промыть и порубить. Для заправки супов.


Ряска малая (лягушачья дерюжка)

Содержит 38% белка, до 5% жира, клетчатку, тритерпеновые соединения, микроэлементы (калий, кальций, цинк), витамины А, С, В.

В настоящее время установлено противоканцерогенное действие тритерпеновых соединений и флавоноидов ряски. В народной медицине она используется как жаропонижающее, противоаллергическое, общеукрепляющее, противовоспалительное, желчегонное, мочегонное, антимикробное средство. Спиртовую настойку применяют при аллергии, крапивнице, катарах верхних дыхательных путей, отеках нервного происхождения, ревматизме, желтухе, глаукоме, диспепсии. Водным настоем промывают гнойные раны, язвы, фурункулы, карбункулы. Припарки рекомендуют при ревматизме.

((!)) Собирать для использования в пищу только из не загрязненных водоемов!

Готовят салаты, щи. Сушат.

Зеленое масло: 20 г промытой, промолотой в мясорубке ряски варят 5 минут в подсоленной воде, сливают, перемешивают со сливочным маслом, используют для бутербродов.


Ярутка полевая

Содержит витамин С, протеины, до 5% жира, клетчатку.

Обладает вяжущим, дезинфицирующим, противоцинговым, кровоостанавливающим, мочегонным, потогонным, отхаркивающим, бактерицидным, противовоспалительным, ранозаживляющим действием. Семена применяют как тонизирующее, стимулирующее и укрепляющее средство. Кашицу из семян ярутки полевой используют для наружного лечения ран и ожогов. Настой травы применяют при лечении желудка, малокровии, переутомлениях, импотенции.

В пищу используют молодые листья для приготовления салатов, супов, соусов. Вкус напоминает вкус репы, сильный чесночный запах.


Яснотка белая (крапива глухая)

Содержит большое количество витамина С, каротин, слизь, эфирные масла, органические кислоты. Особенно богаты биологически активными веществами цветки яснотки.

Оказывает вяжущее, противовоспалительное действие. Применяют при воспалении мочевого пузыря (как мочегонное), почек, геморрое. Отвар венчиков используют при заболеваниях верхних дыхательных путей как отхаркивающее и смягчающее кашель при бронхите. Обладает кровоостанавливающим действием, способствует заживлению при поражениях кожи, ожогах, фурункулах. Спиртовая настойка устраняет зубную боль.

Молодые побеги употребляют для салатов, щей, супов, пюре. Можно сушить.


Береза повислая (бородавчатая)

Содержит эфирные масла, смолы, аскорбиновую кислоту, фитонциды, глюкозу. Кора - гликозиды, дубильные вещества, алкалоиды. Сок - белки, аминокислоты, магний, кальций, железо, калий, сахар, дубильные вещества.

Почки применяются как мочегонное, желчегонное, как примочки при порезах и нарывах, ванны для лечения экземы; листья - при воспалительных процессах в мочевом пузыре, атеросклерозе, ревматизме, почечнокаменной болезни, при язве желудка, при хронических заболеваниях почек, при сердечных отеках, как мочегонное и потогонное, при мочекислом диатезе. Используют отвар и 10% настойку почек при язве желудка, гиперацидном гастрите, желчнока-менной и почечнокаменной болезнях, полиартрите, глистной инвазии, болезнях кожи. Настойка используется для втирания и компрессов при болезнях мышц и суставов, длительно незаживающих ранах, язвах, ссадинах, пролежнях. Настой - при аменорее, туберкулезе легких, потении, аллергических высыпаниях, при нарушении обмена веществ, болезнях гортани, бронхите, цистите. Сок - при сахарном диабете, подагре, ревматизме, ангине, фурункулезе, как мочегонное, отхаркивающее. Чага - для лечения язвы желудка, болезни печени, селезенки. В период лечения нужно соблюдать молочно-растительную диету.

В пищу используют сок, молодые листья для салатов, приготовления напитков (листья измельчают. заливают горячей водой. настаивают 3 часа, процеживают, пьют перед едой).


Гравилат городской

В корневище содержатся дубильные вещества, гликозиды, эфирные масла. По вкусу и запаху оно напоминает гвоздику.

Отвар (15 г на 0,25 л воды) употребляют как вяжущее при поносах, гастритах, колитах, как противолихорадочное, для полоскания рта и горла, для промывания глаз, для ванн при рахите и золотухе. Порошок из корневищ с медом применяют при кашле с обильной мокротой.

В питании используют молодые листья для салатов. супов, пюре.


Лещина обыкновенная (орешник)

Содержит сапонины, витамин С, танины, гликозиды, эфирное масло. Орехи - белки, 75% жиров, сахар, витамины, микроэлементы.

Употребляют при расширении вен, перифлебитах, капиллярных геморрагиях, гипертрофии предстательной железы, трофических язвах голени, при заболевании печени. Используют при ревматизме, анемии, почечнокаменной болезни, астении, истощении.

Ореховое молоко: ядра орехов растирают, замачивают в воде, растирают в ступке, настаивают 10 часов.


Ежевика

Содержит витамины С, В, К, органические кислоты, дубильные вещества, калий, железо.

Отвар листьев применяют как противовоспалительное средство при заболевании полости рта и десен. Используют при нарушениях нервной системы (неврозы, истерии, склерозы), при гипертонии, заболеваниях желудка, при сахарном диабете и ангине. Обладает потогонным, мочегонным, кровоостанавливающим действием. Длительный прием чая значительно восстанавливает обмен веществ при сахарном диабете, усиливает аппетит, обладает легким бактерицидным действием.


Земляника лесная

Содержит яблочную, лимонную, салициловую, фосфорную кислоты, витамины А, В, С, дубильные вещества, железо.

Ягоды оказывают мочегонное и вяжущее действие, активизируют кроветворение, повышают общий тонус организма, обладают противовоспалительным и желчегонным действием. Хороши в питании при заболевании гипертонией, склерозом, сахарным диабетом. Наружно используют при экземе. Земляника имеет глистогонные свойства, эффективна против солитера, аскарид, остриц. Настой из листьев замедляет ритм сердечной деятельности, усиливает амплитуду сердечных сокращений, оказывает сосудорасширяющее действие, уменьшает в организме количество мочевой кислоты и ее солей, обладает ощутимым сахароснижающим эффектом, полезен при бронхиальной астме, туберкулезе, подагре.


Манжетка сверкающая

Содержит дубильные вещества, витамины.

Настой используют при энтеритах, гастритах, кровотечениях, дисминорее, при белях.

Из молодых листьев приготовляют салаты, супы. Сушат, солят.


Настурция

Содержит витамин С, горечи, эфирные масла, фитонциды.

Листья и почки обладают противоцинговым действием. Водный настой используют при малокровии, почечнокаменной болезни, стоматите, при выпадении волос. Настой цветков - при гипертонии. Плоды - для лечения запоров.

Листья используют как приправу, в салатах. Свежие цветки подают вместе с мясом кролика, как гарнир, а также пьют как чай (на 100 г листьев 0,5 л воды).


Первоцвет весенний (баранчик)

Содержит витамин С, каротин, сапонины, спирты.

Используют как витаминное средство при гиповитаминозе, малокровии, общей слабости. Корневище обладает потогонным, жаропонижающим, отхаркивающим действием. Используют при простуде, запорах, мигрени, как мочегонное при отеках. Отвар пьют при болезни сердца, от кашля.

Готовят салаты, едят как овощ, сушат.


Щавель конский

Содержит дубильные вещества, флаваноиды (неподин), смолы, витамины К, А, С, кофейную кислоту, железо.

Отвар применяют при колитах, энтеритах, энтероколитах, гемоколитах. Слабые дозы отвара оказывают вяжущее действие, сильные - слабительное.

Из сухих стеблей и семян готовят муку, добавляют к муке зерновых, используют для выпечки хлеба.


Лапчатка гусиная

Молодые листья содержат витамин С, дубильные вещества, углеводы, калий, железо, эфирные масла.

Используют как ранозаживляющее, кровоостанавливающее, мочегонное, обезболивающее и противосудорожное средство. Лапчатка регулирует обмен веществ (при сахарном диабете, ожирении, зобе). Используют при нарушении функции почек, заболевании мочевого пузыря. Настой травы употребляют при зубной боли, для укрепления десен, при диабетическом парадонтозе, дерматите, язвах. Готовят ванны, полезные при ожирении.

Используют для приготовления салатов, супов. Богатые крахмалом корни варят и тушат вместо картофеля. Из высушенных корней готовят муку для оладий, лепешек, блинов. Молодые листья собирают в период цветения, корни - осенью.

Щи: 150 г листьев лапчатки отварить 2 минуты в воде, затем слить воду и тушить в масле 10 минут. Морковь, лук, петрушку пассировать. В кипящую воду положить листья лапчатки, овощи. Заправить сметаной.


Горец змеиный (раковые шейки, змеевик)

Корневище содержит крахмал, белки, дубильные вещества, катехины, каротин, витамин С.

Применяют для полоскания при воспалении слизистой полости рта (стоматит, гингвит, парадонтоз), при поносах, дизентерии. Обладает бактерицидным, вяжущим действием.

Корневище размалывают и добавляют в муку для выпечки хлеба. Молодые листья используют в салатах, сушат для приправы, квасят.

Квашеные листья: моют, обсушивают, укладывают в банки, перекладывают зеленью укропа и петрушки, листьями смородины, хрена. Заливают водой, солят (1 ст.л. на 1,5 л воды), кладут 2-3 дольки очищенного чеснока . Через 2-3 недели квашеные побеги можно употреблять.


Кровохлебка лекарственная

Содержит сапонины, стерины, красящие вещества, дубильные вещества, в листьях - витамин С и каротин.

Оказывает кровоостанавливающее действие (при кровохарканье, маточных кровотечениях, обильных менструациях). Используется при поносах, дизентерии, при воспалении вен нижних конечностей. Обладает антигипертоническим, спазмолитическим, ангиоспастическим, бактерицидным действием, замедляет перистальтику кишечника.

Молодые листья (свежие и сухие) употребляют для салатов, для заваривания чая. Свежие листья напоминают по запаху и вкусу огурец. Корневища можно морозить и употреблять с молоком.


Пастушья сумка

Содержит алкалоиды, витамин С, каротин, органические кислоты, жиры, холин, медь, калий, железо, хром, марганец, в листьях - витамины С, К, D, В 2, А.

Повышает свертываемость крови и тонус матки, используется при кровотечениях (маточных, носовых, легочных, почечных) или при обильных менструациях.Улучшает перистальтику кишечника, применяется при простудных заболеваниях, при болезнях печени, почек, мочевого пузыря, при ревматизме, при нарушении обмена веществ. Соком промывают раны, растирают ушибы, делают компрессы.

((!)) Противопоказана при беременности, тромбофлебите.

Молодые листья идут в пищу для салатов, супов, пюре.


Пижма

Применяется при некоторых заболеваниях печени как сильное желчегонное, при желчекаменной и почечнокаменной болезни как спазмолитик, сильное антигельминтное средство.

((!)) Противопоказана при беременности, при воспалении почек, почечной недостаточно-сти.

В кулинарии цветки используют как пряность, заменитель корицы, мускатного ореха.


Чернобыльник (полынь обыкновенная)

Содержит белки, крахмал, аскорбиновую кислоту, каротин, алкалоиды, смолы.

Применяют как успокаивающее, при неврастении, болях и спазмах в кишечнике, желудочных и кишечных диспепсиях. Корни при гастрите с пониженной кислотностью.

В кулинарии используют как ароматизатор салатов, жареного и тушеного мяса, напитков и водки.


Тысячелистник

Содержит эфирное масло (азулен), камфару, муравьиную, уксусную, изовалериановую кислоты, витамины, инулин, минеральные вещества.

Оказывает спазмолитическое, гемостатическое, противовоспалительное, желчегонное действие. Настой и сок способны останавливать кровотечения, особенно маточные, обладают антимикробным действием, применяются при повреждении кожи, полезны в терапии атеросклероза, стимулируют лактацию, обладают противосудорожным и закрепляющим действием. При приеме настоя боли, связанные с заболеваниями желудочно-кишечного тракта, проходят, восстанавливается аппетит. Сок свежих листьев обладает фитонцидным действием, применяется при гнойных заболеваниях, для обработки ран.

В пищу используются листья, цветки, молодые побеги. Веточки тысячелистника используются для засолки и маринования огурцов, грибов, кабачков.

((!)) Употребление тысячелистника в большом количестве может вызвать отравление, сопровождающееся головокружением, высыпаниями на коже.


Хвощ полевой

Содержит сапонины, алкалоиды, органические кислоты, витамин С.

Собирают в июле, августе.

Используют хвощ как мочегонное и дезинфицирующее средство (при отеках почечного и сердечного происхождения), при заболеваниях сердечно-сосудистой системы (атеросклерозе, гипертонии). Хвощ повышает свертываемость крови, обладает антиаллергическими, ранозаживляющими (наружно при поражениях кожи), антимикробными свойствами. Как средство дополнительной терапии может назначаться при лечении злокачественных новообразований, при воспалении глаз.

Молодые спороносные побеги могут использоваться в пищу, для приготовления салатов, начинок для пирогов, запеканок, окрошек. Молодые побеги очищают от оболочек.


Гречиха посевная

Содержит много углеводов, органические кислоты, витамины группы В, фосфор, железо, кальций.

Отвар из листьев и цветков используют для лечения сахарного диабета. Крупа - диетический продукт, полезна при заболевании печени, почек, хорошо усваивается в сочетании с молоком.

Готовят супы, каши (с луком и грибами), запеканки, из муки вареники, лепешки, галушки.

Галушки: крупу размалывают в муку, добавляют немного пшеничной муки, яйцо, соду, соль, растирают с небольшим количеством сливок и растительным маслом, чтобы получилось плотновато-рыхлое тесто. В кипящую воду кладут по 0,5 ч.л. теста и варят до готовности.


Медуница

Содержит марганец, железо, медь, витамин С, рутин, каротин, салициловую кислоту, дубильные вещества, слизь.

Применяется при лечении кашля, чахотки, как поливитаминное средство. Оказывает отхаркивающее, смягчающее, противовоспалительное, мочегонное действие. Полезна при анемии, малокровии, лучевых поражениях. Оказывает мочегонное, ранозаживляющее действие, повышает свертываемость крови. Активизирует половую деятельность. Используется при лечении злокачественных образований. Эффективна при заболевании кожи, слизистых оболочек.


Все продукты Диетолога

рыба и рыбные продукты

отходы рыбные пищевые
рыба соленая
горбуша
жерех
кета
килька
лещ каспийский
лосось каспийский потрошеный с головой
сельдь
атлантическая среднесоленая
азово-черноморская
каспийская (волжская)
крупная
средняя
каспийская (долганская)
крупная
средняя
тихоокеанская
слабосоленая
среднесоленая
семга потрошеная с головой
треска потрошеная без головы
тюлька
весенняя
осенняя
хамса
весенняя
осенняя
рыба горячего копчения
камбала речная горячего копчения
килька балтийская горячего копчения
лещ горячего копчения
окунь морской горячего копчения
салака горячего копчения
треска горячего копчения
угорь потрошеный горячего копчения
рыба холодного копчения
белоглазка аральская холодного копчения
вобла каспийская холодного копчения
кефаль холодного копчения
лещ аральский холодного копчения
лещ каспийский холодного копчения
крупный
мелкий
окунь морской холодного копчения
рубец азово-черноморский холодного копчения
сельдь тихоокеанская холодного копчения
скумбрия атлантическая холодного копчения
ставрида атлантическая холодного копчения
рыба сушеная и вяленая
вобла каспийская вяленая
лещ каспийский вяленый
крупный
мелкий
снеток солено-сушеный
полесский
псковский
балычные изделия
боковник белужий холодного копчения
балык осетровый вяленый
балык осетровый холодного копчения
теша осетровая холодного копчения
рыбные консервы
пресервы
килька балтийская пряного посола
весенне-летней заготовки
осенней заготовки
рыбные консервы натуральные
креветки дальневосточные консервированные
печень трески консервированная
белуга бланшированная консервированная
горбуша консервированная
кета консервированная
кижуч консервированный
крабы консервированные
нерка красная консервированная
осетр консервированный
скумбрия атлантическая консервированная
скумбрия курильская консервированная
тунец консервированный
рыбные консервы в масле
шпроты консервированные
камбала обжаренная консервированная в масле
сардины в масле
атлантические
дальневосточные
сайра бланшированная в масле
скумбрия консервированная в масле
атлантическая
дальневосточная
ставрида в масле
треска копченая в масле
тунец консервированный в масле
рыбные консервы в томатном соусе
бычки в томатном соусе
горбуша в томатном соусе
камбала в томатном соусе
кета в томатном соусе
лещ в томатном соусе
муксун в томатном соусе
налим в томатном соусе
осетр в томатном соусе
сазан в томатном соусе
севрюга в томатном соусе
сиг в томатном соусе
сом в томатном соусе
ставрида в томатном соусе
судак в томатном соусе
щука в томатном соусе
язь в томатном соусе
икра соленая
икра белужья зернистая
икра горбуши зернистая
икра кеты зернистая
икра минтая пробойная
икра осетровая зернистая
икра осетровая паюсная
икра севрюги зернистая
икра частиковых рыб свежая
икра вобельная пробойная
икра вобельная ястычная (тарама)
икра лещевая пробойная
икра лобанья вяленая
икра сазанья пробойная
продукты из нерыбных объектов промысла
кальмар (филе)
краб камчатский (мясо)
креветки дальневосточные (мясо)
мидии
моллюск рапана
мясо трепанга
паста "Океан"
лангуст (мясо шеек)
устрицы
крабовые палочки
раки
китовое мясо
осьминог (мясо туловища)
рыба свежая или мороженая
мерланг
минога
каспийская
речная
весенняя
осенняя
омуль
нельма
сиг
байкальский
волховский
стерлядь
волжская
сибирская
ёрш
рыба-мелочь (I категории)
кости рыбные
налим
капитан-рыба
белуга
чавыча
бельдюга океаническая
непластованная кусками
кожа, кости, чешуя рыбная
форель
филе морского гребешка
хрящи рыб осетровых пород
скумбрия
атлантическая
дальневосточная
снэк
солнечник
сом
амурский
каспийский
ставрида океаническая
судак
сырок (пелядь)
терпуг
треска
тунец
угольная рыба
крупная
мелкая
угорь
удильщик
хек серебристый
щука
эпигонус дальневосточный
язык морской
язь
семга
маринка
муксун
нерка красная
плотва
сорога (плотва сибирская)
пристипома
пыжьян
рыбец
азово-черноморский
каспийский
ряпушка сибирская
енисейская
обская
сериола
скап океанический
таймень
угорь морской
умбрина
усач
аральский
каспийский
хариус
чехонь
азовская
волго-каспийская
чир (щокур)
енисейский
обский
кижуч
амур
неразделанный, непластованный кусками
неразделанный, филе с кожей и реберными костями
специальная разделка
неразделанный, филе с кожей без костей
специальная разделка
лосось
шемая аральская
весенняя
осенняя
кефаль
хамса
белорыбица
неразделанная, непластованная кусками
неразделанная, филе с кожей и реберными костями
неразделанная, филе с кожей без костей
неразделанная, филе без кожи и костей
альбула
белоглазка
волго-каспийская
аральская
большеголов
бычок-песочник
ерш морской дальневосточный
кабан-рыба
камбала-ерш
камбала полярная
карась океанический
кубера
лихня
лунник
луциан
желтохвостый
карась
карп
кета
килька балтийская
килька каспийская
обыкновенная
анчоусовидная
клыкач
корюшка зубастая
азиатская
невская обыкновенная
красноглазка
красноперка дальневосточная
курок
ледяная рыба
лемонема
летрин
лещ
лещ морской
луфарь океанический
мавроликус
макрель
макрурус малоглазый
акула катран
анчоусы атлантические
консервированные
аргентина
баттерфиш
осенне-зимняя
весенне-летняя
берикс
бесуго
вобла
гладкоголов
горбуша
джакас
дрепана
желтоперка
жерех
зеленоглазка
зубан
зубатка пестрая
зубатка полосатая
камбала дальневосточная
камбала черноморская
путассу
рыба-капитан
рыба-лист
рыба-сабля
черная
сазан азовский
сазан каспийский
сайда
сайра
крупная
средняя
мелкая
салака
весенне-летняя
осенне-зимняя
салилота
сардины океанические
консервированные
севрюга
сельдь атлантическая
жирная
нежирная
сельдь иваси
крупная
мелкая
сельдь тихоокеанская
жирная
нежирная
серебрянка
сериолелла
скат-лисица
сквама
макрурус тупорылый
масляная рыба
мероу
минтай
мойва
осенняя
весенняя
навага беломорская
навага дальневосточная
нотоскопелюс кроуэри
нототения мраморная
окунь морской
окунь речной
осетр
каспийский
азово-черноморский
сибирский
ошибень
пагрус
палтус белокорый
палтус черный
пеламида океаническая
пикша
псенопсис

кондитерские изделия

карамель
леденцовая
с фруктово-ягодными начинками
с ликерными начинками
с помадными начинками
с молочными начинками
с прохладительными начинками
с ореховыми начинками
с шоколадно-ореховыми начинками
драже
ореховое
сахарное
фруктово-ягодное
конфеты глазированные шоколадом
с помадными корпусами
с фруктовыми корпусами
с кремовыми корпусами
с шоколадно-кремовыми корпусами
со сбивными корпусами
с кремово-сбивными корпусами
с пралиновыми корпусами
с шоколадно-ореховыми корпусами
с начинками между слоями вафель
с грильяжными корпусами
с комбинированными корпусами
ассорти с пралиновыми начинками
конфеты неглазированные
батончики на гидрожире
помадные
фруктово-помадные
молочные
ирис
полутвердый
тираженный
мармелад
желейный формовой
фруктово-ягодный формовой
пастила и зефир
пастила
зефир
халва
тахинная
тахинная шоколадная
подсолнечная ванильная
мучные кондитерские изделия
печенье
сахарное из муки высшего сорта
сахарное из муки первого сорта
затяжное из муки высшего сорта
затяжное из муки первого сорта
с пониженным содержанием сахара
сдобное
сдобное миндальное
галеты
из муки высшего сорта
из муки первого сорта
крекеры
из муки высшего сорта
вафли
с фруктовыми начинками
с жиросодержащими начинками
пряники
заварные
сырцовые
пирожное
бисквитное
с фруктовой начинкой
слоеное с кремом
слоеное с яблочной начинкой
песочное с фруктовой начинкой
белково-сбивное
миндальное
заварные трубочки с кремом
крошковое
торт
бисквитный с фруктовой начинкой
бисквитный с орехово-сливочным кремом
бисквитный с шоколадным кремом
слоеный с кремом
миндальный
сырье
желатин пищевой
ксилит пищевой
мед натуральный
пектин
сахар
сахарная пудра
сахар-песок
сахар-рафинад
сахарный сироп
сорбит пищевой
агар пишевой
патока кукурузная
шоколад и какао
какао порошок
шоколад без добавлений
шоколад молочный
шоколад молочно-сливочный
шоколад молочно-ореховый
шоколад пористый молочный
шоколад в порошке

грибы

белый гриб
груздь
лисичка
маслята
опята
подберезовик
подосиновик
рыжик
сморчок
сыроежка
чернушка
шампиньон
трюфели
грибы соленые
белый гриб маринованный
грибы сушеные
белый гриб сушеный
подберезовик сушеный
подосиновик сушеный

мясные продукты

консервы мясные
язык говяжий в желе
сосисочный фарш свиной
свинина жирная
свинина тушеная
паштет печеночный
паштет мясной
оленина тушеная
мясо в белом соусе
колбасный фарш отдельный
колбасный фарш любительский
колбасный фарш ветчиннорубленный
конина тушеная
завтрак туриста (свинина)
завтрак туриста (баранина)
завтрак туриста (говядина)
гуляш свиной
гуляш бараний
гуляш говяжий
говядина отварная в собственном соку
говядина тушеная
баранина тушеная
мясо
буйволятина
1 категории
2 категории
верблюжатина
конина
1 категории
2 категории
мясо кролика
оленина
1 категории
2 категории
поросятина
телятина
телятина молочная
тазобедренная часть
поясничная часть
спинная часть
лопаточная часть
подплечный край
грудная часть
пашина
шейная часть
котлетное мясо
порционный кусок с косточкой
козлятина
мясо косули
мясо лося
мясо сайгака
мясо яка
ягнятина
говядина
пашина
шейная часть
2 категория
вырезка
котлетное мясо
покромка
грудинка (мякоть)
подлопаточная часть
лопаточная часть (заплечная)
лопаточная часть (плечевая)
тазобедренная часть(наружный кусок)
тазобедренная часть (боковой кусок)
тазобедренная часть (внутренний кусок)
тазобедренная часть(верхний кусок)
поясничная часть (тонкий край)
спинная часть (толстый край)
1 категория
баранина
1 категория
корейка с реберной костью
корейка мякоть
тазобедренная часть
лопаточная часть
грудинка с реберной костью
грудинка мякоть
котлетное мясо
2 категория
спинная часть
пашина
шейная часть
свинина
1 категории
вырезка
корейка с реберной костью
корейка мякоть
тазобедренная часть
лопаточная часть
грудинка с реберной костью
грудинка мякоть
шейная часть (мякоть)
котлетное мясо
мясная
жирная
окорок
беконная
птица
гусь
гусята
1 категории
2 категории
печень гусиная
потрошеный
1 категории
2 категории
индейка
индюшата
1 категории
2 категории
печень индейки
индейка потрошеная
1 категории
2 категории
курица
куриный окорочок
цыплята
цыпленок-бройлер
1 категории
2 категории
цыплята потрошеные
субпродукты (головы, ноги, крылья, желудки, шеи)
печень куриная
сердце куриное
кости кур
куриная грудка (филе)
куры потрошеные
мякоть с кожей
мякоть без кожи
1 категории
2 категории
перепелка
утка
утята
1 категории
2 категории
печень утиная
утка потрошеная
1 категории
2 категории
фазан
рябчик
куропатка серая
тетерев
глухарь
куропатка белая
яйцепродукты
белок куриный
сухой
желток куриный
сухой
яйцо куриное
яйцо перепелиное
меланж
яичный порошок
мясные субпродукты
бараньи субпродукты
печень баранья
сердце баранье
язык бараний
мороженый
голова баранья
ноги бараньи
почки бараньи
лекгое баранье
мозги бараньи
рубец бараний
говяжьи субпродукты
хвост говяжий мясокостный
мозги говяжьи
почки телячьи
язык телячий
мороженый
вымя говяжье
кости пищевые говяжьи
кроме позвоночных
легкие говяжьи
почки говяжьи
путовый сустав говяжий
печень телячья
губы говяжьи
уши говяжьи
голова говяжья
рубец говяжий
язык говяжий
мороженый
сердце говяжье
печень говяжая
свиные субпродукты
печень свиная
сердце свиное
язык свиной
мороженый
уши свиные
ноги свиные
кости свинокопченостей
голова свиная
почки свиные
шкура свиная
легкое свиное
кровь свиная
сухая
колбасные изделия
сосиски
молочные
русские
свиные
колбаса полукопченая
армавирская
краковская
минская
охотничьи колбаски
полтавская
таллинская
украинская
колбаса сырокопченая
брауншвейгская
любительская
московская
столичная
колбаса вареная
диабетическая
диетическая
докторская
любительская
любительская свиная
молочная
отдельная
свиная
столовая
телячья
чайная
сардельки
сардельки свиные
колбаса варено-копченая
любительская
сервелат
продукты из свинины
ветчина в форме
окорок варено-копчёный
буженина
грудинка копченая
корейка сырокопченая
окорок тамбовский

добавки

дрожжи
лимонная кислота
маннит
сода
соль поваренная
1 сорт
2 сорт
рассол соли
сухари панировочные
уксус
уксусная эссенция 80%
уксус 9%
пряности
ванилин
гвоздика
корица
лавровый лист
тмин
сумах
шафран
уцхо-сунели
имбирь
кардамон
перец
перец душистый
перец жгучий
перец молотый черный
перец молотый красный
перец черный горошек
цедра
цедра апельсиновая
цедра лимонная
цедра мандариновая

молочные продукты

масло сливочное
несоленое
с белком
вологодское
любительское несоленое
любительское соленое
крестьянское несоленое
крестьянское соленое
топленое
сыр
сыр мягкий
сыр рокфор
сыр дорогобужский
сыр камамбер
сыр адыгейский
сыр плавленый
колбасный копченый
российский
латвийский
"новый"
30%
40%
советский
костромской
советский
сыр плавленный с наполнителем
сыр "золушка"
сыр "сластена"
сыр "медовый"
сыр "сказка"
сыр "белоснежка"
сыр "мятный"
сыр "чебурашка"
сыр твердый
сыр бийский
сыр сусанинский
сыр эстонский
сыр шетский
сыр тартуский
сыр салдусский
сыр нямунас
сыр каунасский
сыр земгальский
сыр жемайчу
сыр вырусский
сыр ярославский
сыр эмментальский
сыр швейцарский
сыр чеддер
сыр украинский
сыр угличский
сыр степной
сыр советский
сыр российский
сыр прибалтийский
сыр пешехонский
сыр московский
сыр литовский
сыр латвийский
сыр костромской
сыр горный алтай
сыр голландский
брусковый
круглый
сыр волжский
сыр алтайский
сыр осетинский
сыр зеленый
сыр рассольный
брынза коровья
брынза овечья
сулугуни
мороженое
молочное
шоколадное
крем-брюле
ореховое
клубничное
с шоколадной глазурью
пломбир
шоколадный
крем-брюле
ореховый
клубничный
в шоколадной глазури
сливочное
шоколадное
крем-брюле
ореховое
клубничное
с шоколадной глазурью
эскимо
"ленинградское"
цельномолочные продукты
творог
творог жирный 18%
творог мягкий диетический
плодовоягодный нежирный
4%
плодовоягодный 4%
творог нежирный 0,6%
творог полужирный 9%
зерненый со сливками
сыр домашний
4%
"столовый" 2%
"крестьянский" 5%
молоко
молоко кобылье
молоко козье
молоко коровье
топленое 4%
пастеризованное 3,5%
стерилизованное "можайское" 3%
топленое 1%
топленое обезжиренное
стерилизованное 2,5%
стерилизованное 1,5%
пастеризованное 2,5%
пастеризованное 1,5%
с кофе 3,2%
с какао 3,2%
стерилизованное 3,2%
ацидофильное дрожжевое 3,2%
белковое 1%
обезжиренное 0,5%
пастеризованное 3,2%
топленое 6%
стерилизованное 3,5%
молоко овечье
варенец
сыворотка подсырная
напиток кисломолочный
"южный"
"снежок" сладкий
"снежок" плодовоягодный
"юбилейный"
"тонце"
"бифидин"
напиток сливочный
с какао
сладкий
с кофе
пахта "идеал"
пастеризованная
сквашенная
паста молочная
ацидофилин
нежирный
1%
сладкий
ацидофильная сладкая 8%
ацидофильная сладкая 4%
ацидофильная сладкая нежирная
"здоровье"
"здоровье" 5%
"здоровье" нежирная
масса творожная
особая
сырок творожный
особый
детский
славянский
глазированный
"цитрон" 8%
крем творожный с ванилином 5%
"московская"
сыворотка творожная
сметана
10% жирности
"домашняя"
20% жирности
25% жирности
30% жирности
36% жирности
40% жирности
15% жирности
сливки
10% жирности
20% жирности
35% жирности
взбитые с ванилью
взбитые шоколадные
взбитые плодово-ягодные
8% жирности
25%
ряженка
1%
2,5%
простокваша
нежирная
мечниковская
1%
цитрусовая 1%
2,5%
цитрусовая 2,5%
3,2%
кумыс коровий
нежирный
кумыс кобылий
кефир
жирный 3,2%
таллинский 1%
нежирный
2,5%
йогурт
1,5%
сладкий
плодово-ягодный
3,2%
сладкий
6%
сладкий
консервы молочные
молоко сухое
цельное в герметичной упаковке
обезжиренное в герметичной упаковке
смоленское 15%
25% жирности
молоко сгущеное
с сахаром
нежирное
"славянское"
"дружба"
5%
стерилизованное
нежирное
стерилизованное отборное
сливки сухие
с сахаром
с кофе
с какао
высокожирные
сливки сгущенные
с сахаром
19%
какао со сгущенным молоком
какао со сгущенными сливками
кофе со сгущенным молоком
кофе со сгущенными сливками
сыворотка сухая
каймак (масло консервное)
простокваша сублимационной сушки
йогурт сублимационной сушки
сладкий
плодово-ягодный
ацидофильная паста сублимационной сушки
молочно-белковые концентраты
казенат натрия
казецит

приправы и соусы

майонез
томатная паста
соус Южный
горчица столовая
соус томатный острый
сметанно-чесночная приправа
томатно-чесночная приправа
соус ткемали
хмели-сунели

прочие

каперсы
маслины
оливки
экстракт ягодный
варенье
экстракт плодовый
экстракт хлебного кваса
кисель из концентрата
плоды консервированные
джем
повидло
сироп
сироп ягодный
сироп плодовый
сироп яблочный
сироп апельсиновый
сироп вишневый
сироп малиновый
сироп кофейный
сироп консервированного компота

напитки

вода
вода газированная
вода минеральная
боржоми
ессентуки4
нарзан
полюстрово
славянская
краинская
арзни
миргородская
квас хлебный
квас хлебный сухой
кофе
кофе растворимый
кофе натуральный
с цикорием
молотый
кофейный настой
вина
мадера
вино белое сухое
мускат
малага
портвейн
вино красное сухое
вино виноградное
чай
чай черный байховый
чай "экстра"
чай высшего сорта
чай грузинский (плиточный)
чай зеленый (плиточный)
чай черный (плиточный)

овощи и фрукты

плодоовощные консервы
сухофрукты
груши сушеные
изюм
курага абрикосовая
курага персиковая
урюк
финики
чернослив
шиповник сушеный
яблоки сушеные
цукаты
кинза сушеная молотая
инжир сушеный
сок ягодный
сок клюквенный
ягоды консервированные
сок плодовый
сок абрикосовый
сок ананасный
сок апельсиновый
сок грейпфрутовый
сок грушевый
сок лимонный
сок мандариновый
сок персиковый
сок сливовый
сок томатный
сок яблочный
консервы овощные натуральные
консервы овощные закусочные
томатные концентраты и соусы
фрутовые компоты
варенье, джем, повидло
овощи сушеные
овощи и корнеплоды
топинамбур
корнишоны
артишоки
авокадо
капуста кольраби
ботва свекольная
капуста савойская
тыква
томаты
томаты соленые
томаты консервированные целые
томаты маринованные
грунтовые
парниковые
свекла
свекла квашеная
свекла сушеная
молодая с ботвой
репа
редька
редис
перец красный сладкий
перец зеленый сладкий
перец сладкий маринованный
патиссон
огурец
огурец соленый
огурец маринованный
грунтовой
парниковый
морковь
морковь квашеная
морковь сушеная
красная
желтая
лук репчатый
сушеный
картофель
картофель сушеный
картофельный порошок
капуста цветная
капуста цветная маринованная
капуста краснокочанная
капуста брюссельская
капуста белокочанная
квашеная
ранняя
кабачок
брюква
батат
баклажан
фрукты
киви
яблоки
яблоки маринованные
яблоки консервированные
хурма
слива
сливы маринованные
сливы консервированные
персик
персики консервированные (половинки или кусочки)
мандарин
лимон
дыня
груша
груши консервированные
грейпфрут
гранат
банан
арбуз
апельсин
ананас
алыча
айва
консервированная (половинки или кусочки)
абрикосы
абрикосовое пюре
консервированные (половинки или кусочки)
ягоды
ягоды лесные
шиповник
шелковица
черника
черемуха
терн
мушмула
морошка
можжевельник
мирабель
лимонник
костяника
княженика
клюква
кишмиш
кизил
калина
ирга
жимолость
голубика
водяника
бузина
брусника
боярышник
барбарис
ягоды садовые
виноград
виноград маринованный
вишня
вишня маринованная
вишня консервированная
ежевика
земляника садовая
инжир
крыжовник
малина
облепиха
рябина красная садовая
рябина черноплодная
смородина белая
смородина красная
смородина черная
черешня
черешня консервированная
визига сухая

полуфабрикаты

соления и маринады
салаты
фарши
бульоны
соусы
гарниры
тесто
бульон куриный
варенички рыбные
крем творожный

жиры

жир животный
маргарин
безмолочный
молочный
сливочный
"славянский"
"экстра"
"эра"
"шоколадный"
топленое масло
шпик свиной
соленый
жир говяжий
сырец
топленый
жир свиной
сырец
топленый
жир бараний
сырец
топленый
жир-сырец курдючный
жир куриный
жир растительный
пальмоядровое масло
жир кулинарный
"украинский"
"белорусский"
"восточный"
"новинка"
"прима"
хлопковое масло
соевое масло
сливовое масло
рапсовое масло
подсолнечное масло
персиковое масло
оливковое масло
маковое масло
кунжутное масло
кукурузное масло
конопляное масло
кокосовое масло
какао-масло
горчичное масло
арахисовое масло
абрикосовое масло

бакалея

зерновые
гречиха
кукуруза
сахарная консервированная
свежая в початках молочной спелости
зубовидная
кремнистая
крахмалистая
восковидная
сахарная
лопающаяся
высоколизиновая
овес
просо
пшеница мягкая
озимая
яровая
пшеница твердая
рис
рожь
сорго
тритикале
ячмень
зернобобовые
бобы
горох
горох лущеный
горошек зеленый
горошек зеленый сушеный
горошек зеленый консервированный
горошек зеленый быстрозамороженный
горох овощной (лопатка) свежий
маш
нут
соя
фасоль
фасоль стручок
фасоль овощная (лопатка)
фасоль стручковая консервированная
чечевица
чина
крупы
крупа "южная"
крупа "спортивная"
крупа "сильная"
крупа "флотская"
крупа "пионерская"
крупа "здоровье"
пшеничная крупа
пшеничные хлопья
"полтавская"
"артек"
саго
ячневая крупа
толокно
рисовая крупа
пшено
перловая крупа
овсяная крупа
"геркулес"
манная крупа
кукурузная крупа
кукурузные хлопья
гречневая крупа ядрица
гречневая крупа продел
мука
крахмал картофельный
крахмал кукурузный
модифицированный
кукурузная мука
ячменная мука
овсяная мука
гречневая мука
пшеничная мука
отруби пшеничные
второго сорта
высшего сорта
витаминизированная
обойная
первого сорта
витаминизированная
клейковина сырая из муки 1 сорта
ржаная мука
обойная
сеяная
обдирная
соевая мука
необезжиренная
обезжиренная
полуобезжиренная
мучные
макаронные изделия
высшего сорта
яичные
молочные
витаминизированные
первого сорта
сухари
сухари ржаные
сухари пшеничные
сухари ванильные
сухари армейские
ржано-пшеничные
ржаные
пшеничные 1 сорта
пшеничные 2 сорта
сухари сливочные
хлеб
хлеб пшеничный
формовой из обойной муки
формовой из муки 2 сорта
подовый из муки 2 сорта
кишиневский подовый
формовой из муки 1 сорта
формовой из муки высшего сорта
батон из муки 1 сорта
батон нарезной из муки 1 сорта
булка городская
хлеб ситный молочный
батон нарезной молочный
хлеб ржаной
из обойной муки
из обдирной муки
из сеяной муки
хлеб ржано-пшеничный
хлеб бородинский
из обойной муки
украинский подовый
украинский новый
орловский
столовый
минский
сдобные изделия
сдоба выборгская с повидлом
сдоба выборгская с маком
сдоба обыкновенная
рожки сдобные
булочка калорийная
булка черкизовская
булка с молочной сывороткой
булочка молочная
булка ярославская сдобная
бублики
украинские с маком
баранки
молочные
сушки
орехи и семена
орех мускатный
фисташки
хлопчатник-семя
орех фундук
слива-ядро
рапс-семя
подсолнечник-семя
ядро
орех грецкий
миндаль сладкий
мак-семя
кунжут-семя
конопля-семя
орех кешью
какао-бобы
какао тертое
горчичный порошок
горчица-семя
вишня-ядро
арахис
ядро сушеное
семена
абрикос-ядро

консервы и пищевые концентраты

консервы для общественного питания
полуфабрикаты
салаты
обеденные
консервы первых и вторых блюд
быстрозамороженные блюда и полуфабрикаты
пищевые обеденные концентраты
концентраты сладких блюд и мучные полуфабрикаты
сухие завтраки
специальные высокобелковые концентраты
смеси питательные для лечебного питания

травы

водоросли
морская капуста
консервированная
сушеная
травы дикорастущие
листья черники
крапива ранняя
душица
травы огородные
эстрагон
кориандр
щавель
шпинат
чеснок перо
чеснок луковица
черемша
хрен корень
укроп
спаржа
сельдерей
сельдерей корень
сельдерей корень сушеный
салат
ревень черешки
петрушка корень
петрушка
пастернак корень
лук-порей
лук зеленый


Все рецепты Диетолога

Всего 1616 рецептов.

Абрикосовое суфле
Абрикосовое суфле
Абрикосовый газированный коктейль
Абрикосовый гоголь-моголь
Абрикосовый десертный напиток
Абрикосовый джем
Абрикосовый коктейль с поплавком
Аджика
Азу
Антрекот
Анчоусное масло
Анчоусы и кильки с картофелем
Апельсиновое молоко
Апельсиновые корзиночки с кремом
Апельсиновый десерт
Апельсиновый компот
Апельсиновый майонез
Апельсиновый соус
Апельсины в ванильном соусе
Арбуз консервированный
Ассорти
Ассорти в азиатском стиле
Ассорти из капусты и овощей
Ассорти мясное на хлебе
Ассорти рыбное на хлебе
Ассорти фруктовое
Бабка из черного хлеба с яблоками
Бабушкины Рогалики
Баклажанные рулетики
Баклажаны панированные
Баклажаны по-украински
Баклажаны под майонезом
Баклажаны тушеные с помидорами
Баранина рубленая, запеченная в омлете (чувашское национальное блюдо)
Баранина с рисом и изюмом (еврейское национальное блюдо)
Безе
Безе
Белый соус
Беляш
Беляши (казахское национальное блюдо)
Береки (мучное изделие с мясом - калмыцкое национальное блюдо)
Бефстроганов
Бисквит из яичных белков
Биточки или котлеты манные, рисовые
Биточки или котлеты пшенные, пшеничный, перловые, ячневые
Биточки паровые
Биточки по-селянски (украинское национальное блюдо)
Биточки рубленые из птицы, дичи или кролика паровые под белым соусом с рисом
Биточки рыбные, жаренные "фри"
Биточки, котлеты из кальмаров и рыбы
Бифштекс
Бифштекс рубленый
Бифштекс рубленый с яйцом или луком
Бифштекс с луком
Бифштекс с яйцом
Бифштексы рубленые
Блинчики из овсяных хлопьев
Блинчики с маком
Блинчики с морковью
Блинчики с мясным, ливерным, творожным, яблочным фаршем, джемом, повидлом или вареньем
Блинчики-полуфабрикат (оболочка)
Блины
Блины гречневые
Блины гурьевские
Блины дехканские
Блины из вареного картофеля
Блины из капусты
Блины из тыквы
Блины красные
Блины кукурузные (чечено-ингушское национальное блюдо)
Блины с квашенной капустой
Блины славянские
Блины со сладким соусом по-староелецки
Блины-скородумки
Бобовые в соусе
Бобовые отварные
Бобовые отварные
Бобовые с копченой грудинкой или корейкой
Бозбаш
Борщ
Борщ кубанский с кабачками
Борщ летний (с ботвой свеклы)
Борщ московский
Борщ по-вегетариански
Борщ с капустой и картофелем
Борщ с черносливом и грибами
Борщ сибирский
Борщ украинский
Борщ холодный
Борщ холодный
Брусника маринованная с яблоками
Брусника моченая
Брусника свежая с сахаром
Брюква запеченная
Брюква тушеная
Буберт
Буберт из пшеничной муки
Бульон
Бульон из кур или индеек прозрачный
Бульон коричневый
Бульон костный
Бульон мясной прозрачный
Бульон рыбный
Бурятский чай
Бутерброд из баклажан
Бутерброд из жареного мяса
Бутерброд из плавленого сыра
Бутерброд из сыра
Бутерброд из творога с сельдью
Бутерброд из хрена
Бутерброд из яиц, грибов и сельдерея
Бутерброд пикантный
Бутерброд с брынзой
Бутерброд с горчичным маслом
Бутерброд с килькой
Бутерброд с морковью и сыром
Бутерброд с селедочным маслом
Бутерброд с творогом и изюмом
Ванильный крем
Ванильный соус
Вареники ленивые (полуфабрикат)
Вареники ленивые отварные
Вареники с брусникой и яблоками по-уральски
Вареники с капустой
Вареники с творожным, фруктовым или овощным фаршем
Варенье грушевое
Варенье из абрикосов по-венгерски
Варенье из айвы
Варенье из арбузных корок
Варенье из барбариса
Варенье из брусники
Варенье из брусники
Варенье из брусники и яблок
Варенье из брусники по-белорусски
Варенье из брусники с корицей и гвоздикой
Варенье из вишни без косточек
Варенье из водяники
Варенье из голубики и малины
Варенье из жимолости
Варенье из кишмиша
Варенье из спелых абрикосов
Варенье из цедры
Ватрушки (из дрожжевого теста)
Вафли
Вафли на вафельнице
Взбитый лимонный соус
Взбитый шоколадный соус
Взбитый яблочный соус
Винегрет
Винегрет из овощей
Винегрет из овощей и фруктов
Винегрет из овощей, яблок и зелени
Винегрет из перца с картофелем
Винегрет из фруктов и овощей
Винегрет овощной
Винегрет овощной
Винегрет по-румынски
Винегрет с консервированным мясом
Винегрет с селедкой
Винегрет с сельдью
Вишневый мусс
Воздушный пирог из черники
Волованы
Волованы с икрой
Волованы с курицей
Волованы с окороком
Волованы с салатом
Волованы с семгой или икрой
Вымя отварное в соусе
Галантин из рыбы
Галушки яблочные
Гарнир из овощей 1
Гарнир из овощей 10
Гарнир из овощей 2
Гарнир из овощей 3
Гарнир из овощей 4
Гарнир из овощей 5
Гарнир из овощей 6
Гарнир из овощей 7
Гарнир из овощей 8
Гарнир из овощей 9
Гарнир из овощей к сельди и отварной рыбе 1
Гарнир из овощей к сельди и отварной рыбе 2
Гарнир из овощей к сельди и отварной рыбе 3
Гарнир из овощей к сельди и отварной рыбе 4
Гарнир сложный 1
Гарнир сложный 10
Гарнир сложный 11
Гарнир сложный 12
Гарнир сложный 13
Гарнир сложный 14
Гарнир сложный 15
Гарнир сложный 16
Гарнир сложный 17
Гарнир сложный 18
Гарнир сложный 19
Гарнир сложный 2
Гарнир сложный 3
Гарнир сложный 4
Гарнир сложный 5
Гарнир сложный 6
Гарнир сложный 7
Гарнир сложный 8
Гарнир сложный 9
Гарниры к сладким супам
Говядина в кисло-сладком соусе
Говядина в луковом соусе запеченная
Говядина, запеченная с макаронами
Говядина, тушенная с луком, орехами и чесноком (адыгейское национальное блюдо)
Говядина, фаршированная грибами
Говяжий суп
Голландский зеленый суп
Голландский зеленый суп
Голландский соус
Голубцы овощные
Горбуша в сливках
Гороховый суп
Горчица столовая
Горячий абрикосовый напиток
Горячий бутерброд
Горячий паштет из печени
Гренки из пшеничного хлеба (1-й вариант)
Гренки острые
Гренки с сыром
Гречневая каша рассыпчатая
Грибная запеканка
Грибная икра
Грибной борщ
Грибной соус
Грибной суп
Грибные пельмени
Грибные ушки
Грибочки калевальские (рыба, фаршированная яйцом, - карельское национальное блюдо)
Грибы в сметанном соусе
Грибы в сметанном соусе
Грибы жареные
Грибы по-деревенски
Грибы по-селянски
Грибы с квашеной капустой
Грибы с квашеной капустой
Грудинка, фаршированная кашей
Груши, начиненные творогом
Гуляш
Гуляш с капустой
Густой шоколадный соус
Гусь, утка фаршированные
Десерт "Птичье молоко"
Десерт из сметаны "Радуга"
Десерт молочный (чувашское национальное блюдо)
Джем грушевый
Джем из айвы
Джем из боярышника и яблок
Джем из черной бузины
Диетический салат из свеклы и яблок
Драники
Драчена
Дрочена
Еда "Быстрая"
Ежики сибирские
Жал-баур (шашлык из печени - кабардино-балкарское национальное блюдо)
Жареная курица & бульон
Жареная рыба под маринадом
Жаренный картофель с колбасой
Жареный салат "Универсал"
Жареный сельдерей
Жаркое "Вкусное"
Жаркое "Казань" (жаркое с черносливом - татарское национальное блюдо)
Жаркое из кролика (зайчатины)
Жаркое из курицы по-русски
Жаркое из свинины
Жаркое из субпродуктов по-ингушски
Жаркое из фаршированной свинины
Жаркое из цыплят и субпродуктов кур
Жаркое по-гусарски
Жаркое по-домашнему
Жаркое с грибами по-русски
Желе из барбариса
Желе из водяники
Желе из кишмиша
Желе из лимонов, апельсинов, мандаринов (лимон)
Желе из молока
Желе из плодов или ягод свежих
Желе из сиропа плодового или ягодного
Желе из сливок
Желе из экстракта плодового или ягодного, или из сока плодового или ягодного натурального (сок)
Желе лимонное
Желе мясное или рыбное
Желе с плодами свежими и консервированными
Закуска "Уральский рулет"
Закуска из плавленого сыра с яйцом и майонезом
Закуска овощная с чесноком (марийское национальное блюдо)
Закуска свекольная с орехами
Заливное из птицы или дичи, или мясных продуктов в форме
Запеканка из икры частиковых рыб (национальное блюдо народов Севера)
Запеканка из кабачков
Запеканка из лапши со смородиной
Запеканка из макарон с творогом
Запеканка из отварного картофеля
Запеканка из риса с ревенем
Запеканка из спаржи и риса
Запеканка из творога
Запеканка из творога и гречневой крупы
Запеканка из тыквы
Запеканка из цветной капусты с сыром
Запеканка из черного хлеба
Запеканка из яблок
Запеканка капустная
Запеканка картофельная или рулет картофельный с мясом или субпродуктами
Запеканка морковная с творогом и без творога
Запеканка овощная
Запеканка рисовая с творогом
Запеканка рисовая, манная, пшенная, пшеничная
Запеканка со свежими плодами
Запеченная маринованная курица
Запеченная цветная капуста
Запеченные творожные клецки
Заправка горчичная
Заправка для салатов
Засахаренный кишмиш
Засахаренный кишмиш протертый
Заячьи шкурки
Зимний салат
Зразы донские
Зразы картофельные
Зразы картофельные с фаршем из пасты "Океан"
Зразы отбивные
Зразы рубленые
Зразы рыбные с черносливом по-российски
Изюм или чернослив, или курага в медовом желе (башкирское национальное блюдо)
Икра баклажанная
Икра кабачковая
Икра овощная закусочная
Икра осетровых рыб и икра кетовая
Икра свекольная или морковная
Икра щучья
Имам баилди
Имбирно-медовый цыпленок
Индейка с грибами
Индейка с грибами
Кабачки и цветная капуста, запеченные под соусом
Кабачки по Криворожски
Кабачки с помидорами
Кабачки улыбаются
Кабачки фаршированные в томатном соку
Кабачки фаршированные мясом
Кабачки, баклажаны, перец или помидоры, фаршированные мясом или рисом
Какао с молоком
Какао с молоком сгущенным
Калаатикко (из картофеля)
Калитки картофельные
Кальмары жареные
Канапе с бужениной и окороком
Канапе с икрой и севрюгой
Канапе с икрой, семгой и осетром
Канапе с килькой и яйцом
Канапе с паштетом
Канапе с паюсной икрой
Канапе с сыром
Канапе с сыром и окороком
Капуста "Невская"
Капуста жареная
Капуста маринованная
Капуста отварная с маслом или соусом
Капуста по-охотничьи
Капуста со сметаной в горшочке
Капуста тушеная
Капуста тушеная
Капуста тушеная с грибами
Капуста, тушенная с лимонным соком
Капуста, тушенная со свеклой
Капустные котлеты
Капустные рулетики
Капустный пирог
Карп по-австрийски
Картофель в молоке
Картофель в молоке
Картофель в молоке
Картофель в фольге
Картофель жаренный во фритюре
Картофель жареный (из вареного)
Картофель жареный (из сырого)
Картофель молодой в сметане
Картофель отварной
Картофель отварной с луком, или грибами, или луком с грибами
Картофель по домашнему
Картофель, запеченный в сметанном соусе
Картофель, запеченный со свининой
Картофель, тушённый с грибами
Картофель, тушенный с грибами в сметане
Картофельная запеканка
Картофельная запеканка
Картофельная запеканка по-французски
Картофельная масса
Картофельное печенье
Картофельное пюре
Картофельное суфле
Картофельные котлеты, запеченные под соусом грибным или сметанным соусом
Картофельные крокеты
Картофельные лепешки (национальное блюдо республики Коми)
Картофельные оладьи с сыром
Картофельные оладьи со свежей капустой
Картофельный хворост
Картошка по Оксановски
Каша "Янтарная"(из пшена я яблоками)
Каша боярская (из пшена с изюмом)
Каша вязкая
Каша вязкая
Каша вязкая с тыквой
Каша гурьевская
Каша жидкая
Каша из тыквы
Каша манная коричневая
Каша огуречная
Каша пуховая (гречневая на молоке с яйцом)
Каша пшенная в горшочке
Каша пшенная с сушеными сливами
Каша рассыпчатая
Каша рассыпчатая
Каша рассыпчатая с луком, шпиком или яйцом
Каша рисовая с какао
Квас из ревеня
Квас клюквенный
Квас по-тобольски
Квас хлебный из экстракта
Квас яблочный
Квашеная капуста
Квашеная капуста с орехами
Кезан-кебаб
Кекс "Пока гости раздеваются"
Кекс кондитерский
Кекс молдавский
Кекс шоколадный
Кефир с ревенем
Кефир, ацидофилин, простокваша, ряженка
Кильки с картофельным салатом и яйцом
Киприана
Кисель апельсиновый
Кисель брусничный
Кисель из абрикосов
Кисель из земляники
Кисель из клюквы (густой)
Кисель из концентрата на плодовых или ягодных экстрактах
Кисель из овсяных хлопьев
Кисель из плодов и ягод свежих
Кисель из яблок (густой)
Кисель молочный
Кисель молочный (густой)
Кисель морковный
Кисло-сладкая капуста
Клецки
Клецки в лимонном соусе
Клецки из капусты
Клубника с творогом
Клубничный "снег"
Клубничный пудинг
Клюквенный мусс
Клюквенный соус
Коврижка "Диетическая"
Козинаки
Коктейль "Юпитер"
Коктейль молочный
Коктейль с креветками
Колбаса русская, свадебная
Колбаски из сельдерея
Колбасные, мясные изделия, запеченные в тесте
Кольраби с томатным соусом
Кольраби, тушенная с морковью
Компот из абрикосов
Компот из айвы
Компот из барбариса
Компот из вишни
Компот из моркови
Компот из плодов консервированных 2
Компот из свежих плодов
Компот из свеклы
Компот из смеси сухофруктов
Компот из тыквы и ревеня
Компот из черники
Компот из яблок и слив или из яблок и алычи
Корзиночки (тарталетки) для закусок
Корзиночки с крабами, креветками, кальмарами или морским гребешком
Корзиночки с паштетом
Корзиночки с салатом
Корзиночки с языком или ветчиной
Коричневый соус
Корнетики с муссом ветчины
Костяничный кисель
Котлета "Аленушкина загадка"
Котлетки по-приморски
Котлеты
Котлеты "Норок" ("Привет")
Котлеты "Централь"
Котлеты гороховые
Котлеты из брюквы
Котлеты из кабачков с творогом
Котлеты из овощей
Котлеты из свинины по-сарански (мордовское национальное блюдо)
Котлеты из филе птицы или дичи, панированные жареные
Котлеты или биточки рыбные
Котлеты капустно-морковные
Котлеты капустные
Котлеты картофельные
Котлеты морковные
Котлеты мясо-картофельные по-хлыновски
Котлеты натуральные
Котлеты натуральные из филе птицы или дичи под соусом паровым с грибами
Котлеты натуральные из филе птицы, дичи или кролика с гарниром
Котлеты натуральные паровые
Котлеты натуральные рубленые
Котлеты отбивные
Котлеты по-гречески
Котлеты по-киевски
Котлеты полтавские (украинское национальное блюдо)
Котлеты рубленые из кур, кролика, запеченные с соусом молочным
Котлеты рубленые из птицы, дичи или кролика с гарниром
Котлеты рубленые, запеченные с молочным соусом
Котлеты рыбные любительские
Котлеты рыбные с капустой и морковью
Котлеты рыбные с омлетом и сыром
Котлеты свекольные
Котлеты, биточки из рыбы и пасты "Океан"
Котлеты, биточки, шницели
Кофе на молоке
Кофе на молоке по-варшавски
Кофе на молоке сгущенном
Кофе по-восточному
Кофе черный 1-ый вариант (для кофеварки типа "Экспресс"
Кофе черный 2-ой вариант
Кофе черный с мороженым (глясе)
Кофейный крем
Кофейный холодный напиток
Крабы с яйцом
Красная капуста
Краснокочанная капуста с телятиной
Краснокочанная капуста, тушенная с яблоками
Креветки с соусом
Креветки, запеченные под сметанным или молочным соусом
Крем ванильный из сметаны
Крем ванильный, шоколадный, кофейный
Крем из клубники
Крем из клюквы и тыквы
Крем из ревеня
Крем из ржаного хлеба
Крем из смородины
Крем из черники
Крем твороженный
Крем ягодный
Крем-крокант
Крем-мокко
Креольский напиток
Крокеты из манной крупы
Крокеты из моркови с изюмом
Крокеты картофельные
Крокеты картофельные
Крокеты картофельные
Кролик в маринаде
Кролик по-любительски
Кролик под ореховым соусом
Крупеник
Крыжовник с кефиром
Кулага
Кулебяки (из дрожжевого теста)
Кулич пасхальный
Курзе с зеленью (пельмени с фаршем из зелени - дагестанское национальное блюдо)
Куриное филе, фаршированное грибами
Куриные грудки с соусом из грецких орехов
Куриные колбаски с жареным картофелем
Куриный суп по-индийски
Куриный суп с макаронами
Курица по-купечески
Курица почти в сметане
Курица фаршированная (галантин) или поросенок фаршированный
Курица, жаренная целиком
Курица, тушённая с картофелем и помидорами
Лазанки из картофеля
Лангет
Лантутики
Лапша домашняя
Лапшевник с творогом
Лекех
Лепешки из творога и картофеля
Лимонное пирожное
Лимонный кисель
Лимонный крем
Лимонный снежок
Лимонный соус
Лимонный соус
Лимонный соус
Лимонный творог
Литовский холодный борщ
Лососина, семга, кета малосоленые
Лук маринованный
Лук порей с грибами
Лук, жареный во фритюре
Лук-порей с яблоками
Лук-порей со свининой
Луковый клопс
Лэпсытепх (бульон с жареными орешками из муки и зажаркой - адыгейское национальное блюдо)
Люля-кебаб (азербайджанское национальное блюдо)
Макаронник
Макаронник с мясом или субпродуктами
Макаронные изделия отварные
Макаронные изделия отварные
Макароны по-венгерски
Макароны с сыром, брынзой или творогом
Макароны с творогом
Макароны с томатом
Макароны с шампиньонами и яичницей-глазуньей
Макароны с яйцом
Макароны, запеченные с сыром
Малина или земляника с молоком, сметаной или сливками
Малосольные огурцы за 5 минут
Манная запеканка с вишней
Манная каша на клюквенном соке
Манная каша с морковью
Манник
Манный пудинг с абрикосами
Манный пудинг с грушами
Манный пудинг с клубникой
Манты с бараниной (казахское национальное блюдо)
Манты с тыквой
Маринад овощной без томата
Маринад овощной с томатом
Маринованная капуста
Маринованная морская капуста
Маринованная свекла
Маринованные стрелки чеснока
Маринованный крыжовник
Маринованный чеснок
Мармелад из абрикосов
Мармелад из абрикосов в кожице
Мармелад из брусники и яблок
Мармелад из черники
Масло горчичное
Масло зеленое
Масло зеленое или килечное, или селедочное (селедочное)
Масло с кильками
Масло со шпротами или сардинами
Масса из ветчины
Масса из брынзы
Масса из рыбы горячего копчения
Масса из сыра для бутербродов
Медовая горка
Медовик
Медовуха "Зауральская"
Миндальный пудинг с клубникой
Минестроне
Мозги, запеченные на гренках
Молоко кипяченое
Молочно-абрикосовый коктейль
Молочный кисель из моркови
Молочный напиток с абрикосами
Молочный соус
Молочный суп с морковью
Морепродукты под майонезом
Морковный салат
Морковь в формочках
Морковь глазированная
Морковь по-корейски
Морковь по-корейски
Морковь с зеленым горошком в молочном соусе
Морковь с помидорами и яблоками
Морковь тушеная
Морковь тушеная с рисом и черносливом
Морковь, пассерованная в масле
Морковь, тушенная в сметанном соусе
Морковь, тушенная с репчатым луком
Морковь, тушенная с рисом
Морковь, тушенная с черносливом или яблоками
Мороженое "Сюрприз"
Мороженое с плодами или ягодами консервированными
Морс брусничный
Морской гребешок или креветки заливные
Морской гребешок отварной с соусом
Муравейник
Мусс из растворимого кофе
Мусс из ревеня
Мусс из ржаной муки
Мусс из смородины
Мусс из тыквы
Мусс клюквенный
Мусс лимонный
Мусс яблочный (на крупе манной)
Мучная каша
Мясо "Пальчики оближешь"
Мясо в горшочке
Мясо в шубе
Мясо отварное
Мясо по-корейски
Мясо по-французски
Мясо с курагой
Мясо с овощами по-индонезийски
Мясо трепанга
Мясо тушеное
Мясо шпигованное
Мясо, жаренное крупным куском
Мясо, жаренное крупным куском, шпигованное
Мясо, тушенное с луком в горшочке
Напиток "Лесная быль"
Напиток "Петровский"
Напиток "Фанта"
Напиток апельсиновый
Напиток апельсиновый или лимонный
Напиток из айвы со сливками
Напиток из айвы со сметаной
Напиток из боярышника
Напиток из боярышника с овсяным отваром
Напиток из брусники
Напиток из варенья
Напиток из вишни с изюмом
Напиток из кураги
Напиток из сиропа
Напиток из тыквы
Напиток клюквенный
Напиток яблочный
Напиток яблочный с медом
Настой барбарисовый
Ногайский чай (карачаево-черкесский национальный напиток)
Облепиховое варенье
Овощи
Овощи в молочном соусе (1-й вариант)
Овощи отварные с жиром
Овощи, припущенные в молочном или сметанном соусе
Овощи, припущенные с жиром
Овощное рагу с шампиньонами
Огуречный салат
Окрошка
Окрошка
Окрошка мясная
Окрошка овощная
Окрошка сборная мясная
Оладьи
Оладьи
Оладьи из капусты с сыром
Оладьи из моркови
Оладьи из печени
Оладьи из тыквы
Оладьи из шпината с картофелем
Оладьи с изюмом
Оладьи с яблоками
Оладьи с яблоками
Омлет из взбитых сливок
Омлет натуральный
Омлет натуральный
Омлет с яблоками
Омлет с сыром
Омлет с яблоками
Омлет с яблоками
Омлет, смешанный с мясными продуктами
Ореховое печение
Ореховый крем
Орешки творожные по-русски
Оригинальный салат
Осетрина, белуга, севрюга, сом с гарниром
Острая закуска
Острый рис с помидорами
Отвар из шиповника
Охотничье блюдо
Палочки из оленины (национальное блюдо народов Севера)
Пампушки с чесноком
Паста Наполитана
Паста сырная
Пастила из ежевики
Пастила из калины
Паштет из печени
Паштет из фасоли
Паштет рыбный
Пельмени "Московские"
Пельмени жареные
Пельмени из говядины и свинины
Пельмени мясные
Пельмени отварные
Пельмени по-мордовски
Пельмени рыбные (полуфабрикат)
Пельмени рыбные, запеченные в горшочке
Пельмени со свининой и свежей капустой
Пельмени старорусские с субпродуктами
Пельмени, запеченные в сметане
Перец с грибами
Перец с жаренным картофелем
Перец, фаршированный брынзой
Перец, фаршированный брынзой или сыром с яйцом (карачаево-черкесское национальное блюдо)
Перец, фаршированный овощами и рисом
Перечная приправа
Пестрый летний салат
Пестрый салат
Печенка в сметане
Печеночный паштет
Печеночный салат
Печень в сметанном соусе
Печень по Берлински
Печень по Южноамерикански
Печень по-деревенски (печень, запеченная в яйце, - татарское национальное блюдо)
Печень по-строгановски
Печень по-строгановски
Печень по-шадрински
Печень с грибами
Печень, жаренная с жиром или луком
Печень, тушенная в соусе
Печенье "Платочки"
Печенье из картофеля с яблоками
Печенье из кофе
Печенье из творога
Пикантная закуска из брынзы
Пикантный
Пикантный салат
Пинемень куслят (кисель овсяный - мордовское национальное блюдо)
Пирог летний
Пирог от Анюты
Пирог с бананами
Пирог с вишнями
Пирог с творогом и вишней
Пирог с черникой
Пирог яблочный открытый
Пироги закрытые
Пирожки жареные из дрожжевого теста (простые с фаршем массой 75г.)
Пирожки печеные из дрожжевого теста (простые массой 75г.)
Пирожки печеные из пресного слоеного теста ( массой 75г.)
Пирожки с картофелем и творогом
Пирожное "Кокетка"
Пицца с луком и сыром
Пицца с помидорами и сыром
Плавающие острова
Плов
Плов
Плов
Плов из птицы, дичи или кролика
Повидло из абрикосов
Повидло из айвы
Повидло из боярышника
Поджарка
Поджарка из рыбы
Помидоры жареные
Помидоры с огурцами и перцем
Помидоры с огурцами и яблоками
Помидоры с рисом
Помидоры с чесночной заправкой
Помидоры, баклажаны и другие овощи жареные
Помидоры, фаршированные салатом из яблок и огурцов
Помидоры, фаршированные грибами
Помидоры, фаршированные грибами
Помидоры, фаршированные овощами и рисом
Помидоры, фаршированные салатом из яблок и огурцов.
Помидоры, фаршированные творогом
Помидоры, фаршированные яйцом и луком
Пончики
Поросенок отварной с хреном
Поросенок фаршированный
Похлебка грибная (карельское национальное блюдо)
Похлебка из сардин в горшочке
Похлебка по-суворовски
Похлебка рыбная по-сибирски
Похлебка старомосковская
Почки жареные с помидорами или лимонным соком
Почки по-русски
Почки с грибами в соусе красном с вином
Приятный соус
Профитроли
Птица или дичь под паровым соусом с грибами и рисом
Птица или кролик жареные
Птица или кролик, тушенные в соусе
Птица, дичь или кролик отварные с гарниром
Птица, дичь или кролик по-столичному
Птичьи гнезда из сельди иваси
Пудинг из ревеня
Пудинг из риса и ревеня
Пудинг из сыра
Пудинг из творога, запеченный
Пудинг на сметане
Пудинг ореховый
Пудинг рисовый, манный, пшенный
Пудинг с грушами
Пудинг сливочный с орехами
Пудинг сухарный
Пшенная запеканка
Пюре из боярышника
Пюре из кабачков
Пюре из картофеля и капусты
Пюре из картофеля и тыквы
Пюре из картофеля и шпината
Пюре из моркови
Пюре из репчатого лука
Пюре из черной бузины
Пюре картофельное
Рагу из баранины или свинины
Рагу из грибов с яйцами
Рагу из овощей
Рагу из овощей
Рагу из птицы, дичи, кролика или субпродуктов
Рагу овощное (1-й вариант)
Рагу овощное (2-й вариант)
Рассольник
Рассольник
Рассольник домашний
Рассольник ленинградский
Рассольник по-кубански
Расстегаи закусочные
Расстегаи московские
Расстегаи с мясом или рыбой
Ревень с сахаром
Ревень с сухарями и сливками
Редиска со сметаной
Редька в сметане
Репа или кабачки, фаршированные овощами и рисом
Репа, фаршированная грибами
Ржаные лепешки
Рис в капустных листьях с мясным фаршем
Рис запеченый
Рис отварной
Рис припущенный
Рис припущенный с томатом
Рис со взбитыми сливками
Рисовая каша с черносливом
Рисовая с абрикосами по-венгерски
Рисовые омлеты с вишней
Рисовый грибной суп
Рисовый салат
Рольмопс
Ромштекс
Ромштексы
Рулет "Мираж гурмана"
Рулет из баранины по-башкирски
Рулет из говядины
Рулет из курицы со свининой и черносливом
Рулет из печени с яблоками
Рулет из рыбы
Рулет или запеканка картофельные с овощами или овощами и грибами
Рулет мясной с черносливом
Рулет с луком и яйцом
Рулет с макаронами или яйцом
Рулет яичный с морковью
Рулетики куриные
Рулетики мясные, фаршированные капустой, по-домашнему
Рыба "Аппетитная" (рыба, запеченная с капустой и луком)
Рыба "Сюрприз" (окунь)
Рыба (непластованная кусками) отварная
Рыба (непластованная кусками) припущенная
Рыба (семейства осетровых) жареная
Рыба (семейства осетровых) отварная
Рыба (семейства осетровых) припущенная
Рыба (филе) отварная
Рыба (филе) припущенная
Рыба в тесте, жареная
Рыба в яблочном соусе
Рыба жареная
Рыба заливная с гарниром
Рыба по-волжски (рыба маринованная, жареная)
Рыба по-русски
Рыба по-старорусски в горшочке
Рыба под майонезом
Рыба под майонезом
Рыба под маринадом
Рыба припущенная с соусом белое вино
Рыба, жаренная во фритюре
Рыба, жаренная с луком по-ленинградски
Рыба, запеченная в соусе с грибами
Рыба, запеченная под молочным соусом
Рыба, запеченная с картофелем по-русски
Рыба, печеная со шпиком
Рыба, тушенная в томате с овощами
Рыбная запеканка
Рыбно-картофельные котлеты
Рыбные котлеты
Рыбные котлеты
Рыбные рулеты с овощами
Рыбный бульон (уха) с фрикадельками
Рыбный салат
Рыбный салат
Рыбный торт
Рыбный шницель
Рябинушка
Саварен (французский рождественский кекс)
Салака в молоке
Салака в чесночном соусе
Салака жареная
Салака, запеченная с рисом и капустой
Салат "Ак-идель" (рыбный с рисом по-башкирски)
Салат "Архиерейский"
Салат "Весна"
Салат "Гнездо глухаря"
Салат "Гранат"
Салат "Гранатовый браслет"
Салат "Грибки"
Салат "Золушка"
Салат "Киевский"
Салат "Копенгагенский"
Салат "Кремлевский"
Салат "Летний"
Салат "Матрешки"
Салат "Мимоза"
Салат "Молдова"
Салат "Московский"
Салат "Невеста"
Салат "Нежность"
Салат "Обжарка"
Салат "Осенний" из свежих овощей с рыбой
Салат "Острый" из картофеля с ветчиной и чесноком
Салат "Петровский" грибной с квашеной капустой и огурцами
Салат "Приятное с полезным"
Салат "Тихая заводь"
Салат "Универсал"
Салат "Фантазия"
Салат "Цезарь"
Салат "Цезарь" классический
Салат "Эгоист"
Салат "Эксклюзив"
Салат "Экспериментальный"
Салат "Эстонский"
Салат Муравейник
Салат витаминный - 1
Салат витаминный - 2
Салат гороховый с яблоками
Салат греческий
Салат для мужчин
Салат из апельсинов и лука-порея
Салат из белокачанной капусты
Салат из белокочанной и морской капусты
Салат из белокочанной капусты с кальмарами
Салат из белокочанной капусты с сельдью и шпиком
Салат из белокочанной капусты с яблоками и сельдереем
Салат из белых грибов или шампиньонов
Салат из бобов
Салат из грибов и квашеной капусты
Салат из грибов с сельдью
Салат из зелени с дичью
Салат из кабачков и помидоров
Салат из кальмаров с яблоками
Салат из капусты с апельсинами
Салат из капусты с грибами
Салат из капусты с яблоками
Салат из капусты с яблоками
Салат из капусты с яблоками и луком
Салат из картофеля с морской капустой и свеклой
Салат из картофеля с редькой и яблоками
Салат из квашенной капусты
Салат из квашенной капусты и свеклы
Салат из квашеной капусты
Салат из квашеной капусты с селью
Салат из кильки в томатном соусе
Салат из кольраби
Салат из крабов
Салат из красного сладкого перца, зеленого горошка и риса
Салат из краснокачанной капусты
Салат из краснокачанной капусты с яблоками
Салат из краснокочанной капусты
Салат из краснокочанной капусты с грибами
Салат из креветок с рисом
Салат из кукурузы
Салат из курицы по-архангельски
Салат из маринованной свеклы с яблоками
Салат из моркови
Салат из моркови и капусты
Салат из моркови с курагой, помидорами и яблоками
Салат из моркови с орехами и медом
Салат из моркови с хреном
Салат из морского гребешка с огурцами
Салат из овощей с капустой морской
Салат из огурцов
Салат из огурцов
Салат из перца
Салат из помидоров
Салат из помидоров и огурцов
Салат из помидоров по-чилийски
Салат из помидоров, огурцов и сладкого перца
Салат из птицы или дичи
Салат из птицы или дичи
Салат из разных фруктов
Салат из редиса
Салат из редиски со метаной
Салат из редьки
Салат из редьки и картофеля по-кабардински
Салат из редьки с орехами
Салат из репы
Салат из рыбы
Салат из свежей капусты с мясом
Салат из свежих овощей
Салат из свеклы и хрена
Салат из свеклы с орехами
Салат из свеклы с сыром и чесноком
Салат из свеклы с хреном
Салат из свеклы с черносливом, орехами и чесноком
Салат из сельдерея
Салат из сельди
Салат из соленых огурцов и брюквы
Салат из соленых огурцов и редьки
Салат из соленых огурцов и свеклы
Салат из спаржи
Салат из стручковой фасоли
Салат из стручковой фасоли
Салат из сырой моркови и репы
Салат из сырой моркови м яблоками
Салат из сырой свеклы
Салат из сырых овощей
Салат из сырых овощей с яблоками
Салат из творога
Салат из трески с майонезом
Салат из трески с хреном
Салат из тыквы
Салат из тыквы по-чувашски
Салат из тыквы с яблоками
Салат из фасоли
Салат из фасоли
Салат из фруктов
Салат из цветной капусты
Салат из цветной капусты
Салат из цветной капусты, свежих огурцов и помидоров
Салат из шампиньонов
Салат из щавеля
Салат из яблок и брусники
Салат из яблок и лука
Салат из яблок и моркови с орехами
Салат из яблок и помидоров
Салат из яблок и сливы
Салат из яблок и тыквы
Салат из яблок с орехами
Салат картофельный
Салат картофельный с грибами и брусникой
Салат картофельный с грибами и клюквой
Салат картофельный с яблоками
Салат любительский
Салат мясной
Салат мясной
Салат овощной с редькой и яблоками
Салат овощной с яблоками и сладким перцем
Салат освежающий с редькой
Салат осенний
Салат по-берлински
Салат по-деревенски
Салат по-коми-пермяцки (из квашеной капусты с мясом)
Салат по-французски
Салат по-чешски
Салат рыбный
Салат рыбный
Салат рыбный с морской капустой
Салат с кальмарами
Салат с колбасой
Салат с копченой треской
Салат с креветками
Салат с кукурузой
Салат с маслом и уксусом
Салат с сардинами
Салат с сельдереем и творогом
Салат сезонный
Салат со сметаной и яйцом
Салат столичный
Салат фруктовый со сметанным соусом
Салат яичный
Салат-коктейль "Экзотик"
Салат-коктейль овощной
Салат-коктейль рыбный
Салат-коктейль с ветчиной и сыром
Салат-коктейль с курицей и фруктами
Салатная заправка
Самбук абрикосовый
Самбук из абрикосов
Самбук яблочный или сливовый
Сациви из курицы или индейки (птица в ореховом соусе - грузинское национальное блюдо)
Сбитень
Сбитень по Новониколаевски
Свежие ягоды черники в сахаре
Свекла в сладком маринаде
Свекла пикантная
Свекла с клюквой
Свекла с творогом
Свекла тушеная
Свекла тушеная в сметане или соусе
Свекла тушеная с яблоками
Свекла, тушенная в сметанном соусе
Свекла, фаршированная творогом и изюмом
Свекольник холодный
Свела, тушенная с яблоками
Свинина на сковороде по-зауральски
Свинина по-китайски
Свинина с капустой и клецками
Свинина, жаренная в тесте
Свинина, запеченная в тесте
Свинина, тушенная с капустой
Свиные рулетики
Сгущенка по-русски
Селедка "под шубой"
Сельдерей на десерт
Сельдерей с апельсинами
Сельдерей с картофелем
Сельдерей с морковью
Сельдерей с яблоками
Сельдерей с яблоками
Сельдерей со сливами
Сельдерей со стручковой фасолью
Сельдерей, жаренный с яйцом
Сельдь в сметане
Сельдь жареная по-датски
Сельдь по-московски с яблоками и луком
Сельдь протертая с маслом
Сельдь рубленая
Сельдь рубленая с орехами
Сельдь с гарниром
Сельдь с гарниром
Сельдь с картофелем
Сердце, легкие и другие субпродукты в соусе
Сладкая запеканка из фасоли
Сладкая картофельная запеканка
Сладкая фасоль с грушами
Сладкий молочный соус
Сладкий суп из черники с клецками
Сладкое блюдо из риса и творога
Слива маринованная
Сливки или сметана взбитые
Сливовый соус
Смородина с медом и миндалем
Смородиновый "снег"
Снежки
Соленые огурцы
Соленые фаршированные огурцы
Солянка
Солянка грибная
Солянка из рыбы на сковороде
Солянка овощная
Солянка по-казански (солянка с черносливом - татарское национальное блюдо)
Солянка рыбная
Солянка сборная мясная
Солянка сборная мясная на сковороде
Соты
Соус - белое вино
Соус абрикосовый
Соус белый (для запекания рыбы)
Соус белый основной
Соус белый основной
Соус белый с яйцом
Соус голландский
Соус грибной
Соус грибной с томатом
Соус земляничный или малиновый, или вишневый
Соус из брусники и сыра
Соус из зелени
Соус из изюма и миндаля
Соус из какао
Соус из кильки
Соус из крыжовника
Соус из масла и крутого яйца
Соус из репчатого лука
Соус из сельдерея
Соус из хрена
Соус из шампиньонов со сливками.
Соус из яблок и брусники
Соус клюквенный
Соус красный кисло-сладкий
Соус красный основной
Соус красный с вином
Соус красный с кореньями (для тефтелей)
Соус красный с кореньями (для тушеного мяса)
Соус красный с луком и грибами (охотничий)
Соус красный с луком и огурцами
Соус луковый
Соус майонез
Соус майонез с желе (банкетный)
Соус майонез с корнишонами
Соус майонез с хреном
Соус майонез со сметаной
Соус молочный (для запекания овощей, мяса, рыбы)
Соус молочный (для подачи к блюду)
Соус молочный (сладкий)
Соус молочный густой (для фарширования)
Соус паровой
Соус паровой
Соус польский
Соус с хреном
Соус сметанный
Соус сметанный
Соус сметанный с томатом
Соус сметанный с томатом и луком
Соус сметанный с хреном
Соус сухарный
Соус татарский
Соус томатный
Соус томатный
Соус томатный с грибами
Соус томатный с овощами
Соус универсальный
Соус хрен (со сметаной)
Соус яблочный
Соус-хрен
Сочни творожные
Сочники с творогом
Спаржа в соусе
Спаржа с сыром
Спаржа со сливочным маслом
Спаржевая фасоль в яйце
Старинная запеканка из лосося
Строганина из рыбы (национальное блюдо народов Севера)
Стручковая фасоль с творогом
Стручковая фасоль с яичницей
Стручковая фасоль тушеная
Студенческий напиток
Студень говяжий
Студень из субпродуктов птицы
Студень свиной
Судак в соусе "Рокфор"
Судак или щука фаршированные (целиком)
Судак, запеченный с картофелем
Суп "Ереванский"
Суп "Хинкал" (суп с мясом и ракушками - дагестанское национальное блюдо)
Суп вишневый с клецками
Суп гороховый с яблоками
Суп грибной картофельный
Суп грибной с пирожками
Суп из белых грибов с макаронами
Суп из говядины
Суп из клюквы и яблок
Суп из моркови и кефира
Суп из овощей
Суп из овсяной крупы с яблоками
Суп из овсяных хлопьев с яблоками
Суп из плодов свежих
Суп из свежих помидоров
Суп из свекольной ботвы и щавеля
Суп из смеси сухофруктов
Суп из спаржи
Суп из утки
Суп из фасоли с орехами
Суп из цветной капусты
Суп из черники с клецками
Суп из черники с макаронами
Суп из чечевицы
Суп картофельный
Суп картофельный с бобовыми
Суп картофельный с грибами
Суп картофельный с кальмарами
Суп картофельный с крупой
Суп картофельный с макаронными изделиями
Суп картофельный с мясными фрикадельками
Суп картофельный с рыбными фрикадельками
Суп картофельный со сладким перцем
Суп лапша грибная
Суп молочный рисовый
Суп молочный с грибами
Суп молочный с картофельными "стружками"
Суп молочный с клецками
Суп молочный с крупой
Суп молочный с макаронными изделиями
Суп молочный с овощами
Суп молочный с рисом
Суп молочный с рисом
Суп молочный с тыквой
Суп овощной на отваре шиповника
Суп пикантный с креветками
Суп полевой
Суп с крупой
Суп с макаронными изделиями
Суп с перловой крупой
Суп с рыбными вареничками
Суп с рыбными фрикадельками
Суп с фрикадельками
Суп со шпинатом и грибами
Суп фасолевый
Суп холодный "Таратор"
Суп-крем из тыквы
Суп-лапша домашняя
Суп-лапша с помидорами по-казачьи
Суп-пюре из зеленого горошка
Суп-пюре из кабачков или тыквы
Суп-пюре из картофеля и моркови
Суп-пюре из печени
Суп-пюре из птицы
Суп-пюре из разных овощей
Суп-пюре из свежих помидоров
Суп-пюре из черники
Суп-салат "Садовый"
Суп-харчо
Суп-харчо (грузинское национальное блюдо)
Суфле
Суфле ванильное, шоколадное, ореховое
Суфле из брюквы
Сыр картофельный
Сыр слоеный
Сырники из творога
Сырники с морковью
Сырные палочки
Сырный салат
Сырный салат
Сырный соус
Сырный суп
Творог апельсиновый
Творог с орехами и чесноком
Творожная запеканка
Творожная запеканка с макаронами
Творожники "Пряженые" (с морковью и сыром)
Творожники вареные из картофеля
Творожно-яблочная запеканка
Творожно-яблочный пирог
Творожные шарики
Творожные шарики с яблоками
Творожный бутерброд
Творожный майонез
Творожный соус
Тельное из рыбы
Тесто для вареников
Тесто для оладий
Тесто для пельменей
Тесто дрожжевое (быстрое)
Тесто дрожжевое и тесто дрожжевое сдобное (для пирожков жареных, простых)
Тесто слоеное, пресное для мучных изделий
Тефтели
Тефтели (1-й вариант)
Тефтели (2-ой вариант)
Тефтели из мяса кролика
Тефтели рыбные
Торт "Вишня в сотах"
Торт "Катерина"
Торт "Медовый"
Торт "Мужской идеал"
Торт "Негр"
Торт "Почти "Прага"
Торт "Прага"
Торт "Снежная горка"
Торт "Шоколадная мазурка"
Торт «Зебра»
Торт «Прага»
Торт «Черный принц»
Торт бисквитный с орехами
Торт из картофеля с творогом
Торт из тыквы
Торт картофельный
Торт печёночный
Треска с горчичным соусом
Тулма (голубцы - татарское национальное блюдо)
Тушеная морковь со стручковой фасолью
Тушеная ставрида
Тушенная кольраби
Тушеное филе хека
Тушеный кролик
Тушеный стручковый перец
Тыква в сладком маринаде
Тыква отварная
Тыква с орехами
Тыква с ревенем
Тыква с фруктами
Тыква, запеченная с фруктами, по-ижевски (удмуртское национальное блюдо)
Тыква, кабачки, баклажаны жареные
Тыквенно-яблочная запеканка
Тыквенный кисель
Тыквенный крем
Уральские сардельки
Утка а-ля "провансаль"
Утка тушеная с грибами
Утка, фаршированная картофелем и черносливом
Уха
Уха ладожская с кнелями и расстегаями
Уха ростовская
Уха рыбацкая
Уха с перловой крупой
Уха с расстегаями
Фальшивые "куриные" котлеты
Фальшивый Оливье
Фальшивый заяц
Фарш грибной
Фарш из зеленого лука с яйцом
Фарш из картофеля и свинины
Фарш из квашеной капусты
Фарш из пасты "Океан"
Фарш из рыбы и капусты
Фарш из рыбы и картофеля
Фарш из рыбы и яиц
Фарш из свежей капусты
Фарш картофельный с грибами или луком (1-й вариант)
Фарш ливерный
Фарш ливерный с кашей
Фарш морковный
Фарш морковный с рисом
Фарш морковный с яйцом
Фарш мясной с луком
Фарш мясной с рисом
Фарш мясной с рисом и яйцом
Фарш мясной с яйцом
Фарш рисовый с грибами
Фарш рисовый с яйцом
Фарш рыбный
Фарш рыбный с рисом
Фарш рыбный с рисом и визигой
Фарш творожный (для блинчиков)
Фарш творожный (для ватрушек, пирожков и вареников)
Фарш яблочный
Фаршированная кольраби
Фаршированные огурцы
Фаршированные яблоки
Фаршированный лук
Фаршированный перец
Фаршированный чернослив
Фасолевый суп
Фасоль овощная отварная
Фасоль с грибами
Фасоль с огурцами
Фасоль с сельдереем
Фасоль с черносливом
Фасоль с яблоками
Филе
Филе из кур или дичи фаршированное
Филе индейки, фаршированное яблоками и черносливом
Филе курицы "под снегом"
Филе морского гребешка, жаренное во фритюре
Филе птицы или дичи под майонезом
Филе с помидорами и соусом
Филе с соусом
Филе скумбрии по-гречески
Форель с грибами
Форшмак
Форшмак картофельный с сельдью
Фрикадельки мясные
Фрикадельки рыбные
Фруктовый маседуан
Харчо
Хирмаса (суп из субпродуктов с лапшой домашней - бурятское национальное блюдо)
Хлебный квас
Хлебный соус
Холодец по домашнему
Холодное из абрикосов
Холодный борщ с редькой
Хрюшка из картофеля
Цветная капуста отварная
Цветная капуста под голландским соусом
Цветная капуста под соусом
Цветная капуста с морковью
Цветная капуста с морковью и сельдереем
Цветная капуста с помидорами
Цепелинай с мясом
Цеппелины (Литовская кухня)
Цимес "Еврейский" (тушеные овощи)
Цуккини в сырной панировке
Цыпленок с пряностями
Цыплята табака (грузинское национальное блюдо)
Цыплята, тушенные с морковью и репой
Чай - заварка
Чай брусничный
Чай из душицы
Чай рябиновый
Чай с лимоном
Чай с молоком или сливками
Чай с сахаром, вареньем, джемом, медом, повидлом
Чай с яблоками
Чай фруктовый с абрикосами
Чахохбили из курицы
Чебуреки
Черемша с маслом (национальное блюдо народов Севера)
Черника в собственном соку
Черника с молоком
Чернослив со сливками или сметаной взбитыми
Чолнт-фиш
Шанежки наливные с яйцами
Шарлотка
Шарлотка с яблоками
Шашлык из баранины, говядины или свинины
Шашлык из говядины
Шницель
Шницель из капусты
Шницель из разных овощей в молочном соусе
Шницель натуральный рубленый
Шницель рыбный натуральный
Шоколадное мороженое
Шоколадный крем
Шоколадный пудинг
Шоколадный соус
Шульо мелна (блины овсяные - марийское национальное блюдо)
Шурпа
Шурпа в горшочке (дагестанское национальное блюдо)
Щи боярские
Щи зеленые с яйцом
Щи из квашеной капусты
Щи из квашеной капусты
Щи из клевера и щавеля
Щи из свежей белокочанной капусты
Щи из свежей капусты
Щи из свежей капусты с картофелем
Щи из щавеля
Щи по-уральски (с крупой)
Щи с ячневой крупой
Щи суточные
Щи томленые с гречневыми блинами
Щука жареная
Эскалоп
Юшка картофельная с кабачками и помидорами
Яблоки в грильяже
Яблоки в желе
Яблоки в слойке
Яблоки в тесте жареные
Яблоки или груши с сиропом
Яблоки печеные
Яблоки печеные
Яблоки печеные с брусникой
Яблоки со взбитыми сливками
Яблоки, запеченные с творогом
Яблоки, фаршированные морковью
Яблоки, фаршированные рисом и орехами
Яблочно-манная каша
Яблочно-сливочный соус
Яблочный каравай из черствого хлеба
Яблочный крем
Яблочный пунш
Яблочный салат с сельдереем и помидорами.
Яблочный суп со сметаной
Ягодная наливка
Ягодный мусс
Язык говяжий "по-кавказски"
Язык отварной в соусе
Яичная каша (натуральная)
Яичная каша с овощами или грибами
Яичница глазунья (натуральная)
Яичница глазунья с мясными продуктами
Яичница глазунья с овощами или грибами
Яичница с курицей и грибами
Яично-масляный соус
Яичный мусс
Яичный салат
Яйца под майонезом с гарниром
Яйца фаршированные креветками
Яйца фаршированные сельдью и луком
Яйца, фаршированные креветками
Ячневая каша с картофелем


Кулинарная книга Диетолога

Это Собрание кулинарных рецептов создано с помощью компьютерной программы Диетолог. Каждый рецепт включает список продуктов, с указанием количества и способа обработки, описание процесса приготовления, а также содержание питательных веществ, витаминов, макро- и микроэлементов в готовом блюде.

Сейчас Вы хотите:

Найти нужные рецепты в Кулинарной Книге Диетолога, используя форму для поиска. Полный список рецептов включает 1616 названий.

Получить сведения о содержании питательных веществ, витаминов, и микроэлементов в конкретном продукте. Полный список продуктов включает более 1500 названий.


Кулинарная книга Диетолога

Собрание кулинарных рецептов. Каждый рецепт включает список продуктов, с указанием количества и способа обработки, описание процесса приготовления, а также содержание питательных веществ, витаминов, макро- и микроэлементов в готовом блюде.

Сейчас Вы хотите:

Получить полный список рецептов включает 1616 названий.

Получить сведения о содержании питательных веществ, витаминов, и микроэлементов в конкретном продукте. Полный список продуктов включает более 1500 названий.


Поиск рецептов в Кулинарной книге

Чтобы найти нужные Вам рецепты, выберите в левой части окна название продукта или слово в рецепте и нажмите Искать. Если в левой части окна нет формы для поиска, нажмите Рецепты на верхней панели ссылок.

Другие ссылки верхнего меню

Продукты — сведения о содержании питательных веществ, витаминов, макро- и микроэлементов в конкретном продукте, а также вес различных единиц измерения для этого продукта.

Диетолог — сведения о программе Диетолог, с помощью которой расчитаны рецепты на этом сайте. Картинки с окнами работающей программы.

Центр Эмос — Центр родительской культуры Эмос, программы курсов для будущих мам, по Су Джок терапии и других, проводимых в Центре, Web-версии читаемых в Центре лекций.

Энциклопедия Центра Эмос — Энциклопедия Центра Эмос, содержащая сведения о лекарственных растениях, их применении в медицине и питании, а также статьи о веществах, входящих в состав пищевых продуктов.


Химический состав продуктов

Чтобы получить сведения о содержании питательных веществ, витаминов, макро- и микроэлементов в конкретном продукте, а также вес различных единиц измерения для этого продукта, выберите продукт из списка в левой части окна и нажмите кнопку Показать.

Другие ссылки верхнего меню

Рецепты — подбор нужных Вам рецептов. Поиск в Кулинарной книге.

Диетолог — сведения о программе Диетолог, с помощью которой расчитаны рецепты на этом сайте. Картинки с окнами работающей программы.

Центр Эмос — Центр родительской культуры Эмос, программы курсов для будущих мам, по Су Джок терапии и других, проводимых в Центре, Web-версии читаемых в Центре лекций.

Энциклопедия Центра Эмос — Энциклопедия Центра Эмос, содержащая сведения о лекарственных растениях, их применении в медицине и питании, а также статьи о веществах, входящих в состав пищевых продуктов.


Запрос на кулинарный рецепт

Поиск по продукту

Поиск рецептов будет доступен в ближайшее время.


Список продуктов

рыба и рыбные продукты

кондитерские изделия

грибы

мясные продукты

добавки

молочные продукты

приправы и соусы

прочие

напитки

овощи и фрукты

полуфабрикаты

жиры

бакалея

консервы и пищевые концентраты

травы


Рецепты Энциклопедия Эмос


Программа Диетолог - пример

Пример текста рецепта, созданного Диетологом

Запеканка из творога и гречневой крупы

Блюдо: запеканка
Суммарный вес:1638 г
Калорийность:180 ккал/100г

Продуктовый состав:

гречневая крупа ядрица 2.0 гр.ст.
молоко коровье 2.0 ч.ст.
вода 1.0 гр.ст.
творог полужирный 400.0 г
сливочное масло 100.0 г
яйцо куриное 2.0 шт.
сахар 4.0 ст.л.
цедра лимонная 1.0 ст.л.
корица 0.20 ст.л.
сухари панировочные 3.0 ст.л.

Метод приготовления:

Гречку поджарить на сухой сковороде, всыпать в кипящую воду, добавить соль, намного масла и на слабом огне варить до разбухания крупы, после чего долить молоко. Когда каша станет густой, охладить ее. Творог смешать с яйцом, сахаром, специями и перемешать с кашей. Форму смазать маслом, посыпать сухарями, наполнить подготовленной массой, сверху положить кусочки масла. Запечь в духовке.

Содержание питательных веществ в граммах на 100 г:

Белки: 8.0
Жиры: 8.2
Углеводы: 19.9

Содержание витаминов в миллиграммах на 100 г:

Витамин A: 0.07
Витамин B1: 0.10
Витамин B2: 0.16
Витамин B3: 0.18
Витамин B6: 0.09
Витамин B9 (мкг): 7.5
Витамин B12 (мкг): 0.14
Витамин C: 0.40
Витамин D (мкг): 0.13
Витамин E: 1.4
Витамин H (мкг): 1.9
Витамин PP: 0.86
Холин: 19.4

Содержание макроэлементов в миллиграммах на 100 г:

Железо: 1.6
Калий: 151.9
Кальций: 77.2
Кремний: 16.1
Магний: 48.5
Натрий: 31.1
Сера: 34.5
Фосфор: 139.2
Хлор: 45.6

Содержание микроэлементов в микрограммах на 100 г:

Алюминий: 14.2
Йод: 4.2
Кобальт: 1.3
Марганец: 313.0
Медь: 134.7
Молибден: 8.6
Никель: 2.0
Олово: 3.7
Селен: 0.57
Стронций: 4.8
Титан: 6.6
Фтор: 13.0
Хром: 1.6
Цинк: 580.7

Возврат к информации о Диетологе.


Программа Диетолог - пример

Пример главного окна Диетолога

Возврат к информации о Диетологе.


Загрузка программы Диетолог

Загрузите программу Диетолог с этой страницы!

Прочитайте Лицензионное Соглашение. Если Вы не согласны с условиями Соглашения, щелкните по рекламному баннеру, чтобы уйти с этого сайта.

Лицензионное Соглашение

Настоящее Лицензионное Соглашение является юридическим документом, оно заключается между Вами (физическим или юридическим лицом) и ЭмосСофт относительно программы Диетолог, включающей в себя программное обеспечение, записанное на соответствующих носителях, любые печатные материалы и любую «встроенную» или электронную документацию. Устанавливая, копируя или иным образом используя Диетолога, Вы тем самым принимаете на себя условия настоящего Соглашения.

ЛИЦЕНЗИЯ НА ПРОГРАММУ

Программа Диетолог защищена законами Российской Федерации об авторском праве, а также другими законами и договорами, относящимися к интеллектуальной собственности. Программа Диетолог лицензируется, а не продается.

Настоящее Соглашение дает вам следующие права

Вы можете установить и использовать одну копию программы Диетолог на отдельном компьютере. Основной пользователь того компьютера, на котором установлена программа Диетолог, имеет право установить вторую копию на переносной или домашний компьютер исключительно для своего использования. Лицензия на программу Диетолог не допускает совместного использования или одновременного использования на разных компьютерах.

ВИДЫ ЛИЦЕНЗИИ

В рамках данного Лицензионного Соглашения Вы можете получить лицензию на использование программы Диетолог одного из следующих двух видов. Конкретный вид лицензии определяется приложением к данному Соглашению.

Ограниченная лицензия

Ограниченная лицензия распространяет данное Соглашение на все составные части программы Диетолог, кроме Кулинарной книги — электронной базы данных, включающей собрание кулинарных рецептов.

Полная лицензия

Полная лицензия распространяет данное Соглашение на программу Диетолог в полном объеме. Кроме того, полная лицензия дает Вам право бесплатно получать все кулинарные рецепты, которыми Кулинарная Книга может быть дополнена в будущем. Полная лицензия не дает права бесплатного получения возможных будущих версий программы Диетолог. ЭмосСофт не может нести никаких расходов, в том числе накладных расходов по пересылке, связанных с получением Вами дополнительных кулинарных рецептов.

ОПИСАНИЕ ПРОЧИХ ПРАВ И ОГРАНИЧЕНИЙ.

Ограничение на обратное конструирование, декомпиляцию и дизассемблирование

Вы не имеете права предпринимать обратное конструирование, декомпиляцию или дизассемблирование программы Диетолог за исключением и только в той степени, в которой такие действия явно разрешены действующими законами в изъятие из данного положения.

Разделение Программы

Программа Диетолог лицензируется как единый продукт. Составляющие ее части нельзя разделять для использования на нескольких компьютерах.

Прокат

Не разрешается давать программу Диетолог в прокат или во временное пользование.

Передача Программного обеспечения

Вы можете навсегда уступить все свои права по настоящему Соглашению только вместе с продажей или передачей программы Диетолог, при условии, что Вы не сохраняете никаких копий, передаете всю программу (включая все составные части, носители и печатные материалы, а также настоящее Соглашение), а получатель соглашается на условия данного Соглашения.

Элементы управления OLE

Элемент управления OLE EmosButton является составной частью программы Диетолог — настоящее Соглашение не разрешает Вам использовать этот элемент управления в каких-либо других программах. Вы должны получить в ЭмосСофт отдельную лицензию на использование EmosButton в других программах.

Прекращение действия Соглашения

Без ущерба для любых других прав, ЭмосСофт может прекратить действие настоящего Соглашения, если Вы не соблюдаете условий и положений данного Соглашения. В таком случае Вы должны уничтожить все копии программы Диетолог и все составляющие ее части.

АВТОРСКОЕ ПРАВО

Программа Диетолог (в том числе любые изображения и тексты, включенные в программу) является интеллектуальной собственностью ЭмосСофт и защищена российским законодательством об авторских правах. Исходя из этого, Вы должны обращаться с программой Диетолог таким же образом, как ис любым другим материалом, защищенным авторским правом (например, с книгой или копией музыкального произведения) за исключением того, что Вы можете:

а) создать одну копию программы исключительно в качестве резервной или архивной копии;

б) установить программу на жесткий диск при условии, что оригинал сохраняется исключительно в качестве резервного или архивного экземпляра.

Чтобы загрузить программу Диетолог на свой компьютер, щелкните по Dietolog.zip (1.2Mb). Распакуйте полученный архив, например, с помощью WinZip. Запустите файл Setup.exe и следуйте инструкциям на экране.


Программа Диетолог - пример

Пример диетического поиска

Возврат к информации о Диетологе.


Программа Диетолог - пример

Пример стандартного поиска

Возврат к информации о Диетологе.


Программа Диетолог - пример

Пример поиска по названию

Возврат к информации о Диетологе.


Диетолог - программа для Windows

Иллюстрации

Главное окно

Поиск по продукту

Поиск по названию

Диетический поиск

Новый рецепт

Текст рецепта

Download

Начать загрузку...


О программе Диетолог

Диетолог для Windows 95

Диетолог - уникальная прикладная программа, позволяющая Вам определить содержание питательных веществ, витаминов, макро- и микроэлементов в любом интересующем Вас кулинарном блюде - взяли ли Вы его из какой-либо книги или придумали сами.

Диетолог не просто заменяет Вам справочник по химическому составу продуктов! Ведь чтобы определить содержание различных веществ в кулинарном блюде, необходимо учесть потери продуктов при холодной кулинарной обработке, а также потери массы и химических веществ при тепловой кулинарной обработке, которые существенным образом зависят от вида такой обработки. Все это учитывается Диетологом в его расчетах.

Но это далеко не все возможности Диетолога!

Диетолог включает большую Кулинарную книгу рецептов. Вы можете пользоваться этими рецептами, а также записывать в Кулинарную книгу свои собственные рецепты. Диетолог предоставляет Вам различные способы поиска рецептов в Кулинарной книге. Вы можете подбирать рецепты, включающие нужные Вам продукты, рецепты с определенным названием. Уникальную возможность составить свою собственную диету дает Вам поиск рецептов блюд с необходимым содержанием питательных веществ, витаминов или микроэлементов.

Кроме того, Диетолог содержит подробную справку медицинского характера о свойствах и особенностях влияния на организм белков, жиров, углеводов, различных витаминов и химических элементов.

Справочная система программы позволит Вам легко научиться работе с Диетологом. Интерфейс пользователя в Диетологе является стандартным для Windows. Для составления нового рецепта используйте команду Новый рецепт. Чтобы найти в Кулинарной книге нужные рецепты, используйте команды Стандартный поиск, Поиск по названию, Диетический поиск. Вы можете создать текст рецепта в формате RTF, который понимают большинство текстовых редакторов.

Мы желаем Вам приятной работы с Диетологом!

Требования к системе: руссифицированные Windows95, Windows NT4.0 или более поздние версии.

С октября 1998 года условия распространения программы Диетолог изменились. Теперь основной программный модуль, производящий запись и расчет рецепта, Вы можете получить бесплатно! Для этого нажмите ссылку в левой части окна.

Указанный модуль содержит все части Диетолога, кроме Кулинарной книги с рецептами. В настоящее время Кулинарная Книга содержит 334 рецепта и может быть

  • Куплена за $20. Деньги необходимо перевести на наш расчетный счет.

  • Получена в обмен на подборку из 20 кулинарных рецептов, составленную и записанную с помощью Диетолога.

Заявки на покупку Кулинарной Книги или подборки рецептов посылайте по адресу emos@sunduk.ru.

Полученные рецепты будут оперативно включаться в Кулинарную Книгу и рассылаться зарегистрированным пользователям Диетолога.


Программа Диетолог - пример

Пример составления нового рецепта

Возврат к информации о Диетологе.


Химический состав продукта "абрикосы"

Химический состав продукта «абрикосы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.3 ккал
Вода: 86.2 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 9.0 г
Моно- и дисахариды: 8.3 г
Крахмал: 0.7 г
Пищевые волокна: 2.1 г
Органические кислоты: 1.0 г
Зола: 0.7 г
Витамин A: 1.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 3.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.9 мг
Витамин H: 0.3 мкг
Витамин PP: 0.7 мг
Железо: 0.7 мг
Калий: 305.0 мг
Кальций: 28.0 мг
Кремний: 5.0 мг
Магний: 8.0 мг
Натрий: 3.0 мг
Сера: 6.0 мг
Фосфор: 26.0 мг
Хлор: 1.0 мг
Алюминий: 364.0 мкг
Бор: 1050.0 мкг
Ванадий: 20.0 мкг
Йод: 1.0 мкг
Кобальт: 2.0 мкг
Марганец: 220.0 мкг
Медь: 170.0 мкг
Молибден: 7.0 мкг
Никель: 30.0 мкг
Титан: 200.0 мкг
Фтор: 11.0 мкг
Стронций: 500.0 мкг
Хром: 1.0 мкг
Цинк: 82.0 мкг

Единицы измерения:

Штука: 26.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "абрикос-ядро"

Химический состав продукта «абрикос-ядро»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 519.1 ккал
Белки: 25.0 г
Жиры: 45.4 г
Углеводы: 2.8 г
Железо: 7.0 мг
Калий: 802.0 мг
Кальций: 93.0 мг
Магний: 196.0 мг
Натрий: 90.0 мг
Фосфор: 461.0 мг

Единицы измерения:

Штука: 3.0 г
Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "абрикосовое масло"

Химический состав продукта «абрикосовое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Жиры: 99.9 г
Витамин E: 85.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "айва"

Химический состав продукта «айва»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.9 ккал
Вода: 84.0 г
Белки: 0.6 г
Жиры: 0.5 г
Углеводы: 9.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 7.6 г
Крахмал: 2.0 г
Пищевые волокна: 3.6 г
Органические кислоты: 0.9 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин C: 23.0 мг
Витамин PP: 0.1 мг
Железо: 3.0 мг
Калий: 144.0 мг
Кальций: 23.0 мг
Магний: 14.0 мг
Натрий: 14.0 мг
Фосфор: 24.0 мг

Единицы измерения:

Штука: 200.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "акула катран"

Химический состав продукта «акула катран»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.6 ккал
Белки: 19.9 г
Жиры: 7.0 г
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 20.0 мг
Магний: 35.0 мг
Натрий: 120.0 мг
Сера: 190.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 130.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "алыча"

Химический состав продукта «алыча»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 31.3 ккал
Вода: 89.0 г
Белки: 0.2 г
Жиры: 0.1 г
Углеводы: 7.9 г
Моно- и дисахариды: 7.8 г
Крахмал: 0.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.5 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин C: 13.0 мг
Витамин PP: 0.5 мг
Железо: 1.9 мг
Калий: 188.0 мг
Кальций: 27.0 мг
Магний: 21.0 мг
Натрий: 17.0 мг
Фосфор: 25.0 мг

Единицы измерения:

Штука: 9.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ананас"

Химический состав продукта «ананас»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.5 ккал
Вода: 85.3 г
Белки: 0.4 г
Жиры: 0.2 г
Углеводы: 11.5 г
Моно- и дисахариды: 11.5 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.7 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.08 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.0 мкг
Витамин C: 20.0 мг
Витамин PP: 0.2 мг
Железо: 0.3 мг
Калий: 321.0 мг
Кальций: 16.0 мг
Магний: 11.0 мг
Натрий: 24.0 мг
Фосфор: 11.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "анчоусы атлантические"

Химический состав продукта «анчоусы атлантические»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.3 ккал
Белки: 20.1 г
Жиры: 6.1 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 0.8 мг
Железо: 2.6 мг
Калий: 300.0 мг
Кальций: 120.0 мг
Магний: 60.0 мг
Натрий: 160.0 мг
Сера: 200.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 80.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "апельсин"

Химический состав продукта «апельсин»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 35.8 ккал
Вода: 86.8 г
Белки: 0.9 г
Жиры: 0.2 г
Углеводы: 8.1 г
Моно- и дисахариды: 8.1 г
Пищевые волокна: 2.2 г
Органические кислоты: 1.3 г
Зола: 0.5 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.0 мкг
Витамин C: 60.0 мг
Витамин E: 0.2 мг
Витамин H: 1.0 мкг
Витамин PP: 0.2 мг
Железо: 0.3 мг
Калий: 197.0 мг
Кальций: 34.0 мг
Магний: 13.0 мг
Натрий: 13.0 мг
Сера: 9.0 мг
Фосфор: 23.0 мг
Хлор: 3.0 мг
Бор: 180.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 30.0 мкг
Медь: 67.0 мкг
Фтор: 17.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Штука: 125.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "арахис"

Химический состав продукта «арахис»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 609.1 ккал
Белки: 29.2 г
Жиры: 50.2 г
Углеводы: 10.8 г
Зола: 2.9 г
Витамин B1: 0.8 мг
Витамин B2: 0.1 мг
Витамин C: 6.0 мг
Витамин PP: 14.7 мг
Железо: 6.0 мг
Калий: 732.0 мг
Кальций: 85.0 мг
Магний: 202.0 мг
Натрий: 26.0 мг
Фосфор: 390.0 мг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "арахисовое масло"

Химический состав продукта «арахисовое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Вода: 0.1 г
Жиры: 99.9 г
Витамин E: 34.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "арбуз"

Химический состав продукта «арбуз»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 25.1 ккал
Вода: 92.6 г
Белки: 0.6 г
Жиры: 0.1 г
Углеводы: 5.8 г
Моно- и дисахариды: 5.8 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.1 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B6: 0.09 мг
Витамин B9: 8.0 мкг
Витамин C: 7.0 мг
Витамин PP: 0.2 мг
Железо: 1.0 мг
Калий: 64.0 мг
Кальций: 14.0 мг
Магний: 224.0 мг
Натрий: 16.0 мг
Фосфор: 7.0 мг

Единицы измерения:

Штука: 5000.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "аргентина"

Химический состав продукта «аргентина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.4 ккал
Белки: 17.6 г
Жиры: 2.0 г
Витамин B2: 0.3 мг
Витамин PP: 5.0 мг
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ацидофилин"

Химический состав продукта «ацидофилин»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 54.7 ккал
Вода: 88.4 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 9.0 мг
Моно- и дисахариды: 3.8 г
Органические кислоты: 1.0 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 38.0 мг
Железо: 0.1 мг
Калий: 145.0 мг
Кальций: 120.0 мг
Магний: 15.0 мг
Натрий: 53.0 мг
Сера: 27.0 мг
Фосфор: 98.0 мг
Хлор: 99.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "баклажан"

Химический состав продукта «баклажан»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 22.6 ккал
Вода: 91.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 4.5 г
Моно- и дисахариды: 3.6 г
Крахмал: 0.9 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 6.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Штука: 130.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "банан"

Химический состав продукта «банан»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.3 ккал
Вода: 74.0 г
Белки: 1.5 г
Жиры: 0.5 г
Углеводы: 21.0 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 19.0 г
Крахмал: 2.0 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.4 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.4 мг
Витамин B9: 10.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.4 мг
Витамин PP: 0.6 мг
Железо: 0.6 мг
Калий: 348.0 мг
Кальций: 8.0 мг
Магний: 42.0 мг
Натрий: 31.0 мг
Фосфор: 28.0 мг

Единицы измерения:

Штука: 72.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, 1 категория"

Химический состав продукта «баранина, 1 категория»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.9 ккал
Вода: 67.6 г
Белки: 16.3 г
Жиры: 15.3 г
Зола: 0.8 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 2.5 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 9.0 мг
Магний: 18.0 мг
Натрий: 80.0 мг
Сера: 165.0 мг
Фосфор: 178.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "барбарис"

Химический состав продукта «барбарис»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 29.6 ккал
Углеводы: 7.9 г
Витамин A: 140.0 мг
Витамин C: 500.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "батат"

Химический состав продукта «батат»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 59.8 ккал
Вода: 80.5 г
Белки: 2.0 г
Углеводы: 13.8 г
Моно- и дисахариды: 6.0 г
Крахмал: 7.3 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.3 мг
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин C: 23.0 мг
Витамин PP: 0.6 мг
Железо: 1.0 мг
Калий: 397.0 мг
Кальций: 34.0 мг
Магний: 28.0 мг
Фосфор: 49.0 мг

Единицы измерения:

Штука: 150.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баттерфиш"

Химический состав продукта «баттерфиш»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 170.0 ккал
Белки: 17.3 г
Жиры: 11.2 г
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белок куриный"

Химический состав продукта «белок куриный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.4 ккал
Вода: 74.0 г
Белки: 11.1 г
Зола: 1.0 г
Витамин B2: 0.6 мг
Витамин B3: 0.2 мг
Витамин B6: 0.010 мг
Витамин B9: 1.1 мкг
Витамин B12: 0.08 мкг
Витамин H: 7.0 мкг
Холин: 39.0 мг
Железо: 0.2 мг
Калий: 152.0 мг
Кальций: 10.0 мг
Магний: 9.0 мг
Натрий: 189.0 мг
Сера: 187.0 мг
Фосфор: 27.0 мг
Хлор: 172.0 мг
Йод: 7.0 мкг
Кобальт: 1.0 мкг
Марганец: 7.0 мкг
Медь: 52.0 мкг
Молибден: 4.0 мкг
Хром: 3.0 мкг
Цинк: 231.0 мкг

Единицы измерения:

Штука: 23.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "белый гриб"

Химический состав продукта «белый гриб»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.2 ккал
Вода: 89.4 г
Белки: 3.7 г
Жиры: 1.7 г
Углеводы: 1.1 г
Ненасыщеные жирные кислоты: 0.4 г
Моно- и дисахариды: 1.1 г
Пищевые волокна: 3.2 г
Зола: 0.9 г
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 2.7 мг
Витамин B6: 0.07 мг
Витамин B9: 40.0 мкг
Витамин C: 30.0 мг
Витамин E: 0.6 мг
Витамин PP: 5.0 мг
Железо: 0.5 мг
Калий: 468.0 мг
Кальций: 13.0 мг
Кремний: 0.02 мг
Магний: 15.0 мг
Натрий: 6.0 мг
Сера: 47.0 мг
Фосфор: 89.0 мг
Хлор: 22.0 мг
Кобальт: 6.0 мкг
Марганец: 230.0 мкг
Рубидий: 26.0 мкг
Фтор: 60.0 мкг
Хром: 6.0 мкг
Цинк: 330.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белый гриб сушеный"

Химический состав продукта «белый гриб сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.6 ккал
Вода: 13.0 г
Белки: 30.3 г
Жиры: 14.3 г
Углеводы: 9.0 г
Ненасыщеные жирные кислоты: 3.1 г
Моно- и дисахариды: 9.0 г
Пищевые волокна: 26.2 г
Зола: 7.2 г
Витамин B1: 0.2 мг
Витамин B2: 2.5 мг
Витамин B6: 0.4 мг
Витамин B9: 140.0 мкг
Витамин C: 150.0 мг
Витамин PP: 40.4 мг
Железо: 4.1 мг
Калий: 3937.0 мг
Кальций: 107.0 мг
Магний: 102.0 мг
Натрий: 41.0 мг
Фосфор: 606.0 мг
Хлор: 151.0 мг
Кобальт: 41.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "берикс"

Химический состав продукта «берикс»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.4 ккал
Белки: 20.3 г
Жиры: 0.8 г
Витамин B2: 0.2 мг
Витамин PP: 4.5 мг
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бесуго"

Химический состав продукта «бесуго»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 144.8 ккал
Белки: 20.0 г
Жиры: 7.2 г
Железо: 1.5 мг
Калий: 200.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бобы"

Химический состав продукта «бобы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 56.8 ккал
Вода: 83.0 г
Белки: 6.0 г
Жиры: 0.1 г
Углеводы: 8.5 г
Моно- и дисахариды: 1.6 г
Крахмал: 6.0 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин C: 20.0 мг
Витамин PP: 0.6 мг
Железо: 1.1 мг
Фосфор: 44.0 мг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "боржоми"

Химический состав продукта «боржоми»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г
Калий: 3.0 мг
Кальций: 13.0 мг
Кремний: 1.1 мг
Магний: 10.0 мг
Натрий: 200.0 мг
Сера: 0.8 мг
Хлор: 50.0 мг
Алюминий: 100.0 мкг
Бор: 1200.0 мкг
Титан: 4.0 мкг
Фтор: 800.0 мкг
Стронций: 480.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "боярышник"

Химический состав продукта «боярышник»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 52.5 ккал
Углеводы: 14.0 г
Витамин A: 14.0 мг
Витамин C: 90.0 мг
Витамин E: 2.0 мг

Единицы измерения:

Штука: 2.2 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "брусника"

Химический состав продукта «брусника»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.0 ккал
Вода: 86.0 г
Белки: 0.7 г
Жиры: 0.5 г
Углеводы: 8.2 г
Моно- и дисахариды: 8.1 г
Крахмал: 0.1 г
Пищевые волокна: 2.5 г
Органические кислоты: 1.9 г
Зола: 0.2 г
Витамин A: 0.1 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин B9: 0.03 мкг
Витамин C: 15.0 мг
Витамин E: 1.0 мг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 73.0 мг
Кальций: 40.0 мг
Магний: 7.0 мг
Натрий: 7.0 мг
Фосфор: 16.0 мг
Марганец: 650.0 мкг

Единицы измерения:

Штука: 0.4 г
Чайный стакан: 140.0 г
Граненый стакан: 110.0 г
Чайная ложка: 4.5 г
Столовая ложка: 16.0 г


Химический состав продукта "брынза коровья"

Химический состав продукта «брынза коровья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 252.5 ккал
Белки: 17.9 г
Жиры: 20.1 г
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин C: 1.0 мг
Кальций: 530.0 мг
Натрий: 1560.0 мг
Фосфор: 390.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "брынза овечья"

Химический состав продукта «брынза овечья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 287.9 ккал
Белки: 14.6 г
Жиры: 25.5 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин C: 1.0 мг
Кальций: 550.0 мг
Натрий: 1600.0 мг
Фосфор: 310.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "брюква"

Химический состав продукта «брюква»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.6 ккал
Вода: 87.8 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 7.7 г
Моно- и дисахариды: 7.0 г
Крахмал: 0.1 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 5.0 мкг
Витамин C: 30.0 мг
Витамин H: 0.1 мкг
Витамин PP: 1.0 мг
Железо: 1.5 мг
Калий: 238.0 мг
Кальций: 40.0 мг
Магний: 14.0 мг
Натрий: 10.0 мг
Фосфор: 41.0 мг

Единицы измерения:

Штука: 100.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бузина"

Химический состав продукта «бузина»

Питательные вещества, витамины, микроэлементы на 100 г:

Витамин C: 40.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "буйволятина"

Химический состав продукта «буйволятина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.8 ккал
Вода: 66.8 г
Белки: 19.0 г
Жиры: 13.2 г
Зола: 1.0 г
Железо: 2.2 мг
Калий: 250.0 мг
Кальций: 11.0 мг
Магний: 25.0 мг
Натрий: 80.0 мг
Фосфор: 197.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ванилин"

Химический состав продукта «ванилин»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "верблюжатина"

Химический состав продукта «верблюжатина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.2 ккал
Вода: 70.7 г
Белки: 18.9 г
Жиры: 9.4 г
Зола: 1.0 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 9.0 мкг
Витамин C: 0.7 мг
Витамин E: 0.8 мг
Витамин PP: 2.3 мг
Железо: 1.3 мг
Калий: 263.0 мг
Кальций: 8.0 мг
Магний: 25.0 мг
Натрий: 108.0 мг
Фосфор: 187.0 мг
Марганец: 20.0 мкг
Медь: 506.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "виноград"

Химический состав продукта «виноград»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.5 ккал
Вода: 80.5 г
Белки: 0.6 г
Жиры: 0.6 г
Углеводы: 15.4 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 15.4 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.02 мг
Витамин B3: 0.06 мг
Витамин B6: 0.09 мг
Витамин B9: 2.0 мкг
Витамин C: 6.0 мг
Витамин H: 1.5 мкг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 225.0 мг
Кальций: 30.0 мг
Кремний: 12.0 мг
Магний: 17.0 мг
Натрий: 26.0 мг
Сера: 7.0 мг
Фосфор: 22.0 мг
Хлор: 1.0 мг
Алюминий: 380.0 мкг
Бор: 365.0 мкг
Ванадий: 10.0 мкг
Йод: 8.0 мкг
Кобальт: 2.0 мкг
Марганец: 90.0 мкг
Медь: 80.0 мкг
Молибден: 3.0 мкг
Никель: 16.0 мкг
Рубидий: 100.0 мкг
Фтор: 12.0 мкг
Хром: 3.0 мкг
Цинк: 91.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вишня"

Химический состав продукта «вишня»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.8 ккал
Вода: 84.4 г
Белки: 0.8 г
Жиры: 0.2 г
Углеводы: 10.6 г
Моно- и дисахариды: 10.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 1.6 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.08 мг
Витамин B6: 0.05 мг
Витамин B9: 6.0 мкг
Витамин C: 15.0 мг
Витамин E: 1.0 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Железо: 0.5 мг
Калий: 256.0 мг
Кальций: 37.0 мг
Магний: 26.0 мг
Натрий: 20.0 мг
Сера: 6.0 мг
Фосфор: 30.0 мг
Хлор: 8.0 мг
Бор: 125.0 мкг
Ванадий: 25.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 80.0 мкг
Медь: 100.0 мкг
Молибден: 10.0 мкг
Никель: 15.0 мкг
Рубидий: 77.0 мкг
Фтор: 13.0 мкг
Хром: 7.0 мкг
Цинк: 300.0 мкг

Единицы измерения:

Чайный стакан: 165.0 г
Граненый стакан: 130.0 г


Химический состав продукта "вишня-ядро"

Химический состав продукта «вишня-ядро»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 422.1 ккал
Белки: 21.9 г
Жиры: 30.5 г
Углеводы: 16.0 г
Калий: 690.0 мг
Кальций: 309.0 мг
Магний: 598.0 мг
Натрий: 563.0 мг
Фосфор: 11.0 мг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вобла"

Химический состав продукта «вобла»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.2 ккал
Вода: 78.2 г
Белки: 18.0 г
Жиры: 2.8 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 55.0 мг
Зола: 1.2 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин C: 1.0 мг
Витамин PP: 3.2 мг
Железо: 0.8 мг
Калий: 160.0 мг
Кальций: 40.0 мг
Магний: 25.0 мг
Натрий: 60.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вода"

Химический состав продукта «вода»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "вода газированная"

Химический состав продукта «вода газированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "водяника"

Химический состав продукта «водяника»

Питательные вещества, витамины, микроэлементы на 100 г:

Витамин C: 90.0 мг

Единицы измерения:

Штука: 0.2 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "гвоздика"

Химический состав продукта «гвоздика»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Штука: 0.08 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта ""геркулес""

Химический состав продукта «"геркулес"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 346.2 ккал
Вода: 12.0 г
Белки: 11.0 г
Жиры: 6.2 г
Углеводы: 65.7 г
Моно- и дисахариды: 3.3 г
Крахмал: 59.2 г
Пищевые волокна: 1.3 г
Зола: 1.7 г
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 23.0 мкг
Витамин E: 3.2 мг
Витамин H: 20.0 мкг
Витамин PP: 1.0 мг
Железо: 3.6 мг
Калий: 330.0 мг
Кальций: 52.0 мг
Магний: 129.0 мг
Натрий: 20.0 мг
Сера: 88.0 мг
Фосфор: 328.0 мг
Хлор: 73.0 мг
Йод: 6.0 мкг
Кобальт: 5.0 мкг
Марганец: 3820.0 мкг
Медь: 450.0 мкг
Фтор: 45.0 мкг
Цинк: 3100.0 мкг

Единицы измерения:

Чайный стакан: 90.0 г
Граненый стакан: 70.0 г
Чайная ложка: 3.0 г
Столовая ложка: 12.0 г


Химический состав продукта "гладкоголов"

Химический состав продукта «гладкоголов»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.1 ккал
Белки: 8.0 г
Жиры: 1.9 г
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.08 мг
Витамин B9: 10.0 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 300.0 мг
Кальций: 30.0 мг
Магний: 60.0 мг
Натрий: 130.0 мг
Сера: 180.0 мг
Фосфор: 150.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, 1 категория"

Химический состав продукта «говядина, 1 категория»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 187.2 ккал
Вода: 67.7 г
Белки: 18.9 г
Жиры: 12.4 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 2.8 мг
Холин: 70.0 мг
Железо: 2.6 мг
Калий: 315.0 мг
Кальций: 9.0 мг
Магний: 21.0 мг
Натрий: 60.0 мг
Сера: 230.0 мг
Фосфор: 198.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "голубика"

Химический состав продукта «голубика»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.3 ккал
Вода: 87.7 г
Белки: 1.0 г
Жиры: 0.5 г
Углеводы: 6.6 г
Моно- и дисахариды: 6.6 г
Пищевые волокна: 2.5 г
Органические кислоты: 1.4 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин C: 20.0 мг
Витамин PP: 0.3 мг
Железо: 0.8 мг
Калий: 51.0 мг
Кальций: 16.0 мг
Магний: 7.0 мг
Натрий: 6.0 мг
Фосфор: 8.0 мг

Единицы измерения:

Штука: 0.4 г
Чайный стакан: 260.0 г
Граненый стакан: 160.0 г
Чайная ложка: 7.0 г
Столовая ложка: 24.0 г


Химический состав продукта "горбуша"

Химический состав продукта «горбуша»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.5 ккал
Вода: 71.8 г
Белки: 20.5 г
Жиры: 6.5 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 60.0 мг
Зола: 1.2 г
Витамин A: 0.03 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин C: 0.9 мг
Витамин PP: 4.5 мг
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 20.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Сера: 190.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горох"

Химический состав продукта «горох»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 302.7 ккал
Вода: 14.0 г
Белки: 23.0 г
Жиры: 1.2 г
Углеводы: 53.3 г
Моно- и дисахариды: 4.2 г
Крахмал: 46.5 г
Пищевые волокна: 5.7 г
Зола: 2.8 г
Витамин A: 0.010 мг
Витамин B1: 0.8 мг
Витамин B2: 0.2 мг
Витамин B3: 2.2 мг
Витамин B6: 0.3 мг
Витамин B9: 16.0 мкг
Витамин E: 9.1 мг
Витамин H: 19.0 мкг
Витамин PP: 2.2 мг
Холин: 200.0 мг
Железо: 9.4 мг
Калий: 873.0 мг
Кальций: 115.0 мг
Кремний: 83.0 мг
Магний: 107.0 мг
Натрий: 69.0 мг
Сера: 190.0 мг
Фосфор: 329.0 мг
Хлор: 137.0 мг
Алюминий: 1180.0 мкг
Бор: 670.0 мкг
Ванадий: 150.0 мкг
Йод: 5.1 мкг
Кобальт: 13.1 мкг
Марганец: 1750.0 мкг
Медь: 750.0 мкг
Молибден: 84.2 мкг
Никель: 246.6 мкг
Олово: 16.2 мкг
Селен: 13.1 мкг
Титан: 181.0 мкг
Фтор: 30.0 мкг
Стронций: 80.0 мкг
Хром: 9.0 мкг
Цинк: 3180.0 мкг
Цирконий: 11.2 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "горох лущеный"

Химический состав продукта «горох лущеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 322.8 ккал
Вода: 14.0 г
Белки: 23.0 г
Жиры: 1.6 г
Углеводы: 57.7 г
Моно- и дисахариды: 3.4 г
Крахмал: 47.4 г
Пищевые волокна: 1.1 г
Зола: 2.6 г
Витамин A: 0.01 мг
Витамин B1: 0.9 мг
Витамин B2: 0.2 мг
Витамин B3: 2.3 мг
Витамин B6: 0.3 мг
Витамин B9: 16.0 мкг
Витамин E: 9.1 мг
Витамин H: 19.5 мкг
Витамин PP: 2.4 мг
Холин: 200.0 мг
Железо: 7.0 мг
Калий: 731.0 мг
Кальций: 89.0 мг
Магний: 88.0 мг
Натрий: 27.0 мг
Сера: 170.0 мг
Фосфор: 226.0 мг
Хлор: 57.0 мг
Кобальт: 8.6 мкг
Марганец: 700.0 мкг
Медь: 590.0 мкг
Цинк: 2440.0 мкг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 185.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "горошек зеленый"

Химический состав продукта «горошек зеленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.8 ккал
Вода: 80.0 г
Белки: 5.0 г
Жиры: 0.2 г
Углеводы: 12.8 г
Моно- и дисахариды: 6.0 г
Крахмал: 6.8 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.2 мг
Витамин B9: 20.0 мкг
Витамин C: 25.0 мг
Витамин E: 2.6 мг
Витамин H: 5.3 мкг
Витамин PP: 2.0 мг
Железо: 0.7 мг
Калий: 285.0 мг
Кальций: 26.0 мг
Магний: 38.0 мг
Натрий: 2.0 мг
Фосфор: 122.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горошек зеленый сушеный"

Химический состав продукта «горошек зеленый сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 295.5 ккал
Белки: 35.0 г
Жиры: 0.4 г
Углеводы: 40.5 г
Витамин A: 0.5 мг
Витамин B1: 0.4 мг
Витамин B2: 0.4 мг
Витамин C: 50.0 мг
Витамин PP: 5.6 мг
Железо: 3.6 мг
Калий: 1225.0 мг
Кальций: 112.0 мг
Магний: 163.0 мг
Натрий: 9.0 мг
Фосфор: 525.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горчица-семя"

Химический состав продукта «горчица-семя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 401.0 ккал
Белки: 25.8 г
Жиры: 30.8 г
Углеводы: 5.5 г
Железо: 25.0 мг
Калий: 608.0 мг
Кальций: 254.0 мг
Магний: 238.0 мг
Натрий: 37.0 мг
Фосфор: 650.0 мг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горчичное масло"

Химический состав продукта «горчичное масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 898.2 ккал
Вода: 0.2 г
Жиры: 99.8 г
Витамин A: 0.2 мг
Витамин E: 33.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "горчичный порошок"

Химический состав продукта «горчичный порошок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 370.5 ккал
Вода: 7.3 г
Белки: 37.1 г
Жиры: 11.1 г
Углеводы: 32.6 г
Ненасыщеные жирные кислоты: 0.9 г
Моно- и дисахариды: 21.6 г
Крахмал: 11.0 г
Пищевые волокна: 5.9 г
Зола: 6.0 г
Витамин B1: 0.3 мг
Витамин B2: 0.7 мг
Железо: 40.0 мг
Калий: 828.0 мг
Кальций: 365.0 мг
Магний: 453.0 мг
Натрий: 67.0 мг
Фосфор: 797.0 мг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гранат"

Химический состав продукта «гранат»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.6 ккал
Вода: 81.7 г
Белки: 0.7 г
Жиры: 0.6 г
Углеводы: 14.5 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 14.5 г
Пищевые волокна: 0.2 г
Органические кислоты: 1.8 г
Зола: 0.5 г
Витамин B1: 0.04 мг
Витамин B2: 0.010 мг
Витамин B3: 0.5 мг
Витамин B6: 0.5 мг
Витамин B9: 18.0 мкг
Витамин C: 4.0 мг
Витамин PP: 0.4 мг
Железо: 1.0 мг
Калий: 150.0 мг
Кальций: 10.0 мг
Магний: 2.0 мг
Натрий: 2.0 мг

Единицы измерения:

Штука: 125.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "грейпфрут"

Химический состав продукта «грейпфрут»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 29.0 ккал
Вода: 88.8 г
Белки: 0.7 г
Жиры: 0.2 г
Углеводы: 6.5 г
Моно- и дисахариды: 6.5 г
Пищевые волокна: 1.8 г
Органические кислоты: 1.5 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.03 мг
Витамин B6: 0.04 мг
Витамин B9: 3.0 мкг
Витамин C: 45.0 мг
Витамин PP: 0.2 мг
Железо: 0.5 мг
Калий: 184.0 мг
Кальций: 23.0 мг
Магний: 10.0 мг
Натрий: 13.0 мг
Фосфор: 18.0 мг

Единицы измерения:

Штука: 130.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гречиха"

Химический состав продукта «гречиха»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 290.2 ккал
Вода: 14.0 г
Белки: 11.6 г
Жиры: 2.3 г
Углеводы: 59.5 г
Моно- и дисахариды: 1.5 г
Крахмал: 54.9 г
Пищевые волокна: 10.8 г
Зола: 1.8 г
Витамин A: 0.010 мг
Витамин B1: 0.8 мг
Витамин B2: 0.1 мг
Витамин B6: 0.3 мг
Витамин B9: 28.0 мкг
Витамин E: 6.4 мг
Витамин PP: 3.9 мг
Железо: 16.7 мг
Калий: 530.0 мг
Кальций: 120.0 мг
Кремний: 120.0 мг
Магний: 258.0 мг
Натрий: 40.0 мг
Сера: 80.0 мг
Фосфор: 351.0 мг
Хлор: 94.0 мг
Бор: 730.0 мкг
Ванадий: 170.0 мкг
Йод: 5.1 мкг
Кобальт: 3.6 мкг
Марганец: 1760.0 мкг
Медь: 660.0 мкг
Молибден: 38.5 мкг
Титан: 90.0 мкг
Фтор: 33.0 мкг
Стронций: 304.0 мкг
Хром: 6.0 мкг
Цинк: 2770.0 мкг
Цирконий: 26.2 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гречневая крупа продел"

Химический состав продукта «гречневая крупа продел»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 305.8 ккал
Вода: 14.0 г
Белки: 9.5 г
Жиры: 2.3 г
Углеводы: 65.9 г
Моно- и дисахариды: 2.1 г
Крахмал: 64.8 г
Пищевые волокна: 1.1 г
Зола: 1.3 г
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин PP: 3.8 мг
Железо: 4.9 мг
Калий: 320.0 мг
Кальций: 20.0 мг
Магний: 150.0 мг
Натрий: 3.0 мг
Сера: 74.0 мг
Фосфор: 253.0 мг
Кобальт: 1.0 мкг
Марганец: 1120.0 мкг
Медь: 360.0 мкг
Цинк: 1950.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 170.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "гречневая крупа ядрица"

Химический состав продукта «гречневая крупа ядрица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 313.0 ккал
Вода: 14.0 г
Белки: 12.6 г
Жиры: 3.3 г
Углеводы: 62.1 г
Моно- и дисахариды: 2.0 г
Крахмал: 63.7 г
Пищевые волокна: 1.1 г
Зола: 1.7 г
Витамин A: 0.006 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B6: 0.4 мг
Витамин B9: 32.0 мкг
Витамин E: 6.7 мг
Витамин PP: 4.2 мг
Железо: 6.7 мг
Калий: 380.0 мг
Кальций: 20.0 мг
Кремний: 81.0 мг
Магний: 200.0 мг
Натрий: 3.0 мг
Сера: 88.0 мг
Фосфор: 298.0 мг
Хлор: 33.0 мг
Йод: 3.3 мкг
Кобальт: 3.1 мкг
Марганец: 1560.0 мкг
Медь: 640.0 мкг
Молибден: 34.4 мкг
Никель: 10.1 мкг
Титан: 33.0 мкг
Фтор: 23.0 мкг
Хром: 4.0 мкг
Цинк: 2050.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 170.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "груздь"

Химический состав продукта «груздь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 18.5 ккал
Вода: 88.0 г
Белки: 1.8 г
Жиры: 0.8 г
Углеводы: 1.1 г
Моно- и дисахариды: 0.5 г
Пищевые волокна: 1.5 г
Зола: 0.4 г
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 8.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "груша"

Химический состав продукта «груша»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.9 ккал
Вода: 85.0 г
Белки: 0.4 г
Жиры: 0.3 г
Углеводы: 10.3 г
Моно- и дисахариды: 9.8 г
Крахмал: 0.5 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 2.0 мкг
Витамин C: 5.0 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 2.3 мг
Калий: 155.0 мг
Кальций: 19.0 мг
Кремний: 6.0 мг
Магний: 12.0 мг
Натрий: 14.0 мг
Сера: 6.0 мг
Фосфор: 16.0 мг
Хлор: 1.0 мг
Бор: 130.0 мкг
Ванадий: 5.0 мкг
Йод: 1.0 мкг
Кобальт: 10.0 мкг
Марганец: 65.0 мкг
Медь: 120.0 мкг
Молибден: 5.0 мкг
Никель: 17.0 мкг
Рубидий: 44.0 мкг
Фтор: 10.0 мкг
Цинк: 190.0 мкг

Единицы измерения:

Штука: 135.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "груши сушеные"

Химический состав продукта «груши сушеные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 249.3 ккал
Вода: 24.0 г
Белки: 2.3 г
Жиры: 0.6 г
Углеводы: 62.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 42.3 г
Крахмал: 20.3 г
Пищевые волокна: 6.0 г
Органические кислоты: 1.5 г
Зола: 3.0 г
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин C: 8.0 мг
Витамин PP: 0.5 мг
Железо: 1.8 мг
Калий: 872.0 мг
Кальций: 107.0 мг
Магний: 66.0 мг
Натрий: 8.0 мг
Фосфор: 92.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гусь"

Химический состав продукта «гусь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 411.8 ккал
Вода: 45.0 г
Белки: 15.2 г
Жиры: 39.0 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.2 мг
Холин: 58.0 мг
Железо: 3.0 мг
Калий: 200.0 мг
Кальций: 12.0 мг
Магний: 35.0 мг
Натрий: 91.0 мг
Сера: 169.0 мг
Фосфор: 154.0 мг
Хлор: 87.0 мг
Йод: 4.0 мкг
Кобальт: 11.0 мкг
Марганец: 18.0 мкг
Медь: 243.0 мкг
Молибден: 9.0 мкг
Хром: 8.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гусята"

Химический состав продукта «гусята»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.6 ккал
Вода: 53.4 г
Белки: 16.6 г
Жиры: 28.8 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин PP: 2.2 мг
Железо: 3.0 мг
Калий: 260.0 мг
Кальций: 10.0 мг
Магний: 27.0 мг
Натрий: 102.0 мг
Фосфор: 180.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "джакас"

Химический состав продукта «джакас»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.9 ккал
Белки: 20.3 г
Жиры: 4.3 г
Витамин B2: 0.3 мг
Витамин PP: 6.5 мг
Железо: 2.6 мг
Калий: 450.0 мг
Кальций: 65.0 мг
Магний: 60.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "дрепана"

Химический состав продукта «дрепана»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.5 ккал
Белки: 19.4 г
Жиры: 1.1 г
Витамин B2: 0.2 мг
Витамин PP: 5.5 мг
Железо: 2.5 мг
Калий: 300.0 мг
Кальций: 40.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 190.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "дрожжи"

Химический состав продукта «дрожжи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 74.0 г
Белки: 12.7 г
Жиры: 2.7 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 260.0 мг
Моно- и дисахариды: 8.5 г
Пищевые волокна: 2.1 г
Органические кислоты: 21.0 г
Зола: 590.0 г
Витамин B1: 11.4 мг
Витамин B2: 14.3 мг
Витамин B3: 4.2 мг
Витамин B6: 0.6 мг
Витамин B9: 550.0 мкг
Витамин H: 30.0 мкг
Витамин PP: 11.4 мг
Железо: 3.2 мг
Калий: 51.0 мг
Кальций: 400.0 мг
Магний: 3.2 мг
Натрий: 27.0 мг
Фосфор: 400.0 мг
Хлор: 5.0 мг
Йод: 4.0 мкг
Марганец: 4300.0 мкг
Медь: 320.0 мкг
Молибден: 8.0 мкг
Цинк: 1230.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "дыня"

Химический состав продукта «дыня»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.9 ккал
Вода: 90.0 г
Белки: 0.6 г
Жиры: 0.3 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 7.3 г
Крахмал: 0.1 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 6.0 мкг
Витамин C: 20.0 мг
Витамин E: 0.1 мг
Витамин PP: 0.4 мг
Железо: 1.0 мг
Калий: 118.0 мг
Кальций: 16.0 мг
Магний: 13.0 мг
Натрий: 32.0 мг
Сера: 10.0 мг
Фосфор: 12.0 мг
Хлор: 50.0 мг
Йод: 2.0 мкг
Кобальт: 2.0 мкг
Марганец: 35.0 мкг
Медь: 47.0 мкг
Фтор: 20.0 мкг
Цинк: 90.0 мкг

Единицы измерения:

Штука: 5000.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ежевика"

Химический состав продукта «ежевика»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.0 ккал
Вода: 88.0 г
Белки: 1.5 г
Жиры: 0.5 г
Углеводы: 4.4 г
Моно- и дисахариды: 4.4 г
Пищевые волокна: 2.9 г
Органические кислоты: 2.0 г
Зола: 0.7 г
Витамин A: 0.1 мг
Витамин B1: 0.010 мг
Витамин B2: 0.05 мг
Витамин C: 15.0 мг
Витамин E: 1.6 мг
Витамин PP: 0.4 мг
Железо: 1.0 мг
Калий: 208.0 мг
Кальций: 30.0 мг
Магний: 29.0 мг
Натрий: 21.0 мг
Фосфор: 32.0 мг

Единицы измерения:

Чайный стакан: 190.0 г
Граненый стакан: 150.0 г
Чайная ложка: 7.0 г
Столовая ложка: 22.0 г


Химический состав продукта "ессентуки4"

Химический состав продукта «ессентуки4»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г
Калий: 2.0 мг
Кальций: 15.0 мг
Кремний: 1.1 мг
Магний: 8.0 мг
Натрий: 290.0 мг
Сера: 0.8 мг
Хлор: 190.0 мг
Бор: 900.0 мкг
Йод: 160.0 мкг
Фтор: 50.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "желатин пищевой"

Химический состав продукта «желатин пищевой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.0 ккал
Вода: 10.0 г
Белки: 87.2 г
Жиры: 0.4 г
Углеводы: 0.7 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.7 г
Пищевые волокна: 1.7 г
Органические кислоты: 11.0 г
Зола: 1.2 г
Железо: 2.0 мг
Калий: 80.0 мг
Кальций: 300.0 мг
Магний: 2.0 мг
Натрий: 700.0 мг
Фосфор: 300.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 6.0 г
Столовая ложка: 15.0 г


Химический состав продукта "желток куриный"

Химический состав продукта «желток куриный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 64.8 ккал
Вода: 74.0 г
Белки: 16.2 г
Зола: 1.0 г
Витамин A: 1.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.3 мг
Витамин B3: 4.0 мг
Витамин B6: 0.5 мг
Витамин B9: 22.4 мкг
Витамин B12: 1.8 мкг
Витамин D: 7.7 мкг
Витамин H: 56.0 мкг
Холин: 800.0 мг
Железо: 6.7 мг
Калий: 129.0 мг
Кальций: 136.0 мг
Магний: 15.0 мг
Натрий: 51.0 мг
Сера: 170.0 мг
Фосфор: 542.0 мг
Хлор: 146.0 мг
Йод: 33.0 мкг
Кобальт: 23.0 мкг
Марганец: 70.0 мкг
Медь: 139.0 мкг
Молибден: 12.0 мкг
Хром: 7.0 мкг
Цинк: 3105.0 мкг

Единицы измерения:

Штука: 20.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "желтоперка"

Химический состав продукта «желтоперка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 107.6 ккал
Белки: 17.9 г
Жиры: 4.0 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин C: 0.4 мг
Витамин PP: 1.3 мг
Железо: 2.6 мг
Калий: 360.0 мг
Кальций: 120.0 мг
Магний: 60.0 мг
Натрий: 160.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жерех"

Химический состав продукта «жерех»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 98.6 ккал
Белки: 18.8 г
Жиры: 2.6 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин C: 1.0 мг
Витамин PP: 1.0 мг
Железо: 0.6 мг
Калий: 265.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир животный"

Химический состав продукта «жир животный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "жимолость"

Химический состав продукта «жимолость»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 30.0 ккал
Углеводы: 8.0 г
Витамин A: 0.3 мг
Витамин B1: 3.0 мг
Витамин B2: 3.0 мг
Витамин C: 150.0 мг
Железо: 0.8 мг
Калий: 70.0 мг
Кальций: 19.0 мг
Кремний: 90.0 мг
Магний: 21.0 мг
Натрий: 35.0 мг
Фосфор: 35.0 мг
Алюминий: 90.0 мкг
Йод: 90.0 мкг
Марганец: 90.0 мкг
Медь: 90.0 мкг
Стронций: 90.0 мкг

Единицы измерения:

Штука: 1.4 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "зеленоглазка"

Химический состав продукта «зеленоглазка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 117.1 ккал
Белки: 19.6 г
Жиры: 4.3 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 0.07 мг
Витамин C: 0.5 мг
Витамин PP: 1.6 мг
Железо: 2.6 мг
Калий: 300.0 мг
Кальций: 120.0 мг
Магний: 60.0 мг
Натрий: 160.0 мг
Сера: 200.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 80.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "земляника садовая"

Химический состав продукта «земляника садовая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.9 ккал
Вода: 87.4 г
Белки: 0.8 г
Жиры: 0.4 г
Углеводы: 7.5 г
Моно- и дисахариды: 7.4 г
Крахмал: 0.1 г
Пищевые волокна: 2.2 г
Органические кислоты: 1.3 г
Зола: 0.4 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 20.0 мкг
Витамин C: 60.0 мг
Витамин E: 0.8 мг
Витамин H: 4.0 мкг
Витамин PP: 0.3 мг
Железо: 1.2 мг
Калий: 161.0 мг
Кальций: 40.0 мг
Магний: 18.0 мг
Натрий: 18.0 мг
Сера: 12.0 мг
Фосфор: 23.0 мг
Хлор: 16.0 мг
Бор: 185.0 мкг
Ванадий: 9.0 мкг
Йод: 1.0 мкг
Кобальт: 4.0 мкг
Марганец: 200.0 мкг
Медь: 125.0 мкг
Молибден: 10.0 мкг
Никель: 2.0 мкг
Фтор: 18.0 мкг
Хром: 2.0 мкг
Цинк: 97.0 мкг

Единицы измерения:

Штука: 8.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "зубан"

Химический состав продукта «зубан»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.9 ккал
Белки: 18.8 г
Жиры: 6.3 г
Витамин A: 0.010 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин C: 2.1 мг
Витамин E: 0.4 мг
Витамин PP: 2.8 мг
Железо: 2.0 мг
Калий: 400.0 мг
Кальций: 45.0 мг
Магний: 35.0 мг
Натрий: 125.0 мг
Сера: 190.0 мг
Фосфор: 150.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 40.0 мкг
Медь: 80.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "зубатка пестрая"

Химический состав продукта «зубатка пестрая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.1 ккал
Вода: 74.0 г
Белки: 19.6 г
Жиры: 5.3 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 80.0 мг
Зола: 1.1 г
Витамин A: 0.02 мг
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B6: 0.3 мг
Витамин C: 1.4 мг
Витамин E: 0.4 мг
Витамин PP: 2.5 мг
Железо: 0.5 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 180.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 30.0 мкг
Медь: 70.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 600.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "зубатка полосатая"

Химический состав продукта «зубатка полосатая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.0 ккал
Белки: 16.0 г
Жиры: 5.0 г
Железо: 0.5 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 180.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 30.0 мкг
Медь: 70.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 600.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "изюм"

Химический состав продукта «изюм»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 264.1 ккал
Белки: 2.9 г
Жиры: 0.6 г
Углеводы: 66.0 г
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин PP: 0.5 мг
Железо: 3.0 мг
Калий: 860.0 мг
Кальций: 80.0 мг
Магний: 42.0 мг
Натрий: 117.0 мг
Фосфор: 129.0 мг

Единицы измерения:

Чайный стакан: 190.0 г
Граненый стакан: 152.0 г
Чайная ложка: 10.0 г
Столовая ложка: 30.0 г


Химический состав продукта "икра белужья зернистая"

Химический состав продукта «икра белужья зернистая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 236.6 ккал
Белки: 27.2 г
Жиры: 14.2 г
Витамин A: 1.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин B6: 0.5 мг
Витамин B9: 51.0 мкг
Витамин C: 1.8 мг
Витамин D: 8.0 мкг
Витамин PP: 0.9 мг
Молибден: 4.0 мкг
Фтор: 430.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра горбуши зернистая"

Химический состав продукта «икра горбуши зернистая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 230.1 ккал
Белки: 31.2 г
Жиры: 11.7 г
Железо: 2.0 мг
Калий: 264.0 мг
Кальций: 75.0 мг
Магний: 141.0 мг
Фосфор: 426.0 мг
Молибден: 4.0 мкг
Фтор: 430.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра кеты зернистая"

Химический состав продукта «икра кеты зернистая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 250.6 ккал
Белки: 31.6 г
Жиры: 13.8 г
Витамин A: 0.4 мг
Железо: 1.8 мг
Калий: 265.0 мг
Кальций: 90.0 мг
Магний: 29.0 мг
Фосфор: 490.0 мг
Молибден: 4.0 мкг
Фтор: 430.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра минтая пробойная"

Химический состав продукта «икра минтая пробойная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 130.7 ккал
Белки: 28.4 г
Жиры: 1.9 г
Витамин A: 0.04 мг
Витамин B1: 0.7 мг
Витамин B2: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 22.0 мкг
Витамин C: 2.3 мг
Витамин E: 1.6 мг
Витамин PP: 0.7 мг
Железо: 1.5 мг
Калий: 190.0 мг
Кальций: 35.0 мг
Магний: 35.0 мг
Молибден: 4.0 мкг
Фтор: 430.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра осетровая зернистая"

Химический состав продукта «икра осетровая зернистая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.9 ккал
Белки: 28.9 г
Жиры: 9.7 г
Витамин A: 0.2 мг
Витамин B1: 0.3 мг
Витамин B2: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 24.0 мкг
Витамин C: 1.7 мг
Витамин D: 8.0 мкг
Витамин PP: 1.5 мг
Молибден: 4.0 мкг
Фтор: 430.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра осетровая паюсная"

Химический состав продукта «икра осетровая паюсная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 235.8 ккал
Белки: 36.0 г
Жиры: 10.2 г
Витамин A: 0.2 мг
Железо: 3.4 мг
Кальций: 50.0 мг
Магний: 37.0 мг
Фосфор: 594.0 мг
Молибден: 4.0 мкг
Фтор: 430.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра севрюги зернистая"

Химический состав продукта «икра севрюги зернистая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 220.7 ккал
Белки: 28.4 г
Жиры: 11.9 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 24.0 мкг
Витамин C: 2.0 мг
Витамин PP: 1.5 мг
Молибден: 4.0 мкг
Фтор: 430.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "индейка"

Химический состав продукта «индейка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.0 ккал
Вода: 57.7 г
Белки: 19.5 г
Жиры: 22.0 г
Зола: 0.9 г
Витамин A: 0.010 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 9.6 мкг
Витамин E: 0.3 мг
Витамин PP: 3.8 мг
Холин: 139.0 мг
Железо: 4.0 мг
Калий: 210.0 мг
Кальций: 12.0 мг
Магний: 19.0 мг
Натрий: 100.0 мг
Сера: 248.0 мг
Фосфор: 200.0 мг
Хлор: 90.0 мг
Кобальт: 15.0 мкг
Марганец: 14.0 мкг
Медь: 85.0 мкг
Молибден: 29.0 мкг
Хром: 11.0 мкг
Цинк: 2450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "индюшата"

Химический состав продукта «индюшата»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.8 ккал
Вода: 68.0 г
Белки: 18.8 г
Жиры: 11.7 г
Углеводы: 0.6 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 7.6 мг
Железо: 4.0 мг
Калий: 210.0 мг
Кальций: 11.0 мг
Магний: 15.0 мг
Натрий: 80.0 мг
Фосфор: 195.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "инжир"

Химический состав продукта «инжир»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.6 ккал
Вода: 83.0 г
Белки: 0.7 г
Жиры: 0.2 г
Углеводы: 12.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 11.2 г
Крахмал: 0.8 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.5 г
Зола: 1.1 г
Витамин A: 0.05 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин C: 2.0 мг
Витамин PP: 0.5 мг
Железо: 3.2 мг
Калий: 190.0 мг
Кальций: 35.0 мг
Магний: 17.0 мг
Натрий: 18.0 мг
Фосфор: 14.0 мг

Единицы измерения:

Штука: 40.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ирга"

Химический состав продукта «ирга»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 45.0 ккал
Углеводы: 12.0 г
Витамин B2: 12.0 мг
Витамин C: 40.0 мг

Единицы измерения:

Штука: 0.3 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "йогурт"

Химический состав продукта «йогурт»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.7 ккал
Белки: 5.0 г
Жиры: 3.2 г
Углеводы: 8.5 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин PP: 0.2 мг
Холин: 40.0 мг
Железо: 0.09 мг
Калий: 147.0 мг
Кальций: 122.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 27.0 мг
Фосфор: 96.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кабачок"

Химический состав продукта «кабачок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 22.4 ккал
Вода: 93.0 г
Белки: 0.6 г
Жиры: 0.3 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 4.6 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.4 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин C: 15.0 мг
Витамин H: 0.4 мкг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 2.0 мг
Фосфор: 12.0 мг

Единицы измерения:

Штука: 1500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "какао порошок"

Химический состав продукта «какао порошок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 373.9 ккал
Вода: 4.0 г
Белки: 24.2 г
Жиры: 17.5 г
Углеводы: 31.9 г
Моно- и дисахариды: 3.5 г
Крахмал: 24.4 г
Пищевые волокна: 17.4 г
Органические кислоты: 4.0 г
Зола: 5.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 1.5 мг
Витамин B6: 0.3 мг
Витамин B9: 45.0 мкг
Витамин E: 3.0 мг
Витамин PP: 1.8 мг
Железо: 11.7 мг
Калий: 2403.0 мг
Кальций: 18.0 мг
Магний: 90.0 мг
Натрий: 7.0 мг
Сера: 80.0 мг
Фосфор: 771.0 мг
Хлор: 28.0 мг
Марганец: 4625.0 мкг
Медь: 4550.0 мкг
Молибден: 56.0 мкг
Фтор: 245.0 мкг
Цинк: 7100.0 мкг

Единицы измерения:

Чайный стакан: 147.0 г
Граненый стакан: 118.0 г
Чайная ложка: 9.0 г
Столовая ложка: 25.0 г


Химический состав продукта "какао-бобы"

Химический состав продукта «какао-бобы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 565.3 ккал
Вода: 2.2 г
Белки: 12.8 г
Жиры: 53.2 г
Углеводы: 9.4 г
Моно- и дисахариды: 2.0 г
Крахмал: 5.2 г
Пищевые волокна: 9.7 г
Органические кислоты: 2.2 г
Зола: 2.8 г
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин PP: 1.9 мг
Железо: 4.1 мг
Калий: 747.0 мг
Кальций: 28.0 мг
Магний: 80.0 мг
Натрий: 5.0 мг
Сера: 83.0 мг
Фосфор: 500.0 мг
Хлор: 50.0 мг
Кобальт: 27.0 мкг
Марганец: 2850.0 мкг
Медь: 2275.0 мкг
Молибден: 40.0 мкг
Цинк: 4500.0 мкг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "какао-масло"

Химический состав продукта «какао-масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Вода: 0.1 г
Жиры: 99.9 г
Витамин E: 16.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "калина"

Химический состав продукта «калина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 26.3 ккал
Углеводы: 7.0 г
Витамин A: 2.5 мг
Витамин C: 82.0 мг
Витамин E: 2.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кальмар (филе)"

Химический состав продукта «кальмар (филе)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.8 ккал
Белки: 18.0 г
Жиры: 4.2 г
Витамин B1: 0.2 мг
Витамин B2: 0.09 мг
Витамин B6: 0.2 мг
Витамин B9: 11.0 мкг
Витамин C: 1.5 мг
Витамин E: 2.2 мг
Витамин PP: 2.5 мг
Железо: 1.1 мг
Калий: 280.0 мг
Кальций: 40.0 мг
Магний: 90.0 мг
Натрий: 110.0 мг
Кобальт: 95.0 мкг
Марганец: 170.0 мкг
Медь: 1500.0 мкг
Молибден: 20.0 мкг
Никель: 11.0 мкг
Цинк: 1800.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "камбала дальневосточная"

Химический состав продукта «камбала дальневосточная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.8 ккал
Вода: 79.7 г
Белки: 15.7 г
Жиры: 3.0 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 58.0 мг
Зола: 1.6 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.0 мкг
Витамин B12: 1.2 мкг
Витамин C: 1.0 мг
Витамин E: 1.2 мг
Витамин PP: 2.0 мг
Железо: 0.7 мг
Калий: 320.0 мг
Кальций: 45.0 мг
Магний: 35.0 мг
Натрий: 70.0 мг
Сера: 190.0 мг
Фосфор: 180.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "камбала черноморская"

Химический состав продукта «камбала черноморская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 84.5 ккал
Белки: 18.2 г
Жиры: 1.3 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.05 мг
Витамин C: 1.8 мг
Витамин PP: 1.6 мг
Железо: 0.7 мг
Калий: 320.0 мг
Кальций: 20.0 мг
Магний: 35.0 мг
Натрий: 200.0 мг
Сера: 190.0 мг
Фосфор: 400.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капуста белокочанная"

Химический состав продукта «капуста белокочанная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 25.7 ккал
Вода: 90.4 г
Белки: 1.8 г
Жиры: 0.1 г
Углеводы: 4.7 г
Моно- и дисахариды: 4.6 г
Крахмал: 0.1 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин C: 45.0 мг
Витамин E: 0.08 мг
Витамин H: 0.1 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 300.0 мг
Кальций: 48.0 мг
Магний: 16.0 мг
Натрий: 13.0 мг
Сера: 37.0 мг
Фосфор: 31.0 мг
Хлор: 37.0 мг
Алюминий: 570.0 мкг
Бор: 200.0 мкг
Йод: 3.0 мкг
Кобальт: 3.0 мкг
Марганец: 170.0 мкг
Медь: 75.0 мкг
Молибден: 10.0 мкг
Никель: 15.0 мкг
Фтор: 10.0 мкг
Хром: 5.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Штука: 1500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капуста брюссельская"

Химический состав продукта «капуста брюссельская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.5 ккал
Вода: 86.0 г
Белки: 4.8 г
Жиры: 0.3 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.7 г
Крахмал: 0.4 г
Пищевые волокна: 4.2 г
Органические кислоты: 0.3 г
Зола: 1.3 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 31.0 мкг
Витамин C: 100.0 мг
Витамин E: 1.0 мг
Витамин PP: 0.7 мг
Железо: 1.3 мг
Калий: 375.0 мг
Кальций: 34.0 мг
Магний: 40.0 мг
Натрий: 7.0 мг
Фосфор: 78.0 мг

Единицы измерения:

Штука: 70.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капуста белокочанная, квашеная"

Химический состав продукта «капуста белокочанная, квашеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.4 ккал
Вода: 89.0 г
Белки: 1.8 г
Жиры: 0.1 г
Углеводы: 3.0 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.1 г
Пищевые волокна: 2.0 г
Органические кислоты: 1.1 г
Зола: 3.0 г
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин C: 30.0 мг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 300.0 мг
Кальций: 48.0 мг
Магний: 16.0 мг
Натрий: 930.0 мг
Фосфор: 31.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капуста краснокочанная"

Химический состав продукта «капуста краснокочанная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.1 ккал
Вода: 91.0 г
Белки: 0.8 г
Жиры: 0.2 г
Углеводы: 5.1 г
Моно- и дисахариды: 4.6 г
Крахмал: 0.5 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 17.0 мкг
Витамин C: 60.0 мг
Витамин H: 2.9 мкг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 302.0 мг
Кальций: 53.0 мг
Магний: 16.0 мг
Натрий: 4.0 мг
Фосфор: 32.0 мг

Единицы измерения:

Штука: 2000.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капуста цветная"

Химический состав продукта «капуста цветная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.4 ккал
Вода: 90.0 г
Белки: 2.5 г
Жиры: 0.3 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.4 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.9 мг
Витамин B6: 0.2 мг
Витамин B9: 23.0 мкг
Витамин C: 70.0 мг
Витамин E: 0.2 мг
Витамин H: 1.5 мкг
Витамин PP: 0.6 мг
Железо: 1.4 мг
Калий: 210.0 мг
Кальций: 26.0 мг
Магний: 17.0 мг
Натрий: 10.0 мг
Фосфор: 51.0 мг

Единицы измерения:

Штука: 1000.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карась"

Химический состав продукта «карась»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.0 ккал
Вода: 78.9 г
Белки: 17.7 г
Жиры: 1.8 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 50.0 мг
Зола: 1.6 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин C: 1.0 мг
Витамин PP: 2.1 мг
Железо: 0.8 мг
Калий: 280.0 мг
Кальций: 70.0 мг
Магний: 25.0 мг
Натрий: 50.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карп"

Химический состав продукта «карп»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.7 ккал
Вода: 77.4 г
Белки: 16.0 г
Жиры: 5.3 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 55.0 мг
Зола: 1.3 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 9.3 мкг
Витамин B12: 1.5 мкг
Витамин C: 1.5 мг
Витамин E: 0.5 мг
Витамин PP: 2.5 мг
Железо: 0.8 мг
Калий: 265.0 мг
Кальций: 35.0 мг
Магний: 25.0 мг
Натрий: 55.0 мг
Сера: 180.0 мг
Фосфор: 210.0 мг
Хлор: 55.0 мг
Йод: 50.0 мкг
Кобальт: 35.0 мкг
Марганец: 150.0 мкг
Медь: 130.0 мкг
Молибден: 4.0 мкг
Никель: 7.0 мкг
Фтор: 25.0 мкг
Хром: 55.0 мкг
Цинк: 2080.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "картофель"

Химический состав продукта «картофель»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 72.7 ккал
Вода: 78.6 г
Белки: 2.0 г
Жиры: 0.4 г
Углеводы: 16.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.3 г
Крахмал: 15.0 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 8.0 мкг
Витамин C: 20.0 мг
Витамин E: 0.1 мг
Витамин H: 0.1 мкг
Витамин PP: 1.3 мг
Железо: 0.9 мг
Калий: 568.0 мг
Кальций: 10.0 мг
Магний: 23.0 мг
Натрий: 5.0 мг
Сера: 32.0 мг
Фосфор: 58.0 мг
Хлор: 58.0 мг
Алюминий: 860.0 мкг
Бор: 115.0 мкг
Ванадий: 149.0 мкг
Йод: 5.0 мкг
Кобальт: 5.0 мкг
Литий: 77.0 мкг
Марганец: 170.0 мкг
Медь: 140.0 мкг
Молибден: 8.0 мкг
Никель: 5.0 мкг
Рубидий: 500.0 мкг
Фтор: 30.0 мкг
Хром: 10.0 мкг
Цинк: 360.0 мкг

Единицы измерения:

Штука: 100.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "картофель сушеный"

Химический состав продукта «картофель сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 297.6 ккал
Вода: 12.0 г
Белки: 6.6 г
Жиры: 0.3 г
Углеводы: 71.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 5.0 г
Крахмал: 66.6 г
Пищевые волокна: 5.0 г
Органические кислоты: 0.5 г
Зола: 4.0 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин C: 7.0 мг
Витамин PP: 3.7 мг
Железо: 4.0 мг
Калий: 1988.0 мг
Кальций: 35.0 мг
Магний: 80.0 мг
Натрий: 18.0 мг
Фосфор: 203.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "картофельный порошок"

Химический состав продукта «картофельный порошок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 320.8 ккал
Белки: 5.6 г
Жиры: 0.2 г
Углеводы: 79.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин C: 8.9 мг
Витамин PP: 5.5 мг
Железо: 3.1 мг
Калий: 1674.0 мг
Кальций: 29.0 мг
Магний: 59.0 мг
Натрий: 38.0 мг
Фосфор: 118.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "квас хлебный"

Химический состав продукта «квас хлебный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.5 ккал
Вода: 94.8 г
Белки: 0.2 г
Углеводы: 5.0 г
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин PP: 0.7 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кета"

Химический состав продукта «кета»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.4 ккал
Вода: 74.2 г
Белки: 19.0 г
Жиры: 5.6 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 80.0 мг
Зола: 1.2 г
Витамин A: 0.04 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 15.1 мкг
Витамин B12: 4.1 мкг
Витамин C: 1.2 мг
Витамин D: 16.3 мкг
Витамин H: 0.9 мкг
Витамин PP: 5.2 мг
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 20.0 мг
Магний: 30.0 мг
Натрий: 60.0 мг
Сера: 190.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кефир"

Химический состав продукта «кефир»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.4 ккал
Белки: 2.8 г
Жиры: 3.2 г
Углеводы: 4.1 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.07 мг
Витамин H: 3.5 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.08 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 95.0 мг
Хлор: 110.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "орех кешью"

Химический состав продукта «орех кешью»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 630.5 ккал
Вода: 5.3 г
Белки: 25.2 г
Жиры: 53.6 г
Углеводы: 12.6 г
Моно- и дисахариды: 7.5 г
Крахмал: 5.1 г
Зола: 3.2 г
Кальций: 47.0 мг
Магний: 270.0 мг
Фосфор: 206.0 мг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кизил"

Химический состав продукта «кизил»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.4 ккал
Вода: 85.0 г
Белки: 1.0 г
Углеводы: 9.7 г
Моно- и дисахариды: 9.0 г
Пищевые волокна: 1.5 г
Органические кислоты: 2.0 г
Зола: 0.8 г
Витамин C: 45.0 мг
Железо: 4.1 мг
Калий: 363.0 мг
Кальций: 58.0 мг
Магний: 26.0 мг
Натрий: 32.0 мг
Фосфор: 34.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька балтийская"

Химический состав продукта «килька балтийская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.4 ккал
Вода: 75.0 г
Белки: 14.1 г
Жиры: 9.0 г
Ненасыщеные жирные кислоты: 3.4 г
Холестерин: 87.0 мг
Зола: 1.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 3.0 мг
Железо: 1.4 мг
Калий: 380.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 120.0 мг
Сера: 200.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 30.0 мкг
Марганец: 120.0 мкг
Медь: 240.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька каспийская"

Химический состав продукта «килька каспийская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.9 ккал
Вода: 66.8 г
Белки: 18.5 г
Жиры: 13.1 г
Ненасыщеные жирные кислоты: 5.0 г
Холестерин: 90.0 мг
Зола: 1.6 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B6: 0.5 мг
Витамин B9: 13.0 мкг
Витамин C: 0.5 мг
Витамин PP: 3.7 мг
Железо: 1.4 мг
Калий: 350.0 мг
Кальций: 60.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 270.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 8.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кишмиш"

Химический состав продукта «кишмиш»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 37.5 ккал
Углеводы: 10.0 г
Витамин A: 0.8 мг
Витамин C: 1400.0 мг

Единицы измерения:

Штука: 10.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "клыкач"

Химический состав продукта «клыкач»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.5 ккал
Белки: 14.4 г
Жиры: 16.1 г
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин PP: 2.3 мг
Железо: 1.3 мг
Калий: 360.0 мг
Кальций: 40.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "клюква"

Химический состав продукта «клюква»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 17.7 ккал
Вода: 88.9 г
Белки: 0.5 г
Жиры: 0.2 г
Углеводы: 3.7 г
Моно- и дисахариды: 3.7 г
Пищевые волокна: 3.3 г
Органические кислоты: 3.1 г
Зола: 0.3 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B6: 0.08 мг
Витамин B9: 1.0 мкг
Витамин C: 15.0 мг
Витамин PP: 0.2 мг
Железо: 0.6 мг
Калий: 119.0 мг
Кальций: 14.0 мг
Магний: 8.0 мг
Натрий: 12.0 мг
Фосфор: 11.0 мг

Единицы измерения:

Штука: 1.5 г
Чайный стакан: 145.0 г
Граненый стакан: 115.0 г
Чайная ложка: 5.0 г
Столовая ложка: 17.0 г


Химический состав продукта "княженика"

Химический состав продукта «княженика»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 26.3 ккал
Углеводы: 7.0 г
Витамин C: 200.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кокосовое масло"

Химический состав продукта «кокосовое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Вода: 0.1 г
Жиры: 99.9 г
Витамин E: 5.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "конина"

Химический состав продукта «конина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.1 ккал
Вода: 69.6 г
Белки: 19.5 г
Жиры: 9.9 г
Зола: 1.0 г
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин E: 0.8 мг
Витамин PP: 3.0 мг
Железо: 3.1 мг
Калий: 370.0 мг
Кальций: 13.0 мг
Магний: 23.0 мг
Натрий: 50.0 мг
Фосфор: 185.0 мг
Кобальт: 3.0 мкг
Марганец: 30.0 мкг
Медь: 206.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конопля-семя"

Химический состав продукта «конопля-семя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 372.9 ккал
Белки: 20.1 г
Жиры: 32.5 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конопляное масло"

Химический состав продукта «конопляное масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 898.6 ккал
Вода: 0.2 г
Жиры: 99.8 г
Витамин E: 57.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "корица"

Химический состав продукта «корица»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "корюшка зубастая"

Химический состав продукта «корюшка зубастая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.1 ккал
Белки: 15.4 г
Жиры: 4.5 г
Железо: 0.7 мг
Калий: 390.0 мг
Кальций: 80.0 мг
Магний: 35.0 мг
Натрий: 135.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "костяника"

Химический состав продукта «костяника»

Питательные вещества, витамины, микроэлементы на 100 г:

Витамин C: 44.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кофе"

Химический состав продукта «кофе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.6 ккал
Вода: 7.0 г
Белки: 13.9 г
Жиры: 14.4 г
Углеводы: 4.1 г
Моно- и дисахариды: 2.8 г
Пищевые волокна: 12.8 г
Органические кислоты: 9.2 г
Зола: 4.5 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 17.0 мг
Железо: 5.3 мг
Калий: 1600.0 мг
Кальций: 147.0 мг
Магний: 200.0 мг
Натрий: 2.0 мг
Фосфор: 198.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кофе растворимый"

Химический состав продукта «кофе растворимый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 118.7 ккал
Вода: 7.0 г
Белки: 15.0 г
Жиры: 3.6 г
Углеводы: 7.0 г
Зола: 1.0 г
Витамин B2: 1.0 мг
Витамин PP: 24.0 мг
Железо: 6.1 мг
Кальций: 100.0 мг
Натрий: 3.0 мг
Фосфор: 250.0 мг

Единицы измерения:

Чайный стакан: 75.0 г
Граненый стакан: 60.0 г
Чайная ложка: 4.0 г
Столовая ложка: 12.0 г


Химический состав продукта "краб камчатский (мясо)"

Химический состав продукта «краб камчатский (мясо)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.4 ккал
Белки: 16.0 г
Жиры: 3.6 г
Витамин A: 0.03 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 20.0 мкг
Витамин B12: 1.0 мкг
Витамин C: 1.0 мг
Витамин PP: 3.0 мг
Железо: 4.3 мг
Калий: 310.0 мг
Кальций: 100.0 мг
Магний: 50.0 мг
Натрий: 130.0 мг
Фосфор: 260.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "красноглазка"

Химический состав продукта «красноглазка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 125.4 ккал
Белки: 21.9 г
Жиры: 4.2 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин C: 1.2 мг
Витамин PP: 2.2 мг
Железо: 0.3 мг
Калий: 350.0 мг
Кальций: 50.0 мг
Магний: 45.0 мг
Натрий: 150.0 мг
Сера: 200.0 мг
Фосфор: 160.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 80.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "красноперка дальневосточная"

Химический состав продукта «красноперка дальневосточная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 100.2 ккал
Белки: 18.3 г
Жиры: 3.0 г
Железо: 0.4 мг
Калий: 335.0 мг
Кальций: 40.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 235.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крахмал картофельный"

Химический состав продукта «крахмал картофельный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 298.9 ккал
Вода: 20.0 г
Белки: 0.1 г
Углеводы: 79.6 г
Моно- и дисахариды: 78.2 г
Крахмал: 1.4 г
Пищевые волокна: 0.3 г
Органические кислоты: 6.0 г
Зола: 15.0 г
Калий: 15.0 мг
Кальций: 77.0 мг
Натрий: 40.0 мг
Фосфор: 77.0 мг

Единицы измерения:

Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "крахмал кукурузный"

Химический состав продукта «крахмал кукурузный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.9 ккал
Вода: 13.0 г
Белки: 1.0 г
Жиры: 0.6 г
Углеводы: 85.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 83.5 г
Крахмал: 1.7 г
Пищевые волокна: 0.2 г
Органические кислоты: 30.0 г
Зола: 0.2 г
Калий: 1.0 мг
Кальций: 20.0 мг
Магний: 8.0 мг
Натрий: 17.0 мг
Фосфор: 20.0 мг

Единицы измерения:

Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "креветки дальневосточные (мясо)"

Химический состав продукта «креветки дальневосточные (мясо)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.4 ккал
Белки: 18.9 г
Жиры: 2.2 г
Витамин A: 0.010 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 13.0 мкг
Витамин B12: 0.8 мкг
Витамин C: 1.4 мг
Витамин E: 2.3 мг
Витамин H: 1.0 мкг
Витамин PP: 1.0 мг
Железо: 2.2 мг
Калий: 260.0 мг
Кальций: 135.0 мг
Магний: 60.0 мг
Натрий: 450.0 мг
Сера: 210.0 мг
Фосфор: 220.0 мг
Йод: 110.0 мкг
Кобальт: 12.0 мкг
Марганец: 110.0 мкг
Медь: 850.0 мкг
Молибден: 10.0 мкг
Никель: 11.0 мкг
Фтор: 100.0 мкг
Хром: 55.0 мкг
Цинк: 2100.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясо кролика"

Химический состав продукта «мясо кролика»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 198.9 ккал
Вода: 65.3 г
Белки: 20.7 г
Жиры: 12.9 г
Зола: 1.1 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B6: 0.5 мг
Витамин B9: 7.7 мкг
Витамин B12: 4.3 мкг
Витамин E: 0.5 мг
Витамин PP: 4.0 мг
Холин: 115.6 мг
Железо: 4.4 мг
Калий: 364.0 мг
Кальций: 7.0 мг
Магний: 25.0 мг
Натрий: 57.0 мг
Сера: 225.0 мг
Фосфор: 246.0 мг
Хлор: 79.5 мг
Йод: 5.0 мкг
Кобальт: 16.2 мкг
Марганец: 13.0 мкг
Медь: 130.0 мкг
Молибден: 4.5 мкг
Фтор: 73.0 мкг
Хром: 8.5 мкг
Цинк: 2310.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крыжовник"

Химический состав продукта «крыжовник»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.7 ккал
Вода: 84.7 г
Белки: 0.7 г
Жиры: 0.2 г
Углеводы: 9.1 г
Моно- и дисахариды: 9.1 г
Пищевые волокна: 3.4 г
Органические кислоты: 1.3 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 5.0 мкг
Витамин C: 30.0 мг
Витамин E: 0.6 мг
Витамин PP: 0.3 мг
Железо: 0.8 мг
Калий: 260.0 мг
Кальций: 22.0 мг
Магний: 9.0 мг
Натрий: 23.0 мг
Сера: 18.0 мг
Фосфор: 28.0 мг
Хлор: 1.0 мг
Йод: 1.0 мкг
Марганец: 450.0 мкг
Медь: 130.0 мкг
Молибден: 12.0 мкг
Никель: 6.0 мкг
Фтор: 12.0 мкг
Хром: 1.0 мкг
Цинк: 90.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 165.0 г
Чайная ложка: 7.0 г
Столовая ложка: 25.0 г


Химический состав продукта "ксилит пищевой"

Химический состав продукта «ксилит пищевой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 367.1 ккал
Вода: 2.0 г
Углеводы: 97.9 г
Моно- и дисахариды: 0.1 г
Зола: 0.1 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза"

Химический состав продукта «кукуруза»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 338.4 ккал
Вода: 14.0 г
Белки: 10.3 г
Жиры: 4.9 г
Углеводы: 67.5 г
Моно- и дисахариды: 2.7 г
Крахмал: 56.9 г
Пищевые волокна: 2.1 г
Зола: 1.2 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 4.1 мг
Калий: 292.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Сера: 114.0 мг
Фосфор: 301.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукурузная крупа"

Химический состав продукта «кукурузная крупа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.3 ккал
Вода: 14.0 г
Белки: 8.3 г
Жиры: 1.2 г
Углеводы: 75.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 70.4 г
Пищевые волокна: 0.8 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 19.0 мкг
Витамин E: 2.7 мг
Витамин H: 6.6 мкг
Витамин PP: 1.1 мг
Железо: 2.7 мг
Калий: 147.0 мг
Кальций: 20.0 мг
Магний: 36.0 мг
Натрий: 55.0 мг
Сера: 63.0 мг
Фосфор: 109.0 мг
Алюминий: 29.0 мкг
Бор: 215.0 мкг
Кобальт: 4.5 мкг
Марганец: 400.0 мкг
Медь: 210.0 мкг
Молибден: 11.6 мкг
Никель: 23.4 мкг
Олово: 19.6 мкг
Титан: 27.0 мкг
Хром: 22.7 мкг
Цинк: 500.0 мкг

Единицы измерения:

Чайный стакан: 180.0 г
Граненый стакан: 145.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукурузная мука"

Химический состав продукта «кукурузная мука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 305.5 ккал
Белки: 7.2 г
Жиры: 1.5 г
Углеводы: 70.2 г
Витамин A: 0.2 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин PP: 1.8 мг
Железо: 3.7 мг
Калий: 340.0 мг
Кальций: 34.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Фосфор: 301.0 мг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "кукурузное масло"

Химический состав продукта «кукурузное масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Вода: 0.1 г
Жиры: 99.9 г
Витамин E: 93.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "кумыс кобылий"

Химический состав продукта «кумыс кобылий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.0 ккал
Белки: 2.0 г
Жиры: 1.9 г
Углеводы: 5.0 г
Витамин A: 0.04 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B12: 0.2 мкг
Витамин C: 0.9 мг
Витамин E: 0.03 мг
Витамин H: 1.0 мкг
Витамин PP: 0.09 мг
Холин: 23.5 мг
Железо: 0.1 мг
Калий: 77.0 мг
Кальций: 94.0 мг
Магний: 25.0 мг
Натрий: 34.0 мг
Фосфор: 60.0 мг
Кобальт: 1.0 мкг
Марганец: 3.0 мкг
Медь: 22.0 мкг
Цинк: 210.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кумыс коровий"

Химический состав продукта «кумыс коровий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.3 ккал
Вода: 89.1 г
Белки: 2.1 г
Жиры: 1.9 г
Углеводы: 5.0 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 5.0 мг
Моно- и дисахариды: 5.0 г
Органические кислоты: 1.4 г
Зола: 0.5 г
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин C: 9.0 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 77.0 мг
Кальций: 94.0 мг
Магний: 25.0 мг
Натрий: 34.0 мг
Фосфор: 60.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кунжут-семя"

Химический состав продукта «кунжут-семя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 561.7 ккал
Вода: 9.0 г
Белки: 19.4 г
Жиры: 48.7 г
Углеводы: 12.2 г
Зола: 5.1 г
Витамин B1: 1.3 мг
Витамин B2: 0.4 мг
Витамин PP: 4.0 мг
Железо: 61.0 мг
Калий: 497.0 мг
Кальций: 1474.0 мг
Магний: 540.0 мг
Натрий: 75.0 мг
Фосфор: 720.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кунжутное масло"

Химический состав продукта «кунжутное масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Вода: 0.1 г
Жиры: 99.9 г
Витамин E: 29.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "курага абрикосовая"

Химический состав продукта «курага абрикосовая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 214.8 ккал
Вода: 20.0 г
Белки: 5.2 г
Жиры: 0.3 г
Углеводы: 51.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 48.0 г
Крахмал: 3.0 г
Пищевые волокна: 18.0 г
Органические кислоты: 1.5 г
Зола: 4.0 г
Витамин A: 3.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин C: 4.0 мг
Витамин PP: 0.3 мг
Железо: 3.2 мг
Калий: 1717.0 мг
Кальций: 160.0 мг
Магний: 105.0 мг
Натрий: 17.0 мг
Фосфор: 146.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "курага персиковая"

Химический состав продукта «курага персиковая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.0 ккал
Вода: 18.0 г
Белки: 3.0 г
Жиры: 0.4 г
Углеводы: 57.7 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 52.2 г
Крахмал: 5.5 г
Пищевые волокна: 14.9 г
Органические кислоты: 2.5 г
Зола: 3.5 г
Витамин A: 1.0 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 5.0 мг
Витамин PP: 2.1 мг
Железо: 3.0 мг
Калий: 2043.0 мг
Кальций: 115.0 мг
Магний: 92.0 мг
Натрий: 141.0 мг
Фосфор: 192.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "курица"

Химический состав продукта «курица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.0 ккал
Вода: 61.9 г
Белки: 18.2 г
Жиры: 18.4 г
Углеводы: 0.7 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 3.7 мг
Холин: 76.0 мг
Железо: 3.0 мг
Калий: 194.0 мг
Кальций: 16.0 мг
Магний: 27.0 мг
Натрий: 110.0 мг
Сера: 186.0 мг
Фосфор: 228.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "курок"

Химический состав продукта «курок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 71.3 ккал
Белки: 15.8 г
Жиры: 0.9 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин C: 1.5 мг
Витамин PP: 1.4 мг
Железо: 2.0 мг
Калий: 380.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 170.0 мг
Сера: 190.0 мг
Фосфор: 280.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лавровый лист"

Химический состав продукта «лавровый лист»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Штука: 0.1 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "ледяная рыба"

Химический состав продукта «ледяная рыба»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.6 ккал
Белки: 17.7 г
Жиры: 2.2 г
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 3.6 мкг
Витамин C: 1.2 мг
Витамин PP: 1.3 мг
Железо: 0.5 мг
Калий: 250.0 мг
Кальций: 30.0 мг
Магний: 25.0 мг
Натрий: 160.0 мг
Сера: 180.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 90.0 мкг
Медь: 140.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 45.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лемонема"

Химический состав продукта «лемонема»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.2 ккал
Белки: 15.9 г
Жиры: 0.4 г
Витамин B1: 0.010 мг
Витамин B2: 0.03 мг
Витамин B6: 0.07 мг
Витамин B9: 2.1 мкг
Витамин E: 0.2 мг
Витамин PP: 0.6 мг
Железо: 1.7 мг
Калий: 200.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 90.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 45.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "летрин"

Химический состав продукта «летрин»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 84.4 ккал
Белки: 20.2 г
Жиры: 0.4 г
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ"

Химический состав продукта «лещ»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 108.0 ккал
Вода: 77.4 г
Белки: 17.1 г
Жиры: 4.4 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 55.0 мг
Зола: 1.1 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин C: 1.0 мг
Витамин PP: 3.0 мг
Железо: 0.3 мг
Калий: 265.0 мг
Кальций: 25.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ морской"

Химический состав продукта «лещ морской»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.8 ккал
Белки: 21.3 г
Жиры: 6.4 г
Железо: 2.1 мг
Калий: 355.0 мг
Кальций: 100.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 210.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лимон"

Химический состав продукта «лимон»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.8 ккал
Вода: 87.8 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 3.0 г
Моно- и дисахариды: 3.0 г
Пищевые волокна: 2.0 г
Органические кислоты: 5.7 г
Зола: 0.5 г
Витамин A: 0.010 мг
Витамин B1: 0.04 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 9.0 мкг
Витамин C: 40.0 мг
Витамин E: 0.5 мг
Витамин PP: 0.1 мг
Железо: 0.6 мг
Калий: 163.0 мг
Кальций: 40.0 мг
Магний: 12.0 мг
Натрий: 11.0 мг
Сера: 10.0 мг
Фосфор: 22.0 мг
Хлор: 5.0 мг
Бор: 175.0 мкг
Марганец: 40.0 мкг
Медь: 240.0 мкг
Молибден: 1.0 мкг
Фтор: 10.0 мкг
Цинк: 125.0 мкг

Единицы измерения:

Штука: 60.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лимонная кислота"

Химический состав продукта «лимонная кислота»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 150.0 г
Граненый стакан: 120.0 г
Чайная ложка: 3.0 г
Столовая ложка: 11.0 г


Химический состав продукта "лимонник"

Химический состав продукта «лимонник»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 11.1 ккал
Белки: 1.0 г
Углеводы: 1.9 г
Витамин C: 70.0 мг

Единицы измерения:

Штука: 0.7 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "лисичка"

Химический состав продукта «лисичка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 18.8 ккал
Вода: 88.5 г
Белки: 1.5 г
Жиры: 1.0 г
Углеводы: 1.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.0 г
Пищевые волокна: 7.0 г
Зола: 1.0 г
Витамин B1: 0.010 мг
Витамин B2: 0.3 мг
Витамин C: 34.0 мг
Витамин PP: 4.9 мг
Железо: 0.7 мг
Калий: 450.0 мг
Кальций: 4.0 мг
Магний: 7.0 мг
Натрий: 3.0 мг
Сера: 40.0 мг
Фосфор: 44.0 мг
Хлор: 24.0 мг
Кобальт: 4.0 мкг
Марганец: 410.0 мкг
Медь: 290.0 мкг
Фтор: 55.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "листья черники"

Химический состав продукта «листья черники»

Питательные вещества, витамины, микроэлементы на 100 г:

Витамин C: 250.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "лук зеленый"

Химический состав продукта «лук зеленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 18.1 ккал
Вода: 93.0 г
Белки: 1.3 г
Жиры: 0.1 г
Углеводы: 3.2 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.1 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 2.0 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 18.0 мкг
Витамин C: 30.0 мг
Витамин E: 1.0 мг
Витамин H: 0.9 мкг
Витамин PP: 0.3 мг
Железо: 1.0 мг
Калий: 259.0 мг
Кальций: 100.0 мг
Магний: 18.0 мг
Натрий: 10.0 мг
Сера: 24.0 мг
Фосфор: 26.0 мг
Хлор: 58.0 мг
Алюминий: 455.0 мкг
Кобальт: 7.0 мкг
Марганец: 200.0 мкг
Медь: 92.0 мкг
Молибден: 20.0 мкг
Хром: 4.0 мкг
Цинк: 300.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лук репчатый"

Химический состав продукта «лук репчатый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.1 ккал
Вода: 86.0 г
Белки: 1.4 г
Жиры: 0.2 г
Углеводы: 8.2 г
Моно- и дисахариды: 8.1 г
Крахмал: 0.1 г
Пищевые волокна: 3.0 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.2 мг
Витамин H: 0.9 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 175.0 мг
Кальций: 31.0 мг
Магний: 14.0 мг
Натрий: 4.0 мг
Сера: 65.0 мг
Фосфор: 58.0 мг
Хлор: 25.0 мг
Алюминий: 400.0 мкг
Бор: 200.0 мкг
Йод: 3.0 мкг
Кобальт: 5.0 мкг
Марганец: 230.0 мкг
Медь: 85.0 мкг
Никель: 3.0 мкг
Рубидий: 476.0 мкг
Фтор: 31.0 мкг
Хром: 2.0 мкг
Цинк: 850.0 мкг

Единицы измерения:

Штука: 75.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лук репчатый, сушеный"

Химический состав продукта «лук репчатый, сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.5 ккал
Белки: 8.4 г
Жиры: 2.8 г
Углеводы: 42.6 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин C: 12.0 мг
Витамин PP: 1.3 мг
Железо: 5.0 мг
Калий: 1050.0 мг
Кальций: 186.0 мг
Магний: 84.0 мг
Натрий: 108.0 мг
Фосфор: 348.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лук-порей"

Химический состав продукта «лук-порей»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.4 ккал
Вода: 88.0 г
Белки: 2.0 г
Жиры: 0.2 г
Углеводы: 6.3 г
Моно- и дисахариды: 6.0 г
Крахмал: 0.3 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 2.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.3 мг
Витамин B9: 32.0 мкг
Витамин C: 35.0 мг
Витамин E: 1.5 мг
Витамин H: 1.4 мкг
Витамин PP: 0.5 мг
Железо: 1.0 мг
Калий: 225.0 мг
Кальций: 87.0 мг
Магний: 10.0 мг
Натрий: 50.0 мг
Фосфор: 58.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "луфарь океанический"

Химический состав продукта «луфарь океанический»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.4 ккал
Белки: 19.7 г
Жиры: 3.4 г
Железо: 1.8 мг
Калий: 335.0 мг
Кальций: 75.0 мг
Магний: 30.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мавроликус"

Химический состав продукта «мавроликус»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 173.0 ккал
Белки: 14.0 г
Жиры: 13.0 г
Витамин A: 0.1 мг
Витамин B1: 0.010 мг
Витамин B2: 0.3 мг
Витамин C: 0.4 мг
Витамин PP: 5.9 мг
Железо: 2.6 мг
Калий: 300.0 мг
Кальций: 120.0 мг
Магний: 60.0 мг
Натрий: 160.0 мг
Сера: 200.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 80.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "майонез"

Химический состав продукта «майонез»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 625.2 ккал
Вода: 25.0 г
Белки: 3.1 г
Жиры: 67.0 г
Углеводы: 2.6 г
Органические кислоты: 0.6 г
Зола: 1.4 г
Витамин A: 0.02 мг
Витамин B1: 0.010 мг
Витамин B2: 0.05 мг
Витамин B6: 0.010 мг
Витамин E: 32.0 мг
Витамин PP: 0.03 мг
Холин: 14.3 мг
Железо: 1.0 мг
Калий: 48.0 мг
Кальций: 28.0 мг
Магний: 11.0 мг
Натрий: 508.0 мг
Фосфор: 50.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 10.0 г
Столовая ложка: 25.0 г


Химический состав продукта "мак-семя"

Химический состав продукта «мак-семя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 505.0 ккал
Белки: 17.5 г
Жиры: 47.5 г
Углеводы: 2.0 г
Железо: 10.0 мг
Калий: 587.0 мг
Кальций: 1667.0 мг
Магний: 442.0 мг
Натрий: 19.0 мг
Фосфор: 903.0 мг

Единицы измерения:

Чайный стакан: 155.0 г
Граненый стакан: 124.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "макаронные изделия"

Химический состав продукта «макаронные изделия»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 309.1 ккал
Белки: 10.4 г
Жиры: 1.1 г
Углеводы: 68.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.0 мкг
Витамин E: 2.1 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.5 мг
Железо: 1.6 мг
Калий: 123.0 мг
Кальций: 19.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 3.0 мг
Сера: 71.0 мг
Фосфор: 87.0 мг
Хлор: 77.0 мг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 577.0 мкг
Медь: 700.0 мкг
Молибден: 12.6 мкг
Фтор: 23.0 мкг
Хром: 2.2 мкг
Цинк: 708.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "маковое масло"

Химический состав продукта «маковое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 898.2 ккал
Жиры: 99.8 г
Витамин E: 52.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "макрель"

Химический состав продукта «макрель»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 113.4 ккал
Белки: 20.7 г
Жиры: 3.4 г
Железо: 1.8 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 40.0 мг
Натрий: 170.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "макрурус малоглазый"

Химический состав продукта «макрурус малоглазый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.0 ккал
Белки: 7.1 г
Жиры: 0.4 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.8 мкг
Витамин C: 1.4 мг
Витамин E: 0.6 мг
Витамин PP: 2.0 мг
Железо: 0.9 мг
Калий: 300.0 мг
Кальций: 30.0 мг
Магний: 60.0 мг
Натрий: 130.0 мг
Сера: 180.0 мг
Фосфор: 150.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "макрурус тупорылый"

Химический состав продукта «макрурус тупорылый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.6 ккал
Белки: 13.3 г
Жиры: 1.6 г
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин C: 1.7 мг
Витамин PP: 4.3 мг
Железо: 0.6 мг
Калий: 300.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 130.0 мг
Сера: 10.0 мг
Фосфор: 150.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "малина"

Химический состав продукта «малина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.8 ккал
Вода: 84.7 г
Белки: 0.8 г
Жиры: 0.5 г
Углеводы: 8.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 8.3 г
Пищевые волокна: 3.7 г
Органические кислоты: 1.5 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 6.0 мкг
Витамин C: 25.0 мг
Витамин E: 0.6 мг
Витамин H: 1.9 мкг
Витамин PP: 0.6 мг
Железо: 1.2 мг
Калий: 224.0 мг
Кальций: 40.0 мг
Магний: 22.0 мг
Натрий: 10.0 мг
Сера: 16.0 мг
Фосфор: 37.0 мг
Хлор: 21.0 мг
Бор: 200.0 мкг
Йод: 2000.0 мкг
Кобальт: 2.0 мкг
Марганец: 210.0 мкг
Медь: 170.0 мкг
Молибден: 15.0 мкг
Фтор: 3.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Чайный стакан: 180.0 г
Граненый стакан: 145.0 г
Чайная ложка: 6.0 г
Столовая ложка: 22.0 г


Химический состав продукта "мандарин"

Химический состав продукта «мандарин»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.1 ккал
Вода: 88.0 г
Белки: 0.8 г
Жиры: 0.2 г
Углеводы: 7.5 г
Моно- и дисахариды: 7.5 г
Пищевые волокна: 1.9 г
Органические кислоты: 1.1 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.03 мг
Витамин B6: 0.07 мг
Витамин C: 38.0 мг
Витамин E: 0.2 мг
Витамин PP: 0.2 мг
Железо: 0.1 мг
Калий: 155.0 мг
Кальций: 35.0 мг
Магний: 11.0 мг
Натрий: 12.0 мг
Фосфор: 17.0 мг

Единицы измерения:

Штука: 40.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "манная крупа"

Химический состав продукта «манная крупа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 326.4 ккал
Вода: 14.0 г
Белки: 11.3 г
Жиры: 0.7 г
Углеводы: 73.3 г
Моно- и дисахариды: 1.3 г
Крахмал: 70.3 г
Пищевые волокна: 0.2 г
Зола: 0.5 г
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B6: 0.2 мг
Витамин B9: 23.0 мкг
Витамин E: 2.5 мг
Витамин PP: 1.0 мг
Железо: 2.3 мг
Калий: 120.0 мг
Кальций: 20.0 мг
Кремний: 6.0 мг
Магний: 30.0 мг
Натрий: 22.0 мг
Сера: 75.0 мг
Фосфор: 84.0 мг
Хлор: 21.0 мг
Алюминий: 570.0 мкг
Бор: 63.0 мкг
Ванадий: 103.0 мкг
Кобальт: 25.0 мкг
Марганец: 440.0 мкг
Медь: 70.0 мкг
Молибден: 11.3 мкг
Никель: 11.5 мкг
Олово: 3.2 мкг
Титан: 8.9 мкг
Фтор: 20.0 мкг
Хром: 1.0 мкг
Цинк: 590.0 мкг

Единицы измерения:

Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "маннит"

Химический состав продукта «маннит»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 370.9 ккал
Углеводы: 98.9 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "маргарин"

Химический состав продукта «маргарин»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 743.0 ккал
Вода: 16.0 г
Белки: 0.3 г
Жиры: 82.0 г
Углеводы: 1.0 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B2: 0.02 мг
Витамин B6: 0.03 мг
Витамин E: 25.0 мг
Витамин PP: 0.02 мг
Холин: 3.0 мг
Калий: 10.0 мг
Кальций: 11.0 мг
Магний: 1.0 мг
Натрий: 171.0 мг
Фосфор: 7.0 мг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "масляная рыба"

Химический состав продукта «масляная рыба»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 113.0 ккал
Белки: 18.8 г
Жиры: 4.2 г
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "маслята"

Химический состав продукта «маслята»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.2 ккал
Вода: 94.5 г
Белки: 0.9 г
Жиры: 0.4 г
Углеводы: 3.2 г
Моно- и дисахариды: 0.5 г
Пищевые волокна: 1.2 г
Зола: 0.5 г
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 30.0 мкг
Витамин C: 12.0 мг
Железо: 1.3 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "маш"

Химический состав продукта «маш»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 308.6 ккал
Вода: 14.0 г
Белки: 24.6 г
Жиры: 1.4 г
Углеводы: 52.7 г
Моно- и дисахариды: 3.8 г
Крахмал: 42.4 г
Пищевые волокна: 3.8 г
Зола: 3.5 г
Железо: 10.0 мг
Калий: 1000.0 мг
Кальций: 192.0 мг
Магний: 174.0 мг
Натрий: 40.0 мг
Фосфор: 358.0 мг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "мед натуральный"

Химический состав продукта «мед натуральный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 308.8 ккал
Вода: 17.2 г
Белки: 0.8 г
Углеводы: 81.5 г
Моно- и дисахариды: 74.8 г
Крахмал: 5.5 г
Органические кислоты: 1.2 г
Зола: 0.5 г
Витамин B1: 0.010 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 15.0 мкг
Витамин C: 2.0 мг
Витамин H: 0.04 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 25.0 мг
Кальций: 14.0 мг
Магний: 3.0 мг
Натрий: 25.0 мг
Сера: 1.0 мг
Фосфор: 18.0 мг
Хлор: 19.0 мг
Йод: 2.0 мкг
Кобальт: 0.3 мкг
Марганец: 34.0 мкг
Медь: 59.0 мкг
Фтор: 100.0 мкг
Цинк: 94.0 мкг

Единицы измерения:

Чайный стакан: 440.0 г
Граненый стакан: 350.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "мероу"

Химический состав продукта «мероу»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 103.7 ккал
Белки: 19.4 г
Жиры: 2.9 г
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мидии"

Химический состав продукта «мидии»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.9 ккал
Белки: 9.1 г
Жиры: 1.5 г
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин C: 1.0 мг
Витамин PP: 0.6 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "миндаль сладкий"

Химический состав продукта «миндаль сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 644.7 ккал
Вода: 4.0 г
Белки: 18.6 г
Жиры: 57.7 г
Углеводы: 13.6 г
Крахмал: 13.6 г
Пищевые волокна: 2.6 г
Зола: 3.4 г
Витамин A: 0.02 мг
Витамин B1: 0.3 мг
Витамин B2: 0.6 мг
Витамин B3: 0.04 мг
Витамин B6: 0.3 мг
Витамин B9: 40.0 мкг
Витамин C: 1.5 мг
Витамин E: 30.9 мг
Витамин PP: 4.0 мг
Железо: 4.2 мг
Калий: 748.0 мг
Кальций: 273.0 мг
Магний: 234.0 мг
Натрий: 22.0 мг
Сера: 178.0 мг
Фосфор: 473.0 мг
Хлор: 39.0 мг
Йод: 2.0 мкг
Марганец: 1920.0 мкг
Медь: 140.0 мкг
Фтор: 91.0 мкг
Цинк: 2120.0 мкг

Единицы измерения:

Чайный стакан: 165.0 г
Граненый стакан: 130.0 г
Чайная ложка: 7.0 г
Столовая ложка: 30.0 г


Химический состав продукта "минтай"

Химический состав продукта «минтай»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 71.7 ккал
Вода: 81.9 г
Белки: 15.9 г
Жиры: 0.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 50.0 мг
Зола: 1.3 г
Витамин A: 0.010 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.9 мкг
Витамин C: 0.5 мг
Витамин E: 0.3 мг
Витамин PP: 1.3 мг
Железо: 0.8 мг
Калий: 420.0 мг
Кальций: 40.0 мг
Магний: 55.0 мг
Натрий: 40.0 мг
Сера: 170.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 150.0 мкг
Кобальт: 15.0 мкг
Марганец: 100.0 мкг
Медь: 130.0 мкг
Молибден: 4.0 мкг
Никель: 7.0 мкг
Фтор: 700.0 мкг
Хром: 55.0 мкг
Цинк: 1120.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мирабель"

Химический состав продукта «мирабель»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.1 ккал
Вода: 87.0 г
Белки: 1.0 г
Жиры: 0.2 г
Углеводы: 8.6 г
Моно- и дисахариды: 7.5 г
Пищевые волокна: 0.9 г
Органические кислоты: 1.6 г
Зола: 0.5 г
Витамин C: 23.0 мг
Железо: 1.5 мг
Калий: 238.0 мг
Кальций: 32.0 мг
Магний: 15.0 мг
Натрий: 22.0 мг
Фосфор: 24.0 мг

Единицы измерения:

Штука: 9.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "можжевельник"

Химический состав продукта «можжевельник»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 116.3 ккал
Углеводы: 31.0 г
Витамин C: 266.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мойва"

Химический состав продукта «мойва»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 116.3 ккал
Вода: 78.4 г
Белки: 13.1 г
Жиры: 7.1 г
Ненасыщеные жирные кислоты: 1.4 г
Холестерин: 60.0 мг
Зола: 1.4 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 17.0 мкг
Витамин C: 1.0 мг
Витамин PP: 0.8 мг
Железо: 0.4 мг
Калий: 290.0 мг
Кальций: 30.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Сера: 140.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 8.0 мкг
Марганец: 50.0 мкг
Медь: 210.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1080.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мойва, осенняя"

Химический состав продукта «мойва, осенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 217.3 ккал
Вода: 66.9 г
Белки: 13.6 г
Жиры: 18.1 г
Ненасыщеные жирные кислоты: 3.4 г
Холестерин: 100.0 мг
Зола: 1.4 г
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 1.8 мг
Витамин PP: 0.8 мг
Железо: 0.4 мг
Калий: 290.0 мг
Кальций: 30.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Сера: 140.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 8.0 мкг
Марганец: 50.0 мкг
Медь: 210.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1080.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "моллюск рапана"

Химический состав продукта «моллюск рапана»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 76.7 ккал
Белки: 16.7 г
Жиры: 1.1 г
Железо: 11.0 мг
Кальций: 84.0 мг
Магний: 72.0 мг
Натрий: 82.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко кобылье"

Химический состав продукта «молоко кобылье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.5 ккал
Белки: 2.2 г
Жиры: 1.0 г
Углеводы: 5.8 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.03 мг
Витамин B9: 1.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 9.4 мг
Витамин E: 0.07 мг
Витамин H: 1.0 мкг
Витамин PP: 0.1 мг
Холин: 23.5 мг
Железо: 0.07 мг
Калий: 64.0 мг
Кальций: 89.0 мг
Магний: 9.0 мг
Натрий: 30.0 мг
Фосфор: 54.0 мг
Алюминий: 56.0 мкг
Кобальт: 1.4 мкг
Марганец: 3.0 мкг
Медь: 22.0 мкг
Цинк: 210.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко козье"

Химический состав продукта «молоко козье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.7 ккал
Белки: 3.0 г
Жиры: 4.2 г
Углеводы: 4.5 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 1.0 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.0 мг
Витамин D: 0.06 мкг
Витамин E: 0.09 мг
Витамин H: 3.1 мкг
Витамин PP: 0.3 мг
Холин: 14.2 мг
Железо: 0.010 мг
Калий: 145.0 мг
Кальций: 143.0 мг
Магний: 14.0 мг
Натрий: 47.0 мг
Фосфор: 89.0 мг
Хлор: 35.0 мг
Алюминий: 22.0 мкг
Йод: 2.0 мкг
Марганец: 17.0 мкг
Медь: 20.0 мкг
Молибден: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье"

Химический состав продукта «молоко коровье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 88.4 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 4.7 г
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко овечье"

Химический состав продукта «молоко овечье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.7 ккал
Белки: 5.6 г
Жиры: 7.7 г
Углеводы: 4.8 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B9: 2.0 мкг
Витамин B12: 0.5 мкг
Витамин C: 5.0 мг
Витамин E: 0.2 мг
Витамин H: 8.1 мкг
Витамин PP: 0.3 мг
Холин: 30.0 мг
Железо: 0.09 мг
Калий: 198.0 мг
Кальций: 178.0 мг
Магний: 11.0 мг
Натрий: 26.0 мг
Фосфор: 158.0 мг
Хлор: 76.0 мг
Йод: 2.0 мкг
Кобальт: 3.0 мкг
Марганец: 11.0 мкг
Медь: 13.0 мкг
Молибден: 8.0 мкг
Селен: 13.0 мкг
Стронций: 20.0 мкг
Цинк: 220.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко сгущеное, с сахаром"

Химический состав продукта «молоко сгущеное, с сахаром»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 313.4 ккал
Вода: 26.6 г
Белки: 7.2 г
Жиры: 8.5 г
Углеводы: 55.5 г
Ненасыщеные жирные кислоты: 5.2 г
Холестерин: 30.0 мг
Моно- и дисахариды: 55.5 г
Органические кислоты: 0.4 г
Зола: 1.8 г
Витамин A: 0.08 мг
Витамин B1: 0.06 мг
Витамин B2: 0.4 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B12: 0.5 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 30.0 мг
Железо: 0.2 мг
Калий: 365.0 мг
Кальций: 307.0 мг
Магний: 34.0 мг
Натрий: 130.0 мг
Сера: 70.0 мг
Фосфор: 219.0 мг
Хлор: 238.0 мг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 7.0 мкг
Медь: 30.0 мкг
Селен: 3.0 мкг
Фтор: 35.0 мкг
Цинк: 1000.0 мкг

Единицы измерения:

Чайный стакан: 440.0 г
Граненый стакан: 350.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "молоко сгущеное, стерилизованное"

Химический состав продукта «молоко сгущеное, стерилизованное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 305.8 ккал
Вода: 73.6 г
Белки: 6.4 г
Жиры: 7.8 г
Углеводы: 56.0 г
Ненасыщеные жирные кислоты: 4.8 г
Холестерин: 28.0 мг
Моно- и дисахариды: 56.0 г
Органические кислоты: 0.4 г
Зола: 1.5 г
Витамин A: 0.07 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B9: 2.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.2 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 3.3 мкг
Витамин PP: 0.2 мг
Холин: 29.0 мг
Железо: 0.2 мг
Калий: 318.0 мг
Кальций: 282.0 мг
Магний: 30.0 мг
Натрий: 124.0 мг
Сера: 69.0 мг
Фосфор: 224.0 мг
Хлор: 214.0 мг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 7.0 мкг
Медь: 30.0 мкг
Фтор: 35.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, стерилизованное 3,5%"

Химический состав продукта «молоко коровье, стерилизованное 3,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 61.1 ккал
Вода: 88.0 г
Белки: 3.0 г
Жиры: 3.5 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 2.2 г
Холестерин: 10.0 мг
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B9: 4.5 мкг
Витамин C: 0.6 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 121.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Фосфор: 91.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 0.9 мкг
Марганец: 5.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 15.0 мкг
Селен: 1.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, топленое 6%"

Химический состав продукта «молоко коровье, топленое 6%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 83.6 ккал
Белки: 3.0 г
Жиры: 6.0 г
Углеводы: 4.7 г
Витамин A: 0.06 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин C: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 124.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Фосфор: 92.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "морковь"

Химический состав продукта «морковь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.0 ккал
Вода: 88.0 г
Белки: 1.3 г
Жиры: 0.1 г
Углеводы: 6.9 г
Моно- и дисахариды: 6.7 г
Крахмал: 0.2 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.3 г
Зола: 1.0 г
Витамин A: 9.0 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин C: 5.0 мг
Витамин E: 0.6 мг
Витамин H: 0.06 мкг
Витамин PP: 1.0 мг
Железо: 0.7 мг
Калий: 200.0 мг
Кальций: 27.0 мг
Магний: 38.0 мг
Натрий: 21.0 мг
Сера: 6.0 мг
Фосфор: 55.0 мг
Хлор: 63.0 мг
Алюминий: 323.0 мкг
Бор: 200.0 мкг
Ванадий: 99.0 мкг
Йод: 5.0 мкг
Кобальт: 2.0 мкг
Литий: 6.0 мкг
Марганец: 200.0 мкг
Медь: 80.0 мкг
Молибден: 20.0 мкг
Никель: 6.0 мкг
Фтор: 55.0 мкг
Хром: 3.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Штука: 75.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "морковь квашеная"

Химический состав продукта «морковь квашеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.5 ккал
Вода: 90.3 г
Белки: 1.3 г
Жиры: 0.1 г
Углеводы: 2.5 г
Моно- и дисахариды: 2.5 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.8 г
Зола: 3.6 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "морковь сушеная"

Химический состав продукта «морковь сушеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.1 ккал
Белки: 7.8 г
Жиры: 0.6 г
Углеводы: 49.2 г
Витамин A: 40.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин C: 10.0 мг
Витамин PP: 2.6 мг
Железо: 3.0 мг
Калий: 967.0 мг
Кальций: 105.0 мг
Магний: 56.0 мг
Натрий: 59.0 мг
Фосфор: 294.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мороженое, молочное"

Химический состав продукта «мороженое, молочное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.2 ккал
Вода: 70.5 г
Белки: 3.7 г
Жиры: 3.5 г
Углеводы: 21.3 г
Ненасыщеные жирные кислоты: 2.2 г
Холестерин: 10.0 мг
Моно- и дисахариды: 22.3 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 148.0 мг
Кальций: 136.0 мг
Магний: 17.0 мг
Натрий: 51.0 мг
Фосфор: 101.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, пломбир"

Химический состав продукта «мороженое, пломбир»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.9 ккал
Вода: 60.0 г
Белки: 3.7 г
Жиры: 15.0 г
Углеводы: 20.3 г
Ненасыщеные жирные кислоты: 9.4 г
Холестерин: 44.0 мг
Моно- и дисахариды: 20.3 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 162.0 мг
Кальций: 159.0 мг
Магний: 21.0 мг
Натрий: 50.0 мг
Фосфор: 114.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, сливочное"

Химический состав продукта «мороженое, сливочное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 177.6 ккал
Вода: 66.0 г
Белки: 3.7 г
Жиры: 10.0 г
Углеводы: 19.4 г
Ненасыщеные жирные кислоты: 6.3 г
Холестерин: 29.0 мг
Моно- и дисахариды: 19.4 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.1 мг
Холин: 9.1 мг
Железо: 0.1 мг
Калий: 156.0 мг
Кальций: 148.0 мг
Магний: 22.0 мг
Натрий: 50.0 мг
Сера: 38.0 мг
Фосфор: 107.0 мг
Хлор: 54.0 мг
Йод: 43.0 мкг
Кобальт: 1.3 мкг
Марганец: 14.0 мкг
Медь: 15.0 мкг
Молибден: 7.0 мкг
Фтор: 22.0 мкг
Хром: 0.7 мкг
Цинк: 323.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "морошка"

Химический состав продукта «морошка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.0 ккал
Вода: 83.3 г
Белки: 0.8 г
Жиры: 0.9 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 7.4 г
Пищевые волокна: 6.3 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 7.9 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин C: 29.0 мг
Витамин PP: 0.3 мг
Железо: 0.7 мг
Калий: 180.0 мг
Кальций: 15.0 мг
Кремний: 0.05 мг
Магний: 29.0 мг
Натрий: 1.0 мг
Фосфор: 28.0 мг
Алюминий: 280.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "морская капуста"

Химический состав продукта «морская капуста»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 5.4 ккал
Белки: 0.9 г
Жиры: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B6: 0.02 мг
Витамин B9: 2.3 мкг
Витамин C: 2.0 мг
Витамин PP: 0.4 мг
Железо: 16.0 мг
Калий: 970.0 мг
Кальций: 40.0 мг
Магний: 170.0 мг
Натрий: 520.0 мг
Фосфор: 55.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мушмула"

Химический состав продукта «мушмула»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 52.5 ккал
Углеводы: 14.0 г
Витамин C: 16.0 мг

Единицы измерения:

Штука: 10.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мясо трепанга"

Химический состав продукта «мясо трепанга»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.6 ккал
Белки: 7.3 г
Жиры: 0.6 г
Железо: 2.0 мг
Кальций: 48.0 мг
Магний: 59.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "навага беломорская"

Химический состав продукта «навага беломорская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 91.2 ккал
Вода: 77.9 г
Белки: 19.2 г
Жиры: 1.6 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 60.0 мг
Зола: 1.3 г
Витамин B1: 0.2 мг
Витамин B2: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 15.0 мкг
Витамин C: 1.0 мг
Витамин E: 0.6 мг
Витамин PP: 1.5 мг
Железо: 0.7 мг
Калий: 335.0 мг
Кальций: 40.0 мг
Магний: 40.0 мг
Натрий: 70.0 мг
Сера: 190.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 150.0 мкг
Кобальт: 20.0 мкг
Марганец: 100.0 мкг
Медь: 130.0 мкг
Молибден: 4.0 мкг
Никель: 7.0 мкг
Фтор: 700.0 мкг
Хром: 55.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "навага дальневосточная"

Химический состав продукта «навага дальневосточная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 68.5 ккал
Белки: 15.1 г
Жиры: 0.9 г
Железо: 0.6 мг
Калий: 400.0 мг
Кальций: 150.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "нарзан"

Химический состав продукта «нарзан»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г
Калий: 1.5 мг
Кальций: 40.0 мг
Кремний: 0.3 мг
Магний: 12.0 мг
Натрий: 20.0 мг
Сера: 17.0 мг
Хлор: 15.0 мг
Йод: 4.0 мкг
Фтор: 40.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "нотоскопелюс кроуэри"

Химический состав продукта «нотоскопелюс кроуэри»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.5 ккал
Белки: 15.5 г
Жиры: 17.5 г
Витамин A: 0.06 мг
Витамин B1: 0.2 мг
Витамин C: 0.7 мг
Витамин PP: 1.2 мг
Железо: 2.6 мг
Калий: 300.0 мг
Кальций: 120.0 мг
Магний: 60.0 мг
Натрий: 160.0 мг
Сера: 200.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 80.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "нототения мраморная"

Химический состав продукта «нототения мраморная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 148.3 ккал
Белки: 15.7 г
Жиры: 9.5 г
Витамин A: 0.08 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 9.2 мкг
Витамин B12: 2.8 мкг
Витамин C: 0.2 мг
Витамин D: 17.5 мкг
Витамин PP: 2.3 мг
Железо: 1.5 мг
Калий: 310.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 210.0 мг
Хлор: 165.0 мг
Йод: 20.0 мкг
Кобальт: 15.0 мкг
Марганец: 90.0 мкг
Медь: 150.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "нут"

Химический состав продукта «нут»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.6 ккал
Вода: 14.0 г
Белки: 20.1 г
Жиры: 5.0 г
Углеводы: 54.2 г
Моно- и дисахариды: 6.2 г
Крахмал: 43.2 г
Пищевые волокна: 3.7 г
Зола: 3.0 г
Витамин A: 0.09 мг
Витамин B1: 0.08 мг
Железо: 2.6 мг
Калий: 1084.0 мг
Кальций: 193.0 мг
Кремний: 92.0 мг
Магний: 126.0 мг
Натрий: 72.0 мг
Сера: 198.0 мг
Фосфор: 444.0 мг
Хлор: 50.0 мг
Бор: 540.0 мкг
Йод: 3.4 мкг
Кобальт: 9.5 мкг
Марганец: 2140.0 мкг
Медь: 660.0 мкг
Молибден: 60.2 мкг
Никель: 206.4 мкг
Селен: 28.5 мкг
Титан: 228.0 мкг
Цинк: 2860.0 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "облепиха"

Химический состав продукта «облепиха»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 74.0 ккал
Вода: 83.0 г
Белки: 1.0 г
Жиры: 5.4 г
Углеводы: 5.7 г
Моно- и дисахариды: 5.7 г
Пищевые волокна: 2.0 г
Органические кислоты: 2.0 г
Зола: 0.7 г
Витамин A: 10.0 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.8 мг
Витамин B9: 9.0 мкг
Витамин C: 200.0 мг
Витамин E: 18.0 мг
Витамин H: 3.3 мкг
Витамин PP: 0.4 мг
Железо: 0.4 мг
Калий: 103.0 мг
Кальций: 42.0 мг
Магний: 30.0 мг
Натрий: 4.0 мг
Фосфор: 9.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "овес"

Химический состав продукта «овес»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 299.5 ккал
Вода: 13.5 г
Белки: 10.1 г
Жиры: 4.7 г
Углеводы: 57.8 г
Моно- и дисахариды: 1.2 г
Крахмал: 36.1 г
Пищевые волокна: 10.7 г
Зола: 3.2 г
Витамин A: 0.02 мг
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 1.0 мг
Витамин B6: 0.3 мг
Витамин B9: 27.0 мкг
Витамин E: 2.8 мг
Витамин H: 15.0 мкг
Витамин PP: 1.5 мг
Холин: 110.0 мг
Железо: 11.0 мг
Калий: 421.0 мг
Кальций: 117.0 мг
Кремний: 1000.0 мг
Магний: 135.0 мг
Натрий: 75.0 мг
Сера: 96.0 мг
Фосфор: 361.0 мг
Хлор: 119.0 мг
Алюминий: 1970.0 мкг
Бор: 274.0 мкг
Ванадий: 200.0 мкг
Йод: 7.5 мкг
Кобальт: 8.0 мкг
Марганец: 5250.0 мкг
Медь: 600.0 мкг
Молибден: 39.0 мкг
Никель: 80.3 мкг
Олово: 32.6 мкг
Селен: 23.8 мкг
Титан: 172.0 мкг
Фтор: 117.0 мкг
Стронций: 121.0 мкг
Хром: 12.8 мкг
Цинк: 3610.0 мкг
Цирконий: 51.4 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "овсяная крупа"

Химический состав продукта «овсяная крупа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 344.1 ккал
Вода: 12.0 г
Белки: 11.0 г
Жиры: 6.1 г
Углеводы: 65.4 г
Моно- и дисахариды: 2.9 г
Крахмал: 54.7 г
Пищевые волокна: 2.8 г
Зола: 2.1 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.9 мг
Витамин B6: 0.3 мг
Витамин B9: 29.0 мкг
Витамин E: 3.4 мг
Витамин H: 20.0 мкг
Витамин PP: 1.1 мг
Холин: 94.0 мг
Железо: 3.9 мг
Калий: 362.0 мг
Кальций: 64.0 мг
Кремний: 43.0 мг
Магний: 116.0 мг
Натрий: 35.0 мг
Сера: 81.0 мг
Фосфор: 349.0 мг
Хлор: 70.0 мг
Алюминий: 700.0 мкг
Йод: 4.5 мкг
Кобальт: 6.7 мкг
Марганец: 5050.0 мкг
Медь: 500.0 мкг
Молибден: 38.7 мкг
Никель: 48.3 мкг
Фтор: 84.0 мкг
Цинк: 2680.0 мкг

Единицы измерения:

Чайный стакан: 170.0 г
Граненый стакан: 135.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "огурец"

Химический состав продукта «огурец»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.4 ккал
Вода: 95.0 г
Белки: 0.8 г
Жиры: 0.1 г
Углеводы: 3.0 г
Моно- и дисахариды: 2.5 г
Крахмал: 0.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 4.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.1 мг
Витамин H: 0.9 мкг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 141.0 мг
Кальций: 23.0 мг
Магний: 14.0 мг
Натрий: 8.0 мг
Фосфор: 42.0 мг
Хлор: 25.0 мг
Алюминий: 425.0 мкг
Йод: 3.0 мкг
Кобальт: 1.0 мкг
Марганец: 180.0 мкг
Медь: 100.0 мкг
Молибден: 1.0 мкг
Фтор: 17.0 мкг
Хром: 6.0 мкг
Цинк: 215.0 мкг

Единицы измерения:

Штука: 100.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "огурец соленый"

Химический состав продукта «огурец соленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 10.5 ккал
Вода: 92.0 г
Белки: 0.8 г
Жиры: 0.1 г
Углеводы: 1.7 г
Моно- и дисахариды: 1.6 г
Крахмал: 0.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.7 г
Зола: 3.9 г
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин C: 5.0 мг
Витамин PP: 0.1 мг
Железо: 0.6 мг
Калий: 141.0 мг
Кальций: 23.0 мг
Магний: 14.0 мг
Фосфор: 24.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "куриный окорочок "

Химический состав продукта «куриный окорочок »

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.6 ккал
Белки: 21.3 г
Жиры: 11.0 г
Углеводы: 0.1 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 4.3 мг
Железо: 2.0 мг
Калий: 260.0 мг
Кальций: 16.0 мг
Магний: 20.0 мг
Натрий: 85.0 мг
Фосфор: 140.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "окунь морской"

Химический состав продукта «окунь морской»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.5 ккал
Вода: 77.1 г
Белки: 18.2 г
Жиры: 3.3 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 60.0 мг
Зола: 1.4 г
Витамин A: 0.010 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 7.1 мкг
Витамин B12: 2.4 мкг
Витамин C: 1.4 мг
Витамин D: 2.3 мкг
Витамин E: 0.4 мг
Витамин PP: 1.6 мг
Железо: 0.9 мг
Калий: 300.0 мг
Кальций: 120.0 мг
Магний: 60.0 мг
Натрий: 75.0 мг
Сера: 210.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 60.0 мкг
Кобальт: 30.0 мкг
Марганец: 100.0 мкг
Медь: 120.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 140.0 мкг
Хром: 55.0 мкг
Цинк: 1500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "окунь речной"

Химический состав продукта «окунь речной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.1 ккал
Вода: 79.2 г
Белки: 18.5 г
Жиры: 0.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 40.0 мг
Зола: 1.4 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин C: 1.5 мг
Витамин PP: 1.8 мг
Железо: 0.7 мг
Калий: 280.0 мг
Кальций: 50.0 мг
Магний: 30.0 мг
Натрий: 80.0 мг
Фосфор: 210.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "оленина"

Химический состав продукта «оленина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.5 ккал
Вода: 71.0 г
Белки: 19.5 г
Жиры: 8.5 г
Зола: 1.0 г
Витамин B1: 0.3 мг
Витамин B2: 0.7 мг
Витамин PP: 5.5 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 15.0 мг
Магний: 22.0 мг
Натрий: 77.0 мг
Фосфор: 220.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "оливковое масло"

Химический состав продукта «оливковое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 898.2 ккал
Вода: 0.2 г
Жиры: 99.8 г
Витамин E: 13.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "опята"

Химический состав продукта «опята»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 21.5 ккал
Вода: 90.0 г
Белки: 2.2 г
Жиры: 1.2 г
Углеводы: 0.5 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 0.5 г
Пищевые волокна: 5.1 г
Зола: 1.0 г
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин C: 11.0 мг
Витамин PP: 10.3 мг
Железо: 0.8 мг
Калий: 400.0 мг
Кальций: 5.0 мг
Магний: 20.0 мг
Натрий: 5.0 мг
Фосфор: 45.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "орех грецкий"

Химический состав продукта «орех грецкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.4 ккал
Белки: 16.0 г
Углеводы: 58.5 г
Витамин A: 0.05 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.8 мг
Витамин B9: 77.0 мкг
Витамин C: 2.8 мг
Витамин E: 23.0 мг
Витамин PP: 1.0 мг
Железо: 2.3 мг
Калий: 664.0 мг
Кальций: 124.0 мг
Магний: 198.0 мг
Натрий: 3.0 мг
Сера: 100.0 мг
Фосфор: 564.0 мг
Хлор: 25.0 мг
Йод: 3.1 мкг
Кобальт: 7.3 мкг
Марганец: 1900.0 мкг
Медь: 527.0 мкг
Фтор: 685.0 мкг
Цинк: 2570.0 мкг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "осетр"

Химический состав продукта «осетр»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.7 ккал
Вода: 71.4 г
Белки: 16.4 г
Жиры: 10.9 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 80.0 мг
Зола: 1.3 г
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин C: 1.1 мг
Витамин PP: 1.7 мг
Железо: 0.7 мг
Калий: 280.0 мг
Кальций: 50.0 мг
Магний: 75.0 мг
Натрий: 100.0 мг
Фосфор: 270.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "отруби пшеничные"

Химический состав продукта «отруби пшеничные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 186.3 ккал
Вода: 15.0 г
Белки: 16.0 г
Жиры: 3.8 г
Углеводы: 23.5 г
Ненасыщеные жирные кислоты: 0.8 г
Моно- и дисахариды: 15.6 г
Крахмал: 43.0 г
Пищевые волокна: 5.0 г
Органические кислоты: 8.0 г
Зола: 1260.0 г
Витамин B1: 10.5 мг
Витамин B2: 13.5 мг
Витамин PP: 10.5 мг
Железо: 14.0 мг
Калий: 448.0 мг
Кальций: 950.0 мг
Магний: 14.0 мг
Натрий: 150.0 мг
Фосфор: 950.0 мг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "ошибень"

Химический состав продукта «ошибень»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 72.2 ккал
Белки: 16.7 г
Жиры: 0.6 г
Витамин A: 0.09 мг
Витамин B1: 0.07 мг
Витамин B2: 0.06 мг
Витамин C: 0.2 мг
Витамин PP: 1.2 мг
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 25.0 мкг
Медь: 110.0 мкг
Молибден: 3.0 мкг
Никель: 5.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 840.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пагрус"

Химический состав продукта «пагрус»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.2 ккал
Белки: 19.8 г
Жиры: 3.0 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.06 мг
Витамин C: 0.2 мг
Витамин PP: 1.2 мг
Железо: 1.5 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 150.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "палтус белокорый"

Химический состав продукта «палтус белокорый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.6 ккал
Вода: 76.9 г
Белки: 18.9 г
Жиры: 3.0 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 80.0 мг
Зола: 1.2 г
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин C: 0.2 мг
Витамин PP: 2.0 мг
Железо: 0.7 мг
Калий: 450.0 мг
Кальций: 30.0 мг
Магний: 60.0 мг
Натрий: 55.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 66.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "палтус черный"

Химический состав продукта «палтус черный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 196.1 ккал
Белки: 12.8 г
Жиры: 16.1 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.4 мг
Витамин B12: 1.0 мкг
Витамин C: 0.2 мг
Витамин E: 0.6 мг
Витамин H: 1.9 мкг
Витамин PP: 2.0 мг
Железо: 0.7 мг
Калий: 450.0 мг
Кальций: 30.0 мг
Магний: 60.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пастернак корень"

Химический состав продукта «пастернак корень»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.6 ккал
Вода: 83.0 г
Белки: 1.4 г
Жиры: 0.5 г
Углеводы: 9.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 5.2 г
Крахмал: 4.0 г
Пищевые волокна: 4.5 г
Органические кислоты: 0.1 г
Зола: 1.3 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.09 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 20.0 мкг
Витамин C: 20.0 мг
Витамин H: 0.1 мкг
Витамин PP: 0.9 мг
Железо: 0.6 мг
Калий: 529.0 мг
Кальций: 27.0 мг
Магний: 22.0 мг
Натрий: 4.0 мг
Фосфор: 53.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "патиссон"

Химический состав продукта «патиссон»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.4 ккал
Вода: 93.0 г
Белки: 0.6 г
Жиры: 0.1 г
Углеводы: 4.3 г
Моно- и дисахариды: 4.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин C: 23.0 мг
Витамин PP: 0.3 мг
Железо: 0.4 мг
Калий: 203.0 мг
Кальций: 13.0 мг
Магний: 26.0 мг
Натрий: 14.0 мг
Фосфор: 12.0 мг

Единицы измерения:

Штука: 200.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пектин"

Химический состав продукта «пектин»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 336.0 ккал
Вода: 10.0 г
Углеводы: 89.6 г
Моно- и дисахариды: 11.2 г
Крахмал: 78.4 г
Зола: 0.4 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пеламида океаническая"

Химический состав продукта «пеламида океаническая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 217.4 ккал
Вода: 62.4 г
Белки: 22.4 г
Жиры: 14.2 г
Ненасыщеные жирные кислоты: 3.3 г
Холестерин: 80.0 мг
Зола: 1.0 г
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B6: 0.6 мг
Витамин B9: 4.0 мкг
Витамин E: 0.5 мг
Витамин PP: 8.1 мг
Железо: 1.5 мг
Калий: 300.0 мг
Кальций: 20.0 мг
Магний: 35.0 мг
Натрий: 70.0 мг
Сера: 170.0 мг
Фосфор: 220.0 мг
Хлор: 150.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 400.0 мкг
Хром: 100.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "перепелка"

Химический состав продукта «перепелка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 239.4 ккал
Вода: 62.0 г
Белки: 18.0 г
Жиры: 18.6 г
Зола: 1.0 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B6: 0.6 мг
Витамин B9: 7.5 мкг
Витамин PP: 2.2 мг
Холин: 150.0 мг
Железо: 7.5 мг
Калий: 352.0 мг
Кальций: 36.0 мг
Магний: 16.0 мг
Натрий: 149.0 мг
Сера: 167.0 мг
Фосфор: 308.0 мг
Хлор: 92.0 мг
Кобальт: 25.0 мкг
Марганец: 78.0 мкг
Медь: 230.0 мкг
Молибден: 2.0 мкг
Фтор: 98.0 мкг
Хром: 19.0 мкг
Цинк: 3410.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "перец душистый"

Химический состав продукта «перец душистый»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Штука: 0.07 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "перец жгучий"

Химический состав продукта «перец жгучий»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Штука: 0.03 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "перец зеленый сладкий"

Химический состав продукта «перец зеленый сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.5 ккал
Вода: 91.0 г
Белки: 1.3 г
Жиры: 0.1 г
Углеводы: 4.9 г
Моно- и дисахариды: 4.8 г
Крахмал: 0.1 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 1.0 мг
Витамин B1: 0.08 мг
Витамин B2: 0.09 мг
Витамин B6: 0.3 мг
Витамин B9: 10.0 мкг
Витамин C: 200.0 мг
Витамин E: 0.7 мг
Витамин PP: 0.8 мг
Железо: 0.5 мг
Калий: 163.0 мг
Кальций: 8.0 мг
Магний: 7.0 мг
Натрий: 2.0 мг
Фосфор: 16.0 мг

Единицы измерения:

Штука: 45.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "перец красный сладкий"

Химический состав продукта «перец красный сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 26.6 ккал
Вода: 91.0 г
Белки: 1.3 г
Углеводы: 5.7 г
Моно- и дисахариды: 5.2 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 2.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B6: 0.5 мг
Витамин B9: 17.0 мкг
Витамин C: 250.0 мг
Витамин E: 0.7 мг
Витамин PP: 1.0 мг
Железо: 0.6 мг
Калий: 163.0 мг
Кальций: 8.0 мг
Магний: 11.0 мг
Натрий: 19.0 мг
Фосфор: 16.0 мг
Хлор: 19.0 мг
Йод: 3.0 мкг
Кобальт: 3.0 мкг
Марганец: 160.0 мкг
Медь: 100.0 мкг
Фтор: 7.0 мкг
Хром: 6.0 мкг
Цинк: 440.0 мкг

Единицы измерения:

Штука: 45.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "перец молотый черный"

Химический состав продукта «перец молотый черный»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 9.0 г


Химический состав продукта "перловая крупа"

Химический состав продукта «перловая крупа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 323.5 ккал
Вода: 14.0 г
Белки: 9.3 г
Жиры: 1.1 г
Углеводы: 73.7 г
Моно- и дисахариды: 1.6 г
Крахмал: 65.7 г
Пищевые волокна: 1.0 г
Зола: 0.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.06 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 24.0 мкг
Витамин E: 3.7 мг
Витамин PP: 2.0 мг
Железо: 1.8 мг
Калий: 172.0 мг
Кальций: 38.0 мг
Магний: 40.0 мг
Натрий: 10.0 мг
Сера: 77.0 мг
Фосфор: 323.0 мг
Кобальт: 1.8 мкг
Марганец: 650.0 мкг
Медь: 280.0 мкг
Молибден: 12.7 мкг
Никель: 20.0 мкг
Титан: 16.7 мкг
Фтор: 60.0 мкг
Хром: 12.5 мкг
Цинк: 920.0 мкг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 185.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "персик"

Химический состав продукта «персик»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.1 ккал
Вода: 86.1 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 9.5 г
Моно- и дисахариды: 8.3 г
Крахмал: 1.2 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.7 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 8.0 мкг
Витамин C: 10.0 мг
Витамин E: 1.5 мг
Витамин H: 0.4 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 363.0 мг
Кальций: 20.0 мг
Кремний: 10.0 мг
Магний: 16.0 мг
Натрий: 30.0 мг
Сера: 6.0 мг
Фосфор: 34.0 мг
Хлор: 2.0 мг
Алюминий: 650.0 мкг
Йод: 2.0 мкг
Литий: 3.0 мкг
Марганец: 140.0 мкг
Медь: 50.0 мкг
Никель: 4.0 мкг
Фтор: 22.0 мкг
Хром: 14.0 мкг
Цинк: 100.0 мкг

Единицы измерения:

Штука: 85.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "персиковое масло"

Химический состав продукта «персиковое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Жиры: 99.9 г
Витамин E: 76.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "петрушка"

Химический состав продукта «петрушка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.9 ккал
Вода: 85.0 г
Белки: 3.7 г
Жиры: 0.4 г
Углеводы: 7.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 6.4 г
Крахмал: 1.2 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 1.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 110.0 мкг
Витамин C: 150.0 мг
Витамин E: 1.8 мг
Витамин H: 0.4 мкг
Витамин PP: 0.7 мг
Железо: 1.9 мг
Калий: 800.0 мг
Кальций: 245.0 мг
Магний: 85.0 мг
Натрий: 34.0 мг
Фосфор: 95.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "петрушка корень"

Химический состав продукта «петрушка корень»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.3 ккал
Вода: 83.0 г
Белки: 1.5 г
Жиры: 0.6 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 6.1 г
Крахмал: 4.0 г
Пищевые волокна: 3.2 г
Органические кислоты: 0.1 г
Зола: 1.5 г
Витамин A: 0.010 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B6: 0.6 мг
Витамин B9: 24.0 мкг
Витамин C: 35.0 мг
Витамин PP: 1.0 мг
Железо: 0.7 мг
Калий: 342.0 мг
Кальций: 57.0 мг
Магний: 22.0 мг
Натрий: 8.0 мг
Фосфор: 73.0 мг

Единицы измерения:

Штука: 50.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень баранья"

Химический состав продукта «печень баранья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 100.9 ккал
Вода: 71.2 г
Белки: 18.7 г
Жиры: 2.9 г
Зола: 1.4 г
Витамин A: 3.6 мг
Витамин B1: 0.3 мг
Витамин B2: 2.6 мг
Витамин C: 25.0 мг
Витамин PP: 7.1 мг
Железо: 6.4 мг
Калий: 200.0 мг
Кальций: 7.0 мг
Магний: 16.0 мг
Натрий: 52.0 мг
Фосфор: 300.0 мг
Йод: 8.0 мкг
Кобальт: 25.0 мкг
Марганец: 300.0 мкг
Медь: 5000.0 мкг
Цинк: 6000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень говяжая"

Химический состав продукта «печень говяжая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.5 ккал
Вода: 72.9 г
Белки: 17.4 г
Жиры: 3.1 г
Зола: 1.3 г
Витамин A: 3.8 мг
Витамин B1: 0.3 мг
Витамин B2: 2.2 мг
Витамин B3: 6.8 мг
Витамин B6: 0.7 мг
Витамин B9: 240.0 мкг
Витамин B12: 60.0 мкг
Витамин C: 33.0 мг
Витамин E: 0.3 мг
Витамин H: 98.0 мкг
Витамин PP: 6.8 мг
Холин: 635.0 мг
Железо: 9.0 мг
Калий: 240.0 мг
Кальций: 5.0 мг
Магний: 18.0 мг
Натрий: 63.0 мг
Сера: 239.0 мг
Фосфор: 339.0 мг
Хлор: 100.0 мг
Йод: 6.3 мкг
Кобальт: 19.9 мкг
Марганец: 315.0 мкг
Медь: 3800.0 мкг
Молибден: 110.0 мкг
Никель: 63.0 мкг
Фтор: 230.0 мкг
Хром: 32.0 мкг
Цинк: 5000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень куриная"

Химический состав продукта «печень куриная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 139.9 ккал
Белки: 20.4 г
Жиры: 5.9 г
Углеводы: 1.4 г
Витамин A: 12.1 мг
Витамин B1: 0.5 мг
Витамин B2: 2.1 мг
Витамин B6: 0.9 мг
Витамин B9: 240.0 мкг
Витамин C: 25.0 мг
Витамин PP: 10.0 мг
Железо: 17.5 мг
Калий: 289.0 мг
Кальций: 15.0 мг
Магний: 24.0 мг
Натрий: 90.0 мг
Фосфор: 268.0 мг
Кобальт: 15.0 мкг
Марганец: 318.0 мкг
Медь: 386.0 мкг
Молибден: 58.0 мкг
Хром: 9.0 мкг
Цинк: 6600.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень свиная"

Химический состав продукта «печень свиная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 107.6 ккал
Вода: 71.4 г
Белки: 18.8 г
Жиры: 3.6 г
Зола: 1.5 г
Витамин A: 3.5 мг
Витамин B1: 0.2 мг
Витамин B2: 2.2 мг
Витамин B3: 5.8 мг
Витамин B6: 0.5 мг
Витамин B9: 225.0 мкг
Витамин B12: 30.0 мкг
Витамин C: 21.0 мг
Витамин E: 0.4 мг
Витамин H: 80.0 мкг
Витамин PP: 8.0 мг
Холин: 517.0 мг
Железо: 12.0 мг
Калий: 250.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 72.0 мг
Сера: 187.0 мг
Фосфор: 353.0 мг
Хлор: 80.0 мг
Йод: 13.1 мкг
Кобальт: 12.0 мкг
Марганец: 268.0 мкг
Медь: 3000.0 мкг
Молибден: 82.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пикша"

Химический состав продукта «пикша»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.3 ккал
Вода: 81.1 г
Белки: 17.2 г
Жиры: 0.5 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 40.0 мг
Зола: 1.2 г
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин C: 0.8 мг
Витамин PP: 3.0 мг
Железо: 0.7 мг
Калий: 300.0 мг
Кальций: 20.0 мг
Магний: 35.0 мг
Натрий: 60.0 мг
Сера: 190.0 мг
Фосфор: 180.0 мг
Хлор: 165.0 мг
Йод: 150.0 мкг
Кобальт: 20.0 мкг
Марганец: 120.0 мкг
Медь: 230.0 мкг
Молибден: 4.0 мкг
Никель: 7.0 мкг
Фтор: 500.0 мкг
Хром: 55.0 мкг
Цинк: 416.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "подберезовик"

Химический состав продукта «подберезовик»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 20.1 ккал
Вода: 90.1 г
Белки: 2.1 г
Жиры: 0.8 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.2 г
Пищевые волокна: 5.1 г
Зола: 0.7 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин C: 6.0 мг
Витамин PP: 6.3 мг
Железо: 0.3 мг
Калий: 443.0 мг
Кальций: 6.0 мг
Магний: 15.0 мг
Натрий: 3.0 мг
Фосфор: 171.0 мг
Марганец: 740.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "подберезовик сушеный"

Химический состав продукта «подберезовик сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 318.3 ккал
Вода: 13.0 г
Белки: 24.0 г
Жиры: 9.2 г
Углеводы: 37.2 г
Моно- и дисахариды: 14.5 г
Пищевые волокна: 21.7 г
Зола: 7.3 г
Витамин B1: 0.3 мг
Витамин B2: 2.1 мг
Витамин C: 60.0 мг
Витамин PP: 60.0 мг
Железо: 23.6 мг
Калий: 4503.0 мг
Кальций: 133.0 мг
Магний: 154.0 мг
Натрий: 31.0 мг
Фосфор: 1750.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "подосиновик"

Химический состав продукта «подосиновик»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 22.2 ккал
Вода: 88.1 г
Белки: 3.3 г
Жиры: 0.5 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.2 г
Пищевые волокна: 6.0 г
Зола: 0.9 г
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин C: 6.0 мг
Витамин PP: 9.0 мг
Железо: 0.3 мг
Калий: 404.0 мг
Кальций: 3.0 мг
Магний: 16.0 мг
Натрий: 6.0 мг
Фосфор: 70.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "подосиновик сушеный"

Химический состав продукта «подосиновик сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 314.7 ккал
Вода: 13.0 г
Белки: 35.4 г
Жиры: 5.4 г
Углеводы: 33.2 г
Моно- и дисахариды: 11.7 г
Пищевые волокна: 24.5 г
Зола: 7.8 г
Витамин B1: 0.1 мг
Витамин B2: 4.1 мг
Витамин C: 60.0 мг
Витамин PP: 82.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "подсолнечник-семя"

Химический состав продукта «подсолнечник-семя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 577.7 ккал
Вода: 8.0 г
Белки: 20.7 г
Жиры: 52.9 г
Углеводы: 5.0 г
Зола: 2.9 г
Витамин B1: 1.8 мг
Витамин B2: 0.2 мг
Витамин PP: 10.1 мг
Железо: 61.0 мг
Калий: 647.0 мг
Кальций: 367.0 мг
Магний: 317.0 мг
Натрий: 160.0 мг
Фосфор: 530.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "подсолнечное масло"

Химический состав продукта «подсолнечное масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Вода: 0.1 г
Жиры: 99.9 г
Витамин E: 42.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "полюстрово"

Химический состав продукта «полюстрово»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г
Железо: 6.0 мг
Калий: 0.3 мг
Кальций: 2.5 мг
Кремний: 1.4 мг
Магний: 2.5 мг
Натрий: 5.0 мг
Сера: 3.3 мг
Хлор: 5.0 мг
Марганец: 290.0 мкг
Фтор: 150.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "поросятина"

Химический состав продукта «поросятина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.4 ккал
Белки: 20.6 г
Жиры: 3.0 г
Витамин B1: 1.4 мг
Витамин B2: 0.2 мг
Витамин PP: 3.6 мг
Железо: 1.2 мг
Кальций: 12.0 мг
Магний: 22.0 мг
Фосфор: 230.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "просо"

Химический состав продукта «просо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 306.6 ккал
Вода: 13.5 г
Белки: 11.2 г
Жиры: 3.8 г
Углеводы: 60.7 г
Моно- и дисахариды: 2.5 г
Крахмал: 54.7 г
Пищевые волокна: 7.9 г
Зола: 2.9 г
Витамин A: 0.010 мг
Витамин B1: 0.7 мг
Витамин B2: 0.07 мг
Витамин B6: 0.4 мг
Витамин B9: 32.0 мкг
Витамин E: 2.3 мг
Витамин PP: 2.8 мг
Железо: 9.6 мг
Калий: 328.0 мг
Кальций: 51.0 мг
Кремний: 754.0 мг
Магний: 131.0 мг
Натрий: 28.0 мг
Сера: 81.0 мг
Фосфор: 320.0 мг
Хлор: 36.0 мг
Алюминий: 960.0 мкг
Бор: 228.0 мкг
Йод: 6.1 мкг
Кобальт: 5.8 мкг
Марганец: 1850.0 мкг
Медь: 560.0 мкг
Молибден: 19.5 мкг
Никель: 26.9 мкг
Фтор: 79.0 мкг
Хром: 7.8 мкг
Цинк: 2920.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "простокваша"

Химический состав продукта «простокваша»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.4 ккал
Белки: 2.8 г
Жиры: 3.2 г
Углеводы: 4.1 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.4 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.08 мг
Калий: 144.0 мг
Кальций: 118.0 мг
Магний: 16.0 мг
Натрий: 51.0 мг
Сера: 28.0 мг
Фосфор: 96.0 мг
Хлор: 98.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 5.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "псенопсис"

Химический состав продукта «псенопсис»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 91.7 ккал
Белки: 14.6 г
Жиры: 3.7 г
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин PP: 3.0 мг
Железо: 0.7 мг
Калий: 300.0 мг
Кальций: 20.0 мг
Магний: 35.0 мг
Натрий: 120.0 мг
Сера: 200.0 мг
Фосфор: 180.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 80.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "путассу"

Химический состав продукта «путассу»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.1 ккал
Вода: 79.2 г
Белки: 18.5 г
Жиры: 0.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 60.0 мг
Зола: 1.4 г
Витамин A: 0.04 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин C: 1.4 мг
Витамин PP: 1.9 мг
Железо: 0.7 мг
Калий: 335.0 мг
Кальций: 40.0 мг
Магний: 40.0 мг
Натрий: 65.0 мг
Сера: 190.0 мг
Фосфор: 210.0 мг
Хлор: 165.0 мг
Йод: 135.0 мкг
Кобальт: 30.0 мкг
Марганец: 80.0 мкг
Медь: 150.0 мкг
Молибден: 4.0 мкг
Никель: 9.0 мкг
Фтор: 700.0 мкг
Хром: 55.0 мкг
Цинк: 1020.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеница мягкая"

Химический состав продукта «пшеница мягкая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 317.0 ккал
Вода: 14.0 г
Белки: 11.9 г
Жиры: 1.6 г
Углеводы: 68.0 г
Моно- и дисахариды: 2.6 г
Крахмал: 53.0 г
Пищевые волокна: 3.0 г
Зола: 1.7 г
Витамин A: 0.01 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 5.3 мг
Холин: 90.0 мг
Железо: 5.4 мг
Калий: 365.0 мг
Кальций: 55.0 мг
Кремний: 48.0 мг
Магний: 107.0 мг
Натрий: 23.5 мг
Сера: 100.0 мг
Фосфор: 370.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеница твердая"

Химический состав продукта «пшеница твердая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 320.2 ккал
Вода: 14.0 г
Белки: 12.5 г
Жиры: 1.9 г
Углеводы: 67.5 г
Моно- и дисахариды: 2.1 г
Крахмал: 54.9 г
Пищевые волокна: 2.3 г
Зола: 1.8 г
Витамин A: 0.01 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 1.2 мг
Витамин B6: 0.6 мг
Витамин B9: 46.0 мкг
Витамин E: 6.5 мг
Витамин H: 11.6 мкг
Витамин PP: 4.9 мг
Холин: 94.0 мг
Железо: 5.3 мг
Калий: 325.0 мг
Кальций: 62.0 мг
Кремний: 48.0 мг
Магний: 114.0 мг
Натрий: 21.0 мг
Сера: 100.0 мг
Фосфор: 368.0 мг
Хлор: 30.0 мг
Алюминий: 1570.0 мкг
Йод: 11.0 мкг
Кобальт: 5.4 мкг
Марганец: 3700.0 мкг
Медь: 530.0 мкг
Молибден: 42.0 мкг
Никель: 21.6 мкг
Титан: 52.8 мкг
Фтор: 80.0 мкг
Стронций: 203.0 мкг
Хром: 5.5 мкг
Цинк: 2810.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеничная мука, второго сорта"

Химический состав продукта «пшеничная мука, второго сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.5 ккал
Вода: 14.0 г
Белки: 11.7 г
Жиры: 1.8 г
Углеводы: 70.8 г
Моно- и дисахариды: 1.8 г
Крахмал: 62.8 г
Пищевые волокна: 0.6 г
Зола: 1.1 г
Витамин A: 0.006 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 38.4 мкг
Витамин E: 5.4 мг
Витамин H: 4.4 мкг
Витамин PP: 2.9 мг
Холин: 86.0 мг
Железо: 3.3 мг
Калий: 251.0 мг
Кальций: 32.0 мг
Кремний: 2.0 мг
Магний: 73.0 мг
Натрий: 18.0 мг
Сера: 90.0 мг
Фосфор: 184.0 мг
Алюминий: 1400.0 мкг
Бор: 93.0 мкг
Ванадий: 130.0 мкг
Кобальт: 3.0 мкг
Марганец: 1470.0 мкг
Медь: 290.0 мкг
Молибден: 20.4 мкг
Никель: 20.0 мкг
Олово: 12.0 мкг
Титан: 22.0 мкг
Хром: 4.5 мкг
Цинк: 1850.0 мкг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 9.0 г
Столовая ложка: 25.0 г


Химический состав продукта "пшеничная мука, высшего сорта"

Химический состав продукта «пшеничная мука, высшего сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 327.5 ккал
Вода: 14.0 г
Белки: 10.3 г
Жиры: 0.9 г
Углеводы: 74.2 г
Моно- и дисахариды: 1.8 г
Крахмал: 67.7 г
Пищевые волокна: 0.1 г
Зола: 0.5 г
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 27.1 мкг
Витамин E: 2.6 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.0 мг
Железо: 1.2 мг
Калий: 122.0 мг
Кальций: 18.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 10.0 мг
Сера: 70.0 мг
Фосфор: 86.0 мг
Хлор: 20.0 мг
Алюминий: 1050.0 мкг
Бор: 37.0 мкг
Ванадий: 90.0 мкг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 570.0 мкг
Медь: 100.0 мкг
Молибден: 12.5 мкг
Никель: 2.2 мкг
Олово: 5.2 мкг
Селен: 6.0 мкг
Титан: 11.0 мкг
Фтор: 22.0 мкг
Хром: 2.2 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 128.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "пшеничная мука, обойная"

Химический состав продукта «пшеничная мука, обойная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 322.8 ккал
Вода: 14.0 г
Белки: 12.5 г
Жиры: 1.9 г
Углеводы: 68.2 г
Моно- и дисахариды: 3.4 г
Крахмал: 55.8 г
Пищевые волокна: 1.9 г
Зола: 1.5 г
Витамин A: 0.010 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.6 мг
Витамин B9: 40.0 мкг
Витамин E: 5.5 мг
Витамин H: 4.0 мкг
Витамин PP: 4.5 мг
Холин: 80.0 мг
Железо: 4.1 мг
Калий: 310.0 мг
Кальций: 39.0 мг
Магний: 94.0 мг
Натрий: 7.0 мг
Сера: 98.0 мг
Фосфор: 336.0 мг
Кобальт: 4.0 мкг
Марганец: 2460.0 мкг
Медь: 400.0 мкг
Молибден: 22.0 мкг
Никель: 22.0 мкг
Цинк: 2000.0 мкг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "пшеничная мука, первого сорта"

Химический состав продукта «пшеничная мука, первого сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.6 ккал
Вода: 14.0 г
Белки: 10.6 г
Жиры: 1.3 г
Углеводы: 73.2 г
Моно- и дисахариды: 1.7 г
Крахмал: 67.1 г
Пищевые волокна: 0.2 г
Зола: 0.7 г
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 35.5 мкг
Витамин E: 3.0 мг
Витамин H: 3.0 мкг
Витамин PP: 2.2 мг
Холин: 76.0 мг
Железо: 2.1 мг
Калий: 176.0 мг
Кальций: 24.0 мг
Кремний: 3.0 мг
Магний: 44.0 мг
Натрий: 12.0 мг
Сера: 78.0 мг
Фосфор: 115.0 мг
Хлор: 24.0 мг
Алюминий: 1220.0 мкг
Бор: 74.0 мкг
Ванадий: 100.0 мкг
Кобальт: 2.4 мкг
Марганец: 1120.0 мкг
Медь: 180.0 мкг
Молибден: 15.9 мкг
Никель: 9.3 мкг
Олово: 7.7 мкг
Титан: 18.1 мкг
Хром: 3.1 мкг
Цинк: 1010.0 мкг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "пшено"

Химический состав продукта «пшено»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 323.9 ккал
Вода: 14.0 г
Белки: 11.5 г
Жиры: 3.3 г
Углеводы: 66.2 г
Моно- и дисахариды: 1.7 г
Крахмал: 64.8 г
Пищевые волокна: 0.7 г
Зола: 1.1 г
Витамин A: 0.01 мг
Витамин B1: 0.4 мг
Витамин B2: 0.04 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 2.6 мг
Витамин PP: 1.5 мг
Железо: 2.7 мг
Калий: 211.0 мг
Кальций: 27.0 мг
Магний: 83.0 мг
Натрий: 10.0 мг
Сера: 77.0 мг
Фосфор: 233.0 мг
Хлор: 24.0 мг
Алюминий: 100.0 мкг
Йод: 4.5 мкг
Кобальт: 8.3 мкг
Марганец: 930.0 мкг
Медь: 370.0 мкг
Молибден: 18.5 мкг
Никель: 8.8 мкг
Олово: 9.8 мкг
Титан: 20.0 мкг
Фтор: 28.0 мкг
Хром: 2.4 мкг
Цинк: 1680.0 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 180.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "рапс-семя"

Химический состав продукта «рапс-семя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 454.6 ккал
Вода: 12.0 г
Белки: 25.3 г
Жиры: 37.6 г
Углеводы: 4.0 г
Зола: 4.6 г
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин PP: 10.0 мг
Железо: 63.0 мг
Калий: 979.0 мг
Кальций: 454.0 мг
Магний: 311.0 мг
Натрий: 139.0 мг
Фосфор: 840.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рапсовое масло"

Химический состав продукта «рапсовое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 898.6 ккал
Вода: 0.2 г
Жиры: 99.8 г
Витамин E: 59.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "ревень черешки"

Химический состав продукта «ревень черешки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 13.1 ккал
Вода: 91.5 г
Белки: 0.7 г
Жиры: 0.1 г
Углеводы: 2.5 г
Моно- и дисахариды: 2.3 г
Крахмал: 0.2 г
Пищевые волокна: 3.2 г
Органические кислоты: 1.0 г
Зола: 1.0 г
Витамин A: 0.06 мг
Витамин B1: 0.010 мг
Витамин B2: 0.06 мг
Витамин C: 10.0 мг
Витамин PP: 0.1 мг
Железо: 0.6 мг
Калий: 325.0 мг
Кальций: 44.0 мг
Магний: 17.0 мг
Натрий: 2.0 мг
Фосфор: 25.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "редис"

Химический состав продукта «редис»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 18.5 ккал
Вода: 93.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 3.4 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.3 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин B1: 0.010 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.0 мкг
Витамин C: 25.0 мг
Витамин PP: 0.1 мг
Железо: 1.0 мг
Калий: 255.0 мг
Кальций: 39.0 мг
Магний: 13.0 мг
Натрий: 10.0 мг
Фосфор: 44.0 мг
Хлор: 44.0 мг
Бор: 100.0 мкг
Ванадий: 185.0 мкг
Йод: 8.0 мкг
Кобальт: 3.0 мкг
Литий: 23.0 мкг
Марганец: 150.0 мкг
Медь: 150.0 мкг
Никель: 14.0 мкг
Фтор: 30.0 мкг
Хром: 11.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Штука: 30.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "редька"

Химический состав продукта «редька»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.5 ккал
Вода: 88.0 г
Белки: 1.9 г
Жиры: 0.2 г
Углеводы: 6.7 г
Моно- и дисахариды: 6.4 г
Крахмал: 0.3 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин C: 29.0 мг
Витамин PP: 0.3 мг
Железо: 1.2 мг
Калий: 357.0 мг
Кальций: 35.0 мг
Магний: 22.0 мг
Натрий: 13.0 мг
Фосфор: 26.0 мг

Единицы измерения:

Штука: 150.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "репа"

Химический состав продукта «репа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 30.1 ккал
Вода: 89.5 г
Белки: 1.5 г
Жиры: 0.1 г
Углеводы: 6.2 г
Моно- и дисахариды: 5.9 г
Крахмал: 0.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин C: 20.0 мг
Витамин PP: 0.8 мг
Железо: 0.9 мг
Калий: 238.0 мг
Кальций: 49.0 мг
Магний: 17.0 мг
Натрий: 17.0 мг
Фосфор: 34.0 мг

Единицы измерения:

Штука: 100.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ржаная мука, обойная"

Химический состав продукта «ржаная мука, обойная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 320.8 ккал
Вода: 14.0 г
Белки: 10.7 г
Жиры: 1.6 г
Углеводы: 70.3 г
Моно- и дисахариды: 5.6 г
Крахмал: 54.1 г
Пищевые волокна: 1.8 г
Зола: 1.6 г
Витамин A: 0.010 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 55.0 мкг
Витамин E: 4.2 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Железо: 4.1 мг
Калий: 294.0 мг
Кальций: 43.0 мг
Магний: 75.0 мг
Натрий: 19.0 мг
Сера: 78.0 мг
Фосфор: 256.0 мг
Алюминий: 1400.0 мкг
Бор: 35.0 мкг
Марганец: 2590.0 мкг
Медь: 350.0 мкг
Молибден: 10.3 мкг
Фтор: 50.0 мкг
Хром: 4.3 мкг
Цинк: 1950.0 мкг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "ржаная мука, сеяная"

Химический состав продукта «ржаная мука, сеяная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.9 ккал
Вода: 14.0 г
Белки: 6.9 г
Жиры: 1.1 г
Углеводы: 76.9 г
Моно- и дисахариды: 3.9 г
Крахмал: 63.6 г
Пищевые волокна: 0.5 г
Зола: 0.6 г
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B6: 0.1 мг
Витамин B9: 35.0 мкг
Витамин E: 2.0 мг
Витамин H: 2.0 мкг
Витамин PP: 1.0 мг
Железо: 2.9 мг
Калий: 100.0 мг
Кальций: 19.0 мг
Магний: 25.0 мг
Натрий: 12.0 мг
Сера: 52.0 мг
Фосфор: 129.0 мг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "рис"

Химический состав продукта «рис»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.8 ккал
Вода: 14.0 г
Белки: 7.3 г
Жиры: 2.0 г
Углеводы: 63.1 г
Моно- и дисахариды: 3.1 г
Крахмал: 55.2 г
Пищевые волокна: 9.0 г
Зола: 4.6 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 35.0 мкг
Витамин E: 1.0 мг
Витамин H: 12.0 мкг
Витамин PP: 3.8 мг
Холин: 85.0 мг
Железо: 2.6 мг
Калий: 202.0 мг
Кальций: 66.0 мг
Кремний: 1240.0 мг
Магний: 96.0 мг
Натрий: 89.0 мг
Сера: 60.0 мг
Фосфор: 328.0 мг
Хлор: 133.0 мг
Алюминий: 912.0 мкг
Бор: 224.0 мкг
Ванадий: 400.0 мкг
Йод: 2.3 мкг
Кобальт: 6.9 мкг
Марганец: 3630.0 мкг
Медь: 560.0 мкг
Молибден: 26.7 мкг
Никель: 51.6 мкг
Селен: 20.0 мкг
Фтор: 80.0 мкг
Хром: 2.8 мкг
Цинк: 1800.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рисовая крупа"

Химический состав продукта «рисовая крупа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 304.8 ккал
Вода: 14.0 г
Белки: 7.0 г
Жиры: 1.0 г
Углеводы: 71.4 г
Моно- и дисахариды: 1.1 г
Крахмал: 73.7 г
Пищевые волокна: 0.4 г
Зола: 0.7 г
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 19.0 мкг
Витамин E: 0.4 мг
Витамин H: 3.5 мкг
Витамин PP: 1.6 мг
Холин: 78.0 мг
Железо: 1.0 мг
Калий: 100.0 мг
Кальций: 8.0 мг
Кремний: 100.0 мг
Магний: 50.0 мг
Натрий: 12.0 мг
Сера: 46.0 мг
Фосфор: 150.0 мг
Хлор: 25.0 мг
Бор: 120.0 мкг
Йод: 1.4 мкг
Кобальт: 1.0 мкг
Марганец: 1250.0 мкг
Медь: 250.0 мкг
Молибден: 3.4 мкг
Никель: 2.7 мкг
Фтор: 50.0 мкг
Хром: 1.7 мкг
Цинк: 1420.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 9.0 г
Столовая ложка: 27.0 г


Химический состав продукта "рожь"

Химический состав продукта «рожь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 317.6 ккал
Вода: 14.0 г
Белки: 9.9 г
Жиры: 1.6 г
Углеводы: 70.3 г
Моно- и дисахариды: 3.5 г
Крахмал: 54.0 г
Пищевые волокна: 1.9 г
Зола: 1.7 г
Витамин A: 0.02 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.4 мг
Витамин B9: 55.0 мкг
Витамин E: 5.3 мг
Витамин H: 6.0 мкг
Витамин PP: 1.3 мг
Железо: 5.4 мг
Калий: 424.0 мг
Кальций: 59.0 мг
Кремний: 85.0 мг
Магний: 120.0 мг
Натрий: 22.0 мг
Сера: 85.0 мг
Фосфор: 310.0 мг
Хлор: 46.0 мг
Алюминий: 1670.0 мкг
Бор: 310.0 мкг
Ванадий: 121.0 мкг
Йод: 9.3 мкг
Кобальт: 7.6 мкг
Марганец: 2670.0 мкг
Медь: 460.0 мкг
Молибден: 18.0 мкг
Никель: 30.3 мкг
Олово: 26.5 мкг
Селен: 25.8 мкг
Титан: 175.0 мкг
Фтор: 67.0 мкг
Хром: 7.2 мкг
Цинк: 2040.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба-капитан"

Химический состав продукта «рыба-капитан»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 92.0 ккал
Белки: 19.4 г
Жиры: 1.6 г
Витамин A: 0.04 мг
Витамин B1: 0.02 мг
Витамин C: 1.4 мг
Витамин PP: 1.9 мг
Железо: 0.7 мг
Калий: 335.0 мг
Кальций: 40.0 мг
Магний: 40.0 мг
Натрий: 120.0 мг
Фосфор: 210.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба-лист"

Химический состав продукта «рыба-лист»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 110.0 ккал
Белки: 20.3 г
Жиры: 3.2 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин PP: 2.3 мг
Железо: 2.8 мг
Калий: 370.0 мг
Кальций: 35.0 мг
Магний: 50.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 30.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 70.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 600.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба-сабля"

Химический состав продукта «рыба-сабля»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.0 ккал
Белки: 19.3 г
Жиры: 3.2 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B6: 0.3 мг
Витамин B9: 4.4 мкг
Витамин C: 1.0 мг
Витамин E: 0.2 мг
Витамин PP: 2.2 мг
Железо: 1.3 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 250.0 мг
Хлор: 160.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 20.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыжик"

Химический состав продукта «рыжик»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 22.3 ккал
Вода: 88.9 г
Белки: 1.9 г
Жиры: 0.8 г
Углеводы: 2.0 г
Моно- и дисахариды: 0.5 г
Пищевые волокна: 2.2 г
Зола: 0.7 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин C: 6.0 мг
Железо: 2.7 мг
Калий: 310.0 мг
Кальций: 6.0 мг
Магний: 8.0 мг
Натрий: 6.0 мг
Фосфор: 41.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рябина красная садовая"

Химический состав продукта «рябина красная садовая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.8 ккал
Вода: 81.1 г
Белки: 1.4 г
Жиры: 0.2 г
Углеводы: 8.9 г
Моно- и дисахариды: 8.5 г
Крахмал: 0.4 г
Пищевые волокна: 5.4 г
Органические кислоты: 2.2 г
Зола: 0.8 г
Витамин A: 9.0 мг
Витамин B1: 0.05 мг
Витамин B2: 0.02 мг
Витамин B9: 0.2 мкг
Витамин C: 70.0 мг
Витамин E: 2.0 мг
Витамин PP: 0.5 мг
Железо: 2.0 мг
Калий: 230.0 мг
Кальций: 42.0 мг
Магний: 33.0 мг
Натрий: 0.8 мг
Фосфор: 17.0 мг
Марганец: 2000.0 мкг
Медь: 120.0 мкг
Цинк: 300.0 мкг

Единицы измерения:

Штука: 0.5 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рябина черноплодная"

Химический состав продукта «рябина черноплодная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.7 ккал
Вода: 80.5 г
Белки: 1.5 г
Жиры: 0.2 г
Углеводы: 10.9 г
Моно- и дисахариды: 10.8 г
Крахмал: 0.1 г
Пищевые волокна: 4.1 г
Органические кислоты: 1.3 г
Зола: 1.5 г
Витамин A: 1.2 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин B6: 0.06 мг
Витамин B9: 1.7 мкг
Витамин C: 15.0 мг
Витамин E: 1.5 мг
Витамин PP: 0.3 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ряженка"

Химический состав продукта «ряженка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 63.0 ккал
Вода: 87.4 г
Белки: 2.8 г
Жиры: 4.0 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 11.0 мг
Моно- и дисахариды: 4.2 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин C: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 124.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Фосфор: 92.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сазан азовский"

Химический состав продукта «сазан азовский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 121.3 ккал
Белки: 18.4 г
Жиры: 5.3 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин PP: 2.3 мг
Железо: 1.8 мг
Калий: 300.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 255.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сазан каспийский"

Химический состав продукта «сазан каспийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.1 ккал
Вода: 78.0 г
Белки: 18.2 г
Жиры: 2.7 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 50.0 мг
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин C: 1.5 мг
Витамин PP: 2.8 мг
Железо: 0.6 мг
Калий: 280.0 мг
Кальций: 35.0 мг
Магний: 25.0 мг
Натрий: 55.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сайда"

Химический состав продукта «сайда»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.9 ккал
Белки: 19.1 г
Жиры: 0.5 г
Железо: 0.9 мг
Калий: 340.0 мг
Кальций: 15.0 мг
Магний: 25.0 мг
Натрий: 70.0 мг
Сера: 190.0 мг
Фосфор: 300.0 мг
Хлор: 165.0 мг
Йод: 150.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 120.0 мкг
Молибден: 4.0 мкг
Никель: 7.0 мкг
Фтор: 700.0 мкг
Хром: 55.0 мкг
Цинк: 850.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сайра"

Химический состав продукта «сайра»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.9 ккал
Белки: 19.5 г
Жиры: 14.1 г
Железо: 0.6 мг
Калий: 285.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "салака"

Химический состав продукта «салака»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.7 ккал
Вода: 75.4 г
Белки: 17.0 г
Жиры: 6.3 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 80.0 мг
Зола: 1.3 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 1.7 мг
Железо: 1.0 мг
Калий: 210.0 мг
Кальций: 20.0 мг
Магний: 20.0 мг
Натрий: 70.0 мг
Сера: 150.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 25.0 мкг
Марганец: 90.0 мкг
Медь: 160.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "салат"

Химический состав продукта «салат»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.3 ккал
Вода: 94.0 г
Белки: 1.5 г
Жиры: 0.2 г
Углеводы: 2.0 г
Моно- и дисахариды: 1.6 г
Крахмал: 0.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 1.8 мг
Витамин B1: 0.03 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 48.0 мкг
Витамин C: 15.0 мг
Витамин E: 0.7 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 220.0 мг
Кальций: 77.0 мг
Магний: 40.0 мг
Натрий: 8.0 мг
Сера: 16.0 мг
Фосфор: 34.0 мг
Хлор: 50.0 мг
Алюминий: 570.0 мкг
Бор: 85.0 мкг
Ванадий: 170.0 мкг
Йод: 8.0 мкг
Кобальт: 4.0 мкг
Литий: 40.0 мкг
Марганец: 300.0 мкг
Медь: 120.0 мкг
Молибден: 9.0 мкг
Никель: 5.0 мкг
Рубидий: 153.0 мкг
Фтор: 28.0 мкг
Хром: 3.0 мкг
Цинк: 270.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "салилота"

Химический состав продукта «салилота»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.2 ккал
Белки: 16.5 г
Жиры: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин C: 0.4 мг
Витамин PP: 0.5 мг
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 90.0 мг
Магний: 75.0 мг
Натрий: 100.0 мг
Сера: 188.0 мг
Фосфор: 220.0 мг
Хлор: 160.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 60.0 мкг
Медь: 100.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 420.0 мкг
Хром: 55.0 мкг
Цинк: 830.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сардины океанические"

Химический состав продукта «сардины океанические»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.0 ккал
Белки: 19.0 г
Жиры: 10.0 г
Витамин A: 0.010 мг
Витамин B1: 0.010 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.7 мг
Витамин B9: 6.2 мкг
Витамин B12: 11.0 мкг
Витамин C: 1.3 мг
Витамин E: 0.5 мг
Витамин H: 0.2 мкг
Витамин PP: 4.0 мг
Железо: 2.5 мг
Калий: 385.0 мг
Кальций: 80.0 мг
Магний: 40.0 мг
Натрий: 140.0 мг
Сера: 200.0 мг
Фосфор: 280.0 мг
Хлор: 165.0 мг
Йод: 35.0 мкг
Кобальт: 30.0 мкг
Марганец: 50.0 мкг
Медь: 185.0 мкг
Молибден: 4.0 мкг
Никель: 8.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 800.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сахар"

Химический состав продукта «сахар»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 374.3 ккал
Вода: 0.1 г
Углеводы: 99.8 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 2.0 мг
Натрий: 1.0 мг

Единицы измерения:

Штука: 6.0 г
Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "сахарный сироп"

Химический состав продукта «сахарный сироп»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 300.0 ккал
Углеводы: 80.0 г
Железо: 0.2 мг
Калий: 2.4 мг
Кальций: 1.6 мг
Натрий: 0.8 мг

Единицы измерения:

Чайный стакан: 375.0 г
Граненый стакан: 300.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "свекла"

Химический состав продукта «свекла»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.9 ккал
Вода: 86.0 г
Белки: 1.5 г
Жиры: 0.1 г
Углеводы: 8.8 г
Моно- и дисахариды: 8.7 г
Крахмал: 0.1 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 13.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.1 мг
Витамин PP: 0.2 мг
Железо: 1.4 мг
Калий: 288.0 мг
Кальций: 37.0 мг
Магний: 22.0 мг
Натрий: 46.0 мг
Сера: 7.0 мг
Фосфор: 43.0 мг
Хлор: 43.0 мг
Бор: 280.0 мкг
Ванадий: 70.0 мкг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 660.0 мкг
Медь: 140.0 мкг
Молибден: 10.0 мкг
Никель: 14.0 мкг
Рубидий: 453.0 мкг
Фтор: 20.0 мкг
Хром: 20.0 мкг
Цинк: 425.0 мкг

Единицы измерения:

Штука: 125.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свекла квашеная"

Химический состав продукта «свекла квашеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 17.7 ккал
Вода: 91.1 г
Белки: 1.7 г
Углеводы: 2.9 г
Моно- и дисахариды: 2.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.8 г
Зола: 2.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свекла сушеная"

Химический состав продукта «свекла сушеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.6 ккал
Белки: 9.0 г
Жиры: 0.6 г
Углеводы: 56.6 г
Витамин A: 0.04 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин C: 10.0 мг
Витамин PP: 1.2 мг
Железо: 8.0 мг
Калий: 1728.0 мг
Кальций: 222.0 мг
Магний: 132.0 мг
Натрий: 516.0 мг
Фосфор: 258.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, 1 категории"

Химический состав продукта «свинина, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 356.9 ккал
Белки: 14.3 г
Жиры: 33.3 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "севрюга"

Химический состав продукта «севрюга»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.3 ккал
Вода: 71.6 г
Белки: 16.9 г
Жиры: 10.3 г
Ненасыщеные жирные кислоты: 2.3 г
Холестерин: 80.0 мг
Зола: 1.2 г
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин C: 1.2 мг
Витамин PP: 1.6 мг
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдерей"

Химический состав продукта «сельдерей»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 12.4 ккал
Вода: 94.0 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 2.1 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 4.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 21.0 мкг
Витамин C: 38.0 мг
Витамин E: 0.5 мг
Витамин PP: 0.4 мг
Железо: 1.3 мг
Калий: 430.0 мг
Кальций: 72.0 мг
Магний: 50.0 мг
Натрий: 200.0 мг
Фосфор: 77.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдерей корень"

Химический состав продукта «сельдерей корень»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.3 ккал
Вода: 87.7 г
Белки: 1.3 г
Жиры: 0.3 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 5.5 г
Крахмал: 1.0 г
Пищевые волокна: 3.1 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.010 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 7.0 мкг
Витамин C: 8.0 мг
Витамин H: 0.1 мкг
Витамин PP: 0.9 мг
Железо: 0.5 мг
Калий: 393.0 мг
Кальций: 63.0 мг
Магний: 33.0 мг
Натрий: 77.0 мг
Фосфор: 27.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдерей корень сушеный"

Химический состав продукта «сельдерей корень сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 186.4 ккал
Белки: 7.8 г
Жиры: 2.0 г
Углеводы: 36.6 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин C: 15.0 мг
Витамин PP: 1.8 мг
Железо: 4.0 мг
Калий: 2760.0 мг
Кальций: 542.0 мг
Магний: 284.0 мг
Натрий: 662.0 мг
Фосфор: 232.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь атлантическая"

Химический состав продукта «сельдь атлантическая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 246.3 ккал
Вода: 61.3 г
Белки: 17.7 г
Жиры: 19.5 г
Ненасыщеные жирные кислоты: 4.2 г
Холестерин: 90.0 мг
Зола: 1.5 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 18.0 мкг
Витамин B12: 10.0 мкг
Витамин C: 0.7 мг
Витамин D: 30.0 мкг
Витамин E: 1.2 мг
Витамин PP: 3.9 мг
Железо: 1.0 мг
Калий: 310.0 мг
Кальций: 60.0 мг
Магний: 30.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 280.0 мг
Хлор: 165.0 мг
Йод: 40.0 мкг
Кобальт: 40.0 мкг
Марганец: 120.0 мкг
Медь: 170.0 мкг
Молибден: 4.0 мкг
Никель: 8.0 мкг
Фтор: 380.0 мкг
Хром: 55.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь иваси"

Химический состав продукта «сельдь иваси»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.3 ккал
Белки: 20.5 г
Жиры: 11.1 г
Железо: 1.4 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь тихоокеанская"

Химический состав продукта «сельдь тихоокеанская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.0 ккал
Вода: 69.5 г
Белки: 14.0 г
Жиры: 15.0 г
Ненасыщеные жирные кислоты: 3.3 г
Холестерин: 80.0 мг
Зола: 1.5 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин C: 0.5 мг
Витамин PP: 3.0 мг
Железо: 1.3 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сердце баранье"

Химический состав продукта «сердце баранье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.5 ккал
Вода: 78.5 г
Белки: 13.5 г
Жиры: 3.5 г
Зола: 1.1 г
Витамин B1: 0.3 мг
Витамин B2: 0.7 мг
Витамин C: 1.0 мг
Витамин PP: 4.0 мг
Железо: 6.0 мг
Калий: 265.0 мг
Кальций: 7.0 мг
Магний: 25.0 мг
Натрий: 110.0 мг
Фосфор: 181.0 мг
Йод: 30.0 мкг
Марганец: 50.0 мкг
Медь: 390.0 мкг
Цинк: 2120.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сердце говяжье"

Химический состав продукта «сердце говяжье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.0 ккал
Вода: 79.0 г
Белки: 15.0 г
Жиры: 3.0 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.4 мг
Витамин B2: 0.6 мг
Витамин B3: 2.5 мг
Витамин B6: 0.3 мг
Витамин B9: 2.5 мкг
Витамин B12: 10.0 мкг
Витамин C: 1.0 мг
Витамин H: 8.0 мкг
Витамин PP: 4.0 мг
Железо: 7.0 мг
Калий: 190.0 мг
Кальций: 5.0 мг
Магний: 23.0 мг
Натрий: 83.0 мг
Фосфор: 211.0 мг
Йод: 7.3 мкг
Кобальт: 5.0 мкг
Марганец: 59.0 мкг
Медь: 380.0 мкг
Молибден: 19.0 мкг
Олово: 12.5 мкг
Фтор: 50.0 мкг
Хром: 29.0 мкг
Цинк: 2120.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сердце куриное"

Химический состав продукта «сердце куриное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 158.9 ккал
Белки: 15.8 г
Жиры: 10.3 г
Углеводы: 0.8 г
Витамин A: 0.08 мг
Витамин B1: 0.3 мг
Витамин B2: 1.1 мг
Витамин B6: 0.3 мг
Витамин PP: 4.3 мг
Железо: 5.6 мг
Калий: 260.0 мг
Кальций: 10.0 мг
Магний: 19.0 мг
Натрий: 94.0 мг
Фосфор: 178.0 мг
Кобальт: 12.0 мкг
Марганец: 54.0 мкг
Медь: 307.0 мкг
Молибден: 10.0 мкг
Хром: 9.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сердце свиное"

Химический состав продукта «сердце свиное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.2 ккал
Вода: 78.0 г
Белки: 15.1 г
Жиры: 3.2 г
Зола: 1.0 г
Витамин B1: 0.4 мг
Витамин B2: 0.7 мг
Витамин PP: 4.1 мг
Железо: 5.9 мг
Калий: 106.0 мг
Кальций: 7.0 мг
Магний: 25.0 мг
Натрий: 55.0 мг
Фосфор: 213.0 мг
Йод: 3.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "серебрянка"

Химический состав продукта «серебрянка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 83.6 ккал
Белки: 8.3 г
Жиры: 5.6 г
Железо: 2.6 мг
Калий: 300.0 мг
Кальций: 120.0 мг
Магний: 60.0 мг
Натрий: 160.0 мг
Сера: 200.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 80.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сериолелла"

Химический состав продукта «сериолелла»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.4 ккал
Белки: 19.4 г
Жиры: 9.2 г
Железо: 2.0 мг
Калий: 180.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скат-лисица"

Химический состав продукта «скат-лисица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 110.4 ккал
Белки: 24.0 г
Жиры: 1.6 г
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 60.0 мг
Магний: 50.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 150.0 мкг
Медь: 100.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сквама"

Химический состав продукта «сквама»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 104.3 ккал
Белки: 17.3 г
Жиры: 3.9 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B6: 0.2 мг
Витамин B9: 8.0 мкг
Витамин C: 1.5 мг
Витамин E: 0.4 мг
Витамин PP: 2.6 мг
Железо: 0.9 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 188.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 100.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия"

Химический состав продукта «скумбрия»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 190.8 ккал
Вода: 67.5 г
Белки: 18.0 г
Жиры: 13.2 г
Ненасыщеные жирные кислоты: 4.2 г
Холестерин: 70.0 мг
Зола: 1.3 г
Витамин A: 0.010 мг
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин B3: 0.9 мг
Витамин B6: 0.8 мг
Витамин B9: 9.0 мкг
Витамин B12: 12.0 мкг
Витамин C: 1.2 мг
Витамин E: 1.6 мг
Витамин H: 0.2 мкг
Витамин PP: 8.6 мг
Железо: 1.7 мг
Калий: 280.0 мг
Кальций: 40.0 мг
Магний: 50.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 280.0 мг
Хлор: 170.0 мг
Йод: 45.0 мкг
Кобальт: 20.0 мкг
Марганец: 100.0 мкг
Медь: 210.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 1400.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "славянская"

Химический состав продукта «славянская»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г
Калий: 2.5 мг
Кальций: 35.0 мг
Кремний: 1.4 мг
Магний: 5.0 мг
Натрий: 80.0 мг
Сера: 33.0 мг
Хлор: 35.0 мг
Бор: 100.0 мкг
Йод: 10.0 мкг
Фтор: 120.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "слива"

Химический состав продукта «слива»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.9 ккал
Вода: 86.3 г
Белки: 0.8 г
Жиры: 0.3 г
Углеводы: 9.6 г
Моно- и дисахариды: 9.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.5 г
Органические кислоты: 1.0 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 1.5 мкг
Витамин C: 10.0 мг
Витамин E: 0.6 мг
Витамин PP: 0.6 мг
Железо: 0.5 мг
Калий: 214.0 мг
Кальций: 20.0 мг
Кремний: 4.0 мг
Магний: 9.0 мг
Натрий: 18.0 мг
Сера: 6.0 мг
Фосфор: 20.0 мг
Хлор: 1.0 мг
Йод: 4.0 мкг
Кобальт: 1.0 мкг
Марганец: 110.0 мкг
Медь: 87.0 мкг
Молибден: 8.0 мкг
Никель: 15.0 мкг
Фтор: 2.0 мкг
Хром: 4.0 мкг
Цинк: 100.0 мкг

Единицы измерения:

Штука: 30.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "слива-ядро"

Химический состав продукта «слива-ядро»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 475.8 ккал
Белки: 28.5 г
Жиры: 40.2 г
Железо: 9.0 мг
Калий: 354.0 мг
Кальций: 600.0 мг
Магний: 210.0 мг
Натрий: 15.0 мг
Фосфор: 456.0 мг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливки"

Химический состав продукта «сливки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.1 ккал
Белки: 2.8 г
Жиры: 20.0 г
Углеводы: 3.7 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.1 мг
Холин: 47.6 мг
Железо: 0.2 мг
Калий: 109.0 мг
Кальций: 86.0 мг
Магний: 8.0 мг
Натрий: 35.0 мг
Фосфор: 60.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сливовое масло"

Химический состав продукта «сливовое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Жиры: 99.9 г
Витамин E: 131.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "масло сливочное"

Химический состав продукта «масло сливочное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "сметана"

Химический состав продукта «сметана»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 291.2 ккал
Белки: 2.4 г
Жиры: 30.0 г
Углеводы: 3.1 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.07 мг
Холин: 124.0 мг
Железо: 0.3 мг
Калий: 95.0 мг
Кальций: 85.0 мг
Магний: 7.0 мг
Натрий: 32.0 мг
Фосфор: 59.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "смородина белая"

Химический состав продукта «смородина белая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.8 ккал
Вода: 85.4 г
Белки: 0.5 г
Жиры: 0.2 г
Углеводы: 8.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 8.0 г
Пищевые волокна: 3.4 г
Органические кислоты: 2.0 г
Зола: 0.5 г
Витамин A: 0.04 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин B6: 0.1 мг
Витамин B9: 5.0 мкг
Витамин C: 40.0 мг
Витамин E: 0.2 мг
Витамин PP: 0.3 мг
Железо: 0.5 мг
Калий: 270.0 мг
Кальций: 36.0 мг
Магний: 9.0 мг
Натрий: 2.0 мг
Фосфор: 23.0 мг

Единицы измерения:

Штука: 0.1 г
Чайный стакан: 175.0 г
Граненый стакан: 140.0 г
Чайная ложка: 6.0 г
Столовая ложка: 21.0 г


Химический состав продукта "смородина красная"

Химический состав продукта «смородина красная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.1 ккал
Вода: 85.0 г
Белки: 0.6 г
Жиры: 0.2 г
Углеводы: 7.7 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 7.7 г
Пищевые волокна: 3.4 г
Органические кислоты: 2.5 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.010 мг
Витамин B2: 0.03 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 3.0 мкг
Витамин C: 25.0 мг
Витамин E: 0.2 мг
Витамин H: 2.5 мкг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 275.0 мг
Кальций: 36.0 мг
Магний: 17.0 мг
Натрий: 21.0 мг
Фосфор: 33.0 мг

Единицы измерения:

Штука: 0.1 г
Чайный стакан: 175.0 г
Граненый стакан: 140.0 г
Чайная ложка: 6.0 г
Столовая ложка: 21.0 г


Химический состав продукта "смородина черная"

Химический состав продукта «смородина черная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 35.0 ккал
Вода: 83.3 г
Белки: 1.0 г
Жиры: 0.4 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 7.3 г
Пищевые волокна: 4.8 г
Органические кислоты: 2.3 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 5.0 мкг
Витамин C: 200.0 мг
Витамин E: 0.9 мг
Витамин H: 2.4 мкг
Витамин PP: 0.3 мг
Железо: 1.3 мг
Калий: 350.0 мг
Кальций: 36.0 мг
Магний: 31.0 мг
Натрий: 32.0 мг
Сера: 2.0 мг
Фосфор: 33.0 мг
Хлор: 14.0 мг
Бор: 55.0 мкг
Йод: 1.0 мкг
Кобальт: 4.0 мкг
Марганец: 180.0 мкг
Медь: 130.0 мкг
Молибден: 24.0 мкг
Фтор: 17.0 мкг
Цинк: 130.0 мкг

Единицы измерения:

Штука: 0.3 г
Чайный стакан: 155.0 г
Граненый стакан: 125.0 г
Чайная ложка: 5.0 г
Столовая ложка: 19.0 г


Химический состав продукта "сморчок"

Химический состав продукта «сморчок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 22.7 ккал
Вода: 92.0 г
Белки: 2.9 г
Жиры: 0.4 г
Углеводы: 2.0 г
Моно- и дисахариды: 0.2 г
Пищевые волокна: 0.7 г
Зола: 1.0 г
Витамин B1: 0.010 мг
Витамин B2: 0.1 мг
Витамин C: 8.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "снэк"

Химический состав продукта «снэк»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 143.9 ккал
Белки: 21.8 г
Жиры: 6.3 г
Витамин B2: 0.2 мг
Витамин PP: 0.8 мг
Железо: 2.4 мг
Калий: 410.0 мг
Кальций: 120.0 мг
Магний: 40.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сода"

Химический состав продукта «сода»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 12.0 г
Столовая ложка: 28.0 г


Химический состав продукта "необезжиренная"

Химический состав продукта «необезжиренная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 429.6 ккал
Вода: 9.0 г
Белки: 38.5 г
Жиры: 20.2 г
Углеводы: 25.0 г
Моно- и дисахариды: 9.0 г
Крахмал: 16.0 г
Пищевые волокна: 2.6 г
Зола: 4.7 г
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 12.0 мг
Калий: 1600.0 мг
Кальций: 195.0 мг
Магний: 200.0 мг
Натрий: 5.0 мг
Фосфор: 600.0 мг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "обезжиренная"

Химический состав продукта «обезжиренная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.4 ккал
Вода: 9.0 г
Белки: 48.9 г
Жиры: 1.0 г
Углеводы: 33.0 г
Моно- и дисахариды: 11.5 г
Крахмал: 21.5 г
Пищевые волокна: 2.8 г
Зола: 5.3 г
Витамин B1: 1.2 мг
Витамин B2: 0.3 мг
Витамин PP: 2.3 мг
Железо: 9.2 мг
Калий: 1600.0 мг
Кальций: 212.0 мг
Магний: 145.0 мг
Натрий: 5.0 мг
Фосфор: 198.0 мг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "соевое масло"

Химический состав продукта «соевое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Вода: 0.1 г
Жиры: 99.9 г
Витамин E: 114.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "сок абрикосовый"

Химический состав продукта «сок абрикосовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.3 ккал
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 9.0 г
Витамин A: 1.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 3.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.9 мг
Витамин H: 0.3 мкг
Витамин PP: 0.7 мг
Железо: 2.0 мг
Калий: 305.0 мг
Кальций: 28.0 мг
Кремний: 5.0 мг
Магний: 19.0 мг
Натрий: 30.0 мг
Сера: 6.0 мг
Фосфор: 26.0 мг
Хлор: 1.0 мг
Алюминий: 364.0 мкг
Бор: 1050.0 мкг
Ванадий: 20.0 мкг
Йод: 1.0 мкг
Кобальт: 2.0 мкг
Марганец: 220.0 мкг
Медь: 170.0 мкг
Молибден: 7.0 мкг
Никель: 30.0 мкг
Титан: 200.0 мкг
Фтор: 11.0 мкг
Стронций: 500.0 мкг
Хром: 1.0 мкг
Цинк: 82.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок ананасный"

Химический состав продукта «сок ананасный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.5 ккал
Белки: 0.4 г
Жиры: 0.2 г
Углеводы: 11.5 г
Витамин A: 0.04 мг
Витамин B1: 0.08 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.0 мкг
Витамин C: 20.0 мг
Витамин PP: 0.2 мг
Железо: 0.3 мг
Калий: 321.0 мг
Кальций: 16.0 мг
Магний: 11.0 мг
Натрий: 24.0 мг
Фосфор: 11.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок апельсиновый"

Химический состав продукта «сок апельсиновый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 35.8 ккал
Белки: 0.9 г
Жиры: 0.2 г
Углеводы: 8.1 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.0 мкг
Витамин C: 60.0 мг
Витамин E: 0.2 мг
Витамин H: 1.0 мкг
Витамин PP: 0.2 мг
Железо: 0.3 мг
Калий: 197.0 мг
Кальций: 34.0 мг
Магний: 13.0 мг
Натрий: 13.0 мг
Сера: 9.0 мг
Фосфор: 23.0 мг
Хлор: 3.0 мг
Бор: 180.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 30.0 мкг
Медь: 67.0 мкг
Фтор: 17.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок грейпфрутовый"

Химический состав продукта «сок грейпфрутовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 29.8 ккал
Белки: 0.9 г
Жиры: 0.2 г
Углеводы: 6.5 г
Витамин A: 0.02 мг
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.03 мг
Витамин B6: 0.04 мг
Витамин B9: 3.0 мкг
Витамин C: 45.0 мг
Витамин PP: 0.2 мг
Железо: 0.5 мг
Калий: 184.0 мг
Кальций: 23.0 мг
Магний: 10.0 мг
Натрий: 13.0 мг
Фосфор: 18.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок грушевый"

Химический состав продукта «сок грушевый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 45.5 ккал
Белки: 0.4 г
Жиры: 0.3 г
Углеводы: 11.0 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 2.0 мкг
Витамин C: 13.0 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 2.3 мг
Калий: 155.0 мг
Кальций: 19.0 мг
Кремний: 6.0 мг
Магний: 12.0 мг
Натрий: 14.0 мг
Сера: 6.0 мг
Фосфор: 16.0 мг
Хлор: 1.0 мг
Бор: 130.0 мкг
Ванадий: 5.0 мкг
Йод: 1.0 мкг
Кобальт: 10.0 мкг
Марганец: 65.0 мкг
Медь: 120.0 мкг
Молибден: 5.0 мкг
Никель: 17.0 мкг
Рубидий: 44.0 мкг
Фтор: 10.0 мкг
Цинк: 190.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок лимонный"

Химический состав продукта «сок лимонный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.8 ккал
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 3.0 г
Витамин A: 0.010 мг
Витамин B1: 0.04 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 9.0 мкг
Витамин C: 40.0 мг
Витамин E: 0.5 мг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 163.0 мг
Кальций: 40.0 мг
Магний: 12.0 мг
Натрий: 11.0 мг
Сера: 10.0 мг
Фосфор: 22.0 мг
Хлор: 5.0 мг
Бор: 175.0 мкг
Марганец: 40.0 мкг
Медь: 240.0 мкг
Молибден: 1.0 мкг
Фтор: 10.0 мкг
Цинк: 125.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок мандариновый"

Химический состав продукта «сок мандариновый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.3 ккал
Белки: 0.8 г
Жиры: 0.3 г
Углеводы: 8.1 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.03 мг
Витамин B6: 0.07 мг
Витамин C: 38.0 мг
Витамин E: 0.2 мг
Витамин PP: 0.2 мг
Железо: 0.1 мг
Калий: 155.0 мг
Кальций: 35.0 мг
Магний: 11.0 мг
Натрий: 12.0 мг
Фосфор: 17.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок персиковый"

Химический состав продукта «сок персиковый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.1 ккал
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 9.5 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 8.0 мкг
Витамин C: 10.0 мг
Витамин E: 1.5 мг
Витамин H: 0.4 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 363.0 мг
Кальций: 20.0 мг
Кремний: 10.0 мг
Магний: 16.0 мг
Натрий: 30.0 мг
Сера: 6.0 мг
Фосфор: 34.0 мг
Хлор: 2.0 мг
Алюминий: 650.0 мкг
Йод: 2.0 мкг
Литий: 3.0 мкг
Марганец: 140.0 мкг
Медь: 50.0 мкг
Никель: 4.0 мкг
Фтор: 22.0 мкг
Хром: 14.0 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок сливовый"

Химический состав продукта «сок сливовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.2 ккал
Белки: 0.8 г
Углеводы: 9.6 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 1.5 мкг
Витамин C: 10.0 мг
Витамин E: 0.6 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 214.0 мг
Кальций: 20.0 мг
Кремний: 4.0 мг
Магний: 9.0 мг
Натрий: 18.0 мг
Сера: 6.0 мг
Фосфор: 20.0 мг
Хлор: 1.0 мг
Йод: 4.0 мкг
Кобальт: 1.0 мкг
Марганец: 110.0 мкг
Медь: 87.0 мкг
Молибден: 8.0 мкг
Никель: 15.0 мкг
Фтор: 2.0 мкг
Хром: 4.0 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок томатный"

Химический состав продукта «сок томатный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 20.5 ккал
Белки: 1.1 г
Жиры: 0.2 г
Углеводы: 3.8 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 11.0 мкг
Витамин C: 25.0 мг
Витамин E: 0.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 290.0 мг
Кальций: 14.0 мг
Магний: 20.0 мг
Натрий: 40.0 мг
Сера: 12.0 мг
Фосфор: 26.0 мг
Хлор: 57.0 мг
Бор: 115.0 мкг
Йод: 2.0 мкг
Кобальт: 6.0 мкг
Марганец: 140.0 мкг
Медь: 110.0 мкг
Молибден: 7.0 мкг
Никель: 13.0 мкг
Рубидий: 153.0 мкг
Фтор: 20.0 мкг
Хром: 5.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Штука: 95.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сок яблочный"

Химический состав продукта «сок яблочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.0 ккал
Белки: 0.4 г
Жиры: 0.4 г
Углеводы: 9.8 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.08 мг
Витамин B9: 2.0 мкг
Витамин C: 16.0 мг
Витамин E: 0.6 мг
Витамин H: 0.3 мкг
Витамин PP: 0.3 мг
Железо: 2.2 мг
Калий: 278.0 мг
Кальций: 16.0 мг
Магний: 9.0 мг
Натрий: 26.0 мг
Сера: 5.0 мг
Фосфор: 11.0 мг
Хлор: 2.0 мг
Алюминий: 110.0 мкг
Бор: 245.0 мкг
Ванадий: 4.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 47.0 мкг
Медь: 110.0 мкг
Молибден: 6.0 мкг
Никель: 17.0 мкг
Рубидий: 63.0 мкг
Фтор: 8.0 мкг
Хром: 4.0 мкг
Цинк: 150.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "солнечник"

Химический состав продукта «солнечник»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.4 ккал
Белки: 18.9 г
Жиры: 2.2 г
Железо: 2.5 мг
Калий: 450.0 мг
Кальций: 80.0 мг
Магний: 40.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соль поваренная"

Химический состав продукта «соль поваренная»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 0.2 г
Пищевые волокна: 99.8 г
Органические кислоты: 3871.0 г
Зола: 9.0 г
Железо: 2.9 мг
Калий: 22.0 мг
Кальций: 368.0 мг
Магний: 2.9 мг
Натрий: 368.0 мг
Сера: 180.0 мг
Хлор: 59690.0 мг
Кобальт: 15.0 мкг
Марганец: 250.0 мкг
Медь: 271.0 мкг
Молибден: 110.0 мкг
Цинк: 600.0 мкг

Единицы измерения:

Чайный стакан: 350.0 г
Граненый стакан: 280.0 г
Чайная ложка: 10.0 г
Столовая ложка: 30.0 г


Химический состав продукта "сом"

Химический состав продукта «сом»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.7 ккал
Вода: 76.7 г
Белки: 17.2 г
Жиры: 5.1 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 70.0 мг
Зола: 1.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 17.0 мкг
Витамин C: 1.2 мг
Витамин E: 1.0 мг
Витамин PP: 2.0 мг
Железо: 1.0 мг
Калий: 240.0 мг
Кальций: 50.0 мг
Магний: 20.0 мг
Натрий: 50.0 мг
Сера: 180.0 мг
Фосфор: 210.0 мг
Хлор: 50.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 60.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 25.0 мкг
Хром: 55.0 мкг
Цинк: 450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сорбит пищевой"

Химический состав продукта «сорбит пищевой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 354.4 ккал
Вода: 5.0 г
Углеводы: 94.5 г
Зола: 0.5 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сорго"

Химический состав продукта «сорго»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 323.1 ккал
Вода: 13.5 г
Белки: 11.1 г
Жиры: 3.3 г
Углеводы: 66.4 г
Моно- и дисахариды: 1.6 г
Крахмал: 56.0 г
Пищевые волокна: 3.5 г
Зола: 2.2 г
Витамин B1: 0.5 мг
Витамин B2: 0.3 мг
Витамин B3: 1.0 мг
Витамин B6: 0.4 мг
Витамин E: 2.7 мг
Витамин H: 20.0 мкг
Витамин PP: 3.3 мг
Холин: 93.0 мг
Железо: 4.4 мг
Калий: 246.0 мг
Кальций: 99.0 мг
Кремний: 48.0 мг
Магний: 127.0 мг
Натрий: 28.0 мг
Сера: 98.0 мг
Фосфор: 298.0 мг
Хлор: 47.0 мг
Алюминий: 1548.0 мкг
Бор: 344.0 мкг
Кобальт: 2.0 мкг
Марганец: 2459.0 мкг
Медь: 390.0 мкг
Цинк: 2170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соя"

Химический состав продукта «соя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 394.7 ккал
Вода: 14.0 г
Белки: 34.9 г
Жиры: 17.3 г
Углеводы: 26.5 г
Моно- и дисахариды: 9.0 г
Крахмал: 2.5 г
Пищевые волокна: 4.3 г
Зола: 5.0 г
Витамин A: 0.07 мг
Витамин B1: 0.9 мг
Витамин B2: 0.2 мг
Витамин B3: 1.8 мг
Витамин B6: 0.9 мг
Витамин B9: 200.0 мкг
Витамин E: 17.3 мг
Витамин H: 60.0 мкг
Витамин PP: 2.2 мг
Холин: 270.0 мг
Железо: 11.8 мг
Калий: 1607.0 мг
Кальций: 348.0 мг
Кремний: 177.0 мг
Магний: 191.0 мг
Натрий: 44.0 мг
Сера: 244.0 мг
Фосфор: 510.0 мг
Хлор: 64.0 мг
Алюминий: 700.0 мкг
Бор: 750.0 мкг
Йод: 8.2 мкг
Кобальт: 31.2 мкг
Марганец: 2800.0 мкг
Медь: 500.0 мкг
Молибден: 99.0 мкг
Никель: 304.0 мкг
Фтор: 120.0 мкг
Стронций: 67.0 мкг
Хром: 16.0 мкг
Цинк: 2010.0 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "спаржа"

Химический состав продукта «спаржа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 20.1 ккал
Вода: 92.7 г
Белки: 1.9 г
Жиры: 0.1 г
Углеводы: 3.1 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.9 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин C: 20.0 мг
Витамин PP: 1.0 мг
Железо: 0.9 мг
Калий: 196.0 мг
Кальций: 21.0 мг
Магний: 20.0 мг
Натрий: 2.0 мг
Фосфор: 62.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ставрида океаническая"

Химический состав продукта «ставрида океаническая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.5 ккал
Вода: 75.6 г
Белки: 18.5 г
Жиры: 4.5 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 70.0 мг
Зола: 1.4 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин C: 1.5 мг
Витамин PP: 7.3 мг
Железо: 1.1 мг
Калий: 350.0 мг
Кальций: 65.0 мг
Магний: 40.0 мг
Натрий: 70.0 мг
Сера: 210.0 мг
Фосфор: 260.0 мг
Хлор: 160.0 мг
Йод: 30.0 мкг
Кобальт: 20.0 мкг
Марганец: 90.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "судак"

Химический состав продукта «судак»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 83.5 ккал
Вода: 79.2 г
Белки: 18.4 г
Жиры: 1.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 60.0 мг
Зола: 1.3 г
Витамин A: 0.010 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 19.0 мкг
Витамин C: 3.0 мг
Витамин E: 1.8 мг
Витамин PP: 2.0 мг
Железо: 0.5 мг
Калий: 280.0 мг
Кальций: 35.0 мг
Магний: 25.0 мг
Натрий: 35.0 мг
Сера: 188.0 мг
Фосфор: 230.0 мг
Хлор: 50.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 30.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сулугуни"

Химический состав продукта «сулугуни»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.0 ккал
Белки: 19.5 г
Жиры: 22.0 г
Натрий: 1500.0 мг
Фосфор: 420.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сухари панировочные"

Химический состав продукта «сухари панировочные»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 125.0 г
Граненый стакан: 100.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "сыворотка творожная"

Химический состав продукта «сыворотка творожная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 18.1 ккал
Белки: 0.8 г
Жиры: 0.2 г
Углеводы: 3.5 г
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 1.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.5 мг
Витамин E: 0.03 мг
Витамин H: 2.0 мкг
Витамин PP: 0.1 мг
Холин: 14.0 мг
Железо: 0.06 мг
Калий: 130.0 мг
Кальций: 60.0 мг
Магний: 8.0 мг
Натрий: 42.0 мг
Фосфор: 78.0 мг
Хлор: 67.0 мг
Йод: 8.0 мкг
Кобальт: 0.1 мкг
Медь: 4.0 мкг
Молибден: 12.0 мкг
Цинк: 500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр мягкий"

Химический состав продукта «сыр мягкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 332.0 ккал
Белки: 20.0 г
Жиры: 28.0 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.4 мг
Витамин B3: 1.2 мг
Витамин B6: 0.2 мг
Витамин B9: 39.0 мкг
Витамин B12: 0.6 мкг
Витамин C: 2.0 мг
Витамин E: 0.4 мг
Витамин H: 4.2 мкг
Витамин PP: 0.3 мг
Железо: 1.0 мг
Калий: 180.0 мг
Кальций: 740.0 мг
Магний: 50.0 мг
Натрий: 1900.0 мг
Фосфор: 410.0 мг
Медь: 60.0 мкг
Цинк: 3500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый"

Химический состав продукта «сыр плавленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.0 ккал
Белки: 22.0 г
Жиры: 27.0 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.2 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр твердый"

Химический состав продукта «сыр твердый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыроежка"

Химический состав продукта «сыроежка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 18.7 ккал
Вода: 90.0 г
Белки: 1.7 г
Жиры: 0.7 г
Углеводы: 1.5 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.5 г
Пищевые волокна: 5.5 г
Зола: 0.6 г
Витамин B1: 0.010 мг
Витамин B2: 0.3 мг
Витамин C: 12.0 мг
Витамин PP: 6.4 мг
Железо: 0.6 мг
Калий: 269.0 мг
Кальций: 4.0 мг
Магний: 11.0 мг
Натрий: 4.0 мг
Фосфор: 40.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сырок (пелядь)"

Химический состав продукта «сырок (пелядь)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 125.9 ккал
Белки: 19.1 г
Жиры: 5.5 г
Железо: 0.6 мг
Калий: 280.0 мг
Кальций: 35.0 мг
Магний: 25.0 мг
Натрий: 55.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "творог жирный 18%"

Химический состав продукта «творог жирный 18%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.5 ккал
Вода: 62.0 г
Белки: 15.0 г
Жиры: 18.0 г
Углеводы: 2.8 г
Ненасыщеные жирные кислоты: 10.8 г
Холестерин: 60.0 мг
Моно- и дисахариды: 2.8 г
Органические кислоты: 1.2 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 35.0 мкг
Витамин B12: 1.0 мкг
Витамин C: 0.5 мг
Витамин E: 0.4 мг
Витамин H: 5.1 мкг
Витамин PP: 0.3 мг
Холин: 46.7 мг
Железо: 0.5 мг
Калий: 112.0 мг
Кальций: 150.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 220.0 мг
Хлор: 152.0 мг
Кобальт: 1.0 мкг
Марганец: 8.0 мкг
Медь: 74.0 мкг
Молибден: 7.7 мкг
Селен: 30.0 мкг
Фтор: 32.0 мкг
Цинк: 394.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 17.0 г


Химический состав продукта "творог мягкий диетический"

Химический состав продукта «творог мягкий диетический»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.3 ккал
Вода: 67.8 г
Белки: 16.0 г
Жиры: 11.0 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 6.6 г
Холестерин: 33.0 мг
Моно- и дисахариды: 3.0 г
Органические кислоты: 1.2 г
Зола: 1.0 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.5 мг
Витамин PP: 0.4 мг
Железо: 0.3 мг
Калий: 112.0 мг
Кальций: 160.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 224.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "творог нежирный 0,6%"

Химический состав продукта «творог нежирный 0,6%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.8 ккал
Вода: 71.7 г
Белки: 22.0 г
Жиры: 0.6 г
Углеводы: 3.3 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 2.0 мг
Моно- и дисахариды: 3.3 г
Органические кислоты: 1.2 г
Зола: 1.2 г
Витамин A: 0.010 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 40.0 мкг
Витамин B12: 1.3 мкг
Витамин C: 0.5 мг
Витамин H: 7.6 мкг
Витамин PP: 0.4 мг
Железо: 0.3 мг
Калий: 117.0 мг
Кальций: 120.0 мг
Магний: 24.0 мг
Натрий: 44.0 мг
Фосфор: 189.0 мг
Хлор: 115.0 мг
Кобальт: 2.0 мкг
Марганец: 8.0 мкг
Медь: 60.0 мкг
Молибден: 7.7 мкг
Селен: 30.0 мкг
Фтор: 32.0 мкг
Цинк: 364.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 17.0 г


Химический состав продукта "творог полужирный 9%"

Химический состав продукта «творог полужирный 9%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.3 ккал
Вода: 67.8 г
Белки: 18.0 г
Жиры: 9.0 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 5.2 г
Холестерин: 27.0 мг
Моно- и дисахариды: 3.0 г
Органические кислоты: 1.2 г
Зола: 1.0 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.5 мг
Витамин PP: 0.4 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 164.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 220.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 17.0 г


Химический состав продукта "телятина"

Химический состав продукта «телятина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.8 ккал
Вода: 78.0 г
Белки: 19.7 г
Жиры: 2.0 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "терн"

Химический состав продукта «терн»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 43.9 ккал
Вода: 83.0 г
Белки: 1.5 г
Жиры: 0.3 г
Углеводы: 9.4 г
Моно- и дисахариды: 9.3 г
Крахмал: 0.1 г
Пищевые волокна: 2.0 г
Органические кислоты: 2.5 г
Зола: 1.3 г
Витамин A: 1.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин C: 17.0 мг
Витамин PP: 0.2 мг
Железо: 1.9 мг
Калий: 239.0 мг
Кальций: 32.0 мг
Магний: 17.0 мг
Натрий: 14.0 мг
Фосфор: 25.0 мг

Единицы измерения:

Штука: 9.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "терпуг"

Химический состав продукта «терпуг»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 101.8 ккал
Белки: 17.8 г
Жиры: 3.4 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 8.3 мкг
Витамин C: 1.0 мг
Витамин PP: 1.1 мг
Железо: 0.8 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 100.0 мкг
Медь: 150.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 30.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "толокно"

Химический состав продукта «толокно»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 356.1 ккал
Вода: 10.0 г
Белки: 11.5 г
Жиры: 6.0 г
Углеводы: 68.3 г
Моно- и дисахариды: 1.7 г
Крахмал: 54.5 г
Пищевые волокна: 1.9 г
Зола: 1.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.06 мг
Витамин B6: 0.2 мг
Витамин B9: 20.0 мкг
Витамин PP: 0.7 мг
Железо: 3.0 мг
Калий: 351.0 мг
Кальций: 58.0 мг
Кремний: 14.0 мг
Магний: 111.0 мг
Натрий: 23.0 мг
Сера: 95.0 мг
Фосфор: 325.0 мг
Алюминий: 510.0 мкг
Марганец: 3130.0 мкг
Медь: 500.0 мкг
Молибден: 10.0 мкг
Никель: 33.0 мкг
Цинк: 3230.0 мкг

Единицы измерения:

Чайный стакан: 140.0 г
Граненый стакан: 110.0 г
Чайная ложка: 6.0 г
Столовая ложка: 22.0 г


Химический состав продукта "томаты"

Химический состав продукта «томаты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.9 ккал
Вода: 93.5 г
Белки: 0.6 г
Жиры: 0.2 г
Углеводы: 4.2 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 11.0 мкг
Витамин C: 25.0 мг
Витамин E: 0.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 290.0 мг
Кальций: 14.0 мг
Магний: 20.0 мг
Натрий: 40.0 мг
Сера: 12.0 мг
Фосфор: 26.0 мг
Хлор: 57.0 мг
Бор: 115.0 мкг
Йод: 2.0 мкг
Кобальт: 6.0 мкг
Марганец: 140.0 мкг
Медь: 110.0 мкг
Молибден: 7.0 мкг
Никель: 13.0 мкг
Рубидий: 153.0 мкг
Фтор: 20.0 мкг
Хром: 5.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Штука: 95.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "томаты соленые"

Химический состав продукта «томаты соленые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 13.6 ккал
Вода: 92.8 г
Белки: 1.7 г
Углеводы: 1.8 г
Моно- и дисахариды: 1.6 г
Пищевые волокна: 0.9 г
Органические кислоты: 1.6 г
Зола: 3.1 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "томатная паста"

Химический состав продукта «томатная паста»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.4 ккал
Вода: 70.0 г
Белки: 4.8 г
Углеводы: 19.0 г
Моно- и дисахариды: 18.0 г
Крахмал: 1.0 г
Пищевые волокна: 1.1 г
Органические кислоты: 2.4 г
Зола: 2.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин C: 45.0 мг
Витамин PP: 1.9 мг
Железо: 2.3 мг
Калий: 875.0 мг
Кальций: 20.0 мг
Магний: 50.0 мг
Натрий: 15.0 мг
Фосфор: 68.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 10.0 г
Столовая ложка: 30.0 г


Химический состав продукта "топленое масло"

Химический состав продукта «топленое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 885.5 ккал
Белки: 0.3 г
Жиры: 98.0 г
Углеводы: 0.6 г
Витамин A: 0.6 мг
Железо: 0.3 мг
Калий: 20.0 мг
Кальций: 18.0 мг
Магний: 0.6 мг
Натрий: 10.0 мг
Фосфор: 24.0 мг

Единицы измерения:

Чайный стакан: 245.0 г
Граненый стакан: 196.0 г
Чайная ложка: 5.0 г
Столовая ложка: 20.0 г


Химический состав продукта "треска"

Химический состав продукта «треска»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.4 ккал
Вода: 82.1 г
Белки: 16.0 г
Жиры: 0.6 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 40.0 мг
Зола: 1.3 г
Витамин A: 0.04 мг
Витамин B1: 0.09 мг
Витамин B2: 0.07 мг
Витамин B6: 0.2 мг
Витамин B9: 1.3 мкг
Витамин B12: 1.6 мкг
Витамин C: 1.0 мг
Витамин E: 0.9 мг
Витамин H: 10.0 мкг
Витамин PP: 2.3 мг
Железо: 0.5 мг
Калий: 340.0 мг
Кальций: 25.0 мг
Магний: 30.0 мг
Натрий: 55.0 мг
Сера: 200.0 мг
Фосфор: 210.0 мг
Хлор: 165.0 мг
Йод: 135.0 мкг
Кобальт: 30.0 мкг
Марганец: 80.0 мкг
Медь: 150.0 мкг
Молибден: 4.0 мкг
Никель: 9.0 мкг
Фтор: 700.0 мкг
Хром: 55.0 мкг
Цинк: 1020.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тритикале"

Химический состав продукта «тритикале»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 274.5 ккал
Белки: 12.8 г
Жиры: 2.1 г
Углеводы: 54.5 г
Железо: 5.0 мг
Калий: 368.0 мг
Кальций: 55.0 мг
Магний: 120.0 мг
Натрий: 5.0 мг
Сера: 106.0 мг
Фосфор: 396.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тунец"

Химический состав продукта «тунец»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 139.0 ккал
Вода: 69.3 г
Белки: 24.4 г
Жиры: 4.6 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 38.0 мг
Зола: 1.7 г
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B6: 0.8 мг
Витамин B9: 6.0 мкг
Витамин E: 0.2 мг
Витамин PP: 10.6 мг
Железо: 1.0 мг
Калий: 350.0 мг
Кальций: 30.0 мг
Магний: 30.0 мг
Натрий: 75.0 мг
Сера: 190.0 мг
Фосфор: 280.0 мг
Хлор: 160.0 мг
Йод: 50.0 мкг
Кобальт: 40.0 мкг
Марганец: 130.0 мкг
Медь: 100.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 1000.0 мкг
Хром: 90.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тыква"

Химический состав продукта «тыква»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 21.4 ккал
Вода: 91.8 г
Белки: 1.0 г
Жиры: 0.1 г
Углеводы: 4.4 г
Моно- и дисахариды: 4.2 г
Крахмал: 0.2 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 1.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин C: 8.0 мг
Витамин PP: 0.5 мг
Железо: 0.4 мг
Калий: 204.0 мг
Кальций: 25.0 мг
Магний: 14.0 мг
Натрий: 4.0 мг
Сера: 18.0 мг
Фосфор: 25.0 мг
Хлор: 19.0 мг
Йод: 1.0 мкг
Кобальт: 1.0 мкг
Марганец: 40.0 мкг
Медь: 180.0 мкг
Фтор: 86.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Штука: 2000.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "угольная рыба"

Химический состав продукта «угольная рыба»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.9 ккал
Белки: 12.2 г
Жиры: 16.9 г
Витамин B2: 0.3 мг
Витамин PP: 2.5 мг
Железо: 1.2 мг
Калий: 450.0 мг
Кальций: 30.0 мг
Магний: 55.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "угорь"

Химический состав продукта «угорь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 332.5 ккал
Вода: 54.0 г
Белки: 14.5 г
Жиры: 30.5 г
Ненасыщеные жирные кислоты: 6.3 г
Холестерин: 140.0 мг
Зола: 1.0 г
Витамин A: 0.8 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин C: 1.0 мг
Витамин PP: 3.2 мг
Железо: 0.4 мг
Калий: 230.0 мг
Кальций: 20.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Сера: 150.0 мг
Фосфор: 220.0 мг
Хлор: 60.0 мг
Йод: 20.0 мкг
Кобальт: 20.0 мкг
Марганец: 30.0 мкг
Медь: 70.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 160.0 мкг
Хром: 55.0 мкг
Цинк: 500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "удильщик"

Химический состав продукта «удильщик»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 68.2 ккал
Белки: 14.8 г
Жиры: 1.0 г
Витамин A: 0.03 мг
Витамин B1: 0.09 мг
Витамин E: 0.5 мг
Витамин PP: 1.7 мг
Железо: 0.9 мг
Калий: 300.0 мг
Кальций: 30.0 мг
Магний: 60.0 мг
Натрий: 130.0 мг
Сера: 180.0 мг
Фосфор: 150.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "укроп"

Химический состав продукта «укроп»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.1 ккал
Вода: 85.5 г
Белки: 2.5 г
Жиры: 0.5 г
Углеводы: 6.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 6.2 г
Крахмал: 0.1 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.1 г
Зола: 2.3 г
Витамин A: 1.0 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 27.0 мкг
Витамин C: 100.0 мг
Витамин PP: 0.6 мг
Железо: 1.6 мг
Калий: 335.0 мг
Кальций: 223.0 мг
Магний: 70.0 мг
Натрий: 43.0 мг
Фосфор: 93.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "уксус"

Химический состав продукта «уксус»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 11.3 ккал
Вода: 97.0 г
Углеводы: 3.0 г

Единицы измерения:

Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "урюк"

Химический состав продукта «урюк»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.3 ккал
Вода: 18.0 г
Белки: 5.0 г
Жиры: 0.4 г
Углеводы: 50.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 47.4 г
Крахмал: 3.2 г
Пищевые волокна: 20.0 г
Органические кислоты: 2.0 г
Зола: 4.0 г
Витамин A: 3.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин C: 4.0 мг
Витамин PP: 3.0 мг
Железо: 3.2 мг
Калий: 1781.0 мг
Кальций: 166.0 мг
Магний: 109.0 мг
Натрий: 17.0 мг
Фосфор: 152.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "утка"

Химический состав продукта «утка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 405.2 ккал
Вода: 45.6 г
Белки: 15.8 г
Жиры: 38.0 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 3.5 мкг
Витамин PP: 2.8 мг
Холин: 119.0 мг
Железо: 3.0 мг
Калий: 165.0 мг
Кальций: 23.0 мг
Магний: 25.0 мг
Натрий: 58.0 мг
Сера: 172.0 мг
Фосфор: 200.0 мг
Хлор: 80.0 мг
Йод: 4.0 мкг
Кобальт: 9.0 мкг
Марганец: 17.0 мкг
Медь: 447.0 мкг
Молибден: 9.0 мкг
Фтор: 128.0 мкг
Хром: 15.0 мкг
Цинк: 2468.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "утята"

Химический состав продукта «утята»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 308.8 ккал
Вода: 56.0 г
Белки: 16.0 г
Жиры: 27.2 г
Зола: 0.7 г
Витамин A: 0.06 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.7 мг
Железо: 3.0 мг
Калий: 132.0 мг
Кальций: 12.0 мг
Магний: 25.0 мг
Натрий: 60.0 мг
Фосфор: 210.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "фасоль"

Химический состав продукта «фасоль»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 308.9 ккал
Вода: 14.0 г
Белки: 22.3 г
Жиры: 1.7 г
Углеводы: 54.5 г
Моно- и дисахариды: 4.5 г
Крахмал: 43.4 г
Пищевые волокна: 3.9 г
Зола: 3.6 г
Витамин B1: 0.5 мг
Витамин B2: 0.2 мг
Витамин B3: 1.2 мг
Витамин B6: 0.9 мг
Витамин B9: 90.0 мкг
Витамин E: 3.8 мг
Витамин PP: 2.1 мг
Железо: 12.4 мг
Калий: 1100.0 мг
Кальций: 150.0 мг
Кремний: 92.0 мг
Магний: 103.0 мг
Натрий: 40.0 мг
Сера: 159.0 мг
Фосфор: 541.0 мг
Хлор: 58.0 мг
Алюминий: 640.0 мкг
Бор: 490.0 мкг
Ванадий: 190.0 мкг
Йод: 12.1 мкг
Кобальт: 18.7 мкг
Марганец: 1340.0 мкг
Медь: 480.0 мкг
Молибден: 39.4 мкг
Никель: 173.2 мкг
Селен: 24.9 мкг
Титан: 150.0 мкг
Фтор: 44.0 мкг
Хром: 10.0 мкг
Цинк: 3210.0 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "фасоль стручок"

Химический состав продукта «фасоль стручок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.8 ккал
Вода: 90.0 г
Белки: 4.0 г
Жиры: 0.3 г
Углеводы: 4.3 г
Моно- и дисахариды: 2.0 г
Крахмал: 2.0 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 36.0 мкг
Витамин C: 20.0 мг
Витамин E: 0.1 мг
Витамин PP: 0.5 мг
Железо: 1.1 мг
Калий: 260.0 мг
Кальций: 65.0 мг
Магний: 26.0 мг
Натрий: 2.0 мг
Фосфор: 44.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "финики"

Химический состав продукта «финики»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 274.0 ккал
Вода: 20.0 г
Белки: 2.5 г
Жиры: 0.5 г
Углеводы: 69.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 69.2 г
Пищевые волокна: 6.0 г
Органические кислоты: 0.3 г
Зола: 1.5 г
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин C: 0.3 мг
Витамин PP: 0.8 мг
Железо: 1.5 мг
Калий: 370.0 мг
Кальций: 65.0 мг
Магний: 69.0 мг
Натрий: 32.0 мг
Фосфор: 56.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "орех фундук"

Химический состав продукта «орех фундук»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 703.6 ккал
Вода: 4.8 г
Белки: 16.1 г
Жиры: 66.9 г
Углеводы: 9.9 г
Крахмал: 9.9 г
Зола: 2.3 г
Витамин A: 0.010 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 1.1 мг
Витамин B6: 0.7 мг
Витамин B9: 68.0 мкг
Витамин C: 1.4 мг
Витамин E: 25.5 мг
Витамин PP: 2.0 мг
Железо: 3.0 мг
Калий: 717.0 мг
Кальций: 170.0 мг
Магний: 172.0 мг
Натрий: 3.0 мг
Сера: 190.0 мг
Фосфор: 299.0 мг
Хлор: 22.0 мг
Йод: 0.2 мкг
Кобальт: 12.3 мкг
Марганец: 4200.0 мкг
Медь: 1125.0 мкг
Фтор: 17.0 мкг
Цинк: 2440.0 мкг

Единицы измерения:

Чайный стакан: 165.0 г
Граненый стакан: 130.0 г
Чайная ложка: 7.0 г
Столовая ложка: 30.0 г


Химический состав продукта "хек серебристый"

Химический состав продукта «хек серебристый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 86.2 ккал
Вода: 79.9 г
Белки: 16.6 г
Жиры: 2.2 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 70.0 мг
Зола: 1.3 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 11.1 мкг
Витамин C: 0.5 мг
Витамин E: 0.4 мг
Витамин PP: 1.3 мг
Железо: 0.7 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 75.0 мг
Сера: 200.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 160.0 мкг
Кобальт: 20.0 мкг
Марганец: 120.0 мкг
Медь: 135.0 мкг
Молибден: 4.0 мкг
Никель: 7.0 мкг
Фтор: 700.0 мкг
Хром: 55.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб бородинский"

Химический состав продукта «хлеб бородинский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.5 ккал
Белки: 6.8 г
Жиры: 1.3 г
Углеводы: 40.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин PP: 1.0 мг
Железо: 3.9 мг
Калий: 235.0 мг
Кальций: 47.0 мг
Магний: 49.0 мг
Натрий: 246.0 мг
Фосфор: 157.0 мг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный"

Химический состав продукта «хлеб пшеничный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржаной"

Химический состав продукта «хлеб ржаной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 165.4 ккал
Белки: 6.6 г
Жиры: 1.2 г
Углеводы: 34.2 г
Витамин A: 0.006 мг
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 30.0 мкг
Витамин E: 2.2 мг
Витамин PP: 0.7 мг
Железо: 3.9 мг
Калий: 245.0 мг
Кальций: 35.0 мг
Магний: 47.0 мг
Натрий: 610.0 мг
Сера: 52.0 мг
Фосфор: 158.0 мг
Хлор: 980.0 мг
Йод: 5.6 мкг
Марганец: 1610.0 мкг
Медь: 220.0 мкг
Молибден: 8.0 мкг
Фтор: 35.0 мкг
Хром: 2.7 мкг
Цинк: 1210.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлопковое масло"

Химический состав продукта «хлопковое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 899.1 ккал
Вода: 0.1 г
Жиры: 99.9 г
Витамин E: 99.0 мг

Единицы измерения:

Чайный стакан: 230.0 г
Граненый стакан: 180.0 г
Чайная ложка: 4.5 г
Столовая ложка: 17.0 г


Химический состав продукта "хлопчатник-семя"

Химический состав продукта «хлопчатник-семя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 496.9 ккал
Вода: 10.0 г
Белки: 34.5 г
Жиры: 36.5 г
Углеводы: 8.1 г
Зола: 4.0 г
Витамин B1: 1.4 мг
Витамин B2: 0.4 мг
Витамин PP: 2.7 мг
Железо: 10.0 мг
Калий: 1100.0 мг
Кальций: 171.0 мг
Магний: 342.0 мг
Натрий: 160.0 мг
Фосфор: 1100.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хрен корень"

Химический состав продукта «хрен корень»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.8 ккал
Вода: 77.0 г
Белки: 3.2 г
Жиры: 0.4 г
Углеводы: 10.5 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 6.6 г
Крахмал: 3.9 г
Пищевые волокна: 7.3 г
Органические кислоты: 0.2 г
Зола: 1.4 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B6: 0.7 мг
Витамин B9: 37.0 мкг
Витамин C: 55.0 мг
Витамин PP: 0.4 мг
Железо: 2.0 мг
Калий: 579.0 мг
Кальций: 119.0 мг
Магний: 36.0 мг
Натрий: 100.0 мг
Фосфор: 130.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хурма"

Химический состав продукта «хурма»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 63.0 ккал
Вода: 81.5 г
Белки: 0.5 г
Жиры: 0.4 г
Углеводы: 15.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 15.3 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 1.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин C: 15.0 мг
Витамин PP: 0.2 мг
Железо: 2.5 мг
Калий: 200.0 мг
Кальций: 127.0 мг
Магний: 56.0 мг
Натрий: 15.0 мг
Фосфор: 42.0 мг

Единицы измерения:

Штука: 85.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "цедра апельсиновая"

Химический состав продукта «цедра апельсиновая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.8 ккал
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 3.0 г
Витамин A: 0.010 мг
Витамин B1: 0.04 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 9.0 мкг
Витамин C: 40.0 мг
Витамин E: 0.5 мг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 163.0 мг
Кальций: 40.0 мг
Магний: 12.0 мг
Натрий: 11.0 мг
Сера: 10.0 мг
Фосфор: 22.0 мг
Хлор: 5.0 мг
Бор: 175.0 мкг
Марганец: 40.0 мкг
Медь: 240.0 мкг
Молибден: 1.0 мкг
Фтор: 10.0 мкг
Цинк: 125.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "цедра лимонная"

Химический состав продукта «цедра лимонная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.8 ккал
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 3.0 г
Витамин A: 0.010 мг
Витамин B1: 0.04 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 9.0 мкг
Витамин C: 40.0 мг
Витамин E: 0.5 мг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 163.0 мг
Кальций: 40.0 мг
Магний: 12.0 мг
Натрий: 11.0 мг
Сера: 10.0 мг
Фосфор: 22.0 мг
Хлор: 5.0 мг
Бор: 175.0 мкг
Марганец: 40.0 мкг
Медь: 240.0 мкг
Молибден: 1.0 мкг
Фтор: 10.0 мкг
Цинк: 125.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "цедра мандариновая"

Химический состав продукта «цедра мандариновая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.8 ккал
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 3.0 г
Витамин A: 0.010 мг
Витамин B1: 0.04 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 9.0 мкг
Витамин C: 40.0 мг
Витамин E: 0.5 мг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 163.0 мг
Кальций: 40.0 мг
Магний: 12.0 мг
Натрий: 11.0 мг
Сера: 10.0 мг
Фосфор: 22.0 мг
Хлор: 5.0 мг
Бор: 175.0 мкг
Марганец: 40.0 мкг
Медь: 240.0 мкг
Молибден: 1.0 мкг
Фтор: 10.0 мкг
Цинк: 125.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "цыплята"

Химический состав продукта «цыплята»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 139.7 ккал
Вода: 70.0 г
Белки: 18.7 г
Жиры: 7.0 г
Углеводы: 0.5 г
Зола: 0.8 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.0 мг
Витамин E: 0.3 мг
Витамин H: 8.4 мкг
Витамин PP: 3.1 мг
Холин: 118.0 мг
Железо: 1.5 мг
Калий: 300.0 мг
Кальций: 10.0 мг
Магний: 25.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 210.0 мг
Хлор: 76.0 мг
Йод: 4.0 мкг
Кобальт: 10.0 мкг
Марганец: 15.0 мкг
Медь: 68.0 мкг
Молибден: 5.0 мкг
Фтор: 130.0 мкг
Хром: 8.0 мкг
Цинк: 1260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чай черный байховый"

Химический состав продукта «чай черный байховый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 151.8 ккал
Вода: 8.5 г
Белки: 20.0 г
Жиры: 5.1 г
Углеводы: 6.9 г
Моно- и дисахариды: 4.0 г
Пищевые волокна: 4.5 г
Органические кислоты: 1.2 г
Зола: 5.5 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 1.0 мг
Витамин C: 10.0 мг
Витамин PP: 8.0 мг
Железо: 82.0 мг
Калий: 2480.0 мг
Кальций: 495.0 мг
Магний: 440.0 мг
Натрий: 82.0 мг
Фосфор: 824.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "черемуха"

Химический состав продукта «черемуха»

Питательные вещества, витамины, микроэлементы на 100 г:

Железо: 0.2 мг
Магний: 0.9 мг
Кобальт: 10000.0 мкг
Марганец: 1000.0 мкг
Медь: 100.0 мкг
Цинк: 300.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "черемша"

Химический состав продукта «черемша»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.9 ккал
Вода: 89.0 г
Белки: 2.4 г
Жиры: 0.1 г
Углеводы: 6.5 г
Моно- и дисахариды: 6.1 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 4.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 40.0 мкг
Витамин C: 100.0 мг
Витамин PP: 0.5 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "черешня"

Химический состав продукта «черешня»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.8 ккал
Вода: 85.7 г
Белки: 1.1 г
Жиры: 0.4 г
Углеводы: 10.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 10.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.6 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.010 мг
Витамин B2: 0.010 мг
Витамин C: 15.0 мг
Витамин E: 0.3 мг
Витамин PP: 0.4 мг
Железо: 1.8 мг
Калий: 233.0 мг
Кальций: 33.0 мг
Магний: 24.0 мг
Натрий: 13.0 мг
Фосфор: 28.0 мг

Единицы измерения:

Чайный стакан: 165.0 г
Граненый стакан: 130.0 г


Химический состав продукта "черника"

Химический состав продукта «черника»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.3 ккал
Вода: 86.0 г
Белки: 1.1 г
Жиры: 0.6 г
Углеводы: 7.6 г
Моно- и дисахариды: 7.6 г
Пищевые волокна: 3.1 г
Органические кислоты: 1.2 г
Зола: 0.4 г
Витамин A: 1.5 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин C: 10.0 мг
Витамин PP: 0.3 мг
Железо: 0.7 мг
Калий: 51.0 мг
Кальций: 16.0 мг
Магний: 6.0 мг
Натрий: 6.0 мг
Фосфор: 13.0 мг

Единицы измерения:

Штука: 0.4 г
Чайный стакан: 225.0 г
Граненый стакан: 180.0 г
Чайная ложка: 8.0 г
Столовая ложка: 27.0 г


Химический состав продукта "чернослив"

Химический состав продукта «чернослив»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 231.1 ккал
Вода: 25.0 г
Белки: 2.3 г
Жиры: 0.7 г
Углеводы: 57.5 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 56.9 г
Крахмал: 0.6 г
Пищевые волокна: 9.0 г
Органические кислоты: 3.5 г
Зола: 2.0 г
Витамин A: 0.06 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин C: 3.0 мг
Витамин PP: 1.5 мг
Железо: 3.0 мг
Калий: 864.0 мг
Кальций: 80.0 мг
Магний: 102.0 мг
Натрий: 10.0 мг
Фосфор: 83.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чернушка"

Химический состав продукта «чернушка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 9.1 ккал
Белки: 1.5 г
Жиры: 0.3 г
Углеводы: 0.1 г
Витамин B1: 0.2 мг
Витамин B2: 0.4 мг
Витамин B6: 0.07 мг
Витамин B9: 30.0 мкг
Витамин C: 2.0 мг
Витамин PP: 2.2 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "чеснок луковица"

Химический состав продукта «чеснок луковица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.6 ккал
Вода: 60.0 г
Белки: 6.5 г
Жиры: 0.5 г
Углеводы: 29.9 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 3.9 г
Крахмал: 26.0 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.1 г
Зола: 1.5 г
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин B6: 0.6 мг
Витамин C: 10.0 мг
Витамин PP: 1.2 мг
Железо: 1.5 мг
Калий: 260.0 мг
Кальций: 180.0 мг
Магний: 30.0 мг
Натрий: 17.0 мг
Фосфор: 100.0 мг
Хлор: 30.0 мг
Йод: 9.0 мкг
Кобальт: 9.0 мкг
Марганец: 810.0 мкг
Медь: 130.0 мкг
Цинк: 1025.0 мкг

Единицы измерения:

Штука: 50.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чеснок перо"

Химический состав продукта «чеснок перо»

Питательные вещества, витамины, микроэлементы на 100 г:

Витамин A: 2.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин C: 55.0 мг
Витамин E: 0.1 мг
Витамин PP: 0.08 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "чечевица"

Химический состав продукта «чечевица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 310.5 ккал
Вода: 14.0 г
Белки: 24.8 г
Жиры: 1.1 г
Углеводы: 53.7 г
Моно- и дисахариды: 2.9 г
Крахмал: 39.8 г
Пищевые волокна: 3.7 г
Зола: 2.7 г
Витамин A: 0.03 мг
Витамин B1: 0.5 мг
Витамин B2: 0.2 мг
Витамин PP: 1.8 мг
Железо: 15.9 мг
Калий: 672.0 мг
Кальций: 83.0 мг
Кремний: 80.0 мг
Магний: 80.0 мг
Натрий: 101.0 мг
Сера: 163.0 мг
Фосфор: 294.0 мг
Хлор: 75.0 мг
Алюминий: 170.0 мкг
Бор: 610.0 мкг
Йод: 3.5 мкг
Кобальт: 11.6 мкг
Марганец: 1190.0 мкг
Медь: 660.0 мкг
Молибден: 77.5 мкг
Никель: 161.0 мкг
Селен: 19.6 мкг
Титан: 300.0 мкг
Фтор: 25.0 мкг
Хром: 10.8 мкг
Цинк: 2420.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 170.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "чина"

Химический состав продукта «чина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 303.9 ккал
Вода: 14.0 г
Белки: 25.1 г
Жиры: 0.9 г
Углеводы: 52.1 г
Моно- и дисахариды: 3.1 г
Крахмал: 38.2 г
Пищевые волокна: 4.9 г
Зола: 3.0 г
Железо: 8.9 мг
Калий: 633.0 мг
Кальций: 141.0 мг
Кремний: 89.0 мг
Магний: 99.0 мг
Натрий: 49.0 мг
Сера: 182.0 мг
Фосфор: 360.0 мг
Хлор: 116.0 мг
Бор: 840.0 мкг
Йод: 3.4 мкг
Кобальт: 18.9 мкг
Марганец: 1720.0 мкг
Медь: 590.0 мкг
Молибден: 67.0 мкг
Никель: 198.0 мкг
Селен: 27.2 мкг
Титан: 234.0 мкг
Цинк: 2110.0 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "шампиньон"

Химический состав продукта «шампиньон»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 26.6 ккал
Вода: 91.0 г
Белки: 4.3 г
Жиры: 1.0 г
Углеводы: 0.1 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 0.1 г
Пищевые волокна: 2.6 г
Зола: 1.0 г
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин B3: 2.1 мг
Витамин B6: 0.05 мг
Витамин B9: 30.0 мкг
Витамин C: 7.0 мг
Витамин PP: 4.8 мг
Железо: 0.3 мг
Калий: 530.0 мг
Кальций: 4.0 мг
Магний: 15.0 мг
Натрий: 6.0 мг
Фосфор: 115.0 мг
Хлор: 25.0 мг
Йод: 18.0 мкг
Кобальт: 15.0 мкг
Молибден: 3.0 мкг
Рубидий: 26.0 мкг
Фтор: 14.0 мкг
Хром: 13.0 мкг
Цинк: 280.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шелковица"

Химический состав продукта «шелковица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 50.4 ккал
Вода: 82.7 г
Белки: 0.7 г
Углеводы: 12.7 г
Моно- и дисахариды: 12.0 г
Пищевые волокна: 1.6 г
Органические кислоты: 1.2 г
Зола: 0.9 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.02 мг
Витамин C: 10.0 мг
Витамин PP: 0.8 мг
Калий: 350.0 мг
Кальций: 24.0 мг
Магний: 51.0 мг
Натрий: 16.0 мг

Единицы измерения:

Чайный стакан: 195.0 г
Граненый стакан: 155.0 г


Химический состав продукта "шиповник"

Химический состав продукта «шиповник»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.7 ккал
Вода: 60.0 г
Белки: 1.6 г
Жиры: 0.7 г
Углеводы: 22.4 г
Моно- и дисахариды: 19.4 г
Крахмал: 3.0 г
Пищевые волокна: 10.8 г
Органические кислоты: 2.3 г
Зола: 2.2 г
Витамин A: 2.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин C: 650.0 мг
Витамин E: 1.7 мг
Витамин PP: 0.6 мг
Железо: 11.5 мг
Калий: 23.0 мг
Кальций: 28.0 мг
Магний: 8.0 мг
Натрий: 5.0 мг
Фосфор: 8.0 мг
Марганец: 19000.0 мкг
Медь: 37000.0 мкг
Молибден: 4330.0 мкг
Цинк: 1100.0 мкг

Единицы измерения:

Штука: 2.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шиповник сушеный"

Химический состав продукта «шиповник сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 207.3 ккал
Вода: 14.0 г
Белки: 3.4 г
Жиры: 1.4 г
Углеводы: 48.3 г
Моно- и дисахариды: 42.1 г
Крахмал: 6.2 г
Пищевые волокна: 23.2 г
Органические кислоты: 5.0 г
Зола: 4.7 г
Витамин A: 6.7 мг
Витамин B1: 0.07 мг
Витамин B2: 0.3 мг
Витамин C: 1000.0 мг
Витамин E: 5.0 мг
Витамин PP: 1.2 мг
Железо: 25.0 мг
Калий: 50.0 мг
Кальций: 60.0 мг
Магний: 17.0 мг
Натрий: 11.0 мг
Фосфор: 17.0 мг
Марганец: 54000.0 мкг
Медь: 100000.0 мкг
Молибден: 9000.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Штука: 0.7 г
Чайный стакан: 170.0 г
Граненый стакан: 136.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "шоколад без добавлений"

Химический состав продукта «шоколад без добавлений»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 539.9 ккал
Вода: 0.8 г
Белки: 5.4 г
Жиры: 35.3 г
Углеводы: 53.5 г
Моно- и дисахариды: 47.2 г
Крахмал: 5.4 г
Пищевые волокна: 3.9 г
Органические кислоты: 0.9 г
Зола: 1.1 г
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин PP: 0.7 мг
Железо: 2.7 мг
Калий: 535.0 мг
Кальций: 5.0 мг
Магний: 20.0 мг
Натрий: 2.0 мг
Фосфор: 178.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шпинат"

Химический состав продукта «шпинат»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 21.8 ккал
Вода: 91.6 г
Белки: 2.9 г
Жиры: 0.3 г
Углеводы: 2.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.9 г
Крахмал: 0.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.1 г
Зола: 1.8 г
Витамин A: 4.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 80.0 мкг
Витамин C: 55.0 мг
Витамин E: 2.5 мг
Витамин H: 0.1 мкг
Витамин PP: 0.6 мг
Железо: 3.5 мг
Калий: 774.0 мг
Кальций: 106.0 мг
Магний: 82.0 мг
Натрий: 24.0 мг
Фосфор: 83.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "щавель"

Химический состав продукта «щавель»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.6 ккал
Вода: 92.0 г
Белки: 1.5 г
Жиры: 0.3 г
Углеводы: 2.9 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.1 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.7 г
Зола: 1.4 г
Витамин A: 2.5 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин C: 43.0 мг
Витамин PP: 0.3 мг
Железо: 2.0 мг
Калий: 500.0 мг
Кальций: 47.0 мг
Магний: 85.0 мг
Натрий: 15.0 мг
Фосфор: 90.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "щука"

Химический состав продукта «щука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 83.5 ккал
Вода: 79.3 г
Белки: 18.4 г
Жиры: 1.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 62.0 мг
Зола: 1.2 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 8.8 мкг
Витамин C: 1.6 мг
Витамин E: 0.2 мг
Витамин PP: 3.5 мг
Железо: 0.7 мг
Калий: 260.0 мг
Кальций: 40.0 мг
Магний: 35.0 мг
Натрий: 40.0 мг
Сера: 210.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 25.0 мкг
Хром: 55.0 мкг
Цинк: 1000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "эпигонус дальневосточный"

Химический состав продукта «эпигонус дальневосточный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 172.2 ккал
Белки: 16.5 г
Жиры: 11.8 г
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "яблоки"

Химический состав продукта «яблоки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.0 ккал
Вода: 86.3 г
Белки: 0.4 г
Жиры: 0.4 г
Углеводы: 9.8 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 9.0 г
Крахмал: 0.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.08 мг
Витамин B9: 2.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.6 мг
Витамин H: 0.3 мкг
Витамин PP: 0.3 мг
Железо: 2.2 мг
Калий: 278.0 мг
Кальций: 16.0 мг
Магний: 9.0 мг
Натрий: 26.0 мг
Сера: 5.0 мг
Фосфор: 11.0 мг
Хлор: 2.0 мг
Алюминий: 110.0 мкг
Бор: 245.0 мкг
Ванадий: 4.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 47.0 мкг
Медь: 110.0 мкг
Молибден: 6.0 мкг
Никель: 17.0 мкг
Рубидий: 63.0 мкг
Фтор: 8.0 мкг
Хром: 4.0 мкг
Цинк: 150.0 мкг

Единицы измерения:

Штука: 165.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "яблоки сушеные"

Химический состав продукта «яблоки сушеные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 230.9 ккал
Вода: 20.0 г
Белки: 2.2 г
Жиры: 0.1 г
Углеводы: 59.0 г
Моно- и дисахариды: 55.6 г
Крахмал: 3.4 г
Пищевые волокна: 14.9 г
Органические кислоты: 2.3 г
Зола: 1.5 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин C: 2.0 мг
Витамин PP: 0.9 мг
Железо: 6.0 мг
Калий: 580.0 мг
Кальций: 111.0 мг
Магний: 30.0 мг
Натрий: 12.0 мг
Фосфор: 77.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык бараний"

Химический состав продукта «язык бараний»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 195.3 ккал
Вода: 67.9 г
Белки: 12.6 г
Жиры: 16.1 г
Зола: 0.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин PP: 3.1 мг
Железо: 4.8 мг
Кальций: 9.0 мг
Магний: 23.0 мг
Фосфор: 66.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык говяжий"

Химический состав продукта «язык говяжий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.3 ккал
Вода: 71.2 г
Белки: 13.6 г
Жиры: 12.1 г
Зола: 0.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 2.0 мг
Витамин B6: 0.2 мг
Витамин B9: 6.0 мкг
Витамин B12: 4.7 мкг
Витамин PP: 3.0 мг
Железо: 5.0 мг
Калий: 255.0 мг
Кальций: 7.0 мг
Магний: 19.0 мг
Натрий: 100.0 мг
Фосфор: 162.0 мг
Хлор: 251.0 мг
Марганец: 53.0 мкг
Медь: 94.0 мкг
Молибден: 16.0 мкг
Олово: 9.0 мкг
Хром: 19.0 мкг
Цинк: 4840.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык морской"

Химический состав продукта «язык морской»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Белки: 10.3 г
Жиры: 5.2 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин C: 2.3 мг
Витамин PP: 2.9 мг
Железо: 0.9 мг
Калий: 300.0 мг
Кальций: 30.0 мг
Магний: 60.0 мг
Натрий: 130.0 мг
Сера: 180.0 мг
Фосфор: 150.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 50.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык свиной"

Химический состав продукта «язык свиной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.0 ккал
Вода: 66.1 г
Белки: 14.2 г
Жиры: 16.8 г
Зола: 0.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 3.0 мкг
Витамин B12: 0.8 мкг
Витамин PP: 4.4 мг
Железо: 3.3 мг
Калий: 178.0 мг
Кальций: 7.0 мг
Магний: 22.0 мг
Натрий: 93.0 мг
Фосфор: 171.0 мг
Кобальт: 3.0 мкг
Марганец: 19.8 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язь"

Химический состав продукта «язь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 116.5 ккал
Белки: 19.0 г
Жиры: 4.5 г
Железо: 0.9 мг
Калий: 235.0 мг
Кальций: 80.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 210.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "яйцо куриное"

Химический состав продукта «яйцо куриное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 156.9 ккал
Вода: 74.1 г
Белки: 12.7 г
Жиры: 11.5 г
Углеводы: 0.7 г
Ненасыщеные жирные кислоты: 3.0 г
Холестерин: 570.0 мг
Моно- и дисахариды: 0.7 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.4 мг
Витамин B3: 1.3 мг
Витамин B6: 0.1 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.5 мкг
Витамин D: 2.2 мкг
Витамин E: 2.0 мг
Витамин H: 20.2 мкг
Витамин PP: 0.2 мг
Холин: 251.0 мг
Железо: 2.5 мг
Калий: 140.0 мг
Кальций: 55.0 мг
Магний: 12.0 мг
Натрий: 134.0 мг
Сера: 176.0 мг
Фосфор: 192.0 мг
Хлор: 156.0 мг
Йод: 20.0 мкг
Кобальт: 10.0 мкг
Марганец: 29.0 мкг
Медь: 83.0 мкг
Молибден: 6.0 мкг
Фтор: 55.0 мкг
Хром: 4.0 мкг
Цинк: 1110.0 мкг

Единицы измерения:

Штука: 47.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "яйцо перепелиное"

Химический состав продукта «яйцо перепелиное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.8 ккал
Вода: 73.2 г
Белки: 11.9 г
Жиры: 13.1 г
Углеводы: 0.6 г
Ненасыщеные жирные кислоты: 3.7 г
Холестерин: 600.0 мг
Моно- и дисахариды: 0.6 г
Зола: 1.2 г
Витамин A: 0.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 5.6 мкг
Витамин PP: 0.3 мг
Холин: 507.0 мг
Железо: 3.2 мг
Калий: 144.0 мг
Кальций: 54.0 мг
Магний: 32.0 мг
Натрий: 115.0 мг
Сера: 124.0 мг
Фосфор: 218.0 мг
Хлор: 147.0 мг
Кобальт: 14.0 мкг
Марганец: 30.0 мкг
Медь: 112.0 мкг
Молибден: 2.0 мкг
Хром: 14.0 мкг

Единицы измерения:

Штука: 9.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ячменная мука"

Химический состав продукта «ячменная мука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 264.8 ккал
Белки: 10.0 г
Жиры: 1.6 г
Углеводы: 56.1 г
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин PP: 2.5 мг
Железо: 0.7 мг
Калий: 147.0 мг
Кальций: 58.0 мг
Магний: 63.0 мг
Натрий: 10.0 мг
Фосфор: 275.0 мг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "ячмень"

Химический состав продукта «ячмень»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 310.8 ккал
Вода: 14.0 г
Белки: 11.5 г
Жиры: 2.0 г
Углеводы: 65.8 г
Моно- и дисахариды: 3.6 г
Крахмал: 50.1 г
Пищевые волокна: 4.3 г
Зола: 2.4 г
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 2.7 мг
Витамин H: 11.0 мкг
Витамин PP: 4.5 мг
Холин: 110.0 мг
Железо: 12.1 мг
Калий: 453.0 мг
Кальций: 93.0 мг
Кремний: 600.0 мг
Магний: 153.0 мг
Натрий: 41.0 мг
Сера: 88.0 мг
Фосфор: 353.0 мг
Хлор: 125.0 мг
Алюминий: 520.0 мкг
Бор: 290.0 мкг
Ванадий: 172.0 мкг
Йод: 8.9 мкг
Кобальт: 7.9 мкг
Марганец: 1480.0 мкг
Медь: 470.0 мкг
Молибден: 13.8 мкг
Никель: 26.1 мкг
Олово: 72.2 мкг
Селен: 22.1 мкг
Титан: 142.0 мкг
Фтор: 106.0 мкг
Хром: 10.6 мкг
Цинк: 2710.0 мкг
Цирконий: 38.7 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ячневая крупа"

Химический состав продукта «ячневая крупа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 320.6 ккал
Вода: 14.0 г
Белки: 10.0 г
Жиры: 1.3 г
Углеводы: 71.7 г
Моно- и дисахариды: 1.5 г
Крахмал: 65.2 г
Пищевые волокна: 1.4 г
Зола: 1.2 г
Витамин B1: 0.3 мг
Витамин B2: 0.08 мг
Витамин B6: 0.5 мг
Витамин B9: 32.0 мкг
Витамин PP: 2.7 мг
Железо: 1.8 мг
Калий: 205.0 мг
Кальций: 80.0 мг
Магний: 50.0 мг
Натрий: 15.0 мг
Сера: 81.0 мг
Фосфор: 343.0 мг
Кобальт: 2.1 мкг
Марганец: 760.0 мкг
Медь: 370.0 мкг
Молибден: 13.0 мкг
Фтор: 90.0 мкг
Цинк: 1090.0 мкг

Единицы измерения:

Чайный стакан: 180.0 г
Граненый стакан: 145.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "семга"

Химический состав продукта «семга»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.4 ккал
Вода: 71.2 г
Белки: 21.6 г
Жиры: 6.0 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 55.0 мг
Зола: 1.2 г
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин C: 1.0 мг
Витамин PP: 5.5 мг
Железо: 0.7 мг
Калий: 420.0 мг
Кальций: 16.0 мг
Магний: 27.0 мг
Натрий: 50.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сироп ягодный"

Химический состав продукта «сироп ягодный»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сироп плодовый"

Химический состав продукта «сироп плодовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соус Южный"

Химический состав продукта «соус Южный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.5 ккал
Вода: 43.0 г
Белки: 5.0 г
Жиры: 40.0 г
Углеводы: 10.0 г
Зола: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "фазан"

Химический состав продукта «фазан»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.9 ккал
Вода: 65.0 г
Белки: 18.0 г
Жиры: 20.0 г
Углеводы: 0.5 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.5 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 250.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рябчик"

Химический состав продукта «рябчик»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.9 ккал
Вода: 65.0 г
Белки: 18.0 г
Жиры: 20.0 г
Углеводы: 0.5 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.5 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 250.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "куропатка серая"

Химический состав продукта «куропатка серая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.9 ккал
Вода: 65.0 г
Белки: 18.0 г
Жиры: 20.0 г
Углеводы: 0.5 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.5 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 250.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тетерев"

Химический состав продукта «тетерев»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.9 ккал
Вода: 65.0 г
Белки: 18.0 г
Жиры: 20.0 г
Углеводы: 0.5 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.5 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 250.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мерланг"

Химический состав продукта «мерланг»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "уши свиные"

Химический состав продукта «уши свиные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 210.9 ккал
Вода: 60.9 г
Белки: 21.0 г
Жиры: 14.1 г
Зола: 0.7 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин PP: 5.0 мг
Железо: 2.9 мг
Калий: 325.0 мг
Кальций: 19.0 мг
Магний: 10.0 мг
Натрий: 65.0 мг
Фосфор: 81.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горчица столовая"

Химический состав продукта «горчица столовая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.5 ккал
Вода: 43.0 г
Белки: 5.0 г
Жиры: 40.0 г
Углеводы: 10.0 г
Зола: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "огурец маринованный"

Химический состав продукта «огурец маринованный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 16.1 ккал
Вода: 93.8 г
Белки: 2.8 г
Углеводы: 1.3 г
Моно- и дисахариды: 0.6 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.7 г
Зола: 3.9 г
Железо: 1.2 мг
Кальций: 25.0 мг
Фосфор: 20.0 мг
Йод: 3.0 мкг

Единицы измерения:

Штука: 100.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "перец сладкий маринованный"

Химический состав продукта «перец сладкий маринованный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.5 ккал
Вода: 91.0 г
Белки: 1.3 г
Жиры: 0.1 г
Углеводы: 4.9 г
Моно- и дисахариды: 4.8 г
Крахмал: 0.1 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 1.0 мг
Витамин B1: 0.08 мг
Витамин B2: 0.09 мг
Витамин B6: 0.3 мг
Витамин B9: 10.0 мкг
Витамин C: 200.0 мг
Витамин E: 0.7 мг
Витамин PP: 0.8 мг
Железо: 0.5 мг
Калий: 163.0 мг
Кальций: 8.0 мг
Магний: 7.0 мг
Натрий: 2.0 мг
Фосфор: 16.0 мг

Единицы измерения:

Штука: 45.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ветчина в форме"

Химический состав продукта «ветчина в форме»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 278.5 ккал
Вода: 53.5 г
Белки: 22.6 г
Жиры: 20.9 г
Зола: 3.0 г
Железо: 2.6 мг
Калий: 400.0 мг
Кальций: 12.0 мг
Магний: 35.0 мг
Натрий: 903.0 мг
Фосфор: 268.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "окорок варено-копчёный"

Химический состав продукта «окорок варено-копчёный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 510.0 ккал
Вода: 40.0 г
Белки: 15.0 г
Жиры: 50.0 г
Зола: 4.0 г
Железо: 3.0 мг
Калий: 300.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 1000.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тмин"

Химический состав продукта «тмин»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крем творожный"

Химический состав продукта «крем творожный»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "минога"

Химический состав продукта «минога»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "перец молотый красный"

Химический состав продукта «перец молотый красный»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "перец черный горошек"

Химический состав продукта «перец черный горошек»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "трюфели"

Химический состав продукта «трюфели»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.0 ккал
Вода: 90.0 г
Белки: 3.0 г
Жиры: 0.5 г
Углеводы: 2.0 г
Моно- и дисахариды: 1.0 г
Пищевые волокна: 1.0 г
Зола: 1.0 г
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин C: 6.0 мг
Витамин PP: 9.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "омуль"

Химический состав продукта «омуль»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "нельма"

Химический состав продукта «нельма»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соус томатный острый"

Химический состав продукта «соус томатный острый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 449.5 ккал
Вода: 70.6 г
Белки: 2.5 г
Жиры: 40.0 г
Углеводы: 21.2 г
Моно- и дисахариды: 20.2 г
Крахмал: 1.0 г
Пищевые волокна: 1.2 г
Органические кислоты: 1.5 г
Зола: 3.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин C: 10.0 мг
Витамин PP: 0.6 мг
Железо: 1.0 мг
Калий: 870.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 1080.0 мг
Фосфор: 31.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ноги свиные"

Химический состав продукта «ноги свиные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шпик свиной"

Химический состав продукта «шпик свиной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 840.8 ккал
Вода: 5.7 г
Белки: 1.4 г
Жиры: 92.8 г
Зола: 0.1 г
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "фисташки"

Химический состав продукта «фисташки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 556.3 ккал
Вода: 9.0 г
Белки: 20.0 г
Жиры: 50.0 г
Углеводы: 7.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 3.0 г
Витамин B1: 1.0 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 10.0 мг
Холин: 90.0 мг
Железо: 60.0 мг
Калий: 600.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 200.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 400.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "орех мускатный"

Химический состав продукта «орех мускатный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 556.3 ккал
Вода: 9.0 г
Белки: 20.0 г
Жиры: 50.0 г
Углеводы: 7.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 3.0 г
Витамин B1: 1.0 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 10.0 мг
Холин: 90.0 мг
Железо: 60.0 мг
Калий: 600.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 200.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 400.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рубец говяжий"

Химический состав продукта «рубец говяжий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.0 ккал
Вода: 80.0 г
Белки: 14.8 г
Жиры: 4.2 г
Зола: 0.5 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин PP: 1.6 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 15.0 мг
Магний: 14.0 мг
Натрий: 65.0 мг
Фосфор: 84.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "голова говяжья"

Химический состав продукта «голова говяжья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.9 ккал
Вода: 67.8 г
Белки: 18.1 г
Жиры: 12.5 г
Зола: 0.7 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "голова баранья"

Химический состав продукта «голова баранья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.0 ккал
Вода: 80.0 г
Белки: 15.0 г
Жиры: 3.0 г
Зола: 1.0 г
Железо: 3.0 мг
Калий: 200.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ноги бараньи "

Химический состав продукта «ноги бараньи »

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.0 ккал
Вода: 80.0 г
Белки: 15.0 г
Жиры: 3.0 г
Зола: 1.0 г
Железо: 3.0 мг
Калий: 200.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "уши говяжьи"

Химический состав продукта «уши говяжьи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 121.5 ккал
Вода: 69.8 г
Белки: 25.2 г
Жиры: 2.3 г
Зола: 0.7 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 22.0 мг
Магний: 11.0 мг
Натрий: 65.0 мг
Фосфор: 65.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "губы говяжьи"

Химический состав продукта «губы говяжьи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.0 ккал
Вода: 80.0 г
Белки: 15.0 г
Жиры: 5.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "субпродукты (головы, ноги, крылья, желудки, шеи)"

Химический состав продукта «субпродукты (головы, ноги, крылья, желудки, шеи)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.0 ккал
Вода: 61.9 г
Белки: 18.2 г
Жиры: 18.4 г
Углеводы: 0.7 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 3.7 мг
Холин: 76.0 мг
Железо: 3.0 мг
Калий: 194.0 мг
Кальций: 16.0 мг
Магний: 27.0 мг
Натрий: 110.0 мг
Сера: 186.0 мг
Фосфор: 228.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень телячья"

Химический состав продукта «печень телячья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.5 ккал
Вода: 72.9 г
Белки: 17.4 г
Жиры: 3.1 г
Зола: 1.3 г
Витамин A: 3.8 мг
Витамин B1: 0.3 мг
Витамин B2: 2.2 мг
Витамин C: 33.0 мг
Витамин PP: 6.8 мг
Железо: 9.0 мг
Калий: 240.0 мг
Кальций: 5.0 мг
Магний: 18.0 мг
Натрий: 63.0 мг
Фосфор: 339.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мадера"

Химический состав продукта «мадера»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "путовый сустав говяжий"

Химический состав продукта «путовый сустав говяжий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.0 ккал
Вода: 80.0 г
Белки: 15.0 г
Жиры: 5.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир кулинарный"

Химический состав продукта «жир кулинарный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свекла, молодая с ботвой"

Химический состав продукта «свекла, молодая с ботвой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.9 ккал
Вода: 86.0 г
Белки: 1.5 г
Жиры: 0.1 г
Углеводы: 8.8 г
Моно- и дисахариды: 8.7 г
Крахмал: 0.1 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 13.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.1 мг
Витамин PP: 0.2 мг
Железо: 1.4 мг
Калий: 288.0 мг
Кальций: 37.0 мг
Магний: 22.0 мг
Натрий: 46.0 мг
Сера: 7.0 мг
Фосфор: 43.0 мг
Хлор: 43.0 мг
Бор: 280.0 мкг
Ванадий: 70.0 мкг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 660.0 мкг
Медь: 140.0 мкг
Молибден: 10.0 мкг
Никель: 14.0 мкг
Рубидий: 453.0 мкг
Фтор: 20.0 мкг
Хром: 20.0 мкг
Цинк: 425.0 мкг

Единицы измерения:

Штука: 125.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капуста савойская"

Химический состав продукта «капуста савойская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кости свинокопченостей"

Химический состав продукта «кости свинокопченостей»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "почки говяжьи "

Химический состав продукта «почки говяжьи »

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.2 ккал
Вода: 82.7 г
Белки: 12.5 г
Жиры: 1.8 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.4 мг
Витамин B2: 1.8 мг
Витамин C: 10.0 мг
Витамин PP: 3.1 мг
Железо: 7.1 мг
Калий: 201.0 мг
Кальций: 9.0 мг
Магний: 15.0 мг
Натрий: 192.0 мг
Фосфор: 220.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сиг"

Химический состав продукта «сиг»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "стерлядь"

Химический состав продукта «стерлядь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горошек зеленый консервированный"

Химический состав продукта «горошек зеленый консервированный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 302.7 ккал
Вода: 14.0 г
Белки: 23.0 г
Жиры: 1.2 г
Углеводы: 53.3 г
Моно- и дисахариды: 4.2 г
Крахмал: 46.5 г
Пищевые волокна: 5.7 г
Зола: 2.8 г
Витамин A: 0.010 мг
Витамин B1: 0.8 мг
Витамин B2: 0.2 мг
Витамин B3: 2.2 мг
Витамин B6: 0.3 мг
Витамин B9: 16.0 мкг
Витамин E: 9.1 мг
Витамин H: 19.0 мкг
Витамин PP: 2.2 мг
Холин: 200.0 мг
Железо: 9.4 мг
Калий: 873.0 мг
Кальций: 115.0 мг
Кремний: 83.0 мг
Магний: 107.0 мг
Натрий: 69.0 мг
Сера: 190.0 мг
Фосфор: 329.0 мг
Хлор: 137.0 мг
Алюминий: 1180.0 мкг
Бор: 670.0 мкг
Ванадий: 150.0 мкг
Йод: 5.1 мкг
Кобальт: 13.1 мкг
Марганец: 1750.0 мкг
Медь: 750.0 мкг
Молибден: 84.2 мкг
Никель: 246.6 мкг
Олово: 16.2 мкг
Селен: 13.1 мкг
Титан: 181.0 мкг
Фтор: 30.0 мкг
Стронций: 80.0 мкг
Хром: 9.0 мкг
Цинк: 3180.0 мкг
Цирконий: 11.2 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "варенички рыбные"

Химический состав продукта «варенички рыбные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.2 ккал
Белки: 11.7 г
Жиры: 4.3 г
Углеводы: 21.0 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.03 мкг
Витамин C: 1.8 мг
Витамин D: 0.1 мкг
Витамин E: 1.8 мг
Витамин H: 1.8 мкг
Витамин PP: 1.0 мг
Холин: 30.6 мг
Железо: 0.9 мг
Калий: 211.0 мг
Кальций: 26.7 мг
Кремний: 1.2 мг
Магний: 22.7 мг
Натрий: 295.2 мг
Сера: 129.4 мг
Фосфор: 152.6 мг
Хлор: 425.4 мг
Алюминий: 332.7 мкг
Бор: 21.7 мкг
Ванадий: 26.7 мкг
Йод: 76.6 мкг
Кобальт: 10.8 мкг
Марганец: 240.5 мкг
Медь: 103.8 мкг
Молибден: 6.5 мкг
Никель: 4.1 мкг
Олово: 1.5 мкг
Рубидий: 25.7 мкг
Селен: 1.8 мкг
Титан: 3.3 мкг
Фтор: 338.8 мкг
Хром: 26.7 мкг
Цинк: 744.2 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сметанно-чесночная приправа"

Химический состав продукта «сметанно-чесночная приправа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.3 ккал
Белки: 2.3 г
Жиры: 20.6 г
Углеводы: 2.6 г
Витамин A: 0.3 мг
Витамин B1: 0.02 мг
Витамин B2: 0.08 мг
Витамин B6: 0.1 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.5 мг
Витамин D: 0.1 мкг
Витамин E: 0.4 мг
Витамин H: 2.5 мкг
Витамин PP: 0.2 мг
Холин: 85.1 мг
Железо: 0.4 мг
Калий: 90.9 мг
Кальций: 71.4 мг
Магний: 8.2 мг
Натрий: 788.8 мг
Сера: 3.5 мг
Фосфор: 50.3 мг
Хлор: 1215.2 мг
Йод: 5.7 мкг
Кобальт: 1.4 мкг
Марганец: 86.4 мкг
Медь: 31.8 мкг
Молибден: 5.6 мкг
Селен: 0.2 мкг
Фтор: 9.6 мкг
Цинк: 277.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "томатно-чесночная приправа"

Химический состав продукта «томатно-чесночная приправа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 4.2 ккал
Белки: 0.6 г
Углеводы: 0.5 г
Витамин B1: 0.007 мг
Витамин B2: 0.007 мг
Витамин B6: 0.06 мг
Витамин C: 0.9 мг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 24.2 мг
Кальций: 12.4 мг
Магний: 3.2 мг
Натрий: 724.3 мг
Сера: 3.3 мг
Фосфор: 9.3 мг
Хлор: 1108.1 мг
Йод: 0.8 мкг
Кобальт: 1.1 мкг
Марганец: 79.6 мкг
Медь: 17.1 мкг
Молибден: 2.0 мкг
Цинк: 106.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соус ткемали"

Химический состав продукта «соус ткемали»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.5 ккал
Вода: 43.0 г
Белки: 5.0 г
Жиры: 40.0 г
Углеводы: 10.0 г
Зола: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кориандр"

Химический состав продукта «кориандр»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.8 ккал
Вода: 90.0 г
Белки: 1.5 г
Углеводы: 5.0 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин C: 10.0 мг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 260.0 мг
Кальций: 40.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Фосфор: 50.0 мг
Йод: 9.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хмели-сунели"

Химический состав продукта «хмели-сунели»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.5 ккал
Вода: 43.0 г
Белки: 5.0 г
Жиры: 40.0 г
Углеводы: 10.0 г
Зола: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "легкие говяжьи"

Химический состав продукта «легкие говяжьи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 103.1 ккал
Вода: 77.5 г
Белки: 15.2 г
Жиры: 4.7 г
Зола: 1.0 г
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин C: 2.0 мг
Витамин PP: 3.2 мг
Железо: 10.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 12.0 мг
Натрий: 65.0 мг
Фосфор: 194.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир говяжий"

Химический состав продукта «жир говяжий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "каперсы"

Химический состав продукта «каперсы»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "маслины"

Химический состав продукта «маслины»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "оливки"

Химический состав продукта «оливки»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сосиски"

Химический состав продукта «сосиски»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 228.0 ккал
Вода: 60.0 г
Белки: 12.0 г
Жиры: 20.0 г
Зола: 2.5 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 1.5 мг
Железо: 1.7 мг
Калий: 250.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 800.0 мг
Фосфор: 150.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень индейки"

Химический состав продукта «печень индейки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.0 ккал
Вода: 57.7 г
Белки: 19.5 г
Жиры: 22.0 г
Зола: 0.9 г
Витамин A: 0.010 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 9.6 мкг
Витамин E: 0.3 мг
Витамин PP: 3.8 мг
Холин: 139.0 мг
Железо: 4.0 мг
Калий: 210.0 мг
Кальций: 12.0 мг
Магний: 19.0 мг
Натрий: 100.0 мг
Сера: 248.0 мг
Фосфор: 200.0 мг
Хлор: 90.0 мг
Кобальт: 15.0 мкг
Марганец: 14.0 мкг
Медь: 85.0 мкг
Молибден: 29.0 мкг
Хром: 11.0 мкг
Цинк: 2450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень утиная"

Химический состав продукта «печень утиная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 405.2 ккал
Вода: 45.6 г
Белки: 15.8 г
Жиры: 38.0 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 3.5 мкг
Витамин PP: 2.8 мг
Холин: 119.0 мг
Железо: 3.0 мг
Калий: 165.0 мг
Кальций: 23.0 мг
Магний: 25.0 мг
Натрий: 58.0 мг
Сера: 172.0 мг
Фосфор: 200.0 мг
Хлор: 80.0 мг
Йод: 4.0 мкг
Кобальт: 9.0 мкг
Марганец: 17.0 мкг
Медь: 447.0 мкг
Молибден: 9.0 мкг
Фтор: 128.0 мкг
Хром: 15.0 мкг
Цинк: 2468.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень гусиная"

Химический состав продукта «печень гусиная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 411.8 ккал
Вода: 45.0 г
Белки: 15.2 г
Жиры: 39.0 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.2 мг
Холин: 58.0 мг
Железо: 3.0 мг
Калий: 200.0 мг
Кальций: 12.0 мг
Магний: 35.0 мг
Натрий: 91.0 мг
Сера: 169.0 мг
Фосфор: 154.0 мг
Хлор: 87.0 мг
Йод: 4.0 мкг
Кобальт: 11.0 мкг
Марганец: 18.0 мкг
Медь: 243.0 мкг
Молибден: 9.0 мкг
Хром: 8.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кости кур"

Химический состав продукта «кости кур»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.0 ккал
Вода: 61.9 г
Белки: 18.2 г
Жиры: 18.4 г
Углеводы: 0.7 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 3.7 мг
Холин: 76.0 мг
Железо: 3.0 мг
Калий: 194.0 мг
Кальций: 16.0 мг
Магний: 27.0 мг
Натрий: 110.0 мг
Сера: 186.0 мг
Фосфор: 228.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кости пищевые говяжьи, кроме позвоночных"

Химический состав продукта «кости пищевые говяжьи, кроме позвоночных»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.0 ккал
Вода: 80.0 г
Белки: 15.0 г
Жиры: 5.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ёрш"

Химический состав продукта «ёрш»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "отходы рыбные пищевые"

Химический состав продукта «отходы рыбные пищевые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба-мелочь (I категории)"

Химический состав продукта «рыба-мелочь (I категории)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кости рыбные"

Химический состав продукта «кости рыбные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "налим"

Химический состав продукта «налим»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "голова свиная"

Химический состав продукта «голова свиная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ботва свекольная"

Химический состав продукта «ботва свекольная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари ржаные"

Химический состав продукта «сухари ржаные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "квас хлебный сухой"

Химический состав продукта «квас хлебный сухой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.5 ккал
Белки: 0.2 г
Углеводы: 5.0 г
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин PP: 0.7 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "саго"

Химический состав продукта «саго»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеничные хлопья"

Химический состав продукта «пшеничные хлопья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукурузные хлопья"

Химический состав продукта «кукурузные хлопья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.3 ккал
Вода: 14.0 г
Белки: 8.3 г
Жиры: 1.2 г
Углеводы: 75.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 70.4 г
Пищевые волокна: 0.8 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 19.0 мкг
Витамин E: 2.7 мг
Витамин H: 6.6 мкг
Витамин PP: 1.1 мг
Железо: 2.7 мг
Калий: 147.0 мг
Кальций: 20.0 мг
Магний: 36.0 мг
Натрий: 55.0 мг
Сера: 63.0 мг
Фосфор: 109.0 мг
Алюминий: 29.0 мкг
Бор: 215.0 мкг
Кобальт: 4.5 мкг
Марганец: 400.0 мкг
Медь: 210.0 мкг
Молибден: 11.6 мкг
Никель: 23.4 мкг
Олово: 19.6 мкг
Титан: 27.0 мкг
Хром: 22.7 мкг
Цинк: 500.0 мкг

Единицы измерения:

Чайный стакан: 180.0 г
Граненый стакан: 145.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухофрукты"

Химический состав продукта «сухофрукты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.4 ккал
Белки: 3.0 г
Углеводы: 54.5 г
Витамин A: 1.0 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 5.0 мг
Витамин PP: 2.1 мг
Железо: 3.0 мг
Калий: 2043.0 мг
Кальций: 115.0 мг
Магний: 92.0 мг
Натрий: 141.0 мг
Фосфор: 192.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кости пищевые говяжьи"

Химический состав продукта «кости пищевые говяжьи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.0 ккал
Вода: 80.0 г
Белки: 15.0 г
Жиры: 5.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капуста цветная маринованная"

Химический состав продукта «капуста цветная маринованная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.4 ккал
Вода: 90.0 г
Белки: 2.5 г
Жиры: 0.3 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.4 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.9 мг
Витамин B6: 0.2 мг
Витамин B9: 23.0 мкг
Витамин C: 70.0 мг
Витамин E: 0.2 мг
Витамин H: 1.5 мкг
Витамин PP: 0.6 мг
Железо: 1.4 мг
Калий: 210.0 мг
Кальций: 26.0 мг
Магний: 17.0 мг
Натрий: 10.0 мг
Фосфор: 51.0 мг

Единицы измерения:

Штука: 1000.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса полукопченая"

Химический состав продукта «колбаса полукопченая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 440.0 ккал
Вода: 45.0 г
Белки: 20.0 г
Жиры: 40.0 г
Зола: 4.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 2.5 мг
Калий: 350.0 мг
Кальций: 10.0 мг
Магний: 25.0 мг
Натрий: 1600.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса сырокопченая"

Химический состав продукта «колбаса сырокопченая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 470.0 ккал
Вода: 25.0 г
Белки: 23.0 г
Жиры: 42.0 г
Зола: 6.5 г
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин PP: 4.0 мг
Железо: 3.5 мг
Калий: 400.0 мг
Кальций: 10.0 мг
Магний: 30.0 мг
Натрий: 2100.0 мг
Фосфор: 300.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "буженина"

Химический состав продукта «буженина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 510.0 ккал
Вода: 40.0 г
Белки: 15.0 г
Жиры: 50.0 г
Зола: 4.0 г
Железо: 3.0 мг
Калий: 300.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 1000.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари"

Химический состав продукта «сухари»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "фасоль овощная (лопатка)"

Химический состав продукта «фасоль овощная (лопатка)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 308.9 ккал
Вода: 14.0 г
Белки: 22.3 г
Жиры: 1.7 г
Углеводы: 54.5 г
Моно- и дисахариды: 4.5 г
Крахмал: 43.4 г
Пищевые волокна: 3.9 г
Зола: 3.6 г
Витамин B1: 0.5 мг
Витамин B2: 0.2 мг
Витамин B3: 1.2 мг
Витамин B6: 0.9 мг
Витамин B9: 90.0 мкг
Витамин E: 3.8 мг
Витамин PP: 2.1 мг
Железо: 12.4 мг
Калий: 1100.0 мг
Кальций: 150.0 мг
Кремний: 92.0 мг
Магний: 103.0 мг
Натрий: 40.0 мг
Сера: 159.0 мг
Фосфор: 541.0 мг
Хлор: 58.0 мг
Алюминий: 640.0 мкг
Бор: 490.0 мкг
Ванадий: 190.0 мкг
Йод: 12.1 мкг
Кобальт: 18.7 мкг
Марганец: 1340.0 мкг
Медь: 480.0 мкг
Молибден: 39.4 мкг
Никель: 173.2 мкг
Селен: 24.9 мкг
Титан: 150.0 мкг
Фтор: 44.0 мкг
Хром: 10.0 мкг
Цинк: 3210.0 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "грудинка копченая"

Химический состав продукта «грудинка копченая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 631.6 ккал
Вода: 21.0 г
Белки: 7.6 г
Жиры: 66.8 г
Зола: 4.6 г
Железо: 1.4 мг
Калий: 208.0 мг
Кальций: 7.0 мг
Магний: 19.0 мг
Натрий: 1608.0 мг
Фосфор: 143.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белый гриб маринованный"

Химический состав продукта «белый гриб маринованный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.0 ккал
Вода: 90.0 г
Белки: 3.0 г
Жиры: 0.5 г
Углеводы: 2.0 г
Моно- и дисахариды: 1.0 г
Пищевые волокна: 1.0 г
Зола: 1.0 г
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин C: 6.0 мг
Витамин PP: 9.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари пшеничные"

Химический состав продукта «сухари пшеничные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "томаты консервированные целые"

Химический состав продукта «томаты консервированные целые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.9 ккал
Вода: 93.5 г
Белки: 0.6 г
Жиры: 0.2 г
Углеводы: 4.2 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 11.0 мкг
Витамин C: 25.0 мг
Витамин E: 0.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 290.0 мг
Кальций: 14.0 мг
Магний: 20.0 мг
Натрий: 40.0 мг
Сера: 12.0 мг
Фосфор: 26.0 мг
Хлор: 57.0 мг
Бор: 115.0 мкг
Йод: 2.0 мкг
Кобальт: 6.0 мкг
Марганец: 140.0 мкг
Медь: 110.0 мкг
Молибден: 7.0 мкг
Никель: 13.0 мкг
Рубидий: 153.0 мкг
Фтор: 20.0 мкг
Хром: 5.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Штука: 95.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыр осетинский"

Химический состав продукта «сыр осетинский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "грибы соленые"

Химический состав продукта «грибы соленые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.0 ккал
Вода: 90.0 г
Белки: 3.0 г
Жиры: 0.5 г
Углеводы: 2.0 г
Моно- и дисахариды: 1.0 г
Пищевые волокна: 1.0 г
Зола: 1.0 г
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин C: 6.0 мг
Витамин PP: 9.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливы маринованные"

Химический состав продукта «сливы маринованные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.9 ккал
Вода: 86.3 г
Белки: 0.8 г
Жиры: 0.3 г
Углеводы: 9.6 г
Моно- и дисахариды: 9.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.5 г
Органические кислоты: 1.0 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 1.5 мкг
Витамин C: 10.0 мг
Витамин E: 0.6 мг
Витамин PP: 0.6 мг
Железо: 0.5 мг
Калий: 214.0 мг
Кальций: 20.0 мг
Кремний: 4.0 мг
Магний: 9.0 мг
Натрий: 18.0 мг
Сера: 6.0 мг
Фосфор: 20.0 мг
Хлор: 1.0 мг
Йод: 4.0 мкг
Кобальт: 1.0 мкг
Марганец: 110.0 мкг
Медь: 87.0 мкг
Молибден: 8.0 мкг
Никель: 15.0 мкг
Фтор: 2.0 мкг
Хром: 4.0 мкг
Цинк: 100.0 мкг

Единицы измерения:

Штука: 30.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вишня маринованная"

Химический состав продукта «вишня маринованная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.8 ккал
Вода: 84.4 г
Белки: 0.8 г
Жиры: 0.2 г
Углеводы: 10.6 г
Моно- и дисахариды: 10.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 1.6 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.08 мг
Витамин B6: 0.05 мг
Витамин B9: 6.0 мкг
Витамин C: 15.0 мг
Витамин E: 1.0 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Железо: 0.5 мг
Калий: 256.0 мг
Кальций: 37.0 мг
Магний: 26.0 мг
Натрий: 20.0 мг
Сера: 6.0 мг
Фосфор: 30.0 мг
Хлор: 8.0 мг
Бор: 125.0 мкг
Ванадий: 25.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 80.0 мкг
Медь: 100.0 мкг
Молибден: 10.0 мкг
Никель: 15.0 мкг
Рубидий: 77.0 мкг
Фтор: 13.0 мкг
Хром: 7.0 мкг
Цинк: 300.0 мкг

Единицы измерения:

Чайный стакан: 165.0 г
Граненый стакан: 130.0 г


Химический состав продукта "пшеничная крупа"

Химический состав продукта «пшеничная крупа»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "цукаты"

Химический состав продукта «цукаты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.4 ккал
Белки: 3.0 г
Углеводы: 54.5 г
Витамин A: 1.0 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 5.0 мг
Витамин PP: 2.1 мг
Железо: 3.0 мг
Калий: 2043.0 мг
Кальций: 115.0 мг
Магний: 92.0 мг
Натрий: 141.0 мг
Фосфор: 192.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "корейка сырокопченая"

Химический состав продукта «корейка сырокопченая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 466.8 ккал
Вода: 37.6 г
Белки: 10.5 г
Жиры: 47.2 г
Зола: 4.7 г
Железо: 1.8 мг
Калий: 268.0 мг
Кальций: 8.0 мг
Магний: 23.0 мг
Натрий: 1617.0 мг
Фосфор: 182.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир свиной"

Химический состав продукта «жир свиной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "меланж"

Химический состав продукта «меланж»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 156.9 ккал
Вода: 74.1 г
Белки: 12.7 г
Жиры: 11.5 г
Углеводы: 0.7 г
Ненасыщеные жирные кислоты: 3.0 г
Холестерин: 570.0 мг
Моно- и дисахариды: 0.7 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.4 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 0.2 мг
Холин: 70.0 мг
Железо: 2.5 мг
Калий: 140.0 мг
Кальций: 55.0 мг
Магний: 12.0 мг
Натрий: 134.0 мг
Сера: 230.0 мг
Фосфор: 192.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная"

Химический состав продукта «колбаса вареная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 273.0 ккал
Вода: 60.0 г
Белки: 12.0 г
Жиры: 25.0 г
Зола: 2.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.5 мг
Калий: 250.0 мг
Кальций: 20.0 мг
Магний: 20.0 мг
Натрий: 850.0 мг
Фосфор: 180.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "абрикосовое пюре"

Химический состав продукта «абрикосовое пюре»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.3 ккал
Вода: 86.2 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 9.0 г
Моно- и дисахариды: 8.3 г
Крахмал: 0.7 г
Пищевые волокна: 2.1 г
Органические кислоты: 1.0 г
Зола: 0.7 г
Витамин A: 1.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 3.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.9 мг
Витамин H: 0.3 мкг
Витамин PP: 0.7 мг
Железо: 0.7 мг
Калий: 305.0 мг
Кальций: 28.0 мг
Кремний: 5.0 мг
Магний: 8.0 мг
Натрий: 3.0 мг
Сера: 6.0 мг
Фосфор: 26.0 мг
Хлор: 1.0 мг
Алюминий: 364.0 мкг
Бор: 1050.0 мкг
Ванадий: 20.0 мкг
Йод: 1.0 мкг
Кобальт: 2.0 мкг
Марганец: 220.0 мкг
Медь: 170.0 мкг
Молибден: 7.0 мкг
Никель: 30.0 мкг
Титан: 200.0 мкг
Фтор: 11.0 мкг
Стронций: 500.0 мкг
Хром: 1.0 мкг
Цинк: 82.0 мкг

Единицы измерения:

Штука: 26.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "экстракт ягодный"

Химический состав продукта «экстракт ягодный»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "варенье"

Химический состав продукта «варенье»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капитан-рыба"

Химический состав продукта «капитан-рыба»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белуга"

Химический состав продукта «белуга»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вино белое сухое"

Химический состав продукта «вино белое сухое»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "экстракт плодовый"

Химический состав продукта «экстракт плодовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чавыча"

Химический состав продукта «чавыча»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 148.4 ккал
Вода: 71.6 г
Белки: 19.1 г
Жиры: 8.0 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 51.0 мг
Зола: 1.3 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин C: 2.0 мг
Витамин PP: 7.0 мг
Железо: 0.7 мг
Калий: 394.0 мг
Кальций: 22.0 мг
Магний: 27.0 мг
Натрий: 47.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бельдюга океаническая"

Химический состав продукта «бельдюга океаническая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кожа, кости, чешуя рыбная"

Химический состав продукта «кожа, кости, чешуя рыбная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "форель"

Химический состав продукта «форель»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "томаты маринованные"

Химический состав продукта «томаты маринованные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.4 ккал
Вода: 92.8 г
Белки: 1.7 г
Жиры: 0.2 г
Углеводы: 1.8 г
Моно- и дисахариды: 1.6 г
Пищевые волокна: 0.9 г
Органические кислоты: 1.6 г
Зола: 3.1 г
Йод: 2.0 мкг
Кобальт: 6.0 мкг
Марганец: 140.0 мкг
Медь: 110.0 мкг
Молибден: 7.0 мкг
Никель: 13.0 мкг
Рубидий: 153.0 мкг
Фтор: 20.0 мкг
Хром: 5.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Штука: 95.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "визига сухая"

Химический состав продукта «визига сухая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "яблоки маринованные"

Химический состав продукта «яблоки маринованные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.0 ккал
Вода: 86.3 г
Белки: 0.4 г
Жиры: 0.4 г
Углеводы: 9.8 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 9.0 г
Крахмал: 0.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.08 мг
Витамин B9: 2.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.6 мг
Витамин H: 0.3 мкг
Витамин PP: 0.3 мг
Железо: 2.2 мг
Калий: 278.0 мг
Кальций: 16.0 мг
Магний: 9.0 мг
Натрий: 26.0 мг
Сера: 5.0 мг
Фосфор: 11.0 мг
Хлор: 2.0 мг
Алюминий: 110.0 мкг
Бор: 245.0 мкг
Ванадий: 4.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 47.0 мкг
Медь: 110.0 мкг
Молибден: 6.0 мкг
Никель: 17.0 мкг
Рубидий: 63.0 мкг
Фтор: 8.0 мкг
Хром: 4.0 мкг
Цинк: 150.0 мкг

Единицы измерения:

Штука: 165.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра частиковых рыб свежая"

Химический состав продукта «икра частиковых рыб свежая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паста "Океан""

Химический состав продукта «паста "Океан"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "креветки дальневосточные консервированные"

Химический состав продукта «креветки дальневосточные консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "филе морского гребешка"

Химический состав продукта «филе морского гребешка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лангуст (мясо шеек)"

Химический состав продукта «лангуст (мясо шеек)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "морская капуста, консервированная"

Химический состав продукта «морская капуста, консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 5.4 ккал
Белки: 0.9 г
Жиры: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B6: 0.02 мг
Витамин B9: 2.3 мкг
Витамин C: 2.0 мг
Витамин PP: 0.4 мг
Железо: 16.0 мг
Калий: 970.0 мг
Кальций: 40.0 мг
Магний: 170.0 мг
Натрий: 520.0 мг
Фосфор: 55.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "морская капуста, сушеная"

Химический состав продукта «морская капуста, сушеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 5.4 ккал
Белки: 0.9 г
Жиры: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B6: 0.02 мг
Витамин B9: 2.3 мкг
Витамин C: 2.0 мг
Витамин PP: 0.4 мг
Железо: 16.0 мг
Калий: 970.0 мг
Кальций: 40.0 мг
Магний: 170.0 мг
Натрий: 520.0 мг
Фосфор: 55.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вымя говяжье"

Химический состав продукта «вымя говяжье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 172.5 ккал
Вода: 72.6 г
Белки: 12.3 г
Жиры: 13.7 г
Зола: 0.8 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 3.3 мг
Калий: 325.0 мг
Кальций: 49.0 мг
Магний: 11.0 мг
Натрий: 65.0 мг
Фосфор: 141.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "козлятина"

Химический состав продукта «козлятина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык телячий"

Химический состав продукта «язык телячий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.3 ккал
Вода: 71.2 г
Белки: 13.6 г
Жиры: 12.1 г
Зола: 0.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин PP: 3.0 мг
Железо: 5.0 мг
Калий: 325.0 мг
Кальций: 7.0 мг
Магний: 19.0 мг
Натрий: 65.0 мг
Фосфор: 162.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "уксусная эссенция 80%"

Химический состав продукта «уксусная эссенция 80%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 11.3 ккал
Вода: 97.0 г
Углеводы: 3.0 г

Единицы измерения:

Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "жир бараний"

Химический состав продукта «жир бараний»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "почки бараньи"

Химический состав продукта «почки бараньи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 76.9 ккал
Вода: 79.7 г
Белки: 13.6 г
Жиры: 2.5 г
Зола: 1.2 г
Витамин A: 0.08 мг
Витамин B1: 0.4 мг
Витамин B2: 2.0 мг
Витамин C: 11.0 мг
Витамин PP: 3.8 мг
Железо: 8.9 мг
Калий: 230.0 мг
Кальций: 10.0 мг
Магний: 23.0 мг
Натрий: 200.0 мг
Фосфор: 233.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "почки свиные"

Химический состав продукта «почки свиные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 79.9 ккал
Вода: 80.1 г
Белки: 13.0 г
Жиры: 3.1 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 1.6 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.6 мг
Холин: 70.0 мг
Железо: 8.0 мг
Калий: 179.0 мг
Кальций: 8.0 мг
Магний: 20.0 мг
Натрий: 115.0 мг
Сера: 230.0 мг
Фосфор: 233.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "почки телячьи"

Химический состав продукта «почки телячьи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.2 ккал
Вода: 82.7 г
Белки: 12.5 г
Жиры: 1.8 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.4 мг
Витамин B2: 1.8 мг
Витамин C: 10.0 мг
Витамин PP: 3.1 мг
Железо: 7.1 мг
Калий: 201.0 мг
Кальций: 9.0 мг
Магний: 15.0 мг
Натрий: 192.0 мг
Фосфор: 220.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "овсяная мука"

Химический состав продукта «овсяная мука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 300.3 ккал
Вода: 14.0 г
Белки: 10.0 г
Жиры: 1.3 г
Углеводы: 66.3 г
Моно- и дисахариды: 2.0 г
Крахмал: 60.0 г
Пищевые волокна: 1.0 г
Зола: 1.0 г
Витамин B1: 0.3 мг
Витамин B2: 0.08 мг
Витамин B6: 0.5 мг
Витамин B9: 32.0 мкг
Витамин PP: 2.7 мг
Железо: 1.8 мг
Калий: 205.0 мг
Кальций: 80.0 мг
Магний: 50.0 мг
Натрий: 15.0 мг
Сера: 81.0 мг
Фосфор: 343.0 мг
Кобальт: 2.1 мкг
Марганец: 760.0 мкг
Медь: 370.0 мкг
Молибден: 13.0 мкг
Фтор: 90.0 мкг
Цинк: 1090.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кинза сушеная молотая"

Химический состав продукта «кинза сушеная молотая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.4 ккал
Белки: 3.0 г
Углеводы: 54.5 г
Витамин A: 1.0 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 5.0 мг
Витамин PP: 2.1 мг
Железо: 3.0 мг
Калий: 2043.0 мг
Кальций: 115.0 мг
Магний: 92.0 мг
Натрий: 141.0 мг
Фосфор: 192.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гречневая мука"

Химический состав продукта «гречневая мука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 300.3 ккал
Вода: 14.0 г
Белки: 10.0 г
Жиры: 1.3 г
Углеводы: 66.3 г
Моно- и дисахариды: 2.0 г
Крахмал: 60.0 г
Пищевые волокна: 1.0 г
Зола: 1.0 г
Витамин B1: 0.3 мг
Витамин B2: 0.08 мг
Витамин B6: 0.5 мг
Витамин B9: 32.0 мкг
Витамин PP: 2.7 мг
Железо: 1.8 мг
Калий: 205.0 мг
Кальций: 80.0 мг
Магний: 50.0 мг
Натрий: 15.0 мг
Сера: 81.0 мг
Фосфор: 343.0 мг
Кобальт: 2.1 мкг
Марганец: 760.0 мкг
Медь: 370.0 мкг
Молибден: 13.0 мкг
Фтор: 90.0 мкг
Цинк: 1090.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крапива ранняя"

Химический состав продукта «крапива ранняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.8 ккал
Вода: 90.0 г
Белки: 1.5 г
Углеводы: 5.0 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин C: 10.0 мг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 260.0 мг
Кальций: 40.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Фосфор: 50.0 мг
Йод: 9.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир-сырец курдючный"

Химический состав продукта «жир-сырец курдючный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "сумах"

Химический состав продукта «сумах»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "яичный порошок"

Химический состав продукта «яичный порошок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 536.6 ккал
Вода: 7.3 г
Белки: 46.0 г
Жиры: 37.3 г
Углеводы: 4.5 г
Ненасыщеные жирные кислоты: 11.3 г
Холестерин: 2050.0 мг
Моно- и дисахариды: 4.5 г
Зола: 4.9 г
Витамин A: 0.9 мг
Витамин B1: 0.3 мг
Витамин B2: 1.6 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 1.2 мг
Холин: 70.0 мг
Железо: 8.9 мг
Калий: 448.0 мг
Кальций: 193.0 мг
Магний: 42.0 мг
Натрий: 436.0 мг
Сера: 230.0 мг
Фосфор: 795.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сухое"

Химический состав продукта «молоко сухое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 339.0 ккал
Вода: 4.0 г
Белки: 33.2 г
Жиры: 1.0 г
Углеводы: 52.6 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 3.0 мг
Моно- и дисахариды: 52.6 г
Органические кислоты: 1.2 г
Зола: 8.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 1.8 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 4.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 1.2 мг
Холин: 23.6 мг
Железо: 1.0 мг
Калий: 1224.0 мг
Кальций: 1155.0 мг
Магний: 160.0 мг
Натрий: 442.0 мг
Сера: 29.0 мг
Фосфор: 920.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "экстракт хлебного кваса"

Химический состав продукта «экстракт хлебного кваса»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сироп яблочный"

Химический состав продукта «сироп яблочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мозги говяжьи"

Химический состав продукта «мозги говяжьи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.5 ккал
Вода: 78.9 г
Белки: 9.5 г
Жиры: 9.5 г
Зола: 1.3 г
Витамин A: 0.010 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 3.0 мг
Железо: 6.0 мг
Калий: 190.0 мг
Кальций: 10.0 мг
Магний: 16.0 мг
Натрий: 104.0 мг
Фосфор: 342.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "цыпленок-бройлер"

Химический состав продукта «цыпленок-бройлер»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.6 ккал
Вода: 69.0 г
Белки: 17.6 г
Жиры: 12.3 г
Углеводы: 0.4 г
Зола: 0.8 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.0 мг
Витамин E: 0.3 мг
Витамин H: 8.4 мкг
Витамин PP: 3.1 мг
Холин: 118.0 мг
Железо: 1.5 мг
Калий: 300.0 мг
Кальций: 10.0 мг
Магний: 25.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 210.0 мг
Хлор: 76.0 мг
Йод: 4.0 мкг
Кобальт: 10.0 мкг
Марганец: 15.0 мкг
Медь: 68.0 мкг
Молибден: 5.0 мкг
Фтор: 130.0 мкг
Хром: 8.0 мкг
Цинк: 1260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шафран"

Химический состав продукта «шафран»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "уцхо-сунели"

Химический состав продукта «уцхо-сунели»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бульон куриный"

Химический состав продукта «бульон куриный»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "глухарь"

Химический состав продукта «глухарь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.9 ккал
Вода: 65.0 г
Белки: 18.0 г
Жиры: 20.0 г
Углеводы: 0.5 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.5 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 250.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "куропатка белая"

Химический состав продукта «куропатка белая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.9 ккал
Вода: 65.0 г
Белки: 18.0 г
Жиры: 20.0 г
Углеводы: 0.5 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.5 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 250.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир куриный"

Химический состав продукта «жир куриный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "горошек зеленый быстрозамороженный"

Химический состав продукта «горошек зеленый быстрозамороженный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 302.7 ккал
Вода: 14.0 г
Белки: 23.0 г
Жиры: 1.2 г
Углеводы: 53.3 г
Моно- и дисахариды: 4.2 г
Крахмал: 46.5 г
Пищевые волокна: 5.7 г
Зола: 2.8 г
Витамин A: 0.010 мг
Витамин B1: 0.8 мг
Витамин B2: 0.2 мг
Витамин B3: 2.2 мг
Витамин B6: 0.3 мг
Витамин B9: 16.0 мкг
Витамин E: 9.1 мг
Витамин H: 19.0 мкг
Витамин PP: 2.2 мг
Холин: 200.0 мг
Железо: 9.4 мг
Калий: 873.0 мг
Кальций: 115.0 мг
Кремний: 83.0 мг
Магний: 107.0 мг
Натрий: 69.0 мг
Сера: 190.0 мг
Фосфор: 329.0 мг
Хлор: 137.0 мг
Алюминий: 1180.0 мкг
Бор: 670.0 мкг
Ванадий: 150.0 мкг
Йод: 5.1 мкг
Кобальт: 13.1 мкг
Марганец: 1750.0 мкг
Медь: 750.0 мкг
Молибден: 84.2 мкг
Никель: 246.6 мкг
Олово: 16.2 мкг
Селен: 13.1 мкг
Титан: 181.0 мкг
Фтор: 30.0 мкг
Стронций: 80.0 мкг
Хром: 9.0 мкг
Цинк: 3180.0 мкг
Цирконий: 11.2 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "фасоль стручковая консервированная"

Химический состав продукта «фасоль стручковая консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 308.9 ккал
Вода: 14.0 г
Белки: 22.3 г
Жиры: 1.7 г
Углеводы: 54.5 г
Моно- и дисахариды: 4.5 г
Крахмал: 43.4 г
Пищевые волокна: 3.9 г
Зола: 3.6 г
Витамин B1: 0.5 мг
Витамин B2: 0.2 мг
Витамин B3: 1.2 мг
Витамин B6: 0.9 мг
Витамин B9: 90.0 мкг
Витамин E: 3.8 мг
Витамин PP: 2.1 мг
Железо: 12.4 мг
Калий: 1100.0 мг
Кальций: 150.0 мг
Кремний: 92.0 мг
Магний: 103.0 мг
Натрий: 40.0 мг
Сера: 159.0 мг
Фосфор: 541.0 мг
Хлор: 58.0 мг
Алюминий: 640.0 мкг
Бор: 490.0 мкг
Ванадий: 190.0 мкг
Йод: 12.1 мкг
Кобальт: 18.7 мкг
Марганец: 1340.0 мкг
Медь: 480.0 мкг
Молибден: 39.4 мкг
Никель: 173.2 мкг
Селен: 24.9 мкг
Титан: 150.0 мкг
Фтор: 44.0 мкг
Хром: 10.0 мкг
Цинк: 3210.0 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "кукуруза, сахарная консервированная"

Химический состав продукта «кукуруза, сахарная консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 338.4 ккал
Вода: 14.0 г
Белки: 10.3 г
Жиры: 4.9 г
Углеводы: 67.5 г
Моно- и дисахариды: 2.7 г
Крахмал: 56.9 г
Пищевые волокна: 2.1 г
Зола: 1.2 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 4.1 мг
Калий: 292.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Сера: 114.0 мг
Фосфор: 301.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза, свежая в початках молочной спелости"

Химический состав продукта «кукуруза, свежая в початках молочной спелости»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 338.4 ккал
Вода: 14.0 г
Белки: 10.3 г
Жиры: 4.9 г
Углеводы: 67.5 г
Моно- и дисахариды: 2.7 г
Крахмал: 56.9 г
Пищевые волокна: 2.1 г
Зола: 1.2 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 4.1 мг
Калий: 292.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Сера: 114.0 мг
Фосфор: 301.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горох овощной (лопатка) свежий"

Химический состав продукта «горох овощной (лопатка) свежий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 302.7 ккал
Вода: 14.0 г
Белки: 23.0 г
Жиры: 1.2 г
Углеводы: 53.3 г
Моно- и дисахариды: 4.2 г
Крахмал: 46.5 г
Пищевые волокна: 5.7 г
Зола: 2.8 г
Витамин A: 0.010 мг
Витамин B1: 0.8 мг
Витамин B2: 0.2 мг
Витамин B3: 2.2 мг
Витамин B6: 0.3 мг
Витамин B9: 16.0 мкг
Витамин E: 9.1 мг
Витамин H: 19.0 мкг
Витамин PP: 2.2 мг
Холин: 200.0 мг
Железо: 9.4 мг
Калий: 873.0 мг
Кальций: 115.0 мг
Кремний: 83.0 мг
Магний: 107.0 мг
Натрий: 69.0 мг
Сера: 190.0 мг
Фосфор: 329.0 мг
Хлор: 137.0 мг
Алюминий: 1180.0 мкг
Бор: 670.0 мкг
Ванадий: 150.0 мкг
Йод: 5.1 мкг
Кобальт: 13.1 мкг
Марганец: 1750.0 мкг
Медь: 750.0 мкг
Молибден: 84.2 мкг
Никель: 246.6 мкг
Олово: 16.2 мкг
Селен: 13.1 мкг
Титан: 181.0 мкг
Фтор: 30.0 мкг
Стронций: 80.0 мкг
Хром: 9.0 мкг
Цинк: 3180.0 мкг
Цирконий: 11.2 мкг

Единицы измерения:

Чайный стакан: 220.0 г
Граненый стакан: 175.0 г
Чайная ложка: 9.0 г
Столовая ложка: 26.0 г


Химический состав продукта "капуста белокочанная, ранняя"

Химический состав продукта «капуста белокочанная, ранняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 25.7 ккал
Вода: 90.4 г
Белки: 1.8 г
Жиры: 0.1 г
Углеводы: 4.7 г
Моно- и дисахариды: 4.6 г
Крахмал: 0.1 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин C: 45.0 мг
Витамин E: 0.08 мг
Витамин H: 0.1 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 300.0 мг
Кальций: 48.0 мг
Магний: 16.0 мг
Натрий: 13.0 мг
Сера: 37.0 мг
Фосфор: 31.0 мг
Хлор: 37.0 мг
Алюминий: 570.0 мкг
Бор: 200.0 мкг
Йод: 3.0 мкг
Кобальт: 3.0 мкг
Марганец: 170.0 мкг
Медь: 75.0 мкг
Молибден: 10.0 мкг
Никель: 15.0 мкг
Фтор: 10.0 мкг
Хром: 5.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Штука: 1500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "капуста кольраби"

Химический состав продукта «капуста кольраби»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.7 ккал
Вода: 86.2 г
Белки: 2.8 г
Жиры: 0.1 г
Углеводы: 7.9 г
Моно- и дисахариды: 7.4 г
Крахмал: 0.5 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.02 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 50.0 мг
Витамин PP: 0.9 мг
Железо: 0.6 мг
Калий: 370.0 мг
Кальций: 46.0 мг
Магний: 30.0 мг
Натрий: 10.0 мг
Сера: 15.0 мг
Фосфор: 50.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хрящи рыб осетровых пород"

Химический состав продукта «хрящи рыб осетровых пород»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сироп апельсиновый"

Химический состав продукта «сироп апельсиновый»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сироп вишневый"

Химический состав продукта «сироп вишневый»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "виноград маринованный"

Химический состав продукта «виноград маринованный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.5 ккал
Вода: 80.5 г
Белки: 0.6 г
Жиры: 0.6 г
Углеводы: 15.4 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 15.4 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.02 мг
Витамин B3: 0.06 мг
Витамин B6: 0.09 мг
Витамин B9: 2.0 мкг
Витамин C: 6.0 мг
Витамин H: 1.5 мкг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 225.0 мг
Кальций: 30.0 мг
Кремний: 12.0 мг
Магний: 17.0 мг
Натрий: 26.0 мг
Сера: 7.0 мг
Фосфор: 22.0 мг
Хлор: 1.0 мг
Алюминий: 380.0 мкг
Бор: 365.0 мкг
Ванадий: 10.0 мкг
Йод: 8.0 мкг
Кобальт: 2.0 мкг
Марганец: 90.0 мкг
Медь: 80.0 мкг
Молибден: 3.0 мкг
Никель: 16.0 мкг
Рубидий: 100.0 мкг
Фтор: 12.0 мкг
Хром: 3.0 мкг
Цинк: 91.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сироп малиновый"

Химический состав продукта «сироп малиновый»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мускат"

Химический состав продукта «мускат»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "малага"

Химический состав продукта «малага»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "портвейн"

Химический состав продукта «портвейн»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "уксус 9%"

Химический состав продукта «уксус 9%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 11.3 ккал
Вода: 97.0 г
Углеводы: 3.0 г

Единицы измерения:

Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "эстрагон"

Химический состав продукта «эстрагон»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.8 ккал
Вода: 90.0 г
Белки: 1.5 г
Углеводы: 5.0 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин C: 10.0 мг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 260.0 мг
Кальций: 40.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Фосфор: 50.0 мг
Йод: 9.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вино красное сухое"

Химический состав продукта «вино красное сухое»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шкура свиная"

Химический состав продукта «шкура свиная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кофе натуральный, с цикорием"

Химический состав продукта «кофе натуральный, с цикорием»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.6 ккал
Вода: 7.0 г
Белки: 13.9 г
Жиры: 14.4 г
Углеводы: 4.1 г
Моно- и дисахариды: 2.8 г
Пищевые волокна: 12.8 г
Органические кислоты: 9.2 г
Зола: 4.5 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 17.0 мг
Железо: 5.3 мг
Калий: 1600.0 мг
Кальций: 147.0 мг
Магний: 200.0 мг
Натрий: 2.0 мг
Фосфор: 198.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вино виноградное"

Химический состав продукта «вино виноградное»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кофе натуральный"

Химический состав продукта «кофе натуральный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.6 ккал
Вода: 7.0 г
Белки: 13.9 г
Жиры: 14.4 г
Углеводы: 4.1 г
Моно- и дисахариды: 2.8 г
Пищевые волокна: 12.8 г
Органические кислоты: 9.2 г
Зола: 4.5 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 17.0 мг
Железо: 5.3 мг
Калий: 1600.0 мг
Кальций: 147.0 мг
Магний: 200.0 мг
Натрий: 2.0 мг
Фосфор: 198.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кисель из концентрата"

Химический состав продукта «кисель из концентрата»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливы консервированные"

Химический состав продукта «сливы консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.9 ккал
Вода: 86.3 г
Белки: 0.8 г
Жиры: 0.3 г
Углеводы: 9.6 г
Моно- и дисахариды: 9.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.5 г
Органические кислоты: 1.0 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 1.5 мкг
Витамин C: 10.0 мг
Витамин E: 0.6 мг
Витамин PP: 0.6 мг
Железо: 0.5 мг
Калий: 214.0 мг
Кальций: 20.0 мг
Кремний: 4.0 мг
Магний: 9.0 мг
Натрий: 18.0 мг
Сера: 6.0 мг
Фосфор: 20.0 мг
Хлор: 1.0 мг
Йод: 4.0 мкг
Кобальт: 1.0 мкг
Марганец: 110.0 мкг
Медь: 87.0 мкг
Молибден: 8.0 мкг
Никель: 15.0 мкг
Фтор: 2.0 мкг
Хром: 4.0 мкг
Цинк: 100.0 мкг

Единицы измерения:

Штука: 30.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сок клюквенный"

Химический состав продукта «сок клюквенный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 45.5 ккал
Белки: 0.4 г
Жиры: 0.3 г
Углеводы: 11.0 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 2.0 мкг
Витамин C: 13.0 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 2.3 мг
Калий: 155.0 мг
Кальций: 19.0 мг
Кремний: 6.0 мг
Магний: 12.0 мг
Натрий: 14.0 мг
Сера: 6.0 мг
Фосфор: 16.0 мг
Хлор: 1.0 мг
Бор: 130.0 мкг
Ванадий: 5.0 мкг
Йод: 1.0 мкг
Кобальт: 10.0 мкг
Марганец: 65.0 мкг
Медь: 120.0 мкг
Молибден: 5.0 мкг
Никель: 17.0 мкг
Рубидий: 44.0 мкг
Фтор: 10.0 мкг
Цинк: 190.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сок ягодный"

Химический состав продукта «сок ягодный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 45.5 ккал
Белки: 0.4 г
Жиры: 0.3 г
Углеводы: 11.0 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 2.0 мкг
Витамин C: 13.0 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 2.3 мг
Калий: 155.0 мг
Кальций: 19.0 мг
Кремний: 6.0 мг
Магний: 12.0 мг
Натрий: 14.0 мг
Сера: 6.0 мг
Фосфор: 16.0 мг
Хлор: 1.0 мг
Бор: 130.0 мкг
Ванадий: 5.0 мкг
Йод: 1.0 мкг
Кобальт: 10.0 мкг
Марганец: 65.0 мкг
Медь: 120.0 мкг
Молибден: 5.0 мкг
Никель: 17.0 мкг
Рубидий: 44.0 мкг
Фтор: 10.0 мкг
Цинк: 190.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сироп кофейный"

Химический состав продукта «сироп кофейный»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кофе натуральный, молотый"

Химический состав продукта «кофе натуральный, молотый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.6 ккал
Вода: 7.0 г
Белки: 13.9 г
Жиры: 14.4 г
Углеводы: 4.1 г
Моно- и дисахариды: 2.8 г
Пищевые волокна: 12.8 г
Органические кислоты: 9.2 г
Зола: 4.5 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 17.0 мг
Железо: 5.3 мг
Калий: 1600.0 мг
Кальций: 147.0 мг
Магний: 200.0 мг
Натрий: 2.0 мг
Фосфор: 198.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сахарная пудра"

Химический состав продукта «сахарная пудра»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 374.3 ккал
Вода: 0.1 г
Углеводы: 99.8 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 2.0 мг
Натрий: 1.0 мг

Единицы измерения:

Штука: 6.0 г
Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "кофейный настой"

Химический состав продукта «кофейный настой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.6 ккал
Вода: 7.0 г
Белки: 13.9 г
Жиры: 14.4 г
Углеводы: 4.1 г
Моно- и дисахариды: 2.8 г
Пищевые волокна: 12.8 г
Органические кислоты: 9.2 г
Зола: 4.5 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 17.0 мг
Железо: 5.3 мг
Калий: 1600.0 мг
Кальций: 147.0 мг
Магний: 200.0 мг
Натрий: 2.0 мг
Фосфор: 198.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари ванильные"

Химический состав продукта «сухари ванильные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пирожное, бисквитное"

Химический состав продукта «пирожное, бисквитное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 344.0 ккал
Вода: 21.0 г
Белки: 4.7 г
Жиры: 9.3 г
Углеводы: 64.4 г
Моно- и дисахариды: 55.6 г
Крахмал: 8.6 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.2 г
Зола: 0.4 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 0.5 мг
Железо: 1.0 мг
Калий: 64.0 мг
Кальций: 30.0 мг
Магний: 16.0 мг
Натрий: 23.0 мг
Фосфор: 68.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "яблоки консервированные"

Химический состав продукта «яблоки консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.0 ккал
Вода: 86.3 г
Белки: 0.4 г
Жиры: 0.4 г
Углеводы: 9.8 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 9.0 г
Крахмал: 0.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.08 мг
Витамин B9: 2.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.6 мг
Витамин H: 0.3 мкг
Витамин PP: 0.3 мг
Железо: 2.2 мг
Калий: 278.0 мг
Кальций: 16.0 мг
Магний: 9.0 мг
Натрий: 26.0 мг
Сера: 5.0 мг
Фосфор: 11.0 мг
Хлор: 2.0 мг
Алюминий: 110.0 мкг
Бор: 245.0 мкг
Ванадий: 4.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 47.0 мкг
Медь: 110.0 мкг
Молибден: 6.0 мкг
Никель: 17.0 мкг
Рубидий: 63.0 мкг
Фтор: 8.0 мкг
Хром: 4.0 мкг
Цинк: 150.0 мкг

Единицы измерения:

Штука: 165.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "груши консервированные"

Химический состав продукта «груши консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.9 ккал
Вода: 85.0 г
Белки: 0.4 г
Жиры: 0.3 г
Углеводы: 10.3 г
Моно- и дисахариды: 9.8 г
Крахмал: 0.5 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 2.0 мкг
Витамин C: 5.0 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 2.3 мг
Калий: 155.0 мг
Кальций: 19.0 мг
Кремний: 6.0 мг
Магний: 12.0 мг
Натрий: 14.0 мг
Сера: 6.0 мг
Фосфор: 16.0 мг
Хлор: 1.0 мг
Бор: 130.0 мкг
Ванадий: 5.0 мкг
Йод: 1.0 мкг
Кобальт: 10.0 мкг
Марганец: 65.0 мкг
Медь: 120.0 мкг
Молибден: 5.0 мкг
Никель: 17.0 мкг
Рубидий: 44.0 мкг
Фтор: 10.0 мкг
Цинк: 190.0 мкг

Единицы измерения:

Штука: 135.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сироп консервированного компота"

Химический состав продукта «сироп консервированного компота»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "плоды консервированные"

Химический состав продукта «плоды консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ягоды консервированные"

Химический состав продукта «ягоды консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 249.1 ккал
Белки: 22.7 г
Жиры: 2.2 г
Углеводы: 37.1 г
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.8 мг
Витамин B9: 76.7 мкг
Витамин E: 3.3 мг
Витамин PP: 1.8 мг
Железо: 6.0 мг
Калий: 1000.0 мг
Кальций: 153.4 мг
Кремний: 89.7 мг
Магний: 105.3 мг
Натрий: 34.1 мг
Сера: 155.1 мг
Фосфор: 490.9 мг
Хлор: 56.6 мг
Алюминий: 624.2 мкг
Бор: 477.9 мкг
Ванадий: 185.3 мкг
Йод: 11.8 мкг
Кобальт: 18.2 мкг
Марганец: 1307.0 мкг
Медь: 468.2 мкг
Молибден: 38.4 мкг
Никель: 168.9 мкг
Селен: 24.3 мкг
Титан: 146.3 мкг
Фтор: 42.9 мкг
Хром: 9.8 мкг
Цинк: 3131.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "персики консервированные (половинки или кусочки)"

Химический состав продукта «персики консервированные (половинки или кусочки)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.1 ккал
Вода: 86.1 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 9.5 г
Моно- и дисахариды: 8.3 г
Крахмал: 1.2 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.7 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 8.0 мкг
Витамин C: 10.0 мг
Витамин E: 1.5 мг
Витамин H: 0.4 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 363.0 мг
Кальций: 20.0 мг
Кремний: 10.0 мг
Магний: 16.0 мг
Натрий: 30.0 мг
Сера: 6.0 мг
Фосфор: 34.0 мг
Хлор: 2.0 мг
Алюминий: 650.0 мкг
Йод: 2.0 мкг
Литий: 3.0 мкг
Марганец: 140.0 мкг
Медь: 50.0 мкг
Никель: 4.0 мкг
Фтор: 22.0 мкг
Хром: 14.0 мкг
Цинк: 100.0 мкг

Единицы измерения:

Штука: 85.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "айва, консервированная (половинки или кусочки)"

Химический состав продукта «айва, консервированная (половинки или кусочки)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.9 ккал
Вода: 84.0 г
Белки: 0.6 г
Жиры: 0.5 г
Углеводы: 9.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 7.6 г
Крахмал: 2.0 г
Пищевые волокна: 3.6 г
Органические кислоты: 0.9 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин C: 23.0 мг
Витамин PP: 0.1 мг
Железо: 3.0 мг
Калий: 144.0 мг
Кальций: 23.0 мг
Магний: 14.0 мг
Натрий: 14.0 мг
Фосфор: 24.0 мг

Единицы измерения:

Штука: 200.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "абрикосы, консервированные (половинки или кусочки)"

Химический состав продукта «абрикосы, консервированные (половинки или кусочки)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.3 ккал
Вода: 86.2 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 9.0 г
Моно- и дисахариды: 8.3 г
Крахмал: 0.7 г
Пищевые волокна: 2.1 г
Органические кислоты: 1.0 г
Зола: 0.7 г
Витамин A: 1.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 3.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.9 мг
Витамин H: 0.3 мкг
Витамин PP: 0.7 мг
Железо: 0.7 мг
Калий: 305.0 мг
Кальций: 28.0 мг
Кремний: 5.0 мг
Магний: 8.0 мг
Натрий: 3.0 мг
Сера: 6.0 мг
Фосфор: 26.0 мг
Хлор: 1.0 мг
Алюминий: 364.0 мкг
Бор: 1050.0 мкг
Ванадий: 20.0 мкг
Йод: 1.0 мкг
Кобальт: 2.0 мкг
Марганец: 220.0 мкг
Медь: 170.0 мкг
Молибден: 7.0 мкг
Никель: 30.0 мкг
Титан: 200.0 мкг
Фтор: 11.0 мкг
Стронций: 500.0 мкг
Хром: 1.0 мкг
Цинк: 82.0 мкг

Единицы измерения:

Штука: 26.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вишня консервированная"

Химический состав продукта «вишня консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.8 ккал
Вода: 84.4 г
Белки: 0.8 г
Жиры: 0.2 г
Углеводы: 10.6 г
Моно- и дисахариды: 10.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 1.6 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.08 мг
Витамин B6: 0.05 мг
Витамин B9: 6.0 мкг
Витамин C: 15.0 мг
Витамин E: 1.0 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Железо: 0.5 мг
Калий: 256.0 мг
Кальций: 37.0 мг
Магний: 26.0 мг
Натрий: 20.0 мг
Сера: 6.0 мг
Фосфор: 30.0 мг
Хлор: 8.0 мг
Бор: 125.0 мкг
Ванадий: 25.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 80.0 мкг
Медь: 100.0 мкг
Молибден: 10.0 мкг
Никель: 15.0 мкг
Рубидий: 77.0 мкг
Фтор: 13.0 мкг
Хром: 7.0 мкг
Цинк: 300.0 мкг

Единицы измерения:

Чайный стакан: 165.0 г
Граненый стакан: 130.0 г


Химический состав продукта "черешня консервированная"

Химический состав продукта «черешня консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.8 ккал
Вода: 85.7 г
Белки: 1.1 г
Жиры: 0.4 г
Углеводы: 10.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 10.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.6 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.010 мг
Витамин B2: 0.010 мг
Витамин C: 15.0 мг
Витамин E: 0.3 мг
Витамин PP: 0.4 мг
Железо: 1.8 мг
Калий: 233.0 мг
Кальций: 33.0 мг
Магний: 24.0 мг
Натрий: 13.0 мг
Фосфор: 28.0 мг

Единицы измерения:

Чайный стакан: 165.0 г
Граненый стакан: 130.0 г


Химический состав продукта "чай "экстра""

Химический состав продукта «чай "экстра"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.9 ккал
Белки: 20.0 г
Жиры: 5.1 г
Углеводы: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 1.0 мг
Витамин C: 10.0 мг
Витамин PP: 8.0 мг
Железо: 82.0 мг
Калий: 2480.0 мг
Кальций: 495.0 мг
Магний: 440.0 мг
Натрий: 82.0 мг
Фосфор: 824.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чай высшего сорта"

Химический состав продукта «чай высшего сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.9 ккал
Белки: 20.0 г
Жиры: 5.1 г
Углеводы: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 1.0 мг
Витамин C: 10.0 мг
Витамин PP: 8.0 мг
Железо: 82.0 мг
Калий: 2480.0 мг
Кальций: 495.0 мг
Магний: 440.0 мг
Натрий: 82.0 мг
Фосфор: 824.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "джем"

Химический состав продукта «джем»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "повидло"

Химический состав продукта «повидло»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чай грузинский (плиточный)"

Химический состав продукта «чай грузинский (плиточный)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.9 ккал
Белки: 20.0 г
Жиры: 5.1 г
Углеводы: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 1.0 мг
Витамин C: 10.0 мг
Витамин PP: 8.0 мг
Железо: 82.0 мг
Калий: 2480.0 мг
Кальций: 495.0 мг
Магний: 440.0 мг
Натрий: 82.0 мг
Фосфор: 824.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чай зеленый (плиточный)"

Химический состав продукта «чай зеленый (плиточный)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.9 ккал
Белки: 20.0 г
Жиры: 5.1 г
Углеводы: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 1.0 мг
Витамин C: 10.0 мг
Витамин PP: 8.0 мг
Железо: 82.0 мг
Калий: 2480.0 мг
Кальций: 495.0 мг
Магний: 440.0 мг
Натрий: 82.0 мг
Фосфор: 824.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чай черный (плиточный)"

Химический состав продукта «чай черный (плиточный)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.9 ккал
Белки: 20.0 г
Жиры: 5.1 г
Углеводы: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 1.0 мг
Витамин C: 10.0 мг
Витамин PP: 8.0 мг
Железо: 82.0 мг
Калий: 2480.0 мг
Кальций: 495.0 мг
Магний: 440.0 мг
Натрий: 82.0 мг
Фосфор: 824.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "душица"

Химический состав продукта «душица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.8 ккал
Вода: 90.0 г
Белки: 1.5 г
Углеводы: 5.0 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин C: 10.0 мг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 260.0 мг
Кальций: 40.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Фосфор: 50.0 мг
Йод: 9.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "имбирь"

Химический состав продукта «имбирь»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кардамон"

Химический состав продукта «кардамон»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сок плодовый"

Химический состав продукта «сок плодовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 45.5 ккал
Белки: 0.4 г
Жиры: 0.3 г
Углеводы: 11.0 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 2.0 мкг
Витамин C: 13.0 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 2.3 мг
Калий: 155.0 мг
Кальций: 19.0 мг
Кремний: 6.0 мг
Магний: 12.0 мг
Натрий: 14.0 мг
Сера: 6.0 мг
Фосфор: 16.0 мг
Хлор: 1.0 мг
Бор: 130.0 мкг
Ванадий: 5.0 мкг
Йод: 1.0 мкг
Кобальт: 10.0 мкг
Марганец: 65.0 мкг
Медь: 120.0 мкг
Молибден: 5.0 мкг
Никель: 17.0 мкг
Рубидий: 44.0 мкг
Фтор: 10.0 мкг
Цинк: 190.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "устрицы"

Химический состав продукта «устрицы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "амур"

Химический состав продукта «амур»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лосось"

Химический состав продукта «лосось»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шемая аральская"

Химический состав продукта «шемая аральская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кефаль"

Химический состав продукта «кефаль»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хамса"

Химический состав продукта «хамса»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крабовые палочки"

Химический состав продукта «крабовые палочки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печень трески консервированная"

Химический состав продукта «печень трески консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыр зеленый"

Химический состав продукта «сыр зеленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, спинная часть (толстый край)"

Химический состав продукта «говядина, спинная часть (толстый край)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 156.6 ккал
Вода: 70.6 г
Белки: 19.8 г
Жиры: 8.6 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, поясничная часть (тонкий край)"

Химический состав продукта «говядина, поясничная часть (тонкий край)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.0 ккал
Вода: 69.4 г
Белки: 19.9 г
Жиры: 9.6 г
Зола: 1.1 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, тазобедренная часть(верхний кусок)"

Химический состав продукта «говядина, тазобедренная часть(верхний кусок)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.4 ккал
Вода: 72.4 г
Белки: 20.2 г
Жиры: 6.4 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, тазобедренная часть (внутренний кусок)"

Химический состав продукта «говядина, тазобедренная часть (внутренний кусок)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.4 ккал
Вода: 72.4 г
Белки: 20.2 г
Жиры: 6.4 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, тазобедренная часть (боковой кусок)"

Химический состав продукта «говядина, тазобедренная часть (боковой кусок)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.4 ккал
Вода: 72.4 г
Белки: 20.2 г
Жиры: 6.4 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, тазобедренная часть(наружный кусок)"

Химический состав продукта «говядина, тазобедренная часть(наружный кусок)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.4 ккал
Вода: 72.4 г
Белки: 20.2 г
Жиры: 6.4 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, лопаточная часть (плечевая)"

Химический состав продукта «говядина, лопаточная часть (плечевая)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.0 ккал
Вода: 73.0 г
Белки: 19.4 г
Жиры: 6.6 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, лопаточная часть (заплечная)"

Химический состав продукта «говядина, лопаточная часть (заплечная)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.0 ккал
Вода: 73.0 г
Белки: 19.4 г
Жиры: 6.6 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, подлопаточная часть"

Химический состав продукта «говядина, подлопаточная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.0 ккал
Вода: 73.0 г
Белки: 19.4 г
Жиры: 6.6 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, грудинка (мякоть)"

Химический состав продукта «говядина, грудинка (мякоть)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 224.6 ккал
Вода: 64.8 г
Белки: 17.0 г
Жиры: 17.4 г
Зола: 0.8 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, покромка"

Химический состав продукта «говядина, покромка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.4 ккал
Белки: 18.6 г
Жиры: 16.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, котлетное мясо"

Химический состав продукта «говядина, котлетное мясо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.4 ккал
Белки: 18.6 г
Жиры: 16.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, вырезка"

Химический состав продукта «говядина, вырезка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.4 ккал
Белки: 18.6 г
Жиры: 16.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.4 мкг
Витамин B12: 2.6 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 4.7 мг
Холин: 70.0 мг
Железо: 2.7 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 22.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 188.0 мг
Хлор: 59.0 мг
Йод: 7.2 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 182.0 мкг
Молибден: 11.6 мкг
Никель: 8.6 мкг
Олово: 75.7 мкг
Фтор: 63.0 мкг
Хром: 8.2 мкг
Цинк: 3240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, вырезка"

Химический состав продукта «свинина, вырезка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 356.9 ккал
Белки: 14.3 г
Жиры: 33.3 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, корейка с реберной костью"

Химический состав продукта «свинина, корейка с реберной костью»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 356.9 ккал
Белки: 14.3 г
Жиры: 33.3 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, корейка мякоть"

Химический состав продукта «свинина, корейка мякоть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 431.2 ккал
Вода: 44.1 г
Белки: 13.3 г
Жиры: 42.0 г
Зола: 0.6 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, тазобедренная часть"

Химический состав продукта «свинина, тазобедренная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 356.9 ккал
Белки: 14.3 г
Жиры: 33.3 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, лопаточная часть"

Химический состав продукта «свинина, лопаточная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 365.5 ккал
Вода: 51.3 г
Белки: 13.3 г
Жиры: 34.7 г
Зола: 0.7 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, грудинка с реберной костью"

Химический состав продукта «свинина, грудинка с реберной костью»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 593.1 ккал
Вода: 29.2 г
Белки: 8.1 г
Жиры: 62.3 г
Зола: 0.4 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, грудинка мякоть"

Химический состав продукта «свинина, грудинка мякоть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 356.9 ккал
Белки: 14.3 г
Жиры: 33.3 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, шейная часть (мякоть)"

Химический состав продукта «свинина, шейная часть (мякоть)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 365.5 ккал
Вода: 51.3 г
Белки: 13.3 г
Жиры: 34.7 г
Зола: 0.7 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, котлетное мясо"

Химический состав продукта «свинина, котлетное мясо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 356.9 ккал
Белки: 14.3 г
Жиры: 33.3 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 75.0 мг
Железо: 1.7 мг
Калий: 285.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 58.0 мг
Сера: 220.0 мг
Фосфор: 164.0 мг
Хлор: 48.6 мг
Йод: 6.6 мкг
Кобальт: 8.0 мкг
Марганец: 28.5 мкг
Медь: 96.0 мкг
Молибден: 13.0 мкг
Никель: 12.3 мкг
Олово: 30.0 мкг
Фтор: 69.3 мкг
Хром: 13.5 мкг
Цинк: 2070.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, корейка с реберной костью"

Химический состав продукта «баранина, корейка с реберной костью»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.1 ккал
Белки: 15.6 г
Жиры: 16.3 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 3.8 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 80.0 мг
Сера: 165.0 мг
Фосфор: 168.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, корейка мякоть"

Химический состав продукта «баранина, корейка мякоть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.1 ккал
Белки: 15.6 г
Жиры: 16.3 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 3.8 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 80.0 мг
Сера: 165.0 мг
Фосфор: 168.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, тазобедренная часть"

Химический состав продукта «баранина, тазобедренная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 199.4 ккал
Вода: 66.4 г
Белки: 18.8 г
Жиры: 13.8 г
Зола: 1.0 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 3.8 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 80.0 мг
Сера: 165.0 мг
Фосфор: 168.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, лопаточная часть"

Химический состав продукта «баранина, лопаточная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.7 ккал
Вода: 71.3 г
Белки: 17.1 г
Жиры: 10.7 г
Зола: 0.9 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 3.8 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 80.0 мг
Сера: 165.0 мг
Фосфор: 168.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, грудинка с реберной костью"

Химический состав продукта «баранина, грудинка с реберной костью»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.2 ккал
Вода: 64.7 г
Белки: 16.3 г
Жиры: 18.0 г
Зола: 1.0 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 3.8 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 80.0 мг
Сера: 165.0 мг
Фосфор: 168.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, грудинка мякоть"

Химический состав продукта «баранина, грудинка мякоть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.2 ккал
Вода: 64.7 г
Белки: 16.3 г
Жиры: 18.0 г
Зола: 1.0 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 3.8 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 80.0 мг
Сера: 165.0 мг
Фосфор: 168.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, котлетное мясо"

Химический состав продукта «баранина, котлетное мясо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.1 ккал
Белки: 15.6 г
Жиры: 16.3 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 3.8 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 80.0 мг
Сера: 165.0 мг
Фосфор: 168.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, 2 категория"

Химический состав продукта «баранина, 2 категория»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.2 ккал
Вода: 69.3 г
Белки: 20.8 г
Жиры: 9.0 г
Зола: 0.9 г
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 5.1 мкг
Витамин E: 0.7 мг
Витамин PP: 2.8 мг
Холин: 90.0 мг
Железо: 2.3 мг
Калий: 345.0 мг
Кальций: 11.0 мг
Магний: 22.0 мг
Натрий: 75.0 мг
Сера: 165.0 мг
Фосфор: 215.0 мг
Хлор: 84.0 мг
Йод: 2.7 мкг
Кобальт: 6.0 мкг
Марганец: 35.0 мкг
Медь: 238.0 мкг
Молибден: 9.0 мкг
Никель: 5.5 мкг
Фтор: 120.0 мкг
Хром: 8.7 мкг
Цинк: 2820.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина молочная"

Химический состав продукта «телятина молочная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.8 ккал
Вода: 78.0 г
Белки: 19.7 г
Жиры: 2.0 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "куриная грудка (филе)"

Химический состав продукта «куриная грудка (филе)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.0 ккал
Белки: 18.2 г
Жиры: 18.4 г
Углеводы: 0.7 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 7.7 мг
Холин: 76.0 мг
Железо: 1.6 мг
Калий: 194.0 мг
Кальций: 16.0 мг
Магний: 18.0 мг
Натрий: 70.0 мг
Сера: 186.0 мг
Фосфор: 165.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "цыплята потрошеные"

Химический состав продукта «цыплята потрошеные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 139.7 ккал
Вода: 70.0 г
Белки: 18.7 г
Жиры: 7.0 г
Углеводы: 0.5 г
Зола: 0.8 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.0 мг
Витамин E: 0.3 мг
Витамин H: 8.4 мкг
Витамин PP: 3.1 мг
Холин: 118.0 мг
Железо: 1.5 мг
Калий: 300.0 мг
Кальций: 10.0 мг
Магний: 25.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 210.0 мг
Хлор: 76.0 мг
Йод: 4.0 мкг
Кобальт: 10.0 мкг
Марганец: 15.0 мкг
Медь: 68.0 мкг
Молибден: 5.0 мкг
Фтор: 130.0 мкг
Хром: 8.0 мкг
Цинк: 1260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гусь, потрошеный"

Химический состав продукта «гусь, потрошеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 411.8 ккал
Вода: 45.0 г
Белки: 15.2 г
Жиры: 39.0 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.2 мг
Холин: 58.0 мг
Железо: 3.0 мг
Калий: 200.0 мг
Кальций: 12.0 мг
Магний: 35.0 мг
Натрий: 91.0 мг
Сера: 169.0 мг
Фосфор: 154.0 мг
Хлор: 87.0 мг
Йод: 4.0 мкг
Кобальт: 11.0 мкг
Марганец: 18.0 мкг
Медь: 243.0 мкг
Молибден: 9.0 мкг
Хром: 8.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "индейка потрошеная"

Химический состав продукта «индейка потрошеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.0 ккал
Вода: 57.7 г
Белки: 19.5 г
Жиры: 22.0 г
Зола: 0.9 г
Витамин A: 0.010 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 9.6 мкг
Витамин E: 0.3 мг
Витамин PP: 3.8 мг
Холин: 139.0 мг
Железо: 4.0 мг
Калий: 210.0 мг
Кальций: 12.0 мг
Магний: 19.0 мг
Натрий: 100.0 мг
Сера: 248.0 мг
Фосфор: 200.0 мг
Хлор: 90.0 мг
Кобальт: 15.0 мкг
Марганец: 14.0 мкг
Медь: 85.0 мкг
Молибден: 29.0 мкг
Хром: 11.0 мкг
Цинк: 2450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "куры потрошеные "

Химический состав продукта «куры потрошеные »

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.0 ккал
Вода: 61.9 г
Белки: 18.2 г
Жиры: 18.4 г
Углеводы: 0.7 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 3.7 мг
Холин: 76.0 мг
Железо: 3.0 мг
Калий: 194.0 мг
Кальций: 16.0 мг
Магний: 27.0 мг
Натрий: 110.0 мг
Сера: 186.0 мг
Фосфор: 228.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "утка потрошеная"

Химический состав продукта «утка потрошеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 405.2 ккал
Вода: 45.6 г
Белки: 15.8 г
Жиры: 38.0 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 3.5 мкг
Витамин PP: 2.8 мг
Холин: 119.0 мг
Железо: 3.0 мг
Калий: 165.0 мг
Кальций: 23.0 мг
Магний: 25.0 мг
Натрий: 58.0 мг
Сера: 172.0 мг
Фосфор: 200.0 мг
Хлор: 80.0 мг
Йод: 4.0 мкг
Кобальт: 9.0 мкг
Марганец: 17.0 мкг
Медь: 447.0 мкг
Молибден: 9.0 мкг
Фтор: 128.0 мкг
Хром: 15.0 мкг
Цинк: 2468.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мякоть с кожей"

Химический состав продукта «мякоть с кожей»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.0 ккал
Вода: 61.9 г
Белки: 18.2 г
Жиры: 18.4 г
Углеводы: 0.7 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 3.7 мг
Холин: 76.0 мг
Железо: 3.0 мг
Калий: 194.0 мг
Кальций: 16.0 мг
Магний: 27.0 мг
Натрий: 110.0 мг
Сера: 186.0 мг
Фосфор: 228.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мякоть без кожи"

Химический состав продукта «мякоть без кожи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.0 ккал
Вода: 61.9 г
Белки: 18.2 г
Жиры: 18.4 г
Углеводы: 0.7 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 3.7 мг
Холин: 76.0 мг
Железо: 3.0 мг
Калий: 194.0 мг
Кальций: 16.0 мг
Магний: 27.0 мг
Натрий: 110.0 мг
Сера: 186.0 мг
Фосфор: 228.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "краинская"

Химический состав продукта «краинская»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "арзни"

Химический состав продукта «арзни»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "миргородская"

Химический состав продукта «миргородская»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "крахмал кукурузный, модифицированный"

Химический состав продукта «крахмал кукурузный, модифицированный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.9 ккал
Вода: 13.0 г
Белки: 1.0 г
Жиры: 0.6 г
Углеводы: 85.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 83.5 г
Крахмал: 1.7 г
Пищевые волокна: 0.2 г
Органические кислоты: 30.0 г
Зола: 0.2 г
Калий: 1.0 мг
Кальций: 20.0 мг
Магний: 8.0 мг
Натрий: 17.0 мг
Фосфор: 20.0 мг

Единицы измерения:

Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "шпроты консервированные "

Химический состав продукта «шпроты консервированные »

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 361.2 ккал
Вода: 47.1 г
Белки: 17.4 г
Жиры: 32.4 г
Ненасыщеные жирные кислоты: 6.3 г
Холестерин: 72.0 мг
Зола: 3.1 г
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин PP: 2.4 мг
Железо: 2.0 мг
Калий: 350.0 мг
Кальций: 300.0 мг
Магний: 55.0 мг
Натрий: 635.0 мг
Фосфор: 350.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "анчоусы атлантические, консервированные"

Химический состав продукта «анчоусы атлантические, консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.3 ккал
Белки: 20.1 г
Жиры: 6.1 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 0.8 мг
Железо: 2.6 мг
Калий: 300.0 мг
Кальций: 120.0 мг
Магний: 60.0 мг
Натрий: 160.0 мг
Сера: 200.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 80.0 мкг
Медь: 110.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сардины океанические, консервированные"

Химический состав продукта «сардины океанические, консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.0 ккал
Белки: 19.0 г
Жиры: 10.0 г
Витамин A: 0.010 мг
Витамин B1: 0.010 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.7 мг
Витамин B9: 6.2 мкг
Витамин B12: 11.0 мкг
Витамин C: 1.3 мг
Витамин E: 0.5 мг
Витамин H: 0.2 мкг
Витамин PP: 4.0 мг
Железо: 2.5 мг
Калий: 385.0 мг
Кальций: 80.0 мг
Магний: 40.0 мг
Натрий: 140.0 мг
Сера: 200.0 мг
Фосфор: 280.0 мг
Хлор: 165.0 мг
Йод: 35.0 мкг
Кобальт: 30.0 мкг
Марганец: 50.0 мкг
Медь: 185.0 мкг
Молибден: 4.0 мкг
Никель: 8.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 800.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "раки"

Химический состав продукта «раки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "авокадо"

Химический состав продукта «авокадо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "артишоки"

Химический состав продукта «артишоки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "корнишоны "

Химический состав продукта «корнишоны »

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "амур, неразделанный, непластованный кусками"

Химический состав продукта «амур, неразделанный, непластованный кусками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "амур, неразделанный, филе с кожей и реберными костями"

Химический состав продукта «амур, неразделанный, филе с кожей и реберными костями»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "амур, неразделанный, филе с кожей без костей"

Химический состав продукта «амур, неразделанный, филе с кожей без костей»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "амур, неразделанный, филе с кожей и реберными костями, специальная разделка"

Химический состав продукта «амур, неразделанный, филе с кожей и реберными костями, специальная разделка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "амур, неразделанный, филе с кожей без костей, специальная разделка"

Химический состав продукта «амур, неразделанный, филе с кожей без костей, специальная разделка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белорыбица"

Химический состав продукта «белорыбица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белорыбица, неразделанная, непластованная кусками"

Химический состав продукта «белорыбица, неразделанная, непластованная кусками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бельдюга океаническая, непластованная кусками"

Химический состав продукта «бельдюга океаническая, непластованная кусками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белорыбица, неразделанная, филе с кожей и реберными костями"

Химический состав продукта «белорыбица, неразделанная, филе с кожей и реберными костями»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белорыбица, неразделанная, филе с кожей без костей"

Химический состав продукта «белорыбица, неразделанная, филе с кожей без костей»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белорыбица, неразделанная, филе без кожи и костей"

Химический состав продукта «белорыбица, неразделанная, филе без кожи и костей»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыр плавленый, колбасный копченый"

Химический состав продукта «сыр плавленый, колбасный копченый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 270.9 ккал
Вода: 51.6 г
Белки: 23.0 г
Жиры: 19.0 г
Углеводы: 2.1 г
Ненасыщеные жирные кислоты: 9.2 г
Холестерин: 56.0 мг
Моно- и дисахариды: 1.7 г
Крахмал: 0.4 г
Органические кислоты: 0.3 г
Зола: 4.0 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр алтайский"

Химический состав продукта «сыр алтайский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр волжский"

Химический состав продукта «сыр волжский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр голландский"

Химический состав продукта «сыр голландский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр горный алтай"

Химический состав продукта «сыр горный алтай»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр костромской"

Химический состав продукта «сыр костромской»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 345.5 ккал
Вода: 41.9 г
Белки: 25.7 г
Жиры: 26.8 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 12.5 г
Холестерин: 80.0 мг
Моно- и дисахариды: 0.4 г
Органические кислоты: 0.4 г
Зола: 4.8 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 120.0 мг
Кальций: 900.0 мг
Магний: 50.0 мг
Натрий: 850.0 мг
Фосфор: 500.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр латвийский"

Химический состав продукта «сыр латвийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 318.6 ккал
Вода: 46.4 г
Белки: 23.8 г
Жиры: 24.7 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 13.8 г
Холестерин: 74.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.3 г
Зола: 4.5 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин PP: 0.4 мг
Железо: 0.3 мг
Калий: 100.0 мг
Кальций: 870.0 мг
Магний: 50.0 мг
Натрий: 1100.0 мг
Фосфор: 600.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр литовский"

Химический состав продукта «сыр литовский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 258.6 ккал
Вода: 50.0 г
Белки: 29.5 г
Жиры: 15.5 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 8.1 г
Холестерин: 46.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.3 г
Зола: 4.4 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин PP: 0.4 мг
Железо: 0.3 мг
Калий: 140.0 мг
Кальций: 960.0 мг
Магний: 50.0 мг
Натрий: 960.0 мг
Фосфор: 580.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр московский"

Химический состав продукта «сыр московский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр пешехонский"

Химический состав продукта «сыр пешехонский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 350.5 ккал
Вода: 41.5 г
Белки: 26.5 г
Жиры: 27.0 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 15.4 г
Холестерин: 82.0 мг
Моно- и дисахариды: 0.4 г
Органические кислоты: 0.3 г
Зола: 4.3 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 95.0 мг
Кальций: 1050.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр прибалтийский"

Химический состав продукта «сыр прибалтийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.8 ккал
Вода: 55.0 г
Белки: 30.7 г
Жиры: 9.5 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 5.5 г
Холестерин: 28.0 мг
Моно- и дисахариды: 0.4 г
Органические кислоты: 0.4 г
Зола: 4.0 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.9 мг
Витамин E: 0.3 мг
Витамин PP: 0.4 мг
Железо: 0.2 мг
Калий: 80.0 мг
Кальций: 1080.0 мг
Магний: 30.0 мг
Натрий: 960.0 мг
Фосфор: 580.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр рокфор"

Химический состав продукта «сыр рокфор»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 358.3 ккал
Вода: 40.9 г
Белки: 21.5 г
Жиры: 30.0 г
Углеводы: 0.6 г
Ненасыщеные жирные кислоты: 16.9 г
Холестерин: 69.0 мг
Моно- и дисахариды: 0.6 г
Органические кислоты: 0.4 г
Зола: 6.6 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.4 мг
Витамин B3: 1.2 мг
Витамин B6: 0.2 мг
Витамин B9: 39.0 мкг
Витамин B12: 0.6 мкг
Витамин C: 0.6 мг
Витамин E: 0.4 мг
Витамин H: 4.2 мкг
Витамин PP: 0.3 мг
Железо: 0.4 мг
Калий: 180.0 мг
Кальций: 740.0 мг
Магний: 50.0 мг
Натрий: 1900.0 мг
Фосфор: 410.0 мг
Медь: 60.0 мкг
Цинк: 3500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр российский"

Химический состав продукта «сыр российский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 363.0 ккал
Вода: 41.0 г
Белки: 24.1 г
Жиры: 29.5 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 15.9 г
Холестерин: 88.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.5 г
Зола: 4.6 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 116.0 мг
Кальций: 1000.0 мг
Магний: 50.0 мг
Натрий: 820.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр советский"

Химический состав продукта «сыр советский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 387.6 ккал
Вода: 37.9 г
Белки: 25.2 г
Жиры: 31.7 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 16.8 г
Холестерин: 96.0 мг
Моно- и дисахариды: 0.4 г
Органические кислоты: 0.6 г
Зола: 4.2 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Калий: 160.0 мг
Кальций: 1050.0 мг
Магний: 50.0 мг
Натрий: 840.0 мг
Фосфор: 580.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр степной"

Химический состав продукта «сыр степной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр угличский"

Химический состав продукта «сыр угличский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 358.3 ккал
Вода: 41.6 г
Белки: 25.4 г
Жиры: 28.4 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 15.1 г
Холестерин: 86.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.4 г
Зола: 3.9 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 1.0 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 95.0 мг
Кальций: 1040.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 520.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр украинский"

Химический состав продукта «сыр украинский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр чеддер"

Химический состав продукта «сыр чеддер»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 378.1 ккал
Вода: 38.5 г
Белки: 24.4 г
Жиры: 31.0 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 17.7 г
Холестерин: 94.0 мг
Моно- и дисахариды: 0.4 г
Органические кислоты: 1.3 г
Зола: 4.4 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.6 мг
Калий: 116.0 мг
Кальций: 1000.0 мг
Магний: 54.0 мг
Натрий: 850.0 мг
Фосфор: 545.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр швейцарский"

Химический состав продукта «сыр швейцарский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 394.6 ккал
Вода: 36.9 г
Белки: 25.6 г
Жиры: 32.3 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 17.1 г
Холестерин: 96.0 мг
Моно- и дисахариды: 0.4 г
Органические кислоты: 0.7 г
Зола: 4.1 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.6 мг
Витамин E: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.6 мг
Калий: 140.0 мг
Кальций: 1000.0 мг
Магний: 55.0 мг
Натрий: 840.0 мг
Фосфор: 590.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр эмментальский"

Химический состав продукта «сыр эмментальский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 372.4 ккал
Вода: 38.1 г
Белки: 28.7 г
Жиры: 28.5 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 18.4 г
Холестерин: 86.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.5 г
Зола: 3.9 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.3 мг
Калий: 130.0 мг
Кальций: 1100.0 мг
Магний: 45.0 мг
Натрий: 700.0 мг
Фосфор: 600.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр ярославский"

Химический состав продукта «сыр ярославский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 362.9 ккал
Вода: 39.5 г
Белки: 27.9 г
Жиры: 27.8 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 14.8 г
Холестерин: 84.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.3 г
Зола: 4.2 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.9 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 100.0 мг
Кальций: 869.0 мг
Магний: 45.0 мг
Натрий: 880.0 мг
Фосфор: 560.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "пшеница мягкая, озимая"

Химический состав продукта «пшеница мягкая, озимая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 318.4 ккал
Вода: 14.0 г
Белки: 11.6 г
Жиры: 1.6 г
Углеводы: 68.7 г
Моно- и дисахариды: 2.6 г
Крахмал: 53.7 г
Пищевые волокна: 2.4 г
Зола: 1.7 г
Витамин A: 0.01 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 5.1 мг
Калий: 379.0 мг
Кальций: 50.0 мг
Кремний: 48.0 мг
Магний: 111.0 мг
Натрий: 24.0 мг
Сера: 100.0 мг
Фосфор: 339.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеница мягкая, яровая"

Химический состав продукта «пшеница мягкая, яровая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 314.9 ккал
Вода: 14.0 г
Белки: 12.7 г
Жиры: 1.6 г
Углеводы: 66.6 г
Моно- и дисахариды: 2.6 г
Крахмал: 52.4 г
Пищевые волокна: 3.4 г
Зола: 1.7 г
Витамин A: 0.01 мг
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 7.1 мг
Холин: 90.0 мг
Железо: 5.7 мг
Калий: 350.0 мг
Кальций: 57.0 мг
Кремний: 48.0 мг
Магний: 104.0 мг
Натрий: 23.0 мг
Сера: 100.0 мг
Фосфор: 419.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза, зубовидная"

Химический состав продукта «кукуруза, зубовидная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 333.5 ккал
Вода: 14.0 г
Белки: 9.3 г
Жиры: 4.0 г
Углеводы: 69.4 г
Моно- и дисахариды: 2.8 г
Крахмал: 59.8 г
Пищевые волокна: 2.1 г
Зола: 1.2 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 5.0 мг
Калий: 387.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 120.0 мг
Натрий: 14.0 мг
Сера: 114.0 мг
Фосфор: 218.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза, кремнистая"

Химический состав продукта «кукуруза, кремнистая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 334.1 ккал
Вода: 14.0 г
Белки: 9.2 г
Жиры: 4.2 г
Углеводы: 69.2 г
Моно- и дисахариды: 2.3 г
Крахмал: 57.3 г
Пищевые волокна: 2.2 г
Зола: 1.2 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 4.1 мг
Калий: 292.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Сера: 114.0 мг
Фосфор: 301.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза, крахмалистая"

Химический состав продукта «кукуруза, крахмалистая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 340.3 ккал
Вода: 14.0 г
Белки: 9.4 г
Жиры: 4.8 г
Углеводы: 69.2 г
Моно- и дисахариды: 2.8 г
Крахмал: 58.0 г
Пищевые волокна: 1.5 г
Зола: 1.1 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 4.1 мг
Калий: 292.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Сера: 114.0 мг
Фосфор: 301.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза, восковидная"

Химический состав продукта «кукуруза, восковидная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 342.5 ккал
Вода: 14.0 г
Белки: 10.1 г
Жиры: 5.9 г
Углеводы: 66.4 г
Моно- и дисахариды: 3.0 г
Крахмал: 54.3 г
Пищевые волокна: 2.1 г
Зола: 1.5 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 4.1 мг
Калий: 292.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Сера: 114.0 мг
Фосфор: 301.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза, сахарная"

Химический состав продукта «кукуруза, сахарная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 344.6 ккал
Вода: 14.0 г
Белки: 11.9 г
Жиры: 6.5 г
Углеводы: 63.6 г
Моно- и дисахариды: 10.6 г
Крахмал: 24.9 г
Пищевые волокна: 2.7 г
Зола: 1.3 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 4.1 мг
Калий: 292.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Сера: 114.0 мг
Фосфор: 301.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза, лопающаяся"

Химический состав продукта «кукуруза, лопающаяся»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 336.4 ккал
Вода: 14.0 г
Белки: 11.7 г
Жиры: 4.3 г
Углеводы: 66.9 г
Моно- и дисахариды: 6.5 г
Крахмал: 55.0 г
Пищевые волокна: 2.0 г
Зола: 1.1 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 4.1 мг
Калий: 292.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 104.0 мг
Натрий: 27.0 мг
Сера: 114.0 мг
Фосфор: 301.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кукуруза, высоколизиновая"

Химический состав продукта «кукуруза, высоколизиновая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 329.8 ккал
Вода: 14.0 г
Белки: 6.3 г
Жиры: 5.8 г
Углеводы: 67.3 г
Моно- и дисахариды: 2.7 г
Крахмал: 59.3 г
Пищевые волокна: 2.0 г
Зола: 1.6 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 26.0 мкг
Витамин E: 5.5 мг
Витамин H: 21.0 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 6.8 мг
Калий: 560.0 мг
Кальций: 46.0 мг
Кремний: 60.0 мг
Магний: 180.0 мг
Натрий: 20.0 мг
Сера: 114.0 мг
Фосфор: 400.0 мг
Хлор: 54.0 мг
Алюминий: 440.0 мкг
Бор: 270.0 мкг
Ванадий: 93.0 мкг
Йод: 5.2 мкг
Кобальт: 5.3 мкг
Марганец: 1090.0 мкг
Медь: 290.0 мкг
Молибден: 28.4 мкг
Никель: 83.8 мкг
Олово: 28.9 мкг
Селен: 30.0 мкг
Титан: 27.9 мкг
Фтор: 64.0 мкг
Хром: 8.0 мкг
Цинк: 1730.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеничная мука, высшего сорта, витаминизированная"

Химический состав продукта «пшеничная мука, высшего сорта, витаминизированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 327.5 ккал
Вода: 14.0 г
Белки: 10.3 г
Жиры: 0.9 г
Углеводы: 74.2 г
Моно- и дисахариды: 1.8 г
Крахмал: 67.7 г
Пищевые волокна: 0.1 г
Зола: 0.5 г
Витамин B1: 0.6 мг
Витамин B2: 0.5 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 27.1 мкг
Витамин E: 2.6 мг
Витамин H: 2.0 мкг
Витамин PP: 3.2 мг
Холин: 52.0 мг
Железо: 1.2 мг
Калий: 122.0 мг
Кальций: 18.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 10.0 мг
Сера: 70.0 мг
Фосфор: 86.0 мг
Хлор: 20.0 мг
Алюминий: 1050.0 мкг
Бор: 37.0 мкг
Ванадий: 90.0 мкг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 570.0 мкг
Медь: 100.0 мкг
Молибден: 12.5 мкг
Никель: 2.2 мкг
Олово: 5.2 мкг
Селен: 6.0 мкг
Титан: 11.0 мкг
Фтор: 22.0 мкг
Хром: 2.2 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 128.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "пшеничная мука, первого сорта, витаминизированная"

Химический состав продукта «пшеничная мука, первого сорта, витаминизированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.6 ккал
Вода: 14.0 г
Белки: 10.6 г
Жиры: 1.3 г
Углеводы: 73.2 г
Моно- и дисахариды: 1.7 г
Крахмал: 67.1 г
Пищевые волокна: 0.2 г
Зола: 0.7 г
Витамин B1: 0.6 мг
Витамин B2: 0.5 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 35.5 мкг
Витамин E: 3.0 мг
Витамин H: 3.0 мкг
Витамин PP: 4.2 мг
Холин: 76.0 мг
Железо: 2.1 мг
Калий: 176.0 мг
Кальций: 24.0 мг
Кремний: 3.0 мг
Магний: 44.0 мг
Натрий: 12.0 мг
Сера: 78.0 мг
Фосфор: 115.0 мг
Хлор: 24.0 мг
Алюминий: 1220.0 мкг
Бор: 74.0 мкг
Ванадий: 100.0 мкг
Кобальт: 2.4 мкг
Марганец: 1120.0 мкг
Медь: 180.0 мкг
Молибден: 15.9 мкг
Никель: 9.3 мкг
Олово: 7.7 мкг
Титан: 18.1 мкг
Хром: 3.1 мкг
Цинк: 1010.0 мкг

Единицы измерения:

Чайный стакан: 160.0 г
Граненый стакан: 130.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "ржаная мука, обдирная"

Химический состав продукта «ржаная мука, обдирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 324.6 ккал
Вода: 14.0 г
Белки: 8.9 г
Жиры: 1.7 г
Углеводы: 73.0 г
Моно- и дисахариды: 5.1 г
Крахмал: 59.3 г
Пищевые волокна: 1.2 г
Зола: 1.2 г
Витамин A: 0.010 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B6: 0.3 мг
Витамин B9: 55.0 мкг
Витамин E: 4.2 мг
Витамин H: 2.0 мкг
Витамин PP: 1.0 мг
Железо: 3.5 мг
Калий: 149.0 мг
Кальций: 34.0 мг
Магний: 60.0 мг
Натрий: 17.0 мг
Сера: 78.0 мг
Фосфор: 189.0 мг
Алюминий: 1400.0 мкг
Бор: 35.0 мкг
Марганец: 2590.0 мкг
Медь: 350.0 мкг
Молибден: 10.3 мкг
Фтор: 50.0 мкг
Хром: 4.3 мкг
Цинк: 1950.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соевая мука, полуобезжиренная"

Химический состав продукта «соевая мука, полуобезжиренная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.4 ккал
Вода: 9.0 г
Белки: 45.6 г
Жиры: 6.3 г
Углеводы: 31.0 г
Моно- и дисахариды: 10.3 г
Крахмал: 20.7 г
Пищевые волокна: 2.9 г
Зола: 5.2 г
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 14.3 мг
Калий: 1600.0 мг
Кальций: 217.0 мг
Магний: 200.0 мг
Натрий: 5.0 мг
Фосфор: 600.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеничная крупа, "полтавская""

Химический состав продукта «пшеничная крупа, "полтавская"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.4 ккал
Вода: 14.0 г
Белки: 12.7 г
Жиры: 1.1 г
Углеводы: 70.6 г
Моно- и дисахариды: 2.5 г
Крахмал: 68.1 г
Пищевые волокна: 0.7 г
Зола: 0.9 г
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B6: 0.5 мг
Витамин B9: 32.0 мкг
Витамин PP: 1.4 мг
Железо: 6.4 мг
Калий: 205.0 мг
Кальций: 80.0 мг
Магний: 50.0 мг
Натрий: 15.0 мг
Сера: 81.0 мг
Фосфор: 261.0 мг
Кобальт: 2.1 мкг
Марганец: 760.0 мкг
Медь: 370.0 мкг
Молибден: 13.0 мкг
Фтор: 90.0 мкг
Цинк: 1090.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеничная крупа, "артек""

Химический состав продукта «пшеничная крупа, "артек"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 326.4 ккал
Вода: 14.0 г
Белки: 12.7 г
Жиры: 0.7 г
Углеводы: 71.8 г
Моно- и дисахариды: 1.7 г
Крахмал: 67.9 г
Пищевые волокна: 0.3 г
Зола: 0.7 г
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B6: 0.5 мг
Витамин B9: 32.0 мкг
Витамин PP: 1.4 мг
Железо: 6.7 мг
Калий: 205.0 мг
Кальций: 80.0 мг
Магний: 50.0 мг
Натрий: 15.0 мг
Сера: 81.0 мг
Фосфор: 276.0 мг
Кобальт: 2.1 мкг
Марганец: 760.0 мкг
Медь: 370.0 мкг
Молибден: 13.0 мкг
Фтор: 90.0 мкг
Цинк: 1090.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крупа "здоровье""

Химический состав продукта «крупа "здоровье"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 324.0 ккал
Вода: 13.0 г
Белки: 15.9 г
Жиры: 0.6 г
Углеводы: 68.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 52.4 г
Пищевые волокна: 0.3 г
Зола: 2.2 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 5.1 мг
Холин: 90.0 мг
Железо: 1.5 мг
Калий: 311.0 мг
Кальций: 257.0 мг
Кремний: 48.0 мг
Магний: 58.0 мг
Натрий: 23.0 мг
Сера: 100.0 мг
Фосфор: 267.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крупа "пионерская""

Химический состав продукта «крупа "пионерская"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.0 ккал
Вода: 13.0 г
Белки: 17.7 г
Жиры: 2.2 г
Углеводы: 64.1 г
Моно- и дисахариды: 2.0 г
Крахмал: 52.4 г
Пищевые волокна: 0.3 г
Зола: 2.2 г
Витамин A: 0.010 мг
Витамин B1: 0.4 мг
Витамин B2: 0.5 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 4.0 мг
Холин: 90.0 мг
Железо: 1.7 мг
Калий: 245.0 мг
Кальций: 278.0 мг
Кремний: 48.0 мг
Магний: 118.0 мг
Натрий: 23.0 мг
Сера: 100.0 мг
Фосфор: 415.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крупа "флотская""

Химический состав продукта «крупа "флотская"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 324.8 ккал
Вода: 13.0 г
Белки: 11.5 г
Жиры: 2.1 г
Углеводы: 69.3 г
Моно- и дисахариды: 2.0 г
Крахмал: 52.4 г
Пищевые волокна: 0.3 г
Зола: 2.2 г
Витамин A: 0.010 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 3.8 мг
Холин: 90.0 мг
Железо: 1.9 мг
Калий: 35.0 мг
Кальций: 52.0 мг
Кремний: 48.0 мг
Магний: 110.0 мг
Натрий: 23.0 мг
Сера: 100.0 мг
Фосфор: 277.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крупа "сильная""

Химический состав продукта «крупа "сильная"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.2 ккал
Вода: 13.0 г
Белки: 21.2 г
Жиры: 2.0 г
Углеводы: 59.3 г
Моно- и дисахариды: 2.0 г
Крахмал: 52.4 г
Пищевые волокна: 0.3 г
Зола: 2.2 г
Витамин A: 0.010 мг
Витамин B1: 0.9 мг
Витамин B2: 0.9 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 2.2 мг
Холин: 90.0 мг
Железо: 4.0 мг
Калий: 686.0 мг
Кальций: 56.0 мг
Кремний: 48.0 мг
Магний: 97.0 мг
Натрий: 23.0 мг
Сера: 100.0 мг
Фосфор: 319.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крупа "спортивная""

Химический состав продукта «крупа "спортивная"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.9 ккал
Вода: 13.0 г
Белки: 18.7 г
Жиры: 5.4 г
Углеводы: 62.0 г
Моно- и дисахариды: 62.0 г
Крахмал: 52.4 г
Пищевые волокна: 0.3 г
Зола: 2.2 г
Витамин A: 0.010 мг
Витамин B1: 0.4 мг
Витамин B2: 0.5 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 5.9 мг
Холин: 90.0 мг
Железо: 3.7 мг
Калий: 529.0 мг
Кальций: 293.0 мг
Кремний: 48.0 мг
Магний: 135.0 мг
Натрий: 23.0 мг
Сера: 100.0 мг
Фосфор: 442.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крупа "южная""

Химический состав продукта «крупа "южная"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 330.9 ккал
Вода: 13.0 г
Белки: 13.3 г
Жиры: 3.1 г
Углеводы: 66.6 г
Моно- и дисахариды: 62.0 г
Крахмал: 52.4 г
Пищевые волокна: 0.3 г
Зола: 2.2 г
Витамин A: 0.010 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 0.5 мг
Витамин B9: 37.5 мкг
Витамин E: 6.1 мг
Витамин H: 10.4 мкг
Витамин PP: 2.3 мг
Холин: 90.0 мг
Железо: 2.7 мг
Калий: 580.0 мг
Кальций: 27.0 мг
Кремний: 48.0 мг
Магний: 82.0 мг
Натрий: 23.0 мг
Сера: 100.0 мг
Фосфор: 220.0 мг
Хлор: 29.0 мг
Алюминий: 1445.0 мкг
Бор: 196.0 мкг
Ванадий: 172.0 мкг
Йод: 8.0 мкг
Кобальт: 5.4 мкг
Марганец: 3760.0 мкг
Медь: 470.0 мкг
Молибден: 23.6 мкг
Никель: 42.8 мкг
Олово: 36.1 мкг
Селен: 19.0 мкг
Титан: 43.7 мкг
Стронций: 193.0 мкг
Цинк: 2790.0 мкг
Цирконий: 24.5 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "цыпленок-бройлер, 1 категории"

Химический состав продукта «цыпленок-бройлер, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.6 ккал
Вода: 69.0 г
Белки: 17.6 г
Жиры: 12.3 г
Углеводы: 0.4 г
Зола: 0.8 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.0 мг
Витамин E: 0.3 мг
Витамин H: 8.4 мкг
Витамин PP: 3.1 мг
Холин: 118.0 мг
Железо: 1.5 мг
Калий: 300.0 мг
Кальций: 10.0 мг
Магний: 25.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 210.0 мг
Хлор: 76.0 мг
Йод: 4.0 мкг
Кобальт: 10.0 мкг
Марганец: 15.0 мкг
Медь: 68.0 мкг
Молибден: 5.0 мкг
Фтор: 130.0 мкг
Хром: 8.0 мкг
Цинк: 1260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "цыпленок-бройлер, 2 категории"

Химический состав продукта «цыпленок-бройлер, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.5 ккал
Вода: 73.7 г
Белки: 19.7 г
Жиры: 5.2 г
Углеводы: 0.5 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.0 мг
Витамин E: 0.3 мг
Витамин H: 8.4 мкг
Витамин PP: 3.4 мг
Холин: 118.0 мг
Железо: 1.5 мг
Калий: 350.0 мг
Кальций: 12.0 мг
Магний: 30.0 мг
Натрий: 119.0 мг
Сера: 180.0 мг
Фосфор: 250.0 мг
Хлор: 76.0 мг
Йод: 4.0 мкг
Кобальт: 10.0 мкг
Марганец: 15.0 мкг
Медь: 68.0 мкг
Молибден: 5.0 мкг
Фтор: 130.0 мкг
Хром: 8.0 мкг
Цинк: 1260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гусь, 1 категории"

Химический состав продукта «гусь, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 411.8 ккал
Вода: 45.0 г
Белки: 15.2 г
Жиры: 39.0 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.2 мг
Холин: 58.0 мг
Железо: 3.0 мг
Калий: 200.0 мг
Кальций: 12.0 мг
Магний: 35.0 мг
Натрий: 91.0 мг
Сера: 169.0 мг
Фосфор: 154.0 мг
Хлор: 87.0 мг
Йод: 4.0 мкг
Кобальт: 11.0 мкг
Марганец: 18.0 мкг
Медь: 243.0 мкг
Молибден: 9.0 мкг
Хром: 8.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гусь, 2 категории"

Химический состав продукта «гусь, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 317.3 ккал
Вода: 54.0 г
Белки: 17.0 г
Жиры: 27.7 г
Зола: 0.9 г
Витамин A: 0.02 мг
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 4.1 мкг
Витамин PP: 2.6 мг
Холин: 58.0 мг
Железо: 3.0 мг
Калий: 243.0 мг
Кальций: 20.0 мг
Магний: 40.0 мг
Натрий: 110.0 мг
Сера: 169.0 мг
Фосфор: 221.0 мг
Хлор: 87.0 мг
Йод: 4.0 мкг
Кобальт: 11.0 мкг
Марганец: 18.0 мкг
Медь: 243.0 мкг
Молибден: 9.0 мкг
Хром: 8.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гусята, 1 категории"

Химический состав продукта «гусята, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.6 ккал
Вода: 53.4 г
Белки: 16.6 г
Жиры: 28.8 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин PP: 2.2 мг
Железо: 3.0 мг
Калий: 260.0 мг
Кальций: 10.0 мг
Магний: 27.0 мг
Натрий: 102.0 мг
Фосфор: 180.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гусята, 2 категории"

Химический состав продукта «гусята, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 207.8 ккал
Вода: 65.1 г
Белки: 19.1 г
Жиры: 14.6 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин PP: 2.6 мг
Железо: 3.0 мг
Калий: 285.0 мг
Кальций: 15.0 мг
Магний: 35.0 мг
Натрий: 112.0 мг
Фосфор: 200.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "индейка, 1 категории"

Химический состав продукта «индейка, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.0 ккал
Вода: 57.7 г
Белки: 19.5 г
Жиры: 22.0 г
Зола: 0.9 г
Витамин A: 0.010 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 9.6 мкг
Витамин E: 0.3 мг
Витамин PP: 3.8 мг
Холин: 139.0 мг
Железо: 4.0 мг
Калий: 210.0 мг
Кальций: 12.0 мг
Магний: 19.0 мг
Натрий: 100.0 мг
Сера: 248.0 мг
Фосфор: 200.0 мг
Хлор: 90.0 мг
Кобальт: 15.0 мкг
Марганец: 14.0 мкг
Медь: 85.0 мкг
Молибден: 29.0 мкг
Хром: 11.0 мкг
Цинк: 2450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "индейка, 2 категории"

Химический состав продукта «индейка, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 197.4 ккал
Вода: 64.5 г
Белки: 21.6 г
Жиры: 12.0 г
Углеводы: 0.8 г
Зола: 1.1 г
Витамин A: 0.010 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 9.6 мкг
Витамин E: 0.3 мг
Витамин PP: 4.0 мг
Холин: 139.0 мг
Железо: 5.0 мг
Калий: 257.0 мг
Кальций: 18.0 мг
Магний: 22.0 мг
Натрий: 125.0 мг
Сера: 248.0 мг
Фосфор: 225.0 мг
Хлор: 90.0 мг
Кобальт: 15.0 мкг
Марганец: 14.0 мкг
Медь: 85.0 мкг
Молибден: 29.0 мкг
Хром: 11.0 мкг
Цинк: 2450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "индюшата, 1 категории"

Химический состав продукта «индюшата, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.8 ккал
Вода: 68.0 г
Белки: 18.8 г
Жиры: 11.7 г
Углеводы: 0.6 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 7.6 мг
Железо: 4.0 мг
Калий: 210.0 мг
Кальций: 11.0 мг
Магний: 15.0 мг
Натрий: 80.0 мг
Фосфор: 195.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "индюшата, 2 категории"

Химический состав продукта «индюшата, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 134.1 ккал
Вода: 71.2 г
Белки: 21.7 г
Жиры: 5.0 г
Углеводы: 0.6 г
Зола: 1.0 г
Витамин A: 0.03 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 7.6 мг
Железо: 5.0 мг
Калий: 250.0 мг
Кальций: 15.0 мг
Магний: 22.0 мг
Натрий: 90.0 мг
Фосфор: 210.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "курица, 1 категории"

Химический состав продукта «курица, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.0 ккал
Вода: 61.9 г
Белки: 18.2 г
Жиры: 18.4 г
Углеводы: 0.7 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 3.7 мг
Холин: 76.0 мг
Железо: 3.0 мг
Калий: 194.0 мг
Кальций: 16.0 мг
Магний: 27.0 мг
Натрий: 110.0 мг
Сера: 186.0 мг
Фосфор: 228.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "курица, 2 категории"

Химический состав продукта «курица, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.6 ккал
Вода: 68.9 г
Белки: 20.8 г
Жиры: 8.8 г
Углеводы: 0.6 г
Зола: 0.9 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 10.0 мкг
Витамин PP: 3.7 мг
Холин: 76.0 мг
Железо: 3.0 мг
Калий: 240.0 мг
Кальций: 20.0 мг
Магний: 32.0 мг
Натрий: 130.0 мг
Сера: 186.0 мг
Фосфор: 298.0 мг
Хлор: 77.0 мг
Йод: 6.0 мкг
Кобальт: 12.0 мкг
Марганец: 19.0 мкг
Медь: 76.0 мкг
Фтор: 130.0 мкг
Хром: 9.0 мкг
Цинк: 2055.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "1 категории"

Химический состав продукта «1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 405.2 ккал
Вода: 45.6 г
Белки: 15.8 г
Жиры: 38.0 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 3.5 мкг
Витамин PP: 2.8 мг
Холин: 119.0 мг
Железо: 3.0 мг
Калий: 165.0 мг
Кальций: 23.0 мг
Магний: 25.0 мг
Натрий: 58.0 мг
Сера: 172.0 мг
Фосфор: 200.0 мг
Хлор: 80.0 мг
Йод: 4.0 мкг
Кобальт: 9.0 мкг
Марганец: 17.0 мкг
Медь: 447.0 мкг
Молибден: 9.0 мкг
Фтор: 128.0 мкг
Хром: 15.0 мкг
Цинк: 2468.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "утка, 2 категории"

Химический состав продукта «утка, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 286.6 ккал
Вода: 56.7 г
Белки: 17.2 г
Жиры: 24.2 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 3.5 мкг
Витамин PP: 3.0 мг
Холин: 119.0 мг
Железо: 3.0 мг
Калий: 212.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 107.0 мг
Сера: 172.0 мг
Фосфор: 218.0 мг
Хлор: 80.0 мг
Йод: 4.0 мкг
Кобальт: 9.0 мкг
Марганец: 17.0 мкг
Медь: 447.0 мкг
Молибден: 9.0 мкг
Фтор: 128.0 мкг
Хром: 15.0 мкг
Цинк: 2468.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "утята, 1 категории"

Химический состав продукта «утята, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 308.8 ккал
Вода: 56.0 г
Белки: 16.0 г
Жиры: 27.2 г
Зола: 0.7 г
Витамин A: 0.06 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.7 мг
Железо: 3.0 мг
Калий: 132.0 мг
Кальций: 12.0 мг
Магний: 25.0 мг
Натрий: 60.0 мг
Фосфор: 210.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "утята, 2 категории"

Химический состав продукта «утята, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.0 ккал
Вода: 63.0 г
Белки: 18.0 г
Жиры: 17.0 г
Зола: 1.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин PP: 2.7 мг
Железо: 3.0 мг
Калий: 220.0 мг
Кальций: 18.0 мг
Магний: 32.0 мг
Натрий: 90.0 мг
Фосфор: 237.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белок куриный, сухой"

Химический состав продукта «белок куриный, сухой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 350.3 ккал
Вода: 9.0 г
Белки: 82.4 г
Жиры: 1.8 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 0.5 г
Моно- и дисахариды: 1.2 г
Зола: 5.6 г
Витамин B2: 2.0 мг
Витамин B3: 0.2 мг
Витамин B6: 0.010 мг
Витамин B9: 1.1 мкг
Витамин B12: 0.08 мкг
Витамин H: 7.0 мкг
Витамин PP: 1.5 мг
Холин: 39.0 мг
Железо: 1.8 мг
Калий: 1067.0 мг
Кальций: 75.0 мг
Магний: 29.0 мг
Натрий: 1297.0 мг
Сера: 187.0 мг
Фосфор: 194.0 мг
Хлор: 172.0 мг
Йод: 7.0 мкг
Кобальт: 1.0 мкг
Марганец: 7.0 мкг
Медь: 52.0 мкг
Молибден: 4.0 мкг
Хром: 3.0 мкг
Цинк: 231.0 мкг

Единицы измерения:

Штука: 23.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "желток куриный, сухой"

Химический состав продукта «желток куриный, сухой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 611.8 ккал
Вода: 7.5 г
Белки: 31.1 г
Жиры: 52.2 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 15.8 г
Холестерин: 2453.0 мг
Моно- и дисахариды: 4.7 г
Зола: 4.5 г
Витамин A: 2.2 мг
Витамин B1: 0.3 мг
Витамин B2: 0.5 мг
Витамин B3: 4.0 мг
Витамин B6: 0.5 мг
Витамин B9: 22.4 мкг
Витамин B12: 1.8 мкг
Витамин D: 7.7 мкг
Витамин H: 56.0 мкг
Витамин PP: 0.6 мг
Холин: 800.0 мг
Железо: 23.0 мг
Калий: 249.0 мг
Кальций: 262.0 мг
Магний: 29.0 мг
Натрий: 99.0 мг
Сера: 170.0 мг
Фосфор: 1047.0 мг
Хлор: 146.0 мг
Йод: 33.0 мкг
Кобальт: 23.0 мкг
Марганец: 70.0 мкг
Медь: 139.0 мкг
Молибден: 12.0 мкг
Хром: 7.0 мкг
Цинк: 3105.0 мкг

Единицы измерения:

Штука: 20.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "пальмоядровое масло"

Химический состав продукта «пальмоядровое масло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "подсолнечник-семя, ядро"

Химический состав продукта «подсолнечник-семя, ядро»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 564.5 ккал
Вода: 10.0 г
Белки: 20.2 г
Жиры: 51.7 г
Углеводы: 4.9 г
Зола: 2.9 г
Витамин B1: 1.8 мг
Витамин B2: 0.2 мг
Витамин PP: 9.9 мг
Железо: 60.0 мг
Калий: 634.0 мг
Кальций: 360.0 мг
Магний: 311.0 мг
Натрий: 157.0 мг
Фосфор: 520.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "арахис, ядро сушеное"

Химический состав продукта «арахис, ядро сушеное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 609.1 ккал
Белки: 29.2 г
Жиры: 50.2 г
Углеводы: 10.8 г
Зола: 2.9 г
Витамин B1: 0.8 мг
Витамин B2: 0.1 мг
Витамин C: 6.0 мг
Витамин PP: 14.7 мг
Железо: 6.0 мг
Калий: 732.0 мг
Кальций: 85.0 мг
Магний: 202.0 мг
Натрий: 26.0 мг
Фосфор: 390.0 мг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "арахис, семена"

Химический состав продукта «арахис, семена»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 548.4 ккал
Вода: 10.0 г
Белки: 26.3 г
Жиры: 45.2 г
Углеводы: 9.7 г
Зола: 2.6 г
Витамин B1: 0.7 мг
Витамин B2: 0.1 мг
Витамин C: 5.3 мг
Витамин PP: 13.2 мг
Железо: 5.0 мг
Калий: 658.0 мг
Кальций: 76.0 мг
Магний: 182.0 мг
Натрий: 23.0 мг
Фосфор: 350.0 мг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "маргарин, безмолочный"

Химический состав продукта «маргарин, безмолочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 744.4 ккал
Вода: 16.5 г
Жиры: 82.5 г
Углеводы: 0.5 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B2: 0.02 мг
Витамин B6: 0.03 мг
Витамин E: 25.0 мг
Витамин PP: 0.02 мг
Холин: 3.0 мг
Калий: 10.0 мг
Кальций: 11.0 мг
Магний: 1.0 мг
Натрий: 187.0 мг
Фосфор: 7.0 мг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "маргарин, молочный"

Химический состав продукта «маргарин, молочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 745.7 ккал
Вода: 15.9 г
Белки: 0.3 г
Жиры: 82.3 г
Углеводы: 1.0 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B2: 0.010 мг
Витамин B6: 0.03 мг
Витамин E: 25.0 мг
Витамин PP: 0.02 мг
Холин: 3.0 мг
Калий: 13.0 мг
Кальций: 12.0 мг
Магний: 1.0 мг
Натрий: 187.0 мг
Фосфор: 8.0 мг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "маргарин, сливочный"

Химический состав продукта «маргарин, сливочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 745.7 ккал
Вода: 15.9 г
Белки: 0.3 г
Жиры: 82.3 г
Углеводы: 1.0 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B2: 0.010 мг
Витамин B6: 0.03 мг
Витамин E: 25.0 мг
Витамин PP: 0.02 мг
Холин: 3.0 мг
Калий: 13.0 мг
Кальций: 12.0 мг
Магний: 1.0 мг
Натрий: 187.0 мг
Фосфор: 8.0 мг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "маргарин, "славянский""

Химический состав продукта «маргарин, "славянский"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 744.5 ккал
Вода: 15.6 г
Белки: 0.5 г
Жиры: 82.0 г
Углеводы: 1.2 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 1.8 мг
Витамин B2: 0.02 мг
Витамин B6: 0.03 мг
Витамин E: 25.0 мг
Витамин PP: 0.02 мг
Холин: 3.0 мг
Калий: 19.0 мг
Кальций: 18.0 мг
Магний: 2.0 мг
Натрий: 205.0 мг
Фосфор: 12.0 мг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "маргарин, "экстра""

Химический состав продукта «маргарин, "экстра"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 743.8 ккал
Вода: 15.8 г
Белки: 0.5 г
Жиры: 82.0 г
Углеводы: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 1.8 мг
Витамин B2: 0.02 мг
Витамин B6: 0.03 мг
Витамин E: 25.0 мг
Витамин PP: 0.02 мг
Холин: 3.0 мг
Калий: 19.0 мг
Кальций: 18.0 мг
Магний: 2.0 мг
Натрий: 187.0 мг
Фосфор: 12.0 мг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "маргарин, "эра""

Химический состав продукта «маргарин, "эра"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 743.0 ккал
Вода: 16.2 г
Белки: 0.3 г
Жиры: 82.0 г
Углеводы: 1.0 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B2: 0.010 мг
Витамин B6: 0.03 мг
Витамин E: 25.0 мг
Витамин PP: 0.02 мг
Холин: 3.0 мг
Калий: 13.0 мг
Кальций: 12.0 мг
Магний: 1.0 мг
Натрий: 205.0 мг
Фосфор: 8.0 мг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "маргарин, "шоколадный""

Химический состав продукта «маргарин, "шоколадный"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 637.0 ккал
Вода: 17.0 г
Белки: 1.2 г
Жиры: 62.2 г
Углеводы: 19.3 г
Органические кислоты: 0.1 г
Зола: 0.2 г
Витамин A: 0.4 мг
Витамин B2: 0.02 мг
Витамин B6: 0.03 мг
Витамин E: 25.0 мг
Витамин PP: 0.03 мг
Холин: 3.0 мг
Железо: 0.2 мг
Калий: 57.0 мг
Кальций: 22.0 мг
Магний: 4.0 мг
Натрий: 9.0 мг
Фосфор: 26.0 мг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "жир кулинарный, "украинский""

Химический состав продукта «жир кулинарный, "украинский"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир кулинарный, "белорусский""

Химический состав продукта «жир кулинарный, "белорусский"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир кулинарный, "восточный""

Химический состав продукта «жир кулинарный, "восточный"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир кулинарный, "новинка""

Химический состав продукта «жир кулинарный, "новинка"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир кулинарный, "прима""

Химический состав продукта «жир кулинарный, "прима"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "морковь, красная"

Химический состав продукта «морковь, красная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.0 ккал
Вода: 88.0 г
Белки: 1.3 г
Жиры: 0.1 г
Углеводы: 6.9 г
Моно- и дисахариды: 6.7 г
Крахмал: 0.2 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.3 г
Зола: 1.0 г
Витамин A: 9.0 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин C: 5.0 мг
Витамин E: 0.6 мг
Витамин H: 0.06 мкг
Витамин PP: 1.0 мг
Железо: 0.7 мг
Калий: 200.0 мг
Кальций: 27.0 мг
Магний: 38.0 мг
Натрий: 21.0 мг
Сера: 6.0 мг
Фосфор: 55.0 мг
Хлор: 63.0 мг
Алюминий: 323.0 мкг
Бор: 200.0 мкг
Ванадий: 99.0 мкг
Йод: 5.0 мкг
Кобальт: 2.0 мкг
Литий: 6.0 мкг
Марганец: 200.0 мкг
Медь: 80.0 мкг
Молибден: 20.0 мкг
Никель: 6.0 мкг
Фтор: 55.0 мкг
Хром: 3.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Штука: 75.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "морковь, желтая"

Химический состав продукта «морковь, желтая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.1 ккал
Вода: 89.0 г
Белки: 1.3 г
Жиры: 0.1 г
Углеводы: 7.2 г
Моно- и дисахариды: 6.0 г
Крахмал: 0.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 1.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.02 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин C: 5.0 мг
Витамин E: 0.6 мг
Витамин H: 0.06 мкг
Витамин PP: 1.0 мг
Железо: 1.4 мг
Калий: 234.0 мг
Кальций: 46.0 мг
Магний: 36.0 мг
Натрий: 65.0 мг
Сера: 6.0 мг
Фосфор: 60.0 мг
Хлор: 63.0 мг
Алюминий: 323.0 мкг
Бор: 200.0 мкг
Ванадий: 99.0 мкг
Йод: 5.0 мкг
Кобальт: 2.0 мкг
Литий: 6.0 мкг
Марганец: 200.0 мкг
Медь: 80.0 мкг
Молибден: 20.0 мкг
Никель: 6.0 мкг
Фтор: 55.0 мкг
Хром: 3.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Штука: 75.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "огурец, грунтовой"

Химический состав продукта «огурец, грунтовой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 13.5 ккал
Вода: 95.0 г
Белки: 0.8 г
Жиры: 0.1 г
Углеводы: 2.5 г
Моно- и дисахариды: 2.4 г
Крахмал: 0.1 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 4.0 мкг
Витамин C: 10.0 мг
Витамин E: 0.1 мг
Витамин H: 0.9 мкг
Витамин PP: 0.2 мг
Железо: 0.6 мг
Калий: 141.0 мг
Кальций: 23.0 мг
Магний: 14.0 мг
Натрий: 8.0 мг
Фосфор: 42.0 мг
Хлор: 25.0 мг
Алюминий: 425.0 мкг
Йод: 3.0 мкг
Кобальт: 1.0 мкг
Марганец: 180.0 мкг
Медь: 100.0 мкг
Молибден: 1.0 мкг
Фтор: 17.0 мкг
Хром: 6.0 мкг
Цинк: 215.0 мкг

Единицы измерения:

Штука: 100.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "огурец, парниковый"

Химический состав продукта «огурец, парниковый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 10.8 ккал
Вода: 96.0 г
Белки: 0.7 г
Жиры: 0.1 г
Углеводы: 1.9 г
Моно- и дисахариды: 1.8 г
Крахмал: 0.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 4.0 мкг
Витамин C: 7.0 мг
Витамин E: 0.1 мг
Витамин H: 0.9 мкг
Витамин PP: 0.2 мг
Железо: 0.5 мг
Калий: 196.0 мг
Кальций: 17.0 мг
Магний: 14.0 мг
Натрий: 7.0 мг
Фосфор: 30.0 мг
Хлор: 25.0 мг
Алюминий: 425.0 мкг
Йод: 3.0 мкг
Кобальт: 1.0 мкг
Марганец: 180.0 мкг
Медь: 100.0 мкг
Молибден: 1.0 мкг
Фтор: 17.0 мкг
Хром: 6.0 мкг
Цинк: 215.0 мкг

Единицы измерения:

Штука: 100.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "томаты, грунтовые"

Химический состав продукта «томаты, грунтовые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 20.5 ккал
Вода: 92.0 г
Белки: 1.1 г
Жиры: 0.2 г
Углеводы: 3.8 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 11.0 мкг
Витамин C: 25.0 мг
Витамин E: 0.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 290.0 мг
Кальций: 14.0 мг
Магний: 20.0 мг
Натрий: 3.0 мг
Сера: 12.0 мг
Фосфор: 26.0 мг
Хлор: 57.0 мг
Бор: 115.0 мкг
Йод: 2.0 мкг
Кобальт: 6.0 мкг
Марганец: 140.0 мкг
Медь: 110.0 мкг
Молибден: 7.0 мкг
Никель: 13.0 мкг
Рубидий: 153.0 мкг
Фтор: 20.0 мкг
Хром: 5.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Штука: 95.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "томаты, парниковые"

Химический состав продукта «томаты, парниковые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.1 ккал
Вода: 94.6 г
Белки: 0.6 г
Жиры: 0.2 г
Углеводы: 2.9 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.3 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 11.0 мкг
Витамин C: 20.0 мг
Витамин E: 0.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 243.0 мг
Кальций: 8.0 мг
Магний: 20.0 мг
Натрий: 15.0 мг
Сера: 12.0 мг
Фосфор: 35.0 мг
Хлор: 57.0 мг
Бор: 115.0 мкг
Йод: 2.0 мкг
Кобальт: 6.0 мкг
Марганец: 140.0 мкг
Медь: 110.0 мкг
Молибден: 7.0 мкг
Никель: 13.0 мкг
Рубидий: 153.0 мкг
Фтор: 20.0 мкг
Хром: 5.0 мкг
Цинк: 200.0 мкг

Единицы измерения:

Штука: 95.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "буйволятина, 1 категории"

Химический состав продукта «буйволятина, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.8 ккал
Вода: 66.8 г
Белки: 19.0 г
Жиры: 13.2 г
Зола: 1.0 г
Железо: 2.2 мг
Калий: 250.0 мг
Кальций: 11.0 мг
Магний: 25.0 мг
Натрий: 80.0 мг
Фосфор: 197.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "буйволятина, 2 категории"

Химический состав продукта «буйволятина, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.4 ккал
Вода: 72.3 г
Белки: 20.8 г
Жиры: 5.8 г
Зола: 1.1 г
Железо: 2.2 мг
Калий: 250.0 мг
Кальций: 11.0 мг
Магний: 25.0 мг
Натрий: 80.0 мг
Фосфор: 197.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, 2 категория"

Химический состав продукта «говядина, 2 категория»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 143.8 ккал
Вода: 71.7 г
Белки: 20.2 г
Жиры: 7.0 г
Зола: 1.1 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.0 мг
Холин: 70.0 мг
Железо: 2.8 мг
Калий: 334.0 мг
Кальций: 10.0 мг
Магний: 23.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 210.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конина, 1 категории"

Химический состав продукта «конина, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.1 ккал
Вода: 69.6 г
Белки: 19.5 г
Жиры: 9.9 г
Зола: 1.0 г
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин E: 0.8 мг
Витамин PP: 3.0 мг
Железо: 3.1 мг
Калий: 370.0 мг
Кальций: 13.0 мг
Магний: 23.0 мг
Натрий: 50.0 мг
Фосфор: 185.0 мг
Кобальт: 3.0 мкг
Марганец: 30.0 мкг
Медь: 206.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конина, 2 категории"

Химический состав продукта «конина, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 120.5 ккал
Вода: 73.9 г
Белки: 20.9 г
Жиры: 4.1 г
Зола: 1.1 г
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин E: 0.8 мг
Витамин PP: 3.0 мг
Железо: 3.1 мг
Калий: 370.0 мг
Кальций: 13.0 мг
Магний: 23.0 мг
Натрий: 50.0 мг
Фосфор: 185.0 мг
Кобальт: 3.0 мкг
Марганец: 30.0 мкг
Медь: 206.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясо косули"

Химический состав продукта «мясо косули»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.4 ккал
Вода: 71.8 г
Белки: 21.1 г
Жиры: 6.0 г
Зола: 1.1 г
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясо лося"

Химический состав продукта «мясо лося»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 100.9 ккал
Вода: 75.8 г
Белки: 21.4 г
Жиры: 1.7 г
Зола: 1.1 г
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясо сайгака"

Химический состав продукта «мясо сайгака»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.1 ккал
Вода: 64.0 г
Белки: 21.2 г
Жиры: 13.7 г
Зола: 1.1 г
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясо яка"

Химический состав продукта «мясо яка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.5 ккал
Вода: 75.3 г
Белки: 20.0 г
Жиры: 3.5 г
Зола: 1.2 г
Железо: 3.0 мг
Калий: 339.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Фосфор: 216.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "оленина, 1 категории"

Химический состав продукта «оленина, 1 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.5 ккал
Вода: 71.0 г
Белки: 19.5 г
Жиры: 8.5 г
Зола: 1.0 г
Витамин B1: 0.3 мг
Витамин B2: 0.7 мг
Витамин PP: 5.5 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 15.0 мг
Магний: 22.0 мг
Натрий: 77.0 мг
Фосфор: 220.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "оленина, 2 категории"

Химический состав продукта «оленина, 2 категории»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.5 ккал
Вода: 73.3 г
Белки: 21.0 г
Жиры: 4.5 г
Зола: 1.2 г
Витамин B1: 0.3 мг
Витамин B2: 0.7 мг
Витамин PP: 5.5 мг
Железо: 2.7 мг
Калий: 305.0 мг
Кальций: 10.0 мг
Магний: 21.0 мг
Натрий: 77.0 мг
Фосфор: 194.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, мясная"

Химический состав продукта «свинина, мясная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.4 ккал
Вода: 51.6 г
Белки: 14.6 г
Жиры: 33.0 г
Зола: 0.8 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.4 мг
Холин: 70.0 мг
Железо: 1.6 мг
Калий: 242.0 мг
Кальций: 7.0 мг
Магний: 21.0 мг
Натрий: 51.0 мг
Сера: 230.0 мг
Фосфор: 164.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, жирная"

Химический состав продукта «свинина, жирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 489.3 ккал
Вода: 38.7 г
Белки: 11.4 г
Жиры: 49.3 г
Зола: 0.6 г
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.2 мг
Холин: 70.0 мг
Железо: 1.3 мг
Калий: 189.0 мг
Кальций: 6.0 мг
Магний: 17.0 мг
Натрий: 40.0 мг
Сера: 230.0 мг
Фосфор: 130.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, беконная"

Химический состав продукта «свинина, беконная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 315.8 ккал
Вода: 54.8 г
Белки: 16.4 г
Жиры: 27.8 г
Зола: 1.0 г
Витамин B1: 0.6 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.6 мг
Холин: 70.0 мг
Железо: 1.8 мг
Калий: 272.0 мг
Кальций: 8.0 мг
Магний: 24.0 мг
Натрий: 57.0 мг
Сера: 230.0 мг
Фосфор: 182.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясо, ягнятина"

Химический состав продукта «мясо, ягнятина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.7 ккал
Вода: 68.9 г
Белки: 16.2 г
Жиры: 14.1 г
Зола: 0.8 г
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, спинная часть"

Химический состав продукта «баранина, спинная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 254.1 ккал
Вода: 61.5 г
Белки: 16.5 г
Жиры: 20.9 г
Зола: 1.1 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.5 мг
Холин: 70.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 3.0 мг
Магний: 18.0 мг
Натрий: 80.0 мг
Сера: 230.0 мг
Фосфор: 178.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, пашина"

Химический состав продукта «баранина, пашина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.5 ккал
Вода: 66.6 г
Белки: 17.6 г
Жиры: 14.9 г
Зола: 0.9 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.5 мг
Холин: 70.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 3.0 мг
Магний: 18.0 мг
Натрий: 80.0 мг
Сера: 230.0 мг
Фосфор: 178.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина, шейная часть"

Химический состав продукта «баранина, шейная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.3 ккал
Вода: 67.2 г
Белки: 15.4 г
Жиры: 16.3 г
Зола: 1.1 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.5 мг
Холин: 70.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 3.0 мг
Магний: 18.0 мг
Натрий: 80.0 мг
Сера: 230.0 мг
Фосфор: 178.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, шейная часть"

Химический состав продукта «говядина, шейная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.2 ккал
Вода: 73.3 г
Белки: 19.4 г
Жиры: 6.4 г
Зола: 0.9 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.8 мг
Холин: 70.0 мг
Железо: 2.6 мг
Калий: 315.0 мг
Кальций: 9.0 мг
Магний: 21.0 мг
Натрий: 60.0 мг
Сера: 230.0 мг
Фосфор: 198.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина, пашина"

Химический состав продукта «говядина, пашина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.0 ккал
Вода: 63.7 г
Белки: 18.9 г
Жиры: 16.6 г
Зола: 0.8 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.8 мг
Холин: 70.0 мг
Железо: 2.6 мг
Калий: 315.0 мг
Кальций: 9.0 мг
Магний: 21.0 мг
Натрий: 60.0 мг
Сера: 230.0 мг
Фосфор: 198.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина, жирная, окорок"

Химический состав продукта «свинина, жирная, окорок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 332.7 ккал
Вода: 53.9 г
Белки: 15.0 г
Жиры: 30.3 г
Зола: 0.8 г
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.2 мг
Холин: 70.0 мг
Железо: 1.3 мг
Калий: 189.0 мг
Кальций: 6.0 мг
Магний: 17.0 мг
Натрий: 40.0 мг
Сера: 230.0 мг
Фосфор: 130.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, тазобедренная часть"

Химический состав продукта «телятина, тазобедренная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.4 ккал
Вода: 78.3 г
Белки: 19.4 г
Жиры: 1.2 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, поясничная часть"

Химический состав продукта «телятина, поясничная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.0 ккал
Вода: 77.9 г
Белки: 19.8 г
Жиры: 1.2 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, спинная часть"

Химический состав продукта «телятина, спинная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.0 ккал
Вода: 77.9 г
Белки: 19.8 г
Жиры: 1.2 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, лопаточная часть"

Химический состав продукта «телятина, лопаточная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.5 ккал
Вода: 78.4 г
Белки: 19.4 г
Жиры: 1.1 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, подплечный край"

Химический состав продукта «телятина, подплечный край»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.1 ккал
Вода: 79.1 г
Белки: 19.6 г
Жиры: 1.3 г
Зола: 1.0 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, грудная часть"

Химический состав продукта «телятина, грудная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.8 ккал
Вода: 78.2 г
Белки: 19.5 г
Жиры: 1.2 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, пашина"

Химический состав продукта «телятина, пашина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.8 ккал
Вода: 78.2 г
Белки: 19.5 г
Жиры: 1.2 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, шейная часть"

Химический состав продукта «телятина, шейная часть»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 92.8 ккал
Вода: 77.7 г
Белки: 20.5 г
Жиры: 1.2 г
Зола: 1.0 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир бараний, сырец"

Химический состав продукта «жир бараний, сырец»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "жир бараний, топленый"

Химический состав продукта «жир бараний, топленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г
Витамин B1: 0.06 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "жир говяжий, сырец"

Химический состав продукта «жир говяжий, сырец»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "жир говяжий, топленый"

Химический состав продукта «жир говяжий, топленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г
Витамин A: 0.03 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "жир свиной, сырец"

Химический состав продукта «жир свиной, сырец»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "жир свиной, топленый"

Химический состав продукта «жир свиной, топленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 897.3 ккал
Вода: 0.3 г
Жиры: 99.7 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "шпик свиной, соленый"

Химический состав продукта «шпик свиной, соленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 815.6 ккал
Вода: 5.5 г
Белки: 1.4 г
Жиры: 90.0 г
Зола: 3.1 г
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 15.0 г


Химический состав продукта "консервы мясные"

Химический состав продукта «консервы мясные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 60.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 2.0 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 600.0 мг
Фосфор: 150.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бараньи субпродукты"

Химический состав продукта «бараньи субпродукты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.0 ккал
Вода: 80.0 г
Белки: 15.0 г
Жиры: 3.0 г
Зола: 1.0 г
Железо: 3.0 мг
Калий: 200.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говяжьи субпродукты"

Химический состав продукта «говяжьи субпродукты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.0 ккал
Вода: 80.0 г
Белки: 15.0 г
Жиры: 5.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свиные субпродукты"

Химический состав продукта «свиные субпродукты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина тушеная"

Химический состав продукта «баранина тушеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 247.4 ккал
Вода: 61.2 г
Белки: 17.3 г
Жиры: 19.8 г
Зола: 1.7 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.8 мг
Калий: 232.0 мг
Кальций: 9.0 мг
Магний: 17.0 мг
Натрий: 449.0 мг
Фосфор: 139.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лекгое баранье"

Химический состав продукта «лекгое баранье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 83.1 ккал
Вода: 79.3 г
Белки: 15.6 г
Жиры: 2.3 г
Зола: 0.8 г
Железо: 10.2 мг
Калий: 200.0 мг
Кальций: 11.0 мг
Магний: 19.0 мг
Натрий: 100.0 мг
Фосфор: 217.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мозги бараньи"

Химический состав продукта «мозги бараньи»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.4 ккал
Вода: 78.9 г
Белки: 9.7 г
Жиры: 9.4 г
Зола: 1.5 г
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин PP: 3.7 мг
Железо: 6.0 мг
Калий: 219.0 мг
Кальций: 11.0 мг
Магний: 20.0 мг
Натрий: 125.0 мг
Фосфор: 273.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рубец бараний"

Химический состав продукта «рубец бараний»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.0 ккал
Вода: 82.7 г
Белки: 11.5 г
Жиры: 4.0 г
Зола: 0.4 г
Железо: 3.0 мг
Калий: 200.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хвост говяжий мясокостный"

Химический состав продукта «хвост говяжий мясокостный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.3 ккал
Вода: 71.2 г
Белки: 19.7 г
Жиры: 6.5 г
Зола: 0.8 г
Витамин B1: 0.05 мг
Витамин B2: 0.7 мг
Витамин PP: 5.0 мг
Железо: 4.5 мг
Калий: 325.0 мг
Кальций: 7.0 мг
Магний: 19.0 мг
Натрий: 65.0 мг
Фосфор: 162.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "легкое свиное"

Химический состав продукта «легкое свиное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 91.6 ккал
Вода: 78.6 г
Белки: 14.8 г
Жиры: 3.6 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 9.1 мг
Калий: 325.0 мг
Кальций: 9.0 мг
Магний: 15.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 230.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кровь свиная"

Химический состав продукта «кровь свиная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кровь свиная, сухая"

Химический состав продукта «кровь свиная, сухая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 334.8 ккал
Вода: 8.1 г
Белки: 83.7 г
Зола: 8.2 г
Железо: 30.0 мг
Калий: 400.0 мг
Кальций: 46.0 мг
Магний: 24.0 мг
Фосфор: 18.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сардельки"

Химический состав продукта «сардельки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 198.1 ккал
Вода: 68.8 г
Белки: 9.5 г
Жиры: 17.0 г
Углеводы: 1.9 г
Зола: 2.8 г
Железо: 1.9 мг
Калий: 212.0 мг
Кальций: 7.0 мг
Магний: 17.0 мг
Натрий: 904.0 мг
Фосфор: 149.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, диабетическая"

Химический состав продукта «колбаса вареная, диабетическая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.6 ккал
Вода: 62.4 г
Белки: 12.1 г
Жиры: 22.8 г
Зола: 2.0 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.4 мг
Калий: 251.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 839.0 мг
Фосфор: 152.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, диетическая"

Химический состав продукта «колбаса вареная, диетическая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 169.9 ккал
Вода: 71.6 г
Белки: 12.1 г
Жиры: 13.5 г
Зола: 2.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.2 мг
Калий: 293.0 мг
Кальций: 38.0 мг
Магний: 22.0 мг
Натрий: 822.0 мг
Фосфор: 188.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, докторская"

Химический состав продукта «колбаса вареная, докторская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 260.0 ккал
Вода: 60.8 г
Белки: 13.7 г
Жиры: 22.8 г
Зола: 2.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.7 мг
Калий: 243.0 мг
Кальций: 29.0 мг
Магний: 22.0 мг
Натрий: 828.0 мг
Фосфор: 178.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, любительская"

Химический состав продукта «колбаса вареная, любительская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 300.8 ккал
Вода: 57.0 г
Белки: 12.2 г
Жиры: 28.0 г
Зола: 2.8 г
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин PP: 2.5 мг
Железо: 1.7 мг
Калий: 211.0 мг
Кальций: 7.0 мг
Магний: 17.0 мг
Натрий: 900.0 мг
Фосфор: 146.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, любительская свиная"

Химический состав продукта «колбаса вареная, любительская свиная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 311.9 ккал
Вода: 55.6 г
Белки: 12.5 г
Жиры: 29.1 г
Зола: 2.8 г
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 1.3 мг
Калий: 190.0 мг
Кальций: 6.0 мг
Магний: 17.0 мг
Натрий: 898.0 мг
Фосфор: 132.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, молочная"

Химический состав продукта «колбаса вареная, молочная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 252.0 ккал
Вода: 62.8 г
Белки: 11.7 г
Жиры: 22.8 г
Зола: 2.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.7 мг
Калий: 250.0 мг
Кальций: 40.0 мг
Магний: 21.0 мг
Натрий: 835.0 мг
Фосфор: 169.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, отдельная"

Химический состав продукта «колбаса вареная, отдельная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 228.1 ккал
Вода: 64.8 г
Белки: 10.1 г
Жиры: 20.1 г
Углеводы: 1.8 г
Зола: 3.2 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 1.9 мг
Железо: 2.1 мг
Калий: 255.0 мг
Кальций: 7.0 мг
Магний: 19.0 мг
Натрий: 1047.0 мг
Фосфор: 167.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, свиная"

Химический состав продукта «колбаса вареная, свиная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 273.8 ккал
Вода: 60.0 г
Белки: 10.2 г
Жиры: 25.1 г
Углеводы: 1.9 г
Зола: 2.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.5 мг
Калий: 226.0 мг
Кальций: 6.0 мг
Магний: 20.0 мг
Натрий: 896.0 мг
Фосфор: 153.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, столовая"

Химический состав продукта «колбаса вареная, столовая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 233.3 ккал
Вода: 63.7 г
Белки: 11.1 г
Жиры: 20.2 г
Углеводы: 1.9 г
Зола: 3.1 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.8 мг
Калий: 240.0 мг
Кальций: 18.0 мг
Магний: 20.0 мг
Натрий: 1021.0 мг
Фосфор: 176.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, телячья"

Химический состав продукта «колбаса вареная, телячья»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 316.4 ккал
Вода: 55.0 г
Белки: 12.5 г
Жиры: 29.6 г
Зола: 2.9 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.3 мг
Калий: 187.0 мг
Кальций: 8.0 мг
Магний: 17.0 мг
Натрий: 905.0 мг
Фосфор: 136.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса вареная, чайная"

Химический состав продукта «колбаса вареная, чайная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 215.5 ккал
Вода: 65.8 г
Белки: 10.7 г
Жиры: 18.4 г
Углеводы: 1.9 г
Зола: 3.2 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 1.8 мг
Железо: 1.8 мг
Калий: 219.0 мг
Кальций: 6.0 мг
Магний: 15.0 мг
Натрий: 1057.0 мг
Фосфор: 133.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сардельки свиные"

Химический состав продукта «сардельки свиные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.9 ккал
Вода: 53.7 г
Белки: 10.1 г
Жиры: 31.6 г
Углеводы: 1.9 г
Зола: 2.7 г
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин PP: 1.1 мг
Железо: 1.2 мг
Калий: 215.0 мг
Кальций: 6.0 мг
Магний: 18.0 мг
Натрий: 898.0 мг
Фосфор: 139.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сосиски, молочные"

Химический состав продукта «сосиски, молочные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.9 ккал
Вода: 60.0 г
Белки: 12.3 г
Жиры: 25.3 г
Зола: 2.4 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 1.5 мг
Железо: 1.7 мг
Калий: 237.0 мг
Кальций: 29.0 мг
Магний: 20.0 мг
Натрий: 745.0 мг
Фосфор: 161.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сосиски, русские"

Химический состав продукта «сосиски, русские»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.9 ккал
Вода: 66.2 г
Белки: 12.0 г
Жиры: 19.1 г
Зола: 2.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 1.5 мг
Железо: 1.8 мг
Калий: 231.0 мг
Кальций: 7.0 мг
Магний: 17.0 мг
Натрий: 827.0 мг
Фосфор: 150.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сосиски, свиные"

Химический состав продукта «сосиски, свиные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 324.4 ккал
Вода: 54.8 г
Белки: 11.8 г
Жиры: 30.8 г
Зола: 2.6 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 1.5 мг
Железо: 1.6 мг
Калий: 242.0 мг
Кальций: 7.0 мг
Магний: 21.0 мг
Натрий: 826.0 мг
Фосфор: 164.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса варено-копченая"

Химический состав продукта «колбаса варено-копченая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 350.0 ккал
Вода: 40.0 г
Белки: 20.0 г
Жиры: 30.0 г
Зола: 4.5 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 3.0 мг
Калий: 350.0 мг
Кальций: 10.0 мг
Магний: 25.0 мг
Натрий: 1500.0 мг
Фосфор: 220.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса варено-копченая, любительская"

Химический состав продукта «колбаса варено-копченая, любительская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 420.2 ккал
Вода: 39.1 г
Белки: 17.3 г
Жиры: 39.0 г
Зола: 4.6 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 3.0 мг
Калий: 324.0 мг
Кальций: 11.0 мг
Магний: 22.0 мг
Натрий: 1544.0 мг
Фосфор: 214.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сервелат"

Химический состав продукта «сервелат»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 360.3 ккал
Вода: 39.6 г
Белки: 28.2 г
Жиры: 27.5 г
Зола: 4.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 2.7 мг
Калий: 367.0 мг
Кальций: 8.0 мг
Магний: 30.0 мг
Натрий: 1528.0 мг
Фосфор: 243.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса полукопченая, армавирская"

Химический состав продукта «колбаса полукопченая, армавирская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 422.6 ккал
Вода: 39.8 г
Белки: 15.2 г
Жиры: 40.2 г
Зола: 4.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 2.2 мг
Калий: 302.0 мг
Кальций: 7.0 мг
Магний: 25.0 мг
Натрий: 1622.0 мг
Фосфор: 202.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса полукопченая, краковская"

Химический состав продукта «колбаса полукопченая, краковская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 466.2 ккал
Вода: 34.6 г
Белки: 16.2 г
Жиры: 44.6 г
Зола: 4.6 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 2.3 мг
Калий: 309.0 мг
Кальций: 9.0 мг
Магний: 25.0 мг
Натрий: 1467.0 мг
Фосфор: 204.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса полукопченая, минская"

Химический состав продукта «колбаса полукопченая, минская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 258.7 ккал
Вода: 52.0 г
Белки: 23.0 г
Жиры: 17.4 г
Углеводы: 2.7 г
Зола: 4.9 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 3.3 мг
Калий: 382.0 мг
Кальций: 12.0 мг
Магний: 27.0 мг
Натрий: 1636.0 мг
Фосфор: 250.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "охотничьи колбаски"

Химический состав продукта «охотничьи колбаски»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 462.8 ккал
Вода: 30.0 г
Белки: 25.7 г
Жиры: 40.0 г
Зола: 4.3 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 2.6 мг
Калий: 316.0 мг
Кальций: 10.0 мг
Магний: 25.0 мг
Натрий: 1468.0 мг
Фосфор: 217.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса полукопченая, полтавская"

Химический состав продукта «колбаса полукопченая, полтавская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 416.6 ккал
Вода: 39.8 г
Белки: 16.4 г
Жиры: 39.0 г
Зола: 4.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 2.2 мг
Калий: 329.0 мг
Кальций: 9.0 мг
Магний: 24.0 мг
Натрий: 1622.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса полукопченая, таллинская"

Химический состав продукта «колбаса полукопченая, таллинская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 372.6 ккал
Вода: 44.8 г
Белки: 17.1 г
Жиры: 33.8 г
Зола: 4.3 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 1.9 мг
Калий: 273.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 1458.0 мг
Фосфор: 142.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса полукопченая, украинская"

Химический состав продукта «колбаса полукопченая, украинская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 375.6 ккал
Вода: 44.4 г
Белки: 16.5 г
Жиры: 34.4 г
Зола: 4.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 2.3 мг
Железо: 2.7 мг
Калий: 334.0 мг
Кальций: 10.0 мг
Магний: 27.0 мг
Натрий: 1630.0 мг
Фосфор: 226.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса сырокопченая, брауншвейгская"

Химический состав продукта «колбаса сырокопченая, брауншвейгская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 492.4 ккал
Вода: 23.3 г
Белки: 27.7 г
Жиры: 42.4 г
Зола: 6.6 г
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин PP: 4.0 мг
Железо: 3.7 мг
Калий: 364.0 мг
Кальций: 11.0 мг
Магний: 27.0 мг
Натрий: 2217.0 мг
Фосфор: 243.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса сырокопченая, любительская"

Химический состав продукта «колбаса сырокопченая, любительская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 513.8 ккал
Вода: 25.2 г
Белки: 20.9 г
Жиры: 47.8 г
Зола: 6.1 г
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин PP: 4.0 мг
Железо: 4.1 мг
Калий: 406.0 мг
Кальций: 15.0 мг
Магний: 34.0 мг
Натрий: 2050.0 мг
Фосфор: 323.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса сырокопченая, московская"

Химический состав продукта «колбаса сырокопченая, московская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 472.7 ккал
Вода: 27.6 г
Белки: 24.8 г
Жиры: 41.5 г
Зола: 6.1 г
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин PP: 4.0 мг
Железо: 3.9 мг
Калий: 439.0 мг
Кальций: 14.0 мг
Магний: 30.0 мг
Натрий: 2036.0 мг
Фосфор: 284.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбаса сырокопченая, столичная"

Химический состав продукта «колбаса сырокопченая, столичная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 486.6 ккал
Вода: 26.0 г
Белки: 24.0 г
Жиры: 43.4 г
Зола: 6.6 г
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин PP: 4.1 мг
Железо: 2.9 мг
Калий: 344.0 мг
Кальций: 11.0 мг
Магний: 27.0 мг
Натрий: 2215.0 мг
Фосфор: 235.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "продукты из свинины"

Химический состав продукта «продукты из свинины»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 510.0 ккал
Вода: 40.0 г
Белки: 15.0 г
Жиры: 50.0 г
Зола: 4.0 г
Железо: 3.0 мг
Калий: 300.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 1000.0 мг
Фосфор: 200.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "окорок тамбовский"

Химический состав продукта «окорок тамбовский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 261.7 ккал
Вода: 57.1 г
Белки: 19.3 г
Жиры: 20.5 г
Зола: 3.1 г
Железо: 2.2 мг
Калий: 336.0 мг
Кальций: 10.0 мг
Магний: 30.0 мг
Натрий: 967.0 мг
Фосфор: 225.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина тушеная"

Химический состав продукта «говядина тушеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 231.9 ккал
Вода: 63.0 г
Белки: 16.8 г
Жиры: 18.3 г
Зола: 1.9 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 1.8 мг
Железо: 2.4 мг
Калий: 284.0 мг
Кальций: 9.0 мг
Магний: 19.0 мг
Натрий: 444.0 мг
Фосфор: 178.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина отварная в собственном соку"

Химический состав продукта «говядина отварная в собственном соку»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 247.4 ккал
Вода: 56.6 г
Белки: 24.5 г
Жиры: 16.6 г
Зола: 2.3 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 3.4 мг
Калий: 319.0 мг
Кальций: 12.0 мг
Магний: 28.0 мг
Натрий: 548.0 мг
Фосфор: 202.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гуляш говяжий"

Химический состав продукта «гуляш говяжий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.4 ккал
Вода: 64.6 г
Белки: 17.1 г
Жиры: 12.0 г
Углеводы: 4.0 г
Зола: 2.3 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.3 мг
Калий: 274.0 мг
Кальций: 8.0 мг
Магний: 18.0 мг
Натрий: 598.0 мг
Фосфор: 172.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гуляш бараний"

Химический состав продукта «гуляш бараний»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 206.0 ккал
Вода: 64.4 г
Белки: 14.9 г
Жиры: 14.6 г
Углеводы: 4.0 г
Зола: 2.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.6 мг
Калий: 203.0 мг
Кальций: 8.0 мг
Магний: 16.0 мг
Натрий: 598.0 мг
Фосфор: 122.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гуляш свиной"

Химический состав продукта «гуляш свиной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 280.2 ккал
Вода: 56.0 г
Белки: 15.0 г
Жиры: 22.8 г
Углеводы: 4.0 г
Зола: 2.2 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.4 мг
Калий: 211.0 мг
Кальций: 6.0 мг
Магний: 18.0 мг
Натрий: 590.0 мг
Фосфор: 143.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "завтрак туриста (говядина)"

Химический состав продукта «завтрак туриста (говядина)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 175.6 ккал
Вода: 66.9 г
Белки: 20.5 г
Жиры: 10.4 г
Зола: 2.2 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.3 мг
Калий: 206.0 мг
Кальций: 8.0 мг
Магний: 19.0 мг
Натрий: 579.0 мг
Фосфор: 175.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "завтрак туриста (баранина)"

Химический состав продукта «завтрак туриста (баранина)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 196.2 ккал
Вода: 66.1 г
Белки: 18.0 г
Жиры: 13.8 г
Зола: 2.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.6 мг
Калий: 206.0 мг
Кальций: 8.0 мг
Магний: 16.0 мг
Натрий: 579.0 мг
Фосфор: 124.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "завтрак туриста (свинина)"

Химический состав продукта «завтрак туриста (свинина)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 206.2 ккал
Вода: 65.6 г
Белки: 16.9 г
Жиры: 15.4 г
Зола: 2.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.4 мг
Калий: 213.0 мг
Кальций: 6.0 мг
Магний: 19.0 мг
Натрий: 571.0 мг
Фосфор: 145.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конина тушеная"

Химический состав продукта «конина тушеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 233.9 ккал
Вода: 60.7 г
Белки: 19.3 г
Жиры: 17.2 г
Углеводы: 0.5 г
Зола: 2.3 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 4.1 мг
Калий: 323.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 512.0 мг
Фосфор: 161.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбасный фарш ветчиннорубленный"

Химический состав продукта «колбасный фарш ветчиннорубленный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 212.6 ккал
Вода: 63.2 г
Белки: 15.2 г
Жиры: 15.7 г
Углеводы: 2.8 г
Зола: 3.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.1 мг
Калий: 269.0 мг
Кальций: 7.0 мг
Магний: 21.0 мг
Натрий: 892.0 мг
Фосфор: 176.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбасный фарш любительский"

Химический состав продукта «колбасный фарш любительский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 351.7 ккал
Вода: 49.9 г
Белки: 12.3 г
Жиры: 32.4 г
Углеводы: 2.9 г
Зола: 2.5 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин PP: 2.7 мг
Железо: 1.4 мг
Калий: 188.0 мг
Кальций: 6.0 мг
Магний: 15.0 мг
Натрий: 740.0 мг
Фосфор: 133.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбасный фарш отдельный"

Химический состав продукта «колбасный фарш отдельный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 278.6 ккал
Вода: 57.2 г
Белки: 13.6 г
Жиры: 23.7 г
Углеводы: 2.9 г
Зола: 2.6 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.0 мг
Калий: 249.0 мг
Кальций: 7.0 мг
Магний: 18.0 мг
Натрий: 751.0 мг
Фосфор: 160.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясо в белом соусе"

Химический состав продукта «мясо в белом соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 201.4 ккал
Вода: 63.1 г
Белки: 18.0 г
Жиры: 12.8 г
Углеводы: 3.8 г
Зола: 2.3 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.3 мг
Калий: 284.0 мг
Кальций: 8.0 мг
Магний: 19.0 мг
Натрий: 550.0 мг
Фосфор: 178.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "оленина тушеная"

Химический состав продукта «оленина тушеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 170.8 ккал
Вода: 68.3 г
Белки: 19.3 г
Жиры: 10.4 г
Зола: 2.0 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.6 мг
Калий: 275.0 мг
Кальций: 13.0 мг
Магний: 18.0 мг
Натрий: 460.0 мг
Фосфор: 193.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паштет мясной"

Химический состав продукта «паштет мясной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.8 ккал
Вода: 58.1 г
Белки: 16.4 г
Жиры: 23.3 г
Углеводы: 0.4 г
Зола: 1.8 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 2.5 мг
Калий: 307.0 мг
Кальций: 9.0 мг
Магний: 20.0 мг
Натрий: 446.0 мг
Фосфор: 188.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паштет печеночный"

Химический состав продукта «паштет печеночный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 338.0 ккал
Вода: 52.5 г
Белки: 11.1 г
Жиры: 31.5 г
Углеводы: 2.7 г
Зола: 2.2 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 8.0 мг
Калий: 211.0 мг
Кальций: 5.0 мг
Магний: 17.0 мг
Натрий: 520.0 мг
Фосфор: 318.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина тушеная"

Химический состав продукта «свинина тушеная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 349.4 ккал
Вода: 51.1 г
Белки: 14.9 г
Жиры: 32.2 г
Зола: 1.8 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.6 мг
Калий: 410.0 мг
Кальций: 7.0 мг
Магний: 20.0 мг
Натрий: 440.0 мг
Фосфор: 160.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина жирная"

Химический состав продукта «свинина жирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 585.5 ккал
Вода: 28.9 г
Белки: 8.0 г
Жиры: 61.5 г
Зола: 1.6 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 0.6 мг
Калий: 89.0 мг
Кальций: 2.0 мг
Магний: 8.0 мг
Натрий: 487.0 мг
Фосфор: 61.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сосисочный фарш свиной"

Химический состав продукта «сосисочный фарш свиной»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 304.8 ккал
Вода: 54.6 г
Белки: 12.2 г
Жиры: 26.9 г
Углеводы: 3.7 г
Зола: 2.6 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.4 мг
Калий: 230.0 мг
Кальций: 7.0 мг
Магний: 20.0 мг
Натрий: 712.0 мг
Фосфор: 157.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык говяжий в желе"

Химический состав продукта «язык говяжий в желе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.4 ккал
Вода: 64.3 г
Белки: 17.8 г
Жиры: 15.1 г
Углеводы: 0.6 г
Зола: 2.2 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 6.0 мг
Калий: 200.0 мг
Кальций: 8.0 мг
Магний: 11.0 мг
Натрий: 693.0 мг
Фосфор: 191.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "агар пишевой"

Химический состав продукта «агар пишевой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 301.0 ккал
Вода: 18.0 г
Белки: 4.0 г
Углеводы: 76.0 г
Крахмал: 76.0 г
Зола: 2.0 г
Кальций: 1.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "какао тертое"

Химический состав продукта «какао тертое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 606.8 ккал
Вода: 2.2 г
Белки: 13.5 г
Жиры: 54.0 г
Углеводы: 17.8 г
Моно- и дисахариды: 2.0 г
Крахмал: 13.6 г
Пищевые волокна: 9.7 г
Органические кислоты: 2.2 г
Зола: 2.8 г
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин PP: 1.9 мг
Железо: 6.5 мг
Калий: 1340.0 мг
Кальций: 10.0 мг
Магний: 50.0 мг
Натрий: 4.0 мг
Сера: 83.0 мг
Фосфор: 430.0 мг
Хлор: 50.0 мг
Кобальт: 27.0 мкг
Марганец: 2850.0 мкг
Медь: 2275.0 мкг
Молибден: 40.0 мкг
Цинк: 4500.0 мкг

Единицы измерения:

Чайный стакан: 120.0 г
Граненый стакан: 196.0 г
Чайная ложка: 6.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сахар-песок"

Химический состав продукта «сахар-песок»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 374.3 ккал
Вода: 0.1 г
Углеводы: 99.8 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 2.0 мг
Натрий: 1.0 мг

Единицы измерения:

Штука: 6.0 г
Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "сахар-рафинад"

Химический состав продукта «сахар-рафинад»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 374.6 ккал
Вода: 0.1 г
Углеводы: 99.9 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 2.0 мг
Натрий: 1.0 мг

Единицы измерения:

Штука: 6.0 г
Чайный стакан: 200.0 г
Граненый стакан: 160.0 г
Чайная ложка: 8.0 г
Столовая ложка: 25.0 г


Химический состав продукта "патока кукурузная"

Химический состав продукта «патока кукурузная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 296.3 ккал
Вода: 21.0 г
Жиры: 0.3 г
Углеводы: 78.3 г
Моно- и дисахариды: 43.3 г
Крахмал: 35.0 г
Зола: 0.4 г
Железо: 0.1 мг
Кальций: 36.0 мг
Магний: 17.0 мг
Фосфор: 18.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель"

Химический состав продукта «карамель»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 431.4 ккал
Вода: 2.0 г
Белки: 0.5 г
Жиры: 10.0 г
Углеводы: 90.5 г
Моно- и дисахариды: 80.0 г
Крахмал: 10.0 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.5 г
Зола: 0.1 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 10.0 мг
Магний: 10.0 мг
Натрий: 1.0 мг
Фосфор: 10.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "драже"

Химический состав продукта «драже»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 516.3 ккал
Вода: 2.0 г
Белки: 10.0 г
Жиры: 35.0 г
Углеводы: 43.0 г
Моно- и дисахариды: 30.0 г
Крахмал: 10.0 г
Пищевые волокна: 3.0 г
Органические кислоты: 3.0 г
Зола: 1.0 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 10.0 мг
Магний: 10.0 мг
Натрий: 1.0 мг
Фосфор: 10.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом"

Химический состав продукта «конфеты глазированные шоколадом»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 392.0 ккал
Вода: 2.0 г
Белки: 0.5 г
Жиры: 10.0 г
Углеводы: 80.0 г
Моно- и дисахариды: 70.0 г
Крахмал: 10.0 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 10.0 мг
Магний: 10.0 мг
Натрий: 1.0 мг
Фосфор: 10.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты неглазированные"

Химический состав продукта «конфеты неглазированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 402.0 ккал
Вода: 5.0 г
Белки: 3.0 г
Жиры: 10.0 г
Углеводы: 80.0 г
Моно- и дисахариды: 70.0 г
Крахмал: 10.0 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 10.0 мг
Магний: 10.0 мг
Натрий: 1.0 мг
Фосфор: 10.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ирис"

Химический состав продукта «ирис»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 387.5 ккал
Вода: 6.5 г
Белки: 3.3 г
Жиры: 7.5 г
Углеводы: 81.8 г
Моно- и дисахариды: 71.6 г
Крахмал: 10.2 г
Зола: 0.9 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 0.09 мг
Железо: 0.4 мг
Калий: 140.0 мг
Кальций: 148.0 мг
Магний: 20.0 мг
Натрий: 43.0 мг
Фосфор: 151.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мармелад"

Химический состав продукта «мармелад»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 296.4 ккал
Вода: 21.0 г
Жиры: 0.1 г
Углеводы: 78.8 г
Моно- и дисахариды: 68.2 г
Крахмал: 9.5 г
Органические кислоты: 1.1 г
Зола: 0.1 г
Железо: 0.1 мг
Кальций: 10.0 мг
Магний: 4.0 мг
Фосфор: 4.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пастила и зефир"

Химический состав продукта «пастила и зефир»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 305.4 ккал
Вода: 18.0 г
Белки: 0.5 г
Углеводы: 80.9 г
Моно- и дисахариды: 76.8 г
Крахмал: 3.6 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин B2: 0.010 мг
Железо: 0.4 мг
Кальций: 11.0 мг
Фосфор: 5.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "халва"

Химический состав продукта «халва»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 509.6 ккал
Вода: 3.9 г
Белки: 12.7 г
Жиры: 29.9 г
Углеводы: 50.6 г
Моно- и дисахариды: 38.5 г
Крахмал: 12.1 г
Зола: 2.9 г
Витамин B2: 0.2 мг
Витамин PP: 2.2 мг
Железо: 50.1 мг
Калий: 274.0 мг
Кальций: 824.0 мг
Магний: 303.0 мг
Натрий: 41.0 мг
Фосфор: 402.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мучные кондитерские изделия"

Химический состав продукта «мучные кондитерские изделия»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.5 ккал
Вода: 10.0 г
Белки: 5.0 г
Жиры: 15.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 60.0 г
Крахмал: 10.0 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 10.0 мг
Магний: 10.0 мг
Натрий: 1.0 мг
Фосфор: 10.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель, леденцовая"

Химический состав продукта «карамель, леденцовая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 361.6 ккал
Вода: 3.6 г
Жиры: 0.1 г
Углеводы: 96.2 г
Моно- и дисахариды: 83.3 г
Крахмал: 12.4 г
Органические кислоты: 0.5 г
Зола: 0.1 г
Железо: 0.2 мг
Калий: 2.0 мг
Кальций: 14.0 мг
Магний: 6.0 мг
Натрий: 1.0 мг
Фосфор: 6.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель, с фруктово-ягодными начинками"

Химический состав продукта «карамель, с фруктово-ягодными начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 349.3 ккал
Вода: 6.5 г
Белки: 0.1 г
Жиры: 0.1 г
Углеводы: 92.8 г
Моно- и дисахариды: 80.9 г
Крахмал: 11.2 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.7 г
Зола: 0.1 г
Железо: 0.2 мг
Калий: 2.0 мг
Кальций: 15.0 мг
Магний: 6.0 мг
Фосфор: 8.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель, с ликерными начинками"

Химический состав продукта «карамель, с ликерными начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 350.0 ккал
Вода: 607.0 г
Жиры: 0.1 г
Углеводы: 93.1 г
Моно- и дисахариды: 79.2 г
Крахмал: 13.4 г
Органические кислоты: 0.5 г
Зола: 0.1 г
Железо: 0.2 мг
Калий: 2.0 мг
Кальций: 15.0 мг
Магний: 6.0 мг
Фосфор: 7.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель, с помадными начинками"

Химический состав продукта «карамель, с помадными начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 358.6 ккал
Вода: 4.4 г
Жиры: 0.1 г
Углеводы: 95.4 г
Моно- и дисахариды: 83.5 г
Крахмал: 11.2 г
Органические кислоты: 0.7 г
Зола: 0.1 г
Железо: 0.2 мг
Калий: 2.0 мг
Кальций: 12.0 мг
Магний: 5.0 мг
Фосфор: 6.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель, с молочными начинками"

Химический состав продукта «карамель, с молочными начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 354.2 ккал
Вода: 6.7 г
Белки: 0.8 г
Жиры: 1.0 г
Углеводы: 91.2 г
Моно- и дисахариды: 77.8 г
Крахмал: 13.4 г
Зола: 0.3 г
Железо: 0.3 мг
Калий: 33.0 мг
Кальций: 46.0 мг
Магний: 10.0 мг
Натрий: 10.0 мг
Фосфор: 29.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель, с прохладительными начинками"

Химический состав продукта «карамель, с прохладительными начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 422.3 ккал
Вода: 1.3 г
Жиры: 10.0 г
Углеводы: 88.6 г
Моно- и дисахариды: 79.7 г
Крахмал: 8.3 г
Органические кислоты: 0.6 г
Зола: 0.1 г
Железо: 0.2 мг
Калий: 2.0 мг
Кальций: 10.0 мг
Магний: 4.0 мг
Фосфор: 4.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель, с ореховыми начинками"

Химический состав продукта «карамель, с ореховыми начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 402.9 ккал
Вода: 2.6 г
Белки: 3.1 г
Жиры: 7.3 г
Углеводы: 86.6 г
Моно- и дисахариды: 76.8 г
Крахмал: 9.8 г
Зола: 0.4 г
Кальций: 17.0 мг
Магний: 37.0 мг
Фосфор: 30.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карамель, с шоколадно-ореховыми начинками"

Химический состав продукта «карамель, с шоколадно-ореховыми начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 413.3 ккал
Вода: 1.6 г
Белки: 1.8 г
Жиры: 9.2 г
Углеводы: 86.2 г
Моно- и дисахариды: 76.4 г
Крахмал: 9.7 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Железо: 0.8 мг
Калий: 155.0 мг
Кальций: 25.0 мг
Магний: 19.0 мг
Натрий: 5.0 мг
Фосфор: 58.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "драже, ореховое"

Химический состав продукта «драже, ореховое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 547.5 ккал
Вода: 2.8 г
Белки: 11.9 г
Жиры: 38.3 г
Углеводы: 41.4 г
Моно- и дисахариды: 30.7 г
Крахмал: 10.3 г
Пищевые волокна: 3.2 г
Органические кислоты: 0.4 г
Зола: 2.3 г
Железо: 3.4 мг
Калий: 743.0 мг
Кальций: 140.0 мг
Магний: 124.0 мг
Натрий: 24.0 мг
Фосфор: 327.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "драже, сахарное"

Химический состав продукта «драже, сахарное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 369.0 ккал
Вода: 1.6 г
Углеводы: 98.4 г
Моно- и дисахариды: 96.3 г
Крахмал: 1.7 г
Органические кислоты: 0.4 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 3.0 мг
Магний: 1.0 мг
Натрий: 1.0 мг
Фосфор: 1.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "драже, фруктово-ягодное"

Химический состав продукта «драже, фруктово-ягодное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 384.1 ккал
Вода: 7.0 г
Белки: 3.7 г
Жиры: 10.2 г
Углеводы: 74.0 г
Моно- и дисахариды: 67.6 г
Крахмал: 5.5 г
Пищевые волокна: 3.2 г
Органические кислоты: 0.9 г
Зола: 1.9 г
Железо: 2.7 мг
Калий: 682.0 мг
Кальций: 29.0 мг
Магний: 27.0 мг
Натрий: 573.0 мг
Фосфор: 153.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шоколад молочный"

Химический состав продукта «шоколад молочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 547.3 ккал
Вода: 0.9 г
Белки: 6.9 г
Жиры: 35.7 г
Углеводы: 52.9 г
Моно- и дисахариды: 49.5 г
Крахмал: 2.9 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 1.6 г
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин PP: 0.5 мг
Железо: 1.8 мг
Калий: 543.0 мг
Кальций: 187.0 мг
Магний: 38.0 мг
Натрий: 76.0 мг
Фосфор: 235.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шоколад молочно-сливочный"

Химический состав продукта «шоколад молочно-сливочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 556.8 ккал
Вода: 1.2 г
Белки: 7.6 г
Жиры: 37.2 г
Углеводы: 51.1 г
Моно- и дисахариды: 49.0 г
Крахмал: 1.8 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.3 г
Зола: 1.6 г
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин PP: 0.4 мг
Железо: 1.3 мг
Калий: 445.0 мг
Кальций: 215.0 мг
Магний: 35.0 мг
Натрий: 77.0 мг
Фосфор: 226.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шоколад молочно-ореховый"

Химический состав продукта «шоколад молочно-ореховый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 540.7 ккал
Вода: 0.9 г
Белки: 7.3 г
Жиры: 34.5 г
Углеводы: 53.6 г
Моно- и дисахариды: 49.8 г
Крахмал: 3.3 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.5 г
Зола: 1.6 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин PP: 0.5 мг
Железо: 1.8 мг
Калий: 524.0 мг
Кальций: 150.0 мг
Магний: 46.0 мг
Натрий: 64.0 мг
Фосфор: 222.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шоколад пористый молочный"

Химический состав продукта «шоколад пористый молочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 545.8 ккал
Вода: 0.9 г
Белки: 6.9 г
Жиры: 35.5 г
Углеводы: 53.0 г
Моно- и дисахариды: 49.4 г
Крахмал: 2.9 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.7 г
Зола: 1.6 г
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин PP: 0.5 мг
Железо: 1.8 мг
Калий: 546.0 мг
Кальций: 177.0 мг
Магний: 38.0 мг
Натрий: 77.0 мг
Фосфор: 235.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шоколад в порошке"

Химический состав продукта «шоколад в порошке»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 482.5 ккал
Вода: 0.9 г
Белки: 5.2 г
Жиры: 24.3 г
Углеводы: 64.8 г
Моно- и дисахариды: 58.8 г
Крахмал: 5.2 г
Пищевые волокна: 3.7 г
Органические кислоты: 0.8 г
Зола: 1.1 г
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин PP: 0.7 мг
Железо: 2.7 мг
Калий: 518.0 мг
Кальций: 5.0 мг
Магний: 19.0 мг
Натрий: 2.0 мг
Фосфор: 165.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с помадными корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с помадными корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 395.9 ккал
Вода: 7.9 г
Белки: 2.9 г
Жиры: 10.7 г
Углеводы: 76.8 г
Моно- и дисахариды: 72.8 г
Крахмал: 3.8 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин B1: 0.010 мг
Витамин B2: 0.08 мг
Витамин PP: 0.2 мг
Железо: 1.0 мг
Калий: 251.0 мг
Кальций: 73.0 мг
Магний: 15.0 мг
Натрий: 28.0 мг
Фосфор: 97.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с фруктовыми корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с фруктовыми корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 365.4 ккал
Вода: 12.9 г
Белки: 1.6 г
Жиры: 8.6 г
Углеводы: 75.1 г
Моно- и дисахариды: 72.8 г
Крахмал: 1.5 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин PP: 0.2 мг
Железо: 1.0 мг
Калий: 174.0 мг
Кальций: 9.0 мг
Магний: 5.0 мг
Натрий: 6.0 мг
Фосфор: 55.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с кремовыми корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с кремовыми корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 518.7 ккал
Вода: 2.8 г
Белки: 7.5 г
Жиры: 31.8 г
Углеводы: 54.0 г
Моно- и дисахариды: 47.8 г
Крахмал: 5.8 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.4 г
Зола: 1.7 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 0.3 мг
Железо: 2.4 мг
Калий: 566.0 мг
Кальций: 139.0 мг
Магний: 73.0 мг
Натрий: 38.0 мг
Фосфор: 245.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с шоколадно-кремовыми корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с шоколадно-кремовыми корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 566.1 ккал
Вода: 0.6 г
Белки: 4.0 г
Жиры: 39.5 г
Углеводы: 51.9 г
Моно- и дисахариды: 47.3 г
Крахмал: 4.0 г
Пищевые волокна: 2.9 г
Органические кислоты: 0.6 г
Зола: 1.1 г
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин PP: 0.3 мг
Железо: 2.4 мг
Калий: 539.0 мг
Кальций: 6.0 мг
Магний: 18.0 мг
Натрий: 19.0 мг
Фосфор: 144.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, со сбивными корпусами"

Химический состав продукта «конфеты глазированные шоколадом, со сбивными корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 396.1 ккал
Вода: 10.2 г
Белки: 3.3 г
Жиры: 12.5 г
Углеводы: 72.1 г
Моно- и дисахариды: 66.4 г
Крахмал: 5.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин PP: 0.2 мг
Железо: 1.1 мг
Калий: 264.0 мг
Кальций: 67.0 мг
Магний: 16.0 мг
Натрий: 27.0 мг
Фосфор: 99.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с кремово-сбивными корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с кремово-сбивными корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 446.7 ккал
Вода: 13.7 г
Белки: 2.8 г
Жиры: 24.6 г
Углеводы: 57.1 г
Моно- и дисахариды: 50.2 г
Крахмал: 6.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.4 г
Зола: 0.7 г
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин PP: 0.2 мг
Железо: 1.0 мг
Калий: 231.0 мг
Кальций: 36.0 мг
Магний: 13.0 мг
Натрий: 17.0 мг
Фосфор: 78.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с пралиновыми корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с пралиновыми корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 548.3 ккал
Вода: 0.7 г
Белки: 4.8 г
Жиры: 34.7 г
Углеводы: 57.8 г
Моно- и дисахариды: 54.0 г
Крахмал: 3.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин B1: 0.010 мг
Витамин B2: 0.03 мг
Витамин PP: 0.2 мг
Железо: 1.0 мг
Калий: 217.0 мг
Кальций: 3.0 мг
Магний: 7.0 мг
Натрий: 8.0 мг
Фосфор: 57.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с шоколадно-ореховыми корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с шоколадно-ореховыми корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 543.3 ккал
Вода: 1.4 г
Белки: 6.4 г
Жиры: 34.6 г
Углеводы: 55.0 г
Моно- и дисахариды: 49.9 г
Крахмал: 4.7 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.4 г
Зола: 1.1 г
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин PP: 0.3 мг
Железо: 1.4 мг
Калий: 293.0 мг
Кальций: 5.0 мг
Магний: 10.0 мг
Натрий: 11.0 мг
Фосфор: 79.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с начинками между слоями вафель"

Химический состав продукта «конфеты глазированные шоколадом, с начинками между слоями вафель»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 529.8 ккал
Вода: 0.9 г
Белки: 5.8 г
Жиры: 32.0 г
Углеводы: 58.3 г
Моно- и дисахариды: 48.6 г
Крахмал: 9.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.4 г
Зола: 1.1 г
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин PP: 0.5 мг
Железо: 1.9 мг
Калий: 402.0 мг
Кальций: 44.0 мг
Магний: 44.0 мг
Натрий: 14.0 мг
Фосфор: 146.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с грильяжными корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с грильяжными корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 505.9 ккал
Вода: 0.9 г
Белки: 5.3 г
Жиры: 26.9 г
Углеводы: 64.7 г
Моно- и дисахариды: 60.6 г
Крахмал: 3.8 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.3 г
Зола: 1.0 г
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин PP: 0.3 мг
Железо: 1.1 мг
Калий: 218.0 мг
Кальций: 3.0 мг
Магний: 7.0 мг
Натрий: 8.0 мг
Фосфор: 58.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, с комбинированными корпусами"

Химический состав продукта «конфеты глазированные шоколадом, с комбинированными корпусами»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 409.5 ккал
Вода: 9.3 г
Белки: 3.9 г
Жиры: 14.6 г
Углеводы: 70.0 г
Моно- и дисахариды: 67.0 г
Крахмал: 2.7 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.3 г
Зола: 0.9 г
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин PP: 0.3 мг
Железо: 1.2 мг
Калий: 339.0 мг
Кальций: 90.0 мг
Магний: 18.0 мг
Натрий: 36.0 мг
Фосфор: 129.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты глазированные шоколадом, ассорти с пралиновыми начинками"

Химический состав продукта «конфеты глазированные шоколадом, ассорти с пралиновыми начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 543.9 ккал
Вода: 0.8 г
Белки: 5.2 г
Жиры: 35.0 г
Углеводы: 55.5 г
Моно- и дисахариды: 50.4 г
Крахмал: 4.6 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.5 г
Зола: 1.1 г
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин PP: 0.5 мг
Железо: 2.2 мг
Калий: 491.0 мг
Кальций: 38.0 мг
Магний: 41.0 мг
Натрий: 17.0 мг
Фосфор: 163.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "батончики на гидрожире"

Химический состав продукта «батончики на гидрожире»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 523.2 ккал
Вода: 1.3 г
Белки: 3.3 г
Жиры: 30.5 г
Углеводы: 62.8 г
Моно- и дисахариды: 60.1 г
Крахмал: 2.4 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Железо: 0.3 мг
Калий: 290.0 мг
Кальций: 31.0 мг
Магний: 12.0 мг
Натрий: 18.0 мг
Фосфор: 1.2 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты неглазированные, помадные"

Химический состав продукта «конфеты неглазированные, помадные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 363.7 ккал
Вода: 9.0 г
Белки: 2.2 г
Жиры: 4.6 г
Углеводы: 83.6 г
Моно- и дисахариды: 80.6 г
Крахмал: 3.0 г
Зола: 0.6 г
Витамин B2: 0.03 мг
Витамин PP: 0.02 мг
Железо: 0.3 мг
Калий: 94.0 мг
Кальций: 95.0 мг
Магний: 11.0 мг
Натрий: 29.0 мг
Фосфор: 66.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты неглазированные, фруктово-помадные"

Химический состав продукта «конфеты неглазированные, фруктово-помадные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 340.9 ккал
Вода: 9.0 г
Углеводы: 90.9 г
Моно- и дисахариды: 86.8 г
Крахмал: 3.8 г
Органические кислоты: 0.3 г
Зола: 0.1 г
Витамин PP: 0.010 мг
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 6.0 мг
Магний: 2.0 мг
Фосфор: 3.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "конфеты неглазированные, молочные"

Химический состав продукта «конфеты неглазированные, молочные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 358.1 ккал
Вода: 10.0 г
Белки: 2.7 г
Жиры: 4.3 г
Углеводы: 82.3 г
Моно- и дисахариды: 75.5 г
Крахмал: 6.8 г
Зола: 0.7 г
Витамин B1: 0.010 мг
Витамин B2: 0.1 мг
Витамин PP: 0.07 мг
Железо: 0.4 мг
Калий: 119.0 мг
Кальций: 124.0 мг
Магний: 16.0 мг
Натрий: 36.0 мг
Фосфор: 86.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ирис, полутвердый"

Химический состав продукта «ирис, полутвердый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 387.5 ккал
Вода: 6.5 г
Белки: 3.3 г
Жиры: 7.5 г
Углеводы: 81.8 г
Моно- и дисахариды: 71.6 г
Крахмал: 10.2 г
Зола: 0.9 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 0.09 мг
Железо: 0.4 мг
Калий: 140.0 мг
Кальций: 148.0 мг
Магний: 20.0 мг
Натрий: 43.0 мг
Фосфор: 151.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ирис, тираженный"

Химический состав продукта «ирис, тираженный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 394.4 ккал
Вода: 4.0 г
Белки: 3.6 г
Жиры: 7.3 г
Углеводы: 83.8 г
Моно- и дисахариды: 74.3 г
Крахмал: 9.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 0.1 мг
Железо: 0.9 мг
Калий: 244.0 мг
Кальций: 122.0 мг
Магний: 20.0 мг
Натрий: 39.0 мг
Фосфор: 119.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мармелад, желейный формовой"

Химический состав продукта «мармелад, желейный формовой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 296.4 ккал
Вода: 21.0 г
Жиры: 0.1 г
Углеводы: 78.8 г
Моно- и дисахариды: 68.2 г
Крахмал: 9.5 г
Органические кислоты: 1.1 г
Зола: 0.1 г
Железо: 0.1 мг
Кальций: 10.0 мг
Магний: 4.0 мг
Фосфор: 4.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мармелад, фруктово-ягодный формовой"

Химический состав продукта «мармелад, фруктово-ягодный формовой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 303.6 ккал
Вода: 22.0 г
Белки: 4.0 г
Углеводы: 76.7 г
Моно- и дисахариды: 74.8 г
Крахмал: 1.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.7 г
Зола: 0.3 г
Витамин B2: 0.010 мг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Кальций: 11.0 мг
Фосфор: 12.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пастила"

Химический состав продукта «пастила»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 305.4 ккал
Вода: 18.0 г
Белки: 0.5 г
Углеводы: 80.9 г
Моно- и дисахариды: 76.8 г
Крахмал: 3.6 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин B2: 0.010 мг
Железо: 0.4 мг
Кальций: 11.0 мг
Фосфор: 5.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "зефир"

Химический состав продукта «зефир»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 298.7 ккал
Вода: 20.0 г
Белки: 0.8 г
Углеводы: 78.8 г
Моно- и дисахариды: 73.4 г
Крахмал: 4.9 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин B2: 0.010 мг
Железо: 0.3 мг
Кальций: 9.0 мг
Фосфор: 8.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "халва, тахинная"

Химический состав продукта «халва, тахинная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 509.6 ккал
Вода: 3.9 г
Белки: 12.7 г
Жиры: 29.9 г
Углеводы: 50.6 г
Моно- и дисахариды: 38.5 г
Крахмал: 12.1 г
Зола: 2.9 г
Витамин B2: 0.2 мг
Витамин PP: 2.2 мг
Железо: 50.1 мг
Калий: 274.0 мг
Кальций: 824.0 мг
Магний: 303.0 мг
Натрий: 41.0 мг
Фосфор: 402.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "халва, тахинная шоколадная"

Химический состав продукта «халва, тахинная шоколадная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 501.4 ккал
Вода: 3.0 г
Белки: 12.8 г
Жиры: 28.1 г
Углеводы: 52.6 г
Моно- и дисахариды: 39.6 г
Крахмал: 12.9 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.1 г
Зола: 2.9 г
Витамин B2: 0.2 мг
Витамин PP: 2.2 мг
Железо: 48.0 мг
Калий: 356.0 мг
Кальций: 782.0 мг
Магний: 290.0 мг
Натрий: 42.0 мг
Фосфор: 407.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "халва, подсолнечная ванильная"

Химический состав продукта «халва, подсолнечная ванильная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 516.2 ккал
Вода: 2.9 г
Белки: 11.6 г
Жиры: 29.7 г
Углеводы: 54.0 г
Моно- и дисахариды: 41.5 г
Крахмал: 12.5 г
Зола: 1.8 г
Витамин B1: 0.8 мг
Витамин B2: 0.1 мг
Витамин PP: 4.5 мг
Железо: 33.2 мг
Калий: 351.0 мг
Кальций: 211.0 мг
Магний: 178.0 мг
Натрий: 87.0 мг
Фосфор: 292.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печенье"

Химический состав продукта «печенье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.1 ккал
Вода: 5.5 г
Белки: 7.5 г
Жиры: 11.8 г
Углеводы: 74.9 г
Моно- и дисахариды: 23.6 г
Крахмал: 50.8 г
Органические кислоты: 0.5 г
Зола: 0.3 г
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин PP: 0.7 мг
Железо: 1.0 мг
Калий: 90.0 мг
Кальций: 20.0 мг
Магний: 13.0 мг
Натрий: 36.0 мг
Фосфор: 69.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печенье, сахарное из муки высшего сорта"

Химический состав продукта «печенье, сахарное из муки высшего сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.1 ккал
Вода: 5.5 г
Белки: 7.5 г
Жиры: 11.8 г
Углеводы: 74.9 г
Моно- и дисахариды: 23.6 г
Крахмал: 50.8 г
Органические кислоты: 0.5 г
Зола: 0.3 г
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин PP: 0.7 мг
Железо: 1.0 мг
Калий: 90.0 мг
Кальций: 20.0 мг
Магний: 13.0 мг
Натрий: 36.0 мг
Фосфор: 69.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печенье, сахарное из муки первого сорта"

Химический состав продукта «печенье, сахарное из муки первого сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 406.9 ккал
Вода: 5.5 г
Белки: 7.4 г
Жиры: 10.0 г
Углеводы: 76.6 г
Моно- и дисахариды: 25.6 г
Крахмал: 50.6 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.4 г
Зола: 0.4 г
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин PP: 1.4 мг
Железо: 1.5 мг
Калий: 120.0 мг
Кальций: 20.0 мг
Магний: 30.0 мг
Натрий: 29.0 мг
Фосфор: 83.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печенье, затяжное из муки высшего сорта"

Химический состав продукта «печенье, затяжное из муки высшего сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 397.4 ккал
Вода: 6.5 г
Белки: 8.3 г
Жиры: 8.8 г
Углеводы: 76.0 г
Моно- и дисахариды: 18.8 г
Крахмал: 56.8 г
Органические кислоты: 0.4 г
Зола: 0.4 г
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин PP: 0.9 мг
Железо: 0.9 мг
Калий: 104.0 мг
Кальций: 28.0 мг
Магний: 14.0 мг
Натрий: 32.0 мг
Фосфор: 75.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печенье, затяжное из муки первого сорта"

Химический состав продукта «печенье, затяжное из муки первого сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 393.2 ккал
Вода: 6.5 г
Белки: 7.8 г
Жиры: 8.1 г
Углеводы: 77.1 г
Моно- и дисахариды: 19.8 г
Крахмал: 56.8 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.5 г
Зола: 0.4 г
Витамин B1: 0.2 мг
Витамин B2: 0.09 мг
Витамин PP: 1.6 мг
Железо: 1.6 мг
Калий: 128.0 мг
Кальций: 20.0 мг
Магний: 32.0 мг
Натрий: 25.0 мг
Фосфор: 86.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печенье, с пониженным содержанием сахара"

Химический состав продукта «печенье, с пониженным содержанием сахара»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 476.6 ккал
Вода: 5.9 г
Белки: 8.3 г
Жиры: 23.6 г
Углеводы: 61.6 г
Моно- и дисахариды: 16.6 г
Крахмал: 44.8 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин PP: 1.4 мг
Железо: 1.7 мг
Калий: 129.0 мг
Кальций: 24.0 мг
Магний: 33.0 мг
Натрий: 60.0 мг
Фосфор: 96.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печенье, сдобное"

Химический состав продукта «печенье, сдобное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 376.4 ккал
Вода: 7.0 г
Белки: 10.4 г
Жиры: 5.2 г
Углеводы: 76.8 г
Моно- и дисахариды: 40.2 г
Крахмал: 36.6 г
Зола: 0.6 г
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин PP: 0.8 мг
Железо: 1.8 мг
Калий: 132.0 мг
Кальций: 43.0 мг
Магний: 22.0 мг
Натрий: 38.0 мг
Фосфор: 122.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "печенье, сдобное миндальное"

Химический состав продукта «печенье, сдобное миндальное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 473.0 ккал
Вода: 5.0 г
Белки: 7.0 г
Жиры: 22.7 г
Углеводы: 64.2 г
Моно- и дисахариды: 31.3 г
Крахмал: 32.9 г
Пищевые волокна: 0.5 г
Зола: 0.6 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 0.9 мг
Железо: 1.3 мг
Калий: 189.0 мг
Кальций: 43.0 мг
Магний: 24.0 мг
Натрий: 14.0 мг
Фосфор: 103.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "галеты"

Химический состав продукта «галеты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 393.5 ккал
Вода: 9.5 г
Белки: 9.7 г
Жиры: 10.2 г
Углеводы: 70.1 г
Моно- и дисахариды: 2.2 г
Крахмал: 66.2 г
Пищевые волокна: 0.1 г
Органические кислоты: 1.7 г
Зола: 0.4 г
Витамин B1: 0.08 мг
Витамин B2: 0.07 мг
Витамин PP: 1.1 мг
Железо: 1.1 мг
Калий: 112.0 мг
Кальций: 18.0 мг
Натрий: 12.0 мг
Фосфор: 80.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "галеты, из муки высшего сорта"

Химический состав продукта «галеты, из муки высшего сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 393.5 ккал
Вода: 9.5 г
Белки: 9.7 г
Жиры: 10.2 г
Углеводы: 70.1 г
Моно- и дисахариды: 2.2 г
Крахмал: 66.2 г
Пищевые волокна: 0.1 г
Органические кислоты: 1.7 г
Зола: 0.4 г
Витамин B1: 0.08 мг
Витамин B2: 0.07 мг
Витамин PP: 1.1 мг
Железо: 1.1 мг
Калий: 112.0 мг
Кальций: 18.0 мг
Натрий: 12.0 мг
Фосфор: 80.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "галеты, из муки первого сорта"

Химический состав продукта «галеты, из муки первого сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 336.5 ккал
Вода: 12.0 г
Белки: 10.6 г
Жиры: 1.3 г
Углеводы: 75.3 г
Моно- и дисахариды: 3.6 г
Крахмал: 70.2 г
Пищевые волокна: 0.2 г
Органические кислоты: 1.5 г
Зола: 0.6 г
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин PP: 1.8 мг
Железо: 2.1 мг
Калий: 171.0 мг
Кальций: 23.0 мг
Магний: 44.0 мг
Натрий: 10.0 мг
Фосфор: 112.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крекеры"

Химический состав продукта «крекеры»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.6 ккал
Вода: 8.5 г
Белки: 9.2 г
Жиры: 14.1 г
Углеводы: 67.7 г
Моно- и дисахариды: 2.8 г
Крахмал: 63.3 г
Пищевые волокна: 0.1 г
Органические кислоты: 1.6 г
Зола: 0.4 г
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин PP: 1.0 мг
Железо: 1.1 мг
Калий: 105.0 мг
Кальций: 17.0 мг
Натрий: 38.0 мг
Фосфор: 76.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крекеры, из муки высшего сорта"

Химический состав продукта «крекеры, из муки высшего сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 417.6 ккал
Вода: 8.5 г
Белки: 9.2 г
Жиры: 14.1 г
Углеводы: 67.7 г
Моно- и дисахариды: 2.8 г
Крахмал: 63.3 г
Пищевые волокна: 0.1 г
Органические кислоты: 1.6 г
Зола: 0.4 г
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин PP: 1.0 мг
Железо: 1.1 мг
Калий: 105.0 мг
Кальций: 17.0 мг
Натрий: 38.0 мг
Фосфор: 76.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вафли"

Химический состав продукта «вафли»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 342.1 ккал
Вода: 12.0 г
Белки: 3.2 г
Жиры: 2.8 г
Углеводы: 81.1 г
Моно- и дисахариды: 63.8 г
Крахмал: 16.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.9 г
Зола: 0.2 г
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 33.0 мг
Кальций: 10.0 мг
Магний: 2.0 мг
Натрий: 5.0 мг
Фосфор: 33.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вафли, с фруктовыми начинками"

Химический состав продукта «вафли, с фруктовыми начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 342.1 ккал
Вода: 12.0 г
Белки: 3.2 г
Жиры: 2.8 г
Углеводы: 81.1 г
Моно- и дисахариды: 63.8 г
Крахмал: 16.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.9 г
Зола: 0.2 г
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 33.0 мг
Кальций: 10.0 мг
Магний: 2.0 мг
Натрий: 5.0 мг
Фосфор: 33.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вафли, с жиросодержащими начинками"

Химический состав продукта «вафли, с жиросодержащими начинками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 529.9 ккал
Вода: 1.0 г
Белки: 3.4 г
Жиры: 30.2 г
Углеводы: 65.2 г
Моно- и дисахариды: 44.5 г
Крахмал: 20.2 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин PP: 0.4 мг
Железо: 0.5 мг
Калий: 43.0 мг
Кальций: 8.0 мг
Магний: 2.0 мг
Натрий: 7.0 мг
Фосфор: 33.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пряники"

Химический состав продукта «пряники»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.8 ккал
Вода: 14.5 г
Белки: 4.8 г
Жиры: 2.8 г
Углеводы: 77.7 г
Моно- и дисахариды: 43.0 г
Крахмал: 34.7 г
Зола: 0.2 г
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин PP: 0.6 мг
Железо: 0.6 мг
Калий: 60.0 мг
Кальций: 9.0 мг
Натрий: 11.0 мг
Фосфор: 41.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пряники, заварные"

Химический состав продукта «пряники, заварные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.8 ккал
Вода: 14.5 г
Белки: 4.8 г
Жиры: 2.8 г
Углеводы: 77.7 г
Моно- и дисахариды: 43.0 г
Крахмал: 34.7 г
Зола: 0.2 г
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин PP: 0.6 мг
Железо: 0.6 мг
Калий: 60.0 мг
Кальций: 9.0 мг
Натрий: 11.0 мг
Фосфор: 41.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пряники, сырцовые"

Химический состав продукта «пряники, сырцовые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.9 ккал
Вода: 14.5 г
Белки: 6.2 г
Жиры: 2.0 г
Углеводы: 77.1 г
Моно- и дисахариды: 34.9 г
Крахмал: 42.2 г
Зола: 0.2 г
Витамин B1: 0.09 мг
Витамин B2: 0.05 мг
Витамин PP: 0.7 мг
Железо: 0.7 мг
Калий: 71.0 мг
Кальций: 11.0 мг
Натрий: 7.0 мг
Фосфор: 50.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пирожное"

Химический состав продукта «пирожное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 544.1 ккал
Вода: 9.0 г
Белки: 5.4 г
Жиры: 38.6 г
Углеводы: 46.7 г
Моно- и дисахариды: 16.1 г
Крахмал: 30.3 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин PP: 0.5 мг
Железо: 0.6 мг
Калий: 79.0 мг
Кальций: 37.0 мг
Магний: 4.0 мг
Натрий: 15.0 мг
Фосфор: 58.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пирожное, слоеное с кремом"

Химический состав продукта «пирожное, слоеное с кремом»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 544.1 ккал
Вода: 9.0 г
Белки: 5.4 г
Жиры: 38.6 г
Углеводы: 46.7 г
Моно- и дисахариды: 16.1 г
Крахмал: 30.3 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин PP: 0.5 мг
Железо: 0.6 мг
Калий: 79.0 мг
Кальций: 37.0 мг
Магний: 4.0 мг
Натрий: 15.0 мг
Фосфор: 58.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пирожное, слоеное с яблочной начинкой"

Химический состав продукта «пирожное, слоеное с яблочной начинкой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 454.2 ккал
Вода: 13.0 г
Белки: 5.7 г
Жиры: 25.6 г
Углеводы: 53.6 г
Моно- и дисахариды: 20.4 г
Крахмал: 32.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.9 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин PP: 0.7 мг
Железо: 0.8 мг
Калий: 65.0 мг
Кальций: 20.0 мг
Магний: 2.0 мг
Натрий: 9.0 мг
Фосфор: 53.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пирожное, бисквитное, с фруктовой начинкой"

Химический состав продукта «пирожное, бисквитное, с фруктовой начинкой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 344.0 ккал
Вода: 21.0 г
Белки: 4.7 г
Жиры: 9.3 г
Углеводы: 64.4 г
Моно- и дисахариды: 55.6 г
Крахмал: 8.6 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.2 г
Зола: 0.4 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 0.5 мг
Железо: 1.0 мг
Калий: 64.0 мг
Кальций: 30.0 мг
Магний: 16.0 мг
Натрий: 23.0 мг
Фосфор: 68.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "песочное с фруктовой начинкой"

Химический состав продукта «песочное с фруктовой начинкой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 424.3 ккал
Вода: 12.0 г
Белки: 5.1 г
Жиры: 18.5 г
Углеводы: 63.3 г
Моно- и дисахариды: 35.3 г
Крахмал: 27.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.7 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.05 мг
Витамин PP: 0.5 мг
Железо: 0.8 мг
Калий: 58.0 мг
Кальций: 17.0 мг
Магний: 3.0 мг
Натрий: 10.0 мг
Фосфор: 50.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пирожное, белково-сбивное"

Химический состав продукта «пирожное, белково-сбивное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 464.6 ккал
Вода: 10.0 г
Белки: 2.8 г
Жиры: 24.3 г
Углеводы: 62.6 г
Моно- и дисахариды: 62.6 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B2: 0.04 мг
Витамин PP: 0.04 мг
Железо: 0.2 мг
Калий: 43.0 мг
Кальций: 42.0 мг
Магний: 4.0 мг
Натрий: 13.0 мг
Фосфор: 30.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пирожное, миндальное"

Химический состав продукта «пирожное, миндальное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 425.4 ккал
Вода: 8.0 г
Белки: 8.5 г
Жиры: 16.2 г
Углеводы: 65.5 г
Моно- и дисахариды: 56.3 г
Крахмал: 9.2 г
Пищевые волокна: 0.7 г
Зола: 1.1 г
Витамин A: 0.07 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин PP: 1.2 мг
Железо: 1.4 мг
Калий: 227.0 мг
Кальций: 78.0 мг
Магний: 63.0 мг
Натрий: 7.0 мг
Фосфор: 137.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "заварные трубочки с кремом"

Химический состав продукта «заварные трубочки с кремом»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 322.8 ккал
Вода: 28.0 г
Белки: 5.9 г
Жиры: 10.2 г
Углеводы: 55.3 г
Моно- и дисахариды: 42.6 г
Крахмал: 12.6 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.05 мг
Витамин PP: 0.5 мг
Железо: 1.1 мг
Калий: 108.0 мг
Кальций: 63.0 мг
Магний: 20.0 мг
Натрий: 38.0 мг
Фосфор: 87.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пирожное, крошковое"

Химический состав продукта «пирожное, крошковое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 435.1 ккал
Вода: 18.0 г
Белки: 6.1 г
Жиры: 23.8 г
Углеводы: 52.4 г
Моно- и дисахариды: 38.4 г
Крахмал: 13.0 г
Пищевые волокна: 0.2 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин PP: 0.3 мг
Железо: 1.3 мг
Калий: 130.0 мг
Кальций: 55.0 мг
Магний: 20.0 мг
Натрий: 34.0 мг
Фосфор: 101.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "торт"

Химический состав продукта «торт»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 385.5 ккал
Вода: 25.0 г
Белки: 4.7 г
Жиры: 20.0 г
Углеводы: 49.8 г
Моно- и дисахариды: 39.6 г
Крахмал: 10.2 г
Зола: 0.5 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 0.5 мг
Железо: 1.0 мг
Калий: 86.0 мг
Кальций: 45.0 мг
Магний: 16.0 мг
Натрий: 27.0 мг
Фосфор: 76.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "торт, бисквитный с фруктовой начинкой"

Химический состав продукта «торт, бисквитный с фруктовой начинкой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 385.5 ккал
Вода: 25.0 г
Белки: 4.7 г
Жиры: 20.0 г
Углеводы: 49.8 г
Моно- и дисахариды: 39.6 г
Крахмал: 10.2 г
Зола: 0.5 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 0.5 мг
Железо: 1.0 мг
Калий: 86.0 мг
Кальций: 45.0 мг
Магний: 16.0 мг
Натрий: 27.0 мг
Фосфор: 76.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "торт, бисквитный с орехово-сливочным кремом"

Химический состав продукта «торт, бисквитный с орехово-сливочным кремом»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 349.1 ккал
Вода: 23.0 г
Белки: 5.6 г
Жиры: 11.8 г
Углеводы: 58.8 г
Моно- и дисахариды: 46.6 г
Крахмал: 12.2 г
Пищевые волокна: 0.2 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 0.5 мг
Железо: 1.5 мг
Калий: 133.0 мг
Кальций: 45.0 мг
Магний: 28.0 мг
Натрий: 26.0 мг
Фосфор: 92.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "торт, бисквитный с шоколадным кремом"

Химический состав продукта «торт, бисквитный с шоколадным кремом»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 330.2 ккал
Вода: 29.0 г
Белки: 4.4 г
Жиры: 12.4 г
Углеводы: 53.6 г
Моно- и дисахариды: 46.8 г
Крахмал: 6.8 г
Пищевые волокна: 0.2 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 0.5 мг
Железо: 1.1 мг
Калий: 103.0 мг
Кальций: 27.0 мг
Магний: 16.0 мг
Натрий: 24.0 мг
Фосфор: 70.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "торт, слоеный с кремом"

Химический состав продукта «торт, слоеный с кремом»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 522.7 ккал
Вода: 13.0 г
Белки: 5.0 г
Жиры: 37.4 г
Углеводы: 44.3 г
Моно- и дисахариды: 16.6 г
Крахмал: 27.4 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 73.0 мг
Кальций: 39.0 мг
Магний: 4.0 мг
Натрий: 15.0 мг
Фосфор: 54.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "миндальный"

Химический состав продукта «миндальный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 524.1 ккал
Вода: 9.3 г
Белки: 6.6 г
Жиры: 35.8 г
Углеводы: 46.8 г
Моно- и дисахариды: 43.0 г
Крахмал: 3.8 г
Пищевые волокна: 0.6 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин PP: 0.9 мг
Железо: 1.2 мг
Калий: 190.0 мг
Кальций: 80.0 мг
Магний: 37.0 мг
Натрий: 17.0 мг
Фосфор: 106.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "масса творожная"

Химический состав продукта «масса творожная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.1 ккал
Вода: 60.1 г
Белки: 12.0 г
Жиры: 16.5 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 9.9 г
Холестерин: 55.0 мг
Моно- и дисахариды: 9.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 23.6 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 135.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 200.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паста молочная"

Химический состав продукта «паста молочная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.3 ккал
Вода: 84.9 г
Белки: 11.0 г
Жиры: 0.2 г
Углеводы: 2.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.0 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.2 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.4 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 112.0 мг
Кальций: 146.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 170.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "казенат натрия"

Химический состав продукта «казенат натрия»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "казецит"

Химический состав продукта «казецит»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко коровье, пастеризованное 3,2%"

Химический состав продукта «молоко коровье, пастеризованное 3,2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 88.4 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 9.0 мг
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, обезжиренное 0,5%"

Химический состав продукта «молоко коровье, обезжиренное 0,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 30.8 ккал
Вода: 91.2 г
Белки: 3.0 г
Жиры: 0.05 г
Углеводы: 4.9 г
Моно- и дисахариды: 4.9 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 152.0 мг
Кальций: 126.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 29.0 мг
Фосфор: 95.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, белковое 1%"

Химический состав продукта «молоко коровье, белковое 1%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 50.2 ккал
Вода: 87.4 г
Белки: 4.3 г
Жиры: 1.0 г
Углеводы: 6.4 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 6.4 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 157.0 мг
Кальций: 136.0 мг
Магний: 16.0 мг
Натрий: 52.0 мг
Сера: 29.0 мг
Фосфор: 96.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, ацидофильное дрожжевое 3,2%"

Химический состав продукта «молоко коровье, ацидофильное дрожжевое 3,2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 88.4 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 4.7 г
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, стерилизованное 3,2%"

Химический состав продукта «молоко коровье, стерилизованное 3,2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.4 ккал
Вода: 88.3 г
Белки: 3.0 г
Жиры: 3.2 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 9.0 мг
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 121.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 91.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, с какао 3,2%"

Химический состав продукта «молоко коровье, с какао 3,2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 88.4 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 4.7 г
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, с кофе 3,2%"

Химический состав продукта «молоко коровье, с кофе 3,2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 88.4 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 4.7 г
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сливки, 10% жирности"

Химический состав продукта «сливки, 10% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 117.7 ккал
Вода: 82.0 г
Белки: 2.7 г
Жиры: 10.0 г
Углеводы: 4.5 г
Ненасыщеные жирные кислоты: 5.8 г
Холестерин: 30.0 мг
Моно- и дисахариды: 4.5 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.2 мг
Холин: 47.6 мг
Железо: 0.1 мг
Калий: 124.0 мг
Кальций: 90.0 мг
Магний: 10.0 мг
Натрий: 40.0 мг
Фосфор: 83.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сливки, 20% жирности"

Химический состав продукта «сливки, 20% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.0 ккал
Вода: 72.8 г
Белки: 2.5 г
Жиры: 20.0 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 11.9 г
Холестерин: 80.0 мг
Моно- и дисахариды: 4.0 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.1 мг
Холин: 47.6 мг
Железо: 0.2 мг
Калий: 109.0 мг
Кальций: 86.0 мг
Магний: 8.0 мг
Натрий: 35.0 мг
Фосфор: 60.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сливки, 35% жирности"

Химический состав продукта «сливки, 35% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.8 ккал
Вода: 59.0 г
Белки: 2.2 г
Жиры: 35.0 г
Углеводы: 3.2 г
Ненасыщеные жирные кислоты: 20.8 г
Холестерин: 140.0 мг
Моно- и дисахариды: 3.2 г
Органические кислоты: 0.2 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.2 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.1 мг
Холин: 47.6 мг
Железо: 0.2 мг
Калий: 90.0 мг
Кальций: 86.0 мг
Магний: 7.0 мг
Натрий: 31.0 мг
Фосфор: 58.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сливки, взбитые с ванилью"

Химический состав продукта «сливки, взбитые с ванилью»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.1 ккал
Белки: 2.8 г
Жиры: 20.0 г
Углеводы: 3.7 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.1 мг
Холин: 47.6 мг
Железо: 0.2 мг
Калий: 109.0 мг
Кальций: 86.0 мг
Магний: 8.0 мг
Натрий: 35.0 мг
Фосфор: 60.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сливки, взбитые шоколадные"

Химический состав продукта «сливки, взбитые шоколадные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.1 ккал
Белки: 2.8 г
Жиры: 20.0 г
Углеводы: 3.7 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.1 мг
Холин: 47.6 мг
Железо: 0.2 мг
Калий: 109.0 мг
Кальций: 86.0 мг
Магний: 8.0 мг
Натрий: 35.0 мг
Фосфор: 60.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сливки, взбитые плодово-ягодные"

Химический состав продукта «сливки, взбитые плодово-ягодные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.1 ккал
Белки: 2.8 г
Жиры: 20.0 г
Углеводы: 3.7 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.1 мг
Холин: 47.6 мг
Железо: 0.2 мг
Калий: 109.0 мг
Кальций: 86.0 мг
Магний: 8.0 мг
Натрий: 35.0 мг
Фосфор: 60.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сметана, 10% жирности"

Химический состав продукта «сметана, 10% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.4 ккал
Вода: 82.0 г
Белки: 2.7 г
Жиры: 10.0 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 5.8 г
Холестерин: 30.0 мг
Моно- и дисахариды: 3.9 г
Органические кислоты: 0.8 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Холин: 124.0 мг
Железо: 0.1 мг
Калий: 124.0 мг
Кальций: 90.0 мг
Магний: 10.0 мг
Натрий: 50.0 мг
Фосфор: 62.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "сметана, 20% жирности"

Химический состав продукта «сметана, 20% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.8 ккал
Вода: 72.8 г
Белки: 2.5 г
Жиры: 20.0 г
Углеводы: 3.4 г
Ненасыщеные жирные кислоты: 11.9 г
Холестерин: 87.0 мг
Моно- и дисахариды: 3.4 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 124.0 мг
Железо: 0.2 мг
Калий: 109.0 мг
Кальций: 86.0 мг
Магний: 8.0 мг
Натрий: 35.0 мг
Фосфор: 60.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "сметана, 25% жирности"

Химический состав продукта «сметана, 25% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 246.6 ккал
Вода: 68.2 г
Белки: 2.4 г
Жиры: 25.0 г
Углеводы: 3.2 г
Ненасыщеные жирные кислоты: 14.9 г
Холестерин: 108.0 мг
Моно- и дисахариды: 3.2 г
Органические кислоты: 0.7 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 124.0 мг
Железо: 0.3 мг
Калий: 100.0 мг
Кальций: 84.0 мг
Магний: 8.0 мг
Натрий: 35.0 мг
Фосфор: 60.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "сметана, 30% жирности"

Химический состав продукта «сметана, 30% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 290.8 ккал
Вода: 63.4 г
Белки: 2.3 г
Жиры: 30.0 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 17.9 г
Холестерин: 130.0 мг
Моно- и дисахариды: 3.1 г
Органические кислоты: 0.7 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 124.0 мг
Железо: 0.3 мг
Калий: 95.0 мг
Кальций: 85.0 мг
Магний: 7.0 мг
Натрий: 32.0 мг
Фосфор: 59.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "сметана, 36% жирности"

Химический состав продукта «сметана, 36% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 291.2 ккал
Белки: 2.4 г
Жиры: 30.0 г
Углеводы: 3.1 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.07 мг
Холин: 124.0 мг
Железо: 0.3 мг
Калий: 95.0 мг
Кальций: 85.0 мг
Магний: 7.0 мг
Натрий: 32.0 мг
Фосфор: 59.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "сметана, 40% жирности"

Химический состав продукта «сметана, 40% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 291.2 ккал
Белки: 2.4 г
Жиры: 30.0 г
Углеводы: 3.1 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.07 мг
Холин: 124.0 мг
Железо: 0.3 мг
Калий: 95.0 мг
Кальций: 85.0 мг
Магний: 7.0 мг
Натрий: 32.0 мг
Фосфор: 59.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "творог, зерненый со сливками"

Химический состав продукта «творог, зерненый со сливками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 155.3 ккал
Белки: 16.7 г
Жиры: 9.0 г
Углеводы: 2.0 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.5 мг
Витамин PP: 0.4 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 164.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 220.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "масса творожная, особая"

Химический состав продукта «масса творожная, особая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 337.0 ккал
Вода: 40.8 г
Белки: 7.1 г
Жиры: 23.0 г
Углеводы: 27.1 г
Ненасыщеные жирные кислоты: 13.7 г
Холестерин: 69.0 мг
Моно- и дисахариды: 27.1 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.5 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.3 мг
Холин: 23.6 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 135.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 200.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сырок творожный"

Химический состав продукта «сырок творожный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.1 ккал
Вода: 60.1 г
Белки: 12.0 г
Жиры: 16.5 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 9.9 г
Холестерин: 55.0 мг
Моно- и дисахариды: 9.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 23.6 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 135.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 200.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сырок творожный, особый"

Химический состав продукта «сырок творожный, особый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.1 ккал
Вода: 60.1 г
Белки: 12.0 г
Жиры: 16.5 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 9.9 г
Холестерин: 55.0 мг
Моно- и дисахариды: 9.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 23.6 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 135.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 200.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сырок творожный, детский"

Химический состав продукта «сырок творожный, детский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 312.8 ккал
Вода: 48.0 г
Белки: 9.1 г
Жиры: 23.0 г
Углеводы: 18.5 г
Ненасыщеные жирные кислоты: 13.7 г
Холестерин: 69.0 мг
Моно- и дисахариды: 18.5 г
Органические кислоты: 0.5 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.3 мг
Холин: 23.6 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 135.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 200.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сырок творожный, славянский"

Химический состав продукта «сырок творожный, славянский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.1 ккал
Вода: 60.1 г
Белки: 12.0 г
Жиры: 16.5 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 9.9 г
Холестерин: 55.0 мг
Моно- и дисахариды: 9.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 23.6 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 135.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 200.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сырок творожный, глазированный"

Химический состав продукта «сырок творожный, глазированный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 259.8 ккал
Вода: 44.1 г
Белки: 9.4 г
Жиры: 10.9 г
Углеводы: 33.1 г
Ненасыщеные жирные кислоты: 7.3 г
Холестерин: 11.0 мг
Моно- и дисахариды: 32.2 г
Крахмал: 0.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.4 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.4 мг
Холин: 23.6 мг
Железо: 1.4 мг
Калий: 131.0 мг
Кальций: 105.0 мг
Магний: 35.0 мг
Натрий: 25.0 мг
Сера: 29.0 мг
Фосфор: 158.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паста молочная, ацидофильная сладкая 8%"

Химический состав продукта «паста молочная, ацидофильная сладкая 8%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.0 ккал
Вода: 58.0 г
Белки: 6.6 г
Жиры: 8.0 г
Углеводы: 25.5 г
Ненасыщеные жирные кислоты: 5.0 г
Холестерин: 22.0 мг
Моно- и дисахариды: 24.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 141.0 мг
Кальций: 126.0 мг
Магний: 22.0 мг
Натрий: 62.0 мг
Сера: 29.0 мг
Фосфор: 100.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паста молочная, ацидофильная сладкая 4%"

Химический состав продукта «паста молочная, ацидофильная сладкая 4%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 134.9 ккал
Вода: 68.1 г
Белки: 5.5 г
Жиры: 4.0 г
Углеводы: 20.5 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 12.0 мг
Моно- и дисахариды: 2.0 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 137.0 мг
Магний: 22.0 мг
Натрий: 62.0 мг
Сера: 29.0 мг
Фосфор: 103.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паста молочная, ацидофильная сладкая нежирная"

Химический состав продукта «паста молочная, ацидофильная сладкая нежирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 304.4 ккал
Вода: 49.2 г
Белки: 22.0 г
Жиры: 23.8 г
Углеводы: 0.6 г
Ненасыщеные жирные кислоты: 15.4 г
Холестерин: 72.0 мг
Моно- и дисахариды: 0.6 г
Органические кислоты: 0.2 г
Зола: 4.2 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.6 мг
Калий: 110.0 мг
Кальций: 720.0 мг
Магний: 20.0 мг
Натрий: 1050.0 мг
Сера: 29.0 мг
Фосфор: 470.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паста молочная, "здоровье""

Химический состав продукта «паста молочная, "здоровье"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.3 ккал
Вода: 84.9 г
Белки: 11.0 г
Жиры: 0.2 г
Углеводы: 2.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.0 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.2 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.4 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 112.0 мг
Кальций: 146.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 170.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паста молочная, "здоровье" 5%"

Химический состав продукта «паста молочная, "здоровье" 5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.3 ккал
Вода: 84.9 г
Белки: 11.0 г
Жиры: 0.2 г
Углеводы: 2.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.0 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.2 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.4 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 112.0 мг
Кальций: 146.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 170.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "паста молочная, "здоровье" нежирная"

Химический состав продукта «паста молочная, "здоровье" нежирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.3 ккал
Вода: 84.9 г
Белки: 11.0 г
Жиры: 0.2 г
Углеводы: 2.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.0 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.2 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.4 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 112.0 мг
Кальций: 146.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 170.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кефир, жирный 3,2%"

Химический состав продукта «кефир, жирный 3,2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.4 ккал
Вода: 88.3 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 9.0 мг
Моно- и дисахариды: 4.0 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.07 мг
Витамин H: 3.5 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 95.0 мг
Хлор: 110.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кефир, таллинский 1%"

Химический состав продукта «кефир, таллинский 1%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.0 ккал
Вода: 90.4 г
Белки: 3.0 г
Жиры: 1.0 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 4.0 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.07 мг
Витамин H: 3.5 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кефир, нежирный"

Химический состав продукта «кефир, нежирный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.5 ккал
Вода: 91.4 г
Белки: 3.0 г
Жиры: 0.05 г
Углеводы: 4.0 г
Моно- и дисахариды: 4.0 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.07 мг
Витамин H: 3.5 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 152.0 мг
Кальций: 126.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 29.0 мг
Фосфор: 95.0 мг
Хлор: 110.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "простокваша, нежирная"

Химический состав продукта «простокваша, нежирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 26.7 ккал
Вода: 91.6 г
Белки: 3.0 г
Жиры: 0.05 г
Углеводы: 3.8 г
Моно- и дисахариды: 3.8 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.4 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 152.0 мг
Кальций: 126.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 28.0 мг
Фосфор: 95.0 мг
Хлор: 98.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 5.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "простокваша, мечниковская"

Химический состав продукта «простокваша, мечниковская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.6 ккал
Вода: 87.6 г
Белки: 2.8 г
Жиры: 4.0 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 11.0 мг
Моно- и дисахариды: 4.1 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.4 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 124.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 28.0 мг
Фосфор: 92.0 мг
Хлор: 98.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 5.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "йогурт, 1,5%"

Химический состав продукта «йогурт, 1,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 52.0 ккал
Вода: 86.5 г
Белки: 4.1 г
Жиры: 1.5 г
Углеводы: 5.9 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 5.0 мг
Моно- и дисахариды: 5.9 г
Органические кислоты: 1.1 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин PP: 0.2 мг
Холин: 40.0 мг
Железо: 0.1 мг
Калий: 152.0 мг
Кальций: 124.0 мг
Магний: 15.0 мг
Натрий: 50.0 мг
Сера: 27.0 мг
Фосфор: 95.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "йогурт, 3,2%"

Химический состав продукта «йогурт, 3,2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.7 ккал
Белки: 5.0 г
Жиры: 3.2 г
Углеводы: 8.5 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин PP: 0.2 мг
Холин: 40.0 мг
Железо: 0.09 мг
Калий: 147.0 мг
Кальций: 122.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 27.0 мг
Фосфор: 96.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "йогурт, 6%"

Химический состав продукта «йогурт, 6%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.7 ккал
Белки: 5.0 г
Жиры: 3.2 г
Углеводы: 8.5 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин PP: 0.2 мг
Холин: 40.0 мг
Железо: 0.09 мг
Калий: 147.0 мг
Кальций: 122.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 27.0 мг
Фосфор: 96.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "йогурт, 1,5%, сладкий"

Химический состав продукта «йогурт, 1,5%, сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 52.0 ккал
Вода: 86.5 г
Белки: 4.1 г
Жиры: 1.5 г
Углеводы: 5.9 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 5.0 мг
Моно- и дисахариды: 5.9 г
Органические кислоты: 1.1 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин PP: 0.2 мг
Холин: 40.0 мг
Железо: 0.1 мг
Калий: 152.0 мг
Кальций: 124.0 мг
Магний: 15.0 мг
Натрий: 50.0 мг
Сера: 27.0 мг
Фосфор: 95.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "йогурт, 3,2%, сладкий"

Химический состав продукта «йогурт, 3,2%, сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.7 ккал
Белки: 5.0 г
Жиры: 3.2 г
Углеводы: 8.5 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин PP: 0.2 мг
Холин: 40.0 мг
Железо: 0.09 мг
Калий: 147.0 мг
Кальций: 122.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 27.0 мг
Фосфор: 96.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "йогурт, 6%, сладкий"

Химический состав продукта «йогурт, 6%, сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.7 ккал
Белки: 5.0 г
Жиры: 3.2 г
Углеводы: 8.5 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин PP: 0.2 мг
Холин: 40.0 мг
Железо: 0.09 мг
Калий: 147.0 мг
Кальций: 122.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 27.0 мг
Фосфор: 96.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "пахта "идеал""

Химический состав продукта «пахта "идеал"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пахта "идеал", пастеризованная"

Химический состав продукта «пахта "идеал", пастеризованная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.8 ккал
Вода: 90.2 г
Белки: 3.3 г
Жиры: 1.0 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 50.0 мг
Кальций: 120.0 мг
Магний: 18.0 мг
Натрий: 30.0 мг
Сера: 29.0 мг
Фосфор: 88.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пахта "идеал", сквашенная"

Химический состав продукта «пахта "идеал", сквашенная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.5 ккал
Вода: 90.2 г
Белки: 3.3 г
Жиры: 1.0 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 3.8 г
Органические кислоты: 1.0 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 50.0 мг
Кальций: 120.0 мг
Магний: 18.0 мг
Натрий: 30.0 мг
Сера: 29.0 мг
Фосфор: 88.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "напиток сливочный"

Химический состав продукта «напиток сливочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "напиток сливочный, с какао"

Химический состав продукта «напиток сливочный, с какао»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "напиток сливочный, сладкий"

Химический состав продукта «напиток сливочный, сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "напиток сливочный, с кофе"

Химический состав продукта «напиток сливочный, с кофе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "напиток кисломолочный"

Химический состав продукта «напиток кисломолочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "напиток кисломолочный, "южный""

Химический состав продукта «напиток кисломолочный, "южный"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "напиток кисломолочный, "снежок" сладкий"

Химический состав продукта «напиток кисломолочный, "снежок" сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "напиток кисломолочный, "снежок" плодовоягодный"

Химический состав продукта «напиток кисломолочный, "снежок" плодовоягодный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.6 ккал
Вода: 82.6 г
Белки: 2.7 г
Жиры: 1.0 г
Углеводы: 12.2 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 12.2 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.6 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 123.0 мг
Кальций: 109.0 мг
Магний: 13.0 мг
Натрий: 45.0 мг
Сера: 29.0 мг
Фосфор: 85.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыворотка подсырная"

Химический состав продукта «сыворотка подсырная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сухое, цельное в герметичной упаковке"

Химический состав продукта «молоко сухое, цельное в герметичной упаковке»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 339.0 ккал
Вода: 4.0 г
Белки: 33.2 г
Жиры: 1.0 г
Углеводы: 52.6 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 3.0 мг
Моно- и дисахариды: 52.6 г
Органические кислоты: 1.2 г
Зола: 8.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 1.8 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 4.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 1.2 мг
Холин: 23.6 мг
Железо: 1.0 мг
Калий: 1224.0 мг
Кальций: 1155.0 мг
Магний: 160.0 мг
Натрий: 442.0 мг
Сера: 29.0 мг
Фосфор: 920.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сухое, обезжиренное в герметичной упаковке"

Химический состав продукта «молоко сухое, обезжиренное в герметичной упаковке»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 339.0 ккал
Вода: 4.0 г
Белки: 33.2 г
Жиры: 1.0 г
Углеводы: 52.6 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 3.0 мг
Моно- и дисахариды: 52.6 г
Органические кислоты: 1.2 г
Зола: 8.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 1.8 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 4.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 1.2 мг
Холин: 23.6 мг
Железо: 1.0 мг
Калий: 1224.0 мг
Кальций: 1155.0 мг
Магний: 160.0 мг
Натрий: 442.0 мг
Сера: 29.0 мг
Фосфор: 920.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сухое, смоленское 15%"

Химический состав продукта «молоко сухое, смоленское 15%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 416.6 ккал
Вода: 4.0 г
Белки: 28.5 г
Жиры: 15.0 г
Углеводы: 44.7 г
Ненасыщеные жирные кислоты: 9.0 г
Холестерин: 54.0 мг
Моно- и дисахариды: 44.7 г
Органические кислоты: 1.3 г
Зола: 6.5 г
Витамин A: 0.05 мг
Витамин B1: 0.2 мг
Витамин B2: 1.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 4.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.7 мг
Холин: 23.6 мг
Железо: 0.5 мг
Калий: 1010.0 мг
Кальций: 922.0 мг
Магний: 139.0 мг
Натрий: 424.0 мг
Сера: 29.0 мг
Фосфор: 790.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сгущеное"

Химический состав продукта «молоко сгущеное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сгущеное, стерилизованное отборное"

Химический состав продукта «молоко сгущеное, стерилизованное отборное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сгущеное, с сахаром, нежирное"

Химический состав продукта «молоко сгущеное, с сахаром, нежирное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 244.8 ккал
Вода: 33.4 г
Белки: 7.5 г
Жиры: 0.2 г
Углеводы: 56.8 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 58.8 г
Органические кислоты: 0.3 г
Зола: 1.8 г
Витамин A: 0.08 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B12: 0.5 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 30.0 мг
Железо: 0.2 мг
Калий: 380.0 мг
Кальций: 317.0 мг
Магний: 34.0 мг
Натрий: 130.0 мг
Сера: 70.0 мг
Фосфор: 229.0 мг
Хлор: 238.0 мг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 7.0 мкг
Медь: 30.0 мкг
Селен: 3.0 мкг
Фтор: 35.0 мкг
Цинк: 1000.0 мкг

Единицы измерения:

Чайный стакан: 440.0 г
Граненый стакан: 350.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "сливки сухие"

Химический состав продукта «сливки сухие»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 567.3 ккал
Вода: 4.0 г
Белки: 19.0 г
Жиры: 42.0 г
Углеводы: 30.2 г
Ненасыщеные жирные кислоты: 25.4 г
Холестерин: 148.0 мг
Моно- и дисахариды: 30.2 г
Органические кислоты: 0.8 г
Зола: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 0.9 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 1.0 мг
Холин: 23.6 мг
Железо: 0.6 мг
Калий: 726.0 мг
Кальций: 700.0 мг
Магний: 80.0 мг
Натрий: 201.0 мг
Сера: 29.0 мг
Фосфор: 543.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливки сухие, с сахаром"

Химический состав продукта «сливки сухие, с сахаром»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 567.3 ккал
Вода: 4.0 г
Белки: 19.0 г
Жиры: 42.0 г
Углеводы: 30.2 г
Ненасыщеные жирные кислоты: 25.4 г
Холестерин: 148.0 мг
Моно- и дисахариды: 30.2 г
Органические кислоты: 0.8 г
Зола: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 0.9 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 1.0 мг
Холин: 23.6 мг
Железо: 0.6 мг
Калий: 726.0 мг
Кальций: 700.0 мг
Магний: 80.0 мг
Натрий: 201.0 мг
Сера: 29.0 мг
Фосфор: 543.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливки сухие, с кофе"

Химический состав продукта «сливки сухие, с кофе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 567.3 ккал
Вода: 4.0 г
Белки: 19.0 г
Жиры: 42.0 г
Углеводы: 30.2 г
Ненасыщеные жирные кислоты: 25.4 г
Холестерин: 148.0 мг
Моно- и дисахариды: 30.2 г
Органические кислоты: 0.8 г
Зола: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 0.9 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 1.0 мг
Холин: 23.6 мг
Железо: 0.6 мг
Калий: 726.0 мг
Кальций: 700.0 мг
Магний: 80.0 мг
Натрий: 201.0 мг
Сера: 29.0 мг
Фосфор: 543.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливки сухие, с какао"

Химический состав продукта «сливки сухие, с какао»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 567.3 ккал
Вода: 4.0 г
Белки: 19.0 г
Жиры: 42.0 г
Углеводы: 30.2 г
Ненасыщеные жирные кислоты: 25.4 г
Холестерин: 148.0 мг
Моно- и дисахариды: 30.2 г
Органические кислоты: 0.8 г
Зола: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 0.9 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 1.0 мг
Холин: 23.6 мг
Железо: 0.6 мг
Калий: 726.0 мг
Кальций: 700.0 мг
Магний: 80.0 мг
Натрий: 201.0 мг
Сера: 29.0 мг
Фосфор: 543.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливки сухие, высокожирные"

Химический состав продукта «сливки сухие, высокожирные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 567.3 ккал
Вода: 4.0 г
Белки: 19.0 г
Жиры: 42.0 г
Углеводы: 30.2 г
Ненасыщеные жирные кислоты: 25.4 г
Холестерин: 148.0 мг
Моно- и дисахариды: 30.2 г
Органические кислоты: 0.8 г
Зола: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 0.9 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 1.0 мг
Холин: 23.6 мг
Железо: 0.6 мг
Калий: 726.0 мг
Кальций: 700.0 мг
Магний: 80.0 мг
Натрий: 201.0 мг
Сера: 29.0 мг
Фосфор: 543.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливки сгущенные"

Химический состав продукта «сливки сгущенные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливки сгущенные, с сахаром"

Химический состав продукта «сливки сгущенные, с сахаром»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "какао со сгущенным молоком"

Химический состав продукта «какао со сгущенным молоком»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 306.2 ккал
Вода: 26.7 г
Белки: 8.2 г
Жиры: 7.5 г
Углеводы: 54.9 г
Моно- и дисахариды: 54.9 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "какао со сгущенными сливками"

Химический состав продукта «какао со сгущенными сливками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кофе со сгущенным молоком"

Химический состав продукта «кофе со сгущенным молоком»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кофе со сгущенными сливками"

Химический состав продукта «кофе со сгущенными сливками»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыворотка сухая"

Химический состав продукта «сыворотка сухая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 332.8 ккал
Вода: 4.0 г
Белки: 12.0 г
Жиры: 1.1 г
Углеводы: 73.3 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 4.0 мг
Моно- и дисахариды: 73.3 г
Органические кислоты: 3.6 г
Зола: 6.0 г
Витамин A: 0.05 мг
Витамин B1: 0.2 мг
Витамин B2: 1.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 5.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.8 мг
Холин: 23.6 мг
Железо: 1.5 мг
Калий: 1400.0 мг
Кальций: 420.0 мг
Магний: 150.0 мг
Натрий: 1100.0 мг
Сера: 29.0 мг
Фосфор: 1200.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "каймак (масло консервное)"

Химический состав продукта «каймак (масло консервное)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "простокваша сублимационной сушки"

Химический состав продукта «простокваша сублимационной сушки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "йогурт сублимационной сушки"

Химический состав продукта «йогурт сублимационной сушки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "йогурт сублимационной сушки, сладкий"

Химический состав продукта «йогурт сублимационной сушки, сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "йогурт сублимационной сушки, плодово-ягодный"

Химический состав продукта «йогурт сублимационной сушки, плодово-ягодный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ацидофильная паста сублимационной сушки"

Химический состав продукта «ацидофильная паста сублимационной сушки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "масло сливочное, несоленое"

Химический состав продукта «масло сливочное, несоленое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "масло сливочное, с белком"

Химический состав продукта «масло сливочное, с белком»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "масло сливочное, вологодское"

Химический состав продукта «масло сливочное, вологодское»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "масло сливочное, любительское несоленое"

Химический состав продукта «масло сливочное, любительское несоленое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "масло сливочное, любительское соленое"

Химический состав продукта «масло сливочное, любительское соленое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "масло сливочное, крестьянское несоленое"

Химический состав продукта «масло сливочное, крестьянское несоленое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "масло сливочное, крестьянское соленое"

Химический состав продукта «масло сливочное, крестьянское соленое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "масло сливочное, топленое"

Химический состав продукта «масло сливочное, топленое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 747.5 ккал
Белки: 0.5 г
Жиры: 82.5 г
Углеводы: 0.8 г
Витамин A: 1.0 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 15.0 мг
Кальций: 12.0 мг
Магний: 0.4 мг
Натрий: 7.0 мг
Фосфор: 19.0 мг
Марганец: 2.0 мкг
Медь: 2.5 мкг
Цинк: 100.0 мкг

Единицы измерения:

Чайный стакан: 210.0 г
Граненый стакан: 168.0 г
Чайная ложка: 25.0 г
Столовая ложка: 40.0 г


Химический состав продукта "сыр вырусский"

Химический состав продукта «сыр вырусский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр голландский, брусковый"

Химический состав продукта «сыр голландский, брусковый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 353.2 ккал
Вода: 40.8 г
Белки: 26.5 г
Жиры: 27.3 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 15.6 г
Холестерин: 81.0 мг
Моно- и дисахариды: 0.4 г
Органические кислоты: 0.3 г
Зола: 4.7 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 100.0 мг
Кальций: 1040.0 мг
Магний: 50.0 мг
Натрий: 1100.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр голландский, круглый"

Химический состав продукта «сыр голландский, круглый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 376.9 ккал
Вода: 39.3 г
Белки: 24.2 г
Жиры: 31.0 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 17.7 г
Холестерин: 94.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.5 г
Зола: 4.7 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 95.0 мг
Кальций: 910.0 мг
Магний: 50.0 мг
Натрий: 1000.0 мг
Фосфор: 480.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр жемайчу"

Химический состав продукта «сыр жемайчу»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр твердый, сыр земгальский"

Химический состав продукта «сыр твердый, сыр земгальский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр каунасский"

Химический состав продукта «сыр каунасский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр нямунас"

Химический состав продукта «сыр нямунас»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр салдусский"

Химический состав продукта «сыр салдусский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр тартуский"

Химический состав продукта «сыр тартуский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр шетский"

Химический состав продукта «сыр шетский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр эстонский"

Химический состав продукта «сыр эстонский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр дорогобужский"

Химический состав продукта «сыр дорогобужский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 332.0 ккал
Белки: 20.0 г
Жиры: 28.0 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.4 мг
Витамин B3: 1.2 мг
Витамин B6: 0.2 мг
Витамин B9: 39.0 мкг
Витамин B12: 0.6 мкг
Витамин C: 2.0 мг
Витамин E: 0.4 мг
Витамин H: 4.2 мкг
Витамин PP: 0.3 мг
Железо: 1.0 мг
Калий: 180.0 мг
Кальций: 740.0 мг
Магний: 50.0 мг
Натрий: 1900.0 мг
Фосфор: 410.0 мг
Медь: 60.0 мкг
Цинк: 3500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый, российский"

Химический состав продукта «сыр плавленый, российский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 338.9 ккал
Вода: 44.0 г
Белки: 22.0 г
Жиры: 27.0 г
Углеводы: 2.1 г
Ненасыщеные жирные кислоты: 13.1 г
Моно- и дисахариды: 1.9 г
Крахмал: 0.2 г
Органические кислоты: 0.3 г
Зола: 4.6 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый, латвийский"

Химический состав продукта «сыр плавленый, латвийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.0 ккал
Белки: 22.0 г
Жиры: 27.0 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.2 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый, "новый""

Химический состав продукта «сыр плавленый, "новый"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.0 ккал
Белки: 22.0 г
Жиры: 27.0 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.2 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый, "новый", 30%"

Химический состав продукта «сыр плавленый, "новый", 30%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.0 ккал
Белки: 22.0 г
Жиры: 27.0 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.2 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый, "новый", 40%"

Химический состав продукта «сыр плавленый, "новый", 40%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.0 ккал
Белки: 22.0 г
Жиры: 27.0 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.2 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый, советский"

Химический состав продукта «сыр плавленый, советский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 331.0 ккал
Белки: 22.0 г
Жиры: 27.0 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.2 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый, костромской"

Химический состав продукта «сыр плавленый, костромской»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 270.6 ккал
Вода: 50.0 г
Белки: 20.5 г
Жиры: 20.0 г
Углеводы: 2.3 г
Моно- и дисахариды: 2.1 г
Крахмал: 0.2 г
Органические кислоты: 0.2 г
Зола: 7.0 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "эскимо"

Химический состав продукта «эскимо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.2 ккал
Белки: 3.2 г
Жиры: 3.5 г
Углеводы: 21.3 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.05 мг
Железо: 0.1 мг
Калий: 148.0 мг
Кальций: 136.0 мг
Магний: 17.0 мг
Натрий: 51.0 мг
Фосфор: 101.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта ""ленинградское""

Химический состав продукта «"ленинградское"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.2 ккал
Белки: 3.2 г
Жиры: 3.5 г
Углеводы: 21.3 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.05 мг
Железо: 0.1 мг
Калий: 148.0 мг
Кальций: 136.0 мг
Магний: 17.0 мг
Натрий: 51.0 мг
Фосфор: 101.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мороженое, молочное, шоколадное"

Химический состав продукта «мороженое, молочное, шоколадное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.2 ккал
Вода: 69.0 г
Белки: 3.6 г
Жиры: 3.7 г
Углеводы: 21.2 г
Ненасыщеные жирные кислоты: 2.3 г
Холестерин: 10.0 мг
Моно- и дисахариды: 21.2 г
Крахмал: 0.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 168.0 мг
Кальций: 140.0 мг
Магний: 26.0 мг
Натрий: 57.0 мг
Фосфор: 100.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, сливочное, шоколадное"

Химический состав продукта «мороженое, сливочное, шоколадное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 179.4 ккал
Вода: 64.0 г
Белки: 3.6 г
Жиры: 10.0 г
Углеводы: 20.0 г
Ненасыщеные жирные кислоты: 6.3 г
Холестерин: 20.0 мг
Моно- и дисахариды: 19.7 г
Крахмал: 0.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.1 мг
Холин: 9.1 мг
Железо: 0.2 мг
Калий: 158.0 мг
Кальций: 125.0 мг
Магний: 17.0 мг
Натрий: 44.0 мг
Сера: 38.0 мг
Фосфор: 101.0 мг
Хлор: 54.0 мг
Йод: 43.0 мкг
Кобальт: 1.3 мкг
Марганец: 14.0 мкг
Медь: 15.0 мкг
Молибден: 7.0 мкг
Фтор: 22.0 мкг
Хром: 0.7 мкг
Цинк: 323.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, пломбир, шоколадный"

Химический состав продукта «мороженое, пломбир, шоколадный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.5 ккал
Вода: 58.4 г
Белки: 3.6 г
Жиры: 15.0 г
Углеводы: 20.3 г
Ненасыщеные жирные кислоты: 9.4 г
Холестерин: 35.0 мг
Моно- и дисахариды: 20.0 г
Крахмал: 0.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 153.0 мг
Кальций: 115.0 мг
Магний: 16.0 мг
Натрий: 41.0 мг
Фосфор: 93.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, молочное, крем-брюле"

Химический состав продукта «мороженое, молочное, крем-брюле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.2 ккал
Вода: 70.5 г
Белки: 3.7 г
Жиры: 3.5 г
Углеводы: 21.3 г
Ненасыщеные жирные кислоты: 2.2 г
Холестерин: 10.0 мг
Моно- и дисахариды: 22.3 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 148.0 мг
Кальций: 136.0 мг
Магний: 17.0 мг
Натрий: 51.0 мг
Фосфор: 101.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, сливочное, крем-брюле"

Химический состав продукта «мороженое, сливочное, крем-брюле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 185.1 ккал
Вода: 64.0 г
Белки: 3.7 г
Жиры: 10.0 г
Углеводы: 21.4 г
Ненасыщеные жирные кислоты: 6.3 г
Холестерин: 29.0 мг
Моно- и дисахариды: 21.4 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.1 мг
Холин: 9.1 мг
Железо: 0.1 мг
Калий: 152.0 мг
Кальций: 133.0 мг
Магний: 17.0 мг
Натрий: 49.0 мг
Сера: 38.0 мг
Фосфор: 103.0 мг
Хлор: 54.0 мг
Йод: 43.0 мкг
Кобальт: 1.3 мкг
Марганец: 14.0 мкг
Медь: 15.0 мкг
Молибден: 7.0 мкг
Фтор: 22.0 мкг
Хром: 0.7 мкг
Цинк: 323.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, пломбир, крем-брюле"

Химический состав продукта «мороженое, пломбир, крем-брюле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 233.4 ккал
Вода: 58.0 г
Белки: 3.7 г
Жиры: 15.0 г
Углеводы: 22.3 г
Ненасыщеные жирные кислоты: 9.4 г
Холестерин: 44.0 мг
Моно- и дисахариды: 22.3 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 166.0 мг
Кальций: 158.0 мг
Магний: 20.0 мг
Натрий: 50.0 мг
Фосфор: 113.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, молочное, ореховое"

Химический состав продукта «мороженое, молочное, ореховое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.2 ккал
Вода: 70.5 г
Белки: 3.7 г
Жиры: 3.5 г
Углеводы: 21.3 г
Ненасыщеные жирные кислоты: 2.2 г
Холестерин: 10.0 мг
Моно- и дисахариды: 22.3 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 148.0 мг
Кальций: 136.0 мг
Магний: 17.0 мг
Натрий: 51.0 мг
Фосфор: 101.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, сливочное, ореховое"

Химический состав продукта «мороженое, сливочное, ореховое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 177.6 ккал
Вода: 66.0 г
Белки: 3.7 г
Жиры: 10.0 г
Углеводы: 19.4 г
Ненасыщеные жирные кислоты: 6.3 г
Холестерин: 29.0 мг
Моно- и дисахариды: 19.4 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.1 мг
Холин: 9.1 мг
Железо: 0.1 мг
Калий: 156.0 мг
Кальций: 148.0 мг
Магний: 22.0 мг
Натрий: 50.0 мг
Сера: 38.0 мг
Фосфор: 107.0 мг
Хлор: 54.0 мг
Йод: 43.0 мкг
Кобальт: 1.3 мкг
Марганец: 14.0 мкг
Медь: 15.0 мкг
Молибден: 7.0 мкг
Фтор: 22.0 мкг
Хром: 0.7 мкг
Цинк: 323.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, пломбир, ореховый"

Химический состав продукта «мороженое, пломбир, ореховый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.9 ккал
Вода: 60.0 г
Белки: 3.7 г
Жиры: 15.0 г
Углеводы: 20.3 г
Ненасыщеные жирные кислоты: 9.4 г
Холестерин: 44.0 мг
Моно- и дисахариды: 20.3 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 162.0 мг
Кальций: 159.0 мг
Магний: 21.0 мг
Натрий: 50.0 мг
Фосфор: 114.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, молочное, клубничное"

Химический состав продукта «мороженое, молочное, клубничное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 117.5 ккал
Вода: 71.4 г
Белки: 3.2 г
Жиры: 2.8 г
Углеводы: 21.2 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 8.0 мг
Моно- и дисахариды: 21.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 9.0 мг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 97.0 мг
Кальций: 72.0 мг
Магний: 11.0 мг
Натрий: 39.0 мг
Фосфор: 54.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, сливочное, клубничное"

Химический состав продукта «мороженое, сливочное, клубничное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.6 ккал
Вода: 67.0 г
Белки: 3.2 г
Жиры: 8.0 г
Углеводы: 20.2 г
Ненасыщеные жирные кислоты: 5.0 г
Холестерин: 23.0 мг
Моно- и дисахариды: 20.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 9.0 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.1 мг
Холин: 9.1 мг
Железо: 0.3 мг
Калий: 170.0 мг
Кальций: 144.0 мг
Магний: 20.0 мг
Натрий: 49.0 мг
Сера: 38.0 мг
Фосфор: 104.0 мг
Хлор: 54.0 мг
Йод: 43.0 мкг
Кобальт: 1.3 мкг
Марганец: 14.0 мкг
Медь: 15.0 мкг
Молибден: 7.0 мкг
Фтор: 22.0 мкг
Хром: 0.7 мкг
Цинк: 323.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, пломбир, клубничный"

Химический состав продукта «мороженое, пломбир, клубничный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.3 ккал
Вода: 62.0 г
Белки: 3.2 г
Жиры: 12.0 г
Углеводы: 21.2 г
Ненасыщеные жирные кислоты: 7.6 г
Холестерин: 35.0 мг
Моно- и дисахариды: 21.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 9.0 мг
Витамин PP: 0.1 мг
Железо: 0.3 мг
Калий: 155.0 мг
Кальций: 124.0 мг
Магний: 17.0 мг
Натрий: 43.0 мг
Фосфор: 90.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "рыба соленая"

Химический состав продукта «рыба соленая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба горячего копчения"

Химический состав продукта «рыба горячего копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба холодного копчения"

Химический состав продукта «рыба холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба сушеная и вяленая"

Химический состав продукта «рыба сушеная и вяленая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "балычные изделия"

Химический состав продукта «балычные изделия»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыбные консервы"

Химический состав продукта «рыбные консервы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пресервы"

Химический состав продукта «пресервы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыбные консервы натуральные"

Химический состав продукта «рыбные консервы натуральные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыбные консервы в масле"

Химический состав продукта «рыбные консервы в масле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыбные консервы в томатном соусе"

Химический состав продукта «рыбные консервы в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "альбула"

Химический состав продукта «альбула»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баттерфиш, осенне-зимняя"

Химический состав продукта «баттерфиш, осенне-зимняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 170.0 ккал
Белки: 17.3 г
Жиры: 11.2 г
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баттерфиш, весенне-летняя"

Химический состав продукта «баттерфиш, весенне-летняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 170.0 ккал
Белки: 17.3 г
Жиры: 11.2 г
Железо: 0.6 мг
Калий: 335.0 мг
Кальций: 30.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белоглазка"

Химический состав продукта «белоглазка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белоглазка, волго-каспийская"

Химический состав продукта «белоглазка, волго-каспийская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белоглазка, аральская"

Химический состав продукта «белоглазка, аральская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "большеголов"

Химический состав продукта «большеголов»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бычок-песочник"

Химический состав продукта «бычок-песочник»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ерш морской дальневосточный"

Химический состав продукта «ерш морской дальневосточный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кабан-рыба"

Химический состав продукта «кабан-рыба»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "камбала-ерш"

Химический состав продукта «камбала-ерш»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "камбала полярная"

Химический состав продукта «камбала полярная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "карась океанический"

Химический состав продукта «карась океанический»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька каспийская, обыкновенная"

Химический состав продукта «килька каспийская, обыкновенная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.9 ккал
Вода: 66.8 г
Белки: 18.5 г
Жиры: 13.1 г
Ненасыщеные жирные кислоты: 5.0 г
Холестерин: 90.0 мг
Зола: 1.6 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B6: 0.5 мг
Витамин B9: 13.0 мкг
Витамин C: 0.5 мг
Витамин PP: 3.7 мг
Железо: 1.4 мг
Калий: 350.0 мг
Кальций: 60.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 270.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 8.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька каспийская, анчоусовидная"

Химический состав продукта «килька каспийская, анчоусовидная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.9 ккал
Вода: 66.8 г
Белки: 18.5 г
Жиры: 13.1 г
Ненасыщеные жирные кислоты: 5.0 г
Холестерин: 90.0 мг
Зола: 1.6 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B6: 0.5 мг
Витамин B9: 13.0 мкг
Витамин C: 0.5 мг
Витамин PP: 3.7 мг
Железо: 1.4 мг
Калий: 350.0 мг
Кальций: 60.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 270.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 8.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "корюшка зубастая, азиатская"

Химический состав продукта «корюшка зубастая, азиатская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.1 ккал
Белки: 15.4 г
Жиры: 4.5 г
Железо: 0.7 мг
Калий: 390.0 мг
Кальций: 80.0 мг
Магний: 35.0 мг
Натрий: 135.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "корюшка зубастая, невская обыкновенная"

Химический состав продукта «корюшка зубастая, невская обыкновенная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.1 ккал
Белки: 15.4 г
Жиры: 4.5 г
Железо: 0.7 мг
Калий: 390.0 мг
Кальций: 80.0 мг
Магний: 35.0 мг
Натрий: 135.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кубера"

Химический состав продукта «кубера»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лихня"

Химический состав продукта «лихня»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лунник"

Химический состав продукта «лунник»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "луциан"

Химический состав продукта «луциан»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "луциан, желтохвостый"

Химический состав продукта «луциан, желтохвостый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "маринка"

Химический состав продукта «маринка»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "минога, каспийская"

Химический состав продукта «минога, каспийская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "минога, речная, весенняя"

Химический состав продукта «минога, речная, весенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "минога, речная, осенняя"

Химический состав продукта «минога, речная, осенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "минога, речная"

Химический состав продукта «минога, речная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мойва, весенняя"

Химический состав продукта «мойва, весенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 116.3 ккал
Вода: 78.4 г
Белки: 13.1 г
Жиры: 7.1 г
Ненасыщеные жирные кислоты: 1.4 г
Холестерин: 60.0 мг
Зола: 1.4 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 17.0 мкг
Витамин C: 1.0 мг
Витамин PP: 0.8 мг
Железо: 0.4 мг
Калий: 290.0 мг
Кальций: 30.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Сера: 140.0 мг
Фосфор: 240.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 8.0 мкг
Марганец: 50.0 мкг
Медь: 210.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1080.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "муксун"

Химический состав продукта «муксун»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "нерка красная"

Химический состав продукта «нерка красная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 156.8 ккал
Вода: 70.1 г
Белки: 20.3 г
Жиры: 8.4 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 60.0 мг
Зола: 1.2 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин C: 1.0 мг
Витамин PP: 5.7 мг
Железо: 0.5 мг
Калий: 390.0 мг
Кальций: 7.0 мг
Магний: 24.0 мг
Натрий: 47.0 мг
Фосфор: 210.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "осетр, каспийский"

Химический состав продукта «осетр, каспийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.7 ккал
Вода: 71.4 г
Белки: 16.4 г
Жиры: 10.9 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 80.0 мг
Зола: 1.3 г
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин C: 1.1 мг
Витамин PP: 1.7 мг
Железо: 0.7 мг
Калий: 280.0 мг
Кальций: 50.0 мг
Магний: 75.0 мг
Натрий: 100.0 мг
Фосфор: 270.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "осетр, азово-черноморский"

Химический состав продукта «осетр, азово-черноморский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.7 ккал
Вода: 71.4 г
Белки: 16.4 г
Жиры: 10.9 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 80.0 мг
Зола: 1.3 г
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин C: 1.1 мг
Витамин PP: 1.7 мг
Железо: 0.7 мг
Калий: 280.0 мг
Кальций: 50.0 мг
Магний: 75.0 мг
Натрий: 100.0 мг
Фосфор: 270.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "осетр, сибирский"

Химический состав продукта «осетр, сибирский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.7 ккал
Вода: 71.4 г
Белки: 16.4 г
Жиры: 10.9 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 80.0 мг
Зола: 1.3 г
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин C: 1.1 мг
Витамин PP: 1.7 мг
Железо: 0.7 мг
Калий: 280.0 мг
Кальций: 50.0 мг
Магний: 75.0 мг
Натрий: 100.0 мг
Фосфор: 270.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "плотва"

Химический состав продукта «плотва»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сорога (плотва сибирская)"

Химический состав продукта «сорога (плотва сибирская)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пристипома"

Химический состав продукта «пристипома»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пыжьян"

Химический состав продукта «пыжьян»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба-сабля, черная"

Химический состав продукта «рыба-сабля, черная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.0 ккал
Белки: 19.3 г
Жиры: 3.2 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B6: 0.3 мг
Витамин B9: 4.4 мкг
Витамин C: 1.0 мг
Витамин E: 0.2 мг
Витамин PP: 2.2 мг
Железо: 1.3 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 250.0 мг
Хлор: 160.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 20.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыбец"

Химический состав продукта «рыбец»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыбец, азово-черноморский"

Химический состав продукта «рыбец, азово-черноморский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыбец, каспийский"

Химический состав продукта «рыбец, каспийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ряпушка сибирская"

Химический состав продукта «ряпушка сибирская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ряпушка сибирская, енисейская"

Химический состав продукта «ряпушка сибирская, енисейская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ряпушка сибирская, обская"

Химический состав продукта «ряпушка сибирская, обская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сайра, крупная"

Химический состав продукта «сайра, крупная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.9 ккал
Белки: 19.5 г
Жиры: 14.1 г
Железо: 0.6 мг
Калий: 285.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сайра, средняя"

Химический состав продукта «сайра, средняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.9 ккал
Белки: 19.5 г
Жиры: 14.1 г
Железо: 0.6 мг
Калий: 285.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сайра, мелкая"

Химический состав продукта «сайра, мелкая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.9 ккал
Белки: 19.5 г
Жиры: 14.1 г
Железо: 0.6 мг
Калий: 285.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "салака, весенне-летняя"

Химический состав продукта «салака, весенне-летняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.7 ккал
Вода: 75.4 г
Белки: 17.0 г
Жиры: 6.3 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 80.0 мг
Зола: 1.3 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 1.7 мг
Железо: 1.0 мг
Калий: 210.0 мг
Кальций: 20.0 мг
Магний: 20.0 мг
Натрий: 70.0 мг
Сера: 150.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 25.0 мкг
Марганец: 90.0 мкг
Медь: 160.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "салака, осенне-зимняя"

Химический состав продукта «салака, осенне-зимняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.7 ккал
Вода: 75.4 г
Белки: 17.0 г
Жиры: 6.3 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 80.0 мг
Зола: 1.3 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 1.7 мг
Железо: 1.0 мг
Калий: 210.0 мг
Кальций: 20.0 мг
Магний: 20.0 мг
Натрий: 70.0 мг
Сера: 150.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 50.0 мкг
Кобальт: 25.0 мкг
Марганец: 90.0 мкг
Медь: 160.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 1350.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь атлантическая, жирная"

Химический состав продукта «сельдь атлантическая, жирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.0 ккал
Вода: 69.5 г
Белки: 14.0 г
Жиры: 15.0 г
Ненасыщеные жирные кислоты: 3.3 г
Холестерин: 80.0 мг
Зола: 1.5 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 18.0 мкг
Витамин B12: 10.0 мкг
Витамин C: 0.5 мг
Витамин D: 30.0 мкг
Витамин E: 1.2 мг
Витамин PP: 3.0 мг
Железо: 1.3 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 40.0 мкг
Кобальт: 40.0 мкг
Марганец: 120.0 мкг
Медь: 170.0 мкг
Молибден: 4.0 мкг
Никель: 8.0 мкг
Фтор: 380.0 мкг
Хром: 55.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь атлантическая, нежирная"

Химический состав продукта «сельдь атлантическая, нежирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.0 ккал
Вода: 78.5 г
Белки: 18.0 г
Жиры: 7.0 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 50.0 мг
Зола: 1.5 г
Витамин A: 0.03 мг
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 18.0 мкг
Витамин B12: 10.0 мкг
Витамин C: 0.5 мг
Витамин D: 30.0 мкг
Витамин E: 1.2 мг
Витамин PP: 4.0 мг
Железо: 1.3 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Сера: 190.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Йод: 40.0 мкг
Кобальт: 40.0 мкг
Марганец: 120.0 мкг
Медь: 170.0 мкг
Молибден: 4.0 мкг
Никель: 8.0 мкг
Фтор: 380.0 мкг
Хром: 55.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь тихоокеанская, жирная"

Химический состав продукта «сельдь тихоокеанская, жирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.0 ккал
Вода: 69.5 г
Белки: 14.0 г
Жиры: 15.0 г
Ненасыщеные жирные кислоты: 3.3 г
Холестерин: 80.0 мг
Зола: 1.5 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин C: 0.5 мг
Витамин PP: 3.0 мг
Железо: 1.3 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь тихоокеанская, нежирная"

Химический состав продукта «сельдь тихоокеанская, нежирная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.0 ккал
Вода: 69.5 г
Белки: 14.0 г
Жиры: 15.0 г
Ненасыщеные жирные кислоты: 3.3 г
Холестерин: 80.0 мг
Зола: 1.5 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин C: 0.5 мг
Витамин PP: 3.0 мг
Железо: 1.3 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь иваси, крупная"

Химический состав продукта «сельдь иваси, крупная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.3 ккал
Белки: 20.5 г
Жиры: 11.1 г
Железо: 1.4 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь иваси, мелкая"

Химический состав продукта «сельдь иваси, мелкая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.3 ккал
Белки: 20.5 г
Жиры: 11.1 г
Железо: 1.4 мг
Калий: 335.0 мг
Кальций: 50.0 мг
Магний: 35.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сериола"

Химический состав продукта «сериола»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сиг, байкальский"

Химический состав продукта «сиг, байкальский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сиг, волховский"

Химический состав продукта «сиг, волховский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скап океанический"

Химический состав продукта «скап океанический»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия, атлантическая"

Химический состав продукта «скумбрия, атлантическая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 190.8 ккал
Вода: 67.5 г
Белки: 18.0 г
Жиры: 13.2 г
Ненасыщеные жирные кислоты: 4.2 г
Холестерин: 70.0 мг
Зола: 1.3 г
Витамин A: 0.010 мг
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин B3: 0.9 мг
Витамин B6: 0.8 мг
Витамин B9: 9.0 мкг
Витамин B12: 12.0 мкг
Витамин C: 1.2 мг
Витамин E: 1.6 мг
Витамин H: 0.2 мкг
Витамин PP: 8.6 мг
Железо: 1.7 мг
Калий: 280.0 мг
Кальций: 40.0 мг
Магний: 50.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 280.0 мг
Хлор: 170.0 мг
Йод: 45.0 мкг
Кобальт: 20.0 мкг
Марганец: 100.0 мкг
Медь: 210.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 1400.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия, дальневосточная"

Химический состав продукта «скумбрия, дальневосточная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 239.2 ккал
Вода: 61.4 г
Белки: 19.3 г
Жиры: 18.0 г
Ненасыщеные жирные кислоты: 3.7 г
Холестерин: 75.0 мг
Зола: 1.3 г
Витамин A: 0.010 мг
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин B3: 0.9 мг
Витамин B6: 0.8 мг
Витамин B9: 9.0 мкг
Витамин B12: 12.0 мкг
Витамин C: 1.3 мг
Витамин E: 1.6 мг
Витамин H: 0.2 мкг
Витамин PP: 8.5 мг
Железо: 1.7 мг
Калий: 280.0 мг
Кальций: 40.0 мг
Магний: 50.0 мг
Натрий: 100.0 мг
Сера: 180.0 мг
Фосфор: 280.0 мг
Хлор: 170.0 мг
Йод: 45.0 мкг
Кобальт: 20.0 мкг
Марганец: 100.0 мкг
Медь: 210.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 1400.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сом, амурский"

Химический состав продукта «сом, амурский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.7 ккал
Вода: 76.7 г
Белки: 17.2 г
Жиры: 5.1 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 70.0 мг
Зола: 1.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 17.0 мкг
Витамин C: 1.2 мг
Витамин E: 1.0 мг
Витамин PP: 2.0 мг
Железо: 1.0 мг
Калий: 240.0 мг
Кальций: 50.0 мг
Магний: 20.0 мг
Натрий: 50.0 мг
Сера: 180.0 мг
Фосфор: 210.0 мг
Хлор: 50.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 60.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 25.0 мкг
Хром: 55.0 мкг
Цинк: 450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сом, каспийский"

Химический состав продукта «сом, каспийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.7 ккал
Вода: 76.7 г
Белки: 17.2 г
Жиры: 5.1 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 70.0 мг
Зола: 1.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 17.0 мкг
Витамин C: 1.2 мг
Витамин E: 1.0 мг
Витамин PP: 2.0 мг
Железо: 1.0 мг
Калий: 240.0 мг
Кальций: 50.0 мг
Магний: 20.0 мг
Натрий: 50.0 мг
Сера: 180.0 мг
Фосфор: 210.0 мг
Хлор: 50.0 мг
Йод: 50.0 мкг
Кобальт: 20.0 мкг
Марганец: 60.0 мкг
Медь: 60.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 25.0 мкг
Хром: 55.0 мкг
Цинк: 450.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "стерлядь, волжская"

Химический состав продукта «стерлядь, волжская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "стерлядь, сибирская"

Химический состав продукта «стерлядь, сибирская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "таймень"

Химический состав продукта «таймень»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "угольная рыба, крупная"

Химический состав продукта «угольная рыба, крупная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.9 ккал
Белки: 12.2 г
Жиры: 16.9 г
Витамин B2: 0.3 мг
Витамин PP: 2.5 мг
Железо: 1.2 мг
Калий: 450.0 мг
Кальций: 30.0 мг
Магний: 55.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "угольная рыба, мелкая"

Химический состав продукта «угольная рыба, мелкая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.9 ккал
Белки: 12.2 г
Жиры: 16.9 г
Витамин B2: 0.3 мг
Витамин PP: 2.5 мг
Железо: 1.2 мг
Калий: 450.0 мг
Кальций: 30.0 мг
Магний: 55.0 мг
Натрий: 100.0 мг
Фосфор: 220.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "угорь морской"

Химический состав продукта «угорь морской»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "умбрина"

Химический состав продукта «умбрина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "усач"

Химический состав продукта «усач»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "усач, аральский"

Химический состав продукта «усач, аральский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "усач, каспийский"

Химический состав продукта «усач, каспийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хариус"

Химический состав продукта «хариус»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чехонь"

Химический состав продукта «чехонь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чехонь, азовская"

Химический состав продукта «чехонь, азовская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чехонь, волго-каспийская"

Химический состав продукта «чехонь, волго-каспийская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чир (щокур)"

Химический состав продукта «чир (щокур)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чир (щокур), енисейский"

Химический состав продукта «чир (щокур), енисейский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чир (щокур), обский"

Химический состав продукта «чир (щокур), обский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шемая аральская, весенняя"

Химический состав продукта «шемая аральская, весенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шемая аральская, осенняя"

Химический состав продукта «шемая аральская, осенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "китовое мясо"

Химический состав продукта «китовое мясо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "осьминог (мясо туловища)"

Химический состав продукта «осьминог (мясо туловища)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горбуша"

Химический состав продукта «горбуша»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 169.4 ккал
Вода: 54.1 г
Белки: 22.1 г
Жиры: 9.0 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 83.0 мг
Зола: 14.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 4.6 мг
Железо: 0.7 мг
Калий: 278.0 мг
Кальций: 40.0 мг
Магний: 29.0 мг
Натрий: 5343.0 мг
Фосфор: 128.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жерех"

Химический состав продукта «жерех»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кета"

Химический состав продукта «кета»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 183.6 ккал
Вода: 54.7 г
Белки: 24.3 г
Жиры: 9.6 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 137.0 мг
Зола: 11.4 г
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин PP: 5.3 мг
Железо: 0.7 мг
Калий: 317.0 мг
Кальций: 23.0 мг
Магний: 29.0 мг
Натрий: 4053.0 мг
Фосфор: 236.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька"

Химический состав продукта «килька»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 136.8 ккал
Вода: 61.0 г
Белки: 17.1 г
Жиры: 7.6 г
Ненасыщеные жирные кислоты: 2.9 г
Холестерин: 84.0 мг
Зола: 14.3 г
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин PP: 3.1 мг
Железо: 14.0 мг
Калий: 187.0 мг
Кальций: 91.0 мг
Магний: 51.0 мг
Натрий: 4917.0 мг
Фосфор: 330.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ каспийский"

Химический состав продукта «лещ каспийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лосось каспийский потрошеный с головой"

Химический состав продукта «лосось каспийский потрошеный с головой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь"

Химический состав продукта «сельдь»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, атлантическая среднесоленая"

Химический состав продукта «сельдь, атлантическая среднесоленая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 144.5 ккал
Вода: 63.0 г
Белки: 17.0 г
Жиры: 8.5 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 60.0 мг
Зола: 11.5 г
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин PP: 1.8 мг
Железо: 1.1 мг
Калий: 215.0 мг
Кальций: 80.0 мг
Магний: 40.0 мг
Натрий: 4800.0 мг
Фосфор: 270.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, азово-черноморская"

Химический состав продукта «сельдь, азово-черноморская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, каспийская (волжская)"

Химический состав продукта «сельдь, каспийская (волжская)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, каспийская (волжская), крупная"

Химический состав продукта «сельдь, каспийская (волжская), крупная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, каспийская (волжская), средняя"

Химический состав продукта «сельдь, каспийская (волжская), средняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, каспийская (долганская)"

Химический состав продукта «сельдь, каспийская (долганская)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, каспийская (долганская), крупная"

Химический состав продукта «сельдь, каспийская (долганская), крупная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, каспийская (долганская), средняя"

Химический состав продукта «сельдь, каспийская (долганская), средняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, тихоокеанская"

Химический состав продукта «сельдь, тихоокеанская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, тихоокеанская, слабосоленая"

Химический состав продукта «сельдь, тихоокеанская, слабосоленая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь, тихоокеанская, среднесоленая"

Химический состав продукта «сельдь, тихоокеанская, среднесоленая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 223.5 ккал
Вода: 52.8 г
Белки: 17.4 г
Жиры: 17.1 г
Ненасыщеные жирные кислоты: 3.7 г
Холестерин: 85.0 мг
Зола: 12.7 г
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин PP: 1.8 мг
Железо: 1.4 мг
Калий: 115.0 мг
Кальций: 72.0 мг
Магний: 71.0 мг
Натрий: 5380.0 мг
Фосфор: 230.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "семга потрошеная с головой"

Химический состав продукта «семга потрошеная с головой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.5 ккал
Вода: 56.5 г
Белки: 22.5 г
Жиры: 12.5 г
Ненасыщеные жирные кислоты: 2.3 г
Холестерин: 108.0 мг
Зола: 8.5 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин PP: 6.2 мг
Железо: 2.5 мг
Калий: 221.0 мг
Кальций: 40.0 мг
Магний: 60.0 мг
Натрий: 2970.0 мг
Фосфор: 243.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "треска потрошеная без головы"

Химический состав продукта «треска потрошеная без головы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.8 ккал
Вода: 60.7 г
Белки: 23.1 г
Жиры: 0.6 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 50.0 мг
Зола: 15.6 г
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин PP: 2.3 мг
Железо: 1.7 мг
Калий: 300.0 мг
Кальций: 36.0 мг
Магний: 18.0 мг
Натрий: 5670.0 мг
Фосфор: 250.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тюлька"

Химический состав продукта «тюлька»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тюлька, весенняя"

Химический состав продукта «тюлька, весенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тюлька, осенняя"

Химический состав продукта «тюлька, осенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хамса, весенняя"

Химический состав продукта «хамса, весенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хамса, осенняя"

Химический состав продукта «хамса, осенняя»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра вобельная пробойная"

Химический состав продукта «икра вобельная пробойная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра вобельная ястычная (тарама)"

Химический состав продукта «икра вобельная ястычная (тарама)»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра лещевая пробойная"

Химический состав продукта «икра лещевая пробойная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра лобанья вяленая"

Химический состав продукта «икра лобанья вяленая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра сазанья пробойная"

Химический состав продукта «икра сазанья пробойная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "камбала речная горячего копчения"

Химический состав продукта «камбала речная горячего копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька балтийская горячего копчения"

Химический состав продукта «килька балтийская горячего копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 161.7 ккал
Вода: 67.3 г
Белки: 21.3 г
Жиры: 8.5 г
Ненасыщеные жирные кислоты: 3.2 г
Холестерин: 82.0 мг
Зола: 2.9 г
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин PP: 2.9 мг
Железо: 2.1 мг
Калий: 301.0 мг
Кальций: 110.0 мг
Магний: 51.0 мг
Натрий: 860.0 мг
Фосфор: 286.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ горячего копчения"

Химический состав продукта «лещ горячего копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 171.7 ккал
Вода: 59.9 г
Белки: 32.8 г
Жиры: 4.5 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 56.0 мг
Зола: 2.8 г
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин PP: 3.5 мг
Железо: 0.6 мг
Калий: 351.0 мг
Кальций: 102.0 мг
Магний: 43.0 мг
Натрий: 538.0 мг
Фосфор: 237.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "окунь морской горячего копчения"

Химический состав продукта «окунь морской горячего копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.0 ккал
Вода: 64.8 г
Белки: 23.5 г
Жиры: 8.0 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 145.0 мг
Зола: 3.7 г
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин PP: 1.6 мг
Железо: 0.6 мг
Калий: 324.0 мг
Кальций: 150.0 мг
Магний: 66.0 мг
Натрий: 877.0 мг
Фосфор: 215.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "салака горячего копчения"

Химический состав продукта «салака горячего копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.0 ккал
Вода: 65.1 г
Белки: 25.4 г
Жиры: 5.6 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 71.0 мг
Зола: 3.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 2.5 мг
Железо: 1.4 мг
Калий: 335.0 мг
Кальций: 6.3 мг
Магний: 55.0 мг
Натрий: 1201.0 мг
Фосфор: 348.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "треска горячего копчения"

Химический состав продукта «треска горячего копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 117.6 ккал
Вода: 69.4 г
Белки: 26.7 г
Жиры: 1.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 80.0 мг
Зола: 2.7 г
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин PP: 2.0 мг
Железо: 1.7 мг
Калий: 310.0 мг
Кальций: 65.0 мг
Магний: 50.0 мг
Натрий: 560.0 мг
Фосфор: 230.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "угорь потрошеный горячего копчения"

Химический состав продукта «угорь потрошеный горячего копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белоглазка аральская холодного копчения"

Химический состав продукта «белоглазка аральская холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вобла каспийская холодного копчения"

Химический состав продукта «вобла каспийская холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 181.1 ккал
Вода: 50.0 г
Белки: 31.1 г
Жиры: 6.3 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 133.0 мг
Зола: 12.6 г
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин PP: 4.9 мг
Железо: 2.9 мг
Калий: 169.0 мг
Кальций: 189.0 мг
Магний: 39.0 мг
Натрий: 4546.0 мг
Фосфор: 226.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кефаль холодного копчения"

Химический состав продукта «кефаль холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ аральский холодного копчения"

Химический состав продукта «лещ аральский холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.2 ккал
Вода: 53.3 г
Белки: 29.7 г
Жиры: 4.6 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 58.0 мг
Зола: 12.4 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 3.1 мг
Железо: 0.5 мг
Калий: 165.0 мг
Кальций: 205.0 мг
Магний: 32.0 мг
Натрий: 4360.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ каспийский холодного копчения"

Химический состав продукта «лещ каспийский холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.2 ккал
Вода: 53.3 г
Белки: 29.7 г
Жиры: 4.6 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 58.0 мг
Зола: 12.4 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 3.1 мг
Железо: 0.5 мг
Калий: 165.0 мг
Кальций: 205.0 мг
Магний: 32.0 мг
Натрий: 4360.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ каспийский холодного копчения, крупный"

Химический состав продукта «лещ каспийский холодного копчения, крупный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.2 ккал
Вода: 53.3 г
Белки: 29.7 г
Жиры: 4.6 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 58.0 мг
Зола: 12.4 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 3.1 мг
Железо: 0.5 мг
Калий: 165.0 мг
Кальций: 205.0 мг
Магний: 32.0 мг
Натрий: 4360.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ каспийский холодного копчения, мелкий"

Химический состав продукта «лещ каспийский холодного копчения, мелкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.2 ккал
Вода: 53.3 г
Белки: 29.7 г
Жиры: 4.6 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 58.0 мг
Зола: 12.4 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 3.1 мг
Железо: 0.5 мг
Калий: 165.0 мг
Кальций: 205.0 мг
Магний: 32.0 мг
Натрий: 4360.0 мг
Фосфор: 200.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "окунь морской холодного копчения"

Химический состав продукта «окунь морской холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рубец азово-черноморский холодного копчения"

Химический состав продукта «рубец азово-черноморский холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сельдь тихоокеанская холодного копчения"

Химический состав продукта «сельдь тихоокеанская холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия атлантическая холодного копчения"

Химический состав продукта «скумбрия атлантическая холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 151.2 ккал
Вода: 60.3 г
Белки: 23.4 г
Жиры: 6.4 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 35.0 мг
Зола: 9.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин PP: 6.4 мг
Железо: 0.8 мг
Калий: 128.0 мг
Кальций: 80.0 мг
Магний: 48.0 мг
Натрий: 3610.0 мг
Фосфор: 300.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ставрида атлантическая холодного копчения"

Химический состав продукта «ставрида атлантическая холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вобла каспийская вяленая"

Химический состав продукта «вобла каспийская вяленая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ каспийский вяленый"

Химический состав продукта «лещ каспийский вяленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.1 ккал
Вода: 38.5 г
Белки: 42.0 г
Жиры: 5.9 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 74.0 мг
Зола: 13.6 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 6.0 мг
Железо: 0.7 мг
Калий: 536.0 мг
Кальций: 274.0 мг
Магний: 46.0 мг
Натрий: 4672.0 мг
Фосфор: 413.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ каспийский вяленый, крупный"

Химический состав продукта «лещ каспийский вяленый, крупный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.1 ккал
Вода: 38.5 г
Белки: 42.0 г
Жиры: 5.9 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 74.0 мг
Зола: 13.6 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 6.0 мг
Железо: 0.7 мг
Калий: 536.0 мг
Кальций: 274.0 мг
Магний: 46.0 мг
Натрий: 4672.0 мг
Фосфор: 413.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ каспийский вяленый, мелкий"

Химический состав продукта «лещ каспийский вяленый, мелкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.1 ккал
Вода: 38.5 г
Белки: 42.0 г
Жиры: 5.9 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 74.0 мг
Зола: 13.6 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 6.0 мг
Железо: 0.7 мг
Калий: 536.0 мг
Кальций: 274.0 мг
Магний: 46.0 мг
Натрий: 4672.0 мг
Фосфор: 413.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "снеток солено-сушеный"

Химический состав продукта «снеток солено-сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "снеток солено-сушеный, полесский"

Химический состав продукта «снеток солено-сушеный, полесский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "снеток солено-сушеный, псковский"

Химический состав продукта «снеток солено-сушеный, псковский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "боковник белужий холодного копчения"

Химический состав продукта «боковник белужий холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "балык осетровый вяленый"

Химический состав продукта «балык осетровый вяленый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "балык осетровый холодного копчения"

Химический состав продукта «балык осетровый холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.1 ккал
Вода: 57.2 г
Белки: 20.4 г
Жиры: 12.5 г
Ненасыщеные жирные кислоты: 2.8 г
Холестерин: 92.0 мг
Зола: 9.9 г
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин PP: 1.7 мг
Железо: 0.9 мг
Калий: 240.0 мг
Кальций: 39.0 мг
Магний: 21.0 мг
Натрий: 3474.0 мг
Фосфор: 181.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "теша осетровая холодного копчения"

Химический состав продукта «теша осетровая холодного копчения»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 301.7 ккал
Вода: 47.6 г
Белки: 17.6 г
Жиры: 25.7 г
Ненасыщеные жирные кислоты: 5.6 г
Холестерин: 187.0 мг
Зола: 9.1 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 1.0 мг
Калий: 129.0 мг
Кальций: 37.0 мг
Магний: 19.0 мг
Натрий: 3259.0 мг
Фосфор: 146.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька балтийская пряного посола"

Химический состав продукта «килька балтийская пряного посола»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька балтийская пряного посола, весенне-летней заготовки"

Химический состав продукта «килька балтийская пряного посола, весенне-летней заготовки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "килька балтийская пряного посола, осенней заготовки"

Химический состав продукта «килька балтийская пряного посола, осенней заготовки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "белуга бланшированная консервированная"

Химический состав продукта «белуга бланшированная консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горбуша консервированная"

Химический состав продукта «горбуша консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.8 ккал
Вода: 70.6 г
Белки: 20.9 г
Жиры: 5.8 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 54.0 мг
Зола: 2.7 г
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин PP: 4.8 мг
Железо: 0.9 мг
Калий: 260.0 мг
Кальций: 185.0 мг
Магний: 56.0 мг
Натрий: 694.0 мг
Фосфор: 230.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кета консервированная"

Химический состав продукта «кета консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 129.2 ккал
Вода: 70.4 г
Белки: 21.5 г
Жиры: 4.8 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 68.0 мг
Зола: 2.7 г
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин PP: 5.5 мг
Железо: 1.3 мг
Калий: 334.0 мг
Кальций: 161.0 мг
Магний: 43.0 мг
Натрий: 560.0 мг
Фосфор: 239.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кижуч консервированный"

Химический состав продукта «кижуч консервированный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крабы консервированные"

Химический состав продукта «крабы консервированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "нерка красная консервированная"

Химический состав продукта «нерка красная консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 170.9 ккал
Вода: 67.3 г
Белки: 19.1 г
Жиры: 10.5 г
Ненасыщеные жирные кислоты: 1.9 г
Холестерин: 75.0 мг
Зола: 2.9 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 5.5 мг
Железо: 1.1 мг
Калий: 380.0 мг
Кальций: 177.0 мг
Магний: 40.0 мг
Натрий: 820.0 мг
Фосфор: 285.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "осетр консервированный"

Химический состав продукта «осетр консервированный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия атлантическая консервированная"

Химический состав продукта «скумбрия атлантическая консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.4 ккал
Вода: 65.4 г
Белки: 17.7 г
Жиры: 14.4 г
Ненасыщеные жирные кислоты: 4.6 г
Холестерин: 85.0 мг
Зола: 2.5 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 7.0 мг
Железо: 0.9 мг
Калий: 280.0 мг
Кальций: 40.0 мг
Магний: 50.0 мг
Натрий: 607.0 мг
Фосфор: 280.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия курильская консервированная"

Химический состав продукта «скумбрия курильская консервированная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 248.0 ккал
Вода: 59.3 г
Белки: 18.8 г
Жиры: 19.2 г
Ненасыщеные жирные кислоты: 4.0 г
Холестерин: 80.0 мг
Зола: 2.7 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин PP: 7.2 мг
Железо: 1.7 мг
Калий: 280.0 мг
Кальций: 40.0 мг
Магний: 50.0 мг
Натрий: 763.0 мг
Фосфор: 280.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тунец консервированный"

Химический состав продукта «тунец консервированный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.3 ккал
Вода: 74.0 г
Белки: 22.5 г
Жиры: 0.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 25.0 мг
Зола: 2.8 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин PP: 9.8 мг
Железо: 1.2 мг
Калий: 296.0 мг
Кальций: 24.0 мг
Магний: 24.0 мг
Натрий: 960.0 мг
Фосфор: 228.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "камбала обжаренная консервированная в масле"

Химический состав продукта «камбала обжаренная консервированная в масле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.8 ккал
Вода: 60.4 г
Белки: 14.4 г
Жиры: 21.8 г
Ненасыщеные жирные кислоты: 2.6 г
Холестерин: 50.0 мг
Зола: 3.4 г
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин PP: 1.7 мг
Железо: 0.6 мг
Калий: 288.0 мг
Кальций: 41.0 мг
Магний: 32.0 мг
Натрий: 921.0 мг
Фосфор: 162.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сардины в масле"

Химический состав продукта «сардины в масле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сардины в масле, атлантические"

Химический состав продукта «сардины в масле, атлантические»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сардины в масле, дальневосточные"

Химический состав продукта «сардины в масле, дальневосточные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сайра бланшированная в масле"

Химический состав продукта «сайра бланшированная в масле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия консервированная в масле"

Химический состав продукта «скумбрия консервированная в масле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 317.7 ккал
Вода: 54.0 г
Белки: 14.4 г
Жиры: 28.9 г
Ненасыщеные жирные кислоты: 5.1 г
Холестерин: 56.0 мг
Зола: 2.7 г
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин PP: 7.7 мг
Железо: 1.6 мг
Калий: 225.0 мг
Кальций: 36.0 мг
Магний: 40.0 мг
Натрий: 545.0 мг
Фосфор: 224.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия консервированная в масле, атлантическая"

Химический состав продукта «скумбрия консервированная в масле, атлантическая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 317.7 ккал
Вода: 54.0 г
Белки: 14.4 г
Жиры: 28.9 г
Ненасыщеные жирные кислоты: 5.1 г
Холестерин: 56.0 мг
Зола: 2.7 г
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин PP: 7.7 мг
Железо: 1.6 мг
Калий: 225.0 мг
Кальций: 36.0 мг
Магний: 40.0 мг
Натрий: 545.0 мг
Фосфор: 224.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "скумбрия консервированная в масле, дальневосточная"

Химический состав продукта «скумбрия консервированная в масле, дальневосточная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 317.7 ккал
Вода: 54.0 г
Белки: 14.4 г
Жиры: 28.9 г
Ненасыщеные жирные кислоты: 5.1 г
Холестерин: 56.0 мг
Зола: 2.7 г
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин PP: 7.7 мг
Железо: 1.6 мг
Калий: 225.0 мг
Кальций: 36.0 мг
Магний: 40.0 мг
Натрий: 545.0 мг
Фосфор: 224.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ставрида в масле"

Химический состав продукта «ставрида в масле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "треска копченая в масле"

Химический состав продукта «треска копченая в масле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 290.2 ккал
Вода: 53.0 г
Белки: 20.8 г
Жиры: 23.0 г
Ненасыщеные жирные кислоты: 2.6 г
Холестерин: 64.0 мг
Зола: 3.2 г
Витамин B1: 0.07 мг
Витамин B2: 0.07 мг
Витамин PP: 1.6 мг
Железо: 0.8 мг
Калий: 344.0 мг
Кальций: 462.0 мг
Магний: 52.0 мг
Натрий: 741.0 мг
Фосфор: 202.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тунец консервированный в масле"

Химический состав продукта «тунец консервированный в масле»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 231.1 ккал
Вода: 59.6 г
Белки: 22.0 г
Жиры: 15.9 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 30.0 мг
Зола: 2.5 г
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин PP: 9.2 мг
Железо: 0.8 мг
Калий: 298.0 мг
Кальций: 25.0 мг
Магний: 25.0 мг
Натрий: 961.0 мг
Фосфор: 238.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бычки в томатном соусе"

Химический состав продукта «бычки в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "горбуша в томатном соусе"

Химический состав продукта «горбуша в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 129.4 ккал
Вода: 70.7 г
Белки: 15.0 г
Жиры: 6.0 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 50.0 мг
Моно- и дисахариды: 2.7 г
Крахмал: 1.4 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 2.8 г
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин PP: 3.2 мг
Железо: 0.6 мг
Калий: 292.0 мг
Кальций: 340.0 мг
Магний: 23.0 мг
Натрий: 790.0 мг
Фосфор: 167.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "камбала в томатном соусе"

Химический состав продукта «камбала в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "кета в томатном соусе"

Химический состав продукта «кета в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "лещ в томатном соусе"

Химический состав продукта «лещ в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.1 ккал
Вода: 71.1 г
Белки: 15.3 г
Жиры: 5.1 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 44.0 мг
Моно- и дисахариды: 2.7 г
Крахмал: 1.3 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 3.1 г
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин PP: 2.3 мг
Железо: 0.4 мг
Калий: 367.0 мг
Кальций: 424.0 мг
Магний: 57.0 мг
Натрий: 733.0 мг
Фосфор: 320.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "муксун в томатном соусе"

Химический состав продукта «муксун в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "налим в томатном соусе"

Химический состав продукта «налим в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "осетр в томатном соусе"

Химический состав продукта «осетр в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 176.2 ккал
Вода: 67.2 г
Белки: 14.4 г
Жиры: 11.8 г
Углеводы: 3.3 г
Ненасыщеные жирные кислоты: 2.3 г
Холестерин: 68.0 мг
Моно- и дисахариды: 2.3 г
Крахмал: 1.0 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.4 г
Зола: 2.3 г
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин PP: 1.5 мг
Железо: 0.7 мг
Калий: 169.0 мг
Кальций: 39.0 мг
Магний: 30.0 мг
Натрий: 748.0 мг
Фосфор: 141.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сазан в томатном соусе"

Химический состав продукта «сазан в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 141.0 ккал
Вода: 71.1 г
Белки: 12.4 г
Жиры: 8.7 г
Углеводы: 3.5 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 40.0 мг
Моно- и дисахариды: 2.4 г
Крахмал: 1.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.5 г
Зола: 3.1 г
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин PP: 2.5 мг
Железо: 0.8 мг
Калий: 383.0 мг
Кальций: 356.0 мг
Магний: 47.0 мг
Натрий: 484.0 мг
Фосфор: 295.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "севрюга в томатном соусе"

Химический состав продукта «севрюга в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 176.3 ккал
Вода: 66.4 г
Белки: 16.0 г
Жиры: 11.4 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 2.2 г
Холестерин: 68.0 мг
Моно- и дисахариды: 1.9 г
Крахмал: 0.7 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.4 г
Зола: 2.6 г
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин PP: 1.5 мг
Железо: 0.6 мг
Калий: 222.0 мг
Кальций: 51.0 мг
Магний: 21.0 мг
Натрий: 780.0 мг
Фосфор: 133.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сиг в томатном соусе"

Химический состав продукта «сиг в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сом в томатном соусе"

Химический состав продукта «сом в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.3 ккал
Вода: 72.4 г
Белки: 12.9 г
Жиры: 6.3 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 56.0 мг
Моно- и дисахариды: 2.7 г
Крахмал: 1.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.4 г
Зола: 3.2 г
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин PP: 1.9 мг
Железо: 1.0 мг
Калий: 386.0 мг
Кальций: 384.0 мг
Магний: 72.0 мг
Натрий: 650.0 мг
Фосфор: 437.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ставрида в томатном соусе"

Химический состав продукта «ставрида в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "судак в томатном соусе"

Химический состав продукта «судак в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.3 ккал
Вода: 74.2 г
Белки: 14.0 г
Жиры: 5.3 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 48.0 мг
Моно- и дисахариды: 2.0 г
Крахмал: 1.1 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.4 г
Зола: 2.4 г
Витамин B1: 0.02 мг
Витамин B2: 0.09 мг
Витамин C: 2.0 мг
Витамин PP: 1.6 мг
Железо: 0.7 мг
Калий: 120.0 мг
Кальций: 507.0 мг
Магний: 26.0 мг
Натрий: 542.0 мг
Фосфор: 246.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "щука в томатном соусе"

Химический состав продукта «щука в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 104.4 ккал
Вода: 74.7 г
Белки: 14.2 г
Жиры: 4.0 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 36.0 мг
Моно- и дисахариды: 2.0 г
Крахмал: 1.1 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.4 г
Зола: 3.1 г
Витамин B1: 0.03 мг
Витамин B2: 0.08 мг
Витамин C: 2.5 мг
Витамин PP: 2.8 мг
Железо: 0.7 мг
Калий: 432.0 мг
Кальций: 379.0 мг
Магний: 65.0 мг
Натрий: 742.0 мг
Фосфор: 386.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язь в томатном соусе"

Химический состав продукта «язь в томатном соусе»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб"

Химический состав продукта «хлеб»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "макаронные изделия, высшего сорта"

Химический состав продукта «макаронные изделия, высшего сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 309.1 ккал
Белки: 10.4 г
Жиры: 1.1 г
Углеводы: 68.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.0 мкг
Витамин E: 2.1 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.5 мг
Железо: 1.6 мг
Калий: 123.0 мг
Кальций: 19.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 3.0 мг
Сера: 71.0 мг
Фосфор: 87.0 мг
Хлор: 77.0 мг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 577.0 мкг
Медь: 700.0 мкг
Молибден: 12.6 мкг
Фтор: 23.0 мкг
Хром: 2.2 мкг
Цинк: 708.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "макаронные изделия, высшего сорта, яичные"

Химический состав продукта «макаронные изделия, высшего сорта, яичные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 309.1 ккал
Белки: 10.4 г
Жиры: 1.1 г
Углеводы: 68.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.0 мкг
Витамин E: 2.1 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.5 мг
Железо: 1.6 мг
Калий: 123.0 мг
Кальций: 19.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 3.0 мг
Сера: 71.0 мг
Фосфор: 87.0 мг
Хлор: 77.0 мг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 577.0 мкг
Медь: 700.0 мкг
Молибден: 12.6 мкг
Фтор: 23.0 мкг
Хром: 2.2 мкг
Цинк: 708.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "макаронные изделия, высшего сорта, молочные"

Химический состав продукта «макаронные изделия, высшего сорта, молочные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 309.1 ккал
Белки: 10.4 г
Жиры: 1.1 г
Углеводы: 68.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.0 мкг
Витамин E: 2.1 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.5 мг
Железо: 1.6 мг
Калий: 123.0 мг
Кальций: 19.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 3.0 мг
Сера: 71.0 мг
Фосфор: 87.0 мг
Хлор: 77.0 мг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 577.0 мкг
Медь: 700.0 мкг
Молибден: 12.6 мкг
Фтор: 23.0 мкг
Хром: 2.2 мкг
Цинк: 708.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "макаронные изделия, высшего сорта, витаминизированные"

Химический состав продукта «макаронные изделия, высшего сорта, витаминизированные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 309.1 ккал
Белки: 10.4 г
Жиры: 1.1 г
Углеводы: 68.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.0 мкг
Витамин E: 2.1 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.5 мг
Железо: 1.6 мг
Калий: 123.0 мг
Кальций: 19.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 3.0 мг
Сера: 71.0 мг
Фосфор: 87.0 мг
Хлор: 77.0 мг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 577.0 мкг
Медь: 700.0 мкг
Молибден: 12.6 мкг
Фтор: 23.0 мкг
Хром: 2.2 мкг
Цинк: 708.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "макаронные изделия, первого сорта"

Химический состав продукта «макаронные изделия, первого сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 309.1 ккал
Белки: 10.4 г
Жиры: 1.1 г
Углеводы: 68.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.0 мкг
Витамин E: 2.1 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.5 мг
Железо: 1.6 мг
Калий: 123.0 мг
Кальций: 19.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 3.0 мг
Сера: 71.0 мг
Фосфор: 87.0 мг
Хлор: 77.0 мг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 577.0 мкг
Медь: 700.0 мкг
Молибден: 12.6 мкг
Фтор: 23.0 мкг
Хром: 2.2 мкг
Цинк: 708.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржаной, из обойной муки"

Химический состав продукта «хлеб ржаной, из обойной муки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 165.4 ккал
Белки: 6.6 г
Жиры: 1.2 г
Углеводы: 34.2 г
Витамин A: 0.006 мг
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 30.0 мкг
Витамин E: 2.2 мг
Витамин PP: 0.7 мг
Железо: 3.9 мг
Калий: 245.0 мг
Кальций: 35.0 мг
Магний: 47.0 мг
Натрий: 610.0 мг
Сера: 52.0 мг
Фосфор: 158.0 мг
Хлор: 980.0 мг
Йод: 5.6 мкг
Марганец: 1610.0 мкг
Медь: 220.0 мкг
Молибден: 8.0 мкг
Фтор: 35.0 мкг
Хром: 2.7 мкг
Цинк: 1210.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржаной, из обдирной муки"

Химический состав продукта «хлеб ржаной, из обдирной муки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 165.4 ккал
Белки: 6.6 г
Жиры: 1.2 г
Углеводы: 34.2 г
Витамин A: 0.006 мг
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 30.0 мкг
Витамин E: 2.2 мг
Витамин PP: 0.7 мг
Железо: 3.9 мг
Калий: 245.0 мг
Кальций: 35.0 мг
Магний: 47.0 мг
Натрий: 610.0 мг
Сера: 52.0 мг
Фосфор: 158.0 мг
Хлор: 980.0 мг
Йод: 5.6 мкг
Марганец: 1610.0 мкг
Медь: 220.0 мкг
Молибден: 8.0 мкг
Фтор: 35.0 мкг
Хром: 2.7 мкг
Цинк: 1210.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржаной, из сеяной муки"

Химический состав продукта «хлеб ржаной, из сеяной муки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 165.4 ккал
Белки: 6.6 г
Жиры: 1.2 г
Углеводы: 34.2 г
Витамин A: 0.006 мг
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 30.0 мкг
Витамин E: 2.2 мг
Витамин PP: 0.7 мг
Железо: 3.9 мг
Калий: 245.0 мг
Кальций: 35.0 мг
Магний: 47.0 мг
Натрий: 610.0 мг
Сера: 52.0 мг
Фосфор: 158.0 мг
Хлор: 980.0 мг
Йод: 5.6 мкг
Марганец: 1610.0 мкг
Медь: 220.0 мкг
Молибден: 8.0 мкг
Фтор: 35.0 мкг
Хром: 2.7 мкг
Цинк: 1210.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржано-пшеничный"

Химический состав продукта «хлеб ржано-пшеничный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржано-пшеничный, из обойной муки"

Химический состав продукта «хлеб ржано-пшеничный, из обойной муки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржано-пшеничный, украинский подовый"

Химический состав продукта «хлеб ржано-пшеничный, украинский подовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржано-пшеничный, украинский новый"

Химический состав продукта «хлеб ржано-пшеничный, украинский новый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржано-пшеничный, орловский"

Химический состав продукта «хлеб ржано-пшеничный, орловский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржано-пшеничный, столовый"

Химический состав продукта «хлеб ржано-пшеничный, столовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ржано-пшеничный, минский"

Химический состав продукта «хлеб ржано-пшеничный, минский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный, формовой из обойной муки"

Химический состав продукта «хлеб пшеничный, формовой из обойной муки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный, формовой из муки 2 сорта"

Химический состав продукта «хлеб пшеничный, формовой из муки 2 сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный, подовый из муки 2 сорта"

Химический состав продукта «хлеб пшеничный, подовый из муки 2 сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный, кишиневский подовый"

Химический состав продукта «хлеб пшеничный, кишиневский подовый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный, формовой из муки 1 сорта"

Химический состав продукта «хлеб пшеничный, формовой из муки 1 сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный, формовой из муки высшего сорта"

Химический состав продукта «хлеб пшеничный, формовой из муки высшего сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный, батон из муки 1 сорта"

Химический состав продукта «хлеб пшеничный, батон из муки 1 сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб пшеничный, батон нарезной из муки 1 сорта"

Химический состав продукта «хлеб пшеничный, батон нарезной из муки 1 сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "булка городская"

Химический состав продукта «булка городская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сдобные изделия"

Химический состав продукта «сдобные изделия»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сдоба выборгская с повидлом"

Химический состав продукта «сдоба выборгская с повидлом»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сдоба выборгская с маком"

Химический состав продукта «сдоба выборгская с маком»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сдоба обыкновенная"

Химический состав продукта «сдоба обыкновенная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рожки сдобные"

Химический состав продукта «рожки сдобные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "хлеб ситный молочный"

Химический состав продукта «хлеб ситный молочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "батон нарезной молочный"

Химический состав продукта «батон нарезной молочный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Белки: 7.6 г
Жиры: 0.9 г
Углеводы: 46.7 г
Витамин B1: 0.2 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 27.0 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 1.5 мг
Холин: 54.0 мг
Железо: 1.9 мг
Калий: 129.0 мг
Кальций: 23.0 мг
Кремний: 2.2 мг
Магний: 33.0 мг
Натрий: 506.0 мг
Сера: 59.0 мг
Фосфор: 84.0 мг
Хлор: 837.0 мг
Кобальт: 1.9 мкг
Марганец: 825.0 мкг
Медь: 134.0 мкг
Молибден: 12.8 мкг
Хром: 2.2 мкг
Цинк: 735.0 мкг

Единицы измерения:

Штука: 500.0 г
Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "булочка калорийная"

Химический состав продукта «булочка калорийная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "булка черкизовская"

Химический состав продукта «булка черкизовская»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "булка с молочной сывороткой"

Химический состав продукта «булка с молочной сывороткой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "булочка молочная"

Химический состав продукта «булочка молочная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "булка ярославская сдобная"

Химический состав продукта «булка ярославская сдобная»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари армейские"

Химический состав продукта «сухари армейские»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари армейские, ржано-пшеничные"

Химический состав продукта «сухари армейские, ржано-пшеничные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари армейские, ржаные"

Химический состав продукта «сухари армейские, ржаные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари армейские, пшеничные 1 сорта"

Химический состав продукта «сухари армейские, пшеничные 1 сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари армейские, пшеничные 2 сорта"

Химический состав продукта «сухари армейские, пшеничные 2 сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухари сливочные"

Химический состав продукта «сухари сливочные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бублики"

Химический состав продукта «бублики»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бублики, украинские с маком"

Химический состав продукта «бублики, украинские с маком»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранки"

Химический состав продукта «баранки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молочные"

Химический состав продукта «молочные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сушки"

Химический состав продукта «сушки»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соль поваренная, 1 сорт"

Химический состав продукта «соль поваренная, 1 сорт»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 0.2 г
Пищевые волокна: 99.8 г
Органические кислоты: 3871.0 г
Зола: 9.0 г
Железо: 2.9 мг
Калий: 22.0 мг
Кальций: 368.0 мг
Магний: 2.9 мг
Натрий: 368.0 мг
Сера: 180.0 мг
Хлор: 59690.0 мг
Кобальт: 15.0 мкг
Марганец: 250.0 мкг
Медь: 271.0 мкг
Молибден: 110.0 мкг
Цинк: 600.0 мкг

Единицы измерения:

Чайный стакан: 350.0 г
Граненый стакан: 280.0 г
Чайная ложка: 10.0 г
Столовая ложка: 30.0 г


Химический состав продукта "соль поваренная, 2 сорт"

Химический состав продукта «соль поваренная, 2 сорт»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 0.2 г
Пищевые волокна: 99.8 г
Органические кислоты: 3871.0 г
Зола: 9.0 г
Железо: 2.9 мг
Калий: 22.0 мг
Кальций: 368.0 мг
Магний: 2.9 мг
Натрий: 368.0 мг
Сера: 180.0 мг
Хлор: 59690.0 мг
Кобальт: 15.0 мкг
Марганец: 250.0 мкг
Медь: 271.0 мкг
Молибден: 110.0 мкг
Цинк: 600.0 мкг

Единицы измерения:

Чайный стакан: 350.0 г
Граненый стакан: 280.0 г
Чайная ложка: 10.0 г
Столовая ложка: 30.0 г


Химический состав продукта "клейковина сырая из муки 1 сорта"

Химический состав продукта «клейковина сырая из муки 1 сорта»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 309.5 ккал
Вода: 14.0 г
Белки: 10.3 г
Жиры: 1.1 г
Углеводы: 68.9 г
Моно- и дисахариды: 1.7 г
Крахмал: 65.0 г
Пищевые волокна: 0.5 г
Зола: 1.0 г
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 27.1 мкг
Витамин E: 2.6 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.0 мг
Железо: 1.2 мг
Калий: 122.0 мг
Кальций: 18.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 3.0 мг
Сера: 70.0 мг
Фосфор: 86.0 мг
Хлор: 20.0 мг
Алюминий: 1050.0 мкг
Бор: 37.0 мкг
Ванадий: 90.0 мкг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 570.0 мкг
Медь: 100.0 мкг
Молибден: 12.5 мкг
Никель: 2.2 мкг
Олово: 5.2 мкг
Селен: 6.0 мкг
Титан: 11.0 мкг
Фтор: 22.0 мкг
Хром: 2.2 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "плодоовощные консервы"

Химический состав продукта «плодоовощные консервы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "консервы овощные натуральные"

Химический состав продукта «консервы овощные натуральные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "консервы овощные закусочные"

Химический состав продукта «консервы овощные закусочные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "томатные концентраты и соусы"

Химический состав продукта «томатные концентраты и соусы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "консервы для общественного питания"

Химический состав продукта «консервы для общественного питания»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "консервы для общественного питания, полуфабрикаты"

Химический состав продукта «консервы для общественного питания, полуфабрикаты»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "консервы для общественного питания, салаты"

Химический состав продукта «консервы для общественного питания, салаты»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "консервы для общественного питания, обеденные"

Химический состав продукта «консервы для общественного питания, обеденные»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "консервы первых и вторых блюд"

Химический состав продукта «консервы первых и вторых блюд»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "фрутовые компоты"

Химический состав продукта «фрутовые компоты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "варенье, джем, повидло"

Химический состав продукта «варенье, джем, повидло»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "быстрозамороженные блюда и полуфабрикаты"

Химический состав продукта «быстрозамороженные блюда и полуфабрикаты»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "овощи сушеные"

Химический состав продукта «овощи сушеные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пищевые обеденные концентраты"

Химический состав продукта «пищевые обеденные концентраты»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "концентраты сладких блюд и мучные полуфабрикаты"

Химический состав продукта «концентраты сладких блюд и мучные полуфабрикаты»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сухие завтраки"

Химический состав продукта «сухие завтраки»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "специальные высокобелковые концентраты"

Химический состав продукта «специальные высокобелковые концентраты»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "смеси питательные для лечебного питания"

Химический состав продукта «смеси питательные для лечебного питания»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко коровье, пастеризованное 1,5%"

Химический состав продукта «молоко коровье, пастеризованное 1,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 43.5 ккал
Вода: 89.9 г
Белки: 3.0 г
Жиры: 1.5 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 5.0 мг
Моно- и дисахариды: 4.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "пастеризованное 2,5%"

Химический состав продукта «пастеризованное 2,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 52.1 ккал
Вода: 89.0 г
Белки: 2.9 г
Жиры: 2.5 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 8.0 мг
Моно- и дисахариды: 4.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "стерилизованное 1,5%"

Химический состав продукта «стерилизованное 1,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 43.5 ккал
Вода: 89.9 г
Белки: 3.0 г
Жиры: 1.5 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 4.0 мг
Моно- и дисахариды: 4.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, стерилизованное 2,5%"

Химический состав продукта «молоко коровье, стерилизованное 2,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 52.1 ккал
Вода: 89.0 г
Белки: 2.9 г
Жиры: 2.5 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 7.0 мг
Моно- и дисахариды: 4.8 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "рассол соли"

Химический состав продукта «рассол соли»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 74.0 г
Пищевые волокна: 26.0 г
Органические кислоты: 1012.0 г
Зола: 3.0 г
Железо: 2.9 мг
Калий: 9.0 мг
Кальций: 368.0 мг
Магний: 0.2 мг
Натрий: 67.0 мг
Сера: 180.0 мг
Хлор: 59690.0 мг
Кобальт: 15.0 мкг
Марганец: 250.0 мкг
Медь: 271.0 мкг
Молибден: 110.0 мкг
Цинк: 600.0 мкг

Единицы измерения:

Чайный стакан: 350.0 г
Граненый стакан: 280.0 г
Чайная ложка: 10.0 г
Столовая ложка: 30.0 г


Химический состав продукта "инжир сушеный"

Химический состав продукта «инжир сушеный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 236.7 ккал
Вода: 16.0 г
Белки: 3.1 г
Жиры: 0.8 г
Углеводы: 57.9 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 54.9 г
Крахмал: 3.0 г
Пищевые волокна: 18.2 г
Органические кислоты: 2.0 г
Зола: 2.0 г
Витамин A: 1.0 мг
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин C: 5.0 мг
Витамин PP: 0.7 мг
Железо: 0.3 мг
Калий: 710.0 мг
Кальций: 144.0 мг
Магний: 59.0 мг
Натрий: 11.0 мг
Фосфор: 68.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "киви"

Химический состав продукта «киви»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.0 ккал
Вода: 84.0 г
Белки: 1.0 г
Жиры: 0.6 г
Углеводы: 10.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 10.3 г
Крахмал: 0.5 г
Пищевые волокна: 3.5 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 71.0 мг
Витамин PP: 0.4 мг
Железо: 0.8 мг
Калий: 295.0 мг
Кальций: 38.0 мг
Магний: 24.0 мг
Натрий: 4.0 мг
Сера: 15.0 мг
Фосфор: 31.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "топинамбур"

Химический состав продукта «топинамбур»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.3 ккал
Вода: 79.0 г
Белки: 2.1 г
Жиры: 0.1 г
Углеводы: 12.8 г
Моно- и дисахариды: 3.2 г
Крахмал: 9.6 г
Пищевые волокна: 4.5 г
Органические кислоты: 0.1 г
Зола: 1.4 г
Витамин A: 0.02 мг
Витамин B1: 0.07 мг
Витамин B2: 0.06 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 6.0 мг
Витамин PP: 1.3 мг
Железо: 0.4 мг
Калий: 200.0 мг
Кальций: 20.0 мг
Магний: 12.0 мг
Натрий: 3.0 мг
Сера: 15.0 мг
Фосфор: 78.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко коровье, топленое обезжиренное"

Химический состав продукта «молоко коровье, топленое обезжиренное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 31.2 ккал
Вода: 91.1 г
Белки: 3.0 г
Жиры: 0.05 г
Углеводы: 5.0 г
Моно- и дисахариды: 5.0 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 124.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 92.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, топленое 1%"

Химический состав продукта «молоко коровье, топленое 1%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.0 ккал
Вода: 90.4 г
Белки: 3.0 г
Жиры: 1.0 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 4.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 124.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 92.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "простокваша, 1%"

Химический состав продукта «простокваша, 1%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.4 ккал
Вода: 90.4 г
Белки: 3.0 г
Жиры: 1.0 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 4.1 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.4 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 144.0 мг
Кальций: 118.0 мг
Магний: 16.0 мг
Натрий: 51.0 мг
Сера: 28.0 мг
Фосфор: 96.0 мг
Хлор: 98.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 5.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "простокваша, цитрусовая 1%"

Химический состав продукта «простокваша, цитрусовая 1%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.7 ккал
Вода: 84.6 г
Белки: 2.7 г
Жиры: 1.0 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 10.1 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.3 мг
Витамин H: 3.4 мкг
Витамин PP: 0.2 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 134.0 мг
Кальций: 136.0 мг
Магний: 14.0 мг
Натрий: 28.0 мг
Сера: 28.0 мг
Фосфор: 90.0 мг
Хлор: 98.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 5.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "ацидофилин, нежирный"

Химический состав продукта «ацидофилин, нежирный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.1 ккал
Вода: 91.4 г
Белки: 3.0 г
Жиры: 0.05 г
Углеводы: 3.9 г
Моно- и дисахариды: 3.9 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 38.0 мг
Железо: 0.1 мг
Калий: 145.0 мг
Кальций: 120.0 мг
Магний: 15.0 мг
Натрий: 53.0 мг
Сера: 27.0 мг
Фосфор: 98.0 мг
Хлор: 99.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "ацидофилин, 1%"

Химический состав продукта «ацидофилин, 1%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.0 ккал
Вода: 90.4 г
Белки: 3.0 г
Жиры: 1.0 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 4.0 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 38.0 мг
Железо: 0.1 мг
Калий: 145.0 мг
Кальций: 120.0 мг
Магний: 15.0 мг
Натрий: 53.0 мг
Сера: 27.0 мг
Фосфор: 98.0 мг
Хлор: 99.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "ряженка, 1%"

Химический состав продукта «ряженка, 1%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.8 ккал
Вода: 90.2 г
Белки: 3.0 г
Жиры: 1.0 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 4.2 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин C: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 124.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Фосфор: 92.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "напиток кисломолочный, "юбилейный""

Химический состав продукта «напиток кисломолочный, "юбилейный"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.4 ккал
Вода: 90.4 г
Белки: 3.0 г
Жиры: 1.0 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 4.1 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.8 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 150.0 мг
Кальций: 125.0 мг
Магний: 15.0 мг
Натрий: 52.0 мг
Сера: 29.0 мг
Фосфор: 73.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "творог мягкий диетический, плодовоягодный нежирный"

Химический состав продукта «творог мягкий диетический, плодовоягодный нежирный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 129.8 ккал
Вода: 64.7 г
Белки: 18.2 г
Жиры: 0.5 г
Углеводы: 14.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 1.0 мг
Моно- и дисахариды: 14.0 г
Органические кислоты: 1.4 г
Зола: 1.2 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.4 мг
Железо: 0.3 мг
Калий: 98.0 мг
Кальций: 101.0 мг
Магний: 20.0 мг
Натрий: 37.0 мг
Фосфор: 151.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыр домашний"

Химический состав продукта «сыр домашний»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 83.0 ккал
Вода: 78.0 г
Белки: 18.0 г
Жиры: 0.6 г
Углеводы: 1.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 2.0 мг
Моно- и дисахариды: 1.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.5 мг
Витамин PP: 0.5 мг
Железо: 0.3 мг
Калий: 112.0 мг
Кальций: 166.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 234.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сгущеное, с сахаром, "славянское""

Химический состав продукта «молоко сгущеное, с сахаром, "славянское"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 245.5 ккал
Вода: 33.2 г
Белки: 7.4 г
Жиры: 0.2 г
Углеводы: 57.1 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 57.1 г
Органические кислоты: 0.3 г
Зола: 1.8 г
Витамин A: 0.08 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B12: 0.5 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 30.0 мг
Железо: 0.2 мг
Калий: 380.0 мг
Кальций: 317.0 мг
Магний: 34.0 мг
Натрий: 130.0 мг
Сера: 70.0 мг
Фосфор: 229.0 мг
Хлор: 238.0 мг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 7.0 мкг
Медь: 30.0 мкг
Селен: 3.0 мкг
Фтор: 35.0 мкг
Цинк: 1000.0 мкг

Единицы измерения:

Чайный стакан: 440.0 г
Граненый стакан: 350.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "молоко сгущеное, стерилизованное, нежирное"

Химический состав продукта «молоко сгущеное, стерилизованное, нежирное»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 68.7 ккал
Вода: 80.5 г
Белки: 6.6 г
Жиры: 0.2 г
Углеводы: 10.8 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 10.8 г
Органические кислоты: 0.4 г
Зола: 1.5 г
Витамин A: 0.07 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B9: 2.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.2 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 3.3 мкг
Витамин PP: 0.2 мг
Холин: 29.0 мг
Железо: 0.2 мг
Калий: 318.0 мг
Кальций: 282.0 мг
Магний: 30.0 мг
Натрий: 124.0 мг
Сера: 69.0 мг
Фосфор: 224.0 мг
Хлор: 214.0 мг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 7.0 мкг
Медь: 30.0 мкг
Фтор: 35.0 мкг
Цинк: 900.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, стерилизованное "можайское" 3%"

Химический состав продукта «молоко коровье, стерилизованное "можайское" 3%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 56.2 ккал
Вода: 88.6 г
Белки: 2.9 г
Жиры: 3.0 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 9.0 мг
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 121.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 91.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кефир, 2,5%"

Химический состав продукта «кефир, 2,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.1 ккал
Вода: 89.0 г
Белки: 2.9 г
Жиры: 2.5 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 8.0 мг
Моно- и дисахариды: 4.0 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.07 мг
Витамин H: 3.5 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "простокваша, 2,5%"

Химический состав продукта «простокваша, 2,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.5 ккал
Вода: 89.0 г
Белки: 2.9 г
Жиры: 2.5 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 8.0 мг
Моно- и дисахариды: 4.1 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.4 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 144.0 мг
Кальций: 118.0 мг
Магний: 16.0 мг
Натрий: 51.0 мг
Сера: 28.0 мг
Фосфор: 96.0 мг
Хлор: 98.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 5.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "варенец"

Химический состав продукта «варенец»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.5 ккал
Вода: 89.0 г
Белки: 2.9 г
Жиры: 2.5 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 8.0 мг
Моно- и дисахариды: 4.1 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.8 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 144.0 мг
Кальций: 118.0 мг
Магний: 16.0 мг
Натрий: 51.0 мг
Сера: 29.0 мг
Фосфор: 96.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта ""тонце""

Химический состав продукта «"тонце"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.5 ккал
Вода: 89.0 г
Белки: 2.9 г
Жиры: 2.5 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 8.0 мг
Моно- и дисахариды: 4.1 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.8 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 144.0 мг
Кальций: 118.0 мг
Магний: 16.0 мг
Натрий: 51.0 мг
Сера: 29.0 мг
Фосфор: 96.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта ""бифидин""

Химический состав продукта «"бифидин"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 56.7 ккал
Вода: 87.0 г
Белки: 3.4 г
Жиры: 2.5 г
Углеводы: 5.5 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 8.0 мг
Моно- и дисахариды: 5.5 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 129.0 мг
Кальций: 108.0 мг
Магний: 16.0 мг
Натрий: 35.0 мг
Сера: 29.0 мг
Фосфор: 94.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ряженка, 2,5%"

Химический состав продукта «ряженка, 2,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.8 ккал
Вода: 88.8 г
Белки: 2.9 г
Жиры: 2.5 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 8.0 мг
Моно- и дисахариды: 4.2 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин C: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 124.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Фосфор: 92.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "простокваша, цитрусовая 2,5%"

Химический состав продукта «простокваша, цитрусовая 2,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.8 ккал
Вода: 83.2 г
Белки: 2.6 г
Жиры: 2.5 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 8.0 мг
Моно- и дисахариды: 10.1 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.3 мг
Витамин H: 3.4 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 134.0 мг
Кальций: 136.0 мг
Магний: 14.0 мг
Натрий: 28.0 мг
Сера: 28.0 мг
Фосфор: 90.0 мг
Хлор: 98.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 5.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "йогурт, 1,5%, плодово-ягодный"

Химический состав продукта «йогурт, 1,5%, плодово-ягодный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 83.1 ккал
Вода: 78.1 г
Белки: 4.0 г
Жиры: 1.5 г
Углеводы: 14.3 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 5.0 мг
Моно- и дисахариды: 14.3 г
Органические кислоты: 1.2 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин PP: 0.1 мг
Холин: 40.0 мг
Железо: 0.1 мг
Калий: 137.0 мг
Кальций: 112.0 мг
Магний: 13.0 мг
Натрий: 45.0 мг
Сера: 27.0 мг
Фосфор: 86.0 мг
Хлор: 100.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кумыс коровий, нежирный"

Химический состав продукта «кумыс коровий, нежирный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.1 ккал
Вода: 88.9 г
Белки: 3.0 г
Жиры: 0.05 г
Углеводы: 6.3 г
Моно- и дисахариды: 6.3 г
Органические кислоты: 1.0 г
Зола: 0.7 г
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин C: 0.9 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Фосфор: 95.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "творог, "столовый" 2%"

Химический состав продукта «творог, "столовый" 2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.3 ккал
Вода: 72.6 г
Белки: 20.0 г
Жиры: 2.0 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 7.0 мг
Моно- и дисахариды: 3.0 г
Органические кислоты: 1.2 г
Зола: 1.2 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.2 мг
Витамин PP: 0.5 мг
Железо: 0.3 мг
Калий: 78.0 мг
Кальций: 120.0 мг
Магний: 24.0 мг
Натрий: 35.0 мг
Фосфор: 180.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сгущеное, с сахаром, "дружба""

Химический состав продукта «молоко сгущеное, с сахаром, "дружба"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 256.9 ккал
Вода: 33.4 г
Белки: 7.4 г
Жиры: 2.5 г
Углеводы: 54.6 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 8.0 мг
Моно- и дисахариды: 54.6 г
Органические кислоты: 0.3 г
Зола: 1.8 г
Витамин A: 0.08 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B12: 0.5 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 30.0 мг
Железо: 0.2 мг
Калий: 380.0 мг
Кальций: 317.0 мг
Магний: 34.0 мг
Натрий: 130.0 мг
Сера: 70.0 мг
Фосфор: 229.0 мг
Хлор: 238.0 мг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 7.0 мкг
Медь: 30.0 мкг
Селен: 3.0 мкг
Фтор: 35.0 мкг
Цинк: 1000.0 мкг

Единицы измерения:

Чайный стакан: 440.0 г
Граненый стакан: 350.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "молоко коровье, пастеризованное 3,5%"

Химический состав продукта «молоко коровье, пастеризованное 3,5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.7 ккал
Вода: 88.1 г
Белки: 2.9 г
Жиры: 3.5 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 2.2 г
Холестерин: 10.0 мг
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "молоко коровье, топленое 4%"

Химический состав продукта «молоко коровье, топленое 4%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.2 ккал
Вода: 87.6 г
Белки: 2.9 г
Жиры: 4.0 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 11.0 мг
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 124.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 92.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сливки, 8% жирности"

Химический состав продукта «сливки, 8% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 100.1 ккал
Вода: 83.9 г
Белки: 2.8 г
Жиры: 8.0 г
Углеводы: 4.5 г
Ненасыщеные жирные кислоты: 5.0 г
Холестерин: 22.0 мг
Моно- и дисахариды: 4.5 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.2 мг
Холин: 47.6 мг
Железо: 0.1 мг
Калий: 127.0 мг
Кальций: 91.0 мг
Магний: 10.0 мг
Натрий: 41.0 мг
Фосфор: 88.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "простокваша, 3,2%"

Химический состав продукта «простокваша, 3,2%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.8 ккал
Вода: 88.3 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 9.0 мг
Моно- и дисахариды: 4.1 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.4 мкг
Витамин PP: 0.1 мг
Холин: 43.0 мг
Железо: 0.1 мг
Калий: 144.0 мг
Кальций: 118.0 мг
Магний: 16.0 мг
Натрий: 51.0 мг
Сера: 28.0 мг
Фосфор: 96.0 мг
Хлор: 98.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 5.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "ацидофилин, сладкий"

Химический состав продукта «ацидофилин, сладкий»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 72.3 ккал
Вода: 83.8 г
Белки: 2.8 г
Жиры: 3.2 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 9.0 мг
Моно- и дисахариды: 8.6 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 38.0 мг
Железо: 0.1 мг
Калий: 145.0 мг
Кальций: 120.0 мг
Магний: 15.0 мг
Натрий: 53.0 мг
Сера: 27.0 мг
Фосфор: 98.0 мг
Хлор: 99.0 мг
Йод: 9.0 мкг
Кобальт: 1.0 мкг
Марганец: 6.0 мкг
Медь: 10.0 мкг
Молибден: 5.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сметана, 10% жирности, "домашняя""

Химический состав продукта «сметана, 10% жирности, "домашняя"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.2 ккал
Вода: 78.5 г
Белки: 3.8 г
Жиры: 10.0 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 5.8 г
Холестерин: 30.0 мг
Моно- и дисахариды: 5.6 г
Органические кислоты: 0.9 г
Зола: 1.2 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 124.0 мг
Железо: 0.1 мг
Калий: 165.0 мг
Кальций: 120.0 мг
Магний: 13.0 мг
Натрий: 65.0 мг
Фосфор: 82.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "творог, "крестьянский" 5%"

Химический состав продукта «творог, "крестьянский" 5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.3 ккал
Вода: 68.6 г
Белки: 21.0 г
Жиры: 5.0 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 2.9 г
Холестерин: 15.0 мг
Моно- и дисахариды: 3.0 г
Органические кислоты: 1.2 г
Зола: 1.2 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.5 мг
Витамин PP: 0.4 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 164.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 220.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "творог мягкий диетический, 4%"

Химический состав продукта «творог мягкий диетический, 4%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.3 ккал
Вода: 69.6 г
Белки: 21.0 г
Жиры: 4.0 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 11.0 мг
Моно- и дисахариды: 3.0 г
Органические кислоты: 1.2 г
Зола: 1.2 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.5 мг
Витамин PP: 0.4 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 164.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 220.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "творог мягкий диетический, плодовоягодный 4%"

Химический состав продукта «творог мягкий диетический, плодовоягодный 4%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 156.6 ккал
Вода: 62.4 г
Белки: 17.3 г
Жиры: 4.0 г
Углеводы: 13.7 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 11.0 мг
Моно- и дисахариды: 13.7 г
Органические кислоты: 1.4 г
Зола: 1.2 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.4 мг
Железо: 0.3 мг
Калий: 94.0 мг
Кальций: 138.0 мг
Магний: 19.0 мг
Натрий: 34.0 мг
Фосфор: 184.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыр домашний, 4%"

Химический состав продукта «сыр домашний, 4%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.6 ккал
Вода: 75.6 г
Белки: 17.0 г
Жиры: 4.0 г
Углеводы: 1.5 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 11.0 мг
Моно- и дисахариды: 1.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.5 мг
Витамин PP: 0.5 мг
Железо: 0.3 мг
Калий: 112.0 мг
Кальций: 166.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 234.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сырок творожный, "цитрон" 8%"

Химический состав продукта «сырок творожный, "цитрон" 8%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 175.1 ккал
Вода: 63.6 г
Белки: 15.0 г
Жиры: 8.0 г
Углеводы: 11.5 г
Ненасыщеные жирные кислоты: 5.0 г
Холестерин: 22.0 мг
Моно- и дисахариды: 11.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.4 мг
Холин: 23.6 мг
Железо: 0.4 мг
Калий: 101.0 мг
Кальций: 148.0 мг
Магний: 21.0 мг
Натрий: 37.0 мг
Сера: 29.0 мг
Фосфор: 198.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крем творожный с ванилином 5%"

Химический состав продукта «крем творожный с ванилином 5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 161.0 ккал
Вода: 63.4 г
Белки: 11.0 г
Жиры: 5.0 г
Углеводы: 19.2 г
Ненасыщеные жирные кислоты: 2.9 г
Холестерин: 15.0 мг
Моно- и дисахариды: 19.2 г
Органические кислоты: 0.5 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.4 мг
Холин: 23.6 мг
Железо: 0.3 мг
Калий: 84.0 мг
Кальций: 124.0 мг
Магний: 17.0 мг
Натрий: 31.0 мг
Сера: 29.0 мг
Фосфор: 165.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сгущеное, с сахаром, 5%"

Химический состав продукта «молоко сгущеное, с сахаром, 5%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 280.4 ккал
Вода: 30.6 г
Белки: 7.1 г
Жиры: 5.0 г
Углеводы: 55.2 г
Ненасыщеные жирные кислоты: 2.9 г
Холестерин: 15.0 мг
Моно- и дисахариды: 55.2 г
Органические кислоты: 0.3 г
Зола: 1.8 г
Витамин A: 0.08 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B12: 0.5 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 30.0 мг
Железо: 0.2 мг
Калий: 380.0 мг
Кальций: 317.0 мг
Магний: 34.0 мг
Натрий: 130.0 мг
Сера: 70.0 мг
Фосфор: 229.0 мг
Хлор: 238.0 мг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 7.0 мкг
Медь: 30.0 мкг
Селен: 3.0 мкг
Фтор: 35.0 мкг
Цинк: 1000.0 мкг

Единицы измерения:

Чайный стакан: 440.0 г
Граненый стакан: 350.0 г
Чайная ложка: 9.0 г
Столовая ложка: 30.0 г


Химический состав продукта "сливки, 25%"

Химический состав продукта «сливки, 25%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 249.2 ккал
Вода: 68.0 г
Белки: 2.4 г
Жиры: 25.0 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 14.9 г
Холестерин: 108.0 мг
Моно- и дисахариды: 3.9 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 0.1 мг
Холин: 47.6 мг
Железо: 0.2 мг
Калий: 109.0 мг
Кальций: 86.0 мг
Магний: 8.0 мг
Натрий: 35.0 мг
Фосфор: 60.0 мг
Хлор: 72.0 мг
Йод: 9.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 21.0 мкг
Молибден: 5.0 мкг
Селен: 0.4 мкг
Фтор: 17.0 мкг
Цинк: 260.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сметана, 15% жирности"

Химический состав продукта «сметана, 15% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 158.9 ккал
Вода: 77.5 г
Белки: 2.6 г
Жиры: 15.0 г
Углеводы: 3.6 г
Ненасыщеные жирные кислоты: 9.0 г
Холестерин: 64.0 мг
Моно- и дисахариды: 3.6 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.4 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Холин: 124.0 мг
Железо: 0.2 мг
Калий: 116.0 мг
Кальций: 88.0 мг
Магний: 9.0 мг
Натрий: 40.0 мг
Фосфор: 61.0 мг
Хлор: 61.0 мг
Йод: 7.0 мкг
Кобальт: 0.3 мкг
Марганец: 3.0 мкг
Медь: 20.0 мкг
Молибден: 5.0 мкг
Селен: 0.3 мкг
Фтор: 14.0 мкг
Цинк: 240.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 11.0 г
Столовая ложка: 25.0 г


Химический состав продукта "масса творожная, "московская""

Химический состав продукта «масса творожная, "московская"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 280.4 ккал
Вода: 52.1 г
Белки: 11.5 г
Жиры: 20.0 г
Углеводы: 14.5 г
Ненасыщеные жирные кислоты: 11.9 г
Холестерин: 67.0 мг
Моно- и дисахариды: 14.5 г
Органические кислоты: 1.0 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 23.6 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 135.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Сера: 29.0 мг
Фосфор: 200.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко сухое, 25% жирности"

Химический состав продукта «молоко сухое, 25% жирности»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 469.2 ккал
Вода: 4.0 г
Белки: 24.2 г
Жиры: 25.0 г
Углеводы: 39.3 г
Ненасыщеные жирные кислоты: 14.9 г
Холестерин: 90.0 мг
Моно- и дисахариды: 39.3 г
Органические кислоты: 1.2 г
Зола: 6.3 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 1.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 4.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.7 мг
Холин: 23.6 мг
Железо: 0.5 мг
Калий: 1200.0 мг
Кальций: 1000.0 мг
Магний: 119.0 мг
Натрий: 400.0 мг
Сера: 29.0 мг
Фосфор: 790.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сливки сгущенные, с сахаром, 19%"

Химический состав продукта «сливки сгущенные, с сахаром, 19%»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 379.3 ккал
Вода: 23.9 г
Белки: 8.0 г
Жиры: 19.0 г
Углеводы: 47.0 г
Ненасыщеные жирные кислоты: 11.5 г
Холестерин: 67.0 мг
Моно- и дисахариды: 47.0 г
Органические кислоты: 0.3 г
Зола: 1.8 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 334.0 мг
Кальций: 250.0 мг
Магний: 36.0 мг
Натрий: 125.0 мг
Сера: 29.0 мг
Фосфор: 170.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мороженое, молочное, с шоколадной глазурью"

Химический состав продукта «мороженое, молочное, с шоколадной глазурью»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.1 ккал
Вода: 59.0 г
Белки: 3.2 г
Жиры: 15.0 г
Углеводы: 20.6 г
Ненасыщеные жирные кислоты: 9.8 г
Холестерин: 23.0 мг
Моно- и дисахариды: 19.7 г
Крахмал: 0.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.1 мг
Железо: 1.3 мг
Калий: 182.0 мг
Кальций: 115.0 мг
Магний: 35.0 мг
Натрий: 42.0 мг
Фосфор: 107.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, сливочное, с шоколадной глазурью"

Химический состав продукта «мороженое, сливочное, с шоколадной глазурью»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 265.5 ккал
Вода: 55.3 г
Белки: 3.2 г
Жиры: 20.0 г
Углеводы: 19.4 г
Ненасыщеные жирные кислоты: 13.0 г
Холестерин: 38.0 мг
Моно- и дисахариды: 18.5 г
Крахмал: 0.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.3 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.2 мг
Холин: 9.1 мг
Железо: 1.3 мг
Калий: 189.0 мг
Кальций: 124.0 мг
Магний: 39.0 мг
Натрий: 41.0 мг
Сера: 38.0 мг
Фосфор: 112.0 мг
Хлор: 54.0 мг
Йод: 43.0 мкг
Кобальт: 1.3 мкг
Марганец: 14.0 мкг
Медь: 15.0 мкг
Молибден: 7.0 мкг
Фтор: 22.0 мкг
Хром: 0.7 мкг
Цинк: 323.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "мороженое, пломбир, в шоколадной глазури"

Химический состав продукта «мороженое, пломбир, в шоколадной глазури»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 304.2 ккал
Вода: 50.5 г
Белки: 3.2 г
Жиры: 24.0 г
Углеводы: 20.1 г
Ненасыщеные жирные кислоты: 15.5 г
Холестерин: 49.0 мг
Моно- и дисахариды: 19.2 г
Крахмал: 0.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.3 мг
Витамин PP: 0.2 мг
Железо: 1.3 мг
Калий: 194.0 мг
Кальций: 133.0 мг
Магний: 38.0 мг
Натрий: 41.0 мг
Фосфор: 117.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр сусанинский"

Химический состав продукта «сыр сусанинский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 323.9 ккал
Вода: 46.0 г
Белки: 24.9 г
Жиры: 24.8 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 13.9 г
Холестерин: 75.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.2 г
Зола: 3.8 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.3 мг
Калий: 120.0 мг
Кальций: 900.0 мг
Магний: 44.0 мг
Натрий: 720.0 мг
Фосфор: 510.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр бийский"

Химический состав продукта «сыр бийский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 364.4 ккал
Вода: 39.3 г
Белки: 28.5 г
Жиры: 27.7 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 15.3 г
Холестерин: 84.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.3 г
Зола: 3.9 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 1.0 мг
Витамин E: 0.3 мг
Витамин PP: 0.1 мг
Железо: 0.3 мг
Калий: 100.0 мг
Кальций: 850.0 мг
Магний: 45.0 мг
Натрий: 700.0 мг
Фосфор: 610.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр камамбер"

Химический состав продукта «сыр камамбер»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 313.7 ккал
Вода: 50.0 г
Белки: 20.5 г
Жиры: 25.7 г
Углеводы: 0.1 г
Ненасыщеные жирные кислоты: 16.4 г
Холестерин: 70.0 мг
Моно- и дисахариды: 0.1 г
Органические кислоты: 0.1 г
Зола: 3.6 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.4 мг
Витамин B3: 1.2 мг
Витамин B6: 0.2 мг
Витамин B9: 39.0 мкг
Витамин B12: 0.6 мкг
Витамин C: 0.4 мг
Витамин E: 0.4 мг
Витамин H: 4.2 мкг
Витамин PP: 0.4 мг
Железо: 0.1 мг
Калий: 95.0 мг
Кальций: 510.0 мг
Магний: 15.0 мг
Натрий: 900.0 мг
Фосфор: 390.0 мг
Медь: 60.0 мкг
Цинк: 3500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр адыгейский"

Химический состав продукта «сыр адыгейский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 315.0 ккал
Вода: 50.0 г
Белки: 21.1 г
Жиры: 25.5 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 16.3 г
Холестерин: 69.0 мг
Моно- и дисахариды: 0.3 г
Органические кислоты: 0.3 г
Зола: 2.8 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 1.2 мг
Витамин B6: 0.2 мг
Витамин B9: 39.0 мкг
Витамин B12: 0.6 мкг
Витамин C: 0.6 мг
Витамин E: 0.4 мг
Витамин H: 4.2 мкг
Витамин PP: 0.2 мг
Железо: 0.6 мг
Калий: 103.0 мг
Кальций: 644.0 мг
Магний: 35.0 мг
Натрий: 634.0 мг
Фосфор: 450.0 мг
Медь: 60.0 мкг
Цинк: 3500.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленый, советский"

Химический состав продукта «сыр плавленый, советский»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 301.3 ккал
Вода: 48.5 г
Белки: 23.0 г
Жиры: 22.5 г
Углеводы: 1.8 г
Моно- и дисахариды: 1.7 г
Крахмал: 0.1 г
Органические кислоты: 0.2 г
Зола: 4.0 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.4 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 760.0 мг
Магний: 40.0 мг
Натрий: 880.0 мг
Фосфор: 600.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр плавленный с наполнителем"

Химический состав продукта «сыр плавленный с наполнителем»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 257.3 ккал
Вода: 44.0 г
Белки: 16.8 г
Жиры: 11.2 г
Углеводы: 23.8 г
Ненасыщеные жирные кислоты: 6.3 г
Органические кислоты: 0.3 г
Зола: 3.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.0 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 235.0 мг
Кальций: 530.0 мг
Магний: 27.0 мг
Натрий: 850.0 мг
Фосфор: 650.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр "золушка""

Химический состав продукта «сыр "золушка"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 257.3 ккал
Вода: 44.0 г
Белки: 16.8 г
Жиры: 11.2 г
Углеводы: 23.8 г
Ненасыщеные жирные кислоты: 6.3 г
Органические кислоты: 0.3 г
Зола: 3.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.0 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 235.0 мг
Кальций: 530.0 мг
Магний: 27.0 мг
Натрий: 850.0 мг
Фосфор: 650.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр "сластена""

Химический состав продукта «сыр "сластена"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 261.6 ккал
Вода: 43.0 г
Белки: 15.1 г
Жиры: 11.4 г
Углеводы: 26.3 г
Ненасыщеные жирные кислоты: 6.5 г
Органические кислоты: 0.3 г
Зола: 3.9 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 520.0 мг
Магний: 27.0 мг
Натрий: 860.0 мг
Фосфор: 580.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр "медовый""

Химический состав продукта «сыр "медовый"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 284.1 ккал
Вода: 45.0 г
Белки: 9.8 г
Жиры: 16.5 г
Углеводы: 25.7 г
Ненасыщеные жирные кислоты: 9.8 г
Органические кислоты: 0.3 г
Зола: 2.7 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.5 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 230.0 мг
Кальций: 470.0 мг
Магний: 19.0 мг
Натрий: 850.0 мг
Фосфор: 620.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр "сказка""

Химический состав продукта «сыр "сказка"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 302.1 ккал
Вода: 40.0 г
Белки: 8.4 г
Жиры: 18.0 г
Углеводы: 28.4 г
Ненасыщеные жирные кислоты: 10.2 г
Органические кислоты: 0.2 г
Зола: 5.0 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.0 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.3 мг
Железо: 0.8 мг
Калий: 350.0 мг
Кальций: 525.0 мг
Магний: 30.0 мг
Натрий: 870.0 мг
Фосфор: 580.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр "белоснежка""

Химический состав продукта «сыр "белоснежка"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 257.0 ккал
Вода: 58.0 г
Белки: 15.3 г
Жиры: 21.0 г
Углеводы: 1.8 г
Ненасыщеные жирные кислоты: 7.9 г
Органические кислоты: 0.2 г
Зола: 3.7 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.7 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 330.0 мг
Кальций: 460.0 мг
Магний: 22.0 мг
Натрий: 830.0 мг
Фосфор: 320.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр "мятный""

Химический состав продукта «сыр "мятный"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 345.6 ккал
Вода: 33.0 г
Белки: 12.4 г
Жиры: 20.1 г
Углеводы: 30.7 г
Ненасыщеные жирные кислоты: 11.4 г
Органические кислоты: 0.3 г
Зола: 3.5 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.4 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 200.0 мг
Кальций: 650.0 мг
Магний: 20.0 мг
Натрий: 830.0 мг
Фосфор: 660.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "сыр "чебурашка""

Химический состав продукта «сыр "чебурашка"»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 307.5 ккал
Вода: 50.0 г
Белки: 10.7 г
Жиры: 25.0 г
Углеводы: 10.6 г
Ненасыщеные жирные кислоты: 9.6 г
Органические кислоты: 0.2 г
Зола: 3.5 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 355.0 мг
Кальций: 430.0 мг
Магний: 21.0 мг
Натрий: 800.0 мг
Фосфор: 220.0 мг
Медь: 60.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "кижуч"

Химический состав продукта «кижуч»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.0 ккал
Вода: 70.0 г
Белки: 15.0 г
Жиры: 3.0 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 11.0 мг
Витамин B1: 2.0 мг
Витамин B2: 5.0 мг
Железо: 4.0 мг
Калий: 5.0 мг
Кальций: 10.0 мг
Магний: 6.0 мг
Натрий: 12.0 мг
Фосфор: 10.0 мг
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, котлетное мясо"

Химический состав продукта «телятина, котлетное мясо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.8 ккал
Вода: 78.0 г
Белки: 19.7 г
Жиры: 2.0 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык говяжий, мороженый"

Химический состав продукта «язык говяжий, мороженый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.3 ккал
Вода: 71.2 г
Белки: 13.6 г
Жиры: 12.1 г
Зола: 0.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 2.0 мг
Витамин B6: 0.2 мг
Витамин B9: 6.0 мкг
Витамин B12: 4.7 мкг
Витамин PP: 3.0 мг
Железо: 5.0 мг
Калий: 255.0 мг
Кальций: 7.0 мг
Магний: 19.0 мг
Натрий: 100.0 мг
Фосфор: 162.0 мг
Хлор: 251.0 мг
Марганец: 53.0 мкг
Медь: 94.0 мкг
Молибден: 16.0 мкг
Олово: 9.0 мкг
Хром: 19.0 мкг
Цинк: 4840.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык телячий, мороженый"

Химический состав продукта «язык телячий, мороженый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.3 ккал
Вода: 71.2 г
Белки: 13.6 г
Жиры: 12.1 г
Зола: 0.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин PP: 3.0 мг
Железо: 5.0 мг
Калий: 325.0 мг
Кальций: 7.0 мг
Магний: 19.0 мг
Натрий: 65.0 мг
Фосфор: 162.0 мг
Йод: 7.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык бараний, мороженый"

Химический состав продукта «язык бараний, мороженый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 195.3 ккал
Вода: 67.9 г
Белки: 12.6 г
Жиры: 16.1 г
Зола: 0.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин PP: 3.1 мг
Железо: 4.8 мг
Кальций: 9.0 мг
Магний: 23.0 мг
Фосфор: 66.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "язык свиной, мороженый"

Химический состав продукта «язык свиной, мороженый»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.0 ккал
Вода: 66.1 г
Белки: 14.2 г
Жиры: 16.8 г
Зола: 0.8 г
Витамин B1: 0.2 мг
Витамин B2: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 3.0 мкг
Витамин B12: 0.8 мкг
Витамин PP: 4.4 мг
Железо: 3.3 мг
Калий: 178.0 мг
Кальций: 7.0 мг
Магний: 22.0 мг
Натрий: 93.0 мг
Фосфор: 171.0 мг
Кобальт: 3.0 мкг
Марганец: 19.8 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "телятина, порционный кусок с косточкой"

Химический состав продукта «телятина, порционный кусок с косточкой»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.8 ккал
Вода: 78.0 г
Белки: 19.7 г
Жиры: 2.0 г
Зола: 1.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 5.8 мкг
Витамин E: 0.2 мг
Витамин PP: 5.8 мг
Холин: 105.0 мг
Железо: 2.9 мг
Калий: 345.0 мг
Кальций: 12.0 мг
Магний: 24.0 мг
Натрий: 108.0 мг
Сера: 213.0 мг
Фосфор: 206.0 мг
Хлор: 72.0 мг
Йод: 2.7 мкг
Кобальт: 5.0 мкг
Марганец: 33.9 мкг
Медь: 228.0 мкг
Никель: 1.3 мкг
Фтор: 88.0 мкг
Цинк: 3170.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вода минеральная"

Химический состав продукта «вода минеральная»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 5.0 г
Столовая ложка: 18.0 г


Химический состав продукта "водоросли"

Химический состав продукта «водоросли»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.8 ккал
Вода: 90.0 г
Белки: 1.5 г
Углеводы: 5.0 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин C: 10.0 мг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 260.0 мг
Кальций: 40.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Фосфор: 50.0 мг
Йод: 9.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "вина"

Химический состав продукта «вина»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 100.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "жир растительный"

Химический состав продукта «жир растительный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 898.2 ккал
Вода: 0.1 г
Жиры: 99.8 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "зерновые"

Химический состав продукта «зерновые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "зернобобовые"

Химический состав продукта «зернобобовые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "икра соленая"

Химический состав продукта «икра соленая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "крупы"

Химический состав продукта «крупы»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мука"

Химический состав продукта «мука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 300.3 ккал
Вода: 14.0 г
Белки: 10.0 г
Жиры: 1.3 г
Углеводы: 66.3 г
Моно- и дисахариды: 2.0 г
Крахмал: 60.0 г
Пищевые волокна: 1.0 г
Зола: 1.0 г
Витамин B1: 0.3 мг
Витамин B2: 0.08 мг
Витамин B6: 0.5 мг
Витамин B9: 32.0 мкг
Витамин PP: 2.7 мг
Железо: 1.8 мг
Калий: 205.0 мг
Кальций: 80.0 мг
Магний: 50.0 мг
Натрий: 15.0 мг
Сера: 81.0 мг
Фосфор: 343.0 мг
Кобальт: 2.1 мкг
Марганец: 760.0 мкг
Медь: 370.0 мкг
Молибден: 13.0 мкг
Фтор: 90.0 мкг
Цинк: 1090.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мучные"

Химический состав продукта «мучные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.5 ккал
Вода: 14.0 г
Белки: 16.0 г
Жиры: 1.0 г
Углеводы: 70.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 2.0 г
Витамин A: 0.010 мг
Витамин B1: 0.2 мг
Витамин B2: 0.5 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 5.0 мг
Холин: 90.0 мг
Железо: 2.0 мг
Калий: 300.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 50.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 250.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясо"

Химический состав продукта «мясо»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "овощи и корнеплоды"

Химический состав продукта «овощи и корнеплоды»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "орехи и семена"

Химический состав продукта «орехи и семена»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 556.3 ккал
Вода: 9.0 г
Белки: 20.0 г
Жиры: 50.0 г
Углеводы: 7.0 г
Моно- и дисахариды: 2.0 г
Крахмал: 50.0 г
Пищевые волокна: 0.3 г
Зола: 3.0 г
Витамин B1: 1.0 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.5 мг
Витамин B9: 40.0 мкг
Витамин E: 6.0 мг
Витамин H: 10.0 мкг
Витамин PP: 10.0 мг
Холин: 90.0 мг
Железо: 60.0 мг
Калий: 600.0 мг
Кальций: 250.0 мг
Кремний: 50.0 мг
Магний: 200.0 мг
Натрий: 25.0 мг
Сера: 100.0 мг
Фосфор: 400.0 мг
Хлор: 30.0 мг
Алюминий: 1500.0 мкг
Бор: 200.0 мкг
Ванадий: 170.0 мкг
Йод: 10.0 мкг
Кобальт: 5.0 мкг
Марганец: 3800.0 мкг
Медь: 500.0 мкг
Молибден: 25.0 мкг
Никель: 40.0 мкг
Олово: 35.0 мкг
Селен: 19.0 мкг
Титан: 45.0 мкг
Стронций: 200.0 мкг
Цинк: 2800.0 мкг
Цирконий: 25.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "чай"

Химический состав продукта «чай»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.9 ккал
Белки: 20.0 г
Жиры: 5.1 г
Углеводы: 4.0 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 1.0 мг
Витамин C: 10.0 мг
Витамин PP: 8.0 мг
Железо: 82.0 мг
Калий: 2480.0 мг
Кальций: 495.0 мг
Магний: 440.0 мг
Натрий: 82.0 мг
Фосфор: 824.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "продукты из нерыбных объектов промысла"

Химический состав продукта «продукты из нерыбных объектов промысла»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пряности"

Химический состав продукта «пряности»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 2.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "птица"

Химический состав продукта «птица»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.9 ккал
Вода: 65.0 г
Белки: 18.0 г
Жиры: 20.0 г
Углеводы: 0.5 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 3.5 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 250.0 мг
Кальций: 15.0 мг
Магний: 20.0 мг
Натрий: 100.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "рыба свежая или мороженая"

Химический состав продукта «рыба свежая или мороженая»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.0 ккал
Вода: 70.0 г
Белки: 17.5 г
Жиры: 2.0 г
Хлор: 165.0 мг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Фтор: 430.0 мкг
Хром: 55.0 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "травы дикорастущие"

Химический состав продукта «травы дикорастущие»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.8 ккал
Вода: 90.0 г
Белки: 1.5 г
Углеводы: 5.0 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин C: 10.0 мг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 260.0 мг
Кальций: 40.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Фосфор: 50.0 мг
Йод: 9.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "травы огородные"

Химический состав продукта «травы огородные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.8 ккал
Вода: 90.0 г
Белки: 1.5 г
Углеводы: 5.0 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин C: 10.0 мг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 260.0 мг
Кальций: 40.0 мг
Магний: 30.0 мг
Натрий: 70.0 мг
Фосфор: 50.0 мг
Йод: 9.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "фрукты"

Химический состав продукта «фрукты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сироп"

Химический состав продукта «сироп»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 40.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ягоды лесные"

Химический состав продукта «ягоды лесные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ягоды садовые"

Химический состав продукта «ягоды садовые»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "яйцепродукты"

Химический состав продукта «яйцепродукты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 157.9 ккал
Вода: 74.0 г
Белки: 12.0 г
Жиры: 12.0 г
Углеводы: 0.5 г
Зола: 1.0 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.5 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 0.2 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 150.0 мг
Кальций: 60.0 мг
Магний: 55.0 мг
Натрий: 75.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мясные субпродукты"

Химический состав продукта «мясные субпродукты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молоко"

Химический состав продукта «молоко»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 88.4 г
Белки: 2.9 г
Жиры: 3.2 г
Углеводы: 4.7 г
Моно- и дисахариды: 4.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.1 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "творог"

Химический состав продукта «творог»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 155.3 ккал
Белки: 16.7 г
Жиры: 9.0 г
Углеводы: 2.0 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин C: 0.5 мг
Витамин PP: 0.4 мг
Железо: 0.4 мг
Калий: 112.0 мг
Кальций: 164.0 мг
Магний: 23.0 мг
Натрий: 41.0 мг
Фосфор: 220.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыр"

Химический состав продукта «сыр»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "мороженое"

Химический состав продукта «мороженое»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.2 ккал
Белки: 3.2 г
Жиры: 3.5 г
Углеводы: 21.3 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин C: 0.4 мг
Витамин PP: 0.05 мг
Железо: 0.1 мг
Калий: 148.0 мг
Кальций: 136.0 мг
Магний: 17.0 мг
Натрий: 51.0 мг
Фосфор: 101.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "цедра"

Химический состав продукта «цедра»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 15.8 ккал
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 3.0 г
Витамин A: 0.010 мг
Витамин B1: 0.04 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 9.0 мкг
Витамин C: 40.0 мг
Витамин E: 0.5 мг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 163.0 мг
Кальций: 40.0 мг
Магний: 12.0 мг
Натрий: 11.0 мг
Сера: 10.0 мг
Фосфор: 22.0 мг
Хлор: 5.0 мг
Бор: 175.0 мкг
Марганец: 40.0 мкг
Медь: 240.0 мкг
Молибден: 1.0 мкг
Фтор: 10.0 мкг
Цинк: 125.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "грибы сушеные"

Химический состав продукта «грибы сушеные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.0 ккал
Вода: 90.0 г
Белки: 3.0 г
Жиры: 0.5 г
Углеводы: 2.0 г
Моно- и дисахариды: 1.0 г
Пищевые волокна: 1.0 г
Зола: 1.0 г
Витамин B1: 0.02 мг
Витамин B2: 0.4 мг
Витамин C: 6.0 мг
Витамин PP: 9.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "перец"

Химический состав продукта «перец»

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "колбасные изделия"

Химический состав продукта «колбасные изделия»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 80.0 г
Белки: 18.0 г
Жиры: 16.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 5.0 мг
Холин: 70.0 мг
Железо: 3.0 мг
Калий: 325.0 мг
Кальций: 10.0 мг
Магний: 20.0 мг
Натрий: 65.0 мг
Сера: 230.0 мг
Фосфор: 200.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сырье"

Химический состав продукта «сырье»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 392.0 ккал
Вода: 2.0 г
Белки: 0.5 г
Жиры: 10.0 г
Углеводы: 80.0 г
Моно- и дисахариды: 70.0 г
Крахмал: 10.0 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Железо: 0.3 мг
Калий: 3.0 мг
Кальций: 10.0 мг
Магний: 10.0 мг
Натрий: 1.0 мг
Фосфор: 10.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "пшеничная мука"

Химический состав продукта «пшеничная мука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 309.5 ккал
Вода: 14.0 г
Белки: 10.3 г
Жиры: 1.1 г
Углеводы: 68.9 г
Моно- и дисахариды: 1.7 г
Крахмал: 65.0 г
Пищевые волокна: 0.5 г
Зола: 1.0 г
Витамин B1: 0.2 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 27.1 мкг
Витамин E: 2.6 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Холин: 52.0 мг
Железо: 1.2 мг
Калий: 122.0 мг
Кальций: 18.0 мг
Кремний: 4.0 мг
Магний: 16.0 мг
Натрий: 3.0 мг
Сера: 70.0 мг
Фосфор: 86.0 мг
Хлор: 20.0 мг
Алюминий: 1050.0 мкг
Бор: 37.0 мкг
Ванадий: 90.0 мкг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 570.0 мкг
Медь: 100.0 мкг
Молибден: 12.5 мкг
Никель: 2.2 мкг
Олово: 5.2 мкг
Селен: 6.0 мкг
Титан: 11.0 мкг
Фтор: 22.0 мкг
Хром: 2.2 мкг
Цинк: 700.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "тесто"

Химический состав продукта «тесто»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "гарниры"

Химический состав продукта «гарниры»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соусы"

Химический состав продукта «соусы»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "бульоны"

Химический состав продукта «бульоны»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "фарши"

Химический состав продукта «фарши»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "салаты"

Химический состав продукта «салаты»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соления и маринады"

Химический состав продукта «соления и маринады»

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 20.0 г

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ржаная мука"

Химический состав продукта «ржаная мука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 312.0 ккал
Вода: 14.0 г
Белки: 9.0 г
Жиры: 1.5 г
Углеводы: 70.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 60.0 г
Пищевые волокна: 1.0 г
Зола: 1.0 г
Витамин A: 0.010 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 55.0 мкг
Витамин E: 4.2 мг
Витамин H: 2.0 мкг
Витамин PP: 1.2 мг
Железо: 4.1 мг
Калий: 396.0 мг
Кальций: 43.0 мг
Магний: 75.0 мг
Натрий: 3.0 мг
Сера: 78.0 мг
Фосфор: 256.0 мг
Алюминий: 1400.0 мкг
Бор: 35.0 мкг
Марганец: 2590.0 мкг
Медь: 350.0 мкг
Молибден: 10.3 мкг
Фтор: 50.0 мкг
Хром: 4.3 мкг
Цинк: 1950.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "соевая мука"

Химический состав продукта «соевая мука»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 425.9 ккал
Вода: 9.0 г
Белки: 36.5 г
Жиры: 18.6 г
Углеводы: 30.0 г
Моно- и дисахариды: 10.0 г
Крахмал: 20.0 г
Пищевые волокна: 2.7 г
Зола: 5.0 г
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин PP: 2.0 мг
Железо: 14.3 мг
Калий: 1600.0 мг
Кальций: 217.0 мг
Магний: 200.0 мг
Натрий: 5.0 мг
Фосфор: 600.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "шоколад и какао"

Химический состав продукта «шоколад и какао»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 538.0 ккал
Вода: 1.0 г
Белки: 7.0 г
Жиры: 35.0 г
Углеводы: 52.0 г
Моно- и дисахариды: 49.0 г
Крахмал: 2.0 г
Пищевые волокна: 3.0 г
Органические кислоты: 1.0 г
Зола: 1.0 г
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин PP: 0.5 мг
Железо: 2.0 мг
Калий: 500.0 мг
Кальций: 150.0 мг
Магний: 50.0 мг
Натрий: 70.0 мг
Фосфор: 200.0 мг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "цельномолочные продукты"

Химический состав продукта «цельномолочные продукты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.5 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 3.6 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "консервы молочные"

Химический состав продукта «консервы молочные»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "молочно-белковые концентраты"

Химический состав продукта «молочно-белковые концентраты»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.1 ккал
Вода: 80.0 г
Белки: 3.0 г
Жиры: 5.0 г
Углеводы: 4.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.6 мг
Железо: 0.07 мг
Калий: 146.0 мг
Кальций: 120.0 мг
Магний: 14.0 мг
Натрий: 50.0 мг
Сера: 29.0 мг
Фосфор: 90.0 мг
Хлор: 110.0 мг
Алюминий: 50.0 мкг
Йод: 9.0 мкг
Кобальт: 0.8 мкг
Марганец: 6.0 мкг
Медь: 12.0 мкг
Молибден: 5.0 мкг
Олово: 13.0 мкг
Селен: 2.0 мкг
Фтор: 20.0 мкг
Стронций: 17.0 мкг
Хром: 2.0 мкг
Цинк: 400.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "говядина"

Химический состав продукта «говядина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 187.2 ккал
Вода: 67.7 г
Белки: 18.9 г
Жиры: 12.4 г
Зола: 1.0 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.8 мг
Холин: 70.0 мг
Железо: 2.6 мг
Калий: 315.0 мг
Кальций: 9.0 мг
Магний: 21.0 мг
Натрий: 60.0 мг
Сера: 230.0 мг
Фосфор: 198.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "баранина"

Химический состав продукта «баранина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.9 ккал
Вода: 67.6 г
Белки: 16.3 г
Жиры: 15.3 г
Зола: 0.8 г
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 8.0 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.5 мг
Холин: 70.0 мг
Железо: 2.0 мг
Калий: 270.0 мг
Кальций: 3.0 мг
Магний: 18.0 мг
Натрий: 80.0 мг
Сера: 230.0 мг
Фосфор: 178.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "свинина"

Химический состав продукта «свинина»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.4 ккал
Вода: 51.6 г
Белки: 14.6 г
Жиры: 33.0 г
Зола: 0.8 г
Витамин B1: 0.5 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин B12: 2.0 мкг
Витамин E: 0.5 мг
Витамин H: 3.0 мкг
Витамин PP: 2.4 мг
Холин: 70.0 мг
Железо: 1.6 мг
Калий: 242.0 мг
Кальций: 7.0 мг
Магний: 21.0 мг
Натрий: 51.0 мг
Сера: 230.0 мг
Фосфор: 164.0 мг
Хлор: 60.0 мг
Йод: 7.0 мкг
Кобальт: 7.0 мкг
Марганец: 35.0 мкг
Медь: 180.0 мкг
Молибден: 12.0 мкг
Никель: 10.0 мкг
Олово: 75.0 мкг
Фтор: 63.0 мкг
Хром: 10.0 мкг
Цинк: 3000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "ягоды"

Химический состав продукта «ягоды»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.2 ккал
Вода: 90.0 г
Белки: 1.2 г
Жиры: 0.1 г
Углеводы: 6.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 5.0 мг
Витамин PP: 0.6 мг
Железо: 0.4 мг
Калий: 238.0 мг
Кальций: 15.0 мг
Магний: 9.0 мг
Натрий: 20.0 мг
Сера: 15.0 мг
Фосфор: 34.0 мг
Хлор: 47.0 мг
Алюминий: 815.0 мкг
Бор: 100.0 мкг
Йод: 2.0 мкг
Кобальт: 1.0 мкг
Марганец: 210.0 мкг
Медь: 135.0 мкг
Молибден: 10.0 мкг
Фтор: 14.0 мкг
Цинк: 290.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Химический состав продукта "сыр рассольный"

Химический состав продукта «сыр рассольный»

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.6 ккал
Белки: 26.0 г
Жиры: 26.5 г
Углеводы: 3.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 100.0 мг
Кальций: 1005.0 мг
Магний: 50.0 мг
Натрий: 860.0 мг
Фосфор: 540.0 мг
Марганец: 100.0 мкг
Медь: 70.0 мкг
Цинк: 4000.0 мкг

Единицы измерения:

Чайный стакан: 250.0 г
Граненый стакан: 200.0 г
Чайная ложка: 7.0 г
Столовая ложка: 20.0 г


Борщ по-вегетариански

Блюдо: Борщи
Суммарный вес: 2639.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2000.0 | грамм | холодная обработка, варка
свекла | 1.0 | штука | холодная обработка, варка в кожуре
картофель | 3.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
морковь | 1.0 | штука | холодная обработка, варка без слива
капуста белокочанная | 300.0 | грамм | холодная обработка, варка без слива
сельдерей | 0.5 | стол. ложка | холодная обработка, варка
петрушка корень | 0.5 | стол. ложка | холодная обработка, варка
укроп | 0.5 | стол. ложка | холодная обработка, варка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
томатная паста | 1.0 | стол. ложка | холодная обработка
сметана | 100.0 | грамм | холодная обработка

Способ приготовления:

Заренее отварить неочищенную свеклу, слить воду. Почистить свеклу, порезать мелкими кубиками. Пассеровать в смеси подсолнечного и сливочного масла мелко нарезанный лук и натертую на терке морковь. В кипящую воду положить мелко нарезанную капусту. Опустить в кастрюлю с капустой лук, морковь, свеклу. Добавить нарезанный картофель. Варить до готовности. За 3 минуты до готовности положить зелень и заправить томатной пастой. Подавать к столу со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.7 ккал
Вода: 90.5 г
Белки: 0.5 г
Жиры: 2.7 г
Углеводы: 2.2 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 1.1 г
Крахмал: 0.9 г
Пищевые волокна: 0.6 г
Органические кислоты: 7.4 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.04 мг
Витамин B6: 0.03 мг
Витамин B9: 2.2 мкг
Витамин B12: 0.01 мкг
Витамин C: 2.7 мг
Витамин D: 0.008 мкг
Витамин E: 0.3 мг
Витамин H: 0.2 мкг
Витамин PP: 0.2 мг
Холин: 4.7 мг
Железо: 0.2 мг
Калий: 87.8 мг
Кальций: 11.1 мг
Магний: 5.1 мг
Натрий: 6.0 мг
Сера: 6.2 мг
Фосфор: 12.3 мг
Хлор: 124.3 мг
Алюминий: 101.2 мкг
Бор: 36.6 мкг
Ванадий: 13.0 мкг
Йод: 1.1 мкг
Кобальт: 0.7 мкг
Литий: 4.7 мкг
Марганец: 52.3 мкг
Медь: 22.3 мкг
Молибден: 2.2 мкг
Никель: 1.9 мкг
Рубидий: 53.9 мкг
Селен: 0.01 мкг
Фтор: 5.1 мкг
Хром: 1.7 мкг
Цинк: 95.4 мкг


Суп фасолевый

Суммарный вес: 2467.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2000.0 | грамм | холодная обработка, варка
фасоль | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
лук репчатый | 2.0 | штука | холодная обработка, варка без слива
морковь | 2.0 | штука | холодная обработка, варка без слива
масло сливочное | 2.0 | стол. ложка | холодная обработка, варка
петрушка | 0.5 | стол. ложка | холодная обработка, варка
томатная паста | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
майонез | 100.0 | грамм | холодная обработка

Способ приготовления:

Сварить фасоль до готовности. Пассеровать в сливочном масле мелко нарезанный лук и натертую на терке морковь. В кастрюлю с готовой фасолью положить пассерованные лук и морковь, добавить зелень. Проварить до готовности. За 3 минуты до готовности добавить томатную пасту. Подавать к столу с майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.3 ккал
Вода: 86.5 г
Белки: 1.7 г
Жиры: 4.8 г
Углеводы: 4.2 г
Моно- и дисахариды: 1.0 г
Крахмал: 2.7 г
Пищевые волокна: 0.7 г
Органические кислоты: 7.9 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.08 мг
Витамин B6: 0.06 мг
Витамин B9: 6.0 мкг
Витамин C: 0.9 мг
Витамин D: 0.004 мкг
Витамин E: 1.6 мг
Витамин H: 0.03 мкг
Витамин PP: 0.2 мг
Холин: 0.6 мг
Железо: 0.9 мг
Калий: 100.6 мг
Кальций: 14.7 мг
Кремний: 5.9 мг
Магний: 9.6 мг
Натрий: 25.3 мг
Сера: 13.2 мг
Фосфор: 40.6 мг
Хлор: 127.8 мг
Алюминий: 67.2 мкг
Бор: 45.8 мкг
Ванадий: 15.7 мкг
Йод: 1.1 мкг
Кобальт: 1.5 мкг
Литий: 0.2 мкг
Марганец: 101.9 мкг
Медь: 37.3 мкг
Молибден: 3.5 мкг
Никель: 11.4 мкг
Рубидий: 17.7 мкг
Селен: 1.6 мкг
Титан: 9.6 мкг
Фтор: 5.9 мкг
Хром: 0.8 мкг
Цинк: 254.5 мкг


Печеночный паштет

Блюдо: Блюда из мяса
Суммарный вес: 581.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 150.0 | грамм | холодная обработка
печень говяжая | 300.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, пассерование
соль поваренная | 0.5 | чайн. ложка | холодная обработка
хлеб пшеничный | 250.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Натереть на мелкой терке морковь. Пассеровать морковь в 1 столовой ложке сливочного масла. Отварить печень. Слить воду и горячую печень перемолоть на кухонном комбайне. Добавить пассерованную морковь и оставшуюся часть сливочного масла, соль. Хорошо перемолоть. Остудить и намазать на хлеб.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 306.7 ккал
Вода: 23.1 г
Белки: 7.3 г
Жиры: 22.2 г
Углеводы: 20.7 г
Моно- и дисахариды: 0.4 г
Крахмал: 0.01 г
Пищевые волокна: 1.0 г
Органические кислоты: 33.3 г
Зола: 0.5 г
Витамин A: 1.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин B3: 1.2 мг
Витамин B6: 0.2 мг
Витамин B9: 50.0 мкг
Витамин B12: 9.5 мкг
Витамин C: 2.5 мг
Витамин D: 0.05 мкг
Витамин E: 1.1 мг
Витамин H: 16.2 мкг
Витамин PP: 2.0 мг
Холин: 123.6 мг
Железо: 2.7 мг
Калий: 103.4 мг
Кальций: 18.7 мг
Кремний: 0.9 мг
Магний: 19.8 мг
Натрий: 232.8 мг
Сера: 67.9 мг
Фосфор: 102.0 мг
Хлор: 893.3 мг
Алюминий: 19.1 мкг
Бор: 11.8 мкг
Ванадий: 5.8 мкг
Йод: 1.4 мкг
Кобальт: 4.5 мкг
Литий: 0.4 мкг
Марганец: 422.5 мкг
Медь: 712.0 мкг
Молибден: 26.3 мкг
Никель: 11.1 мкг
Фтор: 42.4 мкг
Хром: 6.6 мкг
Цинк: 1221.3 мкг


Тушеное филе хека

Суммарный вес: 756.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хек серебристый | 500.0 | грамм | холодная обработка, тушение
лук репчатый | 3.0 | штука | холодная обработка, тушение
вода | 1.0 | гран. стакан | холодная обработка, жарка
масло сливочное | 70.0 | грамм | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
майонез | 50.0 | грамм | холодная обработка

Способ приготовления:

Растопить на сковороде сливочное масло и обжарить в нем мелко нарезанный лук. Положить на сковороду кусочки филе хека, добавить воду, соль и майонез, перемешать с луком. Накрыть сковороду крышкой и тушить до готовности на медленном огне.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.0 ккал
Вода: 72.2 г
Белки: 7.7 г
Жиры: 11.1 г
Углеводы: 1.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 30.4 мг
Моно- и дисахариды: 1.4 г
Крахмал: 0.02 г
Пищевые волокна: 1.9 г
Органические кислоты: 51.3 г
Зола: 1.0 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.02 мг
Витамин B6: 0.05 мг
Витамин B9: 4.8 мкг
Витамин C: 0.8 мг
Витамин D: 0.01 мкг
Витамин E: 2.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.5 мг
Холин: 0.9 мг
Железо: 0.5 мг
Калий: 117.6 мг
Кальций: 22.7 мг
Магний: 10.0 мг
Натрий: 54.1 мг
Сера: 67.3 мг
Фосфор: 84.2 мг
Хлор: 837.9 мг
Алюминий: 72.7 мкг
Бор: 36.4 мкг
Йод: 43.0 мкг
Кобальт: 6.4 мкг
Марганец: 77.1 мкг
Медь: 55.0 мкг
Молибден: 2.5 мкг
Никель: 2.4 мкг
Рубидий: 86.6 мкг
Фтор: 191.5 мкг
Хром: 15.0 мкг
Цинк: 407.9 мкг


Говяжий суп

Суммарный вес: 2095.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
говядина, 1 категория | 500.0 | грамм | холодная обработка, варка
петрушка корень | 30.0 | грамм | холодная обработка, варка
сельдерей корень | 30.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
чеснок луковица | 30.0 | грамм | холодная обработка, варка
укроп | 2.0 | стол. ложка | холодная обработка, варка
лавровый лист | 3.0 | штука | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
картофель | 5.0 | штука | холодная обработка, варка без слива

Способ приготовления:

Отварить говядину. Нарезать кубиками картофель. Припустить в 5 столовых ложках бульона мелко нарезанную морковь и лук. В говяжьем бульоне варить картофель, морковь, лук, измельченные овощные коренья. За 5 минут до готовности добавить специи - лавровый лист, перец, укроп, чеснок. Посолить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.8 ккал
Вода: 92.1 г
Белки: 2.3 г
Жиры: 1.1 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 0.6 г
Крахмал: 2.0 г
Пищевые волокна: 0.6 г
Органические кислоты: 9.3 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.08 мг
Витамин B6: 0.08 мг
Витамин B9: 2.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.8 мг
Витамин E: 0.07 мг
Витамин H: 0.2 мкг
Витамин PP: 0.4 мг
Холин: 5.0 мг
Железо: 0.4 мг
Калий: 111.1 мг
Кальций: 8.7 мг
Магний: 7.0 мг
Натрий: 7.3 мг
Сера: 23.6 мг
Фосфор: 26.8 мг
Хлор: 156.2 мг
Алюминий: 123.0 мкг
Бор: 22.9 мкг
Ванадий: 20.7 мкг
Йод: 1.4 мкг
Кобальт: 1.4 мкг
Литий: 9.7 мкг
Марганец: 39.0 мкг
Медь: 36.4 мкг
Молибден: 2.6 мкг
Никель: 1.5 мкг
Олово: 5.8 мкг
Рубидий: 72.9 мкг
Фтор: 10.4 мкг
Хром: 2.0 мкг
Цинк: 327.7 мкг


Суп из чечевицы

Блюдо: Супы картофельные и овощные
Суммарный вес: 2046.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка
чечевица | 200.0 | грамм | переборка, просеивание, промывка, варка без слива
морковь | 1.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
соль поваренная | 0.5 | чайн. ложка | холодная обработка
лук зеленый | 30.0 | грамм | холодная обработка
сметана | 1.0 | гран. стакан | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка

Способ приготовления:

Замочить чечевицу на 3 часа. Пассеровать в сливочном масле лук и морковь 3 минуты. Соединить пассерованные овощи с чечевицей и тушить до готовности в небольшом количестве воды. Добавить к готовым тушеным овощам кипящую воду. Прокипятить. Подавать к столу со сметаной и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.8 ккал
Вода: 79.6 г
Белки: 2.5 г
Жиры: 4.2 г
Углеводы: 5.2 г
Моно- и дисахариды: 0.6 г
Крахмал: 3.4 г
Пищевые волокна: 0.7 г
Органические кислоты: 9.5 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.009 мг
Витамин B6: 0.01 мг
Витамин B9: 1.4 мкг
Витамин B12: 0.04 мкг
Витамин C: 0.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.1 мг
Витамин H: 0.4 мкг
Витамин PP: 0.2 мг
Холин: 12.1 мг
Железо: 1.5 мг
Калий: 81.3 мг
Кальций: 19.1 мг
Кремний: 7.1 мг
Магний: 8.9 мг
Натрий: 13.9 мг
Сера: 16.7 мг
Фосфор: 33.5 мг
Хлор: 161.0 мг
Алюминий: 36.2 мкг
Бор: 62.5 мкг
Ванадий: 2.1 мкг
Йод: 1.2 мкг
Кобальт: 1.3 мкг
Литий: 0.1 мкг
Марганец: 117.6 мкг
Медь: 65.5 мкг
Молибден: 8.2 мкг
Никель: 14.4 мкг
Рубидий: 10.7 мкг
Селен: 1.8 мкг
Титан: 26.4 мкг
Фтор: 5.4 мкг
Хром: 1.1 мкг
Цинк: 270.7 мкг


Варенье из абрикосов по-венгерски

Суммарный вес: 1645.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка

Способ приготовления:

Спелые абрикосы положить в кипящую воду, выдержать до нового закипания, вынуть из воды, переложить на сито, дать стечь воде и охладить абрикосы, затем с помощью ножа снять с плодов тонкую кожицу, переложить в глубокую фаянсовую миску, пересыпать каждый слой сахарным песком, закрыть крышкой и поставить в холодное место. На следующий день варить 20 мин, считая от закипания. Разлить в стеклянные банки и поставить на пар на 25 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.5 ккал
Вода: 33.9 г
Белки: 0.3 г
Жиры: 0.04 г
Углеводы: 64.0 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.4 г
Зола: 0.3 г
Витамин A: 0.6 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 1.0 мкг
Витамин C: 1.6 мг
Витамин E: 0.3 мг
Витамин H: 0.09 мкг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 120.2 мг
Кальций: 11.9 мг
Кремний: 1.9 мг
Магний: 3.0 мг
Натрий: 1.8 мг
Сера: 2.3 мг
Фосфор: 9.5 мг
Хлор: 0.4 мг
Алюминий: 138.4 мкг
Бор: 399.4 мкг
Ванадий: 7.6 мкг
Йод: 0.4 мкг
Кобальт: 0.8 мкг
Марганец: 83.7 мкг
Медь: 64.7 мкг
Молибден: 2.7 мкг
Никель: 11.4 мкг
Титан: 76.1 мкг
Фтор: 4.2 мкг
Стронций: 190.2 мкг
Хром: 0.4 мкг
Цинк: 31.2 мкг


Варенье из спелых абрикосов

Суммарный вес: 2608.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 600.0 | грамм | холодная обработка, варка
вода | 1200.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка
лимон | 0.5 | штука | холодная обработка
ванилин | 3.0 | грамм | холодная обработка
абрикос-ядро | 60.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Абрикосы очистить от кожицы и поставить на 3 часа в 1 л чистой известковой воды. Вымыть несколько раз в холодной воде. Косточки вынимать, держа абрикос в левой руке, а правой выталкивать косточку палочкой, которую вводить со стороны стебля. Дать стечь. Приготовить сироп, положить абрикосы, дать прокипеть 3 раза и снять. Дать постоять 15 мин, снова поставить на огонь и варить, снимая пену, пока не загустеет. Когда варенье будет почти готово, прибавить ванили, сок половины лимона и очищенные ядра абрикосовых косточек.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.9 ккал
Вода: 57.2 г
Белки: 0.7 г
Жиры: 1.1 г
Углеводы: 39.6 г
Моно- и дисахариды: 1.2 г
Крахмал: 0.10 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.2 г
Зола: 0.1 г
Витамин A: 0.2 мг
Витамин B1: 0.004 мг
Витамин B2: 0.008 мг
Витамин B3: 0.04 мг
Витамин B6: 0.007 мг
Витамин B9: 0.4 мкг
Витамин C: 0.9 мг
Витамин E: 0.1 мг
Витамин H: 0.03 мкг
Витамин PP: 0.09 мг
Железо: 0.4 мг
Калий: 65.5 мг
Кальций: 7.2 мг
Кремний: 0.7 мг
Магний: 5.7 мг
Натрий: 3.0 мг
Сера: 0.9 мг
Фосфор: 14.3 мг
Хлор: 0.2 мг
Алюминий: 52.4 мкг
Бор: 152.3 мкг
Ванадий: 2.9 мкг
Йод: 0.1 мкг
Кобальт: 0.3 мкг
Марганец: 31.9 мкг
Медь: 26.1 мкг
Молибден: 1.0 мкг
Никель: 4.3 мкг
Титан: 28.8 мкг
Фтор: 1.7 мкг
Стронций: 72.0 мкг
Хром: 0.1 мкг
Цинк: 12.7 мкг


Мармелад из абрикосов

Суммарный вес: 1245.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 1000.0 | грамм | холодная обработка, варка
сахар | 600.0 | грамм | холодная обработка

Способ приготовления:

Абрикосы вымыть, дать стечь воде, очистить от кожицы и косточек, положить в миску вместе с сахаром. Хорошенько перемешать деревянной ложкой, чтобы растворился весь сахар, и выложить в таз для варенья. Подержать на слабом огне, а затем поместить на сильный огонь и варить, помешивая деревянной лопаточкой. Если мармелад не пускает сока, значит он готов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 198.9 ккал
Вода: 44.7 г
Белки: 0.5 г
Жиры: 0.05 г
Углеводы: 52.4 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.3 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.5 г
Зола: 0.4 г
Витамин A: 0.7 мг
Витамин B1: 0.01 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 1.4 мкг
Витамин C: 2.1 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.3 мг
Железо: 0.5 мг
Калий: 157.9 мг
Кальций: 15.0 мг
Кремний: 2.5 мг
Магний: 3.9 мг
Натрий: 2.0 мг
Сера: 3.0 мг
Фосфор: 12.5 мг
Хлор: 0.5 мг
Алюминий: 182.9 мкг
Бор: 527.7 мкг
Ванадий: 10.1 мкг
Йод: 0.5 мкг
Кобальт: 1.0 мкг
Марганец: 110.6 мкг
Медь: 85.4 мкг
Молибден: 3.5 мкг
Никель: 15.1 мкг
Титан: 100.5 мкг
Фтор: 5.5 мкг
Стронций: 251.3 мкг
Хром: 0.5 мкг
Цинк: 41.2 мкг


Мармелад из абрикосов в кожице

Суммарный вес: 1145.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 1000.0 | грамм | холодная обработка, варка
сахар | 500.0 | грамм | холодная обработка

Способ приготовления:

Спелые абрикосы вымыть, разломать на половинки, вынуть косточки. Положить вместе с сахаром в таз. Варить, все время помешивая, пока в меру не загустеет, горячим положить в банки, покрыть пергаментной бумагой и завязать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 183.6 ккал
Вода: 48.6 г
Белки: 0.5 г
Жиры: 0.06 г
Углеводы: 48.3 г
Моно- и дисахариды: 4.3 г
Крахмал: 0.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 0.4 г
Витамин A: 0.8 мг
Витамин B1: 0.01 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 1.5 мкг
Витамин C: 2.3 мг
Витамин E: 0.5 мг
Витамин H: 0.1 мкг
Витамин PP: 0.3 мг
Железо: 0.5 мг
Калий: 171.4 мг
Кальций: 16.2 мг
Кремний: 2.7 мг
Магний: 4.3 мг
Натрий: 2.1 мг
Сера: 3.3 мг
Фосфор: 13.6 мг
Хлор: 0.5 мг
Алюминий: 198.9 мкг
Бор: 573.7 мкг
Ванадий: 10.9 мкг
Йод: 0.5 мкг
Кобальт: 1.1 мкг
Марганец: 120.2 мкг
Медь: 92.9 мкг
Молибден: 3.8 мкг
Никель: 16.4 мкг
Титан: 109.3 мкг
Фтор: 6.0 мкг
Стронций: 273.2 мкг
Хром: 0.5 мкг
Цинк: 44.8 мкг


Повидло из абрикосов

Суммарный вес: 1645.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка

Способ приготовления:

Спелые абрикосы освободить от косточек, протереть через сито, варить с сахаром 20 мин, разлить в стерильные стеклянные банки, закрыть крышками и поставить на хранение в прохладное место.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.5 ккал
Вода: 33.9 г
Белки: 0.3 г
Жиры: 0.04 г
Углеводы: 64.0 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.4 г
Зола: 0.3 г
Витамин A: 0.6 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 1.0 мкг
Витамин C: 1.6 мг
Витамин E: 0.3 мг
Витамин H: 0.09 мкг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 120.2 мг
Кальций: 11.9 мг
Кремний: 1.9 мг
Магний: 3.0 мг
Натрий: 1.8 мг
Сера: 2.3 мг
Фосфор: 9.5 мг
Хлор: 0.4 мг
Алюминий: 138.4 мкг
Бор: 399.4 мкг
Ванадий: 7.6 мкг
Йод: 0.4 мкг
Кобальт: 0.8 мкг
Марганец: 83.7 мкг
Медь: 64.7 мкг
Молибден: 2.7 мкг
Никель: 11.4 мкг
Титан: 76.1 мкг
Фтор: 4.2 мкг
Стронций: 190.2 мкг
Хром: 0.4 мкг
Цинк: 31.2 мкг


Абрикосовое суфле

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 842.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 250.0 | грамм | холодная обработка, варка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка
крахмал картофельный | 2.0 | стол. ложка | переборка, просеивание, промывка, запекание
сахар | 4.0 | стол. ложка | холодная обработка
яйцо куриное | 6.0 | штука | холодная обработка, жарка
сливки | 1.5 | гран. стакан | холодная обработка, запекание
лимон | 0.5 | штука | холодная обработка, запекание

Способ приготовления:

Положить в кастрюлю 1 стакан протертых абрикосов, сваренных без сахара. Добавить масло, крахмал, сахар, сливки и желтки от яиц. Все это взбить на огне, затем снять с огня и, прибавив сок от половины лимона, продолжать взбивать до остывания. После этого прибавить белки, взбитые в густую пену, положить все в форму для суфле и поставить в чуть теплую печь. Запекать до поднятия и подрумянивания. Сразу же подавать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 183.7 ккал
Вода: 40.5 г
Белки: 4.2 г
Жиры: 11.1 г
Углеводы: 17.9 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 137.3 мг
Моно- и дисахариды: 4.9 г
Крахмал: 0.2 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.5 г
Зола: 1.2 г
Витамин A: 0.5 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.06 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.3 мг
Витамин D: 0.6 мкг
Витамин E: 0.9 мг
Витамин H: 6.2 мкг
Витамин PP: 0.2 мг
Холин: 75.3 мг
Железо: 0.9 мг
Калий: 134.5 мг
Кальций: 46.8 мг
Кремний: 1.1 мг
Магний: 7.0 мг
Натрий: 45.9 мг
Сера: 46.0 мг
Фосфор: 73.0 мг
Хлор: 58.3 мг
Алюминий: 78.6 мкг
Бор: 229.0 мкг
Ванадий: 4.3 мкг
Йод: 7.6 мкг
Кобальт: 3.0 мкг
Марганец: 56.2 мкг
Медь: 66.3 мкг
Молибден: 4.3 мкг
Никель: 6.5 мкг
Селен: 0.1 мкг
Титан: 43.2 мкг
Фтор: 20.8 мкг
Стронций: 108.0 мкг
Хром: 1.2 мкг
Цинк: 370.8 мкг


Фруктовый маседуан

Суммарный вес: 2010.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 300.0 | грамм | холодная обработка
малина | 200.0 | грамм | холодная обработка
смородина красная | 200.0 | грамм | холодная обработка
вишня | 250.0 | грамм | холодная обработка
земляника садовая | 200.0 | грамм | холодная обработка
сахар | 1000.0 | грамм | холодная обработка

Способ приготовления:

Это старинное блюдо надо начинать готовить за сутки до подачи на стол. Ягоды перебрать, удалить плодоножки, из абрикосов и вишен - косточки. Ягоды и фрукты поместить в отдельные тарелки, постепенно складывать по одной ложке всех ягод в стеклянную банку и засыпать сахарным песком. Оставить фруктовую смесь в комнате до растворения сахара, затем вынести на лед. Подавать в холодном виде прямо со льда в хрустальных бокалах.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.3 ккал
Вода: 43.1 г
Белки: 0.4 г
Жиры: 0.1 г
Углеводы: 54.0 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.3 г
Крахмал: 0.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.8 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 3.6 мкг
Витамин C: 12.7 мг
Витамин E: 0.4 мг
Витамин H: 0.8 мкг
Витамин PP: 0.2 мг
Железо: 0.6 мг
Калий: 126.9 мг
Кальций: 18.9 мг
Кремний: 0.6 мг
Магний: 8.9 мг
Натрий: 7.4 мг
Сера: 3.9 мг
Фосфор: 14.8 мг
Хлор: 4.2 мг
Алюминий: 46.7 мкг
Бор: 182.0 мкг
Ванадий: 6.0 мкг
Йод: 175.5 мкг
Кобальт: 0.9 мкг
Марганец: 73.0 мкг
Медь: 58.5 мкг
Молибден: 4.2 мкг
Никель: 5.6 мкг
Рубидий: 8.1 мкг
Титан: 25.7 мкг
Фтор: 4.7 мкг
Стронций: 64.2 мкг
Хром: 1.0 мкг
Цинк: 68.4 мкг


Холодное из абрикосов

Суммарный вес: 1855.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 1000.0 | грамм | холодная обработка, варка
сахар | 20.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
сливки | 1000.0 | грамм | холодная обработка

Способ приготовления:

Вынуть из абрикосов косточки, поместить в кастрюлю, добавить сахар, вылить стакан воды и варить 15 мин при постоянном помешивании. Протереть через сито и вынести на лед, перед подачей смешать с 1 л сливок, взбить и сразу же подавать в охлажденном виде.

Примечание:

Отдельно можно подать бисквиты.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.0 ккал
Вода: 40.2 г
Белки: 1.8 г
Жиры: 10.8 г
Углеводы: 6.0 г
Моно- и дисахариды: 2.7 г
Крахмал: 0.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 0.2 г
Витамин A: 0.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.6 мг
Витамин D: 0.06 мкг
Витамин E: 0.6 мг
Витамин H: 2.2 мкг
Витамин PP: 0.3 мг
Холин: 25.7 мг
Железо: 0.3 мг
Калий: 163.8 мг
Кальций: 55.8 мг
Кремний: 1.7 мг
Магний: 7.0 мг
Натрий: 19.9 мг
Сера: 2.0 мг
Фосфор: 40.8 мг
Хлор: 39.2 мг
Алюминий: 122.8 мкг
Бор: 354.1 мкг
Ванадий: 6.7 мкг
Йод: 5.2 мкг
Кобальт: 0.8 мкг
Марганец: 75.8 мкг
Медь: 68.7 мкг
Молибден: 5.1 мкг
Никель: 10.1 мкг
Селен: 0.2 мкг
Титан: 67.5 мкг
Фтор: 12.9 мкг
Стронций: 168.6 мкг
Хром: 0.3 мкг
Цинк: 167.8 мкг


Кисель из абрикосов

Блюдо: Кисели
Суммарный вес: 1039.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 200.0 | грамм | холодная обработка, варка
сахар | 120.0 | грамм | холодная обработка
крахмал картофельный | 40.0 | грамм | переборка, просеивание, промывка, варка
вода | 800.0 | грамм | холодная обработка, варка

Способ приготовления:

Из промытых и отобранных абрикосов удалить косточки, уложить в кастрюлю и кипятить 5 минут, протереть через сито, вместе с отваром добавить сахар, довести до кипения, влить разведенный крахмал и вновь довести до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.7 ккал
Вода: 84.4 г
Белки: 0.1 г
Жиры: 0.01 г
Углеводы: 14.2 г
Моно- и дисахариды: 2.5 г
Крахмал: 0.1 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.003 мг
Витамин B2: 0.007 мг
Витамин B3: 0.03 мг
Витамин B6: 0.005 мг
Витамин B9: 0.3 мкг
Витамин C: 0.5 мг
Витамин E: 0.1 мг
Витамин H: 0.03 мкг
Витамин PP: 0.07 мг
Железо: 0.1 мг
Калий: 38.2 мг
Кальций: 5.6 мг
Кремний: 0.6 мг
Магний: 0.9 мг
Натрий: 1.4 мг
Сера: 0.7 мг
Фосфор: 5.0 мг
Хлор: 0.1 мг
Алюминий: 43.8 мкг
Бор: 126.5 мкг
Ванадий: 2.4 мкг
Йод: 0.1 мкг
Кобальт: 0.2 мкг
Марганец: 26.5 мкг
Медь: 20.5 мкг
Молибден: 0.8 мкг
Никель: 3.6 мкг
Титан: 24.1 мкг
Фтор: 1.3 мкг
Стронций: 60.2 мкг
Хром: 0.1 мкг
Цинк: 9.9 мкг


Компот из абрикосов

Блюдо: Компоты
Суммарный вес: 1326.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 350.0 | грамм | холодная обработка, варка
вода | 1000.0 | грамм | холодная обработка, варка
сахар | 150.0 | грамм | холодная обработка
лимонная кислота | 1.0 | грамм | холодная обработка

Способ приготовления:

Вымытые абрикосы залить в кастрюле с водой, довести до кипения, очистить от кожицы, разрезать пополам, удалить косточки. В воду, которой были залиты абрикосы, добавить сахар, положить косточки и варить 6 мин. Из готового сиропа удалить косточки, добавить лимонную кислоту, довести до кипения, положить в кипящий сироп разрезанные абрикосы и варить еще 8 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.4 ккал
Вода: 86.3 г
Белки: 0.2 г
Жиры: 0.02 г
Углеводы: 12.7 г
Моно- и дисахариды: 1.3 г
Крахмал: 0.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.1 г
Витамин A: 0.2 мг
Витамин B1: 0.004 мг
Витамин B2: 0.009 мг
Витамин B3: 0.04 мг
Витамин B6: 0.007 мг
Витамин B9: 0.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.1 мг
Витамин H: 0.04 мкг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 51.7 мг
Кальций: 4.8 мг
Кремний: 0.8 мг
Магний: 1.3 мг
Натрий: 0.6 мг
Сера: 1.0 мг
Фосфор: 4.1 мг
Хлор: 0.2 мг
Алюминий: 60.1 мкг
Бор: 173.3 мкг
Ванадий: 3.3 мкг
Йод: 0.2 мкг
Кобальт: 0.3 мкг
Марганец: 36.3 мкг
Медь: 28.1 мкг
Молибден: 1.2 мкг
Никель: 5.0 мкг
Титан: 33.0 мкг
Фтор: 1.8 мкг
Стронций: 82.5 мкг
Хром: 0.2 мкг
Цинк: 13.5 мкг


Самбук из абрикосов

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1379.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 650.0 | грамм | холодная обработка, варка
вода | 2.5 | чайн. стакан | холодная обработка, варка
сахар | 250.0 | грамм | холодная обработка
белок куриный | 1.0 | штука | холодная обработка
желатин пищевой | 20.0 | грамм | холодная обработка
малина | 120.0 | грамм | холодная обработка, варка

Способ приготовления:

Из промытых абрикосов удалить косточки, залить 2 стаканами горячей воды и варить 15 мин, протереть через сито, добавить 150 г сахара, охладить на льду, соединить с яичным белком и взбить до образования пышной массы. В подготовленную массу влить раствор желатина, подогретый до 50С, перемешать и разлить в вазочки. Подавать с сиропом, приготовленным из малины, 100 г сахара и 100 г воды.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 86.5 ккал
Вода: 75.2 г
Белки: 1.7 г
Жиры: 0.06 г
Углеводы: 21.1 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.2 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.5 г
Зола: 0.3 г
Витамин A: 0.4 мг
Витамин B1: 0.009 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.02 мг
Витамин B9: 1.1 мкг
Витамин B12: 0.001 мкг
Витамин C: 1.8 мг
Витамин E: 0.3 мг
Витамин H: 0.3 мкг
Витамин PP: 0.2 мг
Холин: 0.5 мг
Железо: 0.4 мг
Калий: 108.1 мг
Кальций: 15.3 мг
Кремний: 1.5 мг
Магний: 3.7 мг
Натрий: 14.2 мг
Сера: 5.0 мг
Фосфор: 14.0 мг
Хлор: 3.6 мг
Алюминий: 107.3 мкг
Бор: 320.7 мкг
Ванадий: 5.9 мкг
Йод: 111.8 мкг
Кобальт: 0.7 мкг
Марганец: 76.6 мкг
Медь: 60.2 мкг
Молибден: 2.9 мкг
Никель: 8.8 мкг
Титан: 59.0 мкг
Фтор: 3.4 мкг
Стронций: 147.4 мкг
Хром: 0.3 мкг
Цинк: 38.2 мкг


Абрикосовое суфле

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 1301.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 700.0 | грамм | холодная обработка, запекание
белок куриный | 30.0 | штука | холодная обработка, жарка
сахар | 400.0 | грамм | холодная обработка

Способ приготовления:

Из промытых абрикосов удалить косточки, абрикосы варить в воде 5 мин, протереть, добавить сахар, перемешать, добавить белки, взбить до вспенивания, уложить горкой на сковородку и запекать в жарочном шкафу при температуре 200С в течение 15 мин.

Примечание:

Посыпать сахарной пудрой и подавать с холодным молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.0 ккал
Вода: 55.5 г
Белки: 4.1 г
Жиры: 0.03 г
Углеводы: 32.9 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.007 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.02 мг
Витамин B9: 1.2 мкг
Витамин B12: 0.03 мкг
Витамин C: 1.9 мг
Витамин E: 0.3 мг
Витамин H: 2.5 мкг
Витамин PP: 0.2 мг
Холин: 13.5 мг
Железо: 0.3 мг
Калий: 138.1 мг
Кальций: 11.8 мг
Кремний: 1.4 мг
Магний: 5.3 мг
Натрий: 66.5 мг
Сера: 66.3 мг
Фосфор: 16.6 мг
Хлор: 59.8 мг
Алюминий: 101.0 мкг
Бор: 291.4 мкг
Ванадий: 5.5 мкг
Йод: 2.7 мкг
Кобальт: 0.9 мкг
Марганец: 63.5 мкг
Медь: 65.2 мкг
Молибден: 3.3 мкг
Никель: 8.3 мкг
Титан: 55.5 мкг
Фтор: 3.1 мкг
Стронций: 138.7 мкг
Хром: 1.3 мкг
Цинк: 102.6 мкг


Абрикосовый десертный напиток

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 200.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок абрикосовый | 50.0 | грамм | холодная обработка
сок лимонный | 20.0 | грамм | холодная обработка
сахарный сироп | 50.0 | грамм | холодная обработка
вода газированная | 80.0 | грамм | холодная обработка

Способ приготовления:

Влить в фужер сахарный сироп, абрикосовый и лимонный соки и газированную воду. Добавить 2 кубика пищевого льда и подавать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 86.1 ккал
Вода: 40.0 г
Белки: 0.3 г
Жиры: 0.04 г
Углеводы: 22.5 г
Витамин A: 0.4 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.10 мг
Витамин B6: 0.02 мг
Витамин B9: 1.7 мкг
Витамин C: 6.5 мг
Витамин E: 0.3 мг
Витамин H: 0.07 мкг
Витамин PP: 0.2 мг
Железо: 0.6 мг
Калий: 93.2 мг
Кальций: 11.4 мг
Кремний: 1.3 мг
Магний: 5.9 мг
Натрий: 8.8 мг
Сера: 2.5 мг
Фосфор: 8.7 мг
Хлор: 0.8 мг
Алюминий: 91.0 мкг
Бор: 280.0 мкг
Ванадий: 5.0 мкг
Йод: 0.3 мкг
Кобальт: 0.5 мкг
Марганец: 59.0 мкг
Медь: 66.5 мкг
Молибден: 1.9 мкг
Никель: 7.5 мкг
Титан: 50.0 мкг
Фтор: 3.8 мкг
Стронций: 125.0 мкг
Хром: 0.3 мкг
Цинк: 33.0 мкг


Молочный напиток с абрикосами

Блюдо: Молочные прохладительные напитки
Суммарный вес: 910.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 500.0 | грамм | холодная обработка, варка
молоко коровье | 1.0 | чайн. стакан | холодная обработка, варка
сливки | 1.0 | чайн. стакан | холодная обработка
сахар | 0.5 | чайн. стакан | холодная обработка

Способ приготовления:

Абрикосы промыть, очистить от косточек, залить холодной водой, поставить на огонь и варить, пока не станут мягкими. Затем снять с огня и протереть сквозь сито. В полученную массу всыпать сахарный песок, перемешать и оставить на 1 час. Молоко вскипятить и охладить, после чего смешать со сливками, влить протертые абрикосы, добавить мелко натертый пищевой лед и поставить в холодильник. Подавать сильно охлажденным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 125.0 ккал
Вода: 53.6 г
Белки: 1.8 г
Жиры: 6.3 г
Углеводы: 16.2 г
Моно- и дисахариды: 3.9 г
Крахмал: 0.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.4 г
Зола: 0.4 г
Витамин A: 0.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.8 мг
Витамин D: 0.05 мкг
Витамин E: 0.5 мг
Витамин H: 2.0 мкг
Витамин PP: 0.3 мг
Холин: 18.9 мг
Железо: 0.4 мг
Калий: 173.5 мг
Кальций: 62.3 мг
Кремний: 1.7 мг
Магний: 8.2 мг
Натрий: 23.2 мг
Сера: 9.1 мг
Фосфор: 47.4 мг
Хлор: 46.8 мг
Алюминий: 137.3 мкг
Бор: 361.0 мкг
Ванадий: 6.9 мкг
Йод: 5.0 мкг
Кобальт: 1.0 мкг
Марганец: 77.9 мкг
Медь: 67.1 мкг
Молибден: 5.0 мкг
Никель: 10.3 мкг
Олово: 3.2 мкг
Селен: 0.6 мкг
Титан: 68.8 мкг
Фтор: 13.3 мкг
Стронций: 176.0 мкг
Хром: 0.8 мкг
Цинк: 196.7 мкг


Студенческий напиток

Блюдо: Чай, сбитень
Суммарный вес: 242.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок абрикосовый | 0.3 | чайн. стакан | холодная обработка
вода | 0.7 | чайн. стакан | холодная обработка
желток куриный | 1.0 | штука | холодная обработка

Способ приготовления:

В хорошо прогретый стакан выбить желток куриного яйца, влить абрикосовый сок и перемешать, затем при непрерывном помешивании добавить горячую кипяченую воду. Подавать в горячем виде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 13.9 ккал
Вода: 72.6 г
Белки: 1.2 г
Жиры: 0.03 г
Углеводы: 2.3 г
Зола: 0.06 г
Витамин A: 0.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 2.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.6 мг
Витамин D: 0.5 мкг
Витамин E: 0.2 мг
Витамин H: 3.5 мкг
Витамин PP: 0.2 мг
Холин: 49.5 мг
Железо: 0.9 мг
Калий: 86.6 мг
Кальций: 15.6 мг
Кремний: 1.3 мг
Магний: 5.8 мг
Натрий: 10.9 мг
Сера: 12.1 мг
Фосфор: 40.2 мг
Хлор: 9.3 мг
Алюминий: 93.8 мкг
Бор: 270.6 мкг
Ванадий: 5.2 мкг
Йод: 2.3 мкг
Кобальт: 1.9 мкг
Марганец: 61.0 мкг
Медь: 52.4 мкг
Молибден: 2.5 мкг
Никель: 7.7 мкг
Титан: 51.5 мкг
Фтор: 2.8 мкг
Стронций: 128.9 мкг
Хром: 0.7 мкг
Цинк: 213.2 мкг


Горячий абрикосовый напиток

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 243.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок абрикосовый | 0.3 | чайн. стакан | холодная обработка
молоко коровье | 0.5 | чайн. стакан | холодная обработка, варка
ряженка | 0.3 | чайн. стакан | холодная обработка

Способ приготовления:

Молоко вскипятить и горячее смешать с ряженкой, затем при непрерывном помешивании добавить абрикосовый сок и хорошо размешать. Напиток сразу же подавать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.7 ккал
Вода: 65.5 г
Белки: 2.3 г
Жиры: 2.6 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 2.8 мг
Моно- и дисахариды: 3.3 г
Органические кислоты: 0.3 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 3.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.1 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 1.6 мкг
Витамин PP: 0.3 мг
Холин: 10.9 мг
Железо: 0.6 мг
Калий: 183.2 мг
Кальций: 92.8 мг
Кремний: 1.3 мг
Магний: 14.6 мг
Натрий: 43.7 мг
Сера: 14.7 мг
Фосфор: 71.9 мг
Хлор: 50.1 мг
Алюминий: 116.0 мкг
Бор: 269.2 мкг
Ванадий: 5.1 мкг
Йод: 4.3 мкг
Кобальт: 0.9 мкг
Марганец: 59.1 мкг
Медь: 49.0 мкг
Молибден: 4.1 мкг
Никель: 7.7 мкг
Олово: 5.9 мкг
Селен: 0.9 мкг
Титан: 51.3 мкг
Фтор: 11.9 мкг
Стронций: 135.9 мкг
Хром: 1.2 мкг
Цинк: 202.3 мкг


Коктейль "Юпитер"

Блюдо: Молочные прохладительные напитки
Суммарный вес: 128.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок абрикосовый | 2.0 | стол. ложка | холодная обработка
молоко коровье | 0.3 | чайн. стакан | холодная обработка
мороженое, сливочное | 20.0 | грамм | холодная обработка
сливки | 10.0 | грамм | холодная обработка

Способ приготовления:

В миксер положить сливочное мороженое, влить абрикосовый сок и холодное молоко, хорошо взбить. Полученную смесь осторожно, чтобы не повредить сахарный ободок, влить в бокал. Сверху положить взбитые сливки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.5 ккал
Вода: 53.3 г
Белки: 2.5 г
Жиры: 4.7 г
Углеводы: 8.1 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 4.5 мг
Моно- и дисахариды: 5.3 г
Органические кислоты: 0.06 г
Зола: 0.5 г
Витамин A: 0.5 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 4.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 3.6 мг
Витамин D: 0.04 мкг
Витамин E: 0.4 мг
Витамин H: 2.3 мкг
Витамин PP: 0.3 мг
Холин: 16.6 мг
Железо: 0.6 мг
Калий: 189.2 мг
Кальций: 95.9 мг
Кремний: 1.4 мг
Магний: 16.2 мг
Натрий: 43.2 мг
Сера: 21.7 мг
Фосфор: 72.4 мг
Хлор: 67.8 мг
Алюминий: 126.3 мкг
Бор: 294.2 мкг
Ванадий: 5.6 мкг
Йод: 12.1 мкг
Кобальт: 1.2 мкг
Марганец: 67.0 мкг
Медь: 57.4 мкг
Молибден: 5.9 мкг
Никель: 8.4 мкг
Олово: 6.3 мкг
Селен: 1.0 мкг
Титан: 56.0 мкг
Фтор: 17.6 мкг
Стронций: 148.3 мкг
Хром: 1.4 мкг
Цинк: 288.0 мкг


Абрикосовый газированный коктейль

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 211.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок абрикосовый | 2.0 | стол. ложка | холодная обработка
мороженое, молочное | 50.0 | грамм | холодная обработка
нарзан | 0.5 | чайн. стакан | холодная обработка

Способ приготовления:

В миксер положить мороженое, влить абрикосовый сок, минеральную воду и взбивать 2 мин. Сразу же подавать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.4 ккал
Вода: 75.9 г
Белки: 1.0 г
Жиры: 0.8 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 2.4 мг
Моно- и дисахариды: 5.3 г
Органические кислоты: 0.05 г
Зола: 0.2 г
Витамин A: 0.3 мг
Витамин B1: 0.01 мг
Витамин B2: 0.05 мг
Витамин B3: 0.05 мг
Витамин B6: 0.009 мг
Витамин B9: 0.5 мкг
Витамин C: 1.8 мг
Витамин E: 0.2 мг
Витамин H: 0.05 мкг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Калий: 88.0 мг
Кальций: 60.7 мг
Кремний: 1.0 мг
Магний: 14.4 мг
Натрий: 29.1 мг
Сера: 11.1 мг
Фосфор: 28.4 мг
Хлор: 9.1 мг
Алюминий: 62.1 мкг
Бор: 179.1 мкг
Ванадий: 3.4 мкг
Йод: 2.5 мкг
Кобальт: 0.3 мкг
Марганец: 37.5 мкг
Медь: 29.0 мкг
Молибден: 1.2 мкг
Никель: 5.1 мкг
Титан: 34.1 мкг
Фтор: 25.6 мкг
Стронций: 85.3 мкг
Хром: 0.2 мкг
Цинк: 14.0 мкг


Молочно-абрикосовый коктейль

Блюдо: Молочные прохладительные напитки
Суммарный вес: 248.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок абрикосовый | 2.0 | стол. ложка | холодная обработка
мороженое, молочное | 25.0 | грамм | холодная обработка
молоко коровье | 0.8 | чайн. стакан | холодная обработка

Способ приготовления:

В миксер положить мороженое, влить абрикосовый сок, холодное молоко и взбивать 2 мин так, чтобы смесь хорошо вспенилась. Сразу же подавать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.0 ккал
Вода: 73.8 г
Белки: 2.7 г
Жиры: 2.8 г
Углеводы: 7.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 1.0 мг
Моно- и дисахариды: 5.8 г
Органические кислоты: 0.10 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.5 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 2.5 мкг
Витамин PP: 0.2 мг
Холин: 17.8 мг
Железо: 0.4 мг
Калий: 169.2 мг
Кальций: 108.3 мг
Кремний: 0.7 мг
Магний: 15.0 мг
Натрий: 47.2 мг
Сера: 22.8 мг
Фосфор: 81.8 мг
Хлор: 83.1 мг
Алюминий: 90.5 мкг
Бор: 152.1 мкг
Ванадий: 2.9 мкг
Йод: 6.9 мкг
Кобальт: 0.9 мкг
Марганец: 36.4 мкг
Медь: 33.7 мкг
Молибден: 4.8 мкг
Никель: 4.3 мкг
Олово: 9.8 мкг
Селен: 1.5 мкг
Титан: 29.0 мкг
Фтор: 16.7 мкг
Стронций: 85.3 мкг
Хром: 1.7 мкг
Цинк: 313.7 мкг


Абрикосовый коктейль с поплавком

Блюдо: Молочные прохладительные напитки
Суммарный вес: 211.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок абрикосовый | 2.0 | стол. ложка | холодная обработка
мороженое, молочное | 50.0 | грамм | холодная обработка
молоко коровье | 0.5 | чайн. стакан | холодная обработка

Способ приготовления:

В миксер положить 25 г мороженого, а остальное оставить на поплавок. Затем влить абрикосовый сок, холодное молоко и взбить 2 мин так, чтобы смесь хорошо вспенилась. Перед подачей на стол в фужер с коктейлем сверху положить оставшийся кусочек мороженого.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.8 ккал
Вода: 69.1 г
Белки: 2.7 г
Жиры: 2.7 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 2.4 мг
Моно- и дисахариды: 8.1 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 3.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.6 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 1.9 мкг
Витамин PP: 0.2 мг
Холин: 14.0 мг
Железо: 0.4 мг
Калий: 173.6 мг
Кальций: 108.1 мг
Кремний: 0.9 мг
Магний: 15.6 мг
Натрий: 46.8 мг
Сера: 18.2 мг
Фосфор: 81.7 мг
Хлор: 65.3 мг
Алюминий: 91.7 мкг
Бор: 179.1 мкг
Ванадий: 3.4 мкг
Йод: 5.5 мкг
Кобальт: 0.8 мкг
Марганец: 41.1 мкг
Медь: 36.1 мкг
Молибден: 4.2 мкг
Никель: 5.1 мкг
Олово: 7.7 мкг
Селен: 1.2 мкг
Титан: 34.1 мкг
Фтор: 13.7 мкг
Стронций: 95.4 мкг
Хром: 1.4 мкг
Цинк: 251.0 мкг


Абрикосовый гоголь-моголь

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 923.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок абрикосовый | 0.5 | чайн. стакан | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 3.0 | стол. ложка | холодная обработка
молоко коровье | 2.0 | чайн. стакан | холодная обработка
вода | 0.5 | чайн. стакан | холодная обработка
соль поваренная | 0.2 | чайн. ложка | холодная обработка
орех грецкий | 15.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Разбить свежие куриные яйца и отделить желтки от белков. Желтки взбить до образования густой массы лимонного цвета, а белки до образования густой пены. Во взбитые желтки всыпать щепотку соли и, продолжая взбивать, добавить сахарный песок и абрикосовый сок. Затем при непрерывном помешивании влить холодное молоко и холодную кипяченую воду и перемешать. Приготовленную смесь влить в предварительно взбитые белки. Перед подачей на стол гоголь-моголь посыпать сверху натертыми орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.5 ккал
Вода: 67.9 г
Белки: 3.1 г
Жиры: 2.8 г
Углеводы: 12.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 50.5 мг
Моно- и дисахариды: 2.6 г
Пищевые волокна: 0.2 г
Органические кислоты: 8.4 г
Зола: 0.5 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.1 мг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Холин: 35.0 мг
Железо: 0.6 мг
Калий: 143.8 мг
Кальций: 76.6 мг
Кремний: 0.7 мг
Магний: 14.4 мг
Натрий: 43.9 мг
Сера: 34.1 мг
Фосфор: 78.4 мг
Хлор: 203.1 мг
Алюминий: 76.3 мкг
Бор: 142.1 мкг
Ванадий: 2.7 мкг
Йод: 6.8 мкг
Кобальт: 1.7 мкг
Марганец: 67.0 мкг
Медь: 46.0 мкг
Молибден: 4.4 мкг
Никель: 4.1 мкг
Олово: 7.0 мкг
Селен: 1.1 мкг
Титан: 27.1 мкг
Фтор: 28.3 мкг
Стронций: 76.9 мкг
Хром: 1.6 мкг
Цинк: 368.9 мкг


Компот из айвы

Блюдо: Компоты
Суммарный вес: 2369.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
айва | 1000.0 | грамм | холодная обработка, варка
вода | 1500.0 | грамм | холодная обработка, варка
сахар | 400.0 | грамм | холодная обработка
лимонная кислота | 4.0 | грамм | холодная обработка

Способ приготовления:

Плоды разрезать на части, удалить сердцевину, очистить от кожицы. Для временного хранения очищенные дольки сразу же опускать в подкисленную лимонной кислотой воду (3 г/1 л). Срезанную кожицу отдельно кипятить в воде 25 мин, процедить и отваром залить подготовленные дольки айвы. Вновь кипятить 30 мин, охладить, добавить сахар, 4 г лимонной кислоты, кипятить 5 мин и готовый компот разлить в стеклянные банки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 72.4 ккал
Вода: 79.3 г
Белки: 0.1 г
Жиры: 0.1 г
Углеводы: 18.9 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.6 г
Крахмал: 0.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.08 мг
Витамин B1: 0.004 мг
Витамин B2: 0.008 мг
Витамин C: 2.1 мг
Витамин PP: 0.02 мг
Железо: 0.7 мг
Калий: 33.0 мг
Кальций: 5.4 мг
Магний: 3.0 мг
Натрий: 3.3 мг
Фосфор: 5.1 мг


Повидло из айвы

Суммарный вес: 1140.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
айва | 1000.0 | грамм | холодная обработка, варка
сахар | 600.0 | грамм | холодная обработка

Способ приготовления:

Нарезанную тонкими кусочками айву залить 2 стаканами воды и варить до полного размягчения. В горячем виде протереть через сито или дуршлаг, добавить сахар, уварить на малом огне, постоянно помешивая. Разлить в банки, не охлаждая, закрыть пергаментной бумагой и завязать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.0 ккал
Вода: 39.9 г
Белки: 0.3 г
Жиры: 0.2 г
Углеводы: 56.8 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.3 г
Крахмал: 0.9 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.4 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.008 мг
Витамин B2: 0.02 мг
Витамин C: 4.4 мг
Витамин PP: 0.04 мг
Железо: 1.5 мг
Калий: 69.1 мг
Кальций: 11.6 мг
Магний: 6.3 мг
Натрий: 7.1 мг
Фосфор: 10.6 мг


Варенье из айвы

Суммарный вес: 2123.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
айва | 1000.0 | грамм | холодная обработка, варка
сахар | 1200.0 | грамм | холодная обработка
вода | 2.0 | гран. стакан | холодная обработка, варка
лимонная кислота | 3.0 | грамм | холодная обработка

Способ приготовления:

Айву разрезать на дольки, удалить семенную камеру, очистить от кожицы. Для временного хранения дольки сразу же опускать в подкисленную воду (3 г лимонной кислоты на 1 л воды). Кожицу и семенные камеры залить водой и кипятить 20 мин. Отвар процедить и проварить в нем дольки айвы до размягчения. Охладить дольки, затем опустить их в кипящий сахарный сироп (1200 г сахара на 2 ст. воды). Варить 4 мин, оставить на 8 часов и еще 2 раза повторить варку. В конце варки добавить лимонную кислоту.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.8 ккал
Вода: 39.3 г
Белки: 0.1 г
Жиры: 0.1 г
Углеводы: 58.7 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.8 г
Крахмал: 0.5 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.09 мг
Витамин B1: 0.004 мг
Витамин B2: 0.009 мг
Витамин C: 2.3 мг
Витамин PP: 0.02 мг
Железо: 0.9 мг
Калий: 38.0 мг
Кальций: 6.8 мг
Магний: 3.4 мг
Натрий: 4.1 мг
Фосфор: 5.7 мг


Джем из айвы

Суммарный вес: 1777.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
айва | 1000.0 | грамм | холодная обработка, варка
вода | 1.0 | чайн. стакан | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка

Способ приготовления:

Айву порезать кусочками или измельчить на терке. Поместить в эмалированную посуду, добавить воды, варить 10 мин, добавить сахар и продолжать варить до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 222.8 ккал
Вода: 39.0 г
Белки: 0.2 г
Жиры: 0.1 г
Углеводы: 58.9 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.1 г
Крахмал: 0.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.3 г
Зола: 0.2 г
Витамин A: 0.1 мг
Витамин B1: 0.005 мг
Витамин B2: 0.01 мг
Витамин C: 2.8 мг
Витамин PP: 0.03 мг
Железо: 1.1 мг
Калий: 45.0 мг
Кальций: 7.9 мг
Магний: 4.0 мг
Натрий: 4.8 мг
Фосфор: 6.8 мг


Напиток из айвы со сметаной

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1279.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
айва | 2.0 | штука | холодная обработка, варка
вода | 1000.0 | грамм | холодная обработка, варка
сметана | 0.5 | гран. стакан | холодная обработка, варка
сахар | 2.0 | чайн. ложка | холодная обработка
соль поваренная | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенную от кожицы и семенной камеры айву нарезать кубиками и положить в кастрюлю, залить водой, добавить соль и сахар и варить на малом огне до размягчения. Затем добавить сметану, перемешать, кипятить 3 мин и подавать в горячем виде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.7 ккал
Вода: 88.5 г
Белки: 0.3 г
Жиры: 2.3 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.2 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 6.2 г
Зола: 0.1 г
Витамин A: 0.09 мг
Витамин B1: 0.004 мг
Витамин B2: 0.01 мг
Витамин B6: 0.005 мг
Витамин B9: 0.6 мкг
Витамин B12: 0.03 мкг
Витамин C: 1.6 мг
Витамин D: 0.01 мкг
Витамин E: 0.04 мг
Витамин H: 0.3 мкг
Витамин PP: 0.02 мг
Холин: 8.7 мг
Железо: 0.5 мг
Калий: 30.9 мг
Кальций: 10.2 мг
Магний: 2.7 мг
Натрий: 5.2 мг
Сера: 0.3 мг
Фосфор: 7.9 мг
Хлор: 97.6 мг
Йод: 0.5 мкг
Кобальт: 0.04 мкг
Марганец: 0.6 мкг
Медь: 1.8 мкг
Молибден: 0.5 мкг
Селен: 0.02 мкг
Фтор: 1.0 мкг
Цинк: 17.5 мкг


Напиток из айвы со сливками

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1298.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
айва | 400.0 | грамм | холодная обработка, варка
вода | 1000.0 | грамм | холодная обработка, варка
сахар | 0.5 | гран. стакан | холодная обработка
сливки | 50.0 | грамм | холодная обработка
лимонная кислота | 2.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные кусочки айвы варить в воде до размягчения, протереть через сито, добавить сахар и лимонную кислоту. Охладить, разлить в стаканы, сверху положить взбитые сливки.

Примечание:

5 порций

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 37.7 ккал
Вода: 87.2 г
Белки: 0.2 г
Жиры: 0.9 г
Углеводы: 7.8 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.2 г
Крахмал: 0.3 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.1 г
Зола: 0.1 г
Витамин A: 0.07 мг
Витамин B1: 0.004 мг
Витамин B2: 0.01 мг
Витамин B3: 0.01 мг
Витамин B6: 0.002 мг
Витамин B9: 0.3 мкг
Витамин B12: 0.02 мкг
Витамин C: 1.5 мг
Витамин D: 0.005 мкг
Витамин E: 0.02 мг
Витамин H: 0.2 мкг
Витамин PP: 0.02 мг
Холин: 1.8 мг
Железо: 0.5 мг
Калий: 28.1 мг
Кальций: 7.1 мг
Магний: 2.5 мг
Натрий: 3.7 мг
Фосфор: 6.0 мг
Хлор: 2.8 мг
Йод: 0.3 мкг
Кобальт: 0.01 мкг
Марганец: 0.1 мкг
Медь: 0.8 мкг
Молибден: 0.2 мкг
Селен: 0.02 мкг
Фтор: 0.7 мкг
Цинк: 10.0 мкг


Желе из кишмиша

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1600.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кишмиш | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка

Способ приготовления:

Плоды осторожно размять деревянным пестиком в эмалированной посуде, засыпать сахаром, тщательно перемешать и варить на малом огне до готовности.

Примечание:

Хранить в стеклянных банках.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 247.0 ккал
Вода: 0.09 г
Углеводы: 65.9 г
Витамин A: 0.3 мг
Витамин C: 210.0 мг
Железо: 0.2 мг
Калий: 1.9 мг
Кальций: 1.3 мг
Натрий: 0.6 мг


Засахаренный кишмиш

Суммарный вес: 1800.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кишмиш | 1000.0 | грамм | холодная обработка
сахар | 1000.0 | грамм | холодная обработка

Способ приготовления:

Цельный кишмиш сразу после сбора засыпать сахарным песком в стеклянных банках и закрыть полиэтиленовыми крышками. Хранить в холодильнике при нулевой температуре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 224.6 ккал
Вода: 0.08 г
Углеводы: 59.9 г
Витамин A: 0.4 мг
Витамин C: 622.2 мг
Железо: 0.2 мг
Калий: 1.7 мг
Кальций: 1.1 мг
Натрий: 0.6 мг


Варенье из кишмиша

Суммарный вес: 2600.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кишмиш | 1000.0 | грамм | холодная обработка, варка
сахар | 2000.0 | грамм | холодная обработка

Способ приготовления:

Засыпать ягоды сахаром и выдержать в прохладном месте 2 - 4 дня (до выделения сока), после чего варить до готовности на малом огне в один прием.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 295.9 ккал
Вода: 0.1 г
Углеводы: 78.9 г
Витамин A: 0.2 мг
Витамин C: 129.2 мг
Железо: 0.2 мг
Калий: 2.3 мг
Кальций: 1.5 мг
Натрий: 0.8 мг


Засахаренный кишмиш протертый

Суммарный вес: 2300.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кишмиш | 1000.0 | грамм | холодная обработка
сахар | 1500.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные спелые ягоды протереть на сите, перемешать с сахаром, уложить в банки, закрыть пергаментной бумагой и поставить на хранение в прохладное место.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 257.1 ккал
Вода: 0.09 г
Углеводы: 68.6 г
Витамин A: 0.3 мг
Витамин C: 487.0 мг
Железо: 0.2 мг
Калий: 2.0 мг
Кальций: 1.3 мг
Натрий: 0.7 мг


Варенье из барбариса

Суммарный вес: 2470.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
барбарис | 1000.0 | грамм | холодная обработка, варка
вода | 3.0 | гран. стакан | холодная обработка, варка
сахар | 1300.0 | грамм | холодная обработка

Способ приготовления:

Промытые ягоды залить теплой водой и настоять 10 часов. Затем воду слить, приготовить на ней сахарный сироп, залить им ягоды и варить 30 - 40 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 203.7 ккал
Вода: 23.2 г
Углеводы: 54.3 г
Витамин A: 30.6 мг
Витамин C: 48.6 мг
Железо: 0.2 мг
Калий: 1.6 мг
Кальций: 1.1 мг
Натрий: 0.5 мг


Компот из барбариса

Блюдо: Компоты
Суммарный вес: 1750.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
барбарис | 500.0 | грамм | холодная обработка, варка
вода | 1000.0 | грамм | холодная обработка, варка
сахар | 500.0 | грамм | холодная обработка

Способ приготовления:

Созревшие плоды вымыть, удалить плодоножки, уложить в стеклянные банки и залить горячим сахарным сиропом. После этого пастеризовать 15 мин при 85С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.7 ккал
Вода: 54.3 г
Углеводы: 29.8 г
Витамин A: 21.6 мг
Витамин C: 34.3 мг
Железо: 0.09 мг
Калий: 0.9 мг
Кальций: 0.6 мг
Натрий: 0.3 мг


Желе из барбариса

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1790.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
барбарис | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Перебранные и промытые плоды поместить в эмалированную кастрюлю, залить водой и поставить на огонь. Прогреть при постоянном помешивании до размягчения и протереть через сито, добавить сахар, уварить и в горячем виде разлить в подготовленные стеклянные банки. Закрыть бумагой, охладить, завязать шпагатом и поставить на хранение в прохладное место.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.3 ккал
Вода: 10.7 г
Углеводы: 58.2 г
Витамин A: 42.2 мг
Витамин C: 67.0 мг
Железо: 0.2 мг
Калий: 1.7 мг
Кальций: 1.1 мг
Натрий: 0.6 мг


Напиток из боярышника

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1600.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
боярышник | 1000.0 | грамм | холодная обработка, варка
вода | 1000.0 | грамм | холодная обработка, варка
сахар | 50.0 | грамм | холодная обработка

Способ приготовления:

Промытые плоды боярышника варить в небольшом количестве воды на слабом огне 1,5 часа, протереть через сито, в полученное пюре добавить воду, сахар, довести до кипения и охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 30.0 ккал
Вода: 59.4 г
Углеводы: 8.0 г
Витамин A: 4.7 мг
Витамин C: 13.5 мг
Витамин E: 0.7 мг
Железо: 0.009 мг
Калий: 0.09 мг
Кальций: 0.06 мг
Натрий: 0.03 мг


Напиток из боярышника с овсяным отваром

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 3997.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
боярышник | 1000.0 | грамм | холодная обработка, тушение
сахар | 100.0 | грамм | холодная обработка
"геркулес" | 300.0 | грамм | переборка, просеивание, промывка
вода | 3000.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные плоды боярышника потушить в духовке, протереть через сито, добавить сахарный песок и отвар овсяных хлопьев. Для получения отвара из овсяных хлопьев залить их водой, оставить на ночь, утром довести до кипения. Отвар слить, охладить и использовать для приготовления напитков.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.4 ккал
Вода: 76.0 г
Белки: 0.8 г
Жиры: 0.5 г
Углеводы: 9.3 г
Моно- и дисахариды: 0.2 г
Крахмал: 4.4 г
Пищевые волокна: 0.10 г
Зола: 0.1 г
Витамин A: 1.9 мг
Витамин B1: 0.03 мг
Витамин B2: 0.007 мг
Витамин B6: 0.02 мг
Витамин B9: 1.7 мкг
Витамин C: 5.4 мг
Витамин E: 0.5 мг
Витамин H: 1.5 мкг
Витамин PP: 0.07 мг
Железо: 0.3 мг
Калий: 24.6 мг
Кальций: 3.9 мг
Магний: 9.6 мг
Натрий: 1.5 мг
Сера: 6.5 мг
Фосфор: 24.4 мг
Хлор: 5.4 мг
Йод: 0.4 мкг
Кобальт: 0.4 мкг
Марганец: 283.8 мкг
Медь: 33.4 мкг
Фтор: 3.3 мкг
Цинк: 230.3 мкг


Джем из боярышника и яблок

Суммарный вес: 2710.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 1000.0 | грамм | холодная обработка, варка
боярышник | 1000.0 | грамм | холодная обработка, варка
сахар | 500.0 | грамм | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка

Способ приготовления:

Из протертых через сито тушеных на слабом огне плодов боярышника приготовить пюре, соединить с яблочным пюре, приготовленным из очищенных яблок, добавить сахарный песок, перемешать и варить на слабом огне до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.4 ккал
Вода: 56.1 г
Белки: 0.10 г
Жиры: 0.10 г
Углеводы: 23.5 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.2 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.1 г
Витамин A: 2.8 мг
Витамин B1: 0.006 мг
Витамин B2: 0.004 мг
Витамин B3: 0.01 мг
Витамин B6: 0.02 мг
Витамин B9: 0.4 мкг
Витамин C: 8.9 мг
Витамин E: 0.5 мг
Витамин H: 0.06 мкг
Витамин PP: 0.06 мг
Железо: 0.6 мг
Калий: 67.6 мг
Кальций: 4.1 мг
Магний: 2.1 мг
Натрий: 6.5 мг
Сера: 1.2 мг
Фосфор: 2.5 мг
Хлор: 0.5 мг
Алюминий: 26.0 мкг
Бор: 57.9 мкг
Ванадий: 0.9 мкг
Йод: 0.5 мкг
Кобальт: 0.2 мкг
Марганец: 11.1 мкг
Медь: 26.0 мкг
Молибден: 1.4 мкг
Никель: 4.0 мкг
Рубидий: 14.9 мкг
Фтор: 1.9 мкг
Хром: 0.9 мкг
Цинк: 35.4 мкг


Пюре из боярышника

Суммарный вес: 980.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
боярышник | 1000.0 | грамм | холодная обработка, варка
вода | 2.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Собранные плоды боярышника поставить на сутки для дозревания, тщательно вымыть, поместить в кастрюлю с водой и варить до размягчения и разваривания. Разваренные плоды протереть через сито, приготовленную массу расфасовать в стеклянные стерильные банки.

Примечание:

Хранить в сухом и прохладном месте. Добавив сахарный песок и крахмал, можно использовать для приготовления конфет.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 29.9 ккал
Вода: 38.8 г
Углеводы: 8.0 г
Витамин A: 7.7 мг
Витамин C: 22.0 мг
Витамин E: 1.1 мг


Повидло из боярышника

Суммарный вес: 1290.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
боярышник | 1000.0 | грамм | холодная обработка, варка
сахар | 500.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Разваренные плоды боярышника протереть через сито, добавить сахар и немного воды, варить до нужной густоты. Расфасовать в стерильные банки и хранить в прохлалном месте.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.8 ккал
Вода: 14.8 г
Углеводы: 44.7 г
Витамин A: 5.9 мг
Витамин C: 16.7 мг
Витамин E: 0.8 мг
Железо: 0.1 мг
Калий: 1.2 мг
Кальций: 0.8 мг
Натрий: 0.4 мг


Брусника свежая с сахаром

Суммарный вес: 154.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 1.0 | гран. стакан | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Промытые ягоды засыпать сахарным песком и перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 146.9 ккал
Вода: 58.2 г
Белки: 0.5 г
Жиры: 0.3 г
Углеводы: 37.8 г
Моно- и дисахариды: 5.5 г
Крахмал: 0.07 г
Пищевые волокна: 1.7 г
Органические кислоты: 1.3 г
Зола: 0.1 г
Витамин A: 0.08 мг
Витамин B1: 0.007 мг
Витамин B2: 0.01 мг
Витамин B9: 0.02 мкг
Витамин C: 10.1 мг
Витамин E: 0.7 мг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Калий: 50.3 мг
Кальций: 27.7 мг
Магний: 4.7 мг
Натрий: 5.1 мг
Фосфор: 10.8 мг
Марганец: 439.6 мкг


Брусника моченая

Суммарный вес: 1931.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 1000.0 | грамм | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 5.0 | грамм | холодная обработка
корица | 1.0 | грамм | холодная обработка
гвоздика | 0.5 | грамм | холодная обработка

Способ приготовления:

Приготовить сироп, добавив в воду сахар, соль, корицу и гвоздику. Довести до кипения, охладить и залить подготовленную бруснику.

Примечание:

Приправа к мясным, крупяным и овощным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 23.6 ккал
Вода: 91.5 г
Белки: 0.3 г
Жиры: 0.2 г
Углеводы: 5.3 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.05 г
Пищевые волокна: 1.5 г
Органические кислоты: 11.0 г
Зола: 0.1 г
Витамин A: 0.06 мг
Витамин B1: 0.005 мг
Витамин B2: 0.010 мг
Витамин B9: 0.01 мкг
Витамин C: 7.4 мг
Витамин E: 0.5 мг
Витамин PP: 0.10 мг
Железо: 0.2 мг
Калий: 36.0 мг
Кальций: 20.7 мг
Магний: 3.5 мг
Натрий: 4.4 мг
Сера: 0.5 мг
Фосфор: 7.9 мг
Хлор: 154.5 мг
Кобальт: 0.04 мкг
Марганец: 320.3 мкг
Медь: 0.7 мкг
Молибден: 0.3 мкг
Цинк: 1.6 мкг


Варенье из брусники

Суммарный вес: 2402.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 1000.0 | грамм | холодная обработка, варка
сахар | 1500.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Ягоды промыть в холодной воде и залить кипятком на 2 мин. Воду слить через сито, ягоды всыпать в горячий сироп и варить до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 244.3 ккал
Вода: 33.5 г
Белки: 0.2 г
Жиры: 0.1 г
Углеводы: 64.6 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.03 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 0.06 г
Витамин A: 0.03 мг
Витамин B1: 0.003 мг
Витамин B2: 0.005 мг
Витамин B9: 0.008 мкг
Витамин C: 1.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.05 мг
Железо: 0.3 мг
Калий: 23.3 мг
Кальций: 12.8 мг
Магний: 2.0 мг
Натрий: 2.7 мг
Фосфор: 4.4 мг
Марганец: 187.0 мкг


Варенье из брусники и яблок

Суммарный вес: 2376.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 500.0 | грамм | холодная обработка, варка
яблоки | 500.0 | грамм | холодная обработка, варка
сахар | 1500.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Бруснику промыть, яблоки очистить от кожицы и сердцевины, нарезать дольками и вместе с ягодами поместить в горячий сироп. Варить на небольшом огне до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 247.1 ккал
Вода: 33.0 г
Белки: 0.2 г
Жиры: 0.1 г
Углеводы: 65.4 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 2.3 г
Крахмал: 0.1 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.4 г
Зола: 0.10 г
Витамин A: 0.02 мг
Витамин B1: 0.005 мг
Витамин B2: 0.005 мг
Витамин B3: 0.008 мг
Витамин B6: 0.010 мг
Витамин B9: 0.2 мкг
Витамин C: 1.5 мг
Витамин E: 0.2 мг
Витамин H: 0.04 мкг
Витамин PP: 0.06 мг
Железо: 0.5 мг
Калий: 50.9 мг
Кальций: 9.2 мг
Магний: 2.2 мг
Натрий: 5.2 мг
Сера: 0.7 мг
Фосфор: 3.7 мг
Хлор: 0.3 мг
Алюминий: 14.8 мкг
Бор: 33.0 мкг
Ванадий: 0.5 мкг
Йод: 0.3 мкг
Кобальт: 0.1 мкг
Марганец: 100.9 мкг
Медь: 14.8 мкг
Молибден: 0.8 мкг
Никель: 2.3 мкг
Рубидий: 8.5 мкг
Фтор: 1.1 мкг
Хром: 0.5 мкг
Цинк: 20.2 мкг


Варенье из брусники с корицей и гвоздикой

Суммарный вес: 2408.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 1000.0 | грамм | холодная обработка, варка
сахар | 1500.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
корица | 1.0 | чайн. ложка | холодная обработка
гвоздика | 0.5 | грамм | холодная обработка

Способ приготовления:

Промытую и ошпаренную кипятком бруснику высыпать в таз для варки варенья, засыпать сахаром, добавить воду, корицу и гвоздику. Варить на очень слабом огне до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 243.7 ккал
Вода: 33.4 г
Белки: 0.2 г
Жиры: 0.1 г
Углеводы: 64.4 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.03 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 0.06 г
Витамин A: 0.03 мг
Витамин B1: 0.003 мг
Витамин B2: 0.005 мг
Витамин B9: 0.008 мкг
Витамин C: 1.8 мг
Витамин E: 0.3 мг
Витамин PP: 0.05 мг
Железо: 0.3 мг
Калий: 23.3 мг
Кальций: 12.7 мг
Магний: 2.0 мг
Натрий: 2.7 мг
Фосфор: 4.4 мг
Марганец: 186.6 мкг


Кисель брусничный

Блюдо: Кисели
Суммарный вес: 831.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 120.0 | грамм | холодная обработка, варка
сахар | 140.0 | грамм | холодная обработка
крахмал картофельный | 45.0 | грамм | переборка, просеивание, промывка, варка
лимонная кислота | 2.0 | грамм | холодная обработка
вода | 3.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Промытые ягоды измельчить пестиком, сок отжать, мозгу залить горячей водой, довести до кипения. В отжатый и охлажденный отвар добавить крахмал, перемешать, довести до кипения, добавить отжатый сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.2 ккал
Вода: 78.3 г
Белки: 0.07 г
Жиры: 0.05 г
Углеводы: 19.9 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.05 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.4 г
Зола: 0.6 г
Витамин A: 0.01 мг
Витамин B2: 0.002 мг
Витамин B9: 0.003 мкг
Витамин C: 0.6 мг
Витамин E: 0.09 мг
Витамин PP: 0.02 мг
Железо: 0.09 мг
Калий: 8.4 мг
Кальций: 7.1 мг
Магний: 0.7 мг
Натрий: 2.1 мг
Фосфор: 4.3 мг
Марганец: 64.9 мкг


Морс брусничный

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1176.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 150.0 | грамм | холодная обработка, варка
сахар | 120.0 | грамм | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка

Способ приготовления:

Промытые ягоды размять деревянным пестиком и отжать сок. Оставшуюся мезгу залить горячей водой и кипятить 5 мин. После процеживания в отвар добавить отжатый сок и сахар. Напиток выдержать 2 дня.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.4 ккал
Вода: 88.5 г
Белки: 0.06 г
Жиры: 0.04 г
Углеводы: 10.9 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.008 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.2 г
Зола: 0.02 г
Витамин A: 0.010 мг
Витамин B2: 0.002 мг
Витамин B9: 0.002 мкг
Витамин C: 0.5 мг
Витамин E: 0.08 мг
Витамин PP: 0.02 мг
Железо: 0.07 мг
Калий: 6.9 мг
Кальций: 3.7 мг
Магний: 0.6 мг
Натрий: 0.7 мг
Фосфор: 1.4 мг
Марганец: 57.3 мкг


Яблоки печеные с брусникой

Суммарный вес: 317.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 300.0 | грамм | холодная обработка, запекание
брусника | 70.0 | грамм | холодная обработка, запекание
сахар | 70.0 | грамм | холодная обработка

Способ приготовления:

Подобрать яблоки одинаковой величины, вымыть, вынуть сердцевину. Образовавшееся углубление заполнить брусникой, обсыпанной сахаром. Уложить на противень и запекать в жарочном шкафу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.8 ккал
Вода: 67.3 г
Белки: 0.3 г
Жиры: 0.3 г
Углеводы: 27.2 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 4.8 г
Крахмал: 0.4 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.6 г
Зола: 0.3 г
Витамин A: 0.03 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.04 мг
Витамин B6: 0.04 мг
Витамин B9: 1.0 мкг
Витамин C: 4.7 мг
Витамин E: 0.5 мг
Витамин H: 0.2 мкг
Витамин PP: 0.2 мг
Железо: 1.2 мг
Калий: 148.4 мг
Кальций: 13.4 мг
Магний: 5.4 мг
Натрий: 14.1 мг
Сера: 2.5 мг
Фосфор: 7.5 мг
Хлор: 1.0 мг
Алюминий: 54.8 мкг
Бор: 122.1 мкг
Ванадий: 2.0 мкг
Йод: 1.0 мкг
Кобальт: 0.5 мкг
Марганец: 105.0 мкг
Медь: 54.8 мкг
Молибден: 3.0 мкг
Никель: 8.5 мкг
Рубидий: 31.4 мкг
Фтор: 4.0 мкг
Хром: 2.0 мкг
Цинк: 74.7 мкг


Брусника маринованная с яблоками

Суммарный вес: 1861.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 1000.0 | грамм | холодная обработка, варка
яблоки | 500.0 | грамм | холодная обработка, варка
вода | 3.0 | гран. стакан | холодная обработка, варка
уксус | 0.5 | гран. стакан | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
гвоздика | 0.5 | грамм | холодная обработка
корица | 0.5 | чайн. ложка | холодная обработка
перец душистый | 9.0 | штука | холодная обработка

Способ приготовления:

Яблоки разрезать на 4 части и бланшировать в кипящей воде 2 мин, после чего смешать с подготовленными ягодами брусники и разложить в стеклянные банки. Залить охлажденным маринадом, пастеризовать 20 мин. Для приготовления маринада смешать воду, уксус, сахар, соль, корицу, гвоздику и перец, варить 5 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.3 ккал
Вода: 83.0 г
Белки: 0.3 г
Жиры: 0.3 г
Углеводы: 13.2 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.4 г
Крахмал: 0.2 г
Пищевые волокна: 1.5 г
Органические кислоты: 11.2 г
Зола: 0.2 г
Витамин A: 0.05 мг
Витамин B1: 0.008 мг
Витамин B2: 0.01 мг
Витамин B3: 0.01 мг
Витамин B6: 0.01 мг
Витамин B9: 0.3 мкг
Витамин C: 3.0 мг
Витамин E: 0.4 мг
Витамин H: 0.05 мкг
Витамин PP: 0.1 мг
Железо: 0.6 мг
Калий: 76.8 мг
Кальций: 18.8 мг
Магний: 4.1 мг
Натрий: 8.3 мг
Сера: 1.3 мг
Фосфор: 7.5 мг
Хлор: 160.7 мг
Алюминий: 18.9 мкг
Бор: 42.1 мкг
Ванадий: 0.7 мкг
Йод: 0.3 мкг
Кобальт: 0.2 мкг
Марганец: 250.1 мкг
Медь: 19.6 мкг
Молибден: 1.3 мкг
Никель: 2.9 мкг
Рубидий: 10.8 мкг
Фтор: 1.4 мкг
Хром: 0.7 мкг
Цинк: 27.4 мкг


Варенье из брусники по-белорусски

Суммарный вес: 2482.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 1000.0 | грамм | холодная обработка, варка
сахар | 1200.0 | грамм | холодная обработка
вода | 3.0 | гран. стакан | холодная обработка, варка
гвоздика | 4.0 | штука | холодная обработка

Способ приготовления:

Подготовленные ягоды предварительно залить кипятком и выдержать в нем 2 мин. После этого их откинуть на сито, затем поместить в таз для варенья, залить сиропом и варить до готовности. В конце варки добавить гвоздику.

Примечание:

4 штуки гвоздики весят примерно 3 - 3,5 грамм.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.1 ккал
Вода: 47.7 г
Белки: 0.2 г
Жиры: 0.1 г
Углеводы: 50.4 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.03 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 0.06 г
Витамин A: 0.03 мг
Витамин B1: 0.002 мг
Витамин B2: 0.005 мг
Витамин B9: 0.007 мкг
Витамин C: 1.7 мг
Витамин E: 0.2 мг
Витамин PP: 0.05 мг
Железо: 0.3 мг
Калий: 22.2 мг
Кальций: 12.1 мг
Магний: 1.9 мг
Натрий: 2.5 мг
Фосфор: 4.3 мг
Марганец: 180.9 мкг


Рыбный салат

Блюдо: Салаты и винегреты
Суммарный вес: 606.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 160.0 | грамм | холодная обработка, варка
картофель | 1.0 | штука | холодная обработка, варка со сливом
томаты | 1.0 | штука | холодная обработка
морковь | 1.0 | штука | холодная обработка, варка со сливом
горошек зеленый | 40.0 | грамм | переборка, просеивание, промывка
брусника | 40.0 | грамм | холодная обработка
салат | 20.0 | грамм | холодная обработка
лук зеленый | 20.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
майонез | 100.0 | грамм | холодная обработка
укроп | 20.0 | грамм | холодная обработка
петрушка | 20.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Вареные и сырые овощи нарезать тонкими ломтиками и смешать с зеленым горошком и брусникой. Сварить филе трески, охладить и нарезать на небольшие кусочки. Все смешать. Добавить майонез и осторожно перемешать. Заправленный салат горкой уложить в салатник. Украсить дольками крутого яйца и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 145.6 ккал
Вода: 74.1 г
Белки: 5.1 г
Жиры: 12.0 г
Углеводы: 4.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 43.1 мг
Моно- и дисахариды: 2.4 г
Крахмал: 1.6 г
Пищевые волокна: 1.7 г
Органические кислоты: 32.2 г
Зола: 1.1 г
Витамин A: 1.0 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 15.3 мг
Витамин D: 0.1 мкг
Витамин E: 5.9 мг
Витамин H: 3.1 мкг
Витамин PP: 0.8 мг
Холин: 19.1 мг
Железо: 0.9 мг
Калий: 221.7 мг
Кальций: 40.1 мг
Магний: 21.0 мг
Натрий: 110.2 мг
Сера: 40.4 мг
Фосфор: 74.1 мг
Хлор: 540.1 мг
Алюминий: 121.5 мкг
Бор: 42.0 мкг
Ванадий: 23.6 мкг
Йод: 16.9 мкг
Кобальт: 5.7 мкг
Литий: 8.1 мкг
Марганец: 114.5 мкг
Медь: 62.7 мкг
Молибден: 5.5 мкг
Никель: 3.8 мкг
Рубидий: 69.7 мкг
Фтор: 87.6 мкг
Хром: 8.1 мкг
Цинк: 288.2 мкг


Мармелад из брусники и яблок

Суммарный вес: 4343.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 3500.0 | грамм | холодная обработка, варка
яблоки | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Бруснику перебрать и вымыть, выложить в кастрюлю, добавить яблоки, очищенные от кожуры и семян и нарезанные тонкими дольками, влить стакан воды и поставить на огонь. Варить до тех пор, пока брусника не разварится и яблоки не станут мягкими, после чего протереть через дуршлаг, чтобы удалить семена и кожицу. Добавить сахар и варить мармелад в неглубокой кастрюле с широким дном, непрерывно помешивая деревянной ложкой или лопаткой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.7 ккал
Вода: 66.9 г
Белки: 0.5 г
Жиры: 0.3 г
Углеводы: 28.7 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 5.6 г
Крахмал: 0.2 г
Пищевые волокна: 1.7 г
Органические кислоты: 1.1 г
Зола: 0.2 г
Витамин A: 0.07 мг
Витамин B1: 0.009 мг
Витамин B2: 0.01 мг
Витамин B3: 0.009 мг
Витамин B6: 0.01 мг
Витамин B9: 0.3 мкг
Витамин C: 4.1 мг
Витамин E: 0.6 мг
Витамин H: 0.04 мкг
Витамин PP: 0.1 мг
Железо: 0.6 мг
Калий: 84.0 мг
Кальций: 25.1 мг
Магний: 5.1 мг
Натрий: 8.1 мг
Сера: 0.7 мг
Фосфор: 10.1 мг
Хлор: 0.3 мг
Алюминий: 16.2 мкг
Бор: 36.1 мкг
Ванадий: 0.6 мкг
Йод: 0.3 мкг
Кобальт: 0.1 мкг
Марганец: 368.9 мкг
Медь: 16.2 мкг
Молибден: 0.9 мкг
Никель: 2.5 мкг
Рубидий: 9.3 мкг
Фтор: 1.2 мкг
Хром: 0.6 мкг
Цинк: 22.1 мкг


Напиток из брусники

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 903.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 4.0 | гран. стакан | холодная обработка, варка
вода | 2.0 | гран. стакан | холодная обработка, варка
сахар | 1.0 | гран. стакан | холодная обработка
сок лимонный | 50.0 | грамм | холодная обработка

Способ приготовления:

Вымытую бруснику варить 10 мин в 2 стаканах воды, протереть через сито, добавить сахар, довести до кипения и прибавить лимонный сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 79.6 ккал
Вода: 71.9 г
Белки: 0.3 г
Жиры: 0.2 г
Углеводы: 20.5 г
Моно- и дисахариды: 2.6 г
Крахмал: 0.03 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.6 г
Зола: 0.07 г
Витамин A: 0.04 мг
Витамин B1: 0.005 мг
Витамин B2: 0.007 мг
Витамин B3: 0.01 мг
Витамин B6: 0.003 мг
Витамин B9: 0.5 мкг
Витамин C: 4.3 мг
Витамин E: 0.3 мг
Витамин PP: 0.07 мг
Железо: 0.2 мг
Калий: 34.6 мг
Кальций: 16.0 мг
Магний: 3.0 мг
Натрий: 3.2 мг
Сера: 0.6 мг
Фосфор: 6.4 мг
Хлор: 0.3 мг
Бор: 9.7 мкг
Марганец: 221.0 мкг
Медь: 13.3 мкг
Молибден: 0.06 мкг
Фтор: 0.6 мкг
Цинк: 6.9 мкг


Суп из черники с клецками

Блюдо: Супы картофельные и овощные
Суммарный вес: 1295.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 120.0 | грамм | холодная обработка, варка
вода | 500.0 | грамм | холодная обработка, варка
цедра лимонная | 10.0 | грамм | холодная обработка
сахар | 2.5 | стол. ложка | холодная обработка
крахмал картофельный | 0.5 | чайн. ложка | переборка, просеивание, промывка
лимонная кислота | 0.1 | грамм | холодная обработка
пшеничная мука, высшего сорта | 15.0 | стол. ложка | переборка, просеивание, промывка, варка
молоко коровье | 10.0 | стол. ложка | холодная обработка, варка
яйцо куриное | 5.0 | штука | холодная обработка, варка

Способ приготовления:

В кипящую воду положить 1,5 столовой ложки сахарного песка, цедру 1 лимона и чернику. Варить до готовности. Развести в небольшом количестве воды крахмал и несколько кристаллов лимонной кислоты, влить в суп, довести до кипения, охладить. Подавать с клецками, сваренными отдельно (мука, молоко, яйца, ст. лож. сахара).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.4 ккал
Вода: 68.9 г
Белки: 4.6 г
Жиры: 2.3 г
Углеводы: 17.6 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 84.6 мг
Моно- и дисахариды: 1.7 г
Крахмал: 10.3 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.1 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 6.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.7 мг
Витамин D: 0.4 мкг
Витамин E: 0.7 мг
Витамин H: 3.9 мкг
Витамин PP: 0.3 мг
Холин: 50.7 мг
Железо: 0.7 мг
Калий: 66.3 мг
Кальций: 28.4 мг
Кремний: 0.7 мг
Магний: 7.1 мг
Натрий: 29.5 мг
Сера: 44.2 мг
Фосфор: 59.4 мг
Хлор: 41.7 мг
Алюминий: 202.3 мкг
Бор: 8.3 мкг
Ванадий: 16.8 мкг
Йод: 4.5 мкг
Кобальт: 2.0 мкг
Марганец: 112.0 мкг
Медь: 35.0 мкг
Молибден: 3.9 мкг
Никель: 0.4 мкг
Олово: 2.6 мкг
Селен: 1.4 мкг
Титан: 2.1 мкг
Фтор: 15.2 мкг
Стронций: 2.1 мкг
Хром: 1.3 мкг
Цинк: 354.3 мкг


Суп из черники с макаронами

Блюдо: Супы картофельные и овощные
Суммарный вес: 1288.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 300.0 | грамм | холодная обработка, варка
макаронные изделия | 50.0 | грамм | переборка, просеивание, промывка, варка
вода | 1000.0 | грамм | холодная обработка, варка
сахар | 50.0 | грамм | холодная обработка
сметана | 30.0 | грамм | холодная обработка

Способ приготовления:

Перебранные и промытые ягоды посыпать сахарным песком, залить кипятком и продолжать кипятить 8 мин. Одновременно варить макароны до готовности. Затем опустить их в ягодный суп и заправить сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.2 ккал
Вода: 88.5 г
Белки: 0.5 г
Жиры: 0.8 г
Углеводы: 6.6 г
Моно- и дисахариды: 1.2 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.2 г
Зола: 0.07 г
Витамин A: 0.2 мг
Витамин B1: 0.005 мг
Витамин B2: 0.006 мг
Витамин B3: 0.007 мг
Витамин B6: 0.005 мг
Витамин B9: 0.6 мкг
Витамин B12: 0.008 мкг
Витамин C: 0.7 мг
Витамин D: 0.003 мкг
Витамин E: 0.06 мг
Витамин H: 0.1 мкг
Витамин PP: 0.07 мг
Холин: 4.0 мг
Железо: 0.2 мг
Калий: 13.8 мг
Кальций: 5.2 мг
Кремний: 0.1 мг
Магний: 1.6 мг
Натрий: 1.9 мг
Сера: 1.8 мг
Фосфор: 5.7 мг
Хлор: 3.3 мг
Йод: 0.2 мкг
Кобальт: 0.05 мкг
Марганец: 14.5 мкг
Медь: 18.0 мкг
Молибден: 0.4 мкг
Селен: 0.007 мкг
Фтор: 0.9 мкг
Хром: 0.06 мкг
Цинк: 23.3 мкг


Суп-пюре из черники

Суммарный вес: 624.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 130.0 | грамм | холодная обработка, варка
сахар | 20.0 | грамм | холодная обработка
крахмал картофельный | 1.0 | чайн. ложка | переборка, просеивание, промывка
сметана | 1.0 | стол. ложка | холодная обработка
вода | 500.0 | грамм | холодная обработка, варка

Способ приготовления:

Свежую промытую чернику залить горячей водой, варить и протирать через сито, добавить сахар, довести до кипения и варить еще 5 мин. Затем ввести разведенный холодной водой крахмал, довести до кипения и охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.5 ккал
Вода: 89.5 г
Белки: 0.3 г
Жиры: 1.3 г
Углеводы: 5.5 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.02 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.002 мг
Витамин B2: 0.007 мг
Витамин B6: 0.003 мг
Витамин B9: 0.3 мкг
Витамин B12: 0.01 мкг
Витамин C: 0.6 мг
Витамин D: 0.006 мкг
Витамин E: 0.02 мг
Витамин H: 0.1 мкг
Витамин PP: 0.04 мг
Холин: 5.0 мг
Железо: 0.1 мг
Калий: 11.8 мг
Кальций: 7.0 мг
Магний: 1.2 мг
Натрий: 2.8 мг
Фосфор: 5.3 мг
Хлор: 2.4 мг
Йод: 0.3 мкг
Кобальт: 0.01 мкг
Марганец: 0.1 мкг
Медь: 0.8 мкг
Молибден: 0.2 мкг
Селен: 0.01 мкг
Фтор: 0.6 мкг
Цинк: 9.6 мкг


Свежие ягоды черники в сахаре

Суммарный вес: 2480.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 1000.0 | грамм | холодная обработка
сахар | 1500.0 | грамм | холодная обработка

Способ приготовления:

Ягоды перебрать, промыть, удалить плодоножки, пересыпать половиной нормы сахара, переложить в посуду и снова засыпать сахаром, чтобы ягод не было видно. Когда ягоды осядут и появится сироп, добавить еще сахарного песка. Сахар на поверхности должен оставаться все время сухим. Наполненные банки закрыть пергаментной бумагой и плотно перевязать шпагатом. Хранить в прохладном месте.

Примечание:

Можно использовать для приготовления киселей, компотов, желе, кремов, а также для начинки пирогов и блинчиков.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.5 ккал
Вода: 34.1 г
Белки: 0.4 г
Жиры: 0.2 г
Углеводы: 63.4 г
Моно- и дисахариды: 3.0 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин A: 0.6 мг
Витамин B1: 0.004 мг
Витамин B2: 0.008 мг
Витамин C: 4.0 мг
Витамин PP: 0.1 мг
Железо: 0.5 мг
Калий: 22.0 мг
Кальций: 7.5 мг
Магний: 2.4 мг
Натрий: 3.0 мг
Фосфор: 5.1 мг


Кулага

Суммарный вес: 525.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 400.0 | грамм | холодная обработка, варка
ржаная мука, сеяная | 3.0 | стол. ложка | переборка, просеивание, промывка, варка
вода | 0.5 | гран. стакан | холодная обработка, варка
мед натуральный | 80.0 | грамм | холодная обработка

Способ приготовления:

Отварить чернику, добавить ржаную муку, разведенную в воде, и мед. Перемешать и варить до готовности на небольшом огне.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 92.7 ккал
Вода: 70.3 г
Белки: 1.4 г
Жиры: 0.4 г
Углеводы: 22.1 г
Моно- и дисахариды: 15.6 г
Крахмал: 5.6 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.8 г
Зола: 0.4 г
Витамин A: 0.8 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 5.1 мкг
Витамин C: 2.5 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Железо: 0.8 мг
Калий: 40.6 мг
Кальций: 12.7 мг
Магний: 6.1 мг
Натрий: 8.1 мг
Сера: 4.9 мг
Фосфор: 21.9 мг
Хлор: 2.9 мг
Йод: 0.3 мкг
Кобальт: 0.05 мкг
Марганец: 5.2 мкг
Медь: 9.0 мкг
Фтор: 15.2 мкг
Цинк: 14.3 мкг


Пирог с черникой

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1090.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 300.0 | грамм | холодная обработка, запекание
сахар | 400.0 | грамм | холодная обработка
масло сливочное | 200.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
желток куриный | 2.0 | штука | холодная обработка, жарка
белок куриный | 1.0 | штука | холодная обработка, жарка

Способ приготовления:

Приготовить тесто из муки, масла, яиц и 2 ст. ложек сахара. Чернику тщательно перебрать, промыть в холодной воде, обдать кипятком на сите или в дуршлаге, затем пересыпать оставшимся сахарным песком. Дать постоять 2 часа и запекать в тесте.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 298.4 ккал
Вода: 23.2 г
Белки: 2.9 г
Жиры: 11.5 г
Углеводы: 48.8 г
Моно- и дисахариды: 1.3 г
Крахмал: 10.0 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.04 мкг
Витамин C: 1.1 мг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 1.8 мкг
Витамин PP: 0.3 мг
Холин: 28.7 мг
Железо: 0.6 мг
Калий: 36.7 мг
Кальций: 11.5 мг
Кремний: 0.7 мг
Магний: 4.2 мг
Натрий: 7.6 мг
Сера: 18.5 мг
Фосфор: 32.4 мг
Хлор: 9.2 мг
Алюминий: 177.6 мкг
Бор: 6.3 мкг
Ванадий: 15.2 мкг
Йод: 1.1 мкг
Кобальт: 0.8 мкг
Марганец: 98.4 мкг
Медь: 21.3 мкг
Молибден: 2.5 мкг
Никель: 0.4 мкг
Олово: 0.9 мкг
Селен: 1.0 мкг
Титан: 1.9 мкг
Фтор: 3.7 мкг
Хром: 0.6 мкг
Цинк: 208.6 мкг


Напиток "Лесная быль"

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1185.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 4.0 | гран. стакан | холодная обработка
молоко коровье | 2.0 | гран. стакан | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Подготовленную чернику протереть через сито, вылить в посуду, добавить холодное молоко и перемешать. Подавать охлажденным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.6 ккал
Вода: 81.0 г
Белки: 1.6 г
Жиры: 1.4 г
Углеводы: 12.8 г
Моно- и дисахариды: 6.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.7 г
Зола: 0.5 г
Витамин A: 0.9 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 1.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 6.4 мг
Витамин D: 0.02 мкг
Витамин E: 0.03 мг
Витамин H: 1.1 мкг
Витамин PP: 0.2 мг
Холин: 8.0 мг
Железо: 0.5 мг
Калий: 79.8 мг
Кальций: 50.1 мг
Магний: 8.3 мг
Натрий: 20.5 мг
Сера: 9.8 мг
Фосфор: 38.1 мг
Хлор: 37.1 мг
Алюминий: 16.9 мкг
Йод: 3.0 мкг
Кобальт: 0.3 мкг
Марганец: 2.0 мкг
Медь: 4.0 мкг
Молибден: 1.7 мкг
Олово: 4.4 мкг
Селен: 0.7 мкг
Фтор: 6.7 мкг
Стронций: 5.7 мкг
Хром: 0.7 мкг
Цинк: 135.0 мкг


Компот из черники

Блюдо: Компоты
Суммарный вес: 1066.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 3.0 | гран. стакан | холодная обработка, варка
сахар | 4.0 | стол. ложка | холодная обработка
вода | 3.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Растворить сахарный песок в воде, довести до кипения, положить свежие ягоды и вновь довести до кипения. Охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.5 ккал
Вода: 85.4 г
Белки: 0.4 г
Жиры: 0.2 г
Углеводы: 12.0 г
Моно- и дисахариды: 2.6 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.4 г
Зола: 0.1 г
Витамин A: 0.5 мг
Витамин B1: 0.003 мг
Витамин B2: 0.007 мг
Витамин C: 1.5 мг
Витамин PP: 0.09 мг
Железо: 0.3 мг
Калий: 19.1 мг
Кальций: 6.0 мг
Магний: 2.1 мг
Натрий: 2.3 мг
Фосфор: 4.5 мг


Черника с молоком

Блюдо: Молочные прохладительные напитки
Суммарный вес: 286.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 0.5 | гран. стакан | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
сахар | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

В холодное кипяченое молоко добавить сахарный песок и подготовленные ягоды. Перемешать и подавать в стакане.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.0 ккал
Вода: 85.2 г
Белки: 2.2 г
Жиры: 2.3 г
Углеводы: 8.2 г
Моно- и дисахариды: 5.4 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 3.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 3.7 мг
Витамин D: 0.03 мкг
Витамин E: 0.06 мг
Витамин H: 2.0 мкг
Витамин PP: 0.2 мг
Холин: 14.9 мг
Железо: 0.3 мг
Калий: 107.9 мг
Кальций: 78.3 мг
Магний: 10.2 мг
Натрий: 33.4 мг
Сера: 17.9 мг
Фосфор: 60.8 мг
Хлор: 67.9 мг
Алюминий: 30.9 мкг
Йод: 5.6 мкг
Кобальт: 0.5 мкг
Марганец: 3.7 мкг
Медь: 7.4 мкг
Молибден: 3.1 мкг
Олово: 8.0 мкг
Селен: 1.2 мкг
Фтор: 12.3 мкг
Стронций: 10.5 мкг
Хром: 1.2 мкг
Цинк: 247.0 мкг


Черника в собственном соку

Суммарный вес: 980.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 1000.0 | грамм | холодная обработка

Способ приготовления:

Пятую часть отобранных ягод поместить в эмалированную кастрюлю и раздавить деревянным пестиком, сверху высыпать остальные ягоды. Поставить на огонь, прогреть до 90С в течение 5 мин, переложить в банки и закатать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.3 ккал
Вода: 86.0 г
Белки: 1.1 г
Жиры: 0.6 г
Углеводы: 7.6 г
Моно- и дисахариды: 7.6 г
Пищевые волокна: 3.1 г
Органические кислоты: 1.2 г
Зола: 0.4 г
Витамин A: 1.5 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин C: 10.0 мг
Витамин PP: 0.3 мг
Железо: 0.7 мг
Калий: 51.0 мг
Кальций: 16.0 мг
Магний: 6.0 мг
Натрий: 6.0 мг
Фосфор: 13.0 мг


Мармелад из черники

Суммарный вес: 785.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 1000.0 | грамм | холодная обработка, варка
сахар | 50.0 | грамм | холодная обработка

Способ приготовления:

Перезревшие ягоды перебрать, вымыть, отварить и протереть через сито. Добавить сахар и продолжать варить до загустения. Для длительного хранения поместить в прокипяченные банки и закатать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.6 ккал
Вода: 80.5 г
Белки: 1.0 г
Жиры: 0.6 г
Углеводы: 13.0 г
Моно- и дисахариды: 6.6 г
Пищевые волокна: 2.9 г
Органические кислоты: 1.0 г
Зола: 0.4 г
Витамин A: 1.3 мг
Витамин B1: 0.008 мг
Витамин B2: 0.02 мг
Витамин C: 3.7 мг
Витамин PP: 0.2 мг
Железо: 0.7 мг
Калий: 47.5 мг
Кальций: 14.7 мг
Магний: 5.3 мг
Натрий: 5.6 мг
Фосфор: 11.3 мг


Воздушный пирог из черники

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 1456.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 4.0 | гран. стакан | холодная обработка, запекание
молоко коровье | 2.0 | гран. стакан | холодная обработка, запекание
рисовая крупа | 2.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
яйцо куриное | 2.0 | штука | холодная обработка, жарка
сахар | 100.0 | грамм | холодная обработка
маргарин | 50.0 | грамм | холодная обработка, жарка
изюм | 50.0 | грамм | холодная обработка, тушение
масло сливочное | 30.0 | грамм | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Отварить рис в молоке, растереть желтки с сахаром, маргарином и солью и смешать с разваренным рисом, добавить чернику и изюм, а затем взбитые белки. Перемешать все и поместить в металлическую форму, смазанную жиром. Сверху разложить кусочки сливочного масла и запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 149.9 ккал
Вода: 58.0 г
Белки: 3.2 г
Жиры: 4.2 г
Углеводы: 26.4 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 26.5 мг
Моно- и дисахариды: 3.2 г
Крахмал: 15.5 г
Пищевые волокна: 1.6 г
Органические кислоты: 13.6 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.1 мг
Витамин D: 0.1 мкг
Витамин E: 0.6 мг
Витамин H: 2.3 мкг
Витамин PP: 0.4 мг
Холин: 32.1 мг
Железо: 0.7 мг
Калий: 95.8 мг
Кальций: 36.9 мг
Кремний: 22.0 мг
Магний: 17.0 мг
Натрий: 27.7 мг
Сера: 25.1 мг
Фосфор: 65.3 мг
Хлор: 239.8 мг
Алюминий: 9.9 мкг
Бор: 26.4 мкг
Йод: 3.1 мкг
Кобальт: 0.9 мкг
Марганец: 278.2 мкг
Медь: 62.3 мкг
Молибден: 2.4 мкг
Никель: 0.6 мкг
Олово: 2.6 мкг
Селен: 0.4 мкг
Фтор: 17.6 мкг
Стронций: 3.4 мкг
Хром: 1.0 мкг
Цинк: 449.0 мкг


Варенье из голубики и малины

Суммарный вес: 2555.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
голубика | 200.0 | грамм | холодная обработка, варка
малина | 800.0 | грамм | холодная обработка, варка
сахар | 1500.0 | грамм | холодная обработка
вода | 2.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Ягоды залить горячим сахарным сиропом, выдержать в нем до охлаждения и варить до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 229.1 ккал
Вода: 37.5 г
Белки: 0.2 г
Жиры: 0.1 г
Углеводы: 60.5 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.9 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.4 г
Зола: 0.1 г
Витамин A: 0.05 мг
Витамин B1: 0.004 мг
Витамин B2: 0.01 мг
Витамин B3: 0.04 мг
Витамин B6: 0.01 мг
Витамин B9: 1.1 мкг
Витамин C: 2.5 мг
Витамин E: 0.1 мг
Витамин H: 0.3 мкг
Витамин PP: 0.1 мг
Железо: 0.5 мг
Калий: 50.5 мг
Кальций: 10.1 мг
Магний: 4.7 мг
Натрий: 3.0 мг
Сера: 3.2 мг
Фосфор: 7.5 мг
Хлор: 4.2 мг
Бор: 40.1 мкг
Йод: 400.9 мкг
Кобальт: 0.4 мкг
Марганец: 42.1 мкг
Медь: 34.1 мкг
Молибден: 3.0 мкг
Фтор: 0.6 мкг
Цинк: 40.1 мкг


Пюре из черной бузины

Суммарный вес: 1100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
бузина | 1000.0 | грамм | холодная обработка, варка
сахар | 500.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные ягоды растереть, добавить сахарный песок, довести до кипения, разложить в прошпаренные стеклянные банки, пастеризовать 15 мин. Закрыть банки крышками и хранить на холоде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 170.1 ккал
Вода: 0.06 г
Углеводы: 45.4 г
Витамин C: 8.7 мг
Железо: 0.1 мг
Калий: 1.4 мг
Кальций: 0.9 мг
Натрий: 0.5 мг


Джем из черной бузины

Суммарный вес: 1980.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
бузина | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка
вода | 2.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Подготовленные ягоды пропустить через мясорубку, добавить сахарный песок, воду и варить до нужной густоты.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.0 ккал
Вода: 19.3 г
Углеводы: 50.4 г
Витамин C: 4.8 мг
Железо: 0.2 мг
Калий: 1.5 мг
Кальций: 1.0 мг
Натрий: 0.5 мг


Компот из вишни

Блюдо: Компоты
Суммарный вес: 773.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 500.0 | грамм | холодная обработка, варка
сахар | 3.0 | стол. ложка | холодная обработка
вода | 2.0 | гран. стакан | холодная обработка, варка
гвоздика | 2.0 | штука | холодная обработка

Способ приготовления:

Сначала сварить сироп, затем добавить вишню и варить еще 10 мин. Подавать в холодном виде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.5 ккал
Вода: 83.9 г
Белки: 0.3 г
Жиры: 0.08 г
Углеводы: 13.7 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.04 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.6 г
Зола: 0.2 г
Витамин A: 0.04 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.03 мг
Витамин B6: 0.02 мг
Витамин B9: 2.1 мкг
Витамин C: 2.5 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 104.7 мг
Кальций: 15.0 мг
Магний: 10.2 мг
Натрий: 8.3 мг
Сера: 2.4 мг
Фосфор: 11.5 мг
Хлор: 3.2 мг
Бор: 49.9 мкг
Ванадий: 10.0 мкг
Йод: 0.8 мкг
Кобальт: 0.4 мкг
Марганец: 32.0 мкг
Медь: 40.0 мкг
Молибден: 4.0 мкг
Никель: 6.0 мкг
Рубидий: 30.8 мкг
Фтор: 5.2 мкг
Хром: 2.8 мкг
Цинк: 119.9 мкг


Напиток из вишни с изюмом

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1074.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 500.0 | грамм | холодная обработка, варка
изюм | 100.0 | грамм | холодная обработка, варка
вода | 3.0 | гран. стакан | холодная обработка, варка
крахмал картофельный | 1.0 | стол. ложка | переборка, просеивание, промывка, варка
миндаль сладкий | 1.0 | чайн. ложка | переборка, просеивание, промывка

Способ приготовления:

Вишню без косточек перемешать с изюмом. Отдельно прокипятить воду с крахмалом, добавить тертый миндаль. Погрузить смесь вишни с изюмом, довести до кипения, охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.1 ккал
Вода: 82.9 г
Белки: 0.7 г
Жиры: 0.5 г
Углеводы: 10.4 г
Моно- и дисахариды: 4.6 г
Крахмал: 0.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.6 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 2.1 мкг
Витамин C: 2.1 мг
Витамин E: 0.5 мг
Витамин H: 0.1 мкг
Витамин PP: 0.2 мг
Железо: 0.5 мг
Калий: 172.8 мг
Кальций: 23.0 мг
Магний: 13.9 мг
Натрий: 18.5 мг
Сера: 3.2 мг
Фосфор: 25.4 мг
Хлор: 3.0 мг
Бор: 42.3 мкг
Ванадий: 8.5 мкг
Йод: 0.7 мкг
Кобальт: 0.3 мкг
Марганец: 39.6 мкг
Медь: 34.8 мкг
Молибден: 3.4 мкг
Никель: 5.1 мкг
Рубидий: 26.1 мкг
Фтор: 5.0 мкг
Хром: 2.4 мкг
Цинк: 115.4 мкг


Суп вишневый с клецками

Блюдо: Супы картофельные и овощные
Суммарный вес: 750.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 1.0 | гран. стакан | холодная обработка, варка
вода | 2.0 | гран. стакан | холодная обработка, варка
сахар | 70.0 | грамм | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
молоко коровье | 0.5 | гран. стакан | холодная обработка, варка
манная крупа | 60.0 | грамм | переборка, просеивание, промывка, варка без слива
яйцо куриное | 1.0 | штука | холодная обработка, варка
соль поваренная | 5.0 | грамм | холодная обработка

Способ приготовления:

Воду с 50 г сахара и лимонной цедрой довести до кипения, добавить вишню и варить 3 мин. Отдельно довести до кипения молоко с 20 г сахара, солью и манной крупой, перемешать до загустения, добавить взбитое яйцо и сформировать клецки. Опустить их в кипящий вишневый отвар и кипятить 5 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 79.3 ккал
Вода: 76.3 г
Белки: 2.0 г
Жиры: 1.1 г
Углеводы: 16.4 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 29.2 мг
Моно- и дисахариды: 1.8 г
Крахмал: 5.1 г
Пищевые волокна: 0.9 г
Органические кислоты: 26.0 г
Зола: 0.3 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.03 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.08 мкг
Витамин C: 1.7 мг
Витамин D: 0.1 мкг
Витамин E: 0.4 мг
Витамин H: 1.5 мкг
Витамин PP: 0.1 мг
Холин: 16.4 мг
Железо: 0.4 мг
Калий: 66.8 мг
Кальций: 26.0 мг
Кремний: 0.5 мг
Магний: 7.5 мг
Натрий: 20.0 мг
Сера: 20.7 мг
Фосфор: 30.9 мг
Хлор: 421.7 мг
Алюминий: 49.3 мкг
Бор: 22.4 мкг
Ванадий: 10.5 мкг
Йод: 2.4 мкг
Кобальт: 2.7 мкг
Марганец: 47.0 мкг
Медь: 29.5 мкг
Молибден: 3.6 мкг
Никель: 2.5 мкг
Олово: 1.8 мкг
Рубидий: 8.3 мкг
Селен: 0.2 мкг
Титан: 0.7 мкг
Фтор: 8.5 мкг
Стронций: 2.0 мкг
Хром: 1.3 мкг
Цинк: 191.1 мкг


Вишневый мусс

Суммарный вес: 300.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 200.0 | грамм | холодная обработка
мед натуральный | 1.0 | стол. ложка | холодная обработка
орех грецкий | 100.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Вишню без косточек протереть через сито, смешать с медом и измельченными грецкими орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 150.7 ккал
Вода: 49.5 г
Белки: 5.9 г
Жиры: 0.1 г
Углеводы: 33.7 г
Моно- и дисахариды: 13.4 г
Крахмал: 0.6 г
Пищевые волокна: 1.0 г
Органические кислоты: 1.0 г
Зола: 0.4 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 30.6 мкг
Витамин C: 9.6 мг
Витамин E: 8.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Железо: 1.1 мг
Калий: 368.9 мг
Кальций: 63.7 мг
Магний: 81.0 мг
Натрий: 14.8 мг
Сера: 36.8 мг
Фосфор: 206.8 мг
Хлор: 14.8 мг
Бор: 70.8 мкг
Ванадий: 14.2 мкг
Йод: 2.4 мкг
Кобальт: 3.0 мкг
Марганец: 682.1 мкг
Медь: 238.2 мкг
Молибден: 5.7 мкг
Никель: 8.5 мкг
Рубидий: 43.6 мкг
Фтор: 245.7 мкг
Хром: 4.0 мкг
Цинк: 1036.1 мкг


Пирог с вишнями

Блюдо: Мучные кулинарные изделия
Суммарный вес: 890.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 1.0 | гран. стакан | холодная обработка, запекание
цедра лимонная | 1.0 | стол. ложка | холодная обработка
масло сливочное | 200.0 | грамм | холодная обработка, жарка
сахар | 1.0 | гран. стакан | холодная обработка
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка, запекание
сок лимонный | 25.0 | грамм | холодная обработка
сметана | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Стакан сливочного масла растереть со стаканом сахара, мукой, натертой цедрой и соком 1 лимона. Тесто раскатать, накрыть салфеткой и вынести на 8 часов в холодное место. Затем сделать открытый пирог, положить вишни без косточек и поставить в духовку. Готовый пирог покрыть сверху взбитой сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 313.9 ккал
Вода: 12.3 г
Белки: 2.9 г
Жиры: 20.7 г
Углеводы: 31.0 г
Моно- и дисахариды: 1.1 г
Крахмал: 10.2 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.1 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.08 мг
Витамин B6: 0.05 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.08 мкг
Витамин C: 3.0 мг
Витамин D: 0.06 мкг
Витамин E: 1.0 мг
Витамин H: 1.2 мкг
Витамин PP: 0.3 мг
Холин: 37.0 мг
Железо: 0.4 мг
Калий: 75.0 мг
Кальций: 29.9 мг
Кремний: 0.7 мг
Магний: 7.3 мг
Натрий: 12.3 мг
Сера: 13.1 мг
Фосфор: 34.7 мг
Хлор: 18.1 мг
Алюминий: 181.1 мкг
Бор: 25.8 мкг
Ванадий: 17.7 мкг
Йод: 2.0 мкг
Кобальт: 0.4 мкг
Марганец: 108.2 мкг
Медь: 42.5 мкг
Молибден: 4.2 мкг
Никель: 1.7 мкг
Олово: 0.9 мкг
Рубидий: 6.7 мкг
Селен: 1.1 мкг
Титан: 1.9 мкг
Фтор: 8.6 мкг
Хром: 1.0 мкг
Цинк: 222.5 мкг


Варенье из вишни без косточек

Суммарный вес: 1827.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Ягоды вымыть, удалить косточки, залить сахарным сиропом и варить в 1 прием до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.4 ккал
Вода: 39.9 г
Белки: 0.3 г
Жиры: 0.07 г
Углеводы: 58.0 г
Моно- и дисахариды: 3.4 г
Крахмал: 0.03 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин A: 0.03 мг
Витамин B1: 0.009 мг
Витамин B2: 0.009 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 1.8 мкг
Витамин C: 2.1 мг
Витамин E: 0.3 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 0.3 мг
Калий: 90.1 мг
Кальций: 13.6 мг
Магний: 8.6 мг
Натрий: 7.5 мг
Сера: 2.0 мг
Фосфор: 9.7 мг
Хлор: 2.7 мг
Бор: 42.3 мкг
Ванадий: 8.5 мкг
Йод: 0.7 мкг
Кобальт: 0.3 мкг
Марганец: 27.1 мкг
Медь: 33.8 мкг
Молибден: 3.4 мкг
Никель: 5.1 мкг
Рубидий: 26.1 мкг
Фтор: 4.4 мкг
Хром: 2.4 мкг
Цинк: 101.5 мкг


Желе из водяники

Блюдо: Желе, муссы, самбуки
Суммарный вес: 991.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
водяника | 2.0 | гран. стакан | холодная обработка, варка
сахар | 150.0 | грамм | холодная обработка
желатин пищевой | 30.0 | грамм | холодная обработка
лимонная кислота | 1.0 | грамм | холодная обработка
вода | 3.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Промытые ягоды бланшировать в кипятке, отжать сок, довести до кипения, влить размоченный в воде в течение 30 мин желатин, внести лимонную кислоту и кипятить 3 мин. Разлить в вазочки и охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.4 ккал
Вода: 57.8 г
Белки: 2.6 г
Жиры: 0.01 г
Углеводы: 15.1 г
Моно- и дисахариды: 0.02 г
Крахмал: 0.02 г
Пищевые волокна: 0.05 г
Органические кислоты: 0.3 г
Зола: 0.04 г
Витамин C: 8.7 мг
Железо: 0.1 мг
Калий: 2.9 мг
Кальций: 9.4 мг
Магний: 0.06 мг
Натрий: 21.3 мг
Фосфор: 9.1 мг


Варенье из водяники

Суммарный вес: 2638.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
водяника | 1000.0 | грамм | холодная обработка, варка
яблоки | 500.0 | грамм | холодная обработка, варка
сахар | 1500.0 | грамм | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Сначала варить водянику, за 10 мин до конца варки добавить яблоки, очищенные от кожицы и нарезанные дольками, и цедру лимона.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 217.8 ккал
Вода: 18.1 г
Белки: 0.06 г
Жиры: 0.05 г
Углеводы: 57.9 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.0 г
Крахмал: 0.09 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.09 г
Зола: 0.06 г
Витамин A: 0.003 мг
Витамин B1: 0.003 мг
Витамин B2: 0.002 мг
Витамин B3: 0.009 мг
Витамин B6: 0.009 мг
Витамин B9: 0.3 мкг
Витамин C: 9.0 мг
Витамин E: 0.07 мг
Витамин H: 0.03 мкг
Витамин PP: 0.03 мг
Железо: 0.4 мг
Калий: 37.2 мг
Кальций: 3.4 мг
Магний: 1.2 мг
Натрий: 3.9 мг
Сера: 0.7 мг
Фосфор: 1.4 мг
Хлор: 0.3 мг
Алюминий: 13.3 мкг
Бор: 30.9 мкг
Ванадий: 0.5 мкг
Йод: 0.2 мкг
Кобальт: 0.1 мкг
Марганец: 6.0 мкг
Медь: 15.0 мкг
Молибден: 0.7 мкг
Никель: 2.1 мкг
Рубидий: 7.6 мкг
Фтор: 1.0 мкг
Хром: 0.5 мкг
Цинк: 19.1 мкг


Пудинг с грушами

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 1167.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
груша | 500.0 | грамм | холодная обработка, запекание
молоко коровье | 500.0 | грамм | холодная обработка, запекание
манная крупа | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
яйцо куриное | 2.0 | штука | холодная обработка, жарка
маргарин | 50.0 | грамм | холодная обработка, жарка
сахар | 0.5 | гран. стакан | холодная обработка
орех грецкий | 2.0 | чайн. ложка | переборка, просеивание, промывка
изюм | 60.0 | грамм | холодная обработка, тушение
соль поваренная | 5.0 | грамм | холодная обработка
сок лимонный | 25.0 | грамм | холодная обработка

Способ приготовления:

Разварить в молоке манную крупу, прибавить желток, маргарин, 2 ст. ложки изюма, орехи, взбитый белок. В специальную форму поместить слой подготовленной каши, на нее уложить слой груш, нарезанных мелкими кусочками. Сделать несколько слоев. Выпекать в духовке или в русской печи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.2 ккал
Вода: 62.0 г
Белки: 3.6 г
Жиры: 3.5 г
Углеводы: 22.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 33.0 мг
Моно- и дисахариды: 3.7 г
Крахмал: 8.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 16.7 г
Зола: 0.6 г
Витамин A: 0.03 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 6.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.9 мг
Витамин D: 0.1 мкг
Витамин E: 1.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.2 мг
Холин: 22.3 мг
Железо: 1.2 мг
Калий: 149.5 мг
Кальций: 54.9 мг
Кремний: 2.2 мг
Магний: 15.6 мг
Натрий: 39.2 мг
Сера: 32.9 мг
Фосфор: 63.5 мг
Хлор: 302.4 мг
Алюминий: 89.8 мкг
Бор: 42.0 мкг
Ванадий: 14.6 мкг
Йод: 4.3 мкг
Кобальт: 6.6 мкг
Марганец: 97.5 мкг
Медь: 57.4 мкг
Молибден: 5.0 мкг
Никель: 5.4 мкг
Олово: 4.4 мкг
Рубидий: 10.2 мкг
Селен: 0.6 мкг
Титан: 1.2 мкг
Фтор: 21.7 мкг
Стронций: 5.2 мкг
Хром: 1.0 мкг
Цинк: 343.7 мкг


Груши, начиненные творогом

Суммарный вес: 1011.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
груша | 7.0 | штука | холодная обработка
творог жирный 18% | 125.0 | грамм | холодная обработка
сок лимонный | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Груши разделить пополам, удалить сердцевину, сбрызнуть соком лимона и начинить половинки груш творогом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.4 ккал
Вода: 79.1 г
Белки: 2.2 г
Жиры: 2.5 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 7.4 мг
Моно- и дисахариды: 8.6 г
Крахмал: 0.4 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.6 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.08 мг
Витамин B6: 0.04 мг
Витамин B9: 6.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 5.7 мг
Витамин E: 0.4 мг
Витамин H: 0.7 мкг
Витамин PP: 0.1 мг
Холин: 5.8 мг
Железо: 2.0 мг
Калий: 150.0 мг
Кальций: 35.9 мг
Кремний: 5.0 мг
Магний: 13.4 мг
Натрий: 17.2 мг
Сера: 5.4 мг
Фосфор: 41.4 мг
Хлор: 19.8 мг
Бор: 115.5 мкг
Ванадий: 4.2 мкг
Йод: 0.8 мкг
Кобальт: 8.5 мкг
Марганец: 57.1 мкг
Медь: 118.6 мкг
Молибден: 5.2 мкг
Никель: 14.3 мкг
Рубидий: 37.0 мкг
Селен: 3.7 мкг
Фтор: 12.7 мкг
Цинк: 212.9 мкг


Варенье грушевое

Суммарный вес: 1870.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
груша | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
лимонная кислота | 5.0 | грамм | холодная обработка

Способ приготовления:

Груши вымыть, очистить от кожицы, нарезать дольками и бланшировать в кипящей воде 5 мин, затем охладить и погрузить в сахарный сироп. Варить в 3 приема с перерывами по 5 ч. В конце добавить лимонную кислоту.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 214.6 ккал
Вода: 40.9 г
Белки: 0.1 г
Жиры: 0.1 г
Углеводы: 56.8 г
Моно- и дисахариды: 3.3 г
Крахмал: 0.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.2 г
Зола: 0.3 г
Витамин A: 0.003 мг
Витамин B1: 0.006 мг
Витамин B2: 0.010 мг
Витамин B3: 0.02 мг
Витамин B6: 0.009 мг
Витамин B9: 0.6 мкг
Витамин C: 0.7 мг
Витамин E: 0.1 мг
Витамин H: 0.03 мкг
Витамин PP: 0.03 мг
Железо: 1.0 мг
Калий: 57.0 мг
Кальций: 7.7 мг
Кремний: 2.1 мг
Магний: 4.1 мг
Натрий: 5.5 мг
Сера: 2.1 мг
Фосфор: 5.4 мг
Хлор: 0.4 мг
Бор: 45.5 мкг
Ванадий: 1.8 мкг
Йод: 0.4 мкг
Кобальт: 3.5 мкг
Марганец: 22.8 мкг
Медь: 42.0 мкг
Молибден: 1.8 мкг
Никель: 6.0 мкг
Рубидий: 15.4 мкг
Фтор: 3.5 мкг
Цинк: 66.5 мкг


Джем грушевый

Суммарный вес: 1950.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
груша | 1000.0 | грамм | холодная обработка, варка
сок яблочный | 1.0 | гран. стакан | холодная обработка
сахар | 1000.0 | грамм | холодная обработка

Способ приготовления:

Очищенные от кожицы груши разрезать на мелкие кусочки, положить в таз, залить яблочным соком, добавить сахар и варить на медленном огне при постоянном помешивании до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 211.7 ккал
Вода: 32.8 г
Белки: 0.2 г
Жиры: 0.2 г
Углеводы: 55.9 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 0.3 г
Витамин A: 0.007 мг
Витамин B1: 0.010 мг
Витамин B2: 0.01 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 0.9 мкг
Витамин C: 2.4 мг
Витамин E: 0.2 мг
Витамин H: 0.06 мкг
Витамин PP: 0.06 мг
Железо: 1.2 мг
Калий: 89.1 мг
Кальций: 9.8 мг
Кремний: 2.2 мг
Магний: 5.3 мг
Натрий: 8.5 мг
Сера: 2.8 мг
Фосфор: 6.9 мг
Хлор: 0.6 мг
Алюминий: 11.3 мкг
Бор: 73.6 мкг
Ванадий: 2.3 мкг
Йод: 0.6 мкг
Кобальт: 3.8 мкг
Марганец: 29.1 мкг
Медь: 56.1 мкг
Молибден: 2.5 мкг
Никель: 8.1 мкг
Рубидий: 22.9 мкг
Фтор: 4.6 мкг
Хром: 0.4 мкг
Цинк: 86.3 мкг


Варенье из жимолости

Суммарный вес: 1792.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
жимолость | 1000.0 | грамм | холодная обработка, варка
сахар | 1000.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
лимонная кислота | 2.0 | грамм | холодная обработка

Способ приготовления:

Приготовить не перезревшие и свежесобранные ягоды, залить их горячим сиропом и выдержать в нем 4 ч. Когда ягоды пропитаются сиропом, варить 5 мин и снова сделать перерыв на 5 - 8 часов. После этого варить до готовности. В готовом варенье ягоды не всплывают. Для предупреждения засахаривания при последней варке добавить лимонную кислоту.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.2 ккал
Вода: 10.7 г
Углеводы: 58.2 г
Витамин A: 0.09 мг
Витамин B1: 0.9 мг
Витамин B2: 0.9 мг
Витамин C: 20.1 мг
Железо: 0.4 мг
Калий: 24.9 мг
Кальций: 7.3 мг
Кремний: 29.2 мг
Магний: 6.7 мг
Натрий: 12.2 мг
Фосфор: 10.9 мг
Алюминий: 29.2 мкг
Йод: 29.2 мкг
Марганец: 29.2 мкг
Медь: 29.2 мкг
Стронций: 29.2 мкг


Салат из щавеля

Блюдо: Салаты и винегреты
Суммарный вес: 359.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
щавель | 200.0 | грамм | холодная обработка
майонез | 100.0 | грамм | холодная обработка
томатная паста | 1.0 | стол. ложка | холодная обработка
сахар | 5.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
лук зеленый | 2.0 | стол. ложка | холодная обработка
укроп | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Промытые листья щавеля измельчить, мелко нарезать укроп, зеленый лук, смешать с майонезом, добавить томатную пасту, соль, сахар. Смешать с этим соусом подготовленный щавель. Вместо щавеля можно использовать шпинат, молодые листья одуванчика. Одуванчик перед употреблением залить раствором лимонной кислоты или сбрызнуть лимонным соком, чтобы уменьшить горечь.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.1 ккал
Вода: 69.0 г
Белки: 2.3 г
Жиры: 18.8 г
Углеводы: 5.8 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 33.0 г
Зола: 1.6 г
Витамин A: 1.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.03 мг
Витамин B6: 0.03 мг
Витамин B9: 3.8 мкг
Витамин C: 33.8 мг
Витамин E: 9.0 мг
Витамин H: 0.08 мкг
Витамин PP: 0.4 мг
Холин: 4.0 мг
Железо: 1.6 мг
Калий: 359.7 мг
Кальций: 60.7 мг
Магний: 52.4 мг
Натрий: 156.7 мг
Сера: 3.6 мг
Фосфор: 69.6 мг
Хлор: 503.1 мг
Алюминий: 40.5 мкг
Кобальт: 0.7 мкг
Марганец: 19.9 мкг
Медь: 10.4 мкг
Молибден: 2.7 мкг
Хром: 0.4 мкг
Цинк: 31.7 мкг


Салат из спаржи

Блюдо: Салаты и винегреты
Суммарный вес: 561.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
спаржа | 300.0 | грамм | холодная обработка, тушение
морковь | 3.0 | штука | холодная обработка, тушение
майонез | 200.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
лук зеленый | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную морковь нарезать и потушить. Спаржу тушить отдельно. После охлаждения спаржу нарезать кусочками, смешать с морковью, майонезом, зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 237.5 ккал
Вода: 67.0 г
Белки: 2.1 г
Жиры: 23.9 г
Углеводы: 3.6 г
Моно- и дисахариды: 2.4 г
Крахмал: 0.3 г
Пищевые волокна: 1.7 г
Органические кислоты: 21.0 г
Зола: 1.1 г
Витамин A: 2.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.07 мг
Витамин B6: 0.04 мг
Витамин B9: 3.4 мкг
Витамин C: 5.5 мг
Витамин E: 11.6 мг
Витамин H: 0.09 мкг
Витамин PP: 0.5 мг
Холин: 5.1 мг
Железо: 0.9 мг
Калий: 147.6 мг
Кальций: 33.2 мг
Магний: 20.1 мг
Натрий: 189.5 мг
Сера: 4.4 мг
Фосфор: 50.3 мг
Хлор: 338.7 мг
Алюминий: 114.3 мкг
Бор: 46.7 мкг
Ванадий: 23.1 мкг
Йод: 1.2 мкг
Кобальт: 1.1 мкг
Литий: 1.4 мкг
Марганец: 65.1 мкг
Медь: 28.0 мкг
Молибден: 7.0 мкг
Никель: 1.4 мкг
Фтор: 12.8 мкг
Хром: 1.0 мкг
Цинк: 122.2 мкг


Салат из капусты с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 1444.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1000.0 | грамм | холодная обработка
яблоки | 2.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
сок лимонный | 1.0 | стол. ложка | холодная обработка
подсолнечное масло | 2.0 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
сливки | 100.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка

Способ приготовления:

Капусту измельчить, потолочь пестиком, смешать с натертым яблоком и луком. Яичные желтки протереть сквозь сито, добавить соль, сахар, растительное масло. Размешать, добавить лимонный сок и подмешать взбитые сливки. Приготовленный соус ввести в салат. Добавить зелень петрушки. Посыпать рубленным белком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.2 ккал
Вода: 79.3 г
Белки: 2.5 г
Жиры: 3.1 г
Углеводы: 6.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 45.5 мг
Моно- и дисахариды: 4.9 г
Крахмал: 0.2 г
Пищевые волокна: 1.9 г
Органические кислоты: 8.4 г
Зола: 0.7 г
Витамин A: 0.10 мг
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин B12: 0.07 мкг
Витамин C: 31.2 мг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 2.1 мкг
Витамин PP: 0.5 мг
Холин: 24.4 мг
Железо: 1.1 мг
Калий: 268.7 мг
Кальций: 48.4 мг
Магний: 14.9 мг
Натрий: 27.9 мг
Сера: 39.6 мг
Фосфор: 44.6 мг
Хлор: 164.1 мг
Алюминий: 355.2 мкг
Бор: 170.9 мкг
Ванадий: 0.8 мкг
Йод: 4.5 мкг
Кобальт: 3.0 мкг
Марганец: 117.3 мкг
Медь: 79.3 мкг
Молибден: 7.8 мкг
Никель: 11.9 мкг
Рубидий: 33.4 мкг
Селен: 0.03 мкг
Фтор: 14.4 мкг
Хром: 4.0 мкг
Цинк: 402.8 мкг


Салат из квашенной капусты и свеклы

Блюдо: Салаты и винегреты
Суммарный вес: 457.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 300.0 | грамм | холодная обработка
лук репчатый | 0.5 | штука | холодная обработка
свекла | 1.0 | штука | холодная обработка, варка в кожуре
сметана | 3.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

В квашеную капусту добавить измельченный лук, натертую на крупной терке вареную свеклу, сметану. При подаче посыпать зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.9 ккал
Вода: 73.4 г
Белки: 1.9 г
Жиры: 5.0 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.6 г
Зола: 1.9 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.03 мг
Витамин B6: 0.04 мг
Витамин B9: 8.2 мкг
Витамин B12: 0.06 мкг
Витамин C: 22.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.3 мг
Холин: 20.3 мг
Железо: 0.8 мг
Калий: 272.2 мг
Кальций: 57.3 мг
Магний: 17.8 мг
Натрий: 504.0 мг
Сера: 5.9 мг
Фосфор: 41.6 мг
Хлор: 20.4 мг
Алюминий: 27.5 мкг
Бор: 70.2 мкг
Ванадий: 14.1 мкг
Йод: 2.8 мкг
Кобальт: 0.8 мкг
Марганец: 149.3 мкг
Медь: 37.3 мкг
Молибден: 2.8 мкг
Никель: 3.0 мкг
Рубидий: 124.0 мкг
Селен: 0.05 мкг
Фтор: 8.5 мкг
Хром: 4.2 мкг
Цинк: 183.5 мкг


Салат из краснокочанной капусты

Блюдо: Салаты и винегреты
Суммарный вес: 870.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста краснокочанная | 500.0 | грамм | холодная обработка, тушение
сок яблочный | 1.0 | гран. стакан | холодная обработка
яблоки | 2.0 | штука | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
гвоздика | 1.0 | штука | холодная обработка
уксус | 0.5 | чайн. ложка | холодная обработка
сахар | 5.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка

Способ приготовления:

Капусту нашинковать. В кастрюле подогреть яблочный сок, добавить соль, сахар, пряности, уксус, после чего положить капусту и потушить. Остывшую капусту заправить растительным маслом и яблоками, натертыми на крупной терке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 86.8 ккал
Вода: 62.4 г
Белки: 0.5 г
Жиры: 6.1 г
Углеводы: 7.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 4.6 г
Крахмал: 0.4 г
Пищевые волокна: 1.6 г
Органические кислоты: 13.7 г
Зола: 0.5 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 6.5 мкг
Витамин C: 15.8 мг
Витамин E: 2.8 мг
Витамин H: 1.1 мкг
Витамин PP: 0.3 мг
Железо: 1.5 мг
Калий: 266.1 мг
Кальций: 29.1 мг
Магний: 10.6 мг
Натрий: 17.4 мг
Сера: 3.4 мг
Фосфор: 17.1 мг
Хлор: 206.8 мг
Алюминий: 62.0 мкг
Бор: 138.0 мкг
Ванадий: 2.3 мкг
Йод: 1.1 мкг
Кобальт: 0.6 мкг
Марганец: 27.3 мкг
Медь: 62.9 мкг
Молибден: 3.8 мкг
Никель: 9.6 мкг
Рубидий: 35.5 мкг
Фтор: 4.5 мкг
Хром: 2.3 мкг
Цинк: 86.5 мкг


Салат из краснокочанной капусты с грибами

Блюдо: Салаты и винегреты
Суммарный вес: 958.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста краснокочанная | 300.0 | грамм | холодная обработка
шампиньон | 300.0 | грамм | холодная обработка, варка
огурец соленый | 200.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
сметана | 200.0 | грамм | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
петрушка | 50.0 | грамм | холодная обработка

Способ приготовления:

Капусту нашинковать, немного посолить, растереть до образования сока. Отваренные грибы нарезать соломкой, огурцы и лук мелко порубить. Все продукты перемешать, добавляя сметану.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.4 ккал
Вода: 66.4 г
Белки: 1.8 г
Жиры: 6.5 г
Углеводы: 8.4 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.3 г
Крахмал: 0.2 г
Пищевые волокна: 1.9 г
Органические кислоты: 20.4 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.10 мг
Витамин B9: 15.2 мкг
Витамин B12: 0.08 мкг
Витамин C: 24.2 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 1.6 мкг
Витамин PP: 0.8 мг
Холин: 25.9 мг
Железо: 0.5 мг
Калий: 243.3 мг
Кальций: 51.2 мг
Магний: 15.2 мг
Натрий: 12.1 мг
Сера: 5.2 мг
Фосфор: 50.5 мг
Хлор: 329.3 мг
Алюминий: 26.3 мкг
Бор: 13.1 мкг
Йод: 4.2 мкг
Кобальт: 2.6 мкг
Марганец: 17.0 мкг
Медь: 11.2 мкг
Молибден: 2.0 мкг
Никель: 0.2 мкг
Рубидий: 35.0 мкг
Селен: 0.06 мкг
Фтор: 7.0 мкг
Хром: 2.0 мкг
Цинк: 149.2 мкг


Помидоры с огурцами и яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 1064.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 8.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка
яблоки | 1.0 | штука | холодная обработка
майонез | 3.0 | стол. ложка | холодная обработка
укроп | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Небольшие крепкие помидоры промыть, срезать "шапочку", вынуть сердцевину, углубление начинить. Начинку изготовить из мелко нарезанных огурцов, натертых на терке яблок, майонеза и измельченной зелени.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.7 ккал
Вода: 87.6 г
Белки: 0.8 г
Жиры: 4.9 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.3 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 0.9 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 8.8 мкг
Витамин C: 22.0 мг
Витамин E: 2.6 мг
Витамин H: 0.9 мкг
Витамин PP: 0.4 мг
Холин: 1.0 мг
Железо: 1.1 мг
Калий: 259.6 мг
Кальций: 21.9 мг
Магний: 18.7 мг
Натрий: 68.3 мг
Сера: 8.8 мг
Фосфор: 28.9 мг
Хлор: 41.1 мг
Алюминий: 52.1 мкг
Бор: 111.4 мкг
Ванадий: 0.5 мкг
Йод: 1.9 мкг
Кобальт: 4.3 мкг
Марганец: 117.1 мкг
Медь: 98.3 мкг
Молибден: 5.7 мкг
Никель: 11.1 мкг
Рубидий: 112.3 мкг
Фтор: 16.1 мкг
Хром: 4.5 мкг
Цинк: 174.8 мкг


Салат из моркови с хреном

Блюдо: Салаты и винегреты
Суммарный вес: 478.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 4.0 | штука | холодная обработка
хрен корень | 1.0 | стол. ложка | холодная обработка
сметана | 1.0 | гран. стакан | холодная обработка
уксус | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Морковь промыть, очистить, натереть на овощной терке стружкой, смешать с тертым хреном, добавить уксус и соль, перемешать и положить в салатницу. Перед подачей залить сметаной и посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 141.2 ккал
Вода: 50.3 г
Белки: 1.9 г
Жиры: 12.6 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.3 г
Пищевые волокна: 2.1 г
Органические кислоты: 24.5 г
Зола: 0.6 г
Витамин A: 4.7 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 12.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 9.5 мг
Витамин D: 0.06 мкг
Витамин E: 0.6 мг
Витамин H: 1.5 мкг
Витамин PP: 0.6 мг
Холин: 51.9 мг
Железо: 0.6 мг
Калий: 184.0 мг
Кальций: 63.1 мг
Магний: 25.9 мг
Натрий: 30.3 мг
Сера: 4.1 мг
Фосфор: 59.3 мг
Хлор: 431.8 мг
Алюминий: 162.2 мкг
Бор: 100.4 мкг
Ванадий: 49.7 мкг
Йод: 5.4 мкг
Кобальт: 1.2 мкг
Литий: 3.0 мкг
Марганец: 103.2 мкг
Медь: 50.2 мкг
Молибден: 12.8 мкг
Никель: 3.0 мкг
Селен: 0.1 мкг
Фтор: 33.5 мкг
Хром: 1.5 мкг
Цинк: 305.0 мкг


Салат из моркови и капусты

Блюдо: Салаты и винегреты
Суммарный вес: 613.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 3.0 | штука | холодная обработка
капуста белокочанная | 300.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
майонез | 100.0 | грамм | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенную морковь натереть стружкой, капусту нарезать соломкой, потолочь, добавить соль. Лук мелко нарезать. Все продукты перемешать, добавить майонез и сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.6 ккал
Вода: 74.2 г
Белки: 1.7 г
Жиры: 11.0 г
Углеводы: 9.2 г
Моно- и дисахариды: 4.6 г
Крахмал: 0.1 г
Пищевые волокна: 2.6 г
Органические кислоты: 31.9 г
Зола: 1.0 г
Витамин A: 2.7 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.5 мкг
Витамин C: 20.1 мг
Витамин E: 5.5 мг
Витамин H: 0.1 мкг
Витамин PP: 0.6 мг
Холин: 2.3 мг
Железо: 0.7 мг
Калий: 202.3 мг
Кальций: 37.6 мг
Магний: 20.7 мг
Натрий: 97.6 мг
Сера: 24.4 мг
Фосфор: 42.4 мг
Хлор: 522.4 мг
Алюминий: 359.1 мкг
Бор: 157.6 мкг
Ванадий: 29.1 мкг
Йод: 3.0 мкг
Кобальт: 2.4 мкг
Литий: 1.8 мкг
Марганец: 151.0 мкг
Медь: 63.8 мкг
Молибден: 10.7 мкг
Никель: 7.9 мкг
Рубидий: 48.9 мкг
Фтор: 23.3 мкг
Хром: 3.0 мкг
Цинк: 366.3 мкг


Салат из цветной капусты

Блюдо: Салаты и винегреты
Суммарный вес: 611.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 200.0 | грамм | холодная обработка, варка со сливом
огурец | 2.0 | штука | холодная обработка
томаты | 2.0 | штука | холодная обработка
майонез | 50.0 | грамм | холодная обработка
лук зеленый | 2.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Молодую цветную капусту отварить и нашинковать. Помидоры и огурцы нарезать ломтиками. В салатницу положить ряд помидоров и огурцов, посыпать цветной капустой, затем опять ряд помидоров и огурцов и посыпать толстым слоем цветной капусты. Перед подачей залить майонезом и посыпать измельченной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.1 ккал
Вода: 87.2 г
Белки: 1.2 г
Жиры: 5.7 г
Углеводы: 3.5 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 0.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 12.9 мкг
Витамин C: 26.2 мг
Витамин E: 2.9 мг
Витамин H: 0.9 мкг
Витамин PP: 0.4 мг
Холин: 1.2 мг
Железо: 1.0 мг
Калий: 196.4 мг
Кальций: 34.6 мг
Магний: 18.6 мг
Натрий: 58.9 мг
Сера: 4.8 мг
Фосфор: 38.7 мг
Хлор: 27.5 мг
Алюминий: 153.1 мкг
Бор: 34.0 мкг
Йод: 1.5 мкг
Кобальт: 2.4 мкг
Марганец: 106.6 мкг
Медь: 67.7 мкг
Молибден: 3.4 мкг
Никель: 3.8 мкг
Рубидий: 45.2 мкг
Фтор: 11.1 мкг
Хром: 3.5 мкг
Цинк: 140.2 мкг


Фасоль с огурцами

Блюдо: Салаты и винегреты
Суммарный вес: 876.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 200.0 | грамм | переборка, просеивание, промывка, варка со сливом
огурец | 400.0 | грамм | холодная обработка
томаты | 200.0 | грамм | холодная обработка
лук зеленый | 3.0 | стол. ложка | холодная обработка
уксус | 0.3 | гран. стакан | холодная обработка
оливковое масло | 0.3 | гран. стакан | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Замоченную фасоль сварить и откинуть. Огурцы нарезать стружками, помидоры - дольками. Мелко нарезать зеленый лук. Все компоненты перемешать, залить смесью уксуса и растительного масла, добавить соль.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 107.2 ккал
Вода: 73.0 г
Белки: 4.8 г
Жиры: 5.5 г
Углеводы: 10.2 г
Моно- и дисахариды: 2.6 г
Крахмал: 6.2 г
Пищевые волокна: 1.9 г
Органические кислоты: 22.3 г
Зола: 1.2 г
Витамин A: 0.4 мг
Витамин B1: 0.10 мг
Витамин B2: 0.06 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 18.6 мкг
Витамин C: 11.3 мг
Витамин E: 1.4 мг
Витамин H: 0.7 мкг
Витамин PP: 0.5 мг
Железо: 2.9 мг
Калий: 313.9 мг
Кальций: 47.5 мг
Кремний: 15.9 мг
Магний: 29.9 мг
Натрий: 20.7 мг
Сера: 32.4 мг
Фосфор: 122.7 мг
Хлор: 376.9 мг
Алюминий: 316.0 мкг
Бор: 109.6 мкг
Ванадий: 32.8 мкг
Йод: 3.8 мкг
Кобальт: 5.4 мкг
Марганец: 350.7 мкг
Медь: 155.8 мкг
Молибден: 10.5 мкг
Никель: 32.7 мкг
Рубидий: 33.2 мкг
Селен: 4.3 мкг
Титан: 25.9 мкг
Фтор: 19.2 мкг
Хром: 5.6 мкг
Цинк: 709.2 мкг


Фасоль с грибами

Блюдо: Салаты и винегреты
Суммарный вес: 499.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 1.0 | гран. стакан | переборка, просеивание, промывка, варка со сливом
подберезовик | 200.0 | грамм | холодная обработка, варка
сельдерей корень | 1.0 | штука | холодная обработка, варка
яйцо куриное | 1.0 | штука | холодная обработка, варка
майонез | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Смешать отваренную фасоль, мелко нарезанные вареные грибы, вареный корень сельдерея, сваренное вкрутую яйцо и майонез.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат из стручковой фасоли

Блюдо: Салаты и винегреты
Суммарный вес: 652.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль стручок | 400.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 1.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка
майонез | 100.0 | грамм | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

С не созревших стручков фасоли удалить боковые прожилки, нарезать стручки звеньями, сварить в слегка подсоленной воде, откинуть, смешать с кольцами лука, дольками свежего огурца и мелко нарезанным укропом. Залить майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 132.5 ккал
Вода: 76.1 г
Белки: 2.8 г
Жиры: 10.5 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 29.8 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 16.6 мкг
Витамин C: 6.8 мг
Витамин E: 5.0 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Холин: 2.2 мг
Железо: 1.0 мг
Калий: 164.4 мг
Кальций: 50.1 мг
Магний: 19.3 мг
Натрий: 84.0 мг
Сера: 7.7 мг
Фосфор: 42.7 мг
Хлор: 463.2 мг
Алюминий: 99.1 мкг
Бор: 19.3 мкг
Йод: 0.7 мкг
Кобальт: 0.7 мкг
Марганец: 49.8 мкг
Медь: 24.5 мкг
Молибден: 1.0 мкг
Никель: 0.3 мкг
Рубидий: 45.9 мкг
Фтор: 5.4 мкг
Хром: 1.0 мкг
Цинк: 117.3 мкг


Фасоль с сельдереем

Блюдо: Салаты и винегреты
Суммарный вес: 515.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 200.0 | грамм | переборка, просеивание, промывка, варка со сливом
сельдерей корень | 1.0 | штука | холодная обработка, варка
лук репчатый | 2.0 | штука | холодная обработка, пассерование
томатная паста | 100.0 | грамм | холодная обработка
подсолнечное масло | 100.0 | грамм | холодная обработка, жарка
уксус | 1.0 | стол. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
лавровый лист | 1.0 | штука | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Замоченную фасоль сварить и охладить. Сельдерей отварить до полуготовности. Лук нарезать кольцами, пассеровать в растительном масле, добавить томатную пасту, соль, сахар, лавровый лист, уксус и проварить. Очищенный сельдерей нарезать кубиками или стружкой, смешать с фасолью и залить приготовленным остуженным соусом. Перед подачей салат желательно подержать на холоде - он будет вкуснее.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Фасоль с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 610.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 200.0 | грамм | переборка, просеивание, промывка, варка со сливом
яблоки | 2.0 | штука | холодная обработка, варка
орех грецкий | 150.0 | грамм | переборка, просеивание, промывка
сахар | 50.0 | грамм | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Сварить сахарный сироп и добавить в него немного лимонной кислоты. Нарезанные дольками яблоки кипятить в сиропе, не допуская их разваривания. Остывшие яблоки смешать с вареной фасолью и рубленными орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.1 ккал
Вода: 34.8 г
Белки: 10.2 г
Жиры: 3.4 г
Углеводы: 36.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.9 г
Крахмал: 9.0 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.3 г
Зола: 1.2 г
Витамин A: 0.02 мг
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 39.0 мкг
Витамин C: 2.1 мг
Витамин E: 7.8 мг
Витамин H: 0.09 мкг
Витамин PP: 0.8 мг
Железо: 4.6 мг
Калий: 515.0 мг
Кальций: 75.0 мг
Кремний: 22.8 мг
Магний: 78.4 мг
Натрий: 18.6 мг
Сера: 65.7 мг
Фосфор: 282.5 мг
Хлор: 21.2 мг
Алюминий: 196.6 мкг
Бор: 206.2 мкг
Ванадий: 48.5 мкг
Йод: 4.5 мкг
Кобальт: 6.8 мкг
Марганец: 814.9 мкг
Медь: 286.4 мкг
Молибден: 11.8 мкг
Никель: 48.8 мкг
Рубидий: 21.8 мкг
Селен: 6.2 мкг
Титан: 37.2 мкг
Фтор: 181.9 мкг
Хром: 3.9 мкг
Цинк: 1478.5 мкг


Салат из сельдерея

Блюдо: Салаты и винегреты
Суммарный вес: 240.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 1.0 | штука | холодная обработка
огурец соленый | 100.0 | грамм | холодная обработка
сметана | 100.0 | грамм | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка
сок лимонный | 20.0 | грамм | холодная обработка

Способ приготовления:

Очищенный сельдерей натереть стружкой, тотчас сбрызнуть лимонным соком, чтобы не потемнел. Огурцы мелко нарезать, перемешать с сельдереем, добавить сметану, соль, сахар. Посыпать салат измельченной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Сельдерей с картофелем

Блюдо: Салаты и винегреты
Суммарный вес: 727.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 400.0 | грамм | холодная обработка
картофель | 4.0 | штука | холодная обработка, варка со сливом
подсолнечное масло | 4.0 | стол. ложка | холодная обработка
уксус | 4.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенный сельдерей натереть стружкой, залить смесью уксуса, растительного масла и специй, выдержать в течении 2 ч, добавить отварной картофель, нарезанный дольками, перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 130.2 ккал
Вода: 73.2 г
Белки: 1.3 г
Жиры: 9.6 г
Углеводы: 10.3 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 2.6 г
Крахмал: 4.0 г
Пищевые волокна: 2.5 г
Органические кислоты: 26.7 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 7.5 мкг
Витамин C: 10.9 мг
Витамин E: 4.0 мг
Витамин H: 0.08 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 340.0 мг
Кальций: 35.5 мг
Магний: 21.8 мг
Натрий: 33.5 мг
Сера: 10.4 мг
Фосфор: 32.1 мг
Хлор: 426.8 мг
Алюминий: 246.4 мкг
Бор: 33.0 мкг
Ванадий: 42.7 мкг
Йод: 1.4 мкг
Кобальт: 1.5 мкг
Литий: 22.1 мкг
Марганец: 50.4 мкг
Медь: 42.0 мкг
Молибден: 3.0 мкг
Никель: 1.4 мкг
Рубидий: 143.3 мкг
Фтор: 8.6 мкг
Хром: 2.9 мкг
Цинк: 107.3 мкг


Сельдерей со стручковой фасолью

Блюдо: Салаты и винегреты
Суммарный вес: 1050.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 400.0 | грамм | холодная обработка, варка
подсолнечное масло | 6.0 | стол. ложка | холодная обработка, варка
уксус | 4.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
фасоль стручок | 200.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 4.0 | штука | холодная обработка, пассерование
томатная паста | 0.5 | гран. стакан | холодная обработка
лавровый лист | 1.0 | штука | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Нарезанную стручковую фасоль варить до готовности, сельдерей - до полуготовности. Приготовить соус: нарезанный кольцами лук пассеровать в растительном масле, добавить томатную пасту, специи, воду, уксус. Остывшим соусом залить фасоль и нарезанный кубиками сельдерей. Перед подачей выдержать 3 - 4 часа.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 120.0 ккал
Вода: 77.9 г
Белки: 1.6 г
Жиры: 9.6 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.2 г
Крахмал: 0.6 г
Пищевые волокна: 1.8 г
Органические кислоты: 18.7 г
Зола: 0.8 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.06 мг
Витамин B9: 10.0 мкг
Витамин C: 10.8 мг
Витамин E: 3.6 мг
Витамин H: 0.1 мкг
Витамин PP: 0.4 мг
Железо: 0.7 мг
Калий: 245.9 мг
Кальций: 37.6 мг
Магний: 19.6 мг
Натрий: 21.2 мг
Сера: 8.4 мг
Фосфор: 28.2 мг
Хлор: 286.9 мг
Алюминий: 46.5 мкг
Бор: 23.3 мкг
Йод: 0.3 мкг
Кобальт: 0.7 мкг
Марганец: 27.9 мкг
Медь: 11.2 мкг
Молибден: 0.5 мкг
Никель: 0.3 мкг
Рубидий: 55.4 мкг
Фтор: 3.6 мкг
Хром: 0.2 мкг
Цинк: 101.7 мкг


Сельдерей с морковью

Блюдо: Салаты и винегреты
Суммарный вес: 722.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 200.0 | грамм | холодная обработка, запекание
подсолнечное масло | 6.0 | стол. ложка | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка, пассерование
томатная паста | 0.5 | гран. стакан | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка
морковь | 200.0 | грамм | холодная обработка, пассерование
капуста белокочанная | 200.0 | грамм | холодная обработка, пассерование

Способ приготовления:

Мелко нарезанный лук обжарить в растительном масле, добавить натертые стружками морковь и сельдерей, крупно нарезанную капусту. Овощи обжарить, долить немного воды, добавить специи, тушить под крышкой до размягчения, затем добавить томатную пасту, соль и сахар, проварить и остудить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.9 ккал
Вода: 71.2 г
Белки: 1.4 г
Жиры: 13.8 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 5.4 г
Крахмал: 0.3 г
Пищевые волокна: 2.2 г
Органические кислоты: 27.3 г
Зола: 0.9 г
Витамин A: 1.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.06 мг
Витамин B9: 3.9 мкг
Витамин C: 10.6 мг
Витамин E: 5.2 мг
Витамин H: 0.09 мкг
Витамин PP: 0.6 мг
Железо: 0.7 мг
Калий: 258.8 мг
Кальций: 27.1 мг
Магний: 19.6 мг
Натрий: 19.2 мг
Сера: 13.5 мг
Фосфор: 29.8 мг
Хлор: 429.4 мг
Алюминий: 166.7 мкг
Бор: 74.5 мкг
Ванадий: 12.6 мкг
Йод: 1.4 мкг
Кобальт: 1.3 мкг
Литий: 0.8 мкг
Марганец: 74.0 мкг
Медь: 31.3 мкг
Молибден: 4.9 мкг
Никель: 3.4 мкг
Рубидий: 40.3 мкг
Фтор: 11.2 мкг
Хром: 1.4 мкг
Цинк: 191.3 мкг


Сельдерей с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 960.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 600.0 | грамм | холодная обработка
сок лимонный | 20.0 | грамм | холодная обработка
майонез | 4.0 | стол. ложка | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
яблоки | 2.0 | штука | холодная обработка
орех грецкий | 50.0 | грамм | переборка, просеивание, промывка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Свежий сельдерей тщательно промыть, очистить, натереть стружкой, сбрызнуть лимонным соком, смазать майонезом, сметаной. Яблоки промыть, натереть стружкой, добавить в салат. Посыпать измельченными орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.9 ккал
Вода: 67.1 г
Белки: 2.0 г
Жиры: 8.8 г
Углеводы: 11.9 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 5.1 г
Крахмал: 0.7 г
Пищевые волокна: 2.4 г
Органические кислоты: 20.5 г
Зола: 0.8 г
Витамин A: 0.04 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.3 мкг
Витамин B12: 0.02 мкг
Витамин C: 7.5 мг
Витамин D: 0.008 мкг
Витамин E: 4.8 мг
Витамин H: 0.3 мкг
Витамин PP: 0.5 мг
Холин: 7.9 мг
Железо: 1.2 мг
Калий: 304.0 мг
Кальций: 49.0 мг
Магний: 29.2 мг
Натрий: 98.4 мг
Сера: 7.9 мг
Фосфор: 53.2 мг
Хлор: 315.9 мг
Алюминий: 33.3 мкг
Бор: 77.7 мкг
Ванадий: 1.2 мкг
Йод: 1.1 мкг
Кобальт: 0.8 мкг
Марганец: 115.4 мкг
Медь: 68.1 мкг
Молибден: 2.7 мкг
Никель: 5.1 мкг
Рубидий: 19.0 мкг
Селен: 0.02 мкг
Фтор: 39.0 мкг
Хром: 1.2 мкг
Цинк: 197.4 мкг


Сельдерей со сливами

Блюдо: Салаты и винегреты
Суммарный вес: 751.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 300.0 | грамм | холодная обработка, варка
сок лимонный | 4.0 | стол. ложка | холодная обработка
орех грецкий | 0.5 | гран. стакан | переборка, просеивание, промывка
сахар | 1.0 | стол. ложка | холодная обработка
слива | 300.0 | грамм | холодная обработка
изюм | 50.0 | грамм | холодная обработка
подсолнечное масло | 4.0 | стол. ложка | холодная обработка

Способ приготовления:

Сельдерей сварить, очистить и нарезать соломкой. Сливы очистить от кожицы, разделить на половинки, удалив косточки. Орехи прогреть в духовке, снять с них оболочку, помолоть. Все перемешать, залить смесью растительного масла и лимонного сока, добавить сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 171.8 ккал
Вода: 50.7 г
Белки: 2.9 г
Жиры: 9.3 г
Углеводы: 20.4 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.6 г
Крахмал: 0.2 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.4 г
Зола: 0.4 г
Витамин A: 0.05 мг
Витамин B1: 0.09 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 12.8 мкг
Витамин C: 8.5 мг
Витамин E: 7.1 мг
Витамин H: 0.02 мкг
Витамин PP: 0.6 мг
Железо: 0.9 мг
Калий: 323.6 мг
Кальций: 46.3 мг
Кремний: 1.4 мг
Магний: 40.0 мг
Натрий: 32.8 мг
Сера: 16.2 мг
Фосфор: 97.1 мг
Хлор: 4.1 мг
Бор: 16.8 мкг
Йод: 1.8 мкг
Кобальт: 1.3 мкг
Марганец: 291.3 мкг
Медь: 123.1 мкг
Молибден: 3.0 мкг
Никель: 5.4 мкг
Фтор: 91.1 мкг
Хром: 1.4 мкг
Цинк: 383.3 мкг


Сельдерей с апельсинами

Блюдо: Салаты и винегреты
Суммарный вес: 263.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 1.0 | штука | холодная обработка
апельсин | 1.0 | штука | холодная обработка
сметана | 3.0 | стол. ложка | холодная обработка
сок лимонный | 20.0 | грамм | холодная обработка
подсолнечное масло | 4.0 | стол. ложка | холодная обработка
сахар | 0.5 | стол. ложка | холодная обработка

Способ приготовления:

Очищенный сельдерей натереть на овощной терке, сбрызнуть лимонным соком, добавить дольки апельсина, залить сметаной, посыпать сахаром, размешать. Подавать к птице, рыбе.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат из свеклы и хрена

Блюдо: Салаты и винегреты
Суммарный вес: 593.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 400.0 | грамм | холодная обработка, варка в кожуре
хрен корень | 1.0 | стол. ложка | холодная обработка
яблоки | 1.0 | штука | холодная обработка
сметана | 100.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Вареную свеклу очистить, натереть стружкой, смешать с натертыми стружкой яблоками, мелко натертым хреном, сметаной, добавить соль и сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.6 ккал
Вода: 67.0 г
Белки: 1.3 г
Жиры: 5.2 г
Углеводы: 11.6 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 6.5 г
Крахмал: 0.3 г
Пищевые волокна: 2.7 г
Органические кислоты: 32.9 г
Зола: 0.7 г
Витамин A: 0.08 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.07 мг
Витамин B6: 0.08 мг
Витамин B9: 8.6 мкг
Витамин B12: 0.06 мкг
Витамин C: 5.9 мг
Витамин D: 0.03 мкг
Витамин E: 0.3 мг
Витамин H: 0.7 мкг
Витамин PP: 0.2 мг
Холин: 20.9 мг
Железо: 1.4 мг
Калий: 244.2 мг
Кальций: 42.6 мг
Магний: 15.0 мг
Натрий: 40.6 мг
Сера: 6.2 мг
Фосфор: 36.2 мг
Хлор: 535.3 мг
Алюминий: 26.9 мкг
Бор: 199.2 мкг
Ванадий: 35.8 мкг
Йод: 5.1 мкг
Кобальт: 1.4 мкг
Марганец: 342.2 мкг
Медь: 102.2 мкг
Молибден: 8.2 мкг
Никель: 11.1 мкг
Рубидий: 240.6 мкг
Селен: 0.05 мкг
Фтор: 14.3 мкг
Хром: 10.9 мкг
Цинк: 293.5 мкг


Свекла с клюквой

Блюдо: Салаты и винегреты
Суммарный вес: 490.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 400.0 | грамм | холодная обработка, варка в кожуре
клюква | 0.5 | гран. стакан | холодная обработка
сметана | 100.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Свеклу сварить, очистить и натереть, добавить молотую массу клюквы, сметану, соль и сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 103.7 ккал
Вода: 63.5 г
Белки: 1.5 г
Жиры: 6.2 г
Углеводы: 11.2 г
Моно- и дисахариды: 5.4 г
Крахмал: 0.06 г
Пищевые волокна: 2.9 г
Органические кислоты: 39.9 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.06 мг
Витамин B6: 0.06 мг
Витамин B9: 8.9 мкг
Витамин B12: 0.07 мкг
Витамин C: 4.4 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.1 мг
Холин: 25.3 мг
Железо: 1.0 мг
Калий: 210.2 мг
Кальций: 45.0 мг
Магний: 15.3 мг
Натрий: 39.9 мг
Сера: 6.0 мг
Фосфор: 38.1 мг
Хлор: 646.9 мг
Бор: 168.4 мкг
Ванадий: 42.1 мкг
Йод: 5.6 мкг
Кобальт: 1.4 мкг
Марганец: 400.1 мкг
Медь: 91.0 мкг
Молибден: 8.2 мкг
Никель: 8.4 мкг
Рубидий: 272.4 мкг
Селен: 0.06 мкг
Фтор: 14.9 мкг
Хром: 12.0 мкг
Цинк: 310.6 мкг


Салат из сырой свеклы

Блюдо: Салаты и винегреты
Суммарный вес: 673.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 2.0 | штука | холодная обработка
яблоки | 2.0 | штука | холодная обработка
хрен корень | 2.0 | стол. ложка | холодная обработка
сок лимонный | 50.0 | грамм | холодная обработка
сметана | 100.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Натереть свеклу, яблоки и хрен на мелкой терке. Заправить салат сметаной и лимонным соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 76.7 ккал
Вода: 66.0 г
Белки: 1.2 г
Жиры: 4.7 г
Углеводы: 8.0 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 6.7 г
Крахмал: 0.5 г
Пищевые волокна: 2.6 г
Органические кислоты: 29.1 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.08 мг
Витамин B6: 0.10 мг
Витамин B9: 8.2 мкг
Витамин B12: 0.05 мкг
Витамин C: 12.7 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 0.7 мкг
Витамин PP: 0.2 мг
Холин: 18.4 мг
Железо: 1.6 мг
Калий: 255.9 мг
Кальций: 41.2 мг
Магний: 13.9 мг
Натрий: 37.3 мг
Сера: 6.3 мг
Фосфор: 33.3 мг
Хлор: 466.3 мг
Алюминий: 47.4 мкг
Бор: 201.8 мкг
Ванадий: 22.5 мкг
Йод: 4.0 мкг
Кобальт: 1.2 мкг
Марганец: 221.6 мкг
Медь: 111.8 мкг
Молибден: 7.2 мкг
Никель: 11.5 мкг
Рубидий: 161.7 мкг
Селен: 0.04 мкг
Фтор: 12.2 мкг
Хром: 7.7 мкг
Цинк: 240.3 мкг


Лук-порей с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 376.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук-порей | 3.0 | штука | холодная обработка
яблоки | 2.0 | штука | холодная обработка
сметана | 3.0 | стол. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

С белой части стебля порея снять наружные листья, стебель промыть и нарезать. Яблоки натереть стружкой, перемешать с пореем, добавить сметану и слегка перемешать еще раз.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат из перца

Блюдо: Салаты и винегреты
Суммарный вес: 607.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец зеленый сладкий | 500.0 | грамм | холодная обработка
оливковое масло | 6.0 | стол. ложка | холодная обработка
уксус | 2.0 | стол. ложка | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Из стручков перца удалить сердцевину, нарезать их полосками, залить смесью растительного масла, уксуса и мелко нарезанного лука. Перед подачей посыпать мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 173.0 ккал
Вода: 74.5 г
Белки: 1.1 г
Жиры: 16.9 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 4.1 г
Крахмал: 0.1 г
Пищевые волокна: 2.4 г
Органические кислоты: 32.0 г
Зола: 0.6 г
Витамин A: 0.7 мг
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин B3: 0.01 мг
Витамин B6: 0.2 мг
Витамин B9: 12.9 мкг
Витамин C: 132.5 мг
Витамин E: 2.7 мг
Витамин H: 0.1 мкг
Витамин PP: 0.6 мг
Железо: 0.5 мг
Калий: 161.2 мг
Кальций: 24.1 мг
Магний: 10.3 мг
Натрий: 6.5 мг
Сера: 8.2 мг
Фосфор: 20.9 мг
Хлор: 494.3 мг
Алюминий: 41.5 мкг
Бор: 20.8 мкг
Йод: 0.3 мкг
Кобальт: 0.6 мкг
Марганец: 25.9 мкг
Медь: 11.1 мкг
Молибден: 0.9 мкг
Никель: 0.3 мкг
Рубидий: 49.4 мкг
Фтор: 3.2 мкг
Хром: 0.2 мкг
Цинк: 93.2 мкг


Редька в сметане

Блюдо: Салаты и винегреты
Суммарный вес: 330.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редька | 2.0 | штука | холодная обработка
сметана | 100.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенную редьку натереть на крупной терке или нарезать тонкими пластинками, положить в миску, посыпать солью, накрыть крышкой и хорошенько встряхнуть. Перед подачей полить сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.8 ккал
Вода: 60.0 г
Белки: 2.0 г
Жиры: 9.2 г
Углеводы: 5.5 г
Моно- и дисахариды: 4.4 г
Крахмал: 0.2 г
Пищевые волокна: 2.9 г
Органические кислоты: 58.7 г
Зола: 0.8 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.06 мг
Витамин B9: 2.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 20.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 1.1 мкг
Витамин PP: 0.2 мг
Холин: 37.6 мг
Железо: 1.0 мг
Калий: 272.5 мг
Кальций: 55.2 мг
Магний: 17.2 мг
Натрий: 24.1 мг
Сера: 2.7 мг
Фосфор: 35.6 мг
Хлор: 922.9 мг
Йод: 2.1 мкг
Кобальт: 0.3 мкг
Марганец: 4.7 мкг
Медь: 10.2 мкг
Молибден: 3.2 мкг
Селен: 0.09 мкг
Фтор: 4.2 мкг
Цинк: 81.8 мкг


Помидоры с огурцами и перцем

Блюдо: Салаты и винегреты
Суммарный вес: 794.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 3.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка
перец зеленый сладкий | 1.0 | штука | холодная обработка
лук репчатый | 4.0 | штука | холодная обработка
салат | 100.0 | грамм | холодная обработка
сок лимонный | 3.0 | стол. ложка | холодная обработка
кукурузное масло | 0.3 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Нарезать огурец, помидоры, перец без сердцевины, измельчить лук и зеленый салат. Все перемешать и залить смесью растительного масла и лимонного сока.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 30.7 ккал
Вода: 83.6 г
Белки: 1.0 г
Жиры: 0.9 г
Углеводы: 5.0 г
Моно- и дисахариды: 4.4 г
Крахмал: 0.2 г
Пищевые волокна: 2.1 г
Органические кислоты: 24.6 г
Зола: 0.8 г
Витамин A: 0.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 12.9 мкг
Витамин C: 25.6 мг
Витамин E: 1.0 мг
Витамин H: 0.9 мкг
Витамин PP: 0.4 мг
Железо: 0.8 мг
Калий: 211.2 мг
Кальций: 30.4 мг
Магний: 18.1 мг
Натрий: 19.8 мг
Сера: 28.1 мг
Фосфор: 37.8 мг
Хлор: 411.5 мг
Алюминий: 234.1 мкг
Бор: 123.1 мкг
Ванадий: 17.1 мкг
Йод: 2.8 мкг
Кобальт: 4.2 мкг
Литий: 4.0 мкг
Марганец: 176.3 мкг
Медь: 106.3 мкг
Молибден: 4.2 мкг
Никель: 5.9 мкг
Рубидий: 218.6 мкг
Фтор: 22.1 мкг
Хром: 3.3 мкг
Цинк: 402.6 мкг


Цветная капуста с морковью и сельдереем

Блюдо: Салаты и винегреты
Суммарный вес: 578.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 200.0 | грамм | холодная обработка, варка со сливом
морковь | 200.0 | грамм | холодная обработка, варка в кожуре
сельдерей корень | 100.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка
сок лимонный | 3.0 | стол. ложка | холодная обработка
оливковое масло | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Все овощи измельчить и залить растительным маслом с лимонным соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.1 ккал
Вода: 77.8 г
Белки: 1.2 г
Жиры: 3.1 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.2 г
Пищевые волокна: 2.7 г
Органические кислоты: 33.6 г
Зола: 0.8 г
Витамин A: 2.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 9.3 мкг
Витамин C: 16.1 мг
Витамин E: 0.6 мг
Витамин H: 0.5 мкг
Витамин PP: 0.5 мг
Железо: 0.8 мг
Калий: 162.8 мг
Кальций: 31.0 мг
Магний: 19.6 мг
Натрий: 18.5 мг
Сера: 11.0 мг
Фосфор: 39.6 мг
Хлор: 537.7 мг
Алюминий: 186.4 мкг
Бор: 84.2 мкг
Ванадий: 22.8 мкг
Йод: 2.0 мкг
Кобальт: 1.3 мкг
Литий: 1.4 мкг
Марганец: 106.0 мкг
Медь: 68.5 мкг
Молибден: 5.8 мкг
Никель: 1.7 мкг
Рубидий: 51.8 мкг
Фтор: 19.7 мкг
Хром: 1.9 мкг
Цинк: 236.2 мкг


Морковь с помидорами и яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 1190.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 4.0 | штука | холодная обработка
томаты | 4.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка
яблоки | 2.0 | штука | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
лимон | 1.0 | штука | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную морковь натереть стружкой. Помидоры, огурцы, лук и яблоки нарезать ломтиками. Все перемешать, залить смесью растительного масла и лимонного сока, добавить сахар, соль и измельченную зелень.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.4 ккал
Вода: 87.5 г
Белки: 0.8 г
Жиры: 1.6 г
Углеводы: 7.0 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 5.8 г
Крахмал: 0.4 г
Пищевые волокна: 1.9 г
Органические кислоты: 11.3 г
Зола: 0.7 г
Витамин A: 2.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 8.7 мкг
Витамин C: 16.1 мг
Витамин E: 1.1 мг
Витамин H: 0.6 мкг
Витамин PP: 0.5 мг
Железо: 1.2 мг
Калий: 241.3 мг
Кальций: 24.2 мг
Магний: 20.0 мг
Натрий: 25.6 мг
Сера: 13.7 мг
Фосфор: 33.0 мг
Хлор: 200.6 мг
Алюминий: 167.5 мкг
Бор: 161.4 мкг
Ванадий: 20.9 мкг
Йод: 2.7 мкг
Кобальт: 3.1 мкг
Литий: 1.2 мкг
Марганец: 134.5 мкг
Медь: 101.1 мкг
Молибден: 8.0 мкг
Никель: 9.6 мкг
Рубидий: 112.1 мкг
Фтор: 24.0 мкг
Хром: 3.8 мкг
Цинк: 290.0 мкг


Салат из квашеной капусты

Блюдо: Салаты и винегреты
Суммарный вес: 850.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 400.0 | грамм | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
яблоки | 2.0 | штука | холодная обработка
хрен корень | 1.0 | стол. ложка | холодная обработка
майонез | 100.0 | грамм | холодная обработка

Способ приготовления:

Капусту нарезать, добавить тертые лук, яблоки, хрен. Заправить майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 101.7 ккал
Вода: 79.9 г
Белки: 1.4 г
Жиры: 8.1 г
Углеводы: 6.2 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 5.5 г
Крахмал: 0.4 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.8 г
Зола: 1.6 г
Витамин A: 0.01 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.04 мг
Витамин B6: 0.06 мг
Витамин B9: 2.6 мкг
Витамин C: 17.1 мг
Витамин E: 4.0 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Холин: 1.7 мг
Железо: 1.2 мг
Калий: 248.9 мг
Кальций: 33.4 мг
Магний: 13.1 мг
Натрий: 420.8 мг
Сера: 11.3 мг
Фосфор: 32.0 мг
Хлор: 4.4 мг
Алюминий: 96.8 мкг
Бор: 113.3 мкг
Ванадий: 1.4 мкг
Йод: 1.1 мкг
Кобальт: 1.1 мкг
Марганец: 50.1 мкг
Медь: 50.2 мкг
Молибден: 2.0 мкг
Никель: 6.2 мкг
Рубидий: 92.0 мкг
Фтор: 7.3 мкг
Хром: 1.7 мкг
Цинк: 177.2 мкг


Салат из соленых огурцов и брюквы

Блюдо: Салаты и винегреты
Суммарный вес: 413.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брюква | 1.0 | штука | холодная обработка
огурец соленый | 150.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
томатная паста | 2.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную брюкву натереть, добавить мелко нарезанный лук, нарезанные ломтиками огурцы, все перемешать со сметаной и томатной пастой, добавить мелко нарезанную зелень.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.6 ккал
Вода: 75.6 г
Белки: 1.9 г
Жиры: 3.7 г
Углеводы: 6.8 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 6.1 г
Крахмал: 0.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.7 г
Зола: 2.1 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.04 мг
Витамин B6: 0.07 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.04 мкг
Витамин C: 21.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 0.6 мкг
Витамин PP: 0.6 мг
Холин: 15.0 мг
Железо: 1.1 мг
Калий: 292.6 мг
Кальций: 43.4 мг
Магний: 21.1 мг
Натрий: 10.0 мг
Сера: 9.9 мг
Фосфор: 46.0 мг
Хлор: 11.2 мг
Алюминий: 60.9 мкг
Бор: 30.5 мкг
Йод: 1.3 мкг
Кобальт: 0.8 мкг
Марганец: 35.4 мкг
Медь: 15.4 мкг
Молибден: 0.6 мкг
Никель: 0.5 мкг
Рубидий: 72.5 мкг
Селен: 0.04 мкг
Фтор: 6.4 мкг
Хром: 0.3 мкг
Цинк: 158.5 мкг


Салат из соленых огурцов и редьки

Блюдо: Салаты и винегреты
Суммарный вес: 447.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редька | 200.0 | грамм | холодная обработка
огурец соленый | 200.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Все овощи мелко нарезать, перемешать, залить растительным маслом. Сверху посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.8 ккал
Вода: 82.6 г
Белки: 1.2 г
Жиры: 7.7 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 4.2 г
Крахмал: 0.2 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.4 г
Зола: 2.2 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.08 мг
Витамин B6: 0.04 мг
Витамин B9: 2.2 мкг
Витамин C: 16.5 мг
Витамин E: 3.2 мг
Витамин H: 0.1 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 213.8 мг
Кальций: 33.0 мг
Магний: 17.5 мг
Натрий: 6.3 мг
Сера: 9.1 мг
Фосфор: 29.9 мг
Хлор: 3.5 мг
Алюминий: 56.3 мкг
Бор: 28.1 мкг
Йод: 0.4 мкг
Кобальт: 0.7 мкг
Марганец: 32.4 мкг
Медь: 12.0 мкг
Никель: 0.4 мкг
Рубидий: 67.0 мкг
Фтор: 4.4 мкг
Хром: 0.3 мкг
Цинк: 119.6 мкг


Салат из соленых огурцов и свеклы

Блюдо: Салаты и винегреты
Суммарный вес: 398.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец соленый | 200.0 | грамм | холодная обработка
свекла | 1.0 | штука | холодная обработка, варка в кожуре
хрен корень | 1.0 | чайн. ложка | холодная обработка
сметана | 100.0 | грамм | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Свеклу сварить, очистить, натереть. Огурцы нарезать ломтиками. Все перемешать, добавить сметану, хрен, соль и сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.0 ккал
Вода: 64.3 г
Белки: 1.4 г
Жиры: 7.6 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.1 г
Пищевые волокна: 2.3 г
Органические кислоты: 48.9 г
Зола: 2.2 г
Витамин A: 0.10 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.02 мг
Витамин B6: 0.04 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.09 мкг
Витамин C: 4.2 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 0.9 мкг
Витамин PP: 0.1 мг
Холин: 31.1 мг
Железо: 0.7 мг
Калий: 164.9 мг
Кальций: 46.7 мг
Магний: 13.7 мг
Натрий: 24.7 мг
Сера: 3.9 мг
Фосфор: 37.1 мг
Хлор: 773.4 мг
Бор: 64.7 мкг
Ванадий: 16.2 мкг
Йод: 3.4 мкг
Кобальт: 0.7 мкг
Марганец: 156.4 мкг
Медь: 40.8 мкг
Молибден: 4.9 мкг
Никель: 3.2 мкг
Рубидий: 104.6 мкг
Селен: 0.08 мкг
Фтор: 8.1 мкг
Хром: 4.6 мкг
Цинк: 165.9 мкг


Салат по-берлински

Блюдо: Салаты и винегреты
Суммарный вес: 624.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец соленый | 200.0 | грамм | холодная обработка
свекла | 200.0 | грамм | холодная обработка, варка в кожуре
сельдерей корень | 100.0 | грамм | холодная обработка, варка
майонез | 200.0 | грамм | холодная обработка
томатная паста | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Сварить свеклу и сельдерей, очистить, нарезать мелкими кубиками, смешать с нарезанными огурцами и залить майонезом, к которому добавлен томатный соус.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.7 ккал
Вода: 67.6 г
Белки: 1.9 г
Жиры: 21.6 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.009 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.2 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 2.1 г
Витамин A: 0.009 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.06 мг
Витамин B6: 0.03 мг
Витамин B9: 3.3 мкг
Витамин C: 4.9 мг
Витамин E: 10.3 мг
Витамин H: 0.008 мкг
Витамин PP: 0.2 мг
Холин: 4.6 мг
Железо: 1.0 мг
Калий: 203.8 мг
Кальций: 31.0 мг
Магний: 18.0 мг
Натрий: 181.5 мг
Сера: 1.7 мг
Фосфор: 38.4 мг
Хлор: 10.2 мг
Бор: 66.2 мкг
Ванадий: 16.5 мкг
Йод: 1.7 мкг
Кобальт: 0.5 мкг
Марганец: 155.9 мкг
Медь: 33.1 мкг
Молибден: 2.4 мкг
Никель: 3.3 мкг
Рубидий: 107.0 мкг
Фтор: 4.7 мкг
Хром: 4.7 мкг
Цинк: 100.4 мкг


Салат по-чешски

Блюдо: Салаты и винегреты
Суммарный вес: 646.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 200.0 | грамм | холодная обработка, варка
томаты | 100.0 | грамм | холодная обработка
шампиньон | 100.0 | грамм | холодная обработка, варка
лук репчатый | 100.0 | грамм | холодная обработка
яйцо куриное | 4.0 | штука | холодная обработка, варка
оливковое масло | 100.0 | грамм | холодная обработка
уксус | 1.0 | чайн. ложка | холодная обработка
томатная паста | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Отварить сельдерей и грибы, сварить вкрутую яйца, дать остыть. Затем все продукты измельчить, залить смесью растительного масла и уксуса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 196.6 ккал
Вода: 70.2 г
Белки: 4.2 г
Жиры: 18.4 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 135.7 мг
Моно- и дисахариды: 3.5 г
Крахмал: 0.3 г
Пищевые волокна: 2.1 г
Органические кислоты: 30.2 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.09 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 7.7 мг
Витамин D: 0.6 мкг
Витамин E: 2.6 мг
Витамин H: 5.4 мкг
Витамин PP: 0.7 мг
Холин: 62.9 мг
Железо: 1.1 мг
Калий: 243.6 мг
Кальций: 34.5 мг
Магний: 16.7 мг
Натрий: 57.1 мг
Сера: 55.7 мг
Фосфор: 75.5 мг
Хлор: 514.4 мг
Алюминий: 52.0 мкг
Бор: 42.9 мкг
Йод: 7.0 мкг
Кобальт: 5.2 мкг
Марганец: 59.7 мкг
Медь: 50.1 мкг
Молибден: 3.6 мкг
Никель: 2.3 мкг
Рубидий: 86.2 мкг
Фтор: 21.7 мкг
Хром: 2.9 мкг
Цинк: 442.6 мкг


Салат по-французски

Блюдо: Салаты и винегреты
Суммарный вес: 949.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 2.0 | штука | холодная обработка, варка в кожуре
яблоки | 1.0 | штука | холодная обработка
огурец соленый | 100.0 | грамм | холодная обработка
горошек зеленый | 100.0 | грамм | переборка, просеивание, промывка
сельдерей корень | 100.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка в кожуре
лук репчатый | 2.0 | штука | холодная обработка
майонез | 200.0 | грамм | холодная обработка
томатная паста | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Отварить картофель, сельдерей, морковь, дать остыть, очистить. Затем все продукты мелко нарезать, залить майонезом, к которому добавлен томатный соус. Добавить специи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.6 ккал
Вода: 71.5 г
Белки: 2.1 г
Жиры: 14.3 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 4.3 г
Крахмал: 3.0 г
Пищевые волокна: 2.0 г
Органические кислоты: 20.8 г
Зола: 1.3 г
Витамин A: 0.6 мг
Витамин B1: 0.07 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.3 мкг
Витамин C: 10.6 мг
Витамин E: 7.2 мг
Витамин H: 0.8 мкг
Витамин PP: 0.6 мг
Холин: 3.0 мг
Железо: 1.0 мг
Калий: 257.0 мг
Кальций: 30.3 мг
Магний: 19.9 мг
Натрий: 120.7 мг
Сера: 15.1 мг
Фосфор: 49.8 мг
Хлор: 329.5 мг
Алюминий: 207.2 мкг
Бор: 90.7 мкг
Ванадий: 26.7 мкг
Йод: 1.7 мкг
Кобальт: 1.7 мкг
Литий: 11.1 мкг
Марганец: 73.4 мкг
Медь: 53.3 мкг
Молибден: 3.7 мкг
Никель: 4.0 мкг
Рубидий: 142.7 мкг
Фтор: 12.4 мкг
Хром: 2.4 мкг
Цинк: 210.4 мкг


Салат из грибов и квашеной капусты

Блюдо: Салаты и винегреты
Суммарный вес: 414.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 200.0 | грамм | холодная обработка, варка
капуста белокочанная, квашеная | 200.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Грибы отварить и нарезать, лук измельчить, смешать с капустой и растительным маслом. Добавить сахар и зелень.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 120.3 ккал
Вода: 75.8 г
Белки: 2.0 г
Жиры: 8.7 г
Углеводы: 8.9 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.1 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.5 г
Зола: 1.6 г
Витамин A: 0.07 мг
Витамин B1: 0.03 мг
Витамин B2: 0.08 мг
Витамин B3: 0.6 мг
Витамин B6: 0.04 мг
Витамин B9: 14.0 мкг
Витамин C: 20.6 мг
Витамин E: 3.7 мг
Витамин H: 0.2 мкг
Витамин PP: 1.3 мг
Железо: 0.6 мг
Калий: 278.6 мг
Кальций: 36.1 мг
Магний: 15.4 мг
Натрий: 362.4 мг
Сера: 21.2 мг
Фосфор: 46.9 мг
Хлор: 9.1 мг
Алюминий: 60.8 мкг
Бор: 30.4 мкг
Йод: 0.5 мкг
Кобальт: 2.2 мкг
Марганец: 90.5 мкг
Медь: 12.9 мкг
Никель: 0.5 мкг
Рубидий: 78.7 мкг
Фтор: 19.2 мкг
Хром: 1.8 мкг
Цинк: 208.9 мкг


Салат из яблок и лука

Блюдо: Салаты и винегреты
Суммарный вес: 419.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 2.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
майонез | 50.0 | грамм | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Промытые яблоки кислых сортов натереть на терке стружкой, добавить мелко нарезанные лук и зелень петрушки. Залить майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.1 ккал
Вода: 78.9 г
Белки: 1.0 г
Жиры: 8.3 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 7.7 г
Крахмал: 0.6 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.7 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.08 мг
Витамин B9: 6.9 мкг
Витамин C: 14.1 мг
Витамин E: 4.3 мг
Витамин H: 0.4 мкг
Витамин PP: 0.3 мг
Холин: 1.7 мг
Железо: 1.8 мг
Калий: 255.0 мг
Кальций: 28.4 мг
Магний: 12.9 мг
Натрий: 80.5 мг
Сера: 13.2 мг
Фосфор: 25.9 мг
Хлор: 5.1 мг
Алюминий: 136.3 мкг
Бор: 199.7 мкг
Ванадий: 2.8 мкг
Йод: 1.8 мкг
Кобальт: 1.4 мкг
Марганец: 67.1 мкг
Медь: 88.9 мкг
Молибден: 4.2 мкг
Никель: 12.2 мкг
Рубидий: 115.1 мкг
Фтор: 10.2 мкг
Хром: 3.1 мкг
Цинк: 231.5 мкг


Салат из яблок и помидоров

Блюдо: Салаты и винегреты
Суммарный вес: 778.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 2.0 | штука | холодная обработка
томаты | 4.0 | штука | холодная обработка
сметана | 100.0 | грамм | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Мелко порезанную зелень петрушки, дольки помидоров и яблок заправить сметаной, добавить соль и сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.1 ккал
Вода: 77.3 г
Белки: 0.8 г
Жиры: 4.1 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 5.1 г
Крахмал: 0.5 г
Пищевые волокна: 1.5 г
Органические кислоты: 16.9 г
Зола: 0.6 г
Витамин A: 0.7 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 9.2 мкг
Витамин B12: 0.05 мкг
Витамин C: 18.5 мг
Витамин D: 0.02 мкг
Витамин E: 0.5 мг
Витамин H: 1.1 мкг
Витамин PP: 0.4 мг
Холин: 15.9 мг
Железо: 1.3 мг
Калий: 266.9 мг
Кальций: 30.0 мг
Магний: 15.3 мг
Натрий: 34.6 мг
Сера: 8.2 мг
Фосфор: 25.7 мг
Хлор: 288.0 мг
Алюминий: 41.0 мкг
Бор: 144.7 мкг
Ванадий: 1.5 мкг
Йод: 2.6 мкг
Кобальт: 3.3 мкг
Марганец: 83.9 мкг
Медь: 95.7 мкг
Молибден: 6.6 мкг
Никель: 12.4 мкг
Рубидий: 94.4 мкг
Селен: 0.04 мкг
Фтор: 14.1 мкг
Хром: 3.8 мкг
Цинк: 182.0 мкг


Салат из яблок и тыквы

Блюдо: Салаты и винегреты
Суммарный вес: 704.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 3.0 | штука | холодная обработка
тыква | 200.0 | грамм | холодная обработка
смородина красная | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Очищенные яблоки и тыкву натереть на терке стружкой, добавить желе из красной смородины и все перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.2 ккал
Вода: 87.2 г
Белки: 0.6 г
Жиры: 0.3 г
Углеводы: 8.3 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 7.8 г
Крахмал: 0.5 г
Пищевые волокна: 2.1 г
Органические кислоты: 1.0 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.6 мкг
Витамин C: 12.3 мг
Витамин E: 0.4 мг
Витамин H: 0.6 мкг
Витамин PP: 0.3 мг
Железо: 1.6 мг
Калий: 262.7 мг
Кальций: 21.4 мг
Магний: 11.5 мг
Натрий: 20.7 мг
Сера: 6.7 мг
Фосфор: 17.8 мг
Хлор: 5.0 мг
Алюминий: 68.0 мкг
Бор: 151.5 мкг
Ванадий: 2.5 мкг
Йод: 1.4 мкг
Кобальт: 0.8 мкг
Марганец: 37.0 мкг
Медь: 103.8 мкг
Молибден: 3.7 мкг
Никель: 10.5 мкг
Рубидий: 39.0 мкг
Фтор: 22.0 мкг
Хром: 2.5 мкг
Цинк: 140.5 мкг


Салат из яблок и сливы

Блюдо: Салаты и винегреты
Суммарный вес: 796.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 3.0 | штука | холодная обработка
слива | 200.0 | грамм | холодная обработка
орех грецкий | 100.0 | грамм | переборка, просеивание, промывка
сметана | 2.0 | стол. ложка | холодная обработка
мед натуральный | 1.0 | стол. ложка | холодная обработка
корица | 1.0 | грамм | холодная обработка

Способ приготовления:

Из промытых слив вынуть косточки, яблоки нарезать тоненькими дольками или натереть на крупной терке. В сметану добавить мед, корицу и толченые орехи. Залить фрукты полученной смесью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.9 ккал
Вода: 67.3 г
Белки: 2.6 г
Жиры: 2.2 г
Углеводы: 18.1 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 9.9 г
Крахмал: 0.7 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.7 г
Зола: 0.4 г
Витамин A: 0.07 мг
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 12.2 мкг
Витамин B12: 0.02 мкг
Витамин C: 8.2 мг
Витамин D: 0.009 мкг
Витамин E: 3.4 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Холин: 7.8 мг
Железо: 1.7 мг
Калий: 290.6 мг
Кальций: 34.7 мг
Кремний: 0.9 мг
Магний: 32.4 мг
Натрий: 21.6 мг
Сера: 16.7 мг
Фосфор: 85.7 мг
Хлор: 9.0 мг
Алюминий: 60.2 мкг
Бор: 134.0 мкг
Ванадий: 2.2 мкг
Йод: 2.9 мкг
Кобальт: 1.7 мкг
Марганец: 290.5 мкг
Медь: 149.4 мкг
Молибден: 5.4 мкг
Никель: 12.7 мкг
Рубидий: 34.4 мкг
Селен: 0.02 мкг
Фтор: 95.5 мкг
Хром: 3.1 мкг
Цинк: 445.8 мкг


Салат из яблок и брусники

Блюдо: Салаты и винегреты
Суммарный вес: 649.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 300.0 | грамм | холодная обработка
брусника | 300.0 | грамм | холодная обработка
сметана | 100.0 | грамм | холодная обработка

Способ приготовления:

Яблоки промыть, натереть на терке, смешать с целыми или раздавленными ягодами брусники, добавить сметану. Этот салат подходит к мясу из птицы и дичи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 78.6 ккал
Вода: 72.9 г
Белки: 0.8 г
Жиры: 5.0 г
Углеводы: 8.1 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 7.2 г
Крахмал: 0.4 г
Пищевые волокна: 1.8 г
Органические кислоты: 1.2 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.03 мг
Витамин B6: 0.04 мг
Витамин B9: 2.1 мкг
Витамин B12: 0.06 мкг
Витамин C: 10.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.8 мг
Витамин H: 0.7 мкг
Витамин PP: 0.2 мг
Холин: 19.1 мг
Железо: 1.1 мг
Калий: 159.8 мг
Кальций: 37.2 мг
Магний: 7.8 мг
Натрий: 18.6 мг
Сера: 2.0 мг
Фосфор: 20.6 мг
Хлор: 10.2 мг
Алюминий: 44.7 мкг
Бор: 99.7 мкг
Ванадий: 1.6 мкг
Йод: 1.9 мкг
Кобальт: 0.5 мкг
Марганец: 305.0 мкг
Медь: 47.8 мкг
Молибден: 3.2 мкг
Никель: 6.9 мкг
Рубидий: 25.6 мкг
Селен: 0.05 мкг
Фтор: 5.4 мкг
Хром: 1.6 мкг
Цинк: 98.0 мкг


Свекла в сладком маринаде

Блюдо: Салаты и винегреты
Суммарный вес: 381.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 1.0 | штука | холодная обработка, варка в кожуре
вода | 1.0 | гран. стакан | холодная обработка, варка
сахар | 1.5 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка, варка
уксус | 3.0 | стол. ложка | холодная обработка
лимонная кислота | 2.0 | грамм | холодная обработка

Способ приготовления:

Свеклу сварить неочищенной, остудить, снять кожицу, нарезать ломтиками. Вскипятить воду с сахарам и укропом, добавить уксус и лимонную кислоту, остудить и залить этим сиропом свеклу. Выдержать 2 дня перед подачей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.6 ккал
Вода: 85.4 г
Белки: 0.4 г
Жиры: 0.04 г
Углеводы: 12.4 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.03 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.03 г
Зола: 0.3 г
Витамин A: 0.03 мг
Витамин B1: 0.005 мг
Витамин B2: 0.01 мг
Витамин B3: 0.03 мг
Витамин B6: 0.02 мг
Витамин B9: 3.5 мкг
Витамин C: 2.2 мг
Витамин E: 0.03 мг
Витамин PP: 0.06 мг
Железо: 0.4 мг
Калий: 81.6 мг
Кальций: 15.9 мг
Магний: 7.3 мг
Натрий: 12.8 мг
Сера: 1.7 мг
Фосфор: 12.6 мг
Хлор: 10.4 мг
Бор: 67.7 мкг
Ванадий: 16.9 мкг
Йод: 1.7 мкг
Кобальт: 0.5 мкг
Марганец: 159.5 мкг
Медь: 33.8 мкг
Молибден: 2.4 мкг
Никель: 3.4 мкг
Рубидий: 109.5 мкг
Фтор: 4.8 мкг
Хром: 4.8 мкг
Цинк: 102.7 мкг


Тыква в сладком маринаде

Блюдо: Блюда из овощей и грибов
Суммарный вес: 726.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 500.0 | грамм | холодная обработка, варка без слива
вода | 1.0 | чайн. стакан | холодная обработка, варка
сахар | 1.0 | гран. стакан | холодная обработка
уксус | 4.0 | стол. ложка | холодная обработка
корица | 3.0 | грамм | холодная обработка
гвоздика | 3.0 | грамм | холодная обработка

Способ приготовления:

Тыкву нарезать дольками, очистить, вырезать сердцевину, нарезать ломтиками. Вскипятить воду с сахаром, добавить пряности и уксус, залить этим горячим сиропом тыкву. После охлаждения маринад слить, снова вскипятить, опустить в него тыкву и варить на слабом огне до тех пор, пока тыква не станет прозрачной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.7 ккал
Вода: 74.0 г
Белки: 0.4 г
Жиры: 0.04 г
Углеводы: 23.7 г
Моно- и дисахариды: 1.4 г
Крахмал: 0.07 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.03 г
Зола: 0.2 г
Витамин A: 0.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 4.4 мкг
Витамин C: 1.2 мг
Витамин PP: 0.2 мг
Железо: 0.2 мг
Калий: 73.7 мг
Кальций: 9.2 мг
Магний: 4.8 мг
Натрий: 1.7 мг
Сера: 6.3 мг
Фосфор: 8.4 мг
Хлор: 6.7 мг
Йод: 0.4 мкг
Кобальт: 0.4 мкг
Марганец: 14.0 мкг
Медь: 63.1 мкг
Фтор: 30.2 мкг
Цинк: 84.2 мкг


Картофельная масса

Блюдо: Гарниры для горячих блюд
Суммарный вес: 719.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 8.0 | штука | холодная обработка, варка со сливом
пшеничная мука, первого сорта | 0.5 | гран. стакан | переборка, просеивание, промывка, обжаривание
манная крупа | 0.5 | гран. стакан | переборка, просеивание, промывка, обжаривание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
корица | 2.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Горячий отварной картофель размять и провернуть через мясорубку. В массу вбить яйцо, добавить муку, манку, соль. Из приготовленной массы можно сформировать и обжарить биточки, кнедлики и пр.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.4 ккал
Вода: 66.0 г
Белки: 4.0 г
Жиры: 1.0 г
Углеводы: 17.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 26.8 мг
Моно- и дисахариды: 0.9 г
Крахмал: 16.0 г
Пищевые волокна: 1.8 г
Органические кислоты: 27.0 г
Зола: 1.1 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 9.4 мкг
Витамин B12: 0.03 мкг
Витамин C: 9.1 мг
Витамин D: 0.1 мкг
Витамин E: 0.6 мг
Витамин H: 1.3 мкг
Витамин PP: 1.0 мг
Холин: 17.5 мг
Железо: 1.1 мг
Калий: 373.6 мг
Кальций: 15.1 мг
Кремний: 0.7 мг
Магний: 20.4 мг
Натрий: 12.8 мг
Сера: 39.5 мг
Фосфор: 63.3 мг
Хлор: 459.3 мг
Алюминий: 622.9 мкг
Бор: 76.4 мкг
Ванадий: 101.0 мкг
Йод: 3.9 мкг
Кобальт: 5.6 мкг
Литий: 44.6 мкг
Марганец: 209.4 мкг
Медь: 104.4 мкг
Молибден: 7.6 мкг
Никель: 4.4 мкг
Олово: 0.8 мкг
Рубидий: 289.7 мкг
Титан: 1.9 мкг
Фтор: 21.7 мкг
Хром: 6.3 мкг
Цинк: 380.1 мкг


Картофельное печенье

Блюдо: Гарниры для горячих блюд
Суммарный вес: 773.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1000.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 2.0 | штука | холодная обработка, жарка
топленое масло | 1.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Отваренный, подсушенный картофель горячим протереть через сито, добавить яичные желтки, соль, перец, топленое масло и взбитые белки. Массу поместить в кондитерский мешок. На смазанный жиром противень отсаживать порции массы продолговатой или круглой формы и выпечь в духовке. Подавать к мясу, птице, рыбе, овощам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.0 ккал
Вода: 76.3 г
Белки: 2.9 г
Жиры: 2.5 г
Углеводы: 9.3 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 49.8 мг
Моно- и дисахариды: 0.8 г
Крахмал: 8.5 г
Пищевые волокна: 1.9 г
Органические кислоты: 25.1 г
Зола: 1.1 г
Витамин A: 0.05 мг
Витамин B1: 0.09 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 6.3 мкг
Витамин B12: 0.05 мкг
Витамин C: 10.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 1.9 мкг
Витамин PP: 0.9 мг
Холин: 23.1 мг
Железо: 0.9 мг
Калий: 414.8 мг
Кальций: 15.4 мг
Магний: 18.0 мг
Натрий: 16.1 мг
Сера: 38.9 мг
Фосфор: 64.1 мг
Хлор: 439.1 мг
Алюминий: 579.3 мкг
Бор: 77.5 мкг
Ванадий: 100.4 мкг
Йод: 5.2 мкг
Кобальт: 4.4 мкг
Литий: 51.9 мкг
Марганец: 118.8 мкг
Медь: 103.7 мкг
Молибден: 6.7 мкг
Никель: 3.4 мкг
Рубидий: 336.8 мкг
Фтор: 25.3 мкг
Хром: 7.1 мкг
Цинк: 348.4 мкг


Картофельные крокеты

Блюдо: Гарниры для горячих блюд
Суммарный вес: 498.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, жарка фри
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
желток куриный | 2.0 | штука | холодная обработка, жарка
топленое масло | 1.0 | стол. ложка | холодная обработка, жарка
белок куриный | 1.0 | штука | холодная обработка, жарка
сухари панировочные | 3.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка, запекание
подсолнечное масло | 1.0 | гран. стакан | холодная обработка, жарка

Способ приготовления:

Очищенный картофель отварить и, слив воду, подсушить. Горячим протереть через сито или провернуть через мясорубку. Добавить в картофель топленое сливочное масло, яичные желтки, специи, мелко нарезанную зелень петрушки и муку. Слегка перемешать, не взбивая. Из полученной массы сформировать колбаски или шарики, панировать в муке, затем смочить во взбитом белке и вновь панировать в сухарях. Подготовленные крокеты опустить в разогретое растительное масло и жарить до появления румяной корочки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 346.0 ккал
Вода: 35.5 г
Белки: 2.6 г
Жиры: 34.1 г
Углеводы: 7.6 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 0.5 г
Крахмал: 6.8 г
Пищевые волокна: 1.5 г
Органические кислоты: 38.8 г
Зола: 0.6 г
Витамин A: 0.10 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.10 мкг
Витамин C: 5.1 мг
Витамин D: 0.4 мкг
Витамин E: 12.5 мг
Витамин H: 3.3 мкг
Витамин PP: 0.5 мг
Холин: 46.2 мг
Железо: 0.7 мг
Калий: 158.1 мг
Кальций: 20.1 мг
Кремний: 0.2 мг
Магний: 8.8 мг
Натрий: 15.0 мг
Сера: 28.2 мг
Фосфор: 51.2 мг
Хлор: 626.1 мг
Алюминий: 267.8 мкг
Бор: 29.6 мкг
Ванадий: 40.9 мкг
Йод: 3.2 мкг
Кобальт: 2.7 мкг
Литий: 18.3 мкг
Марганец: 81.1 мкг
Медь: 50.9 мкг
Молибден: 4.5 мкг
Никель: 1.3 мкг
Олово: 0.3 мкг
Рубидий: 119.0 мкг
Селен: 0.4 мкг
Титан: 0.7 мкг
Фтор: 8.5 мкг
Хром: 3.0 мкг
Цинк: 303.2 мкг


Запеканка из отварного картофеля

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1047.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1000.0 | грамм | холодная обработка, варка со сливом
масло сливочное | 3.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
сметана | 100.0 | грамм | холодная обработка, запекание
сухари панировочные | 3.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Отварной картофель взбить в однородную массу, добавить яичные желтки, соль, перец и осторожно ввести взбитые белки. Выложить массу в смазанную жиром, посыпанную сухарями форму, поверхность смазать смесью сметаны с яйцами, сверху положить кусочки масла. Запечь в духовке. Подавать к рыбным, грибным или мясным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 133.0 ккал
Вода: 58.9 г
Белки: 2.8 г
Жиры: 10.5 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 55.2 мг
Моно- и дисахариды: 0.6 г
Крахмал: 6.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 37.0 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.08 мкг
Витамин C: 7.9 мг
Витамин D: 0.2 мкг
Витамин E: 0.5 мг
Витамин H: 2.3 мкг
Витамин PP: 0.7 мг
Холин: 33.7 мг
Железо: 0.8 мг
Калий: 318.8 мг
Кальций: 21.9 мг
Магний: 14.2 мг
Натрий: 20.9 мг
Сера: 35.6 мг
Фосфор: 59.1 мг
Хлор: 619.0 мг
Алюминий: 428.0 мкг
Бор: 57.2 мкг
Ванадий: 74.2 мкг
Йод: 5.0 мкг
Кобальт: 3.7 мкг
Литий: 38.3 мкг
Марганец: 90.3 мкг
Медь: 82.3 мкг
Молибден: 6.0 мкг
Никель: 2.5 мкг
Рубидий: 248.9 мкг
Селен: 0.02 мкг
Фтор: 21.5 мкг
Хром: 5.4 мкг
Цинк: 322.5 мкг


Картофельная запеканка

Блюдо: Гарниры для горячих блюд
Суммарный вес: 822.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 8.0 | штука | холодная обработка, запекание
жир животный | 3.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка, жарка
молоко коровье | 1.0 | гран. стакан | холодная обработка, запекание
петрушка | 1.0 | стол. ложка | холодная обработка, запекание

Способ приготовления:

Очищенный и нарезанный соломкой или кусочками картофель тушить в небольшом количестве воды и жира. Мелко нарезанный репчатый лук обжарить в жире. Зелень мелко нарезать и вместе с обжаренным луком вмешать в картофель. Массу выложить в смазанную жиром сковороду, полить смесью яиц с молоком и запечь в духовке. Подавать к блюдам из рыбы и птицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 79.8 ккал
Вода: 78.5 г
Белки: 2.9 г
Жиры: 4.3 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 46.8 мг
Моно- и дисахариды: 2.1 г
Крахмал: 5.7 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.06 мг
Витамин B1: 0.07 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 7.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.4 мкг
Витамин PP: 0.6 мг
Холин: 25.7 мг
Железо: 0.7 мг
Калий: 331.1 мг
Кальций: 36.9 мг
Магний: 17.3 мг
Натрий: 23.7 мг
Сера: 41.5 мг
Фосфор: 67.1 мг
Хлор: 62.7 мг
Алюминий: 455.7 мкг
Бор: 73.2 мкг
Ванадий: 71.1 мкг
Йод: 6.0 мкг
Кобальт: 3.8 мкг
Литий: 36.7 мкг
Марганец: 105.8 мкг
Медь: 83.9 мкг
Молибден: 5.2 мкг
Никель: 2.7 мкг
Олово: 2.3 мкг
Рубидий: 282.2 мкг
Селен: 0.4 мкг
Фтор: 25.4 мкг
Стронций: 3.0 мкг
Хром: 5.6 мкг
Цинк: 416.0 мкг


Пюре из картофеля и капусты

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1183.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1000.0 | грамм | холодная обработка, варка со сливом
капуста белокочанная | 500.0 | грамм | холодная обработка, тушение
лук репчатый | 1.0 | штука | холодная обработка, тушение
масло сливочное | 50.0 | грамм | холодная обработка, жарка
вода | 0.5 | гран. стакан | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
желток куриный | 3.0 | штука | холодная обработка

Способ приготовления:

Мелко нарезанный репчатый лук обжарить в масле, добавить нашинкованную капусту, подлить немного кипятка и тушить до мягкости. Добавить отварной, растертый в массу картофель, соль, желтки сырых яиц. Все взбить. Подавать к мясным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.4 ккал
Вода: 78.7 г
Белки: 2.2 г
Жиры: 2.8 г
Углеводы: 7.0 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 1.4 г
Крахмал: 5.6 г
Пищевые волокна: 2.3 г
Органические кислоты: 32.8 г
Зола: 1.0 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 10.6 мг
Витамин D: 0.3 мкг
Витамин E: 0.1 мг
Витамин H: 2.2 мкг
Витамин PP: 0.7 мг
Холин: 30.4 мг
Железо: 0.9 мг
Калий: 337.0 мг
Кальций: 26.1 мг
Магний: 15.7 мг
Натрий: 9.2 мг
Сера: 32.8 мг
Фосфор: 60.3 мг
Хлор: 544.5 мг
Алюминий: 520.1 мкг
Бор: 102.6 мкг
Ванадий: 65.6 мкг
Йод: 4.2 мкг
Кобальт: 4.1 мкг
Литий: 33.9 мкг
Марганец: 126.1 мкг
Медь: 89.1 мкг
Молибден: 7.1 мкг
Никель: 5.6 мкг
Рубидий: 238.6 мкг
Фтор: 16.6 мкг
Хром: 5.9 мкг
Цинк: 405.8 мкг


Пюре из картофеля и тыквы

Блюдо: Гарниры для горячих блюд
Суммарный вес: 804.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 500.0 | грамм | холодная обработка, тушение
картофель | 5.0 | штука | холодная обработка, варка со сливом
сливки | 1.0 | гран. стакан | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенную тыкву мелко нарезать или натереть на овощной терке и тушить в собственном соку, затем измельчить в миксере или протереть через сито. Приготовить однородную массу из отварного картофеля, добавить ее к тыкве, полить разогретыми сливками, посыпать солью, проварить и взбить. Подавать к блюдам из рыбы или мяса птицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.4 ккал
Вода: 63.4 г
Белки: 1.8 г
Жиры: 4.8 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.6 г
Крахмал: 4.1 г
Пищевые волокна: 2.5 г
Органические кислоты: 48.2 г
Зола: 0.8 г
Витамин A: 0.5 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 8.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 6.2 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 0.9 мкг
Витамин PP: 0.6 мг
Холин: 10.7 мг
Железо: 0.5 мг
Калий: 283.8 мг
Кальций: 34.9 мг
Магний: 14.2 мг
Натрий: 14.4 мг
Сера: 18.3 мг
Фосфор: 43.2 мг
Хлор: 782.6 мг
Алюминий: 278.6 мкг
Бор: 37.3 мкг
Ванадий: 48.3 мкг
Йод: 3.9 мкг
Кобальт: 2.2 мкг
Литий: 24.9 мкг
Марганец: 71.5 мкг
Медь: 110.3 мкг
Молибден: 5.1 мкг
Никель: 1.6 мкг
Рубидий: 162.0 мкг
Селен: 0.09 мкг
Фтор: 40.7 мкг
Хром: 3.2 мкг
Цинк: 257.1 мкг


Пюре из картофеля и шпината

Блюдо: Гарниры для горячих блюд
Суммарный вес: 789.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
шпинат | 500.0 | грамм | холодная обработка, тушение
картофель | 500.0 | грамм | холодная обработка, варка со сливом
жир животный | 4.0 | стол. ложка | холодная обработка, варка
сода | 0.7 | чайн. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

Перебрать и вымыть листья шпината, добавить немного воды и жира и тушить смесь. Измельчить массу в миксере или протереть через сито, добавить массу из отварного картофеля, посолить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.6 ккал
Вода: 80.5 г
Белки: 1.9 г
Жиры: 4.8 г
Углеводы: 5.2 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 1.0 г
Крахмал: 4.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.09 г
Зола: 1.2 г
Витамин A: 1.5 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 28.9 мкг
Витамин C: 13.4 мг
Витамин E: 0.9 мг
Витамин H: 0.07 мкг
Витамин PP: 0.6 мг
Железо: 1.6 мг
Калий: 484.2 мг
Кальций: 42.4 мг
Магний: 37.5 мг
Натрий: 9.6 мг
Сера: 10.6 мг
Фосфор: 51.6 мг
Хлор: 19.1 мг
Алюминий: 283.9 мкг
Бор: 38.0 мкг
Ванадий: 49.2 мкг
Йод: 1.7 мкг
Кобальт: 1.7 мкг
Литий: 25.4 мкг
Марганец: 56.1 мкг
Медь: 46.2 мкг
Молибден: 2.6 мкг
Никель: 1.7 мкг
Рубидий: 165.1 мкг
Фтор: 9.9 мкг
Хром: 3.3 мкг
Цинк: 118.8 мкг


Кабачки с помидорами

Блюдо: Гарниры для горячих блюд
Суммарный вес: 786.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 1000.0 | грамм | холодная обработка, жарка
масло сливочное | 100.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 3.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
томаты | 200.0 | грамм | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Кабачки очистить от кожицы, нарезать кружками, панировать в муке, пожарить на сковороде в масле, посыпать солью. Жареные кабачки выложить на тарелку. Отдельно пожарить в масле измельченные помидоры и полить ими кабачки. Рекомендуется как гарнир к мясным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 104.4 ккал
Вода: 74.0 г
Белки: 1.3 г
Жиры: 8.1 г
Углеводы: 7.1 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 2.5 г
Крахмал: 4.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 24.7 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 10.4 мкг
Витамин C: 6.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 0.5 мкг
Витамин PP: 0.5 мг
Холин: 3.7 мг
Железо: 0.5 мг
Калий: 180.3 мг
Кальций: 15.3 мг
Кремний: 0.3 мг
Магний: 9.1 мг
Натрий: 10.5 мг
Сера: 7.7 мг
Фосфор: 17.7 мг
Хлор: 389.1 мг
Алюминий: 72.1 мкг
Бор: 19.2 мкг
Ванадий: 6.2 мкг
Йод: 0.4 мкг
Кобальт: 1.1 мкг
Марганец: 61.2 мкг
Медь: 24.8 мкг
Молибден: 2.6 мкг
Никель: 2.0 мкг
Олово: 0.4 мкг
Рубидий: 22.2 мкг
Селен: 0.4 мкг
Титан: 0.8 мкг
Фтор: 4.4 мкг
Хром: 0.9 мкг
Цинк: 89.7 мкг


Пюре из кабачков

Блюдо: Гарниры для горячих блюд
Суммарный вес: 833.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 1000.0 | грамм | холодная обработка, тушение
масло сливочное | 50.0 | грамм | холодная обработка
сметана | 1.0 | гран. стакан | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенные кабачки нарезать, потушить, добавить масло и сметану. Полученную пюреобразную массу посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 129.8 ккал
Вода: 64.4 г
Белки: 1.1 г
Жиры: 12.4 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.02 г
Пищевые волокна: 1.3 г
Органические кислоты: 23.3 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.06 мг
Витамин B6: 0.08 мг
Витамин B9: 12.4 мкг
Витамин B12: 0.09 мкг
Витамин C: 7.1 мг
Витамин D: 0.05 мкг
Витамин E: 0.3 мг
Витамин H: 1.1 мкг
Витамин PP: 0.4 мг
Холин: 29.8 мг
Железо: 0.4 мг
Калий: 198.2 мг
Кальций: 37.8 мг
Магний: 9.1 мг
Натрий: 12.3 мг
Сера: 1.1 мг
Фосфор: 24.7 мг
Хлор: 372.7 мг
Йод: 1.7 мкг
Кобальт: 0.2 мкг
Марганец: 2.3 мкг
Медь: 6.6 мкг
Молибден: 1.9 мкг
Селен: 0.07 мкг
Фтор: 3.4 мкг
Цинк: 67.2 мкг


Капуста, тушенная с лимонным соком

Блюдо: Гарниры для горячих блюд
Суммарный вес: 446.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 500.0 | грамм | холодная обработка, тушение
жир животный | 50.0 | грамм | холодная обработка, жарка
сахар | 1.0 | стол. ложка | холодная обработка
сок лимонный | 0.3 | гран. стакан | холодная обработка
вода | 0.3 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Капусту нарезать. На разогретой с жиром сковороде распустить и подрумянить сахар, добавить капусту, соль, перец, разбавленный лимонный сок и тушить до мягкости.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 79.6 ккал
Вода: 68.9 г
Белки: 1.1 г
Жиры: 5.2 г
Углеводы: 7.6 г
Моно- и дисахариды: 1.6 г
Крахмал: 0.03 г
Пищевые волокна: 2.4 г
Органические кислоты: 43.4 г
Зола: 0.6 г
Витамин A: 0.01 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 5.5 мкг
Витамин C: 13.8 мг
Витамин E: 0.09 мг
Витамин H: 0.05 мкг
Витамин PP: 0.4 мг
Железо: 0.5 мг
Калий: 183.0 мг
Кальций: 38.1 мг
Магний: 10.7 мг
Натрий: 13.3 мг
Сера: 24.8 мг
Фосфор: 20.4 мг
Хлор: 690.3 мг
Алюминий: 333.6 мкг
Бор: 136.7 мкг
Йод: 1.8 мкг
Кобальт: 1.9 мкг
Марганец: 106.8 мкг
Медь: 73.8 мкг
Молибден: 7.2 мкг
Никель: 8.8 мкг
Фтор: 7.0 мкг
Хром: 2.9 мкг
Цинк: 254.8 мкг


Кисло-сладкая капуста

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1612.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1.0 | штука | холодная обработка, тушение
масло сливочное | 100.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, тушение
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
уксус | 1.0 | стол. ложка | холодная обработка
вода | 2.0 | гран. стакан | холодная обработка, варка
томатная паста | 0.5 | гран. стакан | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка, тушение
сметана | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

С кочана капусты снять наружные листья, кочан нашинковать, положить в кастрюлю, переложив кусочками масла, посыпать укропом, солью, сахаром и мукой, добавить воду и томатную пасту. Тушить в закрытой кастрюле. Перед подачей добавить сметану и уксус.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.7 ккал
Вода: 78.2 г
Белки: 1.5 г
Жиры: 5.3 г
Углеводы: 6.0 г
Моно- и дисахариды: 2.5 г
Крахмал: 1.6 г
Пищевые волокна: 1.5 г
Органические кислоты: 12.2 г
Зола: 0.6 г
Витамин A: 0.06 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.08 мг
Витамин B6: 0.06 мг
Витамин B9: 4.9 мкг
Витамин B12: 0.02 мкг
Витамин C: 10.8 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.4 мг
Холин: 6.8 мг
Железо: 0.5 мг
Калий: 201.2 мг
Кальций: 33.4 мг
Кремний: 0.09 мг
Магний: 12.0 мг
Натрий: 10.9 мг
Сера: 20.1 мг
Фосфор: 25.2 мг
Хлор: 206.4 мг
Алюминий: 301.0 мкг
Бор: 98.1 мкг
Ванадий: 2.0 мкг
Йод: 1.8 мкг
Кобальт: 1.6 мкг
Марганец: 96.6 мкг
Медь: 40.6 мкг
Молибден: 5.7 мкг
Никель: 7.3 мкг
Олово: 0.1 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 6.0 мкг
Хром: 2.5 мкг
Цинк: 227.7 мкг


Клецки из капусты

Блюдо: Гарниры для горячих блюд
Суммарный вес: 891.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 600.0 | грамм | холодная обработка, тушение
вода | 2.0 | гран. стакан | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, пассерование
жир животный | 1.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 1.0 | штука | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сухари панировочные | 5.0 | стол. ложка | холодная обработка

Способ приготовления:

Капусту тушить в соленой воде, воду слить, капусту мелко порубить или пропустить через мясорубку, добавить мелко нарезанный обжаренный репчатый лук, яйцо и сухари. Сформировать клецки. Опускать клецки в кипящую подсоленную воду и варить до всплытия. Вынуть шумовкой. Подавать к блюдам из куриного или кроличьего мяса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 21.5 ккал
Вода: 84.1 г
Белки: 1.2 г
Жиры: 1.3 г
Углеводы: 1.3 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 24.6 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.02 г
Пищевые волокна: 2.0 г
Органические кислоты: 43.5 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.01 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.02 мкг
Витамин C: 5.8 мг
Витамин D: 0.10 мкг
Витамин E: 0.1 мг
Витамин H: 1.0 мкг
Витамин PP: 0.2 мг
Холин: 11.4 мг
Железо: 0.4 мг
Калий: 111.4 мг
Кальций: 25.4 мг
Магний: 6.6 мг
Натрий: 15.1 мг
Сера: 25.3 мг
Фосфор: 21.5 мг
Хлор: 690.4 мг
Алюминий: 214.3 мкг
Бор: 77.2 мкг
Йод: 2.1 мкг
Кобальт: 1.8 мкг
Марганец: 71.8 мкг
Медь: 36.1 мкг
Молибден: 5.0 мкг
Никель: 5.4 мкг
Рубидий: 16.3 мкг
Фтор: 7.1 мкг
Хром: 2.0 мкг
Цинк: 227.0 мкг


Краснокочанная капуста, тушенная с яблоками

Блюдо: Гарниры для горячих блюд
Суммарный вес: 896.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста краснокочанная | 600.0 | грамм | холодная обработка, тушение
лук репчатый | 1.0 | штука | холодная обработка, тушение
яблоки | 200.0 | грамм | холодная обработка, тушение
жир животный | 1.0 | стол. ложка | холодная обработка, жарка
вода | 0.5 | гран. стакан | холодная обработка, варка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сок яблочный | 1.0 | гран. стакан | холодная обработка
гвоздика | 2.0 | штука | холодная обработка
корица | 1.0 | грамм | холодная обработка

Способ приготовления:

Обжарить мелко нарезанный лук в разогретом жире, добавить нарезанную соломкой капусту, перемешивая, прогреть до полуготовности, затем добавить немного воды и яблочный сок. Тушить под крышкой, добавив соль, сахар, нарезанные кусочками яблоки, специи. В готовом блюде не должно быть жидкости. Подавать к жаркому из гуся, утки, дичи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.1 ккал
Вода: 66.6 г
Белки: 0.6 г
Жиры: 1.0 г
Углеводы: 8.7 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.3 г
Пищевые волокна: 1.8 г
Органические кислоты: 21.8 г
Зола: 0.5 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 7.4 мкг
Витамин C: 14.6 мг
Витамин E: 0.2 мг
Витамин H: 1.2 мкг
Витамин PP: 0.3 мг
Железо: 1.1 мг
Калий: 239.3 мг
Кальций: 31.5 мг
Магний: 10.5 мг
Натрий: 13.6 мг
Сера: 6.2 мг
Фосфор: 19.5 мг
Хлор: 334.8 мг
Алюминий: 60.7 мкг
Бор: 99.8 мкг
Ванадий: 1.5 мкг
Йод: 0.9 мкг
Кобальт: 0.7 мкг
Марганец: 30.3 мкг
Медь: 46.1 мкг
Молибден: 2.8 мкг
Никель: 6.4 мкг
Рубидий: 47.4 мкг
Фтор: 4.5 мкг
Хром: 1.6 мкг
Цинк: 101.6 мкг


Цветная капуста отварная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 728.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 800.0 | грамм | холодная обработка, варка со сливом
масло сливочное | 4.0 | стол. ложка | холодная обработка
сухари панировочные | 2.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Разделенную на соцветия капусту опустить в подсоленный кипяток, в который можно добавить молоко или уксус для сохранения белого цвета капусты. Варить на слабом огне, затем шумовкой вынуть из воды, дать стечь воде на сите, выложить на блюдо, полить растопленным сливочным маслом и посыпать тертыми сухарями.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.8 ккал
Вода: 65.3 г
Белки: 1.3 г
Жиры: 18.3 г
Углеводы: 2.3 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.2 г
Пищевые волокна: 2.9 г
Органические кислоты: 53.2 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.5 мг
Витамин B6: 0.09 мг
Витамин B9: 13.3 мкг
Витамин C: 26.4 мг
Витамин D: 0.04 мкг
Витамин E: 0.6 мг
Витамин H: 0.9 мкг
Витамин PP: 0.4 мг
Железо: 0.9 мг
Калий: 75.2 мг
Кальций: 21.6 мг
Магний: 9.1 мг
Натрий: 8.7 мг
Сера: 2.5 мг
Фосфор: 31.2 мг
Хлор: 819.9 мг
Кобальт: 0.2 мкг
Марганец: 3.9 мкг
Медь: 4.3 мкг
Молибден: 1.5 мкг
Цинк: 30.2 мкг


Цветная капуста под соусом

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1441.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 800.0 | грамм | холодная обработка, варка без слива
соль поваренная | 0.5 | чайн. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
сметана | 500.0 | грамм | холодная обработка
томатная паста | 3.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Разделенную на соцветия капусту варить в смеси молока и воды с добавлением соли. Откинуть на сито и выложить на блюдо. Добавить в капустный отвар сметану и томатную пасту, перемешать, полученным соусом полить капусту. Готовое блюдо посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.2 ккал
Вода: 58.3 г
Белки: 2.3 г
Жиры: 10.9 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 13.6 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 11.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 13.6 мг
Витамин D: 0.06 мкг
Витамин E: 0.3 мг
Витамин H: 2.1 мкг
Витамин PP: 0.3 мг
Холин: 46.0 мг
Железо: 0.7 мг
Калий: 179.8 мг
Кальций: 57.2 мг
Магний: 13.2 мг
Натрий: 23.0 мг
Сера: 4.2 мг
Фосфор: 51.9 мг
Хлор: 241.8 мг
Алюминий: 6.1 мкг
Йод: 3.5 мкг
Кобальт: 0.3 мкг
Марганец: 2.6 мкг
Медь: 9.4 мкг
Молибден: 2.7 мкг
Олово: 1.6 мкг
Селен: 0.3 мкг
Фтор: 7.3 мкг
Стронций: 2.1 мкг
Хром: 0.2 мкг
Цинк: 134.4 мкг


Запеканка из цветной капусты с сыром

Блюдо: Овощи и грибы запеченные
Суммарный вес: 765.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 500.0 | грамм | холодная обработка, варка со сливом
сыр твердый | 100.0 | грамм | холодная обработка, запекание
масло сливочное | 100.0 | грамм | холодная обработка, жарка
сухари панировочные | 3.0 | стол. ложка | холодная обработка
орех грецкий | 3.0 | стол. ложка | переборка, просеивание, промывка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
молоко коровье | 3.0 | стол. ложка | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенную цветную капусту варить в слегка подсоленной воде примерно 5 мин, откинуть на сито и дать стечь воде. В форму, смазанную маслом, положить слой цветной капусты, посыпать его тертым сыром, затем положить слой поджаренных сухарей и орехов и залить смесью взбитых яиц и молока. Поместить форму в горячую духовку на 10 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.7 ккал
Вода: 54.2 г
Белки: 6.4 г
Жиры: 12.3 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 75.5 мг
Моно- и дисахариды: 1.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.6 г
Органические кислоты: 25.3 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 16.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 16.1 мг
Витамин D: 0.3 мкг
Витамин E: 2.4 мг
Витамин H: 3.5 мкг
Витамин PP: 0.3 мг
Холин: 36.1 мг
Железо: 1.1 мг
Калий: 131.8 мг
Кальций: 125.4 мг
Магний: 27.8 мг
Натрий: 102.7 мг
Сера: 35.0 мг
Фосфор: 138.8 мг
Хлор: 419.1 мг
Алюминий: 2.5 мкг
Йод: 3.5 мкг
Кобальт: 2.1 мкг
Марганец: 163.9 мкг
Медь: 61.7 мкг
Молибден: 1.8 мкг
Олово: 0.7 мкг
Селен: 0.1 мкг
Фтор: 62.4 мкг
Стронций: 0.9 мкг
Хром: 0.7 мкг
Цинк: 743.5 мкг


Тушеный стручковый перец

Блюдо: Гарниры для горячих блюд
Суммарный вес: 551.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец красный сладкий | 600.0 | грамм | холодная обработка, тушение
лук репчатый | 2.0 | штука | холодная обработка, пассерование
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
сметана | 0.5 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Стручки перца разрезать и удалить сердцевину, промыть, дать стечь воде, крупно нарезать. В растительном масле обжарить кольца лука, добавить соль и тушить под закрытой крышкой на слабом огне. Не допускать, чтобы продукты разварились в кашу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.9 ккал
Вода: 65.6 г
Белки: 1.3 г
Жиры: 13.3 г
Углеводы: 4.7 г
Моно- и дисахариды: 3.9 г
Крахмал: 0.01 г
Пищевые волокна: 2.1 г
Органические кислоты: 35.2 г
Зола: 0.6 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин B3: 0.008 мг
Витамин B6: 0.3 мг
Витамин B9: 11.2 мкг
Витамин B12: 0.06 мкг
Витамин C: 61.9 мг
Витамин D: 0.02 мкг
Витамин E: 3.6 мг
Витамин H: 0.7 мкг
Витамин PP: 0.5 мг
Холин: 20.3 мг
Железо: 0.5 мг
Калий: 134.0 мг
Кальций: 25.0 мг
Магний: 9.1 мг
Натрий: 20.5 мг
Сера: 8.8 мг
Фосфор: 25.3 мг
Хлор: 565.5 мг
Алюминий: 44.4 мкг
Бор: 22.2 мкг
Йод: 3.2 мкг
Кобальт: 2.5 мкг
Марганец: 123.3 мкг
Медь: 74.5 мкг
Молибден: 1.8 мкг
Никель: 0.3 мкг
Рубидий: 52.8 мкг
Селен: 0.05 мкг
Фтор: 9.8 мкг
Хром: 3.8 мкг
Цинк: 399.6 мкг


Спаржа с сыром

Блюдо: Гарниры для горячих блюд
Суммарный вес: 633.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
спаржа | 600.0 | грамм | холодная обработка, варка
сыр твердый | 150.0 | грамм | холодная обработка, запекание
масло сливочное | 3.0 | стол. ложка | холодная обработка, жарка
сухари панировочные | 3.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Осторожно очистить спаржу острым ножом, стараясь не повредить головки - самую ценную ее часть. Связать спаржу в пучки по 10 шт., ровно обрезать нижние концы и поставить в кастрюлю с подсоленным кипятком так, чтобы вода доходила только до середины побегов. Варить 15 - 20 мин на сильном огне до размягчения, но не переваривать, иначе спаржа потеряет аромат и станет водянистой. Процедить воду, развязать пучки спаржи и уложить ровными рядами в форму, смазанную маслом и посыпанную сухарями. Посыпать тертым сыром, сухарями, сбрызнуть растопленным маслом и быстро запечь в духовке. Подавать к мясному блюду.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 175.7 ккал
Вода: 51.3 г
Белки: 5.5 г
Жиры: 16.1 г
Углеводы: 2.3 г
Моно- и дисахариды: 1.1 г
Крахмал: 0.5 г
Пищевые волокна: 1.6 г
Органические кислоты: 30.6 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.006 мг
Витамин B6: 0.02 мг
Витамин B9: 2.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.7 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин PP: 0.5 мг
Железо: 0.7 мг
Калий: 125.3 мг
Кальций: 179.1 мг
Магний: 18.7 мг
Натрий: 144.3 мг
Сера: 1.4 мг
Фосфор: 117.2 мг
Хлор: 471.2 мг
Кобальт: 0.1 мкг
Марганец: 18.3 мкг
Медь: 13.7 мкг
Молибден: 0.9 мкг
Цинк: 659.8 мкг


Запеканка из спаржи и риса

Блюдо: Овощи и грибы запеченные
Суммарный вес: 1199.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
спаржа | 400.0 | грамм | холодная обработка, варка
рисовая крупа | 200.0 | грамм | переборка, просеивание, промывка, варка без слива
жир животный | 100.0 | грамм | холодная обработка, жарка
вода | 2.0 | чайн. стакан | холодная обработка, варка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
молоко коровье | 3.0 | стол. ложка | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Осторожно очистить спаржу острым ножом, стараясь не повредить головки - самую ценную ее часть. Связать спаржу в пучки по 10 шт., ровно обрезать нижние концы и поставить в кастрюлю с подсоленным кипятком так, чтобы вода доходила только до середины побегов. Варить 15 - 20 мин на сильном огне до размягчения, но не переваривать, иначе спаржа потеряет аромат и станет водянистой. Процедить воду и развязать пучки спаржи. Рис перебрать, протереть в чистой салфетке, поместить в кастрюлю с разогретым жиром и, помешивая, подогревать до тех пор, пока не станет прозрачным (не коричневым!). Полить кипящей водой и тушить под крышкой. Разбухший рис положить ровным слоем в смазанную жиром форму, сверху выложить слой отваренной спаржи, полить смесью взбитых яиц и молока, на поверхности разложить кусочки масла. Запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.5 ккал
Вода: 69.8 г
Белки: 2.7 г
Жиры: 9.2 г
Углеводы: 11.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 48.2 мг
Моно- и дисахариды: 0.8 г
Крахмал: 11.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 16.2 г
Зола: 0.4 г
Витамин A: 0.07 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 3.5 мкг
Витамин B12: 0.06 мкг
Витамин C: 1.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.4 мкг
Витамин PP: 0.4 мг
Холин: 34.2 мг
Железо: 0.6 мг
Калий: 71.9 мг
Кальций: 16.2 мг
Кремний: 15.9 мг
Магний: 13.0 мг
Натрий: 17.7 мг
Сера: 24.7 мг
Фосфор: 54.8 мг
Хлор: 270.2 мг
Алюминий: 1.6 мкг
Бор: 19.1 мкг
Йод: 2.3 мкг
Кобальт: 1.1 мкг
Марганец: 202.4 мкг
Медь: 48.7 мкг
Молибден: 1.7 мкг
Никель: 0.4 мкг
Олово: 0.4 мкг
Селен: 0.06 мкг
Фтор: 13.5 мкг
Стронций: 0.6 мкг
Хром: 0.7 мкг
Цинк: 344.4 мкг


Пюре из репчатого лука

Блюдо: Гарниры для горячих блюд
Суммарный вес: 695.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук репчатый | 500.0 | грамм | холодная обработка, тушение
картофель | 4.0 | штука | холодная обработка, варка со сливом
молоко коровье | 0.5 | гран. стакан | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Репчатый лук тушить до мягкости, пропустить через мясорубку или измельчить в миксере, добавить массу из отварного картофеля, соль, перец и молоко. Взбить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.4 ккал
Вода: 82.6 г
Белки: 1.8 г
Жиры: 0.7 г
Углеводы: 8.2 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 4.4 г
Крахмал: 3.8 г
Пищевые волокна: 2.6 г
Органические кислоты: 28.0 г
Зола: 1.1 г
Витамин A: 0.009 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.06 мкг
Витамин C: 6.7 мг
Витамин D: 0.007 мкг
Витамин E: 0.1 мг
Витамин H: 0.8 мкг
Витамин PP: 0.5 мг
Холин: 3.4 мг
Железо: 0.7 мг
Калий: 278.5 мг
Кальций: 37.0 мг
Магний: 15.6 мг
Натрий: 12.2 мг
Сера: 43.6 мг
Фосфор: 57.9 мг
Хлор: 473.5 мг
Алюминий: 440.9 мкг
Бор: 122.4 мкг
Ванадий: 44.7 мкг
Йод: 4.1 мкг
Кобальт: 3.9 мкг
Литий: 23.1 мкг
Марганец: 154.7 мкг
Медь: 83.0 мкг
Молибден: 3.9 мкг
Никель: 2.8 мкг
Олово: 1.9 мкг
Рубидий: 359.1 мкг
Селен: 0.3 мкг
Фтор: 25.5 мкг
Стронций: 2.4 мкг
Хром: 4.2 мкг
Цинк: 543.4 мкг


Морковь тушеная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 691.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 800.0 | грамм | холодная обработка, тушение
масло сливочное | 100.0 | грамм | холодная обработка, варка
вода | 0.5 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 0.5 | стол. ложка | холодная обработка

Способ приготовления:

Морковь промыть, очистить, сполоснуть, нарезать ломтиками. В кастрюле растопить масло, положить в него морковь, помешивая, обжарить, добавить воду, соль и сахар и тушить до полной готовности под крышкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 108.0 ккал
Вода: 74.8 г
Белки: 0.9 г
Жиры: 8.9 г
Углеводы: 6.4 г
Моно- и дисахариды: 4.3 г
Крахмал: 0.1 г
Пищевые волокна: 2.4 г
Органические кислоты: 28.2 г
Зола: 0.8 г
Витамин A: 5.7 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 5.4 мкг
Витамин C: 1.4 мг
Витамин D: 0.02 мкг
Витамин E: 0.6 мг
Витамин H: 0.04 мкг
Витамин PP: 0.6 мг
Железо: 0.5 мг
Калий: 138.8 мг
Кальций: 22.3 мг
Магний: 25.1 мг
Натрий: 17.7 мг
Сера: 5.3 мг
Фосфор: 37.4 мг
Хлор: 474.0 мг
Алюминий: 217.5 мкг
Бор: 134.7 мкг
Ванадий: 66.7 мкг
Йод: 3.4 мкг
Кобальт: 1.5 мкг
Литий: 4.0 мкг
Марганец: 136.7 мкг
Медь: 56.1 мкг
Молибден: 14.3 мкг
Никель: 4.0 мкг
Фтор: 37.0 мкг
Хром: 2.0 мкг
Цинк: 283.7 мкг


Морковь глазированная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 911.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 800.0 | грамм | холодная обработка, тушение
масло сливочное | 100.0 | грамм | холодная обработка, варка
вода | 0.5 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
мед натуральный | 200.0 | грамм | холодная обработка

Способ приготовления:

Растопить масло, добавить мед и нарезанную кусочками морковь, соль и воду. Тушить морковь под крышкой. К готовой моркови добавить мелко нарезанную петрушку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 146.3 ккал
Вода: 63.6 г
Белки: 1.0 г
Жиры: 6.8 г
Углеводы: 21.6 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 19.9 г
Крахмал: 1.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 21.7 г
Зола: 0.7 г
Витамин A: 4.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 11.3 мкг
Витамин C: 6.8 мг
Витамин D: 0.01 мкг
Витамин E: 0.5 мг
Витамин H: 0.05 мкг
Витамин PP: 0.5 мг
Железо: 0.6 мг
Калий: 138.9 мг
Кальций: 28.5 мг
Магний: 22.7 мг
Натрий: 20.1 мг
Сера: 4.3 мг
Фосфор: 35.7 мг
Хлор: 364.0 мг
Алюминий: 165.1 мкг
Бор: 102.2 мкг
Ванадий: 50.6 мкг
Йод: 3.0 мкг
Кобальт: 1.2 мкг
Литий: 3.1 мкг
Марганец: 111.2 мкг
Медь: 55.5 мкг
Молибден: 10.8 мкг
Никель: 3.1 мкг
Фтор: 50.1 мкг
Хром: 1.5 мкг
Цинк: 236.0 мкг


Пюре из моркови

Блюдо: Гарниры для горячих блюд
Суммарный вес: 824.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 500.0 | грамм | холодная обработка, тушение
масло сливочное | 100.0 | грамм | холодная обработка, варка
картофель | 300.0 | грамм | холодная обработка, варка со сливом
соль поваренная | 0.5 | чайн. ложка | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Морковь очистить, нарезать и потушить с частью масла до готовности. Измельчить морковь в миксере, добавить растертый в массу отварной картофель, горячее молоко и соль. Пюре взбить, добавить оставшееся масло. При подаче посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.7 ккал
Вода: 74.6 г
Белки: 1.7 г
Жиры: 8.4 г
Углеводы: 6.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.7 г
Крахмал: 2.5 г
Пищевые волокна: 1.9 г
Органические кислоты: 23.6 г
Зола: 0.9 г
Витамин A: 3.0 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.1 мкг
Витамин B12: 0.10 мкг
Витамин C: 5.8 мг
Витамин D: 0.03 мкг
Витамин E: 0.4 мг
Витамин H: 0.8 мкг
Витамин PP: 0.6 мг
Холин: 5.7 мг
Железо: 0.5 мг
Калий: 227.8 мг
Кальций: 48.2 мг
Магний: 22.6 мг
Натрий: 23.6 мг
Сера: 16.3 мг
Фосфор: 56.7 мг
Хлор: 422.2 мг
Алюминий: 289.4 мкг
Бор: 92.5 мкг
Ванадий: 63.2 мкг
Йод: 4.9 мкг
Кобальт: 1.9 мкг
Литий: 16.7 мкг
Марганец: 106.0 мкг
Медь: 59.6 мкг
Молибден: 10.5 мкг
Никель: 3.1 мкг
Олово: 3.2 мкг
Рубидий: 94.9 мкг
Селен: 0.5 мкг
Фтор: 30.0 мкг
Стронций: 4.1 мкг
Хром: 3.4 мкг
Цинк: 318.7 мкг


Морковь, тушенная с репчатым луком

Блюдо: Гарниры для горячих блюд
Суммарный вес: 838.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 800.0 | грамм | холодная обработка, тушение
жир животный | 2.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, тушение
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, тушение
петрушка | 2.0 | стол. ложка | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Морковь промыть, очистить, нарезать кубиками или дольками. В кастрюле растопить жир, обжарить в нем морковь с мелко нарезанным луком, добавить молоко и тушить. Заправить морковь мукой, разведенной молоком, довести до кипения, добавить соль и мелко нарезанную зелень петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.6 ккал
Вода: 83.7 г
Белки: 1.9 г
Жиры: 2.5 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 5.7 г
Крахмал: 1.6 г
Пищевые волокна: 2.4 г
Органические кислоты: 23.3 г
Зола: 1.0 г
Витамин A: 4.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 11.2 мкг
Витамин B12: 0.09 мкг
Витамин C: 7.5 мг
Витамин D: 0.01 мкг
Витамин E: 0.5 мг
Витамин H: 0.9 мкг
Витамин PP: 0.6 мг
Холин: 6.1 мг
Железо: 0.6 мг
Калий: 197.7 мг
Кальций: 55.3 мг
Кремний: 0.09 мг
Магний: 28.6 мг
Натрий: 26.8 мг
Сера: 19.1 мг
Фосфор: 60.2 мг
Хлор: 417.4 мг
Алюминий: 256.5 мкг
Бор: 133.8 мкг
Ванадий: 56.9 мкг
Йод: 5.0 мкг
Кобальт: 2.0 мкг
Литий: 3.3 мкг
Марганец: 151.4 мкг
Медь: 60.0 мкг
Молибден: 13.1 мкг
Никель: 3.7 мкг
Олово: 2.9 мкг
Рубидий: 52.1 мкг
Селен: 0.6 мкг
Титан: 0.2 мкг
Фтор: 38.6 мкг
Стронций: 3.6 мкг
Хром: 2.4 мкг
Цинк: 418.2 мкг


Морковь в формочках

Блюдо: Гарниры для горячих блюд
Суммарный вес: 821.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 800.0 | грамм | холодная обработка, припускание
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка, тушение
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, варка
яйцо куриное | 1.0 | штука | холодная обработка, варка
сухари панировочные | 4.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную морковь натереть на мелкой терке, добавить взбитое яйцо, тертые сухари, мелко нарезанную зелень, соль, молоко. Наполнить массой смазанные растительным маслом формочки, поместить их в посуду с водой и держать в нагретой духовке примерно 20 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 74.4 ккал
Вода: 76.8 г
Белки: 2.1 г
Жиры: 5.3 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 26.7 мг
Моно- и дисахариды: 4.7 г
Крахмал: 0.1 г
Пищевые волокна: 2.0 г
Органические кислоты: 23.7 г
Зола: 0.9 г
Витамин A: 4.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 7.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.2 мг
Витамин D: 0.1 мкг
Витамин E: 1.9 мг
Витамин H: 1.7 мкг
Витамин PP: 0.5 мг
Холин: 17.5 мг
Железо: 0.6 мг
Калий: 164.7 мг
Кальций: 49.6 мг
Магний: 26.5 мг
Натрий: 31.9 мг
Сера: 19.4 мг
Фосфор: 62.1 мг
Хлор: 430.1 мг
Алюминий: 193.7 мкг
Бор: 113.3 мкг
Ванадий: 56.1 мкг
Йод: 5.8 мкг
Кобальт: 1.9 мкг
Литий: 3.4 мкг
Марганец: 117.5 мкг
Медь: 53.6 мкг
Молибден: 13.4 мкг
Никель: 3.4 мкг
Олово: 2.8 мкг
Селен: 0.4 мкг
Фтор: 38.2 мкг
Стронций: 3.7 мкг
Хром: 2.3 мкг
Цинк: 370.9 мкг


Морковь, пассерованная в масле

Блюдо: Гарниры для горячих блюд
Суммарный вес: 601.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 800.0 | грамм | холодная обработка, пассерование
масло сливочное | 100.0 | грамм | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

Очищенную морковь натереть на крупной терке, положить в кастрюлю с разогретым маслом, пассеровать, влить немного воды и тушить до готовности под крышкой, периодически помешивая. Добавить соль и сахар. Подавать к блюдам из рыбы и птицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.4 ккал
Вода: 71.0 г
Белки: 0.9 г
Жиры: 10.2 г
Углеводы: 8.5 г
Моно- и дисахариды: 4.1 г
Крахмал: 0.1 г
Пищевые волокна: 2.3 г
Органические кислоты: 32.4 г
Зола: 0.7 г
Витамин A: 5.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 4.8 мкг
Витамин C: 1.1 мг
Витамин D: 0.02 мкг
Витамин E: 0.6 мг
Витамин H: 0.03 мкг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 123.4 мг
Кальций: 21.3 мг
Магний: 23.2 мг
Натрий: 16.2 мг
Сера: 5.1 мг
Фосфор: 36.0 мг
Хлор: 534.5 мг
Алюминий: 196.7 мкг
Бор: 121.8 мкг
Ванадий: 60.3 мкг
Йод: 3.0 мкг
Кобальт: 1.3 мкг
Литий: 3.7 мкг
Марганец: 124.1 мкг
Медь: 51.2 мкг
Молибден: 13.1 мкг
Никель: 3.7 мкг
Фтор: 33.5 мкг
Хром: 1.8 мкг
Цинк: 260.0 мкг


Морковь, тушенная с рисом

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1245.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 800.0 | грамм | холодная обработка, тушение
рисовая крупа | 1.0 | чайн. стакан | переборка, просеивание, промывка, варка без слива
масло сливочное | 4.0 | стол. ложка | холодная обработка, жарка
вода | 2.0 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную морковь нарезать кружочками или кубиками, обжарить в кастрюле с разогретым маслом, добавить промытый рис, залить горячей водой и тушить под крышкой до готовности. Перед подачей посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 130.8 ккал
Вода: 67.8 г
Белки: 1.7 г
Жиры: 8.1 г
Углеводы: 13.7 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 2.7 г
Крахмал: 11.4 г
Пищевые волокна: 1.4 г
Органические кислоты: 15.6 г
Зола: 0.6 г
Витамин A: 3.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 7.2 мкг
Витамин C: 2.7 мг
Витамин D: 0.02 мкг
Витамин E: 0.5 мг
Витамин H: 0.5 мкг
Витамин PP: 0.6 мг
Холин: 11.2 мг
Железо: 0.5 мг
Калий: 104.1 мг
Кальций: 17.2 мг
Кремний: 16.1 мг
Магний: 22.9 мг
Натрий: 12.4 мг
Сера: 10.4 мг
Фосфор: 45.7 мг
Хлор: 267.2 мг
Алюминий: 120.7 мкг
Бор: 94.0 мкг
Ванадий: 37.0 мкг
Йод: 2.1 мкг
Кобальт: 1.0 мкг
Литий: 2.2 мкг
Марганец: 276.7 мкг
Медь: 71.4 мкг
Молибден: 8.5 мкг
Никель: 2.7 мкг
Фтор: 28.6 мкг
Хром: 1.4 мкг
Цинк: 388.9 мкг


Стручковая фасоль тушеная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1206.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль стручок | 800.0 | грамм | переборка, просеивание, промывка, варка без слива
масло сливочное | 3.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, тушение
сливки | 1.0 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

Срезать кончики стручков фасоли, снять боковые прожилки, нарезать стручки поперек, положить в кастрюлю с небольшим количеством воды, посолить и тушить до размягчения. Добавить муку, разведенную сливками. Готовое блюдо заправить маслом и мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 136.6 ккал
Вода: 64.9 г
Белки: 3.2 г
Жиры: 11.5 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 1.3 г
Крахмал: 3.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 16.1 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 21.5 мкг
Витамин B12: 0.07 мкг
Витамин C: 6.2 мг
Витамин D: 0.04 мкг
Витамин E: 0.4 мг
Витамин H: 0.7 мкг
Витамин PP: 0.3 мг
Холин: 8.5 мг
Железо: 0.8 мг
Калий: 184.5 мг
Кальций: 57.3 мг
Кремний: 0.1 мг
Магний: 17.8 мг
Натрий: 9.5 мг
Сера: 2.9 мг
Фосфор: 39.7 мг
Хлор: 258.6 мг
Алюминий: 31.7 мкг
Бор: 1.1 мкг
Ванадий: 2.7 мкг
Йод: 1.4 мкг
Кобальт: 0.2 мкг
Марганец: 18.9 мкг
Медь: 7.5 мкг
Молибден: 1.6 мкг
Никель: 0.07 мкг
Олово: 0.2 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 3.2 мкг
Хром: 0.07 мкг
Цинк: 71.6 мкг


Стручковая фасоль с яичницей

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1131.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль стручок | 800.0 | грамм | переборка, просеивание, промывка, варка без слива
масло сливочное | 100.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
молоко коровье | 3.0 | стол. ложка | холодная обработка, запекание
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, обжаривание

Способ приготовления:

Срезать кончики стручков фасоли, снять боковые прожилки, нарезать стручки поперек, положить в кастрюлю с небольшим количеством воды, посолить и тушить до размягчения. Добавить масло. Яйца взбить, смешать с молоком, мукой, залить этой смесью фасоль, прогреть на огне, помешивая. Готовое блюдо посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.6 ккал
Вода: 79.4 г
Белки: 4.2 г
Жиры: 8.7 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 51.1 мг
Моно- и дисахариды: 1.6 г
Крахмал: 2.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 17.2 г
Зола: 0.7 г
Витамин A: 0.4 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 22.2 мкг
Витамин B12: 0.06 мкг
Витамин C: 6.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.5 мг
Витамин H: 2.0 мкг
Витамин PP: 0.3 мг
Холин: 25.3 мг
Железо: 1.0 мг
Калий: 195.2 мг
Кальций: 56.7 мг
Кремний: 0.06 мг
Магний: 19.1 мг
Натрий: 18.6 мг
Сера: 19.5 мг
Фосфор: 52.2 мг
Хлор: 282.5 мг
Алюминий: 18.4 мкг
Бор: 0.6 мкг
Ванадий: 1.4 мкг
Йод: 2.2 мкг
Кобальт: 1.1 мкг
Марганец: 13.3 мкг
Медь: 11.2 мкг
Молибден: 1.4 мкг
Никель: 0.03 мкг
Олово: 0.5 мкг
Селен: 0.2 мкг
Титан: 0.2 мкг
Фтор: 6.2 мкг
Стронций: 0.6 мкг
Хром: 0.5 мкг
Цинк: 141.0 мкг


Тушеная морковь со стручковой фасолью

Блюдо: Гарниры для горячих блюд
Суммарный вес: 877.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 400.0 | грамм | холодная обработка, тушение
фасоль стручок | 400.0 | грамм | переборка, просеивание, промывка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, тушение
жир животный | 2.0 | стол. ложка | холодная обработка, жарка
вода | 1.0 | гран. стакан | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Со стручков фасоли снять боковые прожилки и обжарить целыми вместе с нашинкованным репчатым луком. Затем потушить, добавив немного воды и жир, перемешать с мелко нарезанной зеленью. В отдельной кастрюле потушить морковь. Перед подачей тушеные овощи смешать. Подавать к мясным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.5 ккал
Вода: 88.5 г
Белки: 2.1 г
Жиры: 1.7 г
Углеводы: 3.9 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.8 г
Пищевые волокна: 2.4 г
Органические кислоты: 44.3 г
Зола: 0.7 г
Витамин A: 2.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.10 мг
Витамин B9: 15.8 мкг
Витамин C: 4.2 мг
Витамин E: 0.2 мг
Витамин H: 0.06 мкг
Витамин PP: 0.4 мг
Железо: 0.7 мг
Калий: 172.9 мг
Кальций: 39.7 мг
Магний: 21.1 мг
Натрий: 10.9 мг
Сера: 7.0 мг
Фосфор: 34.3 мг
Хлор: 698.4 мг
Алюминий: 106.6 мкг
Бор: 63.5 мкг
Ванадий: 26.3 мкг
Йод: 1.5 мкг
Кобальт: 1.0 мкг
Литий: 1.6 мкг
Марганец: 67.9 мкг
Медь: 28.8 мкг
Молибден: 6.6 мкг
Никель: 1.7 мкг
Рубидий: 24.9 мкг
Фтор: 16.2 мкг
Хром: 0.9 мкг
Цинк: 157.4 мкг


Стручковая фасоль с творогом

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1104.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль стручок | 500.0 | грамм | переборка, просеивание, промывка, варка без слива
соль поваренная | 0.5 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка, запекание
вода | 0.5 | гран. стакан | холодная обработка, варка
творог полужирный 9% | 200.0 | грамм | холодная обработка, запекание
жир животный | 4.0 | стол. ложка | холодная обработка, жарка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, запекание
сухари панировочные | 100.0 | грамм | холодная обработка
сыр твердый | 2.0 | стол. ложка | холодная обработка, запекание

Способ приготовления:

Срезать кончики стручков фасоли, снять боковые прожилки, нарезать стручки поперек, положить в кастрюлю с небольшим количеством воды, посолить и тушить до размягчения. Творог смешать со взбитым яйцом, мелко нарезанным, пассерованным репчатым луком, зеленью петрушки, тертым сыром, солью и половиной нормы сухарей. В смазанную жиром форму положить слоями фасоль и творожную массу, последним положить слой творога, посыпать сухарями, на поверхности разложить кусочки масла. Запечь в духовке. Подавать к мясу баранины, к утке, дичи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.1 ккал
Вода: 66.2 г
Белки: 5.7 г
Жиры: 9.6 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 38.6 мг
Моно- и дисахариды: 1.5 г
Крахмал: 0.8 г
Пищевые волокна: 1.0 г
Органические кислоты: 17.7 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 15.7 мкг
Витамин B12: 0.06 мкг
Витамин C: 4.9 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 1.3 мкг
Витамин PP: 0.3 мг
Холин: 16.2 мг
Железо: 0.8 мг
Калий: 150.4 мг
Кальций: 80.5 мг
Магний: 16.8 мг
Натрий: 36.6 мг
Сера: 14.4 мг
Фосфор: 72.5 мг
Хлор: 281.2 мг
Алюминий: 13.7 мкг
Бор: 6.8 мкг
Йод: 1.4 мкг
Кобальт: 0.9 мкг
Марганец: 13.2 мкг
Медь: 11.2 мкг
Молибден: 0.9 мкг
Никель: 0.1 мкг
Рубидий: 16.3 мкг
Фтор: 4.6 мкг
Хром: 0.3 мкг
Цинк: 196.8 мкг


Сладкая фасоль с грушами

Блюдо: Гарниры для горячих блюд
Суммарный вес: 861.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 400.0 | грамм | переборка, просеивание, промывка, варка без слива
груша | 400.0 | грамм | холодная обработка, тушение
жир животный | 2.0 | стол. ложка | холодная обработка, варка
вода | 1.0 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Заранее замоченную фасоль сварить с добавлением жира до полуготовности, добавить очищенные и нарезанные груши и продолжать тушить, добавив соль.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 157.7 ккал
Вода: 54.8 г
Белки: 9.6 г
Жиры: 2.9 г
Углеводы: 24.9 г
Моно- и дисахариды: 4.7 г
Крахмал: 17.6 г
Пищевые волокна: 3.1 г
Органические кислоты: 22.6 г
Зола: 1.8 г
Витамин A: 0.003 мг
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 34.4 мкг
Витамин C: 0.6 мг
Витамин E: 1.5 мг
Витамин H: 0.03 мкг
Витамин PP: 0.8 мг
Железо: 5.9 мг
Калий: 518.8 мг
Кальций: 70.8 мг
Кремний: 40.4 мг
Магний: 45.9 мг
Натрий: 23.6 мг
Сера: 69.5 мг
Фосфор: 222.0 мг
Хлор: 371.2 мг
Алюминий: 268.2 мкг
Бор: 244.9 мкг
Ванадий: 81.1 мкг
Йод: 5.4 мкг
Кобальт: 11.0 мкг
Марганец: 582.8 мкг
Медь: 239.2 мкг
Молибден: 18.7 мкг
Никель: 77.8 мкг
Рубидий: 13.4 мкг
Селен: 10.4 мкг
Титан: 62.9 мкг
Фтор: 21.5 мкг
Хром: 4.2 мкг
Цинк: 1406.6 мкг


Брюква тушеная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1083.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брюква | 1000.0 | грамм | холодная обработка, тушение
масло сливочное | 100.0 | грамм | холодная обработка, жарка
сахар | 1.0 | стол. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
сметана | 100.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Брюкву промыть, очистить от кожуры, нарезать брусочками. В кастрюле растопить масло, добавить сахар, прогреть до коричневого цвета, добавить брюкву, воду и тушить до готовности. Заправить брюкву мукой, добавить сметану.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 113.5 ккал
Вода: 69.5 г
Белки: 1.2 г
Жиры: 8.5 г
Углеводы: 8.6 г
Моно- и дисахариды: 3.9 г
Крахмал: 1.6 г
Пищевые волокна: 1.8 г
Органические кислоты: 18.0 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.07 мг
Витамин B6: 0.1 мг
Витамин B9: 4.0 мкг
Витамин B12: 0.03 мкг
Витамин C: 7.1 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 0.4 мкг
Витамин PP: 0.5 мг
Холин: 12.6 мг
Железо: 0.9 мг
Калий: 151.2 мг
Кальций: 33.7 мг
Кремний: 0.09 мг
Магний: 8.9 мг
Натрий: 11.1 мг
Сера: 2.4 мг
Фосфор: 31.1 мг
Хлор: 281.6 мг
Алюминий: 24.2 мкг
Бор: 0.9 мкг
Ванадий: 2.1 мкг
Йод: 0.7 мкг
Кобальт: 0.1 мкг
Марганец: 14.7 мкг
Медь: 5.6 мкг
Молибден: 1.3 мкг
Никель: 0.05 мкг
Олово: 0.1 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 1.8 мкг
Хром: 0.05 мкг
Цинк: 47.5 мкг


Брюква запеченная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 724.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брюква | 1000.0 | грамм | холодная обработка, варка со сливом
соль поваренная | 0.5 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, запекание
жир животный | 1.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 1.0 | штука | холодная обработка, жарка

Способ приготовления:

Брюкву промыть, очистить от кожуры, нарезать произвольно, отварить в подсоленной воде до готовности, процедить. Нарезанную брюкву обвалять во взбитых яйцах, панировать в муке и запечь на разогретой с жиром сковороде. Подавать к отварному окороку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 51.1 ккал
Вода: 81.6 г
Белки: 2.1 г
Жиры: 1.6 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 26.6 мг
Моно- и дисахариды: 4.4 г
Крахмал: 2.5 г
Пищевые волокна: 2.6 г
Органические кислоты: 26.8 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.03 мкг
Витамин C: 5.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.2 мг
Витамин H: 1.1 мкг
Витамин PP: 0.7 мг
Холин: 14.5 мг
Железо: 1.4 мг
Калий: 179.6 мг
Кальций: 37.7 мг
Кремний: 0.2 мг
Магний: 12.4 мг
Натрий: 16.1 мг
Сера: 12.8 мг
Фосфор: 45.5 мг
Хлор: 420.4 мг
Алюминий: 43.5 мкг
Бор: 1.5 мкг
Ванадий: 3.7 мкг
Йод: 1.0 мкг
Кобальт: 0.7 мкг
Марганец: 26.7 мкг
Медь: 10.1 мкг
Молибден: 1.6 мкг
Никель: 0.09 мкг
Олово: 0.2 мкг
Селен: 0.2 мкг
Титан: 0.5 мкг
Фтор: 3.6 мкг
Хром: 0.3 мкг
Цинк: 87.6 мкг


Суфле из брюквы

Блюдо: Гарниры для горячих блюд
Суммарный вес: 423.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брюква | 400.0 | грамм | холодная обработка, варка со сливом
масло сливочное | 2.0 | стол. ложка | холодная обработка, варка
сахар | 1.0 | стол. ложка | холодная обработка
сок лимонный | 30.0 | грамм | холодная обработка
белок куриный | 2.0 | штука | холодная обработка

Способ приготовления:

Брюкву отварить, натереть на мелкой терке, добавить масло и сахар. Массу сварить, охладить, добавить яичный белок. Все взбить и подкислить лимонным соком. Подавать к жаркому из мяса и дичи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 147.2 ккал
Вода: 58.9 г
Белки: 1.7 г
Жиры: 11.6 г
Углеводы: 9.5 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.04 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.08 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.09 мг
Витамин B3: 0.09 мг
Витамин B6: 0.10 мг
Витамин B9: 3.0 мкг
Витамин B12: 0.007 мкг
Витамин C: 6.4 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.6 мкг
Витамин PP: 0.5 мг
Холин: 3.2 мг
Железо: 0.9 мг
Калий: 140.2 мг
Кальций: 27.2 мг
Магний: 9.2 мг
Натрий: 21.5 мг
Сера: 15.9 мг
Фосфор: 28.5 мг
Хлор: 14.4 мг
Бор: 12.4 мкг
Йод: 0.6 мкг
Кобальт: 0.08 мкг
Марганец: 3.7 мкг
Медь: 21.6 мкг
Молибден: 0.4 мкг
Фтор: 0.7 мкг
Хром: 0.2 мкг
Цинк: 40.7 мкг


Баклажаны панированные

Блюдо: Овощи и грибы жареные
Суммарный вес: 747.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 600.0 | грамм | холодная обработка, жарка фри
яйцо куриное | 3.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
сухари панировочные | 1.0 | стол. ложка | холодная обработка
подсолнечное масло | 1.0 | гран. стакан | холодная обработка, жарка

Способ приготовления:

Баклажаны очистить от кожуры, нарезать кружочками, обвалять во взбитых яйцах, муке, еще раз в яйцах и, наконец, в сухарях. Жарить во фритюре, посолить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 236.0 ккал
Вода: 60.6 г
Белки: 2.9 г
Жиры: 23.1 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 77.3 мг
Моно- и дисахариды: 1.5 г
Крахмал: 2.7 г
Пищевые волокна: 2.0 г
Органические кислоты: 26.0 г
Зола: 0.5 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 10.3 мкг
Витамин B12: 0.07 мкг
Витамин C: 1.5 мг
Витамин D: 0.3 мкг
Витамин E: 8.6 мг
Витамин H: 3.0 мкг
Витамин PP: 0.4 мг
Холин: 38.0 мг
Железо: 0.6 мг
Калий: 128.2 мг
Кальций: 17.5 мг
Кремний: 0.2 мг
Магний: 6.3 мг
Натрий: 24.6 мг
Сера: 35.6 мг
Фосфор: 45.6 мг
Хлор: 442.8 мг
Алюминий: 395.4 мкг
Бор: 44.8 мкг
Ванадий: 3.6 мкг
Йод: 3.8 мкг
Кобальт: 2.0 мкг
Марганец: 119.7 мкг
Медь: 76.2 мкг
Молибден: 6.4 мкг
Никель: 0.09 мкг
Олово: 0.2 мкг
Селен: 0.2 мкг
Титан: 0.4 мкг
Фтор: 14.8 мкг
Хром: 0.7 мкг
Цинк: 316.3 мкг


Капуста, тушенная со свеклой

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1544.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 1000.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, тушение
свекла | 1000.0 | грамм | холодная обработка, тушение
жир животный | 4.0 | стол. ложка | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, тушение
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Обжарить нарезанный репчатый лук, добавить квашеную капусту и тушить под крышкой. Вареную свеклу очистить и натереть на терке стружкой. В доведенную до полуготовности капусту добавить свеклу, муку и тушить до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 56.4 ккал
Вода: 82.3 г
Белки: 1.7 г
Жиры: 2.4 г
Углеводы: 7.4 г
Моно- и дисахариды: 4.9 г
Крахмал: 0.9 г
Пищевые волокна: 2.4 г
Органические кислоты: 13.1 г
Зола: 2.0 г
Витамин A: 0.003 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 4.9 мкг
Витамин C: 17.2 мг
Витамин E: 0.08 мг
Витамин H: 0.05 мкг
Витамин PP: 0.3 мг
Холин: 0.5 мг
Железо: 0.9 мг
Калий: 273.1 мг
Кальций: 41.2 мг
Кремний: 0.05 мг
Магний: 17.0 мг
Натрий: 501.0 мг
Сера: 6.0 мг
Фосфор: 34.2 мг
Хлор: 210.5 мг
Алюминий: 24.2 мкг
Бор: 111.9 мкг
Ванадий: 27.4 мкг
Йод: 2.7 мкг
Кобальт: 1.0 мкг
Марганец: 263.1 мкг
Медь: 57.4 мкг
Молибден: 4.3 мкг
Никель: 5.4 мкг
Олово: 0.06 мкг
Рубидий: 184.9 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 8.7 мкг
Хром: 7.6 мкг
Цинк: 195.6 мкг


Гречневая каша рассыпчатая

Блюдо: Рассыпчатые каши
Суммарный вес: 698.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
гречневая крупа ядрица | 1.0 | чайн. стакан | переборка, просеивание, промывка, варка без слива
вода | 2.5 | гран. стакан | холодная обработка, варка
жир животный | 1.0 | стол. ложка | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

В кипящую воду добавить жир, соль, слегка прожаренную гречку и проварить. Посуду с гречкой плотно закрыть крышкой, поместить в горячую духовку и продолжать варить на слабом огне до тех пор, пока гречка не станет мягкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 98.7 ккал
Вода: 72.2 г
Белки: 3.6 г
Жиры: 2.2 г
Углеводы: 17.1 г
Моно- и дисахариды: 0.5 г
Крахмал: 17.5 г
Пищевые волокна: 1.0 г
Органические кислоты: 27.7 г
Зола: 0.6 г
Витамин A: 0.002 мг
Витамин B1: 0.1 мг
Витамин B2: 0.05 мг
Витамин B6: 0.1 мг
Витамин B9: 8.2 мкг
Витамин E: 1.7 мг
Витамин PP: 1.1 мг
Железо: 1.9 мг
Калий: 111.3 мг
Кальций: 8.4 мг
Кремний: 23.2 мг
Магний: 56.1 мг
Натрий: 3.5 мг
Сера: 26.5 мг
Фосфор: 81.9 мг
Хлор: 436.9 мг
Йод: 0.9 мкг
Кобальт: 1.0 мкг
Марганец: 448.7 мкг
Медь: 185.3 мкг
Молибден: 10.6 мкг
Никель: 2.9 мкг
Титан: 9.5 мкг
Фтор: 6.6 мкг
Хром: 1.1 мкг
Цинк: 591.6 мкг


Макароны с яйцом

Блюдо: Блюда из макаронных изделий
Суммарный вес: 780.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 200.0 | грамм | переборка, просеивание, промывка, варка
вода | 500.0 | грамм | холодная обработка, варка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Макароны опустить в соленую кипящую воду и варить до готовности. Добавить масло и взбитые яйца, размешать, кастрюлю поставить в духовку и, не размешивая массу, запечь.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.9 ккал
Вода: 67.6 г
Белки: 3.1 г
Жиры: 7.5 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 49.4 мг
Моно- и дисахариды: 0.06 г
Пищевые волокна: 0.6 г
Органические кислоты: 24.8 г
Зола: 0.1 г
Витамин A: 0.08 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 3.5 мкг
Витамин B12: 0.05 мкг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 2.1 мкг
Витамин PP: 0.2 мг
Холин: 30.5 мг
Железо: 0.5 мг
Калий: 32.7 мг
Кальций: 11.6 мг
Кремний: 0.7 мг
Магний: 3.9 мг
Натрий: 15.4 мг
Сера: 28.9 мг
Фосфор: 33.9 мг
Хлор: 409.4 мг
Йод: 2.1 мкг
Кобальт: 1.3 мкг
Марганец: 99.8 мкг
Медь: 125.2 мкг
Молибден: 3.3 мкг
Фтор: 8.8 мкг
Хром: 0.7 мкг
Цинк: 229.2 мкг


Коричневый соус

Суммарный вес: 623.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
вода | 500.0 | грамм | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
лавровый лист | 1.0 | штука | холодная обработка
сметана | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

В кастрюле растопить масло, пассеровать до светло-коричневого цвета муку, развести ее водой и проварить на слабом огне, помешивая. Добавить соль и специи, сметану.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.5 ккал
Вода: 77.0 г
Белки: 0.7 г
Жиры: 9.1 г
Углеводы: 3.3 г
Моно- и дисахариды: 0.08 г
Крахмал: 2.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 31.0 г
Зола: 0.1 г
Витамин A: 0.08 мг
Витамин B1: 0.008 мг
Витамин B2: 0.02 мг
Витамин B3: 0.02 мг
Витамин B6: 0.01 мг
Витамин B9: 1.7 мкг
Витамин B12: 0.01 мкг
Витамин C: 0.03 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.2 мкг
Витамин PP: 0.07 мг
Холин: 7.5 мг
Железо: 0.1 мг
Калий: 10.9 мг
Кальций: 8.4 мг
Кремний: 0.2 мг
Магний: 1.1 мг
Натрий: 5.2 мг
Сера: 4.8 мг
Фосфор: 8.2 мг
Хлор: 482.1 мг
Алюминий: 50.5 мкг
Бор: 1.8 мкг
Ванадий: 4.3 мкг
Йод: 0.4 мкг
Кобальт: 0.2 мкг
Марганец: 29.7 мкг
Медь: 8.0 мкг
Молибден: 1.7 мкг
Никель: 0.1 мкг
Олово: 0.3 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 1.6 мкг
Хром: 0.1 мкг
Цинк: 57.0 мкг


Соус из репчатого лука

Суммарный вес: 688.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
жир животный | 3.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
лук репчатый | 2.0 | штука | холодная обработка, жарка
вода | 500.0 | грамм | холодная обработка, варка
сметана | 2.0 | стол. ложка | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенный лук нарезать кольцами, обжарить в разогретом жире до золотистого цвета, переложить в другую посуду. В жире пассеровать муку, постепенно разбавить ее водой, проварить, добавив соль, перец, сметану и лук.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 63.9 ккал
Вода: 81.6 г
Белки: 0.9 г
Жиры: 5.1 г
Углеводы: 3.8 г
Моно- и дисахариды: 0.8 г
Крахмал: 2.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 28.1 г
Зола: 0.2 г
Витамин A: 0.02 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 2.8 мкг
Витамин B12: 0.02 мкг
Витамин C: 0.8 мг
Витамин D: 0.010 мкг
Витамин E: 0.2 мг
Витамин H: 0.4 мкг
Витамин PP: 0.08 мг
Холин: 10.5 мг
Железо: 0.2 мг
Калий: 30.9 мг
Кальций: 12.3 мг
Кремний: 0.2 мг
Магний: 2.7 мг
Натрий: 5.6 мг
Сера: 11.5 мг
Фосфор: 14.0 мг
Хлор: 441.2 мг
Алюминий: 89.7 мкг
Бор: 23.6 мкг
Ванадий: 3.9 мкг
Йод: 0.8 мкг
Кобальт: 0.7 мкг
Марганец: 52.1 мкг
Медь: 17.0 мкг
Молибден: 1.7 мкг
Никель: 0.4 мкг
Олово: 0.2 мкг
Рубидий: 52.3 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 5.3 мкг
Хром: 0.3 мкг
Цинк: 143.7 мкг


Сырный соус

Суммарный вес: 639.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 50.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
молоко коровье | 2.5 | гран. стакан | холодная обработка, варка
сыр твердый | 100.0 | грамм | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

В жире пассеровать муку, разбавить молоком, добавить тертый сыр, соль, перец. Прокипятить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 141.5 ккал
Вода: 66.1 г
Белки: 6.0 г
Жиры: 10.8 г
Углеводы: 5.5 г
Моно- и дисахариды: 3.5 г
Крахмал: 1.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 30.4 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.5 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.3 мг
Витамин H: 2.3 мкг
Витамин PP: 0.1 мг
Холин: 17.9 мг
Железо: 0.2 мг
Калий: 120.0 мг
Кальций: 215.3 мг
Кремний: 0.09 мг
Магний: 16.1 мг
Натрий: 152.9 мг
Сера: 23.1 мг
Фосфор: 138.3 мг
Хлор: 543.4 мг
Алюминий: 59.2 мкг
Бор: 0.9 мкг
Ванадий: 2.1 мкг
Йод: 6.3 мкг
Кобальт: 0.7 мкг
Марганец: 32.6 мкг
Медь: 22.0 мкг
Молибден: 4.6 мкг
Никель: 0.05 мкг
Олово: 9.1 мкг
Селен: 1.5 мкг
Титан: 0.3 мкг
Фтор: 14.3 мкг
Стронций: 11.7 мкг
Хром: 1.4 мкг
Цинк: 822.7 мкг


Грибной соус

Суммарный вес: 808.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 50.0 | грамм | холодная обработка, жарка
белый гриб | 200.0 | грамм | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка
вода | 500.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенные грибы и лук нарезать и обжарить, добавить муку, прогреть и развести водой, посолить, посыпать перцем и нарезанной зеленью. Последней добавить в соус сметану.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.3 ккал
Вода: 81.6 г
Белки: 1.1 г
Жиры: 5.9 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 0.6 г
Крахмал: 2.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 24.0 г
Зола: 0.3 г
Витамин A: 0.07 мг
Витамин B1: 0.01 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.03 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.02 мкг
Витамин C: 4.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.3 мкг
Витамин PP: 0.7 мг
Холин: 9.3 мг
Железо: 0.2 мг
Калий: 77.9 мг
Кальций: 15.7 мг
Кремний: 0.1 мг
Магний: 4.6 мг
Натрий: 6.5 мг
Сера: 11.7 мг
Фосфор: 21.7 мг
Хлор: 377.3 мг
Алюминий: 51.2 мкг
Бор: 10.5 мкг
Ванадий: 2.8 мкг
Йод: 0.6 мкг
Кобальт: 1.1 мкг
Марганец: 56.4 мкг
Медь: 10.1 мкг
Молибден: 1.4 мкг
Никель: 0.2 мкг
Олово: 0.2 мкг
Рубидий: 25.2 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 9.8 мкг
Хром: 0.8 мкг
Цинк: 121.8 мкг


Молочный соус

Суммарный вес: 267.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, варка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

В кастрюле растопить масло, добавить и обжарить, помешивая, муку, не давая ей стать коричневой. Помешивая, частями добавить молоко и варить на слабом огне 3 мин. Готовый соус посыпать нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 143.4 ккал
Вода: 68.9 г
Белки: 3.0 г
Жиры: 11.5 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 3.7 г
Крахмал: 3.4 г
Пищевые волокна: 1.3 г
Органические кислоты: 43.5 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 11.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 9.7 мг
Витамин D: 0.05 мкг
Витамин E: 0.5 мг
Витамин H: 2.3 мкг
Витамин PP: 0.2 мг
Холин: 18.7 мг
Железо: 0.3 мг
Калий: 154.8 мг
Кальций: 99.8 мг
Кремний: 0.2 мг
Магний: 15.1 мг
Натрий: 41.1 мг
Сера: 25.4 мг
Фосфор: 73.8 мг
Хлор: 743.7 мг
Алюминий: 96.4 мкг
Бор: 2.2 мкг
Ванадий: 5.4 мкг
Йод: 6.0 мкг
Кобальт: 0.8 мкг
Марганец: 41.4 мкг
Медь: 17.3 мкг
Молибден: 5.3 мкг
Никель: 0.1 мкг
Олово: 8.9 мкг
Селен: 1.7 мкг
Титан: 0.7 мкг
Фтор: 14.5 мкг
Стронций: 11.2 мкг
Хром: 1.5 мкг
Цинк: 323.7 мкг


Яично-масляный соус

Блюдо: Соусы яично-масляные
Суммарный вес: 179.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 100.0 | грамм | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка, варка
лимон | 0.3 | штука | холодная обработка
вода | 2.0 | стол. ложка | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

В кастрюле смешать желтки с водой и, помешивая, прогреть на водяной бане. Во время прогревания добавить частями масло и тертую лимонную цедру. Когда соус загустеет, добавить соль и лимонный сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 321.0 ккал
Вода: 37.1 г
Белки: 3.0 г
Жиры: 34.1 г
Углеводы: 0.6 г
Моно- и дисахариды: 0.2 г
Пищевые волокна: 2.9 г
Органические кислоты: 108.0 г
Зола: 0.4 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.7 мг
Витамин B6: 0.08 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.6 мг
Витамин D: 1.3 мкг
Витамин E: 0.8 мг
Витамин H: 9.3 мкг
Витамин PP: 0.03 мг
Холин: 132.2 мг
Железо: 1.3 мг
Калий: 37.2 мг
Кальций: 40.6 мг
Магний: 3.5 мг
Натрий: 21.7 мг
Сера: 33.8 мг
Фосфор: 98.3 мг
Хлор: 1684.5 мг
Бор: 11.6 мкг
Йод: 5.5 мкг
Кобальт: 4.2 мкг
Марганец: 21.9 мкг
Медь: 47.3 мкг
Молибден: 5.1 мкг
Фтор: 0.7 мкг
Хром: 1.2 мкг
Цинк: 576.4 мкг


Соус из масла и крутого яйца

Блюдо: Соусы яично-масляные
Суммарный вес: 117.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 50.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
сок лимонный | 1.0 | стол. ложка | холодная обработка
петрушка | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка

Способ приготовления:

Сваренное вкрутую яйцо очистить от скорлупы и порубить. Петрушку мелко нарезать. Масло растопить, всыпать в него подготовленные продукты, все прогреть, добавить лимонный сок и соль.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 376.4 ккал
Вода: 29.7 г
Белки: 4.9 г
Жиры: 39.0 г
Углеводы: 1.4 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 187.2 мг
Моно- и дисахариды: 0.5 г
Крахмал: 0.06 г
Пищевые волокна: 2.7 г
Органические кислоты: 99.2 г
Зола: 0.6 г
Витамин A: 0.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 9.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 13.3 мг
Витамин D: 0.8 мкг
Витамин E: 1.8 мг
Витамин H: 7.0 мкг
Витамин PP: 0.2 мг
Холин: 86.8 мг
Железо: 1.2 мг
Калий: 118.7 мг
Кальций: 51.4 мг
Магний: 10.3 мг
Натрий: 62.1 мг
Сера: 67.0 мг
Фосфор: 82.4 мг
Хлор: 1584.2 мг
Бор: 26.9 мкг
Йод: 6.9 мкг
Кобальт: 3.8 мкг
Марганец: 23.4 мкг
Медь: 73.6 мкг
Молибден: 5.0 мкг
Фтор: 20.6 мкг
Хром: 1.4 мкг
Цинк: 461.1 мкг


Голландский соус

Суммарный вес: 552.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
вода | 1.0 | гран. стакан | холодная обработка, варка
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сок лимонный | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

В кастрюле растопить масло, добавить муку и пассеровать ее. Частями добавить воду и молоко, проварить, добавить соль, желтки и лимонный сок. После добавления желтков соус не кипятить!

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.4 ккал
Вода: 69.4 г
Белки: 2.4 г
Жиры: 10.0 г
Углеводы: 4.0 г
Моно- и дисахариды: 1.6 г
Крахмал: 1.9 г
Пищевые волокна: 0.9 г
Органические кислоты: 35.1 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.08 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.9 мг
Витамин D: 0.5 мкг
Витамин E: 0.4 мг
Витамин H: 4.2 мкг
Витамин PP: 0.10 мг
Холин: 52.9 мг
Железо: 0.5 мг
Калий: 70.7 мг
Кальций: 53.2 мг
Кремний: 0.1 мг
Магний: 6.5 мг
Натрий: 24.1 мг
Сера: 23.1 мг
Фосфор: 65.0 мг
Хлор: 584.1 мг
Алюминий: 50.2 мкг
Бор: 12.6 мкг
Ванадий: 2.9 мкг
Йод: 4.7 мкг
Кобальт: 1.7 мкг
Марганец: 29.3 мкг
Медь: 33.0 мкг
Молибден: 3.7 мкг
Никель: 0.07 мкг
Олово: 4.3 мкг
Селен: 0.8 мкг
Титан: 0.4 мкг
Фтор: 7.8 мкг
Стронций: 5.4 мкг
Хром: 1.1 мкг
Цинк: 342.8 мкг


Соус из кильки

Суммарный вес: 748.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
жир животный | 2.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
вода | 500.0 | грамм | холодная обработка, варка
килька балтийская | 300.0 | грамм | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
сок лимонный | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Муку пассеровать в жире до светло-коричневого цвета, постепенно развести водой, добавить вычищенные, мелко нарубленные или протертые сквозь сито кильки, проварить. В готовый соус добавить лимонный сок и сметану.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 68.8 ккал
Вода: 76.2 г
Белки: 2.7 г
Жиры: 5.2 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 12.6 мг
Моно- и дисахариды: 0.06 г
Крахмал: 2.4 г
Пищевые волокна: 1.3 г
Органические кислоты: 51.7 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.02 мг
Витамин B6: 0.01 мг
Витамин B9: 2.1 мкг
Витамин B12: 0.02 мкг
Витамин C: 2.0 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 0.3 мкг
Витамин PP: 0.4 мг
Холин: 10.4 мг
Железо: 0.3 мг
Калий: 49.9 мг
Кальций: 18.5 мг
Кремний: 0.2 мг
Магний: 4.0 мг
Натрий: 15.7 мг
Сера: 23.4 мг
Фосфор: 29.7 мг
Хлор: 817.1 мг
Алюминий: 42.1 мкг
Бор: 9.9 мкг
Ванадий: 3.6 мкг
Йод: 5.0 мкг
Кобальт: 2.9 мкг
Марганец: 38.9 мкг
Медь: 41.7 мкг
Молибден: 2.7 мкг
Никель: 0.6 мкг
Олово: 0.2 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 40.4 мкг
Хром: 5.0 мкг
Цинк: 177.6 мкг


Соус-хрен

Суммарный вес: 639.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
жир животный | 2.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
вода | 500.0 | грамм | холодная обработка, варка
хрен корень | 2.0 | стол. ложка | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
сок лимонный | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Муку пассеровать в жире до золотистого цвета, постепенно прибавлять воду. Довести соус до кипения, добавить соль, сахар, сметану, лимонный сок и тертый хрен. После добавления хрена соус не кипятить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 63.9 ккал
Вода: 78.5 г
Белки: 0.9 г
Жиры: 4.6 г
Углеводы: 5.1 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 0.4 г
Крахмал: 2.9 г
Пищевые волокна: 1.1 г
Органические кислоты: 30.3 г
Зола: 0.2 г
Витамин A: 0.03 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.02 мг
Витамин B6: 0.05 мг
Витамин B9: 3.8 мкг
Витамин B12: 0.03 мкг
Витамин C: 3.6 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 0.4 мкг
Витамин PP: 0.09 мг
Холин: 12.2 мг
Железо: 0.2 мг
Калий: 43.3 мг
Кальций: 16.7 мг
Кремний: 0.2 мг
Магний: 3.2 мг
Натрий: 10.5 мг
Сера: 5.0 мг
Фосфор: 15.0 мг
Хлор: 472.5 мг
Алюминий: 49.3 мкг
Бор: 6.7 мкг
Ванадий: 4.2 мкг
Йод: 0.6 мкг
Кобальт: 0.2 мкг
Марганец: 30.1 мкг
Медь: 15.1 мкг
Молибден: 1.9 мкг
Никель: 0.1 мкг
Олово: 0.2 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 2.4 мкг
Хром: 0.1 мкг
Цинк: 59.8 мкг


Клюквенный соус

Суммарный вес: 655.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
вода | 500.0 | грамм | холодная обработка, варка
клюква | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Муку обжарить в разогретом масле, разбавить водой и варить на слабом огне, добавить соль, сахар и выжатый из клюквы сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.9 ккал
Вода: 77.8 г
Белки: 0.6 г
Жиры: 7.5 г
Углеводы: 7.1 г
Моно- и дисахариды: 0.3 г
Крахмал: 2.7 г
Пищевые волокна: 0.9 г
Органические кислоты: 29.7 г
Зола: 0.1 г
Витамин A: 0.06 мг
Витамин B1: 0.008 мг
Витамин B2: 0.01 мг
Витамин B3: 0.02 мг
Витамин B6: 0.01 мг
Витамин B9: 1.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.09 мкг
Витамин PP: 0.07 мг
Холин: 2.4 мг
Железо: 0.1 мг
Калий: 12.9 мг
Кальций: 5.6 мг
Кремний: 0.2 мг
Магний: 1.2 мг
Натрий: 4.4 мг
Сера: 4.6 мг
Фосфор: 6.1 мг
Хлор: 456.6 мг
Алюминий: 48.1 мкг
Бор: 1.7 мкг
Ванадий: 4.1 мкг
Йод: 0.07 мкг
Кобальт: 0.2 мкг
Марганец: 28.2 мкг
Медь: 6.9 мкг
Молибден: 1.4 мкг
Никель: 0.1 мкг
Олово: 0.2 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 1.0 мкг
Хром: 0.1 мкг
Цинк: 45.1 мкг


Лимонный соус

Суммарный вес: 250.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сливки | 1.0 | гран. стакан | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка, варка
лимон | 0.5 | штука | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

С лимона стереть на терке цедру, добавить ее к желткам. Сливки довести до кипения, постепенно добавить к ним желтки, соль и сахар. Постоянно помешивая, прогреть на слабом огне до тех пор, пока соус не загустеет. В конце добавить лимонный сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 173.1 ккал
Вода: 15.1 г
Белки: 4.1 г
Жиры: 14.9 г
Углеводы: 6.1 г
Моно- и дисахариды: 0.2 г
Пищевые волокна: 2.1 г
Органические кислоты: 77.6 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.1 мг
Витамин B9: 8.7 мкг
Витамин B12: 0.5 мкг
Витамин C: 3.0 мг
Витамин D: 1.0 мкг
Витамин E: 0.4 мг
Витамин H: 9.5 мкг
Витамин PP: 0.08 мг
Холин: 129.0 мг
Железо: 1.0 мг
Калий: 106.0 мг
Кальций: 86.4 мг
Магний: 8.2 мг
Натрий: 39.4 мг
Сера: 24.4 мг
Фосфор: 109.0 мг
Хлор: 1258.9 мг
Бор: 12.6 мкг
Йод: 10.3 мкг
Кобальт: 3.2 мкг
Марганец: 18.3 мкг
Медь: 53.9 мкг
Молибден: 7.2 мкг
Селен: 0.3 мкг
Фтор: 12.7 мкг
Хром: 0.8 мкг
Цинк: 572.0 мкг


Салатная заправка

Суммарный вес: 383.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
уксус | 1.0 | гран. стакан | холодная обработка
подсолнечное масло | 1.0 | гран. стакан | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сахар | 2.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Растительное масло смешать с уксусом, добавить сахар, соль и специи. Хранить в закрытой посуде в прохладном месте.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 444.0 ккал
Вода: 43.8 г
Белки: 0.10 г
Жиры: 46.9 г
Углеводы: 5.7 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 0.2 г
Крахмал: 0.004 г
Пищевые волокна: 2.7 г
Органические кислоты: 101.0 г
Зола: 0.3 г
Витамин A: 0.04 мг
Витамин B1: 0.001 мг
Витамин B2: 0.004 мг
Витамин B3: 0.010 мг
Витамин B6: 0.006 мг
Витамин B9: 1.0 мкг
Витамин C: 3.9 мг
Витамин E: 19.7 мг
Витамин PP: 0.02 мг
Железо: 0.1 мг
Калий: 13.6 мг
Кальций: 18.3 мг
Магний: 2.8 мг
Натрий: 11.3 мг
Сера: 4.7 мг
Фосфор: 3.6 мг
Хлор: 1557.3 мг
Кобальт: 0.4 мкг
Марганец: 6.5 мкг
Медь: 7.1 мкг
Молибден: 2.9 мкг
Цинк: 15.7 мкг


Соус из крыжовника

Суммарный вес: 327.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
крыжовник | 1.0 | гран. стакан | холодная обработка, варка
вода | 0.5 | гран. стакан | холодная обработка, варка
сок яблочный | 0.5 | гран. стакан | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Использовать неспелые зеленые ягоды крыжовника. Ягоды тушить в небольшом количестве воды до разваривания, массу протереть через сито. Пюре смешать с яблочным соком, добавить соль, сахар, перец.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 35.0 ккал
Вода: 59.5 г
Белки: 0.4 г
Жиры: 0.2 г
Углеводы: 8.5 г
Моно- и дисахариды: 3.0 г
Пищевые волокна: 2.7 г
Органические кислоты: 59.6 г
Зола: 0.4 г
Витамин A: 0.07 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 2.2 мкг
Витамин C: 9.2 мг
Витамин E: 0.4 мг
Витамин H: 0.09 мкг
Витамин PP: 0.2 мг
Железо: 1.0 мг
Калий: 177.8 мг
Кальций: 18.2 мг
Магний: 5.9 мг
Натрий: 21.8 мг
Сера: 10.6 мг
Фосфор: 12.7 мг
Хлор: 913.1 мг
Алюминий: 33.6 мкг
Бор: 74.9 мкг
Ванадий: 1.2 мкг
Йод: 1.0 мкг
Кобальт: 0.5 мкг
Марганец: 175.0 мкг
Медь: 83.1 мкг
Молибден: 7.7 мкг
Никель: 7.3 мкг
Рубидий: 19.3 мкг
Фтор: 6.6 мкг
Хром: 1.6 мкг
Цинк: 86.4 мкг


Соус из сельдерея

Суммарный вес: 338.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 150.0 | грамм | холодная обработка, варка
майонез | 3.0 | стол. ложка | холодная обработка
сметана | 3.0 | стол. ложка | холодная обработка
томатная паста | 3.0 | стол. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Сельдерей отварить, натереть на мелкой терке, смешать с майонезом и сметаной, томатной пастой и специями.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 243.7 ккал
Вода: 46.0 г
Белки: 2.8 г
Жиры: 21.6 г
Углеводы: 10.2 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 6.1 г
Крахмал: 0.5 г
Пищевые волокна: 2.5 г
Органические кислоты: 58.0 г
Зола: 1.4 г
Витамин A: 0.09 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.09 мг
Витамин B6: 0.05 мг
Витамин B9: 3.4 мкг
Витамин B12: 0.08 мкг
Витамин C: 12.9 мг
Витамин D: 0.03 мкг
Витамин E: 7.2 мг
Витамин H: 0.8 мкг
Витамин PP: 0.7 мг
Холин: 30.7 мг
Железо: 1.1 мг
Калий: 361.5 мг
Кальций: 51.0 мг
Магний: 25.1 мг
Натрий: 148.1 мг
Сера: 2.7 мг
Фосфор: 48.5 мг
Хлор: 895.9 мг
Йод: 1.6 мкг
Кобальт: 0.3 мкг
Марганец: 4.4 мкг
Медь: 8.4 мкг
Молибден: 2.7 мкг
Селен: 0.07 мкг
Фтор: 3.1 мкг
Цинк: 62.1 мкг


Соус из хрена

Суммарный вес: 398.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сливки | 200.0 | грамм | холодная обработка
хрен корень | 3.0 | стол. ложка | холодная обработка
яблоки | 1.0 | штука | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Сливки взбить, добавить тертые хрен и яблоко, соль и сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.7 ккал
Вода: 39.6 г
Белки: 1.9 г
Жиры: 10.2 г
Углеводы: 8.5 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 4.0 г
Крахмал: 0.7 г
Пищевые волокна: 2.2 г
Органические кислоты: 29.5 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 9.6 мг
Витамин D: 0.06 мкг
Витамин E: 0.5 мг
Витамин H: 2.1 мкг
Витамин PP: 0.2 мг
Холин: 23.9 мг
Железо: 1.1 мг
Калий: 217.4 мг
Кальций: 64.4 мг
Магний: 11.1 мг
Натрий: 40.4 мг
Сера: 3.2 мг
Фосфор: 47.9 мг
Хлор: 486.6 мг
Алюминий: 40.1 мкг
Бор: 89.3 мкг
Ванадий: 1.5 мкг
Йод: 5.2 мкг
Кобальт: 0.6 мкг
Марганец: 20.5 мкг
Медь: 52.7 мкг
Молибден: 5.5 мкг
Никель: 6.2 мкг
Рубидий: 23.0 мкг
Селен: 0.2 мкг
Фтор: 11.5 мкг
Хром: 1.5 мкг
Цинк: 189.8 мкг


Соус из зелени

Суммарный вес: 76.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка
сметана | 1.0 | стол. ложка | холодная обработка
сок лимонный | 1.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Все составные части смешать и взбить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 310.5 ккал
Вода: 17.9 г
Белки: 1.8 г
Жиры: 32.3 г
Углеводы: 3.3 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.3 г
Крахмал: 0.3 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 0.2 г
Витамин A: 0.5 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.06 мг
Витамин B6: 0.08 мг
Витамин B9: 28.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 41.3 мг
Витамин D: 0.05 мкг
Витамин E: 10.1 мг
Витамин H: 1.3 мкг
Витамин PP: 0.2 мг
Холин: 40.8 мг
Железо: 0.6 мг
Калий: 238.3 мг
Кальций: 89.0 мг
Магний: 23.0 мг
Натрий: 20.3 мг
Сера: 2.4 мг
Фосфор: 44.6 мг
Хлор: 21.3 мг
Бор: 41.4 мкг
Йод: 2.3 мкг
Кобальт: 0.10 мкг
Марганец: 10.5 мкг
Медь: 63.4 мкг
Молибден: 1.9 мкг
Селен: 0.10 мкг
Фтор: 7.0 мкг
Цинк: 108.6 мкг


Соус из брусники и сыра

Суммарный вес: 254.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 100.0 | грамм | холодная обработка
сыр плавленый | 100.0 | грамм | холодная обработка
сметана | 50.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Плавленый сыр поместить в теплое место, чтобы по консистенции он стал похожим на сметану, вмешать в него бруснику, добавить кислую сметану, соль, сахар и взбить массу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.5 ккал
Вода: 32.2 г
Белки: 9.1 г
Жиры: 16.3 г
Углеводы: 6.8 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.04 г
Пищевые волокна: 2.9 г
Органические кислоты: 76.9 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 6.2 мг
Витамин D: 0.03 мкг
Витамин E: 0.6 мг
Витамин H: 2.1 мкг
Витамин PP: 0.1 мг
Холин: 24.4 мг
Железо: 0.6 мг
Калий: 122.2 мг
Кальций: 326.5 мг
Магний: 19.2 мг
Натрий: 349.1 мг
Сера: 3.5 мг
Фосфор: 244.6 мг
Хлор: 1186.3 мг
Йод: 1.4 мкг
Кобальт: 0.4 мкг
Марганец: 248.5 мкг
Медь: 32.0 мкг
Молибден: 3.1 мкг
Селен: 0.06 мкг
Фтор: 2.8 мкг
Цинк: 1194.0 мкг


Яблочно-сливочный соус

Суммарный вес: 345.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 250.0 | грамм | холодная обработка
сливки | 0.5 | гран. стакан | холодная обработка
хрен корень | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Натереть яблоки на терке, взбить сливки, натереть хрен, перемешать все компоненты.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.1 ккал
Вода: 58.2 г
Белки: 1.2 г
Жиры: 6.1 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 6.0 г
Крахмал: 0.7 г
Пищевые волокна: 2.3 г
Органические кислоты: 34.2 г
Зола: 0.5 г
Витамин A: 0.08 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.10 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.1 мкг
Витамин C: 8.7 мг
Витамин D: 0.03 мкг
Витамин E: 0.6 мг
Витамин H: 1.4 мкг
Витамин PP: 0.2 мг
Холин: 13.8 мг
Железо: 1.6 мг
Калий: 232.6 мг
Кальций: 43.2 мг
Магний: 9.5 мг
Натрий: 34.0 мг
Сера: 4.8 мг
Фосфор: 29.7 мг
Хлор: 541.2 мг
Алюминий: 70.1 мкг
Бор: 156.2 мкг
Ванадий: 2.6 мкг
Йод: 3.9 мкг
Кобальт: 0.9 мкг
Марганец: 33.0 мкг
Медь: 78.6 мкг
Молибден: 6.2 мкг
Никель: 10.8 мкг
Рубидий: 40.2 мкг
Селен: 0.1 мкг
Фтор: 10.0 мкг
Хром: 2.6 мкг
Цинк: 176.2 мкг


Творожный майонез

Суммарный вес: 332.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог нежирный 0,6% | 100.0 | грамм | холодная обработка
молоко коровье | 0.5 | гран. стакан | холодная обработка
подсолнечное масло | 5.0 | стол. ложка | холодная обработка
сок лимонный | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Творог смешать с молоком и маслом, взбить смесь, добавив соль, сахар и лимонный сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 290.3 ккал
Вода: 48.3 г
Белки: 7.6 г
Жиры: 26.7 г
Углеводы: 5.1 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 0.6 мг
Моно- и дисахариды: 2.4 г
Пищевые волокна: 0.9 г
Органические кислоты: 35.4 г
Зола: 0.7 г
Витамин A: 0.01 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 14.5 мкг
Витамин B12: 0.5 мкг
Витамин C: 4.9 мг
Витамин D: 0.02 мкг
Витамин E: 10.8 мг
Витамин H: 3.3 мкг
Витамин PP: 0.2 мг
Холин: 7.1 мг
Железо: 0.2 мг
Калий: 97.2 мг
Кальций: 80.0 мг
Магний: 12.8 мг
Натрий: 32.9 мг
Сера: 11.4 мг
Фосфор: 86.4 мг
Хлор: 607.7 мг
Алюминий: 15.1 мкг
Бор: 19.0 мкг
Йод: 2.7 мкг
Кобальт: 1.0 мкг
Марганец: 10.8 мкг
Медь: 50.2 мкг
Молибден: 4.9 мкг
Олово: 3.9 мкг
Селен: 9.6 мкг
Фтор: 16.7 мкг
Стронций: 5.1 мкг
Хром: 0.6 мкг
Цинк: 249.1 мкг


Сладкий молочный соус

Суммарный вес: 541.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 500.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка
желток куриный | 1.0 | штука | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
ванилин | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Яичный желток растереть с сахаром и мукой, разбавить 0.5 стакана молока. Остальное молоко вскипятить, добавить приготовленную смесь, ванилин и, помешивая, нагреть. По консистенции соус должен быть не гуще сливок. Подавать к кашам, запеканкам, пудингам, печеньям.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 84.1 ккал
Вода: 80.2 г
Белки: 3.4 г
Жиры: 2.8 г
Углеводы: 12.1 г
Моно- и дисахариды: 4.1 г
Крахмал: 3.1 г
Пищевые волокна: 0.005 г
Органические кислоты: 0.09 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 6.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.9 мг
Витамин D: 0.3 мкг
Витамин E: 0.2 мг
Витамин H: 4.3 мкг
Витамин PP: 0.1 мг
Холин: 44.2 мг
Железо: 0.3 мг
Калий: 131.0 мг
Кальций: 101.5 мг
Кремний: 0.2 мг
Магний: 12.2 мг
Натрий: 43.6 мг
Сера: 31.6 мг
Фосфор: 94.0 мг
Хлор: 94.7 мг
Алюминий: 89.3 мкг
Бор: 1.7 мкг
Ванадий: 4.2 мкг
Йод: 8.3 мкг
Кобальт: 1.4 мкг
Марганец: 33.1 мкг
Медь: 18.3 мкг
Молибден: 5.0 мкг
Никель: 0.1 мкг
Олово: 10.8 мкг
Селен: 1.9 мкг
Титан: 0.5 мкг
Фтор: 17.3 мкг
Стронций: 13.9 мкг
Хром: 1.9 мкг
Цинк: 444.6 мкг


Шоколадный соус

Суммарный вес: 685.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 500.0 | грамм | холодная обработка, варка
сливки | 100.0 | грамм | холодная обработка
шоколад без добавлений | 50.0 | грамм | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
крахмал картофельный | 1.0 | чайн. ложка | переборка, просеивание, промывка
ванилин | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Тертый шоколад перемешать с сахаром. Молоко вскипятить, частями влить в шоколадный порошок, помешивая, кипятить, добавить крахмал, разведенный холодными сливками, соус прогреть, добавить ванилин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 139.9 ккал
Вода: 61.6 г
Белки: 2.8 г
Жиры: 7.7 г
Углеводы: 16.0 г
Моно- и дисахариды: 7.7 г
Крахмал: 0.4 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 4.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.7 мг
Витамин D: 0.05 мкг
Витамин E: 0.1 мг
Витамин H: 2.7 мкг
Витамин PP: 0.1 мг
Холин: 22.5 мг
Железо: 0.3 мг
Калий: 151.4 мг
Кальций: 90.6 мг
Магний: 11.4 мг
Натрий: 38.8 мг
Сера: 18.7 мг
Фосфор: 82.0 мг
Хлор: 81.4 мг
Алюминий: 32.2 мкг
Йод: 7.1 мкг
Кобальт: 0.6 мкг
Марганец: 4.3 мкг
Медь: 10.8 мкг
Молибден: 4.0 мкг
Олово: 8.4 мкг
Селен: 1.3 мкг
Фтор: 15.4 мкг
Стронций: 11.0 мкг
Хром: 1.3 мкг
Цинк: 295.7 мкг


Взбитый шоколадный соус

Суммарный вес: 617.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 500.0 | грамм | холодная обработка, варка
какао порошок | 2.0 | стол. ложка | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка
ванилин | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Желток растереть с сахаром, какао и ванилином, развести горячим молоком. Все перемешать. Посуду со смесью поставить на водяную баню и взбить соус. В конце взбивания добавить отдельно взбитый белок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.7 ккал
Вода: 73.3 г
Белки: 5.0 г
Жиры: 4.6 г
Углеводы: 14.3 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 37.8 мг
Моно- и дисахариды: 3.9 г
Крахмал: 2.0 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.4 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 3.7 мкг
Витамин PP: 0.2 мг
Холин: 33.9 мг
Железо: 1.2 мг
Калий: 310.8 мг
Кальций: 90.2 мг
Магний: 17.8 мг
Натрий: 46.1 мг
Сера: 38.9 мг
Фосфор: 140.9 мг
Хлор: 91.3 мг
Алюминий: 35.8 мкг
Йод: 7.8 мкг
Кобальт: 1.2 мкг
Марганец: 380.8 мкг
Медь: 382.6 мкг
Молибден: 8.5 мкг
Олово: 9.3 мкг
Селен: 1.4 мкг
Фтор: 37.8 мкг
Стронций: 12.2 мкг
Хром: 1.7 мкг
Цинк: 934.7 мкг


Густой шоколадный соус

Суммарный вес: 529.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
сахар | 100.0 | грамм | холодная обработка
шоколад без добавлений | 200.0 | грамм | холодная обработка

Способ приготовления:

Воду, сахар и масло вскипятить в кастрюле, добавить кусочки шоколада, прогреть на водяной бане, чтобы шоколад полностью растворился.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 316.6 ккал
Вода: 36.2 г
Белки: 2.1 г
Жиры: 18.0 г
Углеводы: 39.1 г
Моно- и дисахариды: 17.8 г
Крахмал: 2.0 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.3 г
Зола: 0.4 г
Витамин A: 0.04 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.002 мг
Витамин D: 0.010 мкг
Витамин E: 0.1 мг
Витамин PP: 0.3 мг
Железо: 1.1 мг
Калий: 203.2 мг
Кальций: 3.0 мг
Магний: 7.6 мг
Натрий: 1.3 мг
Фосфор: 68.2 мг
Марганец: 0.1 мкг
Медь: 0.1 мкг
Цинк: 5.2 мкг


Взбитый яблочный соус

Суммарный вес: 666.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок яблочный | 2.5 | гран. стакан | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка
крахмал картофельный | 2.0 | чайн. ложка | переборка, просеивание, промывка
сахар | 1.0 | стол. ложка | холодная обработка
лимонная кислота | 1.0 | грамм | холодная обработка

Способ приготовления:

Яйца взбить с сахаром, добавить крахмал, подогретый яблочный сок. Посуду со смесью поставить на водяную баню и взбивать содержимое до загустения, не допуская закипания. Затем подкислить лимонной кислотой..

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.4 ккал
Вода: 14.2 г
Белки: 2.6 г
Жиры: 2.4 г
Углеводы: 13.4 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 104.9 мг
Моно- и дисахариды: 2.2 г
Крахмал: 0.04 г
Пищевые волокна: 0.008 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 2.8 мкг
Витамин B12: 0.10 мкг
Витамин C: 12.0 мг
Витамин D: 0.4 мкг
Витамин E: 0.8 мг
Витамин H: 3.9 мкг
Витамин PP: 0.3 мг
Холин: 46.2 мг
Железо: 2.1 мг
Калий: 234.8 мг
Кальций: 24.3 мг
Магний: 9.0 мг
Натрий: 45.3 мг
Сера: 36.1 мг
Фосфор: 45.7 мг
Хлор: 30.2 мг
Алюминий: 82.5 мкг
Бор: 183.7 мкг
Ванадий: 3.0 мкг
Йод: 5.2 мкг
Кобальт: 2.6 мкг
Марганец: 40.6 мкг
Медь: 97.8 мкг
Молибден: 5.6 мкг
Никель: 12.7 мкг
Рубидий: 47.2 мкг
Фтор: 16.1 мкг
Хром: 3.7 мкг
Цинк: 316.7 мкг


Взбитый лимонный соус

Суммарный вес: 400.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1.0 | гран. стакан | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка
желток куриный | 1.0 | штука | холодная обработка
сок лимонный | 40.0 | грамм | холодная обработка
сахар | 3.0 | стол. ложка | холодная обработка
крахмал картофельный | 1.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Смесь продуктов взбить на водяной бане. Соус должен получиться густым, пенистым.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.4 ккал
Вода: 61.7 г
Белки: 2.0 г
Жиры: 1.2 г
Углеводы: 25.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 58.1 мг
Моно- и дисахариды: 5.9 г
Крахмал: 0.1 г
Пищевые волокна: 0.02 г
Органические кислоты: 0.4 г
Зола: 1.3 г
Витамин A: 0.08 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 2.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.0 мг
Витамин D: 0.5 мкг
Витамин E: 0.3 мг
Витамин H: 4.2 мкг
Витамин PP: 0.05 мг
Холин: 55.5 мг
Железо: 0.6 мг
Калий: 37.1 мг
Кальций: 20.8 мг
Магний: 3.0 мг
Натрий: 19.9 мг
Сера: 25.3 мг
Фосфор: 47.8 мг
Хлор: 21.9 мг
Бор: 17.5 мкг
Йод: 3.3 мкг
Кобальт: 1.9 мкг
Марганец: 9.6 мкг
Медь: 37.6 мкг
Молибден: 1.2 мкг
Фтор: 6.6 мкг
Хром: 0.7 мкг
Цинк: 241.9 мкг


Сливовый соус

Суммарный вес: 1218.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 5.0 | гран. стакан | холодная обработка, варка
слива | 200.0 | грамм | холодная обработка, варка
сахар | 100.0 | грамм | холодная обработка
крахмал картофельный | 1.0 | стол. ложка | переборка, просеивание, промывка
корица | 3.0 | грамм | холодная обработка

Способ приготовления:

Сливы промыть, ошпарить кипятком, сполоснуть холодной водой. После ошпаривания со слив легко снимается кожица. Вынуть косточки из плодов. Кожицу и косточки залить водой, вскипятить, жидкость слить, добавить сахар, пряности, проварить, добавить половинки слив, прокипятить, ввести разведенный водой крахмал, прогреть, не доводя до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.4 ккал
Вода: 88.1 г
Белки: 0.09 г
Жиры: 0.03 г
Углеводы: 11.1 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.04 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.3 г
Зола: 0.4 г
Витамин A: 0.010 мг
Витамин B1: 0.006 мг
Витамин B2: 0.004 мг
Витамин B3: 0.01 мг
Витамин B6: 0.008 мг
Витамин B9: 0.1 мкг
Витамин C: 0.4 мг
Витамин E: 0.06 мг
Витамин PP: 0.06 мг
Железо: 0.08 мг
Калий: 24.1 мг
Кальций: 4.2 мг
Кремний: 0.4 мг
Магний: 0.9 мг
Натрий: 3.0 мг
Сера: 0.6 мг
Фосфор: 4.0 мг
Хлор: 0.1 мг
Йод: 0.4 мкг
Кобальт: 0.1 мкг
Марганец: 11.8 мкг
Медь: 9.4 мкг
Молибден: 0.9 мкг
Никель: 1.6 мкг
Фтор: 0.2 мкг
Хром: 0.4 мкг
Цинк: 10.8 мкг


Ванильный соус

Суммарный вес: 531.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 2.5 | гран. стакан | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
ванилин | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Желтки с сахаром взбить. Молоко вскипятить. В массу из желтков постепенно, частями, добавить горячее молоко. Прогреть смесь на водяной бане до загустения. Нельзя кипятить смесь, иначе желтки превратятся в хлопья. Добавить в соус ванилин и быстро охладить его.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 72.1 ккал
Вода: 83.2 г
Белки: 3.5 г
Жиры: 2.8 г
Углеводы: 8.8 г
Моно- и дисахариды: 4.1 г
Органические кислоты: 0.09 г
Зола: 0.7 г
Витамин A: 0.08 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.9 мг
Витамин D: 0.5 мкг
Витамин E: 0.08 мг
Витамин H: 5.9 мкг
Витамин PP: 0.08 мг
Холин: 65.2 мг
Железо: 0.5 мг
Калий: 131.4 мг
Кальций: 106.4 мг
Магний: 12.1 мг
Натрий: 45.4 мг
Сера: 33.7 мг
Фосфор: 107.0 мг
Хлор: 99.7 мг
Алюминий: 41.6 мкг
Йод: 9.3 мкг
Кобальт: 2.0 мкг
Марганец: 8.9 мкг
Медь: 17.8 мкг
Молибден: 4.8 мкг
Олово: 10.8 мкг
Селен: 1.7 мкг
Фтор: 16.6 мкг
Стронций: 14.1 мкг
Хром: 2.1 мкг
Цинк: 507.7 мкг


Лимонный соус

Суммарный вес: 1181.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 5.0 | гран. стакан | холодная обработка, варка
лимон | 1.0 | штука | холодная обработка
сахар | 150.0 | грамм | холодная обработка
крахмал картофельный | 2.0 | стол. ложка | переборка, просеивание, промывка, варка

Способ приготовления:

2 ст. л. сахарного песка прогреть в кастрюле до образования коричневой массы, добавить кипяток (при этом будьте осторожны - тотчас взовьются вверх клубы пара!). Добавить к жидкости тонкую цедру лимона, остальной сахар и кипятить 10 мин. Затем добавить крахмал, разведенный в холодной воде, и проварить. Когда соус остынет, добавить в него сок лимона.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 56.0 ккал
Вода: 83.9 г
Белки: 0.03 г
Жиры: 0.003 г
Углеводы: 14.9 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.04 г
Пищевые волокна: 0.07 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин B1: 0.001 мг
Витамин B3: 0.006 мг
Витамин B6: 0.002 мг
Витамин B9: 0.3 мкг
Витамин C: 1.2 мг
Витамин E: 0.02 мг
Витамин PP: 0.003 мг
Железо: 0.06 мг
Калий: 5.8 мг
Кальций: 4.1 мг
Магний: 0.4 мг
Натрий: 1.6 мг
Сера: 0.3 мг
Фосфор: 3.3 мг
Хлор: 0.2 мг
Бор: 5.3 мкг
Марганец: 1.2 мкг
Медь: 7.3 мкг
Молибден: 0.03 мкг
Фтор: 0.3 мкг
Цинк: 3.8 мкг


Соус из изюма и миндаля

Суммарный вес: 774.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 3.0 | гран. стакан | холодная обработка, варка
сахар | 3.0 | стол. ложка | холодная обработка
желток куриный | 2.0 | штука | холодная обработка
изюм | 30.0 | грамм | холодная обработка
миндаль сладкий | 2.0 | стол. ложка | переборка, просеивание, промывка
ванилин | 0.3 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | чайн. ложка | переборка, просеивание, промывка

Способ приготовления:

Молоко с сахаром вскипятить, добавить очищенный от шелухи и измельченный миндаль, промытый, ошпаренный изюм. Полученной смесью постепенно разбавить яичные желтки, размешанные с мукой и ванилином. Прогреть.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 144.2 ккал
Вода: 68.4 г
Белки: 4.4 г
Жиры: 6.8 г
Углеводы: 17.4 г
Моно- и дисахариды: 3.4 г
Крахмал: 1.8 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.07 г
Зола: 0.8 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.3 мкг
Витамин E: 2.5 мг
Витамин H: 4.4 мкг
Витамин PP: 0.4 мг
Холин: 48.0 мг
Железо: 0.8 мг
Калий: 199.9 мг
Кальций: 111.1 мг
Кремний: 0.04 мг
Магний: 29.8 мг
Натрий: 43.4 мг
Сера: 40.9 мг
Фосфор: 126.4 мг
Хлор: 84.2 мг
Алюминий: 45.1 мкг
Бор: 0.4 мкг
Ванадий: 0.9 мкг
Йод: 7.6 мкг
Кобальт: 1.5 мкг
Марганец: 161.4 мкг
Медь: 25.5 мкг
Молибден: 4.0 мкг
Никель: 0.02 мкг
Олово: 9.0 мкг
Селен: 1.4 мкг
Титан: 0.1 мкг
Фтор: 21.0 мкг
Стронций: 11.6 мкг
Хром: 1.7 мкг
Цинк: 565.5 мкг


Соус из какао

Суммарный вес: 1108.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 5.0 | гран. стакан | холодная обработка, варка
сахар | 3.0 | стол. ложка | холодная обработка
какао порошок | 2.0 | стол. ложка | холодная обработка
желток куриный | 1.0 | штука | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, варка

Способ приготовления:

Молоко вскипятить. Какао растереть с сахаром, желтком и мукой, развести молоком, вводя его частями. Помешивая, прогреть соус до загустения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.9 ккал
Вода: 77.2 г
Белки: 3.9 г
Жиры: 3.5 г
Углеводы: 13.0 г
Моно- и дисахариды: 4.1 г
Крахмал: 1.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.1 мкг
Витамин E: 0.2 мг
Витамин H: 3.4 мкг
Витамин PP: 0.2 мг
Холин: 30.6 мг
Железо: 0.7 мг
Калий: 230.8 мг
Кальций: 97.6 мг
Кремний: 0.06 мг
Магний: 15.3 мг
Натрий: 41.9 мг
Сера: 30.0 мг
Фосфор: 116.6 мг
Хлор: 91.2 мг
Алюминий: 55.1 мкг
Бор: 0.5 мкг
Ванадий: 1.3 мкг
Йод: 7.6 мкг
Кобальт: 1.0 мкг
Марганец: 222.6 мкг
Медь: 218.1 мкг
Молибден: 6.9 мкг
Никель: 0.03 мкг
Олово: 10.4 мкг
Селен: 1.7 мкг
Титан: 0.2 мкг
Фтор: 27.3 мкг
Стронций: 13.5 мкг
Хром: 1.7 мкг
Цинк: 690.8 мкг


Шоколадный пудинг

Блюдо: Гарниры для горячих блюд
Суммарный вес: 912.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 500.0 | грамм | холодная обработка, запекание
шоколад без добавлений | 100.0 | грамм | холодная обработка
хлеб пшеничный | 200.0 | грамм | переборка, просеивание, промывка, запекание
ванилин | 0.3 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 100.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
цедра лимонная | 1.0 | чайн. ложка | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Кусочки шоколада растворить в кипящем молоке, добавить сахар, мелко нарезанный мякиш белого хлеба, ванилин, яичные желтки. Все хорошо перемешать. Добавить взбитые белки, соль, натертую цедру лимона. Массу осторожно перемешать, налить в смазанную маслом форму и выпечь в духовке. Подавать с жареным или отварным картофелем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 192.4 ккал
Вода: 48.0 г
Белки: 4.5 г
Жиры: 9.3 г
Углеводы: 24.2 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 63.3 мг
Моно- и дисахариды: 7.2 г
Крахмал: 0.6 г
Пищевые волокна: 1.0 г
Органические кислоты: 21.3 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 6.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.5 мг
Витамин D: 0.3 мкг
Витамин E: 0.5 мг
Витамин H: 3.8 мкг
Витамин PP: 0.4 мг
Холин: 45.5 мг
Железо: 0.9 мг
Калий: 152.0 мг
Кальций: 60.8 мг
Кремний: 0.3 мг
Магний: 13.6 мг
Натрий: 104.8 мг
Сера: 40.8 мг
Фосфор: 87.7 мг
Хлор: 498.8 мг
Алюминий: 19.7 мкг
Бор: 1.0 мкг
Йод: 5.9 мкг
Кобальт: 1.8 мкг
Марганец: 115.9 мкг
Медь: 34.9 мкг
Молибден: 5.0 мкг
Олово: 5.1 мкг
Селен: 0.8 мкг
Фтор: 14.4 мкг
Стронций: 6.7 мкг
Хром: 1.5 мкг
Цинк: 391.5 мкг


Куриный суп по-индийски

Суммарный вес: 2567.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 700.0 | грамм | холодная обработка, варка
вода | 2000.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
сельдерей корень | 0.5 | штука | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
рисовая крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
орех грецкий | 3.0 | стол. ложка | переборка, просеивание, промывка
лимон | 0.3 | штука | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Хорошо промытую половинку курицы залить холодной водой, довести до кипения, на слабом огне варить около часа. Затем добавить морковь, сельдерей, луковицу и продолжать варку. Рис протереть в полотенце, положить в разогретое масло и, помешивая, обжарить до прозрачности, затем всыпать в суп и варить до готовности. Вынуть курицу из супа, мясо отделить от костей, нарезать и положить в суп. В каждую тарелку положить измельченные орехи, половину ломтика лимона, залить супом, посыпать перцем.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Лимонный снежок

Суммарный вес: 395.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 4.0 | штука | холодная обработка
сахар | 150.0 | грамм | холодная обработка
лимон | 2.0 | штука | холодная обработка
желатин пищевой | 10.0 | грамм | холодная обработка

Способ приготовления:

Отделить желтки от белков. В желтки всыпать сахар, взбить смесь, добавить тертую лимонную цедру, лимонный сок, разведенный в воде желатин. Хорошо перемешать, добавить взбитые белки, охладить. Подавать с печеньем или вафлями.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.6 ккал
Вода: 46.9 г
Белки: 7.6 г
Жиры: 4.8 г
Углеводы: 38.7 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 235.7 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.02 г
Пищевые волокна: 0.4 г
Органические кислоты: 1.3 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.07 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 7.3 мг
Витамин D: 0.9 мкг
Витамин E: 0.9 мг
Витамин H: 8.4 мкг
Витамин PP: 0.1 мг
Холин: 103.8 мг
Железо: 1.3 мг
Калий: 90.7 мг
Кальций: 38.4 мг
Магний: 7.2 мг
Натрий: 75.5 мг
Сера: 74.6 мг
Фосфор: 91.0 мг
Хлор: 65.4 мг
Бор: 31.9 мкг
Йод: 8.3 мкг
Кобальт: 4.1 мкг
Марганец: 19.3 мкг
Медь: 78.0 мкг
Молибден: 2.7 мкг
Фтор: 24.6 мкг
Хром: 1.7 мкг
Цинк: 481.7 мкг


Жаркое из фаршированной свинины

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 3196.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 1000.0 | грамм | холодная обработка, жарка крупным куском
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
картофель | 8.0 | штука | холодная обработка, запекание
яблоки | 8.0 | штука | холодная обработка, запекание
хлеб пшеничный | 250.0 | грамм | переборка, просеивание, промывка, обжаривание
лук репчатый | 4.0 | штука | холодная обработка, жарка
яблоки | 4.0 | штука |
изюм | 100.0 | грамм | холодная обработка, тушение
петрушка | 2.0 | стол. ложка | холодная обработка, котлеты
гвоздика | 3.0 | штука | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка, жарка

Способ приготовления:

Свиную корейку (мясо на ребрышках) промыть, обсушить, выложить на противень вертикально, ребрами вверх так, чтобы образовалось кольцо. Между ребрами мясо надрезать, начало и конец кольца перевязать. На ребра, чтобы они не подгорели, нанизать половинки очищенного картофеля. Посыпать мясо солью, перцем, переложить тонкими ломтиками сала. Жарить в духовке около часа, обильно поливая бульоном. Когда мясо будет наполовину готово, заполнить образованный им круг фаршем. Фарш приготовить из белого хлеба, нарезанных яблок, репчатого лука, масла и вкусовых приправ. Картофель с ребер снять и наколоть на них четвертушки яблок. Противень с мясом снова поместить в духовку и жарить мясо до готовности. Подавать с картофелем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.0 ккал
Вода: 40.5 г
Белки: 3.3 г
Жиры: 6.7 г
Углеводы: 7.6 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 2.2 г
Крахмал: 1.6 г
Пищевые волокна: 1.8 г
Органические кислоты: 36.5 г
Зола: 0.4 г
Витамин A: 0.03 мг
Витамин B1: 0.10 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.7 мкг
Витамин C: 3.1 мг
Витамин D: 0.004 мкг
Витамин E: 0.3 мг
Витамин H: 0.2 мкг
Витамин PP: 0.7 мг
Холин: 13.6 мг
Железо: 1.1 мг
Калий: 197.6 мг
Кальций: 15.7 мг
Кремний: 0.1 мг
Магний: 12.2 мг
Натрий: 48.3 мг
Сера: 42.6 мг
Фосфор: 45.2 мг
Хлор: 622.5 мг
Алюминий: 148.4 мкг
Бор: 77.0 мкг
Ванадий: 19.2 мкг
Йод: 2.1 мкг
Кобальт: 2.4 мкг
Литий: 9.4 мкг
Марганец: 94.7 мкг
Медь: 68.2 мкг
Молибден: 5.8 мкг
Никель: 6.1 мкг
Олово: 4.0 мкг
Рубидий: 97.6 мкг
Фтор: 16.2 мкг
Хром: 4.1 мкг
Цинк: 443.9 мкг


Рис со взбитыми сливками

Блюдо: Рассыпчатые каши
Суммарный вес: 398.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сливки | 200.0 | грамм | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
ванилин | 0.3 | чайн. ложка | холодная обработка
орех грецкий | 2.0 | стол. ложка | переборка, просеивание, промывка
изюм | 40.0 | грамм | холодная обработка, варка
рисовая крупа | 100.0 | грамм | переборка, просеивание, промывка, варка со сливом
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Промытый рис залить 1.5 литрами кипятка, посолить и варить до готовности. Откинуть на сито, дать стечь воде. Изюм залить кипятком, проварить, воду слить, изюм обсушить полотенцем. Орехи истолочь в ступе. Сливки взбить, посыпать сахарной пудрой, толчеными орехами, ванилином, добавить рис, изюм. Подавать с шоколадным соусом или соками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 246.1 ккал
Вода: 3.1 г
Белки: 4.8 г
Жиры: 10.3 г
Углеводы: 35.8 г
Моно- и дисахариды: 0.2 г
Крахмал: 16.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 48.6 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 14.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.4 мг
Витамин D: 0.06 мкг
Витамин E: 2.6 мг
Витамин H: 2.6 мкг
Витамин PP: 0.5 мг
Холин: 36.7 мг
Железо: 0.9 мг
Калий: 224.8 мг
Кальций: 69.7 мг
Кремний: 18.8 мг
Магний: 37.8 мг
Натрий: 36.2 мг
Сера: 21.0 мг
Фосфор: 128.3 мг
Хлор: 792.5 мг
Бор: 22.6 мкг
Йод: 5.1 мкг
Кобальт: 1.3 мкг
Марганец: 430.5 мкг
Медь: 113.9 мкг
Молибден: 4.5 мкг
Никель: 0.5 мкг
Селен: 0.2 мкг
Фтор: 86.7 мкг
Хром: 0.3 мкг
Цинк: 663.2 мкг


Охотничье блюдо

Суммарный вес: 1234.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перепелка | 500.0 | грамм | холодная обработка, тушение мелким куском
лук репчатый | 3.0 | штука | холодная обработка, тушение
жир животный | 100.0 | грамм | холодная обработка, жарка
белый гриб | 300.0 | грамм | холодная обработка, жарка
морковь | 3.0 | штука | холодная обработка, тушение
картофель | 500.0 | грамм | холодная обработка, тушение
соль поваренная | 1.0 | чайн. ложка | холодная обработка
можжевельник | 100.0 | грамм | холодная обработка, тушение
вода | 1.0 | гран. стакан | холодная обработка, жарка

Способ приготовления:

Мясо нарезать кусочками, обжарить в жире, добавить кольца лука и мелко нарезанные грибы. Тушить, по мере необходимости подливая жидкость, добавить нарезанную соломкой морковь, брусочки картофеля и ягоды можжевельника. Продолжать тушение до полного размягчения овощей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.2 ккал
Вода: 72.2 г
Белки: 4.9 г
Жиры: 7.9 г
Углеводы: 6.4 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 1.9 г
Крахмал: 3.1 г
Пищевые волокна: 2.2 г
Органические кислоты: 31.5 г
Зола: 0.9 г
Витамин A: 0.9 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 9.1 мкг
Витамин C: 9.9 мг
Витамин E: 0.2 мг
Витамин H: 0.1 мкг
Витамин PP: 1.3 мг
Холин: 25.1 мг
Железо: 2.0 мг
Калий: 288.9 мг
Кальций: 20.2 мг
Магний: 15.2 мг
Натрий: 37.8 мг
Сера: 55.4 мг
Фосфор: 96.3 мг
Хлор: 526.7 мг
Алюминий: 261.4 мкг
Бор: 67.9 мкг
Ванадий: 42.1 мкг
Йод: 1.9 мкг
Кобальт: 7.7 мкг
Литий: 17.0 мкг
Марганец: 126.6 мкг
Медь: 96.7 мкг
Молибден: 5.1 мкг
Никель: 2.0 мкг
Рубидий: 162.1 мкг
Фтор: 42.3 мкг
Хром: 7.2 мкг
Цинк: 950.0 мкг


Тыквенный крем

Суммарный вес: 593.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 500.0 | грамм | холодная обработка, тушение
яйцо куриное | 2.0 | штука | холодная обработка
желатин пищевой | 1.0 | чайн. ложка | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
сливки | 200.0 | грамм | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
оливковое масло | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную от кожуры и сердцевины тыкву натереть стружками или нарезать кубиками и тушить без воды. Набухший в воде желатин развести в 1 ст. л. горячих сливок. Желтки растереть с сахаром, добавить желатин, ванилин и тушеную тыкву. Сливки и белки взбить и вмешать в приготовленную массу. Крем разложить в формочки, смазанные оливковым маслом и охладить. Подавать с соками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 144.8 ккал
Вода: 50.9 г
Белки: 4.0 г
Жиры: 11.2 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 78.6 мг
Моно- и дисахариды: 1.8 г
Крахмал: 0.09 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.2 г
Зола: 0.4 г
Витамин A: 0.7 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 8.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.5 мг
Витамин D: 0.3 мкг
Витамин E: 0.8 мг
Витамин H: 4.1 мкг
Витамин PP: 0.2 мг
Холин: 50.6 мг
Железо: 0.6 мг
Калий: 146.3 мг
Кальций: 50.4 мг
Магний: 10.3 мг
Натрий: 39.1 мг
Сера: 32.0 мг
Фосфор: 60.0 мг
Хлор: 53.9 мг
Йод: 6.2 мкг
Кобальт: 1.9 мкг
Марганец: 22.2 мкг
Медь: 95.8 мкг
Молибден: 2.5 мкг
Селен: 0.1 мкг
Фтор: 50.2 мкг
Хром: 0.6 мкг
Цинк: 343.7 мкг


Суп из говядины

Суммарный вес: 2021.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 500.0 | грамм | холодная обработка, варка
жир животный | 2.0 | стол. ложка | холодная обработка, жарка
вода | 1500.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
петрушка корень | 1.0 | штука | холодная обработка, варка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
томатная паста | 1.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
укроп | 2.0 | стол. ложка | холодная обработка
можжевельник | 0.3 | гран. стакан | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Промытые куски говядины обжарить в жире, поместить в кастрюлю, залить водой и варить 1.5 ч. Добавить коренья и продолжать варку до готовности мяса. Затем добавить соль, перец, ягоды можжевельника. Мясо из супа вынуть, освободить от костей и снова положить в суп. Заправить суп пассерованной мукой. В готовый суп ввести пассерованную томатную пасту, сметану. При подаче посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.9 ккал
Вода: 85.9 г
Белки: 2.4 г
Жиры: 2.5 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 0.8 г
Крахмал: 1.0 г
Пищевые волокна: 1.7 г
Органические кислоты: 57.5 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.05 мг
Витамин B6: 0.05 мг
Витамин B9: 2.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 8.8 мг
Витамин D: 0.004 мкг
Витамин E: 0.1 мг
Витамин H: 0.4 мкг
Витамин PP: 0.3 мг
Холин: 9.0 мг
Железо: 0.4 мг
Калий: 55.5 мг
Кальций: 14.3 мг
Кремний: 0.06 мг
Магний: 5.4 мг
Натрий: 12.0 мг
Сера: 23.5 мг
Фосфор: 24.2 мг
Хлор: 894.2 мг
Алюминий: 31.6 мкг
Бор: 9.4 мкг
Ванадий: 3.5 мкг
Йод: 0.9 мкг
Кобальт: 1.0 мкг
Литий: 0.1 мкг
Марганец: 24.5 мкг
Медь: 24.1 мкг
Молибден: 3.3 мкг
Никель: 0.9 мкг
Олово: 6.1 мкг
Рубидий: 10.8 мкг
Селен: 0.10 мкг
Титан: 0.2 мкг
Фтор: 7.6 мкг
Хром: 0.8 мкг
Цинк: 309.8 мкг


Яблочно-манная каша

Блюдо: Вязкие каши
Суммарный вес: 747.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок яблочный | 500.0 | грамм | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка
манная крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
сахар | 2.0 | стол. ложка | холодная обработка
изюм | 50.0 | грамм | холодная обработка, варка

Способ приготовления:

Вскипятить яблочный сок, добавить сахар, масло, цедру лимона, промытый изюм и манку. Помешивая, сварить кашу. В готовую кашу добавить взбитое яйцо. Подавать холодной с молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.4 ккал
Вода: 5.0 г
Белки: 1.9 г
Жиры: 4.3 г
Углеводы: 22.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 31.2 мг
Моно- и дисахариды: 0.1 г
Крахмал: 4.3 г
Пищевые волокна: 0.01 г
Зола: 0.09 г
Витамин A: 0.07 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.03 мкг
Витамин C: 11.7 мг
Витамин D: 0.1 мкг
Витамин E: 0.8 мг
Витамин H: 1.3 мкг
Витамин PP: 0.3 мг
Холин: 13.7 мг
Железо: 2.0 мг
Калий: 262.9 мг
Кальций: 21.8 мг
Кремний: 0.4 мг
Магний: 11.5 мг
Натрий: 34.4 мг
Сера: 18.0 мг
Фосфор: 32.2 мг
Хлор: 11.3 мг
Алюминий: 109.9 мкг
Бор: 172.1 мкг
Ванадий: 9.2 мкг
Йод: 2.4 мкг
Кобальт: 2.8 мкг
Марганец: 62.1 мкг
Медь: 88.4 мкг
Молибден: 5.1 мкг
Никель: 12.1 мкг
Олово: 0.2 мкг
Рубидий: 42.1 мкг
Титан: 0.6 мкг
Фтор: 9.9 мкг
Хром: 3.0 мкг
Цинк: 205.3 мкг


Рыбные рулеты с овощами

Суммарный вес: 1578.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 500.0 | грамм | холодная обработка, тушение
картофель | 500.0 | грамм | холодная обработка, тушение
треска | 600.0 | грамм | холодная обработка, тушение
яйцо куриное | 2.0 | штука | холодная обработка, жарка
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, тушение
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
сыр твердый | 100.0 | грамм | холодная обработка, запекание
масло сливочное | 4.0 | стол. ложка | холодная обработка, жарка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенные овощи нарезать дольками и тушить до полуготовности. Разделанное на куски рыбное филе посыпать солью, перцем, мелко нарезанным луком, свернуть рулетиками и заколоть деревянными шпильками. Положить рулетики на полуготовые овощи, полить смесью яиц с молоком, посыпать тертым сыром, поставить в духовку и тушить в закрытой посуде 30 мин. Посыпать мелко нарезанной зеленью. Подавать без гарнира. Лучше всего готовить в огнеупорной стеклянной посуде и в ней же подавать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.3 ккал
Вода: 70.4 г
Белки: 6.8 г
Жиры: 8.5 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 34.4 мг
Моно- и дисахариды: 2.3 г
Крахмал: 2.4 г
Пищевые волокна: 1.4 г
Органические кислоты: 24.6 г
Зола: 1.0 г
Витамин A: 1.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.9 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.6 мг
Витамин D: 0.1 мкг
Витамин E: 0.6 мг
Витамин H: 3.0 мкг
Витамин PP: 0.8 мг
Холин: 14.0 мг
Железо: 0.6 мг
Калий: 222.6 мг
Кальций: 77.2 мг
Магний: 19.5 мг
Натрий: 63.2 мг
Сера: 51.1 мг
Фосфор: 98.9 мг
Хлор: 444.7 мг
Алюминий: 219.5 мкг
Бор: 61.8 мкг
Ванадий: 43.0 мкг
Йод: 24.4 мкг
Кобальт: 6.6 мкг
Литий: 13.9 мкг
Марганец: 92.0 мкг
Медь: 73.3 мкг
Молибден: 7.2 мкг
Никель: 3.4 мкг
Олово: 1.5 мкг
Рубидий: 96.8 мкг
Селен: 0.2 мкг
Фтор: 127.6 мкг
Стронций: 1.9 мкг
Хром: 11.1 мкг
Цинк: 591.2 мкг


Лимонный творог

Суммарный вес: 938.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 500.0 | грамм | холодная обработка
желток куриный | 2.0 | штука | холодная обработка
сахар | 4.0 | стол. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
изюм | 40.0 | грамм | холодная обработка
сливки | 200.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Творог размешать со сливками, сахаром, промытым изюмом, добавить муку и цедру лимона. Прогреть эту смесь на слабом огне, помешивая. Добавить желтки, перемешать и прекратить нагревание. Разложить массу в порционную посуду и охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 238.7 ккал
Вода: 36.2 г
Белки: 9.8 г
Жиры: 13.9 г
Углеводы: 19.7 г
Ненасыщеные жирные кислоты: 5.8 г
Холестерин: 32.0 мг
Моно- и дисахариды: 1.6 г
Крахмал: 3.6 г
Пищевые волокна: 0.005 г
Органические кислоты: 0.6 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 22.6 мкг
Витамин B12: 0.7 мкг
Витамин C: 1.1 мг
Витамин D: 0.3 мкг
Витамин E: 0.5 мг
Витамин H: 5.5 мкг
Витамин PP: 0.3 мг
Холин: 63.4 мг
Железо: 0.8 мг
Калий: 133.7 мг
Кальций: 108.0 мг
Кремний: 0.2 мг
Магний: 17.3 мг
Натрий: 36.8 мг
Сера: 9.4 мг
Фосфор: 157.9 мг
Хлор: 102.2 мг
Алюминий: 56.0 мкг
Бор: 5.3 мкг
Ванадий: 4.8 мкг
Йод: 3.1 мкг
Кобальт: 1.4 мкг
Марганец: 38.3 мкг
Медь: 58.3 мкг
Молибден: 6.2 мкг
Никель: 0.1 мкг
Олово: 0.3 мкг
Селен: 16.4 мкг
Титан: 0.6 мкг
Фтор: 22.0 мкг
Хром: 0.3 мкг
Цинк: 404.5 мкг


Кофейный крем

Блюдо: Кремы и взбитые сливки
Суммарный вес: 458.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кофе | 6.0 | чайн. ложка | холодная обработка
желатин пищевой | 10.0 | грамм | холодная обработка
сливки | 200.0 | грамм | холодная обработка
желток куриный | 2.0 | штука | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка
сахар | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Кофе залить кипятком и дать настояться. Залить водой желатин и оставить до набухания. Желтки взбить с сахаром. Процеженный кофейный экстракт добавить во взбитые желтки и вымешать массу до загустения на водяной бане. Затем добавить набухший желатин и ванилин, еще раз тщательно перемешать и охладить. Сливки взбить, добавить к ним охлажденный крем, размешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 181.2 ккал
Вода: 27.6 г
Белки: 5.5 г
Жиры: 10.1 г
Углеводы: 18.3 г
Моно- и дисахариды: 0.3 г
Крахмал: 0.02 г
Пищевые волокна: 1.2 г
Органические кислоты: 1.1 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 4.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.1 мг
Витамин D: 0.6 мкг
Витамин E: 0.2 мг
Витамин H: 5.4 мкг
Витамин PP: 1.6 мг
Холин: 73.2 мг
Железо: 1.1 мг
Калий: 205.0 мг
Кальций: 66.8 мг
Магний: 22.9 мг
Натрий: 34.3 мг
Сера: 11.1 мг
Фосфор: 86.4 мг
Хлор: 41.0 мг
Йод: 6.1 мкг
Кобальт: 1.6 мкг
Марганец: 5.9 мкг
Медь: 18.3 мкг
Молибден: 3.0 мкг
Селен: 0.2 мкг
Фтор: 7.4 мкг
Хром: 0.5 мкг
Цинк: 316.9 мкг


Блинчики с маком

Суммарный вес: 1006.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
молоко коровье | 1.0 | гран. стакан | холодная обработка, запекание
яйцо куриное | 3.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
жир животный | 2.0 | стол. ложка | холодная обработка, жарка
творог жирный 18% | 200.0 | грамм | холодная обработка, запекание
молоко коровье | 0.5 | гран. стакан |
мак-семя | 100.0 | грамм | переборка, просеивание, промывка
изюм | 250.0 | грамм | холодная обработка, тушение
сахар | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

В 0.5 стакана молока всыпать молотый в кофемолке мак и промытый изюм. Прогреть смесь до загустения, добавить сахар, остудить и смешать с творогом и двумя желтками. В посуду просеять муку, частями добавить стакан молока, посолить. Ввести в тесто 1 целое яйцо и 2 белка, все хорошо перемешать. Испечь тонкие блины только с одной стороны, перевернуть их на тарелку, обжаренную сторону намазать начинкой, закатать. Подготовив так все блинчики, положить их на противень, смазать маслом и обжарить в хорошо нагретой духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 214.3 ккал
Вода: 33.7 г
Белки: 7.4 г
Жиры: 10.6 г
Углеводы: 23.7 г
Ненасыщеные жирные кислоты: 1.9 г
Холестерин: 66.4 мг
Моно- и дисахариды: 1.3 г
Крахмал: 5.4 г
Пищевые волокна: 0.5 г
Органические кислоты: 19.4 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 8.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.1 мг
Витамин D: 0.2 мкг
Витамин E: 0.5 мг
Витамин H: 3.5 мкг
Витамин PP: 0.3 мг
Холин: 41.1 мг
Железо: 2.0 мг
Калий: 280.6 мг
Кальций: 228.6 мг
Кремний: 0.4 мг
Магний: 59.5 мг
Натрий: 53.7 мг
Сера: 30.1 мг
Фосфор: 182.7 мг
Хлор: 352.5 мг
Алюминий: 103.3 мкг
Бор: 3.4 мкг
Ванадий: 8.2 мкг
Йод: 3.5 мкг
Кобальт: 1.5 мкг
Марганец: 58.5 мкг
Медь: 31.6 мкг
Молибден: 4.1 мкг
Никель: 0.2 мкг
Олово: 2.3 мкг
Селен: 5.1 мкг
Титан: 1.0 мкг
Фтор: 15.3 мкг
Стронций: 2.4 мкг
Хром: 0.9 мкг
Цинк: 298.5 мкг


Грибной борщ

Блюдо: Борщи
Суммарный вес: 2466.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2000.0 | грамм | холодная обработка, варка
белый гриб сушеный | 50.0 | грамм | холодная обработка, варка
свекла | 200.0 | грамм | холодная обработка, варка без слива
капуста белокочанная | 200.0 | грамм | холодная обработка, варка без слива
морковь | 1.0 | штука | холодная обработка, варка без слива
томатная паста | 1.0 | стол. ложка | холодная обработка
соль поваренная | 2.0 | чайн. ложка | холодная обработка
лимонная кислота | 2.0 | грамм | холодная обработка
сметана | 100.0 | грамм | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
жир животный | 2.0 | стол. ложка | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, варка без слива

Способ приготовления:

Грибы промыть, замочить в воде на несколько часов, затем сварить. В отдельную кастрюлю положить натертую стружками свеклу, жир, томатную пасту, залить небольшим количеством жидкости и тушить под крышкой, по мере необходимости доливая воду и следя за тем, чтобы не пригорела. В грибной бульон опустить нарезанную соломкой капусту, добавить натертые и обжаренные морковь и лук и варить до мягкости овощей, добавить свеклу. Заправить солью и кислотой. Отдельно к борщу подать сметану и мелко нарезанную зелень.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.1 ккал
Вода: 91.0 г
Белки: 0.7 г
Жиры: 2.1 г
Углеводы: 1.4 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 1.2 г
Крахмал: 0.04 г
Пищевые волокна: 1.4 г
Органические кислоты: 31.4 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.009 мг
Витамин B2: 0.03 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.01 мкг
Витамин C: 4.0 мг
Витамин D: 0.006 мкг
Витамин E: 0.07 мг
Витамин H: 0.2 мкг
Витамин PP: 0.4 мг
Холин: 5.0 мг
Железо: 0.2 мг
Калий: 93.8 мг
Кальций: 15.9 мг
Магний: 5.7 мг
Натрий: 8.5 мг
Сера: 4.9 мг
Фосфор: 15.6 мг
Хлор: 493.2 мг
Алюминий: 40.0 мкг
Бор: 29.9 мкг
Ванадий: 5.1 мкг
Йод: 0.9 мкг
Кобальт: 0.9 мкг
Литий: 0.1 мкг
Марганец: 49.1 мкг
Медь: 16.1 мкг
Молибден: 2.4 мкг
Никель: 1.5 мкг
Рубидий: 30.2 мкг
Селен: 0.01 мкг
Фтор: 3.5 мкг
Хром: 1.3 мкг
Цинк: 76.4 мкг


Рыбные котлеты

Суммарный вес: 789.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пикша | 700.0 | грамм | холодная обработка, котлеты
хлеб пшеничный | 70.0 | грамм | переборка, просеивание, промывка, котлеты
лук репчатый | 1.0 | штука | холодная обработка, котлеты
сметана | 2.0 | стол. ложка | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка, жарка
сухари панировочные | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Филе рыбы провернуть через мясорубку вместе с луком или мелко нарезанный лук обжарить отдельно и потом смешать с рыбным фаршем. В массу добавить сметану, яйцо, соль, размоченный белый хлеб, перец, сформировать овальные котлеты или круглые лепешки, панировать их в сухарях и обжарить с обеих сторон в масле до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.8 ккал
Вода: 60.6 г
Белки: 11.8 г
Жиры: 6.1 г
Углеводы: 2.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 46.4 мг
Моно- и дисахариды: 0.3 г
Крахмал: 0.004 г
Пищевые волокна: 1.4 г
Органические кислоты: 49.0 г
Зола: 1.0 г
Витамин A: 0.06 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.08 мг
Витамин B6: 0.02 мг
Витамин B9: 2.6 мкг
Витамин B12: 0.04 мкг
Витамин C: 0.5 мг
Витамин D: 0.1 мкг
Витамин E: 0.3 мг
Витамин H: 1.2 мкг
Витамин PP: 1.9 мг
Холин: 19.7 мг
Железо: 0.7 мг
Калий: 200.9 мг
Кальций: 25.9 мг
Кремний: 0.1 мг
Магний: 22.6 мг
Натрий: 72.5 мг
Сера: 125.7 мг
Фосфор: 123.9 мг
Хлор: 906.4 мг
Алюминий: 17.9 мкг
Бор: 8.9 мкг
Йод: 87.7 мкг
Кобальт: 12.5 мкг
Марганец: 128.0 мкг
Медь: 151.6 мкг
Молибден: 4.9 мкг
Никель: 4.2 мкг
Рубидий: 21.3 мкг
Селен: 0.01 мкг
Фтор: 292.5 мкг
Хром: 32.1 мкг
Цинк: 389.6 мкг


Запеканка из тыквы

Блюдо: Овощи и грибы запеченные
Суммарный вес: 663.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 400.0 | грамм | холодная обработка, запекание
масло сливочное | 3.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
манная крупа | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
сахар | 100.0 | грамм | холодная обработка
корица | 0.2 | чайн. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
орех грецкий | 1.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Очищенную тыкву натереть мелкой стружкой. Отделить желтки от белков. Масло смешать с сахаром и желтками, добавить тертую лимонную цедру, корицу, рубленные орехи, тертую тыкву, разогретую манку. Последними добавить взбитые белки, которые при взбивании слегка посолить. Подготовленную массу выложить в смазанную маслом форму, сверху положить кусочки масла. Запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.8 ккал
Вода: 42.9 г
Белки: 4.4 г
Жиры: 12.9 г
Углеводы: 25.0 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 87.1 мг
Моно- и дисахариды: 1.2 г
Крахмал: 6.7 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.02 г
Зола: 0.4 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 9.9 мкг
Витамин B12: 0.08 мкг
Витамин C: 2.6 мг
Витамин D: 0.4 мкг
Витамин E: 1.6 мг
Витамин H: 3.2 мкг
Витамин PP: 0.3 мг
Холин: 40.4 мг
Железо: 0.9 мг
Калий: 113.4 мг
Кальций: 24.2 мг
Кремний: 0.6 мг
Магний: 15.0 мг
Натрий: 26.2 мг
Сера: 44.2 мг
Фосфор: 66.2 мг
Хлор: 33.0 мг
Алюминий: 61.2 мкг
Бор: 11.5 мкг
Ванадий: 11.1 мкг
Йод: 3.6 мкг
Кобальт: 4.8 мкг
Марганец: 120.6 мкг
Медь: 89.1 мкг
Молибден: 2.2 мкг
Никель: 1.2 мкг
Олово: 0.3 мкг
Титан: 1.0 мкг
Фтор: 53.7 мкг
Хром: 0.8 мкг
Цинк: 396.0 мкг


Запеченные творожные клецки

Блюдо: Блюда из творога
Суммарный вес: 759.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 500.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 50.0 | грамм | переборка, просеивание, промывка, варка
желток куриный | 1.0 | штука | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
сметана | 4.0 | стол. ложка | холодная обработка, варка
яйцо куриное | 2.0 | штука | холодная обработка, варка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
сахар | 2.0 | стол. ложка |
корица | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Из творога, желтка, соли, чайной ложки сахара и муки замесить тесто, сформировать из него "колбаску" и нарезать кружочками. В подсоленную кипящую воду добавить масло, опустить в нее подготовленные клецки и варить на слабом огне. Когда клецки всплывут, откинуть их на сито. Сметану смешать с яичным желтком, сахаром, тертой цедрой лимона и хорошо взбитым белком. В смазанную маслом форму поместить клецки, полить смесью сметаны и яиц и запечь в духовке. Перед подачей посыпать смесью сахарной пудры и корицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 214.1 ккал
Вода: 43.1 г
Белки: 10.0 г
Жиры: 17.0 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 5.7 г
Холестерин: 87.4 мг
Моно- и дисахариды: 1.5 г
Крахмал: 2.3 г
Пищевые волокна: 1.3 г
Органические кислоты: 51.5 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 19.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.2 мг
Витамин D: 0.4 мкг
Витамин E: 0.6 мг
Витамин H: 6.1 мкг
Витамин PP: 0.2 мг
Холин: 80.2 мг
Железо: 0.8 мг
Калий: 91.9 мг
Кальций: 97.4 мг
Кремний: 0.2 мг
Магний: 14.4 мг
Натрий: 44.4 мг
Сера: 27.6 мг
Фосфор: 142.8 мг
Хлор: 885.1 мг
Алюминий: 44.6 мкг
Бор: 5.7 мкг
Ванадий: 3.8 мкг
Йод: 3.7 мкг
Кобальт: 2.3 мкг
Марганец: 37.1 мкг
Медь: 62.6 мкг
Молибден: 7.1 мкг
Никель: 0.09 мкг
Олово: 0.2 мкг
Селен: 14.5 мкг
Титан: 0.5 мкг
Фтор: 23.8 мкг
Хром: 0.7 мкг
Цинк: 437.9 мкг


Свинина, тушенная с капустой

Суммарный вес: 1244.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 500.0 | грамм | холодная обработка, тушение мелким куском
капуста белокочанная | 800.0 | грамм | холодная обработка, тушение
сметана | 1.0 | гран. стакан | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка, тушение
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Свежую свинину разрезать на кусочки, обжарить в кастрюле для тушения, добавляя лук. Когда мясо подрумянится, добавить нарезанную капусту, соль, перец, воду. Закрыть крышкой и на слабом огне тушить до готовности. Добавить сметану и дать закипеть.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.5 ккал
Вода: 55.3 г
Белки: 4.0 г
Жиры: 11.7 г
Углеводы: 2.0 г
Моно- и дисахариды: 1.5 г
Крахмал: 0.03 г
Пищевые волокна: 3.4 г
Органические кислоты: 93.4 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.09 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.06 мкг
Витамин C: 5.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.1 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Холин: 32.5 мг
Железо: 0.7 мг
Калий: 181.6 мг
Кальций: 43.1 мг
Магний: 12.4 мг
Натрий: 30.7 мг
Сера: 66.5 мг
Фосфор: 57.4 мг
Хлор: 1473.0 мг
Алюминий: 221.1 мкг
Бор: 82.0 мкг
Йод: 3.7 мкг
Кобальт: 3.4 мкг
Марганец: 86.4 мкг
Медь: 60.8 мкг
Молибден: 9.5 мкг
Никель: 7.8 мкг
Олово: 6.1 мкг
Рубидий: 35.1 мкг
Селен: 0.05 мкг
Фтор: 22.1 мкг
Хром: 4.6 мкг
Цинк: 673.1 мкг


Блинчики из овсяных хлопьев

Блюдо: Мучные кулинарные изделия
Суммарный вес: 845.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
"геркулес" | 250.0 | грамм | переборка, просеивание, промывка, обжаривание
молоко коровье | 2.5 | гран. стакан | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка, жарка
яблоки | 100.0 | грамм | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Овсяные хлопья залить молоком и дать набухнуть. Через 1 час добавить взбитые яйца, нарезанные тонкими ломтиками яблоки, сахар, соль. На раскаленную с жиром сковороду ложкой наливать тесто и жарить блинчики с обеих сторон.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 170.1 ккал
Вода: 58.5 г
Белки: 5.2 г
Жиры: 9.2 г
Углеводы: 17.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 45.6 мг
Моно- и дисахариды: 3.2 г
Крахмал: 11.0 г
Пищевые волокна: 1.1 г
Органические кислоты: 23.0 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.7 мг
Витамин D: 0.2 мкг
Витамин E: 3.0 мг
Витамин H: 7.3 мкг
Витамин PP: 0.3 мг
Холин: 30.7 мг
Железо: 1.2 мг
Калий: 161.9 мг
Кальций: 70.6 мг
Магний: 34.8 мг
Натрий: 40.9 мг
Сера: 47.1 мг
Фосфор: 122.6 мг
Хлор: 428.6 мг
Алюминий: 28.2 мкг
Бор: 15.3 мкг
Ванадий: 0.2 мкг
Йод: 6.9 мкг
Кобальт: 2.4 мкг
Марганец: 814.6 мкг
Медь: 115.4 мкг
Молибден: 3.7 мкг
Никель: 1.1 мкг
Олово: 5.5 мкг
Рубидий: 3.9 мкг
Селен: 0.9 мкг
Фтор: 23.1 мкг
Стронций: 7.2 мкг
Хром: 1.4 мкг
Цинк: 930.3 мкг


Сладкое блюдо из риса и творога

Суммарный вес: 508.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 1.0 | гран. стакан | переборка, просеивание, промывка, варка со сливом
творог полужирный 9% | 200.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Яичные желтки взбить с сахаром, размешать с творогом, добавить заранее отваренный рис. В густую пену взбить белки и добавить к подготовленной массе.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 236.4 ккал
Вода: 42.7 г
Белки: 11.1 г
Жиры: 5.7 г
Углеводы: 37.6 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 102.4 мг
Моно- и дисахариды: 1.6 г
Крахмал: 21.2 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.5 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.08 мкг
Витамин C: 0.2 мг
Витамин D: 0.4 мкг
Витамин E: 0.4 мг
Витамин H: 4.0 мкг
Витамин PP: 0.5 мг
Холин: 57.2 мг
Железо: 0.9 мг
Калий: 90.1 мг
Кальций: 75.8 мг
Кремний: 24.8 мг
Магний: 23.9 мг
Натрий: 40.5 мг
Сера: 39.7 мг
Фосфор: 156.4 мг
Хлор: 31.3 мг
Бор: 29.7 мкг
Йод: 3.6 мкг
Кобальт: 1.9 мкг
Марганец: 314.3 мкг
Медь: 75.3 мкг
Молибден: 1.8 мкг
Никель: 0.7 мкг
Фтор: 21.2 мкг
Хром: 1.1 мкг
Цинк: 530.4 мкг


Луковый клопс

Суммарный вес: 868.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 800.0 | грамм | холодная обработка, тушение мелким куском
жир животный | 4.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 4.0 | штука | холодная обработка, тушение
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, варка
сметана | 100.0 | грамм | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Мякоть мяса нарезать порционными кусками, отбить и жарить в жире до образования румяной корочки. Лук нарезать кольцами, пассеровать. В кастрюлю положить мясо и лук, полить соком со сковороды, добавить соль, перец, накрыть крышкой и тушить на слабом огне. Муку развести жидкой сметаной и, когда мясо будет готово, добавить в него, размешать и дать закипеть.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 181.4 ккал
Вода: 58.7 г
Белки: 11.4 г
Жиры: 13.3 г
Углеводы: 4.2 г
Моно- и дисахариды: 1.7 г
Крахмал: 2.1 г
Пищевые волокна: 1.2 г
Органические кислоты: 22.3 г
Зола: 0.9 г
Витамин A: 0.04 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 7.3 мкг
Витамин B12: 1.2 мкг
Витамин C: 0.9 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 2.0 мкг
Витамин PP: 1.5 мг
Холин: 46.3 мг
Железо: 1.7 мг
Калий: 225.7 мг
Кальций: 22.9 мг
Кремний: 0.1 мг
Магний: 15.8 мг
Натрий: 39.7 мг
Сера: 144.2 мг
Фосфор: 130.4 мг
Хлор: 388.6 мг
Алюминий: 123.5 мкг
Бор: 43.6 мкг
Ванадий: 3.3 мкг
Йод: 5.4 мкг
Кобальт: 5.1 мкг
Марганец: 90.8 мкг
Медь: 125.7 мкг
Молибден: 8.0 мкг
Никель: 5.5 мкг
Олово: 42.0 мкг
Рубидий: 100.5 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 43.5 мкг
Хром: 5.0 мкг
Цинк: 2020.6 мкг


Тыквенный кисель

Суммарный вес: 1577.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 500.0 | грамм | холодная обработка, тушение
вода | 0.5 | гран. стакан | холодная обработка, варка
масло сливочное | 2.0 | стол. ложка | холодная обработка, варка
сахар | 100.0 | грамм | холодная обработка
молоко коровье | 4.0 | чайн. стакан | холодная обработка, варка
ванилин | 0.2 | чайн. ложка | холодная обработка
крахмал картофельный | 4.0 | стол. ложка | переборка, просеивание, промывка, варка

Способ приготовления:

Тыкву очистить, разрезать на кусочки, добавить воду и масло и тушить под крышкой до размягчения. Массу протереть через сито, добавить сахар, ванилин и 3 стакана молока, довести до кипения и влить в нее, помешивая, разведенный в оставшемся молоке крахмал. Дать закипеть. Готовый кисель налить в плоское блюдо, посыпать сахаром и вылущенными семечками тыквы. Подавать охлажденным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 101.5 ккал
Вода: 75.7 г
Белки: 1.9 г
Жиры: 5.0 г
Углеводы: 13.0 г
Моно- и дисахариды: 6.5 г
Крахмал: 0.09 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.3 г
Зола: 1.4 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 4.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.1 мг
Витамин D: 0.04 мкг
Витамин E: 0.1 мг
Витамин H: 1.8 мкг
Витамин PP: 0.1 мг
Холин: 13.5 мг
Железо: 0.1 мг
Калий: 118.4 мг
Кальций: 75.1 мг
Магний: 9.8 мг
Натрий: 31.2 мг
Сера: 19.1 мг
Фосфор: 60.0 мг
Хлор: 64.7 мг
Алюминий: 28.0 мкг
Йод: 5.2 мкг
Кобальт: 0.6 мкг
Марганец: 9.9 мкг
Медь: 35.9 мкг
Молибден: 2.8 мкг
Олово: 7.3 мкг
Селен: 1.1 мкг
Фтор: 25.1 мкг
Стронций: 9.5 мкг
Хром: 1.1 мкг
Цинк: 266.2 мкг


Ореховый крем

Суммарный вес: 1171.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
арахис | 50.0 | грамм | переборка, просеивание, промывка
молоко коровье | 2.0 | чайн. стакан | холодная обработка, варка
вода | 1.0 | чайн. стакан | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 3.0 | стол. ложка | холодная обработка
желатин пищевой | 25.0 | грамм | холодная обработка
апельсин | 2.0 | штука | холодная обработка
изюм | 40.0 | грамм | холодная обработка

Способ приготовления:

Желатин залить холодной водой, дать набухнуть. Орехи обжарить, освободить от оболочки, измельчить, положить в горячее молоко и варить. Отделить желтки от белков. Желтки взбить с сахарной пудрой, добавить кипяченое молоко, набухший желатин, взбитые белки, кусочки апельсинов и промытый отжатый изюм. Подавать охлажденным, со взбитыми сливками или фруктами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.9 ккал
Вода: 75.5 г
Белки: 5.4 г
Жиры: 4.3 г
Углеводы: 12.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 39.8 мг
Моно- и дисахариды: 3.1 г
Крахмал: 0.01 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.5 г
Зола: 0.6 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 3.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 9.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.2 мг
Витамин H: 2.8 мкг
Витамин PP: 0.7 мг
Холин: 26.6 мг
Железо: 0.7 мг
Калий: 157.9 мг
Кальций: 66.6 мг
Магний: 18.0 мг
Натрий: 50.7 мг
Сера: 24.6 мг
Фосфор: 78.9 мг
Хлор: 52.8 мг
Алюминий: 18.8 мкг
Бор: 26.9 мкг
Йод: 5.1 мкг
Кобальт: 1.1 мкг
Марганец: 8.8 мкг
Медь: 20.3 мкг
Молибден: 2.3 мкг
Олово: 4.9 мкг
Селен: 0.8 мкг
Фтор: 13.9 мкг
Стронций: 6.4 мкг
Хром: 1.0 мкг
Цинк: 258.1 мкг


Ячневая каша с картофелем

Блюдо: Рассыпчатые каши
Суммарный вес: 1847.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ячневая крупа | 150.0 | грамм | переборка, просеивание, промывка, варка без слива
вода | 5.0 | гран. стакан | холодная обработка, варка
картофель | 5.0 | штука | холодная обработка, варка без слива
молоко коровье | 500.0 | грамм | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Крупу промыть, опустить в кипяток и варить. Картофель очистить, разрезать на мелкие кусочки и добавить к крупе в конце варки. Следить, чтобы каша не пригорела. Частями добавить молоко, посолить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.6 ккал
Вода: 86.8 г
Белки: 1.8 г
Жиры: 1.0 г
Углеводы: 8.7 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.5 г
Крахмал: 6.9 г
Пищевые волокна: 0.6 г
Органические кислоты: 10.5 г
Зола: 0.5 г
Витамин A: 0.007 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.10 мкг
Витамин C: 1.4 мг
Витамин D: 0.01 мкг
Витамин E: 0.03 мг
Витамин H: 0.8 мкг
Витамин PP: 0.4 мг
Холин: 5.8 мг
Железо: 0.3 мг
Калий: 134.1 мг
Кальций: 37.0 мг
Магний: 10.2 мг
Натрий: 15.1 мг
Сера: 18.2 мг
Фосфор: 55.3 мг
Хлор: 196.1 мг
Алюминий: 133.9 мкг
Бор: 16.3 мкг
Ванадий: 21.1 мкг
Йод: 2.9 мкг
Кобальт: 1.1 мкг
Литий: 10.9 мкг
Марганец: 85.0 мкг
Медь: 52.1 мкг
Молибден: 3.6 мкг
Никель: 0.7 мкг
Олово: 3.1 мкг
Рубидий: 70.9 мкг
Селен: 0.5 мкг
Фтор: 16.0 мкг
Стронций: 4.1 мкг
Хром: 1.9 мкг
Цинк: 232.6 мкг


Яичный мусс

Блюдо: Желе, муссы, самбуки
Суммарный вес: 431.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
сок яблочный | 1.0 | гран. стакан | холодная обработка
желатин пищевой | 10.0 | грамм | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Яичные желтки взбить с сахаром, добавить натертую цедру, разведенный в подогретом яблочном соке желатин, затем ванилин и взбитые белки. Заполнить формочки и поместить в прохладное место для застывания.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.3 ккал
Вода: 21.3 г
Белки: 5.9 г
Жиры: 3.5 г
Углеводы: 23.4 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 162.0 мг
Моно- и дисахариды: 0.2 г
Крахмал: 0.02 г
Пищевые волокна: 0.04 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 9.1 мг
Витамин D: 0.6 мкг
Витамин E: 0.9 мг
Витамин H: 5.9 мкг
Витамин PP: 0.2 мг
Холин: 71.3 мг
Железо: 1.9 мг
Калий: 177.8 мг
Кальций: 32.0 мг
Магний: 8.1 мг
Натрий: 67.0 мг
Сера: 52.7 мг
Фосфор: 67.5 мг
Хлор: 45.5 мг
Алюминий: 51.0 мкг
Бор: 120.8 мкг
Ванадий: 1.9 мкг
Йод: 6.6 мкг
Кобальт: 3.3 мкг
Марганец: 31.7 мкг
Медь: 84.6 мкг
Молибден: 4.5 мкг
Никель: 7.9 мкг
Рубидий: 29.2 мкг
Фтор: 19.8 мкг
Хром: 3.0 мкг
Цинк: 390.1 мкг


Суп-пюре из картофеля и моркови

Суммарный вес: 1912.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
картофель | 3.0 | штука | холодная обработка, варка без слива
морковь | 2.0 | штука | холодная обработка, варка без слива
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
соль поваренная | 1.0 | стол. ложка | холодная обработка
сметана | 100.0 | грамм | холодная обработка
желток куриный | 1.0 | штука | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную морковь натереть на мелкой терке, опустить в горячую воду, добавить мелко нарезанный картофель и варить до готовности, затем протереть через сито, добавить пассерованную муку и проварить. При подаче в суп положить смесь сметаны и сырого желтка, посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 37.7 ккал
Вода: 87.5 г
Белки: 0.6 г
Жиры: 2.9 г
Углеводы: 2.4 г
Ненасыщеные жирные кислоты: 0.010 г
Моно- и дисахариды: 0.5 г
Крахмал: 1.7 г
Пищевые волокна: 1.8 г
Органические кислоты: 60.8 г
Зола: 0.3 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.04 мг
Витамин B9: 3.6 мкг
Витамин B12: 0.03 мкг
Витамин C: 3.3 мг
Витамин D: 0.07 мкг
Витамин E: 0.1 мг
Витамин H: 0.7 мкг
Витамин PP: 0.2 мг
Холин: 13.2 мг
Железо: 0.3 мг
Калий: 77.8 мг
Кальций: 17.8 мг
Кремний: 0.03 мг
Магний: 5.6 мг
Натрий: 10.0 мг
Сера: 7.6 мг
Фосфор: 16.9 мг
Хлор: 948.5 мг
Алюминий: 93.6 мкг
Бор: 18.9 мкг
Ванадий: 17.5 мкг
Йод: 1.3 мкг
Кобальт: 0.9 мкг
Литий: 6.6 мкг
Марганец: 32.2 мкг
Медь: 22.4 мкг
Молибден: 3.7 мкг
Никель: 0.7 мкг
Олово: 0.04 мкг
Рубидий: 41.1 мкг
Селен: 0.06 мкг
Титан: 0.09 мкг
Фтор: 5.9 мкг
Хром: 1.0 мкг
Цинк: 101.1 мкг


Гуляш с капустой

Суммарный вес: 1364.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 600.0 | грамм | холодная обработка, тушение мелким куском
жир животный | 4.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 4.0 | штука | холодная обработка, тушение
капуста белокочанная | 1000.0 | грамм | холодная обработка, тушение
томатная паста | 1.0 | стол. ложка | холодная обработка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, жарка

Способ приготовления:

Мякоть мяса нарезать небольшими кубиками, обжарить на жире в глубокой сковороде, затем добавить нарезанные лук и капусту, помешивая, продолжать жарить. Добавить специи, соль, томатную пасту и столько горячей воды, чтобы все продукты были покрыты. Тушить под крышкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.3 ккал
Вода: 79.2 г
Белки: 5.9 г
Жиры: 5.4 г
Углеводы: 2.5 г
Моно- и дисахариды: 2.5 г
Крахмал: 0.06 г
Пищевые волокна: 3.5 г
Органические кислоты: 85.3 г
Зола: 1.0 г
Витамин A: 0.006 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.9 мкг
Витамин B12: 0.6 мкг
Витамин C: 7.6 мг
Витамин E: 0.2 мг
Витамин H: 0.8 мкг
Витамин PP: 0.9 мг
Холин: 15.1 мг
Железо: 1.1 мг
Калий: 234.3 мг
Кальций: 34.3 мг
Магний: 14.6 мг
Натрий: 29.9 мг
Сера: 87.4 мг
Фосфор: 72.9 мг
Хлор: 1345.6 мг
Алюминий: 272.3 мкг
Бор: 103.5 мкг
Йод: 3.4 мкг
Кобальт: 4.0 мкг
Марганец: 110.8 мкг
Медь: 94.0 мкг
Молибден: 9.3 мкг
Никель: 8.4 мкг
Олово: 19.9 мкг
Рубидий: 64.0 мкг
Фтор: 24.6 мкг
Хром: 4.3 мкг
Цинк: 1133.6 мкг


Яблоки со взбитыми сливками

Суммарный вес: 846.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 600.0 | грамм | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
орех грецкий | 50.0 | грамм | переборка, просеивание, промывка
сок лимонный | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Промытые яблоки натереть на крупной терке, сбрызнуть лимонным соком, смешать со взбитыми сливками и орехами. Подавать сразу после приготовления.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 113.9 ккал
Вода: 53.9 г
Белки: 1.9 г
Жиры: 5.0 г
Углеводы: 16.4 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.6 г
Крахмал: 0.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.5 г
Зола: 0.3 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 7.3 мг
Витамин D: 0.03 мкг
Витамин E: 1.9 мг
Витамин H: 1.1 мкг
Витамин PP: 0.3 мг
Холин: 11.3 мг
Железо: 1.6 мг
Калий: 242.2 мг
Кальций: 38.6 мг
Магний: 19.5 мг
Натрий: 25.0 мг
Сера: 9.2 мг
Фосфор: 54.9 мг
Хлор: 19.9 мг
Алюминий: 68.7 мкг
Бор: 156.6 мкг
Ванадий: 2.5 мкг
Йод: 3.6 мкг
Кобальт: 1.1 мкг
Марганец: 143.2 мкг
Медь: 109.9 мкг
Молибден: 4.9 мкг
Никель: 10.6 мкг
Рубидий: 39.3 мкг
Селен: 0.09 мкг
Фтор: 49.7 мкг
Хром: 2.5 мкг
Цинк: 309.6 мкг


Сладкая картофельная запеканка

Блюдо: Рыба запеченная
Суммарный вес: 1160.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1000.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 4.0 | штука | холодная обработка, жарка
масло сливочное | 4.0 | стол. ложка | холодная обработка, жарка
абрикос-ядро | 2.0 | стол. ложка | переборка, просеивание, промывка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, запекание

Способ приготовления:

Отварной картофель протереть, размешать до образования пюре. Масло с сахаром, желтками и лимонной цедрой взбить, вмешать толченые ядра абрикосовых косточек, добавить муку и картофельное пюре, затем взбитые белки. Массу выложить на смазанный жиром противень и запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 176.7 ккал
Вода: 55.9 г
Белки: 3.9 г
Жиры: 11.6 г
Углеводы: 15.0 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 66.4 мг
Моно- и дисахариды: 0.6 г
Крахмал: 7.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.08 г
Зола: 0.8 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.06 мкг
Витамин C: 7.7 мг
Витамин D: 0.3 мкг
Витамин E: 0.6 мг
Витамин H: 2.6 мкг
Витамин PP: 0.6 мг
Холин: 32.2 мг
Железо: 1.1 мг
Калий: 319.7 мг
Кальций: 17.7 мг
Кремний: 0.1 мг
Магний: 20.1 мг
Натрий: 21.5 мг
Сера: 37.9 мг
Фосфор: 74.6 мг
Хлор: 45.8 мг
Алюминий: 413.5 мкг
Бор: 55.3 мкг
Ванадий: 69.3 мкг
Йод: 4.7 мкг
Кобальт: 3.5 мкг
Литий: 34.6 мкг
Марганец: 95.5 мкг
Медь: 79.6 мкг
Молибден: 4.7 мкг
Никель: 2.3 мкг
Олово: 0.1 мкг
Рубидий: 224.6 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 20.9 мкг
Хром: 5.0 мкг
Цинк: 327.5 мкг


Рулет из печени с яблоками

Суммарный вес: 742.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 500.0 | грамм | холодная обработка, тушение мелким куском
лук репчатый | 1.0 | штука | холодная обработка, жарка
яблоки | 300.0 | грамм | холодная обработка, тушение
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, варка
сметана | 2.0 | стол. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

С печени снять пленку, нарезать печень ломтями, слегка отбить, на каждый положить по кусочку яблока, свернуть в рулет, завязав белой ниткой. В разогретом масле обжарить рулеты, положить в кастрюлю для тушения, добавить воду, жаренный лук и тушить под крышкой. Через 20 мин добавить специи, соль и продолжать тушить до готовности. Рулеты вынуть, к жидкости добавить сметану. Снять с рулетов нитки, полить соусом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.3 ккал
Вода: 66.8 г
Белки: 6.2 г
Жиры: 9.8 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.6 г
Крахмал: 0.2 г
Пищевые волокна: 2.0 г
Органические кислоты: 52.3 г
Зола: 0.8 г
Витамин A: 1.0 мг
Витамин B1: 0.08 мг
Витамин B2: 0.6 мг
Витамин B3: 1.9 мг
Витамин B6: 0.2 мг
Витамин B9: 67.2 мкг
Витамин B12: 16.4 мкг
Витамин C: 4.9 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 27.2 мкг
Витамин PP: 2.1 мг
Холин: 182.1 мг
Железо: 3.7 мг
Калий: 169.8 мг
Кальций: 19.1 мг
Магний: 9.5 мг
Натрий: 35.6 мг
Сера: 86.7 мг
Фосфор: 124.1 мг
Хлор: 842.8 мг
Алюминий: 48.8 мкг
Бор: 73.5 мкг
Ванадий: 1.0 мкг
Йод: 3.2 мкг
Кобальт: 7.4 мкг
Марганец: 132.6 мкг
Медь: 1304.4 мкг
Молибден: 40.0 мкг
Никель: 25.5 мкг
Рубидий: 40.5 мкг
Селен: 0.02 мкг
Фтор: 81.2 мкг
Хром: 11.8 мкг
Цинк: 1780.2 мкг


Клюквенный мусс

Блюдо: Желе, муссы, самбуки
Суммарный вес: 770.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 3.0 | гран. стакан | холодная обработка, варка
клюква | 0.5 | гран. стакан | холодная обработка, варка
манная крупа | 0.5 | гран. стакан | переборка, просеивание, промывка, варка без слива
сахар | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Клюкву промыть и выжать сок. Мезгу проварить, процедить, жидкость вскипятить, добавить сахар. Помешивая, засыпать манку и варить до готовности. Кашу немного охладить, взбить, добавить выжатый сок. Подавать с холодным молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 71.0 ккал
Вода: 80.3 г
Белки: 1.2 г
Жиры: 0.08 г
Углеводы: 17.5 г
Моно- и дисахариды: 0.3 г
Крахмал: 6.7 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.2 г
Зола: 0.07 г
Витамин B1: 0.01 мг
Витамин B2: 0.007 мг
Витамин B6: 0.02 мг
Витамин B9: 2.1 мкг
Витамин C: 0.3 мг
Витамин E: 0.2 мг
Витамин PP: 0.10 мг
Железо: 0.3 мг
Калий: 18.9 мг
Кальций: 2.9 мг
Кремний: 0.6 мг
Магний: 3.3 мг
Натрий: 3.0 мг
Сера: 7.4 мг
Фосфор: 8.5 мг
Хлор: 2.1 мг
Алюминий: 56.4 мкг
Бор: 6.2 мкг
Ванадий: 10.2 мкг
Кобальт: 2.5 мкг
Марганец: 43.5 мкг
Медь: 6.9 мкг
Молибден: 1.1 мкг
Никель: 1.1 мкг
Олово: 0.3 мкг
Титан: 0.9 мкг
Фтор: 2.0 мкг
Хром: 0.10 мкг
Цинк: 58.3 мкг


Салака в молоке

Суммарный вес: 1099.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салака | 800.0 | грамм | холодная обработка, тушение
молоко коровье | 2.0 | гран. стакан | холодная обработка, варка
лук репчатый | 4.0 | штука | холодная обработка, тушение
масло сливочное | 4.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
лавровый лист | 1.0 | штука | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

В смазанную жиром форму положить слой очищенной салаки и слой нарезанного соломкой лука, посыпать солью, перцем, положить лавровый лист. На салаку положить кусочки масла и полить молоком. Тушить под крышкой в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 143.0 ккал
Вода: 70.5 г
Белки: 6.2 г
Жиры: 11.8 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 23.0 мг
Моно- и дисахариды: 3.0 г
Крахмал: 0.02 г
Пищевые волокна: 1.0 г
Органические кислоты: 17.7 г
Зола: 0.9 г
Витамин A: 0.10 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 3.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.4 мг
Витамин D: 0.04 мкг
Витамин E: 0.3 мг
Витамин H: 1.2 мкг
Витамин PP: 0.5 мг
Холин: 7.8 мг
Железо: 0.5 мг
Калий: 117.0 мг
Кальций: 53.5 мг
Магний: 10.2 мг
Натрий: 28.9 мг
Сера: 47.3 мг
Фосфор: 84.1 мг
Хлор: 340.0 мг
Алюминий: 82.8 мкг
Бор: 33.4 мкг
Йод: 12.2 мкг
Кобальт: 5.5 мкг
Марганец: 57.4 мкг
Медь: 47.6 мкг
Молибден: 2.8 мкг
Никель: 1.6 мкг
Олово: 4.2 мкг
Рубидий: 79.4 мкг
Селен: 0.6 мкг
Фтор: 87.0 мкг
Стронций: 5.5 мкг
Хром: 10.6 мкг
Цинк: 519.9 мкг


Запеканка из макарон с творогом

Блюдо: Блюда из макаронных изделий
Суммарный вес: 1009.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 150.0 | грамм | переборка, просеивание, промывка, варка
творог полужирный 9% | 400.0 | грамм | холодная обработка, запекание
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
сахар | 4.0 | стол. ложка | холодная обработка
яйцо куриное | 4.0 | штука | холодная обработка, жарка
изюм | 50.0 | грамм | холодная обработка, тушение
орех грецкий | 1.0 | гран. стакан | переборка, просеивание, промывка
цедра лимонная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Макароны сварить в соленой воде, откинуть на дуршлаг, дать стечь воде. Творог смешать с желтками яиц, сахаром, растопленным маслом и тертой лимонной цедрой. В массу добавить макароны, промытый и перебранный изюм, измельченные орехи. Последними добавить взбитые белки. Массу выложить в смазанную жиром форму и запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.8 ккал
Вода: 32.2 г
Белки: 11.6 г
Жиры: 9.2 г
Углеводы: 30.0 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 84.4 мг
Моно- и дисахариды: 1.0 г
Органические кислоты: 0.4 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 17.8 мкг
Витамин B12: 0.07 мкг
Витамин C: 1.3 мг
Витамин D: 0.3 мкг
Витамин E: 5.0 мг
Витамин H: 3.0 мкг
Витамин PP: 0.5 мг
Холин: 39.8 мг
Железо: 1.2 мг
Калий: 227.4 мг
Кальций: 85.7 мг
Кремний: 0.4 мг
Магний: 50.1 мг
Натрий: 36.5 мг
Сера: 51.2 мг
Фосфор: 211.2 мг
Хлор: 34.3 мг
Бор: 3.1 мкг
Йод: 3.6 мкг
Кобальт: 3.0 мкг
Марганец: 429.1 мкг
Медь: 185.5 мкг
Молибден: 2.1 мкг
Фтор: 143.1 мкг
Хром: 0.8 мкг
Цинк: 731.0 мкг


Запеканка из черного хлеба

Блюдо: Овощи и грибы запеченные
Суммарный вес: 1157.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб ржаной | 400.0 | грамм | переборка, просеивание, промывка, запекание
сахар | 100.0 | грамм | холодная обработка
яблоки | 600.0 | грамм | холодная обработка, запекание
корица | 0.2 | чайн. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка, жарка
сметана | 300.0 | грамм | холодная обработка, запекание

Способ приготовления:

Черствый хлеб натереть на терке, смешать с половиной сахара, добавить корицу и тертую цедру. Яблоки нарезать ломтиками, посыпать оставшимся сахаром. В смазанную маслом форму слоями выложить хлеб и яблоки, на каждый слой положить кусочки масла и сметану. Запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 180.3 ккал
Вода: 29.5 г
Белки: 2.3 г
Жиры: 11.6 г
Углеводы: 17.9 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 8.6 мкг
Витамин B12: 0.06 мкг
Витамин C: 2.6 мг
Витамин D: 0.04 мкг
Витамин E: 0.9 мг
Витамин H: 0.7 мкг
Витамин PP: 0.3 мг
Холин: 22.1 мг
Железо: 1.5 мг
Калий: 148.4 мг
Кальций: 29.3 мг
Магний: 13.7 мг
Натрий: 140.3 мг
Сера: 12.3 мг
Фосфор: 47.8 мг
Хлор: 215.3 мг
Алюминий: 30.1 мкг
Бор: 69.8 мкг
Ванадий: 1.1 мкг
Йод: 3.0 мкг
Кобальт: 0.3 мкг
Марганец: 348.1 мкг
Медь: 83.4 мкг
Молибден: 4.3 мкг
Никель: 4.7 мкг
Рубидий: 17.3 мкг
Селен: 0.06 мкг
Фтор: 12.2 мкг
Хром: 1.7 мкг
Цинк: 344.9 мкг


Краснокочанная капуста с телятиной

Блюдо: Мясо запеченое
Суммарный вес: 1308.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста краснокочанная | 1000.0 | грамм | холодная обработка, запекание
телятина | 600.0 | грамм | холодная обработка, запекание
лук репчатый | 2.0 | штука | холодная обработка, запекание
можжевельник | 5.0 | штука | холодная обработка, запекание
масло сливочное | 200.0 | грамм | холодная обработка, жарка
соль поваренная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Капусту ошпарить в соленой воде, откинуть на дуршлаг и, когда остынет, нарезать. Из мяса приготовить фарш, добавить мелко нарезанный лук, растертые ягоды можжевельника, соль. В смазанную маслом форму слоями выложить капусту, кусочки масла и фарш. Запечь в горячей духовке. Подавать с печеным картофелем.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Рассольник

Суммарный вес: 2010.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
картофель | 3.0 | штука | холодная обработка, варка без слива
рисовая крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
морковь | 1.0 | штука | холодная обработка, варка без слива
сельдерей корень | 1.0 | штука | холодная обработка, варка
жир животный | 1.0 | стол. ложка | холодная обработка, жарка
огурец соленый | 150.0 | грамм | холодная обработка
томатная паста | 1.0 | стол. ложка | холодная обработка
сметана | 4.0 | стол. ложка | холодная обработка

Способ приготовления:

В горячую воду опустить промытый рис и варить. Нарезанные кубиками картофель, морковь, сельдерей, мелко нарезанный лук обжарить на жире, добавить в суп. Когда картофель размягчится, опустить в суп очищенные от семечек и мелко нарезанные огурцы и томатную пасту. Готовый суп подавать со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Творог апельсиновый

Суммарный вес: 715.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 2.0 | штука | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
творог жирный 18% | 200.0 | грамм | холодная обработка
молоко сгущеное, с сахаром | 3.0 | стол. ложка | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Апельсин очистить, разделить на дольки, посыпать сахарной пудрой. Творог смешать со сгущенкой, взбитыми сливками, добавить дольки апельсинов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 196.8 ккал
Вода: 41.9 г
Белки: 6.1 г
Жиры: 11.7 г
Углеводы: 17.8 г
Ненасыщеные жирные кислоты: 3.7 г
Холестерин: 20.6 мг
Моно- и дисахариды: 9.8 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.7 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 13.1 мкг
Витамин B12: 0.5 мкг
Витамин C: 15.0 мг
Витамин D: 0.04 мкг
Витамин E: 0.3 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 30.2 мг
Железо: 0.3 мг
Калий: 156.2 мг
Кальций: 113.1 мг
Магний: 16.1 мг
Натрий: 40.9 мг
Сера: 11.0 мг
Фосфор: 111.5 мг
Хлор: 93.3 мг
Бор: 44.1 мкг
Йод: 3.9 мкг
Кобальт: 0.9 мкг
Марганец: 11.3 мкг
Медь: 46.7 мкг
Молибден: 3.6 мкг
Селен: 8.9 мкг
Фтор: 22.3 мкг
Цинк: 357.8 мкг


Суп с рыбными фрикадельками

Суммарный вес: 2253.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
рыба и рыбные продукты | 1000.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
картофель | 3.0 | штука | холодная обработка, варка без слива
хлеб пшеничный | 70.0 | грамм | переборка, просеивание, промывка, варка
яйцо куриное | 1.0 | штука | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Рыбу очистить, удалить голову, кости. Из костей и головы сварить бульон, процедить, добавить нарезанные морковь, лук, картофель и варить. Рыбное филе пропустить через мясорубку вместе с размоченным отжатым белым хлебом, добавить яйцо, соль, перец и вымесить до получения однородной массы. Мокрыми руками сформировать фрикадельки, положить в бульон и продолжать варку. Когда фрикадельки всплывут на поверхность, суп будет готов. При подаче на стол посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.8 ккал
Вода: 88.6 г
Белки: 3.7 г
Жиры: 0.6 г
Углеводы: 2.3 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 9.7 мг
Моно- и дисахариды: 0.5 г
Крахмал: 1.0 г
Пищевые волокна: 0.7 г
Органические кислоты: 17.2 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 3.0 мкг
Витамин B12: 0.009 мкг
Витамин C: 2.8 мг
Витамин D: 0.04 мкг
Витамин E: 0.10 мг
Витамин H: 0.4 мкг
Витамин PP: 0.1 мг
Холин: 5.5 мг
Железо: 0.2 мг
Калий: 64.4 мг
Кальций: 8.4 мг
Кремний: 0.04 мг
Магний: 4.7 мг
Натрий: 14.2 мг
Сера: 8.8 мг
Фосфор: 12.6 мг
Хлор: 307.9 мг
Алюминий: 74.4 мкг
Бор: 16.0 мкг
Ванадий: 12.3 мкг
Йод: 0.9 мкг
Кобальт: 0.8 мкг
Литий: 5.5 мкг
Марганец: 38.6 мкг
Медь: 18.4 мкг
Молибден: 2.2 мкг
Никель: 1.2 мкг
Рубидий: 44.6 мкг
Фтор: 50.7 мкг
Хром: 6.8 мкг
Цинк: 162.3 мкг


Сладкая запеканка из фасоли

Блюдо: Овощи и грибы запеченные
Суммарный вес: 554.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 200.0 | грамм | переборка, просеивание, промывка, варка со сливом
яйцо куриное | 3.0 | штука | холодная обработка, жарка
сахар | 3.0 | стол. ложка | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка, жарка
манная крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
цедра лимонная | 1.0 | стол. ложка | холодная обработка
арахис | 1.0 | стол. ложка | переборка, просеивание, промывка
сухари панировочные | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Фасоль замочить на ночь, сварить, процедить, взбить в однородную массу с помощью миксера. Отделить белки от желтков. Размягченное масло смешать с сахаром, добавить яичные желтки, перемешать с фасолью, манной крупой, тертой цедрой, толчеными орехами и взбитыми яичными белками. Форму смазать жиром, посыпать сухарями, выложить в нее приготовленную массу и запечь в духовке в течение 30 мин. Подавать с фруктовым или ягодным соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 299.0 ккал
Вода: 19.9 г
Белки: 11.2 г
Жиры: 15.5 г
Углеводы: 30.5 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 104.3 мг
Моно- и дисахариды: 1.2 г
Крахмал: 13.6 г
Пищевые волокна: 1.3 г
Зола: 1.5 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 24.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.5 мг
Витамин D: 0.4 мкг
Витамин E: 1.7 мг
Витамин H: 3.9 мкг
Витамин PP: 1.2 мг
Холин: 48.3 мг
Железо: 4.5 мг
Калий: 347.7 мг
Кальций: 61.1 мг
Кремний: 25.5 мг
Магний: 41.4 мг
Натрий: 38.9 мг
Сера: 82.5 мг
Фосфор: 214.1 мг
Хлор: 47.4 мг
Алюминий: 211.4 мкг
Бор: 143.5 мкг
Ванадий: 58.5 мкг
Йод: 7.2 мкг
Кобальт: 8.6 мкг
Марганец: 401.4 мкг
Медь: 159.7 мкг
Молибден: 12.7 мкг
Никель: 48.0 мкг
Олово: 0.2 мкг
Селен: 6.8 мкг
Титан: 41.5 мкг
Фтор: 24.2 мкг
Хром: 3.6 мкг
Цинк: 1144.8 мкг


Молочный суп с морковью

Суммарный вес: 2039.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1000.0 | грамм | холодная обработка, варка
ячневая крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
морковь | 2.0 | штука | холодная обработка, варка без слива
соль поваренная | 1.0 | чайн. ложка | холодная обработка
молоко коровье | 1000.0 | грамм | холодная обработка, варка

Способ приготовления:

Очищенную морковь натереть на терке стружкой. Крупу промыть. В кастрюлю с кипящей водой положить морковь, крупу, соль и варить все на слабом огне. Когда крупа и морковь станут мягкими, добавить молоко и прокипятить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.6 ккал
Вода: 91.9 г
Белки: 1.6 г
Жиры: 1.5 г
Углеводы: 3.7 г
Моно- и дисахариды: 2.4 г
Крахмал: 1.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 19.0 г
Зола: 0.4 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 3.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.5 мг
Витамин D: 0.02 мкг
Витамин E: 0.06 мг
Витамин H: 1.4 мкг
Витамин PP: 0.1 мг
Холин: 10.4 мг
Железо: 0.1 мг
Калий: 77.4 мг
Кальций: 55.9 мг
Магний: 8.4 мг
Натрий: 25.1 мг
Сера: 15.2 мг
Фосфор: 48.2 мг
Хлор: 343.1 мг
Алюминий: 35.5 мкг
Бор: 8.6 мкг
Ванадий: 4.2 мкг
Йод: 4.1 мкг
Кобальт: 0.5 мкг
Литий: 0.3 мкг
Марганец: 26.6 мкг
Медь: 16.9 мкг
Молибден: 3.8 мкг
Никель: 0.3 мкг
Олово: 5.6 мкг
Селен: 0.9 мкг
Фтор: 12.7 мкг
Стронций: 7.4 мкг
Хром: 1.0 мкг
Цинк: 213.7 мкг


Крем из ржаного хлеба

Блюдо: Кремы и взбитые сливки
Суммарный вес: 762.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб ржаной | 200.0 | грамм | переборка, просеивание, промывка
земляника садовая | 300.0 | грамм | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка
желатин пищевой | 2.0 | чайн. ложка | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

За час до приготовления крема желатин залить холодной водой, дать набухнуть. Протереть землянику с сахаром, натереть черствый черный хлеб, взбить сливки. В ягодную массу добавить разведенный желатин, сливки, тертый хлеб. Все смешать, разложить в порционную посуду, дать застыть.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.5 ккал
Вода: 31.1 г
Белки: 4.1 г
Жиры: 5.7 г
Углеводы: 23.1 г
Моно- и дисахариды: 2.6 г
Крахмал: 0.05 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.6 г
Зола: 0.2 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 16.9 мкг
Витамин B12: 0.1 мкг
Витамин C: 21.3 мг
Витамин D: 0.03 мкг
Витамин E: 1.0 мг
Витамин H: 2.5 мкг
Витамин PP: 0.3 мг
Холин: 12.5 мг
Железо: 1.6 мг
Калий: 151.5 мг
Кальций: 50.9 мг
Магний: 20.8 мг
Натрий: 186.8 мг
Сера: 17.9 мг
Фосфор: 70.1 мг
Хлор: 281.8 мг
Бор: 65.6 мкг
Ванадий: 3.2 мкг
Йод: 4.2 мкг
Кобальт: 1.5 мкг
Марганец: 494.2 мкг
Медь: 107.5 мкг
Молибден: 7.0 мкг
Никель: 0.7 мкг
Селен: 0.1 мкг
Фтор: 20.0 мкг
Хром: 1.4 мкг
Цинк: 420.2 мкг


Ванильный крем

Суммарный вес: 401.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
молоко коровье | 4.0 | стол. ложка | холодная обработка, варка
ванилин | 0.2 | чайн. ложка | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Отделить желтки от белков. Желтки взбить с сахаром. Вскипятить молоко, охладить до 60С, опустить в него желтки и, помешивая, прогреть на водяной бане до загустения массы. Затем взбить белок и добавить в массу. Взбить сливки с ванилином и добавить в уже холодную массу. Подавать с кофе или шоколадом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 190.6 ккал
Вода: 30.2 г
Белки: 4.5 г
Жиры: 12.8 г
Углеводы: 15.2 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 116.2 мг
Моно- и дисахариды: 0.9 г
Органические кислоты: 0.02 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 6.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.5 мкг
Витамин E: 0.7 мг
Витамин H: 6.6 мкг
Витамин PP: 0.1 мг
Холин: 78.7 мг
Железо: 0.7 мг
Калий: 106.9 мг
Кальций: 73.2 мг
Магний: 8.6 мг
Натрий: 53.0 мг
Сера: 40.5 мг
Фосфор: 83.6 мг
Хлор: 85.1 мг
Алюминий: 7.9 мкг
Йод: 10.0 мкг
Кобальт: 2.3 мкг
Марганец: 8.4 мкг
Медь: 29.3 мкг
Молибден: 4.5 мкг
Олово: 2.1 мкг
Селен: 0.5 мкг
Фтор: 22.9 мкг
Стронций: 2.7 мкг
Хром: 1.1 мкг
Цинк: 419.3 мкг


Суп из белых грибов с макаронами

Суммарный вес: 1873.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
белый гриб сушеный | 100.0 | грамм | холодная обработка, варка
макаронные изделия | 100.0 | грамм | переборка, просеивание, промывка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
петрушка корень | 1.0 | штука | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
сметана | 4.0 | стол. ложка | холодная обработка
соль поваренная | 2.0 | чайн. ложка | холодная обработка

Способ приготовления:

Сушеные грибы промыть, залить водой, вымочить, затем добавить остальную воду и варить грибы до готовности. Бульон процедить, положить в него мелко нарезанные и обжаренные в масле морковь, петрушку, лук, а также макароны и варить до готовности. В готовый суп положить нарезанные грибы. Подавать со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.1 ккал
Вода: 82.0 г
Белки: 1.4 г
Жиры: 4.7 г
Углеводы: 2.8 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 0.6 г
Крахмал: 0.07 г
Пищевые волокна: 2.0 г
Органические кислоты: 41.3 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.01 мг
Витамин B2: 0.07 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 4.7 мкг
Витамин B12: 0.02 мкг
Витамин C: 1.3 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 0.3 мкг
Витамин PP: 0.9 мг
Холин: 8.2 мг
Железо: 0.3 мг
Калий: 112.4 мг
Кальций: 14.5 мг
Кремний: 0.1 мг
Магний: 5.1 мг
Натрий: 7.5 мг
Сера: 6.1 мг
Фосфор: 25.8 мг
Хлор: 648.7 мг
Алюминий: 17.3 мкг
Бор: 9.6 мкг
Ванадий: 2.3 мкг
Йод: 0.6 мкг
Кобальт: 1.4 мкг
Литий: 0.1 мкг
Марганец: 33.0 мкг
Медь: 32.1 мкг
Молибден: 2.3 мкг
Никель: 0.2 мкг
Рубидий: 11.6 мкг
Селен: 0.02 мкг
Фтор: 3.6 мкг
Хром: 0.2 мкг
Цинк: 76.6 мкг


Оладьи из моркови

Суммарный вес: 927.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 800.0 | грамм | холодная обработка, тушение
молоко коровье | 0.5 | гран. стакан | холодная обработка, варка
сахар | 1.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 0.8 | гран. стакан | переборка, просеивание, промывка, котлеты
яйцо куриное | 2.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
сметана | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Очищенную морковь натереть стружкой и тушить в молоке. Когда остынет, добавить соль, сахар, желтки, муку и взбитые белки. Столовой ложкой наливать массу на сковороду с разогретым жиром и обжаривать с обеих сторон до светло-коричневого цвета. Подавать со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 141.2 ккал
Вода: 61.4 г
Белки: 3.0 г
Жиры: 9.8 г
Углеводы: 11.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 41.5 мг
Моно- и дисахариды: 3.8 г
Крахмал: 3.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 21.0 г
Зола: 0.8 г
Витамин A: 4.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.2 мг
Витамин D: 0.2 мкг
Витамин E: 0.8 мг
Витамин H: 2.4 мкг
Витамин PP: 0.6 мг
Холин: 38.2 мг
Железо: 0.7 мг
Калий: 146.2 мг
Кальций: 42.2 мг
Кремний: 0.2 мг
Магний: 22.7 мг
Натрий: 32.3 мг
Сера: 24.6 мг
Фосфор: 62.8 мг
Хлор: 383.7 мг
Алюминий: 232.2 мкг
Бор: 102.7 мкг
Ванадий: 55.3 мкг
Йод: 5.8 мкг
Кобальт: 2.1 мкг
Литий: 3.0 мкг
Марганец: 140.4 мкг
Медь: 57.7 мкг
Молибден: 12.9 мкг
Никель: 3.1 мкг
Олово: 1.6 мкг
Селен: 0.6 мкг
Титан: 0.7 мкг
Фтор: 36.6 мкг
Стронций: 1.6 мкг
Хром: 2.1 мкг
Цинк: 402.7 мкг


Лимонный крем

Суммарный вес: 575.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 4.0 | штука | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка
вода | 0.3 | гран. стакан | холодная обработка, варка
лимон | 2.0 | штука | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка
желатин пищевой | 2.0 | чайн. ложка | холодная обработка

Способ приготовления:

Отделить желтки от белков. В желтки добавить половину нормы сахара, взбить. Отдельно взбить белки, сливки. Воду и остальной сахар прокипятить, с лимонной цедрой добавить набухший в воде желатин, выжатый из лимона сок, желтки. Соединить с белками, сливками, перемешать. Наполнить высокие стаканы, поставить на 1 час в холодное место. Гарнировать крем ломтиками лимона.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 177.4 ккал
Вода: 40.6 г
Белки: 6.5 г
Жиры: 10.2 г
Углеводы: 15.8 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 162.1 мг
Моно- и дисахариды: 0.6 г
Крахмал: 0.01 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.9 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 5.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 5.1 мг
Витамин D: 0.7 мкг
Витамин E: 0.8 мг
Витамин H: 7.1 мкг
Витамин PP: 0.1 мг
Холин: 87.9 мг
Железо: 0.9 мг
Калий: 100.2 мг
Кальций: 57.1 мг
Магний: 7.7 мг
Натрий: 66.4 мг
Сера: 51.3 мг
Фосфор: 84.5 мг
Хлор: 70.0 мг
Бор: 21.9 мкг
Йод: 8.8 мкг
Кобальт: 2.9 мкг
Марганец: 14.3 мкг
Медь: 61.0 мкг
Молибден: 3.6 мкг
Селен: 0.1 мкг
Фтор: 22.8 мкг
Хром: 1.1 мкг
Цинк: 421.8 мкг


Фаршированный лук

Суммарный вес: 1236.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук репчатый | 8.0 | штука | холодная обработка, запекание
масло сливочное | 4.0 | стол. ложка | холодная обработка, жарка
говядина, 1 категория | 300.0 | грамм | холодная обработка, жарка котлет
рисовая крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, варка со сливом
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка
томатная паста | 1.0 | гран. стакан | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
сыр твердый | 100.0 | грамм | холодная обработка, запекание

Способ приготовления:

Приготовить мясной фарш, сварить рис, развести томатную пасту водой или использовать готовый томатный соус. Очищенный лук сварить в соленой воде на слабом огне, лук не должен развариться. Шумовкой вынуть его из воды, остудить. С каждой луковицы срезать "шапочку", вынуть сердцевину. Половину вынутого из сердцевины лука перемешать с мясным фаршем, добавить специи, рис и заполнить этой смесью середину луковиц. Фаршированный лук выложить на сковороду или в огнеупорную стеклянную форму, на каждую луковицу положить по ломтику сыра и кусочку масла, полить томатным соусом. Запечь в духовке. Подавать с вареным картофелем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.6 ккал
Вода: 63.1 г
Белки: 5.6 г
Жиры: 11.2 г
Углеводы: 7.8 г
Моно- и дисахариды: 4.7 г
Крахмал: 3.0 г
Пищевые волокна: 1.9 г
Органические кислоты: 31.7 г
Зола: 1.0 г
Витамин A: 0.08 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 4.9 мкг
Витамин B12: 0.4 мкг
Витамин C: 9.0 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.7 мкг
Витамин PP: 0.8 мг
Холин: 11.4 мг
Железо: 1.1 мг
Калий: 236.3 мг
Кальций: 72.2 мг
Кремний: 3.3 мг
Магний: 18.9 мг
Натрий: 62.8 мг
Сера: 49.6 мг
Фосфор: 86.8 мг
Хлор: 497.6 мг
Алюминий: 97.8 мкг
Бор: 52.8 мкг
Йод: 1.7 мкг
Кобальт: 2.3 мкг
Марганец: 109.5 мкг
Медь: 59.5 мкг
Молибден: 2.6 мкг
Никель: 2.0 мкг
Олово: 10.1 мкг
Рубидий: 116.4 мкг
Фтор: 17.6 мкг
Хром: 1.6 мкг
Цинк: 920.4 мкг


Суп из фасоли с орехами

Блюдо: Супы картофельные и овощные
Суммарный вес: 1746.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
фасоль | 100.0 | грамм | переборка, просеивание, промывка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
миндаль сладкий | 100.0 | грамм | переборка, просеивание, промывка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Поставить варить замоченную фасоль в холодной воде. Когда фасоль станет полумягкой, добавить кольца лука, обжаренные в масле, мелкорубленые орехи, соль и варить до готовности. При подаче посыпать мелконарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.0 ккал
Вода: 86.4 г
Белки: 2.3 г
Жиры: 4.8 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.5 г
Крахмал: 3.0 г
Пищевые волокна: 1.0 г
Органические кислоты: 22.2 г
Зола: 0.5 г
Витамин A: 0.04 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.06 мг
Витамин B6: 0.06 мг
Витамин B9: 8.7 мкг
Витамин C: 2.9 мг
Витамин D: 0.003 мкг
Витамин E: 2.0 мг
Витамин H: 0.03 мкг
Витамин PP: 0.3 мг
Железо: 1.0 мг
Калий: 120.5 мг
Кальций: 31.0 мг
Кремний: 4.8 мг
Магний: 20.5 мг
Натрий: 6.3 мг
Сера: 21.1 мг
Фосфор: 57.4 мг
Хлор: 347.6 мг
Алюминий: 43.5 мкг
Бор: 30.6 мкг
Ванадий: 9.8 мкг
Йод: 0.8 мкг
Кобальт: 1.2 мкг
Марганец: 186.6 мкг
Медь: 36.6 мкг
Молибден: 2.7 мкг
Никель: 9.0 мкг
Рубидий: 12.5 мкг
Селен: 1.3 мкг
Титан: 7.7 мкг
Фтор: 8.3 мкг
Хром: 0.6 мкг
Цинк: 314.5 мкг


Манная каша с морковью

Блюдо: Вязкие каши
Суммарный вес: 1432.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 500.0 | грамм | холодная обработка, тушение
масло сливочное | 2.0 | стол. ложка | холодная обработка, варка
молоко коровье | 5.0 | гран. стакан | холодная обработка, варка
манная крупа | 3.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную морковь натереть на терке, тушить с маслом, добавить молоко, довести до кипения, всыпать манку, соль, сахар и варить помешивая.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.3 ккал
Вода: 77.8 г
Белки: 2.7 г
Жиры: 5.6 г
Углеводы: 9.7 г
Моно- и дисахариды: 4.4 г
Крахмал: 3.4 г
Пищевые волокна: 0.9 г
Органические кислоты: 13.6 г
Зола: 0.7 г
Витамин A: 1.7 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.1 мг
Витамин D: 0.04 мкг
Витамин E: 0.4 мг
Витамин H: 2.0 мкг
Витамин PP: 0.3 мг
Холин: 14.9 мг
Железо: 0.3 мг
Калий: 140.1 мг
Кальций: 81.5 мг
Кремний: 0.3 мг
Магний: 17.4 мг
Натрий: 38.5 мг
Сера: 23.5 мг
Фосфор: 72.1 мг
Хлор: 290.0 мг
Алюминий: 124.8 мкг
Бор: 43.8 мкг
Ванадий: 25.2 мкг
Йод: 6.6 мкг
Кобальт: 2.2 мкг
Литий: 1.2 мкг
Марганец: 67.2 мкг
Медь: 28.2 мкг
Молибден: 8.1 мкг
Никель: 1.8 мкг
Олово: 8.2 мкг
Селен: 1.2 мкг
Титан: 0.4 мкг
Фтор: 24.5 мкг
Стронций: 10.5 мкг
Хром: 1.9 мкг
Цинк: 363.3 мкг


Буберт из пшеничной муки

Суммарный вес: 1055.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 3.0 | чайн. стакан | холодная обработка, варка
пшеничная мука, высшего сорта | 0.5 | чайн. стакан | переборка, просеивание, промывка, варка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
яйцо куриное | 4.0 | штука | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 3.0 | стол. ложка | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Вскипятить 2 стакана молока. В оставшемся молоке размешать муку, вылить смесь в кастрюлю с горячим молоком. Помешивая, сварить кашу средней густоты, добавить масло, соль, взбитые с сахаром желтки, проварить. Вмешать в кашу взбитые белки. Подавать холодным с фруктовым соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.1 ккал
Вода: 71.9 г
Белки: 4.4 г
Жиры: 6.2 г
Углеводы: 13.3 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 83.1 мг
Моно- и дисахариды: 3.3 г
Крахмал: 2.7 г
Пищевые волокна: 0.5 г
Органические кислоты: 18.4 г
Зола: 0.7 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.06 мг
Витамин B9: 5.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.7 мг
Витамин D: 0.4 мкг
Витамин E: 0.5 мг
Витамин H: 5.2 мкг
Витамин PP: 0.1 мг
Холин: 55.9 мг
Железо: 0.5 мг
Калий: 121.3 мг
Кальций: 86.2 мг
Кремний: 0.2 мг
Магний: 11.2 мг
Натрий: 55.0 мг
Сера: 49.5 мг
Фосфор: 92.1 мг
Хлор: 376.9 мг
Алюминий: 82.8 мкг
Бор: 1.8 мкг
Ванадий: 4.4 мкг
Йод: 8.8 мкг
Кобальт: 2.2 мкг
Марганец: 37.3 мкг
Медь: 26.5 мкг
Молибден: 5.2 мкг
Никель: 0.1 мкг
Олово: 8.4 мкг
Селен: 1.5 мкг
Титан: 0.5 мкг
Фтор: 22.1 мкг
Стронций: 10.7 мкг
Хром: 2.0 мкг
Цинк: 461.3 мкг


Щи с ячневой крупой

Блюдо: Щи
Суммарный вес: 2855.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2000.0 | грамм | холодная обработка, варка
свинина, 1 категории | 800.0 | грамм | холодная обработка, варка
капуста белокочанная, квашеная | 500.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
морковь | 1.0 | штука | холодная обработка, варка без слива
ячневая крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Использовать шейную или реберную часть свинины. За 3 часа до приготовления натереть мясо солью. В холодную воду положить мясо, капусту, лук, морковь и промытую крупу. Варить все до мягкости. Мясо вынуть из супа, отделить от костей, нарезать кусочками и опустить снова в щи. Посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.6 ккал
Вода: 82.5 г
Белки: 2.3 г
Жиры: 3.6 г
Углеводы: 1.6 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.9 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.02 мг
Витамин B3: 0.05 мг
Витамин B6: 0.04 мг
Витамин B9: 1.6 мкг
Витамин C: 5.1 мг
Витамин E: 0.02 мг
Витамин H: 0.02 мкг
Витамин PP: 0.4 мг
Холин: 7.0 мг
Железо: 0.3 мг
Калий: 77.7 мг
Кальций: 10.9 мг
Магний: 6.7 мг
Натрий: 136.0 мг
Сера: 24.2 мг
Фосфор: 27.4 мг
Хлор: 6.2 мг
Алюминий: 11.4 мкг
Бор: 6.3 мкг
Ванадий: 1.5 мкг
Йод: 0.8 мкг
Кобальт: 0.9 мкг
Литий: 0.09 мкг
Марганец: 19.7 мкг
Медь: 17.1 мкг
Молибден: 1.8 мкг
Никель: 1.4 мкг
Олово: 3.0 мкг
Рубидий: 7.6 мкг
Фтор: 9.5 мкг
Хром: 1.4 мкг
Цинк: 241.3 мкг


Котлеты из брюквы

Суммарный вес: 1031.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брюква | 1000.0 | грамм | холодная обработка, варка со сливом
хлеб пшеничный | 250.0 | грамм | переборка, просеивание, промывка, котлеты
яйцо куриное | 2.0 | штука | холодная обработка, жарка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
топленое масло | 2.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сметана | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Помолоть черствый белый хлеб. Брюкву очистить, опустить на 15 мин в холодную воду, положить в кипящую воду и варить. Готовую брюкву натереть на мелкой терке, добавить топленое масло, соль, взбитые яйца, сухари, перец. Сформировать котлеты, панировать в сухарях, поджарить. Подавать со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 99.3 ккал
Вода: 59.4 г
Белки: 3.1 г
Жиры: 5.6 г
Углеводы: 9.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 37.3 мг
Моно- и дисахариды: 3.1 г
Крахмал: 0.04 г
Пищевые волокна: 2.3 г
Органические кислоты: 37.6 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 3.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.0 мкг
Витамин PP: 0.7 мг
Холин: 37.4 мг
Железо: 1.3 мг
Калий: 155.7 мг
Кальций: 41.5 мг
Кремний: 0.3 мг
Магний: 14.1 мг
Натрий: 94.3 мг
Сера: 22.5 мг
Фосфор: 54.4 мг
Хлор: 717.0 мг
Йод: 2.1 мкг
Кобальт: 1.1 мкг
Марганец: 124.7 мкг
Медь: 29.8 мкг
Молибден: 3.8 мкг
Селен: 0.03 мкг
Фтор: 5.2 мкг
Хром: 0.6 мкг
Цинк: 212.5 мкг


Суп гороховый с яблоками

Суммарный вес: 2611.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2000.0 | грамм | холодная обработка, варка
баранина, 1 категория | 500.0 | грамм | холодная обработка, жарка мелким куском
горох лущеный | 0.5 | чайн. стакан | переборка, просеивание, промывка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
картофель | 2.0 | штука | холодная обработка, варка без слива
томатная паста | 1.0 | стол. ложка | холодная обработка
яблоки | 1.0 | штука | холодная обработка, варка
соль поваренная | 1.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Мясо нарезать маленькими кусочками, положить в кастрюлю, поджарить, залить водой, чтобы только чуть покрыть мясо, добавить соль и тушить под крышкой. В отдельной посуде вместе с костями сварить горох и, когда он будет почти готов, добавить очищенный нарезанный картофель, обжаренный в масле лук, перец и варить до готовности. Затем вынуть кости, положить в суп тушеное мясо, нарезанное кубиками яблоко, томатную пасту. Все проварить, посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.0 ккал
Вода: 88.9 г
Белки: 2.5 г
Жиры: 2.3 г
Углеводы: 3.6 г
Ненасыщеные жирные кислоты: 0.009 г
Моно- и дисахариды: 0.9 г
Крахмал: 2.4 г
Пищевые волокна: 1.4 г
Органические кислоты: 44.5 г
Зола: 0.4 г
Витамин A: 0.02 мг
Витамин B1: 0.05 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 1.6 мкг
Витамин C: 1.7 мг
Витамин D: 0.002 мкг
Витамин E: 0.4 мг
Витамин H: 0.7 мкг
Витамин PP: 0.4 мг
Холин: 14.3 мг
Железо: 0.7 мг
Калий: 101.8 мг
Кальций: 11.7 мг
Магний: 7.4 мг
Натрий: 13.5 мг
Сера: 24.9 мг
Фосфор: 28.2 мг
Хлор: 697.7 мг
Алюминий: 46.0 мкг
Бор: 18.0 мкг
Ванадий: 6.1 мкг
Йод: 0.6 мкг
Кобальт: 1.3 мкг
Литий: 3.1 мкг
Марганец: 46.3 мкг
Медь: 57.5 мкг
Молибден: 2.6 мкг
Никель: 1.4 мкг
Рубидий: 31.0 мкг
Фтор: 11.8 мкг
Хром: 1.3 мкг
Цинк: 369.4 мкг


Пирожки с картофелем и творогом

Суммарный вес: 873.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 5.0 | штука | холодная обработка, варка со сливом
яйцо куриное | 1.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | чайн. стакан | переборка, просеивание, промывка, запекание
творог нежирный 0,6% | 300.0 | грамм | холодная обработка, запекание
желток куриный | 1.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | стол. ложка |
сахар | 1.0 | стол. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
яйцо куриное | 1.0 | штука |

Способ приготовления:

Картофель отварить. Холодный вареный картофель натереть на терке, добавить взбитое яйцо, соль, стакан муки. Замесить тесто, на посыпанной мукой доске раскатать, стаканом вырезать кружочки, смазать яйцом. На каждый кружочек положить чайную ложку начинки, края кружочков сжать, придать изделиям форму пирожков. Для начинки использовать творог, смешанный с желтком, натертой цедрой, сахаром, ложкой муки. Пирожки разложить на смазанном жиром противне, смазать яйцом и выпечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 98.6 ккал
Вода: 56.8 г
Белки: 8.6 г
Жиры: 0.9 г
Углеводы: 15.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 22.6 мг
Моно- и дисахариды: 1.4 г
Крахмал: 10.3 г
Пищевые волокна: 1.1 г
Органические кислоты: 22.5 г
Зола: 0.9 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 15.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 5.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 3.7 мкг
Витамин PP: 0.6 мг
Холин: 28.0 мг
Железо: 0.7 мг
Калий: 231.8 мг
Кальций: 42.7 мг
Кремний: 0.4 мг
Магний: 16.2 мг
Натрий: 21.3 мг
Сера: 28.2 мг
Фосфор: 90.9 мг
Хлор: 398.2 мг
Алюминий: 371.9 мкг
Бор: 42.0 мкг
Ванадий: 54.3 мкг
Йод: 3.0 мкг
Кобальт: 3.0 мкг
Литий: 23.0 мкг
Марганец: 119.8 мкг
Медь: 79.6 мкг
Молибден: 6.7 мкг
Никель: 1.7 мкг
Олово: 0.6 мкг
Рубидий: 149.2 мкг
Селен: 8.1 мкг
Титан: 1.2 мкг
Фтор: 21.7 мкг
Хром: 3.5 мкг
Цинк: 372.0 мкг


Мусс из растворимого кофе

Блюдо: Желе, муссы, самбуки
Суммарный вес: 745.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 500.0 | грамм | холодная обработка, варка
сахар | 0.5 | гран. стакан | холодная обработка
кофе растворимый | 2.0 | стол. ложка | холодная обработка
желатин пищевой | 15.0 | грамм | холодная обработка
молоко сгущеное, с сахаром | 4.0 | стол. ложка | холодная обработка
желток куриный | 2.0 | штука | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Кофе размешать с сахаром, желтками, залить кипятком, добавить ванилин, набухший в воде и разведенный желатин. Взбить смесь в густую пену. Подавать со сливками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 104.3 ккал
Вода: 71.5 г
Белки: 4.1 г
Жиры: 1.5 г
Углеводы: 19.9 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 4.8 мг
Моно- и дисахариды: 9.0 г
Крахмал: 0.01 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.3 г
Зола: 0.4 г
Витамин A: 0.06 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 0.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.2 мг
Витамин D: 0.3 мкг
Витамин E: 0.04 мг
Витамин H: 2.8 мкг
Витамин PP: 0.8 мг
Холин: 37.0 мг
Железо: 0.6 мг
Калий: 65.9 мг
Кальций: 64.4 мг
Магний: 6.1 мг
Натрий: 37.3 мг
Сера: 18.1 мг
Фосфор: 71.2 мг
Хлор: 44.2 мг
Йод: 2.5 мкг
Кобальт: 1.2 мкг
Марганец: 3.9 мкг
Медь: 10.4 мкг
Молибден: 0.5 мкг
Селен: 0.5 мкг
Фтор: 5.6 мкг
Хром: 0.3 мкг
Цинк: 286.1 мкг


Лимонный кисель

Блюдо: Кисели
Суммарный вес: 1249.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 4.0 | чайн. стакан | холодная обработка, варка
лимон | 2.0 | штука | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка
крахмал картофельный | 3.0 | стол. ложка | переборка, просеивание, промывка, варка

Способ приготовления:

3 стакана воды вскипятить, добавить тертую цедру 1 лимона и сахар. Крахмал развести в стакане холодной воды, добавить в кастрюлю, помешивая, дать закипеть, добавить выжатый сок 1 лимона и перемешать. Кисель вылить в порционную посуду, положить нарезанный ломтиками лимон, предварительно засахаренный в сахарной пудре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.1 ккал
Вода: 82.2 г
Белки: 0.06 г
Жиры: 0.006 г
Углеводы: 16.0 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.05 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.6 г
Зола: 0.8 г
Витамин B1: 0.002 мг
Витамин B2: 0.001 мг
Витамин B3: 0.01 мг
Витамин B6: 0.003 мг
Витамин B9: 0.5 мкг
Витамин C: 2.3 мг
Витамин E: 0.03 мг
Витамин PP: 0.006 мг
Железо: 0.07 мг
Калий: 10.4 мг
Кальций: 6.3 мг
Магний: 0.7 мг
Натрий: 2.4 мг
Сера: 0.6 мг
Фосфор: 5.0 мг
Хлор: 0.3 мг
Бор: 10.1 мкг
Марганец: 2.3 мкг
Медь: 13.8 мкг
Молибден: 0.06 мкг
Фтор: 0.6 мкг
Цинк: 7.2 мкг


Оладьи из тыквы

Блюдо: Мучные блюда
Суммарный вес: 553.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 400.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
простокваша | 0.5 | гран. стакан | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сода | 2.0 | грамм | холодная обработка
подсолнечное масло | 4.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Очищенную тыкву натереть на мелкой терке, добавить простоквашу, муку, соль, яичные желтки, соду на кончике ножа. В массу осторожно вмешать белки, взбитые в густую пену. На кипящем масле жарить румяные оладьи. Подавать горячими со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 180.2 ккал
Вода: 46.8 г
Белки: 4.4 г
Жиры: 13.0 г
Углеводы: 12.2 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 69.6 мг
Моно- и дисахариды: 1.1 г
Крахмал: 9.9 г
Пищевые волокна: 2.6 г
Органические кислоты: 69.9 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.4 мг
Витамин D: 0.3 мкг
Витамин E: 4.9 мг
Витамин H: 3.4 мкг
Витамин PP: 0.4 мг
Холин: 46.5 мг
Железо: 0.7 мг
Калий: 125.6 мг
Кальций: 40.9 мг
Кремний: 0.7 мг
Магний: 11.1 мг
Натрий: 33.5 мг
Сера: 47.1 мг
Фосфор: 59.2 мг
Хлор: 1120.1 мг
Алюминий: 174.7 мкг
Бор: 6.2 мкг
Ванадий: 15.0 мкг
Йод: 4.3 мкг
Кобальт: 2.3 мкг
Марганец: 117.1 мкг
Медь: 93.4 мкг
Молибден: 5.5 мкг
Никель: 0.4 мкг
Олово: 0.9 мкг
Селен: 1.3 мкг
Титан: 1.8 мкг
Фтор: 42.0 мкг
Хром: 1.1 мкг
Цинк: 401.9 мкг


Свинина с капустой и клецками

Суммарный вес: 2221.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 500.0 | грамм | холодная обработка, тушение мелким куском
маргарин | 100.0 | грамм | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, тушение
капуста белокочанная | 1.0 | штука | холодная обработка, тушение
томатная паста | 2.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
вода | 1.0 | чайн. стакан | холодная обработка, варка
хлеб пшеничный | 400.0 | грамм | переборка, просеивание, промывка, варка
молоко коровье | 0.5 | гран. стакан | холодная обработка, варка
манная крупа | 3.0 | стол. ложка | переборка, просеивание, промывка, варка со сливом
яйцо куриное | 2.0 | штука | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка |
масло сливочное | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Ломтики свинины натереть солью, перцем и в разогретом жире обжарить с обеих сторон. Добавить томатную пасту, залить горячей водой и тушить под крышкой. Через 1 час добавить капусту и лук и продолжать тушить. Подавать с клецками из белого хлеба. Для приготовления клецек черствый белый хлеб залить молоком, когда он размокнет, размешать, добавить манку, яйца, соль и оставить на 10 мин для набухания, затем сформировать круглые клецки, опустить в слегка подсоленную воду и варить на слабом огне. Когда клецки всплывут, вынуть их шумовкой, полить растопленным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 139.0 ккал
Вода: 56.9 г
Белки: 4.6 г
Жиры: 9.9 г
Углеводы: 8.5 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 19.7 мг
Моно- и дисахариды: 1.9 г
Крахмал: 2.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 17.6 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.09 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.04 мкг
Витамин C: 6.9 мг
Витамин D: 0.09 мкг
Витамин E: 0.9 мг
Витамин H: 1.1 мкг
Витамин PP: 0.8 мг
Холин: 23.9 мг
Железо: 0.9 мг
Калий: 193.5 мг
Кальций: 32.2 мг
Кремний: 0.4 мг
Магний: 16.3 мг
Натрий: 76.7 мг
Сера: 61.2 мг
Фосфор: 59.9 мг
Хлор: 396.6 мг
Алюминий: 225.9 мкг
Бор: 76.3 мкг
Ванадий: 2.6 мкг
Йод: 3.1 мкг
Кобальт: 3.6 мкг
Марганец: 178.1 мкг
Медь: 63.3 мкг
Молибден: 8.0 мкг
Никель: 7.3 мкг
Олово: 4.6 мкг
Рубидий: 9.8 мкг
Селен: 0.08 мкг
Титан: 0.2 мкг
Фтор: 16.8 мкг
Стронций: 0.7 мкг
Хром: 4.1 мкг
Цинк: 600.6 мкг


Мусс из тыквы

Блюдо: Желе, муссы, самбуки
Суммарный вес: 412.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 500.0 | грамм | холодная обработка, тушение
сахар | 0.5 | гран. стакан | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
белок куриный | 3.0 | штука | холодная обработка

Способ приготовления:

Тыкву очистить, натереть на терке и поставить тушить до размягчения. Снять крышку и дать влаге выпариться, добавить тертую цедру, охладить. Яичные белки взбить, постепенно добавить сахарную пудру и остывшую тыквенную массу. Взбитой массой наполнить стеклянную посуду, посыпать очищенными тыквенными семечками. Охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 91.7 ккал
Вода: 67.8 г
Белки: 2.1 г
Жиры: 0.07 г
Углеводы: 22.1 г
Моно- и дисахариды: 2.5 г
Крахмал: 0.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.06 г
Зола: 0.5 г
Витамин A: 0.9 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 8.3 мкг
Витамин B12: 0.01 мкг
Витамин C: 3.8 мг
Витамин E: 0.02 мг
Витамин H: 0.9 мкг
Витамин PP: 0.3 мг
Холин: 4.9 мг
Железо: 0.4 мг
Калий: 155.4 мг
Кальций: 18.8 мг
Магний: 10.1 мг
Натрий: 26.9 мг
Сера: 35.0 мг
Фосфор: 19.2 мг
Хлор: 33.5 мг
Бор: 7.6 мкг
Йод: 1.5 мкг
Кобальт: 0.7 мкг
Марганец: 27.3 мкг
Медь: 128.2 мкг
Молибден: 0.5 мкг
Фтор: 53.6 мкг
Хром: 0.4 мкг
Цинк: 182.7 мкг


Суп с фрикадельками

Суммарный вес: 2044.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
петрушка корень | 1.0 | штука | холодная обработка, варка
картофель | 2.0 | штука | холодная обработка, варка без слива
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
говядина, 1 категория | 250.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука |
хлеб пшеничный | 70.0 | грамм | переборка, просеивание, промывка, варка
молоко коровье | 0.5 | гран. стакан | холодная обработка, варка
яйцо куриное | 1.0 | штука | холодная обработка, варка

Способ приготовления:

В кипящую воду опустить мелко нарезанные морковь, корень петрушки, луковицу и варить до размягчения, добавив соль и нарезанный небольшими кубиками картофель. С ломтика черствого белого хлеба срезать корочку, замочить хлеб в молоке и, когда размокнет, тщательно размешать с мясным фаршем, солью, мелко нарезанным луком и яйцом. Из массы сформировать маленькие фрикадельки, опустить в суп и на слабом огне довести до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 24.0 ккал
Вода: 88.4 г
Белки: 1.7 г
Жиры: 0.9 г
Углеводы: 2.3 г
Ненасыщеные жирные кислоты: 0.07 г
Холестерин: 10.7 мг
Моно- и дисахариды: 0.7 г
Крахмал: 0.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 19.0 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.05 мг
Витамин B9: 2.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.8 мг
Витамин D: 0.05 мкг
Витамин E: 0.1 мг
Витамин H: 0.7 мкг
Витамин PP: 0.3 мг
Холин: 9.6 мг
Железо: 0.3 мг
Калий: 64.7 мг
Кальций: 11.6 мг
Кремний: 0.05 мг
Магний: 5.0 мг
Натрий: 19.4 мг
Сера: 19.2 мг
Фосфор: 23.7 мг
Хлор: 325.5 мг
Алюминий: 62.1 мкг
Бор: 14.6 мкг
Ванадий: 9.8 мкг
Йод: 1.5 мкг
Кобальт: 1.0 мкг
Литий: 4.1 мкг
Марганец: 39.8 мкг
Медь: 24.4 мкг
Молибден: 2.4 мкг
Никель: 0.8 мкг
Олово: 3.5 мкг
Рубидий: 36.3 мкг
Селен: 0.09 мкг
Фтор: 7.8 мкг
Стронций: 0.7 мкг
Хром: 1.2 мкг
Цинк: 231.4 мкг


Запеканка из творога и гречневой крупы

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 1659.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
гречневая крупа ядрица | 2.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
молоко коровье | 2.0 | чайн. стакан | холодная обработка, варка
вода | 1.0 | гран. стакан | холодная обработка, варка
творог полужирный 9% | 400.0 | грамм | холодная обработка, запекание
масло сливочное | 100.0 | грамм | холодная обработка, жарка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
сахар | 4.0 | стол. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
корица | 0.2 | стол. ложка | холодная обработка
сухари панировочные | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Гречку поджарить на сухой сковороде, всыпать в кипящую воду, добавить соль, намного масла и на слабом огне варить до разбухания крупы, после чего долить молоко. Когда каша станет густой, охладить ее. Творог смешать с яйцом, сахаром, специями и перемешать с кашей. Форму смазать маслом, посыпать сухарями, наполнить подготовленной массой, сверху положить кусочки масла. Запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 168.3 ккал
Вода: 56.0 г
Белки: 7.2 г
Жиры: 7.3 г
Углеводы: 19.6 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 28.1 мг
Моно- и дисахариды: 2.3 г
Крахмал: 11.9 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.06 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.8 мг
Витамин D: 0.1 мкг
Витамин E: 1.4 мг
Витамин H: 1.7 мкг
Витамин PP: 0.8 мг
Холин: 17.2 мг
Железо: 1.5 мг
Калий: 143.5 мг
Кальций: 67.8 мг
Кремний: 15.8 мг
Магний: 46.5 мг
Натрий: 27.6 мг
Сера: 32.5 мг
Фосфор: 126.0 мг
Хлор: 42.5 мг
Алюминий: 13.3 мкг
Бор: 1.9 мкг
Йод: 3.9 мкг
Кобальт: 1.2 мкг
Марганец: 307.8 мкг
Медь: 134.4 мкг
Молибден: 8.3 мкг
Никель: 2.0 мкг
Олово: 3.5 мкг
Селен: 0.5 мкг
Титан: 6.4 мкг
Фтор: 12.3 мкг
Стронций: 4.5 мкг
Хром: 1.5 мкг
Цинк: 559.7 мкг


Печенка в сметане

Суммарный вес: 557.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 500.0 | грамм | холодная обработка, тушение мелким куском
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
сметана | 4.0 | стол. ложка | холодная обработка, варка
вода | 0.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

Печень промыть, осторожно снять с нее пленку, вырезать желчные каналы, нарезать порционными кусками, слегка отбить, панировать в муке, обжарить в масле с обеих сторон, переложить в кастрюлю для тушения, долить немного воды, посыпать перцем и тушить под крышкой 15 мин. Заправить солью, сметаной, прогреть. Подавать с отварным картофелем и соленым огурцом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.7 ккал
Вода: 52.3 г
Белки: 8.9 г
Жиры: 14.6 г
Углеводы: 4.7 г
Моно- и дисахариды: 0.1 г
Крахмал: 3.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 69.4 г
Зола: 0.8 г
Витамин A: 1.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.8 мг
Витамин B3: 2.5 мг
Витамин B6: 0.3 мг
Витамин B9: 90.7 мкг
Витамин B12: 21.9 мкг
Витамин C: 4.7 мг
Витамин D: 0.02 мкг
Витамин E: 3.5 мг
Витамин H: 36.4 мкг
Витамин PP: 2.8 мг
Холин: 255.0 мг
Железо: 4.2 мг
Калий: 130.2 мг
Кальций: 23.3 мг
Кремний: 0.3 мг
Магний: 10.2 мг
Натрий: 40.4 мг
Сера: 113.9 мг
Фосфор: 165.6 мг
Хлор: 1125.8 мг
Алюминий: 67.8 мкг
Бор: 2.4 мкг
Ванадий: 5.8 мкг
Йод: 4.0 мкг
Кобальт: 9.3 мкг
Марганец: 181.6 мкг
Медь: 1701.7 мкг
Молибден: 52.4 мкг
Никель: 28.1 мкг
Олово: 0.3 мкг
Селен: 0.4 мкг
Титан: 0.7 мкг
Фтор: 105.8 мкг
Хром: 14.4 мкг
Цинк: 2314.0 мкг


Суп молочный с тыквой

Блюдо: Супы молочные
Суммарный вес: 1792.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2.0 | чайн. стакан | холодная обработка, варка
молоко коровье | 1000.0 | грамм | холодная обработка, варка
тыква | 500.0 | грамм | холодная обработка, варка без слива
манная крупа | 3.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
корица | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенную тыкву натереть стружкой, положить в кастрюлю, залить горячей водой и тушить под крышкой до размягчения. Затем всыпать манку, добавить соль, сахар и, помешивая, прогреть до набухания манки. Добавить молоко, снова прогреть. При подаче посыпать корицей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 50.9 ккал
Вода: 87.4 г
Белки: 2.1 г
Жиры: 1.7 г
Углеводы: 7.2 г
Моно- и дисахариды: 3.1 г
Крахмал: 2.7 г
Пищевые волокна: 0.6 г
Органические кислоты: 10.9 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 5.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.0 мг
Витамин D: 0.03 мкг
Витамин E: 0.1 мг
Витамин H: 1.6 мкг
Витамин PP: 0.1 мг
Холин: 11.9 мг
Железо: 0.2 мг
Калий: 108.1 мг
Кальций: 63.9 мг
Кремний: 0.2 мг
Магний: 9.8 мг
Натрий: 27.7 мг
Сера: 20.3 мг
Фосфор: 51.9 мг
Хлор: 224.3 мг
Алюминий: 47.4 мкг
Бор: 2.5 мкг
Ванадий: 4.1 мкг
Йод: 4.6 мкг
Кобальт: 1.6 мкг
Марганец: 26.9 мкг
Медь: 35.0 мкг
Молибден: 3.2 мкг
Никель: 0.5 мкг
Олово: 6.5 мкг
Селен: 1.0 мкг
Титан: 0.4 мкг
Фтор: 22.9 мкг
Стронций: 8.4 мкг
Хром: 1.0 мкг
Цинк: 256.5 мкг


Щи из квашеной капусты

Блюдо: Щи
Суммарный вес: 2866.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2000.0 | грамм | холодная обработка, варка
свинина, 1 категории | 300.0 | грамм | холодная обработка, варка
говядина, 1 категория | 300.0 | грамм | холодная обработка, варка
капуста белокочанная, квашеная | 500.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, жарка
морковь | 1.0 | штука | холодная обработка, жарка
соль поваренная | 1.0 | стол. ложка | холодная обработка
томатная паста | 1.0 | стол. ложка | холодная обработка
сметана | 0.5 | гран. стакан | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Сварить бульон из свинины и говядины, добавить квашеную капусту, варить до размягчения. Когда капуста станет полумягкой, добавить жареные морковь и лук, посолить и варить до полной готовности. В готовый суп добавить томатную пасту, сметану и мелко нарезанную зелень.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 37.2 ккал
Вода: 86.2 г
Белки: 2.0 г
Жиры: 2.8 г
Углеводы: 1.0 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 0.8 г
Крахмал: 0.04 г
Пищевые волокна: 1.4 г
Органические кислоты: 40.7 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.04 мг
Витамин B6: 0.03 мг
Витамин B9: 2.1 мкг
Витамин B12: 0.09 мкг
Витамин C: 6.4 мг
Витамин D: 0.005 мкг
Витамин E: 0.07 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Холин: 9.1 мг
Железо: 0.4 мг
Калий: 85.0 мг
Кальций: 17.9 мг
Магний: 6.4 мг
Натрий: 139.2 мг
Сера: 18.7 мг
Фосфор: 22.4 мг
Хлор: 631.7 мг
Алюминий: 9.3 мкг
Бор: 5.2 мкг
Ванадий: 1.2 мкг
Йод: 0.8 мкг
Кобальт: 0.8 мкг
Литий: 0.08 мкг
Марганец: 10.5 мкг
Медь: 15.3 мкг
Молибден: 2.5 мкг
Никель: 0.9 мкг
Олово: 3.7 мкг
Рубидий: 6.3 мкг
Селен: 0.01 мкг
Фтор: 6.3 мкг
Хром: 0.8 мкг
Цинк: 216.8 мкг


Буберт

Суммарный вес: 1127.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 3.0 | чайн. стакан | холодная обработка, варка
манная крупа | 150.0 | грамм | переборка, просеивание, промывка, варка без слива
сахар | 0.5 | чайн. стакан | холодная обработка
яйцо куриное | 4.0 | штука | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Молоко довести до кипения, помешивая, всыпать манку и варить до разбухания. Отделить желтки от белков. Желтки растереть с сахаром, добавить ванилин, вмешать в горячую кашу. Белки взбить в густую пену, ввести кашу, чтобы она стала пористой, воздушной. Подавать охлажденным с фруктовым соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.9 ккал
Вода: 68.5 г
Белки: 5.1 г
Жиры: 3.7 г
Углеводы: 20.8 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 82.7 мг
Моно- и дисахариды: 3.2 г
Крахмал: 8.5 г
Пищевые волокна: 0.3 г
Органические кислоты: 10.4 г
Зола: 0.7 г
Витамин A: 0.06 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.07 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.3 мкг
Витамин E: 0.6 мг
Витамин H: 4.9 мкг
Витамин PP: 0.2 мг
Холин: 50.6 мг
Железо: 0.7 мг
Калий: 123.8 мг
Кальций: 81.4 мг
Кремний: 0.8 мг
Магний: 13.4 мг
Натрий: 53.4 мг
Сера: 52.6 мг
Фосфор: 92.1 мг
Хлор: 248.8 мг
Алюминий: 101.6 мкг
Бор: 8.0 мкг
Ванадий: 13.1 мкг
Йод: 8.2 мкг
Кобальт: 5.1 мкг
Марганец: 64.2 мкг
Медь: 28.7 мкг
Молибден: 5.5 мкг
Никель: 1.5 мкг
Олово: 8.0 мкг
Селен: 1.2 мкг
Титан: 1.1 мкг
Фтор: 22.3 мкг
Стронций: 10.0 мкг
Хром: 1.9 мкг
Цинк: 472.5 мкг


Апельсиновый компот

Блюдо: Компоты
Суммарный вес: 760.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 2.0 | штука | холодная обработка
вода | 2.0 | чайн. стакан | холодная обработка, варка
сахар | 2.0 | стол. ложка | холодная обработка
мед натуральный | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

С вымытых апельсинов срезать тонкий слой цедры, нарезать ее полосками и проварить с сахаром. В сироп положить мед, охладить. Апельсины нарезать острым ножом кружочками, разложить в порционную посуду, залить приготовленным сиропом. Подавать со взбитыми сливками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.2 ккал
Вода: 83.9 г
Белки: 0.3 г
Жиры: 0.05 г
Углеводы: 14.9 г
Моно- и дисахариды: 7.8 г
Крахмал: 0.4 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.4 г
Зола: 0.2 г
Витамин A: 0.01 мг
Витамин B1: 0.010 мг
Витамин B2: 0.009 мг
Витамин B3: 0.07 мг
Витамин B6: 0.02 мг
Витамин B9: 2.3 мкг
Витамин C: 14.0 мг
Витамин E: 0.05 мг
Витамин H: 0.2 мкг
Витамин PP: 0.06 мг
Железо: 0.2 мг
Калий: 47.5 мг
Кальций: 9.1 мг
Магний: 3.2 мг
Натрий: 5.0 мг
Сера: 2.2 мг
Фосфор: 6.7 мг
Хлор: 2.2 мг
Бор: 41.4 мкг
Йод: 0.6 мкг
Кобальт: 0.3 мкг
Марганец: 9.6 мкг
Медь: 20.1 мкг
Фтор: 11.8 мкг
Цинк: 53.5 мкг


Крем-крокант

Блюдо: Кремы и взбитые сливки
Суммарный вес: 949.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
орех грецкий | 1.0 | гран. стакан | переборка, просеивание, промывка
сахар | 1.0 | гран. стакан | холодная обработка
яблоки | 2.0 | штука | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка
желатин пищевой | 1.0 | чайн. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
масло сливочное | 1.0 | чайн. ложка | холодная обработка
вода | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Из третьей части нормы сахара приготовить сахарную пудру, остальной сахар нагреть на сковороде и, когда он растает, вмешать в него мелко рубленные орехи. Массу вылить на смазанную жиром плоскую посуду или доску. Когда крокант затвердеет, мелко порубить его. Сливки взбить, добавляя сахарную пудру и тертую цедру. Со сливками размешать набухший в воде и разведенный желатин, рубленный крокант и яблоки, тертые на крупной терке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 199.8 ккал
Вода: 32.2 г
Белки: 4.6 г
Жиры: 6.5 г
Углеводы: 32.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 0.2 г
Витамин A: 0.09 мг
Витамин B1: 0.09 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 18.3 мкг
Витамин B12: 0.09 мкг
Витамин C: 4.5 мг
Витамин D: 0.03 мкг
Витамин E: 5.1 мг
Витамин H: 0.9 мкг
Витамин PP: 0.3 мг
Холин: 10.0 мг
Железо: 1.3 мг
Калий: 249.6 мг
Кальций: 51.9 мг
Магний: 45.6 мг
Натрий: 20.9 мг
Сера: 22.4 мг
Фосфор: 135.3 мг
Хлор: 21.0 мг
Алюминий: 33.6 мкг
Бор: 78.3 мкг
Ванадий: 1.2 мкг
Йод: 3.1 мкг
Кобальт: 1.9 мкг
Марганец: 408.1 мкг
Медь: 151.5 мкг
Молибден: 2.9 мкг
Никель: 5.2 мкг
Рубидий: 19.3 мкг
Селен: 0.08 мкг
Фтор: 147.6 мкг
Хром: 1.2 мкг
Цинк: 636.2 мкг


Ромштексы

Суммарный вес: 550.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 600.0 | грамм | холодная обработка, жарка мелким куском
яйцо куриное | 1.0 | штука | холодная обработка, жарка
сухари панировочные | 3.0 | стол. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Мякоть говядины нарезать порционными кусками, отбить, панировать сначала в яйце, потом в сухарях, положить на разогретую с жиром сковороду и жарить, поливая мясо образующимся соком, посыпав солью и перцем. Подавать с тушеными овощами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 212.8 ккал
Вода: 51.3 г
Белки: 13.2 г
Жиры: 17.7 г
Углеводы: 0.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 35.0 мг
Моно- и дисахариды: 0.05 г
Пищевые волокна: 1.8 г
Органические кислоты: 70.3 г
Зола: 0.9 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 5.8 мкг
Витамин B12: 1.7 мкг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 3.2 мкг
Витамин PP: 1.8 мг
Холин: 60.5 мг
Железо: 2.0 мг
Калий: 214.0 мг
Кальций: 17.4 мг
Магний: 14.4 мг
Натрий: 53.9 мг
Сера: 163.2 мг
Фосфор: 142.2 мг
Хлор: 1132.9 мг
Йод: 5.9 мкг
Кобальт: 5.4 мкг
Марганец: 29.2 мкг
Медь: 128.1 мкг
Молибден: 9.9 мкг
Никель: 5.6 мкг
Олово: 48.9 мкг
Фтор: 44.2 мкг
Хром: 5.6 мкг
Цинк: 2184.9 мкг


Апельсиновое молоко

Блюдо: Молочные прохладительные напитки
Суммарный вес: 965.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 3.0 | чайн. стакан | холодная обработка
сок апельсиновый | 0.5 | чайн. стакан | холодная обработка
молоко сгущеное, с сахаром | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Все компоненты взбить вместе. Подавать охлажденным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 79.0 ккал
Вода: 71.2 г
Белки: 3.0 г
Жиры: 3.3 г
Углеводы: 9.9 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 2.8 мг
Моно- и дисахариды: 8.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 8.9 мг
Витамин D: 0.04 мкг
Витамин E: 0.1 мг
Витамин H: 2.9 мкг
Витамин PP: 0.1 мг
Холин: 21.1 мг
Железо: 0.1 мг
Калий: 173.0 мг
Кальций: 126.3 мг
Магний: 15.7 мг
Натрий: 52.7 мг
Сера: 30.2 мг
Фосфор: 93.4 мг
Хлор: 108.1 мг
Алюминий: 38.9 мкг
Бор: 23.3 мкг
Йод: 7.9 мкг
Кобальт: 0.9 мкг
Марганец: 9.2 мкг
Медь: 20.8 мкг
Молибден: 3.9 мкг
Олово: 10.1 мкг
Селен: 1.8 мкг
Фтор: 21.0 мкг
Стронций: 13.2 мкг
Хром: 1.6 мкг
Цинк: 430.1 мкг


Суп-харчо

Суммарный вес: 2005.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
баранина, 1 категория | 500.0 | грамм | холодная обработка, варка
рисовая крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
лук репчатый | 2.0 | штука | холодная обработка, варка без слива
томатная паста | 2.0 | стол. ложка | холодная обработка
чернослив | 60.0 | грамм | холодная обработка, варка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
масло сливочное | 1.0 | чайн. ложка | холодная обработка, жарка

Способ приготовления:

Промытое мясо нарезать кусочками, залить водой и варить. Через 1 час добавить промытый рис, соль, мелко нарезанный и пассерованный лук и варить до готовности риса и мяса. Положить в суп обжаренную томатную пасту, пряности, вымоченный чернослив, варить 10 мин. При подаче посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 43.9 ккал
Вода: 87.3 г
Белки: 2.2 г
Жиры: 2.1 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 2.4 г
Крахмал: 1.9 г
Пищевые волокна: 2.0 г
Органические кислоты: 58.1 г
Зола: 0.4 г
Витамин A: 0.03 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.06 мг
Витамин B6: 0.03 мг
Витамин B9: 2.9 мкг
Витамин C: 4.0 мг
Витамин D: 0.002 мкг
Витамин E: 0.1 мг
Витамин H: 0.1 мкг
Витамин PP: 0.4 мг
Холин: 8.5 мг
Железо: 0.5 мг
Калий: 90.2 мг
Кальций: 14.7 мг
Кремний: 2.6 мг
Магний: 8.9 мг
Натрий: 12.8 мг
Сера: 20.0 мг
Фосфор: 26.3 мг
Хлор: 901.5 мг
Алюминий: 18.3 мкг
Бор: 12.2 мкг
Йод: 0.4 мкг
Кобальт: 1.0 мкг
Марганец: 49.1 мкг
Медь: 33.4 мкг
Молибден: 2.5 мкг
Никель: 0.6 мкг
Рубидий: 21.8 мкг
Фтор: 12.3 мкг
Хром: 0.8 мкг
Цинк: 310.7 мкг


Оладьи

Блюдо: Мучные блюда
Суммарный вес: 548.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
простокваша | 1.0 | гран. стакан | холодная обработка, запекание
яйцо куриное | 3.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
сода | 3.0 | грамм | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Простоквашу влить в муку, добавить соль, сахар, соду на кончике ножа, яичные желтки. Все размешать. Яичные белки взбить в густую пену и осторожно вмешать в тесто. На смазанную маслом горячую сковороду ложкой класть тесто и жарить оладьи с обеих сторон до подрумянивания. Подавать горячими.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 201.1 ккал
Вода: 20.3 г
Белки: 7.4 г
Жиры: 8.9 г
Углеводы: 24.5 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 105.3 мг
Моно- и дисахариды: 0.7 г
Крахмал: 19.9 г
Пищевые волокна: 1.0 г
Органические кислоты: 35.3 г
Зола: 0.5 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.09 мг
Витамин B9: 12.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.1 мг
Витамин D: 0.4 мкг
Витамин E: 3.4 мг
Витамин H: 5.5 мкг
Витамин PP: 0.5 мг
Холин: 77.5 мг
Железо: 0.9 мг
Калий: 106.7 мг
Кальций: 51.5 мг
Кремний: 1.3 мг
Магний: 12.0 мг
Натрий: 46.3 мг
Сера: 66.7 мг
Фосфор: 90.3 мг
Хлор: 606.6 мг
Алюминий: 352.7 мкг
Бор: 12.4 мкг
Ванадий: 30.2 мкг
Йод: 6.8 мкг
Кобальт: 2.9 мкг
Марганец: 200.7 мкг
Медь: 54.8 мкг
Молибден: 7.7 мкг
Никель: 0.7 мкг
Олово: 1.7 мкг
Селен: 2.5 мкг
Титан: 3.7 мкг
Фтор: 23.3 мкг
Хром: 2.0 мкг
Цинк: 561.5 мкг


Суп молочный с картофельными "стружками"

Блюдо: Супы молочные
Суммарный вес: 1103.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 2.0 | чайн. стакан | холодная обработка, варка
вода | 2.0 | чайн. стакан | холодная обработка, варка
картофель | 2.0 | штука | холодная обработка, варка без слива
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
корица | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Картофель промыть, очистить, натереть на терке стружкой, положить в молоко, смешанное с водой и варить до готовности, добавив соль и масло. При варке помешивать, чтобы гуща не осела на дно и не пригорела. Перед подачей добавить корицу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 51.3 ккал
Вода: 88.8 г
Белки: 1.4 г
Жиры: 3.6 г
Углеводы: 3.5 г
Ненасыщеные жирные кислоты: 0.010 г
Моно- и дисахариды: 2.1 г
Крахмал: 1.4 г
Пищевые волокна: 0.6 г
Органические кислоты: 17.6 г
Зола: 0.4 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 2.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.2 мг
Витамин D: 0.03 мкг
Витамин E: 0.10 мг
Витамин H: 1.3 мкг
Витамин PP: 0.2 мг
Холин: 9.6 мг
Железо: 0.1 мг
Калий: 115.1 мг
Кальций: 50.5 мг
Магний: 7.6 мг
Натрий: 22.7 мг
Сера: 15.5 мг
Фосфор: 42.6 мг
Хлор: 320.0 мг
Алюминий: 101.7 мкг
Бор: 10.9 мкг
Ванадий: 14.1 мкг
Йод: 4.1 мкг
Кобальт: 0.9 мкг
Литий: 7.3 мкг
Марганец: 19.7 мкг
Медь: 19.4 мкг
Молибден: 3.3 мкг
Никель: 0.5 мкг
Олово: 5.2 мкг
Рубидий: 47.5 мкг
Селен: 0.8 мкг
Фтор: 10.9 мкг
Стронций: 6.8 мкг
Хром: 1.7 мкг
Цинк: 199.5 мкг


Суп грибной с пирожками

Суммарный вес: 1524.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, жарка
белый гриб сушеный | 50.0 | грамм | холодная обработка, варка
лук репчатый | 2.0 | штука | холодная обработка, варка без слива
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, запекание
петрушка | 1.0 | стол. ложка | холодная обработка
сметана | 0.5 | гран. стакан | холодная обработка, запекание
пшеничная мука, высшего сорта | 1.0 | гран. стакан |
яйцо куриное | 1.0 | штука | холодная обработка, жарка
вода | 2.0 | стол. ложка |
уксус | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
масло сливочное | 2.0 | стол. ложка |

Способ приготовления:

С вечера залить грибы водой, чтобы они набухли. Варить, добавив пассерованный лук. Когда грибы станут мягкими, бульон слить, загустить мукой, проварить. Грибы и лук мелко нарезать, добавить сметану. Муку просеять, добавить воду, уксус, соль, взбитое яйцо, масло и замесить тесто. Раскатанное тесто нарезать квадратами. В середину каждого квадрата положить грибную начинку, края зажать, формируя треугольники. Поместить на противень, смазать растопленным маслом и выпечь в духовке. Готовые пирожки подать к грибному бульону, посыпанному мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.3 ккал
Вода: 67.9 г
Белки: 1.3 г
Жиры: 5.2 г
Углеводы: 2.2 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 12.6 мг
Моно- и дисахариды: 0.7 г
Крахмал: 1.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 12.7 г
Зола: 0.3 г
Витамин A: 0.07 мг
Витамин B1: 0.01 мг
Витамин B2: 0.06 мг
Витамин B3: 0.04 мг
Витамин B6: 0.02 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.03 мкг
Витамин C: 2.4 мг
Витамин D: 0.06 мкг
Витамин E: 0.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.6 мг
Холин: 12.5 мг
Железо: 0.2 мг
Калий: 84.1 мг
Кальций: 13.5 мг
Кремний: 0.08 мг
Магний: 4.3 мг
Натрий: 7.4 мг
Сера: 10.0 мг
Фосфор: 23.3 мг
Хлор: 206.5 мг
Алюминий: 44.7 мкг
Бор: 12.8 мкг
Ванадий: 1.8 мкг
Йод: 1.0 мкг
Кобальт: 1.2 мкг
Марганец: 26.8 мкг
Медь: 10.9 мкг
Молибден: 1.0 мкг
Никель: 0.2 мкг
Олово: 0.1 мкг
Рубидий: 28.6 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 4.2 мкг
Хром: 0.3 мкг
Цинк: 107.8 мкг


Крем-мокко

Блюдо: Кремы и взбитые сливки
Суммарный вес: 460.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 0.5 | гран. стакан | холодная обработка, варка
кофе растворимый | 5.0 | чайн. ложка | холодная обработка
желатин пищевой | 10.0 | грамм | холодная обработка
желток куриный | 1.0 | штука | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка
орех грецкий | 2.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Желатин залить холодной водой и дать набухнуть. Кофе залить кипятком. В горячей жидкости размешать набухший желатин, сахар и желток, охладить. К взбитым сливкам добавить начинающий сгущаться кофейный крем и рубленные орехи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 193.9 ккал
Вода: 23.6 г
Белки: 5.7 г
Жиры: 8.9 г
Углеводы: 24.4 г
Моно- и дисахариды: 0.02 г
Крахмал: 0.02 г
Пищевые волокна: 0.04 г
Органические кислоты: 0.2 г
Зола: 0.1 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 10.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.3 мкг
Витамин E: 2.2 мг
Витамин H: 3.6 мкг
Витамин PP: 1.2 мг
Холин: 46.8 мг
Железо: 0.9 мг
Калий: 111.6 мг
Кальций: 63.8 мг
Магний: 21.2 мг
Натрий: 32.7 мг
Сера: 14.2 мг
Фосфор: 110.2 мг
Хлор: 38.2 мг
Йод: 5.3 мкг
Кобальт: 1.5 мкг
Марганец: 168.8 мкг
Медь: 59.5 мкг
Молибден: 2.6 мкг
Селен: 0.2 мкг
Фтор: 67.0 мкг
Хром: 0.2 мкг
Цинк: 437.8 мкг


Молочный кисель из моркови

Суммарный вес: 1201.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 500.0 | грамм | холодная обработка, тушение
вода | 0.5 | гран. стакан | холодная обработка, варка
молоко коровье | 3.0 | чайн. стакан | холодная обработка, варка
сахар | 1.0 | стол. ложка | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
крахмал картофельный | 3.0 | стол. ложка | переборка, просеивание, промывка, варка

Способ приготовления:

Очищенную морковь натереть стружкой, положить в кастрюлю и тушить в небольшом количестве воды до готовности, добавить ванилин и разведенный в холодном молоке крахмал. Проварить, вылить в мелкую посуду, посыпать сахаром. Подавать остывшим.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.8 ккал
Вода: 83.5 г
Белки: 2.0 г
Жиры: 1.9 г
Углеводы: 9.5 г
Моно- и дисахариды: 7.4 г
Крахмал: 0.1 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.4 г
Зола: 1.5 г
Витамин A: 2.0 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.1 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 1.8 мкг
Витамин PP: 0.3 мг
Холин: 13.3 мг
Железо: 0.2 мг
Калий: 132.5 мг
Кальций: 76.0 мг
Магний: 16.5 мг
Натрий: 35.1 мг
Сера: 17.5 мг
Фосфор: 67.4 мг
Хлор: 76.0 мг
Алюминий: 105.8 мкг
Бор: 48.5 мкг
Ванадий: 24.0 мкг
Йод: 6.2 мкг
Кобальт: 0.9 мкг
Литий: 1.5 мкг
Марганец: 51.8 мкг
Медь: 26.0 мкг
Молибден: 7.6 мкг
Никель: 1.5 мкг
Олово: 7.2 мкг
Селен: 1.1 мкг
Фтор: 24.4 мкг
Стронций: 9.4 мкг
Хром: 1.8 мкг
Цинк: 317.6 мкг


Мусс из ржаной муки

Блюдо: Желе, муссы, самбуки
Суммарный вес: 756.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2.0 | чайн. стакан | холодная обработка, варка
клюква | 0.5 | чайн. стакан | холодная обработка
ржаная мука, обойная | 0.5 | чайн. стакан | переборка, просеивание, промывка, варка
сахар | 0.8 | чайн. стакан | холодная обработка

Способ приготовления:

Ягоды сполоснуть, выжать сок и хранить в холодном месте в закрытой посуде. Выжимки залить водой, прокипятить и процедить. В жидкость добавить сахар, довести до кипения, помешивая, всыпать муку и, когда она набухнет, прекратить варку, массу охладить. Затем взбить, добавляя сок, выжатый из клюквы. Подавать с молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 94.9 ккал
Вода: 72.3 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 24.1 г
Моно- и дисахариды: 0.7 г
Крахмал: 3.0 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.3 г
Зола: 0.2 г
Витамин A: 0.003 мг
Витамин B1: 0.03 мг
Витамин B2: 0.01 мг
Витамин B6: 0.03 мг
Витамин B9: 3.4 мкг
Витамин C: 1.4 мг
Витамин E: 0.2 мг
Витамин H: 0.1 мкг
Витамин PP: 0.09 мг
Железо: 0.4 мг
Калий: 30.4 мг
Кальций: 4.8 мг
Магний: 6.1 мг
Натрий: 2.5 мг
Сера: 5.3 мг
Фосфор: 19.3 мг
Алюминий: 95.5 мкг
Бор: 2.4 мкг
Марганец: 176.8 мкг
Медь: 23.9 мкг
Молибден: 0.7 мкг
Фтор: 3.4 мкг
Хром: 0.3 мкг
Цинк: 133.1 мкг


Лепешки из творога и картофеля

Суммарный вес: 959.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог полужирный 9% | 500.0 | грамм | холодная обработка, запекание
картофель | 5.0 | штука | холодная обработка, варка со сливом
желток куриный | 2.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 4.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка, запекание

Способ приготовления:

Творог смешать с массой отварного толченого картофеля, добавить яичные желтки, соль, мелко нарезанный укроп, муку. Из хорошо размешанной массы сформировать круглые лепешки, панировать в муке и обжарить в масле на сковороде с обеих сторон до румяной корочки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.8 ккал
Вода: 61.0 г
Белки: 9.3 г
Жиры: 8.9 г
Углеводы: 9.9 г
Ненасыщеные жирные кислоты: 2.1 г
Холестерин: 10.6 мг
Моно- и дисахариды: 1.6 г
Крахмал: 7.9 г
Пищевые волокна: 1.1 г
Органические кислоты: 20.7 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.05 мкг
Витамин C: 5.1 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 1.7 мкг
Витамин PP: 0.6 мг
Холин: 25.8 мг
Железо: 0.7 мг
Калий: 221.4 мг
Кальций: 75.4 мг
Кремний: 0.3 мг
Магний: 17.9 мг
Натрий: 20.9 мг
Сера: 19.5 мг
Фосфор: 120.8 мг
Хлор: 332.4 мг
Алюминий: 312.5 мкг
Бор: 34.0 мкг
Ванадий: 47.2 мкг
Йод: 2.4 мкг
Кобальт: 2.2 мкг
Литий: 20.9 мкг
Марганец: 92.3 мкг
Медь: 50.9 мкг
Молибден: 4.0 мкг
Никель: 1.5 мкг
Олово: 0.4 мкг
Рубидий: 135.9 мкг
Селен: 0.5 мкг
Титан: 0.8 мкг
Фтор: 9.8 мкг
Хром: 3.1 мкг
Цинк: 243.8 мкг


Жаркое из свинины

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 1387.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 2000.0 | грамм | холодная обработка, жарка крупным куском
лук репчатый | 2.0 | штука | холодная обработка, жарка
морковь | 2.0 | штука | холодная обработка, жарка
соль поваренная | 1.0 | стол. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, жарка

Способ приготовления:

Для жаркого более подходят окорок или лопатка. Подготовленное мясо натереть солью, положить на решетку, решетку на противень, добавить немного воды и поставить в духовку. Зажаренное мясо перевернуть и продолжить жарение, постоянно поливая мясо соком. На противень положить очищенный лук, морковь и продолжать жарить до готовности мяса. Готовое мясо можно нарезать ломтиками или подавать целым куском.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 233.1 ккал
Вода: 14.9 г
Белки: 10.6 г
Жиры: 20.9 г
Углеводы: 0.7 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.01 г
Пищевые волокна: 2.5 г
Органические кислоты: 83.7 г
Зола: 0.3 г
Витамин A: 0.4 мг
Витамин B1: 0.3 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 3.5 мкг
Витамин C: 0.4 мг
Витамин E: 0.04 мг
Витамин H: 0.05 мкг
Витамин PP: 1.8 мг
Холин: 48.2 мг
Железо: 1.4 мг
Калий: 145.5 мг
Кальций: 15.8 мг
Магний: 18.0 мг
Натрий: 40.4 мг
Сера: 143.7 мг
Фосфор: 116.8 мг
Хлор: 1325.5 мг
Алюминий: 38.6 мкг
Бор: 21.3 мкг
Ванадий: 5.2 мкг
Йод: 4.5 мкг
Кобальт: 5.6 мкг
Литий: 0.3 мкг
Марганец: 46.0 мкг
Медь: 74.0 мкг
Молибден: 11.5 мкг
Никель: 8.1 мкг
Олово: 18.5 мкг
Рубидий: 25.9 мкг
Фтор: 47.4 мкг
Хром: 8.6 мкг
Цинк: 1359.7 мкг


Желе из сливок

Блюдо: Желе, муссы, самбуки
Суммарный вес: 413.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сливки | 1.0 | гран. стакан | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 0.8 | гран. стакан | холодная обработка
желатин пищевой | 2.0 | чайн. ложка | холодная обработка

Способ приготовления:

Желатин залить холодной водой, дать набухнуть. Желтки отделить от белков. Желтки взбить с половиной нормы сахара. Отдельно взбить белки и сливки. Оставшийся сахар разделить пополам на две части и добавить к белкам и сливкам. Разведенный желатин добавить к желткам, туда же ввести взбитые белки и сливки. Наполнить этой массой высокие стаканы, охладить перед подачей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 249.0 ккал
Вода: 15.0 г
Белки: 6.4 г
Жиры: 12.0 г
Углеводы: 30.9 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 112.7 мг
Моно- и дисахариды: 0.2 г
Крахмал: 0.02 г
Пищевые волокна: 0.05 г
Органические кислоты: 0.3 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.1 мг
Витамин D: 0.5 мкг
Витамин E: 0.6 мг
Витамин H: 5.9 мкг
Витамин PP: 0.09 мг
Холин: 72.6 мг
Железо: 0.7 мг
Калий: 83.5 мг
Кальций: 61.7 мг
Магний: 6.3 мг
Натрий: 64.0 мг
Сера: 34.8 мг
Фосфор: 75.6 мг
Хлор: 65.6 мг
Йод: 8.3 мкг
Кобальт: 2.1 мкг
Марганец: 7.2 мкг
Медь: 26.6 мкг
Молибден: 3.6 мкг
Селен: 0.2 мкг
Фтор: 19.1 мкг
Хром: 0.8 мкг
Цинк: 345.1 мкг


Фасоль с черносливом

Суммарный вес: 510.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 1.0 | чайн. стакан | переборка, просеивание, промывка, варка со сливом
чернослив | 200.0 | грамм | холодная обработка, тушение
масло сливочное | 100.0 | грамм | холодная обработка, варка
сахар | 0.5 | гран. стакан | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Поставить варить заранее замоченную фасоль, незадолго до готовности добавить соль. Промытый, размоченный чернослив потушить, добавив масло и сахар. Готовую фасоль (без жидкости) смешать с массой из чернослива. Подавать с молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 316.5 ккал
Вода: 11.9 г
Белки: 8.7 г
Жиры: 12.8 г
Углеводы: 44.4 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 15.2 г
Крахмал: 11.7 г
Пищевые волокна: 4.4 г
Органические кислоты: 23.6 г
Зола: 1.9 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 25.6 мкг
Витамин C: 0.3 мг
Витамин D: 0.03 мкг
Витамин E: 1.4 мг
Витамин PP: 0.9 мг
Железо: 5.1 мг
Калий: 562.0 мг
Кальций: 76.0 мг
Кремний: 30.0 мг
Магний: 60.8 мг
Натрий: 17.1 мг
Сера: 52.9 мг
Фосфор: 207.6 мг
Хлор: 369.6 мг
Алюминий: 208.7 мкг
Бор: 159.8 мкг
Ванадий: 62.0 мкг
Йод: 3.9 мкг
Кобальт: 6.2 мкг
Марганец: 438.7 мкг
Медь: 158.4 мкг
Молибден: 13.5 мкг
Никель: 56.5 мкг
Селен: 8.1 мкг
Титан: 48.9 мкг
Фтор: 14.3 мкг
Хром: 3.3 мкг
Цинк: 1063.8 мкг


Грибная запеканка

Блюдо: Овощи и грибы запеченные
Суммарный вес: 1301.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 400.0 | грамм | переборка, просеивание, промывка, запекание
молоко коровье | 2.0 | чайн. стакан | холодная обработка, запекание
белый гриб | 400.0 | грамм | холодная обработка, жарка
масло сливочное | 4.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
яйцо куриное | 4.0 | штука | холодная обработка, жарка
петрушка | 1.0 | стол. ложка | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Черствый белый хлеб нарезать кусками и залить молоком. Когда размокнет, перемешать до получения однородной массы. На масле пожарить мелко нарезанные грибы, лук, добавить массу белого хлеба. Все вымешать, прогревая на огне до тех пор, пока масса не начнет отставать от стенок посуды. Охладить. В холодную массу ввести яичные желтки, соль, мелко нарезанную зелень петрушки и, наконец, взбитые белки. Массу поместить в смазанную жиром форму и запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 145.2 ккал
Вода: 55.4 г
Белки: 4.7 г
Жиры: 10.1 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 59.2 мг
Моно- и дисахариды: 1.8 г
Крахмал: 0.01 г
Пищевые волокна: 1.1 г
Органические кислоты: 14.9 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.07 мг
Витамин B9: 14.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.1 мг
Витамин D: 0.3 мкг
Витамин E: 0.7 мг
Витамин H: 3.4 мкг
Витамин PP: 1.1 мг
Холин: 43.9 мг
Железо: 0.8 мг
Калий: 158.7 мг
Кальций: 51.1 мг
Кремний: 0.4 мг
Магний: 14.6 мг
Натрий: 125.2 мг
Сера: 47.4 мг
Фосфор: 77.0 мг
Хлор: 435.2 мг
Алюминий: 25.5 мкг
Бор: 5.8 мкг
Йод: 4.8 мкг
Кобальт: 2.7 мкг
Марганец: 197.4 мкг
Медь: 40.8 мкг
Молибден: 4.8 мкг
Никель: 0.09 мкг
Олово: 3.6 мкг
Рубидий: 17.5 мкг
Селен: 0.6 мкг
Фтор: 21.0 мкг
Стронций: 4.7 мкг
Хром: 2.3 мкг
Цинк: 450.1 мкг


Крем из клюквы и тыквы

Блюдо: Кремы и взбитые сливки
Суммарный вес: 606.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 100.0 | грамм | холодная обработка
желатин пищевой | 3.0 | чайн. ложка | холодная обработка
тыква | 200.0 | грамм | холодная обработка
сахар | 150.0 | грамм | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Желатин залить холодной водой. Клюкву взбить с помощью миксера, добавить сахар. Очищенную тыкву натереть стружкой. Набухший желатин растопить на водяной бане, добавить в клюквенную массу, смешать с тыквой, затем осторожно ввести взбитые сливки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.7 ккал
Вода: 35.9 г
Белки: 3.8 г
Жиры: 6.7 г
Углеводы: 27.6 г
Моно- и дисахариды: 1.6 г
Крахмал: 0.07 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.9 г
Зола: 0.2 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 5.9 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.4 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 1.3 мкг
Витамин PP: 0.2 мг
Холин: 15.7 мг
Железо: 0.4 мг
Калий: 105.5 мг
Кальций: 45.8 мг
Магний: 7.2 мг
Натрий: 35.5 мг
Сера: 4.2 мг
Фосфор: 36.3 мг
Хлор: 28.2 мг
Йод: 3.2 мкг
Кобальт: 0.3 мкг
Марганец: 10.2 мкг
Медь: 48.5 мкг
Молибден: 1.7 мкг
Селен: 0.1 мкг
Фтор: 25.5 мкг
Цинк: 141.3 мкг


Кисель из овсяных хлопьев

Суммарный вес: 1244.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1000.0 | грамм | холодная обработка, варка
"геркулес" | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
изюм | 50.0 | грамм | холодная обработка, варка
какао порошок | 2.0 | стол. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Овсяные хлопья высыпать на противень, положить на них маленькие кусочки масла, поставить в горячую духовку и, временами помешивая, поджарить до светло-коричневого цвета. Какао смешать с сахаром. Молоко вскипятить, добавить хлопья, ошпаренный изюм и смесь какао, помешивая, варить 5 мин. Подавать холодным с молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 130.6 ккал
Вода: 68.5 г
Белки: 4.0 г
Жиры: 7.5 г
Углеводы: 12.6 г
Моно- и дисахариды: 3.8 г
Крахмал: 3.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.7 мг
Витамин D: 0.04 мкг
Витамин E: 0.5 мг
Витамин H: 3.5 мкг
Витамин PP: 0.2 мг
Холин: 17.1 мг
Железо: 0.9 мг
Калий: 256.2 мг
Кальций: 91.8 мг
Магний: 22.2 мг
Натрий: 42.6 мг
Сера: 28.8 мг
Фосфор: 120.7 мг
Хлор: 83.4 мг
Алюминий: 35.5 мкг
Йод: 6.7 мкг
Кобальт: 0.9 мкг
Марганец: 409.0 мкг
Медь: 217.2 мкг
Молибден: 5.8 мкг
Олово: 9.2 мкг
Селен: 1.4 мкг
Фтор: 26.6 мкг
Стронций: 12.1 мкг
Хром: 1.4 мкг
Цинк: 751.4 мкг


Макароны по-венгерски

Блюдо: Блюда из макаронных изделий
Суммарный вес: 1151.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 500.0 | грамм | переборка, просеивание, промывка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
говядина, 1 категория | 400.0 | грамм | холодная обработка, жарка мелким куском
лук репчатый | 1.0 | штука | холодная обработка, жарка
чеснок луковица | 10.0 | грамм | холодная обработка, варка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
сок лимонный | 1.0 | стол. ложка | холодная обработка
сметана | 1.0 | гран. стакан | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Приготовить мясной фарш. Длинные макароны переломить и в соленой воде варить 15 мин. Пожарить в жире мелко нарезанный лук и мясной фарш, добавить размятый зубчик чеснока, воду, соль, перец и варить 10 мин. Затем добавить сметану и лимонный сок. Готовым соусом залить откинутые макароны, подавать, посыпав мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 190.4 ккал
Вода: 36.3 г
Белки: 7.7 г
Жиры: 10.8 г
Углеводы: 16.7 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.3 г
Крахмал: 0.1 г
Пищевые волокна: 1.0 г
Органические кислоты: 33.6 г
Зола: 0.4 г
Витамин A: 0.09 мг
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин B12: 0.6 мкг
Витамин C: 3.1 мг
Витамин D: 0.03 мкг
Витамин E: 1.8 мг
Витамин H: 1.8 мкг
Витамин PP: 0.9 мг
Холин: 48.4 мг
Железо: 1.2 мг
Калий: 134.0 мг
Кальций: 31.1 мг
Кремний: 1.1 мг
Магний: 12.2 мг
Натрий: 22.4 мг
Сера: 71.0 мг
Фосфор: 80.4 мг
Хлор: 563.6 мг
Алюминий: 13.1 мкг
Бор: 9.3 мкг
Йод: 3.3 мкг
Кобальт: 2.3 мкг
Марганец: 182.8 мкг
Медь: 246.4 мкг
Молибден: 7.8 мкг
Никель: 1.9 мкг
Олово: 15.6 мкг
Рубидий: 15.6 мкг
Селен: 0.05 мкг
Фтор: 23.0 мкг
Хром: 2.4 мкг
Цинк: 945.5 мкг


Рыбно-картофельные котлеты

Суммарный вес: 1251.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 600.0 | грамм | холодная обработка, жарка
картофель | 6.0 | штука | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, жарка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
оливковое масло | 3.0 | стол. ложка | холодная обработка, жарка
сухари панировочные | 0.5 | гран. стакан | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
салат | 200.0 | грамм | холодная обработка
майонез | 100.0 | грамм | холодная обработка

Способ приготовления:

Филе рыбы и лук пропустить через мясорубку. Очищенный картофель натереть на терке, лишнюю жидкость отжать. Смешать рыбную и картофельную массу, добавить соль, яйца, перец. Из приготовленной массы сформовать котлеты, панировать в сухарях и жарить на растительном масле. Подавать котлеты с зеленым салатом и майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 130.2 ккал
Вода: 71.1 г
Белки: 6.7 г
Жиры: 9.9 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 42.0 мг
Моно- и дисахариды: 0.9 г
Крахмал: 2.7 г
Пищевые волокна: 1.1 г
Органические кислоты: 15.6 г
Зола: 1.1 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин B12: 0.5 мкг
Витамин C: 4.8 мг
Витамин D: 0.1 мкг
Витамин E: 3.5 мг
Витамин H: 4.2 мкг
Витамин PP: 1.1 мг
Холин: 15.4 мг
Железо: 0.7 мг
Калий: 241.8 мг
Кальций: 27.5 мг
Магний: 18.5 мг
Натрий: 65.3 мг
Сера: 75.7 мг
Фосфор: 92.6 мг
Хлор: 309.7 мг
Алюминий: 253.0 мкг
Бор: 43.8 мкг
Ванадий: 48.7 мкг
Йод: 39.2 мкг
Кобальт: 10.3 мкг
Литий: 19.1 мкг
Марганец: 107.0 мкг
Медь: 91.6 мкг
Молибден: 4.4 мкг
Никель: 4.1 мкг
Рубидий: 139.0 мкг
Фтор: 200.2 мкг
Хром: 17.2 мкг
Цинк: 488.0 мкг


Куриный суп с макаронами

Суммарный вес: 2251.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
курица | 1000.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
петрушка корень | 1.0 | штука | холодная обработка, варка
макаронные изделия | 150.0 | грамм | переборка, просеивание, промывка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
лук зеленый | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Отварить курицу. В кипящий бульон опустить обжаренные овощи и коренья. В отдельной кастрюле в кипящей соленой воде сварить макароны, откинуть на дуршлаг и добавить к готовому супу. При подаче посыпать мелко нарезанной зеленью - петрушкой и луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 59.7 ккал
Вода: 84.5 г
Белки: 4.5 г
Жиры: 3.3 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 0.5 г
Крахмал: 0.07 г
Пищевые волокна: 0.6 г
Органические кислоты: 17.2 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 3.7 мкг
Витамин B12: 0.08 мкг
Витамин C: 2.8 мг
Витамин E: 0.2 мг
Витамин H: 1.6 мкг
Витамин PP: 0.8 мг
Холин: 13.6 мг
Железо: 0.7 мг
Калий: 55.6 мг
Кальций: 11.6 мг
Кремний: 0.2 мг
Магний: 8.1 мг
Натрий: 18.5 мг
Сера: 36.2 мг
Фосфор: 46.2 мг
Хлор: 283.3 мг
Алюминий: 17.6 мкг
Бор: 7.9 мкг
Ванадий: 1.9 мкг
Йод: 1.2 мкг
Кобальт: 2.3 мкг
Литий: 0.1 мкг
Марганец: 39.0 мкг
Медь: 47.8 мкг
Молибден: 1.6 мкг
Никель: 0.2 мкг
Рубидий: 9.7 мкг
Фтор: 24.2 мкг
Хром: 1.7 мкг
Цинк: 400.5 мкг


Суп со шпинатом и грибами

Суммарный вес: 2130.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 300.0 | грамм | холодная обработка, варка
масло сливочное | 4.0 | стол. ложка | холодная обработка, жарка
подберезовик | 200.0 | грамм | холодная обработка, жарка
морковь | 1.0 | штука | холодная обработка, жарка
шпинат | 100.0 | грамм | холодная обработка, варка
яйцо куриное | 2.0 | штука | холодная обработка, варка
вода | 1500.0 | грамм | холодная обработка, варка
сметана | 2.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Мясо нарезать брусочками и обжарить в кастрюле с разогретым жиром. Добавить мелко нарезанные грибы, тертую морковь, поджарить, добавить кипящую воду, соль и варить 20 мин. Добавить мелко нарезанный шпинат, проварить суп. При подаче в каждую тарелку положить по 2 кружочка крутого яйца, сметану, зелень.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 76.8 ккал
Вода: 79.5 г
Белки: 1.8 г
Жиры: 7.6 г
Углеводы: 0.5 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 20.6 мг
Моно- и дисахариды: 0.3 г
Крахмал: 0.02 г
Пищевые волокна: 1.8 г
Органические кислоты: 54.5 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.09 мг
Витамин B6: 0.03 мг
Витамин B9: 4.4 мкг
Витамин B12: 0.03 мкг
Витамин C: 3.0 мг
Витамин D: 0.10 мкг
Витамин E: 0.3 мг
Витамин H: 0.9 мкг
Витамин PP: 0.5 мг
Холин: 15.9 мг
Железо: 0.4 мг
Калий: 73.8 мг
Кальций: 17.6 мг
Магний: 6.7 мг
Натрий: 15.5 мг
Сера: 20.4 мг
Фосфор: 29.2 мг
Хлор: 851.3 мг
Алюминий: 5.5 мкг
Бор: 3.4 мкг
Ванадий: 1.7 мкг
Йод: 1.3 мкг
Кобальт: 1.0 мкг
Литий: 0.1 мкг
Марганец: 38.8 мкг
Медь: 13.7 мкг
Молибден: 2.9 мкг
Никель: 0.7 мкг
Олово: 1.5 мкг
Селен: 0.007 мкг
Фтор: 6.8 мкг
Хром: 0.9 мкг
Цинк: 172.2 мкг


Апельсины в ванильном соусе

Суммарный вес: 914.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 2.0 | чайн. стакан | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | чайн. ложка | переборка, просеивание, промывка
ванилин | 0.2 | чайн. ложка | холодная обработка
апельсин | 4.0 | штука | холодная обработка

Способ приготовления:

Яичные желтки, ванилин, муку и сахар смешать, разбавить кипяченым молоком и, помешивая, прогреть на водяной бане. Слегка загустевший соус быстро охладить, добавить выжатый сок 1 апельсина и тертую апельсиновую цедру. В приготовленный охлажденный соус положить очищенные дольки апельсинов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 68.7 ккал
Вода: 81.7 г
Белки: 2.4 г
Жиры: 1.7 г
Углеводы: 11.6 г
Моно- и дисахариды: 5.5 г
Крахмал: 0.6 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.5 г
Зола: 0.6 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.10 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 5.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 23.5 мг
Витамин D: 0.3 мкг
Витамин E: 0.2 мг
Витамин H: 3.8 мкг
Витамин PP: 0.1 мг
Холин: 38.4 мг
Железо: 0.4 мг
Калий: 153.0 мг
Кальций: 75.1 мг
Кремний: 0.04 мг
Магний: 12.2 мг
Натрий: 31.5 мг
Сера: 23.7 мг
Фосфор: 71.8 мг
Хлор: 59.3 мг
Алюминий: 33.4 мкг
Бор: 69.3 мкг
Ванадий: 0.8 мкг
Йод: 6.2 мкг
Кобальт: 1.5 мкг
Марганец: 21.7 мкг
Медь: 36.9 мкг
Молибден: 2.9 мкг
Никель: 0.02 мкг
Олово: 6.3 мкг
Селен: 1.0 мкг
Титан: 0.10 мкг
Фтор: 16.4 мкг
Стронций: 8.2 мкг
Хром: 1.2 мкг
Цинк: 378.0 мкг


Мучная каша

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1148.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1000.0 | грамм | холодная обработка, варка
кукурузная мука | 1.0 | гран. стакан | переборка, просеивание, промывка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка

Способ приготовления:

Муку замесить на 1 стакане молока. Остальное молоко вскипятить, добавив сахар, соль, ванилин, масло, замешанную муку и, постоянно помешивая, варить смесь на слабом огне до загустения. Затем в кашу вмешать желтки и охладить. Подавать с фруктовым соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.3 ккал
Вода: 75.1 г
Белки: 3.4 г
Жиры: 4.9 г
Углеводы: 10.2 г
Моно- и дисахариды: 3.8 г
Пищевые волокна: 0.4 г
Органические кислоты: 16.9 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.1 мг
Витамин H: 4.0 мкг
Витамин PP: 0.2 мг
Холин: 39.5 мг
Железо: 0.6 мг
Калий: 141.7 мг
Кальций: 99.5 мг
Магний: 18.8 мг
Натрий: 44.1 мг
Сера: 27.5 мг
Фосфор: 108.4 мг
Хлор: 348.4 мг
Алюминий: 38.5 мкг
Йод: 7.8 мкг
Кобальт: 1.3 мкг
Марганец: 7.6 мкг
Медь: 14.1 мкг
Молибден: 4.6 мкг
Олово: 10.0 мкг
Селен: 1.5 мкг
Фтор: 15.4 мкг
Стронций: 13.1 мкг
Хром: 1.7 мкг
Цинк: 394.0 мкг


Тефтели

Суммарный вес: 742.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 500.0 | грамм | холодная обработка, тушение мелким куском
лук репчатый | 2.0 | штука | холодная обработка, тушение
рисовая крупа | 2.0 | стол. ложка | переборка, просеивание, промывка, варка со сливом
яйцо куриное | 1.0 | штука | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, тушение
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка
томатная паста | 1.0 | стол. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка
укроп | 1.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Приготовить мясной фарш. Рис сварить в соленой воде, откинуть на дуршлаг и промыть. Лук мелко нарезать. В мясной фарш добавить остуженный рис, лук, взбитое яйцо, соль, перец. Массу хорошо перемешать. Мокрыми руками сформировать шарики, панировать в муке, обжарить в масле, залить томатной пастой, разведенной в воде или готовым томатным соусом и тушить под крышкой на слабом огне 15 мин. Подать в глубокой посуде, посыпав мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 158.5 ккал
Вода: 64.5 г
Белки: 9.8 г
Жиры: 9.0 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 29.5 мг
Моно- и дисахариды: 2.1 г
Крахмал: 7.9 г
Пищевые волокна: 1.9 г
Органические кислоты: 52.3 г
Зола: 1.0 г
Витамин A: 0.10 мг
Витамин B1: 0.05 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 9.2 мкг
Витамин B12: 0.9 мкг
Витамин C: 7.6 мг
Витамин D: 0.1 мкг
Витамин E: 0.6 мг
Витамин H: 2.5 мкг
Витамин PP: 1.3 мг
Холин: 42.8 мг
Железо: 1.6 мг
Калий: 227.8 мг
Кальций: 27.8 мг
Кремний: 5.6 мг
Магний: 19.7 мг
Натрий: 40.4 мг
Сера: 118.7 мг
Фосфор: 117.1 мг
Хлор: 841.7 мг
Алюминий: 100.8 мкг
Бор: 33.0 мкг
Ванадий: 4.4 мкг
Йод: 4.5 мкг
Кобальт: 4.3 мкг
Марганец: 143.6 мкг
Медь: 110.6 мкг
Молибден: 7.3 мкг
Никель: 4.1 мкг
Олово: 30.8 мкг
Рубидий: 58.8 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 36.0 мкг
Хром: 4.0 мкг
Цинк: 1594.9 мкг


Тушеный кролик

Суммарный вес: 925.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мясо кролика | 1000.0 | грамм | холодная обработка, тушение мелким куском
лук репчатый | 1.0 | штука | холодная обработка, тушение
перец душистый | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, тушение
сок лимонный | 2.0 | стол. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Мясо промыть, разрезать на куски, чистым полотенцем обсушить, положить в растопленное масло, обжарить со всех сторон до образования коричневой корочки, переложить в кастрюлю, добавить лук, перец, соль, залить горячей водой так, чтобы только покрыть мясо. Тушить под крышкой на слабом огне. Когда мясо будет готово, заправить жидкость мукой, разведенной сметаной и лимонным соком, прогреть вместе с мясом и подать в глубоком блюде, посыпав мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.9 ккал
Вода: 60.6 г
Белки: 10.4 г
Жиры: 12.9 г
Углеводы: 2.4 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 0.6 г
Крахмал: 1.3 г
Пищевые волокна: 1.3 г
Органические кислоты: 41.8 г
Зола: 0.7 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.02 мг
Витамин B6: 0.2 мг
Витамин B9: 8.4 мкг
Витамин B12: 1.7 мкг
Витамин C: 7.0 мг
Витамин D: 0.02 мкг
Витамин E: 0.5 мг
Витамин H: 0.3 мкг
Витамин PP: 1.8 мг
Холин: 51.8 мг
Железо: 2.3 мг
Калий: 222.7 мг
Кальций: 24.0 мг
Кремний: 0.08 мг
Магний: 16.6 мг
Натрий: 34.8 мг
Сера: 113.1 мг
Фосфор: 128.6 мг
Хлор: 687.1 мг
Алюминий: 40.4 мкг
Бор: 17.4 мкг
Ванадий: 1.8 мкг
Йод: 2.9 мкг
Кобальт: 8.1 мкг
Марганец: 33.2 мкг
Медь: 80.9 мкг
Молибден: 3.8 мкг
Никель: 0.2 мкг
Олово: 0.1 мкг
Рубидий: 23.6 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 37.5 мкг
Хром: 4.2 мкг
Цинк: 1175.0 мкг


Компот из моркови

Блюдо: Компоты
Суммарный вес: 1327.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 400.0 | грамм | холодная обработка, варка без слива
сахар | 0.5 | чайн. стакан | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка
лимон | 1.0 | штука | холодная обработка
корица | 0.2 | чайн. ложка | холодная обработка
гвоздика | 5.0 | штука | холодная обработка

Способ приготовления:

Воду вскипятить с сахаром и специями, опустить в нее очищенную, нарезанную кружочками морковь и варить до готовности. Добавить в жидкость выжатый сок лимона и лимонную цедру. Охладить и подавать в стеклянной посуде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.1 ккал
Вода: 89.9 г
Белки: 0.3 г
Жиры: 0.02 г
Углеводы: 8.8 г
Моно- и дисахариды: 1.2 г
Крахмал: 0.03 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 1.5 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.05 мг
Витамин B6: 0.02 мг
Витамин B9: 1.7 мкг
Витамин C: 1.4 мг
Витамин E: 0.1 мг
Витамин H: 0.009 мкг
Витамин PP: 0.2 мг
Железо: 0.2 мг
Калий: 40.4 мг
Кальций: 6.0 мг
Магний: 6.9 мг
Натрий: 4.1 мг
Сера: 1.3 мг
Фосфор: 9.8 мг
Хлор: 11.2 мг
Алюминий: 56.6 мкг
Бор: 39.8 мкг
Ванадий: 17.4 мкг
Йод: 0.9 мкг
Кобальт: 0.4 мкг
Литий: 1.1 мкг
Марганец: 36.2 мкг
Медь: 20.5 мкг
Молибден: 3.5 мкг
Никель: 1.1 мкг
Фтор: 9.9 мкг
Хром: 0.5 мкг
Цинк: 73.5 мкг


Суп молочный с рисом

Блюдо: Супы молочные
Суммарный вес: 1657.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 500.0 | грамм | холодная обработка, варка
молоко коровье | 1000.0 | грамм | холодная обработка, варка
рисовая крупа | 3.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
изюм | 100.0 | грамм | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Рис промыть, сварить до полуготовности. Добавить молоко, промытый изюм, соль, сахар и варить до полной готовности. Подать с маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.0 ккал
Вода: 80.0 г
Белки: 2.1 г
Жиры: 3.9 г
Углеводы: 10.0 г
Моно- и дисахариды: 2.7 г
Крахмал: 3.3 г
Пищевые волокна: 0.3 г
Органические кислоты: 11.7 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 3.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.6 мг
Витамин D: 0.03 мкг
Витамин E: 0.1 мг
Витамин H: 1.9 мкг
Витамин PP: 0.1 мг
Холин: 16.1 мг
Железо: 0.3 мг
Калий: 136.1 мг
Кальций: 69.7 мг
Кремний: 4.7 мг
Магний: 11.9 мг
Натрий: 36.1 мг
Сера: 18.1 мг
Фосфор: 63.4 мг
Хлор: 239.9 мг
Алюминий: 26.7 мкг
Бор: 5.6 мкг
Йод: 4.9 мкг
Кобальт: 0.5 мкг
Марганец: 62.2 мкг
Медь: 18.9 мкг
Молибден: 3.2 мкг
Никель: 0.1 мкг
Олово: 6.9 мкг
Селен: 1.1 мкг
Фтор: 13.0 мкг
Стронций: 9.1 мкг
Хром: 1.1 мкг
Цинк: 283.5 мкг


Кисель апельсиновый

Суммарный вес: 1405.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 2.0 | штука | холодная обработка
молоко коровье | 1000.0 | грамм | холодная обработка, варка
желток куриный | 4.0 | штука | холодная обработка
сахар | 0.5 | чайн. стакан | холодная обработка
крахмал картофельный | 4.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Срезать тонкий слой цедры с одного апельсина, выжать из апельсина сок. Второй апельсин нарезать кружочками, посыпать сахаром, залить выжатым соком и, закрыв посуду крышкой, поставить в холодное место. Яичный желток смешать с сахаром. Молоко с апельсиновой цедрой довести до кипения, смешать с массой из яичного желтка и разведенным в холодном молоке крахмалом. Помешивая, прогреть, не доводя до кипения. Вылить готовый кисель в мелкую посуду. Когда остынет, воткнуть в него ломтики засахаренного апельсина. Охлажденный кисель подать с оставшимся апельсиновым сиропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.8 ккал
Вода: 75.5 г
Белки: 2.7 г
Жиры: 2.1 г
Углеводы: 18.0 г
Моно- и дисахариды: 10.8 г
Крахмал: 0.1 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.7 г
Зола: 1.9 г
Витамин A: 0.07 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 8.1 мг
Витамин D: 0.4 мкг
Витамин E: 0.09 мг
Витамин H: 4.6 мкг
Витамин PP: 0.09 мг
Холин: 49.3 мг
Железо: 0.4 мг
Калий: 125.3 мг
Кальций: 91.4 мг
Магний: 10.8 мг
Натрий: 39.4 мг
Сера: 26.6 мг
Фосфор: 90.4 мг
Хлор: 75.8 мг
Алюминий: 31.4 мкг
Бор: 22.4 мкг
Йод: 7.3 мкг
Кобальт: 1.6 мкг
Марганец: 10.5 мкг
Медь: 21.8 мкг
Молибден: 3.7 мкг
Олово: 8.2 мкг
Селен: 1.3 мкг
Фтор: 14.7 мкг
Стронций: 10.7 мкг
Хром: 1.6 мкг
Цинк: 409.0 мкг


Тыква с ревенем

Суммарный вес: 824.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 500.0 | грамм | холодная обработка
ревень черешки | 500.0 | грамм | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка
корица | 0.2 | чайн. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Ревень нарезать мелкими кусочками, пересыпать сахаром и дать постоять. Очищенную тыкву натереть стружкой. Когда ревень даст сок, смешать с подготовленной тыквой и тертой цедрой. Подавать со взбитыми сливками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 51.7 ккал
Вода: 80.6 г
Белки: 0.8 г
Жиры: 0.09 г
Углеводы: 12.8 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.2 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 0.7 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 6.1 мкг
Витамин C: 8.8 мг
Витамин E: 0.01 мг
Витамин PP: 0.3 мг
Железо: 0.5 мг
Калий: 238.4 мг
Кальций: 31.7 мг
Магний: 13.9 мг
Натрий: 2.9 мг
Сера: 7.9 мг
Фосфор: 22.5 мг
Хлор: 8.2 мг
Бор: 3.8 мкг
Йод: 0.4 мкг
Кобальт: 0.4 мкг
Марганец: 17.9 мкг
Медь: 81.7 мкг
Молибден: 0.02 мкг
Фтор: 36.7 мкг
Цинк: 104.7 мкг


Пудинг из сыра

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 1100.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 2.0 | чайн. стакан | холодная обработка, запекание
масло сливочное | 100.0 | грамм | холодная обработка, жарка
хлеб пшеничный | 250.0 | грамм | переборка, просеивание, промывка, запекание
сыр твердый | 250.0 | грамм | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка
яйцо куриное | 6.0 | штука | холодная обработка, жарка

Способ приготовления:

Растолочь черствый белый хлеб. Молоко довести до кипения, добавить масло, сухари, тертый сыр и все размешать. Когда масса немного остынет, вмешать в нее желтки, затем взбитые в пену белки. Выложить массу в смазанную маслом и посыпанную сухарями форму, запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.2 ккал
Вода: 46.9 г
Белки: 9.0 г
Жиры: 13.2 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 105.0 мг
Моно- и дисахариды: 1.7 г
Пищевые волокна: 0.5 г
Органические кислоты: 17.6 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 9.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.5 мкг
Витамин E: 0.7 мг
Витамин H: 5.2 мкг
Витамин PP: 0.3 мг
Холин: 63.6 мг
Железо: 0.9 мг
Калий: 109.5 мг
Кальций: 212.6 мг
Кремний: 0.3 мг
Магний: 19.3 мг
Натрий: 247.5 мг
Сера: 52.5 мг
Фосфор: 157.5 мг
Хлор: 451.6 мг
Алюминий: 16.4 мкг
Йод: 6.8 мкг
Кобальт: 2.5 мкг
Марганец: 136.7 мкг
Медь: 50.5 мкг
Молибден: 5.0 мкг
Олово: 4.3 мкг
Селен: 0.7 мкг
Фтор: 17.2 мкг
Стронций: 5.6 мкг
Хром: 1.7 мкг
Цинк: 1071.5 мкг


Горячий паштет из печени

Суммарный вес: 780.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 500.0 | грамм | холодная обработка, жарка котлет
лук репчатый | 2.0 | штука | холодная обработка, котлеты
хлеб пшеничный | 200.0 | грамм | переборка, просеивание, промывка, котлеты
яйцо куриное | 2.0 | штука | холодная обработка, жарка
молоко коровье | 0.5 | гран. стакан | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Ломтики хлеба без корки залить молоком и, когда набухнут, размешать в однородную массу. Печень и лук пропустить через мясорубку, добавить соль, перец, хлеб, яйца. Подготовленную массу выложить в смазанную жиром форму и запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.4 ккал
Вода: 57.2 г
Белки: 10.2 г
Жиры: 5.6 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 49.4 мг
Моно- и дисахариды: 1.2 г
Крахмал: 0.008 г
Пищевые волокна: 1.6 г
Органические кислоты: 49.6 г
Зола: 1.0 г
Витамин A: 1.4 мг
Витамин B1: 0.2 мг
Витамин B2: 0.9 мг
Витамин B3: 2.9 мг
Витамин B6: 0.3 мг
Витамин B9: 99.7 мкг
Витамин B12: 23.5 мкг
Витамин C: 3.5 мг
Витамин D: 0.2 мкг
Витамин E: 0.5 мг
Витамин H: 40.7 мкг
Витамин PP: 2.9 мг
Холин: 280.8 мг
Железо: 4.3 мг
Калий: 151.1 мг
Кальций: 29.7 мг
Кремний: 0.3 мг
Магний: 15.8 мг
Натрий: 123.2 мг
Сера: 127.0 мг
Фосфор: 169.0 мг
Хлор: 958.7 мг
Алюминий: 40.8 мкг
Бор: 18.1 мкг
Йод: 5.3 мкг
Кобальт: 9.5 мкг
Марганец: 274.2 мкг
Медь: 1487.9 мкг
Молибден: 46.3 мкг
Никель: 24.3 мкг
Олово: 1.2 мкг
Рубидий: 43.1 мкг
Селен: 0.2 мкг
Фтор: 97.3 мкг
Стронций: 1.6 мкг
Хром: 13.3 мкг
Цинк: 2243.8 мкг


Каша манная коричневая

Блюдо: Вязкие каши
Суммарный вес: 691.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
манная крупа | 4.0 | стол. ложка | переборка, просеивание, промывка
молоко коровье | 2.0 | чайн. стакан | холодная обработка, варка
какао порошок | 2.0 | стол. ложка | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
оливковое масло | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Молоко довести до кипения, добавить смешанное с сахаром какао. Всыпать манку, дать ей набухнуть. Готовую кашу выложить в смазанные маслом формочки, поместить в холодильник, дать застыть. Холодную кашу выложить из формочек, подавать с молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 162.1 ккал
Вода: 63.1 г
Белки: 5.3 г
Жиры: 6.0 г
Углеводы: 23.2 г
Моно- и дисахариды: 3.6 г
Крахмал: 11.8 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.4 г
Зола: 0.9 г
Витамин A: 0.02 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 9.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.7 мг
Витамин D: 0.03 мкг
Витамин E: 1.0 мг
Витамин H: 2.1 мкг
Витамин PP: 0.3 мг
Холин: 15.4 мг
Железо: 1.3 мг
Калий: 286.6 мг
Кальций: 80.2 мг
Кремний: 0.9 мг
Магний: 19.5 мг
Натрий: 36.4 мг
Сера: 35.1 мг
Фосфор: 126.6 мг
Хлор: 75.4 мг
Алюминий: 113.6 мкг
Бор: 9.0 мкг
Ванадий: 14.8 мкг
Йод: 5.8 мкг
Кобальт: 4.1 мкг
Марганец: 401.5 мкг
Медь: 346.9 мкг
Молибден: 8.9 мкг
Никель: 1.6 мкг
Олово: 8.8 мкг
Селен: 1.3 мкг
Титан: 1.3 мкг
Фтор: 33.4 мкг
Стронций: 10.9 мкг
Хром: 1.4 мкг
Цинк: 854.0 мкг


Тефтели из мяса кролика

Суммарный вес: 1467.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мясо кролика | 600.0 | грамм | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка, варка
рисовая крупа | 3.0 | стол. ложка | переборка, просеивание, промывка, варка со сливом
петрушка | 1.0 | стол. ложка | холодная обработка, варка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сок томатный | 2.0 | чайн. стакан | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, варка
сок лимонный | 2.0 | стол. ложка | холодная обработка
сметана | 4.0 | стол. ложка | холодная обработка
масло сливочное | 1.0 | чайн. ложка | холодная обработка, варка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Рис отварить. Мясо кролика пропустить через мясорубку, добавить отварной рассыпчатый рис, яичные желтки, мелко нарезанную зелень петрушки, соль, тертую цедру лимона. Все хорошо перемешать, сформировать из массы круглые шарики, опустить в слегка подсоленную горячую воду, в которую добавлено масло, и варить на слабом огне. Готовые шарики вынуть из бульона шумовкой. В томатном соке развести муку и соединить с жидкостью, в которой варились тефтели. Жидкость вскипятить, добавить лимонный сок, сметану. Готовые тефтели полить соусом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.9 ккал
Вода: 35.7 г
Белки: 7.1 г
Жиры: 5.9 г
Углеводы: 6.5 г
Моно- и дисахариды: 0.1 г
Крахмал: 4.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 26.4 г
Зола: 0.5 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.8 мкг
Витамин C: 10.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 2.0 мкг
Витамин PP: 1.0 мг
Холин: 48.5 мг
Железо: 1.6 мг
Калий: 185.0 мг
Кальций: 22.8 мг
Кремний: 4.2 мг
Магний: 16.1 мг
Натрий: 22.3 мг
Сера: 56.8 мг
Фосфор: 87.0 мг
Хлор: 450.6 мг
Алюминий: 23.1 мкг
Бор: 51.4 мкг
Ванадий: 2.0 мкг
Йод: 2.9 мкг
Кобальт: 5.9 мкг
Марганец: 119.3 мкг
Медь: 90.4 мкг
Молибден: 5.1 мкг
Никель: 4.6 мкг
Олово: 0.1 мкг
Рубидий: 52.1 мкг
Селен: 0.2 мкг
Титан: 0.2 мкг
Фтор: 25.0 мкг
Хром: 3.6 мкг
Цинк: 685.1 мкг


Пудинг ореховый

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 823.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
орех грецкий | 150.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
хлеб пшеничный | 300.0 | грамм | переборка, просеивание, промывка, запекание
молоко коровье | 1.0 | гран. стакан | холодная обработка, запекание
топленое масло | 100.0 | грамм | холодная обработка, жарка
сахар | 0.8 | гран. стакан | холодная обработка

Способ приготовления:

Черствый белый хлеб без корочки замочить в молоке. Орехи измельчить. Перемешать яичные желтки, масло, сахар, орехи и набухший хлеб. Белки взбить в густую пену, осторожно ввести в подготовленную массу. Выложить смесь в смазанную жиром форму и запечь в духовке в течение 30 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 229.4 ккал
Вода: 27.0 г
Белки: 7.1 г
Жиры: 7.7 г
Углеводы: 35.1 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 70.2 мг
Моно- и дисахариды: 0.9 г
Органические кислоты: 0.02 г
Зола: 0.3 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 21.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.6 мг
Витамин D: 0.3 мкг
Витамин E: 4.7 мг
Витамин H: 3.5 мкг
Витамин PP: 0.6 мг
Холин: 48.6 мг
Железо: 1.2 мг
Калий: 194.3 мг
Кальций: 57.4 мг
Кремний: 0.5 мг
Магний: 47.3 мг
Натрий: 138.0 мг
Сера: 59.0 мг
Фосфор: 162.4 мг
Хлор: 226.9 мг
Алюминий: 8.8 мкг
Йод: 4.7 мкг
Кобальт: 3.2 мкг
Марганец: 531.1 мкг
Медь: 138.1 мкг
Молибден: 4.4 мкг
Олово: 2.3 мкг
Селен: 0.4 мкг
Фтор: 135.4 мкг
Стронций: 3.0 мкг
Хром: 1.3 мкг
Цинк: 842.4 мкг


Кролик под ореховым соусом

Суммарный вес: 1095.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мясо кролика | 500.0 | грамм | холодная обработка, тушение мелким куском
миндаль сладкий | 100.0 | грамм | переборка, просеивание, промывка
масло сливочное | 100.0 | грамм | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, тушение
соль поваренная | 1.0 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, варка
сметана | 4.0 | стол. ложка | холодная обработка, варка
сок лимонный | 1.0 | стол. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
яблоки | 2.0 | штука | холодная обработка, тушение
вода | 0.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

Мясо нарезать кусочками, обжарить в масле, положить в кастрюлю, добавить миндаль, мелко нарезанный лук, ломтики яблок и тушить под крышкой, добавив немного воды. Когда мясо будет готово, добавить соль, сметану, лимонный сок, муку, смешанную с маслом, и все проварить. Посыпать зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.4 ккал
Вода: 55.1 г
Белки: 8.1 г
Жиры: 17.1 г
Углеводы: 5.2 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.5 г
Крахмал: 2.2 г
Пищевые волокна: 1.8 г
Органические кислоты: 35.5 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.03 мг
Витамин B6: 0.2 мг
Витамин B9: 10.8 мкг
Витамин B12: 1.0 мкг
Витамин C: 6.4 мг
Витамин D: 0.02 мкг
Витамин E: 3.3 мг
Витамин H: 0.5 мкг
Витамин PP: 1.5 мг
Холин: 36.8 мг
Железо: 2.2 мг
Калий: 274.0 мг
Кальций: 51.6 мг
Кремний: 0.06 мг
Магний: 34.6 мг
Натрий: 30.7 мг
Сера: 87.0 мг
Фосфор: 127.6 мг
Хлор: 578.2 мг
Алюминий: 70.2 мкг
Бор: 67.4 мкг
Ванадий: 2.1 мкг
Йод: 2.8 мкг
Кобальт: 5.2 мкг
Марганец: 218.9 мкг
Медь: 86.3 мкг
Молибден: 4.0 мкг
Никель: 3.6 мкг
Олово: 0.08 мкг
Рубидий: 52.0 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 34.0 мкг
Хром: 3.3 мкг
Цинк: 968.5 мкг


Мусс из ревеня

Блюдо: Желе, муссы, самбуки
Суммарный вес: 884.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2.0 | чайн. стакан | холодная обработка, варка
ревень черешки | 300.0 | грамм | холодная обработка, варка
сахар | 150.0 | грамм | холодная обработка
манная крупа | 2.5 | стол. ложка | переборка, просеивание, промывка, варка без слива
цедра лимонная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Промытый ревень очистить от кожицы, нарезать, поместить в кастрюлю, залить водой и варить до размягчения. Затем добавить сахар, всыпать манку, помешивая, и прогреть до набухания. Готовую кашу остудить, взбить, добавить тертую цедру лимона. Подавать с молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.6 ккал
Вода: 73.3 г
Белки: 0.9 г
Жиры: 0.07 г
Углеводы: 22.2 г
Моно- и дисахариды: 0.5 г
Крахмал: 4.6 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.01 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.004 мг
Витамин B6: 0.01 мг
Витамин B9: 1.6 мкг
Витамин C: 1.6 мг
Витамин E: 0.2 мг
Витамин PP: 0.08 мг
Железо: 0.3 мг
Калий: 77.6 мг
Кальций: 11.2 мг
Кремний: 0.4 мг
Магний: 5.5 мг
Натрий: 2.3 мг
Сера: 5.3 мг
Фосфор: 10.6 мг
Хлор: 1.5 мг
Алюминий: 38.4 мкг
Бор: 7.8 мкг
Ванадий: 6.9 мкг
Кобальт: 1.7 мкг
Марганец: 30.4 мкг
Медь: 9.6 мкг
Молибден: 0.8 мкг
Никель: 0.8 мкг
Олово: 0.2 мкг
Титан: 0.6 мкг
Фтор: 1.5 мкг
Хром: 0.07 мкг
Цинк: 42.3 мкг


Пудинг из риса и ревеня

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 1438.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ревень черешки | 300.0 | грамм | холодная обработка, тушение
сахар | 0.8 | гран. стакан | холодная обработка
рисовая крупа | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
молоко коровье | 3.0 | чайн. стакан | холодная обработка, варка
яйцо куриное | 4.0 | штука | холодная обработка, жарка
масло сливочное | 3.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Промытый ревень нарезать и посыпать сахаром. Когда появится сок, тушить в нем ревень, не допуская полного разваривания. Из риса на молоке сварить густую кашу, вмешать в нее яичные желтки, сахар, затем взбитые в пену белки. В смазанную маслом форму положить слой каши, слой ревеня. Сверху положить кусочки масла и запечь в духовке до появления румяной корочки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 155.0 ккал
Вода: 64.2 г
Белки: 3.6 г
Жиры: 7.9 г
Углеводы: 18.6 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 53.6 мг
Моно- и дисахариды: 2.7 г
Крахмал: 7.9 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 4.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.0 мг
Витамин D: 0.3 мкг
Витамин E: 0.4 мг
Витамин H: 3.9 мкг
Витамин PP: 0.2 мг
Холин: 43.7 мг
Железо: 0.5 мг
Калий: 135.1 мг
Кальций: 67.3 мг
Кремний: 11.1 мг
Магний: 14.9 мг
Натрий: 38.8 мг
Сера: 35.9 мг
Фосфор: 81.3 мг
Хлор: 68.9 мг
Алюминий: 23.0 мкг
Бор: 13.3 мкг
Йод: 6.3 мкг
Кобальт: 1.5 мкг
Марганец: 144.8 мкг
Медь: 41.7 мкг
Молибден: 3.3 мкг
Никель: 0.3 мкг
Олово: 6.0 мкг
Селен: 0.9 мкг
Фтор: 20.2 мкг
Стронций: 7.8 мкг
Хром: 1.5 мкг
Цинк: 457.8 мкг


Кефир с ревенем

Блюдо: Молочные прохладительные напитки
Суммарный вес: 1379.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кефир | 1000.0 | грамм | холодная обработка
ревень черешки | 200.0 | грамм | холодная обработка, варка
вода | 1.0 | гран. стакан | холодная обработка, варка
сахар | 2.0 | стол. ложка | холодная обработка
корица | 0.2 | чайн. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Приготовить сахарный сироп и сварить в нем очищенный от грубых волокон и нарезанный ревень, не допуская разваривания. Вынуть шумовкой, охладить. Кефир смешать с холодным сиропом из ревеня, корицей, тертой лимонной цедрой, разлить в порционную посуду, положив в каждую отваренный ревень.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.0 ккал
Вода: 21.7 г
Белки: 2.1 г
Жиры: 2.3 г
Углеводы: 6.8 г
Моно- и дисахариды: 0.2 г
Крахмал: 0.02 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.08 г
Зола: 0.09 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.4 мг
Витамин E: 0.06 мг
Витамин H: 2.5 мкг
Витамин PP: 0.1 мг
Холин: 31.2 мг
Железо: 0.1 мг
Калий: 136.1 мг
Кальций: 91.3 мг
Магний: 11.7 мг
Натрий: 36.6 мг
Сера: 21.2 мг
Фосфор: 71.2 мг
Хлор: 79.8 мг
Бор: 2.3 мкг
Йод: 6.5 мкг
Кобальт: 0.7 мкг
Марганец: 4.9 мкг
Медь: 10.4 мкг
Молибден: 3.6 мкг
Селен: 1.5 мкг
Фтор: 14.6 мкг
Хром: 1.5 мкг
Цинк: 291.7 мкг


Каша рисовая с какао

Блюдо: Рассыпчатые каши
Суммарный вес: 1212.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
молоко коровье | 3.0 | чайн. стакан | холодная обработка, варка
сахар | 0.5 | гран. стакан | холодная обработка
какао порошок | 2.0 | стол. ложка | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Промытый рис отварить, добавив кипяченое молоко. Лучше всего готовить кашу на водяной бане или в духовке. Когда рис станет мягким, добавить соль и какао с сахаром, немного проварить. Выложить кашу в формы и охладить. Подавать со взбитыми сливками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 146.2 ккал
Вода: 54.0 г
Белки: 4.1 г
Жиры: 6.0 г
Углеводы: 20.3 г
Моно- и дисахариды: 3.0 г
Крахмал: 10.3 г
Пищевые волокна: 1.2 г
Органические кислоты: 16.2 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.07 мг
Витамин B9: 8.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.05 мкг
Витамин E: 0.3 мг
Витамин H: 2.9 мкг
Витамин PP: 0.3 мг
Холин: 30.3 мг
Железо: 0.7 мг
Калий: 212.3 мг
Кальций: 82.5 мг
Кремний: 13.2 мг
Магний: 18.9 мг
Натрий: 37.2 мг
Сера: 26.0 мг
Фосфор: 110.9 мг
Хлор: 322.6 мг
Алюминий: 27.3 мкг
Бор: 15.8 мкг
Йод: 6.6 мкг
Кобальт: 0.7 мкг
Марганец: 360.5 мкг
Медь: 231.8 мкг
Молибден: 6.8 мкг
Никель: 0.4 мкг
Олово: 7.1 мкг
Селен: 1.2 мкг
Фтор: 30.4 мкг
Стронций: 9.3 мкг
Хром: 1.3 мкг
Цинк: 744.2 мкг


Котлеты

Суммарный вес: 732.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 250.0 | грамм | холодная обработка, жарка котлет
свинина, 1 категории | 250.0 | грамм | холодная обработка, жарка котлет
хлеб пшеничный | 70.0 | грамм | переборка, просеивание, промывка, котлеты
молоко коровье | 0.5 | гран. стакан | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, котлеты
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
сухари панировочные | 2.0 | стол. ложка | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

С хлеба срезать корочку, замочить мякиш в молоке. Мясо, лук и размоченный хлеб пропустить через мясорубку, добавить яйцо, соль, перец и вымешать до образования однородной массы. Сформировать котлеты, панировать в сухарях, обжарить с обеих сторон на раскаленной с жиром сковороде до появления румяной корочки. Накрыть сковороду крышкой, поставить в духовку и выдержать в ней, чтобы котлеты стали сочными.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.4 ккал
Вода: 36.9 г
Белки: 10.1 г
Жиры: 19.4 г
Углеводы: 3.3 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 26.3 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.004 г
Пищевые волокна: 1.5 г
Органические кислоты: 52.9 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 6.0 мкг
Витамин B12: 0.7 мкг
Витамин C: 0.4 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 2.2 мкг
Витамин PP: 1.5 мг
Холин: 53.8 мг
Железо: 1.5 мг
Калий: 191.4 мг
Кальций: 27.6 мг
Кремний: 0.1 мг
Магний: 16.1 мг
Натрий: 75.6 мг
Сера: 135.2 мг
Фосфор: 119.2 мг
Хлор: 910.1 мг
Алюминий: 24.2 мкг
Бор: 9.6 мкг
Йод: 5.5 мкг
Кобальт: 4.9 мкг
Марганец: 80.2 мкг
Медь: 91.8 мкг
Молибден: 9.3 мкг
Никель: 5.5 мкг
Олово: 28.2 мкг
Рубидий: 22.9 мкг
Селен: 0.2 мкг
Фтор: 39.9 мкг
Стронций: 1.7 мкг
Хром: 6.1 мкг
Цинк: 1546.7 мкг


Квас из ревеня

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 2341.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 2000.0 | грамм | холодная обработка, варка
ревень черешки | 300.0 | грамм | холодная обработка, варка
сахар | 1.0 | чайн. стакан | холодная обработка
цедра апельсиновая | 2.0 | стол. ложка | холодная обработка
дрожжи | 25.0 | грамм | холодная обработка

Способ приготовления:

Ревень промыть, нарезать и сварить вместе с цедрой, дать настояться. Отвар процедить, добавить в него сахар. В остывший до 35С отвар добавить дрожжи, посуду накрыть и поставить в теплое место, чтобы квас выбродил. Перед подачей охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.0 ккал
Вода: 89.0 г
Белки: 0.2 г
Жиры: 0.04 г
Углеводы: 8.8 г
Ненасыщеные жирные кислоты: 0.005 г
Холестерин: 2.8 мг
Моно- и дисахариды: 0.3 г
Крахмал: 0.01 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.3 г
Зола: 6.4 г
Витамин A: 0.004 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.05 мг
Витамин B6: 0.007 мг
Витамин B9: 6.0 мкг
Витамин C: 0.9 мг
Витамин E: 0.008 мг
Витамин H: 0.3 мкг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 28.0 мг
Кальций: 8.3 мг
Магний: 1.5 мг
Натрий: 0.7 мг
Сера: 0.2 мг
Фосфор: 6.4 мг
Хлор: 0.1 мг
Бор: 2.7 мкг
Йод: 0.04 мкг
Марганец: 46.5 мкг
Медь: 7.1 мкг
Молибден: 0.1 мкг
Фтор: 0.2 мкг
Цинк: 15.1 мкг


Пудинг сливочный с орехами

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 902.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 100.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, запекание
сливки | 1.0 | гран. стакан | холодная обработка, запекание
сахар | 1.0 | гран. стакан | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
миндаль сладкий | 100.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 8.0 | штука | холодная обработка, жарка

Способ приготовления:

Приготовить из сахара сахарную пудру. В кастрюле растопить масло, замесить муку и прогреть, затем, помешивая, постепенно добавить сливки. Прогревать массу на слабом огне до тех пор, пока она не начнет отделяться от краев кастрюли и смешиваться в ком. Охладить тесто, вмешать в него яичные желтки, половину нормы сахарной пудры, ванилин, тертый миндаль. Взбить белки с остальной сахарной пудрой. Четвертую часть белков поместить в холодильник, остальные белки осторожно ввести в тесто. Положить тесто в смазанную жиром форму и выпечь пудинг в духовке. Через 15 мин поверхность пудинга покрыть взбитыми белками и продолжать выпекать до тех пор, пока пудинг не отстанет от краев формы и масса яичных белков не пожелтеет. Подавать горячим или холодным с фруктовым соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 307.1 ккал
Вода: 25.3 г
Белки: 7.6 г
Жиры: 20.0 г
Углеводы: 25.6 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 170.7 мг
Моно- и дисахариды: 0.4 г
Крахмал: 6.5 г
Пищевые волокна: 0.3 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 10.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.2 мг
Витамин D: 0.7 мкг
Витамин E: 4.5 мг
Витамин H: 7.2 мкг
Витамин PP: 0.6 мг
Холин: 90.9 мг
Железо: 1.5 мг
Калий: 156.4 мг
Кальций: 64.4 мг
Кремний: 0.3 мг
Магний: 32.4 мг
Натрий: 51.8 мг
Сера: 81.2 мг
Фосфор: 130.9 мг
Хлор: 66.7 мг
Алюминий: 89.3 мкг
Бор: 3.1 мкг
Ванадий: 7.7 мкг
Йод: 8.1 мкг
Кобальт: 3.3 мкг
Марганец: 271.0 мкг
Медь: 53.7 мкг
Молибден: 3.8 мкг
Никель: 0.2 мкг
Олово: 0.4 мкг
Селен: 0.6 мкг
Титан: 0.9 мкг
Фтор: 32.0 мкг
Хром: 1.4 мкг
Цинк: 693.6 мкг


Ревень с сахаром

Суммарный вес: 418.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ревень черешки | 400.0 | грамм | холодная обработка
сахар | 100.0 | грамм | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Молодой ревень промыть, снять волокнистую кожицу, нарезать тонкими ломтиками, посыпать сахаром и, плотно закрыв посуду, оставить в холодном месте на 2 часа. Подавать, посыпав тертой цедрой лимона.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 99.6 ккал
Вода: 65.7 г
Белки: 0.5 г
Жиры: 0.08 г
Углеводы: 25.8 г
Моно- и дисахариды: 1.7 г
Крахмал: 0.1 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.7 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.009 мг
Витамин B2: 0.04 мг
Витамин B3: 0.009 мг
Витамин B6: 0.003 мг
Витамин B9: 0.4 мкг
Витамин C: 8.9 мг
Витамин E: 0.02 мг
Витамин PP: 0.08 мг
Железо: 0.5 мг
Калий: 241.0 мг
Кальций: 33.8 мг
Магний: 12.7 мг
Натрий: 2.1 мг
Сера: 0.4 мг
Фосфор: 18.9 мг
Хлор: 0.2 мг
Бор: 7.5 мкг
Марганец: 1.7 мкг
Медь: 10.3 мкг
Молибден: 0.04 мкг
Фтор: 0.4 мкг
Цинк: 5.4 мкг


Пудинг на сметане

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 502.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 1.0 | гран. стакан | холодная обработка, запекание
пшеничная мука, высшего сорта | 4.0 | стол. ложка | переборка, просеивание, промывка, запекание
яйцо куриное | 4.0 | штука | холодная обработка, жарка
сахар | 0.5 | гран. стакан | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
масло сливочное | 1.0 | чайн. ложка | холодная обработка, жарка

Способ приготовления:

Жирную сметану смешать с мукой, сахаром и, постоянно помешивая, проварить, затем охладить, вмешать яичные желтки, тертую цедру, ввести взбитые белки. Массу положить в смазанную жиром форму и выпечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 254.3 ккал
Вода: 23.1 г
Белки: 5.8 г
Жиры: 15.3 г
Углеводы: 24.9 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 153.5 мг
Моно- и дисахариды: 0.4 г
Крахмал: 7.1 г
Пищевые волокна: 0.01 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 8.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.6 мг
Витамин D: 0.7 мкг
Витамин E: 1.1 мг
Витамин H: 7.0 мкг
Витамин PP: 0.2 мг
Холин: 111.5 мг
Железо: 1.0 мг
Калий: 88.6 мг
Кальций: 44.7 мг
Кремний: 0.5 мг
Магний: 7.8 мг
Натрий: 49.2 мг
Сера: 58.6 мг
Фосфор: 82.3 мг
Хлор: 64.3 мг
Алюминий: 125.5 мкг
Бор: 10.7 мкг
Ванадий: 10.8 мкг
Йод: 7.9 мкг
Кобальт: 3.1 мкг
Марганец: 78.7 мкг
Медь: 49.9 мкг
Молибден: 4.7 мкг
Никель: 0.3 мкг
Олово: 0.6 мкг
Селен: 0.8 мкг
Титан: 1.3 мкг
Фтор: 22.6 мкг
Хром: 1.4 мкг
Цинк: 475.1 мкг


Бифштексы рубленые

Суммарный вес: 420.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 400.0 | грамм | холодная обработка, жарка мелким куском
вода | 2.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, жарка

Способ приготовления:

Мясо провернуть через мясорубку, смешать с водой и специями, сформировать лепешки, обжарить их с обеих сторон в кипящем жире. При подаче на каждую лепешку положить кольца жареного лука.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.0 ккал
Вода: 65.1 г
Белки: 11.1 г
Жиры: 12.9 г
Углеводы: 1.4 г
Моно- и дисахариды: 1.3 г
Крахмал: 0.02 г
Пищевые волокна: 3.0 г
Органические кислоты: 92.2 г
Зола: 1.0 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 6.3 мкг
Витамин B12: 1.4 мкг
Витамин C: 1.2 мг
Витамин D: 0.01 мкг
Витамин E: 0.5 мг
Витамин H: 1.8 мкг
Витамин PP: 1.6 мг
Холин: 38.6 мг
Железо: 1.7 мг
Калий: 210.4 мг
Кальций: 20.3 мг
Магний: 14.5 мг
Натрий: 43.0 мг
Сера: 145.6 мг
Фосфор: 123.3 мг
Хлор: 1458.3 мг
Алюминий: 72.0 мкг
Бор: 36.0 мкг
Йод: 4.6 мкг
Кобальт: 5.2 мкг
Марганец: 67.2 мкг
Медь: 124.5 мкг
Молибден: 9.2 мкг
Никель: 5.4 мкг
Олово: 42.7 мкг
Рубидий: 85.6 мкг
Фтор: 41.1 мкг
Хром: 5.0 мкг
Цинк: 2000.3 мкг


Тыква с орехами

Суммарный вес: 576.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 500.0 | грамм | холодная обработка
орех грецкий | 100.0 | грамм | переборка, просеивание, промывка
лимон | 1.0 | штука | холодная обработка
мед натуральный | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Тыкву очистить, натереть на терке стружкой. С лимона на терке стереть цедру, выжать из него сок. Орехи мелко порубить или размолоть в кофемолке. Все смешать, добавить мед.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.4 ккал
Вода: 64.0 г
Белки: 3.6 г
Жиры: 0.07 г
Углеводы: 25.8 г
Моно- и дисахариды: 14.4 г
Крахмал: 1.0 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.6 г
Зола: 0.5 г
Витамин A: 0.9 мг
Витамин B1: 0.1 мг
Витамин B2: 0.06 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 24.8 мкг
Витамин C: 8.2 мг
Витамин E: 4.0 мг
Витамин H: 0.006 мкг
Витамин PP: 0.5 мг
Железо: 0.8 мг
Калий: 253.3 мг
Кальций: 41.4 мг
Магний: 44.1 мг
Натрий: 7.5 мг
Сера: 29.1 мг
Фосфор: 117.3 мг
Хлор: 19.2 мг
Бор: 10.9 мкг
Йод: 1.5 мкг
Кобальт: 1.9 мкг
Марганец: 362.0 мкг
Медь: 225.1 мкг
Молибден: 0.06 мкг
Фтор: 187.4 мкг
Цинк: 614.5 мкг


Апельсиновые корзиночки с кремом

Суммарный вес: 506.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 2.0 | штука | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
желатин пищевой | 10.0 | грамм | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

Апельсины промыть, разрезать поперек на две части, осторожно выжать сок, вынуть остатки мякоти. Вскипятить воду, добавить сахар, апельсиновый сок и набухший желатин. Когда желатин растворится, жидкость, помешивая, охладить, ввести взбитые сливки с ванилином. Подготовленным кремом наполнить кожуру выжатых апельсинов и охладить в холодильнике.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 118.9 ккал
Вода: 49.0 г
Белки: 3.1 г
Жиры: 8.0 г
Углеводы: 9.2 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.01 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.7 г
Зола: 0.2 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 4.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 20.9 мг
Витамин D: 0.05 мкг
Витамин E: 0.3 мг
Витамин H: 1.9 мкг
Витамин PP: 0.1 мг
Холин: 18.8 мг
Железо: 0.2 мг
Калий: 112.9 мг
Кальций: 51.8 мг
Магний: 7.7 мг
Натрий: 32.2 мг
Сера: 3.1 мг
Фосфор: 37.6 мг
Хлор: 29.5 мг
Бор: 62.3 мкг
Йод: 4.2 мкг
Кобальт: 0.5 мкг
Марганец: 11.6 мкг
Медь: 31.5 мкг
Молибден: 2.0 мкг
Селен: 0.2 мкг
Фтор: 12.6 мкг
Цинк: 171.9 мкг


Шоколадный крем

Суммарный вес: 456.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
желток куриный | 3.0 | штука | холодная обработка
сахар | 100.0 | грамм | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
изюм | 60.0 | грамм | холодная обработка
сливки | 1.0 | гран. стакан | холодная обработка
шоколад без добавлений | 50.0 | грамм | холодная обработка

Способ приготовления:

Яичные желтки взбить с сахаром, добавить промытый изюм и сливки, взбитые в густую пену. Кремом наполнить стеклянные стаканы, посыпать тертым шоколадом. Подавать охлажденным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 272.4 ккал
Вода: 7.4 г
Белки: 3.8 г
Жиры: 12.7 г
Углеводы: 38.1 г
Моно- и дисахариды: 5.2 г
Крахмал: 0.6 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.10 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.10 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.1 мг
Витамин D: 0.8 мкг
Витамин E: 0.2 мг
Витамин H: 7.3 мкг
Витамин PP: 0.2 мг
Холин: 99.8 мг
Железо: 1.5 мг
Калий: 233.0 мг
Кальций: 62.7 мг
Магний: 12.7 мг
Натрий: 36.2 мг
Сера: 16.8 мг
Фосфор: 116.3 мг
Хлор: 46.0 мг
Йод: 7.2 мкг
Кобальт: 2.4 мкг
Марганец: 8.2 мкг
Медь: 22.9 мкг
Молибден: 3.4 мкг
Селен: 0.2 мкг
Фтор: 7.5 мкг
Хром: 0.7 мкг
Цинк: 420.4 мкг


Ревень с сухарями и сливками

Суммарный вес: 1410.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб ржаной | 200.0 | грамм | переборка, просеивание, промывка, обжаривание
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
ревень черешки | 500.0 | грамм | холодная обработка, варка
сахар | 0.5 | гран. стакан | холодная обработка
вода | 3.0 | гран. стакан | холодная обработка, варка
сливки | 1.0 | гран. стакан | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Растолочь черствый черный хлеб, обжарить сухари в разогретом масле. Растворить сахар в воде. Нарезанный кусочками ревень варить в сахарном сиропе, затем вынуть его шумовкой. Сливки взбить, добавить ванилин. В мелкое блюдо слоями положить сухари, ревень, взбитые сливки и т.д. Подавать с сиропом из ревеня.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 100.4 ккал
Вода: 59.9 г
Белки: 1.4 г
Жиры: 6.5 г
Углеводы: 9.8 г
Моно- и дисахариды: 0.5 г
Крахмал: 0.04 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.07 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.03 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.06 мкг
Витамин C: 0.9 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 0.6 мкг
Витамин PP: 0.1 мг
Холин: 6.8 мг
Железо: 0.6 мг
Калий: 109.6 мг
Кальций: 25.5 мг
Магний: 9.4 мг
Натрий: 68.0 мг
Сера: 5.3 мг
Фосфор: 30.3 мг
Хлор: 110.3 мг
Йод: 1.8 мкг
Кобальт: 0.04 мкг
Марганец: 164.9 мкг
Медь: 25.5 мкг
Молибден: 1.5 мкг
Селен: 0.06 мкг
Фтор: 6.0 мкг
Хром: 0.3 мкг
Цинк: 164.4 мкг


Компот из тыквы и ревеня

Блюдо: Компоты
Суммарный вес: 1187.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 300.0 | грамм | холодная обработка, варка без слива
ревень черешки | 300.0 | грамм | холодная обработка, варка
сахар | 100.0 | грамм | холодная обработка
корица | 0.3 | чайн. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
цедра апельсиновая | 1.0 | стол. ложка | холодная обработка
вода | 3.0 | чайн. стакан | холодная обработка, варка

Способ приготовления:

Очищенную тыкву натереть на терке стружкой. Промытый ревень нарезать кусочками наискосок. Сварить сироп со специями, опустить в него ревень, вскипятить, добавить тыкву, снова довести до кипения и затем охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.5 ккал
Вода: 86.1 г
Белки: 0.3 г
Жиры: 0.03 г
Углеводы: 9.4 г
Моно- и дисахариды: 0.8 г
Крахмал: 0.05 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.008 мг
Витамин B2: 0.02 мг
Витамин B3: 0.05 мг
Витамин B6: 0.02 мг
Витамин B9: 1.9 мкг
Витамин C: 2.2 мг
Витамин E: 0.02 мг
Витамин PP: 0.08 мг
Железо: 0.2 мг
Калий: 80.8 мг
Кальций: 11.1 мг
Магний: 4.6 мг
Натрий: 1.2 мг
Сера: 2.6 мг
Фосфор: 7.3 мг
Хлор: 2.6 мг
Бор: 5.3 мкг
Йод: 0.1 мкг
Кобальт: 0.1 мкг
Марганец: 6.4 мкг
Медь: 30.4 мкг
Молибден: 0.03 мкг
Фтор: 11.4 мкг
Цинк: 34.7 мкг


Шоколадное мороженое

Суммарный вес: 496.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
шоколад без добавлений | 100.0 | грамм | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
молоко коровье | 0.5 | гран. стакан | холодная обработка, варка
сливки | 1.0 | гран. стакан | холодная обработка
ванилин | 0.2 | чайн. ложка | холодная обработка
орех грецкий | 50.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Шоколад натереть стружкой, расплавить на водяной бане. Добавить горячее молоко, сахар, ванилин и, помешивая, довести до кипения. Сливки взбить, подмешать к ним остывший шоколад, разложить массу в порционную металлическую посуду и заморозить. Подавать, посыпав рублеными орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 268.7 ккал
Вода: 17.1 г
Белки: 4.4 г
Жиры: 15.8 г
Углеводы: 29.1 г
Моно- и дисахариды: 10.4 г
Крахмал: 1.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.2 г
Зола: 0.4 г
Витамин A: 0.09 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 11.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.06 мкг
Витамин E: 2.5 мг
Витамин H: 2.2 мкг
Витамин PP: 0.3 мг
Холин: 23.5 мг
Железо: 0.9 мг
Калий: 245.6 мг
Кальций: 69.5 мг
Магний: 29.6 мг
Натрий: 24.0 мг
Сера: 15.2 мг
Фосфор: 133.3 мг
Хлор: 51.1 мг
Алюминий: 8.9 мкг
Йод: 5.5 мкг
Кобальт: 1.0 мкг
Марганец: 193.8 мкг
Медь: 63.7 мкг
Молибден: 2.9 мкг
Олово: 2.3 мкг
Селен: 0.5 мкг
Фтор: 79.5 мкг
Стронций: 3.0 мкг
Хром: 0.4 мкг
Цинк: 435.2 мкг


Клецки в лимонном соусе

Суммарный вес: 1605.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сахар | 100.0 | грамм | холодная обработка
лимон | 1.0 | штука | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка
крахмал картофельный | 1.0 | стол. ложка | переборка, просеивание, промывка, варка
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
масло сливочное | 80.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, варка
яйцо куриное | 3.0 | штука | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

В сухой кастрюле расплавить ложку сахара и на слабом огне поджарить до коричневого цвета, затем влить кипяток, добавить лимонную цедру, сахар и проварить. В холодной воде размешать крахмал, добавить в подготовленную жидкость, перемешать и довести до кипения. В остывший соус вмешать лимонный сок. Разлить соус в порционные тарелки, опустить в него клецки. Для клецек молоко и жир вскипятить, всыпать сразу всю муку и, помешивая, прогреть на слабом огне до образования густой массы, которая должна отставать от краев посуды, посолить и охладить массу. Яйца взбить, постепенно соединить с массой. Подготовленное тесто брать чайной ложкой и опускать в слегка подсоленный кипяток. Варить клецки на слабом огне до тех пор, пока не всплывут, затем откинуть на сито, дать стечь воде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.0 ккал
Вода: 78.4 г
Белки: 1.9 г
Жиры: 4.3 г
Углеводы: 10.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 41.0 мг
Моно- и дисахариды: 1.5 г
Крахмал: 2.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 24.3 г
Зола: 0.5 г
Витамин A: 0.05 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 2.5 мкг
Витамин B12: 0.08 мкг
Витамин C: 1.0 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 2.0 мкг
Витамин PP: 0.08 мг
Холин: 24.0 мг
Железо: 0.3 мг
Калий: 37.4 мг
Кальций: 23.0 мг
Кремний: 0.2 мг
Магний: 3.6 мг
Натрий: 19.4 мг
Сера: 21.5 мг
Фосфор: 31.4 мг
Хлор: 396.9 мг
Алюминий: 59.5 мкг
Бор: 5.8 мкг
Ванадий: 4.6 мкг
Йод: 2.6 мкг
Кобальт: 1.0 мкг
Марганец: 34.7 мкг
Медь: 19.9 мкг
Молибден: 2.4 мкг
Никель: 0.1 мкг
Олово: 1.7 мкг
Селен: 0.5 мкг
Титан: 0.6 мкг
Фтор: 7.7 мкг
Стронций: 1.9 мкг
Хром: 0.6 мкг
Цинк: 174.0 мкг


Крем из ревеня

Блюдо: Кремы и взбитые сливки
Суммарный вес: 606.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сливки | 1.0 | гран. стакан | холодная обработка
ревень черешки | 400.0 | грамм | холодная обработка, тушение
сахар | 1.0 | гран. стакан | холодная обработка
желатин пищевой | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенный и нарезанный ревень засыпать сахаром и выдержать в закрытой крышкой посуде. Желатин залить водой на 1 час. Ревень тушить в сиропе до полуготовности, затем добавить набухший желатин, дать ему раствориться. Сливки взбить, вмешать в них холодный сироп и кусочки ревеня, оставив часть для гарнира. Перед подачей охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.9 ккал
Вода: 36.4 г
Белки: 2.1 г
Жиры: 6.6 г
Углеводы: 28.5 г
Моно- и дисахариды: 0.9 г
Крахмал: 0.08 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.5 г
Зола: 0.4 г
Витамин A: 0.09 мг
Витамин B1: 0.01 мг
Витамин B2: 0.06 мг
Витамин B3: 0.10 мг
Витамин B6: 0.02 мг
Витамин B9: 2.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.7 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 1.3 мкг
Витамин PP: 0.07 мг
Холин: 15.7 мг
Железо: 0.4 мг
Калий: 165.0 мг
Кальций: 48.8 мг
Магний: 9.1 мг
Натрий: 19.5 мг
Фосфор: 32.0 мг
Хлор: 23.8 мг
Йод: 3.0 мкг
Кобальт: 0.10 мкг
Марганец: 1.0 мкг
Медь: 6.9 мкг
Молибден: 1.7 мкг
Селен: 0.1 мкг
Фтор: 5.6 мкг
Цинк: 85.8 мкг


Запеканка из риса с ревенем

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 1197.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
вода | 1.0 | гран. стакан | холодная обработка, варка
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 4.0 | штука | холодная обработка, жарка
ревень черешки | 400.0 | грамм | холодная обработка, запекание
сахар | 150.0 | грамм | холодная обработка
корица | 0.3 | чайн. ложка | холодная обработка
сахар | 1.0 | стол. ложка |
какао порошок | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Промытый рис варить на воде, добавить молоко и варить до полуготовности, посолить. Очищенный, нарезанный кусочками ревень засыпать сахаром и выдержать 2 часа. Яичные белки отделить от желтков, желтки растереть с сахаром, смешать с остывшей кашей. Белки взбить в густую пену. В смазанную жиром форму положить слой рисовой каши, сверху - ревень без сиропа, взбитые белки, посыпать смесью ложки сахарной пудры и какао. Запечь в духовке. Подавать с сиропом из ревеня.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 155.3 ккал
Вода: 59.0 г
Белки: 3.3 г
Жиры: 6.2 г
Углеводы: 23.1 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 64.4 мг
Моно- и дисахариды: 1.3 г
Крахмал: 9.7 г
Пищевые волокна: 1.2 г
Органические кислоты: 16.4 г
Зола: 0.6 г
Витамин A: 0.08 мг
Витамин B1: 0.03 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.3 мг
Витамин D: 0.3 мкг
Витамин E: 0.4 мг
Витамин H: 3.3 мкг
Витамин PP: 0.3 мг
Холин: 42.8 мг
Железо: 0.7 мг
Калий: 123.5 мг
Кальций: 34.7 мг
Кремний: 13.4 мг
Магний: 13.4 мг
Натрий: 27.4 мг
Сера: 32.7 мг
Фосфор: 66.3 мг
Хлор: 287.7 мг
Алюминий: 7.4 мкг
Бор: 16.0 мкг
Йод: 3.9 мкг
Кобальт: 1.5 мкг
Марганец: 207.4 мкг
Медь: 80.5 мкг
Молибден: 2.8 мкг
Никель: 0.4 мкг
Олово: 1.9 мкг
Селен: 0.3 мкг
Фтор: 18.0 мкг
Стронций: 2.5 мкг
Хром: 1.0 мкг
Цинк: 441.4 мкг


Котлеты гороховые

Суммарный вес: 849.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
горох лущеный | 500.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 2.0 | штука | холодная обработка, котлеты
яйцо куриное | 2.0 | штука | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
жир животный | 2.0 | стол. ложка | холодная обработка, жарка
сметана | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Горох накануне перебрать, промыть, залить охлажденной кипяченой водой. Сварить в той же самой воде, процедить, пропустить через мясорубку, добавить мелко нарезанный и пассерованный лук, взбитые яйца, соль и все хорошо перемешать. На посыпанной мукой доске разделать массу в виде котлет. Поджарить котлеты с обеих сторон до светло-коричневого цвета. Подавать со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 236.0 ккал
Вода: 22.8 г
Белки: 13.3 г
Жиры: 10.4 г
Углеводы: 23.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 45.3 мг
Моно- и дисахариды: 1.9 г
Крахмал: 18.4 г
Пищевые волокна: 2.1 г
Органические кислоты: 45.6 г
Зола: 1.7 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 1.0 мг
Витамин B6: 0.2 мг
Витамин B9: 10.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 3.9 мг
Витамин H: 10.2 мкг
Витамин PP: 1.0 мг
Холин: 129.0 мг
Железо: 3.7 мг
Калий: 354.2 мг
Кальций: 73.4 мг
Кремний: 0.08 мг
Магний: 45.2 мг
Натрий: 34.1 мг
Сера: 99.4 мг
Фосфор: 141.9 мг
Хлор: 757.7 мг
Алюминий: 55.4 мкг
Бор: 17.4 мкг
Ванадий: 1.9 мкг
Йод: 3.6 мкг
Кобальт: 5.4 мкг
Марганец: 348.9 мкг
Медь: 286.7 мкг
Молибден: 3.2 мкг
Никель: 0.3 мкг
Олово: 0.1 мкг
Рубидий: 39.5 мкг
Селен: 0.2 мкг
Титан: 0.2 мкг
Фтор: 10.9 мкг
Хром: 0.5 мкг
Цинк: 1328.3 мкг


Плавающие острова

Суммарный вес: 1242.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белок куриный | 4.0 | штука | холодная обработка
сахар | 4.0 | стол. ложка | холодная обработка
молоко коровье | 1000.0 | грамм | холодная обработка, варка
крахмал картофельный | 1.0 | стол. ложка | переборка, просеивание, промывка, варка
какао порошок | 2.0 | стол. ложка | холодная обработка
сахар | 2.0 | стол. ложка |
ванилин | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Какао смешать с 2 ст. л. сахара и крахмалом, добавить 1 ст. молока, ванилин, размешать. Оставшееся молоко вскипятить, соединить с раствором какао, прокипятить, охладить. Яичные белки взбить в густую пену, добавляя 4 ст. л. сахара. В широкой кастрюле вскипятить воду, столовой ложкой класть в нее массу белков, не допуская кипения. Поворачивая "острова", держать их в кипятке 2 мин. Вынуть шумовкой, разложить по порционным тарелочкам, в которые налит соус.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 94.9 ккал
Вода: 72.2 г
Белки: 3.8 г
Жиры: 3.1 г
Углеводы: 13.8 г
Моно- и дисахариды: 4.7 г
Крахмал: 1.0 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 1.1 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.7 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 2.7 мкг
Витамин PP: 0.1 мг
Холин: 19.3 мг
Железо: 0.6 мг
Калий: 211.6 мг
Кальций: 87.1 мг
Магний: 13.8 мг
Натрий: 47.7 мг
Сера: 34.2 мг
Фосфор: 99.2 мг
Хлор: 88.9 мг
Алюминий: 35.6 мкг
Йод: 6.8 мкг
Кобальт: 0.6 мкг
Марганец: 190.8 мкг
Медь: 194.5 мкг
Молибден: 6.0 мкг
Олово: 9.2 мкг
Селен: 1.4 мкг
Фтор: 24.1 мкг
Стронций: 12.1 мкг
Хром: 1.6 мкг
Цинк: 583.0 мкг


Грибные пельмени

Блюдо: Мучные блюда
Суммарный вес: 487.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 2.0 | штука | холодная обработка, варка
сметана | 2.0 | стол. ложка | холодная обработка, варка
топленое масло | 1.0 | стол. ложка | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, варка
белый гриб | 200.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, варка со сливом
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
перец молотый черный | 0.5 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка, варка

Способ приготовления:

Яйца взбить, добавить сметану, топленое масло, посолить, добавить муку, перемешать в однородную массу, поставить в холодное место. Грибы отварить, мелко нарезать грибы и лук, обжарить их на сковороде в масле, добавить соль, перец, мелко нарезанную зелень. Подготовленное тесто раскатать в тонкий пласт, стаканом вырезать кружочки, края смазать взбитым яйцом. На середину каждого кружка положить по ложке начинки, края защипать. Варить в подсоленной кипящей воде до тех пор, пока не всплывут, затем вынуть шумовкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 185.8 ккал
Вода: 49.2 г
Белки: 5.5 г
Жиры: 13.3 г
Углеводы: 11.8 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 89.9 мг
Моно- и дисахариды: 1.4 г
Крахмал: 9.4 г
Пищевые волокна: 3.2 г
Органические кислоты: 79.4 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.08 мг
Витамин B9: 18.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.8 мг
Витамин D: 0.4 мкг
Витамин E: 1.1 мг
Витамин H: 4.1 мкг
Витамин PP: 1.2 мг
Холин: 60.8 мг
Железо: 1.0 мг
Калий: 197.3 мг
Кальций: 46.8 мг
Кремний: 0.7 мг
Магний: 14.2 мг
Натрий: 38.0 мг
Сера: 59.8 мг
Фосфор: 83.2 мг
Хлор: 1265.9 мг
Алюминий: 211.2 мкг
Бор: 22.9 мкг
Ванадий: 15.2 мкг
Йод: 4.5 мкг
Кобальт: 3.9 мкг
Марганец: 173.2 мкг
Медь: 45.3 мкг
Молибден: 5.8 мкг
Никель: 0.6 мкг
Олово: 0.9 мкг
Рубидий: 45.0 мкг
Селен: 1.0 мкг
Титан: 1.9 мкг
Фтор: 29.0 мкг
Хром: 2.4 мкг
Цинк: 481.2 мкг


Пудинг из ревеня

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 769.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ревень черешки | 400.0 | грамм | холодная обработка, запекание
сахар | 200.0 | грамм | холодная обработка
корица | 0.2 | чайн. ложка | холодная обработка
яйцо куриное | 6.0 | штука | холодная обработка, жарка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка
хлеб пшеничный | 100.0 | грамм | переборка, просеивание, промывка, запекание

Способ приготовления:

Черствый хлеб растолочь. Очищенный, нарезанный кусочками ревень варить, добавив половину нормы сахара и корицу, помешивая. Массу охладить, добавить яичные желтки и сухари. Белки взбить, добавить остальной сахар. Белки ввести в массу ревеня, вылить все в форму, смазанную жиром и обсыпанную сухарями, и выпечь в духовке в течение 20 мин. Подавать с молоком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 187.0 ккал
Вода: 49.2 г
Белки: 4.5 г
Жиры: 6.3 г
Углеводы: 29.9 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 150.3 мг
Моно- и дисахариды: 0.7 г
Крахмал: 0.04 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 4.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.7 мг
Витамин D: 0.6 мкг
Витамин E: 0.7 мг
Витамин H: 5.7 мкг
Витамин PP: 0.2 мг
Холин: 74.0 мг
Железо: 1.1 мг
Калий: 131.3 мг
Кальций: 29.1 мг
Кремний: 0.2 мг
Магний: 10.2 мг
Натрий: 77.6 мг
Сера: 53.5 мг
Фосфор: 66.8 мг
Хлор: 108.6 мг
Йод: 5.6 мкг
Кобальт: 2.9 мкг
Марганец: 72.5 мкг
Медь: 33.6 мкг
Молибден: 2.7 мкг
Фтор: 15.3 мкг
Хром: 1.3 мкг
Цинк: 369.0 мкг


Омлет из взбитых сливок

Блюдо: Блюда из яиц
Суммарный вес: 375.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 4.0 | штука | холодная обработка, жарка
сахар | 3.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, запекание
сливки | 0.5 | гран. стакан | холодная обработка, запекание
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Растереть яичные желтки с сахаром, просеять в эту смесь муку и добавить поочередно отдельно взбитые сливки и белки. Наполнить этой массой смазанную жиром форму и выпечь омлет в духовке в течение 20 мин. Подавать прямо из духовки, потому что, остыв, омлет осядет и станет сухим.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 256.8 ккал
Вода: 29.5 г
Белки: 6.4 г
Жиры: 14.8 г
Углеводы: 26.2 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 205.3 мг
Моно- и дисахариды: 0.4 г
Крахмал: 4.7 г
Пищевые волокна: 0.010 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.08 мг
Витамин B9: 6.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.03 мг
Витамин D: 0.9 мкг
Витамин E: 1.2 мг
Витамин H: 8.6 мкг
Витамин PP: 0.2 мг
Холин: 108.1 мг
Железо: 1.2 мг
Калий: 85.5 мг
Кальций: 40.4 мг
Кремний: 0.3 мг
Магний: 7.4 мг
Натрий: 59.0 мг
Сера: 72.3 мг
Фосфор: 92.1 мг
Хлор: 74.6 мг
Алюминий: 83.9 мкг
Бор: 3.0 мкг
Ванадий: 7.2 мкг
Йод: 9.4 мкг
Кобальт: 4.0 мкг
Марганец: 57.3 мкг
Медь: 43.7 мкг
Молибден: 4.2 мкг
Никель: 0.2 мкг
Олово: 0.4 мкг
Селен: 0.6 мкг
Титан: 0.9 мкг
Фтор: 25.9 мкг
Хром: 1.7 мкг
Цинк: 534.0 мкг


Суп с перловой крупой

Суммарный вес: 1777.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
перловая крупа | 3.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
петрушка корень | 1.0 | штука | холодная обработка, варка
сельдерей корень | 1.0 | штука | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
томатная паста | 2.0 | стол. ложка | холодная обработка
сметана | 4.0 | стол. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, варка без слива

Способ приготовления:

За несколько часов до варки крупу промыть и замочить в чуть теплой воде. Сварить набухшую крупу с мелко нарезанными кореньями петрушки и сельдерея, обжаренным мелко нарезанным луком, солью. Когда крупа станет мягкой, добавить томатную пасту. Подавать со сметаной, посыпав мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Гороховый суп

Суммарный вес: 1899.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
горох | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
морковь | 1.0 | штука | холодная обработка, варка без слива
соль поваренная | 3.0 | грамм | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
сметана | 100.0 | грамм | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
укроп | 50.0 | грамм | холодная обработка

Способ приготовления:

Горох желательно замочить с вечера в холодной воде. Варить горох в 1,5 л воды до готовности. Пассеровать мелко нарезанные лук и морковь в сливочном масле 3 минуты. В кипящий гороховый бульон добавить пассерованные овощи, соль. Проварить 5 минут. Подавать к столу с зеленью и сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 54.3 ккал
Вода: 84.1 г
Белки: 2.2 г
Жиры: 3.0 г
Углеводы: 5.0 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.9 г
Крахмал: 3.7 г
Пищевые волокна: 0.9 г
Органические кислоты: 6.1 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 2.9 мкг
Витамин B12: 0.02 мкг
Витамин C: 2.8 мг
Витамин D: 0.01 мкг
Витамин E: 0.8 мг
Витамин H: 1.6 мкг
Витамин PP: 0.2 мг
Холин: 21.4 мг
Железо: 0.9 мг
Калий: 100.2 мг
Кальций: 22.6 мг
Кремний: 6.9 мг
Магний: 12.0 мг
Натрий: 9.8 мг
Сера: 18.3 мг
Фосфор: 34.5 мг
Хлор: 112.1 мг
Алюминий: 124.7 мкг
Бор: 65.1 мкг
Ванадий: 14.7 мкг
Йод: 1.0 мкг
Кобальт: 1.4 мкг
Литий: 0.1 мкг
Марганец: 160.4 мкг
Медь: 69.7 мкг
Молибден: 8.3 мкг
Никель: 20.7 мкг
Олово: 1.3 мкг
Рубидий: 11.5 мкг
Селен: 1.1 мкг
Титан: 15.0 мкг
Фтор: 5.2 мкг
Стронций: 6.6 мкг
Хром: 0.9 мкг
Цинк: 315.3 мкг
Цирконий: 0.9 мкг


Суп грибной картофельный

Суммарный вес: 2128.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
белый гриб | 200.0 | грамм | холодная обработка, варка
картофель | 5.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
соль поваренная | 0.3 | чайн. ложка | холодная обработка
топленое масло | 1.0 | стол. ложка | холодная обработка, варка
сметана | 1.0 | гран. стакан | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
лук зеленый | 20.0 | грамм | холодная обработка

Способ приготовления:

Если грибы сухие - залить грибы с вечера водой. Грибы мелко покрошить и варить до готовности. В кипящий грибной бульон положить очищенный и нарезанный картофель. Припустить в масле мелко нарезанный репчатый лук. Положить в суп. Посолить. Подавать к столу со сметаной и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 45.5 ккал
Вода: 85.7 г
Белки: 0.8 г
Жиры: 3.7 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 0.5 г
Крахмал: 1.8 г
Пищевые волокна: 0.6 г
Органические кислоты: 5.5 г
Зола: 0.3 г
Витамин A: 0.08 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 4.6 мкг
Витамин B12: 0.03 мкг
Витамин C: 3.6 мг
Витамин D: 0.01 мкг
Витамин E: 0.1 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Холин: 11.7 мг
Железо: 0.2 мг
Калий: 115.0 мг
Кальций: 15.3 мг
Магний: 5.7 мг
Натрий: 5.2 мг
Сера: 8.0 мг
Фосфор: 19.7 мг
Хлор: 99.0 мг
Алюминий: 117.9 мкг
Бор: 18.5 мкг
Ванадий: 18.3 мкг
Йод: 1.3 мкг
Кобальт: 1.1 мкг
Литий: 9.5 мкг
Марганец: 38.8 мкг
Медь: 22.0 мкг
Молибден: 1.8 мкг
Никель: 0.7 мкг
Рубидий: 73.0 мкг
Селен: 0.03 мкг
Фтор: 8.5 мкг
Хром: 1.6 мкг
Цинк: 103.8 мкг


Рисовый грибной суп

Суммарный вес: 2269.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
подберезовик | 200.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
топленое масло | 1.0 | стол. ложка | холодная обработка, варка
рисовая крупа | 0.5 | гран. стакан | переборка, просеивание, промывка, варка без слива
соль поваренная | 3.0 | грамм | холодная обработка
сметана | 100.0 | грамм | холодная обработка
укроп | 50.0 | грамм | холодная обработка
хлеб пшеничный | 500.0 | грамм | переборка, просеивание, промывка, обжаривание

Способ приготовления:

Намочить с вечера сухие грибы. На следующий день отварить. В грибной бульон всыпать промытый в горячей воде рис. Припустить в масле лук репчатый. Положить в бульон. Посолить. Варить до готовности. Подавать к столу со сметаной и зеленью. Отдельно приготовить гренки из хлеба - мелко нарезанные кусочки хлеба обжарить в масле. Подавать с супом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.7 ккал
Вода: 70.6 г
Белки: 2.0 г
Жиры: 2.2 г
Углеводы: 9.3 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 0.3 г
Крахмал: 2.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 5.1 г
Зола: 0.1 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.03 мг
Витамин B9: 6.0 мкг
Витамин B12: 0.02 мкг
Витамин C: 1.8 мг
Витамин D: 0.007 мкг
Витамин E: 0.2 мг
Витамин H: 0.6 мкг
Витамин PP: 0.5 мг
Холин: 16.7 мг
Железо: 0.4 мг
Калий: 53.8 мг
Кальций: 12.8 мг
Кремний: 3.9 мг
Магний: 9.3 мг
Натрий: 83.5 мг
Сера: 12.5 мг
Фосфор: 30.9 мг
Хлор: 215.7 мг
Алюминий: 8.1 мкг
Бор: 8.3 мкг
Йод: 0.4 мкг
Кобальт: 0.5 мкг
Марганец: 209.5 мкг
Медь: 33.0 мкг
Молибден: 2.5 мкг
Никель: 0.2 мкг
Рубидий: 9.6 мкг
Селен: 0.01 мкг
Фтор: 3.0 мкг
Хром: 0.4 мкг
Цинк: 195.2 мкг


Щи из свежей белокочанной капусты

Блюдо: Щи
Суммарный вес: 2046.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
капуста белокочанная | 300.0 | грамм | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
морковь | 1.0 | штука | холодная обработка, варка без слива
картофель | 2.0 | штука | холодная обработка, варка без слива
репа | 300.0 | грамм | холодная обработка, варка без слива
петрушка | 1.0 | стол. ложка | холодная обработка
лук зеленый | 1.0 | чайн. ложка | холодная обработка
укроп | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
топленое масло | 1.0 | стол. ложка | холодная обработка, варка
томатная паста | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Мелко нарезать овощи - капусту, лук, морковь, репу. Потушить в небольшом количестве воды с маслом. В кипящую соленую воду положить тушеные овощи. Прибавить очищенный, нарезанный картофель. За 3 минуты до готовности положить томатную пасту. Подавать к столу с зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 17.1 ккал
Вода: 95.0 г
Белки: 0.5 г
Жиры: 0.8 г
Углеводы: 2.2 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 1.4 г
Крахмал: 0.8 г
Пищевые волокна: 0.8 г
Органические кислоты: 9.5 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.04 мг
Витамин B6: 0.03 мг
Витамин B9: 2.5 мкг
Витамин C: 4.6 мг
Витамин E: 0.04 мг
Витамин H: 0.04 мкг
Витамин PP: 0.2 мг
Железо: 0.2 мг
Калий: 97.1 мг
Кальций: 13.9 мг
Магний: 6.2 мг
Натрий: 4.9 мг
Сера: 6.9 мг
Фосфор: 12.1 мг
Хлор: 154.0 мг
Алюминий: 109.7 мкг
Бор: 31.7 мкг
Ванадий: 9.7 мкг
Йод: 0.7 мкг
Кобальт: 0.7 мкг
Литий: 4.1 мкг
Марганец: 33.8 мкг
Медь: 18.1 мкг
Молибден: 2.0 мкг
Никель: 1.7 мкг
Рубидий: 36.2 мкг
Фтор: 4.3 мкг
Хром: 1.1 мкг
Цинк: 82.4 мкг


Суп из цветной капусты

Блюдо: Супы картофельные и овощные
Суммарный вес: 2036.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1500.0 | грамм | холодная обработка, варка
капуста цветная | 500.0 | грамм | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
морковь | 1.0 | штука | холодная обработка, варка без слива
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
яйцо куриное | 2.0 | штука | холодная обработка, варка
соль поваренная | 3.0 | грамм | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
сметана | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

В кипящую соленую воду положить цветную капусту. Пассеровать в сливочном масле нарезанные лук и морковь. Положить в бульон с цветной капустой. Варить до готовности. Размешать яйца и вылить в суп. Прокипятить и подавать к столу с мелко нарубленным укропом. Добавить сметаны.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.8 ккал
Вода: 89.9 г
Белки: 1.0 г
Жиры: 3.2 г
Углеводы: 1.1 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 21.5 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.06 г
Пищевые волокна: 0.6 г
Органические кислоты: 5.7 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 4.0 мкг
Витамин B12: 0.04 мкг
Витамин C: 4.8 мг
Витамин D: 0.10 мкг
Витамин E: 0.2 мг
Витамин H: 1.2 мкг
Витамин PP: 0.1 мг
Холин: 16.1 мг
Железо: 0.4 мг
Калий: 50.0 мг
Кальций: 13.5 мг
Магний: 4.7 мг
Натрий: 9.8 мг
Сера: 8.9 мг
Фосфор: 20.4 мг
Хлор: 99.0 мг
Алюминий: 15.9 мкг
Бор: 8.8 мкг
Ванадий: 2.1 мкг
Йод: 1.3 мкг
Кобальт: 0.6 мкг
Литий: 0.1 мкг
Марганец: 11.2 мкг
Медь: 8.3 мкг
Молибден: 1.1 мкг
Никель: 0.2 мкг
Рубидий: 10.7 мкг
Селен: 0.01 мкг
Фтор: 4.7 мкг
Хром: 0.3 мкг
Цинк: 85.8 мкг


Соус сметанный

Блюдо: Соусы сметанные
Суммарный вес: 187.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
сметана | 3.0 | стол. ложка | холодная обработка, запекание
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
соль поваренная | 3.0 | грамм | холодная обработка

Способ приготовления:

Распустить на сковороде сливочное масло, всыпать туда муку, пожарить немного. Прибавить сметану, соль, вскипятить и подавать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 382.0 ккал
Вода: 3.4 г
Белки: 3.3 г
Жиры: 35.3 г
Углеводы: 13.7 г
Моно- и дисахариды: 0.3 г
Крахмал: 11.3 г
Пищевые волокна: 1.6 г
Органические кислоты: 61.8 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин B3: 0.07 мг
Витамин B6: 0.05 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.10 мкг
Витамин C: 0.1 мг
Витамин D: 0.10 мкг
Витамин E: 1.3 мг
Витамин H: 1.4 мкг
Витамин PP: 0.3 мг
Холин: 44.3 мг
Железо: 0.4 мг
Калий: 54.8 мг
Кальций: 38.1 мг
Кремний: 0.8 мг
Магний: 5.3 мг
Натрий: 18.9 мг
Сера: 16.3 мг
Фосфор: 38.3 мг
Хлор: 974.1 мг
Алюминий: 201.1 мкг
Бор: 7.1 мкг
Ванадий: 17.2 мкг
Йод: 2.3 мкг
Кобальт: 0.6 мкг
Марганец: 114.6 мкг
Медь: 30.0 мкг
Молибден: 5.6 мкг
Никель: 0.4 мкг
Олово: 1.0 мкг
Селен: 1.2 мкг
Титан: 2.1 мкг
Фтор: 8.2 мкг
Хром: 0.4 мкг
Цинк: 242.2 мкг


Ореховое печение

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1363.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 4.0 | гран. стакан | переборка, просеивание, промывка, запекание
маргарин | 250.0 | грамм | холодная обработка, жарка
кефир | 1.0 | гран. стакан | холодная обработка, запекание
сода | 3.0 | грамм | холодная обработка
орех грецкий | 1.0 | гран. стакан | переборка, просеивание, промывка
сахар | 1.0 | гран. стакан | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | гран. стакан |
творог нежирный 0,6% | 100.0 | грамм | холодная обработка, запекание

Способ приготовления:

Ореховое печенье ---------------- В муку добавить маргарин, протертый через терку, соду погашенную в стакане кефира. Замесить тесто. Теперь нужно сделать присыпку. Для этого надо растолочь грецкие орехи всыпать в них сахар, добавить растопленное масло, муку, (можно по желанию добавить творога) Разделить тесто на 2 части. Первую раскатать в виде круга, посыпать присыпкой, (присыпку сыпать не густо) сложить вдвое, еще раз посыпать и свернуть колбаской. Получившуюся колбаску порезать кусочками. Так же поступить со второй частью теста. Получившееся печенье ставим в духовку минут на 20-30.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 268.5 ккал
Вода: 10.0 г
Белки: 6.7 г
Жиры: 12.1 г
Углеводы: 35.5 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 0.1 мг
Моно- и дисахариды: 0.5 г
Крахмал: 13.4 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.07 г
Зола: 0.3 г
Витамин A: 0.06 мг
Витамин B1: 0.09 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 20.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.5 мг
Витамин D: 0.009 мкг
Витамин E: 6.2 мг
Витамин H: 1.2 мкг
Витамин PP: 0.5 мг
Холин: 16.6 мг
Железо: 0.7 мг
Калий: 146.4 мг
Кальций: 43.1 мг
Кремний: 0.9 мг
Магний: 35.0 мг
Натрий: 23.2 мг
Сера: 33.2 мг
Фосфор: 121.2 мг
Хлор: 25.8 мг
Алюминий: 236.7 мкг
Бор: 8.3 мкг
Ванадий: 20.3 мкг
Йод: 1.7 мкг
Кобальт: 1.6 мкг
Марганец: 402.8 мкг
Медь: 102.7 мкг
Молибден: 3.8 мкг
Никель: 0.5 мкг
Олово: 1.2 мкг
Селен: 3.2 мкг
Титан: 2.5 мкг
Фтор: 107.3 мкг
Хром: 0.7 мкг
Цинк: 594.0 мкг


Печенье из кофе

Блюдо: Мучные кулинарные изделия
Суммарный вес: 402.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 0.8 | гран. стакан | переборка, просеивание, промывка, запекание
масло сливочное | 100.0 | грамм | холодная обработка, жарка
сахар | 0.5 | гран. стакан | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, жарка
кофе растворимый | 2.0 | чайн. ложка | холодная обработка
сода | 0.3 | чайн. ложка | холодная обработка
уксус | 0.3 | чайн. ложка | холодная обработка
орех грецкий | 0.2 | гран. стакан | переборка, просеивание, промывка
мак-семя | 0.2 | гран. стакан | переборка, просеивание, промывка
изюм | 30.0 | грамм | холодная обработка, варка
подсолнечное масло | 0.5 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Все продукты смешать. Тесто должно быть густым и липким. Выложить на смазанный растительным маслом противень и разровнять мокрыми руками. Печь 15-20 минут при 200 градусах. Порезать на порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 366.6 ккал
Вода: 9.6 г
Белки: 6.2 г
Жиры: 21.3 г
Углеводы: 40.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 47.9 мг
Моно- и дисахариды: 0.3 г
Крахмал: 8.5 г
Пищевые волокна: 0.04 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 13.4 мкг
Витамин B12: 0.05 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 3.9 мг
Витамин H: 2.2 мкг
Витамин PP: 1.0 мг
Холин: 33.5 мг
Железо: 1.8 мг
Калий: 204.9 мг
Кальций: 133.7 мг
Кремний: 0.4 мг
Магний: 57.0 мг
Натрий: 25.0 мг
Сера: 36.6 мг
Фосфор: 161.5 мг
Хлор: 19.7 мг
Алюминий: 177.4 мкг
Бор: 10.8 мкг
Ванадий: 14.5 мкг
Йод: 2.1 мкг
Кобальт: 1.9 мкг
Марганец: 350.9 мкг
Медь: 85.3 мкг
Молибден: 2.8 мкг
Никель: 1.4 мкг
Олово: 1.1 мкг
Титан: 2.6 мкг
Фтор: 71.6 мкг
Хром: 0.8 мкг
Цинк: 512.6 мкг


Пицца с помидорами и сыром

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1029.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 200.0 | грамм | переборка, просеивание, промывка, запекание
сахар | 30.0 | грамм | холодная обработка
масло сливочное | 150.0 | грамм | холодная обработка, жарка
яйцо куриное | 1.0 | штука | холодная обработка, жарка
томаты | 7.0 | штука | холодная обработка, запекание
чеснок луковица | 0.5 | штука | холодная обработка, запекание
майонез | 4.0 | стол. ложка | холодная обработка
сыр твердый | 80.0 | грамм | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка
петрушка | 3.0 | грамм | холодная обработка, запекание
укроп | 3.0 | грамм | холодная обработка, запекание

Способ приготовления:

Предварительно охлажденное масло порубить, засыпать муку, сахар, добавить яйцо и замесить не тугое тесто. Поместить его на полчаса в холодильник. Вымытые помидоры порезать кольцами (1.5-2 см толщиной). Тесто тонко раскатать и выложить на противень, чуть загнув бортики. Помидоры равномерно разложить на тесте, посолить, поперчить, посыпать мелко нарубленным чесноком и зеленью. Полить пиццу майонезом, посыпать тертым сыром. Поместить в горячую духовку на 15-20 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.6 ккал
Вода: 51.3 г
Белки: 4.1 г
Жиры: 17.5 г
Углеводы: 12.6 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 18.7 мг
Моно- и дисахариды: 1.4 г
Крахмал: 7.2 г
Пищевые волокна: 1.4 г
Органические кислоты: 37.8 г
Зола: 0.7 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 9.8 мкг
Витамин B12: 0.09 мкг
Витамин C: 6.7 мг
Витамин D: 0.09 мкг
Витамин E: 3.9 мг
Витамин H: 1.5 мкг
Витамин PP: 0.5 мг
Холин: 19.2 мг
Железо: 0.9 мг
Калий: 148.5 мг
Кальций: 74.0 мг
Кремний: 0.3 мг
Магний: 17.3 мг
Натрий: 120.5 мг
Сера: 21.3 мг
Фосфор: 65.1 мг
Хлор: 609.6 мг
Алюминий: 142.3 мкг
Бор: 51.0 мкг
Ванадий: 11.7 мкг
Йод: 1.5 мкг
Кобальт: 3.1 мкг
Марганец: 200.9 мкг
Медь: 72.5 мкг
Молибден: 5.7 мкг
Никель: 5.9 мкг
Олово: 0.9 мкг
Рубидий: 56.4 мкг
Титан: 2.1 мкг
Фтор: 9.3 мкг
Хром: 2.3 мкг
Цинк: 468.9 мкг


Саварен (французский рождественский кекс)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 708.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 200.0 | грамм | переборка, просеивание, промывка, запекание
сахар | 150.0 | грамм | холодная обработка
маргарин | 25.0 | грамм | холодная обработка, жарка
сливки | 50.0 | грамм | холодная обработка, запекание
вода | 150.0 | грамм | холодная обработка, жарка
сахар | 2.0 | стол. ложка |
сок лимонный | 1.0 | стол. ложка | холодная обработка
апельсин | 50.0 | грамм | холодная обработка
малина | 50.0 | грамм | холодная обработка
земляника садовая | 50.0 | грамм | холодная обработка

Способ приготовления:

Взбить белок двух яиц с сахаром в крепкую пену, осторожно добавить желтки, мягкое масло, муку, смешанную с 1.5 ч.л. разрыхлителя, постепенно влить молоко. Готовую массу вылить в форму для выпечки кексов, предварительно смазав ее маслом и посыпав мукой (манкой). Выпекать 30 мин при температуре 175 градусов. Вынуть кекс из формы, слегка остудить и положить обратно в форму. Сделать пропитку: довести воду с сахаром (2 ст. л.) до кипения, добавив цедру половины лимона, фруктовый сок или ликер. Вылить пропитку на кекс, дать остыть и впитаться. Выложить саварен на блюдо, уложить в середину фрукты (клубнику, малину, дольки апельсина).

Примечание:

К саварену хорошо подать взбитые сливки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 175.3 ккал
Вода: 38.6 г
Белки: 3.7 г
Жиры: 3.7 г
Углеводы: 33.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 54.4 мг
Моно- и дисахариды: 1.7 г
Крахмал: 10.0 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.2 г
Зола: 0.3 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 7.9 мкг
Витамин B12: 0.07 мкг
Витамин C: 9.4 мг
Витамин D: 0.2 мкг
Витамин E: 1.2 мг
Витамин H: 3.0 мкг
Витамин PP: 0.3 мг
Холин: 36.6 мг
Железо: 0.7 мг
Калий: 79.1 мг
Кальций: 21.3 мг
Кремний: 0.7 мг
Магний: 7.8 мг
Натрий: 22.2 мг
Сера: 32.0 мг
Фосфор: 42.3 мг
Хлор: 25.3 мг
Алюминий: 177.8 мкг
Бор: 43.8 мкг
Ванадий: 15.8 мкг
Йод: 127.1 мкг
Кобальт: 1.7 мкг
Марганец: 127.8 мкг
Медь: 54.2 мкг
Молибден: 4.6 мкг
Никель: 0.5 мкг
Олово: 0.9 мкг
Селен: 1.0 мкг
Титан: 1.9 мкг
Фтор: 12.5 мкг
Хром: 0.9 мкг
Цинк: 274.8 мкг


Торт "Вишня в сотах"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1410.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 4.0 | гран. стакан | переборка, просеивание, промывка, запекание
маргарин | 250.0 | грамм | холодная обработка, жарка
сметана | 2.5 | гран. стакан | холодная обработка, запекание
сода | 0.5 | стол. ложка | холодная обработка
уксус | 0.5 | чайн. ложка | холодная обработка
вишня | 500.0 | грамм | холодная обработка, запекание
сахар | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Маргарин и муку протереть до однородной массы, добавить 1.5 стакана сметаны, соду погасить уксусом, готовое тесто поставить на час в холод. Сделать 16 шариков, раскатать и свернуть 15 из них в трубочки, внутрь положить вишни. Испечь 15 трубочек. Последний корж испечь и использовать для посыпки. Разложить, перемазывая кремом из оставшейся сметаны и сахара, сначала 5 трубочек, на них - 4, затем последовательно 3, 2 и 1. Обсыпать крошкой, сделанной из последнего коржа. Пропитывать сутки.

Примечание:

Крем может быть любым другим. Вишню можно взять из варенья, а можно и свежую.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 234.2 ккал
Вода: 28.1 г
Белки: 3.5 г
Жиры: 15.0 г
Углеводы: 22.7 г
Моно- и дисахариды: 2.3 г
Крахмал: 12.9 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.08 мг
Витамин B6: 0.07 мг
Витамин B9: 9.4 мкг
Витамин B12: 0.09 мкг
Витамин C: 2.3 мг
Витамин D: 0.04 мкг
Витамин E: 3.0 мг
Витамин H: 1.4 мкг
Витамин PP: 0.4 мг
Холин: 42.1 мг
Железо: 0.5 мг
Калий: 106.3 мг
Кальций: 34.9 мг
Кремний: 0.9 мг
Магний: 10.9 мг
Натрий: 26.8 мг
Сера: 16.5 мг
Фосфор: 40.1 мг
Хлор: 21.6 мг
Алюминий: 228.7 мкг
Бор: 34.6 мкг
Ванадий: 24.9 мкг
Йод: 2.5 мкг
Кобальт: 0.6 мкг
Марганец: 141.9 мкг
Медь: 48.2 мкг
Молибден: 6.1 мкг
Никель: 3.7 мкг
Олово: 1.1 мкг
Рубидий: 16.4 мкг
Селен: 1.4 мкг
Титан: 2.4 мкг
Фтор: 11.1 мкг
Хром: 2.0 мкг
Цинк: 277.6 мкг


Квас по-тобольски

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1190.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1000.0 | грамм | холодная обработка
хлеб ржаной | 100.0 | грамм | переборка, просеивание, промывка, варка
шиповник сушеный | 50.0 | грамм | холодная обработка
дрожжи | 5.0 | грамм | холодная обработка
сахар | 60.0 | грамм | холодная обработка

Способ приготовления:

Ржаной хлеб подрумянить в духовке, смешать с плодами шиповника, заварить кипятком. Когда хлеб осядет на дно, через 10 часов, настой процедить, добавить сахар, дрожжи, поставить в теплое место для брожения на 8-12 часов.

Примечание:

Готовый квас хранят на холоде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 35.8 ккал
Вода: 84.9 г
Белки: 0.6 г
Жиры: 0.1 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.002 г
Холестерин: 1.1 мг
Моно- и дисахариды: 1.8 г
Крахмал: 0.3 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.3 г
Зола: 2.7 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.05 мг
Витамин B6: 0.01 мг
Витамин B9: 3.7 мкг
Витамин C: 42.0 мг
Витамин E: 0.3 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 1.3 мг
Калий: 14.8 мг
Кальций: 6.3 мг
Магний: 3.4 мг
Натрий: 29.5 мг
Сера: 2.8 мг
Фосфор: 11.4 мг
Хлор: 53.1 мг
Йод: 0.3 мкг
Марганец: 2374.2 мкг
Медь: 4214.9 мкг
Молибден: 378.6 мкг
Фтор: 1.9 мкг
Хром: 0.1 мкг
Цинк: 196.8 мкг


Медовуха "Зауральская"

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 477.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб ржаной | 60.0 | грамм | переборка, просеивание, промывка
дрожжи | 2.0 | грамм | холодная обработка
смородина черная | 20.0 | грамм | холодная обработка, варка
сок яблочный | 40.0 | грамм | холодная обработка
вода | 300.0 | грамм | холодная обработка
мед натуральный | 60.0 | грамм | холодная обработка

Способ приготовления:

Протертые ягоды смородины (варенье вишни) заваривают кипятком, добавляют ржаные сухари, мед и охлаждают до 35-37 градусов, вводят дрожжи, яблочный сок без мякоти (виноградный сок), ставят на брожение на 24 часа в теплое место. Затем процеживают, охлаждают, подают в керамической кружке.

Примечание:

Протертые ягоды можно заменить на листья смородины или вишни (по сезону) -10 г, ржаные сухари - на квасное сусло (20 г), для ароматизации перед подачей можно ввести коньяк (40г).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 64.5 ккал
Вода: 68.0 г
Белки: 1.0 г
Жиры: 0.2 г
Углеводы: 15.6 г
Ненасыщеные жирные кислоты: 0.005 г
Холестерин: 1.1 мг
Моно- и дисахариды: 9.7 г
Крахмал: 0.7 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.3 г
Зола: 2.6 г
Витамин A: 0.006 мг
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 8.3 мкг
Витамин C: 4.1 мг
Витамин E: 0.4 мг
Витамин H: 0.2 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 68.4 мг
Кальций: 10.3 мг
Магний: 8.0 мг
Натрий: 83.2 мг
Сера: 7.1 мг
Фосфор: 25.7 мг
Хлор: 126.3 мг
Алюминий: 9.2 мкг
Бор: 22.2 мкг
Ванадий: 0.3 мкг
Йод: 1.2 мкг
Кобальт: 0.2 мкг
Марганец: 234.3 мкг
Медь: 49.6 мкг
Молибден: 2.3 мкг
Никель: 1.4 мкг
Рубидий: 5.3 мкг
Фтор: 18.2 мкг
Хром: 0.7 мкг
Цинк: 185.7 мкг


Рябинушка

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 242.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рябина красная садовая | 60.0 | грамм | холодная обработка
мед натуральный | 25.0 | грамм | холодная обработка
лимон | 0.1 | штука | холодная обработка
вода | 160.0 | грамм | холодная обработка

Способ приготовления:

Зрелую рябину перебирают, промывают, отжимают сок, добавляют кипяченую воду, пчелиный мед, сок лимона и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.1 ккал
Вода: 87.1 г
Белки: 0.4 г
Жиры: 0.05 г
Углеводы: 10.4 г
Моно- и дисахариды: 9.6 г
Крахмал: 0.7 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.7 г
Зола: 0.2 г
Витамин A: 2.0 мг
Витамин B1: 0.01 мг
Витамин B2: 0.008 мг
Витамин B3: 0.02 мг
Витамин B6: 0.01 мг
Витамин B9: 1.7 мкг
Витамин C: 16.4 мг
Витамин E: 0.5 мг
Витамин H: 0.004 мкг
Витамин PP: 0.1 мг
Железо: 0.5 мг
Калий: 56.2 мг
Кальций: 11.4 мг
Магний: 7.8 мг
Натрий: 2.9 мг
Сера: 0.3 мг
Фосфор: 6.0 мг
Хлор: 2.0 мг
Бор: 2.6 мкг
Йод: 0.2 мкг
Кобальт: 0.03 мкг
Марганец: 449.3 мкг
Медь: 36.4 мкг
Молибден: 0.01 мкг
Фтор: 10.5 мкг
Цинк: 78.3 мкг


Ежики сибирские

Суммарный вес: 113.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 110.0 | грамм | холодная обработка, тушение мелким куском
рисовая крупа | 25.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 25.0 | грамм | холодная обработка, припускание
молоко коровье | 15.0 | грамм | холодная обработка, варка
масло сливочное | 5.0 | грамм | холодная обработка
укроп | 3.0 | грамм | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка

Способ приготовления:

Мякоть говядины пропускают через мясорубку, добавляют мелко нарезанный репчатый лук, молоко, соль, перец. Массу вымешивают, формуют в виде шариков весом 50-60 граммов, обкатывают в отварном рисе и припускают в небольшом количестве бульона или воды. Подают, полив сливочным маслом, с зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.7 ккал
Вода: 58.1 г
Белки: 10.1 г
Жиры: 9.6 г
Углеводы: 15.5 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 1.9 г
Крахмал: 14.2 г
Пищевые волокна: 2.3 г
Органические кислоты: 68.5 г
Зола: 1.0 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 7.8 мкг
Витамин B12: 1.0 мкг
Витамин C: 2.6 мг
Витамин D: 0.01 мкг
Витамин E: 0.4 мг
Витамин H: 2.1 мкг
Витамин PP: 1.4 мг
Холин: 38.8 мг
Железо: 1.5 мг
Калий: 199.3 мг
Кальций: 34.8 мг
Кремний: 16.6 мг
Магний: 22.6 мг
Натрий: 41.7 мг
Сера: 121.7 мг
Фосфор: 132.3 мг
Хлор: 1101.6 мг
Алюминий: 59.9 мкг
Бор: 46.9 мкг
Йод: 4.8 мкг
Кобальт: 4.2 мкг
Марганец: 258.4 мкг
Медь: 137.3 мкг
Молибден: 8.1 мкг
Никель: 4.5 мкг
Олово: 34.0 мкг
Рубидий: 64.3 мкг
Селен: 0.2 мкг
Фтор: 41.8 мкг
Стронций: 2.0 мкг
Хром: 4.3 мкг
Цинк: 1802.2 мкг


Кабачки фаршированные в томатном соку

Суммарный вес: 1583.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 1.0 | штука | холодная обработка, тушение
рисовая крупа | 1.0 | гран. стакан | переборка, просеивание, промывка, варка со сливом
шампиньон | 200.0 | грамм | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка
сок томатный | 2.0 | гран. стакан | холодная обработка

Способ приготовления:

Начинка для кабачков: сварить рис и грибы, смешать их и обжарить на сковороде с луком и специями по вкусу. Кабачок очистить от кожицы, порезать на кружочки (1.5 - 2 см толщиной), аккуратно вынуть семечки. Кружочки положить в глубокую сковороду, внутрь - начинку из риса и грибов, посолить, поперчить. Залить кабачки томатным соком, закрыть крышкой и тушить до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.1 ккал
Вода: 60.0 г
Белки: 1.6 г
Жиры: 0.4 г
Углеводы: 10.0 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 2.6 г
Крахмал: 6.8 г
Пищевые волокна: 2.7 г
Органические кислоты: 73.4 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 12.6 мкг
Витамин C: 10.0 мг
Витамин E: 0.1 мг
Витамин H: 0.8 мкг
Витамин PP: 0.8 мг
Холин: 5.4 мг
Железо: 0.6 мг
Калий: 241.6 мг
Кальций: 19.9 мг
Кремний: 8.0 мг
Магний: 15.0 мг
Натрий: 19.4 мг
Сера: 11.7 мг
Фосфор: 33.1 мг
Хлор: 1149.5 мг
Алюминий: 9.5 мкг
Бор: 43.4 мкг
Йод: 1.7 мкг
Кобальт: 2.9 мкг
Марганец: 145.0 мкг
Медь: 54.8 мкг
Молибден: 4.3 мкг
Никель: 3.6 мкг
Рубидий: 51.5 мкг
Фтор: 10.6 мкг
Хром: 2.2 мкг
Цинк: 211.3 мкг


Колбаса русская, свадебная

Суммарный вес: 256.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
лук зеленый | 30.0 | грамм | холодная обработка, запекание
маргарин | 15.0 | грамм | холодная обработка, жарка
говядина, 1 категория | 170.0 | грамм | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка

Способ приготовления:

Из яиц и зеленого лука приготовить яичницу. Мясо хорошо отбить, завернуть в него яичницу, сформовать, запечь в духовом шкафу.

Примечание:

Подать можно с жареным картофелем, маслом, зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.9 ккал
Вода: 67.5 г
Белки: 13.1 г
Жиры: 11.8 г
Углеводы: 0.5 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 225.6 мг
Моно- и дисахариды: 0.5 г
Крахмал: 0.005 г
Пищевые волокна: 4.0 г
Органические кислоты: 151.1 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.7 мг
Витамин B6: 0.2 мг
Витамин B9: 7.3 мкг
Витамин B12: 1.2 мкг
Витамин C: 1.2 мг
Витамин D: 0.9 мкг
Витамин E: 1.8 мг
Витамин H: 9.7 мкг
Витамин PP: 1.2 мг
Холин: 132.4 мг
Железо: 2.3 мг
Калий: 202.3 мг
Кальций: 47.2 мг
Магний: 14.7 мг
Натрий: 98.5 мг
Сера: 174.8 мг
Фосфор: 161.9 мг
Хлор: 2422.6 мг
Алюминий: 27.3 мкг
Йод: 11.2 мкг
Кобальт: 8.0 мкг
Марганец: 48.0 мкг
Медь: 124.3 мкг
Молибден: 12.7 мкг
Никель: 3.5 мкг
Олово: 30.6 мкг
Фтор: 48.4 мкг
Хром: 5.2 мкг
Цинк: 1814.5 мкг


Котлета "Аленушкина загадка"

Суммарный вес: 180.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 120.0 | грамм | холодная обработка, жарка котлет
яйцо куриное | 1.0 | штука | холодная обработка, жарка
картофель | 20.0 | грамм | холодная обработка, котлеты
лук репчатый | 10.0 | грамм | холодная обработка, пассерование
сухари панировочные | 20.0 | грамм | холодная обработка
жир животный | 15.0 | грамм | холодная обработка, жарка
масло сливочное | 10.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка

Способ приготовления:

Мякоть свинины пропускают через мясорубку, заправляют солью, перцем, половиной яйца, формуют круглую лепешку, кладут на нее фарш из густого картофельного пюре с пассерованным репчатым луком. Формуют котлету в виде моркови, панируют в двойной панировке ( с добавлением второй половины яйца), жарят во фритюре и подают, полив маслом.

Примечание:

На гарнир очень хорошо подойдет тушеная капуста, с зеленью. Отдельно в соуснике - соус красный с горчицей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 263.0 ккал
Вода: 23.1 г
Белки: 8.8 г
Жиры: 24.8 г
Углеводы: 1.3 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 106.6 мг
Моно- и дисахариды: 0.4 г
Крахмал: 0.8 г
Пищевые волокна: 3.0 г
Органические кислоты: 107.2 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 3.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.0 мг
Витамин D: 0.4 мкг
Витамин E: 0.5 мг
Витамин H: 4.0 мкг
Витамин PP: 1.2 мг
Холин: 80.4 мг
Железо: 1.4 мг
Калий: 189.1 мг
Кальций: 26.1 мг
Магний: 14.4 мг
Натрий: 61.3 мг
Сера: 136.2 мг
Фосфор: 113.2 мг
Хлор: 1707.7 мг
Алюминий: 64.1 мкг
Бор: 12.5 мкг
Ванадий: 9.2 мкг
Йод: 7.1 мкг
Кобальт: 6.2 мкг
Литий: 4.8 мкг
Марганец: 41.5 мкг
Медь: 75.4 мкг
Молибден: 10.2 мкг
Никель: 5.6 мкг
Олово: 12.7 мкг
Рубидий: 43.8 мкг
Фтор: 42.8 мкг
Хром: 7.2 мкг
Цинк: 1159.1 мкг


Куриное филе, фаршированное грибами

Суммарный вес: 90.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 140.0 | грамм | холодная обработка, жарка
шампиньон | 25.0 | грамм | холодная обработка, жарка
топленое масло | 12.0 | грамм | холодная обработка, жарка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Филе курицы отбить, посыпать солью. В него уложить обжаренные грибы и свернуть трубочкой. Жарить на раскаленной сковороде, уложив швом вниз. Довести до готовности в духовке.

Примечание:

Блюдо хорошо подавать с отварным рисом (150 г) и свежими помидорами (50 г), украсив его веточками петрушки (5 г).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 226.2 ккал
Вода: 59.9 г
Белки: 13.4 г
Жиры: 19.0 г
Углеводы: 0.5 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 0.01 г
Пищевые волокна: 3.2 г
Органические кислоты: 107.3 г
Зола: 1.0 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.4 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.1 мг
Витамин E: 0.1 мг
Витамин H: 6.7 мкг
Витамин PP: 3.2 мг
Холин: 51.3 мг
Железо: 2.2 мг
Калий: 202.7 мг
Кальций: 22.9 мг
Магний: 20.6 мг
Натрий: 85.7 мг
Сера: 133.2 мг
Фосфор: 173.4 мг
Хлор: 1710.4 мг
Йод: 6.4 мкг
Кобальт: 10.6 мкг
Марганец: 20.0 мкг
Медь: 59.9 мкг
Молибден: 3.4 мкг
Рубидий: 3.3 мкг
Фтор: 91.4 мкг
Хром: 7.9 мкг
Цинк: 1468.8 мкг


Куриные колбаски с жареным картофелем

Суммарный вес: 225.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 80.0 | грамм | холодная обработка, жарка котлет
сливки | 15.0 | грамм | холодная обработка, запекание
масло сливочное | 10.0 | грамм | холодная обработка, жарка
орех грецкий | 20.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 0.1 | штука | холодная обработка, жарка
картофель | 150.0 | грамм | холодная обработка, жарка
брусника | 30.0 | грамм | холодная обработка
петрушка | 5.0 | грамм | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Мякоть сырой курицы пропускают два раза через мясорубку, заправляют солью, вводят рубленые, слегка обжаренные орехи (лесные, кедровые), размягченное сливочное масло, разводят сливками и тщательно взбивают массу. Из нее формируют колбаски, смачивают в яйцах, обжаривают на плите, а затем в духовке. Подают колбаски с жареным картофелем-соломкой, украшают брусникой и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 141.9 ккал
Вода: 60.5 г
Белки: 6.4 г
Жиры: 7.8 г
Углеводы: 12.3 г
Ненасыщеные жирные кислоты: 0.09 г
Холестерин: 8.5 мг
Моно- и дисахариды: 1.6 г
Крахмал: 5.2 г
Пищевые волокна: 2.1 г
Органические кислоты: 43.2 г
Зола: 0.8 г
Витамин A: 0.10 мг
Витамин B1: 0.09 мг
Витамин B2: 0.08 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 13.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 9.3 мг
Витамин D: 0.05 мкг
Витамин E: 2.4 мг
Витамин H: 2.5 мкг
Витамин PP: 1.4 мг
Холин: 20.9 мг
Железо: 1.3 мг
Калий: 325.0 мг
Кальций: 36.7 мг
Магний: 33.9 мг
Натрий: 32.9 мг
Сера: 61.7 мг
Фосфор: 126.6 мг
Хлор: 704.5 мг
Алюминий: 300.0 мкг
Бор: 40.1 мкг
Ванадий: 52.0 мкг
Йод: 4.0 мкг
Кобальт: 5.1 мкг
Литий: 26.9 мкг
Марганец: 316.8 мкг
Медь: 116.0 мкг
Молибден: 4.3 мкг
Никель: 1.7 мкг
Рубидий: 174.4 мкг
Селен: 0.02 мкг
Фтор: 98.6 мкг
Хром: 5.3 мкг
Цинк: 800.9 мкг


Курица по-купечески

Суммарный вес: 285.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 160.0 | грамм | холодная обработка, варка
вода | 80.0 | грамм | холодная обработка, варка
картофель | 80.0 | грамм | холодная обработка, жарка
масло сливочное | 15.0 | грамм | холодная обработка
томаты | 15.0 | грамм | холодная обработка, жарка
шампиньон | 10.0 | грамм | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Сваренную курицу разрубить на кусочки весом 20 г и обжарить. Затем залить водой (бульоном), положить сливочное масло, жареный кубиками картофель, соль, обжаренные помидоры кружочками, жареные грибы. Готовить в керамическом горшочке.

Примечание:

В горшочек хорошо бы влить 10 г белого сухого вина.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.9 ккал
Вода: 71.7 г
Белки: 7.0 г
Жиры: 9.9 г
Углеводы: 2.8 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 0.3 г
Крахмал: 2.2 г
Пищевые волокна: 3.9 г
Органические кислоты: 135.7 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 3.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.7 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 2.6 мкг
Витамин PP: 1.5 мг
Холин: 19.7 мг
Железо: 1.2 мг
Калий: 147.1 мг
Кальций: 20.7 мг
Магний: 12.5 мг
Натрий: 41.7 мг
Сера: 63.2 мг
Фосфор: 76.8 мг
Хлор: 2124.1 мг
Алюминий: 126.6 мкг
Бор: 20.6 мкг
Ванадий: 21.9 мкг
Йод: 2.8 мкг
Кобальт: 5.1 мкг
Литий: 11.3 мкг
Марганец: 43.6 мкг
Медь: 54.9 мкг
Молибден: 5.3 мкг
Никель: 1.1 мкг
Рубидий: 79.0 мкг
Фтор: 41.6 мкг
Хром: 4.4 мкг
Цинк: 664.2 мкг


Печень по-шадрински

Суммарный вес: 89.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 110.0 | грамм | холодная обработка, жарка мелким куском
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка
пшеничная мука, первого сорта | 10.0 | грамм | переборка, просеивание, промывка, жарка фри
яйцо куриное | 0.2 | штука | холодная обработка, жарка
сухари панировочные | 10.0 | грамм | холодная обработка
сок лимонный | 10.0 | грамм | холодная обработка

Способ приготовления:

Обработанную печень (лучше телячью) нарезать ломтиками, посыпать солью, перцем, запанировать в муке, яйцах, сухарях и обжарить во фритюре. Готовую печень сбрызнуть соком лимона (сухим вином).

Примечание:

Подать можно с малосольными огурцами и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 84.8 ккал
Вода: 47.0 г
Белки: 11.0 г
Жиры: 2.6 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 42.9 мг
Моно- и дисахариды: 0.2 г
Крахмал: 3.9 г
Пищевые волокна: 5.6 г
Органические кислоты: 215.6 г
Зола: 1.4 г
Витамин A: 0.8 мг
Витамин B1: 0.2 мг
Витамин B2: 1.1 мг
Витамин B3: 3.6 мг
Витамин B6: 0.4 мг
Витамин B9: 124.9 мкг
Витамин B12: 30.3 мкг
Витамин C: 11.7 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 51.2 мкг
Витамин PP: 3.7 мг
Холин: 345.0 мг
Железо: 5.3 мг
Калий: 165.8 мг
Кальций: 33.5 мг
Кремний: 0.2 мг
Магний: 14.7 мг
Натрий: 64.9 мг
Сера: 153.3 мг
Фосфор: 199.8 мг
Хлор: 3391.1 мг
Алюминий: 81.6 мкг
Бор: 24.4 мкг
Ванадий: 6.7 мкг
Йод: 4.8 мкг
Кобальт: 12.0 мкг
Марганец: 257.7 мкг
Медь: 2016.2 мкг
Молибден: 64.4 мкг
Никель: 33.0 мкг
Олово: 0.5 мкг
Титан: 1.2 мкг
Фтор: 123.8 мкг
Хром: 17.0 мкг
Цинк: 2776.1 мкг


Свинина на сковороде по-зауральски

Суммарный вес: 368.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 150.0 | грамм | холодная обработка, жарка крупным куском
картофель | 150.0 | грамм | холодная обработка, жарка
шампиньон | 30.0 | грамм | холодная обработка, жарка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
молоко коровье | 30.0 | грамм | холодная обработка, запекание
пшеничная мука, первого сорта | 10.0 | грамм | переборка, просеивание, промывка, запекание
сыр твердый | 10.0 | грамм | холодная обработка, запекание
лук репчатый | 20.0 | грамм | холодная обработка, жарка фри
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка
укроп | 5.0 | грамм | холодная обработка
жир животный | 10.0 | грамм | холодная обработка, жарка

Способ приготовления:

Поясничную часть нарезать по два куска на порцию, обжарить с двух сторон до полуготовности, положить на порционную сковороду мясо, а вокруг картофель, жаренный кружочками, жареные грибы, залить смесью яиц, молока, муки и сыра, сверху уложить лук-фри кольцами и запечь в жарочном шкафу. Подавать свинину в горячем виде, посыпав зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 155.2 ккал
Вода: 51.3 г
Белки: 8.0 г
Жиры: 11.5 г
Углеводы: 5.1 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 120.3 мг
Моно- и дисахариды: 0.9 г
Крахмал: 4.1 г
Пищевые волокна: 3.3 г
Органические кислоты: 105.2 г
Зола: 0.9 г
Витамин A: 0.09 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.0 мг
Витамин D: 0.5 мкг
Витамин E: 0.5 мг
Витамин H: 4.7 мкг
Витамин PP: 1.3 мг
Холин: 74.4 мг
Железо: 1.3 мг
Калий: 238.4 мг
Кальций: 56.3 мг
Кремний: 0.05 мг
Магний: 16.8 мг
Натрий: 72.1 мг
Сера: 99.8 мг
Фосфор: 116.9 мг
Хлор: 1686.7 мг
Алюминий: 211.8 мкг
Бор: 28.3 мкг
Ванадий: 33.5 мкг
Йод: 8.3 мкг
Кобальт: 6.2 мкг
Литий: 16.5 мкг
Марганец: 78.9 мкг
Медь: 81.5 мкг
Молибден: 9.4 мкг
Никель: 3.8 мкг
Олово: 7.1 мкг
Рубидий: 114.1 мкг
Селен: 0.1 мкг
Титан: 0.3 мкг
Фтор: 35.1 мкг
Стронций: 1.0 мкг
Хром: 6.6 мкг
Цинк: 907.9 мкг


Уральские сардельки

Суммарный вес: 108.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 100.0 | грамм | холодная обработка, жарка мелким куском
вода | 10.0 | грамм | холодная обработка, варка
жир животный | 20.0 | грамм | холодная обработка, жарка
чеснок луковица | 2.0 | грамм | холодная обработка, котлеты
соль поваренная | 2.0 | грамм | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка
яйцо куриное | 20.0 | грамм | холодная обработка, жарка
пшеничная мука, первого сорта | 10.0 | грамм | переборка, просеивание, промывка, котлеты
подсолнечное масло | 14.0 | грамм | холодная обработка, жарка

Способ приготовления:

Мякоть говядины пропустить через мясорубку, добавить нарезанный кубиками шпик, чеснок, соль, перец. Придать вид сардельки, обмакнуть в льезоне, сделанном из яиц, обвалять в муке, обжарить в жире (масле).

Примечание:

Подать можно с жареным картофелем, малосольными огурцами, свежими помидорами, зеленью, полив сливочным маслом. Малосольные огурцы могут быть и свежими.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 295.2 ккал
Вода: 49.7 г
Белки: 10.2 г
Жиры: 26.7 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 75.6 мг
Моно- и дисахариды: 0.2 г
Крахмал: 3.4 г
Пищевые волокна: 1.9 г
Органические кислоты: 71.5 г
Зола: 0.8 г
Витамин A: 0.04 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 6.3 мкг
Витамин B12: 1.1 мкг
Витамин C: 0.05 мг
Витамин D: 0.3 мкг
Витамин E: 5.1 мг
Витамин H: 4.2 мкг
Витамин PP: 1.3 мг
Холин: 67.0 мг
Железо: 1.6 мг
Калий: 158.4 мг
Кальций: 20.7 мг
Кремний: 0.2 мг
Магний: 12.8 мг
Натрий: 49.9 мг
Сера: 124.9 мг
Фосфор: 113.6 мг
Хлор: 1148.9 мг
Алюминий: 67.6 мкг
Бор: 4.1 мкг
Ванадий: 5.5 мкг
Йод: 5.8 мкг
Кобальт: 4.7 мкг
Марганец: 90.4 мкг
Медь: 100.8 мкг
Молибден: 8.4 мкг
Никель: 4.0 мкг
Олово: 30.9 мкг
Титан: 1.0 мкг
Фтор: 33.1 мкг
Хром: 4.0 мкг
Цинк: 1534.0 мкг


Утка тушеная с грибами

Суммарный вес: 280.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
утка | 160.0 | грамм | холодная обработка, тушение мелким куском
груздь | 50.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
морковь | 20.0 | грамм | холодная обработка, пассерование
масло сливочное | 10.0 | грамм | холодная обработка
лавровый лист | 1.0 | штука | холодная обработка
сельдерей | 5.0 | грамм | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка
вода | 100.0 | грамм | холодная обработка, варка

Способ приготовления:

Обработанную утку нарубить на куски весом 50 г, обжарить, добавить отварные соленые грузди, пассерованные лук и морковь кубиками, сливочное масло, воду (бульон) и тушить. В конце тушения добавить соль, перец, лавровый лист.

Примечание:

Перед тушением неплохо бы добавить 10 г вина.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 170.0 ккал
Вода: 70.2 г
Белки: 5.8 г
Жиры: 16.0 г
Углеводы: 0.7 г
Моно- и дисахариды: 0.6 г
Крахмал: 0.01 г
Пищевые волокна: 4.0 г
Органические кислоты: 138.1 г
Зола: 0.7 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 1.9 мкг
Витамин C: 1.0 мг
Витамин D: 0.007 мкг
Витамин E: 0.1 мг
Витамин H: 0.03 мкг
Витамин PP: 0.9 мг
Холин: 33.4 мг
Железо: 1.2 мг
Калий: 78.3 мг
Кальций: 24.7 мг
Магний: 11.4 мг
Натрий: 37.1 мг
Сера: 67.6 мг
Фосфор: 74.4 мг
Хлор: 2159.2 мг
Алюминий: 27.0 мкг
Бор: 15.1 мкг
Ванадий: 4.0 мкг
Йод: 1.7 мкг
Кобальт: 3.9 мкг
Литий: 0.2 мкг
Марганец: 30.9 мкг
Медь: 168.6 мкг
Молибден: 7.8 мкг
Никель: 0.3 мкг
Рубидий: 16.5 мкг
Фтор: 47.0 мкг
Хром: 5.3 мкг
Цинк: 913.4 мкг


Фальшивые "куриные" котлеты

Суммарный вес: 936.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 1.0 | штука | переборка, просеивание, промывка, котлеты
соя | 1.0 | гран. стакан | переборка, просеивание, промывка, варка со сливом
яйцо куриное | 2.0 | штука | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, котлеты
пшеничная мука, первого сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, котлеты
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Сою замочить на 12 часов, ее количество должно увеличиться втрое. Отварить ее в подсоленной воде до готовности. Белую булку замочить в молоке. Сою дважды пропустить через мясорубку, добавить размоченный хлеб, яйца, соль, перец, обжаренный на масле лук. Сформировать котлетки, обвалять в муке и обжарить на раст. масле до золотистой корочки.

Примечание:

Котлеты получаются очень нежные, напоминают куриные.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 157.4 ккал
Вода: 35.5 г
Белки: 10.5 г
Жиры: 4.6 г
Углеводы: 19.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 41.1 мг
Моно- и дисахариды: 2.7 г
Крахмал: 2.2 г
Пищевые волокна: 2.1 г
Органические кислоты: 41.4 г
Зола: 1.3 г
Витамин A: 0.04 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 37.0 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 2.7 мг
Витамин H: 10.3 мкг
Витамин PP: 0.9 мг
Холин: 77.6 мг
Железо: 2.7 мг
Калий: 313.5 мг
Кальций: 95.7 мг
Кремний: 25.8 мг
Магний: 45.2 мг
Натрий: 192.9 мг
Сера: 82.3 мг
Фосфор: 144.2 мг
Хлор: 952.2 мг
Алюминий: 178.8 мкг
Бор: 123.5 мкг
Ванадий: 3.2 мкг
Йод: 4.8 мкг
Кобальт: 6.6 мкг
Марганец: 719.4 мкг
Медь: 137.5 мкг
Молибден: 21.3 мкг
Никель: 43.5 мкг
Олово: 3.0 мкг
Рубидий: 35.9 мкг
Селен: 0.4 мкг
Титан: 0.6 мкг
Фтор: 27.7 мкг
Стронций: 13.1 мкг
Хром: 3.9 мкг
Цинк: 792.0 мкг


Салат "Архиерейский"

Блюдо: Салаты и винегреты
Суммарный вес: 289.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 150.0 | грамм | холодная обработка, жарка мелким куском
редька | 100.0 | грамм | холодная обработка
сметана | 100.0 | грамм | холодная обработка
спаржа | 20.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенную и промытую редьку натирают соломкой, смешивают с жареным мясом, нарезанным соломкой, заправляют сметаной и мелко нарезанной зеленью.

Примечание:

Салат укладывают горкой и посыпают зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.5 ккал
Вода: 27.5 г
Белки: 5.9 г
Жиры: 20.8 г
Углеводы: 3.0 г
Моно- и дисахариды: 1.8 г
Крахмал: 0.1 г
Пищевые волокна: 2.3 г
Органические кислоты: 67.0 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 8.8 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 1.2 мкг
Витамин PP: 1.0 мг
Холин: 65.4 мг
Железо: 1.0 мг
Калий: 223.3 мг
Кальций: 48.1 мг
Магний: 16.6 мг
Натрий: 38.3 мг
Сера: 70.7 мг
Фосфор: 80.7 мг
Хлор: 1068.4 мг
Йод: 4.4 мкг
Кобальт: 2.8 мкг
Марганец: 14.1 мкг
Медь: 41.1 мкг
Молибден: 7.6 мкг
Никель: 3.8 мкг
Олово: 9.2 мкг
Селен: 0.1 мкг
Фтор: 26.1 мкг
Хром: 4.1 мкг
Цинк: 729.4 мкг


Салат "Нежность"

Блюдо: Салаты и винегреты
Суммарный вес: 423.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 100.0 | грамм | холодная обработка
курага абрикосовая | 150.0 | грамм | холодная обработка
орех грецкий | 65.0 | грамм | переборка, просеивание, промывка
сметана | 120.0 | грамм | холодная обработка

Способ приготовления:

Яблоки, очищенные от кожуры и семенных коробочек, нарезают тонкими ломтиками, добавляют распаренную и нарезанную ломтиками курагу, ядра поджаренных орехов. Салат заправляют сметаной.

Примечание:

Укласть горкой, оформить тремя горками рубленого фруктового желе.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 211.0 ккал
Вода: 25.0 г
Белки: 5.1 г
Жиры: 8.7 г
Углеводы: 30.0 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 18.9 г
Крахмал: 1.2 г
Пищевые волокна: 6.8 г
Органические кислоты: 0.7 г
Зола: 1.5 г
Витамин A: 1.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 14.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.2 мг
Витамин D: 0.04 мкг
Витамин E: 3.8 мг
Витамин H: 1.1 мкг
Витамин PP: 0.3 мг
Холин: 35.2 мг
Железо: 2.0 мг
Калий: 795.7 мг
Кальций: 103.2 мг
Магний: 71.5 мг
Натрий: 21.0 мг
Сера: 16.4 мг
Фосфор: 157.5 мг
Хлор: 21.6 мг
Алюминий: 22.9 мкг
Бор: 51.0 мкг
Ванадий: 0.8 мкг
Йод: 2.9 мкг
Кобальт: 1.4 мкг
Марганец: 302.6 мкг
Медь: 109.5 мкг
Молибден: 2.7 мкг
Никель: 3.5 мкг
Рубидий: 13.1 мкг
Селен: 0.09 мкг
Фтор: 110.9 мкг
Хром: 0.8 мкг
Цинк: 494.2 мкг


Диетический салат из свеклы и яблок

Блюдо: Салаты и винегреты
Суммарный вес: 542.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 200.0 | грамм | холодная обработка, варка в кожуре
яблоки | 2.0 | штука | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
лимонная кислота | 0.5 | грамм | холодная обработка

Способ приготовления:

Яблоки очистить, удалить сердцевину и мелко нашинковать. Затем соединить с отваренной и нашинкованной свеклой. Заправить лимонной кислотой, сахаром, добавить 1 ст. ложку сметаны. Выложить в салатницу горкой, украсить дольками яблок, сверху полить оставшейся сметаной. Рецепт расчитан на 4 порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 94.2 ккал
Вода: 70.3 г
Белки: 0.8 г
Жиры: 3.0 г
Углеводы: 17.0 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 7.1 г
Крахмал: 0.5 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.5 г
Зола: 0.5 г
Витамин A: 0.05 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.07 мг
Витамин B6: 0.07 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.03 мкг
Витамин C: 6.5 мг
Витамин D: 0.01 мкг
Витамин E: 0.4 мг
Витамин H: 0.5 мкг
Витамин PP: 0.2 мг
Холин: 11.4 мг
Железо: 1.6 мг
Калий: 237.6 мг
Кальций: 26.6 мг
Магний: 11.3 мг
Натрий: 29.7 мг
Сера: 4.6 мг
Фосфор: 22.5 мг
Хлор: 18.4 мг
Алюминий: 58.8 мкг
Бор: 207.1 мкг
Ванадий: 21.2 мкг
Йод: 3.6 мкг
Кобальт: 1.1 мкг
Марганец: 204.7 мкг
Медь: 98.7 мкг
Молибден: 6.4 мкг
Никель: 12.9 мкг
Рубидий: 156.7 мкг
Селен: 0.03 мкг
Фтор: 11.0 мкг
Хром: 7.6 мкг
Цинк: 217.8 мкг


Помидоры, фаршированные салатом из яблок и огурцов

Блюдо: Салаты и винегреты
Суммарный вес: 838.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 5.0 | штука | холодная обработка
яблоки | 2.0 | штука | холодная обработка
огурец соленый | 50.0 | грамм | холодная обработка
майонез | 2.0 | стол. ложка | холодная обработка
салат | 4.0 | штука | холодная обработка

Способ приготовления:

Яблоки и огурцы очистить. Нарезать мелкими кубиками, перемешать с майонезом. Срезать верхушки у помидоров, вынуть сердцевину с семенами и заполнить полость салатом из яблок и огурцов. Подать на тарелочках, выстланных листьями салата. Рецепт расчитан на 4 порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат из яблок с орехами

Блюдо: Салаты и винегреты
Суммарный вес: 520.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 3.0 | штука | холодная обработка
орех грецкий | 2.0 | стол. ложка | переборка, просеивание, промывка
мед натуральный | 1.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Яблоки очистить, нашинковать на терке. Залить медом, посыпать свежим рубленным укропом и мелко истолченными орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.8 ккал
Вода: 75.7 г
Белки: 1.7 г
Жиры: 0.3 г
Углеводы: 17.6 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 12.0 г
Крахмал: 1.0 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.7 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 9.2 мкг
Витамин C: 11.5 мг
Витамин E: 2.3 мг
Витамин H: 0.3 мкг
Витамин PP: 0.4 мг
Железо: 2.1 мг
Калий: 294.7 мг
Кальций: 30.1 мг
Магний: 24.9 мг
Натрий: 24.7 мг
Сера: 11.9 мг
Фосфор: 56.2 мг
Хлор: 4.7 мг
Алюминий: 92.1 мкг
Бор: 205.1 мкг
Ванадий: 3.3 мкг
Йод: 2.0 мкг
Кобальт: 1.4 мкг
Марганец: 187.3 мкг
Медь: 136.0 мкг
Молибден: 5.0 мкг
Никель: 14.2 мкг
Рубидий: 52.7 мкг
Фтор: 65.1 мкг
Хром: 3.3 мкг
Цинк: 328.5 мкг


Салат из капусты с яблоками и луком

Блюдо: Салаты и винегреты
Суммарный вес: 809.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 500.0 | грамм | холодная обработка
яблоки | 2.0 | штука | холодная обработка
лук репчатый | 50.0 | грамм | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
оливковое масло | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Капусту, яблоки и репчатый лук нашинковать. Заправить сахаром и солью, тщательно перемешать. Оставить на 10 минут в закрытой посуде. Разложить в тарелочки и полить растительным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 71.7 ккал
Вода: 80.1 г
Белки: 1.1 г
Жиры: 2.3 г
Углеводы: 12.4 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 5.9 г
Крахмал: 0.3 г
Пищевые волокна: 3.0 г
Органические кислоты: 48.3 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 6.1 мкг
Витамин C: 26.3 мг
Витамин E: 0.5 мг
Витамин H: 0.2 мкг
Витамин PP: 0.5 мг
Железо: 1.2 мг
Калий: 257.5 мг
Кальций: 35.7 мг
Магний: 11.9 мг
Натрий: 20.6 мг
Сера: 25.7 мг
Фосфор: 22.3 мг
Хлор: 757.8 мг
Алюминий: 341.9 мкг
Бор: 197.1 мкг
Ванадий: 1.4 мкг
Йод: 2.4 мкг
Кобальт: 2.3 мкг
Марганец: 115.9 мкг
Медь: 84.3 мкг
Молибден: 8.5 мкг
Никель: 13.7 мкг
Рубидий: 47.3 мкг
Фтор: 9.4 мкг
Хром: 4.0 мкг
Цинк: 303.0 мкг


Суп "Ереванский"

Суммарный вес: 1983.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 500.0 | грамм | холодная обработка, варка
горох | 4.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
томаты | 4.0 | штука | холодная обработка, варка без слива
лук репчатый | 2.0 | штука | холодная обработка, варка без слива
яблоки | 2.0 | штука | холодная обработка, варка
чернослив | 80.0 | грамм | холодная обработка, варка
топленое масло | 1.0 | стол. ложка | холодная обработка, жарка
вода | 5.0 | гран. стакан | холодная обработка, варка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка
корица | 1.0 | грамм | холодная обработка

Способ приготовления:

Сварить баранину, вынуть из бульона и обжарить. В процеженный бульон положить перебранный горох и сварить его до готовности. Нашинковать овощи, нарезать четвертинками яблоки и чернослив, добавить в суп. Варить 15 минут. После этого посолить и заправить пряностями.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 54.1 ккал
Вода: 83.8 г
Белки: 3.1 г
Жиры: 1.9 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 4.0 г
Крахмал: 2.3 г
Пищевые волокна: 2.6 г
Органические кислоты: 58.8 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 2.9 мкг
Витамин C: 2.0 мг
Витамин E: 0.6 мг
Витамин H: 1.0 мкг
Витамин PP: 0.5 мг
Холин: 15.2 мг
Железо: 1.2 мг
Калий: 171.9 мг
Кальций: 20.1 мг
Кремний: 3.9 мг
Магний: 14.6 мг
Натрий: 23.3 мг
Сера: 30.2 мг
Фосфор: 39.6 мг
Хлор: 925.2 мг
Алюминий: 86.0 мкг
Бор: 82.3 мкг
Ванадий: 7.5 мкг
Йод: 1.1 мкг
Кобальт: 2.5 мкг
Марганец: 123.6 мкг
Медь: 89.1 мкг
Молибден: 7.9 мкг
Никель: 15.8 мкг
Олово: 0.8 мкг
Рубидий: 49.0 мкг
Селен: 0.6 мкг
Титан: 8.6 мкг
Фтор: 16.1 мкг
Стронций: 3.8 мкг
Хром: 2.3 мкг
Цинк: 469.4 мкг
Цирконий: 0.5 мкг


Суп из овсяных хлопьев с яблоками

Блюдо: Супы картофельные и овощные
Суммарный вес: 2464.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 4.0 | штука | холодная обработка
"геркулес" | 150.0 | грамм | переборка, просеивание, промывка, варка без слива
молоко коровье, стерилизованное 3,5% | 4.0 | гран. стакан | холодная обработка, варка
вода | 5.0 | гран. стакан | холодная обработка, варка
соль поваренная | 2.0 | чайн. ложка | холодная обработка
корица | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Вскипятить воду с корицей, добавить овсяные хлопья и молоко. Прокипятить, снять с огня и разлить в тарелки. Добавить яблоки натертые на крупной терке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.1 ккал
Вода: 86.7 г
Белки: 1.7 г
Жиры: 1.5 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 3.0 мг
Моно- и дисахариды: 3.7 г
Крахмал: 3.5 г
Пищевые волокна: 1.3 г
Органические кислоты: 31.6 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 3.0 мкг
Витамин C: 2.5 мг
Витамин E: 0.3 мг
Витамин H: 1.1 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 128.2 мг
Кальций: 44.1 мг
Магний: 13.4 мг
Натрий: 25.0 мг
Сера: 7.8 мг
Фосфор: 47.7 мг
Хлор: 517.8 мг
Алюминий: 25.9 мкг
Бор: 57.7 мкг
Ванадий: 0.9 мкг
Йод: 3.4 мкг
Кобальт: 0.9 мкг
Марганец: 238.3 мкг
Медь: 57.9 мкг
Молибден: 3.7 мкг
Никель: 4.0 мкг
Олово: 4.3 мкг
Рубидий: 14.8 мкг
Селен: 0.3 мкг
Фтор: 10.3 мкг
Хром: 1.5 мкг
Цинк: 336.5 мкг


Суп из овсяной крупы с яблоками

Блюдо: Супы картофельные и овощные
Суммарный вес: 1667.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
овсяная крупа | 2.0 | гран. стакан | переборка, просеивание, промывка, варка со сливом
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
яблоки | 3.0 | штука | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
сок лимонный | 1.0 | стол. ложка | холодная обработка
вода | 5.0 | гран. стакан | холодная обработка, варка
сметана | 1.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка
корица | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Перебрать овсяную крупу и варить 15 минут. Затем процедить ее, протереть сквозь сито и добавить в отвар. Нарезать яблоки ломтиками, лук кольцами, нашинковать морковь и прибавить в суп. Заправить лимонным соком, пряностями, солью. Довести до кипения и охладить. Подать на стол со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.4 ккал
Вода: 80.4 г
Белки: 1.7 г
Жиры: 1.4 г
Углеводы: 11.5 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.4 г
Крахмал: 7.9 г
Пищевые волокна: 1.5 г
Органические кислоты: 23.4 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 4.1 мкг
Витамин B12: 0.005 мкг
Витамин C: 1.4 мг
Витамин D: 0.002 мкг
Витамин E: 0.5 мг
Витамин H: 2.2 мкг
Витамин PP: 0.2 мг
Холин: 11.8 мг
Железо: 1.0 мг
Калий: 108.4 мг
Кальций: 16.6 мг
Кремний: 5.2 мг
Магний: 18.0 мг
Натрий: 12.2 мг
Сера: 13.9 мг
Фосфор: 50.4 мг
Хлор: 370.2 мг
Алюминий: 125.3 мкг
Бор: 59.2 мкг
Ванадий: 3.4 мкг
Йод: 1.2 мкг
Кобальт: 1.3 мкг
Литий: 0.2 мкг
Марганец: 635.2 мкг
Медь: 90.5 мкг
Молибден: 7.1 мкг
Никель: 9.3 мкг
Рубидий: 25.1 мкг
Селен: 0.004 мкг
Фтор: 14.3 мкг
Хром: 0.9 мкг
Цинк: 396.1 мкг


Вареники с брусникой и яблоками по-уральски

Суммарный вес: 1494.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 500.0 | грамм | переборка, просеивание, промывка, варка
вода | 2.0 | гран. стакан | холодная обработка, варка
яйцо куриное | 2.0 | штука | холодная обработка, варка
брусника | 2.0 | гран. стакан | холодная обработка, варка
яблоки | 3.0 | штука | холодная обработка, варка
сметана | 2.0 | стол. ложка | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Перебрать бруснику и сложить в дуршлаг. Опустить его в кипящую воду на 2-3 минуты. Затем приподнять, чтобы вода стекла . Яблоки натереть на терке, добавить сахар и смешать с брусникой . Из муки, яиц и воды замесить пресное тесто, разделить на кусочки, раскатать. На середину положить начинку, слепить вареники и сварить их в подсоленной воде. Подавать на стол со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.1 ккал
Вода: 64.5 г
Белки: 3.5 г
Жиры: 2.1 г
Углеводы: 19.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 33.7 мг
Моно- и дисахариды: 3.3 г
Крахмал: 12.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 26.3 г
Зола: 0.4 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 6.3 мкг
Витамин B12: 0.04 мкг
Витамин C: 1.7 мг
Витамин D: 0.1 мкг
Витамин E: 0.9 мг
Витамин H: 1.8 мкг
Витамин PP: 0.3 мг
Холин: 29.6 мг
Железо: 1.0 мг
Калий: 113.0 мг
Кальций: 21.0 мг
Кремний: 0.9 мг
Магний: 7.5 мг
Натрий: 21.0 мг
Сера: 28.5 мг
Фосфор: 37.5 мг
Хлор: 416.0 мг
Алюминий: 253.1 мкг
Бор: 67.0 мкг
Ванадий: 20.4 мкг
Йод: 2.3 мкг
Кобальт: 1.3 мкг
Марганец: 207.5 мкг
Медь: 55.7 мкг
Молибден: 5.4 мкг
Никель: 4.6 мкг
Олово: 1.1 мкг
Рубидий: 15.2 мкг
Селен: 1.3 мкг
Титан: 2.4 мкг
Фтор: 10.6 мкг
Хром: 1.7 мкг
Цинк: 268.4 мкг


Галушки яблочные

Суммарный вес: 1719.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 10.0 | штука | холодная обработка, варка
пшеничная мука, первого сорта | 3.0 | гран. стакан | переборка, просеивание, промывка, варка
молоко коровье, стерилизованное 3,5% | 1.0 | гран. стакан | холодная обработка, варка
яйцо куриное | 3.0 | штука | холодная обработка, варка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка

Способ приготовления:

Очистить свежие яблоки, натереть на терке и залить молоком. Взбить белки. Смешать с желтками, растертыми с сахаром и солью. Добавить муки и, соединив с яблоками, замесить тесто. Слепить галушки и сварить их в подсоленной воде до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.1 ккал
Вода: 72.0 г
Белки: 3.2 г
Жиры: 1.6 г
Углеводы: 16.5 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 39.3 мг
Моно- и дисахариды: 6.1 г
Крахмал: 8.5 г
Пищевые волокна: 1.3 г
Органические кислоты: 5.0 г
Зола: 0.6 г
Витамин A: 0.04 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.04 мкг
Витамин C: 2.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.9 мг
Витамин H: 2.0 мкг
Витамин PP: 0.5 мг
Холин: 27.4 мг
Железо: 1.9 мг
Калий: 223.5 мг
Кальций: 30.1 мг
Кремний: 0.4 мг
Магний: 14.4 мг
Натрий: 33.0 мг
Сера: 27.1 мг
Фосфор: 47.2 мг
Хлор: 95.4 мг
Алюминий: 246.0 мкг
Бор: 161.3 мкг
Ванадий: 17.1 мкг
Йод: 3.6 мкг
Кобальт: 1.8 мкг
Марганец: 195.5 мкг
Медь: 101.3 мкг
Молибден: 7.1 мкг
Никель: 11.8 мкг
Олово: 2.7 мкг
Рубидий: 38.7 мкг
Селен: 0.1 мкг
Титан: 2.6 мкг
Фтор: 10.9 мкг
Хром: 3.4 мкг
Цинк: 360.0 мкг


Запеканка из яблок

Блюдо: Овощи и грибы запеченные
Суммарный вес: 634.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 4.0 | штука | холодная обработка, запекание
сахарный сироп | 4.0 | стол. ложка | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Сварить сироп из сахара и воды : 250 г. сахара ,0.5 ст. воды. Очистить яблоки, нарезать ломтиками и положить их на сковородку, смазанную маслом. Полить сахарным сиропом. Сверху на этот слой выложить остальные яблоки, полить маслом и сахарным сиропом. Выпекать в духовом шкафу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 147.7 ккал
Вода: 59.2 г
Белки: 0.3 г
Жиры: 8.0 г
Углеводы: 19.9 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 4.3 г
Крахмал: 0.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.4 г
Зола: 0.3 г
Витамин A: 0.08 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.04 мг
Витамин B6: 0.05 мг
Витамин B9: 1.1 мкг
Витамин C: 3.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.5 мг
Витамин H: 0.2 мкг
Витамин PP: 0.2 мг
Железо: 1.3 мг
Калий: 154.1 мг
Кальций: 10.3 мг
Магний: 5.0 мг
Натрий: 14.9 мг
Сера: 2.7 мг
Фосфор: 7.7 мг
Хлор: 1.1 мг
Алюминий: 60.4 мкг
Бор: 134.5 мкг
Ванадий: 2.2 мкг
Йод: 1.1 мкг
Кобальт: 0.5 мкг
Марганец: 26.0 мкг
Медь: 60.6 мкг
Молибден: 3.3 мкг
Никель: 9.3 мкг
Рубидий: 34.6 мкг
Фтор: 4.4 мкг
Хром: 2.2 мкг
Цинк: 91.1 мкг


Омлет с яблоками

Суммарный вес: 1032.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 4.0 | штука | холодная обработка, тушение
яйцо куриное | 4.0 | штука | холодная обработка, жарка
пшеничная мука, первого сорта | 4.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
сахар | 2.0 | стол. ложка | холодная обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка
молоко коровье, стерилизованное 3,5% | 1.0 | гран. стакан | холодная обработка, запекание
сахарный сироп | 1.0 | стол. ложка | холодная обработка
ванилин | 1.0 | грамм | холодная обработка
соль поваренная | 1.0 | грамм | холодная обработка

Способ приготовления:

Очистить яблоки, нарезать их ломтиками и слегка потушить с небольшим количеством сливочного масла. Смешать в миске муку и яйца, добавив ванильный сахар и соль, до густоты сметаны. Разбавить смесь молоком и сиропом. Растопить немного масла на сковороде и вылить на нее часть смеси. Затем положить туда яблоки и залить их оставшейся смесью . Выпекать в духовом шкафу в течении получаса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 121.4 ккал
Вода: 68.2 г
Белки: 3.5 г
Жиры: 4.9 г
Углеводы: 16.8 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 87.3 мг
Моно- и дисахариды: 4.9 г
Крахмал: 4.5 г
Пищевые волокна: 1.0 г
Органические кислоты: 4.1 г
Зола: 0.6 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 5.1 мкг
Витамин B12: 0.08 мкг
Витамин C: 2.0 мг
Витамин D: 0.4 мкг
Витамин E: 0.9 мг
Витамин H: 3.5 мкг
Витамин PP: 0.3 мг
Холин: 45.2 мг
Железо: 1.6 мг
Калий: 187.6 мг
Кальций: 35.8 мг
Кремний: 0.2 мг
Магний: 11.1 мг
Натрий: 42.1 мг
Сера: 35.8 мг
Фосфор: 56.0 мг
Хлор: 99.1 мг
Алюминий: 136.3 мкг
Бор: 119.1 мкг
Ванадий: 8.8 мкг
Йод: 5.4 мкг
Кобальт: 2.4 мкг
Марганец: 105.6 мкг
Медь: 78.9 мкг
Молибден: 5.7 мкг
Никель: 8.6 мкг
Олово: 2.6 мкг
Рубидий: 29.3 мкг
Селен: 0.1 мкг
Титан: 1.3 мкг
Фтор: 15.2 мкг
Хром: 3.0 мкг
Цинк: 375.3 мкг


Пирог яблочный открытый

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1475.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 6.0 | штука | холодная обработка, запекание
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка, запекание
масло сливочное | 1.0 | гран. стакан | холодная обработка, жарка
желток куриный | 3.0 | штука | холодная обработка, жарка
сахар | 2.0 | гран. стакан | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка

Способ приготовления:

Растереть сливочное масло с сахаром и солью. Прибавляя постепенно желтки и муку, быстро замесить тесто и поставить на холод. Через 15 минут раскатать его и положить на смазанный маслом и посыпанный мукой противень. Сверху выложить "чешуей" слой тонко нарезанных яблок, очищенных от кожуры. Посыпать сахаром и корицей . Края пирога защипать веревочкой и поставить в хорошо прогретую духовку. Когда пирог зарумянится и яблоки станут мягким , вынуть его из духовки и обсыпать сахарной пудрой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 193.6 ккал
Вода: 47.9 г
Белки: 2.1 г
Жиры: 7.3 г
Углеводы: 32.0 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.3 г
Крахмал: 6.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 5.5 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.06 мкг
Витамин C: 2.8 мг
Витамин D: 0.3 мкг
Витамин E: 0.7 мг
Витамин H: 2.3 мкг
Витамин PP: 0.3 мг
Холин: 33.9 мг
Железо: 1.3 мг
Калий: 130.8 мг
Кальций: 15.1 мг
Кремний: 0.4 мг
Магний: 5.9 мг
Натрий: 14.5 мг
Сера: 15.6 мг
Фосфор: 34.1 мг
Хлор: 89.0 мг
Алюминий: 153.6 мкг
Бор: 102.5 мкг
Ванадий: 11.0 мкг
Йод: 2.1 мкг
Кобальт: 1.4 мкг
Марганец: 81.3 мкг
Медь: 60.2 мкг
Молибден: 4.3 мкг
Никель: 7.1 мкг
Олово: 0.5 мкг
Рубидий: 25.4 мкг
Селен: 0.6 мкг
Титан: 1.1 мкг
Фтор: 5.5 мкг
Хром: 2.1 мкг
Цинк: 251.9 мкг


Яблочный крем

Суммарный вес: 1349.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 8.0 | штука | холодная обработка, варка
сахар | 1.0 | гран. стакан | холодная обработка
вода | 125.0 | грамм | холодная обработка, варка
сметана | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Очистить яблоки, удалить семена и нарезать ломтиками. Добавить воду и сахарный песок, варить на слабом огне до размягчения. Охлажденную сметану взбить с ложкой сахарной пудры и смешать с охлажденными яблоками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.8 ккал
Вода: 64.5 г
Белки: 0.6 г
Жиры: 4.7 г
Углеводы: 18.2 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.4 г
Крахмал: 0.5 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 0.3 г
Витамин A: 0.07 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.04 мг
Витамин B6: 0.06 мг
Витамин B9: 2.4 мкг
Витамин B12: 0.05 мкг
Витамин C: 2.7 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 0.7 мкг
Витамин PP: 0.2 мг
Холин: 18.4 мг
Железо: 1.5 мг
Калий: 192.0 мг
Кальций: 22.8 мг
Магний: 6.6 мг
Натрий: 21.5 мг
Сера: 3.1 мг
Фосфор: 15.3 мг
Хлор: 10.3 мг
Алюминий: 68.9 мкг
Бор: 153.4 мкг
Ванадий: 2.5 мкг
Йод: 2.3 мкг
Кобальт: 0.7 мкг
Марганец: 29.9 мкг
Медь: 71.8 мкг
Молибден: 4.5 мкг
Никель: 10.6 мкг
Рубидий: 39.4 мкг
Селен: 0.04 мкг
Фтор: 7.1 мкг
Хром: 2.5 мкг
Цинк: 129.5 мкг


Фаршированные яблоки

Суммарный вес: 1564.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 10.0 | штука | холодная обработка, запекание
творог полужирный 9% | 300.0 | грамм | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
сахар | 1.0 | стол. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Белок яйца взбить с сахаром и лимонной цедрой. Смешать с творогом. Из спелых яблок удалить сердцевину и начинить их творожной смесью. Запечь в духовом шкафу. Подать к холодному молоку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.1 ккал
Вода: 80.7 г
Белки: 3.3 г
Жиры: 1.9 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 18.1 мг
Моно- и дисахариды: 5.4 г
Крахмал: 0.4 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.6 г
Зола: 0.6 г
Витамин A: 0.04 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.08 мг
Витамин B6: 0.06 мг
Витамин B9: 1.6 мкг
Витамин B12: 0.01 мкг
Витамин C: 4.8 мг
Витамин D: 0.06 мкг
Витамин E: 0.5 мг
Витамин H: 0.7 мкг
Витамин PP: 0.3 мг
Холин: 6.6 мг
Железо: 1.5 мг
Калий: 197.2 мг
Кальций: 35.0 мг
Магний: 9.4 мг
Натрий: 25.8 мг
Сера: 7.9 мг
Фосфор: 41.3 мг
Хлор: 5.4 мг
Алюминий: 69.6 мкг
Бор: 157.1 мкг
Ванадий: 2.5 мкг
Йод: 1.8 мкг
Кобальт: 0.9 мкг
Марганец: 31.0 мкг
Медь: 74.5 мкг
Молибден: 4.0 мкг
Никель: 10.8 мкг
Рубидий: 39.9 мкг
Фтор: 6.6 мкг
Хром: 2.6 мкг
Цинк: 125.4 мкг


Соус из яблок и брусники

Суммарный вес: 1964.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 1000.0 | грамм | холодная обработка, варка
брусника | 5.0 | гран. стакан | холодная обработка, варка
сахар | 800.0 | грамм | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка

Способ приготовления:

Сварить бруснику, отцедить воду, ягоды протереть через дуршлаг. В полученное пюре положить яблоки, очищенные от семян и нарезанные кусочками. Когда яблоки станут мягкими, соус остудить. Подать к мясным жареным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.9 ккал
Вода: 51.1 г
Белки: 0.3 г
Жиры: 0.3 г
Углеводы: 45.7 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 4.8 г
Крахмал: 0.3 г
Пищевые волокна: 1.3 г
Органические кислоты: 4.6 г
Зола: 0.2 г
Витамин A: 0.03 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 0.7 мкг
Витамин C: 2.8 мг
Витамин E: 0.4 мг
Витамин H: 0.10 мкг
Витамин PP: 0.1 мг
Железо: 1.0 мг
Калий: 121.5 мг
Кальций: 15.3 мг
Магний: 4.7 мг
Натрий: 12.1 мг
Сера: 2.0 мг
Фосфор: 7.0 мг
Хлор: 61.5 мг
Алюминий: 40.7 мкг
Бор: 90.7 мкг
Ванадий: 1.5 мкг
Йод: 0.7 мкг
Кобальт: 0.4 мкг
Марганец: 150.1 мкг
Медь: 41.0 мкг
Молибден: 2.3 мкг
Никель: 6.3 мкг
Рубидий: 23.3 мкг
Фтор: 3.0 мкг
Хром: 1.5 мкг
Цинк: 56.2 мкг


Напиток яблочный с медом

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 3580.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 1000.0 | грамм | холодная обработка
вода | 2000.0 | грамм | холодная обработка
мед натуральный | 2.0 | гран. стакан | холодная обработка

Способ приготовления:

Мелкие кислые яблоки нарезать, удалив сердцевину. Поместить в большую кастрюлю, залить водой и медом. Закрыть крышкой, поставить в прохладное место. Через день получится вкусный и полезный напиток.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.7 ккал
Вода: 80.4 г
Белки: 0.3 г
Жиры: 0.10 г
Углеводы: 18.3 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 16.8 г
Крахмал: 1.3 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.4 г
Зола: 0.2 г
Витамин A: 0.007 мг
Витамин B1: 0.009 мг
Витамин B2: 0.01 мг
Витамин B3: 0.04 мг
Витамин B6: 0.04 мг
Витамин B9: 3.4 мкг
Витамин C: 2.8 мг
Витамин E: 0.2 мг
Витамин H: 0.08 мкг
Витамин PP: 0.1 мг
Железо: 0.7 мг
Калий: 73.2 мг
Кальций: 6.7 мг
Магний: 2.8 мг
Натрий: 11.3 мг
Сера: 1.4 мг
Фосфор: 6.2 мг
Хлор: 4.2 мг
Алюминий: 27.0 мкг
Бор: 60.2 мкг
Ванадий: 1.0 мкг
Йод: 0.9 мкг
Кобальт: 0.3 мкг
Марганец: 18.2 мкг
Медь: 38.6 мкг
Молибден: 1.5 мкг
Никель: 4.2 мкг
Рубидий: 15.5 мкг
Фтор: 21.5 мкг
Хром: 1.0 мкг
Цинк: 55.3 мкг


Оладьи с яблоками

Блюдо: Мучные блюда
Суммарный вес: 1767.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 3.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
молоко коровье, стерилизованное 3,5% | 500.0 | грамм | холодная обработка, запекание
яйцо куриное | 4.0 | штука | холодная обработка, жарка
сахар | 100.0 | грамм | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка
дрожжи | 20.0 | грамм | холодная обработка
яблоки | 5.0 | штука | холодная обработка, запекание
молоко коровье, топленое 6% | 250.0 | грамм | холодная обработка, запекание

Способ приготовления:

Из одного стакана муки, молока и дрожжей замешать опару, поставить ее в теплое место до увеличения в объеме в два раза. В готовую опару добавить оставшуюся муку, сахар, соль, яйца, все хорошо перемешать и смешать с мелко нашинкованными яблоками. Тесто поставить на несколько минут в теплое место и, когда оно поднимется, жарить как обыкновенные оладьи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 113.8 ккал
Вода: 56.3 г
Белки: 4.3 г
Жиры: 2.6 г
Углеводы: 19.5 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 48.7 мг
Моно- и дисахариды: 3.3 г
Крахмал: 9.5 г
Пищевые волокна: 0.7 г
Органические кислоты: 4.8 г
Зола: 7.2 г
Витамин A: 0.04 мг
Витамин B1: 0.2 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 14.0 мкг
Витамин B12: 0.04 мкг
Витамин C: 1.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.8 мг
Витамин H: 2.5 мкг
Витамин PP: 0.6 мг
Холин: 32.6 мг
Железо: 1.2 мг
Калий: 153.7 мг
Кальций: 55.0 мг
Кремний: 0.5 мг
Магний: 14.5 мг
Натрий: 35.4 мг
Сера: 28.0 мг
Фосфор: 67.7 мг
Хлор: 104.9 мг
Алюминий: 221.0 мкг
Бор: 72.1 мкг
Ванадий: 16.9 мкг
Йод: 4.0 мкг
Кобальт: 1.6 мкг
Марганец: 241.8 мкг
Медь: 68.8 мкг
Молибден: 5.7 мкг
Никель: 5.7 мкг
Олово: 4.3 мкг
Рубидий: 15.5 мкг
Селен: 0.2 мкг
Титан: 2.9 мкг
Фтор: 10.5 мкг
Хром: 2.2 мкг
Цинк: 383.0 мкг


Салат гороховый с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 768.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
горох | 100.0 | грамм | переборка, просеивание, промывка, варка со сливом
морковь | 2.0 | штука | холодная обработка, варка в кожуре
яблоки | 3.0 | штука | холодная обработка
сметана | 125.0 | грамм | холодная обработка
соль поваренная | 1.0 | грамм | холодная обработка

Способ приготовления:

Отварить горох и морковь. Вареную морковь и яблоки нарезать мелкими кубиками. Компоненты соединить, посолить и заправить сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.3 ккал
Вода: 64.1 г
Белки: 3.3 г
Жиры: 5.3 г
Углеводы: 11.2 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 6.2 г
Крахмал: 4.2 г
Пищевые волокна: 2.2 г
Органические кислоты: 5.5 г
Зола: 0.8 г
Витамин A: 1.5 мг
Витамин B1: 0.09 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.06 мкг
Витамин C: 6.4 мг
Витамин D: 0.02 мкг
Витамин E: 1.3 мг
Витамин H: 2.4 мкг
Витамин PP: 0.5 мг
Холин: 37.4 мг
Железо: 2.4 мг
Калий: 278.7 мг
Кальций: 39.0 мг
Кремний: 8.2 мг
Магний: 22.3 мг
Натрий: 28.9 мг
Сера: 22.6 мг
Фосфор: 57.4 мг
Хлор: 110.4 мг
Алюминий: 220.6 мкг
Бор: 230.9 мкг
Ванадий: 29.9 мкг
Йод: 3.4 мкг
Кобальт: 2.2 мкг
Литий: 0.8 мкг
Марганец: 225.9 мкг
Медь: 150.2 мкг
Молибден: 15.3 мкг
Никель: 34.7 мкг
Олово: 1.6 мкг
Рубидий: 35.7 мкг
Селен: 1.3 мкг
Титан: 17.8 мкг
Фтор: 16.9 мкг
Стронций: 7.9 мкг
Хром: 3.5 мкг
Цинк: 490.1 мкг
Цирконий: 1.1 мкг


Салат из тыквы с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 540.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 250.0 | грамм | холодная обработка
яблоки | 2.0 | штука | холодная обработка
сок лимонный | 2.0 | стол. ложка | холодная обработка
мед натуральный | 1.0 | чайн. ложка | холодная обработка
сухари панировочные | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Сырую тыкву и яблоки нарезать тонкими ломтиками, добавить лимонный сок и мед, перемешать. Салат посыпать толчеными сухарями.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 35.7 ккал
Вода: 76.4 г
Белки: 0.6 г
Жиры: 0.3 г
Углеводы: 8.2 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 7.4 г
Крахмал: 0.6 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.5 г
Зола: 0.5 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 6.5 мкг
Витамин C: 10.7 мг
Витамин E: 0.4 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Железо: 1.4 мг
Калий: 226.7 мг
Кальций: 19.6 мг
Магний: 10.2 мг
Натрий: 16.4 мг
Сера: 9.2 мг
Фосфор: 15.8 мг
Хлор: 7.9 мг
Алюминий: 59.1 мкг
Бор: 143.3 мкг
Ванадий: 2.1 мкг
Йод: 1.4 мкг
Кобальт: 0.9 мкг
Марганец: 41.4 мкг
Медь: 134.4 мкг
Молибден: 3.3 мкг
Никель: 9.1 мкг
Рубидий: 33.9 мкг
Фтор: 34.5 мкг
Хром: 2.1 мкг
Цинк: 168.2 мкг


Яичный салат

Блюдо: Салаты и винегреты
Суммарный вес: 434.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 8.0 | штука | холодная обработка, варка
лук репчатый | 2.0 | штука | холодная обработка, пассерование
жир животный | 2.0 | стол. ложка | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Крутые охлажденные яйца рубят и смешивают с нарубленным пассерованным до готовности репчатым луком. Добавляют соль и осторожно перемешивают. При подаче на стол поливают растопленным гусиным жиром и посыпают мелко нарезанной зеленью укропа.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 181.7 ккал
Вода: 70.6 г
Белки: 9.7 г
Жиры: 15.1 г
Углеводы: 1.9 г
Ненасыщеные жирные кислоты: 2.2 г
Холестерин: 403.5 мг
Моно- и дисахариды: 1.9 г
Крахмал: 0.02 г
Пищевые волокна: 1.2 г
Органические кислоты: 26.7 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 1.0 мг
Витамин B6: 0.1 мг
Витамин B9: 7.1 мкг
Витамин B12: 0.4 мкг
Витамин C: 4.1 мг
Витамин D: 1.6 мкг
Витамин E: 1.5 мг
Витамин H: 15.1 мкг
Витамин PP: 0.2 мг
Холин: 187.0 мг
Железо: 2.1 мг
Калий: 140.5 мг
Кальций: 55.5 мг
Магний: 13.3 мг
Натрий: 104.4 мг
Сера: 141.5 мг
Фосфор: 154.5 мг
Хлор: 531.7 мг
Алюминий: 56.2 мкг
Бор: 28.1 мкг
Йод: 15.3 мкг
Кобальт: 8.3 мкг
Марганец: 55.7 мкг
Медь: 75.7 мкг
Молибден: 5.2 мкг
Никель: 0.4 мкг
Рубидий: 66.9 мкг
Фтор: 45.3 мкг
Хром: 3.3 мкг
Цинк: 950.7 мкг


Огуречный салат

Блюдо: Салаты и винегреты
Суммарный вес: 485.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 300.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
лук зеленый | 50.0 | грамм | холодная обработка
жир животный | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенные и нaрезaнные огурцы кладут в салатницу, солят, покрывают ломтиками крутых яиц, поливают растопленным гусиным жиром и посыпают мелко рубленным зеленным луком.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.5 ккал
Вода: 80.8 г
Белки: 3.7 г
Жиры: 12.0 г
Углеводы: 2.2 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 135.5 мг
Моно- и дисахариды: 1.9 г
Крахмал: 0.07 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.07 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 8.2 мг
Витамин D: 0.6 мкг
Витамин E: 0.6 мг
Витамин H: 5.6 мкг
Витамин PP: 0.2 мг
Холин: 62.8 мг
Железо: 1.2 мг
Калий: 137.4 мг
Кальций: 35.2 мг
Магний: 12.5 мг
Натрий: 38.9 мг
Сера: 46.0 мг
Фосфор: 74.3 мг
Хлор: 58.2 мг
Алюминий: 281.8 мкг
Йод: 6.7 мкг
Кобальт: 3.7 мкг
Марганец: 127.2 мкг
Медь: 85.8 мкг
Молибден: 3.7 мкг
Фтор: 23.5 мкг
Хром: 4.8 мкг
Цинк: 426.0 мкг


Лимонное пирожное

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1024.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 150.0 | грамм | холодная обработка, жарка
сахар | 80.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
йогурт | 200.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 300.0 | грамм | переборка, просеивание, промывка, обжаривание
дрожжи | 50.0 | грамм | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
апельсин | 1.0 | штука | холодная обработка, запекание
лимон | 1.0 | штука | холодная обработка, запекание
сливки | 100.0 | грамм | холодная обработка, запекание

Способ приготовления:

Сливочное масло и сахарный песок взбейте до образования мягкой пены. Затем вбейте яйца одно за другим. Муку и соду просейте и, чередуя с йогуртом, разведенным со сливками, понемногу добавляйте в сбитую массу. Положите лимонную и апельсиновую цедру. Нагрейте духовку до 100 градусов. Смажьте растопленным сливочным маслом форму с углублениями для пирожных. Наполовину наполните углубления приготовленной массой и поставьте выпекать на 10-15 минут. Готовность пирожных можно проверить деревянной палочкой. Если сухая, то пирожные готовы. Перед подачей сверху посыпьте сахарной пудрой.

Примечание:

Журнал "Каприз" №51/316, ноябрь 98. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.9 ккал
Вода: 25.0 г
Белки: 5.3 г
Жиры: 12.2 г
Углеводы: 23.8 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 55.9 мг
Моно- и дисахариды: 1.4 г
Крахмал: 12.5 г
Пищевые волокна: 0.4 г
Органические кислоты: 1.3 г
Зола: 29.1 г
Витамин A: 0.1 мг
Витамин B1: 0.6 мг
Витамин B2: 0.8 мг
Витамин B3: 0.5 мг
Витамин B6: 0.09 мг
Витамин B9: 34.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.0 мг
Витамин D: 0.2 мкг
Витамин E: 1.0 мг
Витамин H: 3.9 мкг
Витамин PP: 0.9 мг
Холин: 39.9 мг
Железо: 0.7 мг
Калий: 89.7 мг
Кальций: 56.7 мг
Кремний: 0.8 мг
Магний: 8.6 мг
Натрий: 26.1 мг
Сера: 33.6 мг
Фосфор: 74.3 мг
Хлор: 36.5 мг
Алюминий: 221.5 мкг
Бор: 27.1 мкг
Ванадий: 19.0 мкг
Йод: 4.2 мкг
Кобальт: 1.4 мкг
Марганец: 337.4 мкг
Медь: 59.8 мкг
Молибден: 4.6 мкг
Никель: 0.5 мкг
Олово: 1.1 мкг
Селен: 1.6 мкг
Титан: 2.3 мкг
Фтор: 14.6 мкг
Хром: 1.1 мкг
Цинк: 400.2 мкг


Сырный салат

Блюдо: Салаты и винегреты
Суммарный вес: 514.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 100.0 | грамм | холодная обработка
яблоки | 2.0 | штука | холодная обработка
сыр твердый | 100.0 | грамм | холодная обработка
майонез | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

В мелко нарезанную капусту, натертое яблоко и сыр добавляют майонез и перемешивают.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.4 ккал
Вода: 65.2 г
Белки: 5.6 г
Жиры: 11.6 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.8 г
Крахмал: 0.5 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.6 г
Зола: 0.5 г
Витамин A: 0.10 мг
Витамин B1: 0.03 мг
Витамин B2: 0.08 мг
Витамин B3: 0.07 мг
Витамин B6: 0.09 мг
Витамин B9: 6.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 13.2 мг
Витамин E: 3.5 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Холин: 1.4 мг
Железо: 1.6 мг
Калий: 226.5 мг
Кальций: 202.9 мг
Магний: 17.8 мг
Натрий: 223.2 мг
Сера: 8.6 мг
Фосфор: 114.6 мг
Хлор: 6.9 мг
Алюминий: 150.7 мкг
Бор: 169.4 мкг
Ванадий: 2.3 мкг
Йод: 1.6 мкг
Кобальт: 1.0 мкг
Марганец: 71.2 мкг
Медь: 86.6 мкг
Молибден: 4.9 мкг
Никель: 11.9 мкг
Рубидий: 35.6 мкг
Фтор: 6.1 мкг
Хром: 3.0 мкг
Цинк: 877.8 мкг


Салат греческий

Блюдо: Салаты и винегреты
Суммарный вес: 426.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук репчатый | 1.0 | штука | холодная обработка
томаты | 2.0 | штука | холодная обработка
перец красный сладкий | 1.0 | штука | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка
брынза овечья | 100.0 | грамм | холодная обработка
оливковое масло | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Брынзу растереть до мягкой массы и добавить в крупно порезанные лук, помидоры, перец. Залить все оливковым маслом.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 188.5 ккал
Вода: 59.5 г
Белки: 3.9 г
Жиры: 17.8 г
Углеводы: 3.4 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 18.4 г
Зола: 0.5 г
Витамин A: 0.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.10 мг
Витамин B9: 7.3 мкг
Витамин C: 32.1 мг
Витамин E: 1.8 мг
Витамин H: 0.6 мкг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 161.6 мг
Кальций: 136.9 мг
Магний: 11.4 мг
Натрий: 381.5 мг
Сера: 15.5 мг
Фосфор: 90.7 мг
Хлор: 309.3 мг
Алюминий: 59.1 мкг
Бор: 78.2 мкг
Йод: 1.5 мкг
Кобальт: 3.6 мкг
Марганец: 107.1 мкг
Медь: 68.3 мкг
Молибден: 3.5 мкг
Никель: 5.9 мкг
Рубидий: 135.1 мкг
Фтор: 13.6 мкг
Хром: 2.9 мкг
Цинк: 247.9 мкг


Морковный салат

Блюдо: Салаты и винегреты
Суммарный вес: 461.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 3.0 | штука | холодная обработка
морковь | 2.0 | штука | холодная обработка
перец красный сладкий | 1.0 | штука | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Мелко нарезать помидоры и перец. Морковь натереть на крупной терке. Все перемешать, залить маслом и посолить.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.2 ккал
Вода: 84.4 г
Белки: 0.8 г
Жиры: 7.5 г
Углеводы: 4.7 г
Моно- и дисахариды: 4.2 г
Крахмал: 0.2 г
Пищевые волокна: 1.8 г
Органические кислоты: 25.5 г
Зола: 0.8 г
Витамин A: 3.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин C: 34.2 мг
Витамин E: 3.5 мг
Витамин H: 0.7 мкг
Витамин PP: 0.6 мг
Железо: 0.8 мг
Калий: 234.2 мг
Кальций: 18.2 мг
Магний: 22.4 мг
Натрий: 32.7 мг
Сера: 9.8 мг
Фосфор: 30.7 мг
Хлор: 439.2 мг
Алюминий: 84.0 мкг
Бор: 119.5 мкг
Ванадий: 25.7 мкг
Йод: 2.7 мкг
Кобальт: 4.4 мкг
Литий: 1.6 мкг
Марганец: 147.5 мкг
Медь: 94.4 мкг
Молибден: 10.0 мкг
Никель: 9.2 мкг
Рубидий: 89.8 мкг
Фтор: 26.5 мкг
Хром: 4.2 мкг
Цинк: 257.4 мкг


Рисовый салат

Блюдо: Салаты и винегреты
Суммарный вес: 345.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 100.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 1.0 | штука | холодная обработка
кета | 250.0 | грамм | холодная обработка
майонез | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

В отварной рис добавить мелко нарезанный лук и рыбу. Заправить майонезом.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.4 ккал
Вода: 54.0 г
Белки: 10.4 г
Жиры: 12.3 г
Углеводы: 19.9 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 33.6 мг
Моно- и дисахариды: 1.8 г
Крахмал: 18.6 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 0.02 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 11.6 мкг
Витамин B12: 1.7 мкг
Витамин C: 2.3 мг
Витамин D: 6.8 мкг
Витамин E: 4.8 мг
Витамин H: 1.2 мкг
Витамин PP: 2.5 мг
Холин: 16.8 мг
Железо: 0.8 мг
Калий: 199.8 мг
Кальций: 19.9 мг
Кремний: 21.7 мг
Магний: 28.1 мг
Натрий: 101.8 мг
Сера: 101.7 мг
Фосфор: 135.9 мг
Хлор: 79.3 мг
Алюминий: 73.0 мкг
Бор: 62.6 мкг
Йод: 21.9 мкг
Кобальт: 9.5 мкг
Марганец: 334.4 мкг
Медь: 116.0 мкг
Молибден: 2.4 мкг
Никель: 3.7 мкг
Рубидий: 86.9 мкг
Фтор: 197.2 мкг
Хром: 23.8 мкг
Цинк: 757.5 мкг


Рыбный салат

Блюдо: Салаты и винегреты
Суммарный вес: 267.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тунец | 100.0 | грамм | холодная обработка, варка
яйцо куриное | 3.0 | штука | холодная обработка, варка
лук зеленый | 50.0 | грамм | холодная обработка
перец зеленый сладкий | 1.0 | штука | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Мелко нарезать все составляющие салата и залить маслом.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 207.0 ккал
Вода: 69.0 г
Белки: 9.3 г
Жиры: 18.3 г
Углеводы: 1.4 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 251.0 мг
Моно- и дисахариды: 1.4 г
Крахмал: 0.03 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.04 г
Зола: 0.9 г
Витамин A: 0.6 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 29.8 мг
Витамин D: 1.0 мкг
Витамин E: 6.5 мг
Витамин H: 9.3 мкг
Витамин PP: 1.3 мг
Холин: 114.1 мг
Железо: 1.5 мг
Калий: 147.9 мг
Кальций: 43.8 мг
Магний: 10.7 мг
Натрий: 66.9 мг
Сера: 98.4 мг
Фосфор: 117.1 мг
Хлор: 92.1 мг
Алюминий: 68.1 мкг
Йод: 13.0 мкг
Кобальт: 8.7 мкг
Марганец: 53.3 мкг
Медь: 59.3 мкг
Молибден: 6.0 мкг
Никель: 0.5 мкг
Фтор: 103.2 мкг
Хром: 9.5 мкг
Цинк: 604.2 мкг


Курица почти в сметане

Суммарный вес: 256.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 200.0 | грамм | холодная обработка, варка
кукурузное масло | 80.0 | грамм | холодная обработка, жарка
лук репчатый | 80.0 | грамм | холодная обработка, жарка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Мясо отварной курицы отделить от костей, нарезать небольшими кусочками, слегка обжарить на кукурузном масле, посолить, поперчить. Затем положить жаренный репчатый лук, все хорошо перемешать, закрыть крышкой и тушить 8-10 минут. Подавать, посыпав зеленью.

Примечание:

Газета "Вести" лето 98. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 338.8 ккал
Вода: 48.0 г
Белки: 7.3 г
Жиры: 33.6 г
Углеводы: 1.9 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 1.5 г
Крахмал: 0.09 г
Пищевые волокна: 1.9 г
Органические кислоты: 45.4 г
Зола: 0.7 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 9.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 10.7 мг
Витамин E: 23.8 мг
Витамин H: 2.9 мкг
Витамин PP: 1.3 мг
Холин: 20.5 мг
Железо: 1.3 мг
Калий: 122.2 мг
Кальций: 29.8 мг
Магний: 16.0 мг
Натрий: 34.5 мг
Сера: 66.5 мг
Фосфор: 81.4 мг
Хлор: 725.6 мг
Алюминий: 63.0 мкг
Бор: 31.5 мкг
Йод: 2.2 мкг
Кобальт: 4.5 мкг
Марганец: 44.7 мкг
Медь: 38.7 мкг
Молибден: 1.3 мкг
Никель: 0.5 мкг
Рубидий: 74.9 мкг
Фтор: 42.7 мкг
Хром: 2.9 мкг
Цинк: 739.1 мкг


Яичница с курицей и грибами

Суммарный вес: 459.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 4.0 | штука | холодная обработка, варка
курица | 120.0 | грамм | холодная обработка, варка
шампиньон | 80.0 | грамм | холодная обработка, жарка
кукурузное масло | 60.0 | грамм | холодная обработка, жарка
лук репчатый | 40.0 | грамм | холодная обработка, жарка
томатная паста | 60.0 | грамм | холодная обработка
укроп | 25.0 | грамм | холодная обработка

Способ приготовления:

Грибы нарезать ломтиками и жарить вместе с репчатым луком. За 3-5 минут до готовности добавить нарезанное соломкой мясо варенной курицы, обжарить, влить томатный соус, посолить, положить специи, довести до кипения. Приготовленную массу выложить на порционные сковородки, выпустить туда сырые яйца, посолить, посыпать перцем и запечь в духовке. При подаче на стол яичницу посыпать рубленной зеленью укропа.

Примечание:

Газета "Вести" лето 98. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 210.4 ккал
Вода: 65.1 г
Белки: 8.6 г
Жиры: 18.1 г
Углеводы: 3.4 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 219.5 мг
Моно- и дисахариды: 3.2 г
Крахмал: 0.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B9: 7.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 10.7 мг
Витамин D: 0.9 мкг
Витамин E: 10.7 мг
Витамин H: 9.1 мкг
Витамин PP: 1.2 мг
Холин: 108.6 мг
Железо: 1.8 мг
Калий: 249.6 мг
Кальций: 37.4 мг
Магний: 18.9 мг
Натрий: 67.9 мг
Сера: 92.3 мг
Фосфор: 124.4 мг
Хлор: 73.8 мг
Алюминий: 17.6 мкг
Бор: 8.8 мкг
Йод: 10.3 мкг
Кобальт: 6.6 мкг
Марганец: 23.7 мкг
Медь: 44.8 мкг
Молибден: 2.7 мкг
Никель: 0.1 мкг
Рубидий: 23.0 мкг
Фтор: 37.4 мкг
Хром: 3.6 мкг
Цинк: 710.0 мкг


Кабачки улыбаются

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1297.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 1.0 | штука | холодная обработка, припускание
томаты | 3.0 | штука | холодная обработка, запекание
майонез | 50.0 | грамм | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
чеснок луковица | 4.0 | штука | холодная обработка
хрен корень | 1.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Режем кабачок кольцами примерно в сантиметр толщиной, складываем в миску, присыпаем солью и оставляем на полчаса. Затем обжариваем его на растительном масле и выкладываем на противень. Каждое кольцо сдабриваем смесью чеснока с хреном и зеленью и накрываем вторым таким же кольцом, поместив в середину кусочек помидора и майонез. Ставим в духовку минут на пять не больше. Блюдо готово.

Примечание:

Каприз №51/316, ноябрь 98. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.5 ккал
Вода: 86.0 г
Белки: 1.4 г
Жиры: 2.9 г
Углеводы: 6.9 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 3.6 г
Крахмал: 3.2 г
Пищевые волокна: 1.3 г
Органические кислоты: 9.1 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.09 мг
Витамин B6: 0.2 мг
Витамин B9: 11.2 мкг
Витамин C: 12.3 мг
Витамин E: 1.3 мг
Витамин H: 0.4 мкг
Витамин PP: 0.6 мг
Холин: 0.6 мг
Железо: 0.6 мг
Калий: 226.8 мг
Кальций: 39.0 мг
Магний: 13.6 мг
Натрий: 30.2 мг
Сера: 1.9 мг
Фосфор: 27.1 мг
Хлор: 148.8 мг
Бор: 14.4 мкг
Йод: 1.3 мкг
Кобальт: 1.9 мкг
Марганец: 115.5 мкг
Медь: 30.0 мкг
Молибден: 1.1 мкг
Никель: 1.6 мкг
Рубидий: 19.2 мкг
Фтор: 2.5 мкг
Хром: 0.6 мкг
Цинк: 149.7 мкг


Пестрый салат

Блюдо: Салаты и винегреты
Суммарный вес: 648.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
горчичный порошок | 1.0 | чайн. ложка | переборка, просеивание, промывка
огурец | 100.0 | грамм | холодная обработка
капуста белокочанная | 100.0 | грамм | холодная обработка
томаты | 100.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
рисовая крупа | 75.0 | грамм | переборка, просеивание, промывка, варка со сливом
говядина, 1 категория | 100.0 | грамм | холодная обработка, варка
кефир | 200.0 | грамм | холодная обработка

Способ приготовления:

Перец сладкий режем полосками, огурцы и мясо кубиками, капусту лапшой, помидоры кружочками и соединяем все это с варенным рисом. Добавляем мелко порубленную луковицу, зелень, солим и сдабриваем кефиром, в которое добавлена десертная ложка горчицы.

Примечание:

Журнал "Каприз" №51/316, ноябрь 98. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.9 ккал
Вода: 53.1 г
Белки: 3.7 г
Жиры: 1.9 г
Углеводы: 11.2 г
Ненасыщеные жирные кислоты: 0.008 г
Моно- и дисахариды: 2.5 г
Крахмал: 7.6 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 11.8 мг
Витамин E: 0.2 мг
Витамин H: 1.9 мкг
Витамин PP: 0.5 мг
Холин: 22.4 мг
Железо: 1.0 мг
Калий: 189.8 мг
Кальций: 55.9 мг
Кремний: 8.7 мг
Магний: 22.4 мг
Натрий: 28.5 мг
Сера: 37.0 мг
Фосфор: 79.4 мг
Хлор: 58.0 мг
Алюминий: 170.2 мкг
Бор: 71.4 мкг
Йод: 4.6 мкг
Кобальт: 2.6 мкг
Марганец: 201.7 мкг
Медь: 81.8 мкг
Молибден: 4.8 мкг
Никель: 4.7 мкг
Олово: 3.7 мкг
Рубидий: 68.7 мкг
Селен: 0.6 мкг
Фтор: 23.2 мкг
Хром: 3.6 мкг
Цинк: 598.9 мкг


Салат для мужчин

Блюдо: Салаты и винегреты
Суммарный вес: 175.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пастернак корень | 200.0 | грамм | холодная обработка
майонез | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Чтобы почувствовать огонь в крови достаточно натереть на терке свежие корнеплоды пастернака обыкновенного и заправить его майонезом.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.5 ккал
Вода: 74.7 г
Белки: 1.6 г
Жиры: 10.0 г
Углеводы: 8.3 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 4.5 г
Крахмал: 3.4 г
Пищевые волокна: 3.9 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 0.02 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B3: 0.4 мг
Витамин B6: 0.10 мг
Витамин B9: 17.1 мкг
Витамин C: 17.1 мг
Витамин E: 4.6 мг
Витамин H: 0.09 мкг
Витамин PP: 0.8 мг
Холин: 2.0 мг
Железо: 0.7 мг
Калий: 460.3 мг
Кальций: 27.1 мг
Магний: 20.4 мг
Натрий: 76.0 мг
Фосфор: 52.6 мг


Чолнт-фиш

Суммарный вес: 559.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лещ | 800.0 | грамм | холодная обработка, тушение
лук репчатый | 2.0 | штука | холодная обработка, тушение
морковь | 2.0 | штука | холодная обработка, тушение
свекла | 0.3 | штука | холодная обработка, тушение
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
перец душистый | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

В сотейник кладут мелко нашинкованную морковь, свеклу, потом очищенную рыбу кусками, а затем снова слой моркови и свеклы, добавляют душистый перец, соль, пассерованный лук, заливают водой так, чтобы она покрывала рыбу, прикрывают крышкой и ставят в духовку на 2-2.5 часа. Перед подачей куски рыбы кладут на тарелки и поливают процеженным соком из-под рыбы.

Примечание:

Блюда еврейской кухни. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.7 ккал
Вода: 73.7 г
Белки: 8.0 г
Жиры: 11.1 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 23.8 мг
Моно- и дисахариды: 2.9 г
Крахмал: 0.06 г
Пищевые волокна: 1.7 г
Органические кислоты: 20.9 г
Зола: 1.0 г
Витамин A: 1.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.07 мг
Витамин B6: 0.04 мг
Витамин B9: 3.5 мкг
Витамин C: 1.3 мг
Витамин E: 4.0 мг
Витамин H: 0.1 мкг
Витамин PP: 1.2 мг
Железо: 0.5 мг
Калий: 147.2 мг
Кальций: 21.9 мг
Магний: 16.3 мг
Натрий: 22.6 мг
Сера: 13.1 мг
Фосфор: 84.8 мг
Хлор: 382.3 мг
Алюминий: 128.6 мкг
Бор: 85.5 мкг
Ванадий: 22.7 мкг
Йод: 1.8 мкг
Кобальт: 1.4 мкг
Литий: 1.2 мкг
Марганец: 110.3 мкг
Медь: 37.8 мкг
Молибден: 6.0 мкг
Никель: 3.9 мкг
Рубидий: 100.1 мкг
Фтор: 130.4 мкг
Хром: 16.4 мкг
Цинк: 241.3 мкг


Суп-пюре из свежих помидоров

Суммарный вес: 3431.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 600.0 | грамм | холодная обработка, варка
томаты | 500.0 | грамм | холодная обработка, тушение
лук репчатый | 1.0 | штука | холодная обработка, тушение
морковь | 1.0 | штука | холодная обработка, тушение
петрушка корень | 1.0 | штука | холодная обработка, тушение
топленое масло | 1.0 | стол. ложка | холодная обработка
пшеничная мука, первого сорта | 1.0 | стол. ложка | переборка, просеивание, промывка
сметана | 200.0 | грамм | холодная обработка
желток куриный | 2.0 | штука | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
вода | 12.0 | гран. стакан | холодная обработка

Способ приготовления:

Помидоры порезать и поставить в кастрюле тушиться до мягкости на слабом огне в собственном соку. Мясо поставить вариться. Коренья и лук мелко порубить, положить в кастрюльку, добавить топленное масло, и тушить до золотистого цвета. Затем добавить коренья и лук в тушенные помидоры и тушить до тех пор пока томат не станет темно-красным. Тогда добавить масло и немного муки. За полчаса до обеда протереть всю массу через дуршлаг, часто поливая бульоном. Соединить с бульоном и, помешивая, проварить суп до густоты. Перед подачей супа размешать желтки со сметаной и заправить ими суп, не давая кипеть ему.

Примечание:

Праздничный стол. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.5 ккал
Вода: 88.9 г
Белки: 1.8 г
Жиры: 3.1 г
Углеводы: 1.4 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.6 г
Крахмал: 0.6 г
Пищевые волокна: 0.3 г
Органические кислоты: 3.4 г
Зола: 0.2 г
Витамин A: 0.3 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.09 мг
Витамин B6: 0.05 мг
Витамин B9: 2.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.3 мг
Витамин D: 0.08 мкг
Витамин E: 0.1 мг
Витамин H: 1.0 мкг
Витамин PP: 0.3 мг
Холин: 18.4 мг
Железо: 0.4 мг
Калий: 59.7 мг
Кальций: 10.0 мг
Кремний: 0.02 мг
Магний: 4.9 мг
Натрий: 10.2 мг
Сера: 17.3 мг
Фосфор: 24.8 мг
Хлор: 67.4 мг
Алюминий: 18.3 мкг
Бор: 17.3 мкг
Ванадий: 2.0 мкг
Йод: 1.4 мкг
Кобальт: 1.3 мкг
Литий: 0.08 мкг
Марганец: 30.8 мкг
Медь: 27.4 мкг
Молибден: 2.2 мкг
Никель: 2.0 мкг
Олово: 4.3 мкг
Рубидий: 21.8 мкг
Селен: 0.02 мкг
Титан: 0.1 мкг
Фтор: 7.5 мкг
Хром: 1.1 мкг
Цинк: 267.1 мкг


Кофейный холодный напиток

Блюдо: Кофе
Суммарный вес: 478.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кофе | 2.0 | чайн. ложка | холодная обработка
сахар | 3.0 | чайн. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка
сливки | 1.0 | чайн. стакан | холодная обработка

Способ приготовления:

Помолоть кофе, вскипятить его, остудить и поставить в холодильник. Хорошо охладить, разлить по стаканчикам, не доливая до верху 1/4. Сверху положить взбитые сливки, заправленные по вкусу ванильным сахаром. Рассчитано на две порции.

Примечание:

Праздничный стол. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.9 ккал
Вода: 40.0 г
Белки: 1.9 г
Жиры: 10.9 г
Углеводы: 7.1 г
Моно- и дисахариды: 0.08 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.3 г
Зола: 0.1 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 3.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.2 мг
Витамин D: 0.06 мкг
Витамин E: 0.3 мг
Витамин H: 2.1 мкг
Витамин PP: 0.6 мг
Холин: 24.9 мг
Железо: 0.3 мг
Калий: 104.0 мг
Кальций: 49.4 мг
Магний: 10.0 мг
Натрий: 18.4 мг
Фосфор: 37.2 мг
Хлор: 37.7 мг
Йод: 4.7 мкг
Кобальт: 0.2 мкг
Марганец: 1.6 мкг
Медь: 11.0 мкг
Молибден: 2.6 мкг
Селен: 0.2 мкг
Фтор: 8.9 мкг
Цинк: 136.0 мкг


Салат с сардинами

Блюдо: Салаты и винегреты
Суммарный вес: 636.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 2.0 | штука | холодная обработка
сок лимонный | 2.0 | чайн. ложка | холодная обработка
сардины океанические | 210.0 | грамм | холодная обработка, тушение
сельдерей | 0.5 | гран. стакан | холодная обработка
орех грецкий | 0.3 | гран. стакан | переборка, просеивание, промывка
йогурт | 0.3 | гран. стакан | холодная обработка

Способ приготовления:

С яблок снять кожуру и нарезать их кубиками. Сельдерей нашинковать, орехи мелко порубить. Как только нарежете яблоки, полейте их лимонным соком, чтобы избежать потемнения. Сардины надо разделать на небольшие кусочки. Осторожно перемешайте все ингредиенты, добавив обезжиренный йогурт.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.1 ккал
Вода: 51.8 г
Белки: 6.1 г
Жиры: 2.6 г
Углеводы: 10.0 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 4.4 г
Крахмал: 0.4 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.4 г
Зола: 0.4 г
Витамин A: 0.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 10.7 мкг
Витамин B12: 1.7 мкг
Витамин C: 10.5 мг
Витамин E: 2.2 мг
Витамин H: 0.2 мкг
Витамин PP: 1.0 мг
Холин: 3.1 мг
Железо: 1.8 мг
Калий: 295.1 мг
Кальций: 49.1 мг
Магний: 31.2 мг
Натрий: 56.2 мг
Сера: 38.7 мг
Фосфор: 106.9 мг
Хлор: 32.6 мг
Алюминий: 50.2 мкг
Бор: 114.5 мкг
Ванадий: 1.8 мкг
Йод: 6.5 мкг
Кобальт: 5.1 мкг
Марганец: 175.4 мкг
Медь: 119.8 мкг
Молибден: 3.7 мкг
Никель: 8.8 мкг
Рубидий: 28.7 мкг
Селен: 0.2 мкг
Фтор: 115.0 мкг
Хром: 9.3 мкг
Цинк: 405.5 мкг


Винегрет с селедкой

Блюдо: Салаты и винегреты
Суммарный вес: 866.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь атлантическая | 200.0 | грамм | холодная обработка
свекла | 2.0 | штука | холодная обработка, варка со сливом
картофель | 4.0 | штука | холодная обработка, варка со сливом
яблоки | 1.0 | штука | холодная обработка
лук репчатый | 0.5 | штука | холодная обработка
уксус | 2.0 | стол. ложка | холодная обработка
оливковое масло | 2.0 | стол. ложка | холодная обработка
чеснок луковица | 1.0 | штука | холодная обработка
соль поваренная | 0.2 | чайн. ложка | холодная обработка
перец молотый черный | 0.1 | чайн. ложка | холодная обработка
сахар | 0.1 | чайн. ложка | холодная обработка
орех грецкий | 2.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Селедку маринованную без маринада нарезать на кусочки 1х1 см. Свеклу и картофель очистить и нарезать кубиками. Яблоко надо взять зеленое с кожурой. Нарезать его кубиками. Надо тщательно выбрать весь лук, попавший в селедку из маринада. Овощи остудить и осторожно смешать винегрет без заправки. Сделайте заправку, сбив уксус, оливковое масло, измельченный чеснок, соль, перец, сахар. Полейте винегрет заправкой и еще раз перемешайте. Посыпьте винегрет орехами.

Примечание:

Приведенный рецепт - разновидность хорошо известной всем селедки под "шубой". gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.1 ккал
Вода: 71.9 г
Белки: 4.5 г
Жиры: 6.9 г
Углеводы: 10.5 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 12.5 мг
Моно- и дисахариды: 3.3 г
Крахмал: 4.4 г
Пищевые волокна: 1.5 г
Органические кислоты: 6.9 г
Зола: 0.9 г
Витамин A: 0.02 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 10.4 мкг
Витамин B12: 1.4 мкг
Витамин C: 6.9 мг
Витамин D: 4.2 мкг
Витамин E: 1.9 мг
Витамин H: 0.1 мкг
Витамин PP: 1.0 мг
Железо: 1.2 мг
Калий: 321.8 мг
Кальций: 35.1 мг
Магний: 26.1 мг
Натрий: 26.4 мг
Сера: 43.2 мг
Фосфор: 96.5 мг
Хлор: 150.4 мг
Алюминий: 240.0 мкг
Бор: 117.7 мкг
Ванадий: 47.0 мкг
Йод: 8.8 мкг
Кобальт: 8.2 мкг
Литий: 18.5 мкг
Марганец: 296.8 мкг
Медь: 130.3 мкг
Молибден: 5.2 мкг
Никель: 7.4 мкг
Рубидий: 215.7 мкг
Фтор: 97.0 мкг
Хром: 13.7 мкг
Цинк: 496.6 мкг


Старинная запеканка из лосося

Блюдо: Рыба запеченная
Суммарный вес: 774.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кета | 450.0 | грамм | холодная обработка, тушение
сок лимонный | 1.0 | стол. ложка | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, жарка
белок куриный | 1.0 | штука | холодная обработка, жарка
хлеб пшеничный | 200.0 | грамм | переборка, просеивание, промывка, запекание
картофель | 200.0 | грамм | холодная обработка, варка со сливом
сельдерей | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.3 | чайн. ложка | холодная обработка
горчичный порошок | 1.0 | чайн. ложка | переборка, просеивание, промывка
укроп | 1.0 | чайн. ложка | холодная обработка
хрен корень | 0.5 | чайн. ложка | холодная обработка
соль поваренная | 0.1 | чайн. ложка | холодная обработка
перец душистый | 0.1 | чайн. ложка | холодная обработка

Способ приготовления:

Кусок сухого хлеба натереть на терке. Из картофеля приготовить пюре. Горчицу и хрен взять готовые. Хорошо перемешайте все составляющие. Нагрейте духовку до 175 гр. Цельсия. Смажьте небольшую форму для коврижек растительным маслом и покройте ее слоем растительного масла . Выложите лососевую массу в форму, разровняйте и запекайте открытой в течение 45 минут.

Примечание:

gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 104.2 ккал
Вода: 58.2 г
Белки: 10.4 г
Жиры: 3.1 г
Углеводы: 9.3 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 59.1 мг
Моно- и дисахариды: 0.5 г
Крахмал: 2.5 г
Пищевые волокна: 0.6 г
Органические кислоты: 5.0 г
Зола: 0.9 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 10.9 мкг
Витамин B12: 1.1 мкг
Витамин C: 5.1 мг
Витамин D: 4.4 мкг
Витамин E: 0.3 мг
Витамин H: 1.8 мкг
Витамин PP: 2.1 мг
Холин: 22.8 мг
Железо: 1.2 мг
Калий: 231.3 мг
Кальций: 21.0 мг
Кремний: 0.3 мг
Магний: 20.5 мг
Натрий: 104.3 мг
Сера: 74.0 мг
Фосфор: 95.8 мг
Хлор: 268.8 мг
Алюминий: 160.7 мкг
Бор: 25.6 мкг
Ванадий: 27.8 мкг
Йод: 13.8 мкг
Кобальт: 6.5 мкг
Литий: 14.4 мкг
Марганец: 174.2 мкг
Медь: 84.2 мкг
Молибден: 5.0 мкг
Никель: 2.3 мкг
Рубидий: 93.4 мкг
Фтор: 109.0 мкг
Хром: 15.3 мкг
Цинк: 412.6 мкг


Пирог с бананами

Блюдо: Мучные кулинарные изделия
Суммарный вес: 925.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, запекание
молоко коровье | 0.5 | гран. стакан | холодная обработка, запекание
сахар | 4.0 | стол. ложка | холодная обработка
соль поваренная | 0.05 | чайн. ложка | холодная обработка
банан | 12.0 | штука | холодная обработка, запекание

Способ приготовления:

Приготовить тесто. Очистить от кожуры и нарезать длинными ломтиками 12 бананов. Уложить в смазанный жиром противень слой теста, затем слой бананов и опять слой теста. Выпекать изделие в сильно нагретом духовом шкафу (30-40 минут).

Примечание:

Современная домашняя кухня. gor@galanet.net - адрес для тех, у кого есть проблемы со здоровьем, и кто имеет желание и средства эффективно подлечится в Израиле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.6 ккал
Вода: 61.0 г
Белки: 2.3 г
Жиры: 0.7 г
Углеводы: 26.8 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 9.8 г
Крахмал: 5.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 2.3 г
Зола: 0.7 г
Витамин A: 0.06 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 8.4 мкг
Витамин B12: 0.03 мкг
Витамин C: 3.9 мг
Витамин D: 0.004 мкг
Витамин E: 0.5 мг
Витамин H: 0.4 мкг
Витамин PP: 0.5 мг
Холин: 6.2 мг
Железо: 0.5 мг
Калий: 216.9 мг
Кальций: 15.8 мг
Кремний: 0.3 мг
Магний: 26.0 мг
Натрий: 22.4 мг
Сера: 8.2 мг
Фосфор: 29.5 мг
Хлор: 42.5 мг
Алюминий: 91.0 мкг
Бор: 3.1 мкг
Ванадий: 7.5 мкг
Йод: 0.8 мкг
Кобальт: 0.2 мкг
Марганец: 47.9 мкг
Медь: 9.4 мкг
Молибден: 1.5 мкг
Никель: 0.2 мкг
Олово: 1.4 мкг
Селен: 0.7 мкг
Титан: 0.9 мкг
Фтор: 3.4 мкг
Стронций: 1.3 мкг
Хром: 0.3 мкг
Цинк: 89.6 мкг


Варенье из арбузных корок

Суммарный вес: 2633.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
арбуз | 1000.0 | грамм | холодная обработка, варка
сахар | 1500.0 | грамм | холодная обработка
вода | 2.0 | гран. стакан | холодная обработка, варка
лимонная кислота | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

С корок арбуза снимают верхний плотный слой, оставляя лишь белую мякоть. Нарезают на небольшие кусочки и варят в воде до мягкости. Приготовляют сироп, опускают в него корки арбуза и варят, пока они не станут прозрачными. Под конец варки добавляют лимонную кислоту.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.9 ккал
Вода: 40.9 г
Белки: 0.2 г
Жиры: 0.03 г
Углеводы: 58.4 г
Моно- и дисахариды: 1.5 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.03 г
Зола: 0.1 г
Витамин A: 0.03 мг
Витамин B1: 0.010 мг
Витамин B2: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 2.0 мкг
Витамин C: 0.8 мг
Витамин PP: 0.05 мг
Железо: 0.4 мг
Калий: 19.8 мг
Кальций: 5.0 мг
Магний: 60.6 мг
Натрий: 5.1 мг
Фосфор: 1.9 мг


Пастила из калины

Суммарный вес: 1590.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
калина | 1000.0 | грамм | холодная обработка, варка
сахар | 800.0 | грамм | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Ягоды бланшировать в кипящей воде 3 минуты, воду слить, залить ягоды стаканом свежей воды и варить до размягчения. Протереть через сито, добавить сахар и уварить. Полученную массу переложить на деревянные лотки и подсушить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 197.5 ккал
Вода: 12.0 г
Углеводы: 52.7 г
Витамин A: 0.8 мг
Витамин C: 12.4 мг
Витамин E: 0.7 мг
Железо: 0.2 мг
Калий: 1.5 мг
Кальций: 1.0 мг
Натрий: 0.5 мг


Пастила из ежевики

Суммарный вес: 1175.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ежевика | 1000.0 | грамм | холодная обработка, варка
сахар | 500.0 | грамм | холодная обработка

Способ приготовления:

Промытую ежевику поставить в духовку на 10-15 минут, протереть через сито, смешать с сахаром, уварить, раскатать в слой 1 см и поставить сушить в духовку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.0 ккал
Вода: 50.6 г
Белки: 0.8 г
Жиры: 0.3 г
Углеводы: 44.8 г
Моно- и дисахариды: 2.4 г
Пищевые волокна: 1.7 г
Органические кислоты: 1.1 г
Зола: 0.4 г
Витамин A: 0.05 мг
Витамин B1: 0.005 мг
Витамин B2: 0.03 мг
Витамин C: 3.4 мг
Витамин E: 0.8 мг
Витамин PP: 0.2 мг
Железо: 0.7 мг
Калий: 119.6 мг
Кальций: 17.6 мг
Магний: 15.8 мг
Натрий: 12.4 мг
Фосфор: 17.1 мг


Абрикосовый джем

Суммарный вес: 1950.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 1000.0 | грамм | холодная обработка, варка
сок яблочный | 1.0 | гран. стакан | холодная обработка
сахар | 1000.0 | грамм | холодная обработка

Способ приготовления:

Мятые и перезрелые плоды без косточек заливают яблочным соком, ставят на огонь и варят 10 минут. Затем добавляют сахар и варят, помешивая, в один прием до готовности. Готовый джем должен быть густым и желеобразным. Полуохлажденный джем перекладывают в банки и накрывают пергаментной бумагой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 210.0 ккал
Вода: 33.2 г
Белки: 0.4 г
Жиры: 0.08 г
Углеводы: 55.4 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.4 г
Зола: 0.3 г
Витамин A: 0.6 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 1.2 мкг
Витамин C: 3.2 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.3 мг
Железо: 0.6 мг
Калий: 146.2 мг
Кальций: 13.1 мг
Кремний: 1.9 мг
Магний: 3.8 мг
Натрий: 4.3 мг
Сера: 2.8 мг
Фосфор: 10.4 мг
Хлор: 0.6 мг
Алюминий: 147.1 мкг
Бор: 416.9 мкг
Ванадий: 7.9 мкг
Йод: 0.6 мкг
Кобальт: 0.8 мкг
Марганец: 86.9 мкг
Медь: 74.7 мкг
Молибден: 3.2 мкг
Никель: 12.9 мкг
Рубидий: 6.5 мкг
Титан: 74.6 мкг
Фтор: 4.9 мкг
Стронций: 186.5 мкг
Хром: 0.8 мкг
Цинк: 46.0 мкг


Напиток "Фанта"

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 4626.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
цедра апельсиновая | 500.0 | грамм | холодная обработка
лимонная кислота | 2.0 | чайн. ложка | холодная обработка
сахар | 2.0 | гран. стакан | холодная обработка
вода | 4000.0 | грамм | холодная обработка, варка

Способ приготовления:

Цедру апельсинов замочить в 2 л воды, добавить лимонную кислоту. Дать одни сутки отстояться. Затем цедру прокрутить через мясорубку, добавить сахар и 2 л воды. Поставить на медленный огонь, довести до кипения и кипятить 10 минут. Остудить, процедить. Пить напиток охлажденным, а можно горячим разлить в подготовленные банки и закупорить жестяными крышками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.6 ккал
Вода: 82.2 г
Белки: 0.10 г
Жиры: 0.01 г
Углеводы: 7.2 г
Витамин A: 0.001 мг
Витамин B1: 0.004 мг
Витамин B2: 0.002 мг
Витамин B3: 0.02 мг
Витамин B6: 0.006 мг
Витамин B9: 1.0 мкг
Витамин C: 4.3 мг
Витамин E: 0.05 мг
Витамин PP: 0.03 мг
Железо: 0.09 мг
Калий: 17.8 мг
Кальций: 4.5 мг
Магний: 1.3 мг
Натрий: 1.3 мг
Сера: 1.1 мг
Фосфор: 2.4 мг
Хлор: 0.5 мг
Бор: 18.9 мкг
Марганец: 4.3 мкг
Медь: 25.9 мкг
Молибден: 0.1 мкг
Фтор: 1.1 мкг
Цинк: 13.5 мкг


Напиток из тыквы

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 4303.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 1.0 | штука | холодная обработка, варка без слива
лимонная кислота | 1.0 | чайн. ложка | холодная обработка
сахар | 400.0 | грамм | холодная обработка
вода | 3000.0 | грамм | холодная обработка, варка

Способ приготовления:

Тыкву очистить, порезать на небольшие кусочки и уложить в кастрюлю на половину емкости. Остальное долить водой. Варить до готовности. Готовую тыкву протереть через сито вместе с водой, в которой она варилась. Напиток прокипятить; если густой, то добавить воды, положить по вкусу сахар, лимонную кислоту, разлить в подготовленные банки и закатать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.7 ккал
Вода: 88.6 г
Белки: 0.2 г
Жиры: 0.02 г
Углеводы: 10.3 г
Моно- и дисахариды: 1.0 г
Крахмал: 0.05 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.02 г
Зола: 0.1 г
Витамин A: 0.3 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.08 мг
Витамин B6: 0.03 мг
Витамин B9: 3.0 мкг
Витамин C: 0.8 мг
Витамин PP: 0.1 мг
Железо: 0.1 мг
Калий: 49.6 мг
Кальций: 6.1 мг
Магний: 3.2 мг
Натрий: 1.1 мг
Сера: 4.3 мг
Фосфор: 5.7 мг
Хлор: 4.5 мг
Йод: 0.2 мкг
Кобальт: 0.2 мкг
Марганец: 9.5 мкг
Медь: 42.6 мкг
Фтор: 20.4 мкг
Цинк: 56.8 мкг


Арбуз консервированный

Суммарный вес: 2500.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
арбуз | 1.0 | штука | холодная обработка, варка
сахар | 100.0 | грамм | холодная обработка
соль поваренная | 50.0 | грамм | холодная обработка
уксус | 100.0 | грамм | холодная обработка

Способ приготовления:

Арбуз порезать поперек дольками. Плотно уложить в 3-литровую банку и один раз залить кипятком на 15-20 минут. Затем воду слить, добавить в нее 100 г сахара, 50 г соли и прокипятить 2-3 минуты. В банку влить 100 г 6%-ного уксуса и залить арбузы кипящим маринадом до самого края тары (через край), укупорить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.5 ккал
Вода: 87.2 г
Белки: 0.5 г
Жиры: 0.09 г
Углеводы: 9.0 г
Моно- и дисахариды: 4.9 г
Пищевые волокна: 2.4 г
Органические кислоты: 77.5 г
Зола: 0.5 г
Витамин A: 0.08 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B6: 0.07 мг
Витамин B9: 6.3 мкг
Витамин C: 2.5 мг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 57.6 мг
Кальций: 19.7 мг
Магний: 191.6 мг
Натрий: 21.7 мг
Сера: 3.6 мг
Фосфор: 5.9 мг
Хлор: 1193.8 мг
Кобальт: 0.3 мкг
Марганец: 5.0 мкг
Медь: 5.4 мкг
Молибден: 2.2 мкг
Цинк: 12.0 мкг


Слива маринованная

Суммарный вес: 1260.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 500.0 | грамм | холодная обработка, варка
уксус | 1.0 | гран. стакан | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
гвоздика | 2.0 | грамм | холодная обработка
корица | 3.0 | грамм | холодная обработка
слива | 500.0 | грамм | холодная обработка

Способ приготовления:

Зрелые плоды слив с плотной мякотью уложить в банки. Один раз залить кипятком и выдержать 5-10 минут. Воду слить, залить кипящим маринадом до краев тары и укупорить металлическими крышками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 63.9 ккал
Вода: 80.9 г
Белки: 0.3 г
Жиры: 0.1 г
Углеводы: 16.5 г
Моно- и дисахариды: 3.4 г
Крахмал: 0.04 г
Пищевые волокна: 1.3 г
Органические кислоты: 31.1 г
Зола: 0.3 г
Витамин A: 0.04 мг
Витамин B1: 0.02 мг
Витамин B2: 0.01 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 0.5 мкг
Витамин C: 3.6 мг
Витамин E: 0.2 мг
Витамин PP: 0.2 мг
Железо: 0.2 мг
Калий: 77.0 мг
Кальций: 10.3 мг
Кремний: 1.4 мг
Магний: 3.2 мг
Натрий: 9.5 мг
Сера: 3.6 мг
Фосфор: 7.1 мг
Хлор: 474.1 мг
Йод: 1.4 мкг
Кобальт: 0.5 мкг
Марганец: 41.3 мкг
Медь: 33.2 мкг
Молибден: 3.7 мкг
Никель: 5.4 мкг
Фтор: 0.7 мкг
Хром: 1.4 мкг
Цинк: 40.5 мкг


Маринованный крыжовник

Суммарный вес: 1353.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
крыжовник | 500.0 | грамм | холодная обработка, варка
вода | 500.0 | грамм | холодная обработка, варка
сахар | 400.0 | грамм | холодная обработка
перец молотый черный | 5.0 | штука | холодная обработка
гвоздика | 3.0 | грамм | холодная обработка
уксус | 100.0 | грамм | холодная обработка

Способ приготовления:

Полузрелый крыжовник вымыть, очистить, наколоть, наполнить банки, залить кипящим маринадом, накрыть крышками и стерилизовать 5-10 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Кекс шоколадный

Блюдо: Мучные кулинарные изделия
Суммарный вес: 975.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 400.0 | грамм | переборка, просеивание, промывка, запекание
масло сливочное | 200.0 | грамм | холодная обработка, жарка
сахар | 150.0 | грамм | холодная обработка
яйцо куриное | 5.0 | штука | холодная обработка, жарка
шоколад без добавлений | 150.0 | грамм | холодная обработка

Способ приготовления:

Сливочное масло размягчить и взбить. Желтки растереть с сахаром, влить их в масло, перемешать и, непрерывно взбивая, добавить орехи, взбитые в пену белки и протертый шоколад. Вымесить все до однородности, всыпать муку, замесить тесто. Готовое тесто разложить по формам, смазанным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 356.3 ккал
Вода: 18.0 г
Белки: 6.2 г
Жиры: 20.2 г
Углеводы: 39.8 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 98.7 мг
Моно- и дисахариды: 7.8 г
Крахмал: 15.4 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 8.1 мкг
Витамин B12: 0.09 мкг
Витамин D: 0.4 мкг
Витамин E: 1.3 мг
Витамин H: 4.2 мкг
Витамин PP: 0.5 мг
Холин: 58.9 мг
Железо: 1.2 мг
Калий: 139.9 мг
Кальций: 17.5 мг
Кремний: 1.0 мг
Магний: 9.3 мг
Натрий: 28.2 мг
Сера: 49.3 мг
Фосфор: 86.2 мг
Хлор: 33.4 мг
Алюминий: 258.2 мкг
Бор: 9.1 мкг
Ванадий: 22.1 мкг
Йод: 4.0 мкг
Кобальт: 2.2 мкг
Марганец: 145.8 мкг
Медь: 40.1 мкг
Молибден: 4.2 мкг
Никель: 0.5 мкг
Олово: 1.3 мкг
Селен: 1.5 мкг
Титан: 2.7 мкг
Фтор: 15.4 мкг
Хром: 1.3 мкг
Цинк: 388.7 мкг


Кекс молдавский

Блюдо: Мучные кулинарные изделия
Суммарный вес: 995.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 440.0 | грамм | переборка, просеивание, промывка, запекание
сахар | 260.0 | грамм | холодная обработка
молоко коровье | 210.0 | грамм | холодная обработка, запекание
дрожжи | 40.0 | грамм | холодная обработка
желток куриный | 4.0 | штука | холодная обработка, жарка
ванилин | 3.0 | грамм | холодная обработка
подсолнечное масло | 60.0 | грамм | холодная обработка, жарка
топленое масло | 50.0 | грамм | холодная обработка, жарка
изюм | 20.0 | грамм | холодная обработка, тушение
яйцо куриное | 1.0 | штука | холодная обработка, жарка

Способ приготовления:

В 120 г кипящего молока добавить 60 г муки и заварить опару. Дрожжи растворить в молоке, всыпать 80 г муки, перемешать и помесить в теплое место на 2-3 часа. Когда дрожжи перебродят, соединить их с охлажденной опарой и хорошо перемешать. Отдельно в молоке растворить сахар, вбить желтки, добавить ванилин, соль, все подогреть и влить в общую массу. Всыпать муку и замесить крутое тесто. Смесь топленого и растительного масла слегка подогреть и влить постепенно в тесто, продолжая месить. Добавить изюм. Замешанное тесто оставить в теплом месте на 3 часа, распределить по формам и оставить расслаиваться. Перед выпечкой смазать поверхность яйцом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 271.4 ккал
Вода: 29.3 г
Белки: 5.6 г
Жиры: 8.9 г
Углеводы: 45.0 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 29.8 мг
Моно- и дисахариды: 1.5 г
Крахмал: 15.7 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.9 г
Зола: 24.1 г
Витамин A: 0.07 мг
Витамин B1: 0.5 мг
Витамин B2: 0.7 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 31.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.1 мг
Витамин D: 0.5 мкг
Витамин E: 2.8 мг
Витамин H: 5.9 мкг
Витамин PP: 0.8 мг
Холин: 68.5 мг
Железо: 1.0 мг
Калий: 82.6 мг
Кальций: 50.6 мг
Кремний: 1.1 мг
Магний: 8.4 мг
Натрий: 21.1 мг
Сера: 38.2 мг
Фосфор: 89.7 мг
Хлор: 35.5 мг
Алюминий: 286.1 мкг
Бор: 9.8 мкг
Ванадий: 23.9 мкг
Йод: 4.4 мкг
Кобальт: 2.1 мкг
Марганец: 329.6 мкг
Медь: 51.5 мкг
Молибден: 5.2 мкг
Никель: 0.6 мкг
Олово: 3.4 мкг
Селен: 1.9 мкг
Титан: 2.9 мкг
Фтор: 10.8 мкг
Стронций: 2.6 мкг
Хром: 1.4 мкг
Цинк: 498.5 мкг


Кекс кондитерский

Блюдо: Мучные кулинарные изделия
Суммарный вес: 875.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 3.0 | гран. стакан | переборка, просеивание, промывка, запекание
сахар | 4.0 | стол. ложка | холодная обработка
молоко коровье | 0.5 | гран. стакан | холодная обработка, запекание
дрожжи | 20.0 | грамм | холодная обработка
изюм | 100.0 | грамм | холодная обработка, тушение
яйцо куриное | 4.0 | штука | холодная обработка, жарка
масло сливочное | 160.0 | грамм | холодная обработка, жарка
вода | 1.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Тесто готовят опарным способом. При первой обминке в тесто добавляют масло, растопленное до густоты сметаны. Кекс выпекают в металлической форме, смазанной маслом и посыпанной мукой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.2 ккал
Вода: 27.8 г
Белки: 6.2 г
Жиры: 13.6 г
Углеводы: 34.4 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 94.0 мг
Моно- и дисахариды: 1.1 г
Крахмал: 15.6 г
Пищевые волокна: 0.08 г
Органические кислоты: 0.5 г
Зола: 13.9 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.5 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 21.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.06 мг
Витамин D: 0.4 мкг
Витамин E: 1.3 мг
Витамин H: 4.8 мкг
Витамин PP: 0.7 мг
Холин: 56.7 мг
Железо: 1.1 мг
Калий: 143.0 мг
Кальций: 41.4 мг
Кремний: 1.1 мг
Магний: 10.9 мг
Натрий: 40.0 мг
Сера: 49.4 мг
Фосфор: 82.7 мг
Хлор: 39.8 мг
Алюминий: 280.4 мкг
Бор: 9.7 мкг
Ванадий: 23.7 мкг
Йод: 4.5 мкг
Кобальт: 2.1 мкг
Марганец: 253.7 мкг
Медь: 48.4 мкг
Молибден: 4.9 мкг
Никель: 0.6 мкг
Олово: 2.4 мкг
Селен: 1.7 мкг
Титан: 2.9 мкг
Фтор: 16.4 мкг
Стронций: 1.4 мкг
Хром: 1.4 мкг
Цинк: 438.3 мкг


Блины-скородумки

Блюдо: Мучные блюда
Суммарный вес: 615.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 2.5 | гран. стакан | холодная обработка, запекание
пшеничная мука, высшего сорта | 5.0 | стол. ложка | переборка, просеивание, промывка, запекание
яйцо куриное | 2.0 | штука | холодная обработка, жарка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Яйца, соль и сахар взбить миксером или венчиком, затем влить молоко, всыпать муку, перемешать, добавить растительное масло, снова перемешать и затем выпекать блины на разогретой сковороде, смазанной растительным маслом. (Смазывать сковороду лучше всего с помощью сырого картофеля, наколотого на вилку).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.2 ккал
Вода: 68.9 г
Белки: 4.8 г
Жиры: 5.8 г
Углеводы: 14.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 62.6 мг
Моно- и дисахариды: 3.1 г
Крахмал: 7.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 20.8 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.07 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.3 мкг
Витамин E: 1.5 мг
Витамин H: 4.4 мкг
Витамин PP: 0.2 мг
Холин: 48.7 мг
Железо: 0.5 мг
Калий: 117.8 мг
Кальций: 81.7 мг
Кремний: 0.5 мг
Магний: 11.7 мг
Натрий: 48.4 мг
Сера: 46.9 мг
Фосфор: 83.1 мг
Хлор: 405.2 мг
Алюминий: 157.3 мкг
Бор: 4.5 мкг
Ванадий: 11.0 мкг
Йод: 7.8 мкг
Кобальт: 1.9 мкг
Марганец: 77.7 мкг
Медь: 30.3 мкг
Молибден: 5.7 мкг
Никель: 0.3 мкг
Олово: 8.3 мкг
Селен: 1.9 мкг
Титан: 1.3 мкг
Фтор: 20.8 мкг
Стронций: 10.0 мкг
Хром: 1.9 мкг
Цинк: 451.4 мкг


Блины славянские

Блюдо: Мучные блюда
Суммарный вес: 1146.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 10.0 | штука | холодная обработка, жарка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 650.0 | грамм | переборка, просеивание, промывка, обжаривание
сметана | 250.0 | грамм | холодная обработка, запекание

Способ приготовления:

Сметану, желтки и соль взбить до получения густой пены, всыпать муку, просеивая ее через ситечко, во взбитую массу. Добавить взбитые в стойкую пену белки, перемешать сверху вниз до полной однородности теста, Выпекать блины на раскаленной сковороде, смазанной маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.0 ккал
Вода: 30.1 г
Белки: 9.3 г
Жиры: 8.7 г
Углеводы: 27.2 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 168.0 мг
Моно- и дисахариды: 0.9 г
Крахмал: 24.2 г
Пищевые волокна: 0.3 г
Органические кислоты: 11.1 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 14.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.07 мг
Витамин D: 0.7 мкг
Витамин E: 1.8 мг
Витамин H: 7.6 мкг
Витамин PP: 0.6 мг
Холин: 118.3 мг
Железо: 1.3 мг
Калий: 108.4 мг
Кальций: 39.0 мг
Кремний: 1.6 мг
Магний: 11.4 мг
Натрий: 51.8 мг
Сера: 83.7 мг
Фосфор: 103.5 мг
Хлор: 238.0 мг
Алюминий: 428.6 мкг
Бор: 15.1 мкг
Ванадий: 36.7 мкг
Йод: 7.9 мкг
Кобальт: 3.8 мкг
Марганец: 242.9 мкг
Медь: 70.5 мкг
Молибден: 8.1 мкг
Никель: 0.9 мкг
Олово: 2.1 мкг
Селен: 2.5 мкг
Титан: 4.5 мкг
Фтор: 28.2 мкг
Хром: 2.1 мкг
Цинк: 669.6 мкг


Блины красные

Блюдо: Мучные блюда
Суммарный вес: 800.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 500.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 30.0 | грамм | переборка, просеивание, промывка, обжаривание
дрожжи | 25.0 | грамм | холодная обработка
масло сливочное | 150.0 | грамм | холодная обработка, жарка
желток куриный | 5.0 | штука | холодная обработка, жарка
белок куриный | 5.0 | штука | холодная обработка, жарка
сахар | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Из муки, теплого молока и дрожжей приготовить опару, поставить на 1.5 часа в теплое место для брожения. Когда опара поднимется, добавить растертое добела сливочное масло с желтками, сахаром и солью, просеять муку и замесить однородное тесто. Поставить в теплое место. Когда тесто снова поднимется, ввести в него взбитые в стойкую пену белки, осторожно перемешать сверху вниз и через 15 минут выпекать блины на раскаленной сковороде с маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.7 ккал
Вода: 60.5 г
Белки: 4.5 г
Жиры: 13.1 г
Углеводы: 10.3 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 8.1 мг
Моно- и дисахариды: 2.5 г
Крахмал: 1.6 г
Пищевые волокна: 0.7 г
Органические кислоты: 24.9 г
Зола: 19.0 г
Витамин A: 0.2 мг
Витамин B1: 0.4 мг
Витамин B2: 0.6 мг
Витамин B3: 0.7 мг
Витамин B6: 0.08 мг
Витамин B9: 22.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.3 мг
Витамин D: 0.7 мкг
Витамин E: 0.4 мг
Витамин H: 7.6 мкг
Витамин PP: 0.4 мг
Холин: 80.4 мг
Железо: 0.8 мг
Калий: 97.9 мг
Кальций: 83.8 мг
Кремний: 0.1 мг
Магний: 9.0 мг
Натрий: 48.9 мг
Сера: 47.4 мг
Фосфор: 102.7 мг
Хлор: 450.9 мг
Алюминий: 50.8 мкг
Бор: 1.0 мкг
Ванадий: 2.4 мкг
Йод: 7.6 мкг
Кобальт: 2.5 мкг
Марганец: 160.5 мкг
Медь: 36.3 мкг
Молибден: 4.9 мкг
Никель: 0.06 мкг
Олово: 6.0 мкг
Селен: 1.1 мкг
Титан: 0.3 мкг
Фтор: 9.6 мкг
Стронций: 7.7 мкг
Хром: 1.8 мкг
Цинк: 528.7 мкг


Блины гурьевские

Блюдо: Мучные блюда
Суммарный вес: 1696.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
простокваша | 4.0 | гран. стакан | холодная обработка, запекание
пшеничная мука, высшего сорта | 800.0 | грамм | переборка, просеивание, промывка, запекание
масло сливочное | 200.0 | грамм | холодная обработка, жарка
желток куриный | 10.0 | штука | холодная обработка, жарка
белок куриный | 8.0 | штука | холодная обработка, жарка

Способ приготовления:

Муку растереть с желтками и маслом, добавить кислое молоко, тщательно размешать, ввести взбитые в стойкую пену белки и выпекать блины.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.6 ккал
Вода: 15.9 г
Белки: 6.5 г
Жиры: 8.6 г
Углеводы: 19.9 г
Моно- и дисахариды: 0.4 г
Крахмал: 16.8 г
Пищевые волокна: 0.04 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.09 мг
Витамин B9: 12.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.2 мг
Витамин D: 0.6 мкг
Витамин E: 0.9 мг
Витамин H: 6.5 мкг
Витамин PP: 0.4 мг
Холин: 93.3 мг
Железо: 0.9 мг
Калий: 105.7 мг
Кальций: 57.9 мг
Кремний: 1.1 мг
Магний: 11.9 мг
Натрий: 38.1 мг
Сера: 55.6 мг
Фосфор: 100.7 мг
Хлор: 62.4 мг
Алюминий: 297.1 мкг
Бор: 10.5 мкг
Ванадий: 25.5 мкг
Йод: 6.5 мкг
Кобальт: 2.6 мкг
Марганец: 169.0 мкг
Медь: 46.3 мкг
Молибден: 6.4 мкг
Никель: 0.6 мкг
Олово: 1.5 мкг
Селен: 2.4 мкг
Титан: 3.1 мкг
Фтор: 13.0 мкг
Хром: 2.1 мкг
Цинк: 597.4 мкг


Блины с квашенной капустой

Блюдо: Мучные блюда
Суммарный вес: 519.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
вода | 2.0 | гран. стакан | холодная обработка, жарка
дрожжи | 2.0 | стол. ложка | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 0.2 | чайн. ложка | холодная обработка
капуста белокочанная, квашеная | 100.0 | грамм | холодная обработка

Способ приготовления:

В подогретую до 30-40 градусов воду или молоко положить дрожжи, сахар, соль просеянную муку и замесить тесто. Капусту отжать, мелко порубить, положить в подготовленное тесто, влить рассол, тесто перемешать и поставить для брожения в теплое место на 1-2 часа. Затем обмять, влить растительное масло, вымешать. Приготовить сковороду. Для жарения блинов сковороду надо хорошо вымыть, прокалить с солью (слой соли должен покрывать дно) в течение 20 минут, снова промыть, разогреть, смазать маслом, налить тонкий слой теста. Блины выпекать с обеих сторон до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.6 ккал
Вода: 68.8 г
Белки: 3.4 г
Жиры: 3.3 г
Углеводы: 16.8 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 20.0 мг
Моно- и дисахариды: 1.4 г
Крахмал: 10.5 г
Пищевые волокна: 0.9 г
Органические кислоты: 16.7 г
Зола: 46.1 г
Витамин B1: 0.9 мг
Витамин B2: 1.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 47.3 мкг
Витамин C: 4.6 мг
Витамин E: 1.6 мг
Витамин H: 2.7 мкг
Витамин PP: 1.2 мг
Холин: 9.5 мг
Железо: 0.6 мг
Калий: 72.1 мг
Кальций: 42.9 мг
Кремний: 0.7 мг
Магний: 5.6 мг
Натрий: 148.7 мг
Сера: 13.1 мг
Фосфор: 50.9 мг
Хлор: 233.9 мг
Алюминий: 186.4 мкг
Бор: 6.6 мкг
Ванадий: 16.0 мкг
Йод: 0.6 мкг
Кобальт: 0.3 мкг
Марганец: 433.6 мкг
Медь: 43.5 мкг
Молибден: 3.3 мкг
Никель: 0.4 мкг
Олово: 0.9 мкг
Селен: 1.1 мкг
Титан: 2.0 мкг
Фтор: 3.9 мкг
Хром: 0.4 мкг
Цинк: 221.4 мкг


Квашеная капуста

Суммарный вес: 9825.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 10000.0 | грамм | холодная обработка
яблоки | 1000.0 | грамм | холодная обработка
морковь | 750.0 | грамм | холодная обработка
соль поваренная | 200.0 | грамм | холодная обработка
клюква | 100.0 | грамм | холодная обработка
брусника | 50.0 | грамм | холодная обработка

Способ приготовления:

Перед квашением капусту освободить от дефектных и зеленых листьев, нашинковать её длинными, красивыми, лапшеподобными кусочками. Морковь нарезать длинными ломтиками или кружочками. Яблоки можно применить в целом виде или нарезанными кружочками. Подготовленные капусту, морковь и яблоки перемешать с клюквой или брусникой, пересыпать солью и уложить в хорошо промытую и ошпаренную кипятком кадушку или другую посуду. Плотно утрамбовать. Сверху на капусту положить деревянный кружок и придавить его гнетом. Накрыть кадушку чистой тканью. Как гнет можно использовать камни. Лучше всего валуны по 5—6 кг весом. Перед посолом капусты камни нужно тщательно вымыть, ошпарить кипятком со всех сторон и высушить на солнце. Утрамбованную в кадке капусту накроите марлей, положите на нее деревянные дощечки, повторяющие открытую поверхность засоленной капусты (кружки) и сверху придавить все гнетом. На начальной стадии для удаления газов, когда происходит выделение сока, газообразование, капусту нужно несколько раз проткнуть чистой острой палкой. Иначе она будет горчить. Выделяющуюся пену следует удалять. Брожение капусты продолжается 3-4 дня при температуре около 20°С. После этого кадушку можно вынести в прохладное место, где она и будет храниться. Через 2-3 недели капуста готова к употреблению. При желании капусту можно заквасить и целыми кочанами. Для этого кочан разрезают пополам или на 4 части, удаляют кочерыжку, обсыпают солью и укладывают в бочку, пересыпая слои кочанов шинкованной капустой. Готовая квашеная капуста не нуждается в приправах. Сама по себе она, ароматная и аппетитная, слегка сдобренная подсолнечным маслом, составит прекрасное дополнение к блюдам из мяса, рыбы, яиц, грибов и других белковых продуктов. Прекрасное сочетание дает квашеная капуста и к углеводному столу - жареной и вареной картошке, овощному рагу, печеным и тушеным овощам и, как закуска, отлично сопровождает завтрак из отрубистых сортов круп. Квашеная капуста, сдобренная растительным маслом, луком, может составить и отдельную трапезу, если на столе хорошо выпеченный хлеб, горячий чай с вареньем.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.0 ккал
Вода: 88.0 г
Белки: 1.6 г
Жиры: 0.1 г
Углеводы: 5.2 г
Ненасыщеные жирные кислоты: 0.009 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.2 г
Пищевые волокна: 4.0 г
Органические кислоты: 79.2 г
Зола: 0.9 г
Витамин A: 0.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.9 мкг
Витамин C: 38.1 мг
Витамин E: 0.2 мг
Витамин H: 0.1 мкг
Витамин PP: 0.7 мг
Железо: 0.8 мг
Калий: 283.4 мг
Кальций: 50.0 мг
Магний: 16.3 мг
Натрий: 21.8 мг
Сера: 34.6 мг
Фосфор: 29.8 мг
Хлор: 1249.2 мг
Алюминий: 493.7 мкг
Бор: 197.0 мкг
Ванадий: 6.4 мкг
Йод: 2.9 мкг
Кобальт: 3.0 мкг
Литий: 0.4 мкг
Марганец: 163.1 мкг
Медь: 81.3 мкг
Молибден: 12.1 мкг
Никель: 14.1 мкг
Рубидий: 5.6 мкг
Фтор: 12.2 мкг
Хром: 4.6 мкг
Цинк: 375.8 мкг


Капуста "Невская"

Суммарный вес: 9746.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 10000.0 | грамм | холодная обработка
соль поваренная | 2.0 | стол. ложка | холодная обработка
мед натуральный | 2.0 | стол. ложка | холодная обработка
укроп | 20.0 | грамм | холодная обработка
лавровый лист | 8.0 | штука | холодная обработка
перец душистый | 10.0 | штука | холодная обработка
перец молотый черный | 10.0 | грамм | холодная обработка
морковь | 2000.0 | грамм | холодная обработка

Способ приготовления:

Нашинкованную капусту смешать с мелко нарезанной морковью и плотно набить ее в 3 - литровый баллон без соли, послойно пересыпать ее семенами тмина, укропа, перцем черным и душистым, лавровым листом. Сверху насыпать 2 столовые ложки соли и залить водой доверху. Поставить в тарелку, чтобы при брожении рассол не пролился. Выдержать при комнатной температуре двое суток, прокалывая массу для сброса газов брожения. Слить рассол, добавить 2 столовые ложки меду, растворив его в рассоле, и залить снова капусту. Поставить на холод. Через 2 часа капуста готова. Она хороша как гарнир к мясным, рыбным, грибным блюдам, а также для углеводного стола - с картофелем, хлебом.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.3 ккал
Вода: 88.9 г
Белки: 1.7 г
Жиры: 0.10 г
Углеводы: 5.5 г
Моно- и дисахариды: 5.3 г
Крахмал: 0.1 г
Пищевые волокна: 2.7 г
Органические кислоты: 24.1 г
Зола: 0.8 г
Витамин A: 1.5 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 9.8 мкг
Витамин C: 37.9 мг
Витамин E: 0.2 мг
Витамин H: 0.09 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 279.9 мг
Кальций: 46.5 мг
Магний: 19.5 мг
Натрий: 16.6 мг
Сера: 32.5 мг
Фосфор: 34.7 мг
Хлор: 408.3 мг
Алюминий: 520.9 мкг
Бор: 197.0 мкг
Ванадий: 16.3 мкг
Йод: 3.3 мкг
Кобальт: 2.9 мкг
Литий: 1.0 мкг
Марганец: 174.1 мкг
Медь: 76.7 мкг
Молибден: 12.2 мкг
Никель: 13.3 мкг
Фтор: 17.9 мкг
Хром: 4.6 мкг
Цинк: 398.3 мкг


Соленые огурцы

Суммарный вес: 6847.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 5000.0 | грамм | холодная обработка
укроп | 75.0 | грамм | холодная обработка
хрен корень | 15.0 | грамм | холодная обработка
хрен корень | 15.0 | грамм |
чеснок луковица | 10.0 | грамм | холодная обработка
перец жгучий | 3.0 | грамм | холодная обработка
смородина черная | 25.0 | грамм | холодная обработка
вишня | 25.0 | грамм | холодная обработка
вода | 2000.0 | грамм | холодная обработка
соль поваренная | 60.0 | грамм | холодная обработка

Способ приготовления:

Отличным дополнением к блюдам из рыбы, а также к овощным блюдам и к углеводному столу являются соленые огурчики. Для засола лучше отобрать небольшие крепкие огурчики. Хранить сорванные огурцы перед посолом не рекомендуется. Если обстоятельства вынуждают вас на некоторое время задержать посол огурцов, замочите их в холодной воде. Рассол: на 2 литра воды 60-70 г поваренной соли. Огурцы перебрать, промыть. Зелень также промыть и нарезать кусочками. На дно бочонка положить примерно половину зелени и пряностей, затем рядами уложить огурцы до половины бочонка, положить на них еще одну треть зелени, снова огурцы рядами и сверху положить оставшуюся зелень и пряности. Наполненный бочонок закупорить и через шпунтовое отверстие залить рассол. Можно оставить бочку открытой, тогда нужно огурцы накрыть чистой тканью, положить деревянные кружочки и небольшой гнет из цельных камней, чтобы oгурцы не всплыли после заливки их рассолом. Первые 3 суток бочку с огурцами лучше всего выдержать при комнатой температуре, а затем поместить ее в погреб.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 11.2 ккал
Вода: 95.2 г
Белки: 0.6 г
Жиры: 0.08 г
Углеводы: 2.2 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 1.8 г
Крахмал: 0.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 34.0 г
Зола: 0.4 г
Витамин A: 0.05 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 3.0 мкг
Витамин C: 8.5 мг
Витамин E: 0.07 мг
Витамин H: 0.6 мкг
Витамин PP: 0.1 мг
Железо: 0.7 мг
Калий: 101.9 мг
Кальций: 21.3 мг
Магний: 10.4 мг
Натрий: 9.4 мг
Сера: 1.6 мг
Фосфор: 29.8 мг
Хлор: 540.1 мг
Алюминий: 288.6 мкг
Бор: 0.6 мкг
Ванадий: 0.08 мкг
Йод: 2.1 мкг
Кобальт: 0.8 мкг
Марганец: 126.2 мкг
Медь: 71.2 мкг
Молибден: 1.8 мкг
Никель: 0.05 мкг
Рубидий: 0.2 мкг
Фтор: 11.6 мкг
Хром: 4.1 мкг
Цинк: 153.8 мкг


Квашеная капуста с орехами

Суммарный вес: 636.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 500.0 | грамм | холодная обработка
орех грецкий | 4.0 | стол. ложка | переборка, просеивание, промывка
чеснок луковица | 4.0 | штука | холодная обработка

Способ приготовления:

Капусту, квашеную целыми кочанами, нарезать лапшей, отжать от сока, смешать с толчеными грецкими орехами и растереть с 2-4 дольками чеснока. Добавить 1 чайную ложку хмели-сунели, отжатый капустный сок мелко нарезанный укроп и петрушку (по вкусу) и перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.8 ккал
Вода: 70.7 г
Белки: 4.7 г
Жиры: 0.2 г
Углеводы: 16.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.8 г
Крахмал: 6.4 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.7 г
Зола: 2.3 г
Витамин A: 0.006 мг
Витамин B1: 0.08 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 9.7 мкг
Витамин C: 21.7 мг
Витамин E: 2.9 мг
Витамин PP: 0.7 мг
Железо: 1.0 мг
Калий: 336.0 мг
Кальций: 89.9 мг
Магний: 42.3 мг
Натрий: 589.5 мг
Сера: 12.6 мг
Фосфор: 115.0 мг
Хлор: 10.5 мг
Йод: 2.6 мкг
Кобальт: 3.1 мкг
Марганец: 437.7 мкг
Медь: 98.2 мкг
Фтор: 86.2 мкг
Цинк: 574.7 мкг


Помидоры, фаршированные грибами

Блюдо: Салаты и винегреты
Суммарный вес: 480.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 4.0 | штука | холодная обработка
маслята | 100.0 | грамм | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
лук зеленый | 3.0 | штука | холодная обработка
перец молотый черный | 3.0 | грамм | холодная обработка
укроп | 6.0 | грамм | холодная обработка
соль поваренная | 8.0 | грамм | холодная обработка

Способ приготовления:

У спелых помидоров удалить плодоножки, срезать верхнюю часть. Крышечки не выбрасывать. Чайной ложкой аккуратно выбрать из помидоров мякоть и насыпать в полученное углубление немного соли и перца. Грибы, лук, зеленый лук, укроп мелко нашинковать, посолить и заправить растительным маслом. Нафаршировать этой смесью помидоры, сверху прикрыть их срезанными крышечками. Таким же образом фаршируют помидоры рубленой сельдью, яйцами, луком и прочими продуктами.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Соленые фаршированные огурцы

Суммарный вес: 617.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 4.0 | штука | холодная обработка
судак | 200.0 | грамм | холодная обработка, котлеты
подсолнечное масло | 1.0 | стол. ложка | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
перец молотый черный | 3.0 | грамм | холодная обработка
соль поваренная | 10.0 | грамм | холодная обработка

Способ приготовления:

Приготовить фарш: вареное филе рыбы пропустить через мясорубку, добавить соль, перец, растительное масло и хорошо перемешать. Соленые огурцы разрезать вдоль и пополам, удалить семена, наполнить рыбным фаршем и половинки сложить, придав им вид целого огурца. Приготовить соус: лук мелко нашинковать, поджарить на растительном масле, добавить томатную пасту и, помешивая, хорошо прогреть. После этого в сковороду положить мелко нарезанный чеснок (2-3 дольки), лавровый лист, перец, влить полстакана воды и прокипятить 5-10 минут. Затем снять с огня и остудить. Перед подачей на стол посыпать хмели-сунели и зеленью.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.3 ккал
Вода: 83.1 г
Белки: 3.6 г
Жиры: 3.0 г
Углеводы: 6.4 г
Ненасыщеные жирные кислоты: 0.03 г
Холестерин: 6.1 мг
Моно- и дисахариды: 2.8 г
Крахмал: 3.4 г
Пищевые волокна: 2.5 г
Органические кислоты: 62.8 г
Зола: 0.9 г
Витамин A: 0.04 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.3 мкг
Витамин C: 8.4 мг
Витамин E: 1.4 мг
Витамин H: 0.6 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 166.3 мг
Кальций: 49.5 мг
Магний: 16.3 мг
Натрий: 16.9 мг
Сера: 29.7 мг
Фосфор: 68.8 мг
Хлор: 993.0 мг
Алюминий: 296.7 мкг
Бор: 20.4 мкг
Йод: 8.6 мкг
Кобальт: 4.6 мкг
Марганец: 243.5 мкг
Медь: 101.5 мкг
Молибден: 2.8 мкг
Никель: 0.9 мкг
Рубидий: 48.5 мкг
Фтор: 16.6 мкг
Хром: 9.7 мкг
Цинк: 430.4 мкг


Грибы по-селянски

Суммарный вес: 289.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
опята | 250.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Соленые грибы нарезать дольками или ломтиками и смешать их с шинкованным репчатым луком. Все заправить растительным маслом, положить в салатник и посыпать зеленью.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 180.0 ккал
Вода: 73.3 г
Белки: 1.6 г
Жиры: 18.4 г
Углеводы: 2.1 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.1 г
Крахмал: 0.02 г
Пищевые волокна: 3.7 г
Органические кислоты: 0.04 г
Зола: 0.8 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 2.0 мкг
Витамин C: 8.8 мг
Витамин E: 7.5 мг
Витамин H: 0.2 мкг
Витамин PP: 6.3 мг
Железо: 0.7 мг
Калий: 280.4 мг
Кальций: 9.8 мг
Магний: 15.2 мг
Натрий: 3.9 мг
Сера: 14.2 мг
Фосфор: 39.9 мг
Хлор: 5.4 мг
Алюминий: 87.2 мкг
Бор: 43.6 мкг
Йод: 0.7 мкг
Кобальт: 1.1 мкг
Марганец: 50.1 мкг
Медь: 18.5 мкг
Никель: 0.7 мкг
Рубидий: 103.8 мкг
Фтор: 6.8 мкг
Хром: 0.4 мкг
Цинк: 185.3 мкг


Грибы с квашеной капустой

Суммарный вес: 418.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
опята | 250.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка
капуста белокочанная, квашеная | 200.0 | грамм | холодная обработка
перец душистый | 3.0 | грамм | холодная обработка

Способ приготовления:

Соленые грибы смешать их с квашеной капустой, шинкованным репчатым луком и перцем. Все заправить растительным маслом, положить в салатник и посыпать зеленью.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.7 ккал
Вода: 84.7 г
Белки: 1.8 г
Жиры: 4.6 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 2.5 г
Крахмал: 0.05 г
Пищевые волокна: 3.4 г
Органические кислоты: 0.5 г
Зола: 1.7 г
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 1.4 мкг
Витамин C: 17.6 мг
Витамин E: 1.7 мг
Витамин H: 0.1 мкг
Витамин PP: 4.5 мг
Железо: 0.7 мг
Калий: 308.7 мг
Кальций: 25.1 мг
Магний: 16.6 мг
Натрий: 358.7 мг
Сера: 9.8 мг
Фосфор: 39.4 мг
Хлор: 3.8 мг
Алюминий: 60.3 мкг
Бор: 30.1 мкг
Йод: 0.5 мкг
Кобальт: 0.8 мкг
Марганец: 34.7 мкг
Медь: 12.8 мкг
Никель: 0.5 мкг
Рубидий: 71.7 мкг
Фтор: 4.7 мкг
Хром: 0.3 мкг
Цинк: 128.1 мкг


Салат "Матрешки"

Блюдо: Салаты и винегреты
Суммарный вес: 275.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 5.0 | штука | холодная обработка, варка
белый гриб сушеный | 10.0 | грамм | холодная обработка, варка
телятина | 50.0 | грамм | холодная обработка, варка
перец зеленый сладкий | 1.0 | штука | холодная обработка
соль поваренная | 10.0 | грамм | холодная обработка
перец душистый | 3.0 | грамм | холодная обработка

Способ приготовления:

Обрезать яйца с тупого конца и вынуть из них желтки. Натереть желтки на мелкой терке. Приготовить фарш: размоченные, а затем отваренные и измельченные грибы обжарить на растительном масле вместе с мелко нарубленной ветчиной, добавив соль и перец по вкусу. Большую часть желтка смешать с готовым фаршем, меньшую часть оставить для украшения салата. Нафаршировать яйца. Из оставшейся части желтка сделать «волосы у матрешки». Из 2/3 дольки перца или 1 капустного листа вырезать «косынки» и «повязать» их матрешкам. Из черной икры сделать у матрешки носик и глазки (можно из черного горького перца).

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 125.9 ккал
Вода: 71.8 г
Белки: 11.4 г
Жиры: 8.4 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 2.2 г
Холестерин: 397.8 мг
Моно- и дисахариды: 1.2 г
Крахмал: 0.01 г
Пищевые волокна: 4.4 г
Органические кислоты: 140.5 г
Зола: 1.4 г
Витамин A: 0.4 мг
Витамин B1: 0.07 мг
Витамин B2: 0.4 мг
Витамин B3: 1.0 мг
Витамин B6: 0.2 мг
Витамин B9: 8.7 мкг
Витамин B12: 0.4 мкг
Витамин C: 25.1 мг
Витамин D: 1.6 мкг
Витамин E: 1.6 мг
Витамин H: 14.8 мкг
Витамин PP: 1.2 мг
Холин: 189.6 мг
Железо: 2.3 мг
Калий: 198.2 мг
Кальций: 57.3 мг
Магний: 12.9 мг
Натрий: 117.6 мг
Сера: 147.3 мг
Фосфор: 164.5 мг
Хлор: 2287.4 мг
Йод: 14.8 мкг
Кобальт: 8.8 мкг
Марганец: 32.2 мкг
Медь: 83.0 мкг
Молибден: 8.4 мкг
Никель: 0.07 мкг
Фтор: 45.1 мкг
Хром: 2.9 мкг
Цинк: 1007.3 мкг


Салат "Грибки"

Блюдо: Салаты и винегреты
Суммарный вес: 514.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 5.0 | штука | холодная обработка, варка
белый гриб сушеный | 10.0 | грамм | холодная обработка
телятина | 50.0 | грамм | холодная обработка, варка
соль поваренная | 10.0 | грамм | холодная обработка
перец душистый | 3.0 | грамм | холодная обработка
томаты | 3.0 | штука | холодная обработка

Способ приготовления:

Обрезать яйца с тупого конца и вынуть из них желтки. Натереть желтки на мелкой терке. Приготовить фарш: размоченные, а затем отваренные и измельченные грибы обжарить на растительном масле вместе с мелко нарубленной ветчиной, добавив соль и перец по вкусу. Большую часть желтка смешать с готовым фаршем, меньшую часть оставить для украшения салата. Нафаршировать яйца. Из помидоров нарезать шляпки для грибов и укрепить их на яйца. Сверху на шляпки нанести точки из растертого желтка. Расставить грибки на тарелке, вокруг посыпать зеленью, которая будет имитировать траву.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 77.6 ккал
Вода: 81.8 г
Белки: 6.5 г
Жиры: 4.7 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 213.1 мг
Моно- и дисахариды: 2.2 г
Крахмал: 0.2 г
Пищевые волокна: 2.7 г
Органические кислоты: 75.5 г
Зола: 1.1 г
Витамин A: 0.8 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.1 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 15.2 мг
Витамин D: 0.9 мкг
Витамин E: 1.0 мг
Витамин H: 8.6 мкг
Витамин PP: 1.1 мг
Холин: 101.6 мг
Железо: 1.7 мг
Калий: 269.6 мг
Кальций: 38.0 мг
Магний: 17.4 мг
Натрий: 84.2 мг
Сера: 85.2 мг
Фосфор: 103.4 мг
Хлор: 1256.2 мг
Бор: 60.5 мкг
Йод: 9.0 мкг
Кобальт: 8.1 мкг
Марганец: 91.0 мкг
Медь: 102.4 мкг
Молибден: 8.2 мкг
Никель: 6.9 мкг
Рубидий: 80.6 мкг
Фтор: 34.7 мкг
Хром: 4.2 мкг
Цинк: 644.9 мкг


Винегрет овощной

Блюдо: Салаты и винегреты
Суммарный вес: 691.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец соленый | 40.0 | грамм | холодная обработка
свекла | 1.0 | штука | холодная обработка, варка в кожуре
морковь | 1.0 | штука | холодная обработка, варка в кожуре
фасоль | 0.5 | гран. стакан | переборка, просеивание, промывка, варка без слива
яйцо куриное | 1.0 | штука | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, пассерование
горошек зеленый | 0.5 | гран. стакан | переборка, просеивание, промывка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
яблоки | 1.0 | штука | холодная обработка
орех грецкий | 50.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Отварить овощи все отдельно, очистить от кожуры, мелко нашинковать кубиками. Лук можно cnaccepовать на растительном масле. Смешать все овощи, посолить, поперчить, украсть при помощи 20 - 30 шт. олив, зеленью и ломтиками сваренного вкрутую яйца.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 158.7 ккал
Вода: 64.0 г
Белки: 5.7 г
Жиры: 8.4 г
Углеводы: 16.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 31.7 мг
Моно- и дисахариды: 5.3 г
Крахмал: 5.9 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.3 г
Зола: 1.2 г
Витамин A: 0.9 мг
Витамин B1: 0.1 мг
Витамин B2: 0.10 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 21.0 мкг
Витамин B12: 0.03 мкг
Витамин C: 7.3 мг
Витамин D: 0.1 мкг
Витамин E: 5.9 мг
Витамин H: 2.0 мкг
Витамин PP: 0.8 мг
Холин: 14.7 мг
Железо: 2.6 мг
Калий: 352.9 мг
Кальций: 46.1 мг
Кремний: 10.5 мг
Магний: 41.0 мг
Натрий: 26.3 мг
Сера: 41.0 мг
Фосфор: 144.9 мг
Хлор: 29.4 мг
Алюминий: 137.3 мкг
Бор: 168.1 мкг
Ванадий: 39.0 мкг
Йод: 4.6 мкг
Кобальт: 4.1 мкг
Литий: 0.4 мкг
Марганец: 414.7 мкг
Медь: 149.1 мкг
Молибден: 8.9 мкг
Никель: 25.8 мкг
Рубидий: 94.7 мкг
Селен: 2.8 мкг
Титан: 17.1 мкг
Фтор: 67.5 мкг
Хром: 5.2 мкг
Цинк: 772.2 мкг


Салат из свеклы с орехами

Блюдо: Салаты и винегреты
Суммарный вес: 607.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 5.0 | штука | холодная обработка, варка в кожуре
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
укроп | 0.5 | чайн. ложка | холодная обработка
кунжут-семя | 0.5 | чайн. ложка | переборка, просеивание, промывка
орех грецкий | 2.0 | чайн. ложка | переборка, просеивание, промывка

Способ приготовления:

Отваренную свеклу натереть на крупной терке, заправить солью, ошпаренным семенем укропа, добавить мелко нашинкованный лук, 1/2 чайной ложки цветочной пыльцы, обжаренное семя кунжута (или конопли), специи, толченые орехи, растительное масло. Посолить по вкусу. Все перемешать, выложить в салатник, украсить веточками петрушки.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 117.8 ккал
Вода: 76.6 г
Белки: 1.7 г
Жиры: 8.8 г
Углеводы: 8.5 г
Моно- и дисахариды: 7.2 г
Крахмал: 0.08 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.09 г
Зола: 0.9 г
Витамин A: 0.01 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 11.4 мкг
Витамин C: 4.6 мг
Витамин E: 4.1 мг
Витамин H: 0.09 мкг
Витамин PP: 0.2 мг
Железо: 1.5 мг
Калий: 258.7 мг
Кальций: 43.2 мг
Магний: 25.1 мг
Натрий: 36.7 мг
Сера: 14.0 мг
Фосфор: 53.0 мг
Хлор: 35.7 мг
Алюминий: 41.5 мкг
Бор: 233.3 мкг
Ванадий: 53.1 мкг
Йод: 5.7 мкг
Кобальт: 2.2 мкг
Марганец: 562.3 мкг
Медь: 125.5 мкг
Молибден: 7.6 мкг
Никель: 10.9 мкг
Рубидий: 393.2 мкг
Фтор: 31.9 мкг
Хром: 15.4 мкг
Цинк: 461.6 мкг


Салат из фасоли

Блюдо: Салаты и винегреты
Суммарный вес: 297.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
огурец соленый | 30.0 | грамм | холодная обработка
укроп | 1.0 | чайн. ложка | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
соль поваренная | 10.0 | грамм | холодная обработка

Способ приготовления:

Фасоль замочить на 6—8 часов, отварить в несоленой воде, слить отвар. Огурец мелко нарезать, яйцо сварить вкрутую, белок мелко нарезать, желток отдельно растереть. Добавить растительное масло и 1 чайную ложку цветочной пыльцы. Все перемешать, выложить в салатник, украсить растертым желтком, зеленью.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 336.6 ккал
Вода: 27.9 г
Белки: 13.8 г
Жиры: 19.6 г
Углеводы: 28.1 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 73.7 мг
Моно- и дисахариды: 2.6 г
Крахмал: 22.1 г
Пищевые волокна: 5.6 г
Органические кислоты: 130.3 г
Зола: 2.8 г
Витамин A: 0.06 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 44.3 мкг
Витамин B12: 0.07 мкг
Витамин C: 2.2 мг
Витамин D: 0.3 мкг
Витамин E: 9.3 мг
Витамин H: 2.8 мкг
Витамин PP: 1.0 мг
Холин: 34.2 мг
Железо: 7.1 мг
Калий: 635.0 мг
Кальций: 105.6 мг
Кремний: 48.9 мг
Магний: 57.8 мг
Натрий: 53.0 мг
Сера: 114.4 мг
Фосфор: 305.4 мг
Хлор: 2059.7 мг
Алюминий: 339.8 мкг
Бор: 260.2 мкг
Ванадий: 100.9 мкг
Йод: 9.1 мкг
Кобальт: 11.8 мкг
Марганец: 723.9 мкг
Медь: 275.3 мкг
Молибден: 25.4 мкг
Никель: 92.0 мкг
Селен: 13.2 мкг
Титан: 79.6 мкг
Фтор: 30.9 мкг
Хром: 5.9 мкг
Цинк: 1875.8 мкг


Салат из бобов

Блюдо: Салаты и винегреты
Суммарный вес: 536.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
бобы | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
томаты | 2.0 | штука | холодная обработка
подсолнечное масло | 4.0 | стол. ложка | холодная обработка
кунжут-семя | 0.5 | чайн. ложка | переборка, просеивание, промывка
петрушка | 10.0 | грамм | холодная обработка
перец душистый | 3.0 | штука | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Бобы отварить в подсоленной воде, охладить, очистить от кожуры; яйца, сваренные вкрутую, крупно нарубить, помидоры нарезать дольками, лук мелко нашинковать и все перемешать. Полить растительным маслом, добавить 1/2 чайной ложки цветочной пыльцы, имбирь специи, зелень. Выложить в салатник, украсить зеленью, дольками помидоров. К салату можно подать горчицу.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 157.4 ккал
Вода: 73.7 г
Белки: 3.3 г
Жиры: 13.9 г
Углеводы: 5.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 40.9 мг
Моно- и дисахариды: 2.7 г
Крахмал: 1.8 г
Пищевые волокна: 2.5 г
Органические кислоты: 72.6 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 6.9 мкг
Витамин B12: 0.04 мкг
Витамин C: 14.3 мг
Витамин D: 0.2 мкг
Витамин E: 5.7 мг
Витамин H: 2.0 мкг
Витамин PP: 0.4 мг
Холин: 18.9 мг
Железо: 1.4 мг
Калий: 144.3 мг
Кальций: 32.6 мг
Магний: 14.1 мг
Натрий: 31.9 мг
Сера: 28.3 мг
Фосфор: 48.6 мг
Хлор: 1146.6 мг
Алюминий: 47.0 мкг
Бор: 62.2 мкг
Йод: 2.5 мкг
Кобальт: 3.6 мкг
Марганец: 81.0 мкг
Медь: 58.3 мкг
Молибден: 4.9 мкг
Никель: 4.7 мкг
Рубидий: 107.4 мкг
Фтор: 14.5 мкг
Хром: 2.2 мкг
Цинк: 262.1 мкг


Салат из редьки с орехами

Блюдо: Салаты и винегреты
Суммарный вес: 459.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редька | 1.0 | штука | холодная обработка
яблоки | 1.0 | штука | холодная обработка
лук репчатый | 0.5 | штука | холодная обработка
огурец соленый | 50.0 | грамм | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
лук зеленый | 3.0 | штука | холодная обработка
орех фундук | 70.0 | грамм | переборка, просеивание, промывка
укроп | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Редьку очистить, промыть, натереть на мелкой терке, яблоко натереть на крупной терке. Огурец нарезать соломкой, лук мелко нашинковать, орехи потолочь. Всё перемешать и добавить орехи, пряности, мелиссу, 1/2 чайной ложки цветочной пыльцы. Выложить в салатник, посыпать зеленью.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат из редиса

Блюдо: Салаты и винегреты
Суммарный вес: 299.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редис | 200.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
салат | 5.0 | штука | холодная обработка
укроп | 0.5 | чайн. ложка | холодная обработка
петрушка | 5.0 | штука | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Редис помыть, нарезать кружочками, смешать с мелко нашинкованным зеленым луком, солью, специями, уложить в салатник, полить растительным маслом, посыпать измельченной зеленью. Украсить листьями салата и дольками сваренного вкрутую яйца.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат из огурцов

Блюдо: Салаты и винегреты
Суммарный вес: 473.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 4.0 | штука | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
соль поваренная | 10.0 | грамм | холодная обработка
лук зеленый | 2.0 | штука | холодная обработка

Способ приготовления:

Подготовленные огурцы нарезать брусочками, уложить в неглубокую тарелку, добавить соль, специи, заправить растительным маслом, посыпать мелко нарезанной зеленью, луком. Выложить в салатник, украсить мелко нарубленным яйцом, зеленью.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат из грибов с сельдью

Блюдо: Салаты и винегреты
Суммарный вес: 765.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
маслята | 500.0 | грамм | холодная обработка, варка
сельдь иваси | 400.0 | грамм | холодная обработка, копчение
огурец соленый | 50.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
уксус | 1.0 | чайн. ложка | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенные и промытые грибы варить 15—20 минут в подкисленной и подсоленной воде вместе с пряностями. Отваренные грибы откинуть на сито, чтобы стекла вода, охладить и нарезать тонкими полосками. Вымоченную сельдь очистить, удалить кости, мякоть мелко нарезать. Грибы смешать с сельдью, мелко нашинкованным луком, очищенным огурцом, добавить специи, масло, перемешать. Выложить в салатник, украсить шляпками грибов, сваренным вкрутую яйцом и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.7 ккал
Вода: 49.6 г
Белки: 8.2 г
Жиры: 10.8 г
Углеводы: 1.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 28.6 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.01 г
Пищевые волокна: 1.4 г
Органические кислоты: 25.3 г
Зола: 0.6 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.08 мг
Витамин B6: 0.09 мг
Витамин B9: 8.8 мкг
Витамин B12: 0.03 мкг
Витамин C: 1.9 мг
Витамин D: 0.1 мкг
Витамин E: 2.9 мг
Витамин H: 1.1 мкг
Витамин PP: 0.03 мг
Холин: 13.3 мг
Железо: 1.1 мг
Калий: 126.3 мг
Кальций: 24.5 мг
Магний: 11.3 мг
Натрий: 36.5 мг
Сера: 15.8 мг
Фосфор: 83.5 мг
Хлор: 447.9 мг
Алюминий: 32.9 мкг
Бор: 16.5 мкг
Йод: 1.3 мкг
Кобальт: 1.0 мкг
Марганец: 22.1 мкг
Медь: 13.2 мкг
Молибден: 2.2 мкг
Никель: 2.0 мкг
Рубидий: 39.2 мкг
Фтор: 130.1 мкг
Хром: 16.3 мкг
Цинк: 132.5 мкг


Салат с копченой треской

Блюдо: Салаты и винегреты
Суммарный вес: 645.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
репа | 2.0 | штука | холодная обработка, варка без слива
огурец соленый | 50.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
горошек зеленый | 0.5 | гран. стакан | переборка, просеивание, промывка
треска | 300.0 | грамм | холодная обработка, копчение
яйцо куриное | 1.0 | штука | холодная обработка, варка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Мелко нарубленный лук вместе с очищенной и измельченной треской поджарить на растительном масле. Очищенную репу и огурец нарезать маленькими кубиками. В салатник уложить слоями репу, огурцы, рыбу с луком и зеленый горошек, полить растительным маслом, специями, украсить дольками вареного яйца и зеленью.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.2 ккал
Вода: 76.6 г
Белки: 6.9 г
Жиры: 8.8 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 44.9 мг
Моно- и дисахариды: 2.9 г
Крахмал: 1.1 г
Пищевые волокна: 1.6 г
Органические кислоты: 30.1 г
Зола: 1.2 г
Витамин A: 0.1 мг
Витамин B1: 0.10 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.5 мкг
Витамин C: 6.9 мг
Витамин D: 0.1 мкг
Витамин E: 4.1 мг
Витамин H: 5.0 мкг
Витамин PP: 1.1 мг
Холин: 15.8 мг
Железо: 0.7 мг
Калий: 210.8 мг
Кальций: 30.7 мг
Магний: 18.7 мг
Натрий: 28.2 мг
Сера: 70.4 мг
Фосфор: 101.3 мг
Хлор: 517.5 мг
Алюминий: 39.1 мкг
Бор: 19.5 мкг
Йод: 36.4 мкг
Кобальт: 9.0 мкг
Марганец: 46.9 мкг
Медь: 54.3 мкг
Молибден: 2.3 мкг
Никель: 2.6 мкг
Рубидий: 46.5 мкг
Фтор: 187.1 мкг
Хром: 14.6 мкг
Цинк: 420.6 мкг


Фаршированные огурцы

Блюдо: Салаты и винегреты
Суммарный вес: 792.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 4.0 | штука | холодная обработка
томаты | 2.0 | штука | холодная обработка
капуста белокочанная | 150.0 | грамм | холодная обработка
подсолнечное масло | 4.0 | стол. ложка | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
укроп | 0.5 | чайн. ложка | холодная обработка
петрушка | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Огурцы очистить от кожицы, разрезать вдоль пополам и чайной ложкой удалить сердцевину. Яйца, свежую капусту, сердцевину огурцов, помидоры, зелень мелко порубить, заправить растительным маслом с солью и перемешать. Этой массой нафаршировать половинки огурцов. Украсить помидорами, яйцами, зеленью.

Примечание:

Из книги Надежды Семеновой "Раздельное питание". "СДС" "ДИЛЯ", Санкт-Петербург. 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.0 ккал
Вода: 84.5 г
Белки: 1.6 г
Жиры: 9.3 г
Углеводы: 3.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 31.8 мг
Моно- и дисахариды: 2.8 г
Крахмал: 0.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.03 мкг
Витамин C: 18.1 мг
Витамин D: 0.1 мкг
Витамин E: 3.9 мг
Витамин H: 1.9 мкг
Витамин PP: 0.3 мг
Холин: 14.7 мг
Железо: 0.9 мг
Калий: 189.8 мг
Кальций: 26.1 мг
Магний: 14.8 мг
Натрий: 23.0 мг
Сера: 18.7 мг
Фосфор: 42.2 мг
Хлор: 39.5 мг
Алюминий: 285.8 мкг
Бор: 56.5 мкг
Йод: 3.5 мкг
Кобальт: 2.9 мкг
Марганец: 143.8 мкг
Медь: 88.2 мкг
Молибден: 3.9 мкг
Никель: 5.2 мкг
Рубидий: 34.9 мкг
Фтор: 17.3 мкг
Хром: 4.9 мкг
Цинк: 272.2 мкг


Чай с яблоками

Блюдо: Чай, сбитень
Суммарный вес: 1617.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1000.0 | грамм | холодная обработка, варка
яблоки | 6.0 | штука | холодная обработка, варка
чай черный байховый | 2.0 | чайн. ложка | холодная обработка

Способ приготовления:

Яблочную кожуру положить в воду и варить 10-15 мин на слабом огне. Этой смесью залить чайные листья и дать настоятся. На 1 литр воды - 1 стакан яблочной кожуры.

Примечание:

"Чайный стол православного поста". Составитель: М.Ю.Трухина. М., "Талан", 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 17.2 ккал
Вода: 93.7 г
Белки: 0.3 г
Жиры: 0.2 г
Углеводы: 3.7 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 3.4 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.3 г
Зола: 0.2 г
Витамин A: 0.01 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 0.7 мкг
Витамин C: 1.7 мг
Витамин E: 0.2 мг
Витамин H: 0.1 мкг
Витамин PP: 0.2 мг
Железо: 1.6 мг
Калий: 132.7 мг
Кальций: 10.6 мг
Магний: 7.3 мг
Натрий: 11.1 мг
Сера: 2.0 мг
Фосфор: 11.3 мг
Хлор: 0.8 мг
Алюминий: 43.1 мкг
Бор: 96.0 мкг
Ванадий: 1.6 мкг
Йод: 0.8 мкг
Кобальт: 0.4 мкг
Марганец: 18.4 мкг
Медь: 43.1 мкг
Молибден: 2.4 мкг
Никель: 6.7 мкг
Рубидий: 24.7 мкг
Фтор: 3.1 мкг
Хром: 1.6 мкг
Цинк: 58.8 мкг


Чай фруктовый с абрикосами

Блюдо: Чай, сбитень
Суммарный вес: 1885.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курага абрикосовая | 1000.0 | грамм | холодная обработка
морковь сушеная | 500.0 | грамм | холодная обработка
смородина черная | 500.0 | грамм | холодная обработка

Способ приготовления:

Курагу поджарить, добавить сушеную и поджаренную морковь, сушеные ягоды смородины. Составные части перемешать и использовать для заварки.

Примечание:

"Чайный стол православного поста". Составитель: М.Ю.Трухина. М., "Талан", 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 169.8 ккал
Вода: 32.0 г
Белки: 4.7 г
Жиры: 0.4 г
Углеводы: 39.4 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 27.3 г
Крахмал: 1.6 г
Пищевые волокна: 10.8 г
Органические кислоты: 1.4 г
Зола: 2.4 г
Витамин A: 10.4 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.1 мг
Витамин B6: 0.03 мг
Витамин B9: 1.3 мкг
Витамин C: 55.7 мг
Витамин E: 0.2 мг
Витамин H: 0.6 мкг
Витамин PP: 0.8 мг
Железо: 2.7 мг
Калий: 1206.1 мг
Кальций: 116.4 мг
Магний: 75.6 мг
Натрий: 29.8 мг
Сера: 0.5 мг
Фосфор: 148.3 мг
Хлор: 3.6 мг
Бор: 14.2 мкг
Йод: 0.3 мкг
Кобальт: 1.0 мкг
Марганец: 46.3 мкг
Медь: 33.4 мкг
Молибден: 6.2 мкг
Фтор: 4.4 мкг
Цинк: 33.4 мкг


Чай брусничный

Блюдо: Чай, сбитень
Суммарный вес: 1109.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 3.0 | стол. ложка | холодная обработка, варка
вода | 1000.0 | грамм | холодная обработка
сахар | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Сушеные листья брусники залить кипятком, настоять 10-12 минут, добавить сахар и разлить по чашкам. Брусничный лист - эффективное мочегонное средство, поэтому в общеукрепляющих чаях он применяется в небольших количествах.

Примечание:

"Чайный стол православного поста". Составитель: М.Ю.Трухина. М., "Талан", 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 26.4 ккал
Вода: 92.8 г
Белки: 0.02 г
Жиры: 0.02 г
Углеводы: 7.0 г
Моно- и дисахариды: 0.2 г
Крахмал: 0.003 г
Пищевые волокна: 0.08 г
Органические кислоты: 0.05 г
Зола: 0.006 г
Витамин A: 0.003 мг
Витамин C: 0.2 мг
Витамин E: 0.03 мг
Витамин PP: 0.005 мг
Железо: 0.03 мг
Калий: 2.4 мг
Кальций: 1.3 мг
Магний: 0.2 мг
Натрий: 0.3 мг
Фосфор: 0.5 мг
Марганец: 19.4 мкг


Чай рябиновый

Блюдо: Чай, сбитень
Суммарный вес: 1203.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рябина черноплодная | 300.0 | грамм | холодная обработка, варка
малина | 50.0 | грамм | холодная обработка, варка
смородина черная | 25.0 | грамм | холодная обработка, варка
вода | 1000.0 | грамм | холодная обработка, варка

Способ приготовления:

Сушеные ягоды рябины, малины и сушеные листья смородины перемешать и использовать для заварки чая.

Примечание:

"Чайный стол православного поста". Составитель: М.Ю.Трухина. М., "Талан", 1997 год.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 9.2 ккал
Вода: 96.0 г
Белки: 0.3 г
Жиры: 0.05 г
Углеводы: 2.0 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.02 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.002 мг
Витамин B2: 0.005 мг
Витамин B3: 0.01 мг
Витамин B6: 0.01 мг
Витамин B9: 0.5 мкг
Витамин C: 2.5 мг
Витамин E: 0.2 мг
Витамин H: 0.08 мкг
Витамин PP: 0.06 мг
Железо: 0.05 мг
Калий: 11.3 мг
Кальций: 1.6 мг
Магний: 1.0 мг
Натрий: 0.8 мг
Сера: 0.5 мг
Фосфор: 1.4 мг
Хлор: 0.8 мг
Бор: 6.1 мкг
Йод: 53.2 мкг
Кобальт: 0.1 мкг
Марганец: 8.2 мкг
Медь: 6.4 мкг
Молибден: 0.8 мкг
Фтор: 0.3 мкг
Цинк: 7.2 мкг


Салака, запеченная с рисом и капустой

Суммарный вес: 1505.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салака | 400.0 | грамм | холодная обработка, запекание
рисовая крупа | 70.0 | грамм | переборка, просеивание, промывка, варка со сливом
капуста белокочанная | 200.0 | грамм | холодная обработка, жарка
уксус | 20.0 | грамм | холодная обработка
лук репчатый | 60.0 | грамм | холодная обработка, жарка
томатная паста | 100.0 | грамм | холодная обработка
масло сливочное | 15.0 | грамм | холодная обработка, жарка
жир животный | 15.0 | грамм | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка

Способ приготовления:

Капусту шинкуют, кладут в посуду, прибавляют соль, уксус, и нагревают при непрерывном помешивании до размягчения. На смазанную жиром сковороду кладут отварной рис, прогретую капусту, пассерованный лук. Затем помещают салаку, разделанную на тушку (голову и внутренности удалить), посыпают солью, поливают томатным соусом (или пастой) и маслом. Запекают в духовом шкафу на среднем огне до полной готовности (по вкусу). Надо использовать охлажденную (свежемороженую) салаку, которая сохраняет все питательные свойства и ценность живой рыбы. Количество продуктов для блюда рассчитаны на 4 порции. Надо использовать 3%-й столовый уксус. Можно использовать томатную пасту или томатный соус.

Примечание:

Надо использовать охлажденную (свежемороженную) салаку, которая сохраняет все питательные свойства и ценность живой рыбы. Количество продуктов для блюда расчетаны на 4 порции. Надо использовать 3%-й столовый уксус. Можно использовать томатную пасту или томатный соус. Соль необходимо добовлять по вкусу, расчетное количество - 1 ч. ложка. Воды необходимо брать достаточное количество для отварки риса до рассыпчатого состояния, расчетное количество воды - 1 л. Рецепт от друзей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 43.0 ккал
Вода: 88.2 г
Белки: 2.6 г
Жиры: 1.7 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 7.5 мг
Моно- и дисахариды: 1.7 г
Крахмал: 3.1 г
Пищевые волокна: 1.0 г
Органические кислоты: 25.9 г
Зола: 0.5 г
Витамин A: 0.009 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.03 мг
Витамин B6: 0.02 мг
Витамин B9: 1.5 мкг
Витамин C: 5.2 мг
Витамин D: 0.001 мкг
Витамин E: 0.04 мг
Витамин H: 0.1 мкг
Витамин PP: 0.4 мг
Холин: 2.4 мг
Железо: 0.4 мг
Калий: 103.3 мг
Кальций: 9.8 мг
Кремний: 3.5 мг
Магний: 8.0 мг
Натрий: 10.5 мг
Сера: 20.0 мг
Фосфор: 34.0 мг
Хлор: 415.0 мг
Алюминий: 45.9 мкг
Бор: 21.7 мкг
Йод: 4.7 мкг
Кобальт: 2.7 мкг
Марганец: 69.5 мкг
Медь: 31.5 мкг
Молибден: 1.8 мкг
Никель: 1.7 мкг
Рубидий: 11.4 мкг
Фтор: 41.2 мкг
Хром: 5.3 мкг
Цинк: 219.4 мкг


Салака в чесночном соусе

Суммарный вес: 2608.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салака | 800.0 | грамм | холодная обработка, варка
уксус | 1.0 | гран. стакан | холодная обработка
вода | 2000.0 | грамм | холодная обработка, варка
соль поваренная | 2.0 | чайн. ложка | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка
желток куриный | 2.0 | штука | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
лимон | 1.0 | штука | холодная обработка

Способ приготовления:

Тушки рыбы (голову и внутренности удалить) положить в слегка подсоленную холодную воду, довести до кипения, припустить при слабом кипении в течении 3-4 минут, вынуть шумовкой, поместить в неглубокую посуду, полностью охладить и после охлаждения залить уксусом. Выдержать в холодильнике 1,5-2 часа, затем выложить рыбу на блюдо и полить чесночным соусом. Приготовление чесночного соуса. Мелко нарезанный чеснок растереть с солью и сырыми яичными желтками, добавлять понемногу растительное подсолнечное масло и растирать до однородной массы. Соус заправить соком лимона, добавить соль по вкусу. Использовать охлажденную (свежемороженую) салаку. Количество продуктов рассчитано на 4 порции. Надо использовать 3%-й столовый уксус. Соуса из чеснока надо использовать 1-1,5 стакана. Из лимона выжать сок и использовать для соуса только его.

Примечание:

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.7 ккал
Вода: 92.8 г
Белки: 2.4 г
Жиры: 2.1 г
Углеводы: 1.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 9.7 мг
Моно- и дисахариды: 0.2 г
Крахмал: 0.8 г
Пищевые волокна: 0.8 г
Органические кислоты: 29.8 г
Зола: 0.3 г
Витамин A: 0.02 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.05 мг
Витамин B6: 0.02 мг
Витамин B9: 0.4 мкг
Витамин B12: 0.02 мкг
Витамин C: 0.9 мг
Витамин D: 0.09 мкг
Витамин E: 0.6 мг
Витамин H: 0.6 мкг
Витамин PP: 0.2 мг
Холин: 9.2 мг
Железо: 0.3 мг
Калий: 25.8 мг
Кальций: 12.1 мг
Магний: 2.3 мг
Натрий: 7.8 мг
Сера: 14.6 мг
Фосфор: 27.3 мг
Хлор: 472.5 мг
Бор: 2.4 мкг
Йод: 4.3 мкг
Кобальт: 2.5 мкг
Марганец: 34.1 мкг
Медь: 22.7 мкг
Молибден: 1.3 мкг
Никель: 0.4 мкг
Фтор: 31.9 мкг
Хром: 4.1 мкг
Цинк: 172.4 мкг


Тушеная ставрида

Суммарный вес: 1149.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ставрида океаническая | 500.0 | грамм | холодная обработка, жарка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 6.0 | штука | холодная обработка, жарка
соль поваренная | 2.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
томаты | 4.0 | штука | холодная обработка, жарка
чеснок луковица | 1.0 | штука | холодная обработка, тушение
лимон | 1.0 | штука | холодная обработка, тушение
вода | 3.0 | стол. ложка | холодная обработка, варка

Способ приготовления:

Обжаривают мелкорубленые лук и чеснок, дольки помидоров, взяв для этого 1 ст. ложку масла, в конце жарения посыпают солью, перцем. Филе рыбы, нарезанное на порционные куски, сбрызгивают соком, отжатым из лимона, и посыпают солью. Кладут кусочки рыбы на сковороду с предварительно разогретым маслом; добавляют 3 ст. ложки воды, обжаренные лук, чеснок и помидоры и тушат на слабом огне 30 минут. Использовать филе свежемороженой ставриды. Чеснока можно использовать меньше, по вкусу... Лимон используют только для сока.

Примечание:

Использовать феле свежемороженной ставриды. Соль использовать по вкусу, расчетное количество - 2 ч. ложки. Перец использовать по вкусу, расчетное количество - 1/2 ч. ложки. Чеснока можно использовать меньше, по вкусу, расчетное количество - 1 луковица. Лимон используют только для сока. Рецепт от друзей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.3 ккал
Вода: 80.4 г
Белки: 6.0 г
Жиры: 3.9 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 17.8 мг
Моно- и дисахариды: 2.4 г
Крахмал: 0.6 г
Пищевые волокна: 2.9 г
Органические кислоты: 67.7 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.05 мг
Витамин B3: 0.08 мг
Витамин B6: 0.09 мг
Витамин B9: 7.2 мкг
Витамин C: 5.9 мг
Витамин E: 1.1 мг
Витамин H: 0.4 мкг
Витамин PP: 2.2 мг
Железо: 0.8 мг
Калий: 191.1 мг
Кальций: 37.9 мг
Магний: 16.4 мг
Натрий: 31.2 мг
Сера: 71.7 мг
Фосфор: 87.3 мг
Хлор: 1094.9 мг
Алюминий: 94.0 мкг
Бор: 75.3 мкг
Йод: 8.5 мкг
Кобальт: 7.6 мкг
Марганец: 124.0 мкг
Медь: 83.7 мкг
Молибден: 4.2 мкг
Никель: 4.6 мкг
Рубидий: 140.7 мкг
Фтор: 115.2 мкг
Хром: 14.7 мкг
Цинк: 490.1 мкг


Филе скумбрии по-гречески

Суммарный вес: 1735.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
скумбрия | 500.0 | грамм | холодная обработка, жарка
лимон | 0.5 | штука | холодная обработка, тушение
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
чеснок луковица | 0.2 | штука | холодная обработка, тушение
огурец | 2.0 | штука | холодная обработка, жарка
томаты | 3.0 | штука | холодная обработка, жарка
перец зеленый сладкий | 2.0 | штука | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка
лук зеленый | 1.0 | стол. ложка | холодная обработка, тушение
петрушка | 1.0 | стол. ложка | холодная обработка, тушение
укроп | 1.0 | стол. ложка | холодная обработка, тушение
картофель | 12.0 | штука | холодная обработка, варка со сливом

Способ приготовления:

Филе рыбы сбрызгивают соком, отжатым из лимона и посыпают солью. На сковороду кладут 1 ст. ложку масла и нагревают, затем помещают мелконарезанный лук и чеснок и обжаривают, кладут порционные куски рыбы, поливают вином, посыпают зеленью и тушат 10-15 минут, закрыв сковороду крышкой. Нарезают кольцами стручки сладкого перца и обжаривают в оставшемся масле. Через 5-10 минут добавляют очищенные от кожицы и нарезанные дольками огурцы и помидоры, посыпают солью и перцем. Когда овощи будут готовы, кладут их на рыбу и продолжают тушить еще 5 минут под крышкой на небольшом огне. Подают в горячем виде с отварным картофелем. Использовать филе свежемороженой скумбрии. Лимон используют только для сока. Чеснока надо использовать 1-2 дольки. Необходимо еще использовать 2 ст. ложки любого белого сухого вина.

Примечание:

Использовать филе свежемороженной скумбрии. Лимон используют только для сока. Чеснока надо использовать 1-2 дольки. Соль использовать по вкусу, расчетное количество - 1 ч. ложка. Перц молотый черный используют по вкусу, расчетное количество - 1/5 ч. ложки. Необходимо еще использовать 2 ст. ложки любого белого сухого вина. Рецепт от друзей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 78.4 ккал
Вода: 78.1 г
Белки: 4.6 г
Жиры: 4.2 г
Углеводы: 5.9 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 11.8 мг
Моно- и дисахариды: 1.2 г
Крахмал: 4.6 г
Пищевые волокна: 1.6 г
Органические кислоты: 22.5 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 7.4 мкг
Витамин B12: 2.1 мкг
Витамин C: 12.3 мг
Витамин E: 1.1 мг
Витамин H: 0.3 мкг
Витамин PP: 2.1 мг
Железо: 0.9 мг
Калий: 315.8 мг
Кальций: 21.6 мг
Магний: 20.5 мг
Натрий: 22.7 мг
Сера: 44.2 мг
Фосфор: 80.5 мг
Хлор: 400.1 мг
Алюминий: 349.2 мкг
Бор: 58.8 мкг
Ванадий: 53.7 мкг
Йод: 9.5 мкг
Кобальт: 5.9 мкг
Литий: 27.7 мкг
Марганец: 112.4 мкг
Медь: 108.2 мкг
Молибден: 5.0 мкг
Никель: 4.0 мкг
Рубидий: 204.9 мкг
Фтор: 238.3 мкг
Хром: 13.3 мкг
Цинк: 302.5 мкг


Творожные шарики с яблоками

Блюдо: Мучные кулинарные изделия
Суммарный вес: 650.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 1.0 | штука | холодная обработка, жарка
сахар | 3.0 | стол. ложка | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка
творог полужирный 9% | 240.0 | грамм | холодная обработка, запекание
сода | 0.5 | чайн. ложка | холодная обработка
уксус | 1.0 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 5.0 | стол. ложка | переборка, просеивание, промывка, жарка фри
яблоки | 120.0 | грамм | холодная обработка, запекание
подсолнечное масло | 150.0 | грамм | холодная обработка, жарка

Способ приготовления:

Разотрите яйца с сахарным песком и солью, добавьте творог, соду, погашенную уксусом, всыпьте муку и замесите тесто. Яблоки очистите от кожицы, удалите сердцевину, натрите на терке и смешайте с сахаром. Разделайте тесто на небольшие кусочки, раскатайте, положите в центр яблочную начинку и сделайте небольшие шарики. Жарьте, как пончики, в растительном масле. Подавая, посыпьте сахарной пудрой.

Примечание:

Столовый уксус должен быть 6%-ым. Рецепт расчитан на 4 порции. Для начинки, посыпки и в тесто использовать по 1 столовой ложке сахара. Растительное масло необходимо только для жарки шариков. Рецепт взят из настольного календаря.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 321.2 ккал
Вода: 39.1 г
Белки: 7.2 г
Жиры: 23.8 г
Углеводы: 20.8 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 37.1 мг
Моно- и дисахариды: 1.9 г
Крахмал: 6.9 г
Пищевые волокна: 0.6 г
Органические кислоты: 12.3 г
Зола: 0.5 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 3.8 мкг
Витамин B12: 0.03 мкг
Витамин C: 0.8 мг
Витамин D: 0.1 мкг
Витамин E: 8.4 мг
Витамин H: 1.4 мкг
Витамин PP: 0.3 мг
Холин: 19.9 мг
Железо: 0.7 мг
Калий: 83.1 мг
Кальций: 52.3 мг
Кремний: 0.5 мг
Магний: 9.7 мг
Натрий: 23.6 мг
Сера: 18.8 мг
Фосфор: 77.6 мг
Хлор: 194.7 мг
Алюминий: 133.3 мкг
Бор: 31.4 мкг
Ванадий: 10.8 мкг
Йод: 1.5 мкг
Кобальт: 0.9 мкг
Марганец: 73.3 мкг
Медь: 29.1 мкг
Молибден: 2.8 мкг
Никель: 2.1 мкг
Олово: 0.6 мкг
Рубидий: 7.0 мкг
Селен: 0.7 мкг
Титан: 1.3 мкг
Фтор: 6.4 мкг
Хром: 0.9 мкг
Цинк: 159.9 мкг


Рис в капустных листьях с мясным фаршем

Суммарный вес: 2239.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 5.0 | стол. ложка | переборка, просеивание, промывка, варка со сливом
морковь | 1.0 | штука | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
свинина, 1 категории | 50.0 | грамм | холодная обработка, варка
капуста белокочанная | 1.0 | штука | холодная обработка, варка без слива
сметана | 2.0 | стол. ложка | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Из мяса надо приготовить фарш. Для приготовления блюда необходимо использовать 1 чайную ложку мелко рубленной сухой мяты. Соль кладется по вкусу. Сваренный рис смешивают с рубленной сырой луковицей и тертой морковью. Добавляют мясной фарш, сухую мяту, соль. Массу тщательно вымешивают. Кочан капусты разделяют на листья, их тщательно моют, а часть мелко рубят и добавляют в фарш. В кастрюлю наливают горячей соленой воды так, чтобы дно было покрыто на 8-10 см. На листья накладывают подготовленный фарш и складывают на дно кастрюли в виде колодца. Заливают водой так, чтобы она немного не доходила до верхнего слоя. Доводят до кипения, варят 8-10 минут и настаивают без нагревания 10-15 минут. Листья с фаршем выкладывают на блюдо. В оставшуюся жидкость добавляют сметану и поливают соусом порции на тарелках.

Примечание:

Рецепт взят из настенного отрывного календаря.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.4 ккал
Вода: 86.7 г
Белки: 1.4 г
Жиры: 1.1 г
Углеводы: 6.2 г
Моно- и дисахариды: 2.4 г
Крахмал: 3.9 г
Пищевые волокна: 1.5 г
Органические кислоты: 17.4 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.09 мг
Витамин B6: 0.07 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.008 мкг
Витамин C: 7.9 мг
Витамин D: 0.003 мкг
Витамин E: 0.09 мг
Витамин H: 0.3 мкг
Витамин PP: 0.4 мг
Холин: 6.4 мг
Железо: 0.4 мг
Калий: 142.8 мг
Кальций: 25.2 мг
Кремний: 4.5 мг
Магний: 10.7 мг
Натрий: 9.2 мг
Сера: 22.9 мг
Фосфор: 26.0 мг
Хлор: 287.0 мг
Алюминий: 253.4 мкг
Бор: 100.0 мкг
Ванадий: 2.7 мкг
Йод: 1.7 мкг
Кобальт: 1.7 мкг
Литий: 0.2 мкг
Марганец: 142.5 мкг
Медь: 49.9 мкг
Молибден: 5.3 мкг
Никель: 6.4 мкг
Олово: 0.2 мкг
Рубидий: 26.8 мкг
Селен: 0.007 мкг
Фтор: 10.2 мкг
Хром: 2.3 мкг
Цинк: 303.2 мкг


Салат из кабачков и помидоров

Блюдо: Салаты и винегреты
Суммарный вес: 382.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 150.0 | грамм | холодная обработка
томаты | 150.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
майонез | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Кабачки и помидоры разрезать на тонкие кружочки и смешать с мелко нарезанной луковицей, мелко нарубленными укропом и мятой. Заправит майонезом и хорошо перемешать. Укроп и мяту использовать свежими мелкорублеными. Мяты надо взять 1 столовую ложку.

Примечание:

Укроп и мяту использовать свежими мелкорубленными. Мяты надо взять 1 столовую ложку. Рецепт взят из отрывного настенного календаря.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 103.4 ккал
Вода: 82.9 г
Белки: 1.1 г
Жиры: 9.0 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 4.2 г
Крахмал: 0.1 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.10 мг
Витамин B9: 10.7 мкг
Витамин C: 19.2 мг
Витамин E: 4.4 мг
Витамин H: 0.7 мкг
Витамин PP: 0.4 мг
Холин: 1.9 мг
Железо: 0.8 мг
Калий: 225.9 мг
Кальций: 27.0 мг
Магний: 16.5 мг
Натрий: 84.2 мг
Сера: 15.2 мг
Фосфор: 32.9 мг
Хлор: 25.3 мг
Алюминий: 65.8 мкг
Бор: 75.7 мкг
Йод: 1.2 мкг
Кобальт: 3.1 мкг
Марганец: 90.0 мкг
Медь: 54.9 мкг
Молибден: 2.6 мкг
Никель: 5.3 мкг
Рубидий: 135.3 мкг
Фтор: 12.5 мкг
Хром: 2.2 мкг
Цинк: 214.3 мкг


Свела, тушенная с яблоками

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1347.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 200.0 | грамм | холодная обработка, варка в кожуре
яблоки | 100.0 | грамм | холодная обработка, тушение
масло сливочное | 50.0 | грамм | холодная обработка, варка
сметана | 3.0 | стол. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка

Способ приготовления:

Яблоки очистить от семенных коробочек и кожицы, нарезать ломтиками. В кастрюле растопить масло, положить ломтики яблок, размешать и закрыть крышкой, чтобы яблоки не потемнели. На огонь не ставить! Варенную свеклу очистить, нарезать ломтиками, соединить с яблоками, добавить по вкусу сахар, сметану и тушить на огне 10-15 минут. Подавать как овощной гарнир. Сметану и сахар добавляют по вкусу.

Примечание:

Сметану и сахар добавляют по вкусу. Собственный рецепт.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.5 ккал
Вода: 87.4 г
Белки: 0.4 г
Жиры: 4.0 г
Углеводы: 2.5 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 1.6 г
Крахмал: 0.05 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.05 г
Зола: 0.2 г
Витамин A: 0.04 мг
Витамин B1: 0.005 мг
Витамин B2: 0.01 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 2.2 мкг
Витамин B12: 0.02 мкг
Витамин C: 0.8 мг
Витамин D: 0.01 мкг
Витамин E: 0.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.04 мг
Холин: 6.9 мг
Железо: 0.3 мг
Калий: 61.1 мг
Кальций: 11.0 мг
Магний: 3.8 мг
Натрий: 9.8 мг
Сера: 1.2 мг
Фосфор: 10.0 мг
Хлор: 9.4 мг
Алюминий: 5.9 мкг
Бор: 51.5 мкг
Ванадий: 9.8 мкг
Йод: 1.5 мкг
Кобальт: 0.3 мкг
Марганец: 93.0 мкг
Медь: 26.3 мкг
Молибден: 2.0 мкг
Никель: 2.8 мкг
Рубидий: 65.4 мкг
Селен: 0.02 мкг
Фтор: 3.9 мкг
Хром: 3.0 мкг
Цинк: 82.2 мкг


Цепелинай с мясом

Суммарный вес: 2986.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 800.0 | грамм | холодная обработка, варка со сливом
свинина, 1 категории | 300.0 | грамм | холодная обработка, варка
лук репчатый | 2.0 | штука | холодная обработка, жарка
соль поваренная | 1.0 | стол. ложка | холодная обработка
подсолнечное масло | 50.0 | грамм | холодная обработка, жарка
вода | 2000.0 | грамм | холодная обработка, варка

Способ приготовления:

Для приготовления блюда потребуется 100 грамм шпика. Натереть на мелкой терке 400 грамм очищенного сырого картофеля. Столько же картофеля отварить в кожуре, очистить, пропустить через мясорубку, смешать с натертым картофелем и разделать в виде лепешек. Приготовить фарш из варенного мяса и поджаренного на подсолнечном масле лука, разложить его на лепешки, свернуть пирожками и варить до готовности в подсоленной воде. Подать с жаренным шпиком.

Примечание:

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.3 ккал
Вода: 86.3 г
Белки: 1.2 г
Жиры: 2.9 г
Углеводы: 2.8 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 0.4 г
Крахмал: 2.4 г
Пищевые волокна: 1.5 г
Органические кислоты: 38.9 г
Зола: 0.4 г
Витамин A: 0.004 мг
Витамин B1: 0.04 мг
Витамин B2: 0.02 мг
Витамин B3: 0.08 мг
Витамин B6: 0.08 мг
Витамин B9: 2.0 мкг
Витамин C: 3.2 мг
Витамин E: 0.6 мг
Витамин H: 0.04 мкг
Витамин PP: 0.4 мг
Холин: 2.5 мг
Железо: 0.3 мг
Калий: 128.3 мг
Кальций: 7.0 мг
Магний: 6.2 мг
Натрий: 6.0 мг
Сера: 17.5 мг
Фосфор: 20.6 мг
Хлор: 613.1 мг
Алюминий: 176.9 мкг
Бор: 27.4 мкг
Ванадий: 28.9 мкг
Йод: 1.3 мкг
Кобальт: 1.5 мкг
Литий: 14.9 мкг
Марганец: 42.3 мкг
Медь: 35.5 мкг
Молибден: 3.1 мкг
Никель: 1.5 мкг
Олово: 1.1 мкг
Рубидий: 109.0 мкг
Фтор: 9.1 мкг
Хром: 2.5 мкг
Цинк: 171.5 мкг


Лазанки из картофеля

Суммарный вес: 3381.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 800.0 | грамм | холодная обработка, варка со сливом
творог полужирный 9% | 500.0 | грамм | холодная обработка, варка
масло сливочное | 2.0 | стол. ложка | холодная обработка
пшеничная мука, первого сорта | 100.0 | грамм | переборка, просеивание, промывка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, варка
вода | 2000.0 | грамм | холодная обработка, варка

Способ приготовления:

Отварной картофель пропустить через мясорубку вместе с творогом, тщательно перемешать, добавить яйца и столько муки, чтобы замесить тесто средней густоты. Сделать шарики, варить их в подсоленной воде. При подаче на стол полить маслом.

Примечание:

Блюдо польской кухни. Рецепт взят из отрывного настенного календаря.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.7 ккал
Вода: 85.5 г
Белки: 3.4 г
Жиры: 3.6 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 16.7 мг
Моно- и дисахариды: 0.6 г
Крахмал: 3.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 11.6 г
Зола: 0.5 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.09 мг
Витамин B6: 0.06 мг
Витамин B9: 2.2 мкг
Витамин B12: 0.01 мкг
Витамин C: 2.8 мг
Витамин D: 0.06 мкг
Витамин E: 0.2 мг
Витамин H: 0.6 мкг
Витамин PP: 0.3 мг
Холин: 7.3 мг
Железо: 0.3 мг
Калий: 124.0 мг
Кальций: 26.3 мг
Кремний: 0.06 мг
Магний: 8.4 мг
Натрий: 10.5 мг
Сера: 11.7 мг
Фосфор: 48.4 мг
Хлор: 190.7 мг
Алюминий: 170.6 мкг
Бор: 21.1 мкг
Ванадий: 27.4 мкг
Йод: 1.3 мкг
Кобальт: 1.2 мкг
Литий: 13.2 мкг
Марганец: 52.0 мкг
Медь: 30.3 мкг
Молибден: 2.1 мкг
Никель: 1.0 мкг
Олово: 0.1 мкг
Рубидий: 85.6 мкг
Титан: 0.3 мкг
Фтор: 6.5 мкг
Хром: 1.9 мкг
Цинк: 111.7 мкг


Форель с грибами

Суммарный вес: 1181.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
укроп | 3.0 | стол. ложка | холодная обработка, запекание
шампиньон | 250.0 | грамм | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, запекание
сметана | 1.0 | стол. ложка | холодная обработка, запекание
лимон | 1.0 | штука | холодная обработка, запекание
карп | 2400.0 | грамм | холодная обработка, запекание

Способ приготовления:

Для приготовления блюда понадобится 4 средних форели. Для приготовления блюда понадобится 1 пучок свежего мелкорезанного тимьяна (примерно 3 столовые ложки) и 1 чайная ложка сухого молотого тимьяна. Для приготовления блюда понадобится 50 г свиного сала. Форель посолить и поперчить изнутри и снаружи, посыпать вымытой мелко нарубленной зеленью. Вымыть шампиньоны, нарезать ломтиками или крупно порубить. Сало нарезать кубиками. Очищенный, нарезанный лук обжарить в сале, добавить грибы, потушить 5 минут и сдобрить тимьяном, сметаной, солью и перцем. Форели нафаршировать охлажденной грибной массой, завернуть в фольгу вместе с кусочками лимона и 20 минут запекать в гриле. Подавать на тарелке прямо в развернутой фольге.

Примечание:

Рецепт взят из журнала "BURDA MODEN", № 8, за август 1989 года.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 77.3 ккал
Вода: 78.7 г
Белки: 10.7 г
Жиры: 3.5 г
Углеводы: 0.7 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 30.0 мг
Моно- и дисахариды: 0.6 г
Крахмал: 0.008 г
Пищевые волокна: 1.6 г
Органические кислоты: 32.9 г
Зола: 1.3 г
Витамин A: 0.04 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 10.7 мкг
Витамин B12: 0.8 мкг
Витамин C: 3.9 мг
Витамин D: 0.002 мкг
Витамин E: 0.3 мг
Витамин H: 0.1 мкг
Витамин PP: 2.1 мг
Холин: 1.8 мг
Железо: 0.6 мг
Калий: 226.7 мг
Кальций: 32.1 мг
Магний: 15.9 мг
Натрий: 32.1 мг
Сера: 99.1 мг
Фосфор: 136.4 мг
Хлор: 539.3 мг
Алюминий: 25.6 мкг
Бор: 16.0 мкг
Йод: 28.5 мкг
Кобальт: 20.5 мкг
Марганец: 95.3 мкг
Медь: 79.8 мкг
Молибден: 3.5 мкг
Никель: 3.8 мкг
Рубидий: 33.7 мкг
Селен: 0.005 мкг
Фтор: 17.1 мкг
Хром: 30.3 мкг
Цинк: 1178.8 мкг


Имбирно-медовый цыпленок

Суммарный вес: 799.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
цыплята | 1200.0 | грамм | холодная обработка, запекание
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
мед натуральный | 3.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Вымытые, обсушенные тушки цыплят натереть изнутри 1 ст. ложкой тертого имбиря и тимьяном. Тушки посолить, поперчить, насадить на вертел и жарить на гриле около 40-60 минут. При этом время от времени смазывать их маринадом их меда, соевого соуса, растительного масла и 1 ст. ложки тертого имбиря. Подавать к столу на вертеле. Для приготовления блюда дополнительно необходимо: 2 столовая ложки тертого корня имбиря, 1 чайная ложка сухого молотого тимьяна, 3 столовые ложки соевого соуса. Цыплят использовать 2 штуки примерно по 600 грамм.

Примечание:

Рецепт взят из журнала "BURDA MODEN", № 8, за август 1989 года.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 193.1 ккал
Вода: 58.5 г
Белки: 14.5 г
Жиры: 11.1 г
Углеводы: 9.5 г
Моно- и дисахариды: 8.4 г
Крахмал: 0.6 г
Пищевые волокна: 1.2 г
Органические кислоты: 48.6 г
Зола: 0.8 г
Витамин A: 0.01 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 4.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.9 мг
Витамин E: 2.4 мг
Витамин H: 6.3 мкг
Витамин PP: 2.4 мг
Холин: 87.8 мг
Железо: 1.3 мг
Калий: 231.1 мг
Кальций: 13.8 мг
Магний: 19.4 мг
Натрий: 81.8 мг
Сера: 139.2 мг
Фосфор: 161.6 мг
Хлор: 806.8 мг
Йод: 3.3 мкг
Кобальт: 7.8 мкг
Марганец: 18.4 мкг
Медь: 61.7 мкг
Молибден: 5.2 мкг
Фтор: 110.1 мкг
Хром: 6.1 мкг
Цинк: 975.8 мкг


Цыпленок с пряностями

Суммарный вес: 785.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
цыплята | 1200.0 | грамм | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
чеснок луковица | 1.0 | штука | холодная обработка, запекание
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
сок лимонный | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Для приготовления блюда еще потребуется: 4 веточки розмарина или 4 веточки тимьяна (для использования в качестве кисти для смазывания цыплят), 2 веточки розмарина для приготовления (во внутрь каждого цыпленка по одной). Цыплят использовать 2 штуки примерно по 600 грамм. Тушки цыплят вымыть и обсушить. Вовнутрь положить 1-у веточку розмарина, натереть изнутри перцем, снаружи посолить. Надеть тушки на вертела и жарить на гриле около 40-60 минут. Несколько раз во время жарения смазать смесью из очищенного раздавленного чеснока, растительного масла и лимонного сока. В качестве кисти используйте 4 веточки розмарина или тимьяна. Подавать на стол с вертелами.

Примечание:

Рецепт взят из журнала "BURDA MODEN", № 8, за август 1989 года.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.3 ккал
Вода: 60.7 г
Белки: 15.0 г
Жиры: 11.3 г
Углеводы: 1.6 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 0.1 г
Крахмал: 0.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 49.3 г
Зола: 0.8 г
Витамин A: 0.01 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 2.9 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.8 мг
Витамин E: 2.5 мг
Витамин H: 6.4 мкг
Витамин PP: 2.5 мг
Холин: 89.3 мг
Железо: 1.3 мг
Калий: 250.4 мг
Кальций: 21.6 мг
Магний: 21.1 мг
Натрий: 81.6 мг
Сера: 142.0 мг
Фосфор: 167.5 мг
Хлор: 820.4 мг
Бор: 8.0 мкг
Йод: 3.5 мкг
Кобальт: 8.3 мкг
Марганец: 49.6 мкг
Медь: 72.4 мкг
Молибден: 5.3 мкг
Фтор: 101.0 мкг
Хром: 6.2 мкг
Цинк: 1029.9 мкг


Пицца с луком и сыром

Блюдо: Мучные блюда
Суммарный вес: 1352.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 2.0 | гран. стакан | переборка, просеивание, промывка, запекание
масло сливочное | 200.0 | грамм | холодная обработка, жарка
сметана | 200.0 | грамм | холодная обработка, запекание
лук репчатый | 7.0 | штука | холодная обработка, запекание
томаты | 3.0 | штука | холодная обработка, запекание
сыр твердый | 200.0 | грамм | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
петрушка | 5.0 | чайн. ложка | холодная обработка, запекание
желток куриный | 1.0 | штука | холодная обработка, жарка

Способ приготовления:

Из муки, масла и сметаны замесить тесто, разделить его на три равные части, каждую часть раскатать в виде кружка, положить на противень, поверхность кружков смазать желтком куриного яйца, в центр каждого из них поместить красный кружок помидора, посолить, вокруг расположить в виде цветка овальные ломтики репчатого лука, слегка обжаренного с обеих сторон, затем сложить "ожерелье" из красных кружков помидора, по краю сделать цепочку из кубиков сухого твердого сыра. Часть сыра натереть на мелкой терке и посыпать им пиццу. Выпекать при температуре 230-240 градусов Цельсия до готовности. При выпечке кубики сухого твердого сыра слегка оплавляются и образуют красивую кружевную кромку. Подавать горячей к кофе или чаю. Пиццу можно приготовить иначе - в виде прямоугольника (по размеру противня). При подаче на стол нарезать на куски любой формы.

Примечание:

Рецепт от друзей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 198.9 ккал
Вода: 43.2 г
Белки: 5.2 г
Жиры: 15.4 г
Углеводы: 10.4 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 2.3 г
Крахмал: 6.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 28.7 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 12.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 5.2 мг
Витамин D: 0.1 мкг
Витамин E: 0.8 мг
Витамин H: 1.6 мкг
Витамин PP: 0.4 мг
Холин: 29.3 мг
Железо: 0.8 мг
Калий: 129.5 мг
Кальций: 131.4 мг
Кремний: 0.3 мг
Магний: 17.9 мг
Натрий: 102.0 мг
Сера: 28.6 мг
Фосфор: 96.0 мг
Хлор: 464.8 мг
Алюминий: 234.0 мкг
Бор: 69.0 мкг
Ванадий: 11.5 мкг
Йод: 2.0 мкг
Кобальт: 2.5 мкг
Марганец: 212.7 мкг
Медь: 66.5 мкг
Молибден: 4.1 мкг
Никель: 3.3 мкг
Олово: 0.9 мкг
Рубидий: 129.3 мкг
Селен: 0.03 мкг
Титан: 2.1 мкг
Фтор: 11.1 мкг
Хром: 1.5 мкг
Цинк: 809.8 мкг


Сырный суп

Суммарный вес: 1920.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 1000.0 | грамм | холодная обработка, варка
молоко коровье | 500.0 | грамм | холодная обработка, варка
сыр плавленый | 300.0 | грамм | холодная обработка, варка
маргарин | 60.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 100.0 | грамм | переборка, просеивание, промывка, варка
яйцо куриное | 2.0 | штука | холодная обработка, варка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
перец душистый | 3.0 | штука | холодная обработка

Способ приготовления:

Для приготовления блюда еще потребуется 200 грамм ливерной колбасы (хорошего качества). Сыр плавленый, ливерную колбасу, маргарин перемешать с молоком до образования пены. Добавить муку, тщательно перемещать до однородной массы, все эту массу засыпать в кипящую воду и приправить пряностями (соль, перец черный молотый и др.). Прокипятить 2-3 минуты на слабом огне. Снять с огня и прибавить взбитые в пену яйца.

Примечание:

Для приготовления блюда еще потребуется 200 грамм ливерной колбасы (хорошего качества). Рецепт из отрывного настенного календаря.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 93.4 ккал
Вода: 75.5 г
Белки: 4.7 г
Жиры: 6.9 г
Углеводы: 3.2 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 22.8 мг
Моно- и дисахариды: 1.2 г
Крахмал: 1.9 г
Пищевые волокна: 0.3 г
Органические кислоты: 10.1 г
Зола: 0.3 г
Витамин A: 0.05 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.4 мг
Витамин D: 0.1 мкг
Витамин E: 0.7 мг
Витамин H: 2.1 мкг
Витамин PP: 0.09 мг
Холин: 17.7 мг
Железо: 0.3 мг
Калий: 71.3 мг
Кальций: 131.2 мг
Кремний: 0.1 мг
Магний: 9.4 мг
Натрий: 141.1 мг
Сера: 16.9 мг
Фосфор: 113.7 мг
Хлор: 187.9 мг
Алюминий: 46.8 мкг
Бор: 1.2 мкг
Ванадий: 3.0 мкг
Йод: 3.0 мкг
Кобальт: 0.7 мкг
Марганец: 22.4 мкг
Медь: 18.3 мкг
Молибден: 2.1 мкг
Никель: 0.07 мкг
Олово: 3.2 мкг
Селен: 0.7 мкг
Титан: 0.4 мкг
Фтор: 7.7 мкг
Стронций: 3.9 мкг
Хром: 0.7 мкг
Цинк: 561.9 мкг


Макароны с шампиньонами и яичницей-глазуньей

Блюдо: Блюда из макаронных изделий
Суммарный вес: 2612.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 200.0 | грамм | переборка, просеивание, промывка, варка
лук репчатый | 1.0 | штука | холодная обработка, жарка
жир животный | 40.0 | грамм | холодная обработка, жарка
шампиньон | 150.0 | грамм | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
петрушка | 1.0 | чайн. ложка | холодная обработка
сметана | 4.0 | стол. ложка | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
вода | 1500.0 | грамм | холодная обработка, варка
томаты | 3.0 | штука | холодная обработка
перец красный сладкий | 1.0 | штука | холодная обработка
редис | 10.0 | штука | холодная обработка
огурец соленый | 150.0 | грамм | холодная обработка

Способ приготовления:

Макароны сварить. Лук мелко нарезать и обжарить на жире, но не подрумянивать. Грибы очистить от песка, тщательно вымыть и нарезать ломтиками (сначала ножки, а потом шляпки), добавить к луку, посолить и обжарить в течение примерно 5 минут. К шампиньонам добавить макароны, зелень петрушки, сметану, размешать все вместе и подогреть. Отдельно поджарить яичницу-глазунью из двух яиц. Макароны посыпать зеленью петрушки и подать к столу на блюде, по краям которого выложить яичницу-глазунью. Отдельно падать салат из свежих овощей, например, из помидоров и сладкого красного перца, из редиса, малосоленые огурцы и т. п. Время приготовления блюда - около 35-40 минут.

Примечание:

Рецепт из отрывного настенного календаря.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.0 ккал
Вода: 85.9 г
Белки: 1.4 г
Жиры: 2.3 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.08 г
Холестерин: 14.7 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.07 г
Пищевые волокна: 0.8 г
Органические кислоты: 14.9 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.03 мкг
Витамин C: 9.0 мг
Витамин D: 0.07 мкг
Витамин E: 0.2 мг
Витамин H: 0.9 мкг
Витамин PP: 0.3 мг
Холин: 13.8 мг
Железо: 0.4 мг
Калий: 95.0 мг
Кальций: 14.7 мг
Кремний: 0.2 мг
Магний: 6.4 мг
Натрий: 12.0 мг
Сера: 11.4 мг
Фосфор: 24.4 мг
Хлор: 250.2 мг
Алюминий: 6.9 мкг
Бор: 24.6 мкг
Ванадий: 17.0 мкг
Йод: 2.4 мкг
Кобальт: 1.8 мкг
Литий: 2.1 мкг
Марганец: 64.7 мкг
Медь: 66.6 мкг
Молибден: 2.2 мкг
Никель: 2.7 мкг
Рубидий: 24.7 мкг
Селен: 0.01 мкг
Фтор: 9.0 мкг
Хром: 2.2 мкг
Цинк: 143.5 мкг


Грибы по-деревенски

Суммарный вес: 1712.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
шампиньон | 400.0 | грамм | холодная обработка, жарка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка
картофель | 4.0 | штука | холодная обработка, варка в кожуре
лук репчатый | 2.0 | штука | холодная обработка, жарка
пшеничная мука, первого сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, запекание
сметана | 0.5 | гран. стакан | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
жир животный | 1.0 | стол. ложка | холодная обработка, жарка
вода | 1000.0 | грамм | холодная обработка, варка

Способ приготовления:

Картофель отварить в мундире, охладить, очистить, нарезать кружочками, уложить на дно сковородки, смазанной жиром. Соленые грибы отделить от рассола, промыть, нарезать соломкой, обжарить в растительном масле, соединить с обжаренным в растительном масле нашинкованным репчатым луком, поперчить, положить в сковородку поверх картофеля и покрыть еще одним слоем картофеля. Грибы с картофелем залить сметаной, перемешанной с мукой, и запечь в духовке до готовности. Блюдо подать горячим, посыпав зеленью укропа, в той же посуде. Можно использовать для приготовления керамические горшочки. Грибы можно использовать любые, но обязательно соленые. Соль и черный молотый перец можно добавлять в блюдо по вкусу.

Примечание:

Грибы можно использовать любые, но обязательно соленые. Соль и черный молотый перец необходимо добовлять в блюдо по вкусу, расчетное количество 1/2 чайной ложке. Собственный рецепт.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 51.1 ккал
Вода: 85.9 г
Белки: 1.2 г
Жиры: 3.7 г
Углеводы: 3.5 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 0.6 г
Крахмал: 2.7 г
Пищевые волокна: 1.1 г
Органические кислоты: 11.3 г
Зола: 0.4 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.7 мкг
Витамин B12: 0.01 мкг
Витамин C: 3.0 мг
Витамин D: 0.006 мкг
Витамин E: 0.7 мг
Витамин H: 0.2 мкг
Витамин PP: 0.8 мг
Холин: 5.7 мг
Железо: 0.3 мг
Калий: 163.0 мг
Кальций: 10.2 мг
Кремний: 0.03 мг
Магний: 7.0 мг
Натрий: 4.5 мг
Сера: 9.0 мг
Фосфор: 27.7 мг
Хлор: 189.8 мг
Алюминий: 161.6 мкг
Бор: 27.3 мкг
Ванадий: 24.0 мкг
Йод: 3.1 мкг
Кобальт: 2.7 мкг
Литий: 11.9 мкг
Марганец: 47.2 мкг
Медь: 28.7 мкг
Молибден: 2.2 мкг
Никель: 1.0 мкг
Олово: 0.07 мкг
Рубидий: 101.3 мкг
Селен: 0.01 мкг
Титан: 0.2 мкг
Фтор: 8.1 мкг
Хром: 3.1 мкг
Цинк: 144.1 мкг


Бутерброд с горчичным маслом

Блюдо: Бутерброды
Суммарный вес: 368.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 100.0 | грамм | холодная обработка
хлеб пшеничный | 0.5 | штука | переборка, просеивание, промывка
горчичный порошок | 2.0 | чайн. ложка | переборка, просеивание, промывка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Взбить миксером сливочное масло в пышную пену. Заправить его столовой горчицей (или порошком горчицы), черным молотым перцем и солью. Еще раз взбить миксером. Затем полученной смесью намазать ломтики хлеба.

Примечание:

Собственный рецепт.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 360.3 ккал
Вода: 0.2 г
Белки: 6.5 г
Жиры: 23.4 г
Углеводы: 33.0 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.4 г
Пищевые волокна: 1.5 г
Органические кислоты: 52.6 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 18.3 мкг
Витамин D: 0.05 мкг
Витамин E: 1.3 мг
Витамин H: 1.2 мкг
Витамин PP: 1.1 мг
Холин: 36.7 мг
Железо: 2.7 мг
Калий: 119.0 мг
Кальций: 35.8 мг
Кремний: 1.5 мг
Магний: 37.3 мг
Натрий: 352.8 мг
Сера: 42.5 мг
Фосфор: 88.2 мг
Хлор: 1379.6 мг
Кобальт: 1.5 мкг
Марганец: 564.4 мкг
Медь: 95.4 мкг
Молибден: 10.2 мкг
Хром: 1.5 мкг
Цинк: 534.6 мкг


Бутерброд с килькой

Блюдо: Бутерброды
Суммарный вес: 461.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 100.0 | грамм | холодная обработка
килька балтийская | 180.0 | грамм | холодная обработка
хлеб пшеничный | 0.5 | штука | переборка, просеивание, промывка
сок лимонный | 2.0 | чайн. ложка | холодная обработка
соль поваренная | 0.1 | чайн. ложка | холодная обработка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Филе килек (соленых) протереть сквозь мелкое волосяное сито, соединить с размягченным маслом, заправить солью, черным молотым перцем и лимонным соком. Все хорошо перемешать и взбить миксером. Затем намазать массой ломтики хлеба.

Примечание:

Собственный рецепт.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 307.8 ккал
Вода: 16.1 г
Белки: 7.3 г
Жиры: 20.3 г
Углеводы: 25.6 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 18.7 мг
Пищевые волокна: 0.2 г
Органические кислоты: 8.4 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 14.8 мкг
Витамин C: 1.0 мг
Витамин D: 0.04 мкг
Витамин E: 1.0 мг
Витамин H: 0.9 мкг
Витамин PP: 1.5 мг
Холин: 29.3 мг
Железо: 1.4 мг
Калий: 158.4 мг
Кальций: 27.5 мг
Кремний: 1.2 мг
Магний: 25.8 мг
Натрий: 302.7 мг
Сера: 75.6 мг
Фосфор: 97.4 мг
Хлор: 618.9 мг
Бор: 3.8 мкг
Йод: 10.7 мкг
Кобальт: 7.5 мкг
Марганец: 475.0 мкг
Медь: 130.5 мкг
Молибден: 8.1 мкг
Никель: 1.3 мкг
Фтор: 92.6 мкг
Хром: 13.0 мкг
Цинк: 714.2 мкг


Бутерброд с селедочным маслом

Блюдо: Бутерброды
Суммарный вес: 390.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 0.5 | штука | переборка, просеивание, промывка
масло сливочное | 100.0 | грамм | холодная обработка
сельдь иваси | 30.0 | грамм | холодная обработка
горчичный порошок | 5.0 | грамм | переборка, просеивание, промывка
лук зеленый | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.2 | чайн. ложка | холодная обработка
перец молотый черный | 0.1 | чайн. ложка | холодная обработка

Способ приготовления:

Филе сельди протереть сквозь мелкое волосяное сито, соединить с размягченным сливочным маслом, заправить порошком горчицы, солью и черным молотым перцем, а затем зеленым луком. Все хорошо перемешать и взбить миксером. Затем намазать ломтики хлеба полученной массой.

Примечание:

Собственный рецепт.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 341.8 ккал
Вода: 3.9 г
Белки: 6.4 г
Жиры: 22.3 г
Углеводы: 30.7 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 0.4 г
Крахмал: 0.1 г
Пищевые волокна: 0.6 г
Органические кислоты: 19.9 г
Зола: 0.2 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 18.0 мкг
Витамин C: 1.2 мг
Витамин D: 0.05 мкг
Витамин E: 1.2 мг
Витамин H: 1.1 мкг
Витамин PP: 1.0 мг
Холин: 34.6 мг
Железо: 1.9 мг
Калий: 122.1 мг
Кальций: 30.6 мг
Кремний: 1.4 мг
Магний: 29.3 мг
Натрий: 333.5 мг
Сера: 39.7 мг
Фосфор: 79.3 мг
Хлор: 852.0 мг
Алюминий: 18.7 мкг
Кобальт: 1.6 мкг
Марганец: 538.8 мкг
Медь: 91.7 мкг
Молибден: 9.8 мкг
Никель: 0.3 мкг
Фтор: 18.2 мкг
Хром: 3.9 мкг
Цинк: 512.2 мкг


Салат "Гнездо глухаря"

Блюдо: Салаты и винегреты
Суммарный вес: 555.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 500.0 | грамм | холодная обработка, варка
картофель | 3.0 | штука | холодная обработка, жарка
морковь | 1.0 | штука | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
петрушка | 1.0 | штука | холодная обработка
салат | 7.0 | штука | холодная обработка
желток куриный | 3.0 | штука | холодная обработка, варка
майонез | 2.0 | чайн. ложка | холодная обработка

Способ приготовления:

Сварить дичь (за отсутствием таковой можно удовлетвориться курицей, если же при жизни у нее был плохой характер, то отличия по вкусу вы и не заметите), мясо отделить от костей и нарезать соломкой (или разорвать на волокна). Морковь и сырой картофель нарезать соломкой (лучше на специальной шинковке), лук - полукольцами. Все это по-отдельности обжарить на подсолнечном масле. На дно плоского салатника положить листья салата (можно заменить капустными) по кругу. Мясо дичи перемешать с обжаренной морковью, луком и картофелем. Заправить майонезом. Выложить в виде гнезда на листья. В углубление гнезда положить "пестрые яйца", которые изготавливаются из вареного желтка, рубленной зелени и майонеза. Если вам лень возиться с яйцами - замените их оливками.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат "Золушка"

Блюдо: Салаты и винегреты
Суммарный вес: 1127.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 500.0 | грамм | холодная обработка, варка
картофель | 500.0 | грамм | холодная обработка, варка со сливом
шампиньон | 200.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
майонез | 250.0 | грамм | холодная обработка
укроп | 2.0 | штука | холодная обработка
петрушка | 2.0 | штука | холодная обработка

Способ приготовления:

Картофель отварить, остудить, очистить от кожуры, порезать кубиками. Рыбу, желательно судака или сома (где мало мелких костей), отварить, откинуть на дуршлаг, дать стечь воде, остудить, вынуть все косточки, порезать как картофель. Маринованные грибы (любые) порезать кубиками. Лук порезать тоненькими кольцами, залить кипятком на 10 минут, чтобы убрать горечь. Все перемешать, добавить горчицу, соль, перец, майонез, зелень петрушки или укропа. Украсить шляпками шампиньонов, оливками, редисом, порезанным колечками, или крабовыми палочками, порезанными кубиками.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат "Цезарь"

Блюдо: Салаты и винегреты
Суммарный вес: 387.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 100.0 | грамм | холодная обработка, варка
сыр твердый | 100.0 | грамм | холодная обработка
орех грецкий | 100.0 | грамм | переборка, просеивание, промывка
хлеб пшеничный | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
майонез | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Порезать мелкими кубиками (0,5х0,5) сыр твердых сортов, крупно порубить грецкие орехи. Нарезать вареное мясо курицы. Порезать кубиками (1см х 1см) белый батон и обжарить до золотистого цвета и хрустящего состояния. Все смешать, заправить майонезом. Сухарики лучше положить перед самой подачей на стол, иначе размякнут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 303.6 ккал
Вода: 11.7 г
Белки: 14.8 г
Жиры: 17.2 г
Углеводы: 24.0 г
Органические кислоты: 0.08 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 30.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.5 мг
Витамин E: 10.4 мг
Витамин H: 1.2 мкг
Витамин PP: 1.0 мг
Холин: 18.9 мг
Железо: 1.6 мг
Калий: 240.6 мг
Кальций: 285.6 мг
Кремний: 0.4 мг
Магний: 73.6 мг
Натрий: 378.3 мг
Сера: 54.7 мг
Фосфор: 320.7 мг
Хлор: 169.5 мг
Йод: 1.4 мкг
Кобальт: 3.4 мкг
Марганец: 670.1 мкг
Медь: 185.3 мкг
Молибден: 2.4 мкг
Фтор: 189.4 мкг
Хром: 1.3 мкг
Цинк: 1969.1 мкг


Салат из капусты с апельсинами

Блюдо: Салаты и винегреты
Суммарный вес: 1326.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 500.0 | грамм | холодная обработка
апельсин | 6.0 | штука | холодная обработка
орех грецкий | 6.0 | стол. ложка | переборка, просеивание, промывка
оливковое масло | 4.0 | стол. ложка | холодная обработка
сок апельсиновый | 10.0 | стол. ложка | холодная обработка
перец зеленый сладкий | 1.0 | штука | холодная обработка

Способ приготовления:

Белокочанную капусту мелко нарезать, положить в глубокую миску, добавить очищенные и нарезанные небольшими кусочками апельсины и мелко порезанные каперсы. Ненадолго оставить. Толченые орехи растереть в миске (а лучше в деревянной или фарфоровой ступке) с растительным маслом до получения однородной кашицы. В готовую смесь добавить апельсиновый сок, тщательно размешать до получения однородной массы, добавить в салат и перемешать. Готовый салат выложить в салатницу и украсить дольками апельсина и зеленью (или зеленым перцем).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 99.1 ккал
Вода: 63.9 г
Белки: 2.5 г
Жиры: 5.3 г
Углеводы: 11.1 г
Моно- и дисахариды: 4.7 г
Крахмал: 0.03 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.6 г
Зола: 0.4 г
Витамин A: 0.06 мг
Витамин B1: 0.07 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 12.9 мкг
Витамин C: 50.8 мг
Витамин E: 2.9 мг
Витамин H: 0.6 мкг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 259.3 мг
Кальций: 44.0 мг
Магний: 29.8 мг
Натрий: 11.1 мг
Сера: 25.0 мг
Фосфор: 73.0 мг
Хлор: 15.0 мг
Алюминий: 171.8 мкг
Бор: 155.9 мкг
Йод: 2.2 мкг
Кобальт: 2.1 мкг
Марганец: 239.0 мкг
Медь: 105.9 мкг
Молибден: 3.0 мкг
Никель: 4.5 мкг
Фтор: 74.0 мкг
Хром: 1.5 мкг
Цинк: 459.3 мкг


Салат "Экспериментальный"

Блюдо: Салаты и винегреты
Суммарный вес: 1257.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста краснокочанная | 1000.0 | грамм | холодная обработка
курица | 150.0 | грамм | холодная обработка, копчение
лук репчатый | 1.0 | штука | холодная обработка
кукуруза | 100.0 | грамм | переборка, просеивание, промывка
перец красный сладкий | 1.0 | штука | холодная обработка
томаты | 1.0 | штука | холодная обработка
майонез | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Качан красной капусты мелко порезать. К капусте добавить нарезанную маленькими кубиками копченную курицу. За неимением оной можно использовать копченое мясо или вареную курицу, в крайнем случае - колбасу. Туда же мелко режем репчатый лук (зеленый тоже подойдет). В принципе, на этом можно закончить, только добавить соль и перец по вкусу, а также майонез. Но, помимо всего вышеперечисленного в салат можно добавить кукурузу (или зеленный горошек), сладкий болгарский перец - красный или зеленый, порезанный на маленькие кубики, свежий помидор, также маленькими кубиками, оливки или маслины, зелень. Вместо майонеза салат можно заправить растительным маслом, лучше оливковым.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.0 ккал
Вода: 80.5 г
Белки: 2.6 г
Жиры: 4.2 г
Углеводы: 9.8 г
Моно- и дисахариды: 4.1 г
Крахмал: 4.9 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 15.5 мкг
Витамин B12: 0.03 мкг
Витамин C: 49.6 мг
Витамин E: 1.8 мг
Витамин H: 4.3 мкг
Витамин PP: 0.7 мг
Холин: 10.2 мг
Железо: 1.1 мг
Калий: 273.4 мг
Кальций: 44.2 мг
Кремний: 4.8 мг
Магний: 23.4 мг
Натрий: 34.3 мг
Сера: 23.0 мг
Фосфор: 64.8 мг
Хлор: 14.2 мг
Алюминий: 55.0 мкг
Бор: 39.7 мкг
Ванадий: 7.4 мкг
Йод: 1.1 мкг
Кобальт: 1.8 мкг
Марганец: 113.5 мкг
Медь: 41.9 мкг
Молибден: 2.8 мкг
Никель: 7.7 мкг
Олово: 2.3 мкг
Рубидий: 34.8 мкг
Селен: 2.4 мкг
Титан: 2.2 мкг
Фтор: 15.1 мкг
Хром: 1.7 мкг
Цинк: 315.1 мкг


Салат "Копенгагенский"

Блюдо: Салаты и винегреты
Суммарный вес: 1078.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 500.0 | грамм | холодная обработка, варка
огурец соленый | 100.0 | грамм | холодная обработка
яблоки | 3.0 | штука | холодная обработка
томаты | 3.0 | штука | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
майонез | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Находите небольшую рыбу 500-700 грамм (треска, хек, но можно и лосось) и отвариваете. Пока рыба остывает, берете 2-3 соленых огурца и режете небольшими кубиками. Также поступаете с 3 яблоками, 3-4 помидорами. Добавляете мелко нарезанную луковицу. Все тщательно перемешиваете с отделенной от костей и накрошенной рыбой. Заправляете все сметаной и майонезом 50% на 50% того и другого. При желании добавьте чуть-чуть горчицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.7 ккал
Вода: 81.1 г
Белки: 3.0 г
Жиры: 4.8 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 6.0 мг
Моно- и дисахариды: 4.7 г
Крахмал: 0.4 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.08 мг
Витамин B9: 4.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 10.8 мг
Витамин D: 0.007 мкг
Витамин E: 2.0 мг
Витамин H: 1.6 мкг
Витамин PP: 0.5 мг
Холин: 6.4 мг
Железо: 1.3 мг
Калий: 232.1 мг
Кальций: 19.9 мг
Магний: 12.7 мг
Натрий: 49.2 мг
Сера: 23.3 мг
Фосфор: 39.0 мг
Хлор: 33.0 мг
Алюминий: 44.4 мкг
Бор: 127.9 мкг
Ванадий: 1.6 мкг
Йод: 14.0 мкг
Кобальт: 4.7 мкг
Марганец: 61.6 мкг
Медь: 86.7 мкг
Молибден: 4.8 мкг
Никель: 11.0 мкг
Рубидий: 63.9 мкг
Селен: 0.01 мкг
Фтор: 72.8 мкг
Хром: 7.9 мкг
Цинк: 215.0 мкг


Салат "Универсал"

Блюдо: Салаты и винегреты
Суммарный вес: 1849.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук репчатый | 1.0 | штука | холодная обработка, жарка
капуста белокочанная | 0.5 | штука | холодная обработка, тушение
морковь | 1.0 | штука | холодная обработка, тушение
кабачок | 1.0 | штука | холодная обработка, тушение
яблоки | 2.0 | штука | холодная обработка
перец зеленый сладкий | 3.0 | штука | холодная обработка
томатная паста | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Обжарить в растительном масле большую луковицу, добавить нашинкованную капусту и морковь кружочками и тушить 30-35 минут. Добавить яблоки, кабачки, сладкий перец (все вместе или что есть под рукой), потушить еще 10 мин. Заправить томатным соусом типа "Краснодарский" и специями (душистый перец, кориандр), посолить, поперчить; если нужно, добавить сахар по вкусу. Держать на небольшом огне еще 5-7 мин. В горячем виде подается к мясу, сосискам. В холодном виде - как салат. Если добавить картошку и зеленый горошек, получается превосходное рагу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.2 ккал
Вода: 89.8 г
Белки: 1.0 г
Жиры: 0.2 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.4 г
Крахмал: 0.2 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 8.4 мкг
Витамин C: 21.0 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Железо: 0.8 мг
Калий: 270.6 мг
Кальций: 22.5 мг
Магний: 12.7 мг
Натрий: 9.3 мг
Сера: 10.1 мг
Фосфор: 19.9 мг
Хлор: 10.2 мг
Алюминий: 153.9 мкг
Бор: 89.7 мкг
Ванадий: 3.0 мкг
Йод: 1.1 мкг
Кобальт: 0.9 мкг
Литий: 0.1 мкг
Марганец: 52.9 мкг
Медь: 36.8 мкг
Молибден: 3.5 мкг
Никель: 6.1 мкг
Рубидий: 19.6 мкг
Фтор: 5.3 мкг
Хром: 1.8 мкг
Цинк: 135.2 мкг


Салат "Эгоист"

Блюдо: Салаты и винегреты
Суммарный вес: 562.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 4.0 | штука | холодная обработка, варка
сыр твердый | 100.0 | грамм | холодная обработка
морковь | 2.0 | штука | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка
майонез | 4.0 | стол. ложка | холодная обработка
орех грецкий | 50.0 | грамм | переборка, просеивание, промывка
чеснок луковица | 0.5 | штука | холодная обработка

Способ приготовления:

Сварить вкрутую яйца, отделить белок от желтка, белок натереть на крупной терке, желток - на мелкой. Заранее с вечера замариновать лук, нарезанный кольцами (одна крупная луковица+сахар+соль+уксус+вода+ черный перец). Сыр потереть на крупной терке. Морковь также потереть на крупной терке и слегка обжарить на растительном масле. Чеснок мелко нарубить. Можно добавить грецкие орехи. Все это сложить слоями в неглубокую салатницу: 1 слой - белок, 2 слой - сыр, 3 слой - маринованный лук с орехами, 4 слой - морковь с чесноком, 5 слой - белок, 6 слой - желток. Между слоями промазать майонезом. Сверху украсить оливками, зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 252.3 ккал
Вода: 49.1 г
Белки: 10.5 г
Жиры: 19.5 г
Углеводы: 9.2 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 155.8 мг
Моно- и дисахариды: 2.0 г
Крахмал: 0.9 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 1.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 13.9 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.2 мг
Витамин D: 0.6 мкг
Витамин E: 8.4 мг
Витамин H: 5.9 мкг
Витамин PP: 0.3 мг
Холин: 74.8 мг
Железо: 1.5 мг
Калий: 178.5 мг
Кальций: 212.8 мг
Магний: 38.8 мг
Натрий: 276.4 мг
Сера: 67.6 мг
Фосфор: 221.5 мг
Хлор: 59.0 мг
Алюминий: 86.2 мкг
Бор: 48.0 мкг
Ванадий: 12.7 мкг
Йод: 7.3 мкг
Кобальт: 4.7 мкг
Литий: 0.8 мкг
Марганец: 273.3 мкг
Медь: 106.7 мкг
Молибден: 4.3 мкг
Никель: 1.1 мкг
Рубидий: 53.3 мкг
Фтор: 87.2 мкг
Хром: 1.8 мкг
Цинк: 1397.7 мкг


Салат из помидоров по-чилийски

Блюдо: Салаты и винегреты
Суммарный вес: 475.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 500.0 | грамм | холодная обработка
перец жгучий | 8.0 | штука | холодная обработка

Способ приготовления:

Соус следует приготовить заранее. Смешайте масло и уксус. Промойте и просушите перец ЧИЛИ, разделите каждый стручок пополам в длину. Удалите семечки и порежьте перец большими кусочками. Положите его в масло с уксусом, перемешайте и оставьте на 12 часов. Помидоры порезать кубиками и посыпать солью. Порезать репчатый и зеленый лук. Смешать все ингредиенты с соусом и дать салату немного постоять.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.9 ккал
Вода: 93.5 г
Белки: 0.6 г
Жиры: 0.2 г
Углеводы: 4.2 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 11.0 мкг
Витамин C: 25.0 мг
Витамин E: 0.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 289.9 мг
Кальций: 14.0 мг
Магний: 20.0 мг
Натрий: 40.0 мг
Сера: 12.0 мг
Фосфор: 26.0 мг
Хлор: 57.0 мг
Бор: 114.9 мкг
Йод: 2.0 мкг
Кобальт: 6.0 мкг
Марганец: 139.9 мкг
Медь: 109.9 мкг
Молибден: 7.0 мкг
Никель: 13.0 мкг
Рубидий: 152.9 мкг
Фтор: 20.0 мкг
Хром: 5.0 мкг
Цинк: 199.9 мкг


Салат с креветками

Блюдо: Салаты и винегреты
Суммарный вес: 595.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
креветки дальневосточные (мясо) | 1000.0 | грамм | холодная обработка, варка
грейпфрут | 2.0 | штука | холодная обработка
майонез | 200.0 | грамм | холодная обработка

Способ приготовления:

Свежезамороженные креветки выложить в кастрюлю и залить крутым кипятком (не кипятить). Затем очистить их и разломать на кусочки ~1 см. Зрелый плод АВОКАДО очистить (снять очень тонко шкурку, если плод действительно зрелый, то шкурка очень хорошо отделяется) нарезать кубиками. Пару крупных розовых грейпфрутов качественно очистить от пленок (качество очистки является гарантией того, что салат не получится горьким), затем руками разобрать на мелкие кусочки. Все полученные ингредиенты сложить в салатник, заправить розовым коктейль-соусом (можно и из бутылки "HEINZ"). Нежно перемешать. До подачи на стол желательно охладить. Салат подходит в качестве закуски на красивый рыбный стол. Если салат используется в качестве самостоятельного блюда, к нему неплохо подать слегка поджаренные тосты из французской булки, сливочное масло, немного охлажденное белое вино.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 250.9 ккал
Вода: 33.6 г
Белки: 7.7 г
Жиры: 23.3 г
Углеводы: 2.7 г
Моно- и дисахариды: 1.8 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.6 г
Зола: 0.6 г
Витамин A: 0.01 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.07 мг
Витамин B6: 0.04 мг
Витамин B9: 3.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 12.8 мг
Витамин E: 11.3 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Холин: 4.8 мг
Железо: 1.1 мг
Калий: 117.8 мг
Кальций: 49.3 мг
Магний: 15.7 мг
Натрий: 242.8 мг
Сера: 43.9 мг
Фосфор: 72.1 мг
Йод: 23.0 мкг
Кобальт: 2.5 мкг
Марганец: 23.0 мкг
Медь: 177.7 мкг
Молибден: 2.1 мкг
Никель: 2.3 мкг
Фтор: 20.9 мкг
Хром: 11.5 мкг
Цинк: 439.1 мкг


Творожно-яблочный пирог

Блюдо: Мучные кулинарные изделия
Суммарный вес: 2237.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 4.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | чайн. стакан | переборка, просеивание, промывка, запекание
масло сливочное | 100.0 | грамм | холодная обработка, жарка
сметана | 100.0 | грамм | холодная обработка, запекание
творог полужирный 9% | 500.0 | грамм | холодная обработка, запекание
сахар | 3.0 | чайн. стакан | холодная обработка
яблоки | 1000.0 | грамм | холодная обработка, запекание
сода | 0.5 | чайн. ложка | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка
корица | 2.0 | грамм | холодная обработка

Способ приготовления:

Для теста растереть 3 желтка с 0,5 стаканами сахара, добавить размягченное сливочное масло, сметану, соль, соду и 2 стакана муки (тесто не должно липнуть к рукам). Откладываем тесто (можно в холодильник) и готовим начинку. Яблоки очистить от кожицы и семечек, нарезать полукруглыми дольками. Творог растереть с 1/3 стакана сахара и 1 желтком. Теперь достаем тесто, раскатываем его до толщины 1-2 см (кому как нравится), выкладываем на лист, сверху выкладываем творог, на творог кладем яблоки и посыпаем корицей. Ставим в духовку на средний огонь на 30-40 минут. За это время взбиваем 4 белка с 2 стаканами сахара. Почти готовый пирог вынимаем, заливаем взбитым безе и ставим опять в духовку до полной готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 207.3 ккал
Вода: 44.0 г
Белки: 5.1 г
Жиры: 6.2 г
Углеводы: 35.0 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 39.0 мг
Моно- и дисахариды: 2.5 г
Крахмал: 5.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 3.8 г
Зола: 0.5 г
Витамин A: 0.07 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 3.6 мкг
Витамин B12: 0.04 мкг
Витамин C: 1.7 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 1.6 мкг
Витамин PP: 0.3 мг
Холин: 24.4 мг
Железо: 0.9 мг
Калий: 107.5 мг
Кальций: 39.6 мг
Кремний: 0.3 мг
Магний: 8.3 мг
Натрий: 24.0 мг
Сера: 18.5 мг
Фосфор: 58.4 мг
Хлор: 67.4 мг
Алюминий: 116.1 мкг
Бор: 61.0 мкг
Ванадий: 8.7 мкг
Йод: 2.1 мкг
Кобальт: 1.0 мкг
Марганец: 62.2 мкг
Медь: 40.8 мкг
Молибден: 3.1 мкг
Никель: 4.2 мкг
Олово: 0.4 мкг
Рубидий: 14.9 мкг
Селен: 0.5 мкг
Титан: 0.9 мкг
Фтор: 7.7 мкг
Хром: 1.4 мкг
Цинк: 177.4 мкг


Котлеты "Норок" ("Привет")

Суммарный вес: 947.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 500.0 | грамм | холодная обработка, жарка
свинина, 1 категории | 300.0 | грамм | холодная обработка, жарка котлет
яйцо куриное | 2.0 | штука | холодная обработка
молоко коровье, стерилизованное 3,5% | 15.0 | стол. ложка | холодная обработка, запекание
соль поваренная | 2.0 | грамм | холодная обработка
масло сливочное | 150.0 | грамм | холодная обработка, жарка
сыр твердый | 75.0 | грамм | холодная обработка, запекание
петрушка | 2.0 | штука | холодная обработка, запекание

Способ приготовления:

Куриное мясо и свинину пропустить два раза через мясорубку. Добавить яйца, молоко, соль по вкусу. Фарш хорошо перемешать. Приготовить маленькие лепешки, в центр каждой положить начинку. Края лепешек защипать так, чтобы получились овальные котлеты. Обвалять их в сухарях, обжарить с двух сторон в большом количестве жира, потом потушить 5 - 6 минут. Начинка: смешать сливочное масло, натертый сыр (желательно голландский) и рубленую зелень.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Перец, фаршированный брынзой

Суммарный вес: 815.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец зеленый сладкий | 6.0 | штука | холодная обработка
брынза коровья | 400.0 | грамм | холодная обработка
сливовое масло | 150.0 | грамм | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка
петрушка | 2.0 | штука | холодная обработка

Способ приготовления:

Смешать брынзу, сливочное масло, рубленный чеснок и мелко порезанную зелень петрушки (укропа, кинзы или еще какой-нибудь травки, кто что любит). Посолить. Болгарский перец вымыть, удалить семена, заполнить полученным фаршем и поставить в холодильник на 2-3 часа. Перед подачей на стол перец порезать кружочками 1-1,5 см.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Свинина, запеченная в тесте

Суммарный вес: 1717.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 2000.0 | грамм | холодная обработка, запекание
чеснок луковица | 1.0 | штука | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
пшеничная мука, второго сорта | 200.0 | грамм | переборка, просеивание, промывка, обжаривание

Способ приготовления:

Свинину предварительно замариновать: натереть солью и пряностями, обязательно нашпиговать чесноком, добавить лавровый лист. Можно залить квасом, можно просто оставить в прохладном месте на несколько часов. Замесить из муки, воды и соли крутое тесто, как на лапшу, и так же тонко его раскатать. Кусок свинины уложить на раскатанное тесто и тщательно облепить им со всех сторон. Следить, чтобы тесто не порвалось, иначе вытечет сок. Положить на противень или сковороду и поставить в разогретую духовку. Время приготовления считается очень просто - по часу на килограмм мяса. Если вы хотите, чтобы на свинине была румяная корочка, то можно минут за двадцать до готовности удалить часть теста (кстати, подавать его на стол не нужно, а съесть вполне можно, это очень вкусно). Вытащить мясо из духовки, снять тесто со всего куска. Нарезать мясо поперек волокон, уложить на блюдо. Можно подавать как горячим, так и холодным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 322.9 ккал
Вода: 2.6 г
Белки: 13.1 г
Жиры: 27.7 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.2 г
Крахмал: 4.9 г
Пищевые волокна: 0.7 г
Органические кислоты: 22.5 г
Зола: 0.2 г
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 6.6 мкг
Витамин C: 0.10 мг
Витамин E: 0.5 мг
Витамин H: 0.4 мкг
Витамин PP: 2.4 мг
Холин: 67.5 мг
Железо: 1.7 мг
Калий: 258.3 мг
Кальций: 13.2 мг
Кремний: 0.2 мг
Магний: 26.2 мг
Натрий: 50.4 мг
Сера: 188.7 мг
Фосфор: 151.2 мг
Хлор: 387.9 мг
Алюминий: 117.4 мкг
Бор: 7.8 мкг
Ванадий: 10.9 мкг
Йод: 5.5 мкг
Кобальт: 7.0 мкг
Марганец: 159.9 мкг
Медь: 106.4 мкг
Молибден: 13.0 мкг
Никель: 11.7 мкг
Олово: 25.6 мкг
Титан: 1.8 мкг
Фтор: 56.7 мкг
Хром: 11.4 мкг
Цинк: 1868.4 мкг


Хрюшка из картофеля

Суммарный вес: 4195.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 3000.0 | грамм | холодная обработка, варка со сливом
свинина, 1 категории | 2000.0 | грамм | холодная обработка, варка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
масло сливочное | 2.0 | стол. ложка | холодная обработка
молоко коровье | 100.0 | грамм | холодная обработка, запекание
яйцо куриное | 3.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Приготовить картофельное пюре по обычному рецепту (с молоком, сливочным маслом и яйцом), но очень густое. Затем приготовить начинку: мясо порезать кусочками, потушить полчасика, потом обжарить. На противень выложить немного пюре, выровнять и на него выложить горкой все мясо. Затем закрыть мясо оставшимся пюре и слепить из него что-то похожее на хрюшку с головой, пятачком, хвостиком и т.д.. Возможно что-то и получится. Когда художественная часть будет завершена, останется взбить пару яиц, смазать тушку и поставить в духовку на несколько минут (пока поросенок не зарумянится).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 130.2 ккал
Вода: 57.0 г
Белки: 4.8 г
Жиры: 9.3 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 13.8 мг
Моно- и дисахариды: 0.7 г
Крахмал: 6.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 4.7 г
Зола: 0.8 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.02 мкг
Витамин C: 8.2 мг
Витамин D: 0.06 мкг
Витамин E: 0.6 мг
Витамин H: 0.6 мкг
Витамин PP: 1.2 мг
Холин: 18.6 мг
Железо: 0.9 мг
Калий: 353.2 мг
Кальций: 11.5 мг
Магний: 17.9 мг
Натрий: 14.3 мг
Сера: 59.2 мг
Фосфор: 70.1 мг
Хлор: 115.3 мг
Алюминий: 446.0 мкг
Бор: 59.5 мкг
Ванадий: 77.1 мкг
Йод: 4.4 мкг
Кобальт: 4.2 мкг
Литий: 39.9 мкг
Марганец: 94.0 мкг
Медь: 91.5 мкг
Молибден: 6.7 мкг
Никель: 4.7 мкг
Олово: 5.3 мкг
Рубидий: 258.8 мкг
Селен: 0.03 мкг
Фтор: 29.1 мкг
Стронций: 0.3 мкг
Хром: 7.6 мкг
Цинк: 576.3 мкг


Крокеты картофельные

Суммарный вес: 582.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 700.0 | грамм | холодная обработка, жарка фри
яйцо куриное | 3.0 | штука | холодная обработка, жарка
масло сливочное | 25.0 | грамм | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 75.0 | грамм | переборка, просеивание, промывка, обжаривание
соль поваренная | 0.5 | чайн. ложка | холодная обработка
подсолнечное масло | 100.0 | грамм | холодная обработка, жарка

Способ приготовления:

Картофель очистить, отварить, остудить, измельчить, добавить обжаренный в сливочном масле мелкопорубленный лук, растопленное сливочное масло, мускатный орех, желтки, муку, соль. Перемешать. Чайной ложкой отделить маленькие шарики, обвалять в сухарях, затем обмакнуть во взбитые белки и снова в сухари. Жарить в большом количестве жира.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 239.7 ккал
Вода: 53.5 г
Белки: 4.3 г
Жиры: 20.2 г
Углеводы: 10.9 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 99.3 мг
Моно- и дисахариды: 1.1 г
Крахмал: 9.4 г
Пищевые волокна: 1.7 г
Органические кислоты: 33.3 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 7.1 мкг
Витамин B12: 0.10 мкг
Витамин C: 4.0 мг
Витамин D: 0.4 мкг
Витамин E: 6.6 мг
Витамин H: 4.0 мкг
Витамин PP: 0.6 мг
Холин: 51.0 мг
Железо: 0.9 мг
Калий: 195.9 мг
Кальций: 20.3 мг
Кремний: 0.4 мг
Магний: 10.6 мг
Натрий: 30.9 мг
Сера: 53.7 мг
Фосфор: 64.8 мг
Хлор: 561.4 мг
Алюминий: 369.0 мкг
Бор: 49.3 мкг
Ванадий: 50.9 мкг
Йод: 5.4 мкг
Кобальт: 3.9 мкг
Литий: 22.0 мкг
Марганец: 123.9 мкг
Медь: 72.4 мкг
Молибден: 5.5 мкг
Никель: 1.8 мкг
Олово: 0.5 мкг
Рубидий: 173.7 мкг
Селен: 0.6 мкг
Титан: 1.0 мкг
Фтор: 22.7 мкг
Хром: 3.9 мкг
Цинк: 434.6 мкг


Бабушкины Рогалики

Блюдо: Мучные кулинарные изделия
Суммарный вес: 628.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
маргарин | 200.0 | грамм | холодная обработка, жарка
сметана | 200.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 2.5 | гран. стакан | переборка, просеивание, промывка, запекание
сода | 0.5 | чайн. ложка | холодная обработка
мед натуральный | 100.0 | грамм | холодная обработка

Способ приготовления:

Маргарин комнатной температуры (ни в коем случае не растопленный) перемешать с мукой и сметаной, добавить гашеной соды на кончике чайной ложки. Тесто вымесить, скатать из него три или четыре шара и положить в морозилку на час - другой. Из затвердевшего теста раскатать коржи круглой формы. Каждый разрезать пополам, затем еще раз пополам, и т.д., пока не разделите на восемь частей. Полученные лепестки смазать повидлом и завернуть от более широкой стороны к уголку. Рогалик слегка согнуть. Печь при температуре 200 градусов в течение 20-25 минут. Подавать, посыпав сахарной пудрой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 320.7 ккал
Вода: 11.1 г
Белки: 4.5 г
Жиры: 19.6 г
Углеводы: 33.7 г
Моно- и дисахариды: 12.4 г
Крахмал: 19.0 г
Пищевые волокна: 0.04 г
Органические кислоты: 0.2 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 12.7 мкг
Витамин B12: 0.08 мкг
Витамин C: 0.4 мг
Витамин D: 0.03 мкг
Витамин E: 4.7 мг
Витамин H: 1.4 мкг
Витамин PP: 0.4 мг
Холин: 43.9 мг
Железо: 0.6 мг
Калий: 64.4 мг
Кальций: 29.2 мг
Кремний: 1.2 мг
Магний: 7.1 мг
Натрий: 36.0 мг
Сера: 21.6 мг
Фосфор: 43.2 мг
Хлор: 23.1 мг
Алюминий: 321.0 мкг
Бор: 11.3 мкг
Ванадий: 27.5 мкг
Йод: 2.4 мкг
Кобальт: 0.6 мкг
Марганец: 180.4 мкг
Медь: 44.6 мкг
Молибден: 5.0 мкг
Никель: 0.7 мкг
Олово: 1.6 мкг
Селен: 1.9 мкг
Титан: 3.4 мкг
Фтор: 25.9 мкг
Хром: 0.7 мкг
Цинк: 284.1 мкг


Снежки

Блюдо: Мучные кулинарные изделия
Суммарный вес: 767.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 500.0 | грамм | холодная обработка, варка
сахар | 150.0 | грамм | холодная обработка
ванилин | 0.5 | чайн. ложка | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, варка

Способ приготовления:

В молоко положить 75 грамм сахара и щепотку ванилина. Вскипятить и оставить кипеть на слабом огне. Взбить 3 белка в крепкую пену и аккуратно выложить ложкой в молоко, так, чтобы получились шарики. После того как белки набухнут, перевернуть и варить еще 2 минуты. Вынуть шумовкой на сито и дать стечь, выложить на блюдо. Взбить 3 желтка с сахаром (75 г) и 1 столовой ложкой муки, заварить на медленном огне, разбавив молочной смесью, в которой варились снежки. Вскипятить. Охладить. Осторожно вылить на блюдо со снежками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.2 ккал
Вода: 66.8 г
Белки: 4.0 г
Жиры: 3.7 г
Углеводы: 23.7 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 85.7 мг
Моно- и дисахариды: 3.0 г
Крахмал: 1.2 г
Пищевые волокна: 0.002 г
Органические кислоты: 0.06 г
Зола: 0.6 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.4 мкг
Витамин E: 0.4 мг
Витамин H: 5.1 мкг
Витамин PP: 0.1 мг
Холин: 54.5 мг
Железо: 0.5 мг
Калий: 110.9 мг
Кальций: 77.8 мг
Кремний: 0.08 мг
Магний: 10.0 мг
Натрий: 51.0 мг
Сера: 46.0 мг
Фосфор: 85.2 мг
Хлор: 88.4 мг
Алюминий: 50.8 мкг
Бор: 0.8 мкг
Ванадий: 1.9 мкг
Йод: 8.4 мкг
Кобальт: 2.1 мкг
Марганец: 20.0 мкг
Медь: 22.1 мкг
Молибден: 4.1 мкг
Никель: 0.05 мкг
Олово: 7.6 мкг
Селен: 1.3 мкг
Титан: 0.2 мкг
Фтор: 20.7 мкг
Стронций: 9.8 мкг
Хром: 1.8 мкг
Цинк: 420.5 мкг


Пирожное "Кокетка"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 482.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр твердый | 300.0 | грамм | холодная обработка
мед натуральный | 100.0 | грамм | холодная обработка
орех фундук | 100.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Сыр порезать на пластинки (1 см толщиной), а потом на квадратики или кружки. Обварить в горячем меду, дать стечь. Перемазать повидлом, склеить попарно, затем со всех сторон обмазать тонким слоем повидла и обвалять в толченых орехах (лучше фундук или миндаль). Вынести на холод на часок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 418.1 ккал
Вода: 4.6 г
Белки: 18.7 г
Жиры: 29.4 г
Углеводы: 21.0 г
Моно- и дисахариды: 15.5 г
Крахмал: 3.2 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 28.3 мкг
Витамин B12: 0.8 мкг
Витамин C: 2.3 мг
Витамин E: 5.5 мг
Витамин H: 0.008 мкг
Витамин PP: 0.6 мг
Железо: 1.3 мг
Калий: 212.4 мг
Кальций: 626.2 мг
Магний: 65.6 мг
Натрий: 509.0 мг
Сера: 39.6 мг
Фосфор: 381.7 мг
Хлор: 8.5 мг
Йод: 0.5 мкг
Кобальт: 2.6 мкг
Марганец: 936.9 мкг
Медь: 286.6 мкг
Фтор: 24.3 мкг
Цинк: 2866.0 мкг


Морковь по-корейски

Блюдо: Салаты и винегреты
Суммарный вес: 363.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 3.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, пассерование
уксус | 2.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец жгучий | 0.3 | чайн. ложка | холодная обработка
чеснок луковица | 1.0 | чайн. ложка | холодная обработка
подсолнечное масло | 5.0 | стол. ложка | холодная обработка

Способ приготовления:

Морковь порезать тонкой соломкой, добавить крупную соль и поставить на 15 минут в холодильник. Лук нарезать полукольцами и пассеровать. Морковь промыть в дуршлаге. Измельчить чеснок, добавить красный перец и уксус. Все перемешать и поставить в холодильник.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.5 ккал
Вода: 60.0 г
Белки: 0.9 г
Жиры: 23.5 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 4.1 г
Крахмал: 0.5 г
Пищевые волокна: 9.7 г
Органические кислоты: 319.9 г
Зола: 1.3 г
Витамин A: 4.5 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 5.0 мкг
Витамин C: 3.1 мг
Витамин E: 10.2 мг
Витамин H: 0.09 мкг
Витамин PP: 0.5 мг
Железо: 0.7 мг
Калий: 119.6 мг
Кальций: 49.1 мг
Магний: 20.7 мг
Натрий: 41.4 мг
Сера: 23.3 мг
Фосфор: 33.7 мг
Хлор: 4964.0 мг
Алюминий: 193.7 мкг
Бор: 115.9 мкг
Ванадий: 49.1 мкг
Йод: 2.9 мкг
Кобальт: 2.8 мкг
Литий: 3.0 мкг
Марганец: 151.3 мкг
Медь: 71.1 мкг
Молибден: 19.0 мкг
Никель: 3.2 мкг
Рубидий: 40.0 мкг
Фтор: 29.9 мкг
Хром: 1.7 мкг
Цинк: 334.7 мкг


Сочники с творогом

Блюдо: Мучные кулинарные изделия
Суммарный вес: 815.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог полужирный 9% | 1.5 | гран. стакан | холодная обработка, запекание
яйцо куриное | 3.0 | штука | холодная обработка, жарка
сахар | 1.0 | гран. стакан | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.5 | гран. стакан | переборка, просеивание, промывка, запекание
сода | 0.5 | чайн. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Начинка: творог смешать со сливочным маслом (половина нормы), 0.5 стакана сахара и 1 яйцом, все протереть и поставить в холодильник. Тесто: растереть 2 яйца с 0.5 стакана сахара , положить соду и соль, добавить муки 2 стакана и половину масла. Замесить тесто, раскатать квадратами по 10 см., положить начинку и свернуть треугольниками. Выкладывать на противень, смазанный жиром и посыпанный мукой. Выпекать в духовке 15 минут.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 244.1 ккал
Вода: 34.1 г
Белки: 9.6 г
Жиры: 7.9 г
Углеводы: 35.8 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 78.4 мг
Моно- и дисахариды: 1.3 г
Крахмал: 14.0 г
Пищевые волокна: 1.3 г
Органические кислоты: 47.8 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.07 мкг
Витамин C: 0.07 мг
Витамин D: 0.3 мкг
Витамин E: 1.0 мг
Витамин H: 3.1 мкг
Витамин PP: 0.4 мг
Холин: 45.4 мг
Железо: 0.8 мг
Калий: 78.5 мг
Кальций: 60.9 мг
Кремний: 0.9 мг
Магний: 11.6 мг
Натрий: 35.9 мг
Сера: 41.7 мг
Фосфор: 101.9 мг
Хлор: 757.3 мг
Алюминий: 247.3 мкг
Бор: 8.7 мкг
Ванадий: 21.2 мкг
Йод: 3.0 мкг
Кобальт: 1.9 мкг
Марганец: 141.2 мкг
Медь: 37.8 мкг
Молибден: 5.1 мкг
Никель: 0.5 мкг
Олово: 1.2 мкг
Селен: 1.4 мкг
Титан: 2.6 мкг
Фтор: 12.4 мкг
Хром: 1.0 мкг
Цинк: 321.8 мкг


Салат "Невеста"

Блюдо: Салаты и винегреты
Суммарный вес: 1012.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 3.0 | штука | холодная обработка, варка в кожуре
свекла | 1.0 | штука | холодная обработка, варка в кожуре
морковь | 2.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
чеснок луковица | 3.0 | штука | холодная обработка
яйцо куриное | 4.0 | штука | холодная обработка, варка
майонез | 250.0 | грамм | холодная обработка

Способ приготовления:

Слои: Картофель вареный потереть на крупной терке Лук порезать соломкой Свекла вареная на крупной терке Морковь сырая на мелкой терке Белок яйца с чесноком Желток Между слоями промазать майонезом. Толщина слоя 3 см.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.7 ккал
Вода: 64.8 г
Белки: 4.3 г
Жиры: 18.5 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 86.6 мг
Моно- и дисахариды: 2.9 г
Крахмал: 5.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.3 г
Зола: 1.2 г
Витамин A: 1.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.08 мкг
Витамин C: 4.4 мг
Витамин D: 0.4 мкг
Витамин E: 8.3 мг
Витамин H: 3.3 мкг
Витамин PP: 0.5 мг
Холин: 43.7 мг
Железо: 1.3 мг
Калий: 239.7 мг
Кальций: 47.0 мг
Магний: 19.9 мг
Натрий: 156.9 мг
Сера: 39.8 мг
Фосфор: 79.4 мг
Хлор: 52.8 мг
Алюминий: 232.3 мкг
Бор: 84.3 мкг
Ванадий: 47.4 мкг
Йод: 6.6 мкг
Кобальт: 4.4 мкг
Литий: 15.9 мкг
Марганец: 229.8 мкг
Медь: 83.4 мкг
Молибден: 5.8 мкг
Никель: 3.2 мкг
Рубидий: 169.2 мкг
Фтор: 25.0 мкг
Хром: 4.9 мкг
Цинк: 505.9 мкг


Салат "Кремлевский"

Блюдо: Салаты и винегреты
Суммарный вес: 892.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 1.0 | штука | холодная обработка, варка в кожуре
морковь | 2.0 | штука | холодная обработка
яблоки | 1.0 | штука | холодная обработка
орех грецкий | 0.3 | гран. стакан | переборка, просеивание, промывка
огурец соленый | 100.0 | грамм | холодная обработка
говядина, 1 категория | 100.0 | грамм | холодная обработка, варка
сыр твердый | 100.0 | грамм | холодная обработка
майонез | 250.0 | грамм | холодная обработка

Способ приготовления:

Слои: Свекла вареная на крупной терке Яблоки на крупной терке Морковь сырая на мелкой терке Грецкий орех Мясо или колбасу мелко нарезать Огурец соленый на крупной терке Сыр на крупной терке Все слои промазать майонезом с измельченным грецким орехом.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 252.3 ккал
Вода: 55.1 г
Белки: 5.8 г
Жиры: 22.1 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 3.4 г
Крахмал: 0.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 1.2 г
Витамин A: 1.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 9.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.7 мг
Витамин E: 10.5 мг
Витамин H: 0.2 мкг
Витамин PP: 0.4 мг
Холин: 6.4 мг
Железо: 1.3 мг
Калий: 186.6 мг
Кальций: 133.4 мг
Магний: 30.3 мг
Натрий: 246.9 мг
Сера: 16.1 мг
Фосфор: 125.0 мг
Хлор: 16.7 мг
Алюминий: 61.4 мкг
Бор: 95.7 мкг
Ванадий: 21.2 мкг
Йод: 2.2 мкг
Кобальт: 1.3 мкг
Литий: 0.8 мкг
Марганец: 218.9 мкг
Медь: 86.0 мкг
Молибден: 5.1 мкг
Никель: 5.3 мкг
Олово: 2.7 мкг
Рубидий: 57.1 мкг
Фтор: 50.7 мкг
Хром: 3.4 мкг
Цинк: 801.2 мкг


Салат из свежей капусты с мясом

Блюдо: Салаты и винегреты
Суммарный вес: 682.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 500.0 | грамм | холодная обработка
говядина, 1 категория | 200.0 | грамм | холодная обработка, тушение мелким куском
морковь | 2.0 | штука | холодная обработка, тушение
соевое масло | 5.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Тонко нашинковать капусту, мелко порезать мясо и морковь. Налить на сковороду масло и, когда закипит, положить мясо и морковь. Недолго потушить и соединить с капустой, солью и перцем.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 143.1 ккал
Вода: 73.9 г
Белки: 3.7 г
Жиры: 12.8 г
Углеводы: 3.6 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.08 г
Пищевые волокна: 3.0 г
Органические кислоты: 57.0 г
Зола: 0.8 г
Витамин A: 1.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 26.7 мг
Витамин E: 11.7 мг
Витамин H: 0.4 мкг
Витамин PP: 0.8 мг
Холин: 7.4 мг
Железо: 0.8 мг
Калий: 243.1 мг
Кальций: 38.2 мг
Магний: 16.9 мг
Натрий: 23.5 мг
Сера: 54.9 мг
Фосфор: 50.5 мг
Хлор: 912.6 мг
Алюминий: 375.7 мкг
Бор: 142.9 мкг
Ванадий: 12.7 мкг
Йод: 3.3 мкг
Кобальт: 3.1 мкг
Литий: 0.8 мкг
Марганец: 133.5 мкг
Медь: 81.7 мкг
Молибден: 11.5 мкг
Никель: 10.7 мкг
Олово: 9.8 мкг
Фтор: 21.1 мкг
Хром: 4.4 мкг
Цинк: 713.6 мкг


Салат с кукурузой

Блюдо: Салаты и винегреты
Суммарный вес: 710.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кукуруза | 250.0 | грамм | переборка, просеивание, промывка, варка
мясо трепанга | 250.0 | грамм | холодная обработка, варка
яйцо куриное | 3.0 | штука | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка
майонез | 200.0 | грамм | холодная обработка

Способ приготовления:

Консервированную кукурузу смешать с мелко нарезанными крабовыми палочками, луком и яйцами. Можно добавить вареный рис или мелко нашинкованную капусту. Заправить майонезом, солить по вкусу.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 319.9 ккал
Вода: 32.2 г
Белки: 7.4 г
Жиры: 22.5 г
Углеводы: 23.4 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 92.6 мг
Моно- и дисахариды: 1.7 г
Крахмал: 18.4 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 9.9 мкг
Витамин B12: 0.09 мкг
Витамин C: 0.9 мг
Витамин D: 0.4 мкг
Витамин E: 11.0 мг
Витамин H: 9.9 мкг
Витамин PP: 0.7 мг
Холин: 68.5 мг
Железо: 2.3 мг
Калий: 153.7 мг
Кальций: 39.0 мг
Кремний: 20.3 мг
Магний: 43.4 мг
Натрий: 175.6 мг
Сера: 74.4 мг
Фосфор: 149.6 мг
Хлор: 47.1 мг
Алюминий: 184.2 мкг
Бор: 109.0 мкг
Ванадий: 31.4 мкг
Йод: 5.4 мкг
Кобальт: 3.9 мкг
Марганец: 393.7 мкг
Медь: 119.7 мкг
Молибден: 10.6 мкг
Никель: 28.6 мкг
Олово: 9.8 мкг
Рубидий: 42.2 мкг
Селен: 10.1 мкг
Титан: 9.4 мкг
Фтор: 33.8 мкг
Хром: 3.6 мкг
Цинк: 849.8 мкг


Салат "Гранат"

Блюдо: Салаты и винегреты
Суммарный вес: 797.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редька | 1.0 | штука | холодная обработка
морковь | 2.0 | штука | холодная обработка
говядина, 1 категория | 200.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка
изюм | 50.0 | грамм | холодная обработка
орех грецкий | 50.0 | грамм | переборка, просеивание, промывка
укроп | 3.0 | стол. ложка | холодная обработка
лук зеленый | 3.0 | стол. ложка | холодная обработка
гранат | 30.0 | грамм | холодная обработка
майонез | 200.0 | грамм | холодная обработка

Способ приготовления:

Редьку и морковь потереть на мелкой терке, мясо порезать мелко, лук, орехи жареные, зелень, гранат. Между слоями майонез.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.9 ккал
Вода: 58.7 г
Белки: 4.7 г
Жиры: 18.0 г
Углеводы: 12.0 г
Ненасыщеные жирные кислоты: 0.008 г
Моно- и дисахариды: 3.4 г
Крахмал: 0.09 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.3 г
Зола: 1.0 г
Витамин A: 1.5 мг
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 13.3 мг
Витамин E: 9.7 мг
Витамин H: 0.4 мкг
Витамин PP: 0.6 мг
Холин: 8.8 мг
Железо: 1.3 мг
Калий: 259.4 мг
Кальций: 50.8 мг
Магний: 34.6 мг
Натрий: 147.4 мг
Сера: 32.2 мг
Фосфор: 95.2 мг
Хлор: 21.3 мг
Алюминий: 107.6 мкг
Бор: 45.9 мкг
Ванадий: 14.9 мкг
Йод: 1.8 мкг
Кобальт: 2.1 мкг
Литий: 0.9 мкг
Марганец: 182.3 мкг
Медь: 72.0 мкг
Молибден: 5.1 мкг
Никель: 1.8 мкг
Олово: 6.1 мкг
Рубидий: 37.6 мкг
Фтор: 58.7 мкг
Хром: 1.5 мкг
Цинк: 566.9 мкг


Салат из кильки в томатном соусе

Блюдо: Салаты и винегреты
Суммарный вес: 860.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
килька балтийская | 200.0 | грамм | холодная обработка, тушение
томатная паста | 30.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, жарка
яйцо куриное | 2.0 | штука | холодная обработка, варка
картофель | 2.0 | штука | холодная обработка, варка в кожуре
морковь | 2.0 | штука | холодная обработка, варка в кожуре
майонез | 250.0 | грамм | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Слои: 0.5 банки консервированной кильки размять вилкой жареный лук яйца на крупной терке картофель на крупной терке морковь на крупной терке Между слоями - майонез. Повторить все слои 2 раза, последний из моркови сделать тонким и без майонеза.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.5 ккал
Вода: 58.8 г
Белки: 5.0 г
Жиры: 27.2 г
Углеводы: 5.0 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 64.2 мг
Моно- и дисахариды: 1.9 г
Крахмал: 2.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.3 г
Зола: 1.3 г
Витамин A: 1.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.10 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 3.2 мкг
Витамин B12: 0.05 мкг
Витамин C: 3.7 мг
Витамин D: 0.2 мкг
Витамин E: 11.6 мг
Витамин H: 2.0 мкг
Витамин PP: 0.7 мг
Холин: 27.8 мг
Железо: 1.0 мг
Калий: 209.9 мг
Кальций: 25.8 мг
Магний: 17.0 мг
Натрий: 172.1 мг
Сера: 43.7 мг
Фосфор: 75.3 мг
Хлор: 47.5 мг
Алюминий: 187.8 мкг
Бор: 49.8 мкг
Ванадий: 34.5 мкг
Йод: 8.0 мкг
Кобальт: 5.0 мкг
Литий: 12.6 мкг
Марганец: 73.5 мкг
Медь: 64.8 мкг
Молибден: 4.5 мкг
Никель: 2.2 мкг
Рубидий: 98.0 мкг
Фтор: 57.7 мкг
Хром: 7.5 мкг
Цинк: 369.9 мкг


Салат "Тихая заводь"

Блюдо: Салаты и винегреты
Суммарный вес: 1081.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 3.0 | штука | холодная обработка, варка в кожуре
минтай | 300.0 | грамм | холодная обработка, варка
лук репчатый | 3.0 | штука | холодная обработка, жарка
сыр твердый | 100.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
майонез | 250.0 | грамм | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Слои: Картофель вареный тертый на крупной терке Рыба отварная измельченная Лук жареный Сыр твердый тертый Яйца потереть на крупной терке Все слои промазать майонезом, кроме верхнего.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 259.9 ккал
Вода: 56.9 г
Белки: 7.8 г
Жиры: 23.5 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 69.9 мг
Моно- и дисахариды: 1.1 г
Крахмал: 2.7 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 0.08 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.5 мг
Витамин D: 0.2 мкг
Витамин E: 9.3 мг
Витамин H: 2.4 мкг
Витамин PP: 0.5 мг
Холин: 31.5 мг
Железо: 1.0 мг
Калий: 203.0 мг
Кальций: 110.3 мг
Магний: 18.3 мг
Натрий: 211.7 мг
Сера: 51.4 мг
Фосфор: 125.5 мг
Хлор: 49.2 мг
Алюминий: 200.1 мкг
Бор: 42.1 мкг
Ванадий: 27.4 мкг
Йод: 20.2 мкг
Кобальт: 4.2 мкг
Литий: 14.2 мкг
Марганец: 78.5 мкг
Медь: 64.5 мкг
Молибден: 2.6 мкг
Никель: 2.0 мкг
Рубидий: 141.9 мкг
Фтор: 92.9 мкг
Хром: 8.6 мкг
Цинк: 752.2 мкг


Салат "Московский"

Блюдо: Салаты и винегреты
Суммарный вес: 920.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 1.0 | штука | холодная обработка, варка в кожуре
морковь | 2.0 | штука | холодная обработка, варка в кожуре
яблоки | 1.0 | штука | холодная обработка
орех грецкий | 5.0 | стол. ложка | переборка, просеивание, промывка
лук репчатый | 2.0 | штука | холодная обработка, жарка фри
яйцо куриное | 3.0 | штука | холодная обработка, варка
майонез | 250.0 | грамм | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Слои: Свекла вареная на крупной терке Морковь вареная на крупной терке Яблоко на крупной терке Орехи грецкие (можно жареные) Лук жареный Яйца потереть на мелкой терке Все слои промазать майонезом.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 280.3 ккал
Вода: 54.1 г
Белки: 4.7 г
Жиры: 24.7 г
Углеводы: 10.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 71.5 мг
Моно- и дисахариды: 3.3 г
Крахмал: 0.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.3 г
Зола: 0.9 г
Витамин A: 1.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 11.9 мкг
Витамин B12: 0.07 мкг
Витамин C: 2.9 мг
Витамин D: 0.3 мкг
Витамин E: 13.5 мг
Витамин H: 2.7 мкг
Витамин PP: 0.3 мг
Холин: 37.0 мг
Железо: 1.4 мг
Калий: 203.4 мг
Кальций: 38.7 мг
Магний: 34.3 мг
Натрий: 167.1 мг
Сера: 38.3 мг
Фосфор: 114.5 мг
Хлор: 35.6 мг
Алюминий: 64.9 мкг
Бор: 94.7 мкг
Ванадий: 18.4 мкг
Йод: 4.6 мкг
Кобальт: 2.8 мкг
Литий: 0.7 мкг
Марганец: 312.8 мкг
Медь: 111.0 мкг
Молибден: 4.9 мкг
Никель: 4.8 мкг
Рубидий: 70.1 мкг
Фтор: 91.9 мкг
Хром: 3.6 мкг
Цинк: 562.0 мкг


Салат "Молдова"

Блюдо: Салаты и винегреты
Суммарный вес: 753.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кукуруза | 200.0 | грамм | переборка, просеивание, промывка, варка
опята | 100.0 | грамм | холодная обработка, варка
картофель | 2.0 | штука | холодная обработка, варка в кожуре
лук репчатый | 1.0 | штука | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, варка
майонез | 200.0 | грамм | холодная обработка

Способ приготовления:

Консервированную кукурузу смешать с грибами, нарезанными соломкой, нарезанным мелко картофелем, луком и яйцами. Перемешать, добавив майонез.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.5 ккал
Вода: 48.7 г
Белки: 5.5 г
Жиры: 20.4 г
Углеводы: 20.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 58.2 мг
Моно- и дисахариды: 1.7 г
Крахмал: 16.4 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.2 г
Зола: 1.2 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 8.7 мкг
Витамин B12: 0.06 мкг
Витамин C: 2.5 мг
Витамин D: 0.2 мкг
Витамин E: 10.0 мг
Витамин H: 7.1 мкг
Витамин PP: 1.5 мг
Холин: 47.0 мг
Железо: 1.9 мг
Калий: 252.2 мг
Кальций: 29.9 мг
Кремний: 15.3 мг
Магний: 37.1 мг
Натрий: 157.8 мг
Сера: 59.0 мг
Фосфор: 126.1 мг
Хлор: 42.8 мг
Алюминий: 296.9 мкг
Бор: 105.8 мкг
Ванадий: 49.9 мкг
Йод: 4.6 мкг
Кобальт: 3.7 мкг
Литий: 13.6 мкг
Марганец: 330.0 мкг
Медь: 114.6 мкг
Молибден: 9.3 мкг
Никель: 22.5 мкг
Олово: 7.4 мкг
Рубидий: 127.8 мкг
Селен: 7.6 мкг
Титан: 7.1 мкг
Фтор: 30.1 мкг
Хром: 4.4 мкг
Цинк: 694.5 мкг


Салат "Эстонский"

Блюдо: Салаты и винегреты
Суммарный вес: 990.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 3.0 | штука | холодная обработка, варка в кожуре
морковь | 2.0 | штука | холодная обработка, варка в кожуре
огурец соленый | 100.0 | грамм | холодная обработка
горошек зеленый | 2.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
яблоки | 2.0 | штука | холодная обработка
говядина, 1 категория | 100.0 | грамм | холодная обработка, варка
майонез | 200.0 | грамм | холодная обработка

Способ приготовления:

Все продукты мелко порезать. Вместо мяса можно взять колбасу. Заправить салат майонезом, перемешать.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.2 ккал
Вода: 72.0 г
Белки: 2.3 г
Жиры: 14.2 г
Углеводы: 7.8 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.9 г
Крахмал: 3.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 1.2 г
Витамин A: 1.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 3.8 мкг
Витамин B12: 0.08 мкг
Витамин C: 5.9 мг
Витамин E: 6.8 мг
Витамин H: 0.4 мкг
Витамин PP: 0.6 мг
Холин: 5.0 мг
Железо: 1.3 мг
Калий: 259.5 мг
Кальций: 18.7 мг
Магний: 16.7 мг
Натрий: 114.9 мг
Сера: 15.9 мг
Фосфор: 43.4 мг
Хлор: 20.5 мг
Алюминий: 237.7 мкг
Бор: 115.2 мкг
Ванадий: 41.1 мкг
Йод: 2.3 мкг
Кобальт: 1.7 мкг
Литий: 16.1 мкг
Марганец: 69.3 мкг
Медь: 74.4 мкг
Молибден: 5.8 мкг
Никель: 6.9 мкг
Олово: 2.4 мкг
Рубидий: 119.0 мкг
Фтор: 16.0 мкг
Хром: 3.8 мкг
Цинк: 261.5 мкг


Грибная икра

Блюдо: Блюда из овощей и грибов
Суммарный вес: 547.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
опята | 300.0 | грамм | холодная обработка, варка
морковь | 2.0 | штука | холодная обработка, тушение
лук репчатый | 2.0 | штука | холодная обработка, жарка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка
уксус | 1.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка

Способ приготовления:

Сухие грибы замочить на 2-3 часа, промыть, сварить, пропустить через мясорубку. Поджарить лук и тертую на мелкой терке морковь, смешать с грибами, добавить грибной бульон и тушить минут 20 на слабом огне. Заправить уксусом, перцем, солью, чесноком.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.4 ккал
Вода: 77.5 г
Белки: 2.2 г
Жиры: 6.1 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 2.7 г
Крахмал: 3.7 г
Пищевые волокна: 5.0 г
Органические кислоты: 70.8 г
Зола: 1.1 г
Витамин A: 1.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин B6: 0.1 мг
Витамин B9: 2.6 мкг
Витамин C: 3.6 мг
Витамин E: 2.2 мг
Витамин H: 0.1 мкг
Витамин PP: 3.5 мг
Железо: 0.8 мг
Калий: 225.7 мг
Кальций: 42.8 мг
Магний: 19.6 мг
Натрий: 14.7 мг
Сера: 13.2 мг
Фосфор: 47.3 мг
Хлор: 1108.2 мг
Алюминий: 106.8 мкг
Бор: 59.5 мкг
Ванадий: 15.8 мкг
Йод: 2.5 мкг
Кобальт: 2.6 мкг
Литий: 1.0 мкг
Марганец: 183.6 мкг
Медь: 48.0 мкг
Молибден: 5.2 мкг
Никель: 1.4 мкг
Рубидий: 65.7 мкг
Фтор: 13.1 мкг
Хром: 0.8 мкг
Цинк: 338.2 мкг


Кальмары жареные

Суммарный вес: 636.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кальмар (филе) | 500.0 | грамм | холодная обработка, жарка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
сметана | 150.0 | грамм | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка, жарка

Способ приготовления:

Кальмаров отварить в подсоленной воде 5 минут, остудить, очистить и нарезать тонкой соломкой. Пожарить на масле нарезанный полукольцами лук, затем туда же добавить нарезанных кальмаров, соль, сметану и тушить 15 минут.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.6 ккал
Вода: 12.8 г
Белки: 9.9 г
Жиры: 14.4 г
Углеводы: 1.4 г
Моно- и дисахариды: 0.8 г
Крахмал: 0.01 г
Пищевые волокна: 1.2 г
Органические кислоты: 30.4 г
Зола: 0.2 г
Витамин A: 0.06 мг
Витамин B1: 0.09 мг
Витамин B2: 0.06 мг
Витамин B3: 0.01 мг
Витамин B6: 0.1 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.06 мкг
Витамин C: 1.5 мг
Витамин D: 0.02 мкг
Витамин E: 3.9 мг
Витамин H: 0.7 мкг
Витамин PP: 1.3 мг
Холин: 20.1 мг
Железо: 0.7 мг
Калий: 157.7 мг
Кальций: 39.5 мг
Магний: 36.4 мг
Натрий: 53.0 мг
Сера: 9.1 мг
Фосфор: 16.5 мг
Хлор: 482.2 мг
Алюминий: 47.5 мкг
Бор: 23.8 мкг
Йод: 1.5 мкг
Кобальт: 42.2 мкг
Марганец: 103.9 мкг
Медь: 669.4 мкг
Молибден: 10.4 мкг
Никель: 5.2 мкг
Рубидий: 56.5 мкг
Селен: 0.05 мкг
Фтор: 6.1 мкг
Хром: 0.2 мкг
Цинк: 930.9 мкг


Торт "Прага"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1551.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 4.0 | штука | холодная обработка, варка
сахар | 2.0 | гран. стакан | холодная обработка
молоко сгущеное, с сахаром | 400.0 | грамм | холодная обработка, запекание
вода | 0.3 | гран. стакан | холодная обработка, варка
пшеничная мука, высшего сорта | 1.5 | гран. стакан | переборка, просеивание, промывка, запекание
какао порошок | 4.0 | стол. ложка | холодная обработка
молоко коровье | 250.0 | грамм | холодная обработка, варка
масло сливочное | 150.0 | грамм | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
уксус | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Тесто: взбить 3 яйца и 1 стакан сахара, муку просеять с 1 ложкой какао, смешать. Добавить воду и сгущенку, затем соду, гашеную уксусом. Тесто разделить на 3 - 4 части, выпекать 20 минут каждый корж. Крем: молоко, яйцо, 2 столовые ложки муки, 1 стакан сахара, 3 столовые ложки какао смешать и варить на медленном огне до загустения, остудить, добавить 150 граммов масла, взбить (в масло по ложке добавлять массу). Промазать коржи кремом.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.5 ккал
Вода: 34.5 г
Белки: 5.9 г
Жиры: 12.6 г
Углеводы: 39.0 г
Ненасыщеные жирные кислоты: 1.4 г
Холестерин: 70.8 мг
Моно- и дисахариды: 11.8 г
Крахмал: 6.0 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.3 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.08 мг
Витамин B9: 6.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.3 мг
Витамин D: 0.3 мкг
Витамин E: 0.9 мг
Витамин H: 3.6 мкг
Витамин PP: 0.3 мг
Холин: 42.8 мг
Железо: 1.3 мг
Калий: 272.7 мг
Кальций: 85.3 мг
Кремний: 0.3 мг
Магний: 16.8 мг
Натрий: 49.9 мг
Сера: 48.6 мг
Фосфор: 132.9 мг
Хлор: 81.9 мг
Алюминий: 85.1 мкг
Бор: 2.7 мкг
Ванадий: 6.7 мкг
Йод: 5.1 мкг
Кобальт: 1.8 мкг
Марганец: 346.3 мкг
Медь: 318.2 мкг
Молибден: 6.0 мкг
Никель: 0.2 мкг
Олово: 2.2 мкг
Селен: 1.3 мкг
Титан: 0.8 мкг
Фтор: 33.4 мкг
Стронций: 2.4 мкг
Хром: 0.9 мкг
Цинк: 895.3 мкг


Безе

Блюдо: Мучные кулинарные изделия
Суммарный вес: 285.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белок куриный | 3.0 | штука | холодная обработка, жарка
сахар | 9.0 | стол. ложка | холодная обработка

Способ приготовления:

Белки взбиваются без сахара примерно 4 минуты. Затем в 3 приема по 3 ложки добавлять сахар. Противень посыпать мукой, выкладывать массу чайной ложкой. Поставить в холодную духовку, включить на очень медленный огонь и сушить.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 304.8 ккал
Вода: 15.7 г
Белки: 2.3 г
Углеводы: 78.8 г
Зола: 0.2 г
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин B6: 0.002 мг
Витамин B9: 0.2 мкг
Витамин B12: 0.02 мкг
Витамин H: 1.5 мкг
Холин: 8.2 мг
Железо: 0.3 мг
Калий: 34.4 мг
Кальций: 3.7 мг
Магний: 1.9 мг
Натрий: 40.6 мг
Сера: 39.4 мг
Фосфор: 5.7 мг
Хлор: 36.2 мг
Йод: 1.5 мкг
Кобальт: 0.2 мкг
Марганец: 1.5 мкг
Медь: 11.0 мкг
Молибден: 0.8 мкг
Хром: 0.6 мкг
Цинк: 48.7 мкг


Торт "Катерина"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1603.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сахар | 2.0 | гран. стакан | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
сметана | 300.0 | грамм | холодная обработка, запекание
какао порошок | 2.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка, запекание
сода | 1.0 | чайн. ложка | холодная обработка
уксус | 1.0 | стол. ложка | холодная обработка
масло сливочное | 300.0 | грамм | холодная обработка
молоко сгущеное, с сахаром | 400.0 | грамм | холодная обработка

Способ приготовления:

Тесто: взбить сахар, яйца и сметану, добавить муку и гашеную соду, разделить на 2 части, в одну положить какао. Выпекать 4 коржа. Крем: взбить вареную сгущенку и масло. Промазать коржи кремом.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 381.2 ккал
Вода: 12.7 г
Белки: 4.7 г
Жиры: 22.9 г
Углеводы: 41.6 г
Ненасыщеные жирные кислоты: 1.4 г
Холестерин: 31.5 мг
Моно- и дисахариды: 14.1 г
Крахмал: 6.4 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 1.0 мг
Витамин H: 2.4 мкг
Витамин PP: 0.3 мг
Холин: 39.7 мг
Железо: 0.8 мг
Калий: 200.3 мг
Кальций: 95.6 мг
Кремний: 0.4 мг
Магний: 14.4 мг
Натрий: 45.4 мг
Сера: 34.5 мг
Фосфор: 106.6 мг
Хлор: 77.3 мг
Алюминий: 100.6 мкг
Бор: 3.5 мкг
Ванадий: 8.6 мкг
Йод: 3.7 мкг
Кобальт: 1.1 мкг
Марганец: 202.7 мкг
Медь: 165.8 мкг
Молибден: 3.9 мкг
Никель: 0.2 мкг
Олово: 0.5 мкг
Селен: 1.4 мкг
Титан: 1.1 мкг
Фтор: 22.8 мкг
Хром: 0.4 мкг
Цинк: 638.4 мкг


Вафли на вафельнице

Блюдо: Мучные кулинарные изделия
Суммарный вес: 721.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 1.0 | гран. стакан | холодная обработка, запекание
яйцо куриное | 3.0 | штука | холодная обработка, жарка
сахар | 1.0 | гран. стакан | холодная обработка
маргарин | 200.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.5 | гран. стакан | переборка, просеивание, промывка, обжаривание

Способ приготовления:

Смешать продукты, тесто должно быть жидким.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 319.3 ккал
Вода: 17.0 г
Белки: 4.8 г
Жиры: 18.6 г
Углеводы: 35.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 80.1 мг
Моно- и дисахариды: 0.4 г
Крахмал: 11.3 г
Пищевые волокна: 0.02 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 8.0 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.09 мг
Витамин D: 0.4 мкг
Витамин E: 4.2 мг
Витамин H: 4.1 мкг
Витамин PP: 0.3 мг
Холин: 71.4 мг
Железо: 0.7 мг
Калий: 64.8 мг
Кальций: 30.7 мг
Кремний: 0.8 мг
Магний: 6.4 мг
Натрий: 47.2 мг
Сера: 39.4 мг
Фосфор: 57.1 мг
Хлор: 39.1 мг
Алюминий: 201.2 мкг
Бор: 7.1 мкг
Ванадий: 17.2 мкг
Йод: 4.6 мкг
Кобальт: 1.8 мкг
Марганец: 114.1 мкг
Медь: 35.4 мкг
Молибден: 4.3 мкг
Никель: 0.4 мкг
Олово: 1.0 мкг
Селен: 1.2 мкг
Титан: 2.1 мкг
Фтор: 15.1 мкг
Хром: 1.0 мкг
Цинк: 346.3 мкг


Торт "Медовый"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1228.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
маргарин | 60.0 | грамм | холодная обработка, жарка
сахар | 2.0 | гран. стакан | холодная обработка
мед натуральный | 2.0 | стол. ложка | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 3.0 | гран. стакан | переборка, просеивание, промывка, запекание
вода | 1.0 | гран. стакан | холодная обработка, варка
масло сливочное | 200.0 | грамм | холодная обработка

Способ приготовления:

Тесто: яйца, маргарин, 1 стакан сахара, мед перемешать и поставить на паровую баню, когда сахар растворится, снять с огня, добавить соду и муку, быстро замесить тесто. Раскатать 6 сочней и выпекать. Крем: полстакана воды смешать с сахаром и растопить на огне. Отдельно полстакана воды смешать с 2 столовыми ложками муки, соединить обе части, прокипятить на медленном огне. Остудить и взбить с маслом.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 322.7 ккал
Вода: 27.5 г
Белки: 3.7 г
Жиры: 16.6 г
Углеводы: 42.4 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 54.1 мг
Моно- и дисахариды: 4.0 г
Крахмал: 11.4 г
Пищевые волокна: 0.02 г
Органические кислоты: 0.06 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.05 мкг
Витамин C: 0.10 мг
Витамин D: 0.3 мкг
Витамин E: 1.6 мг
Витамин H: 2.4 мкг
Витамин PP: 0.3 мг
Холин: 35.1 мг
Железо: 0.6 мг
Калий: 41.5 мг
Кальций: 12.3 мг
Кремний: 0.8 мг
Магний: 4.4 мг
Натрий: 21.2 мг
Сера: 30.7 мг
Фосфор: 39.4 мг
Хлор: 20.3 мг
Алюминий: 196.9 мкг
Бор: 6.9 мкг
Ванадий: 16.9 мкг
Йод: 2.4 мкг
Кобальт: 1.3 мкг
Марганец: 111.8 мкг
Медь: 30.3 мкг
Молибден: 2.9 мкг
Никель: 0.4 мкг
Олово: 1.0 мкг
Селен: 1.1 мкг
Титан: 2.1 мкг
Фтор: 14.5 мкг
Хром: 0.8 мкг
Цинк: 263.0 мкг


Десерт "Птичье молоко"

Суммарный вес: 555.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
шоколад без добавлений | 100.0 | грамм | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка
желатин пищевой | 1.0 | стол. ложка | холодная обработка
вода | 8.0 | стол. ложка | холодная обработка
белок куриный | 5.0 | штука | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Растопить шоколад с маслом на паровой бане. Постелить в сковороду кальку и вылить половину шоколада на нее, поставить в холод. 1 столовую ложку желатина залить 3 ст. ложками воды и настоять 20 минут. Затем растопить это в 5 ст. ложках воды. 5 белков чуть подсолить и взбивать, постепенно всыпая сахар и добавляя маленькими порциями желатин. Взбивать 20 минут. На застывший шоколад выложить белки, на 5 минут поставить на холод. Затем вылить оставшийся шоколад, поставить в холодное место.

Примечание:

С вопросами обращайтесь по адресу camelia@chat.ru

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 288.9 ккал
Вода: 37.9 г
Белки: 5.1 г
Жиры: 13.8 г
Углеводы: 38.5 г
Моно- и дисахариды: 8.5 г
Крахмал: 1.0 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 0.4 г
Витамин A: 0.09 мг
Витамин B1: 0.007 мг
Витамин B2: 0.1 мг
Витамин B3: 0.04 мг
Витамин B6: 0.002 мг
Витамин B9: 0.2 мкг
Витамин B12: 0.01 мкг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 1.1 мкг
Витамин PP: 0.1 мг
Холин: 6.1 мг
Железо: 0.7 мг
Калий: 124.3 мг
Кальций: 12.2 мг
Магний: 5.1 мг
Натрий: 49.5 мг
Сера: 29.0 мг
Фосфор: 46.1 мг
Хлор: 26.7 мг
Йод: 1.1 мкг
Кобальт: 0.2 мкг
Марганец: 1.3 мкг
Медь: 8.3 мкг
Молибден: 0.6 мкг
Хром: 0.5 мкг
Цинк: 44.9 мкг


Окрошка

Суммарный вес: 1970.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 250.0 | грамм | холодная обработка, варка
квас хлебный | 5.0 | гран. стакан | холодная обработка
огурец | 2.0 | штука | холодная обработка
редис | 5.0 | штука | холодная обработка
картофель | 2.0 | штука | холодная обработка, варка в кожуре
яйцо куриное | 3.0 | штука | холодная обработка, варка
лук зеленый | 150.0 | грамм | холодная обработка
укроп | 50.0 | грамм | холодная обработка
сметана | 5.0 | стол. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка

Способ приготовления:

Мясо, огурцы и отварной картофель нарезать кубиками, а редиску - тонкими ломтиками. Укроп и лук мелко накрошить, лук слегка перетереть с солью. Яйца порубить, оставив по 1/2 - 1/4 яйца для каждой порции. Все продукты перемешать, посолить по вкусу, разложить в тарелки, залить квасом и добавить по столовой ложке сметаны.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.2 ккал
Вода: 84.0 г
Белки: 2.4 г
Жиры: 3.2 г
Углеводы: 5.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 33.4 мг
Моно- и дисахариды: 0.9 г
Крахмал: 1.0 г
Пищевые волокна: 0.5 г
Органические кислоты: 4.0 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 4.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 6.8 мг
Витамин D: 0.1 мкг
Витамин E: 0.3 мг
Витамин H: 1.7 мкг
Витамин PP: 0.6 мг
Холин: 26.0 мг
Железо: 0.6 мг
Калий: 114.7 мг
Кальций: 25.1 мг
Магний: 8.1 мг
Натрий: 15.9 мг
Сера: 24.0 мг
Фосфор: 37.3 мг
Хлор: 88.9 мг
Алюминий: 125.7 мкг
Бор: 13.8 мкг
Ванадий: 21.3 мкг
Йод: 3.1 мкг
Кобальт: 2.0 мкг
Литий: 6.6 мкг
Марганец: 53.4 мкг
Медь: 47.7 мкг
Молибден: 3.1 мкг
Никель: 1.5 мкг
Олово: 3.1 мкг
Рубидий: 33.7 мкг
Селен: 0.02 мкг
Фтор: 12.3 мкг
Хром: 2.7 мкг
Цинк: 290.9 мкг


Котлеты "Централь"

Суммарный вес: 836.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 600.0 | грамм | холодная обработка, жарка котлет
яйцо куриное | 4.0 | штука | холодная обработка, жарка
чеснок луковица | 4.0 | штука | холодная обработка, котлеты
масло сливочное | 50.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, котлеты
сухари панировочные | 2.0 | стол. ложка | холодная обработка
яйцо куриное | 1.0 | штука |
маргарин | 50.0 | грамм | холодная обработка, жарка
молоко коровье | 3.0 | стол. ложка | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Куриное мясо промолоть на мясорубке, посолить, развести молоком, тщательно вымесить, разделать на лепешки. На середину каждой лепешки положить фарш, приготовленный из рубленных яиц, чеснока и сливочного масла, придать форму котлеты, обвалять в муке, смочить в яйце, запанировать в сухарях и пожарить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 203.1 ккал
Вода: 51.6 г
Белки: 10.9 г
Жиры: 15.5 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 92.1 мг
Моно- и дисахариды: 0.7 г
Крахмал: 4.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 23.2 г
Зола: 0.8 г
Витамин A: 0.10 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 4.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.0 мг
Витамин D: 0.4 мкг
Витамин E: 1.3 мг
Витамин H: 7.6 мкг
Витамин PP: 1.7 мг
Холин: 75.7 мг
Железо: 1.9 мг
Калий: 137.2 мг
Кальций: 41.3 мг
Кремний: 0.1 мг
Магний: 16.9 мг
Натрий: 76.8 мг
Сера: 109.7 мг
Фосфор: 141.4 мг
Хлор: 422.9 мг
Алюминий: 40.0 мкг
Бор: 1.3 мкг
Ванадий: 3.2 мкг
Йод: 7.1 мкг
Кобальт: 7.5 мкг
Марганец: 107.4 мкг
Медь: 62.2 мкг
Молибден: 2.4 мкг
Никель: 0.08 мкг
Олово: 0.8 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 63.3 мкг
Стронций: 0.8 мкг
Хром: 4.5 мкг
Цинк: 1158.3 мкг


Курица, жаренная целиком

Суммарный вес: 1641.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 1300.0 | грамм | холодная обработка, запекание
сметана | 0.5 | гран. стакан | холодная обработка, запекание
картофель | 10.0 | штука | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | чайн. стакан | холодная обработка

Способ приготовления:

Курицу посолить, поперчить изнутри и снаружи, обмазать сметаной, уложить на противень, смазанный маслом или растопленным куриным жиром, рядом уложить очищенный картофель. Большие картофелины разрезать на части. Противень поставить в горячую духовку и, когда курица зарумянится, убавить огонь. Жарить до готовности, поливая выделяющимся соком. Курица готова, если при протыкании ее ножом выделяется бесцветный сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 133.8 ккал
Вода: 54.8 г
Белки: 8.5 г
Жиры: 9.3 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 0.3 г
Крахмал: 3.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 23.6 г
Зола: 0.8 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 4.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.7 мг
Витамин D: 0.006 мкг
Витамин E: 0.1 мг
Витамин H: 4.3 мкг
Витамин PP: 1.9 мг
Холин: 36.4 мг
Железо: 1.5 мг
Калий: 253.0 мг
Кальций: 15.8 мг
Магний: 18.8 мг
Натрий: 50.3 мг
Сера: 88.6 мг
Фосфор: 116.1 мг
Хлор: 416.0 мг
Алюминий: 256.9 мкг
Бор: 34.4 мкг
Ванадий: 44.5 мкг
Йод: 4.3 мкг
Кобальт: 6.6 мкг
Литий: 23.0 мкг
Марганец: 60.4 мкг
Медь: 76.2 мкг
Молибден: 3.3 мкг
Никель: 1.5 мкг
Рубидий: 149.4 мкг
Селен: 0.01 мкг
Фтор: 64.0 мкг
Хром: 6.8 мкг
Цинк: 982.5 мкг


Печень по-строгановски

Суммарный вес: 863.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 500.0 | грамм | холодная обработка, жарка мелким куском
соевое масло | 3.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, второго сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
лук репчатый | 3.0 | штука | холодная обработка, жарка
сметана | 2.0 | гран. стакан | холодная обработка, варка
томатная паста | 1.0 | стол. ложка | холодная обработка
петрушка | 10.0 | грамм | холодная обработка
укроп | 10.0 | грамм | холодная обработка

Способ приготовления:

Печень обмыть, очистить от пленок, нарезать брусочками длиной 3-4 см, посолить и обжарить на разогретой с жиром сковороде. Муку обжарить на сухой сковороде до слегка кремоватого цвета, обсыпать ею печень, добавить обжаренный на масле мелко нарезанный лук, соус томатный или томат-пасту, сметану, перемешать и довести до кипения. Подавать, посыпав рубленной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 211.8 ккал
Вода: 37.3 г
Белки: 6.0 г
Жиры: 19.0 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 1.7 г
Крахмал: 1.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.5 мг
Витамин B1: 0.10 мг
Витамин B2: 0.6 мг
Витамин B3: 1.7 мг
Витамин B6: 0.2 мг
Витамин B9: 64.0 мкг
Витамин B12: 14.4 мкг
Витамин C: 8.4 мг
Витамин D: 0.06 мкг
Витамин E: 5.9 мг
Витамин H: 25.0 мкг
Витамин PP: 1.9 мг
Холин: 204.8 мг
Железо: 2.6 мг
Калий: 167.0 мг
Кальций: 45.2 мг
Кремний: 0.04 мг
Магний: 13.6 мг
Натрий: 30.5 мг
Сера: 68.5 мг
Фосфор: 122.6 мг
Хлор: 52.6 мг
Алюминий: 81.7 мкг
Бор: 28.2 мкг
Ванадий: 2.7 мкг
Йод: 4.8 мкг
Кобальт: 5.7 мкг
Марганец: 138.7 мкг
Медь: 949.4 мкг
Молибден: 29.2 мкг
Никель: 16.1 мкг
Олово: 0.3 мкг
Рубидий: 62.5 мкг
Селен: 0.1 мкг
Титан: 0.5 мкг
Фтор: 65.7 мкг
Хром: 8.1 мкг
Цинк: 1464.2 мкг


Мясо с овощами по-индонезийски

Суммарный вес: 842.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
индейка | 300.0 | грамм | холодная обработка, жарка
рисовая крупа | 150.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук-порей | 200.0 | грамм | холодная обработка, тушение
морковь | 600.0 | грамм | холодная обработка, тушение
соевое масло | 4.0 | стол. ложка | холодная обработка, жарка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
уксус | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Сварить рис. Мясо вымыть, обсушить, нарезать тонкими полосками. Морковь нашинковать соломкой, лук-порей нарезать тонкими кольцами. Полоски мяса обжарить в горячем масле, заправить солью, перцем, соевым соусом и уксусом. Добавить овощи, влить 50 мл воды и тушить 5 минут. Заправить соусом "Табаско" и подать вместе с рисом. Указанное количество продуктов требуется для приготовления 4 порций. Также необходимо иметь 8 столовых ложек соевого соуса и соус "Табаско" по вкусу.

Примечание:

Указанное количество продуктов требуется для приготовления 4 порций. Также необходимо иметь 8 столовых ложек соевого соуса и соус "Табаско" по вкусу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.7 ккал
Вода: 64.2 г
Белки: 5.1 г
Жиры: 11.0 г
Углеводы: 14.7 г
Моно- и дисахариды: 3.6 г
Крахмал: 11.5 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 3.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.1 мкг
Витамин C: 2.9 мг
Витамин E: 8.0 мг
Витамин H: 0.6 мкг
Витамин PP: 1.2 мг
Холин: 31.2 мг
Железо: 1.2 мг
Калий: 163.2 мг
Кальций: 26.4 мг
Кремний: 13.3 мг
Магний: 26.9 мг
Натрий: 33.3 мг
Сера: 48.9 мг
Фосфор: 83.0 мг
Хлор: 44.1 мг
Алюминий: 133.9 мкг
Бор: 98.9 мкг
Ванадий: 41.0 мкг
Йод: 2.3 мкг
Кобальт: 3.4 мкг
Литий: 2.5 мкг
Марганец: 251.9 мкг
Медь: 80.3 мкг
Молибден: 13.4 мкг
Никель: 2.8 мкг
Фтор: 29.5 мкг
Хром: 3.3 мкг
Цинк: 752.9 мкг


Овощное рагу с шампиньонами

Суммарный вес: 1051.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 750.0 | грамм | холодная обработка, жарка
томаты | 420.0 | грамм | холодная обработка, тушение
лук репчатый | 2.0 | штука | холодная обработка, жарка
чеснок луковица | 1.0 | штука | холодная обработка, тушение
шампиньон | 150.0 | грамм | холодная обработка, жарка
сок томатный | 5.0 | стол. ложка | холодная обработка
соевое масло | 4.0 | стол. ложка | холодная обработка, жарка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
петрушка | 20.0 | грамм | холодная обработка
сок лимонный | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Цуккини вымыть и нарезать ломтиками толщиной 5 мм. Лук нарезать кубиками, чеснок пропустить через пресс. Вымытые грибы нарезать толстыми ломтиками. Обжарить цуккини, лук, чеснок в соевом масле в течение 3 минут. Отдельно обжарить нарезанные дольками помидоры и добавить в сковороду к цуккини. Добавить грибы, томатный и лимонный сок, вино, душицу (1 чайная ложка) и тушить без крышки 15 минут. Заправить перцем и посыпать мелко нарезанной петрушкой. При тушении добавить 6 столовых ложек белого сухого вина.

Примечание:

Для приготовления лучше использовать цуккини и при тушении добавить 6 столовых ложек белого сухого вина.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.2 ккал
Вода: 75.8 г
Белки: 1.1 г
Жиры: 6.0 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 2.7 г
Крахмал: 0.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 12.0 мкг
Витамин C: 11.3 мг
Витамин E: 6.2 мг
Витамин H: 0.6 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 246.7 мг
Кальций: 20.6 мг
Магний: 14.1 мг
Натрий: 17.1 мг
Сера: 9.2 мг
Фосфор: 28.3 мг
Хлор: 24.8 мг
Алюминий: 28.8 мкг
Бор: 59.0 мкг
Йод: 2.3 мкг
Кобальт: 3.7 мкг
Марганец: 85.3 мкг
Медь: 52.8 мкг
Молибден: 2.7 мкг
Никель: 4.9 мкг
Рубидий: 91.3 мкг
Фтор: 10.6 мкг
Хром: 2.8 мкг
Цинк: 176.1 мкг


Жаренный картофель с колбасой

Суммарный вес: 1163.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 8.0 | штука | холодная обработка, варка со сливом
лук-порей | 400.0 | грамм | холодная обработка, запекание
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
томаты | 100.0 | грамм | холодная обработка, жарка
молоко коровье, стерилизованное 3,5% | 0.5 | гран. стакан | холодная обработка, запекание
лук зеленый | 4.0 | стол. ложка | холодная обработка

Способ приготовления:

Вареный картофель очистить, нарезать ломтиками. Лук-порей нарезать небольшими кусочками. Ломтики картофеля обжарить в масле, добавить лук-порей и жарить вместе 8-10 минут. Посолить и поперчить по вкусу. Мелкие помидоры разрезать пополам. Вареную колбасу (200 грамм) нарезать ломтиками. То и другое добавить к картофелю. Взбить яйца с молоком, добавить соль, перец. Вылить смесь поверх картофеля и жарить до загустения. Посыпать зеленым луком. Время приготовления 30 минут. Количество продуктов - на 4 порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 83.9 ккал
Вода: 79.1 г
Белки: 2.8 г
Жиры: 5.4 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 50.3 мг
Моно- и дисахариды: 2.0 г
Крахмал: 4.6 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.5 мг
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 10.9 мкг
Витамин B12: 0.05 мкг
Витамин C: 12.2 мг
Витамин D: 0.2 мкг
Витамин E: 2.0 мг
Витамин H: 2.2 мкг
Витамин PP: 0.6 мг
Холин: 23.0 мг
Железо: 0.9 мг
Калий: 301.7 мг
Кальций: 37.5 мг
Магний: 14.6 мг
Натрий: 27.0 мг
Сера: 29.5 мг
Фосфор: 59.9 мг
Хлор: 47.3 мг
Алюминий: 333.1 мкг
Бор: 46.8 мкг
Ванадий: 53.4 мкг
Йод: 4.3 мкг
Кобальт: 3.4 мкг
Литий: 27.6 мкг
Марганец: 81.7 мкг
Медь: 69.0 мкг
Молибден: 5.2 мкг
Никель: 2.4 мкг
Олово: 0.9 мкг
Рубидий: 186.6 мкг
Селен: 0.06 мкг
Фтор: 18.0 мкг
Хром: 4.5 мкг
Цинк: 281.8 мкг


Лук-порей со свининой

Суммарный вес: 1053.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 125.0 | грамм | переборка, просеивание, промывка, варка со сливом
свинина, 1 категории | 600.0 | грамм | холодная обработка, жарка мелким куском
крахмал картофельный | 1.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
лук-порей | 600.0 | грамм | холодная обработка, запекание
морковь | 2.0 | штука | холодная обработка, жарка
горошек зеленый | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
соевое масло | 4.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Сварить рис в 250 мл подсоленной воды на слабом огне в течение 20 минут. Свиную шейку нарезать кубиками и смешать с 2 столовыми ложками соевого соуса и крахмалом. Нарезать лук-порей кольцами, морковь - соломкой. Зеленой горошек глубокой заморозки разморозить. Помешивая, 5 минут жарить овощи в горячем масле. Добавить мясо и рис. Приправить перцем, солью, 1 столовой ложкой порошка кэрри и 2 столовыми ложками соевого соуса. Время приготовления - 40 минут. Количество продуктов - на 4 порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 207.5 ккал
Вода: 45.5 г
Белки: 6.0 г
Жиры: 15.6 г
Углеводы: 11.5 г
Моно- и дисахариды: 3.8 г
Крахмал: 8.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 1.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 13.6 мкг
Витамин C: 7.8 мг
Витамин E: 6.6 мг
Витамин H: 1.0 мкг
Витамин PP: 1.2 мг
Холин: 27.1 мг
Железо: 1.0 мг
Калий: 185.6 мг
Кальций: 32.1 мг
Кремний: 8.9 мг
Магний: 19.5 мг
Натрий: 33.4 мг
Сера: 67.5 мг
Фосфор: 90.7 мг
Хлор: 20.5 мг
Алюминий: 22.1 мкг
Бор: 24.4 мкг
Ванадий: 6.8 мкг
Йод: 2.4 мкг
Кобальт: 2.5 мкг
Литий: 0.4 мкг
Марганец: 133.0 мкг
Медь: 55.2 мкг
Молибден: 5.4 мкг
Никель: 4.2 мкг
Олово: 8.6 мкг
Фтор: 28.1 мкг
Хром: 4.2 мкг
Цинк: 746.8 мкг


Треска с горчичным соусом

Суммарный вес: 1004.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 600.0 | грамм | холодная обработка, жарка
морковь | 300.0 | грамм | холодная обработка, тушение
соевое масло | 5.0 | стол. ложка | холодная обработка, жарка
горошек зеленый | 250.0 | грамм | переборка, просеивание, промывка, обжаривание
сливки | 2.0 | стол. ложка | холодная обработка
сахар | 0.5 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
желток куриный | 1.0 | штука | холодная обработка, варка

Способ приготовления:

Потребуется также 100 мл белого сухого вина, 100 мл рыбного бульона, 4 чайные ложки сухой горчицы, белый молотый перец. Морковь нарезать соломкой. Вымыть стручки горошка и тушить вместе с морковью 10 минут в 2 столовых ложках растительного масла, добавив сахарный песок и щепотку соли. 4 кусочка филе трески приправить солью и перцем. Обвалять в муке и обжарить по 3 мин с каждой стороны в 3 столовых ложках растительного масла. Снять со сковороды и поставить в теплое место. Добавить в сок от жаренья 100 мл рыбного бульона и 100 мл белого сухого вина. Слегка уварив, добавить горчицу и перемешать. Снять соус с плиты, связать его желтком и добавить взбитые сливки. Приправить солью и перцем. Подавать рыбу с овощами, полив горчичным соусом. Приготовление - 30 минут. Количество продуктов - на 4 порции.

Примечание:

Потребуется также 100 мл белого сухого вина, 100 мл рыбного бульона, 4 чайные ложки сухой горчицы, белый молотый перец.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.5 ккал
Вода: 70.9 г
Белки: 8.1 г
Жиры: 8.5 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 0.03 г
Холестерин: 14.0 мг
Моно- и дисахариды: 2.1 г
Крахмал: 2.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.07 г
Зола: 1.0 г
Витамин A: 1.6 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.6 мкг
Витамин C: 3.7 мг
Витамин D: 0.1 мкг
Витамин E: 8.8 мг
Витамин H: 5.6 мкг
Витамин PP: 1.4 мг
Холин: 14.5 мг
Железо: 0.6 мг
Калий: 205.8 мг
Кальций: 23.5 мг
Кремний: 0.07 мг
Магний: 22.6 мг
Натрий: 23.1 мг
Сера: 71.1 мг
Фосфор: 116.0 мг
Хлор: 70.7 мг
Алюминий: 75.0 мкг
Бор: 35.4 мкг
Ванадий: 18.8 мкг
Йод: 46.4 мкг
Кобальт: 10.7 мкг
Литий: 1.0 мкг
Марганец: 72.6 мкг
Медь: 68.2 мкг
Молибден: 5.4 мкг
Никель: 4.1 мкг
Олово: 0.09 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 242.5 мкг
Хром: 18.9 мкг
Цинк: 475.3 мкг


Индейка с грибами

Суммарный вес: 1003.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
индейка | 400.0 | грамм | холодная обработка, жарка
макаронные изделия | 500.0 | грамм | переборка, просеивание, промывка, варка
лук репчатый | 1.0 | штука | холодная обработка, тушение
шампиньон | 200.0 | грамм | холодная обработка, жарка
соевое масло | 1.5 | стол. ложка | холодная обработка, жарка
сливки | 150.0 | грамм | холодная обработка, варка
сыр твердый | 100.0 | грамм | холодная обработка, варка
укроп | 0.5 | стол. ложка | холодная обработка
петрушка | 0.5 | стол. ложка | холодная обработка

Способ приготовления:

Спиралевидные макароны отварить в подсоленной воде. Лук нарезать кубиками, грибы - ломтиками. Грудку индейки вымыть и нарезать кубиками или полосками. Обжарить в 1 столовой ложке масла. Добавить лук и грибы, тушить 2-3 минуты. Добавить сливки, 150 мл куриного бульона, тертый сыр и 10 мл хереса. Довести до кипения и слегка уварить. Макароны откинуть на дуршлаг, обдать холодной водой, дать ей стечь, а затем смазать их 0.5 столовой ложки горячего топленого масла. Подавать с индейкой, луком и грибами, посыпав зеленью. Время приготовления - 25 минут. Продукты - на 4 порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.4 ккал
Вода: 26.9 г
Белки: 10.5 г
Жиры: 11.9 г
Углеводы: 19.3 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 0.5 г
Крахмал: 0.01 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.01 г
Зола: 0.4 г
Витамин A: 0.08 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 14.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.8 мг
Витамин D: 0.02 мкг
Витамин E: 3.1 мг
Витамин H: 1.1 мкг
Витамин PP: 1.6 мг
Холин: 45.9 мг
Железо: 1.5 мг
Калий: 163.6 мг
Кальций: 107.5 мг
Кремний: 1.3 мг
Магний: 17.1 мг
Натрий: 97.4 мг
Сера: 70.9 мг
Фосфор: 133.9 мг
Хлор: 54.0 мг
Алюминий: 18.3 мкг
Бор: 9.1 мкг
Йод: 3.5 мкг
Кобальт: 4.9 мкг
Марганец: 207.1 мкг
Медь: 252.8 мкг
Молибден: 10.3 мкг
Никель: 0.1 мкг
Рубидий: 24.1 мкг
Селен: 0.05 мкг
Фтор: 12.3 мкг
Хром: 4.0 мкг
Цинк: 1102.5 мкг


Острый рис с помидорами

Суммарный вес: 807.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 200.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 2.0 | штука | холодная обработка, пассерование
чеснок луковица | 2.0 | штука | холодная обработка, тушение
лук-порей | 200.0 | грамм | холодная обработка, тушение
томаты | 4.0 | штука | холодная обработка, жарка
оливковое масло | 2.0 | стол. ложка | холодная обработка, жарка
петрушка | 2.0 | стол. ложка | холодная обработка
томатная паста | 2.0 | стол. ложка | холодная обработка
перец жгучий | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Рис довести до кипения в 500 мл подсоленной воды и варить до готовности 20-30 минут. Лук нарезать мелкими кубиками, чеснок раздавить. Лук-порей нарезать кольцами. Помидоры обдать кипятком, очистить от кожуры и мелко нарезать. Репчатый лук и чеснок пассеровать до прозрачности в растительном масле. Добавить порей и тушить еще 2 минуты. Помешивая, ввести томатную пасту. Разбавить 125 мл бульона, добавить помидоры. Заправить 1 чайной ложкой молотого красного перца, соусом "Табаско" и солью. Добавить рис. Подать, посыпав петрушкой. Время приготовления - 40 минут. Количество продуктов - на 4 порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.4 ккал
Вода: 66.4 г
Белки: 2.9 г
Жиры: 4.1 г
Углеводы: 21.2 г
Ненасыщеные жирные кислоты: 0.010 г
Моно- и дисахариды: 4.3 г
Крахмал: 17.6 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.3 г
Зола: 1.0 г
Витамин A: 0.6 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 15.2 мкг
Витамин C: 16.6 мг
Витамин E: 0.9 мг
Витамин H: 1.1 мкг
Витамин PP: 0.7 мг
Холин: 12.6 мг
Железо: 1.0 мг
Калий: 253.6 мг
Кальций: 41.7 мг
Кремний: 18.6 мг
Магний: 26.3 мг
Натрий: 23.9 мг
Сера: 16.7 мг
Фосфор: 62.9 мг
Хлор: 23.5 мг
Алюминий: 30.3 мкг
Бор: 68.3 мкг
Йод: 1.5 мкг
Кобальт: 2.7 мкг
Марганец: 332.6 мкг
Медь: 89.7 мкг
Молибден: 2.5 мкг
Никель: 4.2 мкг
Рубидий: 77.1 мкг
Фтор: 17.0 мкг
Хром: 1.8 мкг
Цинк: 439.3 мкг


Цуккини в сырной панировке

Блюдо: Овощи и грибы жареные
Суммарный вес: 497.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 400.0 | грамм | холодная обработка, жарка
яйцо куриное | 1.0 | штука | холодная обработка, жарка
вода | 3.0 | стол. ложка | холодная обработка
сыр твердый | 100.0 | грамм | холодная обработка, запекание
сухари панировочные | 75.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 3.0 | стол. ложка | переборка, просеивание, промывка, обжаривание

Способ приготовления:

Небольшие цуккини вымыть холодной водой, обсушить бумажными или кухонным полотенцем и срезать концы. Цуккини нарезать наискосок ломтиками толщиной приблизительно 5 мм. Посолить по вкусу и посыпать черным молотым перцем. Взбить яйцо с 3 столовыми ложками холодной воды. На мелкой терке натереть сыр пармезон и смешать с панировочными сухарями. Обвалять ломтики цуккини сначала в пшеничной муке, затем обмакнуть во взбитое яйцо и запанировать в сырной массе. Ломтики цуккини по 2 минуты обжарить на среднем огне с каждой стороны в кипящем растительном масле. Выложить на блюдо и украсить свежей зеленью (например, петрушкой). Отдельно можно подать соус или творог, смешанный с зеленью. Количество продуктов - на 4 порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 100.9 ккал
Вода: 53.4 г
Белки: 6.2 г
Жиры: 4.8 г
Углеводы: 8.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 38.7 мг
Моно- и дисахариды: 1.5 г
Крахмал: 6.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.03 г
Зола: 0.3 г
Витамин A: 0.08 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 10.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.0 мг
Витамин D: 0.2 мкг
Витамин E: 0.5 мг
Витамин H: 1.8 мкг
Витамин PP: 0.4 мг
Холин: 23.7 мг
Железо: 0.6 мг
Калий: 118.5 мг
Кальций: 149.8 мг
Кремний: 0.4 мг
Магний: 12.7 мг
Натрий: 129.9 мг
Сера: 20.2 мг
Фосфор: 97.4 мг
Хлор: 13.3 мг
Алюминий: 114.0 мкг
Бор: 4.0 мкг
Ванадий: 9.8 мкг
Йод: 1.6 мкг
Кобальт: 0.9 мкг
Марганец: 77.6 мкг
Медь: 26.3 мкг
Молибден: 1.8 мкг
Никель: 0.2 мкг
Олово: 0.6 мкг
Селен: 0.7 мкг
Титан: 1.2 мкг
Фтор: 6.3 мкг
Хром: 0.5 мкг
Цинк: 700.6 мкг


Плов

Суммарный вес: 1172.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 500.0 | грамм | переборка, просеивание, промывка, варка со сливом
свинина, 1 категории | 500.0 | грамм | холодная обработка, жарка мелким куском
морковь | 4.0 | штука | холодная обработка, жарка
лук репчатый | 3.0 | штука | холодная обработка, жарка
подсолнечное масло | 1.0 | гран. стакан | холодная обработка, жарка

Способ приготовления:

Свинину (или баранину) нарезать кубиками по 2 см. Морковь натереть на крупной терке. Лук нарезать полукольцами. Масло влить в сковороду и сильно разогреть, положить туда мясо и обжаривать 10 мин, постоянно помешивая. Переложить мясо в кастрюлю. В оставшийся в сковороде жир положить лук и обжаривать на сильном огне, помешивая. Когда он станет золотистого цвета, добавить морковь, убавить огонь и обжаривать 3 мин. Убавить огонь и всыпать в зажарку рис. Все тщательно перемешать так, чтобы рис был весь в жире. Затем переложить все в кастрюлю с мясом. Добавить соль (чтобы вода была немного пересоленая), перец и перемешать. Добавить воды на один палец выше риса. На сильном огне довести до кипения. Через пару минут уменьшить огонь, накрыть кастрюлю крышкой и тушить 20 мин до готовности риса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 320.6 ккал
Вода: 26.8 г
Белки: 6.0 г
Жиры: 21.3 г
Углеводы: 28.0 г
Моно- и дисахариды: 1.9 г
Крахмал: 27.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.05 г
Зола: 0.5 г
Витамин A: 1.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.9 мкг
Витамин C: 0.7 мг
Витамин E: 5.4 мг
Витамин H: 1.1 мкг
Витамин PP: 1.1 мг
Холин: 37.5 мг
Железо: 0.9 мг
Калий: 132.2 мг
Кальций: 10.5 мг
Кремний: 32.0 мг
Магний: 27.9 мг
Натрий: 18.4 мг
Сера: 69.0 мг
Фосфор: 97.8 мг
Хлор: 28.6 мг
Алюминий: 78.5 мкг
Бор: 82.3 мкг
Ванадий: 12.2 мкг
Йод: 2.8 мкг
Кобальт: 2.8 мкг
Литий: 0.7 мкг
Марганец: 452.5 мкг
Медь: 118.6 мкг
Молибден: 6.3 мкг
Никель: 4.5 мкг
Олово: 6.4 мкг
Рубидий: 46.1 мкг
Фтор: 40.6 мкг
Хром: 4.0 мкг
Цинк: 1029.8 мкг


Белый соус

Суммарный вес: 534.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 30.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 40.0 | грамм | переборка, просеивание, промывка, варка
вода | 500.0 | грамм | холодная обработка, варка

Способ приготовления:

Положить половину масла в кастрюлю, растопить, добавить разведенную в воде муку и, помешивая, проварить 2-3 минуты. Постепенно добавлять горячую воду, чтобы не осталось комочков. Томить 10 минут и добавить оставшееся масло маленькими кусочками. Больше не варить. Посолить, поперчить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.8 ккал
Вода: 89.6 г
Белки: 0.6 г
Жиры: 3.5 г
Углеводы: 3.0 г
Моно- и дисахариды: 0.07 г
Крахмал: 2.7 г
Пищевые волокна: 0.006 г
Зола: 0.03 г
Витамин A: 0.03 мг
Витамин B1: 0.007 мг
Витамин B2: 0.007 мг
Витамин B3: 0.01 мг
Витамин B6: 0.007 мг
Витамин B9: 1.1 мкг
Витамин D: 0.007 мкг
Витамин E: 0.2 мг
Витамин H: 0.08 мкг
Витамин PP: 0.05 мг
Холин: 2.2 мг
Железо: 0.07 мг
Калий: 5.9 мг
Кальций: 1.4 мг
Кремний: 0.2 мг
Магний: 0.8 мг
Натрий: 0.7 мг
Сера: 3.4 мг
Фосфор: 5.1 мг
Хлор: 1.0 мг
Алюминий: 50.7 мкг
Бор: 1.8 мкг
Ванадий: 4.3 мкг
Йод: 0.07 мкг
Кобальт: 0.08 мкг
Марганец: 27.6 мкг
Медь: 4.9 мкг
Молибден: 0.6 мкг
Никель: 0.1 мкг
Олово: 0.3 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 1.1 мкг
Хром: 0.1 мкг
Цинк: 37.7 мкг


Соус из шампиньонов со сливками.

Блюдо: Соусы грибные
Суммарный вес: 343.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лимон | 1.0 | штука | холодная обработка
шампиньон | 200.0 | грамм | холодная обработка, жарка
масло сливочное | 50.0 | грамм | холодная обработка, варка
пшеничная мука, первого сорта | 0.5 | стол. ложка | переборка, просеивание, промывка, варка
сливки | 0.5 | гран. стакан | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка, варка
сахар | 0.5 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Нарезать кружочками шампиньоны, положить их в кастрюльку на сливочное масло, выжать сок из 1 лимона, подлить 2-3 ложки мясо-грибного бульона, тушить до мягкости. В другой кастрюльке вскипятить масло с мукой, влить грибной соус, 1-2 рюмки белого вина (кто хочет 1/2 стакана сливок), вскипятить и всыпать шампиньоны. Снять с огня, слить в кастрюльку жидкость, добавить желтки, соль и сахар, перемешать, нагреть до + 70-75 градусов, перелить на шампиньоны. Подают соус к отварным: цыплятам, телячьим ножкам, голове, телячьей грудинке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.1 ккал
Вода: 46.4 г
Белки: 4.0 г
Жиры: 14.7 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 0.4 г
Крахмал: 1.3 г
Пищевые волокна: 2.5 г
Органические кислоты: 56.9 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.08 мг
Витамин B9: 13.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 5.5 мг
Витамин D: 0.7 мкг
Витамин E: 0.5 мг
Витамин H: 6.0 мкг
Витамин PP: 1.5 мг
Холин: 83.2 мг
Железо: 0.9 мг
Калий: 204.1 мг
Кальций: 46.3 мг
Кремний: 0.07 мг
Магний: 9.7 мг
Натрий: 22.6 мг
Сера: 20.2 мг
Фосфор: 100.5 мг
Хлор: 907.9 мг
Алюминий: 28.6 мкг
Бор: 20.1 мкг
Ванадий: 2.3 мкг
Йод: 10.0 мкг
Кобальт: 6.4 мкг
Марганец: 41.1 мкг
Медь: 51.0 мкг
Молибден: 5.2 мкг
Никель: 0.2 мкг
Олово: 0.2 мкг
Рубидий: 7.0 мкг
Селен: 0.1 мкг
Титан: 0.4 мкг
Фтор: 9.2 мкг
Хром: 4.2 мкг
Цинк: 465.9 мкг


Винегрет по-румынски

Блюдо: Салаты и винегреты
Суммарный вес: 874.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 400.0 | грамм | холодная обработка, варка в кожуре
горошек зеленый | 60.0 | грамм | переборка, просеивание, промывка
подсолнечное масло | 120.0 | грамм | холодная обработка
морковь | 100.0 | грамм | холодная обработка, варка в кожуре
яйцо куриное | 4.0 | штука | холодная обработка, варка
фасоль | 40.0 | грамм | переборка, просеивание, промывка, варка со сливом
говядина, 1 категория | 120.0 | грамм | холодная обработка, варка
уксус | 40.0 | грамм | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка
горчичный порошок | 1.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Вареный картофель, морковь, фасоль и белки сваренных вкрутую яиц нарезать кубиками и сложить в миску; добавить зеленый горошек, немного мелко нарезанного отварного или жареного мяса, залить соусом. Винегрет перемешать и поставить на 15 минут, чтобы овощи хорошо пропитались, затем добавить соль, уксус и выложить на блюдо. Для соуса: протереть желтки сваренных вкрутую яиц, растереть их с одной столовой ложкой горчицы, понемногу вливая растительное масло, добавить лимонный сок или уксус.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.1 ккал
Вода: 61.2 г
Белки: 6.2 г
Жиры: 16.8 г
Углеводы: 8.7 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 100.2 мг
Моно- и дисахариды: 2.0 г
Крахмал: 6.3 г
Пищевые волокна: 4.4 г
Органические кислоты: 132.8 г
Зола: 1.3 г
Витамин A: 0.9 мг
Витамин B1: 0.10 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 8.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.6 мг
Витамин D: 0.4 мкг
Витамин E: 6.5 мг
Витамин H: 4.3 мкг
Витамин PP: 0.8 мг
Холин: 49.3 мг
Железо: 2.4 мг
Калий: 302.3 мг
Кальций: 44.0 мг
Кремний: 3.2 мг
Магний: 29.8 мг
Натрий: 45.6 мг
Сера: 64.5 мг
Фосфор: 111.8 мг
Хлор: 2102.8 мг
Алюминий: 307.7 мкг
Бор: 67.1 мкг
Ванадий: 59.3 мкг
Йод: 6.3 мкг
Кобальт: 5.0 мкг
Литий: 23.8 мкг
Марганец: 128.7 мкг
Медь: 97.8 мкг
Молибден: 10.7 мкг
Никель: 8.3 мкг
Олово: 3.3 мкг
Рубидий: 151.7 мкг
Селен: 0.9 мкг
Титан: 5.2 мкг
Фтор: 27.8 мкг
Хром: 4.7 мкг
Цинк: 619.2 мкг


Фаршированный перец

Блюдо: Гарниры для горячих блюд
Суммарный вес: 956.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салат | 1.0 | штука | холодная обработка, тушение
перец красный сладкий | 5.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка
томаты | 2.0 | штука | холодная обработка
морковь | 1.0 | штука | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка
арахис | 2.0 | стол. ложка | переборка, просеивание, промывка
яйцо куриное | 3.0 | штука | холодная обработка, варка
подсолнечное масло | 0.3 | гран. стакан | холодная обработка
брынза коровья | 50.0 | грамм | холодная обработка

Способ приготовления:

Плодоножки и семена перца удалить. Каждый стручок перца намазать изнутри маринадом из лимонного сока или уксуса, растительного масла и толченого со щепоткой соли чеснока. Оставить на 10 минут. Морковь и помидоры натереть на терке, огурцы нарезать кубиками, салат и несколько маринованных грибов - соломкой, 1-2 стручка острого перца измельчить. Приготовленные овощи смешать, полить маринадом и начинить ими перец. Приготовить заливку из 1 стакана отцеженного кислого молока, растительного масла, растертых желтков яиц, орехов, укропа и соли по вкусу. В середину блюда поместить мятый перец, в который налить заливку (служит в качестве соусника). Около этого перца уложить фаршированные стручки перца. Между ними поверх нарубленных и подсоленных белков положить по 1-2 маслины и посыпать петрушкой и брынзой.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Баклажаны по-украински

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 452.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 200.0 | грамм | холодная обработка, жарка
томаты | 150.0 | грамм | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
чеснок луковица | 3.0 | штука | холодная обработка, тушение
перец красный сладкий | 1.0 | штука | холодная обработка, жарка
соевое масло | 4.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Потребуется также соевый соус и бульон. Баклажаны и помидоры очистить от кожицы и нарезать кружочками, лук - полукольцами, перец - соломкой. Подготовленные овощи обжарить на масле, залить 3 столовыми ложками соевого соуса с добавлением 150 мл бульона, заправить чесноком, молотым перцем, солью и тушить 15-20 минут.

Примечание:

Потребуется также соевый соус и бульон.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.1 ккал
Вода: 72.7 г
Белки: 1.7 г
Жиры: 13.6 г
Углеводы: 6.8 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.7 г
Крахмал: 4.0 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.06 мг
Витамин B6: 0.2 мг
Витамин B9: 8.2 мкг
Витамин C: 13.0 мг
Витамин E: 14.0 мг
Витамин H: 0.3 мкг
Витамин PP: 0.5 мг
Железо: 0.6 мг
Калий: 173.7 мг
Кальций: 36.3 мг
Магний: 12.0 мг
Натрий: 12.8 мг
Сера: 11.3 мг
Фосфор: 33.1 мг
Хлор: 29.5 мг
Алюминий: 228.2 мкг
Бор: 62.4 мкг
Йод: 2.6 мкг
Кобальт: 3.3 мкг
Марганец: 225.1 мкг
Медь: 84.2 мкг
Молибден: 3.7 мкг
Никель: 2.7 мкг
Рубидий: 68.8 мкг
Фтор: 10.0 мкг
Хром: 1.4 мкг
Цинк: 352.4 мкг


Помидоры с чесночной заправкой

Блюдо: Салаты и винегреты
Суммарный вес: 1032.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 6.0 | штука | холодная обработка
яйцо куриное | 4.0 | штука | холодная обработка, варка
петрушка | 1.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
чеснок луковица | 6.0 | штука | холодная обработка
уксус | 1.0 | стол. ложка | холодная обработка
вода | 2.0 | стол. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Вареные яйца и помидоры нарезать кружочками, затем уложить "чешуей" так, чтобы один кружочек находил на другой, полить чесночной заправкой, украсить зеленью. Заправка: чеснок истолочь с солью, добавить сахар, воду, уксус и перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.9 ккал
Вода: 81.7 г
Белки: 3.9 г
Жиры: 1.9 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 84.9 мг
Моно- и дисахариды: 3.0 г
Крахмал: 6.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 19.0 г
Зола: 1.0 г
Витамин A: 0.7 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 9.0 мкг
Витамин B12: 0.08 мкг
Витамин C: 19.1 мг
Витамин D: 0.3 мкг
Витамин E: 0.5 мг
Витамин H: 3.8 мкг
Витамин PP: 0.6 мг
Холин: 39.4 мг
Железо: 1.3 мг
Калий: 250.4 мг
Кальций: 65.6 мг
Магний: 21.5 мг
Натрий: 48.8 мг
Сера: 34.8 мг
Фосфор: 69.2 мг
Хлор: 350.3 мг
Бор: 60.3 мкг
Йод: 6.2 мкг
Кобальт: 6.8 мкг
Марганец: 262.8 мкг
Медь: 101.5 мкг
Молибден: 5.1 мкг
Никель: 6.8 мкг
Рубидий: 80.3 мкг
Фтор: 19.1 мкг
Хром: 3.3 мкг
Цинк: 514.3 мкг


Селедка "под шубой"

Блюдо: Салаты и винегреты
Суммарный вес: 926.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь атлантическая | 500.0 | грамм | холодная обработка
свекла | 1.0 | штука | холодная обработка, варка в кожуре
картофель | 1.0 | штука | холодная обработка, варка в кожуре
морковь | 2.0 | штука | холодная обработка, варка в кожуре
яйцо куриное | 2.0 | штука | холодная обработка, варка
огурец | 1.0 | штука | холодная обработка
горошек зеленый | 1.0 | стол. ложка | переборка, просеивание, промывка
майонез | 150.0 | грамм | холодная обработка

Способ приготовления:

Сельдь разделать на филе, нарезать мелкими кусочками. На крупной терке отдельно натереть вареный картофель, свеклу, морковь, заправить майонезом. На тарелку уложить слоями: свеклу, морковь, картофель, сельдь, затем снова картофель, морковь и свеклу. Поверхность выровнять, посыпать измельченным на терке яйцом. Украсить огурцами, морковью и зеленым горошком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.5 ккал
Вода: 67.6 г
Белки: 8.0 г
Жиры: 18.2 г
Углеводы: 3.7 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 76.5 мг
Моно- и дисахариды: 2.0 г
Крахмал: 1.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.2 г
Зола: 1.2 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 9.9 мкг
Витамин B12: 3.3 мкг
Витамин C: 3.3 мг
Витамин D: 9.9 мкг
Витамин E: 5.9 мг
Витамин H: 2.0 мкг
Витамин PP: 1.6 мг
Холин: 24.3 мг
Железо: 1.1 мг
Калий: 232.8 мг
Кальций: 39.2 мг
Магний: 22.7 мг
Натрий: 134.4 мг
Сера: 80.6 мг
Фосфор: 136.9 мг
Хлор: 84.8 мг
Алюминий: 139.2 мкг
Бор: 57.7 мкг
Ванадий: 28.3 мкг
Йод: 16.6 мкг
Кобальт: 14.7 мкг
Литий: 6.2 мкг
Марганец: 158.9 мкг
Медь: 105.0 мкг
Молибден: 5.6 мкг
Никель: 5.0 мкг
Рубидий: 80.9 мкг
Фтор: 139.7 мкг
Хром: 21.8 мкг
Цинк: 521.4 мкг


Макароны с творогом

Блюдо: Блюда из макаронных изделий
Суммарный вес: 538.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 200.0 | грамм | переборка, просеивание, промывка, варка
творог жирный 18% | 200.0 | грамм | холодная обработка, запекание
сахар | 0.3 | чайн. стакан | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, жарка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка
сметана | 0.5 | чайн. стакан | холодная обработка, запекание

Способ приготовления:

Отварить в соленой воде макароны. Размять ложкой творог, всыпать сахар, добавить масло, сырое яйцо и все хорошенько вымешать. Соединить с порезанными на кусочки макаронами. Уложить все на сковороду, залить сметаной и поставить в негорячую духовку на 20 минут. Запечь, чтобы немного подрумянилось.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 266.1 ккал
Вода: 23.6 г
Белки: 8.3 г
Жиры: 15.8 г
Углеводы: 24.1 г
Ненасыщеные жирные кислоты: 3.2 г
Холестерин: 52.6 мг
Моно- и дисахариды: 0.8 г
Органические кислоты: 0.3 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 15.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.2 мг
Витамин D: 0.2 мкг
Витамин E: 0.9 мг
Витамин H: 3.6 мкг
Витамин PP: 0.4 мг
Холин: 59.3 мг
Железо: 0.8 мг
Калий: 84.0 мг
Кальций: 64.3 мг
Кремний: 1.0 мг
Магний: 12.2 мг
Натрий: 26.4 мг
Сера: 28.6 мг
Фосфор: 101.2 мг
Хлор: 79.7 мг
Йод: 2.9 мкг
Кобальт: 1.4 мкг
Марганец: 142.9 мкг
Медь: 196.5 мкг
Молибден: 6.3 мкг
Селен: 8.1 мкг
Фтор: 20.1 мкг
Хром: 0.8 мкг
Цинк: 393.8 мкг


Печенье "Платочки"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 671.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 250.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 2.5 | чайн. стакан | переборка, просеивание, промывка, запекание
маргарин | 250.0 | грамм | холодная обработка, жарка
сода | 0.3 | чайн. ложка | холодная обработка
белок куриный | 1.0 | штука | холодная обработка, жарка

Способ приготовления:

Все продукты перемешивать до отставания от посуды. Затем раскатать до 1/3 см и нарезать чашкой кружочки. На тарелку насыпать сахарного песку. Обмакивать кружочки в сахарный песок и сворачивать вдвое, сахаром внутрь. Дважды свернув, обмакнуть в сахар одну сторону, а второй положить на противень, смазанный маргарином и выпекать в духовке минут 10.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 302.2 ккал
Вода: 30.2 г
Белки: 8.9 г
Жиры: 19.5 г
Углеводы: 24.2 г
Ненасыщеные жирные кислоты: 3.0 г
Холестерин: 16.8 мг
Моно- и дисахариды: 1.3 г
Крахмал: 21.2 г
Пищевые волокна: 0.04 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 18.9 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.08 мг
Витамин E: 5.5 мг
Витамин H: 2.2 мкг
Витамин PP: 0.5 мг
Холин: 32.4 мг
Железо: 0.6 мг
Калий: 78.7 мг
Кальций: 49.5 мг
Кремний: 1.4 мг
Магний: 12.3 мг
Натрий: 44.2 мг
Сера: 29.2 мг
Фосфор: 89.1 мг
Хлор: 51.8 мг
Алюминий: 375.5 мкг
Бор: 13.2 мкг
Ванадий: 32.2 мкг
Йод: 0.7 мкг
Кобальт: 0.9 мкг
Марганец: 206.1 мкг
Медь: 56.8 мкг
Молибден: 6.6 мкг
Никель: 0.8 мкг
Олово: 1.9 мкг
Селен: 10.2 мкг
Титан: 3.9 мкг
Фтор: 16.5 мкг
Хром: 0.9 мкг
Цинк: 361.3 мкг


Картофельная запеканка по-французски

Блюдо: Овощи и грибы запеченные
Суммарный вес: 755.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 8.0 | штука | холодная обработка, запекание
чеснок луковица | 20.0 | грамм | холодная обработка, запекание
яйцо куриное | 3.0 | штука | холодная обработка, жарка
молоко коровье | 0.5 | чайн. стакан | холодная обработка, запекание
сыр твердый | 100.0 | грамм | холодная обработка, запекание
перец молотый черный | 2.0 | грамм | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка

Способ приготовления:

Натереть чесноком дно формы (сковороды) и разложить нарезанный тонкими ломтиками чеснок (1 долька), а так же кусочки масла. Нашинковать 8 средних картофелин и выложить половину на сковороду, посолить, поперчить, затем выложить оставшуюся половину, посолить, поперчить. Залить взбитыми яйцами с молоком и посыпать сверху тертым сыром. Выпекать 40-50 минут в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.0 ккал
Вода: 70.6 г
Белки: 5.9 г
Жиры: 4.7 г
Углеводы: 8.1 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 76.5 мг
Моно- и дисахариды: 1.3 г
Крахмал: 6.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 10.3 г
Зола: 0.9 г
Витамин A: 0.09 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 7.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.7 мг
Витамин D: 0.3 мкг
Витамин E: 0.4 мг
Витамин H: 3.3 мкг
Витамин PP: 0.7 мг
Холин: 38.1 мг
Железо: 0.9 мг
Калий: 340.7 мг
Кальций: 122.2 мг
Магний: 20.8 мг
Натрий: 106.9 мг
Сера: 45.4 мг
Фосфор: 116.4 мг
Хлор: 223.6 мг
Алюминий: 452.4 мкг
Бор: 59.7 мкг
Ванадий: 77.3 мкг
Йод: 6.6 мкг
Кобальт: 4.3 мкг
Литий: 40.0 мкг
Марганец: 113.4 мкг
Медь: 94.5 мкг
Молибден: 5.9 мкг
Никель: 2.6 мкг
Олово: 1.6 мкг
Рубидий: 259.5 мкг
Селен: 0.2 мкг
Фтор: 25.7 мкг
Стронций: 2.0 мкг
Хром: 6.0 мкг
Цинк: 765.2 мкг


Суп из моркови и кефира

Блюдо: Супы картофельные и овощные
Суммарный вес: 770.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 4.0 | штука | холодная обработка
кефир | 500.0 | грамм | холодная обработка
мед натуральный | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную морковь нашинковать соломкой или натереть на крупной терке, залить кефиром, добавить мед и перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 28.1 г
Белки: 2.3 г
Жиры: 2.1 г
Углеводы: 8.0 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.3 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.1 г
Зола: 0.3 г
Витамин A: 2.8 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.1 мг
Витамин E: 0.2 мг
Витамин H: 2.3 мкг
Витамин PP: 0.4 мг
Холин: 27.9 мг
Железо: 0.3 мг
Калий: 158.1 мг
Кальций: 86.9 мг
Магний: 21.1 мг
Натрий: 40.0 мг
Сера: 20.7 мг
Фосфор: 79.5 мг
Хлор: 91.8 мг
Алюминий: 100.7 мкг
Бор: 62.3 мкг
Ванадий: 30.9 мкг
Йод: 7.5 мкг
Кобальт: 1.3 мкг
Литий: 1.9 мкг
Марганец: 67.6 мкг
Медь: 33.7 мкг
Молибден: 9.5 мкг
Никель: 1.9 мкг
Селен: 1.3 мкг
Фтор: 34.0 мкг
Хром: 2.2 мкг
Цинк: 388.1 мкг


Мясо в шубе

Суммарный вес: 384.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 500.0 | грамм | холодная обработка, жарка мелким куском
лук репчатый | 1.0 | штука | холодная обработка, жарка
майонез | 4.0 | стол. ложка | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка

Способ приготовления:

Мясо отбить, поперчить, уложить в сковороду в 2-3 слоя, слой лука, все залить майонезом и поставить в духовку на 30 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 273.5 ккал
Вода: 58.0 г
Белки: 11.8 г
Жиры: 24.6 г
Углеводы: 1.4 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.009 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 0.005 мг
Витамин B1: 0.04 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.6 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 8.7 мг
Витамин H: 1.8 мкг
Витамин PP: 1.6 мг
Холин: 42.6 мг
Железо: 1.8 мг
Калий: 208.5 мг
Кальций: 15.4 мг
Магний: 16.2 мг
Натрий: 165.9 мг
Сера: 137.0 мг
Фосфор: 131.1 мг
Хлор: 35.9 мг
Алюминий: 39.3 мкг
Бор: 19.7 мкг
Йод: 4.4 мкг
Кобальт: 4.5 мкг
Марганец: 42.5 мкг
Медь: 111.7 мкг
Молибден: 6.6 мкг
Никель: 5.2 мкг
Олово: 43.0 мкг
Рубидий: 46.8 мкг
Фтор: 38.8 мкг
Хром: 4.9 мкг
Цинк: 1922.8 мкг


Рыба под майонезом

Суммарный вес: 530.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 1000.0 | грамм | холодная обработка, запекание
лук репчатый | 1.0 | штука | холодная обработка, запекание
майонез | 0.5 | чайн. стакан | холодная обработка

Способ приготовления:

Рыбу уложить в сковороду, перемежая луком. Сверху слой лука, залить майонезом и поставить в духовку на 20-30 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.8 ккал
Вода: 69.0 г
Белки: 10.6 г
Жиры: 16.1 г
Углеводы: 1.1 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 21.6 мг
Моно- и дисахариды: 0.5 г
Крахмал: 0.006 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 0.03 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.007 мг
Витамин B6: 0.1 мг
Витамин B9: 1.4 мкг
Витамин B12: 0.9 мкг
Витамин C: 0.9 мг
Витамин E: 8.1 мг
Витамин H: 5.6 мкг
Витамин PP: 1.3 мг
Холин: 3.4 мг
Железо: 0.6 мг
Калий: 195.9 мг
Кальций: 22.3 мг
Магний: 16.8 мг
Натрий: 146.1 мг
Сера: 107.2 мг
Фосфор: 129.3 мг
Хлор: 86.4 мг
Алюминий: 28.5 мкг
Бор: 14.3 мкг
Йод: 69.5 мкг
Кобальт: 15.7 мкг
Марганец: 57.4 мкг
Медь: 83.0 мкг
Молибден: 2.1 мкг
Никель: 4.8 мкг
Рубидий: 34.0 мкг
Фтор: 361.3 мкг
Хром: 28.4 мкг
Цинк: 583.9 мкг


Рыбный шницель

Суммарный вес: 457.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
скумбрия | 400.0 | грамм | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
хлеб пшеничный | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
подсолнечное масло | 40.0 | грамм | холодная обработка, жарка

Способ приготовления:

Филе без кожи и костей нарезать кусками, слегка отбить, посолить, поперчить, смочить в яйце, запанировать в черством хлебе, нарезанном соломкой. Уложить на раскаленную сковороду, обжарить в масле с обоих сторон, затем поставить в духовку и довести до готовности. Сверху можно положить кусочек лимона или кружок из масла, смешанного с зеленью. На гарнир подать отварной картофель.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 215.2 ккал
Вода: 48.9 г
Белки: 12.8 г
Жиры: 15.5 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 77.9 мг
Моно- и дисахариды: 0.05 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 9.6 мкг
Витамин B12: 6.3 мкг
Витамин C: 0.5 мг
Витамин D: 0.2 мкг
Витамин E: 4.1 мг
Витамин H: 1.9 мкг
Витамин PP: 4.9 мг
Холин: 28.2 мг
Железо: 1.4 мг
Калий: 165.3 мг
Кальций: 28.3 мг
Кремний: 0.3 мг
Магний: 26.9 мг
Натрий: 134.8 мг
Сера: 110.4 мг
Фосфор: 171.2 мг
Хлор: 226.5 мг
Йод: 23.4 мкг
Кобальт: 10.8 мкг
Марганец: 180.7 мкг
Медь: 129.5 мкг
Молибден: 4.4 мкг
Никель: 2.9 мкг
Фтор: 683.9 мкг
Хром: 27.4 мкг
Цинк: 541.9 мкг


Салат из помидоров

Блюдо: Салаты и винегреты
Суммарный вес: 748.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 5.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
петрушка | 50.0 | грамм | холодная обработка
майонез | 100.0 | грамм | холодная обработка
сыр твердый | 100.0 | грамм | холодная обработка

Способ приготовления:

Помидоры режутся колечками и укладываются на блюдо. Сверху посыпается мелко нарезанной петрушкой, смазывается майонезом и посыпается мелко нарезанным сыром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 146.0 ккал
Вода: 71.5 г
Белки: 4.4 г
Жиры: 12.4 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.4 г
Зола: 0.8 г
Витамин A: 0.9 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 15.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 24.3 мг
Витамин E: 4.7 мг
Витамин H: 0.8 мкг
Витамин PP: 0.4 мг
Холин: 1.9 мг
Железо: 1.0 мг
Калий: 251.4 мг
Кальций: 154.1 мг
Магний: 25.5 мг
Натрий: 202.2 мг
Сера: 12.7 мг
Фосфор: 100.2 мг
Хлор: 36.5 мг
Алюминий: 33.7 мкг
Бор: 86.2 мкг
Йод: 1.5 мкг
Кобальт: 4.0 мкг
Марганец: 116.4 мкг
Медь: 82.3 мкг
Молибден: 4.2 мкг
Никель: 8.1 мкг
Рубидий: 132.3 мкг
Фтор: 14.7 мкг
Хром: 3.2 мкг
Цинк: 694.7 мкг


Перец с грибами

Суммарный вес: 447.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец зеленый сладкий | 8.0 | штука | холодная обработка, тушение
лук репчатый | 1.0 | штука | холодная обработка, пассерование
жир животный | 50.0 | грамм | холодная обработка, жарка
белый гриб | 250.0 | грамм | холодная обработка, жарка
петрушка | 50.0 | грамм | холодная обработка

Способ приготовления:

Лук мелко нарезать, обжарить со шпиком, соединить с грибами, очищенными и порезанными дольками помидорами, очищенными от семян и нашинкованным перцем. Все перемешать, посолить и потушить в духовке. Готовое блюдо обильно посыпать рубленной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.4 ккал
Вода: 83.5 г
Белки: 2.1 г
Жиры: 5.7 г
Углеводы: 3.5 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 3.4 г
Крахмал: 0.2 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.06 г
Зола: 0.7 г
Витамин A: 0.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.2 мг
Витамин B9: 24.8 мкг
Витамин C: 55.2 мг
Витамин E: 0.6 мг
Витамин H: 0.08 мкг
Витамин PP: 1.7 мг
Железо: 0.6 мг
Калий: 276.6 мг
Кальций: 30.9 мг
Магний: 15.4 мг
Натрий: 5.7 мг
Сера: 16.5 мг
Фосфор: 42.1 мг
Хлор: 7.4 мг
Алюминий: 27.3 мкг
Бор: 13.6 мкг
Йод: 0.2 мкг
Кобальт: 1.9 мкг
Марганец: 74.8 мкг
Медь: 5.8 мкг
Никель: 0.2 мкг
Рубидий: 39.2 мкг
Фтор: 17.5 мкг
Хром: 1.7 мкг
Цинк: 142.8 мкг


Щи из клевера и щавеля

Блюдо: Щи
Суммарный вес: 239.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 100.0 | грамм | холодная обработка, варка без слива
щавель | 100.0 | грамм | холодная обработка, варка
морковь | 60.0 | грамм | холодная обработка, варка без слива
лук репчатый | 40.0 | грамм | холодная обработка, варка без слива
маргарин | 20.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка

Способ приготовления:

В кипящую воду положить нарезанный картофель и варить до полуготовности. Добавить измельченную зелень, пассерованную морковь и репчатый лук, специи. Подавая, заправить суп сметаной, положить сваренное вкрутую яйцо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 116.3 ккал
Вода: 78.4 г
Белки: 3.3 г
Жиры: 8.9 г
Углеводы: 6.1 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 91.5 мг
Моно- и дисахариды: 2.8 г
Крахмал: 3.2 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.3 г
Зола: 1.1 г
Витамин A: 1.9 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 4.7 мкг
Витамин B12: 0.09 мкг
Витамин C: 7.1 мг
Витамин D: 0.4 мкг
Витамин E: 2.5 мг
Витамин H: 3.5 мкг
Витамин PP: 0.5 мг
Холин: 42.6 мг
Железо: 1.3 мг
Калий: 331.3 мг
Кальций: 31.7 мг
Магний: 35.4 мг
Натрий: 45.5 мг
Сера: 44.2 мг
Фосфор: 80.9 мг
Хлор: 50.8 мг
Алюминий: 275.8 мкг
Бор: 74.7 мкг
Ванадий: 47.0 мкг
Йод: 5.5 мкг
Кобальт: 3.6 мкг
Литий: 17.7 мкг
Марганец: 94.6 мкг
Медь: 64.9 мкг
Молибден: 5.7 мкг
Никель: 2.3 мкг
Рубидий: 157.8 мкг
Фтор: 27.0 мкг
Хром: 3.5 мкг
Цинк: 411.1 мкг


Яблочный пунш

Блюдо: Чай, сбитень
Суммарный вес: 1175.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок яблочный | 750.0 | грамм | холодная обработка
вода | 250.0 | грамм | холодная обработка, варка
сахар | 150.0 | грамм | холодная обработка
лимон | 1.0 | штука | холодная обработка
гвоздика | 3.0 | штука | холодная обработка
корица | 2.0 | грамм | холодная обработка

Способ приготовления:

В воду положить пряности, сахар и довести до кипения. Затем процедить, влить яблочный сок и еще раз прокипятить. На стол подать горячим с тонким ломтиком лимона.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.0 ккал
Вода: 22.9 г
Белки: 0.3 г
Жиры: 0.3 г
Углеводы: 19.1 г
Моно- и дисахариды: 0.09 г
Пищевые волокна: 0.06 г
Органические кислоты: 0.2 г
Зола: 0.02 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.01 мг
Витамин B3: 0.05 мг
Витамин B6: 0.05 мг
Витамин B9: 1.6 мкг
Витамин C: 11.4 мг
Витамин E: 0.4 мг
Витамин H: 0.2 мкг
Витамин PP: 0.2 мг
Железо: 1.5 мг
Калий: 182.7 мг
Кальций: 11.7 мг
Магний: 6.1 мг
Натрий: 17.0 мг
Сера: 3.5 мг
Фосфор: 7.7 мг
Хлор: 1.4 мг
Алюминий: 70.2 мкг
Бор: 161.6 мкг
Ванадий: 2.6 мкг
Йод: 1.3 мкг
Кобальт: 0.6 мкг
Марганец: 31.2 мкг
Медь: 77.5 мкг
Молибден: 3.9 мкг
Никель: 10.8 мкг
Рубидий: 40.2 мкг
Фтор: 5.4 мкг
Хром: 2.6 мкг
Цинк: 99.5 мкг


Яблочный суп со сметаной

Суммарный вес: 1220.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 500.0 | грамм | холодная обработка, варка
вода | 750.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 20.0 | грамм | переборка, просеивание, промывка, варка
сметана | 0.5 | чайн. стакан | холодная обработка
макаронные изделия | 50.0 | грамм | переборка, просеивание, промывка, варка

Способ приготовления:

Яблоки очистить от кожуры и сердцевины, нарезать их кусочками в виде кубиков. Воду немного посолить и вскипятить с сахаром. Положить подготовленные яблоки и, немного поварив, всыпать просеянную муку. Варить несколько минут, помешивая. Положить в суп отдельно сваренную лапшу, и заправить сметаной. Суп можно подавать в горячем и холодном виде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 50.5 ккал
Вода: 81.9 г
Белки: 0.8 г
Жиры: 3.2 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.3 г
Крахмал: 0.8 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.2 г
Зола: 0.1 г
Витамин A: 0.05 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.03 мг
Витамин B6: 0.03 мг
Витамин B9: 2.1 мкг
Витамин B12: 0.04 мкг
Витамин C: 1.2 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.5 мкг
Витамин PP: 0.1 мг
Холин: 14.4 мг
Железо: 0.7 мг
Калий: 88.4 мг
Кальций: 13.6 мг
Кремний: 0.1 мг
Магний: 3.6 мг
Натрий: 10.4 мг
Сера: 3.9 мг
Фосфор: 12.2 мг
Хлор: 9.0 мг
Алюминий: 40.0 мкг
Бор: 64.7 мкг
Ванадий: 2.0 мкг
Йод: 1.3 мкг
Кобальт: 0.4 мкг
Марганец: 33.9 мкг
Медь: 50.5 мкг
Молибден: 2.6 мкг
Никель: 4.5 мкг
Олово: 0.05 мкг
Рубидий: 16.5 мкг
Селен: 0.09 мкг
Титан: 0.1 мкг
Фтор: 4.4 мкг
Хром: 1.1 мкг
Цинк: 90.1 мкг


Помидоры, фаршированные салатом из яблок и огурцов.

Суммарный вес: 898.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 2.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка
майонез | 40.0 | грамм | холодная обработка
томаты | 500.0 | грамм | холодная обработка

Способ приготовления:

Малосольный огурец и яблоки очистить от кожуры, нарезать маленькими кусочками в виде кубиков, перемешать с майонезом. Срезать верхушки помидоров, ложечкой вынуть семена и наполнить помидоры подготовленным салатом из яблок и огурцов. Подать на тарелке, выстланной листьями салата.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.5 ккал
Вода: 88.3 г
Белки: 0.7 г
Жиры: 3.2 г
Углеводы: 5.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 5.0 г
Крахмал: 0.4 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.6 г
Зола: 0.6 г
Витамин A: 0.7 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 6.9 мкг
Витамин C: 17.5 мг
Витамин E: 1.8 мг
Витамин H: 0.8 мкг
Витамин PP: 0.4 мг
Холин: 0.6 мг
Железо: 1.3 мг
Калий: 259.9 мг
Кальций: 16.2 мг
Магний: 15.4 мг
Натрий: 53.0 мг
Сера: 8.0 мг
Фосфор: 23.9 мг
Хлор: 33.4 мг
Алюминий: 79.6 мкг
Бор: 140.0 мкг
Ванадий: 1.3 мкг
Йод: 2.0 мкг
Кобальт: 3.6 мкг
Марганец: 107.8 мкг
Медь: 104.1 мкг
Молибден: 5.7 мкг
Никель: 12.4 мкг
Рубидий: 101.3 мкг
Фтор: 14.9 мкг
Хром: 4.6 мкг
Цинк: 176.5 мкг


Салат с сельдереем и творогом

Блюдо: Салаты и винегреты
Суммарный вес: 687.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 300.0 | грамм | холодная обработка
сельдерей корень | 1.0 | штука | холодная обработка
сок лимонный | 1.0 | стол. ложка | холодная обработка
творог жирный 18% | 100.0 | грамм | холодная обработка
молоко коровье | 0.5 | чайн. стакан | холодная обработка
майонез | 150.0 | грамм | холодная обработка
орех фундук | 1.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Нарезанные тонкими дольками яблоки перемешать с измельченным на терке сельдереем и полить лимонным соком. Творог взбить с молоком и майонезом. Залить салат, посыпать рубленными орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Яблочный салат с сельдереем и помидорами.

Блюдо: Салаты и винегреты
Суммарный вес: 473.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 200.0 | грамм | холодная обработка
томаты | 2.0 | штука | холодная обработка
сельдерей корень | 1.0 | штука | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка
сок лимонный | 1.0 | стол. ложка | холодная обработка
сок томатный | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Сельдерей сварить, очистить от кожуры и мелко нарезать. Также мелко нарезать очищенные от кожуры яблоки, помидоры и луковицу. Приготовить маринад из воды, томатного и лимонного сока и залить им подготовленный салат.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Маринованный чеснок

Суммарный вес: 2166.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
чеснок луковица | 750.0 | грамм | холодная обработка
уксус | 750.0 | грамм | холодная обработка
вода | 750.0 | грамм | холодная обработка
лавровый лист | 10.0 | штука | холодная обработка
перец жгучий | 10.0 | штука | холодная обработка
соль поваренная | 80.0 | грамм | холодная обработка

Способ приготовления:

Чеснок чистить, ошпарить и положить на 30 минут. Затем залить холодной водой на 5 часов. Через 5 часов чеснок положить в 3-литровую банку и залить рассолом. Для рассола положить в воду лавровый лист, черный перец горошком, соль и сахар. Кипятить. как закипит, залить уксус и влить в банку с чесноком. Закрыть марлей и поставить. Стоять должно не менее месяца.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.4 ккал
Вода: 84.4 г
Белки: 1.8 г
Жиры: 0.1 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 1.1 г
Крахмал: 7.0 г
Пищевые волокна: 4.1 г
Органические кислоты: 143.0 г
Зола: 0.7 г
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B6: 0.2 мг
Витамин C: 2.7 мг
Витамин PP: 0.3 мг
Железо: 0.5 мг
Калий: 71.0 мг
Кальций: 62.2 мг
Магний: 8.2 мг
Натрий: 18.2 мг
Сера: 6.6 мг
Фосфор: 27.0 мг
Хлор: 2212.0 мг
Йод: 2.4 мкг
Кобальт: 3.0 мкг
Марганец: 227.9 мкг
Медь: 45.1 мкг
Молибден: 4.1 мкг
Цинк: 298.9 мкг


Яблоки в грильяже

Суммарный вес: 602.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 3.0 | штука | холодная обработка
сахар | 6.0 | стол. ложка | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Смазать сковороду растительным маслом, всыпать сахар и держать на огне, пока сахар не растворится и не приобретет золотистый оттенок. Затем положить в него слой яблочных долек и, встряхивая сковороду, следить, чтобы сахар равномерно покрыл их. Чтобы остудить дольки и чтобы они не прилипали к рукам, нужно каждую дольку в отдельности быстро опустить в холодную кипяченую воду. Сразу подать на стол.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 146.1 ккал
Вода: 62.4 г
Белки: 0.3 г
Жиры: 2.8 г
Углеводы: 31.9 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 6.5 г
Крахмал: 0.6 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.6 г
Зола: 0.4 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.01 мг
Витамин B3: 0.05 мг
Витамин B6: 0.06 мг
Витамин B9: 1.4 мкг
Витамин C: 7.2 мг
Витамин E: 1.4 мг
Витамин H: 0.2 мкг
Витамин PP: 0.2 мг
Железо: 1.7 мг
Калий: 201.8 мг
Кальций: 12.1 мг
Магний: 6.5 мг
Натрий: 19.0 мг
Сера: 3.6 мг
Фосфор: 8.0 мг
Хлор: 1.4 мг
Алюминий: 79.5 мкг
Бор: 177.2 мкг
Ванадий: 2.9 мкг
Йод: 1.4 мкг
Кобальт: 0.7 мкг
Марганец: 34.0 мкг
Медь: 79.5 мкг
Молибден: 4.3 мкг
Никель: 12.3 мкг
Рубидий: 45.6 мкг
Фтор: 5.8 мкг
Хром: 2.9 мкг
Цинк: 108.5 мкг


Маринованные стрелки чеснока

Суммарный вес: 830.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черемша | 300.0 | грамм | холодная обработка
уксус | 1.0 | чайн. стакан | холодная обработка
вода | 1.0 | чайн. стакан | холодная обработка
сахар | 1.5 | стол. ложка | холодная обработка
соль поваренная | 3.0 | стол. ложка | холодная обработка
лавровый лист | 3.0 | штука | холодная обработка
перец молотый черный | 10.0 | грамм | холодная обработка
корица | 3.0 | грамм | холодная обработка

Способ приготовления:

Стрелки чеснока или черемшу ошпарить кипятком, выложить в банку и залить рассолом. Закрыть крышкой (можно закатать) и поставить на 3 недели до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 29.7 ккал
Вода: 79.2 г
Белки: 0.7 г
Жиры: 0.03 г
Углеводы: 7.1 г
Моно- и дисахариды: 1.8 г
Пищевые волокна: 11.1 г
Органические кислоты: 419.3 г
Зола: 1.3 г
Витамин A: 1.2 мг
Витамин B1: 0.009 мг
Витамин B2: 0.04 мг
Витамин B6: 0.07 мг
Витамин B9: 11.6 мкг
Витамин C: 28.9 мг
Витамин PP: 0.1 мг
Железо: 0.3 мг
Калий: 2.5 мг
Кальций: 39.9 мг
Магний: 0.3 мг
Натрий: 39.9 мг
Сера: 19.5 мг
Хлор: 6465.2 мг
Кобальт: 1.6 мкг
Марганец: 27.1 мкг
Медь: 29.4 мкг
Молибден: 11.9 мкг
Цинк: 65.0 мкг


Козинаки

Суммарный вес: 412.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
маргарин | 125.0 | грамм | холодная обработка, варка
сахар | 1.0 | чайн. стакан | холодная обработка
"геркулес" | 1.0 | чайн. стакан | переборка, просеивание, промывка, варка без слива

Способ приготовления:

Растворить сахар в маргарине, всыпать геркулес и мешать 30-40 минут

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 419.4 ккал
Вода: 7.4 г
Белки: 2.4 г
Жиры: 19.8 г
Углеводы: 61.8 г
Моно- и дисахариды: 0.7 г
Крахмал: 11.8 г
Пищевые волокна: 0.3 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.08 мг
Витамин B2: 0.02 мг
Витамин B6: 0.05 мг
Витамин B9: 4.3 мкг
Витамин E: 5.5 мг
Витамин H: 3.7 мкг
Витамин PP: 0.2 мг
Холин: 0.6 мг
Железо: 0.9 мг
Калий: 73.2 мг
Кальций: 14.4 мг
Магний: 26.5 мг
Натрий: 35.5 мг
Сера: 18.3 мг
Фосфор: 66.9 мг
Хлор: 15.2 мг
Йод: 1.2 мкг
Кобальт: 1.0 мкг
Марганец: 794.7 мкг
Медь: 93.6 мкг
Фтор: 9.4 мкг
Цинк: 644.9 мкг


Медовая горка

Блюдо: Мучные кулинарные изделия
Суммарный вес: 697.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 400.0 | грамм | переборка, просеивание, промывка, жарка фри
сода | 0.5 | чайн. ложка | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
сахар | 0.5 | чайн. стакан | холодная обработка
мед натуральный | 0.5 | чайн. стакан | холодная обработка

Способ приготовления:

Замесить густое тесто, раскатать лист толщиной 5 мм и нарезать квадратиками 10х10 мм. Варить в масле. Потом растопить сахар с медом и залить сваренные кусочки, смешать их, слепить мокрыми руками горку и дать ей застынуть.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 270.4 ккал
Вода: 19.0 г
Белки: 5.8 г
Жиры: 1.5 г
Углеводы: 62.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 55.3 мг
Моно- и дисахариды: 24.2 г
Крахмал: 22.1 г
Пищевые волокна: 0.04 г
Органические кислоты: 0.4 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 15.0 мкг
Витамин B12: 0.05 мкг
Витамин C: 0.6 мг
Витамин D: 0.2 мкг
Витамин E: 1.1 мг
Витамин H: 2.8 мкг
Витамин PP: 0.5 мг
Холин: 44.0 мг
Железо: 1.0 мг
Калий: 64.6 мг
Кальций: 16.5 мг
Кремний: 1.4 мг
Магний: 7.7 мг
Натрий: 25.2 мг
Сера: 42.4 мг
Фосфор: 54.9 мг
Хлор: 28.8 мг
Алюминий: 361.5 мкг
Бор: 12.7 мкг
Ванадий: 31.0 мкг
Йод: 3.2 мкг
Кобальт: 1.7 мкг
Марганец: 209.9 мкг
Медь: 61.5 мкг
Молибден: 4.9 мкг
Никель: 0.8 мкг
Олово: 1.8 мкг
Селен: 2.1 мкг
Титан: 3.8 мкг
Фтор: 44.7 мкг
Хром: 1.2 мкг
Цинк: 383.9 мкг


Щука жареная

Суммарный вес: 252.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
щука | 250.0 | грамм | холодная обработка, жарка
яйцо куриное | 1.0 | штука | холодная обработка, жарка
подсолнечное масло | 15.0 | грамм | холодная обработка, жарка
соль поваренная | 10.0 | грамм | холодная обработка
сухари панировочные | 10.0 | грамм | холодная обработка

Способ приготовления:

Очищенную щуку делят на кусочки, натирают солью, смачивают яйцом и обваливают в сухарях; обжаривают с обеих сторон на разогретом жире до образования румяной корочки, укладывают на блюдо и подают с жаренным или отваренным картофелем, рыбным соусом или отварными припущенными овощами (зеленым горошком, цветной капустой), салатом из свежих овощей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.4 ккал
Вода: 67.7 г
Белки: 13.7 г
Жиры: 7.5 г
Углеводы: 0.10 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 112.0 мг
Моно- и дисахариды: 0.10 г
Пищевые волокна: 3.9 г
Органические кислоты: 153.0 г
Зола: 1.4 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.2 мкг
Витамин B12: 0.07 мкг
Витамин C: 0.8 мг
Витамин D: 0.3 мкг
Витамин E: 2.4 мг
Витамин H: 2.8 мкг
Витамин PP: 2.2 мг
Холин: 35.3 мг
Железо: 0.9 мг
Калий: 161.3 мг
Кальций: 45.4 мг
Магний: 18.2 мг
Натрий: 53.6 мг
Сера: 147.0 мг
Фосфор: 142.5 мг
Хлор: 2414.8 мг
Йод: 30.2 мкг
Кобальт: 13.0 мкг
Марганец: 41.4 мкг
Медь: 82.7 мкг
Молибден: 7.4 мкг
Никель: 3.3 мкг
Фтор: 21.4 мкг
Хром: 30.7 мкг
Цинк: 728.2 мкг


Плов

Суммарный вес: 3025.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
подсолнечное масло | 1.0 | гран. стакан | холодная обработка, жарка
баранина, 1 категория | 1000.0 | грамм | холодная обработка, варка
лук репчатый | 300.0 | грамм | холодная обработка, жарка
морковь | 300.0 | грамм | холодная обработка, жарка
курага абрикосовая | 100.0 | грамм | холодная обработка, варка
чернослив | 100.0 | грамм | холодная обработка, варка
перец жгучий | 1.0 | грамм | холодная обработка
лавровый лист | 3.0 | штука | холодная обработка
вода | 6.0 | гран. стакан | холодная обработка, варка
рисовая крупа | 4.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
соль поваренная | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

В большой алюминиевой кастрюле прокалить растительное масло. Баранину нарезать небольшими кусочками и положить в кастрюлю, обжарить до золотистой корочки, добавить мелко нарезанный репчатый лук. Все тщательно обжарить. Добавить мелко нарезанную морковь, продолжая жарить, посолить и поперчить, добавить 3-5 долек чеснока, различные специи, курагу и чернослив. Все залить горячей водой, положить тщательно промытый и обсушенный рис и не мешая, варить на большом огне под крышкой до готовности - пока рис не станет мягким. Подается плов на большом блюде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 150.7 ккал
Вода: 62.1 г
Белки: 4.1 г
Жиры: 7.3 г
Углеводы: 18.3 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 3.9 г
Крахмал: 15.1 г
Пищевые волокна: 3.2 г
Органические кислоты: 76.9 г
Зола: 0.8 г
Витамин A: 0.5 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 4.9 мкг
Витамин C: 0.4 мг
Витамин E: 2.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Холин: 23.7 мг
Железо: 0.8 мг
Калий: 144.3 мг
Кальций: 20.4 мг
Кремний: 21.2 мг
Магний: 21.2 мг
Натрий: 19.2 мг
Сера: 34.3 мг
Фосфор: 61.6 мг
Хлор: 1202.1 мг
Алюминий: 35.4 мкг
Бор: 44.9 мкг
Ванадий: 4.7 мкг
Йод: 1.0 мкг
Кобальт: 1.5 мкг
Литий: 0.3 мкг
Марганец: 294.2 мкг
Медь: 91.6 мкг
Молибден: 4.8 мкг
Никель: 1.6 мкг
Рубидий: 23.8 мкг
Фтор: 27.5 мкг
Хром: 1.5 мкг
Цинк: 672.9 мкг


Грибы жареные

Блюдо: Овощи и грибы жареные
Суммарный вес: 447.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 500.0 | грамм | холодная обработка, жарка
пшеничная мука, второго сорта | 4.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
петрушка | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Грибы (белые, шампиньоны, рыжики) очистить, промыть, ошпарить горячей водой и обсушить на полотенце. Нарезав их затем крупными ломтиками, посолить и обжарить с обеих сторон на разогретой сковороде с маслом. После этого посыпать мукой и все вместе еще раз прожарить. Подать на той же сковороде горячими, посыпав мелко нарезанной зеленью петрушки или укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 162.1 ккал
Вода: 63.4 г
Белки: 4.6 г
Жиры: 11.5 г
Углеводы: 10.7 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 1.0 г
Крахмал: 8.9 г
Пищевые волокна: 2.9 г
Органические кислоты: 26.0 г
Зола: 0.9 г
Витамин A: 0.06 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 1.6 мг
Витамин B6: 0.1 мг
Витамин B9: 31.4 мкг
Витамин C: 16.0 мг
Витамин E: 5.2 мг
Витамин H: 0.7 мкг
Витамин PP: 3.3 мг
Холин: 14.2 мг
Железо: 0.9 мг
Калий: 310.1 мг
Кальций: 23.1 мг
Кремний: 0.3 мг
Магний: 22.5 мг
Натрий: 9.7 мг
Сера: 39.9 мг
Фосфор: 78.8 мг
Хлор: 411.7 мг
Алюминий: 225.4 мкг
Бор: 15.0 мкг
Ванадий: 20.9 мкг
Кобальт: 3.7 мкг
Марганец: 356.7 мкг
Медь: 48.5 мкг
Молибден: 4.0 мкг
Никель: 3.2 мкг
Олово: 1.9 мкг
Рубидий: 13.4 мкг
Титан: 3.5 мкг
Фтор: 30.9 мкг
Хром: 3.8 мкг
Цинк: 471.7 мкг


Картофель в молоке

Блюдо: Гарниры для горячих блюд
Суммарный вес: 954.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1000.0 | грамм | холодная обработка, варка без слива
молоко коровье | 2.0 | гран. стакан | холодная обработка, варка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенный и вымытый картофель нарезать кубиками, проварить 10 минут в воде, после чего слить воду, залить картофель горячим молоком и варить еще 20-30 минут. Необходимо следить, чтобы картофель не пригорел, для этого варку надо производить на слабом огне. В готовый картофель положить масло, встряхнуть и посыпать мелко нарезанной зеленью петрушки или укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 93.3 ккал
Вода: 79.7 г
Белки: 2.2 г
Жиры: 5.0 г
Углеводы: 10.4 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 2.5 г
Крахмал: 7.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.02 мг
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.9 мг
Витамин D: 0.02 мкг
Витамин E: 1.6 мг
Витамин H: 1.3 мкг
Витамин PP: 0.7 мг
Холин: 8.9 мг
Железо: 0.5 мг
Калий: 373.5 мг
Кальций: 49.5 мг
Магний: 17.4 мг
Натрий: 21.7 мг
Сера: 28.3 мг
Фосфор: 64.6 мг
Хлор: 72.6 мг
Алюминий: 490.7 мкг
Бор: 63.1 мкг
Ванадий: 81.8 мкг
Йод: 6.1 мкг
Кобальт: 3.0 мкг
Литий: 42.3 мкг
Марганец: 95.6 мкг
Медь: 81.3 мкг
Молибден: 6.2 мкг
Никель: 2.7 мкг
Олово: 4.8 мкг
Рубидий: 274.5 мкг
Селен: 0.7 мкг
Фтор: 23.9 мкг
Стронций: 6.3 мкг
Хром: 6.2 мкг
Цинк: 345.8 мкг


Картофельное пюре

Блюдо: Гарниры для горячих блюд
Суммарный вес: 973.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1000.0 | грамм | холодная обработка, варка со сливом
молоко коровье | 1.0 | чайн. стакан | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенный и промытый картофель сварить, слить воду, кастрюлю же с картофелем еще некоторое время подержать на легком огне или в духовом шкафу, чтобы остаток воды испарился. После этого, не давая картофелю остыть, протереть его сквозь сито или размять деревянным пестиком, добавить масло, соль и, помешивая, постепенно подливать горячее молоко. Картофельное пюре подается как самостоятельное блюдо или как гарнир к ветчине, языку, котлетам, сосискам и другим мясным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.7 ккал
Вода: 78.0 г
Белки: 2.1 г
Жиры: 4.6 г
Углеводы: 8.5 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 1.8 г
Крахмал: 6.7 г
Пищевые волокна: 1.5 г
Органические кислоты: 20.0 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 8.8 мг
Витамин D: 0.01 мкг
Витамин E: 1.5 мг
Витамин H: 0.9 мкг
Витамин PP: 0.7 мг
Холин: 6.1 мг
Железо: 0.6 мг
Калий: 357.1 мг
Кальций: 38.9 мг
Магний: 17.0 мг
Натрий: 15.8 мг
Сера: 25.5 мг
Фосфор: 59.8 мг
Хлор: 366.1 мг
Алюминий: 473.5 мкг
Бор: 61.6 мкг
Ванадий: 79.8 мкг
Йод: 5.0 мкг
Кобальт: 3.0 мкг
Литий: 41.2 мкг
Марганец: 93.9 мкг
Медь: 79.5 мкг
Молибден: 6.1 мкг
Никель: 2.7 мкг
Олово: 3.3 мкг
Рубидий: 267.8 мкг
Селен: 0.5 мкг
Фтор: 21.2 мкг
Стронций: 4.4 мкг
Хром: 5.9 мкг
Цинк: 298.7 мкг


Картофель молодой в сметане

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1215.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1000.0 | грамм | холодная обработка, варка со сливом
сметана | 2.0 | чайн. стакан | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенный молодой картофель сварить в подсоленной воде, воду слить, положить сметану, масло и, встряхивая, перемешать. Сверху посыпать нарезанным укропом или зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 161.1 ккал
Вода: 45.3 г
Белки: 2.1 г
Жиры: 14.0 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 0.5 г
Крахмал: 5.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.07 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 8.3 мг
Витамин D: 0.06 мкг
Витамин E: 0.9 мг
Витамин H: 1.5 мкг
Витамин PP: 0.6 мг
Холин: 51.0 мг
Железо: 0.6 мг
Калий: 298.8 мг
Кальций: 42.6 мг
Магний: 14.5 мг
Натрий: 14.5 мг
Сера: 13.7 мг
Фосфор: 54.8 мг
Хлор: 50.0 мг
Алюминий: 368.7 мкг
Бор: 49.3 мкг
Ванадий: 63.9 мкг
Йод: 5.0 мкг
Кобальт: 2.3 мкг
Литий: 33.0 мкг
Марганец: 74.1 мкг
Медь: 68.2 мкг
Молибден: 5.5 мкг
Никель: 2.1 мкг
Рубидий: 214.3 мкг
Селен: 0.1 мкг
Фтор: 18.6 мкг
Хром: 4.3 мкг
Цинк: 253.0 мкг


Редиска со сметаной

Блюдо: Салаты и винегреты
Суммарный вес: 383.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редис | 10.0 | штука | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
сметана | 0.5 | гран. стакан | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Редиску промыть и нарезать тонкими ломтиками. Желток сваренного вкрутую яйца растереть в миске, добавив сметану и соль. После этого положить редиску, добавить тонко нарезанный белок яйца и перемешать.

Примечание:

Лудше редс свежий

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 103.5 ккал
Вода: 66.0 г
Белки: 2.7 г
Жиры: 9.0 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 57.2 мг
Моно- и дисахариды: 2.0 г
Крахмал: 0.2 г
Пищевые волокна: 1.8 г
Органические кислоты: 30.3 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.10 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 15.9 мг
Витамин D: 0.3 мкг
Витамин E: 0.4 мг
Витамин H: 3.1 мкг
Витамин PP: 0.1 мг
Холин: 58.8 мг
Железо: 1.0 мг
Калий: 199.3 мг
Кальций: 55.3 мг
Магний: 11.3 мг
Натрий: 31.6 мг
Сера: 20.0 мг
Фосфор: 63.2 мг
Хлор: 526.9 мг
Бор: 62.6 мкг
Ванадий: 115.8 мкг
Йод: 8.9 мкг
Кобальт: 3.1 мкг
Литий: 14.4 мкг
Марганец: 99.7 мкг
Медь: 110.0 мкг
Молибден: 2.8 мкг
Никель: 8.8 мкг
Селен: 0.08 мкг
Фтор: 28.2 мкг
Хром: 7.3 мкг
Цинк: 309.6 мкг


Паштет из фасоли

Блюдо: Гарниры для горячих блюд
Суммарный вес: 255.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 1.0 | гран. стакан | переборка, просеивание, промывка, варка со сливом
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, жарка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
перец молотый черный | 0.1 | чайн. ложка | холодная обработка

Способ приготовления:

Фасоль отварить, протереть, смешать с поджаренным луком, добавить растительное масло, соль, уксус, перец, все хорошо перемешать, выложить на тарелку и охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 330.5 ккал
Вода: 24.3 г
Белки: 13.0 г
Жиры: 20.9 г
Углеводы: 24.0 г
Моно- и дисахариды: 2.9 г
Крахмал: 18.3 г
Пищевые волокна: 4.1 г
Органические кислоты: 45.4 г
Зола: 2.5 г
Витамин B1: 0.2 мг
Витамин B2: 0.09 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 42.0 мкг
Витамин C: 1.0 мг
Витамин E: 10.1 мг
Витамин H: 0.1 мкг
Витамин PP: 1.0 мг
Железо: 6.9 мг
Калий: 556.0 мг
Кальций: 90.2 мг
Кремний: 47.6 мг
Магний: 57.9 мг
Натрий: 23.0 мг
Сера: 94.1 мг
Фосфор: 301.8 мг
Хлор: 733.9 мг
Алюминий: 390.5 мкг
Бор: 283.3 мкг
Ванадий: 98.4 мкг
Йод: 6.7 мкг
Кобальт: 10.6 мкг
Марганец: 730.8 мкг
Медь: 264.3 мкг
Молибден: 21.7 мкг
Никель: 90.1 мкг
Рубидий: 70.4 мкг
Селен: 12.9 мкг
Титан: 77.7 мкг
Фтор: 27.4 мкг
Хром: 5.5 мкг
Цинк: 1795.0 мкг


Харчо

Суммарный вес: 636.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 500.0 | грамм | холодная обработка, варка
лук репчатый | 2.0 | штука | холодная обработка, варка без слива
томатная паста | 2.0 | стол. ложка | холодная обработка
рисовая крупа | 0.5 | гран. стакан | переборка, просеивание, промывка, варка без слива
слива | 5.0 | штука | холодная обработка, варка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец душистый | 0.5 | чайн. ложка | холодная обработка
чеснок луковица | 0.3 | штука | холодная обработка, варка
укроп | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Харчо готовят преимущественно из говяжьей грудинки, но можно ее заменить и бараньей грудинкой. Мясо обмыть, нарезать небольшими кусками из расчета 3-4 куска на порцию, положить в кастрюлю, залить холодной водой и поставить варить. Появляющуюся на поверхности пену снимать шумовкой. Через 1 1/2 - 2 часа положить мелко нарезанный лук, толченый чеснок, рис, кислые сливы, соль, перец и варку продолжать еще в течение 30 минут. Томат слегка поджарить на масле или жире, снятом с бульона, и за 5-10 минут до окончания варки добавить в суп. При подаче на стол посыпать мелко нарезанной зеленью киндзы, петрушки или укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.9 ккал
Вода: 63.9 г
Белки: 8.0 г
Жиры: 3.6 г
Углеводы: 13.6 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 4.7 г
Крахмал: 9.3 г
Пищевые волокна: 5.7 г
Органические кислоты: 182.9 г
Зола: 1.5 г
Витамин A: 0.06 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.6 мкг
Витамин C: 10.2 мг
Витамин E: 0.3 мг
Витамин H: 1.2 мкг
Витамин PP: 1.3 мг
Холин: 25.2 мг
Железо: 1.5 мг
Калий: 236.6 мг
Кальций: 42.7 мг
Кремний: 13.2 мг
Магний: 23.6 мг
Натрий: 38.9 мг
Сера: 82.5 мг
Фосфор: 90.7 мг
Хлор: 2836.8 мг
Алюминий: 57.6 мкг
Бор: 43.9 мкг
Йод: 3.1 мкг
Кобальт: 3.6 мкг
Марганец: 236.6 мкг
Медь: 117.1 мкг
Молибден: 9.8 мкг
Никель: 5.3 мкг
Олово: 19.1 мкг
Рубидий: 68.6 мкг
Фтор: 26.9 мкг
Хром: 3.2 мкг
Цинк: 1171.5 мкг


Шурпа

Суммарный вес: 2337.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 500.0 | грамм | холодная обработка, варка
картофель | 750.0 | грамм | холодная обработка, варка без слива
лук репчатый | 2.0 | штука | холодная обработка, варка без слива
морковь | 2.0 | штука | холодная обработка, варка без слива
томатная паста | 2.0 | стол. ложка | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, варка
вода | 1500.0 | грамм | холодная обработка, варка

Способ приготовления:

Сварить мясной бульон. Лук нарезать в виде соломки и поджарить в разогретом жире. Мясо нарезать кусочками весом 25-30 г, обжарить, смешать с поджаренным луком, добавить морковь, нарезанную кубиками, томат-пюре и жарение продолжать в течение 5-6 минут. Подготовленное таким образом мясо вместе с овощами переложить в кастрюлю, залить бульоном и довести до кипения. Затем положить картофель, нарезанный дольками, соль, перец и варить 15-20 минут. На 500 г говядины - 750 г картофеля, 2 головки лука, 2 шт. моркови, по 2 ст. ложки томата-пюре и масла.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.3 ккал
Вода: 89.9 г
Белки: 2.2 г
Жиры: 2.4 г
Углеводы: 3.7 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.2 г
Крахмал: 2.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.08 мг
Витамин B9: 2.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.8 мг
Витамин E: 0.6 мг
Витамин H: 0.2 мкг
Витамин PP: 0.5 мг
Холин: 4.5 мг
Железо: 0.5 мг
Калий: 151.5 мг
Кальций: 5.1 мг
Магний: 8.5 мг
Натрий: 5.7 мг
Сера: 23.9 мг
Фосфор: 28.8 мг
Хлор: 17.1 мг
Алюминий: 172.3 мкг
Бор: 34.6 мкг
Ванадий: 28.7 мкг
Йод: 1.6 мкг
Кобальт: 1.6 мкг
Литий: 13.2 мкг
Марганец: 47.5 мкг
Медь: 42.3 мкг
Молибден: 2.9 мкг
Никель: 1.8 мкг
Олово: 5.2 мкг
Рубидий: 102.7 мкг
Фтор: 12.6 мкг
Хром: 2.4 мкг
Цинк: 330.9 мкг


Бозбаш

Суммарный вес: 1740.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 500.0 | грамм | холодная обработка, варка
горох | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
картофель | 500.0 | грамм | холодная обработка, варка без слива
яблоки | 2.0 | штука | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка, жарка
томатная паста | 2.0 | стол. ложка | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
вода | 3.0 | гран. стакан | холодная обработка, варка
соль поваренная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Промытую баранину нарезать или нарубить на куски весом 30-40 г, положить в кастрюлю, залить водой так, чтобы она только покрыла баранину, посолить и, накрыв кастрюлю крышкой, варить на слабом огне, снимая пену. В отдельной кастрюле поставить варить перебранный и промытый горох, залив его 2-3 стаканами холодной воды. Варить горох надо на медленном огне. Примерно, через 1 - 1 1/2 часа в горох переложить сваренные кусочки баранины, отделив все мелкие косточки. После этого добавить процеженный бульон, мелко нарезанный, поджаренный на масле лук, нарезанный картофель и яблоки, томат-пюре, соль, перец и, накрыв крышкой, тушить 20-25 минут. Подают бозбаш посыпанным мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.9 ккал
Вода: 76.6 г
Белки: 4.6 г
Жиры: 3.7 г
Углеводы: 9.6 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.0 г
Крахмал: 6.4 г
Пищевые волокна: 3.0 г
Органические кислоты: 67.0 г
Зола: 0.9 г
Витамин A: 0.009 мг
Витамин B1: 0.10 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 3.6 мкг
Витамин C: 4.8 мг
Витамин E: 1.7 мг
Витамин H: 1.6 мкг
Витамин PP: 0.7 мг
Холин: 24.0 мг
Железо: 1.7 мг
Калий: 272.1 мг
Кальций: 23.9 мг
Кремний: 7.5 мг
Магний: 18.6 мг
Натрий: 24.8 мг
Сера: 44.0 мг
Фосфор: 60.1 мг
Хлор: 1059.0 мг
Алюминий: 272.1 мкг
Бор: 127.6 мкг
Ванадий: 36.7 мкг
Йод: 1.9 мкг
Кобальт: 3.1 мкг
Литий: 11.6 мкг
Марганец: 209.6 мкг
Медь: 137.7 мкг
Молибден: 12.6 мкг
Никель: 26.6 мкг
Олово: 1.5 мкг
Рубидий: 106.4 мкг
Селен: 1.2 мкг
Титан: 16.4 мкг
Фтор: 21.0 мкг
Стронций: 7.3 мкг
Хром: 3.9 мкг
Цинк: 674.7 мкг
Цирконий: 1.0 мкг


Уха

Суммарный вес: 3277.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь речной | 1000.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
вода | 3000.0 | грамм | холодная обработка, варка
сельдерей корень | 1.0 | штука | холодная обработка, варка
петрушка корень | 1.0 | штука | холодная обработка, варка
лук-порей | 1.0 | штука | холодная обработка, варка

Способ приготовления:

Наиболее вкусная уха приготовляется из живой рыбы (стерляди, окуня). Уху можно варить также из судака или разной мелкой рыбы, за исключением карася и линя. Для придания ухе необходимой клейкости мелкую рыбу - ершей и окуней - следует варить, не счищая с них чешуи, выпотрошенными, тщательно промытыми. У окуней кроме внутренностей надо удалить и жабры, иначе бульон получит горьковатый привкус. Подготовленную рыбу положить в кастрюлю, залить холодной водой, добавить очищенные коренья, лук, соль и варить при медленном кипении от 40 минут до часа. После этого бульон процедить. Для того, чтобы получить прозрачную уху, надо произвести оттягивание (осветление) паюсной или зернистой икрой. Для этого 50 г икры растереть в ступке, постепенно добавляя по ложке холодной воды, до получения тестообразной массы. Растертую икру развести стаканом холодной воды, добавить стакан горячей ухи и, размешав, влить в два приема в кастрюлю с горячей ухой. После того как будет влита первая часть, уха должна закипеть, и только тогда можно влить остальную часть оттяжки. При вторичном закипании ухи крышку с кастрюли снять и варить при слабом кипении 15-20 минут. Когда уха будет готова, ее надо снять с огня и дать постоять 10-15 минут, чтобы оттяжка осела на дно кастрюли. После этого осторожно процедить. Готовую уху подают с кулебякой, растегаем. В тарелку с ухой можно положить кусок вареной рыбы.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Суп молочный рисовый

Блюдо: Супы молочные
Суммарный вес: 1103.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1000.0 | грамм | холодная обработка, варка
рисовая крупа | 4.0 | стол. ложка | переборка, просеивание, промывка, варка без слива
масло сливочное | 1.0 | стол. ложка | холодная обработка, варка
сахар | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Рис хорошо промыть, откинуть на дуршлаг; когда вода стечет, положить рис в кипящее молоко, добавить соль, сахар и варить 30 минут. При подаче к столу положить масло.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 99.2 ккал
Вода: 77.4 г
Белки: 3.1 г
Жиры: 5.0 г
Углеводы: 11.1 г
Моно- и дисахариды: 4.1 г
Крахмал: 6.6 г
Пищевые волокна: 0.04 г
Органические кислоты: 0.08 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 2.9 мкг
Витамин PP: 0.2 мг
Холин: 25.8 мг
Железо: 0.2 мг
Калий: 129.2 мг
Кальций: 96.1 мг
Кремний: 9.3 мг
Магний: 15.4 мг
Натрий: 42.2 мг
Сера: 27.5 мг
Фосфор: 87.5 мг
Хлор: 90.4 мг
Алюминий: 40.0 мкг
Бор: 11.2 мкг
Йод: 7.3 мкг
Кобальт: 0.7 мкг
Марганец: 121.4 мкг
Медь: 33.0 мкг
Молибден: 4.3 мкг
Никель: 0.3 мкг
Олово: 10.4 мкг
Селен: 1.6 мкг
Фтор: 20.7 мкг
Стронций: 13.6 мкг
Хром: 1.8 мкг
Цинк: 455.1 мкг


Борщ холодный

Блюдо: Борщи
Суммарный вес: 1935.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 500.0 | грамм | холодная обработка, варка без слива
картофель | 200.0 | грамм | холодная обработка, варка без слива
огурец | 2.0 | штука | холодная обработка, варка без слива
лук зеленый | 75.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, варка
сметана | 2.0 | стол. ложка | холодная обработка
сахар | 1.0 | чайн. ложка | холодная обработка
уксус | 1.0 | чайн. ложка | холодная обработка
вода | 6.0 | гран. стакан | холодная обработка, варка
соль поваренная | 1.0 | стол. ложка | холодная обработка
хрен корень | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Свеклу очистить, нарезать маленькими кубиками, положить в кастрюлю, залить водой, добавить уксус и поставить варить на 20-30 минут. Готовый свекольный отвар процедить и охладить; свеклу положить в кастрюлю, туда же добавить вареный картофель и огурцы, нарезанные маленькими кубиками, рубленое яйцо и мелко нарезанный зеленый лук. Перед подачей на стол в кастрюлю положить тертый хрен, соль, сахар и горчицу. Все это залить свекольным отваром, добавить сметану и размешать. Подавая на стол, борщ посыпать зеленью петрушки или укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.1 ккал
Вода: 90.3 г
Белки: 1.1 г
Жиры: 1.3 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 22.7 мг
Моно- и дисахариды: 1.7 г
Крахмал: 0.8 г
Пищевые волокна: 2.2 г
Органические кислоты: 60.0 г
Зола: 0.5 г
Витамин A: 0.09 мг
Витамин B1: 0.01 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 3.7 мкг
Витамин B12: 0.03 мкг
Витамин C: 2.7 мг
Витамин D: 0.10 мкг
Витамин E: 0.2 мг
Витамин H: 1.0 мкг
Витамин PP: 0.1 мг
Холин: 13.7 мг
Железо: 0.5 мг
Калий: 106.5 мг
Кальций: 21.9 мг
Магний: 7.0 мг
Натрий: 21.1 мг
Сера: 13.7 мг
Фосфор: 23.3 мг
Хлор: 946.5 мг
Алюминий: 90.4 мкг
Бор: 48.3 мкг
Ванадий: 18.6 мкг
Йод: 2.6 мкг
Кобальт: 1.5 мкг
Литий: 4.2 мкг
Марганец: 132.4 мкг
Медь: 46.7 мкг
Молибден: 4.7 мкг
Никель: 2.4 мкг
Рубидий: 95.2 мкг
Селен: 0.008 мкг
Фтор: 8.5 мкг
Хром: 4.3 мкг
Цинк: 169.6 мкг


Судак, запеченный с картофелем

Блюдо: Рыба запеченная
Суммарный вес: 1025.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 750.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, запекание
сухари панировочные | 2.0 | стол. ложка | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
картофель | 800.0 | грамм | холодная обработка, запекание
вода | 1.0 | гран. стакан | холодная обработка, варка
перец душистый | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Очищенную и промытую рыбу разрезать вдоль по хребту, потом нарезать поперек, посыпать перцем и уложить куски на смазанную маслом сковороду. Сверху рыбу засыпать сырым картофелем, нарезанным в виде лапши и промытым в холодной воде. По краям сковороды уложить тонкие ломтики картофеля. Все это посолить, посыпать сначала мукой, а затем, полив рыбным бульоном или водой, толчеными сухарями, сбрызнуть растопленным маслом и поставить в духовой шкаф. Рыба запекается 20-35 минут (в зависимости от толщины слоя картофеля). Если при запекании бульон на сковороде быстро выкипит, необходимо подлить еще немного бульона или кипяченой воды. Иногда прибавляют слегка поджаренный лук, который кладут на рыбу и засыпают картофелем. При подаче на стол посыпать рыбу нарезанной зеленью петрушки. К рыбе можно подать зеленый салат из овощей и фруктов, свежие, соленые или пастеризованные огурцы и квашеную капусту.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.1 ккал
Вода: 75.3 г
Белки: 5.6 г
Жиры: 4.9 г
Углеводы: 5.9 г
Ненасыщеные жирные кислоты: 0.09 г
Холестерин: 13.1 мг
Моно- и дисахариды: 0.4 г
Крахмал: 5.5 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.06 г
Зола: 0.9 г
Витамин A: 0.010 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 7.5 мкг
Витамин C: 2.3 мг
Витамин E: 2.2 мг
Витамин H: 0.07 мкг
Витамин PP: 0.9 мг
Холин: 0.8 мг
Железо: 0.4 мг
Калий: 273.3 мг
Кальций: 11.9 мг
Кремний: 0.06 мг
Магний: 13.9 мг
Натрий: 8.8 мг
Сера: 52.2 мг
Фосфор: 74.6 мг
Хлор: 32.8 мг
Алюминий: 344.5 мкг
Бор: 44.5 мкг
Ванадий: 58.3 мкг
Йод: 12.3 мкг
Кобальт: 6.1 мкг
Литий: 29.5 мкг
Марганец: 83.7 мкг
Медь: 77.8 мкг
Молибден: 4.1 мкг
Никель: 3.2 мкг
Олово: 0.08 мкг
Рубидий: 191.3 мкг
Селен: 0.09 мкг
Титан: 0.2 мкг
Фтор: 18.0 мкг
Хром: 15.2 мкг
Цинк: 292.9 мкг


Мясо по-корейски

Суммарный вес: 3404.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 500.0 | грамм | холодная обработка
уксус | 3.0 | стол. ложка | холодная обработка
морковь | 3000.0 | грамм | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец жгучий | 1.5 | чайн. ложка | холодная обработка
чеснок луковица | 1.5 | штука | холодная обработка
подсолнечное масло | 500.0 | грамм | холодная обработка, варка

Способ приготовления:

Мясо (говядину, телятину) режем соломкой, заливаем эссенцией, добавляем соль, размешиваем ложкой, утрамбовываем и 1 сутки выдерживаем. Режем морковь, солим, добавляем эссенции, мнем, тискаем, мешаем. на эту морковку выкладываем мясо, на него чеснок, перец и 1ст.л. кинзы. Все это заливаем раскаленным до дыма растительным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 173.5 ккал
Вода: 71.7 г
Белки: 3.1 г
Жиры: 15.7 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 4.8 г
Крахмал: 0.6 г
Пищевые волокна: 2.6 г
Органические кислоты: 34.3 г
Зола: 0.9 г
Витамин A: 6.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 3.7 мг
Витамин E: 5.8 мг
Витамин H: 0.4 мкг
Витамин PP: 1.0 мг
Холин: 7.6 мг
Железо: 0.8 мг
Калий: 179.7 мг
Кальций: 26.3 мг
Магний: 29.6 мг
Натрий: 24.8 мг
Сера: 30.7 мг
Фосфор: 61.9 мг
Хлор: 577.3 мг
Алюминий: 227.7 мкг
Бор: 141.0 мкг
Ванадий: 69.8 мкг
Йод: 4.5 мкг
Кобальт: 2.5 мкг
Литий: 4.2 мкг
Марганец: 160.9 мкг
Медь: 80.7 мкг
Молибден: 16.3 мкг
Никель: 5.2 мкг
Олово: 8.2 мкг
Фтор: 45.6 мкг
Хром: 3.0 мкг
Цинк: 655.5 мкг


Салат осенний

Блюдо: Салаты и винегреты
Суммарный вес: 506.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 150.0 | грамм | холодная обработка
морковь | 100.0 | грамм | холодная обработка
сельдерей | 50.0 | грамм | холодная обработка
лук-порей | 100.0 | грамм | холодная обработка
яблоки | 100.0 | грамм | холодная обработка
сметана | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Капусту и сельдерей нашинковать соломкой, морковь и яблоки натереть на крупной терке, лук-порей нарезать, заправить сметаной, перемешать, положить в салатник. Украсить салат зеленью лука-порея.

Примечание:

в

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.1 ккал
Вода: 71.4 г
Белки: 1.6 г
Жиры: 6.1 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.8 г
Крахмал: 0.2 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин A: 2.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 12.4 мкг
Витамин B12: 0.07 мкг
Витамин C: 21.8 мг
Витамин D: 0.03 мкг
Витамин E: 0.6 мг
Витамин H: 1.0 мкг
Витамин PP: 0.5 мг
Холин: 24.5 мг
Железо: 1.0 мг
Калий: 239.4 мг
Кальций: 54.3 мг
Магний: 18.4 мг
Натрий: 41.4 мг
Сера: 10.6 мг
Фосфор: 44.7 мг
Хлор: 31.1 мг
Алюминий: 205.4 мкг
Бор: 121.7 мкг
Ванадий: 16.3 мкг
Йод: 3.2 мкг
Кобальт: 1.3 мкг
Литий: 0.9 мкг
Марганец: 80.7 мкг
Медь: 53.5 мкг
Молибден: 7.6 мкг
Никель: 7.5 мкг
Рубидий: 11.0 мкг
Селен: 0.06 мкг
Фтор: 15.2 мкг
Хром: 2.4 мкг
Цинк: 231.6 мкг


Салат любительский

Блюдо: Салаты и винегреты
Суммарный вес: 570.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 250.0 | грамм | холодная обработка
яблоки | 250.0 | грамм | холодная обработка
курага абрикосовая | 50.0 | грамм | холодная обработка
сметана | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Сырую очищенную промытую морковь и яблоки натереть на терке с крупными отверстиями или тонко нашинковать. Курагу промыть теплой кипяченой водой, оставить на 20-25 мин для набухания, после чего мелко нарезать. Морковь, яблоки и курагу смешать, добавить 25 г клюквенного варенья, сметану, перемешать, уложить в салатницу и посыпать мелко нарезанными яблоками и курагой.

Примечание:

Салат любительский

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.3 ккал
Вода: 65.9 г
Белки: 1.5 г
Жиры: 5.5 г
Углеводы: 11.2 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 10.0 г
Крахмал: 0.6 г
Пищевые волокна: 3.1 г
Органические кислоты: 0.5 г
Зола: 0.9 г
Витамин A: 3.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 5.4 мкг
Витамин B12: 0.06 мкг
Витамин C: 6.1 мг
Витамин D: 0.03 мкг
Витамин E: 0.6 мг
Витамин H: 0.8 мкг
Витамин PP: 0.5 мг
Холин: 21.8 мг
Железо: 1.4 мг
Калий: 344.8 мг
Кальций: 44.6 мг
Магний: 27.2 мг
Натрий: 24.5 мг
Сера: 4.0 мг
Фосфор: 46.7 мг
Хлор: 33.6 мг
Алюминий: 155.8 мкг
Бор: 164.7 мкг
Ванадий: 36.3 мкг
Йод: 3.8 мкг
Кобальт: 1.1 мкг
Литий: 2.1 мкг
Марганец: 88.8 мкг
Медь: 74.0 мкг
Молибден: 10.2 мкг
Никель: 8.7 мкг
Рубидий: 24.3 мкг
Селен: 0.05 мкг
Фтор: 24.8 мкг
Хром: 2.6 мкг
Цинк: 240.4 мкг


Капуста маринованная

Суммарный вес: 1751.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1000.0 | грамм | холодная обработка
уксус | 1.0 | гран. стакан | холодная обработка
вода | 3.0 | гран. стакан | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка
перец жгучий | 1.0 | грамм | холодная обработка
лавровый лист | 3.0 | штука | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Капусту мелко нашинковать, слегка перетереть с солью, отжать, переложить в банку и залить охлажденным маринадом. Банку покрыть пергаментной бумагой и поставить в холодное место. Через 5-6 дней капуста будет готова. Для приготовления маринада уксус, воду, сахар, немного перца, лавровый лист; все это прокипятить и охладить.

Примечание:

Обедение

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.0 ккал
Вода: 84.4 г
Белки: 0.8 г
Жиры: 0.05 г
Углеводы: 11.5 г
Моно- и дисахариды: 2.1 г
Крахмал: 0.05 г
Пищевые волокна: 2.6 г
Органические кислоты: 66.4 г
Зола: 0.5 г
Витамин A: 0.009 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.08 мг
Витамин B6: 0.06 мг
Витамин B9: 4.6 мкг
Витамин C: 20.6 мг
Витамин E: 0.04 мг
Витамин H: 0.05 мкг
Витамин PP: 0.3 мг
Железо: 0.4 мг
Калий: 137.7 мг
Кальций: 28.4 мг
Магний: 7.4 мг
Натрий: 12.3 мг
Сера: 20.0 мг
Фосфор: 14.2 мг
Хлор: 1039.3 мг
Алюминий: 260.4 мкг
Бор: 91.4 мкг
Йод: 1.4 мкг
Кобальт: 1.6 мкг
Марганец: 81.9 мкг
Медь: 38.9 мкг
Молибден: 6.5 мкг
Никель: 6.9 мкг
Фтор: 4.6 мкг
Хром: 2.3 мкг
Цинк: 193.0 мкг


Варенье из брусники

Суммарный вес: 1322.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брусника | 1000.0 | грамм | холодная обработка, варка
сахар | 500.0 | грамм | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка
цедра лимонная | 5.0 | грамм | холодная обработка
корица | 10.0 | грамм | холодная обработка

Способ приготовления:

Перебранную бруснику положить в миску, залить кипящей водой, перемешать, тотчас же откинуть на решето и дать стечь воде. Затем бруснику положить в таз для варенья, засыпать сахаром, добавить 1/2 стакана воды (или залить медом), положить кусочек корицы, 3 шт. гвоздики или немного лимонной цедры и варить до готовности. Горячее варенье из таза перелить в миску и, когда остынет, переложить в стеклянную банку, закрыть пергаментной бумагой и завязать. Хранить в сухом прохладном месте. Это варенье подают к жареной птице и дичи, а также к жареной говядине, телятине и баранине.

Примечание:

Обедение

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.8 ккал
Вода: 53.6 г
Белки: 0.4 г
Жиры: 0.3 г
Углеводы: 41.9 г
Моно- и дисахариды: 4.1 г
Крахмал: 0.05 г
Пищевые волокна: 1.3 г
Органические кислоты: 1.0 г
Зола: 0.1 г
Витамин A: 0.06 мг
Витамин B1: 0.005 мг
Витамин B2: 0.010 мг
Витамин B9: 0.05 мкг
Витамин C: 3.4 мг
Витамин E: 0.5 мг
Витамин PP: 0.09 мг
Железо: 0.3 мг
Калий: 40.7 мг
Кальций: 21.8 мг
Магний: 3.6 мг
Натрий: 4.2 мг
Сера: 0.04 мг
Фосфор: 8.1 мг
Хлор: 0.02 мг
Бор: 0.7 мкг
Марганец: 339.8 мкг
Медь: 0.9 мкг
Молибден: 0.004 мкг
Фтор: 0.04 мкг
Цинк: 0.5 мкг


Птичьи гнезда из сельди иваси

Суммарный вес: 537.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь иваси | 400.0 | грамм | холодная обработка
яйцо куриное | 4.0 | штука | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка
салат | 8.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка

Способ приготовления:

Сельдь иваси разделывают на филе без кожи и костей и мелко рубят. Рубленную сельдь формируют в виде полушара, кладут на листья салата или петрушки. Белок яйца мелко нарезают и посыпают им массу сельди, в центре которой делают углубление и кладут в него желток яйца. Основание рубленой массы украшают бордюром из ломтиков свежего огурца и колец репчатого лука. Количество продуктов расчитано на 4 порции.

Примечание:

Авторы текста рецептов и составители Л.Быкова и Т.Савельева

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Коктейль с креветками

Суммарный вес: 1461.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
креветки дальневосточные (мясо) | 400.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка
майонез | 2.0 | стол. ложка | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
томатная паста | 2.0 | стол. ложка | холодная обработка
лимон | 0.5 | штука | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
вода | 1000.0 | грамм | холодная обработка

Способ приготовления:

Креветки сыромороженные неразделанные слегка размораживают на воздухе и отваривают в кипящей соленой воде в течение 5-10 минут. Отварные креветки разделывают на мякоть. Вареномороженных готовых к употреблению креветок достаточно 1 пачки (100 гр.). Яйца варят, отделяют желтки от белка и измельчают в отдельности. Для приготовления соуса смешивают майонез, сметану, томатную пасту (кетчуп) и белки яиц. В бокал кладут креветки, заливают подготовленным соусом, посыпают желтком яйца и рубленной зеленью. Край бокала украшают тонким кружком лимона. Количество продуктов расчитано на 4 порции.

Примечание:

Авторы текста рецептов и составители Л.Быкова и Т.Савельева

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.5 ккал
Вода: 81.3 г
Белки: 3.1 г
Жиры: 4.5 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 47.8 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.07 г
Пищевые волокна: 0.5 г
Органические кислоты: 13.4 г
Зола: 0.3 г
Витамин A: 0.08 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.03 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 5.8 мг
Витамин D: 0.2 мкг
Витамин E: 1.5 мг
Витамин H: 1.9 мкг
Витамин PP: 0.2 мг
Холин: 25.8 мг
Железо: 0.6 мг
Калий: 94.2 мг
Кальций: 27.9 мг
Магний: 10.8 мг
Натрий: 70.6 мг
Сера: 33.3 мг
Фосфор: 43.6 мг
Хлор: 219.4 мг
Бор: 2.2 мкг
Йод: 11.2 мкг
Кобальт: 1.9 мкг
Марганец: 13.2 мкг
Медь: 83.6 мкг
Молибден: 1.9 мкг
Никель: 0.9 мкг
Селен: 0.01 мкг
Фтор: 13.7 мкг
Хром: 5.0 мкг
Цинк: 283.1 мкг


Соус универсальный

Суммарный вес: 340.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр твердый | 100.0 | грамм | холодная обработка, варка
сливки | 1.0 | гран. стакан | холодная обработка, варка
укроп | 50.0 | грамм | холодная обработка
петрушка | 30.0 | грамм | холодная обработка

Способ приготовления:

Натереть сыр (можно не первой свежести) в небольшую кастрюлю, залить сливками, так чтобы сыр "накрыло", но он не совсем утонул и на медленном огне греть, не доводя до кипения, так, чтобы сыр расплавился до однородной не очень густой, но и не жидкой массы. Тут же подать на стол. Соус будет вкуснее, если добавить чуть укропа, можно и петрушки. Кроме этого в него можно добавлять кто что любит. Например грибы, мелко нарезанные и предварительно отваренные, натертые в терку орехи, или мелко нарезанную ветчину, колбасу, если вы его решили приготовить к макаронам, и даже чеснок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 211.1 ккал
Вода: 15.3 г
Белки: 8.8 г
Жиры: 17.8 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.1 г
Крахмал: 0.10 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.02 г
Зола: 0.3 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 19.4 мкг
Витамин B12: 0.6 мкг
Витамин C: 22.1 мг
Витамин D: 0.06 мкг
Витамин E: 0.5 мг
Витамин H: 2.1 мкг
Витамин PP: 0.2 мг
Холин: 25.2 мг
Железо: 0.6 мг
Калий: 175.6 мг
Кальций: 328.3 мг
Магний: 29.4 мг
Натрий: 240.0 мг
Фосфор: 183.3 мг
Хлор: 37.4 мг
Йод: 4.7 мкг
Кобальт: 0.2 мкг
Марганец: 26.0 мкг
Медь: 28.0 мкг
Молибден: 2.6 мкг
Селен: 0.2 мкг
Фтор: 8.8 мкг
Цинк: 1111.2 мкг


Рыба "Сюрприз" (окунь)

Суммарный вес: 1072.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 1200.0 | грамм | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка, варка
лук репчатый | 3.0 | штука | холодная обработка, жарка
сыр твердый | 4.0 | стол. ложка | холодная обработка, запекание
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
петрушка | 2.0 | стол. ложка | холодная обработка, запекание
уксус | 1.5 | стол. ложка | холодная обработка
вода | 1.0 | гран. стакан | холодная обработка
подсолнечное масло | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | стол. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Рыбу (хек, окунь, треска, ставрида, скумбрия) разделывают на филе без кожи и костей, нарезают по 2 кусочка на порцию и маринуют в течение 20-30 минут на холоде. Готового к употреблению филе достаточно 600 грамм. Маринад: смешивают растительное масло, соль, перец, уксус с водой. На фольгу, смазанную сливочным маслом, кладут одно филе, посыпают тертым сыром, затем кладут слой фарша, снова посыпают тертым сыром, покрывают вторым филе. Фольгу закрывают конвертом, укладывают в противень или сковороду, ставят в духовой шкаф на 15-20 минут. Для приготовления фарша соединяют обжаренный репчатый лук, измельченную зелень, мелко рубленные яйца. Количество продуктов расчитано на 4 порции.

Примечание:

Авторы текста рецептов и составители Л.Быкова и Т.Савельева

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.7 ккал
Вода: 71.8 г
Белки: 9.3 г
Жиры: 8.2 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 60.9 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.03 г
Пищевые волокна: 1.8 г
Органические кислоты: 54.2 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 6.9 мкг
Витамин B12: 0.9 мкг
Витамин C: 3.1 мг
Витамин D: 1.0 мкг
Витамин E: 0.6 мг
Витамин H: 1.6 мкг
Витамин PP: 0.6 мг
Холин: 18.9 мг
Железо: 0.7 мг
Калий: 143.6 мг
Кальций: 104.2 мг
Магний: 22.6 мг
Натрий: 78.1 мг
Сера: 89.2 мг
Фосфор: 120.2 мг
Хлор: 901.4 мг
Алюминий: 42.3 мкг
Бор: 21.1 мкг
Йод: 20.8 мкг
Кобальт: 11.0 мкг
Марганец: 66.3 мкг
Медь: 60.3 мкг
Молибден: 3.3 мкг
Никель: 2.2 мкг
Рубидий: 50.3 мкг
Фтор: 51.7 мкг
Хром: 17.9 мкг
Цинк: 844.0 мкг


Драники

Суммарный вес: 599.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 4.0 | штука | холодная обработка, жарка
морковь | 4.0 | штука | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
чеснок луковица | 10.0 | грамм | холодная обработка, котлеты
яйцо куриное | 1.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 3.0 | стол. ложка | переборка, просеивание, промывка, котлеты
соль поваренная | 5.0 | грамм | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка

Способ приготовления:

Берутся сырые картошка и морковка (напополам), скажем, по четыре равноценных штучки. Чистятся и трутся на крупной терке. К ним добавляется одна крупная, но мелко порезанная луковица и дольки четыре чесночка. Туда же разбивается яичко, добавляется соль и перчик по вкусу, а также пара столовых ложек муки. Все тщательно перемешивается и жарится как оладьи. Если любите похрустеть, делайте их потоньше. Рекомендуется употреблять горячими с холодной сметанкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.3 ккал
Вода: 74.3 г
Белки: 3.0 г
Жиры: 0.9 г
Углеводы: 13.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.1 мг
Моно- и дисахариды: 2.9 г
Крахмал: 9.8 г
Пищевые волокна: 2.4 г
Органические кислоты: 32.4 г
Зола: 1.1 г
Витамин A: 2.5 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 8.1 мкг
Витамин B12: 0.03 мкг
Витамин C: 4.8 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 1.5 мкг
Витамин PP: 0.9 мг
Холин: 18.9 мг
Железо: 0.8 мг
Калий: 286.8 мг
Кальций: 22.6 мг
Кремний: 0.3 мг
Магний: 22.4 мг
Натрий: 20.0 мг
Сера: 34.3 мг
Фосфор: 60.2 мг
Хлор: 549.4 мг
Алюминий: 502.4 мкг
Бор: 115.8 мкг
Ванадий: 88.7 мкг
Йод: 4.8 мкг
Кобальт: 3.6 мкг
Литий: 28.8 мкг
Марганец: 185.8 мкг
Медь: 94.0 мкг
Молибден: 11.0 мкг
Никель: 3.9 мкг
Олово: 0.4 мкг
Рубидий: 205.1 мкг
Селен: 0.5 мкг
Титан: 0.8 мкг
Фтор: 33.9 мкг
Хром: 4.9 мкг
Цинк: 429.8 мкг


Котлеты по-гречески

Суммарный вес: 745.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, жарка
орех грецкий | 1.0 | гран. стакан | переборка, просеивание, промывка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, котлеты
яйцо куриное | 1.0 | штука | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, жарка
чеснок луковица | 15.0 | грамм | холодная обработка, котлеты
подсолнечное масло | 50.0 | грамм | холодная обработка, жарка

Способ приготовления:

Котлеты по-гречески --------------------- На среднего размера терке измельчить сырой картофель и орехи. Добавить яйцо, чеснок, соль, муку и измельченный лук. Сформировать котлетки и обвалять их в панировочных сухарях. Жарить на растительном масле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.1 ккал
Вода: 50.0 г
Белки: 6.4 г
Жиры: 6.7 г
Углеводы: 24.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 25.9 мг
Моно- и дисахариды: 1.3 г
Крахмал: 7.7 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.09 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.2 мг
Витамин B2: 0.09 мг
Витамин B3: 0.4 мг
Витамин B6: 0.4 мг
Витамин B9: 25.7 мкг
Витамин B12: 0.02 мкг
Витамин C: 5.8 мг
Витамин D: 0.1 мкг
Витамин E: 8.6 мг
Витамин H: 1.2 мкг
Витамин PP: 0.9 мг
Холин: 14.1 мг
Железо: 1.2 мг
Калий: 404.2 мг
Кальций: 44.2 мг
Кремний: 0.2 мг
Магний: 63.0 мг
Натрий: 9.9 мг
Сера: 55.4 мг
Фосфор: 189.1 мг
Хлор: 38.0 мг
Алюминий: 386.0 мкг
Бор: 62.3 мкг
Ванадий: 56.1 мкг
Йод: 4.0 мкг
Кобальт: 4.8 мкг
Литий: 27.1 мкг
Марганец: 613.5 мкг
Медь: 205.6 мкг
Молибден: 3.6 мкг
Никель: 2.2 мкг
Олово: 0.2 мкг
Рубидий: 224.5 мкг
Селен: 0.2 мкг
Титан: 0.4 мкг
Фтор: 197.4 мкг
Хром: 4.0 мкг
Цинк: 978.1 мкг


Котлетки по-приморски

Суммарный вес: 671.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
горбуша | 500.0 | грамм | холодная обработка, котлеты
лук репчатый | 3.0 | штука | холодная обработка, котлеты
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, высшего сорта | 3.0 | стол. ложка | переборка, просеивание, промывка, котлеты
соль поваренная | 1.0 | чайн. ложка | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
сода | 3.0 | грамм | холодная обработка

Способ приготовления:

--------Котлетки по-приморски------------- Полкило красной рыбы (свежей или размороженной) без шкуры и ко стей, мелко порезать кубиками, 2-3 головки лука измельчить и положить в рыбу, добавить 2 столовых ложки растительного масла все тщательно размешать и поставить в холодильник на час или два, ну а если нет времени, то и без настойки тоже вкусно будет. Затем добавить 2 яйца, 3 столовых ложки муки, 1 чайную ложку соли и 0.5 чайной ложки соды. Все перемешать и жарить на растительном масле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 151.9 ккал
Вода: 65.0 г
Белки: 13.0 г
Жиры: 8.8 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 85.1 мг
Моно- и дисахариды: 1.3 г
Крахмал: 4.0 г
Пищевые волокна: 2.1 г
Органические кислоты: 57.7 г
Зола: 1.1 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 4.1 мкг
Витамин B12: 0.06 мкг
Витамин C: 1.3 мг
Витамин D: 0.2 мкг
Витамин E: 2.1 мг
Витамин H: 2.4 мкг
Витамин PP: 2.3 мг
Холин: 30.2 мг
Железо: 0.8 мг
Калий: 214.8 мг
Кальций: 27.2 мг
Кремний: 0.3 мг
Магний: 18.5 мг
Натрий: 53.3 мг
Сера: 128.2 мг
Фосфор: 133.1 мг
Хлор: 990.7 мг
Алюминий: 133.4 мкг
Бор: 34.0 мкг
Ванадий: 6.0 мкг
Йод: 26.9 мкг
Кобальт: 11.9 мкг
Марганец: 105.5 мкг
Медь: 86.2 мкг
Молибден: 5.0 мкг
Никель: 3.5 мкг
Олово: 0.3 мкг
Рубидий: 75.0 мкг
Селен: 0.4 мкг
Титан: 0.7 мкг
Фтор: 220.3 мкг
Хром: 27.5 мкг
Цинк: 646.2 мкг


Похлебка из сардин в горшочке

Суммарный вес: 1160.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сардины океанические | 300.0 | грамм | холодная обработка, варка
хек серебристый | 500.0 | грамм | холодная обработка, варка
картофель | 6.0 | штука | холодная обработка, варка без слива
морковь | 1.0 | штука | холодная обработка, жарка
лук репчатый | 1.0 | штука | холодная обработка, жарка
петрушка корень | 1.0 | штука | холодная обработка, тушение
подберезовик | 200.0 | грамм | холодная обработка, варка
маргарин | 2.0 | стол. ложка | холодная обработка, жарка
лавровый лист | 2.0 | штука | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка, тушение
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
сметана | 4.0 | стол. ложка | холодная обработка

Способ приготовления:

Свежие грибы отваривают 30-40 минут. Морковь, рубленную петрушку, лук репчатый, отварные грибы нарезают кубиками и обжаривают на маргарине до полуготовности. Рыбу (сардина, минтай, треска) разделывают, нарезают небольшими кусочками и отваривают 10-15 минут в небольшом количестве воды. В горшочек с кипящим бульоном (рыбный бульон и грибной отвар) кладут кубики очищенного картофеля и варят 5-7 минут, затем добавляют обжаренные овощи, грибы, отварную рыбу и доводят до готовности. Заправляют похлебку рубленным чесноком и сметаной. Количество продуктов расчитано на 4 порции.

Примечание:

Авторы текста рецептов и составители Л.Быкова и Т.Савельева

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.8 ккал
Вода: 59.5 г
Белки: 6.4 г
Жиры: 6.9 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 11.3 мг
Моно- и дисахариды: 1.4 г
Крахмал: 5.8 г
Пищевые волокна: 2.1 г
Органические кислоты: 33.4 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.9 мкг
Витамин C: 5.0 мг
Витамин D: 0.01 мкг
Витамин E: 1.0 мг
Витамин H: 0.4 мкг
Витамин PP: 1.4 мг
Холин: 10.8 мг
Железо: 0.8 мг
Калий: 307.2 мг
Кальций: 44.7 мг
Магний: 18.5 мг
Натрий: 27.4 мг
Сера: 45.9 мг
Фосфор: 95.1 мг
Хлор: 567.7 мг
Алюминий: 256.0 мкг
Бор: 43.9 мкг
Ванадий: 43.4 мкг
Йод: 21.0 мкг
Кобальт: 6.4 мкг
Литий: 21.0 мкг
Марганец: 189.5 мкг
Медь: 82.0 мкг
Молибден: 4.8 мкг
Никель: 2.9 мкг
Рубидий: 150.9 мкг
Селен: 0.03 мкг
Фтор: 110.5 мкг
Хром: 12.1 мкг
Цинк: 375.9 мкг


Салака жареная

Суммарный вес: 348.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салака | 600.0 | грамм | холодная обработка, жарка
пшеничная мука, первого сорта | 1.5 | стол. ложка | переборка, просеивание, промывка, обжаривание
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
петрушка | 4.0 | штука | холодная обработка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Салаку потрошат, промывают, солят, перчат, панируют в муке и обжаривают с двух сторон до образования румяной корочки, затем доводят до готовности в духовке. Украшают зеленью петрушки. Подуют с отварным или жареным картофелем, свежими овощами. Количество продуктов расчитано на 4 порции.

Примечание:

Авторы текста рецептов и составители Л.Быкова и Т.Савельева

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Яйца фаршированные креветками

Суммарный вес: 389.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
креветки дальневосточные (мясо) | 400.0 | грамм | холодная обработка, варка
яйцо куриное | 4.0 | штука | холодная обработка, варка
майонез | 4.0 | стол. ложка | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Мясо антарктической креветки сыромороженное слегка размораживают на воздухе и отваривают в кипящей подсоленной воде в течение 5-10 минут. отваренные креветки разделывают на мякоть. Вареномороженных креветок достаточно 1 пачки (100 гр.). Яйца вареные разрезают пополам, желтки яиц мелко нарезают и смешивают с мясом креветки. Подготовленным фаршем наполняют белки яиц. Сверху посыпают рубленой зеленью петрушки. Количество продуктов расчитано на 4 порции.

Примечание:

Авторы текста рецептов и составители Л.Быкова и Т.Савельева

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 247.4 ккал
Вода: 44.2 г
Белки: 10.3 г
Жиры: 22.2 г
Углеводы: 1.6 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 225.1 мг
Моно- и дисахариды: 0.8 г
Крахмал: 0.10 г
Пищевые волокна: 1.5 г
Органические кислоты: 49.9 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.09 мг
Витамин B9: 13.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 12.4 мг
Витамин D: 0.9 мкг
Витамин E: 9.5 мг
Витамин H: 8.6 мкг
Витамин PP: 0.3 мг
Холин: 108.0 мг
Железо: 1.9 мг
Калий: 166.8 мг
Кальций: 75.3 мг
Магний: 20.4 мг
Натрий: 235.5 мг
Сера: 102.3 мг
Фосфор: 131.2 мг
Хлор: 831.2 мг
Йод: 22.4 мкг
Кобальт: 5.9 мкг
Марганец: 29.3 мкг
Медь: 146.7 мкг
Молибден: 5.2 мкг
Никель: 1.4 мкг
Фтор: 35.7 мкг
Хром: 8.7 мкг
Цинк: 737.7 мкг


Дрочена

Суммарный вес: 219.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, запекание
сметана | 1.0 | стол. ложка | холодная обработка, запекание
молоко коровье | 50.0 | грамм | холодная обработка, запекание
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Белки отделить от желтков и взбить в крепкую пену. Желтки растереть с мукой, добавить сметану, а затем, постепенно, молоко. В готовую массу вмешать белки. Вылить на смазанную маслом сковороду и запечь.

Примечание:

Быстро в приготовлении и на удивление вкусно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.0 ккал
Вода: 53.5 г
Белки: 7.7 г
Жиры: 22.3 г
Углеводы: 5.8 г
Ненасыщеные жирные кислоты: 1.4 г
Холестерин: 262.8 мг
Моно- и дисахариды: 1.2 г
Крахмал: 4.0 г
Пищевые волокна: 0.009 г
Органические кислоты: 0.02 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.7 мг
Витамин B6: 0.09 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.2 мг
Витамин D: 1.1 мкг
Витамин E: 6.5 мг
Витамин H: 10.7 мкг
Витамин PP: 0.2 мг
Холин: 138.9 мг
Железо: 1.3 мг
Калий: 108.3 мг
Кальций: 54.9 мг
Кремний: 0.3 мг
Магний: 9.8 мг
Натрий: 76.7 мг
Сера: 95.0 мг
Фосфор: 117.8 мг
Хлор: 100.1 мг
Алюминий: 79.8 мкг
Бор: 2.5 мкг
Ванадий: 6.1 мкг
Йод: 11.9 мкг
Кобальт: 5.1 мкг
Марганец: 54.2 мкг
Медь: 50.7 мкг
Молибден: 5.0 мкг
Никель: 0.2 мкг
Олово: 2.5 мкг
Селен: 0.8 мкг
Титан: 0.8 мкг
Фтор: 32.6 мкг
Стронций: 2.8 мкг
Хром: 2.4 мкг
Цинк: 671.7 мкг


Печень по Берлински

Суммарный вес: 451.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 400.0 | грамм | холодная обработка, жарка мелким куском
маргарин | 60.0 | грамм | холодная обработка, жарка
лук репчатый | 4.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
соль поваренная | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Печень обмыть, промокнуть, обсушить, снять сухожилия и трубки, обвалять в муке. Обжарить на маргарине по 5 минут с каждой стороны. Лук порезать кольцами, обжарить до коричневого цвета. Подавать на разогретом блюде, облив куски печени соусом оставшимся после жарки.

Примечание:

Просто и, по-моему, вкуснее всех печеночных рецептов

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 118.2 ккал
Вода: 67.5 г
Белки: 8.1 г
Жиры: 6.4 г
Углеводы: 7.6 г
Моно- и дисахариды: 2.5 г
Крахмал: 4.8 г
Пищевые волокна: 1.9 г
Органические кислоты: 25.8 г
Зола: 1.1 г
Витамин A: 0.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.8 мг
Витамин B3: 2.5 мг
Витамин B6: 0.3 мг
Витамин B9: 92.7 мкг
Витамин B12: 21.8 мкг
Витамин C: 7.5 мг
Витамин E: 2.0 мг
Витамин H: 36.1 мкг
Витамин PP: 2.7 мг
Холин: 235.6 мг
Железо: 3.8 мг
Калий: 158.1 мг
Кальций: 16.9 мг
Кремний: 0.3 мг
Магний: 12.7 мг
Натрий: 36.5 мг
Сера: 117.4 мг
Фосфор: 152.8 мг
Хлор: 443.6 мг
Алюминий: 217.6 мкг
Бор: 69.9 мкг
Ванадий: 7.2 мкг
Йод: 3.5 мкг
Кобальт: 9.3 мкг
Марганец: 241.2 мкг
Медь: 1451.4 мкг
Молибден: 42.6 мкг
Никель: 24.6 мкг
Олово: 0.4 мкг
Рубидий: 159.3 мкг
Селен: 0.5 мкг
Титан: 0.9 мкг
Фтор: 97.7 мкг
Хром: 12.7 мкг
Цинк: 2203.7 мкг


Кабачки по Криворожски

Блюдо: Гарниры для горячих блюд
Суммарный вес: 921.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 1000.0 | грамм | холодная обработка, жарка
лук репчатый | 4.0 | штука | холодная обработка, жарка
сметана | 0.7 | гран. стакан | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 4.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
соль поваренная | 0.3 | чайн. ложка | холодная обработка
уксус | 0.1 | чайн. ложка | холодная обработка
петрушка | 3.0 | штука | холодная обработка

Способ приготовления:

Молодые кабачки нарезать соломкой, предварительно удалив кожуру и сердцевину с семенами, посолить, сбрызнуть уксусом (не передозируйте) и оставить на 15-20 минут, после чего слегка отжать и жарить вместе с пассерованым на подсолнечном масле мукой и луком до появления румяной корочки. При подаче полить сметаной.

Примечание:

Резать соломкой кабачки вручную довольно трудно, лучше воспользоваться каким-нибудь прспособлением.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Торт "Шоколадная мазурка"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 771.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
уксус | 0.1 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, запекание
изюм | 200.0 | грамм | холодная обработка, тушение
орех грецкий | 1.0 | гран. стакан | переборка, просеивание, промывка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
сода | 1.0 | чайн. ложка | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
сахар | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

Соду (чайную ложку без горки) погасить уксусом. Все смешать, тщательно смазать противень подсолнечным маслом и выпекать при температуре 200-300 градусов в течение 30 минут.

Примечание:

Рецепт взят из Смака. Готовили вместе с детьми или они самомтоятельно несчетное количество раз.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 301.4 ккал
Вода: 12.1 г
Белки: 7.6 г
Жиры: 7.6 г
Углеводы: 54.0 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 74.9 мг
Моно- и дисахариды: 0.3 г
Крахмал: 5.9 г
Пищевые волокна: 0.01 г
Зола: 0.2 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 23.3 мкг
Витамин B12: 0.07 мкг
Витамин C: 0.7 мг
Витамин D: 0.3 мкг
Витамин E: 8.6 мг
Витамин H: 3.0 мкг
Витамин PP: 0.5 мг
Холин: 40.0 мг
Железо: 1.7 мг
Калий: 366.3 мг
Кальций: 56.4 мг
Кремний: 0.4 мг
Магний: 61.3 мг
Натрий: 43.0 мг
Сера: 56.7 мг
Фосфор: 201.7 мг
Хлор: 29.9 мг
Алюминий: 104.5 мкг
Бор: 3.7 мкг
Ванадий: 9.0 мкг
Йод: 3.7 мкг
Кобальт: 3.4 мкг
Марганец: 543.3 мкг
Медь: 155.3 мкг
Молибден: 2.1 мкг
Никель: 0.2 мкг
Олово: 0.5 мкг
Селен: 0.6 мкг
Титан: 1.1 мкг
Фтор: 183.8 мкг
Хром: 0.8 мкг
Цинк: 875.9 мкг


Салат Муравейник

Блюдо: Салаты и винегреты
Суммарный вес: 674.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 400.0 | грамм | переборка, просеивание, промывка, варка без слива
морковь | 4.0 | штука | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, жарка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка
майонез | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Отварить фасоль в подсоленной воде до готовности, морковь нарезать соломкой или натереть на терке, лук (2 некрупные головки) мелко порезать. Морковь с луком обжарить на растительном масле. В салатницу выложить горкой перемешанные фасоль, морковь, лук с майонезом. Украсить по желанию зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 235.4 ккал
Вода: 40.1 г
Белки: 12.6 г
Жиры: 7.9 г
Углеводы: 30.2 г
Моно- и дисахариды: 4.4 г
Крахмал: 22.3 г
Пищевые волокна: 3.1 г
Органические кислоты: 0.1 г
Зола: 2.4 г
Витамин A: 1.8 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 45.7 мкг
Витамин C: 0.8 мг
Витамин E: 4.9 мг
Витамин H: 0.1 мкг
Витамин PP: 1.2 мг
Холин: 0.5 мг
Железо: 6.9 мг
Калий: 664.9 мг
Кальций: 90.6 мг
Кремний: 49.3 мг
Магний: 64.1 мг
Натрий: 45.5 мг
Сера: 93.7 мг
Фосфор: 298.0 мг
Хлор: 47.3 мг
Алюминий: 456.7 мкг
Бор: 327.6 мкг
Ванадий: 122.9 мкг
Йод: 7.9 мкг
Кобальт: 11.0 мкг
Литий: 1.3 мкг
Марганец: 786.1 мкг
Медь: 283.7 мкг
Молибден: 25.4 мкг
Никель: 94.4 мкг
Рубидий: 53.4 мкг
Селен: 13.3 мкг
Титан: 80.3 мкг
Фтор: 38.8 мкг
Хром: 6.2 мкг
Цинк: 1899.7 мкг


Манная каша на клюквенном соке

Блюдо: Вязкие каши
Суммарный вес: 1769.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 100.0 | грамм | холодная обработка, варка
манная крупа | 200.0 | грамм | переборка, просеивание, промывка, варка без слива
вода | 1000.0 | грамм | холодная обработка, варка
сахар | 150.0 | грамм | холодная обработка
сливки | 400.0 | грамм | холодная обработка

Способ приготовления:

Клюкву толкут и отжимают сок. Выжимки заливают водой и кипятят. Полученный отвар процеживают, добавляют сахар и доводят до кипения. Манную крупу разводят соком клюквы, вливают в кипящий сироп и заваривают густую манную кашу. Горячую кашу разливают на противни, дают ей остыть, нарезают на порции и подают со сливками. Примечание: На закладке "Продукты" 1 литр воды означают общий объем т.е. 1 литр воды и сока.

Примечание:

Как обойтись без мяса: Сборник./Сост. Е.Н.Семашко.-М.: Физкультура и спорт, 1993.-368 с.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.7 ккал
Вода: 58.9 г
Белки: 1.9 г
Жиры: 4.6 г
Углеводы: 17.0 г
Моно- и дисахариды: 0.3 г
Крахмал: 7.3 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.1 г
Зола: 0.07 г
Витамин A: 0.05 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.07 мг
Витамин B6: 0.03 мг
Витамин B9: 4.0 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.3 мг
Витамин D: 0.03 мкг
Витамин E: 0.4 мг
Витамин H: 0.9 мкг
Витамин PP: 0.1 мг
Холин: 10.8 мг
Железо: 0.3 мг
Калий: 43.0 мг
Кальций: 22.3 мг
Кремний: 0.6 мг
Магний: 5.3 мг
Натрий: 10.9 мг
Сера: 8.1 мг
Фосфор: 22.7 мг
Хлор: 18.5 мг
Алюминий: 61.4 мкг
Бор: 6.8 мкг
Ванадий: 11.1 мкг
Йод: 2.0 мкг
Кобальт: 2.8 мкг
Марганец: 48.0 мкг
Медь: 12.3 мкг
Молибден: 2.3 мкг
Никель: 1.2 мкг
Олово: 0.3 мкг
Селен: 0.09 мкг
Титан: 1.0 мкг
Фтор: 6.0 мкг
Хром: 0.1 мкг
Цинк: 122.3 мкг


Сельдь жареная по-датски

Суммарный вес: 747.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь атлантическая | 1000.0 | грамм | холодная обработка, жарка
жир животный | 50.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
уксус | 0.1 | чайн. ложка | холодная обработка
соль поваренная | 0.3 | чайн. ложка | холодная обработка
сухари панировочные | 150.0 | грамм | холодная обработка

Способ приготовления:

Свежую сельдь разделать на чистое филе, посолить, сбрызнуть уксусом и смазать с обеих сторон горчицей (она не указана в закладке "продукты" т.к. я ее не нашел). Запанировать сначала в муке, затем в яйце и белых сухарях. Вместо жира я пользуюсь шпиком. Шпик нарезать кубиками и вытопить. На этом жире обжарить рыбу с обеих сторон до готовности. Подавать с картофельным пюре.

Примечание:

Как обойтись без мяса: Сборник./Сост. Е.Н.Семашко.-М.: Физкультура и спорт, 1993.-368 с.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 183.7 ккал
Вода: 41.2 г
Белки: 11.1 г
Жиры: 12.8 г
Углеводы: 6.3 г
Ненасыщеные жирные кислоты: 2.1 г
Холестерин: 68.0 мг
Моно- и дисахариды: 0.2 г
Крахмал: 5.7 г
Пищевые волокна: 0.4 г
Органические кислоты: 15.5 г
Зола: 1.0 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 11.7 мкг
Витамин B12: 4.8 мкг
Витамин C: 0.3 мг
Витамин D: 14.5 мкг
Витамин E: 0.9 мг
Витамин H: 1.2 мкг
Витамин PP: 2.1 мг
Холин: 17.1 мг
Железо: 0.7 мг
Калий: 154.8 мг
Кальций: 34.0 мг
Кремний: 0.4 мг
Магний: 13.6 мг
Натрий: 49.9 мг
Сера: 100.5 мг
Фосфор: 148.8 мг
Хлор: 322.6 мг
Алюминий: 101.2 мкг
Бор: 3.6 мкг
Ванадий: 8.7 мкг
Йод: 18.9 мкг
Кобальт: 18.5 мкг
Марганец: 110.8 мкг
Медь: 90.4 мкг
Молибден: 3.7 мкг
Никель: 3.8 мкг
Олово: 0.5 мкг
Селен: 0.6 мкг
Титан: 1.1 мкг
Фтор: 174.1 мкг
Хром: 24.9 мкг
Цинк: 523.7 мкг


Рисовая с абрикосами по-венгерски

Суммарный вес: 1148.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 270.0 | грамм | переборка, просеивание, промывка, варка без слива
сок лимонный | 250.0 | грамм | холодная обработка
вода | 300.0 | грамм | холодная обработка, варка
сахар | 125.0 | грамм | холодная обработка
желатин пищевой | 8.0 | грамм | холодная обработка
абрикосы | 250.0 | грамм | холодная обработка

Способ приготовления:

Рис припускают, откидывают на сито и складывают в посуду. Добавляют лимонный сок (лучше виноградный), часть сахара, замоченный желатин и варят, помешивая, до испарения жидкости. Затем немного охлаждают, осторожно смешивают с половинками абрикосов (без косточек), посыпанных сахаром, выкладывают в форму и ставят на холод до полного охлаждения. Выкладывают на блюдо. Можно подать со взбитыми сливками.

Примечание:

Как обойтись без мяса: Сборник./Сост. Е.Н.Семашко.-М.: Физкультура и спорт, 1993.-368 с.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.7 ккал
Вода: 44.3 г
Белки: 2.6 г
Жиры: 0.3 г
Углеводы: 28.5 г
Моно- и дисахариды: 1.8 г
Крахмал: 16.0 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 6.3 мкг
Витамин C: 10.6 мг
Витамин E: 0.4 мг
Витамин H: 0.8 мкг
Витамин PP: 0.5 мг
Холин: 15.7 мг
Железо: 0.5 мг
Калий: 116.4 мг
Кальций: 18.1 мг
Кремний: 23.3 мг
Магний: 15.1 мг
Натрий: 10.7 мг
Сера: 13.6 мг
Фосфор: 44.0 мг
Хлор: 6.9 мг
Алюминий: 68.2 мкг
Бор: 261.6 мкг
Ванадий: 3.7 мкг
Йод: 0.5 мкг
Кобальт: 0.6 мкг
Марганец: 329.9 мкг
Медь: 140.1 мкг
Молибден: 2.3 мкг
Никель: 6.2 мкг
Титан: 37.5 мкг
Фтор: 15.4 мкг
Стронций: 93.6 мкг
Хром: 0.6 мкг
Цинк: 360.7 мкг


Рисовая каша с черносливом

Блюдо: Рассыпчатые каши
Суммарный вес: 1150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 300.0 | грамм | переборка, просеивание, промывка, варка со сливом
чернослив | 160.0 | грамм | холодная обработка, варка
вода | 700.0 | грамм | холодная обработка, варка
сахар | 40.0 | грамм | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка, варка

Способ приготовления:

Чернослив отваривают в воде с сахаром. Отвар сливают, процеживают, добавляют воду до 600г, нагревают до кипения. Кладут соль, часть масла, засыпают рис и варят кашу до готовности. Кладут кашу на тарелку, на нее - вареный чернослив и поливают сливочным маслом.

Примечание:

Как обойтись без мяса: Сборник./Сост. Е.Н.Семашко.-М.: Физкультура и спорт, 1993.-368 с.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.5 ккал
Вода: 64.1 г
Белки: 1.9 г
Жиры: 2.4 г
Углеводы: 26.4 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 6.9 г
Крахмал: 16.8 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.4 г
Зола: 0.4 г
Витамин A: 0.02 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.03 мг
Витамин B9: 3.2 мкг
Витамин C: 0.2 мг
Витамин D: 0.004 мкг
Витамин E: 0.1 мг
Витамин H: 0.6 мкг
Витамин PP: 0.4 мг
Холин: 13.3 мг
Железо: 0.6 мг
Калий: 125.7 мг
Кальций: 11.8 мг
Кремний: 19.5 мг
Магний: 22.4 мг
Натрий: 3.5 мг
Сера: 9.0 мг
Фосфор: 40.8 мг
Хлор: 4.9 мг
Бор: 23.5 мкг
Йод: 0.3 мкг
Кобальт: 0.2 мкг
Марганец: 244.4 мкг
Медь: 48.9 мкг
Молибден: 0.7 мкг
Никель: 0.5 мкг
Фтор: 9.8 мкг
Хром: 0.3 мкг
Цинк: 280.0 мкг


Каша пшенная с сушеными сливами

Блюдо: Рассыпчатые каши
Суммарный вес: 1345.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшено | 300.0 | грамм | переборка, просеивание, промывка, варка со сливом
чернослив | 120.0 | грамм | холодная обработка, варка
вода | 900.0 | грамм | холодная обработка, варка
сахар | 75.0 | грамм | холодная обработка
масло сливочное | 30.0 | грамм | холодная обработка, варка
жир животный | 20.0 | грамм | холодная обработка, варка

Способ приготовления:

Сливы заливают водой (300 г.), варят до готовности и удаляют из них косточки. Сваренную с маслом рассыпчатую кашу (600г. воды) кладут в смазанный жиром сотейник вперемешку с вареными сливами, ставят в духовку и хорошо прогревают. Косточки слив толкут, заливают отваром из слив, проваривают, процеживают, добавляют сахар и доводят до кипения. Подают кашу с подливкой, приготовленной из отвара.

Примечание:

Как обойтись без мяса: Сборник./Сост. Е.Н.Семашко.-М.: Физкультура и спорт, 1993.-368 с.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 121.3 ккал
Вода: 68.3 г
Белки: 2.4 г
Жиры: 2.9 г
Углеводы: 22.7 г
Ненасыщеные жирные кислоты: 0.008 г
Моно- и дисахариды: 4.6 г
Крахмал: 12.6 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.3 г
Зола: 0.4 г
Витамин A: 0.02 мг
Витамин B1: 0.06 мг
Витамин B2: 0.01 мг
Витамин B6: 0.08 мг
Витамин B9: 5.8 мкг
Витамин C: 0.10 мг
Витамин D: 0.003 мкг
Витамин E: 0.4 мг
Витамин PP: 0.3 мг
Железо: 0.7 мг
Калий: 101.8 мг
Кальций: 11.3 мг
Магний: 22.3 мг
Натрий: 2.4 мг
Сера: 12.9 мг
Фосфор: 47.2 мг
Хлор: 4.0 мг
Алюминий: 16.7 мкг
Йод: 0.8 мкг
Кобальт: 1.4 мкг
Марганец: 155.4 мкг
Медь: 61.9 мкг
Молибден: 3.1 мкг
Никель: 1.5 мкг
Олово: 1.6 мкг
Титан: 3.3 мкг
Фтор: 4.7 мкг
Хром: 0.4 мкг
Цинк: 282.3 мкг


Литовский холодный борщ

Суммарный вес: 359.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кефир | 150.0 | грамм | холодная обработка
свекла | 50.0 | грамм | холодная обработка, варка в кожуре
яйцо куриное | 0.5 | штука | холодная обработка, варка
соль поваренная | 0.2 | чайн. ложка | холодная обработка
картофель | 2.0 | штука | холодная обработка, варка в кожуре

Способ приготовления:

Отварить свеклу в кожуре, очистить и нарезать соломкой. Взбить кефир с солью, добавить остуженную кипяченую воду и отварную свеклу, мелко рубленный укроп и зеленый лук. При подаче в тарелку положить ломтик вареного яйца. На гарнир подают горячий отварной картофель.

Примечание:

Количество продуктов дается в рассчете на одну порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 63.8 ккал
Вода: 46.1 г
Белки: 2.9 г
Жиры: 2.2 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 35.0 мг
Моно- и дисахариды: 1.6 г
Крахмал: 5.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 21.6 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.9 мг
Витамин D: 0.1 мкг
Витамин E: 0.2 мг
Витамин H: 2.8 мкг
Витамин PP: 0.5 мг
Холин: 34.2 мг
Железо: 0.7 мг
Калий: 321.7 мг
Кальций: 64.1 мг
Магний: 17.7 мг
Натрий: 39.5 мг
Сера: 37.2 мг
Фосфор: 77.9 мг
Хлор: 414.9 мг
Алюминий: 317.4 мкг
Бор: 78.3 мкг
Ванадий: 64.0 мкг
Йод: 7.8 мкг
Кобальт: 3.2 мкг
Литий: 28.4 мкг
Марганец: 153.1 мкг
Медь: 80.7 мкг
Молибден: 7.3 мкг
Никель: 3.6 мкг
Рубидий: 242.6 мкг
Селен: 0.8 мкг
Фтор: 25.5 мкг
Хром: 7.3 мкг
Цинк: 429.3 мкг


Судак в соусе "Рокфор"

Суммарный вес: 1288.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 800.0 | грамм | холодная обработка, варка
сыр твердый | 200.0 | грамм | холодная обработка, запекание
сливки | 600.0 | грамм | холодная обработка, запекание
лавровый лист | 1.0 | штука | холодная обработка
соль поваренная | 1.0 | чайн. стакан | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Разрезать на куски одну рыбу средних размеров. Отварить ее, посолив и поперчив с лавровым листом. Приготовить соус: сыр Рокфор натереть и смешать со сливками. Отварную горячую рыбу залить соусом и поставить на 5 минут в горячую духовку, чтобы зарумянилось. Сразу подавать на стол.

Примечание:

Количество сыра зависит от вкуса. Если нравится более резкий вкус, то 200 г, если более нежный, то 150 г. Для тех, кто не любит Рокфор: его запах и вкус в блюде сильно изменится, соус будет очень нежным и вкусным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.5 ккал
Вода: 18.4 г
Белки: 7.7 г
Жиры: 10.2 г
Углеводы: 1.7 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 12.5 мг
Пищевые волокна: 27.1 г
Органические кислоты: 1051.3 г
Зола: 2.7 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.08 мг
Витамин B3: 0.10 мг
Витамин B6: 0.06 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.3 мг
Витамин D: 0.04 мкг
Витамин E: 0.5 мг
Витамин H: 1.3 мкг
Витамин PP: 0.4 мг
Холин: 15.3 мг
Железо: 1.0 мг
Калий: 86.0 мг
Кальций: 241.3 мг
Магний: 11.1 мг
Натрий: 206.5 мг
Сера: 72.8 мг
Фосфор: 105.4 мг
Хлор: 16241.1 мг
Йод: 9.4 мкг
Кобальт: 6.7 мкг
Марганец: 85.8 мкг
Медь: 102.0 мкг
Молибден: 32.1 мкг
Никель: 0.8 мкг
Селен: 0.1 мкг
Фтор: 9.5 мкг
Хром: 7.0 мкг
Цинк: 759.8 мкг


Хлебный соус

Суммарный вес: 572.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1.0 | чайн. стакан | холодная обработка, варка
лук репчатый | 2.0 | штука | холодная обработка, варка без слива
масло сливочное | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.3 | чайн. стакан | холодная обработка
перец молотый черный | 0.2 | чайн. стакан | холодная обработка
сухари панировочные | 0.5 | чайн. стакан | холодная обработка

Способ приготовления:

Лук в молоке довести до кипения, добавить сухари, прокипятить, протереть через сито, добавить масло соль и перец. Можно добавить чуть-чуть мускатного ореха. Подавать к птице.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.8 ккал
Вода: 50.9 г
Белки: 1.4 г
Жиры: 7.1 г
Углеводы: 3.2 г
Моно- и дисахариды: 3.2 г
Крахмал: 0.02 г
Пищевые волокна: 15.8 г
Органические кислоты: 592.2 г
Зола: 1.8 г
Витамин A: 0.08 мг
Витамин B1: 0.02 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 3.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.1 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 1.4 мкг
Витамин PP: 0.07 мг
Холин: 9.3 мг
Железо: 0.6 мг
Калий: 90.6 мг
Кальций: 107.9 мг
Магний: 7.9 мг
Натрий: 77.2 мг
Сера: 49.1 мг
Фосфор: 45.7 мг
Хлор: 9177.4 мг
Алюминий: 83.4 мкг
Бор: 32.1 мкг
Йод: 4.0 мкг
Кобальт: 3.4 мкг
Марганец: 77.6 мкг
Медь: 59.9 мкг
Молибден: 18.8 мкг
Никель: 0.5 мкг
Олово: 5.0 мкг
Рубидий: 76.3 мкг
Селен: 0.8 мкг
Фтор: 12.7 мкг
Стронций: 6.6 мкг
Хром: 1.1 мкг
Цинк: 389.4 мкг


Запеченная маринованная курица

Блюдо: Блюда из птицы и кролика
Суммарный вес: 1141.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 1200.0 | грамм | холодная обработка, запекание
масло сливочное | 3.0 | стол. ложка | холодная обработка, жарка
вода | 2.0 | чайн. стакан | холодная обработка, жарка
лимонная кислота | 0.5 | чайн. ложка | холодная обработка
гвоздика | 5.0 | штука | холодная обработка
перец душистый | 15.0 | штука | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 2.0 | чайн. ложка | холодная обработка

Способ приготовления:

Приготовить маринад: в воду влить 2 стакана сухого белого вина, добавить все пряности, довести маринад до кипения и сразу снять с плиты, охладить. Подготовить курицу, разрезать пополам, залить холодным маринадом, поставить в холодильник. Через 2 дня вынуть курицу из маринада, обсушить, уложить в противень с высокими бортиками, туда же положить сливочное масло и запекать в духовке до коричневого цвета, затем добавить маринад, полить курицу получившимся соусом и снова ненадолго поставить в духовку. Остывшую курицу разделать на порции.

Примечание:

Это обалденно вкусно!

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 201.9 ккал
Вода: 62.9 г
Белки: 10.3 г
Жиры: 16.8 г
Углеводы: 2.6 г
Пищевые волокна: 1.7 г
Органические кислоты: 67.8 г
Зола: 0.6 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 2.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.01 мкг
Витамин E: 0.3 мг
Витамин H: 5.4 мкг
Витамин PP: 2.1 мг
Холин: 41.3 мг
Железо: 1.8 мг
Калий: 109.1 мг
Кальций: 16.4 мг
Магний: 15.1 мг
Натрий: 66.7 мг
Сера: 106.5 мг
Фосфор: 128.1 мг
Хлор: 1088.4 мг
Йод: 3.3 мкг
Кобальт: 6.9 мкг
Марганец: 15.1 мкг
Медь: 47.2 мкг
Молибден: 1.9 мкг
Фтор: 72.2 мкг
Хром: 5.0 мкг
Цинк: 1159.8 мкг


Цеппелины (Литовская кухня)

Суммарный вес: 1570.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 500.0 | грамм | холодная обработка, жарка котлет
картофель | 1000.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 4.0 | штука | холодная обработка, жарка
сметана | 4.0 | стол. ложка | холодная обработка
вода | 1.0 | чайн. стакан | холодная обработка, варка
соль поваренная | 2.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Сырой картофель натереть на мелкой терке и отжать через марлю. Сок оставить на 10-15 мин. Когда крахмал осядет, осторожно слить воду, добавить кипяток, поставить на медленный огонь и, непрерывно помешивая, довести до кипения. Снять с огня, соединить с отжатым картофелем, посолить и перемешать. Свинину пропустить через мясорубку, добавить соль и перец. Картофельную массу поделить на 8 частей, внутрь каждой положить фарш и свернуть в виде толстой сигары. Подготовленные таким образом цеппелины варить в кипящей воде 10-15 мин. Перед подачей на стол полить луковым соусом, для чего лук нашинковать соломкой, обжарить до золотистого цвета и добавить сметану. Можно вместо жирного лукового соуса использовать сметану или любой молочный соус.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 116.8 ккал
Вода: 59.7 г
Белки: 4.1 г
Жиры: 8.9 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.0 г
Крахмал: 4.2 г
Пищевые волокна: 2.2 г
Органические кислоты: 49.4 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.02 мкг
Витамин C: 5.9 мг
Витамин D: 0.010 мкг
Витамин E: 0.09 мг
Витамин H: 0.4 мкг
Витамин PP: 1.0 мг
Холин: 22.7 мг
Железо: 0.8 мг
Калий: 278.7 мг
Кальций: 18.3 мг
Магний: 15.0 мг
Натрий: 19.2 мг
Сера: 63.6 мг
Фосфор: 65.2 мг
Хлор: 795.4 мг
Алюминий: 323.9 мкг
Бор: 57.4 мкг
Ванадий: 49.4 мкг
Йод: 3.7 мкг
Кобальт: 4.0 мкг
Литий: 25.6 мкг
Марганец: 87.7 мкг
Медь: 78.8 мкг
Молибден: 7.0 мкг
Никель: 4.4 мкг
Олово: 6.1 мкг
Рубидий: 211.7 мкг
Селен: 0.02 мкг
Фтор: 27.8 мкг
Хром: 6.2 мкг
Цинк: 642.6 мкг


Куриные грудки с соусом из грецких орехов

Суммарный вес: 522.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 400.0 | грамм | холодная обработка, тушение мелким куском
орех грецкий | 80.0 | грамм | переборка, просеивание, промывка
сливки | 200.0 | грамм | холодная обработка, варка

Способ приготовления:

Куриные грудки обвалять в муке, положить на раскаленную сковородку и обжарить их на растительном масле до золотистого цвета. Для соуса размолоть очищенные грецкие орехи, обжарить их на сливочном масле до резкого орехового запаха. Добавить сливки, лучше 33% жирности. Можно положить бульонный кубик или немного куриного бульона. Тушить всю массу на слабом огне до тех пор, пока сливки не загустеют. Филе довести до готовности в духовке, выложить на тарелку и полить соусом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.2 ккал
Вода: 29.9 г
Белки: 11.8 г
Жиры: 15.6 г
Углеводы: 10.6 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 16.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.8 мг
Витамин D: 0.04 мкг
Витамин E: 3.8 мг
Витамин H: 5.1 мкг
Витамин PP: 1.7 мг
Холин: 45.1 мг
Железо: 1.8 мг
Калий: 228.4 мг
Кальций: 55.1 мг
Магний: 45.3 мг
Натрий: 63.0 мг
Сера: 100.6 мг
Фосфор: 211.7 мг
Хлор: 63.5 мг
Йод: 6.3 мкг
Кобальт: 6.7 мкг
Марганец: 300.9 мкг
Медь: 122.7 мкг
Молибден: 1.7 мкг
Селен: 0.1 мкг
Фтор: 170.4 мкг
Хром: 4.1 мкг
Цинк: 1424.3 мкг


Картофельное суфле

Блюдо: Гарниры для горячих блюд
Суммарный вес: 432.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, запекание
сыр твердый | 75.0 | грамм | холодная обработка, запекание
сливки | 75.0 | грамм | холодная обработка, запекание
белок куриный | 2.0 | штука | холодная обработка, жарка

Способ приготовления:

Пропустить сырой картофель через мясорубку или натереть на терке. В картофельную массу, смешанную с тертым сыром, добавить взбитые сливки и взбитые белки. Хорошо перемешать, выложить на намазанную маслом и посыпанную мукой сковороду, посыпать тертым сыром и запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 108.8 ккал
Вода: 56.9 г
Белки: 5.6 г
Жиры: 6.1 г
Углеводы: 8.3 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 0.6 г
Крахмал: 6.8 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.09 г
Зола: 0.8 г
Витамин A: 0.08 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.8 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 1.0 мкг
Витамин PP: 0.7 мг
Холин: 8.4 мг
Железо: 0.6 мг
Калий: 353.9 мг
Кальций: 137.0 мг
Магний: 21.2 мг
Натрий: 122.8 мг
Сера: 31.1 мг
Фосфор: 104.0 мг
Хлор: 53.8 мг
Алюминий: 487.7 мкг
Бор: 65.2 мкг
Ванадий: 84.5 мкг
Йод: 4.4 мкг
Кобальт: 2.9 мкг
Литий: 43.7 мкг
Марганец: 109.0 мкг
Медь: 93.9 мкг
Молибден: 5.4 мкг
Никель: 2.8 мкг
Рубидий: 283.6 мкг
Селен: 0.05 мкг
Фтор: 19.1 мкг
Хром: 5.9 мкг
Цинк: 723.0 мкг


Мясо с курагой

Суммарный вес: 1195.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 1000.0 | грамм | холодная обработка, жарка котлет
курага абрикосовая | 200.0 | грамм | холодная обработка, тушение
лук репчатый | 2.0 | штука | холодная обработка, тушение
сметана | 250.0 | грамм | холодная обработка, запекание
сахар | 2.0 | стол. ложка | холодная обработка
вода | 0.3 | чайн. стакан | холодная обработка, варка
пшеничная мука, первого сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, тушение
соль поваренная | 2.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Мясо порезать кусочками и обжарить в хорошо разогретом растительном масле. Добавить немного горячей воды, соль, перец, сахар и тушить минут десять. В это время обжарить лук, порезанный полукольцами, и заправить его мукой. Добавить в мясо лук, курагу, сметану и тушить на малом огне 20-30 минут. Это же блюдо можно приготовить в порционных горшочках в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 181.6 ккал
Вода: 48.7 г
Белки: 10.1 г
Жиры: 10.6 г
Углеводы: 12.3 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 6.2 г
Крахмал: 1.3 г
Пищевые волокна: 4.2 г
Органические кислоты: 65.0 г
Зола: 1.2 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 6.1 мкг
Витамин B12: 1.2 мкг
Витамин C: 0.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 2.0 мкг
Витамин PP: 1.4 мг
Холин: 50.5 мг
Железо: 1.8 мг
Калий: 389.8 мг
Кальций: 45.6 мг
Кремний: 0.05 мг
Магний: 25.0 мг
Натрий: 40.7 мг
Сера: 115.1 мг
Фосфор: 122.7 мг
Хлор: 1037.4 мг
Алюминий: 49.2 мкг
Бор: 16.5 мкг
Ванадий: 1.5 мкг
Йод: 4.6 мкг
Кобальт: 3.9 мкг
Марганец: 55.4 мкг
Медь: 100.7 мкг
Молибден: 8.2 мкг
Никель: 4.3 мкг
Олово: 35.0 мкг
Рубидий: 36.5 мкг
Селен: 0.05 мкг
Титан: 0.3 мкг
Фтор: 33.5 мкг
Хром: 4.0 мкг
Цинк: 1619.4 мкг


Запеченная цветная капуста

Блюдо: Овощи и грибы запеченные
Суммарный вес: 1991.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 2.0 | штука | холодная обработка, варка со сливом
пшеничная мука, первого сорта | 3.0 | чайн. ложка | переборка, просеивание, промывка, варка
сливки | 1.5 | чайн. стакан | холодная обработка, варка
сыр твердый | 200.0 | грамм | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
масло сливочное | 70.0 | грамм | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сухари панировочные | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Плотные, белые кочаны цветной капусты надрезать крестообразно внизу по кочерыжке, слегка отварить в подсоленном кипятке, откинуть на дуршлаг. Вскипятить стакан отвара цветной капусты, влить тонкой струйкой, постоянно помешивая, 1/2 стакана холодного отвара, разболтанного с мукой. Когда закипит и загустеет, прибавить сливки, 50 г. масла, соль, прогреть, не кипятя. Отделить букетики, уложить слоями на глубокую сковороду, смазанную маслом и посыпанную сухарями, пересыпая тертым сыром, сбрызгивая маслом и соусом. Смазать яйцом, посыпать сыром, сбрызнуть маслом и дать постепенно подрумяниться в духовке. Соус подать отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 99.0 ккал
Вода: 61.1 г
Белки: 3.8 г
Жиры: 7.9 г
Углеводы: 3.4 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 9.7 мг
Моно- и дисахариды: 1.8 г
Крахмал: 0.6 г
Пищевые волокна: 1.9 г
Органические кислоты: 19.5 г
Зола: 0.6 г
Витамин A: 0.09 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 15.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 24.3 мг
Витамин D: 0.06 мкг
Витамин E: 0.3 мг
Витамин H: 1.9 мкг
Витамин PP: 0.4 мг
Холин: 13.1 мг
Железо: 0.9 мг
Калий: 95.0 мг
Кальций: 99.4 мг
Кремний: 0.02 мг
Магний: 13.6 мг
Натрий: 71.5 мг
Сера: 4.7 мг
Фосфор: 74.8 мг
Хлор: 314.7 мг
Алюминий: 9.5 мкг
Бор: 0.6 мкг
Ванадий: 0.8 мкг
Йод: 1.9 мкг
Кобальт: 0.3 мкг
Марганец: 17.8 мкг
Медь: 12.6 мкг
Молибден: 1.6 мкг
Никель: 0.07 мкг
Олово: 0.06 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 3.8 мкг
Хром: 0.10 мкг
Цинк: 348.6 мкг


Голландский зеленый суп

Суммарный вес: 1975.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 300.0 | грамм | переборка, просеивание, промывка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
капуста белокочанная | 0.5 | штука | холодная обработка, варка без слива
лук зеленый | 200.0 | грамм | холодная обработка, варка
сыр твердый | 100.0 | грамм | холодная обработка, варка
петрушка | 50.0 | грамм | холодная обработка, варка
вода | 4.0 | чайн. стакан | холодная обработка, варка

Способ приготовления:

Консервированную или свежесваренную стручковую фасоль размять до получения однородной массы. Добавить 4 стакана воды (либо бульона, в котором варилась фасоль). Мелко нарезать зеленый и репчатый лук, капусту (при желании можно использовать цветную) и тушить в масле и небольшом количестве воды в течение 10-ти минут. Затем положить в суп и варить до мягкости. Добавить мелко нарезанную зелень петрушки и немного тертого сыра.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.3 ккал
Вода: 80.1 г
Белки: 4.8 г
Жиры: 1.4 г
Углеводы: 8.8 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 2.0 г
Крахмал: 5.7 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.08 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 16.6 мкг
Витамин B12: 0.06 мкг
Витамин C: 6.0 мг
Витамин E: 0.6 мг
Витамин H: 0.09 мкг
Витамин PP: 0.4 мг
Железо: 2.0 мг
Калий: 259.3 мг
Кальций: 83.8 мг
Кремний: 12.6 мг
Магний: 22.0 мг
Натрий: 46.7 мг
Сера: 33.0 мг
Фосфор: 105.1 мг
Хлор: 20.3 мг
Алюминий: 251.5 мкг
Бор: 116.0 мкг
Ванадий: 26.0 мкг
Йод: 2.4 мкг
Кобальт: 3.8 мкг
Марганец: 243.2 мкг
Медь: 93.0 мкг
Молибден: 8.9 мкг
Никель: 27.1 мкг
Рубидий: 11.0 мкг
Селен: 3.4 мкг
Титан: 20.5 мкг
Фтор: 9.0 мкг
Хром: 2.8 мкг
Цинк: 734.8 мкг


Рыба по-старорусски в горшочке

Суммарный вес: 293.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 100.0 | грамм | холодная обработка, запекание
картофель | 100.0 | грамм | холодная обработка, запекание
лук репчатый | 40.0 | грамм | холодная обработка, запекание
сыр твердый | 20.0 | грамм | холодная обработка, запекание
сметана | 100.0 | грамм | холодная обработка, запекание
вода | 60.0 | грамм | холодная обработка, варка
масло сливочное | 20.0 | грамм | холодная обработка, варка
лимонная кислота | 0.2 | грамм | холодная обработка
соль поваренная | 0.3 | грамм | холодная обработка
перец молотый черный | 0.2 | грамм | холодная обработка

Способ приготовления:

Рыбу разделать на филе с кожей без костей. Приготовить маринад: в 30 г воды всыпать лимонную кислоту, соль, перец. Мариновать рыбу 15-20 минут. В горшочек положить масло, влить 30 г воды, уложить рыбу (по 4 кусочка на порцию), затем слой сырого картофеля кружочками, затем слой пассерованного лука. Сделать еще 3 слоя. Поставить в духовку на 15 минут. Затем добавить сметану, тертый сыр и запечь до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.3 ккал
Вода: 52.2 г
Белки: 4.5 г
Жиры: 13.4 г
Углеводы: 3.7 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 6.1 мг
Моно- и дисахариды: 0.7 г
Крахмал: 2.0 г
Пищевые волокна: 0.6 г
Органические кислоты: 4.0 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.06 мг
Витамин B6: 0.10 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.7 мг
Витамин D: 0.04 мкг
Витамин E: 0.5 мг
Витамин H: 0.9 мкг
Витамин PP: 0.5 мг
Холин: 29.1 мг
Железо: 0.4 мг
Калий: 161.3 мг
Кальций: 76.6 мг
Магний: 11.1 мг
Натрий: 53.1 мг
Сера: 28.2 мг
Фосфор: 76.1 мг
Хлор: 92.4 мг
Алюминий: 171.4 мкг
Бор: 33.0 мкг
Ванадий: 24.9 мкг
Йод: 7.6 мкг
Кобальт: 3.2 мкг
Литий: 12.9 мкг
Марганец: 54.8 мкг
Медь: 48.4 мкг
Молибден: 3.1 мкг
Никель: 1.6 мкг
Рубидий: 116.4 мкг
Селен: 0.07 мкг
Фтор: 13.5 мкг
Хром: 7.1 мкг
Цинк: 435.7 мкг


Каша пшенная в горшочке

Блюдо: Рассыпчатые каши
Суммарный вес: 262.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшено | 170.0 | грамм | переборка, просеивание, промывка, варка со сливом
масло сливочное | 40.0 | грамм | холодная обработка, варка
молоко коровье | 80.0 | грамм | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Пшено тщательно промыть в нескольких водах (последняя вода должна быть прозрачной) и засыпать в кипящую подсоленную воду, при этом воды по объему д.б. в 5-6 раз больше, чем пшена. Поварив кашу при слабом кипении 5-6 минут, воду слить, а кашу переложить в порционные горшочки. добавить масло, молоко или сливки, все перемешать, накрыть крышкой, поставить в средне разогретую духовку. Подать в горшочках.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 280.1 ккал
Вода: 29.7 г
Белки: 7.1 г
Жиры: 11.9 г
Углеводы: 38.5 г
Моно- и дисахариды: 2.0 г
Крахмал: 36.6 г
Пищевые волокна: 4.2 г
Органические кислоты: 147.5 г
Зола: 1.1 г
Витамин A: 0.08 мг
Витамин B1: 0.2 мг
Витамин B2: 0.06 мг
Витамин B3: 0.08 мг
Витамин B6: 0.2 мг
Витамин B9: 18.0 мкг
Витамин B12: 0.08 мкг
Витамин C: 0.2 мг
Витамин D: 0.03 мкг
Витамин E: 1.3 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Холин: 5.0 мг
Железо: 1.5 мг
Калий: 129.8 мг
Кальций: 55.8 мг
Магний: 45.4 мг
Натрий: 30.0 мг
Сера: 50.6 мг
Фосфор: 139.2 мг
Хлор: 2309.7 мг
Алюминий: 59.5 мкг
Йод: 4.2 мкг
Кобальт: 4.8 мкг
Марганец: 462.3 мкг
Медь: 192.8 мкг
Молибден: 14.3 мкг
Никель: 4.3 мкг
Олово: 7.6 мкг
Селен: 0.4 мкг
Титан: 9.7 мкг
Фтор: 18.0 мкг
Стронций: 3.7 мкг
Хром: 1.6 мкг
Цинк: 936.4 мкг


Капуста со сметаной в горшочке

Блюдо: Гарниры для горячих блюд
Суммарный вес: 968.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1000.0 | грамм | холодная обработка, запекание
лук репчатый | 50.0 | грамм | холодная обработка, жарка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
сметана | 200.0 | грамм | холодная обработка
вода | 50.0 | грамм | холодная обработка, варка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Капусту нашинковать, опустить на 10-15 минут в подсоленный кипяток. Охладить, слить воду. Слегка обжарить мелко нарубленный лук с 2 ст. л. масла, смешать с капустой, залить небольшим количеством воды (50 г), посолить по вкусу. Затем положить в горшочки и запекать в духовке, после чего залить сметаной и подавать на стол.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.4 ккал
Вода: 63.7 г
Белки: 1.6 г
Жиры: 11.3 г
Углеводы: 2.9 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.05 г
Пищевые волокна: 2.4 г
Органические кислоты: 40.1 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.10 мг
Витамин B6: 0.09 мг
Витамин B9: 7.1 мкг
Витамин B12: 0.07 мкг
Витамин C: 15.7 мг
Витамин D: 0.04 мкг
Витамин E: 0.3 мг
Витамин H: 0.8 мкг
Витамин PP: 0.4 мг
Холин: 25.6 мг
Железо: 0.4 мг
Калий: 173.8 мг
Кальций: 46.7 мг
Магний: 9.8 мг
Натрий: 17.3 мг
Сера: 21.9 мг
Фосфор: 30.2 мг
Хлор: 648.1 мг
Алюминий: 293.0 мкг
Бор: 104.4 мкг
Йод: 3.0 мкг
Кобальт: 1.8 мкг
Марганец: 93.6 мкг
Медь: 46.5 мкг
Молибден: 7.1 мкг
Никель: 7.5 мкг
Рубидий: 12.4 мкг
Селен: 0.06 мкг
Фтор: 8.7 мкг
Хром: 2.5 мкг
Цинк: 281.9 мкг


Творожный соус

Суммарный вес: 115.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог нежирный 0,6% | 2.0 | стол. ложка | холодная обработка
сметана | 1.0 | стол. ложка | холодная обработка
йогурт | 1.0 | стол. ложка | холодная обработка
молоко коровье | 1.0 | стол. ложка | холодная обработка
сок лимонный | 1.0 | стол. ложка | холодная обработка
соль поваренная | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Взбить миксером или венчиком творог, сметану, молоко и йогурт. Добавить соль по вкусу. Этим соусом можно заправлять тертую морковь, огурцы, которые можно подать очищенными от кожуры, порезанными на кружочки и уложенными на листе салата.

Примечание:

Салат из сырых овощей, заправленный соусом на основе творога, - интересное блюдо для закуски. Яйцо, сваренное вкрутую или всмятку, с кусочками поджаренного хлеба будет прекрасным дополнением.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 118.8 ккал
Вода: 35.0 г
Белки: 8.4 г
Жиры: 7.7 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 0.6 мг
Моно- и дисахариды: 1.7 г
Пищевые волокна: 1.7 г
Органические кислоты: 67.7 г
Зола: 0.6 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 15.9 мкг
Витамин B12: 0.6 мкг
Витамин C: 6.9 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 3.5 мкг
Витамин PP: 0.2 мг
Холин: 36.9 мг
Железо: 0.3 мг
Калий: 127.0 мг
Кальций: 104.5 мг
Магний: 15.1 мг
Натрий: 44.1 мг
Сера: 13.5 мг
Фосфор: 101.3 мг
Хлор: 1119.0 мг
Алюминий: 7.8 мкг
Бор: 27.4 мкг
Йод: 4.3 мкг
Кобальт: 1.2 мкг
Марганец: 15.5 мкг
Медь: 67.8 мкг
Молибден: 7.0 мкг
Олово: 2.0 мкг
Селен: 9.6 мкг
Фтор: 20.3 мкг
Стронций: 2.7 мкг
Хром: 0.6 мкг
Цинк: 315.0 мкг


Рыба в яблочном соусе

Суммарный вес: 1156.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 1000.0 | грамм | холодная обработка, тушение
яблоки | 5.0 | штука | холодная обработка, тушение
лук репчатый | 2.0 | штука | холодная обработка, тушение
сметана | 0.5 | чайн. стакан | холодная обработка, варка
сок лимонный | 1.0 | чайн. ложка | холодная обработка
оливковое масло | 1.0 | стол. ложка | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Рыбу очистить, порезать на куски, сбрызнуть лимонным соком, оставить на 10-15 минут. Репчатый лук мелко нарезать, слегка обжарить в растительном масле, добавить яблоки, нарезанных кусочками, тушить 10 минут. Рыбу посолить, поместить в кастрюлю вперемешку с яблоками и луком, тушить на слабом огне, затем добавить сметану, и тушить еще под крышкой 10-15 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 86.7 ккал
Вода: 73.1 г
Белки: 5.9 г
Жиры: 4.8 г
Углеводы: 5.2 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 17.4 мг
Моно- и дисахариды: 4.6 г
Крахмал: 0.4 г
Пищевые волокна: 1.5 г
Органические кислоты: 17.1 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.04 мг
Витамин B6: 0.09 мг
Витамин B9: 6.1 мкг
Витамин B12: 0.04 мкг
Витамин C: 2.5 мг
Витамин D: 0.01 мкг
Витамин E: 0.8 мг
Витамин H: 0.5 мкг
Витамин PP: 0.6 мг
Холин: 12.1 мг
Железо: 1.2 мг
Калий: 198.8 мг
Кальций: 26.9 мг
Магний: 9.0 мг
Натрий: 21.7 мг
Сера: 41.5 мг
Фосфор: 59.5 мг
Хлор: 275.6 мг
Алюминий: 81.9 мкг
Бор: 128.5 мкг
Ванадий: 1.8 мкг
Йод: 10.7 мкг
Кобальт: 4.5 мкг
Марганец: 50.1 мкг
Медь: 80.5 мкг
Молибден: 4.4 мкг
Никель: 9.1 мкг
Рубидий: 66.5 мкг
Селен: 0.03 мкг
Фтор: 12.8 мкг
Хром: 11.7 мкг
Цинк: 285.8 мкг


Горбуша в сливках

Суммарный вес: 1032.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
горбуша | 1000.0 | грамм | холодная обработка, запекание
сливки | 500.0 | грамм | холодная обработка, запекание
лук репчатый | 4.0 | штука | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Свежемороженую горбушу разделать на филе, уложить в сковороду, посолить, много поперчить, добавить свежий репчатый лук, чем его будет больше, тем лучше. Все это залить сливками и поставить в духовку на 40 минут. Крышкой не накрывать, огонь умеренный.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 129.5 ккал
Вода: 45.2 г
Белки: 8.8 г
Жиры: 9.5 г
Углеводы: 2.4 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 19.7 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.01 г
Пищевые волокна: 1.5 г
Органические кислоты: 37.5 г
Зола: 0.8 г
Витамин A: 0.08 мг
Витамин B1: 0.08 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 3.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.3 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 1.5 мкг
Витамин PP: 1.6 мг
Холин: 15.9 мг
Железо: 0.4 мг
Калий: 167.4 мг
Кальций: 45.0 мг
Магний: 12.9 мг
Натрий: 36.6 мг
Сера: 70.5 мг
Фосфор: 94.1 мг
Хлор: 658.4 мг
Алюминий: 58.6 мкг
Бор: 29.3 мкг
Йод: 19.2 мкг
Кобальт: 7.2 мкг
Марганец: 52.7 мкг
Медь: 56.7 мкг
Молибден: 4.1 мкг
Никель: 2.3 мкг
Рубидий: 69.7 мкг
Селен: 0.1 мкг
Фтор: 144.5 мкг
Хром: 17.4 мкг
Цинк: 439.3 мкг


Рыбная запеканка

Блюдо: Рыба запеченная
Суммарный вес: 1384.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
скумбрия | 1000.0 | грамм | холодная обработка, запекание
картофель | 8.0 | штука | холодная обработка, варка со сливом
лук репчатый | 1.0 | штука | холодная обработка, запекание
яйцо куриное | 3.0 | штука | холодная обработка, жарка
сыр твердый | 200.0 | грамм | холодная обработка, запекание
майонез | 4.0 | стол. ложка | холодная обработка

Способ приготовления:

Очистить скумбрию (чтобы не возиться с чисткой рыбы, лучше сразу взять филе, но не забудьте снять кожу). Отварить картофель, порезать кружочками. Форму смазать маслом, на дно выложить половину получившегося картофеля. Дальше слой рыбы, затем лук, еще картофель и порезанные кружочками отварные яйца. Посыпать тертым сыром и залить майонезом. Запекать в духовке до румяной корочки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.0 ккал
Вода: 62.5 г
Белки: 9.7 г
Жиры: 11.8 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 59.2 мг
Моно- и дисахариды: 0.6 г
Крахмал: 3.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.10 г
Зола: 1.1 г
Витамин A: 0.07 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 7.4 мкг
Витамин B12: 3.2 мкг
Витамин C: 5.3 мг
Витамин D: 0.2 мкг
Витамин E: 2.9 мг
Витамин H: 1.7 мкг
Витамин PP: 2.7 мг
Холин: 20.4 мг
Железо: 1.1 мг
Калий: 273.9 мг
Кальций: 120.1 мг
Магний: 24.7 мг
Натрий: 154.7 мг
Сера: 67.6 мг
Фосфор: 160.8 мг
Хлор: 70.4 мг
Алюминий: 270.0 мкг
Бор: 40.1 мкг
Ванадий: 44.9 мкг
Йод: 13.8 мкг
Кобальт: 7.1 мкг
Литий: 23.2 мкг
Марганец: 93.2 мкг
Медь: 107.4 мкг
Молибден: 3.8 мкг
Никель: 3.0 мкг
Рубидий: 163.6 мкг
Фтор: 345.2 мкг
Хром: 16.4 мкг
Цинк: 774.4 мкг


Апельсиновый соус

Суммарный вес: 541.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 1.0 | стол. ложка | холодная обработка, жарка
пшеничная мука, первого сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
апельсин | 1.0 | штука | холодная обработка, тушение
соль поваренная | 0.5 | чайн. стакан | холодная обработка
вода | 1.0 | чайн. стакан | холодная обработка, варка
перец молотый черный | 0.2 | чайн. ложка | холодная обработка

Способ приготовления:

Муку обжарить в масле до коричневого состояния, добавить воду или бульон, непрерывно помешивая, чтобы не было комков, добавить кожуру апельсина мелко порезанную и варить пока кожура не станет мягкой, положить специи. Перед подачей добавить порезанный апельсин .

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.3 ккал
Вода: 55.1 г
Белки: 0.6 г
Жиры: 4.6 г
Углеводы: 3.1 г
Моно- и дисахариды: 1.0 г
Крахмал: 2.0 г
Пищевые волокна: 32.5 г
Органические кислоты: 1251.8 г
Зола: 3.0 г
Витамин A: 0.04 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.05 мг
Витамин B6: 0.01 мг
Витамин B9: 1.7 мкг
Витамин C: 2.9 мг
Витамин D: 0.010 мкг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.1 мг
Холин: 2.6 мг
Железо: 1.1 мг
Калий: 37.2 мг
Кальций: 124.5 мг
Кремний: 0.10 мг
Магний: 3.9 мг
Натрий: 121.3 мг
Сера: 61.9 мг
Фосфор: 7.4 мг
Хлор: 19301.3 мг
Алюминий: 40.6 мкг
Бор: 23.6 мкг
Ванадий: 3.3 мкг
Йод: 0.2 мкг
Кобальт: 5.0 мкг
Марганец: 121.7 мкг
Медь: 101.6 мкг
Молибден: 36.1 мкг
Никель: 0.3 мкг
Олово: 0.3 мкг
Титан: 0.6 мкг
Фтор: 2.0 мкг
Хром: 0.1 мкг
Цинк: 256.2 мкг


Лимонный соус

Суммарный вес: 396.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, варка
пшеничная мука, первого сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
сливки | 1.0 | стол. ложка | холодная обработка, варка
сок лимонный | 0.5 | чайн. ложка | холодная обработка
вода | 1.0 | чайн. стакан | холодная обработка, варка
петрушка | 1.0 | стол. ложка | холодная обработка, тушение
соль поваренная | 0.2 | чайн. ложка | холодная обработка
перец молотый черный | 0.1 | чайн. ложка | холодная обработка

Способ приготовления:

Масло растопить, добавить муку и довести до однородного состояния, добавить подогретые сливки, воду или бульон, приправы и лимонный сок. Довести до кипения и подавать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 149.9 ккал
Вода: 64.2 г
Белки: 1.5 г
Жиры: 13.3 г
Углеводы: 6.4 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 0.3 г
Крахмал: 5.4 г
Пищевые волокна: 0.6 г
Органические кислоты: 19.5 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.07 мг
Витамин B6: 0.03 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.02 мкг
Витамин C: 2.2 мг
Витамин D: 0.03 мкг
Витамин E: 0.6 мг
Витамин H: 0.5 мкг
Витамин PP: 0.2 мг
Холин: 9.0 мг
Железо: 0.3 мг
Калий: 48.8 мг
Кальций: 17.3 мг
Кремний: 0.3 мг
Магний: 7.1 мг
Натрий: 6.4 мг
Сера: 8.1 мг
Фосфор: 18.5 мг
Хлор: 306.1 мг
Алюминий: 110.7 мкг
Бор: 7.8 мкг
Ванадий: 9.1 мкг
Йод: 0.4 мкг
Кобальт: 0.3 мкг
Марганец: 103.6 мкг
Медь: 20.4 мкг
Молибден: 2.2 мкг
Никель: 0.8 мкг
Олово: 0.7 мкг
Селен: 0.02 мкг
Титан: 1.6 мкг
Фтор: 0.7 мкг
Хром: 0.3 мкг
Цинк: 119.9 мкг


Сырные палочки

Блюдо: Мучные кулинарные изделия
Суммарный вес: 443.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 200.0 | грамм | холодная обработка, запекание
сыр твердый | 150.0 | грамм | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка, жарка
чеснок луковица | 1.0 | чайн. ложка | холодная обработка, запекание
петрушка | 1.0 | стол. ложка | холодная обработка, запекание
укроп | 1.0 | стол. ложка | холодная обработка, запекание
подсолнечное масло | 4.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Размять творог, натереть туда сыр, смешать с творогом, вбить в массу яйца, добавить нарезанных укропа с петрушкой и надавленного чеснока. Сформировать из теста тоненькие палочки и поджарить их в кипящем растительном масле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 314.5 ккал
Вода: 39.9 г
Белки: 13.7 г
Жиры: 27.9 г
Углеводы: 2.4 г
Ненасыщеные жирные кислоты: 4.1 г
Холестерин: 107.2 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.2 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.4 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 19.3 мкг
Витамин B12: 0.7 мкг
Витамин C: 4.4 мг
Витамин D: 0.4 мкг
Витамин E: 5.8 мг
Витамин H: 4.8 мкг
Витамин PP: 0.2 мг
Холин: 54.7 мг
Железо: 0.9 мг
Калий: 110.1 мг
Кальций: 302.8 мг
Магний: 24.8 мг
Натрий: 236.0 мг
Сера: 28.2 мг
Фосфор: 222.2 мг
Хлор: 74.6 мг
Йод: 3.3 мкг
Кобальт: 2.0 мкг
Марганец: 36.5 мкг
Медь: 54.4 мкг
Молибден: 3.5 мкг
Селен: 9.7 мкг
Фтор: 19.2 мкг
Хром: 0.6 мкг
Цинк: 1230.5 мкг


Оладьи из шпината с картофелем

Блюдо: Мучные блюда
Суммарный вес: 1091.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, варка со сливом
шпинат | 500.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
яйцо куриное | 2.0 | штука | холодная обработка, жарка
сметана | 1.0 | стол. ложка | холодная обработка
подсолнечное масло | 50.0 | грамм | холодная обработка, жарка
хрен корень | 1.0 | штука | холодная обработка

Способ приготовления:

Картофель отварить, размять , смешать с мукой, мускатным орехом, солью. Сырой шпинат мелко нарезать и смешать с яйцами и подготовленной картофельной массой. Жарят оладьи с обеих сторон на раскаленной сковородке. При подаче поливают сметаной и посыпают натертым хреном.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Свекла с творогом

Блюдо: Салаты и винегреты
Суммарный вес: 612.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 250.0 | грамм | холодная обработка, варка в кожуре
творог нежирный 0,6% | 1.0 | чайн. стакан | холодная обработка
молоко коровье | 0.5 | чайн. стакан | холодная обработка

Способ приготовления:

Варенную очищенную свеклу натереть на мелкой терке, перемешать 0.5 чайной ложкой тмина, посолить и добавить растертый с молоком творог. При желании можно добавить немного сахара.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.5 ккал
Вода: 80.7 г
Белки: 10.1 г
Жиры: 0.9 г
Углеводы: 5.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 0.8 мг
Моно- и дисахариды: 5.4 г
Крахмал: 0.04 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Витамин A: 0.01 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 21.7 мкг
Витамин B12: 0.6 мкг
Витамин C: 2.0 мг
Витамин D: 0.01 мкг
Витамин E: 0.07 мг
Витамин H: 3.8 мкг
Витамин PP: 0.2 мг
Холин: 4.8 мг
Железо: 0.7 мг
Калий: 188.1 мг
Кальций: 87.4 мг
Магний: 20.8 мг
Натрий: 45.8 мг
Сера: 8.6 мг
Фосфор: 111.0 мг
Хлор: 85.6 мг
Алюминий: 10.2 мкг
Бор: 105.3 мкг
Ванадий: 26.3 мкг
Йод: 4.5 мкг
Кобальт: 1.7 мкг
Марганец: 252.7 мкг
Медь: 79.6 мкг
Молибден: 7.9 мкг
Никель: 5.3 мкг
Олово: 2.7 мкг
Рубидий: 170.4 мкг
Селен: 12.7 мкг
Фтор: 24.7 мкг
Стронций: 3.5 мкг
Хром: 7.9 мкг
Цинк: 390.1 мкг


Салат из кольраби

Блюдо: Салаты и винегреты
Суммарный вес: 590.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста брюссельская | 4.0 | штука | холодная обработка
яблоки | 2.0 | штука | холодная обработка
оливковое масло | 4.0 | стол. ложка | холодная обработка
йогурт | 5.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную капусту и нечищеные яблоки нашинковать, добавить зелень петрушки, сахар и соль по вкусу, масло, йогурт. Все перемешать и сразу подавать на стол.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 144.8 ккал
Вода: 63.1 г
Белки: 2.1 г
Жиры: 12.3 г
Углеводы: 7.0 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 5.2 г
Крахмал: 0.5 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.5 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 30.4 мг
Витамин E: 2.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Холин: 6.1 мг
Железо: 1.4 мг
Калий: 260.9 мг
Кальций: 40.4 мг
Магний: 17.6 мг
Натрий: 23.1 мг
Сера: 6.6 мг
Фосфор: 39.3 мг
Хлор: 16.2 мг
Алюминий: 54.1 мкг
Бор: 120.5 мкг
Ванадий: 2.0 мкг
Йод: 2.4 мкг
Кобальт: 0.6 мкг
Марганец: 24.0 мкг
Медь: 55.6 мкг
Молибден: 3.7 мкг
Никель: 8.4 мкг
Рубидий: 31.0 мкг
Селен: 0.3 мкг
Фтор: 7.0 мкг
Хром: 2.3 мкг
Цинк: 134.8 мкг


Тушенная кольраби

Блюдо: Гарниры для горячих блюд
Суммарный вес: 806.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста брюссельская | 750.0 | грамм | холодная обработка, тушение
молоко коровье | 0.8 | чайн. стакан | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную капусту порезать небольшими ломтиками, добавить молоко, масло, соль и потушить. Перед подачей посыпать рубленной петрушкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 74.0 ккал
Вода: 82.3 г
Белки: 4.1 г
Жиры: 5.1 г
Углеводы: 3.3 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.3 г
Пищевые волокна: 3.0 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 22.2 мкг
Витамин B12: 0.09 мкг
Витамин C: 31.2 мг
Витамин D: 0.02 мкг
Витамин E: 0.8 мг
Витамин H: 0.8 мкг
Витамин PP: 0.5 мг
Холин: 5.5 мг
Железо: 1.0 мг
Калий: 309.7 мг
Кальций: 56.4 мг
Магний: 31.5 мг
Натрий: 17.5 мг
Сера: 6.7 мг
Фосфор: 74.4 мг
Хлор: 25.6 мг
Алюминий: 11.6 мкг
Йод: 2.1 мкг
Кобальт: 0.2 мкг
Марганец: 1.5 мкг
Медь: 2.9 мкг
Молибден: 1.2 мкг
Олово: 3.0 мкг
Селен: 0.5 мкг
Фтор: 4.7 мкг
Стронций: 4.0 мкг
Хром: 0.5 мкг
Цинк: 98.0 мкг


Кольраби, тушенная с морковью

Блюдо: Гарниры для горячих блюд
Суммарный вес: 992.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста брюссельская | 750.0 | грамм | холодная обработка, тушение
молоко коровье | 0.8 | чайн. стакан | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
морковь | 250.0 | грамм | холодная обработка, тушение

Способ приготовления:

Очищенную капусту и морковь нарезать небольшими ломтиками, добавить молоко, масло, соль и потушить. Перед подачей посыпать рубленной укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.6 ккал
Вода: 83.4 г
Белки: 3.5 г
Жиры: 4.1 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 3.6 г
Крахмал: 0.2 г
Пищевые волокна: 2.9 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 1.7 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 18.1 мкг
Витамин B12: 0.08 мкг
Витамин C: 24.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.7 мг
Витамин H: 0.6 мкг
Витамин PP: 0.5 мг
Холин: 4.5 мг
Железо: 0.9 мг
Калий: 281.1 мг
Кальций: 50.1 мг
Магний: 32.1 мг
Натрий: 18.2 мг
Сера: 6.6 мг
Фосфор: 69.9 мг
Хлор: 32.3 мг
Алюминий: 68.6 мкг
Бор: 36.7 мкг
Ванадий: 18.1 мкг
Йод: 2.6 мкг
Кобальт: 0.5 мкг
Литий: 1.1 мкг
Марганец: 37.9 мкг
Медь: 17.0 мкг
Молибден: 4.6 мкг
Никель: 1.1 мкг
Олово: 2.5 мкг
Селен: 0.4 мкг
Фтор: 13.9 мкг
Стронций: 3.2 мкг
Хром: 0.9 мкг
Цинк: 152.9 мкг


Фаршированная кольраби

Суммарный вес: 426.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста брюссельская | 6.0 | штука | холодная обработка, варка со сливом
куриный окорочок | 200.0 | грамм | холодная обработка, варка
яйцо куриное | 2.0 | штука | холодная обработка, варка
томатная паста | 1.0 | стол. ложка | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка, жарка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Очищенную капусту отварить в подсоленной воде до полуготовности. С помощью чайной ложки удалить сердцевину, а внутрь положить фарш. Для фарша отварить курицу , мелко порубить, добавить яйца, томат-пасту, мелко нарубленную сердцевину капусты и быстро обжарить с маслом на сковороде. Фаршированную капусту уложить в кастрюлю, добавить немного воды, масла, закрыть крышкой и потушить. Готовое блюдо посыпать мелко рубленной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.6 ккал
Вода: 52.8 г
Белки: 9.6 г
Жиры: 10.3 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 118.0 мг
Моно- и дисахариды: 2.3 г
Крахмал: 0.2 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 13.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 15.4 мг
Витамин D: 0.5 мкг
Витамин E: 0.9 мг
Витамин H: 4.4 мкг
Витамин PP: 1.2 мг
Холин: 54.7 мг
Железо: 1.6 мг
Калий: 258.0 мг
Кальций: 36.8 мг
Магний: 25.0 мг
Натрий: 46.4 мг
Сера: 38.4 мг
Фосфор: 99.2 мг
Хлор: 34.0 мг
Йод: 4.4 мкг
Кобальт: 2.2 мкг
Марганец: 6.5 мкг
Медь: 18.3 мкг
Молибден: 1.3 мкг
Фтор: 12.0 мкг
Хром: 0.9 мкг
Цинк: 248.5 мкг


Кольраби с томатным соусом

Суммарный вес: 1324.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста брюссельская | 600.0 | грамм | холодная обработка, варка со сливом
картофель | 400.0 | грамм | холодная обработка, варка со сливом
говядина, 1 категория | 200.0 | грамм | холодная обработка, варка
яйцо куриное | 2.0 | штука | холодная обработка, варка
йогурт | 0.8 | чайн. стакан | холодная обработка, запекание
маргарин | 30.0 | грамм | холодная обработка, жарка
петрушка | 50.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, жарка
хрен корень | 1.0 | стол. ложка | холодная обработка
жир животный | 50.0 | грамм | холодная обработка, жарка

Способ приготовления:

Сваренную до полуготовности капусту и отварной картофель нарезать кубиками, перемешать с кусочками отварного мяса, тертым луком, тмином, яйцами, йогуртом. Выложить на сковороде подготовленную массу и добавить жир. Затем запечь в духовке и подавать с томатным соусом. Блюдо можно посыпать смесью из сырого рубленного лука, тертого хрена и рубленной петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.6 ккал
Вода: 68.9 г
Белки: 4.9 г
Жиры: 4.6 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 38.0 мг
Моно- и дисахариды: 1.4 г
Крахмал: 2.9 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 14.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 15.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.8 мг
Витамин H: 1.6 мкг
Витамин PP: 0.7 мг
Холин: 24.7 мг
Железо: 1.1 мг
Калий: 305.5 мг
Кальций: 39.7 мг
Магний: 24.6 мг
Натрий: 23.2 мг
Сера: 35.4 мг
Фосфор: 77.5 мг
Хлор: 37.5 мг
Алюминий: 201.6 мкг
Бор: 31.9 мкг
Ванадий: 32.6 мкг
Йод: 3.9 мкг
Кобальт: 2.4 мкг
Литий: 16.8 мкг
Марганец: 49.3 мкг
Медь: 49.1 мкг
Молибден: 3.2 мкг
Никель: 1.6 мкг
Олово: 3.7 мкг
Рубидий: 125.5 мкг
Селен: 0.2 мкг
Фтор: 16.6 мкг
Хром: 3.1 мкг
Цинк: 383.1 мкг


Капуста по-охотничьи

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1162.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 500.0 | грамм | холодная обработка, тушение
картофель | 750.0 | грамм | холодная обработка, тушение
шампиньон | 250.0 | грамм | холодная обработка, жарка
жир животный | 50.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 30.0 | грамм | переборка, просеивание, промывка, тушение

Способ приготовления:

В кастрюлю положить слоями варенный картофель, крупно нарезанную капусту и слегка потушенные грибы. Обжарить муку в жире. Постепенно при непрерывном помешивании добавить горячий бульон, пока не получится густой соус. Добавить соль, перец по вкусу и залить соусом картофель , капусту и грибы. Закрыть и тушить до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.8 ккал
Вода: 81.0 г
Белки: 2.3 г
Жиры: 2.4 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 1.4 г
Крахмал: 8.0 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.01 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 10.0 мкг
Витамин C: 9.0 мг
Витамин E: 0.1 мг
Витамин H: 0.10 мкг
Витамин PP: 1.4 мг
Холин: 0.9 мг
Железо: 0.7 мг
Калий: 421.8 мг
Кальций: 19.7 мг
Кремний: 0.08 мг
Магний: 17.3 мг
Натрий: 7.1 мг
Сера: 26.7 мг
Фосфор: 51.1 мг
Хлор: 41.2 мг
Алюминий: 583.6 мкг
Бор: 110.9 мкг
Ванадий: 71.6 мкг
Йод: 5.5 мкг
Кобальт: 5.2 мкг
Литий: 36.1 мкг
Марганец: 138.3 мкг
Медь: 88.7 мкг
Молибден: 7.2 мкг
Никель: 6.6 мкг
Олово: 0.10 мкг
Рубидий: 238.0 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 19.1 мкг
Хром: 7.8 мкг
Цинк: 330.7 мкг


Ассорти из капусты и овощей

Суммарный вес: 1718.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1.0 | штука | холодная обработка, тушение
сельдерей корень | 1.0 | штука | холодная обработка, тушение
морковь | 3.0 | штука | холодная обработка, тушение
лук-порей | 2.0 | штука | холодная обработка, тушение
картофель | 500.0 | грамм | холодная обработка, тушение
лук репчатый | 2.0 | штука | холодная обработка, тушение
подсолнечное масло | 4.0 | стол. ложка | холодная обработка, жарка
говядина, 1 категория | 150.0 | грамм | холодная обработка, варка
сельдерей | 2.0 | стол. ложка | холодная обработка, тушение
жир животный | 50.0 | грамм | холодная обработка, жарка

Способ приготовления:

Подготовленную капусту, сельдерей, морковь, картофель, кольраби, лук порей и репчатый мелко порезать, посыпать солью и перцом, перемешать. В нагретый жир положить кусочки варенного мяса, слегка обжарить их, поверх уложить овощи и залить кипящим бульоном. Тушить на маленьком огне при закрытой крышке до готовности. Перед подачей посыпать рубленой зеленью сельдерея.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Вареники с капустой

Суммарный вес: 1294.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 200.0 | грамм | переборка, просеивание, промывка, обжаривание
яйцо куриное | 4.0 | штука | холодная обработка
вода | 1.0 | стол. ложка | холодная обработка
маргарин | 20.0 | грамм | холодная обработка
капуста белокочанная | 1.0 | штука | холодная обработка, запекание
петрушка | 1.0 | стол. ложка | холодная обработка, запекание

Способ приготовления:

Из муки, 2 яиц, воды, 10 гр. маргарина и соли замесить крутое тесто так, чтобы оно не прилипало к доске. Капусту мелко порубить, обжарить на сковороде, после этого добавить 2 рубленных яйца, зелень петрушки, соль и перемешать. Раскатать тонким слоем тесто и разрезать на квадраты или прямоугольники. На каждую половинку такого куска теста положить капустный фарш, края смазать молоком или слегка взбитым яичным белком. Накрыть второй половиной теста, прижать края и минут на десять опустить в слабо кипящую воду. Вынуть шумовкой, дать стечь воде, быстро обжарить в горячем жире.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 79.1 ккал
Вода: 76.6 г
Белки: 4.2 г
Жиры: 2.9 г
Углеводы: 9.7 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 72.0 мг
Моно- и дисахариды: 2.5 г
Крахмал: 6.6 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.07 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 18.0 мг
Витамин D: 0.3 мкг
Витамин E: 1.0 мг
Витамин H: 2.8 мкг
Витамин PP: 0.6 мг
Холин: 37.7 мг
Железо: 0.8 мг
Калий: 204.6 мг
Кальций: 37.8 мг
Кремний: 0.4 мг
Магний: 12.9 мг
Натрий: 28.2 мг
Сера: 50.6 мг
Фосфор: 51.9 мг
Хлор: 42.5 мг
Алюминий: 433.9 мкг
Бор: 115.4 мкг
Ванадий: 10.0 мкг
Йод: 4.4 мкг
Кобальт: 3.1 мкг
Марганец: 161.6 мкг
Медь: 63.3 мкг
Молибден: 7.7 мкг
Никель: 8.6 мкг
Олово: 0.6 мкг
Селен: 0.7 мкг
Титан: 1.2 мкг
Фтор: 15.0 мкг
Хром: 3.5 мкг
Цинк: 440.6 мкг


Цветная капуста с морковью

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1191.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 1.0 | штука | холодная обработка, варка со сливом
морковь | 4.0 | штука | холодная обработка, пассерование
подсолнечное масло | 4.0 | стол. ложка | холодная обработка
лимон | 1.0 | штука | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Капусту отварить в подсоленной воде, морковь нарезать кружочками и припустить с небольшим количеством воды и растительного масла. Сваренную капусту положить на блюдо, вокруг уложить морковь, полить растительным маслом, лимонным соком , посыпать нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 72.3 ккал
Вода: 84.4 г
Белки: 1.5 г
Жиры: 5.9 г
Углеводы: 3.5 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 3.2 г
Крахмал: 0.3 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 1.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.07 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 16.8 мкг
Витамин C: 31.6 мг
Витамин E: 2.6 мг
Витамин H: 0.9 мкг
Витамин PP: 0.5 мг
Железо: 1.0 мг
Калий: 121.5 мг
Кальций: 25.4 мг
Магний: 17.0 мг
Натрий: 6.4 мг
Сера: 1.2 мг
Фосфор: 38.6 мг
Хлор: 9.2 мг
Алюминий: 46.5 мкг
Бор: 34.1 мкг
Ванадий: 14.3 мкг
Йод: 0.7 мкг
Кобальт: 0.3 мкг
Литий: 0.9 мкг
Марганец: 30.0 мкг
Медь: 18.8 мкг
Молибден: 2.9 мкг
Никель: 0.9 мкг
Фтор: 8.2 мкг
Хром: 0.4 мкг
Цинк: 61.4 мкг


Салат из цветной капусты

Блюдо: Салаты и винегреты
Суммарный вес: 1114.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 1.0 | штука | холодная обработка, варка со сливом
кефир | 1.0 | гран. стакан | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Кочан капусты разобрать по соцветиям и отварить в подсоленной воде. Кефир взбить с растительным маслом, солью, сахаром и этой смесью заправить капусту.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.2 ккал
Вода: 71.1 г
Белки: 1.8 г
Жиры: 3.8 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 2.1 г
Крахмал: 0.2 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.06 г
Зола: 0.6 г
Витамин A: 0.02 мг
Витамин B1: 0.07 мг
Витамин B2: 0.10 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 15.9 мкг
Витамин B12: 0.07 мкг
Витамин C: 28.9 мг
Витамин E: 1.4 мг
Витамин H: 1.6 мкг
Витамин PP: 0.4 мг
Холин: 7.7 мг
Железо: 0.9 мг
Калий: 104.2 мг
Кальций: 36.7 мг
Магний: 12.3 мг
Натрий: 11.3 мг
Сера: 5.2 мг
Фосфор: 46.5 мг
Хлор: 19.7 мг
Йод: 1.6 мкг
Кобальт: 0.2 мкг
Марганец: 1.1 мкг
Медь: 1.8 мкг
Молибден: 0.9 мкг
Селен: 0.4 мкг
Фтор: 3.6 мкг
Хром: 0.4 мкг
Цинк: 71.8 мкг


Цветная капуста под голландским соусом

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1173.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 1.0 | штука | холодная обработка, варка со сливом
масло сливочное | 40.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 20.0 | грамм | переборка, просеивание, промывка, обжаривание
молоко коровье | 1.0 | гран. стакан | холодная обработка, варка
яйцо куриное | 1.0 | штука | холодная обработка
сок лимонный | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Разобранную цветную капусту сварить в подсоленной воде. Приготовить соус: сырые яичные желтки растереть с кусочками сливочного масла, добавить немного воды и слегка нагреть при непрерывном помешивании. Как только смесь загустеет, снять с огня и, не прекращая помешивания, добавить горячий белый соус, тертый мускатный орех и лимонный сок. Для приготовления белового соуса надо муку слегка обжарить с жиром, развести горячим молоком с добавлением капустного отвара так, чтобы получился густой соус. Готовым соусом залить капусту, предварительно откинутую на дуршлаг.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 52.4 ккал
Вода: 84.6 г
Белки: 2.3 г
Жиры: 3.2 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 19.9 мг
Моно- и дисахариды: 2.8 г
Крахмал: 0.9 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.07 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 15.2 мкг
Витамин B12: 0.08 мкг
Витамин C: 27.6 мг
Витамин D: 0.09 мкг
Витамин E: 0.3 мг
Витамин H: 2.1 мкг
Витамин PP: 0.4 мг
Холин: 13.0 мг
Железо: 1.0 мг
Калий: 103.8 мг
Кальций: 34.9 мг
Кремний: 0.05 мг
Магний: 12.0 мг
Натрий: 14.8 мг
Сера: 11.4 мг
Фосфор: 50.1 мг
Хлор: 22.3 мг
Алюминий: 20.4 мкг
Бор: 1.2 мкг
Ванадий: 1.1 мкг
Йод: 2.1 мкг
Кобальт: 0.5 мкг
Марганец: 9.1 мкг
Медь: 7.0 мкг
Молибден: 1.1 мкг
Никель: 0.03 мкг
Олово: 2.0 мкг
Селен: 0.4 мкг
Титан: 0.1 мкг
Фтор: 5.2 мкг
Стронций: 2.6 мкг
Хром: 0.5 мкг
Цинк: 110.4 мкг


Цветная капуста с помидорами

Суммарный вес: 1241.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 1.0 | штука | холодная обработка, варка со сливом
масло сливочное | 30.0 | грамм | холодная обработка, жарка
сахар | 0.5 | стол. ложка | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, варка
сухари панировочные | 2.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка
томаты | 2.0 | штука | холодная обработка

Способ приготовления:

Капусту сварить в слегка подсоленной воде с добавлением сахара. Отвар слить, а капусту положить в подогретую тарелку, посыпать мелко рубленными яйцами, заправить обжаренными панировочными сухарями, посыпать зеленью петрушки и подать с помидорами, нарезанными кружочками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.3 ккал
Вода: 84.0 г
Белки: 2.2 г
Жиры: 2.5 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 40.6 мг
Моно- и дисахариды: 2.6 г
Крахмал: 0.3 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 16.6 мкг
Витамин B12: 0.04 мкг
Витамин C: 31.4 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.5 мкг
Витамин PP: 0.4 мг
Холин: 18.8 мг
Железо: 1.1 мг
Калий: 133.1 мг
Кальций: 23.2 мг
Магний: 13.7 мг
Натрий: 18.5 мг
Сера: 14.9 мг
Фосфор: 46.1 мг
Хлор: 20.0 мг
Бор: 16.7 мкг
Йод: 1.8 мкг
Кобальт: 1.6 мкг
Марганец: 22.6 мкг
Медь: 22.3 мкг
Молибден: 1.5 мкг
Никель: 1.9 мкг
Рубидий: 22.2 мкг
Фтор: 7.0 мкг
Хром: 1.0 мкг
Цинк: 113.9 мкг


Блинчики с морковью

Суммарный вес: 1060.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 400.0 | грамм | холодная обработка, жарка
сахар | 2.0 | чайн. ложка | холодная обработка
корица | 0.1 | чайн. ложка | холодная обработка
сок лимонный | 1.0 | стол. ложка | холодная обработка
молоко коровье | 2.0 | чайн. стакан | холодная обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
яйцо куриное | 3.0 | штука | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка, жарка

Способ приготовления:

Взбить яйца, всыпать муку, щепотку соли и добавить молоко так, чтобы получилось жидкое тесто. Для фарша: Очищенную морковь натереть, смешать с сахаром, корицей и лимонным соком, закрыть и охладить. Из теста испечь тонкие блинчики, положить морковный фарш, свернуть и обжарить с обеих сторон.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.4 ккал
Вода: 72.4 г
Белки: 4.2 г
Жиры: 5.3 г
Углеводы: 11.0 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 66.0 мг
Моно- и дисахариды: 3.8 г
Крахмал: 5.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 2.0 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 7.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.3 мг
Витамин D: 0.3 мкг
Витамин E: 0.7 мг
Витамин H: 4.0 мкг
Витамин PP: 0.4 мг
Холин: 44.8 мг
Железо: 0.6 мг
Калий: 143.7 мг
Кальций: 71.7 мг
Кремний: 0.3 мг
Магний: 18.2 мг
Натрий: 44.9 мг
Сера: 41.7 мг
Фосфор: 85.6 мг
Хлор: 86.1 мг
Алюминий: 188.2 мкг
Бор: 51.6 мкг
Ванадий: 30.3 мкг
Йод: 7.8 мкг
Кобальт: 2.1 мкг
Литий: 1.4 мкг
Марганец: 101.9 мкг
Медь: 46.3 мкг
Молибден: 8.7 мкг
Никель: 1.6 мкг
Олово: 6.6 мкг
Селен: 1.5 мкг
Титан: 1.0 мкг
Фтор: 30.4 мкг
Стронций: 8.0 мкг
Хром: 2.3 мкг
Цинк: 473.5 мкг


Суп из спаржи

Блюдо: Супы картофельные и овощные
Суммарный вес: 627.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
спаржа | 500.0 | грамм | холодная обработка, варка
молоко коровье | 0.8 | гран. стакан | холодная обработка, варка
пшеничная мука, первого сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
масло сливочное | 40.0 | грамм | холодная обработка, жарка

Способ приготовления:

Обработанную спаржу порезать кружочками в 2-3 см и отварить с добавлением соли и щепотки сахара до готовности. Отвар слить и использовать для разведения обжаренной муки. Муку обжарить со сливочным маслом до легкого пожелтения, развести горячим молоком с добавлением отвара спаржи до жидкой консистенции и кипятить 5-7 минут. В соус добавить масло, мускатный орех и залить им варенную спаржу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 78.0 ккал
Вода: 80.2 г
Белки: 2.6 г
Жиры: 4.8 г
Углеводы: 6.6 г
Моно- и дисахариды: 2.4 г
Крахмал: 3.9 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.08 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 3.2 мкг
Витамин B12: 0.09 мкг
Витамин C: 5.3 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.9 мкг
Витамин PP: 0.7 мг
Холин: 9.6 мг
Железо: 0.7 мг
Калий: 165.9 мг
Кальций: 40.1 мг
Кремний: 0.2 мг
Магний: 17.5 мг
Натрий: 13.0 мг
Сера: 10.6 мг
Фосфор: 63.6 мг
Хлор: 24.6 мг
Алюминий: 80.6 мкг
Бор: 4.2 мкг
Ванадий: 5.7 мкг
Йод: 1.9 мкг
Кобальт: 0.3 мкг
Марганец: 65.7 мкг
Медь: 13.0 мкг
Молибден: 2.0 мкг
Никель: 0.5 мкг
Олово: 3.2 мкг
Селен: 0.4 мкг
Титан: 1.0 мкг
Фтор: 4.2 мкг
Стронций: 3.6 мкг
Хром: 0.6 мкг
Цинк: 146.9 мкг


Спаржа в соусе

Суммарный вес: 757.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
спаржа | 800.0 | грамм | холодная обработка, варка
масло сливочное | 50.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 30.0 | грамм | переборка, просеивание, промывка, обжаривание
яйцо куриное | 1.0 | штука | холодная обработка

Способ приготовления:

Спаржу порезать на кусочки длиной 3 см. и вместе с солью, сахаром и 10 г масла опустить в кипящую воду. Варить до готовности при закрытой крышке на маленьком огне. Муку обжарить с остальным маслом на сковороде до легкого пожелтения и развести отваром спаржи. Довести до кипения, снять с огня и заправить яйцом. В готовый соус положить кусочки спаржи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.0 ккал
Вода: 82.8 г
Белки: 2.6 г
Жиры: 4.8 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 30.8 мг
Моно- и дисахариды: 1.8 г
Крахмал: 2.4 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.08 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.08 мг
Витамин B6: 0.01 мг
Витамин B9: 1.2 мкг
Витамин B12: 0.03 мкг
Витамин C: 6.8 мг
Витамин D: 0.1 мкг
Витамин E: 0.3 мг
Витамин H: 1.1 мкг
Витамин PP: 0.8 мг
Холин: 15.1 мг
Железо: 0.9 мг
Калий: 175.5 мг
Кальций: 21.3 мг
Кремний: 0.1 мг
Магний: 17.2 мг
Натрий: 9.5 мг
Сера: 11.5 мг
Фосфор: 62.4 мг
Хлор: 9.0 мг
Алюминий: 29.9 мкг
Бор: 1.1 мкг
Ванадий: 2.6 мкг
Йод: 1.1 мкг
Кобальт: 0.6 мкг
Марганец: 17.9 мкг
Медь: 7.4 мкг
Молибден: 0.7 мкг
Никель: 0.06 мкг
Олово: 0.1 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 3.6 мкг
Хром: 0.3 мкг
Цинк: 84.5 мкг


Спаржа со сливочным маслом

Суммарный вес: 843.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
спаржа | 1000.0 | грамм | холодная обработка, варка
сахар | 0.5 | чайн. ложка | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка, жарка

Способ приготовления:

Спаржу одинаковой толщины варить вместе с солью и сахаром до готовности (посуда должна быть большой, чтобы не сломались корешки). Готовую спаржу положить на теплую тарелку и полить растопленным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.3 ккал
Вода: 87.9 г
Белки: 1.8 г
Жиры: 3.0 г
Углеводы: 3.2 г
Моно- и дисахариды: 1.9 г
Крахмал: 0.8 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.09 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.08 мг
Витамин B2: 0.09 мг
Витамин B3: 0.002 мг
Витамин C: 7.6 мг
Витамин D: 0.006 мкг
Витамин E: 0.07 мг
Витамин PP: 0.8 мг
Железо: 0.8 мг
Калий: 184.4 мг
Кальций: 19.8 мг
Магний: 18.0 мг
Натрий: 2.1 мг
Фосфор: 55.3 мг
Марганец: 0.07 мкг
Медь: 0.08 мкг
Цинк: 3.3 мкг


Сельдерей с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 897.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 3.0 | штука | холодная обработка, варка
яблоки | 500.0 | грамм | холодная обработка, варка
масло сливочное | 50.0 | грамм | холодная обработка, жарка
сахар | 2.0 | стол. ложка | холодная обработка
сок яблочный | 2.0 | гран. стакан | холодная обработка
крахмал картофельный | 1.0 | стол. ложка | переборка, просеивание, промывка, варка

Способ приготовления:

Сельдерей и яблоки очистить, нарезать мелкими кубиками и слегка обжарить в масле, затем посыпать солью, перцем, влить яблочный сок и довести до кипения. Для густоты заварить крахмалом (как кисель).

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Жареный сельдерей

Блюдо: Салаты и винегреты
Суммарный вес: 39.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей | 2.0 | штука | холодная обработка
оливковое масло | 40.0 | грамм | холодная обработка, жарка

Способ приготовления:

Жарить сельдерей можно по разному:
1. нарезать сельдерей ломтиками, посыпать солью, перцем и обжарить в растительном масле;
2. ломтики сельдерея обвалять поочередно в муке, перемешанной с солью, и во взбитом яйце и сухарях, сразу после этого обжарить до образования корочки;
3.  слегка подсоленные ломтики сельдерея намазать томат пастой, обвалять в сухарях и обжарить;
4. каждые два ломтика сельдерея посыпать солью и мускатным орехом, положить между ними по ломтику жирного сыра или колбасы, обвалять в яйце и в сухарях и обжарить с обеих сторон до образования золотистой корочки.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Колбаски из сельдерея

Блюдо: Гарниры для горячих блюд
Суммарный вес: 861.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей | 500.0 | грамм | холодная обработка, варка
хлеб пшеничный | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
говядина, 1 категория | 100.0 | грамм | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка
пшеничная мука, высшего сорта | 150.0 | грамм | переборка, просеивание, промывка, обжаривание
сухари панировочные | 50.0 | грамм | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка, жарка

Способ приготовления:

Очищенный и сваренный сельдерей нашинковать и перемешать с замоченным и хорошо отжатым размятым белым хлебом, мясным фаршем, яйцом, тмином и солью. Добавить сухари. Вылепить из полученной массы колбаски, обвалять их в муке, яйце и сухарях и обжарить со всех сторон в масле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.0 ккал
Вода: 58.0 г
Белки: 5.3 г
Жиры: 5.1 г
Углеводы: 12.6 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 54.1 мг
Моно- и дисахариды: 1.1 г
Крахмал: 7.5 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.04 г
Зола: 0.7 г
Витамин A: 1.9 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 15.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 7.1 мг
Витамин D: 0.2 мкг
Витамин E: 0.9 мг
Витамин H: 2.5 мкг
Витамин PP: 0.7 мг
Холин: 40.0 мг
Железо: 1.3 мг
Калий: 259.8 мг
Кальций: 42.9 мг
Кремний: 0.7 мг
Магний: 29.5 мг
Натрий: 152.6 мг
Сера: 46.7 мг
Фосфор: 83.9 мг
Хлор: 91.5 мг
Алюминий: 131.7 мкг
Бор: 4.6 мкг
Ванадий: 11.3 мкг
Йод: 2.6 мкг
Кобальт: 1.8 мкг
Марганец: 145.7 мкг
Медь: 44.6 мкг
Молибден: 4.0 мкг
Никель: 0.9 мкг
Олово: 6.0 мкг
Селен: 0.8 мкг
Титан: 1.4 мкг
Фтор: 12.4 мкг
Хром: 1.4 мкг
Цинк: 487.2 мкг


Сельдерей, жаренный с яйцом

Суммарный вес: 1142.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 500.0 | грамм | холодная обработка, варка
картофель | 600.0 | грамм | холодная обработка, жарка
маргарин | 75.0 | грамм | холодная обработка, жарка
лук репчатый | 100.0 | грамм | холодная обработка, жарка
яйцо куриное | 4.0 | штука | холодная обработка
молоко коровье | 4.0 | стол. ложка | холодная обработка, варка

Способ приготовления:

Сваренные до полуготовности корни сельдерея и сырой картофель очистить, нарезать дольками и посолить. Поджарить мелко нарезанный лук. Положить на сковородку сельдерей и картофель и продолжить жарение. Взбитые яйца посолить, развести молоком, залить смесью содержимое сковороды и держать на огне до тех пор, пока не загустеют яйца.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.2 ккал
Вода: 79.7 г
Белки: 3.2 г
Жиры: 4.6 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 81.6 мг
Моно- и дисахариды: 2.9 г
Крахмал: 4.4 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.07 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 6.3 мкг
Витамин B12: 0.10 мкг
Витамин C: 5.0 мг
Витамин D: 0.3 мкг
Витамин E: 1.1 мг
Витамин H: 3.2 мкг
Витамин PP: 0.7 мг
Холин: 37.4 мг
Железо: 0.8 мг
Калий: 329.2 мг
Кальций: 40.8 мг
Магний: 20.5 мг
Натрий: 54.8 мг
Сера: 39.1 мг
Фосфор: 61.5 мг
Хлор: 45.8 мг
Алюминий: 261.1 мкг
Бор: 42.2 мкг
Ванадий: 41.1 мкг
Йод: 4.9 мкг
Кобальт: 3.1 мкг
Литий: 21.2 мкг
Марганец: 63.5 мкг
Медь: 55.7 мкг
Молибден: 3.3 мкг
Никель: 1.5 мкг
Олово: 0.7 мкг
Рубидий: 163.0 мкг
Селен: 0.1 мкг
Фтор: 18.9 мкг
Стронций: 0.9 мкг
Хром: 3.5 мкг
Цинк: 325.3 мкг


Сельдерей на десерт

Суммарный вес: 908.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдерей корень | 1.0 | штука | холодная обработка, запекание
груша | 3.0 | штука | холодная обработка, запекание
яблоки | 3.0 | штука | холодная обработка, запекание
орех грецкий | 2.0 | стол. ложка | переборка, просеивание, промывка
изюм | 100.0 | грамм | холодная обработка, тушение
желток куриный | 2.0 | штука | холодная обработка, жарка
лимон | 1.0 | штука | холодная обработка, запекание
сахар | 50.0 | грамм | холодная обработка
белок куриный | 1.0 | штука | холодная обработка, жарка

Способ приготовления:

Сырой сельдерей, яблоки и груши очистить, нашинковать, перемешать с изюмом, толчеными орехами, яичным желтком, лимонным соком, солью и сахаром. Добавить взбитый белок. Массой заполнить формочки, смазанные жиром, и запечь в жаровочном шкафу.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Перечная приправа

Суммарный вес: 455.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец красный сладкий | 6.0 | штука | холодная обработка, жарка
подсолнечное масло | 50.0 | грамм | холодная обработка, жарка
йогурт | 0.8 | чайн. стакан | холодная обработка, варка
пшеничная мука, высшего сорта | 20.0 | грамм | переборка, просеивание, промывка, варка
томатная паста | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Перец нашинковать и обжарить на масле, посыпать мукой. Добавить соль, томат-пасту, йогурт, щепотку сахара и довести до кипения. Приготовленный перец хорошо подать к отварным макаронам, картофельному пюре, рису.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.8 ккал
Вода: 42.5 г
Белки: 2.9 г
Жиры: 11.0 г
Углеводы: 7.2 г
Моно- и дисахариды: 2.1 г
Крахмал: 1.6 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.08 г
Зола: 0.3 г
Витамин A: 0.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 6.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 62.3 мг
Витамин E: 4.1 мг
Витамин H: 0.05 мкг
Витамин PP: 0.5 мг
Холин: 16.2 мг
Железо: 0.3 мг
Калий: 135.1 мг
Кальций: 47.7 мг
Кремний: 0.1 мг
Магний: 10.8 мг
Натрий: 26.7 мг
Сера: 11.8 мг
Фосфор: 45.4 мг
Хлор: 43.7 мг
Алюминий: 29.8 мкг
Бор: 1.0 мкг
Ванадий: 2.6 мкг
Йод: 4.4 мкг
Кобальт: 1.5 мкг
Марганец: 75.3 мкг
Медь: 42.1 мкг
Молибден: 2.2 мкг
Никель: 0.06 мкг
Олово: 0.1 мкг
Селен: 0.9 мкг
Титан: 0.3 мкг
Фтор: 10.4 мкг
Хром: 2.9 мкг
Цинк: 322.0 мкг


Перец с жаренным картофелем

Суммарный вес: 591.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец зеленый сладкий | 250.0 | грамм | холодная обработка, жарка
картофель | 500.0 | грамм | холодная обработка, жарка
подсолнечное масло | 80.0 | грамм | холодная обработка, жарка
лук зеленый | 1.0 | штука | холодная обработка

Способ приготовления:

Картофель нарезать и обжарить до полуготовности. Добавить тонко нашинкованный перец и продолжить жарение до готовности. Перед подачей посыпать нарезанным зеленым луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Тыква с фруктами

Суммарный вес: 1103.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 250.0 | грамм | холодная обработка, пассерование
яблоки | 250.0 | грамм | холодная обработка
слива | 250.0 | грамм | холодная обработка
изюм | 50.0 | грамм | холодная обработка
сахар | 50.0 | грамм | холодная обработка
корица | 0.2 | чайн. ложка | холодная обработка
йогурт | 250.0 | грамм | холодная обработка
масло сливочное | 20.0 | грамм | холодная обработка
вода | 100.0 | грамм | холодная обработка

Способ приготовления:

Тыкву нарезать дольками и припустить в масле с небольшим количеством воды. Фрукты мелко измельчить, перемешать с изюмом и тыквой. Посыпать сахаром, корицей и добавить йогурт.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.1 ккал
Вода: 59.5 г
Белки: 1.7 г
Жиры: 2.4 г
Углеводы: 14.1 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.4 г
Крахмал: 0.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 2.7 мкг
Витамин B12: 0.10 мкг
Витамин C: 4.7 мг
Витамин D: 0.004 мкг
Витамин E: 0.3 мг
Витамин H: 0.06 мкг
Витамин PP: 0.3 мг
Холин: 9.1 мг
Железо: 0.8 мг
Калий: 205.4 мг
Кальций: 43.0 мг
Кремний: 0.8 мг
Магний: 11.2 мг
Натрий: 26.7 мг
Сера: 11.3 мг
Фосфор: 38.3 мг
Хлор: 26.4 мг
Алюминий: 21.9 мкг
Бор: 48.8 мкг
Ванадий: 0.8 мкг
Йод: 3.4 мкг
Кобальт: 0.8 мкг
Марганец: 39.8 мкг
Медь: 71.6 мкг
Молибден: 4.0 мкг
Никель: 6.4 мкг
Рубидий: 12.6 мкг
Селен: 0.5 мкг
Фтор: 20.7 мкг
Хром: 2.1 мкг
Цинк: 182.3 мкг


Салат из тыквы

Блюдо: Салаты и винегреты
Суммарный вес: 853.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 400.0 | грамм | холодная обработка, варка со сливом
огурец соленый | 50.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
томаты | 4.0 | штука | холодная обработка

Способ приготовления:

Тыкву нарезать небольшими кубиками и отварить в подсоленной воде. Огурцы нарезать кубиками, помидоры на 6-8 долек, лук натереть. Все овощи смешать, полить уксусом, маслом, добавить перец по вкусу. Сверху посыпать рубленной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.0 ккал
Вода: 86.4 г
Белки: 0.9 г
Жиры: 6.1 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 3.4 г
Крахмал: 0.2 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 1.0 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 13.1 мкг
Витамин C: 17.8 мг
Витамин E: 2.8 мг
Витамин H: 0.6 мкг
Витамин PP: 0.4 мг
Железо: 0.7 мг
Калий: 230.6 мг
Кальций: 26.6 мг
Магний: 17.9 мг
Натрий: 19.5 мг
Сера: 15.3 мг
Фосфор: 28.1 мг
Хлор: 31.7 мг
Алюминий: 29.5 мкг
Бор: 63.4 мкг
Йод: 1.4 мкг
Кобальт: 3.2 мкг
Марганец: 88.3 мкг
Медь: 107.2 мкг
Молибден: 3.0 мкг
Никель: 5.7 мкг
Рубидий: 99.8 мкг
Фтор: 36.7 мкг
Хром: 2.3 мкг
Цинк: 219.9 мкг


Лук порей с грибами

Блюдо: Салаты и винегреты
Суммарный вес: 817.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук-порей | 750.0 | грамм | холодная обработка, варка
шампиньон | 250.0 | грамм | холодная обработка, жарка
подсолнечное масло | 30.0 | грамм | холодная обработка, жарка

Способ приготовления:

Лук нарезать кусочками 2-3 см и отварить в слегка подсоленной воде. Вымытые грибы мелко нарезать, обжарить в масле, добавить пол чайной ложки тмина, соль, немного овощного отвара. Этой смесью залить порей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.3 ккал
Вода: 85.5 г
Белки: 2.4 г
Жиры: 3.6 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.1 г
Крахмал: 0.2 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.07 г
Зола: 1.1 г
Витамин A: 1.3 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 26.1 мкг
Витамин C: 11.2 мг
Витамин E: 2.2 мг
Витамин H: 0.9 мкг
Витамин PP: 1.2 мг
Железо: 0.8 мг
Калий: 260.8 мг
Кальций: 62.7 мг
Магний: 9.7 мг
Натрий: 37.4 мг
Фосфор: 60.7 мг
Хлор: 4.6 мг
Йод: 3.3 мкг
Кобальт: 2.8 мкг
Молибден: 0.6 мкг
Рубидий: 4.8 мкг
Фтор: 2.6 мкг
Хром: 2.4 мкг
Цинк: 51.4 мкг


Пестрый летний салат

Блюдо: Салаты и винегреты
Суммарный вес: 1909.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 250.0 | грамм | холодная обработка, пассерование
горошек зеленый | 1.0 | чайн. стакан | переборка, просеивание, промывка, варка со сливом
бобы | 250.0 | грамм | переборка, просеивание, промывка, варка со сливом
капуста цветная | 1.0 | штука | холодная обработка, варка со сливом
яйцо куриное | 2.0 | штука | холодная обработка, варка
салат | 1.0 | гран. стакан | холодная обработка
подсолнечное масло | 4.0 | стол. ложка | холодная обработка
лимон | 1.0 | штука | холодная обработка
йогурт | 3.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка
укроп | 1.0 | стол. ложка | холодная обработка
лук зеленый | 1.0 | штука | холодная обработка

Способ приготовления:

Морковь нарезать и припустить с небольшим количеством воды и растительного масла. Горошек, бобы и соцветия цветной капусты отварить в подсоленной воде, отбросить на дуршлаг и соединить с морковью. Добавить крупно нарезанный салат, шинкованный зеленный лук, петрушку, укроп, рубленные яйца и заправить растительным маслом, лимонным соком, йогуртом, сахаром и солью.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Зимний салат

Блюдо: Салаты и винегреты
Суммарный вес: 968.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 200.0 | грамм | холодная обработка
капуста краснокочанная | 200.0 | грамм | холодная обработка
лук-порей | 2.0 | штука | холодная обработка
редька | 1.0 | штука | холодная обработка
яблоки | 2.0 | штука | холодная обработка
майонез | 4.0 | стол. ложка | холодная обработка
кефир | 0.5 | гран. стакан | холодная обработка
лимон | 1.0 | штука | холодная обработка

Способ приготовления:

Капусту нашинковать, посолить и протереть до появления сока. Порей нарезать кусочками 2-3 см и слегка потолочь. Редьку и яблоки нашинковать. Смешать майонез, кефир, лимонный сок, перец и сахар и заправить этой смесью овощи. Вместо редьки можно взять соленный огурец.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Минестроне

Суммарный вес: 969.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 250.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, жарка
маргарин | 30.0 | грамм | холодная обработка, жарка
капуста белокочанная | 300.0 | грамм | холодная обработка, варка без слива
морковь | 2.0 | штука | холодная обработка, варка без слива
томаты | 5.0 | штука | холодная обработка, жарка
макаронные изделия | 50.0 | грамм | переборка, просеивание, промывка, варка
сыр твердый | 2.0 | стол. ложка | холодная обработка
петрушка | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Мясо отварить. Добавить шинкованную капусту, а спустя 10-15 минут - обжаренные овощи: лук, морковь, очищенные и нарезанные помидоры. Довести до кипения, прибавить макаронные изделия. Поварить 10-12 мин. При подаче на стол добавить перец, натертый сыр, рубленную петрушку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.8 ккал
Вода: 80.2 г
Белки: 4.2 г
Жиры: 3.4 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.1 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 1.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 12.4 мг
Витамин E: 0.7 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Холин: 6.9 мг
Железо: 0.9 мг
Калий: 226.3 мг
Кальций: 60.2 мг
Кремний: 0.1 мг
Магний: 19.8 мг
Натрий: 54.3 мг
Сера: 36.9 мг
Фосфор: 62.9 мг
Хлор: 40.8 мг
Алюминий: 183.2 мкг
Бор: 110.6 мкг
Ванадий: 11.1 мкг
Йод: 2.6 мкг
Кобальт: 3.5 мкг
Литий: 0.7 мкг
Марганец: 138.2 мкг
Медь: 102.9 мкг
Молибден: 7.9 мкг
Никель: 8.7 мкг
Олово: 6.3 мкг
Рубидий: 67.1 мкг
Фтор: 21.7 мкг
Хром: 3.8 мкг
Цинк: 664.0 мкг


Крыжовник с кефиром

Суммарный вес: 1065.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
крыжовник | 500.0 | грамм | холодная обработка
кефир | 2.0 | чайн. стакан | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка
миндаль сладкий | 50.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

С помощью миксера взбить кефир, 4 ст. ложки фруктового мармелада, яйцо, сахар, измельченный миндаль и крыжовник.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 79.5 ккал
Вода: 40.8 г
Белки: 3.0 г
Жиры: 4.7 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 21.9 мг
Моно- и дисахариды: 4.1 г
Крахмал: 0.6 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.6 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 8.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 13.8 мг
Витамин D: 0.08 мкг
Витамин E: 1.8 мг
Витамин H: 2.4 мкг
Витамин PP: 0.4 мг
Холин: 29.8 мг
Железо: 0.7 мг
Калий: 224.8 мг
Кальций: 81.0 мг
Магний: 22.0 мг
Натрий: 39.9 мг
Сера: 36.7 мг
Фосфор: 86.6 мг
Хлор: 59.9 мг
Йод: 5.5 мкг
Кобальт: 0.9 мкг
Марганец: 294.5 мкг
Медь: 72.4 мкг
Молибден: 7.9 мкг
Никель: 2.7 мкг
Селен: 0.9 мкг
Фтор: 21.1 мкг
Хром: 1.5 мкг
Цинк: 369.8 мкг


Клубничный "снег"

Суммарный вес: 489.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
земляника садовая | 300.0 | грамм | холодная обработка
сахар | 125.0 | грамм | холодная обработка
белок куриный | 2.0 | штука | холодная обработка
орех грецкий | 3.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Ягоды посыпать половинным количеством сахара. Выделившийся через некоторое время сок отделить. Белки взбить вместе с остальным сахаром и постепенно ввести туда ягодный сок. Взбитую массу осторожно выложить на ягоды, посыпанные рубленными орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.7 ккал
Вода: 53.5 г
Белки: 3.2 г
Жиры: 0.2 г
Углеводы: 36.8 г
Моно- и дисахариды: 4.1 г
Крахмал: 0.06 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.7 г
Зола: 0.3 г
Витамин A: 0.02 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 20.5 мкг
Витамин B12: 0.006 мкг
Витамин C: 33.4 мг
Витамин E: 3.2 мг
Витамин H: 2.7 мкг
Витамин PP: 0.3 мг
Холин: 2.7 мг
Железо: 1.0 мг
Калий: 181.7 мг
Кальций: 38.5 мг
Магний: 34.8 мг
Натрий: 23.9 мг
Сера: 32.1 мг
Фосфор: 83.7 мг
Хлор: 24.0 мг
Бор: 102.0 мкг
Ванадий: 5.0 мкг
Йод: 1.4 мкг
Кобальт: 3.2 мкг
Марганец: 343.7 мкг
Медь: 137.2 мкг
Молибден: 5.8 мкг
Никель: 1.1 мкг
Фтор: 93.9 мкг
Хром: 1.3 мкг
Цинк: 384.8 мкг


Крем из клубники

Блюдо: Кремы и взбитые сливки
Суммарный вес: 714.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
земляника садовая | 250.0 | грамм | холодная обработка
кефир | 2.0 | гран. стакан | холодная обработка
сахар | 50.0 | грамм | холодная обработка
цедра лимонная | 1.0 | чайн. ложка | холодная обработка
творог нежирный 0,6% | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Кефир, сахар, цедру лимона и творог хорошенько взбить и смешать с разрезанными пополам ягодами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.4 ккал
Вода: 31.0 г
Белки: 2.9 г
Жиры: 1.9 г
Углеводы: 11.8 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 0.10 мг
Моно- и дисахариды: 2.5 г
Крахмал: 0.03 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 12.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 19.6 мг
Витамин E: 0.3 мг
Витамин H: 3.6 мкг
Витамин PP: 0.2 мг
Холин: 24.1 мг
Железо: 0.5 мг
Калий: 139.5 мг
Кальций: 86.0 мг
Магний: 14.7 мг
Натрий: 35.9 мг
Сера: 20.1 мг
Фосфор: 69.6 мг
Хлор: 72.2 мг
Бор: 59.5 мкг
Ванадий: 2.8 мкг
Йод: 5.4 мкг
Кобальт: 1.9 мкг
Марганец: 67.0 мкг
Медь: 49.5 мкг
Молибден: 6.3 мкг
Никель: 0.6 мкг
Селен: 2.5 мкг
Фтор: 18.5 мкг
Хром: 1.8 мкг
Цинк: 272.9 мкг


Клубника с творогом

Суммарный вес: 1020.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
земляника садовая | 500.0 | грамм | холодная обработка
сахар | 60.0 | грамм | холодная обработка
молоко коровье | 1.0 | чайн. стакан | холодная обработка
творог нежирный 0,6% | 250.0 | грамм | холодная обработка
ванилин | 10.0 | грамм | холодная обработка

Способ приготовления:

Клубнику подготовить и уложить в салатницу, чередуя слоями ягоды, сахар и кукурузные хлопья (50 г). Молоко, творог и сахар хорошо взбить, приправить ванильным сахаром. Полученной смесью залить клубнику.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 77.6 ккал
Вода: 77.8 г
Белки: 6.5 г
Жиры: 1.1 г
Углеводы: 11.1 г
Ненасыщеные жирные кислоты: 0.10 г
Холестерин: 0.5 мг
Моно- и дисахариды: 5.2 г
Крахмал: 0.04 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.9 г
Зола: 0.6 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 19.9 мкг
Витамин B12: 0.4 мкг
Витамин C: 26.9 мг
Витамин D: 0.01 мкг
Витамин E: 0.4 мг
Витамин H: 4.4 мкг
Витамин PP: 0.3 мг
Холин: 5.8 мг
Железо: 0.6 мг
Калий: 135.7 мг
Кальций: 76.6 мг
Магний: 17.3 мг
Натрий: 31.0 мг
Сера: 12.4 мг
Фосфор: 78.5 мг
Хлор: 62.2 мг
Алюминий: 12.3 мкг
Бор: 81.6 мкг
Ванадий: 4.0 мкг
Йод: 2.6 мкг
Кобальт: 2.5 мкг
Марганец: 91.7 мкг
Медь: 72.8 мкг
Молибден: 7.5 мкг
Никель: 0.9 мкг
Олово: 3.2 мкг
Селен: 7.8 мкг
Фтор: 20.7 мкг
Стронций: 4.2 мкг
Хром: 1.4 мкг
Цинк: 230.0 мкг


Клубничный пудинг

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1165.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
земляника садовая | 750.0 | грамм | холодная обработка, варка
сахар | 100.0 | грамм | холодная обработка
молоко коровье | 2.0 | чайн. стакан | холодная обработка, варка
ванилин | 10.0 | грамм | холодная обработка
крахмал картофельный | 30.0 | грамм | переборка, просеивание, промывка, варка
белок куриный | 3.0 | штука | холодная обработка, варка

Способ приготовления:

Подготовленные ягоды размять. Сахар, молоко, соль, картофельную муку смешать и при непрерывном помешивании варить на медленном огне до загустения. Прибавить ванильный сахар и размешать. Полученный пудинг охладить и смешать с ягодами клубниками. В самом конце добавить взбитые белки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.6 ккал
Вода: 77.7 г
Белки: 2.0 г
Жиры: 1.4 г
Углеводы: 14.6 г
Моно- и дисахариды: 5.9 г
Крахмал: 0.06 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.6 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 9.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 10.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 3.1 мкг
Витамин PP: 0.1 мг
Холин: 10.9 мг
Железо: 0.6 мг
Калий: 133.0 мг
Кальций: 63.8 мг
Магний: 13.0 мг
Натрий: 36.1 мг
Сера: 24.3 мг
Фосфор: 46.7 мг
Хлор: 56.0 мг
Алюминий: 19.0 мкг
Бор: 78.0 мкг
Ванадий: 3.8 мкг
Йод: 4.1 мкг
Кобальт: 2.0 мкг
Марганец: 86.9 мкг
Медь: 59.5 мкг
Молибден: 6.3 мкг
Никель: 0.8 мкг
Олово: 4.9 мкг
Селен: 0.8 мкг
Фтор: 15.2 мкг
Стронций: 6.4 мкг
Хром: 1.7 мкг
Цинк: 202.7 мкг


Миндальный пудинг с клубникой

Суммарный вес: 666.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
земляника садовая | 250.0 | грамм | холодная обработка
молоко коровье | 0.8 | гран. стакан | холодная обработка, варка
масло сливочное | 10.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
миндаль сладкий | 2.0 | стол. ложка | переборка, просеивание, промывка
крахмал картофельный | 3.0 | стол. ложка | переборка, просеивание, промывка, варка
сахар | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Смешать молоко, крахмал и сахар и при непрерывном помешивании варить на небольшом огне до загустения. В горячий пудинг добавить сливочное масло, желтки, измельченный миндаль, 2 небольших рюмки коньяка и все хорошо перемешать. Взять высокие бокалы и, чередуя , наполнить их полученной массой и разрезанными пополам ягодами клубники. Сверху украсить взбитыми белками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.5 ккал
Вода: 59.9 г
Белки: 4.1 г
Жиры: 8.6 г
Углеводы: 22.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 69.9 мг
Моно- и дисахариды: 9.1 г
Крахмал: 1.4 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.9 г
Зола: 2.2 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 12.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 20.6 мг
Витамин D: 0.3 мкг
Витамин E: 3.3 мг
Витамин H: 4.5 мкг
Витамин PP: 0.5 мг
Холин: 35.6 мг
Железо: 1.1 мг
Калий: 170.2 мг
Кальций: 75.8 мг
Магний: 31.3 мг
Натрий: 37.9 мг
Сера: 47.4 мг
Фосфор: 99.4 мг
Хлор: 49.9 мг
Алюминий: 9.9 мкг
Бор: 62.4 мкг
Ванадий: 3.0 мкг
Йод: 4.8 мкг
Кобальт: 2.7 мкг
Марганец: 245.0 мкг
Медь: 67.4 мкг
Молибден: 5.1 мкг
Никель: 0.7 мкг
Олово: 2.6 мкг
Селен: 0.4 мкг
Фтор: 25.0 мкг
Стронций: 3.4 мкг
Хром: 1.6 мкг
Цинк: 440.6 мкг


Манный пудинг с клубникой

Суммарный вес: 1694.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
манная крупа | 250.0 | грамм | переборка, просеивание, промывка, варка без слива
молоко коровье | 1000.0 | грамм | холодная обработка, варка
цедра лимонная | 0.5 | чайн. ложка | холодная обработка
сахар | 20.0 | грамм | холодная обработка
миндаль сладкий | 1.0 | чайн. ложка | переборка, просеивание, промывка
яйцо куриное | 2.0 | штука | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка
земляника садовая | 500.0 | грамм | холодная обработка, варка

Способ приготовления:

Дать молоку закипеть, добавить соль, лимонную цедру и сахар, затем всыпать манную крупу, осторожно помешивая дать ей развариться. Снять с огня, добавить 3 горьких зернышка миндаля и яйца, быстро размешать. Полученную густую массу выложить на плоскую тарелку, предварительно ополоснув ее холодной водой, и придать массе форму прямоугольника. Дать застыть и разрезать полученный пудинг на равные части. Подготовленные куски пудинга облить растопленным сливочным маслом. К столу подать с клубничным компотом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.5 ккал
Вода: 72.6 г
Белки: 4.1 г
Жиры: 5.2 г
Углеводы: 15.1 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 27.5 мг
Моно- и дисахариды: 4.2 г
Крахмал: 9.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.06 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 9.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 5.4 мг
Витамин D: 0.1 мкг
Витамин E: 0.8 мг
Витамин H: 3.4 мкг
Витамин PP: 0.3 мг
Холин: 24.7 мг
Железо: 0.8 мг
Калий: 137.3 мг
Кальций: 76.7 мг
Кремний: 0.8 мг
Магний: 16.2 мг
Натрий: 40.1 мг
Сера: 37.2 мг
Фосфор: 75.3 мг
Хлор: 71.1 мг
Алюминий: 106.2 мкг
Бор: 44.9 мкг
Ванадий: 16.2 мкг
Йод: 5.9 мкг
Кобальт: 5.2 мкг
Марганец: 113.1 мкг
Медь: 45.3 мкг
Молибден: 6.4 мкг
Никель: 2.0 мкг
Олово: 7.2 мкг
Селен: 1.0 мкг
Титан: 1.3 мкг
Фтор: 19.8 мкг
Стронций: 8.9 мкг
Хром: 1.8 мкг
Цинк: 375.7 мкг


Ягодный мусс

Суммарный вес: 956.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
малина | 2.0 | чайн. стакан | холодная обработка
мед натуральный | 1.0 | чайн. стакан | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка

Способ приготовления:

100 г кукурузных хлопьев залить горячим малиновым сиропом (одна чашка), довести до кипения, прикрыть крышкой и оставить на несколько часов. Ягоды слегка размять вилкой, смешать с хлопьями, добавить мед и залить молоком до желаемой густоты.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.0 ккал
Вода: 54.4 г
Белки: 1.2 г
Жиры: 0.8 г
Углеводы: 41.2 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 38.1 г
Крахмал: 2.5 г
Пищевые волокна: 1.2 г
Органические кислоты: 1.1 г
Зола: 0.5 г
Витамин A: 0.07 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 9.9 мкг
Витамин B12: 0.08 мкг
Витамин C: 9.5 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 1.3 мкг
Витамин PP: 0.3 мг
Холин: 4.9 мг
Железо: 0.8 мг
Калий: 116.2 мг
Кальций: 44.8 мг
Магний: 11.6 мг
Натрий: 25.3 мг
Сера: 11.8 мг
Фосфор: 39.3 мг
Хлор: 38.7 мг
Алюминий: 10.5 мкг
Бор: 66.2 мкг
Йод: 665.0 мкг
Кобальт: 1.0 мкг
Марганец: 86.4 мкг
Медь: 85.9 мкг
Молибден: 6.0 мкг
Олово: 2.7 мкг
Селен: 0.4 мкг
Фтор: 51.2 мкг
Стронций: 3.6 мкг
Хром: 0.4 мкг
Цинк: 193.1 мкг


Смородиновый "снег"

Суммарный вес: 661.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
смородина белая | 250.0 | грамм | холодная обработка
смородина красная | 250.0 | грамм | холодная обработка
белок куриный | 3.0 | штука | холодная обработка
сахар | 150.0 | грамм | холодная обработка

Способ приготовления:

Подготовить ягоды. Белки взбить, затем постепенно ввести в них сахарную пудру, а под конец прибавить ягоды. Полученный крем разлить по вазочкам и выставить на холод (30-40 мин.).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.5 ккал
Вода: 65.0 г
Белки: 1.3 г
Жиры: 0.1 г
Углеводы: 28.1 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 5.5 г
Пищевые волокна: 2.4 г
Органические кислоты: 1.6 г
Зола: 0.5 г
Витамин A: 0.08 мг
Витамин B1: 0.007 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 2.9 мкг
Витамин B12: 0.006 мкг
Витамин C: 22.6 мг
Витамин E: 0.1 мг
Витамин H: 1.4 мкг
Витамин PP: 0.2 мг
Холин: 3.0 мг
Железо: 0.6 мг
Калий: 202.0 мг
Кальций: 26.3 мг
Магний: 9.7 мг
Натрий: 23.0 мг
Сера: 14.6 мг
Фосфор: 21.6 мг
Хлор: 13.5 мг
Йод: 0.5 мкг
Кобальт: 0.08 мкг
Марганец: 0.5 мкг
Медь: 4.1 мкг
Молибден: 0.3 мкг
Хром: 0.2 мкг
Цинк: 18.1 мкг


Смородина с медом и миндалем

Суммарный вес: 787.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
смородина красная | 250.0 | грамм | холодная обработка
смородина черная | 250.0 | грамм | холодная обработка
сахар | 4.0 | стол. ложка | холодная обработка
мед натуральный | 4.0 | стол. ложка | холодная обработка
миндаль сладкий | 0.5 | чайн. стакан | переборка, просеивание, промывка
маргарин | 20.0 | грамм | холодная обработка, жарка

Способ приготовления:

Мед немного разогреть, сейчас же вылить на ягоды и слегка перемешать. Затем красную и черную смородину поместить на одно блюдо, но раздельно. Рубленный миндаль смешать с сахаром и маргарином и при постоянном помешивании слегка подрумянить на небольшом огне. Полученную массу осторожно выложить на блюдо поверх ягод.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.4 ккал
Вода: 53.8 г
Белки: 2.6 г
Жиры: 7.2 г
Углеводы: 31.0 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 15.9 г
Крахмал: 2.3 г
Пищевые волокна: 2.7 г
Органические кислоты: 1.6 г
Зола: 0.9 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 8.9 мкг
Витамин C: 69.4 мг
Витамин E: 3.9 мг
Витамин H: 1.5 мкг
Витамин PP: 0.6 мг
Холин: 0.04 мг
Железо: 1.3 мг
Калий: 270.9 мг
Кальций: 52.8 мг
Магний: 39.5 мг
Натрий: 24.0 мг
Сера: 19.4 мг
Фосфор: 72.2 мг
Хлор: 11.3 мг
Бор: 16.9 мкг
Йод: 0.8 мкг
Кобальт: 1.3 мкг
Марганец: 261.9 мкг
Медь: 63.7 мкг
Молибден: 7.4 мкг
Фтор: 30.0 мкг
Цинк: 276.6 мкг


Крем из смородины

Блюдо: Кремы и взбитые сливки
Суммарный вес: 460.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
смородина красная | 250.0 | грамм | холодная обработка, варка
сахар | 150.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка

Способ приготовления:

В смородину добавить чуть-чуть воды, 50 гр. сахара и при помешивании прогреть на маленьком огне до мягкости. После этого ягоды протереть, добавить желтки и остаток сахара и варить на паровой бане или на очень слабом огне до тех пор, пока масса не загустеет. Белки слегка посолить, сильно взбить, соединить с приготовленной ранее массой, разлить в вазочки и выставить на холод.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 176.4 ккал
Вода: 54.4 г
Белки: 3.6 г
Жиры: 3.1 г
Углеводы: 35.6 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 151.9 мг
Моно- и дисахариды: 3.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.9 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.09 мг
Витамин B9: 2.9 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.1 мг
Витамин D: 0.6 мкг
Витамин E: 0.6 мг
Витамин H: 6.3 мкг
Витамин PP: 0.1 мг
Холин: 66.9 мг
Железо: 1.1 мг
Калий: 149.2 мг
Кальций: 29.5 мг
Магний: 9.8 мг
Натрий: 44.5 мг
Сера: 46.9 мг
Фосфор: 63.7 мг
Хлор: 41.6 мг
Йод: 5.3 мкг
Кобальт: 2.7 мкг
Марганец: 7.7 мкг
Медь: 22.1 мкг
Молибден: 1.6 мкг
Фтор: 14.7 мкг
Хром: 1.1 мкг
Цинк: 295.9 мкг


Запеканка из лапши со смородиной

Блюдо: Блюда из макаронных изделий
Суммарный вес: 1275.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
смородина черная | 750.0 | грамм | холодная обработка, запекание
макаронные изделия | 300.0 | грамм | переборка, просеивание, промывка, варка
яйцо куриное | 2.0 | штука | холодная обработка, жарка
сахар | 150.0 | грамм | холодная обработка
ванилин | 10.0 | грамм | холодная обработка
миндаль сладкий | 75.0 | грамм | переборка, просеивание, промывка
йогурт | 0.8 | чайн. стакан | холодная обработка, запекание
масло сливочное | 30.0 | грамм | холодная обработка, жарка

Способ приготовления:

Лапшу отварить в подсоленной воде, откинуть на дуршлаг, облить холодной водой и дать стечь. Яйца, сахар, ванилин взбить в пену, добавить дробленные орехи, тертый горький миндаль (3 зернышка) и соединить с лапшой. Смородину слегка размять и перемешать с сахарной пудрой. Форму смазать жиром и слоями поместить в нее лапшу, подготовленную смородину, полить подслащенным йогуртом, а поверх его разложить небольшие кусочки сливочного масла. Запеканку выпекают в горячей духовке в течение 40-50 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.4 ккал
Вода: 41.1 г
Белки: 4.5 г
Жиры: 6.1 г
Углеводы: 24.3 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 30.2 мг
Моно- и дисахариды: 2.3 г
Крахмал: 0.8 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.7 г
Зола: 0.7 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 7.2 мкг
Витамин B12: 0.07 мкг
Витамин C: 48.6 мг
Витамин D: 0.1 мкг
Витамин E: 2.6 мг
Витамин H: 2.3 мкг
Витамин PP: 0.5 мг
Холин: 25.0 мг
Железо: 1.1 мг
Калий: 209.0 мг
Кальций: 48.4 мг
Кремний: 0.6 мг
Магний: 29.5 мг
Натрий: 26.2 мг
Сера: 34.6 мг
Фосфор: 74.0 мг
Хлор: 38.2 мг
Бор: 19.4 мкг
Йод: 2.8 мкг
Кобальт: 2.3 мкг
Марганец: 266.3 мкг
Медь: 166.1 мкг
Молибден: 11.2 мкг
Селен: 0.2 мкг
Фтор: 20.0 мкг
Хром: 0.8 мкг
Цинк: 383.9 мкг


Крем из черники

Блюдо: Кремы и взбитые сливки
Суммарный вес: 653.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 500.0 | грамм | холодная обработка, варка
сахар | 100.0 | грамм | холодная обработка
лимон | 0.5 | штука | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка
желатин пищевой | 20.0 | грамм | холодная обработка

Способ приготовления:

В подготовленную чернику добавить немного воды, сахар, цедру лимона и довести до кипения. Затем охладить, добавить лимонный сок, желтки и растворенный желатин. Желатин предварительно замачивают в холодной кипяченной воде (0.75 стакана). Через 1-1.5 часа набухший желатин растворяют при нагревании. Подготовленный крем разливают в вазочки. Когда крем застынет, его украшают белками, взбитыми с сахарной пудрой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.1 ккал
Вода: 66.0 г
Белки: 5.7 г
Жиры: 2.5 г
Углеводы: 19.6 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 107.0 мг
Моно- и дисахариды: 4.3 г
Крахмал: 0.02 г
Пищевые волокна: 1.9 г
Органические кислоты: 1.1 г
Зола: 0.5 г
Витамин A: 0.8 мг
Витамин B1: 0.02 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.03 мг
Витамин B9: 1.8 мкг
Витамин B12: 0.10 мкг
Витамин C: 4.5 мг
Витамин D: 0.4 мкг
Витамин E: 0.4 мг
Витамин H: 3.8 мкг
Витамин PP: 0.2 мг
Холин: 47.1 мг
Железо: 1.0 мг
Калий: 67.1 мг
Кальций: 30.9 мг
Магний: 6.2 мг
Натрий: 50.7 мг
Сера: 33.6 мг
Фосфор: 53.4 мг
Хлор: 29.6 мг
Бор: 9.6 мкг
Йод: 3.8 мкг
Кобальт: 1.9 мкг
Марганец: 7.6 мкг
Медь: 28.8 мкг
Молибден: 1.2 мкг
Фтор: 10.9 мкг
Хром: 0.8 мкг
Цинк: 215.2 мкг


Рисовые омлеты с вишней

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 1281.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 250.0 | грамм | холодная обработка
рисовая крупа | 125.0 | грамм | переборка, просеивание, промывка, варка со сливом
молоко коровье | 500.0 | грамм | холодная обработка, варка
сметана | 0.8 | гран. стакан | холодная обработка, запекание
пшеничная мука, высшего сорта | 7.0 | стол. ложка | переборка, просеивание, промывка, запекание
яйцо куриное | 4.0 | штука | холодная обработка, жарка
сахар | 2.0 | стол. ложка | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка, жарка

Способ приготовления:

Промытый рис засыпать в кипящее молоко и разварить его. Затем рис немного остудить, прибавить сметану, муку, яйца, сахар и соль, все хорошо перемешать. Тесто разделить на порции и запечь в виде плоских омлетов. Затем сложить по 2 омлета, а между ними посыпать сахаром и уложить вишни.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.6 ккал
Вода: 57.6 г
Белки: 4.4 г
Жиры: 7.1 г
Углеводы: 19.1 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 60.1 мг
Моно- и дисахариды: 3.7 г
Крахмал: 11.1 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.9 мг
Витамин D: 0.3 мкг
Витамин E: 0.8 мг
Витамин H: 4.1 мкг
Витамин PP: 0.3 мг
Холин: 55.5 мг
Железо: 0.6 мг
Калий: 134.7 мг
Кальций: 62.9 мг
Кремний: 7.6 мг
Магний: 16.1 мг
Натрий: 40.3 мг
Сера: 39.6 мг
Фосфор: 81.7 мг
Хлор: 65.2 мг
Алюминий: 103.3 мкг
Бор: 32.5 мкг
Ванадий: 11.5 мкг
Йод: 6.5 мкг
Кобальт: 1.8 мкг
Марганец: 157.0 мкг
Медь: 58.2 мкг
Молибден: 5.7 мкг
Никель: 2.9 мкг
Олово: 4.9 мкг
Рубидий: 12.8 мкг
Селен: 1.2 мкг
Титан: 0.9 мкг
Фтор: 21.8 мкг
Стронций: 5.9 мкг
Хром: 2.6 мкг
Цинк: 494.6 мкг


Пирог с творогом и вишней

Блюдо: Мучные кулинарные изделия
Суммарный вес: 883.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 500.0 | грамм | холодная обработка, запекание
маргарин | 50.0 | грамм | холодная обработка, жарка
сахар | 70.0 | грамм | холодная обработка
ванилин | 10.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
творог нежирный 0,6% | 250.0 | грамм | холодная обработка, запекание
манная крупа | 100.0 | грамм | переборка, просеивание, промывка, обжаривание

Способ приготовления:

Вишню освободить от косточек. Маргарин и сахар хорошенько стереть, прибавить ванильный сахар, желтки, творог и манную крупу. Готовую массу смешать с ягодами, под конец прибавить взбитые с солью белки. Все выложить в смазанную жиром форму и запекать в духовке в течение 40-50 мин. Подать на стол с густым вишневым киселем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.3 ккал
Вода: 63.2 г
Белки: 7.7 г
Жиры: 3.7 г
Углеводы: 17.0 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 65.8 мг
Моно- и дисахариды: 4.0 г
Крахмал: 5.0 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.7 г
Зола: 0.7 г
Витамин A: 0.08 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 12.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 3.6 мг
Витамин D: 0.3 мкг
Витамин E: 1.5 мг
Витамин H: 4.1 мкг
Витамин PP: 0.3 мг
Холин: 30.4 мг
Железо: 0.7 мг
Калий: 138.1 мг
Кальций: 46.1 мг
Кремний: 0.5 мг
Магний: 17.7 мг
Натрий: 37.7 мг
Сера: 29.4 мг
Фосфор: 77.2 мг
Хлор: 46.7 мг
Алюминий: 46.0 мкг
Бор: 47.5 мкг
Ванадий: 16.8 мкг
Йод: 3.1 мкг
Кобальт: 4.0 мкг
Марганец: 67.8 мкг
Медь: 61.9 мкг
Молибден: 6.6 мкг
Никель: 6.0 мкг
Олово: 0.3 мкг
Рубидий: 26.2 мкг
Селен: 6.1 мкг
Титан: 0.7 мкг
Фтор: 19.2 мкг
Хром: 2.9 мкг
Цинк: 357.9 мкг


Манная запеканка с вишней

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 1788.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вишня | 500.0 | грамм | холодная обработка, запекание
манная крупа | 125.0 | грамм | переборка, просеивание, промывка, обжаривание
молоко коровье | 1000.0 | грамм | холодная обработка, варка
миндаль сладкий | 3.0 | грамм | переборка, просеивание, промывка
сахар | 100.0 | грамм | холодная обработка
маргарин | 50.0 | грамм | холодная обработка, жарка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
хлеб пшеничный | 150.0 | грамм | переборка, просеивание, промывка, запекание

Способ приготовления:

Молоко вскипятить, добавить соль, тертый горький миндаль, сахар и маргарин, затем всыпать манную крупу и варить при помешивании до загустения. Слегка охладить, добавить яйца и предварительно размельченный хлеб. Освобожденные от косточек ягоды перемешать с полученной массой и выложить в смазанную жиром форму или на сковороду. Запечь в духовку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.7 ккал
Вода: 70.2 г
Белки: 3.6 г
Жиры: 3.6 г
Углеводы: 14.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.3 мг
Моно- и дисахариды: 4.1 г
Крахмал: 3.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.9 мг
Витамин H: 3.0 мкг
Витамин PP: 0.3 мг
Холин: 29.7 мг
Железо: 0.5 мг
Калий: 138.9 мг
Кальций: 71.0 мг
Кремний: 0.4 мг
Магний: 15.3 мг
Натрий: 65.1 мг
Сера: 32.8 мг
Фосфор: 71.2 мг
Хлор: 108.2 мг
Алюминий: 53.1 мкг
Бор: 24.1 мкг
Ванадий: 9.3 мкг
Йод: 6.0 мкг
Кобальт: 2.5 мкг
Марганец: 84.8 мкг
Медь: 38.1 мкг
Молибден: 5.7 мкг
Никель: 3.1 мкг
Олово: 6.6 мкг
Рубидий: 12.9 мкг
Селен: 1.0 мкг
Титан: 0.4 мкг
Фтор: 16.5 мкг
Стронций: 8.4 мкг
Хром: 2.6 мкг
Цинк: 384.1 мкг


Манный пудинг с абрикосами

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1483.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 200.0 | грамм | холодная обработка
манная крупа | 200.0 | грамм | переборка, просеивание, промывка, варка без слива
молоко коровье | 1000.0 | грамм | холодная обработка, варка
сахар | 75.0 | грамм | холодная обработка
миндаль сладкий | 50.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 1.0 | штука | холодная обработка, варка

Способ приготовления:

В кипящее молоко всыпать манную крупу и при непрерывном помешивании варить 15-20 мин. Незадолго до окончания варки всыпать сахар, нарубленный миндаль, соль, желток. Дать массе немного остыть, а затем прибавить хорошо взбитый белок. Формочки ополоснуть холодной водой, наполнить их приготовленным пудингом и выставить на холод. Когда пудинг застынет, переложить его на плоское блюдо, украсить абрикосами и сейчас же подать на стол.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.1 ккал
Вода: 70.6 г
Белки: 4.4 г
Жиры: 4.4 г
Углеводы: 18.5 г
Ненасыщеные жирные кислоты: 0.08 г
Холестерин: 14.8 мг
Моно- и дисахариды: 4.1 г
Крахмал: 9.2 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.8 мг
Витамин D: 0.09 мкг
Витамин E: 1.6 мг
Витамин H: 2.5 мкг
Витамин PP: 0.4 мг
Холин: 21.2 мг
Железо: 0.7 мг
Калий: 169.0 мг
Кальций: 87.3 мг
Кремний: 1.3 мг
Магний: 21.0 мг
Натрий: 38.1 мг
Сера: 38.4 мг
Фосфор: 89.3 мг
Хлор: 73.9 мг
Алюминий: 145.1 мкг
Бор: 129.8 мкг
Ванадий: 15.5 мкг
Йод: 6.1 мкг
Кобальт: 4.2 мкг
Марганец: 151.1 мкг
Медь: 42.8 мкг
Молибден: 5.4 мкг
Никель: 5.0 мкг
Олово: 8.2 мкг
Селен: 1.2 мкг
Титан: 24.3 мкг
Фтор: 20.3 мкг
Стронций: 68.1 мкг
Хром: 1.5 мкг
Цинк: 425.1 мкг


Манный пудинг с грушами

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1252.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
груша | 500.0 | грамм | холодная обработка, запекание
молоко коровье | 500.0 | грамм | холодная обработка, варка
манная крупа | 150.0 | грамм | переборка, просеивание, промывка, варка без слива
яйцо куриное | 2.0 | штука | холодная обработка, жарка
маргарин | 40.0 | грамм | холодная обработка, жарка
сахар | 70.0 | грамм | холодная обработка
корица | 0.3 | чайн. ложка | холодная обработка
цедра лимонная | 1.0 | стол. ложка | холодная обработка
орех грецкий | 20.0 | грамм | переборка, просеивание, промывка
изюм | 20.0 | грамм | холодная обработка, тушение
лимон | 1.0 | штука | холодная обработка

Способ приготовления:

Молоко вскипятить, добавить немного соли, всыпать манную крупу и разварить ее, постоянно помешивая. В теплую кашу прибавить желтки, маргарин, рубленные орехи и миндаль, подготовленный изюм и специи. Белок, сахар взбить в пену и прибавить кашу. Форму смазать жиром, посыпать сухарями, уложить слоями кашу и груши, нарезанные мелкими кусочками и политые лимонным соком, и поставить для запекания в духовку на 40-50 мин. Готовый пудинг выложить на плоское подогретое блюдо и полить фруктовым соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.5 ккал
Вода: 67.7 г
Белки: 3.5 г
Жиры: 3.2 г
Углеводы: 19.4 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 30.8 мг
Моно- и дисахариды: 4.1 г
Крахмал: 7.8 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.03 мг
Витамин B1: 0.05 мг
Витамин B2: 0.10 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.0 мг
Витамин D: 0.1 мкг
Витамин E: 1.3 мг
Витамин H: 2.3 мкг
Витамин PP: 0.2 мг
Холин: 22.8 мг
Железо: 1.1 мг
Калий: 139.7 мг
Кальций: 56.7 мг
Кремний: 2.1 мг
Магний: 15.9 мг
Натрий: 35.7 мг
Сера: 32.2 мг
Фосфор: 67.8 мг
Хлор: 50.9 мг
Алюминий: 82.6 мкг
Бор: 45.9 мкг
Ванадий: 12.9 мкг
Йод: 4.6 мкг
Кобальт: 6.2 мкг
Марганец: 101.6 мкг
Медь: 64.4 мкг
Молибден: 4.6 мкг
Никель: 5.4 мкг
Олово: 4.9 мкг
Рубидий: 10.5 мкг
Селен: 0.7 мкг
Титан: 1.0 мкг
Фтор: 26.2 мкг
Стронций: 6.0 мкг
Хром: 1.0 мкг
Цинк: 363.3 мкг


Апельсиновый майонез

Суммарный вес: 246.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
майонез | 1.0 | гран. стакан | холодная обработка
цедра апельсиновая | 2.0 | чайн. ложка | холодная обработка
сок апельсиновый | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Смешать апельсиновую цедру, натертую на терке, и майонез. Развести апельсиновым соком до получения желаемой консистенции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 514.1 ккал
Вода: 20.3 г
Белки: 2.7 г
Жиры: 54.5 г
Углеводы: 3.4 г
Органические кислоты: 0.5 г
Зола: 1.1 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.04 мг
Витамин B6: 0.02 мг
Витамин B9: 1.1 мкг
Витамин C: 10.4 мг
Витамин E: 26.1 мг
Витамин H: 0.1 мкг
Витамин PP: 0.06 мг
Холин: 11.7 мг
Железо: 0.9 мг
Калий: 74.5 мг
Кальций: 29.4 мг
Магний: 11.3 мг
Натрий: 415.4 мг
Сера: 1.7 мг
Фосфор: 44.9 мг
Хлор: 0.6 мг
Бор: 33.5 мкг
Йод: 0.3 мкг
Кобальт: 0.1 мкг
Марганец: 6.0 мкг
Медь: 19.6 мкг
Молибден: 0.04 мкг
Фтор: 2.9 мкг
Цинк: 34.3 мкг


Апельсиновый десерт

Суммарный вес: 681.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 6.0 | штука | холодная обработка, варка
сахар | 0.3 | гран. стакан | холодная обработка
вода | 0.3 | гран. стакан | холодная обработка

Способ приготовления:

Тщательно очистить апельсины, сняв белый слой, который находится под кожурой. Нарезать апельсины на дольки толщиной полтора см. В кастрюлю налить воды, насыпать сахар и положить нарезанные апельсины. Накрыть кастрюлю крышкой и довести до кипения. Уменьшить огонь и варить 2 минуты. Шумовкой вынуть кусочки апельсинов и переложить на тарелку. Вторично довести до кипения оставшуюся жидкость и, не накрывая ее крышкой, варить, пока в кастрюле не останется примерно 0.33 стакана жидкости. Полить образовавшимся сиропом апельсины и оставить остывать при комнатной температуре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 56.7 ккал
Вода: 81.4 г
Белки: 0.7 г
Жиры: 0.2 г
Углеводы: 14.0 г
Моно- и дисахариды: 6.2 г
Пищевые волокна: 1.8 г
Органические кислоты: 1.0 г
Зола: 0.4 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 3.6 мкг
Витамин C: 19.8 мг
Витамин E: 0.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.1 мг
Железо: 0.3 мг
Калий: 161.3 мг
Кальций: 27.4 мг
Магний: 10.2 мг
Натрий: 10.7 мг
Сера: 7.2 мг
Фосфор: 17.7 мг
Хлор: 2.4 мг
Бор: 144.2 мкг
Йод: 1.6 мкг
Кобальт: 0.8 мкг
Марганец: 24.0 мкг
Медь: 53.7 мкг
Фтор: 13.6 мкг
Цинк: 160.2 мкг


Салат из апельсинов и лука-порея

Блюдо: Салаты и винегреты
Суммарный вес: 312.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук-порей | 1.0 | штука | холодная обработка, запекание
апельсин | 3.0 | штука | холодная обработка
оливковое масло | 50.0 | грамм | холодная обработка, жарка

Способ приготовления:

Разрезать стебель вдоль, хорошо промыть и мелко нарезать. Поджарить в оливковом масле до мягкости. Остудить. Очистить и нарезать апельсины. Разложить апельсины на тарелке. Сверху положить лук, сбрызнуть оливковым маслом, добавить соль и перец и перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Сбитень по Новониколаевски

Блюдо: Чай, сбитень
Суммарный вес: 1234.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сахар | 0.5 | гран. стакан | холодная обработка
вода | 5.0 | гран. стакан | холодная обработка, варка
мед натуральный | 0.5 | гран. стакан | холодная обработка
корица | 5.0 | грамм | холодная обработка
брусника | 2.0 | стол. ложка | холодная обработка, варка
гвоздика | 6.0 | штука | холодная обработка
ванилин | 0.5 | грамм | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка

Способ приготовления:

В горячей воде распустить мед и сахар добавить пряности и остальные компоненты и прокипятить минут 15 -20. Подавать сбитень на стол лучше горячим и по возможности в керамических кружках.

Примечание:

Кроме указанных пряностей можно добавить кардамон, имбирь, перец или другие которые есть под руками. Сбитень прекрасно согревает в холодные зимние дни.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 68.7 ккал
Вода: 81.0 г
Белки: 0.1 г
Жиры: 0.009 г
Углеводы: 18.2 г
Моно- и дисахариды: 10.7 г
Крахмал: 0.8 г
Пищевые волокна: 0.05 г
Органические кислоты: 0.2 г
Зола: 0.07 г
Витамин A: 0.002 мг
Витамин B1: 0.002 мг
Витамин B2: 0.005 мг
Витамин B3: 0.02 мг
Витамин B6: 0.01 мг
Витамин B9: 2.1 мкг
Витамин C: 0.4 мг
Витамин E: 0.02 мг
Витамин H: 0.006 мкг
Витамин PP: 0.03 мг
Железо: 0.1 мг
Калий: 5.1 мг
Кальций: 2.8 мг
Магний: 0.5 мг
Натрий: 3.7 мг
Сера: 0.1 мг
Фосфор: 2.8 мг
Хлор: 2.7 мг
Йод: 0.3 мкг
Кобальт: 0.04 мкг
Марганец: 16.5 мкг
Медь: 8.4 мкг
Фтор: 14.2 мкг
Цинк: 13.3 мкг


Костяничный кисель

Блюдо: Кисели
Суммарный вес: 1207.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
костяника | 1.0 | гран. стакан | холодная обработка, варка
крахмал картофельный | 50.0 | грамм | переборка, просеивание, промывка, варка
сахар | 100.0 | грамм | холодная обработка
вода | 5.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Разотрите костянику в миске деревянным пестиком. Разведите крахмал в одном стакане воды. Растертую ягоду прокипятите минут 10 в небольшом количестве воды, затем отцедите ягоду, отвар доведите до кипения и добавьте в него растворенный крахмал тонкой струйкой и непрерывно помешивая доведите еще раз до кипения. Кисель хорош и холодный и горячий. P.S. Для улучшения вкуса можно добавить несколько капель лимонного сока и щепотку ванилина и имбиря.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 37.5 ккал
Вода: 79.3 г
Белки: 0.003 г
Углеводы: 10.0 г
Моно- и дисахариды: 1.7 г
Крахмал: 0.03 г
Пищевые волокна: 0.009 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин C: 1.7 мг
Железо: 0.02 мг
Калий: 0.6 мг
Кальций: 2.3 мг
Натрий: 1.0 мг
Фосфор: 2.2 мг


Горячий бутерброд

Блюдо: Бутерброды
Суммарный вес: 704.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 200.0 | грамм | переборка, просеивание, промывка, запекание
масло сливочное | 2.0 | стол. ложка | холодная обработка
томаты | 1.0 | штука | холодная обработка, запекание
огурец | 1.0 | штука | холодная обработка, запекание
перец душистый | 1.0 | грамм | холодная обработка
майонез | 4.0 | стол. ложка | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, запекание
свинина, 1 категории | 100.0 | грамм | холодная обработка, запекание
сыр твердый | 150.0 | грамм | холодная обработка, запекание

Способ приготовления:

Хлеб нарезаем тонкими ломтиками, небольшого размера. Намазываем очень тонким слоем масла одну из сторон, другую сторону намазываем тонким слоем майонеза. Затем укладываем нарезанные тонкими кружочками, предварительно отваренную до готовности свинину, далее огурец, помидор, лук, посыпаем перцем и накрываем все это безобразие тонким ломтиком сыра. Запекаем бутерброды в предварительно нагретой духовке до образования румяной корочки. Приятного аппетита!

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 301.6 ккал
Вода: 27.7 г
Белки: 7.7 г
Жиры: 26.4 г
Углеводы: 8.8 г
Моно- и дисахариды: 0.8 г
Крахмал: 0.03 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.1 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.09 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 9.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.5 мг
Витамин D: 0.02 мкг
Витамин E: 5.1 мг
Витамин H: 0.5 мкг
Витамин PP: 0.7 мг
Холин: 18.8 мг
Железо: 1.0 мг
Калий: 116.3 мг
Кальций: 161.1 мг
Кремний: 0.4 мг
Магний: 20.3 мг
Натрий: 294.1 мг
Сера: 36.4 мг
Фосфор: 122.7 мг
Хлор: 155.1 мг
Алюминий: 55.1 мкг
Бор: 19.6 мкг
Йод: 1.2 мкг
Кобальт: 1.9 мкг
Марганец: 195.3 мкг
Медь: 63.7 мкг
Молибден: 4.1 мкг
Никель: 2.4 мкг
Олово: 3.0 мкг
Рубидий: 37.3 мкг
Фтор: 11.5 мкг
Хром: 2.7 мкг
Цинк: 998.0 мкг


Картофель по домашнему

Блюдо: Гарниры для горячих блюд
Суммарный вес: 556.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 5.0 | штука | холодная обработка, жарка
подсолнечное масло | 100.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
яйцо куриное | 3.0 | штука | холодная обработка, жарка
соль поваренная | 2.0 | грамм | холодная обработка

Способ приготовления:

Очищенный картофель нарезается тонкими кружочками. Яйца, мука, соль - перемешиваются в густое тесто. Масло выливается на сковороду, кружочки картофеля окунаются в тесто и обжариваются до образования румяной корочки. Подавать приготовленное блюдо лучше горячим. Приятного аппетита!

Примечание:

В зависимости от степени перемешивания теста блюдо выглядит по разному. Рекомендую перемешивать тесто вручную и так, чтобы оставались небольшие комочки муки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 247.7 ккал
Вода: 50.1 г
Белки: 5.3 г
Жиры: 18.4 г
Углеводы: 16.3 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 103.8 мг
Моно- и дисахариды: 0.8 г
Крахмал: 14.8 г
Пищевые волокна: 1.0 г
Органические кислоты: 14.0 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 8.9 мкг
Витамин B12: 0.10 мкг
Витамин C: 4.2 мг
Витамин D: 0.4 мкг
Витамин E: 7.0 мг
Витамин H: 4.2 мкг
Витамин PP: 0.8 мг
Холин: 56.9 мг
Железо: 1.0 мг
Калий: 238.0 мг
Кальций: 18.4 мг
Кремний: 0.7 мг
Магний: 12.7 мг
Натрий: 30.3 мг
Сера: 56.8 мг
Фосфор: 71.7 мг
Хлор: 267.3 мг
Алюминий: 465.7 мкг
Бор: 45.2 мкг
Ванадий: 65.5 мкг
Йод: 5.8 мкг
Кобальт: 3.9 мкг
Литий: 26.1 мкг
Марганец: 158.5 мкг
Медь: 81.0 мкг
Молибден: 6.3 мкг
Никель: 2.1 мкг
Олово: 0.9 мкг
Рубидий: 169.7 мкг
Селен: 1.0 мкг
Титан: 1.8 мкг
Фтор: 24.4 мкг
Хром: 4.5 мкг
Цинк: 452.9 мкг


Пшенная запеканка

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 678.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшено | 2.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
вода | 0.5 | гран. стакан | холодная обработка, варка
изюм | 50.0 | грамм | холодная обработка, варка
курага абрикосовая | 50.0 | грамм | холодная обработка, варка
масло сливочное | 25.0 | грамм | холодная обработка
сахар | 30.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
ванилин | 2.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка
клюква | 30.0 | грамм | холодная обработка

Способ приготовления:

Тщательно промыть пшено, растворить в горячей воде соль, залить крупу и варить пока вода не выкипит. В полученную рассыпчатую кашу добавить промытый изюм и курагу, масло, сахар, слегка взбитое яйцо и ванилин. Выложить полученную массу на противень и выпекать в горячей духовке до образования румяной корочки. Готовую запеканку режут ножом на порционные куски, украшают несколькими ягодками клюквы и подают к столу (в горячем или холодном виде).

Примечание:

Самое важное в данной запеканке - не переварить пшено. Каша должна быть рассыпчатой и состоящей из отдельных крупинок. Более точное количество воды и степень разогрева плиты при приготовлении каши подбирается эксперементально.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 246.1 ккал
Вода: 31.1 г
Белки: 7.3 г
Жиры: 5.5 г
Углеводы: 44.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 34.3 мг
Моно- и дисахариды: 4.3 г
Крахмал: 31.6 г
Пищевые волокна: 2.3 г
Органические кислоты: 17.3 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.2 мг
Витамин B2: 0.07 мг
Витамин B3: 0.08 мг
Витамин B6: 0.2 мг
Витамин B9: 18.6 мкг
Витамин B12: 0.03 мкг
Витамин C: 0.8 мг
Витамин D: 0.1 мкг
Витамин E: 1.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.8 мг
Холин: 15.1 мг
Железо: 2.0 мг
Калий: 311.1 мг
Кальций: 36.9 мг
Магний: 52.4 мг
Натрий: 25.4 мг
Сера: 50.3 мг
Фосфор: 144.4 мг
Хлор: 285.3 мг
Алюминий: 50.5 мкг
Йод: 3.5 мкг
Кобальт: 4.9 мкг
Марганец: 472.8 мкг
Медь: 193.2 мкг
Молибден: 10.2 мкг
Никель: 4.4 мкг
Олово: 5.0 мкг
Титан: 10.1 мкг
Фтор: 17.5 мкг
Хром: 1.5 мкг
Цинк: 921.9 мкг


Приятный соус

Суммарный вес: 825.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
масло сливочное | 5.0 | чайн. ложка | холодная обработка, жарка
желток куриный | 2.0 | штука | холодная обработка, варка
сок лимонный | 3.0 | стол. ложка | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, жарка
укроп | 30.0 | грамм | холодная обработка
перец молотый черный | 2.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
вода | 2.5 | гран. стакан | холодная обработка, варка
петрушка | 30.0 | грамм | холодная обработка

Способ приготовления:

Обжарить мелко порезанные и слегка отваренные грибы. Спассеровать мелко нарезанный лук. Отдельно спассеровать муку с двумя ложками масла, затем развести пассеровку водой, посолить, поставить на огонь и варить на слабом огне 10 минут. Охладить, прибавить оставшееся масло, растертые желтки яиц, лимонный сок, обжаренные грибы и лук, поставить на огонь и тушить до загустения. В готовый соус положить порезанную зелень и перец. Подавать к мясу и рыбе.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 104.7 ккал
Вода: 70.6 г
Белки: 1.5 г
Жиры: 9.4 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 0.7 г
Крахмал: 2.6 г
Пищевые волокна: 0.7 г
Органические кислоты: 14.1 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 6.9 мкг
Витамин B12: 0.06 мкг
Витамин C: 10.0 мг
Витамин D: 0.3 мкг
Витамин E: 0.4 мг
Витамин H: 2.2 мкг
Витамин PP: 0.1 мг
Холин: 31.1 мг
Железо: 0.5 мг
Калий: 62.2 мг
Кальций: 25.6 мг
Кремний: 0.2 мг
Магний: 7.1 мг
Натрий: 7.3 мг
Сера: 13.4 мг
Фосфор: 34.6 мг
Хлор: 224.4 мг
Алюминий: 64.1 мкг
Бор: 22.2 мкг
Ванадий: 3.9 мкг
Йод: 1.4 мкг
Кобальт: 1.2 мкг
Марганец: 41.6 мкг
Медь: 30.2 мкг
Молибден: 1.4 мкг
Никель: 0.2 мкг
Олово: 0.2 мкг
Рубидий: 21.8 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 3.0 мкг
Хром: 0.4 мкг
Цинк: 201.9 мкг


Соус с хреном

Суммарный вес: 592.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хрен корень | 100.0 | грамм | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 40.0 | грамм | переборка, просеивание, промывка, обжаривание
вода | 1.0 | гран. стакан | холодная обработка, варка
сметана | 1.0 | гран. стакан | холодная обработка, варка
желток куриный | 2.0 | штука | холодная обработка, варка
соль поваренная | 2.0 | грамм | холодная обработка
сахар | 10.0 | грамм | холодная обработка
уксус | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Хрен почистить, натереть на мелкой терке и сбрызнуть столовым уксусом. Спассеровать муку растертую с маслом. Пассеровку залить водой поставить на огонь и дать закипеть. Добавить хрен, сметану, растертые желтки, сахар, соль и оставшийся уксус. Полученную смесь хорошенько разогреть, но не кипятить. Подавать к мясу.

Примечание:

Вместо воды, для пассеровки, можно использовать любой мясной бульон.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 169.6 ккал
Вода: 48.2 г
Белки: 2.6 г
Жиры: 14.7 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 0.9 г
Крахмал: 3.3 г
Пищевые волокна: 1.2 г
Органические кислоты: 13.1 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 9.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 6.7 мг
Витамин D: 0.4 мкг
Витамин E: 0.4 мг
Витамин H: 4.0 мкг
Витамин PP: 0.1 мг
Холин: 80.5 мг
Железо: 0.7 мг
Калий: 110.6 мг
Кальций: 48.9 мг
Кремний: 0.2 мг
Магний: 7.8 мг
Натрий: 26.2 мг
Сера: 12.5 мг
Фосфор: 65.8 мг
Хлор: 228.1 мг
Алюминий: 51.1 мкг
Бор: 1.8 мкг
Ванадий: 4.4 мкг
Йод: 3.8 мкг
Кобальт: 1.4 мкг
Марганец: 33.1 мкг
Медь: 18.9 мкг
Молибден: 3.1 мкг
Никель: 0.1 мкг
Олово: 0.3 мкг
Селен: 0.4 мкг
Титан: 0.5 мкг
Фтор: 5.2 мкг
Хром: 0.5 мкг
Цинк: 269.3 мкг


Печенье из творога

Блюдо: Мучные кулинарные изделия
Суммарный вес: 830.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог нежирный 0,6% | 250.0 | грамм | холодная обработка, запекание
масло сливочное | 250.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 8.0 | стол. ложка | переборка, просеивание, промывка, запекание
сахар | 0.5 | гран. стакан | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
орех грецкий | 0.5 | гран. стакан | переборка, просеивание, промывка
изюм | 30.0 | грамм | холодная обработка
ванилин | 2.0 | грамм | холодная обработка
мак-семя | 15.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Масло растереть с творогом до получения однородной массы, добавить муку, соль, две столовые ложки сахара, изюм и ванилин, тщательно перемешать. Раскатать полученное тесто слоем толщиной полсантиметра, нарезать фигурным ножом на небольшие прямоугольники. Сахар перемолоть в пудру, смешать с мелко порубленными ядрами грецких орехов и маком. Поверхность печений посыпать полученной массой, выпекать в предварительно нагретой духовке при температуре 180 градусов до золотистого цвета.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 380.9 ккал
Вода: 20.0 г
Белки: 9.3 г
Жиры: 26.0 г
Углеводы: 29.3 г
Ненасыщеные жирные кислоты: 0.09 г
Холестерин: 0.5 мг
Моно- и дисахариды: 1.0 г
Крахмал: 8.6 г
Пищевые волокна: 0.4 г
Органические кислоты: 14.3 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 21.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.06 мкг
Витамин E: 3.8 мг
Витамин H: 1.9 мкг
Витамин PP: 0.4 мг
Холин: 7.7 мг
Железо: 0.9 мг
Калий: 168.2 мг
Кальций: 81.7 мг
Кремний: 0.6 мг
Магний: 40.6 мг
Натрий: 19.6 мг
Сера: 22.6 мг
Фосфор: 144.8 мг
Хлор: 246.4 мг
Алюминий: 151.7 мкг
Бор: 5.3 мкг
Ванадий: 13.0 мкг
Йод: 0.6 мкг
Кобальт: 1.6 мкг
Марганец: 309.8 мкг
Медь: 91.4 мкг
Молибден: 3.9 мкг
Никель: 0.3 мкг
Олово: 0.8 мкг
Селен: 7.4 мкг
Титан: 1.6 мкг
Фтор: 91.0 мкг
Хром: 0.3 мкг
Цинк: 515.7 мкг


Пикантный салат

Блюдо: Салаты и винегреты
Суммарный вес: 895.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, варка в кожуре
фасоль | 150.0 | грамм | переборка, просеивание, промывка, варка со сливом
шампиньон | 300.0 | грамм | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка
майонез | 100.0 | грамм | холодная обработка
клюква | 20.0 | грамм | холодная обработка
соль поваренная | 4.0 | грамм | холодная обработка
петрушка | 3.0 | штука | холодная обработка
лук зеленый | 4.0 | штука | холодная обработка
укроп | 1.0 | штука | холодная обработка

Способ приготовления:

Отварить картофель в кожуре, очистить и мелко порезать. Отварить белую фасоль. Отварить, порезать и обжарить грибы, мелко нарезать лук и зелень. Соединить все имеющиеся компоненты, залить майонезом и перемешать. Сверху украсить петрушкой и укропом. На часок поставить в холодильник. Теперь можно подавать к столу.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Картофельная запеканка

Блюдо: Овощи и грибы запеченные
Суммарный вес: 918.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, варка со сливом
творог жирный 18% | 300.0 | грамм | холодная обработка, запекание
яйцо куриное | 3.0 | штука | холодная обработка
пшеничная мука, высшего сорта | 50.0 | грамм | переборка, просеивание, промывка, запекание
соль поваренная | 5.0 | грамм | холодная обработка
масло сливочное | 15.0 | грамм | холодная обработка
перец душистый | 3.0 | грамм | холодная обработка
майонез | 6.0 | стол. ложка | холодная обработка
укроп | 3.0 | штука | холодная обработка

Способ приготовления:

Отварить картофель, остудить. Протереть сквозь мелкое сито картофель и творог, добавить яйца, муку, соль и перец. Замесить густое тесто, из него скатать небольшие шарики выложить на смазанный маслом противень и выпекать в предварительно нагретой духовке до образования румяной корочки. Перед подачей на стол полить шарики майонезом и посыпать укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Сырный салат

Блюдо: Салаты и винегреты
Суммарный вес: 795.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр твердый | 300.0 | грамм | холодная обработка
творог нежирный 0,6% | 250.0 | грамм | холодная обработка
хрен корень | 1.0 | штука | холодная обработка
чеснок луковица | 3.0 | штука | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
перец молотый черный | 3.0 | грамм | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка
майонез | 4.0 | стол. ложка | холодная обработка
укроп | 2.0 | штука | холодная обработка
сельдерей | 1.0 | штука | холодная обработка

Способ приготовления:

Сыр, чеснок и хрен натереть на мелкой терке, добавить творог, масло, соль, перец и майонез, растереть до получения однородной массы. В полученную массу добавить укроп и сельдерей. Подавать лучше слегка охлажденным.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Помидоры с рисом

Блюдо: Гарниры для горячих блюд
Суммарный вес: 745.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 4.0 | штука | холодная обработка, варка без слива
рисовая крупа | 0.5 | гран. стакан | переборка, просеивание, промывка, варка без слива
оливковое масло | 50.0 | грамм | холодная обработка, варка
лук зеленый | 4.0 | штука | холодная обработка
петрушка | 2.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
соль поваренная | 5.0 | грамм | холодная обработка
перец душистый | 5.0 | грамм | холодная обработка
вода | 1.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

Нарезанные лук и помидоры, вымытый рис выложить в небольшую кастрюлю. Добавить соль, перец, полстакана воды и масло. Перемешать и тушить на умеренном огне. Минут через 10 добавить оставшуюся воду и тушить на слабом огне до готовности, следя затем, чтобы рис не подгорел. В самом конце тушения заправить нарезанной зеленью петрушки и лука.

Примечание:

Для придания большей пикантности можно добавить несколько маслин.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Творожная запеканка

Блюдо: Блюда из творога
Суммарный вес: 655.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 250.0 | грамм | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка
манная крупа | 5.0 | стол. ложка | переборка, просеивание, промывка
цедра апельсиновая | 3.0 | стол. ложка | холодная обработка
ванилин | 2.0 | грамм | холодная обработка
сахар | 5.0 | стол. ложка | холодная обработка
соль поваренная | 4.0 | грамм | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
изюм | 30.0 | грамм | холодная обработка
курага абрикосовая | 20.0 | грамм | холодная обработка

Способ приготовления:

Творог тщательно растереть с яйцом, добавить соль, сахар, соду, апельсиновую цедру, изюм и курагу, манную крупу, хорошо перемешать и полученную массу выложить ровным слоем в форму, обильно смазанную маслом. Выпекать в предварительно духовке при температуре 180 градусов до образования румяной корочки. Подавать запеканку со сметаной, медом или вареньем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 239.6 ккал
Вода: 31.7 г
Белки: 8.4 г
Жиры: 6.8 г
Углеводы: 38.6 г
Ненасыщеные жирные кислоты: 3.5 г
Холестерин: 88.4 мг
Моно- и дисахариды: 2.6 г
Крахмал: 13.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 24.0 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 15.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 3.5 мг
Витамин D: 0.3 мкг
Витамин E: 0.9 мг
Витамин H: 3.9 мкг
Витамин PP: 0.4 мг
Холин: 43.6 мг
Железо: 1.2 мг
Калий: 177.3 мг
Кальций: 66.9 мг
Кремний: 1.1 мг
Магний: 19.7 мг
Натрий: 41.5 мг
Сера: 38.1 мг
Фосфор: 109.8 мг
Хлор: 430.2 мг
Алюминий: 107.7 мкг
Бор: 26.3 мкг
Ванадий: 19.5 мкг
Йод: 2.5 мкг
Кобальт: 6.3 мкг
Марганец: 93.8 мкг
Медь: 65.4 мкг
Молибден: 5.8 мкг
Никель: 2.2 мкг
Олово: 0.6 мкг
Селен: 8.3 мкг
Титан: 1.7 мкг
Фтор: 20.3 мкг
Хром: 0.7 мкг
Цинк: 372.4 мкг


Творожный бутерброд

Блюдо: Бутерброды
Суммарный вес: 554.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 300.0 | грамм | переборка, просеивание, промывка, запекание
творог нежирный 0,6% | 100.0 | грамм | холодная обработка, запекание
сыр твердый | 50.0 | грамм | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка
ванилин | 2.0 | грамм | холодная обработка
сахар | 3.0 | стол. ложка | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка

Способ приготовления:

Хлеб нарезаем тонкими ломтиками, небольшого размера. Мелко трем сыр смешиваем с творогом, яйцами, сахаром, солью и другими компонентами. Полученной массой намазываем ломтики хлеба с одной из сторон. Укладываем на смазанный маслом противень и запекаем бутерброды в предварительно нагретой духовке до образования румяной корочки. Приятного аппетита!

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 242.7 ккал
Вода: 21.4 г
Белки: 9.5 г
Жиры: 11.2 г
Углеводы: 27.6 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 84.3 мг
Моно- и дисахариды: 0.5 г
Пищевые волокна: 0.4 г
Органические кислоты: 14.1 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 16.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.1 мг
Витамин D: 0.3 мкг
Витамин E: 0.8 мг
Витамин H: 4.5 мкг
Витамин PP: 0.6 мг
Холин: 55.0 мг
Железо: 1.1 мг
Калий: 85.9 мг
Кальций: 96.1 мг
Кремний: 0.7 мг
Магний: 18.8 мг
Натрий: 244.9 мг
Сера: 45.7 мг
Фосфор: 112.2 мг
Хлор: 524.6 мг
Йод: 2.9 мкг
Кобальт: 2.4 мкг
Марганец: 280.1 мкг
Медь: 69.0 мкг
Молибден: 6.4 мкг
Селен: 3.9 мкг
Фтор: 12.3 мкг
Хром: 1.3 мкг
Цинк: 704.8 мкг


Оригинальный салат

Блюдо: Салаты и винегреты
Суммарный вес: 756.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 5.0 | штука | холодная обработка, жарка
лук зеленый | 6.0 | штука | холодная обработка
свекла | 1.0 | штука | холодная обработка
морковь | 2.0 | штука | холодная обработка
капуста белокочанная | 200.0 | грамм | холодная обработка
салат | 4.0 | штука | холодная обработка
укроп | 2.0 | штука | холодная обработка
петрушка | 3.0 | штука | холодная обработка
подсолнечное масло | 40.0 | грамм | холодная обработка, жарка
майонез | 100.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка

Способ приготовления:

Обжарить картофель до готовности. Мелко нарезать капусту и зелень, натереть сырую свеклу и морковь. Выложить в глубокое блюдо, кругами, подготовленные овощи, жареный картофель и зелень, оставив середину свободной. В середину, влить майонез. Посолить. Непосредственно перед употреблением все тщательно перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Индейка с грибами

Суммарный вес: 1071.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
индейка | 600.0 | грамм | холодная обработка, жарка
шампиньон | 500.0 | грамм | холодная обработка, жарка
перец красный сладкий | 200.0 | грамм | холодная обработка, жарка
лук репчатый | 5.0 | штука | холодная обработка, жарка
укроп | 4.0 | штука | холодная обработка
петрушка | 4.0 | штука | холодная обработка
салат | 6.0 | штука | холодная обработка
оливковое масло | 100.0 | грамм | холодная обработка, жарка
масло сливочное | 40.0 | грамм | холодная обработка, жарка
перец душистый | 5.0 | штука | холодная обработка
соль поваренная | 5.0 | грамм | холодная обработка

Способ приготовления:

Филе индейки порезать на кусочки среднего размера и обжарить на растительном масле до готовности. Затем отдельно от индейки на сливочном масле обжарить лук и шампиньоны, нарезанные тонкими ломтиками. Одновременно на отдельной сковороде на растительном масле обжарить болгарский перец, нарезанный квадратиками. Желательно, чтобы перец был разноцветным. После обжаривания перец должен иметь золотистую корочку. Затем все перемешать в одной емкости, украсить зеленью и можно подавать к столу, с отваренным рисом или любым другим гарниром.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Облепиховое варенье

Суммарный вес: 650.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
облепиха | 1000.0 | грамм | холодная обработка, варка
сахар | 200.0 | грамм | холодная обработка

Способ приготовления:

Хорошо перебрать ягоду и положить в небольшую кастрюлю. Взять кастрюлю большего размера, налить в нее воды и поставить на огонь. В эту кастрюлю вставить кастрюльку с ягодой и варить ее на пару часа три. Затем отжать полученную кашицу через марлю или мелкое сито, прибавить сахар и вновь поставить на пар. Время варки от двух до пяти часов. Готовое варенье переложить в пастеризованные банки, охладить и поставить в холодильник. Когда варенье охладится оно, будет иметь приятный желеобразный вид, а вкус как у свежей облепихи.

Примечание:

По этому способу можно готовить и другие ягоды.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.6 ккал
Вода: 57.5 г
Белки: 0.7 г
Жиры: 3.7 г
Углеводы: 34.4 г
Моно- и дисахариды: 3.7 г
Пищевые волокна: 1.4 г
Органические кислоты: 1.3 г
Зола: 0.5 г
Витамин A: 6.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.5 мг
Витамин B9: 5.4 мкг
Витамин C: 55.4 мг
Витамин E: 10.8 мг
Витамин H: 2.0 мкг
Витамин PP: 0.2 мг
Железо: 0.4 мг
Калий: 71.5 мг
Кальций: 28.8 мг
Магний: 19.7 мг
Натрий: 3.0 мг
Фосфор: 5.8 мг


Утка а-ля "провансаль"

Суммарный вес: 1570.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
утка | 1000.0 | грамм | холодная обработка, жарка
подсолнечное масло | 50.0 | грамм | холодная обработка, жарка
шампиньон | 100.0 | грамм | холодная обработка, варка
лук репчатый | 5.0 | штука | холодная обработка, жарка
томаты | 5.0 | штука | холодная обработка, варка на пару
пшеничная мука, высшего сорта | 2.0 | стол. ложка | переборка, просеивание, промывка, варка
цедра лимонная | 20.0 | грамм | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 4.0 | грамм | холодная обработка
укроп | 4.0 | штука | холодная обработка
чернослив | 30.0 | грамм | холодная обработка, варка
перец душистый | 5.0 | штука | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
перец молотый черный | 3.0 | грамм | холодная обработка
вода | 1.5 | гран. стакан | холодная обработка, варка

Способ приготовления:

Утку и лук нарезать небольшими кусками, обжарить в раскаленном масле до золотистой корочки. Отдельно отварить порезанные ломтиками грибы. Слегка обжарить муку, развести ее в воде. Мелко порезать помидоры, зелень и чернослив. Обжаренную утку выложить в кастрюльку, поверх положить грибы, помидоры, зелень, чернослив, лимонную цедру, сахар, соль, перец и залить разведенной в воде мукой. Можно добавить 25 грамм коньяка. Подготовленную кастрюльку поставить на водяную баню и варить около полутора часов. Перед подачей на стол украсить зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Ассорти

Суммарный вес: 1821.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 500.0 | грамм | холодная обработка, запекание
картофель | 500.0 | грамм | холодная обработка, запекание
лук репчатый | 6.0 | штука | холодная обработка, запекание
томаты | 400.0 | грамм | холодная обработка, запекание
белый гриб | 300.0 | грамм | холодная обработка, жарка
кабачок | 150.0 | грамм | холодная обработка, запекание
петрушка | 5.0 | штука | холодная обработка, запекание
сметана | 200.0 | грамм | холодная обработка, запекание
сыр твердый | 50.0 | грамм | холодная обработка, запекание
майонез | 100.0 | грамм | холодная обработка
подсолнечное масло | 30.0 | грамм | холодная обработка, жарка
перец душистый | 10.0 | штука | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Все продукты, предварительно помытые и очищенные, нарезаются тонкими ломтиками, сыр трем на крупной терке, зелень мелко рубится. Противень намазываем маслом и укладываем подготовленные продукты слоями, не забывая подсаливать и перчить каждый слой. Сначала укладываем мясо, картофель, грибы, кабачки, помидоры, зелень. Посыпаем тертым сыром и заливаем смесью сметаны и майонеза. Ставим в разогретую до 150 градусов духовку и запекаем до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Ассорти в азиатском стиле

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1881.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 1.0 | штука | холодная обработка, жарка
кабачок | 1.0 | штука | холодная обработка, жарка
перец красный сладкий | 6.0 | штука | холодная обработка, тушение
томаты | 6.0 | штука | холодная обработка, тушение
лук репчатый | 6.0 | штука | холодная обработка, жарка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 4.0 | грамм | холодная обработка
хлопковое масло | 100.0 | грамм | холодная обработка, жарка
пшеничная мука, первого сорта | 6.0 | стол. ложка | переборка, просеивание, промывка, обжаривание

Способ приготовления:

Баклажаны и кабачки очистить от кожуры и порезать тонкими кружочками, обвалять в муке и обжарить в раскаленном масле до образования румяной корочки. Лук, помидоры и болгарский перец мелко порезать. Уложить слоями в глубокую кастрюлю, баклажаны, лук, перец, кабачки, помидоры и т.д. Посолить, поперчить и тушить минут тридцать. Подавать к рису.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 77.7 ккал
Вода: 80.8 г
Белки: 1.4 г
Жиры: 5.0 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.4 г
Крахмал: 3.5 г
Пищевые волокна: 1.5 г
Органические кислоты: 8.4 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 11.4 мкг
Витамин C: 13.9 мг
Витамин E: 4.6 мг
Витамин H: 0.6 мкг
Витамин PP: 0.5 мг
Холин: 4.5 мг
Железо: 0.6 мг
Калий: 195.9 мг
Кальций: 15.3 мг
Кремний: 0.2 мг
Магний: 12.7 мг
Натрий: 12.9 мг
Сера: 15.8 мг
Фосфор: 25.3 мг
Хлор: 146.5 мг
Алюминий: 148.7 мкг
Бор: 56.2 мкг
Ванадий: 5.7 мкг
Йод: 1.1 мкг
Кобальт: 2.3 мкг
Марганец: 142.3 мкг
Медь: 57.1 мкг
Молибден: 3.0 мкг
Никель: 3.6 мкг
Олово: 0.4 мкг
Рубидий: 89.4 мкг
Титан: 1.0 мкг
Фтор: 9.0 мкг
Хром: 1.9 мкг
Цинк: 248.9 мкг


Рыбные котлеты

Суммарный вес: 436.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рыба и рыбные продукты | 250.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка
рисовая крупа | 1.0 | гран. стакан | переборка, просеивание, промывка, варка без слива
яйцо куриное | 1.0 | штука | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Рис сварить в большом количестве воды, промыть. Пропустить через мясорубку вместе с содержимым консервной банки ( рыба натуральная без масла), В фарш вбить яйцо, добавить мелкопорезанный лук. Все тщательно перемешать, Сформировать котлеты и обжарить в растительном масле.

Примечание:

Не отличить от простых рыбных котлет! Дешево и вкусно, а главное - просто!!!

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.6 ккал
Вода: 42.2 г
Белки: 7.9 г
Жиры: 12.3 г
Углеводы: 26.4 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 53.4 мг
Моно- и дисахариды: 1.6 г
Крахмал: 25.9 г
Пищевые волокна: 1.7 г
Органические кислоты: 44.4 г
Зола: 0.6 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 8.2 мкг
Витамин B12: 0.05 мкг
Витамин C: 1.4 мг
Витамин D: 0.2 мкг
Витамин E: 4.3 мг
Витамин H: 3.2 мкг
Витамин PP: 0.6 мг
Холин: 49.2 мг
Железо: 0.7 мг
Калий: 76.1 мг
Кальций: 16.8 мг
Кремний: 36.7 мг
Магний: 21.1 мг
Натрий: 21.8 мг
Сера: 44.8 мг
Фосфор: 79.1 мг
Хлор: 734.1 мг
Алюминий: 57.7 мкг
Бор: 72.9 мкг
Йод: 2.8 мкг
Кобальт: 2.2 мкг
Марганец: 497.2 мкг
Медь: 114.8 мкг
Молибден: 3.6 мкг
Никель: 2.3 мкг
Рубидий: 68.7 мкг
Фтор: 87.3 мкг
Хром: 8.9 мкг
Цинк: 851.0 мкг


Торт из картофеля с творогом

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1176.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка
творог нежирный 0,6% | 400.0 | грамм | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
цедра лимонная | 2.0 | стол. ложка | холодная обработка
ванилин | 0.5 | чайн. ложка | холодная обработка
сода | 0.5 | чайн. ложка | холодная обработка
сахар | 150.0 | грамм | холодная обработка
мед натуральный | 100.0 | грамм | холодная обработка

Способ приготовления:

Масло, сахар и желтки растираются в пену, после этого добавляются хорошо растертый творог, лимонная цедра, ванильный сахар, натертый картофель, сода и под конец взбитые в пену белки. Печется в тщательно смазанной маслом форме. Через насколько часов торт разрезают и намазывают вареньем или медом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 169.0 ккал
Вода: 55.1 г
Белки: 9.1 г
Жиры: 3.9 г
Углеводы: 25.9 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 40.3 мг
Моно- и дисахариды: 7.9 г
Крахмал: 5.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.6 г
Зола: 0.9 г
Витамин A: 0.07 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 18.1 мкг
Витамин B12: 0.5 мкг
Витамин C: 7.7 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 4.0 мкг
Витамин PP: 0.6 мг
Холин: 17.5 мг
Железо: 0.7 мг
Калий: 231.4 мг
Кальций: 50.8 мг
Магний: 16.7 мг
Натрий: 28.6 мг
Сера: 22.4 мг
Фосфор: 98.2 мг
Хлор: 69.5 мг
Алюминий: 263.2 мкг
Бор: 40.6 мкг
Ванадий: 45.6 мкг
Йод: 3.1 мкг
Кобальт: 2.9 мкг
Литий: 23.6 мкг
Марганец: 60.9 мкг
Медь: 81.5 мкг
Молибден: 5.5 мкг
Никель: 1.5 мкг
Рубидий: 153.0 мкг
Селен: 10.2 мкг
Фтор: 32.7 мкг
Хром: 3.3 мкг
Цинк: 326.3 мкг


Форшмак

Блюдо: Блюда из рыбы
Суммарный вес: 631.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь атлантическая | 400.0 | грамм | холодная обработка, копчение
хлеб ржаной | 50.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 2.0 | штука | холодная обработка, варка
яблоки | 1.0 | штука | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка

Способ приготовления:

Почистить селедку, снять с костей и подержать минут 30 в молоке или воде, ломтик хлеба замочить в столовом уксусе. Сельдь, хлеб, яйца, лук, яблоко и сливочное масло пропустить через мясорубку. Массу перемешать, добавить растительного масла, выложить в вазочку, посыпать зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 245.3 ккал
Вода: 54.9 г
Белки: 6.9 г
Жиры: 21.7 г
Углеводы: 6.0 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 89.4 мг
Моно- и дисахариды: 3.0 г
Крахмал: 0.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 8.7 мкг
Витамин B12: 2.3 мкг
Витамин C: 3.4 мг
Витамин D: 7.1 мкг
Витамин E: 2.3 мг
Витамин H: 2.7 мкг
Витамин PP: 1.1 мг
Холин: 32.2 мг
Железо: 1.5 мг
Калий: 185.6 мг
Кальций: 31.8 мг
Магний: 14.2 мг
Натрий: 92.4 мг
Сера: 74.4 мг
Фосфор: 110.6 мг
Хлор: 135.4 мг
Алюминий: 65.2 мкг
Бор: 76.3 мкг
Ванадий: 0.9 мкг
Йод: 12.2 мкг
Кобальт: 10.4 мкг
Марганец: 190.6 мкг
Медь: 98.1 мкг
Молибден: 3.6 мкг
Никель: 5.9 мкг
Рубидий: 62.0 мкг
Фтор: 94.9 мкг
Хром: 13.4 мкг
Цинк: 563.1 мкг


Крокеты из манной крупы

Блюдо: Мучные кулинарные изделия
Суммарный вес: 329.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
манная крупа | 50.0 | грамм | переборка, просеивание, промывка, варка без слива
желток куриный | 0.5 | штука | холодная обработка
сухари панировочные | 2.0 | стол. ложка | холодная обработка
сыр твердый | 10.0 | грамм | холодная обработка
молоко коровье, стерилизованное 3,5% | 1.0 | гран. стакан | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

В крутую манную кашу ( 2 ст. ложки на стакан молока) вмешать половину сырого желтка и чайную ложку натертого на мелкой терке сыра, посолить, остудить. Разделать небольшие шарики диаметром 5 см, обвалять их в сухарях и окунув в сырой желток обжарить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 176.9 ккал
Вода: 57.2 г
Белки: 4.6 г
Жиры: 12.2 г
Углеводы: 13.1 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 6.1 мг
Моно- и дисахариды: 3.0 г
Крахмал: 9.7 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.06 г
Зола: 0.5 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.09 мг
Витамин B6: 0.04 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.08 мкг
Витамин C: 0.4 мг
Витамин D: 0.2 мкг
Витамин E: 3.9 мг
Витамин H: 1.3 мкг
Витамин PP: 0.2 мг
Холин: 18.2 мг
Железо: 0.6 мг
Калий: 112.1 мг
Кальций: 108.0 мг
Кремний: 0.9 мг
Магний: 14.5 мг
Натрий: 59.3 мг
Сера: 14.7 мг
Фосфор: 94.6 мг
Хлор: 67.0 мг
Алюминий: 82.4 мкг
Бор: 9.1 мкг
Ванадий: 14.9 мкг
Йод: 6.2 мкг
Кобальт: 4.7 мкг
Марганец: 71.0 мкг
Медь: 22.6 мкг
Молибден: 4.9 мкг
Никель: 1.7 мкг
Олово: 9.6 мкг
Селен: 0.6 мкг
Титан: 1.3 мкг
Фтор: 15.0 мкг
Хром: 1.5 мкг
Цинк: 512.6 мкг


Свиные рулетики

Суммарный вес: 616.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 400.0 | грамм | холодная обработка, жарка мелким куском
яйцо куриное | 1.0 | штука | холодная обработка
сухари панировочные | 1.0 | чайн. стакан | холодная обработка
пшеничная мука, высшего сорта | 0.5 | чайн. стакан | переборка, просеивание, промывка, обжаривание
сыр плавленый | 100.0 | грамм | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Свинину нарезать пластиками, отбить, каждый кусочек поперчить, посолить положить на него кусочек плавленого сыра ( или намазать) , завернуть рулетиком. Обвалять в муке: потом опустить в яйцо и запанировать в сухарях. Дать постоять в холодном месте минут 15 и обжарить в растительном масле и сливочном маргарине с двух сторон до образования румяной корочки. Когда поджарится, сбрызнуть водой и потомить минут 10 под крышкой на слабом огне. Выход - 14 рулетиков.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 260.4 ккал
Вода: 6.6 г
Белки: 10.2 г
Жиры: 21.9 г
Углеводы: 6.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 37.8 мг
Моно- и дисахариды: 0.2 г
Крахмал: 5.5 г
Пищевые волокна: 1.6 г
Органические кислоты: 62.8 г
Зола: 0.3 г
Витамин A: 0.05 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 6.1 мкг
Витамин B12: 0.06 мкг
Витамин C: 0.08 мг
Витамин D: 0.1 мкг
Витамин E: 2.3 мг
Витамин H: 1.9 мкг
Витамин PP: 1.2 мг
Холин: 49.8 мг
Железо: 1.1 мг
Калий: 153.3 мг
Кальций: 100.4 мг
Кремний: 0.4 мг
Магний: 16.1 мг
Натрий: 137.7 мг
Сера: 105.7 мг
Фосфор: 148.2 мг
Хлор: 999.2 мг
Алюминий: 98.1 мкг
Бор: 3.5 мкг
Ванадий: 8.4 мкг
Йод: 4.0 мкг
Кобальт: 4.1 мкг
Марганец: 70.2 мкг
Медь: 62.9 мкг
Молибден: 8.3 мкг
Никель: 4.9 мкг
Олово: 12.0 мкг
Селен: 0.6 мкг
Титан: 1.0 мкг
Фтор: 32.3 мкг
Хром: 5.7 мкг
Цинк: 1281.6 мкг


Коврижка "Диетическая"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 780.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кефир | 2.0 | гран. стакан | холодная обработка
отруби пшеничные | 50.0 | грамм | переборка, просеивание, промывка, запекание
"геркулес" | 1.5 | гран. стакан | переборка, просеивание, промывка
крахмал картофельный | 3.0 | стол. ложка | переборка, просеивание, промывка, запекание
корица | 2.0 | чайн. ложка | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка

Способ приготовления:

Геркулес помолоть на кофемолке и смешать с кефиром и отрубями, добавить корицу, сахар. крахмал и желтки. Белки взбить в пену и добавить аккуратно в массу. тесто - как густая сметана. Добавить немного соды. Печь в духовке 200-300 градусов 40 минут. Потом по желанию можно смазать вареньем или сметанным кремом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.7 ккал
Вода: 11.8 г
Белки: 5.0 г
Жиры: 3.8 г
Углеводы: 26.8 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 59.7 мг
Моно- и дисахариды: 5.8 г
Крахмал: 9.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.6 г
Зола: 62.1 г
Витамин A: 0.05 мг
Витамин B1: 0.4 мг
Витамин B2: 0.7 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 6.6 мкг
Витамин PP: 0.7 мг
Холин: 48.3 мг
Железо: 1.4 мг
Калий: 152.0 мг
Кальций: 116.2 мг
Магний: 26.1 мг
Натрий: 50.9 мг
Сера: 45.0 мг
Фосфор: 154.3 мг
Хлор: 82.4 мг
Йод: 7.5 мкг
Кобальт: 2.2 мкг
Марганец: 514.7 мкг
Медь: 73.7 мкг
Молибден: 3.2 мкг
Селен: 1.0 мкг
Фтор: 22.0 мкг
Хром: 1.4 мкг
Цинк: 734.0 мкг


Манник

Блюдо: Мучные кулинарные изделия
Суммарный вес: 441.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
манная крупа | 1.0 | гран. стакан | переборка, просеивание, промывка
кефир | 1.0 | гран. стакан | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка
сахар | 0.5 | гран. стакан | холодная обработка

Способ приготовления:

Все ингредиенты смешать: выложить в смазанную маслом форму и выпечь до готовности в духовке. Можно добавить корицы, ванилина и немного соды.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.4 ккал
Вода: 11.9 г
Белки: 6.2 г
Жиры: 2.4 г
Углеводы: 45.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 52.8 мг
Моно- и дисахариды: 0.5 г
Крахмал: 25.2 г
Пищевые волокна: 0.07 г
Зола: 0.3 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 11.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.1 мг
Витамин D: 0.2 мкг
Витамин E: 1.1 мг
Витамин H: 3.0 мкг
Витамин PP: 0.4 мг
Холин: 36.7 мг
Железо: 1.1 мг
Калий: 104.8 мг
Кальций: 52.3 мг
Кремний: 2.2 мг
Магний: 16.5 мг
Натрий: 37.0 мг
Сера: 52.7 мг
Фосфор: 77.6 мг
Хлор: 57.9 мг
Алюминий: 204.6 мкг
Бор: 22.6 мкг
Ванадий: 37.0 мкг
Йод: 4.8 мкг
Кобальт: 10.2 мкг
Марганец: 162.6 мкг
Медь: 36.1 мкг
Молибден: 6.2 мкг
Никель: 4.1 мкг
Олово: 1.1 мкг
Селен: 0.7 мкг
Титан: 3.2 мкг
Фтор: 18.8 мкг
Хром: 1.4 мкг
Цинк: 445.3 мкг


Печень в сметанном соусе

Суммарный вес: 799.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 400.0 | грамм | холодная обработка, жарка мелким куском
сметана | 3.0 | стол. ложка | холодная обработка, варка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
лук репчатый | 150.0 | грамм | холодная обработка, жарка
вода | 400.0 | грамм | холодная обработка, варка
сахар | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Печень порезать мелкими кусочками, положить на сковородку, посолить, поперчить и немного посахарить и припустить в собственном соку. Налить масла и добавить нарезанный мелко лук. Обжарить помешивая до золотистого цвета вместе с печенью. Посыпать все мукой и перемешать. Добавить сметаны и воды. перемешать, дать закипеть и уменьшить огонь, положить лаврушки и перца-горошком и тушить под крышкой минут 10-15.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.2 ккал
Вода: 74.0 г
Белки: 4.1 г
Жиры: 9.0 г
Углеводы: 4.1 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.008 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.5 мг
Витамин B3: 1.4 мг
Витамин B6: 0.2 мг
Витамин B9: 50.9 мкг
Витамин B12: 12.4 мкг
Витамин C: 3.7 мг
Витамин D: 0.01 мкг
Витамин E: 2.3 мг
Витамин H: 20.5 мкг
Витамин PP: 1.5 мг
Холин: 141.0 мг
Железо: 2.0 мг
Калий: 75.1 мг
Кальций: 11.0 мг
Магний: 5.7 мг
Натрий: 16.1 мг
Сера: 56.3 мг
Фосфор: 81.7 мг
Хлор: 28.4 мг
Алюминий: 37.8 мкг
Бор: 18.9 мкг
Йод: 2.2 мкг
Кобальт: 4.7 мкг
Марганец: 88.1 мкг
Медь: 807.7 мкг
Молибден: 23.5 мкг
Никель: 13.5 мкг
Рубидий: 45.0 мкг
Селен: 0.02 мкг
Фтор: 52.4 мкг
Хром: 6.9 мкг
Цинк: 1150.2 мкг


Фасолевый суп

Суммарный вес: 3255.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 300.0 | грамм | переборка, просеивание, промывка, варка без слива
картофель | 6.0 | штука | холодная обработка, варка без слива
морковь | 2.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, жарка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
томатная паста | 3.0 | стол. ложка | холодная обработка
вода | 2500.0 | грамм | холодная обработка, варка

Способ приготовления:

Фасоль с вечера замочить и сварить до готовности в бульонном кубике. Корнеплоды спасеровать с добавлением томатного соуса и добавит в бульон. Когда закипит, добавить порезанный картофель.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.1 ккал
Вода: 87.6 г
Белки: 2.3 г
Жиры: 1.6 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.010 г
Моно- и дисахариды: 1.2 г
Крахмал: 4.9 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.09 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.10 мг
Витамин B9: 7.7 мкг
Витамин C: 2.2 мг
Витамин E: 0.8 мг
Витамин H: 0.02 мкг
Витамин PP: 0.3 мг
Железо: 1.2 мг
Калий: 181.0 мг
Кальций: 15.1 мг
Кремний: 7.6 мг
Магний: 13.1 мг
Натрий: 4.9 мг
Сера: 17.2 мг
Фосфор: 52.5 мг
Хлор: 12.4 мг
Алюминий: 149.5 мкг
Бор: 59.5 мкг
Ванадий: 32.8 мкг
Йод: 1.7 мкг
Кобальт: 2.1 мкг
Литий: 7.6 мкг
Марганец: 135.8 мкг
Медь: 56.5 мкг
Молибден: 4.6 мкг
Никель: 15.1 мкг
Рубидий: 53.8 мкг
Селен: 2.1 мкг
Титан: 12.5 мкг
Фтор: 8.4 мкг
Хром: 1.9 мкг
Цинк: 322.2 мкг


Винегрет

Блюдо: Салаты и винегреты
Суммарный вес: 1980.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец соленый | 300.0 | грамм | холодная обработка
картофель | 8.0 | штука | холодная обработка, варка в кожуре
морковь | 3.0 | штука | холодная обработка, варка в кожуре
лук репчатый | 200.0 | грамм | холодная обработка
свекла | 4.0 | штука | холодная обработка, варка в кожуре
горошек зеленый | 250.0 | грамм | переборка, просеивание, промывка, варка со сливом
петрушка | 10.0 | грамм | холодная обработка
подсолнечное масло | 200.0 | грамм | холодная обработка

Способ приготовления:

Овощи отварить в кожуре. и все ингредиенты порезать и смешать с растительным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 130.1 ккал
Вода: 75.6 г
Белки: 1.7 г
Жиры: 10.3 г
Углеводы: 8.2 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.8 г
Крахмал: 4.4 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 0.9 мг
Витамин B1: 0.07 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.6 мкг
Витамин C: 6.0 мг
Витамин E: 4.6 мг
Витамин H: 0.5 мкг
Витамин PP: 0.6 мг
Железо: 0.8 мг
Калий: 288.3 мг
Кальций: 21.2 мг
Магний: 20.3 мг
Натрий: 12.2 мг
Сера: 15.8 мг
Фосфор: 47.9 мг
Хлор: 30.4 мг
Алюминий: 288.9 мкг
Бор: 115.1 мкг
Ванадий: 60.5 мкг
Йод: 3.3 мкг
Кобальт: 2.3 мкг
Литий: 21.1 мкг
Марганец: 203.1 мкг
Медь: 76.9 мкг
Молибден: 5.5 мкг
Никель: 4.7 мкг
Рубидий: 258.7 мкг
Фтор: 18.6 мкг
Хром: 6.8 мкг
Цинк: 278.0 мкг


Чахохбили из курицы

Суммарный вес: 1932.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 1500.0 | грамм | холодная обработка, жарка
лук репчатый | 4.0 | штука | холодная обработка, жарка
томаты | 800.0 | грамм | холодная обработка, варка в кожуре
чеснок луковица | 2.0 | штука | холодная обработка, тушение
петрушка | 30.0 | грамм | холодная обработка, тушение
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка
уксус | 100.0 | грамм | холодная обработка
вода | 100.0 | грамм | холодная обработка, жарка

Способ приготовления:

Тушку курицы промыть и нарезать на небольшие порционные куски ( по 4-6 на порцию), Лук нашинковать, положить в кастрюлю, добавить масла и тушить на слабом огне пока не поджарится. ЗАТЕМ В ЛУК ПОЛОЖИТЬ КУРИНОЕ МЯСО, ПЕРЕЦ, СОЛЬ, МЕЛКО НАРЕЗАННУЮ ЗЕЛЕНЬ, дольки помидоров, толченый чеснок, уксус или лимонный сок, небольшое количество воды или бульона. Накрыть кастрюлю крышкой и тушить до готовности птицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.7 ккал
Вода: 78.1 г
Белки: 6.9 г
Жиры: 8.9 г
Углеводы: 3.3 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.7 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 5.3 мг
Витамин E: 1.1 мг
Витамин H: 3.9 мкг
Витамин PP: 1.5 мг
Холин: 25.6 мг
Железо: 1.5 мг
Калий: 204.6 мг
Кальций: 20.1 мг
Магний: 19.2 мг
Натрий: 53.0 мг
Сера: 74.5 мг
Фосфор: 96.2 мг
Хлор: 50.2 мг
Алюминий: 37.3 мкг
Бор: 60.3 мкг
Йод: 3.3 мкг
Кобальт: 7.0 мкг
Марганец: 97.8 мкг
Медь: 77.0 мкг
Молибден: 2.5 мкг
Никель: 5.0 мкг
Рубидий: 99.8 мкг
Фтор: 55.0 мкг
Хром: 5.1 мкг
Цинк: 884.3 мкг


Яблочный каравай из черствого хлеба

Блюдо: Мучные кулинарные изделия
Суммарный вес: 963.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 400.0 | грамм | переборка, просеивание, промывка, запекание
яйцо куриное | 3.0 | штука | холодная обработка
яблоки | 300.0 | грамм | холодная обработка, запекание
молоко коровье | 1.5 | гран. стакан | холодная обработка, запекание
масло сливочное | 50.0 | грамм | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Черствый белый хлеб натереть на терке, залить кипящим молоком и дать постоять 50-60 минут. Затем размешать, добавить сливочное масло, сахар, яйца и мелко нарезанные яблоки. Перемешать, выложить в форму, обсыпанную сухарями или мукой. Выпекать в духовке 30-40 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 147.5 ккал
Вода: 49.5 г
Белки: 4.7 г
Жиры: 6.8 г
Углеводы: 18.0 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 72.6 мг
Моно- и дисахариды: 2.5 г
Крахмал: 0.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.1 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 9.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.3 мг
Витамин D: 0.3 мкг
Витамин E: 0.7 мг
Витамин H: 3.7 мкг
Витамин PP: 0.5 мг
Холин: 50.8 мг
Железо: 1.2 мг
Калий: 129.7 мг
Кальций: 43.3 мг
Кремний: 0.5 мг
Магний: 14.4 мг
Натрий: 159.1 мг
Сера: 44.4 мг
Фосфор: 67.4 мг
Хлор: 253.3 мг
Алюминий: 29.3 мкг
Бор: 40.3 мкг
Ванадий: 0.7 мкг
Йод: 4.9 мкг
Кобальт: 2.1 мкг
Марганец: 218.3 мкг
Медь: 64.8 мкг
Молибден: 6.1 мкг
Никель: 2.8 мкг
Олово: 2.9 мкг
Рубидий: 10.4 мкг
Селен: 0.4 мкг
Фтор: 12.8 мкг
Стронций: 3.8 мкг
Хром: 2.2 мкг
Цинк: 444.0 мкг


Тесто дрожжевое (быстрое)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1240.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 6.0 | гран. стакан | переборка, просеивание, промывка, запекание
молоко коровье | 2.0 | гран. стакан | холодная обработка, запекание
дрожжи | 100.0 | грамм | холодная обработка
подсолнечное масло | 1.0 | гран. стакан | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

В литровую банку положить пачку дрожжей и залить половиной стакана теплого молока добавить чайную ложку сахара. Хорошо размешиваем и ставим в теплое место для поднятия ( занимает весь объем банки когда подойдет). Просеиваем муку. Смешиваем масло и сахар. Когда дрожжи подойдут выливаем их в муку, добавляем молока и остальные ингредиенты, хорошенько вымешиваем, пока не перестанет липнуть к рукам. Разделываем на пирожки и даем подняться изделиям ( минут 10). Выпекаем 20 минут в горячей духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 277.8 ккал
Вода: 35.6 г
Белки: 6.3 г
Жиры: 15.9 г
Углеводы: 29.3 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 21.0 мг
Моно- и дисахариды: 2.4 г
Крахмал: 22.0 г
Пищевые волокна: 1.0 г
Органические кислоты: 32.9 г
Зола: 48.1 г
Витамин A: 0.004 мг
Витамин B1: 1.0 мг
Витамин B2: 1.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 55.8 мкг
Витамин B12: 0.09 мкг
Витамин C: 0.2 мг
Витамин D: 0.01 мкг
Витамин E: 7.1 мг
Витамин H: 3.9 мкг
Витамин PP: 1.4 мг
Холин: 25.0 мг
Железо: 0.8 мг
Калий: 84.1 мг
Кальций: 70.2 мг
Кремний: 1.5 мг
Магний: 9.5 мг
Натрий: 20.7 мг
Сера: 34.2 мг
Фосфор: 84.2 мг
Хлор: 514.8 мг
Алюминий: 401.8 мкг
Бор: 13.7 мкг
Ванадий: 33.4 мкг
Йод: 3.0 мкг
Кобальт: 0.9 мкг
Марганец: 562.0 мкг
Медь: 67.9 мкг
Молибден: 7.3 мкг
Никель: 0.8 мкг
Олово: 5.0 мкг
Селен: 2.7 мкг
Титан: 4.1 мкг
Фтор: 12.8 мкг
Стронций: 4.0 мкг
Хром: 1.3 мкг
Цинк: 457.2 мкг


Свекла пикантная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 5287.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 5000.0 | грамм | холодная обработка, варка в кожуре
лук репчатый | 1000.0 | грамм | холодная обработка
подсолнечное масло | 0.5 | гран. стакан | холодная обработка, жарка
сахар | 1.0 | гран. стакан | холодная обработка
уксус | 1.0 | гран. стакан | холодная обработка
соль поваренная | 0.5 | гран. стакан | холодная обработка
вода | 0.5 | гран. стакан | холодная обработка, варка
лавровый лист | 6.0 | штука | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Свеклу отварить( 10-15 минут после начала кипения). Почистить и натереть на крупной терке. Все ингредиенты сложить в глубокую сковороду или сотейник и варить 30-40 минут, в конце варки добавить уксус.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.3 ккал
Вода: 80.2 г
Белки: 1.3 г
Жиры: 1.6 г
Углеводы: 10.3 г
Моно- и дисахариды: 7.1 г
Крахмал: 0.08 г
Пищевые волокна: 4.9 г
Органические кислоты: 102.6 г
Зола: 1.1 г
Витамин A: 0.006 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.06 мг
Витамин B9: 9.6 мкг
Витамин C: 4.5 мг
Витамин E: 0.7 мг
Витамин H: 0.1 мкг
Витамин PP: 0.2 мг
Железо: 1.2 мг
Калий: 233.4 мг
Кальций: 40.5 мг
Магний: 17.3 мг
Натрий: 43.1 мг
Сера: 20.0 мг
Фосфор: 38.0 мг
Хлор: 1614.4 мг
Алюминий: 63.5 мкг
Бор: 227.0 мкг
Ванадий: 48.8 мкг
Йод: 5.4 мкг
Кобальт: 2.6 мкг
Марганец: 503.3 мкг
Медь: 118.3 мкг
Молибден: 9.9 мкг
Никель: 10.2 мкг
Рубидий: 391.4 мкг
Фтор: 18.9 мкг
Хром: 14.3 мкг
Цинк: 447.2 мкг


Крем твороженный

Блюдо: Кремы и взбитые сливки
Суммарный вес: 186.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог мягкий диетический | 30.0 | грамм | холодная обработка
кефир | 70.0 | грамм | холодная обработка
смородина черная | 50.0 | грамм | холодная обработка, варка
сахарный сироп | 50.0 | грамм | холодная обработка

Способ приготовления:

Все ингредиенты взбить миксером добавив варенье или натуральные ягоды.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.8 ккал
Вода: 27.2 г
Белки: 3.8 г
Жиры: 3.0 г
Углеводы: 24.8 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 5.3 мг
Моно- и дисахариды: 1.8 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.6 г
Зола: 0.3 г
Витамин A: 0.04 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 3.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 16.0 мг
Витамин E: 0.2 мг
Витамин H: 1.7 мкг
Витамин PP: 0.2 мг
Холин: 16.2 мг
Железо: 0.4 мг
Калий: 141.1 мг
Кальций: 78.1 мг
Магний: 14.7 мг
Натрий: 31.8 мг
Сера: 11.3 мг
Фосфор: 77.7 мг
Хлор: 44.0 мг
Бор: 10.4 мкг
Йод: 3.6 мкг
Кобальт: 1.1 мкг
Марганец: 36.3 мкг
Медь: 28.4 мкг
Молибден: 6.4 мкг
Селен: 0.8 мкг
Фтор: 10.7 мкг
Хром: 0.8 мкг
Цинк: 174.8 мкг


Творожники вареные из картофеля

Суммарный вес: 740.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 1.0 | штука | холодная обработка
масло сливочное | 40.0 | грамм | холодная обработка, варка
творог нежирный 0,6% | 150.0 | грамм | холодная обработка, варка
сухари панировочные | 1.0 | чайн. стакан | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка

Способ приготовления:

Масло растереть в пену, добавить взбитые яйца, сырой картофель. натертый и отжатый, размятый творог, сахар и сухари. Смешать и тщательно замесить. Мокрой рукой из комочков этой смеси разделывают творожники. Варят в соленой воде 10-15 минут, пока они не поднимутся на поверхность. Вода должна стечь, после чего обвалять в сухарях. поджаренных в масле и смешанных с сахаром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 107.2 ккал
Вода: 54.2 г
Белки: 5.8 г
Жиры: 4.2 г
Углеводы: 12.3 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 31.9 мг
Моно- и дисахариды: 1.0 г
Крахмал: 4.4 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 10.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 5.6 мг
Витамин D: 0.1 мкг
Витамин E: 0.2 мг
Витамин H: 2.5 мкг
Витамин PP: 0.5 мг
Холин: 13.9 мг
Железо: 0.6 мг
Калий: 239.8 мг
Кальций: 29.0 мг
Магний: 13.7 мг
Натрий: 16.4 мг
Сера: 21.0 мг
Фосфор: 70.0 мг
Хлор: 49.6 мг
Алюминий: 302.9 мкг
Бор: 40.5 мкг
Ванадий: 52.5 мкг
Йод: 2.9 мкг
Кобальт: 2.7 мкг
Литий: 27.1 мкг
Марганец: 63.0 мкг
Медь: 64.7 мкг
Молибден: 4.5 мкг
Никель: 1.8 мкг
Рубидий: 176.1 мкг
Селен: 5.4 мкг
Фтор: 19.3 мкг
Хром: 3.7 мкг
Цинк: 257.1 мкг


Печенье из картофеля с яблоками

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1100.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 4.0 | штука | холодная обработка, варка в кожуре
яблоки | 4.0 | штука | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка
маргарин | 50.0 | грамм | холодная обработка
сахар | 7.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 120.0 | грамм | переборка, просеивание, промывка, запекание
корица | 25.0 | грамм | холодная обработка
цедра лимонная | 2.0 | чайн. ложка | холодная обработка

Способ приготовления:

Картофель сварить накануне в кожуре. На другой день натирается на мелкой терке. Яблоки натираются на крупной терке, смешиваются с картофелем , добавляется яйцо, растертое с сахаром, масло .соль, сода, корица и лимонная цедра и мука. Все это тщательно размешивается, кладется в форму для торта или хорошо смазанную кастрюлю сверху разравнивается ножом. Печется около часа на сильном огне.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 148.0 ккал
Вода: 58.4 г
Белки: 1.9 г
Жиры: 4.5 г
Углеводы: 26.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 21.2 мг
Моно- и дисахариды: 2.9 г
Крахмал: 7.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.02 мкг
Витамин C: 4.5 мг
Витамин D: 0.08 мкг
Витамин E: 1.6 мг
Витамин H: 1.0 мкг
Витамин PP: 0.5 мг
Холин: 13.0 мг
Железо: 1.1 мг
Калий: 243.5 мг
Кальций: 11.9 мг
Кремний: 0.3 мг
Магний: 9.9 мг
Натрий: 23.1 мг
Сера: 20.5 мг
Фосфор: 30.2 мг
Хлор: 21.8 мг
Алюминий: 311.0 мкг
Бор: 109.4 мкг
Ванадий: 43.1 мкг
Йод: 2.7 мкг
Кобальт: 2.0 мкг
Литий: 18.6 мкг
Марганец: 94.6 мкг
Медь: 80.4 мкг
Молибден: 4.9 мкг
Никель: 6.7 мкг
Олово: 0.3 мкг
Рубидий: 140.6 мкг
Селен: 0.4 мкг
Титан: 0.7 мкг
Фтор: 13.3 мкг
Хром: 4.0 мкг
Цинк: 222.6 мкг


Красная капуста

Блюдо: Салаты и винегреты
Суммарный вес: 3407.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 2000.0 | грамм | холодная обработка
свекла | 2.0 | штука | холодная обработка
морковь | 3.0 | штука | холодная обработка
чеснок луковица | 1.0 | штука | холодная обработка
вода | 1000.0 | грамм | холодная обработка, варка
сахар | 0.5 | гран. стакан | холодная обработка
соль поваренная | 2.0 | стол. ложка | холодная обработка
подсолнечное масло | 1.0 | гран. стакан | холодная обработка, варка
уксус | 0.8 | гран. стакан | холодная обработка

Способ приготовления:

В большую кастрюлю слоями уложить овощи в определенной последовательности: 1. нашинкованная капуста 2. свекла на мелкой терке 3. морковь на мелкой терке 4. головка чеснока на чеснокодавке. После этого залить горячим рассолом из воды, сахара, соли, масла и уксуса. Оставить на сутки. Потом все перемешать и разложить по банкам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.0 ккал
Вода: 84.1 г
Белки: 1.1 г
Жиры: 5.2 г
Углеводы: 5.9 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.4 г
Пищевые волокна: 3.0 г
Органические кислоты: 68.3 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 5.9 мкг
Витамин C: 22.1 мг
Витамин E: 2.0 мг
Витамин H: 0.05 мкг
Витамин PP: 0.4 мг
Железо: 0.5 мг
Калий: 171.8 мг
Кальций: 34.7 мг
Магний: 11.2 мг
Натрий: 16.6 мг
Сера: 21.3 мг
Фосфор: 21.1 мг
Хлор: 1074.7 мг
Алюминий: 284.7 мкг
Бор: 120.9 мкг
Ванадий: 9.3 мкг
Йод: 2.2 мкг
Кобальт: 2.0 мкг
Литий: 0.3 мкг
Марганец: 142.8 мкг
Медь: 53.9 мкг
Молибден: 8.3 мкг
Никель: 8.2 мкг
Рубидий: 26.6 мкг
Фтор: 8.8 мкг
Хром: 3.7 мкг
Цинк: 256.2 мкг


Суп холодный "Таратор"

Суммарный вес: 1077.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кефир | 3.0 | гран. стакан | холодная обработка
огурец | 1.0 | штука | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка
рапсовое масло | 3.0 | стол. ложка | холодная обработка
орех грецкий | 100.0 | грамм | переборка, просеивание, промывка
сметана | 125.0 | грамм | холодная обработка
укроп | 2.0 | стол. ложка | холодная обработка
перец молотый черный | 1.0 | грамм | холодная обработка

Способ приготовления:

Очищенный огурец нарезать на мелкие кусочки или натереть на крупной терке, слегка посолить и поставить на холод. Чеснок, измельченный с орехами, растительное масло, сметану и простоквашу(кефир) хорошенько взбить миксером. Огурец смешать со взбитой массой, добавить по вкусу соль перец, зелень. хорошо охладить перед подачей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 146.1 ккал
Вода: 14.9 г
Белки: 3.9 г
Жиры: 10.0 г
Углеводы: 10.7 г
Ненасыщеные жирные кислоты: 0.010 г
Моно- и дисахариды: 0.7 г
Крахмал: 1.9 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.02 г
Зола: 0.2 г
Витамин A: 0.10 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 13.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 5.1 мг
Витамин D: 0.02 мкг
Витамин E: 5.0 мг
Витамин H: 2.4 мкг
Витамин PP: 0.3 мг
Холин: 38.3 мг
Железо: 0.5 мг
Калий: 194.1 мг
Кальций: 109.3 мг
Магний: 32.3 мг
Натрий: 34.9 мг
Сера: 25.4 мг
Фосфор: 125.5 мг
Хлор: 75.0 мг
Алюминий: 36.7 мкг
Йод: 7.0 мкг
Кобальт: 2.0 мкг
Марганец: 254.2 мкг
Медь: 74.8 мкг
Молибден: 3.5 мкг
Селен: 1.1 мкг
Фтор: 77.8 мкг
Хром: 1.6 мкг
Цинк: 581.8 мкг


Калаатикко (из картофеля)

Суммарный вес: 914.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 600.0 | грамм | холодная обработка, варка со сливом
сельдь атлантическая | 150.0 | грамм | холодная обработка, запекание
лук репчатый | 1.0 | штука | холодная обработка
рапсовое масло | 50.0 | грамм | холодная обработка
молоко коровье | 100.0 | грамм | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка

Способ приготовления:

Картофель нарезать ломтиками, положить на разогретую растительным маслом сковородку, сверху положить тонкие ломтики свежей сельди, посыпать порубленной луковицей, сбрызнуть маслом и поставить в духовку. Когда картофель станет мягким, залить смесью молока и яиц и запечь до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.4 ккал
Вода: 73.4 г
Белки: 4.0 г
Жиры: 8.4 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 34.1 мг
Моно- и дисахариды: 1.5 г
Крахмал: 6.0 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 7.1 мкг
Витамин B12: 1.0 мкг
Витамин C: 8.3 мг
Витамин D: 3.0 мкг
Витамин E: 3.5 мг
Витамин H: 1.3 мкг
Витамин PP: 1.0 мг
Холин: 13.0 мг
Железо: 0.8 мг
Калий: 341.1 мг
Кальций: 25.4 мг
Магний: 16.9 мг
Натрий: 19.6 мг
Сера: 47.1 мг
Фосфор: 78.7 мг
Хлор: 59.9 мг
Алюминий: 440.0 мкг
Бор: 68.4 мкг
Ванадий: 70.8 мкг
Йод: 7.8 мкг
Кобальт: 6.9 мкг
Литий: 36.6 мкг
Марганец: 109.3 мкг
Медь: 92.5 мкг
Молибден: 4.8 мкг
Никель: 3.3 мкг
Олово: 1.0 мкг
Рубидий: 270.3 мкг
Селен: 0.2 мкг
Фтор: 55.0 мкг
Стронций: 1.3 мкг
Хром: 10.2 мкг
Цинк: 392.6 мкг


Медовик

Суммарный вес: 1082.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мед натуральный | 250.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка
сахар | 0.8 | гран. стакан | холодная обработка
орех грецкий | 0.5 | гран. стакан | переборка, просеивание, промывка
чай черный байховый | 0.5 | гран. стакан | холодная обработка
пшеничная мука, первого сорта | 3.0 | гран. стакан | переборка, просеивание, промывка
сода | 0.3 | стол. ложка | холодная обработка

Способ приготовления:

Растереть яйца с сахаром, добавить мед и растительное масло. Влить полстакана крепкого холодного чая. Добавить размельченные орехи или изюм, можно всыпать корицу. Соду погасить уксусом. Муку добавлять пока тесто не примет консистенцию густой сметаны. Тесто вылить в форму, смазанную маслом и обсыпанную манкой. Выпекать до золотистого цвета.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 311.1 ккал
Вода: 15.4 г
Белки: 8.3 г
Жиры: 4.9 г
Углеводы: 62.3 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 43.1 мг
Моно- и дисахариды: 18.3 г
Крахмал: 25.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.4 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 23.8 мкг
Витамин B12: 0.04 мкг
Витамин C: 1.6 мг
Витамин D: 0.2 мкг
Витамин E: 4.7 мг
Витамин H: 2.6 мкг
Витамин PP: 1.7 мг
Холин: 46.4 мг
Железо: 8.9 мг
Калий: 369.4 мг
Кальций: 73.2 мг
Кремний: 1.1 мг
Магний: 76.0 мг
Натрий: 28.2 мг
Сера: 50.7 мг
Фосфор: 187.3 мг
Хлор: 27.1 мг
Алюминий: 439.7 мкг
Бор: 26.7 мкг
Ванадий: 36.0 мкг
Йод: 2.3 мкг
Кобальт: 2.4 мкг
Марганец: 585.7 мкг
Медь: 132.5 мкг
Молибден: 6.2 мкг
Никель: 3.4 мкг
Олово: 2.8 мкг
Титан: 6.5 мкг
Фтор: 89.3 мкг
Хром: 1.4 мкг
Цинк: 702.3 мкг


Пикантная закуска из брынзы

Блюдо: Бутерброды
Суммарный вес: 600.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брынза коровья | 500.0 | грамм | холодная обработка
майонез | 120.0 | грамм | холодная обработка
укроп | 2.0 | штука | холодная обработка

Способ приготовления:

Берется пачка брынзы (500 грамм). Брынза разминается вилкой и в нее добавляется майонез и мелко нарезанная зелень петрушки или укропа (или киндзы, или всего вышеперечисленного вместе). Смесь выкладывается на хлеб, желательно Бородинский, но это уже дело вкуса каждого.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Фальшивый заяц

Суммарный вес: 1416.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 900.0 | грамм | холодная обработка, запекание
свинина, 1 категории | 600.0 | грамм | холодная обработка, запекание
яйцо куриное | 6.0 | штука | холодная обработка, варка
лук репчатый | 3.0 | штука | холодная обработка, запекание

Способ приготовления:

В 1,5 кг смешанного фарша (900 грамм говядины на 600 грамм свинины) вбиваем пару яиц, солим, перчим. По желанию можно добавить размоченный белый хлеб. Фарш раскладываем на холодном влажном льняном полотенце в виде круга. В середину этого круга кладем начинку: крупно порубленные крутые яйца (4 штуки) и пассерованный репчатый лук. Потом, помогая себе полотенцем, придаем фаршу форму каравая, чтобы начинка оказалась полностью внутри. Аккуратно перекладываем фарш на фольгу и неплотно прикрываем ею. Ставим в духовку на средний огонь на 2-2,5 часа, периодически поливая "каравай" образующимся соком. Употреблять это блюдо можно как в качестве второго с гарниром, так и в качестве холодной или горячей закуски. В случае большого приема гостей "зайца" можно сделать очень большого размера и тогда яйца в начинку можно положить целиком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.5 ккал
Вода: 49.2 г
Белки: 14.0 г
Жиры: 16.8 г
Углеводы: 0.7 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 92.8 мг
Моно- и дисахариды: 0.7 г
Крахмал: 0.007 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.01 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 6.3 мкг
Витамин B12: 1.1 мкг
Витамин C: 0.6 мг
Витамин D: 0.4 мкг
Витамин E: 0.6 мг
Витамин H: 4.7 мкг
Витамин PP: 1.9 мг
Холин: 91.4 мг
Железо: 2.0 мг
Калий: 244.8 мг
Кальций: 17.5 мг
Магний: 18.5 мг
Натрий: 62.9 мг
Сера: 189.9 мг
Фосфор: 163.0 мг
Хлор: 66.1 мг
Алюминий: 32.0 мкг
Бор: 16.0 мкг
Йод: 8.4 мкг
Кобальт: 7.2 мкг
Марганец: 45.4 мкг
Медь: 120.1 мкг
Молибден: 9.4 мкг
Никель: 7.2 мкг
Олово: 38.2 мкг
Рубидий: 38.1 мкг
Фтор: 56.9 мкг
Хром: 8.0 мкг
Цинк: 2128.9 мкг


Мясо "Пальчики оближешь"

Суммарный вес: 740.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 350.0 | грамм | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка, запекание
молоко коровье | 200.0 | грамм | холодная обработка, запекание
сыр твердый | 100.0 | грамм | холодная обработка, запекание
майонез | 100.0 | грамм | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
соль поваренная | 10.0 | грамм | холодная обработка

Способ приготовления:

Мясо (свинину или говядину) нарезать небольшими (4х4 см) тонкими кусками, хорошо отбить, посолить, сильно поперчить и уложить в маленький противень(можно взять сковороду или утятницу), предварительно немного смазанный жиром или маргарином. Сверху мяса уложить кольцами лук, натереть сыр, положить майонез (слоем где-то в 0.5 см) и все это залить сверху яйцом, взбитым с молоком. Поставить в разогретую духовку и держать там минут 20, пока слой яйца совсем не запечется.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 269.4 ккал
Вода: 36.4 г
Белки: 9.8 г
Жиры: 24.7 г
Углеводы: 2.1 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 63.0 мг
Моно- и дисахариды: 1.4 г
Крахмал: 0.004 г
Пищевые волокна: 1.5 г
Органические кислоты: 52.4 г
Зола: 0.6 г
Витамин A: 0.08 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.3 мкг
Витамин E: 4.6 мг
Витамин H: 2.9 мкг
Витамин PP: 0.9 мг
Холин: 58.5 мг
Железо: 1.2 мг
Калий: 163.9 мг
Кальций: 135.4 мг
Магний: 18.9 мг
Натрий: 197.0 мг
Сера: 104.0 мг
Фосфор: 149.4 мг
Хлор: 862.6 мг
Алюминий: 30.2 мкг
Бор: 10.2 мкг
Йод: 6.3 мкг
Кобальт: 4.4 мкг
Марганец: 38.1 мкг
Медь: 57.8 мкг
Молибден: 7.4 мкг
Никель: 4.2 мкг
Олово: 12.5 мкг
Рубидий: 24.3 мкг
Селен: 0.4 мкг
Фтор: 34.6 мкг
Стронций: 3.3 мкг
Хром: 5.4 мкг
Цинк: 1306.4 мкг


Торт "Снежная горка"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 903.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 125.0 | грамм | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка, варка
сахар | 100.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
соль поваренная | 3.0 | грамм | холодная обработка
сода | 1.0 | грамм | холодная обработка
сметана | 375.0 | грамм |
сахар | 1.0 | гран. стакан |

Способ приготовления:

Замесить крутое тесто, смешав следующие продукты : сметана, сливочное масло, сахар, яйцо, сода и соль. Из теста сделать шарики, уложить на противень и выпекать. Затем готовые шарики уложить в вазу горкой, залить кремом и поставить на холод. Тесто: сметана 1/2 стакана масло сливочное 100 г. сахар 1/2 стакана яйцо 1 шт. соль сода щепотка Крем: сметана 1,5 стакана сахар 1 стакан

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 150.1 ккал
Вода: 3.3 г
Белки: 1.0 г
Жиры: 11.4 г
Углеводы: 11.6 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 24.3 мг
Моно- и дисахариды: 0.03 г
Пищевые волокна: 0.3 г
Органические кислоты: 12.9 г
Зола: 0.07 г
Витамин A: 0.1 мг
Витамин B1: 0.006 мг
Витамин B2: 0.04 мг
Витамин B3: 0.06 мг
Витамин B6: 0.02 мг
Витамин B9: 1.5 мкг
Витамин B12: 0.07 мкг
Витамин C: 0.1 мг
Витамин D: 0.1 мкг
Витамин E: 0.3 мг
Витамин H: 1.4 мкг
Витамин PP: 0.02 мг
Холин: 28.4 мг
Железо: 0.2 мг
Калий: 20.7 мг
Кальций: 16.7 мг
Магний: 1.5 мг
Натрий: 12.2 мг
Сера: 8.5 мг
Фосфор: 18.2 мг
Хлор: 213.6 мг
Йод: 1.9 мкг
Кобальт: 0.5 мкг
Марганец: 2.7 мкг
Медь: 7.6 мкг
Молибден: 1.3 мкг
Селен: 0.04 мкг
Фтор: 4.4 мкг
Хром: 0.2 мкг
Цинк: 92.6 мкг


Кекс "Пока гости раздеваются"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 375.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 1.0 | штука | холодная обработка
маргарин | 50.0 | грамм | холодная обработка
сахар | 0.6 | гран. стакан | холодная обработка
молоко коровье | 0.5 | гран. стакан | холодная обработка, запекание
соль поваренная | 10.0 | грамм | холодная обработка
пшеничная мука, первого сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, запекание

Способ приготовления:

Смешать (желательно сразу в форме диаметром около 25 см, чтобы не пачкать посуду) 1 яйцо, 50 г размягченного масла или маргарина, 2/3 стакана сахара и 1/2 стакана молока. Добавить щепотку соли, 10 грамм разрыхлителя и стакан муки. Поместить в микроволновую печь при 50% мощности на 13 минут. Подождать немного, чтобы кекс остыл, разрезать на 2 коржика и пропитать любым кремом или вареньем, полить сверху и чем-нибудь украсить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 286.5 ккал
Вода: 33.0 г
Белки: 4.6 г
Жиры: 13.1 г
Углеводы: 40.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 62.1 мг
Моно- и дисахариды: 1.3 г
Крахмал: 12.2 г
Пищевые волокна: 2.7 г
Органические кислоты: 103.1 г
Зола: 0.7 г
Витамин A: 0.10 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 9.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.1 мг
Витамин D: 0.2 мкг
Витамин E: 4.2 мг
Витамин H: 3.4 мкг
Витамин PP: 0.5 мг
Холин: 48.3 мг
Железо: 0.9 мг
Калий: 82.9 мг
Кальций: 46.1 мг
Кремний: 0.6 мг
Магний: 13.4 мг
Натрий: 59.6 мг
Сера: 45.7 мг
Фосфор: 62.2 мг
Хлор: 1633.2 мг
Алюминий: 263.1 мкг
Бор: 15.4 мкг
Ванадий: 20.8 мкг
Йод: 3.9 мкг
Кобальт: 2.1 мкг
Марганец: 243.7 мкг
Медь: 56.0 мкг
Молибден: 7.8 мкг
Никель: 1.9 мкг
Олово: 4.1 мкг
Селен: 0.4 мкг
Титан: 3.8 мкг
Фтор: 9.8 мкг
Стронций: 3.3 мкг
Хром: 1.5 мкг
Цинк: 423.6 мкг


Фаршированный чернослив

Суммарный вес: 413.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
чернослив | 300.0 | грамм | холодная обработка
креветки дальневосточные (мясо) | 300.0 | грамм | холодная обработка
сок лимонный | 50.0 | грамм | холодная обработка

Способ приготовления:

Чернослив замачивают, дабы он разбух для удаления из него косточки. Косточку удалять аккуратно, не попортив внешний вид (самим приятней будет). Вместо косточки помещается мясо креветки (подойдет и крабовая палочка, на безрыбье). Во внутрь капнуть несколько капель сока из лимона. Аккуратненько закрыть, - и закуска готова.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.5 ккал
Вода: 16.3 г
Белки: 5.9 г
Жиры: 1.0 г
Углеводы: 38.0 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 37.2 г
Крахмал: 0.4 г
Пищевые волокна: 5.9 г
Органические кислоты: 2.3 г
Зола: 1.3 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.08 мг
Витамин B6: 0.03 мг
Витамин B9: 4.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 7.1 мг
Витамин E: 0.6 мг
Витамин H: 0.2 мкг
Витамин PP: 1.2 мг
Железо: 2.5 мг
Калий: 643.1 мг
Кальций: 87.5 мг
Магний: 81.6 мг
Натрий: 109.2 мг
Сера: 48.5 мг
Фосфор: 106.5 мг
Хлор: 0.6 мг
Бор: 21.2 мкг
Йод: 24.8 мкг
Кобальт: 2.7 мкг
Марганец: 29.6 мкг
Медь: 220.5 мкг
Молибден: 2.4 мкг
Никель: 2.5 мкг
Фтор: 23.7 мкг
Хром: 12.4 мкг
Цинк: 488.0 мкг


Торт "Мужской идеал"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1453.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 2.0 | гран. стакан | переборка, просеивание, промывка, запекание
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 2.0 | гран. стакан | холодная обработка
орех грецкий | 1.5 | гран. стакан | переборка, просеивание, промывка
мед натуральный | 2.0 | стол. ложка | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
масло сливочное | 150.0 | грамм | холодная обработка, варка
молоко сгущеное, с сахаром | 1.0 | гран. стакан | холодная обработка, запекание
орех грецкий | 0.3 | гран. стакан |

Способ приготовления:

Пару яиц растереть с двумя стаканами сахара. Грецкие орехи пропустить через мясорубку, смешать с сахаром и яйцами. Влить в эту массу чайную ложку соды, гашеную в уксусе. Добавить пару ложек коньяка и меда. Всыпать муку. Все перемешать до получения пластичной массы. Разделить полученное тесто на три части и испечь коржи. Крем: банку сгущенного молока взбить со 150 граммами сливочного масла. Добавить 1/3 стакана молотых грецких орехов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 307.8 ккал
Вода: 12.0 г
Белки: 6.7 г
Жиры: 8.7 г
Углеводы: 54.1 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 37.5 мг
Моно- и дисахариды: 13.2 г
Крахмал: 6.5 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин A: 0.09 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 20.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.7 мг
Витамин D: 0.1 мкг
Витамин E: 5.3 мг
Витамин H: 2.0 мкг
Витамин PP: 0.5 мг
Холин: 27.5 мг
Железо: 1.0 мг
Калий: 227.7 мг
Кальций: 86.6 мг
Кремний: 0.3 мг
Магний: 51.6 мг
Натрий: 33.9 мг
Сера: 50.7 мг
Фосфор: 175.6 мг
Хлор: 58.5 мг
Алюминий: 130.9 мкг
Бор: 7.9 мкг
Ванадий: 10.7 мкг
Йод: 3.0 мкг
Кобальт: 2.7 мкг
Марганец: 508.9 мкг
Медь: 138.4 мкг
Молибден: 2.0 мкг
Никель: 1.0 мкг
Олово: 0.8 мкг
Селен: 0.5 мкг
Титан: 1.9 мкг
Фтор: 151.8 мкг
Хром: 0.6 мкг
Цинк: 875.3 мкг


Малосольные огурцы за 5 минут

Суммарный вес: 1107.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 1000.0 | грамм | холодная обработка
соль поваренная | 2.0 | стол. ложка | холодная обработка
укроп | 1.0 | штука | холодная обработка
чеснок луковица | 3.0 | штука | холодная обработка

Способ приготовления:

Свежие огурцы нарезаются кружочками и кладутся в закрывающуюся емкость. Посудина должна быть такой, чтобы огурцы в ней занимали 1/3 объема. Добавляем укроп и чеснок мелко нарезанные. И соль. После чего, закрываем емкость и взбалтываем содержимое 2-3 минуты. В результате, у вас получаются свежие, ароматные и хрустящие малосольные огурцы.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Бисквит из яичных белков

Блюдо: Мучные кулинарные изделия
Суммарный вес: 728.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белок куриный | 10.0 | штука | холодная обработка, жарка
абрикос-ядро | 1.0 | гран. стакан | переборка, просеивание, промывка
манная крупа | 1.0 | гран. стакан | переборка, просеивание, промывка, обжаривание
сахар | 1.5 | гран. стакан | холодная обработка

Способ приготовления:

Десяток яичных белков, стакан молотого арахиса, стакан манки, полтора стакана сахарного песка взбивать, пока не устанете (лучше миксером), в максимально крутую пену. Выпекать в форме, смазанной маслом и обсыпанной манкой, на среднем огне, минут 40.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 319.2 ккал
Вода: 18.0 г
Белки: 11.1 г
Жиры: 12.3 г
Углеводы: 43.7 г
Моно- и дисахариды: 0.2 г
Крахмал: 9.6 г
Пищевые волокна: 0.04 г
Зола: 0.3 г
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 3.9 мкг
Витамин B12: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 1.4 мкг
Витамин PP: 0.2 мг
Холин: 8.0 мг
Железо: 2.4 мг
Калий: 266.8 мг
Кальций: 30.9 мг
Кремний: 0.9 мг
Магний: 59.3 мг
Натрий: 66.9 мг
Сера: 50.3 мг
Фосфор: 142.7 мг
Хлор: 38.7 мг
Алюминий: 89.2 мкг
Бор: 9.9 мкг
Ванадий: 16.1 мкг
Йод: 1.4 мкг
Кобальт: 4.1 мкг
Марганец: 70.3 мкг
Медь: 21.7 мкг
Молибден: 2.6 мкг
Никель: 1.8 мкг
Олово: 0.5 мкг
Титан: 1.4 мкг
Фтор: 3.1 мкг
Хром: 0.8 мкг
Цинк: 139.9 мкг


Сочни творожные

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1258.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 4.0 | гран. стакан | переборка, просеивание, промывка, запекание
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 1.5 | гран. стакан | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
маргарин | 200.0 | грамм | холодная обработка, жарка
творог полужирный 9% | 500.0 | грамм | холодная обработка, запекание
соль поваренная | 10.0 | грамм | холодная обработка

Способ приготовления:

Для теста: 4 стакана муки, 1 яйцо, 1 стакан сахара, 1 чайная ложка соды (пищевой), 200 грамм маргарина. Начинка: 2 пачки творога, 1 яйцо, соль и сахар по вкусу. Замесить тесто, дать полежать пока готовите начинку. Затем раскатать в пласт толщиной около 3 мм, вырезать по блюдцу кружки. В каждый кружок положить творог, сложить вдвое, как чебурек, и защипать края. Выпекать в духовке до золотистого цвета.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 260.8 ккал
Вода: 32.5 г
Белки: 9.4 г
Жиры: 9.8 г
Углеводы: 35.9 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 45.1 мг
Моно- и дисахариды: 1.3 г
Крахмал: 14.6 г
Пищевые волокна: 0.9 г
Органические кислоты: 31.1 г
Зола: 0.7 г
Витамин A: 0.06 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 9.5 мкг
Витамин B12: 0.03 мкг
Витамин C: 0.08 мг
Витамин D: 0.1 мкг
Витамин E: 2.8 мг
Витамин H: 2.1 мкг
Витамин PP: 0.7 мг
Холин: 35.8 мг
Железо: 0.9 мг
Калий: 86.4 мг
Кальций: 61.2 мг
Кремний: 0.7 мг
Магний: 18.4 мг
Натрий: 37.4 мг
Сера: 32.2 мг
Фосфор: 101.7 мг
Хлор: 490.3 мг
Алюминий: 302.4 мкг
Бор: 18.3 мкг
Ванадий: 24.8 мкг
Йод: 1.3 мкг
Кобальт: 1.4 мкг
Марганец: 281.5 мкг
Медь: 52.2 мкг
Молибден: 5.2 мкг
Никель: 2.3 мкг
Олово: 1.9 мкг
Титан: 4.5 мкг
Фтор: 3.6 мкг
Хром: 1.0 мкг
Цинк: 327.2 мкг


Пикантный

Блюдо: Салаты и винегреты
Суммарный вес: 952.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 300.0 | грамм | холодная обработка, варка
картофель | 5.0 | штука | холодная обработка, варка со сливом
морковь | 2.0 | штука | холодная обработка, варка со сливом
огурец соленый | 200.0 | грамм | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
уксус | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка

Способ приготовления:

Отварное мясо (ни в коем случае не переваренное) порезать тонкой длинной соломкой. Настрогать соломкой сырой картофель и сырую же морковь. Наливаем в кастрюлю кипяток (один - полтора литра) добавляем чайную ложку уксусной эссенции и чайную ложку соли. В кипящую смесь соли уксуса помещаем промытый холодной водой картофель на несколько минут, как только перестает ощущаться вкус сырой картошки - отбрасывает на дуршлаг обдаем холодной водой и оставляем так что бы стекла вода. Точно также поступаем с морковью. Охладить картофель и морковь до комнатной температуры. Добавляем все это в емкость с мясом, затем строгаем соломкой огурцы, отжимаем от рассола и добавляем в салат. Такой же соломкой нарезаем лук и присоединяем к остальным компонентам. В принципе все готово, поливаем это все маслом растительным, посыпаем черным перцем (для любителей острого - перца не жалеть) и добавляем уксусную эссенцию (осторожно, не перелейте, достаточно двух-трех капель, если не уверены в себе, плесните лучше чайную ложку уже разбавленного уксуса). Все компоненты тщательно перемешиваем, емкость закрываем крышкой и перетряхиваем салат минут 5. Полученное поставить в холодильник на час.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.5 ккал
Вода: 76.2 г
Белки: 3.6 г
Жиры: 6.9 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 2.1 г
Крахмал: 3.5 г
Пищевые волокна: 2.3 г
Органические кислоты: 40.9 г
Зола: 1.6 г
Витамин A: 0.7 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 6.7 мг
Витамин E: 2.4 мг
Витамин H: 0.4 мкг
Витамин PP: 0.8 мг
Холин: 6.6 мг
Железо: 0.9 мг
Калий: 254.2 мг
Кальций: 19.0 мг
Магний: 17.0 мг
Натрий: 11.6 мг
Сера: 42.9 мг
Фосфор: 55.8 мг
Хлор: 657.1 мг
Алюминий: 314.5 мкг
Бор: 74.2 мкг
Ванадий: 48.8 мкг
Йод: 2.9 мкг
Кобальт: 3.1 мкг
Литий: 21.6 мкг
Марганец: 99.4 мкг
Медь: 77.3 мкг
Молибден: 6.1 мкг
Никель: 3.1 мкг
Олово: 7.6 мкг
Рубидий: 199.8 мкг
Фтор: 23.1 мкг
Хром: 4.1 мкг
Цинк: 576.8 мкг


Омлет с яблоками

Блюдо: Блюда из яиц
Суммарный вес: 457.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 2.0 | штука | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
молоко коровье | 0.3 | гран. стакан | холодная обработка
подсолнечное масло | 10.0 | грамм | холодная обработка, жарка

Способ приготовления:

блоки порезать ломтиками и обжарить в подсолнечном масле до появления золотистой корочки. Когда яблоки будут готовы, влить в них заранее взбитые яйца (взбивая можно добавить немного молока). Все это перемешивается и на небольшом огне доводится до готовности. Солить и перчить не надо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 86.0 ккал
Вода: 81.8 г
Белки: 3.5 г
Жиры: 5.1 г
Углеводы: 6.9 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 126.4 мг
Моно- и дисахариды: 6.4 г
Крахмал: 0.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.5 г
Зола: 0.6 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 3.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 6.5 мг
Витамин D: 0.5 мкг
Витамин E: 1.6 мг
Витамин H: 5.3 мкг
Витамин PP: 0.2 мг
Холин: 61.2 мг
Железо: 2.0 мг
Калий: 225.3 мг
Кальций: 36.1 мг
Магний: 10.1 мг
Натрий: 53.3 мг
Сера: 47.4 мг
Фосфор: 61.7 мг
Хлор: 49.7 мг
Алюминий: 75.4 мкг
Бор: 155.7 мкг
Ванадий: 2.5 мкг
Йод: 6.9 мкг
Кобальт: 3.1 мкг
Марганец: 37.3 мкг
Медь: 90.6 мкг
Молибден: 5.8 мкг
Никель: 10.8 мкг
Олово: 1.4 мкг
Рубидий: 40.0 мкг
Селен: 0.2 мкг
Фтор: 20.1 мкг
Стронций: 1.9 мкг
Хром: 3.7 мкг
Цинк: 398.3 мкг


Салат с кальмарами

Блюдо: Салаты и винегреты
Суммарный вес: 964.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кальмар (филе) | 800.0 | грамм | холодная обработка, варка
огурец | 1.0 | штука | холодная обработка
огурец соленый | 100.0 | грамм | холодная обработка
горошек зеленый | 200.0 | грамм | переборка, просеивание, промывка
лук репчатый | 1.0 | штука | холодная обработка
яблоки | 1.0 | штука | холодная обработка
укроп | 1.0 | штука | холодная обработка
соль поваренная | 10.0 | грамм | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка
лавровый лист | 1.0 | штука | холодная обработка
майонез | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Тушки кальмаров залить холодной водой, дать закипеть и кипятить 3 минуты, затем обдать холодной водой и почистить. Снова залить холодной водой, добавить соль, перец, лавровый лист и кипятить 5 минут. Затем остудить и нарезать. Добавить нарезанные: свежий огурец, соленый/маринованный огурец, лук репчатый или зеленый (или и то, и другое), кислое яблоко, укроп, а также консервированный зеленый горошек. Салат заправить майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Каша огуречная

Блюдо: Блюда из овощей и грибов
Суммарный вес: 293.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кефир | 1.0 | гран. стакан | холодная обработка
огурец | 1.0 | штука | холодная обработка
укроп | 1.0 | штука | холодная обработка

Способ приготовления:

Огурец очень мелко порезать, особо ленивые могут даже натереть его на крупной терке (пропускать через мясорубку все же не стоит). Мелко порезать зелень - кинзу и укроп. Залить все это стаканом кефира и дать минут пять постоять в холодильнике.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Творожная запеканка с макаронами

Блюдо: Блюда из творога
Суммарный вес: 658.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 250.0 | грамм | переборка, просеивание, промывка, запекание
творог полужирный 9% | 400.0 | грамм | холодная обработка, запекание
сахар | 0.5 | гран. стакан | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка, варка

Способ приготовления:

Сварить макароны, 200-300 грамм. Отдельно смешать 400 грамм творога, половину стакана сахара, 1 чайную ложку соды, соль по вкусу. Взбить три белка, смешать с творогом, потом добавить макароны. Форму смазать маслом, обсыпать сухарями, выложить творожную массу, разровнять. Верх облить растопленным сливочным маслом, обсыпать сухарями. Печь 30-40 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 228.5 ккал
Вода: 33.4 г
Белки: 11.2 г
Жиры: 9.1 г
Углеводы: 27.3 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 12.4 мг
Моно- и дисахариды: 1.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 30.0 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.07 мг
Витамин B6: 0.04 мг
Витамин B9: 4.7 мкг
Витамин C: 0.1 мг
Витамин D: 0.010 мкг
Витамин E: 0.6 мг
Витамин H: 0.5 мкг
Витамин PP: 0.5 мг
Холин: 12.3 мг
Железо: 0.6 мг
Калий: 78.8 мг
Кальций: 80.8 мг
Кремний: 0.9 мг
Магний: 13.9 мг
Натрий: 22.1 мг
Сера: 17.6 мг
Фосфор: 112.9 мг
Хлор: 471.1 мг
Йод: 0.3 мкг
Кобальт: 0.5 мкг
Марганец: 133.5 мкг
Медь: 161.8 мкг
Молибден: 3.7 мкг
Фтор: 5.2 мкг
Хром: 0.5 мкг
Цинк: 171.2 мкг


Салат из курицы по-архангельски

Блюдо: Салаты и винегреты
Суммарный вес: 997.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 150.0 | грамм | холодная обработка, варка
орех грецкий | 100.0 | грамм | переборка, просеивание, промывка
масло сливочное | 2.0 | стол. ложка | холодная обработка
апельсин | 1.0 | штука | холодная обработка
томаты | 1.0 | штука | холодная обработка
огурец | 1.0 | штука | холодная обработка
горошек зеленый | 50.0 | грамм | переборка, просеивание, промывка
картофель | 3.0 | штука | холодная обработка, варка со сливом
майонез | 100.0 | грамм | холодная обработка
соль поваренная | 5.0 | грамм | холодная обработка

Способ приготовления:

Салат из курицы по-архангельски ------------------------------- Вареное куриное филе нарезать на кусочки и дважды пропустить через мясорубку вместе с орехами и сливочным маслом, посолить и поставить в холодильник. Вареный картофель нарезать дольками, добавить зеленый горошек, и порезанные свежие огурцы. Овощи и фарш соединить и заправить майонезом. Украсить дольками помидоров и апельсинов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 195.9 ккал
Вода: 60.5 г
Белки: 4.7 г
Жиры: 15.0 г
Углеводы: 11.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 1.8 г
Крахмал: 3.1 г
Пищевые волокна: 1.3 г
Органические кислоты: 19.7 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 12.7 мкг
Витамин B12: 0.04 мкг
Витамин C: 13.5 мг
Витамин D: 0.02 мкг
Витамин E: 5.9 мг
Витамин H: 1.3 мкг
Витамин PP: 0.9 мг
Холин: 6.7 мг
Железо: 1.1 мг
Калий: 284.9 мг
Кальций: 29.6 мг
Магний: 34.8 мг
Натрий: 66.7 мг
Сера: 33.7 мг
Фосфор: 109.5 мг
Хлор: 327.9 мг
Алюминий: 226.9 мкг
Бор: 51.2 мкг
Ванадий: 32.4 мкг
Йод: 2.5 мкг
Кобальт: 3.5 мкг
Литий: 16.8 мкг
Марганец: 262.5 мкг
Медь: 115.7 мкг
Молибден: 3.0 мкг
Никель: 2.3 мкг
Рубидий: 122.7 мкг
Фтор: 89.8 мкг
Хром: 3.9 мкг
Цинк: 556.5 мкг


Филе курицы "под снегом"

Суммарный вес: 247.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 100.0 | грамм | холодная обработка, жарка
топленое масло | 5.0 | грамм | холодная обработка, жарка
опята | 50.0 | грамм | холодная обработка, жарка
майонез | 50.0 | грамм | холодная обработка
белок куриный | 1.0 | штука | холодная обработка
укроп | 1.0 | штука | холодная обработка, запекание
брусника | 10.0 | грамм | холодная обработка, запекание
рябина красная садовая | 10.0 | грамм | холодная обработка, запекание
томаты | 1.0 | штука | холодная обработка

Способ приготовления:

Филе курицы обжарить, уложить на жареные грибы, залить сметанным соусом и покрыть сверху взбитым белком. Выпекать в течении 3-х минут. Украсить зеленью, брусникой, рябиной и помидорами.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Фальшивый Оливье

Блюдо: Салаты и винегреты
Суммарный вес: 633.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 200.0 | грамм | переборка, просеивание, промывка, варка со сливом
огурец соленый | 200.0 | грамм | холодная обработка
лук зеленый | 20.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, варка
говядина, 1 категория | 250.0 | грамм | холодная обработка, варка
майонез | 50.0 | грамм | холодная обработка
соль поваренная | 10.0 | грамм | холодная обработка

Способ приготовления:

отварить фасоль (предварительно замочив на 12 часов). Порезать соленый огурец и зеленый лук. Добавить к остуженной фасоли. Заправить по вкусу майонезом. Для полноты ощущений можно добавить колбасу и сваренное яйцо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.0 ккал
Вода: 56.9 г
Белки: 11.1 г
Жиры: 8.8 г
Углеводы: 11.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 69.2 мг
Моно- и дисахариды: 1.5 г
Крахмал: 8.5 г
Пищевые волокна: 2.9 г
Органические кислоты: 61.4 г
Зола: 2.7 г
Витамин A: 0.09 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 21.1 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.2 мг
Витамин D: 0.3 мкг
Витамин E: 3.7 мг
Витамин H: 3.0 мкг
Витамин PP: 0.9 мг
Холин: 41.4 мг
Железо: 4.1 мг
Калий: 345.8 мг
Кальций: 63.1 мг
Кремний: 22.0 мг
Магний: 35.6 мг
Натрий: 78.1 мг
Сера: 93.0 мг
Фосфор: 196.5 мг
Хлор: 985.1 мг
Алюминий: 164.4 мкг
Бор: 117.1 мкг
Ванадий: 45.4 мкг
Йод: 6.4 мкг
Кобальт: 7.0 мкг
Марганец: 337.4 мкг
Медь: 154.9 мкг
Молибден: 13.9 мкг
Никель: 42.5 мкг
Олово: 9.6 мкг
Селен: 6.0 мкг
Титан: 35.8 мкг
Фтор: 25.5 мкг
Хром: 4.0 мкг
Цинк: 1335.7 мкг


Капустный пирог

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1645.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1500.0 | грамм | холодная обработка, запекание
яйцо куриное | 6.0 | штука | холодная обработка
майонез | 200.0 | грамм | холодная обработка
сметана | 150.0 | грамм | холодная обработка
сода | 0.5 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.5 | гран. стакан | переборка, просеивание, промывка, запекание

Способ приготовления:

Свежую капусту (1-1,5 кг) мелко порубить, промять с солью, черным перчиком и смешать с тремя вареными яйцами (измельченными, естественно). Для теста взять три яйца, 200 грамм майонеза, 150 грамм сметаны (а можно просто взять 350 грамм майонеза), 1/2 чайной ложки соды и муку, так чтобы тесто получилось чуть гуще, чем на оладьи. Не солить! Сковородку смазать салом или растительным маслом, на нее выложить примерно 1/3 часть теста, затем засыпать начинку, сверху замазать оставшимся тестом. Все это поставить в разогретую духовку, и минут через 35-40 можно есть.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 158.0 ккал
Вода: 64.8 г
Белки: 4.3 г
Жиры: 12.7 г
Углеводы: 7.0 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 85.0 мг
Моно- и дисахариды: 2.0 г
Крахмал: 4.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.10 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 8.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 13.6 мг
Витамин D: 0.3 мкг
Витамин E: 4.5 мг
Витамин H: 3.5 мкг
Витамин PP: 0.5 мг
Холин: 54.2 мг
Железо: 0.9 мг
Калий: 175.2 мг
Кальций: 41.6 мг
Кремний: 0.3 мг
Магний: 11.9 мг
Натрий: 91.0 мг
Сера: 47.3 мг
Фосфор: 59.7 мг
Хлор: 46.4 мг
Алюминий: 322.9 мкг
Бор: 90.1 мкг
Ванадий: 6.3 мкг
Йод: 5.0 мкг
Кобальт: 2.9 мкг
Марганец: 118.9 мкг
Медь: 54.0 мкг
Молибден: 6.6 мкг
Никель: 6.7 мкг
Олово: 0.4 мкг
Селен: 0.4 мкг
Титан: 0.8 мкг
Фтор: 15.4 мкг
Хром: 2.9 мкг
Цинк: 411.4 мкг


Капустные котлеты

Суммарный вес: 364.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
пшеничная мука, первого сорта | 3.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
капуста белокочанная | 300.0 | грамм | холодная обработка, жарка
соль поваренная | 10.0 | грамм | холодная обработка

Способ приготовления:

Капусту мелко порезать и отварить в малом количестве воды до полуготовности. Капусту откинуть на дуршлаг, чтобы полностью удалить воду. Затем капусту остудить до комнатной температуры. В большой миске растереть яйца с мукой и солью до однородной массы. Добавить остывшую капусту и тщательно перемешать. Далее жарить как оладьи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 99.4 ккал
Вода: 69.0 г
Белки: 6.4 г
Жиры: 3.5 г
Углеводы: 11.3 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 158.7 мг
Моно- и дисахариды: 2.0 г
Крахмал: 8.7 г
Пищевые волокна: 3.8 г
Органические кислоты: 106.4 г
Зола: 1.0 г
Витамин A: 0.10 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 11.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 12.2 мг
Витамин D: 0.6 мкг
Витамин E: 1.1 мг
Витамин H: 6.4 мкг
Витамин PP: 0.7 мг
Холин: 85.1 мг
Железо: 1.4 мг
Калий: 186.3 мг
Кальций: 48.8 мг
Кремний: 0.4 мг
Магний: 16.4 мг
Натрий: 56.3 мг
Сера: 82.7 мг
Фосфор: 85.6 мг
Хлор: 1702.7 мг
Алюминий: 406.2 мкг
Бор: 90.0 мкг
Ванадий: 14.8 мкг
Йод: 7.0 мкг
Кобальт: 4.9 мкг
Марганец: 248.6 мкг
Медь: 88.1 мкг
Молибден: 11.1 мкг
Никель: 7.3 мкг
Олово: 1.1 мкг
Титан: 2.7 мкг
Фтор: 20.1 мкг
Хром: 3.6 мкг
Цинк: 649.6 мкг


Салат "Приятное с полезным"

Блюдо: Салаты и винегреты
Суммарный вес: 726.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 2.0 | штука | холодная обработка, варка со сливом
морковь | 2.0 | штука | холодная обработка, варка со сливом
лук репчатый | 1.0 | штука | холодная обработка
фасоль | 300.0 | грамм | переборка, просеивание, промывка, варка со сливом
морская капуста | 159.0 | грамм | холодная обработка

Способ приготовления:

Свеклу, морковь, фасоль отварить. Лук, свеклу и морковь почистить, мелко порезать, перемешать, добавить консервированную морскую капусту и фасоль. Заправить подсолнечным маслом. Можно дополнительно добавить порезанные яблоки, консервированный сладкий перец.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 101.7 ккал
Вода: 41.2 г
Белки: 8.5 г
Жиры: 0.7 г
Углеводы: 16.5 г
Моно- и дисахариды: 3.7 г
Крахмал: 11.1 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.06 г
Зола: 1.7 г
Витамин A: 1.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 28.7 мкг
Витамин C: 1.8 мг
Витамин E: 1.1 мг
Витамин H: 0.08 мкг
Витамин PP: 0.8 мг
Железо: 8.0 мг
Калий: 615.1 мг
Кальций: 70.4 мг
Кремний: 28.8 мг
Магний: 80.5 мг
Натрий: 134.2 мг
Сера: 57.2 мг
Фосфор: 208.3 мг
Хлор: 34.7 мг
Алюминий: 269.3 мкг
Бор: 241.7 мкг
Ванадий: 82.4 мкг
Йод: 5.8 мкг
Кобальт: 6.9 мкг
Литий: 0.6 мкг
Марганец: 577.6 мкг
Медь: 190.9 мкг
Молибден: 16.2 мкг
Никель: 57.6 мкг
Рубидий: 121.8 мкг
Селен: 7.8 мкг
Титан: 46.9 мкг
Фтор: 25.9 мкг
Хром: 7.2 мкг
Цинк: 1195.8 мкг


Карп по-австрийски

Суммарный вес: 1201.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
карп | 1000.0 | грамм | холодная обработка, жарка
анчоусы атлантические | 150.0 | грамм | холодная обработка, жарка
подсолнечное масло | 50.0 | грамм | холодная обработка, жарка
свинина, 1 категории | 100.0 | грамм | холодная обработка, жарка мелким куском
лук репчатый | 40.0 | грамм | холодная обработка, жарка
томатная паста | 50.0 | грамм | холодная обработка
сливки | 200.0 | грамм | холодная обработка, запекание
перец молотый черный | 2.0 | грамм | холодная обработка
перец жгучий | 2.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка

Способ приготовления:

Карпа разрезать на филе с кожей без костей и нарезать. Каждый кусок надрезать, вложить филе анчоусов, поперчить, посолить, поджарить и выложить на тарелку. Свинину (бекон) мелко нарезать, поджарить, смешать с измельченным и слегка обжаренным луком, томатом, перцем, сливками и довести до кипения. Полить этой жидкостью карпа и тушить его в духовке 15-20 минут.

Примечание:

Рекомендуюю использовать вместо свинины жирный бекон или сало

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 150.1 ккал
Вода: 52.1 г
Белки: 11.7 г
Жиры: 10.9 г
Углеводы: 1.4 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 26.7 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.04 г
Пищевые волокна: 0.4 г
Органические кислоты: 9.8 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.9 мкг
Витамин B12: 0.8 мкг
Витамин C: 2.6 мг
Витамин D: 0.01 мкг
Витамин E: 1.7 мг
Витамин H: 0.5 мкг
Витамин PP: 1.6 мг
Холин: 9.1 мг
Железо: 0.8 мг
Калий: 208.6 мг
Кальций: 38.9 мг
Магний: 18.0 мг
Натрий: 42.3 мг
Сера: 109.6 мг
Фосфор: 137.1 мг
Хлор: 197.5 мг
Алюминий: 8.0 мкг
Бор: 4.0 мкг
Йод: 28.0 мкг
Кобальт: 18.1 мкг
Марганец: 81.8 мкг
Медь: 77.3 мкг
Молибден: 3.6 мкг
Никель: 4.3 мкг
Олово: 1.5 мкг
Рубидий: 9.5 мкг
Селен: 0.05 мкг
Фтор: 47.4 мкг
Хром: 29.9 мкг
Цинк: 1206.2 мкг


Печень по Южноамерикански

Суммарный вес: 750.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 1100.0 | грамм | холодная обработка, жарка крупным куском
оливковое масло | 3.5 | стол. ложка | холодная обработка, жарка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 5.0 | грамм | холодная обработка

Способ приготовления:

Печень нарезать ломтиками, посолить, посыпать перцем, сбрызнуть маслом и поджарить на решетке на сильном огне.

Примечание:

Печень лучше телячья

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 139.8 ккал
Вода: 66.2 г
Белки: 14.2 г
Жиры: 9.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 25.8 г
Зола: 1.2 г
Витамин A: 1.2 мг
Витамин B1: 0.2 мг
Витамин B2: 1.7 мг
Витамин B3: 4.9 мг
Витамин B6: 0.5 мг
Витамин B9: 172.2 мкг
Витамин B12: 43.1 мкг
Витамин C: 12.0 мг
Витамин E: 1.0 мг
Витамин H: 70.3 мкг
Витамин PP: 5.2 мг
Холин: 455.6 мг
Железо: 7.3 мг
Калий: 117.9 мг
Кальций: 6.3 мг
Магний: 12.8 мг
Натрий: 40.2 мг
Сера: 166.2 мг
Фосфор: 255.6 мг
Хлор: 466.5 мг
Йод: 4.3 мкг
Кобальт: 13.8 мкг
Марганец: 219.1 мкг
Медь: 2624.8 мкг
Молибден: 76.7 мкг
Никель: 43.5 мкг
Фтор: 158.8 мкг
Хром: 22.1 мкг
Цинк: 3455.3 мкг


Спаржевая фасоль в яйце

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1337.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 6.0 | штука | холодная обработка, жарка
фасоль стручок | 600.0 | грамм | переборка, просеивание, промывка, варка со сливом
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка
подсолнечное масло | 1.3 | гран. стакан | холодная обработка
петрушка | 100.0 | грамм | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка

Способ приготовления:

Фасоль очистить, отварить в подсоленной воде, отцедить. Желтки растереть, всыпать зелень петрушки и смешать со взбитыми белками. Стручки (по 6 штук) связать ниткой, обмакнуть во взбитые яйца, обвалять в муке и поджарить в кипящем масле. Подать к свиным отбивным.

Примечание:

Кубинская кухня

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 256.1 ккал
Вода: 56.9 г
Белки: 6.0 г
Жиры: 19.1 г
Углеводы: 16.0 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 99.3 мг
Моно- и дисахариды: 1.4 г
Крахмал: 13.6 г
Пищевые волокна: 0.8 г
Органические кислоты: 8.7 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 23.7 мкг
Витамин B12: 0.10 мкг
Витамин C: 10.6 мг
Витамин D: 0.4 мкг
Витамин E: 8.1 мг
Витамин H: 4.1 мкг
Витамин PP: 0.5 мг
Холин: 56.0 мг
Железо: 1.2 мг
Калий: 179.1 мг
Кальций: 52.1 мг
Кремний: 0.8 мг
Магний: 19.6 мг
Натрий: 29.9 мг
Сера: 46.1 мг
Фосфор: 73.0 мг
Хлор: 166.3 мг
Алюминий: 201.0 мкг
Бор: 7.1 мкг
Ванадий: 17.2 мкг
Йод: 4.0 мкг
Кобальт: 2.2 мкг
Марганец: 115.0 мкг
Медь: 35.0 мкг
Молибден: 3.7 мкг
Никель: 0.4 мкг
Олово: 1.0 мкг
Селен: 1.1 мкг
Титан: 2.1 мкг
Фтор: 14.3 мкг
Хром: 1.2 мкг
Цинк: 339.0 мкг


Калитки картофельные

Блюдо: Мучные кулинарные изделия
Суммарный вес: 2357.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 3.0 | гран. стакан | переборка, просеивание, промывка
картофель | 15.0 | штука | холодная обработка, запекание
молоко коровье | 500.0 | грамм | холодная обработка
масло сливочное | 4.0 | стол. ложка | холодная обработка
сметана | 0.8 | гран. стакан | холодная обработка, запекание
соль поваренная | 7.0 | грамм | холодная обработка

Способ приготовления:

Из пресного теста сформировать круглые лепешки, на середину каждой положить начинку из картофельного пре, разведенного горячим молоком и смешанного с маслом. Края лепешки защипать, изделия смазать сметаной и выпечь в духовке.

Примечание:

Карельская кухня

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 157.1 ккал
Вода: 60.5 г
Белки: 3.4 г
Жиры: 8.1 г
Углеводы: 18.9 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 1.7 г
Крахмал: 16.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 11.6 г
Зола: 0.8 г
Витамин A: 0.10 мг
Витамин B1: 0.09 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 9.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.3 мг
Витамин D: 0.03 мкг
Витамин E: 0.7 мг
Витамин H: 1.2 мкг
Витамин PP: 0.7 мг
Холин: 18.9 мг
Железо: 0.6 мг
Калий: 299.0 мг
Кальций: 38.8 мг
Кремний: 0.7 мг
Магний: 16.3 мг
Натрий: 17.5 мг
Сера: 32.0 мг
Фосфор: 63.2 мг
Хлор: 231.8 мг
Алюминий: 554.3 мкг
Бор: 55.9 мкг
Ванадий: 79.2 мкг
Йод: 4.6 мкг
Кобальт: 2.7 мкг
Литий: 33.4 мкг
Марганец: 168.8 мкг
Медь: 81.4 мкг
Молибден: 7.1 мкг
Никель: 2.5 мкг
Олово: 3.6 мкг
Рубидий: 216.6 мкг
Селен: 1.4 мкг
Титан: 1.8 мкг
Фтор: 21.5 мкг
Стронций: 3.6 мкг
Хром: 5.1 мкг
Цинк: 374.4 мкг


Запеканка овощная

Блюдо: Овощи и грибы запеченные
Суммарный вес: 1001.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 4.0 | штука | холодная обработка, варка на пару
капуста белокочанная | 300.0 | грамм | холодная обработка, варка на пару
горошек зеленый | 150.0 | грамм | переборка, просеивание, промывка, варка со сливом
яйцо куриное | 2.0 | штука | холодная обработка
молоко коровье | 1.5 | гран. стакан | холодная обработка, запекание
масло сливочное | 1.5 | стол. ложка | холодная обработка
сухари панировочные | 2.0 | стол. ложка | холодная обработка
соль поваренная | 5.0 | грамм | холодная обработка

Способ приготовления:

Морковь, горошек, капусту отварить на пару (или в подсоленной воде) до мягкости. Затем морковь нарезать кружочками, а капусту квадратиками, перемешать с горохом, уложить в форму, залить смесь яйца с молоком, посыпать сухарями, сверху положить кусочки масла и запечь в духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.0 ккал
Вода: 78.1 г
Белки: 3.0 г
Жиры: 6.7 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 46.5 мг
Моно- и дисахариды: 4.0 г
Крахмал: 0.7 г
Пищевые волокна: 1.6 г
Органические кислоты: 19.5 г
Зола: 0.8 г
Витамин A: 2.0 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 7.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 5.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 2.9 мкг
Витамин PP: 0.6 мг
Холин: 25.4 мг
Железо: 0.6 мг
Калий: 185.5 мг
Кальций: 52.7 мг
Магний: 20.1 мг
Натрий: 31.9 мг
Сера: 30.9 мг
Фосфор: 67.8 мг
Хлор: 356.2 мг
Алюминий: 205.3 мкг
Бор: 87.1 мкг
Ванадий: 21.6 мкг
Йод: 5.3 мкг
Кобальт: 2.2 мкг
Литий: 1.3 мкг
Марганец: 85.6 мкг
Медь: 44.6 мкг
Молибден: 8.7 мкг
Никель: 4.6 мкг
Олово: 2.8 мкг
Селен: 0.4 мкг
Фтор: 23.0 мкг
Стронций: 3.7 мкг
Хром: 2.5 мкг
Цинк: 360.2 мкг


Имам баилди

Суммарный вес: 2433.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 600.0 | грамм | холодная обработка, запекание
свинина, 1 категории | 500.0 | грамм | холодная обработка, запекание
говядина, 1 категория | 500.0 | грамм | холодная обработка, запекание
яйцо куриное | 6.0 | штука | холодная обработка
жир животный | 7.0 | стол. ложка | холодная обработка, жарка
молоко коровье | 3.0 | гран. стакан | холодная обработка, запекание
пшеничная мука, высшего сорта | 3.0 | стол. ложка | переборка, просеивание, промывка
лук репчатый | 1.0 | штука | холодная обработка, жарка
томаты | 2.0 | штука | холодная обработка, запекание
петрушка | 30.0 | грамм | холодная обработка
соль поваренная | 7.0 | грамм | холодная обработка
перец молотый черный | 4.0 | грамм | холодная обработка

Способ приготовления:

Баклажаны вымыть, вытереть и испечь в средне нагретой духовке. Затем очистить от кожицы, когда остынут, нарезать длинными полосками и отставить. Лук и томаты измельчить, мясо перемолоть и поджарить все это в свином жире, после чего поперчить и посыпать рубленой петрушкой. Баклажаны отжать руками, смочить во взбитых яйцах, запанировать в муке и поджарить в свином жире. Уложить в форму слоями баклажаны и мясо (последний слой баклажаны) и залить взбитыми и смешанными с молоком яйцами. Поставить в духовку до появления золотистой корочки (1-1,5 часа).

Примечание:

Турецкеая кухня "Имам упал в обморок" животный жир лучше свиной

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.2 ккал
Вода: 62.9 г
Белки: 8.2 г
Жиры: 11.7 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 57.5 мг
Моно- и дисахариды: 1.8 г
Крахмал: 2.2 г
Пищевые волокна: 0.9 г
Органические кислоты: 11.2 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 9.1 мкг
Витамин B12: 0.6 мкг
Витамин C: 3.1 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 3.2 мкг
Витамин PP: 1.1 мг
Холин: 55.0 мг
Железо: 1.2 мг
Калий: 206.1 мг
Кальций: 37.3 мг
Кремний: 0.1 мг
Магний: 15.2 мг
Натрий: 46.7 мг
Сера: 106.1 мг
Фосфор: 107.1 мг
Хлор: 236.0 мг
Алюминий: 169.2 мкг
Бор: 25.0 мкг
Ванадий: 2.8 мкг
Йод: 6.5 мкг
Кобальт: 4.3 мкг
Марганец: 75.0 мкг
Медь: 88.3 мкг
Молибден: 8.2 мкг
Никель: 4.3 мкг
Олово: 20.4 мкг
Рубидий: 16.0 мкг
Селен: 0.5 мкг
Титан: 0.3 мкг
Фтор: 35.9 мкг
Стронций: 3.0 мкг
Хром: 4.8 мкг
Цинк: 1177.0 мкг


Картофель в фольге

Блюдо: Гарниры для горячих блюд
Суммарный вес: 2988.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 36.0 | штука | холодная обработка, запекание
черемша | 40.0 | грамм | холодная обработка, запекание
соль поваренная | 0.8 | стол. ложка | холодная обработка
масло сливочное | 90.0 | грамм | холодная обработка

Способ приготовления:

Мелкий картофель очистить, вымыть, (крупный разрезать) и вместе с черемшой и маслом плотно завернуть в фольгу (пергамент), положить на решетку в хорошо нагретую духовку минут на 40.

Примечание:

Картофель лучше молодой

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.5 ккал
Вода: 75.8 г
Белки: 1.9 г
Жиры: 2.8 г
Углеводы: 10.8 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 0.9 г
Крахмал: 9.8 г
Пищевые волокна: 2.1 г
Органические кислоты: 29.3 г
Зола: 1.1 г
Витамин A: 0.08 мг
Витамин B1: 0.09 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 6.5 мкг
Витамин C: 4.4 мг
Витамин D: 0.006 мкг
Витамин E: 0.1 мг
Витамин H: 0.08 мкг
Витамин PP: 1.0 мг
Железо: 0.6 мг
Калий: 460.1 мг
Кальций: 11.7 мг
Магний: 19.7 мг
Натрий: 7.3 мг
Сера: 27.6 мг
Фосфор: 50.2 мг
Хлор: 497.0 мг
Алюминий: 705.5 мкг
Бор: 94.3 мкг
Ванадий: 122.2 мкг
Йод: 4.1 мкг
Кобальт: 4.2 мкг
Литий: 63.2 мкг
Марганец: 141.4 мкг
Медь: 117.0 мкг
Молибден: 7.4 мкг
Никель: 4.1 мкг
Рубидий: 410.2 мкг
Фтор: 24.6 мкг
Хром: 8.2 мкг
Цинк: 302.8 мкг


Бутерброд с брынзой

Блюдо: Бутерброды
Суммарный вес: 3456.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 6.0 | штука | переборка, просеивание, промывка
орех грецкий | 1.3 | гран. стакан | переборка, просеивание, промывка
брынза коровья | 60.0 | грамм | холодная обработка
масло сливочное | 3.0 | стол. ложка | холодная обработка
перец красный сладкий | 1.0 | штука | холодная обработка

Способ приготовления:

Ломтики хлеба намазать массой, приготовленной из растертых орехов, брынзы и масла. Украсить колечками красного перца.

Примечание:

Болгарская кухня

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 235.9 ккал
Вода: 0.9 г
Белки: 8.1 г
Жиры: 4.0 г
Углеводы: 44.8 г
Моно- и дисахариды: 0.05 г
Пищевые волокна: 0.01 г
Зола: 0.006 г
Витамин A: 0.06 мг
Витамин B1: 0.2 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 29.1 мкг
Витамин C: 2.7 мг
Витамин D: 0.007 мкг
Витамин E: 2.5 мг
Витамин H: 1.5 мкг
Витамин PP: 1.4 мг
Холин: 46.9 мг
Железо: 1.8 мг
Калий: 161.1 мг
Кальций: 38.1 мг
Кремний: 1.9 мг
Магний: 42.8 мг
Натрий: 465.9 мг
Сера: 58.3 мг
Фосфор: 120.2 мг
Хлор: 728.4 мг
Йод: 0.2 мкг
Кобальт: 2.2 мкг
Марганец: 852.4 мкг
Медь: 154.7 мкг
Молибден: 11.1 мкг
Фтор: 48.6 мкг
Хром: 2.0 мкг
Цинк: 827.9 мкг


Бутерброд из творога с сельдью

Блюдо: Бутерброды
Суммарный вес: 595.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог полужирный 9% | 180.0 | грамм | холодная обработка
сельдь атлантическая | 300.0 | грамм | холодная обработка
сметана | 180.0 | грамм | холодная обработка
желток куриный | 3.0 | штука | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Филе сельди и молоки вместе с вареными яйцами и творогом пропустить через мясорубку, смешать со сметаной, посолить и растереть.

Примечание:

Польская кухня Сельдь сучше копченая

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 217.2 ккал
Вода: 44.7 г
Белки: 12.8 г
Жиры: 17.7 г
Углеводы: 1.8 г
Ненасыщеные жирные кислоты: 2.8 г
Холестерин: 35.4 мг
Моно- и дисахариды: 0.9 г
Пищевые волокна: 1.7 г
Органические кислоты: 65.4 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 9.7 мкг
Витамин B12: 3.3 мкг
Витамин C: 0.6 мг
Витамин D: 9.7 мкг
Витамин E: 0.5 мг
Витамин H: 5.3 мкг
Витамин PP: 1.3 мг
Холин: 98.0 мг
Железо: 1.1 мг
Калий: 166.5 мг
Кальций: 109.9 мг
Магний: 19.3 мг
Натрий: 62.4 мг
Сера: 73.4 мг
Фосфор: 210.1 мг
Хлор: 1082.6 мг
Йод: 16.7 мкг
Кобальт: 14.2 мкг
Марганец: 46.7 мкг
Медь: 72.5 мкг
Молибден: 5.5 мкг
Никель: 2.4 мкг
Селен: 0.09 мкг
Фтор: 119.2 мкг
Хром: 17.2 мкг
Цинк: 589.8 мкг


Бутерброд из сыра

Блюдо: Бутерброды
Суммарный вес: 604.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр твердый | 300.0 | грамм | холодная обработка, варка
масло сливочное | 150.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
горчичный порошок | 30.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Сыр измельчить на терке , соединить с растертыми желтками вареных яиц, маслом и горчицей, тщательно вымешать до получения однородной эластичной массы.

Примечание:

Польская кухня Лучше вместо порошка горчицы готовая горчица

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 403.2 ккал
Вода: 17.5 г
Белки: 16.9 г
Жиры: 35.8 г
Углеводы: 3.6 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 125.0 мг
Моно- и дисахариды: 1.2 г
Крахмал: 0.5 г
Пищевые волокна: 0.3 г
Зола: 0.5 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 10.1 мкг
Витамин B12: 0.7 мкг
Витамин C: 1.0 мг
Витамин D: 0.6 мкг
Витамин E: 1.2 мг
Витамин H: 4.7 мкг
Витамин PP: 0.1 мг
Холин: 58.0 мг
Железо: 3.0 мг
Калий: 121.9 мг
Кальций: 469.6 мг
Магний: 46.6 мг
Натрий: 421.1 мг
Сера: 40.6 мг
Фосфор: 330.4 мг
Хлор: 36.0 мг
Йод: 4.6 мкг
Кобальт: 2.3 мкг
Марганец: 51.0 мкг
Медь: 50.5 мкг
Молибден: 1.4 мкг
Фтор: 12.7 мкг
Хром: 0.9 мкг
Цинк: 2034.7 мкг


Бутерброд из жареного мяса

Блюдо: Бутерброды
Суммарный вес: 698.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 500.0 | грамм | холодная обработка, жарка мелким куском
сметана | 1.0 | гран. стакан | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
лук зеленый | 40.0 | грамм | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 2.0 | грамм | холодная обработка

Способ приготовления:

Мясо и сваренные вкрутую яйца пропустить через мясорубку, смешать со сметаной и соединить с измельченным луком, солью и перцем.

Примечание:

Польская кухня Можно добавить любой зелени .

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 267.4 ккал
Вода: 19.1 г
Белки: 9.4 г
Жиры: 25.0 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 108.2 мг
Моно- и дисахариды: 0.3 г
Крахмал: 0.005 г
Пищевые волокна: 1.5 г
Органические кислоты: 55.4 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 6.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.6 мг
Витамин D: 0.5 мкг
Витамин E: 0.6 мг
Витамин H: 5.1 мкг
Витамин PP: 1.2 мг
Холин: 116.8 мг
Железо: 1.4 мг
Калий: 188.1 мг
Кальций: 48.1 мг
Магний: 15.4 мг
Натрий: 65.7 мг
Сера: 132.1 мг
Фосфор: 126.0 мг
Хлор: 926.3 мг
Алюминий: 20.8 мкг
Йод: 8.8 мкг
Кобальт: 6.0 мкг
Марганец: 31.5 мкг
Медь: 71.1 мкг
Молибден: 10.6 мкг
Никель: 5.2 мкг
Олово: 12.7 мкг
Селен: 0.09 мкг
Фтор: 44.4 мкг
Хром: 6.7 мкг
Цинк: 1190.2 мкг


Бутерброд из хрена

Блюдо: Бутерброды
Суммарный вес: 244.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 120.0 | грамм | холодная обработка
язык свиной | 120.0 | грамм | холодная обработка, копчение
хрен корень | 85.0 | грамм | холодная обработка

Способ приготовления:

Язык измельчить, растереть с маслом и тертым хреном.

Примечание:

Чехо - Словацкая кухня Вместо языка можно копченую колбасу - 150 г.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 433.2 ккал
Вода: 36.3 г
Белки: 4.6 г
Жиры: 44.9 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.6 г
Крахмал: 0.9 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.05 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.02 мг
Витамин B6: 0.2 мг
Витамин B9: 9.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 13.4 мг
Витамин D: 0.10 мкг
Витамин E: 1.1 мг
Витамин PP: 1.2 мг
Железо: 1.4 мг
Калий: 192.8 мг
Кальций: 36.6 мг
Магний: 14.4 мг
Натрий: 50.5 мг
Фосфор: 83.6 мг
Кобальт: 0.7 мкг
Марганец: 5.9 мкг
Медь: 1.2 мкг
Цинк: 49.1 мкг


Бутерброд из плавленого сыра

Блюдо: Бутерброды
Суммарный вес: 443.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр плавленый | 150.0 | грамм | холодная обработка
масло сливочное | 120.0 | грамм | холодная обработка
лук зеленый | 30.0 | грамм | холодная обработка
перец жгучий | 3.0 | грамм | холодная обработка
соль поваренная | 6.0 | грамм | холодная обработка
молоко коровье | 0.5 | гран. стакан | холодная обработка
пшеничная мука, высшего сорта | 2.0 | чайн. ложка | переборка, просеивание, промывка
топленое масло | 1.5 | стол. ложка | холодная обработка

Способ приготовления:

Приготовить молочный соус, смешать его с растертым маслом, сыром, измельченным луком, красным перцем, солью. Готовые бутерброды посыпать измельченной зеленью.

Примечание:

Чехо - Словацкая кухня

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 395.9 ккал
Вода: 25.5 г
Белки: 8.4 г
Жиры: 38.5 г
Углеводы: 4.2 г
Моно- и дисахариды: 1.3 г
Крахмал: 2.4 г
Пищевые волокна: 1.4 г
Органические кислоты: 52.4 г
Зола: 0.4 г
Витамин A: 0.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.3 мг
Витамин D: 0.07 мкг
Витамин E: 0.9 мг
Витамин H: 2.0 мкг
Витамин PP: 0.1 мг
Холин: 7.2 мг
Железо: 0.5 мг
Калий: 122.2 мг
Кальций: 289.9 мг
Кремний: 0.1 мг
Магний: 17.9 мг
Натрий: 306.1 мг
Сера: 12.8 мг
Фосфор: 226.8 мг
Хлор: 836.7 мг
Алюминий: 73.8 мкг
Бор: 1.3 мкг
Ванадий: 3.2 мкг
Йод: 2.1 мкг
Кобальт: 0.8 мкг
Марганец: 36.7 мкг
Медь: 35.2 мкг
Молибден: 4.2 мкг
Никель: 0.08 мкг
Олово: 3.1 мкг
Селен: 0.7 мкг
Титан: 0.4 мкг
Фтор: 5.3 мкг
Стронций: 3.8 мкг
Хром: 0.7 мкг
Цинк: 1143.2 мкг


Бутерброд из баклажан

Блюдо: Бутерброды
Суммарный вес: 922.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 500.0 | грамм | холодная обработка, запекание
томаты | 3.0 | штука | холодная обработка
орех грецкий | 1.0 | гран. стакан | переборка, просеивание, промывка
чеснок луковица | 1.0 | штука | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка
уксус | 1.0 | стол. ложка | холодная обработка
сахар | 5.0 | грамм | холодная обработка
соль поваренная | 5.0 | грамм | холодная обработка

Способ приготовления:

Баклажаны испечь, очистить, изрубить, смешать с протертыми через сито томатами, тертым чесноком, молотыми орехами, приправить сахаром, уксусом и солью. Готовые бутерброды посыпать зеленью.

Примечание:

Чехо - Словацкая кухня

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.8 ккал
Вода: 68.5 г
Белки: 4.3 г
Жиры: 2.0 г
Углеводы: 16.8 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 2.2 г
Крахмал: 1.4 г
Пищевые волокна: 1.9 г
Органические кислоты: 21.2 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 25.7 мкг
Витамин C: 9.5 мг
Витамин E: 5.8 мг
Витамин H: 0.4 мкг
Витамин PP: 0.6 мг
Железо: 1.0 мг
Калий: 314.6 мг
Кальций: 44.9 мг
Магний: 52.1 мг
Натрий: 17.0 мг
Сера: 30.6 мг
Фосфор: 142.7 мг
Хлор: 362.0 мг
Алюминий: 265.0 мкг
Бор: 66.3 мкг
Йод: 2.3 мкг
Кобальт: 4.1 мкг
Марганец: 548.5 мкг
Медь: 195.1 мкг
Молибден: 5.9 мкг
Никель: 3.8 мкг
Рубидий: 44.9 мкг
Фтор: 155.9 мкг
Хром: 1.5 мкг
Цинк: 745.4 мкг


Бутерброд из яиц, грибов и сельдерея

Блюдо: Бутерброды
Суммарный вес: 392.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 6.0 | штука | холодная обработка, варка
майонез | 90.0 | грамм | холодная обработка
белый гриб | 30.0 | грамм | холодная обработка
сельдерей корень | 0.5 | штука | холодная обработка

Способ приготовления:

Яйца отворить вкрутую, мелко изрубить, смешать с майонезом, измельченными грибами и нашинкованным сельдереем.

Примечание:

Чехо - Словацкая кухня Грибы любые соленые.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Манты с тыквой

Суммарный вес: 562.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 350.0 | грамм | холодная обработка, варка на пару
жир животный | 100.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
соль поваренная | 6.0 | грамм | холодная обработка
перец молотый черный | 3.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка

Способ приготовления:

Отваренную на пару тыкву (в кастрюле с малым кол - ом воды) нарезать мелкими кубиками, добавить жир, слегка обжаренный лук, перец, соль. Все перемешать в фарш. Крутое пресное тесто разделить на куски, раскатать, чтобы края были тоньше середины, положить фарш, края защипать и варить на пару.

Примечание:

Казахская кухня.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 247.7 ккал
Вода: 55.7 г
Белки: 3.0 г
Жиры: 18.0 г
Углеводы: 19.7 г
Моно- и дисахариды: 3.1 г
Крахмал: 15.5 г
Пищевые волокна: 2.4 г
Органические кислоты: 41.4 г
Зола: 0.6 г
Витамин A: 0.6 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 12.9 мкг
Витамин C: 2.6 мг
Витамин E: 0.6 мг
Витамин H: 0.6 мкг
Витамин PP: 0.5 мг
Холин: 11.8 мг
Железо: 0.6 мг
Калий: 141.8 мг
Кальций: 22.8 мг
Кремний: 0.9 мг
Магний: 11.4 мг
Натрий: 8.5 мг
Сера: 33.3 мг
Фосфор: 36.9 мг
Хлор: 652.6 мг
Алюминий: 283.7 мкг
Бор: 30.8 мкг
Ванадий: 20.5 мкг
Йод: 1.1 мкг
Кобальт: 1.5 мкг
Марганец: 176.2 мкг
Медь: 116.6 мкг
Молибден: 4.0 мкг
Никель: 0.8 мкг
Олово: 1.2 мкг
Рубидий: 53.3 мкг
Селен: 1.4 мкг
Титан: 2.5 мкг
Фтор: 47.4 мкг
Хром: 0.7 мкг
Цинк: 369.5 мкг


Креольский напиток

Блюдо: Молочные прохладительные напитки
Суммарный вес: 647.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ананас | 1.0 | штука | холодная обработка
лимон | 2.0 | штука | холодная обработка
молоко коровье | 500.0 | грамм | холодная обработка
сахар | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Ананас (свежий или мороженый) и лимон мелко нарезать, смешать с молоком. Полученную смесь процедить через сито, охладить и подавать со льдом.

Примечание:

Кухня Антильских островов

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Торт из тыквы

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1459.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 1.3 | гран. стакан | переборка, просеивание, промывка
масло сливочное | 6.0 | стол. ложка | холодная обработка
сахар | 5.0 | стол. ложка | холодная обработка
тыква | 1000.0 | грамм | холодная обработка, запекание
яйцо куриное | 2.0 | штука | холодная обработка
молоко коровье | 4.0 | стол. ложка | холодная обработка
лимон | 0.5 | штука | холодная обработка
соль поваренная | 6.0 | грамм | холодная обработка

Способ приготовления:

Молоко и сахар смешать, добавить муку, соль. Тесто раскатать и поставить на час в прохладное место. Тыкву нарезать дольками и выпекать 1 час на слабом огне в духовке. После размягчения протереть её через сито (получается прим. 1стакан), смешать с сахаром, коньяком, желтками, молоком и специями. Белки взбить и осторожно ввести в тыквенную массу. Тесто раскатать, выложить им форму для торта, края поднять повыше и влить начинку. Выпекать 10 мин. на сильном огне, затем 30 мин. на среднем .

Примечание:

Кухня США Специи : мускатный орех, имбирь, корица, коньяк, В тесто 1 ст. ложку сливочного масла Молоко можно заменить сливками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 212.5 ккал
Вода: 58.4 г
Белки: 2.6 г
Жиры: 14.5 г
Углеводы: 19.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 31.9 мг
Моно- и дисахариды: 2.0 г
Крахмал: 7.8 г
Пищевые волокна: 1.5 г
Органические кислоты: 16.0 г
Зола: 0.5 г
Витамин A: 0.8 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 9.7 мкг
Витамин B12: 0.05 мкг
Витамин C: 2.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.8 мг
Витамин H: 1.5 мкг
Витамин PP: 0.4 мг
Холин: 21.2 мг
Железо: 0.5 мг
Калий: 117.7 мг
Кальций: 25.5 мг
Кремний: 0.5 мг
Магний: 9.2 мг
Натрий: 15.6 мг
Сера: 27.5 мг
Фосфор: 38.7 мг
Хлор: 269.8 мг
Алюминий: 122.2 мкг
Бор: 6.4 мкг
Ванадий: 10.3 мкг
Йод: 2.1 мкг
Кобальт: 1.3 мкг
Марганец: 85.2 мкг
Медь: 95.1 мкг
Молибден: 2.5 мкг
Никель: 0.3 мкг
Олово: 1.2 мкг
Селен: 0.8 мкг
Титан: 1.3 мкг
Фтор: 42.1 мкг
Стронций: 0.8 мкг
Хром: 0.6 мкг
Цинк: 280.9 мкг


Торт картофельный

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1042.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 4.0 | штука | холодная обработка, варка со сливом
белок куриный | 12.0 | штука | холодная обработка
желток куриный | 4.0 | штука | холодная обработка
сахар | 1.3 | гран. стакан | холодная обработка
цедра лимонная | 5.0 | грамм | холодная обработка
миндаль сладкий | 100.0 | грамм | переборка, просеивание, промывка
крахмал картофельный | 3.0 | стол. ложка | переборка, просеивание, промывка

Способ приготовления:

Желтки отделить от белков и хорошо сбить с сахаром. Когда масса станет воздушной и увеличиваться в объеме, добавить тертую цедру, очищенный и измельченный миндаль. Массу вымешивать 45 мин., постепенно добавляя вареный протертый картофель, крахмал и взбитые белки. Затем выложить массу в форму и выпечь в духовке при умеренной температуре (около 1 часа).

Примечание:

Украинская кухня Можно добавить горького миндаля.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 190.5 ккал
Вода: 49.8 г
Белки: 5.6 г
Жиры: 5.7 г
Углеводы: 31.2 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 7.1 г
Крахмал: 4.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.6 г
Зола: 2.3 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.7 мг
Витамин D: 0.4 мкг
Витамин E: 3.0 мг
Витамин H: 4.6 мкг
Витамин PP: 0.7 мг
Холин: 53.8 мг
Железо: 1.2 мг
Калий: 277.8 мг
Кальций: 46.5 мг
Магний: 32.1 мг
Натрий: 46.8 мг
Сера: 73.0 мг
Фосфор: 107.8 мг
Хлор: 62.5 мг
Алюминий: 239.0 мкг
Бор: 32.8 мкг
Ванадий: 41.4 мкг
Йод: 4.9 мкг
Кобальт: 2.9 мкг
Литий: 21.4 мкг
Марганец: 237.1 мкг
Медь: 71.8 мкг
Молибден: 3.7 мкг
Никель: 1.4 мкг
Рубидий: 138.9 мкг
Фтор: 17.1 мкг
Хром: 3.8 мкг
Цинк: 528.8 мкг


Рагу из грибов с яйцами

Суммарный вес: 861.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 600.0 | грамм | холодная обработка, варка
перец молотый черный | 2.0 | грамм | холодная обработка
орех грецкий | 3.0 | стол. ложка | переборка, просеивание, промывка
яйцо куриное | 6.0 | штука | холодная обработка, варка
сельдерей | 40.0 | грамм | холодная обработка
петрушка | 40.0 | грамм | холодная обработка

Способ приготовления:

Грибы мелко нарезать, залить небольшим количеством воды, довести до кипения и варить, пока не размягчатся. Влить вино, посолить, положить перец, грецкий орех, снова довести до кипения и варить 3 минуты. Яйца отварить вкрутую, очистить, крупно порубить, выложить на блюдо, сверху положить грибы и украсить зеленью.

Примечание:

Французская кухня Вино белое сухое. Зелень : Эстрагон, Кервель, Чабер, Грибы можно любые

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.8 ккал
Вода: 78.0 г
Белки: 7.3 г
Жиры: 4.4 г
Углеводы: 5.1 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 175.5 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.05 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.008 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.3 мг
Витамин B3: 1.5 мг
Витамин B6: 0.1 мг
Витамин B9: 28.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 10.4 мг
Витамин D: 0.7 мкг
Витамин E: 2.6 мг
Витамин H: 6.6 мкг
Витамин PP: 2.2 мг
Холин: 81.4 мг
Железо: 1.3 мг
Калий: 335.7 мг
Кальций: 44.6 мг
Магний: 29.9 мг
Натрий: 55.1 мг
Сера: 85.3 мг
Фосфор: 150.3 мг
Хлор: 62.3 мг
Йод: 6.7 мкг
Кобальт: 6.5 мкг
Марганец: 246.1 мкг
Медь: 63.6 мкг
Молибден: 1.9 мкг
Рубидий: 11.8 мкг
Фтор: 92.8 мкг
Хром: 4.0 мкг
Цинк: 688.6 мкг


Салат из творога

Блюдо: Салаты и винегреты
Суммарный вес: 618.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог полужирный 9% | 400.0 | грамм | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка

Способ приготовления:

Творог протереть через сито или пропустить через мясорубку, добавить толченый чеснок, мелко нарезанную зелень, посолить , поперчить и залить растопленным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 246.4 ккал
Вода: 57.5 г
Белки: 12.6 г
Жиры: 19.2 г
Углеводы: 6.1 г
Ненасыщеные жирные кислоты: 3.4 г
Холестерин: 17.5 мг
Моно- и дисахариды: 2.6 г
Крахмал: 3.3 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.8 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.02 мг
Витамин B6: 0.09 мг
Витамин B9: 1.2 мкг
Витамин C: 3.5 мг
Витамин D: 0.03 мкг
Витамин E: 0.4 мг
Витамин H: 0.06 мкг
Витамин PP: 0.4 мг
Железо: 0.5 мг
Калий: 124.5 мг
Кальций: 137.3 мг
Магний: 19.9 мг
Натрий: 30.5 мг
Сера: 1.6 мг
Фосфор: 159.8 мг
Хлор: 7.5 мг
Алюминий: 29.4 мкг
Йод: 1.1 мкг
Кобальт: 1.6 мкг
Марганец: 115.5 мкг
Медь: 22.8 мкг
Молибден: 1.3 мкг
Хром: 0.3 мкг
Цинк: 165.0 мкг


Баклажанные рулетики

Блюдо: Овощи и грибы жареные
Суммарный вес: 5227.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 2000.0 | грамм | холодная обработка, жарка
перец красный сладкий | 5000.0 | грамм | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка
петрушка | 2.0 | штука | холодная обработка
сельдерей | 1.0 | штука | холодная обработка
подсолнечное масло | 50.0 | грамм | холодная обработка, жарка

Способ приготовления:

1. Баклажаны очистить, порезать вдоль ломтиками толщиной 0,7 - 1 см, уложить на плоское блюдо слоями, пересыпая каждый слой солью, и оставить на 0,5 - 1 час. Затем слить вытекшую жидкость и обжарить каждый ломтик с двух сторон на сковороде с раскаленным маслом до темно-коричневого цвета (крышкой не накрывать!). 2. Приготовить начинку: удалить из болгарского перца середину и мелко-мелко порезать. Нарезать мелко зелень. Чеснок подавить. Все перемешать. 3. Налить в широкую миску уксус. Обмакнуть в него обжаренный баклажан, выложить чайную ложку начинки по всей площади ломтика, свернуть в рулет и уложить в глубокую эмалированную миску (или небольшую кастрюлю). Когда первый слой рулетов будет уложен, полить каждый из них сверху половиной чайной ложки уксуса и начать укладывать второй слой. И т.д. Приготовленное таким образом блюдо желательно настоять в течение 3-4 часов при комнатной температуре и затем сутки в холодильнике.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Безе

Суммарный вес: 325.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белок куриный | 2.0 | штука | холодная обработка, жарка
сахар | 200.0 | грамм | холодная обработка
вода | 100.0 | грамм | холодная обработка, варка

Способ приготовления:

Взбить белки в крепкую пену. Сварить сахарный сироп. Вылить сироп во взбитые белки и продолжать взбивать, держа на водяной бане примерно 30 минут. Выложить ложкой на смазанный маслом лист. Поставить в холодную духовку и выпекать на самом слабом огне.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 234.4 ккал
Вода: 36.1 г
Белки: 1.0 г
Углеводы: 61.4 г
Зола: 0.09 г
Витамин B2: 0.06 мг
Витамин B3: 0.02 мг
Витамин B9: 0.1 мкг
Витамин B12: 0.007 мкг
Витамин H: 0.6 мкг
Холин: 3.6 мг
Железо: 0.2 мг
Калий: 15.9 мг
Кальций: 2.2 мг
Магний: 0.8 мг
Натрий: 18.1 мг
Сера: 17.3 мг
Фосфор: 2.5 мг
Хлор: 15.9 мг
Йод: 0.6 мкг
Кобальт: 0.09 мкг
Марганец: 0.6 мкг
Медь: 4.8 мкг
Молибден: 0.4 мкг
Хром: 0.3 мкг
Цинк: 21.3 мкг


Голландский зеленый суп

Суммарный вес: 956.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 300.0 | грамм | переборка, просеивание, промывка, варка без слива
лук-порей | 1.0 | штука | холодная обработка, запекание
лук зеленый | 50.0 | грамм | холодная обработка, тушение
капуста белокочанная | 800.0 | грамм | холодная обработка, тушение
сыр твердый | 100.0 | грамм | холодная обработка
петрушка | 50.0 | грамм | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, варка

Способ приготовления:

Консервированную или свежесваренную стручковую фасоль размять до получения однородной массы. Добавить 4 стакана воды (либо бульона, в котором варилась фасоль). Мелко нарезать зеленый и репчатый лук, капусту (при желании можно использовать цветную) и тушить в масле и небольшом количестве воды в течение 10-ти минут. Затем положить в суп и варить до мягкости. Добавить мелко нарезанную зелень петрушки и немного тертого сыра.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Каша гурьевская

Блюдо: Вязкие каши
Суммарный вес: 1761.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
манная крупа | 240.0 | грамм | переборка, просеивание, промывка, варка без слива
молоко коровье | 1000.0 | грамм | холодная обработка, варка
сахар | 160.0 | грамм | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка, варка
белок куриный | 2.0 | штука | холодная обработка, варка
арахис | 65.0 | грамм | переборка, просеивание, промывка
груша | 1.0 | штука | холодная обработка
яблоки | 1.0 | штука | холодная обработка

Способ приготовления:

Молоко или сливки налить в неглубокую кастрюлю и поставить в горячую духовку. Когда образуется румяная пенка, осторожно снять ее, стараясь не повредить форму пенки. Положить на плоскую тарелку. Для каши потребуется 4-5 пенок. На молоке сварить вязкую манную кашу, добавить сахар и соль по вкусу. Непрерывно помешивая, в горячую кашу положить масло, взбитые яичные белки, растертые с сахаром желтки, мелко рубленные и обжаренные орехи (любые). Подготовленную массу перемешать, часть ее выложить на чугунную сковородку тонким слоем (1/2-1 см) и закрыть пенкой. Затем вновь — слой каши, снова закрыть пенкой. Так три — четыре раза. Верхний слой каши пенкой не прикрывают. Его надо посыпать сахаром и очень быстро, пока сахар не успел раствориться, прижечь его раскаленным ножом с широким лезвием. Сахар станет золотистым. После этого кашу поставить в теплую духовку минут на 5-7. Перед подачей на стол, сверху положить ошпаренные, а затем прогретые в горячем сиропе, нарезанные дольками яблоки, груши и другие фрукты. Можно украсить кашу вареньем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 151.2 ккал
Вода: 64.0 г
Белки: 4.4 г
Жиры: 5.4 г
Углеводы: 22.6 г
Ненасыщеные жирные кислоты: 0.008 г
Моно- и дисахариды: 4.1 г
Крахмал: 8.9 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 5.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.9 мг
Витамин D: 0.03 мкг
Витамин E: 0.5 мг
Витамин H: 1.8 мкг
Витамин PP: 0.7 мг
Холин: 12.9 мг
Железо: 0.9 мг
Калий: 154.8 мг
Кальций: 68.6 мг
Кремний: 1.2 мг
Магний: 19.8 мг
Натрий: 36.5 мг
Сера: 28.7 мг
Фосфор: 73.9 мг
Хлор: 61.5 мг
Алюминий: 108.2 мкг
Бор: 37.3 мкг
Ванадий: 14.0 мкг
Йод: 4.9 мкг
Кобальт: 4.4 мкг
Марганец: 68.7 мкг
Медь: 33.5 мкг
Молибден: 4.9 мкг
Никель: 4.1 мкг
Олово: 6.9 мкг
Рубидий: 8.2 мкг
Селен: 1.0 мкг
Титан: 1.2 мкг
Фтор: 14.0 мкг
Стронций: 8.5 мкг
Хром: 1.5 мкг
Цинк: 309.2 мкг


Язык говяжий "по-кавказски"

Суммарный вес: 1391.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
язык говяжий | 1000.0 | грамм | холодная обработка, варка
масло сливочное | 75.0 | грамм | холодная обработка, жарка
белый гриб | 300.0 | грамм | холодная обработка, жарка
орех грецкий | 1.0 | гран. стакан | переборка, просеивание, промывка
чеснок луковица | 10.0 | грамм | холодная обработка, тушение
сметана | 250.0 | грамм | холодная обработка, запекание
соль поваренная | 5.0 | грамм | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка

Способ приготовления:

Язык отварить, нарезать крупными кусками, положить в кастрюлю, добавить поджаренный до лук, отваренные и поджаренные грибы. Орехи и чеснок истолочь в ступке в однородную массу так, чтобы из орехов выступило масло. Смешать со сметаной, (если не желаете использовать сметану, ее можно заменить сливками 33% жирности) посолить, поперчить и залить этим соусом язык. Накрыть крышкой и поставить в слабо нагретую духовку, чтобы соус не кипел.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.2 ккал
Вода: 48.7 г
Белки: 9.5 г
Жиры: 12.3 г
Углеводы: 8.9 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 0.1 г
Крахмал: 0.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 13.9 г
Зола: 0.6 г
Витамин A: 0.08 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 0.2 мг
Витамин B9: 18.0 мкг
Витамин B12: 1.6 мкг
Витамин C: 2.5 мг
Витамин D: 0.03 мкг
Витамин E: 3.4 мг
Витамин H: 0.4 мкг
Витамин PP: 1.9 мг
Холин: 15.3 мг
Железо: 2.5 мг
Калий: 227.6 мг
Кальций: 35.4 мг
Магний: 37.9 мг
Натрий: 38.3 мг
Сера: 19.4 мг
Фосфор: 156.2 мг
Хлор: 320.4 мг
Йод: 1.4 мкг
Кобальт: 1.8 мкг
Марганец: 314.7 мкг
Медь: 113.0 мкг
Молибден: 6.9 мкг
Олово: 3.3 мкг
Рубидий: 2.6 мкг
Селен: 0.04 мкг
Фтор: 104.3 мкг
Хром: 7.6 мкг
Цинк: 2213.5 мкг


Жареный салат "Универсал"

Блюдо: Салаты и винегреты
Суммарный вес: 1883.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук репчатый | 1.0 | штука | холодная обработка, жарка
капуста белокочанная | 0.5 | штука | холодная обработка, тушение
морковь | 1.0 | штука | холодная обработка, тушение
кабачок | 1.0 | штука | холодная обработка, тушение
яблоки | 3.0 | штука | холодная обработка, тушение
перец красный сладкий | 4.0 | штука | холодная обработка, тушение
томатная паста | 80.0 | грамм | холодная обработка
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец душистый | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Обжарить в растительном масле большую луковицу, добавить нашинкованную капусту и морковь кружочками и тушить 30-35 минут. Добавить яблоки, кабачки, сладкий перец (все вместе или что есть под рукой), протушить еще 10 мин. Заправить томатным соусом типа “Краснодарский” и специями (душистый перец, кориандр), посолить, поперчить; если нужно, добавить сахар по вкусу. Держать на небольшом огне еще 5-7 мин. В горячем виде подается к мясу, сосискам. В холодном виде - как салат. Если добавить картошку и зеленый горошек, получается превосходное рагу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 26.6 ккал
Вода: 89.5 г
Белки: 1.0 г
Жиры: 0.2 г
Углеводы: 5.5 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.3 г
Крахмал: 0.2 г
Пищевые волокна: 1.7 г
Органические кислоты: 10.6 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 8.5 мкг
Витамин C: 14.2 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.5 мг
Железо: 0.8 мг
Калий: 265.9 мг
Кальций: 23.2 мг
Магний: 12.5 мг
Натрий: 11.4 мг
Сера: 10.5 мг
Фосфор: 19.2 мг
Хлор: 169.5 мг
Алюминий: 152.7 мкг
Бор: 91.5 мкг
Ванадий: 3.0 мкг
Йод: 1.3 мкг
Кобальт: 1.1 мкг
Литий: 0.1 мкг
Марганец: 61.6 мкг
Медь: 43.6 мкг
Молибден: 3.8 мкг
Никель: 6.2 мкг
Рубидий: 20.2 мкг
Фтор: 5.7 мкг
Хром: 2.1 мкг
Цинк: 159.4 мкг


Жаркое "Вкусное"

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 121.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 50.0 | грамм | переборка, просеивание, промывка, обжаривание
яйцо куриное | 2.0 | штука | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Вырезку свинины (можно говядину, но желательно очень свежую) порезать на кусочки как для отбивных. Посолить, поперчить каждый кусок и уложить слоями в кастрюлю, причем каждый слой посыпать мелко-мелко нарезанным чесноком и смазать сырым яйцом. Поставить кастрюлю в холодильник лучше часиков на 12, а потом обвалять в муке и обжарить. Мариновать лучше с вечера, а пожарить можно в любое время.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 179.4 ккал
Вода: 48.7 г
Белки: 11.2 г
Жиры: 6.9 г
Углеводы: 19.4 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 318.0 мг
Моно- и дисахариды: 0.9 г
Крахмал: 17.4 г
Пищевые волокна: 4.2 г
Органические кислоты: 159.8 г
Зола: 1.2 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.9 мг
Витамин B6: 0.1 мг
Витамин B9: 14.9 мкг
Витамин B12: 0.3 мкг
Витамин D: 1.3 мкг
Витамин E: 2.1 мг
Витамин H: 12.8 мкг
Витамин PP: 0.8 мг
Холин: 170.6 мг
Железо: 2.2 мг
Калий: 135.4 мг
Кальций: 54.6 мг
Кремний: 0.9 мг
Магний: 20.2 мг
Натрий: 97.4 мг
Сера: 134.0 мг
Фосфор: 146.9 мг
Хлор: 2562.3 мг
Алюминий: 362.5 мкг
Бор: 22.0 мкг
Ванадий: 29.7 мкг
Йод: 11.7 мкг
Кобальт: 7.2 мкг
Марганец: 360.2 мкг
Медь: 113.4 мкг
Молибден: 12.8 мкг
Никель: 2.8 мкг
Олово: 2.3 мкг
Титан: 5.4 мкг
Фтор: 32.3 мкг
Хром: 3.3 мкг
Цинк: 976.8 мкг


Жаркое из кролика (зайчатины)

Блюдо: Блюда из птицы и кролика
Суммарный вес: 3044.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 3.0 | стол. ложка | переборка, просеивание, промывка, тушение
соль поваренная | 1.0 | чайн. ложка | холодная обработка
мясо кролика | 4000.0 | грамм | холодная обработка, жарка мелким куском
шампиньон | 200.0 | грамм | холодная обработка, жарка
морковь | 2.0 | штука | холодная обработка, тушение
кабачок | 200.0 | грамм | холодная обработка, тушение
перец красный сладкий | 1.0 | штука | холодная обработка, тушение
говядина, 1 категория | 200.0 | грамм | холодная обработка, варка
сметана | 500.0 | грамм | холодная обработка, варка
свинина, 1 категории | 100.0 | грамм | холодная обработка, тушение мелким куском
уксус | 3.0 | стол. ложка | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка, тушение
лавровый лист | 3.0 | штука | холодная обработка
перец душистый | 4.0 | штука | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | чайн. ложка |
гвоздика | 3.0 | штука | холодная обработка

Способ приготовления:

Разделать кролика (эайчатину), смешать с нарезанным репчатым луком и измельченным чесноком, залить маринадом, и оставить на 12 часов - сутки. Приготовление маринада: 1 литр воды смешать с 3 столовыми ложками винного уксуса, лавровым листом, добавить перец горошком, соль, сахар и прокипятить. Промаринованное мясо (лучше только заднюю часть) нашпиговать салом и обжарить на раскаленной сковороде в масле, подсыпая муку для образования румяной корочки. Уложить в утятницу, засыпать слоем нарезанных дольками грибов, кружочками моркови, дольками сладкого перца, кусочками цукини. Залить соусом: 500 гр. сметаны, смешанной с мукой. Затем добавить говяжий бульон, положить специи: душистый перец, гвоздику и сушеные травки, залить 1 стакан сухого красного вина и тушить до готовности.

Примечание:

Приготовление говяжего бульона можно заменить бульонными кубиками в количестве, достаточном для 1 литра воды. Вместо свинины лучше использовать сало. Уксус лучше использовать винный.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.1 ккал
Вода: 56.1 г
Белки: 13.5 г
Жиры: 12.9 г
Углеводы: 3.2 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 0.6 г
Крахмал: 1.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 12.7 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.10 мг
Витамин B3: 0.1 мг
Витамин B6: 0.3 мг
Витамин B9: 8.3 мкг
Витамин B12: 2.5 мкг
Витамин C: 1.5 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 0.7 мкг
Витамин PP: 2.7 мг
Холин: 86.3 мг
Железо: 2.8 мг
Калий: 271.4 мг
Кальций: 20.6 мг
Кремний: 0.05 мг
Магний: 19.2 мг
Натрий: 41.1 мг
Сера: 140.5 мг
Фосфор: 164.6 мг
Хлор: 256.1 мг
Алюминий: 43.2 мкг
Бор: 13.1 мкг
Ванадий: 4.6 мкг
Йод: 4.9 мкг
Кобальт: 10.3 мкг
Литий: 0.2 мкг
Марганец: 43.9 мкг
Медь: 92.0 мкг
Молибден: 5.1 мкг
Никель: 0.8 мкг
Олово: 2.2 мкг
Рубидий: 15.1 мкг
Селен: 0.04 мкг
Титан: 0.3 мкг
Фтор: 49.0 мкг
Хром: 5.9 мкг
Цинк: 1519.0 мкг


Кезан-кебаб

Суммарный вес: 768.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 500.0 | грамм | холодная обработка, варка
картофель | 1000.0 | грамм | холодная обработка, жарка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
лимон | 1.0 | штука | холодная обработка

Способ приготовления:

Берем кусок свежей свинины срезаем с него жир, мелко режем, вытапливаем в казане на небольшом огне. Пока жир топится чистим картофель средних размеров. Далее натираем его (картофель) солью и зирой (приправа такая) и аккуратно укладываем на дно казана. Никаких приправ больше использовать не надо, только соль и зира. Шкварки можно не вынимать (на любителя). Сверху на картофель укладываем свинину, нарезанную тонкими плоскими кусочками. Закрываем крышкой и без всякого вмешательства извне держим на среднем огне 15-20 минут. Затем сдвигаем мясо в сторону и переворачиваем картофель на другой бок. Мясо раскладываем обратно поверх картофеля и ждем еще 20 минут. В идеале должны получится картофелины, зажаренные целиком, и мясо, как бы на пару. Подавать с маринованным луком, на мясо выдавить лимончик.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.3 ккал
Вода: 52.0 г
Белки: 5.5 г
Жиры: 8.5 г
Углеводы: 8.0 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 0.8 г
Крахмал: 7.2 г
Пищевые волокна: 2.2 г
Органические кислоты: 50.7 г
Зола: 0.8 г
Витамин A: 0.01 мг
Витамин B1: 0.2 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.5 мкг
Витамин C: 8.0 мг
Витамин E: 0.08 мг
Витамин H: 0.05 мкг
Витамин PP: 1.4 мг
Холин: 16.2 мг
Железо: 0.9 мг
Калий: 336.5 мг
Кальций: 13.7 мг
Магний: 17.8 мг
Натрий: 19.3 мг
Сера: 69.6 мг
Фосфор: 69.1 мг
Хлор: 816.3 мг
Алюминий: 422.9 мкг
Бор: 64.7 мкг
Ванадий: 73.3 мкг
Йод: 4.0 мкг
Кобальт: 4.5 мкг
Литий: 37.9 мкг
Марганец: 95.3 мкг
Медь: 105.9 мкг
Молибден: 8.4 мкг
Никель: 5.3 мкг
Олово: 7.0 мкг
Рубидий: 245.9 мкг
Фтор: 31.3 мкг
Хром: 8.1 мкг
Цинк: 671.1 мкг


Лекех

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1406.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 1.0 | гран. стакан | холодная обработка, запекание
сахар | 1.0 | гран. стакан | холодная обработка
мед натуральный | 1.0 | гран. стакан | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
белок куриный | 1.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 4.0 | гран. стакан | переборка, просеивание, промывка, запекание
чай черный байховый | 0.5 | гран. стакан | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
уксус | 1.0 | чайн. ложка | холодная обработка
орех грецкий | 100.0 | грамм | переборка, просеивание, промывка
маргарин | 20.0 | грамм | холодная обработка, жарка

Способ приготовления:

Смешать сметану, сахар, мед и яйца. Добавить полстакана крепко заваренного чая, растительное масло, муку, гашенную соду. Тесто должно течь, но не должно быть ни слишком густым, ни слишком жидким. Можно добавить орехи и изюм - по вкусу. Форму смазать маргарином и посыпать панировкой (сухарями, можно манкой). Залить тесто и выпекать при температуре 200 градусов. Когда пирог будет готов, можно смазать верх одним взбитым белком и поставить в духовку еще на пару минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 264.3 ккал
Вода: 15.6 г
Белки: 6.8 г
Жиры: 5.2 г
Углеводы: 50.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 41.1 мг
Моно- и дисахариды: 19.3 г
Крахмал: 14.3 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.4 г
Зола: 0.7 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 16.6 мкг
Витамин B12: 0.08 мкг
Витамин C: 1.5 мг
Витамин D: 0.2 мкг
Витамин E: 2.6 мг
Витамин H: 2.4 мкг
Витамин PP: 1.0 мг
Холин: 43.3 мг
Железо: 6.7 мг
Калий: 278.8 мг
Кальций: 64.8 мг
Кремний: 0.9 мг
Магний: 51.3 мг
Натрий: 31.0 мг
Сера: 38.0 мг
Фосфор: 142.6 мг
Хлор: 30.8 мг
Алюминий: 229.3 мкг
Бор: 8.1 мкг
Ванадий: 19.7 мкг
Йод: 3.4 мкг
Кобальт: 1.7 мкг
Марганец: 270.6 мкг
Медь: 82.9 мкг
Молибден: 3.7 мкг
Никель: 0.5 мкг
Олово: 1.1 мкг
Селен: 1.3 мкг
Титан: 2.4 мкг
Фтор: 84.0 мкг
Хром: 0.8 мкг
Цинк: 470.2 мкг


Суп-салат "Садовый"

Суммарный вес: 792.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 500.0 | грамм | холодная обработка, варка
морковь | 1.0 | штука | холодная обработка, варка без слива
свекла | 2.0 | штука | холодная обработка, варка без слива
лук репчатый | 1.0 | штука | холодная обработка, варка без слива
перец красный сладкий | 2.0 | штука | холодная обработка, варка без слива
томаты | 4.0 | штука | холодная обработка, варка без слива

Способ приготовления:

Отварить говядину. В конце варки в бульон добавить соль, репчатый лук, специи. Из полученного бульона удалить мясо, лук, специи. В кипящий бульон всыпать мелко нарезанные морковь, свеклу и такое количество свекольной ботвы, чтобы суп получился достаточно густым. Довести до кипения и выключить огонь. Кастрюлю укрыть чем-нибудь теплым на 10-15 мин. В суповую тарелку положить кусочки холодного мяса и горчицу по вкусу, влить суп и сверху выложить горкой смесь мелконарезанной зелени, оказавшейся под рукой (листья салата, зеленый лук, петрушка, сельдерей. укроп, базилик и т.д.). Сверху положить нарезанный соломкой болгарский перец и крупные продольные кусочки помидор. Украсить густой сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.8 ккал
Вода: 83.7 г
Белки: 5.6 г
Жиры: 2.8 г
Углеводы: 4.0 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.1 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.9 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 8.8 мкг
Витамин B12: 0.5 мкг
Витамин C: 10.9 мг
Витамин E: 0.3 мг
Витамин H: 1.0 мкг
Витамин PP: 0.9 мг
Холин: 13.1 мг
Железо: 1.3 мг
Калий: 234.0 мг
Кальций: 17.3 мг
Магний: 18.5 мг
Натрий: 35.2 мг
Сера: 55.8 мг
Фосфор: 62.9 мг
Хлор: 44.8 мг
Алюминий: 40.9 мкг
Бор: 112.1 мкг
Ванадий: 18.3 мкг
Йод: 4.0 мкг
Кобальт: 4.4 мкг
Литий: 0.3 мкг
Марганец: 208.9 мкг
Медь: 114.5 мкг
Молибден: 7.6 мкг
Никель: 9.1 мкг
Олово: 15.3 мкг
Рубидий: 161.4 мкг
Фтор: 28.3 мкг
Хром: 7.6 мкг
Цинк: 897.7 мкг


Салат-коктейль "Экзотик"

Блюдо: Салаты и винегреты
Суммарный вес: 56.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ананас | 1.0 | штука | холодная обработка
креветки дальневосточные (мясо) | 60.0 | грамм | холодная обработка, варка
петрушка | 15.0 | грамм | холодная обработка
земляника садовая | 3.0 | штука | холодная обработка
лимон | 0.3 | штука | холодная обработка

Способ приготовления:

Взять маленький ананас и срезать шапочку. Вырезать всю мякоть. Нарезать ее мелкими кубиками и добавить креветки, петрушку рубленую, протертый плод манго (или сок) и майонез. Перемешать и вложить получившийся салат в ананас. Накрыть отрезанной шапочкой. С трех сторон положить свежую клубнику, разрезанную на две части. Между клубникой выложить маленькими горками салат.

Примечание:

Желательно добавить 40 г сока манго.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Салат "Цезарь" классический

Блюдо: Салаты и винегреты
Суммарный вес: 679.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салат | 2.0 | штука | холодная обработка
анчоусы атлантические | 6.0 | грамм | холодная обработка, варка
чеснок луковица | 2.0 | штука | холодная обработка
горчичный порошок | 1.0 | стол. ложка | переборка, просеивание, промывка
лимон | 1.0 | штука | холодная обработка
оливковое масло | 175.0 | грамм | холодная обработка
сыр твердый | 125.0 | грамм | холодная обработка
хлеб пшеничный | 0.5 | штука | переборка, просеивание, промывка

Способ приготовления:

Анчоусы размять вилкой, добавить чеснок, горчицу, перец, лимонный сок, размешать. Туда же оливковое масло. Это заправка. Заливаем ею листья салата, потом выливаем туда же сырое яйцо, перемешиваем. Потом туда же - жаренный на масле хлеб, нарезанный мелкими квадратиками, тертый сыр (только Пармезан). При желании можно добавить и жареные кусочки курицы. Если нет анчоусов, то и не надо, без них тоже неплохо. И главное - нужно протереть миску, в которой вы будете подавать салат, долькой чеснока.

Примечание:

Желательно добавить 40 г сока манго.

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Сгущенка по-русски

Суммарный вес: 1195.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1000.0 | грамм | холодная обработка, варка
сахар | 1.5 | гран. стакан | холодная обработка
сода | 5.0 | грамм | холодная обработка

Способ приготовления:

Молоко перемешать с сахаром, добавить щепотку соды. Варить на медленном огне до загустения (1,5 - 3 часа в зависимости от величины порции). Кастрюлю желательно взять не эмалированную, с толстыми стенками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 120.4 ккал
Вода: 70.3 г
Белки: 2.3 г
Жиры: 2.5 г
Углеводы: 23.7 г
Моно- и дисахариды: 3.7 г
Органические кислоты: 0.08 г
Зола: 0.6 г
Витамин A: 0.01 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 3.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.04 мкг
Витамин E: 0.07 мг
Витамин H: 2.4 мкг
Витамин PP: 0.08 мг
Холин: 17.8 мг
Железо: 0.1 мг
Калий: 110.9 мг
Кальций: 88.2 мг
Магний: 10.0 мг
Натрий: 38.0 мг
Сера: 21.4 мг
Фосфор: 68.0 мг
Хлор: 81.3 мг
Алюминий: 37.0 мкг
Йод: 6.7 мкг
Кобальт: 0.6 мкг
Марганец: 4.4 мкг
Медь: 8.9 мкг
Молибден: 3.7 мкг
Олово: 9.6 мкг
Селен: 1.5 мкг
Фтор: 14.8 мкг
Стронций: 12.6 мкг
Хром: 1.5 мкг
Цинк: 295.7 мкг


Варенье из цедры

Суммарный вес: 895.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
цедра апельсиновая | 400.0 | грамм | холодная обработка
сахар | 400.0 | грамм | холодная обработка
вода | 100.0 | грамм | холодная обработка, варка

Способ приготовления:

Купить килограмма полтора - два апельсинов и съесть их. По мере съедания апельсинов кожуру складывать в 3-х литровую банку с холодной водой, воду менять утром, вечером и 2-3 раза днем (в жаркое время года и чаще - корки могут закиснуть). Корки нужно обязательно вымачивать, чтобы удалить из них горечь. Через трое суток (считая от первого апельсина, когда корок будет примерно полбанки) корки из воды вынуть и нарезать на мелкие (0.5 см) квадратики, ромбики, треугольнички и прочие геометрические фигуры. Кусочки с темными пятнами выбрасывайте, не жалейте. Подготовленные корки нужно взвесить. На 400 грамм сырья взять 400 грамм сахара. Сахар растворить в небольшом количестве воды, вскипятить и кипящим сиропом залить корки. Далее варить как обычное варенье в 2-3 приема до готовности (дать прокипеть 5 минут, снять с огня, остыли - дать прокипеть 5 минут и так далее). Варенье готово, когда у корочек белая часть становится прозрачной, а сами корки - мягкими.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.3 ккал
Вода: 10.7 г
Белки: 0.4 г
Жиры: 0.04 г
Углеводы: 45.9 г
Витамин A: 0.004 мг
Витамин B1: 0.02 мг
Витамин B2: 0.009 мг
Витамин B3: 0.09 мг
Витамин B6: 0.03 мг
Витамин B9: 4.0 мкг
Витамин C: 17.9 мг
Витамин E: 0.2 мг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Калий: 74.2 мг
Кальций: 18.8 мг
Магний: 5.4 мг
Натрий: 5.4 мг
Сера: 4.5 мг
Фосфор: 9.8 мг
Хлор: 2.2 мг
Бор: 78.2 мкг
Марганец: 17.9 мкг
Медь: 107.3 мкг
Молибден: 0.4 мкг
Фтор: 4.5 мкг
Цинк: 55.9 мкг


Запеканка из кабачков

Блюдо: Овощи и грибы запеченные
Суммарный вес: 1384.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 1200.0 | грамм | холодная обработка, запекание
сметана | 500.0 | грамм | холодная обработка, запекание
яйцо куриное | 4.0 | штука | холодная обработка, жарка
сыр твердый | 200.0 | грамм | холодная обработка, запекание
чеснок луковица | 2.0 | штука | холодная обработка, запекание
соль поваренная | 0.5 | чайн. ложка | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка

Способ приготовления:

Кабачки очистить от кожицы и семян. Разрезать их на тонкие ломтики и отварить на пару до полуготовности. Откинуть на дуршлаг и остудить. Тем временем растереть листья базилика с чесноком деревянным пестиком. Взбить яйца и соединить их со сметаной. Чесночную смесь соединить со сметаной. Посолить и поперчить. Кабачки выложить в смазанную маслом форму, сверху посыпать тертым сыром и залить яично-сметанной смесью. Запекать в духовке до золотистого цвета.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.3 ккал
Вода: 51.4 г
Белки: 5.2 г
Жиры: 12.1 г
Углеводы: 3.3 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 55.7 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.8 г
Пищевые волокна: 0.9 г
Органические кислоты: 14.0 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 9.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 3.2 мг
Витамин D: 0.3 мкг
Витамин E: 0.4 мг
Витамин H: 3.1 мкг
Витамин PP: 0.3 мг
Холин: 56.7 мг
Железо: 0.6 мг
Калий: 149.3 мг
Кальций: 141.7 мг
Магний: 12.9 мг
Натрий: 110.1 мг
Сера: 18.7 мг
Фосфор: 93.0 мг
Хлор: 248.7 мг
Йод: 4.2 мкг
Кобальт: 1.5 мкг
Марганец: 43.7 мкг
Медь: 26.3 мкг
Молибден: 2.3 мкг
Селен: 0.08 мкг
Фтор: 9.3 мкг
Хром: 0.4 мкг
Цинк: 607.5 мкг


Капустные рулетики

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1305.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1.0 | штука | холодная обработка, жарка
яйцо куриное | 5.0 | штука | холодная обработка, варка
подсолнечное масло | 200.0 | грамм | холодная обработка, жарка
соль поваренная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Взять качан (лучше использовать молодую, мягонькую зелененькую капустку) в руки и ободрать его аккуратно. Затем капустные листы залить кипятком, дать постоять, чтобы размякли немного. В это время можно взбить миксером или венчиком яйца вместе с белками и желтками до густой однородной массы, посолить по вкусу, всыпать во взбитые яйца мелко порезанную свежую зелень (здесь уж кто какую любит). Количество зелени не ограничивается. Когда месиво готово, достаем капустные листочки, слегка обтираем их сухой салфеткой, щедро мажем их яичной смесью и аккуратно, чтобы ничего не разлилось заворачиваем (дизайн заворачивания любой). К этому времени на плите должна стоять сковородка с кипящим растительным маслом. В кипящее масло опускаем наши рулетики (масла должно быть столько, чтобы рулетики наполовину в нем утопали) и обжариваем их до появления золотистой корочки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.0 ккал
Вода: 73.8 г
Белки: 3.1 г
Жиры: 15.4 г
Углеводы: 2.4 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 84.0 мг
Моно- и дисахариды: 2.3 г
Крахмал: 0.05 г
Пищевые волокна: 1.8 г
Органические кислоты: 15.0 г
Зола: 0.7 г
Витамин A: 0.06 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.08 мкг
Витамин C: 17.1 мг
Витамин D: 0.3 мкг
Витамин E: 5.6 мг
Витамин H: 3.2 мкг
Витамин PP: 0.4 мг
Холин: 38.9 мг
Железо: 0.7 мг
Калий: 187.3 мг
Кальций: 36.4 мг
Магний: 10.7 мг
Натрий: 29.4 мг
Сера: 48.4 мг
Фосфор: 46.9 мг
Хлор: 273.2 мг
Алюминий: 314.4 мкг
Бор: 110.3 мкг
Йод: 4.8 мкг
Кобальт: 3.3 мкг
Марганец: 99.2 мкг
Медь: 55.3 мкг
Молибден: 6.9 мкг
Никель: 8.3 мкг
Фтор: 14.0 мкг
Хром: 3.4 мкг
Цинк: 395.0 мкг


Коктейль молочный

Блюдо: Молочные прохладительные напитки
Суммарный вес: 268.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка
мороженое, сливочное | 50.0 | грамм | холодная обработка
сахарный сироп | 2.0 | чайн. ложка | холодная обработка

Способ приготовления:

В молоко положить мороженое, добавить пару чайных ложек какого-нибудь сиропа (можно добавить коньяка или ликера - на ваш вкус). Взбить миксером.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.6 ккал
Вода: 78.3 г
Белки: 2.9 г
Жиры: 4.3 г
Углеводы: 12.5 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 5.4 мг
Моно- и дисахариды: 7.1 г
Органические кислоты: 0.09 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 4.7 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.1 мг
Витамин D: 0.04 мкг
Витамин E: 0.1 мг
Витамин H: 2.8 мкг
Витамин PP: 0.09 мг
Холин: 19.3 мг
Железо: 0.1 мг
Калий: 138.2 мг
Кальций: 117.3 мг
Магний: 14.6 мг
Натрий: 46.7 мг
Сера: 28.7 мг
Фосфор: 87.1 мг
Хлор: 92.2 мг
Алюминий: 37.3 мкг
Йод: 14.7 мкг
Кобальт: 0.8 мкг
Марганец: 7.1 мкг
Медь: 11.8 мкг
Молибден: 5.0 мкг
Олово: 9.7 мкг
Селен: 1.5 мкг
Фтор: 19.0 мкг
Стронций: 12.7 мкг
Хром: 1.6 мкг
Цинк: 358.8 мкг


Напиток апельсиновый

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 8912.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 4.0 | штука | холодная обработка, варка
лимонная кислота | 50.0 | грамм | холодная обработка
сахар | 1000.0 | грамм | холодная обработка
вода | 8000.0 | грамм | холодная обработка, варка

Способ приготовления:

3 больших, или 4 маленьких апельсина мелко порезать (вместе с кожурой) засыпать 50 граммами лимонной кислоты и поставить на сутки в холодильник. Залить литром воды кипятить на маленьком огне 30 минут. Остудить, перемешать миксером до получения однородной массы. Добавить килограмм сахара, залить семью литрами воды и, помешивая, довести до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 43.0 ккал
Вода: 87.8 г
Белки: 0.03 г
Жиры: 0.006 г
Углеводы: 11.4 г
Моно- и дисахариды: 0.2 г
Пищевые волокна: 0.06 г
Органические кислоты: 0.04 г
Зола: 0.01 г
Витамин A: 0.001 мг
Витамин B1: 0.001 мг
Витамин B3: 0.006 мг
Витамин B6: 0.002 мг
Витамин B9: 0.1 мкг
Витамин C: 0.7 мг
Витамин E: 0.006 мг
Витамин H: 0.03 мкг
Витамин PP: 0.005 мг
Железо: 0.04 мг
Калий: 6.1 мг
Кальций: 1.2 мг
Магний: 0.4 мг
Натрий: 0.5 мг
Сера: 0.3 мг
Фосфор: 0.6 мг
Хлор: 0.09 мг
Бор: 5.1 мкг
Йод: 0.06 мкг
Кобальт: 0.03 мкг
Марганец: 0.9 мкг
Медь: 1.9 мкг
Фтор: 0.5 мкг
Цинк: 5.7 мкг


Салат "Гранатовый браслет"

Блюдо: Салаты и винегреты
Суммарный вес: 1722.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, варка со сливом
свекла | 500.0 | грамм | холодная обработка, варка со сливом
морковь | 500.0 | грамм | холодная обработка, варка со сливом
курица | 500.0 | грамм | холодная обработка, жарка
лук репчатый | 2.0 | штука | холодная обработка, жарка
майонез | 300.0 | грамм | холодная обработка
гранат | 2.0 | штука | холодная обработка

Способ приготовления:

Отварить одинаковое количество картофеля, моркови, свеклы. Обжарить столько же куриного мяса (можно отварить) с луком. Натереть на крупной терке картофель, выложить на тарелку в форме кольца, промазать майонезом. Затем слоями выложить на картофель морковь, курицу, свеклу все промазывая майонезом. Слои можно повторять пока продукты не закончатся (чем выше салат, тем эффектнее он выглядит). А теперь самое главное. Сверху на салат положить гранатовые зерна, чтобы полностью покрыть майонез.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.6 ккал
Вода: 70.6 г
Белки: 3.9 г
Жиры: 14.2 г
Углеводы: 6.1 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.6 г
Крахмал: 1.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.3 г
Зола: 1.0 г
Витамин A: 1.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 6.7 мкг
Витамин B12: 0.07 мкг
Витамин C: 3.7 мг
Витамин E: 5.7 мг
Витамин H: 1.3 мкг
Витамин PP: 0.9 мг
Холин: 12.1 мг
Железо: 1.2 мг
Калий: 212.3 мг
Кальций: 20.9 мг
Магний: 19.4 мг
Натрий: 111.7 мг
Сера: 33.6 мг
Фосфор: 66.4 мг
Хлор: 35.7 мг
Алюминий: 196.0 мкг
Бор: 98.1 мкг
Ванадий: 47.8 мкг
Йод: 3.5 мкг
Кобальт: 3.1 мкг
Литий: 12.5 мкг
Марганец: 167.1 мкг
Медь: 67.7 мкг
Молибден: 5.7 мкг
Никель: 3.9 мкг
Рубидий: 164.4 мкг
Фтор: 33.9 мкг
Хром: 6.2 мкг
Цинк: 480.2 мкг


Соус татарский

Суммарный вес: 774.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 3.0 | штука | холодная обработка
майонез | 300.0 | грамм | холодная обработка
чеснок луковица | 5.0 | штука | холодная обработка

Способ приготовления:

Натереть на терке огурцы, нарезать мелко-мелко 5 зубчиков чеснока, добавить майонез (чем больше тем лучше). Все тщательно перемешать и поставить в холодильник на 15 минут.

Примечание:

Желательно добавить 40 г сока манго.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.8 ккал
Вода: 59.1 г
Белки: 3.1 г
Жиры: 26.1 г
Углеводы: 9.6 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 1.9 г
Крахмал: 6.6 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 1.1 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.10 мг
Витамин B6: 0.2 мг
Витамин B9: 1.4 мкг
Витамин C: 6.1 мг
Витамин E: 12.4 мг
Витамин H: 0.3 мкг
Витамин PP: 0.4 мг
Холин: 5.6 мг
Железо: 1.1 мг
Калий: 134.9 мг
Кальций: 64.5 мг
Магний: 16.9 мг
Натрий: 204.1 мг
Фосфор: 59.7 мг
Хлор: 16.6 мг
Алюминий: 153.2 мкг
Йод: 3.3 мкг
Кобальт: 2.6 мкг
Марганец: 269.0 мкг
Медь: 68.8 мкг
Молибден: 0.4 мкг
Фтор: 6.1 мкг
Хром: 2.2 мкг
Цинк: 335.7 мкг


Поросенок фаршированный

Суммарный вес: 4858.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
поросятина | 5000.0 | грамм | холодная обработка, запекание
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
телятина | 600.0 | грамм | холодная обработка, варка
шампиньон | 300.0 | грамм | холодная обработка, варка
сливки | 600.0 | грамм | холодная обработка, варка
масло сливочное | 90.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, варка
желток куриный | 1.0 | штука | холодная обработка, варка

Способ приготовления:

Выпотрошенного поросенка хорошо промыть снаружи и внутри, вырезать кости ребер и позвоночника, посолить внутри, посыпать перцем и нафаршировать заранее приготовленным фаршем; зашить разрез, завернуть поросенка в смазанную маслом салфетку, придать форму рулета, перевязав шпагатом, опустить его в котел, положить туда же все кости, залить холодной водой так, чтобы весь поросенок был покрыт ею. Закрыть крышкой и поставить на огонь. Дать закипеть и сразу же уменьшить огонь и варить так, чтобы бульон не кипел, в продолжение 4 часов. Вынуть готового поросенка, удалить нитки, нарезать его как рулет, кругами, положить «чешуей» на блюдо, полить соусом и подавать. Приготовление фарша: пропустить сырую телятину 3 раза через мясорубку с частой решеткой, положить в эмалированную миску и взбить массу деревянной ложкой, прибавляя постепенно сливки. Когда масса станет пышной, поперчить, посолить, добавить отваренные и порезанные шампиньоны. Приготовление соуса: подогреть на сковородке, размешивая, муку и масло, постепенно разбавить двумя стаканами бульона, прокипятить, доведя до консистенции сметаны. Заправить льезоном из 50 г сливочного масла, растертого с одним желтком, и 1/4 стакана сливок. Подержать на пару, не давая кипеть (иначе свернется желток) и непрерывно мешая, до тех пор пока не исчезнет запах желтка.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 120.3 ккал
Вода: 7.3 г
Белки: 16.5 г
Жиры: 5.7 г
Углеводы: 0.6 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 0.007 г
Крахмал: 0.2 г
Пищевые волокна: 0.3 г
Органические кислоты: 8.0 г
Зола: 0.1 г
Витамин A: 0.03 мг
Витамин B1: 1.0 мг
Витамин B2: 0.2 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 1.9 мкг
Витамин B12: 0.06 мкг
Витамин C: 0.07 мг
Витамин D: 0.04 мкг
Витамин E: 0.10 мг
Витамин H: 0.6 мкг
Витамин PP: 3.0 мг
Холин: 11.5 мг
Железо: 1.1 мг
Калий: 36.9 мг
Кальций: 20.0 мг
Кремний: 0.01 мг
Магний: 18.3 мг
Натрий: 8.4 мг
Сера: 8.9 мг
Фосфор: 186.2 мг
Хлор: 134.6 мг
Алюминий: 3.5 мкг
Бор: 0.1 мкг
Ванадий: 0.3 мкг
Йод: 1.7 мкг
Кобальт: 0.7 мкг
Марганец: 4.2 мкг
Медь: 12.0 мкг
Молибден: 0.9 мкг
Никель: 0.05 мкг
Олово: 0.02 мкг
Рубидий: 0.7 мкг
Селен: 0.06 мкг
Титан: 0.04 мкг
Фтор: 5.5 мкг
Хром: 0.4 мкг
Цинк: 166.3 мкг


Рыба, печеная со шпиком

Суммарный вес: 535.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
карп | 1000.0 | грамм | холодная обработка, запекание
чеснок луковица | 6.0 | штука | холодная обработка, запекание
лавровый лист | 1.0 | штука | холодная обработка

Способ приготовления:

Берется карп или любая другая рыба, подходящая для запекания, потрошится, моется - каждая хозяйка знает, что выкинуть, а что оставить. Надрезаем рыбу не слишком глубокими поперечными надрезами. Готовим шпаг: мелко режем 6 зубчиков чеснока ( ни в коем случае не давить), измельчаем лавровый листочек, добавляем соль и черный молотый перец, перемешиваем все компоненты. Заполняем надрезы в рыбе шпиком, выкладываем на противень и ставим в духовку. Запекать в течение 40-50 минут при температуре 180-200 градусов. Время и температура зависят от величины рыбы, но главное не пересушить. Подавать можно как в горячем, так и в холодном виде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.5 ккал
Вода: 69.5 г
Белки: 11.2 г
Жиры: 2.8 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 27.6 мг
Моно- и дисахариды: 1.0 г
Крахмал: 6.4 г
Пищевые волокна: 2.4 г
Органические кислоты: 72.3 г
Зола: 1.5 г
Витамин A: 0.01 мг
Витамин B1: 0.09 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.3 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.8 мкг
Витамин C: 2.5 мг
Витамин E: 0.2 мг
Витамин PP: 1.7 мг
Железо: 0.9 мг
Калий: 197.7 мг
Кальций: 74.8 мг
Магний: 18.6 мг
Натрий: 35.8 мг
Сера: 89.1 мг
Фосфор: 133.3 мг
Хлор: 1149.0 мг
Йод: 26.3 мкг
Кобальт: 19.5 мкг
Марганец: 302.6 мкг
Медь: 103.3 мкг
Молибден: 4.0 мкг
Никель: 3.3 мкг
Фтор: 11.9 мкг
Хром: 26.2 мкг
Цинк: 1288.8 мкг


Суп из утки

Суммарный вес: 828.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
утка | 1000.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка, пассерование
морковь | 1.0 | штука | холодная обработка, пассерование
петрушка корень | 1.0 | штука | холодная обработка, запекание
перловая крупа | 0.5 | гран. стакан | переборка, просеивание, промывка, варка без слива
топленое масло | 1.0 | стол. ложка | холодная обработка, жарка
сметана | 3.0 | стол. ложка | холодная обработка

Способ приготовления:

Половину утки хорошо промыть, выпотрошить, порезать на порционные куски и вместе с потрохами положить в кастрюлю. Туда же положить пассерованные в масле лук и коренья, а также замоченную накануне вечером, перловую крупу, хорошо процеженную от воды. Варить до готовности. Перед подачей заправить сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.0 ккал
Вода: 42.0 г
Белки: 10.9 г
Жиры: 23.0 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 0.9 г
Крахмал: 6.8 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.9 мкг
Витамин B12: 0.03 мкг
Витамин C: 1.0 мг
Витамин D: 0.01 мкг
Витамин E: 0.4 мг
Витамин H: 0.4 мкг
Витамин PP: 1.8 мг
Холин: 62.9 мг
Железо: 1.9 мг
Калий: 112.7 мг
Кальций: 28.2 мг
Магний: 20.1 мг
Натрий: 28.6 мг
Сера: 91.3 мг
Фосфор: 138.7 мг
Хлор: 46.5 мг
Алюминий: 28.1 мкг
Бор: 15.7 мкг
Ванадий: 4.1 мкг
Йод: 2.8 мкг
Кобальт: 4.7 мкг
Литий: 0.2 мкг
Марганец: 94.1 мкг
Медь: 247.2 мкг
Молибден: 6.8 мкг
Никель: 2.5 мкг
Рубидий: 17.6 мкг
Селен: 0.03 мкг
Титан: 1.8 мкг
Фтор: 71.0 мкг
Хром: 8.5 мкг
Цинк: 1322.2 мкг


Шарлотка

Блюдо: Мучные кулинарные изделия
Суммарный вес: 998.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка
сода | 0.5 | чайн. ложка | холодная обработка
уксус | 0.2 | чайн. ложка | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка
яблоки | 4.0 | штука | холодная обработка

Способ приготовления:

Очистить и мелко нарезать яблоки. Взбить белки с сахаром и по одному добавлять желтки, перемешать с мукой и яблоками. Смазать сковороду подсолнечным маслом и залить получившейся смесью. Выпекать в духовке при температуре 220 в течении 20 минут (не открывать до появления печеного запаха).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 145.7 ккал
Вода: 61.2 г
Белки: 3.1 г
Жиры: 1.8 г
Углеводы: 31.3 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 70.0 мг
Моно- и дисахариды: 5.6 г
Крахмал: 9.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.5 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.06 мкг
Витамин C: 5.8 мг
Витамин D: 0.3 мкг
Витамин E: 0.9 мг
Витамин H: 2.9 мкг
Витамин PP: 0.4 мг
Холин: 37.5 мг
Железо: 1.8 мг
Калий: 195.0 мг
Кальций: 18.7 мг
Кремний: 0.5 мг
Магний: 8.8 мг
Натрий: 33.0 мг
Сера: 33.5 мг
Фосфор: 41.0 мг
Хлор: 22.9 мг
Алюминий: 198.6 мкг
Бор: 147.3 мкг
Ванадий: 13.9 мкг
Йод: 3.8 мкг
Кобальт: 2.0 мкг
Марганец: 104.0 мкг
Медь: 87.0 мкг
Молибден: 5.8 мкг
Никель: 10.2 мкг
Олово: 0.7 мкг
Рубидий: 36.6 мкг
Селен: 0.8 мкг
Титан: 1.4 мкг
Фтор: 14.2 мкг
Хром: 3.1 мкг
Цинк: 313.4 мкг


Пирог летний

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1452.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кефир | 1.0 | гран. стакан | холодная обработка
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка
творог жирный 18% | 500.0 | грамм | холодная обработка
яйцо куриное | 5.0 | штука | холодная обработка
сахар | 1.5 | гран. стакан | холодная обработка
ванилин | 0.5 | чайн. ложка | холодная обработка
изюм | 50.0 | грамм | холодная обработка

Способ приготовления:

В стакан кефира добавить такое количество муки, чтобы получилось тесто средней крутости. Размять его на противне, чтобы получился слой толщиной в 1 см и поставить в духовку. Потом отделить белки от желтков. Добавить желтки в творог, туда же положить сахар, ванилин и горсть изюма. Достать противень с тестом из духовки, разложить на нем творог и вернуть в духовку. Белки взбить с пятью столовыми ложками сахара, как на безе, опять достать противень и аккуратно выложить сверху взбитую массу. Выпекать еще около 15 минут.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 238.3 ккал
Вода: 34.3 г
Белки: 9.2 г
Жиры: 8.4 г
Углеводы: 33.5 г
Ненасыщеные жирные кислоты: 4.1 г
Холестерин: 100.9 мг
Моно- и дисахариды: 1.4 г
Крахмал: 11.9 г
Пищевые волокна: 0.02 г
Органические кислоты: 0.4 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.10 мг
Витамин B9: 18.9 мкг
Витамин B12: 0.5 мкг
Витамин C: 0.3 мг
Витамин D: 0.3 мкг
Витамин E: 0.9 мг
Витамин H: 5.4 мкг
Витамин PP: 0.4 мг
Холин: 66.5 мг
Железо: 0.9 мг
Калий: 129.9 мг
Кальций: 82.1 мг
Кремний: 0.7 мг
Магний: 15.8 мг
Натрий: 45.8 мг
Сера: 41.1 мг
Фосфор: 135.4 мг
Хлор: 92.9 мг
Алюминий: 185.0 мкг
Бор: 6.5 мкг
Ванадий: 15.9 мкг
Йод: 4.3 мкг
Кобальт: 2.2 мкг
Марганец: 108.1 мкг
Медь: 56.1 мкг
Молибден: 6.4 мкг
Никель: 0.4 мкг
Олово: 0.9 мкг
Селен: 11.7 мкг
Титан: 1.9 мкг
Фтор: 25.4 мкг
Хром: 1.2 мкг
Цинк: 470.2 мкг


Пирог от Анюты

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1424.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
маргарин | 200.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка
пшеничная мука, высшего сорта | 2.5 | гран. стакан | переборка, просеивание, промывка
сахар | 1.5 | гран. стакан | холодная обработка
творог полужирный 9% | 500.0 | грамм | холодная обработка
лимон | 1.0 | штука | холодная обработка
сода | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Тесто: растереть 2 желтка, маргарин и полстакана сахара. Добавить пол чайной ложки соды (погасить уксусом), муку. Начинка: смешать 1 яйцо, стакан сахара и творог. Добавить 2 белка, взбитых в пену. Натереть цедру 1 лимона. Тесто (не все) выложить на лист или в форму, сверху положить начинку, края теста завернуть. Из оставшегося теста вырезать кружочки и уложить по краю в форме фестонов (или вырезать полоски и уложить решеткой).

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 312.5 ккал
Вода: 37.8 г
Белки: 9.8 г
Жиры: 15.9 г
Углеводы: 34.8 г
Ненасыщеные жирные кислоты: 2.1 г
Холестерин: 58.6 мг
Моно- и дисахариды: 1.6 г
Крахмал: 15.2 г
Пищевые волокна: 0.07 г
Органические кислоты: 0.6 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 6.9 мкг
Витамин B12: 0.04 мкг
Витамин C: 1.2 мг
Витамин D: 0.2 мкг
Витамин E: 4.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.4 мг
Холин: 33.7 мг
Железо: 0.7 мг
Калий: 84.8 мг
Кальций: 69.2 мг
Кремний: 0.9 мг
Магний: 13.1 мг
Натрий: 52.6 мг
Сера: 31.1 мг
Фосфор: 114.6 мг
Хлор: 18.1 мг
Алюминий: 235.8 мкг
Бор: 12.7 мкг
Ванадий: 20.2 мкг
Йод: 2.1 мкг
Кобальт: 1.2 мкг
Марганец: 131.5 мкг
Медь: 35.7 мкг
Молибден: 3.3 мкг
Никель: 0.5 мкг
Олово: 1.2 мкг
Селен: 1.3 мкг
Титан: 2.5 мкг
Фтор: 9.9 мкг
Хром: 0.8 мкг
Цинк: 256.0 мкг


Рулет "Мираж гурмана"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1418.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко сгущеное, с сахаром | 400.0 | грамм | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка
маргарин | 50.0 | грамм | холодная обработка
сода | 0.5 | чайн. ложка | холодная обработка
ванилин | 0.5 | чайн. ложка | холодная обработка
сметана | 2.0 | гран. стакан | холодная обработка
сахар | 5.0 | стол. ложка | холодная обработка
орех грецкий | 0.2 | гран. стакан | переборка, просеивание, промывка
изюм | 50.0 | грамм | холодная обработка
курага абрикосовая | 50.0 | грамм | холодная обработка
чернослив | 50.0 | грамм | холодная обработка

Способ приготовления:

Перемешать содержимое банки сгущенки, растопленный маргарин, яйца и муку. Добавить гашеную соду. Кальку смазать жиром с обеих сторон, положить на противень, равномерно разлить по ней тесто (количество теста в данном рецепте рассчитано на большой противень, для стандартной духовки). Печь в разогретой примерно до 200 градусов духовке до красивого золотистого цвета (не передерживать). Вынув из духовки, положить на стол калькой вверх, снять и выбросить оную. Если края затвердели, надо быстро обрезать их острым ножом. Горячий пласт залить сметаной с сахаром и равномерно распределить начинку (у кого что есть и кому что нравится, на выбор: орехи, курага распаренная, чернослив распаренный, изюм, вишня и т.д.). Быстро, плотно и аккуратно свернуть рулет, уложить швом вниз, а дальше с ним делать, что хотите: можно залить любой глазурью, посыпать сахарной пудрой, в конце концов скушать так, но дать перед этим постоять в холодильнике для доведения вкуса до совершенства.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 304.9 ккал
Вода: 17.2 г
Белки: 5.5 г
Жиры: 14.9 г
Углеводы: 39.7 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 57.8 мг
Моно- и дисахариды: 19.4 г
Крахмал: 6.2 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.3 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 2.1 мг
Витамин H: 3.8 мкг
Витамин PP: 0.3 мг
Холин: 69.9 мг
Железо: 0.9 мг
Калий: 290.1 мг
Кальций: 131.9 мг
Кремний: 0.4 мг
Магний: 28.0 мг
Натрий: 69.4 мг
Сера: 44.0 мг
Фосфор: 130.9 мг
Хлор: 100.3 мг
Алюминий: 94.8 мкг
Бор: 3.3 мкг
Ванадий: 8.1 мкг
Йод: 5.9 мкг
Кобальт: 1.9 мкг
Марганец: 109.3 мкг
Медь: 44.9 мкг
Молибден: 3.1 мкг
Никель: 0.2 мкг
Олово: 0.5 мкг
Селен: 1.5 мкг
Титан: 1.0 мкг
Фтор: 39.5 мкг
Хром: 0.5 мкг
Цинк: 579.9 мкг


Салат "Эксклюзив"

Блюдо: Салаты и винегреты
Суммарный вес: 206.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 100.0 | грамм | холодная обработка
огурец | 50.0 | грамм | холодная обработка
томаты | 50.0 | грамм | холодная обработка
перец красный сладкий | 50.0 | грамм | холодная обработка

Способ приготовления:

Замариновать куриные грудки в белом вине вместе с небольшим количеством сладкого перца, оставить их на 12 часов (можно и меньше). После порезать их вместе с огурцами, помидорами и перцем на небольшие кусочки. Выложить слоями в салатницу, предварительно положив в нее лист салата: сначала овощи вместе с маринованным перцем, затем куриное мясо. Cверху положить каперсы (можно заменить оливками). Полить небольшим количеством маринада. Украсить веточкой петрушки.

Примечание:

куриные грудки 100 г. огурцы 50 г. помидоры 50 г. сладкий перец 50 г. каперсы 50 г. белое вино 1 стакан получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 100.4 ккал
Вода: 81.9 г
Белки: 7.2 г
Жиры: 6.8 г
Углеводы: 2.9 г
Моно- и дисахариды: 2.3 г
Крахмал: 0.09 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.7 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 8.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 54.1 мг
Витамин E: 0.3 мг
Витамин H: 4.1 мкг
Витамин PP: 1.7 мг
Холин: 27.6 мг
Железо: 1.6 мг
Калий: 198.5 мг
Кальций: 15.7 мг
Магний: 19.6 мг
Натрий: 54.4 мг
Сера: 70.3 мг
Фосфор: 101.2 мг
Хлор: 50.2 мг
Алюминий: 95.7 мкг
Бор: 26.5 мкг
Йод: 3.9 мкг
Кобальт: 6.5 мкг
Марганец: 108.7 мкг
Медь: 93.6 мкг
Молибден: 1.8 мкг
Никель: 3.0 мкг
Рубидий: 35.2 мкг
Фтор: 56.9 мкг
Хром: 6.9 мкг
Цинк: 920.7 мкг


Картошка по Оксановски

Суммарный вес: 1134.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 10.0 | штука | холодная обработка
говядина, 1 категория | 250.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
перец молотый черный | 0.5 | чайн. ложка | холодная обработка
майонез | 0.5 | гран. стакан | холодная обработка
вода | 0.2 | гран. стакан | холодная обработка
маргарин | 25.0 | грамм | холодная обработка

Способ приготовления:

Мясо порезать меленькими кусочками, положить в сковороду и поперчить. Лук порезать и уложить поверх мяса. Картофель порезать ломтиками, посолить и выложить в сковороду. Залить водой, положить маргарин и залить майонезом. Готовить в духовке 40-50 минут при температуре 220 градусов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 150.1 ккал
Вода: 71.7 г
Белки: 4.7 г
Жиры: 10.0 г
Углеводы: 11.0 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 1.3 г
Крахмал: 9.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 0.02 мг
Витамин B1: 0.09 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 6.9 мкг
Витамин B12: 0.4 мкг
Витамин C: 13.2 мг
Витамин E: 3.5 мг
Витамин H: 0.6 мкг
Витамин PP: 1.3 мг
Холин: 12.7 мг
Железо: 1.1 мг
Калий: 425.7 мг
Кальций: 12.2 мг
Магний: 19.8 мг
Натрий: 61.7 мг
Сера: 61.3 мг
Фосфор: 76.7 мг
Хлор: 47.8 мг
Алюминий: 567.9 мкг
Бор: 84.1 мкг
Ванадий: 94.5 мкг
Йод: 4.5 мкг
Кобальт: 4.6 мкг
Литий: 48.9 мкг
Марганец: 126.3 мкг
Медь: 123.1 мкг
Молибден: 7.0 мкг
Никель: 4.7 мкг
Олово: 12.3 мкг
Рубидий: 343.7 мкг
Фтор: 31.0 мкг
Хром: 7.8 мкг
Цинк: 801.6 мкг


Кабачки фаршированные мясом

Суммарный вес: 1983.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 1.0 | штука | холодная обработка
говядина, 1 категория | 500.0 | грамм | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
морковь | 2.0 | штука | холодная обработка
майонез | 150.0 | грамм | холодная обработка
сыр твердый | 100.0 | грамм | холодная обработка

Способ приготовления:

Средней величины кабачок очистить, нарезать кружочками шириной 3-4 см, вынуть сердцевину, затем кружочки опустить в кипящую воду минуты на три, вынуть и остудить в холодной воде. Выложить кабачки на противень, смазанный растительным маслом, в середину каждого кружочка плотно уложить мясной фарш (говядина+свинина+лук+соль+перец = 500г.), сверху положить натертую и обжаренную морковь, обжаренный лук. Все смазать майонезом, и посыпать тертым сыром. В верхний слой обжаренных овощей можно добавить помидоры, фасоль, оливки. Запечь в духовке.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.9 ккал
Вода: 78.0 г
Белки: 5.5 г
Жиры: 8.8 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 3.5 г
Крахмал: 0.02 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.6 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 11.5 мкг
Витамин B12: 0.5 мкг
Витамин C: 9.6 мг
Витамин E: 2.6 мг
Витамин H: 0.9 мкг
Витамин PP: 0.9 мг
Холин: 14.1 мг
Железо: 0.9 мг
Калий: 225.1 мг
Кальций: 63.5 мг
Магний: 15.4 мг
Натрий: 93.0 мг
Сера: 47.2 мг
Фосфор: 80.0 мг
Хлор: 16.4 мг
Алюминий: 45.0 мкг
Бор: 24.8 мкг
Ванадий: 6.0 мкг
Йод: 1.8 мкг
Кобальт: 1.7 мкг
Литий: 0.4 мкг
Марганец: 38.0 мкг
Медь: 47.4 мкг
Молибден: 3.4 мкг
Никель: 2.2 мкг
Олово: 14.1 мкг
Рубидий: 30.2 мкг
Фтор: 17.0 мкг
Хром: 1.8 мкг
Цинк: 869.6 мкг


Ягодная наливка

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1180.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
малина | 1000.0 | грамм | холодная обработка
сахар | 300.0 | грамм | холодная обработка

Способ приготовления:

Взять 1 кг ягод (смородина, малина, клюква и т.д. можно ассорти), промыть, дать стечь воде. Положить ягоды в трехлитровую банку и залить литром водки. Все это настаивать в течение 1,5 - 2 месяцев. Ягоды следует выбросить (если рука поднимется). Затем сварить сироп из 300 грамм сахара и такого количества воды, чтобы растворился весь сахар. Сироп остудить и влить в настойку. Хорошенько размешать. ягоды 1 кг. водка 1 литр сахар 300 г.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.1 ккал
Вода: 63.2 г
Белки: 0.6 г
Жиры: 0.4 г
Углеводы: 31.6 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 6.2 г
Пищевые волокна: 2.8 г
Органические кислоты: 1.1 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.01 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 4.5 мкг
Витамин C: 18.6 мг
Витамин E: 0.4 мг
Витамин H: 1.4 мкг
Витамин PP: 0.4 мг
Железо: 1.0 мг
Калий: 167.8 мг
Кальций: 30.3 мг
Магний: 16.4 мг
Натрий: 7.7 мг
Сера: 11.9 мг
Фосфор: 27.6 мг
Хлор: 15.7 мг
Бор: 149.2 мкг
Йод: 1491.5 мкг
Кобальт: 1.5 мкг
Марганец: 156.6 мкг
Медь: 126.8 мкг
Молибден: 11.2 мкг
Фтор: 2.2 мкг
Цинк: 149.2 мкг


Ржаные лепешки

Блюдо: Мучные кулинарные изделия
Суммарный вес: 627.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
маргарин | 125.0 | грамм | холодная обработка
мед натуральный | 2.0 | стол. ложка | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
ржаная мука, сеяная | 3.0 | гран. стакан | переборка, просеивание, промывка
яйцо куриное | 1.0 | штука | холодная обработка

Способ приготовления:

Размягченный (но не растопленный) маргарин растереть деревянной ложкой с небольшим количеством муки в которую подмешана сода, вбить яйцо, растереть, добавить мед и снова растереть. Затем добавлять муку, пока тесто не станет достаточно густым, чтобы из него можно было лепить лепешки. Скатать тесто в "колбаску", разделить на одинаковые кусочки, из них сделать лепешки и уложить на противень. Выпекать при t=180-200 градусов примерно 20 минут. Готовность определить лучиной. Готовые лепешки сложить в сухую эмалированную кастрюлю, накрыть и дать им немного остыть. маргарин 125 г. мед 2 ст. л. сода 1 ч. л. мука ржаная 3-4 стакана яйцо 1 шт.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 390.0 ккал
Вода: 18.4 г
Белки: 5.2 г
Жиры: 17.8 г
Углеводы: 55.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 37.1 мг
Моно- и дисахариды: 9.6 г
Крахмал: 40.0 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.10 мг
Витамин B6: 0.09 мг
Витамин B9: 23.6 мкг
Витамин B12: 0.03 мкг
Витамин C: 0.2 мг
Витамин D: 0.1 мкг
Витамин E: 6.4 мг
Витамин H: 2.6 мкг
Витамин PP: 0.7 мг
Холин: 17.0 мг
Железо: 2.0 мг
Калий: 75.6 мг
Кальций: 18.9 мг
Магний: 16.8 мг
Натрий: 52.6 мг
Сера: 43.9 мг
Фосфор: 95.7 мг
Хлор: 12.0 мг
Йод: 1.5 мкг
Кобальт: 0.7 мкг
Марганец: 5.1 мкг
Медь: 11.0 мкг
Молибден: 0.4 мкг
Фтор: 13.1 мкг
Хром: 0.3 мкг
Цинк: 81.3 мкг


Жареная курица & бульон

Суммарный вес: 873.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 1000.0 | грамм | холодная обработка
морковь | 1.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка

Способ приготовления:

В широкую кастрюлю (или утятницу) наливается вода и кладутся специи на суп (морковка, лук, лаврушка, перец-горошек, соль), можно добавить бульонный кубик. Сверху пристраивается решетка, на которую брюшком вниз укладываем курицу, подготовленную для жарки (например обмазанную смесью типа: сметана (майонез) + соль + перец). Брюшко курицы необходимо разрезать, чтоб сок стекал в кастрюлю. Конструкцию кастрюля-решетка-курица устанавливается в духовку и держится там до готовности курицы. В процессе жарки вода успевает закипеть, в нее капает куриный сок. Курица не горит, так как обдувается парами воды. В результате выходит довольно вкусный (хотя и несколько мутный) бульон и жареная курица. курица 1 шт. морковь 1 шт. лук 1 шт. специи

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 212.0 ккал
Вода: 65.4 г
Белки: 15.8 г
Жиры: 15.8 г
Углеводы: 1.7 г
Моно- и дисахариды: 1.0 г
Крахмал: 0.02 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.04 г
Зола: 0.8 г
Витамин A: 0.7 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.5 мкг
Витамин C: 2.6 мг
Витамин E: 0.2 мг
Витамин H: 8.7 мкг
Витамин PP: 3.3 мг
Холин: 65.3 мг
Железо: 2.7 мг
Калий: 193.0 мг
Кальций: 17.8 мг
Магний: 26.8 мг
Натрий: 96.2 мг
Сера: 164.9 мг
Фосфор: 203.8 мг
Хлор: 72.3 мг
Алюминий: 51.1 мкг
Бор: 28.2 мкг
Ванадий: 6.8 мкг
Йод: 5.7 мкг
Кобальт: 10.8 мкг
Литий: 0.4 мкг
Марганец: 46.7 мкг
Медь: 76.9 мкг
Молибден: 1.4 мкг
Никель: 0.6 мкг
Рубидий: 34.4 мкг
Фтор: 117.7 мкг
Хром: 8.1 мкг
Цинк: 1854.3 мкг


Суфле

Суммарный вес: 1045.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 100.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 100.0 | грамм | переборка, просеивание, промывка
сахар | 100.0 | грамм | холодная обработка
молоко коровье | 500.0 | грамм | холодная обработка
яйцо куриное | 6.0 | штука | холодная обработка

Способ приготовления:

Сливочное масло растереть с мукой, подогреть и развести кипящим молоком с сахаром. Когда все это хорошо прокипит, остудить на холоде. Взбить в крутую пену желтки и белки отдельно, и все перемешать с остуженной массой. Лист смазать сливочным маслом, посыпать мукой. Массу налить на лист, разровнять и поставить в духовку со среднем жаром на 10-15 минут. Готовый пласт нарезать одинаковыми квадратиками и, перемазав их джемом, сложить по два. Белки стереть с сахарной пудрой до густоты и полученной глазурью обмазать квадратики. Можно посыпать рубленными орехами. сливочное масло 100 г. мука 100 г. сахар 100 г. молоко 1/2 литра яйца 6 шт. варенье 1,5 стакана Для глазури: сахарная пудра 100 г. белок 1 шт.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 203.2 ккал
Вода: 61.0 г
Белки: 5.4 г
Жиры: 12.2 г
Углеводы: 19.1 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 133.8 мг
Моно- и дисахариды: 2.6 г
Крахмал: 6.5 г
Пищевые волокна: 0.010 г
Органические кислоты: 0.05 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.6 мкг
Витамин E: 1.0 мг
Витамин H: 6.5 мкг
Витамин PP: 0.2 мг
Холин: 75.2 мг
Железо: 0.8 мг
Калий: 116.1 мг
Кальций: 73.4 мг
Кремний: 0.4 мг
Магний: 11.1 мг
Натрий: 57.1 мг
Сера: 61.9 мг
Фосфор: 98.2 мг
Хлор: 91.1 мг
Алюминий: 124.4 мкг
Бор: 3.5 мкг
Ванадий: 8.6 мкг
Йод: 9.1 мкг
Кобальт: 2.9 мкг
Марганец: 64.4 мкг
Медь: 35.0 мкг
Молибден: 5.0 мкг
Никель: 0.2 мкг
Олово: 6.7 мкг
Селен: 1.5 мкг
Титан: 1.1 мкг
Фтор: 24.6 мкг
Стронций: 8.1 мкг
Хром: 2.1 мкг
Цинк: 528.4 мкг


Киприана

Блюдо: Блюда из мяса
Суммарный вес: 529.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец красный сладкий | 2.0 | штука | холодная обработка
говядина, 1 категория | 300.0 | грамм | холодная обработка
сыр твердый | 150.0 | грамм | холодная обработка
майонез | 100.0 | грамм | холодная обработка

Способ приготовления:

Мелко нарезать сладкий перец, желательно чтоб был ярко красный или ярко желтый, тоненько нарезать ветчину, потереть сыр. Все заправить майонезом и перемешать. Подавать в маленьких емкостях небольшими порциями.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 294.3 ккал
Вода: 44.6 г
Белки: 15.6 г
Жиры: 24.9 г
Углеводы: 2.1 г
Моно- и дисахариды: 0.7 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 10.7 мкг
Витамин B12: 1.5 мкг
Витамин C: 32.6 мг
Витамин E: 6.5 мг
Витамин H: 1.3 мкг
Витамин PP: 1.4 мг
Холин: 31.9 мг
Железо: 1.6 мг
Калий: 188.0 мг
Кальций: 277.7 мг
Магний: 25.6 мг
Натрий: 352.4 мг
Сера: 96.0 мг
Фосфор: 237.9 мг
Хлор: 27.1 мг
Йод: 3.4 мкг
Кобальт: 3.3 мкг
Марганец: 61.6 мкг
Медь: 107.4 мкг
Молибден: 4.8 мкг
Никель: 3.6 мкг
Олово: 31.6 мкг
Фтор: 27.2 мкг
Хром: 4.2 мкг
Цинк: 2473.6 мкг


Заячьи шкурки

Блюдо: Овощи и грибы запеченные
Суммарный вес: 1516.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1000.0 | грамм | холодная обработка, варка со сливом
молоко коровье | 0.6 | гран. стакан | холодная обработка
капуста белокочанная | 0.5 | штука | холодная обработка, тушение
томаты | 3.0 | штука | холодная обработка

Способ приготовления:

Картофель сварить, растолочь, залить молоком, т. е. - сделать пюре. Одновременно потушить капусту с помидорами (томатом), морковью (как кто любит). В пюре добавить муку, тщательно перемешать, из получившегося "теста" изготовить лепешки. Лепешки начинить тушеной капустой и обжарить на подсолнечном масле.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 35.9 ккал
Вода: 85.5 г
Белки: 1.6 г
Жиры: 0.5 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 2.1 г
Крахмал: 4.4 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 7.3 мкг
Витамин B12: 0.03 мкг
Витамин C: 14.1 мг
Витамин D: 0.004 мкг
Витамин E: 0.1 мг
Витамин H: 0.5 мкг
Витамин PP: 0.7 мг
Холин: 2.0 мг
Железо: 0.7 мг
Калий: 341.8 мг
Кальций: 29.7 мг
Магний: 17.5 мг
Натрий: 15.6 мг
Сера: 25.2 мг
Фосфор: 43.8 мг
Хлор: 49.1 мг
Алюминий: 447.2 мкг
Бор: 111.8 мкг
Ванадий: 51.2 мкг
Йод: 3.6 мкг
Кобальт: 3.6 мкг
Литий: 26.5 мкг
Марганец: 127.9 мкг
Медь: 88.2 мкг
Молибден: 7.0 мкг
Никель: 7.9 мкг
Олово: 1.1 мкг
Рубидий: 199.1 мкг
Селен: 0.2 мкг
Фтор: 18.2 мкг
Стронций: 1.5 мкг
Хром: 5.8 мкг
Цинк: 297.1 мкг


Мясо по-французски

Суммарный вес: 2034.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 500.0 | грамм | холодная обработка
лук репчатый | 1000.0 | грамм | холодная обработка
сыр твердый | 500.0 | грамм | холодная обработка
майонез | 300.0 | грамм | холодная обработка

Способ приготовления:

Большую сковородку или противень смазать каким-нибудь жиром или растительным маслом. Размороженный (а лучше парной) кусок говядины (а лучше свинины) разрезаем на пластики поперек волокон, толщиной не более 5 мм, и тщательно отбиваем до полупрозрачного состояния. Отбитые пластики выкладываем ровным слоем на сковородку (противень), полностью покрывая ими дно. Слой мяса солим и перчим как следует. Сверху выкладываем нарезанный полукольцами лук, так чтобы полностью закрыть мясо. Сверху натираем на терке сыр любых твердых сортов (можно копченый-колбасный) таким образом, чтобы лук исчез под слоем сыра. Далее, продолжая стучать по мясу, делаем 2-3-4 таких слоя, в зависимости от глубины сковородки. Последний слой сыра смазываем майонезом и засовываем это все в разогретую духовку минут на двадцать.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 264.6 ккал
Вода: 39.2 г
Белки: 10.0 г
Жиры: 23.0 г
Углеводы: 4.6 г
Моно- и дисахариды: 3.3 г
Крахмал: 0.04 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.10 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 4.8 мг
Витамин E: 4.9 мг
Витамин H: 0.4 мкг
Витамин PP: 0.7 мг
Холин: 17.8 мг
Железо: 1.0 мг
Калий: 161.9 мг
Кальций: 250.5 мг
Магний: 24.0 мг
Натрий: 287.3 мг
Сера: 72.8 мг
Фосфор: 190.3 мг
Хлор: 20.5 мг
Алюминий: 165.1 мкг
Бор: 82.6 мкг
Йод: 2.6 мкг
Кобальт: 3.7 мкг
Марганец: 124.0 мкг
Медь: 71.3 мкг
Молибден: 2.7 мкг
Никель: 3.8 мкг
Олово: 6.3 мкг
Рубидий: 196.5 мкг
Фтор: 27.3 мкг
Хром: 3.6 мкг
Цинк: 1707.0 мкг


Салат "Киевский"

Блюдо: Салаты и винегреты
Суммарный вес: 816.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лимонная кислота | 3.0 | грамм | холодная обработка
яблоки | 4.0 | штука | холодная обработка
майонез | 3.0 | стол. ложка | холодная обработка
сыр твердый | 100.0 | грамм | холодная обработка
арахис | 2.0 | стол. ложка | переборка, просеивание, промывка
соль поваренная | 3.0 | грамм | холодная обработка
сахар | 5.0 | грамм | холодная обработка
петрушка | 10.0 | грамм | холодная обработка
салат | 10.0 | грамм | холодная обработка

Способ приготовления:

Салат "Киевский" ----------------- Подготовленную капусту нарезать тонкой соломкой, посыпать солью и перетереть. Свежие яблоки очистить, удалить сердцевину. Нарезать соломкой и добавить к подготовленной капусте. Орехи подсушить, очистить, измельчить. Голландский сыр натереть на специальной (сырной) терке с мелкими круглыми глазками. В капусту с яблоками положить майонез, корицу, посолить по вкусу. Заправить сахаром и лимонной кислотой. Перемешать и уложить горкой в салатник. Сверху салат посыпать измельченными орехами, тертым сыром и украсить вареной морковью, зеленью петрушки и листьями салата.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.9 ккал
Вода: 65.4 г
Белки: 5.0 г
Жиры: 12.0 г
Углеводы: 8.8 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 6.5 г
Крахмал: 0.6 г
Пищевые волокна: 1.7 г
Органические кислоты: 14.8 г
Зола: 0.7 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.06 мг
Витамин B3: 0.05 мг
Витамин B6: 0.08 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 9.3 мг
Витамин E: 3.4 мг
Витамин H: 0.2 мкг
Витамин PP: 1.0 мг
Холин: 1.3 мг
Железо: 2.1 мг
Калий: 259.5 мг
Кальций: 138.3 мг
Магний: 24.3 мг
Натрий: 167.1 мг
Сера: 4.4 мг
Фосфор: 94.9 мг
Хлор: 221.1 мг
Алюминий: 83.8 мкг
Бор: 175.0 мкг
Ванадий: 4.5 мкг
Йод: 1.5 мкг
Кобальт: 0.8 мкг
Литий: 0.4 мкг
Марганец: 48.8 мкг
Медь: 88.4 мкг
Молибден: 4.8 мкг
Никель: 12.1 мкг
Рубидий: 46.3 мкг
Фтор: 6.0 мкг
Хром: 2.9 мкг
Цинк: 571.8 мкг


Еда "Быстрая"

Суммарный вес: 1055.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рис | 1.5 | гран. стакан | переборка, просеивание, промывка, варка
кукуруза | 1.5 | гран. стакан | переборка, просеивание, промывка
томаты | 2.0 | штука | холодная обработка
говядина, 1 категория | 300.0 | грамм | холодная обработка, варка
сыр твердый | 150.0 | грамм | холодная обработка

Способ приготовления:

Сваренный заранее рис выложить на сковородку и подогревать на маленьком огне. Туда же отправить банку кукурузы. Нарезать помидоры (можно заменить кетчупом, а можно и вместе), что-нибудь более-менее мясное (как то: сосиски, сардельки, колбасу, собственно мясо (желательно уже вареное) и т.д.) также порезать и туда же насыпать. Тщательно перемешать, слегка посолить, подержать на огне минут десять. Засыпать тертым сыром, перемешать и тут же выложить на тарелки. рис 1.5 стакана (сухого) кукуруза 1 банка помидоры 2-3 шт. мясопродукты 300 г. сыр 100-150 г.

Примечание:

получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.7 ккал
Вода: 32.7 г
Белки: 10.7 г
Жиры: 6.7 г
Углеводы: 36.9 г
Моно- и дисахариды: 2.2 г
Крахмал: 30.7 г
Пищевые волокна: 3.3 г
Органические кислоты: 0.09 г
Зола: 1.9 г
Витамин A: 0.3 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 21.1 мкг
Витамин B12: 0.4 мкг
Витамин C: 4.6 мг
Витамин E: 2.0 мг
Витамин H: 9.4 мкг
Витамин PP: 1.9 мг
Холин: 46.9 мг
Железо: 2.4 мг
Калий: 224.7 мг
Кальций: 168.6 мг
Кремний: 355.4 мг
Магний: 67.4 мг
Натрий: 158.8 мг
Сера: 71.8 мг
Фосфор: 265.9 мг
Хлор: 66.8 мг
Алюминий: 373.9 мкг
Бор: 157.5 мкг
Ванадий: 135.6 мкг
Йод: 3.1 мкг
Кобальт: 5.1 мкг
Марганец: 1340.7 мкг
Медь: 279.9 мкг
Молибден: 17.6 мкг
Никель: 40.9 мкг
Олово: 15.1 мкг
Рубидий: 26.2 мкг
Селен: 14.0 мкг
Титан: 7.9 мкг
Фтор: 49.2 мкг
Хром: 4.6 мкг
Цинк: 1846.0 мкг


Кулич пасхальный

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1630.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 5.0 | гран. стакан | переборка, просеивание, промывка
масло сливочное | 200.0 | грамм | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка
желток куриный | 8.0 | штука | холодная обработка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
сливки | 1.5 | гран. стакан | холодная обработка
дрожжи | 100.0 | грамм | холодная обработка
изюм | 100.0 | грамм | холодная обработка

Способ приготовления:

В слегка подогретых сливках развести дрожжи, добавить половину муки, поставить в теплое место. Растереть желтки с сахаром добела и соединить с размягченным маслом, добавить соль. К этому времени уже должны подойти дрожжи. Соединить все это, вымесить, добавить вторую половину муки и оставить подходить на час. В тесто можно добавить изюм, цукаты - что будет под рукой. Печь в форме, смазанной растительным маслом. мука 5 стаканов сливочное масло 200 г. сахар 1 стакан желтки 8 шт. (можно 4 целых яйца) соль 1 ч. л. сливки или молоко 1.5 стакана дрожжи 100 г. изюм

Примечание:

Получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 320.4 ккал
Вода: 15.5 г
Белки: 6.8 г
Жиры: 14.4 г
Углеводы: 43.8 г
Ненасыщеные жирные кислоты: 0.03 г
Холестерин: 16.0 мг
Моно- и дисахариды: 1.2 г
Крахмал: 26.6 г
Пищевые волокна: 0.8 г
Органические кислоты: 25.0 г
Зола: 36.5 г
Витамин A: 0.2 мг
Витамин B1: 0.8 мг
Витамин B2: 1.0 мг
Витамин B3: 0.7 мг
Витамин B6: 0.1 мг
Витамин B9: 47.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.06 мг
Витамин D: 0.6 мкг
Витамин E: 1.4 мг
Витамин H: 7.5 мкг
Витамин PP: 1.2 мг
Холин: 88.1 мг
Железо: 1.5 мг
Калий: 135.6 мг
Кальций: 66.3 мг
Кремний: 1.6 мг
Магний: 11.7 мг
Натрий: 26.2 мг
Сера: 41.1 мг
Фосфор: 119.5 мг
Хлор: 398.4 мг
Алюминий: 412.3 мкг
Бор: 14.5 мкг
Ванадий: 35.3 мкг
Йод: 4.9 мкг
Кобальт: 2.5 мкг
Марганец: 495.1 мкг
Медь: 75.0 мкг
Молибден: 7.9 мкг
Никель: 0.9 мкг
Олово: 2.0 мкг
Селен: 2.4 мкг
Титан: 4.3 мкг
Фтор: 11.8 мкг
Хром: 1.4 мкг
Цинк: 642.7 мкг


Салат "Фантазия"

Блюдо: Салаты и винегреты
Суммарный вес: 1331.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, варка без слива
капуста краснокочанная | 0.3 | штука | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
подсолнечное масло | 5.0 | стол. ложка | холодная обработка
свекла | 1.0 | штука | холодная обработка, запекание
яблоки | 2.0 | штука | холодная обработка
хрен корень | 1.0 | штука | холодная обработка
уксус | 2.0 | стол. ложка | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец жгучий | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Отварить картофель, нарезать кубиками, полить растительным маслом. Свеклу испечь, (или отварить) нарезать и полить уксусом, яблоки (лучше взять крепкие и кислые) очистить, натереть на терке, капусту нашинковать и посолить. Вареные яйца нарезать. Все перемешать, заправить тертым хреном и перцем. Вместо корня можно взять готовый хрен с лимоном по вкусу. картофель 500 г. капуста красная 1/4 кочна яйца 3 шт. масло растительное 5 ст. л. свекла 1 шт. яблоки 2 шт. хрен 1 маленький корешок уксус 2 ст. л. соль перец

Примечание:

Получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Ассорти фруктовое

Суммарный вес: 297.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
банан | 1.0 | штука | холодная обработка
мандарин | 2.0 | штука | холодная обработка
апельсин | 1.0 | штука | холодная обработка
йогурт | 100.0 | грамм | холодная обработка

Способ приготовления:

Понадобится один банан, пара киви, два мандарина, апельсин и стаканчик чистого йогурта (без ломтиков фруктов или ягод). Банан очистить и нарезать кружочками. Киви тоже очистить и нарезать кружочками, а потом каждый кружочек еще на четыре части по радиусу. Получатся "четвертинки". Мандарин очистить от кожуры и прожилок, затем аккуратно разделить на дольки. Апельсин тоже очистить от кожуры и прожилок, затем каждую дольку аккуратно порвать поперек на три части. Все это сложить в глубокую желательно фарфоровую посудину, вылить весь йогурт и только потом тщательно перемешать желательно ложкой из не окисляющегося материала. Два секрета, не соблюдая которые, Вы получите массу, мало пригодную в пищу из-за страшненького вида и противного постного вкуса или вкус будет совсем не тот. 1. Мандарин нужно аккуратно разделить на дольки. Прорвавшиеся дольки, с которых течет сок или бракуются или обмываются водой. В зависимости от степени разрыва. Сока быть не должно! Аналогично с апельсином. Его надо именно порвать на части, а не порезать. Сок тоже желательно смыть водой. Воду хорошо стряхнуть или промакнуть дольки салфеткой. Дело в том, что кислота, попавшая в йогурт с соком, вызовет его сворачивание. Получится творог, что убъет и вкус и вид блюда. По той же причине перемешивать салат нужно после добавления йогурта. Чем меньше сока в блюде, тем дольше оно может простоять перед употреблением. 2. Чтобы почувствовать всю прелесть букета надо не только тщательно и аккуратно перемешать салат, но есть желательно так, чтобы за раз съедать все компоненты. То есть в ложке должны быть кусочки всех продуктов. банан 1 шт. киви 2 шт. мандарины 2 шт. апельсин 1 шт. йогурт 100 г.

Примечание:

Получено из Internet

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 59.4 ккал
Вода: 55.7 г
Белки: 2.4 г
Жиры: 1.3 г
Углеводы: 10.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 7.1 г
Крахмал: 0.3 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.7 г
Зола: 0.4 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 3.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 27.1 мг
Витамин E: 0.2 мг
Витамин H: 0.3 мкг
Витамин PP: 0.3 мг
Холин: 13.5 мг
Железо: 0.2 мг
Калий: 197.4 мг
Кальций: 59.4 мг
Магний: 18.2 мг
Натрий: 29.0 мг
Сера: 11.7 мг
Фосфор: 47.2 мг
Хлор: 34.5 мг
Бор: 53.0 мкг
Йод: 3.6 мкг
Кобальт: 0.6 мкг
Марганец: 10.9 мкг
Медь: 23.1 мкг
Молибден: 1.7 мкг
Селен: 0.7 мкг
Фтор: 11.7 мкг
Хром: 0.7 мкг
Цинк: 193.5 мкг


Салат из моркови с курагой, помидорами и яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 378.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 200.0 | грамм | холодная обработка, тушение
томаты | 85.0 | грамм | холодная обработка
яблоки | 70.0 | грамм | холодная обработка
салат | 15.0 | грамм | холодная обработка
курага абрикосовая | 30.0 | грамм | холодная обработка
укроп | 8.0 | грамм | холодная обработка
уксус | 15.0 | грамм | холодная обработка
подсолнечное масло | 10.0 | грамм | холодная обработка
сахар | 13.0 | грамм | холодная обработка

Способ приготовления:

Салат мелко нарезать, помидоры и яблоки нарезать кружочками, морковь нарезать ломтиками и тушить с 30 мл воды. Смешать морковь с курагой, заправить сметаной и сахаром, посыпать зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 78.2 ккал
Вода: 78.7 г
Белки: 1.2 г
Жиры: 2.8 г
Углеводы: 12.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 8.6 г
Крахмал: 0.5 г
Пищевые волокна: 2.9 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Витамин A: 3.8 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 7.7 мкг
Витамин C: 10.1 мг
Витамин E: 1.5 мг
Витамин H: 0.3 мкг
Витамин PP: 0.6 мг
Железо: 1.1 мг
Калий: 334.2 мг
Кальций: 34.7 мг
Магний: 30.7 мг
Натрий: 23.3 мг
Сера: 6.2 мг
Фосфор: 41.7 мг
Хлор: 38.3 мг
Алюминий: 160.2 мкг
Бор: 144.1 мкг
Ванадий: 44.1 мкг
Йод: 2.9 мкг
Кобальт: 2.3 мкг
Литий: 3.6 мкг
Марганец: 124.0 мкг
Медь: 76.0 мкг
Молибден: 10.4 мкг
Никель: 8.0 мкг
Рубидий: 47.8 мкг
Фтор: 27.6 мкг
Хром: 3.0 мкг
Цинк: 229.5 мкг


Салат из разных фруктов

Блюдо: Салаты и винегреты
Суммарный вес: 286.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 70.0 | грамм | холодная обработка
яблоки | 100.0 | грамм | холодная обработка
мандарин | 30.0 | грамм | холодная обработка
груша | 70.0 | грамм | холодная обработка
лимон | 0.3 | штука | холодная обработка
майонез | 50.0 | грамм | холодная обработка
сахар | 5.0 | грамм | холодная обработка

Способ приготовления:

Вымыть фрукты, очистить от кожицы, нарезать дольками (без зерен и сердцевины) и сложить в миску. К моменту подачи на стол фрукты посыпать сахарной пудрой и, слегка посолив, смешать с майонезом и лимонным соком. Затем все это сложить горкой в салатник и посыпать цедрой апельсина, нарезанной очень тонкой соломкой. Украсить салат можно теми же фруктами. В зависимости от сезона фрукты можно подобрать различные, но обязательно в сочетании с яблоками. Подается салат к холодному жареному или вареному мясу, телятине, баранине, птице или дичи, а также как самостоятельное блюдо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 147.3 ккал
Вода: 74.1 г
Белки: 1.0 г
Жиры: 11.9 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 7.0 г
Крахмал: 0.4 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.9 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.08 мг
Витамин B6: 0.05 мг
Витамин B9: 2.2 мкг
Витамин C: 18.7 мг
Витамин E: 5.9 мг
Витамин H: 0.3 мкг
Витамин PP: 0.2 мг
Холин: 2.5 мг
Железо: 1.4 мг
Калий: 178.9 мг
Кальций: 23.8 мг
Кремний: 1.3 мг
Магний: 10.8 мг
Натрий: 103.3 мг
Сера: 4.7 мг
Фосфор: 21.6 мг
Хлор: 1.5 мг
Алюминий: 33.8 мкг
Бор: 140.3 мкг
Ванадий: 2.3 мкг
Йод: 1.2 мкг
Кобальт: 2.7 мкг
Марганец: 35.2 мкг
Медь: 79.3 мкг
Молибден: 3.0 мкг
Никель: 9.0 мкг
Рубидий: 29.1 мкг
Фтор: 7.9 мкг
Хром: 1.2 мкг
Цинк: 126.1 мкг


Винегрет из овощей, яблок и зелени

Блюдо: Салаты и винегреты
Суммарный вес: 210.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 40.0 | грамм | холодная обработка, варка в кожуре
морковь | 20.0 | грамм | холодная обработка, варка в кожуре
свекла | 20.0 | грамм | холодная обработка, варка в кожуре
бобы | 20.0 | грамм | переборка, просеивание, промывка, варка со сливом
капуста белокочанная | 15.0 | грамм | холодная обработка
лук зеленый | 20.0 | грамм | холодная обработка
салат | 10.0 | грамм | холодная обработка
томаты | 20.0 | грамм | холодная обработка
огурец | 20.0 | грамм | холодная обработка
яблоки | 20.0 | грамм | холодная обработка
горошек зеленый | 10.0 | грамм | переборка, просеивание, промывка
укроп | 5.0 | грамм | холодная обработка
подсолнечное масло | 15.0 | грамм | холодная обработка
соль поваренная | 5.0 | грамм | холодная обработка
сахар | 5.0 | грамм | холодная обработка
лимонная кислота | 5.0 | грамм | холодная обработка

Способ приготовления:

Картофель, свеклу, морковь сварить в кожуре до готовности, остудить и нарезать ломтиками или кубиками. Бобы очистить, мелко нарезать и отварить. Свежую капусту, зеленый лук и салат нашинковать, помидоры нарезать небольшими дольками, свежие огурцы - кубиками, яблоки - тонкими пластинками. Подготовленные продукты смешать и, добавив зеленый горошек, рубленую зелень, заправить растительным маслом, солью, сахаром и лимонной кислотой. Винегрет положить горкой на тарелку или в салатник и украсить салатом, дольками помидора, нарубленным зеленым луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 104.2 ккал
Вода: 75.0 г
Белки: 1.6 г
Жиры: 7.3 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 3.5 г
Крахмал: 2.6 г
Пищевые волокна: 3.5 г
Органические кислоты: 92.0 г
Зола: 0.9 г
Витамин A: 1.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин C: 14.3 мг
Витамин E: 3.4 мг
Витамин H: 0.6 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 232.8 мг
Кальций: 37.5 мг
Магний: 17.4 мг
Натрий: 23.0 мг
Сера: 15.2 мг
Фосфор: 36.3 мг
Хлор: 1445.3 мг
Алюминий: 263.9 мкг
Бор: 92.1 мкг
Ванадий: 36.7 мкг
Йод: 2.5 мкг
Кобальт: 2.8 мкг
Литий: 11.6 мкг
Марганец: 154.7 мкг
Медь: 82.6 мкг
Молибден: 9.2 мкг
Никель: 5.6 мкг
Рубидий: 119.4 мкг
Фтор: 14.3 мкг
Хром: 4.9 мкг
Цинк: 219.8 мкг


Салат рыбный

Блюдо: Салаты и винегреты
Суммарный вес: 1352.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 250.0 | грамм | холодная обработка, варка
огурец соленый | 200.0 | грамм | холодная обработка
горошек зеленый | 200.0 | грамм | переборка, просеивание, промывка
яблоки | 1.0 | штука | холодная обработка
морковь | 2.0 | штука | холодная обработка, варка в кожуре
яйцо куриное | 6.0 | штука | холодная обработка, варка
майонез | 200.0 | грамм | холодная обработка
укроп | 15.0 | грамм | холодная обработка

Способ приготовления:

Яйца и морковь отварить. Затем подготовленные продукты нарезать тонкими ломтиками, соединить и заправить майонезом. Выложить в салатницу и украсить зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.3 ккал
Вода: 73.8 г
Белки: 6.4 г
Жиры: 12.4 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 119.1 мг
Моно- и дисахариды: 2.8 г
Крахмал: 1.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 1.4 г
Витамин A: 1.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 7.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 6.7 мг
Витамин D: 0.5 мкг
Витамин E: 5.8 мг
Витамин H: 5.0 мкг
Витамин PP: 0.7 мг
Холин: 53.9 мг
Железо: 1.2 мг
Калий: 167.2 мг
Кальций: 31.8 мг
Магний: 18.1 мг
Натрий: 109.9 мг
Сера: 51.4 мг
Фосфор: 94.4 мг
Хлор: 42.0 мг
Алюминий: 41.7 мкг
Бор: 44.8 мкг
Ванадий: 9.6 мкг
Йод: 8.5 мкг
Кобальт: 3.8 мкг
Литий: 0.6 мкг
Марганец: 33.2 мкг
Медь: 44.5 мкг
Молибден: 4.0 мкг
Никель: 2.8 мкг
Рубидий: 6.8 мкг
Фтор: 19.5 мкг
Хром: 5.6 мкг
Цинк: 334.2 мкг


Салат освежающий с редькой

Блюдо: Салаты и винегреты
Суммарный вес: 368.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редька | 1.0 | штука | холодная обработка
морковь | 1.0 | штука | холодная обработка
яблоки | 1.0 | штука | холодная обработка
чеснок луковица | 1.0 | штука | холодная обработка
лимон | 0.3 | штука | холодная обработка
цедра лимонная | 0.5 | чайн. ложка | холодная обработка

Способ приготовления:

Редьку, морковь, яблоко тщательно вымыть щеткой, очистить, снова вымыть и натереть на мелкой терке. Массу равномерно перемешать, добавить измельченный чеснок и цедру. Сок лимона выжать в салат, вновь перемешать, чуть-чуть посолив.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.9 ккал
Вода: 83.8 г
Белки: 1.7 г
Жиры: 0.3 г
Углеводы: 10.3 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 7.1 г
Крахмал: 3.2 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 0.8 г
Витамин A: 1.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 2.5 мкг
Витамин C: 15.9 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.5 мг
Железо: 1.5 мг
Калий: 283.9 мг
Кальций: 41.7 мг
Магний: 20.0 мг
Натрий: 19.8 мг
Сера: 3.3 мг
Фосфор: 32.5 мг
Хлор: 14.4 мг
Алюминий: 96.0 мкг
Бор: 134.7 мкг
Ванадий: 17.7 мкг
Йод: 2.6 мкг
Кобальт: 1.7 мкг
Литий: 1.0 мкг
Марганец: 138.2 мкг
Медь: 77.7 мкг
Молибден: 5.7 мкг
Никель: 7.7 мкг
Рубидий: 24.8 мкг
Фтор: 12.4 мкг
Хром: 2.1 мкг
Цинк: 236.8 мкг


Суп молочный с рисом

Блюдо: Супы молочные
Суммарный вес: 545.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рис | 35.0 | грамм | переборка, просеивание, промывка, варка
молоко коровье | 350.0 | грамм | холодная обработка, варка
вода | 175.0 | грамм | холодная обработка, варка
масло сливочное | 5.0 | грамм | холодная обработка
сахар | 5.0 | грамм | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка

Способ приготовления:

Предварительно перебранный и промытый рис закладывают в подсоленную кипящую воду и варят до полуготовности в течение 10-15 минут. Затем воду сливают, и полуготовый рис закладывают в кипящее молоко, добавляют соль, сахар и варят до готовности. Разливая по тарелкам добавить сливочное масло.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 61.9 ккал
Вода: 85.3 г
Белки: 2.2 г
Жиры: 2.8 г
Углеводы: 7.5 г
Моно- и дисахариды: 3.0 г
Крахмал: 3.3 г
Пищевые волокна: 0.9 г
Органические кислоты: 14.3 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.6 мг
Витамин D: 0.03 мкг
Витамин E: 0.1 мг
Витамин H: 2.5 мкг
Витамин PP: 0.3 мг
Холин: 18.4 мг
Железо: 0.2 мг
Калий: 97.5 мг
Кальций: 72.8 мг
Кремний: 76.4 мг
Магний: 13.5 мг
Натрий: 36.0 мг
Сера: 20.8 мг
Фосфор: 71.7 мг
Хлор: 289.4 мг
Алюминий: 84.6 мкг
Бор: 13.8 мкг
Ванадий: 24.7 мкг
Йод: 5.2 мкг
Кобальт: 0.9 мкг
Марганец: 228.0 мкг
Медь: 42.3 мкг
Молибден: 4.9 мкг
Никель: 3.2 мкг
Олово: 7.4 мкг
Селен: 2.4 мкг
Фтор: 16.3 мкг
Стронций: 9.6 мкг
Хром: 1.3 мкг
Цинк: 340.8 мкг


Грибной суп

Суммарный вес: 2434.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 5.0 | чайн. стакан | холодная обработка, варка
маслята | 300.0 | грамм | холодная обработка, варка
картофель | 700.0 | грамм | холодная обработка, варка без слива
лук репчатый | 200.0 | грамм | холодная обработка, варка без слива
морковь | 150.0 | грамм | холодная обработка, варка без слива
петрушка корень | 1.0 | штука | холодная обработка, варка
перец душистый | 1.0 | грамм | холодная обработка
лавровый лист | 1.0 | штука | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
сметана | 100.0 | грамм | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
укроп | 15.0 | грамм | холодная обработка

Способ приготовления:

Свежие маслята перебрать, шляпки очистить от пленки и порезать ломтиками. Ножки отрезать и порубить, слегка обжарить и потушить. Все залить водой или бульоном и варить 20-25 минут, добавить пассерованный лук, морковь и корень петрушки, кубики картофеля и варить до готовности. Заправить сметаной и зеленью укропа.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 50.9 ккал
Вода: 85.6 г
Белки: 0.8 г
Жиры: 3.4 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.2 г
Крахмал: 3.1 г
Пищевые волокна: 0.9 г
Органические кислоты: 4.8 г
Зола: 0.4 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.07 мг
Витамин B6: 0.1 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.01 мкг
Витамин C: 3.0 мг
Витамин D: 0.01 мкг
Витамин E: 0.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Холин: 5.1 мг
Железо: 0.4 мг
Калий: 152.4 мг
Кальций: 11.3 мг
Магний: 8.2 мг
Натрий: 4.5 мг
Сера: 11.1 мг
Фосфор: 21.7 мг
Хлор: 92.5 мг
Алюминий: 218.3 мкг
Бор: 45.0 мкг
Ванадий: 35.6 мкг
Йод: 1.7 мкг
Кобальт: 1.5 мкг
Литий: 16.4 мкг
Марганец: 58.8 мкг
Медь: 39.2 мкг
Молибден: 2.9 мкг
Никель: 1.5 мкг
Рубидий: 133.0 мкг
Селен: 0.01 мкг
Фтор: 11.2 мкг
Хром: 2.3 мкг
Цинк: 156.9 мкг


Настой барбарисовый

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 470.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
барбарис | 100.0 | грамм | холодная обработка, варка
сахар | 220.0 | грамм | холодная обработка
вода | 200.0 | грамм | холодная обработка, варка

Способ приготовления:

Для приготовления сока берут свежие плоды и выжимают из них сок, а сушеные - замачивают в холодной воде, кипятят в течение 10-12 часов, затем протирают, выжимая сок. Употребляют настой с добавлением сахара.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.7 ккал
Вода: 40.5 г
Углеводы: 47.7 г
Витамин A: 16.1 мг
Витамин C: 25.5 мг
Железо: 0.1 мг
Калий: 1.4 мг
Кальций: 0.9 мг
Натрий: 0.5 мг


Помидоры, фаршированные овощами и рисом

Суммарный вес: 246.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 150.0 | грамм | холодная обработка
морковь | 29.0 | грамм | холодная обработка, припускание
петрушка корень | 20.0 | грамм | холодная обработка, тушение
салат | 7.0 | грамм | холодная обработка
рис | 30.0 | грамм | переборка, просеивание, промывка, варка
яйцо куриное | 5.0 | грамм | холодная обработка, варка
сыр твердый | 5.0 | грамм | холодная обработка
сметана | 20.0 | грамм | холодная обработка
подсолнечное масло | 10.0 | грамм | холодная обработка

Способ приготовления:

Из помидоров вынимают сердцевину, затем наполняют их фаршем, кладут в смазанную маслом емкость ( 2 г от нормы ), посыпают тертым сыром, сбрызгивают маслом и запекают (20-25 минут). Для фарша морковь, корень петрушки, салат нарезают соломкой, припускают в небольшом количестве воды с маслом, рисовую крупу отваривают, затем все смешивают, добавляют измельченную зелень, петрушку, сваренное в крутую рубленное яйцо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 118.0 ккал
Вода: 69.5 г
Белки: 2.3 г
Жиры: 7.6 г
Углеводы: 10.8 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 9.5 мг
Моно- и дисахариды: 3.1 г
Крахмал: 6.6 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.3 г
Зола: 1.1 г
Витамин A: 1.3 мг
Витамин B1: 0.10 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 13.8 мкг
Витамин B12: 0.07 мкг
Витамин C: 15.7 мг
Витамин D: 0.05 мкг
Витамин E: 2.2 мг
Витамин H: 2.6 мкг
Витамин PP: 0.8 мг
Холин: 23.4 мг
Железо: 1.0 мг
Калий: 239.3 мг
Кальций: 49.2 мг
Кремний: 145.1 мг
Магний: 28.9 мг
Натрий: 57.1 мг
Сера: 17.8 мг
Фосфор: 78.2 мг
Хлор: 61.7 мг
Алюминий: 141.8 мкг
Бор: 108.4 мкг
Ванадий: 57.5 мкг
Йод: 2.9 мкг
Кобальт: 4.7 мкг
Литий: 1.3 мкг
Марганец: 529.0 мкг
Медь: 141.8 мкг
Молибден: 9.3 мкг
Никель: 14.1 мкг
Рубидий: 92.0 мкг
Селен: 2.4 мкг
Фтор: 27.4 мкг
Хром: 3.6 мкг
Цинк: 475.2 мкг


Кисель из земляники

Блюдо: Кисели
Суммарный вес: 1090.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
земляника садовая | 120.0 | грамм | холодная обработка
вода | 870.0 | грамм | холодная обработка, варка
сахар | 120.0 | грамм | холодная обработка
лимонная кислота | 2.0 | грамм | холодная обработка
крахмал картофельный | 45.0 | грамм | переборка, просеивание, промывка, варка

Способ приготовления:

Подготовленную землянику протирают. Полученный сок с мякотью сливают и ставят на холод. Оставшуюся от ягод мезгу заливают горячей водой, добавляют лимонную кислоту, доводят до кипения и процеживают. В полученный отвар добавляют сахар, доводят до кипения и при помешивании сразу вливают в подготовленный крахмал, вновь доводят до кипения и добавляют отжатый сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 51.1 ккал
Вода: 85.1 г
Белки: 0.08 г
Жиры: 0.04 г
Углеводы: 13.5 г
Моно- и дисахариды: 2.4 г
Крахмал: 0.04 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.3 г
Зола: 0.5 г
Витамин A: 0.003 мг
Витамин B1: 0.003 мг
Витамин B2: 0.005 мг
Витамин B3: 0.03 мг
Витамин B6: 0.006 мг
Витамин B9: 2.0 мкг
Витамин C: 5.9 мг
Витамин E: 0.08 мг
Витамин H: 0.4 мкг
Витамин PP: 0.03 мг
Железо: 0.2 мг
Калий: 16.7 мг
Кальций: 6.3 мг
Магний: 1.8 мг
Натрий: 2.8 мг
Сера: 1.2 мг
Фосфор: 4.4 мг
Хлор: 1.6 мг
Бор: 18.3 мкг
Ванадий: 0.9 мкг
Йод: 0.10 мкг
Кобальт: 0.4 мкг
Марганец: 19.8 мкг
Медь: 12.4 мкг
Молибден: 1.0 мкг
Никель: 0.2 мкг
Фтор: 1.8 мкг
Хром: 0.2 мкг
Цинк: 9.6 мкг


Лантутики

Блюдо: Блюда из творога
Суммарный вес: 717.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 100.0 | грамм | холодная обработка, жарка
сахар | 100.0 | грамм | холодная обработка
творог нежирный 0,6% | 250.0 | грамм | холодная обработка, запекание
сода | 3.0 | грамм | холодная обработка
соль поваренная | 2.0 | грамм | холодная обработка
лимонная кислота | 1.0 | грамм | холодная обработка
кефир | 1.0 | гран. стакан | холодная обработка, запекание
подсолнечное масло | 1.0 | стол. ложка | холодная обработка, жарка
яйцо куриное | 1.0 | штука | холодная обработка, жарка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, котлеты

Способ приготовления:

Творог растереть с сахаром и размягченным сливочным маслом. Добавить кефир, соду и лимонную кислоту. Если у вас в хозяйстве найдется яйцо - вбейте его в тесто, если нет - подойдет и яичный порошок. Перемешать и добавить муки до консистенции густой сметаны. На раскаленную сковороду, смазанную маслом, ложкой выкладывать тесто и жарить под крышкой до подрумянивания.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.9 ккал
Вода: 25.8 г
Белки: 8.4 г
Жиры: 12.1 г
Углеводы: 22.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 27.4 мг
Моно- и дисахариды: 1.1 г
Крахмал: 6.3 г
Пищевые волокна: 0.3 г
Органические кислоты: 11.1 г
Зола: 0.5 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 14.4 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.1 мг
Витамин D: 0.1 мкг
Витамин E: 1.4 мг
Витамин H: 3.7 мкг
Витамин PP: 0.3 мг
Холин: 26.4 мг
Железо: 0.4 мг
Калий: 81.0 мг
Кальций: 62.1 мг
Кремний: 0.4 мг
Магний: 11.3 мг
Натрий: 30.8 мг
Сера: 22.5 мг
Фосфор: 84.1 мг
Хлор: 227.1 мг
Алюминий: 112.3 мкг
Бор: 4.0 мкг
Ванадий: 9.6 мкг
Йод: 3.0 мкг
Кобальт: 1.4 мкг
Марганец: 66.5 мкг
Медь: 32.9 мкг
Молибден: 4.9 мкг
Никель: 0.2 мкг
Олово: 0.6 мкг
Селен: 8.6 мкг
Титан: 1.2 мкг
Фтор: 17.1 мкг
Хром: 0.8 мкг
Цинк: 312.9 мкг


Блины дехканские

Блюдо: Мучные блюда
Суммарный вес: 1653.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 1000.0 | грамм | переборка, просеивание, промывка
вода | 1.5 | чайн. стакан | холодная обработка
лук репчатый | 3.0 | штука | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
соль поваренная | 8.0 | грамм | холодная обработка

Способ приготовления:

Луковицы (едких сортов) мелко нашинковать или порубить. Положить в чашку с холодной водой и дать отстояться 10-15 минут. Затем отжать. В тазик для теста влить стакан теплой воды, добавить 0.5 стакана луковичной воды,

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 210.2 ккал
Вода: 44.6 г
Белки: 7.0 г
Жиры: 1.1 г
Углеводы: 45.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 28.2 мг
Моно- и дисахариды: 2.0 г
Крахмал: 40.9 г
Пищевые волокна: 0.9 г
Органические кислоты: 18.7 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 17.8 мкг
Витамин B12: 0.03 мкг
Витамин C: 1.1 мг
Витамин D: 0.1 мкг
Витамин E: 1.7 мг
Витамин H: 2.3 мкг
Витамин PP: 0.8 мг
Холин: 43.9 мг
Железо: 1.0 мг
Калий: 100.8 мг
Кальций: 18.9 мг
Кремний: 2.4 мг
Магний: 11.9 мг
Натрий: 14.9 мг
Сера: 59.3 мг
Фосфор: 68.1 мг
Хлор: 311.4 мг
Алюминий: 680.6 мкг
Бор: 45.2 мкг
Ванадий: 54.4 мкг
Йод: 2.2 мкг
Кобальт: 2.1 мкг
Марганец: 373.6 мкг
Медь: 75.6 мкг
Молибден: 8.4 мкг
Никель: 1.7 мкг
Олово: 3.1 мкг
Рубидий: 54.4 мкг
Селен: 3.6 мкг
Титан: 6.7 мкг
Фтор: 19.6 мкг
Хром: 1.8 мкг
Цинк: 578.2 мкг


Творожно-яблочная запеканка

Блюдо: Мучные кулинарные изделия
Суммарный вес: 743.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог нежирный 0,6% | 300.0 | грамм | холодная обработка, запекание
яблоки | 3.0 | штука | холодная обработка, запекание
изюм | 30.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | холодная обработка, жарка
корица | 1.0 | грамм | холодная обработка

Способ приготовления:

Яблоки очистить и, удалив сердцевину, натереть на мелкой терке. Творог потереть через сито, смешать с яблочным пюре, промытым изюмом, добавить корицу, яйца и тщательно перемешать. Массу выложить в смазанную маслом форму и запечь в течение 15-20 минут.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 93.8 ккал
Вода: 74.6 г
Белки: 8.5 г
Жиры: 3.7 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 63.3 мг
Моно- и дисахариды: 4.2 г
Крахмал: 0.3 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.6 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 12.7 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.8 мг
Витамин D: 0.2 мкг
Витамин E: 1.3 мг
Витамин H: 4.5 мкг
Витамин PP: 0.3 мг
Холин: 27.6 мг
Железо: 1.4 мг
Калий: 195.5 мг
Кальций: 50.9 мг
Магний: 13.7 мг
Натрий: 42.8 мг
Сера: 21.3 мг
Фосфор: 83.2 мг
Хлор: 51.4 мг
Алюминий: 43.9 мкг
Бор: 97.8 мкг
Ванадий: 1.6 мкг
Йод: 3.0 мкг
Кобальт: 2.1 мкг
Марганец: 24.3 мкг
Медь: 70.5 мкг
Молибден: 5.3 мкг
Никель: 6.8 мкг
Рубидий: 25.2 мкг
Селен: 8.7 мкг
Фтор: 18.5 мкг
Хром: 2.0 мкг
Цинк: 287.8 мкг


Желе лимонное

Блюдо: Желе, муссы, самбуки
Суммарный вес: 791.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лимон | 1.0 | штука | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка
желатин пищевой | 25.0 | грамм | холодная обработка
вода | 3.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

В кастрюлю влить 3 стакана воды, всыпать сахар, размешать и вскипятить. В горячий сироп положить цедру, срезанную с половины лимона, и желатин, предварительно замоченный и отжатый. Всё время помешивая ложкой, сироп снова довести до кипения и влить лимонный сок. Горячий сироп процедить через полотно, слегка охладить и разлить в формы или вазочки. Дать застыть на холоде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.6 ккал
Вода: 76.4 г
Белки: 2.8 г
Жиры: 0.02 г
Углеводы: 20.3 г
Моно- и дисахариды: 0.2 г
Крахмал: 0.02 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.6 г
Зола: 0.06 г
Витамин B1: 0.002 мг
Витамин B3: 0.009 мг
Витамин B6: 0.003 мг
Витамин B9: 0.4 мкг
Витамин C: 1.8 мг
Витамин E: 0.02 мг
Витамин PP: 0.005 мг
Железо: 0.2 мг
Калий: 10.6 мг
Кальций: 11.7 мг
Магний: 0.6 мг
Натрий: 22.8 мг
Сера: 0.5 мг
Фосфор: 10.5 мг
Хлор: 0.2 мг
Бор: 8.0 мкг
Марганец: 1.8 мкг
Медь: 10.9 мкг
Молибден: 0.05 мкг
Фтор: 0.5 мкг
Цинк: 5.7 мкг


Мусс из смородины

Блюдо: Желе, муссы, самбуки
Суммарный вес: 668.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
смородина черная | 1.0 | гран. стакан | холодная обработка, варка
сахар | 180.0 | грамм | холодная обработка
желатин пищевой | 15.0 | грамм | холодная обработка
вода | 2.0 | гран. стакан | холодная обработка, варка

Способ приготовления:

Ягоды (свежие или замороженные) перебрать и промыть в холодной воде, размять ложкой или деревянным пестиком в фарфоровой посуде и протереть через волосяное сито. Выжимки от ягод залить 2 стаканами горячей воды, вскипятить и процедить. В полученный сок положить сахар и замоченный желатин. Все время помешивая, довести сироп до кипения. В охлаждённый сироп положить ягодное пюре и взбить металлическим венчиком до образования пенистой массы. Как только эта масса слегка загустеет, быстро разлить её в формы или вазочки и охладить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 113.3 ккал
Вода: 68.8 г
Белки: 2.1 г
Жиры: 0.06 г
Углеводы: 27.8 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.0 г
Крахмал: 0.02 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин A: 0.01 мг
Витамин B1: 0.004 мг
Витамин B2: 0.005 мг
Витамин B3: 0.05 мг
Витамин B6: 0.02 мг
Витамин B9: 0.6 мкг
Витамин C: 11.2 мг
Витамин E: 0.1 мг
Витамин H: 0.3 мкг
Витамин PP: 0.04 мг
Железо: 0.3 мг
Калий: 51.2 мг
Кальций: 12.2 мг
Магний: 4.2 мг
Натрий: 20.4 мг
Сера: 0.3 мг
Фосфор: 11.0 мг
Хлор: 1.9 мг
Бор: 7.5 мкг
Йод: 0.1 мкг
Кобальт: 0.5 мкг
Марганец: 24.5 мкг
Медь: 17.7 мкг
Молибден: 3.3 мкг
Фтор: 2.3 мкг
Цинк: 17.7 мкг


Бабка из черного хлеба с яблоками

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1281.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб ржаной | 300.0 | грамм | переборка, просеивание, промывка
яблоки | 500.0 | грамм | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка
сахар | 180.0 | грамм | холодная обработка
масло сливочное | 3.0 | стол. ложка | холодная обработка
ванилин | 1.0 | грамм | холодная обработка

Способ приготовления:

Срезать корки с ржаного хлеба, нарезать его тонкими ломтиками, часть хлеба нарезать кубиками и подсушить. Молоко, сырое яйцо и 2 ст. ложки сахара перемешать и слегка взбить венчиком. Яблоки очистить, удалив сердцевину, нарезать кубиками и пересыпать сахаром. Форму или сковороду смазать густым слоем сливочного масла. Ломтики хлеба смочить во взбитой яичной массе и обложить ими дно и боковые стенки формы или сковороды. Подсушенные хлебные кубики полить сливочным маслом и перемешать с яблоками и ванилином. Эту начинку выложить на середину формы, наполнив её до краёв. Сверху форму также накрыть ломтиками хлеба, смоченными во взбитой яичной массе, и поставить форму на 40-50 минут в духовой шкаф со средним жаром. Готовую бабку вынуть и оставить в форме на 10 минут, потом выложить на блюдо, сверху, при желании, украсить консервированными фруктами и облить фруктовым соком. На стол подавать в горячем виде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.7 ккал
Вода: 45.8 г
Белки: 2.6 г
Жиры: 9.0 г
Углеводы: 26.2 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 18.2 мг
Моно- и дисахариды: 3.8 г
Крахмал: 0.3 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 8.7 мкг
Витамин B12: 0.08 мкг
Витамин C: 3.6 мг
Витамин D: 0.10 мкг
Витамин E: 1.0 мг
Витамин H: 1.2 мкг
Витамин PP: 0.3 мг
Холин: 11.7 мг
Железо: 1.8 мг
Калий: 181.8 мг
Кальций: 35.6 мг
Магний: 16.7 мг
Натрий: 164.6 мг
Сера: 24.0 мг
Фосфор: 62.7 мг
Хлор: 252.2 мг
Алюминий: 45.6 мкг
Бор: 84.1 мкг
Ванадий: 1.4 мкг
Йод: 4.0 мкг
Кобальт: 0.8 мкг
Марганец: 395.0 мкг
Медь: 94.0 мкг
Молибден: 4.9 мкг
Никель: 5.8 мкг
Олово: 2.0 мкг
Рубидий: 21.6 мкг
Селен: 0.3 мкг
Фтор: 15.8 мкг
Стронций: 2.7 мкг
Хром: 2.4 мкг
Цинк: 441.8 мкг


Рагу из овощей

Суммарный вес: 1825.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка
морковь | 3.0 | штука | холодная обработка
репа | 2.0 | штука | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
томаты | 2.0 | штука | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка
пшеничная мука, первого сорта | 1.0 | стол. ложка | переборка, просеивание, промывка, обжаривание
перец красный сладкий | 3.0 | штука | холодная обработка
вода | 2.0 | гран. стакан | холодная обработка
капуста белокочанная | 100.0 | грамм | холодная обработка
баклажан | 1.0 | штука | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
петрушка | 20.0 | грамм | холодная обработка

Способ приготовления:

Очищенные, вымытые овощи нарезать крупными кубиками или брусочками. В казан с раскалённым маслом положить лук, морковь, репу (или редьку), слегка обжарить (8-10 минут), добавить капусту, баклажан и обжаривать ещё 5 минуть, затем положить картофель. Отдельно на сковороде поджарить муку, развести водой (или мясным бульоном), прибавить мелко нарезанные томаты (или 2 ст. ложки томата-пюре) и прокипятить. Приготовленным соусом залить овощи, добавить по вкусу соль, перец (другие специи, если нужно), накрыть казан крышкой и тушить 15-20 минут. Незадолго до готовности положить красный сладкий перчик и чеснок, нарезанные мелкой соломкой. При подаче на стол овощи посыпать зеленью петрушки и (или) укропа.

Примечание:

1. Для рагу могут быть использованы различные овощи, в зависимости от сезона. 2. Рагу можно приготовить с мясом (любым). Готовится оно также, как и овощное рагу, только вначале нужно обжарить мясо почти до готовности, а затем уже лук, морковь, репу (редьку) и тд по рецепту.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.3 ккал
Вода: 84.9 г
Белки: 1.2 г
Жиры: 3.0 г
Углеводы: 6.9 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 3.1 г
Крахмал: 3.7 г
Пищевые волокна: 3.0 г
Органические кислоты: 63.8 г
Зола: 0.8 г
Витамин A: 1.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 8.1 мкг
Витамин C: 26.8 мг
Витамин E: 1.4 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Холин: 0.8 мг
Железо: 0.6 мг
Калий: 239.9 мг
Кальций: 24.4 мг
Кремний: 0.03 мг
Магний: 15.8 мг
Натрий: 17.2 мг
Сера: 18.9 мг
Фосфор: 32.8 мг
Хлор: 1011.9 мг
Алюминий: 318.3 мкг
Бор: 83.5 мкг
Ванадий: 40.1 мкг
Йод: 2.3 мкг
Кобальт: 2.8 мкг
Литий: 15.8 мкг
Марганец: 127.9 мкг
Медь: 76.0 мкг
Молибден: 7.3 мкг
Никель: 3.8 мкг
Олово: 0.08 мкг
Рубидий: 146.6 мкг
Титан: 0.2 мкг
Фтор: 17.2 мкг
Хром: 3.5 мкг
Цинк: 269.2 мкг


Картофель, тушённый с грибами

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 613.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 3.0 | штука | холодная обработка
белый гриб сушеный | 50.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка
пшеничная мука, первого сорта | 1.0 | чайн. ложка | переборка, просеивание, промывка
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец молотый черный | 0.3 | чайн. ложка | холодная обработка
вода | 150.0 | грамм | холодная обработка

Способ приготовления:

Хорошо промытые грибы (можно взять любые сухие грибы) залить водой на 2-а часа, затем мелко нарезать. Лук очистить и мелко нарезать. Картофель очистить и нарезать. Смешать лук, картофель, грибы, положить в кастрюлю. Добавить 0.5 стакана воды, масло и тушить под крышкой на слабом огне пока картофель не станет мягким (при необходимости добавить еще воды). Сметану смешать с мукой, добавить соль, перец. Разбавить сметану 1 ст. ложкой воды, тщательно перемешать, заправить полученным соусом тушённые овощи и тушить ещё 5-10 минут. Готовое блюдо посыпать свежей зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 171.3 ккал
Вода: 61.9 г
Белки: 3.0 г
Жиры: 14.2 г
Углеводы: 8.4 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 1.8 г
Крахмал: 6.2 г
Пищевые волокна: 3.9 г
Органические кислоты: 63.2 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 12.9 мкг
Витамин B12: 0.03 мкг
Витамин C: 16.7 мг
Витамин D: 0.04 мкг
Витамин E: 0.4 мг
Витамин H: 0.5 мкг
Витамин PP: 2.8 мг
Холин: 11.1 мг
Железо: 0.8 мг
Калий: 455.1 мг
Кальций: 27.6 мг
Кремний: 0.04 мг
Магний: 16.6 мг
Натрий: 14.2 мг
Сера: 21.9 мг
Фосфор: 69.8 мг
Хлор: 1010.2 мг
Алюминий: 359.9 мкг
Бор: 62.0 мкг
Ванадий: 53.8 мкг
Йод: 2.6 мкг
Кобальт: 4.9 мкг
Литий: 27.1 мкг
Марганец: 102.7 мкг
Медь: 66.8 мкг
Молибден: 5.2 мкг
Никель: 2.2 мкг
Олово: 0.1 мкг
Рубидий: 225.0 мкг
Селен: 0.02 мкг
Титан: 0.2 мкг
Фтор: 14.9 мкг
Хром: 3.8 мкг
Цинк: 269.7 мкг


Окрошка

Суммарный вес: 1354.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вода | 100.0 | грамм | холодная обработка
лимонная кислота | 0.3 | чайн. ложка | холодная обработка
кефир | 500.0 | грамм | холодная обработка
язык говяжий | 100.0 | грамм | холодная обработка, варка
картофель | 2.0 | штука | холодная обработка, варка со сливом
яйцо куриное | 3.0 | штука | холодная обработка, варка
огурец | 1.0 | штука | холодная обработка
редис | 3.0 | штука | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
петрушка | 30.0 | грамм | холодная обработка
укроп | 30.0 | грамм | холодная обработка
сметана | 100.0 | грамм | холодная обработка

Способ приготовления:

Говяжий язык отварить до готовности (в подсолённой воде не доводя до кипения, добавив луковицу, морковь, сельдерей, 5-6 горошков чёрного перца). Отварить картофель и яйца. Мясо, овощи (вареные и свежие) порезать кубиками, яичный белок покрошить, желток растереть, зелёный лук порезать и подсолить. Всё перемешать в большой чашке или кастрюле. Залить кефиром, добавить мелко порубленную зелень, подсолить по вкусу. Отдельно в бокале развести лимонную кислоту в теплой кипячённой воде и добавить в окрошку. В готовую окрошку можно добавить сметану.

Примечание:

1. Вместо говяжьего языка можно взять любое варённое мясо или варённую нежирную колбасу; 2. Можно разбавить окрошку разведённой уксусной кислотой; 3. Можно сделать окрошку с кислым хлебным квасом, просто с уксусом (без кефира) или просто с кефиром - всё это по Вашему вкусу! 4. Окрошка получается вполне съедобная и без сметаны, поскольку сметана сильно повышает колорийность.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.7 ккал
Вода: 47.0 г
Белки: 3.7 г
Жиры: 5.1 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 55.8 мг
Моно- и дисахариды: 0.8 г
Крахмал: 1.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.04 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.10 мг
Витамин B9: 8.9 мкг
Витамин B12: 0.4 мкг
Витамин C: 9.2 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 3.7 мкг
Витамин PP: 0.4 мг
Холин: 50.9 мг
Железо: 0.8 мг
Калий: 197.2 мг
Кальций: 72.4 мг
Магний: 15.2 мг
Натрий: 40.8 мг
Сера: 33.0 мг
Фосфор: 81.8 мг
Хлор: 82.6 мг
Алюминий: 134.5 мкг
Бор: 17.6 мкг
Ванадий: 25.8 мкг
Йод: 7.1 мкг
Кобальт: 2.4 мкг
Литий: 9.5 мкг
Марганец: 51.8 мкг
Медь: 49.8 мкг
Молибден: 5.0 мкг
Никель: 1.3 мкг
Олово: 0.3 мкг
Рубидий: 53.4 мкг
Селен: 0.8 мкг
Фтор: 20.1 мкг
Хром: 4.1 мкг
Цинк: 535.1 мкг


Курица, тушённая с картофелем и помидорами

Суммарный вес: 1130.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 400.0 | грамм | холодная обработка
картофель | 300.0 | грамм | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
томаты | 200.0 | грамм | холодная обработка
петрушка | 2.0 | стол. ложка | холодная обработка
перец молотый черный | 0.1 | чайн. ложка | холодная обработка
соль поваренная | 0.5 | стол. ложка | холодная обработка
вода | 200.0 | грамм | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | холодная обработка, жарка

Способ приготовления:

Куриное мясо нарезать на порционные куски, вымыть и посолить. Положить мясо в казан с раскаленным растительным маслом и немного обжарить (2-3 минуты), к мясу добавить нарезанный кольцами лук, нарезанные помидоры и картофель. Посолить и поперчить по вкусу. Залить кипящей водой (вода должна почти что покрывать овощи с мясом) и тушить под крышкой до мягкости мяса и овощей. Готовое блюдо посыпать мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.0 ккал
Вода: 76.9 г
Белки: 5.6 г
Жиры: 9.0 г
Углеводы: 5.1 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.9 г
Крахмал: 3.0 г
Пищевые волокна: 2.1 г
Органические кислоты: 51.5 г
Зола: 0.8 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 8.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 13.9 мг
Витамин E: 1.7 мг
Витамин H: 3.0 мкг
Витамин PP: 1.4 мг
Холин: 20.2 мг
Железо: 1.3 мг
Калий: 251.3 мг
Кальций: 23.8 мг
Магний: 18.9 мг
Натрий: 43.2 мг
Сера: 67.2 мг
Фосфор: 85.1 мг
Хлор: 836.3 мг
Алюминий: 209.0 мкг
Бор: 63.6 мкг
Ванадий: 28.5 мкг
Йод: 3.2 мкг
Кобальт: 5.9 мкг
Литий: 14.7 мкг
Марганец: 90.0 мкг
Медь: 78.5 мкг
Молибден: 4.2 мкг
Никель: 3.5 мкг
Рубидий: 174.4 мкг
Фтор: 47.1 мкг
Хром: 5.4 мкг
Цинк: 750.8 мкг


Торт печёночный

Суммарный вес: 1315.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 500.0 | грамм | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка
пшеничная мука, первого сорта | 1.0 | гран. стакан | переборка, просеивание, промывка
яйцо куриное | 1.0 | штука | холодная обработка
подсолнечное масло | 30.0 | грамм | холодная обработка
соль поваренная | 0.5 | стол. ложка | холодная обработка
морковь | 2.0 | штука | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
майонез | 200.0 | грамм | холодная обработка
укроп | 50.0 | грамм | холодная обработка
сода | 0.3 | чайн. ложка | холодная обработка

Способ приготовления:

Печень (сырую) прокрутить через мясорубку, добавить яйцо, молоко, соду, соль, немного перца и муку (тесто должно быть примерно как на оладьи или немного жиже). На смазанной маслом сковороде пожарить из полученного теста-фарша 5-ть коржей (жарить как блины) толщиной 0.7-1 см. Морковь потереть на тёрке, лук порезать соломкой. Овощи потушить до готовности. Готовые коржи смазать майонезом и переложить начинкой из тушёных овощей. Готовый торт посыпать мелко нарезанной зеленью. Дать торту пропитаться примерно 1-и сутки в прохладном месте. На праздничном столе печёночный торт не отличить от настоящего; все гости (и Вы сами) будете очарованы и просто "в отпаде" (уж поверьте мне)!

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.0 ккал
Вода: 62.5 г
Белки: 8.1 г
Жиры: 14.5 г
Углеводы: 10.0 г
Ненасыщеные жирные кислоты: 0.10 г
Холестерин: 17.7 мг
Моно- и дисахариды: 2.5 г
Крахмал: 6.7 г
Пищевые волокна: 1.7 г
Органические кислоты: 44.3 г
Зола: 1.2 г
Витамин A: 2.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.8 мг
Витамин B3: 2.3 мг
Витамин B6: 0.3 мг
Витамин B9: 82.4 мкг
Витамин B12: 18.9 мкг
Витамин C: 14.8 мг
Витамин D: 0.08 мкг
Витамин E: 6.4 мг
Витамин H: 32.3 мкг
Витамин PP: 2.5 мг
Холин: 220.8 мг
Железо: 3.5 мг
Калий: 171.4 мг
Кальций: 44.1 мг
Кремний: 0.3 мг
Магний: 21.0 мг
Натрий: 117.7 мг
Сера: 101.6 мг
Фосфор: 158.4 мг
Хлор: 744.1 мг
Алюминий: 195.9 мкг
Бор: 44.7 мкг
Ванадий: 18.9 мкг
Йод: 4.7 мкг
Кобальт: 7.8 мкг
Литий: 0.5 мкг
Марганец: 254.7 мкг
Медь: 1235.6 мкг
Молибден: 40.2 мкг
Никель: 21.6 мкг
Олово: 2.7 мкг
Рубидий: 45.6 мкг
Селен: 0.3 мкг
Титан: 1.8 мкг
Фтор: 85.1 мкг
Стронций: 2.6 мкг
Хром: 11.3 мкг
Цинк: 1892.1 мкг


Салат из моркови

Блюдо: Салаты и винегреты
Суммарный вес: 453.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 3.0 | штука | холодная обработка
чернослив | 50.0 | грамм | холодная обработка
чеснок луковица | 2.0 | штука | холодная обработка
орех грецкий | 100.0 | грамм | переборка, просеивание, промывка
майонез | 50.0 | грамм | холодная обработка

Способ приготовления:

Морковь натереть на крупной терке, чеснок измельчить, орехи измельчить, но не сильно. Чернослив нарезать не крупно, но и не мелко. Добавить майонез и перемешать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.8 ккал
Вода: 50.5 г
Белки: 5.7 г
Жиры: 7.6 г
Углеводы: 26.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 9.0 г
Крахмал: 4.6 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.6 г
Зола: 1.0 г
Витамин A: 3.6 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 20.6 мкг
Витамин C: 4.6 мг
Витамин E: 8.9 мг
Витамин H: 0.02 мкг
Витамин PP: 1.0 мг
Холин: 1.6 мг
Железо: 1.5 мг
Калий: 361.9 мг
Кальций: 80.1 мг
Магний: 75.3 мг
Натрий: 69.0 мг
Сера: 24.5 мг
Фосфор: 177.3 мг
Хлор: 35.7 мг
Алюминий: 128.3 мкг
Бор: 79.5 мкг
Ванадий: 39.3 мкг
Йод: 4.2 мкг
Кобальт: 4.0 мкг
Литий: 2.4 мкг
Марганец: 638.4 мкг
Медь: 170.5 мкг
Молибден: 7.9 мкг
Никель: 2.4 мкг
Фтор: 173.1 мкг
Хром: 1.2 мкг
Цинк: 902.8 мкг


Муравейник

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1882.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
маргарин | 250.0 | грамм | холодная обработка
вода | 125.0 | грамм | холодная обработка
сахар | 255.0 | грамм | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 4.0 | чайн. стакан | переборка, просеивание, промывка
масло сливочное | 400.0 | грамм | холодная обработка
молоко сгущеное, с сахаром | 150.0 | грамм | холодная обработка
изюм | 25.0 | грамм | холодная обработка
орех грецкий | 25.0 | грамм | переборка, просеивание, промывка

Способ приготовления:

Смешать, соду погасить уксусом. тесто разделить на шарики и 3-4 часа на холода. пропустить через мясорубку и на лист. можно палочками. поломать испеченное тесто. Для крема смешать масло смешать со сгущенкой (1 банка) и какао. добавить изюм, орехи или мак.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 451.9 ккал
Вода: 15.7 г
Белки: 4.5 г
Жиры: 29.4 г
Углеводы: 45.1 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 2.4 мг
Моно- и дисахариды: 5.0 г
Крахмал: 23.0 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.03 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 10.2 мкг
Витамин B12: 0.04 мкг
Витамин C: 0.1 мг
Витамин D: 0.05 мкг
Витамин E: 5.0 мг
Витамин H: 0.9 мкг
Витамин PP: 0.5 мг
Холин: 20.5 мг
Железо: 0.6 мг
Калий: 95.7 мг
Кальций: 37.6 мг
Кремний: 1.4 мг
Магний: 11.6 мг
Натрий: 39.7 мг
Сера: 30.7 мг
Фосфор: 60.9 мг
Хлор: 26.1 мг
Алюминий: 357.1 мкг
Бор: 12.6 мкг
Ванадий: 30.6 мкг
Йод: 1.1 мкг
Кобальт: 0.8 мкг
Марганец: 220.1 мкг
Медь: 43.9 мкг
Молибден: 4.3 мкг
Никель: 0.7 мкг
Олово: 1.8 мкг
Селен: 2.3 мкг
Титан: 3.7 мкг
Фтор: 19.4 мкг
Хром: 0.7 мкг
Цинк: 373.1 мкг


Соты

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1575.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
маргарин | 250.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 375.0 | грамм | переборка, просеивание, промывка
желток куриный | 2.0 | штука | холодная обработка
пшеничная мука, высшего сорта | 1.0 | стол. ложка |
сахар | 115.0 | грамм | холодная обработка
масло сливочное | 250.0 | грамм | холодная обработка
молоко коровье | 1.0 | чайн. стакан | холодная обработка
вишня | 2.0 | чайн. стакан | холодная обработка

Способ приготовления:

Маргарин смешать с мукой. Посечь ножом и замесить на 0,5 стакана пива. тесто разделить на 10 частей, поставить в холодильник. раскатать полоской, положить вишни (любые фрукты) и завернуть в трубочки, кончики защепить. испечь. Крем. 1 ст. молока смешать с желтками, мукой, сахаром, варить 10 минут, остудить и вбить масло.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 360.2 ккал
Вода: 36.3 г
Белки: 3.5 г
Жиры: 26.9 г
Углеводы: 27.9 г
Моно- и дисахариды: 3.0 г
Крахмал: 16.1 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.3 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 8.7 мкг
Витамин B12: 0.10 мкг
Витамин C: 2.9 мг
Витамин D: 0.2 мкг
Витамин E: 5.1 мг
Витамин H: 2.1 мкг
Витамин PP: 0.4 мг
Холин: 31.8 мг
Железо: 0.6 мг
Калий: 104.4 мг
Кальций: 36.3 мг
Кремний: 1.0 мг
Магний: 11.2 мг
Натрий: 43.2 мг
Сера: 25.6 мг
Фосфор: 54.5 мг
Хлор: 26.4 мг
Алюминий: 257.9 мкг
Бор: 31.1 мкг
Ванадий: 25.9 мкг
Йод: 2.8 мкг
Кобальт: 1.1 мкг
Марганец: 152.5 мкг
Медь: 46.6 мкг
Молибден: 5.8 мкг
Никель: 3.2 мкг
Олово: 3.3 мкг
Рубидий: 13.7 мкг
Селен: 1.7 мкг
Титан: 2.6 мкг
Фтор: 10.7 мкг
Стронций: 2.7 мкг
Хром: 2.2 мкг
Цинк: 358.5 мкг


Торт "Негр"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1832.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 1.0 | чайн. стакан | холодная обработка
мед натуральный | 1.0 | стол. ложка | холодная обработка
маргарин | 100.0 | грамм | холодная обработка
орех грецкий | 1.0 | гран. стакан | переборка, просеивание, промывка
сода | 1.0 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка
сметана | 1.0 | гран. стакан | холодная обработка
масло сливочное | 150.0 | грамм | холодная обработка
сахар | 1.0 | гран. стакан |
какао порошок | 1.0 | стол. ложка | холодная обработка
орех грецкий | 1.0 | гран. стакан |
сахар | 115.0 | грамм |
какао порошок | 2.0 | стол. ложка |
молоко коровье | 2.0 | стол. ложка | холодная обработка
масло сливочное | 25.0 | грамм |

Способ приготовления:

Тесто. Смешать яйца, сахар, мед, масло, орехи, соду, гашеную уксусом, муку. Тесто должно быть мягким. Выпечь 3 коржа. Крем. Смешать сметану, масло, сахар, какао, орехи. Обильно смазать 2 нижних коржа, верхний слегка. Глазурь. Сахар смешать с какао и молоком. Хорошо растереть. Довести до кипения. Добавить масло. в горячем виде намазать верхний корж.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 268.7 ккал
Вода: 8.2 г
Белки: 4.4 г
Жиры: 15.4 г
Углеводы: 29.9 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 25.4 мг
Моно- и дисахариды: 1.6 г
Крахмал: 9.9 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.08 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 14.2 мкг
Витамин B12: 0.07 мкг
Витамин C: 0.4 мг
Витамин D: 0.1 мкг
Витамин E: 4.6 мг
Витамин H: 1.6 мкг
Витамин PP: 0.3 мг
Холин: 32.6 мг
Железо: 0.8 мг
Калий: 142.8 мг
Кальций: 32.1 мг
Кремний: 0.6 мг
Магний: 26.3 мг
Натрий: 22.7 мг
Сера: 30.0 мг
Фосфор: 101.8 мг
Хлор: 21.9 мг
Алюминий: 147.6 мкг
Бор: 5.2 мкг
Ванадий: 12.6 мкг
Йод: 2.4 мкг
Кобальт: 1.5 мкг
Марганец: 348.4 мкг
Медь: 139.7 мкг
Молибден: 3.4 мкг
Никель: 0.3 мкг
Олово: 1.0 мкг
Селен: 0.9 мкг
Титан: 1.5 мкг
Фтор: 85.7 мкг
Стронций: 0.3 мкг
Хром: 0.5 мкг
Цинк: 562.8 мкг


Торт "Почти "Прага"

Блюдо: Мучные кулинарные изделия
Суммарный вес: 2290.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
какао порошок | 40.0 | грамм | холодная обработка
кефир | 500.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 3.0 | гран. стакан | переборка, просеивание, промывка
сахар | 3.0 | гран. стакан | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка
сода | 2.0 | чайн. ложка | холодная обработка
масло сливочное | 500.0 | грамм | холодная обработка
молоко сгущеное, с сахаром | 200.0 | грамм | холодная обработка
какао порошок | 40.0 | грамм |

Способ приготовления:

Тесто. 2-3 столовые ложки водки или коньяку, около 35-40 грамм какао (это примерно 1/3 пачки) и кефир перемешать миксером до однородного состояния. Из теста выпечь 6-7 коржей при температуре около 180-200 по Цельсию. Крем. Сгущенку взбить с маслом и какао, аккуратно, чтобы масло не отскочило (если все-таки отскочит, дело можно поправить, добавив немного сахарной пудры).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 350.9 ккал
Вода: 8.7 г
Белки: 4.2 г
Жиры: 20.5 г
Углеводы: 39.9 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 33.1 мг
Моно- и дисахариды: 5.2 г
Крахмал: 11.8 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.1 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.2 мг
Витамин D: 0.2 мкг
Витамин E: 1.1 мг
Витамин H: 2.5 мкг
Витамин PP: 0.3 мг
Холин: 34.2 мг
Железо: 0.7 мг
Калий: 137.6 мг
Кальций: 62.3 мг
Кремний: 0.7 мг
Магний: 11.0 мг
Натрий: 33.0 мг
Сера: 35.0 мг
Фосфор: 82.2 мг
Хлор: 57.0 мг
Алюминий: 176.0 мкг
Бор: 6.2 мкг
Ванадий: 15.1 мкг
Йод: 3.9 мкг
Кобальт: 1.2 мкг
Марганец: 180.2 мкг
Медь: 106.0 мкг
Молибден: 4.5 мкг
Никель: 0.4 мкг
Олово: 0.9 мкг
Селен: 1.7 мкг
Титан: 1.8 мкг
Фтор: 18.3 мкг
Хром: 1.0 мкг
Цинк: 497.2 мкг


Вафли

Блюдо: Мучные кулинарные изделия
Суммарный вес: 443.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка
масло сливочное | 20.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка
сода | 2.0 | грамм | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
молоко коровье | 1.0 | гран. стакан | холодная обработка
ванилин | 2.0 | грамм | холодная обработка
соль поваренная | 1.0 | грамм | холодная обработка

Способ приготовления:

Перемешать молоко, ванильный сахар, сахар, соль, соду, половину нормы муки венчиком. Затем добавить яйцо и взбить. Во взбитую массу добавить растопленное масло, оставшуюся муку и продолжать взбивать еще. Выпечь

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 210.9 ккал
Вода: 50.7 г
Белки: 5.5 г
Жиры: 6.5 г
Углеводы: 34.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 52.5 мг
Моно- и дисахариды: 2.7 г
Крахмал: 19.5 г
Пищевые волокна: 0.3 г
Органические кислоты: 8.8 г
Зола: 0.6 г
Витамин A: 0.08 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 10.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.6 мг
Витамин D: 0.2 мкг
Витамин E: 1.1 мг
Витамин H: 3.9 мкг
Витамин PP: 0.4 мг
Холин: 48.7 мг
Железо: 0.7 мг
Калий: 114.9 мг
Кальций: 65.9 мг
Кремний: 1.2 мг
Магний: 12.1 мг
Натрий: 39.0 мг
Сера: 49.9 мг
Фосфор: 83.9 мг
Хлор: 204.2 мг
Алюминий: 325.3 мкг
Бор: 10.7 мкг
Ванадий: 26.0 мкг
Йод: 6.3 мкг
Кобальт: 1.8 мкг
Марганец: 170.4 мкг
Медь: 42.6 мкг
Молибден: 6.7 мкг
Никель: 0.6 мкг
Олово: 7.4 мкг
Селен: 2.6 мкг
Титан: 3.2 мкг
Фтор: 20.4 мкг
Стронций: 7.7 мкг
Хром: 1.9 мкг
Цинк: 490.2 мкг


Аджика

Суммарный вес: 3299.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 3000.0 | грамм | холодная обработка, варка без слива
соль поваренная | 1.0 | чайн. ложка | холодная обработка
перец зеленый сладкий | 1500.0 | грамм | холодная обработка, варка без слива
сахар | 1.0 | стол. ложка | холодная обработка
чеснок луковица | 350.0 | грамм | холодная обработка, варка
подсолнечное масло | 120.0 | грамм | холодная обработка, варка
перец жгучий | 6.0 | штука | холодная обработка

Способ приготовления:

Помидоры, сладкий и острый перец пропустить через мясорубку и смешать с маслом (0,5 ст.), солью и сахаром. Варить 2-2,5ч до получения густой массы. Чеснок пропустить через мясорубку или чеснокодавилку и добавить за полчаса до окончания варки. Хранить в холодильнике.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 59.3 ккал
Вода: 86.8 г
Белки: 1.0 г
Жиры: 3.7 г
Углеводы: 5.8 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 3.4 г
Крахмал: 1.4 г
Пищевые волокна: 1.4 г
Органические кислоты: 12.1 г
Зола: 0.7 г
Витамин A: 0.9 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 8.4 мкг
Витамин C: 27.1 мг
Витамин E: 1.7 мг
Витамин H: 0.7 мкг
Витамин PP: 0.5 мг
Железо: 0.8 мг
Калий: 240.2 мг
Кальций: 20.6 мг
Магний: 15.4 мг
Натрий: 28.1 мг
Сера: 8.1 мг
Фосфор: 24.1 мг
Хлор: 218.2 мг
Бор: 72.3 мкг
Йод: 1.7 мкг
Кобальт: 4.2 мкг
Марганец: 127.8 мкг
Медь: 76.2 мкг
Молибден: 4.7 мкг
Никель: 8.2 мкг
Рубидий: 96.2 мкг
Фтор: 12.6 мкг
Хром: 3.1 мкг
Цинк: 176.9 мкг


Торт «Черный принц»

Блюдо: Мучные кулинарные изделия
Суммарный вес: 24099.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 1.0 | штука | холодная обработка
сахар | 1.0 | чайн. стакан | холодная обработка
какао порошок | 3.0 | чайн. ложка | холодная обработка
кефир | 1.0 | чайн. стакан | холодная обработка
сода | 1.0 | чайн. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | чайн. стакан | переборка, просеивание, промывка, запекание
масло сливочное | 200.0 | грамм | холодная обработка
сахар | 115.0 | чайн. стакан |
сметана | 250.0 | грамм | холодная обработка

Способ приготовления:

Яйцо взбить с сахаром до густой пены, добавить кефир, соду и еще раз взбить. Затем добавить муку, тесто должно быть похоже на густую сметану. Вылить в смазанную жиром высокую форму и печь при температуре 180оС. Проверить готовность спичкой - воткнуть спичку в пирог, если она выйдет сыроватая, пирог допечь. Вытащить из формы и остудить на решетке, затем разрезать торт на 2 коржа, смазать кремом, сверху украсить орехами, шоколадом. Приготовление крема: масло растереть с сахаром, добавить сметану и все взбить

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 14.8 ккал
Вода: 0.2 г
Белки: 0.2 г
Жиры: 1.1 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 0.005 г
Холестерин: 1.0 мг
Моно- и дисахариды: 0.01 г
Крахмал: 0.3 г
Пищевые волокна: 0.02 г
Органические кислоты: 0.004 г
Зола: 0.010 г
Витамин A: 0.01 мг
Витамин B1: 0.001 мг
Витамин B2: 0.005 мг
Витамин B3: 0.009 мг
Витамин B6: 0.003 мг
Витамин B9: 0.3 мкг
Витамин B12: 0.009 мкг
Витамин C: 0.02 мг
Витамин D: 0.007 мкг
Витамин E: 0.04 мг
Витамин H: 0.1 мкг
Витамин PP: 0.01 мг
Холин: 2.4 мг
Железо: 0.03 мг
Калий: 6.1 мг
Кальций: 2.4 мг
Кремний: 0.02 мг
Магний: 0.4 мг
Натрий: 1.2 мг
Сера: 1.0 мг
Фосфор: 3.3 мг
Хлор: 2.1 мг
Алюминий: 4.2 мкг
Бор: 0.1 мкг
Ванадий: 0.4 мкг
Йод: 0.2 мкг
Кобальт: 0.04 мкг
Марганец: 7.6 мкг
Медь: 6.0 мкг
Молибден: 0.2 мкг
Никель: 0.009 мкг
Олово: 0.02 мкг
Селен: 0.05 мкг
Титан: 0.04 мкг
Фтор: 0.8 мкг
Хром: 0.04 мкг
Цинк: 20.1 мкг


Паста Наполитана

Суммарный вес: 208.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты соленые | 1.0 | грамм | холодная обработка
сметана | 2.0 | стол. ложка | холодная обработка, варка
чеснок луковица | 3.0 | штука | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, жарка
мед натуральный | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Поджарьте чеснок на медленном огне в сковороде с оливковым маслом до появления коричневого цвета. Уменьшите огонь и добавьте помидоры, орегано и лавровый лист. Кипятите до загустения. Поместите на макароны. Добавьте мед для уменьшения кислоты.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 289.6 ккал
Вода: 34.9 г
Белки: 4.2 г
Жиры: 21.5 г
Углеводы: 21.0 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.4 г
Крахмал: 14.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.08 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.006 мг
Витамин B6: 0.4 мг
Витамин B9: 2.5 мкг
Витамин B12: 0.08 мкг
Витамин C: 5.8 мг
Витамин D: 0.03 мкг
Витамин E: 5.7 мг
Витамин H: 0.8 мкг
Витамин PP: 0.7 мг
Холин: 26.9 мг
Железо: 0.9 мг
Калий: 167.9 мг
Кальций: 119.7 мг
Магний: 18.4 мг
Натрий: 17.6 мг
Сера: 0.04 мг
Фосфор: 69.8 мг
Хлор: 30.6 мг
Йод: 6.6 мкг
Кобальт: 5.1 мкг
Марганец: 457.5 мкг
Медь: 79.9 мкг
Молибден: 1.1 мкг
Селен: 0.06 мкг
Фтор: 7.3 мкг
Цинк: 631.3 мкг


Торт «Зебра»

Блюдо: Мучные кулинарные изделия
Суммарный вес: 874.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 4.0 | штука | холодная обработка
сахар | 115.0 | грамм | холодная обработка
сметана | 250.0 | грамм | холодная обработка
сода | 6.0 | грамм | холодная обработка
какао порошок | 4.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 2.0 | чайн. стакан | переборка, просеивание, промывка, запекание

Способ приготовления:

Яйца взбить с сахаром до густой пены, добавить сметану, соду и еще раз взбить. Затем постепенно добавляя муку довести тесто до консистенции густой сметаны, меда. Разделить тесто на 2 части, в одну добавить какао. Форму для выпечки с высокими стенками смазать маслом. Столовой ложкой выложить 5 ложек коричнего теста в форму, затем на него же вылить 4 ложки светлого тесто, потом 3 - темного и так уменьшать пока тесто не кончится. Дать зебре настояться, чтобы масса стала ровной, а не бугром. Выпекать при температуре 180оС. Проверить готовность спичкой - воткнуть спичку в пирог, если она выйдет сыроватая, пирог допечь. По желанию в тесто можно добавить орехи, изюм.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 270.8 ккал
Вода: 18.2 г
Белки: 8.5 г
Жиры: 12.9 г
Углеводы: 32.0 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 106.6 мг
Моно- и дисахариды: 0.9 г
Крахмал: 15.8 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 15.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.2 мг
Витамин D: 0.5 мкг
Витамин E: 1.5 мг
Витамин H: 5.3 мкг
Витамин PP: 0.5 мг
Холин: 94.1 мг
Железо: 2.2 мг
Калий: 355.3 мг
Кальций: 40.9 мг
Кремний: 0.9 мг
Магний: 18.0 мг
Натрий: 37.3 мг
Сера: 57.4 мг
Фосфор: 159.8 мг
Хлор: 54.2 мг
Алюминий: 230.5 мкг
Бор: 8.1 мкг
Ванадий: 19.8 мкг
Йод: 6.1 мкг
Кобальт: 2.3 мкг
Марганец: 660.3 мкг
Медь: 563.5 мкг
Молибден: 11.7 мкг
Никель: 0.5 мкг
Олово: 1.1 мкг
Селен: 1.4 мкг
Титан: 2.4 мкг
Фтор: 47.1 мкг
Хром: 1.2 мкг
Цинк: 1241.7 мкг


Торт «Прага»

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1233.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 375.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 2.0 | чайн. стакан | переборка, просеивание, промывка, запекание
сахар | 1.0 | чайн. стакан | холодная обработка
какао порошок | 4.0 | стол. ложка | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка
ванилин | 2.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
сода | 6.0 | грамм | холодная обработка
молоко сгущеное, с сахаром | 200.0 | грамм | холодная обработка

Способ приготовления:

Приготовление внутреннего крема: 0,5 стакана сметаны размешать с 0,5 стаканом сахара до тех пор, пока не растворится сахар. Приготовление основного крема: Сливочное масло растопить, постепенно добавляя 0,5 банки сгущенного молока, 2ст.ложки какао. Рецепт: Сметану перемешать с сахаром, добавить яйца, гашеную соду, какао, ванильный сахар, сгущеное молоко. Все это хорошо перемешать. Затем добавить муку и опять перемешать. Замесить тесто. Разделить его на две части и испечь коржи. Каждый корж разрезать пополам и смазать внутренним кремом. Затем смазать весь торт основным кремом. Торт охладить. Можно украсить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 326.4 ккал
Вода: 12.3 г
Белки: 6.5 г
Жиры: 17.3 г
Углеводы: 38.7 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 42.7 мг
Моно- и дисахариды: 9.6 г
Крахмал: 11.2 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.4 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.10 мг
Витамин B9: 10.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 1.1 мг
Витамин H: 2.9 мкг
Витамин PP: 0.4 мг
Холин: 55.8 мг
Железо: 1.5 мг
Калий: 305.0 мг
Кальций: 77.8 мг
Кремний: 0.6 мг
Магний: 17.7 мг
Натрий: 39.9 мг
Сера: 40.4 мг
Фосфор: 138.0 мг
Хлор: 67.7 мг
Алюминий: 163.4 мкг
Бор: 5.8 мкг
Ванадий: 14.0 мкг
Йод: 4.2 мкг
Кобальт: 1.3 мкг
Марганец: 467.5 мкг
Медь: 399.4 мкг
Молибден: 8.0 мкг
Никель: 0.3 мкг
Олово: 0.8 мкг
Селен: 1.5 мкг
Титан: 1.7 мкг
Фтор: 35.7 мкг
Хром: 0.6 мкг
Цинк: 981.0 мкг


Жаркое по-гусарски

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 950.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 1000.0 | грамм | холодная обработка, запекание
лимон | 75.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 30.0 | грамм | переборка, просеивание, промывка, обжаривание
масло сливочное | 20.0 | грамм | холодная обработка, жарка
хлеб ржаной | 30.0 | грамм | переборка, просеивание, промывка, запекание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
лук репчатый | 3.0 | штука | холодная обработка, жарка
соль поваренная | 5.0 | грамм | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка

Способ приготовления:

Говядину (целым куском) отбить, смазать лимонным соком и поставить на холод на час. Посыпать мукой и обжарить до румяной корочки. Влить кипятку и тушить 45 мин, переворачивая. Вынуть и остудить. Сделать глубокие разрезы (не до конца). Лук очень мелко порубить и потушить в масле, именно потушить, а не обжарить. Добавить натертый на терке хлеб, соль, перец, сырой желток. Заполнить фаршем каждый второй разрез и сформовать кусок. Лучше обвязать его или проколоть шпажками, чтобы держал форму. К соку в жаровне добавить муку, нарезанную кольцами луковицу, влить 1/2 стакана кипятку, положить мясо и запекать 35 - 40 минут. Подавать лучше всего с картофельным пюре, отварным обжаренным картофелем или тушеной с яблоками или помидорами капустой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.6 ккал
Вода: 66.4 г
Белки: 13.4 г
Жиры: 9.8 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 20.3 мг
Моно- и дисахариды: 1.1 г
Крахмал: 1.4 г
Пищевые волокна: 1.1 г
Органические кислоты: 20.7 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 8.3 мкг
Витамин B12: 1.7 мкг
Витамин C: 2.7 мг
Витамин D: 0.09 мкг
Витамин E: 0.6 мг
Витамин H: 2.8 мкг
Витамин PP: 1.9 мг
Холин: 54.6 мг
Железо: 2.0 мг
Калий: 243.6 мг
Кальций: 16.6 мг
Кремний: 0.09 мг
Магний: 17.4 мг
Натрий: 57.5 мг
Сера: 165.9 мг
Фосфор: 147.4 мг
Хлор: 380.1 мг
Алюминий: 71.6 мкг
Бор: 33.0 мкг
Ванадий: 2.0 мкг
Йод: 5.9 мкг
Кобальт: 5.6 мкг
Марганец: 97.7 мкг
Медь: 149.3 мкг
Молибден: 8.7 мкг
Никель: 5.9 мкг
Олово: 48.7 мкг
Рубидий: 56.8 мкг
Селен: 0.1 мкг
Титан: 0.3 мкг
Фтор: 47.8 мкг
Хром: 5.8 мкг
Цинк: 2271.1 мкг


Баклажаны под майонезом

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 868.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 1000.0 | грамм | холодная обработка, тушение
лук репчатый | 2.0 | штука | холодная обработка, пассерование
майонез | 100.0 | грамм | холодная обработка
соль поваренная | 6.0 | грамм | холодная обработка
подсолнечное масло | 25.0 | грамм | холодная обработка, жарка

Способ приготовления:

Баклажаны помыть, почистить, нарезать кубиками. Посыпать солью, тщательно перемешать и дать постоять некоторое время для того, чтобы вышла горечь. Слить образовавшуюся жидкость. Сложить в подходящую емкость и тушить на растительном масле до готовности. Посолить. Параллельно пассеровать в сковородке лук. Когда все будет готово, смешать все вместе и поставить охлаждаться. После того, как все хорошенько остынет, добавить майонез. Перемешать. Чем больше майонеза, тем блюдо получится острее.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.2 ккал
Вода: 79.8 г
Белки: 1.4 г
Жиры: 10.4 г
Углеводы: 4.1 г
Моно- и дисахариды: 3.2 г
Крахмал: 0.7 г
Пищевые волокна: 2.8 г
Органические кислоты: 27.0 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.005 мг
Витамин B6: 0.1 мг
Витамин B9: 13.0 мкг
Витамин C: 1.9 мг
Витамин E: 4.7 мг
Витамин H: 0.05 мкг
Витамин PP: 0.4 мг
Холин: 1.7 мг
Железо: 0.5 мг
Калий: 201.1 мг
Кальций: 19.3 мг
Магний: 8.9 мг
Натрий: 65.9 мг
Сера: 17.1 мг
Фосфор: 34.4 мг
Хлор: 449.4 мг
Алюминий: 642.4 мкг
Бор: 89.4 мкг
Йод: 1.7 мкг
Кобальт: 1.2 мкг
Марганец: 176.2 мкг
Медь: 109.6 мкг
Молибден: 8.3 мкг
Никель: 0.2 мкг
Рубидий: 33.5 мкг
Фтор: 12.7 мкг
Хром: 0.1 мкг
Цинк: 282.5 мкг


Салат "Мимоза"

Блюдо: Салаты и винегреты
Суммарный вес: 1201.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 6.0 | штука | холодная обработка, варка
сыр твердый | 100.0 | грамм | холодная обработка
яблоки | 2.0 | штука | холодная обработка
лук репчатый | 2.0 | штука | холодная обработка
масло сливочное | 100.0 | грамм | холодная обработка
сардины океанические | 100.0 | грамм | холодная обработка, копчение
майонез | 300.0 | грамм | холодная обработка

Способ приготовления:

На большое овальное или круглое блюдо укладывать слоями: 1 слой - 6 белков измельчить 2 слой - тертый на мелкой терке сыр 3 слой - майонез 4 слой - лук репчатый мелко нарезанный 5 слой - тертое на мелкой терке масло 6 слой - майонез 7 слой - лосось измельченный 8 слой - майонез 9 слой - тертые на крупной терке очищенные яблоки 10 слой - майонез 11 слой - рубленные желтки (или измельченные вилкой) посыпать сверху. Блюдо поставить в прохладное место на некоторое время ( если есть возможность на 1-2 часа), после можно подавать на стол. На тарелки раскладывать лопаточкой, сохраняя последовательность слоев.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 296.6 ккал
Вода: 51.1 г
Белки: 6.3 г
Жиры: 28.3 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 109.5 мг
Моно- и дисахариды: 3.2 г
Крахмал: 0.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.4 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.6 мкг
Витамин C: 3.7 мг
Витамин D: 0.5 мкг
Витамин E: 8.8 мг
Витамин H: 4.3 мкг
Витамин PP: 0.3 мг
Холин: 54.3 мг
Железо: 1.5 мг
Калий: 146.5 мг
Кальций: 107.4 мг
Магний: 13.8 мг
Натрий: 232.4 мг
Сера: 49.7 мг
Фосфор: 112.9 мг
Хлор: 39.7 мг
Алюминий: 68.5 мкг
Бор: 80.2 мкг
Ванадий: 1.0 мкг
Йод: 5.9 мкг
Кобальт: 3.7 мкг
Марганец: 50.9 мкг
Медь: 63.6 мкг
Молибден: 2.8 мкг
Никель: 4.7 мкг
Рубидий: 65.1 мкг
Фтор: 29.4 мкг
Хром: 3.7 мкг
Цинк: 695.4 мкг


Морковь по-корейски

Блюдо: Салаты и винегреты
Суммарный вес: 1044.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 1000.0 | грамм | холодная обработка
сахар | 1.0 | стол. ложка | холодная обработка
уксус | 4.0 | стол. ложка | холодная обработка
чеснок луковица | 1.0 | штука | холодная обработка
подсолнечное масло | 5.0 | стол. ложка | холодная обработка
перец молотый черный | 1.0 | чайн. ложка | холодная обработка
соль поваренная | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Натереть морковь. Засыпать солью(можно помять, но не сильно) Слить сок. Добавить сахар песок, чеснок(подавить),перец, уксус и все перемешать. Накалить масло на сковородке и горячее вылить в морковь. Туда же слить морковный сок и все перемешать. Дать чуть-чуть настояться и можно разложить по баночкам. Но у меня она не застаивается.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.6 ккал
Вода: 75.3 г
Белки: 1.2 г
Жиры: 8.2 г
Углеводы: 9.0 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 5.3 г
Крахмал: 1.1 г
Пищевые волокна: 4.8 г
Органические кислоты: 111.5 г
Зола: 1.1 г
Витамин A: 6.9 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.9 мкг
Витамин C: 4.2 мг
Витамин E: 3.9 мг
Витамин H: 0.05 мкг
Витамин PP: 0.8 мг
Железо: 0.7 мг
Калий: 163.7 мг
Кальций: 38.0 мг
Магний: 30.3 мг
Натрий: 27.3 мг
Сера: 9.8 мг
Фосфор: 45.9 мг
Хлор: 1764.6 мг
Алюминий: 247.5 мкг
Бор: 153.3 мкг
Ванадий: 75.9 мкг
Йод: 4.2 мкг
Кобальт: 2.3 мкг
Литий: 4.6 мкг
Марганец: 190.7 мкг
Медь: 73.9 мкг
Молибден: 18.5 мкг
Никель: 4.6 мкг
Фтор: 42.1 мкг
Хром: 2.3 мкг
Цинк: 362.0 мкг


Печеночный салат

Блюдо: Салаты и винегреты
Суммарный вес: 713.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 400.0 | грамм | холодная обработка, варка
яйцо куриное | 3.0 | штука | холодная обработка, варка
огурец соленый | 20.0 | грамм | холодная обработка
шампиньон | 500.0 | грамм | холодная обработка, варка
лук репчатый | 1.0 | штука | холодная обработка
соль поваренная | 3.0 | грамм | холодная обработка
перец молотый черный | 3.0 | грамм | холодная обработка
майонез | 50.0 | грамм | холодная обработка

Способ приготовления:

Печенку отварить, нарезать кубиками. Отварить яйца, мелко порезать и добавить в печенку. 1 Огурец натереть на терке и тоже всыпать в печенку. Обжарить шампиньоны с луком, всыпать в печенку. Посолить, поперчить, заправить майонезом. Все перемешать. Подавать охлажденным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 104.7 ккал
Вода: 77.5 г
Белки: 8.2 г
Жиры: 7.5 г
Углеводы: 1.1 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 92.2 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.01 г
Пищевые волокна: 1.7 г
Органические кислоты: 16.4 г
Зола: 1.2 г
Витамин A: 0.6 мг
Витамин B1: 0.09 мг
Витамин B2: 0.6 мг
Витамин B3: 2.0 мг
Витамин B6: 0.2 мг
Витамин B9: 51.6 мкг
Витамин B12: 10.4 мкг
Витамин C: 4.2 мг
Витамин D: 0.4 мкг
Витамин E: 2.6 мг
Витамин H: 20.4 мкг
Витамин PP: 2.8 мг
Холин: 152.8 мг
Железо: 2.6 мг
Калий: 239.3 мг
Кальций: 18.6 мг
Магний: 13.0 мг
Натрий: 72.0 мг
Сера: 80.7 мг
Фосфор: 143.2 мг
Хлор: 306.2 мг
Алюминий: 35.3 мкг
Бор: 17.7 мкг
Йод: 10.6 мкг
Кобальт: 10.7 мкг
Марганец: 84.6 мкг
Медь: 725.9 мкг
Молибден: 22.8 мкг
Никель: 11.9 мкг
Рубидий: 50.4 мкг
Фтор: 59.1 мкг
Хром: 10.9 мкг
Цинк: 1281.3 мкг


Мясо в горшочке

Суммарный вес: 2129.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 150.0 | грамм | холодная обработка, запекание
картофель | 500.0 | грамм | холодная обработка, запекание
огурец соленый | 75.0 | грамм | холодная обработка
кабачок | 2.0 | штука | холодная обработка, жарка
сыр твердый | 50.0 | грамм | холодная обработка, запекание
вода | 6.0 | стол. ложка | холодная обработка
масло сливочное | 50.0 | грамм | холодная обработка, варка
томатная паста | 50.0 | грамм | холодная обработка

Способ приготовления:

Нарезать мясо, уложить на дно горшочка. Сверху - посоленная, нарезанная и обжаренная картошка. Сверху - нарезанные и обжаренные кабачки. Следующий слой - мелко порезанный огурец. затем- обжаренный лук. Затем ложка томатной пасты (кетчупа), кусочек сливочного масла и 2 ст. л. бульона (можно из кубиков).Сверху посыпать тертым сыром, закрыть крышкой и в духовку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.9 ккал
Вода: 82.1 г
Белки: 1.9 г
Жиры: 3.8 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 2.8 г
Крахмал: 1.4 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.04 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 8.9 мкг
Витамин B12: 0.02 мкг
Витамин C: 6.6 мг
Витамин D: 0.003 мкг
Витамин E: 0.05 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Холин: 3.6 мг
Железо: 0.5 мг
Калий: 248.1 мг
Кальций: 28.6 мг
Магний: 12.0 мг
Натрий: 18.9 мг
Сера: 14.6 мг
Фосфор: 33.0 мг
Хлор: 9.1 мг
Алюминий: 99.0 мкг
Бор: 13.2 мкг
Ванадий: 17.2 мкг
Йод: 0.9 мкг
Кобальт: 1.0 мкг
Литий: 8.9 мкг
Марганец: 22.6 мкг
Медь: 22.0 мкг
Молибден: 1.6 мкг
Никель: 1.2 мкг
Олово: 1.5 мкг
Рубидий: 57.6 мкг
Фтор: 6.9 мкг
Хром: 1.8 мкг
Цинк: 209.2 мкг


Салат "Обжарка"

Блюдо: Салаты и винегреты
Суммарный вес: 1551.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 400.0 | грамм | холодная обработка, варка
морковь | 5.0 | штука | холодная обработка, жарка
лук репчатый | 5.0 | штука | холодная обработка, жарка
огурец соленый | 700.0 | грамм | холодная обработка
майонез | 200.0 | грамм | холодная обработка
подсолнечное масло | 30.0 | грамм | холодная обработка, жарка

Способ приготовления:

Отварить мясо (говядину) 400 грамм. Остудить его. Почистить морковь, лук. Морковь натереть, лук мелко порезать. Обжарить их вместе на растительном масле. Остудить. Порезать мелко мясо, соленые огурцы, добавить обжаренные морковь и лук. Все это залить майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 132.6 ккал
Вода: 76.3 г
Белки: 3.8 г
Жиры: 11.9 г
Углеводы: 2.7 г
Моно- и дисахариды: 2.3 г
Крахмал: 0.07 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.4 г
Зола: 2.2 г
Витамин A: 1.0 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.09 мг
Витамин B6: 0.07 мг
Витамин B9: 2.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.9 мг
Витамин E: 4.9 мг
Витамин H: 0.4 мкг
Витамин PP: 0.5 мг
Холин: 9.1 мг
Железо: 0.9 мг
Калий: 137.4 мг
Кальций: 21.3 мг
Магний: 15.9 мг
Натрий: 74.1 мг
Сера: 34.4 мг
Фосфор: 52.2 мг
Хлор: 17.0 мг
Алюминий: 86.3 мкг
Бор: 47.6 мкг
Ванадий: 11.5 мкг
Йод: 1.8 мкг
Кобальт: 1.6 мкг
Литий: 0.7 мкг
Марганец: 55.2 мкг
Медь: 40.1 мкг
Молибден: 3.6 мкг
Никель: 2.0 мкг
Олово: 8.5 мкг
Рубидий: 58.0 мкг
Фтор: 17.2 мкг
Хром: 1.5 мкг
Цинк: 513.3 мкг


Свинина по-китайски

Суммарный вес: 674.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 500.0 | грамм | холодная обработка, жарка мелким куском
пшеничная мука, высшего сорта | 100.0 | грамм | переборка, просеивание, промывка, обжаривание
яйцо куриное | 2.0 | штука | холодная обработка, жарка
соль поваренная | 5.0 | грамм | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка
масло сливочное | 2.0 | стол. ложка | холодная обработка, жарка
чеснок луковица | 30.0 | грамм | холодная обработка, тушение
уксус | 2.0 | стол. ложка | холодная обработка
сахар | 2.0 | стол. ложка | холодная обработка
пшеничная мука, высшего сорта | 1.0 | чайн. ложка |
сельдерей | 5.0 | грамм | холодная обработка, тушение
лавровый лист | 2.0 | штука | холодная обработка
петрушка | 5.0 | грамм | холодная обработка, тушение

Способ приготовления:

Из муки и яиц замесить не слишком жидкое тесто (обычное), добавив соль и черный перец по вкусу. Ha сковороде разогреть растительное масло до кипения. Кусочки чуть подсоленного мяса обвалять в тесте и жарить на сильном огне. Обжaрив, сложить в сито и дaть обсохнуть. Подaвaть, полив соусом. Соус: рaзогреть две столовые ложки мaслa, добaвить измельченный чеснок, обжaрить, снять с огня. Зaтем добaвить уксус (2-3 столовые ложки), 2 столовые ложки сaхaрa, немного зелени, 1 чaйную ложку муки, специи и перец по вкусу. Влить 4 столовые ложки воды, вскипятить и полить мясо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 303.9 ккал
Вода: 16.1 г
Белки: 9.2 г
Жиры: 23.3 г
Углеводы: 15.3 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 57.1 мг
Моно- и дисахариды: 0.4 г
Крахмал: 6.8 г
Пищевые волокна: 0.8 г
Органические кислоты: 28.7 г
Зола: 0.3 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 6.0 мкг
Витамин B12: 0.05 мкг
Витамин C: 0.4 мг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 2.4 мкг
Витамин PP: 1.3 мг
Холин: 64.4 мг
Железо: 1.3 мг
Калий: 165.6 мг
Кальций: 19.9 мг
Кремний: 0.4 мг
Магний: 14.8 мг
Натрий: 44.9 мг
Сера: 124.0 мг
Фосфор: 105.7 мг
Хлор: 483.2 мг
Алюминий: 112.1 мкг
Бор: 4.0 мкг
Ванадий: 9.6 мкг
Йод: 5.4 мкг
Кобальт: 5.0 мкг
Марганец: 94.8 мкг
Медь: 66.4 мкг
Молибден: 8.5 мкг
Никель: 5.6 мкг
Олово: 13.7 мкг
Селен: 0.6 мкг
Титан: 1.2 мкг
Фтор: 38.6 мкг
Хром: 6.6 мкг
Цинк: 1134.3 мкг


Солянка

Суммарный вес: 1029.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 5.0 | штука | холодная обработка, варка без слива
шампиньон | 500.0 | грамм | холодная обработка, варка
лук репчатый | 2.0 | штука | холодная обработка, жарка
морковь | 2.0 | штука | холодная обработка, тушение
томаты | 2.0 | штука | холодная обработка, тушение
перец красный сладкий | 3.0 | штука | холодная обработка, тушение
огурец соленый | 100.0 | грамм | холодная обработка
уксус | 1.0 | чайн. ложка | холодная обработка

Способ приготовления:

Сварить картофель и шампиньоны. На сковороде потушить перец, помидоры, репчатый лук, тертую морковь. Как только картофель и грибы будут готовы, добавьте к ним потушенные овощи. Затем добавьте мелко нарезанные соленые огурцы (6 шт.), несколько ломтиков лимона или уксус, зелень.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 34.9 ккал
Вода: 87.5 г
Белки: 2.0 г
Жиры: 0.4 г
Углеводы: 6.2 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 2.3 г
Крахмал: 3.7 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.2 г
Зола: 1.2 г
Витамин A: 1.0 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 11.3 мкг
Витамин C: 12.3 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 1.4 мг
Железо: 0.6 мг
Калий: 349.5 мг
Кальций: 12.5 мг
Магний: 17.9 мг
Натрий: 11.2 мг
Сера: 14.9 мг
Фосфор: 56.0 мг
Хлор: 36.1 мг
Алюминий: 275.5 мкг
Бор: 75.6 мкг
Ванадий: 46.3 мкг
Йод: 6.4 мкг
Кобальт: 6.1 мкг
Литий: 20.1 мкг
Марганец: 106.4 мкг
Медь: 69.8 мкг
Молибден: 5.3 мкг
Никель: 3.7 мкг
Рубидий: 187.4 мкг
Фтор: 20.7 мкг
Хром: 6.9 мкг
Цинк: 307.0 мкг


Беляш

Суммарный вес: 1069.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 2.0 | гран. стакан | переборка, просеивание, промывка, запекание
сливки | 125.0 | грамм | холодная обработка, запекание
яйцо куриное | 1.0 | штука | холодная обработка, жарка
говядина, 1 категория | 400.0 | грамм | холодная обработка, запекание
картофель | 4.0 | штука | холодная обработка, жарка
соль поваренная | 5.0 | грамм | холодная обработка
перец молотый черный | 5.0 | грамм | холодная обработка
лавровый лист | 2.0 | штука | холодная обработка
вода | 125.0 | грамм | холодная обработка, варка

Способ приготовления:

Приготовить пресное тесто желательно на сливках (круче чем для пельменей). Раскатать на два пласта один побольше, другой поменьше ширины сковороды, в которой собираетесь готовить. Уложить первый пласт на дно сковороды так чтобы края выступали на 5 см за край. Для начинки мелко порезать картофель и сырое мясо (говядину или постную баранину) приправить черным перцем, солью, лавровым листом. Залить бульоном или кипятком. Сверху положить второй, меньший пласт теста. Защипать края. Печь в течение часа в хорошо разогретой духовке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 139.3 ккал
Вода: 57.5 г
Белки: 8.8 г
Жиры: 6.2 г
Углеводы: 12.8 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 18.0 мг
Моно- и дисахариды: 0.5 г
Крахмал: 11.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 18.1 г
Зола: 0.8 г
Витамин A: 0.03 мг
Витамин B1: 0.07 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 9.1 мкг
Витамин B12: 0.8 мкг
Витамин C: 2.4 мг
Витамин D: 0.08 мкг
Витамин E: 0.7 мг
Витамин H: 2.2 мкг
Витамин PP: 1.4 мг
Холин: 41.0 мг
Железо: 1.3 мг
Калий: 239.4 мг
Кальций: 18.3 мг
Кремний: 0.6 мг
Магний: 14.4 мг
Натрий: 29.7 мг
Сера: 94.2 мг
Фосфор: 96.8 мг
Хлор: 322.7 мг
Алюминий: 319.6 мкг
Бор: 27.9 мкг
Ванадий: 42.2 мкг
Йод: 4.8 мкг
Кобальт: 3.8 мкг
Литий: 15.1 мкг
Марганец: 128.4 мкг
Медь: 103.9 мкг
Молибден: 8.1 мкг
Никель: 4.0 мкг
Олово: 24.2 мкг
Рубидий: 98.2 мкг
Селен: 0.9 мкг
Титан: 1.6 мкг
Фтор: 31.8 мкг
Хром: 4.9 мкг
Цинк: 1234.9 мкг


Торт бисквитный с орехами

Блюдо: Мучные кулинарные изделия
Суммарный вес: 974.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 1.0 | гран. стакан | переборка, просеивание, промывка, запекание
молоко сгущеное, с сахаром | 400.0 | грамм | холодная обработка
сахар | 1.0 | гран. стакан | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
арахис | 1.0 | гран. стакан | переборка, просеивание, промывка
ванилин | 1.0 | грамм | холодная обработка

Способ приготовления:

Тесто - обычный бисквит: 3 яйца и стакан сахара взбить до белой пены, всыпать стакан муки и хорошенько перемешать. Пряности по вкусу (ваниль, кардамон, цедра и прочая и прочая, можно черный молотый перец - получается очень неплохо, если правильно выдержать дозу). Выпекать в любой форме. Можно на кальке, но главное - не передержать, как и со всяким бисквитом. Крем: банку сгущенки варить часик-другой. Взять стакан любых орехов (очень неплохо получается со слегка поджаренным и очищенным арахисом!) и истолочь. Смешать со сгущенкой. Пряности (опять же, по вкусу,) неплохо чуть корицы или той же ванили. Заметим, что желательно обе операции (изготовление крема и коржей) завершить одновременно. Крем выливается на испеченный лист бисквита, затем лист режется на четыре части и части складываются друг на друга. Можно и сначала разрезать, а потом сложить, промазав. Можно свернуть в рулет, но довольно трудно успеть до того момента, когда бисквит затвердеет. Крем быстро остывает и густеет, поэтому надо сделать это быстро. Если бисквит по краям чуть (не очень сильно) подгорел, отрезать и собрать эти "сухари", истолочь, посыпать сверху. Можно покрыть глазурью, можно обмазать со всех сторон тем же кремом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.3 ккал
Вода: 21.6 г
Белки: 11.4 г
Жиры: 15.0 г
Углеводы: 46.5 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 79.8 мг
Моно- и дисахариды: 23.0 г
Крахмал: 4.7 г
Пищевые волокна: 0.010 г
Органические кислоты: 0.2 г
Зола: 1.5 г
Витамин A: 0.07 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.08 мг
Витамин B9: 3.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.6 мг
Витамин D: 0.3 мкг
Витамин E: 0.6 мг
Витамин H: 4.0 мкг
Витамин PP: 3.2 мг
Холин: 47.8 мг
Железо: 1.7 мг
Калий: 324.6 мг
Кальций: 151.7 мг
Кремний: 0.3 мг
Магний: 57.3 мг
Натрий: 76.2 мг
Сера: 56.2 мг
Фосфор: 199.0 мг
Хлор: 118.7 мг
Алюминий: 82.8 мкг
Бор: 2.9 мкг
Ванадий: 7.1 мкг
Йод: 5.5 мкг
Кобальт: 2.2 мкг
Марганец: 51.4 мкг
Медь: 30.5 мкг
Молибден: 1.7 мкг
Никель: 0.2 мкг
Олово: 0.4 мкг
Селен: 1.7 мкг
Титан: 0.9 мкг
Фтор: 23.0 мкг
Хром: 0.7 мкг
Цинк: 604.0 мкг


Рыбный торт

Суммарный вес: 1197.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 500.0 | грамм | холодная обработка, запекание
морковь | 500.0 | грамм | холодная обработка, варка на пару
слива | 250.0 | грамм | холодная обработка, запекание
лук репчатый | 100.0 | грамм | холодная обработка, варка на пару
майонез | 250.0 | грамм | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | холодная обработка, варка
лавровый лист | 1.0 | штука | холодная обработка
перец молотый черный | 4.0 | штука | холодная обработка
соль поваренная | 5.0 | грамм | холодная обработка

Способ приготовления:

В небольшую алюминиевую кастрюлю налить растительное масло, затем уложить слоями морковь, тертую на крупной терке, майонез, чернослив без косточек, филе рыбы, нарезанное тонкими полосками, соль и перец по вкусу, мелко нарубленный лук и снова повторить все слои. Верхний слой - морковь, затем разбавленный водой майонез, перец горошком и лавровый лист. В духовку или на очень маленький огонь. Готово будет не ранее, чем через полтора часа (определяют по готовности моркови).

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Рулетики куриные

Суммарный вес: 1715.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
куриный окорочок | 2000.0 | грамм | холодная обработка, варка
яйцо куриное | 3.0 | штука | холодная обработка, варка
молоко коровье | 1.0 | гран. стакан | холодная обработка, запекание
чеснок луковица | 25.0 | грамм | холодная обработка, варка

Способ приготовления:

Берутся обыкновенные куриные окорочка. С внутренней стороны их изгиба делается надрез таким образом, чтобы постепенно снять максимум мяса с костей. Получаются такие заготовочки в виде кожицы с мясом на ней.Одновременно делаем еще два дела: готовим легкий омлет (просто яйца с молоком) и варим кости с остатками мяса и хрящей на них.Затем наши заготовочки сшиваются (нитками) в виде этаких мешочков, в которые укладываем уже приготовленный омлет (если добавить чеснок, вкус станет просто неземным) и окончательно зашиваем заготовочку. Некоторое количество таких сырых рулетиков варится минут пятнадцать в том самом "костяном" бульоне (желательно вместе с костями). Тем временем духовка разогревается приблизительно до 200 C. Ставим туда сковородку с отварными рулетиками (можно положить кусочек маслица). Как только появится золотистая корочка - можно вынимать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.0 ккал
Вода: 14.0 г
Белки: 17.1 г
Жиры: 7.9 г
Углеводы: 0.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 38.3 мг
Моно- и дисахариды: 0.5 г
Крахмал: 0.2 г
Пищевые волокна: 0.01 г
Органические кислоты: 0.009 г
Зола: 0.1 г
Витамин A: 0.04 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 0.9 мкг
Витамин B12: 0.07 мкг
Витамин C: 0.09 мг
Витамин D: 0.2 мкг
Витамин E: 0.1 мг
Витамин H: 1.7 мкг
Витамин PP: 2.9 мг
Холин: 19.7 мг
Железо: 1.5 мг
Калий: 142.5 мг
Кальций: 25.9 мг
Магний: 14.7 мг
Натрий: 56.1 мг
Сера: 14.9 мг
Фосфор: 102.6 мг
Хлор: 20.5 мг
Алюминий: 4.2 мкг
Йод: 2.2 мкг
Кобальт: 0.8 мкг
Марганец: 7.9 мкг
Медь: 7.7 мкг
Молибден: 0.8 мкг
Олово: 1.1 мкг
Селен: 0.2 мкг
Фтор: 5.6 мкг
Стронций: 1.4 мкг
Хром: 0.5 мкг
Цинк: 119.0 мкг


Бутерброд с морковью и сыром

Блюдо: Бутерброды
Суммарный вес: 61.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 31.0 | грамм | холодная обработка
чеснок луковица | 1.3 | грамм | холодная обработка
сыр плавленый | 10.5 | грамм | холодная обработка
масло сливочное | 5.0 | грамм | порционирование
хлеб пшеничный | 20.0 | грамм | порционирование
петрушка | 1.4 | грамм | холодная обработка

Способ приготовления:

Сырую очищенную морковь, чеснок, сыр натирают, добавляют соль, перец черный молотый и перемешивают. На смазанный маслом ломтик хлеба укладывают приготовленную массу, оформляют зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 206.0 ккал
Вода: 47.3 г
Белки: 7.1 г
Жиры: 11.6 г
Углеводы: 19.4 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 3.6 г
Крахмал: 0.7 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 4.7 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 18.1 мкг
Витамин B12: 0.04 мкг
Витамин C: 6.3 мг
Витамин D: 0.02 мкг
Витамин E: 0.9 мг
Витамин H: 1.2 мкг
Витамин PP: 1.1 мг
Холин: 17.5 мг
Железо: 1.2 мг
Калий: 200.9 мг
Кальций: 160.5 мг
Кремний: 0.7 мг
Магний: 39.1 мг
Натрий: 325.6 мг
Сера: 22.1 мг
Фосфор: 162.6 мг
Хлор: 303.2 мг
Алюминий: 162.1 мкг
Бор: 100.4 мкг
Ванадий: 49.7 мкг
Йод: 2.7 мкг
Кобальт: 1.8 мкг
Литий: 3.0 мкг
Марганец: 384.7 мкг
Медь: 96.7 мкг
Молибден: 14.2 мкг
Никель: 3.0 мкг
Фтор: 27.6 мкг
Хром: 2.2 мкг
Цинк: 978.2 мкг


Бутерброд пикантный

Блюдо: Бутерброды
Суммарный вес: 41.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 25.0 | грамм | порционирование, жарка
маргарин | 4.0 | грамм | порционирование, жарка
чеснок луковица | 0.2 | грамм | холодная обработка
сыр твердый | 10.0 | грамм | холодная обработка
сметана | 10.0 | грамм | порционирование

Способ приготовления:

Указана масса тертого сыра. Ломтик хлеба обжаривают на маргарине и натирают чесноком. Сыр натирают и смешивают со сметаной или майонезом. Массу наносят на подготовленный ломтик хлеба в запекают в течение 1-2 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 316.6 ккал
Вода: 1.9 г
Белки: 11.8 г
Жиры: 20.8 г
Углеводы: 21.9 г
Моно- и дисахариды: 0.02 г
Крахмал: 0.2 г
Пищевые волокна: 0.009 г
Зола: 0.06 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 20.5 мкг
Витамин B12: 0.5 мкг
Витамин C: 1.0 мг
Витамин D: 0.04 мкг
Витамин E: 2.6 мг
Витамин H: 1.7 мкг
Витамин PP: 0.9 мг
Холин: 57.4 мг
Железо: 1.2 мг
Калий: 114.1 мг
Кальций: 294.5 мг
Кремний: 1.1 мг
Магний: 31.0 мг
Натрий: 488.4 мг
Сера: 28.8 мг
Фосфор: 196.5 мг
Хлор: 423.0 мг
Йод: 1.8 мкг
Кобальт: 1.1 мкг
Марганец: 433.8 мкг
Медь: 89.1 мкг
Молибден: 7.5 мкг
Селен: 0.07 мкг
Фтор: 3.4 мкг
Хром: 1.1 мкг
Цинк: 1460.0 мкг


Бутерброд с творогом и изюмом

Блюдо: Бутерброды
Суммарный вес: 37.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 20.3 | грамм | порционирование
изюм | 4.1 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование
яйцо куриное | 0.2 | штука | холодная обработка

Способ приготовления:

Творог протирают, смешивают с подготовленным изюмом. Творожную массу из кондитерского мешка отсаживают на булочку, смазанную маслом ила маргарином, сверху посыпают мелко рубленными вареными яйцами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 295.5 ккал
Вода: 52.4 г
Белки: 11.8 г
Жиры: 23.8 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 6.6 г
Холестерин: 176.4 мг
Моно- и дисахариды: 1.7 г
Органические кислоты: 0.7 г
Зола: 0.8 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.5 мг
Витамин B6: 0.10 мг
Витамин B9: 20.8 мкг
Витамин B12: 0.7 мкг
Витамин C: 0.3 мг
Витамин D: 0.6 мкг
Витамин E: 1.0 мг
Витамин H: 7.9 мкг
Витамин PP: 0.3 мг
Холин: 88.7 мг
Железо: 1.3 мг
Калий: 192.9 мг
Кальций: 105.9 мг
Магний: 20.2 мг
Натрий: 69.9 мг
Сера: 44.4 мг
Фосфор: 184.9 мг
Хлор: 122.1 мг
Йод: 5.0 мкг
Кобальт: 3.1 мкг
Марганец: 11.9 мкг
Медь: 61.6 мкг
Молибден: 5.7 мкг
Селен: 16.3 мкг
Фтор: 31.3 мкг
Хром: 1.0 мкг
Цинк: 507.8 мкг


Ассорти рыбное на хлебе

Блюдо: Бутерброды
Суммарный вес: 64.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
икра кеты зернистая | 10.2 | грамм | порционирование
осетр | 23.0 | грамм | холодная обработка
лук зеленый | 6.0 | грамм | холодная обработка
масло сливочное | 5.0 | грамм | порционирование
хлеб пшеничный | 30.0 | грамм | порционирование

Способ приготовления:

Подготовленную рыбу нарезают тонкими кусочками. Хлеб намазывают маслом, укладывают на него рыбу, икру и украшают шинкованным зеленым луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 257.9 ккал
Вода: 34.2 г
Белки: 14.6 г
Жиры: 12.9 г
Углеводы: 22.2 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 28.6 мг
Моно- и дисахариды: 0.3 г
Крахмал: 0.009 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.02 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.09 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 14.3 мкг
Витамин C: 3.2 мг
Витамин D: 0.02 мкг
Витамин E: 0.7 мг
Витамин H: 0.9 мкг
Витамин PP: 1.4 мг
Холин: 25.2 мг
Железо: 1.5 мг
Калий: 227.8 мг
Кальций: 53.2 мг
Кремний: 1.0 мг
Магний: 48.6 мг
Натрий: 273.5 мг
Сера: 29.8 мг
Фосфор: 217.5 мг
Хлор: 455.2 мг
Алюминий: 42.5 мкг
Кобальт: 1.5 мкг
Марганец: 403.9 мкг
Медь: 71.3 мкг
Молибден: 9.9 мкг
Никель: 2.1 мкг
Фтор: 222.1 мкг
Хром: 21.1 мкг
Цинк: 378.9 мкг


Ассорти мясное на хлебе

Блюдо: Бутерброды
Суммарный вес: 55.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окорок варено-копчёный | 10.0 | грамм | порционирование
свинина, 1 категории | 15.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 0.4 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование
хлеб пшеничный | 30.0 | грамм | порционирование

Способ приготовления:

Норма закладки дана на окорок со шкурой и костями. На ломтик хлеба укладывают окорок, жареные мясные продукты, или язык, или колбасу, нарезанные тонкими кусочками, оформляют сливочным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 375.2 ккал
Вода: 7.3 г
Белки: 11.1 г
Жиры: 26.1 г
Углеводы: 25.5 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.2 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 15.8 мкг
Витамин D: 0.02 мкг
Витамин E: 0.7 мг
Витамин H: 0.9 мкг
Витамин PP: 1.6 мг
Холин: 48.5 мг
Железо: 2.1 мг
Калий: 176.2 мг
Кальций: 17.4 мг
Кремний: 1.2 мг
Магний: 27.7 мг
Натрий: 472.5 мг
Сера: 85.8 мг
Фосфор: 128.0 мг
Хлор: 468.4 мг
Йод: 2.9 мкг
Кобальт: 3.0 мкг
Марганец: 457.1 мкг
Медь: 96.7 мкг
Молибден: 10.2 мкг
Никель: 3.0 мкг
Олово: 7.3 мкг
Фтор: 16.9 мкг
Хром: 4.5 мкг
Цинк: 914.9 мкг


Канапе с сыром

Блюдо: Банкетные закуски
Суммарный вес: 70.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 30.0 | грамм | порционирование
масло сливочное | 15.0 | грамм | порционирование
сыр твердый | 27.0 | грамм | холодная обработка

Способ приготовления:

Полосы подготовленного хлеба покрывают тонким слоем сливочного масла, сверху укладывают ломтики сыра так, чтобы они полностью закрывали хлеб. На середину ломтиков сыра при помощи кондитерского мешка наносят рисунок из сливового масла и оформляют зеленью и перцем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 388.5 ккал
Белки: 13.4 г
Жиры: 28.2 г
Углеводы: 21.7 г
Витамин A: 0.4 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 0.5 мкг
Витамин C: 1.1 мг
Витамин D: 0.04 мкг
Витамин E: 1.0 мг
Витамин H: 0.7 мкг
Витамин PP: 0.8 мг
Холин: 23.3 мг
Железо: 1.2 мг
Калий: 97.3 мг
Кальций: 398.9 мг
Кремний: 0.9 мг
Магний: 33.5 мг
Натрий: 550.5 мг
Сера: 25.5 мг
Фосфор: 247.9 мг
Хлор: 361.2 мг
Кобальт: 0.8 мкг
Марганец: 394.8 мкг
Медь: 85.3 мкг
Молибден: 5.5 мкг
Хром: 0.9 мкг
Цинк: 1876.3 мкг


Канапе с сыром и окороком

Блюдо: Банкетные закуски
Суммарный вес: 80.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 30.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
окорок варено-копчёный | 15.0 | грамм | порционирование
сыр твердый | 15.0 | грамм | холодная обработка
яйцо куриное | 0.3 | штука | холодная обработка

Способ приготовления:

Длинные полосы сыра и окорока укладывают по краям кусочков намазанного маслом хлеба, вежду ними располагают мелко нарубленные яйца и зелень. Оформляют маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 364.9 ккал
Вода: 18.4 г
Белки: 12.8 г
Жиры: 27.1 г
Углеводы: 18.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 83.5 мг
Моно- и дисахариды: 0.1 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 15.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.6 мг
Витамин D: 0.3 мкг
Витамин E: 1.0 мг
Витамин H: 3.6 мкг
Витамин PP: 0.7 мг
Холин: 57.2 мг
Железо: 1.9 мг
Калий: 147.7 мг
Кальций: 220.1 мг
Кремний: 0.8 мг
Магний: 28.0 мг
Натрий: 571.6 мг
Сера: 48.1 мг
Фосфор: 207.4 мг
Хлор: 339.0 мг
Йод: 4.3 мкг
Кобальт: 2.2 мкг
Марганец: 336.0 мкг
Медь: 77.0 мкг
Молибден: 5.7 мкг
Фтор: 8.1 мкг
Хром: 1.4 мкг
Цинк: 1248.5 мкг


Канапе с бужениной и окороком

Блюдо: Банкетные закуски
Суммарный вес: 79.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 30.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование
окорок варено-копчёный | 15.0 | грамм | порционирование
буженина | 20.0 | грамм | порционирование
огурец маринованный | 10.0 | грамм | порционирование

Способ приготовления:

Полосы подготовленного хлеба покрывают тонким слоем сливочного масла. Буженину и окорок укладывают полосками по краям хлеба. Середину оформляют огурцом или перцем и измельченной зеленью. Эти канапе можно готовить на ржаном хлебе.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 354.9 ккал
Вода: 29.5 г
Белки: 9.9 г
Жиры: 27.6 г
Углеводы: 18.0 г
Моно- и дисахариды: 0.08 г
Пищевые волокна: 0.06 г
Органические кислоты: 0.09 г
Зола: 2.3 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 10.3 мкг
Витамин D: 0.01 мкг
Витамин E: 0.5 мг
Витамин H: 0.6 мкг
Витамин PP: 0.6 мг
Холин: 20.5 мг
Железо: 2.2 мг
Калий: 182.2 мг
Кальций: 17.1 мг
Кремний: 0.8 мг
Магний: 21.4 мг
Натрий: 633.5 мг
Сера: 22.4 мг
Фосфор: 123.8 мг
Хлор: 318.0 мг
Йод: 3.5 мкг
Кобальт: 0.7 мкг
Марганец: 313.6 мкг
Медь: 51.1 мкг
Молибден: 4.9 мкг
Хром: 0.8 мкг
Цинк: 285.6 мкг


Канапе с паштетом

Блюдо: Банкетные закуски
Суммарный вес: 94.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 45.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
Паштет из печени | 20.0 | грамм | холодная обработка
яйцо куриное | 0.3 | штука | холодная обработка
перец сладкий маринованный | 10.0 | грамм | порционирование

Способ приготовления:

Полосы подготовленного хлеба покрывают тонким слоем сливочного масла. Из корнетика выпускают паштет. Оформляют перцем, рублеными яйцами и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 267.3 ккал
Вода: 35.5 г
Белки: 8.6 г
Жиры: 16.2 г
Углеводы: 23.1 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 78.6 мг
Моно- и дисахариды: 0.8 г
Крахмал: 0.01 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.02 г
Зола: 0.5 г
Витамин A: 1.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.5 мг
Витамин B3: 1.5 мг
Витамин B6: 0.2 мг
Витамин B9: 55.6 мкг
Витамин B12: 10.2 мкг
Витамин C: 27.0 мг
Витамин D: 0.3 мкг
Витамин E: 1.2 мг
Витамин H: 20.2 мкг
Витамин PP: 2.0 мг
Холин: 167.9 мг
Железо: 2.9 мг
Калий: 146.1 мг
Кальций: 24.4 мг
Кремний: 1.0 мг
Магний: 21.8 мг
Натрий: 271.6 мг
Сера: 93.7 мг
Фосфор: 130.4 мг
Хлор: 438.4 мг
Алюминий: 6.9 мкг
Бор: 3.4 мкг
Ванадий: 0.8 мкг
Йод: 4.2 мкг
Кобальт: 5.7 мкг
Литий: 0.05 мкг
Марганец: 452.9 мкг
Медь: 718.7 мкг
Молибден: 25.7 мкг
Никель: 10.7 мкг
Олово: 0.2 мкг
Рубидий: 4.1 мкг
Селен: 0.03 мкг
Фтор: 47.5 мкг
Стронций: 0.3 мкг
Хром: 7.1 мкг
Цинк: 1377.8 мкг


Канапе с икрой и севрюгой

Блюдо: Банкетные закуски
Суммарный вес: 77.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 30.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
икра кеты зернистая | 10.2 | грамм | порционирование
севрюга | 21.0 | грамм | холодная обработка, копчение
огурец | 19.0 | грамм | холодная обработка

Способ приготовления:

Полосы подготовленного хлеба покрывают тонким слоем сливочного масла. Ломтики севрюги укладывают так, чтобы она полностью закрывали хлеб. На середину помещают горкой икру, оформляют свежим огурцом и зеленым луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.5 ккал
Вода: 42.9 г
Белки: 11.5 г
Жиры: 15.1 г
Углеводы: 19.0 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 17.4 мг
Моно- и дисахариды: 0.6 г
Крахмал: 0.02 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.02 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 11.5 мкг
Витамин C: 2.7 мг
Витамин D: 0.03 мкг
Витамин E: 0.7 мг
Витамин H: 0.9 мкг
Витамин PP: 1.0 мг
Холин: 21.0 мг
Железо: 1.4 мг
Калий: 190.2 мг
Кальций: 34.6 мг
Кремний: 0.9 мг
Магний: 26.3 мг
Натрий: 218.6 мг
Сера: 22.9 мг
Фосфор: 158.1 мг
Хлор: 365.6 мг
Алюминий: 104.6 мкг
Йод: 0.7 мкг
Кобальт: 1.0 мкг
Марганец: 365.3 мкг
Медь: 77.0 мкг
Молибден: 6.6 мкг
Никель: 1.2 мкг
Фтор: 149.9 мкг
Хром: 13.7 мкг
Цинк: 351.6 мкг


Канапе с икрой, семгой и осетром

Блюдо: Банкетные закуски
Суммарный вес: 102.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 45.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
икра осетровая паюсная | 10.2 | грамм | порционирование
осетр | 35.0 | грамм | холодная обработка
семга | 15.0 | грамм | холодная обработка

Способ приготовления:

Полосы подготовленного хлеба покрывают тонким слоем сливочного масла, сверху укладывают икру, семгу и осетр. Оформляют маслом и зеленым луком. Полоски хлеба нарезают на прямоугольники, треугольники, ромбы и т. д.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 289.2 ккал
Вода: 45.4 г
Белки: 19.0 г
Жиры: 15.1 г
Углеводы: 20.7 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 43.6 мг
Зола: 0.8 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.06 мг
Витамин B9: 11.9 мкг
Витамин C: 0.7 мг
Витамин D: 0.02 мкг
Витамин E: 0.6 мг
Витамин H: 0.7 мкг
Витамин PP: 2.9 мг
Холин: 23.8 мг
Железо: 1.6 мг
Калий: 277.9 мг
Кальций: 38.2 мг
Кремний: 1.0 мг
Магний: 52.0 мг
Натрий: 272.8 мг
Сера: 26.0 мг
Фосфор: 249.7 мг
Хлор: 474.2 мг
Кобальт: 0.8 мкг
Марганец: 364.0 мкг
Медь: 59.3 мкг
Молибден: 8.6 мкг
Никель: 3.8 мкг
Фтор: 316.9 мкг
Хром: 36.0 мкг
Цинк: 539.8 мкг


Канапе с паюсной икрой

Блюдо: Банкетные закуски
Суммарный вес: 83.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 30.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
икра осетровая паюсная | 10.2 | грамм | порционирование
яйцо куриное | 0.4 | штука | холодная обработка
огурец | 19.0 | грамм | холодная обработка

Способ приготовления:

Полосы подготовленного хлеба покрывают тонким слоем сливочного масла. Сверху укладывают икру, кружочки очищенного огурца и рубленые яйца. Шинкованный зеленый лук располагают по краям. Полоски хлеба нарезают на кусочки различной геометрической формы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 233.3 ккал
Вода: 38.2 г
Белки: 10.2 г
Жиры: 14.0 г
Углеводы: 17.7 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 128.0 мг
Моно- и дисахариды: 0.7 г
Крахмал: 0.02 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.02 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.09 мг
Витамин B9: 12.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.3 мг
Витамин D: 0.5 мкг
Витамин E: 1.1 мг
Витамин H: 5.3 мкг
Витамин PP: 0.6 мг
Холин: 75.7 мг
Железо: 1.9 мг
Калий: 111.5 мг
Кальций: 33.3 мг
Кремний: 0.8 мг
Магний: 22.3 мг
Натрий: 214.1 мг
Сера: 60.7 мг
Фосфор: 157.4 мг
Хлор: 340.6 мг
Алюминий: 96.5 мкг
Йод: 5.2 мкг
Кобальт: 3.2 мкг
Марганец: 343.2 мкг
Медь: 89.6 мкг
Молибден: 6.6 мкг
Фтор: 68.6 мкг
Хром: 3.0 мкг
Цинк: 573.4 мкг


Канапе с килькой и яйцом

Блюдо: Банкетные закуски
Суммарный вес: 86.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб ржаной | 30.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
килька балтийская | 44.0 | грамм | холодная обработка
огурец | 13.0 | грамм | холодная обработка

Способ приготовления:

На гренок круглой формы из ржаного хлеба укладывают кружочек яйца, на него кружочек свежего очищенного огурца, сверху - филе кильки в виде кольца. Середину оформляют шинкованным луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 238.7 ккал
Вода: 62.5 г
Белки: 11.4 г
Жиры: 16.2 г
Углеводы: 12.6 г
Ненасыщеные жирные кислоты: 2.1 г
Холестерин: 121.7 мг
Моно- и дисахариды: 0.5 г
Крахмал: 0.02 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.02 г
Зола: 1.2 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 12.1 мкг
Витамин B12: 0.07 мкг
Витамин C: 1.7 мг
Витамин D: 0.3 мкг
Витамин E: 1.3 мг
Витамин H: 2.9 мкг
Витамин PP: 1.8 мг
Холин: 34.1 мг
Железо: 2.6 мг
Калий: 321.0 мг
Кальций: 50.0 мг
Магний: 38.0 мг
Натрий: 294.9 мг
Сера: 143.8 мг
Фосфор: 201.8 мг
Хлор: 452.1 мг
Алюминий: 63.9 мкг
Йод: 30.6 мкг
Кобальт: 16.8 мкг
Марганец: 656.2 мкг
Медь: 225.7 мкг
Молибден: 5.8 мкг
Никель: 3.1 мкг
Фтор: 241.0 мкг
Хром: 30.4 мкг
Цинк: 1305.2 мкг


Корзиночки с салатом

Блюдо: Банкетные закуски
Суммарный вес: 100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Корзиночки (тарталетки) для закусок | 50.0 | грамм | холодная обработка
Салат столичный | 50.0 | грамм | холодная обработка

Способ приготовления:

Выпеченные корзиночки или волованы наполняют готовыми салатами (столичный, с птицей или дичью мясной, с рыбой горячего копчения или морепродуктами (с крабами), рыбный яичный), оформляют продуктами, входящими в состав салата, и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 327.9 ккал
Вода: 58.4 г
Белки: 10.8 г
Жиры: 21.9 г
Углеводы: 23.2 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 60.6 мг
Моно- и дисахариды: 1.2 г
Крахмал: 18.3 г
Пищевые волокна: 0.7 г
Органические кислоты: 19.7 г
Зола: 1.3 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 13.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.9 мг
Витамин D: 0.1 мкг
Витамин E: 7.5 мг
Витамин H: 4.0 мкг
Витамин PP: 1.4 мг
Холин: 55.9 мг
Железо: 1.7 мг
Калий: 158.3 мг
Кальций: 42.5 мг
Кремний: 1.2 мг
Магний: 19.4 мг
Натрий: 134.0 мг
Сера: 83.8 мг
Фосфор: 118.4 мг
Хлор: 350.4 мг
Алюминий: 381.2 мкг
Бор: 19.8 мкг
Ванадий: 40.4 мкг
Йод: 4.6 мкг
Кобальт: 4.2 мкг
Литий: 5.3 мкг
Марганец: 198.5 мкг
Медь: 73.5 мкг
Молибден: 6.7 мкг
Никель: 1.7 мкг
Олово: 7.1 мкг
Рубидий: 30.5 мкг
Селен: 2.0 мкг
Титан: 3.3 мкг
Фтор: 42.1 мкг
Стронций: 1.4 мкг
Хром: 3.9 мкг
Цинк: 900.7 мкг


Корзиночки с паштетом

Блюдо: Банкетные закуски
Суммарный вес: 100.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Корзиночки (тарталетки) для закусок | 50.0 | грамм | холодная обработка
Паштет из печени | 35.0 | грамм | холодная обработка
яйцо куриное | 0.3 | штука | холодная обработка
Соус майонез с корнишонами | 5.0 | грамм | холодная обработка

Способ приготовления:

Корзиночки наполняют готовым паштетом из печени, поверхность которого оформляют яйцом, майонезом с корнишонами и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 318.6 ккал
Вода: 58.1 г
Белки: 11.8 г
Жиры: 20.8 г
Углеводы: 22.3 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 111.8 мг
Моно- и дисахариды: 1.3 г
Крахмал: 17.7 г
Пищевые волокна: 0.6 г
Органические кислоты: 19.6 г
Зола: 1.1 г
Витамин A: 1.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.8 мг
Витамин B3: 2.3 мг
Витамин B6: 0.3 мг
Витамин B9: 77.9 мкг
Витамин B12: 17.0 мкг
Витамин C: 9.4 мг
Витамин D: 0.3 мкг
Витамин E: 4.2 мг
Витамин H: 31.5 мкг
Витамин PP: 2.4 мг
Холин: 241.2 мг
Железо: 3.5 мг
Калий: 160.7 мг
Кальций: 40.6 мг
Кремний: 1.2 мг
Магний: 15.4 мг
Натрий: 88.8 мг
Сера: 131.0 мг
Фосфор: 176.5 мг
Хлор: 376.6 мг
Алюминий: 328.6 мкг
Бор: 16.6 мкг
Ванадий: 28.2 мкг
Йод: 7.1 мкг
Кобальт: 8.1 мкг
Литий: 0.08 мкг
Марганец: 272.2 мкг
Медь: 1120.0 мкг
Молибден: 37.6 мкг
Никель: 19.0 мкг
Олово: 7.4 мкг
Рубидий: 6.8 мкг
Селен: 2.0 мкг
Титан: 3.3 мкг
Фтор: 86.3 мкг
Стронций: 1.9 мкг
Хром: 11.0 мкг
Цинк: 2019.3 мкг


Корзиночки с языком или ветчиной

Блюдо: Банкетные закуски
Суммарный вес: 89.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Корзиночки (тарталетки) для закусок | 50.0 | грамм | холодная обработка
язык говяжий | 40.0 | грамм | холодная обработка, варка
Соус майонез с корнишонами | 10.0 | грамм | холодная обработка

Способ приготовления:

Корзиночки наполняют мелко нарезанным языком или ветчиной, заправленными майонезом с корнишонами, оформляют зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 311.6 ккал
Вода: 59.6 г
Белки: 11.3 г
Жиры: 19.3 г
Углеводы: 24.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 35.8 мг
Моно- и дисахариды: 1.1 г
Крахмал: 19.8 г
Пищевые волокна: 0.6 г
Органические кислоты: 22.0 г
Зола: 1.1 г
Витамин A: 0.05 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.1 мг
Витамин B9: 12.4 мкг
Витамин B12: 1.6 мкг
Витамин C: 0.09 мг
Витамин D: 0.01 мкг
Витамин E: 5.9 мг
Витамин H: 1.3 мкг
Витамин PP: 1.5 мг
Холин: 32.1 мг
Железо: 2.6 мг
Калий: 137.2 мг
Кальций: 34.5 мг
Кремний: 1.3 мг
Магний: 15.5 мг
Натрий: 110.6 мг
Сера: 42.4 мг
Фосфор: 109.7 мг
Хлор: 441.1 мг
Алюминий: 356.3 мкг
Бор: 12.4 мкг
Ванадий: 30.1 мкг
Йод: 2.3 мкг
Кобальт: 1.2 мкг
Марганец: 212.0 мкг
Медь: 78.5 мкг
Молибден: 11.3 мкг
Никель: 1.4 мкг
Олово: 10.7 мкг
Селен: 2.2 мкг
Титан: 3.7 мкг
Фтор: 14.1 мкг
Стронций: 1.6 мкг
Хром: 7.5 мкг
Цинк: 2004.7 мкг


Корзиночки с крабами, креветками, кальмарами или морским гребешком

Блюдо: Банкетные закуски
Суммарный вес: 100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Корзиночки (тарталетки) для закусок | 50.0 | грамм | холодная обработка
Морепродукты под майонезом | 50.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные морепродукты укладывают в корзиночки и оформляют зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 360.4 ккал
Вода: 25.5 г
Белки: 11.5 г
Жиры: 25.6 г
Углеводы: 22.4 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.0 мг
Моно- и дисахариды: 0.9 г
Крахмал: 17.7 г
Пищевые волокна: 0.5 г
Органические кислоты: 19.7 г
Зола: 0.8 г
Витамин A: 0.06 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 14.6 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.1 мг
Витамин D: 0.01 мкг
Витамин E: 10.5 мг
Витамин H: 1.2 мкг
Витамин PP: 1.3 мг
Холин: 30.9 мг
Железо: 2.1 мг
Калий: 137.4 мг
Кальций: 58.8 мг
Кремний: 1.2 мг
Магний: 18.1 мг
Натрий: 178.7 мг
Сера: 37.8 мг
Фосфор: 123.7 мг
Хлор: 323.2 мг
Алюминий: 317.9 мкг
Бор: 11.1 мкг
Ванадий: 26.9 мкг
Йод: 1.9 мкг
Кобальт: 1.0 мкг
Марганец: 174.2 мкг
Медь: 43.7 мкг
Молибден: 5.6 мкг
Никель: 1.2 мкг
Олово: 7.1 мкг
Селен: 2.0 мкг
Титан: 3.3 мкг
Фтор: 12.6 мкг
Стронций: 1.4 мкг
Хром: 1.4 мкг
Цинк: 433.0 мкг


Волованы с салатом

Блюдо: Банкетные закуски
Суммарный вес: 80.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Волованы | 40.0 | грамм | холодная обработка
Салат мясной | 40.0 | грамм | холодная обработка

Способ приготовления:

Выпеченные корзиночки или волованы наполняют готовыми салатами (столичный, с птицей или дичью мясной, с рыбой горячего копчения или морепродуктами (с крабами), рыбный яичный), оформляют продуктами, входящими в состав салата, и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 326.6 ккал
Вода: 64.0 г
Белки: 8.3 г
Жиры: 24.0 г
Углеводы: 20.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 64.5 мг
Моно- и дисахариды: 1.0 г
Крахмал: 17.6 г
Пищевые волокна: 0.8 г
Органические кислоты: 19.2 г
Зола: 1.0 г
Витамин A: 0.08 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.3 мг
Витамин D: 0.1 мкг
Витамин E: 8.5 мг
Витамин H: 2.4 мкг
Витамин PP: 0.9 мг
Холин: 42.2 мг
Железо: 1.4 мг
Калий: 177.3 мг
Кальций: 25.7 мг
Кремний: 1.1 мг
Магний: 15.3 мг
Натрий: 113.5 мг
Сера: 67.5 мг
Фосфор: 90.0 мг
Хлор: 327.8 мг
Алюминий: 445.1 мкг
Бор: 24.3 мкг
Ванадий: 42.8 мкг
Йод: 3.7 мкг
Кобальт: 2.9 мкг
Литий: 9.6 мкг
Марганец: 206.3 мкг
Медь: 89.5 мкг
Молибден: 7.1 мкг
Никель: 2.5 мкг
Олово: 12.0 мкг
Рубидий: 62.1 мкг
Селен: 1.6 мкг
Титан: 3.0 мкг
Фтор: 24.3 мкг
Хром: 4.1 мкг
Цинк: 779.4 мкг


Волованы с икрой

Блюдо: Банкетные закуски
Суммарный вес: 82.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Волованы | 40.0 | грамм | холодная обработка
икра осетровая зернистая | 15.3 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование
огурец | 13.0 | грамм | холодная обработка
яйцо куриное | 0.3 | штука | холодная обработка

Способ приготовления:

Икру укладывают в волован, оформляют сливочным маслом в виде цветочка, свежим очищенным огурцом, яйцом и зеленым луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 293.2 ккал
Вода: 45.8 г
Белки: 11.2 г
Жиры: 20.2 г
Углеводы: 17.8 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 108.3 мг
Моно- и дисахариды: 0.9 г
Крахмал: 15.5 г
Пищевые волокна: 0.6 г
Органические кислоты: 18.5 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 13.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.9 мг
Витамин D: 1.8 мкг
Витамин E: 4.6 мг
Витамин H: 3.7 мкг
Витамин PP: 0.7 мг
Холин: 53.7 мг
Железо: 1.0 мг
Калий: 83.1 мг
Кальций: 23.0 мг
Кремний: 1.0 мг
Магний: 8.9 мг
Натрий: 51.3 мг
Сера: 55.8 мг
Фосфор: 68.3 мг
Хлор: 319.4 мг
Алюминий: 342.3 мкг
Бор: 9.7 мкг
Ванадий: 23.6 мкг
Йод: 4.1 мкг
Кобальт: 2.4 мкг
Марганец: 185.0 мкг
Медь: 64.2 мкг
Молибден: 6.2 мкг
Никель: 1.1 мкг
Олово: 5.1 мкг
Селен: 1.6 мкг
Титан: 2.9 мкг
Фтор: 99.3 мкг
Хром: 2.6 мкг
Цинк: 534.2 мкг


Волованы с курицей

Блюдо: Банкетные закуски
Суммарный вес: 71.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Волованы | 40.0 | грамм | холодная обработка
курица | 30.0 | грамм | холодная обработка, варка
майонез | 10.0 | грамм | порционирование

Способ приготовления:

Мякоть отварных кур без кожи нарезают соломкой, заправляют майонезом, укладывают в волован и посыпают зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 410.8 ккал
Вода: 61.7 г
Белки: 14.1 г
Жиры: 30.8 г
Углеводы: 20.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 31.2 мг
Моно- и дисахариды: 0.5 г
Крахмал: 18.0 г
Пищевые волокна: 0.6 г
Органические кислоты: 21.4 г
Зола: 1.0 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 10.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.3 мг
Витамин E: 9.4 мг
Витамин H: 4.4 мкг
Витамин PP: 2.1 мг
Холин: 50.4 мг
Железо: 2.0 мг
Калий: 112.9 мг
Кальций: 23.6 мг
Кремний: 1.2 мг
Магний: 18.6 мг
Натрий: 144.3 мг
Сера: 108.5 мг
Фосфор: 134.9 мг
Хлор: 369.2 мг
Алюминий: 318.2 мкг
Бор: 11.2 мкг
Ванадий: 27.3 мкг
Йод: 3.2 мкг
Кобальт: 5.7 мкг
Марганец: 183.6 мкг
Медь: 72.0 мкг
Молибден: 5.1 мкг
Никель: 1.2 мкг
Олово: 5.9 мкг
Селен: 1.8 мкг
Титан: 3.3 мкг
Фтор: 61.3 мкг
Хром: 4.8 мкг
Цинк: 1195.3 мкг


Волованы с окороком

Блюдо: Банкетные закуски
Суммарный вес: 80.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Волованы | 40.0 | грамм | холодная обработка
окорок варено-копчёный | 25.0 | грамм | порционирование
Соус майонез с хреном | 15.0 | грамм | холодная обработка

Способ приготовления:

Готовят, как волованы с курицей, но вместо майонеза используют майонез с хреном.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 480.1 ккал
Вода: 42.3 г
Белки: 9.5 г
Жиры: 41.3 г
Углеводы: 18.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 27.8 мг
Моно- и дисахариды: 0.8 г
Крахмал: 16.2 г
Пищевые волокна: 0.9 г
Органические кислоты: 19.2 г
Зола: 2.0 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 9.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.7 мг
Витамин E: 10.7 мг
Витамин H: 0.7 мкг
Витамин PP: 0.4 мг
Холин: 21.3 мг
Железо: 1.7 мг
Калий: 174.1 мг
Кальций: 25.8 мг
Кремний: 1.1 мг
Магний: 15.4 мг
Натрий: 453.9 мг
Сера: 31.6 мг
Фосфор: 113.7 мг
Хлор: 302.1 мг
Алюминий: 283.6 мкг
Бор: 10.0 мкг
Ванадий: 24.3 мкг
Йод: 3.0 мкг
Кобальт: 0.9 мкг
Марганец: 157.0 мкг
Медь: 37.6 мкг
Молибден: 4.5 мкг
Никель: 1.1 мкг
Олово: 5.3 мкг
Селен: 1.6 мкг
Титан: 3.0 мкг
Фтор: 9.2 мкг
Хром: 1.1 мкг
Цинк: 346.1 мкг


Волованы с семгой или икрой

Блюдо: Банкетные закуски
Суммарный вес: 82.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Волованы | 40.0 | грамм | холодная обработка
кета | 20.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование
огурец | 13.0 | грамм | холодная обработка

Способ приготовления:

Мякоть семги или кеты нарезают брусочками, укладывают кольцами в волованы, в середину кладут кусочки свежего очищенного огурца, масло и оформляют зеленым луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 333.6 ккал
Вода: 66.6 г
Белки: 12.1 г
Жиры: 24.3 г
Углеводы: 17.9 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 60.7 мг
Моно- и дисахариды: 0.8 г
Крахмал: 15.6 г
Пищевые волокна: 0.6 г
Органические кислоты: 18.6 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 14.7 мкг
Витамин B12: 1.8 мкг
Витамин C: 2.1 мг
Витамин D: 6.9 мкг
Витамин E: 4.4 мг
Витамин H: 1.2 мкг
Витамин PP: 2.6 мг
Холин: 17.9 мг
Железо: 0.9 мг
Калий: 205.1 мг
Кальций: 24.4 мг
Кремний: 1.1 мг
Магний: 19.8 мг
Натрий: 58.0 мг
Сера: 110.6 мг
Фосфор: 126.3 мг
Хлор: 367.7 мг
Алюминий: 343.7 мкг
Бор: 9.7 мкг
Ванадий: 23.7 мкг
Йод: 22.2 мкг
Кобальт: 9.4 мкг
Марганец: 202.7 мкг
Медь: 99.0 мкг
Молибден: 6.3 мкг
Никель: 3.6 мкг
Олово: 5.1 мкг
Селен: 1.6 мкг
Титан: 2.9 мкг
Фтор: 192.3 мкг
Хром: 25.1 мкг
Цинк: 677.6 мкг


Салат "Весна"

Блюдо: Салаты и винегреты
Суммарный вес: 1010.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салат | 210.0 | грамм | холодная обработка
редис | 200.0 | грамм | холодная обработка
огурец | 150.0 | грамм | холодная обработка
лук зеленый | 150.0 | грамм | холодная обработка
яйцо куриное | 2.5 | штука | холодная обработка
сметана | 200.0 | грамм | порционирование

Способ приготовления:

Зеленый салат нарезают крупно, редис и огурцы тонкими ломтиками, лук шинкуют. Овощи перемешивают. При отпуске салат поливают сметаной и оформляют яйцом. Допускаем приготовление салата без огурцов, в этом случае соответственно увеличивают норму редиса и салата. Можно использовать редис, очищенный от кожицы, увеличив соответственно его закладку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.3 ккал
Вода: 88.5 г
Белки: 3.0 г
Жиры: 7.4 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 66.3 мг
Моно- и дисахариды: 2.2 г
Крахмал: 0.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 1.0 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 20.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 17.4 мг
Витамин D: 0.3 мкг
Витамин E: 0.7 мг
Витамин H: 3.6 мкг
Витамин PP: 0.3 мг
Холин: 53.7 мг
Железо: 1.1 мг
Калий: 225.9 мг
Кальций: 75.1 мг
Магний: 22.0 мг
Натрий: 29.6 мг
Сера: 29.1 мг
Фосфор: 65.3 мг
Хлор: 68.9 мг
Алюминий: 300.4 мкг
Бор: 46.8 мкг
Ванадий: 90.0 мкг
Йод: 8.2 мкг
Кобальт: 4.5 мкг
Литий: 16.1 мкг
Марганец: 184.9 мкг
Медь: 115.0 мкг
Молибден: 7.9 мкг
Никель: 4.8 мкг
Рубидий: 39.8 мкг
Селен: 0.06 мкг
Фтор: 26.6 мкг
Хром: 5.7 мкг
Цинк: 386.3 мкг


Салат из сырых овощей

Блюдо: Салаты и винегреты
Суммарный вес: 1007.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 135.0 | грамм | холодная обработка
репа | 125.0 | грамм | холодная обработка
сельдерей корень | 50.0 | грамм | холодная обработка
томаты | 175.0 | грамм | холодная обработка
огурец | 175.0 | грамм | холодная обработка
капуста белокочанная | 100.0 | грамм | холодная обработка
сметана | 250.0 | грамм | порционирование

Способ приготовления:

Подготовленные сырые морковь и репу, сельдерей или петрушку нарезают тонкой соломкой, свежие огурцы и помидоры - тонкими ломтиками, капусту шинкуют Овощи перемешивают и при отпуске поливают сметаной или майонезом. В салат можно добавить нарезанный сладкий перец (10-15 г на порцию массой нетто), соответственно изменив выход порции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 94.3 ккал
Вода: 80.9 г
Белки: 1.6 г
Жиры: 7.6 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 4.1 г
Крахмал: 0.2 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 1.9 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 8.1 мкг
Витамин B12: 0.09 мкг
Витамин C: 16.7 мг
Витамин D: 0.04 мкг
Витамин E: 0.3 мг
Витамин H: 1.3 мкг
Витамин PP: 0.6 мг
Холин: 30.8 мг
Железо: 0.8 мг
Калий: 238.4 мг
Кальций: 50.5 мг
Магний: 21.3 мг
Натрий: 30.0 мг
Сера: 7.8 мг
Фосфор: 47.5 мг
Хлор: 45.4 мг
Алюминий: 204.2 мкг
Бор: 79.3 мкг
Ванадий: 16.6 мкг
Йод: 3.9 мкг
Кобальт: 2.1 мкг
Литий: 1.0 мкг
Марганец: 114.6 мкг
Медь: 66.5 мкг
Молибден: 7.3 мкг
Никель: 5.2 мкг
Рубидий: 28.0 мкг
Селен: 0.07 мкг
Фтор: 20.8 мкг
Хром: 3.2 мкг
Цинк: 252.9 мкг


Салат "Летний"

Блюдо: Салаты и винегреты
Суммарный вес: 1200.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 160.0 | грамм | холодная обработка, варка со сливом
огурец | 213.0 | грамм | холодная обработка
томаты | 188.0 | грамм | холодная обработка
лук зеленый | 150.0 | грамм | холодная обработка
фасоль стручок | 133.0 | грамм | холодная обработка, варка без слива
горошек зеленый | 133.0 | грамм | порционирование, варка без слива
яйцо куриное | 3.0 | штука | холодная обработка
сметана | 240.0 | грамм | порционирование

Способ приготовления:

Указана масса вареного очищенного картофеля. Молодой картофель очищают, отваривают. Подготовленные овощи нарезают: картофель, огурцы - ломтиками, помидоры - дольками, фасоль - ромбиками. Зеленый лук шинкуют. Картофель, овощи и фасоль или горошек консервированный перемешивают. При отпуске поливают сметаной. К сметане можно добавить соус Южный в количестве 5 г на порцию, соответственно уменьшив закладку сметаны. При отпуске салат оформляют дольками яиц и посыпают зеленым луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.5 ккал
Вода: 81.2 г
Белки: 3.6 г
Жиры: 7.5 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 67.0 мг
Моно- и дисахариды: 2.4 г
Крахмал: 2.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.6 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 13.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 13.2 мг
Витамин D: 0.3 мкг
Витамин E: 0.8 мг
Витамин H: 4.1 мкг
Витамин PP: 0.6 мг
Холин: 54.3 мг
Железо: 1.1 мг
Калий: 258.6 мг
Кальций: 53.2 мг
Магний: 20.0 мг
Натрий: 31.7 мг
Сера: 28.8 мг
Фосфор: 73.2 мг
Хлор: 57.0 мг
Алюминий: 219.7 мкг
Бор: 29.7 мкг
Ванадий: 15.1 мкг
Йод: 5.1 мкг
Кобальт: 3.7 мкг
Литий: 7.8 мкг
Марганец: 100.1 мкг
Медь: 74.4 мкг
Молибден: 6.3 мкг
Никель: 2.5 мкг
Рубидий: 74.8 мкг
Селен: 0.06 мкг
Фтор: 18.5 мкг
Хром: 3.8 мкг
Цинк: 322.0 мкг


Салат витаминный - 1

Блюдо: Салаты и винегреты
Суммарный вес: 1041.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 199.0 | грамм | холодная обработка
томаты | 206.0 | грамм | холодная обработка
огурец | 125.0 | грамм | холодная обработка
морковь | 94.0 | грамм | холодная обработка
сельдерей корень | 122.0 | грамм | холодная обработка
лимон | 95.0 | грамм | холодная обработка
вишня | 88.0 | грамм | холодная обработка
сахар | 15.0 | грамм | порционирование
сметана | 250.0 | грамм | порционирование

Способ приготовления:

Яблоки с удаленным семенным гнездом, помидоры, огурцы нарезают ломтиками сырые морковь и сельдерей тонкой соломкой. У вишни удаляют косточку. Нарезанные плоды и овощи соединяют с зеленым горошком, заправляют соком лимона, сахаром и сметаной. Салат украшают нарезанными плодами и овощами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 101.0 ккал
Вода: 79.7 г
Белки: 1.3 г
Жиры: 7.4 г
Углеводы: 7.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 5.1 г
Крахмал: 0.4 г
Пищевые волокна: 1.5 г
Органические кислоты: 1.0 г
Зола: 0.6 г
Витамин A: 1.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 8.0 мкг
Витамин B12: 0.09 мкг
Витамин C: 14.5 мг
Витамин D: 0.04 мкг
Витамин E: 0.5 мг
Витамин H: 1.3 мкг
Витамин PP: 0.4 мг
Холин: 29.8 мг
Железо: 1.0 мг
Калий: 250.8 мг
Кальций: 45.6 мг
Магний: 19.6 мг
Натрий: 35.1 мг
Сера: 5.3 мг
Фосфор: 39.1 мг
Хлор: 36.1 мг
Алюминий: 101.1 мкг
Бор: 114.1 мкг
Ванадий: 11.8 мкг
Йод: 3.4 мкг
Кобальт: 1.8 мкг
Литий: 0.5 мкг
Марганец: 87.4 мкг
Медь: 97.1 мкг
Молибден: 6.6 мкг
Никель: 7.6 мкг
Рубидий: 48.8 мкг
Селен: 0.07 мкг
Фтор: 17.9 мкг
Хром: 3.3 мкг
Цинк: 224.4 мкг


Салат витаминный - 2

Блюдо: Салаты и винегреты
Суммарный вес: 878.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 250.0 | грамм | холодная обработка
морковь | 200.0 | грамм | холодная обработка
лук зеленый | 63.0 | грамм | холодная обработка
яблоки | 273.0 | грамм | холодная обработка
лимон | 83.0 | грамм | холодная обработка
подсолнечное масло | 30.0 | грамм | порционирование
сметана | 120.0 | грамм | порционирование
сахар | 30.0 | грамм | порционирование

Способ приготовления:

Сырую капусту, морковь, зеленый лук, яблоки с удаленным семенным гнездом нарезают и заправляют соком лимона, маслом, сиропом от консервированного компота, сахаром, вином и сметаной. Консервированные плоды режут дольками и укладывают сверху для украшения салата. Рекомендуется использовать светлоокрашенные компоты (яблоки, персики и др.).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 113.7 ккал
Вода: 87.5 г
Белки: 1.4 г
Жиры: 7.7 г
Углеводы: 10.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 6.1 г
Крахмал: 0.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 1.0 г
Зола: 0.7 г
Витамин A: 2.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.8 мкг
Витамин B12: 0.05 мкг
Витамин C: 23.1 мг
Витамин D: 0.02 мкг
Витамин E: 2.0 мг
Витамин H: 0.7 мкг
Витамин PP: 0.6 мг
Холин: 16.9 мг
Железо: 1.2 мг
Калий: 264.3 мг
Кальций: 47.4 мг
Магний: 19.4 мг
Натрий: 22.7 мг
Сера: 16.1 мг
Фосфор: 36.8 мг
Хлор: 38.5 мг
Алюминий: 302.5 мкг
Бор: 195.1 мкг
Ванадий: 23.8 мкг
Йод: 3.6 мкг
Кобальт: 2.2 мкг
Литий: 1.4 мкг
Марганец: 127.0 мкг
Медь: 105.7 мкг
Молибден: 11.5 мкг
Никель: 10.9 мкг
Рубидий: 19.6 мкг
Селен: 0.04 мкг
Фтор: 20.7 мкг
Хром: 3.6 мкг
Цинк: 317.6 мкг


Салат из маринованной свеклы с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 1007.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Маринованная свекла | 610.0 | грамм | холодная обработка
яблоки | 227.0 | грамм | холодная обработка
сметана | 200.0 | грамм | порционирование

Способ приготовления:

К маринованной свекле добавляют яблоки с удаленным семенным гнездом, нарезанные тощими ломтиками, и перемешивают. При отпуске салат поливают сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.1 ккал
Вода: 90.0 г
Белки: 1.3 г
Жиры: 6.1 г
Углеводы: 8.0 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 5.3 г
Крахмал: 0.2 г
Пищевые волокна: 2.5 г
Органические кислоты: 27.8 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.06 мг
Витамин B6: 0.06 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.07 мкг
Витамин C: 3.5 мг
Витамин D: 0.03 мкг
Витамин E: 0.3 мг
Витамин H: 0.8 мкг
Витамин PP: 0.2 мг
Холин: 24.6 мг
Железо: 1.3 мг
Калий: 206.0 мг
Кальций: 41.1 мг
Магний: 14.1 мг
Натрий: 33.5 мг
Сера: 5.7 мг
Фосфор: 35.1 мг
Хлор: 457.7 мг
Алюминий: 24.8 мкг
Бор: 185.1 мкг
Ванадий: 33.4 мкг
Йод: 5.1 мкг
Кобальт: 1.3 мкг
Марганец: 319.3 мкг
Медь: 95.7 мкг
Молибден: 7.8 мкг
Никель: 10.3 мкг
Рубидий: 224.4 мкг
Селен: 0.06 мкг
Фтор: 13.9 мкг
Хром: 10.2 мкг
Цинк: 283.0 мкг


Салат из свеклы с сыром и чесноком

Блюдо: Салаты и винегреты
Суммарный вес: 849.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 906.0 | грамм | холодная обработка, варка со сливом
сыр твердый | 165.0 | грамм | холодная обработка
чеснок луковица | 3.2 | грамм | холодная обработка
майонез | 150.0 | грамм | порционирование

Способ приготовления:

Указаны масса вареной очищенной свеклы и масса тертого сыра и брынзы. Вареную свеклу нарезают соломкой, добавляют мелко нарезанный чеснок и заправляют майонезом. Салат укладывают горкой и при отпуске посыпают сыром или брынзой, натертыми на крупной терке. Салат можно приготовить из маринованной свеклы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 211.6 ккал
Вода: 96.3 г
Белки: 7.1 г
Жиры: 17.1 г
Углеводы: 7.8 г
Моно- и дисахариды: 6.5 г
Крахмал: 0.2 г
Пищевые волокна: 2.7 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 0.09 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.10 мг
Витамин B6: 0.09 мг
Витамин B9: 14.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.7 мг
Витамин E: 5.8 мг
Витамин PP: 0.2 мг
Холин: 2.5 мг
Железо: 1.7 мг
Калий: 274.5 мг
Кальций: 236.3 мг
Магний: 32.9 мг
Натрий: 293.5 мг
Сера: 6.4 мг
Фосфор: 155.3 мг
Хлор: 39.5 мг
Бор: 256.8 мкг
Ванадий: 64.2 мкг
Йод: 6.5 мкг
Кобальт: 1.9 мкг
Марганец: 627.7 мкг
Медь: 142.5 мкг
Молибден: 9.2 мкг
Никель: 12.8 мкг
Рубидий: 415.4 мкг
Фтор: 18.3 мкг
Хром: 18.3 мкг
Цинк: 1170.3 мкг


Салат из свеклы с черносливом, орехами и чесноком

Блюдо: Салаты и винегреты
Суммарный вес: 86.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 60.0 | грамм | холодная обработка, варка со сливом
чернослив | 9.0 | грамм | холодная обработка
орех грецкий | 11.0 | грамм | холодная обработка
майонез | 20.0 | грамм | порционирование
чеснок луковица | 2.0 | грамм | холодная обработка

Способ приготовления:

Указаны масса вареной очищенной свеклы и масса чернослива без косточки. Вареную очищенную свеклу нарезают соломкой. Подготовленный чернослив заливают горячей водой и оставляют в ней до полного набухания, затем удаляют косточку и нарезают. Ядра орехов и чеснок измельчают. Свеклу соединяют с черносливом, орехами, чесноком и заправляют майонезом. При отпуске можно оформить зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 284.0 ккал
Вода: 84.7 г
Белки: 7.1 г
Жиры: 15.6 г
Углеводы: 30.7 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 11.9 г
Крахмал: 0.9 г
Пищевые волокна: 3.2 г
Органические кислоты: 0.6 г
Зола: 1.5 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 31.1 мкг
Витамин C: 3.2 мг
Витамин E: 14.2 мг
Витамин PP: 0.6 мг
Холин: 3.3 мг
Железо: 2.4 мг
Калий: 513.0 мг
Кальций: 86.3 мг
Магний: 90.6 мг
Натрий: 149.4 мг
Сера: 34.7 мг
Фосфор: 223.7 мг
Хлор: 40.2 мг
Бор: 208.1 мкг
Ванадий: 52.0 мкг
Йод: 6.4 мкг
Кобальт: 3.9 мкг
Марганец: 1074.3 мкг
Медь: 263.2 мкг
Молибден: 7.4 мкг
Никель: 10.4 мкг
Рубидий: 336.6 мкг
Фтор: 216.7 мкг
Хром: 14.9 мкг
Цинк: 1103.5 мкг


Салат сезонный

Блюдо: Салаты и винегреты
Суммарный вес: 1023.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук-порей | 50.0 | грамм | холодная обработка
редька | 100.0 | грамм | холодная обработка
капуста белокочанная | 300.0 | грамм | холодная обработка
морковь | 80.0 | грамм | холодная обработка
яблоки | 220.0 | грамм | холодная обработка
картофель | 110.0 | грамм | холодная обработка, варка со сливом
майонез | 150.0 | грамм | порционирование
петрушка | 20.0 | грамм | холодная обработка

Способ приготовления:

Указана масса вареного очищенного картофеля. Подготовленный лук, редьку, морковь, вареный очищенный картофель, яблоки очищенные от кожицы, с удаленным семенным гнездом нарезают соломкой. Капусту шинкуют, посыпают солью и перетирают. Подготовленные овощи соединяют, перемешивают и заправляют майонезом. Салат укладывают горкой, украшают ломтиками моркови, яблок и зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 129.8 ккал
Вода: 97.4 г
Белки: 2.1 г
Жиры: 10.1 г
Углеводы: 8.2 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 6.0 г
Крахмал: 1.8 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.5 г
Зола: 1.1 г
Витамин A: 1.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 10.7 мкг
Витамин C: 30.9 мг
Витамин E: 5.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.7 мг
Холин: 2.1 мг
Железо: 1.4 мг
Калий: 352.9 мг
Кальций: 45.7 мг
Магний: 21.8 мг
Натрий: 93.6 мг
Сера: 19.0 мг
Фосфор: 44.0 мг
Хлор: 26.8 мг
Алюминий: 365.3 мкг
Бор: 165.8 мкг
Ванадий: 27.6 мкг
Йод: 2.6 мкг
Кобальт: 2.1 мкг
Литий: 9.3 мкг
Марганец: 112.7 мкг
Медь: 78.1 мкг
Молибден: 8.0 мкг
Никель: 10.8 мкг
Рубидий: 72.3 мкг
Фтор: 14.4 мкг
Хром: 4.2 мкг
Цинк: 263.4 мкг


Салат из тыквы по-чувашски

Блюдо: Салаты и винегреты
Суммарный вес: 1008.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 285.0 | грамм | холодная обработка
мед натуральный | 165.0 | грамм | порционирование
репа | 280.0 | грамм | холодная обработка
яблоки | 280.0 | грамм | холодная обработка

Способ приготовления:

Подготовленную тыкву, репу или брюкву, яблоки с удаленным семенным гнездом нарезают тонкими ломтиками. Тыкву смешивают с медом, выдерживают 35-40 мин, соединяют с репой или брюквой, яблоками, тщательно перемешивают, укладывают горкой, украшают ломтиками яблок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.9 ккал
Вода: 98.2 г
Белки: 1.2 г
Жиры: 0.2 г
Углеводы: 20.4 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 18.8 г
Крахмал: 1.3 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 0.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 8.7 мкг
Витамин C: 13.7 мг
Витамин E: 0.2 мг
Витамин H: 0.1 мкг
Витамин PP: 0.6 мг
Железо: 1.3 мг
Калий: 256.8 мг
Кальций: 34.4 мг
Магний: 14.9 мг
Натрий: 19.8 мг
Сера: 9.0 мг
Фосфор: 28.3 мг
Хлор: 11.4 мг
Алюминий: 34.7 мкг
Бор: 77.3 мкг
Ванадий: 1.3 мкг
Йод: 1.4 мкг
Кобальт: 0.8 мкг
Марганец: 36.5 мкг
Медь: 117.0 мкг
Молибден: 1.9 мкг
Никель: 5.4 мкг
Рубидий: 19.9 мкг
Фтор: 53.6 мкг
Хром: 1.3 мкг
Цинк: 159.6 мкг


Салат из белокочанной капусты с яблоками и сельдереем

Блюдо: Салаты и винегреты
Суммарный вес: 1033.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 590.0 | грамм | холодная обработка
яблоки | 214.0 | грамм | холодная обработка
сельдерей корень | 159.0 | грамм | холодная обработка
уксус | 70.0 | грамм | порционирование
сахар | 25.0 | грамм | порционирование
подсолнечное масло | 50.0 | грамм | порционирование

Способ приготовления:

Подготовленную капусту шинкуют, посыпают солью (15 г на 1 кг) а перетирают до выделения сока и мягкой консистенции. Яблоки без кожицы (с удаленным семенным гнездом) и очищенный сельдерей нарезают соломкой Капусту, яблоки, сельдерей соединяют, добавляют уксус, сахар, масло растительное, перемешивают и оставляют на 30 мин. После этого салат укладывают горкой и отпускают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.3 ккал
Вода: 102.5 г
Белки: 1.6 г
Жиры: 5.0 г
Углеводы: 9.0 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 6.0 г
Крахмал: 0.4 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.4 г
Зола: 0.8 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.6 мкг
Витамин C: 35.4 мг
Витамин E: 2.2 мг
Витамин H: 0.1 мкг
Витамин PP: 0.7 мг
Железо: 1.0 мг
Калий: 332.3 мг
Кальций: 47.3 мг
Магний: 18.4 мг
Натрий: 26.5 мг
Сера: 27.4 мг
Фосфор: 28.6 мг
Хлор: 26.8 мг
Алюминий: 429.7 мкг
Бор: 193.5 мкг
Ванадий: 0.8 мкг
Йод: 2.6 мкг
Кобальт: 2.3 мкг
Марганец: 131.1 мкг
Медь: 76.3 мкг
Молибден: 8.4 мкг
Никель: 14.2 мкг
Рубидий: 13.0 мкг
Фтор: 8.8 мкг
Хром: 4.4 мкг
Цинк: 316.6 мкг


Салат из моркови с орехами и медом

Блюдо: Салаты и винегреты
Суммарный вес: 1014.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 900.0 | грамм | холодная обработка
орех фундук | 110.0 | грамм | холодная обработка
мед натуральный | 100.0 | грамм | порционирование
клюква | 85.0 | грамм | холодная обработка

Способ приготовления:

Указана масса сока. Очищенную морковь нарезают соломкой, Орехи очищают от скорлупы, измельчают и обжаривают, Подготовленные морковь, орехи соединяю с медом и клюквенным соком, перемешивают. При отпуске салат можно оформить целыми ягодами клюквы, посыпать рублеными орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.4 ккал
Вода: 88.5 г
Белки: 4.9 г
Жиры: 15.2 г
Углеводы: 16.7 г
Моно- и дисахариды: 13.6 г
Крахмал: 3.0 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.6 г
Зола: 1.5 г
Витамин A: 8.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 24.9 мкг
Витамин C: 6.2 мг
Витамин E: 6.3 мг
Витамин H: 0.06 мкг
Витамин PP: 1.4 мг
Железо: 1.4 мг
Калий: 352.2 мг
Кальций: 65.0 мг
Магний: 73.6 мг
Натрий: 22.8 мг
Сера: 48.4 мг
Фосфор: 119.1 мг
Хлор: 62.8 мг
Алюминий: 286.7 мкг
Бор: 177.5 мкг
Ванадий: 87.9 мкг
Йод: 4.7 мкг
Кобальт: 4.6 мкг
Литий: 5.3 мкг
Марганец: 1130.1 мкг
Медь: 331.1 мкг
Молибден: 17.8 мкг
Никель: 5.3 мкг
Фтор: 62.5 мкг
Хром: 2.7 мкг
Цинк: 915.7 мкг


Салат овощной с яблоками и сладким перцем

Блюдо: Салаты и винегреты
Суммарный вес: 126.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 20.0 | грамм | холодная обработка
томаты | 25.0 | грамм | холодная обработка
огурец соленый | 25.0 | грамм | порционирование
лук репчатый | 15.0 | грамм | холодная обработка
перец зеленый сладкий | 20.0 | грамм | холодная обработка
майонез | 20.0 | грамм | порционирование
петрушка | 2.0 | грамм | холодная обработка

Способ приготовления:

Очищенные от кожицы яблоки и огурцы нарезают ломтиками, сладкий перец - соломкой, лук репчатый - полукольцами, помидоры - ломтиками, чеснок измельчают. Подготовленные компоненты соединяют, заправляют майонезом. При отпуске салат оформляют зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.8 ккал
Вода: 90.1 г
Белки: 1.4 г
Жиры: 10.8 г
Углеводы: 5.7 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.9 г
Крахмал: 0.3 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.5 г
Зола: 1.5 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.08 мг
Витамин B6: 0.1 мг
Витамин B9: 8.2 мкг
Витамин C: 54.4 мг
Витамин E: 5.4 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Холин: 2.3 мг
Железо: 1.1 мг
Калий: 220.4 мг
Кальций: 25.6 мг
Магний: 15.4 мг
Натрий: 94.7 мг
Сера: 12.5 мг
Фосфор: 33.4 мг
Хлор: 15.7 мг
Алюминий: 76.0 мкг
Бор: 95.9 мкг
Ванадий: 0.7 мкг
Йод: 1.2 мкг
Кобальт: 2.1 мкг
Марганец: 69.9 мкг
Медь: 54.5 мкг
Молибден: 2.5 мкг
Никель: 6.2 мкг
Рубидий: 110.1 мкг
Фтор: 10.0 мкг
Хром: 2.0 мкг
Цинк: 188.1 мкг


Салат из репы

Блюдо: Салаты и винегреты
Суммарный вес: 810.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
репа | 690.0 | грамм | холодная обработка, припускание
петрушка | 34.0 | грамм | холодная обработка
укроп | 34.0 | грамм | холодная обработка
подсолнечное масло | 75.0 | грамм | порционирование
уксус | 100.0 | грамм | порционирование
соль поваренная | 4.0 | грамм | порционирование
сахар | 50.0 | грамм | порционирование
перец молотый черный | 0.5 | грамм | порционирование

Способ приготовления:

Репу очищают, нарезают ломтиками, припускают в подсоленной воде в течение 10-15 мин и охлаждают. Подготовленные зелень петрушки и укроп мелко нарезают, лук зеленый шинкуют. Припущенную репу соединяют с зеленью петрушки, зеленым луком и укропом, заправляют заправкой и перемешивают. Для заправки готовую горчицу растирают с солью и сахаром, развел уксусом, добавляют масло растительное, перец черный молотый и тщательно перемешивают. Салат укладывают горкой и отпускают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.6 ккал
Вода: 114.3 г
Белки: 1.8 г
Жиры: 9.4 г
Углеводы: 13.6 г
Ненасыщеные жирные кислоты: 0.008 г
Моно- и дисахариды: 6.7 г
Крахмал: 0.4 г
Пищевые волокна: 2.7 г
Органические кислоты: 19.2 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин B3: 0.01 мг
Витамин B6: 0.01 мг
Витамин B9: 5.7 мкг
Витамин C: 23.2 мг
Витамин E: 4.0 мг
Витамин H: 0.02 мкг
Витамин PP: 0.8 мг
Железо: 1.1 мг
Калий: 290.9 мг
Кальций: 72.6 мг
Магний: 23.9 мг
Натрий: 22.1 мг
Сера: 0.9 мг
Фосфор: 42.2 мг
Хлор: 294.5 мг
Кобальт: 0.07 мкг
Марганец: 1.2 мкг
Медь: 1.3 мкг
Молибден: 0.5 мкг
Цинк: 3.0 мкг


Салат овощной с редькой и яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 1008.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 205.0 | грамм | холодная обработка
редька | 200.0 | грамм | холодная обработка
капуста белокочанная | 205.0 | грамм | холодная обработка
яблоки | 200.0 | грамм | холодная обработка
майонез | 200.0 | грамм | порционирование

Способ приготовления:

Подготовленные сырые морковь, редьку (предварительно бланшированный лук), яблоки с удаленным семенным гнездом нарезают соломкой, капусту шинкуют, перетирают с солью. Овощи соединяют, заправляют майонезом или сметаной. При отпуске оформляют яблоками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 157.3 ккал
Вода: 93.1 г
Белки: 2.0 г
Жиры: 13.5 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 6.6 г
Крахмал: 0.3 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.5 г
Зола: 1.1 г
Витамин A: 2.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.3 мкг
Витамин C: 22.6 мг
Витамин E: 6.7 мг
Витамин H: 0.1 мкг
Витамин PP: 0.6 мг
Холин: 2.8 мг
Железо: 1.3 мг
Калий: 293.8 мг
Кальций: 37.5 мг
Магний: 23.8 мг
Натрий: 118.7 мг
Сера: 12.1 мг
Фосфор: 41.1 мг
Хлор: 25.9 мг
Алюминий: 251.8 мкг
Бор: 156.9 мкг
Ванадий: 26.1 мкг
Йод: 2.5 мкг
Кобальт: 1.5 мкг
Литий: 1.5 мкг
Марганец: 104.7 мкг
Медь: 64.2 мкг
Молибден: 9.0 мкг
Никель: 9.2 мкг
Рубидий: 14.2 мкг
Фтор: 18.3 мкг
Хром: 2.9 мкг
Цинк: 237.2 мкг


Салат из редьки и картофеля по-кабардински

Блюдо: Салаты и винегреты
Суммарный вес: 1013.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редька | 330.0 | грамм | холодная обработка
лук репчатый | 100.0 | грамм | холодная обработка
картофель | 165.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 4.5 | штука | холодная обработка, варка
сметана | 225.0 | грамм | порционирование
петрушка | 27.0 | грамм | холодная обработка

Способ приготовления:

Указана масса вареного очищенного картофеля. Подготовленную редьку нарезают соломкой, вареный очищенный картофель тонкими брусочками, подготовленный лук репчатый - полукольцами. Сваренные вкрутую яйца рубят (50% нормы оставляют на оформление салата). Нарезанные овощи и яйца соединяют, добавляют сметану, перемешивают и укладывают горкой. При отпуске оформляют дольками яиц и веточками зелени петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.4 ккал
Вода: 83.8 г
Белки: 4.7 г
Жиры: 9.2 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 113.0 мг
Моно- и дисахариды: 4.2 г
Крахмал: 2.3 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.10 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 8.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 20.7 мг
Витамин D: 0.5 мкг
Витамин E: 0.6 мг
Витамин H: 5.2 мкг
Витамин PP: 0.5 мг
Холин: 79.9 мг
Железо: 1.4 мг
Калий: 350.0 мг
Кальций: 57.7 мг
Магний: 21.8 мг
Натрий: 42.4 мг
Сера: 49.9 мг
Фосфор: 85.6 мг
Хлор: 59.0 мг
Алюминий: 195.2 мкг
Бор: 43.3 мкг
Ванадий: 25.7 мкг
Йод: 6.9 мкг
Кобальт: 3.6 мкг
Литий: 13.3 мкг
Марганец: 63.0 мкг
Медь: 55.9 мкг
Молибден: 3.7 мкг
Никель: 1.2 мкг
Рубидий: 142.1 мкг
Селен: 0.07 мкг
Фтор: 23.4 мкг
Хром: 2.8 мкг
Цинк: 446.9 мкг


Салат картофельный с яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 994.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 260.0 | грамм | холодная обработка, варка со сливом
яблоки | 150.0 | грамм | холодная обработка
сельдерей корень | 150.0 | грамм | холодная обработка
салат | 200.0 | грамм | холодная обработка
сметана | 250.0 | грамм | порционирование

Способ приготовления:

Указана масса вареного очищенного картофеля. Яблоки, очищенные от кожицы, с удаленным семенным гнездом, в вареный картофель нарезают ломтиками, сельдерей нарезают соломкой, добавляют нарезанный салат, заправляют сметаной ила заправкой. Салат оформляют ломтиками яблок и листьями салата.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.5 ккал
Вода: 85.9 г
Белки: 2.0 г
Жиры: 7.9 г
Углеводы: 8.2 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 3.4 г
Крахмал: 3.9 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 0.5 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 18.4 мкг
Витамин B12: 0.09 мкг
Витамин C: 11.8 мг
Витамин D: 0.04 мкг
Витамин E: 0.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.8 мг
Холин: 31.2 мг
Железо: 1.0 мг
Калий: 376.5 мг
Кальций: 60.2 мг
Магний: 27.4 мг
Натрий: 31.6 мг
Сера: 13.7 мг
Фосфор: 50.0 мг
Хлор: 44.3 мг
Алюминий: 400.1 мкг
Бор: 95.2 мкг
Ванадий: 84.6 мкг
Йод: 5.5 мкг
Кобальт: 2.6 мкг
Литий: 31.4 мкг
Марганец: 131.3 мкг
Медь: 92.8 мкг
Молибден: 6.8 мкг
Никель: 5.6 мкг
Рубидий: 187.6 мкг
Селен: 0.08 мкг
Фтор: 20.2 мкг
Хром: 4.2 мкг
Цинк: 253.5 мкг


Салат из картофеля с редькой и яблоками

Блюдо: Салаты и винегреты
Суммарный вес: 965.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 170.0 | грамм | холодная обработка, варка со сливом
морковь | 170.0 | грамм | холодная обработка, варка со сливом
редька | 100.0 | грамм | холодная обработка
лук репчатый | 119.0 | грамм | холодная обработка
яблоки | 125.0 | грамм | холодная обработка
майонез | 225.0 | грамм | порционирование
яйцо куриное | 3.8 | штука | холодная обработка, варка

Способ приготовления:

Указана масса вареных очищенных овощей. Вареные очищенные картофель, морковь нарезают ломтиками. Подготовленную (предварительно бланшированную) редьку, яблоки, очищенные от кожицы, с удаленным семенным гнездом, нарезают ломтиками, лук - полукольцами. Овощи соединяют, заправляют частью майонеза и перемешивают. При отпуске поливают оставшимся майонезом, оформляют дольками яиц. Можно посыпать мелко нарезанной зеленью (2-3 г нетто на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.8 ккал
Вода: 90.5 г
Белки: 4.2 г
Жиры: 17.9 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 100.2 мг
Моно- и дисахариды: 4.4 г
Крахмал: 2.5 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.4 г
Зола: 1.3 г
Витамин A: 1.8 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 5.7 мкг
Витамин B12: 0.10 мкг
Витамин C: 8.9 мг
Витамин D: 0.4 мкг
Витамин E: 8.1 мг
Витамин H: 3.9 мкг
Витамин PP: 0.5 мг
Холин: 49.8 мг
Железо: 1.6 мг
Калий: 282.9 мг
Кальций: 34.0 мг
Магний: 22.3 мг
Натрий: 152.7 мг
Сера: 48.4 мг
Фосфор: 82.3 мг
Хлор: 55.0 мг
Алюминий: 286.9 мкг
Бор: 120.0 мкг
Ванадий: 47.1 мкг
Йод: 6.2 мкг
Кобальт: 3.9 мкг
Литий: 15.5 мкг
Марганец: 110.2 мкг
Медь: 83.2 мкг
Молибден: 7.3 мкг
Никель: 4.9 мкг
Рубидий: 161.1 мкг
Фтор: 31.2 мкг
Хром: 4.0 мкг
Цинк: 474.9 мкг


Салат картофельный с грибами и брусникой

Блюдо: Салаты и винегреты
Суммарный вес: 987.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 340.0 | грамм | холодная обработка, варка со сливом
белый гриб | 200.0 | грамм | холодная обработка
подсолнечное масло | 65.0 | грамм | порционирование
клюква | 130.0 | грамм | холодная обработка
капуста белокочанная, квашеная | 205.0 | грамм | порционирование
сыр твердый | 65.0 | грамм | холодная обработка

Способ приготовления:

Указана масса вареного очищенного картофеля. Вареный очищенный картофель нарезают ломтиками, лук репчатый - полукольцами. Грибы отделяют от рассола и промывают. Крупные грибы режут на 2-4 части. Нарезанный картофель соединяют с подготовленными луком репчатым, грибами и брусникой. Салат заправляют растительным маслом. При отпуске можно посыпать мелко нарезанным укропом (3 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.6 ккал
Вода: 91.8 г
Белки: 4.2 г
Жиры: 9.1 г
Углеводы: 6.7 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 1.8 г
Крахмал: 4.6 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.7 г
Зола: 1.4 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.2 мг
Витамин B9: 15.1 мкг
Витамин B12: 0.10 мкг
Витамин C: 22.2 мг
Витамин E: 3.0 мг
Витамин H: 0.04 мкг
Витамин PP: 1.9 мг
Железо: 0.8 мг
Калий: 426.8 мг
Кальций: 90.0 мг
Магний: 21.0 мг
Натрий: 259.2 мг
Сера: 24.1 мг
Фосфор: 94.3 мг
Хлор: 26.9 мг
Алюминий: 313.4 мкг
Бор: 41.9 мкг
Ванадий: 54.3 мкг
Йод: 1.8 мкг
Кобальт: 3.4 мкг
Литий: 28.1 мкг
Марганец: 129.7 мкг
Медь: 55.9 мкг
Молибден: 2.9 мкг
Никель: 1.8 мкг
Рубидий: 189.1 мкг
Фтор: 26.8 мкг
Хром: 5.2 мкг
Цинк: 498.4 мкг


Салат картофельный с грибами и клюквой

Блюдо: Салаты и винегреты
Суммарный вес: 987.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 340.0 | грамм | холодная обработка, варка со сливом
белый гриб | 200.0 | грамм | холодная обработка
клюква | 130.0 | грамм | холодная обработка
капуста белокочанная, квашеная | 205.0 | грамм | порционирование
сыр твердый | 65.0 | грамм | холодная обработка
подсолнечное масло | 65.0 | грамм | порционирование

Способ приготовления:

Указана масса вареного очищенного картофеля. Вареный очищенный картофель, подготовленные грибы, сыр нарезают ломтиками. Капусту квашеную перебирают, промывают в холодной воде, если она очень кислая, отжимают и мелко нарезают. Клюкву перебирают и промывают, Нарезанные картофель, сыр, грибы соединяют, добавляют клюкву и капусту, заправляют растительным маслом и перемешивают. При отпуске салат оформляют сыром и грибами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.6 ккал
Вода: 91.8 г
Белки: 4.2 г
Жиры: 9.1 г
Углеводы: 6.7 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 1.8 г
Крахмал: 4.6 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.7 г
Зола: 1.4 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.2 мг
Витамин B9: 15.1 мкг
Витамин B12: 0.10 мкг
Витамин C: 22.2 мг
Витамин E: 3.0 мг
Витамин H: 0.04 мкг
Витамин PP: 1.9 мг
Железо: 0.8 мг
Калий: 426.8 мг
Кальций: 90.0 мг
Магний: 21.0 мг
Натрий: 259.2 мг
Сера: 24.1 мг
Фосфор: 94.3 мг
Хлор: 26.9 мг
Алюминий: 313.4 мкг
Бор: 41.9 мкг
Ванадий: 54.3 мкг
Йод: 1.8 мкг
Кобальт: 3.4 мкг
Литий: 28.1 мкг
Марганец: 129.7 мкг
Медь: 55.9 мкг
Молибден: 2.9 мкг
Никель: 1.8 мкг
Рубидий: 189.1 мкг
Фтор: 26.8 мкг
Хром: 5.2 мкг
Цинк: 498.4 мкг


Салат из шампиньонов

Блюдо: Салаты и винегреты
Суммарный вес: 155.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
шампиньон | 30.0 | грамм | холодная обработка
масло сливочное | 5.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
томаты | 30.0 | грамм | холодная обработка
яблоки | 30.0 | грамм | холодная обработка
сметана | 40.0 | грамм | порционирование

Способ приготовления:

Подготовленные шампиньоны припускают, нарезают ломтиками, прогревают в сливочном масле или маргарине, охлаждают. Яйца, сваренные вкрутую, помидоры и яблоки (без семенного гнезда) нарезают соломкой. Готовые шампиньоны соединяют с нарезанными помидорами, яблоками, яйцами, заправляют сметаной. При отпуске можно посыпать мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 143.1 ккал
Вода: 72.3 г
Белки: 3.9 г
Жиры: 12.5 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 86.4 мг
Моно- и дисахариды: 2.8 г
Крахмал: 0.2 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин A: 0.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.09 мг
Витамин B9: 13.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 9.3 мг
Витамин D: 0.4 мкг
Витамин E: 0.7 мг
Витамин H: 4.3 мкг
Витамин PP: 1.4 мг
Холин: 70.1 мг
Железо: 1.2 мг
Калий: 300.4 мг
Кальций: 38.0 мг
Магний: 13.5 мг
Натрий: 44.2 мг
Сера: 30.2 мг
Фосфор: 81.7 мг
Хлор: 57.8 мг
Алюминий: 24.2 мкг
Бор: 77.3 мкг
Ванадий: 0.9 мкг
Йод: 10.2 мкг
Кобальт: 6.8 мкг
Марганец: 44.1 мкг
Медь: 64.4 мкг
Молибден: 5.7 мкг
Никель: 6.4 мкг
Рубидий: 51.6 мкг
Селен: 0.08 мкг
Фтор: 21.3 мкг
Хром: 5.8 мкг
Цинк: 378.0 мкг


Салат из капусты с грибами

Блюдо: Салаты и винегреты
Суммарный вес: 1009.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 745.0 | грамм | холодная обработка
белый гриб сушеный | 140.0 | грамм | порционирование, варка
лук репчатый | 95.0 | грамм | холодная обработка, пассерование
подсолнечное масло | 35.0 | грамм | порционирование
сок лимонный | 35.0 | грамм | порционирование
сахар | 30.0 | грамм | порционирование
перец молотый черный | 20.0 | грамм | порционирование

Способ приготовления:

Указаны масса капусты стертой с солью, масса вареных грибов и масса сока. Подготовленную капусту нарезают соломкой, посыпают солью и перетирают. Подготовленные грибы варят до готовности, охлаждают, нарезают соломкой. Лук репчатый шинкуют, пассеруют на масле растительном, добавляют вареные грибы и жарят вместе с луком еще 10-15 мин. Капусту соединят с пассерованным луком и грибами, добавляют лимонный сок, сахар, перец черный молотый и перемешивают. Салат укладывают горкой и украшают зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.6 ккал
Вода: 93.3 г
Белки: 5.9 г
Жиры: 5.5 г
Углеводы: 9.0 г
Ненасыщеные жирные кислоты: 0.4 г
Моно- и дисахариды: 5.9 г
Крахмал: 0.1 г
Пищевые волокна: 5.8 г
Органические кислоты: 0.3 г
Зола: 1.7 г
Витамин A: 0.02 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 24.9 мкг
Витамин C: 47.6 мг
Витамин E: 1.6 мг
Витамин H: 0.2 мкг
Витамин PP: 4.9 мг
Железо: 1.2 мг
Калий: 739.9 мг
Кальций: 62.1 мг
Магний: 29.3 мг
Натрий: 17.1 мг
Сера: 40.4 мг
Фосфор: 111.1 мг
Хлор: 54.8 мг
Алюминий: 562.5 мкг
Бор: 208.9 мкг
Йод: 3.0 мкг
Кобальт: 8.2 мкг
Марганец: 179.3 мкг
Медь: 85.4 мкг
Молибден: 9.3 мкг
Никель: 14.1 мкг
Рубидий: 43.5 мкг
Фтор: 12.4 мкг
Хром: 4.8 мкг
Цинк: 451.1 мкг


Салат "Петровский" грибной с квашеной капустой и огурцами

Блюдо: Салаты и винегреты
Суммарный вес: 1009.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
груздь | 270.0 | грамм | холодная обработка
огурец соленый | 270.0 | грамм | порционирование
лук репчатый | 170.0 | грамм | холодная обработка
капуста белокочанная, квашеная | 200.0 | грамм | порционирование
подсолнечное масло | 100.0 | грамм | порционирование

Способ приготовления:

Грибы соленые отделяют от рассола, промывают, нарезают ломтиками. Соленые огурцы, очищенные от кожицы, нарезают ломтиками, лук репчатый шинкуют. Капусту квашеную перебирают (промывают, если она очень кислая) отжимают и мелко нарезают. Все компоненты соединяют, заправляют растительным маслом и перемешивают. При отпуске можно оформить зеленью (2-3 г нетто на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 110.5 ккал
Вода: 93.6 г
Белки: 1.5 г
Жиры: 10.3 г
Углеводы: 3.1 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.07 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.4 г
Зола: 2.0 г
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 1.8 мкг
Витамин C: 12.4 мг
Витамин E: 4.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Калий: 133.3 мг
Кальций: 22.0 мг
Магний: 9.8 мг
Натрий: 187.0 мг
Сера: 13.0 мг
Фосфор: 24.3 мг
Хлор: 5.0 мг
Алюминий: 80.2 мкг
Бор: 40.1 мкг
Йод: 0.6 мкг
Кобальт: 1.0 мкг
Марганец: 46.1 мкг
Медь: 17.0 мкг
Никель: 0.6 мкг
Рубидий: 95.5 мкг
Фтор: 6.2 мкг
Хром: 0.4 мкг
Цинк: 170.5 мкг


Салат по-деревенски

Блюдо: Салаты и винегреты
Суммарный вес: 145.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 75.0 | грамм | холодная обработка, варка со сливом
белый гриб | 25.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка
капуста белокочанная, квашеная | 20.0 | грамм | порционирование
Заправка для салатов | 20.0 | грамм | холодная обработка

Способ приготовления:

Указаны масса вареного очищенного картофеля и масса вареных грибов. Вареный очищенный картофель нарезают ломтиками, подготовленную квашеную капусту измельчают. Свежие грибы отваривают, нарезают ломтиками. Нарезанные картофель, грибы и капусту соединяют, заправляют заправкой. При отпуске можно оформить зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 113.7 ккал
Вода: 109.3 г
Белки: 2.6 г
Жиры: 7.2 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 2.5 г
Крахмал: 6.9 г
Пищевые волокна: 2.8 г
Органические кислоты: 10.4 г
Зола: 1.6 г
Витамин A: 0.01 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 12.8 мкг
Витамин C: 15.8 мг
Витамин E: 2.9 мг
Витамин H: 0.2 мкг
Витамин PP: 1.6 мг
Железо: 0.9 мг
Калий: 480.5 мг
Кальций: 21.7 мг
Магний: 21.3 мг
Натрий: 133.1 мг
Сера: 37.7 мг
Фосфор: 69.2 мг
Хлор: 196.5 мг
Алюминий: 535.8 мкг
Бор: 95.7 мкг
Ванадий: 81.5 мкг
Йод: 3.2 мкг
Кобальт: 4.8 мкг
Литий: 42.1 мкг
Марганец: 175.7 мкг
Медь: 91.2 мкг
Молибден: 4.7 мкг
Никель: 3.2 мкг
Рубидий: 356.4 мкг
Фтор: 33.1 мкг
Хром: 7.0 мкг
Цинк: 401.5 мкг


Салат рыбный

Блюдо: Салаты и винегреты
Суммарный вес: 162.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 49.0 | грамм | холодная обработка
картофель | 20.0 | грамм | холодная обработка, варка со сливом
огурец | 25.0 | грамм | холодная обработка
томаты | 25.0 | грамм | холодная обработка
салат | 10.0 | грамм | холодная обработка
майонез | 30.0 | грамм | порционирование
соус Южный | 5.0 | грамм | порционирование

Способ приготовления:

Указана масса вареного очищенного картофеля. Рыбу разделывают на филе без кожи и костей и припускают. Припущенную рыбу охлаждают и нарезают тонкими ломтиками. Огурцы и картофель, нарезанные тонкими ломтиками, смешивают с частью нарезанного зеленого салата или с зеленым горошком, добавляют рыбу, заправляют частью майонеза с соусом Южный. Салат укладывают горкой, оформляют ломтиками рыбы, помидоров, салатом, поливают оставшимся майонезом. Соус Южный можно заменить майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.2 ккал
Вода: 103.0 г
Белки: 12.1 г
Жиры: 15.7 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 35.4 мг
Моно- и дисахариды: 1.2 г
Крахмал: 1.7 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.2 г
Зола: 1.6 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.4 мкг
Витамин B12: 1.4 мкг
Витамин C: 9.7 мг
Витамин D: 1.4 мкг
Витамин E: 6.3 мг
Витамин H: 0.4 мкг
Витамин PP: 1.3 мг
Холин: 2.6 мг
Железо: 1.2 мг
Калий: 350.8 мг
Кальций: 89.5 мг
Магний: 49.4 мг
Натрий: 146.7 мг
Сера: 131.4 мг
Фосфор: 161.9 мг
Хлор: 122.2 мг
Алюминий: 226.0 мкг
Бор: 40.1 мкг
Ванадий: 32.5 мкг
Йод: 37.5 мкг
Кобальт: 19.8 мкг
Литий: 13.1 мкг
Марганец: 156.6 мкг
Медь: 132.7 мкг
Молибден: 5.4 мкг
Никель: 6.7 мкг
Рубидий: 101.6 мкг
Фтор: 94.8 мкг
Хром: 35.8 мкг
Цинк: 1021.6 мкг


Салат "Ак-идель" (рыбный с рисом по-башкирски)

Блюдо: Салаты и винегреты
Суммарный вес: 101.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 92.0 | грамм | холодная обработка
рисовая крупа | 9.0 | грамм | переборка, просеивание, промывка
уксус | 5.0 | грамм | порционирование
соль поваренная | 0.6 | грамм | порционирование
майонез | 40.0 | грамм | порционирование

Способ приготовления:

Указаны масса рассыпчатого риса. Рыбу, разделанную на филе без кожи и костей, припускают и охлаждают. Варят рассыпчатый рис с добавлением соли и уксуса. Подготовленные очищенные от кожицы огурцы и рыбу нарезают ломтиками. Все компоненты соединяют, заправляют майонезом и перемешивают. Салат укладывают горкой. Оформляют ломтиками рыбы, соленого огурца. Можно посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 368.8 ккал
Вода: 86.2 г
Белки: 18.4 г
Жиры: 29.6 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 54.7 мг
Моно- и дисахариды: 0.10 г
Крахмал: 6.6 г
Пищевые волокна: 0.6 г
Органические кислоты: 23.2 г
Зола: 1.9 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 8.2 мкг
Витамин B12: 2.2 мкг
Витамин C: 1.3 мг
Витамин D: 2.1 мкг
Витамин E: 13.1 мг
Витамин H: 0.3 мкг
Витамин PP: 1.6 мг
Холин: 12.6 мг
Железо: 1.3 мг
Калий: 301.4 мг
Кальций: 123.3 мг
Кремний: 8.9 мг
Магний: 63.5 мг
Натрий: 272.8 мг
Сера: 196.5 мг
Фосфор: 233.6 мг
Хлор: 507.2 мг
Бор: 10.7 мкг
Йод: 54.8 мкг
Кобальт: 27.5 мкг
Марганец: 204.0 мкг
Медь: 133.2 мкг
Молибден: 4.6 мкг
Никель: 5.7 мкг
Фтор: 132.0 мкг
Хром: 50.3 мкг
Цинк: 1496.8 мкг


Салат из белокочанной капусты с сельдью и шпиком

Блюдо: Салаты и винегреты
Суммарный вес: 942.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 563.0 | грамм | холодная обработка
сельдь атлантическая | 625.0 | грамм | холодная обработка
уксус | 70.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
соль поваренная | 5.0 | грамм | порционирование
петрушка | 41.0 | грамм | холодная обработка

Способ приготовления:

Указана масса жареного шпика. Подготовленную капусту шинкуют, бланшируют, откидывают на дуршлаг и дают воде полностью стечь. Свиной шпик нарезают соломкой, сельдь разделывают на филе (мякоть) и нарезают мелкими кусочками. Из смеси уксуса, сахара и соли готовят заправку. Капусту соединяют со шпиком, сельдью, добавляют перец черный молотый, заливают заправкой и перемешивают. Салат укладывают горкой и посыпают мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 185.6 ккал
Вода: 105.6 г
Белки: 13.0 г
Жиры: 13.0 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 2.8 г
Холестерин: 59.7 мг
Моно- и дисахариды: 3.0 г
Крахмал: 0.1 г
Пищевые волокна: 1.8 г
Органические кислоты: 20.7 г
Зола: 1.5 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.4 мг
Витамин B9: 22.7 мкг
Витамин B12: 6.6 мкг
Витамин C: 33.9 мг
Витамин D: 19.9 мкг
Витамин E: 0.9 мг
Витамин H: 0.08 мкг
Витамин PP: 3.0 мг
Железо: 1.1 мг
Калий: 419.8 мг
Кальций: 81.1 мг
Магний: 33.2 мг
Натрий: 77.5 мг
Сера: 149.1 мг
Фосфор: 208.4 мг
Хлор: 448.2 мг
Алюминий: 340.5 мкг
Бор: 119.5 мкг
Йод: 28.3 мкг
Кобальт: 28.4 мкг
Марганец: 182.5 мкг
Медь: 159.0 мкг
Молибден: 9.2 мкг
Никель: 14.3 мкг
Фтор: 258.0 мкг
Хром: 39.5 мкг
Цинк: 839.1 мкг


Салат "Осенний" из свежих овощей с рыбой

Блюдо: Салаты и винегреты
Суммарный вес: 1023.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 375.0 | грамм | холодная обработка
капуста брюссельская | 110.0 | грамм | холодная обработка
редис | 123.0 | грамм | холодная обработка
морковь | 100.0 | грамм | холодная обработка
яблоки | 114.0 | грамм | холодная обработка
окунь морской | 180.0 | грамм | холодная обработка, копчение
лимон | 119.0 | грамм | холодная обработка
майонез | 100.0 | грамм | порционирование
петрушка | 41.0 | грамм | холодная обработка

Способ приготовления:

Указана масса сока. Подготовленную белокочанную капусту шинкуют, кочанчики брюссельской капусты нарезают на 2-4 части, редис и морковь - соломкой. Промытые яблоки очищают от кожицы, удаляют семенное гнездо и нарезают соломкой. Рыбу горячего копчения разделывают на филе (мякоть) и нарезают кусочками. Овощи, яблоки, рыбу соединяют, добавляют отжатый из лимона сок, майонез, соль и перемешивают. Салат укладывают горкой, посыпают мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.0 ккал
Вода: 125.7 г
Белки: 8.3 г
Жиры: 7.7 г
Углеводы: 5.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 16.6 мг
Моно- и дисахариды: 5.0 г
Крахмал: 0.3 г
Пищевые волокна: 2.7 г
Органические кислоты: 1.0 г
Зола: 1.5 г
Витамин A: 1.0 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.4 мкг
Витамин B12: 0.7 мкг
Витамин C: 56.0 мг
Витамин D: 0.7 мкг
Витамин E: 3.8 мг
Витамин H: 0.09 мкг
Витамин PP: 1.1 мг
Холин: 1.4 мг
Железо: 1.5 мг
Калий: 414.0 мг
Кальций: 85.1 мг
Магний: 41.0 мг
Натрий: 83.0 мг
Сера: 70.9 мг
Фосфор: 113.8 мг
Хлор: 69.1 мг
Алюминий: 252.7 мкг
Бор: 152.5 мкг
Ванадий: 32.4 мкг
Йод: 18.5 мкг
Кобальт: 9.6 мкг
Литий: 3.4 мкг
Марганец: 136.0 мкг
Медь: 124.9 мкг
Молибден: 7.5 мкг
Никель: 11.2 мкг
Рубидий: 7.0 мкг
Фтор: 51.4 мкг
Хром: 18.3 мкг
Цинк: 634.1 мкг


Салат мясной

Блюдо: Салаты и винегреты
Суммарный вес: 155.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 65.0 | грамм | холодная обработка, варка
картофель | 40.0 | грамм | холодная обработка, варка со сливом
огурец | 30.0 | грамм | холодная обработка
яйцо куриное | 15.0 | грамм | холодная обработка
краб камчатский (мясо) | 5.0 | грамм | холодная обработка
майонез | 30.0 | грамм | порционирование
соус Южный | 8.0 | грамм | порционирование

Способ приготовления:

Указана масса вареного очищенного картофеля. Вареные мясные продукты, картофель и свежие или соленые огурцы режут тонкими ломтиками, заправляют частью майонеза с добавлением соуса Южного; выкладывают горкой, оформляют яйцом, кусочками вареного мяса, крабами или салатом зеленым и оставшимся майонезом. Соус Южный можно заменить таким же количеством майонеза. Вместо крабов можно использовать раковые шейки в том же количестве. Салат можно отпускать без крабов, соответственно уменьшив выход.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 254.0 ккал
Вода: 91.4 г
Белки: 11.8 г
Жиры: 20.7 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 63.3 мг
Моно- и дисахариды: 0.9 г
Крахмал: 3.5 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.2 г
Зола: 1.4 г
Витамин A: 0.06 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 8.2 мкг
Витамин B12: 0.9 мкг
Витамин C: 6.5 мг
Витамин D: 0.2 мкг
Витамин E: 6.6 мг
Витамин H: 3.3 мкг
Витамин PP: 1.7 мг
Холин: 49.7 мг
Железо: 2.2 мг
Калий: 320.2 мг
Кальций: 32.5 мг
Магний: 24.8 мг
Натрий: 143.3 мг
Сера: 95.6 мг
Фосфор: 142.5 мг
Хлор: 55.6 мг
Алюминий: 322.6 мкг
Бор: 31.3 мкг
Ванадий: 40.6 мкг
Йод: 6.3 мкг
Кобальт: 4.7 мкг
Литий: 21.0 мкг
Марганец: 97.2 мкг
Медь: 121.4 мкг
Молибден: 6.5 мкг
Никель: 3.9 мкг
Олово: 22.2 мкг
Рубидий: 136.2 мкг
Фтор: 36.3 мкг
Хром: 6.8 мкг
Цинк: 1214.8 мкг


Салат по-коми-пермяцки (из квашеной капусты с мясом)

Блюдо: Салаты и винегреты
Суммарный вес: 1009.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 403.0 | грамм | холодная обработка, варка
капуста белокочанная, квашеная | 610.0 | грамм | порционирование
лук репчатый | 100.0 | грамм | холодная обработка
подсолнечное масло | 50.0 | грамм | порционирование

Способ приготовления:

Мясо варят, затем нарезают кубиками размером 8Х8 мм. Квашеную капусту перебирают (промывают в холодной воде, если она очень кислая), отжимают и мелко нарезают. Подготовленный репчатый лук мелко нарезают. Мясо, капусту и лук соединяют, заправляют растительным маслом и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 143.0 ккал
Вода: 101.1 г
Белки: 10.5 г
Жиры: 10.1 г
Углеводы: 2.8 г
Моно- и дисахариды: 2.7 г
Крахмал: 0.07 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.7 г
Зола: 2.5 г
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.0 мкг
Витамин B12: 0.9 мкг
Витамин C: 19.5 мг
Витамин E: 2.3 мг
Витамин H: 1.2 мкг
Витамин PP: 1.5 мг
Холин: 24.6 мг
Железо: 1.6 мг
Калий: 297.5 мг
Кальций: 36.8 мг
Магний: 19.9 мг
Натрий: 587.4 мг
Сера: 94.9 мг
Фосфор: 100.8 мг
Хлор: 25.3 мг
Алюминий: 47.2 мкг
Бор: 23.6 мкг
Йод: 3.1 мкг
Кобальт: 3.2 мкг
Марганец: 40.4 мкг
Медь: 79.0 мкг
Молибден: 4.4 мкг
Никель: 3.6 мкг
Олово: 28.7 мкг
Рубидий: 56.1 мкг
Фтор: 27.5 мкг
Хром: 3.3 мкг
Цинк: 1328.6 мкг


Салат "Острый" из картофеля с ветчиной и чесноком

Блюдо: Салаты и винегреты
Суммарный вес: 915.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 620.0 | грамм | холодная обработка, припускание
чеснок луковица | 26.0 | грамм | холодная обработка
подсолнечное масло | 70.0 | грамм | порционирование
огурец соленый | 200.0 | грамм | порционирование
петрушка | 41.0 | грамм | холодная обработка
ветчина в форме | 100.0 | грамм | порционирование
горошек зеленый консервированный | 60.0 | грамм | порционирование
томаты консервированные целые | 100.0 | грамм | порционирование

Способ приготовления:

Предварительно очищенный и нарезанный соломкой картофель припускают в небольшом количестве жидкости или варят на пару. Готовый картофель охлаждают. Подготовленную колбасу или ветчину нарезают соломкой. Очищенный чеснок мелко нарезают. Вареный картофель соединяют с нарезанной колбасой или ветчиной, добавляют чеснок, перец красный молотый, соль, масло растительное и перемешивают. Салат укладывают горкой и оформляют солеными огурцами, консервированными помидорами, горошком зеленым и зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 175.0 ккал
Вода: 96.0 г
Белки: 5.9 г
Жиры: 10.3 г
Углеводы: 15.5 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 2.2 г
Крахмал: 13.1 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.3 г
Зола: 2.3 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.5 мкг
Витамин C: 15.6 мг
Витамин E: 4.0 мг
Витамин H: 1.5 мкг
Витамин PP: 1.0 мг
Холин: 13.2 мг
Железо: 1.9 мг
Калий: 581.3 мг
Кальций: 38.2 мг
Кремний: 5.5 мг
Магний: 36.1 мг
Натрий: 113.8 мг
Сера: 34.9 мг
Фосфор: 105.1 мг
Хлор: 54.3 мг
Алюминий: 643.3 мкг
Бор: 132.6 мкг
Ванадий: 107.8 мкг
Йод: 4.9 мкг
Кобальт: 5.1 мкг
Литий: 50.6 мкг
Марганец: 266.1 мкг
Медь: 157.5 мкг
Молибден: 11.6 мкг
Никель: 21.1 мкг
Олово: 1.1 мкг
Рубидий: 345.5 мкг
Селен: 0.9 мкг
Титан: 12.0 мкг
Фтор: 23.9 мкг
Стронций: 5.3 мкг
Хром: 7.7 мкг
Цинк: 498.4 мкг
Цирконий: 0.7 мкг


Салат столичный

Блюдо: Салаты и винегреты
Суммарный вес: 187.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 105.0 | грамм | холодная обработка, варка
картофель | 27.0 | грамм | холодная обработка, варка со сливом
огурец соленый | 20.0 | грамм | порционирование
салат | 10.0 | грамм | холодная обработка
краб камчатский (мясо) | 5.0 | грамм | холодная обработка
яйцо куриное | 15.0 | грамм | холодная обработка, варка
майонез | 45.0 | грамм | порционирование

Способ приготовления:

Для салата используют отварную мякоть птицы или дичи без кожи. Половину мякоти мелко режут, а остальную часть используют для украшения. Отварную мякоть птицы, картофель и свежие или соленые огурцы режут тонкими ломтиками, заправляют частью майонеза с добавлением соуса Южного; выкладывают горкой, оформляют яйцом, кусочками вареного мяса, крабами или салатом зеленым и оставшимся майонезом. Соус Южный можно заменить таким же количеством майонеза. Вместо крабов можно использовать раковые шейки в том же количестве. Салат можно отпускать без крабов, соответственно уменьшив выход.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.2 ккал
Вода: 86.6 г
Белки: 15.9 г
Жиры: 27.8 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 49.8 мг
Моно- и дисахариды: 0.5 г
Крахмал: 1.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 1.7 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.8 мг
Витамин D: 0.2 мкг
Витамин E: 8.0 мг
Витамин H: 6.8 мкг
Витамин PP: 2.7 мг
Холин: 63.4 мг
Железо: 2.8 мг
Калий: 225.3 мг
Кальций: 38.6 мг
Магний: 30.0 мг
Натрий: 195.2 мг
Сера: 118.0 мг
Фосфор: 182.9 мг
Хлор: 64.3 мг
Алюминий: 132.4 мкг
Бор: 18.3 мкг
Ванадий: 27.7 мкг
Йод: 6.1 мкг
Кобальт: 8.0 мкг
Литий: 11.1 мкг
Марганец: 51.3 мкг
Медь: 70.7 мкг
Молибден: 2.0 мкг
Никель: 0.9 мкг
Рубидий: 65.1 мкг
Фтор: 78.2 мкг
Хром: 6.4 мкг
Цинк: 1234.2 мкг


Салат из птицы или дичи

Блюдо: Салаты и винегреты
Суммарный вес: 175.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 79.0 | грамм | холодная обработка, варка
картофель | 27.0 | грамм | холодная обработка
огурец | 13.0 | грамм | холодная обработка
капуста цветная | 10.0 | грамм | холодная обработка, варка со сливом
томаты | 15.0 | грамм | холодная обработка
сельдерей корень | 6.0 | грамм | холодная обработка
фасоль стручок | 8.0 | грамм | холодная обработка, варка без слива
горошек зеленый | 10.0 | грамм | порционирование, варка без слива
спаржа | 23.0 | грамм | холодная обработка, варка
майонез | 5.0 | грамм | порционирование
Заправка для салатов | 25.0 | грамм | холодная обработка

Способ приготовления:

Указана масса вареного очищенного картофеля. Обработанные тушки птицы перед варкой формуют, т. е. придают им компактную форму. Дичь заправляют в одну нитку. При этом тушку кладут на стол спинкой вниз придерживают ее левой рукой, а правой пропускают через окорочка поварскую иглу с ниткой. Затем иглу с ниткой переносят под тушку в первоначальное положение, вторично пропускают ее под конец выступа филейной части, прижимают ножки к тушке и завязывают нитку на спинке узлом. Подготовленные тушки птицы или дичи кладут в горячую воду (2-2,5 л на 1 кг продукта), быстро доводят до кипения, а затем нагрев уменьшают. С закипевшего бульона снимают пену, добавляют нарезанные коренья, лук, соль, варят при слабом кипении в закрытой посуде до готовности, после чего сваренные тушки вынимают из бульона, дают им остыть. Мякоть вареной птицы или дичи без кожи, вареный картофель, свежие огурцы и помидоры нарезают ломтиками, сельдерей - соломкой. Отварную цветную капусту разбирают на мелкие соцветия, а спаржу нарезают на кусочки длиной 2-3 см. Часть нарезанных овощей и мякоть птицы или дичи заправляют майонезом, оформляют кусочками птицы или дичи и оставшимися овощами, которые перед отпуском поливают заправкой. При отсутствии спаржи блюдо можно отпускать и без нее, соответственно увеличив норму закладки остальных продуктов.Вместо крабов можно использовать раковые шейки. Салат можно отпускать без крабов, соответственно уменьшив выход.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 243.5 ккал
Вода: 105.2 г
Белки: 11.2 г
Жиры: 19.4 г
Углеводы: 6.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 1.8 г
Крахмал: 3.0 г
Пищевые волокна: 1.3 г
Органические кислоты: 14.2 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 8.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 11.5 мг
Витамин E: 5.0 мг
Витамин H: 4.5 мкг
Витамин PP: 2.3 мг
Холин: 30.1 мг
Железо: 2.1 мг
Калий: 264.5 мг
Кальций: 25.0 мг
Магний: 26.7 мг
Натрий: 63.9 мг
Сера: 85.0 мг
Фосфор: 131.7 мг
Хлор: 264.7 мг
Алюминий: 164.3 мкг
Бор: 28.1 мкг
Ванадий: 23.0 мкг
Йод: 3.7 мкг
Кобальт: 6.5 мкг
Литий: 11.9 мкг
Марганец: 61.1 мкг
Медь: 72.0 мкг
Молибден: 2.3 мкг
Никель: 1.9 мкг
Рубидий: 91.0 мкг
Фтор: 62.5 мкг
Хром: 6.2 мкг
Цинк: 957.6 мкг


Салат-коктейль овощной

Блюдо: Салаты и винегреты
Суммарный вес: 100.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 20.0 | грамм | холодная обработка
томаты | 20.0 | грамм | холодная обработка
горошек зеленый | 20.0 | грамм | порционирование
капуста цветная | 15.0 | грамм | холодная обработка, варка со сливом
перец зеленый сладкий | 5.0 | грамм | холодная обработка
петрушка | 2.0 | грамм | холодная обработка
Заправка для салатов | 20.0 | грамм | холодная обработка

Способ приготовления:

Указана масса отварной цветной капусты. Очищенные от кожицы огурцы нарезают соломкой, подготовленные помидоры - ломтиками, цветную капусту отваривают в подсоленной воде и разбирают на мелкие соцветия. В фужер кладут нарезанные огурцы, затем слой помидоров, сверху цветную капусту. Салат поливают заправкой. При отпуске оформляют перцем консервированным и зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 147.4 ккал
Вода: 94.6 г
Белки: 1.8 г
Жиры: 12.8 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 3.5 г
Крахмал: 1.5 г
Пищевые волокна: 1.6 г
Органические кислоты: 19.8 г
Зола: 0.7 г
Витамин A: 0.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 14.3 мкг
Витамин C: 36.8 мг
Витамин E: 6.1 мг
Витамин H: 1.8 мкг
Витамин PP: 0.7 мг
Железо: 0.8 мг
Калий: 199.3 мг
Кальций: 25.5 мг
Магний: 19.9 мг
Натрий: 14.0 мг
Сера: 3.4 мг
Фосфор: 49.9 мг
Хлор: 319.5 мг
Алюминий: 91.2 мкг
Бор: 24.2 мкг
Йод: 1.1 мкг
Кобальт: 1.6 мкг
Марганец: 69.3 мкг
Медь: 45.9 мкг
Молибден: 2.2 мкг
Никель: 2.7 мкг
Рубидий: 32.1 мкг
Фтор: 7.9 мкг
Хром: 2.3 мкг
Цинк: 91.2 мкг


Салат-коктейль рыбный

Блюдо: Салаты и винегреты
Суммарный вес: 123.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 40.0 | грамм | холодная обработка
белый гриб | 20.0 | грамм | холодная обработка, варка
огурец маринованный | 25.0 | грамм | порционирование
майонез | 30.0 | грамм | порционирование
перец сладкий маринованный | 5.0 | грамм | порционирование
лимон | 7.0 | грамм | холодная обработка
петрушка | 2.0 | грамм | холодная обработка

Способ приготовления:

Указаны масса припущенного судака и масса вареных грибов. Филе судака припускают, охлаждают, нарезают ломтиками, грибы отваривают. Грибы и огурцы нарезают соломкой. Подготовленные продукты слоями кладут в фужер, поливают майонезом. При отпуске оформляют перцем, лимоном, зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 217.6 ккал
Вода: 107.8 г
Белки: 13.9 г
Жиры: 17.3 г
Углеводы: 1.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 38.0 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.03 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.8 г
Зола: 2.2 г
Витамин A: 0.09 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 21.8 мкг
Витамин C: 18.1 мг
Витамин E: 9.1 мг
Витамин H: 0.008 мкг
Витамин PP: 2.1 мг
Холин: 3.5 мг
Железо: 1.0 мг
Калий: 305.9 мг
Кальций: 45.5 мг
Магний: 24.5 мг
Натрий: 148.0 мг
Сера: 128.5 мг
Фосфор: 183.3 мг
Хлор: 36.1 мг
Бор: 16.5 мкг
Йод: 32.3 мкг
Кобальт: 13.8 мкг
Марганец: 77.1 мкг
Медь: 92.3 мкг
Молибден: 2.6 мкг
Никель: 3.8 мкг
Рубидий: 4.7 мкг
Фтор: 30.8 мкг
Хром: 35.9 мкг
Цинк: 514.8 мкг


Салат-коктейль с ветчиной и сыром

Блюдо: Салаты и винегреты
Суммарный вес: 102.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр твердый | 20.0 | грамм | холодная обработка
ветчина в форме | 20.0 | грамм | порционирование
огурец | 20.0 | грамм | холодная обработка
яйцо куриное | 0.3 | штука | холодная обработка
майонез | 15.0 | грамм | порционирование
сметана | 10.0 | грамм | порционирование
перец сладкий маринованный | 5.0 | грамм | порционирование
петрушка | 2.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные огурцы, очищенные от кожицы, сыр и ветчину нарезают соломкой и укладывают в фужер (креманку) слоями, поливают смесью майонеза и сметаны. При отпуске оформляют перцем сладким, яйцом и зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 273.6 ккал
Вода: 49.4 г
Белки: 12.4 г
Жиры: 23.8 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 65.7 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.06 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 9.6 мкг
Витамин B12: 0.4 мкг
Витамин C: 16.4 мг
Витамин D: 0.3 мкг
Витамин E: 5.2 мг
Витамин H: 2.9 мкг
Витамин PP: 0.2 мг
Холин: 43.2 мг
Железо: 1.4 мг
Калий: 190.0 мг
Кальций: 242.1 мг
Магний: 26.4 мг
Натрий: 454.3 мг
Сера: 20.3 мг
Фосфор: 213.0 мг
Хлор: 29.2 мг
Алюминий: 89.6 мкг
Йод: 5.0 мкг
Кобальт: 1.4 мкг
Марганец: 62.5 мкг
Медь: 47.2 мкг
Молибден: 1.4 мкг
Селен: 0.03 мкг
Фтор: 11.3 мкг
Хром: 1.7 мкг
Цинк: 1031.4 мкг


Салат-коктейль с курицей и фруктами

Блюдо: Салаты и винегреты
Суммарный вес: 103.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 30.0 | грамм | холодная обработка, варка
яблоки | 20.0 | грамм | холодная обработка
апельсин | 30.0 | грамм | холодная обработка
сок лимонный | 20.0 | грамм | порционирование
орех фундук | 10.0 | грамм | холодная обработка
петрушка | 2.0 | грамм | холодная обработка

Способ приготовления:

Указана масса вареной мякоти без костей. Подготовленную курицу заливают горячей водой и варят при слабом кипении, периодически сникая пену. Вареную курицу охлаждают, мякоть отделяют, нарезают мелкими кубиками. Яблоки очищают от кожицы, удаляют семенное гнездо, нарезают соломкой, апельсины - ломтиками, орехи измельчают. Подготовленные продукты кладут в фужер поочередно слоями, поливают лимонным соком. При отпуске оформляют зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 245.1 ккал
Вода: 82.2 г
Белки: 10.3 г
Жиры: 19.1 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 5.5 г
Крахмал: 2.2 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.7 г
Зола: 1.1 г
Витамин A: 0.09 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 21.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 39.0 мг
Витамин E: 5.6 мг
Витамин H: 3.0 мкг
Витамин PP: 1.8 мг
Холин: 19.2 мг
Железо: 2.3 мг
Калий: 380.5 мг
Кальций: 70.7 мг
Магний: 54.4 мг
Натрий: 40.3 мг
Сера: 95.7 мг
Фосфор: 140.9 мг
Хлор: 28.0 мг
Алюминий: 24.2 мкг
Бор: 162.8 мкг
Ванадий: 0.9 мкг
Йод: 2.9 мкг
Кобальт: 6.4 мкг
Марганец: 884.4 мкг
Медь: 346.6 мкг
Молибден: 1.5 мкг
Никель: 3.7 мкг
Рубидий: 13.9 мкг
Фтор: 49.5 мкг
Хром: 3.3 мкг
Цинк: 1191.6 мкг


Винегрет овощной

Блюдо: Салаты и винегреты
Суммарный вес: 1011.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 289.0 | грамм | холодная обработка, варка со сливом
свекла | 191.0 | грамм | холодная обработка, варка со сливом
морковь | 126.0 | грамм | холодная обработка, варка со сливом
огурец соленый | 188.0 | грамм | порционирование
капуста белокочанная, квашеная | 214.0 | грамм | порционирование
лук зеленый | 188.0 | грамм | холодная обработка
Заправка для салатов | 100.0 | грамм | холодная обработка

Способ приготовления:

Указана масса вареных очищенных овощей. Вареные очищенные картофель, свеклу и морковь, очищенные соленые огурцы нарезают ломтиками, капусту квашеную перебирают, отжимают и шинкуют. Зеленый лук нарезают длиной 1-1,5 см, а репчатый - полукольцами Подготовленные овощи соединяют, добавляют заправку или масло растительное перемешивают. В винегрет можно добавлять от 50 до 100 г зеленого горошка за счет соответственного уменьшения соленых огурцов или квашеной капусты.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 76.6 ккал
Вода: 107.5 г
Белки: 1.7 г
Жиры: 4.9 г
Углеводы: 6.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.5 г
Крахмал: 2.8 г
Пищевые волокна: 2.2 г
Органические кислоты: 7.8 г
Зола: 2.2 г
Витамин A: 1.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 7.9 мкг
Витамин C: 16.8 мг
Витамин E: 2.3 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Железо: 1.0 мг
Калий: 331.2 мг
Кальций: 45.6 мг
Магний: 22.8 мг
Натрий: 208.3 мг
Сера: 13.5 мг
Фосфор: 44.3 мг
Хлор: 149.4 мг
Алюминий: 306.5 мкг
Бор: 92.0 мкг
Ванадий: 54.4 мкг
Йод: 2.8 мкг
Кобальт: 3.0 мкг
Литий: 17.4 мкг
Марганец: 203.3 мкг
Медь: 79.4 мкг
Молибден: 9.4 мкг
Никель: 4.0 мкг
Рубидий: 182.5 мкг
Фтор: 15.7 мкг
Хром: 6.5 мкг
Цинк: 247.2 мкг


Винегрет с сельдью

Блюдо: Салаты и винегреты
Суммарный вес: 200.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Винегрет овощной | 150.0 | грамм | холодная обработка
сельдь атлантическая | 50.0 | грамм | холодная обработка

Способ приготовления:

Винегрет раскладывают на порции, сверху кладут разделанную на филе сельдь, нарезанную наискось тонкими кусочками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 179.2 ккал
Вода: 133.0 г
Белки: 9.1 г
Жиры: 13.0 г
Углеводы: 6.8 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 37.5 мг
Моно- и дисахариды: 3.5 г
Крахмал: 2.8 г
Пищевые волокна: 2.2 г
Органические кислоты: 7.8 г
Зола: 2.8 г
Витамин A: 1.3 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 15.4 мкг
Витамин B12: 4.2 мкг
Витамин C: 17.1 мг
Витамин D: 12.5 мкг
Витамин E: 2.8 мг
Витамин H: 0.2 мкг
Витамин PP: 2.2 мг
Железо: 1.4 мг
Калий: 460.4 мг
Кальций: 70.6 мг
Магний: 35.3 мг
Натрий: 249.9 мг
Сера: 92.7 мг
Фосфор: 160.9 мг
Хлор: 218.2 мг
Алюминий: 306.5 мкг
Бор: 92.0 мкг
Ванадий: 54.4 мкг
Йод: 19.4 мкг
Кобальт: 19.6 мкг
Литий: 17.4 мкг
Марганец: 253.3 мкг
Медь: 150.2 мкг
Молибден: 11.1 мкг
Никель: 7.3 мкг
Рубидий: 182.5 мкг
Фтор: 174.0 мкг
Хром: 29.4 мкг
Цинк: 622.2 мкг


Винегрет из фруктов и овощей

Блюдо: Салаты и винегреты
Суммарный вес: 1018.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 100.0 | грамм | холодная обработка
груша | 100.0 | грамм | холодная обработка
морковь | 100.0 | грамм | холодная обработка
огурец | 105.0 | грамм | холодная обработка
картофель | 344.0 | грамм | холодная обработка, варка со сливом
сельдерей корень | 49.0 | грамм | холодная обработка
петрушка | 54.0 | грамм | холодная обработка
горошек зеленый | 77.0 | грамм | порционирование
сахар | 30.0 | грамм | порционирование
майонез | 120.0 | грамм | порционирование
салат | 14.0 | грамм | холодная обработка
апельсин | 75.0 | грамм | холодная обработка
сок лимонный | 40.0 | грамм | порционирование

Способ приготовления:

Очищенные яблоки и груши (с удаленным семенным гнездом), морковь и вареный картофель, огурцы с кожицей нарезают тонкими ломтиками. Подготовленную зелень петрушки и корень сельдерея мелко нарезают. Фрукты, овощи, зелень соединяют и смешивают с горошком зеленым консервированным, добавляют соль, сахар, сок лимона и заправляют майонезом. Салат укладывают горкой и оформляют листьями салата, дольками апельсина.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.5 ккал
Вода: 89.3 г
Белки: 2.1 г
Жиры: 8.2 г
Углеводы: 12.4 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 4.9 г
Крахмал: 4.0 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.4 г
Зола: 1.0 г
Витамин A: 1.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 13.0 мкг
Витамин C: 23.7 мг
Витамин E: 4.3 мг
Витамин H: 0.7 мкг
Витамин PP: 0.8 мг
Холин: 1.7 мг
Железо: 1.3 мг
Калий: 348.1 мг
Кальций: 38.3 мг
Кремний: 0.7 мг
Магний: 26.2 мг
Натрий: 74.8 мг
Сера: 11.3 мг
Фосфор: 54.8 мг
Хлор: 25.1 мг
Алюминий: 316.9 мкг
Бор: 112.1 мкг
Ванадий: 51.4 мкг
Йод: 2.7 мкг
Кобальт: 2.9 мкг
Литий: 20.9 мкг
Марганец: 102.2 мкг
Медь: 95.6 мкг
Молибден: 5.5 мкг
Никель: 5.7 мкг
Рубидий: 142.6 мкг
Фтор: 18.9 мкг
Хром: 4.0 мкг
Цинк: 214.9 мкг


Салат яичный

Блюдо: Салаты и винегреты
Суммарный вес: 1057.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 11.0 | штука | холодная обработка
огурец соленый | 270.0 | грамм | порционирование
лук репчатый | 110.0 | грамм | холодная обработка
майонез | 200.0 | грамм | порционирование
горчица столовая | 30.0 | грамм | порционирование

Способ приготовления:

Яйца варят вкрутую, огурцы очищают. Яйца, огурцы, репчатый лук мелко режут, добавляют готовую горчицу, майонез и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 214.2 ккал
Вода: 76.6 г
Белки: 7.3 г
Жиры: 19.5 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 278.7 мг
Моно- и дисахариды: 1.8 г
Крахмал: 0.04 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 1.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.09 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.5 мг
Витамин D: 1.1 мкг
Витамин E: 7.1 мг
Витамин H: 10.0 мкг
Витамин PP: 0.2 мг
Холин: 125.4 мг
Железо: 1.7 мг
Калий: 135.6 мг
Кальций: 42.0 мг
Магний: 13.3 мг
Натрий: 162.1 мг
Сера: 94.1 мг
Фосфор: 116.7 мг
Хлор: 79.4 мг
Алюминий: 49.5 мкг
Бор: 24.8 мкг
Йод: 10.1 мкг
Кобальт: 5.5 мкг
Марганец: 42.7 мкг
Медь: 51.1 мкг
Молибден: 2.9 мкг
Никель: 0.4 мкг
Рубидий: 58.9 мкг
Фтор: 30.7 мкг
Хром: 2.2 мкг
Цинк: 647.9 мкг


Яйца под майонезом с гарниром

Блюдо: Салаты и винегреты
Суммарный вес: 151.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 1.0 | штука | холодная обработка
картофель | 15.0 | грамм | холодная обработка, варка со сливом
морковь | 10.0 | грамм | холодная обработка, варка со сливом
огурец соленый | 10.0 | грамм | порционирование
томаты | 15.0 | грамм | холодная обработка
горошек зеленый | 10.0 | грамм | порционирование
Желе мясное или рыбное | 10.0 | грамм | холодная обработка
майонез | 40.0 | грамм | порционирование
соус Южный | 4.0 | грамм | порционирование

Способ приготовления:

Подготовленные овощи нарезают тонкими ломтиками, заправляют частью майонеза (15-20 г) и соусом Южный. Заправленные овощи раскладывают на порции, сверху помещают половинки вареных яиц и заливают их оставшимся майонезом. При отпуске блюдо оформляют рубленым желе и овощами. Блюдо можно отпускать без желе или без гарнира, соответственно уменьшив выход. Соус Южный можно заменить майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 251.0 ккал
Вода: 76.9 г
Белки: 7.2 г
Жиры: 22.8 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 177.2 мг
Моно- и дисахариды: 1.6 г
Крахмал: 1.8 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 1.4 г
Витамин A: 0.9 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 6.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 6.4 мг
Витамин D: 0.7 мкг
Витамин E: 9.4 мг
Витамин H: 6.8 мкг
Витамин PP: 0.8 мг
Холин: 82.1 мг
Железо: 1.6 мг
Калий: 216.4 мг
Кальций: 34.6 мг
Магний: 19.3 мг
Натрий: 190.6 мг
Сера: 61.1 мг
Фосфор: 112.7 мг
Хлор: 66.3 мг
Алюминий: 114.3 мкг
Бор: 38.9 мкг
Ванадий: 22.8 мкг
Йод: 7.9 мкг
Кобальт: 4.4 мкг
Литий: 8.5 мкг
Марганец: 56.4 мкг
Медь: 58.3 мкг
Молибден: 4.9 мкг
Никель: 2.3 мкг
Рубидий: 69.2 мкг
Фтор: 26.4 мкг
Хром: 3.1 мкг
Цинк: 435.5 мкг


Яйца фаршированные сельдью и луком

Блюдо: Салаты и винегреты
Суммарный вес: 155.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 1.0 | штука | холодная обработка
сельдь атлантическая | 10.0 | грамм | холодная обработка
лук репчатый | 10.0 | грамм | холодная обработка
масло сливочное | 5.0 | грамм | порционирование
горошек зеленый | 30.0 | грамм | порционирование
огурец | 25.0 | грамм | холодная обработка
томаты | 25.0 | грамм | холодная обработка
майонез | 10.0 | грамм | порционирование

Способ приготовления:

Яйцо, сваренное вкрутую, разрезают вдоль, удаляют желток, протирают и соединяют с мякотью сельди и луком, пропущенным через мясорубку (сельдь предварительно вымачивают). Полученную массу заправляют 1/2 частью майонеза, а затем укладывают в белок вместо желтка; с нижней части белка срезают небольшой кусочек так, чтобы яйцо было устойчивым, и поливают оставшимся майонезом. Рядом с яйцом укладывают овощи. Допускается отпускать блюдо без овощей, соответственно уменьшив его выход. Можно использовать овощные гарниры № 523-526.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.4 ккал
Вода: 84.9 г
Белки: 7.3 г
Жиры: 12.6 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 1.4 г
Холестерин: 181.6 мг
Моно- и дисахариды: 3.0 г
Крахмал: 1.4 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.2 мг
Витамин B9: 11.2 мкг
Витамин B12: 1.2 мкг
Витамин C: 11.7 мг
Витамин D: 3.9 мкг
Витамин E: 3.5 мг
Витамин H: 7.6 мкг
Витамин PP: 1.0 мг
Холин: 76.7 мг
Железо: 1.4 мг
Калий: 221.2 мг
Кальций: 39.0 мг
Магний: 21.8 мг
Натрий: 92.8 мг
Сера: 80.4 мг
Фосфор: 131.5 мг
Хлор: 80.6 мг
Алюминий: 103.9 мкг
Бор: 34.7 мкг
Йод: 11.4 мкг
Кобальт: 8.9 мкг
Марганец: 94.0 мкг
Медь: 85.7 мкг
Молибден: 3.6 мкг
Никель: 3.3 мкг
Рубидий: 62.2 мкг
Фтор: 65.9 мкг
Хром: 9.1 мкг
Цинк: 570.4 мкг


Сыр слоеный

Блюдо: Салаты и винегреты
Суммарный вес: 1000.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр твердый | 280.0 | грамм | холодная обработка
ветчина в форме | 280.0 | грамм | порционирование
Желе мясное или рыбное | 80.0 | грамм | холодная обработка
крем творожный | 360.0 | грамм | порционирование

Способ приготовления:

Ветчину нарезают тонкими ломтиками, укладывают в лоток ровным слоем сверху кладут слой творожного крема, затем вновь слой ветчины и далее слои повторяются. Поверхность слоеного сыра заливают мясным желе и охлаждают. Для крема творожного творог протирают, соединяют с размягченным маслом сливочным, перемешивают. Подготовленный желатин заливают восьми кратным количеством охлажденной кипяченой воды и оставляют для набухания в течение 1-1,5 ч, затем желатин растворяют при слабом нагреве, процеживают и постепенно вводят в творожно-масляную массу, добавляют мелко нарубленные грецкие орехи, чеснок, соль и тщательно вымешивают. При отпуске сыр нарезают на порции по 75-100 г.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 196.1 ккал
Вода: 30.6 г
Белки: 16.0 г
Жиры: 14.2 г
Углеводы: 1.1 г
Моно- и дисахариды: 0.03 г
Крахмал: 0.007 г
Пищевые волокна: 0.02 г
Органические кислоты: 0.05 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.01 мг
Витамин B2: 0.2 мг
Витамин B3: 0.003 мг
Витамин B6: 0.04 мг
Витамин B9: 5.7 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.9 мг
Витамин E: 0.1 мг
Витамин H: 0.06 мкг
Витамин PP: 0.5 мг
Холин: 0.3 мг
Железо: 1.3 мг
Калий: 173.9 мг
Кальций: 305.3 мг
Магний: 26.7 мг
Натрий: 522.2 мг
Сера: 1.6 мг
Фосфор: 256.0 мг
Хлор: 1.5 мг
Алюминий: 1.3 мкг
Бор: 0.7 мкг
Ванадий: 0.2 мкг
Йод: 2.7 мкг
Кобальт: 0.02 мкг
Литий: 0.01 мкг
Марганец: 30.6 мкг
Медь: 21.6 мкг
Молибден: 0.07 мкг
Никель: 0.02 мкг
Рубидий: 0.8 мкг
Фтор: 0.2 мкг
Хром: 0.03 мкг
Цинк: 1195.6 мкг


Закуска из плавленого сыра с яйцом и майонезом

Блюдо: Салаты и винегреты
Суммарный вес: 115.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр плавленый | 73.0 | грамм | холодная обработка
яйцо куриное | 0.5 | штука | холодная обработка
майонез | 20.0 | грамм | порционирование
чеснок луковица | 3.0 | грамм | холодная обработка
петрушка | 3.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные плавленый сыр, чеснок, сваренное вкрутую яйцо пропускают через мясорубку. Массу заправляют майонезом и охлаждают. При отпуске закуску оформляют зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.3 ккал
Вода: 23.2 г
Белки: 17.3 г
Жиры: 31.1 г
Углеводы: 1.6 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 116.3 мг
Моно- и дисахариды: 0.4 г
Крахмал: 0.7 г
Пищевые волокна: 0.09 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 13.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 4.9 мг
Витамин D: 0.4 мкг
Витамин E: 6.2 мг
Витамин H: 6.4 мкг
Витамин PP: 0.2 мг
Холин: 53.7 мг
Железо: 1.3 мг
Калий: 191.3 мг
Кальций: 508.8 мг
Магний: 32.7 мг
Натрий: 674.6 мг
Сера: 35.9 мг
Фосфор: 433.2 мг
Хлор: 32.6 мг
Йод: 4.3 мкг
Кобальт: 2.3 мкг
Марганец: 27.0 мкг
Медь: 58.3 мкг
Молибден: 1.2 мкг
Фтор: 11.2 мкг
Хром: 0.8 мкг
Цинк: 2154.6 мкг


Сыр картофельный

Блюдо: Салаты и винегреты
Суммарный вес: 203.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 100.0 | грамм | холодная обработка, варка со сливом
творог жирный 18% | 100.0 | грамм | порционирование
яйцо куриное | 0.1 | штука | холодная обработка
тмин | 3.0 | грамм | порционирование

Способ приготовления:

Вареный очищенный картофель охлаждают, пропускают через мясорубку, соединяют с желтками яиц, творогом, солью, тмином и тщательно перемешивают. Готовую массу укладывают на полотняную салфетку и оставляют под прессом на 2 ч. Готовый сыр нарезают порциями по 50-75 г и отпускают. Можно подать отдельно сметану (20-30 г на порцию) или сливки (100 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.6 ккал
Вода: 86.8 г
Белки: 9.1 г
Жиры: 9.6 г
Углеводы: 8.5 г
Ненасыщеные жирные кислоты: 5.5 г
Холестерин: 46.9 мг
Моно- и дисахариды: 2.0 г
Крахмал: 6.6 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.7 г
Зола: 1.3 г
Витамин A: 0.1 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 22.0 мкг
Витамин B12: 0.5 мкг
Витамин C: 8.4 мг
Витамин D: 0.07 мкг
Витамин E: 0.3 мг
Витамин H: 3.2 мкг
Витамин PP: 0.8 мг
Холин: 30.7 мг
Железо: 0.9 мг
Калий: 370.3 мг
Кальций: 82.2 мг
Магний: 24.8 мг
Натрий: 25.4 мг
Сера: 21.9 мг
Фосфор: 150.8 мг
Хлор: 110.4 мг
Алюминий: 447.7 мкг
Бор: 59.9 мкг
Ванадий: 77.6 мкг
Йод: 3.2 мкг
Кобальт: 3.4 мкг
Литий: 40.1 мкг
Марганец: 93.4 мкг
Медь: 112.2 мкг
Молибден: 8.2 мкг
Никель: 2.6 мкг
Рубидий: 260.3 мкг
Селен: 14.9 мкг
Фтор: 33.2 мкг
Хром: 5.3 мкг
Цинк: 416.6 мкг


Баклажаны тушеные с помидорами

Блюдо: Блюда из овощей и грибов
Суммарный вес: 882.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 500.0 | грамм | холодная обработка, жарка
томаты | 300.0 | грамм | холодная обработка, жарка
подсолнечное масло | 75.0 | грамм | порционирование
соус Южный | 200.0 | грамм | порционирование
чеснок луковица | 10.0 | грамм | холодная обработка

Способ приготовления:

Очищенные баклажаны, нарезанные кружочками, и свежие помидоры, нарезанные крупными дольками, слегка обжаривают по отдельности на масле. Обжаренные баклажаны заливают соусом, с добавлением воды (вода берется в количестве 15-20% к массе обжаренных баклажанов), солят и тушат 15-20 мин. В конце тушения добавляют толченый чеснок и обжаренные помидоры. Отпускают по 100-150 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.3 ккал
Вода: 101.4 г
Белки: 2.1 г
Жиры: 17.7 г
Углеводы: 5.7 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 2.5 г
Крахмал: 0.8 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.07 мг
Витамин B6: 0.1 мг
Витамин B9: 12.8 мкг
Витамин C: 6.8 мг
Витамин E: 3.7 мг
Витамин H: 0.4 мкг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 206.7 мг
Кальций: 14.2 мг
Магний: 10.7 мг
Натрий: 14.7 мг
Сера: 11.0 мг
Фосфор: 26.0 мг
Хлор: 40.4 мг
Алюминий: 410.6 мкг
Бор: 83.3 мкг
Йод: 1.7 мкг
Кобальт: 2.4 мкг
Марганец: 157.6 мкг
Медь: 101.4 мкг
Молибден: 7.0 мкг
Никель: 3.7 мкг
Рубидий: 43.8 мкг
Фтор: 12.8 мкг
Хром: 1.4 мкг
Цинк: 218.3 мкг


Помидоры, фаршированные яйцом и луком

Блюдо: Блюда из овощей и грибов
Суммарный вес: 202.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 125.0 | грамм | холодная обработка
яйцо куриное | 30.0 | грамм | холодная обработка
лук зеленый | 30.0 | грамм | холодная обработка
майонез | 15.0 | грамм | порционирование
соус Южный | 3.0 | грамм | порционирование

Способ приготовления:

Верхнюю часть помидора частично подрезают так, чтобы она образовывала крышечку. В нижней части помидора делают углубление для фарша, вынимая часть мякоти. Помидоры посыпают солью и перцем и наполняют фаршем. При отпуске поливают майонезом или сметаной с добавлением соуса Южны или Восточный и посыпают зеленью. Для приготовления фарша охлажденные, сваренные вкрутую яйца рубят, добавляют измельченную мякоть помидора и нашинкованный лук.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.4 ккал
Вода: 92.9 г
Белки: 3.1 г
Жиры: 7.7 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 96.9 мг
Моно- и дисахариды: 3.0 г
Крахмал: 0.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.4 г
Зола: 0.9 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 11.7 мкг
Витамин B12: 0.09 мкг
Витамин C: 21.8 мг
Витамин D: 0.4 мкг
Витамин E: 3.1 мг
Витамин H: 4.4 мкг
Витамин PP: 0.4 мг
Холин: 43.7 мг
Железо: 1.3 мг
Калий: 263.4 мг
Кальций: 39.0 мг
Магний: 19.2 мг
Натрий: 88.2 мг
Сера: 42.1 мг
Фосфор: 58.0 мг
Хлор: 74.2 мг
Алюминий: 84.1 мкг
Бор: 74.6 мкг
Йод: 4.7 мкг
Кобальт: 6.9 мкг
Марганец: 132.7 мкг
Медь: 102.5 мкг
Молибден: 9.3 мкг
Никель: 8.4 мкг
Рубидий: 99.3 мкг
Фтор: 22.3 мкг
Хром: 4.7 мкг
Цинк: 373.9 мкг


Помидоры, фаршированные грибами

Блюдо: Блюда из овощей и грибов
Суммарный вес: 201.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 125.0 | грамм | холодная обработка
белый гриб | 40.0 | грамм | холодная обработка
лук зеленый | 25.0 | грамм | холодная обработка
Заправка для салатов | 15.0 | грамм | холодная обработка

Способ приготовления:

Помидоры для фарширования подготавливают так же, как и в рец. № 70. Для фарша мелко нарезанные грибы соединяют с измельченной мякотью помидоров и нашинкованным луком. Фаршем заполняют помидоры. При отпуске поливают майонезом или заправкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 102.2 г
Белки: 1.6 г
Жиры: 4.1 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.2 г
Пищевые волокна: 1.7 г
Органические кислоты: 5.8 г
Зола: 0.9 г
Витамин A: 1.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.9 мг
Витамин B6: 0.1 мг
Витамин B9: 20.3 мкг
Витамин C: 28.8 мг
Витамин E: 2.1 мг
Витамин H: 0.9 мкг
Витамин PP: 1.7 мг
Железо: 0.9 мг
Калий: 351.1 мг
Кальций: 28.6 мг
Магний: 19.8 мг
Натрий: 29.8 мг
Сера: 24.0 мг
Фосфор: 44.1 мг
Хлор: 136.6 мг
Алюминий: 70.7 мкг
Бор: 75.2 мкг
Йод: 1.3 мкг
Кобальт: 6.6 мкг
Марганец: 182.5 мкг
Медь: 86.6 мкг
Молибден: 7.8 мкг
Никель: 8.5 мкг
Рубидий: 106.8 мкг
Фтор: 28.6 мкг
Хром: 5.4 мкг
Цинк: 263.7 мкг


Помидоры, фаршированные творогом

Блюдо: Блюда из овощей и грибов
Суммарный вес: 1007.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 620.0 | грамм | холодная обработка
творог жирный 18% | 320.0 | грамм | порционирование
молоко коровье | 45.0 | грамм | порционирование, варка
петрушка | 25.0 | грамм | холодная обработка

Способ приготовления:

Творог протирают. У помидор делают углубление для фарша, вынимая часть мякоти. Протертый творог соединяют с измельченной мякотью помидора, добавляют кипяченое охлажденное молоко, мелко нарезанную зелень петрушки или укропа, соль и тщательно перемешивают. Помидоры, подготовленные для фарширования, наполняют творожным фаршем и оформляют зеленью петрушки или укропа. Фаршированные помидоры можно полить при подаче сметаной (15 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 91.5 ккал
Вода: 87.1 г
Белки: 5.4 г
Жиры: 6.1 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 3.5 г
Холестерин: 19.2 мг
Моно- и дисахариды: 3.6 г
Крахмал: 0.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.7 г
Зола: 0.8 г
Витамин A: 0.9 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 22.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 21.0 мг
Витамин D: 0.002 мкг
Витамин E: 0.4 мг
Витамин H: 2.6 мкг
Витамин PP: 0.5 мг
Холин: 16.0 мг
Железо: 0.8 мг
Калий: 254.8 мг
Кальций: 69.8 мг
Магний: 23.5 мг
Натрий: 42.3 мг
Сера: 9.0 мг
Фосфор: 94.2 мг
Хлор: 90.3 мг
Алюминий: 2.1 мкг
Бор: 74.5 мкг
Йод: 1.7 мкг
Кобальт: 4.2 мкг
Марганец: 93.5 мкг
Медь: 95.5 мкг
Молибден: 7.2 мкг
Никель: 8.4 мкг
Олово: 0.5 мкг
Рубидий: 99.1 мкг
Селен: 9.7 мкг
Фтор: 24.1 мкг
Стронций: 0.7 мкг
Хром: 3.3 мкг
Цинк: 272.7 мкг


Икра баклажанная

Блюдо: Блюда из овощей и грибов
Суммарный вес: 1226.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баклажан | 1438.0 | грамм | холодная обработка, запекание
лук репчатый | 131.0 | грамм | холодная обработка, пассерование
подсолнечное масло | 56.0 | грамм | порционирование
томатная паста | 110.0 | грамм | порционирование
уксус | 32.0 | грамм | порционирование
чеснок луковица | 5.0 | грамм | холодная обработка

Способ приготовления:

Промытые баклажаны с удаленной плодоножкой запекают в жарочном шкафу до готовности, охлаждают, кожицу снимают, мякоть измельчают. Шинкованный репчатый лук слегка пассеруют на растительном масле, затем добавляют томатное пюре и пассеруют еще 10-15 мин. Массу соединяют с баклажанами и тушат до загустения, заправляют толченым чесноком, уксусом, солью, перцем. Отпускают по 75-100 г на порцию. Блюдо можно готовить без чеснока.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 74.3 ккал
Вода: 125.0 г
Белки: 1.9 г
Жиры: 4.7 г
Углеводы: 6.5 г
Моно- и дисахариды: 5.4 г
Крахмал: 1.0 г
Пищевые волокна: 3.4 г
Органические кислоты: 0.4 г
Зола: 0.9 г
Витамин A: 0.02 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.008 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин C: 7.8 мг
Витамин E: 1.9 мг
Витамин H: 0.07 мкг
Витамин PP: 0.8 мг
Железо: 0.7 мг
Калий: 321.1 мг
Кальций: 20.0 мг
Магний: 14.5 мг
Натрий: 7.5 мг
Сера: 20.8 мг
Фосфор: 44.6 мг
Хлор: 46.8 мг
Алюминий: 805.7 мкг
Бор: 114.5 мкг
Йод: 2.2 мкг
Кобальт: 1.5 мкг
Марганец: 225.0 мкг
Медь: 136.1 мкг
Молибден: 9.4 мкг
Никель: 0.3 мкг
Рубидий: 49.3 мкг
Фтор: 16.3 мкг
Хром: 0.2 мкг
Цинк: 365.4 мкг


Икра кабачковая

Блюдо: Блюда из овощей и грибов
Суммарный вес: 847.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 880.0 | грамм | холодная обработка, запекание
лук репчатый | 120.0 | грамм | холодная обработка, пассерование
томатная паста | 110.0 | грамм | порционирование
подсолнечное масло | 50.0 | грамм | порционирование
уксус | 30.0 | грамм | порционирование

Способ приготовления:

Очищенные от кожицы кабачки, нарезанные кружочками, запекают в жарочном шкафу и измельчают. Шинкованную белокочанную капусту тушат до полуготовности, добавляют пассерованный с томатом репчатый лук и тушат до готовности капусты. В конце тушения добавляют кабачки, заправляют уксусом, солью, перцем. Отпускают по 75-100 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.8 ккал
Вода: 155.9 г
Белки: 1.6 г
Жиры: 6.3 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 7.1 г
Крахмал: 0.1 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.4 г
Зола: 1.1 г
Витамин A: 0.04 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 15.8 мкг
Витамин C: 15.0 мг
Витамин E: 2.5 мг
Витамин H: 0.5 мкг
Витамин PP: 1.0 мг
Железо: 0.9 мг
Калий: 426.7 мг
Кальций: 27.5 мг
Магний: 20.6 мг
Натрий: 5.0 мг
Сера: 10.6 мг
Фосфор: 32.4 мг
Хлор: 4.1 мг
Алюминий: 65.4 мкг
Бор: 32.7 мкг
Йод: 0.5 мкг
Кобальт: 0.8 мкг
Марганец: 37.6 мкг
Медь: 13.9 мкг
Никель: 0.5 мкг
Рубидий: 77.8 мкг
Фтор: 5.1 мкг
Хром: 0.3 мкг
Цинк: 139.0 мкг


Икра свекольная или морковная

Блюдо: Блюда из овощей и грибов
Суммарный вес: 1023.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 750.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 175.0 | грамм | холодная обработка, пассерование
томатная паста | 275.0 | грамм | порционирование
подсолнечное масло | 75.0 | грамм | порционирование
уксус | 15.0 | грамм | порционирование
сахар | 12.0 | грамм | порционирование

Способ приготовления:

Свеклу или морковь отваривают, очищают от кожицы и измельчают. Лук репчатый шинкуют и пассеруют, в конце пассерования добавляют томатное пюре. Измельченные овощи соединяют с пассерованным луком, добавляют специи, уксус, сахар, прогревают и охлаждают, Отпускают по 75-100 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 129.5 ккал
Вода: 116.5 г
Белки: 2.9 г
Жиры: 7.4 г
Углеводы: 13.6 г
Моно- и дисахариды: 12.0 г
Крахмал: 0.4 г
Пищевые волокна: 3.2 г
Органические кислоты: 0.7 г
Зола: 1.8 г
Витамин A: 0.008 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.10 мг
Витамин B6: 0.07 мг
Витамин B9: 10.3 мкг
Витамин C: 14.9 мг
Витамин E: 3.2 мг
Витамин H: 0.1 мкг
Витамин PP: 0.7 мг
Железо: 1.9 мг
Калий: 480.9 мг
Кальций: 42.1 мг
Магний: 34.3 мг
Натрий: 36.4 мг
Сера: 18.4 мг
Фосфор: 65.3 мг
Хлор: 38.8 мг
Алюминий: 79.0 мкг
Бор: 260.1 мкг
Ванадий: 55.2 мкг
Йод: 6.1 мкг
Кобальт: 2.6 мкг
Марганец: 565.5 мкг
Медь: 127.1 мкг
Молибден: 7.9 мкг
Никель: 11.6 мкг
Рубидий: 450.9 мкг
Фтор: 21.9 мкг
Хром: 16.2 мкг
Цинк: 502.7 мкг


Икра овощная закусочная

Блюдо: Блюда из овощей и грибов
Суммарный вес: 972.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 265.0 | грамм | холодная обработка, варка со сливом
морковь | 265.0 | грамм | холодная обработка
редька | 265.0 | грамм | холодная обработка
лук репчатый | 190.0 | грамм | холодная обработка
чеснок луковица | 9.0 | грамм | холодная обработка
подсолнечное масло | 45.0 | грамм | порционирование

Способ приготовления:

Очищенную вареную свеклу протирают. Подготовленные морковь и редьку (предварительно бланшированную) протирают в сыром виде. Все компоненты соединяют, добавляют мелко нарезанные репчатый лук и чеснок, соль, заправляют растительным маслом и перемешивают. Отпускают икру по 100 г па порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.7 ккал
Вода: 112.0 г
Белки: 2.0 г
Жиры: 4.8 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 8.6 г
Крахмал: 0.5 г
Пищевые волокна: 3.1 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 3.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.5 мкг
Витамин C: 15.4 мг
Витамин E: 2.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Железо: 1.3 мг
Калий: 320.2 мг
Кальций: 42.6 мг
Магний: 31.3 мг
Натрий: 24.8 мг
Сера: 19.2 мг
Фосфор: 56.1 мг
Хлор: 40.2 мг
Алюминий: 203.1 мкг
Бор: 196.7 мкг
Ванадий: 54.2 мкг
Йод: 4.6 мкг
Кобальт: 2.5 мкг
Литий: 2.0 мкг
Марганец: 324.6 мкг
Медь: 89.6 мкг
Молибден: 9.7 мкг
Никель: 6.8 мкг
Рубидий: 243.5 мкг
Фтор: 31.8 мкг
Хром: 7.3 мкг
Цинк: 470.7 мкг


Закуска свекольная с орехами

Блюдо: Блюда из овощей и грибов
Суммарный вес: 829.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 715.0 | грамм | холодная обработка, варка со сливом
чеснок луковица | 15.0 | грамм | холодная обработка
орех грецкий | 105.0 | грамм | холодная обработка
сахар | 5.0 | грамм | порционирование
сметана | 160.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка
лимонная кислота | 3.0 | грамм | порционирование

Способ приготовления:

Вареную очищенную свеклу нарезают соломкой, растворяют в выделившимся соке лимонную кислоту Подготовленный чеснок, грецкие орехи измельчают, соединяют со свеклой, добавляют сахар, соль, перец, лимонную кислоту, заправляют сметаной и перемешивают. При отпуске оформляют мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 177.6 ккал
Вода: 94.9 г
Белки: 6.9 г
Жиры: 5.9 г
Углеводы: 25.8 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 6.7 г
Крахмал: 0.7 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.08 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 36.0 мкг
Витамин B12: 0.07 мкг
Витамин C: 4.9 мг
Витамин D: 0.03 мкг
Витамин E: 7.0 мг
Витамин H: 0.7 мкг
Витамин PP: 0.5 мг
Холин: 23.9 мг
Железо: 2.1 мг
Калий: 476.5 мг
Кальций: 95.5 мг
Магний: 82.6 мг
Натрий: 45.0 мг
Сера: 35.9 мг
Фосфор: 222.4 мг
Хлор: 59.7 мг
Бор: 259.4 мкг
Ванадий: 64.9 мкг
Йод: 9.0 мкг
Кобальт: 4.3 мкг
Марганец: 1190.1 мкг
Медь: 291.7 мкг
Молибден: 10.2 мкг
Никель: 13.0 мкг
Рубидий: 419.7 мкг
Селен: 0.06 мкг
Фтор: 222.9 мкг
Хром: 18.5 мкг
Цинк: 1220.3 мкг


Острая закуска

Блюдо: Блюда из овощей и грибов
Суммарный вес: 310.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец зеленый сладкий | 310.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные перец сладкий и перец горький нарезают соломкой, добавляют часть чеснока, разделенного на мелкие дольки. Спелые помидоры разрезают на четвертины и пропускают через мясорубку вместе с оставшимся чесноком. Подготовленные помидоры и перец соединяют, добавляют измельченные жареные грецкие орехи, масло растительное, соль и перемешивают. До подачи хранят в холодильнике в закрытой посуде. Подают как самостоятельное блюдо или в качестве гарнира к блюдам из мяса и мясопродуктов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.6 ккал
Вода: 121.3 г
Белки: 1.7 г
Жиры: 0.1 г
Углеводы: 6.5 г
Моно- и дисахариды: 6.4 г
Крахмал: 0.1 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 1.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B6: 0.5 мг
Витамин B9: 13.3 мкг
Витамин C: 266.7 мг
Витамин E: 0.9 мг
Витамин PP: 1.1 мг
Железо: 0.7 мг
Калий: 217.3 мг
Кальций: 10.7 мг
Магний: 9.3 мг
Натрий: 2.7 мг
Фосфор: 21.3 мг


Закуска овощная с чесноком (марийское национальное блюдо)

Блюдо: Блюда из овощей и грибов
Суммарный вес: 771.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 306.0 | грамм | холодная обработка, пассерование
лук репчатый | 210.0 | грамм | холодная обработка, пассерование
томаты | 320.0 | грамм | холодная обработка, жарка
подсолнечное масло | 95.0 | грамм | порционирование
вода | 95.0 | грамм | порционирование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
сахар | 25.0 | грамм | порционирование
чеснок луковица | 30.0 | грамм | холодная обработка

Способ приготовления:

Сырую очищенную морковь нарезают соломкой, лук репчатый -полукольцами и пассеруют на растительном масле. Помидоры свежие, нарезанные дольками, обжаривают. Овощи кладут в посуду, добавляют пассерованную муку, разведенную водой, соль, специи и тушат. В конце тушения добавляют сахар и мелко рубленный чеснок. Отпускают закуску в холодном виде по 75-100 г на порцию. Можно оформить веточками зелени.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.4 ккал
Вода: 127.1 г
Белки: 1.7 г
Жиры: 12.5 г
Углеводы: 12.5 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 7.0 г
Крахмал: 2.1 г
Пищевые волокна: 2.6 г
Органические кислоты: 0.4 г
Зола: 1.2 г
Витамин A: 4.6 мг
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.2 мкг
Витамин C: 8.9 мг
Витамин E: 5.7 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Холин: 0.7 мг
Железо: 1.0 мг
Калий: 264.2 мг
Кальций: 35.1 мг
Кремний: 0.05 мг
Магний: 31.0 мг
Натрий: 25.8 мг
Сера: 28.4 мг
Фосфор: 59.2 мг
Хлор: 59.5 мг
Алюминий: 294.6 мкг
Бор: 199.6 мкг
Ванадий: 48.8 мкг
Йод: 4.4 мкг
Кобальт: 5.0 мкг
Литий: 2.9 мкг
Марганец: 256.2 мкг
Медь: 109.9 мкг
Молибден: 12.2 мкг
Никель: 8.4 мкг
Олово: 0.07 мкг
Рубидий: 203.0 мкг
Селен: 0.08 мкг
Титан: 0.1 мкг
Фтор: 43.5 мкг
Хром: 3.8 мкг
Цинк: 578.2 мкг


Маринованная капуста

Блюдо: Блюда из овощей и грибов
Суммарный вес: 1013.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 750.0 | грамм | холодная обработка
подсолнечное масло | 100.0 | грамм | порционирование
уксус | 100.0 | грамм | порционирование
сахар | 35.0 | грамм | порционирование
соль поваренная | 30.0 | грамм | порционирование
перец молотый красный | 1.0 | грамм | порционирование

Способ приготовления:

Подготовленную капусту нарезают мелкими шашками, ошпаривают, затем дают полностью стечь воде. В масло растительное, нагретое до температуры 120-130° С, кладут перец красный молотый, уксус, сахар, соль и перемешивают. Подготовленную капусту заливают полученной смесью, тщательно перемешивают и оставляют на 4 ч. Маринованную капусту отпускают как самостоятельное блюдо, а также используют для приготовления салатов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.6 ккал
Вода: 93.2 г
Белки: 1.7 г
Жиры: 10.0 г
Углеводы: 8.1 г
Моно- и дисахариды: 4.3 г
Крахмал: 0.09 г
Пищевые волокна: 4.8 г
Органические кислоты: 114.9 г
Зола: 0.9 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 9.3 мкг
Витамин C: 41.6 мг
Витамин E: 4.2 мг
Витамин H: 0.09 мкг
Витамин PP: 0.6 мг
Железо: 0.7 мг
Калий: 278.3 мг
Кальций: 55.4 мг
Магний: 14.9 мг
Натрий: 23.0 мг
Сера: 39.6 мг
Фосфор: 28.7 мг
Хлор: 1801.4 мг
Алюминий: 527.3 мкг
Бор: 185.0 мкг
Йод: 2.8 мкг
Кобальт: 3.2 мкг
Марганец: 164.7 мкг
Медь: 77.4 мкг
Молибден: 12.5 мкг
Никель: 13.9 мкг
Фтор: 9.3 мкг
Хром: 4.6 мкг
Цинк: 387.8 мкг


Маринованная свекла

Блюдо: Блюда из овощей и грибов
Суммарный вес: 1121.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 1000.0 | грамм | холодная обработка, варка со сливом
соль поваренная | 10.0 | грамм | порционирование
гвоздика | 0.1 | грамм | порционирование
лавровый лист | 0.1 | грамм | порционирование
уксус | 350.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
перец черный горошек | 0.1 | грамм | порционирование

Способ приготовления:

Охлажденную очищенную вареную свеклу нарезают кубиками, брусочкам ломтиками или соломкой, заливают горячий маринадом и маринуют 3-4 при температуре 0-4° С. Затем маринад сливают, а свеклу заправляют сахаром. Слитый маринад можно использовать для заправки борщей и для маринования. Маринад: в горячую воду кладут перец, корицу, соль, гвоздику, Лавровый лист, доводят до кипения, настаивают 4-5 ч, добавляют уксус и процеживают. В маринад можно добавить тмин (0,1 г). Для маринования можно использовать нарезанную припущенную или печеную свеклу. Маринованную свеклу используют для салатов, борщей или в качестве гарнира к мясным, рыбным и другим блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.6 ккал
Вода: 126.1 г
Белки: 1.6 г
Жиры: 0.1 г
Углеводы: 9.1 г
Моно- и дисахариды: 6.8 г
Крахмал: 0.08 г
Пищевые волокна: 3.7 г
Органические кислоты: 34.6 г
Зола: 1.2 г
Витамин A: 0.009 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.06 мг
Витамин B9: 10.9 мкг
Витамин C: 2.2 мг
Витамин E: 0.1 мг
Витамин PP: 0.2 мг
Железо: 1.4 мг
Калий: 257.0 мг
Кальций: 40.4 мг
Магний: 22.1 мг
Натрий: 41.7 мг
Сера: 8.3 мг
Фосфор: 43.1 мг
Хлор: 573.4 мг
Бор: 268.4 мкг
Ванадий: 67.1 мкг
Йод: 6.7 мкг
Кобальт: 2.1 мкг
Марганец: 634.8 мкг
Медь: 136.6 мкг
Молибден: 10.6 мкг
Никель: 13.4 мкг
Рубидий: 434.2 мкг
Фтор: 19.2 мкг
Хром: 19.2 мкг
Цинк: 412.7 мкг


Грибы с квашеной капустой

Блюдо: Блюда из овощей и грибов
Суммарный вес: 1008.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 400.0 | грамм | холодная обработка
капуста белокочанная, квашеная | 300.0 | грамм | порционирование
лук репчатый | 120.0 | грамм | холодная обработка
сахар | 50.0 | грамм | порционирование
подсолнечное масло | 100.0 | грамм | порционирование
петрушка | 40.0 | грамм | холодная обработка

Способ приготовления:

Грибы соленые отделяют от рассола, промывают, нарезают ломтиками. Капусту квашеную измельчают. Подготовленный репчатый лук шинкуют. Грибы соединяют с капустой квашеной, луком репчатым, затем добавляют сахар, перец черный молотый, масло растительное и перемешивают. Салат укладывают горкой и посыпают мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.9 ккал
Вода: 89.4 г
Белки: 2.8 г
Жиры: 10.9 г
Углеводы: 8.0 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.1 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.4 г
Зола: 1.6 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 1.4 мг
Витамин B6: 0.06 мг
Витамин B9: 27.4 мкг
Витамин C: 33.4 мг
Витамин E: 4.6 мг
Витамин H: 0.1 мкг
Витамин PP: 2.8 мг
Железо: 0.7 мг
Калий: 396.6 мг
Кальций: 37.8 мг
Магний: 18.8 мг
Натрий: 284.8 мг
Сера: 33.5 мг
Фосфор: 68.2 мг
Хлор: 14.9 мг
Алюминий: 56.7 мкг
Бор: 28.3 мкг
Йод: 0.4 мкг
Кобальт: 3.8 мкг
Марганец: 151.4 мкг
Медь: 12.0 мкг
Никель: 0.4 мкг
Рубидий: 80.9 мкг
Фтор: 35.4 мкг
Хром: 3.4 мкг
Цинк: 291.0 мкг


Сельдь с гарниром

Блюдо: Блюда из рыбы
Суммарный вес: 180.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь атлантическая | 50.0 | грамм | холодная обработка
яйцо куриное | 0.3 | штука | холодная обработка
Гарнир из овощей 10 | 100.0 | грамм | холодная обработка
Заправка для салатов | 20.0 | грамм | холодная обработка

Способ приготовления:

Филе сельди (мякоть) нарезают тонкими кусочками и гарнируют различными сырыми или отварными овощами, нарезанными мелкими кубиками, кружочком вареного яйца. Гарнир укладывают, чередуя овощи по цвету. Перед отпуском сельдь и гарнир поливают заправкой. Блюдо можно отпускать и без яйца, уменьшив соответственно выход.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 201.6 ккал
Вода: 110.3 г
Белки: 9.6 г
Жиры: 16.9 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 2.1 г
Холестерин: 78.8 мг
Моно- и дисахариды: 1.9 г
Крахмал: 0.07 г
Пищевые волокна: 0.8 г
Органические кислоты: 11.0 г
Зола: 1.2 г
Витамин A: 0.08 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.2 мг
Витамин B9: 11.7 мкг
Витамин B12: 4.7 мкг
Витамин C: 7.7 мг
Витамин D: 14.0 мкг
Витамин E: 3.7 мг
Витамин H: 2.0 мкг
Витамин PP: 2.0 мг
Холин: 16.4 мг
Железо: 1.3 мг
Калий: 256.9 мг
Кальций: 49.4 мг
Магний: 25.0 мг
Натрий: 61.9 мг
Сера: 99.8 мг
Фосфор: 173.1 мг
Хлор: 273.0 мг
Алюминий: 314.4 мкг
Йод: 22.0 мкг
Кобальт: 19.9 мкг
Марганец: 191.3 мкг
Медь: 158.8 мкг
Молибден: 3.3 мкг
Никель: 3.7 мкг
Фтор: 191.9 мкг
Хром: 30.1 мкг
Цинк: 649.3 мкг


Сельдь рубленая

Блюдо: Блюда из рыбы
Суммарный вес: 1029.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь атлантическая | 450.0 | грамм | холодная обработка
хлеб пшеничный | 90.0 | грамм | порционирование
молоко коровье | 90.0 | грамм | порционирование
лук репчатый | 120.0 | грамм | холодная обработка
яблоки | 150.0 | грамм | холодная обработка
масло сливочное | 100.0 | грамм | порционирование
уксус | 30.0 | грамм | порционирование

Способ приготовления:

Филе сельди (мякоть), яблоки, очищенные от кожицы, с удаленным семенным гнездом, репчатый лук нарезают, добавляют замоченный и отжатый белый хлеб и пропускают через мясорубку. В полученную массу добавляют масло, уксус и выбивают. При отпуске готовую массу формуют в виде сельди. Отпускают порциями по 50-100 г.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 289.3 ккал
Вода: 81.5 г
Белки: 14.1 г
Жиры: 22.8 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 3.1 г
Холестерин: 65.6 мг
Моно- и дисахариды: 3.0 г
Крахмал: 0.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 1.4 г
Витамин A: 0.1 мг
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин B3: 0.7 мг
Витамин B6: 0.3 мг
Витамин B9: 17.5 мкг
Витамин B12: 7.3 мкг
Витамин C: 3.7 мг
Витамин D: 21.9 мкг
Витамин E: 1.3 мг
Витамин H: 0.6 мкг
Витамин PP: 3.1 мг
Холин: 6.9 мг
Железо: 1.4 мг
Калий: 321.8 мг
Кальций: 64.5 мг
Кремний: 0.2 мг
Магний: 29.5 мг
Натрий: 127.5 мг
Сера: 156.0 мг
Фосфор: 231.0 мг
Хлор: 207.6 мг
Алюминий: 78.1 мкг
Бор: 68.3 мкг
Ванадий: 0.7 мкг
Йод: 30.7 мкг
Кобальт: 30.2 мкг
Марганец: 200.7 мкг
Медь: 167.0 мкг
Молибден: 5.5 мкг
Никель: 9.1 мкг
Олово: 1.1 мкг
Рубидий: 76.5 мкг
Селен: 0.2 мкг
Фтор: 284.2 мкг
Стронций: 1.5 мкг
Хром: 41.4 мкг
Цинк: 908.3 мкг


Рыба под майонезом

Блюдо: Блюда из рыбы
Суммарный вес: 220.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
осетр | 96.0 | грамм | холодная обработка
майонез | 35.0 | грамм | порционирование
Заправка для салатов | 15.0 | грамм | холодная обработка
Гарнир из овощей 2 | 75.0 | грамм | холодная обработка

Способ приготовления:

Осетровую рыбу пластуют на звенья, ошпаривают, удаляют жучки, зачищают. Звенья промывают, перевязывают, кладут кожей вниз на вставную решетку рыбного котла, заливают холодной водой, добавляют овощи, коренья, соль и варят в течение 30-45 мин при температуре 85-90° С; за 10 мин до окончании варки добавляют перец и лавровый лист. Рыбу с костным скелетом разделывают на филе с кожей, без реберных костей, нарезают порционными кусками. На поверхности кожи каждого куска делают два-три надреза, чтобы при варке куски рыбы не деформировались. Затем их укладывают в один ряд в посуду кожей вверх, заливают горячей водой, уровень которой должен быть на 3-5 см выше поверхности рыбы, добавляют лук репчатый, морковь, петрушку, лавровый лист, перец черный горошком, соль. Когда жидкость. закипит, удаляют пену и варят рыбу до готовности без кипения при температуре 85-90° С в течение 5-7 мин, считая с момента закипания воды. Охлажденную рыбу нарезают на порции. Одну треть гарнира заправляют частью майонеза. На этот гарнир помещают рыбу, вокруг которой располагают остальной гарнир. Рыбу поливают майонезом, а гарнир - заправкой. Для оформления блюда можно использовать крабы консервированные - 5 -10 г нетто на порцию. Рыбу под майонезом можно отпускать без гарнира и заправки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 258.8 ккал
Вода: 99.4 г
Белки: 12.0 г
Жиры: 22.4 г
Углеводы: 2.4 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 54.4 мг
Моно- и дисахариды: 1.2 г
Крахмал: 0.1 г
Пищевые волокна: 0.6 г
Органические кислоты: 6.9 г
Зола: 1.4 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 7.1 мкг
Витамин C: 8.5 мг
Витамин E: 7.0 мг
Витамин H: 0.4 мкг
Витамин PP: 1.4 мг
Холин: 2.3 мг
Железо: 1.0 мг
Калий: 296.1 мг
Кальций: 52.8 мг
Магний: 62.5 мг
Натрий: 158.6 мг
Сера: 3.9 мг
Фосфор: 206.9 мг
Хлор: 234.5 мг
Алюминий: 128.7 мкг
Бор: 28.6 мкг
Ванадий: 15.4 мкг
Йод: 1.6 мкг
Кобальт: 1.7 мкг
Литий: 3.6 мкг
Марганец: 85.6 мкг
Медь: 49.4 мкг
Молибден: 5.2 мкг
Никель: 6.9 мкг
Рубидий: 41.6 мкг
Фтор: 301.6 мкг
Хром: 39.7 мкг
Цинк: 100.7 мкг


Рыба заливная с гарниром

Блюдо: Блюда из рыбы
Суммарный вес: 281.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
осетр | 96.0 | грамм | холодная обработка, варка
лимон | 5.0 | грамм | холодная обработка
петрушка | 1.5 | грамм | холодная обработка
морковь | 5.0 | грамм | холодная обработка
Желе мясное или рыбное | 125.0 | грамм | холодная обработка
Гарнир из овощей 1 | 50.0 | грамм | холодная обработка
Соус хрен (со сметаной) | 25.0 | грамм | холодная обработка

Способ приготовления:

Осетровую рыбу пластуют на звенья, ошпаривают, удаляют жучки, зачищают. Звенья промывают, перевязывают, кладут кожей вниз на вставную решетку рыбного котла, заливают холодной водой, добавляют овощи, коренья, соль и варят в течение 30-45 мин при температуре 85-90° С; за 10 мин до окончании варки добавляют перец и лавровый лист. Рыбу с костным скелетом разделывают на филе с кожей, без реберных костей, нарезают порционными кусками. На поверхности кожи каждого куска делают два-три надреза, чтобы при варке куски рыбы не деформировались. Затем их укладывают в один ряд в посуду кожей вверх, заливают горячей водой, уровень которой должен быть на 3-5 см выше поверхности рыбы, добавляют лук репчатый, морковь, петрушку, лавровый лист, перец черный горошком, соль. Когда жидкость. закипит, удаляют пену и варят рыбу до готовности без кипения при температуре 85-90° С в течение 5-7 мин, считая с момента закипания воды. На тонкий слой налитого в противень и застывшего желе укладывают порционные куски вареной или припущенной охлажденной рыбы так, чтобы между кусками рыбы оставались небольшие промежутки. Каждую порцию рыбы украшают зеленью петрушки, дольками лимона и вареной карбованной морковью. Затем украшения закрепляют охлажденным желе, приготовленным на рыбном бульоне, и дают застыть. После этого рыбу заливают оставшимся желе, чтобы слой его над куском рыбы был 0,5-0,8 см. При отпуске заливную рыбу нарезают на порции, оставляя вокруг каждого куска слой желе. Подают заливную рыбу с соусом хрен, с овощным гарниром или без него, а также можно без соуса и гарнира.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.7 ккал
Вода: 106.1 г
Белки: 20.1 г
Жиры: 11.3 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 38.4 мг
Моно- и дисахариды: 1.3 г
Крахмал: 3.0 г
Пищевые волокна: 1.2 г
Органические кислоты: 7.2 г
Зола: 1.9 г
Витамин A: 0.6 мг
Витамин B1: 0.10 мг
Витамин B2: 0.5 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.03 мкг
Витамин C: 5.6 мг
Витамин D: 0.01 мкг
Витамин E: 1.1 мг
Витамин H: 1.6 мкг
Витамин PP: 3.4 мг
Холин: 21.1 мг
Железо: 2.6 мг
Калий: 378.0 мг
Кальций: 56.1 мг
Кремний: 4.2 мг
Магний: 39.4 мг
Натрий: 112.4 мг
Сера: 21.2 мг
Фосфор: 232.8 мг
Хлор: 205.3 мг
Алюминий: 115.8 мкг
Бор: 58.1 мкг
Ванадий: 19.4 мкг
Йод: 5.2 мкг
Кобальт: 1.1 мкг
Литий: 3.2 мкг
Марганец: 111.9 мкг
Медь: 60.6 мкг
Молибден: 7.8 мкг
Никель: 14.8 мкг
Олово: 0.8 мкг
Рубидий: 23.1 мкг
Селен: 0.7 мкг
Титан: 9.1 мкг
Фтор: 133.8 мкг
Стронций: 4.0 мкг
Хром: 17.3 мкг
Цинк: 241.6 мкг
Цирконий: 0.6 мкг


Жареная рыба под маринадом

Блюдо: Блюда из рыбы
Суммарный вес: 159.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 89.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 5.0 | грамм | порционирование
подсолнечное масло | 5.0 | грамм | порционирование
Маринад овощной с томатом | 75.0 | грамм | холодная обработка
лук зеленый | 10.0 | грамм | холодная обработка

Способ приготовления:

Норма закладки дана на окунь морской потрошеный обезглавленный. Рыбу разделывают на филе с кожей без реберных костей, порционируют. Подготовленные куски рыбы обваливают в муке и жарят. Жареную рыбу раскладывают на порции, заливают маринадом и посыпают нашинкованным зеленым луком. Блюдо можно отпускать и без лука.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 215.4 ккал
Вода: 139.1 г
Белки: 19.5 г
Жиры: 11.4 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 52.4 мг
Моно- и дисахариды: 4.5 г
Крахмал: 2.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.4 г
Зола: 2.3 г
Витамин A: 1.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 10.3 мкг
Витамин B12: 2.1 мкг
Витамин C: 11.3 мг
Витамин D: 2.1 мкг
Витамин E: 4.1 мг
Витамин H: 0.2 мкг
Витамин PP: 2.0 мг
Холин: 1.6 мг
Железо: 1.5 мг
Калий: 448.0 мг
Кальций: 122.5 мг
Кремний: 0.1 мг
Магний: 57.8 мг
Натрий: 63.4 мг
Сера: 183.1 мг
Фосфор: 218.8 мг
Хлор: 151.3 мг
Алюминий: 129.1 мкг
Бор: 35.5 мкг
Ванадий: 13.4 мкг
Йод: 50.5 мкг
Кобальт: 26.0 мкг
Литий: 0.6 мкг
Марганец: 152.8 мкг
Медь: 123.9 мкг
Молибден: 7.4 мкг
Никель: 5.9 мкг
Олово: 0.2 мкг
Рубидий: 30.9 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 127.1 мкг
Хром: 46.8 мкг
Цинк: 1391.4 мкг


Галантин из рыбы

Блюдо: Блюда из рыбы
Суммарный вес: 127.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 55.0 | грамм | холодная обработка
хлеб пшеничный | 2.0 | грамм | порционирование
молоко коровье | 3.0 | грамм | порционирование
лук репчатый | 6.0 | грамм | холодная обработка
масло сливочное | 5.0 | грамм | порционирование
яйцо куриное | 5.0 | грамм | холодная обработка
чеснок луковица | 2.0 | грамм | холодная обработка
томаты | 35.0 | грамм | холодная обработка
Соус хрен (со сметаной) | 15.0 | грамм | холодная обработка

Способ приготовления:

С подготовленного филе снимают кожу, мякоть нарезают, пропускают через мясорубку, добавляют размоченный в молоке пшеничный хлеб, еще раз пропускают через мясорубку, соединяют с мелко нарезанным пассерованным луком репчатым, вводят размягченное масло сливочное или маргарин, добавляют взбитые яйца, соль, перец и все тщательно перемешивают. На целлофан кладут снятую с рыбы кожу, на нее укладывают фарш, заворачивают в виде рулета, варят в подсоленной воде, охлаждают под прессом. Подают со свежими помидорами, нарезанными дольками, и соусом хрен, оформляют зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 145.1 ккал
Вода: 114.5 г
Белки: 15.6 г
Жиры: 7.4 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 60.7 мг
Моно- и дисахариды: 2.0 г
Крахмал: 0.8 г
Пищевые волокна: 1.0 г
Органические кислоты: 9.0 г
Зола: 1.6 г
Витамин A: 0.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 8.5 мкг
Витамин B12: 1.5 мкг
Витамин C: 11.9 мг
Витамин D: 0.1 мкг
Витамин E: 1.2 мг
Витамин H: 10.5 мкг
Витамин PP: 2.3 мг
Холин: 24.9 мг
Железо: 1.1 мг
Калий: 449.5 мг
Кальций: 53.0 мг
Кремний: 0.03 мг
Магний: 37.5 мг
Натрий: 85.1 мг
Сера: 192.5 мг
Фосфор: 222.5 мг
Хлор: 327.4 мг
Алюминий: 23.5 мкг
Бор: 44.3 мкг
Йод: 121.2 мкг
Кобальт: 29.1 мкг
Марганец: 155.0 мкг
Медь: 179.4 мкг
Молибден: 6.9 мкг
Никель: 11.8 мкг
Олово: 0.3 мкг
Рубидий: 70.6 мкг
Селен: 0.08 мкг
Фтор: 625.9 мкг
Стронций: 0.4 мкг
Хром: 50.1 мкг
Цинк: 1120.2 мкг


Сельдь по-московски с яблоками и луком

Блюдо: Блюда из рыбы
Суммарный вес: 103.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь атлантическая | 40.0 | грамм | холодная обработка
лук репчатый | 20.0 | грамм | холодная обработка
яблоки | 20.0 | грамм | холодная обработка
лук зеленый | 3.0 | грамм | холодная обработка
сметана | 20.0 | грамм | порционирование

Способ приготовления:

Сельдь разделывают на филе без кожи и костей, нарезают тонкими кусочками, кладут в селедочницу. Лук репчатый нарезают кольцами, яблока очищают от кожицы и семенного гнезда, нарезают ломтиками. Сверху на сельдь кладут лук репчатый, затем яблоки и поливают сметаной. При отпуске посыпают зеленым луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 235.3 ккал
Вода: 82.0 г
Белки: 12.4 г
Жиры: 18.6 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 2.7 г
Холестерин: 58.3 мг
Моно- и дисахариды: 4.0 г
Крахмал: 0.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 16.5 мкг
Витамин B12: 6.5 мкг
Витамин C: 6.2 мг
Витамин D: 19.4 мкг
Витамин E: 1.1 мг
Витамин H: 1.0 мкг
Витамин PP: 2.7 мг
Холин: 24.3 мг
Железо: 1.4 мг
Калий: 330.5 мг
Кальций: 69.8 мг
Магний: 26.7 мг
Натрий: 78.0 мг
Сера: 140.0 мг
Фосфор: 209.6 мг
Хлор: 127.1 мг
Алюминий: 133.3 мкг
Бор: 100.3 мкг
Ванадий: 0.9 мкг
Йод: 28.4 мкг
Кобальт: 27.6 мкг
Марганец: 149.1 мкг
Медь: 161.2 мкг
Молибден: 5.6 мкг
Никель: 9.6 мкг
Рубидий: 123.9 мкг
Селен: 0.06 мкг
Фтор: 257.6 мкг
Хром: 37.1 мкг
Цинк: 870.1 мкг


Сельдь рубленая с орехами

Блюдо: Блюда из рыбы
Суммарный вес: 1016.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь атлантическая | 450.0 | грамм | холодная обработка
яйцо куриное | 16.0 | грамм | холодная обработка
масло сливочное | 100.0 | грамм | порционирование
хлеб пшеничный | 100.0 | грамм | порционирование
молоко коровье | 100.0 | грамм | порционирование
орех грецкий | 150.0 | грамм | холодная обработка
лук репчатый | 100.0 | грамм | холодная обработка

Способ приготовления:

Сельдь разделывают на филе (мякоть) и нарезают, яйца варят вкрутую и отделяют желтки, хлеб зачищают от корок и замачивают в молоке, отжимают. Овощи очищают, измельчают и поджаривают, лук репчатый шинкуют. Все компоненты и желтки яиц пропускают два раза через мясорубку с частой решеткой. К полученной массе добавляют размягченное сливочное масло, тщательно перемешивают и выбивают. Массу формуют в виде сельди и охлаждают. При отпуске сельдь посыпают рублеными орехами. Можно дополнительно подать свежие овощи, зелень петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 387.7 ккал
Вода: 65.5 г
Белки: 20.0 г
Жиры: 23.2 г
Углеводы: 26.2 г
Ненасыщеные жирные кислоты: 3.2 г
Холестерин: 76.8 мг
Моно- и дисахариды: 1.4 г
Крахмал: 0.01 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.03 г
Зола: 1.3 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.3 мг
Витамин B3: 1.0 мг
Витамин B6: 0.6 мг
Витамин B9: 44.1 мкг
Витамин B12: 7.4 мкг
Витамин C: 2.8 мг
Витамин D: 22.2 мкг
Витамин E: 9.2 мг
Витамин H: 1.0 мкг
Витамин PP: 3.4 мг
Холин: 12.3 мг
Железо: 1.9 мг
Калий: 508.7 мг
Кальций: 106.9 мг
Кремний: 0.2 мг
Магний: 96.7 мг
Натрий: 133.7 мг
Сера: 194.1 мг
Фосфор: 429.8 мг
Хлор: 230.3 мг
Алюминий: 51.8 мкг
Бор: 23.4 мкг
Йод: 32.2 мкг
Кобальт: 33.1 мкг
Марганец: 851.2 мкг
Медь: 332.7 мкг
Молибден: 4.8 мкг
Никель: 6.3 мкг
Олово: 1.3 мкг
Рубидий: 55.8 мкг
Селен: 0.2 мкг
Фтор: 522.3 мкг
Стронций: 1.7 мкг
Хром: 41.3 мкг
Цинк: 1789.2 мкг


Форшмак картофельный с сельдью

Блюдо: Блюда из рыбы
Суммарный вес: 996.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 450.0 | грамм | холодная обработка, варка со сливом
сельдь атлантическая | 210.0 | грамм | холодная обработка
лук репчатый | 100.0 | грамм | холодная обработка
петрушка | 70.0 | грамм | холодная обработка
подсолнечное масло | 100.0 | грамм | порционирование
майонез | 50.0 | грамм | порционирование
яйцо куриное | 1.0 | штука | холодная обработка

Способ приготовления:

Очищенный картофель варят в воде до готовности, воду сливают, картофель подсушивают и горячим протирают, затем охлаждают. Сельдь, разделанную на филе (мякоть), и подготовленный репчатый лук нарезают, пропускаю через мясорубку. Протертый картофель соединяют с подготовленной массой, добавляют мелко нарезанную зелень петрушки, масло растительное и тщательно перемешивают. Готовую массу формуют в виде батона, поверхность смазывают майонезом ставят в жарочный шкаф для запекания на 3-5 мин. При отпуске посыпают сваренными вкрутую рублеными яйцами, мелко нарезанной зеленью петрушки. Отпускают в холодном виде по 100-150 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 255.6 ккал
Вода: 93.3 г
Белки: 8.7 г
Жиры: 21.1 г
Углеводы: 8.4 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 58.5 мг
Моно- и дисахариды: 2.1 г
Крахмал: 6.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 1.5 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 21.4 мкг
Витамин B12: 3.5 мкг
Витамин C: 22.1 мг
Витамин D: 10.6 мкг
Витамин E: 6.6 мг
Витамин H: 1.1 мкг
Витамин PP: 2.1 мг
Холин: 12.6 мг
Железо: 1.3 мг
Калий: 493.8 мг
Кальций: 55.8 мг
Магний: 32.8 мг
Натрий: 71.3 мг
Сера: 98.1 мг
Фосфор: 157.9 мг
Хлор: 96.0 мг
Алюминий: 458.6 мкг
Бор: 78.8 мкг
Ванадий: 71.2 мкг
Йод: 17.7 мкг
Кобальт: 17.5 мкг
Литий: 36.8 мкг
Марганец: 152.2 мкг
Медь: 140.6 мкг
Молибден: 5.5 мкг
Никель: 5.6 мкг
Рубидий: 295.7 мкг
Фтор: 154.0 мкг
Хром: 24.5 мкг
Цинк: 641.8 мкг


Паштет рыбный

Блюдо: Блюда из рыбы
Суммарный вес: 100.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хек серебристый | 60.0 | грамм | холодная обработка
масло сливочное | 20.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка

Способ приготовления:

Рыбу разделывают на филе без кожи и костей, припускают, охлаждают. Припущенную рыбу пропускают через мясорубку, добавляют соль, перец, масло сливочное (1/3 часть масла сливочного можно оставить для оформления) и перемешивают. Формуют в виде батона и охлаждают. При отпуске оформляют маслом и рубленым яйцом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.4 ккал
Вода: 101.3 г
Белки: 20.5 г
Жиры: 21.5 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 207.1 мг
Моно- и дисахариды: 0.2 г
Зола: 1.6 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 13.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.5 мг
Витамин D: 0.6 мкг
Витамин E: 1.3 мг
Витамин H: 4.7 мкг
Витамин PP: 1.4 мг
Холин: 58.8 мг
Железо: 1.4 мг
Калий: 387.6 мг
Кальций: 46.8 мг
Магний: 39.6 мг
Натрий: 111.6 мг
Сера: 251.3 мг
Фосфор: 300.8 мг
Хлор: 209.8 мг
Йод: 172.7 мкг
Кобальт: 23.3 мкг
Марганец: 133.2 мкг
Медь: 161.7 мкг
Молибден: 5.6 мкг
Никель: 7.4 мкг
Фтор: 747.9 мкг
Хром: 58.7 мкг
Цинк: 1225.2 мкг


Строганина из рыбы (национальное блюдо народов Севера)

Блюдо: Блюда из рыбы
Суммарный вес: 102.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
нельма | 100.0 | грамм | холодная обработка
соль поваренная | 2.0 | грамм | порционирование
перец молотый черный | 0.01 | грамм | порционирование

Способ приготовления:

У свежей быстрозамороженной рыбы удаляют чешую и снимают кожу. Затем с целой тушки острым ножом строгают тонкой стружкой пластины длиной 25-30 мм. При отпуске к рыбе подают соль и перец или соус томатный острый.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 172.6 ккал
Вода: 137.3 г
Белки: 34.3 г
Жиры: 3.9 г
Пищевые волокна: 2.0 г
Органические кислоты: 75.9 г
Зола: 0.2 г
Железо: 0.06 мг
Калий: 0.4 мг
Кальций: 7.2 мг
Магний: 0.06 мг
Натрий: 7.2 мг
Сера: 3.5 мг
Хлор: 1494.1 мг
Кобальт: 0.3 мкг
Марганец: 4.9 мкг
Медь: 5.3 мкг
Молибден: 10.0 мкг
Никель: 11.8 мкг
Фтор: 843.2 мкг
Хром: 107.9 мкг
Цинк: 1384.5 мкг


Поросенок отварной с хреном

Блюдо: Блюда из мяса
Суммарный вес: 182.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
поросятина | 133.0 | грамм | холодная обработка, варка
Гарнир из овощей 1 | 75.0 | грамм | холодная обработка
Соус хрен (со сметаной) | 25.0 | грамм | холодная обработка

Способ приготовления:

Подготовленных поросят завертывают в салфетку или пергамент, перевязывают, заливают холодной водой и варят при слабом кипении 50-60 мин. В конце варки кладут соль (8-10 г на 1 л бульона). Сваренного поросенка охлаждают в бульоне, разрубают вдоль на две части, которые затем нарубают поперек по 1-2 куска на порцию. Подают с гарниром и соусом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.8 ккал
Вода: 38.0 г
Белки: 20.5 г
Жиры: 8.6 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.6 г
Крахмал: 6.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 10.4 г
Зола: 1.2 г
Витамин A: 0.7 мг
Витамин B1: 0.8 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 6.5 мкг
Витамин B12: 0.04 мкг
Витамин C: 5.5 мг
Витамин D: 0.02 мкг
Витамин E: 2.3 мг
Витамин H: 2.7 мкг
Витамин PP: 3.2 мг
Холин: 37.7 мг
Железо: 2.5 мг
Калий: 246.5 мг
Кальций: 48.5 мг
Кремний: 9.7 мг
Магний: 37.7 мг
Натрий: 67.0 мг
Сера: 26.9 мг
Фосфор: 214.8 мг
Хлор: 257.3 мг
Алюминий: 235.2 мкг
Бор: 103.3 мкг
Ванадий: 37.6 мкг
Йод: 2.6 мкг
Кобальт: 2.2 мкг
Литий: 7.0 мкг
Марганец: 235.2 мкг
Медь: 109.0 мкг
Молибден: 13.0 мкг
Никель: 29.6 мкг
Олово: 1.9 мкг
Рубидий: 42.7 мкг
Селен: 1.6 мкг
Титан: 21.1 мкг
Фтор: 11.9 мкг
Стронций: 9.3 мкг
Хром: 2.1 мкг
Цинк: 463.3 мкг
Цирконий: 1.3 мкг


Филе птицы или дичи под майонезом

Блюдо: Блюда из мяса
Суммарный вес: 191.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 107.0 | грамм | холодная обработка, варка
Гарнир из овощей 1 | 75.0 | грамм | холодная обработка
Соус майонез | 40.0 | грамм | холодная обработка

Способ приготовления:

Филе птицы или дичи зачищают. Для этого отделяют внутренний мускул (малое филе) от наружного (большое филе). Из малого филе удаляют сухожилия, а из большого - остаток ключицы. Зачищенное большое филе смачивают холодной водой, кладут на доску и острым влажным ножом срезают с него поверхностную пленку. Большое филе надрезают с внутренней стороны в продольном направлении, слегка развертывают, перерезают в двух-трех местах сухожилия и вкладывают в надрез малое филе, которое покрывают развернутой частью большого филе. Филе снимают и зачищают от кожи. Овощи нарезают мелкими кубиками. Половину овощей заправляют частью майонеза, укладывают на блюдо горкой, а сверху - филе птицы, которое заливают майонезом или майонезом с желе. Оставшиеся овощи, нарезанные кубиками, укладывают рядом с филе.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 400.2 ккал
Вода: 84.4 г
Белки: 16.7 г
Жиры: 33.3 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.1 г
Крахмал: 6.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 1.6 г
Витамин A: 0.7 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.3 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.3 мг
Витамин D: 0.2 мкг
Витамин E: 10.5 мг
Витамин H: 8.8 мкг
Витамин PP: 2.9 мг
Холин: 84.5 мг
Железо: 3.4 мг
Калий: 274.2 мг
Кальций: 34.9 мг
Кремний: 9.2 мг
Магний: 35.2 мг
Натрий: 104.5 мг
Сера: 127.8 мг
Фосфор: 195.4 мг
Хлор: 132.8 мг
Алюминий: 224.7 мкг
Бор: 98.7 мкг
Ванадий: 35.9 мкг
Йод: 5.9 мкг
Кобальт: 9.0 мкг
Литий: 6.6 мкг
Марганец: 235.9 мкг
Медь: 145.4 мкг
Молибден: 12.0 мкг
Никель: 28.3 мкг
Олово: 1.8 мкг
Рубидий: 40.8 мкг
Селен: 1.5 мкг
Титан: 20.2 мкг
Фтор: 77.8 мкг
Стронций: 8.9 мкг
Хром: 7.0 мкг
Цинк: 1587.2 мкг
Цирконий: 1.2 мкг


Заливное из птицы или дичи, или мясных продуктов в форме

Блюдо: Блюда из мяса
Суммарный вес: 485.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 197.0 | грамм | холодная обработка, варка
телятина | 39.0 | грамм | холодная обработка, варка
язык говяжий | 42.0 | грамм | холодная обработка
Желе мясное или рыбное | 100.0 | грамм | холодная обработка
окорок варено-копчёный | 25.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка, варка
морковь | 15.0 | грамм | холодная обработка
огурец | 25.0 | грамм | холодная обработка
томаты | 25.0 | грамм | холодная обработка
горошек зеленый | 15.0 | грамм | порционирование
капуста цветная | 15.0 | грамм | холодная обработка
салат | 15.0 | грамм | холодная обработка
Соус хрен (со сметаной) | 30.0 | грамм | холодная обработка

Способ приготовления:

Мясные продукты готовят, как указано в реп. №№ 357, 358, 439. Мякоть птицы, или дичи, или телятины и язык нарезают тонкими ломтиками. В форму наливают желе и охлаждают. Когда оно застынет у стенок формы слоем 1 см, незастывшую часть желе сливают в два-три приема, наполняют форму тонко нарезанными ломтиками птицы или дичи, или мясным ассорти, а также фигурно нарезанными овощами и салатом. Каждый слой продуктов заливают желе и охлаждают. Заливное готовят в порционных формах. Перед подачей форму опускают на несколько секунд в горячую воду и выкладывают заливное на блюдо. Заливное можно готовить без соуса и гарнира.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.6 ккал
Вода: 100.5 г
Белки: 18.7 г
Жиры: 14.4 г
Углеводы: 2.4 г
Ненасыщеные жирные кислоты: 0.10 г
Холестерин: 17.3 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.4 г
Пищевые волокна: 0.7 г
Органические кислоты: 4.8 г
Зола: 1.4 г
Витамин A: 0.6 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.7 мг
Витамин B6: 0.3 мг
Витамин B9: 8.9 мкг
Витамин B12: 0.6 мкг
Витамин C: 8.3 мг
Витамин D: 0.08 мкг
Витамин E: 0.3 мг
Витамин H: 4.9 мкг
Витамин PP: 3.8 мг
Холин: 50.3 мг
Железо: 3.3 мг
Калий: 281.6 мг
Кальций: 33.6 мг
Магний: 29.4 мг
Натрий: 145.0 мг
Сера: 100.2 мг
Фосфор: 204.3 мг
Хлор: 149.4 мг
Алюминий: 61.3 мкг
Бор: 19.1 мкг
Ванадий: 10.8 мкг
Йод: 6.4 мкг
Кобальт: 6.0 мкг
Литий: 1.8 мкг
Марганец: 55.0 мкг
Медь: 81.5 мкг
Молибден: 3.7 мкг
Никель: 1.3 мкг
Олово: 0.8 мкг
Рубидий: 16.4 мкг
Селен: 0.02 мкг
Фтор: 64.9 мкг
Хром: 6.1 мкг
Цинк: 1575.8 мкг


Курица фаршированная (галантин) или поросенок фаршированный

Блюдо: Блюда из мяса
Суммарный вес: 191.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 45.0 | грамм | холодная обработка, варка
свинина, 1 категории | 23.0 | грамм | холодная обработка
шпик свиной | 9.0 | грамм | холодная обработка
яйцо куриное | 0.3 | штука | холодная обработка
фисташки | 8.0 | грамм | порционирование
молоко коровье | 35.0 | грамм | порционирование
орех мускатный | 0.1 | грамм | порционирование
перец молотый черный | 0.01 | грамм | порционирование
Гарнир из овощей 1 | 50.0 | грамм | холодная обработка
Соус майонез с корнишонами | 25.0 | грамм | холодная обработка

Способ приготовления:

На обработанной тушке курицы делают продольный надрез вдоль позвоночника и срезают целиком кожу, оставляя слой мякоти толщиной до 1 См. Из остальной мякоти приготавливают фарш. Мякоть с добавлением свинины пропускают через мясорубку два-три раза. затем через протирочную машину в несколько приемов добавляют сырые яйца, молоко и выбивают. В фарш кладут нарезанный мелкими кубиками шпик, фисташки или зеленый горошек, соль, перец, мускатный орех и перемешивают. Полученным фаршем наполняют кожу, зашивают разрез и придают изделию форму целой тушки, завертывают её в салфетку или пергамент, перевязывают шпагатом и варят в бульоне при слабом кипении 1-1,5 ч. Готовую курицу охлаждают в бульоне, кладут под легкий пресс и ставят в холодильник для придания формы. При отпуске курицу режут по 1-2 куска на порцию, гарнируют, соус подают отдельно. У обработанного поросенка, разрезанного вдоль туловища (по брюшку), удаляют кости. Разрез частично зашивают, через оставшееся отверстие наполняют поросенка фаршем, после чего отверстие зашивают. Фарш приготавливают так же, как и для курицы фаршированной, но вместо мякоти кур используют мякоть поросенка. Подготовленного поросенка завертывают в салфетку ила пергамент и перевязывают. Варят поросенка вместе с удаленными костями 1,5-2 ч при слабом кипении. Соль кладут в конце варки. Готового поросенка охлаждают вместе с бульоном и в дальнейшем приготавливают и отпускают, как курицу фаршированную.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 325.3 ккал
Вода: 69.1 г
Белки: 12.5 г
Жиры: 27.6 г
Углеводы: 7.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 34.9 мг
Моно- и дисахариды: 1.8 г
Крахмал: 6.3 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 1.6 г
Витамин A: 0.5 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 6.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.7 мг
Витамин D: 0.1 мкг
Витамин E: 5.8 мг
Витамин H: 5.7 мкг
Витамин PP: 2.2 мг
Холин: 66.2 мг
Железо: 4.8 мг
Калий: 266.6 мг
Кальций: 59.4 мг
Кремний: 8.3 мг
Магний: 35.9 мг
Натрий: 145.7 мг
Сера: 108.8 мг
Фосфор: 164.5 мг
Хлор: 112.9 мг
Алюминий: 222.1 мкг
Бор: 74.0 мкг
Ванадий: 31.1 мкг
Йод: 7.1 мкг
Кобальт: 6.1 мкг
Литий: 4.4 мкг
Марганец: 321.4 мкг
Медь: 125.9 мкг
Молибден: 11.9 мкг
Никель: 22.2 мкг
Олово: 9.3 мкг
Рубидий: 27.0 мкг
Селен: 2.1 мкг
Титан: 15.3 мкг
Фтор: 51.7 мкг
Стронций: 17.5 мкг
Хром: 5.8 мкг
Цинк: 1277.0 мкг
Цирконий: 1.9 мкг


Филе из кур или дичи фаршированное

Блюдо: Блюда из мяса
Суммарный вес: 172.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 53.0 | грамм | холодная обработка
печень телячья | 45.0 | грамм | холодная обработка, жарка мелким куском
шпик свиной | 13.0 | грамм | холодная обработка, жарка
морковь | 4.0 | грамм | холодная обработка, жарка
сельдерей корень | 2.0 | грамм | холодная обработка, тушение
лук репчатый | 4.0 | грамм | холодная обработка, жарка
мадера | 5.0 | грамм | порционирование
орех мускатный | 0.5 | грамм | порционирование
перец молотый черный | 0.02 | грамм | порционирование
желатин пищевой | 2.0 | грамм | порционирование
Гарнир из овощей 9 | 50.0 | грамм | холодная обработка
Соус майонез | 30.0 | грамм | холодная обработка

Способ приготовления:

На шпике обжаривают нарезанные коренья, лук и печень, затем обжаренные продукты дважды пропускают через мясорубку с частой решеткой. В фарш добавляют мускатный орех в порошке, перец, мадеру и тщательно перемешивают. Печень телячью можно заменять печенью куриной. На зачищенное и тонко отбитое филе птицы или дичи кладут фарш, края филе завертывают, придают ему цилиндрическую форму и припускают до готовности. Затем охлаждают и заливают желе слоем 1-2 мм, приготовленным из куриного бульона с добавлением желатина. Падают по 1-2 штуки на порцию. Перепелов и дроздов, которые весят в среднем 50 г, фаршированными подают по 2-3 штуки на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.4 ккал
Вода: 88.1 г
Белки: 17.0 г
Жиры: 27.1 г
Углеводы: 6.1 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 1.3 г
Крахмал: 3.6 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 1.6 г
Витамин A: 0.9 мг
Витамин B1: 0.2 мг
Витамин B2: 0.7 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 13.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 8.1 мг
Витамин D: 0.2 мкг
Витамин E: 5.6 мг
Витамин H: 5.5 мкг
Витамин PP: 3.9 мг
Холин: 47.4 мг
Железо: 5.4 мг
Калий: 312.5 мг
Кальций: 38.7 мг
Кремний: 7.3 мг
Магний: 32.1 мг
Натрий: 85.7 мг
Сера: 97.1 мг
Фосфор: 261.7 мг
Хлор: 51.1 мг
Алюминий: 94.9 мкг
Бор: 65.8 мкг
Ванадий: 24.7 мкг
Йод: 7.8 мкг
Кобальт: 7.9 мкг
Литий: 1.7 мкг
Марганец: 163.3 мкг
Медь: 94.6 мкг
Молибден: 5.1 мкг
Никель: 15.5 мкг
Олово: 0.1 мкг
Рубидий: 34.8 мкг
Селен: 2.0 мкг
Титан: 11.7 мкг
Фтор: 62.5 мкг
Стронций: 0.6 мкг
Хром: 5.5 мкг
Цинк: 1228.1 мкг
Цирконий: 0.07 мкг


Рулет мясной с черносливом

Блюдо: Блюда из мяса
Суммарный вес: 188.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 55.0 | грамм | холодная обработка
горчица столовая | 1.0 | грамм | порционирование
курица | 12.0 | грамм | холодная обработка
чернослив | 14.0 | грамм | холодная обработка
масло сливочное | 5.0 | грамм | порционирование
Желе мясное или рыбное | 30.0 | грамм | холодная обработка
яблоки | 10.0 | грамм | холодная обработка
томаты | 20.0 | грамм | холодная обработка
огурец | 20.0 | грамм | холодная обработка
морковь | 10.0 | грамм | холодная обработка
Заправка для салатов | 15.0 | грамм | холодная обработка

Способ приготовления:

Подготовленную вырезку нарезают на порционные куски, слегка отбивают и смазывают горчицей. У курицы срезают мякоть и отбивают. Подготовленный чернослив заливают горячей водой и выдерживают до набухания плодов, затем удаляют косточки. На мясо кладут отбитое куриное филе, затем чернослив, сворачивают в виде рулета, посыпают солью, перцем и обжаривают, доводят до готовности в жарочном шкафу. После охлаждения глазируют мясным желе. Отпускают с салатом из овощей и плодов. Для салата: у яблок удаляют семенное гнездо, огурцы свежие очищают от кожицы. Подготовленные яблоки, помидоры, огурцы свежие, морковь нарезают соломкой, смешивают и заливают заправкой для салата.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.9 ккал
Вода: 86.8 г
Белки: 13.2 г
Жиры: 13.7 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 6.4 г
Крахмал: 0.2 г
Пищевые волокна: 1.4 г
Органические кислоты: 6.4 г
Зола: 1.1 г
Витамин A: 0.8 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 6.2 мкг
Витамин B12: 1.1 мкг
Витамин C: 5.3 мг
Витамин D: 0.005 мкг
Витамин E: 2.0 мг
Витамин H: 2.4 мкг
Витамин PP: 2.6 мг
Холин: 34.9 мг
Железо: 2.5 мг
Калий: 353.7 мг
Кальций: 24.4 мг
Магний: 29.8 мг
Натрий: 64.2 мг
Сера: 112.6 мг
Фосфор: 155.9 мг
Хлор: 137.1 мг
Алюминий: 79.2 мкг
Бор: 42.3 мкг
Ванадий: 7.2 мкг
Йод: 5.7 мкг
Кобальт: 4.8 мкг
Литий: 0.4 мкг
Марганец: 69.9 мкг
Медь: 116.2 мкг
Молибден: 7.5 мкг
Никель: 6.3 мкг
Олово: 30.0 мкг
Рубидий: 22.6 мкг
Фтор: 44.7 мкг
Хром: 5.8 мкг
Цинк: 1554.0 мкг


Закуска "Уральский рулет"

Блюдо: Блюда из мяса
Суммарный вес: 178.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 92.0 | грамм | холодная обработка, запекание
окорок варено-копчёный | 25.0 | грамм | порционирование, запекание
яйцо куриное | 15.0 | грамм | холодная обработка
молоко коровье | 7.0 | грамм | порционирование
маргарин | 1.0 | грамм | порционирование
петрушка | 3.0 | грамм | холодная обработка
Гарнир из овощей 10 | 50.0 | грамм | холодная обработка

Способ приготовления:

Порционные куски говядины отбивают, посыпают солью, перцем черным молотым, кладут на них нарезанный тонкими пластинками окорок, омлет, приготовленный из яиц и молока, заворачивают в виде рулета, перевязывают шпагатом, обжаривают основным способом, доводят до готовности в жарочном шкафу, после чего удаляют шпагат. При отпуске готовое изделие нарезают на кусочки (по 2-3 на порцию), украшают зеленью. На гарнир подают огурцы маринованные или помидоры соленые.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 220.8 ккал
Вода: 100.8 г
Белки: 16.3 г
Жиры: 16.7 г
Углеводы: 1.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 54.9 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.06 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.04 г
Зола: 1.6 г
Витамин A: 0.09 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 10.1 мкг
Витамин B12: 1.7 мкг
Витамин C: 6.9 мг
Витамин D: 0.2 мкг
Витамин E: 0.8 мг
Витамин H: 4.4 мкг
Витамин PP: 2.0 мг
Холин: 70.1 мг
Железо: 2.8 мг
Калий: 335.1 мг
Кальций: 31.0 мг
Магний: 25.1 мг
Натрий: 187.9 мг
Сера: 169.0 мг
Фосфор: 196.2 мг
Хлор: 67.4 мг
Алюминий: 160.3 мкг
Йод: 9.1 мкг
Кобальт: 6.0 мкг
Марганец: 93.1 мкг
Медь: 165.2 мкг
Молибден: 8.8 мкг
Никель: 5.6 мкг
Олово: 50.2 мкг
Селен: 0.08 мкг
Фтор: 53.8 мкг
Стронций: 0.7 мкг
Хром: 8.1 мкг
Цинк: 2328.6 мкг


Рулет из курицы со свининой и черносливом

Блюдо: Блюда из мяса
Суммарный вес: 172.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 110.0 | грамм | холодная обработка, варка
свинина, 1 категории | 45.0 | грамм | холодная обработка, варка
чернослив | 17.0 | грамм | холодная обработка
Гарнир из овощей 2 | 50.0 | грамм | холодная обработка

Способ приготовления:

' Мякоть с кожей. 2 В числителе указана масса набухшего чернослива с косточкой, в знаменателе - масса набухшего чернослива без косточек. С обработанных тушек кур снимают мякоть вместе с кожей, мякоть отделяют так, чтобы по всей поверхности оставался ровный слой мякоти. Мякоть укладывают кожей вниз, сверху кладут отбитые куски свинины, посыпают солью, перцем, затем кладут подготовленный набухший чернослив без косточки, заворачивают рулетом, завертывают в целлофан и варят в подсоленной воде около 1-1,5 ч. Готовый рулет кладут под пресс и охлаждают. При отпуске рулет нарезают на порции (по 2-3 куска), гарнируют, оформляют мелко нарезанной зеленью петрушки или укропа. Рулет можно оформить соусом майонез с желе (30 г на порцию). Гарниры - свежие или маринованные овощи и плоды.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 281.0 ккал
Вода: 92.0 г
Белки: 18.5 г
Жиры: 19.6 г
Углеводы: 8.2 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 7.3 г
Крахмал: 0.2 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.5 г
Зола: 1.2 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 9.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 7.4 мг
Витамин E: 0.2 мг
Витамин H: 5.9 мкг
Витамин PP: 3.5 мг
Холин: 57.1 мг
Железо: 3.1 мг
Калий: 317.8 мг
Кальций: 33.1 мг
Магний: 42.4 мг
Натрий: 76.1 мг
Сера: 161.4 мг
Фосфор: 193.6 мг
Хлор: 73.0 мг
Алюминий: 110.0 мкг
Бор: 24.4 мкг
Ванадий: 13.2 мкг
Йод: 6.4 мкг
Кобальт: 10.3 мкг
Литий: 3.1 мкг
Марганец: 90.3 мкг
Медь: 107.9 мкг
Молибден: 4.7 мкг
Никель: 5.1 мкг
Олово: 6.5 мкг
Рубидий: 35.6 мкг
Фтор: 100.4 мкг
Хром: 10.2 мкг
Цинк: 1757.0 мкг


Корнетики с муссом ветчины

Блюдо: Блюда из мяса
Суммарный вес: 165.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ветчина в форме | 100.0 | грамм | порционирование
масло сливочное | 14.0 | грамм | порционирование
сыр твердый | 10.0 | грамм | холодная обработка
сливки | 10.0 | грамм | порционирование
лимон | 7.0 | грамм | холодная обработка
Желе мясное или рыбное | 20.0 | грамм | холодная обработка
перец сладкий маринованный | 5.0 | грамм | порционирование

Способ приготовления:

Ветчину нарезают тонкими ломтиками, свертывают конусом и заполняют ветчинным муссом, сверху покрывают тонким слоем мясного желе и охлаждают. Когда желе застынет, из размягченного масла с помощью корнетика наносят на поверхность рисунок в виде сеточки. Для мусса часть ветчины пропускают через мясорубку, растирают с маслом сливочным, добавляют тертый сыр, соль, специи, сливки, лимонный сок и перемешивают. При отпуске можно оформить зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 287.1 ккал
Вода: 53.9 г
Белки: 18.5 г
Жиры: 23.3 г
Углеводы: 0.9 г
Моно- и дисахариды: 0.4 г
Крахмал: 0.01 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.5 г
Зола: 2.0 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.04 мг
Витамин B6: 0.03 мг
Витамин B9: 2.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 9.1 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.3 мкг
Витамин PP: 0.7 мг
Холин: 3.3 мг
Железо: 2.1 мг
Калий: 321.2 мг
Кальций: 84.9 мг
Магний: 29.0 мг
Натрий: 625.0 мг
Сера: 3.2 мг
Фосфор: 234.5 мг
Хлор: 7.0 мг
Алюминий: 1.9 мкг
Бор: 13.4 мкг
Ванадий: 0.3 мкг
Йод: 5.8 мкг
Кобальт: 0.05 мкг
Литий: 0.02 мкг
Марганец: 10.8 мкг
Медь: 23.9 мкг
Молибден: 0.5 мкг
Никель: 0.02 мкг
Рубидий: 1.3 мкг
Селен: 0.02 мкг
Фтор: 2.0 мкг
Хром: 0.05 мкг
Цинк: 295.8 мкг


Паштет из печени

Блюдо: Блюда из мяса
Суммарный вес: 827.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 600.0 | грамм | холодная обработка
масло сливочное | 100.0 | грамм | порционирование
шпик свиной | 150.0 | грамм | холодная обработка, жарка
лук репчатый | 50.0 | грамм | холодная обработка, жарка
морковь | 50.0 | грамм | холодная обработка, жарка
яйцо куриное | 1.0 | штука | холодная обработка
молоко коровье | 50.0 | грамм | порционирование

Способ приготовления:

Нарезанные лук, морковь поджаривают со шпиком до полуготовности, добавляют нарезанную печень, специи, все жарят и пропускают через мясорубку с частой решеткой, добавляют две трети нормы размягченного сливочного масла, молоко или бульон и тщательно вымешивают. Формуют в виде батона и оформляют маслом и рубленым яйцом. Вместо масла сливочного для паштета можно использовать куриный, утиный или гусиный жир. Отпускают паштет по 30-100 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 294.5 ккал
Вода: 74.0 г
Белки: 14.0 г
Жиры: 26.0 г
Углеводы: 1.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.4 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.02 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.03 г
Зола: 1.2 г
Витамин A: 3.4 мг
Витамин B1: 0.2 мг
Витамин B2: 1.6 мг
Витамин B3: 5.1 мг
Витамин B6: 0.5 мг
Витамин B9: 175.6 мкг
Витамин B12: 43.6 мкг
Витамин C: 24.4 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 72.5 мкг
Витамин PP: 5.0 мг
Холин: 476.3 мг
Железо: 6.8 мг
Калий: 212.8 мг
Кальций: 18.5 мг
Магний: 17.5 мг
Натрий: 58.6 мг
Сера: 188.6 мг
Фосфор: 270.6 мг
Хлор: 93.0 мг
Алюминий: 41.3 мкг
Бор: 21.4 мкг
Ванадий: 5.8 мкг
Йод: 7.7 мкг
Кобальт: 15.4 мкг
Литий: 0.4 мкг
Марганец: 253.6 мкг
Медь: 2771.2 мкг
Молибден: 81.6 мкг
Никель: 46.2 мкг
Олово: 0.8 мкг
Рубидий: 23.0 мкг
Селен: 0.1 мкг
Фтор: 175.9 мкг
Стронций: 1.0 мкг
Хром: 23.8 мкг
Цинк: 3791.1 мкг


Студень говяжий

Блюдо: Блюда из мяса
Суммарный вес: 273.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 170.0 | грамм | холодная обработка, варка
ноги бараньи | 168.0 | грамм | холодная обработка, варка
морковь | 32.0 | грамм | холодная обработка, варка без слива
петрушка корень | 24.0 | грамм | холодная обработка, варка
лук репчатый | 34.0 | грамм | холодная обработка, варка без слива
чеснок луковица | 4.0 | грамм | холодная обработка, варка
лавровый лист | 0.2 | грамм | порционирование
перец черный горошек | 0.5 | грамм | порционирование

Способ приготовления:

Обработанные субпродукты рубят, промывают, заливают холодной водой в количестве 2 л на 1 кг продукта и варят при слабом кипении в течение 6-8 ч, периодически снимая жир. Если для приготовления студня используется мясо то его добавляют через 3-4 ч после закладки субпродуктов. За 1 ч до окончания варки кладут овощи и специи. У сварившихся субпродуктов отделяют кости, хрящи и сухожилия. По окончании варки добавляют растертый чеснок. Студень разливают в противни или формы и ставят на холод для застывания. Отпускают студень во 100-150 г на порцию с соусом хрен № 569. Студень можно готовить без чеснока.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.3 ккал
Вода: 162.0 г
Белки: 26.6 г
Жиры: 9.9 г
Углеводы: 3.7 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.08 г
Зола: 2.2 г
Витамин A: 1.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 9.4 мкг
Витамин B12: 1.4 мкг
Витамин C: 2.6 мг
Витамин E: 0.4 мг
Витамин H: 1.8 мкг
Витамин PP: 2.2 мг
Холин: 38.4 мг
Железо: 4.1 мг
Калий: 339.5 мг
Кальций: 31.0 мг
Магний: 36.4 мг
Натрий: 86.5 мг
Сера: 146.2 мг
Фосфор: 261.8 мг
Хлор: 48.0 мг
Алюминий: 103.4 мкг
Бор: 57.2 мкг
Ванадий: 14.1 мкг
Йод: 9.7 мкг
Кобальт: 5.3 мкг
Литий: 0.9 мкг
Марганец: 96.9 мкг
Медь: 133.6 мкг
Молибден: 9.7 мкг
Никель: 6.4 мкг
Олово: 44.8 мкг
Рубидий: 68.4 мкг
Фтор: 49.5 мкг
Хром: 5.6 мкг
Цинк: 2113.3 мкг


Студень свиной

Блюдо: Блюда из мяса
Суммарный вес: 373.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 180.0 | грамм | холодная обработка, варка
ноги свиные | 400.0 | грамм | холодная обработка, варка
морковь | 32.0 | грамм | холодная обработка, варка без слива
петрушка корень | 24.0 | грамм | холодная обработка, варка
лук репчатый | 34.0 | грамм | холодная обработка, варка без слива
чеснок луковица | 4.0 | грамм | холодная обработка, варка
лавровый лист | 0.2 | грамм | порционирование
перец черный горошек | 0.5 | грамм | порционирование

Способ приготовления:

Студень готовят и отпускают, как описано в рецептуре № 104. Свиное мясо варят 2-2,5 ч; подготовленные субпродукты (ноги, рубец, головы) - 6 ч., губы и уши - 3-3,5 ч.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 354.6 ккал
Вода: 112.3 г
Белки: 25.1 г
Жиры: 27.1 г
Углеводы: 2.7 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.7 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.06 г
Зола: 1.4 г
Витамин A: 0.9 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 10.6 мкг
Витамин B12: 1.4 мкг
Витамин C: 1.9 мг
Витамин E: 0.4 мг
Витамин H: 2.2 мкг
Витамин PP: 5.7 мг
Холин: 76.4 мг
Железо: 3.6 мг
Калий: 352.8 мг
Кальций: 24.9 мг
Магний: 33.8 мг
Натрий: 65.1 мг
Сера: 267.2 мг
Фосфор: 233.4 мг
Хлор: 73.8 мг
Алюминий: 75.6 мкг
Бор: 41.8 мкг
Ванадий: 10.3 мкг
Йод: 8.8 мкг
Кобальт: 9.3 мкг
Литий: 0.6 мкг
Марганец: 93.3 мкг
Медь: 192.0 мкг
Молибден: 16.2 мкг
Никель: 13.3 мкг
Олово: 68.1 мкг
Рубидий: 50.0 мкг
Фтор: 83.7 мкг
Хром: 13.4 мкг
Цинк: 3214.5 мкг


Студень из субпродуктов птицы

Блюдо: Блюда из мяса
Суммарный вес: 1132.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
субпродукты (головы, ноги, крылья, желудки, шеи) | 1500.0 | грамм | холодная обработка, варка
желатин пищевой | 15.0 | грамм | порционирование
морковь | 32.0 | грамм | холодная обработка, варка без слива
лук репчатый | 34.0 | грамм | холодная обработка, варка без слива
чеснок луковица | 4.0 | грамм | холодная обработка, варка
лавровый лист | 0.2 | грамм | порционирование
перец черный горошек | 0.5 | грамм | порционирование

Способ приготовления:

Обработанные субпродукты заливают холодной водой в количестве 1,5 л на килограмм продукта и варят при слабом кипении в течение 4 ч, периодически снимая жир. Далее готовят и отпускают, как описано в рец. № 104.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 347.4 ккал
Вода: 115.9 г
Белки: 30.2 г
Жиры: 24.4 г
Углеводы: 1.9 г
Моно- и дисахариды: 0.5 г
Крахмал: 0.1 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.2 г
Зола: 1.5 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.6 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.2 мг
Витамин E: 0.3 мг
Витамин H: 11.5 мкг
Витамин PP: 5.3 мг
Холин: 87.2 мг
Железо: 4.3 мг
Калий: 203.8 мг
Кальций: 29.4 мг
Магний: 37.7 мг
Натрий: 126.9 мг
Сера: 232.4 мг
Фосфор: 290.0 мг
Хлор: 98.3 мг
Алюминий: 24.9 мкг
Бор: 13.8 мкг
Ванадий: 3.4 мкг
Йод: 7.7 мкг
Кобальт: 15.1 мкг
Литий: 0.2 мкг
Марганец: 41.9 мкг
Медь: 100.2 мкг
Молибден: 0.7 мкг
Никель: 0.3 мкг
Рубидий: 16.5 мкг
Фтор: 163.7 мкг
Хром: 11.3 мкг
Цинк: 2587.8 мкг


Холодец по домашнему

Блюдо: Блюда из мяса
Суммарный вес: 329.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
путовый сустав говяжий | 136.0 | грамм | холодная обработка, варка
говядина, 1 категория | 85.0 | грамм | холодная обработка, варка
курица | 180.0 | грамм | холодная обработка, варка
морковь | 30.0 | грамм | холодная обработка, варка без слива
лук репчатый | 35.0 | грамм | холодная обработка, варка без слива
чеснок луковица | 4.0 | грамм | холодная обработка, варка
петрушка корень | 25.0 | грамм | холодная обработка, варка

Способ приготовления:

Обработанный путовый сустав разрубают, заливают холодной водой (2 л на 1 кг продукта) и варят при слабом кипении в течение 6-8 ч, периодически снимая жир и пену. Через 3-4 ч закладывают говядину и курицу и варят до готовности. За 30 мин до окончания варки в бульон кладут подготовленные овощи и специи. Сваренное мясо, куры, путовый сустав вынимают из бульона (У кур удаляют кости, у путового сустава-кости и сухожилия) и мелко нарезают или пропускают через мясорубку. В процеженный бульон кладут измельченные мясные продукты, соль (20-22 г на 1 кг холодца) и варят 10-20 мин. В конце варки добавляют растертый чеснок. Холодец разливают в лотки или формы и охлаждают до застывания. Отпускают холодец по 100-150 г на порцию с соусом хрен № 569 (20-30 г). Холодец можно готовить без чеснока.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 257.8 ккал
Вода: 144.3 г
Белки: 26.1 г
Жиры: 15.5 г
Углеводы: 3.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.3 г
Крахмал: 0.8 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.07 г
Зола: 1.9 г
Витамин A: 0.9 мг
Витамин B1: 0.07 мг
Витамин B2: 0.4 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 7.9 мкг
Витамин B12: 0.9 мкг
Витамин C: 2.6 мг
Витамин E: 0.3 мг
Витамин H: 5.5 мкг
Витамин PP: 5.4 мг
Холин: 51.9 мг
Железо: 4.1 мг
Калий: 322.4 мг
Кальций: 31.5 мг
Магний: 37.1 мг
Натрий: 86.7 мг
Сера: 159.9 мг
Фосфор: 265.1 мг
Хлор: 64.2 мг
Алюминий: 84.8 мкг
Бор: 46.6 мкг
Ванадий: 10.9 мкг
Йод: 8.7 мкг
Кобальт: 8.8 мкг
Литий: 0.7 мкг
Марганец: 80.8 мкг
Медь: 104.6 мкг
Молибден: 5.1 мкг
Никель: 3.1 мкг
Олово: 18.6 мкг
Рубидий: 58.4 мкг
Фтор: 91.7 мкг
Хром: 7.2 мкг
Цинк: 2007.1 мкг


Бульон костный

Блюдо: Бульоны
Суммарный вес: 1517.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кости пищевые говяжьи | 400.0 | грамм | холодная обработка
морковь | 10.0 | грамм | холодная обработка, пассерование
петрушка корень | 8.0 | грамм | холодная обработка, варка
лук репчатый | 10.0 | грамм | холодная обработка, пассерование
вода | 1220.0 | грамм | порционирование

Способ приготовления:

При приготовлении бульона пищевые кости измельчают для более полного извлечения питательных веществ. Позвоночные и плоские кости рубят поперек на части, размером 5—6 см, су- ставные головки трубчатых костей разрубают на несколько частей, трубки ос- тавляют целыми. Говяжьи кости молодняка и свиные слегка обжаривают в жарочном шкафу для улучшения вкуса и внешнего вида бульона. Подготовленные кости заливают холодной водой и варят при слабом кипении. В процессе варки с поверхности бульона снимают пену и жир. Продолжительность варки бульона из говяжьих костей 3,5—4 ч, свиных и бараньих—2—3 ч. Более длительная варка ухудшает вкусовые и ароматические качества бульона. За 30—40 мин до окончания варки в бульон добавляют петрушку (корень), подпеченные лук репчатый и морковь, соль. Морковь и лук нарезают на половинки (крупные корнеплоды следует разре- зать вдоль на несколько частей), кладут нарезанной стороной на чистые сухие чугунные сковороды и подпекают без жира до образования светло-коричневой корочки, не допуская подгорания. Можно также положить в бульон стебли пет- рушки, сельдерея, укропа, очищенные обрезки моркови, лука, белых кореньев. Готовый бульон процеживают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.6 ккал
Вода: 103.5 г
Белки: 4.0 г
Жиры: 1.3 г
Углеводы: 0.2 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 0.2 г
Крахмал: 0.03 г
Пищевые волокна: 0.07 г
Органические кислоты: 0.005 г
Зола: 0.3 г
Витамин A: 0.07 мг
Витамин B1: 0.01 мг
Витамин B2: 0.2 мг
Витамин B3: 0.002 мг
Витамин B6: 0.005 мг
Витамин B9: 0.3 мкг
Витамин C: 0.2 мг
Витамин E: 0.006 мг
Витамин H: 0.006 мкг
Витамин PP: 1.3 мг
Железо: 0.8 мг
Калий: 91.0 мг
Кальций: 3.5 мг
Магний: 5.8 мг
Натрий: 17.4 мг
Сера: 0.5 мг
Фосфор: 54.1 мг
Хлор: 0.7 мг
Алюминий: 5.6 мкг
Бор: 3.1 мкг
Ванадий: 0.8 мкг
Йод: 1.9 мкг
Кобальт: 0.05 мкг
Литий: 0.05 мкг
Марганец: 3.3 мкг
Медь: 1.3 мкг
Молибден: 0.2 мкг
Никель: 0.07 мкг
Рубидий: 3.6 мкг
Фтор: 0.7 мкг
Хром: 0.04 мкг
Цинк: 9.7 мкг


Борщ

Блюдо: Борщи
Суммарный вес: 1137.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 160.0 | грамм | холодная обработка, тушение
капуста белокочанная | 120.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, тушение
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
томатная паста | 30.0 | грамм | порционирование
жир кулинарный | 20.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
уксус | 16.0 | грамм | порционирование
Бульон мясной прозрачный | 800.0 | грамм | холодная обработка

Способ приготовления:

В кипящий бульон или воду закладывают нашинкованную капусту и варят 0-15 мин. Затем кладут тушеную свеклу (с. 61), пассерованные овощи и варят до готовности. За 5-10 мин до окончания варки добавляют соль, сахар, специи. При использовании квашеной капусты ее в тушеном виде вводят в борщ вместе со свеклой. Борщ можно заправить пассерованной мукой, разведенной бульоном или водой (10 г на 1000 г борща).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.7 ккал
Вода: 127.5 г
Белки: 3.8 г
Жиры: 2.9 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.03 г
Холестерин: 5.1 мг
Моно- и дисахариды: 3.2 г
Крахмал: 0.1 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.09 мг
Витамин B3: 0.08 мг
Витамин B6: 0.06 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.08 мкг
Витамин C: 4.9 мг
Витамин D: 0.02 мкг
Витамин E: 0.10 мг
Витамин H: 0.3 мкг
Витамин PP: 0.9 мг
Холин: 4.4 мг
Железо: 1.0 мг
Калий: 172.4 мг
Кальций: 18.6 мг
Магний: 12.9 мг
Натрий: 20.3 мг
Сера: 18.2 мг
Фосфор: 48.9 мг
Хлор: 19.4 мг
Алюминий: 105.3 мкг
Бор: 91.3 мкг
Ванадий: 16.6 мкг
Йод: 3.1 мкг
Кобальт: 1.4 мкг
Литий: 0.3 мкг
Марганец: 155.0 мкг
Медь: 47.6 мкг
Молибден: 4.4 мкг
Никель: 5.0 мкг
Олово: 2.5 мкг
Рубидий: 97.8 мкг
Фтор: 11.2 мкг
Хром: 4.6 мкг
Цинк: 295.9 мкг


Борщ с капустой и картофелем

Блюдо: Борщи
Суммарный вес: 1167.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 160.0 | грамм | холодная обработка, тушение
капуста белокочанная | 80.0 | грамм | холодная обработка, варка без слива
картофель | 80.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
томатная паста | 30.0 | грамм | порционирование
жир кулинарный | 20.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
уксус | 16.0 | грамм | порционирование
Бульон мясной прозрачный | 800.0 | грамм | холодная обработка

Способ приготовления:

В кипящий бульон или воду закладывают нашинкованную свежую капусту, доводят до кипения, затем добавляют нарезанный брусочками картофель, варят 10-15 мин, кладут пассерованные овощи, тушеную или вареную свекл (с. 61) и варят борщ до готовности. За 5-10 мин до окончания варки добавляют соль, сахар, специи. При использовании квашеной капусты, ее в тушеном виде вводят в борщ вместе со свеклой. Борщ можно заправить пассерованной мукой, разведенной бульоном или водой (10 г муки на 1000 г борща)

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 61.6 ккал
Вода: 127.8 г
Белки: 3.8 г
Жиры: 2.9 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 4.9 мг
Моно- и дисахариды: 3.1 г
Крахмал: 1.5 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.10 мг
Витамин B3: 0.10 мг
Витамин B6: 0.08 мг
Витамин B9: 4.7 мкг
Витамин B12: 0.08 мкг
Витамин C: 4.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.1 мг
Витамин H: 0.3 мкг
Витамин PP: 1.0 мг
Холин: 4.3 мг
Железо: 1.0 мг
Калий: 208.8 мг
Кальций: 17.1 мг
Магний: 14.0 мг
Натрий: 19.7 мг
Сера: 19.1 мг
Фосфор: 51.5 мг
Хлор: 22.7 мг
Алюминий: 158.3 мкг
Бор: 91.3 мкг
Ванадий: 29.9 мкг
Йод: 3.4 мкг
Кобальт: 1.7 мкг
Литий: 7.4 мкг
Марганец: 159.7 мкг
Медь: 56.2 мкг
Молибден: 4.6 мкг
Никель: 4.7 мкг
Олово: 2.4 мкг
Рубидий: 141.5 мкг
Фтор: 13.2 мкг
Хром: 5.2 мкг
Цинк: 305.0 мкг


Борщ с черносливом и грибами

Блюдо: Борщи
Суммарный вес: 1155.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
чернослив | 60.0 | грамм | холодная обработка, варка
белый гриб сушеный | 10.0 | грамм | порционирование, варка
Бульон костный | 750.0 | грамм | холодная обработка
свекла | 160.0 | грамм | холодная обработка, тушение
капуста белокочанная | 120.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
томатная паста | 30.0 | грамм | порционирование
жир кулинарный | 20.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
уксус | 16.0 | грамм | порционирование

Способ приготовления:

Борщ готовят, как в рец. № 109. Сушеные грибы заливают водой и оставляют в ней на 10-15 мин, затем промывают несколько раз, меняя воду. Тщательно промытые сушеные грибы заливают холодной водой (7л воды на 1 кг грибов), оставляют на 3-4 ч для набухания и затем варят в той же воде до готовности. Полученный отвар процеживают, грибы промывают, нарезают соломкой и добавляют вместе с отваром в борщ за 10-15 мин до окончания варки. Подготовленный чернослив варят отдельно до готовности, отвар добавляют в борщ. Вареный чернослив кладут в борщ при отпуске.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 74.0 ккал
Вода: 129.3 г
Белки: 4.6 г
Жиры: 3.1 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 6.3 г
Крахмал: 0.2 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.3 г
Зола: 0.9 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.05 мг
Витамин B6: 0.05 мг
Витамин B9: 5.1 мкг
Витамин C: 5.1 мг
Витамин E: 0.06 мг
Витамин H: 0.05 мкг
Витамин PP: 1.7 мг
Железо: 1.3 мг
Калий: 285.9 мг
Кальций: 24.2 мг
Магний: 20.7 мг
Натрий: 27.0 мг
Сера: 9.2 мг
Фосфор: 74.0 мг
Хлор: 17.3 мг
Алюминий: 106.2 мкг
Бор: 91.3 мкг
Ванадий: 16.6 мкг
Йод: 3.5 мкг
Кобальт: 1.4 мкг
Литий: 0.3 мкг
Марганец: 152.8 мкг
Медь: 40.8 мкг
Молибден: 3.9 мкг
Никель: 4.7 мкг
Рубидий: 98.3 мкг
Фтор: 8.8 мкг
Хром: 4.2 мкг
Цинк: 180.9 мкг


Борщ московский

Блюдо: Борщи
Суммарный вес: 1085.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кости свинокопченостей | 50.0 | грамм | холодная обработка, варка
масло сливочное | 16.0 | грамм | порционирование
свекла | 160.0 | грамм | холодная обработка, тушение
капуста белокочанная | 120.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, тушение
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
томатная паста | 30.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
уксус | 16.0 | грамм | порционирование
Бульон костный | 800.0 | грамм | холодная обработка, варка
говядина, 1 категория | 80.0 | грамм | холодная обработка, варка
окорок варено-копчёный | 50.0 | грамм | порционирование
сосиски | 50.0 | грамм | порционирование, варка

Способ приготовления:

Бульон варят с добавлением костей свинокопченостей. Все овощи шинкуют, свеклу тушат, морковь и лук пассеруют. В остальном борщ готовят, как в рец.№ 109,с капустой свежей. Вареное мясо, окорок, сосиски нарезают по одному куску на порцию, заливают бульоном, доводят до кипения, проваривают 3-5 мин и кладут в борщ при отпуске.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.5 ккал
Вода: 157.4 г
Белки: 8.3 г
Жиры: 7.2 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 3.4 г
Крахмал: 0.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 5.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 5.0 мг
Витамин D: 0.003 мкг
Витамин E: 0.2 мг
Витамин H: 0.3 мкг
Витамин PP: 1.8 мг
Холин: 6.6 мг
Железо: 1.8 мг
Калий: 277.9 мг
Кальций: 22.3 мг
Магний: 19.4 мг
Натрий: 116.1 мг
Сера: 33.3 мг
Фосфор: 105.0 мг
Хлор: 23.3 мг
Алюминий: 113.2 мкг
Бор: 97.3 мкг
Ванадий: 17.7 мкг
Йод: 5.2 мкг
Кобальт: 1.8 мкг
Литий: 0.3 мкг
Марганец: 166.3 мкг
Медь: 62.1 мкг
Молибден: 5.4 мкг
Никель: 5.9 мкг
Олово: 7.7 мкг
Рубидий: 104.7 мкг
Фтор: 15.8 мкг
Хром: 5.4 мкг
Цинк: 517.9 мкг


Борщ сибирский

Блюдо: Борщи
Суммарный вес: 957.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 160.0 | грамм | холодная обработка, тушение
капуста белокочанная | 80.0 | грамм | холодная обработка, варка без слива
картофель | 40.0 | грамм | холодная обработка, варка без слива
фасоль | 40.0 | грамм | холодная обработка, варка со сливом
морковь | 40.0 | грамм | холодная обработка, пассерование
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
томатная паста | 30.0 | грамм | порционирование
жир кулинарный | 16.0 | грамм | порционирование
чеснок луковица | 4.0 | грамм | холодная обработка
сахар | 10.0 | грамм | порционирование
уксус | 6.0 | грамм | порционирование
Бульон мясной прозрачный | 800.0 | грамм | холодная обработка
Фрикадельки мясные | 75.0 | грамм | холодная обработка

Способ приготовления:

Борщ варят обычным способом. Фасоль, предварительно сваренную, кладут в борщ за 5-10 мин до окончания его варки. В борщ можно добавить чеснок, растертый с солью (3 г нетто на 100г борща). Фрикадельки припускают отдельно в бульоне и кладут в борщ при отпуске. Борщ можно отпускать с добавлением окорока вареного по 20-30 г на порцию по I и II колонкам. В этом случае масса фрикаделек уменьшается на 50%. Чеснок, растертый с солью, вводят одновременно со специями.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 76.7 ккал
Вода: 121.0 г
Белки: 5.4 г
Жиры: 3.4 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 8.1 мг
Моно- и дисахариды: 3.2 г
Крахмал: 2.0 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 7.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.5 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 0.5 мкг
Витамин PP: 1.1 мг
Холин: 8.2 мг
Железо: 1.5 мг
Калий: 224.3 мг
Кальций: 23.0 мг
Кремний: 3.3 мг
Магний: 17.5 мг
Натрий: 22.7 мг
Сера: 33.2 мг
Фосфор: 75.8 мг
Хлор: 24.9 мг
Алюминий: 137.9 мкг
Бор: 102.5 мкг
Ванадий: 28.6 мкг
Йод: 3.9 мкг
Кобальт: 2.4 мкг
Литий: 3.4 мкг
Марганец: 202.2 мкг
Медь: 73.8 мкг
Молибден: 6.0 мкг
Никель: 10.9 мкг
Олово: 5.3 мкг
Рубидий: 117.0 мкг
Селен: 0.9 мкг
Титан: 5.4 мкг
Фтор: 16.0 мкг
Хром: 5.3 мкг
Цинк: 536.9 мкг


Фрикадельки мясные

Блюдо: Борщи
Суммарный вес: 963.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 1140.0 | грамм | холодная обработка, варка
лук репчатый | 100.0 | грамм | холодная обработка, варка без слива
вода | 100.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка, варка

Способ приготовления:

Мясо пропускают через мясорубку 2-3 раза, соединяют с сырым мелко нарезанным луком, сырыми яйцами, водой, черным молотым перцем, солью и хорошо размешивают. Сформованные шарики массой 8-10 г припускают в бульоне до готовности. Хранят фрикадельки на мармите в бульоне.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 263.0 ккал
Вода: 137.0 г
Белки: 28.7 г
Жиры: 16.0 г
Углеводы: 1.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 52.9 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.01 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 1.8 г
Витамин A: 0.03 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.4 мг
Витамин B9: 10.4 мкг
Витамин B12: 2.8 мкг
Витамин C: 0.5 мг
Витамин D: 0.2 мкг
Витамин E: 0.8 мг
Витамин H: 5.2 мкг
Витамин PP: 3.6 мг
Холин: 97.6 мг
Железо: 3.7 мг
Калий: 313.4 мг
Кальций: 20.7 мг
Магний: 28.1 мг
Натрий: 71.4 мг
Сера: 283.6 мг
Фосфор: 248.1 мг
Хлор: 84.6 мг
Алюминий: 48.0 мкг
Бор: 24.0 мкг
Йод: 10.4 мкг
Кобальт: 9.4 мкг
Марганец: 69.8 мкг
Медь: 223.0 мкг
Молибден: 13.6 мкг
Никель: 10.0 мкг
Олово: 85.1 мкг
Рубидий: 57.1 мкг
Фтор: 79.9 мкг
Хром: 9.9 мкг
Цинк: 3853.9 мкг


Борщ летний (с ботвой свеклы)

Блюдо: Борщи
Суммарный вес: 1028.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла, молодая с ботвой | 200.0 | грамм | порционирование, варка без слива
картофель | 150.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 20.0 | грамм | холодная обработка, варка
лук-порей | 40.0 | грамм | холодная обработка
кабачок | 100.0 | грамм | холодная обработка, варка без слива
томаты | 80.0 | грамм | холодная обработка, варка без слива
жир кулинарный | 20.0 | грамм | порционирование
уксус | 6.0 | грамм | порционирование
Бульон мясной прозрачный | 700.0 | грамм | холодная обработка, варка

Способ приготовления:

Коренья, кабачки и лук нарезают ломтиками, картофель - крупными кубиками или брусочками, листья и черешки ботвы разрезают на части. Черешки ботвы свеклы и фасоль предварительно отваривают, морковь и лук пассеруют. В кипящий бульон или воду закладывают пассерованные морковь и лук, листья ботвы, картофель и варят до готовности. За 5-10 мин до окончания варка добавляют подготовленные черешки ботвы, нарезанные дольками помидоры, кабачки, вареную фасоль, соль, специи, уксус. В борщ можно добавить сахар (6 г на 1000 г борща).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.0 ккал
Вода: 150.0 г
Белки: 3.9 г
Жиры: 3.2 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 4.8 мг
Моно- и дисахариды: 3.5 г
Крахмал: 3.0 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.10 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин B12: 0.07 мкг
Витамин C: 6.3 мг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 0.5 мкг
Витамин PP: 1.1 мг
Холин: 3.7 мг
Железо: 1.1 мг
Калий: 292.3 мг
Кальций: 21.6 мг
Магний: 17.2 мг
Натрий: 25.9 мг
Сера: 17.6 мг
Фосфор: 57.2 мг
Хлор: 30.5 мг
Алюминий: 186.5 мкг
Бор: 95.8 мкг
Ванадий: 47.7 мкг
Йод: 3.8 мкг
Кобальт: 2.3 мкг
Литий: 15.4 мкг
Марганец: 182.4 мкг
Медь: 73.6 мкг
Молибден: 5.5 мкг
Никель: 5.3 мкг
Олово: 2.3 мкг
Рубидий: 198.0 мкг
Фтор: 16.6 мкг
Хром: 6.6 мкг
Цинк: 299.9 мкг


Борщ украинский

Блюдо: Борщи
Суммарный вес: 950.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 120.0 | грамм | холодная обработка, тушение
капуста белокочанная | 80.0 | грамм | холодная обработка, варка без слива
картофель | 160.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 16.0 | грамм | холодная обработка, варка
лук репчатый | 30.0 | грамм | холодная обработка, пассерование
чеснок луковица | 3.0 | грамм | холодная обработка
томатная паста | 30.0 | грамм | порционирование
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
шпик свиной | 10.0 | грамм | холодная обработка
жир кулинарный | 20.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
уксус | 10.0 | грамм | порционирование
перец зеленый сладкий | 20.0 | грамм | холодная обработка, варка без слива
Бульон мясной прозрачный | 700.0 | грамм | холодная обработка, варка

Способ приготовления:

Свеклу шинкуют, добавляют уксус, жир, сахар, томатное пюре и тушат до готовности с добавлением небольшого количества бульона. Морковь нашинкованную и лук, нарезанный полукольцами, пассеруют с жиром. В кипящий бульон кладут нарезанный дольками картофель, доводят до кипения, закладывают нашинкованную капусту и варят 10-15 мин, затем добавляют тушеную свеклу и пассерованные овощи. За 5-10 мин до окончания варки вводят пассерованную муку, разведенную бульоном или водой, перец сладкий соль, специи. Готовый борщ заправляют перед подачей шпиком, растертым с чесноком Рекомендуется борщ отпускать с говядиной, свининой. Отдельно можно подать пампушки с чесноком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.2 ккал
Вода: 150.4 г
Белки: 4.4 г
Жиры: 4.4 г
Углеводы: 8.7 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 5.2 мг
Моно- и дисахариды: 3.6 г
Крахмал: 4.0 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 6.3 мкг
Витамин B12: 0.08 мкг
Витамин C: 8.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.1 мг
Витамин H: 0.3 мкг
Витамин PP: 1.2 мг
Холин: 4.3 мг
Железо: 1.2 мг
Калий: 308.0 мг
Кальций: 20.9 мг
Кремний: 0.03 мг
Магний: 18.4 мг
Натрий: 21.1 мг
Сера: 24.7 мг
Фосфор: 61.9 мг
Хлор: 31.6 мг
Алюминий: 293.5 мкг
Бор: 108.5 мкг
Ванадий: 50.6 мкг
Йод: 4.2 мкг
Кобальт: 2.4 мкг
Литий: 17.8 мкг
Марганец: 185.4 мкг
Медь: 76.6 мкг
Молибден: 6.0 мкг
Никель: 5.6 мкг
Олово: 2.6 мкг
Рубидий: 201.5 мкг
Селен: 0.04 мкг
Титан: 0.07 мкг
Фтор: 17.9 мкг
Хром: 6.4 мкг
Цинк: 370.4 мкг


Пампушки с чесноком

Блюдо: Борщи
Суммарный вес: 156.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 80.0 | грамм | порционирование
вода | 60.0 | грамм | порционирование
сахар | 5.0 | грамм | порционирование
дрожжи | 2.5 | грамм | порционирование
подсолнечное масло | 5.0 | грамм | порционирование
яйцо куриное | 0.05 | штука | холодная обработка
чеснок луковица | 2.0 | грамм | холодная обработка
соль поваренная | 1.0 | грамм | порционирование

Способ приготовления:

Из дрожжевого теста, приготовленного, как указано на с. 380, формуют шарики массой 30 г, укладывают их на смазанный маслом противень и оставляют для расстойки. Затем изделия смазывают яйцом и выпекают 7-8 мин. При подаче пампушки поливают соусом. Для его приготовления чеснок растирают с солью, соединяют с растительным маслом и холодной кипяченой водой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 215.3 ккал
Вода: 48.8 г
Белки: 5.8 г
Жиры: 3.9 г
Углеводы: 41.9 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 12.7 мг
Моно- и дисахариды: 1.1 г
Крахмал: 35.3 г
Пищевые волокна: 0.7 г
Органические кислоты: 25.0 г
Зола: 9.8 г
Витамин A: 0.005 мг
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 22.8 мкг
Витамин B12: 0.008 мкг
Витамин C: 0.2 мг
Витамин D: 0.03 мкг
Витамин E: 2.7 мг
Витамин H: 1.8 мкг
Витамин PP: 0.8 мг
Холин: 30.6 мг
Железо: 0.8 мг
Калий: 70.3 мг
Кальций: 21.8 мг
Кремний: 2.1 мг
Магний: 9.0 мг
Натрий: 10.2 мг
Сера: 39.9 мг
Фосфор: 55.2 мг
Хлор: 393.9 мг
Алюминий: 541.1 мкг
Бор: 19.1 мкг
Ванадий: 46.4 мкг
Йод: 1.3 мкг
Кобальт: 1.2 мкг
Марганец: 377.6 мкг
Медь: 61.7 мкг
Молибден: 7.4 мкг
Никель: 1.1 мкг
Олово: 2.7 мкг
Селен: 3.1 мкг
Титан: 5.7 мкг
Фтор: 12.2 мкг
Хром: 1.2 мкг
Цинк: 417.6 мкг


Борщ кубанский с кабачками

Блюдо: Борщи
Суммарный вес: 912.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 50.0 | грамм | холодная обработка, тушение
капуста белокочанная | 60.0 | грамм | холодная обработка, варка без слива
кабачок | 50.0 | грамм | холодная обработка, припускание
картофель | 75.0 | грамм | холодная обработка, варка без слива
томаты | 50.0 | грамм | холодная обработка, варка без слива
лук репчатый | 25.0 | грамм | холодная обработка, пассерование
морковь | 25.0 | грамм | холодная обработка, пассерование
фасоль | 20.0 | грамм | холодная обработка, варка со сливом
шпик свиной | 30.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование
уксус | 6.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка
Бульон мясной прозрачный | 800.0 | грамм | холодная обработка, варка

Способ приготовления:

Свеклу, морковь нарезают ломтиками, капусту - шашками, картофель и помидоры - дольками, лук репчатый - полукольцами. Подготовленные морковь и лук репчатый пассеруют. Фасоль отваривают. Кабачки очищают от кожицы и семян, нарезают кубиками и припускают. Свеклу тушат с добавлением жира, бульона, уксуса. В кипящий бульон закладывают капусту, доводят до кипения, добавляют картофель и варят в течение 10-15 мин, затем добавляют пассерованные овощи, тушеную свеклу и варят до готовности. За 5-10 мин до окончания варки кладут вареную фасоль, припущенные кабачки, дольки помидоров, специи, соль. Заправляют борщ шпиком, нарезанным кубиками. Подают борщ со сметаной и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 88.2 ккал
Вода: 153.0 г
Белки: 4.9 г
Жиры: 5.7 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 6.2 мг
Моно- и дисахариды: 2.2 г
Крахмал: 2.3 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.10 мг
Витамин B9: 7.3 мкг
Витамин B12: 0.09 мкг
Витамин C: 5.7 мг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 0.4 мкг
Витамин PP: 1.1 мг
Холин: 4.7 мг
Железо: 1.2 мг
Калий: 229.4 мг
Кальций: 19.7 мг
Кремний: 1.7 мг
Магний: 15.6 мг
Натрий: 20.2 мг
Сера: 24.2 мг
Фосфор: 64.6 мг
Хлор: 23.8 мг
Алюминий: 179.1 мкг
Бор: 77.6 мкг
Ванадий: 28.5 мкг
Йод: 3.6 мкг
Кобальт: 2.3 мкг
Литий: 8.8 мкг
Марганец: 126.9 мкг
Медь: 60.3 мкг
Молибден: 4.8 мкг
Никель: 7.4 мкг
Олово: 3.0 мкг
Рубидий: 110.6 мкг
Селен: 0.5 мкг
Титан: 2.8 мкг
Фтор: 13.7 мкг
Хром: 3.9 мкг
Цинк: 359.4 мкг


Щи из свежей капусты

Блюдо: Щи
Суммарный вес: 1128.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 320.0 | грамм | холодная обработка, варка без слива
репа | 30.0 | грамм | холодная обработка
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка
томаты | 90.0 | грамм | холодная обработка, варка без слива
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
жир кулинарный | 20.0 | грамм | порционирование
вода | 700.0 | грамм | порционирование

Способ приготовления:

В кипящий бульон или воду кладут подготовленную свежую капусту, доводят до кипения, добавляют пассерованные морковь, лук и варят до готовности. За 5-10 мин до окончания варки в щи добавляют нарезанные дольками помидоры или пассерованное томатное пюре, пассерованную муку, разведенную бульоном или водой. Одновременно со специями в щи, можно положить чеснок (2 г нетто на 1000 г щей), растертый с солью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.3 ккал
Вода: 115.6 г
Белки: 1.0 г
Жиры: 1.9 г
Углеводы: 3.4 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.5 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин A: 0.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.09 мг
Витамин B6: 0.07 мг
Витамин B9: 5.6 мкг
Витамин C: 9.2 мг
Витамин E: 0.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Холин: 0.3 мг
Железо: 0.4 мг
Калий: 163.0 мг
Кальций: 24.5 мг
Кремний: 0.02 мг
Магний: 10.3 мг
Натрий: 10.8 мг
Сера: 17.0 мг
Фосфор: 20.8 мг
Хлор: 21.2 мг
Алюминий: 232.0 мкг
Бор: 95.1 мкг
Ванадий: 4.7 мкг
Йод: 1.5 мкг
Кобальт: 1.8 мкг
Литий: 0.3 мкг
Марганец: 91.0 мкг
Медь: 42.2 мкг
Молибден: 4.9 мкг
Никель: 6.6 мкг
Олово: 0.03 мкг
Рубидий: 32.0 мкг
Селен: 0.03 мкг
Титан: 0.06 мкг
Фтор: 8.8 мкг
Хром: 2.3 мкг
Цинк: 209.6 мкг


Щи из свежей капусты с картофелем

Блюдо: Щи
Суммарный вес: 1025.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 240.0 | грамм | холодная обработка, варка без слива
картофель | 120.0 | грамм | холодная обработка, варка без слива
репа | 30.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка, варка
жир кулинарный | 20.0 | грамм | порционирование
вода | 650.0 | грамм | порционирование

Способ приготовления:

Капусту нарезают шашками, картофель - дольками. В кипящий бульон или воду закладывают капусту, доводят до кипения, затем кладут картофель. В остальном готовят и отпускают, как указано в рец № 119. При приготовлении щей из ранней капусты ее закладывают после картофеля. Щи по III колонке можно готовить с томатным пюре (10 г на 1000 г супа).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.6 ккал
Вода: 117.5 г
Белки: 1.1 г
Жиры: 2.1 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.6 г
Крахмал: 2.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 5.4 мкг
Витамин C: 8.0 мг
Витамин E: 0.1 мг
Витамин H: 0.1 мкг
Витамин PP: 0.4 мг
Железо: 0.4 мг
Калий: 214.4 мг
Кальций: 22.5 мг
Магний: 11.5 мг
Натрий: 7.7 мг
Сера: 18.8 мг
Фосфор: 26.0 мг
Хлор: 23.7 мг
Алюминий: 330.6 мкг
Бор: 93.3 мкг
Ванадий: 28.2 мкг
Йод: 2.0 мкг
Кобальт: 2.0 мкг
Литий: 12.4 мкг
Марганец: 94.8 мкг
Медь: 51.0 мкг
Молибден: 5.0 мкг
Никель: 5.5 мкг
Рубидий: 100.3 мкг
Фтор: 11.6 мкг
Хром: 3.2 мкг
Цинк: 227.4 мкг


Щи из щавеля

Блюдо: Щи
Суммарный вес: 1279.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
щавель | 250.0 | грамм | холодная обработка
петрушка корень | 10.0 | грамм | холодная обработка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка
маргарин | 24.0 | грамм | порционирование
молоко коровье | 150.0 | грамм | порционирование
яйцо куриное | 2.5 | штука | холодная обработка
вода | 700.0 | грамм | порционирование
Гренки из пшеничного хлеба (1-й вариант) | 20.0 | грамм | холодная обработка

Способ приготовления:

Щавель припускают в собственном соку, затем протирают. В кипящий бульон или воду кладут картофель и варят, затем добавляют пассерованный лук, пюре из щавеля и варят 15 мин. За 5-10 мин до окончания варки добавляют ль, специи. Щи перед отпуском заправляют льезоном (смесью из молока или сливок и 2 шт. яйца на 1000 г супа). Для его приготовления сырые яичные желтки размешивают, постепенно добавляют кипяченое и охлажденное до температуры 60-70° С молоко или сливки. Смесь проваривают при слабом нагреве на водяной бане до загустения, не доводя до кипения, затем процеживают. При отпуске в щи кладут яйцо, сваренное в "мешочек" или вкрутую, сметану и отдельно подают гренки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 45.3 ккал
Вода: 99.1 г
Белки: 2.1 г
Жиры: 3.1 г
Углеводы: 2.4 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 52.4 мг
Моно- и дисахариды: 1.6 г
Крахмал: 0.07 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.7 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 2.7 мкг
Витамин B12: 0.10 мкг
Витамин C: 11.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 2.3 мкг
Витамин PP: 0.2 мг
Холин: 26.8 мг
Железо: 0.8 мг
Калий: 166.0 мг
Кальций: 34.3 мг
Кремний: 0.04 мг
Магний: 24.8 мг
Натрий: 34.8 мг
Сера: 21.8 мг
Фосфор: 54.8 мг
Хлор: 41.8 мг
Алюминий: 13.1 мкг
Бор: 3.6 мкг
Йод: 3.0 мкг
Кобальт: 1.1 мкг
Марганец: 21.3 мкг
Медь: 12.8 мкг
Молибден: 1.4 мкг
Никель: 0.05 мкг
Олово: 1.5 мкг
Рубидий: 8.6 мкг
Селен: 0.2 мкг
Фтор: 8.0 мкг
Стронций: 2.0 мкг
Хром: 0.7 мкг
Цинк: 176.9 мкг


Щи из квашеной капусты

Блюдо: Щи
Суммарный вес: 1185.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 250.0 | грамм | порционирование
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка
лук репчатый | 40.0 | грамм | холодная обработка
томатная паста | 40.0 | грамм | порционирование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
жир кулинарный | 20.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование

Способ приготовления:

Подготовленную квашеную капусту тушат (стр. 61) с добавлением томатного пюре. Морковь и лук шинкуют, пассеруют и добавляют в капусту за 10- 15 мин до окончания тушения. В кипящий бульон или воду кладут капусту тушеную с овощами, варят 26-30 мин, заправляют пассерованной мукой, разведенной бульоном или водой, кладут соль, специи и варят до готовности. Щи можно заправлять сахаром (6 г на 1000 г щей и чесноком - растертым солью (2 г нетто на 1000 г щей)). Щи готовят и без томатного пюре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 28.7 ккал
Вода: 97.0 г
Белки: 0.8 г
Жиры: 1.7 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 1.9 г
Крахмал: 0.7 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 1.2 мкг
Витамин C: 8.8 мг
Витамин E: 0.05 мг
Витамин H: 0.06 мкг
Витамин PP: 0.2 мг
Холин: 0.4 мг
Железо: 0.3 мг
Калий: 113.8 мг
Кальций: 14.1 мг
Кремний: 0.03 мг
Магний: 7.6 мг
Натрий: 199.8 мг
Сера: 3.5 мг
Фосфор: 15.1 мг
Хлор: 3.8 мг
Алюминий: 38.2 мкг
Бор: 16.5 мкг
Ванадий: 4.8 мкг
Йод: 0.3 мкг
Кобальт: 0.3 мкг
Литий: 0.2 мкг
Марганец: 22.3 мкг
Медь: 7.5 мкг
Молибден: 0.9 мкг
Никель: 0.4 мкг
Олово: 0.04 мкг
Рубидий: 19.1 мкг
Селен: 0.05 мкг
Титан: 0.09 мкг
Фтор: 3.7 мкг
Хром: 0.2 мкг
Цинк: 56.5 мкг


Щи суточные

Блюдо: Щи
Суммарный вес: 1213.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кости свинокопченостей | 50.0 | грамм | холодная обработка, варка
капуста белокочанная, квашеная | 250.0 | грамм | порционирование
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
томатная паста | 50.0 | грамм | порционирование
жир кулинарный | 30.0 | грамм | порционирование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
чеснок луковица | 3.0 | грамм | холодная обработка, варка
вода | 800.0 | грамм | порционирование

Способ приготовления:

Квашеную капусту мелко рубят и тушат (стр. 61) с добавлением томатного пюре и костей свинокопченостей 3-4 ч. Морковь нарезают мелкими кубиками, лук мелко рубят и пассеруют. В кипящий бульон или воду кладут тушеную капусту, пассерованные овощи и варят до готовности. За 5-10 мин до окончания варки добавляют пассерованную муку, разведенную бульоном или водой, соль, специи. Готовые щи заправляют чесноком, растертым с солью. Щи можно приготовить с мясом и другими мясными продуктами. При приготовлении щей со свиной головой норма жира уменьшается (стр. 53).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.3 ккал
Вода: 100.1 г
Белки: 1.7 г
Жиры: 3.2 г
Углеводы: 2.8 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 0.9 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.03 мг
Витамин B6: 0.03 мг
Витамин B9: 1.3 мкг
Витамин B12: 0.07 мкг
Витамин C: 8.5 мг
Витамин E: 0.07 мг
Витамин H: 0.2 мкг
Витамин PP: 0.5 мг
Холин: 3.0 мг
Железо: 0.4 мг
Калий: 129.1 мг
Кальций: 14.9 мг
Кремний: 0.03 мг
Магний: 8.8 мг
Натрий: 197.5 мг
Сера: 12.4 мг
Фосфор: 23.4 мг
Хлор: 6.1 мг
Алюминий: 36.9 мкг
Бор: 15.9 мкг
Ванадий: 4.7 мкг
Йод: 0.6 мкг
Кобальт: 0.6 мкг
Литий: 0.2 мкг
Марганец: 25.4 мкг
Медь: 14.8 мкг
Молибден: 1.4 мкг
Никель: 0.8 мкг
Олово: 3.0 мкг
Рубидий: 18.1 мкг
Селен: 0.05 мкг
Титан: 0.09 мкг
Фтор: 6.0 мкг
Хром: 0.6 мкг
Цинк: 175.8 мкг


Щи по-уральски (с крупой)

Блюдо: Щи
Суммарный вес: 1184.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
"геркулес" | 20.0 | грамм | порционирование
томатная паста | 50.0 | грамм | порционирование
капуста белокочанная, квашеная | 200.0 | грамм | порционирование
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
жир кулинарный | 20.0 | грамм | порционирование
вода | 850.0 | грамм | порционирование

Способ приготовления:

В кипящий бульон или воду всыпают подготовленную крупу 61 доводят до кипения, кладут капусту тушеную, через 15-20 мин после закипания добавляют пассерованные овощи и варят щи до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 31.5 ккал
Вода: 98.2 г
Белки: 0.8 г
Жиры: 1.8 г
Углеводы: 3.2 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 2.0 г
Крахмал: 1.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.01 мг
Витамин B6: 0.02 мг
Витамин B9: 1.2 мкг
Витамин C: 7.7 мг
Витамин E: 0.08 мг
Витамин H: 0.4 мкг
Витамин PP: 0.2 мг
Железо: 0.3 мг
Калий: 112.9 мг
Кальций: 12.9 мг
Магний: 9.4 мг
Натрий: 160.6 мг
Сера: 4.3 мг
Фосфор: 19.2 мг
Хлор: 4.8 мг
Алюминий: 28.8 мкг
Бор: 16.0 мкг
Ванадий: 4.1 мкг
Йод: 0.4 мкг
Кобальт: 0.4 мкг
Литий: 0.2 мкг
Марганец: 82.3 мкг
Медь: 14.3 мкг
Молибден: 0.8 мкг
Никель: 0.4 мкг
Рубидий: 18.6 мкг
Фтор: 4.2 мкг
Хром: 0.2 мкг
Цинк: 102.4 мкг


Щи томленые с гречневыми блинами

Блюдо: Щи
Суммарный вес: 1035.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 300.0 | грамм | порционирование
морковь | 35.0 | грамм | холодная обработка, пассерование
лук репчатый | 35.0 | грамм | холодная обработка, пассерование
томатная паста | 17.0 | грамм | порционирование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
маргарин | 33.0 | грамм | порционирование
Бульон мясной прозрачный | 850.0 | грамм | холодная обработка

Способ приготовления:

Подготовленную квашеную капусту мелко рубят и тушат с добавлением пассерованного томатного пюре. Морковь нарезают мелкими кубиками, лук репчатый мелко рубят, овощи пассеруют по отдельности. В кипящий бульон кладут, тушеную капусту, пассерованные овощи и заправляют пассерованной мукой, разведенной теплым бульоном, варят 10-15 мин и разливают в горшочки добавляют специи, закрывают крышкой и ставят щи на слабый нагрев на 1-1.5ч. Отпускают щи в горшочках со сметаной. Отдельно подают блины гречневые по 2 шт. на порцию. Технология приготовления блинов гречневых приведена в рецептуре № 676.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 56.8 ккал
Вода: 112.7 г
Белки: 3.5 г
Жиры: 3.7 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 4.4 мг
Моно- и дисахариды: 1.8 г
Крахмал: 0.7 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.4 г
Зола: 1.2 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.08 мг
Витамин B3: 0.04 мг
Витамин B6: 0.03 мг
Витамин B9: 1.3 мкг
Витамин B12: 0.07 мкг
Витамин C: 10.0 мг
Витамин D: 0.02 мкг
Витамин E: 0.9 мг
Витамин H: 0.3 мкг
Витамин PP: 0.8 мг
Холин: 4.4 мг
Железо: 0.7 мг
Калий: 153.9 мг
Кальций: 19.5 мг
Кремний: 0.04 мг
Магний: 10.8 мг
Натрий: 287.0 мг
Сера: 11.7 мг
Фосфор: 42.7 мг
Хлор: 7.0 мг
Алюминий: 41.1 мкг
Бор: 17.5 мкг
Ванадий: 5.3 мкг
Йод: 1.4 мкг
Кобальт: 0.6 мкг
Литий: 0.3 мкг
Марганец: 25.2 мкг
Медь: 14.0 мкг
Молибден: 1.4 мкг
Никель: 0.7 мкг
Олово: 2.2 мкг
Рубидий: 19.7 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 6.2 мкг
Хром: 0.5 мкг
Цинк: 162.0 мкг


Щи боярские

Блюдо: Щи
Суммарный вес: 725.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 79.0 | грамм | холодная обработка, варка
маргарин | 9.0 | грамм | порционирование
белый гриб сушеный | 8.0 | грамм | порционирование, варка
капуста белокочанная, квашеная | 100.0 | грамм | порционирование
морковь | 20.0 | грамм | холодная обработка, пассерование
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
томатная паста | 20.0 | грамм | порционирование
пшеничная мука, высшего сорта | 12.0 | грамм | порционирование
сахар | 1.0 | грамм | порционирование
дрожжи | 1.0 | грамм | порционирование
соль поваренная | 0.3 | грамм | порционирование
вода | 510.0 | грамм | порционирование

Способ приготовления:

Мясо нарезают на порционные куски и обжаривают. Приготовленные сушеные грибы заливают холодной водой (7 л воды на 1 кг грибов), оставляют на 1-4 ч для набухания и затем варят в той же воде до готовности. Полученный отвар процеживают, грибы промывают и нарезают соломкой. Квашеную капусту мелко нарезают и тушат 1,5-2 ч с добавлением грибного отвара, пассерованного томатного пюре. Морковь и лук репчатый шинкуют, пассеруют. В горшочек кладут мясо, тушеную капусту, пассерованные овощи, заливают водой, добавляют грибной отвар, доводят до кипения, заправляют пассерованной мукой, разведенной водой или грибным отваром, кладут соль и специи, закрывают лепешкой из теста доводят до готовности в жарочном шкафу в течение 15_20 мин. Для лепешки дрожжи разводят в теплой воде с температурой 30-35° С добавляют сахар, соль, просеянную муку, замешивают тесто и ставят на 3- 4 ч для брожения в помещение с температурой 35-40° С. Когда тесто увеличится в объеме в 1,5 раза, производят обминку в течение 1-2 мин и вновь оставляют для брожения, в процессе которого тесто обминают еще 1-2 раза. Готовое тесто делят на кусочки массой 18 г и раскатывают на круглые лепешки. Отпускают щи боярские в горшочке, закрытом лепешкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.3 ккал
Вода: 101.2 г
Белки: 3.5 г
Жиры: 2.6 г
Углеводы: 2.9 г
Ненасыщеные жирные кислоты: 0.03 г
Холестерин: 0.4 мг
Моно- и дисахариды: 1.5 г
Крахмал: 1.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 1.9 г
Зола: 1.6 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.07 мг
Витамин B6: 0.05 мг
Витамин B9: 3.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 6.0 мг
Витамин E: 0.4 мг
Витамин H: 0.4 мкг
Витамин PP: 0.8 мг
Холин: 7.6 мг
Железо: 0.6 мг
Калий: 141.4 мг
Кальций: 12.4 мг
Кремний: 0.07 мг
Магний: 9.0 мг
Натрий: 139.0 мг
Сера: 27.3 мг
Фосфор: 38.6 мг
Хлор: 35.5 мг
Алюминий: 41.1 мкг
Бор: 13.7 мкг
Ванадий: 4.8 мкг
Йод: 1.0 мкг
Кобальт: 1.4 мкг
Литий: 0.2 мкг
Марганец: 33.2 мкг
Медь: 26.4 мкг
Молибден: 2.1 мкг
Никель: 1.2 мкг
Олово: 7.9 мкг
Рубидий: 15.2 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 9.7 мкг
Хром: 1.0 мкг
Цинк: 389.5 мкг


Рассольник

Блюдо: Рассольники
Суммарный вес: 1159.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 240.0 | грамм | холодная обработка, варка без слива
петрушка корень | 60.0 | грамм | холодная обработка, варка
сельдерей корень | 10.0 | грамм | холодная обработка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
лук-порей | 40.0 | грамм | холодная обработка, варка
огурец соленый | 60.0 | грамм | порционирование
щавель | 40.0 | грамм | холодная обработка
маргарин | 20.0 | грамм | порционирование
вода | 750.0 | грамм | порционирование

Способ приготовления:

В кипящий бульон или воду кладут картофель, доводят до кипения, добавляют пассерованные морковь и лук, а через 5-10 мин вводят припущенные огурцы, в конце варки кладут нарезанные на части листья щавеля или шпината, соль, специи. При приготовлении рассольника без шпината или щавеля норму закладки огурцов и овощей соответственно увеличивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.4 ккал
Вода: 111.3 г
Белки: 0.9 г
Жиры: 1.6 г
Углеводы: 5.9 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 1.6 г
Крахмал: 4.3 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 5.1 мкг
Витамин C: 6.3 мг
Витамин E: 0.5 мг
Витамин H: 0.1 мкг
Витамин PP: 0.4 мг
Холин: 0.05 мг
Железо: 0.5 мг
Калий: 236.0 мг
Кальций: 15.9 мг
Магний: 13.5 мг
Натрий: 8.9 мг
Сера: 11.5 мг
Фосфор: 30.6 мг
Хлор: 17.2 мг
Алюминий: 255.7 мкг
Бор: 40.0 мкг
Ванадий: 41.5 мкг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Литий: 21.5 мкг
Марганец: 56.6 мкг
Медь: 42.4 мкг
Молибден: 2.2 мкг
Никель: 1.5 мкг
Рубидий: 158.3 мкг
Фтор: 9.6 мкг
Хром: 2.9 мкг
Цинк: 134.2 мкг


Рассольник домашний

Блюдо: Рассольники
Суммарный вес: 1152.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 80.0 | грамм | холодная обработка, варка без слива
картофель | 180.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 60.0 | грамм | холодная обработка, варка
сельдерей корень | 20.0 | грамм | холодная обработка, варка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
лук-порей | 40.0 | грамм | холодная обработка, варка
огурец соленый | 60.0 | грамм | порционирование
маргарин | 20.0 | грамм | порционирование
вода | 750.0 | грамм | порционирование

Способ приготовления:

В кипящий бульон или воду кладут шинкованную капусту, доводят до кипения, закладывают картофель, нарезанный брусочками, а через 5-7 мин пассерованные овощи и припущенные огурцы. За 5-10 мин до готовности вводят специи, соль.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.4 ккал
Вода: 113.7 г
Белки: 0.9 г
Жиры: 1.6 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 2.0 г
Крахмал: 3.3 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 5.7 мкг
Витамин C: 5.5 мг
Витамин E: 0.5 мг
Витамин H: 0.1 мкг
Витамин PP: 0.4 мг
Холин: 0.05 мг
Железо: 0.4 мг
Калий: 212.5 мг
Кальций: 18.9 мг
Магний: 11.3 мг
Натрий: 10.7 мг
Сера: 12.7 мг
Фосфор: 27.6 мг
Хлор: 18.4 мг
Алюминий: 255.9 мкг
Бор: 55.8 мкг
Ванадий: 34.7 мкг
Йод: 1.6 мкг
Кобальт: 1.6 мкг
Литий: 16.4 мкг
Марганец: 66.0 мкг
Медь: 41.9 мкг
Молибден: 3.2 мкг
Никель: 2.6 мкг
Рубидий: 124.3 мкг
Фтор: 10.3 мкг
Хром: 2.7 мкг
Цинк: 157.0 мкг


Рассольник ленинградский

Блюдо: Рассольники
Суммарный вес: 1122.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 300.0 | грамм | холодная обработка, варка без слива
перловая крупа | 30.0 | грамм | переборка, просеивание, промывка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка, варка
огурец соленый | 60.0 | грамм | порционирование
томатная паста | 30.0 | грамм | порционирование
маргарин | 20.0 | грамм | порционирование
вода | 700.0 | грамм | порционирование

Способ приготовления:

В кипящий бульон или воду кладут подготовленную крупу (с. 61) и варят рассольник обычным способом. За 5-10мин до готовности кладут пассерованное томатное пюре. Рассольник можно готовить без томатного пюре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.3 ккал
Вода: 108.5 г
Белки: 1.3 г
Жиры: 1.7 г
Углеводы: 8.8 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.7 г
Крахмал: 6.9 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.5 мкг
Витамин C: 5.1 мг
Витамин E: 0.6 мг
Витамин H: 0.08 мкг
Витамин PP: 0.6 мг
Холин: 0.05 мг
Железо: 0.5 мг
Калий: 266.1 мг
Кальций: 11.0 мг
Магний: 13.7 мг
Натрий: 7.8 мг
Сера: 15.1 мг
Фосфор: 37.1 мг
Хлор: 24.1 мг
Алюминий: 332.0 мкг
Бор: 54.2 мкг
Ванадий: 57.9 мкг
Йод: 2.1 мкг
Кобальт: 2.0 мкг
Литий: 28.0 мкг
Марганец: 91.6 мкг
Медь: 63.0 мкг
Молибден: 4.1 мкг
Никель: 2.6 мкг
Рубидий: 189.9 мкг
Титан: 0.4 мкг
Фтор: 15.4 мкг
Хром: 4.1 мкг
Цинк: 188.6 мкг


Рассольник по-кубански

Блюдо: Рассольники
Суммарный вес: 1090.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
почки говяжьи | 125.0 | грамм | холодная обработка, варка
сердце говяжье | 100.0 | грамм | холодная обработка, варка
фасоль | 60.0 | грамм | холодная обработка, варка без слива
картофель | 200.0 | грамм | холодная обработка, варка без слива
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
маргарин | 20.0 | грамм | порционирование
огурец соленый | 80.0 | грамм | порционирование
томатная паста | 10.0 | грамм | порционирование
чеснок луковица | 12.0 | грамм | холодная обработка
шпик свиной | 40.0 | грамм | холодная обработка
петрушка | 20.0 | грамм | холодная обработка
вода | 560.0 | грамм | порционирование

Способ приготовления:

Подготовленные почки говяжьи и сердце варят по отдельности. Лук репчатый нарезают полукольцами и пассеруют с томатным пюре. Соленые огурцы нарезают ломтиками и припускают. Предварительно замоченную фасоль варят в бульоне или воде до полуготовности, добавляют картофель, нарезанный кубиками, доводят до кипения, соединяют с пассерованными репчатым луком и томатным пюре. За 10 мин до готовности вводят припущенные соленые огурцы, отварные почки и сердце, нарезанные ломтиками, соль, специи. При отпуске рассольник заправляют шпиком, растертым чесноком, посыпают мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 100.8 ккал
Вода: 104.8 г
Белки: 4.9 г
Жиры: 5.7 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 1.4 г
Крахмал: 6.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 9.1 мкг
Витамин B12: 0.7 мкг
Витамин C: 7.0 мг
Витамин E: 0.7 мг
Витамин H: 0.6 мкг
Витамин PP: 1.1 мг
Холин: 0.06 мг
Железо: 2.3 мг
Калий: 275.8 мг
Кальций: 23.4 мг
Кремний: 4.9 мг
Магний: 18.6 мг
Натрий: 27.2 мг
Сера: 19.2 мг
Фосфор: 84.0 мг
Хлор: 18.9 мг
Алюминий: 263.8 мкг
Бор: 63.2 мкг
Ванадий: 47.0 мкг
Йод: 3.5 мкг
Кобальт: 2.9 мкг
Литий: 19.0 мкг
Марганец: 139.2 мкг
Медь: 92.6 мкг
Молибден: 5.4 мкг
Никель: 10.7 мкг
Олово: 0.9 мкг
Рубидий: 143.7 мкг
Селен: 1.3 мкг
Титан: 8.0 мкг
Фтор: 14.6 мкг
Хром: 5.1 мкг
Цинк: 461.2 мкг


Суп картофельный

Блюдо: Супы картофельные и овощные
Суммарный вес: 1120.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 450.0 | грамм | холодная обработка, варка без слива
репа | 30.0 | грамм | холодная обработка, варка без слива
морковь | 20.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка, варка
томатная паста | 10.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
вода | 700.0 | грамм | порционирование

Способ приготовления:

В кипящий бульон или воду кладут картофель, доводят до кипения, добавляют пассерованные морковь, лук, томатное пюре и варят до готовности. За 5- 10 мин до окончания варки кладут специи, соль. Можно суп готовить без томатного пюре. Этот суп хорошо готовить с рыбой и рыбными продуктами. При приготовлении супа с грибами вареные грибы нарезают ломтиками или соломкой, слегка обжаривают и кладут в суп вместе с пассерованными овощами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 50.6 ккал
Вода: 116.8 г
Белки: 1.3 г
Жиры: 1.1 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 1.5 г
Крахмал: 7.9 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 5.1 мкг
Витамин C: 6.0 мг
Витамин E: 0.09 мг
Витамин H: 0.09 мкг
Витамин PP: 0.7 мг
Железо: 0.6 мг
Калий: 346.6 мг
Кальций: 11.1 мг
Магний: 14.8 мг
Натрий: 5.2 мг
Сера: 18.8 мг
Фосфор: 36.3 мг
Хлор: 33.3 мг
Алюминий: 480.5 мкг
Бор: 70.7 мкг
Ванадий: 82.8 мкг
Йод: 2.9 мкг
Кобальт: 2.9 мкг
Литий: 41.8 мкг
Марганец: 101.0 мкг
Медь: 79.2 мкг
Молибден: 4.8 мкг
Никель: 2.9 мкг
Рубидий: 280.3 мкг
Фтор: 18.1 мкг
Хром: 5.5 мкг
Цинк: 220.9 мкг


Суп из овощей

Блюдо: Супы картофельные и овощные
Суммарный вес: 1193.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 50.0 | грамм | холодная обработка
репа | 40.0 | грамм | холодная обработка
морковь | 20.0 | грамм | холодная обработка, пассерование
петрушка корень | 20.0 | грамм | холодная обработка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка
горошек зеленый консервированный | 60.0 | грамм | порционирование
томаты | 80.0 | грамм | холодная обработка
белый гриб | 40.0 | грамм | холодная обработка
маргарин | 20.0 | грамм | порционирование
вода | 850.0 | грамм | порционирование

Способ приготовления:

' Норма закладки указана на капусту кочанчиками. Мелко нашинкованные ножки грибов, морковь, лук пассеруют с жиром. В кипящий бульон или воду кладут нарезанные соломкой шляпки грибов и варят 30- 35 мин, затем добавляют нашинкованную белокочанную капусту, нарезанные стручки фасоли, дольки картофеля. За 10-15 мин до окончания варки супа добавляют пассерованные овощи, ломтики свежих помидоров, горошек зеленый соль и специи. При использовании цветной или брюссельской капусты их закладывают в суп одновременно с пассерованными овощами. Горошек зеленый консервированный можно заменить свежемороженым, а фасоль овощную (лопатку) свежую можно заменить консервированной в соответствии с нормами взаимозаменяемости. Суп можно отпускать со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.7 ккал
Вода: 98.6 г
Белки: 1.7 г
Жиры: 1.6 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.6 г
Крахмал: 2.5 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.07 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.03 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.4 мкг
Витамин C: 8.0 мг
Витамин E: 1.0 мг
Витамин H: 1.1 мкг
Витамин PP: 0.5 мг
Холин: 10.2 мг
Железо: 0.7 мг
Калий: 131.2 мг
Кальций: 16.5 мг
Кремний: 4.2 мг
Магний: 10.8 мг
Натрий: 12.6 мг
Сера: 15.9 мг
Фосфор: 30.8 мг
Хлор: 15.6 мг
Алюминий: 104.1 мкг
Бор: 60.6 мкг
Ванадий: 9.6 мкг
Йод: 0.7 мкг
Кобальт: 1.6 мкг
Литий: 0.1 мкг
Марганец: 126.2 мкг
Медь: 53.1 мкг
Молибден: 5.7 мкг
Никель: 14.4 мкг
Олово: 0.8 мкг
Рубидий: 21.1 мкг
Селен: 0.7 мкг
Титан: 9.2 мкг
Фтор: 7.8 мкг
Стронций: 4.1 мкг
Хром: 1.4 мкг
Цинк: 235.6 мкг
Цирконий: 0.6 мкг


Суп картофельный со сладким перцем

Блюдо: Супы картофельные и овощные
Суммарный вес: 1251.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 200.0 | грамм | холодная обработка, варка без слива
перец зеленый сладкий | 280.0 | грамм | холодная обработка, варка без слива
подсолнечное масло | 30.0 | грамм | порционирование
вода | 850.0 | грамм | порционирование, варка
сметана | 50.0 | грамм | порционирование
петрушка | 6.0 | грамм | холодная обработка
лук зеленый | 6.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные картофель и перец сладкий нарезают мелкими кубиками. В кипящую воду кладут картофель и варят. За 10-15 мин до окончания варки добавляют нарезанный перец, соль, и в конце варки - масло растительное. При отпуске в суп кладут сметану, мелко нарезанные зелень петрушки и лук зеленый.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.9 ккал
Вода: 113.6 г
Белки: 0.9 г
Жиры: 3.7 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.7 г
Крахмал: 3.1 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.07 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.06 мг
Витамин B6: 0.2 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.01 мкг
Витамин C: 26.8 мг
Витамин D: 0.006 мкг
Витамин E: 1.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.5 мг
Холин: 5.0 мг
Железо: 0.4 мг
Калий: 183.1 мг
Кальций: 10.0 мг
Магний: 7.7 мг
Натрий: 3.2 мг
Сера: 7.0 мг
Фосфор: 19.5 мг
Хлор: 15.3 мг
Алюминий: 187.9 мкг
Бор: 24.8 мкг
Ванадий: 32.1 мкг
Йод: 1.4 мкг
Кобальт: 1.1 мкг
Литий: 16.6 мкг
Марганец: 37.9 мкг
Медь: 31.5 мкг
Молибден: 2.0 мкг
Никель: 1.1 мкг
Рубидий: 107.7 мкг
Селен: 0.01 мкг
Фтор: 7.0 мкг
Хром: 2.2 мкг
Цинк: 89.0 мкг


Юшка картофельная с кабачками и помидорами

Блюдо: Супы картофельные и овощные
Суммарный вес: 1266.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 240.0 | грамм | холодная обработка, варка без слива
кабачок | 100.0 | грамм | холодная обработка, варка без слива
томаты | 100.0 | грамм | холодная обработка
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 30.0 | грамм | холодная обработка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
маргарин | 30.0 | грамм | порционирование
Бульон мясной прозрачный | 750.0 | грамм | холодная обработка
сметана | 50.0 | грамм | порционирование
петрушка | 8.0 | грамм | холодная обработка

Способ приготовления:

Подготовленный картофель нарезают ломтиками, кабачки с удаленными семечками и кожицей, помидоры - дольками, морковь, петрушку и лук репчатый - мелкими кубиками. Морковь и лук пассеруют. В кипящий бульон кладут картофель, доводят до кипения, через 5-10 мин добавляют кабачки, помидоры, корень петрушки, пассерованные овощи и варят до готовности. За 5-10 мин до окончания варки кладут специи, соль. При отпуске в юшку кладут сметану и мелко нарезанную зелень петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 74.6 ккал
Вода: 123.4 г
Белки: 3.5 г
Жиры: 4.3 г
Углеводы: 6.0 г
Ненасыщеные жирные кислоты: 0.07 г
Холестерин: 4.3 мг
Моно- и дисахариды: 1.9 г
Крахмал: 3.9 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.10 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.09 мкг
Витамин C: 7.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.7 мг
Витамин H: 0.6 мкг
Витамин PP: 1.1 мг
Холин: 8.7 мг
Железо: 0.9 мг
Калий: 266.0 мг
Кальций: 17.0 мг
Магний: 14.9 мг
Натрий: 19.2 мг
Сера: 19.6 мг
Фосфор: 53.2 мг
Хлор: 28.4 мг
Алюминий: 248.5 мкг
Бор: 55.0 мкг
Ванадий: 42.2 мкг
Йод: 3.0 мкг
Кобальт: 2.3 мкг
Литий: 19.9 мкг
Марганец: 73.6 мкг
Медь: 58.0 мкг
Молибден: 4.0 мкг
Никель: 3.0 мкг
Олово: 2.1 мкг
Рубидий: 158.8 мкг
Селен: 0.01 мкг
Фтор: 15.5 мкг
Хром: 3.4 мкг
Цинк: 266.1 мкг


Суп картофельный с мясными фрикадельками

Блюдо: Супы картофельные и овощные
Суммарный вес: 1179.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 300.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка, варка
томатная паста | 10.0 | грамм | порционирование
маргарин | 10.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование
Фрикадельки мясные | 75.0 | грамм | холодная обработка

Способ приготовления:

В кипящий бульон или воду кладут картофель, нарезанный кубиками, брусочками или дольками, доводят до кипения, добавляют нарезанные ломтикам или брусочками пассерованные овощи и варят до готовности. За 5-10 мин до окончания варки добавляют пассерованное томатное пюре, специи, соль. Фрикадельки припускают отдельно в небольшом количестве бульона или воды до готовности и кладут в суп при отпуске. Бульон после припускания фрикаделек добавляют в суп. Суп можно готовить без томатного пюре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.6 ккал
Вода: 118.0 г
Белки: 3.3 г
Жиры: 2.2 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 4.5 мг
Моно- и дисахариды: 1.4 г
Крахмал: 5.0 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.0 мг
Витамин D: 0.02 мкг
Витамин E: 0.4 мг
Витамин H: 0.5 мкг
Витамин PP: 0.8 мг
Холин: 8.3 мг
Железо: 0.7 мг
Калий: 256.6 мг
Кальций: 10.3 мг
Магний: 13.1 мг
Натрий: 11.6 мг
Сера: 37.8 мг
Фосфор: 47.3 мг
Хлор: 30.6 мг
Алюминий: 327.7 мкг
Бор: 57.5 мкг
Ванадий: 55.1 мкг
Йод: 2.9 мкг
Кобальт: 2.8 мкг
Литий: 26.6 мкг
Марганец: 81.4 мкг
Медь: 73.5 мкг
Молибден: 4.7 мкг
Никель: 2.9 мкг
Олово: 7.2 мкг
Рубидий: 194.8 мкг
Фтор: 20.5 мкг
Хром: 4.5 мкг
Цинк: 499.8 мкг


Суп картофельный с крупой

Блюдо: Супы картофельные и овощные
Суммарный вес: 1034.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 320.0 | грамм | холодная обработка, варка без слива
перловая крупа | 40.0 | грамм | переборка, просеивание, промывка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
жир кулинарный | 10.0 | грамм | порционирование
вода | 700.0 | грамм | порционирование

Способ приготовления:

Лук мелко рубят, морковь нарезают мелкими кубиками и пассеруют. Картофель, петрушку нарезают кубиками. В кипящий бульон или воду кладут подготовленную крупу (с. 61), картофель, пассерованные овощи и варят до готовности. За 5-10 мин до окончания варки кладут соль, специи. Крупу рисовую кладут в бульон или воду одновременно с пассерованными овощами. Манную крупу засыпают в суп за 10 мин до его готовности. Суп картофельный с перловой крупой можно приготовить с рыбой, головизной рыб семейства осетровых. Обработанную головизну и порции рыбы варят отдельно. При приготовлении супа с рыбой можно использовать масло растительное

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.6 ккал
Вода: 111.3 г
Белки: 1.3 г
Жиры: 1.2 г
Углеводы: 10.0 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.3 г
Крахмал: 8.4 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.7 мкг
Витамин C: 3.9 мг
Витамин E: 0.2 мг
Витамин H: 0.07 мкг
Витамин PP: 0.6 мг
Железо: 0.5 мг
Калий: 269.9 мг
Кальций: 9.0 мг
Магний: 13.6 мг
Натрий: 3.7 мг
Сера: 19.4 мг
Фосфор: 41.0 мг
Хлор: 28.2 мг
Алюминий: 391.5 мкг
Бор: 66.3 мкг
Ванадий: 66.8 мкг
Йод: 2.5 мкг
Кобальт: 2.5 мкг
Литий: 32.4 мкг
Марганец: 115.2 мкг
Медь: 76.5 мкг
Молибден: 4.8 мкг
Никель: 3.3 мкг
Рубидий: 229.7 мкг
Титан: 0.6 мкг
Фтор: 18.7 мкг
Хром: 4.9 мкг
Цинк: 241.7 мкг


Суп полевой

Блюдо: Супы картофельные и овощные
Суммарный вес: 1058.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
шпик свиной | 78.0 | грамм | холодная обработка, жарка
картофель | 280.0 | грамм | холодная обработка, варка без слива
пшено | 50.0 | грамм | переборка, просеивание, промывка, варка без слива
лук репчатый | 80.0 | грамм | холодная обработка, пассерование
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Пшено промывают несколько раз теплой (40-50° С) водой, затем ошпаривают кипятком. Шпик нарезают кубиками, обжаривают, на выделившемся жиру пассеруют лук репчатый, нарезанный мелкими кубиками. В кипящий бульон или воду кладут подготовленное пшено, а через 5-10 мин добавляют нарезанный кубиками картофель, пассерованный лук со шпиком и продолжают варить. За 5-10 мин до окончания варки супа кладут специи, соль

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 93.5 ккал
Вода: 109.3 г
Белки: 1.5 г
Жиры: 5.9 г
Углеводы: 9.2 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.2 г
Крахмал: 8.0 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.09 г
Зола: 0.6 г
Витамин A: 0.007 мг
Витамин B1: 0.06 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.8 мкг
Витамин C: 3.4 мг
Витамин E: 0.2 мг
Витамин H: 0.09 мкг
Витамин PP: 0.5 мг
Железо: 0.5 мг
Калий: 231.7 мг
Кальций: 7.5 мг
Магний: 13.0 мг
Натрий: 2.6 мг
Сера: 20.6 мг
Фосфор: 35.3 мг
Хлор: 24.0 мг
Алюминий: 345.9 мкг
Бор: 58.4 мкг
Ванадий: 53.1 мкг
Йод: 2.7 мкг
Кобальт: 2.6 мкг
Литий: 27.4 мкг
Марганец: 123.7 мкг
Медь: 74.4 мкг
Молибден: 3.7 мкг
Никель: 2.5 мкг
Олово: 0.5 мкг
Рубидий: 219.6 мкг
Титан: 0.9 мкг
Фтор: 14.7 мкг
Хром: 3.8 мкг
Цинк: 280.1 мкг


Суп картофельный с бобовыми

Блюдо: Супы картофельные и овощные
Суммарный вес: 944.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 250.0 | грамм | холодная обработка, варка без слива
фасоль | 80.0 | грамм | холодная обработка, варка без слива
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
жир кулинарный | 20.0 | грамм | порционирование
вода | 650.0 | грамм | порционирование, варка

Способ приготовления:

Картофель нарезают крупными кубиками, морковь и петрушку мелкими кубиками, лук мелко рубят. фасоль, горох, чечевицу подготавливают, как указано на с. 61, затем кладут в бульон или воду, доводят до кипения, добавляют картофель, пассерованные морковь и лук и варят до готовности. Горошек зеленый закладывают в суп вместе с пассерованными овощами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.3 ккал
Вода: 109.0 г
Белки: 2.7 г
Жиры: 2.4 г
Углеводы: 10.8 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.6 г
Крахмал: 8.6 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.09 г
Зола: 0.8 г
Витамин A: 0.5 мг
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 10.3 мкг
Витамин C: 3.5 мг
Витамин E: 0.4 мг
Витамин H: 0.07 мкг
Витамин PP: 0.6 мг
Железо: 1.4 мг
Калий: 322.9 мг
Кальций: 19.7 мг
Кремний: 7.6 мг
Магний: 19.3 мг
Натрий: 6.5 мг
Сера: 28.0 мг
Фосфор: 69.3 мг
Хлор: 29.9 мг
Алюминий: 395.5 мкг
Бор: 101.5 мкг
Ванадий: 73.9 мкг
Йод: 3.2 мкг
Кобальт: 3.7 мкг
Литий: 27.8 мкг
Марганец: 192.7 мкг
Медь: 97.8 мкг
Молибден: 7.1 мкг
Никель: 16.5 мкг
Рубидий: 201.5 мкг
Селен: 2.1 мкг
Титан: 12.4 мкг
Фтор: 18.7 мкг
Хром: 4.6 мкг
Цинк: 455.4 мкг


Суп картофельный с макаронными изделиями

Блюдо: Супы картофельные и овощные
Суммарный вес: 1028.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 300.0 | грамм | холодная обработка, варка без слива
макаронные изделия | 40.0 | грамм | порционирование, варка
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка, варка
маргарин | 10.0 | грамм | порционирование
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Овощи нарезают в соответствии с видом используемых макаронных изделий, картофель - брусочками или кубиками, коренья - брусочками, соломкой, кубиками, лук шинкуют или мелко рубят. Морковь и лук пассеруют. В кипящий бульон или воду кладут макароны и варят 10-15 мин, затем добавляют картофель и пассерованные овощи и варят суп до готовности. Лапшу кладут в суп одновременно с картофелем, а вермишель и фигурные изделия 10-15 мин до готовности супа. Добавляют соль, специи. Домашнюю лапшу просеивают от муки, засыпают в кипящую воду на 2 мин, откидывают, дают стечь воде и закладывают в суп за 10-12 мин до готовности. Суп готовят с курицей, субпродуктами птицы, говядиной, мясными консервами, грибами. Суп можно готовить с томатным пюре (10 г на 1000 г супа).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.7 ккал
Вода: 114.6 г
Белки: 1.3 г
Жиры: 1.0 г
Углеводы: 8.8 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.2 г
Крахмал: 5.7 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.10 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.9 мкг
Витамин C: 4.0 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.5 мг
Холин: 1.6 мг
Железо: 0.5 мг
Калий: 255.4 мг
Кальций: 9.6 мг
Кремний: 0.1 мг
Магний: 12.1 мг
Натрий: 6.2 мг
Сера: 16.7 мг
Фосфор: 31.2 мг
Хлор: 28.9 мг
Алюминий: 362.4 мкг
Бор: 59.1 мкг
Ванадий: 63.3 мкг
Йод: 2.3 мкг
Кобальт: 2.2 мкг
Литий: 30.6 мкг
Марганец: 100.9 мкг
Медь: 84.4 мкг
Молибден: 4.5 мкг
Никель: 2.3 мкг
Рубидий: 207.3 мкг
Фтор: 15.9 мкг
Хром: 4.2 мкг
Цинк: 203.4 мкг


Суп картофельный с рыбными фрикадельками

Блюдо: Супы картофельные и овощные
Суммарный вес: 1129.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 300.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка, варка
томатная паста | 10.0 | грамм | порционирование
подсолнечное масло | 10.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование, варка
Фрикадельки рыбные | 100.0 | грамм | холодная обработка, варка

Способ приготовления:

Готовят так же как суп картофельный с мясными фрикадельками (рец. № 135).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.9 ккал
Вода: 118.5 г
Белки: 2.5 г
Жиры: 1.6 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 8.8 мг
Моно- и дисахариды: 1.4 г
Крахмал: 5.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 5.4 мкг
Витамин B12: 0.002 мкг
Витамин C: 4.1 мг
Витамин D: 0.010 мкг
Витамин E: 0.6 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Холин: 1.1 мг
Железо: 0.5 мг
Калий: 261.3 мг
Кальций: 13.3 мг
Магний: 12.9 мг
Натрий: 9.2 мг
Сера: 30.4 мг
Фосфор: 45.2 мг
Хлор: 29.6 мг
Алюминий: 336.9 мкг
Бор: 57.4 мкг
Ванадий: 57.5 мкг
Йод: 6.5 мкг
Кобальт: 3.8 мкг
Литий: 27.8 мкг
Марганец: 83.5 мкг
Медь: 62.3 мкг
Молибден: 4.1 мкг
Никель: 2.7 мкг
Рубидий: 197.2 мкг
Фтор: 17.1 мкг
Хром: 8.5 мкг
Цинк: 223.2 мкг


Фрикадельки рыбные

Блюдо: Супы картофельные и овощные
Суммарный вес: 1260.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сом | 940.0 | грамм | холодная обработка
яйцо куриное | 1.3 | штука | холодная обработка
лук репчатый | 200.0 | грамм | холодная обработка
Бульон рыбный | 90.0 | грамм | холодная обработка, варка

Способ приготовления:

Норма закладки указана на сом и минтай неразделанные, на окунь морской и треску потрошеные обезглавленные. Филе рыбы с кожей без костей нарезают на куски, пропускают через мясорубку, затем добавляют мелко рубленный лук, яйца, перец черный, соль, воду и все тщательно перемешивают. Сформованные шарики массой 15-18 г припускают в бульоне до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.6 ккал
Вода: 119.3 г
Белки: 21.6 г
Жиры: 6.7 г
Углеводы: 1.6 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 110.5 мг
Моно- и дисахариды: 1.6 г
Крахмал: 0.02 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.04 г
Зола: 1.4 г
Витамин A: 0.03 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.08 мг
Витамин B6: 0.2 мг
Витамин B9: 22.2 мкг
Витамин B12: 0.03 мкг
Витамин C: 3.3 мг
Витамин D: 0.1 мкг
Витамин E: 1.3 мг
Витамин H: 1.1 мкг
Витамин PP: 2.4 мг
Холин: 12.2 мг
Железо: 1.5 мг
Калий: 324.2 мг
Кальций: 67.7 мг
Магний: 26.9 мг
Натрий: 66.4 мг
Сера: 233.9 мг
Фосфор: 268.9 мг
Хлор: 73.7 мг
Алюминий: 75.7 мкг
Бор: 37.9 мкг
Йод: 60.7 мкг
Кобальт: 25.1 мкг
Марганец: 116.0 мкг
Медь: 91.1 мкг
Молибден: 5.1 мкг
Никель: 7.8 мкг
Рубидий: 90.1 мкг
Фтор: 44.0 мкг
Хром: 66.4 мкг
Цинк: 756.9 мкг


Суп с рыбными вареничками

Блюдо: Супы картофельные и овощные
Суммарный вес: 533.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 50.0 | грамм | холодная обработка, варка без слива
морковь | 20.0 | грамм | холодная обработка, пассерование
петрушка корень | 6.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
маргарин | 10.0 | грамм | порционирование
варенички рыбные | 80.0 | грамм | порционирование
Бульон рыбный | 400.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на хек потрошеный обезглавленный. В просеянную муку добавляют нагретую до 30-35° С воду, яйца, соль и замешивают тесто до однородной консистенции. Подготовленное тесто выдерживают 30-40 мин. Готовое тесто раскатывают в пласт толщиной 1,5-2 мм. Край раскатанного пласта шириной 5-6 см смазывают яйцами. На середину смазанной полосы, вдоль нее кладут рядами шарики фарша массой 8-9 г на расстоянии 3-4 см один от другого. Затем края смазанной полосы теста приподнимают, накрывают им фарш, после чего вырезают варенички специальным приспособлением или формочкой. Масса одной штуки должна быть 14-15 г. Для фарша хек, разделанный на филе без кожи и костей, нарезают на куски, пропускают через мясорубку, добавляют пассерованный лук, яйца соль перец черный молотый и тщательно перемешивают. В кипящий процеженный бульон, приготовленный из рыбных пищевых отходов, кладут картофель, нарезанный дольками, доводят до кипения, добавляют нарезанные ломтиками петрушку, пассерованные - морковь, лук репчатый и варят до готовности. За 10 мин до окончания варки закладывают варенички.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 64.3 ккал
Вода: 83.9 г
Белки: 5.2 г
Жиры: 2.6 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 0.8 г
Крахмал: 1.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.04 г
Зола: 0.2 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.06 мг
Витамин B6: 0.06 мг
Витамин B9: 3.6 мкг
Витамин B12: 0.005 мкг
Витамин C: 1.5 мг
Витамин D: 0.02 мкг
Витамин E: 0.8 мг
Витамин H: 0.3 мкг
Витамин PP: 0.3 мг
Холин: 4.6 мг
Железо: 0.3 мг
Калий: 104.2 мг
Кальций: 8.2 мг
Кремний: 0.2 мг
Магний: 7.7 мг
Натрий: 48.9 мг
Сера: 25.1 мг
Фосфор: 33.5 мг
Хлор: 90.6 мг
Алюминий: 155.9 мкг
Бор: 29.0 мкг
Ванадий: 21.1 мкг
Йод: 12.2 мкг
Кобальт: 2.3 мкг
Литий: 7.2 мкг
Марганец: 68.1 мкг
Медь: 34.6 мкг
Молибден: 2.9 мкг
Никель: 2.1 мкг
Олово: 0.2 мкг
Рубидий: 68.5 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 104.4 мкг
Хром: 11.2 мкг
Цинк: 270.6 мкг


Суп картофельный с грибами

Блюдо: Супы картофельные и овощные
Суммарный вес: 1176.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 150.0 | грамм | холодная обработка, варка
картофель | 300.0 | грамм | холодная обработка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка
томаты | 80.0 | грамм | холодная обработка
маргарин | 10.0 | грамм | порционирование
вода | 650.0 | грамм | порционирование

Способ приготовления:

Картофель и овощи нарезают кубиками. Лук, морковь пассеруют с жиром. Вместе с овощами можно слегка спассеровать мелко нарезанные ножки грибов. В кипящий бульон или воду кладут нашинкованные шляпки свежих грибов и варят 35-40 мин, затем закладывают картофель, доводят до кипения, вводят пассерованные овощи и ножки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.2 ккал
Вода: 118.5 г
Белки: 1.7 г
Жиры: 1.2 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.5 г
Крахмал: 5.0 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 11.2 мкг
Витамин C: 7.1 мг
Витамин E: 0.4 мг
Витамин H: 0.2 мкг
Витамин PP: 1.3 мг
Холин: 0.03 мг
Железо: 0.5 мг
Калий: 322.6 мг
Кальций: 11.4 мг
Магний: 14.4 мг
Натрий: 9.2 мг
Сера: 22.2 мг
Фосфор: 44.1 мг
Хлор: 31.2 мг
Алюминий: 316.6 мкг
Бор: 59.9 мкг
Ванадий: 55.3 мкг
Йод: 2.1 мкг
Кобальт: 3.5 мкг
Литий: 26.7 мкг
Марганец: 124.5 мкг
Медь: 60.9 мкг
Молибден: 4.1 мкг
Никель: 3.0 мкг
Рубидий: 196.9 мкг
Фтор: 25.9 мкг
Хром: 5.1 мкг
Цинк: 233.4 мкг


Похлебка рыбная по-сибирски

Блюдо: Супы картофельные и овощные
Суммарный вес: 1230.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сиг | 126.0 | грамм | холодная обработка, варка
картофель | 345.0 | грамм | холодная обработка, варка без слива
лук репчатый | 60.0 | грамм | холодная обработка, пассерование
томаты | 12.0 | грамм | холодная обработка, пассерование
маргарин | 10.0 | грамм | порционирование
белый гриб сушеный | 20.0 | грамм | порционирование, варка
чеснок луковица | 4.0 | грамм | холодная обработка, варка
вода | 800.0 | грамм | порционирование
укроп | 8.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные сушеные грибы замачивают в холодной воде, варят в той же воде, промывают и нарезают соломкой. Рыбу с костным скелетом разделывают на филе с кожей без костей, рыбу семейства осетровых - на звенья с кожей без хрящей, нарезают на порционные куски и припускают до готовности. Рыбу вынимают из бульона, бульон процеживают. Свежие помидоры нарезают дольками, лук репчатый нарезают полукольцами и пассеруют с помидорами. Рыбный бульон соединяют с процеженным грибным отваром, доводят до кипения, кладут нарезанный брусочками картофель и варят. За 10 мин до готовности вводят пассерованные овощи и грибы, соль, специи. В конце варки добавляют растертый с солью чеснок. При отпуске в похлебку кладут рыбу и посыпают мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.8 ккал
Вода: 118.0 г
Белки: 4.8 г
Жиры: 1.5 г
Углеводы: 6.7 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.2 г
Крахмал: 5.5 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.09 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.05 мг
Витамин B2: 0.07 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 5.7 мкг
Витамин C: 5.1 мг
Витамин E: 0.2 мг
Витамин H: 0.08 мкг
Витамин PP: 1.1 мг
Холин: 0.02 мг
Железо: 0.5 мг
Калий: 304.9 мг
Кальций: 10.6 мг
Магний: 12.3 мг
Натрий: 5.0 мг
Сера: 15.9 мг
Фосфор: 37.8 мг
Хлор: 45.4 мг
Алюминий: 347.5 мкг
Бор: 55.9 мкг
Ванадий: 56.3 мкг
Йод: 2.1 мкг
Кобальт: 3.0 мкг
Литий: 29.1 мкг
Марганец: 81.9 мкг
Медь: 59.3 мкг
Молибден: 3.5 мкг
Никель: 2.9 мкг
Рубидий: 217.3 мкг
Фтор: 61.7 мкг
Хром: 10.1 мкг
Цинк: 268.9 мкг


Похлебка по-суворовски

Блюдо: Супы картофельные и овощные
Суммарный вес: 380.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 50.0 | грамм | холодная обработка, варка
картофель | 50.0 | грамм | холодная обработка, варка без слива
лук репчатый | 8.0 | грамм | холодная обработка, пассерование
морковь | 8.0 | грамм | холодная обработка
масло сливочное | 7.0 | грамм | порционирование
томаты | 30.0 | грамм | холодная обработка, варка без слива
шампиньон | 33.0 | грамм | холодная обработка
Бульон рыбный | 230.0 | грамм | холодная обработка
чеснок луковица | 2.0 | грамм | холодная обработка

Способ приготовления:

Судак разделывают на филе с кожей без костей. Рыбные пищевые отходы заливают холодной водой и варят. Рыбный бульон процеживают и в нем припускают филе судака. Готовое филе вынимают. Подготовленные грибы отваривают, нарезают дольками. В процеженный рыбный бульон кладут картофель, нарезанный кубиками, пассерованные лук репчатый, нарезанный кольцами, морковь, нарезанную кружочками, и варят. В конце варки кладут дольки помидоров, отварные грибы, судак, соль, специи. При отпуске в похлебку добавляют измельченный чеснок, можно посыпать мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.4 ккал
Вода: 131.7 г
Белки: 8.7 г
Жиры: 2.4 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.08 г
Холестерин: 13.9 мг
Моно- и дисахариды: 1.0 г
Крахмал: 2.8 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.09 г
Зола: 0.8 г
Витамин A: 0.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин C: 3.6 мг
Витамин D: 0.004 мкг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 1.2 мг
Железо: 0.4 мг
Калий: 236.5 мг
Кальций: 12.5 мг
Магний: 11.5 мг
Натрий: 9.4 мг
Сера: 35.3 мг
Фосфор: 64.9 мг
Хлор: 47.0 мг
Алюминий: 172.2 мкг
Бор: 40.6 мкг
Ванадий: 29.0 мкг
Йод: 10.4 мкг
Кобальт: 6.2 мкг
Литий: 13.8 мкг
Марганец: 65.8 мкг
Медь: 54.7 мкг
Молибден: 3.9 мкг
Никель: 3.7 мкг
Рубидий: 117.4 мкг
Фтор: 66.3 мкг
Хром: 18.1 мкг
Цинк: 337.6 мкг


Похлебка старомосковская

Блюдо: Супы картофельные и овощные
Суммарный вес: 359.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 15.0 | грамм | холодная обработка, варка
курица | 15.0 | грамм | холодная обработка, варка
окорок варено-копчёный | 15.0 | грамм | порционирование
картофель | 30.0 | грамм | холодная обработка, варка без слива
морковь | 8.0 | грамм | холодная обработка, пассерование
петрушка корень | 7.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
томатная паста | 13.0 | грамм | порционирование
белый гриб | 20.0 | грамм | холодная обработка, жарка
масло сливочное | 8.0 | грамм | порционирование
вода | 235.0 | грамм | порционирование, варка
чеснок луковица | 5.0 | грамм | холодная обработка
сметана | 20.0 | грамм | порционирование

Способ приготовления:

Говядину варят крупным куском, за 1,5 ч до готовности мяса кладут подготовленные тушки кур. Вареную говядину и окорок варено-копченый нарезают по одному куску на порцию, вареную курицу нарубают по одному куску на порцию. Полученный бульон процеживают. Подготовленные лук репчатый, морковь, корень петрушки нарезают кубиками и пассеруют. Картофель нарезают также кубиками. Подготовленные грибы отваривают, нарезают ломтиками и обжаривают. Томатное пюре пассеруют. В горшочки с кипящим бульоном кладут нарезанный картофель, доводят до кипения добавляют подготовленные овощи, грибы, мясопродукты и варят, в конце варки за 5-7 мин вводят пассерованные томатное пюре, специи. Готовой похлебке дают настояться при закрытой крышке. При отпуске в похлебку кладут измельченный чеснок, мелко нарезанную зелень петрушки и сметану. Отпускают в горшочке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 94.1 ккал
Вода: 103.8 г
Белки: 3.6 г
Жиры: 7.1 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.8 г
Крахмал: 2.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.8 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.9 мг
Холин: 12.2 мг
Железо: 0.7 мг
Калий: 188.3 мг
Кальций: 16.5 мг
Магний: 11.5 мг
Натрий: 52.6 мг
Сера: 27.0 мг
Фосфор: 51.6 мг
Хлор: 20.4 мг
Алюминий: 131.1 мкг
Бор: 31.2 мкг
Ванадий: 19.4 мкг
Йод: 2.3 мкг
Кобальт: 2.2 мкг
Литий: 8.8 мкг
Марганец: 69.4 мкг
Медь: 37.0 мкг
Молибден: 2.2 мкг
Никель: 1.3 мкг
Олово: 3.0 мкг
Рубидий: 88.3 мкг
Селен: 0.02 мкг
Фтор: 18.7 мкг
Хром: 2.4 мкг
Цинк: 367.3 мкг


Похлебка грибная (карельское национальное блюдо)

Блюдо: Супы картофельные и овощные
Суммарный вес: 985.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб сушеный | 60.0 | грамм | порционирование, варка
хлеб пшеничный | 150.0 | грамм | порционирование
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
маргарин | 30.0 | грамм | порционирование
вода | 700.0 | грамм | порционирование
сметана | 20.0 | грамм | порционирование

Способ приготовления:

Подготовленные грибы заливают холодной водой (7 л воды на 1 кг грибов), оставляют на 3-4 ч для набухания и затем варят в той же воде до готовности. Полученный отвар процеживают, грибы промывают, нарезают соломкой, черствый хлеб мелко нарезают или натирают на терке. Нарезанный соломкой репчатый лук пассеруют. Смешивают подготовленные хлеб и лук, добавляют часть грибного отвара и прогревают. В грибной бульон кладут приготовленную смесь и грибы, проваривают 2-3 мин. Похлебку отпускают со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.6 ккал
Вода: 82.7 г
Белки: 3.1 г
Жиры: 4.1 г
Углеводы: 8.5 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 1.3 г
Крахмал: 0.01 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.02 г
Зола: 0.6 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин B6: 0.05 мг
Витамин B9: 11.5 мкг
Витамин B12: 0.007 мкг
Витамин C: 2.4 мг
Витамин D: 0.003 мкг
Витамин E: 0.9 мг
Витамин H: 0.4 мкг
Витамин PP: 2.1 мг
Холин: 10.8 мг
Железо: 0.6 мг
Калий: 234.0 мг
Кальций: 15.1 мг
Кремний: 0.3 мг
Магний: 12.4 мг
Натрий: 85.2 мг
Сера: 16.6 мг
Фосфор: 54.3 мг
Хлор: 139.4 мг
Алюминий: 46.9 мкг
Бор: 23.4 мкг
Йод: 0.5 мкг
Кобальт: 3.0 мкг
Марганец: 152.5 мкг
Медь: 30.8 мкг
Молибден: 2.0 мкг
Никель: 0.4 мкг
Рубидий: 55.8 мкг
Селен: 0.006 мкг
Фтор: 3.9 мкг
Хром: 0.6 мкг
Цинк: 216.3 мкг


Суп с макаронными изделиями

Блюдо: Супы с макаронными изделиями
Суммарный вес: 1034.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 80.0 | грамм | порционирование, варка
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка
жир кулинарный | 20.0 | грамм | порционирование
вода | 950.0 | грамм | порционирование, варка

Способ приготовления:

В кипящий бульон или воду кладут подготовленные макароны, доводят до кипения и варят 10-15 мин, затем добавляют пассерованные овощи, томатное пюре и варят суп до готовности. Лапшу кладут в суп одновременно с пассерованными овощами. При приготовлении супа с вермишелью и фигурными изделиями в кипящий бульон или воду кладут пассерованные овощи, томатное пюре и варят с момента закипания 5-8 мин, после чего добавляют вермишель или фигурные изделия и суп варят до готовности. Перед окончанием варки кладут соль, специи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 39.0 ккал
Вода: 101.3 г
Белки: 0.9 г
Жиры: 2.0 г
Углеводы: 4.5 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.07 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.02 г
Зола: 0.1 г
Витамин A: 0.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.008 мг
Витамин B3: 0.03 мг
Витамин B6: 0.03 мг
Витамин B9: 2.8 мкг
Витамин C: 1.3 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.1 мг
Холин: 3.1 мг
Железо: 0.2 мг
Калий: 31.0 мг
Кальций: 6.2 мг
Кремний: 0.3 мг
Магний: 3.7 мг
Натрий: 2.6 мг
Сера: 6.5 мг
Фосфор: 12.4 мг
Хлор: 8.7 мг
Алюминий: 24.1 мкг
Бор: 13.8 мкг
Ванадий: 4.6 мкг
Йод: 0.4 мкг
Кобальт: 0.3 мкг
Литий: 0.3 мкг
Марганец: 53.3 мкг
Медь: 52.7 мкг
Молибден: 1.8 мкг
Никель: 0.3 мкг
Рубидий: 10.6 мкг
Фтор: 4.8 мкг
Хром: 0.3 мкг
Цинк: 85.3 мкг


Суп-лапша с помидорами по-казачьи

Блюдо: Супы с макаронными изделиями
Суммарный вес: 1459.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 215.0 | грамм | холодная обработка, варка
морковь | 10.0 | грамм | холодная обработка, пассерование
петрушка корень | 9.0 | грамм | холодная обработка, варка
лук репчатый | 10.0 | грамм | холодная обработка, пассерование
вода | 1150.0 | грамм | порционирование
Лапша домашняя | 80.0 | грамм | холодная обработка, варка
томаты | 80.0 | грамм | холодная обработка, жарка
масло сливочное | 20.0 | грамм | порционирование
петрушка | 10.0 | грамм | холодная обработка

Способ приготовления:

Масса вареной курицы на порцию супа 500 г - 75 г Подготовленные тушки курицы заливают холодной водой, быстро доводят кипения затем варят до готовности при слабом кипении 1-2 ч. В процессе варки снимают пену и жир. За 30-40 мин до готовности бульона в него добавляют петрушку (корень), подпеченные морковь и лук репчатый, соль. Готовый бульон процеживают. Сваренные тушки нарубают по 75 г на порцию. Подготовленные помидоры нарезают на четвертинки и жарят на масле или маргарине. В кипящий бульон кладут лапшу домашнюю и варят до готовности 10- 1 мин. За 5 мин до окончания варки добавляют жареные помидоры. При отпуске в суп кладут курицу и мелко нарезанную зелень петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.4 ккал
Вода: 101.8 г
Белки: 4.0 г
Жиры: 4.1 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 7.6 мг
Моно- и дисахариды: 0.5 г
Крахмал: 3.2 г
Пищевые волокна: 0.3 г
Органические кислоты: 4.7 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 3.5 мкг
Витамин B12: 0.08 мкг
Витамин C: 2.4 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 1.7 мкг
Витамин PP: 0.7 мг
Холин: 14.9 мг
Железо: 0.6 мг
Калий: 55.1 мг
Кальций: 8.4 мг
Кремний: 0.2 мг
Магний: 7.1 мг
Натрий: 18.2 мг
Сера: 32.6 мг
Фосфор: 41.5 мг
Хлор: 92.3 мг
Алюминий: 55.9 мкг
Бор: 10.3 мкг
Ванадий: 5.1 мкг
Йод: 1.3 мкг
Кобальт: 2.2 мкг
Литий: 0.05 мкг
Марганец: 40.5 мкг
Медь: 23.1 мкг
Молибден: 1.3 мкг
Никель: 0.8 мкг
Олово: 0.2 мкг
Рубидий: 10.8 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 21.3 мкг
Хром: 1.7 мкг
Цинк: 352.0 мкг


Хирмаса (суп из субпродуктов с лапшой домашней - бурятское национальное блюдо)

Блюдо: Супы с макаронными изделиями
Суммарный вес: 563.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рубец говяжий | 50.0 | грамм | холодная обработка, варка
легкие говяжьи | 50.0 | грамм | холодная обработка, варка
жир говяжий | 25.0 | грамм | порционирование
Лапша домашняя | 40.0 | грамм | холодная обработка, варка
чеснок луковица | 10.0 | грамм | холодная обработка, варка
вода | 450.0 | грамм | порционирование

Способ приготовления:

Рубцы вымачивают 6-8 ч в холодной воде, периодически меняя воду, несколько раз ошпаривают, зачищают и промывают. Легкие промывают от слизи и крови. Подготовленные субпродукты, жир-сырец нарезают брусочками длиной 50- мм, заливают холодной водой и варят в течение 1-1,5 ч. За 15-10 мин до готовности кладут подготовленную домашнюю лапшу, соль, перец черный молотый. В конце варки кладут мелко рубленный чеснок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.6 ккал
Вода: 103.8 г
Белки: 4.3 г
Жиры: 5.5 г
Углеводы: 5.0 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 9.8 мг
Моно- и дисахариды: 0.2 г
Крахмал: 4.6 г
Пищевые волокна: 0.2 г
Органические кислоты: 6.1 г
Зола: 0.3 г
Витамин A: 0.006 мг
Витамин B1: 0.02 мг
Витамин B2: 0.05 мг
Витамин B3: 0.04 мг
Витамин B6: 0.02 мг
Витамин B9: 1.6 мкг
Витамин B12: 0.008 мкг
Витамин C: 0.2 мг
Витамин D: 0.03 мкг
Витамин E: 0.2 мг
Витамин H: 0.4 мкг
Витамин PP: 0.6 мг
Холин: 6.7 мг
Железо: 1.4 мг
Калий: 59.5 мг
Кальций: 9.1 мг
Кремний: 0.2 мг
Магний: 4.2 мг
Натрий: 13.4 мг
Сера: 7.6 мг
Фосфор: 34.0 мг
Хлор: 102.1 мг
Алюминий: 64.8 мкг
Бор: 2.3 мкг
Ванадий: 5.6 мкг
Йод: 1.8 мкг
Кобальт: 0.5 мкг
Марганец: 54.0 мкг
Медь: 10.9 мкг
Молибден: 1.1 мкг
Никель: 0.1 мкг
Олово: 0.3 мкг
Селен: 0.4 мкг
Титан: 0.7 мкг
Фтор: 2.3 мкг
Хром: 0.2 мкг
Цинк: 85.7 мкг


Суп-лапша домашняя

Блюдо: Супы с макаронными изделиями
Суммарный вес: 984.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Лапша домашняя | 80.0 | грамм | холодная обработка, варка
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук-порей | 20.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
жир кулинарный | 20.0 | грамм | порционирование
вода | 900.0 | грамм | порционирование, варка

Способ приготовления:

В кипящий бульон или воду кладут пассерованные морковь, лук и варят момента закипания 5-8 мин, после чего добавляют подготовленную домашнюю лапшу (391) и варят до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.8 ккал
Вода: 105.4 г
Белки: 1.2 г
Жиры: 2.4 г
Углеводы: 5.9 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 11.2 мг
Моно- и дисахариды: 0.9 г
Крахмал: 4.7 г
Пищевые волокна: 0.5 г
Органические кислоты: 7.0 г
Зола: 0.2 г
Витамин A: 0.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.06 мг
Витамин B6: 0.04 мг
Витамин B9: 3.4 мкг
Витамин B12: 0.009 мкг
Витамин C: 0.8 мг
Витамин D: 0.04 мкг
Витамин E: 0.3 мг
Витамин H: 0.5 мкг
Витамин PP: 0.1 мг
Холин: 7.7 мг
Железо: 0.2 мг
Калий: 36.1 мг
Кальций: 8.1 мг
Кремний: 0.3 мг
Магний: 4.1 мг
Натрий: 6.6 мг
Сера: 10.5 мг
Фосфор: 15.9 мг
Хлор: 119.8 мг
Алюминий: 99.5 мкг
Бор: 17.2 мкг
Ванадий: 11.2 мкг
Йод: 0.8 мкг
Кобальт: 0.6 мкг
Литий: 0.3 мкг
Марганец: 56.6 мкг
Медь: 15.1 мкг
Молибден: 2.2 мкг
Никель: 0.5 мкг
Олово: 0.4 мкг
Рубидий: 11.2 мкг
Селен: 0.4 мкг
Титан: 0.8 мкг
Фтор: 6.1 мкг
Хром: 0.4 мкг
Цинк: 111.9 мкг


Суп лапша грибная

Блюдо: Супы с макаронными изделиями
Суммарный вес: 1182.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 200.0 | грамм | холодная обработка, варка
макаронные изделия | 80.0 | грамм | порционирование, варка
морковь | 40.0 | грамм | холодная обработка, пассерование
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка, варка
петрушка корень | 10.0 | грамм | холодная обработка
жир кулинарный | 20.0 | грамм | порционирование
вода | 900.0 | грамм | порционирование

Способ приготовления:

В кипящий бульон или воду кладут подготовленные грибы. За 10-15 мин до готовности супа добавляют пассерованные морковь и лук, затем лапшу или вермишель и варят до готовности. Суп можно готовить с домашней лапшой (рец. № 703) и отпускать со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.3 ккал
Вода: 104.2 г
Белки: 1.6 г
Жиры: 2.1 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 0.8 г
Крахмал: 0.06 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.02 г
Зола: 0.3 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.5 мг
Витамин B6: 0.04 мг
Витамин B9: 9.0 мкг
Витамин C: 2.2 мг
Витамин E: 0.3 мг
Витамин H: 0.1 мкг
Витамин PP: 0.9 мг
Холин: 2.7 мг
Железо: 0.3 мг
Калий: 109.7 мг
Кальций: 8.0 мг
Кремний: 0.2 мг
Магний: 6.3 мг
Натрий: 3.2 мг
Сера: 14.6 мг
Фосфор: 28.5 мг
Хлор: 11.8 мг
Алюминий: 21.1 мкг
Бор: 12.1 мкг
Ванадий: 4.1 мкг
Йод: 0.4 мкг
Кобальт: 1.4 мкг
Литий: 0.2 мкг
Марганец: 90.2 мкг
Медь: 46.1 мкг
Молибден: 1.6 мкг
Никель: 0.3 мкг
Рубидий: 14.2 мкг
Фтор: 15.6 мкг
Хром: 1.4 мкг
Цинк: 137.2 мкг


Суп с крупой

Блюдо: Супы с макаронными изделиями
Суммарный вес: 1107.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 80.0 | грамм | переборка, просеивание, промывка, варка без слива
морковь | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка, варка
жир кулинарный | 20.0 | грамм | порционирование
вода | 1000.0 | грамм | порционирование, варка

Способ приготовления:

В кипящий бульон или воду закладывают подготовленную крупу (с. 61) за 15-15 мин до ее готовности добавляют пассерованные овощи. При приготовлении супа с манной крупой в кипящий бульон или воду кладут пассерованные овощи, варят 5-10 мин, затем добавляют манную крупу и варят до готовности.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.5 ккал
Вода: 102.1 г
Белки: 0.7 г
Жиры: 1.9 г
Углеводы: 5.7 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.9 г
Крахмал: 5.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 0.2 г
Витамин A: 0.4 мг
Витамин B1: 0.01 мг
Витамин B2: 0.008 мг
Витамин B3: 0.04 мг
Витамин B6: 0.03 мг
Витамин B9: 2.7 мкг
Витамин C: 0.8 мг
Витамин E: 0.09 мг
Витамин H: 0.3 мкг
Витамин PP: 0.2 мг
Холин: 5.0 мг
Железо: 0.2 мг
Калий: 32.7 мг
Кальций: 5.7 мг
Кремний: 7.1 мг
Магний: 6.2 мг
Натрий: 3.2 мг
Сера: 6.2 мг
Фосфор: 17.2 мг
Хлор: 5.6 мг
Алюминий: 30.8 мкг
Бор: 25.6 мкг
Ванадий: 4.3 мкг
Йод: 0.4 мкг
Кобальт: 0.4 мкг
Литий: 0.3 мкг
Марганец: 106.8 мкг
Медь: 24.7 мкг
Молибден: 1.1 мкг
Никель: 0.6 мкг
Рубидий: 19.9 мкг
Фтор: 7.2 мкг
Хром: 0.3 мкг
Цинк: 153.5 мкг


Суп-харчо (грузинское национальное блюдо)

Блюдо: Супы с макаронными изделиями
Суммарный вес: 1383.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 70.0 | грамм | переборка, просеивание, промывка, варка без слива
лук репчатый | 80.0 | грамм | холодная обработка, пассерование
маргарин | 40.0 | грамм | порционирование
томатная паста | 30.0 | грамм | порционирование
соус ткемали | 30.0 | грамм | порционирование
чеснок луковица | 6.0 | грамм | холодная обработка, варка
петрушка | 30.0 | грамм | холодная обработка
хмели-сунели | 1.0 | грамм | порционирование
говядина, 1 категория | 150.0 | грамм | холодная обработка, варка
вода | 1000.0 | грамм | порционирование

Способ приготовления:

Грудинку говядины нарезают на кусочки массой 25-30 г и варят. Лук репный мелко рубят и пассеруют с добавлением томатного пюре. В кипящий бульон кладут предварительно замоченную крупу рисовую, пассерованные лук и томатное пюре и варят до готовности. За 5 мин до окончания варки суп заправляют соусом ткемали, толченым чесноком, хмели-сунели, перцем, солью и зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.9 ккал
Вода: 100.6 г
Белки: 4.8 г
Жиры: 5.5 г
Углеводы: 5.0 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 1.2 г
Крахмал: 3.7 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.07 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 5.6 мкг
Витамин B12: 0.4 мкг
Витамин C: 5.4 мг
Витамин E: 0.9 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Холин: 14.3 мг
Железо: 0.7 мг
Калий: 100.2 мг
Кальций: 12.6 мг
Кремний: 5.0 мг
Магний: 10.7 мг
Натрий: 15.7 мг
Сера: 44.8 мг
Фосфор: 48.7 мг
Хлор: 12.9 мг
Алюминий: 26.7 мкг
Бор: 19.3 мкг
Йод: 1.5 мкг
Кобальт: 1.6 мкг
Марганец: 87.5 мкг
Медь: 49.0 мкг
Молибден: 2.1 мкг
Никель: 1.8 мкг
Олово: 12.6 мкг
Рубидий: 31.8 мкг
Фтор: 15.0 мкг
Хром: 1.6 мкг
Цинк: 670.2 мкг


Шурпа в горшочке (дагестанское национальное блюдо)

Блюдо: Супы с макаронными изделиями
Суммарный вес: 565.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 164.0 | грамм | холодная обработка, варка
картофель | 115.0 | грамм | холодная обработка, варка без слива
морковь | 15.0 | грамм | холодная обработка, пассерование
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
томатная паста | 10.0 | грамм | порционирование
вода | 350.0 | грамм | порционирование

Способ приготовления:

Баранину с костью нарезают на кусочки массой 25-30 г, кладут в горшочек, заливают холодной водой и варят до полуготовности. Затем добавляю картофель, морковь, нарезанные брусочками, мелко нашинкованный лук репчатый, томатное пюре или помидоры, нарезанные дольками, и варят до готовности. За 5-10 мин до окончания варки кладут соль и специи. Отпускают шурпу в горшочке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 76.9 ккал
Вода: 118.9 г
Белки: 5.2 г
Жиры: 3.5 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.3 г
Крахмал: 5.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 4.1 мкг
Витамин C: 4.1 мг
Витамин E: 0.2 мг
Витамин H: 0.06 мкг
Витамин PP: 1.1 мг
Холин: 17.0 мг
Железо: 0.9 мг
Калий: 284.0 мг
Кальций: 8.3 мг
Магний: 14.8 мг
Натрий: 16.9 мг
Сера: 48.0 мг
Фосфор: 61.8 мг
Хлор: 41.3 мг
Алюминий: 340.9 мкг
Бор: 56.6 мкг
Ванадий: 57.6 мкг
Йод: 2.7 мкг
Кобальт: 3.3 мкг
Литий: 28.3 мкг
Марганец: 85.0 мкг
Медь: 105.5 мкг
Молибден: 5.4 мкг
Никель: 3.3 мкг
Рубидий: 202.1 мкг
Фтор: 38.4 мкг
Хром: 5.6 мкг
Цинк: 751.5 мкг


Суп "Хинкал" (суп с мясом и ракушками - дагестанское национальное блюдо)

Блюдо: Супы с макаронными изделиями
Суммарный вес: 619.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 161.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 62.0 | грамм | порционирование
яйцо куриное | 0.05 | штука | холодная обработка
вода | 30.0 | грамм | порционирование
соль поваренная | 1.0 | грамм | порционирование
сметанно-чесночная приправа | 50.0 | грамм | порционирование
Бульон мясной прозрачный | 250.0 | грамм | холодная обработка
Бульон костный | 250.0 | грамм | холодная обработка

Способ приготовления:

Говядину, или баранину варят крупным куском, затем вынимают из бульона и нарезают поперек волокон по 1-2 куска на порцию. Из просеянной муки, яиц, соли, воды замешивают пресное крутое тесто и выдерживают его в течение 30 мин. Дли хинкала готовое тесто делят на куски, раскатывают в пласт толщиной 1,5-2 мм и нарезают ромбиками 40Х50 мм, два конца соединяют, придавая изделию форму ракушки. В кипящий бульон кладут хинкал и варят при слабом кипении в течении 5-7 мин. Когда изделия всплывут, заправляют сметанно-чесночной, или томатно-чесночной приправой. Для сметанно-чесночной приправы сметану смешивают с растертым с солью чесноком и разводят кипяченой охлажденной водой. Для томатно-чесночной приправы томатное пюре пассеруют, охлаждают, соединяют с растертым с солью чесноком и разводят кипяченой охлажденной водой. Отпускают хинкал вместе с бульоном и мясом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 125.1 ккал
Вода: 110.3 г
Белки: 10.2 г
Жиры: 6.1 г
Углеводы: 7.8 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 4.3 мг
Моно- и дисахариды: 0.3 г
Крахмал: 6.9 г
Пищевые волокна: 0.2 г
Органические кислоты: 6.2 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.7 мкг
Витамин C: 0.3 мг
Витамин D: 0.03 мкг
Витамин E: 0.4 мг
Витамин H: 1.3 мкг
Витамин PP: 1.8 мг
Холин: 31.1 мг
Железо: 1.4 мг
Калий: 135.4 мг
Кальций: 13.5 мг
Кремний: 0.4 мг
Магний: 11.7 мг
Натрий: 90.0 мг
Сера: 69.3 мг
Фосфор: 97.4 мг
Хлор: 214.4 мг
Алюминий: 109.4 мкг
Бор: 5.6 мкг
Ванадий: 9.6 мкг
Йод: 3.8 мкг
Кобальт: 2.2 мкг
Литий: 0.03 мкг
Марганец: 76.4 мкг
Медь: 62.0 мкг
Молибден: 5.1 мкг
Никель: 2.5 мкг
Олово: 20.3 мкг
Рубидий: 2.0 мкг
Селен: 0.6 мкг
Титан: 1.1 мкг
Фтор: 20.3 мкг
Хром: 2.4 мкг
Цинк: 954.0 мкг


Солянка сборная мясная

Блюдо: Солянки
Суммарный вес: 1220.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
телятина | 63.0 | грамм | холодная обработка, варка
говядина, 1 категория | 81.0 | грамм | холодная обработка, варка
окорок варено-копчёный | 40.0 | грамм | порционирование, варка
почки говяжьи | 104.0 | грамм | холодная обработка, варка
сосиски | 40.0 | грамм | порционирование, варка
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
огурец соленый | 60.0 | грамм | порционирование
каперсы | 20.0 | грамм | холодная обработка
маслины | 50.0 | грамм | порционирование
томатная паста | 50.0 | грамм | порционирование
масло сливочное | 24.0 | грамм | порционирование
вода | 750.0 | грамм | порционирование
лимон | 10.0 | грамм | холодная обработка

Способ приготовления:

Солянки приготовляют с разнообразными мясными и рыбными продуктам, а также со свежими и сушеными грибами. Для рыбных солянок используют рыбные бульоны, которые варят из пищевых рыбных отходов или голов рыб семейства осетровых (головизны). В состав солянок входят соленые огурцы, лук репчатый, томатное пюре, каперсы, маслины или оливки. Соленые огурцы нарезают ломтиками или ромбика ми. Огурцы с грубой кожицей и зрелыми семенами очищают от кожицы и семян. Огурцы с тонкой кожицей нарезают вместе с кожицей и семенами. Подготовленные огурцы припускают. Лук репчатый шинкуют и пассеруют с добавлением томатного пюре. Томатное пюре можно пассеровать отдельно. У оливок вынимают косточки, а маслины промывают. Лимон очищают от кожицы и нарезают кружочками. Мясные продукты (мясо, окорок, почки, сердце, птицу и др.) варят и нарезают тонкими ломтиками. Рыбу семейства осетровых (с кожей без хрящей или без кожи и хрящей) нарезают по 1-2 кусочка на порцию, ошпаривают в течение 1 мин, затем промывают. Рыбу с костным скелетом разделывают на филе с кожей без костей, нарезают по 1-2 кусочка на порцию и припускают в бульоне. Для солянок можно использовать филе, выпускаемое промышленностью (окунь морской, треска, зубатка пятнистая (пестрая) и т. д.). В кипящий бульон закладывают пассерованные лук и томатное пюре, припущенные огурцы, каперсы (вместе с рассолом), подготовленные мясные или рыбные продукты, специи и варят 5-10 мин. При отпуске в солянку кладут маслины или оливки, кружочек лимона, в мясную солянку - сметану и посыпают рубленой зеленью петрушки. Солянки можно отпускать без лимона. Для придания более острого вкуса в солянку в конце варки можно добавить процеженный огуречный рассол. При изготовлении солянок вместо масла сливочного можно использовать масло топленое или маргарин столовый. При отсутствии маслин их можно заменить каперсами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 68.7 ккал
Вода: 103.9 г
Белки: 5.2 г
Жиры: 4.6 г
Углеводы: 1.7 г
Моно- и дисахариды: 1.6 г
Крахмал: 0.06 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.09 мг
Витамин B6: 0.05 мг
Витамин B9: 1.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.4 мг
Витамин D: 0.004 мкг
Витамин E: 0.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.9 мг
Холин: 9.4 мг
Железо: 1.2 мг
Калий: 115.7 мг
Кальций: 8.4 мг
Магний: 9.2 мг
Натрий: 67.1 мг
Сера: 32.5 мг
Фосфор: 58.3 мг
Хлор: 10.1 мг
Алюминий: 37.8 мкг
Бор: 21.3 мкг
Йод: 1.7 мкг
Кобальт: 1.2 мкг
Марганец: 26.4 мкг
Медь: 35.3 мкг
Молибден: 0.7 мкг
Никель: 0.9 мкг
Олово: 4.8 мкг
Рубидий: 45.0 мкг
Фтор: 11.9 мкг
Хром: 0.7 мкг
Цинк: 462.0 мкг


Солянка по-казански (солянка с черносливом - татарское национальное блюдо)

Блюдо: Солянки
Суммарный вес: 1145.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
конина | 40.0 | грамм | холодная обработка, варка
почки говяжьи | 40.0 | грамм | холодная обработка, варка
лук репчатый | 70.0 | грамм | холодная обработка, пассерование
огурец соленый | 70.0 | грамм | порционирование
чернослив | 60.0 | грамм | холодная обработка, варка
томатная паста | 40.0 | грамм | порционирование
масло сливочное | 20.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование
сметана | 50.0 | грамм | порционирование

Способ приготовления:

' Нормы отходов и потерь при холодной и тепловой обработках определяются контрольными проработками. Отварные мясо, почки или язык нарезают ломтиками. Лук репчатый нарезают полукольцами и пассеруют. Перебранный и промытый чернослив заливают горячей водой и оставляют в ней до полного набухания, затем удаляют косточки. Огурцы соленые очищают от кожицы и семян, нарезают соломкой и припускают. Томатное пюре пассеруют. В кипящий бульон кладут подготовленный лук, томатное пюре, огурцы, чернослив, мясные продукты и варят 5-10 мин. При отпуске в солянку кладут сметану. Можно отпускать с лимоном.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.6 ккал
Вода: 96.2 г
Белки: 2.6 г
Жиры: 3.4 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 4.4 г
Крахмал: 0.08 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.3 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.10 мг
Витамин B3: 0.006 мг
Витамин B6: 0.009 мг
Витамин B9: 0.8 мкг
Витамин B12: 0.02 мкг
Витамин C: 2.5 мг
Витамин D: 0.01 мкг
Витамин E: 0.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.5 мг
Холин: 5.4 мг
Железо: 0.9 мг
Калий: 127.9 мг
Кальций: 14.0 мг
Магний: 11.5 мг
Натрий: 12.7 мг
Сера: 4.6 мг
Фосфор: 35.0 мг
Хлор: 4.4 мг
Алюминий: 28.2 мкг
Бор: 14.1 мкг
Йод: 0.8 мкг
Кобальт: 0.5 мкг
Марганец: 17.9 мкг
Медь: 17.5 мкг
Молибден: 0.2 мкг
Никель: 0.2 мкг
Рубидий: 33.6 мкг
Селен: 0.01 мкг
Фтор: 2.8 мкг
Хром: 0.1 мкг
Цинк: 72.2 мкг


Солянка рыбная

Блюдо: Солянки
Суммарный вес: 849.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
стерлядь | 250.0 | грамм | холодная обработка, варка
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
огурец соленый | 70.0 | грамм | порционирование
каперсы | 20.0 | грамм | холодная обработка
маслины | 50.0 | грамм | порционирование
томатная паста | 50.0 | грамм | порционирование
масло сливочное | 24.0 | грамм | порционирование
лимон | 10.0 | грамм | холодная обработка
Бульон рыбный | 700.0 | грамм | холодная обработка, варка

Способ приготовления:

Рыбу с костным скелетом разделывают на филе с кожей без костей, а рыбу осетровых семейств - на филе с кожей без хрящей и нарезают на порционные куски. Солянку рыбную по индивидуальному заказу приготовляют порционно. В кипящий бульон закладывают все подготовленные для солянки продукты (кроме оливок, маслин), куски рыбы и варят до готовности. В конце варки добавляют варенную нарезанную, головизну. При отпуске в солянку добавляют маслины, кружочек очищенного лимона и посыпают мелко нарезанной зеленью. При массовом приготовлении солянок в кипящий бульон кладут пассерованные лук и томатное пюре, припущенные соленые огурцы, каперсы с рассолом, специи, солянку доводят до кипения и варят 5-10 мин. При отпуске в порционную посуду кладут припущенные до готовности куски рыбы, нарезанную головизну, наливают солянку, кладут маслины, кружочек лимона и посыпают мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 96.9 ккал
Вода: 145.7 г
Белки: 13.3 г
Жиры: 3.8 г
Углеводы: 2.5 г
Моно- и дисахариды: 2.4 г
Крахмал: 0.10 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 1.2 мкг
Витамин C: 4.6 мг
Витамин D: 0.006 мкг
Витамин E: 0.09 мг
Витамин H: 0.10 мкг
Витамин PP: 0.1 мг
Железо: 0.3 мг
Калий: 93.0 мг
Кальций: 8.9 мг
Магний: 6.4 мг
Натрий: 1.9 мг
Сера: 9.3 мг
Фосфор: 15.5 мг
Хлор: 76.5 мг
Алюминий: 56.0 мкг
Бор: 31.5 мкг
Йод: 0.4 мкг
Кобальт: 0.7 мкг
Марганец: 33.1 мкг
Медь: 16.7 мкг
Молибден: 1.8 мкг
Никель: 3.1 мкг
Рубидий: 66.7 мкг
Фтор: 194.5 мкг
Хром: 24.6 мкг
Цинк: 433.6 мкг


Солянка грибная

Блюдо: Солянки
Суммарный вес: 1227.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 200.0 | грамм | холодная обработка, варка
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
огурец соленый | 70.0 | грамм | порционирование
каперсы | 20.0 | грамм | холодная обработка
маслины | 50.0 | грамм | порционирование
томатная паста | 50.0 | грамм | порционирование
масло сливочное | 24.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование, варка
сметана | 60.0 | грамм | порционирование

Способ приготовления:

Солянку готовят обычным способом. Вареные свежие или сушеные грибы шинкуют и кладут в кипящий отвар одновременно с другими продуктами и специями.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 43.5 ккал
Вода: 103.0 г
Белки: 1.3 г
Жиры: 3.4 г
Углеводы: 2.0 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 1.8 г
Крахмал: 0.06 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.04 мг
Витамин B1: 0.02 мг
Витамин B2: 0.07 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.02 мкг
Витамин C: 3.9 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.9 мг
Холин: 6.1 мг
Железо: 0.3 мг
Калий: 145.1 мг
Кальций: 12.0 мг
Магний: 7.4 мг
Натрий: 3.6 мг
Сера: 14.7 мг
Фосфор: 30.0 мг
Хлор: 9.4 мг
Алюминий: 37.6 мкг
Бор: 18.8 мкг
Йод: 0.6 мкг
Кобальт: 1.6 мкг
Марганец: 63.8 мкг
Медь: 9.0 мкг
Молибден: 0.2 мкг
Никель: 0.3 мкг
Рубидий: 49.5 мкг
Селен: 0.01 мкг
Фтор: 14.6 мкг
Хром: 1.3 мкг
Цинк: 154.0 мкг


Суп молочный с макаронными изделиями

Блюдо: Супы молочные
Суммарный вес: 1113.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье, стерилизованное 2,5% | 800.0 | грамм | варка, порционирование
вода | 120.0 | грамм | варка, порционирование
макаронные изделия | 80.0 | грамм | варка со сливом, порционирование
масло сливочное | 12.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование

Способ приготовления:

Макаронные изделия варят в воде до полуготовности (макароны-15-20 мин, лапшу - 10-12 мин, вермишель - 5-7 мин), воду сливают, а макаронные изделия закладывают в кипящую смесь молока и воды и, периодически помешивая, варят до готовности, кладут соль, сахар. При отпуске заправляют маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 64.6 ккал
Вода: 74.7 г
Белки: 2.8 г
Жиры: 2.7 г
Углеводы: 7.7 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 4.9 мг
Моно- и дисахариды: 3.4 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.07 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.3 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 2.3 мкг
Витамин PP: 0.1 мг
Холин: 18.9 мг
Железо: 0.2 мг
Калий: 106.9 мг
Кальций: 80.7 мг
Кремний: 0.2 мг
Магний: 10.1 мг
Натрий: 34.4 мг
Сера: 23.8 мг
Фосфор: 67.3 мг
Хлор: 78.3 мг
Алюминий: 33.4 мкг
Йод: 6.1 мкг
Кобальт: 0.6 мкг
Марганец: 39.7 мкг
Медь: 51.3 мкг
Молибден: 4.1 мкг
Олово: 8.7 мкг
Селен: 1.3 мкг
Фтор: 14.8 мкг
Стронций: 11.4 мкг
Хром: 1.5 мкг
Цинк: 312.1 мкг


Суп молочный с крупой

Блюдо: Супы молочные
Суммарный вес: 1077.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье, стерилизованное 2,5% | 800.0 | грамм | варка, порционирование
вода | 250.0 | грамм | варка, порционирование
рисовая крупа | 70.0 | грамм | переборка, просеивание, промывка, варка без слива, порционирование
масло сливочное | 12.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование

Способ приготовления:

Рисовую, кукурузную, гречневую, ячневую, перловую крупы, пшено, хлопья овсяные "Геркулес" варят в подсоленной воде до полуготовности 10-15 мин. Затем добавляют горячее молоко, кладут соль, сахар и варят до готовности. Кукурузную, перловую крупы можно варить в воде до готовности (соотношение воды и крупы 6:1), затем откидывают и закладывают в смесь молока и воды, доводят до кипения, кладут соль, сахар. При отпуске заправляют маслом. Манную данную крупу предварительно просеивают, всыпают тонкой струйкой в кипящую смесь молока и воды, кладут соль, сахар и варят 5-7 мин до готовности. При отпуске заправляют маслом. К супу можно подавать отдельно пшеничные или кукурузные хлопья по 25 г порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 68.2 ккал
Вода: 90.2 г
Белки: 2.6 г
Жиры: 2.8 г
Углеводы: 8.7 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 5.1 мг
Моно- и дисахариды: 3.6 г
Крахмал: 4.5 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.07 г
Зола: 0.6 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 4.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.3 мг
Витамин D: 0.04 мкг
Витамин E: 0.1 мг
Витамин H: 2.5 мкг
Витамин PP: 0.2 мг
Холин: 21.1 мг
Железо: 0.1 мг
Калий: 109.6 мг
Кальций: 82.6 мг
Кремний: 6.3 мг
Магний: 12.4 мг
Натрий: 36.1 мг
Сера: 22.9 мг
Фосфор: 72.8 мг
Хлор: 77.5 мг
Алюминий: 34.5 мкг
Бор: 7.6 мкг
Йод: 6.3 мкг
Кобальт: 0.6 мкг
Марганец: 82.9 мкг
Медь: 24.1 мкг
Молибден: 3.7 мкг
Никель: 0.2 мкг
Олово: 9.0 мкг
Селен: 1.4 мкг
Фтор: 17.0 мкг
Стронций: 11.7 мкг
Хром: 1.5 мкг
Цинк: 366.8 мкг


Суп молочный с овощами

Блюдо: Супы молочные
Суммарный вес: 934.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 500.0 | грамм | варка, порционирование
вода | 200.0 | грамм | варка, порционирование
капуста белокочанная | 100.0 | грамм | холодная обработка, варка без слива, порционирование
репа | 30.0 | грамм | холодная обработка, пассерование, порционирование
картофель | 150.0 | грамм | холодная обработка, варка без слива, порционирование
морковь | 40.0 | грамм | холодная обработка, пассерование, порционирование
горошек зеленый консервированный | 100.0 | грамм | варка без слива, порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

' 50% жира используется для пассерования овощей. Морковь и репу нарезают ломтиками или дольками, картофель - кубиками или дольками, белокочанную капусту - шашками, цветную капусту разбирают мелкие соцветия, стручки фасоли разрезают на 2-3 части. Репу некоторые сорта белокочанной капусты и цветную капусту предварительно бланшируют для удаления горечи. В кипящую воды кладут пассерованные морковь и репу, картофель, затем капусту, варят при слабом кипении до готовности. За 5-10 мин до окончания варки кладут горошек зеленый или фасоль, предварительно отваренную, вливают горячее молоко, добавляют соль и доводят до кипения. При отпуске заправляют маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 84.9 ккал
Вода: 99.1 г
Белки: 4.5 г
Жиры: 2.8 г
Углеводы: 11.2 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.0 г
Крахмал: 6.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 6.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.0 мг
Витамин D: 0.03 мкг
Витамин E: 1.0 мг
Витамин H: 3.4 мкг
Витамин PP: 0.6 мг
Холин: 30.6 мг
Железо: 1.3 мг
Калий: 304.6 мг
Кальций: 80.3 мг
Кремний: 8.6 мг
Магний: 24.9 мг
Натрий: 36.3 мг
Сера: 43.2 мг
Фосфор: 93.8 мг
Хлор: 84.4 мг
Алюминий: 353.8 мкг
Бор: 116.5 мкг
Ванадий: 42.9 мкг
Йод: 6.3 мкг
Кобальт: 2.9 мкг
Литий: 12.2 мкг
Марганец: 237.1 мкг
Медь: 116.7 мкг
Молибден: 14.3 мкг
Никель: 28.2 мкг
Олово: 8.2 мкг
Рубидий: 77.8 мкг
Селен: 2.4 мкг
Титан: 18.8 мкг
Фтор: 21.1 мкг
Стронций: 16.8 мкг
Хром: 4.1 мкг
Цинк: 644.4 мкг
Цирконий: 1.2 мкг


Суп молочный с грибами

Блюдо: Супы молочные
Суммарный вес: 1178.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 200.0 | грамм | холодная обработка, варка
лук репчатый | 25.0 | грамм | холодная обработка
масло сливочное | 25.0 | грамм | порционирование
картофель | 300.0 | грамм | холодная обработка, варка без слива
молоко коровье | 400.0 | грамм | порционирование, варка
вода | 400.0 | грамм | порционирование, варка

Способ приготовления:

Подготовленные грибы нарезают дольками и припускают. Очищенный лук репчатый мелко нарезают и пассеруют на жире (5 г). В кипящую воду кладут картофель, нарезанный дольками, доводят до кипения, добавляют пассерованный лук репчатый, припущенные грибы, молоко, варят до готовности. За 5-10 мин до окончания варки кладут соль. При отпуске суп заправляют маслом или маргарином.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.2 ккал
Вода: 113.7 г
Белки: 2.5 г
Жиры: 3.3 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.4 г
Крахмал: 4.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.1 мг
Витамин B9: 10.9 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.7 мг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 1.1 мкг
Витамин PP: 1.3 мг
Холин: 7.6 мг
Железо: 0.5 мг
Калий: 333.4 мг
Кальций: 44.5 мг
Магний: 15.3 мг
Натрий: 19.1 мг
Сера: 30.7 мг
Фосфор: 67.7 мг
Хлор: 59.4 мг
Алюминий: 320.8 мкг
Бор: 44.5 мкг
Ванадий: 51.1 мкг
Йод: 4.6 мкг
Кобальт: 3.2 мкг
Литий: 26.4 мкг
Марганец: 109.8 мкг
Медь: 54.0 мкг
Молибден: 4.3 мкг
Никель: 1.8 мкг
Олово: 4.1 мкг
Рубидий: 188.4 мкг
Селен: 0.6 мкг
Фтор: 28.8 мкг
Стронций: 5.4 мкг
Хром: 5.3 мкг
Цинк: 336.0 мкг


Суп молочный с клецками

Блюдо: Супы молочные
Суммарный вес: 1045.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 800.0 | грамм | порционирование, варка
Клецки | 260.0 | грамм | холодная обработка
масло сливочное | 16.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование

Способ приготовления:

Готовые клецки кладут при отпуске в порционную посуду, заливают горячим кипяченым молоком или смесью молока и воды с солью и сахаром, заправляют маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 110.9 ккал
Вода: 89.2 г
Белки: 3.8 г
Жиры: 5.2 г
Углеводы: 13.0 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 18.9 мг
Моно- и дисахариды: 3.8 г
Крахмал: 7.7 г
Пищевые волокна: 0.3 г
Органические кислоты: 12.8 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 31.5 мг
Железо: 0.3 мг
Калий: 126.2 мг
Кальций: 90.7 мг
Кремний: 0.5 мг
Магний: 12.0 мг
Натрий: 43.7 мг
Сера: 35.2 мг
Фосфор: 82.7 мг
Хлор: 282.2 мг
Алюминий: 155.0 мкг
Бор: 4.2 мкг
Ванадий: 10.2 мкг
Йод: 7.3 мкг
Кобальт: 1.1 мкг
Марганец: 70.8 мкг
Медь: 23.7 мкг
Молибден: 5.6 мкг
Никель: 0.2 мкг
Олово: 9.9 мкг
Селен: 2.1 мкг
Титан: 1.2 мкг
Фтор: 18.7 мкг
Стронций: 12.2 мкг
Хром: 1.8 мкг
Цинк: 408.3 мкг


Суп-крем из тыквы

Блюдо: Супы-пюре
Суммарный вес: 1158.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 400.0 | грамм | холодная обработка, припускание
молоко коровье | 800.0 | грамм | варка, порционирование
хлеб пшеничный | 150.0 | грамм | порционирование
сливки | 50.0 | грамм | варка, порционирование
масло сливочное | 20.0 | грамм | порционирование

Способ приготовления:

Очищенную от кожицы и семян тыкву нарезают ломтиками, заливают частью молока и припускают в закрытой посуде на слабом огне с добавлением соли. За 5-7 мин до готовности добавляют подсушенные гренки из пшеничного хлеба. Массу протирают, добавляют молоко, доводят до кипения и, сняв с огня, заправляют сливками и маслом сливочным или маргарином. 1/3 часть гренок можно не протирать, а класть в суп при отпуске.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 92.5 ккал
Вода: 92.8 г
Белки: 3.4 г
Жиры: 4.6 г
Углеводы: 10.0 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.03 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.08 г
Зола: 0.7 г
Витамин A: 0.5 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 11.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.5 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 2.5 мкг
Витамин PP: 0.4 мг
Холин: 24.4 мг
Железо: 0.4 мг
Калий: 182.1 мг
Кальций: 91.2 мг
Кремний: 0.3 мг
Магний: 17.9 мг
Натрий: 101.1 мг
Сера: 32.0 мг
Фосфор: 80.6 мг
Хлор: 188.0 мг
Алюминий: 32.1 мкг
Йод: 6.5 мкг
Кобальт: 1.1 мкг
Марганец: 123.6 мкг
Медь: 83.3 мкг
Молибден: 5.1 мкг
Олово: 8.4 мкг
Селен: 1.3 мкг
Фтор: 40.9 мкг
Стронций: 10.9 мкг
Хром: 1.6 мкг
Цинк: 440.8 мкг


Суп-пюре из разных овощей

Блюдо: Супы-пюре
Суммарный вес: 1277.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 80.0 | грамм | холодная обработка, варка без слива
картофель | 90.0 | грамм | холодная обработка, варка без слива
репа | 60.0 | грамм | холодная обработка, припускание
морковь | 60.0 | грамм | холодная обработка, припускание
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
лук-порей | 20.0 | грамм | холодная обработка
горошек зеленый консервированный | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 20.0 | грамм | порционирование
масло сливочное | 30.0 | грамм | порционирование
молоко коровье | 200.0 | грамм | порционирование, варка
яйцо куриное | 0.4 | штука | холодная обработка
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Лук шинкуют и пассеруют, остальные овощи нарезают и припускают, репу предварительно бланшируют. За 5-10 мин до окончания припускания добавляют пассерованный лук, горошек зеленый, затем все протирают. Протертые овощи соединяют с белым соусом, разводят бульоном и проваривают. Готовый суп заправляют льезоном или горячим молоком с маслом сливочным. Часть горошка зеленого можно положить в целом виде в суп-пюре, довести до кипения и заправить. Лук-порей нарезают соломкой, пассеруют и кладут при отпуске.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.3 ккал
Вода: 105.3 г
Белки: 2.3 г
Жиры: 2.8 г
Углеводы: 7.0 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 8.4 мг
Моно- и дисахариды: 2.5 г
Крахмал: 4.3 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.09 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 4.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 4.1 мг
Витамин D: 0.04 мкг
Витамин E: 0.6 мг
Витамин H: 1.6 мкг
Витамин PP: 0.4 мг
Холин: 16.0 мг
Железо: 0.7 мг
Калий: 174.8 мг
Кальций: 35.3 мг
Кремний: 3.3 мг
Магний: 13.8 мг
Натрий: 17.3 мг
Сера: 24.0 мг
Фосфор: 47.1 мг
Хлор: 37.0 мг
Алюминий: 228.4 мкг
Бор: 71.8 мкг
Ванадий: 27.1 мкг
Йод: 2.9 мкг
Кобальт: 1.8 мкг
Литий: 7.6 мкг
Марганец: 128.3 мкг
Медь: 60.9 мкг
Молибден: 7.0 мкг
Никель: 11.8 мкг
Олово: 2.6 мкг
Рубидий: 64.7 мкг
Селен: 0.9 мкг
Титан: 7.3 мкг
Фтор: 13.1 мкг
Стронций: 5.7 мкг
Хром: 2.3 мкг
Цинк: 332.4 мкг
Цирконий: 0.4 мкг


Суп-пюре из кабачков или тыквы

Блюдо: Супы-пюре
Суммарный вес: 1265.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 260.0 | грамм | холодная обработка, варка без слива
морковь | 20.0 | грамм | холодная обработка, пассерование
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук-порей | 40.0 | грамм | холодная обработка, варка
фасоль стручок | 40.0 | грамм | холодная обработка, варка без слива
пшеничная мука, высшего сорта | 30.0 | грамм | порционирование
масло сливочное | 30.0 | грамм | порционирование
молоко коровье | 200.0 | грамм | порционирование, варка
яйцо куриное | 0.4 | штука | холодная обработка
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Нарезанные кабачки или тыкву припускают. За 5-10 мин до окончания припускания добавляют пассерованные лук и морковь, горошек зеленый или фасоль припускают до готовности, затем протирают. В остальном суп готовят и отпускают, как указано в рец. № 167. Горошек зеленый или фасоль и пассерованный лук-порей можно не протирать, а положить в суп-пюре до его заправки, довести до кипения и заправить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.0 ккал
Вода: 111.4 г
Белки: 1.3 г
Жиры: 2.8 г
Углеводы: 4.5 г
Ненасыщеные жирные кислоты: 0.07 г
Холестерин: 8.5 мг
Моно- и дисахариды: 2.6 г
Крахмал: 1.7 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.06 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 2.9 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 1.0 мкг
Витамин PP: 0.2 мг
Холин: 8.5 мг
Железо: 0.3 мг
Калий: 120.9 мг
Кальций: 30.5 мг
Кремний: 0.09 мг
Магний: 7.4 мг
Натрий: 13.2 мг
Сера: 9.9 мг
Фосфор: 28.6 мг
Хлор: 20.8 мг
Алюминий: 45.8 мкг
Бор: 8.4 мкг
Ванадий: 4.0 мкг
Йод: 1.8 мкг
Кобальт: 0.4 мкг
Литий: 0.1 мкг
Марганец: 22.9 мкг
Медь: 8.5 мкг
Молибден: 1.5 мкг
Никель: 0.2 мкг
Олово: 2.1 мкг
Рубидий: 8.7 мкг
Селен: 0.4 мкг
Титан: 0.3 мкг
Фтор: 5.9 мкг
Стронций: 2.5 мкг
Хром: 0.5 мкг
Цинк: 118.1 мкг


Суп-пюре из зеленого горошка

Блюдо: Супы-пюре
Суммарный вес: 1170.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
горошек зеленый консервированный | 140.0 | грамм | порционирование
морковь | 20.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 60.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 40.0 | грамм | порционирование
масло сливочное | 30.0 | грамм | порционирование
молоко коровье | 200.0 | грамм | порционирование, варка
яйцо куриное | 0.4 | штука | холодная обработка
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Для гарнира часть горошка зеленого кипятят в собственном отваре. Лук и морковь нарезают, пассеруют, припускают в небольшом количестве бульона до готовности вместе с остальным зеленым горошком, предусмотренным рецептурой, затем протирают. В остальном суп готовят и отпускают, как в рец. № 167.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.7 ккал
Вода: 90.7 г
Белки: 4.0 г
Жиры: 3.0 г
Углеводы: 10.5 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 9.2 мг
Моно- и дисахариды: 2.1 г
Крахмал: 8.0 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.04 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.06 мг
Витамин B3: 0.4 мг
Витамин B6: 0.06 мг
Витамин B9: 4.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 0.7 мг
Витамин D: 0.05 мкг
Витамин E: 1.3 мг
Витамин H: 3.3 мкг
Витамин PP: 0.4 мг
Холин: 33.8 мг
Железо: 1.3 мг
Калий: 154.5 мг
Кальций: 37.8 мг
Кремний: 10.2 мг
Магний: 17.7 мг
Натрий: 19.9 мг
Сера: 36.8 мг
Фосфор: 66.4 мг
Хлор: 40.2 мг
Алюминий: 216.8 мкг
Бор: 98.2 мкг
Ванадий: 23.2 мкг
Йод: 2.7 мкг
Кобальт: 2.3 мкг
Литий: 0.1 мкг
Марганец: 250.1 мкг
Медь: 104.0 мкг
Молибден: 11.9 мкг
Никель: 30.2 мкг
Олово: 4.2 мкг
Рубидий: 28.2 мкг
Селен: 2.1 мкг
Титан: 22.2 мкг
Фтор: 11.4 мкг
Стронций: 12.4 мкг
Хром: 1.7 мкг
Цинк: 551.2 мкг
Цирконий: 1.4 мкг


Суп-пюре из птицы

Блюдо: Супы-пюре
Суммарный вес: 1165.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 200.0 | грамм | холодная обработка, варка
морковь | 20.0 | грамм | холодная обработка, пассерование
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
петрушка корень | 20.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 30.0 | грамм | порционирование
масло сливочное | 40.0 | грамм | порционирование
молоко коровье | 200.0 | грамм | порционирование, варка
яйцо куриное | 0.4 | штука | холодная обработка
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Птицу варят, мякоть отделяют от костей. Для гарнира филе птицы нарезают соломкой, заливают небольшим количеством бульона, кипятят. Остальную мякоть пропускают через мясорубку с частой решеткой и протирают. В остальном суп варят обычным способом. Готовый суп заправляют льезоном. При отпуске в порционную посуду кладут филе птицы, нарезанное соломкой, отдельно подают гренки (рец. № 704).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 93.1 ккал
Вода: 101.0 г
Белки: 4.8 г
Жиры: 6.8 г
Углеводы: 3.5 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 9.2 мг
Моно- и дисахариды: 1.3 г
Крахмал: 1.9 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.03 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 3.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.2 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 2.4 мкг
Витамин PP: 0.8 мг
Холин: 20.6 мг
Железо: 0.7 мг
Калий: 69.9 мг
Кальций: 26.3 мг
Кремний: 0.1 мг
Магний: 9.0 мг
Натрий: 26.7 мг
Сера: 40.5 мг
Фосфор: 61.3 мг
Хлор: 34.9 мг
Алюминий: 50.0 мкг
Бор: 9.1 мкг
Ванадий: 4.4 мкг
Йод: 2.9 мкг
Кобальт: 2.4 мкг
Литий: 0.1 мкг
Марганец: 28.1 мкг
Медь: 21.5 мкг
Молибден: 1.6 мкг
Никель: 0.2 мкг
Олово: 2.2 мкг
Рубидий: 9.4 мкг
Селен: 0.5 мкг
Титан: 0.3 мкг
Фтор: 27.3 мкг
Стронций: 2.7 мкг
Хром: 2.0 мкг
Цинк: 458.5 мкг


Суп-пюре из печени

Блюдо: Супы-пюре
Суммарный вес: 1134.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 150.0 | грамм | холодная обработка, варка
морковь | 40.0 | грамм | холодная обработка, пассерование
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
петрушка корень | 20.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 40.0 | грамм | порционирование
масло сливочное | 40.0 | грамм | порционирование
молоко коровье | 200.0 | грамм | порционирование, варка
яйцо куриное | 0.4 | штука | холодная обработка
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Печень, нарезанную кусочками, слегка поджаривают вместе с морковью и луком, тушат до готовности в небольшом количестве бульона, затем протирают. В остальном суп готовят и отпускают, как в рец. № 167.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.9 ккал
Вода: 104.5 г
Белки: 3.7 г
Жиры: 4.1 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 9.4 мг
Моно- и дисахариды: 1.6 г
Крахмал: 2.5 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.04 г
Зола: 0.5 г
Витамин A: 0.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B9: 28.0 мкг
Витамин B12: 6.3 мкг
Витамин C: 2.4 мг
Витамин D: 0.05 мкг
Витамин E: 0.3 мг
Витамин H: 11.2 мкг
Витамин PP: 1.0 мг
Холин: 75.9 мг
Железо: 1.3 мг
Калий: 76.4 мг
Кальций: 25.8 мг
Кремний: 0.1 мг
Магний: 7.8 мг
Натрий: 18.5 мг
Сера: 39.8 мг
Фосфор: 66.3 мг
Хлор: 36.2 мг
Алюминий: 75.3 мкг
Бор: 18.0 мкг
Ванадий: 7.4 мкг
Йод: 2.9 мкг
Кобальт: 2.9 мкг
Литий: 0.3 мкг
Марганец: 74.8 мкг
Медь: 439.1 мкг
Молибден: 14.5 мкг
Никель: 7.5 мкг
Олово: 2.3 мкг
Рубидий: 19.4 мкг
Селен: 0.5 мкг
Титан: 0.4 мкг
Фтор: 34.3 мкг
Стронций: 2.8 мкг
Хром: 4.3 мкг
Цинк: 723.5 мкг


Бульон мясной прозрачный

Блюдо: Супы прозрачные
Суммарный вес: 1727.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кости пищевые говяжьи, кроме позвоночных | 500.0 | грамм | холодная обработка, варка
говядина, 1 категория | 140.0 | грамм | холодная обработка, варка
яйцо куриное | 0.4 | штука | холодная обработка
морковь | 13.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка
лук репчатый | 10.0 | грамм | холодная обработка, пассерование
вода | 1400.0 | грамм | порционирование, варка

Способ приготовления:

Из костей готовят бульон, как указано на с. 59. Для приготовления оттяжки мясо пропускают через мясорубку, заливают холодной водой (1,5-2л воды на 1 кг мяса), добавляют соль и настаивают на холоде в течение 1-2 ч. Можно добавить пищевой лед вместо части воды. Перед окончанием настаивания в смесь добавляют слегка взбитые белки и перемешивают оттяжку. Для придания мясному прозрачному бульону свойственного ему коричневого оттенка и аромата морковь, лук и белые коренья подпекают до образования светло-коричневой корочки, не допуская подгорания. Сваренный бульон охлаждают до 50-60° С, частью его разводят оттяжку, вводят ее в бульон н осторожно размешивают, добавляют подпеченные лук и коренья. Бульон с оттяжкой нагревают и проваривают при слабом кипении 1-1,5 ч до тех пор, пока оттяжка не осядет дно. При этом бульон не только осветляется, но и обогащается из оттяжки растворимыми питательными веществами. По окончании варки с бульона снимают жир, осторожно процеживают и снова доводят до кипения. Хранят на мармите не более 2ч.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 54.1 ккал
Вода: 123.1 г
Белки: 7.4 г
Жиры: 2.6 г
Углеводы: 0.2 г
Ненасыщеные жирные кислоты: 0.03 г
Холестерин: 6.2 мг
Моно- и дисахариды: 0.2 г
Крахмал: 0.03 г
Пищевые волокна: 0.07 г
Органические кислоты: 0.005 г
Зола: 0.5 г
Витамин A: 0.08 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 1.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.3 мг
Витамин D: 0.02 мкг
Витамин E: 0.07 мг
Витамин H: 0.4 мкг
Витамин PP: 1.9 мг
Холин: 7.7 мг
Железо: 1.2 мг
Калий: 97.1 мг
Кальций: 5.5 мг
Магний: 8.4 мг
Натрий: 21.2 мг
Сера: 20.1 мг
Фосфор: 74.3 мг
Хлор: 7.0 мг
Алюминий: 5.6 мкг
Бор: 3.2 мкг
Ванадий: 0.9 мкг
Йод: 2.8 мкг
Кобальт: 0.7 мкг
Литий: 0.05 мкг
Марганец: 6.4 мкг
Медь: 16.2 мкг
Молибден: 1.1 мкг
Никель: 0.7 мкг
Олово: 5.8 мкг
Рубидий: 3.2 мкг
Фтор: 6.2 мкг
Хром: 0.7 мкг
Цинк: 270.8 мкг


Бульон из кур или индеек прозрачный

Блюдо: Супы прозрачные
Суммарный вес: 1450.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 269.0 | грамм | холодная обработка, варка
яйцо куриное | 0.4 | штука | холодная обработка
морковь | 13.0 | грамм | холодная обработка, пассерование
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 10.0 | грамм | холодная обработка, пассерование
вода | 1300.0 | грамм | порционирование, варка

Способ приготовления:

' С учетом потерь на порционирование. Варят бульон при слабом нагреве, удаляя пену и жир. За 40-60 мин до готовности бульона в него добавляют подпеченные овощи. Готовый бульон процеживают, доводят до кипения и хранят на мармите. Для осветления бульона готовят оттяжку. Для приготовления оттяжки расходуют дополнительно кости птицы по 200 г на 1000 г бульона. Измельченные кости кур или индеек заливают холодной водой (1-1,5 г на 1 кг костей), добавляют соль и выдерживают 1-2 ч на холоде при температуре 5-7° С, затем добавляют слегка взбитый яичный белок. Бульон охлаждают до 50-60° С, вводят оттяжку, хорошо перемешивают и варят при слабом кипении 1-1,5 ч, затем процеживают. Бульон из кур или индеек отпускают с кусочком вареной курицы или индейки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 50.7 ккал
Вода: 108.3 г
Белки: 4.3 г
Жиры: 3.6 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 7.4 мг
Моно- и дисахариды: 0.2 г
Крахмал: 0.04 г
Пищевые волокна: 0.08 г
Органические кислоты: 0.006 г
Зола: 0.2 г
Витамин A: 0.1 мг
Витамин B1: 0.01 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 1.1 мкг
Витамин B12: 0.10 мкг
Витамин C: 0.3 мг
Витамин D: 0.03 мкг
Витамин E: 0.07 мг
Витамин H: 1.9 мкг
Витамин PP: 0.8 мг
Холин: 15.5 мг
Железо: 0.6 мг
Калий: 34.9 мг
Кальций: 4.9 мг
Магний: 5.9 мг
Натрий: 18.4 мг
Сера: 35.1 мг
Фосфор: 43.6 мг
Хлор: 16.2 мг
Алюминий: 6.7 мкг
Бор: 3.8 мкг
Ванадий: 1.1 мкг
Йод: 1.4 мкг
Кобальт: 2.3 мкг
Литий: 0.07 мкг
Марганец: 7.7 мкг
Медь: 15.8 мкг
Молибден: 0.3 мкг
Никель: 0.09 мкг
Рубидий: 3.8 мкг
Фтор: 24.1 мкг
Хром: 1.7 мкг
Цинк: 381.2 мкг


Лэпсытепх (бульон с жареными орешками из муки и зажаркой - адыгейское национальное блюдо)

Блюдо: Супы прозрачные
Суммарный вес: 942.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бульон мясной прозрачный | 950.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 90.0 | грамм | порционирование
яйцо куриное | 1.0 | штука | холодная обработка
соль поваренная | 3.0 | грамм | порционирование
вода | 20.0 | грамм | порционирование
подсолнечное масло | 17.0 | грамм | порционирование
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
масло сливочное | 50.0 | грамм | порционирование
перец молотый красный | 1.0 | грамм | порционирование

Способ приготовления:

Для орешков из просеянной муки, яиц, воды и соли замешивают крутое пресное тесто. Готовое тесто раскатывают в виде жгута и нарезают на кусочки массой 15 г и длиной 25-30 мм, придавая им форму грецкого ореха, оставляют 10-15 мин для расстойки и жарят во фритюре. К бульону мясному прозрачному отдельно подают жареные орешки с зажаркой или их можно положить в бульон. Для зажарки репчатый лук нарезают мелкими кубиками, пассеруют на жире, затем добавляют перец красный молотый и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.1 ккал
Вода: 174.7 г
Белки: 11.4 г
Жиры: 10.3 г
Углеводы: 7.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 36.6 мг
Моно- и дисахариды: 0.6 г
Крахмал: 6.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 12.3 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 1.3 мг
Витамин H: 1.7 мкг
Витамин PP: 2.2 мг
Холин: 26.5 мг
Железо: 1.9 мг
Калий: 152.9 мг
Кальций: 14.2 мг
Кремний: 0.4 мг
Магний: 13.2 мг
Натрий: 37.4 мг
Сера: 43.8 мг
Фосфор: 113.1 мг
Хлор: 209.4 мг
Алюминий: 117.4 мкг
Бор: 12.6 мкг
Ванадий: 9.8 мкг
Йод: 4.8 мкг
Кобальт: 1.7 мкг
Литий: 0.07 мкг
Марганец: 70.7 мкг
Медь: 37.9 мкг
Молибден: 3.3 мкг
Никель: 1.2 мкг
Олово: 8.1 мкг
Рубидий: 15.8 мкг
Селен: 0.6 мкг
Титан: 1.1 мкг
Фтор: 13.6 мкг
Хром: 1.4 мкг
Цинк: 503.3 мкг


Рис запеченый

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 76.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 40.0 | грамм | переборка, просеивание, промывка, обжаривание
масло сливочное | 15.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка, жарка
томатная паста | 5.0 | грамм | порционирование
сыр твердый | 15.0 | грамм | холодная обработка, запекание

Способ приготовления:

Крупу рисовую припускают (соотношение крупы и воды 1 : 2) с маслом и томатным пюре, охлаждают, добавляют сырые яйца, половину нормы тертого сыра, перемешивают, выкладывают на противень или в порционные формы, смазанные маслом, посыпают оставшимся сыром, сбрызгивают маслом и запекают. Запеченный рис кладут в бульон при отпуске или подают отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 361.2 ккал
Вода: 23.3 г
Белки: 10.9 г
Жиры: 23.5 г
Углеводы: 28.3 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 83.2 мг
Моно- и дисахариды: 1.7 г
Крахмал: 27.0 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 12.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 3.2 мг
Витамин D: 0.4 мкг
Витамин E: 1.0 мг
Витамин H: 4.6 мкг
Витамин PP: 0.9 мг
Холин: 72.0 мг
Железо: 1.2 мг
Калий: 142.3 мг
Кальций: 204.2 мг
Кремний: 41.8 мг
Магний: 35.5 мг
Натрий: 189.5 мг
Сера: 46.3 мг
Фосфор: 196.2 мг
Хлор: 34.4 мг
Бор: 50.2 мкг
Йод: 3.7 мкг
Кобальт: 2.0 мкг
Марганец: 546.4 мкг
Медь: 130.8 мкг
Молибден: 2.3 мкг
Никель: 1.1 мкг
Фтор: 29.4 мкг
Хром: 1.3 мкг
Цинк: 1527.0 мкг


Овощи

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 105.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 60.0 | грамм | холодная обработка, пассерование
петрушка корень | 20.0 | грамм | холодная обработка, варка
сельдерей корень | 5.0 | грамм | холодная обработка, варка
лук-порей | 30.0 | грамм | холодная обработка
шпинат | 10.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Капусту мелко шинкуют, ошпаривают кипятком. Остальные овощи нарезают ломкой, слегка пассеруют на масле. Затем капусту и овощи соединяют, заливают бульоном (10-15% от массы овощей) и доводят до готовности. За 5-6 мин до окончания варки добавляют нарезанные листья шпината или салата. Отпускают, как в рец. № 175.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.2 ккал
Вода: 134.4 г
Белки: 2.5 г
Жиры: 8.2 г
Углеводы: 10.3 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 8.9 г
Крахмал: 1.3 г
Пищевые волокна: 3.7 г
Органические кислоты: 0.3 г
Зола: 1.8 г
Витамин A: 7.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 33.4 мкг
Витамин C: 25.2 мг
Витамин D: 0.02 мкг
Витамин E: 1.5 мг
Витамин H: 0.6 мкг
Витамин PP: 1.1 мг
Железо: 1.5 мг
Калий: 435.4 мг
Кальций: 84.3 мг
Магний: 48.0 мг
Натрий: 43.7 мг
Сера: 4.1 мг
Фосфор: 91.5 мг
Хлор: 43.5 мг
Алюминий: 223.2 мкг
Бор: 138.2 мкг
Ванадий: 68.4 мкг
Йод: 3.5 мкг
Кобальт: 1.4 мкг
Литий: 4.1 мкг
Марганец: 138.4 мкг
Медь: 55.5 мкг
Молибден: 13.8 мкг
Никель: 4.1 мкг
Фтор: 38.0 мкг
Хром: 2.1 мкг
Цинк: 285.8 мкг


Омлет натуральный

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 60.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 30.0 | грамм | холодная обработка, варка
молоко коровье | 30.0 | грамм | порционирование, варка
масло сливочное | 1.0 | грамм | порционирование
соль поваренная | 1.0 | грамм | порционирование

Способ приготовления:

Яйца, молоко, соль хорошо перемешивают и процеживают, затем разливают формы или противни, смазанные маслом сливочным, и варят на водяной бане при температуре не выше 85° С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.0 ккал
Вода: 87.0 г
Белки: 8.7 г
Жиры: 9.2 г
Углеводы: 2.7 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 310.3 мг
Моно- и дисахариды: 2.7 г
Пищевые волокна: 1.7 г
Органические кислоты: 64.4 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.9 мг
Витамин B6: 0.1 мг
Витамин B9: 6.4 мкг
Витамин B12: 0.5 мкг
Витамин C: 0.5 мг
Витамин D: 1.3 мкг
Витамин E: 1.2 мг
Витамин H: 13.1 мкг
Витамин PP: 0.2 мг
Холин: 155.1 мг
Железо: 1.5 мг
Калий: 150.7 мг
Кальций: 93.4 мг
Магний: 13.3 мг
Натрий: 106.9 мг
Сера: 117.4 мг
Фосфор: 153.4 мг
Хлор: 1132.8 мг
Алюминий: 23.4 мкг
Йод: 15.7 мкг
Кобальт: 6.4 мкг
Марганец: 23.6 мкг
Медь: 57.7 мкг
Молибден: 7.6 мкг
Олово: 6.1 мкг
Селен: 0.9 мкг
Фтор: 40.9 мкг
Стронций: 8.0 мкг
Хром: 3.2 мкг
Цинк: 835.0 мкг


Рыбный бульон (уха) с фрикадельками

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 1493.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ёрш | 500.0 | грамм | холодная обработка, варка
яйцо куриное | 1.5 | штука | холодная обработка
петрушка корень | 10.0 | грамм | холодная обработка, варка
лук репчатый | 38.0 | грамм | холодная обработка, пассерование
вода | 1300.0 | грамм | порционирование, варка

Способ приготовления:

Рыбу-мелочь, не очищая от чешуи, потрошат и удаляют жабры. Подготовленную рыбу-мелочь или рыбные пищевые отходы заливают холодной водой, после закипания снимают пену, добавляют петрушку и лук и варят 40-50 минут при слабом кипении. Готовый бульон процеживают и осветляют яичными белками, для чего в рыбный бульон, охлажденный до температуры 50-60° С, вводят яичные белки, тщательно смешанные с 5-кратным количеством холодного бульона, соль, размешивают и варят при слабом кипении 20-30 мин. Готовый бульон процеживают. Фрикадельки припускают отдельно и кладут в бульон при отпуске.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 35.5 ккал
Вода: 117.3 г
Белки: 5.9 г
Жиры: 1.2 г
Углеводы: 0.4 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 26.9 мг
Моно- и дисахариды: 0.3 г
Крахмал: 0.04 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.007 г
Зола: 0.09 г
Витамин A: 0.02 мг
Витамин B1: 0.005 мг
Витамин B2: 0.02 мг
Витамин B3: 0.06 мг
Витамин B6: 0.01 мг
Витамин B9: 0.7 мкг
Витамин B12: 0.02 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.10 мг
Витамин H: 1.0 мкг
Витамин PP: 0.02 мг
Холин: 11.8 мг
Железо: 0.1 мг
Калий: 14.8 мг
Кальций: 4.0 мг
Магний: 1.2 мг
Натрий: 6.5 мг
Сера: 10.2 мг
Фосфор: 11.4 мг
Хлор: 38.5 мг
Алюминий: 11.8 мкг
Бор: 5.9 мкг
Йод: 1.0 мкг
Кобальт: 0.6 мкг
Марганец: 8.1 мкг
Медь: 6.4 мкг
Молибден: 1.0 мкг
Никель: 1.2 мкг
Рубидий: 14.0 мкг
Фтор: 82.7 мкг
Хром: 10.4 мкг
Цинк: 206.3 мкг


Уха с расстегаями

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 878.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лимон | 20.0 | грамм | холодная обработка
петрушка | 8.0 | грамм | холодная обработка
Рыбный бульон (уха) с фрикадельками | 1000.0 | грамм | холодная обработка, варка
Расстегаи с мясом или рыбой | 100.0 | грамм | холодная обработка

Способ приготовления:

Уху приготавливают как в рецептуре № 178. Лимон и мелко нарезанную зелень подают к ухе отдельно, расстегаи по 1-2 шт. на порцию. Уху можно подавать без лимона и зелени.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.3 ккал
Вода: 189.1 г
Белки: 10.4 г
Жиры: 2.9 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 44.3 мг
Моно- и дисахариды: 0.8 г
Крахмал: 3.3 г
Пищевые волокна: 0.4 г
Органические кислоты: 3.8 г
Зола: 1.2 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 3.5 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 1.6 мкг
Витамин PP: 0.2 мг
Холин: 21.3 мг
Железо: 0.5 мг
Калий: 57.9 мг
Кальций: 13.4 мг
Кремний: 0.2 мг
Магний: 5.0 мг
Натрий: 36.1 мг
Сера: 30.0 мг
Фосфор: 32.5 мг
Хлор: 146.7 мг
Алюминий: 76.3 мкг
Бор: 18.0 мкг
Ванадий: 4.9 мкг
Йод: 1.9 мкг
Кобальт: 1.4 мкг
Марганец: 54.4 мкг
Медь: 33.4 мкг
Молибден: 2.9 мкг
Никель: 2.3 мкг
Олово: 3.7 мкг
Рубидий: 22.2 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 126.3 мкг
Хром: 15.8 мкг
Цинк: 495.8 мкг


Уха ростовская

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 1818.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 250.0 | грамм | холодная обработка, варка
кости рыбные | 200.0 | грамм | холодная обработка, варка
картофель | 300.0 | грамм | холодная обработка, варка без слива
петрушка корень | 40.0 | грамм | холодная обработка, варка
лук репчатый | 50.0 | грамм | холодная обработка, варка без слива
томаты | 170.0 | грамм | холодная обработка, варка без слива
масло сливочное | 30.0 | грамм | порционирование
петрушка | 4.0 | грамм | холодная обработка
вода | 1100.0 | грамм | порционирование, варка

Способ приготовления:

Из костей рыбных варят бульон и процеживают. В кипящий бульон закладывают картофель и овощи, нарезанные дольками. За 10-15 мин до окончания варки кладут филе судака (с кожей и реберными костями) 1-2 куска на порцию, затем помидоры нарезанные дольками, и специи. По окончании варки в уху кладут масло сливочное. Уху можно приготовить и без масла.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.1 ккал
Вода: 129.9 г
Белки: 8.5 г
Жиры: 2.2 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.08 г
Холестерин: 14.6 мг
Моно- и дисахариды: 1.0 г
Крахмал: 3.3 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.10 г
Зола: 0.8 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 6.9 мкг
Витамин C: 3.9 мг
Витамин D: 0.003 мкг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.7 мг
Железо: 0.4 мг
Калий: 212.9 мг
Кальций: 13.2 мг
Магний: 10.9 мг
Натрий: 9.4 мг
Сера: 38.2 мг
Фосфор: 56.3 мг
Хлор: 46.5 мг
Алюминий: 203.8 мкг
Бор: 42.9 мкг
Ванадий: 33.1 мкг
Йод: 8.8 мкг
Кобальт: 4.8 мкг
Литий: 17.1 мкг
Марганец: 65.9 мкг
Медь: 60.7 мкг
Молибден: 3.5 мкг
Никель: 4.1 мкг
Рубидий: 140.8 мкг
Фтор: 66.0 мкг
Хром: 17.6 мкг
Цинк: 316.2 мкг


Уха рыбацкая

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 1614.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рыба-мелочь (I категории) | 200.0 | грамм | холодная обработка, варка
судак | 150.0 | грамм | холодная обработка, варка
налим | 150.0 | грамм | холодная обработка, варка
картофель | 300.0 | грамм | холодная обработка, варка без слива
лук репчатый | 50.0 | грамм | холодная обработка, варка без слива
петрушка корень | 10.0 | грамм | холодная обработка, варка
масло сливочное | 20.0 | грамм | порционирование
петрушка | 4.0 | грамм | холодная обработка
вода | 1100.0 | грамм | порционирование, варка

Способ приготовления:

Из рыбы-мелочи варят бульон и процеживают. В кипящий бульон закладывают картофель целыми клубнями, лук головками, петрушку, нарезанную тонкими кружочками, и варят. За 15 мин до готовности ухи кладут подготовленные порции рыбы (филе судака с кожей и реберными костями и филе налима без кожи с реберными костями). По окончании варки в уху кладут масло сливочное. Мелко нарезанную зелень подают к ухе отдельно. При массовом приготовлении ухи рыбацкой рыбу варят отдельно и кладу при отпуске. Рыбацкую уху можно приготовить и без масла. Ее можно готовить из одного судака или налима, или из сома, щуки, кеты, сазана, соответственно увеличив закладку рыбы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.7 ккал
Вода: 128.1 г
Белки: 8.5 г
Жиры: 1.9 г
Углеводы: 4.3 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 9.8 мг
Моно- и дисахариды: 0.6 г
Крахмал: 3.6 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.05 г
Зола: 0.6 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.07 мг
Витамин B6: 0.10 мг
Витамин B9: 4.6 мкг
Витамин C: 2.7 мг
Витамин D: 0.002 мкг
Витамин E: 0.3 мг
Витамин H: 0.05 мкг
Витамин PP: 0.6 мг
Железо: 0.3 мг
Калий: 181.0 мг
Кальций: 8.8 мг
Магний: 8.3 мг
Натрий: 4.2 мг
Сера: 28.8 мг
Фосфор: 41.8 мг
Хлор: 48.4 мг
Алюминий: 227.4 мкг
Бор: 34.8 мкг
Ванадий: 37.3 мкг
Йод: 6.4 мкг
Кобальт: 3.4 мкг
Литий: 19.3 мкг
Марганец: 54.5 мкг
Медь: 48.7 мкг
Молибден: 3.1 мкг
Никель: 3.0 мкг
Рубидий: 139.5 мкг
Фтор: 84.7 мкг
Хром: 17.4 мкг
Цинк: 306.3 мкг


Уха с перловой крупой

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 1294.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рыба-мелочь (I категории) | 250.0 | грамм | холодная обработка, варка
судак | 100.0 | грамм | холодная обработка, варка
лук репчатый | 80.0 | грамм | холодная обработка, варка без слива
картофель | 200.0 | грамм | холодная обработка, варка без слива
перловая крупа | 30.0 | грамм | переборка, просеивание, промывка, варка без слива
вода | 850.0 | грамм | порционирование, варка

Способ приготовления:

Обработанную непластованную рыбу нарезают на порционные куски. Из голов рыб и рыбной мелочи варят бульон, процеживают. В кипящий бульон кладут целиком головки мелкого репчатого лука, подготовленную крупу перловую (сваренную до полуготовности), картофель, нарезанный дольками, куски рыбы и варят. За 5-10 мин до окончания варки добавляют соль, специи и варят до готовности. При отпуске уху посыпают рубленой зеленью петрушки (2-3 г нетто на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.3 ккал
Вода: 128.2 г
Белки: 9.3 г
Жиры: 1.0 г
Углеводы: 5.4 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 8.2 мг
Моно- и дисахариды: 0.8 г
Крахмал: 4.4 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.05 г
Зола: 0.5 г
Витамин A: 0.005 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.07 мг
Витамин B6: 0.09 мг
Витамин B9: 4.3 мкг
Витамин C: 2.1 мг
Витамин E: 0.3 мг
Витамин H: 0.08 мкг
Витамин PP: 0.5 мг
Железо: 0.3 мг
Калий: 158.6 мг
Кальций: 8.6 мг
Магний: 8.1 мг
Натрий: 3.7 мг
Сера: 28.7 мг
Фосфор: 43.5 мг
Хлор: 53.1 мг
Алюминий: 207.5 мкг
Бор: 38.2 мкг
Ванадий: 31.0 мкг
Йод: 5.4 мкг
Кобальт: 3.1 мкг
Литий: 16.0 мкг
Марганец: 70.7 мкг
Медь: 50.7 мкг
Молибден: 3.1 мкг
Никель: 3.5 мкг
Рубидий: 138.0 мкг
Титан: 0.4 мкг
Фтор: 103.7 мкг
Хром: 18.8 мкг
Цинк: 363.5 мкг


Уха ладожская с кнелями и расстегаями

Блюдо: Гарниры, пирожки, гренки к бульонам
Суммарный вес: 644.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рыба-мелочь (I категории) | 200.0 | грамм | холодная обработка, варка
петрушка корень | 8.0 | грамм | холодная обработка, варка
лук репчатый | 10.0 | грамм | холодная обработка, варка без слива
вода | 400.0 | грамм | порционирование, варка
яйцо куриное | 9.0 | грамм | холодная обработка
судак | 45.0 | грамм | холодная обработка
масло сливочное | 3.0 | грамм | порционирование
томатная паста | 3.0 | грамм | порционирование
молоко коровье | 7.0 | грамм | порционирование
Расстегаи с мясом или рыбой | 50.0 | грамм | холодная обработка

Способ приготовления:

' Норма закладки указана на рыбу-мелочь (1 группы) целую с головой. 2 Норма закладки дана на судак неразделанный крупный. Рыбу-мелочь, не очищая от чешуи, потрошат и удаляют жабры. Подготовленную рыбную мелочь и рыбные пищевые отходы заливают холодной водой, после закипания снимают пену, добавляют петрушку, лук репчатый и варят 40-50 мин при слабом кипении. В конце варки кладут соль и специи. Готовый бульон процеживают, осветляют яичными белками и вновь процеживают. Для кнелей судак разделывают на филе без кожи и костей, пропускают два раза через мясорубку, добавляют размягченное масло сливочное и хорошо взбивают, соединяют с молоком, добавляют соль, специи и тщательно перемешивают до пышной однородной массы. Затем в массу вводят взбитые яичные белки. В половину кнельной массы добавляют томатное пюре. Из кондитерского мешочка отсаживают кнели двух цветов, заливают рыбным бульоном и припускают. Подают уху в бульонных чашках с кнелями, отдельно подают расстегаи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 85.2 ккал
Вода: 125.9 г
Белки: 13.4 г
Жиры: 2.5 г
Углеводы: 2.5 г
Ненасыщеные жирные кислоты: 0.09 г
Холестерин: 19.5 мг
Моно- и дисахариды: 0.4 г
Крахмал: 1.7 г
Пищевые волокна: 0.2 г
Органические кислоты: 1.9 г
Зола: 0.8 г
Витамин A: 0.01 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.05 мг
Витамин B6: 0.05 мг
Витамин B9: 4.7 мкг
Витамин B12: 0.06 мкг
Витамин C: 1.0 мг
Витамин D: 0.04 мкг
Витамин E: 0.5 мг
Витамин H: 0.5 мкг
Витамин PP: 0.4 мг
Холин: 7.2 мг
Железо: 0.2 мг
Калий: 65.6 мг
Кальций: 10.2 мг
Кремний: 0.1 мг
Магний: 5.5 мг
Натрий: 20.8 мг
Сера: 37.5 мг
Фосфор: 45.5 мг
Хлор: 113.2 мг
Алюминий: 37.9 мкг
Бор: 5.0 мкг
Ванадий: 2.5 мкг
Йод: 7.5 мкг
Кобальт: 3.2 мкг
Марганец: 32.4 мкг
Медь: 25.6 мкг
Молибден: 2.8 мкг
Никель: 3.2 мкг
Олово: 2.0 мкг
Рубидий: 9.3 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 154.7 мкг
Стронций: 0.2 мкг
Хром: 26.7 мкг
Цинк: 468.4 мкг


Хлебный квас

Блюдо: Холодные супы
Суммарный вес: 125878.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сухари ржаные | 4000.0 | грамм | порционирование
сахар | 3000.0 | грамм | порционирование
дрожжи | 150.0 | грамм | порционирование
вода | 120000.0 | грамм | порционирование

Способ приготовления:

' Можно готовить без мяты. Хорошо поджареные сухари измельчают до величины частиц 5-6 мм и засыпают тонкой струёй при непрерывном помешивании в воду, предварительно кипяченную и охлажденную до 80° С. На 4 кг сухарей берут 70 л воды. Засыпанные в воду сухари оставляют на 1-1,5 ч для настаивания в теплом месте, периодически их перемешивая. Полученное сусло сливают, а сухари снова заливают водой (50 л) и вторично настаивают 1-1,5 ч, затем сусло сливают. В сусло полученное в результате первого и второго настаивания, добавляют сахар, мяту кудрявую, дрожжи, разведенные небольшим количеством сусла. Температура сусла при введении дрожжей должна быть доведена до 23 -25 ° С и поддерживаться в течение всего процесса брожения-8-12 ч. После брожения квас процеживают и охлаждают. Технология приготовления кваса из сухого хлебного кваса аналогична.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.7 ккал
Вода: 95.9 г
Белки: 0.5 г
Жиры: 0.03 г
Углеводы: 4.6 г
Холестерин: 0.3 мг
Моно- и дисахариды: 0.07 г
Крахмал: 1.6 г
Пищевые волокна: 0.01 г
Органические кислоты: 0.03 г
Зола: 0.8 г
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.04 мг
Витамин B6: 0.02 мг
Витамин B9: 1.9 мкг
Витамин E: 0.2 мг
Витамин H: 0.4 мкг
Витамин PP: 0.2 мг
Холин: 2.9 мг
Железо: 0.07 мг
Калий: 9.7 мг
Кальций: 8.5 мг
Кремний: 1.6 мг
Магний: 1.6 мг
Натрий: 0.9 мг
Сера: 3.2 мг
Фосфор: 8.4 мг
Хлор: 1.0 мг
Алюминий: 47.7 мкг
Бор: 6.4 мкг
Ванадий: 5.4 мкг
Йод: 0.3 мкг
Кобальт: 0.2 мкг
Марганец: 125.9 мкг
Медь: 16.3 мкг
Молибден: 0.8 мкг
Никель: 1.3 мкг
Олово: 1.1 мкг
Селен: 0.6 мкг
Титан: 1.4 мкг
Стронций: 6.4 мкг
Цинк: 90.4 мкг
Цирконий: 0.8 мкг


Окрошка мясная

Блюдо: Холодные супы
Суммарный вес: 1015.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 242.0 | грамм | холодная обработка, варка
квас хлебный | 600.0 | грамм | порционирование
лук зеленый | 50.0 | грамм | холодная обработка
огурец | 100.0 | грамм | холодная обработка
сметана | 20.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
горчица столовая | 4.0 | грамм | порционирование

Способ приготовления:

Картофель, коренья, мясные и другие продукты для этих супов варят, нарезают мелкими кубиками или соломкой. Лук зеленый шинкуют. Для некоторых холодных супов часть лука (1/4 от нормы) растирают деревянным пестиком с небольшим количеством соли до появления сока. У огурцов с грубой кожей и крупными семенами предварительно очищают кожу и удаляют семена. Огурцы с тонкой кожей и мелкими семенами не очищают. При использовании неочищенных огурцов (с кожей и семенами) норма вложения их массой брутто соответственно уменьшается. Белки яиц, сваренных вкрутую, мелко нарезают, а желтки растирают с частью сметаны (в соответствии с рецептурой), горчицей, солью, сахаром и разводят квасом или квасом со свекольным отваром. В приготовленную смесь добавляют растертый с солью лук, нарезанные продукты и все перемешивают. Остальную часть сметаны и яиц кладут в порционную посуду при отпуске. При массовом приготовлении окрошки на квасе нарезанные продукты смешивают и хранят в холодильнике. Перед отпуском подготовленные продукты (смесь) кладут в порционную посуду, заливают заправленным квасом и добавляют оставшуюся часть яиц и сметаны. Окрошки, борщи, свекольник и другие холодные овощные супы посыпают мелко нарезанными укропом-4 г нетто на порцию (500 г). Норма соли-3 г на порцию (500 г). Для окрошек, приготовляемых на кефире, используют только бутылочный пастеризованный кефир. Вместо говядины можно употреблять нежирную свинину, баранину, соответственно изменив нормы закладки. Мясную окрошку по III колонке можно готовить без яиц. В этом случае норма вложения вареного мяса увеличивается на 20 г нетто на 1000 г окрошки

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.1 ккал
Вода: 101.3 г
Белки: 7.0 г
Жиры: 4.8 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 52.7 мг
Моно- и дисахариды: 0.5 г
Крахмал: 0.02 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.02 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 4.1 мкг
Витамин B12: 0.6 мкг
Витамин C: 2.9 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 2.7 мкг
Витамин PP: 1.2 мг
Холин: 40.4 мг
Железо: 1.1 мг
Калий: 101.7 мг
Кальций: 17.7 мг
Магний: 8.9 мг
Натрий: 26.1 мг
Сера: 69.8 мг
Фосфор: 69.8 мг
Хлор: 35.2 мг
Алюминий: 73.0 мкг
Йод: 3.9 мкг
Кобальт: 3.1 мкг
Марганец: 42.0 мкг
Медь: 65.5 мкг
Молибден: 4.6 мкг
Никель: 1.9 мкг
Олово: 17.1 мкг
Селен: 0.006 мкг
Фтор: 21.4 мкг
Хром: 3.1 мкг
Цинк: 882.0 мкг


Окрошка сборная мясная

Блюдо: Холодные супы
Суммарный вес: 1018.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 81.0 | грамм | холодная обработка, варка
окорок варено-копчёный | 60.0 | грамм | порционирование
язык говяжий | 67.0 | грамм | холодная обработка, варка
квас хлебный | 600.0 | грамм | порционирование
лук зеленый | 50.0 | грамм | холодная обработка
огурец | 100.0 | грамм | холодная обработка
сметана | 20.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
горчица столовая | 4.0 | грамм | порционирование

Способ приготовления:

Картофель, коренья, мясные и другие продукты для этих супов варят, нарезают мелкими кубиками или соломкой. Лук зеленый шинкуют. Для некоторых холодных супов часть лука (1/4 от нормы) растирают деревянным пестиком с небольшим количеством соли до появления сока. У огурцов с грубой кожей и крупными семенами предварительно очищают кожу и удаляют семена. Огурцы с тонкой кожей и мелкими семенами не очищают. При использовании неочищенных огурцов (с кожей и семенами) норма вложения их массой брутто соответственно уменьшается. Белки яиц, сваренных вкрутую, мелко нарезают, а желтки растирают с частью сметаны (в соответствии с рецептурой), горчицей, солью, сахаром и разводят квасом или квасом со свекольным отваром. В приготовленную смесь добавляют растертый с солью лук, нарезанные продукты и все перемешивают. Остальную часть сметаны и яиц кладут в порционную посуду при отпуске. При массовом приготовлении окрошки на квасе нарезанные продукты смешивают и хранят в холодильнике. Перед отпуском подготовленные продукты (смесь) кладут в порционную посуду, заливают заправленным квасом и добавляют оставшуюся часть яиц и сметаны. Окрошки, борщи, свекольник и другие холодные овощные супы посыпают мелко нарезанными укропом-4 г нетто на порцию (500 г). Норма соли-3 г на порцию (500 г).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.1 ккал
Вода: 92.9 г
Белки: 5.1 г
Жиры: 6.4 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 52.6 мг
Моно- и дисахариды: 0.5 г
Крахмал: 0.02 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.02 г
Зола: 0.6 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 3.2 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.9 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.3 мкг
Витамин PP: 0.9 мг
Холин: 30.5 мг
Железо: 1.1 мг
Калий: 91.4 мг
Кальций: 17.1 мг
Магний: 7.7 мг
Натрий: 81.8 мг
Сера: 35.1 мг
Фосфор: 59.2 мг
Хлор: 37.8 мг
Алюминий: 72.8 мкг
Йод: 3.3 мкг
Кобальт: 2.0 мкг
Марганец: 39.1 мкг
Медь: 42.3 мкг
Молибден: 3.6 мкг
Никель: 0.6 мкг
Олово: 6.1 мкг
Селен: 0.006 мкг
Фтор: 11.9 мкг
Хром: 2.7 мкг
Цинк: 615.8 мкг


Окрошка овощная

Блюдо: Холодные супы
Суммарный вес: 1039.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
квас хлебный | 600.0 | грамм | порционирование
морковь | 40.0 | грамм | холодная обработка, варка со сливом
репа | 20.0 | грамм | холодная обработка, варка со сливом
лук зеленый | 60.0 | грамм | холодная обработка
огурец | 130.0 | грамм | холодная обработка
сметана | 20.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
горчица столовая | 4.0 | грамм | порционирование
картофель | 100.0 | грамм | холодная обработка, варка со сливом

Способ приготовления:

Картофель, коренья, мясные и другие продукты для этих супов варят, нарезают мелкими кубиками или соломкой. Лук зеленый шинкуют. Для некоторых холодных супов часть лука (1/4 от нормы) растирают деревянным пестиком с небольшим количеством соли до появления сока. У огурцов с грубой кожей и крупными семенами предварительно очищают кожу и удаляют семена. Огурцы с тонкой кожей и мелкими семенами не очищают. При использовании неочищенных огурцов (с кожей и семенами) норма вложения их массой брутто соответственно уменьшается. Белки яиц, сваренных вкрутую, мелко нарезают, а желтки растирают с частью сметаны (в соответствии с рецептурой), горчицей, солью, сахаром и разводят квасом или квасом со свекольным отваром. В приготовленную смесь добавляют растертый с солью лук, нарезанные продукты и все перемешивают. Остальную часть сметаны и яиц кладут в порционную посуду при отпуске. При массовом приготовлении окрошки на квасе нарезанные продукты смешивают и хранят в холодильнике. Перед отпуском подготовленные продукты (смесь) кладут в порционную посуду, заливают заправленным квасом и добавляют оставшуюся часть яиц и сметаны. Окрошки, борщи, свекольник и другие холодные овощные супы посыпают мелко нарезанными укропом-4 г нетто на порцию (500 г). Норма соли-3 г на порцию (500 г).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.1 ккал
Вода: 98.0 г
Белки: 1.9 г
Жиры: 1.9 г
Углеводы: 6.4 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 51.5 мг
Моно- и дисахариды: 1.1 г
Крахмал: 1.3 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.06 г
Зола: 0.4 г
Витамин A: 0.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 3.8 мкг
Витамин B12: 0.05 мкг
Витамин C: 5.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.1 мкг
Витамин PP: 0.7 мг
Холин: 25.1 мг
Железо: 0.6 мг
Калий: 125.2 мг
Кальций: 20.3 мг
Магний: 9.0 мг
Натрий: 15.8 мг
Сера: 21.2 мг
Фосфор: 36.1 мг
Хлор: 31.3 мг
Алюминий: 190.9 мкг
Бор: 20.0 мкг
Ванадий: 19.3 мкг
Йод: 3.1 мкг
Кобальт: 2.1 мкг
Литий: 8.1 мкг
Марганец: 66.9 мкг
Медь: 45.5 мкг
Молибден: 3.9 мкг
Никель: 0.8 мкг
Рубидий: 50.9 мкг
Селен: 0.006 мкг
Фтор: 12.9 мкг
Хром: 2.6 мкг
Цинк: 208.8 мкг


Суп из свекольной ботвы и щавеля

Блюдо: Холодные супы
Суммарный вес: 1154.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ботва свекольная | 130.0 | грамм | порционирование, варка со сливом
щавель | 35.0 | грамм | холодная обработка, варка
лук зеленый | 50.0 | грамм | холодная обработка
огурец | 100.0 | грамм | холодная обработка
редис | 40.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
горчица столовая | 5.0 | грамм | порционирование
вода | 650.0 | грамм | порционирование
укроп | 10.0 | грамм | холодная обработка
сметана | 100.0 | грамм | порционирование

Способ приготовления:

Норма закладки указана на редис красный с ботвой, Подготовленную свекольную ботву заливают горячей водой и варят 10-15 мин, затем добавляют подготовленный щавель и варят еще 10 мин. Сваренные ботву и щавель протирают. Отвар процеживают, охлаждают Соединяют с протертой массой, добавляют соль, горчицу столовую и перемешивают. Подготовленные лук зеленый шинкуют, огурцы и редис нарезают тонкими ломтиками, яйца, сваренные вкрутую, рубят. Овощи, яйца соединяют с приготовленной смесью и перемешивают. При отпуске в суп кладут сметану и посыпают мелко нарезанным укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.6 ккал
Вода: 95.1 г
Белки: 1.7 г
Жиры: 3.8 г
Углеводы: 1.6 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 46.4 мг
Моно- и дисахариды: 1.2 г
Крахмал: 0.07 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.06 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.05 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.07 мкг
Витамин C: 5.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.1 мкг
Витамин PP: 0.1 мг
Холин: 31.2 мг
Железо: 0.5 мг
Калий: 102.1 мг
Кальций: 27.0 мг
Магний: 9.2 мг
Натрий: 18.2 мг
Сера: 17.1 мг
Фосфор: 35.7 мг
Хлор: 30.0 мг
Алюминий: 143.9 мкг
Бор: 14.1 мкг
Ванадий: 8.0 мкг
Йод: 3.1 мкг
Кобальт: 1.5 мкг
Литий: 1.0 мкг
Марганец: 57.2 мкг
Медь: 42.5 мкг
Молибден: 3.1 мкг
Никель: 0.6 мкг
Селен: 0.03 мкг
Фтор: 9.9 мкг
Хром: 1.6 мкг
Цинк: 184.4 мкг


Суп из свежих помидоров

Блюдо: Холодные супы
Суммарный вес: 1555.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 500.0 | грамм | холодная обработка
лук репчатый | 40.0 | грамм | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
укроп | 25.0 | грамм | холодная обработка
вода | 650.0 | грамм | порционирование
сметана | 100.0 | грамм | порционирование
картофель | 200.0 | грамм | холодная обработка, варка со сливом

Способ приготовления:

Помидоры ошпаривают, снимают с них кожицу и протирают. Подготовленный лук репчатый и зеленый, укроп мелко нарезают, соединяют с протертыми помидорами, холодной кипяченой водой, добавляют соль, перец и перемешивают. При отпуске в суп кладут сметану и отдельно подают молодой отварной картофель.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 37.4 ккал
Вода: 96.1 г
Белки: 0.9 г
Жиры: 2.1 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 1.8 г
Крахмал: 1.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.02 мкг
Витамин C: 14.3 мг
Витамин D: 0.010 мкг
Витамин E: 0.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.4 мг
Холин: 8.1 мг
Железо: 0.6 мг
Калий: 208.5 мг
Кальций: 21.6 мг
Магний: 13.3 мг
Натрий: 17.3 мг
Сера: 11.4 мг
Фосфор: 26.8 мг
Хлор: 34.2 мг
Алюминий: 147.6 мкг
Бор: 60.7 мкг
Ванадий: 20.3 мкг
Йод: 1.9 мкг
Кобальт: 3.2 мкг
Литий: 10.5 мкг
Марганец: 85.8 мкг
Медь: 63.9 мкг
Молибден: 4.6 мкг
Никель: 5.2 мкг
Рубидий: 134.4 мкг
Селен: 0.02 мкг
Фтор: 12.7 мкг
Хром: 3.3 мкг
Цинк: 170.4 мкг


Суп овощной на отваре шиповника

Блюдо: Холодные супы
Суммарный вес: 964.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 200.0 | грамм | холодная обработка, варка со сливом
морковь | 40.0 | грамм | холодная обработка, варка со сливом
огурец | 80.0 | грамм | холодная обработка
Отвар из шиповника | 650.0 | грамм | холодная обработка
сахар | 10.0 | грамм | порционирование
сметана | 60.0 | грамм | порционирование
лук зеленый | 20.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
укроп | 6.0 | грамм | холодная обработка

Способ приготовления:

Вареные очищенные картофель и морковь протирают. Очищенные от кожицы огурцы нарезают соломкой, подготовленный лук зеленый шинкуют. Яйца, сваренные вкрутую, мелко нарезают. В отвар шиповника кладут сахар, соль, тщательно перемешивают и процеживают, добавляют сметану и вновь перемешивают. Протертые овощи соединяют с огурцами, зеленым луком, яйцами, заливают подготовленным отваром шиповника. При отпуске в суп кладут сметану и посыпают мелко нарезанным укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.8 ккал
Вода: 107.8 г
Белки: 2.3 г
Жиры: 3.2 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 55.5 мг
Моно- и дисахариды: 3.4 г
Крахмал: 3.2 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.4 г
Зола: 0.9 г
Витамин A: 0.9 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.5 мкг
Витамин B12: 0.07 мкг
Витамин C: 32.0 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 2.3 мкг
Витамин PP: 0.4 мг
Холин: 32.2 мг
Железо: 2.2 мг
Калий: 184.0 мг
Кальций: 24.7 мг
Магний: 12.2 мг
Натрий: 18.3 мг
Сера: 25.1 мг
Фосфор: 46.2 мг
Хлор: 38.3 мг
Алюминий: 252.8 мкг
Бор: 34.2 мкг
Ванадий: 37.1 мкг
Йод: 4.0 мкг
Кобальт: 2.5 мкг
Литий: 17.2 мкг
Марганец: 3462.8 мкг
Медь: 6337.0 мкг
Молибден: 569.5 мкг
Никель: 1.4 мкг
Рубидий: 109.7 мкг
Селен: 0.02 мкг
Фтор: 16.8 мкг
Хром: 3.4 мкг
Цинк: 435.3 мкг


Борщ холодный

Блюдо: Холодные супы
Суммарный вес: 1298.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 160.0 | грамм | холодная обработка, припускание
морковь | 40.0 | грамм | холодная обработка, припускание
лук зеленый | 50.0 | грамм | холодная обработка
огурец | 100.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
уксус | 16.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование
сметана | 100.0 | грамм | порционирование

Способ приготовления:

Свеклу и морковь нарезают соломкой. Свеклу припускают с уксусом до готовности. Морковь припускают отдельно, соединяют со свеклой, добавляют горячую воду, соль, сахар, доводят до кипения и охлаждают. При отпуске в порционную посуду кладут нарезанные огурцы, лук, вареные яйца наливают борщ, кладут сметану. Огурцы можно заменить редисом. По III колонке борщ можно готовить без яиц. Норма вложения сметаны при этом увеличивается на 20 г на 1000 г борща. Борщ можно готовить без моркови, соответственно увеличив норму вложения свеклы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 45.7 ккал
Вода: 97.1 г
Белки: 1.5 г
Жиры: 3.2 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 41.3 мг
Моно- и дисахариды: 1.8 г
Крахмал: 0.03 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.04 г
Зола: 0.4 г
Витамин A: 0.5 мг
Витамин B1: 0.01 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.04 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.07 мкг
Витамин C: 2.9 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 1.9 мкг
Витамин PP: 0.1 мг
Холин: 27.7 мг
Железо: 0.6 мг
Калий: 92.1 мг
Кальций: 23.9 мг
Магний: 8.2 мг
Натрий: 20.7 мг
Сера: 15.2 мг
Фосфор: 31.7 мг
Хлор: 29.6 мг
Алюминий: 69.2 мкг
Бор: 49.3 мкг
Ванадий: 14.2 мкг
Йод: 3.5 мкг
Кобальт: 1.5 мкг
Литий: 0.2 мкг
Марганец: 132.9 мкг
Медь: 44.2 мкг
Молибден: 4.1 мкг
Никель: 2.3 мкг
Рубидий: 67.7 мкг
Селен: 0.02 мкг
Фтор: 11.5 мкг
Хром: 4.1 мкг
Цинк: 209.5 мкг


Холодный борщ с редькой

Блюдо: Холодные супы
Суммарный вес: 1054.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 111.0 | грамм | холодная обработка, припускание
свекла | 140.0 | грамм | холодная обработка, припускание
лук репчатый | 40.0 | грамм | холодная обработка, варка без слива
редька | 50.0 | грамм | холодная обработка, припускание
сливки | 100.0 | грамм | порционирование
вода | 700.0 | грамм | порционирование
укроп | 10.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные капусту, свеклу и редьку нарезают соломкой, лук репчатый - полукольцами. Свеклу припускают с уксусом до готовности. Капусту припускают отдельно, соединяют со свеклой и луком, добавляют горячую воду, соль, водят до кипения и охлаждают. Затем кладут нарезанную редьку, вливают сливки и перемешивают. При отпуске в борщ кладут мелко нарезанный укроп.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.3 ккал
Вода: 103.1 г
Белки: 0.9 г
Жиры: 2.0 г
Углеводы: 2.9 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 2.5 г
Крахмал: 0.05 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.06 г
Зола: 0.4 г
Витамин A: 0.04 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.08 мг
Витамин B6: 0.04 мг
Витамин B9: 4.3 мкг
Витамин B12: 0.04 мкг
Витамин C: 6.7 мг
Витамин D: 0.01 мкг
Витамин E: 0.08 мг
Витамин H: 0.4 мкг
Витамин PP: 0.1 мг
Холин: 4.5 мг
Железо: 0.5 мг
Калий: 126.6 мг
Кальций: 26.6 мг
Магний: 9.2 мг
Натрий: 13.6 мг
Сера: 8.5 мг
Фосфор: 21.7 мг
Хлор: 19.4 мг
Алюминий: 87.9 мкг
Бор: 78.5 мкг
Ванадий: 11.3 мкг
Йод: 2.5 мкг
Кобальт: 0.9 мкг
Марганец: 137.6 мкг
Медь: 37.5 мкг
Молибден: 3.3 мкг
Никель: 4.2 мкг
Рубидий: 93.8 мкг
Селен: 0.04 мкг
Фтор: 7.4 мкг
Хром: 3.9 мкг
Цинк: 179.7 мкг


Свекольник холодный

Блюдо: Холодные супы
Суммарный вес: 1150.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 160.0 | грамм | холодная обработка, припускание
морковь | 40.0 | грамм | холодная обработка, припускание
уксус | 16.0 | грамм | порционирование
квас хлебный | 650.0 | грамм | порционирование
лук зеленый | 50.0 | грамм | холодная обработка
огурец | 100.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
сметана | 100.0 | грамм | порционирование

Способ приготовления:

Свеклу, морковь нарезают кубиками или соломкой и припускают (свеклу припускают с уксусом), овощи охлаждают и кладут в квас. Молодую свеклу используют вместе с ботвой, которую нарезают и отваривают отдельно. Свекольник можно готовить без моркови, норма свеклы при этом соответственно увеличивается. Отпускают свекольник, как указано в рец. № 191.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.6 ккал
Вода: 93.7 г
Белки: 1.8 г
Жиры: 3.6 г
Углеводы: 6.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 46.6 мг
Моно- и дисахариды: 2.1 г
Крахмал: 0.04 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.05 г
Зола: 0.4 г
Витамин A: 0.5 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.07 мкг
Витамин C: 3.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.1 мкг
Витамин PP: 0.5 мг
Холин: 31.3 мг
Железо: 0.6 мг
Калий: 104.0 мг
Кальций: 26.9 мг
Магний: 9.2 мг
Натрий: 23.4 мг
Сера: 17.1 мг
Фосфор: 35.8 мг
Хлор: 33.5 мг
Алюминий: 78.1 мкг
Бор: 55.7 мкг
Ванадий: 16.0 мкг
Йод: 3.9 мкг
Кобальт: 1.7 мкг
Литий: 0.3 мкг
Марганец: 150.1 мкг
Медь: 49.9 мкг
Молибден: 4.6 мкг
Никель: 2.6 мкг
Рубидий: 76.4 мкг
Селен: 0.03 мкг
Фтор: 13.0 мкг
Хром: 4.6 мкг
Цинк: 236.5 мкг


Щи зеленые с яйцом

Блюдо: Холодные супы
Суммарный вес: 1309.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
щавель | 150.0 | грамм | холодная обработка
шпинат | 150.0 | грамм | холодная обработка
лук зеленый | 60.0 | грамм | холодная обработка
огурец | 100.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
вода | 700.0 | грамм | порционирование, варка
сметана | 100.0 | грамм | порционирование

Способ приготовления:

Щавель и шпинат припускают по отдельности, протирают, смешивают, разводят горячей водой, добавляют соль, сахар, доводят до кипения и охлаждают. Вареный картофель нарезают кубиками или вводят его в виде пюре. При использовании одного шпината в щи добавляют лимонную кислоту (0,5 г на 1000 г супа). Щи зеленые можно приготовить из консервированных щавеля или шпината или из смеси щавеля и шпината. Нормы вложения их рассчитывают в соответствии с нормами взаимозаменяемости продуктов. Огурцы, яйца, сметану кладут при отпуске. Можно готовить щи без огурцов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.9 ккал
Вода: 99.3 г
Белки: 1.9 г
Жиры: 3.2 г
Углеводы: 2.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 40.9 мг
Моно- и дисахариды: 1.1 г
Крахмал: 0.04 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.1 г
Зола: 0.6 г
Витамин A: 1.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 14.9 мкг
Витамин B12: 0.06 мкг
Витамин C: 17.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 1.9 мкг
Витамин PP: 0.2 мг
Холин: 27.5 мг
Железо: 1.2 мг
Калий: 235.2 мг
Кальций: 41.2 мг
Магний: 28.5 мг
Натрий: 19.2 мг
Сера: 14.0 мг
Фосфор: 49.0 мг
Хлор: 21.2 мг
Алюминий: 61.0 мкг
Йод: 2.2 мкг
Кобальт: 1.2 мкг
Марганец: 28.6 мкг
Медь: 21.0 мкг
Молибден: 2.0 мкг
Селен: 0.02 мкг
Фтор: 6.4 мкг
Хром: 1.0 мкг
Цинк: 132.9 мкг


Гарниры к сладким супам

Блюдо: Сладкие супы
Суммарный вес: 211.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 18.0 | грамм | переборка, просеивание, промывка
Вареники с творожным, фруктовым или овощным фаршем | 75.0 | грамм | холодная обработка
Пудинг рисовый, манный, пшенный | 75.0 | грамм | холодная обработка
Запеканка рисовая, манная, пшенная, пшеничная | 75.0 | грамм | холодная обработка
кукурузные хлопья | 25.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 243.9 ккал
Вода: 61.2 г
Белки: 6.2 г
Жиры: 6.9 г
Углеводы: 41.8 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 20.4 мг
Моно- и дисахариды: 2.7 г
Крахмал: 30.0 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.06 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 15.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 18.8 мг
Витамин D: 0.1 мкг
Витамин E: 1.2 мг
Витамин H: 3.6 мкг
Витамин PP: 1.9 мг
Холин: 42.3 мг
Железо: 2.2 мг
Калий: 333.2 мг
Кальций: 59.8 мг
Кремний: 20.2 мг
Магний: 29.4 мг
Натрий: 172.3 мг
Сера: 43.9 мг
Фосфор: 120.7 мг
Хлор: 261.4 мг
Алюминий: 228.1 мкг
Бор: 93.0 мкг
Ванадий: 25.6 мкг
Йод: 4.7 мкг
Кобальт: 3.6 мкг
Литий: 8.3 мкг
Марганец: 406.8 мкг
Медь: 115.7 мкг
Молибден: 6.5 мкг
Никель: 5.1 мкг
Олово: 6.6 мкг
Рубидий: 64.8 мкг
Селен: 1.2 мкг
Титан: 8.8 мкг
Фтор: 23.9 мкг
Стронций: 17.3 мкг
Хром: 5.0 мкг
Цинк: 648.9 мкг
Цирконий: 0.3 мкг


Суп из плодов свежих

Блюдо: Сладкие супы
Суммарный вес: 1128.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 160.0 | грамм | холодная обработка, варка
груша | 180.0 | грамм | холодная обработка, варка
слива | 120.0 | грамм | холодная обработка, варка
крахмал картофельный | 20.0 | грамм | порционирование
сахар | 120.0 | грамм | порционирование
корица | 1.0 | грамм | порционирование
вода | 650.0 | грамм | порционирование

Способ приготовления:

Яблоки и груши очищают от кожицы и семенного гнезда, у слив вынимают косточки. Очистки яблок и груш заливают водой, варят до готовности и охлаждают. Отвар процеживают, добавляют до нормы воду, кладут сахар, корицу и доводят до кипения. Затем закладывают нарезанные плоды и варят с момента закипания 3 - 4 мин, заваривают крахмалом, доводят до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 63.2 ккал
Вода: 97.2 г
Белки: 0.2 г
Жиры: 0.2 г
Углеводы: 16.2 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 5.4 г
Крахмал: 0.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.03 мг
Витамин B6: 0.02 мг
Витамин B9: 0.7 мкг
Витамин C: 1.5 мг
Витамин E: 0.2 мг
Витамин H: 0.06 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 97.2 мг
Кальций: 9.6 мг
Кремний: 1.5 мг
Магний: 4.4 мг
Натрий: 9.5 мг
Сера: 2.5 мг
Фосфор: 7.9 мг
Хлор: 0.6 мг
Алюминий: 17.2 мкг
Бор: 60.7 мкг
Ванадий: 1.5 мкг
Йод: 0.9 мкг
Кобальт: 2.0 мкг
Марганец: 31.1 мкг
Медь: 47.8 мкг
Молибден: 2.7 мкг
Никель: 7.3 мкг
Рубидий: 17.4 мкг
Фтор: 3.2 мкг
Хром: 1.1 мкг
Цинк: 67.6 мкг


Суп из смеси сухофруктов

Блюдо: Сладкие супы
Суммарный вес: 1138.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сухофрукты | 200.0 | грамм | порционирование, варка
сахар | 120.0 | грамм | порционирование
крахмал картофельный | 20.0 | грамм | порционирование
вода | 850.0 | грамм | порционирование, варка

Способ приготовления:

Сушеные плоды и ягоды перебирают, промывают и сортируют по видам. Крупные яблоки и груши разрезают на 2-4 части, заливают холодной водой варят в закрытой посуде 15-20 мин, затем добавляют остальные плоды и ягоды, сахар и варят до готовности, после чего заваривают крахмалом, доводят кипения и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.5 ккал
Вода: 75.1 г
Белки: 0.5 г
Углеводы: 20.9 г
Моно- и дисахариды: 1.4 г
Крахмал: 0.02 г
Пищевые волокна: 0.005 г
Органические кислоты: 0.1 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.005 мг
Витамин B2: 0.02 мг
Витамин C: 0.4 мг
Витамин PP: 0.3 мг
Железо: 0.5 мг
Калий: 359.6 мг
Кальций: 21.4 мг
Магний: 15.5 мг
Натрий: 25.6 мг
Фосфор: 33.1 мг


Суп из клюквы и яблок

Блюдо: Сладкие супы
Суммарный вес: 1154.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 200.0 | грамм | холодная обработка, варка
яблоки | 300.0 | грамм | холодная обработка, варка
сахар | 50.0 | грамм | порционирование
крахмал картофельный | 15.0 | грамм | порционирование
вода | 650.0 | грамм | порционирование
сливки | 100.0 | грамм | порционирование

Способ приготовления:

Подготовленную клюкву протирают, сок отжимают, мезгу заливают горячей водой, проваривают 10-15 мин и процеживают. Яблоки очищают от кожицы, удаляют семенное гнездо и нарезают ломтиками. В клюквенный отвар кладут сахар, нарезанные яблоки, доводят до кипения, добавляют подготовленный крахмал, доводят до кипения, затем добавляют клюквенный сок и охлаждают. Крахмал подготовляют следующим образом: его разводят охлажденным отваром (на 1 часть крахмала 5 частей отвара) и процеживают. При отпуске в суп добавляют сливки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 51.0 ккал
Вода: 94.7 г
Белки: 0.4 г
Жиры: 1.9 г
Углеводы: 8.7 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.8 г
Зола: 0.4 г
Витамин A: 0.03 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.04 мг
Витамин B6: 0.04 мг
Витамин B9: 1.3 мкг
Витамин B12: 0.04 мкг
Витамин C: 2.1 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 0.4 мкг
Витамин PP: 0.1 мг
Холин: 4.1 мг
Железо: 0.7 мг
Калий: 102.1 мг
Кальций: 15.0 мг
Магний: 4.3 мг
Натрий: 12.4 мг
Сера: 1.3 мг
Фосфор: 10.7 мг
Хлор: 6.7 мг
Алюминий: 27.7 мкг
Бор: 61.7 мкг
Ванадий: 1.0 мкг
Йод: 1.3 мкг
Кобальт: 0.3 мкг
Марганец: 12.1 мкг
Медь: 29.5 мкг
Молибден: 1.9 мкг
Никель: 4.3 мкг
Рубидий: 15.9 мкг
Селен: 0.03 мкг
Фтор: 3.5 мкг
Хром: 1.0 мкг
Цинк: 60.3 мкг


Сладкий суп из черники с клецками

Блюдо: Сладкие супы
Суммарный вес: 1073.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черника | 240.0 | грамм | холодная обработка, варка
сахар | 85.0 | грамм | порционирование
крахмал картофельный | 20.0 | грамм | порционирование
цедра лимонная | 10.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вода | 640.0 | грамм | порционирование, варка
пшеничная мука, высшего сорта | 60.0 | грамм | порционирование
масло сливочное | 8.0 | грамм | порционирование
молоко коровье | 90.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка

Способ приготовления:

Подготовленную чернику протирают, часть ягод оставляют целыми. Сок отжимают, мезгу заливают горячей водой, добавляют цедру лимона, проваривают -15 мин и процеживают. В отвар кладут сахар, доводят до кипения, добавляют лимонную кислоту, подготовленный крахмал и доводят до кипения, вводят сок черники и охлаждают. Для приготовления клецек в молоко кладут масло сливочное или маргарин, соль, сахар и доводят до кипения, затем при помешивании всыпают просеянную муку и заваривают тесто, которое при помешивании проваривают 5-10 мин. Массу охлаждают до 60-70° С и в два-три приема добавляют яйца и перемешивают. Приготовленное тесто закатывают в виде жгута, нарезают на кусочки массой по 10-15 г. Отваривают клецки в большом количестве воды. При отпуске в суп кладут клецки и целые ягоды черники.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 75.8 ккал
Вода: 89.4 г
Белки: 1.4 г
Жиры: 1.3 г
Углеводы: 15.6 г
Ненасыщеные жирные кислоты: 0.07 г
Холестерин: 12.5 мг
Моно- и дисахариды: 3.6 г
Крахмал: 3.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.4 г
Зола: 0.5 г
Витамин A: 0.3 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.08 мг
Витамин B6: 0.02 мг
Витамин B9: 2.2 мкг
Витамин B12: 0.04 мкг
Витамин C: 1.4 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 0.8 мкг
Витамин PP: 0.1 мг
Холин: 10.4 мг
Железо: 0.3 мг
Калий: 35.8 мг
Кальций: 17.9 мг
Кремний: 0.2 мг
Магний: 3.7 мг
Натрий: 10.0 мг
Сера: 10.3 мг
Фосфор: 21.1 мг
Хлор: 13.8 мг
Алюминий: 62.9 мкг
Бор: 3.7 мкг
Ванадий: 5.0 мкг
Йод: 1.3 мкг
Кобальт: 0.4 мкг
Марганец: 33.4 мкг
Медь: 10.7 мкг
Молибден: 1.3 мкг
Никель: 0.1 мкг
Олово: 1.4 мкг
Селен: 0.5 мкг
Титан: 0.6 мкг
Фтор: 4.2 мкг
Стронций: 1.4 мкг
Хром: 0.4 мкг
Цинк: 98.8 мкг


Картофель отварной с луком, или грибами, или луком с грибами

Блюдо: Овощи и грибы отварные
Суммарный вес: 187.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 155.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 60.0 | грамм | холодная обработка, пассерование
маргарин | 10.0 | грамм | порционирование

Способ приготовления:

Картофель варят, как описано на с. 114. Лук мелко нарезают и пассеруют Свежие белые грибы мелко рубят и жарят, шампиньоны отваривают до полу готовности, мелко рубят, добавляют пассерованный лук и жарят до готовности При отпуске на картофель кладут жареный лук, или жареные грибы, или жареные грибы с луком, поливают растопленным маргарином или маслом и посыпают зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.0 ккал
Вода: 124.0 г
Белки: 2.7 г
Жиры: 4.9 г
Углеводы: 15.1 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 4.0 г
Крахмал: 11.1 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.2 г
Зола: 1.7 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 9.9 мкг
Витамин C: 15.7 мг
Витамин E: 1.5 мг
Витамин H: 0.3 мкг
Витамин PP: 1.2 мг
Холин: 0.2 мг
Железо: 1.2 мг
Калий: 587.7 мг
Кальций: 22.3 мг
Магний: 27.2 мг
Натрий: 12.4 мг
Сера: 52.1 мг
Фосфор: 82.1 мг
Хлор: 60.1 мг
Алюминий: 901.4 мкг
Бор: 174.7 мкг
Ванадий: 130.5 мкг
Йод: 5.5 мкг
Кобальт: 6.2 мкг
Литий: 67.5 мкг
Марганец: 234.0 мкг
Медь: 154.1 мкг
Молибден: 7.0 мкг
Никель: 5.5 мкг
Рубидий: 614.2 мкг
Фтор: 37.8 мкг
Хром: 9.5 мкг
Цинк: 629.9 мкг


Картофель в молоке

Блюдо: Овощи и грибы отварные
Суммарный вес: 195.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 140.0 | грамм | холодная обработка, варка со сливом
молоко коровье | 57.0 | грамм | порционирование, варка
масло сливочное | 8.0 | грамм | порционирование

Способ приготовления:

Сырой очищенный картофель нарезают крупными кубиками, погружают небольшими партиями в посуду с кипящей водой, доводят до кипения и варят 10 мин. Затем воду сливают, картофель заливают горячим кипяченым молоком, солят и варят до готовности. После этого кладут часть (50% нормы) масла и доводят до кипения. Отпускают со сливочным маслом, можно посыпать зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.6 ккал
Вода: 104.4 г
Белки: 2.8 г
Жиры: 4.7 г
Углеводы: 11.8 г
Ненасыщеные жирные кислоты: 0.10 г
Моно- и дисахариды: 2.2 г
Крахмал: 9.6 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 12.2 мг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 1.0 мкг
Витамин PP: 1.0 мг
Холин: 6.6 мг
Железо: 0.8 мг
Калий: 494.5 мг
Кальций: 41.8 мг
Магний: 22.8 мг
Натрий: 15.8 мг
Сера: 32.3 мг
Фосфор: 78.0 мг
Хлор: 74.2 мг
Алюминий: 666.9 мкг
Бор: 87.3 мкг
Ванадий: 113.2 мкг
Йод: 6.3 мкг
Кобальт: 4.0 мкг
Литий: 58.5 мкг
Марганец: 130.9 мкг
Медь: 109.7 мкг
Молибден: 7.4 мкг
Никель: 3.8 мкг
Олово: 3.6 мкг
Рубидий: 379.8 мкг
Селен: 0.5 мкг
Фтор: 28.3 мкг
Стронций: 4.7 мкг
Хром: 8.1 мкг
Цинк: 387.3 мкг


Капуста отварная с маслом или соусом

Блюдо: Овощи и грибы отварные
Суммарный вес: 161.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 163.0 | грамм | холодная обработка, варка со сливом
масло сливочное | 15.0 | грамм | порционирование

Способ приготовления:

Подготовленную капусту (кроме маринованной) погружают на 20-30 мин голодную подсоленную воду, после чего вновь промывают. Затем закладывают в кипящую подсоленную воду и варят в закрытой посуде при слабом кипении до готовности, после чего отвар сливают, капусту откидывают на дуршлаг. Готовую капусту хранят до отпуска в горячем отваре, но не более 1 ч, так при длительном хранении изменяется цвет и ухудшаются ее вкусовые качества. При подаче поливают маслом или соусом: молочным, сметанным, голландским с уксусом, сухарным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 92.0 ккал
Вода: 114.0 г
Белки: 1.7 г
Жиры: 7.8 г
Углеводы: 4.1 г
Моно- и дисахариды: 3.9 г
Крахмал: 0.09 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.3 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.8 мкг
Витамин C: 28.4 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 0.09 мкг
Витамин PP: 0.6 мг
Железо: 0.7 мг
Калий: 164.1 мг
Кальций: 42.9 мг
Магний: 14.8 мг
Натрий: 4.4 мг
Сера: 28.6 мг
Фосфор: 28.7 мг
Хлор: 28.6 мг
Алюминий: 440.0 мкг
Бор: 154.4 мкг
Йод: 2.3 мкг
Кобальт: 2.3 мкг
Марганец: 131.4 мкг
Медь: 58.1 мкг
Молибден: 7.7 мкг
Никель: 11.6 мкг
Фтор: 7.7 мкг
Хром: 3.9 мкг
Цинк: 318.0 мкг


Тыква отварная

Блюдо: Овощи и грибы отварные
Суммарный вес: 160.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 181.0 | грамм | холодная обработка, варка со сливом
масло сливочное | 15.0 | грамм | порционирование
сухари | 10.0 | грамм | порционирование

Способ приготовления:

Очищенную от кожицы и семян тыкву нарезают ломтиками и варят в подсоленной воде. При отпуске поливают маслом с молотыми поджаренными сухарями.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 116.9 ккал
Вода: 148.8 г
Белки: 2.6 г
Жиры: 7.9 г
Углеводы: 9.4 г
Моно- и дисахариды: 4.9 г
Крахмал: 3.3 г
Пищевые волокна: 3.2 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 2.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 19.4 мкг
Витамин C: 2.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.6 мг
Витамин H: 0.6 мкг
Витамин PP: 0.9 мг
Холин: 5.6 мг
Железо: 0.7 мг
Калий: 283.0 мг
Кальций: 52.9 мг
Кремний: 3.1 мг
Магний: 23.5 мг
Натрий: 7.0 мг
Сера: 31.2 мг
Фосфор: 53.6 мг
Хлор: 28.2 мг
Алюминий: 93.5 мкг
Бор: 12.5 мкг
Ванадий: 10.6 мкг
Йод: 2.0 мкг
Кобальт: 1.7 мкг
Марганец: 292.4 мкг
Медь: 280.8 мкг
Молибден: 1.6 мкг
Никель: 2.5 мкг
Олово: 2.2 мкг
Селен: 1.2 мкг
Титан: 2.8 мкг
Фтор: 119.2 мкг
Стронций: 12.5 мкг
Цинк: 516.3 мкг
Цирконий: 1.6 мкг


Фасоль овощная отварная

Блюдо: Овощи и грибы отварные
Суммарный вес: 149.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль овощная (лопатка) | 170.0 | грамм | порционирование, варка со сливом

Способ приготовления:

Стручки фасоли очищают от боковых жилок, кладут в кипящую подсоленную воду, быстро доводят до кипения, варят 8-10 мин и откидывают. Консервированную фасоль прогревают в собственном отваре. Отварную фасоль подают с кусочком сливочного масла или заправляют маслом или соусом молочным и посыпают молотым перцем. Можно отпускать фасоль с гренками (50 г) (рец. № 704) соответственно увеличив выход блюда.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 278.2 ккал
Вода: 16.1 г
Белки: 24.3 г
Жиры: 1.9 г
Углеводы: 43.8 г
Моно- и дисахариды: 3.6 г
Крахмал: 34.9 г
Пищевые волокна: 4.5 г
Зола: 4.1 г
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.8 мг
Витамин B9: 77.5 мкг
Витамин E: 3.3 мг
Витамин PP: 1.8 мг
Железо: 12.8 мг
Калий: 1010.1 мг
Кальций: 155.0 мг
Кремний: 90.8 мг
Магний: 106.4 мг
Натрий: 34.4 мг
Сера: 157.0 мг
Фосфор: 558.9 мг
Хлор: 57.3 мг
Алюминий: 631.8 мкг
Бор: 483.7 мкг
Ванадий: 187.6 мкг
Йод: 11.9 мкг
Кобальт: 18.5 мкг
Марганец: 1322.8 мкг
Медь: 473.8 мкг
Молибден: 38.9 мкг
Никель: 171.0 мкг
Селен: 24.6 мкг
Титан: 148.1 мкг
Фтор: 43.4 мкг
Хром: 9.9 мкг
Цинк: 3168.7 мкг


Черемша с маслом (национальное блюдо народов Севера)

Блюдо: Овощи и грибы отварные
Суммарный вес: 174.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
черемша | 200.0 | грамм | холодная обработка, варка
подсолнечное масло | 15.0 | грамм | порционирование

Способ приготовления:

Подготовленную черемшу отваривают 5 мин, откидывают и нарезают кусочками длиной 2-3 см. Заправляют черемшу маслом растительным с солью. Подают как самостоятельное блюдо, а также в качестве гарнира к рыбным и мясным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.3 ккал
Вода: 127.3 г
Белки: 3.4 г
Жиры: 8.7 г
Углеводы: 8.6 г
Моно- и дисахариды: 8.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 1.6 г
Витамин A: 5.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 49.8 мкг
Витамин C: 57.2 мг
Витамин E: 3.6 мг
Витамин PP: 0.6 мг


Морковь с зеленым горошком в молочном соусе

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 221.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 136.0 | грамм | холодная обработка, припускание
маргарин | 15.0 | грамм | порционирование
горошек зеленый консервированный | 50.0 | грамм | порционирование
Соус молочный (для подачи к блюду) | 75.0 | грамм | холодная обработка

Способ приготовления:

Морковь, очищенную и нарезанную мелкими кубиками, припускают с жиром до готовности. Быстрозамороженный горошек кладут в кипящую подсоленную воду, доводят до кипения и варят 3-5 мин, горошек зеленый консервированный прогревают в отваре и откидывают на дуршлаг. Припущенную морковь соединяют с готовым зеленым горошком, соусом молочным, добавляют соль, перемешивают, доводят до кипения. При отпуске поливают жиром. К блюду можно подать гренки (рец. № 704) 50 г на порцию, соответственно увеличив выход блюда.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.8 ккал
Вода: 94.4 г
Белки: 7.4 г
Жиры: 8.9 г
Углеводы: 19.9 г
Моно- и дисахариды: 6.6 г
Крахмал: 12.2 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.2 г
Зола: 1.6 г
Витамин A: 4.8 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.2 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.5 мг
Витамин D: 0.02 мкг
Витамин E: 4.2 мг
Витамин H: 5.6 мкг
Витамин PP: 1.1 мг
Холин: 56.0 мг
Железо: 2.6 мг
Калий: 378.0 мг
Кальций: 88.5 мг
Кремний: 19.0 мг
Магний: 52.8 мг
Натрий: 59.0 мг
Сера: 59.3 мг
Фосфор: 145.4 мг
Хлор: 110.6 мг
Алюминий: 502.7 мкг
Бор: 272.7 мкг
Ванадий: 95.1 мкг
Йод: 7.6 мкг
Кобальт: 4.5 мкг
Литий: 3.6 мкг
Марганец: 532.7 мкг
Медь: 225.4 мкг
Молибден: 33.3 мкг
Никель: 59.9 мкг
Олово: 8.7 мкг
Селен: 3.9 мкг
Титан: 41.5 мкг
Фтор: 47.6 мкг
Стронций: 24.6 мкг
Хром: 4.6 мкг
Цинк: 1131.1 мкг
Цирконий: 2.6 мкг


Каша из тыквы

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 200.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 195.0 | грамм | холодная обработка, варка без слива
маргарин | 20.0 | грамм | порционирование
манная крупа | 25.0 | грамм | переборка, просеивание, промывка
сахар | 10.0 | грамм | порционирование

Способ приготовления:

Очищенную тыкву пропускают через овощерезку или мелко нарезают кубиками, припускают с добавлением небольшого количества жидкости (30 мл) и жира, затем тонкой струйкой всыпают манную крупу, добавляют сахар, соль варят до готовности. При отпуске кладут кусочек масла или поливают растопленным жиром

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 161.5 ккал
Вода: 130.6 г
Белки: 2.8 г
Жиры: 8.4 г
Углеводы: 19.9 г
Моно- и дисахариды: 5.6 г
Крахмал: 9.1 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 1.9 мг
Витамин B1: 0.08 мг
Витамин B2: 0.09 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 19.8 мкг
Витамин C: 4.4 мг
Витамин E: 2.8 мг
Витамин PP: 0.7 мг
Холин: 0.3 мг
Железо: 0.8 мг
Калий: 296.2 мг
Кальций: 37.3 мг
Кремний: 0.8 мг
Магний: 22.3 мг
Натрий: 25.3 мг
Сера: 33.6 мг
Фосфор: 43.5 мг
Хлор: 28.2 мг
Алюминий: 71.6 мкг
Бор: 7.9 мкг
Ванадий: 12.9 мкг
Йод: 1.3 мкг
Кобальт: 4.5 мкг
Марганец: 109.1 мкг
Медь: 250.8 мкг
Молибден: 1.4 мкг
Никель: 1.4 мкг
Олово: 0.4 мкг
Титан: 1.1 мкг
Фтор: 118.2 мкг
Хром: 0.1 мкг
Цинк: 396.9 мкг


Овощи, припущенные в молочном или сметанном соусе

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 192.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 63.0 | грамм | холодная обработка, припускание
тыква | 51.0 | грамм | холодная обработка, припускание
горошек зеленый консервированный | 20.0 | грамм | порционирование
маргарин | 33.0 | грамм | порционирование
сахар | 2.0 | грамм | порционирование
Соус молочный (для подачи к блюду) | 75.0 | грамм | холодная обработка

Способ приготовления:

Овощи нарезают кубиками или дольками, белокочанную капусту - шашками, цветную капусту разбирают на кочешки. Припущенные с жиром по отдельности овощи, прогретый консервированный зеленый горошек соединяют с соусом молочным или сметанным, добавляют сахар, соль и проваривают 1-2 мин. При отпуске можно добавить сливочное масло 5-10 г на порцию, соответственно изменив выход. При отсутствии того или другого вида овощей, указанных в рецептуре можно приготовить блюдо из других овощей, соответственно изменив их закладку.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.1 ккал
Вода: 99.1 г
Белки: 4.7 г
Жиры: 17.9 г
Углеводы: 13.8 г
Моно- и дисахариды: 5.1 г
Крахмал: 6.6 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 3.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 10.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.5 мг
Витамин D: 0.03 мкг
Витамин E: 5.6 мг
Витамин H: 3.5 мкг
Витамин PP: 0.7 мг
Холин: 33.3 мг
Железо: 1.4 мг
Калий: 275.2 мг
Кальций: 81.3 мг
Кремний: 8.8 мг
Магний: 33.5 мг
Натрий: 66.9 мг
Сера: 40.6 мг
Фосфор: 102.0 мг
Хлор: 87.3 мг
Алюминий: 274.4 мкг
Бор: 135.0 мкг
Ванадий: 49.5 мкг
Йод: 6.3 мкг
Кобальт: 2.6 мкг
Литий: 1.9 мкг
Марганец: 274.2 мкг
Медь: 156.2 мкг
Молибден: 17.7 мкг
Никель: 27.9 мкг
Олово: 7.5 мкг
Селен: 2.4 мкг
Титан: 19.3 мкг
Фтор: 51.0 мкг
Стронций: 15.8 мкг
Хром: 2.8 мкг
Цинк: 713.8 мкг
Цирконий: 1.2 мкг


Цимес "Еврейский" (тушеные овощи)

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 195.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 69.0 | грамм | холодная обработка, тушение
морковь | 63.0 | грамм | холодная обработка, тушение
петрушка корень | 13.0 | грамм | холодная обработка, тушение
сельдерей корень | 15.0 | грамм | холодная обработка, тушение
лук репчатый | 12.0 | грамм | холодная обработка, тушение
молоко коровье | 60.0 | грамм | порционирование, варка
изюм | 31.0 | грамм | порционирование, тушение
пшеничная мука, высшего сорта | 4.0 | грамм | порционирование
масло сливочное | 12.0 | грамм | порционирование
корица | 0.2 | грамм | порционирование

Способ приготовления:

Подготовленную цветную капусту разбирают на мелкие соцветия, коренья нарезают соломкой, лук репчатый шинкуют. Просеянную муку пшеничную пассеруют на масле сливочном или маргарине (7 г от нормы). Нарезанные коренья, лук репчатый и цветную капусту отваривают в молоке до полуготовности, добавляют перебранный и промытый изюм, пассерованную муку, сахар, измельченную корицу, оставшуюся часть масла сливочного или маргарина и тушат до готовности. Подают цимес горячим.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.7 ккал
Вода: 104.9 г
Белки: 3.1 г
Жиры: 6.3 г
Углеводы: 17.7 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.9 г
Крахмал: 1.9 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 2.7 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 13.9 мкг
Витамин B12: 0.1 мкг
Витамин C: 12.2 мг
Витамин D: 0.03 мкг
Витамин E: 0.4 мг
Витамин H: 1.5 мкг
Витамин PP: 0.7 мг
Холин: 7.9 мг
Железо: 1.4 мг
Калий: 380.5 мг
Кальций: 74.7 мг
Кремний: 0.08 мг
Магний: 32.4 мг
Натрий: 50.3 мг
Сера: 15.4 мг
Фосфор: 91.0 мг
Хлор: 52.9 мг
Алюминий: 160.2 мкг
Бор: 75.0 мкг
Ванадий: 32.7 мкг
Йод: 4.3 мкг
Кобальт: 1.2 мкг
Литий: 1.9 мкг
Марганец: 89.5 мкг
Медь: 35.6 мкг
Молибден: 7.9 мкг
Никель: 2.1 мкг
Олово: 3.8 мкг
Рубидий: 28.3 мкг
Селен: 0.7 мкг
Титан: 0.2 мкг
Фтор: 25.2 мкг
Стронций: 4.8 мкг
Хром: 1.7 мкг
Цинк: 309.7 мкг


Капуста тушеная

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 208.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 200.0 | грамм | холодная обработка, тушение
уксус | 6.0 | грамм | порционирование
жир кулинарный | 12.0 | грамм | порционирование
томатная паста | 20.0 | грамм | порционирование
морковь | 10.0 | грамм | холодная обработка, пассерование
петрушка корень | 5.0 | грамм | холодная обработка, тушение
лук репчатый | 15.0 | грамм | холодная обработка, пассерование
лавровый лист | 0.02 | грамм | порционирование
перец молотый черный | 0.05 | грамм | порционирование
пшеничная мука, высшего сорта | 4.0 | грамм | порционирование
сахар | 5.0 | грамм | порционирование

Способ приготовления:

Нарезанную соломкой свежую капусту кладут в котел слоем до 30 см, добавляют бульон или воду (20-30% к массе сырой капусты), уксус, жир, пассерованное томатное пюре и тушат до полуготовности при периодическом сшивании. Затем добавляют пассерованные нарезанные соломкой морковь, коренья и лук, лавровый лист, перец и тушат до готовности. За 5 мин до конца тушения капусту заправляют мучной пассеровкой, сахаром, солью и вновь доводят до кипения. Если свежая капуста горчит, ее перед тушением ошпаривают в течение 5 мин. При приготовлении блюда из квашеной капусты уксус из рецептуры исключают, добавляя небольшое количество бульона или воды, и количество сахара увеличивают до 10 г на порцию Если тушеную капусту готовят со шпиком или копченой грудинкой, то их предварительно обжаривают и кладут в капусту в начале тушения. Вытопившийся при обжаривании шпика или грудинки жир используется для пассерования овощей. При отпуске можно посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.2 ккал
Вода: 133.8 г
Белки: 2.7 г
Жиры: 5.9 г
Углеводы: 10.2 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 6.0 г
Крахмал: 1.6 г
Пищевые волокна: 3.0 г
Органические кислоты: 0.5 г
Зола: 1.3 г
Витамин A: 0.5 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 10.6 мкг
Витамин C: 22.6 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.9 мг
Холин: 1.0 мг
Железо: 1.0 мг
Калий: 430.1 мг
Кальций: 63.1 мг
Кремний: 0.08 мг
Магний: 26.5 мг
Натрий: 18.1 мг
Сера: 47.5 мг
Фосфор: 52.0 мг
Хлор: 46.5 мг
Алюминий: 694.5 мкг
Бор: 247.3 мкг
Ванадий: 7.5 мкг
Йод: 3.8 мкг
Кобальт: 3.8 мкг
Литий: 0.3 мкг
Марганец: 227.4 мкг
Медь: 95.5 мкг
Молибден: 12.3 мкг
Никель: 17.0 мкг
Олово: 0.1 мкг
Рубидий: 39.6 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 17.1 мкг
Хром: 5.8 мкг
Цинк: 544.1 мкг


Капуста тушеная с грибами

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 394.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Капуста тушеная | 200.0 | грамм | холодная обработка
белый гриб | 77.0 | грамм | холодная обработка, жарка
шампиньон | 125.0 | грамм | холодная обработка, жарка
белый гриб сушеный | 50.0 | грамм | порционирование, варка
подсолнечное масло | 5.0 | грамм | порционирование

Способ приготовления:

Капусту тушат, как указано в рец. № 210. Свежие грибы, нарезанные дольками, жарят до готовности. Сушеные грибы замачивают, варят, нарезают соломкой и обжаривают. Подготовленные грибы смешивают с тушеной капустой, обжаренным картофелем и тушат до готовности. При отпуске можно посыпать мелко нарезанной зеленью

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 132.1 ккал
Вода: 152.7 г
Белки: 8.1 г
Жиры: 7.8 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.5 г
Моно- и дисахариды: 5.1 г
Крахмал: 1.1 г
Пищевые волокна: 7.3 г
Органические кислоты: 0.3 г
Зола: 2.4 г
Витамин A: 0.4 мг
Витамин B1: 0.09 мг
Витамин B2: 0.5 мг
Витамин B3: 1.4 мг
Витамин B6: 0.2 мг
Витамин B9: 39.2 мкг
Витамин C: 25.0 мг
Витамин E: 0.8 мг
Витамин H: 0.1 мкг
Витамин PP: 7.3 мг
Холин: 0.7 мг
Железо: 1.4 мг
Калий: 965.9 мг
Кальций: 59.0 мг
Кремний: 0.05 мг
Магний: 37.7 мг
Натрий: 19.4 мг
Сера: 41.7 мг
Фосфор: 161.4 мг
Хлор: 60.9 мг
Алюминий: 470.1 мкг
Бор: 167.4 мкг
Ванадий: 5.1 мкг
Йод: 8.6 мкг
Кобальт: 13.3 мкг
Литий: 0.2 мкг
Марганец: 200.8 мкг
Медь: 64.7 мкг
Молибден: 9.3 мкг
Никель: 11.5 мкг
Олово: 0.07 мкг
Рубидий: 40.7 мкг
Селен: 0.08 мкг
Титан: 0.1 мкг
Фтор: 28.5 мкг
Хром: 9.5 мкг
Цинк: 528.4 мкг


Свекла тушеная в сметане или соусе

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 165.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 159.0 | грамм | холодная обработка, тушение
лук репчатый | 48.0 | грамм | холодная обработка, тушение
маргарин | 10.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

Вареную свеклу очищают, нарезают соломкой или кубиками и прогревают с жиром, добавляют пассерованный лук, сметану или соус молочный или сметанный и тушат 10 мин при слабом нагреве. При отпуске тушеную свеклу можно посыпать зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 144.3 ккал
Вода: 108.7 г
Белки: 2.3 г
Жиры: 10.6 г
Углеводы: 10.7 г
Моно- и дисахариды: 10.0 г
Крахмал: 0.1 г
Пищевые волокна: 3.3 г
Органические кислоты: 0.1 г
Зола: 1.3 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 14.7 мкг
Витамин B12: 0.07 мкг
Витамин C: 5.2 мг
Витамин D: 0.03 мкг
Витамин E: 1.8 мг
Витамин H: 0.9 мкг
Витамин PP: 0.2 мг
Холин: 22.7 мг
Железо: 1.6 мг
Калий: 342.5 мг
Кальций: 59.4 мг
Магний: 25.3 мг
Натрий: 61.1 мг
Сера: 24.8 мг
Фосфор: 65.3 мг
Хлор: 58.3 мг
Алюминий: 112.7 мкг
Бор: 317.7 мкг
Ванадий: 65.3 мкг
Йод: 8.6 мкг
Кобальт: 3.3 мкг
Марганец: 681.4 мкг
Медь: 158.3 мкг
Молибден: 10.2 мкг
Никель: 13.9 мкг
Рубидий: 556.9 мкг
Селен: 0.05 мкг
Фтор: 29.9 мкг
Хром: 19.2 мкг
Цинк: 679.8 мкг


Свекла тушеная с яблоками

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 230.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 223.0 | грамм | холодная обработка, тушение
яблоки | 71.0 | грамм | холодная обработка, тушение
масло сливочное | 20.0 | грамм | порционирование
сахар | 5.0 | грамм | порционирование
Соус сметанный | 25.0 | грамм | холодная обработка

Способ приготовления:

Вареную очищенную свеклу и очищенные от кожицы с удаленным семенным гнездом яблоки нарезают ломтиками, перемешивают, заправляют маслом, сахаром, сметанным соусом и тушат 10-15 мин. При отпуске блюдо поливают маслом и посыпают зеленью

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 166.1 ккал
Вода: 109.9 г
Белки: 2.0 г
Жиры: 11.8 г
Углеводы: 13.9 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 10.4 г
Крахмал: 0.8 г
Пищевые волокна: 3.0 г
Органические кислоты: 0.3 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 12.7 мкг
Витамин B12: 0.04 мкг
Витамин C: 5.2 мг
Витамин D: 0.04 мкг
Витамин E: 0.6 мг
Витамин H: 0.5 мкг
Витамин PP: 0.3 мг
Холин: 15.8 мг
Железо: 2.0 мг
Калий: 374.9 мг
Кальций: 51.0 мг
Кремний: 0.03 мг
Магний: 23.8 мг
Натрий: 56.7 мг
Сера: 8.5 мг
Фосфор: 51.6 мг
Хлор: 48.5 мг
Алюминий: 40.1 мкг
Бор: 336.4 мкг
Ванадий: 67.5 мкг
Йод: 8.0 мкг
Кобальт: 2.2 мкг
Марганец: 638.1 мкг
Медь: 167.7 мкг
Молибден: 11.9 мкг
Никель: 18.2 мкг
Олово: 0.04 мкг
Рубидий: 444.1 мкг
Селен: 0.08 мкг
Титан: 0.08 мкг
Фтор: 23.0 мкг
Хром: 20.0 мкг
Цинк: 487.2 мкг


Морковь тушеная с рисом и черносливом

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 181.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 175.0 | грамм | холодная обработка, припускание
петрушка корень | 13.0 | грамм | холодная обработка, варка
маргарин | 15.0 | грамм | порционирование
чернослив | 27.0 | грамм | холодная обработка, варка
сахар | 5.0 | грамм | порционирование
рисовая крупа | 25.0 | грамм | переборка, просеивание, промывка, варка без слива

Способ приготовления:

Очищенные морковь и корень петрушки нарезают мелкими кубиками, слегка обжаривают. Чернослив промывают, заливают водой, добавляют сахар и варят. В отвар закладывают обжаренные овощи, крупу рисовую, соль и припускают до готовности. Для варки крупы рисовой закладку жидкости берут, как на рассыпчатую кашу. По III колонке вместо отвара используют воду. При отпуске блюдо оформляют черносливом. Можно подать со сметаной (20-30 г на порцию), соответственно увеличив выход блюда. Допускается приготовление блюда без петрушки с соответствующим увеличением закладки моркови.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.6 ккал
Вода: 97.8 г
Белки: 2.6 г
Жиры: 7.1 г
Углеводы: 26.6 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 14.2 г
Крахмал: 10.0 г
Пищевые волокна: 3.9 г
Органические кислоты: 0.8 г
Зола: 1.5 г
Витамин A: 7.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 10.7 мкг
Витамин C: 2.9 мг
Витамин E: 2.6 мг
Витамин H: 0.5 мкг
Витамин PP: 1.2 мг
Холин: 9.6 мг
Железо: 1.3 мг
Калий: 353.2 мг
Кальций: 43.1 мг
Кремний: 13.4 мг
Магний: 58.5 мг
Натрий: 36.9 мг
Сера: 11.8 мг
Фосфор: 88.1 мг
Хлор: 62.3 мг
Алюминий: 302.2 мкг
Бор: 203.1 мкг
Ванадий: 92.6 мкг
Йод: 4.9 мкг
Кобальт: 2.0 мкг
Литий: 5.6 мкг
Марганец: 354.2 мкг
Медь: 108.3 мкг
Молибден: 19.2 мкг
Никель: 6.0 мкг
Фтор: 58.1 мкг
Хром: 3.0 мкг
Цинк: 564.0 мкг


Рагу из овощей

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 282.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 67.0 | грамм | холодная обработка, тушение
морковь | 58.0 | грамм | холодная обработка, тушение
петрушка корень | 13.0 | грамм | холодная обработка, тушение
лук репчатый | 60.0 | грамм | холодная обработка, тушение
капуста цветная | 50.0 | грамм | холодная обработка, тушение
жир кулинарный | 10.0 | грамм | порционирование
Соус красный основной | 75.0 | грамм | холодная обработка
тыква | 43.0 | грамм | холодная обработка, тушение
горошек зеленый консервированный | 20.0 | грамм | порционирование
перец черный горошек | 0.05 | грамм | порционирование
лавровый лист | 0.02 | грамм | порционирование
маргарин | 10.0 | грамм | порционирование

Способ приготовления:

' При отсутствии того или иного вида овощей, указанных в рецептуре, можно приготовлять блюдо из остальных овощей, соответственно увеличив их закладку Нарезанные дольками или кубиками картофель и коренья слегка обжаривают, лук пассеруют. Капусту белокочанную нарезают шашками, припускают, цветную - разбирают на отдельные кочешки и варят. Затем картофель и с соединяют с соусом красным, или томатным, или сметанным и тушат 10-15 мин. После этого добавляют нарезанную сырую тыкву или кабачки, очищенные от кожицы и семян, припущенную белокочанную капусту или вареную цветную капусту и продолжают тушить 15-20 мин. За 5-10 мин до готовности и горошек зеленый консервированный, растертый чеснок и специи. При отпуске рагу поливают жиром и посыпают зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 147.2 ккал
Вода: 119.5 г
Белки: 4.5 г
Жиры: 7.9 г
Углеводы: 15.4 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 6.3 г
Крахмал: 8.1 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.3 г
Зола: 1.5 г
Витамин A: 2.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 13.1 мкг
Витамин C: 12.2 мг
Витамин E: 1.8 мг
Витамин H: 1.8 мкг
Витамин PP: 1.2 мг
Холин: 15.2 мг
Железо: 1.8 мг
Калий: 428.8 мг
Кальций: 36.3 мг
Кремний: 6.0 мг
Магний: 33.9 мг
Натрий: 23.5 мг
Сера: 39.8 мг
Фосфор: 87.7 мг
Хлор: 45.1 мг
Алюминий: 453.1 мкг
Бор: 160.5 мкг
Ванадий: 67.7 мкг
Йод: 3.6 мкг
Кобальт: 3.8 мкг
Литий: 19.0 мкг
Марганец: 271.0 мкг
Медь: 149.3 мкг
Молибден: 12.4 мкг
Никель: 20.8 мкг
Олово: 1.2 мкг
Рубидий: 216.3 мкг
Селен: 1.0 мкг
Титан: 13.1 мкг
Фтор: 40.5 мкг
Стронций: 5.7 мкг
Хром: 4.1 мкг
Цинк: 623.3 мкг
Цирконий: 0.8 мкг


Картофель, тушенный с грибами в сметане

Блюдо: Овощи и грибы припущенные и тушеные
Суммарный вес: 299.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 150.0 | грамм | холодная обработка, тушение
белый гриб | 154.0 | грамм | холодная обработка, жарка
масло сливочное | 10.0 | грамм | порционирование
сметана | 60.0 | грамм | порционирование
пшеничная мука, высшего сорта | 2.0 | грамм | порционирование

Способ приготовления:

Сырой очищенный картофель нарезают дольками и обжаривают, до полуготовности. Подготовленные белые свежие грибы, нарезанные ломтиками, обжаривают. Обжаренные картофель и грибы кладут в горшочек, заливают сметаной смешанной с просеянной и подсушенной мукой, закрывают крышкой и тушат до готовности. Отпускают блюдо в горшочке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.6 ккал
Вода: 114.8 г
Белки: 4.3 г
Жиры: 10.1 г
Углеводы: 12.2 г
Ненасыщеные жирные кислоты: 0.3 г
Моно- и дисахариды: 1.4 г
Крахмал: 10.2 г
Пищевые волокна: 3.1 г
Органические кислоты: 0.1 г
Зола: 1.4 г
Витамин A: 0.1 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 1.7 мг
Витамин B6: 0.2 мг
Витамин B9: 28.7 мкг
Витамин B12: 0.07 мкг
Витамин C: 16.8 мг
Витамин D: 0.04 мкг
Витамин E: 0.6 мг
Витамин H: 0.8 мкг
Витамин PP: 3.6 мг
Холин: 25.2 мг
Железо: 1.0 мг
Калий: 662.8 мг
Кальций: 31.3 мг
Кремний: 0.03 мг
Магний: 24.8 мг
Натрий: 13.4 мг
Сера: 47.3 мг
Фосфор: 98.3 мг
Хлор: 63.3 мг
Алюминий: 587.7 мкг
Бор: 77.9 мкг
Ванадий: 101.2 мкг
Йод: 4.8 мкг
Кобальт: 6.7 мкг
Литий: 52.0 мкг
Марганец: 242.6 мкг
Медь: 99.3 мкг
Молибден: 6.5 мкг
Никель: 3.4 мкг
Олово: 0.03 мкг
Рубидий: 351.6 мкг
Селен: 0.1 мкг
Титан: 0.07 мкг
Фтор: 55.4 мкг
Хром: 10.0 мкг
Цинк: 476.2 мкг


Картофельные лепешки (национальное блюдо республики Коми)

Блюдо: Овощи и грибы жареные
Суммарный вес: 117.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 111.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 0.1 | штука | холодная обработка
пшеничная мука, высшего сорта | 26.0 | грамм | порционирование
сметана | 5.0 | грамм | порционирование
маргарин | 7.0 | грамм | порционирование

Способ приготовления:

1/10 нормы муки оставляют на посыпку изделий. Очищенный картофель отваривают, протирают, охлаждают до 50-60° С, добавляют яйца, просеянную и подсушенную муку, сметану, соль и перемешивают. Приготовленную картофельную массу разделывают на лепешки (по 2 шт. на порцию) толщиной 1 см, укладывают на смазанный маргарином лист, посыпают поверхность мукой и выпекают при температуре 220° С в течение 15-20 мин. Готовые лепешки смазывают маргарином и отпускают в горячем виде как самостоятельное блюдо или как гарнир.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.7 ккал
Вода: 81.2 г
Белки: 4.7 г
Жиры: 7.2 г
Углеводы: 26.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 22.8 мг
Моно- и дисахариды: 1.2 г
Крахмал: 24.0 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 12.7 мкг
Витамин B12: 0.04 мкг
Витамин C: 11.4 мг
Витамин D: 0.09 мкг
Витамин E: 2.2 мг
Витамин H: 1.5 мкг
Витамин PP: 1.2 мг
Холин: 27.0 мг
Железо: 1.1 мг
Калий: 466.0 мг
Кальций: 18.7 мг
Кремний: 0.9 мг
Магний: 22.4 мг
Натрий: 20.5 мг
Сера: 45.5 мг
Фосфор: 78.9 мг
Хлор: 55.0 мг
Алюминий: 850.5 мкг
Бор: 90.9 мкг
Ванадий: 127.0 мкг
Йод: 5.0 мкг
Кобальт: 4.4 мкг
Литий: 55.4 мкг
Марганец: 249.5 мкг
Медь: 126.9 мкг
Молибден: 9.0 мкг
Никель: 4.1 мкг
Олово: 1.1 мкг
Рубидий: 359.5 мкг
Селен: 1.3 мкг
Титан: 2.4 мкг
Фтор: 29.2 мкг
Хром: 7.8 мкг
Цинк: 468.1 мкг


Зразы картофельные

Блюдо: Овощи и грибы жареные
Суммарный вес: 238.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 241.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 0.1 | штука | холодная обработка
белый гриб сушеный | 10.0 | грамм | порционирование, варка
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
маргарин | 5.0 | грамм | порционирование
сухари | 12.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
масло сливочное | 15.0 | грамм | порционирование

Способ приготовления:

Из картофельной массы, приготовленной, как для котлет, формуют лепешки по 2 шт. на порцию. На середину лепешки кладут фарш и соединяют ее края так, чтобы фарш был внутри изделия. Затем изделие панируют в сухарях или муке, придавая форму кирпичика с овальными краями, и жарят с обеих сторон. Для фарша: лук репчатый нарезают соломкой и пассеруют, вареные грибы мелко режут и обжаривают, морковь, нарезанную соломкой, припускают с жиром. Лук смешивают с жареными грибами, или вареными мелко нарубленными яйцами, или припущенной морковью, солят и добавляют молотый перец. При отпуске зразы поливают жиром, сметаной или соусом томатным, сметанным, грибным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.7 ккал
Вода: 100.0 г
Белки: 4.5 г
Жиры: 12.4 г
Углеводы: 16.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 11.3 мг
Моно- и дисахариды: 2.8 г
Крахмал: 12.3 г
Пищевые волокна: 3.1 г
Органические кислоты: 0.2 г
Зола: 1.7 г
Витамин A: 0.09 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 14.4 мкг
Витамин B12: 0.01 мкг
Витамин C: 14.4 мг
Витамин D: 0.06 мкг
Витамин E: 1.1 мг
Витамин H: 1.1 мкг
Витамин PP: 2.5 мг
Холин: 9.6 мг
Железо: 1.3 мг
Калий: 645.5 мг
Кальций: 33.7 мг
Кремний: 2.5 мг
Магний: 28.7 мг
Натрий: 11.5 мг
Сера: 45.9 мг
Фосфор: 104.9 мг
Хлор: 59.7 мг
Алюминий: 817.1 мкг
Бор: 137.9 мкг
Ванадий: 123.5 мкг
Йод: 5.3 мкг
Кобальт: 6.8 мкг
Литий: 59.4 мкг
Марганец: 368.3 мкг
Медь: 151.6 мкг
Молибден: 7.5 мкг
Никель: 6.5 мкг
Олово: 1.8 мкг
Рубидий: 478.7 мкг
Селен: 1.0 мкг
Титан: 2.3 мкг
Фтор: 30.3 мкг
Стронций: 10.1 мкг
Хром: 8.2 мкг
Цинк: 613.2 мкг
Цирконий: 1.3 мкг


Крокеты картофельные

Блюдо: Овощи и грибы жареные
Суммарный вес: 295.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 200.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 13.0 | грамм | холодная обработка
шампиньон | 47.0 | грамм | холодная обработка, жарка
лук репчатый | 21.0 | грамм | холодная обработка, жарка
маргарин | 10.0 | грамм | порционирование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
сухари | 10.0 | грамм | порционирование
подсолнечное масло | 20.0 | грамм | порционирование
Соус красный с луком и огурцами | 75.0 | грамм | холодная обработка

Способ приготовления:

В протертый картофель, охлажденный до температуры 50° С, добавляют 1/3 пшеничной муки и желтки яиц и перемешивают. Из полученной картофельной массы формуют шарики, груши (по 3-4 шт. на порцию), панируют в оставшейся муке, затем опускают в белки, панируют в сухарях и жарят в большом количестве жира. При приготовлении крокет с шампиньонами в картофельную массу добавляют мелко нарезанные поджаренные грибы и лук. При отпуске поливают соусом красным с луком и огурцами, томатным, грибным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 187.3 ккал
Вода: 98.8 г
Белки: 4.2 г
Жиры: 13.0 г
Углеводы: 14.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 28.8 мг
Моно- и дисахариды: 1.9 г
Крахмал: 10.9 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.2 г
Зола: 1.4 г
Витамин A: 0.10 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 11.9 мкг
Витамин B12: 0.03 мкг
Витамин C: 9.8 мг
Витамин D: 0.1 мкг
Витамин E: 4.6 мг
Витамин H: 1.6 мкг
Витамин PP: 1.7 мг
Холин: 17.9 мг
Железо: 1.0 мг
Калий: 441.6 мг
Кальций: 23.5 мг
Кремний: 1.9 мг
Магний: 20.9 мг
Натрий: 20.4 мг
Сера: 37.7 мг
Фосфор: 82.5 мг
Хлор: 45.5 мг
Алюминий: 575.5 мкг
Бор: 87.6 мкг
Ванадий: 86.7 мкг
Йод: 6.8 мкг
Кобальт: 5.7 мкг
Литий: 39.7 мкг
Марганец: 263.2 мкг
Медь: 105.7 мкг
Молибден: 6.3 мкг
Никель: 4.3 мкг
Олово: 1.4 мкг
Рубидий: 305.9 мкг
Селен: 0.9 мкг
Титан: 2.0 мкг
Фтор: 24.2 мкг
Стронций: 6.8 мкг
Хром: 7.3 мкг
Цинк: 482.5 мкг
Цирконий: 0.8 мкг


Крокеты из моркови с изюмом

Блюдо: Овощи и грибы жареные
Суммарный вес: 204.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 237.0 | грамм | холодная обработка, припускание
масло сливочное | 5.0 | грамм | порционирование
изюм | 10.0 | грамм | порционирование, варка
сахар | 5.0 | грамм | порционирование
манная крупа | 15.0 | грамм | переборка, просеивание, промывка, варка без слива
яйцо куриное | 0.2 | штука | холодная обработка
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
мед натуральный | 10.0 | грамм | порционирование

Способ приготовления:

Подготовленную морковь нарезают ломтиками, припускают с жиром, в конце припускания добавляют подготовленный изюм. Затем морковь и изюм протирают, вводят сахар, всыпают тонкой струйкой манную крупу, проваривают 10-12 мин, охлаждают до температуры 60-70° С. В охлажденную массу вводят яйца, перемешивают, формуют крокеты, панируют в муке и жарят в жарочном шкафу. Подают крокеты с растопленным медом

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 134.0 ккал
Вода: 107.8 г
Белки: 3.6 г
Жиры: 2.8 г
Углеводы: 25.3 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 26.2 мг
Моно- и дисахариды: 10.8 г
Крахмал: 8.6 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.4 г
Зола: 1.3 г
Витамин A: 8.9 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 12.2 мкг
Витамин B12: 0.02 мкг
Витамин C: 2.1 мг
Витамин D: 0.1 мкг
Витамин E: 1.0 мг
Витамин H: 1.1 мкг
Витамин PP: 1.1 мг
Холин: 14.1 мг
Железо: 1.3 мг
Калий: 288.9 мг
Кальций: 40.3 мг
Кремний: 0.6 мг
Магний: 48.6 мг
Натрий: 38.2 мг
Сера: 23.6 мг
Фосфор: 88.3 мг
Хлор: 81.3 мг
Алюминий: 454.5 мкг
Бор: 230.9 мкг
Ванадий: 122.9 мкг
Йод: 6.7 мкг
Кобальт: 4.6 мкг
Литий: 6.7 мкг
Марганец: 286.8 мкг
Медь: 106.5 мкг
Молибден: 24.1 мкг
Никель: 7.7 мкг
Олово: 0.5 мкг
Селен: 0.3 мкг
Титан: 1.2 мкг
Фтор: 71.7 мкг
Хром: 3.7 мкг
Цинк: 583.3 мкг


Котлеты картофельные

Блюдо: Овощи и грибы жареные
Суммарный вес: 188.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 213.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 0.2 | штука | холодная обработка
сухари | 10.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
маргарин | 15.0 | грамм | порционирование

Способ приготовления:

Очищенный картофель варят, подсушивают и протирают горячим. В протертый картофель, охлажденный до 40-50° С, добавляют яйца, массу перемешивают, из нее формуют котлеты по 2 шт. на порцию, панируют в сухарях или муке. Подготовленные котлеты обжаривают с обеих сторон. При отпуске поливают растопленным маргарином или маслом или сбоку к котлетам подливают сметану или соус томатный, сметанный, грибной. Сметану и соус можно подать отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.2 ккал
Вода: 94.5 г
Белки: 3.7 г
Жиры: 12.9 г
Углеводы: 15.6 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 28.4 мг
Моно- и дисахариды: 1.1 г
Крахмал: 13.5 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.1 г
Зола: 1.4 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 9.7 мкг
Витамин B12: 0.03 мкг
Витамин C: 13.6 мг
Витамин D: 0.1 мкг
Витамин E: 2.5 мг
Витамин H: 1.6 мкг
Витамин PP: 1.4 мг
Холин: 17.5 мг
Железо: 1.1 мг
Калий: 537.1 мг
Кальций: 26.8 мг
Кремний: 2.7 мг
Магний: 24.9 мг
Натрий: 23.3 мг
Сера: 41.6 мг
Фосфор: 82.4 мг
Хлор: 59.3 мг
Алюминий: 820.0 мкг
Бор: 109.6 мкг
Ванадий: 137.3 мкг
Йод: 5.8 мкг
Кобальт: 5.1 мкг
Литий: 66.3 мкг
Марганец: 349.4 мкг
Медь: 151.2 мкг
Молибден: 8.5 мкг
Никель: 6.4 мкг
Олово: 1.9 мкг
Рубидий: 430.5 мкг
Селен: 1.0 мкг
Титан: 2.4 мкг
Фтор: 28.6 мкг
Стронций: 10.6 мкг
Хром: 8.8 мкг
Цинк: 513.8 мкг
Цирконий: 1.3 мкг


Котлеты морковные

Блюдо: Овощи и грибы жареные
Суммарный вес: 201.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 175.0 | грамм | холодная обработка, припускание
маргарин | 5.0 | грамм | порционирование
молоко коровье | 30.0 | грамм | порционирование
манная крупа | 15.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 0.3 | штука | холодная обработка
сухари пшеничные | 12.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
масло сливочное | 15.0 | грамм | порционирование

Способ приготовления:

Морковь нарезают тонкой соломкой или пропускают через овощерезку, затем ее припускают с жиром в молоке, или в молоке с добавлением бульона, или в воде. Перед окончанием припускания всыпают тонкой струйкой манную крупу, хорошо размешивая, и варят до готовности. Полученную массу охлаждают до 40-50° С, добавляют соль, яйца, протертый творог (по II колонке), перемешивают, формуют котлеты по 2 шт. порцию, панируют в сухарях или муке и жарят с обеих сторон. При отпуске поливают жиром или сбоку подливают сметану, или соус молочный, или сметанный.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 206.2 ккал
Вода: 96.3 г
Белки: 4.1 г
Жиры: 14.5 г
Углеводы: 15.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 33.3 мг
Моно- и дисахариды: 6.2 г
Крахмал: 8.4 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.2 г
Зола: 1.2 г
Витамин A: 6.8 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 11.5 мкг
Витамин B12: 0.09 мкг
Витамин C: 1.7 мг
Витамин D: 0.2 мкг
Витамин E: 1.9 мг
Витамин H: 2.3 мкг
Витамин PP: 1.1 мг
Холин: 23.6 мг
Железо: 1.1 мг
Калий: 226.7 мг
Кальций: 61.6 мг
Кремний: 3.4 мг
Магний: 40.4 мг
Натрий: 40.3 мг
Сера: 31.2 мг
Фосфор: 94.2 мг
Хлор: 82.0 мг
Алюминий: 411.6 мкг
Бор: 185.2 мкг
Ванадий: 101.3 мкг
Йод: 7.3 мкг
Кобальт: 4.5 мкг
Литий: 5.1 мкг
Марганец: 430.6 мкг
Медь: 109.3 мкг
Молибден: 20.3 мкг
Никель: 8.3 мкг
Олово: 4.3 мкг
Селен: 1.4 мкг
Титан: 3.3 мкг
Фтор: 54.0 мкг
Стронций: 14.5 мкг
Хром: 3.1 мкг
Цинк: 679.9 мкг
Цирконий: 1.5 мкг


Котлеты свекольные

Блюдо: Овощи и грибы жареные
Суммарный вес: 296.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 217.0 | грамм | холодная обработка, варка в кожуре
маргарин | 10.0 | грамм | порционирование
манная крупа | 15.0 | грамм | переборка, просеивание, промывка, варка без слива
яйцо куриное | 0.3 | штука | холодная обработка
сухари | 12.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
Соус молочный (для подачи к блюду) | 75.0 | грамм | холодная обработка

Способ приготовления:

Сваренную в кожуре свеклу очищают, протирают или пропускают через овощерезку и прогревают с жиром, затем всыпают тонкой струёй при помешивании манную крупу и варят до готовности. Дальнейший способ приготовления такой же, как котлет морковных. Отпускают со сметаной или соусом молочным, сметанным, сметанным с луком

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.5 ккал
Вода: 94.6 г
Белки: 3.8 г
Жиры: 9.0 г
Углеводы: 15.2 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 22.6 мг
Моно- и дисахариды: 7.5 г
Крахмал: 6.5 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.10 г
Зола: 1.1 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.10 мг
Витамин B9: 13.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 3.2 мг
Витамин D: 0.1 мкг
Витамин E: 1.5 мг
Витамин H: 2.2 мкг
Витамин PP: 0.4 мг
Холин: 21.3 мг
Железо: 1.3 мг
Калий: 276.8 мг
Кальций: 73.8 мг
Кремний: 2.4 мг
Магний: 23.3 мг
Натрий: 61.1 мг
Сера: 28.9 мг
Фосфор: 78.7 мг
Хлор: 70.2 мг
Алюминий: 119.4 мкг
Бор: 210.5 мкг
Ванадий: 63.0 мкг
Йод: 8.7 мкг
Кобальт: 3.5 мкг
Марганец: 655.8 мкг
Медь: 131.3 мкг
Молибден: 10.5 мкг
Никель: 12.2 мкг
Олово: 5.3 мкг
Рубидий: 321.5 мкг
Селен: 1.4 мкг
Титан: 2.4 мкг
Фтор: 23.3 мкг
Стронций: 12.9 мкг
Хром: 15.0 мкг
Цинк: 613.0 мкг
Цирконий: 1.0 мкг


Котлеты капустные

Блюдо: Овощи и грибы жареные
Суммарный вес: 221.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 200.0 | грамм | холодная обработка, припускание
молоко коровье | 30.0 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
манная крупа | 15.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 0.5 | штука | холодная обработка
сухари | 12.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
масло сливочное | 15.0 | грамм | порционирование

Способ приготовления:

Капусту нарезают соломкой или мелко рубят, затем припускают с жиром в молоке, или молоке с добавлением бульона, или воде до полуготовности. После этого всыпают тонкой струйкой манную крупу, тщательно перемешивают и варят 10-15 мин. При приготовлении котлет с яблоками яблоки с удаленным семенным гнездом нарезают соломкой, припускают с добавлением небольшого количества жира и соединяют с готовой капустной массой. Полученную массу охлаждают до 45-50° С, добавляют в нее сырые яйца и соль, тщательно перемешивают, формуют котлеты по 2 шт. на порцию, панируют в сухарях и обжаривают с обеих сторон. При отпуске поливают растопленным маргарином, или маслом, или сметаной, или соусом молочным или сметанным

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 191.0 ккал
Вода: 103.4 г
Белки: 4.9 г
Жиры: 13.8 г
Углеводы: 12.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 60.4 мг
Моно- и дисахариды: 4.0 г
Крахмал: 7.5 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 12.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 27.4 мг
Витамин D: 0.3 мкг
Витамин E: 1.5 мг
Витамин H: 3.2 мкг
Витамин PP: 0.9 мг
Холин: 34.7 мг
Железо: 1.1 мг
Калий: 306.4 мг
Кальций: 79.6 мг
Кремний: 3.1 мг
Магний: 21.9 мг
Натрий: 38.9 мг
Сера: 64.4 мг
Фосфор: 79.2 мг
Хлор: 65.8 мг
Алюминий: 608.6 мкг
Бор: 184.3 мкг
Ванадий: 16.2 мкг
Йод: 6.4 мкг
Кобальт: 5.7 мкг
Марганец: 383.2 мкг
Медь: 105.8 мкг
Молибден: 11.9 мкг
Никель: 15.6 мкг
Олово: 3.9 мкг
Селен: 1.3 мкг
Титан: 3.0 мкг
Фтор: 18.3 мкг
Стронций: 13.1 мкг
Хром: 5.0 мкг
Цинк: 708.3 мкг
Цирконий: 1.4 мкг


Котлеты капустно-морковные

Блюдо: Овощи и грибы жареные
Суммарный вес: 211.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 100.0 | грамм | холодная обработка, припускание
морковь | 88.0 | грамм | холодная обработка, припускание
маргарин | 5.0 | грамм | порционирование
молоко коровье | 30.0 | грамм | порционирование
манная крупа | 15.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 15.0 | грамм | холодная обработка
сухари | 12.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
масло сливочное | 15.0 | грамм | порционирование

Способ приготовления:

Подготовленные капусту и морковь нарезают соломкой, затем их отдельно припускают до полуготовности с жиром в молоке. Припущенные овощи вместе с молоком, в котором они припускались, соединяют, всыпают тонкой струйкой манную крупу, тщательно перемешивают и варят 10-15 мин до готовности. Полученную массу охлаждают до 60-70° С, добавляют соль, яйца, тщательно перемешивают, формуют котлеты, панируют в сухарях и жарят с обеих сторон. Отпускают по 3 шт. на порцию с жиром или сметаной

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 198.0 ккал
Вода: 100.1 г
Белки: 4.5 г
Жиры: 14.1 г
Углеводы: 14.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 46.5 мг
Моно- и дисахариды: 5.0 г
Крахмал: 7.9 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 3.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 12.2 мкг
Витамин B12: 0.10 мкг
Витамин C: 15.2 мг
Витамин D: 0.2 мкг
Витамин E: 1.7 мг
Витамин H: 2.7 мкг
Витамин PP: 1.0 мг
Холин: 29.0 мг
Железо: 1.1 мг
Калий: 268.7 мг
Кальций: 71.0 мг
Кремний: 3.3 мг
Магний: 30.8 мг
Натрий: 39.4 мг
Сера: 48.3 мг
Фосфор: 86.1 мг
Хлор: 73.3 мг
Алюминий: 515.7 мкг
Бор: 185.2 мкг
Ванадий: 56.9 мкг
Йод: 6.8 мкг
Кобальт: 5.1 мкг
Литий: 2.4 мкг
Марганец: 406.2 мкг
Медь: 107.5 мкг
Молибден: 15.9 мкг
Никель: 12.2 мкг
Олово: 4.1 мкг
Селен: 1.4 мкг
Титан: 3.2 мкг
Фтор: 35.4 мкг
Стронций: 13.8 мкг
Хром: 4.1 мкг
Цинк: 693.8 мкг
Цирконий: 1.4 мкг


Котлеты из кабачков с творогом

Блюдо: Овощи и грибы жареные
Суммарный вес: 305.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 150.0 | грамм | холодная обработка
творог жирный 18% | 50.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
пшеничная мука, высшего сорта | 15.0 | грамм | порционирование
петрушка | 5.0 | грамм | холодная обработка
жир кулинарный | 10.0 | грамм | порционирование
кефир | 50.0 | грамм | порционирование
чеснок луковица | 2.0 | грамм | холодная обработка
укроп | 3.0 | грамм | холодная обработка

Способ приготовления:

Кабачки очищают, удаляют семена, протирают, солят выдерживают 5 - 10 мин, отжимают, добавляют яйца, просеянную муку, протертый творог, мелко нарезанную зелень петрушки и перемешивают. Массу формуют в виде котлет, панируют в муке и жарят с жиром с двух сторон до готовности. При отпуске к жареным котлетам подают кефир, смешанный с растертым с солью чесноком и мелко нарезанной зеленью петрушки или укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.5 ккал
Вода: 81.0 г
Белки: 5.0 г
Жиры: 7.9 г
Углеводы: 8.3 г
Ненасыщеные жирные кислоты: 2.1 г
Холестерин: 53.8 мг
Моно- и дисахариды: 3.9 г
Крахмал: 3.6 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.3 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 20.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 14.5 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 3.3 мкг
Витамин PP: 0.6 мг
Холин: 36.7 мг
Железо: 0.7 мг
Калий: 238.5 мг
Кальций: 69.1 мг
Кремний: 0.2 мг
Магний: 16.7 мг
Натрий: 28.6 мг
Сера: 21.8 мг
Фосфор: 83.0 мг
Хлор: 56.6 мг
Алюминий: 51.6 мкг
Бор: 1.8 мкг
Ванадий: 4.4 мкг
Йод: 3.2 мкг
Кобальт: 1.3 мкг
Марганец: 39.4 мкг
Медь: 26.3 мкг
Молибден: 3.2 мкг
Никель: 0.1 мкг
Олово: 0.3 мкг
Селен: 5.6 мкг
Титан: 0.5 мкг
Фтор: 13.9 мкг
Хром: 0.7 мкг
Цинк: 259.9 мкг


Котлеты из овощей

Блюдо: Овощи и грибы жареные
Суммарный вес: 155.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 55.0 | грамм | холодная обработка, припускание
морковь | 93.0 | грамм | холодная обработка, пассерование
маргарин | 5.0 | грамм | порционирование
картофель | 70.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 0.3 | грамм | холодная обработка
сухари | 10.0 | грамм | порционирование
жир животный | 12.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Подготовленные капусту и морковь нарезают соломкой, затем капусту припускают, морковь пассеруют. Очищенный картофель варят, обсушивают и протирают горячим. Овощи соединяют (температура смеси не более 60-70° С), добавляют яйца, соль и тщательно перемешивают. Из полученной массы формуют котлеты по 2 шт. на порцию, панируют в сухарях и обжаривают с обеих сторон. При отпуске котлеты поливают растопленным маслом сливочным или маргарином.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 187.6 ккал
Вода: 121.7 г
Белки: 3.3 г
Жиры: 13.3 г
Углеводы: 14.5 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 0.9 мг
Моно- и дисахариды: 5.6 г
Крахмал: 7.7 г
Пищевые волокна: 2.8 г
Органические кислоты: 0.3 г
Зола: 1.5 г
Витамин A: 5.2 мг
Витамин B1: 0.10 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 13.1 мкг
Витамин C: 17.1 мг
Витамин D: 0.010 мкг
Витамин E: 1.6 мг
Витамин H: 0.8 мкг
Витамин PP: 1.5 мг
Холин: 6.3 мг
Железо: 1.1 мг
Калий: 437.9 мг
Кальций: 53.0 мг
Кремний: 3.2 мг
Магний: 39.4 мг
Натрий: 24.3 мг
Сера: 33.5 мг
Фосфор: 83.2 мг
Хлор: 71.0 мг
Алюминий: 768.7 мкг
Бор: 234.9 мкг
Ванадий: 119.6 мкг
Йод: 6.3 мкг
Кобальт: 4.2 мкг
Литий: 29.9 мкг
Марганец: 475.7 мкг
Медь: 151.8 мкг
Молибден: 19.3 мкг
Никель: 12.8 мкг
Олово: 2.3 мкг
Рубидий: 171.7 мкг
Селен: 1.2 мкг
Титан: 2.9 мкг
Фтор: 45.6 мкг
Стронций: 12.9 мкг
Хром: 6.8 мкг
Цинк: 674.0 мкг
Цирконий: 1.6 мкг


Шницель из разных овощей в молочном соусе

Блюдо: Овощи и грибы жареные
Суммарный вес: 258.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 34.0 | грамм | холодная обработка, припускание
брюква | 35.0 | грамм | холодная обработка, припускание
капуста белокочанная | 49.0 | грамм | холодная обработка, припускание
молоко коровье | 25.0 | грамм | порционирование
масло сливочное | 6.0 | грамм | порционирование
манная крупа | 7.0 | грамм | переборка, просеивание, промывка, варка без слива
яйцо куриное | 0.3 | штука | холодная обработка
огурец | 20.0 | грамм | холодная обработка
сахар | 4.0 | грамм | порционирование
пшеничная мука, высшего сорта | 5.0 | грамм | порционирование
маргарин | 15.0 | грамм | порционирование
Соус молочный (для запекания овощей, мяса, рыбы) | 90.0 | грамм | холодная обработка
сыр твердый | 5.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные морковь, брюкву и капусту белокочанную нарезают соломкой и припускают в молоке с жиром раздельно, затем соединяют. В припущенные овощи всыпают крупу манную и проваривают до загустения. Массу охлаждают до 60-70° С, добавляют яйца, очищенные нарезанные соломкой огурцы сахар, соль, перемешивают, формуют изделие овальной формы по 1 шт. на порцию, панируют в муке и жарят с обеих сторон. Готовый шницель укладывают на смазанную маргарином порционную сковороду, заливают горячим молочным соусом, посыпают тертым сыром, сбрызгивают жиром и запекают. Отпускают шницель в порционной сковороде, в которой он запекался

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 180.0 ккал
Вода: 96.6 г
Белки: 4.2 г
Жиры: 12.7 г
Углеводы: 13.0 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 26.0 мг
Моно- и дисахариды: 5.0 г
Крахмал: 5.9 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 1.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 8.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 9.8 мг
Витамин D: 0.1 мкг
Витамин E: 2.0 мг
Витамин H: 2.6 мкг
Витамин PP: 0.5 мг
Холин: 25.6 мг
Железо: 0.8 мг
Калий: 208.1 мг
Кальций: 99.8 мг
Кремний: 0.4 мг
Магний: 20.4 мг
Натрий: 65.3 мг
Сера: 34.7 мг
Фосфор: 91.7 мг
Хлор: 75.5 мг
Алюминий: 278.7 мкг
Бор: 65.0 мкг
Ванадий: 20.7 мкг
Йод: 6.5 мкг
Кобальт: 2.4 мкг
Литий: 0.8 мкг
Марганец: 122.7 мкг
Медь: 50.6 мкг
Молибден: 8.0 мкг
Никель: 3.9 мкг
Олово: 6.3 мкг
Селен: 1.3 мкг
Титан: 0.9 мкг
Фтор: 23.7 мкг
Стронций: 7.7 мкг
Хром: 3.0 мкг
Цинк: 518.6 мкг


Шницель из капусты

Блюдо: Овощи и грибы жареные
Суммарный вес: 267.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 281.0 | грамм | холодная обработка, варка со сливом
пшеничная мука, высшего сорта | 5.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
сухари | 20.0 | грамм | порционирование
жир кулинарный | 15.0 | грамм | порционирование
маргарин | 15.0 | грамм | порционирование

Способ приготовления:

Кочан капусты после зачистки и удаления кочерыги варят целиком 10-12 мин в кипящей подсоленной воде, слегка охлаждают и разбирают на листья. Утолщенные части листьев срезают или отбивают тяпкой. Затем складывают два листа, придают им овальную форму, панируют в муке, смачивают в яйце, панируют в сухарях и обжаривают с обеих сторон. Отпускают с растопленным маргарином, или маслом, или сметаной, или соусом молочным или сметанным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 149.2 ккал
Вода: 100.6 г
Белки: 3.3 г
Жиры: 10.9 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 25.1 мг
Моно- и дисахариды: 3.5 г
Крахмал: 5.1 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.2 мкг
Витамин B12: 0.02 мкг
Витамин C: 23.7 мг
Витамин D: 0.10 мкг
Витамин E: 2.0 мг
Витамин H: 1.7 мкг
Витамин PP: 0.9 мг
Холин: 18.9 мг
Железо: 0.9 мг
Калий: 167.2 мг
Кальций: 57.0 мг
Кремний: 3.8 мг
Магний: 16.9 мг
Натрий: 20.7 мг
Сера: 40.4 мг
Фосфор: 51.7 мг
Хлор: 33.3 мг
Алюминий: 499.2 мкг
Бор: 144.5 мкг
Ванадий: 14.4 мкг
Йод: 3.6 мкг
Кобальт: 2.8 мкг
Марганец: 406.1 мкг
Медь: 91.3 мкг
Молибден: 8.8 мкг
Никель: 12.7 мкг
Олово: 2.7 мкг
Селен: 1.5 мкг
Титан: 3.6 мкг
Фтор: 9.3 мкг
Стронций: 15.0 мкг
Хром: 3.4 мкг
Цинк: 529.3 мкг
Цирконий: 1.9 мкг


Блины из вареного картофеля

Блюдо: Овощи и грибы жареные
Суммарный вес: 206.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 82.0 | грамм | холодная обработка, варка со сливом
молоко коровье | 80.0 | грамм | порционирование
сахар | 5.0 | грамм | порционирование
соль поваренная | 2.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
пшеничная мука, высшего сорта | 25.0 | грамм | порционирование
сливки | 10.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Очищенный картофель варят, обсушивают и протирают горячим. В теплом молоке растворяют сахар, соль, добавляют яичные желтки, просеянную муку и перемешивают до образования однородной массы. Замешанное тесто соединяют с протертым охлажденным до 60-70° С картофелем, сливками, перемешивают и осторожно вводят взбитые яичные белки. Блины жарят с обеих сторон на чугунной сковороде с разогретым жиром температуры 150-160° С. Готовые блины должны иметь толщину не менее 4 мм. Отпускают блины по 2 шт. на порцию с маслом сливочным или маргарином или сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.3 ккал
Вода: 71.3 г
Белки: 4.0 г
Жиры: 11.9 г
Углеводы: 17.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.4 мг
Моно- и дисахариды: 2.4 г
Крахмал: 12.0 г
Пищевые волокна: 1.5 г
Органические кислоты: 37.5 г
Зола: 0.9 г
Витамин A: 0.09 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 5.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.6 мг
Витамин H: 2.9 мкг
Витамин PP: 0.6 мг
Холин: 32.0 мг
Железо: 0.7 мг
Калий: 265.5 мг
Кальций: 63.5 мг
Кремний: 0.5 мг
Магний: 16.0 мг
Натрий: 34.4 мг
Сера: 41.1 мг
Фосфор: 80.6 мг
Хлор: 651.8 мг
Алюминий: 405.9 мкг
Бор: 39.2 мкг
Ванадий: 55.9 мкг
Йод: 6.7 мкг
Кобальт: 2.7 мкг
Литий: 23.3 мкг
Марганец: 126.8 мкг
Медь: 67.5 мкг
Молибден: 7.5 мкг
Никель: 1.8 мкг
Олово: 5.7 мкг
Рубидий: 151.0 мкг
Селен: 1.5 мкг
Титан: 1.3 мкг
Фтор: 23.4 мкг
Стронций: 6.6 мкг
Хром: 4.3 мкг
Цинк: 434.2 мкг


Блины из капусты

Блюдо: Овощи и грибы жареные
Суммарный вес: 243.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 200.0 | грамм | холодная обработка, припускание
молоко коровье | 50.0 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
манная крупа | 12.0 | грамм | переборка, просеивание, промывка, варка без слива
яйцо куриное | 0.5 | штука | холодная обработка
жир кулинарный | 12.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

Подготовленную капусту шинкуют, затем припускают в молоке с жиром, протирают. В протертую капусту всыпают тонкой струйкой манную крупу, тщательно перемешивают и варят 10-15 мин. Полученную массу охлаждают до 60-70° С, добавляют в нее сырые яйца, соль и перемешивают. На раскаленную чугунную сковороду, смазанную жиром, выкладывают капустную массу и жарят с обеих сторон. Толщина блинов должна быть не менее 4 мм. Отпускают блины по 3 шт. на порцию со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.4 ккал
Вода: 100.6 г
Белки: 4.0 г
Жиры: 12.2 г
Углеводы: 7.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 55.0 мг
Моно- и дисахариды: 3.9 г
Крахмал: 3.3 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 10.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 25.1 мг
Витамин D: 0.2 мкг
Витамин E: 1.0 мг
Витамин H: 3.1 мкг
Витамин PP: 0.6 мг
Холин: 44.4 мг
Железо: 0.9 мг
Калий: 285.5 мг
Кальций: 79.5 мг
Кремний: 0.3 мг
Магний: 19.1 мг
Натрий: 41.6 мг
Сера: 55.0 мг
Фосфор: 72.0 мг
Хлор: 74.7 мг
Алюминий: 476.7 мкг
Бор: 157.1 мкг
Ванадий: 4.9 мкг
Йод: 7.0 мкг
Кобальт: 4.7 мкг
Марганец: 156.4 мкг
Медь: 74.1 мкг
Молибден: 10.5 мкг
Никель: 12.1 мкг
Олово: 2.8 мкг
Селен: 0.4 мкг
Титан: 0.4 мкг
Фтор: 19.8 мкг
Стронций: 3.5 мкг
Хром: 4.7 мкг
Цинк: 555.3 мкг


Блины из тыквы

Блюдо: Овощи и грибы жареные
Суммарный вес: 263.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 143.0 | грамм | холодная обработка, запекание
молоко коровье | 120.0 | грамм | порционирование
дрожжи | 2.0 | грамм | порционирование
яйцо куриное | 0.3 | грамм | холодная обработка
пшеничная мука, высшего сорта | 9.0 | грамм | порционирование
масло сливочное | 2.0 | грамм | порционирование
сахар | 20.0 | грамм | порционирование
подсолнечное масло | 7.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

Очищенную от кожицы и семян тыкву протирают, в полученное пюре вливают теплое молоко, добавляют разведенные процеженные дрожжи, яйца, просеянную муку, соль. Тесто вымешивают до образования однородной массы и ставят на 2 ч в теплое место для брожения, после чего добавляют растопленное масло сливочное или маргарин, сахар и ставят в теплое место на 1-1,5 ч. В процессе брожения тесто перемешивают (обминают). Выпекают блины с обеих сторон на нагретых чугунных сковородах, смазанных растительным маслом. Отпускают по 3-4 шт. на порцию со сметаной

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.3 ккал
Вода: 91.2 г
Белки: 2.6 г
Жиры: 8.3 г
Углеводы: 14.3 г
Ненасыщеные жирные кислоты: 0.007 г
Холестерин: 2.5 мг
Моно- и дисахариды: 3.9 г
Крахмал: 2.4 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 5.1 г
Витамин A: 0.7 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.10 мг
Витамин B9: 14.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.1 мг
Витамин D: 0.04 мкг
Витамин E: 1.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.4 мг
Холин: 26.9 мг
Железо: 0.3 мг
Калий: 171.0 мг
Кальций: 79.2 мг
Кремний: 0.1 мг
Магний: 13.8 мг
Натрий: 29.0 мг
Сера: 23.6 мг
Фосфор: 64.9 мг
Хлор: 66.2 мг
Алюминий: 58.7 мкг
Бор: 1.3 мкг
Ванадий: 3.1 мкг
Йод: 5.4 мкг
Кобальт: 0.9 мкг
Марганец: 72.6 мкг
Медь: 91.9 мкг
Молибден: 3.3 мкг
Никель: 0.08 мкг
Олово: 6.1 мкг
Селен: 1.2 мкг
Титан: 0.4 мкг
Фтор: 48.9 мкг
Стронций: 7.7 мкг
Хром: 1.0 мкг
Цинк: 348.9 мкг


Картофельные оладьи со свежей капустой

Блюдо: Овощи и грибы жареные
Суммарный вес: 129.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 80.0 | грамм | холодная обработка, запекание
морковь | 31.0 | грамм | холодная обработка, запекание
капуста белокочанная | 38.0 | грамм | холодная обработка, запекание
яйцо куриное | 0.2 | штука | холодная обработка
сода | 0.5 | грамм | порционирование
пшеничная мука, высшего сорта | 5.0 | грамм | порционирование
жир животный | 10.0 | грамм | порционирование
сметана | 20.0 | грамм | порционирование

Способ приготовления:

Сырые очищенные картофель н морковь протирают, капусту мелко рубят, добавляют яйца, просеянную муку, подготовленный натрий двууглекислый, и тщательно перемешивают. Оладьи выпекают с обеих сторон на нагретых сковородах, смазанных жиром. Толщина готовых изделий должна быть не менее 5-6 мм. Отпускают оладьи по 2 шт. на порцию со сметаной

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 185.3 ккал
Вода: 102.5 г
Белки: 3.7 г
Жиры: 13.5 г
Углеводы: 13.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 41.5 мг
Моно- и дисахариды: 3.2 г
Крахмал: 9.1 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.2 г
Зола: 1.2 г
Витамин A: 2.2 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 11.1 мкг
Витамин B12: 0.09 мкг
Витамин C: 10.4 мг
Витамин D: 0.2 мкг
Витамин E: 0.5 мг
Витамин H: 2.2 мкг
Витамин PP: 1.1 мг
Холин: 39.5 мг
Железо: 1.0 мг
Калий: 446.0 мг
Кальций: 41.1 мг
Кремний: 0.2 мг
Магний: 28.0 мг
Натрий: 25.7 мг
Сера: 42.8 мг
Фосфор: 78.7 мг
Хлор: 75.9 мг
Алюминий: 709.4 мкг
Бор: 156.2 мкг
Ванадий: 106.0 мкг
Йод: 7.1 мкг
Кобальт: 4.7 мкг
Литий: 42.6 мкг
Марганец: 201.8 мкг
Медь: 124.0 мкг
Молибден: 12.9 мкг
Никель: 7.7 мкг
Олово: 0.2 мкг
Рубидий: 267.3 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 38.1 мкг
Хром: 7.6 мкг
Цинк: 524.3 мкг


Картофельные оладьи с сыром

Блюдо: Овощи и грибы жареные
Суммарный вес: 355.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 283.0 | грамм | холодная обработка, варка со сливом
пшеничная мука, высшего сорта | 21.0 | грамм | порционирование
яйцо куриное | 27.0 | грамм | холодная обработка
сыр твердый | 20.0 | грамм | холодная обработка
маргарин | 25.0 | грамм | порционирование
молоко коровье | 42.0 | грамм | порционирование, варка
сметана | 30.0 | грамм | порционирование

Способ приготовления:

2 Масса тертого сыра. 3 Масса кипяченого молока. Очищенный картофель варят, обсушивают и протирают горячим. Протертый картофель, охлажденный до 60-70° С, соединяют с просеянной мукой, яичными желтками, тертым сыром, солят и тщательно перемешивают. Затем в смесь добавляют растопленный маргарин, кипяченое молоко и перемешивают до образования однородной массы, осторожно вводят взбитые яичные белки. Оладьи жарят с обеих сторон на нагретых чугунных сковородах, смазанных жиром. Толщина готовых оладий должна быть не менее 5-6 мм. Отпускают оладьи со сметаной по 4 шт. на порцию

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.0 ккал
Вода: 81.5 г
Белки: 5.4 г
Жиры: 11.6 г
Углеводы: 13.8 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 49.8 мг
Моно- и дисахариды: 1.4 г
Крахмал: 11.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 9.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 9.9 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин H: 2.6 мкг
Витамин PP: 0.9 мг
Холин: 38.3 мг
Железо: 1.0 мг
Калий: 412.5 мг
Кальций: 94.1 мг
Кремний: 0.2 мг
Магний: 22.3 мг
Натрий: 85.3 мг
Сера: 42.1 мг
Фосфор: 111.3 мг
Хлор: 67.3 мг
Алюминий: 589.5 мкг
Бор: 72.0 мкг
Ванадий: 95.8 мкг
Йод: 6.5 мкг
Кобальт: 4.1 мкг
Литий: 46.7 мкг
Марганец: 146.3 мкг
Медь: 105.3 мкг
Молибден: 7.1 мкг
Никель: 3.2 мкг
Олово: 1.7 мкг
Рубидий: 303.5 мкг
Селен: 0.6 мкг
Титан: 0.7 мкг
Фтор: 27.7 мкг
Стронций: 1.9 мкг
Хром: 6.8 мкг
Цинк: 660.6 мкг


Оладьи из капусты с сыром

Блюдо: Овощи и грибы жареные
Суммарный вес: 188.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 209.0 | грамм | холодная обработка, припускание
сметана | 10.0 | грамм | порционирование
сыр твердый | 21.0 | грамм | холодная обработка
яйцо куриное | 0.2 | штука | холодная обработка
жир кулинарный | 10.0 | грамм | порционирование
маргарин | 20.0 | грамм | порционирование

Способ приготовления:

2 Масса тертого сыра. Подготовленную капусту мелко нарезают, кладут в посуду слоем не более 5 см и припускают с добавлением сметаны. Массу охлаждают до 60-70° С. Добавляют тертый сыр, яйца, соль и тщательно перемешивают. Оладьи жарят с обеих сторон на нагретых чугунных сковородах, смазанных жиром. Толщина готовых оладий должна быть не менее 4-5 мм. Отпускают оладьи по 2 шт. на порцию с маргарином или сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.2 ккал
Вода: 105.9 г
Белки: 5.6 г
Жиры: 19.3 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 28.5 мг
Моно- и дисахариды: 3.8 г
Крахмал: 0.08 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 12.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 33.9 мг
Витамин D: 0.1 мкг
Витамин E: 2.9 мг
Витамин H: 1.3 мкг
Витамин PP: 0.7 мг
Холин: 19.5 мг
Железо: 0.9 мг
Калий: 327.8 мг
Кальций: 171.9 мг
Магний: 23.9 мг
Натрий: 136.0 мг
Сера: 47.4 мг
Фосфор: 105.9 мг
Хлор: 49.6 мг
Алюминий: 594.4 мкг
Бор: 208.6 мкг
Йод: 4.5 мкг
Кобальт: 3.6 мкг
Марганец: 190.1 мкг
Медь: 91.2 мкг
Молибден: 11.0 мкг
Никель: 15.6 мкг
Селен: 0.02 мкг
Фтор: 13.9 мкг
Хром: 5.4 мкг
Цинк: 932.2 мкг


Помидоры, баклажаны и другие овощи жареные

Блюдо: Овощи и грибы жареные
Суммарный вес: 258.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 280.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 5.0 | грамм | порционирование
жир кулинарный | 15.0 | грамм | порционирование
сметана | 40.0 | грамм | порционирование

Способ приготовления:

Подготовленные помидоры промывают, нарезают поперек кружочками, солят и обжаривают с обеих сторон. Баклажаны промывают, очищают от кожицы, нарезают кружочками, солят и оставляют на 10-15 мин для удаления горечи, затем промывают, обсушивают, панируют в муке и обжаривают с обеих сторон. Кабачки с плотной мякотью, мелкими семенами и тыкву очищают от кожицы, у тыквы и крупных кабачков удаляют семена, нарезают кружочками или ломтиками, посыпают солью, панируют в муке и обжаривают с обеих сторон. Баклажаны и тыкву доводят до готовности в жарочном шкафу. При подаче жареные овощи поливают сметаной или соусом молочным, или сметанным, или сметанным с томатом и посыпают измельченной зеленью петрушки и укропа

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.4 ккал
Вода: 101.4 г
Белки: 1.2 г
Жиры: 10.6 г
Углеводы: 5.1 г
Моно- и дисахариды: 2.7 г
Крахмал: 1.5 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.4 г
Зола: 0.8 г
Витамин A: 1.0 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 11.6 мкг
Витамин B12: 0.06 мкг
Витамин C: 15.0 мг
Витамин D: 0.02 мкг
Витамин E: 0.5 мг
Витамин H: 1.7 мкг
Витамин PP: 0.5 мг
Холин: 20.2 мг
Железо: 0.8 мг
Калий: 267.9 мг
Кальций: 25.6 мг
Кремний: 0.08 мг
Магний: 18.7 мг
Натрий: 39.7 мг
Сера: 11.7 мг
Фосфор: 33.3 мг
Хлор: 59.1 мг
Алюминий: 20.3 мкг
Бор: 100.2 мкг
Ванадий: 1.7 мкг
Йод: 2.8 мкг
Кобальт: 5.3 мкг
Марганец: 132.6 мкг
Медь: 100.2 мкг
Молибден: 7.1 мкг
Никель: 11.3 мкг
Олово: 0.1 мкг
Рубидий: 132.4 мкг
Селен: 0.2 мкг
Титан: 0.2 мкг
Фтор: 19.9 мкг
Хром: 4.4 мкг
Цинк: 223.6 мкг


Картофельный хворост

Блюдо: Овощи и грибы жареные
Суммарный вес: 306.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 227.0 | грамм | холодная обработка, варка со сливом
пшеничная мука, высшего сорта | 80.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
подсолнечное масло | 15.0 | грамм | порционирование
жир животный | 7.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

В вареный протертый картофель, охлажденный до 60-70° С, добавляют соль, просеянную муку, яичные желтки, тщательно перемешивают, затем осторожно вводят яичные белки. Подготовленную массу раскатывают в пласт толщиной 3-4 мм, нарезают его ромбиками размером 35х35 мм, в середине каждого ромбика делают надрез. Подготовленный хворост жарят в смеси масла растительного и жира. Отпускают хворост со сметаной. Вместо сметаны можно подать горячее молоко (200 г на порцию), соответственно увеличив выход блюда.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.9 ккал
Вода: 67.6 г
Белки: 5.3 г
Жиры: 11.5 г
Углеводы: 27.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 43.7 мг
Моно- и дисахариды: 1.1 г
Крахмал: 24.8 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.09 г
Зола: 1.0 г
Витамин A: 0.08 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 13.2 мкг
Витамин B12: 0.08 мкг
Витамин C: 9.0 мг
Витамин D: 0.2 мкг
Витамин E: 3.0 мг
Витамин H: 2.5 мкг
Витамин PP: 1.1 мг
Холин: 45.0 мг
Железо: 1.1 мг
Калий: 388.5 мг
Кальций: 23.8 мг
Кремний: 1.0 мг
Магний: 19.9 мг
Натрий: 17.1 мг
Сера: 49.8 мг
Фосфор: 81.6 мг
Хлор: 55.9 мг
Алюминий: 759.7 мкг
Бор: 74.6 мкг
Ванадий: 107.6 мкг
Йод: 5.4 мкг
Кобальт: 4.0 мкг
Литий: 43.5 мкг
Марганец: 247.3 мкг
Медь: 113.5 мкг
Молибден: 8.7 мкг
Никель: 3.4 мкг
Олово: 1.4 мкг
Рубидий: 282.3 мкг
Селен: 1.6 мкг
Титан: 2.9 мкг
Фтор: 28.3 мкг
Хром: 6.5 мкг
Цинк: 494.6 мкг


Грибы в сметанном соусе

Блюдо: Овощи и грибы жареные
Суммарный вес: 153.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 151.0 | грамм | холодная обработка, жарка
маргарин | 10.0 | грамм | порционирование
Соус сметанный | 75.0 | грамм | холодная обработка

Способ приготовления:

Вареные сушеные грибы, или свежие белые грибы, или шампиньоны, или вареные сморчки нарезают ломтиками или дольками, обжаривают до готовности. Грибы маринованные отделяют от маринада, а соленые - от рассола, промывают, в дальнейшем их приготавливают так же, как и свежие грибы. Готовые грибы заливают соусом сметанным и кипятят 5-10 мин. Грибы можно готовить с пассерованным луком (10-20 г на порцию), соответственно увеличив выход блюда. При отпуске посыпают зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 230.5 ккал
Вода: 89.6 г
Белки: 4.8 г
Жиры: 21.8 г
Углеводы: 3.9 г
Ненасыщеные жирные кислоты: 0.4 г
Моно- и дисахариды: 0.8 г
Крахмал: 1.6 г
Пищевые волокна: 3.2 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 2.2 мг
Витамин B6: 0.09 мг
Витамин B9: 36.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 16.5 мг
Витамин D: 0.07 мкг
Витамин E: 2.5 мг
Витамин H: 1.6 мкг
Витамин PP: 4.3 мг
Холин: 53.6 мг
Железо: 0.5 мг
Калий: 413.2 мг
Кальций: 46.3 мг
Кремний: 0.09 мг
Магний: 15.1 мг
Натрий: 29.8 мг
Сера: 38.7 мг
Фосфор: 98.0 мг
Хлор: 43.0 мг
Алюминий: 24.5 мкг
Бор: 0.9 мкг
Ванадий: 2.1 мкг
Йод: 2.9 мкг
Кобальт: 4.9 мкг
Марганец: 196.1 мкг
Медь: 10.6 мкг
Молибден: 2.4 мкг
Никель: 0.05 мкг
Олово: 0.1 мкг
Рубидий: 20.5 мкг
Селен: 0.3 мкг
Титан: 0.3 мкг
Фтор: 53.6 мкг
Хром: 4.8 мкг
Цинк: 378.1 мкг


Картофельные котлеты, запеченные под соусом грибным или сметанным соусом

Блюдо: Овощи и грибы запеченные
Суммарный вес: 262.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Котлеты картофельные | 150.0 | грамм | холодная обработка, жарка
Соус грибной | 130.0 | грамм | холодная обработка
сыр твердый | 5.0 | грамм | холодная обработка
маргарин | 5.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Поджаренные картофельные котлеты укладывают на смазанную жиром сковороду, заливают соусом грибным или сметанным с луком, посыпают тертым сыром, сбрызгивают маргарином и запекают. При отпуске поливают жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 228.9 ккал
Вода: 128.7 г
Белки: 4.1 г
Жиры: 19.0 г
Углеводы: 11.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 19.5 мг
Моно- и дисахариды: 1.4 г
Крахмал: 8.7 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.09 г
Зола: 1.4 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 9.5 мкг
Витамин B12: 0.04 мкг
Витамин C: 6.7 мг
Витамин D: 0.08 мкг
Витамин E: 3.2 мг
Витамин H: 1.1 мкг
Витамин PP: 1.5 мг
Холин: 12.3 мг
Железо: 0.9 мг
Калий: 404.2 мг
Кальций: 42.8 мг
Кремний: 1.7 мг
Магний: 19.5 мг
Натрий: 43.2 мг
Сера: 32.5 мг
Фосфор: 79.2 мг
Хлор: 41.0 мг
Алюминий: 557.5 мкг
Бор: 84.8 мкг
Ванадий: 85.7 мкг
Йод: 3.8 мкг
Кобальт: 4.2 мкг
Литий: 40.4 мкг
Марганец: 247.5 мкг
Медь: 103.3 мкг
Молибден: 5.5 мкг
Никель: 4.2 мкг
Олово: 1.2 мкг
Рубидий: 303.2 мкг
Селен: 0.7 мкг
Титан: 1.7 мкг
Фтор: 20.6 мкг
Стронций: 6.5 мкг
Хром: 5.6 мкг
Цинк: 488.2 мкг
Цирконий: 0.8 мкг


Картофель, запеченный в сметанном соусе

Блюдо: Овощи и грибы запеченные
Суммарный вес: 284.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 289.0 | грамм | холодная обработка, запекание
маргарин | 15.0 | грамм | порционирование
Соус сметанный | 100.0 | грамм | холодная обработка
сыр твердый | 5.0 | грамм | холодная обработка

Способ приготовления:

Сырой очищенный картофель нарезают кубиками, по I колонке - жарят, по 11 и III колонкам - варят в подсоленной воде, воду сливают, картофель подсушивают, затем нарезают ломтиками, молодой картофель используют целыми клубнями. Подготовленный картофель укладывают на порционные сковороды или противень, смазанные жиром, заливают сметанным соусом, посыпают тертым сыром, сбрызгивают жиром и запекают. При отпуске посыпают зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 245.2 ккал
Вода: 81.1 г
Белки: 3.7 г
Жиры: 19.5 г
Углеводы: 14.5 г
Ненасыщеные жирные кислоты: 0.10 г
Моно- и дисахариды: 1.0 г
Крахмал: 12.0 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 11.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.4 мг
Витамин D: 0.06 мкг
Витамин E: 1.7 мг
Витамин H: 1.6 мкг
Витамин PP: 1.1 мг
Холин: 51.3 мг
Железо: 0.8 мг
Калий: 534.7 мг
Кальций: 62.4 мг
Кремний: 0.09 мг
Магний: 25.1 мг
Натрий: 43.0 мг
Сера: 29.6 мг
Фосфор: 89.7 мг
Хлор: 75.4 мг
Алюминий: 777.2 мкг
Бор: 101.6 мкг
Ванадий: 132.6 мкг
Йод: 7.2 мкг
Кобальт: 4.5 мкг
Литий: 67.5 мкг
Марганец: 164.8 мкг
Медь: 134.2 мкг
Молибден: 9.3 мкг
Никель: 4.4 мкг
Олово: 0.1 мкг
Рубидий: 438.2 мкг
Селен: 0.3 мкг
Титан: 0.2 мкг
Фтор: 32.3 мкг
Хром: 8.8 мкг
Цинк: 503.0 мкг


Картофель, запеченный со свининой

Блюдо: Овощи и грибы запеченные
Суммарный вес: 189.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 200.0 | грамм | холодная обработка, запекание
свинина, 1 категории | 70.0 | грамм | холодная обработка, жарка мелким куском
лук репчатый | 18.0 | грамм | холодная обработка, пассерование
шпик свиной | 10.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
сода | 0.4 | грамм | порционирование
жир животный | 5.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Сырой очищенный картофель протирают. Подготовленную свинину нарезают на кусочки массой 10-15 г и жарят на сковороде. Подготовленный лук репчатый шинкуют и пассеруют со шпиком, нарезанным кубиками. Протертый картофель соединяют с пассерованным луком со шпиком, жареной свининой, добавляют просеянную муку, подготовленный натрий двууглекислый, соль, перец черный молотый и перемешивают. На смазанную жиром порционную сковороду кладут подготовленную смесь и запекают в жарочном шкафу при температуре 250-280°С до образования корочки на поверхности изделия. При отпуске поливают растопленным жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 299.5 ккал
Вода: 92.1 г
Белки: 7.8 г
Жиры: 22.9 г
Углеводы: 16.6 г
Ненасыщеные жирные кислоты: 0.10 г
Моно- и дисахариды: 1.8 г
Крахмал: 14.5 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 0.07 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.4 мг
Витамин B9: 10.3 мкг
Витамин C: 4.7 мг
Витамин D: 0.01 мкг
Витамин E: 0.4 мг
Витамин H: 0.3 мкг
Витамин PP: 2.1 мг
Холин: 28.2 мг
Железо: 1.4 мг
Калий: 631.5 мг
Кальций: 16.4 мг
Кремний: 0.2 мг
Магний: 32.3 мг
Натрий: 25.7 мг
Сера: 115.1 мг
Фосфор: 122.9 мг
Хлор: 73.0 мг
Алюминий: 874.2 мкг
Бор: 124.9 мкг
Ванадий: 140.2 мкг
Йод: 7.5 мкг
Кобальт: 7.9 мкг
Литий: 70.0 мкг
Марганец: 215.8 мкг
Медь: 173.8 мкг
Молибден: 12.4 мкг
Никель: 9.2 мкг
Олово: 10.7 мкг
Рубидий: 498.5 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 55.3 мкг
Хром: 14.1 мкг
Цинк: 1166.2 мкг


Рулет или запеканка картофельные с овощами или овощами и грибами

Блюдо: Овощи и грибы запеченные
Суммарный вес: 279.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 240.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 24.0 | грамм | холодная обработка, пассерование
морковь | 19.0 | грамм | холодная обработка, пассерование
маргарин | 10.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
сметана | 5.0 | грамм | порционирование
сухари | 5.0 | грамм | порционирование
Соус томатный | 75.0 | грамм | холодная обработка

Способ приготовления:

1/10 нормы яйца оставляют на смазку. Сваренный картофель обсушивают и в горячем состоянии протирают, передают и выкладывают на чистую смоченную водой салфетку. На середину массы кладут фарш и придают ей форму рулета или кулебяки, которую перекладывают с салфетки швом вниз на смазанный жиром противень; смазывают сметаной, посыпают сухарями, затем ножом делают 2-3 прокола вдоль рулета, сбрызгивают жиром и запекают. Для приготовления фарша: нарезанную соломкой или нарубленную капусту обжаривают; лук репчатый, морковь, нарезанную соломкой или ломтиками, пассеруют; сушеные вареные грибы, или свежие белые, или шампиньоны нарезают соломкой или ломтиками, слегка обжаривают. Капусту или грибы, морковь, пассерованный лук, вареные рубленые яйца смешивают, добавляют перец. Можно добавить зелень петрушки или укропа (5 г нетто). Количество фарша можно увеличить до 80 г, соответственно увеличив выход. При приготовлении запеканки картофельную массу делят пополам. Одну половину кладут на смазанный жиром и посыпанный сухарями противень слоем, равномерно распределяют на нем фарш, который покрывают оставшейся картофельной массой. Поверхность изделия разравнивают, смазывают сметаной ложкой наносят узор, посыпают сухарями, сбрызгивают жиром и запекают. Готовый рулет или запеканку режут на порции, при отпуске поливают сметаной или соусом томатным, сметанным или грибным. Соус можно подать отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.8 ккал
Вода: 107.6 г
Белки: 4.3 г
Жиры: 6.1 г
Углеводы: 15.2 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 47.9 мг
Моно- и дисахариды: 4.6 г
Крахмал: 9.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.5 г
Зола: 1.7 г
Витамин A: 0.7 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.05 мкг
Витамин C: 17.4 мг
Витамин D: 0.2 мкг
Витамин E: 1.7 мг
Витамин H: 2.1 мкг
Витамин PP: 1.4 мг
Холин: 25.4 мг
Железо: 1.4 мг
Калий: 571.3 мг
Кальций: 27.0 мг
Кремний: 0.9 мг
Магний: 30.2 мг
Натрий: 27.0 мг
Сера: 44.2 мг
Фосфор: 89.4 мг
Хлор: 59.6 мг
Алюминий: 655.9 мкг
Бор: 111.5 мкг
Ванадий: 108.3 мкг
Йод: 6.0 мкг
Кобальт: 4.8 мкг
Литий: 50.8 мкг
Марганец: 220.8 мкг
Медь: 121.9 мкг
Молибден: 7.8 мкг
Никель: 4.7 мкг
Олово: 0.7 мкг
Рубидий: 369.4 мкг
Селен: 0.4 мкг
Титан: 0.9 мкг
Фтор: 31.4 мкг
Стронций: 3.6 мкг
Хром: 7.3 мкг
Цинк: 493.0 мкг
Цирконий: 0.4 мкг


Запеканка капустная

Блюдо: Овощи и грибы запеченные
Суммарный вес: 253.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 195.0 | грамм | холодная обработка, припускание
маргарин | 10.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
сухари | 5.0 | грамм | порционирование
сметана | 45.0 | грамм | порционирование

Способ приготовления:

По I колонке мелко нарезанную и припущенную с жиром капусту смешивают с яйцами и запекают. По II и III колонкам в припущенную капусту всыпают манную крупу и периодически помешивая, варят до готовности, после чего охлаждают до 40- 50° С, добавляют сырые яйца и перемешивают. Капустную массу выкладывают ровным слоем на смазанные жиром и посыпанные сухарями противень или сковороду, смазывают сметаной и запекают. Готовую запеканку нарезают на порции. Отпускают со сметаной или соусом молочным, сметанным или сметанным Соус и сметану можно подать отдельно. Вместо манной крупы можно использовать пшеничную муку (по 20-25 г на порцию), хлеб (по 33-42 г на порцию) или густой молочный соус (рец. № 552).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 161.6 ккал
Вода: 97.9 г
Белки: 6.8 г
Жиры: 12.9 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 211.4 мг
Моно- и дисахариды: 2.9 г
Крахмал: 1.0 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 11.4 мкг
Витамин B12: 0.3 мкг
Витамин C: 23.3 мг
Витамин D: 0.8 мкг
Витамин E: 2.0 мг
Витамин H: 8.4 мкг
Витамин PP: 0.7 мг
Холин: 117.0 мг
Железо: 1.5 мг
Калий: 285.1 мг
Кальций: 76.3 мг
Кремний: 1.0 мг
Магний: 18.7 мг
Натрий: 71.8 мг
Сера: 93.9 мг
Фосфор: 109.1 мг
Хлор: 96.0 мг
Алюминий: 440.9 мкг
Бор: 148.3 мкг
Ванадий: 3.4 мкг
Йод: 11.0 мкг
Кобальт: 6.0 мкг
Марганец: 208.9 мкг
Медь: 98.3 мкг
Молибден: 10.8 мкг
Никель: 11.6 мкг
Олово: 0.7 мкг
Селен: 0.4 мкг
Титан: 0.9 мкг
Фтор: 30.1 мкг
Стронций: 3.9 мкг
Хром: 5.1 мкг
Цинк: 798.0 мкг
Цирконий: 0.5 мкг


Запеканка морковная с творогом и без творога

Блюдо: Овощи и грибы запеченные
Суммарный вес: 294.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 150.0 | грамм | холодная обработка, припускание
масло сливочное | 10.0 | грамм | порционирование
молоко коровье | 30.0 | грамм | порционирование
манная крупа | 10.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 0.5 | штука | холодная обработка
творог жирный 18% | 75.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
сухари | 5.0 | грамм | порционирование
сметана | 45.0 | грамм | порционирование

Способ приготовления:

Морковную массу, подготовленную, как для котлет (рец. № 222), смешивают с протертым творогом и сахаром или только с сахаром. Смесь выкладывают на противень, смазанный жиром и посыпанный сухарями, поверхность выравнивают, смазывают сметаной, ложкой наносят узор и запекают. При отпуске запеканку поливают маслом, или сметаной, или соусом молочным, или сметанным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 192.6 ккал
Вода: 76.4 г
Белки: 6.9 г
Жиры: 13.4 г
Углеводы: 12.0 г
Ненасыщеные жирные кислоты: 3.0 г
Холестерин: 61.0 мг
Моно- и дисахариды: 4.4 г
Крахмал: 3.3 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Витамин A: 4.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 16.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.9 мг
Витамин H: 4.0 мкг
Витамин PP: 0.6 мг
Холин: 55.0 мг
Железо: 0.9 мг
Калий: 178.1 мг
Кальций: 87.1 мг
Кремний: 1.1 мг
Магний: 30.2 мг
Натрий: 42.7 мг
Сера: 24.2 мг
Фосфор: 125.4 мг
Хлор: 104.5 мг
Алюминий: 209.6 мкг
Бор: 104.4 мкг
Ванадий: 55.3 мкг
Йод: 6.2 мкг
Кобальт: 3.1 мкг
Литий: 3.0 мкг
Марганец: 183.9 мкг
Медь: 80.5 мкг
Молибден: 14.4 мкг
Никель: 4.0 мкг
Олово: 2.0 мкг
Селен: 8.3 мкг
Титан: 1.1 мкг
Фтор: 44.7 мкг
Стронций: 5.1 мкг
Хром: 2.0 мкг
Цинк: 536.2 мкг
Цирконий: 0.4 мкг


Солянка овощная

Блюдо: Овощи и грибы запеченные
Суммарный вес: 333.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Капуста тушеная | 200.0 | грамм | холодная обработка
лук репчатый | 24.0 | грамм | холодная обработка, пассерование
огурец соленый | 41.0 | грамм | порционирование
каперсы | 5.0 | грамм | холодная обработка
грибы соленые | 20.0 | грамм | порционирование
подсолнечное масло | 10.0 | грамм | порционирование
сухари | 3.0 | грамм | порционирование
сыр твердый | 5.0 | грамм | холодная обработка
маслины | 20.0 | грамм | порционирование
лимон | 8.0 | грамм | холодная обработка
вишня маринованная | 12.0 | грамм | порционирование

Способ приготовления:

Соленые огурцы очищают от кожицы и семян, нарезают ломтиками или кубиками и припускают. Подготовленные грибы слегка обжаривают, лук репчатый пассеруют. Тушеную капусту соединяют с огурцами, грибами, луком и каперсами, все перемешивают и прогревают. На порционную сковороду или противень, смазанные жиром, выкладывают подготовленные овощи и грибы, посыпают тертым сыром, смешанным с сухарями, сбрызгивают маслом и запекают. Можно приготовлять солянку без каперсов, соответственно изменив выход. При отпуске солянку нарезают на порции. По I колонке солянку перед подачей оформляют лимонами, маслинами, маринованными вишнями или сливами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 124.9 ккал
Вода: 139.6 г
Белки: 3.2 г
Жиры: 8.2 г
Углеводы: 10.2 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 6.1 г
Крахмал: 1.8 г
Пищевые волокна: 2.9 г
Органические кислоты: 0.8 г
Зола: 1.7 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.2 мкг
Витамин B12: 0.02 мкг
Витамин C: 21.6 мг
Витамин E: 1.5 мг
Витамин H: 0.3 мкг
Витамин PP: 1.4 мг
Холин: 1.6 мг
Железо: 1.0 мг
Калий: 393.2 мг
Кальций: 76.6 мг
Кремний: 0.5 мг
Магний: 26.5 мг
Натрий: 29.8 мг
Сера: 44.0 мг
Фосфор: 61.4 мг
Хлор: 39.6 мг
Алюминий: 595.9 мкг
Бор: 224.7 мкг
Ванадий: 8.4 мкг
Йод: 3.4 мкг
Кобальт: 3.5 мкг
Литий: 0.3 мкг
Марганец: 237.8 мкг
Медь: 101.0 мкг
Молибден: 10.5 мкг
Никель: 14.7 мкг
Олово: 0.4 мкг
Рубидий: 67.6 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 16.7 мкг
Стронций: 1.8 мкг
Хром: 5.1 мкг
Цинк: 598.5 мкг
Цирконий: 0.2 мкг


Голубцы овощные

Блюдо: Овощи и грибы запеченные
Суммарный вес: 335.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 190.0 | грамм | холодная обработка, варка со сливом
белый гриб | 79.0 | грамм | холодная обработка, жарка
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
яйцо куриное | 0.3 | штука | холодная обработка, варка
рисовая крупа | 7.0 | грамм | переборка, просеивание, промывка, варка со сливом
петрушка | 2.0 | грамм | холодная обработка
маргарин | 15.0 | грамм | порционирование
Соус сметанный | 100.0 | грамм | холодная обработка

Способ приготовления:

Кочан капусты (с удаленной кочерыгой) отваривают в подсоленной воде до полуготовности, разбирают на отдельные листья, утолщенные части листьев слегка отбивают. На подготовленные листья капусты кладут фарш, завертывают в виде конверта. Голубцы укладывают на противень или сковороду, обжаривают, заливают соусом сметанным или сметанным с томатом и запекают. Для фарша: мелко нарезанные овощи пассеруют, добавляют зелень петрушки, а грибы жарят и соединяют с вареным рассыпчатым рисом, мелко нарубленными, сваренными вкрутую яйцами, все перемешивают. При использовании сушеных грибов их замачивают холодной воде, промывают 3-4 раза, варят, а затем измельчают и жарят.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 190.9 ккал
Вода: 89.1 г
Белки: 3.4 г
Жиры: 16.7 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 19.0 мг
Моно- и дисахариды: 3.2 г
Крахмал: 2.9 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.1 мг
Витамин B9: 17.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 18.7 мг
Витамин D: 0.1 мкг
Витамин E: 1.7 мг
Витамин H: 2.2 мкг
Витамин PP: 1.4 мг
Холин: 53.5 мг
Железо: 0.8 мг
Калий: 233.5 мг
Кальций: 58.6 мг
Кремний: 1.9 мг
Магний: 16.0 мг
Натрий: 27.4 мг
Сера: 39.0 мг
Фосфор: 69.7 мг
Хлор: 47.1 мг
Алюминий: 272.9 мкг
Бор: 99.9 мкг
Ванадий: 1.7 мкг
Йод: 4.6 мкг
Кобальт: 3.4 мкг
Марганец: 169.4 мкг
Медь: 53.8 мкг
Молибден: 5.6 мкг
Никель: 5.7 мкг
Олово: 0.10 мкг
Рубидий: 71.0 мкг
Селен: 0.2 мкг
Титан: 0.2 мкг
Фтор: 27.0 мкг
Хром: 3.4 мкг
Цинк: 478.5 мкг


Кабачки и цветная капуста, запеченные под соусом

Блюдо: Овощи и грибы запеченные
Суммарный вес: 348.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 149.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 3.0 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
капуста цветная | 235.0 | грамм | холодная обработка, варка со сливом
Соус сметанный | 100.0 | грамм | холодная обработка
сыр твердый | 5.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Кабачки, подготовленные, как в рец. № 236, предварительно жарят, а капусту отваривают, затем кладут их на смазанную жиром сковороду, заливают горячим молочным соусом средней густоты или сметанным, посыпают тертым сыром, сбрызгивают маслом и запекают. При отпуске поливают маслом сливочным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 179.7 ккал
Вода: 101.1 г
Белки: 2.8 г
Жиры: 16.0 г
Углеводы: 6.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 3.3 г
Крахмал: 2.0 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.08 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 21.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 27.9 мг
Витамин D: 0.06 мкг
Витамин E: 0.8 мг
Витамин H: 2.2 мкг
Витамин PP: 0.6 мг
Холин: 42.2 мг
Железо: 1.0 мг
Калий: 195.1 мг
Кальций: 62.6 мг
Кремний: 0.1 мг
Магний: 15.4 мг
Натрий: 29.5 мг
Сера: 1.9 мг
Фосфор: 60.6 мг
Хлор: 20.2 мг
Алюминий: 28.2 мкг
Бор: 1.0 мкг
Ванадий: 2.4 мкг
Йод: 2.3 мкг
Кобальт: 0.1 мкг
Марганец: 17.9 мкг
Медь: 10.3 мкг
Молибден: 1.9 мкг
Никель: 0.06 мкг
Олово: 0.1 мкг
Селен: 0.3 мкг
Титан: 0.3 мкг
Фтор: 5.1 мкг
Хром: 0.06 мкг
Цинк: 161.9 мкг


Перец, фаршированный брынзой или сыром с яйцом (карачаево-черкесское национальное блюдо)

Блюдо: Овощи и грибы запеченные
Суммарный вес: 244.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец зеленый сладкий | 240.0 | грамм | холодная обработка, жарка
брынза коровья | 95.0 | грамм | холодная обработка
подсолнечное масло | 15.0 | грамм | порционирование

Способ приготовления:

Подготовленный перец сладкий надрезают вокруг плодоножки, отгибают ее в виде "крышечки" (но не отрезают), удаляют семена. Для фарша брынзу или сыр тщательно разминают или протирают через сито, добавляют взбитые яйца, молотый перец (красный и черный) и тщательно смешивают. Перец наполняют фаршем, накрывают "крышечкой", обжаривают и доводят до готовности в жарочном шкафу. Отпускают фаршированный перец в горячем или холодном виде. Можно посыпать мелко нарезанной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 175.2 ккал
Вода: 89.2 г
Белки: 8.4 г
Жиры: 14.3 г
Углеводы: 3.4 г
Моно- и дисахариды: 3.3 г
Крахмал: 0.07 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.07 г
Зола: 0.6 г
Витамин A: 0.7 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B6: 0.3 мг
Витамин B9: 8.0 мкг
Витамин C: 108.2 мг
Витамин E: 3.1 мг
Витамин PP: 0.7 мг
Железо: 0.4 мг
Калий: 127.8 мг
Кальций: 220.1 мг
Магний: 5.5 мг
Натрий: 631.0 мг
Фосфор: 169.9 мг


Перец, фаршированный овощами и рисом

Блюдо: Овощи и грибы запеченные
Суммарный вес: 285.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец зеленый сладкий | 187.0 | грамм | холодная обработка, жарка
рисовая крупа | 11.0 | грамм | переборка, просеивание, промывка, варка со сливом
морковь | 28.0 | грамм | холодная обработка, пассерование
лук репчатый | 36.0 | грамм | холодная обработка, пассерование
томаты | 74.0 | грамм | холодная обработка, жарка
подсолнечное масло | 15.0 | грамм | порционирование
Соус молочный (для запекания овощей, мяса, рыбы) | 75.0 | грамм | холодная обработка

Способ приготовления:

Сладкий перец перебирают, промывают, подрезают вокруг плодоножки, удаляют ее вместе с семенами, не нарушая целостности стручка. Перец заливают горячей водой и варят одну-две минуты, затем откидывают на дуршлаг и заполняют фаршем, укладывают на противень, заливают соусом молочным или сметанным, или сметанным с томатом и запекают в жарочном шкафу готовности. Для приготовления фарша рисовую крупу варят в подсоленной воде до полуготовности и откидывают, затем добавляют в овощной фарш. Отпускают перец с соусом, в котором его запекают и посыпают измельченной зеленью. Для фарша: морковь нарезают мелкой соломкой и пассеруют; отдельно пассеруют репчатый лук, нарезанный полукольцами. Все смешивают, добавляют жареные помидоры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 131.8 ккал
Вода: 129.8 г
Белки: 2.7 г
Жиры: 8.9 г
Углеводы: 11.0 г
Моно- и дисахариды: 5.9 г
Крахмал: 5.0 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.2 г
Зола: 1.0 г
Витамин A: 1.6 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 12.0 мкг
Витамин B12: 0.1 мкг
Витамин C: 76.6 мг
Витамин D: 0.02 мкг
Витамин E: 2.9 мг
Витамин H: 1.4 мкг
Витамин PP: 0.8 мг
Холин: 10.3 мг
Железо: 0.7 мг
Калий: 233.2 мг
Кальций: 46.6 мг
Кремний: 3.4 мг
Магний: 19.0 мг
Натрий: 26.3 мг
Сера: 22.5 мг
Фосфор: 59.3 мг
Хлор: 51.9 мг
Алюминий: 125.0 мкг
Бор: 72.4 мкг
Ванадий: 12.2 мкг
Йод: 3.8 мкг
Кобальт: 2.3 мкг
Литий: 0.6 мкг
Марганец: 136.6 мкг
Медь: 55.4 мкг
Молибден: 5.2 мкг
Никель: 3.8 мкг
Олово: 3.7 мкг
Рубидий: 89.9 мкг
Селен: 0.7 мкг
Титан: 0.3 мкг
Фтор: 20.9 мкг
Стронций: 4.6 мкг
Хром: 2.2 мкг
Цинк: 362.3 мкг


Репа или кабачки, фаршированные овощами и рисом

Блюдо: Овощи и грибы запеченные
Суммарный вес: 230.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
репа | 145.0 | грамм | холодная обработка, варка со сливом
рисовая крупа | 15.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 36.0 | грамм | холодная обработка, пассерование
яйцо куриное | 0.5 | штука | холодная обработка
маргарин | 15.0 | грамм | порционирование
сыр твердый | 5.0 | грамм | холодная обработка
Соус молочный (для подачи к блюду) | 75.0 | грамм | холодная обработка

Способ приготовления:

Очищенную репу отваривают до готовности и ложкой или выемкой вынимают часть мякоти. Кабачки очищают от кожицы, разрезают поперек на части длиной 3-5 см в зависимости от диаметра кабачков, удаляют семена с частью мякоти и отваривают до полуготовности в подсоленной воде. Затем отварные репу или кабачки заполняют фаршем так, чтобы он выступал горкой. Кладут на смазанный жиром противень, посыпают тертым сыром, сбрызгивают маслом и запекают. Запеченные репу или кабачки заливают соусом или сметаной и доводят до кипения. Для приготовления фарша морковь и лук нарезают соломкой или кубиками пассеруют с жиром. Рисовую крупу отваривают в подсоленной воде, откидывают и смешивают с пассерованными овощами, мелко нарезанной частью мякоти репы и сваренным вкрутую мелко нарубленным яйцом. Морковь и лук в фарше можно заменить яблоками в тех же количествах. Отпускают репу или кабачки со сметаной или с соусом молочным или сметанным, или сметанным с томатом. При отпуске посыпают зеленью

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 157.8 ккал
Вода: 114.1 г
Белки: 4.8 г
Жиры: 10.2 г
Углеводы: 12.6 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 58.2 мг
Моно- и дисахариды: 5.8 г
Крахмал: 6.3 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.7 мг
Витамин D: 0.2 мкг
Витамин E: 2.0 мг
Витамин H: 3.6 мкг
Витамин PP: 0.6 мг
Холин: 39.4 мг
Железо: 1.0 мг
Калий: 225.6 мг
Кальций: 104.8 мг
Кремний: 5.7 мг
Магний: 22.3 мг
Натрий: 71.6 мг
Сера: 42.3 мг
Фосфор: 104.2 мг
Хлор: 61.4 мг
Алюминий: 100.3 мкг
Бор: 37.8 мкг
Ванадий: 1.8 мкг
Йод: 5.9 мкг
Кобальт: 2.2 мкг
Марганец: 124.0 мкг
Медь: 43.3 мкг
Молибден: 2.9 мкг
Никель: 0.7 мкг
Олово: 4.8 мкг
Рубидий: 72.2 мкг
Селен: 0.8 мкг
Титан: 0.2 мкг
Фтор: 20.8 мкг
Стронций: 6.2 мкг
Хром: 1.6 мкг
Цинк: 570.0 мкг


Тыква, запеченная с фруктами, по-ижевски (удмуртское национальное блюдо)

Блюдо: Овощи и грибы запеченные
Суммарный вес: 343.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 229.0 | грамм | холодная обработка, припускание
курага абрикосовая | 40.0 | грамм | порционирование
сахар | 20.0 | грамм | порционирование
масло сливочное | 14.0 | грамм | порционирование
яблоки | 215.0 | грамм | холодная обработка, запекание

Способ приготовления:

Очищенную от кожицы и семян тыкву, нарезанную кубиками, и перебранную, тщательно промытую в теплой воде курагу укладывают в посуду, добавляют жир, сахар, воду (40-50 г) и припускают до готовности. Припущенную тыкву с курагой выкладывают на порционную сковороду, смазанную маслом или маргарином, поверхность разравнивают и сверху кладут яблоки, очищенные от кожицы, с удаленным семенным гнездом, нарезанные тонкими ломтиками, посыпают сахаром и запекают в жарочном шкафу при температуре 250-280° С образования корочки на поверхности. При отпуске поливают маслом сливочным или маргарином

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.8 ккал
Вода: 124.8 г
Белки: 1.5 г
Жиры: 3.7 г
Углеводы: 17.9 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 11.3 г
Крахмал: 0.8 г
Пищевые волокна: 4.7 г
Органические кислоты: 0.6 г
Зола: 1.2 г
Витамин A: 1.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 8.8 мкг
Витамин C: 7.9 мг
Витамин D: 0.008 мкг
Витамин E: 0.5 мг
Витамин H: 0.2 мкг
Витамин PP: 0.5 мг
Железо: 1.9 мг
Калий: 485.5 мг
Кальций: 44.5 мг
Магний: 26.4 мг
Натрий: 19.5 мг
Сера: 13.9 мг
Фосфор: 39.3 мг
Хлор: 12.8 мг
Алюминий: 62.5 мкг
Бор: 139.2 мкг
Ванадий: 2.3 мкг
Йод: 1.8 мкг
Кобальт: 1.2 мкг
Марганец: 51.4 мкг
Медь: 173.2 мкг
Молибден: 3.4 мкг
Никель: 9.7 мкг
Рубидий: 35.8 мкг
Фтор: 57.4 мкг
Хром: 2.3 мкг
Цинк: 236.8 мкг


Свекла, фаршированная творогом и изюмом

Блюдо: Овощи и грибы запеченные
Суммарный вес: 206.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 153.0 | грамм | холодная обработка, варка со сливом
творог жирный 18% | 50.0 | грамм | порционирование
изюм | 10.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
сахар | 5.0 | грамм | порционирование
манная крупа | 5.0 | грамм | переборка, просеивание, промывка
маргарин | 5.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

У вареной очищенной свеклы вырезают отверстие, которое заполняют фаршем. Перед отпуском фаршированную свеклу кладут на сковороду, смазанную маргарином и запекают. Для фарша творог протирают, соединяют с подготовленным изюмом, сахаром, манной крупой и взбитыми яйцами, перемешивают, добавляют измельченную оставшуюся часть свеклы. При отпуске свеклу нарезают и поливают сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 177.9 ккал
Вода: 83.8 г
Белки: 6.2 г
Жиры: 11.5 г
Углеводы: 13.2 г
Ненасыщеные жирные кислоты: 2.8 г
Холестерин: 47.1 мг
Моно- и дисахариды: 5.3 г
Крахмал: 1.8 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.3 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 18.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.7 мг
Витамин D: 0.1 мкг
Витамин E: 1.0 мг
Витамин H: 2.9 мкг
Витамин PP: 0.3 мг
Холин: 43.8 мг
Железо: 1.5 мг
Калий: 265.1 мг
Кальций: 81.5 мг
Кремний: 0.1 мг
Магний: 24.8 мг
Натрий: 58.3 мг
Сера: 16.3 мг
Фосфор: 110.5 мг
Хлор: 82.8 мг
Алюминий: 13.8 мкг
Бор: 179.9 мкг
Ванадий: 47.1 мкг
Йод: 6.6 мкг
Кобальт: 2.7 мкг
Марганец: 435.1 мкг
Медь: 116.6 мкг
Молибден: 9.6 мкг
Никель: 9.2 мкг
Олово: 0.08 мкг
Рубидий: 288.5 мкг
Селен: 7.4 мкг
Титан: 0.2 мкг
Фтор: 26.2 мкг
Хром: 13.0 мкг
Цинк: 479.3 мкг


Репа, фаршированная грибами

Блюдо: Овощи и грибы запеченные
Суммарный вес: 171.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
репа | 145.0 | грамм | холодная обработка, варка со сливом
рисовая крупа | 15.0 | грамм | переборка, просеивание, промывка, варка со сливом
белый гриб сушеный | 8.0 | грамм | порционирование, варка
лук репчатый | 36.0 | грамм | холодная обработка, пассерование
маргарин | 10.0 | грамм | порционирование
сухари | 3.0 | грамм | порционирование
сыр твердый | 5.0 | грамм | холодная обработка
масло сливочное | 3.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

Очищенную репу бланшируют, отваривают в подсоленной воде до полуготовности, выемкой вынимают часть мякоти. Репу наполняют фаршем, посыпают сухарями, смешанными с тертым сыром, сбрызгивают маслом сливочным или маргарином и запекают в жарочном шкафу. Для фарша рис отваривают в подсоленной воде, лук репчатый мелко нарезают и пассеруют. Подготовленные грибы предварительно замачивают, затем отваривают, нарезают соломкой и обжаривают. Рассыпчатый рис, пассерованные лук, грибы соединяют, добавляют нарезанную соломкой мякоть репы, соль и перемешивают. При отпуске репу нарезают на порции, подают со сметаной

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.9 ккал
Вода: 96.6 г
Белки: 5.0 г
Жиры: 13.1 г
Углеводы: 13.8 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 5.6 г
Крахмал: 7.5 г
Пищевые волокна: 3.5 г
Органические кислоты: 0.10 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.06 мг
Витамин B6: 0.07 мг
Витамин B9: 10.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 6.1 мг
Витамин D: 0.03 мкг
Витамин E: 1.8 мг
Витамин H: 1.2 мкг
Витамин PP: 2.2 мг
Холин: 28.5 мг
Железо: 1.2 мг
Калий: 376.0 мг
Кальций: 100.0 мг
Кремний: 8.4 мг
Магний: 27.7 мг
Натрий: 56.5 мг
Сера: 18.4 мг
Фосфор: 107.1 мг
Хлор: 24.2 мг
Алюминий: 107.6 мкг
Бор: 53.2 мкг
Ванадий: 3.0 мкг
Йод: 2.1 мкг
Кобальт: 2.9 мкг
Марганец: 210.8 мкг
Медь: 50.5 мкг
Молибден: 1.6 мкг
Никель: 1.5 мкг
Олово: 0.6 мкг
Рубидий: 96.8 мкг
Селен: 0.4 мкг
Титан: 0.8 мкг
Фтор: 12.5 мкг
Стронций: 3.5 мкг
Хром: 0.5 мкг
Цинк: 496.2 мкг
Цирконий: 0.4 мкг


Тыквенно-яблочная запеканка

Блюдо: Овощи и грибы запеченные
Суммарный вес: 204.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 150.0 | грамм | холодная обработка, припускание
яблоки | 114.0 | грамм | холодная обработка, варка
манная крупа | 10.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 0.3 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
маргарин | 3.0 | грамм | порционирование
сметана | 25.0 | грамм | порционирование

Способ приготовления:

Очищенную от кожицы и семян тыкву, яблоки без кожицы и семенного да нарезают мелкими кубиками и припускают с добавлением сахара и воды полуготовности. Затем всыпают манную крупу и проваривают до загустения. Полученную массу охлаждают до 60-70° С, добавляют яичные желтки, растертые с сахаром, перемешивают, вводят осторожно взбитые белки. Массу выкладывают в смазанные жиром формы или противень, поверхность выравнивают, смазывают сметаной, наносят узор и запекают в жарочном шкафу. При отпуске поливают сметаной, которую можно подать отдельно

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 120.2 ккал
Вода: 120.7 г
Белки: 2.5 г
Жиры: 5.9 г
Углеводы: 15.3 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.8 мг
Моно- и дисахариды: 6.1 г
Крахмал: 3.9 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.4 г
Зола: 0.8 г
Витамин A: 1.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 12.0 мкг
Витамин B12: 0.07 мкг
Витамин C: 6.3 мг
Витамин D: 0.1 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 0.5 мг
Холин: 29.6 мг
Железо: 1.8 мг
Калий: 317.1 мг
Кальций: 41.1 мг
Кремний: 0.3 мг
Магний: 17.7 мг
Натрий: 32.2 мг
Сера: 28.7 мг
Фосфор: 44.9 мг
Хлор: 31.4 мг
Алюминий: 87.4 мкг
Бор: 135.6 мкг
Ванадий: 7.2 мкг
Йод: 3.8 мкг
Кобальт: 3.1 мкг
Марганец: 76.1 мкг
Медь: 192.1 мкг
Молибден: 4.8 мкг
Никель: 9.8 мкг
Олово: 0.2 мкг
Рубидий: 34.1 мкг
Селен: 0.04 мкг
Титан: 0.4 мкг
Фтор: 68.4 мкг
Хром: 2.4 мкг
Цинк: 365.8 мкг


Каша рассыпчатая

Блюдо: Рассыпчатые каши
Суммарный вес: 164.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 150.0 | грамм | переборка, просеивание, промывка
маргарин | 15.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 347.7 ккал
Вода: 14.3 г
Белки: 6.5 г
Жиры: 8.4 г
Углеводы: 65.7 г
Моно- и дисахариды: 1.0 г
Крахмал: 67.7 г
Пищевые волокна: 0.4 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.04 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 17.5 мкг
Витамин E: 2.7 мг
Витамин H: 3.2 мкг
Витамин PP: 1.5 мг
Холин: 72.0 мг
Железо: 0.9 мг
Калий: 92.8 мг
Кальций: 8.4 мг
Кремний: 91.9 мг
Магний: 46.0 мг
Натрий: 26.6 мг
Сера: 42.3 мг
Фосфор: 138.5 мг
Хлор: 23.0 мг
Бор: 110.3 мкг
Йод: 1.3 мкг
Кобальт: 0.9 мкг
Марганец: 1148.9 мкг
Медь: 229.8 мкг
Молибден: 3.1 мкг
Никель: 2.5 мкг
Фтор: 46.0 мкг
Хром: 1.6 мкг
Цинк: 1305.1 мкг


Каша рассыпчатая с луком, шпиком или яйцом

Блюдо: Рассыпчатые каши
Суммарный вес: 177.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 150.0 | грамм | переборка, просеивание, промывка
лук репчатый | 30.0 | грамм | холодная обработка, пассерование
жир кулинарный | 15.0 | грамм | порционирование

Способ приготовления:

Шпик нарезают мелкими кубиками и жарят до тех пор , пока из него не вытопится примерно половина жира. Затем кладут лук , нарезанный кубиками и пассеруют. При отпуске , горячую кашу смешивают с пассерованным на жире или шпике луком или заправленную маслом кашу посыпают рублеными яйцами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 342.3 ккал
Вода: 26.5 г
Белки: 6.2 г
Жиры: 9.3 г
Углеводы: 62.3 г
Моно- и дисахариды: 2.3 г
Крахмал: 62.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.03 г
Зола: 0.8 г
Витамин B1: 0.07 мг
Витамин B2: 0.04 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 17.3 мкг
Витамин C: 0.8 мг
Витамин E: 0.4 мг
Витамин H: 3.1 мкг
Витамин PP: 1.4 мг
Холин: 66.6 мг
Железо: 1.0 мг
Калий: 114.1 мг
Кальций: 12.0 мг
Кремний: 85.4 мг
Магний: 45.0 мг
Натрий: 10.9 мг
Сера: 49.9 мг
Фосфор: 137.7 мг
Хлор: 25.4 мг
Алюминий: 65.6 мкг
Бор: 135.3 мкг
Йод: 1.7 мкг
Кобальт: 1.7 мкг
Марганец: 1105.0 мкг
Медь: 227.4 мкг
Молибден: 2.9 мкг
Никель: 2.8 мкг
Рубидий: 78.1 мкг
Фтор: 47.8 мкг
Хром: 1.8 мкг
Цинк: 1351.9 мкг


Каша вязкая

Блюдо: Вязкие каши
Суммарный вес: 214.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 200.0 | грамм | переборка, просеивание, промывка
маргарин | 15.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 338.4 ккал
Вода: 14.3 г
Белки: 6.6 г
Жиры: 6.7 г
Углеводы: 67.2 г
Моно- и дисахариды: 1.0 г
Крахмал: 69.3 г
Пищевые волокна: 0.4 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 17.9 мкг
Витамин E: 2.2 мг
Витамин H: 3.3 мкг
Витамин PP: 1.5 мг
Холин: 73.6 мг
Железо: 0.9 мг
Калий: 94.7 мг
Кальций: 8.3 мг
Кремний: 94.0 мг
Магний: 47.1 мг
Натрий: 23.2 мг
Сера: 43.3 мг
Фосфор: 141.5 мг
Хлор: 23.5 мг
Бор: 112.8 мкг
Йод: 1.3 мкг
Кобальт: 0.9 мкг
Марганец: 1175.4 мкг
Медь: 235.1 мкг
Молибден: 3.2 мкг
Никель: 2.5 мкг
Фтор: 47.0 мкг
Хром: 1.6 мкг
Цинк: 1335.2 мкг


Каша вязкая с тыквой

Блюдо: Вязкие каши
Суммарный вес: 213.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшено | 44.0 | грамм | переборка, просеивание, промывка, варка без слива
тыква | 100.0 | грамм | холодная обработка, варка без слива
молоко коровье | 100.0 | грамм | порционирование
сахар | 3.0 | грамм | порционирование
маргарин | 15.0 | грамм | порционирование

Способ приготовления:

Тыкву очищают от кожицы, удаляют семена и семенную мякоть, нарезают мелкими кубиками, закладывают в кипящее молоко или воду с молоком, добавляют соль, сахар и нагревают до кипения. Затем засыпают подготовленную крупу и варят кашу до готовности при слабом кипении. При подаче горячую кашу с тыквой поливают жиром или кладут кусочек масла

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 158.0 ккал
Вода: 88.7 г
Белки: 4.2 г
Жиры: 8.0 г
Углеводы: 18.5 г
Моно- и дисахариды: 4.4 г
Крахмал: 12.7 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.09 г
Зола: 0.9 г
Витамин A: 0.7 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 15.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.1 мг
Витамин D: 0.02 мкг
Витамин E: 2.3 мг
Витамин H: 1.5 мкг
Витамин PP: 0.5 мг
Холин: 11.3 мг
Железо: 0.8 мг
Калий: 207.7 мг
Кальций: 74.0 мг
Магний: 29.3 мг
Натрий: 39.5 мг
Сера: 37.4 мг
Фосфор: 98.9 мг
Хлор: 65.2 мг
Алюминий: 43.7 мкг
Йод: 5.6 мкг
Кобальт: 2.5 мкг
Марганец: 209.3 мкг
Медь: 162.5 мкг
Молибден: 6.1 мкг
Никель: 1.8 мкг
Олово: 8.1 мкг
Селен: 0.9 мкг
Титан: 4.0 мкг
Фтор: 54.2 мкг
Стронций: 8.0 мкг
Хром: 1.4 мкг
Цинк: 637.2 мкг


Каша пуховая (гречневая на молоке с яйцом)

Блюдо: Вязкие каши
Суммарный вес: 416.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
гречневая крупа ядрица | 100.0 | грамм | переборка, просеивание, промывка, варка без слива
яйцо куриное | 0.5 | штука | холодная обработка
молоко коровье | 200.0 | грамм | порционирование, варка
масло сливочное | 10.0 | грамм | порционирование
Соус молочный (сладкий) | 100.0 | грамм | холодная обработка

Способ приготовления:

Подготовленную гречневую крупу тщательно перемешивают с яйцами, высушивают на листе в жарочном шкафу при температуре 60-70° С. В горячее молоко добавляют сливочное масло или маргарин, соль, всыпают подсушенную крупу, варят кашу, затем протирают и прогревают. При отпуске соус молочный (сладкий) подают отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.4 ккал
Вода: 73.5 г
Белки: 5.9 г
Жиры: 6.7 г
Углеводы: 21.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.1 мг
Моно- и дисахариды: 3.9 г
Крахмал: 15.0 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.07 г
Зола: 1.0 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 10.9 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.7 мг
Витамин D: 0.2 мкг
Витамин E: 1.7 мг
Витамин H: 3.4 мкг
Витамин PP: 1.0 мг
Холин: 31.4 мг
Железо: 1.8 мг
Калий: 203.4 мг
Кальций: 90.6 мг
Кремний: 18.9 мг
Магний: 55.8 мг
Натрий: 44.0 мг
Сера: 51.3 мг
Фосфор: 142.6 мг
Хлор: 92.9 мг
Алюминий: 46.3 мкг
Бор: 0.4 мкг
Ванадий: 1.0 мкг
Йод: 8.1 мкг
Кобальт: 1.9 мкг
Марганец: 375.4 мкг
Медь: 163.2 мкг
Молибден: 11.9 мкг
Никель: 2.4 мкг
Олово: 9.1 мкг
Селен: 1.5 мкг
Титан: 7.8 мкг
Фтор: 22.5 мкг
Стронций: 11.8 мкг
Хром: 2.6 мкг
Цинк: 828.1 мкг


Каша боярская (из пшена с изюмом)

Блюдо: Вязкие каши
Суммарный вес: 370.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшено | 70.0 | грамм | переборка, просеивание, промывка, варка без слива
изюм | 5.0 | грамм | порционирование, варка
молоко коровье | 225.0 | грамм | порционирование, варка
сахар | 15.0 | грамм | порционирование
масло сливочное | 50.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка

Способ приготовления:

Подготовленные крупу и изюм кладут в горшочек, заливают горячим молоком, добавляют сахар, соль, перемешивают и ставят в жарочный шкаф, закрыв горшочек крышкой. За 10-15 мин до готовности добавляют растопленное масло сливочное или маргарин, взбитые яйца. Отпускают кашу в горшочке.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.7 ккал
Вода: 61.1 г
Белки: 4.8 г
Жиры: 14.4 г
Углеводы: 19.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 36.2 мг
Моно- и дисахариды: 3.1 г
Крахмал: 11.4 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.06 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.10 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 9.9 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.9 мг
Витамин H: 3.1 мкг
Витамин PP: 0.3 мг
Холин: 29.6 мг
Железо: 0.8 мг
Калий: 146.5 мг
Кальций: 78.3 мг
Магний: 23.9 мг
Натрий: 41.8 мг
Сера: 41.7 мг
Фосфор: 109.3 мг
Хлор: 76.5 мг
Алюминий: 46.6 мкг
Йод: 7.2 мкг
Кобальт: 2.6 мкг
Марганец: 176.1 мкг
Медь: 80.3 мкг
Молибден: 6.6 мкг
Никель: 1.6 мкг
Олово: 9.1 мкг
Селен: 1.1 мкг
Титан: 3.7 мкг
Фтор: 19.9 мкг
Стронций: 9.6 мкг
Хром: 1.8 мкг
Цинк: 618.3 мкг


Каша "Янтарная"(из пшена я яблоками)

Блюдо: Вязкие каши
Суммарный вес: 274.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшено | 50.0 | грамм | переборка, просеивание, промывка, варка без слива
молоко коровье | 150.0 | грамм | порционирование, варка
сахар | 6.0 | грамм | порционирование
вода | 30.0 | грамм | порционирование
яблоки | 44.0 | грамм | холодная обработка, варка
масло сливочное | 10.0 | грамм | порционирование
сметана | 10.0 | грамм | порционирование

Способ приготовления:

Подготовленную крупу заливают горячим молоком и варят. Свежие яблоки очищают от кожицы, удаляют семенные гнезда, нарезают кубиками, заливают сиропом и припускают. В вязкую кашу добавляют припущенные яблоки, растопленное сливочное масло или маргарин, сметану. Массу тщательно перемешивают, кладут в горшочек и доводят до готовности в жарочном шкафу. Для приготовления сиропа сахар растворяют горячей воде, проваривают 10-12 мин и процеживают. Отпускают кашу в горшочке

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.9 ккал
Вода: 75.6 г
Белки: 3.8 г
Жиры: 6.5 г
Углеводы: 17.5 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.1 г
Крахмал: 11.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.07 мг
Витамин B1: 0.09 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 9.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.2 мг
Витамин D: 0.04 мкг
Витамин E: 0.6 мг
Витамин H: 1.8 мкг
Витамин PP: 0.3 мг
Холин: 16.8 мг
Железо: 0.9 мг
Калий: 161.9 мг
Кальций: 71.1 мг
Магний: 22.9 мг
Натрий: 33.3 мг
Сера: 29.1 мг
Фосфор: 90.6 мг
Хлор: 62.6 мг
Алюминий: 60.1 мкг
Бор: 38.1 мкг
Ванадий: 0.6 мкг
Йод: 5.9 мкг
Кобальт: 2.0 мкг
Марганец: 174.8 мкг
Медь: 89.3 мкг
Молибден: 6.9 мкг
Никель: 4.2 мкг
Олово: 8.3 мкг
Рубидий: 9.8 мкг
Селен: 1.0 мкг
Титан: 3.5 мкг
Фтор: 16.9 мкг
Стронций: 8.6 мкг
Хром: 2.1 мкг
Цинк: 535.5 мкг


Каша жидкая

Блюдо: Жидкие каши
Суммарный вес: 209.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 200.0 | грамм | переборка, просеивание, промывка
маргарин | 10.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.7 ккал
Вода: 14.2 г
Белки: 6.8 г
Жиры: 4.9 г
Углеводы: 68.8 г
Моно- и дисахариды: 1.1 г
Крахмал: 70.9 г
Пищевые волокна: 0.4 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 18.3 мкг
Витамин E: 1.6 мг
Витамин H: 3.4 мкг
Витамин PP: 1.5 мг
Холин: 75.2 мг
Железо: 1.0 мг
Калий: 96.7 мг
Кальций: 8.2 мг
Кремний: 96.2 мг
Магний: 48.2 мг
Натрий: 19.7 мг
Сера: 44.3 мг
Фосфор: 144.7 мг
Хлор: 24.1 мг
Бор: 115.5 мкг
Йод: 1.3 мкг
Кобальт: 1.0 мкг
Марганец: 1203.1 мкг
Медь: 240.6 мкг
Молибден: 3.3 мкг
Никель: 2.6 мкг
Фтор: 48.1 мкг
Хром: 1.6 мкг
Цинк: 1366.7 мкг


Крупеник

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 290.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
гречневая крупа ядрица | 48.0 | грамм | переборка, просеивание, промывка
молоко коровье | 50.0 | грамм | порционирование
вода | 40.0 | грамм | порционирование
творог жирный 18% | 80.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
сухари пшеничные | 4.0 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
сметана | 35.0 | грамм | порционирование

Способ приготовления:

Готовую рассыпчатую кашу (гречневая-с приваром 150% и пшеничная- с приваром 200%) охлаждают до 60-70° С, добавляют протертый творог, сахар, маргарин, сырые яйца и перемешивают. Приготовленную массу выкладывают на смазанный маслом и посыпанный сухарями противень, поверхность смазывают смесью яйца со сметаной и запекают. Подают с жиром или сметаной

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.4 ккал
Вода: 55.0 г
Белки: 8.3 г
Жиры: 12.1 г
Углеводы: 16.7 г
Ненасыщеные жирные кислоты: 3.2 г
Холестерин: 62.8 мг
Моно- и дисахариды: 2.0 г
Крахмал: 11.2 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.4 г
Зола: 0.8 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 18.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.2 мкг
Витамин E: 2.0 мг
Витамин H: 4.2 мкг
Витамин PP: 0.9 мг
Холин: 53.6 мг
Железо: 1.5 мг
Калий: 146.2 мг
Кальций: 84.1 мг
Кремний: 14.1 мг
Магний: 44.4 мг
Натрий: 38.5 мг
Сера: 35.1 мг
Фосфор: 152.1 мг
Хлор: 87.0 мг
Алюминий: 29.3 мкг
Бор: 2.8 мкг
Ванадий: 2.3 мкг
Йод: 4.7 мкг
Кобальт: 1.8 мкг
Марганец: 316.0 мкг
Медь: 144.4 мкг
Молибден: 10.1 мкг
Никель: 2.2 мкг
Олово: 2.7 мкг
Селен: 9.0 мкг
Титан: 6.1 мкг
Фтор: 22.3 мкг
Стронций: 5.7 мкг
Хром: 1.3 мкг
Цинк: 674.4 мкг
Цирконий: 0.3 мкг


Запеканка рисовая, манная, пшенная, пшеничная

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 278.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 45.0 | грамм | переборка, просеивание, промывка
вода | 65.0 | грамм | порционирование
молоко коровье | 100.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
изюм | 10.0 | грамм | порционирование
маргарин | 3.0 | грамм | порционирование
сухари пшеничные | 4.0 | грамм | порционирование
сметана | 33.0 | грамм | порционирование

Способ приготовления:

Готовую вязкую кашу (с. 152) охлаждают до 60-70° С, добавляют в неё сырые яйца, подготовленный изюм, маргарин и перемешивают. Приготовленную массу выкладывают на смазанный маргарином и посыпанный сухарями противень, поверхность смазывают смесью яйца со сметаной и запекают. Подают запеканку со сметаной, жиром, с соусом абрикосовым пли клюквенным

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 147.8 ккал
Вода: 61.0 г
Белки: 3.3 г
Жиры: 6.3 г
Углеводы: 20.8 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 24.1 мг
Моно- и дисахариды: 1.9 г
Крахмал: 12.8 г
Пищевые волокна: 0.07 г
Органические кислоты: 0.04 г
Зола: 0.4 г
Витамин A: 0.07 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.6 мг
Витамин D: 0.1 мкг
Витамин E: 0.6 мг
Витамин H: 3.1 мкг
Витамин PP: 0.4 мг
Холин: 47.9 мг
Железо: 0.5 мг
Калий: 121.8 мг
Кальций: 63.6 мг
Кремний: 17.1 мг
Магний: 16.8 мг
Натрий: 35.9 мг
Сера: 26.8 мг
Фосфор: 80.4 мг
Хлор: 57.9 мг
Алюминий: 39.6 мкг
Бор: 22.5 мкг
Ванадий: 2.4 мкг
Йод: 5.3 мкг
Кобальт: 1.0 мкг
Марганец: 262.7 мкг
Медь: 58.3 мкг
Молибден: 3.6 мкг
Никель: 1.0 мкг
Олово: 5.2 мкг
Селен: 1.0 мкг
Титан: 0.6 мкг
Фтор: 19.4 мкг
Стронций: 9.0 мкг
Хром: 1.2 мкг
Цинк: 491.6 мкг
Цирконий: 0.4 мкг


Запеканка рисовая с творогом

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 246.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 48.0 | грамм | переборка, просеивание, промывка
вода | 100.0 | грамм | порционирование
изюм | 20.0 | грамм | порционирование
творог жирный 18% | 40.0 | грамм | порционирование
яйцо куриное | 0.3 | грамм | холодная обработка
сахар | 15.0 | грамм | порционирование
ванилин | 0.01 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
сухари пшеничные | 5.0 | грамм | порционирование
сметана | 5.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

В готовую рассыпчатую кашу (с. 150), приготовленную с изюмом или без изюма н охлажденную до 60-70° С, добавляют протертый творог, взбитые с сахаром яйца, ванилин, растворенный в небольшом количестве воды жир и перемешивают. Подготовленную массу раскладывают на смазанный растопленным жиром и посыпанный сухарями противень, поверхность смазывают смесью яйца со сметаной и запекают 10 мин. Подают запеканку с жиром, или сметаной, или соусом клюквенным, или яблочным, или из ягодного экстракта

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.3 ккал
Вода: 54.2 г
Белки: 4.5 г
Жиры: 8.8 г
Углеводы: 27.4 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 10.4 мг
Моно- и дисахариды: 0.7 г
Крахмал: 15.4 г
Пищевые волокна: 0.08 г
Органические кислоты: 0.2 г
Зола: 0.4 г
Витамин A: 0.08 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 10.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.10 мг
Витамин D: 0.01 мкг
Витамин E: 0.9 мг
Витамин H: 1.8 мкг
Витамин PP: 0.5 мг
Холин: 27.5 мг
Железо: 0.6 мг
Калий: 117.5 мг
Кальций: 40.4 мг
Кремний: 20.5 мг
Магний: 18.2 мг
Натрий: 23.8 мг
Сера: 11.2 мг
Фосфор: 83.3 мг
Хлор: 31.8 мг
Алюминий: 30.4 мкг
Бор: 27.4 мкг
Ванадий: 3.5 мкг
Йод: 0.6 мкг
Кобальт: 0.5 мкг
Марганец: 322.2 мкг
Медь: 71.6 мкг
Молибден: 2.5 мкг
Никель: 1.3 мкг
Олово: 0.7 мкг
Селен: 5.3 мкг
Титан: 0.9 мкг
Фтор: 15.3 мкг
Стронций: 4.1 мкг
Хром: 0.3 мкг
Цинк: 408.2 мкг
Цирконий: 0.5 мкг


Запеканка со свежими плодами

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 375.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
манная крупа | 50.0 | грамм | переборка, просеивание, промывка
молоко коровье | 100.0 | грамм | порционирование
вода | 85.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование
сухари пшеничные | 4.0 | грамм | порционирование
яблоки | 57.0 | грамм | холодная обработка, запекание
сметана | 3.0 | грамм | порционирование
яйцо куриное | 0.2 | штука | холодная обработка
Соус абрикосовый | 75.0 | грамм | холодная обработка

Способ приготовления:

На смазанный маслом и посыпанный сухарями противень кладут ровным слоем приготовленную вязкую кашу (половину от всей массы), затем плоды, нарезанные мелкими кубиками, яблоки и груши без кожицы и семенных гнезд, сливы и абрикосы без косточек. Плоды покрывают слоем оставшейся каши, поверхность смазывают смесью яйца со сметаной и запекают. Подают с соусом абрикосовым или клюквенным

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 157.8 ккал
Вода: 72.2 г
Белки: 3.0 г
Жиры: 2.6 г
Углеводы: 32.6 г
Ненасыщеные жирные кислоты: 0.09 г
Холестерин: 14.3 мг
Моно- и дисахариды: 3.2 г
Крахмал: 10.1 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.2 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.06 мг
Витамин B9: 5.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.6 мг
Витамин D: 0.07 мкг
Витамин E: 0.7 мг
Витамин H: 1.6 мкг
Витамин PP: 0.3 мг
Холин: 14.5 мг
Железо: 0.8 мг
Калий: 128.6 мг
Кальций: 44.7 мг
Кремний: 1.8 мг
Магний: 10.5 мг
Натрий: 23.9 мг
Сера: 24.5 мг
Фосфор: 47.3 мг
Хлор: 37.2 мг
Алюминий: 156.3 мкг
Бор: 147.1 мкг
Ванадий: 18.2 мкг
Йод: 3.4 мкг
Кобальт: 4.2 мкг
Марганец: 130.1 мкг
Медь: 50.8 мкг
Молибден: 4.7 мкг
Никель: 7.1 мкг
Олово: 4.3 мкг
Рубидий: 7.6 мкг
Селен: 0.7 мкг
Титан: 22.0 мкг
Фтор: 11.6 мкг
Стронций: 57.5 мкг
Хром: 1.4 мкг
Цинк: 273.1 мкг
Цирконий: 0.3 мкг


Пудинг рисовый, манный, пшенный

Блюдо: Крупеники, запеканки и пудинги из каш
Суммарный вес: 318.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 45.0 | грамм | переборка, просеивание, промывка
вода | 50.0 | грамм | порционирование
молоко коровье | 100.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
масло сливочное | 10.0 | грамм | порционирование
изюм | 10.0 | грамм | порционирование
цукаты | 10.0 | грамм | порционирование
сухари | 5.0 | грамм | порционирование
сметана | 5.0 | грамм | порционирование
ванилин | 0.01 | грамм | порционирование
Соус абрикосовый | 50.0 | грамм | холодная обработка

Способ приготовления:

В готовую вязкую кашу (с. 152), охлажденную до 60-70° С, добавляют нарезанные маленькими кусочками цукаты, растертые с сахаром яичные желто изюм, ванилин, масло, перемешивают, вводят в массу взбитые в густую пену яичные белки. После этого массу раскладывают ровным слоем на порционные сковороды или противень, смазанные маслом и посыпанные сухарями, поверхность покрывают смесью яйца со сметаной и запекают. При отпуске поливают соусом абрикосовым или клюквенным или отпускают с вареньем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.6 ккал
Вода: 58.4 г
Белки: 3.4 г
Жиры: 5.1 г
Углеводы: 34.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 42.1 мг
Моно- и дисахариды: 2.4 г
Крахмал: 11.3 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.9 мг
Витамин D: 0.2 мкг
Витамин E: 0.5 мг
Витамин H: 3.2 мкг
Витамин PP: 0.5 мг
Холин: 40.4 мг
Железо: 0.7 мг
Калий: 193.9 мг
Кальций: 57.3 мг
Кремний: 15.3 мг
Магний: 18.1 мг
Натрий: 37.0 мг
Сера: 30.7 мг
Фосфор: 81.3 мг
Хлор: 51.2 мг
Алюминий: 68.5 мкг
Бор: 104.3 мкг
Ванадий: 4.3 мкг
Йод: 4.9 мкг
Кобальт: 1.4 мкг
Марганец: 258.4 мкг
Медь: 67.2 мкг
Молибден: 3.5 мкг
Никель: 3.4 мкг
Олово: 4.6 мкг
Селен: 0.9 мкг
Титан: 16.7 мкг
Фтор: 18.5 мкг
Стронций: 48.6 мкг
Хром: 1.2 мкг
Цинк: 466.3 мкг
Цирконий: 0.4 мкг


Биточки или котлеты пшенные, пшеничный, перловые, ячневые

Блюдо: Котлеты и биточки из каш
Суммарный вес: 296.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшено | 62.0 | грамм | переборка, просеивание, промывка, варка без слива
молоко коровье | 50.0 | грамм | порционирование
вода | 125.0 | грамм | порционирование
сахар | 8.0 | грамм | порционирование
яйцо куриное | 0.2 | штука | холодная обработка
сухари пшеничные | 8.0 | грамм | порционирование
жир кулинарный | 8.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

Варят густую вязкую кашу (с. 152) с выходом из 1 кг крупы 3,5 кг каши, охлаждают до 60-70° С, добавляют сырые яйца и перемешивают. Подготовленную массу порционируют, придавая изделиям круглую (биточки) или овальную форму с одним заостренным концом (котлеты), панируют в сухарях и жарят на жире 10 мин. При подаче поливают сметаной или абрикосовым, или клюквенным соусом. Можно подать с грибным соусом (рец. 557).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 151.9 ккал
Вода: 62.8 г
Белки: 3.9 г
Жиры: 7.4 г
Углеводы: 18.6 г
Ненасыщеные жирные кислоты: 0.10 г
Холестерин: 18.1 мг
Моно- и дисахариды: 1.2 г
Крахмал: 14.0 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.02 г
Зола: 0.4 г
Витамин A: 0.06 мг
Витамин B1: 0.09 мг
Витамин B2: 0.07 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 10.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.3 мг
Витамин D: 0.09 мкг
Витамин E: 0.8 мг
Витамин H: 1.8 мкг
Витамин PP: 0.4 мг
Холин: 27.1 мг
Железо: 0.7 мг
Калий: 90.8 мг
Кальций: 43.0 мг
Кремний: 1.4 мг
Магний: 21.3 мг
Натрий: 18.7 мг
Сера: 28.8 мг
Фосфор: 79.5 мг
Хлор: 35.5 мг
Алюминий: 69.3 мкг
Бор: 5.4 мкг
Ванадий: 4.6 мкг
Йод: 4.1 мкг
Кобальт: 2.3 мкг
Марганец: 293.8 мкг
Медь: 95.4 мкг
Молибден: 6.0 мкг
Никель: 2.9 мкг
Олово: 5.1 мкг
Селен: 0.9 мкг
Титан: 5.3 мкг
Фтор: 12.2 мкг
Стронций: 8.3 мкг
Хром: 1.0 мкг
Цинк: 544.3 мкг
Цирконий: 0.7 мкг


Биточки или котлеты манные, рисовые

Блюдо: Котлеты и биточки из каш
Суммарный вес: 260.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
манная крупа | 53.0 | грамм | переборка, просеивание, промывка, варка без слива
молоко коровье | 50.0 | грамм | порционирование, варка
вода | 100.0 | грамм | порционирование
яйцо куриное | 0.2 | штука | холодная обработка
сахар | 8.0 | грамм | порционирование
сухари пшеничные | 8.0 | грамм | порционирование
жир кулинарный | 8.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

Варят густую вязкую кашу (с. 152) с выходом из 1 кг крупы 4 кг каши. готовят биточки и котлеты, как описано в рец. № 268. Отпускают со сметаной или соусом абрикосовым, или клюквенным, или вареньем или джемом, или повидлом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 162.4 ккал
Вода: 61.4 г
Белки: 4.0 г
Жиры: 7.8 г
Углеводы: 20.4 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 20.6 мг
Моно- и дисахариды: 1.2 г
Крахмал: 14.9 г
Пищевые волокна: 0.05 г
Органические кислоты: 0.02 г
Зола: 0.3 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.8 мг
Витамин H: 2.0 мкг
Витамин PP: 0.4 мг
Холин: 30.6 мг
Железо: 0.7 мг
Калий: 76.3 мг
Кальций: 44.8 мг
Кремний: 2.7 мг
Магний: 11.0 мг
Натрий: 22.9 мг
Сера: 29.5 мг
Фосфор: 53.9 мг
Хлор: 37.5 мг
Алюминий: 167.8 мкг
Бор: 18.6 мкг
Ванадий: 25.6 мкг
Йод: 3.5 мкг
Кобальт: 5.6 мкг
Марганец: 206.4 мкг
Медь: 36.7 мкг
Молибден: 4.7 мкг
Никель: 3.5 мкг
Олово: 4.0 мкг
Селен: 1.0 мкг
Титан: 3.1 мкг
Фтор: 11.2 мкг
Стронций: 9.2 мкг
Хром: 0.7 мкг
Цинк: 342.4 мкг
Цирконий: 0.8 мкг


Бобовые отварные

Блюдо: Блюда из бобовых
Суммарный вес: 424.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 485.0 | грамм | холодная обработка, варка со сливом

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.8 ккал
Вода: 16.0 г
Белки: 24.2 г
Жиры: 1.8 г
Углеводы: 43.6 г
Моно- и дисахариды: 3.6 г
Крахмал: 34.7 г
Пищевые волокна: 4.5 г
Зола: 4.1 г
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.8 мг
Витамин B9: 77.1 мкг
Витамин E: 3.3 мг
Витамин PP: 1.8 мг
Железо: 12.7 мг
Калий: 1005.0 мг
Кальций: 154.2 мг
Кремний: 90.4 мг
Магний: 105.9 мг
Натрий: 34.3 мг
Сера: 156.2 мг
Фосфор: 556.1 мг
Хлор: 57.0 мг
Алюминий: 628.6 мкг
Бор: 481.3 мкг
Ванадий: 186.6 мкг
Йод: 11.9 мкг
Кобальт: 18.4 мкг
Марганец: 1316.1 мкг
Медь: 471.4 мкг
Молибден: 38.7 мкг
Никель: 170.1 мкг
Селен: 24.5 мкг
Титан: 147.3 мкг
Фтор: 43.2 мкг
Хром: 9.8 мкг
Цинк: 3152.8 мкг


Бобовые с копченой грудинкой или корейкой

Блюдо: Блюда из бобовых
Суммарный вес: 226.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бобовые отварные | 150.0 | грамм | холодная обработка
грудинка копченая | 27.0 | грамм | порционирование, варка
лук репчатый | 36.0 | грамм | холодная обработка, пассерование
жир свиной | 15.0 | грамм | порционирование
Соус красный основной | 30.0 | грамм | холодная обработка
чеснок луковица | 0.4 | грамм | холодная обработка

Способ приготовления:

Вареную копченую нарезанную мелкими кубиками грудинку или корейку, нашинкованный пассерованный лук кипятят в красном или томатном соусе 10 мин, смешивают с отварными бобовыми, добавляют растертый с солью чеснок и, помешивая, нагревают до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 381.4 ккал
Вода: 44.9 г
Белки: 23.0 г
Жиры: 14.9 г
Углеводы: 41.4 г
Моно- и дисахариды: 5.1 г
Крахмал: 31.2 г
Пищевые волокна: 4.5 г
Органические кислоты: 0.1 г
Зола: 4.5 г
Витамин A: 0.07 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.7 мг
Витамин B9: 69.3 мкг
Витамин C: 2.3 мг
Витамин E: 2.9 мг
Витамин H: 0.1 мкг
Витамин PP: 1.8 мг
Холин: 0.4 мг
Железо: 11.7 мг
Калий: 962.2 мг
Кальций: 143.2 мг
Кремний: 79.7 мг
Магний: 99.7 мг
Натрий: 158.8 мг
Сера: 148.4 мг
Фосфор: 520.4 мг
Хлор: 54.8 мг
Алюминий: 627.3 мкг
Бор: 457.3 мкг
Ванадий: 165.9 мкг
Йод: 11.8 мкг
Кобальт: 17.0 мкг
Литий: 0.05 мкг
Марганец: 1203.7 мкг
Медь: 430.5 мкг
Молибден: 34.4 мкг
Никель: 150.5 мкг
Олово: 0.04 мкг
Рубидий: 74.7 мкг
Селен: 21.6 мкг
Титан: 129.9 мкг
Фтор: 43.5 мкг
Хром: 9.0 мкг
Цинк: 2922.7 мкг


Бобовые в соусе

Блюдо: Блюда из бобовых
Суммарный вес: 198.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бобовые отварные | 155.0 | грамм | холодная обработка
Соус красный основной | 60.0 | грамм | холодная обработка, варка
маргарин | 10.0 | грамм | порционирование

Способ приготовления:

Отварные бобовые (рец. № 270) заправляют жиром и соусом красным, или томатным, или молочным, или сметанным и, помешивая, нагревают до кипения. В соус красный и томатный можно добавить чеснок (0,5 г нетто на 1 л соуса), растертый с солью

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 347.7 ккал
Вода: 42.3 г
Белки: 26.2 г
Жиры: 7.0 г
Углеводы: 48.0 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 4.8 г
Крахмал: 37.0 г
Пищевые волокна: 4.8 г
Органические кислоты: 0.1 г
Зола: 4.5 г
Витамин A: 0.1 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 0.8 мг
Витамин B9: 80.7 мкг
Витамин C: 1.0 мг
Витамин E: 4.7 мг
Витамин H: 0.03 мкг
Витамин PP: 2.1 мг
Холин: 0.7 мг
Железо: 13.5 мг
Калий: 1106.5 мг
Кальций: 163.3 мг
Кремний: 94.1 мг
Магний: 114.1 мг
Натрий: 47.2 мг
Сера: 163.8 мг
Фосфор: 590.0 мг
Хлор: 60.4 мг
Алюминий: 673.5 мкг
Бор: 504.7 мкг
Ванадий: 196.6 мкг
Йод: 12.7 мкг
Кобальт: 19.2 мкг
Литий: 0.08 мкг
Марганец: 1380.2 мкг
Медь: 493.2 мкг
Молибден: 40.7 мкг
Никель: 177.1 мкг
Олово: 0.07 мкг
Рубидий: 2.4 мкг
Селен: 25.5 мкг
Титан: 153.4 мкг
Фтор: 46.1 мкг
Хром: 10.3 мкг
Цинк: 3298.4 мкг


Макаронные изделия отварные

Блюдо: Блюда из макаронных изделий
Суммарный вес: 1000.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 350.0 | грамм | варка со сливом

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 80.2 ккал
Белки: 3.5 г
Жиры: 0.4 г
Углеводы: 16.8 г
Витамин B1: 0.04 мг
Витамин B2: 0.01 мг
Витамин B3: 0.08 мг
Витамин B6: 0.04 мг
Витамин B9: 5.3 мкг
Витамин E: 0.6 мг
Витамин H: 0.5 мкг
Витамин PP: 0.3 мг
Холин: 13.8 мг
Железо: 0.5 мг
Калий: 34.4 мг
Кальций: 6.0 мг
Кремний: 1.2 мг
Магний: 5.0 мг
Натрий: 0.8 мг
Сера: 21.4 мг
Фосфор: 27.4 мг
Хлор: 23.2 мг
Йод: 0.5 мкг
Кобальт: 0.5 мкг
Марганец: 173.7 мкг
Медь: 210.7 мкг
Молибден: 3.8 мкг
Фтор: 6.9 мкг
Хром: 0.7 мкг
Цинк: 213.1 мкг


Макароны с сыром, брынзой или творогом

Блюдо: Блюда из макаронных изделий
Суммарный вес: 179.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Макаронные изделия отварные | 150.0 | грамм | холодная обработка
сыр твердый | 20.0 | грамм | холодная обработка
маргарин | 10.0 | грамм | порционирование

Способ приготовления:

Отварные макароны, заправленные жиром, посыпают тертым сыром или брынзой непосредственно перед подачей. Сыр и брынзу можно подать отдельно. Творог протирают и смешивают с макаронами непосредственно перед подачей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 172.6 ккал
Вода: 0.9 г
Белки: 6.9 г
Жиры: 8.1 г
Углеводы: 19.2 г
Зола: 0.03 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.09 мг
Витамин B6: 0.06 мг
Витамин B9: 8.1 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.3 мг
Витамин E: 2.0 мг
Витамин H: 0.6 мкг
Витамин PP: 0.4 мг
Холин: 15.5 мг
Железо: 0.7 мг
Калий: 50.7 мг
Кальций: 126.1 мг
Кремний: 1.3 мг
Магний: 11.6 мг
Натрий: 112.1 мг
Сера: 23.8 мг
Фосфор: 94.7 мг
Хлор: 25.8 мг
Йод: 0.5 мкг
Кобальт: 0.5 мкг
Марганец: 204.9 мкг
Медь: 242.5 мкг
Молибден: 4.2 мкг
Фтор: 7.7 мкг
Хром: 0.7 мкг
Цинк: 710.0 мкг


Макароны с томатом

Блюдо: Блюда из макаронных изделий
Суммарный вес: 155.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Макаронные изделия отварные | 150.0 | грамм | холодная обработка
томатная паста | 25.0 | грамм | порционирование
маргарин | 15.0 | грамм | порционирование
петрушка | 3.0 | грамм | холодная обработка

Способ приготовления:

Макароны отваривают и заправляют жиром (5 г). В томатное пюре добавляют жир, соль, перец молотый и, помешивая, пассеруют в течение 5 мин. после чего смешивают с отварными макаронами. При отпуске макароны посыпают зеленью

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 165.2 ккал
Вода: 14.9 г
Белки: 4.2 г
Жиры: 8.3 г
Углеводы: 19.6 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.2 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.4 г
Зола: 0.5 г
Витамин A: 0.08 мг
Витамин B1: 0.07 мг
Витамин B2: 0.04 мг
Витамин B3: 0.08 мг
Витамин B6: 0.05 мг
Витамин B9: 7.7 мкг
Витамин C: 10.9 мг
Витамин E: 3.0 мг
Витамин H: 0.5 мкг
Витамин PP: 0.6 мг
Холин: 13.6 мг
Железо: 0.9 мг
Калий: 194.7 мг
Кальций: 16.0 мг
Кремний: 1.2 мг
Магний: 15.1 мг
Натрий: 20.5 мг
Сера: 20.7 мг
Фосфор: 40.4 мг
Хлор: 22.4 мг
Йод: 0.4 мкг
Кобальт: 0.5 мкг
Марганец: 168.0 мкг
Медь: 203.8 мкг
Молибден: 3.7 мкг
Фтор: 6.7 мкг
Хром: 0.6 мкг
Цинк: 206.1 мкг


Макароны, запеченные с сыром

Блюдо: Блюда из макаронных изделий
Суммарный вес: 180.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Макаронные изделия отварные | 200.0 | грамм | холодная обработка
сыр твердый | 19.0 | грамм | холодная обработка, запекание
маргарин | 10.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Отварные макароны, заправленные жиром, кладут на порционную сковороду, посыпают тертым сыром, сбрызгивают жиром и запекают до образования поверхности макарон поджаристой корочки. При отпуске поливают жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 188.2 ккал
Вода: 0.9 г
Белки: 6.6 г
Жиры: 10.0 г
Углеводы: 19.1 г
Зола: 0.03 г
Витамин A: 0.09 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин B3: 0.09 мг
Витамин B6: 0.06 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.2 мг
Витамин D: 0.006 мкг
Витамин E: 2.1 мг
Витамин H: 0.6 мкг
Витамин PP: 0.4 мг
Холин: 15.5 мг
Железо: 0.7 мг
Калий: 49.3 мг
Кальций: 109.0 мг
Кремний: 1.3 мг
Магний: 10.7 мг
Натрий: 97.4 мг
Сера: 23.7 мг
Фосфор: 82.8 мг
Хлор: 25.7 мг
Йод: 0.5 мкг
Кобальт: 0.5 мкг
Марганец: 202.8 мкг
Медь: 240.9 мкг
Молибден: 4.2 мкг
Фтор: 7.7 мкг
Хром: 0.7 мкг
Цинк: 638.5 мкг


Макаронник

Блюдо: Блюда из макаронных изделий
Суммарный вес: 341.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 75.0 | грамм | порционирование, варка
вода | 150.0 | грамм | порционирование, варка
молоко коровье | 100.0 | грамм | порционирование, варка
яйцо куриное | 0.5 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
сухари | 5.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Макароны варят в смеси молока и воды или в воде, не откидывая. В охлажденные до 60-70° С макароны добавляют яйца, взбитые с сахаром, и перемешивают. Массу выкладывают на смазанный жиром противень, посыпают сухарями и запекают. При отпуске макаронник поливают жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 126.6 ккал
Вода: 75.5 г
Белки: 4.1 г
Жиры: 5.6 г
Углеводы: 16.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 39.3 мг
Моно- и дисахариды: 1.4 г
Крахмал: 0.7 г
Пищевые волокна: 0.004 г
Органические кислоты: 0.03 г
Зола: 0.3 г
Витамин A: 0.06 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 1.0 мг
Витамин H: 2.8 мкг
Витамин PP: 0.3 мг
Холин: 33.9 мг
Железо: 0.6 мг
Калий: 77.0 мг
Кальций: 44.2 мг
Кремний: 1.5 мг
Магний: 8.4 мг
Натрий: 26.8 мг
Сера: 34.9 мг
Фосфор: 59.9 мг
Хлор: 55.8 мг
Алюминий: 35.6 мкг
Бор: 2.9 мкг
Ванадий: 2.5 мкг
Йод: 4.3 мкг
Кобальт: 1.3 мкг
Марганец: 168.6 мкг
Медь: 148.8 мкг
Молибден: 4.5 мкг
Никель: 0.6 мкг
Олово: 4.1 мкг
Селен: 0.8 мкг
Титан: 0.7 мкг
Фтор: 13.6 мкг
Стронций: 7.6 мкг
Хром: 1.2 мкг
Цинк: 363.5 мкг
Цирконий: 0.4 мкг


Лапшевник с творогом

Блюдо: Блюда из макаронных изделий
Суммарный вес: 368.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
макаронные изделия | 72.0 | грамм | порционирование, варка
вода | 160.0 | грамм | порционирование, варка
творог жирный 18% | 100.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
сметана | 35.0 | грамм | порционирование
сухари | 5.0 | грамм | порционирование

Способ приготовления:

Лапшу, или макароны, или вермишель варят, не откидывая. Протертый творог смешивают с сырыми яйцами, солью и сахаром Смесь соединяют с отварными макаронными изделиями, выкладывают на противень смазанный жиром и посыпанный сухарями. Поверхность лапшевника смазывают сметаной, сбрызгивают жиром и запекают. Отпускают лапшевник с жиром или со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 165.9 ккал
Вода: 63.2 г
Белки: 6.9 г
Жиры: 9.5 г
Углеводы: 14.1 г
Ненасыщеные жирные кислоты: 3.1 г
Холестерин: 34.6 мг
Моно- и дисахариды: 0.8 г
Крахмал: 0.7 г
Пищевые волокна: 0.004 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.10 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 14.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.2 мг
Витамин D: 0.08 мкг
Витамин E: 0.9 мг
Витамин H: 2.8 мкг
Витамин PP: 0.3 мг
Холин: 41.5 мг
Железо: 0.6 мг
Калий: 67.7 мг
Кальций: 57.9 мг
Кремний: 1.4 мг
Магний: 10.9 мг
Натрий: 21.7 мг
Сера: 18.9 мг
Фосфор: 90.8 мг
Хлор: 65.8 мг
Алюминий: 20.3 мкг
Бор: 2.7 мкг
Ванадий: 2.3 мкг
Йод: 1.7 мкг
Кобальт: 1.0 мкг
Марганец: 151.9 мкг
Медь: 149.2 мкг
Молибден: 5.2 мкг
Никель: 0.5 мкг
Олово: 0.5 мкг
Селен: 8.5 мкг
Титан: 0.6 мкг
Фтор: 15.7 мкг
Стронций: 2.7 мкг
Хром: 0.5 мкг
Цинк: 323.1 мкг
Цирконий: 0.3 мкг


Яичная каша (натуральная)

Блюдо: Блюда из яиц
Суммарный вес: 237.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, варка
молоко коровье | 60.0 | грамм | порционирование, варка
масло сливочное | 10.0 | грамм | порционирование
Гренки из пшеничного хлеба (1-й вариант) | 50.0 | грамм | холодная обработка

Способ приготовления:

Для ее приготовления яйца или меланж разводят молоком или водой, добавляют соль (10 г на 1 л массы), жир и варят при непрерывном помешивания в небольшой посуде до консистенции полужидкой каши. Готовую кашку хранят до отпуска на мармите при температуре 60° С не более 15 мин. Отпускают яичную кашку в небольших мисочках или в глубоких чайных блюдцах в натуральном виде, с сыром, гренками или с гарниром из овощей в грибов или мясных продуктов. При отпуске хлопья или тертый сыр кладут на середину кашки, гренки укладывают по краям.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 180.3 ккал
Вода: 66.2 г
Белки: 10.3 г
Жиры: 11.0 г
Углеводы: 10.8 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 321.1 мг
Моно- и дисахариды: 1.6 г
Органические кислоты: 0.02 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.9 мг
Витамин B6: 0.1 мг
Витамин B9: 11.6 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.2 мг
Витамин D: 1.3 мкг
Витамин E: 1.5 мг
Витамин H: 13.1 мкг
Витамин PP: 0.5 мг
Холин: 166.9 мг
Железо: 1.9 мг
Калий: 147.6 мг
Кальций: 66.1 мг
Кремний: 0.5 мг
Магний: 17.7 мг
Натрий: 205.2 мг
Сера: 124.4 мг
Фосфор: 155.1 мг
Хлор: 306.1 мг
Алюминий: 11.7 мкг
Йод: 14.0 мкг
Кобальт: 6.5 мкг
Марганец: 203.7 мкг
Медь: 82.2 мкг
Молибден: 7.6 мкг
Олово: 3.1 мкг
Селен: 0.5 мкг
Фтор: 37.3 мкг
Стронций: 4.0 мкг
Хром: 3.3 мкг
Цинк: 921.2 мкг


Яичная каша с овощами или грибами

Блюдо: Блюда из яиц
Суммарный вес: 215.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Яичная каша (натуральная) | 160.0 | грамм | холодная обработка
фасоль овощная (лопатка) | 57.0 | грамм | порционирование, варка со сливом
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Нарезанную кусочками фасоль, разобранную на кочаны цветную капусту или спаржу, нарезанную брусочками, отваривают и заправляют маслом. Горошек консервированный прогревают и заправляют маслом. Кабачки, баклажаны, очищенные от кожицы, или грибы нарезают ломтиками, помидоры - дольками и поджаривают. Готовят яичную кашку, как описано на с. 165. При отпуске на середину готовой кашки кладут подготовленные овощи или грибы

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 261.0 ккал
Вода: 69.4 г
Белки: 15.9 г
Жиры: 13.2 г
Углеводы: 20.9 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 318.5 мг
Моно- и дисахариды: 2.4 г
Крахмал: 8.1 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.02 г
Зола: 1.7 г
Витамин A: 0.3 мг
Витамин B1: 0.2 мг
Витамин B2: 0.4 мг
Витамин B3: 1.2 мг
Витамин B6: 0.3 мг
Витамин B9: 29.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.2 мг
Витамин D: 1.3 мкг
Витамин E: 2.3 мг
Витамин H: 13.0 мкг
Витамин PP: 0.9 мг
Холин: 165.5 мг
Железо: 4.9 мг
Калий: 382.3 мг
Кальций: 102.0 мг
Кремний: 21.7 мг
Магний: 42.4 мг
Натрий: 211.7 мг
Сера: 160.0 мг
Фосфор: 284.6 мг
Хлор: 316.9 мг
Алюминий: 159.0 мкг
Бор: 112.8 мкг
Ванадий: 43.7 мкг
Йод: 16.6 мкг
Кобальт: 10.8 мкг
Марганец: 510.6 мкг
Медь: 192.1 мкг
Молибден: 16.6 мкг
Никель: 39.9 мкг
Олово: 3.0 мкг
Селен: 6.2 мкг
Титан: 34.5 мкг
Фтор: 47.1 мкг
Стронций: 4.0 мкг
Хром: 5.6 мкг
Цинк: 1654.8 мкг


Яичница глазунья (натуральная)

Блюдо: Блюда из яиц
Суммарный вес: 112.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
маргарин | 10.0 | грамм | порционирование, жарка

Способ приготовления:

Жарят яичницу глазунью на порционной сковороде 3-5 мин до тех пор, пока белок не свернется, а желток не станет полужидким. Отпускают яичницу на этой же сковороде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 240.8 ккал
Вода: 94.2 г
Белки: 15.9 г
Жиры: 19.3 г
Углеводы: 1.0 г
Ненасыщеные жирные кислоты: 3.6 г
Холестерин: 677.7 мг
Моно- и дисахариды: 0.9 г
Зола: 1.3 г
Витамин A: 0.4 мг
Витамин B1: 0.09 мг
Витамин B2: 0.6 мг
Витамин B3: 1.6 мг
Витамин B6: 0.2 мг
Витамин B9: 8.8 мкг
Витамин B12: 0.7 мкг
Витамин D: 2.8 мкг
Витамин E: 4.3 мг
Витамин H: 25.3 мкг
Витамин PP: 0.3 мг
Холин: 314.4 мг
Железо: 3.1 мг
Калий: 175.7 мг
Кальций: 69.7 мг
Магний: 15.1 мг
Натрий: 177.7 мг
Сера: 220.3 мг
Фосфор: 240.8 мг
Хлор: 195.2 мг
Йод: 25.0 мкг
Кобальт: 12.5 мкг
Марганец: 36.3 мкг
Медь: 103.9 мкг
Молибден: 7.5 мкг
Фтор: 68.8 мкг
Хром: 5.0 мкг
Цинк: 1389.2 мкг


Яичница глазунья с овощами или грибами

Блюдо: Блюда из яиц
Суммарный вес: 171.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
маргарин | 10.0 | грамм | порционирование
фасоль овощная (лопатка) | 63.0 | грамм | порционирование, варка со сливом

Способ приготовления:

Для приготовления используются те же овощи и грибы, что и в рец. № 280. Подготовленные овощи кладут на разогретую с жиром сковороду, выпускают на них яйца и жарят 5-7 мин. Подготовленные овощи можно отпускать к готовой яичнице в качестве гарнира

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 257.1 ккал
Вода: 67.0 г
Белки: 18.2 г
Жиры: 14.4 г
Углеводы: 14.6 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 445.2 мг
Моно- и дисахариды: 1.7 г
Крахмал: 11.2 г
Пищевые волокна: 1.4 г
Зола: 2.2 г
Витамин A: 0.3 мг
Витамин B1: 0.2 мг
Витамин B2: 0.4 мг
Витамин B3: 1.4 мг
Витамин B6: 0.4 мг
Витамин B9: 30.5 мкг
Витамин B12: 0.4 мкг
Витамин D: 1.8 мкг
Витамин E: 4.2 мг
Витамин H: 16.6 мкг
Витамин PP: 0.7 мг
Холин: 206.5 мг
Железо: 6.2 мг
Калий: 438.9 мг
Кальций: 95.4 мг
Кремний: 29.1 мг
Магний: 44.0 мг
Натрий: 131.2 мг
Сера: 194.9 мг
Фосфор: 337.1 мг
Хлор: 146.6 мг
Алюминий: 202.2 мкг
Бор: 154.8 мкг
Ванадий: 60.0 мкг
Йод: 20.3 мкг
Кобальт: 14.1 мкг
Марганец: 447.2 мкг
Медь: 219.9 мкг
Молибден: 17.4 мкг
Никель: 54.7 мкг
Селен: 7.9 мкг
Титан: 47.4 мкг
Фтор: 59.1 мкг
Хром: 6.4 мкг
Цинк: 1926.6 мкг


Яичница глазунья с мясными продуктами

Блюдо: Блюда из яиц
Суммарный вес: 148.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
маргарин | 14.0 | грамм | порционирование
ветчина в форме | 45.0 | грамм | порционирование, жарка мелким куском

Способ приготовления:

Мясопродукты (кроме грудинки) нарезают тонкими ломтиками и обжаривают в жире, затем добавляют остальной жир и выпускают на них яйца. Жарят яичницу, как в рец. № 281. Грудинку отваривают, очищают от шкуры и костей, нарезают кубиками, помещают на разогретую с жиром сковороду. Выпускают яйца и жарят 3- 5 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 294.0 ккал
Вода: 88.0 г
Белки: 18.6 г
Жиры: 24.1 г
Углеводы: 0.8 г
Ненасыщеные жирные кислоты: 2.7 г
Холестерин: 513.6 мг
Моно- и дисахариды: 0.7 г
Зола: 1.9 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.4 мг
Витамин B3: 1.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.5 мкг
Витамин D: 2.1 мкг
Витамин E: 4.3 мг
Витамин H: 19.2 мкг
Витамин PP: 0.2 мг
Холин: 238.4 мг
Железо: 3.1 мг
Калий: 247.6 мг
Кальций: 56.6 мг
Магний: 21.4 мг
Натрий: 394.7 мг
Сера: 166.9 мг
Фосфор: 259.0 мг
Хлор: 148.0 мг
Йод: 21.0 мкг
Кобальт: 9.5 мкг
Марганец: 27.5 мкг
Медь: 78.7 мкг
Молибден: 5.7 мкг
Фтор: 52.2 мкг
Хром: 3.8 мкг
Цинк: 1052.9 мкг


Омлет натуральный

Блюдо: Блюда из яиц
Суммарный вес: 157.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
молоко коровье | 45.0 | грамм | порционирование, запекание
маргарин | 10.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

К яйцам или меланжу добавляют молоко или воду и соль. Смесь тщательно размешивают, выливают на порционную сковороду с растопленным жиром и, помешивая, жарят 5-7 мин. Как только омлетная масса загустеет, края омлета загибают с двух сторон к середине, придавая ему форму продолговатого пирожка. Когда нижняя сторона омлета поджарится, его перекладывают на подогретое блюдо или тарелку швом вниз и поливают растопленным жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.9 ккал
Вода: 92.5 г
Белки: 12.2 г
Жиры: 18.4 г
Углеводы: 1.9 г
Ненасыщеные жирные кислоты: 2.6 г
Холестерин: 484.3 мг
Моно- и дисахариды: 1.9 г
Органические кислоты: 0.03 г
Зола: 1.1 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.4 мг
Витамин B3: 1.3 мг
Витамин B6: 0.1 мг
Витамин B9: 7.5 мкг
Витамин B12: 0.6 мкг
Витамин C: 0.2 мг
Витамин D: 2.0 мкг
Витамин E: 3.5 мг
Витамин H: 18.8 мкг
Витамин PP: 0.2 мг
Холин: 230.4 мг
Железо: 2.3 мг
Калий: 163.8 мг
Кальций: 81.1 мг
Магний: 14.4 мг
Натрий: 143.8 мг
Сера: 164.8 мг
Фосфор: 194.6 мг
Хлор: 167.5 мг
Алюминий: 12.7 мкг
Йод: 20.2 мкг
Кобальт: 9.1 мкг
Марганец: 27.5 мкг
Медь: 77.4 мкг
Молибден: 6.6 мкг
Олово: 3.3 мкг
Селен: 0.5 мкг
Фтор: 54.3 мкг
Стронций: 4.3 мкг
Хром: 4.1 мкг
Цинк: 1097.5 мкг


Омлет с сыром

Блюдо: Блюда из яиц
Суммарный вес: 196.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Омлет натуральный | 165.0 | грамм | холодная обработка
сыр твердый | 20.0 | грамм | холодная обработка, запекание
маргарин | 10.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Омлетную смесь смешивают с тертым сыром, жарят или запекают, как омлет натуральный (рец. № 284). При отпуске поливают растопленным жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 342.0 ккал
Вода: 104.6 г
Белки: 16.3 г
Жиры: 29.7 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 2.9 г
Холестерин: 543.5 мг
Моно- и дисахариды: 2.1 г
Органические кислоты: 0.03 г
Зола: 1.3 г
Витамин A: 0.5 мг
Витамин B1: 0.08 мг
Витамин B2: 0.5 мг
Витамин B3: 1.4 мг
Витамин B6: 0.2 мг
Витамин B9: 10.1 мкг
Витамин B12: 0.8 мкг
Витамин C: 0.4 мг
Витамин D: 2.2 мкг
Витамин E: 5.3 мг
Витамин H: 21.1 мкг
Витамин PP: 0.3 мг
Холин: 258.7 мг
Железо: 2.6 мг
Калий: 194.5 мг
Кальций: 190.0 мг
Магний: 21.1 мг
Натрий: 254.2 мг
Сера: 184.9 мг
Фосфор: 269.0 мг
Хлор: 187.9 мг
Алюминий: 14.3 мкг
Йод: 22.6 мкг
Кобальт: 10.3 мкг
Марганец: 40.6 мкг
Медь: 93.6 мкг
Молибден: 7.4 мкг
Олово: 3.7 мкг
Селен: 0.6 мкг
Фтор: 60.9 мкг
Стронций: 4.8 мкг
Хром: 4.6 мкг
Цинк: 1620.5 мкг


Омлет, смешанный с мясными продуктами

Блюдо: Блюда из яиц
Суммарный вес: 210.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Омлет натуральный | 165.0 | грамм | холодная обработка
маргарин | 13.0 | грамм | порционирование
ветчина в форме | 44.0 | грамм | порционирование, жарка мелким куском
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Мясопродукты нарезают мелкими кубиками или ломтиками и обжаривают (за исключением грудинки, которую используют в отварном виде), затем добавляют жир для жаренья омлета, заливают омлетной смесью, перемешивают и жарят, как омлет натуральный (ред. № 284). При отпуске поливают растопленным жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 351.4 ккал
Вода: 109.0 г
Белки: 17.3 г
Жиры: 30.5 г
Углеводы: 2.1 г
Ненасыщеные жирные кислоты: 2.7 г
Холестерин: 506.0 мг
Моно- и дисахариды: 1.9 г
Органические кислоты: 0.03 г
Зола: 1.8 г
Витамин A: 0.4 мг
Витамин B1: 0.07 мг
Витамин B2: 0.5 мг
Витамин B3: 1.3 мг
Витамин B6: 0.1 мг
Витамин B9: 7.8 мкг
Витамин B12: 0.6 мкг
Витамин C: 0.2 мг
Витамин D: 2.1 мкг
Витамин E: 5.2 мг
Витамин H: 19.7 мкг
Витамин PP: 0.2 мг
Холин: 240.9 мг
Железо: 2.9 мг
Калий: 251.5 мг
Кальций: 88.1 мг
Магний: 22.1 мг
Натрий: 336.3 мг
Сера: 172.2 мг
Фосфор: 257.4 мг
Хлор: 175.0 мг
Алюминий: 13.3 мкг
Йод: 22.5 мкг
Кобальт: 9.6 мкг
Марганец: 28.8 мкг
Медь: 80.9 мкг
Молибден: 6.9 мкг
Олово: 3.5 мкг
Селен: 0.5 мкг
Фтор: 56.7 мкг
Стронций: 4.5 мкг
Хром: 4.3 мкг
Цинк: 1149.2 мкг


Омлет с яблоками

Блюдо: Блюда из яиц
Суммарный вес: 226.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
молоко коровье | 45.0 | грамм | порционирование, запекание
яблоки | 100.0 | грамм | холодная обработка, запекание
маргарин | 13.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

К яйцам добавляют молоко и соль, смесь тщательно размешивают. Яблоки, очищенные от кожицы, с удаленным семенным гнездом нарезают на мелкие ломтики и слегка обжаривают на порционной сковороде с добавлением маргарина, заливают подготовленной омлетной смесью и запекают. При отпуске омлет поливают растопленным жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 177.7 ккал
Вода: 102.7 г
Белки: 8.6 г
Жиры: 14.1 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 336.9 мг
Моно- и дисахариды: 4.1 г
Крахмал: 0.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.3 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.9 мг
Витамин B6: 0.1 мг
Витамин B9: 5.9 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.6 мг
Витамин D: 1.4 мкг
Витамин E: 3.0 мг
Витамин H: 13.2 мкг
Витамин PP: 0.3 мг
Холин: 160.3 мг
Железо: 2.4 мг
Калий: 212.2 мг
Кальций: 62.2 мг
Магний: 13.2 мг
Натрий: 111.4 мг
Сера: 116.4 мг
Фосфор: 139.4 мг
Хлор: 117.2 мг
Алюминий: 47.7 мкг
Бор: 86.5 мкг
Ванадий: 1.4 мкг
Йод: 14.7 мкг
Кобальт: 6.7 мкг
Марганец: 35.7 мкг
Медь: 92.6 мкг
Молибден: 6.7 мкг
Никель: 6.0 мкг
Олово: 2.3 мкг
Рубидий: 22.2 мкг
Селен: 0.4 мкг
Фтор: 40.6 мкг
Стронций: 3.0 мкг
Хром: 4.3 мкг
Цинк: 816.5 мкг


Драчена

Блюдо: Блюда из яиц
Суммарный вес: 176.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка
молоко коровье | 35.0 | грамм | порционирование, запекание
пшеничная мука, высшего сорта | 9.0 | грамм | порционирование
сметана | 15.0 | грамм | порционирование, запекание
маргарин | 5.0 | грамм | порционирование

Способ приготовления:

В омлетную смесь, приготовленную, как для омлета натурального, добавляют муку и сметану и запекают на порционной сковороде 5-8 мин. Драчену готовят непосредственно перед подачей. Отпускают в той же сковороде

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 196.7 ккал
Вода: 77.8 г
Белки: 11.4 г
Жиры: 14.5 г
Углеводы: 5.5 г
Ненасыщеные жирные кислоты: 2.4 г
Холестерин: 455.0 мг
Моно- и дисахариды: 1.5 г
Крахмал: 3.4 г
Пищевые волокна: 0.005 г
Органические кислоты: 0.02 г
Зола: 1.0 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.4 мг
Витамин B3: 1.1 мг
Витамин B6: 0.1 мг
Витамин B9: 8.4 мкг
Витамин B12: 0.5 мкг
Витамин C: 0.2 мг
Витамин D: 1.8 мкг
Витамин E: 2.5 мг
Витамин H: 17.0 мкг
Витамин PP: 0.2 мг
Холин: 216.0 мг
Железо: 2.1 мг
Калий: 151.6 мг
Кальций: 73.0 мг
Кремний: 0.2 мг
Магний: 13.5 мг
Натрий: 123.7 мг
Сера: 149.2 мг
Фосфор: 177.3 мг
Хлор: 149.6 мг
Алюминий: 62.3 мкг
Бор: 1.9 мкг
Ванадий: 4.6 мкг
Йод: 18.2 мкг
Кобальт: 8.2 мкг
Марганец: 53.5 мкг
Медь: 75.0 мкг
Молибден: 6.7 мкг
Никель: 0.1 мкг
Олово: 2.6 мкг
Селен: 0.7 мкг
Титан: 0.6 мкг
Фтор: 49.6 мкг
Стронций: 3.0 мкг
Хром: 3.7 мкг
Цинк: 1010.5 мкг


Рулет яичный с морковью

Блюдо: Блюда из яиц
Суммарный вес: 213.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 3.0 | штука | холодная обработка, жарка
молоко коровье | 45.0 | грамм | порционирование, запекание
маргарин | 10.0 | грамм | порционирование
морковь | 55.0 | грамм | холодная обработка, припускание
Соус молочный густой (для фарширования) | 40.0 | грамм | холодная обработка, жарка
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

К яйцам добавляют молоко, соль, тщательно размешивают и подготовленную массу выливают тонким слоем на противень, смазанный маргарином, и выпекают. На выпеченный омлет кладут фарш и заворачивают в виде рулета. Запекают в жарочном шкафу. Для фарша подготовленную морковь шинкуют и припускают, заправляют густым молочным соусом. При отпуске рулет поливают растопленным жиром

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 198.6 ккал
Вода: 104.2 г
Белки: 9.9 г
Жиры: 15.7 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 1.9 г
Холестерин: 358.2 мг
Моно- и дисахариды: 3.4 г
Крахмал: 1.1 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.10 г
Зола: 1.2 г
Витамин A: 2.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.4 мг
Витамин B3: 1.0 мг
Витамин B6: 0.1 мг
Витамин B9: 8.4 мкг
Витамин B12: 0.5 мкг
Витамин C: 0.7 мг
Витамин D: 1.5 мкг
Витамин E: 2.8 мг
Витамин H: 14.3 мкг
Витамин PP: 0.4 мг
Холин: 174.0 мг
Железо: 1.9 мг
Калий: 189.6 мг
Кальций: 80.0 мг
Кремний: 0.07 мг
Магний: 22.0 мг
Натрий: 117.2 мг
Сера: 127.7 мг
Фосфор: 169.5 мг
Хлор: 151.8 мг
Алюминий: 114.0 мкг
Бор: 50.7 мкг
Ванадий: 26.4 мкг
Йод: 17.2 мкг
Кобальт: 7.4 мкг
Литий: 1.5 мкг
Марганец: 81.1 мкг
Медь: 80.3 мкг
Молибден: 10.7 мкг
Никель: 1.5 мкг
Олово: 3.9 мкг
Селен: 0.7 мкг
Титан: 0.2 мкг
Фтор: 56.4 мкг
Стронций: 5.0 мкг
Хром: 4.0 мкг
Цинк: 968.7 мкг


Творожные шарики

Блюдо: Блюда из творога
Суммарный вес: 174.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 100.0 | грамм | порционирование
масло сливочное | 25.0 | грамм | порционирование
сыр твердый | 25.0 | грамм | холодная обработка
хлеб ржаной | 20.0 | грамм | порционирование
петрушка | 5.0 | грамм | холодная обработка

Способ приготовления:

* Творог используется только пастеризованный. Творог протирают, соединяют с маслом сливочным, тертым сыром, добавляют перец красный молотый, соль и перемешивают. Из полученной массы формуют шарики величиной с грецкий орех, посыпают измельченными сухарями. При отпуске шарики оформляют зеленью петрушки

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 316.3 ккал
Вода: 38.9 г
Белки: 13.6 г
Жиры: 26.4 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 6.2 г
Холестерин: 34.7 мг
Моно- и дисахариды: 1.8 г
Крахмал: 0.04 г
Пищевые волокна: 0.08 г
Органические кислоты: 0.7 г
Зола: 0.6 г
Витамин A: 0.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 30.5 мкг
Витамин B12: 0.8 мкг
Витамин C: 6.1 мг
Витамин D: 0.03 мкг
Витамин E: 0.9 мг
Витамин H: 3.0 мкг
Витамин PP: 0.3 мг
Холин: 27.0 мг
Железо: 1.0 мг
Калий: 139.0 мг
Кальций: 254.2 мг
Магний: 29.4 мг
Натрий: 227.3 мг
Сера: 6.0 мг
Фосфор: 233.7 мг
Хлор: 201.2 мг
Йод: 0.6 мкг
Кобальт: 0.6 мкг
Марганец: 206.3 мкг
Медь: 79.2 мкг
Молибден: 5.4 мкг
Селен: 17.3 мкг
Фтор: 22.5 мкг
Хром: 0.3 мкг
Цинк: 990.7 мкг


Творог с орехами и чесноком

Блюдо: Блюда из творога
Суммарный вес: 1018.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 600.0 | грамм | порционирование
орех грецкий | 180.0 | грамм | холодная обработка
чеснок луковица | 70.0 | грамм | холодная обработка
масло сливочное | 120.0 | грамм | порционирование
петрушка | 50.0 | грамм | холодная обработка

Способ приготовления:

' Творог используется только пастеризованный Творог протирают. Жареные грецкие орехи мелко рубят. Подготовленный чеснок растирают с солью. Творог соединяют с маслом сливочным, рублеными орехами, чесноком, растертым с солью, и перемешивают. При отпуске творог (100-150 г на порцию) посыпают мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 358.2 ккал
Вода: 47.4 г
Белки: 16.4 г
Жиры: 20.5 г
Углеводы: 28.9 г
Ненасыщеные жирные кислоты: 6.4 г
Холестерин: 35.7 мг
Моно- и дисахариды: 2.4 г
Крахмал: 2.4 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.7 г
Зола: 0.8 г
Витамин A: 0.3 мг
Витамин B1: 0.2 мг
Витамин B2: 0.3 мг
Витамин B3: 0.5 мг
Витамин B6: 0.5 мг
Витамин B9: 59.2 мкг
Витамин B12: 0.6 мкг
Витамин C: 11.5 мг
Витамин D: 0.02 мкг
Витамин E: 10.0 мг
Витамин H: 3.1 мкг
Витамин PP: 0.7 мг
Холин: 27.8 мг
Железо: 1.5 мг
Калий: 413.2 мг
Кальций: 172.5 мг
Магний: 102.9 мг
Натрий: 30.0 мг
Сера: 41.1 мг
Фосфор: 379.5 мг
Хлор: 103.3 мг
Йод: 2.1 мкг
Кобальт: 4.4 мкг
Марганец: 857.0 мкг
Медь: 272.3 мкг
Молибден: 4.6 мкг
Селен: 17.8 мкг
Фтор: 300.5 мкг
Цинк: 1392.4 мкг


Вареники ленивые (полуфабрикат)

Блюдо: Блюда из творога
Суммарный вес: 1062.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 820.0 | грамм | порционирование
пшеничная мука, высшего сорта | 115.0 | грамм | порционирование
яйцо куриное | 1.5 | штука | холодная обработка
сахар | 60.0 | грамм | порционирование
соль поваренная | 8.0 | грамм | порционирование

Способ приготовления:

В протертый творог вводят муку, яйца, сахар, соль и тщательно перемешивают до получения однородной массы. Затем массу раскатывают пластом толщиной 10-12 мм и разрезают на полоски шириной 25 мм. Полоски нарезают на кусочки прямоугольной или треугольной формы

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 248.2 ккал
Вода: 54.8 г
Белки: 13.7 г
Жиры: 14.9 г
Углеводы: 15.9 г
Ненасыщеные жирные кислоты: 8.6 г
Холестерин: 84.6 мг
Моно- и дисахариды: 2.4 г
Крахмал: 7.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 30.1 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 30.7 мкг
Витамин B12: 0.8 мкг
Витамин C: 0.4 мг
Витамин D: 0.1 мкг
Витамин E: 0.7 мг
Витамин H: 5.5 мкг
Витамин PP: 0.4 мг
Холин: 58.7 мг
Железо: 0.7 мг
Калий: 110.1 мг
Кальций: 125.4 мг
Кремний: 0.4 мг
Магний: 20.5 мг
Натрий: 44.8 мг
Сера: 20.6 мг
Фосфор: 193.6 мг
Хлор: 580.4 мг
Алюминий: 113.6 мкг
Бор: 4.0 мкг
Ванадий: 9.7 мкг
Йод: 1.5 мкг
Кобальт: 1.7 мкг
Марганец: 71.7 мкг
Медь: 76.1 мкг
Молибден: 8.6 мкг
Никель: 0.2 мкг
Олово: 0.6 мкг
Селен: 24.0 мкг
Титан: 1.2 мкг
Фтор: 31.0 мкг
Хром: 0.5 мкг
Цинк: 461.1 мкг


Вареники ленивые отварные

Блюдо: Блюда из творога
Суммарный вес: 254.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Вареники ленивые (полуфабрикат) | 240.0 | грамм | холодная обработка
маргарин | 15.0 | грамм | порционирование

Способ приготовления:

Подготовленные вареники (полуфабрикат) отваривают в подсоленной воде при слабом кипении в течение 4-5 мин Отпускают вареники с маргарином, маслом, сметаной или сахаром

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.4 ккал
Вода: 69.7 г
Белки: 17.2 г
Жиры: 23.5 г
Углеводы: 20.0 г
Ненасыщеные жирные кислоты: 10.8 г
Холестерин: 106.2 мг
Моно- и дисахариды: 3.0 г
Крахмал: 9.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 37.8 г
Зола: 1.2 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 38.5 мкг
Витамин B12: 1.0 мкг
Витамин C: 0.5 мг
Витамин D: 0.2 мкг
Витамин E: 2.4 мг
Витамин H: 6.9 мкг
Витамин PP: 0.5 мг
Холин: 73.9 мг
Железо: 0.9 мг
Калий: 138.9 мг
Кальций: 158.1 мг
Кремний: 0.5 мг
Магний: 25.8 мг
Натрий: 66.3 мг
Сера: 25.9 мг
Фосфор: 243.4 мг
Хлор: 728.8 мг
Алюминий: 142.7 мкг
Бор: 5.0 мкг
Ванадий: 12.2 мкг
Йод: 1.9 мкг
Кобальт: 2.2 мкг
Марганец: 90.1 мкг
Медь: 95.5 мкг
Молибден: 10.8 мкг
Никель: 0.3 мкг
Олово: 0.7 мкг
Селен: 30.2 мкг
Титан: 1.5 мкг
Фтор: 38.9 мкг
Хром: 0.6 мкг
Цинк: 578.9 мкг


Сырники из творога

Блюдо: Блюда из творога
Суммарный вес: 173.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 135.0 | грамм | порционирование, запекание
пшеничная мука, высшего сорта | 20.0 | грамм | порционирование
яйцо куриное | 5.0 | грамм | холодная обработка
сахар | 15.0 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
сметана | 20.0 | грамм | порционирование

Способ приготовления:

В протертый творог добавляют 2/3 муки, яйца, сахар, соль. Можно добавить ванилин 0,02 г на порцию, предварительно растворив его в горячей воде. Массу хорошо перемешивают, придают ей форму батончика толщиной 5- 6 см, нарезают поперек, панируют в муке, придают форму круглых биточков толщиной 1,5 см, обжаривают с обеих сторон, после чего ставят в жарочный шкаф на 5-7 мин. Сырники без сахара можно готовить с тмином (0,5 г на порцию). Тмин перебирают, промывают, заливают горячей водой и оставляют на 1-1,5 часа для набухания, затем воду сливают. Тмин вводят в протертый творог вместе с остальными компонентами. Отпускают сырники по 3 шт. на порцию со сметаной, или вареньем, или сметаной и сахаром, с молочным, или сметанным, или сладким соусами. Сырники с тмином отпускают со сметаной или сметанным соусом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 300.2 ккал
Вода: 53.2 г
Белки: 13.0 г
Жиры: 19.4 г
Углеводы: 19.6 г
Ненасыщеные жирные кислоты: 8.0 г
Холестерин: 62.6 мг
Моно- и дисахариды: 2.3 г
Крахмал: 7.8 г
Пищевые волокна: 0.01 г
Органические кислоты: 0.9 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 27.7 мкг
Витамин B12: 0.7 мкг
Витамин C: 0.3 мг
Витамин D: 0.09 мкг
Витамин E: 1.4 мг
Витамин H: 4.7 мкг
Витамин PP: 0.4 мг
Холин: 59.8 мг
Железо: 0.6 мг
Калий: 109.3 мг
Кальций: 120.1 мг
Кремний: 0.5 мг
Магний: 19.3 мг
Натрий: 43.2 мг
Сера: 13.9 мг
Фосфор: 170.0 мг
Хлор: 120.7 мг
Алюминий: 120.9 мкг
Бор: 4.3 мкг
Ванадий: 10.4 мкг
Йод: 1.6 мкг
Кобальт: 1.2 мкг
Марганец: 72.5 мкг
Медь: 68.2 мкг
Молибден: 7.6 мкг
Никель: 0.3 мкг
Олово: 0.6 мкг
Селен: 21.7 мкг
Титан: 1.3 мкг
Фтор: 28.3 мкг
Хром: 0.4 мкг
Цинк: 420.1 мкг


Сырники с морковью

Блюдо: Блюда из творога
Суммарный вес: 276.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 140.0 | грамм | порционирование, запекание
морковь | 56.0 | грамм | холодная обработка, припускание
маргарин | 3.0 | грамм | порционирование
манная крупа | 5.0 | грамм | переборка, просеивание, промывка
яйцо куриное | 0.2 | грамм | холодная обработка
сахар | 15.0 | грамм | порционирование
пшеничная мука, высшего сорта | 25.0 | грамм | порционирование
жир кулинарный | 7.0 | грамм | порционирование
Соус молочный (сладкий) | 75.0 | грамм | холодная обработка

Способ приготовления:

Очищенную сырую морковь измельчают и припускают с маргарином в небольшом количестве воды (10% воды к массе нетто моркови). Затем всыпают манную крупу и, помешивая, нагревают до ее набухания. После охлаждения массу смешивают с протертым творогом, сырыми яйцами, сахаром и частью муки (2/3 от всего количества). Из подготовленной массы формуют сырники, панируют их в муке и жарят. Подают в горячем виде по 4 шт. на порцию со сметаной, с молочным или сметанным соусом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 248.0 ккал
Вода: 77.9 г
Белки: 9.6 г
Жиры: 14.1 г
Углеводы: 22.1 г
Ненасыщеные жирные кислоты: 5.1 г
Холестерин: 28.9 мг
Моно- и дисахариды: 4.1 г
Крахмал: 8.3 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.6 г
Зола: 1.0 г
Витамин A: 1.6 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 21.3 мкг
Витамин B12: 0.5 мкг
Витамин C: 0.8 мг
Витамин D: 0.02 мкг
Витамин E: 0.9 мг
Витамин H: 3.4 мкг
Витамин PP: 0.5 мг
Холин: 32.6 мг
Железо: 0.6 мг
Калий: 147.6 мг
Кальций: 110.0 мг
Кремний: 0.5 мг
Магний: 24.1 мг
Натрий: 40.6 мг
Сера: 17.9 мг
Фосфор: 142.9 мг
Хлор: 114.6 мг
Алюминий: 195.7 мкг
Бор: 44.2 мкг
Ванадий: 30.6 мкг
Йод: 3.7 мкг
Кобальт: 1.7 мкг
Литий: 1.2 мкг
Марганец: 111.3 мкг
Медь: 64.4 мкг
Молибден: 10.3 мкг
Никель: 1.6 мкг
Олово: 4.2 мкг
Селен: 14.8 мкг
Титан: 1.3 мкг
Фтор: 33.6 мкг
Стронций: 4.7 мкг
Хром: 1.4 мкг
Цинк: 453.7 мкг


Пудинг из творога, запеченный

Блюдо: Блюда из творога
Суммарный вес: 186.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 90.0 | грамм | порционирование, запекание
манная крупа | 10.0 | грамм | переборка, просеивание, промывка
сахар | 15.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
изюм | 15.0 | грамм | порционирование
орех грецкий | 10.0 | грамм | холодная обработка
маргарин | 10.0 | грамм | порционирование
ванилин | 0.02 | грамм | порционирование
сухари | 5.0 | грамм | порционирование
сметана | 35.0 | грамм | порционирование

Способ приготовления:

В горячей воде (10-20 мл на порцию) растворяют ванилин, затем всыпают манную крупу и, помешивая, заваривают. В протертый творог добавляют яичные желтки, растертые с сахаром, охлажденную заваренную манную крупу, размягченный маргарин или сливочное масло, соль, подготовленный и обсушенный изюм, рубленые орехи. Массу тщательно перемешивают. Яичные белки взбивают до густой пены и вводят в подготовленную массу перед запеканием. Полученную массу выкладывают на смазанный жиром и посыпанный сухарями противень (или в формы), смазывают сметаной и запекают в жарочном шкафу в течение 25-35 мин. Готовый пудинг выдерживают 5-10 мин и вынимают из форм. Пудинг, запеченный на противне, не выкладывая, разрезают на порционные куски. Отпускают пудинг горячим со сметаной, с молочным или сладким соусами

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 312.5 ккал
Вода: 41.5 г
Белки: 11.0 г
Жиры: 19.7 г
Углеводы: 24.3 г
Ненасыщеные жирные кислоты: 5.3 г
Холестерин: 98.8 мг
Моно- и дисахариды: 1.5 г
Крахмал: 5.1 г
Пищевые волокна: 0.02 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 23.4 мкг
Витамин B12: 0.5 мкг
Витамин C: 0.4 мг
Витамин D: 0.3 мкг
Витамин E: 3.4 мг
Витамин H: 5.6 мкг
Витамин PP: 0.5 мг
Холин: 76.7 мг
Железо: 1.2 мг
Калий: 204.9 мг
Кальций: 110.1 мг
Кремний: 1.7 мг
Магний: 29.9 мг
Натрий: 61.5 мг
Сера: 34.2 мг
Фосфор: 178.3 мг
Хлор: 100.1 мг
Алюминий: 70.6 мкг
Бор: 8.7 мкг
Ванадий: 10.1 мкг
Йод: 4.3 мкг
Кобальт: 3.6 мкг
Марганец: 234.5 мкг
Медь: 91.5 мкг
Молибден: 6.3 мкг
Никель: 1.7 мкг
Олово: 1.1 мкг
Селен: 13.6 мкг
Титан: 1.7 мкг
Фтор: 61.1 мкг
Стронций: 5.4 мкг
Хром: 0.6 мкг
Цинк: 599.0 мкг
Цирконий: 0.7 мкг


Запеканка из творога

Блюдо: Блюда из творога
Суммарный вес: 182.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 136.0 | грамм | порционирование, запекание
манная крупа | 10.0 | грамм | переборка, просеивание, промывка
сахар | 15.0 | грамм | порционирование
яйцо куриное | 0.1 | штука | холодная обработка
маргарин | 5.0 | грамм | порционирование
сухари | 5.0 | грамм | порционирование
сметана | 35.0 | грамм | порционирование

Способ приготовления:

Протертый творог смешивают с мукой или предварительно заваренной в воде-(10 мл на порцию) и охлажденной манной крупой, яйцами, сахаром и солью. Подготовленную массу выкладывают слоем 3-4 см на смазанные жиром и посыпанные сухарями противень или форму. Поверхность массы разравнивают, смазывают сметаной, запекают в жарочном шкафу 20-30 мин до образования на поверхности румяной корочки. При отпуске нарезанную на куски квадратной или прямоугольной формы запеканку поливают сметаной или сладким соусом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 299.7 ккал
Вода: 49.7 г
Белки: 12.4 г
Жиры: 20.8 г
Углеводы: 16.7 г
Ненасыщеные жирные кислоты: 7.6 г
Холестерин: 56.3 мг
Моно- и дисахариды: 2.1 г
Крахмал: 5.2 г
Пищевые волокна: 0.02 г
Органические кислоты: 0.8 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 26.3 мкг
Витамин B12: 0.7 мкг
Витамин C: 0.3 мг
Витамин D: 0.09 мкг
Витамин E: 1.4 мг
Витамин H: 4.7 мкг
Витамин PP: 0.4 мг
Холин: 62.4 мг
Железо: 0.7 мг
Калий: 112.3 мг
Кальций: 126.8 мг
Кремний: 1.7 мг
Магний: 20.1 мг
Натрий: 43.8 мг
Сера: 11.4 мг
Фосфор: 167.3 мг
Хлор: 118.5 мг
Алюминий: 72.3 мкг
Бор: 8.9 мкг
Ванадий: 10.3 мкг
Йод: 2.1 мкг
Кобальт: 2.5 мкг
Марганец: 134.9 мкг
Медь: 72.6 мкг
Молибден: 7.5 мкг
Никель: 1.7 мкг
Олово: 1.1 мкг
Селен: 20.5 мкг
Титан: 1.7 мкг
Фтор: 26.4 мкг
Стронций: 5.5 мкг
Хром: 0.2 мкг
Цинк: 445.1 мкг
Цирконий: 0.7 мкг


Орешки творожные по-русски

Блюдо: Блюда из творога
Суммарный вес: 203.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 90.0 | грамм | порционирование, запекание
сахар | 10.0 | грамм | порционирование
пшеничная мука, высшего сорта | 21.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
варенье | 25.0 | грамм | порционирование
изюм | 13.0 | грамм | порционирование
подсолнечное масло | 15.0 | грамм | порционирование
Соус молочный (сладкий) | 50.0 | грамм | холодная обработка

Способ приготовления:

Творог протирают, добавляют сахар, просеянную муку, желтки яиц, соль и перемешивают, затем осторожно вводят взбитые белки. Массу разделывают на кружочки, на середину которых кладут фарш, края защипывают, панируют в муке. Сформованные изделия в виде шариков обжаривают в масле в течение 2-3 мин. Доводят до готовности в жарочном шкафу. Для фарша подготовленный изюм проваривают с вареньем до загустения и охлаждают. Отпускают орешки с соусом молочным сладким.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 271.2 ккал
Вода: 56.3 г
Белки: 8.9 г
Жиры: 17.0 г
Углеводы: 22.1 г
Ненасыщеные жирные кислоты: 4.7 г
Холестерин: 57.8 мг
Моно- и дисахариды: 2.3 г
Крахмал: 7.6 г
Пищевые волокна: 0.01 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 17.7 мкг
Витамин B12: 0.5 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 3.7 мг
Витамин H: 3.9 мкг
Витамин PP: 0.3 мг
Холин: 42.5 мг
Железо: 0.7 мг
Калий: 150.0 мг
Кальций: 93.1 мг
Кремний: 0.4 мг
Магний: 16.9 мг
Натрий: 42.5 мг
Сера: 23.4 мг
Фосфор: 129.8 мг
Хлор: 92.3 мг
Алюминий: 126.6 мкг
Бор: 4.1 мкг
Ванадий: 10.0 мкг
Йод: 3.0 мкг
Кобальт: 1.3 мкг
Марганец: 69.6 мкг
Медь: 47.6 мкг
Молибден: 5.7 мкг
Никель: 0.2 мкг
Олово: 3.0 мкг
Селен: 13.0 мкг
Титан: 1.2 мкг
Фтор: 22.1 мкг
Стронций: 3.2 мкг
Хром: 0.9 мкг
Цинк: 374.8 мкг


Творожники "Пряженые" (с морковью и сыром)

Блюдо: Блюда из творога
Суммарный вес: 199.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 90.0 | грамм | порционирование, запекание
морковь | 43.0 | грамм | холодная обработка, припускание
маргарин | 3.0 | грамм | порционирование
манная крупа | 5.0 | грамм | переборка, просеивание, промывка
сыр твердый | 15.0 | грамм | холодная обработка, запекание
яйцо куриное | 6.0 | грамм | холодная обработка
сахар | 10.0 | грамм | порционирование
пшеничная мука, высшего сорта | 20.0 | грамм | порционирование
жир кулинарный | 15.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование

Способ приготовления:

Творог протирают, очищенную сырую морковь нарезают соломкой и припускают с маргарином в небольшом количестве воды (10% воды к массе нетто моркови). Затем всыпают подготовленную манную крупу и при непрерывном помешивании массу проваривают до загустения и охлаждают. После охлаждения массу соединяют с творогом, тертым сыром, яйцами, сахаром и частью предварительно просеянной муки (2/3 от всего количества) и перемешивают. Подготовленную массу раскатывают в пласт толщиной 1,5 см, разрезают его на полоски шириной 5-6 см, затем в виде треугольников (по 3 шт. на порцию), панируют в муке и жарят в большом количестве жира. Готовые творожники отпускают горячими, подавая сметану отдельно, или охлаждают, заливают сметаной и отпускают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 320.0 ккал
Вода: 51.9 г
Белки: 10.8 г
Жиры: 23.4 г
Углеводы: 17.6 г
Ненасыщеные жирные кислоты: 4.7 г
Холестерин: 45.2 мг
Моно- и дисахариды: 2.7 г
Крахмал: 8.6 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.6 г
Зола: 0.8 г
Витамин A: 1.8 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 21.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 0.7 мг
Витамин D: 0.10 мкг
Витамин E: 1.1 мг
Витамин H: 3.4 мкг
Витамин PP: 0.5 мг
Холин: 50.8 мг
Железо: 0.7 мг
Калий: 129.9 мг
Кальций: 157.2 мг
Кремний: 0.6 мг
Магний: 25.0 мг
Натрий: 96.8 мг
Сера: 16.3 мг
Фосфор: 160.3 мг
Хлор: 92.1 мг
Алюминий: 187.5 мкг
Бор: 47.2 мкг
Ванадий: 32.4 мкг
Йод: 2.9 мкг
Кобальт: 2.0 мкг
Литий: 1.3 мкг
Марганец: 122.1 мкг
Медь: 69.5 мкг
Молибден: 9.8 мкг
Никель: 1.8 мкг
Олово: 0.6 мкг
Селен: 12.8 мкг
Титан: 1.3 мкг
Фтор: 31.3 мкг
Хром: 1.0 мкг
Цинк: 689.3 мкг


Рыба (филе) отварная

Блюдо: Рыба отварная
Суммарный вес: 393.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капитан-рыба | 160.0 | грамм | холодная обработка, варка
морковь | 5.0 | грамм | холодная обработка, варка без слива
лук репчатый | 5.0 | грамм | холодная обработка, варка без слива
петрушка корень | 4.0 | грамм | холодная обработка, варка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус томатный | 75.0 | грамм | холодная обработка

Способ приготовления:

Нормы закладки даны на окунь морской, треску, мерланг потрошеные обезглавленные. 2 Рыбу можно варить без добавления моркови. Рыбу, разделанную на филе с кожей и реберными костями, нарезают порционными кусками. На поверхности кожи каждого куска делают два-три надреза, чтобы при варке куски рыбы не деформировались. Затем их укладывают в один ряд в посуду кожей вверх, заливают горячей водой, уровень которой должен быть на 3-5 см выше поверхности рыбы, добавляют лук репчатый, морковь, петрушку, лавровый лист, перец черный горошком, соль. Когда жидкость. закипит, удаляют пену и варят рыбу до готовности без кипения при температуре 85-90° С в течение 5-7 мин, считая с момента закипания воды. Хранят отварную рыбу в горячем бульоне не более 30-40 мин. Гарниры - картофель отварной, пюре картофельное, рагу овощное. Соусы - томатный, сметанный, польский

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 165.0 ккал
Вода: 137.4 г
Белки: 19.6 г
Жиры: 6.0 г
Углеводы: 8.8 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.2 г
Крахмал: 5.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 3.9 мкг
Витамин C: 12.2 мг
Витамин E: 1.2 мг
Витамин H: 0.07 мкг
Витамин PP: 0.8 мг
Холин: 0.5 мг
Железо: 0.7 мг
Калий: 349.2 мг
Кальций: 9.5 мг
Кремний: 0.03 мг
Магний: 17.3 мг
Натрий: 11.2 мг
Сера: 13.4 мг
Фосфор: 38.2 мг
Хлор: 125.7 мг
Алюминий: 332.6 мкг
Бор: 49.3 мкг
Ванадий: 56.5 мкг
Йод: 2.0 мкг
Кобальт: 2.0 мкг
Литий: 28.1 мкг
Марганец: 73.5 мкг
Медь: 54.5 мкг
Молибден: 5.9 мкг
Никель: 5.7 мкг
Олово: 0.04 мкг
Рубидий: 190.1 мкг
Селен: 0.04 мкг
Титан: 0.07 мкг
Фтор: 280.8 мкг
Хром: 38.0 мкг
Цинк: 594.8 мкг


Рыба (семейства осетровых) отварная

Блюдо: Рыба отварная
Суммарный вес: 358.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
осетр | 267.0 | грамм | холодная обработка, варка
морковь | 5.0 | грамм | холодная обработка, варка без слива
лук репчатый | 5.0 | грамм | холодная обработка, варка без слива
петрушка корень | 4.0 | грамм | холодная обработка, варка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус - белое вино | 75.0 | грамм | холодная обработка

Способ приготовления:

Рыбу пластуют на звенья, ошпаривают, удаляют жучки, зачищают. Звенья промывают, перевязывают, кладут кожей вниз на вставную решетку рыбного котла, заливают холодной водой, добавляют овощи, коренья, соль и варят в течение 30-45 мин при температуре 85-90° С; за 10 мин до окончании варки добавляют перец и лавровый лист. Готовую рыбу вынимают, удаляют хрящи, сгустки белка, нарезают на порционные куски и хранят до отпуска в небольшом количестве бульона при температуре 50-60° С не более 30-40 мин. Гарниры - картофель отварной, пюре картофельное. Соус - белое вино

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.2 ккал
Вода: 116.5 г
Белки: 13.3 г
Жиры: 13.7 г
Углеводы: 7.0 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 53.7 мг
Моно- и дисахариды: 0.9 г
Крахмал: 6.0 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.08 г
Зола: 1.7 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.10 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.04 мкг
Витамин C: 6.7 мг
Витамин D: 0.2 мкг
Витамин E: 1.9 мг
Витамин H: 1.2 мкг
Витамин PP: 1.4 мг
Холин: 17.3 мг
Железо: 1.0 мг
Калий: 359.6 мг
Кальций: 34.9 мг
Кремний: 0.05 мг
Магний: 34.3 мг
Натрий: 45.0 мг
Сера: 18.7 мг
Фосфор: 164.1 мг
Хлор: 99.3 мг
Алюминий: 370.2 мкг
Бор: 53.5 мкг
Ванадий: 62.0 мкг
Йод: 2.8 мкг
Кобальт: 2.6 мкг
Литий: 30.8 мкг
Марганец: 84.6 мкг
Медь: 63.0 мкг
Молибден: 5.6 мкг
Никель: 4.8 мкг
Олово: 0.07 мкг
Рубидий: 210.0 мкг
Селен: 0.08 мкг
Титан: 0.1 мкг
Фтор: 200.2 мкг
Хром: 28.1 мкг
Цинк: 257.5 мкг


Рыба (непластованная кусками) отварная

Блюдо: Рыба отварная
Суммарный вес: 329.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
горбуша | 226.0 | грамм | холодная обработка, варка
морковь | 5.0 | грамм | холодная обработка, варка без слива
лук репчатый | 5.0 | грамм | холодная обработка, варка без слива
петрушка корень | 4.0 | грамм | холодная обработка, варка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус томатный | 75.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на зубатку пятнистую (пеструю),. бельдюгу океаническую потрошеные обезглавленные, палтус чернокорый потрошеный с головой. Обработанную непластованную рыбу нарезают на куски (по одному, на порцию), варят и отпускают, как описано в рец. № 300. Гарниры - картофель отварной, пюре картофельное, рагу овощное. Соусы - томатный, сметанный, польский.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.5 ккал
Вода: 120.4 г
Белки: 15.1 г
Жиры: 8.7 г
Углеводы: 10.5 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 37.1 мг
Моно- и дисахариды: 3.8 г
Крахмал: 6.3 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 2.0 г
Витамин A: 0.2 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 4.6 мкг
Витамин C: 14.6 мг
Витамин E: 1.4 мг
Витамин H: 0.08 мкг
Витамин PP: 3.1 мг
Холин: 0.6 мг
Железо: 1.2 мг
Калий: 532.4 мг
Кальций: 20.3 мг
Кремний: 0.03 мг
Магний: 29.0 мг
Натрий: 32.6 мг
Сера: 87.7 мг
Фосфор: 128.0 мг
Хлор: 91.7 мг
Алюминий: 397.6 мкг
Бор: 59.0 мкг
Ванадий: 67.6 мкг
Йод: 21.2 мкг
Кобальт: 9.9 мкг
Литий: 33.6 мкг
Марганец: 106.7 мкг
Медь: 106.7 мкг
Молибден: 5.6 мкг
Никель: 4.7 мкг
Олово: 0.04 мкг
Рубидий: 227.3 мкг
Селен: 0.05 мкг
Титан: 0.09 мкг
Фтор: 183.1 мкг
Хром: 26.0 мкг
Цинк: 462.7 мкг


Рыба (филе) припущенная

Блюдо: Рыба припущенная
Суммарный вес: 408.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сом | 304.0 | грамм | холодная обработка, варка
лук репчатый | 6.0 | грамм | холодная обработка, припускание
петрушка корень | 7.0 | грамм | холодная обработка, варка
шампиньон | 53.0 | грамм | холодная обработка, варка
лимон | 7.0 | грамм | холодная обработка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус белый основной | 75.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на окунь морской, мерланг потрошеные обезглавленные. Порционные куски рыбы, нарезанные из филе с кожей без костей, кладут в посуду в один ряд, подливают горячую воду или бульон, солят, добавляют лук репчатый, коренья, специи, грибной отвар и припускают 10-15 мин. При отпуске на рыбу кладут грибы, нарезанные ломтиками, лимон и гарнируют. Соус подают отдельно или поливают им рыбу. Гарниры - картофель отварной, пюре картофельное, овощи отварные в жиром. Соусы - белый основной, паровой, белое вино, томатный

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 145.9 ккал
Вода: 132.0 г
Белки: 13.8 г
Жиры: 7.5 г
Углеводы: 6.3 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 46.9 мг
Моно- и дисахариды: 0.8 г
Крахмал: 5.3 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 1.5 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 15.0 мкг
Витамин C: 7.3 мг
Витамин E: 1.6 мг
Витамин H: 0.08 мкг
Витамин PP: 2.2 мг
Холин: 0.8 мг
Железо: 1.1 мг
Калий: 381.0 мг
Кальций: 33.0 мг
Кремний: 0.05 мг
Магний: 18.6 мг
Натрий: 26.2 мг
Сера: 87.6 мг
Фосфор: 142.7 мг
Хлор: 44.6 мг
Алюминий: 323.6 мкг
Бор: 50.5 мкг
Ванадий: 53.4 мкг
Йод: 24.6 мкг
Кобальт: 11.8 мкг
Литий: 27.0 мкг
Марганец: 97.7 мкг
Медь: 83.7 мкг
Молибден: 5.0 мкг
Никель: 4.3 мкг
Олово: 0.06 мкг
Рубидий: 188.8 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 23.6 мкг
Хром: 27.6 мкг
Цинк: 373.6 мкг


Рыба (семейства осетровых) припущенная

Блюдо: Рыба припущенная
Суммарный вес: 411.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
осетр | 311.0 | грамм | холодная обработка, варка
лук репчатый | 6.0 | грамм | холодная обработка, варка без слива
петрушка корень | 7.0 | грамм | холодная обработка, варка
шампиньон | 53.0 | грамм | холодная обработка, варка
лимон | 8.0 | грамм | холодная обработка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус паровой | 75.0 | грамм | холодная обработка

Способ приготовления:

Порционные куски рыбы с кожей без хрящей кладут в рыбный котел с решеткой в один ряд, подливают горячий бульон или воду, добавляют лук репчатый, коренья, соль, специи и, закрыв посуду крышкой, припускают до готовности при температуре 85-90° С. За 10 мин до окончания варки добавляют лавровый лист. При отпуске на рыбу кладут готовые грибы, нарезанные ломтиками, лимон и гарнируют, соус подают отдельно или поливают им рыбу. На рыбу можно положить нарезанные ломтиками вареные рыбные хрящи, прогретые в кипящем бульоне, по 5-10 г массой, нетто на порцию, соответственно увеличив выход блюда. Гарниры - картофель отварной, пюре картофельное, овощи отварные с жиром. Соусы - паровой, белое вино.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 193.8 ккал
Вода: 125.4 г
Белки: 13.4 г
Жиры: 13.0 г
Углеводы: 6.2 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 54.4 мг
Моно- и дисахариды: 0.8 г
Крахмал: 5.3 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 1.7 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 7.0 мкг
Витамин C: 6.9 мг
Витамин E: 1.7 мг
Витамин H: 0.08 мкг
Витамин PP: 1.9 мг
Холин: 0.8 мг
Железо: 0.8 мг
Калий: 385.1 мг
Кальций: 32.8 мг
Кремний: 0.05 мг
Магний: 34.4 мг
Натрий: 42.9 мг
Сера: 13.6 мг
Фосфор: 164.4 мг
Хлор: 96.1 мг
Алюминий: 320.8 мкг
Бор: 48.3 мкг
Ванадий: 52.9 мкг
Йод: 3.8 мкг
Кобальт: 3.5 мкг
Литий: 26.8 мкг
Марганец: 72.1 мкг
Медь: 56.5 мкг
Молибден: 5.0 мкг
Никель: 4.5 мкг
Олово: 0.06 мкг
Рубидий: 187.2 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 201.6 мкг
Хром: 29.1 мкг
Цинк: 201.8 мкг


Рыба (непластованная кусками) припущенная

Блюдо: Рыба припущенная
Суммарный вес: 366.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
скумбрия | 234.0 | грамм | холодная обработка, варка
лук репчатый | 6.0 | грамм | холодная обработка, варка без слива
петрушка корень | 7.0 | грамм | холодная обработка, варка
шампиньон | 53.0 | грамм | холодная обработка, варка
лимон | 8.0 | грамм | холодная обработка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус белый основной | 75.0 | грамм | холодная обработка

Способ приготовления:

1 Нормы закладки даны на окунь морской и бельдюгу океаническую потрошеные обезглавленные. Обработанную непластованную рыбу нарезают на порционные куски. Припускают и отпускают ее так же, как описано в рец. № 303.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 186.2 ккал
Вода: 125.4 г
Белки: 12.9 г
Жиры: 12.1 г
Углеводы: 6.9 г
Ненасыщеные жирные кислоты: 2.5 г
Холестерин: 40.2 мг
Моно- и дисахариды: 0.9 г
Крахмал: 5.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.2 г
Зола: 1.7 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 11.4 мкг
Витамин B12: 4.7 мкг
Витамин C: 7.8 мг
Витамин E: 1.9 мг
Витамин H: 0.2 мкг
Витамин PP: 5.1 мг
Холин: 0.9 мг
Железо: 1.4 мг
Калий: 412.1 мг
Кальций: 26.0 мг
Кремний: 0.06 мг
Магний: 26.7 мг
Натрий: 37.9 мг
Сера: 78.5 мг
Фосфор: 161.2 мг
Хлор: 86.4 мг
Алюминий: 360.0 мкг
Бор: 54.4 мкг
Ванадий: 59.4 мкг
Йод: 20.3 мкг
Кобальт: 11.0 мкг
Литий: 30.0 мкг
Марганец: 116.1 мкг
Медь: 137.1 мкг
Молибден: 5.1 мкг
Никель: 4.2 мкг
Олово: 0.07 мкг
Рубидий: 210.0 мкг
Селен: 0.08 мкг
Титан: 0.2 мкг
Фтор: 506.1 мкг
Хром: 24.9 мкг
Цинк: 454.9 мкг


Рыба припущенная с соусом белое вино

Блюдо: Рыба припущенная
Суммарный вес: 419.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 298.0 | грамм | холодная обработка, варка
лук репчатый | 6.0 | грамм | холодная обработка, припускание
петрушка корень | 7.0 | грамм | холодная обработка, варка
шампиньон | 53.0 | грамм | холодная обработка, варка
лимон | 7.0 | грамм | холодная обработка
Волованы | 40.0 | грамм | холодная обработка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус - белое вино | 75.0 | грамм | холодная обработка

Способ приготовления:

Рыбу, нарезанную на порционные куски с кожей без костей или на порционные куски с кожей без хрящей, предварительно ошпаренные, припускают, как описано в рец. № 303 и 304. При отпуске на гренок из пшеничного хлеба или крутой из слоеного теста кладут кусок припущенной рыбы, на нее - нарезанные ломтиками вареные грибы, поливают соусом, оформляют ломтиком лимона. Форма гренка или крутона должна соответствовать куску рыбы. Гарниры - картофель отварной, овощи отварные с жиром. Соус - белое вино.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 172.6 ккал
Вода: 128.1 г
Белки: 15.0 г
Жиры: 8.6 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 43.7 мг
Моно- и дисахариды: 0.9 г
Крахмал: 8.2 г
Пищевые волокна: 1.2 г
Органические кислоты: 3.9 г
Зола: 1.7 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 17.2 мкг
Витамин B12: 0.05 мкг
Витамин C: 7.3 мг
Витамин D: 0.1 мкг
Витамин E: 3.3 мг
Витамин H: 1.2 мкг
Витамин PP: 2.0 мг
Холин: 18.3 мг
Железо: 0.9 мг
Калий: 384.2 мг
Кальций: 29.2 мг
Кремний: 0.3 мг
Магний: 20.1 мг
Натрий: 29.7 мг
Сера: 95.9 мг
Фосфор: 155.4 мг
Хлор: 106.5 мг
Алюминий: 367.8 мкг
Бор: 50.7 мкг
Ванадий: 56.5 мкг
Йод: 24.0 мкг
Кобальт: 11.9 мкг
Литий: 26.3 мкг
Марганец: 121.2 мкг
Медь: 110.0 мкг
Молибден: 5.9 мкг
Никель: 4.5 мкг
Олово: 1.1 мкг
Рубидий: 183.5 мкг
Селен: 0.4 мкг
Титан: 0.7 мкг
Фтор: 35.2 мкг
Хром: 27.9 мкг
Цинк: 591.2 мкг


Рыба по-русски

Блюдо: Рыба припущенная
Суммарный вес: 365.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
осетр | 311.0 | грамм | холодная обработка, варка
морковь | 10.0 | грамм | холодная обработка, припускание
лук репчатый | 5.0 | грамм | холодная обработка, варка без слива
петрушка корень | 9.0 | грамм | холодная обработка, варка
огурец соленый | 8.0 | грамм | порционирование
шампиньон | 18.0 | грамм | холодная обработка, варка
каперсы | 5.0 | грамм | холодная обработка
маслины | 10.0 | грамм | порционирование
Соус томатный | 75.0 | грамм | холодная обработка
Картофель отварной | 150.0 | грамм | холодная обработка
лимон | 7.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на треску, окунь, налим морской потрошеные обезглавленные. Порционные куски рыбы с кожей без хрящей или с кожей без костей припускают. Приготавливают гарнир для соуса: морковь и петрушку нарезают мелкими брусочками и припускают. Грибы отваривают и нарезают ломтиками. Огурцы соленые очищают от кожицы, удаляют семена, нарезают ломтиками " припускают. Лук режут полукольцами и ошпаривают, каперсы отжимают от рассола, у маслин удаляют косточки. Подготовленные продукты смешивают,. кладут в томатный соус и доводят до кипения. Вместо маслин можно использовать оливки. Хрящи можно добавлять к блюду из рыб семейства осетровых - 25, 15, 10 г соответственно колонкам, при этом увеличивается н выход. При отпуске рыбу поливают соусом, сверху кладут ломтик лимона, гарнируют. Гарнир - картофель отварной. Соус - томатный.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 190.6 ккал
Вода: 121.9 г
Белки: 14.5 г
Жиры: 11.6 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 1.9 г
Холестерин: 61.3 мг
Моно- и дисахариды: 2.9 г
Крахмал: 4.3 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.5 г
Зола: 2.1 г
Витамин A: 0.3 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 4.9 мкг
Витамин C: 11.1 мг
Витамин E: 1.0 мг
Витамин H: 0.06 мкг
Витамин PP: 1.8 мг
Холин: 0.4 мг
Железо: 1.1 мг
Калий: 438.0 мг
Кальций: 38.3 мг
Кремний: 0.02 мг
Магний: 41.8 мг
Натрий: 44.0 мг
Сера: 11.3 мг
Фосфор: 177.1 мг
Хлор: 99.5 мг
Алюминий: 275.5 мкг
Бор: 47.2 мкг
Ванадий: 47.3 мкг
Йод: 2.5 мкг
Кобальт: 2.3 мкг
Литий: 22.8 мкг
Марганец: 64.2 мкг
Медь: 50.3 мкг
Молибден: 5.1 мкг
Никель: 4.6 мкг
Олово: 0.03 мкг
Рубидий: 156.4 мкг
Селен: 0.03 мкг
Титан: 0.06 мкг
Фтор: 217.2 мкг
Хром: 29.9 мкг
Цинк: 157.9 мкг


Судак или щука фаршированные (целиком)

Блюдо: Рыба припущенная
Суммарный вес: 360.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 178.0 | грамм | холодная обработка, варка
хлеб пшеничный | 17.0 | грамм | порционирование
вода | 20.0 | грамм | порционирование
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
маргарин | 8.0 | грамм | порционирование
яйцо куриное | 0.1 | штука | холодная обработка
чеснок луковица | 1.0 | грамм | холодная обработка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус томатный | 75.0 | грамм | холодная обработка

Способ приготовления:

Судака или щуку очищают от чешуи, потрошат, отделяют голову и промывают. Затем изнутри тушки надрезают реберные кости и отделяют их вместе с хребтовой костью, не прорезая кожи. После этого срезают мякоть, оставляя ее на коже слоем 0,5-1 см. Срезанную мякоть используют для приготовления фарша. Для фарша: мякоть рыбы, пассерованный лук, чеснок, размоченный в воде или молоке пшеничный хлеб (из муки не ниже I сорта), пропускают через мясорубку, добавляют размягченный маргарин, яйца, соль, молотый перец и асе тщательно перемешивают. Тушку наполняют фаршем, придают ей форму целой рыбы и припускают в течение 15-20 мин с добавлением специй и лаврового листа за 5-10 мин до готовности. Щуку для фарширования можно обработать и другим способом. Ее очищают от чешуи, промывают, надрезают кожу вокруг головы и осторожно, чтобы не порвать, снимают ее целиком по направлению от головы к хвосту. Позвоночник надламывают так, чтобы хвостовой плавник остался при снятой коже. Таким образом получают кожу с хвостом и мякоть рыбы с костями и головой. После этого удаляют голову, разрезают брюшко, удаляют внутренности и отделяют мякоть от реберных костей и позвоночника. Мякоть используют для фарша. Снятую с рыбы кожу заполняют фаршем и придают изделию форму целой рыбы. Отверстие, через которое фаршировалась рыба, завязывают или зашивают. Рыбу подают целиком или нарезают на порции. При отпуске рыбу гарнируют, поливают соусом. Гарниры - картофель отварной, пюре картофельное, овощи отварные с жиром, овощи припущенные с жиром. Соусы - томатный, томатный с овощами, сметанный

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.2 ккал
Вода: 119.1 г
Белки: 11.1 г
Жиры: 6.8 г
Углеводы: 12.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 34.1 мг
Моно- и дисахариды: 4.3 г
Крахмал: 5.8 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.5 г
Зола: 1.8 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 11.8 мкг
Витамин B12: 0.007 мкг
Витамин C: 13.9 мг
Витамин D: 0.03 мкг
Витамин E: 2.5 мг
Витамин H: 0.5 мкг
Витамин PP: 1.6 мг
Холин: 6.4 мг
Железо: 1.2 мг
Калий: 472.4 мг
Кальций: 26.8 мг
Кремний: 0.1 мг
Магний: 26.5 мг
Натрий: 48.6 мг
Сера: 78.1 мг
Фосфор: 121.9 мг
Хлор: 84.0 мг
Алюминий: 404.6 мкг
Бор: 74.2 мкг
Ванадий: 60.3 мкг
Йод: 16.3 мкг
Кобальт: 8.4 мкг
Литий: 30.5 мкг
Марганец: 159.1 мкг
Медь: 105.8 мкг
Молибден: 5.2 мкг
Никель: 4.1 мкг
Олово: 0.04 мкг
Рубидий: 262.4 мкг
Селен: 0.04 мкг
Титан: 0.08 мкг
Фтор: 30.6 мкг
Хром: 20.0 мкг
Цинк: 515.7 мкг


Рыба, тушенная в томате с овощами

Блюдо: Рыба тушеная
Суммарный вес: 381.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 298.0 | грамм | холодная обработка, варка
вода | 46.0 | грамм | порционирование
морковь | 45.0 | грамм | холодная обработка, припускание
петрушка корень | 8.0 | грамм | холодная обработка, варка
сельдерей корень | 4.0 | грамм | холодная обработка, варка
лук репчатый | 20.0 | грамм | холодная обработка, припускание
томатная паста | 20.0 | грамм | порционирование
уксус | 5.0 | грамм | порционирование
сахар | 3.5 | грамм | порционирование
гвоздика | 0.01 | грамм | порционирование
корица | 0.01 | грамм | порционирование
лавровый лист | 0.01 | грамм | порционирование
Картофель отварной | 150.0 | грамм | холодная обработка

Способ приготовления:

Нормы закладки даны на треску, окунь морской, зубатку пятнистую (пеструю) потрошеные обезглавленные Порционные куски рыбы нарезают из филе с кожей без костей, укладывают в посуду в два слоя, чередуя со слоями нашинкованных овощей, заливают бульоном или водой, добавляют масло растительное, томатное пюре, уксус, сахар, соль, посуду закрывают крышкой и тушат до готовности (45-60 мин); за 5-7 мин до окончания тушения добавляют перец и лавровый лист. При отпуске рыбу поливают соусом с овощами, в котором она тушилась. Гарниры - картофель отварной, пюре картофельное, рагу овощное.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.7 ккал
Вода: 135.6 г
Белки: 14.4 г
Жиры: 3.7 г
Углеводы: 8.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 42.2 мг
Моно- и дисахариды: 2.6 г
Крахмал: 4.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.2 г
Зола: 1.9 г
Витамин A: 0.9 мг
Витамин B1: 0.1 мг
Витамин B2: 0.10 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 14.1 мкг
Витамин C: 9.2 мг
Витамин E: 1.8 мг
Витамин H: 0.08 мкг
Витамин PP: 1.8 мг
Холин: 0.10 мг
Железо: 0.9 мг
Калий: 422.0 мг
Кальций: 30.0 мг
Магний: 25.7 мг
Натрий: 21.6 мг
Сера: 96.8 мг
Фосфор: 148.3 мг
Хлор: 51.7 мг
Алюминий: 379.5 мкг
Бор: 76.2 мкг
Ванадий: 67.2 мкг
Йод: 24.1 мкг
Кобальт: 11.0 мкг
Литий: 29.5 мкг
Марганец: 119.8 мкг
Медь: 113.2 мкг
Молибден: 7.0 мкг
Никель: 5.3 мкг
Рубидий: 211.6 мкг
Фтор: 32.0 мкг
Хром: 27.8 мкг
Цинк: 524.7 мкг


Рыба жареная

Блюдо: Рыба жареная
Суммарный вес: 249.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
зубатка пестрая | 207.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 7.0 | грамм | порционирование
подсолнечное масло | 8.0 | грамм | порционирование
Картофель отварной | 150.0 | грамм | холодная обработка
Соус красный основной | 10.0 | грамм | холодная обработка
лимон | 7.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на зубатку пятнистую (пеструю), мерланг, окунь морской, треску потрошеные обезглавленные. Порционные куски рыбы, нарезанные из филе с кожей и реберными костями, посыпают солью, перцем, панируют в муке, кладут на разогретые с жиром противень или сковороду, жарят с двух сторон до образования румяной корочки и доводят до готовности в жарочном шкафу. Гарниры - картофель отварной, пюре картофельное, картофель жареный, овощи отварные с жиром. Соусы - красный основной, томатный, томатный с овощами

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 207.8 ккал
Вода: 130.0 г
Белки: 16.6 г
Жиры: 11.3 г
Углеводы: 10.6 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 53.0 мг
Моно- и дисахариды: 1.0 г
Крахмал: 9.3 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.4 г
Зола: 1.8 г
Витамин A: 0.07 мг
Витамин B1: 0.2 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.4 мг
Витамин B9: 6.1 мкг
Витамин C: 12.1 мг
Витамин E: 3.0 мг
Витамин H: 0.1 мкг
Витамин PP: 2.6 мг
Холин: 1.7 мг
Железо: 1.0 мг
Калий: 571.5 мг
Кальций: 29.8 мг
Кремний: 0.1 мг
Магний: 35.0 мг
Натрий: 69.0 мг
Сера: 140.6 мг
Фосфор: 164.4 мг
Хлор: 138.1 мг
Алюминий: 524.8 мкг
Бор: 75.7 мкг
Ванадий: 88.2 мкг
Йод: 34.4 мкг
Кобальт: 15.5 мкг
Литий: 44.1 мкг
Марганец: 136.0 мкг
Медь: 138.6 мкг
Молибден: 7.6 мкг
Никель: 6.7 мкг
Олово: 0.2 мкг
Рубидий: 286.4 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 289.2 мкг
Хром: 40.4 мкг
Цинк: 612.5 мкг


Рыба (семейства осетровых) жареная

Блюдо: Рыба жареная
Суммарный вес: 339.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
осетр | 337.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 7.0 | грамм | порционирование
жир кулинарный | 8.0 | грамм | порционирование
Картофель отварной | 150.0 | грамм | холодная обработка
маргарин | 10.0 | грамм | порционирование
лимон | 7.0 | грамм | холодная обработка

Способ приготовления:

Порционные куски, нарезанные от подготовленного звена кожи и хрящей, дополнительно ошпаривают, промывают и обсушивают, солят, посыпают перцем, панируют в муке, жарят и отпускают, как указано на с. 186-188. Гарниры - картофель отварной, картофель жареный

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 242.2 ккал
Вода: 118.8 г
Белки: 16.0 г
Жиры: 16.7 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 2.0 г
Холестерин: 63.6 мг
Моно- и дисахариды: 0.6 г
Крахмал: 6.7 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.3 г
Зола: 2.0 г
Витамин A: 0.04 мг
Витамин B1: 0.10 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.4 мкг
Витамин C: 8.7 мг
Витамин E: 1.8 мг
Витамин H: 0.09 мкг
Витамин PP: 2.0 мг
Холин: 1.3 мг
Железо: 1.1 мг
Калий: 468.6 мг
Кальций: 47.1 мг
Кремний: 0.08 мг
Магний: 59.8 мг
Натрий: 82.3 мг
Сера: 15.3 мг
Фосфор: 246.5 мг
Хлор: 149.6 мг
Алюминий: 384.0 мкг
Бор: 55.2 мкг
Ванадий: 64.6 мкг
Йод: 2.1 мкг
Кобальт: 2.1 мкг
Литий: 32.4 мкг
Марганец: 84.8 мкг
Медь: 69.3 мкг
Молибден: 6.7 мкг
Никель: 6.7 мкг
Олово: 0.1 мкг
Рубидий: 210.6 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 338.1 мкг
Хром: 45.8 мкг
Цинк: 170.4 мкг


Рыба, жаренная с луком по-ленинградски

Блюдо: Рыба жареная
Суммарный вес: 274.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 194.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 7.0 | грамм | порционирование
подсолнечное масло | 8.0 | грамм | порционирование
Лук, жареный во фритюре | 40.0 | грамм | холодная обработка
Картофель жареный (из вареного) | 150.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на треску и окунь морской потрошеные обезглавленные. Филе рыбы с кожей и реберными костями нарезают на порционные куски, посыпают солью, перцем, панируют в муке и жарят с обеих сторон, затем доводят до готовности в жарочном шкафу. При отпуске вокруг рыбы кладут нарезанный кружками обжаренный картофель, сверху рыбы укладывают лук, жаренный во фритюре

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 220.0 ккал
Вода: 123.3 г
Белки: 12.0 г
Жиры: 14.1 г
Углеводы: 12.1 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 22.6 мг
Моно- и дисахариды: 1.8 г
Крахмал: 10.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 1.8 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.9 мкг
Витамин C: 7.4 мг
Витамин E: 1.9 мг
Витамин H: 6.0 мкг
Витамин PP: 2.2 мг
Холин: 1.9 мг
Железо: 0.9 мг
Калий: 498.2 мг
Кальций: 23.8 мг
Кремний: 0.1 мг
Магний: 28.0 мг
Натрий: 30.6 мг
Сера: 134.4 мг
Фосфор: 161.3 мг
Хлор: 122.8 мг
Алюминий: 535.4 мкг
Бор: 84.9 мкг
Ванадий: 81.4 мкг
Йод: 75.6 мкг
Кобальт: 19.4 мкг
Литий: 40.4 мкг
Марганец: 179.3 мкг
Медь: 167.6 мкг
Молибден: 6.8 мкг
Никель: 7.9 мкг
Олово: 0.2 мкг
Рубидий: 317.6 мкг
Селен: 0.2 мкг
Титан: 0.4 мкг
Фтор: 396.5 мкг
Хром: 35.1 мкг
Цинк: 861.0 мкг


Рыба, жаренная во фритюре

Блюдо: Рыба жареная
Суммарный вес: 393.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
осетр | 249.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 7.0 | грамм | порционирование
яйцо куриное | 7.0 | грамм | холодная обработка
сухари | 20.0 | грамм | порционирование
жир кулинарный | 12.0 | грамм | порционирование
Картофель жареный (из вареного) | 150.0 | грамм | холодная обработка
Соус томатный | 75.0 | грамм | холодная обработка
лимон | 7.0 | грамм | холодная обработка

Способ приготовления:

Нормы закладки даны на окунь морской потрошеный обезглавленный. Рыбу семейства осетровых нарезают от подготовленных звеньев без кожи и хрящей и дополнительно ошпаривают. Рыбу с костным скелетом нарезают на порционные куски из филе без кожи и костей. Подготовленные куски рыбы посыпают солью, перцем черным молотым, панируют в муке, смачивают в льезоне (с. 187), панируют в сухарях и жарят во фритюре. Гарнир - картофель жареный. Соусы - томатный, майонез, майонез с корнишонами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 245.2 ккал
Вода: 104.2 г
Белки: 12.5 г
Жиры: 15.7 г
Углеводы: 14.3 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 52.1 мг
Моно- и дисахариды: 3.3 г
Крахмал: 9.7 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.6 г
Зола: 1.9 г
Витамин A: 0.08 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 6.5 мкг
Витамин B12: 0.01 мкг
Витамин C: 12.4 мг
Витамин D: 0.04 мкг
Витамин E: 0.8 мг
Витамин H: 1.0 мкг
Витамин PP: 2.0 мг
Холин: 11.0 мг
Железо: 1.2 мг
Калий: 487.4 мг
Кальций: 48.2 мг
Кремний: 2.6 мг
Магний: 49.9 мг
Натрий: 55.2 мг
Сера: 22.8 мг
Фосфор: 188.7 мг
Хлор: 108.2 мг
Алюминий: 420.5 мкг
Бор: 60.7 мкг
Ванадий: 65.9 мкг
Йод: 2.8 мкг
Кобальт: 2.4 мкг
Литий: 28.2 мкг
Марганец: 273.4 мкг
Медь: 88.8 мкг
Молибден: 6.7 мкг
Никель: 6.9 мкг
Олово: 1.9 мкг
Рубидий: 185.4 мкг
Селен: 1.1 мкг
Титан: 2.6 мкг
Фтор: 224.7 мкг
Стронций: 10.2 мкг
Хром: 30.8 мкг
Цинк: 332.3 мкг
Цирконий: 1.3 мкг


Рыба в тесте, жареная

Блюдо: Рыба жареная
Суммарный вес: 301.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 192.0 | грамм | холодная обработка, жарка
лимонная кислота | 0.5 | грамм | порционирование
подсолнечное масло | 5.0 | грамм | порционирование
петрушка | 3.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 40.0 | грамм | порционирование
вода | 40.0 | грамм | порционирование
яйцо куриное | 1.0 | штука | холодная обработка
жир кулинарный | 20.0 | грамм | порционирование
Соус томатный | 75.0 | грамм | холодная обработка
лимон | 7.0 | грамм | холодная обработка

Способ приготовления:

Филе без кожи и костей (рыба с костным скелетом) или порционные куски без кожи и хрящей (рыба семейства осетровых) нарезают на кусочки толщиной: 1-1 5 см и длиной 5-6 см. Затем рыбу маринуют 20-30 мин в растительном масле, смешанном с кислотой лимонной, солью, перцем черным молотым и мелко нарезанной зеленью петрушки. Просеянную муку разводят теплым молоком или водой с температурой 20-30 С, размешивают, чтобы не было комков, добавляют немного растительного масла, желтки яиц, соль и оставляют на 10-15 мин для набухания клейковины. Перед жареньем в тесто вводят взбитые белки и размешивают. Подготовленную рыбу при помощи поварской иглы погружают в тесто и жарят в жире (фритюре), нагретом до 180-190° С. При отпуске рыбу кладут в виде пирамиды, рядом - ломтики лимона. Соус подают отдельно. Соусы - томатный, майонез с корнишонами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.0 ккал
Вода: 105.6 г
Белки: 15.4 г
Жиры: 12.3 г
Углеводы: 14.7 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 119.3 мг
Моно- и дисахариды: 3.9 г
Крахмал: 9.8 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.7 г
Зола: 1.6 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 16.9 мкг
Витамин B12: 0.08 мкг
Витамин C: 12.8 мг
Витамин D: 0.3 мкг
Витамин E: 2.8 мг
Витамин H: 3.4 мкг
Витамин PP: 1.6 мг
Холин: 46.5 мг
Железо: 1.3 мг
Калий: 349.7 мг
Кальций: 38.2 мг
Кремний: 0.6 мг
Магний: 25.4 мг
Натрий: 44.7 мг
Сера: 129.1 мг
Фосфор: 174.8 мг
Хлор: 54.6 мг
Алюминий: 154.1 мкг
Бор: 15.1 мкг
Ванадий: 13.5 мкг
Йод: 27.6 мкг
Кобальт: 11.5 мкг
Литий: 0.05 мкг
Марганец: 114.2 мкг
Медь: 90.8 мкг
Молибден: 4.9 мкг
Никель: 3.4 мкг
Олово: 0.7 мкг
Рубидий: 3.6 мкг
Селен: 0.8 мкг
Титан: 1.6 мкг
Фтор: 33.4 мкг
Хром: 28.4 мкг
Цинк: 634.8 мкг


Рыба по-волжски (рыба маринованная, жареная)

Блюдо: Рыба жареная
Суммарный вес: 162.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 192.0 | грамм | холодная обработка, жарка
подсолнечное масло | 10.0 | грамм | порционирование
лимонная кислота | 0.5 | грамм | порционирование
петрушка | 3.0 | грамм | холодная обработка
сухари | 20.0 | грамм | порционирование
жир кулинарный | 12.0 | грамм | порционирование
белок куриный | 2.0 | штука | порционирование

Способ приготовления:

Рыбу с костным скелетом разделывают на филе без кожи и костей или звенья из рыбы без кожи и хрящей (семейства осетровых), нарезают по два куска на порцию, заливают маринадом и маринуют 10-15 мин. Маринованные куски рыбы панируют в сухарях и жарят во фритюре. Жареную рыбу кладут на порционные сковороды, вокруг рыбы отсаживают из кондитерского мешка взбитые белки и запекают в жарочном шкафу. Для маринада в растительное масло добавляют раствор кислоты лимонной, соль, перец, мелко нарезанную зелень петрушки. При отпуске можно оформить мелко нарезанной зеленью (2-3 г нетто на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 264.8 ккал
Вода: 118.5 г
Белки: 24.8 г
Жиры: 14.7 г
Углеводы: 8.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 56.9 мг
Моно- и дисахариды: 0.4 г
Крахмал: 6.2 г
Пищевые волокна: 0.09 г
Органические кислоты: 0.002 г
Зола: 2.1 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 26.2 мкг
Витамин B12: 0.02 мкг
Витамин C: 5.8 мг
Витамин E: 5.1 мг
Витамин H: 3.2 мкг
Витамин PP: 2.6 мг
Холин: 22.2 мг
Железо: 0.8 мг
Калий: 347.4 мг
Кальций: 72.5 мг
Кремний: 6.2 мг
Магний: 29.9 мг
Натрий: 86.5 мг
Сера: 234.6 мг
Фосфор: 258.7 мг
Хлор: 97.5 мг
Алюминий: 185.1 мкг
Бор: 24.7 мкг
Ванадий: 21.0 мкг
Йод: 48.2 мкг
Кобальт: 18.9 мкг
Марганец: 515.9 мкг
Медь: 175.5 мкг
Молибден: 7.8 мкг
Никель: 10.3 мкг
Олово: 4.3 мкг
Селен: 2.3 мкг
Титан: 5.6 мкг
Фтор: 27.0 мкг
Стронций: 24.7 мкг
Хром: 50.4 мкг
Цинк: 1041.2 мкг
Цирконий: 3.1 мкг


Грибочки калевальские (рыба, фаршированная яйцом, - карельское национальное блюдо)

Блюдо: Рыба жареная
Суммарный вес: 314.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 122.0 | грамм | холодная обработка, жарка
яйцо куриное | 1.1 | штука | холодная обработка, варка
пшеничная мука, высшего сорта | 5.0 | грамм | порционирование
сухари | 10.0 | грамм | порционирование
жир кулинарный | 12.0 | грамм | порционирование
томаты маринованные | 25.0 | грамм | порционирование
Гарнир сложный 1 | 100.0 | грамм | холодная обработка
горошек зеленый консервированный | 25.0 | грамм | порционирование
Соус томатный | 50.0 | грамм | холодная обработка

Способ приготовления:

Норма закладки дана на треску потрошеную обезглавленную. Филе рыбы без кожи и костей слегка отбивают, посыпают солью и перцем. В подготовленное филе заворачивают яйцо, сваренное вкрутую, панируют в просеянной муке, смачивают в льезоне, панируют в сухарях и жарят во фритюре. При отпуске фаршированную рыбу укладывают на тарелку, сверху - кусочек помидора, придавая вид грибочка, и гарнируют. Дополнительно к сложному гарниру подается зеленый горошек. Соус томатный подают отдельно в соуснике.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 185.7 ккал
Вода: 98.8 г
Белки: 11.8 г
Жиры: 9.2 г
Углеводы: 14.8 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 101.3 мг
Моно- и дисахариды: 3.5 г
Крахмал: 9.4 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 1.9 г
Витамин A: 0.2 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.6 мкг
Витамин C: 31.6 мг
Витамин D: 0.4 мкг
Витамин E: 2.2 мг
Витамин H: 8.4 мкг
Витамин PP: 1.7 мг
Холин: 61.4 мг
Железо: 2.0 мг
Калий: 426.9 мг
Кальций: 46.9 мг
Кремний: 8.3 мг
Магний: 32.7 мг
Натрий: 53.9 мг
Сера: 118.7 мг
Фосфор: 159.4 мг
Хлор: 101.4 мг
Алюминий: 382.4 мкг
Бор: 110.1 мкг
Ванадий: 43.2 мкг
Йод: 45.3 мкг
Кобальт: 13.5 мкг
Литий: 11.7 мкг
Марганец: 368.2 мкг
Медь: 178.3 мкг
Молибден: 13.3 мкг
Никель: 27.6 мкг
Олово: 2.5 мкг
Рубидий: 95.7 мкг
Селен: 1.8 мкг
Титан: 16.2 мкг
Фтор: 226.7 мкг
Стронций: 12.8 мкг
Хром: 20.3 мкг
Цинк: 984.6 мкг
Цирконий: 1.7 мкг


Поджарка из рыбы

Блюдо: Рыба жареная
Суммарный вес: 362.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
осетр | 337.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
маргарин | 25.0 | грамм | порционирование
Картофель жареный (из вареного) | 150.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на мерланг потрошеный обезглавленный. Порционные куски без кожи и хрящей (рыба семейства осетровых) или филе без кожи и костей (рыба с костным скелетом) нарезают по 3-5 кусочков на порцию, посыпают солью и перцем, панируют в муке и жарят вместе с мелко нарезанным луком. При отпуске жареные кусочки рыбы с луком гарнируют. Гарниры - картофель жареный, овощи отварные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.4 ккал
Вода: 117.9 г
Белки: 15.2 г
Жиры: 20.0 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 1.8 г
Холестерин: 59.6 мг
Моно- и дисахариды: 1.6 г
Крахмал: 7.7 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 1.9 г
Витамин A: 0.04 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 5.0 мкг
Витамин C: 6.2 мг
Витамин E: 1.9 мг
Витамин H: 0.2 мкг
Витамин PP: 2.0 мг
Холин: 1.6 мг
Железо: 1.0 мг
Калий: 445.4 мг
Кальций: 46.7 мг
Кремний: 0.1 мг
Магний: 56.7 мг
Натрий: 79.7 мг
Сера: 22.9 мг
Фосфор: 235.6 мг
Хлор: 143.5 мг
Алюминий: 421.9 мкг
Бор: 72.3 мкг
Ванадий: 61.7 мкг
Йод: 2.4 мкг
Кобальт: 2.7 мкг
Литий: 30.6 мкг
Марганец: 112.7 мкг
Медь: 69.3 мкг
Молибден: 6.4 мкг
Никель: 6.7 мкг
Олово: 0.1 мкг
Рубидий: 259.5 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 320.6 мкг
Хром: 43.2 мкг
Цинк: 270.9 мкг


Зразы донские

Блюдо: Рыба жареная
Суммарный вес: 365.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 302.0 | грамм | холодная обработка, жарка
лук репчатый | 50.0 | грамм | холодная обработка, пассерование
маргарин | 7.0 | грамм | порционирование
сухари | 2.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
петрушка | 8.0 | грамм | холодная обработка
пшеничная мука, высшего сорта | 7.0 | грамм | порционирование
хлеб пшеничный | 20.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
Каша рассыпчатая | 150.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Из подготовленного филе рыбы без кожи и костей или без кожи и хрящей нарезают тонкие широкие куски, слегка их отбивают в пласт толщиной 0,5- 0,6 см, солят, посыпают перцем, а затем в них заворачивают фарш, придавая изделию продолговатую форму. Сформованные зразы панируют в муке, смачивают в льезоне (с. 187), панируют в белковой панировке (натертом пшеничном хлебе) и жарят в жире. Для фарша: лук шинкуют, слегка пассеруют, охлаждают, добавляют сухари пшеничные, яйца рубленые (кроме III колонки), измельченную зелень петрушки или укропа, соль, перец и все перемешивают. Зразы отпускают по 1-2 шт. на порцию с гарниром, поливают жиром. К блюду можно подать соусы - томатный или майонез (75, 75 и 50 г или 50, 50 и 30 г соответственно по I, II и III колонкам). Гарниры - каша гречневая рассыпчатая, пюре картофельное, картофель жареный, овощи припущенные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 337.1 ккал
Вода: 92.2 г
Белки: 19.1 г
Жиры: 11.3 г
Углеводы: 42.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 76.3 мг
Моно- и дисахариды: 1.9 г
Крахмал: 39.5 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.03 г
Зола: 1.7 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 28.6 мкг
Витамин B12: 0.03 мкг
Витамин C: 5.6 мг
Витамин D: 0.1 мкг
Витамин E: 3.1 мг
Витамин H: 3.4 мкг
Витамин PP: 2.4 мг
Холин: 60.9 мг
Железо: 1.3 мг
Калий: 286.5 мг
Кальций: 44.1 мг
Кремний: 51.9 мг
Магний: 46.1 мг
Натрий: 73.2 мг
Сера: 166.7 мг
Фосфор: 259.8 мг
Хлор: 103.9 мг
Алюминий: 81.3 мкг
Бор: 90.1 мкг
Ванадий: 2.7 мкг
Йод: 33.9 мкг
Кобальт: 14.5 мкг
Марганец: 784.0 мкг
Медь: 226.4 мкг
Молибден: 5.7 мкг
Никель: 5.8 мкг
Олово: 0.3 мкг
Рубидий: 63.1 мкг
Селен: 0.2 мкг
Титан: 0.5 мкг
Фтор: 52.6 мкг
Стронций: 1.1 мкг
Хром: 36.1 мкг
Цинк: 1425.9 мкг
Цирконий: 0.1 мкг


Рыба, запеченная с картофелем по-русски

Блюдо: Рыба запеченная
Суммарный вес: 368.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 217.0 | грамм | холодная обработка, запекание
картофель | 206.0 | грамм | холодная обработка, запекание
Соус - белое вино | 150.0 | грамм | холодная обработка
сыр твердый | 6.0 | грамм | холодная обработка
маргарин | 15.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на окунь, треску, мерланг потрошеные обезглавленные. Порционные куски сырой рыбы, нарезанные на филе с кожей без хрящей, посыпают солью, перцем черным молотым, кладут на смазанную жиром сковороду сверху кладут ломтики вареного картофеля, заливают соусом белым, посыпают сухарями или тертым сыром, поливают жиром и запекают в жарочном шкафу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 193.8 ккал
Вода: 125.5 г
Белки: 13.5 г
Жиры: 11.9 г
Углеводы: 8.7 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 28.3 мг
Моно- и дисахариды: 0.8 г
Крахмал: 7.5 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.08 г
Зола: 1.6 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 9.4 мкг
Витамин B12: 1.3 мкг
Витамин C: 3.1 мг
Витамин D: 1.4 мкг
Витамин E: 3.2 мг
Витамин H: 2.3 мкг
Витамин PP: 1.4 мг
Холин: 33.6 мг
Железо: 1.2 мг
Калий: 420.3 мг
Кальций: 86.8 мг
Кремний: 0.1 мг
Магний: 37.3 мг
Натрий: 70.1 мг
Сера: 119.1 мг
Фосфор: 168.3 мг
Хлор: 116.2 мг
Алюминий: 448.4 мкг
Бор: 59.8 мкг
Ванадий: 74.1 мкг
Йод: 30.7 мкг
Кобальт: 16.9 мкг
Литий: 37.1 мкг
Марганец: 149.7 мкг
Медь: 131.9 мкг
Молибден: 6.6 мкг
Никель: 5.5 мкг
Олово: 0.1 мкг
Рубидий: 249.0 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 98.1 мкг
Хром: 32.3 мкг
Цинк: 1098.7 мкг


Рыба, запеченная под молочным соусом

Блюдо: Рыба запеченная
Суммарный вес: 319.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 129.0 | грамм | холодная обработка, запекание
лук репчатый | 19.0 | грамм | холодная обработка, пассерование
Соус молочный (для запекания овощей, мяса, рыбы) | 100.0 | грамм | холодная обработка
сыр твердый | 5.0 | грамм | холодная обработка
Картофель в молоке | 150.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

На смазанную жиром сковороду кладут гарнир, а сверху - припущенную рыбу (филе с кожей без костей). В соус молочный добавляют пассерованный лук репчатый, доводят до кипения, после чего заливают им рыбу, посыпают тертым сыром, поливают жиром и запекают в жарочном шкафу. Гарниры - картофель в молоке, пюре картофельное.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 173.8 ккал
Вода: 118.6 г
Белки: 9.1 г
Жиры: 10.1 г
Углеводы: 12.3 г
Ненасыщеные жирные кислоты: 0.07 г
Холестерин: 12.9 мг
Моно- и дисахариды: 3.5 г
Крахмал: 8.5 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 1.4 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.8 мкг
Витамин C: 4.5 мг
Витамин D: 0.04 мкг
Витамин E: 1.3 мг
Витамин H: 5.1 мкг
Витамин PP: 1.4 мг
Холин: 13.9 мг
Железо: 0.7 мг
Калий: 429.5 мг
Кальций: 90.4 мг
Кремний: 0.2 мг
Магний: 26.0 мг
Натрий: 62.3 мг
Сера: 95.1 мг
Фосфор: 152.6 мг
Хлор: 130.2 мг
Алюминий: 438.8 мкг
Бор: 59.8 мкг
Ванадий: 64.2 мкг
Йод: 48.1 мкг
Кобальт: 12.0 мкг
Литий: 31.3 мкг
Марганец: 134.3 мкг
Медь: 119.1 мкг
Молибден: 7.4 мкг
Никель: 5.1 мкг
Олово: 6.5 мкг
Рубидий: 230.9 мкг
Селен: 1.2 мкг
Титан: 0.4 мкг
Фтор: 239.7 мкг
Стронций: 8.3 мкг
Хром: 22.1 мкг
Цинк: 805.2 мкг


Рыба "Аппетитная" (рыба, запеченная с капустой и луком)

Блюдо: Рыба запеченная
Суммарный вес: 354.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
минтай | 246.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
подсолнечное масло | 6.0 | грамм | порционирование
капуста белокочанная | 166.0 | грамм | холодная обработка, запекание
маргарин | 20.0 | грамм | порционирование
лук репчатый | 71.0 | грамм | холодная обработка, пассерование
Соус сметанный | 100.0 | грамм | холодная обработка
сыр твердый | 5.0 | грамм | холодная обработка
яйцо куриное | 0.1 | штука | холодная обработка

Способ приготовления:

Минтай разделывают на филе без кожи и костей, нарезают на порционные куски, посыпают солью, перцем, панируют в муке и жарят с обеих сторон. Подготовленную капусту белокочанную нарезают соломкой, обжаривают на жире, добавляют соль, перец и перемешивают. Лук репчатый мелко нарезают полукольцами и пассеруют. На смазанную жиром порционную сковороду кладут слой жареной капусты, на нее - кусочки жареной рыбы, затем слой лука пассерованного, сверху - слой оставшейся капусты. Поверхность выравнивают ножом, заливают сметанным соусом, смазывают яйцом, посыпают тертым сыром и запекают в течение 10-15 мин. Отпускают в порционной сковороде

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 248.4 ккал
Вода: 119.2 г
Белки: 12.8 г
Жиры: 19.0 г
Углеводы: 6.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 37.6 мг
Моно- и дисахариды: 3.2 г
Крахмал: 2.4 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.1 г
Зола: 1.5 г
Витамин A: 0.2 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 12.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 13.1 мг
Витамин D: 0.09 мкг
Витамин E: 2.7 мг
Витамин H: 1.8 мкг
Витамин PP: 1.1 мг
Холин: 46.5 мг
Железо: 1.1 мг
Калий: 405.2 мг
Кальций: 90.5 мг
Кремний: 0.1 мг
Магний: 37.3 мг
Натрий: 60.8 мг
Сера: 121.8 мг
Фосфор: 190.7 мг
Хлор: 128.6 мг
Алюминий: 328.3 мкг
Бор: 115.2 мкг
Ванадий: 3.1 мкг
Йод: 83.5 мкг
Кобальт: 10.3 мкг
Марганец: 184.2 мкг
Медь: 125.7 мкг
Молибден: 8.0 мкг
Никель: 10.0 мкг
Олово: 0.2 мкг
Рубидий: 92.6 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 385.6 мкг
Хром: 31.5 мкг
Цинк: 1088.4 мкг


Рыба, запеченная в соусе с грибами

Блюдо: Рыба запеченная
Суммарный вес: 171.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 227.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
жир кулинарный | 11.0 | грамм | порционирование
белый гриб сушеный | 15.0 | грамм | порционирование, варка
сметана | 25.0 | грамм | порционирование
майонез | 25.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Рыбу (с костным скелетом) разделывают на филе с кожей без костей иле звенья из рыбы с кожей без хрящей (рыба семейства осетровых), нарезают на порционные куски, посыпают солью, перцем, панируют в просеянной муке и обжаривают с двух сторон. Подготовленные грибы варят и нарезают ломтиками. Обжаренную рыбу кладут на порционную сковороду, смазанную жиром сверху кладут вареные грибы, заливают сметаной, соединенной с майонезом поливают маслом сливочным или маргарином и запекают. Отпускают в порционной сковороде. Можно посыпать мелко нарезанной зеленью (2-3 г нетто на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 366.4 ккал
Вода: 109.9 г
Белки: 25.6 г
Жиры: 27.7 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 63.4 мг
Моно- и дисахариды: 0.6 г
Крахмал: 2.4 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.09 г
Зола: 2.6 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.01 мг
Витамин B6: 0.3 мг
Витамин B9: 31.9 мкг
Витамин B12: 0.05 мкг
Витамин C: 5.3 мг
Витамин D: 0.03 мкг
Витамин E: 6.9 мг
Витамин H: 0.6 мкг
Витамин PP: 4.9 мг
Холин: 21.9 мг
Железо: 1.1 мг
Калий: 578.1 мг
Кальций: 63.1 мг
Кремний: 0.1 мг
Магний: 32.7 мг
Натрий: 114.3 мг
Сера: 191.1 мг
Фосфор: 310.6 мг
Хлор: 71.1 мг
Алюминий: 36.7 мкг
Бор: 1.3 мкг
Ванадий: 3.1 мкг
Йод: 51.3 мкг
Кобальт: 23.3 мкг
Марганец: 70.6 мкг
Медь: 117.0 мкг
Молибден: 5.2 мкг
Никель: 6.1 мкг
Олово: 0.2 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 32.9 мкг
Хром: 55.3 мкг
Цинк: 767.8 мкг


Солянка из рыбы на сковороде

Блюдо: Рыба запеченная
Суммарный вес: 403.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ледяная рыба | 325.0 | грамм | холодная обработка, запекание
Капуста тушеная | 150.0 | грамм | холодная обработка
огурец соленый | 36.0 | грамм | порционирование
томатная паста | 15.0 | грамм | порционирование
лук репчатый | 14.0 | грамм | холодная обработка, запекание
сухари панировочные | 4.0 | грамм | порционирование
маргарин | 15.0 | грамм | порционирование, жарка
лимон | 7.0 | грамм | холодная обработка
каперсы | 15.0 | грамм | холодная обработка
маслины | 20.0 | грамм | порционирование
томаты маринованные | 25.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на мерланг потрошеный обезглавленный. Филе с кожей без костей (рыба с костным скелетом) или предварительно ошпаренные порционные куски с кожей без хрящей (рыба семейства осетровых) нарезают кусочками массой 25-30 г, кладут в смазанную жиром посуду, добавляют нарезанные огурцы соленые, бульон и припускают до готовности. Затем добавляют каперсы, пассерованные томатное пюре и лук, специи, лавровый лист и кипятят 8-10 мин в закрытой посуде На смазанную жиром сковороду кладут слой тушеной капусты, на нее кусочки готовой рыбы вместе с гарниром и соусом, в котором она припускалась, сверху - слой оставшейся капусты Поверхность выравнивают ножом посыпают сыром иле сухарями поливают жиром и запекают в течение 10-15 мин При отпуске на солянку кладут кружочек лимона, маслины, маринованные плоды.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 135.8 ккал
Вода: 65.9 г
Белки: 14.1 г
Жиры: 6.6 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 3.2 г
Крахмал: 0.5 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.6 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.06 мг
Витамин B6: 0.1 мг
Витамин B9: 5.9 мкг
Витамин C: 11.3 мг
Витамин E: 0.8 мг
Витамин H: 0.08 мкг
Витамин PP: 1.3 мг
Холин: 0.4 мг
Железо: 0.9 мг
Калий: 343.9 мг
Кальций: 42.6 мг
Кремний: 0.02 мг
Магний: 25.3 мг
Натрий: 100.8 мг
Сера: 125.9 мг
Фосфор: 164.8 мг
Хлор: 114.9 мг
Алюминий: 207.2 мкг
Бор: 80.4 мкг
Ванадий: 1.9 мкг
Йод: 31.9 мкг
Кобальт: 13.9 мкг
Литий: 0.08 мкг
Марганец: 135.8 мкг
Медь: 128.9 мкг
Молибден: 6.3 мкг
Никель: 9.4 мкг
Олово: 0.03 мкг
Рубидий: 35.8 мкг
Селен: 0.03 мкг
Титан: 0.06 мкг
Фтор: 270.5 мкг
Хром: 29.6 мкг
Цинк: 623.6 мкг


Котлеты или биточки рыбные

Блюдо: Блюда из котлетной массы
Суммарный вес: 368.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 110.0 | грамм | холодная обработка, жарка
хлеб пшеничный | 24.0 | грамм | порционирование
молоко коровье | 32.0 | грамм | порционирование
сухари | 12.0 | грамм | порционирование
жир кулинарный | 12.0 | грамм | порционирование
Картофель отварной | 150.0 | грамм | холодная обработка
Соус томатный | 100.0 | грамм | холодная обработка

Способ приготовления:

Филе рыбы без кожи и костей нарезают на .куски, пропускают через мясорубку вместе с замоченным в воде или молоке черствым пшеничным хлебом, кладут соль, перец черный молотый, тщательно перемешивают и выбивают Из рыбной котлетной массы формуют котлеты или биточки, панируют в сухарях, обжаривают с обеих сторон на противне или сковороде в течение 8-10 мин и доводят до готовности в жарочном шкафу в течение 5 мин. При отпуске котлеты или биточки гарнируют, подливают сбоку соус или поливают маргарином Гарниры - картофель отварной, пюре картофельное, овощи отварные с жиром, овощи припущенные с жиром Соусы - томатный, сметанный

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 168.1 ккал
Вода: 99.5 г
Белки: 8.1 г
Жиры: 8.4 г
Углеводы: 16.1 г
Ненасыщеные жирные кислоты: 0.08 г
Холестерин: 9.6 мг
Моно- и дисахариды: 4.6 г
Крахмал: 7.4 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.5 г
Зола: 1.7 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 7.7 мкг
Витамин B12: 0.4 мкг
Витамин C: 15.3 мг
Витамин D: 0.004 мкг
Витамин E: 1.9 мг
Витамин H: 3.2 мкг
Витамин PP: 1.7 мг
Холин: 9.2 мг
Железо: 1.2 мг
Калий: 515.3 мг
Кальций: 36.2 мг
Кремний: 1.8 мг
Магний: 31.0 мг
Натрий: 62.7 мг
Сера: 68.7 мг
Фосфор: 114.1 мг
Хлор: 128.5 мг
Алюминий: 402.9 мкг
Бор: 54.9 мкг
Ванадий: 65.1 мкг
Йод: 33.8 мкг
Кобальт: 9.2 мкг
Литий: 29.9 мкг
Марганец: 271.2 мкг
Медь: 116.7 мкг
Молибден: 6.5 мкг
Никель: 5.5 мкг
Олово: 2.3 мкг
Рубидий: 197.8 мкг
Селен: 0.9 мкг
Титан: 1.6 мкг
Фтор: 179.9 мкг
Стронций: 8.0 мкг
Хром: 17.6 мкг
Цинк: 573.0 мкг
Цирконий: 0.8 мкг


Котлеты рыбные любительские

Блюдо: Блюда из котлетной массы
Суммарный вес: 274.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 67.0 | грамм | холодная обработка, котлеты
морковь | 25.0 | грамм | холодная обработка, варка со сливом
хлеб пшеничный | 8.0 | грамм | порционирование
лук репчатый | 10.0 | грамм | холодная обработка, пассерование
яйцо куриное | 0.3 | штука | холодная обработка
молоко коровье | 10.0 | грамм | порционирование
маргарин | 3.0 | грамм | порционирование
Соус паровой | 75.0 | грамм | холодная обработка
Пюре картофельное | 100.0 | грамм | холодная обработка

Способ приготовления:

Подготовленное филе рыбы нарезают на куски и пропускают дважды через мясорубку вместе с замоченным в молоке хлебом, вареной морковью, луком репчатым. В рыбную массу добавляют яйцо, соль, хорошо перемешивают и формуют котлеты по 2 шт. на порцию. Изделия кладут в сотейник, смазанный маргарином, добавляют немного воды и припускают при закрытой крышке 15-20 мин. Отпускают с соусом паровым и гарниром. Гарнир - картофельное пюре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 148.2 ккал
Вода: 125.8 г
Белки: 10.5 г
Жиры: 8.5 г
Углеводы: 8.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 41.4 мг
Моно- и дисахариды: 1.7 г
Крахмал: 4.7 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.09 г
Зола: 1.5 г
Витамин A: 0.8 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 6.2 мкг
Витамин B12: 0.8 мкг
Витамин C: 5.4 мг
Витамин D: 0.10 мкг
Витамин E: 2.8 мг
Витамин H: 5.7 мкг
Витамин PP: 1.8 мг
Холин: 15.8 мг
Железо: 1.0 мг
Калий: 391.3 мг
Кальций: 35.8 мг
Кремний: 0.1 мг
Магний: 28.1 мг
Натрий: 68.2 мг
Сера: 114.9 мг
Фосфор: 151.7 мг
Хлор: 139.3 мг
Алюминий: 316.7 мкг
Бор: 59.3 мкг
Ванадий: 52.9 мкг
Йод: 64.0 мкг
Кобальт: 15.8 мкг
Литий: 23.1 мкг
Марганец: 146.1 мкг
Медь: 128.1 мкг
Молибден: 7.0 мкг
Никель: 6.1 мкг
Олово: 1.4 мкг
Рубидий: 168.2 мкг
Селен: 0.3 мкг
Титан: 0.2 мкг
Фтор: 330.1 мкг
Стронций: 1.8 мкг
Хром: 28.2 мкг
Цинк: 749.7 мкг


Котлеты рыбные с капустой и морковью

Блюдо: Блюда из котлетной массы
Суммарный вес: 123.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 120.0 | грамм | холодная обработка, котлеты
капуста белокочанная | 28.0 | грамм | холодная обработка, припускание
морковь | 27.0 | грамм | холодная обработка, пассерование
лук репчатый | 24.0 | грамм | холодная обработка, пассерование
подсолнечное масло | 5.0 | грамм | порционирование
сыр твердый | 10.0 | грамм | холодная обработка
майонез | 25.0 | грамм | порционирование

Способ приготовления:

Рыбу разделывают на филе с кожей без костей, припускают, охлаждают, мелко нарезают. Подготовленные капусту белокочанную и морковь шинкуют соломкой, лук репчатый - полукольцами. Затем морковь и лук репчатый пассеруют, капусту припускают. Подготовленные овощи и рыбу соединяют, добавляют соль, перец, половину нормы тертого сыра и майонеза, тщательно перемешивают. Из полученной массы формуют изделия продолговатой формы, укладывают на сковороду или противень, заливают оставшимся майонезом, посыпают тертым сыром и запекают. Отпускают котлеты по 2 шт. на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 288.7 ккал
Вода: 138.7 г
Белки: 20.8 г
Жиры: 20.9 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 49.6 мг
Моно- и дисахариды: 3.7 г
Крахмал: 0.08 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.3 г
Зола: 2.1 г
Витамин A: 1.9 мг
Витамин B1: 0.10 мг
Витамин B2: 0.2 мг
Витамин B3: 0.10 мг
Витамин B6: 0.2 мг
Витамин B9: 22.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 9.6 мг
Витамин E: 9.9 мг
Витамин H: 0.2 мкг
Витамин PP: 2.1 мг
Холин: 2.9 мг
Железо: 1.2 мг
Калий: 401.0 мг
Кальций: 145.2 мг
Магний: 41.5 мг
Натрий: 213.9 мг
Сера: 184.2 мг
Фосфор: 287.5 мг
Хлор: 69.3 мг
Алюминий: 265.5 мкг
Бор: 122.8 мкг
Ванадий: 21.0 мкг
Йод: 45.6 мкг
Кобальт: 19.3 мкг
Литий: 1.3 мкг
Марганец: 174.0 мкг
Медь: 150.3 мкг
Молибден: 9.8 мкг
Никель: 10.2 мкг
Рубидий: 89.9 мкг
Фтор: 45.6 мкг
Хром: 49.7 мкг
Цинк: 1281.8 мкг


Котлеты рыбные с омлетом и сыром

Блюдо: Блюда из котлетной массы
Суммарный вес: 349.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
минтай | 209.0 | грамм | холодная обработка, котлеты
яйцо куриное | 1.2 | штука | холодная обработка
молоко коровье | 10.0 | грамм | порционирование
маргарин | 2.0 | грамм | порционирование
масло сливочное | 12.0 | грамм | порционирование
майонез | 30.0 | грамм | порционирование
сыр твердый | 30.0 | грамм | холодная обработка
хлеб пшеничный | 22.0 | грамм | порционирование
жир кулинарный | 20.0 | грамм | порционирование
Картофель жаренный во фритюре | 100.0 | грамм | холодная обработка
петрушка | 5.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на окунь морской потрошеный обезглавленный Порционный кусок рыбы, разделанный на филе без кожи и костей, отбивают, посыпают солью и перцем, на середину кладут омлет, на него кусочек сливочного масла, затем закрывают омлетом, потом куском рыбы. Изделиям придают овальную форму, смачивают в смеси майонеза и яйца, панируют в тертом сыре, повторно смачивают в смеси майонеза и яиц, панируют в белой панировке и жарят во фритюре 5-7 мин до образования поджаристой корочки. Доводят до готовности в жарочном шкафу. При отпуске котлеты (2 шт. на порцию) гарнируют. Гарниры: картофель, жаренный во фритюре, с зеленью или салат овощной в тарталетках. Для салата вареные очищенные картофель и морковь мелко нарезают, соединяют с измельченным чесноком, заправляют майонезом, укладывают в тарталетки, украшают клюквой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 322.6 ккал
Вода: 92.3 г
Белки: 15.0 г
Жиры: 26.2 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 117.5 мг
Моно- и дисахариды: 0.6 г
Крахмал: 3.1 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.10 г
Зола: 1.5 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 6.0 мг
Витамин D: 0.4 мкг
Витамин E: 3.6 мг
Витамин H: 3.5 мкг
Витамин PP: 1.2 мг
Холин: 45.9 мг
Железо: 1.4 мг
Калий: 406.5 мг
Кальций: 136.8 мг
Кремний: 0.1 мг
Магний: 44.2 мг
Натрий: 200.8 мг
Сера: 130.8 мг
Фосфор: 238.0 мг
Хлор: 182.1 мг
Алюминий: 197.3 мкг
Бор: 26.2 мкг
Ванадий: 33.9 мкг
Йод: 84.5 мкг
Кобальт: 10.9 мкг
Литий: 17.5 мкг
Марганец: 158.0 мкг
Медь: 129.8 мкг
Молибден: 5.9 мкг
Никель: 4.9 мкг
Олово: 0.4 мкг
Рубидий: 113.9 мкг
Селен: 0.06 мкг
Фтор: 389.1 мкг
Стронций: 0.5 мкг
Хром: 32.4 мкг
Цинк: 1284.3 мкг


Биточки рыбные, жаренные "фри"

Блюдо: Блюда из котлетной массы
Суммарный вес: 254.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 147.0 | грамм | холодная обработка
масло сливочное | 15.0 | грамм | порционирование
пшеничная мука, высшего сорта | 30.0 | грамм | порционирование
молоко коровье | 25.0 | грамм | порционирование
яйцо куриное | 0.4 | штука | холодная обработка
соль поваренная | 2.0 | грамм | порционирование
подсолнечное масло | 15.0 | грамм | порционирование
Картофель жареный (из сырого) | 50.0 | грамм | холодная обработка
огурец | 30.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на треску, окунь морской, потрошеные обезглавленные Рыбу разделывают на филе без кожи и костей, нарезают на куски, пропускают через мясорубку с мелкой решеткой, добавляют сливочное масло или маргарин, соль и тщательно перемешивают. Из рыбной массы формируют биточки по 3 шт. на порцию. Просеянную муку разводят молоком или водой (температура 20-30° С), размешивают, чтобы не было комков, добавляют желтки яиц, соль, оставляют на 10-15 мин для набухания клейковины. Перед жареньем в тесто вводят взбитые белки и размешивают. Подготовленные биточки погружают в тесто в жарят в большом количестве жира (фритюре). Отпускают биточки (2 шт. на порцию) с гарниром. Гарнир-картофель жареный (из сырого), огурцы свежие или консервированные, фрукты маринованные

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.1 ккал
Вода: 93.8 г
Белки: 12.3 г
Жиры: 15.0 г
Углеводы: 12.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 65.2 мг
Моно- и дисахариды: 1.3 г
Крахмал: 10.8 г
Пищевые волокна: 1.2 г
Органические кислоты: 30.5 г
Зола: 1.3 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 7.1 мкг
Витамин B12: 1.0 мкг
Витамин C: 4.3 мг
Витамин D: 0.2 мкг
Витамин E: 3.6 мг
Витамин H: 8.0 мкг
Витамин PP: 1.8 мг
Холин: 27.0 мг
Железо: 0.9 мг
Калий: 361.6 мг
Кальций: 40.9 мг
Кремний: 0.5 мг
Магний: 27.6 мг
Натрий: 53.0 мг
Сера: 147.1 мг
Фосфор: 172.5 мг
Хлор: 603.3 мг
Алюминий: 346.6 мкг
Бор: 26.3 мкг
Ванадий: 39.0 мкг
Йод: 81.8 мкг
Кобальт: 19.5 мкг
Литий: 14.7 мкг
Марганец: 173.4 мкг
Медь: 147.4 мкг
Молибден: 7.2 мкг
Никель: 6.4 мкг
Олово: 1.9 мкг
Рубидий: 95.4 мкг
Селен: 0.9 мкг
Титан: 1.3 мкг
Фтор: 420.8 мкг
Стронций: 1.7 мкг
Хром: 35.2 мкг
Цинк: 899.4 мкг


Зразы рыбные с черносливом по-российски

Блюдо: Блюда из котлетной массы
Суммарный вес: 269.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хек серебристый | 206.0 | грамм | холодная обработка, варка
хлеб пшеничный | 24.0 | грамм | порционирование
молоко коровье | 28.0 | грамм | порционирование
яйцо куриное | 15.0 | грамм | холодная обработка
чернослив | 15.0 | грамм | холодная обработка
масло сливочное | 2.0 | грамм | порционирование
Гарнир из овощей 10 | 100.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на треску потрошеную обезглавленную Подготовленную рыбу разделывают на филе без кожи и костей, нарезают на куски, пропускают через мясорубку вместе с замоченным в молоке черствым пшеничным хлебом, добавляют соль, перец, яйца и массу тщательно перемешивают. Из массы формуют лепешки, на середину которых кладут фарш, края соединяют, придавая изделиям овальную форму и варят на пару 20-25 мин. Для фарша подготовленный чернослив заливают водой, дают набухнуть удаляют косточку и измельчают, яйца варят вкрутую и мелко рубят, измельченный чернослив и яйца соединяют, добавляют размягченное масло или маргарин и перемешивают. При отпуске зразы (2 шт. на порцию) гарнируют. Для гарнира используют овощи свежие (огурцы, помидоры, и др.).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.0 ккал
Вода: 123.7 г
Белки: 13.8 г
Жиры: 3.4 г
Углеводы: 9.7 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 84.7 мг
Моно- и дисахариды: 5.3 г
Крахмал: 0.09 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.3 г
Зола: 1.5 г
Витамин A: 0.08 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 5.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 2.2 мкг
Витамин PP: 1.0 мг
Холин: 23.3 мг
Железо: 1.4 мг
Калий: 287.3 мг
Кальций: 49.4 мг
Кремний: 0.2 мг
Магний: 29.1 мг
Натрий: 86.5 мг
Сера: 103.7 мг
Фосфор: 165.4 мг
Хлор: 177.9 мг
Алюминий: 215.7 мкг
Йод: 71.0 мкг
Кобальт: 9.8 мкг
Марганец: 215.7 мкг
Медь: 124.9 мкг
Молибден: 4.2 мкг
Никель: 2.9 мкг
Олово: 1.4 мкг
Селен: 0.2 мкг
Фтор: 308.7 мкг
Стронций: 1.8 мкг
Хром: 26.8 мкг
Цинк: 664.3 мкг


Шницель рыбный натуральный

Блюдо: Блюда из котлетной массы
Суммарный вес: 303.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 221.0 | грамм | холодная обработка, жарка
лук репчатый | 24.0 | грамм | холодная обработка, жарка
петрушка | 4.0 | грамм | холодная обработка, запекание
молоко коровье | 10.0 | грамм | порционирование
яйцо куриное | 0.1 | штука | холодная обработка
сухари | 15.0 | грамм | порционирование
подсолнечное масло | 13.0 | грамм | порционирование
Картофель отварной | 150.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на треску, окунь морской, мерланг потрошеные обезглавленные Филе рыбы без кожи и костей нарезают на куски, перемешивают с луком репчатым, зеленью петрушки и пропускают через мясорубку с крупной решеткой. Подготовленную массу солят, добавляют перец черный молотый, формуют изделия овальной формы, смачивают в яйце, взбитом с молоком, панируют в сухарях, обжаривают с обеих сторон на плите в течение 8-10 мин и доводят до готовности в жарочном шкафу в течение 5 мин. При отпуске шницель поливают жиром и гарнируют. Гарниры - картофель отварной, картофель жареный, овощи припущенные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 203.3 ккал
Вода: 120.2 г
Белки: 14.6 г
Жиры: 11.7 г
Углеводы: 10.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 46.4 мг
Моно- и дисахариды: 1.3 г
Крахмал: 8.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.09 г
Зола: 1.9 г
Витамин A: 0.09 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 19.7 мкг
Витамин B12: 0.02 мкг
Витамин C: 10.7 мг
Витамин D: 0.05 мкг
Витамин E: 4.4 мг
Витамин H: 1.1 мкг
Витамин PP: 2.1 мг
Холин: 10.4 мг
Железо: 1.0 мг
Калий: 478.8 мг
Кальций: 49.3 мг
Кремний: 2.5 мг
Магний: 28.9 мг
Натрий: 32.3 мг
Сера: 132.7 мг
Фосфор: 191.3 мг
Хлор: 64.8 мг
Алюминий: 506.1 мкг
Бор: 76.7 мкг
Ванадий: 78.6 мкг
Йод: 31.4 мкг
Кобальт: 14.2 мкг
Литий: 36.3 мкг
Марганец: 311.0 мкг
Медь: 159.1 мкг
Молибден: 7.5 мкг
Никель: 7.8 мкг
Олово: 2.2 мкг
Рубидий: 265.6 мкг
Селен: 1.0 мкг
Титан: 2.2 мкг
Фтор: 34.5 мкг
Стронций: 10.4 мкг
Хром: 35.4 мкг
Цинк: 788.0 мкг
Цирконий: 1.2 мкг


Тельное из рыбы

Блюдо: Блюда из котлетной массы
Суммарный вес: 407.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 167.0 | грамм | холодная обработка, котлеты
хлеб пшеничный | 24.0 | грамм | порционирование
молоко коровье | 32.0 | грамм | порционирование
лук репчатый | 40.0 | грамм | холодная обработка, пассерование
жир кулинарный | 19.0 | грамм | порционирование
белый гриб | 26.0 | грамм | холодная обработка, варка
яйцо куриное | 0.5 | штука | холодная обработка
сухари | 12.0 | грамм | порционирование
Пюре картофельное | 100.0 | грамм | холодная обработка
Соус томатный | 100.0 | грамм | холодная обработка
маргарин | 7.0 | грамм | порционирование

Способ приготовления:

нормы закладки даны на треску, окунь морской, мерланг - потрошеные, обезглавленные Фарш готовят так же, как для рулета рыбного (рец. № 334). Разделывают тельное при помощи смоченной полотняной салфетки. Рыбной котлетной массе (рец. № 324) придают форму лепешек толщиной в 1 см. На середину лепешек укладывают фарш, складывают лепешки вдвое, придают им форму полумесяца. Сформированные изделия смачивают во взбитых яйцах, панируют в сухарях, жарят во фритюре, затем ставят на 4-5 мин в жарочный шкаф. При подаче тельное (1-2 шт. на порцию) гарнируют, поливают маргарином. Соус подают отдельно. Гарниры - пюре картофельное, картофель жареный, сложный. Соусы - томатный, томатный с овощами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.6 ккал
Вода: 107.2 г
Белки: 11.4 г
Жиры: 10.9 г
Углеводы: 13.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 53.8 мг
Моно- и дисахариды: 5.0 г
Крахмал: 4.8 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.5 г
Зола: 1.7 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 15.4 мкг
Витамин B12: 0.08 мкг
Витамин C: 12.6 мг
Витамин D: 0.1 мкг
Витамин E: 2.5 мг
Витамин H: 2.1 мкг
Витамин PP: 1.9 мг
Холин: 23.9 мг
Железо: 1.3 мг
Калий: 464.4 мг
Кальций: 50.8 мг
Кремний: 1.6 мг
Магний: 31.2 мг
Натрий: 70.0 мг
Сера: 104.9 мг
Фосфор: 158.1 мг
Хлор: 109.3 мг
Алюминий: 272.8 мкг
Бор: 51.0 мкг
Ванадий: 36.0 мкг
Йод: 22.1 мкг
Кобальт: 10.1 мкг
Литий: 15.2 мкг
Марганец: 257.4 мкг
Медь: 106.8 мкг
Молибден: 5.8 мкг
Никель: 4.8 мкг
Олово: 2.7 мкг
Рубидий: 148.9 мкг
Селен: 0.9 мкг
Титан: 1.4 мкг
Фтор: 35.7 мкг
Стронций: 8.0 мкг
Хром: 24.0 мкг
Цинк: 690.1 мкг
Цирконий: 0.7 мкг


Тефтели рыбные

Блюдо: Блюда из котлетной массы
Суммарный вес: 334.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 135.0 | грамм | холодная обработка, тушение
хлеб пшеничный | 13.0 | грамм | порционирование
молоко коровье | 20.0 | грамм | порционирование
лук репчатый | 17.0 | грамм | холодная обработка, тушение
пшеничная мука, высшего сорта | 8.0 | грамм | порционирование
подсолнечное масло | 8.0 | грамм | порционирование
Рис отварной | 150.0 | грамм | холодная обработка
Соус томатный | 75.0 | грамм | холодная обработка

Способ приготовления:

' Нормы закладки даны на треску, окунь морской потрошеные обезглавленные. Филе без кожи и костей нарезают на куски, пропускают два раза через мясорубку вместе с луком и размоченным в молоке или воде хлебом пшеничным. В полученную массу добавляют соль, перец черный молотый, хорошо вымешивают и формуют шарики по 3-5 шт. на порцию, панируют в муке, обжаривают, заливают соусом, добавляют воду (10% от массы соуса) и тушат 10-15 мин. Это блюдо можно приготавливать, заменяя хлеб рисом припущенным из расчета закладки сырого риса в количестве 5 и 4 г соответственно II и III колонкам. Рис вводят в готовую котлетную массу в охлажденном виде. При отпуске тефтели поливают соусом, в котором они тушились. Гарниры - рис отварной, картофель отварной, пюре картофельное. Соусы - томатный, томатный с овощами, сметанный с томатом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 303.5 ккал
Вода: 72.1 г
Белки: 12.6 г
Жиры: 7.9 г
Углеводы: 48.6 г
Ненасыщеные жирные кислоты: 0.07 г
Холестерин: 21.8 мг
Моно- и дисахариды: 4.4 г
Крахмал: 43.8 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.4 г
Зола: 1.5 г
Витамин A: 0.09 мг
Витамин B1: 0.09 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 15.7 мкг
Витамин B12: 0.02 мкг
Витамин C: 7.7 мг
Витамин D: 0.003 мкг
Витамин E: 3.1 мг
Витамин H: 1.8 мкг
Витамин PP: 1.7 мг
Холин: 38.2 мг
Железо: 1.2 мг
Калий: 273.4 мг
Кальций: 28.0 мг
Кремний: 48.6 мг
Магний: 41.2 мг
Натрий: 45.3 мг
Сера: 73.9 мг
Фосфор: 158.3 мг
Хлор: 66.9 мг
Алюминий: 61.3 мкг
Бор: 71.9 мкг
Ванадий: 3.6 мкг
Йод: 12.6 мкг
Кобальт: 5.4 мкг
Литий: 0.04 мкг
Марганец: 680.7 мкг
Медь: 159.8 мкг
Молибден: 3.9 мкг
Никель: 3.0 мкг
Олово: 0.9 мкг
Рубидий: 26.7 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 40.5 мкг
Стронций: 1.0 мкг
Хром: 14.2 мкг
Цинк: 976.7 мкг


Запеканка из икры частиковых рыб (национальное блюдо народов Севера)

Блюдо: Блюда из котлетной массы
Суммарный вес: 308.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
икра частиковых рыб свежая | 100.0 | грамм | порционирование
лук репчатый | 18.0 | грамм | холодная обработка, запекание
молоко коровье | 20.0 | грамм | порционирование
хлеб пшеничный | 25.0 | грамм | порционирование
маргарин | 3.0 | грамм | порционирование
Соус томатный | 50.0 | грамм | холодная обработка
Картофель отварной | 100.0 | грамм | холодная обработка

Способ приготовления:

Икру промывают, не нарушая целостности оболочки. Подготовленную икру вместе с предварительно замоченным в молоке или воде хлебом измельчают на мясорубке, добавляют мелко рубленный лук репчатый, соль, перец и перемешивают. Массу выкладывают на смазанный жиром противень и запекают. Запеканку подают с гарниром и томатным соусом. Гарнир - отварной картофель.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.8 ккал
Вода: 81.7 г
Белки: 8.3 г
Жиры: 5.1 г
Углеводы: 11.7 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 3.2 г
Крахмал: 4.4 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.3 г
Зола: 0.9 г
Витамин A: 0.07 мг
Витамин B1: 0.08 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.9 мкг
Витамин B12: 0.03 мкг
Витамин C: 10.6 мг
Витамин D: 0.003 мкг
Витамин E: 1.3 мг
Витамин H: 0.4 мкг
Витамин PP: 0.8 мг
Холин: 6.3 мг
Железо: 0.8 мг
Калий: 317.8 мг
Кальций: 18.2 мг
Кремний: 0.2 мг
Магний: 18.2 мг
Натрий: 55.2 мг
Сера: 20.3 мг
Фосфор: 46.1 мг
Хлор: 150.0 мг
Алюминий: 296.9 мкг
Бор: 47.0 мкг
Ванадий: 47.0 мкг
Йод: 2.3 мкг
Кобальт: 2.0 мкг
Литий: 23.8 мкг
Марганец: 135.8 мкг
Медь: 60.2 мкг
Молибден: 5.4 мкг
Никель: 3.8 мкг
Олово: 0.9 мкг
Рубидий: 178.7 мкг
Селен: 0.2 мкг
Титан: 0.06 мкг
Фтор: 157.2 мкг
Стронций: 1.1 мкг
Хром: 22.0 мкг
Цинк: 481.9 мкг


Рулет из рыбы

Блюдо: Блюда из котлетной массы
Суммарный вес: 350.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
щука | 150.0 | грамм | холодная обработка, запекание
хлеб пшеничный | 18.0 | грамм | порционирование
молоко коровье | 24.0 | грамм | порционирование
белый гриб | 17.0 | грамм | холодная обработка, варка
лук репчатый | 26.0 | грамм | холодная обработка, пассерование
жир кулинарный | 7.0 | грамм | порционирование
яйцо куриное | 6.0 | грамм | холодная обработка
сухари пшеничные | 3.0 | грамм | порционирование
Картофель отварной | 150.0 | грамм | холодная обработка
Соус томатный | 75.0 | грамм | холодная обработка

Способ приготовления:

Нормы закладки даны на треску, окунь морской, мерланг потрошеные обезглавленные. Подготовленную котлетную массу (рец. № 324) раскладывают на мокрую полотняную салфетку слоем толщиной 1,5-2,0 см, на середину вдоль слои кладут фарш. Соединяют края массы так, чтобы один край котлетной массы прикрывал, другой, образуя сплошной шов. Сформованный рулет перекладывают на смазанный жиром противень швом вниз. Поверхность рулета выравнивают, посыпают сухарями, сбрызгивают жиром, прокалывают ножом в 2- 3 местах и запекают в жарочном шкафу при температуре 250-280° С в течение 20-30 мин. Приготовление фарша: отварные грибы нарезают ломтиками, лук репчатый шинкуют, пассеруют, соединяют с грибами, добавляют рубленые вареные яйца, соль, перец черный молотый и перемешивают. При отпуске рулет нарезают на порции (по 2-3 куска), гарнируют, соус подают отдельно или подливают к рулету. Гарниры - картофель отварной, картофель жареный. Соусы - томатный, томатный с овощами, сметанный, сметанный с луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 159.6 ккал
Вода: 115.7 г
Белки: 10.6 г
Жиры: 7.4 г
Углеводы: 13.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.5 мг
Моно- и дисахариды: 4.3 г
Крахмал: 6.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.5 г
Зола: 1.8 г
Витамин A: 0.10 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.1 мкг
Витамин B12: 0.04 мкг
Витамин C: 14.6 мг
Витамин D: 0.05 мкг
Витамин E: 1.6 мг
Витамин H: 0.9 мкг
Витамин PP: 2.4 мг
Холин: 10.7 мг
Железо: 1.3 мг
Калий: 519.2 мг
Кальций: 38.4 мг
Кремний: 0.6 мг
Магний: 33.2 мг
Натрий: 56.8 мг
Сера: 98.4 мг
Фосфор: 133.6 мг
Хлор: 102.6 мг
Алюминий: 408.6 мкг
Бор: 66.0 мкг
Ванадий: 63.6 мкг
Йод: 19.7 мкг
Кобальт: 9.6 мкг
Литий: 31.4 мкг
Марганец: 194.9 мкг
Медь: 114.5 мкг
Молибден: 6.2 мкг
Никель: 4.7 мкг
Олово: 1.2 мкг
Рубидий: 242.3 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 33.6 мкг
Стронций: 2.9 мкг
Хром: 23.4 мкг
Цинк: 680.4 мкг
Цирконий: 0.2 мкг


Маринованная морская капуста

Блюдо: Блюда из морепродуктов
Суммарный вес: 1040.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морская капуста | 1000.0 | грамм | порционирование
сахар | 20.0 | грамм | порционирование
уксус | 10.0 | грамм | порционирование
гвоздика | 0.5 | грамм | порционирование
лавровый лист | 0.2 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Подготовленную морскую капусту варят, охлаждают, шинкуют, заливают охлажденным маринадом и выдерживают в нем 6-8 ч. Затем маринад сливают. Для маринада в горячую воду добавляют сахар, гвоздику, лавровый лист, соль и кипятят 3-5 мин, затем охлаждают, добавляют уксус. Маринованную капусту подают как самостоятельное блюдо или как гарнир к рыбным и мясным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 12.5 ккал
Вода: 0.9 г
Белки: 0.9 г
Жиры: 0.2 г
Углеводы: 1.9 г
Пищевые волокна: 1.0 г
Органические кислоты: 37.2 г
Зола: 0.09 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.06 мг
Витамин B6: 0.02 мг
Витамин B9: 2.2 мкг
Витамин C: 1.9 мг
Витамин PP: 0.4 мг
Железо: 15.6 мг
Калий: 942.1 мг
Кальций: 42.4 мг
Магний: 165.1 мг
Натрий: 508.5 мг
Сера: 1.7 мг
Фосфор: 53.4 мг
Хлор: 573.8 мг
Кобальт: 0.1 мкг
Марганец: 2.4 мкг
Медь: 2.6 мкг
Молибден: 1.1 мкг
Цинк: 5.8 мкг


Салат из картофеля с морской капустой и свеклой

Блюдо: Блюда из морепродуктов
Суммарный вес: 938.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 620.0 | грамм | холодная обработка, варка со сливом
морская капуста, консервированная | 200.0 | грамм | порционирование
свекла | 166.0 | грамм | холодная обработка, варка со сливом
морковь | 75.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 70.0 | грамм | холодная обработка
подсолнечное масло | 70.0 | грамм | порционирование
петрушка | 30.0 | грамм | холодная обработка

Способ приготовления:

Вареные очищенные морковь, картофель и свеклу нарезают ломтиками. Подготовленные овощи соединяют, добавляют капусту морскую консервированную, мелко нарезанный лук репчатый, перец черный молотый, соль, масло растительное и перемешивают. Салат укладывают горкой, посыпают мелко нарезанной зеленью петрушки и отпускают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.0 ккал
Вода: 85.3 г
Белки: 2.1 г
Жиры: 7.8 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 3.0 г
Крахмал: 6.4 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 0.7 мг
Витамин B1: 0.09 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 12.2 мкг
Витамин C: 15.7 мг
Витамин E: 3.3 мг
Витамин H: 0.2 мкг
Витамин PP: 0.9 мг
Железо: 4.4 мг
Калий: 610.4 мг
Кальций: 34.8 мг
Магний: 60.1 мг
Натрий: 122.1 мг
Сера: 23.4 мг
Фосфор: 66.1 мг
Хлор: 42.3 мг
Алюминий: 490.9 мкг
Бор: 132.1 мкг
Ванадий: 92.5 мкг
Йод: 4.2 мкг
Кобальт: 3.4 мкг
Литий: 39.2 мкг
Марганец: 220.3 мкг
Медь: 104.9 мкг
Молибден: 6.9 мкг
Никель: 5.3 мкг
Рубидий: 363.1 мкг
Фтор: 24.7 мкг
Хром: 8.5 мкг
Цинк: 349.0 мкг


Салат из овощей с капустой морской

Блюдо: Блюда из морепродуктов
Суммарный вес: 979.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морская капуста, сушеная | 135.0 | грамм | порционирование
капуста белокочанная, квашеная | 145.0 | грамм | порционирование
картофель | 687.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 155.0 | грамм | холодная обработка
подсолнечное масло | 100.0 | грамм | порционирование

Способ приготовления:

Капусту морскую (ламинарию) сушеную пищевую заливают холодной водой в соотношении 1 :8 и оставляют для набухания на 12 ч. После замачивания капусту промывают до полного удаления песка и других механических примесей. Подготовленную морскую капусту погружают в кипящую воду (на 1 кг набухшей капусты берут 2 л воды) и варят в течение 2 ч при слабом кипения до размягчения, без соли. Готовую капусту хранят в отваре до следующего дня. На другой день отвар сливают, капусту промывают, заливают холодной водой и хранят в холодильном шкафу. Подготовленную капусту морскую нарезают тонкой соломкой, смешивают с квашеной капустой, отварным картофелем, нарезанным ломтиками, и шинкованным луком. Салат заправляют растительным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 136.8 ккал
Вода: 82.1 г
Белки: 2.0 г
Жиры: 10.6 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 2.3 г
Крахмал: 6.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.3 г
Зола: 1.4 г
Витамин A: 0.03 мг
Витамин B1: 0.09 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 6.2 мкг
Витамин C: 14.8 мг
Витамин E: 4.4 мг
Витамин H: 0.2 мкг
Витамин PP: 0.8 мг
Железо: 3.0 мг
Калий: 526.5 мг
Кальций: 23.8 мг
Магний: 41.7 мг
Натрий: 213.2 мг
Сера: 27.4 мг
Фосфор: 58.1 мг
Хлор: 35.0 мг
Алюминий: 523.1 мкг
Бор: 93.1 мкг
Ванадий: 79.7 мкг
Йод: 3.1 мкг
Кобальт: 3.5 мкг
Литий: 41.2 мкг
Марганец: 127.3 мкг
Медь: 88.3 мкг
Молибден: 4.3 мкг
Никель: 3.1 мкг
Рубидий: 342.7 мкг
Фтор: 20.9 мкг
Хром: 5.7 мкг
Цинк: 327.0 мкг


Салат из белокочанной и морской капусты

Блюдо: Блюда из морепродуктов
Суммарный вес: 1005.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 986.0 | грамм | холодная обработка, припускание
лимонная кислота | 2.8 | грамм | порционирование
вода | 137.0 | грамм | порционирование
морская капуста | 200.0 | грамм | порционирование
сахар | 50.0 | грамм | порционирование
подсолнечное масло | 50.0 | грамм | порционирование

Способ приготовления:

Подготовленную белокочанную капусту шинкуют, добавляют соль, раствор лимонной кислоты и нагревают при непрерывном помешивании, пока капуста не осядет. Затем капусту охлаждают, смешивают с отварной морской капустой, нарезанной соломкой, сахаром и маслом растительным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 84.6 ккал
Вода: 102.3 г
Белки: 1.8 г
Жиры: 5.1 г
Углеводы: 8.4 г
Моно- и дисахариды: 3.3 г
Крахмал: 0.07 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.8 мкг
Витамин C: 30.0 мг
Витамин E: 2.2 мг
Витамин H: 0.08 мкг
Витамин PP: 0.7 мг
Железо: 3.8 мг
Калий: 462.8 мг
Кальций: 53.3 мг
Магний: 49.4 мг
Натрий: 116.3 мг
Сера: 34.0 мг
Фосфор: 39.3 мг
Хлор: 34.0 мг
Алюминий: 524.4 мкг
Бор: 184.0 мкг
Йод: 2.8 мкг
Кобальт: 2.8 мкг
Марганец: 156.4 мкг
Медь: 69.0 мкг
Молибден: 9.2 мкг
Никель: 13.8 мкг
Фтор: 9.2 мкг
Хром: 4.6 мкг
Цинк: 368.0 мкг


Салат из белокочанной капусты с кальмарами

Блюдо: Блюда из морепродуктов
Суммарный вес: 135.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 50.0 | грамм | холодная обработка
кальмар (филе) | 103.0 | грамм | холодная обработка, варка
морковь | 10.0 | грамм | холодная обработка
лук зеленый | 10.0 | грамм | холодная обработка
майонез | 30.0 | грамм | порционирование

Способ приготовления:

Подготовленную капусту режут соломкой, перетирают с солью до выделения сока. Затем в капусту добавляют шинкованный лук, нарезанные соломкой морковь и вареные кальмары, все перемешивают и заправляют майонезом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 229.5 ккал
Вода: 63.8 г
Белки: 14.0 г
Жиры: 17.7 г
Углеводы: 3.7 г
Моно- и дисахариды: 3.0 г
Крахмал: 0.07 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 1.0 мг
Витамин B1: 0.10 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 12.3 мкг
Витамин C: 24.0 мг
Витамин E: 8.3 мг
Витамин H: 0.1 мкг
Витамин PP: 1.8 мг
Холин: 3.2 мг
Железо: 1.3 мг
Калий: 297.1 мг
Кальций: 59.7 мг
Магний: 42.3 мг
Натрий: 154.4 мг
Сера: 19.8 мг
Фосфор: 32.8 мг
Хлор: 28.2 мг
Алюминий: 334.0 мкг
Бор: 110.5 мкг
Ванадий: 9.1 мкг
Йод: 1.8 мкг
Кобальт: 41.8 мкг
Литий: 0.6 мкг
Марганец: 186.0 мкг
Медь: 676.1 мкг
Молибден: 16.6 мкг
Никель: 12.0 мкг
Фтор: 9.7 мкг
Хром: 2.9 мкг
Цинк: 999.5 мкг


Салат из кальмаров с яблоками

Блюдо: Блюда из морепродуктов
Суммарный вес: 941.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кальмар (филе) | 250.0 | грамм | холодная обработка, варка
яблоки | 210.0 | грамм | холодная обработка
горошек зеленый консервированный | 200.0 | грамм | порционирование
яйцо куриное | 2.5 | штука | холодная обработка, варка
майонез | 250.0 | грамм | порционирование

Способ приготовления:

Вареные кальмары и очищенные от кожицы яблоки, с удаленным семенным гнездом нарезают соломкой, соединяют их с зеленым горошком, мелко нарезанными вареными яйцами, перемешивают, заправляют майонезом или сметаной, украшают продуктами, входящими в состав салата.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 315.3 ккал
Вода: 40.8 г
Белки: 16.4 г
Жиры: 21.6 г
Углеводы: 14.7 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 67.6 мг
Моно- и дисахариды: 3.3 г
Крахмал: 10.2 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.4 г
Зола: 1.2 г
Витамин A: 0.05 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.2 мг
Витамин B9: 8.6 мкг
Витамин B12: 0.06 мкг
Витамин C: 2.6 мг
Витамин D: 0.3 мкг
Витамин E: 11.6 мг
Витамин H: 6.7 мкг
Витамин PP: 1.6 мг
Холин: 78.1 мг
Железо: 3.6 мг
Калий: 365.6 мг
Кальций: 57.4 мг
Кремний: 17.8 мг
Магний: 49.6 мг
Натрий: 197.4 мг
Сера: 64.0 мг
Фосфор: 110.7 мг
Хлор: 49.4 мг
Алюминий: 281.2 мкг
Бор: 205.9 мкг
Ванадий: 33.2 мкг
Йод: 4.1 мкг
Кобальт: 33.2 мкг
Марганец: 442.9 мкг
Медь: 655.8 мкг
Молибден: 26.4 мкг
Никель: 60.6 мкг
Олово: 3.5 мкг
Рубидий: 16.0 мкг
Селен: 2.8 мкг
Титан: 38.8 мкг
Фтор: 15.3 мкг
Стронций: 17.2 мкг
Хром: 3.4 мкг
Цинк: 1407.0 мкг
Цирконий: 2.4 мкг


Салат рыбный с морской капустой

Блюдо: Блюда из морепродуктов
Суммарный вес: 143.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 56.0 | грамм | холодная обработка, варка
морская капуста | 20.0 | грамм | порционирование
томаты | 20.0 | грамм | холодная обработка
картофель | 34.0 | грамм | холодная обработка, варка со сливом
салат | 17.0 | грамм | холодная обработка
лук зеленый | 13.0 | грамм | холодная обработка
яйцо куриное | 0.3 | штука | холодная обработка, варка
сметана | 25.0 | грамм | порционирование

Способ приготовления:

нормы закладки даны на окунь морской, мерланг потрошеные, обезглавленые Подготовленную рыбу разделывают на филе без кожи и костей, припускают, охлаждают и нарезают тонкими ломтиками. Вареную морскую капусту шинкуют, соединяют с нарезанным ломтиками вареным картофелем, помидорами или очищенными огурцами, крупно нарезанными листьями салата, шинкованным луком, добавляют рыбу, перемешивают, заправляют майонезом или сметаной. Салат оформляют вареным яйцом, рыбой, помидорами или огурцами

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 119.0 ккал
Вода: 88.2 г
Белки: 8.8 г
Жиры: 7.5 г
Углеводы: 4.2 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 65.5 мг
Моно- и дисахариды: 1.2 г
Крахмал: 2.4 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.7 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 14.6 мкг
Витамин B12: 0.7 мкг
Витамин C: 11.5 мг
Витамин D: 0.8 мкг
Витамин E: 0.6 мг
Витамин H: 2.7 мкг
Витамин PP: 0.9 мг
Холин: 42.5 мг
Железо: 3.3 мг
Калий: 423.8 мг
Кальций: 78.0 мг
Магний: 49.4 мг
Натрий: 109.8 мг
Сера: 71.2 мг
Фосфор: 108.1 мг
Хлор: 89.1 мг
Алюминий: 264.5 мкг
Бор: 47.8 мкг
Ванадий: 47.1 мкг
Йод: 17.9 мкг
Кобальт: 10.2 мкг
Литий: 18.7 мкг
Марганец: 129.5 мкг
Медь: 100.2 мкг
Молибден: 7.6 мкг
Никель: 4.7 мкг
Рубидий: 131.1 мкг
Селен: 0.05 мкг
Фтор: 48.8 мкг
Хром: 15.4 мкг
Цинк: 609.8 мкг


Салат из морского гребешка с огурцами

Блюдо: Блюда из морепродуктов
Суммарный вес: 942.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
филе морского гребешка | 250.0 | грамм | холодная обработка, варка
огурец | 510.0 | грамм | холодная обработка
лук зеленый | 100.0 | грамм | холодная обработка
Заправка для салатов | 150.0 | грамм | холодная обработка

Способ приготовления:

Мясо морского гребешка отваривают, охлаждают и нарезают ломтиками. Подготовленные огурцы нарезают кружочками, лук репчатый - кольцами, лук зеленый шинкуют. На тарелку раскладывают слоями огурцы, лук репчатый или зелень, сверху кладут мясо морского гребешка, поливают заправкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 148.2 ккал
Вода: 114.5 г
Белки: 9.0 г
Жиры: 11.1 г
Углеводы: 3.3 г
Моно- и дисахариды: 1.9 г
Крахмал: 0.07 г
Пищевые волокна: 1.0 г
Органические кислоты: 15.7 г
Зола: 0.5 г
Витамин A: 0.3 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 4.7 мкг
Витамин C: 9.8 мг
Витамин E: 4.4 мг
Витамин H: 0.6 мкг
Витамин PP: 0.2 мг
Железо: 0.7 мг
Калий: 116.5 мг
Кальций: 28.1 мг
Магний: 10.5 мг
Натрий: 7.5 мг
Сера: 3.9 мг
Фосфор: 27.9 мг
Хлор: 311.3 мг
Алюминий: 307.6 мкг
Йод: 1.7 мкг
Кобальт: 1.6 мкг
Марганец: 132.3 мкг
Медь: 71.5 мкг
Молибден: 4.8 мкг
Никель: 1.8 мкг
Фтор: 135.4 мкг
Хром: 20.1 мкг
Цинк: 371.6 мкг


Салат из креветок с рисом

Блюдо: Блюда из морепродуктов
Суммарный вес: 134.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
креветки дальневосточные (мясо) | 50.0 | грамм | холодная обработка, варка
рисовая крупа | 50.0 | грамм | переборка, просеивание, промывка, варка со сливом
яйцо куриное | 0.5 | штука | холодная обработка
сок лимонный | 5.0 | грамм | порционирование
сахар | 4.0 | грамм | порционирование
сметана | 25.0 | грамм | порционирование

Способ приготовления:

Подготовленные креветки отваривают, разделывают на мякоть и нарезают. Из рисовой крупы варят рассыпчатую кашу и охлаждают. Сваренные вкрутую яйца мелко режут. Креветки, рассыпчатый рис, яйца соединяют, добавляют сахар, сок лимона, перемешивают и заправляют сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 310.1 ккал
Вода: 18.2 г
Белки: 25.6 г
Жиры: 10.3 г
Углеводы: 30.6 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 99.5 мг
Моно- и дисахариды: 0.5 г
Крахмал: 27.6 г
Пищевые волокна: 0.2 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 18.1 мкг
Витамин B12: 0.8 мкг
Витамин C: 1.8 мг
Витамин D: 0.4 мкг
Витамин E: 2.3 мг
Витамин H: 5.9 мкг
Витамин PP: 1.3 мг
Холин: 88.8 мг
Железо: 2.8 мг
Калий: 234.0 мг
Кальций: 134.7 мг
Кремний: 32.3 мг
Магний: 49.5 мг
Натрий: 248.7 мг
Сера: 184.3 мг
Фосфор: 254.0 мг
Хлор: 46.8 мг
Бор: 45.3 мкг
Йод: 77.7 мкг
Кобальт: 10.0 мкг
Марганец: 482.8 мкг
Медь: 667.8 мкг
Молибден: 9.7 мкг
Никель: 8.1 мкг
Селен: 0.06 мкг
Фтор: 94.6 мкг
Хром: 37.5 мкг
Цинк: 2084.5 мкг


Яйца, фаршированные креветками

Блюдо: Блюда из морепродуктов
Суммарный вес: 110.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка
креветки дальневосточные (мясо) | 83.0 | грамм | холодная обработка, варка
майонез | 16.0 | грамм | порционирование
петрушка | 3.0 | грамм | холодная обработка
огурец | 35.0 | грамм | холодная обработка

Способ приготовления:

Сваренное вкрутую яйцо разрезают вдоль, отделяют желток, протирают его и соединяют с мелко нарезанными вареными креветками, зеленью петрушки. Массу заправляют частью майонеза (8 г) и наполняют ею яичные белки, сверху поливают оставшимся майонезом. Рядом с яйцами укладывают нарезанные дольками помидоры или огурцы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 226.6 ккал
Вода: 67.8 г
Белки: 19.1 г
Жиры: 15.9 г
Углеводы: 1.8 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 231.3 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.06 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.1 мг
Витамин B9: 13.3 мкг
Витамин B12: 0.6 мкг
Витамин C: 7.4 мг
Витамин D: 0.9 мкг
Витамин E: 6.6 мг
Витамин H: 9.4 мкг
Витамин PP: 0.7 мг
Холин: 109.3 мг
Железо: 2.8 мг
Калий: 231.5 мг
Кальций: 107.7 мг
Магний: 31.6 мг
Натрий: 270.3 мг
Сера: 162.3 мг
Фосфор: 204.8 мг
Хлор: 74.6 мг
Алюминий: 135.2 мкг
Йод: 55.1 мкг
Кобальт: 9.6 мкг
Марганец: 115.3 мкг
Медь: 419.8 мкг
Молибден: 7.0 мкг
Никель: 4.6 мкг
Фтор: 70.4 мкг
Хром: 26.4 мкг
Цинк: 1413.5 мкг


Морской гребешок или креветки заливные

Блюдо: Блюда из морепродуктов
Суммарный вес: 142.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
филе морского гребешка | 50.0 | грамм | холодная обработка, варка
Желе мясное или рыбное | 75.0 | грамм | холодная обработка
лимон | 6.0 | грамм | холодная обработка
петрушка | 2.0 | грамм | холодная обработка
морковь | 5.0 | грамм | холодная обработка, варка со сливом
майонез | 20.0 | грамм | порционирование

Способ приготовления:

Вареные морской гребешок или креветки, очищенные от панциря, кладут на тонкий слой налитого в формы и застывшего желе, украшают дольками лимона, зеленью, вареной морковью. Украшение закрепляют охлажденным желе и дают застыть. Затем добавляют оставшееся желе и охлаждают. Отдельно подают майонез или соус хрен

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 222.0 ккал
Вода: 117.4 г
Белки: 23.6 г
Жиры: 13.7 г
Углеводы: 1.2 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.07 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.8 г
Зола: 1.0 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.4 мг
Витамин B3: 0.04 мг
Витамин B6: 0.02 мг
Витамин B9: 3.2 мкг
Витамин B12: 0.004 мкг
Витамин C: 5.6 мг
Витамин E: 4.6 мг
Витамин H: 0.4 мкг
Витамин PP: 2.9 мг
Холин: 4.1 мг
Железо: 2.1 мг
Калий: 242.0 мг
Кальций: 28.6 мг
Магний: 17.9 мг
Натрий: 143.6 мг
Сера: 11.7 мг
Фосфор: 139.6 мг
Хлор: 76.1 мг
Алюминий: 18.1 мкг
Бор: 22.9 мкг
Ванадий: 4.1 мкг
Йод: 4.6 мкг
Кобальт: 0.2 мкг
Литий: 0.2 мкг
Марганец: 14.2 мкг
Медь: 23.9 мкг
Молибден: 2.7 мкг
Никель: 2.6 мкг
Рубидий: 5.5 мкг
Фтор: 169.3 мкг
Хром: 21.5 мкг
Цинк: 317.7 мкг


Морепродукты под майонезом

Блюдо: Блюда из морепродуктов
Суммарный вес: 89.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
краб камчатский (мясо) | 75.0 | грамм | холодная обработка, варка
майонез | 35.0 | грамм | порционирование

Способ приготовления:

2 Филе с кожицей. 3 Шейки в панцире. Подготовленные морепродукты (с. 207) нарезают тонкими ломтиками поперек волокон, а затем выкладывают горкой и поливают майонезом. Вареные кальмары можно отпускать с репчатым луком (10 г массой на порцию), увеличив соответственно выход блюда.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 472.2 ккал
Вода: 9.8 г
Белки: 39.0 г
Жиры: 34.7 г
Углеводы: 1.0 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 1.0 мг
Витамин B6: 0.6 мг
Витамин B9: 32.5 мкг
Витамин B12: 1.6 мкг
Витамин C: 0.3 мг
Витамин E: 12.5 мг
Витамин PP: 5.5 мг
Холин: 5.6 мг
Железо: 8.8 мг
Калий: 425.1 мг
Кальций: 181.4 мг
Магний: 56.7 мг
Натрий: 335.2 мг
Фосфор: 428.6 мг


Суп картофельный с кальмарами

Блюдо: Блюда из морепродуктов
Суммарный вес: 1079.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 400.0 | грамм | холодная обработка, варка без слива
кальмар (филе) | 100.0 | грамм | холодная обработка, варка
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
морковь | 50.0 | грамм | холодная обработка, пассерование
сельдерей корень | 29.0 | грамм | холодная обработка, варка
масло сливочное | 20.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Вареные кальмары, сельдерей, лук, морковь нарезают соломкой, картофель - ломтиками. В кипящий бульон, полученный от варки кальмаров, кладут картофель, доводят до кипения, добавляют сельдерей, пассерованные лук и морковь. В конце варки кладут соль, специи. Суп отпускают с кальмарами и посыпают мелко нарезанной зеленью

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.4 ккал
Вода: 109.4 г
Белки: 4.0 г
Жиры: 2.4 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.3 г
Крахмал: 5.2 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.09 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 5.4 мкг
Витамин C: 4.4 мг
Витамин D: 0.004 мкг
Витамин E: 0.4 мг
Витамин H: 0.07 мкг
Витамин PP: 0.8 мг
Железо: 0.6 мг
Калий: 267.8 мг
Кальций: 14.6 мг
Магний: 18.8 мг
Натрий: 13.8 мг
Сера: 14.6 мг
Фосфор: 26.6 мг
Хлор: 24.7 мг
Алюминий: 340.8 мкг
Бор: 58.9 мкг
Ванадий: 58.0 мкг
Йод: 2.2 мкг
Кобальт: 12.2 мкг
Литий: 27.9 мкг
Марганец: 98.1 мкг
Медь: 216.8 мкг
Молибден: 5.9 мкг
Никель: 3.4 мкг
Рубидий: 200.2 мкг
Фтор: 14.6 мкг
Хром: 3.8 мкг
Цинк: 376.8 мкг


Суп пикантный с креветками

Блюдо: Блюда из морепродуктов
Суммарный вес: 1170.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
креветки дальневосточные (мясо) | 417.0 | грамм | холодная обработка, варка
белый гриб | 88.0 | грамм | холодная обработка, варка
горошек зеленый консервированный | 100.0 | грамм | порционирование
морковь | 50.0 | грамм | холодная обработка, пассерование
лук репчатый | 24.0 | грамм | холодная обработка, пассерование
капуста цветная | 75.0 | грамм | холодная обработка, варка без слива
маргарин | 20.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
молоко коровье | 53.0 | грамм | порционирование
вода | 750.0 | грамм | порционирование

Способ приготовления:

Обработанные грибы варят, шинкуют. Грибной отвар процеживают. В кипящий отвар кладут отварные грибы, пассерованные нарезанные соломкой морковь и лук, цветную капусту, разобранную на соцветия, и варят при слабом кипении. В конце варки кладут зеленый горошек, мякоть креветок, специи. Перед отпуском суп заправляют льезоном (смесью молока и яиц). Для его приготовления яичные желтки размешивают, постепенно добавляют кипяченое и охлажденное до 60-70° С молоко. Смесь прогревают при слабом нагреве на водяной бане до загустения, не доводя до кипения, и процеживают

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.9 ккал
Вода: 91.0 г
Белки: 9.0 г
Жиры: 2.7 г
Углеводы: 5.7 г
Ненасыщеные жирные кислоты: 0.10 г
Холестерин: 11.4 мг
Моно- и дисахариды: 1.4 г
Крахмал: 4.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.03 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.10 мг
Витамин B2: 0.08 мг
Витамин B3: 0.5 мг
Витамин B6: 0.08 мг
Витамин B9: 9.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.1 мг
Витамин D: 0.05 мкг
Витамин E: 1.8 мг
Витамин H: 2.5 мкг
Витамин PP: 0.8 мг
Холин: 23.4 мг
Железо: 1.6 мг
Калий: 188.9 мг
Кальций: 52.7 мг
Кремний: 7.2 мг
Магний: 22.9 мг
Натрий: 80.0 мг
Сера: 67.0 мг
Фосфор: 97.0 мг
Хлор: 24.5 мг
Алюминий: 125.4 мкг
Бор: 70.1 мкг
Ванадий: 17.0 мкг
Йод: 23.1 мкг
Кобальт: 4.3 мкг
Литий: 0.2 мкг
Марганец: 201.1 мкг
Медь: 238.5 мкг
Молибден: 10.4 мкг
Никель: 23.7 мкг
Олово: 2.0 мкг
Рубидий: 11.1 мкг
Селен: 1.2 мкг
Титан: 15.6 мкг
Фтор: 31.0 мкг
Стронций: 7.7 мкг
Хром: 12.3 мкг
Цинк: 781.0 мкг
Цирконий: 1.0 мкг


Морской гребешок отварной с соусом

Блюдо: Блюда из морепродуктов
Суммарный вес: 312.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
филе морского гребешка | 147.0 | грамм | холодная обработка, варка
морковь | 3.0 | грамм | холодная обработка, варка со сливом
петрушка корень | 3.0 | грамм | холодная обработка, варка
Картофель отварной | 150.0 | грамм | холодная обработка
Соус томатный | 50.0 | грамм | холодная обработка

Способ приготовления:

Филе морского гребешка мороженое размораживают на воздухе при температуре 18-20° С в течение 1-1,5 ч. Варят филе морского гребешка в течение 10-15 мин, погружая в кипящую подсоленную воду с добавлением кореньев, перца черного горошком (на 1 кг филе берут 2 л воды и 60 г соли). Более продолжительная варка ухудшает качество продукта, делая его жестким, упругим, сухим. Перед отпуском его нарезают ломтиками, заливают бульоном и доводят до кипения. При отпуске филе морского гребешка гарнируют, соус подают отдельно. Гарниры - картофель отварной, пюре картофельное. Соусы - томатный, сметанный.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 159.0 ккал
Вода: 131.5 г
Белки: 16.9 г
Жиры: 6.2 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 2.8 г
Крахмал: 6.3 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.4 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 4.5 мкг
Витамин C: 12.6 мг
Витамин E: 1.4 мг
Витамин H: 0.06 мкг
Витамин PP: 0.8 мг
Холин: 0.5 мг
Железо: 0.8 мг
Калий: 384.2 мг
Кальций: 9.9 мг
Кремний: 0.02 мг
Магний: 18.4 мг
Натрий: 11.9 мг
Сера: 15.5 мг
Фосфор: 42.4 мг
Хлор: 114.8 мг
Алюминий: 406.9 мкг
Бор: 57.0 мкг
Ванадий: 70.3 мкг
Йод: 2.4 мкг
Кобальт: 2.4 мкг
Литий: 35.4 мкг
Марганец: 85.3 мкг
Медь: 66.4 мкг
Молибден: 6.2 мкг
Никель: 5.6 мкг
Олово: 0.03 мкг
Рубидий: 231.3 мкг
Селен: 0.03 мкг
Титан: 0.06 мкг
Фтор: 241.7 мкг
Хром: 33.7 мкг
Цинк: 548.6 мкг


Креветки с соусом

Блюдо: Блюда из морепродуктов
Суммарный вес: 220.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
креветки дальневосточные (мясо) | 313.0 | грамм | холодная обработка, варка
Картофель отварной | 100.0 | грамм | холодная обработка
Соус томатный | 50.0 | грамм | холодная обработка

Способ приготовления:

Креветки сыромороженые и вареномороженые неразделанные (целые) мелкие размораживают на воздухе при температуре 18-20° С в течение 2 ч Для того, чтобы разделить блок на части. Размораживать полностью креветки не рекомендуется, так как головы их темнеют, ухудшается внешний вид. Подготовленные креветки блоками массой 2-3 кг опускают в кипящую соленую воду с добавлением перца черного горошком, лаврового листа (на 1 кг креветок берут 3 л воды, 150 г соли), перемешивают и варят сыромороженые -в течение 5 мин., вареномороженые - 3 мин с момента вторичного закипания воды. Готовые креветки всплывают на поверхность. Перед очисткой отварные креветки разделывают на мякоть, отделяя шейку и снимая панцирь (крупные креветки нарезают на куски), заливают бульоном и доводят до кипения. При использовании креветок (консервов) банки вскрывают, содержимое их выкладывают в посуду и доводят до кипения. При отпуске креветки гарнируют, соус подают отдельно. Гарниры - картофель отварной, овощи отварные с жиром. Соусы - томатный, молочный.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 211.3 ккал
Вода: 67.0 г
Белки: 26.5 г
Жиры: 7.5 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 3.5 г
Крахмал: 6.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.5 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 15.5 мкг
Витамин B12: 0.7 мкг
Витамин C: 14.4 мг
Витамин E: 3.4 мг
Витамин H: 0.9 мкг
Витамин PP: 1.9 мг
Холин: 0.6 мг
Железо: 3.2 мг
Калий: 589.4 мг
Кальций: 134.2 мг
Кремний: 0.03 мг
Магний: 53.6 мг
Натрий: 267.9 мг
Сера: 178.6 мг
Фосфор: 230.0 мг
Хлор: 28.0 мг
Алюминий: 384.6 мкг
Бор: 52.8 мкг
Ванадий: 65.7 мкг
Йод: 88.0 мкг
Кобальт: 11.6 мкг
Литий: 33.3 мкг
Марганец: 166.7 мкг
Медь: 725.0 мкг
Молибден: 11.5 мкг
Никель: 10.9 мкг
Олово: 0.04 мкг
Рубидий: 218.9 мкг
Селен: 0.05 мкг
Титан: 0.09 мкг
Фтор: 97.3 мкг
Хром: 48.0 мкг
Цинк: 1815.9 мкг


Филе морского гребешка, жаренное во фритюре

Блюдо: Блюда из морепродуктов
Суммарный вес: 260.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
филе морского гребешка | 119.0 | грамм | холодная обработка, варка
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
яйцо куриное | 6.0 | грамм | холодная обработка
сухари | 15.0 | грамм | порционирование
подсолнечное масло | 10.0 | грамм | порционирование
Картофель жареный (из сырого) | 100.0 | грамм | холодная обработка
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Вареное филе морского гребешка нарезают по 1-2 куска на порцию, посыпают солью, перцем, панируют в муке, смачивают в яйце, панируют в сухарях и жарят во фритюре до образования золотистой корочки. При отпуске жареный морской гребешок поливают растопленным жиром, гарнируют жареным картофелем (из сырого).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 251.5 ккал
Вода: 126.9 г
Белки: 22.1 г
Жиры: 13.2 г
Углеводы: 11.7 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 15.1 мг
Моно- и дисахариды: 0.6 г
Крахмал: 9.9 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.07 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 6.3 мкг
Витамин B12: 0.01 мкг
Витамин C: 4.6 мг
Витамин D: 0.06 мкг
Витамин E: 2.2 мг
Витамин H: 1.2 мкг
Витамин PP: 0.9 мг
Холин: 13.0 мг
Железо: 0.5 мг
Калий: 233.6 мг
Кальций: 20.4 мг
Кремний: 3.0 мг
Магний: 12.1 мг
Натрий: 7.2 мг
Сера: 23.9 мг
Фосфор: 44.5 мг
Хлор: 141.4 мг
Алюминий: 430.9 мкг
Бор: 55.2 мкг
Ванадий: 67.4 мкг
Йод: 3.0 мкг
Кобальт: 2.5 мкг
Литий: 28.7 мкг
Марганец: 296.0 мкг
Медь: 85.5 мкг
Молибден: 7.6 мкг
Никель: 8.3 мкг
Олово: 2.1 мкг
Рубидий: 186.3 мкг
Селен: 1.2 мкг
Титан: 2.8 мкг
Фтор: 309.0 мкг
Стронций: 11.5 мкг
Хром: 41.7 мкг
Цинк: 824.3 мкг
Цирконий: 1.4 мкг


Креветки, запеченные под сметанным или молочным соусом

Блюдо: Блюда из морепродуктов
Суммарный вес: 296.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
креветки дальневосточные (мясо) | 208.0 | грамм | холодная обработка, варка
картофель | 206.0 | грамм | холодная обработка, варка со сливом
Соус молочный (для запекания овощей, мяса, рыбы) | 100.0 | грамм | холодная обработка
сыр твердый | 4.0 | грамм | холодная обработка
маргарин | 5.0 | грамм | порционирование

Способ приготовления:

На порционную сковороду, смазанную жиром, укладывают 1/2 часть картофеля отварного, нарезанного ломтиками, на него - креветки отварные (рец. № 350), разделанные на мякоть, или креветки (консервы), вокруг - оставшиеся ломтики картофеля. Все это заливают молочным или сметанным соусом, посыпают тертым сыром, сбрызгивают растопленным маргарином и запекают в жарочном шкафу в течение 5 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 175.7 ккал
Вода: 88.1 г
Белки: 15.1 г
Жиры: 7.8 г
Углеводы: 11.9 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 2.4 г
Крахмал: 9.3 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 13.2 мкг
Витамин B12: 0.5 мкг
Витамин C: 8.8 мг
Витамин D: 0.03 мкг
Витамин E: 1.7 мг
Витамин H: 1.7 мкг
Витамин PP: 1.3 мг
Холин: 10.4 мг
Железо: 1.8 мг
Калий: 464.7 мг
Кальций: 124.3 мг
Кремний: 0.2 мг
Магний: 36.1 мг
Натрий: 160.6 мг
Сера: 110.6 мг
Фосфор: 172.4 мг
Хлор: 69.4 мг
Алюминий: 512.9 мкг
Бор: 62.2 мкг
Ванадий: 82.3 мкг
Йод: 48.2 мкг
Кобальт: 7.6 мкг
Литий: 40.7 мкг
Марганец: 158.1 мкг
Медь: 410.6 мкг
Молибден: 10.3 мкг
Никель: 7.0 мкг
Олово: 4.7 мкг
Рубидий: 264.3 мкг
Селен: 0.9 мкг
Титан: 0.4 мкг
Фтор: 62.1 мкг
Стронций: 5.9 мкг
Хром: 27.3 мкг
Цинк: 1226.0 мкг


Биточки, котлеты из кальмаров и рыбы

Блюдо: Блюда из морепродуктов
Суммарный вес: 197.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кальмар (филе) | 64.0 | грамм | холодная обработка, варка
сом | 34.0 | грамм | холодная обработка, жарка
хлеб пшеничный | 13.0 | грамм | порционирование
молоко коровье | 18.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
сухари | 7.0 | грамм | порционирование
жир кулинарный | 7.0 | грамм | порционирование
Каша рассыпчатая | 100.0 | грамм | холодная обработка
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Вареные кальмары пропускают через мясорубку вместе с подготовленным филе рыбы (без кожи и костей), луком и хлебом, размоченным в молоке или воде, затем добавляют яйцо, соль, перец и все перемешивают. Из полученной массы формуют котлеты или биточки, панируют в сухарях, жарят с обеих сторон и доводят до готовности в жарочном шкафу. Отпускают котлеты или биточки с растопленным жиром или с соусом красным основным. На гарнир подают отварной или жареный картофель (из сырого), рассыпчатую кашу, тушеную капусту

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 363.0 ккал
Вода: 35.6 г
Белки: 14.4 г
Жиры: 12.5 г
Углеводы: 51.4 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 43.5 мг
Моно- и дисахариды: 1.2 г
Крахмал: 48.5 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.009 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 20.7 мкг
Витамин B12: 0.07 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 2.3 мг
Витамин H: 4.2 мкг
Витамин PP: 2.2 мг
Холин: 73.4 мг
Железо: 1.4 мг
Калий: 181.1 мг
Кальций: 45.6 мг
Кремний: 65.3 мг
Магний: 51.6 мг
Натрий: 81.5 мг
Сера: 73.2 мг
Фосфор: 158.7 мг
Хлор: 97.7 мг
Алюминий: 57.6 мкг
Бор: 83.2 мкг
Ванадий: 6.0 мкг
Йод: 9.8 мкг
Кобальт: 21.1 мкг
Марганец: 1022.0 мкг
Медь: 465.9 мкг
Молибден: 8.8 мкг
Никель: 5.9 мкг
Олово: 2.4 мкг
Селен: 0.9 мкг
Титан: 1.6 мкг
Фтор: 40.1 мкг
Стронций: 8.6 мкг
Хром: 8.8 мкг
Цинк: 1532.0 мкг
Цирконий: 0.9 мкг


Котлеты, биточки из рыбы и пасты "Океан"

Блюдо: Блюда из морепродуктов
Суммарный вес: 252.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 62.0 | грамм | холодная обработка, котлеты
хлеб пшеничный | 18.0 | грамм | порционирование
паста "Океан" | 20.0 | грамм | порционирование, жарка
молоко коровье | 25.0 | грамм | порционирование
яйцо куриное | 0.05 | грамм | холодная обработка
сухари | 10.0 | грамм | порционирование
жир кулинарный | 8.0 | грамм | порционирование
Каша рассыпчатая | 150.0 | грамм | холодная обработка
маргарин | 5.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на треску и мерланг потрошеные обезглавленные. Пасту белковую "Океан" мороженую, в блоках, размораживают на воздухе при температуре 18-20° С в течение 2-6 ч (в зависимости от температуры в. центре блока), зачищая поверхностный слой. Паста считается размороженной при достижении в центре блока минус 1 С. Размораживать пасту "Океан" следует по мере спроса. Срок хранения размороженной пасты при температуре 4-8° С не более 6 ч. Повторное замораживание пасты "Океан" не допускается. Филе рыбы без кожи и костей нарезают на куски и пропускают через мясорубку, соединяют с замоченным в молоке или воде черствым пшеничным хлебом, размороженной пастой "Океан", добавляют яйца, соль, перец черный молотый, вторично пропускают через мясорубку и перемешивают. Котлеты или биточки панируют в сухарях, обжаривают с обеих сторон в течение 8-10 мин. затем доводят до готовности в жарочном шкафу. При отпуске котлеты или биточки поливают жиром или соусом. Гарниры - каша гречневая рассыпчатая, картофель отварной, картофель жареный. Соусы - томатный, сметанный.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 362.0 ккал
Вода: 46.7 г
Белки: 11.7 г
Жиры: 10.0 г
Углеводы: 59.9 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 8.5 мг
Моно- и дисахариды: 1.4 г
Крахмал: 57.0 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.010 г
Зола: 1.0 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 18.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.2 мг
Витамин D: 0.005 мкг
Витамин E: 2.5 мг
Витамин H: 5.6 мкг
Витамин PP: 2.0 мг
Холин: 68.2 мг
Железо: 1.1 мг
Калий: 186.2 мг
Кальций: 35.7 мг
Кремний: 76.8 мг
Магний: 49.4 мг
Натрий: 73.9 мг
Сера: 89.2 мг
Фосфор: 183.8 мг
Хлор: 136.7 мг
Алюминий: 64.4 мкг
Бор: 97.5 мкг
Ванадий: 6.7 мкг
Йод: 31.9 мкг
Кобальт: 7.7 мкг
Марганец: 1160.8 мкг
Медь: 250.0 мкг
Молибден: 6.1 мкг
Никель: 5.9 мкг
Олово: 2.7 мкг
Селен: 1.0 мкг
Титан: 1.8 мкг
Фтор: 218.7 мкг
Стронций: 9.6 мкг
Хром: 17.0 мкг
Цинк: 1529.2 мкг
Цирконий: 1.0 мкг


Зразы картофельные с фаршем из пасты "Океан"

Блюдо: Блюда из морепродуктов
Суммарный вес: 230.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 241.0 | грамм | холодная обработка, варка со сливом
яйцо куриное | 0.1 | штука | холодная обработка
Фарш из пасты "Океан" | 40.0 | грамм | холодная обработка, жарка
сухари | 12.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Отварной картофель обсушивают и в горячем состоянии протирают. Затем добавляют яйца и перемешивают. Из полученной массы формуют лепешки по 2 шт. на порцию. На середину лепешки кладут фарш из пасты "Океан", соединяют края. Полученному изделию придают форму овального пирожка, панируют в сухарях, обжаривают с обеих сторон и доводят до готовности в жарочном шкафу. При отпуске поливают растопленным жиром или сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.8 ккал
Вода: 100.1 г
Белки: 5.5 г
Жиры: 10.7 г
Углеводы: 15.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 23.2 мг
Моно- и дисахариды: 1.3 г
Крахмал: 12.7 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.1 г
Зола: 1.4 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 9.4 мкг
Витамин B12: 0.02 мкг
Витамин C: 12.7 мг
Витамин D: 0.09 мкг
Витамин E: 0.6 мг
Витамин H: 1.4 мкг
Витамин PP: 1.3 мг
Холин: 14.5 мг
Железо: 1.1 мг
Калий: 504.2 мг
Кальций: 26.2 мг
Кремний: 2.6 мг
Магний: 23.7 мг
Натрий: 8.5 мг
Сера: 40.4 мг
Фосфор: 78.4 мг
Хлор: 64.5 мг
Алюминий: 781.9 мкг
Бор: 110.6 мкг
Ванадий: 127.7 мкг
Йод: 5.4 мкг
Кобальт: 4.8 мкг
Литий: 61.3 мкг
Марганец: 345.2 мкг
Медь: 144.6 мкг
Молибден: 8.2 мкг
Никель: 6.5 мкг
Олово: 1.8 мкг
Рубидий: 418.6 мкг
Селен: 1.0 мкг
Титан: 2.4 мкг
Фтор: 52.5 мкг
Стронций: 10.4 мкг
Хром: 11.4 мкг
Цинк: 557.9 мкг
Цирконий: 1.3 мкг


Фарш из пасты "Океан"

Блюдо: Блюда из морепродуктов
Суммарный вес: 1046.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
паста "Океан" | 600.0 | грамм | порционирование, варка
лук репчатый | 595.0 | грамм | холодная обработка, пассерование
жир кулинарный | 85.0 | грамм | порционирование
яйцо куриное | 2.5 | штука | холодная обработка
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование

Способ приготовления:

Лук репчатый мелко нарезают и пассеруют. Пасту "Океан" размораживают, как описано в рец. № 354 и припускают. Размороженную пасту кладут слоем 2-3 см, добавляют горячую воду (5-10% от массы пасты) и, периодически помешивая, припускают при непрерывном кипении в течение 10 мин. Припущенную пасту "Океан" охлаждают. Срок хранения припущенной пасты "Океан" при температуре 4-8° С составляет 6 ч. Припущенную пасту "Океан" пропускают через мясорубку и соединяют с пассерованным репчатым луком, сваренными вкрутую рублеными яйцами, подготовленным соусом, добавляют соль, перец черный молотый и перемешивают. Фарш готовят по мере спроса в небольших количествах. Оставлять фарш на следующий день запрещается. Готовый фарш следует немедленно охладить, не допуская его замораживания, и хранить в холодильном шкафу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 177.5 ккал
Вода: 112.9 г
Белки: 14.8 г
Жиры: 10.9 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 64.0 мг
Моно- и дисахариды: 4.6 г
Крахмал: 0.7 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.06 мкг
Витамин C: 2.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.3 мг
Витамин H: 2.7 мкг
Витамин PP: 0.1 мг
Холин: 28.7 мг
Железо: 0.7 мг
Калий: 113.4 мг
Кальций: 23.6 мг
Кремний: 0.04 мг
Магний: 9.2 мг
Натрий: 17.3 мг
Сера: 56.3 мг
Фосфор: 54.7 мг
Хлор: 103.5 мг
Алюминий: 230.7 мкг
Бор: 110.7 мкг
Ванадий: 0.9 мкг
Йод: 3.9 мкг
Кобальт: 3.9 мкг
Марганец: 135.6 мкг
Медь: 57.2 мкг
Молибден: 2.5 мкг
Никель: 4.3 мкг
Олово: 0.05 мкг
Рубидий: 262.6 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 211.2 мкг
Хром: 25.6 мкг
Цинк: 905.8 мкг


Мясо отварное

Блюдо: Отварное мясо и субпродукты
Суммарный вес: 109.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 219.0 | грамм | холодная обработка, варка
морковь | 5.0 | грамм | холодная обработка, варка
лук репчатый | 5.0 | грамм | холодная обработка, варка со сливом
петрушка корень | 4.0 | грамм | холодная обработка, варка

Способ приготовления:

Отварное мясо гарнируют и поливают соусом или бульоном. Говядину и свинину отпускают с соусом красным основным, луковым и сметанным с хреном. Телятину и баранину лучше подавать с соусом паровым и белым с яйцом. Гарниры - каши рассыпчатые, картофель отварной, пюре картофельное, овощи отварные с жиром, овощи в молочном соусе, капуста тушеная. Рис рекомендуется подавать к телятине и баранине, а тушеную капусту к свинине. Соусы - красный основной, луковый, паровой, белый с яйцом, сметанный с хреном.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 307.2 ккал
Вода: 146.1 г
Белки: 34.1 г
Жиры: 18.6 г
Углеводы: 0.9 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 2.1 г
Витамин A: 0.4 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 12.3 мкг
Витамин B12: 3.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.8 мг
Витамин H: 4.0 мкг
Витамин PP: 4.5 мг
Холин: 90.8 мг
Железо: 4.2 мг
Калий: 373.5 мг
Кальций: 18.8 мг
Магний: 34.4 мг
Натрий: 73.2 мг
Сера: 324.1 мг
Фосфор: 283.8 мг
Хлор: 86.2 мг
Алюминий: 29.9 мкг
Бор: 16.7 мкг
Ванадий: 4.4 мкг
Йод: 10.4 мкг
Кобальт: 10.1 мкг
Литий: 0.3 мкг
Марганец: 66.7 мкг
Медь: 261.1 мкг
Молибден: 17.1 мкг
Никель: 12.4 мкг
Олово: 105.8 мкг
Рубидий: 18.7 мкг
Фтор: 91.7 мкг
Хром: 11.7 мкг
Цинк: 4577.2 мкг


Язык отварной в соусе

Блюдо: Отварное мясо и субпродукты
Суммарный вес: 109.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
язык телячий, мороженый | 170.0 | грамм | холодная обработка, варка, очистка после варки
морковь | 5.0 | грамм | холодная обработка, варка
лук репчатый | 5.0 | грамм | холодная обработка, варка со сливом
петрушка корень | 4.0 | грамм | холодная обработка, варка

Способ приготовления:

Подготовленные языки варят так же, как и мясо. После варки их погружают в холодную воду и, не давая им сильно остыть, снимают кожу. Отварные очищенные языки нарезают по 2-4 куска на порцию, проваривают в бульоне, гарнируют и поливают соусом. Гарниры - бобовые отварные, картофель отварной, пюре картофельное, овощи отварные с жиром, овощи, припущенные с жиром, овощи в молочном соусе. Соусы - красный основной, красный с вином, белый основной, сметанный с хреном.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 206.7 ккал
Вода: 121.2 г
Белки: 19.1 г
Жиры: 14.1 г
Углеводы: 0.9 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 0.7 г
Крахмал: 0.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 1.5 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.01 мг
Витамин B6: 0.03 мг
Витамин B9: 1.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.03 мг
Витамин H: 0.03 мкг
Витамин PP: 3.8 мг
Железо: 6.3 мг
Калий: 304.6 мг
Кальций: 13.2 мг
Магний: 25.1 мг
Натрий: 61.8 мг
Сера: 2.8 мг
Фосфор: 182.9 мг
Хлор: 3.8 мг
Алюминий: 29.9 мкг
Бор: 16.7 мкг
Ванадий: 4.4 мкг
Йод: 7.9 мкг
Кобальт: 0.3 мкг
Литий: 0.3 мкг
Марганец: 17.9 мкг
Медь: 6.9 мкг
Молибден: 0.9 мкг
Никель: 0.4 мкг
Рубидий: 18.7 мкг
Фтор: 3.6 мкг
Хром: 0.2 мкг
Цинк: 51.0 мкг


Вымя отварное в соусе

Блюдо: Отварное мясо и субпродукты
Суммарный вес: 359.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
вымя говяжье | 182.0 | грамм | холодная обработка, варка
морковь | 5.0 | грамм | холодная обработка, варка
лук репчатый | 5.0 | грамм | холодная обработка, варка
петрушка корень | 4.0 | грамм | холодная обработка, варка
Каша рассыпчатая | 150.0 | грамм |
Соус красный основной | 100.0 | грамм |

Способ приготовления:

Куски вымени массой 1,5-2 кг вымачивают в холодной воде 3-5 ч и варят с кореньями и специями, как говядину. Отварное вымя нарезают широкими кусками до 1-2 на порцию, заливают соусом и кипятят 10-15 мин. Гарниры - каши рассыпчатые, каши вязкие, макаронные изделия отварные, картофель отварной, пюре картофельное, овощи отварные с жиром. Соусы - красный основной, луковый, красный с луком и огурцами, луковый с горчицей, сметанный, сметанный с хреном.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 70.7 ккал
Вода: 40.1 г
Белки: 5.7 г
Жиры: 5.2 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.3 г
Крахмал: 0.05 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.008 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.004 мг
Витамин B6: 0.009 мг
Витамин B9: 0.5 мкг
Витамин C: 0.2 мг
Витамин E: 0.01 мг
Витамин H: 0.01 мкг
Витамин PP: 2.0 мг
Железо: 1.4 мг
Калий: 99.4 мг
Кальций: 21.2 мг
Магний: 5.1 мг
Натрий: 20.2 мг
Сера: 1.0 мг
Фосфор: 52.2 мг
Хлор: 1.2 мг
Алюминий: 9.8 мкг
Бор: 5.4 мкг
Ванадий: 1.3 мкг
Йод: 2.6 мкг
Кобальт: 0.09 мкг
Литий: 0.08 мкг
Марганец: 5.8 мкг
Медь: 2.2 мкг
Молибден: 0.3 мкг
Никель: 0.1 мкг
Рубидий: 6.4 мкг
Фтор: 1.2 мкг
Хром: 0.07 мкг
Цинк: 16.9 мкг


Котлеты натуральные паровые

Блюдо: Отварное мясо и субпродукты
Суммарный вес: 400.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, корейка с реберной костью | 244.0 | грамм | холодная обработка, припускание на пару
шампиньон | 47.0 | грамм | холодная обработка, варка
Рис отварной | 150.0 | грамм |
Соус паровой | 100.0 | грамм |

Способ приготовления:

Подготовленные натуральные котлеты припускают в небольшом количестве бульона. За 20-25 мин до готовности добавляют шляпки шампиньонов или белых грибов (грибы можно нарезать ломтиками). На бульоне, оставшемся после припускания, готовят соус паровой. При отпуске на котлету кладут готовые грибы, поливают соусом или жиром и гарнируют. Блюдо можно готовить без грибов. Гарниры - рис отварной, рис припущенный, картофель отварной, пюре картофельное, овощи отварные с жиром, овощи, припущенные с жиром. Соус - паровой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.8 ккал
Вода: 10.7 г
Белки: 8.8 г
Жиры: 19.4 г
Углеводы: 0.008 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 0.008 г
Пищевые волокна: 0.3 г
Зола: 0.1 г
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 4.9 мкг
Витамин C: 0.2 мг
Витамин PP: 1.9 мг
Холин: 42.1 мг
Железо: 1.0 мг
Калий: 213.2 мг
Кальций: 4.4 мг
Магний: 15.3 мг
Натрий: 33.1 мг
Сера: 126.1 мг
Фосфор: 106.2 мг
Хлор: 30.4 мг
Йод: 5.6 мкг
Кобальт: 6.1 мкг
Марганец: 16.3 мкг
Медь: 55.0 мкг
Молибден: 7.8 мкг
Никель: 7.1 мкг
Олово: 17.2 мкг
Рубидий: 2.6 мкг
Фтор: 41.2 мкг
Хром: 9.1 мкг
Цинк: 1215.2 мкг


Мясо, жаренное крупным куском

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, вырезка | 209.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 4.0 | грамм | жарка

Способ приготовления:

Говядину жареную нарезают по 2-3 куска на порцию, а телятину, свинину и баранину - по 1-2 куска. При отпуске мясо гарнируют и поливают мясным соком. Гарниры-каши рассыпчатые, рис припущенный, бобовые отварные, горох или фасоль отварные с томатом и луком, макаронные изделия отварные, картофель отварной, картофель в молоке, пюре картофельное, картофель жареный (из сырого), овощи в молочном соусе (1-й вариант), капуста тушеная, сложные гарниры. К говядине подают картофель отварной или жареный, или сложные гарниры и дополнительно строганый хрен (15-20 г). К баранине подают кашу рассыпчатую гречневую, рис припущенный, бобовые отварные, горох и фасоль отварные с томатом и луком, картофель отварной или жареный, сложные гарниры. К свинине подают кашу рассыпчатую гречневую, бобовые отварные, картофель отварной или жареный, тушеную капусту, сложные гарниры. К телятине можно подать макаронные изделия отварные, картофель в молоке, овощи в молочном соусе (1-й вариант), сложные гарниры

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 399.3 ккал
Вода: 0.01 г
Белки: 35.0 г
Жиры: 28.8 г
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.6 мг
Витамин B9: 13.9 мкг
Витамин B12: 4.3 мкг
Витамин E: 0.9 мг
Витамин H: 5.0 мкг
Витамин PP: 8.3 мг
Холин: 115.6 мг
Железо: 5.0 мг
Калий: 366.8 мг
Кальций: 15.8 мг
Магний: 35.9 мг
Натрий: 89.7 мг
Сера: 365.3 мг
Фосфор: 326.1 мг
Хлор: 93.7 мг
Йод: 11.4 мкг
Кобальт: 11.1 мкг
Марганец: 55.6 мкг
Медь: 289.1 мкг
Молибден: 18.4 мкг
Никель: 13.7 мкг
Олово: 120.2 мкг
Фтор: 100.1 мкг
Хром: 13.0 мкг
Цинк: 5146.4 мкг


Мясо, жаренное крупным куском, шпигованное

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 98.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, спинная часть (толстый край) | 178.0 | грамм | холодная обработка, жарка крупным куском
шпик свиной | 18.0 | грамм | холодная обработка, котлеты
жир животный | 4.0 | грамм | жарка

Способ приготовления:

Говядину шпигуют шпиком, а баранину - чесноком. Шпигованное мясо жарят. Отпускают так же, как мясо, жаренное крупным куском.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 391.5 ккал
Вода: 129.2 г
Белки: 32.6 г
Жиры: 29.0 г
Зола: 1.8 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 12.0 мкг
Витамин B12: 3.7 мкг
Витамин E: 0.8 мг
Витамин H: 4.4 мкг
Витамин PP: 7.2 мг
Холин: 100.3 мг
Железо: 4.4 мг
Калий: 318.4 мг
Кальций: 13.7 мг
Магний: 31.1 мг
Натрий: 77.8 мг
Сера: 317.1 мг
Фосфор: 283.1 мг
Хлор: 81.4 мг
Йод: 11.0 мкг
Кобальт: 9.7 мкг
Марганец: 48.3 мкг
Медь: 251.0 мкг
Молибден: 16.0 мкг
Никель: 11.9 мкг
Олово: 104.4 мкг
Фтор: 86.9 мкг
Хром: 11.3 мкг
Цинк: 4467.5 мкг


Грудинка, фаршированная кашей

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 260.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, грудинка мякоть | 222.0 | грамм | холодная обработка, жарка крупным куском
гречневая крупа ядрица | 51.9 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 36.0 | грамм | холодная обработка, пассерование
маргарин | 16.0 | грамм | жарка
яйцо куриное | 0.5 | штука | холодная обработка, варка
петрушка | 7.0 | грамм | холодная обработка, запекание
жир животный | 4.0 | грамм | жарка
вода | 77.4 | грамм | варка рассыпчатой каши

Способ приготовления:

Ядрица не поджаренная и быстроразваривающаяся. У грудинки с внутренней стороны вдоль реберных костей прорезают пленки, ребра удаляют до или после тепловой обработки. Затем по всей длине грудинки, начиная с тонкого ее конца, между наружным слоем мяса и слоем мяса, непосредственно прилегающим к ребру, прорезают пленки так, чтобы получилось пространство в виде мешка. Образовавшийся мешок наполняют рассыпчатой кашей (рисовой или гречневой), смешанной с пассерованным луком и жиром, сваренными вкрутую измельченными яйцами и зеленью петрушки или укропа. Края зашивают. Подготовленную грудинку посыпают солью, перцем и жарят в жарочном шкафу до готовности (более часа). Готовую грудинку нарезают по одному куску на порцию и поливают мясным соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 283.8 ккал
Вода: 109.4 г
Белки: 16.4 г
Жиры: 18.5 г
Углеводы: 13.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 48.8 мг
Моно- и дисахариды: 1.7 г
Крахмал: 12.7 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.03 г
Зола: 1.5 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 12.2 мкг
Витамин B12: 0.05 мкг
Витамин C: 2.9 мг
Витамин D: 0.2 мкг
Витамин E: 2.9 мг
Витамин H: 1.9 мкг
Витамин PP: 3.4 мг
Холин: 83.3 мг
Железо: 3.1 мг
Калий: 238.3 мг
Кальций: 25.0 мг
Кремний: 13.9 мг
Магний: 54.0 мг
Натрий: 65.7 мг
Сера: 146.4 мг
Фосфор: 199.7 мг
Хлор: 77.4 мг
Алюминий: 53.6 мкг
Бор: 26.8 мкг
Йод: 4.5 мкг
Кобальт: 6.0 мкг
Марганец: 323.2 мкг
Медь: 282.5 мкг
Молибден: 12.3 мкг
Никель: 5.7 мкг
Рубидий: 63.8 мкг
Титан: 5.7 мкг
Фтор: 90.7 мкг
Хром: 6.9 мкг
Цинк: 2390.3 мкг


Говядина, фаршированная грибами

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 122.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 129.0 | грамм | холодная обработка, жарка крупным куском
белый гриб сушеный | 10.0 | грамм | порционирование, варка
лук репчатый | 24.0 | грамм | холодная обработка, пассерование
маргарин | 8.0 | грамм | порционирование
жир кулинарный | 5.0 | грамм | порционирование
сметана | 20.0 | грамм | порционирование
перец зеленый сладкий | 10.0 | грамм | холодная обработка
петрушка | 2.9 | грамм | холодная обработка

Способ приготовления:

Подготовленную вырезку нарезают на порционные куски и слегка отбивают, посыпают солью и перцем. На середину подготовленного куска вырезки кладут подготовленный фарш, заворачивают конвертом и обжаривают с жиром с двух сторон. Перекладывают в посуду, добавляют сметану, грибной отвар и доводят до готовности в жарочном шкафу. Для фарша грибы отваривают, нарезают соломкой, обжаривают, соединяют с пассерованным мелко нарезанным луком репчатым, добавляют соль, перец и перемешивают. При отпуске оформляют зеленью петрушки, перцем сладким и гарнируют. Гарнир-картофель жареный (из вареного).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 326.5 ккал
Вода: 102.0 г
Белки: 21.1 г
Жиры: 25.5 г
Углеводы: 3.4 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 2.7 г
Крахмал: 0.06 г
Пищевые волокна: 3.0 г
Органические кислоты: 0.05 г
Зола: 2.0 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.4 мг
Витамин B9: 21.9 мкг
Витамин B12: 2.2 мкг
Витамин C: 28.8 мг
Витамин D: 0.02 мкг
Витамин E: 2.3 мг
Витамин H: 3.2 мкг
Витамин PP: 5.1 мг
Холин: 78.5 мг
Железо: 3.0 мг
Калий: 521.3 мг
Кальций: 43.0 мг
Магний: 31.3 мг
Натрий: 62.2 мг
Сера: 196.1 мг
Фосфор: 242.3 мг
Хлор: 72.4 мг
Алюминий: 75.9 мкг
Бор: 37.9 мкг
Йод: 7.5 мкг
Кобальт: 9.5 мкг
Марганец: 72.1 мкг
Медь: 164.8 мкг
Молибден: 10.1 мкг
Никель: 7.4 мкг
Олово: 60.5 мкг
Рубидий: 90.3 мкг
Селен: 0.05 мкг
Фтор: 58.5 мкг
Хром: 6.9 мкг
Цинк: 2788.4 мкг


Свинина, жаренная в тесте

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 243.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 129.0 | грамм | холодная обработка, жарка крупным куском
яйцо куриное | 0.5 | штука | холодная обработка
пшеничная мука, высшего сорта | 30.0 | грамм | порционирование
молоко коровье | 30.0 | грамм | порционирование
горошек зеленый консервированный | 10.0 | грамм | порционирование
жир животный | 20.0 | грамм | порционирование
томаты | 48.0 | грамм | холодная обработка, жарка
масло сливочное | 5.0 | грамм | порционирование
перец сладкий маринованный | 10.0 | грамм | порционирование
лимон | 10.0 | грамм | холодная обработка

Способ приготовления:

Мясо нарезают на порционные куски, отбивают, делают насечки ножом, посыпают солью, перцем, погружают с помощью поварской иглы в жидкое тесто (кляр) и жарят в жире (фритюре). Для теста желтки яиц растирают, добавляют теплое молоко с температурой 20-30° С, соль, всыпают просеянную муку, размешивают, чтобы не было комков, добавляют консервированный зеленый горошек, слегка перемешивают и оставляют на 10-15 мин для набухания клейковины. Взбитые белки вводят в тесто непосредственно перед жарением. Отпускают мясо с гарниром, оформляют маринованным перцем, долькой лимона, веточкой зелени петрушки. Гарнир - помидоры жареные и картофель, жаренный во фритюре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 319.1 ккал
Вода: 49.6 г
Белки: 10.9 г
Жиры: 25.2 г
Углеводы: 13.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 55.0 мг
Моно- и дисахариды: 2.0 г
Крахмал: 10.3 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.5 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 9.9 мкг
Витамин B12: 0.10 мкг
Витамин C: 14.1 мг
Витамин D: 0.2 мкг
Витамин E: 1.1 мг
Витамин H: 3.6 мкг
Витамин PP: 1.6 мг
Холин: 73.3 мг
Железо: 1.8 мг
Калий: 230.8 мг
Кальций: 35.9 мг
Кремний: 3.9 мг
Магний: 23.7 мг
Натрий: 51.1 мг
Сера: 128.4 мг
Фосфор: 132.9 мг
Хлор: 66.2 мг
Алюминий: 184.6 мкг
Бор: 63.5 мкг
Ванадий: 17.3 мкг
Йод: 6.4 мкг
Кобальт: 6.0 мкг
Марганец: 183.9 мкг
Медь: 126.4 мкг
Молибден: 12.7 мкг
Никель: 17.6 мкг
Олово: 15.0 мкг
Рубидий: 25.4 мкг
Селен: 1.5 мкг
Титан: 8.9 мкг
Фтор: 43.7 мкг
Стронций: 5.4 мкг
Хром: 7.5 мкг
Цинк: 1252.5 мкг
Цирконий: 0.5 мкг


Рулет из говядины

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 44.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 75.0 | грамм | холодная обработка, жарка крупным куском
шпик свиной | 5.0 | грамм | холодная обработка, жарка
сыр твердый | 5.0 | грамм | холодная обработка
чеснок луковица | 1.3 | грамм | холодная обработка

Способ приготовления:

Куски мяса отбивают, посыпают солью, перцем. Подготовленный шпик нарезают тонким пластом, сыр - тонкими ломтиками, чеснок мелко рубят. На кусок говядины кладут слой шпика, затем слой сыра, посыпают чесноком и завертывают в виде рулета. Рулет кладут на противень, подливают немного воды или бульона, ставят в жарочный шкаф и доводят до готовности. При отпуске рулет нарезают по 1-2 куска на порцию, гарнируют и поливают мясным соком. Гарниры - каша рассыпчатая, пюре картофельное, картофель жареный (из сырого).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 387.3 ккал
Вода: 117.8 г
Белки: 32.5 г
Жиры: 28.1 г
Углеводы: 1.3 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 0.1 г
Крахмал: 0.8 г
Пищевые волокна: 0.04 г
Органические кислоты: 0.003 г
Зола: 1.8 г
Витамин A: 0.05 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 13.6 мкг
Витамин B12: 3.7 мкг
Витамин C: 0.6 мг
Витамин E: 0.8 мг
Витамин H: 4.1 мкг
Витамин PP: 4.1 мг
Холин: 94.2 мг
Железо: 4.1 мг
Калий: 309.5 мг
Кальций: 139.6 мг
Магний: 34.8 мг
Натрий: 171.8 мг
Сера: 297.7 мг
Фосфор: 348.1 мг
Хлор: 77.3 мг
Йод: 10.2 мкг
Кобальт: 9.3 мкг
Марганец: 81.3 мкг
Медь: 247.9 мкг
Молибден: 15.0 мкг
Никель: 11.1 мкг
Олово: 98.0 мкг
Фтор: 81.5 мкг
Хром: 10.6 мкг
Цинк: 4707.3 мкг


Бифштекс

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 137.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 10.0 | грамм | порционирование
хрен корень | 15.0 | грамм | холодная обработка
Масло зеленое или килечное, или селедочное (селедочное) | 15.0 | грамм | холодная обработка

Способ приготовления:

Порционные куски толщиной 20-30 мм, нарезанные из утолщенной части зачищенной вырезки, слегка отбивают, посыпают солью и перцем и жарят на сковороде с жиром, нагретым до 150-180° С, до образования с обеих сторон поджаристой корочки. Продолжительность тепловой обработки составляет около 15 мин. Отпускают бифштекс с гарниром и строганным хреном (I и II колонки), поливают мясным соком и кладут на него кусочек зеленого масла (I колонка). При отсутствии свежего хрена к бифштексу отдельно можно подать соус хрен промышленного производства (30 г). Гарниры - картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, сложные гарниры

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 384.3 ккал
Вода: 120.6 г
Белки: 27.8 г
Жиры: 29.6 г
Углеводы: 1.7 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 2.4 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.03 г
Зола: 1.8 г
Витамин A: 0.08 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.6 мг
Витамин B9: 16.7 мкг
Витамин B12: 3.5 мкг
Витамин C: 8.6 мг
Витамин D: 0.8 мкг
Витамин E: 0.9 мг
Витамин H: 3.8 мкг
Витамин PP: 3.9 мг
Холин: 87.2 мг
Железо: 4.0 мг
Калий: 368.2 мг
Кальций: 33.1 мг
Магний: 32.3 мг
Натрий: 81.3 мг
Сера: 280.6 мг
Фосфор: 288.4 мг
Хлор: 75.1 мг
Йод: 9.7 мкг
Кобальт: 9.5 мкг
Марганец: 45.3 мкг
Медь: 222.8 мкг
Молибден: 14.0 мкг
Никель: 10.5 мкг
Олово: 90.7 мкг
Фтор: 85.7 мкг
Хром: 11.3 мкг
Цинк: 3913.9 мкг


Бифштекс с яйцом

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 166.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 10.0 | грамм | порционирование
яйцо куриное | 1.0 | штука | холодная обработка, жарка
маргарин | 5.0 | грамм | порционирование
хрен корень | 15.0 | грамм | холодная обработка

Способ приготовления:

Приготавливают так же, как и бифштекс (ред. № 367), но при отпуске на готовый бифштекс вместо зеленого масла кладут яичницу глазунью из одного яйца. Гарниры - те же.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 326.4 ккал
Вода: 119.3 г
Белки: 26.1 г
Жиры: 24.0 г
Углеводы: 1.6 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 153.0 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.5 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.03 г
Зола: 1.8 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.9 мг
Витамин B6: 0.5 мг
Витамин B9: 15.4 мкг
Витамин B12: 2.8 мкг
Витамин C: 7.1 мг
Витамин D: 0.6 мкг
Витамин E: 1.9 мг
Витамин H: 8.8 мкг
Витамин PP: 3.2 мг
Холин: 142.9 мг
Железо: 4.0 мг
Калий: 335.4 мг
Кальций: 41.0 мг
Магний: 29.3 мг
Натрий: 107.3 мг
Сера: 276.8 мг
Фосфор: 284.7 мг
Хлор: 102.3 мг
Йод: 12.8 мкг
Кобальт: 9.7 мкг
Марганец: 42.7 мкг
Медь: 203.1 мкг
Молибден: 13.1 мкг
Никель: 8.5 мкг
Олово: 74.7 мкг
Фтор: 77.7 мкг
Хром: 9.2 мкг
Цинк: 3512.2 мкг


Бифштекс с луком

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 150.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 10.0 | грамм | порционирование
Лук, жареный во фритюре | 40.0 | грамм | холодная обработка

Способ приготовления:

Приготавливают так же, как бифштекс (ред. № 367). При отпуске вокруг готового бифштекса укладывают жареный картофель, мясо поливают соком и кладут на него лук, жаренный во фритюре. Гарниры - картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 337.7 ккал
Вода: 122.1 г
Белки: 25.0 г
Жиры: 25.0 г
Углеводы: 3.4 г
Моно- и дисахариды: 2.0 г
Крахмал: 1.3 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.05 г
Зола: 1.7 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 11.3 мкг
Витамин B12: 2.9 мкг
Витамин C: 0.9 мг
Витамин E: 0.7 мг
Витамин H: 3.6 мкг
Витамин PP: 3.5 мг
Холин: 80.2 мг
Железо: 3.5 мг
Калий: 279.3 мг
Кальций: 17.6 мг
Кремний: 0.08 мг
Магний: 26.8 мг
Натрий: 57.7 мг
Сера: 265.4 мг
Фосфор: 250.4 мг
Хлор: 69.9 мг
Алюминий: 104.0 мкг
Бор: 42.9 мкг
Ванадий: 1.7 мкг
Йод: 8.5 мкг
Кобальт: 8.7 мкг
Марганец: 97.3 мкг
Медь: 218.0 мкг
Молибден: 12.9 мкг
Никель: 10.0 мкг
Олово: 82.5 мкг
Рубидий: 100.4 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 75.5 мкг
Хром: 9.4 мкг
Цинк: 3720.2 мкг


Филе

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 110.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 5.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Порционные куски толщиной 40-50 мм нарезают из средней части вырезки, посыпают солью, перцем и, не отбивая, жарят с обеих сторон на сковороде с жиром, нагретым до температуры 150-180° С. В зависимости от требуемой степени прожаривания продолжительность жаренья составляет до 25 мин. При отпуске филе поливают жиром и мясным соком. Гарниры - картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого) картофель, жаренный во фритюре, овощи отварные с жиром, помидоры жареные, тыква, кабачки, баклажаны жареные, сложные гарниры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 374.5 ккал
Вода: 132.0 г
Белки: 33.2 г
Жиры: 26.8 г
Углеводы: 0.04 г
Зола: 2.0 г
Витамин A: 0.04 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.6 мг
Витамин B9: 12.9 мкг
Витамин B12: 4.0 мкг
Витамин D: 0.009 мкг
Витамин E: 1.0 мг
Витамин H: 4.7 мкг
Витамин PP: 4.6 мг
Холин: 107.8 мг
Железо: 4.5 мг
Калий: 332.4 мг
Кальций: 15.3 мг
Магний: 32.0 мг
Натрий: 77.5 мг
Сера: 340.9 мг
Фосфор: 321.3 мг
Хлор: 87.4 мг
Йод: 10.7 мкг
Кобальт: 10.4 мкг
Марганец: 52.0 мкг
Медь: 269.8 мкг
Молибден: 17.2 мкг
Никель: 12.7 мкг
Олово: 112.2 мкг
Фтор: 93.4 мкг
Хром: 12.2 мкг
Цинк: 4806.2 мкг


Филе с соусом

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 220.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 5.0 | грамм | порционирование
окорок варено-копчёный | 20.0 | грамм | порционирование
Гренки из пшеничного хлеба (1-й вариант) | 20.0 | грамм | холодная обработка
Соус красный с вином | 75.0 | грамм | холодная обработка

Способ приготовления:

Вырезку нарезают и жарят, как в ред. № 370. При отпуске на гренок кладут ломтик прогретого копчено-вареного окорока или вареного языка, сверху - жареное филе и поливают соусом. Гарнир подают отдельно. Гарниры - картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, крокеты картофельные, сложные гарниры. Соус - красный с вином

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 288.0 ккал
Вода: 105.9 г
Белки: 20.2 г
Жиры: 19.9 г
Углеводы: 7.5 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 1.4 г
Крахмал: 1.2 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.2 г
Зола: 1.6 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 9.9 мкг
Витамин B12: 2.0 мкг
Витамин C: 3.1 мг
Витамин E: 1.3 мг
Витамин H: 2.6 мкг
Витамин PP: 2.8 мг
Холин: 60.4 мг
Железо: 3.1 мг
Калий: 283.6 мг
Кальций: 14.0 мг
Кремний: 0.3 мг
Магний: 26.3 мг
Натрий: 187.9 мг
Сера: 178.4 мг
Фосфор: 202.5 мг
Хлор: 126.3 мг
Алюминий: 25.4 мкг
Бор: 5.2 мкг
Ванадий: 3.1 мкг
Йод: 6.4 мкг
Кобальт: 5.5 мкг
Литий: 0.10 мкг
Марганец: 120.0 мкг
Медь: 151.8 мкг
Молибден: 10.4 мкг
Никель: 6.5 мкг
Олово: 56.4 мкг
Рубидий: 3.1 мкг
Селен: 0.10 мкг
Титан: 0.2 мкг
Фтор: 48.3 мкг
Хром: 6.4 мкг
Цинк: 2503.5 мкг


Филе с помидорами и соусом

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 380.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
жир животный | 5.0 | грамм | порционирование
Гренки из пшеничного хлеба (1-й вариант) | 20.0 | грамм | холодная обработка
Паштет из печени | 25.0 | грамм | холодная обработка
Картофель жареный (из вареного) | 100.0 | грамм | холодная обработка
Соус красный с вином | 75.0 | грамм | холодная обработка
говядина, вырезка | 216.0 | грамм | холодная обработка, жарка крупным куском
томаты | 55.0 | грамм | холодная обработка, жарка

Способ приготовления:

Мясо нарезают и жарят, как в рец. № 370. При отпуске на гренок, смазанный паштетом из печени, кладут жареное филе, поливают соусом, а сверху укладывают половинки поджаренных помидоров. Гарнир можно подать отдельно. Допускается приготовление без гренков и паштета. Гарниры - картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре. Соус - красный с вином

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 235.1 ккал
Вода: 70.8 г
Белки: 12.7 г
Жиры: 16.7 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 2.8 мг
Моно- и дисахариды: 1.7 г
Крахмал: 4.4 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 0.6 мг
Витамин B1: 0.10 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.3 мг
Витамин B9: 25.1 мкг
Витамин B12: 5.0 мкг
Витамин C: 9.9 мг
Витамин D: 0.01 мкг
Витамин E: 0.9 мг
Витамин H: 8.1 мкг
Витамин PP: 3.5 мг
Холин: 76.7 мг
Железо: 2.6 мг
Калий: 359.0 мг
Кальций: 14.1 мг
Кремний: 0.2 мг
Магний: 25.2 мг
Натрий: 70.6 мг
Сера: 130.0 мг
Фосфор: 145.4 мг
Хлор: 105.2 мг
Алюминий: 235.1 мкг
Бор: 52.5 мкг
Ванадий: 39.9 мкг
Йод: 5.6 мкг
Кобальт: 6.8 мкг
Литий: 19.5 мкг
Марганец: 157.3 мкг
Медь: 383.7 мкг
Молибден: 16.3 мкг
Никель: 11.2 мкг
Олово: 32.8 мкг
Рубидий: 154.6 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 54.2 мкг
Стронций: 0.09 мкг
Хром: 9.1 мкг
Цинк: 1906.6 мкг


Лангет

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 110.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 10.0 | грамм | порционирование

Способ приготовления:

Лангет нарезают из тонкой части вырезки по 2 куска на порцию, толщиной 10-12 мм, слегка отбивают, посыпают солью и перцем и жарят с обеих сторон на сковороде с жиром, нагретым до 150-180° С, до образования поджаристой корочки (8 мин). При отпуске лангет гарнируют и поливают мясным соком. Гарниры - картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, крокеты картофельные, сложные гарниры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 381.3 ккал
Вода: 132.0 г
Белки: 33.2 г
Жиры: 27.6 г
Зола: 2.0 г
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.6 мг
Витамин B9: 12.9 мкг
Витамин B12: 4.0 мкг
Витамин E: 0.9 мг
Витамин H: 4.7 мкг
Витамин PP: 4.6 мг
Холин: 107.8 мг
Железо: 4.5 мг
Калий: 331.7 мг
Кальций: 14.7 мг
Магний: 31.9 мг
Натрий: 77.2 мг
Сера: 340.9 мг
Фосфор: 320.5 мг
Хлор: 87.4 мг
Йод: 10.7 мкг
Кобальт: 10.4 мкг
Марганец: 51.9 мкг
Медь: 269.7 мкг
Молибден: 17.2 мкг
Никель: 12.7 мкг
Олово: 112.2 мкг
Фтор: 93.4 мкг
Хром: 12.2 мкг
Цинк: 4801.7 мкг


Антрекот

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 140.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 10.0 | грамм | порционирование
Масло зеленое или килечное, или селедочное (селедочное) | 15.0 | грамм | холодная обработка
хрен корень | 15.0 | грамм | холодная обработка

Способ приготовления:

Антрекот нарезают из толстого или тонкого края по одному куску на порцию толщиной 15-20 мм, отбивают, посыпают солью и перцем и жарят основным способом. Отпускают антрекот с гарниром и строганым хреном, поливают мясным соком и кладут на него кусочек зеленого масла. При отсутствии свежего хрена к антрекоту отдельно можно подать соус хрен промышленного производства (30 г). Гарниры - картофель в молоке, картофель жареный (из вареного), картофель жареный (из сырого); картофель жаренный во фритюре, сложные гарниры

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 395.9 ккал
Вода: 117.9 г
Белки: 27.3 г
Жиры: 31.2 г
Углеводы: 1.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 3.1 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.03 г
Зола: 1.8 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.6 мг
Витамин B9: 16.4 мкг
Витамин B12: 3.5 мкг
Витамин C: 8.4 мг
Витамин D: 1.1 мкг
Витамин E: 1.0 мг
Витамин H: 3.7 мкг
Витамин PP: 3.9 мг
Холин: 84.9 мг
Железо: 3.9 мг
Калий: 361.5 мг
Кальций: 33.0 мг
Магний: 31.7 мг
Натрий: 80.2 мг
Сера: 274.8 мг
Фосфор: 283.6 мг
Хлор: 74.5 мг
Йод: 9.8 мкг
Кобальт: 9.6 мкг
Марганец: 45.2 мкг
Медь: 218.4 мкг
Молибден: 13.7 мкг
Никель: 10.3 мкг
Олово: 88.3 мкг
Фтор: 86.7 мкг
Хром: 11.5 мкг
Цинк: 3820.0 мкг


Бефстроганов

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 189.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка мелким куском
лук репчатый | 57.0 | грамм | холодная обработка, пассерование
маргарин | 15.0 | грамм | порционирование
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
сметана | 40.0 | грамм | порционирование
соус Южный | 5.0 | грамм | порционирование

Способ приготовления:

Нарезанное широкими кусками мясо отбивают до толщины 5-8 мм и нарезают брусочками длиной 30-40 мм массой по 5-7 г. Полученные кусочки кладут ровным тонким слоем на сковороду с жиром, разогретым до температуры 150- 180° С, посыпают солью и перцем и жарят, непрерывно помешивая, в течение 3- 4 мин. Из пассерованной без жира муки, сметаны, соуса Южного согласно рецептуре приготавливают соус. В соус кладут пассированный лук, заливают им обжаренное мясо и доводят до кипения. Соус Южный можно исключить, соответственно увеличив закладку сметаны. Отпускают бефстроганов вместе с соусом, гарнир подают отдельно (по III колонке допускается совместная подача). Гарниры - картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, крокеты картофельные

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 355.4 ккал
Вода: 105.9 г
Белки: 21.9 г
Жиры: 27.4 г
Углеводы: 5.7 г
Моно- и дисахариды: 2.4 г
Крахмал: 2.2 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.06 г
Зола: 1.5 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 13.4 мкг
Витамин B12: 2.8 мкг
Витамин C: 1.7 мг
Витамин D: 0.03 мкг
Витамин E: 2.8 мг
Витамин H: 4.2 мкг
Витамин PP: 3.1 мг
Холин: 101.4 мг
Железо: 3.2 мг
Калий: 413.2 мг
Кальций: 38.2 мг
Кремний: 0.1 мг
Магний: 28.6 мг
Натрий: 84.6 мг
Сера: 267.5 мг
Фосфор: 244.9 мг
Хлор: 84.0 мг
Алюминий: 149.9 мкг
Бор: 59.5 мкг
Ванадий: 2.8 мкг
Йод: 10.1 мкг
Кобальт: 9.1 мкг
Марганец: 123.3 мкг
Медь: 227.1 мкг
Молибден: 13.9 мкг
Никель: 10.2 мкг
Олово: 81.3 мкг
Рубидий: 138.8 мкг
Селен: 0.3 мкг
Титан: 0.3 мкг
Фтор: 80.2 мкг
Хром: 9.4 мкг
Цинк: 3791.4 мкг


Поджарка

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 155.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка мелким куском
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
жир животный | 15.0 | грамм | порционирование
томатная паста | 20.0 | грамм | порционирование

Способ приготовления:

Мясо, нарезанное брусочками, массой 10-15 г, посыпают солью и перцем, жарят до готовности. Затем добавляют мелко нашинкованный пассерованный репчатый лук, томатное пюре и жарят еще 2-3 мин. По I и II колонкам поджарку готовят и отпускают в порционной сковородке. Гарнир подают отдельно (по III колонке допускается совместная подача). Гарниры - каши рассыпчатые, бобовые отварные, макаронные изделия отварные, картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, овощи отварные с жиром, капуста тушеная, свекла тушеная.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 357.6 ккал
Вода: 130.0 г
Белки: 26.1 г
Жиры: 26.1 г
Углеводы: 4.9 г
Моно- и дисахариды: 4.8 г
Крахмал: 0.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.4 г
Зола: 2.1 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 12.8 мкг
Витамин B12: 3.3 мкг
Витамин C: 7.4 мг
Витамин E: 0.8 мг
Витамин H: 4.1 мкг
Витамин PP: 4.0 мг
Холин: 89.7 мг
Железо: 4.0 мг
Калий: 577.8 мг
Кальций: 23.8 мг
Магний: 38.1 мг
Натрий: 80.0 мг
Сера: 320.6 мг
Фосфор: 285.6 мг
Хлор: 84.8 мг
Алюминий: 120.1 мкг
Бор: 60.0 мкг
Йод: 10.3 мкг
Кобальт: 10.7 мкг
Марганец: 114.9 мкг
Медь: 263.8 мкг
Молибден: 15.2 мкг
Никель: 12.2 мкг
Олово: 99.1 мкг
Рубидий: 142.9 мкг
Фтор: 91.8 мкг
Хром: 11.3 мкг
Цинк: 4497.3 мкг


Шашлык из баранины, говядины или свинины

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 310.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 222.0 | грамм | холодная обработка, жарка крупным куском
лук репчатый | 54.0 | грамм | холодная обработка
уксус | 15.0 | грамм | порционирование
соус Южный | 15.0 | грамм | порционирование
томаты | 118.0 | грамм | холодная обработка
лук зеленый | 25.0 | грамм | холодная обработка
лимон | 10.0 | грамм | холодная обработка

Способ приготовления:

Мясо нарезают кубиками по 30-40 г (по 3-4 кусочка на порцию), посыпают солью, перцем, сбрызгивают уксусом, добавляют сырой рубленый репчатый лук, перемешивают и ставят в холодное место на 4-6 ч. Подготовленное мясо надевают на шпажку и жарят над раскаленными углями или в гриле. Если шашлык готовят из молодой баранины, то нарезанное мясо (без предварительного маринования) посыпают солью, перцем, надевают на шпажки и жарят, как маринованный шашлык. В этом случае лук и уксус для маринования не используются. При отпуске шашлык гарнируют дольками свежих помидоров или огурцов, кольцами сырого репчатого лука, а также зеленым луком, нарезанным столбиками длиной 3,5-4,0 см и долькой лимона. Вместо свежих овощей к шашлыку можно подать рассыпчатый рис (рец. №№ 465, 466 или 467-130 г) и сырой или маринованный репчатый лук (лед. № 488-20 г). Норму соуса Южного можно увеличить до 50 г. Шашлык можно отпускать без соуса или с одним репчатым луком (20 г). Выход блюда при этом соответственно изменяется.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.5 ккал
Вода: 115.8 г
Белки: 11.3 г
Жиры: 10.5 г
Углеводы: 4.0 г
Моно- и дисахариды: 3.1 г
Крахмал: 0.1 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 1.2 г
Витамин A: 0.6 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 10.4 мкг
Витамин C: 14.9 мг
Витамин E: 0.7 мг
Витамин H: 0.7 мкг
Витамин PP: 1.8 мг
Холин: 50.8 мг
Железо: 1.9 мг
Калий: 270.8 мг
Кальций: 25.4 мг
Магний: 21.9 мг
Натрий: 54.8 мг
Сера: 107.7 мг
Фосфор: 128.3 мг
Хлор: 76.4 мг
Алюминий: 106.1 мкг
Бор: 84.1 мкг
Йод: 2.7 мкг
Кобальт: 7.0 мкг
Марганец: 129.5 мкг
Медь: 200.9 мкг
Молибден: 9.2 мкг
Никель: 8.4 мкг
Рубидий: 140.8 мкг
Фтор: 78.5 мкг
Хром: 7.3 мкг
Цинк: 1782.9 мкг


Котлеты натуральные

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 112.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 222.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 10.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование

Способ приготовления:

Натуральные котлеты, нарезанные из корейки по одному куску на порцию вместе с реберной костью (I и II колонки), жарят на разогретой сковородке с жиром и доводят до готовности в жарочном шкафу (10-12 мин). При отпуске на косточку котлеты надевают папильотку, гарнируют и поливают жиром или мясным соком. Гарниры - картофель отварной, картофель в молоке, картофель жареный (из вареного), картофель жареный (из сырого), картофель, жаренный во фритюре, овощи отварные с жиром, овощи в молочном соусе (1-й и 2-й варианты), сложные гарниры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 438.2 ккал
Вода: 133.5 г
Белки: 29.0 г
Жиры: 35.8 г
Углеводы: 0.04 г
Зола: 1.6 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.5 мг
Витамин B9: 8.0 мкг
Витамин D: 0.009 мкг
Витамин E: 1.2 мг
Витамин PP: 4.2 мг
Холин: 140.4 мг
Железо: 3.5 мг
Калий: 288.5 мг
Кальций: 15.5 мг
Магний: 27.7 мг
Натрий: 104.6 мг
Сера: 247.6 мг
Фосфор: 292.5 мг
Хлор: 126.0 мг
Йод: 4.1 мкг
Кобальт: 9.0 мкг
Марганец: 52.6 мкг
Медь: 357.2 мкг
Молибден: 13.5 мкг
Никель: 8.3 мкг
Фтор: 180.0 мкг
Хром: 13.1 мкг
Цинк: 4235.6 мкг


Эскалоп

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 127.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 173.0 | грамм | холодная обработка, жарка крупным куском
жир животный | 10.0 | грамм | порционирование
Гренки из пшеничного хлеба (1-й вариант) | 20.0 | грамм | холодная обработка

Способ приготовления:

Из корейки нарезают порционные куски мяса толщиной 10-15 мм, (по 1- 2 на порцию), слегка отбивают, посыпают солью, перцем и жарят с обеих сторон. При отпуске эскалоп кладут на гренок, гарнируют и поливают мясным соком. Гарниры - картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, овощи отварные с жиром, сложные гарниры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 486.6 ккал
Вода: 0.02 г
Белки: 19.0 г
Жиры: 42.8 г
Углеводы: 6.8 г
Витамин B1: 0.5 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 9.0 мкг
Витамин E: 0.2 мг
Витамин H: 0.3 мкг
Витамин PP: 3.3 мг
Холин: 89.7 мг
Железо: 2.4 мг
Калий: 230.4 мг
Кальций: 11.8 мг
Кремний: 0.4 мг
Магний: 30.9 мг
Натрий: 136.6 мг
Сера: 236.7 мг
Фосфор: 198.8 мг
Хлор: 190.2 мг
Йод: 6.8 мкг
Кобальт: 8.6 мкг
Марганец: 167.4 мкг
Медь: 121.4 мкг
Молибден: 15.5 мкг
Никель: 12.7 мкг
Олово: 30.9 мкг
Фтор: 71.5 мкг
Хром: 14.3 мкг
Цинк: 2257.6 мкг


Котлеты из свинины по-сарански (мордовское национальное блюдо)

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 111.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 101.0 | грамм | холодная обработка, жарка крупным куском
масло сливочное | 25.0 | грамм | порционирование
чеснок луковица | 3.0 | грамм | холодная обработка
яйцо куриное | 0.3 | грамм | холодная обработка
сухари | 15.0 | грамм | порционирование
жир кулинарный | 12.0 | грамм | порционирование

Способ приготовления:

Свинину нарезают на порционные куски, отбивают толщиной 10-15 мм (по 1-2 куска на порцию), посыпают солью, перцем, мелко рубленным чесноком. На середину кладут кусочек масла или маргарина, завертывают его, придавая изделию продолговатую форму. Затем полуфабрикат смачивают в яйце, дважды панируют в сухарях, жарят во фритюре и доводят до готовности в жарочном шкафу. Отпускают котлеты с жареным картофелем (из сырого).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 571.6 ккал
Вода: 3.7 г
Белки: 14.2 г
Жиры: 52.9 г
Углеводы: 10.4 г
Ненасыщеные жирные кислоты: 0.010 г
Холестерин: 1.3 мг
Моно- и дисахариды: 0.4 г
Крахмал: 7.5 г
Пищевые волокна: 0.08 г
Органические кислоты: 0.003 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 8.4 мкг
Витамин B12: 0.001 мкг
Витамин C: 0.3 мг
Витамин D: 0.05 мкг
Витамин E: 1.3 мг
Витамин H: 1.4 мкг
Витамин PP: 2.7 мг
Холин: 66.6 мг
Железо: 1.7 мг
Калий: 191.3 мг
Кальций: 46.8 мг
Кремний: 6.8 мг
Магний: 24.7 мг
Натрий: 40.5 мг
Сера: 166.0 мг
Фосфор: 165.0 мг
Хлор: 38.8 мг
Алюминий: 202.7 мкг
Бор: 27.0 мкг
Ванадий: 23.0 мкг
Йод: 6.2 мкг
Кобальт: 6.5 мкг
Марганец: 555.5 мкг
Медь: 138.2 мкг
Молибден: 12.4 мкг
Никель: 13.9 мкг
Олово: 25.5 мкг
Селен: 2.6 мкг
Титан: 6.1 мкг
Фтор: 48.0 мкг
Стронций: 27.0 мкг
Хром: 9.3 мкг
Цинк: 1862.3 мкг
Цирконий: 3.4 мкг


Котлеты отбивные

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 144.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 168.0 | грамм | холодная обработка, жарка крупным куском
яйцо куриное | 0.2 | штука | холодная обработка
сухари | 22.0 | грамм | порционирование
жир животный | 12.0 | грамм | порционирование
масло сливочное | 8.0 | грамм | порционирование

Способ приготовления:

Порционные куски мяса, нарезанные с косточкой (по III колонке без косточки) из корейки (по одному на порцию), слегка отбивают, смачивают в льезоне, панируют в сухарях и жарят с обеих сторон. При отпуске гарнируют и поливают жиром. По II и III колонкам можно отпускать без жира. Гарниры - картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, овощи отварные с жиром, сложные гарниры

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 505.2 ккал
Вода: 7.0 г
Белки: 18.2 г
Жиры: 43.5 г
Углеводы: 10.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 37.1 мг
Моно- и дисахариды: 0.3 г
Крахмал: 7.6 г
Пищевые волокна: 0.05 г
Зола: 0.4 г
Витамин A: 0.08 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.4 мг
Витамин B9: 10.3 мкг
Витамин B12: 0.03 мкг
Витамин D: 0.2 мкг
Витамин E: 1.2 мг
Витамин H: 2.8 мкг
Витамин PP: 3.3 мг
Холин: 98.9 мг
Железо: 2.2 мг
Калий: 234.5 мг
Кальций: 49.1 мг
Кремний: 7.6 мг
Магний: 30.2 мг
Натрий: 57.4 мг
Сера: 221.0 мг
Фосфор: 209.8 мг
Хлор: 57.6 мг
Алюминий: 228.3 мкг
Бор: 30.4 мкг
Ванадий: 25.9 мкг
Йод: 8.7 мкг
Кобальт: 8.5 мкг
Марганец: 605.6 мкг
Медь: 166.4 мкг
Молибден: 15.7 мкг
Никель: 17.0 мкг
Олово: 31.8 мкг
Селен: 2.9 мкг
Титан: 6.8 мкг
Фтор: 64.8 мкг
Стронций: 30.4 мкг
Хром: 12.2 мкг
Цинк: 2332.5 мкг
Цирконий: 3.8 мкг


Шницель

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 160.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, 1 категории | 168.0 | грамм | холодная обработка, жарка крупным куском
яйцо куриное | 0.2 | штука | холодная обработка
сухари | 22.0 | грамм | порционирование
жир животный | 12.0 | грамм | порционирование
каперсы | 8.0 | грамм | холодная обработка
лимон | 8.0 | грамм | холодная обработка
масло сливочное | 8.0 | грамм | порционирование

Способ приготовления:

Порционные куски, нарезанные из мякоти тазобедренной части, отбивают и рыхлят, придавая им овально-продолговатую форму, смачивают в льезоне, панируют в сухарях и жарят с обеих сторон. При отпуске шницель кладут на гарнир, поливают жиром, сверху кладут прогретые с жиром и цедрой каперсы и кусочек лимона без кожицы (I колонка). По I колонке блюдо можно отпускать без каперсов и лимона ,а по II и III колонкам - без жира. Гарниры - картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, овощи отварные с жиром, овощи в молочном соусе (2 вариант), сложные гарниры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 456.2 ккал
Вода: 15.6 г
Белки: 16.5 г
Жиры: 39.2 г
Углеводы: 9.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 33.4 мг
Моно- и дисахариды: 0.6 г
Крахмал: 6.9 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.5 г
Зола: 0.4 г
Витамин A: 0.07 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 10.0 мкг
Витамин B12: 0.03 мкг
Витамин C: 3.3 мг
Витамин D: 0.1 мкг
Витамин E: 1.1 мг
Витамин H: 2.6 мкг
Витамин PP: 3.0 мг
Холин: 89.0 мг
Железо: 2.1 мг
Калий: 224.7 мг
Кальций: 47.6 мг
Кремний: 6.9 мг
Магний: 28.2 мг
Натрий: 52.6 мг
Сера: 199.8 мг
Фосфор: 190.7 мг
Хлор: 52.3 мг
Алюминий: 205.6 мкг
Бор: 41.9 мкг
Ванадий: 23.3 мкг
Йод: 7.8 мкг
Кобальт: 7.6 мкг
Марганец: 548.5 мкг
Медь: 169.8 мкг
Молибден: 14.2 мкг
Никель: 15.3 мкг
Олово: 28.7 мкг
Селен: 2.6 мкг
Титан: 6.2 мкг
Фтор: 59.2 мкг
Стронций: 27.4 мкг
Хром: 11.0 мкг
Цинк: 2110.4 мкг
Цирконий: 3.4 мкг


Ромштекс

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 140.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 194.0 | грамм | холодная обработка, жарка крупным куском
яйцо куриное | 0.2 | штука | холодная обработка
сухари | 22.0 | грамм | порционирование
жир животный | 12.0 | грамм | порционирование
масло сливочное | 8.0 | грамм | порционирование

Способ приготовления:

Порционные куски (по одному на порцию) отбивают, рыхлят, смачивают в льезоне, панируют в сухарях и жарят. При отпуске поливают жиром и гарнируют. Гарниры - каши рассыпчатые, бобовые отварные, картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, овощи отварные с жиром, овощи в молочном соусе (I и II варианты), сложные гарниры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 395.3 ккал
Вода: 100.8 г
Белки: 26.9 г
Жиры: 27.4 г
Углеводы: 11.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 38.2 мг
Моно- и дисахариды: 0.4 г
Крахмал: 7.8 г
Пищевые волокна: 0.05 г
Зола: 1.8 г
Витамин A: 0.08 мг
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 15.9 мкг
Витамин B12: 2.9 мкг
Витамин D: 0.2 мкг
Витамин E: 1.8 мг
Витамин H: 6.2 мкг
Витамин PP: 4.1 мг
Холин: 107.4 мг
Железо: 3.7 мг
Калий: 292.4 мг
Кальций: 54.0 мг
Кремний: 7.8 мг
Магний: 31.3 мг
Натрий: 68.0 мг
Сера: 269.1 мг
Фосфор: 280.3 мг
Хлор: 77.1 мг
Алюминий: 235.1 мкг
Бор: 31.3 мкг
Ванадий: 26.6 мкг
Йод: 10.5 мкг
Кобальт: 8.8 мкг
Марганец: 634.5 мкг
Медь: 275.3 мкг
Молибден: 16.5 мкг
Никель: 15.3 мкг
Олово: 85.0 мкг
Селен: 3.0 мкг
Титан: 7.1 мкг
Фтор: 69.9 мкг
Стронций: 31.3 мкг
Хром: 8.9 мкг
Цинк: 3922.6 мкг
Цирконий: 3.9 мкг


Шашлык из говядины

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 174.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, жарка крупным куском
шпик свиной | 41.0 | грамм | холодная обработка, жарка
жир животный | 11.0 | грамм | порционирование
Лук, жареный во фритюре | 25.0 | грамм | холодная обработка
соус Южный | 15.0 | грамм | порционирование

Способ приготовления:

Кусочки мяса одинаковой формы массой по 40 г посыпают солью и перцем и накалывают на шпажку вперемешку с кусочками шпика, вдвое меньшей толщины. Первый и последний кусочки должны быть мясными. Подготовленный шашлык жарят на сковородке с небольшим количеством жира. Можно жарить и на углях, но в этом случае жир животный топленый пищевой не используется. При отпуске на припущенный рис кладут шашлык (шпажку вынимают так чтобы форма шашлыка сохранилась), сверху укладывают кольца жаренного во фритюре лука. Шашлык можно отпускать без риса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 465.5 ккал
Вода: 102.2 г
Белки: 22.1 г
Жиры: 40.8 г
Углеводы: 2.7 г
Моно- и дисахариды: 1.1 г
Крахмал: 0.7 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.03 г
Зола: 1.6 г
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 9.2 мкг
Витамин B12: 2.5 мкг
Витамин C: 0.5 мг
Витамин E: 0.6 мг
Витамин H: 3.1 мкг
Витамин PP: 3.0 мг
Холин: 68.8 мг
Железо: 3.0 мг
Калий: 229.3 мг
Кальций: 13.0 мг
Кремний: 0.04 мг
Магний: 22.0 мг
Натрий: 49.5 мг
Сера: 224.0 мг
Фосфор: 211.1 мг
Хлор: 58.4 мг
Алюминий: 56.1 мкг
Бор: 23.1 мкг
Ванадий: 0.9 мкг
Йод: 8.4 мкг
Кобальт: 7.2 мкг
Марганец: 64.8 мкг
Медь: 181.6 мкг
Молибден: 11.0 мкг
Никель: 8.4 мкг
Олово: 71.1 мкг
Рубидий: 54.1 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 62.9 мкг
Хром: 7.9 мкг
Цинк: 3145.7 мкг


Жал-баур (шашлык из печени - кабардино-балкарское национальное блюдо)

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 293.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень баранья | 150.0 | грамм | холодная обработка, жарка крупным куском
жир бараний | 100.0 | грамм | порционирование
простокваша | 80.0 | грамм | порционирование
чеснок луковица | 26.0 | грамм | холодная обработка
соль поваренная | 1.0 | грамм | порционирование
перец молотый черный | 0.05 | грамм | порционирование

Способ приготовления:

Подготовленный бараний жир нарезают квадратами размером 80Х80 ми, массой по 30-40 г, кладут на него печень, нарезанную пластом, посыпают солью, перцем, заворачивают в форме конверта, надевают на шпажки и жарят над углями. Тузлук подают отдельно в пиалах. Для тузлука толченный с солью чеснок разводят айраном (простоквашей) или бульоном, добавляют перец и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 383.5 ккал
Вода: 43.7 г
Белки: 10.4 г
Жиры: 36.4 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.009 г
Моно- и дисахариды: 0.3 г
Крахмал: 2.3 г
Пищевые волокна: 0.5 г
Органические кислоты: 13.2 г
Зола: 0.9 г
Витамин A: 0.7 мг
Витамин B1: 0.1 мг
Витамин B2: 1.2 мг
Витамин B3: 0.1 мг
Витамин B6: 0.06 мг
Витамин B9: 2.0 мкг
Витамин B12: 0.09 мкг
Витамин C: 6.5 мг
Витамин H: 0.9 мкг
Витамин PP: 3.4 мг
Холин: 11.7 мг
Железо: 3.2 мг
Калий: 120.5 мг
Кальций: 52.5 мг
Магний: 13.7 мг
Натрий: 35.1 мг
Сера: 8.2 мг
Фосфор: 169.0 мг
Хлор: 232.7 мг
Йод: 6.5 мкг
Кобальт: 11.3 мкг
Марганец: 196.6 мкг
Медь: 2059.3 мкг
Молибден: 1.7 мкг
Селен: 0.5 мкг
Фтор: 5.5 мкг
Хром: 0.5 мкг
Цинк: 2654.9 мкг


Печень, жаренная с жиром или луком

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 114.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 170.0 | грамм | холодная обработка, жарка крупным куском
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
жир животный | 12.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Печень нарезают по 1—2 куска па порцию (свиную печень бланшируют), по- сыпают солью и перцем, панируют в муке и жарят с обеих сторон до готов- ности, но не пережаривая. Отпускают с гарниром и жиром или с гарниром и жареным луком, который кладут на готовую печень. Гарниры — каши рассыпчатые, картофель отварной, пюре картофельное, кар- тофель жареный (из вареного), картофель жареный (из сырого), овощи отварные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 300.3 ккал
Вода: 108.6 г
Белки: 23.7 г
Жиры: 21.2 г
Углеводы: 3.9 г
Моно- и дисахариды: 0.09 г
Крахмал: 3.5 г
Пищевые волокна: 0.005 г
Зола: 1.9 г
Витамин A: 2.1 мг
Витамин B1: 0.3 мг
Витамин B2: 2.7 мг
Витамин B3: 8.0 мг
Витамин B6: 0.8 мг
Витамин B9: 281.9 мкг
Витамин B12: 70.1 мкг
Витамин C: 19.5 мг
Витамин D: 0.02 мкг
Витамин E: 0.7 мг
Витамин H: 114.6 мкг
Витамин PP: 8.6 мг
Холин: 744.8 мг
Железо: 11.9 мг
Калий: 199.4 мг
Кальций: 8.2 мг
Кремний: 0.2 мг
Магний: 21.6 мг
Натрий: 62.6 мг
Сера: 272.4 мг
Фосфор: 422.4 мг
Хлор: 113.5 мг
Алюминий: 54.8 мкг
Бор: 1.9 мкг
Ванадий: 4.7 мкг
Йод: 7.2 мкг
Кобальт: 22.5 мкг
Марганец: 384.1 мкг
Медь: 4277.7 мкг
Молибден: 124.3 мкг
Никель: 70.9 мкг
Олово: 0.3 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 259.7 мкг
Хром: 36.1 мкг
Цинк: 5666.6 мкг


Печень по-строгановски

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 205.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 177.0 | грамм | холодная обработка, жарка мелким куском
жир животный | 12.0 | грамм | порционирование
Соус сметанный | 100.0 | грамм | холодная обработка
томатная паста | 10.0 | грамм | порционирование
соус Южный | 5.0 | грамм | порционирование

Способ приготовления:

Подготовленную печень (рец. № 386) нарезают брусочками длиной 3-4 см массой 5-7 г, посыпают солью и перцем, кладут ровным слоем на разогретую сковороду с жиром и обжаривают при помешивании 3-4 мин. Затем заливают соусом сметанным, добавляют томатное пюре, соус Южный, размешивают и доводят до кипения. Отпускают вместе с соусом, гарнир укладывают сбоку. Можно готовить без соуса Южный, соответственно увеличив закладку томатного пюре. Гарниры - макаронные изделия отварные, картофель отварной, пюре картофельное, картофель жареный (из вареного), картофель жареный (из сырого), овощи отварные с жиром

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 347.0 ккал
Вода: 67.6 г
Белки: 16.3 г
Жиры: 29.1 г
Углеводы: 5.3 г
Моно- и дисахариды: 0.9 г
Крахмал: 2.1 г
Пищевые волокна: 0.06 г
Органические кислоты: 0.1 г
Зола: 1.3 г
Витамин A: 1.4 мг
Витамин B1: 0.3 мг
Витамин B2: 1.8 мг
Витамин B3: 5.4 мг
Витамин B6: 0.6 мг
Витамин B9: 195.5 мкг
Витамин B12: 47.7 мкг
Витамин C: 13.9 мг
Витамин D: 0.09 мкг
Витамин E: 0.7 мг
Витамин H: 79.6 мкг
Витамин PP: 5.7 мг
Холин: 573.1 мг
Железо: 7.7 мг
Калий: 293.7 мг
Кальций: 51.8 мг
Кремний: 0.1 мг
Магний: 21.2 мг
Натрий: 68.9 мг
Сера: 195.4 мг
Фосфор: 313.5 мг
Хлор: 114.7 мг
Алюминий: 32.4 мкг
Бор: 1.1 мкг
Ванадий: 2.8 мкг
Йод: 9.0 мкг
Кобальт: 16.3 мкг
Марганец: 273.9 мкг
Медь: 3086.1 мкг
Молибден: 92.0 мкг
Никель: 51.0 мкг
Олово: 0.2 мкг
Селен: 0.3 мкг
Титан: 0.3 мкг
Фтор: 194.3 мкг
Хром: 25.9 мкг
Цинк: 4197.7 мкг


Почки жареные с помидорами или лимонным соком

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 202.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
почки говяжьи | 208.0 | грамм | холодная обработка, жарка мелким куском
жир животный | 10.0 | грамм | порционирование
Филе с помидорами и соусом | 80.0 | грамм | холодная обработка

Способ приготовления:

Вареные говяжьи или сырые бараньи, телячьи и свиные почки нарезают ломтиками, посыпают солью и перцем и жарят 3-6 мин. При отпуске на почки кладут половинки обжаренных помидоров или поливают их лимонным соком (можно отпускать без лимонного сока). Жареные почки хранить нельзя, так как вкус их быстро ухудшается. Гарниры - картофель отварной, пюре картофельное, картофель жареный (из вареного), картофель жареный (из сырого), крокеты картофельные, овощи отварные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 237.9 ккал
Вода: 128.9 г
Белки: 19.8 г
Жиры: 15.6 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 1.5 мг
Моно- и дисахариды: 0.9 г
Крахмал: 2.3 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.1 г
Зола: 1.6 г
Витамин A: 0.3 мг
Витамин B1: 0.4 мг
Витамин B2: 2.0 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 13.3 мкг
Витамин B12: 2.6 мкг
Витамин C: 9.6 мг
Витамин D: 0.007 мкг
Витамин E: 0.5 мг
Витамин H: 4.2 мкг
Витамин PP: 5.1 мг
Холин: 40.5 мг
Железо: 8.9 мг
Калий: 398.3 мг
Кальций: 16.8 мг
Кремний: 0.09 мг
Магний: 28.9 мг
Натрий: 232.6 мг
Сера: 68.5 мг
Фосфор: 305.4 мг
Хлор: 55.5 мг
Алюминий: 124.0 мкг
Бор: 27.7 мкг
Ванадий: 21.0 мкг
Йод: 10.2 мкг
Кобальт: 3.6 мкг
Литий: 10.3 мкг
Марганец: 83.0 мкг
Медь: 202.4 мкг
Молибден: 8.6 мкг
Никель: 5.9 мкг
Олово: 17.3 мкг
Рубидий: 81.6 мкг
Селен: 0.04 мкг
Титан: 0.06 мкг
Фтор: 28.6 мкг
Стронций: 0.05 мкг
Хром: 4.8 мкг
Цинк: 1005.7 мкг


Почки с грибами в соусе красном с вином

Блюдо: Жареное мясо и субпродукты
Суммарный вес: 257.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
почки говяжьи | 208.0 | грамм | холодная обработка, жарка мелким куском
жир животный | 10.0 | грамм | порционирование
шампиньон | 66.0 | грамм | холодная обработка, варка
Соус красный с вином | 100.0 | грамм | холодная обработка

Способ приготовления:

Обжаренные почки (рец. № 388) заливают соусом красным с вином, добавляют вареные нарезанные ломтиками грибы белые или шампиньоны и доводят до кипения. Гарнир подают отдельно. Гарниры - картофель отварной, картофель жарений (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, овощи отварные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.7 ккал
Вода: 136.4 г
Белки: 12.8 г
Жиры: 9.8 г
Углеводы: 4.1 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 1.7 г
Крахмал: 1.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.2 г
Зола: 1.5 г
Витамин A: 0.2 мг
Витамин B1: 0.3 мг
Витамин B2: 1.6 мг
Витамин B3: 0.4 мг
Витамин B6: 0.02 мг
Витамин B9: 6.6 мкг
Витамин C: 7.4 мг
Витамин E: 0.9 мг
Витамин H: 0.04 мкг
Витамин PP: 3.9 мг
Холин: 1.1 мг
Железо: 6.4 мг
Калий: 361.4 мг
Кальций: 12.2 мг
Кремний: 0.08 мг
Магний: 21.8 мг
Натрий: 164.7 мг
Сера: 1.9 мг
Фосфор: 223.8 мг
Хлор: 7.3 мг
Алюминий: 29.1 мкг
Бор: 6.0 мкг
Ванадий: 3.6 мкг
Йод: 10.1 мкг
Кобальт: 3.4 мкг
Литий: 0.1 мкг
Марганец: 16.3 мкг
Медь: 4.1 мкг
Молибден: 1.3 мкг
Никель: 0.2 мкг
Олово: 0.10 мкг
Рубидий: 9.3 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 4.8 мкг
Хром: 3.0 мкг
Цинк: 89.0 мкг


Мясо тушеное

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 371.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 15.0 | грамм | холодная обработка, тушение
лук репчатый | 10.0 | грамм | холодная обработка, тушение
петрушка корень | 9.0 | грамм | холодная обработка, тушение
жир животный | 10.0 | грамм | порционирование, жарка
томатная паста | 20.0 | грамм | порционирование
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование, тушение
говядина, тазобедренная часть(верхний кусок) | 227.0 | грамм | холодная обработка, тушение крупным куском
вода | 71.0 | грамм | порционирование, варка
лавровый лист | 0.1 | грамм | порционирование
перец черный горошек | 0.1 | грамм | порционирование
соль поваренная | 2.0 | грамм | порционирование
Макаронные изделия отварные | 150.0 | грамм | холодная обработка

Способ приготовления:

Обжаренные крупные куски мяса тушат с добавлением бульона или воды, обжаренных овощей и томатного пюре до готовности. На бульоне, полученном после тушения, приготавливают соус. Готовое мясо нарезают по 1-2 куска на порцию, заливают соусом и доводят до кипения. Отпускают с соусом и гарниром. Гарниры - макаронные изделия отварные, картофель отварной, пюре картофельное, картофель жареный (из вареного), картофель жареный ( из сырого), овощи отварные с жиром, овощи, припущенные с жиром, капуста тушеная, свекла тушеная.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 252.3 ккал
Вода: 76.1 г
Белки: 17.3 г
Жиры: 9.0 г
Углеводы: 27.3 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 1.6 г
Крахмал: 1.2 г
Пищевые волокна: 0.9 г
Органические кислоты: 21.2 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 13.0 мкг
Витамин B12: 1.2 мкг
Витамин C: 3.0 мг
Витамин E: 1.9 мг
Витамин H: 2.3 мкг
Витамин PP: 3.1 мг
Холин: 54.2 мг
Железо: 2.5 мг
Калий: 309.7 мг
Кальций: 20.8 мг
Кремний: 1.8 мг
Магний: 25.4 мг
Натрий: 48.5 мг
Сера: 168.7 мг
Фосфор: 159.4 мг
Хлор: 396.3 мг
Алюминий: 39.8 мкг
Бор: 13.7 мкг
Ванадий: 5.3 мкг
Йод: 5.1 мкг
Кобальт: 5.1 мкг
Литий: 0.2 мкг
Марганец: 296.3 мкг
Медь: 419.5 мкг
Молибден: 13.8 мкг
Никель: 5.3 мкг
Олово: 44.1 мкг
Рубидий: 12.4 мкг
Селен: 0.10 мкг
Титан: 0.2 мкг
Фтор: 50.0 мкг
Хром: 5.9 мкг
Цинк: 2243.9 мкг


Мясо, тушенное с луком в горшочке

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 261.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
жир животный | 10.0 | грамм | порционирование, жарка
лук репчатый | 119.0 | грамм | холодная обработка, пассерование
Каша рассыпчатая | 100.0 | грамм | холодная обработка
говядина, тазобедренная часть (внутренний кусок) | 162.0 | грамм | холодная обработка, тушение мелким куском
лавровый лист | 0.1 | грамм | порционирование
перец молотый черный | 0.1 | грамм | порционирование
вода | 30.0 | грамм | порционирование, варка
соль поваренная | 2.0 | грамм | порционирование

Способ приготовления:

Мясо нарезают брусочками массой 15-20 г, посыпают солью, перцем и обжаривают, лук репчатый нарезают полукольцами и пассеруют. В горшочек кладут слой пассерованного лука, на него кусочки мяса, затем слой лука. Далее слои повторяют. Добавляют воду (30-40 г), соль, специи, лавровый лист и тушат при слабом кипении до готовности. Отпускают мясо в горшочке, отдельно подают рассыпчатую гречневую или рисовую кашу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 293.2 ккал
Вода: 102.7 г
Белки: 15.9 г
Жиры: 9.7 г
Углеводы: 37.9 г
Моно- и дисахариды: 4.1 г
Крахмал: 35.4 г
Пищевые волокна: 2.3 г
Органические кислоты: 30.0 г
Зола: 1.5 г
Витамин A: 0.01 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 16.1 мкг
Витамин B12: 1.3 мкг
Витамин C: 2.3 мг
Витамин E: 1.3 мг
Витамин H: 3.4 мкг
Витамин PP: 3.3 мг
Холин: 71.3 мг
Железо: 2.4 мг
Калий: 316.6 мг
Кальций: 26.1 мг
Кремний: 47.9 мг
Магний: 43.1 мг
Натрий: 53.6 мг
Сера: 187.3 мг
Фосфор: 208.5 мг
Хлор: 518.3 мг
Алюминий: 176.4 мкг
Бор: 145.7 мкг
Йод: 6.2 мкг
Кобальт: 6.9 мкг
Марганец: 723.1 мкг
Медь: 266.4 мкг
Молибден: 9.3 мкг
Никель: 7.7 мкг
Олово: 44.5 мкг
Рубидий: 209.9 мкг
Фтор: 74.7 мкг
Хром: 6.5 мкг
Цинк: 2964.7 мкг


Мясо шпигованное

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 263.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 38.0 | грамм | холодная обработка, тушение
петрушка корень | 29.0 | грамм | холодная обработка, тушение
лук репчатый | 19.0 | грамм | холодная обработка, жарка
жир животный | 10.0 | грамм | порционирование
томатная паста | 20.0 | грамм | порционирование
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование, тушение
чеснок луковица | 1.9 | грамм | холодная обработка, тушение
говядина, тазобедренная часть(верхний кусок) | 227.0 | грамм | холодная обработка, тушение крупным куском
вода | 76.0 | грамм | порционирование, варка
соль поваренная | 4.0 | грамм | порционирование
лавровый лист | 0.02 | грамм | порционирование
перец молотый черный | 0.05 | грамм | порционирование

Способ приготовления:

Крупные куски мяса шпигуют морковью и петрушкой, нарезанными брусочками. Говядину можно шпиговать морковью и шпиком (на порцию тушеного мяса - 10-15 г шпика). Далее шпигованное мясо приготавливают и отпускают так же, как мясо тушеное с гарниром (рец. № 390).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.0 ккал
Вода: 125.6 г
Белки: 17.6 г
Жиры: 9.2 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 3.4 г
Крахмал: 2.1 г
Пищевые волокна: 2.5 г
Органические кислоты: 59.1 г
Зола: 1.6 г
Витамин A: 1.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 10.2 мкг
Витамин B12: 1.8 мкг
Витамин C: 5.7 мг
Витамин E: 0.5 мг
Витамин H: 2.1 мкг
Витамин PP: 3.9 мг
Холин: 48.2 мг
Железо: 2.7 мг
Калий: 414.1 мг
Кальций: 27.8 мг
Кремний: 0.09 мг
Магний: 30.8 мг
Натрий: 64.5 мг
Сера: 197.5 мг
Фосфор: 180.1 мг
Хлор: 967.3 мг
Алюминий: 91.6 мкг
Бор: 40.4 мкг
Ванадий: 15.9 мкг
Йод: 6.9 мкг
Кобальт: 6.6 мкг
Литий: 0.8 мкг
Марганец: 92.1 мкг
Медь: 172.6 мкг
Молибден: 14.3 мкг
Никель: 8.1 мкг
Олово: 62.2 мкг
Рубидий: 27.5 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 61.7 мкг
Хром: 7.3 мкг
Цинк: 2794.1 мкг


Зразы отбивные

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 205.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук репчатый | 81.0 | грамм | холодная обработка, пассерование
жир животный | 19.0 | грамм | порционирование, жарка
яйцо куриное | 0.5 | штука | холодная обработка, варка
сухари | 6.0 | грамм | порционирование, варка
петрушка | 3.0 | грамм | холодная обработка, тушение
томатная паста | 15.0 | грамм | порционирование
пшеничная мука, высшего сорта | 5.0 | грамм | порционирование, тушение
морковь | 10.0 | грамм | холодная обработка, пассерование
петрушка корень | 9.0 | грамм | холодная обработка, тушение
говядина, тазобедренная часть (боковой кусок) | 227.0 | грамм | холодная обработка, тушение мелким куском

Способ приготовления:

На оставшемся после тушения бульоне приготавливают соус, заливают им зразы, добавляют душистый и черный перец горошком и тушат еще 30-35 мин. За 5-10 мин до готовности кладут лавровый лист. Отпускают с соусом и гарниром. Для фарша пассерованный репчатый лук соединяют с сухарями, рубленными крутыми яйцами или вареными грибами, измельченной зеленью петрушки или укропа, добавляют соль и перец. Гарниры - каши рассыпчатые, рис отварной, пюре картофельное.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 266.2 ккал
Вода: 137.2 г
Белки: 24.4 г
Жиры: 15.2 г
Углеводы: 8.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 61.8 мг
Моно- и дисахариды: 5.2 г
Крахмал: 2.8 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.3 г
Зола: 2.0 г
Витамин A: 0.5 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 14.7 мкг
Витамин B12: 2.3 мкг
Витамин C: 6.8 мг
Витамин D: 0.3 мкг
Витамин E: 1.0 мг
Витамин H: 5.4 мкг
Витамин PP: 4.8 мг
Холин: 91.9 мг
Железо: 3.8 мг
Калий: 532.7 мг
Кальций: 43.3 мг
Кремний: 1.3 мг
Магний: 39.0 мг
Натрий: 88.5 мг
Сера: 290.3 мг
Фосфор: 261.6 мг
Хлор: 93.3 мг
Алюминий: 230.2 мкг
Бор: 91.6 мкг
Ванадий: 11.0 мкг
Йод: 11.5 мкг
Кобальт: 10.6 мкг
Литий: 0.3 мкг
Марганец: 245.9 мкг
Медь: 251.2 мкг
Молибден: 14.7 мкг
Никель: 11.5 мкг
Олово: 80.3 мкг
Рубидий: 181.7 мкг
Селен: 0.6 мкг
Титан: 1.4 мкг
Фтор: 87.2 мкг
Стронций: 5.0 мкг
Хром: 10.0 мкг
Цинк: 3950.8 мкг
Цирконий: 0.6 мкг


Жаркое по-домашнему

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 277.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 216.0 | грамм | холодная обработка, тушение крупным куском
картофель | 253.0 | грамм | холодная обработка, тушение
лук репчатый | 30.0 | грамм | холодная обработка, тушение
жир животный | 12.0 | грамм | порционирование
томатная паста | 15.0 | грамм | порционирование

Способ приготовления:

Мясо нарезают по 2-4 куска на порцию массой по 30-40 г, картофель и лук - дольками, затем мясо и овощи обжаривают по отдельности. Обжаренное мясо и овощи кладут в посуду слоями, чтобы снизу и сверху мяса были овощи, добавляют томатное пюре, соль, перец и бульон (продукты должны быть только покрыты жидкостью), закрывают крышкой и тушат до готовности. За 5-10 мин до окончания тушения кладут лавровый лист. Отпускают жаркое вместе с бульоном и гарниром в горшочках. Блюдо можно готовить без томатного пюре

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 248.0 ккал
Вода: 137.3 г
Белки: 16.2 г
Жиры: 13.8 г
Углеводы: 15.7 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 2.9 г
Крахмал: 12.8 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.3 г
Зола: 2.0 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 12.3 мкг
Витамин B12: 1.6 мкг
Витамин C: 10.1 мг
Витамин E: 0.4 мг
Витамин H: 2.0 мкг
Витамин PP: 3.0 мг
Холин: 42.5 мг
Железо: 2.9 мг
Калий: 810.9 мг
Кальций: 19.8 мг
Магний: 39.6 мг
Натрий: 50.1 мг
Сера: 205.0 мг
Фосфор: 204.9 мг
Хлор: 97.5 мг
Алюминий: 801.8 мкг
Бор: 122.6 мкг
Ванадий: 131.7 мкг
Йод: 10.1 мкг
Кобальт: 10.1 мкг
Литий: 68.0 мкг
Марганец: 200.2 мкг
Медь: 267.1 мкг
Молибден: 15.6 мкг
Никель: 11.1 мкг
Олово: 55.9 мкг
Рубидий: 491.7 мкг
Фтор: 76.3 мкг
Хром: 15.1 мкг
Цинк: 2800.9 мкг


Жаркое с грибами по-русски

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 343.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 160.0 | грамм | холодная обработка, тушение
лук репчатый | 36.0 | грамм | холодная обработка, пассерование
жир кулинарный | 20.0 | грамм | порционирование
белый гриб сушеный | 8.0 | грамм | порционирование, варка
вода | 50.0 | грамм | порционирование, варка
пшеничная мука, высшего сорта | 3.0 | грамм | порционирование
маргарин | 8.0 | грамм | порционирование
сметана | 30.0 | грамм | порционирование
томаты | 48.0 | грамм | холодная обработка
петрушка | 7.0 | грамм | холодная обработка
говядина, тазобедренная часть (боковой кусок) | 162.0 | грамм | холодная обработка, тушение мелким куском

Способ приготовления:

Мясо нарезают кубиками, посыпают солью и перцем, обжаривают. Картофель нарезают кубиками, обжаривают. Лук репчатый нарезают полукольцами и пассеруют. В горшочек кладут мясо, на него картофель, лук, заливают сметанно-грибным соусом и тушат. Для соуса подготовленные сушеные грибы замаливают и варят. Отвар процеживают, грибы промывают, нарезают соломкой. Лук репчатый шинкуют и пассеруют, добавляют нарезанные вареные грибы и продолжают жарку 3-5 мин. Пассерованную на жире муку разводят горячим грибным отваром до однородной консистенции, варят 20-25 мин., добавляют соль и процеживают, затеи кладут пассерованный лук с грибами и варят 10-15 мин. В конце варки вводят сметану и доводят до кипения. Отпускают в горшочке, посыпав рубленой зеленью

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.4 ккал
Вода: 110.6 г
Белки: 11.2 г
Жиры: 13.8 г
Углеводы: 9.8 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.2 г
Крахмал: 7.2 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.2 г
Зола: 1.4 г
Витамин A: 0.3 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 14.3 мкг
Витамин B12: 1.0 мкг
Витамин C: 11.7 мг
Витамин D: 0.01 мкг
Витамин E: 1.0 мг
Витамин H: 1.7 мкг
Витамин PP: 3.2 мг
Холин: 37.1 мг
Железо: 2.0 мг
Калий: 567.1 мг
Кальций: 28.9 мг
Кремний: 0.03 мг
Магний: 29.0 мг
Натрий: 46.0 мг
Сера: 126.5 мг
Фосфор: 139.8 мг
Хлор: 72.1 мг
Алюминий: 438.3 мкг
Бор: 89.5 мкг
Ванадий: 68.1 мкг
Йод: 6.7 мкг
Кобальт: 7.6 мкг
Литий: 34.8 мкг
Марганец: 141.7 мкг
Медь: 172.2 мкг
Молибден: 10.4 мкг
Никель: 8.3 мкг
Олово: 34.0 мкг
Рубидий: 296.7 мкг
Селен: 0.08 мкг
Титан: 0.10 мкг
Фтор: 49.3 мкг
Хром: 9.1 мкг
Цинк: 1756.7 мкг


Жаркое "Казань" (жаркое с черносливом - татарское национальное блюдо)

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 335.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 200.0 | грамм | холодная обработка, тушение крупным куском
картофель | 160.0 | грамм | холодная обработка, тушение
лук репчатый | 31.0 | грамм | холодная обработка, пассерование
масло сливочное | 20.0 | грамм | порционирование
чернослив | 20.0 | грамм | холодная обработка, тушение
томаты | 59.0 | грамм | холодная обработка, тушение
Бульон мясной прозрачный | 75.0 | грамм | холодная обработка

Способ приготовления:

Мясо нарезают на куски массой 30-40 г и обжаривают. Сырой очищенный картофель нарезают крупными кубиками (если мелкий - пополам) и жарят до полуготовности, мелко нарезанный лук репчатый пассеруют. Подготовленное мясо и овощи. Кладут в горшочек, добавляют промытый чернослив, нарезанные дольками помидоры, соль, перец, лавровый лист, заливают бульоном и тушат до готовности. Отпускают жаркое в горшочке

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 227.6 ккал
Вода: 140.3 г
Белки: 12.8 г
Жиры: 14.6 г
Углеводы: 11.9 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 1.8 мг
Моно- и дисахариды: 5.1 г
Крахмал: 6.7 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.4 г
Зола: 1.5 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 8.3 мкг
Витамин B12: 0.06 мкг
Витамин C: 6.2 мг
Витамин D: 0.02 мкг
Витамин E: 0.6 мг
Витамин H: 0.4 мкг
Витамин PP: 2.5 мг
Холин: 44.1 мг
Железо: 2.3 мг
Калий: 567.7 мг
Кальций: 21.9 мг
Магний: 33.5 мг
Натрий: 62.3 мг
Сера: 122.0 мг
Фосфор: 163.8 мг
Хлор: 88.4 мг
Алюминий: 435.1 мкг
Бор: 91.6 мкг
Ванадий: 69.2 мкг
Йод: 5.3 мкг
Кобальт: 7.4 мкг
Литий: 35.6 мкг
Марганец: 144.9 мкг
Медь: 230.8 мкг
Молибден: 10.3 мкг
Никель: 8.1 мкг
Олово: 1.7 мкг
Рубидий: 300.8 мкг
Фтор: 89.8 мкг
Хром: 10.8 мкг
Цинк: 1959.4 мкг


Жаркое из субпродуктов по-ингушски

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 356.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сердце говяжье | 83.0 | грамм | холодная обработка, тушение
легкие говяжьи | 69.0 | грамм | холодная обработка, тушение
почки говяжьи | 94.0 | грамм | холодная обработка, тушение
печень говяжая | 74.0 | грамм | холодная обработка, тушение
картофель | 137.0 | грамм | холодная обработка, тушение
морковь | 38.0 | грамм | холодная обработка, тушение
лук репчатый | 30.0 | грамм | холодная обработка, тушение
петрушка | 5.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные субпродукты нарезают на кусочки массой 20-30 г, кладут в сотейник, заливают горячей водой (1 л на 1 кг субпродуктов) и варят при слабом кипении до готовности Подготовленные овощи нарезают картофель- дольками, морковь соломкой, лук репчатый - полукольцами и добавляют в субпродукты, за 15 мин до окончания варки кладут соль, перец черный молотый При отпуске жаркое посыпают мелко нарезанной зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 121.3 ккал
Вода: 130.5 г
Белки: 16.0 г
Жиры: 3.3 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 1.9 г
Крахмал: 5.4 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.1 г
Зола: 1.8 г
Витамин A: 1.6 мг
Витамин B1: 0.3 мг
Витамин B2: 1.1 мг
Витамин B3: 2.0 мг
Витамин B6: 0.3 мг
Витамин B9: 53.2 мкг
Витамин B12: 13.7 мкг
Витамин C: 9.3 мг
Витамин E: 0.2 мг
Витамин H: 20.9 мкг
Витамин PP: 4.3 мг
Холин: 124.3 мг
Железо: 8.8 мг
Калий: 502.4 мг
Кальций: 19.8 мг
Магний: 31.5 мг
Натрий: 108.2 мг
Сера: 74.8 мг
Фосфор: 272.3 мг
Хлор: 54.0 мг
Алюминий: 386.6 мкг
Бор: 79.9 мкг
Ванадий: 65.8 мкг
Йод: 9.6 мкг
Кобальт: 8.4 мкг
Литий: 29.3 мкг
Марганец: 192.3 мкг
Медь: 1065.5 мкг
Молибден: 35.9 мкг
Никель: 17.7 мкг
Олово: 3.0 мкг
Рубидий: 225.2 мкг
Фтор: 86.4 мкг
Хром: 18.9 мкг
Цинк: 1952.1 мкг


Говядина в кисло-сладком соусе

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 167.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 227.0 | грамм | холодная обработка, тушение крупным куском
жир животный | 10.0 | грамм | порционирование
лук репчатый | 30.0 | грамм | холодная обработка, пассерование
томатная паста | 20.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
уксус | 5.0 | грамм | порционирование
сухари ржаные | 10.0 | грамм | порционирование

Способ приготовления:

Нарезанное порционными кусками мясо обжаривают, добавляют перец черный горошком, мелко нарезанный пассерованный лук, томатное пюре, заливают горячим бульоном или водой и тушат при слабом кипении около 1 ч Затем добавляют измельченные сухари, уксус, сахар и продолжают тушение до готовности мяса, в конце тушения кладут лавровый лист При отпуске мясо и гарнир поливают соусом, в котором тушилось мясо. Гарниры-каши рассыпчатые, макаронные изделия отварные, картофель отварной, пюре картофельное, картофель жареный (из вареного), картофель жареный (из сырого), овощи отварные с жиром, овощи, припущенные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 354.9 ккал
Вода: 119.3 г
Белки: 26.1 г
Жиры: 22.0 г
Углеводы: 13.9 г
Моно- и дисахариды: 3.7 г
Крахмал: 3.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 2.0 г
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 12.5 мкг
Витамин B12: 2.7 мкг
Витамин C: 6.3 мг
Витамин E: 1.0 мг
Витамин H: 3.9 мкг
Витамин PP: 3.8 мг
Холин: 79.4 мг
Железо: 3.9 мг
Калий: 558.8 мг
Кальций: 34.5 мг
Кремний: 3.0 мг
Магний: 38.4 мг
Натрий: 81.3 мг
Сера: 313.6 мг
Фосфор: 288.3 мг
Хлор: 82.1 мг
Алюминий: 159.1 мкг
Бор: 46.7 мкг
Ванадий: 10.2 мкг
Йод: 10.4 мкг
Кобальт: 10.2 мкг
Марганец: 312.1 мкг
Медь: 279.1 мкг
Молибден: 16.4 мкг
Никель: 14.0 мкг
Олово: 99.6 мкг
Рубидий: 82.7 мкг
Селен: 1.1 мкг
Титан: 2.7 мкг
Фтор: 86.5 мкг
Стронций: 11.9 мкг
Хром: 10.9 мкг
Цинк: 4488.7 мкг
Цирконий: 1.5 мкг


Говядина, тушенная с луком, орехами и чесноком (адыгейское национальное блюдо)

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 302.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 199.0 | грамм | холодная обработка, тушение крупным куском
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
масло сливочное | 50.0 | грамм | порционирование
орех грецкий | 110.0 | грамм | холодная обработка
чеснок луковица | 3.0 | грамм | холодная обработка
кинза сушеная молотая | 1.0 | грамм | порционирование

Способ приготовления:

Говядину нарезают на кусочки массой 20-30 г, кладут нарезанный соломкой репчатый лук и обжаривают Затем добавляют воду (60 г), растертый с солью чеснок, посуду закрывают крышкой и тушат После 15-20 мин тушения добавляют измельченные жареные орехи, сушеную молотую кинзу и тушат до готовности При отпуске посыпают мелко нарезанной свежей кинзой (2-3 г нетто).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 530.2 ккал
Вода: 74.7 г
Белки: 29.9 г
Жиры: 24.2 г
Углеводы: 51.4 г
Моно- и дисахариды: 1.3 г
Крахмал: 0.3 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.03 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 1.0 мг
Витамин B9: 72.0 мкг
Витамин B12: 1.8 мкг
Витамин C: 3.3 мг
Витамин D: 0.03 мкг
Витамин E: 20.2 мг
Витамин H: 2.2 мкг
Витамин PP: 3.0 мг
Холин: 48.8 мг
Железо: 4.3 мг
Калий: 867.8 мг
Кальций: 121.5 мг
Магний: 188.1 мг
Натрий: 55.8 мг
Сера: 289.8 мг
Фосфор: 658.9 мг
Хлор: 75.4 мг
Алюминий: 61.6 мкг
Бор: 30.8 мкг
Йод: 9.3 мкг
Кобальт: 13.0 мкг
Марганец: 1680.8 мкг
Медь: 615.0 мкг
Молибден: 9.8 мкг
Никель: 7.8 мкг
Олово: 64.2 мкг
Рубидий: 73.3 мкг
Фтор: 637.7 мкг
Хром: 7.3 мкг
Цинк: 5080.8 мкг


Баранина с рисом и изюмом (еврейское национальное блюдо)

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 284.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
маргарин | 20.0 | грамм | порционирование
лук репчатый | 60.0 | грамм | холодная обработка, пассерование
рисовая крупа | 45.0 | грамм | переборка, просеивание, промывка, варка без слива
изюм | 10.2 | грамм | порционирование, тушение
корица | 2.0 | грамм | порционирование
перец молотый черный | 2.0 | грамм | порционирование
вода | 100.0 | грамм | порционирование, варка
баранина, грудинка с реберной костью | 200.0 | грамм | холодная обработка, тушение мелким куском

Способ приготовления:

Нарезанную кусочками по 20-30 г баранину обжаривают. Подготовленный лук репчатый мелко нарезают и пассеруют на маргарине Баранину соединяют с пассерованным луком, добавляют подготовленные рис и изюм, измельченную корицу, соль, перец, заливают горячей водой и тушат при слабом нагреве, закрыв посуду крышкой, 1,2-1,3 ч Отпускают, равномерно распределив баранину с рисом и изюмом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 265.4 ккал
Вода: 102.0 г
Белки: 12.4 г
Жиры: 18.0 г
Углеводы: 14.4 г
Моно- и дисахариды: 1.8 г
Крахмал: 10.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.04 г
Зола: 1.1 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 6.8 мкг
Витамин C: 1.1 мг
Витамин E: 2.2 мг
Витамин H: 0.6 мкг
Витамин PP: 2.5 мг
Холин: 60.2 мг
Железо: 1.8 мг
Калий: 262.7 мг
Кальций: 17.2 мг
Кремний: 15.3 мг
Магний: 25.2 мг
Натрий: 72.2 мг
Сера: 130.4 мг
Фосфор: 150.8 мг
Хлор: 65.0 мг
Алюминий: 81.7 мкг
Бор: 59.2 мкг
Йод: 2.6 мкг
Кобальт: 5.2 мкг
Марганец: 261.9 мкг
Медь: 214.4 мкг
Молибден: 6.5 мкг
Никель: 4.7 мкг
Рубидий: 97.2 мкг
Фтор: 94.0 мкг
Хром: 6.5 мкг
Цинк: 2272.1 мкг


Гуляш

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 138.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
жир животный | 10.0 | грамм | порционирование
лук репчатый | 30.0 | грамм | холодная обработка, пассерование
томатная паста | 20.0 | грамм | порционирование
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
баранина, лопаточная часть | 200.0 | грамм | холодная обработка, тушение мелким куском

Способ приготовления:

Нарезанное кубиками по 20-30 г и обжаренное мясо заливают бульоном или водой и тушат с добавлением пассерованного томатного пюре в закрытой посуде около часа На бульоне, оставшемся после тушения, готовят соус, добавляя в него пассерованный лук, соль, перец, заливают им мясо и тушат еще 25-30 мин. За 5- 10 мин до готовности кладут лавровый лист. В гуляш из говядины можно добавить чеснок (0,8 г нетто на порцию) Гуляш можно готовить со сметаной (15- 20 г на порцию) Гарниры - каши рассыпчатые, рис отварной, макаронные изделия отварные, пюре картофельное, картофель жареный (из сырого), овощи отварные с жиром, овощи, припущенные с жиром, капуста тушеная, свекла тушеная

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 326.0 ккал
Вода: 132.3 г
Белки: 24.9 г
Жиры: 22.0 г
Углеводы: 7.7 г
Моно- и дисахариды: 4.4 г
Крахмал: 3.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.4 г
Зола: 1.9 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 8.3 мкг
Витамин C: 7.6 мг
Витамин E: 0.9 мг
Витамин H: 0.2 мкг
Витамин PP: 5.0 мг
Холин: 103.6 мг
Железо: 3.3 мг
Калий: 538.9 мг
Кальций: 22.6 мг
Кремний: 0.2 мг
Магний: 38.3 мг
Натрий: 113.2 мг
Сера: 243.1 мг
Фосфор: 256.4 мг
Хлор: 121.4 мг
Алюминий: 129.5 мкг
Бор: 43.6 мкг
Ванадий: 3.9 мкг
Йод: 4.4 мкг
Кобальт: 9.4 мкг
Марганец: 121.0 мкг
Медь: 348.7 мкг
Молибден: 12.9 мкг
Никель: 8.3 мкг
Олово: 0.2 мкг
Рубидий: 100.0 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 172.1 мкг
Хром: 12.5 мкг
Цинк: 4078.0 мкг


Азу

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 338.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
жир животный | 15.0 | грамм | порционирование, жарка
томатная паста | 20.0 | грамм | порционирование
лук репчатый | 42.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование, тушение
томаты | 47.0 | грамм | холодная обработка, тушение
огурец соленый | 50.0 | грамм | порционирование
картофель | 133.0 | грамм | холодная обработка, тушение
чеснок луковица | 1.0 | грамм | холодная обработка, тушение
говядина, грудинка (мякоть) | 216.0 | грамм | холодная обработка, тушение мелким куском
вода | 30.0 | грамм | порционирование
соль поваренная | 2.0 | грамм | порционирование
лавровый лист | 0.1 | грамм | порционирование

Способ приготовления:

Мясо, нарезанное брусочками по 10-15 г, обжаривают, заливают горячим бульоном или водой, добавляют пассерованное томатное пюре и тушат почти до готовности в закрытой посуде при слабом кипении На оставшемся бульоне приготавливают соус. в который кладут соленые огурцы нарезанные соломкой, пассерованный лук, перец, соль Полученным соусом заливают мясо, добавляют жареный картофель и тушат еще 15-20 мин. За 5-10 мин до готовности кладут свежие помидоры (I колонка), лавровый лист Готовое блюдо заправляют растертым чесноком. Блюдо можно готовить по I кол без помидоров, увеличив закладку картофеля на 45 г нетто. Для удобства порционирования картофель и помидоры можно тушить отдельно. Отпускают азу вместе с соусом и гарниром

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.8 ккал
Вода: 123.1 г
Белки: 11.9 г
Жиры: 14.2 г
Углеводы: 10.2 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 3.2 г
Крахмал: 6.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 23.3 г
Зола: 2.0 г
Витамин A: 0.2 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 9.5 мкг
Витамин B12: 1.3 мкг
Витамин C: 8.6 мг
Витамин E: 0.4 мг
Витамин H: 1.8 мкг
Витамин PP: 3.2 мг
Холин: 35.7 мг
Железо: 2.5 мг
Калий: 555.2 мг
Кальций: 22.5 мг
Кремний: 0.07 мг
Магний: 31.7 мг
Натрий: 50.7 мг
Сера: 163.6 мг
Фосфор: 155.0 мг
Хлор: 422.3 мг
Алюминий: 394.5 мкг
Бор: 84.1 мкг
Ванадий: 58.4 мкг
Йод: 7.0 мкг
Кобальт: 7.7 мкг
Литий: 29.4 мкг
Марганец: 146.4 мкг
Медь: 192.7 мкг
Молибден: 11.9 мкг
Никель: 9.3 мкг
Олово: 46.0 мкг
Рубидий: 268.8 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 56.5 мкг
Хром: 9.7 мкг
Цинк: 2252.3 мкг


Плов

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 201.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 200.0 | грамм | холодная обработка, тушение крупным куском
рисовая крупа | 65.0 | грамм | переборка, просеивание, промывка, варка без слива
маргарин | 20.0 | грамм | порционирование
лук репчатый | 20.0 | грамм | холодная обработка, пассерование
морковь | 19.0 | грамм | холодная обработка, пассерование
томатная паста | 15.0 | грамм | порционирование

Способ приготовления:

Нарезанное кусочками по 20-30 г мясо посыпают солью и перцем, обжаривают, добавляют пассерованные с томатным пюре морковь и лук. Мясо и овощи заливают бульоном или водой (140, 150 и 160 г по I, II и III колонкам соответственно), доводят до кипения и всыпают перебранный промытый рис и варят до полуготовности. После того как рис впитает всю жидкость, посуду закрывают крышкой, помещают на противень с водой и ставят в жарочный шкаф на 25- 40 мин. Отпускают, равномерно распределяя мясо вместе с рисом и овощами. Плов можно готовить без томатного пюре

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 369.9 ккал
Вода: 95.1 г
Белки: 18.2 г
Жиры: 22.9 г
Углеводы: 24.3 г
Моно- и дисахариды: 3.1 г
Крахмал: 22.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.2 г
Зола: 1.5 г
Витамин A: 0.8 мг
Витамин B1: 0.10 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 10.6 мкг
Витамин C: 4.0 мг
Витамин E: 3.2 мг
Витамин H: 1.1 мкг
Витамин PP: 2.8 мг
Холин: 91.7 мг
Железо: 2.5 мг
Калий: 387.2 мг
Кальций: 19.1 мг
Кремний: 31.2 мг
Магний: 40.9 мг
Натрий: 99.4 мг
Сера: 176.5 мг
Фосфор: 229.0 мг
Хлор: 95.1 мг
Алюминий: 68.0 мкг
Бор: 75.0 мкг
Ванадий: 9.0 мкг
Йод: 3.7 мкг
Кобальт: 6.6 мкг
Литий: 0.5 мкг
Марганец: 463.9 мкг
Медь: 317.7 мкг
Молибден: 11.4 мкг
Никель: 6.9 мкг
Рубидий: 45.8 мкг
Фтор: 136.6 мкг
Хром: 9.2 мкг
Цинк: 3217.1 мкг


Рулет из баранины по-башкирски

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 270.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 126.0 | грамм | холодная обработка, тушение крупным куском
лук репчатый | 24.0 | грамм | холодная обработка, пассерование
морковь | 16.0 | грамм | холодная обработка, пассерование
яйцо куриное | 18.0 | грамм | холодная обработка
масло сливочное | 6.0 | грамм | порционирование
соль поваренная | 0.6 | грамм | порционирование
перец молотый черный | 0.02 | грамм | порционирование
пшеничная мука, высшего сорта | 24.0 | грамм | порционирование
вода | 8.0 | грамм | порционирование
Бульон мясной прозрачный | 190.0 | грамм | холодная обработка

Способ приготовления:

Порционные куски баранины отбивают, посыпают солью, перцем, кладут фарш, сверху накрывают отваренной до полуготовности лепешкой, свертывают в виде рулета, перевязывают шпагатом, заливают бульоном, тушат до готовности и вынимают из бульона, удаляют шпагат. Для фарша очищенный репчатый лук мелко нарезают, пассеруют, соединяют с пассерованной измельченной морковью и вареными рублеными яйцами, добавляют соль, перец и тщательно перемешивают. Для лепешки из муки, яйца, воды и соли готовят пресное тесто, выдерживают его 30-40 мин, раскатывают на лепешку толщиной 30 мм и варят до полуготовности в подсоленной воде. Готовый рулет разрезают по 2 куска на порцию. Бульон подают отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 190.5 ккал
Вода: 140.6 г
Белки: 14.5 г
Жиры: 11.4 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 48.0 мг
Моно- и дисахариды: 1.4 г
Крахмал: 6.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 8.6 г
Зола: 1.0 г
Витамин A: 0.6 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 6.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.8 мг
Витамин D: 0.2 мкг
Витамин E: 0.8 мг
Витамин H: 2.1 мкг
Витамин PP: 2.5 мг
Холин: 61.9 мг
Железо: 2.2 мг
Калий: 236.1 мг
Кальций: 19.0 мг
Кремний: 0.4 мг
Магний: 19.6 мг
Натрий: 63.9 мг
Сера: 113.1 мг
Фосфор: 161.9 мг
Хлор: 193.9 мг
Алюминий: 150.1 мкг
Бор: 34.2 мкг
Ванадий: 14.3 мкг
Йод: 5.4 мкг
Кобальт: 4.6 мкг
Литий: 0.4 мкг
Марганец: 104.6 мкг
Медь: 144.5 мкг
Молибден: 7.7 мкг
Никель: 3.7 мкг
Олово: 4.6 мкг
Рубидий: 43.2 мкг
Селен: 0.5 мкг
Титан: 1.0 мкг
Фтор: 69.4 мкг
Хром: 5.2 мкг
Цинк: 1684.7 мкг


Рагу из баранины или свинины

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 253.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 144.0 | грамм | холодная обработка, тушение крупным куском
жир животный | 12.0 | грамм | порционирование
картофель | 193.0 | грамм | холодная обработка, тушение
морковь | 25.0 | грамм | холодная обработка, тушение
репа | 27.0 | грамм | холодная обработка, тушение
петрушка корень | 13.0 | грамм | холодная обработка, тушение
лук репчатый | 30.0 | грамм | холодная обработка, тушение
томатная паста | 15.0 | грамм | порционирование
пшеничная мука, высшего сорта | 3.0 | грамм | порционирование

Способ приготовления:

Репу можно заменить морковью или брюквой. Для приготовления рагу берут распиленные мясо-костные кусочки баранины массой 20-30 г или мясо-костные кусочки свинины массой 30-40 г. Допускаются кусочки котлетного мяса массой 20-30 г. Обжаренное мясо заливают горячим бульоном или водой, добавляют томатное пюре и тушат 30-40 мин. На бульоне, оставшемся после тушения, приготавливают соус, которым заливают мясо, кладут морковь, репу, петрушку, лук, нарезанные дольками и обжаренные (репу предварительно бланшируют). Тушат еще 10 мин, после чего закладывают обжаренный картофель и доводят до готовности. Помимо указанных овощей, в конце тушения в рагу можно добавить жареные кабачки и баклажаны, бланшированный сладкий перец, сырые помидоры, отварную стручковую фасоль, соответственно уменьшив норму картофеля, моркови, репы. Отпускают по 2-3 кусочка мяса на порцию вместе с соусом и гарниром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.6 ккал
Вода: 135.1 г
Белки: 11.2 г
Жиры: 13.3 г
Углеводы: 16.2 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 4.4 г
Крахмал: 11.7 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.3 г
Зола: 1.8 г
Витамин A: 0.8 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 10.6 мкг
Витамин C: 11.0 мг
Витамин E: 0.5 мг
Витамин H: 0.2 мкг
Витамин PP: 2.4 мг
Холин: 40.5 мг
Железо: 2.2 мг
Калий: 709.0 мг
Кальций: 27.7 мг
Кремний: 0.05 мг
Магний: 37.4 мг
Натрий: 52.6 мг
Сера: 121.4 мг
Фосфор: 160.3 мг
Хлор: 97.2 мг
Алюминий: 723.8 мкг
Бор: 127.4 мкг
Ванадий: 120.5 мкг
Йод: 6.0 мкг
Кобальт: 7.7 мкг
Литий: 57.4 мкг
Марганец: 196.6 мкг
Медь: 250.2 мкг
Молибден: 12.8 мкг
Никель: 7.6 мкг
Олово: 0.06 мкг
Рубидий: 423.6 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 95.9 мкг
Хром: 12.6 мкг
Цинк: 1930.3 мкг


Сердце, легкие и другие субпродукты в соусе

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 275.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сердце говяжье | 196.0 | грамм | холодная обработка, тушение
петрушка корень | 4.0 | грамм | холодная обработка, тушение
лук репчатый | 5.0 | грамм | холодная обработка, тушение
морковь | 5.0 | грамм | холодная обработка, тушение
жир животный | 10.0 | грамм | порционирование
чеснок луковица | 1.0 | грамм | холодная обработка, тушение
Соус красный основной | 125.0 | грамм | холодная обработка

Способ приготовления:

Легкие и сердце, а также предварительно вымоченные говяжьи почки отваривают по отдельности с добавлением овощей до готовности. Готовые субпродукты нарезают на кусочки массой по 20-30 г и обжаривают. Почки бараньи и свиные нарезают ломтиками сырыми, после чего обжаривают. Подготовленные субпродукты заливают красным соусом и тушат 15-20 мин. Перед окончанием тушения добавляют чеснок. Отпускают с соусом и гарниром. Гарниры-каши рассыпчатые макаронные изделия отварные, картофель отварной, пюре картофельное, картофель жареный (из вареного), картофель жареный (из сырого), овощи отварные с жиром: овощи, припущенные с жиром, капуста тушеная, свекла тушеная.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.3 ккал
Вода: 110.3 г
Белки: 12.2 г
Жиры: 7.6 г
Углеводы: 6.1 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 2.6 г
Крахмал: 2.1 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.3 г
Зола: 1.2 г
Витамин A: 0.4 мг
Витамин B1: 0.2 мг
Витамин B2: 0.4 мг
Витамин B3: 1.4 мг
Витамин B6: 0.2 мг
Витамин B9: 3.2 мкг
Витамин B12: 5.5 мкг
Витамин C: 5.5 мг
Витамин E: 0.10 мг
Витамин H: 4.5 мкг
Витамин PP: 3.0 мг
Холин: 1.4 мг
Железо: 5.3 мг
Калий: 262.8 мг
Кальций: 10.8 мг
Кремний: 0.1 мг
Магний: 25.2 мг
Натрий: 62.6 мг
Сера: 3.9 мг
Фосфор: 169.5 мг
Хлор: 4.1 мг
Алюминий: 53.0 мкг
Бор: 15.3 мкг
Ванадий: 6.7 мкг
Йод: 5.7 мкг
Кобальт: 3.7 мкг
Литий: 0.3 мкг
Марганец: 72.9 мкг
Медь: 265.4 мкг
Молибден: 14.0 мкг
Никель: 0.4 мкг
Олово: 8.6 мкг
Рубидий: 13.3 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 37.6 мкг
Хром: 19.8 мкг
Цинк: 1494.1 мкг


Почки по-русски

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 417.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
почки говяжьи | 242.0 | грамм | холодная обработка, тушение
картофель | 145.0 | грамм | холодная обработка, тушение
морковь | 31.0 | грамм | холодная обработка, тушение
лук репчатый | 30.0 | грамм | холодная обработка, тушение
петрушка корень | 13.0 | грамм | холодная обработка, тушение
маргарин | 17.0 | грамм | порционирование
огурец соленый | 35.0 | грамм | порционирование
чеснок луковица | 1.0 | грамм | холодная обработка, тушение
Соус красный основной | 75.0 | грамм | холодная обработка

Способ приготовления:

Вареные говяжьи почки или сырые бараньи, телячьи и свиные почки (реп. № 388), нарезают ломтиками и обжаривают, заливают соусом красным основным, добавляют морковь,. петрушку и репчатый лук, нарезанные дольками и обжаренные, и через 5-10 мин - обжаренный картофель. В конце тушения кладут очищенные от кожицы и семян припущенные соленые огурцы, нарезанные ломтиками, душистый перец горошком, лавровый лист, доводят до кипения и заправляют растертым чесноком. Отпускают вместе с овощами и соусом. Картофель можно обжаривать и тушить отдельно

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 116.4 ккал
Вода: 118.8 г
Белки: 8.7 г
Жиры: 5.3 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 2.6 г
Крахмал: 5.8 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.3 г
Зола: 1.7 г
Витамин A: 0.8 мг
Витамин B1: 0.2 мг
Витамин B2: 0.9 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 4.7 мкг
Витамин C: 7.8 мг
Витамин E: 1.1 мг
Витамин H: 0.1 мкг
Витамин PP: 2.3 мг
Холин: 0.7 мг
Железо: 4.6 мг
Калий: 405.1 мг
Кальций: 18.9 мг
Кремний: 0.04 мг
Магний: 24.7 мг
Натрий: 118.9 мг
Сера: 16.8 мг
Фосфор: 161.7 мг
Хлор: 26.9 мг
Алюминий: 356.9 мкг
Бор: 70.4 мкг
Ванадий: 59.3 мкг
Йод: 6.4 мкг
Кобальт: 2.3 мкг
Литий: 26.4 мкг
Марганец: 98.6 мкг
Медь: 61.4 мкг
Молибден: 4.5 мкг
Никель: 2.4 мкг
Олово: 0.05 мкг
Рубидий: 203.6 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 17.2 мкг
Хром: 3.8 мкг
Цинк: 226.7 мкг


Печень, тушенная в соусе

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 369.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 170.0 | грамм | холодная обработка, тушение
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
жир животный | 10.0 | грамм | порционирование
Каша рассыпчатая | 150.0 | грамм | холодная обработка
Соус сметанный | 100.0 | грамм | холодная обработка

Способ приготовления:

Печень нарезают на порционные куски, посыпают солью, перцем, панируют в муке и обжаривают с обеих сторон до полуготовности (5-10 мин). Затем печень заливают соусом и тушат в течение 15-20 мин. Подают с гарниром и соусом. Гарниры-каши рассыпчатые, картофель отварной, пюре картофельное, картофель жареный (из вареного), картофель жареный (из сырого), овощи отварные с жиром. Соусы - сметанный, сметанный с томатом и луком

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 362.4 ккал
Вода: 41.6 г
Белки: 12.3 г
Жиры: 18.2 г
Углеводы: 39.8 г
Моно- и дисахариды: 0.6 г
Крахмал: 39.8 г
Пищевые волокна: 0.2 г
Зола: 1.0 г
Витамин A: 1.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.9 мг
Витамин B3: 2.7 мг
Витамин B6: 0.4 мг
Витамин B9: 99.2 мкг
Витамин B12: 21.6 мкг
Витамин C: 4.7 мг
Витамин D: 0.05 мкг
Витамин E: 1.4 мг
Витамин H: 38.1 мкг
Витамин PP: 3.5 мг
Холин: 307.6 мг
Железо: 4.6 мг
Калий: 189.7 мг
Кальций: 32.9 мг
Кремний: 51.0 мг
Магний: 35.9 мг
Натрий: 49.4 мг
Сера: 130.1 мг
Фосфор: 246.0 мг
Хлор: 75.5 мг
Алюминий: 35.1 мкг
Бор: 62.3 мкг
Ванадий: 3.0 мкг
Йод: 5.6 мкг
Кобальт: 9.3 мкг
Марганец: 793.6 мкг
Медь: 1795.7 мкг
Молибден: 51.7 мкг
Никель: 29.0 мкг
Олово: 0.2 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 130.8 мкг
Хром: 14.9 мкг
Цинк: 3003.3 мкг


Печень по-деревенски (печень, запеченная в яйце, - татарское национальное блюдо)

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 223.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 170.0 | грамм | холодная обработка, запекание
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
масло сливочное | 15.0 | грамм | порционирование
лук репчатый | 36.0 | грамм | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка
молоко коровье | 50.0 | грамм | порционирование

Способ приготовления:

Подготовленную печень нарезают пластом толщиной 10-15 мм, слегка отбивают, посыпают солью, перцем, панируют в просеянной муке и обжаривают на порционной сковороде, затем добавляют мелко нарезанный лук репчатый, через 5 мин заливают яично-молочной смесью и запекают в жарочном шкафу. Отпускают в порционной сковороде

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.0 ккал
Вода: 105.3 г
Белки: 16.5 г
Жиры: 11.0 г
Углеводы: 4.6 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 120.1 мг
Моно- и дисахариды: 2.6 г
Крахмал: 1.8 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.05 г
Зола: 1.5 г
Витамин A: 1.2 мг
Витамин B1: 0.2 мг
Витамин B2: 1.7 мг
Витамин B3: 5.2 мг
Витамин B6: 0.6 мг
Витамин B9: 173.1 мкг
Витамин B12: 42.3 мкг
Витамин C: 12.0 мг
Витамин D: 0.5 мкг
Витамин E: 0.9 мг
Витамин H: 73.9 мкг
Витамин PP: 5.1 мг
Холин: 505.0 мг
Железо: 7.3 мг
Калий: 266.8 мг
Кальций: 48.4 мг
Кремний: 0.1 мг
Магний: 21.3 мг
Натрий: 85.0 мг
Сера: 227.2 мг
Фосфор: 316.5 мг
Хлор: 133.8 мг
Алюминий: 104.0 мкг
Бор: 33.3 мкг
Ванадий: 2.4 мкг
Йод: 11.3 мкг
Кобальт: 17.4 мкг
Марганец: 285.8 мкг
Медь: 2759.9 мкг
Молибден: 81.5 мкг
Никель: 45.7 мкг
Олово: 3.1 мкг
Рубидий: 76.8 мкг
Селен: 0.6 мкг
Титан: 0.3 мкг
Фтор: 186.5 мкг
Стронций: 3.8 мкг
Хром: 24.6 мкг
Цинк: 4069.5 мкг


Печень с грибами

Блюдо: Тушеное мясо и субпродукты
Суммарный вес: 191.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 175.0 | грамм | холодная обработка, тушение
белый гриб сушеный | 30.0 | грамм | порционирование, варка
лук репчатый | 24.0 | грамм | холодная обработка, жарка
масло сливочное | 20.0 | грамм | порционирование
сметана | 20.0 | грамм | порционирование

Способ приготовления:

Подготовленную печень нарезают брусочками и обжаривают. Вареные сушеные грибы или подготовленные свежие грибы нарезают ломтиками и обжаривают на масле сливочном или маргарине вместе с репчатым луком, нарезанным полукольцами. Подготовленные печень, грибы и лук кладут в горшочек, заливают процеженным грибным отваром, добавляют сметану и тушат до готовности. Отпускают блюдо а горшочке

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 251.3 ккал
Вода: 80.0 г
Белки: 21.6 г
Жиры: 17.3 г
Углеводы: 2.5 г
Ненасыщеные жирные кислоты: 0.6 г
Моно- и дисахариды: 2.0 г
Крахмал: 0.009 г
Пищевые волокна: 5.9 г
Органические кислоты: 0.02 г
Зола: 2.8 г
Витамин A: 2.6 мг
Витамин B1: 0.2 мг
Витамин B2: 2.0 мг
Витамин B3: 4.9 мг
Витамин B6: 0.6 мг
Витамин B9: 194.7 мкг
Витамин B12: 42.7 мкг
Витамин C: 16.1 мг
Витамин D: 0.04 мкг
Витамин E: 0.5 мг
Витамин H: 70.2 мкг
Витамин PP: 11.7 мг
Холин: 464.7 мг
Железо: 8.7 мг
Калий: 900.2 мг
Кальций: 37.8 мг
Магний: 37.1 мг
Натрий: 65.5 мг
Сера: 213.6 мг
Фосфор: 422.5 мг
Хлор: 122.9 мг
Алюминий: 40.0 мкг
Бор: 20.0 мкг
Йод: 6.5 мкг
Кобальт: 25.2 мкг
Марганец: 296.5 мкг
Медь: 3303.6 мкг
Молибден: 95.8 мкг
Никель: 54.9 мкг
Рубидий: 47.6 мкг
Селен: 0.03 мкг
Фтор: 203.9 мкг
Хром: 27.9 мкг
Цинк: 4453.1 мкг


Бифштекс рубленый

Блюдо: Блюда из рубленого мяса
Суммарный вес: 102.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 155.0 | грамм | холодная обработка, жарка рубленого
шпик свиной | 18.0 | грамм | холодная обработка, котлеты
вода | 10.5 | грамм | котлеты
перец молотый черный | 0.06 | грамм | порционирование
соль поваренная | 1.7 | грамм | порционирование
жир животный | 10.0 | грамм | жарка

Способ приготовления:

В измельченное мясо добавляют свиной шпик, нарезанный кубиками (5Х5 мм), соль, специи, воду (или молоко), вымешивают, разделывают и виде биточков по 1 шт. на порцию и жарят. При отпуске бифштекс гарнируют и поливают соком, выделившимся при жарении. Гарниры - каши рассыпчатые, макаронные изделия отварные, картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого); картофель, жаренный во фритюре, овощи отварные с жиром; овощи припущенные с жиром, овощи в молочном соусе (1-й и 2-й варианты).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 497.3 ккал
Вода: 11.3 г
Белки: 27.1 г
Жиры: 43.2 г
Пищевые волокна: 1.7 г
Органические кислоты: 64.5 г
Зола: 0.2 г
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 11.7 мкг
Витамин B12: 3.6 мкг
Витамин E: 0.8 мг
Витамин H: 4.2 мкг
Витамин PP: 6.8 мг
Холин: 97.8 мг
Железо: 4.0 мг
Калий: 464.5 мг
Кальций: 19.0 мг
Магний: 31.5 мг
Натрий: 97.0 мг
Сера: 331.5 мг
Фосфор: 268.5 мг
Хлор: 1079.0 мг
Йод: 11.2 мкг
Кобальт: 10.2 мкг
Марганец: 54.2 мкг
Медь: 264.5 мкг
Молибден: 18.4 мкг
Никель: 12.3 мкг
Олово: 108.1 мкг
Фтор: 90.0 мкг
Хром: 11.7 мкг
Цинк: 4637.5 мкг


Бифштекс рубленый с яйцом или луком

Блюдо: Блюда из рубленого мяса
Суммарный вес: 288.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бифштекс рубленый | 100.0 | грамм |
яйцо куриное | 1.0 | штука | холодная обработка, жарка
жир животный | 5.0 | грамм | жарка
Каша рассыпчатая | 150.0 | грамм |

Способ приготовления:

Готовый рубленый бифштекс гарнируют, поливают мясным соком и кладут на него яичницу глазунью из одного яйца или жареный во фритюре репчатый лук. Гарниры - те же, что и в предыдущей рецептуре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.7 ккал
Вода: 12.1 г
Белки: 2.1 г
Жиры: 3.1 г
Углеводы: 0.1 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 88.2 мг
Моно- и дисахариды: 0.1 г
Зола: 0.2 г
Витамин A: 0.05 мг
Витамин B1: 0.01 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.02 мг
Витамин B9: 1.1 мкг
Витамин B12: 0.08 мкг
Витамин D: 0.4 мкг
Витамин E: 0.3 мг
Витамин H: 3.3 мкг
Витамин PP: 0.03 мг
Холин: 40.9 мг
Железо: 0.4 мг
Калий: 22.8 мг
Кальций: 9.0 мг
Магний: 2.0 мг
Натрий: 21.8 мг
Сера: 28.7 мг
Фосфор: 31.3 мг
Хлор: 25.4 мг
Йод: 3.3 мкг
Кобальт: 1.6 мкг
Марганец: 4.7 мкг
Медь: 13.5 мкг
Молибден: 1.0 мкг
Фтор: 9.0 мкг
Хром: 0.7 мкг
Цинк: 180.8 мкг


Шницель натуральный рубленый

Блюдо: Блюда из рубленого мяса
Суммарный вес: 125.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, котлетное мясо | 156.0 | грамм | холодная обработка, жарка рубленого
вода | 12.0 | грамм | котлеты
яйцо куриное | 0.2 | штука | котлеты
сухари | 20.0 | грамм | котлеты
жир животный | 12.0 | грамм | жарка

Способ приготовления:

Подготовленный фарш разделывают в виде изделий плоско-овальной формы, смачивают в льезоне, панируют в сухарях и жарят. При отпуске шницель гарнируют и поливают жиром. Гарниры-каши рассыпчатые, бобовые отварные, макаронные изделия отварные, картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого), овощи отварные с жиром, овощи, припущенные с жиром, сложные гарниры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 539.6 ккал
Вода: 17.4 г
Белки: 20.3 г
Жиры: 47.7 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.2 мг
Моно- и дисахариды: 0.3 г
Крахмал: 5.6 г
Пищевые волокна: 0.05 г
Зола: 0.4 г
Витамин A: 0.02 мг
Витамин B1: 0.6 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 10.4 мкг
Витамин B12: 0.04 мкг
Витамин D: 0.1 мкг
Витамин E: 0.9 мг
Витамин H: 2.7 мкг
Витамин PP: 3.8 мг
Холин: 114.9 мг
Железо: 2.5 мг
Калий: 381.8 мг
Кальций: 43.9 мг
Кремний: 6.4 мг
Магний: 35.4 мг
Натрий: 78.4 мг
Сера: 282.6 мг
Фосфор: 236.7 мг
Хлор: 71.2 мг
Алюминий: 192.0 мкг
Бор: 25.6 мкг
Ванадий: 21.8 мкг
Йод: 10.3 мкг
Кобальт: 10.7 мкг
Марганец: 521.9 мкг
Медь: 182.2 мкг
Молибден: 18.9 мкг
Никель: 19.6 мкг
Олово: 39.7 мкг
Селен: 2.4 мкг
Титан: 5.8 мкг
Фтор: 85.0 мкг
Стронций: 25.6 мкг
Хром: 16.1 мкг
Цинк: 2860.8 мкг
Цирконий: 3.2 мкг


Котлеты натуральные рубленые

Блюдо: Блюда из рубленого мяса
Суммарный вес: 102.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, котлетное мясо | 159.0 | грамм | холодная обработка, жарка рубленого
жир бараний, сырец | 17.0 | грамм | котлеты
вода | 14.0 | грамм | котлеты
жир животный | 10.0 | грамм | жарка

Способ приготовления:

Приготовленный фарш разделывают в виде котлет и жарят. При отпуске гарнируют и поливают мясным соком. В рубленое мясо можно добавлять репчатый лук (10 г нетто на порцию). Выход котлет при этом не изменяется, так как соответственно уменьшается закладка воды. Гарниры - каши рассыпчатые, бобовые отварные, макаронные изделия отварные, картофель отварной, картофель жареный (из вареного), картофель жареный (из сырого), овощи отварные с жиром; овощи, припущенные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 490.5 ккал
Вода: 13.7 г
Белки: 23.0 г
Жиры: 44.3 г
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.4 мг
Витамин B9: 7.3 мкг
Витамин E: 1.0 мг
Витамин PP: 5.6 мг
Холин: 128.5 мг
Железо: 3.0 мг
Калий: 394.0 мг
Кальций: 13.1 мг
Магний: 29.2 мг
Натрий: 114.3 мг
Сера: 240.8 мг
Фосфор: 245.2 мг
Хлор: 122.6 мг
Йод: 3.9 мкг
Кобальт: 8.8 мкг
Марганец: 51.1 мкг
Медь: 347.3 мкг
Молибден: 13.1 мкг
Никель: 8.0 мкг
Фтор: 175.1 мкг
Хром: 12.7 мкг
Цинк: 4115.0 мкг


Котлеты рубленые, запеченные с молочным соусом

Блюдо: Блюда из рубленого мяса
Суммарный вес: 139.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 101.0 | грамм | холодная обработка, жарка котлет
хлеб пшеничный | 18.0 | грамм | котлеты
молоко коровье | 24.0 | грамм | котлеты
Соус молочный густой (для фарширования) | 54.0 | грамм | жарка
масло сливочное | 8.0 | грамм | запекание
сыр твердый | 4.3 | грамм | холодная обработка, запекание

Способ приготовления:

Непанированные котлеты кладут на смазанный жиром противень или сковороду, в середине по длине котлеты делают углубление, заполняют его густым молочным соусом, посыпают тертым сыром, сбрызгивают маслом и запекают 15-20 мин. При отпуске котлеты гарнируют, соус красный основной и красный с вином подливают сбоку. Гарниры - картофель отварной, овощи отварные с жиром; овощи, припущенные с жиром, сложные гарниры.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 285.3 ккал
Вода: 42.0 г
Белки: 16.2 г
Жиры: 21.0 г
Углеводы: 8.4 г
Моно- и дисахариды: 1.8 г
Крахмал: 2.1 г
Пищевые волокна: 0.005 г
Органические кислоты: 0.04 г
Зола: 0.3 г
Витамин A: 0.10 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 11.8 мкг
Витамин B12: 1.9 мкг
Витамин C: 0.3 мг
Витамин D: 0.04 мкг
Витамин E: 0.8 мг
Витамин H: 3.5 мкг
Витамин PP: 3.5 мг
Холин: 63.1 мг
Железо: 2.2 мг
Калий: 300.0 мг
Кальций: 84.1 мг
Кремний: 0.4 мг
Магний: 25.6 мг
Натрий: 139.8 мг
Сера: 175.9 мг
Фосфор: 189.7 мг
Хлор: 169.5 мг
Алюминий: 57.2 мкг
Бор: 1.3 мкг
Ванадий: 3.2 мкг
Йод: 8.4 мкг
Кобальт: 5.3 мкг
Марганец: 134.5 мкг
Медь: 147.7 мкг
Молибден: 11.6 мкг
Никель: 5.9 мкг
Олово: 56.6 мкг
Селен: 1.0 мкг
Титан: 0.4 мкг
Фтор: 51.3 мкг
Стронций: 6.6 мкг
Хром: 6.6 мкг
Цинк: 2573.1 мкг


Котлеты, биточки, шницели

Блюдо: Блюда из рубленого мяса
Суммарный вес: 100.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 101.0 | грамм | холодная обработка, жарка котлет
хлеб пшеничный | 18.0 | грамм | котлеты
молоко коровье | 24.0 | грамм | котлеты
сухари | 10.0 | грамм | котлеты
жир животный | 6.0 | грамм | жарка

Способ приготовления:

Из готовой котлетной массы разделывают изделия овально-приплюснутой формы с заостренным концом (котлеты) или круглоприплюснутой формы толщиной 2,0-2,5 см (биточки), или плоскоовальной формы, толщиной 1 см (шницели) . Котлеты, биточки и шницели можно приготовлять с добавлением репчатого лука (10 г нетто) и чеснока (1 г нетто). Выход изделий при этом не изменяется, так как соответственно уменьшается норма молока или воды. При отпуске изделий их гарнируют и поливают жиром или соусом. Котлеты, биточки отпускают по 2 или 1 шт., шницели - по 1 шт. на порцию. Гарниры - каши рассыпчатые, бобовые отварные, макаронные изделия отварные, картофель отварной, пюре картофельное, картофель жареный (из вареного), картофель жареный (из сырого), овощи отварные с жиром, капуста тушеная, сложный гарнир. Соусы - красный основной, луковый, сметанный, сметанный с томатом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 317.7 ккал
Вода: 22.6 г
Белки: 21.3 г
Жиры: 20.9 г
Углеводы: 11.8 г
Моно- и дисахариды: 1.2 г
Крахмал: 3.5 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.02 г
Зола: 0.4 г
Витамин A: 0.005 мг
Витамин B1: 0.10 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.4 мг
Витамин B9: 16.1 мкг
Витамин B12: 2.5 мкг
Витамин C: 0.1 мг
Витамин D: 0.01 мкг
Витамин E: 1.2 мг
Витамин H: 4.6 мкг
Витамин PP: 5.2 мг
Холин: 85.2 мг
Железо: 3.1 мг
Калий: 385.1 мг
Кальций: 59.7 мг
Кремний: 4.3 мг
Магний: 32.8 мг
Натрий: 146.9 мг
Сера: 241.2 мг
Фосфор: 230.2 мг
Хлор: 204.2 мг
Алюминий: 131.4 мкг
Бор: 16.0 мкг
Ванадий: 13.6 мкг
Йод: 9.7 мкг
Кобальт: 7.5 мкг
Марганец: 456.6 мкг
Медь: 234.5 мкг
Молибден: 16.0 мкг
Никель: 11.3 мкг
Олово: 77.6 мкг
Селен: 2.0 мкг
Титан: 3.6 мкг
Фтор: 64.4 мкг
Стронций: 19.9 мкг
Хром: 8.6 мкг
Цинк: 3492.6 мкг
Цирконий: 2.0 мкг


Котлеты мясо-картофельные по-хлыновски

Блюдо: Блюда из рубленого мяса
Суммарный вес: 81.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 75.0 | грамм | холодная обработка, жарка котлет
свинина, котлетное мясо | 12.0 | грамм | холодная обработка, жарка котлет
картофель | 20.0 | грамм | холодная обработка, котлеты
лук репчатый | 12.0 | грамм | холодная обработка, котлеты
яйцо куриное | 0.1 | штука | холодная обработка, котлеты
сухари | 5.0 | грамм | котлеты
жир кулинарный | 6.0 | грамм | жарка

Способ приготовления:

Подготовленные говядину, свинину, сырой очищенный картофель, репчатый лук нарезают, пропускают через мясорубку, добавляют яйца, соль, перец. Массу тщательно перемешивают и формируют изделия овально-приплюснутой формы с заостренным концом, панируют в сухарях и обжаривают с двух сторон, доводя до готовности в жарочном шкафу. Отпускают по 2 шт. на порцию, гарнируют и поливают соусом или жиром. Гарниры - овощи отварные с жиром, овощи припущенные с жиром, овощи в молочном соусе. Соусы - красный основной, луковый, красный с луком и огурцами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 342.9 ккал
Вода: 38.4 г
Белки: 20.8 г
Жиры: 26.1 г
Углеводы: 6.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.1 мг
Моно- и дисахариды: 1.2 г
Крахмал: 4.7 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.05 г
Зола: 0.6 г
Витамин A: 0.03 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 12.9 мкг
Витамин B12: 2.2 мкг
Витамин C: 3.5 мг
Витамин D: 0.1 мкг
Витамин E: 1.0 мг
Витамин H: 4.6 мкг
Витамин PP: 5.0 мг
Холин: 90.9 мг
Железо: 3.2 мг
Калий: 476.5 мг
Кальций: 30.4 мг
Кремний: 2.5 мг
Магний: 31.8 мг
Натрий: 74.1 мг
Сера: 259.9 мг
Фосфор: 228.1 мг
Хлор: 83.9 мг
Алюминий: 289.6 мкг
Бор: 56.0 мкг
Ванадий: 37.6 мкг
Йод: 10.3 мкг
Кобальт: 9.6 мкг
Литий: 15.1 мкг
Марганец: 283.2 мкг
Медь: 238.3 мкг
Молибден: 15.0 мкг
Никель: 12.4 мкг
Олово: 71.4 мкг
Рубидий: 154.3 мкг
Селен: 0.9 мкг
Титан: 2.2 мкг
Фтор: 77.3 мкг
Стронций: 9.8 мкг
Хром: 11.4 мкг
Цинк: 3471.5 мкг
Цирконий: 1.2 мкг


Зразы рубленые

Блюдо: Блюда из рубленого мяса
Суммарный вес: 133.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 103.0 | грамм | холодная обработка, жарка котлет
хлеб пшеничный | 16.0 | грамм | котлеты
молоко коровье | 23.0 | грамм | котлеты
лук репчатый | 62.0 | грамм | холодная обработка, пассерование, котлеты
жир животный | 13.0 | грамм | жарка
яйцо куриное | 0.3 | штука | холодная обработка, котлеты
петрушка | 5.0 | грамм | холодная обработка, котлеты
сухари | 12.0 | грамм | жарка

Способ приготовления:

Котлетную массу формуют в виде лепешки толщиной в 1 см, на середину которой кладут фарш (измельченный пассерованный лук и зелень, рубленые вареные яйца). После этого края лепешек соединяют, панируют в сухарях, придавая им овальноприплюснутую форму, и жарят. Отпускают с гарниром и соусом по 1-2 шт. на порцию. Приготовлять зразы можно и без яиц, увеличив соответственно закладку пассерованного лука. Вместо указанного в рецептуре фарша зразы можно фаршировать омлетом, нарезанным мелкими ломтиками. Гарниры-каши рассыпчатые, картофель отварной, пюре картофельное, овощи отварные с жиром. Соусы - красный основной, луковый.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 303.4 ккал
Вода: 66.0 г
Белки: 18.1 г
Жиры: 20.7 г
Углеводы: 11.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 37.5 мг
Моно- и дисахариды: 3.6 г
Крахмал: 3.2 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.08 г
Зола: 0.9 г
Витамин A: 0.08 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 18.7 мкг
Витамин B12: 1.9 мкг
Витамин C: 4.4 мг
Витамин D: 0.2 мкг
Витамин E: 1.2 мг
Витамин H: 5.4 мкг
Витамин PP: 4.1 мг
Холин: 84.8 мг
Железо: 2.9 мг
Калий: 391.0 мг
Кальций: 69.6 мг
Кремний: 3.8 мг
Магний: 33.5 мг
Натрий: 117.1 мг
Сера: 220.9 мг
Фосфор: 214.5 мг
Хлор: 164.2 мг
Алюминий: 259.7 мкг
Бор: 86.2 мкг
Ванадий: 12.2 мкг
Йод: 10.0 мкг
Кобальт: 8.3 мкг
Марганец: 462.6 мкг
Медь: 219.3 мкг
Молибден: 12.7 мкг
Никель: 10.2 мкг
Олово: 59.4 мкг
Рубидий: 171.1 мкг
Селен: 1.7 мкг
Титан: 3.2 мкг
Фтор: 64.3 мкг
Стронций: 17.2 мкг
Хром: 7.5 мкг
Цинк: 3072.3 мкг
Цирконий: 1.8 мкг


Рулетики мясные, фаршированные капустой, по-домашнему

Блюдо: Блюда из рубленого мяса
Суммарный вес: 149.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свинина, котлетное мясо | 106.0 | грамм | холодная обработка, жарка фри после варки
сметана | 20.0 | грамм | котлеты
яйцо куриное | 0.8 | штука | холодная обработка, котлеты
капуста белокочанная | 25.0 | грамм | холодная обработка, пассерование, котлеты
лук репчатый | 12.0 | грамм | холодная обработка, пассерование, котлеты
морковь | 6.0 | грамм | холодная обработка, пассерование, котлеты
петрушка | 5.0 | грамм | холодная обработка, котлеты
маргарин | 10.0 | грамм | котлеты
пшеничная мука, высшего сорта | 5.0 | грамм | жарка
сухари | 15.0 | грамм | жарка
жир кулинарный | 12.0 | грамм | жарка

Способ приготовления:

Мясо нарезают кусочками, добавляют сметану, соль, специи и оставляют в прохладном помещении на 2-3 ч. Затем мясо пропускают через мясорубку, в фарш добавляют яйцо и перемешивают. Готовую массу разделывают на лепешки толщиной 1 см, на середину кладут фарш. Для фарша подготовленные капусту, морковь нарезают соломкой, лук репчатый - полукольцами, обжаривают, добавляют мелко рубленное яйцо, сваренное вкрутую, зелень петрушки, перемешивают. Края лепешек соединяют и придают изделиям овальную форму. Рулетики панируют, смачивают в яйце, панируют в сухарях, жарят во фритюре. Доводят до готовности в духовом шкафу. Отпускают по 2 шт. на порцию со сложным гарниром

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 460.4 ккал
Вода: 53.5 г
Белки: 16.0 г
Жиры: 40.5 г
Углеводы: 8.7 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 128.0 мг
Моно- и дисахариды: 1.7 г
Крахмал: 5.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.06 г
Зола: 0.8 г
Витамин A: 0.5 мг
Витамин B1: 0.4 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.3 мг
Витамин B9: 14.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 4.7 мг
Витамин D: 0.6 мкг
Витамин E: 2.6 мг
Витамин H: 6.8 мкг
Витамин PP: 2.4 мг
Холин: 139.8 мг
Железо: 2.3 мг
Калий: 343.9 мг
Кальций: 67.4 мг
Кремний: 4.1 мг
Магний: 31.2 мг
Натрий: 89.4 мг
Сера: 211.6 мг
Фосфор: 200.3 мг
Хлор: 93.0 мг
Алюминий: 259.1 мкг
Бор: 62.9 мкг
Ванадий: 19.8 мкг
Йод: 12.2 мкг
Кобальт: 9.2 мкг
Литий: 0.2 мкг
Марганец: 390.5 мкг
Медь: 149.0 мкг
Молибден: 15.3 мкг
Никель: 13.8 мкг
Олово: 22.9 мкг
Рубидий: 29.6 мкг
Селен: 1.7 мкг
Титан: 3.9 мкг
Фтор: 68.3 мкг
Стронций: 16.0 мкг
Хром: 11.0 мкг
Цинк: 2063.0 мкг
Цирконий: 2.0 мкг


Рулет с луком и яйцом

Блюдо: Блюда из рубленого мяса
Суммарный вес: 135.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 103.0 | грамм | холодная обработка, жарка котлет
хлеб пшеничный | 15.0 | грамм | котлеты
молоко коровье | 23.0 | грамм | котлеты
лук репчатый | 57.0 | грамм | холодная обработка, пассерование
маргарин | 5.0 | грамм | котлеты
яйцо куриное | 0.4 | штука | холодная обработка, варка, котлеты
петрушка | 5.0 | грамм | холодная обработка, котлеты
сухари | 4.0 | грамм | жарка
жир животный | 1.0 | грамм | жарка

Способ приготовления:

Для приготовления фарша пассерованный лук рубят, соединяют с измельченными вареными яйцами и зеленью петрушки. На смоченную водой полотняную салфетку раскладывают котлетную массу ровным слоем толщиной в 1,5-2 см. На котлетную массу кладут фарш (заправленные жиром отварные макароны или рубленые крутые яйца). Затем края салфетки соединяют так, чтобы один край котлетной массы слегка находил на другой, и рулет скатывают с салфетки на смазанный жиром противень швом вниз. Поверхность рулета смазывают яйцом, посыпают сухарями, сбрызгивают жиром, прокалывают в нескольких местах и запекают 30-40 мин. Готовый рулет режут на порции и поливают соусом. Допускается приготовление рулета без яиц, с соответствующим увеличением закладки репчатого лука. Рулет можно отпускать с соусом красным или луковым (50 г на порцию). Гарниры-каши рассыпчатые, картофель отварной, пюре картофельное, овощи отварные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 255.5 ккал
Вода: 67.1 г
Белки: 17.8 г
Жиры: 16.5 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 63.6 мг
Моно- и дисахариды: 4.4 г
Крахмал: 1.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.10 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.4 мг
Витамин B9: 17.2 мкг
Витамин B12: 2.0 мкг
Витамин C: 5.3 мг
Витамин D: 0.3 мкг
Витамин E: 1.8 мг
Витамин H: 6.1 мкг
Витамин PP: 3.8 мг
Холин: 95.1 мг
Железо: 3.0 мг
Калий: 390.1 мг
Кальций: 62.4 мг
Кремний: 1.4 мг
Магний: 32.1 мг
Натрий: 124.1 мг
Сера: 228.0 мг
Фосфор: 214.9 мг
Хлор: 167.2 мг
Алюминий: 207.4 мкг
Бор: 86.6 мкг
Ванадий: 4.0 мкг
Йод: 10.9 мкг
Кобальт: 8.9 мкг
Марганец: 287.4 мкг
Медь: 202.3 мкг
Молибден: 11.7 мкг
Никель: 8.3 мкг
Олово: 57.2 мкг
Рубидий: 194.8 мкг
Селен: 0.8 мкг
Титан: 1.1 мкг
Фтор: 68.7 мкг
Стронций: 7.5 мкг
Хром: 7.8 мкг
Цинк: 3019.8 мкг
Цирконий: 0.6 мкг


Рулет с макаронами или яйцом

Блюдо: Блюда из рубленого мяса
Суммарный вес: 263.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 155.0 | грамм | холодная обработка, жарка котлет
хлеб пшеничный | 23.0 | грамм | котлеты
молоко коровье | 34.0 | грамм | котлеты
Макаронные изделия отварные | 125.0 | грамм | порционирование
маргарин | 7.0 | грамм | жарка
сухари | 6.0 | грамм | жарка

Способ приготовления:

На смоченную водой полотняную салфетку раскладывают котлетную массу ровным слоем толщиной в 1,5-2 см. На котлетную массу кладут фарш (заправленные жиром отварные макароны или рубленые крутые яйца). Затем края салфетки соединяют так, чтобы один край котлетной массы слегка находил на другой, и рулет скатывают с салфетки на смазанный жиром противень швом вниз. Поверхность рулета смазывают яйцом, посыпают сухарями, сбрызгивают жиром, прокалывают в нескольких местах и запекают 30-40 мин. Готовый рулет режут на порции и поливают соусом. Рулет с яйцом можно отпускать с рассыпчатыми кашами, отварными макаронными изделиями, с картофелем и отварными овощами, с картофельным пюре (75 г на порцию). Соусы - красный основной, луковый.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 287.1 ккал
Вода: 12.6 г
Белки: 16.2 г
Жиры: 13.9 г
Углеводы: 26.0 г
Моно- и дисахариды: 0.6 г
Крахмал: 0.8 г
Пищевые волокна: 0.007 г
Органические кислоты: 0.01 г
Зола: 0.2 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 14.5 мкг
Витамин B12: 1.5 мкг
Витамин C: 0.07 мг
Витамин D: 0.006 мкг
Витамин E: 2.4 мг
Витамин H: 3.0 мкг
Витамин PP: 3.3 мг
Холин: 63.8 мг
Железо: 2.3 мг
Калий: 257.1 мг
Кальций: 34.3 мг
Кремний: 2.6 мг
Магний: 23.6 мг
Натрий: 86.1 мг
Сера: 164.0 мг
Фосфор: 160.4 мг
Хлор: 134.9 мг
Алюминий: 33.6 мкг
Бор: 3.6 мкг
Ванадий: 3.1 мкг
Йод: 5.9 мкг
Кобальт: 4.8 мкг
Марганец: 368.4 мкг
Медь: 389.3 мкг
Молибден: 13.2 мкг
Никель: 5.5 мкг
Олово: 44.1 мкг
Селен: 0.6 мкг
Титан: 0.8 мкг
Фтор: 46.2 мкг
Стронций: 5.8 мкг
Хром: 5.8 мкг
Цинк: 2215.2 мкг
Цирконий: 0.5 мкг


Тефтели (1-й вариант)

Блюдо: Блюда из рубленого мяса
Суммарный вес: 113.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 103.0 | грамм | холодная обработка, жарка котлет
хлеб пшеничный | 16.0 | грамм | котлеты
молоко коровье | 24.0 | грамм | котлеты
лук репчатый | 29.0 | грамм | холодная обработка, пассерование
жир животный | 11.0 | грамм | жарка
пшеничная мука, высшего сорта | 8.0 | грамм | котлеты

Способ приготовления:

В котлетную массу добавляют измельченный пассерованный репчатый лук (можно добавлять зеленый лук), перемешивают и формуют в виде шариков по 3- 4 шт. на порцию, панируют в муке, обжаривают, перекладывают в неглубокую посуду в 1-2 ряда, заливают соусом, в который добавляют 10-20 г воды, и тушат 8-10 мин. Отпускают тефтели с гарниром и соусом ,в котором они тушились. Соусы - красный основной, красный с кореньями (для тефтелей), томатный, сметанный с томатом. Гарниры-каши рассыпчатые, рис отварной, картофель отварной, пюре картофельное, овощи отварные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 315.9 ккал
Вода: 41.7 г
Белки: 18.7 г
Жиры: 22.1 г
Углеводы: 11.2 г
Моно- и дисахариды: 3.0 г
Крахмал: 3.4 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.07 г
Зола: 0.4 г
Витамин A: 0.004 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 14.3 мкг
Витамин B12: 2.2 мкг
Витамин C: 1.4 мг
Витамин D: 0.009 мкг
Витамин E: 0.8 мг
Витамин H: 3.6 мкг
Витамин PP: 4.4 мг
Холин: 72.0 мг
Железо: 2.9 мг
Калий: 372.6 мг
Кальций: 43.7 мг
Кремний: 0.5 мг
Магний: 29.7 мг
Натрий: 123.3 мг
Сера: 228.8 мг
Фосфор: 206.9 мг
Хлор: 174.6 мг
Алюминий: 168.6 мкг
Бор: 51.7 мкг
Ванадий: 5.1 мкг
Йод: 8.8 мкг
Кобальт: 7.7 мкг
Марганец: 213.3 мкг
Медь: 199.5 мкг
Молибден: 13.1 мкг
Никель: 8.2 мкг
Олово: 67.5 мкг
Рубидий: 118.0 мкг
Селен: 0.7 мкг
Титан: 0.6 мкг
Фтор: 66.8 мкг
Стронций: 3.5 мкг
Хром: 8.3 мкг
Цинк: 3178.8 мкг


Тефтели (2-ой вариант)

Блюдо: Блюда из рубленого мяса
Суммарный вес: 115.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 103.0 | грамм | холодная обработка, жарка котлет
вода | 28.0 | грамм | котлеты
рисовая крупа | 11.0 | грамм | переборка, просеивание, промывка, варка без слива
лук репчатый | 29.0 | грамм | холодная обработка, пассерование
жир животный | 11.0 | грамм | жарка
пшеничная мука, высшего сорта | 8.0 | грамм | котлеты

Способ приготовления:

В мясной фарш без хлеба добавляют соль, перец, мелко нарезанный пассерованный лук, рассыпчатый рис, перемешивают и разделывают тефтели в виде шариков по 3-4 шт. на порцию. Шарики панируют в муке, обжаривают, перекладывают в неглубокую посуду в 1-2 ряда, заливают соусом с добавлением воды (10-20 г на порцию) и тушат 8-10 мин. При отпуске тефтели гарнируют и поливают соусом, в котором они тушились. Соусы те же, что и в рец. № 422. Гарниры - картофель отварной, пюре картофельное, овощи отварные с жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 304.5 ккал
Вода: 48.2 г
Белки: 17.5 г
Жиры: 21.1 г
Углеводы: 11.9 г
Моно- и дисахариды: 2.2 г
Крахмал: 9.9 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.05 г
Зола: 0.4 г
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 11.7 мкг
Витамин B12: 2.1 мкг
Витамин C: 1.3 мг
Витамин E: 0.7 мг
Витамин H: 3.1 мкг
Витамин PP: 4.2 мг
Холин: 67.0 мг
Железо: 2.7 мг
Калий: 331.8 мг
Кальций: 16.9 мг
Кремний: 9.5 мг
Магний: 27.3 мг
Натрий: 56.1 мг
Сера: 217.1 мг
Фосфор: 190.2 мг
Хлор: 59.1 мг
Алюминий: 155.9 мкг
Бор: 61.9 мкг
Ванадий: 5.0 мкг
Йод: 7.0 мкг
Кобальт: 7.3 мкг
Марганец: 232.8 мкг
Медь: 202.2 мкг
Молибден: 10.7 мкг
Никель: 8.3 мкг
Олово: 63.9 мкг
Рубидий: 116.1 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 66.3 мкг
Хром: 7.7 мкг
Цинк: 3098.2 мкг


Биточки паровые

Блюдо: Блюда из рубленого мяса
Суммарный вес: 98.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 101.0 | грамм | холодная обработка, припускание на пару
хлеб пшеничный | 18.0 | грамм | котлеты
молоко коровье | 22.0 | грамм | котлеты
масло сливочное | 4.0 | грамм | запекание

Способ приготовления:

Из взбитой котлетной массы с добавлением жира формуют биточки, которые варят на пару 20-25 мин или припускают под крышкой 15-20 мин. Отпускают биточки с гарниром и соусом. В качестве дополнительного гарнира можно дать готовые вареные белые грибы или шампиньоны (40 г нетто). Гарниры - рис припущенный, пюре картофельное, овощи в молочном соусе, сложный гарнир. Соусы - паровой, белый с яйцом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 281.4 ккал
Вода: 19.7 г
Белки: 20.0 г
Жиры: 19.5 г
Углеводы: 7.0 г
Моно- и дисахариды: 1.0 г
Органические кислоты: 0.02 г
Зола: 0.2 г
Витамин A: 0.04 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 12.9 мкг
Витамин B12: 2.5 мкг
Витамин C: 0.1 мг
Витамин D: 0.02 мкг
Витамин E: 0.8 мг
Витамин H: 3.7 мкг
Витамин PP: 4.8 мг
Холин: 78.4 мг
Железо: 3.0 мг
Калий: 363.6 мг
Кальций: 38.3 мг
Кремний: 0.3 мг
Магний: 28.9 мг
Натрий: 146.1 мг
Сера: 235.7 мг
Фосфор: 212.0 мг
Хлор: 202.3 мг
Алюминий: 10.8 мкг
Йод: 8.9 мкг
Кобальт: 7.2 мкг
Марганец: 155.1 мкг
Медь: 197.0 мкг
Молибден: 14.1 мкг
Никель: 8.3 мкг
Олово: 75.5 мкг
Селен: 0.4 мкг
Фтор: 64.8 мкг
Стронций: 3.7 мкг
Хром: 8.6 мкг
Цинк: 3308.2 мкг


Оладьи из печени

Блюдо: Блюда из рубленого мяса
Суммарный вес: 121.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
печень говяжая | 139.0 | грамм | холодная обработка, жарка котлет
хлеб пшеничный | 20.0 | грамм | котлеты
масло сливочное | 5.0 | грамм | запекание
жир животный | 13.0 | грамм | жарка

Способ приготовления:

Подготовленную печень пропускают через мясорубку, соединяют с натертым черствым хлебом, добавляют жир, соль, перец и разделывают в виде лепешек по 2-3 шт. на порцию. Жарят на сковородке с жиром, нагретым до 150-180° С, до образования корочки с обеих сторон. При отпуске оладьи поливают жиром и гарнируют.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 229.1 ккал
Вода: 83.8 г
Белки: 20.2 г
Жиры: 14.2 г
Углеводы: 5.4 г
Зола: 1.5 г
Витамин A: 3.6 мг
Витамин B1: 0.3 мг
Витамин B2: 2.3 мг
Витамин B3: 7.1 мг
Витамин B6: 0.7 мг
Витамин B9: 251.7 мкг
Витамин B12: 62.0 мкг
Витамин C: 7.6 мг
Витамин D: 0.007 мкг
Витамин E: 0.5 мг
Витамин H: 101.5 мкг
Витамин PP: 7.2 мг
Холин: 663.6 мг
Железо: 10.1 мг
Калий: 251.9 мг
Кальций: 8.7 мг
Кремний: 0.3 мг
Магний: 23.0 мг
Натрий: 128.6 мг
Сера: 249.3 мг
Фосфор: 342.7 мг
Хлор: 211.7 мг
Йод: 6.4 мкг
Кобальт: 20.4 мкг
Марганец: 427.5 мкг
Медь: 3858.1 мкг
Молибден: 112.9 мкг
Никель: 63.7 мкг
Фтор: 232.4 мкг
Хром: 32.6 мкг
Цинк: 5153.9 мкг


Биточки по-селянски (украинское национальное блюдо)

Блюдо: Блюда из рубленого мяса
Суммарный вес: 322.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 136.0 | грамм | холодная обработка, жарка котлет
жир говяжий, сырец | 5.0 | грамм | котлеты
лук репчатый | 83.0 | грамм | холодная обработка, тушение
вода | 65.0 | грамм | котлеты
пшеничная мука, высшего сорта | 5.0 | грамм | переборка, просеивание, промывка, жарка
жир животный | 24.0 | грамм | жарка
белый гриб сушеный | 5.0 | грамм | холодная обработка, варка
томатная паста | 17.0 | грамм | жарка
картофель | 173.0 | грамм | холодная обработка, тушение
морковь | 16.0 | грамм | холодная обработка, тушение

Способ приготовления:

Говядину вместе с жиром-сырцом измельчают на мясорубке с крупной решеткой, добавляют мелко нарезанный репчатый лук, воду, соль, перец и хорошо перемешивают. Из приготовленной массы формуют биточки (по 1 шт. на порцию), панируют в муке и обжаривают с двух сторон. Подготовленные вареные грибы мелко нарезают и обжаривают вместе с луком и томатным пюре. Обжаренные биточки перекладывают в посуду, добавляют поджаренные с луком и томатным пюре грибы, заливают грибным отваром и тушат 10-15 мин. Картофель и морковь нарезают кубиками или дольками, обжаривают отдельно почти до готовности. Затем соединяют с мелко нарезанным луком, пассерованным томатным пюре, заливают бульоном или водой и тушат до готовности. В конце тушения добавляют перец и лавровый лист. Отпускают биточки с тушеными овощами и соусом, в котором они тушились.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.6 ккал
Вода: 93.1 г
Белки: 9.8 г
Жиры: 13.8 г
Углеводы: 12.0 г
Ненасыщеные жирные кислоты: 0.10 г
Моно- и дисахариды: 3.7 г
Крахмал: 8.3 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.3 г
Зола: 1.2 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 11.4 мкг
Витамин B12: 1.0 мкг
Витамин C: 7.2 мг
Витамин E: 0.4 мг
Витамин H: 1.5 мкг
Витамин PP: 3.1 мг
Холин: 27.9 мг
Железо: 2.0 мг
Калий: 573.0 мг
Кальций: 20.4 мг
Кремний: 0.05 мг
Магний: 29.4 мг
Натрий: 31.2 мг
Сера: 125.4 мг
Фосфор: 132.5 мг
Хлор: 65.2 мг
Алюминий: 576.8 мкг
Бор: 120.0 мкг
Ванадий: 83.5 мкг
Йод: 6.5 мкг
Кобальт: 7.3 мкг
Литий: 40.4 мкг
Марганец: 176.7 мкг
Медь: 171.6 мкг
Молибден: 9.9 мкг
Никель: 7.1 мкг
Олово: 30.1 мкг
Рубидий: 379.6 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 51.3 мкг
Хром: 9.1 мкг
Цинк: 1714.3 мкг


Котлеты полтавские (украинское национальное блюдо)

Блюдо: Блюда из рубленого мяса
Суммарный вес: 96.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, котлетное мясо | 141.0 | грамм | холодная обработка, жарка рубленого
вода | 10.0 | грамм | котлеты
шпик свиной | 10.0 | грамм | холодная обработка, котлеты
чеснок луковица | 1.3 | грамм | холодная обработка, котлеты
сухари | 12.0 | грамм | котлеты
жир животный | 9.0 | грамм | жарка

Способ приготовления:

Говядину пропускают два раза через мясорубку, добавляют воду, шпик, нарезанный мелкими кубиками, измельченный чеснок, соль, перец и перемешивают. Из подготовленной массы формуют котлеты (по 2 шт. на порцию), панируют в сухарях и жарят. Подают с жареным картофелем. При отпуске котлеты поливают жиром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 465.7 ккал
Вода: 13.5 г
Белки: 27.8 г
Жиры: 36.7 г
Углеводы: 6.3 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 0.2 г
Крахмал: 4.6 г
Пищевые волокна: 0.06 г
Зола: 0.3 г
Витамин B1: 0.10 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.6 мг
Витамин B9: 15.3 мкг
Витамин B12: 3.5 мкг
Витамин C: 0.07 мг
Витамин E: 1.4 мг
Витамин H: 5.1 мкг
Витамин PP: 7.0 мг
Холин: 102.9 мг
Железо: 4.0 мг
Калий: 477.1 мг
Кальций: 39.0 мг
Кремний: 5.0 мг
Магний: 35.4 мг
Натрий: 89.7 мг
Сера: 324.5 мг
Фосфор: 283.0 мг
Хлор: 84.0 мг
Алюминий: 148.6 мкг
Бор: 19.8 мкг
Ванадий: 16.8 мкг
Йод: 11.5 мкг
Кобальт: 10.2 мкг
Марганец: 433.1 мкг
Медь: 299.9 мкг
Молибден: 18.3 мкг
Никель: 15.7 мкг
Олово: 107.0 мкг
Селен: 1.9 мкг
Титан: 4.5 мкг
Фтор: 86.2 мкг
Стронций: 19.8 мкг
Хром: 11.2 мкг
Цинк: 4720.6 мкг
Цирконий: 2.5 мкг


Люля-кебаб (азербайджанское национальное блюдо)

Блюдо: Блюда из рубленого мяса
Суммарный вес: 272.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, котлетное мясо | 331.0 | грамм | холодная обработка, жарка рубленого
жир-сырец курдючный | 20.0 | грамм | котлеты
лук репчатый | 20.0 | грамм | холодная обработка, котлеты
соль поваренная | 5.0 | грамм | порционирование
перец молотый черный | 0.1 | грамм | порционирование
пшеничная мука, высшего сорта | 45.0 | грамм | жарка
вода | 12.0 | грамм | жарка
лук зеленый | 40.0 | грамм | холодная обработка
петрушка | 15.0 | грамм | холодная обработка
сумах | 3.0 | грамм | холодная обработка

Способ приготовления:

Баранину, лук репчатый, жир-сырец пропускают через мясорубку, заправляют солью и перцем. Из приготовленного фарша формуют люля в виде сарделек, нанизывают на шпажку и жарят на углях. Из муки на воде замешивают крутое тесто, раскатывают лаваш толщиной 1 мм, выпекают на противне без жира. При подаче люля-кебаб кладут на лаваш, гарнируют луком, зеленью, посыпают сумахом. Люля-кебаб можно подавать без лаваша.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 338.7 ккал
Вода: 31.4 г
Белки: 20.1 г
Жиры: 24.6 г
Углеводы: 9.9 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 1.4 г
Крахмал: 7.9 г
Пищевые волокна: 2.4 г
Органические кислоты: 71.0 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.4 мг
Витамин B9: 18.6 мкг
Витамин C: 13.0 мг
Витамин E: 1.4 мг
Витамин H: 0.5 мкг
Витамин PP: 4.6 мг
Холин: 107.5 мг
Железо: 2.8 мг
Калий: 416.6 мг
Кальций: 49.3 мг
Кремний: 0.5 мг
Магний: 33.1 мг
Натрий: 100.9 мг
Сера: 208.0 мг
Фосфор: 215.3 мг
Хлор: 1202.2 мг
Алюминий: 228.7 мкг
Бор: 16.6 мкг
Ванадий: 11.9 мкг
Йод: 3.5 мкг
Кобальт: 8.6 мкг
Марганец: 162.5 мкг
Медь: 308.0 мкг
Молибден: 16.9 мкг
Никель: 6.7 мкг
Олово: 0.7 мкг
Рубидий: 27.9 мкг
Селен: 0.8 мкг
Титан: 1.5 мкг
Фтор: 141.6 мкг
Хром: 10.9 мкг
Цинк: 3412.8 мкг


Палочки из оленины (национальное блюдо народов Севера)

Блюдо: Блюда из рубленого мяса
Суммарный вес: 100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
оленина | 101.0 | грамм | холодная обработка, жарка котлет
яичный порошок | 2.0 | грамм | котлеты
молоко сухое | 5.0 | грамм | запекание
шпик свиной | 52.0 | грамм | холодная обработка, котлеты
маргарин | 3.0 | грамм | жарка

Способ приготовления:

Оленину пропускают через мясорубку, добавляют соль и выдерживают сутки при температуре 2-3° С. Затем в массу добавляют сухое молоко, яичный порошок, вновь измельчают на мясорубке вместе с салом оленьим или шпиком и тщательно перемешивают. Из кондитерского мешка массу отсаживают в виде палочек на смазанный жиром противень и запекают. Подают 2-3 палочки на порцию. Гарниры-пюре картофельное, картофель жареный из вареного, картофель жареный из сырого. Палочки можно отпускать без гарнира.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 527.1 ккал
Вода: 75.5 г
Белки: 21.8 г
Жиры: 47.8 г
Углеводы: 2.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 30.9 мг
Моно- и дисахариды: 2.5 г
Органические кислоты: 0.06 г
Зола: 1.6 г
Витамин A: 0.02 мг
Витамин B1: 0.3 мг
Витамин B2: 0.7 мг
Витамин B3: 0.03 мг
Витамин B6: 0.01 мг
Витамин B9: 0.4 мкг
Витамин B12: 0.05 мкг
Витамин C: 0.1 мг
Витамин D: 0.002 мкг
Витамин E: 0.6 мг
Витамин H: 0.2 мкг
Витамин PP: 5.4 мг
Холин: 2.3 мг
Железо: 3.1 мг
Калий: 371.4 мг
Кальций: 70.0 мг
Магний: 28.9 мг
Натрий: 102.2 мг
Сера: 5.3 мг
Фосфор: 261.7 мг
Хлор: 6.0 мг
Алюминий: 2.2 мкг
Йод: 3.3 мкг
Кобальт: 0.2 мкг
Марганец: 0.9 мкг
Медь: 3.7 мкг
Молибден: 0.4 мкг
Никель: 0.2 мкг
Олово: 1.9 мкг
Селен: 0.09 мкг
Фтор: 2.0 мкг
Стронций: 0.8 мкг
Хром: 0.3 мкг
Цинк: 70.6 мкг


Запеканка картофельная или рулет картофельный с мясом или субпродуктами

Блюдо: Мясо запеченое
Суммарный вес: 363.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 162.0 | грамм | холодная обработка, запекание
жир животный | 6.0 | грамм | порционирование
картофель | 309.0 | грамм | холодная обработка, запекание
лук репчатый | 29.0 | грамм | холодная обработка, пассерование
маргарин | 9.0 | грамм | порционирование
сухари | 6.0 | грамм | порционирование
Соус красный основной | 50.0 | грамм | холодная обработка

Способ приготовления:

Легкие и сердце варят, печень жарят, а мясо обжаривают и тушат. Готовые продукты пропускают через мясорубку, добавляют пассерованный лук, перец. Протертый картофель делят на две равные части. Одну часть кладут на смазанный жиром и посыпанный сухарями противень или сковороду, разравнивают, кладут фарш, а на него оставшуюся часть картофеля. После разравнивания изделие посыпают сухарями, сбрызгивают жиром и запекают. Если блюдо готовят в виде рулета, его формируют так же, как рулет картофельный с овощами и грибами (рец. № 242). При отпуске запеканку или рулет нарезают по одному куску на порцию, поливают жиром или соусом. Соусы - красный основной, грибной, грибной с томатом

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 180.3 ккал
Вода: 119.5 г
Белки: 10.6 г
Жиры: 9.9 г
Углеводы: 13.1 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 2.1 г
Крахмал: 10.2 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.2 г
Зола: 1.6 г
Витамин A: 0.09 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.4 мг
Витамин B9: 10.5 мкг
Витамин B12: 1.1 мкг
Витамин C: 5.3 мг
Витамин E: 1.1 мг
Витамин H: 1.6 мкг
Витамин PP: 2.3 мг
Холин: 30.7 мг
Железо: 1.9 мг
Калий: 597.7 мг
Кальций: 19.7 мг
Кремний: 0.9 мг
Магний: 30.8 мг
Натрий: 35.2 мг
Сера: 127.2 мг
Фосфор: 143.3 мг
Хлор: 70.3 мг
Алюминий: 697.6 мкг
Бор: 105.5 мкг
Ванадий: 113.4 мкг
Йод: 7.3 мкг
Кобальт: 7.1 мкг
Литий: 56.4 мкг
Марганец: 226.5 мкг
Медь: 195.2 мкг
Молибден: 11.4 мкг
Никель: 8.2 мкг
Олово: 32.3 мкг
Рубидий: 404.4 мкг
Селен: 0.4 мкг
Титан: 0.8 мкг
Фтор: 51.4 мкг
Стронций: 3.3 мкг
Хром: 11.0 мкг
Цинк: 1743.3 мкг
Цирконий: 0.4 мкг


Макаронник с мясом или субпродуктами

Блюдо: Мясо запеченое
Суммарный вес: 371.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 162.0 | грамм | холодная обработка, запекание
маргарин | 25.0 | грамм | порционирование
макаронные изделия | 207.0 | грамм | порционирование, варка
лук репчатый | 29.0 | грамм | холодная обработка, запекание
яйцо куриное | 0.3 | штука | холодная обработка
сухари | 6.0 | грамм | порционирование

Способ приготовления:

Макароны варят в подсоленной воде, охлаждают до 70° С и заправляют взбитыми яйцами. Далее блюдо готовится так же, как запеканка с мясом (рец. № 430). При отпуске макаронник нарезают по одному куску на порцию и поливают жиром. Можно отпускать с соусом красным основным или томатным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 312.4 ккал
Вода: 39.9 г
Белки: 16.0 г
Жиры: 11.8 г
Углеводы: 37.8 г
Ненасыщеные жирные кислоты: 0.10 г
Холестерин: 18.0 мг
Моно- и дисахариды: 0.5 г
Крахмал: 0.8 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.01 г
Зола: 0.6 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 16.1 мкг
Витамин B12: 1.1 мкг
Витамин C: 0.4 мг
Витамин D: 0.07 мкг
Витамин E: 3.3 мг
Витамин H: 3.2 мкг
Витамин PP: 1.9 мг
Холин: 67.3 мг
Железо: 2.3 мг
Калий: 224.0 мг
Кальций: 25.0 мг
Кремний: 3.4 мг
Магний: 21.6 мг
Натрий: 42.2 мг
Сера: 151.5 мг
Фосфор: 154.2 мг
Хлор: 80.9 мг
Алюминий: 49.2 мкг
Бор: 15.7 мкг
Ванадий: 2.7 мкг
Йод: 4.9 мкг
Кобальт: 4.6 мкг
Марганец: 463.7 мкг
Медь: 542.8 мкг
Молибден: 13.5 мкг
Никель: 4.4 мкг
Олово: 31.6 мкг
Рубидий: 29.7 мкг
Селен: 0.3 мкг
Титан: 0.7 мкг
Фтор: 44.4 мкг
Стронций: 3.2 мкг
Хром: 5.0 мкг
Цинк: 1919.9 мкг
Цирконий: 0.4 мкг


Солянка сборная мясная на сковороде

Блюдо: Мясо запеченое
Суммарный вес: 353.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 76.0 | грамм | холодная обработка, запекание
сосиски | 26.0 | грамм | запекание, порционирование
окорок варено-копчёный | 15.0 | грамм | запекание, порционирование
почки говяжьи | 60.0 | грамм | холодная обработка, запекание
огурец соленый | 35.0 | грамм | порционирование
каперсы | 15.0 | грамм | холодная обработка
Соус красный основной | 50.0 | грамм | холодная обработка
Капуста тушеная | 150.0 | грамм | холодная обработка
сухари | 4.0 | грамм | порционирование
сыр твердый | 3.0 | грамм | запекание
маргарин | 5.0 | грамм | порционирование
маслины | 20.0 | грамм | порционирование
лимон | 8.0 | грамм | холодная обработка

Способ приготовления:

Жареные сосиски или сардельки, почки или язык, окорок, мясо, нарезанные тонкими ломтиками, слегка обжаривают, соединяют с припущенными солеными огурцами, очищенными от кожицы и семян и нарезанными ломтиками, каперсами, красным соусом и доводят до кипения. На сковороду, смазанную жиром, кладут часть тушеной капусты, на нее - мясные продукты с соусом и каперсами, затем снова оставшуюся капусту. После этого поверхность разравнивают, сверху посыпают тертым сыром и молотыми сухарями или одними сухарями, сбрызгивают жиром и запекают в жарочном шкафу в течение 15 мин при температуре 250° С до образования румяной корочки. Перед подачей на солянку кладут ломтик лимона. Можно посыпать зеленью петрушки или укропа. Украшают маринованными фруктами, маслинами и лимоном. Солянку можно приготовить без фруктов, маслин, лимона, соответственно уменьшив выход. При отсутствии почек и языка их можно заменить сердцем и рубцом в соответствующих количествах.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.5 ккал
Вода: 95.8 г
Белки: 9.0 г
Жиры: 10.5 г
Углеводы: 5.8 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 2.5 г
Крахмал: 1.4 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.4 г
Зола: 1.6 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.5 мкг
Витамин C: 9.4 мг
Витамин E: 0.6 мг
Витамин H: 0.8 мкг
Витамин PP: 1.6 мг
Холин: 15.5 мг
Железо: 2.5 мг
Калий: 293.9 мг
Кальций: 34.9 мг
Кремний: 0.6 мг
Магний: 20.5 мг
Натрий: 150.8 мг
Сера: 60.2 мг
Фосфор: 122.5 мг
Хлор: 24.1 мг
Алюминий: 194.6 мкг
Бор: 68.0 мкг
Ванадий: 4.7 мкг
Йод: 4.5 мкг
Кобальт: 2.4 мкг
Литий: 0.1 мкг
Марганец: 112.3 мкг
Медь: 72.9 мкг
Молибден: 5.8 мкг
Никель: 6.3 мкг
Олово: 15.8 мкг
Рубидий: 12.3 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 17.6 мкг
Стронций: 2.3 мкг
Хром: 3.1 мкг
Цинк: 862.6 мкг
Цирконий: 0.3 мкг


Говядина в луковом соусе запеченная

Блюдо: Мясо запеченое
Суммарный вес: 399.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 219.0 | грамм | холодная обработка, запекание
картофель | 172.0 | грамм | холодная обработка, варка со сливом
молоко коровье | 25.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование
яйцо куриное | 0.1 | штука | холодная обработка
Соус луковый | 100.0 | грамм | холодная обработка
сыр твердый | 5.0 | грамм | холодная обработка

Способ приготовления:

На смазанную жиром порционную сковородку подливают немного соуса и кладут 1-2 кусочка вареной говядины. Вокруг мяса выпускают из кондитерского мешка картофельное пюре (I колонка) или укладывают кружочки вареного картофеля (II и III колонки). Мясо и картофель заливают соусом, посыпают тертым сыром или сухарями, сбрызгивают жиром и запекают в жарочном шкафу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 178.5 ккал
Вода: 103.8 г
Белки: 12.2 г
Жиры: 11.4 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.09 г
Холестерин: 8.7 мг
Моно- и дисахариды: 1.9 г
Крахмал: 4.8 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 0.1 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 8.4 мкг
Витамин B12: 1.4 мкг
Витамин C: 6.3 мг
Витамин D: 0.04 мкг
Витамин E: 1.1 мг
Витамин H: 2.1 мкг
Витамин PP: 2.1 мг
Холин: 41.1 мг
Железо: 2.0 мг
Калий: 424.7 мг
Кальций: 34.1 мг
Кремний: 0.04 мг
Магний: 24.5 мг
Натрий: 54.7 мг
Сера: 137.9 мг
Фосфор: 152.0 мг
Хлор: 60.9 мг
Алюминий: 321.0 мкг
Бор: 51.5 мкг
Ванадий: 50.6 мкг
Йод: 6.6 мкг
Кобальт: 5.8 мкг
Литий: 25.3 мкг
Марганец: 96.4 мкг
Медь: 149.2 мкг
Молибден: 9.3 мкг
Никель: 6.3 мкг
Олово: 39.8 мкг
Рубидий: 191.3 мкг
Селен: 0.2 мкг
Титан: 0.1 мкг
Фтор: 46.9 мкг
Стронций: 1.1 мкг
Хром: 7.8 мкг
Цинк: 1941.9 мкг


Баранина рубленая, запеченная в омлете (чувашское национальное блюдо)

Блюдо: Мясо запеченое
Суммарный вес: 138.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
баранина, 1 категория | 98.0 | грамм | холодная обработка, запекание
лук репчатый | 36.0 | грамм | холодная обработка, запекание
жир животный | 10.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
молоко коровье | 30.0 | грамм | порционирование, запекание

Способ приготовления:

Подготовленную баранину, очищенный лук репчатый пропускают через мясорубку, обжаривают с жиром, добавляют соль, перец черный молотый и перемешивают. Затем массу выкладывают на порционную сковороду, смазанную жиром, заливают яично-молочной смесью и запекают в жарочном шкафу. Отпускают в порционной сковороде. Отдельно подается отварной рис

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 246.3 ккал
Вода: 101.7 г
Белки: 14.0 г
Жиры: 20.1 г
Углеводы: 2.5 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 96.5 мг
Моно- и дисахариды: 2.5 г
Крахмал: 0.02 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.06 г
Зола: 1.1 г
Витамин A: 0.06 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.3 мг
Витамин B9: 7.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.6 мг
Витамин D: 0.4 мкг
Витамин E: 0.9 мг
Витамин H: 4.2 мкг
Витамин PP: 1.8 мг
Холин: 105.3 мг
Железо: 2.0 мг
Калий: 267.5 мг
Кальций: 45.0 мг
Магний: 19.6 мг
Натрий: 85.2 мг
Сера: 158.3 мг
Фосфор: 179.2 мг
Хлор: 108.5 мг
Алюминий: 92.6 мкг
Бор: 41.5 мкг
Йод: 7.5 мкг
Кобальт: 6.9 мкг
Марганец: 77.0 мкг
Медь: 191.9 мкг
Молибден: 7.9 мкг
Никель: 4.3 мкг
Олово: 2.5 мкг
Рубидий: 98.7 мкг
Селен: 0.4 мкг
Фтор: 99.2 мкг
Стронций: 3.3 мкг
Хром: 7.2 мкг
Цинк: 2312.1 мкг


Говядина, запеченная с макаронами

Блюдо: Мясо запеченое
Суммарный вес: 334.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 219.0 | грамм | холодная обработка, запекание
макаронные изделия | 115.0 | грамм | порционирование, варка
соль поваренная | 2.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
майонез | 50.0 | грамм | порционирование
сыр твердый | 20.0 | грамм | холодная обработка, запекание

Способ приготовления:

Говядину отваривают, нарезают поперек волокон на куски массой 50 г. Макароны варят в подсоленной воде, затем откидывают. На смазанную жиром порционную сковороду кладут отварные макароны, на них два куска отварной говядины, сверху поливают майонезом, посыпают тертым сыром, сбрызгивают жиром и запекают в жарочном шкафу в течение 10 мин при температуре 250° С. При отпуске блюдо можно украсить маринованными фруктами (20-30 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 359.4 ккал
Вода: 48.0 г
Белки: 18.4 г
Жиры: 22.2 г
Углеводы: 22.9 г
Пищевые волокна: 0.6 г
Органические кислоты: 23.2 г
Зола: 0.9 г
Витамин A: 0.05 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 13.0 мкг
Витамин B12: 1.6 мкг
Витамин C: 0.09 мг
Витамин D: 0.006 мкг
Витамин E: 5.9 мг
Витамин H: 2.5 мкг
Витамин PP: 2.2 мг
Холин: 62.5 мг
Железо: 2.5 мг
Калий: 252.8 мг
Кальций: 77.7 мг
Кремний: 1.6 мг
Магний: 24.1 мг
Натрий: 164.7 мг
Сера: 170.9 мг
Фосфор: 195.3 мг
Хлор: 423.8 мг
Йод: 5.0 мкг
Кобальт: 5.0 мкг
Марганец: 258.5 мкг
Медь: 396.3 мкг
Молибден: 12.8 мкг
Никель: 5.3 мкг
Олово: 46.6 мкг
Фтор: 47.9 мкг
Хром: 5.9 мкг
Цинк: 2508.3 мкг


Мозги, запеченные на гренках

Блюдо: Мясо запеченое
Суммарный вес: 85.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мозги говяжьи | 41.0 | грамм | холодная обработка, запекание
хлеб ржаной | 40.0 | грамм | порционирование
Соус молочный (для запекания овощей, мяса, рыбы) | 25.0 | грамм | холодная обработка
сыр твердый | 5.0 | грамм | холодная обработка, запекание
масло сливочное | 3.0 | грамм | порционирование

Способ приготовления:

Масса тертого сыра. Подготовленные мозги варят, нарезают ломтиками, кладут на гренки, приготовленные из подсушенного ржаного хлеба, заливают молочным соусом, посыпают тертым сыром и запекают в жарочном шкафу. Подают блюдо в порционной сковороде, в которой запекалось.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.6 ккал
Вода: 59.3 г
Белки: 9.8 г
Жиры: 12.1 г
Углеводы: 19.2 г
Моно- и дисахариды: 1.2 г
Крахмал: 1.7 г
Пищевые волокна: 0.003 г
Органические кислоты: 0.02 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 16.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.3 мг
Витамин D: 0.02 мкг
Витамин E: 1.3 мг
Витамин H: 0.8 мкг
Витамин PP: 1.7 мг
Холин: 6.7 мг
Железо: 4.7 мг
Калий: 242.2 мг
Кальций: 101.3 мг
Кремний: 0.1 мг
Магний: 35.2 мг
Натрий: 387.3 мг
Сера: 32.5 мг
Фосфор: 277.9 мг
Хлор: 481.9 мг
Алюминий: 37.8 мкг
Бор: 0.9 мкг
Ванадий: 2.3 мкг
Йод: 7.8 мкг
Кобальт: 0.2 мкг
Марганец: 771.6 мкг
Медь: 111.5 мкг
Молибден: 5.2 мкг
Никель: 0.06 мкг
Олово: 3.0 мкг
Селен: 0.6 мкг
Титан: 0.3 мкг
Фтор: 21.3 мкг
Стронций: 3.8 мкг
Хром: 1.8 мкг
Цинк: 884.7 мкг


Кабачки, баклажаны, перец или помидоры, фаршированные мясом или рисом

Блюдо: Мясо запеченое
Суммарный вес: 383.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кабачок | 266.0 | грамм | холодная обработка, запекание
говядина, 1 категория | 164.0 | грамм | холодная обработка, запекание
рисовая крупа | 16.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 29.0 | грамм | холодная обработка, запекание
маргарин | 7.0 | грамм | порционирование
сыр твердый | 3.0 | грамм | холодная обработка, запекание
Соус томатный | 100.0 | грамм | холодная обработка

Способ приготовления:

Кабачки очищают от кожицы, разрезают поперек на куски толщиной 3- б см, удаляют часть мякоти с семенами и отваривают в подсоленной воде до полуготовности. Помидоры промывают, срезают часть мякоти у плодоножки и вынимают семенное гнездо, часть мякоти, которую используют в дальнейшем для соусов и супов. Баклажаны промывают, разрезают вдоль пополам, предварительно отрезая плодоножку, и вынимают часть мякоти с семенами. У стручков перца срезают плодоножку с частью мякоти, удаляют семена, бланшируют. Подготовленные овощи наполняют фаршем мясным с рисом, укладывают в один ряд на противень, посыпают сыром или сухарями, сбрызгивают жиром и запекают. При подаче поливают соусом. Фарш: вареное мясо пропускают через мясорубку, соединяют с пассерованным луком, готовым рассыпчатым рисом, добавляют соль, перец и перемешивают. Соусы - томатный, сметанный, сметанный с томатом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 154.9 ккал
Вода: 126.5 г
Белки: 10.0 г
Жиры: 8.6 г
Углеводы: 10.0 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.7 г
Крахмал: 3.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 1.4 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 12.5 мкг
Витамин B12: 1.0 мкг
Витамин C: 13.1 мг
Витамин E: 1.2 мг
Витамин H: 1.6 мкг
Витамин PP: 2.0 мг
Холин: 30.6 мг
Железо: 1.9 мг
Калий: 457.9 мг
Кальций: 28.3 мг
Кремний: 3.6 мг
Магний: 27.9 мг
Натрий: 41.9 мг
Сера: 99.3 мг
Фосфор: 117.8 мг
Хлор: 27.1 мг
Алюминий: 40.0 мкг
Бор: 20.1 мкг
Ванадий: 1.7 мкг
Йод: 3.3 мкг
Кобальт: 3.2 мкг
Литий: 0.05 мкг
Марганец: 82.4 мкг
Медь: 90.1 мкг
Молибден: 5.1 мкг
Никель: 3.8 мкг
Олово: 30.5 мкг
Рубидий: 32.5 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 29.9 мкг
Хром: 3.5 мкг
Цинк: 1449.7 мкг


Тулма (голубцы - татарское национальное блюдо)

Блюдо: Мясо запеченое
Суммарный вес: 254.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 163.0 | грамм | холодная обработка, тушение
говядина, 1 категория | 92.0 | грамм | холодная обработка, тушение крупным куском
рисовая крупа | 10.0 | грамм | переборка, просеивание, промывка
лук репчатый | 39.0 | грамм | холодная обработка, тушение
масло сливочное | 14.0 | грамм | порционирование
яйцо куриное | 0.1 | грамм | холодная обработка
морковь | 16.0 | грамм | холодная обработка, пассерование
томатная паста | 13.0 | грамм | порционирование
сметана | 32.0 | грамм | порционирование
соль поваренная | 0.7 | грамм | порционирование
перец молотый черный | 0.03 | грамм | порционирование
Бульон мясной прозрачный | 25.0 | грамм | холодная обработка

Способ приготовления:

Кочаны капусты кладут в горячую воду, предварительно вырезав из них кочерыгу, варят, периодически снимая с кочанов верхние сварившиеся листы. Затем их разравнивают и утолщенные части листьев слегка отбивают. На лист капусты укладывают фарш, завертывают его, придавая изделиям цилиндрическую форму. Затем голубцы смазывают яйцами, кладут на смазанный жиром противень, обжаривают, заливают соусом и тушат 30-40 мин. В конце тушения добавляют лавровый лист. Для фарша говядину или баранину вместе с луком пропускают через мясорубку, добавляют сваренный в подсоленной воде рассыпчатый рис, мелко нарезанный пассерованный лук репчатый, соль, перец черный молотый и перемешивают. Для соуса мелко нарезанные лук репчатый и морковь пассеруют, кладут томатное пюре и продолжают пассерование еще 5-7 мин. Затем добавляют бульон, сметану, соль, перец и варят до готовности. Отпускают тулму вместе с соусом, в котором она тушилась, по 2 шт. на порцию

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 181.8 ккал
Вода: 117.3 г
Белки: 9.3 г
Жиры: 13.0 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.005 г
Холестерин: 0.9 мг
Моно- и дисахариды: 4.1 г
Крахмал: 3.0 г
Пищевые волокна: 2.2 г
Органические кислоты: 10.9 г
Зола: 1.3 г
Витамин A: 0.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 10.4 мкг
Витамин B12: 0.8 мкг
Витамин C: 12.4 мг
Витамин D: 0.03 мкг
Витамин E: 0.5 мг
Витамин H: 1.7 мкг
Витамин PP: 1.6 мг
Холин: 39.3 мг
Железо: 1.7 мг
Калий: 381.2 мг
Кальций: 52.8 мг
Кремний: 3.9 мг
Магний: 27.0 мг
Натрий: 39.1 мг
Сера: 114.9 мг
Фосфор: 122.7 мг
Хлор: 222.9 мг
Алюминий: 411.1 мкг
Бор: 163.2 мкг
Ванадий: 6.1 мкг
Йод: 6.2 мкг
Кобальт: 5.2 мкг
Литий: 0.4 мкг
Марганец: 208.1 мкг
Медь: 138.4 мкг
Молибден: 12.2 мкг
Никель: 12.7 мкг
Олово: 26.6 мкг
Рубидий: 71.0 мкг
Селен: 0.04 мкг
Фтор: 39.8 мкг
Хром: 6.3 мкг
Цинк: 1615.9 мкг


Птица, дичь или кролик отварные с гарниром

Блюдо: Блюда из птицы и кролика
Суммарный вес: 370.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 260.0 | грамм | холодная обработка, варка
лук репчатый | 5.0 | грамм | холодная обработка, варка без слива
петрушка корень | 6.0 | грамм | холодная обработка, варка
Каша рассыпчатая | 150.0 | грамм | холодная обработка
Соус красный основной | 75.0 | грамм | холодная обработка

Способ приготовления:

Обработанные тушки птицы перед варкой формуют, т. е. придают им компактную форму. Дичь заправляют в одну нитку. При этом тушку кладут на стол спинкой вниз придерживают ее левой рукой, а правой пропускают через окорочка поварскую иглу с ниткой. Затем иглу с ниткой переносят под тушку в первоначальное положение, вторично пропускают ее под конец выступа филейной части, прижимают ножки к тушке и завязывают нитку на спинке узлом. Подготовленные тушки птицы, дичи или кролика кладут в горячую воду (2-2,5 л на 1 кг продукта), быстро доводят до кипения, а затем нагрев уменьшают. С закипевшего бульона снимают пену, добавляют нарезанные коренья, лук, соль, варят при слабом кипении в закрытой посуде до готовности, после чего сваренные тушки вынимают из бульона, дают им остыть и по мере спроса нарубают на порции. Отпускают птицу по 2 кусочка (филе и окорочек) на порцию. Кроликов нарубают на 4-6 и более частей в зависимости от величины тушек и нормы выхода порции. При порционировании птицы, особенно крупной (кур, бройлеров-цыплят, индеек, гусей, уток), можно вырубить спинную кость. Для этого птицу разрубают вдоль на две части так, чтобы одна половина получилась без спинной кости. Затем от второй половины отрубают спинную кость и порционируют. Норма отходов при разрубе указана в табл. 17 "Расчет расхода сырья, выхода полуфабрикатов и готовых изделий из птицы сельскохозяйственной". Нарубленные порции птицы, дичи или кролика заливают горячим, бульоном, доводят до кипения и хранят на мармите в закрытой посуде. Бульон, оставшийся после варки продуктов, используют для приготовления супа, соуса или гарнира (рассыпчатой рисовой каши). При отпуске отварную птицу, кролика или фазана гарнируют и поливают соусом или подают натуральными без соуса. Гарниры - каша рассыпчатая, рис отварной или припущенный, зеленый горошек отварной, картофель отварной, пюре картофельное, овощи отварные, сложный гарнир. Для отварных гусей и уток - капуста тушеная, яблоки печеные и др. Соусы - паровой, белый с яйцом, для гусей и уток - красный основной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 335.8 ккал
Вода: 75.8 г
Белки: 16.0 г
Жиры: 13.7 г
Углеводы: 39.6 г
Ненасыщеные жирные кислоты: 0.004 г
Моно- и дисахариды: 1.8 г
Крахмал: 38.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.1 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 12.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 2.9 мг
Витамин E: 1.2 мг
Витамин H: 6.4 мкг
Витамин PP: 3.2 мг
Холин: 75.1 мг
Железо: 2.4 мг
Калий: 188.5 мг
Кальций: 16.9 мг
Кремний: 50.9 мг
Магний: 43.9 мг
Натрий: 60.8 мг
Сера: 116.9 мг
Фосфор: 201.1 мг
Хлор: 52.0 мг
Алюминий: 23.2 мкг
Бор: 67.3 мкг
Ванадий: 2.2 мкг
Йод: 4.0 мкг
Кобальт: 6.5 мкг
Литий: 0.07 мкг
Марганец: 658.1 мкг
Медь: 168.1 мкг
Молибден: 2.1 мкг
Никель: 1.5 мкг
Олово: 0.06 мкг
Рубидий: 8.5 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 90.8 мкг
Хром: 5.4 мкг
Цинк: 1760.3 мкг


Птица или дичь под паровым соусом с грибами и рисом

Блюдо: Блюда из птицы и кролика
Суммарный вес: 422.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 260.0 | грамм | холодная обработка, варка
масло сливочное | 3.0 | грамм | порционирование
белый гриб | 53.0 | грамм | холодная обработка, варка
Рис отварной | 150.0 | грамм | холодная обработка
Соус паровой | 100.0 | грамм | холодная обработка

Способ приготовления:

Кур, цыплят, бройлеров-цыплят, фазанов припускают. Индеек отваривают. Готовую птицу рубят на порции, бульон используют для изготовления соуса. Подготовленные белые свежие грибы, отваривают в воде (25-30 мин), тщательно промытые сушеные грибы замачивают в течение 3-4 ч, затем в этой же воде варят 1,5-2 ч. При использовании свежих шампиньонов их припускают. Отвар используют при припускании птицы. При отпуске птицу гарнируют, сверху на нее кладут нарезанные готовые грибы и поливают паровым соусом. Гарнир - рис отварной или припущенный

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 322.0 ккал
Вода: 82.0 г
Белки: 14.4 г
Жиры: 15.4 г
Углеводы: 33.5 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 0.7 г
Крахмал: 33.7 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.003 г
Зола: 1.0 г
Витамин A: 0.06 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.3 мг
Витамин B9: 12.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.2 мг
Витамин D: 0.001 мкг
Витамин E: 2.0 мг
Витамин H: 5.2 мкг
Витамин PP: 3.0 мг
Холин: 57.3 мг
Железо: 2.1 мг
Калий: 163.8 мг
Кальций: 14.7 мг
Кремний: 38.4 мг
Магний: 35.5 мг
Натрий: 58.9 мг
Сера: 104.3 мг
Фосфор: 177.7 мг
Хлор: 45.7 мг
Алюминий: 17.2 мкг
Бор: 48.4 мкг
Ванадий: 1.2 мкг
Йод: 3.4 мкг
Кобальт: 6.3 мкг
Литий: 0.006 мкг
Марганец: 521.4 мкг
Медь: 130.6 мкг
Молибден: 1.5 мкг
Никель: 1.1 мкг
Олово: 0.07 мкг
Рубидий: 6.9 мкг
Селен: 0.08 мкг
Титан: 0.1 мкг
Фтор: 82.3 мкг
Хром: 5.2 мкг
Цинк: 1482.8 мкг


Котлеты натуральные из филе птицы или дичи под соусом паровым с грибами

Блюдо: Блюда из птицы и кролика
Суммарный вес: 334.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 137.0 | грамм | холодная обработка, варка
лимонная кислота | 0.1 | грамм | порционирование
масло сливочное | 7.0 | грамм | порционирование
белый гриб | 26.0 | грамм | холодная обработка, варка
Гренки из пшеничного хлеба (1-й вариант) | 15.0 | грамм | холодная обработка
Рис отварной | 100.0 | грамм | холодная обработка
Соус паровой | 100.0 | грамм | холодная обработка

Способ приготовления:

Филе птицы или дичи зачищают. Для этого отделяют внутренний мускул (малое филе) от наружного (большое филе). Из малого филе удаляют сухожилия, а из большого - остаток ключицы. Зачищенное большое филе смачивают холодной водой, кладут на доску и острым влажным ножом срезают с него поверхностную пленку. Большое филе надрезают с внутренней стороны в продольном направлении, слегка развертывают, перерезают в двух-трех местах сухожилия и вкладывают в надрез малое филе, которое покрывают развернутой частью большого филе. Подготовленные котлеты кладут в посуду с растопленным сливочным маслом, добавляют соль, лимонную кислоту, заливают наполовину бульоном и припускают под крышкой 12-15 мин. Подготовленные белые свежие грибы отваривают в воде (25-30 мин), тщательно промытые сушеные грибы замачивают в течение 3-4 ч, затем в этой же воде варят 1,5-2 ч. При использовании свежих шампиньонов их припускают. Отвар используют при припускании птицы. При отпуске котлету кладут на гренок, сверху укладывают нарезанные ломтиками грибы

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 312.2 ккал
Вода: 79.1 г
Белки: 13.3 г
Жиры: 16.0 г
Углеводы: 30.6 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 0.6 г
Крахмал: 28.8 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.003 г
Зола: 0.9 г
Витамин A: 0.08 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 11.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.9 мг
Витамин D: 0.004 мкг
Витамин E: 2.2 мг
Витамин H: 4.7 мкг
Витамин PP: 2.7 мг
Холин: 52.6 мг
Железо: 2.0 мг
Калий: 143.1 мг
Кальций: 14.4 мг
Кремний: 32.4 мг
Магний: 32.2 мг
Натрий: 79.3 мг
Сера: 93.8 мг
Фосфор: 159.9 мг
Хлор: 79.7 мг
Алюминий: 21.7 мкг
Бор: 41.7 мкг
Ванадий: 1.6 мкг
Йод: 3.1 мкг
Кобальт: 5.5 мкг
Литий: 0.008 мкг
Марганец: 477.2 мкг
Медь: 118.8 мкг
Молибден: 1.9 мкг
Никель: 0.9 мкг
Олово: 0.08 мкг
Рубидий: 6.9 мкг
Селен: 0.10 мкг
Титан: 0.2 мкг
Фтор: 70.6 мкг
Хром: 4.6 мкг
Цинк: 1324.0 мкг


Сациви из курицы или индейки (птица в ореховом соусе - грузинское национальное блюдо)

Блюдо: Блюда из птицы и кролика
Суммарный вес: 320.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 224.0 | грамм | холодная обработка, жарка
орех грецкий | 30.0 | грамм | холодная обработка
масло сливочное | 12.0 | грамм | порционирование
лук репчатый | 30.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 3.0 | грамм | порционирование
желток куриный | 0.5 | штука | порционирование
чеснок луковица | 3.0 | грамм | холодная обработка
уксус | 10.0 | грамм | порционирование
гвоздика | 0.2 | грамм | порционирование
корица | 0.2 | грамм | порционирование
перец молотый красный | 0.5 | грамм | порционирование
шафран | 0.05 | грамм | порционирование
уцхо-сунели | 0.2 | грамм | порционирование
бульон куриный | 100.0 | грамм | порционирование

Способ приготовления:

Подготовленную тушку курицы или индейки отваривают до полуготовности, жарят в жарочном шкафу и рубят на порционные куски (по 2 кусочка-филе и окорочек - на порцию). Для соуса: мелко нарезанный лук пассеруют на масле, добавляют муку и разводят бульоном. Орехи измельчают, добавляют толченый чеснок, соль, шафран, перец, корицу, гвоздику, разводят небольшим количество бульона и вводят эту массу в кипящий бульон с луком. Затем все протирают, добавляют прокипяченный уксус, уцхо-сунели и варят в течение 5 мин. Яичные желтки растирают. в небольшом количестве охлажденного до 50" С соуса сациви, затем постепенно вводят их в горячий соус при непрерывном помешивании. Порционные куски птицы заливают горячим соусом сациви и охлаждают. Подают вместе с соусом в холодном виде

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 312.8 ккал
Вода: 77.9 г
Белки: 20.4 г
Жиры: 19.4 г
Углеводы: 15.1 г
Моно- и дисахариды: 0.8 г
Крахмал: 0.9 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.02 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.6 мг
Витамин B9: 22.0 мкг
Витамин B12: 0.5 мкг
Витамин C: 1.8 мг
Витамин D: 0.2 мкг
Витамин E: 5.3 мг
Витамин H: 10.4 мкг
Витамин PP: 3.5 мг
Холин: 90.5 мг
Железо: 3.5 мг
Калий: 338.2 мг
Кальций: 50.3 мг
Кремний: 0.04 мг
Магний: 68.9 мг
Натрий: 97.3 мг
Сера: 196.3 мг
Фосфор: 346.8 мг
Хлор: 80.1 мг
Алюминий: 46.1 мкг
Бор: 18.5 мкг
Ванадий: 0.8 мкг
Йод: 7.3 мкг
Кобальт: 13.4 мкг
Марганец: 465.8 мкг
Медь: 195.4 мкг
Молибден: 0.5 мкг
Никель: 0.3 мкг
Олово: 0.05 мкг
Рубидий: 43.2 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 265.7 мкг
Хром: 8.3 мкг
Цинк: 2550.7 мкг


Рагу из птицы, дичи, кролика или субпродуктов

Блюдо: Блюда из птицы и кролика
Суммарный вес: 337.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 181.0 | грамм | холодная обработка, тушение
маргарин | 15.0 | грамм | порционирование
картофель | 133.0 | грамм | холодная обработка, тушение
морковь | 44.0 | грамм | холодная обработка, тушение
репа | 33.0 | грамм | холодная обработка, тушение
петрушка корень | 20.0 | грамм | холодная обработка, тушение
томатная паста | 20.0 | грамм | порционирование
лук репчатый | 42.0 | грамм | холодная обработка, тушение
пшеничная мука, высшего сорта | 3.0 | грамм | порционирование

Способ приготовления:

* Желудки и сердца-50%, шеи и крылья-50%. Подготовленные тушки птицы и кролика, нарубленные на куски по 40-50 г, или обработанные субпродукты птицы (мелкие - целиком, а крупные - разрубленные на 2-3 части) обжаривают до образования поджаристой корочки. Затем подготовленные продукты заливают горячим бульоном или водой в количестве 20-30% от массы набора продуктов, добавляют пассерованное томатное пюре и тушат 30-40 мин. Бульон, оставшийся после тушения, сливают и приготавливают на нем соус красный основной (рец. № 528), которым заливают тушеные кусочки мяса, добавляют обжаренные нарезанные кубиками картофель, морковь, репу (предварительно бланшированную), петрушку, лук и тушат 15-20 мин. Отпускают рагу вместе с соусом и гарниром

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 246.2 ккал
Вода: 116.2 г
Белки: 14.1 г
Жиры: 16.4 г
Углеводы: 11.2 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 4.2 г
Крахмал: 6.4 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.3 г
Зола: 1.6 г
Витамин A: 1.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 8.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 8.6 мг
Витамин E: 1.4 мг
Витамин H: 5.7 мкг
Витамин PP: 3.1 мг
Холин: 43.0 мг
Железо: 2.8 мг
Калий: 497.8 мг
Кальций: 31.6 мг
Кремний: 0.04 мг
Магний: 39.3 мг
Натрий: 90.7 мг
Сера: 148.0 мг
Фосфор: 202.0 мг
Хлор: 85.7 мг
Алюминий: 427.7 мкг
Бор: 93.8 мкг
Ванадий: 70.4 мкг
Йод: 7.0 мкг
Кобальт: 10.9 мкг
Литий: 30.2 мкг
Марганец: 136.2 мкг
Медь: 126.6 мкг
Молибден: 5.7 мкг
Никель: 3.1 мкг
Олово: 0.05 мкг
Рубидий: 248.9 мкг
Селен: 0.05 мкг
Титан: 0.10 мкг
Фтор: 110.8 мкг
Хром: 10.6 мкг
Цинк: 1695.1 мкг


Птица или кролик, тушенные в соусе

Блюдо: Блюда из птицы и кролика
Суммарный вес: 277.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 187.0 | грамм | холодная обработка, тушение
маргарин | 5.0 | грамм | порционирование
Соус красный основной | 125.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные тушки птицы (с. 272) или кролика жарят, разрубают на порционные куски, заливают соусом и тушат 15-20 мин. При отпуске гарнируют и поливают соусом, в котором тушилась птица или кролик. Гарниры - рис отварной или припущенный, картофель отварной, картофельное пюре, картофель жареный (из сырого). Соусы - красный основной, красный с вином, луковый

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 265.5 ккал
Вода: 105.2 г
Белки: 17.5 г
Жиры: 19.1 г
Углеводы: 6.2 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 2.2 г
Крахмал: 1.9 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.3 г
Зола: 1.2 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 4.2 мкг
Витамин B12: 0.4 мкг
Витамин C: 5.4 мг
Витамин E: 0.7 мг
Витамин H: 7.1 мкг
Витамин PP: 3.4 мг
Холин: 54.6 мг
Железо: 3.1 мг
Калий: 286.9 мг
Кальций: 18.7 мг
Кремний: 0.1 мг
Магний: 31.3 мг
Натрий: 102.9 мг
Сера: 161.3 мг
Фосфор: 218.4 мг
Хлор: 68.1 мг
Алюминий: 40.0 мкг
Бор: 8.2 мкг
Ванадий: 4.9 мкг
Йод: 5.7 мкг
Кобальт: 10.4 мкг
Литий: 0.2 мкг
Марганец: 38.7 мкг
Медь: 70.4 мкг
Молибден: 0.8 мкг
Никель: 0.2 мкг
Олово: 0.1 мкг
Рубидий: 4.9 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 113.2 мкг
Хром: 7.8 мкг
Цинк: 1790.5 мкг


Цыплята, тушенные с морковью и репой

Блюдо: Блюда из птицы и кролика
Суммарный вес: 272.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
цыплята | 109.0 | грамм | холодная обработка, тушение
пшеничная мука, высшего сорта | 4.0 | грамм | порционирование
морковь | 50.0 | грамм | холодная обработка, тушение
репа | 40.0 | грамм | холодная обработка, тушение
лук репчатый | 48.0 | грамм | холодная обработка, тушение
сельдерей корень | 15.0 | грамм | холодная обработка, тушение
маргарин | 15.0 | грамм | порционирование
Соус сметанный | 75.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные овощи (морковь, репу, лук репчатый, сельдерей) нарезают соломкой. Лук репчатый и морковь пассеруют. Репу предварительно бланшируют, потом обжаривают. Подготовленную тушку цыпленка нарубают на порции, панируют в муке и обжаривают на маргарине до образования корочки. Обжаренного цыпленка кладут в сотейник, добавляют подготовленные овощи, немного воды, закрывают посуду крышкой и тушат до полуготовности, затем заливают соусом сметанным и доводят до готовности. Тушеного цыпленка отпускают с овощами и соусом, в котором они тушились. Это блюдо можно готовить в порционных горшочках.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 250.8 ккал
Вода: 89.6 г
Белки: 11.8 г
Жиры: 19.5 г
Углеводы: 7.4 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 3.6 г
Крахмал: 2.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 1.7 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 8.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 3.0 мг
Витамин D: 0.05 мкг
Витамин E: 1.9 мг
Витамин H: 5.0 мкг
Витамин PP: 1.9 мг
Холин: 92.2 мг
Железо: 1.3 мг
Калий: 316.3 мг
Кальций: 53.1 мг
Кремний: 0.1 мг
Магний: 29.0 мг
Натрий: 84.0 мг
Сера: 109.7 мг
Фосфор: 158.1 мг
Хлор: 75.2 мг
Алюминий: 159.6 мкг
Бор: 70.9 мкг
Ванадий: 20.5 мкг
Йод: 5.7 мкг
Кобальт: 6.6 мкг
Литий: 1.1 мкг
Марганец: 102.1 мкг
Медь: 74.2 мкг
Молибден: 8.1 мкг
Никель: 1.7 мкг
Олово: 0.2 мкг
Рубидий: 81.3 мкг
Селен: 0.3 мкг
Титан: 0.4 мкг
Фтор: 88.9 мкг
Хром: 5.2 мкг
Цинк: 981.4 мкг


Жаркое из курицы по-русски

Блюдо: Блюда из птицы и кролика
Суммарный вес: 314.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 181.0 | грамм | холодная обработка, тушение
лук репчатый | 80.0 | грамм | холодная обработка, пассерование
изюм | 10.0 | грамм | порционирование
орех грецкий | 7.0 | грамм | холодная обработка
Соус сметанный с томатом | 100.0 | грамм | холодная обработка
жир кулинарный | 15.0 | грамм | порционирование
петрушка | 4.0 | грамм | холодная обработка

Способ приготовления:

Подготовленную тушку курицы нарубают кусками по 30-40 г и обжаривают до полуготовности, кладут в горшочек, добавляют пассерованный репчатый лук, нарезанный полукольцами, заливают соусом сметанным с томатом и тушат. В конце тушения добавляют рубленые орехи, подготовленный изюм, специи. Отпускают жаркое в горшочке, посыпав рубленой зеленью петрушки

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 368.8 ккал
Вода: 77.6 г
Белки: 15.4 г
Жиры: 30.1 г
Углеводы: 9.6 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 3.2 г
Крахмал: 1.3 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 11.0 мкг
Витамин B12: 0.4 мкг
Витамин C: 5.8 мг
Витамин D: 0.05 мкг
Витамин E: 1.0 мг
Витамин H: 7.4 мкг
Витамин PP: 2.6 мг
Холин: 87.9 мг
Железо: 2.8 мг
Калий: 312.1 мг
Кальций: 58.1 мг
Кремний: 0.07 мг
Магний: 35.0 мг
Натрий: 97.2 мг
Сера: 158.5 мг
Фосфор: 225.8 мг
Хлор: 84.4 мг
Алюминий: 137.1 мкг
Бор: 59.5 мкг
Ванадий: 1.7 мкг
Йод: 7.6 мкг
Кобальт: 10.5 мкг
Марганец: 135.5 мкг
Медь: 100.7 мкг
Молибден: 1.9 мкг
Никель: 0.9 мкг
Олово: 0.10 мкг
Рубидий: 140.1 мкг
Селен: 0.2 мкг
Титан: 0.2 мкг
Фтор: 124.3 мкг
Хром: 7.2 мкг
Цинк: 1901.2 мкг


Филе индейки, фаршированное яблоками и черносливом

Блюдо: Блюда из птицы и кролика
Суммарный вес: 246.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
индейка | 90.0 | грамм | холодная обработка, запекание
яйцо куриное | 0.3 | штука | холодная обработка
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
яблоки | 20.0 | грамм | холодная обработка, запекание
чернослив | 30.0 | грамм | холодная обработка, варка
сахар | 4.0 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
яблоки маринованные | 50.0 | грамм | порционирование
горошек зеленый консервированный | 20.0 | грамм | порционирование
томаты | 30.0 | грамм | холодная обработка

Способ приготовления:

Подготовленные тушки индейки разделывают на мякоть без кожи. Филе индейки нарезают на порционные куски, отбивают, посыпают солью. На подготовленное филе кладут фарш, завертывают в виде конверта, смачивают в льезоне и панируют в пшеничной муке. Подготовленные изделия обжаривают с двух сторон и доводят до готовности в жарочном шкафу. Для фарша яблоки без кожицы и семенного гнезда нарезают соломкой и посыпают сахарным песком, подготовленный чернослив припускают, удаляют косточки, измельчают, соединяют с яблоками и перемешивают. Подают филе с маринованными плодами, оформляют зеленью петрушки. На гарнир подают яблоки маринованные, зеленый горошек консервированный, помидоры свежие, нарезанные дольками или кружочками

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 255.5 ккал
Вода: 73.6 г
Белки: 12.2 г
Жиры: 14.9 г
Углеводы: 19.4 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 27.2 мг
Моно- и дисахариды: 10.5 г
Крахмал: 6.9 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.7 г
Зола: 1.2 г
Витамин A: 0.2 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 8.9 мкг
Витамин B12: 0.02 мкг
Витамин C: 5.9 мг
Витамин D: 0.1 мкг
Витамин E: 1.3 мг
Витамин H: 2.8 мкг
Витамин PP: 2.3 мг
Холин: 91.1 мг
Железо: 3.9 мг
Калий: 407.1 мг
Кальций: 34.9 мг
Кремний: 7.0 мг
Магний: 36.6 мг
Натрий: 69.8 мг
Сера: 140.3 мг
Фосфор: 145.6 мг
Хлор: 67.5 мг
Алюминий: 170.0 мкг
Бор: 139.4 мкг
Ванадий: 17.1 мкг
Йод: 2.2 мкг
Кобальт: 9.3 мкг
Марганец: 205.2 мкг
Медь: 152.1 мкг
Молибден: 23.2 мкг
Никель: 26.7 мкг
Олово: 1.5 мкг
Рубидий: 37.2 мкг
Селен: 1.3 мкг
Титан: 15.3 мкг
Фтор: 10.8 мкг
Стронций: 6.6 мкг
Хром: 7.7 мкг
Цинк: 1501.5 мкг
Цирконий: 0.9 мкг


Жаркое из цыплят и субпродуктов кур

Блюдо: Блюда из птицы и кролика
Суммарный вес: 316.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
субпродукты (головы, ноги, крылья, желудки, шеи) | 94.0 | грамм | холодная обработка, запекание
маргарин | 21.0 | грамм | порционирование
цыплята | 58.0 | грамм | холодная обработка, запекание
картофель | 115.0 | грамм | холодная обработка, запекание
шампиньон | 71.0 | грамм | холодная обработка, варка
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
Соус сметанный | 50.0 | грамм | холодная обработка
сыр твердый | 10.0 | грамм | холодная обработка, запекание

Способ приготовления:

Обработанные субпродукты кур заливают горячей водой, варят 15 мин, нарезают ломтиками и обжаривают. Окорочка цыплят посыпают солью, перцем и обжаривают. Подготовленные шампиньоны отваривают, нарезают ломтиками, а репчатый лук - полукольцами, пассеруют. Вареный очищенный картофель нарезают ломтиками и обжаривают. Готовые субпродукты, жареные окорочка, отварные нарезанные шампиньоны, обжаренный картофель, пассерованный лук укладывают в баранчик, заправляют соусом сметанным, посыпают тертым сыром и запекают. При отпуске посыпают мелко рубленной зеленью петрушки (2 г нетто на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 280.9 ккал
Вода: 105.7 г
Белки: 14.6 г
Жиры: 21.7 г
Углеводы: 7.2 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 1.6 г
Крахмал: 4.5 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.08 г
Зола: 1.3 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.4 мг
Витамин B9: 13.1 мкг
Витамин B12: 0.4 мкг
Витамин C: 3.2 мг
Витамин D: 0.03 мкг
Витамин E: 2.0 мг
Витамин H: 6.4 мкг
Витамин PP: 3.4 мг
Холин: 78.6 мг
Железо: 2.0 мг
Калий: 463.1 мг
Кальций: 63.4 мг
Кремний: 0.04 мг
Магний: 31.6 мг
Натрий: 110.2 мг
Сера: 132.8 мг
Фосфор: 213.9 мг
Хлор: 84.6 мг
Алюминий: 339.0 мкг
Бор: 65.9 мкг
Ванадий: 47.6 мкг
Йод: 9.9 мкг
Кобальт: 12.1 мкг
Литий: 24.1 мкг
Марганец: 107.1 мкг
Медь: 107.7 мкг
Молибден: 5.3 мкг
Никель: 2.0 мкг
Олово: 0.05 мкг
Рубидий: 231.8 мкг
Селен: 0.1 мкг
Титан: 0.1 мкг
Фтор: 99.0 мкг
Хром: 11.2 мкг
Цинк: 1530.6 мкг


Плов из птицы, дичи или кролика

Блюдо: Блюда из птицы и кролика
Суммарный вес: 323.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 181.0 | грамм | холодная обработка, тушение
маргарин | 20.0 | грамм | порционирование
лук репчатый | 24.0 | грамм | холодная обработка, пассерование
морковь | 25.0 | грамм | холодная обработка, пассерование
томатная паста | 10.0 | грамм | порционирование
рисовая крупа | 165.0 | грамм | переборка, просеивание, промывка, варка без слива

Способ приготовления:

Птицу, дичь или кролика рубят на порции (по одному куску), обжаривают до образования корочки, посыпают солью, перцем, кладут в посуду, добавляют пассерованные, мелко нарезанные морковь и лук, томатное пюре, заливают горячим бульоном или водой и дают закипеть (жидкость наливают из расчета нормы воды для приготовления рассыпчатой каши), затем кладут промытую рисовую крупу и варят до загустения. После этого посуду с пловом ставят на 40-50 мин в жарочный шкаф

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 329.9 ккал
Вода: 58.2 г
Белки: 13.6 г
Жиры: 15.4 г
Углеводы: 36.6 г
Моно- и дисахариды: 2.2 г
Крахмал: 35.6 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.1 г
Зола: 1.1 г
Витамин A: 0.7 мг
Витамин B1: 0.07 мг
Витамин B2: 0.10 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 11.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 2.2 мг
Витамин E: 1.9 мг
Витамин H: 6.0 мкг
Витамин PP: 2.6 мг
Холин: 68.5 мг
Железо: 2.3 мг
Калий: 209.6 мг
Кальций: 18.1 мг
Кремний: 50.3 мг
Магний: 44.4 мг
Натрий: 77.4 мг
Сера: 127.0 мг
Фосфор: 204.4 мг
Хлор: 60.0 мг
Алюминий: 52.9 мкг
Бор: 89.7 мкг
Ванадий: 7.4 мкг
Йод: 4.5 мкг
Кобальт: 7.4 мкг
Литий: 0.4 мкг
Марганец: 670.7 мкг
Медь: 178.3 мкг
Молибден: 3.2 мкг
Никель: 2.0 мкг
Рубидий: 34.2 мкг
Фтор: 100.5 мкг
Хром: 6.0 мкг
Цинк: 1896.9 мкг


Птица или кролик жареные

Блюдо: Блюда из птицы и кролика
Суммарный вес: 138.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 187.0 | грамм | холодная обработка, жарка
сметана | 5.0 | грамм | порционирование
маргарин | 6.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Подготовленные тушки птицы и кроликов солят, смазывают сметаной, кладут на противень или сковороду с жиром, разогретым до температуры 150-160° С, и обжаривают на плите до образования поджаристой корочки по всей поверхности тушки. После обжаривания на плите тушки доводят до полной готовности в жарочном шкафу. Тушки крупной птицы (индеек, гусей, уток) солят, кладут на противни спинкой вниз, поливают растопленным жиром и ставят в жарочный шкаф. Во время жаренья птицы в жарочном шкафу тушки периодически переворачивают и поливают жиром и соком, выделившимся при жаренье. Взрослых кур, гусей, уток и индеек перед жареньем рекомендуется предварительно отваривать до полуготовности. На порции птицу и кролика рубят непосредственно перед подачей по 2 куска (филе и окорочек). При порционировании жареной птицы, особенно крупной (кур, индеек, гусей и уток) можно вырубить спинную кость (с. 273). При отпуске жареные птицу и кролика гарнируют, поливают мясным соком (с. 222) и сливочным маслом. Можно отпускать и без масла сливочного, соответственно уменьшив выход блюда. Гарниры - гречневая каша, рис отварной или припущенный, горошек зеленый отварной, картофель жареный (из сырого), капуста тушеная, яблоки печение, сложный гарнир. Дополнительно на гарнир подают зеленые салаты, салаты из свежих огурцов, красной капусты в количестве 50-75 г (нетто) на порцию. Салаты подают отдельно. Жареных гуся и утку лучше всего подавать с капустой тушеной, яблоками печеными или гречневой кашей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 508.3 ккал
Вода: 112.0 г
Белки: 31.2 г
Жиры: 42.0 г
Углеводы: 1.3 г
Зола: 1.5 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 1.3 мг
Витамин B6: 0.9 мг
Витамин B9: 7.4 мкг
Витамин B12: 0.9 мкг
Витамин C: 1.3 мг
Витамин D: 0.02 мкг
Витамин E: 1.6 мг
Витамин H: 16.7 мкг
Витамин PP: 6.3 мг
Холин: 130.4 мг
Железо: 5.2 мг
Калий: 333.0 мг
Кальций: 31.5 мг
Магний: 46.0 мг
Натрий: 191.1 мг
Сера: 314.5 мг
Фосфор: 389.4 мг
Хлор: 132.4 мг
Йод: 10.4 мкг
Кобальт: 20.3 мкг
Марганец: 32.4 мкг
Медь: 129.4 мкг
Молибден: 0.2 мкг
Селен: 0.01 мкг
Фтор: 220.3 мкг
Хром: 15.2 мкг
Цинк: 3490.9 мкг


Гусь, утка фаршированные

Блюдо: Блюда из птицы и кролика
Суммарный вес: 304.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
гусь | 215.0 | грамм | холодная обработка, запекание
маргарин | 6.0 | грамм | порционирование
картофель | 155.0 | грамм | холодная обработка, запекание
сахар | 5.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Масса вареного чернослива без косточки. При фаршировании картофелем сахар не используется. Обработанную тушку гуся или утки фаршируют картофелем, или черносливом, или яблоками и жарят в жарочном шкафу 45-60 мин. Для начинки подбирают клубни картофеля среднего размера или обтачивают их и слегка обжаривают; яблоки очищают от кожицы, удаляют семенное гнездо, нарезают дольками и посыпают сахаром; предварительно замоченный чернослив с удаленной косточкой посыпают сахаром. При отпуске фаршированную птицу рубят на порции, укладывают на блюдо вместе с начинкой и поливают соком, выделившимся при жаренье, и растопленным сливочным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 437.2 ккал
Вода: 96.6 г
Белки: 14.5 г
Жиры: 38.1 г
Углеводы: 9.6 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 0.6 г
Крахмал: 7.3 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.10 г
Зола: 1.5 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.6 мг
Витамин B9: 8.0 мкг
Витамин C: 2.8 мг
Витамин D: 0.007 мкг
Витамин E: 0.6 мг
Витамин H: 0.06 мкг
Витамин PP: 2.6 мг
Холин: 48.4 мг
Железо: 3.1 мг
Калий: 512.3 мг
Кальций: 17.2 мг
Магний: 44.5 мг
Натрий: 82.6 мг
Сера: 163.3 мг
Фосфор: 168.7 мг
Хлор: 109.4 мг
Алюминий: 524.1 мкг
Бор: 70.1 мкг
Ванадий: 90.8 мкг
Йод: 6.5 мкг
Кобальт: 12.4 мкг
Литий: 46.9 мкг
Марганец: 119.0 мкг
Медь: 292.2 мкг
Молибден: 12.5 мкг
Никель: 3.0 мкг
Рубидий: 304.7 мкг
Фтор: 18.3 мкг
Хром: 12.9 мкг
Цинк: 222.7 мкг


Утка, фаршированная картофелем и черносливом

Блюдо: Блюда из птицы и кролика
Суммарный вес: 360.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
утка | 154.0 | грамм | холодная обработка, запекание
картофель | 333.0 | грамм | холодная обработка, котлеты
масло сливочное | 25.0 | грамм | порционирование
молоко коровье | 26.0 | грамм | порционирование
чернослив | 40.0 | грамм | холодная обработка, тушение

Способ приготовления:

Масса набухшего чернослива без косточки. Обработанную тушку утки фаршируют массой из протертого сырого, предварительно отжатого картофеля и чернослива без косточек, запекают в жарочном шкафу в течение 45-60 мин. Для фарша сырой очищенный картофель протирают, отжимают, заливают горячим молоком, добавляют соль, перец черный молотый, сливочное масло или маргарин, мелко рубленный чернослив, предварительно замоченный с удаленной косточкой. При отпуске фаршированную утку рубят на порции, поливают соком, выделившимся при запекании, и растопленным маслом или маргарином

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 340.0 ккал
Вода: 106.6 г
Белки: 10.5 г
Жиры: 26.1 г
Углеводы: 16.9 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 7.0 г
Крахмал: 9.8 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.5 г
Зола: 1.6 г
Витамин A: 0.10 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 8.2 мкг
Витамин B12: 0.03 мкг
Витамин C: 10.4 мг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 0.3 мкг
Витамин PP: 2.6 мг
Холин: 61.6 мг
Железо: 2.6 мг
Калий: 610.6 мг
Кальций: 37.3 мг
Магний: 41.6 мг
Натрий: 38.1 мг
Сера: 114.2 мг
Фосфор: 162.1 мг
Хлор: 91.9 мг
Алюминий: 638.6 мкг
Бор: 84.9 мкг
Ванадий: 110.0 мкг
Йод: 6.4 мкг
Кобальт: 8.4 мкг
Литий: 56.9 мкг
Марганец: 134.8 мкг
Медь: 334.3 мкг
Молибден: 10.9 мкг
Никель: 3.7 мкг
Олово: 0.9 мкг
Рубидий: 369.2 мкг
Селен: 0.1 мкг
Фтор: 89.4 мкг
Стронций: 1.2 мкг
Хром: 15.2 мкг
Цинк: 1571.0 мкг


Котлеты по-киевски

Блюдо: Блюда из птицы и кролика
Суммарный вес: 299.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 90.0 | грамм | холодная обработка, жарка
масло сливочное | 40.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
хлеб пшеничный | 28.0 | грамм | порционирование
жир кулинарный | 15.0 | грамм | порционирование
Бобовые отварные | 150.0 | грамм | холодная обработка

Способ приготовления:

Подготовленное филе кур (реп. № 441) фаршируют сливочным маслом, смачивают в яйцах, панируют дважды в белой панировке и жарят во фритюре 5- 7 мин до образования поджаристой корочки. Доводят до готовности в жарочном шкафу. При отпуске котлеты гарнируют и поливают сливочным маслом. Котлеты можно подавать на гренках (рец. № 704). Гарниры - горошек зеленый отварной: картофель, жаренный во фритюре; сложный гарнир.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 444.7 ккал
Вода: 37.2 г
Белки: 21.6 г
Жиры: 27.8 г
Углеводы: 28.8 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 22.4 мг
Моно- и дисахариды: 2.0 г
Крахмал: 19.1 г
Пищевые волокна: 2.5 г
Зола: 2.6 г
Витамин A: 0.2 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.6 мг
Витамин B9: 46.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 3.3 мг
Витамин H: 4.6 мкг
Витамин PP: 2.6 мг
Холин: 43.1 мг
Железо: 8.5 мг
Калий: 647.0 мг
Кальций: 97.3 мг
Кремний: 50.0 мг
Магний: 72.2 мг
Натрий: 119.8 мг
Сера: 168.6 мг
Фосфор: 410.6 мг
Хлор: 144.9 мг
Алюминий: 346.4 мкг
Бор: 265.2 мкг
Ванадий: 102.8 мкг
Йод: 9.6 мкг
Кобальт: 15.2 мкг
Марганец: 811.1 мкг
Медь: 304.6 мкг
Молибден: 22.8 мкг
Никель: 93.7 мкг
Селен: 13.5 мкг
Титан: 81.2 мкг
Фтор: 75.0 мкг
Хром: 9.2 мкг
Цинк: 2638.2 мкг


Котлеты натуральные из филе птицы, дичи или кролика с гарниром

Блюдо: Блюда из птицы и кролика
Суммарный вес: 250.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 104.0 | грамм | холодная обработка, жарка
масло сливочное | 15.0 | грамм | порционирование
Гренки из пшеничного хлеба (1-й вариант) | 20.0 | грамм | холодная обработка
Картофель жареный (из сырого) | 150.0 | грамм | холодная обработка

Способ приготовления:

Подготовленное филе птицы или дичи (рец. № 441), или мякоть кролика жарят на масле непосредственно перед подачей. При отпуске котлеты кладут на гренок, гарнируют и поливают маслом. Гарниры - картофель жареный (из сырого), сложный гарнир.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 301.7 ккал
Вода: 90.9 г
Белки: 11.7 г
Жиры: 22.8 г
Углеводы: 13.1 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 0.7 г
Крахмал: 8.5 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.08 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.5 мг
Витамин B9: 9.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 7.6 мг
Витамин D: 0.01 мкг
Витамин E: 0.4 мг
Витамин H: 5.3 мкг
Витамин PP: 3.0 мг
Холин: 43.4 мг
Железо: 2.3 мг
Калий: 440.1 мг
Кальций: 17.1 мг
Кремний: 0.2 мг
Магний: 30.1 мг
Натрий: 102.5 мг
Сера: 120.5 мг
Фосфор: 162.5 мг
Хлор: 145.1 мг
Алюминий: 500.3 мкг
Бор: 66.9 мкг
Ванадий: 86.7 мкг
Йод: 6.0 мкг
Кобальт: 9.3 мкг
Литий: 44.8 мкг
Марганец: 179.2 мкг
Медь: 132.6 мкг
Молибден: 5.7 мкг
Никель: 2.9 мкг
Рубидий: 290.9 мкг
Фтор: 85.1 мкг
Хром: 10.7 мкг
Цинк: 1347.9 мкг


Котлеты из филе птицы или дичи, панированные жареные

Блюдо: Блюда из птицы и кролика
Суммарный вес: 257.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 94.0 | грамм | холодная обработка, жарка
хлеб пшеничный | 20.0 | грамм | порционирование
яйцо куриное | 0.2 | штука | холодная обработка
масло сливочное | 20.0 | грамм | порционирование
Бобовые отварные | 150.0 | грамм | холодная обработка

Способ приготовления:

Филе, зачищенное от пленок и сухожилий, смачивают в яйцах, панируют в белой панировке и жарят. При отпуске гарнируют и поливают сливочным маслом. Гарниры - горошек зеленый отварной, картофель жареный (из сырого), сложный гарнир. Гарнир к этому блюду можно подавать в корзиночках (рец. № 709).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 403.7 ккал
Вода: 43.9 г
Белки: 25.1 г
Жиры: 20.4 г
Углеводы: 32.0 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 20.8 мг
Моно- и дисахариды: 2.3 г
Крахмал: 22.3 г
Пищевые волокна: 2.9 г
Зола: 3.1 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 0.7 мг
Витамин B9: 53.7 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.10 мкг
Витамин E: 3.7 мг
Витамин H: 5.4 мкг
Витамин PP: 3.0 мг
Холин: 47.6 мг
Железо: 9.8 мг
Калий: 750.2 мг
Кальций: 111.5 мг
Кремний: 58.1 мг
Магний: 83.4 мг
Натрий: 124.0 мг
Сера: 196.4 мг
Фосфор: 476.5 мг
Хлор: 142.7 мг
Алюминий: 403.1 мкг
Бор: 308.6 мкг
Ванадий: 119.7 мкг
Йод: 11.1 мкг
Кобальт: 17.8 мкг
Марганец: 918.2 мкг
Медь: 350.8 мкг
Молибден: 26.0 мкг
Никель: 109.1 мкг
Селен: 15.7 мкг
Титан: 94.5 мкг
Фтор: 89.3 мкг
Хром: 10.7 мкг
Цинк: 3069.6 мкг


Птица, дичь или кролик по-столичному

Блюдо: Блюда из птицы и кролика
Суммарный вес: 298.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 98.0 | грамм | холодная обработка, жарка
хлеб пшеничный | 37.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
масло сливочное | 30.0 | грамм | порционирование
Бобовые отварные | 150.0 | грамм | холодная обработка

Способ приготовления:

Зачищенное филе птицы (без косточки), мякоть задних ножек или спинной части кролика слегка отбивают, смачивают в яйцах, панируют в белом хлебе, нарезанном соломкой, и жарят 12-15 мин непосредственно перед подачей. При отпуске на филе кладут масло; дополнительно можно положить консервированные фрукты (50 г), соответственно увеличив выход блюда. Гарниры - горошек зеленый отварной; картофель жаренный во фритюре; сложный гарнир. Гарнир можно подавать в корзиночках (рец. № 709).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 396.2 ккал
Вода: 42.4 г
Белки: 22.9 г
Жиры: 21.2 г
Углеводы: 30.3 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 44.9 мг
Моно- и дисахариды: 2.0 г
Крахмал: 19.2 г
Пищевые волокна: 2.5 г
Зола: 2.7 г
Витамин A: 0.2 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B3: 1.0 мг
Витамин B6: 0.7 мг
Витамин B9: 48.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 3.4 мг
Витамин H: 5.8 мкг
Витамин PP: 2.7 мг
Холин: 57.2 мг
Железо: 8.8 мг
Калий: 663.6 мг
Кальций: 100.5 мг
Кремний: 50.2 мг
Магний: 74.7 мг
Натрий: 143.9 мг
Сера: 183.9 мг
Фосфор: 428.5 мг
Хлор: 179.2 мг
Алюминий: 347.1 мкг
Бор: 265.7 мкг
Ванадий: 103.0 мкг
Йод: 10.6 мкг
Кобальт: 16.1 мкг
Марганец: 839.2 мкг
Медь: 315.0 мкг
Молибден: 23.4 мкг
Никель: 93.9 мкг
Селен: 13.5 мкг
Титан: 81.3 мкг
Фтор: 81.7 мкг
Хром: 9.7 мкг
Цинк: 2774.8 мкг


Кролик по-любительски

Блюдо: Блюда из птицы и кролика
Суммарный вес: 329.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мясо кролика | 133.0 | грамм | холодная обработка, жарка мелким куском
шпик свиной | 41.0 | грамм | холодная обработка, жарка
лук репчатый | 60.0 | грамм | холодная обработка, жарка
маргарин | 10.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
Рис отварной | 150.0 | грамм | холодная обработка
соус Южный | 15.0 | грамм | порционирование

Способ приготовления:

Для этого блюда используют мякоть, снятую со спинной части кролика или задних ножек (окорочков). Приготовляют и отпускают так же, как и шашлык из говядины (рец. № 384). Гарниры - рис отварной или припущенный.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 455.0 ккал
Вода: 63.5 г
Белки: 15.4 г
Жиры: 26.0 г
Углеводы: 42.3 г
Моно- и дисахариды: 1.7 г
Крахмал: 42.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.03 г
Зола: 1.3 г
Витамин A: 0.06 мг
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 13.4 мкг
Витамин B12: 2.2 мкг
Витамин C: 1.0 мг
Витамин D: 0.006 мкг
Витамин E: 2.2 мг
Витамин H: 1.6 мкг
Витамин PP: 2.8 мг
Холин: 92.4 мг
Железо: 3.0 мг
Калий: 261.4 мг
Кальций: 13.4 мг
Кремний: 49.1 мг
Магний: 40.8 мг
Натрий: 46.3 мг
Сера: 148.9 мг
Фосфор: 214.3 мг
Хлор: 57.2 мг
Алюминий: 58.2 мкг
Бор: 88.0 мкг
Йод: 4.4 мкг
Кобальт: 9.6 мкг
Марганец: 653.8 мкг
Медь: 202.7 мкг
Молибден: 4.0 мкг
Никель: 1.8 мкг
Рубидий: 69.3 мкг
Фтор: 67.0 мкг
Хром: 5.5 мкг
Цинк: 2023.9 мкг


Кролик в маринаде

Блюдо: Блюда из птицы и кролика
Суммарный вес: 236.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мясо кролика | 136.0 | грамм | холодная обработка, варка
морковь | 25.0 | грамм | холодная обработка, варка без слива
петрушка корень | 27.0 | грамм | холодная обработка, варка
лук репчатый | 36.0 | грамм | холодная обработка, варка без слива
репа | 40.0 | грамм | холодная обработка, варка без слива
томатная паста | 15.0 | грамм | порционирование
подсолнечное масло | 10.0 | грамм | порционирование
сахар | 5.0 | грамм | порционирование
уксус | 30.0 | грамм | порционирование

Способ приготовления:

Подготовленный кролик нарубают на порционные куски и варят с добавлением моркови, корня петрушки, соли и специй. Куски вареного кролика кладут в посуду, заливают маринадом и тушат до готовности, затем охлаждают. Для маринада подготовленные лук репчатый, морковь, петрушку (корень), бланшированную репу нарезают соломкой, обжаривают на растительном масле с добавлением томатного пюре, затем подливают немного бульона от варки кролика, добавляют уксус, перец и кипятят 15-20 мин. В конце варки добавляют лавровый лист, соль, сахар. Отпускают кролика вместе с маринадом, можно посыпать мелко нарезанной зеленью петрушки или укропа.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.5 ккал
Вода: 115.2 г
Белки: 15.7 г
Жиры: 11.5 г
Углеводы: 7.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.5 г
Крахмал: 0.6 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.2 г
Зола: 1.6 г
Витамин A: 0.9 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B3: 0.04 мг
Витамин B6: 0.3 мг
Витамин B9: 7.9 мкг
Витамин B12: 2.0 мкг
Витамин C: 6.6 мг
Витамин E: 2.1 мг
Витамин H: 0.1 мкг
Витамин PP: 2.2 мг
Холин: 52.8 мг
Железо: 3.3 мг
Калий: 333.3 мг
Кальций: 29.5 мг
Магний: 26.7 мг
Натрий: 11.6 мг
Сера: 126.8 мг
Фосфор: 170.5 мг
Хлор: 51.3 мг
Алюминий: 92.2 мкг
Бор: 50.0 мкг
Ванадий: 10.1 мкг
Йод: 3.5 мкг
Кобальт: 9.3 мкг
Литий: 0.6 мкг
Марганец: 61.2 мкг
Медь: 88.1 мкг
Молибден: 4.4 мкг
Никель: 1.1 мкг
Рубидий: 70.3 мкг
Фтор: 48.0 мкг
Хром: 5.0 мкг
Цинк: 1363.5 мкг


Цыплята табака (грузинское национальное блюдо)

Блюдо: Блюда из птицы и кролика
Суммарный вес: 255.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
цыплята | 290.0 | грамм | холодная обработка, жарка
масло сливочное | 18.0 | грамм | порционирование
сметана | 5.0 | грамм | порционирование
соус ткемали | 50.0 | грамм | порционирование

Способ приготовления:

' Указанная масса готового цыпленка может быть увеличена в соответствии с фактической массой получаемых тушек, но не более 250 г. У обработанного цыпленка разрезают грудку вдоль, после чего придают тушке плоскую форму, посыпают солью, смазывают сметаной и жарят с обеих сторон на раскаленной сковороде с маслом или в кеци (глиняной сковороде) под прессом. Жареного цыпленка украшают зеленью. Отдельно подают соус ткемали или чеснок, толченый с солью и разведенный холодной водой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 350.5 ккал
Вода: 119.2 г
Белки: 29.2 г
Жиры: 24.8 г
Углеводы: 2.8 г
Зола: 1.7 г
Витамин A: 0.10 мг
Витамин B1: 0.10 мг
Витамин B2: 0.2 мг
Витамин B3: 1.2 мг
Витамин B6: 0.7 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.6 мкг
Витамин C: 1.3 мг
Витамин D: 0.02 мкг
Витамин E: 0.6 мг
Витамин H: 12.3 мкг
Витамин PP: 4.7 мг
Холин: 174.1 мг
Железо: 2.3 мг
Калий: 448.8 мг
Кальций: 17.4 мг
Магний: 37.3 мг
Натрий: 146.6 мг
Сера: 267.5 мг
Фосфор: 314.6 мг
Хлор: 114.1 мг
Йод: 6.1 мкг
Кобальт: 14.9 мкг
Марганец: 22.5 мкг
Медь: 101.6 мкг
Молибден: 7.5 мкг
Селен: 0.006 мкг
Фтор: 193.5 мкг
Хром: 11.9 мкг
Цинк: 1884.3 мкг


Котлеты рубленые из птицы, дичи или кролика с гарниром

Блюдо: Блюда из птицы и кролика
Суммарный вес: 364.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 111.0 | грамм | холодная обработка, котлеты
хлеб пшеничный | 27.0 | грамм | порционирование
молоко коровье | 39.0 | грамм | порционирование
сухари | 4.0 | грамм | порционирование
маргарин | 10.0 | грамм | порционирование
жир куриный | 4.0 | грамм | порционирование, жарка
Каша рассыпчатая | 150.0 | грамм | холодная обработка
Соус красный основной | 50.0 | грамм | холодная обработка

Способ приготовления:

По I колонке можно готовить котлеты из мякоти без кожи в соответствии с нормами закладки сырья (табл. 23). Мясо птицы или кролика нарезают на кусочки и пропускают через мясорубку вместе с внутренним жиром. Измельченное мясо соединяют с замоченным в молоке или воде хлебом, кладут соль, молотый перец, хорошо перемешивают, пропускают через мясорубку и выбивают. Готовую котлетную массу порционируют, панируют в сухарях или белой панировке (хлеб можно нарезать в виде соломки или кубиков), формуют котлеты, которые затем обжаривают с обеих сторон и доводят до готовности в жарочном шкафу. Из кур можно приготовить котлеты (фуршет) по 5-6 шт. на порцию. По I колонке вместо молока можно использовать сливки. Гарниры - каши рассыпчатые, горошек зеленый отварной, пюре картофельное, картофель жареный (из сырого), сложный гарнир. Соус-красный основной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.4 ккал
Вода: 57.9 г
Белки: 12.3 г
Жиры: 12.9 г
Углеводы: 43.6 г
Моно- и дисахариды: 1.8 г
Крахмал: 39.2 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.09 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.3 мг
Витамин B9: 14.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.8 мг
Витамин D: 0.005 мкг
Витамин E: 2.0 мг
Витамин H: 6.1 мкг
Витамин PP: 2.5 мг
Холин: 76.1 мг
Железо: 2.0 мг
Калий: 184.4 мг
Кальций: 29.4 мг
Кремний: 52.3 мг
Магний: 42.7 мг
Натрий: 99.2 мг
Сера: 99.5 мг
Фосфор: 182.2 мг
Хлор: 115.2 мг
Алюминий: 34.0 мкг
Бор: 66.6 мкг
Ванадий: 3.4 мкг
Йод: 4.1 мкг
Кобальт: 5.1 мкг
Литий: 0.05 мкг
Марганец: 761.9 мкг
Медь: 174.5 мкг
Молибден: 3.8 мкг
Никель: 1.9 мкг
Олово: 1.8 мкг
Рубидий: 1.5 мкг
Селен: 0.5 мкг
Титан: 0.6 мкг
Фтор: 75.1 мкг
Стронций: 4.0 мкг
Хром: 4.5 мкг
Цинк: 1605.5 мкг
Цирконий: 0.3 мкг


Биточки рубленые из птицы, дичи или кролика паровые под белым соусом с рисом

Блюдо: Блюда из птицы и кролика
Суммарный вес: 404.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 111.0 | грамм | холодная обработка, котлеты
хлеб пшеничный | 27.0 | грамм | порционирование
молоко коровье | 39.0 | грамм | порционирование
жир куриный | 4.0 | грамм | порционирование, жарка
масло сливочное | 3.0 | грамм | порционирование
Рис отварной | 150.0 | грамм | холодная обработка
Соус паровой | 100.0 | грамм | холодная обработка

Способ приготовления:

Готовую котлетную массу (рец. № 460) разделывают на биточки (1-3 шт. на порцию), припускают 15-20 мин. Гарниры - рис отварной или припущенный, пюре картофельное, сложный гарнир. Соусы - паровой, белый с яйцом. По I колонке вместо молока можно использовать сливки

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 307.1 ккал
Вода: 65.3 г
Белки: 11.2 г
Жиры: 13.2 г
Углеводы: 38.3 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 1.1 г
Крахмал: 35.3 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.01 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 10.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.4 мг
Витамин D: 0.006 мкг
Витамин E: 2.1 мг
Витамин H: 5.0 мкг
Витамин PP: 2.1 мг
Холин: 59.1 мг
Железо: 1.8 мг
Калий: 136.5 мг
Кальций: 24.0 мг
Кремний: 40.2 мг
Магний: 34.8 мг
Натрий: 91.4 мг
Сера: 86.7 мг
Фосфор: 157.9 мг
Хлор: 102.0 мг
Алюминий: 22.8 мкг
Бор: 50.6 мкг
Ванадий: 1.3 мкг
Йод: 3.7 мкг
Кобальт: 4.5 мкг
Литий: 0.006 мкг
Марганец: 572.3 мкг
Медь: 136.9 мкг
Молибден: 2.9 мкг
Никель: 1.1 мкг
Олово: 1.3 мкг
Рубидий: 4.3 мкг
Селен: 0.3 мкг
Титан: 0.1 мкг
Фтор: 64.5 мкг
Стронций: 1.6 мкг
Хром: 4.0 мкг
Цинк: 1337.1 мкг


Котлеты рубленые из кур, кролика, запеченные с соусом молочным

Блюдо: Блюда из птицы и кролика
Суммарный вес: 432.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курица | 111.0 | грамм | холодная обработка, котлеты
хлеб пшеничный | 27.0 | грамм | порционирование
молоко коровье | 39.0 | грамм | порционирование
жир куриный | 6.0 | грамм | порционирование
Соус молочный густой (для фарширования) | 75.0 | грамм | холодная обработка, жарка
масло сливочное | 15.0 | грамм | порционирование
сыр твердый | 9.0 | грамм | холодная обработка, запекание
Бобовые отварные | 150.0 | грамм | холодная обработка
Соус красный основной | 50.0 | грамм | холодная обработка

Способ приготовления:

Котлеты кладут на смазанный жиром противень или сковороду, в середине по длине котлеты делают углубление, заполняют его густым молочным соусом, посыпают тертым сыром, сбрызгивают маслом и запекают. При отпуске котлета гарнируют, соус подливают сбоку. По I колонке вместо молока можно использовать сливки. Гарниры - горошек зеленый отварной, картофель отварной. Соусы - красный основной, красный с вином.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 301.8 ккал
Вода: 64.3 г
Белки: 17.7 г
Жиры: 15.8 г
Углеводы: 23.7 г
Моно- и дисахариды: 3.0 г
Крахмал: 15.0 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.09 г
Зола: 2.2 г
Витамин A: 0.2 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 34.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.6 мг
Витамин D: 0.02 мкг
Витамин E: 2.3 мг
Витамин H: 4.0 мкг
Витамин PP: 2.1 мг
Холин: 33.7 мг
Железо: 6.2 мг
Калий: 516.7 мг
Кальций: 114.1 мг
Кремний: 34.7 мг
Магний: 57.2 мг
Натрий: 111.7 мг
Сера: 127.7 мг
Фосфор: 322.8 мг
Хлор: 122.5 мг
Алюминий: 283.3 мкг
Бор: 186.1 мкг
Ванадий: 74.2 мкг
Йод: 8.5 мкг
Кобальт: 11.0 мкг
Литий: 0.04 мкг
Марганец: 579.7 мкг
Медь: 218.5 мкг
Молибден: 17.1 мкг
Никель: 64.9 мкг
Олово: 3.0 мкг
Рубидий: 1.3 мкг
Селен: 9.9 мкг
Титан: 56.4 мкг
Фтор: 61.1 мкг
Стронций: 3.8 мкг
Хром: 7.1 мкг
Цинк: 2062.2 мкг


Каша рассыпчатая

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1009.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 950.0 | грамм | переборка, просеивание, промывка
маргарин | 60.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 333.9 ккал
Вода: 14.3 г
Белки: 6.7 г
Жиры: 5.8 г
Углеводы: 67.9 г
Моно- и дисахариды: 1.0 г
Крахмал: 70.1 г
Пищевые волокна: 0.4 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 18.1 мкг
Витамин E: 1.9 мг
Витамин H: 3.3 мкг
Витамин PP: 1.5 мг
Холин: 74.3 мг
Железо: 1.0 мг
Калий: 95.7 мг
Кальций: 8.3 мг
Кремний: 95.1 мг
Магний: 47.6 мг
Натрий: 21.6 мг
Сера: 43.7 мг
Фосфор: 143.0 мг
Хлор: 23.8 мг
Бор: 114.1 мкг
Йод: 1.3 мкг
Кобальт: 1.0 мкг
Марганец: 1188.3 мкг
Медь: 237.7 мкг
Молибден: 3.2 мкг
Никель: 2.6 мкг
Фтор: 47.5 мкг
Хром: 1.6 мкг
Цинк: 1349.9 мкг


Каша вязкая

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1009.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 950.0 | грамм | переборка, просеивание, промывка
маргарин | 60.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 333.9 ккал
Вода: 14.3 г
Белки: 6.7 г
Жиры: 5.8 г
Углеводы: 67.9 г
Моно- и дисахариды: 1.0 г
Крахмал: 70.1 г
Пищевые волокна: 0.4 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.08 мг
Витамин B2: 0.04 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 18.1 мкг
Витамин E: 1.9 мг
Витамин H: 3.3 мкг
Витамин PP: 1.5 мг
Холин: 74.3 мг
Железо: 1.0 мг
Калий: 95.7 мг
Кальций: 8.3 мг
Кремний: 95.1 мг
Магний: 47.6 мг
Натрий: 21.6 мг
Сера: 43.7 мг
Фосфор: 143.0 мг
Хлор: 23.8 мг
Бор: 114.1 мкг
Йод: 1.3 мкг
Кобальт: 1.0 мкг
Марганец: 1188.3 мкг
Медь: 237.7 мкг
Молибден: 3.2 мкг
Никель: 2.6 мкг
Фтор: 47.5 мкг
Хром: 1.6 мкг
Цинк: 1349.9 мкг


Рис отварной

Блюдо: Гарниры для горячих блюд
Суммарный вес: 999.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 940.0 | грамм | переборка, просеивание, промывка, варка со сливом
маргарин | 60.0 | грамм | порционирование

Способ приготовления:

Подготовленный рис кладут в подсоленную кипящую воду (6 л воды, 60 г соли на 1 кг риса) и варят при слабом кипении. Когда зерна набухнут и станут мягкими, рис откидывают и промывают горячей кипяченой водой. После отекания воды рис кладут в посуду, заправляют жиром, перемешивают и прогревают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 372.9 ккал
Вода: 16.1 г
Белки: 7.4 г
Жиры: 6.0 г
Углеводы: 77.1 г
Моно- и дисахариды: 1.2 г
Крахмал: 79.6 г
Пищевые волокна: 0.4 г
Зола: 0.8 г
Витамин A: 0.03 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 15.4 мкг
Витамин E: 1.9 мг
Витамин H: 2.8 мкг
Витамин PP: 1.3 мг
Холин: 63.3 мг
Железо: 1.0 мг
Калий: 87.0 мг
Кальций: 8.4 мг
Кремний: 92.8 мг
Магний: 48.6 мг
Натрий: 20.0 мг
Сера: 42.7 мг
Фосфор: 146.2 мг
Хлор: 23.2 мг
Бор: 111.4 мкг
Йод: 1.3 мкг
Кобальт: 0.9 мкг
Марганец: 1160.6 мкг
Медь: 232.1 мкг
Молибден: 3.2 мкг
Никель: 2.5 мкг
Фтор: 46.4 мкг
Хром: 1.6 мкг
Цинк: 1318.4 мкг


Рис припущенный

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1070.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 340.0 | грамм | переборка, просеивание, промывка, варка со сливом
Бульон костный | 715.0 | грамм | холодная обработка
маргарин | 60.0 | грамм | порционирование

Способ приготовления:

В подсоленный бульон или воду добавляют 50% жира, предусмотренного рецептурой, и всыпают подготовленную для варки крупу рисовую, а далее готовят так же, как кашу рисовую рассыпчатую (с. 150). Остальные 50% жира добавляют в готовую кашу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 163.6 ккал
Вода: 97.5 г
Белки: 5.7 г
Жиры: 6.1 г
Углеводы: 22.9 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 0.5 г
Крахмал: 23.4 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.004 г
Зола: 0.5 г
Витамин A: 0.09 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.10 мг
Витамин B6: 0.05 мг
Витамин B9: 4.8 мкг
Витамин C: 0.1 мг
Витамин E: 1.5 мг
Витамин H: 0.8 мкг
Витамин PP: 1.6 мг
Холин: 18.7 мг
Железо: 1.0 мг
Калий: 107.0 мг
Кальций: 6.0 мг
Кремний: 27.3 мг
Магний: 19.5 мг
Натрий: 27.9 мг
Сера: 13.0 мг
Фосфор: 91.4 мг
Хлор: 7.4 мг
Алюминий: 5.0 мкг
Бор: 35.6 мкг
Ванадий: 0.7 мкг
Йод: 2.1 мкг
Кобальт: 0.3 мкг
Литий: 0.04 мкг
Марганец: 344.4 мкг
Медь: 69.4 мкг
Молибден: 1.1 мкг
Никель: 0.8 мкг
Рубидий: 3.2 мкг
Фтор: 14.3 мкг
Хром: 0.5 мкг
Цинк: 396.4 мкг


Рис припущенный с томатом

Блюдо: Гарниры для горячих блюд
Суммарный вес: 906.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 340.0 | грамм | переборка, просеивание, промывка, варка со сливом
Бульон мясной прозрачный | 655.0 | грамм | холодная обработка
маргарин | 60.0 | грамм | порционирование
томатная паста | 60.0 | грамм | порционирование

Способ приготовления:

Приготавливают так же, как рис припущенный (реп. № 466), в конце варки добавляют пассерованное в течение 10-15 мин томатное пюре.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.4 ккал
Вода: 99.9 г
Белки: 8.3 г
Жиры: 7.7 г
Углеводы: 28.3 г
Ненасыщеные жирные кислоты: 0.03 г
Холестерин: 4.5 мг
Моно- и дисахариды: 1.7 г
Крахмал: 27.7 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 6.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 3.2 мг
Витамин D: 0.02 мкг
Витамин E: 1.8 мг
Витамин H: 1.3 мкг
Витамин PP: 1.9 мг
Холин: 27.7 мг
Железо: 1.4 мг
Калий: 158.8 мг
Кальций: 8.7 мг
Кремний: 32.3 мг
Магний: 26.3 мг
Натрий: 31.0 мг
Сера: 29.4 мг
Фосфор: 109.3 мг
Хлор: 13.1 мг
Алюминий: 4.1 мкг
Бор: 41.0 мкг
Ванадий: 0.7 мкг
Йод: 2.5 мкг
Кобальт: 0.8 мкг
Литий: 0.04 мкг
Марганец: 407.9 мкг
Медь: 92.4 мкг
Молибден: 1.9 мкг
Никель: 1.4 мкг
Олово: 4.2 мкг
Рубидий: 2.3 мкг
Фтор: 20.6 мкг
Хром: 1.1 мкг
Цинк: 653.9 мкг


Бобовые отварные

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1009.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бобовые отварные | 950.0 | грамм | холодная обработка
маргарин | 60.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 391.5 ккал
Вода: 21.0 г
Белки: 30.4 г
Жиры: 7.2 г
Углеводы: 54.7 г
Моно- и дисахариды: 4.5 г
Крахмал: 43.5 г
Пищевые волокна: 5.6 г
Зола: 5.2 г
Витамин A: 0.02 мг
Витамин B1: 0.5 мг
Витамин B2: 0.2 мг
Витамин B3: 1.3 мг
Витамин B6: 1.0 мг
Витамин B9: 96.7 мкг
Витамин E: 5.6 мг
Витамин PP: 2.3 мг
Холин: 0.2 мг
Железо: 16.0 мг
Калий: 1261.8 мг
Кальций: 194.1 мг
Кремний: 113.4 мг
Магний: 132.9 мг
Натрий: 53.2 мг
Сера: 196.0 мг
Фосфор: 698.2 мг
Хлор: 71.5 мг
Алюминий: 788.8 мкг
Бор: 603.9 мкг
Ванадий: 234.2 мкг
Йод: 14.9 мкг
Кобальт: 23.0 мкг
Марганец: 1651.6 мкг
Медь: 591.6 мкг
Молибден: 48.6 мкг
Никель: 213.5 мкг
Селен: 30.7 мкг
Титан: 184.9 мкг
Фтор: 54.2 мкг
Хром: 12.3 мкг
Цинк: 3956.4 мкг


Макаронные изделия отварные

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1009.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Макаронные изделия отварные | 950.0 | грамм | холодная обработка
маргарин | 60.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 144.9 ккал
Вода: 1.0 г
Белки: 4.4 г
Жиры: 5.3 г
Углеводы: 21.2 г
Зола: 0.03 г
Витамин A: 0.02 мг
Витамин B1: 0.05 мг
Витамин B2: 0.02 мг
Витамин B3: 0.10 мг
Витамин B6: 0.05 мг
Витамин B9: 6.6 мкг
Витамин E: 2.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.4 мг
Холин: 17.5 мг
Железо: 0.6 мг
Калий: 43.8 мг
Кальций: 8.2 мг
Кремний: 1.5 мг
Магний: 6.4 мг
Натрий: 11.2 мг
Сера: 26.8 мг
Фосфор: 34.8 мг
Хлор: 29.1 мг
Йод: 0.6 мкг
Кобальт: 0.6 мкг
Марганец: 217.9 мкг
Медь: 264.4 мкг
Молибден: 4.8 мкг
Фтор: 8.7 мкг
Хром: 0.8 мкг
Цинк: 267.4 мкг


Картофель отварной

Блюдо: Гарниры для горячих блюд
Суммарный вес: 952.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1305.0 | грамм | холодная обработка, варка со сливом
маргарин | 60.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.8 ккал
Вода: 108.8 г
Белки: 2.7 г
Жиры: 5.7 г
Углеводы: 14.4 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.1 г
Крахмал: 13.2 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.2 г
Зола: 1.5 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 8.8 мкг
Витамин C: 16.4 мг
Витамин E: 1.7 мг
Витамин H: 0.1 мкг
Витамин PP: 1.3 мг
Холин: 0.2 мг
Железо: 1.1 мг
Калий: 623.5 мг
Кальций: 12.8 мг
Магний: 26.2 мг
Натрий: 12.8 мг
Сера: 33.4 мг
Фосфор: 72.0 мг
Хлор: 60.6 мг
Алюминий: 898.3 мкг
Бор: 120.1 мкг
Ванадий: 155.6 мкг
Йод: 5.2 мкг
Кобальт: 5.2 мкг
Литий: 80.4 мкг
Марганец: 177.6 мкг
Медь: 146.2 мкг
Молибден: 8.4 мкг
Никель: 5.2 мкг
Рубидий: 522.3 мкг
Фтор: 31.3 мкг
Хром: 10.4 мкг
Цинк: 376.0 мкг


Картофель в молоке

Блюдо: Гарниры для горячих блюд
Суммарный вес: 986.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 880.0 | грамм | холодная обработка, варка без слива
молоко коровье | 300.0 | грамм | порционирование, варка
маргарин | 40.0 | грамм | порционирование
пшеничная мука, высшего сорта | 5.0 | грамм | порционирование

Способ приготовления:

Сырой очищенный картофель, нарезанный кубиками, варят 10 мин, затеи воду сливают, заливают соусом молочным и доводят до готовности. Для соуса муку пассеруют на жире, разводят молоком горячим, солят.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 133.6 ккал
Вода: 125.0 г
Белки: 3.4 г
Жиры: 4.8 г
Углеводы: 20.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.9 г
Крахмал: 17.6 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.3 г
Зола: 1.6 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 10.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 10.2 мг
Витамин D: 0.01 мкг
Витамин E: 1.2 мг
Витамин H: 1.0 мкг
Витамин PP: 1.4 мг
Холин: 7.2 мг
Железо: 1.1 мг
Калий: 739.7 мг
Кальций: 46.1 мг
Кремний: 0.02 мг
Магний: 31.0 мг
Натрий: 27.6 мг
Сера: 47.0 мг
Фосфор: 93.5 мг
Хлор: 100.9 мг
Алюминий: 1052.8 мкг
Бор: 138.4 мкг
Ванадий: 179.5 мкг
Йод: 8.6 мкг
Кобальт: 6.2 мкг
Литий: 92.5 мкг
Марганец: 208.8 мкг
Медь: 172.1 мкг
Молибден: 11.1 мкг
Никель: 6.0 мкг
Олово: 3.7 мкг
Рубидий: 600.8 мкг
Селен: 0.6 мкг
Титан: 0.06 мкг
Фтор: 41.8 мкг
Стронций: 4.8 мкг
Хром: 12.6 мкг
Цинк: 549.2 мкг


Пюре картофельное

Блюдо: Гарниры для горячих блюд
Суммарный вес: 996.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 830.0 | грамм | холодная обработка, варка со сливом
молоко коровье | 158.0 | грамм | порционирование, варка
маргарин | 60.0 | грамм | порционирование

Способ приготовления:

Масса кипяченого молока. При отсутствии молока можно на 10 г увеличить норму закладки жира.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 112.0 ккал
Вода: 105.9 г
Белки: 2.7 г
Жиры: 5.9 г
Углеводы: 12.9 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 1.7 г
Крахмал: 11.1 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.2 г
Зола: 1.4 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 8.2 мкг
Витамин B12: 0.06 мкг
Витамин C: 14.0 мг
Витамин D: 0.008 мкг
Витамин E: 1.6 мг
Витамин H: 0.6 мкг
Витамин PP: 1.1 мг
Холин: 3.7 мг
Железо: 0.9 мг
Калий: 548.3 мг
Кальций: 28.3 мг
Магний: 24.1 мг
Натрий: 19.6 мг
Сера: 32.5 мг
Фосфор: 74.4 мг
Хлор: 67.3 мг
Алюминий: 765.5 мкг
Бор: 101.4 мкг
Ванадий: 131.3 мкг
Йод: 5.7 мкг
Кобальт: 4.5 мкг
Литий: 67.9 мкг
Марганец: 150.7 мкг
Медь: 125.2 мкг
Молибден: 7.8 мкг
Никель: 4.4 мкг
Олово: 1.9 мкг
Рубидий: 440.8 мкг
Селен: 0.3 мкг
Фтор: 29.4 мкг
Стронций: 2.5 мкг
Хром: 9.1 мкг
Цинк: 376.3 мкг


Картофель жареный (из вареного)

Блюдо: Гарниры для горячих блюд
Суммарный вес: 870.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1656.0 | грамм | холодная обработка, жарка
жир животный | 96.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 211.5 ккал
Вода: 149.6 г
Белки: 3.6 г
Жиры: 11.7 г
Углеводы: 24.5 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 2.0 г
Крахмал: 22.6 г
Пищевые волокна: 2.7 г
Органические кислоты: 0.3 г
Зола: 2.1 г
Витамин A: 0.03 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.5 мг
Витамин B9: 13.2 мкг
Витамин C: 19.0 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 2.4 мг
Железо: 1.3 мг
Калий: 864.9 мг
Кальций: 16.2 мг
Магний: 35.0 мг
Натрий: 7.6 мг
Сера: 49.2 мг
Фосфор: 93.8 мг
Хлор: 89.2 мг
Алюминий: 1322.6 мкг
Бор: 176.9 мкг
Ванадий: 229.1 мкг
Йод: 7.7 мкг
Кобальт: 7.7 мкг
Литий: 118.4 мкг
Марганец: 261.4 мкг
Медь: 215.3 мкг
Молибден: 12.3 мкг
Никель: 7.7 мкг
Рубидий: 769.0 мкг
Фтор: 46.1 мкг
Хром: 15.4 мкг
Цинк: 553.6 мкг


Картофель жареный (из сырого)

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1003.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1932.0 | грамм | холодная обработка, жарка
жир животный | 100.0 | грамм | порционирование

Способ приготовления:

Нарезанный сырой картофель промывают в холодной воде, обсушивают, затем посыпают солью, кладут слоем не более 5 см на сковороду или противень с разогретым жиром и жарят 15-20 мин, периодически помешивая, до образования поджаристой корочки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 203.3 ккал
Вода: 151.4 г
Белки: 3.7 г
Жиры: 10.6 г
Углеводы: 24.8 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 2.0 г
Крахмал: 22.8 г
Пищевые волокна: 2.7 г
Органические кислоты: 0.3 г
Зола: 2.1 г
Витамин A: 0.03 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.5 мг
Витамин B9: 13.4 мкг
Витамин C: 19.3 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 2.4 мг
Железо: 1.3 мг
Калий: 875.1 мг
Кальций: 16.4 мг
Магний: 35.4 мг
Натрий: 7.7 мг
Сера: 49.8 мг
Фосфор: 94.9 мг
Хлор: 90.3 мг
Алюминий: 1338.3 мкг
Бор: 179.0 мкг
Ванадий: 231.9 мкг
Йод: 7.8 мкг
Кобальт: 7.8 мкг
Литий: 119.8 мкг
Марганец: 264.5 мкг
Медь: 217.9 мкг
Молибден: 12.4 мкг
Никель: 7.8 мкг
Рубидий: 778.1 мкг
Фтор: 46.7 мкг
Хром: 15.6 мкг
Цинк: 560.2 мкг


Картофель жаренный во фритюре

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1326.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 3333.0 | грамм | холодная обработка, жарка фри
жир животный | 225.0 | грамм | порционирование

Способ приготовления:

Нарезанный сырой картофель промывают в холодной воде, обсушивают, кладут в кипящий жир и жарят до готовности 8-10 мин. Жареный картофель откидывают на дуршлаг для отекания жира и посыпают мелкой солью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 279.0 ккал
Вода: 197.5 г
Белки: 4.7 г
Жиры: 17.8 г
Углеводы: 26.6 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 2.1 г
Крахмал: 24.5 г
Пищевые волокна: 3.5 г
Органические кислоты: 0.3 г
Зола: 2.8 г
Витамин A: 0.04 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.6 мг
Витамин B9: 16.5 мкг
Витамин C: 22.6 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 2.9 мг
Железо: 1.4 мг
Калий: 927.6 мг
Кальций: 18.8 мг
Магний: 37.6 мг
Натрий: 11.3 мг
Сера: 57.6 мг
Фосфор: 109.3 мг
Хлор: 104.5 мг
Алюминий: 1549.2 мкг
Бор: 207.2 мкг
Ванадий: 268.4 мкг
Йод: 9.0 мкг
Кобальт: 9.0 мкг
Литий: 138.7 мкг
Марганец: 306.2 мкг
Медь: 252.2 мкг
Молибден: 14.4 мкг
Никель: 9.0 мкг
Рубидий: 900.7 мкг
Фтор: 54.0 мкг
Хром: 18.0 мкг
Цинк: 648.5 мкг


Крокеты картофельные

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1176.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1209.0 | грамм | холодная обработка, варка со сливом
масло сливочное | 40.0 | грамм | порционирование
пшеничная мука, высшего сорта | 60.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
сухари | 60.0 | грамм | порционирование
жир кулинарный | 110.0 | грамм | порционирование

Способ приготовления:

Картофель варят, обсушивают и протирают. Масло сливочное, желтки яиц и 1/3 муки пшеничной используют на заправку массы картофельной. Оставшуюся муку, белки яичные и сухари употребляют для панирования крокет. Крокеты приготовляют в форме шарика, груши, столбика (3-4 шт. на порцию) и жарят в большом количестве жира 5-7 мин

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 207.5 ккал
Вода: 88.2 г
Белки: 4.3 г
Жиры: 13.6 г
Углеводы: 18.2 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 45.6 мг
Моно- и дисахариды: 1.1 г
Крахмал: 15.9 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.1 г
Зола: 1.3 г
Витамин A: 0.08 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.04 мкг
Витамин C: 12.3 мг
Витамин D: 0.2 мкг
Витамин E: 0.8 мг
Витамин H: 2.3 мкг
Витамин PP: 1.3 мг
Холин: 27.3 мг
Железо: 1.2 мг
Калий: 500.4 мг
Кальций: 27.5 мг
Кремний: 2.8 мг
Магний: 24.0 мг
Натрий: 14.3 мг
Сера: 47.8 мг
Фосфор: 86.8 мг
Хлор: 60.5 мг
Алюминий: 803.8 мкг
Бор: 102.2 мкг
Ванадий: 130.0 мкг
Йод: 6.1 мкг
Кобальт: 5.1 мкг
Литий: 60.3 мкг
Марганец: 358.5 мкг
Медь: 147.0 мкг
Молибден: 8.7 мкг
Никель: 6.1 мкг
Олово: 2.1 мкг
Рубидий: 391.7 мкг
Селен: 1.3 мкг
Титан: 2.9 мкг
Фтор: 29.0 мкг
Стронций: 10.2 мкг
Хром: 8.3 мкг
Цинк: 552.7 мкг
Цирконий: 1.3 мкг


Овощи отварные с жиром

Блюдо: Гарниры для горячих блюд
Суммарный вес: 834.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 1291.0 | грамм | холодная обработка, варка со сливом
маргарин | 60.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.5 ккал
Вода: 137.4 г
Белки: 1.9 г
Жиры: 6.0 г
Углеводы: 7.5 г
Моно- и дисахариды: 7.3 г
Крахмал: 0.2 г
Пищевые волокна: 3.7 г
Органические кислоты: 0.3 г
Зола: 1.6 г
Витамин A: 11.9 мг
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 10.4 мкг
Витамин C: 1.5 мг
Витамин E: 2.5 мг
Витамин H: 0.07 мкг
Витамин PP: 1.2 мг
Холин: 0.2 мг
Железо: 1.0 мг
Калий: 248.4 мг
Кальций: 38.4 мг
Магний: 53.0 мг
Натрий: 36.7 мг
Сера: 8.0 мг
Фосфор: 77.1 мг
Хлор: 83.9 мг
Алюминий: 430.0 мкг
Бор: 266.2 мкг
Ванадий: 131.8 мкг
Йод: 6.7 мкг
Кобальт: 2.7 мкг
Литий: 8.0 мкг
Марганец: 266.2 мкг
Медь: 106.5 мкг
Молибден: 26.6 мкг
Никель: 8.0 мкг
Фтор: 73.2 мкг
Хром: 4.0 мкг
Цинк: 532.5 мкг


Овощи, припущенные с жиром

Блюдо: Гарниры для горячих блюд
Суммарный вес: 839.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 1250.0 | грамм | холодная обработка, припускание
маргарин | 60.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
пшеничная мука, высшего сорта | 15.0 | грамм | порционирование

Способ приготовления:

Овощи нарезают дольками или кубиками, затем кладут в посуду слоем не более 5 см и припускают в небольшом количестве мясного бульона или воды с добавлением жира. При приготовлении овощей с соусом припущенные овощи заправляют соусом молочным и прогревают. При использовании моркови в соус добавляют сахар в количестве 3 г на порцию

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.2 ккал
Вода: 132.5 г
Белки: 2.1 г
Жиры: 6.0 г
Углеводы: 12.4 г
Моно- и дисахариды: 9.0 г
Крахмал: 1.5 г
Пищевые волокна: 3.6 г
Органические кислоты: 0.4 г
Зола: 1.5 г
Витамин A: 11.4 мг
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.2 мкг
Витамин C: 2.6 мг
Витамин E: 2.6 мг
Витамин H: 0.1 мкг
Витамин PP: 1.2 мг
Холин: 1.1 мг
Железо: 1.0 мг
Калий: 291.9 мг
Кальций: 40.6 мг
Кремний: 0.07 мг
Магний: 55.8 мг
Натрий: 41.8 мг
Сера: 9.9 мг
Фосфор: 82.3 мг
Хлор: 91.4 мг
Алюминий: 485.5 мкг
Бор: 289.7 мкг
Ванадий: 144.7 мкг
Йод: 7.3 мкг
Кобальт: 2.9 мкг
Литий: 8.7 мкг
Марганец: 299.2 мкг
Медь: 117.4 мкг
Молибден: 29.1 мкг
Никель: 8.7 мкг
Олово: 0.09 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 79.9 мкг
Хром: 4.4 мкг
Цинк: 590.5 мкг


Овощи в молочном соусе (1-й вариант)

Блюдо: Гарниры для горячих блюд
Суммарный вес: 911.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 271.0 | грамм | холодная обработка, припускание
картофель | 275.0 | грамм | холодная обработка, припускание
горошек зеленый консервированный | 100.0 | грамм | порционирование
капуста белокочанная | 278.0 | грамм | холодная обработка, припускание
Соус молочный (для подачи к блюду) | 340.0 | грамм | холодная обработка

Способ приготовления:

Способ приготовления см. в ред. № 208.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 120.8 ккал
Вода: 118.8 г
Белки: 5.6 г
Жиры: 3.7 г
Углеводы: 17.5 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 5.7 г
Крахмал: 10.9 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.2 г
Зола: 1.5 г
Витамин A: 2.3 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 11.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 12.3 мг
Витамин D: 0.03 мкг
Витамин E: 1.4 мг
Витамин H: 3.6 мкг
Витамин PP: 1.1 мг
Холин: 33.4 мг
Железо: 1.8 мг
Калий: 469.1 мг
Кальций: 87.6 мг
Кремний: 9.3 мг
Магний: 40.5 мг
Натрий: 40.2 мг
Сера: 56.4 мг
Фосфор: 119.0 мг
Хлор: 107.0 мг
Алюминий: 684.2 мкг
Бор: 223.7 мкг
Ванадий: 90.9 мкг
Йод: 8.1 мкг
Кобальт: 4.7 мкг
Литий: 24.3 мкг
Марганец: 366.0 мкг
Медь: 176.0 мкг
Молибден: 22.7 мкг
Никель: 34.9 мкг
Олово: 7.3 мкг
Рубидий: 146.4 мкг
Селен: 2.4 мкг
Титан: 20.3 мкг
Фтор: 39.6 мкг
Стронций: 15.9 мкг
Хром: 7.1 мкг
Цинк: 872.4 мкг
Цирконий: 1.2 мкг


Морковь, тушенная в сметанном соусе

Блюдо: Гарниры для горячих блюд
Суммарный вес: 909.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 1125.0 | грамм | холодная обработка, тушение
маргарин | 25.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
Соус сметанный | 200.0 | грамм | холодная обработка

Способ приготовления:

Морковь очищают, моют, нарезают кубиками и припускают с жиром, добавляют соус сметанный и тушат до готовности 10-15 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.4 ккал
Вода: 109.5 г
Белки: 2.4 г
Жиры: 11.3 г
Углеводы: 10.9 г
Моно- и дисахариды: 7.7 г
Крахмал: 1.2 г
Пищевые волокна: 3.0 г
Органические кислоты: 0.3 г
Зола: 1.3 г
Витамин A: 10.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 12.2 мкг
Витамин B12: 0.09 мкг
Витамин C: 2.6 мг
Витамин D: 0.04 мкг
Витамин E: 1.6 мг
Витамин H: 1.0 мкг
Витамин PP: 1.1 мг
Холин: 32.1 мг
Железо: 0.9 мг
Калий: 271.0 мг
Кальций: 53.9 мг
Кремний: 0.06 мг
Магний: 46.6 мг
Натрий: 38.7 мг
Сера: 8.2 мг
Фосфор: 79.8 мг
Хлор: 90.9 мг
Алюминий: 402.1 мкг
Бор: 240.4 мкг
Ванадий: 120.0 мкг
Йод: 7.7 мкг
Кобальт: 2.5 мкг
Литий: 7.2 мкг
Марганец: 248.7 мкг
Медь: 102.3 мкг
Молибден: 25.4 мкг
Никель: 7.2 мкг
Олово: 0.07 мкг
Селен: 0.2 мкг
Титан: 0.2 мкг
Фтор: 69.7 мкг
Хром: 3.6 мкг
Цинк: 550.2 мкг


Морковь, тушенная с черносливом или яблоками

Блюдо: Гарниры для горячих блюд
Суммарный вес: 862.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 1063.0 | грамм | холодная обработка, тушение
маргарин | 50.0 | грамм | порционирование
чернослив | 200.0 | грамм | холодная обработка, тушение
сахар | 25.0 | грамм | порционирование

Способ приготовления:

Морковь, нарезанную кубиками или дольками, припускают в небольшом количестве воды с добавлением жира до полуготовности. Чернослив заливают водой и варят до полуготовности, после чего удаляют косточки. В морковь кладут подготовленный чернослив или яблоки, очищенные от кожицы, с удаленным семенным гнездом, нарезанные кубиками или ломтиками, добавляют сахар и тушат до готовности 12-15 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 146.6 ккал
Вода: 115.9 г
Белки: 2.2 г
Жиры: 5.1 г
Углеводы: 24.7 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 21.3 г
Крахмал: 0.4 г
Пищевые волокна: 5.3 г
Органические кислоты: 1.2 г
Зола: 1.8 г
Витамин A: 10.0 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 9.7 мкг
Витамин C: 2.8 мг
Витамин E: 2.1 мг
Витамин H: 0.06 мкг
Витамин PP: 1.4 мг
Холин: 0.2 мг
Железо: 1.6 мг
Калий: 465.3 мг
Кальций: 53.0 мг
Магний: 69.6 мг
Натрий: 38.1 мг
Сера: 7.2 мг
Фосфор: 83.4 мг
Хлор: 75.4 мг
Алюминий: 386.3 мкг
Бор: 239.2 мкг
Ванадий: 118.4 мкг
Йод: 6.0 мкг
Кобальт: 2.4 мкг
Литий: 7.2 мкг
Марганец: 239.2 мкг
Медь: 95.7 мкг
Молибден: 23.9 мкг
Никель: 7.2 мкг
Фтор: 65.8 мкг
Хром: 3.6 мкг
Цинк: 478.4 мкг


Капуста тушеная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1056.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1250.0 | грамм | холодная обработка, тушение
жир животный | 60.0 | грамм | порционирование
морковь | 50.0 | грамм | холодная обработка, тушение
лук репчатый | 95.0 | грамм | холодная обработка, тушение
петрушка корень | 27.0 | грамм | холодная обработка, тушение
томатная паста | 100.0 | грамм | порционирование
уксус | 30.0 | грамм | порционирование
пшеничная мука, высшего сорта | 12.0 | грамм | порционирование
сахар | 30.0 | грамм | порционирование
перец черный горошек | 0.2 | грамм | порционирование
лавровый лист | 0.1 | грамм | порционирование

Способ приготовления:

Можно приготовить капусту тушеную с фасолью, при этом фасоль расходуется в количестве 200 г на указанный выход, а закладка капусты уменьшается наполовину. При использовании капусты квашеной уксус из рецептуры исключается н увеличивается закладка сахара на 20 г. Способ приготовления см. в рец. № 210.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 99.3 ккал
Вода: 130.6 г
Белки: 2.6 г
Жиры: 5.8 г
Углеводы: 9.8 г
Ненасыщеные жирные кислоты: 0.005 г
Моно- и дисахариды: 5.8 г
Крахмал: 1.0 г
Пищевые волокна: 2.9 г
Органические кислоты: 0.5 г
Зола: 1.3 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.2 мкг
Витамин C: 22.1 мг
Витамин E: 0.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.9 мг
Холин: 0.6 мг
Железо: 1.0 мг
Калий: 419.8 мг
Кальций: 61.5 мг
Кремний: 0.05 мг
Магний: 25.4 мг
Натрий: 17.6 мг
Сера: 46.5 мг
Фосфор: 49.5 мг
Хлор: 45.1 мг
Алюминий: 674.3 мкг
Бор: 242.0 мкг
Ванадий: 5.6 мкг
Йод: 3.7 мкг
Кобальт: 3.8 мкг
Литий: 0.3 мкг
Марганец: 218.4 мкг
Медь: 92.8 мкг
Молибден: 11.8 мкг
Никель: 16.7 мкг
Олово: 0.06 мкг
Рубидий: 41.5 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 16.2 мкг
Хром: 5.7 мкг
Цинк: 530.4 мкг


Капуста жареная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1039.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1666.0 | грамм | холодная обработка, жарка
маргарин | 40.0 | грамм | порционирование

Способ приготовления:

Капусту белокочанную нарезают шашками, кольраби-кружочками, брюссельскую и цветную капусту разбирают на отдельные кочешки. Капусту варят в кипящей подсоленной воде в течение 5-10 мин, затеи обжаривают и доводят до готовности в жарочном шкафу в течение 3-6 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.6 ккал
Вода: 145.5 г
Белки: 2.8 г
Жиры: 3.3 г
Углеводы: 5.3 г
Моно- и дисахариды: 5.2 г
Крахмал: 0.1 г
Пищевые волокна: 3.2 г
Органические кислоты: 0.3 г
Зола: 1.1 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 13.1 мкг
Витамин C: 39.7 мг
Витамин E: 1.1 мг
Витамин H: 0.1 мкг
Витамин PP: 1.0 мг
Холин: 0.1 мг
Железо: 0.8 мг
Калий: 385.1 мг
Кальций: 62.0 мг
Магний: 20.6 мг
Натрий: 23.3 мг
Сера: 47.5 мг
Фосфор: 40.0 мг
Хлор: 47.5 мг
Алюминий: 731.0 мкг
Бор: 256.5 мкг
Йод: 3.8 мкг
Кобальт: 3.8 мкг
Марганец: 218.0 мкг
Медь: 96.2 мкг
Молибден: 12.8 мкг
Никель: 19.2 мкг
Фтор: 12.8 мкг
Хром: 6.4 мкг
Цинк: 513.0 мкг


Свекла тушеная

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1014.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 1138.0 | грамм | холодная обработка, тушение
маргарин | 48.0 | грамм | порционирование
уксус | 30.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
Соус белый основной | 240.0 | грамм | холодная обработка

Способ приготовления:

Предварительно очищенную, сваренную свеклу нарезают кубиками, прогревают с жиром, заправляют уксусом, сахаром, соусом белым и тушат 10-15 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.3 ккал
Вода: 127.3 г
Белки: 2.7 г
Жиры: 5.5 г
Углеводы: 12.2 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 9.2 г
Крахмал: 1.2 г
Пищевые волокна: 2.9 г
Органические кислоты: 0.1 г
Зола: 1.3 г
Витамин A: 0.05 мг
Витамин B1: 0.02 мг
Витамин B2: 0.07 мг
Витамин B3: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 13.4 мкг
Витамин C: 4.6 мг
Витамин E: 1.8 мг
Витамин H: 0.04 мкг
Витамин PP: 0.4 мг
Холин: 1.0 мг
Железо: 1.7 мг
Калий: 338.7 мг
Кальций: 42.6 мг
Кремний: 0.06 мг
Магний: 25.0 мг
Натрий: 64.6 мг
Сера: 9.4 мг
Фосфор: 56.1 мг
Хлор: 47.4 мг
Алюминий: 21.4 мкг
Бор: 307.5 мкг
Ванадий: 77.7 мкг
Йод: 8.0 мкг
Кобальт: 2.3 мкг
Литий: 0.008 мкг
Марганец: 729.7 мкг
Медь: 154.9 мкг
Молибден: 11.1 мкг
Никель: 15.3 мкг
Олово: 0.08 мкг
Рубидий: 497.8 мкг
Селен: 0.10 мкг
Титан: 0.2 мкг
Фтор: 22.5 мкг
Хром: 21.8 мкг
Цинк: 483.0 мкг


Свекла, тушенная в сметанном соусе

Блюдо: Гарниры для горячих блюд
Суммарный вес: 972.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 1138.0 | грамм | холодная обработка, тушение
маргарин | 25.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
Соус сметанный | 250.0 | грамм | холодная обработка

Способ приготовления:

Способ приготовления см. в рец. № 484.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.8 ккал
Вода: 101.3 г
Белки: 2.6 г
Жиры: 12.7 г
Углеводы: 13.3 г
Моно- и дисахариды: 9.5 г
Крахмал: 1.2 г
Пищевые волокна: 2.9 г
Органические кислоты: 0.1 г
Зола: 1.2 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.10 мг
Витамин B9: 16.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.9 мг
Витамин D: 0.05 мкг
Витамин E: 1.0 мг
Витамин H: 1.1 мкг
Витамин PP: 0.2 мг
Холин: 37.5 мг
Железо: 1.7 мг
Калий: 364.2 мг
Кальций: 67.1 мг
Кремний: 0.07 мг
Магний: 26.7 мг
Натрий: 67.4 мг
Сера: 9.1 мг
Фосфор: 66.1 мг
Хлор: 66.7 мг
Алюминий: 17.1 мкг
Бор: 318.5 мкг
Ванадий: 80.9 мкг
Йод: 10.0 мкг
Кобальт: 2.4 мкг
Марганец: 759.4 мкг
Медь: 166.4 мкг
Молибден: 13.0 мкг
Никель: 15.9 мкг
Олово: 0.08 мкг
Рубидий: 514.2 мкг
Селен: 0.2 мкг
Титан: 0.2 мкг
Фтор: 27.1 мкг
Хром: 22.7 мкг
Цинк: 564.7 мкг


Рагу овощное (1-й вариант)

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1082.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 267.0 | грамм | холодная обработка, тушение
морковь | 228.0 | грамм | холодная обработка, тушение
тыква | 171.0 | грамм | холодная обработка, тушение
петрушка корень | 51.0 | грамм | холодная обработка, тушение
капуста цветная | 196.0 | грамм | холодная обработка, тушение
горошек зеленый консервированный | 80.0 | грамм | порционирование
лук репчатый | 238.0 | грамм | холодная обработка, тушение
Соус красный основной | 300.0 | грамм | холодная обработка
жир кулинарный | 40.0 | грамм | порционирование
чеснок луковица | 4.0 | грамм | холодная обработка, тушение
перец черный горошек | 0.2 | грамм | порционирование
лавровый лист | 0.08 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 125.9 ккал
Вода: 123.2 г
Белки: 4.7 г
Жиры: 5.2 г
Углеводы: 16.1 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 6.5 г
Крахмал: 8.5 г
Пищевые волокна: 2.9 г
Органические кислоты: 0.3 г
Зола: 1.5 г
Витамин A: 2.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 13.5 мкг
Витамин C: 12.6 мг
Витамин E: 0.9 мг
Витамин H: 1.9 мкг
Витамин PP: 1.2 мг
Холин: 15.6 мг
Железо: 1.9 мг
Калий: 444.1 мг
Кальций: 37.7 мг
Кремний: 6.2 мг
Магний: 35.0 мг
Натрий: 18.1 мг
Сера: 41.2 мг
Фосфор: 90.7 мг
Хлор: 46.7 мг
Алюминий: 468.9 мкг
Бор: 165.6 мкг
Ванадий: 70.0 мкг
Йод: 3.8 мкг
Кобальт: 3.9 мкг
Литий: 19.7 мкг
Марганец: 282.8 мкг
Медь: 154.9 мкг
Молибден: 12.7 мкг
Никель: 21.4 мкг
Олово: 1.3 мкг
Рубидий: 224.2 мкг
Селен: 1.1 мкг
Титан: 13.6 мкг
Фтор: 41.9 мкг
Стронций: 5.9 мкг
Хром: 4.2 мкг
Цинк: 647.7 мкг
Цирконий: 0.8 мкг


Рагу овощное (2-й вариант)

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1031.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 267.0 | грамм | холодная обработка, тушение
морковь | 199.0 | грамм | холодная обработка, тушение
петрушка корень | 51.0 | грамм | холодная обработка, тушение
лук репчатый | 143.0 | грамм | холодная обработка, тушение
репа | 215.0 | грамм | холодная обработка, тушение
капуста белокочанная | 150.0 | грамм | холодная обработка, тушение
жир кулинарный | 40.0 | грамм | порционирование
Соус красный основной | 300.0 | грамм | холодная обработка
тыква | 171.0 | грамм | холодная обработка, тушение
чеснок луковица | 4.0 | грамм | холодная обработка, тушение
перец черный горошек | 0.2 | грамм | порционирование
лавровый лист | 0.08 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 107.7 ккал
Вода: 132.5 г
Белки: 3.0 г
Жиры: 5.3 г
Углеводы: 12.7 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 6.5 г
Крахмал: 5.3 г
Пищевые волокна: 2.6 г
Органические кислоты: 0.4 г
Зола: 1.3 г
Витамин A: 2.0 мг
Витамин B1: 0.08 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 9.2 мкг
Витамин C: 11.2 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 1.2 мг
Холин: 0.9 мг
Железо: 1.2 мг
Калий: 423.6 мг
Кальций: 38.9 мг
Кремний: 0.07 мг
Магний: 28.6 мг
Натрий: 16.1 мг
Сера: 27.4 мг
Фосфор: 64.9 мг
Хлор: 39.3 мг
Алюминий: 431.4 мкг
Бор: 125.0 мкг
Ванадий: 59.1 мкг
Йод: 3.6 мкг
Кобальт: 3.0 мкг
Литий: 20.6 мкг
Марганец: 157.5 мкг
Медь: 104.5 мкг
Молибден: 7.6 мкг
Никель: 4.9 мкг
Олово: 0.09 мкг
Рубидий: 192.8 мкг
Селен: 0.1 мкг
Титан: 0.2 мкг
Фтор: 38.7 мкг
Хром: 4.1 мкг
Цинк: 399.2 мкг


Лук маринованный

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1049.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук репчатый | 1054.0 | грамм | холодная обработка
уксус | 100.0 | грамм | порционирование
подсолнечное масло | 50.0 | грамм | порционирование
соль поваренная | 15.0 | грамм | порционирование
лавровый лист | 0.5 | грамм | порционирование
перец черный горошек | 0.2 | грамм | порционирование
гвоздика | 0.2 | грамм | порционирование

Способ приготовления:

Лук репчатый режут кольцами. Уксус и растительное масло наливают в посуду, туда же кладут нарезанный лук, сахар, соль, специи и, помешивая, нагревают до температуры 75-80° С. Затем лук быстро охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.2 ккал
Вода: 95.6 г
Белки: 1.4 г
Жиры: 5.0 г
Углеводы: 8.5 г
Моно- и дисахариды: 8.1 г
Крахмал: 0.1 г
Пищевые волокна: 4.4 г
Органические кислоты: 55.5 г
Зола: 1.1 г
Витамин B1: 0.05 мг
Витамин B2: 0.02 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 9.0 мкг
Витамин C: 10.0 мг
Витамин E: 2.2 мг
Витамин H: 0.9 мкг
Витамин PP: 0.2 мг
Железо: 0.8 мг
Калий: 176.0 мг
Кальций: 36.4 мг
Магний: 14.1 мг
Натрий: 9.3 мг
Сера: 67.8 мг
Фосфор: 58.2 мг
Хлор: 878.1 мг
Алюминий: 401.7 мкг
Бор: 200.8 мкг
Йод: 3.0 мкг
Кобальт: 5.2 мкг
Марганец: 234.5 мкг
Медь: 89.2 мкг
Молибден: 1.6 мкг
Никель: 3.0 мкг
Рубидий: 478.0 мкг
Фтор: 31.1 мкг
Хром: 2.0 мкг
Цинк: 862.1 мкг


Лук, жареный во фритюре

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1119.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук репчатый | 3500.0 | грамм | холодная обработка, жарка фри
пшеничная мука, высшего сорта | 60.0 | грамм | порционирование
жир кулинарный | 150.0 | грамм | порционирование

Способ приготовления:

Лук репчатый режут кольцами, посыпают мукой, встряхивают от лишней муки. В подготовленный фритюр (разогретый до 160-180° С) кладут лук и жарят 1-1,5 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 239.7 ккал
Вода: 269.7 г
Белки: 4.8 г
Жиры: 14.0 г
Углеводы: 25.3 г
Моно- и дисахариды: 21.1 г
Крахмал: 3.9 г
Пищевые волокна: 9.4 г
Органические кислоты: 0.5 г
Зола: 3.2 г
Витамин B1: 0.09 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 15.5 мкг
Витамин C: 9.4 мг
Витамин E: 0.5 мг
Витамин H: 1.5 мкг
Витамин PP: 0.4 мг
Холин: 2.8 мг
Железо: 2.0 мг
Калий: 367.7 мг
Кальций: 70.8 мг
Кремний: 0.2 мг
Магний: 33.3 мг
Натрий: 9.4 мг
Сера: 152.5 мг
Фосфор: 149.7 мг
Хлор: 58.3 мг
Алюминий: 971.9 мкг
Бор: 459.8 мкг
Ванадий: 4.8 мкг
Йод: 6.9 мкг
Кобальт: 11.5 мкг
Марганец: 557.0 мкг
Медь: 199.9 мкг
Молибден: 0.7 мкг
Никель: 7.0 мкг
Олово: 0.3 мкг
Рубидий: 1089.5 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 72.1 мкг
Хром: 4.7 мкг
Цинк: 1983.1 мкг


Помидоры жареные

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1249.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 1587.0 | грамм | холодная обработка, жарка
маргарин | 60.0 | грамм | порционирование

Способ приготовления:

Подготовленные помидоры разрезают на две половинки, солят и жарят на жире.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.6 ккал
Вода: 125.8 г
Белки: 0.8 г
Жиры: 4.2 г
Углеводы: 4.0 г
Моно- и дисахариды: 3.3 г
Крахмал: 0.3 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Витамин A: 1.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 12.1 мкг
Витамин C: 18.4 мг
Витамин E: 1.6 мг
Витамин H: 1.3 мкг
Витамин PP: 0.6 мг
Холин: 0.1 мг
Железо: 1.0 мг
Калий: 310.6 мг
Кальций: 15.5 мг
Магний: 21.4 мг
Натрий: 51.0 мг
Сера: 12.8 мг
Фосфор: 28.1 мг
Хлор: 61.0 мг
Бор: 123.0 мкг
Йод: 2.1 мкг
Кобальт: 6.4 мкг
Марганец: 149.7 мкг
Медь: 117.6 мкг
Молибден: 7.5 мкг
Никель: 13.9 мкг
Рубидий: 163.6 мкг
Фтор: 21.4 мкг
Хром: 5.3 мкг
Цинк: 213.9 мкг


Тыква, кабачки, баклажаны жареные

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1034.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
тыква | 1786.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 50.0 | грамм | порционирование
подсолнечное масло | 60.0 | грамм | порционирование

Способ приготовления:

Способ приготовления указан в рец. № 236.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.7 ккал
Вода: 159.2 г
Белки: 2.1 г
Жиры: 6.0 г
Углеводы: 7.2 г
Моно- и дисахариды: 3.6 г
Крахмал: 3.4 г
Пищевые волокна: 3.5 г
Органические кислоты: 0.08 г
Зола: 1.1 г
Витамин A: 1.8 мг
Витамин B1: 0.07 мг
Витамин B2: 0.10 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 20.4 мкг
Витамин C: 6.2 мг
Витамин E: 2.6 мг
Витамин H: 0.10 мкг
Витамин PP: 0.7 мг
Холин: 2.5 мг
Железо: 0.7 мг
Калий: 319.5 мг
Кальций: 41.0 мг
Кремний: 0.2 мг
Магний: 22.5 мг
Натрий: 6.2 мг
Сера: 31.1 мг
Фосфор: 42.6 мг
Хлор: 30.2 мг
Алюминий: 50.8 мкг
Бор: 1.8 мкг
Ванадий: 4.4 мкг
Йод: 1.6 мкг
Кобальт: 1.6 мкг
Марганец: 89.0 мкг
Медь: 281.5 мкг
Молибден: 0.6 мкг
Никель: 0.1 мкг
Олово: 0.3 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 133.3 мкг
Хром: 0.1 мкг
Цинк: 402.8 мкг


Грибы в сметанном соусе

Блюдо: Гарниры для горячих блюд
Суммарный вес: 1138.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 923.0 | грамм | холодная обработка, варка
маргарин | 40.0 | грамм | порционирование
Соус сметанный | 400.0 | грамм | холодная обработка

Способ приготовления:

Способ приготовления указан в рец. № 238

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.2 ккал
Вода: 95.3 г
Белки: 5.0 г
Жиры: 18.9 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.4 г
Моно- и дисахариды: 0.9 г
Крахмал: 1.5 г
Пищевые волокна: 3.4 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 2.1 мг
Витамин B6: 0.09 мг
Витамин B9: 35.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 6.6 мг
Витамин D: 0.06 мкг
Витамин E: 1.7 мг
Витамин H: 1.5 мкг
Витамин PP: 4.0 мг
Холин: 51.2 мг
Железо: 0.6 мг
Калий: 437.0 мг
Кальций: 46.5 мг
Кремний: 0.09 мг
Магний: 17.3 мг
Натрий: 24.0 мг
Сера: 44.2 мг
Фосфор: 110.9 мг
Хлор: 44.5 мг
Алюминий: 23.4 мкг
Бор: 0.8 мкг
Ванадий: 2.0 мкг
Йод: 2.8 мкг
Кобальт: 5.6 мкг
Марганец: 222.8 мкг
Медь: 10.2 мкг
Молибден: 2.2 мкг
Никель: 0.05 мкг
Олово: 0.1 мкг
Рубидий: 23.6 мкг
Селен: 0.3 мкг
Титан: 0.2 мкг
Фтор: 60.5 мкг
Хром: 5.5 мкг
Цинк: 412.1 мкг


Яблоки печеные

Блюдо: Гарниры для горячих блюд
Суммарный вес: 944.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 1200.0 | грамм | холодная обработка, запекание
сахар | 35.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Яблоки (лучше антоновские) очищают от кожицы, разрезают на 4-6 частей и удаляют семенное гнездо. Яблоки укладывают на смазанную маслом сковороду, посыпают сахаром и запекают в жарочном шкафу 10-12 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.8 ккал
Вода: 124.6 г
Белки: 0.6 г
Жиры: 1.4 г
Углеводы: 13.6 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 9.1 г
Крахмал: 0.8 г
Пищевые волокна: 2.6 г
Органические кислоты: 0.8 г
Зола: 0.7 г
Витамин A: 0.04 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.08 мг
Витамин B6: 0.09 мг
Витамин B9: 2.4 мкг
Витамин C: 7.9 мг
Витамин D: 0.002 мкг
Витамин E: 0.8 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Железо: 2.6 мг
Калий: 321.3 мг
Кальций: 18.7 мг
Магний: 10.4 мг
Натрий: 30.1 мг
Сера: 5.8 мг
Фосфор: 12.9 мг
Хлор: 2.3 мг
Алюминий: 127.0 мкг
Бор: 283.0 мкг
Ванадий: 4.6 мкг
Йод: 2.3 мкг
Кобальт: 1.2 мкг
Марганец: 54.3 мкг
Медь: 127.1 мкг
Молибден: 6.9 мкг
Никель: 19.6 мкг
Рубидий: 72.8 мкг
Фтор: 9.2 мкг
Хром: 4.6 мкг
Цинк: 174.3 мкг


Гарнир сложный 1

Блюдо: Сложные гарниры
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Картофель отварной | 75.0 | грамм | холодная обработка
Капуста тушеная | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 143.4 ккал
Вода: 159.6 г
Белки: 3.5 г
Жиры: 7.7 г
Углеводы: 16.1 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 4.6 г
Крахмал: 9.5 г
Пищевые волокна: 3.2 г
Органические кислоты: 0.4 г
Зола: 1.9 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 12.7 мкг
Витамин C: 25.7 мг
Витамин E: 1.2 мг
Витамин H: 0.2 мкг
Витамин PP: 1.5 мг
Холин: 0.5 мг
Железо: 1.4 мг
Калий: 695.5 мг
Кальций: 49.5 мг
Кремний: 0.03 мг
Магний: 34.4 мг
Натрий: 20.3 мг
Сера: 53.3 мг
Фосфор: 81.0 мг
Хлор: 70.4 мг
Алюминий: 1048.4 мкг
Бор: 241.4 мкг
Ванадий: 107.5 мкг
Йод: 6.0 мкг
Кобальт: 6.0 мкг
Литий: 53.8 мкг
Марганец: 264.0 мкг
Медь: 159.4 мкг
Молибден: 13.4 мкг
Никель: 14.6 мкг
Олово: 0.04 мкг
Рубидий: 375.9 мкг
Селен: 0.05 мкг
Титан: 0.08 мкг
Фтор: 31.7 мкг
Хром: 10.8 мкг
Цинк: 604.3 мкг


Гарнир сложный 2

Блюдо: Сложные гарниры
Суммарный вес: 131.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Картофель жареный (из вареного) | 75.0 | грамм | холодная обработка
Бобовые отварные | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 384.9 ккал
Вода: 126.0 г
Белки: 20.1 г
Жиры: 13.0 г
Углеводы: 50.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 4.1 г
Крахмал: 42.1 г
Пищевые волокна: 5.2 г
Органические кислоты: 0.2 г
Зола: 4.6 г
Витамин A: 0.04 мг
Витамин B1: 0.4 мг
Витамин B2: 0.2 мг
Витамин B3: 1.1 мг
Витамин B6: 0.9 мг
Витамин B9: 65.4 мкг
Витамин C: 14.5 мг
Витамин E: 3.3 мг
Витамин H: 0.1 мкг
Витамин PP: 3.1 мг
Холин: 0.1 мг
Железо: 10.1 мг
Калий: 1380.0 мг
Кальций: 123.3 мг
Кремний: 64.8 мг
Магний: 102.6 мг
Натрий: 36.2 мг
Сера: 149.5 мг
Фосфор: 470.5 мг
Хлор: 108.8 мг
Алюминий: 1458.4 мкг
Бор: 479.9 мкг
Ванадий: 308.4 мкг
Йод: 14.4 мкг
Кобальт: 19.0 мкг
Литий: 90.2 мкг
Марганец: 1142.9 мкг
Медь: 502.1 мкг
Молибден: 37.1 мкг
Никель: 127.8 мкг
Рубидий: 585.9 мкг
Селен: 17.5 мкг
Титан: 105.6 мкг
Фтор: 66.1 мкг
Хром: 18.8 мкг
Цинк: 2682.6 мкг


Гарнир сложный 3

Блюдо: Сложные гарниры
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Картофель жареный (из сырого) | 75.0 | грамм | холодная обработка
Овощи в молочном соусе (1-й вариант) | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 216.1 ккал
Вода: 180.1 г
Белки: 6.1 г
Жиры: 9.5 г
Углеводы: 28.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 5.1 г
Крахмал: 22.5 г
Пищевые волокна: 3.4 г
Органические кислоты: 0.4 г
Зола: 2.4 г
Витамин A: 1.6 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 16.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 21.0 мг
Витамин D: 0.02 мкг
Витамин E: 1.0 мг
Витамин H: 2.5 мкг
Витамин PP: 2.3 мг
Холин: 22.3 мг
Железо: 2.0 мг
Калий: 896.1 мг
Кальций: 69.3 мг
Кремний: 6.2 мг
Магний: 50.6 мг
Натрий: 31.9 мг
Сера: 70.8 мг
Фосфор: 142.7 мг
Хлор: 131.5 мг
Алюминий: 1348.3 мкг
Бор: 268.5 мкг
Ванадий: 215.2 мкг
Йод: 10.6 мкг
Кобальт: 8.3 мкг
Литий: 96.1 мкг
Марганец: 420.4 мкг
Медь: 262.6 мкг
Молибден: 23.4 мкг
Никель: 28.4 мкг
Олово: 4.9 мкг
Рубидий: 616.3 мкг
Селен: 1.6 мкг
Титан: 13.5 мкг
Фтор: 57.6 мкг
Стронций: 10.6 мкг
Хром: 15.1 мкг
Цинк: 955.1 мкг
Цирконий: 0.8 мкг


Гарнир сложный 4

Блюдо: Сложные гарниры
Суммарный вес: 0.000 г

Продуктовый состав:

Название

Количество

Единица

Обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Гарнир сложный 5

Блюдо: Сложные гарниры
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Морковь, тушенная с черносливом или яблоками | 75.0 | грамм | холодная обработка
Картофель отварной | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.9 ккал
Вода: 149.8 г
Белки: 3.2 г
Жиры: 7.2 г
Углеводы: 26.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 15.0 г
Крахмал: 9.0 г
Пищевые волокна: 4.8 г
Органические кислоты: 0.9 г
Зола: 2.2 г
Витамин A: 6.7 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 12.3 мкг
Витамин C: 12.8 мг
Витамин E: 2.5 мг
Витамин H: 0.1 мкг
Витамин PP: 1.8 мг
Холин: 0.2 мг
Железо: 1.8 мг
Калий: 725.9 мг
Кальций: 43.8 мг
Магний: 63.9 мг
Натрий: 34.0 мг
Сера: 27.1 мг
Фосфор: 103.6 мг
Хлор: 90.6 мг
Алюминий: 856.4 мкг
Бор: 239.6 мкг
Ванадий: 182.7 мкг
Йод: 7.5 мкг
Кобальт: 5.1 мкг
Литий: 58.4 мкг
Марганец: 277.9 мкг
Медь: 161.3 мкг
Молибден: 21.5 мкг
Никель: 8.3 мкг
Рубидий: 348.2 мкг
Фтор: 64.7 мкг
Хром: 9.4 мкг
Цинк: 569.7 мкг


Гарнир сложный 6

Блюдо: Сложные гарниры
Суммарный вес: 131.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Овощи в молочном соусе (1-й вариант) | 75.0 | грамм | холодная обработка
Картофель жареный (из вареного) | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 212.9 ккал
Вода: 176.0 г
Белки: 6.3 г
Жиры: 9.5 г
Углеводы: 27.4 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 5.5 г
Крахмал: 21.2 г
Пищевые волокна: 3.3 г
Органические кислоты: 0.4 г
Зола: 2.3 г
Витамин A: 1.8 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.4 мг
Витамин B9: 16.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 20.2 мг
Витамин D: 0.02 мкг
Витамин E: 1.1 мг
Витамин H: 2.8 мкг
Витамин PP: 2.1 мг
Холин: 25.4 мг
Железо: 2.1 мг
Калий: 851.6 мг
Кальций: 76.0 мг
Кремний: 7.1 мг
Магний: 50.9 мг
Натрий: 35.0 мг
Сера: 71.1 мг
Фосфор: 144.3 мг
Хлор: 132.5 мг
Алюминий: 1277.1 мкг
Бор: 271.5 мкг
Ванадий: 200.2 мкг
Йод: 10.6 мкг
Кобальт: 8.0 мкг
Литий: 86.2 мкг
Марганец: 428.3 мкг
Медь: 257.2 мкг
Молибден: 24.3 мкг
Никель: 31.0 мкг
Олово: 5.6 мкг
Рубидий: 550.9 мкг
Селен: 1.8 мкг
Титан: 15.5 мкг
Фтор: 56.6 мкг
Стронций: 12.1 мкг
Хром: 14.2 мкг
Цинк: 981.0 мкг
Цирконий: 0.9 мкг


Гарнир сложный 7

Блюдо: Сложные гарниры
Суммарный вес: 112.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тыква, кабачки, баклажаны жареные | 75.0 | грамм | холодная обработка
Овощи в молочном соусе (1-й вариант) | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.3 ккал
Вода: 185.3 г
Белки: 5.1 г
Жиры: 6.4 г
Углеводы: 16.5 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 6.2 г
Крахмал: 9.6 г
Пищевые волокна: 3.9 г
Органические кислоты: 0.2 г
Зола: 1.7 г
Витамин A: 2.8 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.3 мг
Витамин B9: 21.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 12.3 мг
Витамин D: 0.02 мкг
Витамин E: 2.6 мг
Витамин H: 2.4 мкг
Витамин PP: 1.2 мг
Холин: 23.9 мг
Железо: 1.6 мг
Калий: 525.7 мг
Кальций: 85.7 мг
Кремний: 6.3 мг
Магний: 42.0 мг
Натрий: 30.9 мг
Сера: 58.3 мг
Фосфор: 107.7 мг
Хлор: 91.5 мг
Алюминий: 490.0 мкг
Бор: 150.3 мкг
Ванадий: 63.5 мкг
Йод: 6.5 мкг
Кобальт: 4.2 мкг
Литий: 16.2 мкг
Марганец: 303.4 мкг
Медь: 305.1 мкг
Молибден: 15.5 мкг
Никель: 23.3 мкг
Олово: 5.0 мкг
Рубидий: 97.6 мкг
Селен: 1.8 мкг
Титан: 13.9 мкг
Фтор: 115.3 мкг
Стронций: 10.6 мкг
Хром: 4.8 мкг
Цинк: 850.1 мкг
Цирконий: 0.8 мкг


Гарнир сложный 8

Блюдо: Сложные гарниры
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Пюре картофельное | 75.0 | грамм | холодная обработка
Морковь, тушенная в сметанном соусе | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 176.2 ккал
Вода: 143.6 г
Белки: 3.4 г
Жиры: 11.5 г
Углеводы: 15.8 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 6.3 г
Крахмал: 8.2 г
Пищевые волокна: 3.1 г
Органические кислоты: 0.3 г
Зола: 1.8 г
Витамин A: 6.8 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 13.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 11.1 мг
Витамин D: 0.03 мкг
Витамин E: 2.1 мг
Витамин H: 1.0 мкг
Витамин PP: 1.5 мг
Холин: 23.9 мг
Железо: 1.2 мг
Калий: 546.2 мг
Кальций: 54.8 мг
Кремний: 0.04 мг
Магний: 47.1 мг
Натрий: 38.9 мг
Сера: 27.1 мг
Фосфор: 102.8 мг
Хлор: 105.5 мг
Алюминий: 778.4 мкг
Бор: 227.9 мкг
Ванадий: 167.6 мкг
Йод: 9.0 мкг
Кобальт: 4.7 мкг
Литий: 50.0 мкг
Марганец: 266.3 мкг
Медь: 151.7 мкг
Молибден: 22.1 мкг
Никель: 7.8 мкг
Олово: 1.3 мкг
Рубидий: 293.8 мкг
Селен: 0.3 мкг
Титан: 0.1 мкг
Фтор: 66.1 мкг
Стронций: 1.7 мкг
Хром: 8.5 мкг
Цинк: 617.7 мкг


Гарнир сложный 9

Блюдо: Сложные гарниры
Суммарный вес: 0.000 г

Продуктовый состав:

Название

Количество

Единица

Обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Гарнир сложный 10

Блюдо: Сложные гарниры
Суммарный вес: 131.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Овощи отварные с жиром | 75.0 | грамм | холодная обработка
Картофель жареный (из вареного) | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.8 ккал
Вода: 190.2 г
Белки: 3.5 г
Жиры: 11.3 г
Углеводы: 19.8 г
Ненасыщеные жирные кислоты: 0.10 г
Моно- и дисахариды: 6.6 г
Крахмал: 13.1 г
Пищевые волокна: 4.4 г
Органические кислоты: 0.4 г
Зола: 2.4 г
Витамин A: 9.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 15.5 мкг
Витамин C: 12.1 мг
Витамин E: 2.0 мг
Витамин H: 0.1 мкг
Витамин PP: 2.2 мг
Холин: 0.2 мг
Железо: 1.5 мг
Калий: 683.5 мг
Кальций: 38.5 мг
Магний: 60.4 мг
Натрий: 32.3 мг
Сера: 34.2 мг
Фосфор: 112.4 мг
Хлор: 114.9 мг
Алюминий: 1083.4 мкг
Бор: 303.9 мкг
Ванадий: 231.4 мкг
Йод: 9.5 мкг
Кобальт: 6.4 мкг
Литий: 73.8 мкг
Марганец: 352.3 мкг
Медь: 204.2 мкг
Молибден: 27.3 мкг
Никель: 10.5 мкг
Рубидий: 439.4 мкг
Фтор: 82.1 мкг
Хром: 11.8 мкг
Цинк: 722.1 мкг


Гарнир сложный 11

Блюдо: Сложные гарниры
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Картофель жареный (из вареного) | 50.0 | грамм | холодная обработка
Морковь, тушенная с черносливом или яблоками | 50.0 | грамм | холодная обработка
Бобовые отварные | 50.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 333.2 ккал
Вода: 127.4 г
Белки: 16.1 г
Жиры: 10.6 г
Углеводы: 46.2 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 12.4 г
Крахмал: 29.5 г
Пищевые волокна: 6.0 г
Органические кислоты: 0.7 г
Зола: 4.0 г
Витамин A: 4.5 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B3: 0.9 мг
Витамин B6: 0.7 мг
Витамин B9: 53.2 мкг
Витамин C: 9.7 мг
Витамин E: 3.5 мг
Витамин H: 0.1 мкг
Витамин PP: 2.7 мг
Холин: 0.2 мг
Железо: 8.4 мг
Калий: 1152.0 мг
Кальций: 117.0 мг
Кремний: 50.4 мг
Магний: 105.5 мг
Натрий: 44.0 мг
Сера: 112.2 мг
Фосфор: 389.1 мг
Хлор: 104.9 мг
Алюминий: 1110.1 мкг
Бор: 453.3 мкг
Ванадий: 258.6 мкг
Йод: 12.7 мкг
Кобальт: 14.7 мкг
Литий: 55.8 мкг
Марганец: 956.5 мкг
Медь: 401.2 мкг
Молибден: 37.7 мкг
Никель: 101.5 мкг
Рубидий: 341.8 мкг
Селен: 13.6 мкг
Титан: 82.2 мкг
Фтор: 73.8 мкг
Хром: 13.9 мкг
Цинк: 2217.1 мкг


Гарнир сложный 12

Блюдо: Сложные гарниры
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Овощи, припущенные с жиром | 50.0 | грамм | холодная обработка
горошек зеленый консервированный | 50.0 | грамм | порционирование
Картофель отварной | 50.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 201.9 ккал
Вода: 111.9 г
Белки: 9.9 г
Жиры: 5.6 г
Углеводы: 29.9 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 5.9 г
Крахмал: 22.2 г
Пищевые волокна: 4.4 г
Органические кислоты: 0.3 г
Зола: 2.3 г
Витамин A: 5.1 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 1.0 мг
Витамин B6: 0.3 мг
Витамин B9: 14.3 мкг
Витамин C: 8.5 мг
Витамин E: 5.0 мг
Витамин H: 6.5 мкг
Витамин PP: 1.9 мг
Холин: 67.9 мг
Железо: 4.1 мг
Калий: 700.8 мг
Кальций: 62.4 мг
Кремний: 28.0 мг
Магний: 72.5 мг
Натрий: 47.5 мг
Сера: 83.2 мг
Фосфор: 179.4 мг
Хлор: 113.7 мг
Алюминий: 1012.3 мкг
Бор: 407.7 мкг
Ванадий: 184.0 мкг
Йод: 7.3 мкг
Кобальт: 8.0 мкг
Литий: 39.6 мкг
Марганец: 801.1 мкг
Медь: 369.7 мкг
Молибден: 45.0 мкг
Никель: 89.2 мкг
Олово: 5.5 мкг
Рубидий: 232.1 мкг
Селен: 4.5 мкг
Титан: 61.0 мкг
Фтор: 59.5 мкг
Стронций: 26.9 мкг
Хром: 9.6 мкг
Цинк: 1500.3 мкг
Цирконий: 3.8 мкг


Гарнир сложный 13

Блюдо: Сложные гарниры
Суммарный вес: 152.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Картофель жареный (из вареного) | 50.0 | грамм | холодная обработка
Грибы в сметанном соусе | 50.0 | грамм | холодная обработка
морковь | 70.0 | грамм | холодная обработка, припускание

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 198.5 ккал
Вода: 157.6 г
Белки: 4.5 г
Жиры: 13.4 г
Углеводы: 15.9 г
Ненасыщеные жирные кислоты: 0.3 г
Моно- и дисахариды: 4.7 г
Крахмал: 10.6 г
Пищевые волокна: 4.0 г
Органические кислоты: 0.3 г
Зола: 1.9 г
Витамин A: 4.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 1.3 мг
Витамин B6: 0.3 мг
Витамин B9: 25.5 мкг
Витамин B12: 0.06 мкг
Витамин C: 12.2 мг
Витамин D: 0.03 мкг
Витамин E: 1.1 мг
Витамин H: 0.8 мкг
Витамин PP: 3.2 мг
Холин: 22.4 мг
Железо: 1.2 мг
Калий: 680.5 мг
Кальций: 42.6 мг
Кремний: 0.04 мг
Магний: 44.3 мг
Натрий: 25.2 мг
Сера: 44.2 мг
Фосфор: 120.4 мг
Хлор: 93.5 мг
Алюминий: 768.2 мкг
Бор: 189.0 мкг
Ванадий: 156.2 мкг
Йод: 7.4 мкг
Кобальт: 6.9 мкг
Литий: 55.1 мкг
Марганец: 323.0 мкг
Медь: 143.1 мкг
Молибден: 17.5 мкг
Никель: 6.7 мкг
Олово: 0.05 мкг
Рубидий: 346.5 мкг
Селен: 0.1 мкг
Титан: 0.1 мкг
Фтор: 77.2 мкг
Хром: 10.8 мкг
Цинк: 644.8 мкг


Гарнир сложный 14

Блюдо: Сложные гарниры
Суммарный вес: 0.000 г

Продуктовый состав:

Название

Количество

Единица

Обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Данные неизвестны.


Гарнир сложный 15

Блюдо: Сложные гарниры
Суммарный вес: 100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Картофель жареный (из вареного) | 50.0 | грамм | холодная обработка
Свекла, тушенная в сметанном соусе | 50.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 257.5 ккал
Вода: 167.3 г
Белки: 4.2 г
Жиры: 16.3 г
Углеводы: 25.2 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 7.6 г
Крахмал: 15.8 г
Пищевые волокна: 3.7 г
Органические кислоты: 0.3 г
Зола: 2.2 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.4 мг
Витамин B9: 19.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 15.9 мг
Витамин D: 0.03 мкг
Витамин E: 0.8 мг
Витамин H: 0.8 мкг
Витамин PP: 1.7 мг
Холин: 25.0 мг
Железо: 2.0 мг
Калий: 819.4 мг
Кальций: 55.5 мг
Кремний: 0.04 мг
Магний: 41.2 мг
Натрий: 50.0 мг
Сера: 38.9 мг
Фосфор: 106.6 мг
Хлор: 104.0 мг
Алюминий: 893.2 мкг
Бор: 330.2 мкг
Ванадий: 206.7 мкг
Йод: 11.8 мкг
Кобальт: 6.7 мкг
Литий: 78.9 мкг
Марганец: 680.6 мкг
Медь: 254.5 мкг
Молибден: 16.9 мкг
Никель: 15.7 мкг
Олово: 0.06 мкг
Рубидий: 855.5 мкг
Селен: 0.1 мкг
Титан: 0.1 мкг
Фтор: 48.8 мкг
Хром: 25.4 мкг
Цинк: 745.6 мкг


Гарнир сложный 16

Блюдо: Сложные гарниры
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Овощи в молочном соусе (1-й вариант) | 100.0 | грамм | холодная обработка
томаты | 50.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.4 ккал
Вода: 138.4 г
Белки: 5.1 г
Жиры: 3.3 г
Углеводы: 17.1 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 6.3 г
Крахмал: 9.8 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.4 г
Зола: 1.6 г
Витамин A: 2.5 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 13.8 мкг
Витамин B12: 0.2 мкг
Витамин C: 19.7 мг
Витамин D: 0.02 мкг
Витамин E: 1.3 мг
Витамин H: 3.6 мкг
Витамин PP: 1.1 мг
Холин: 29.7 мг
Железо: 1.9 мг
Калий: 518.7 мг
Кальций: 82.8 мг
Кремний: 8.3 мг
Магний: 43.0 мг
Натрий: 49.7 мг
Сера: 54.4 мг
Фосфор: 114.9 мг
Хлор: 115.1 мг
Алюминий: 608.2 мкг
Бор: 239.2 мкг
Ванадий: 80.8 мкг
Йод: 7.9 мкг
Кобальт: 6.3 мкг
Литий: 21.6 мкг
Марганец: 374.5 мкг
Медь: 195.1 мкг
Молибден: 22.6 мкг
Никель: 35.6 мкг
Олово: 6.5 мкг
Рубидий: 183.8 мкг
Селен: 2.2 мкг
Титан: 18.1 мкг
Фтор: 42.3 мкг
Стронций: 14.1 мкг
Хром: 8.1 мкг
Цинк: 845.6 мкг
Цирконий: 1.1 мкг


Гарнир сложный 17

Блюдо: Сложные гарниры
Суммарный вес: 152.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 60.0 | грамм | холодная обработка, варка со сливом
Морковь, тушенная с черносливом или яблоками | 30.0 | грамм | холодная обработка
горошек зеленый консервированный | 30.0 | грамм | порционирование
Картофель жареный (из вареного) | 40.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.7 ккал
Вода: 132.5 г
Белки: 7.2 г
Жиры: 5.8 г
Углеводы: 27.1 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 8.5 г
Крахмал: 17.3 г
Пищевые волокна: 4.5 г
Органические кислоты: 0.5 г
Зола: 2.2 г
Витамин A: 2.6 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 1.1 мг
Витамин B6: 0.3 мг
Витамин B9: 20.0 мкг
Витамин C: 26.4 мг
Витамин E: 2.5 мг
Витамин H: 4.5 мкг
Витамин PP: 1.9 мг
Холин: 39.7 мг
Железо: 3.3 мг
Калий: 648.5 мг
Кальций: 52.4 мг
Кремний: 16.5 мг
Магний: 58.1 мг
Натрий: 27.8 мг
Сера: 56.7 мг
Фосфор: 139.3 мг
Хлор: 78.0 мг
Алюминий: 796.8 мкг
Бор: 257.2 мкг
Ванадий: 140.7 мкг
Йод: 5.3 мкг
Кобальт: 5.9 мкг
Литий: 43.2 мкг
Марганец: 500.9 мкг
Медь: 248.9 мкг
Молибден: 27.3 мкг
Никель: 53.5 мкг
Олово: 3.2 мкг
Рубидий: 268.4 мкг
Селен: 2.6 мкг
Титан: 35.9 мкг
Фтор: 39.3 мкг
Стронций: 15.9 мкг
Хром: 8.1 мкг
Цинк: 949.1 мкг
Цирконий: 2.2 мкг


Гарнир сложный 18

Блюдо: Сложные гарниры
Суммарный вес: 106.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Картофель жареный (из вареного) | 50.0 | грамм | холодная обработка
капуста кольраби | 40.0 | грамм | порционирование, варка со сливом
горошек зеленый | 30.0 | грамм | порционирование, варка со сливом

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.3 ккал
Вода: 149.3 г
Белки: 4.6 г
Жиры: 7.4 г
Углеводы: 20.0 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 4.4 г
Крахмал: 15.6 г
Пищевые волокна: 2.6 г
Органические кислоты: 0.2 г
Зола: 2.0 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 17.8 мкг
Витамин C: 17.1 мг
Витамин E: 0.7 мг
Витамин H: 1.2 мкг
Витамин PP: 2.2 мг
Железо: 1.2 мг
Калий: 719.2 мг
Кальций: 32.5 мг
Магний: 41.9 мг
Натрий: 8.0 мг
Сера: 35.7 мг
Фосфор: 107.2 мг
Хлор: 71.2 мг
Алюминий: 1094.9 мкг
Бор: 143.5 мкг
Ванадий: 143.6 мкг
Йод: 5.5 мкг
Кобальт: 5.1 мкг
Литий: 74.2 мкг
Марганец: 232.4 мкг
Медь: 179.0 мкг
Молибден: 11.0 мкг
Никель: 4.8 мкг
Рубидий: 481.8 мкг
Фтор: 33.5 мкг
Хром: 9.6 мкг
Цинк: 441.6 мкг


Гарнир сложный 19

Блюдо: Сложные гарниры
Суммарный вес: 152.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 20.0 | грамм | холодная обработка
горошек зеленый консервированный | 40.0 | грамм | порционирование
морковь | 70.0 | грамм | холодная обработка, припускание
Яблоки печеные | 40.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 122.7 ккал
Вода: 110.7 г
Белки: 7.1 г
Жиры: 0.9 г
Углеводы: 23.0 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 8.2 г
Крахмал: 12.7 г
Пищевые волокна: 3.9 г
Органические кислоты: 0.5 г
Зола: 1.7 г
Витамин A: 4.6 мг
Витамин B1: 0.3 мг
Витамин B2: 0.09 мг
Витамин B3: 0.8 мг
Витамин B6: 0.2 мг
Витамин B9: 10.7 мкг
Витамин C: 7.2 мг
Витамин E: 3.0 мг
Витамин H: 5.4 мкг
Витамин PP: 1.2 мг
Холин: 53.0 мг
Железо: 3.9 мг
Калий: 495.0 мг
Кальций: 54.1 мг
Кремний: 22.0 мг
Магний: 56.1 мг
Натрий: 45.7 мг
Сера: 57.4 мг
Фосфор: 126.2 мг
Хлор: 80.0 мг
Алюминий: 536.8 мкг
Бор: 403.7 мкг
Ванадий: 96.5 мкг
Йод: 5.2 мкг
Кобальт: 5.8 мкг
Литий: 3.3 мкг
Марганец: 613.3 мкг
Медь: 302.9 мкг
Молибден: 36.8 мкг
Никель: 77.3 мкг
Олово: 4.3 мкг
Рубидий: 46.6 мкг
Селен: 3.5 мкг
Титан: 48.0 мкг
Фтор: 44.6 мкг
Стронций: 21.2 мкг
Хром: 6.4 мкг
Цинк: 1153.7 мкг
Цирконий: 3.0 мкг


Гарнир из овощей 1

Блюдо: Гарниры для холодных блюд
Суммарный вес: 141.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 30.0 | грамм | холодная обработка, варка со сливом
картофель | 30.0 | грамм | холодная обработка, варка со сливом
огурец соленый | 30.0 | грамм | порционирование
горошек зеленый консервированный | 30.0 | грамм | порционирование
Желе мясное или рыбное | 15.0 | грамм | холодная обработка
Заправка для салатов | 15.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.1 ккал
Вода: 86.9 г
Белки: 8.4 г
Жиры: 7.7 г
Углеводы: 17.0 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.8 г
Крахмал: 12.9 г
Пищевые волокна: 2.7 г
Органические кислоты: 10.8 г
Зола: 2.2 г
Витамин A: 2.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.2 мг
Витамин B9: 7.2 мкг
Витамин C: 4.9 мг
Витамин E: 4.9 мг
Витамин H: 4.2 мкг
Витамин PP: 1.6 мг
Холин: 43.4 мг
Железо: 2.9 мг
Калий: 436.1 мг
Кальций: 43.1 мг
Кремний: 17.8 мг
Магний: 43.3 мг
Натрий: 34.5 мг
Сера: 52.1 мг
Фосфор: 130.2 мг
Хлор: 220.0 мг
Алюминий: 522.8 мкг
Бор: 216.6 мкг
Ванадий: 88.7 мкг
Йод: 4.3 мкг
Кобальт: 4.5 мкг
Литий: 18.7 мкг
Марганец: 461.9 мкг
Медь: 212.7 мкг
Молибден: 24.9 мкг
Никель: 55.5 мкг
Олово: 3.5 мкг
Рубидий: 113.7 мкг
Селен: 2.8 мкг
Титан: 38.9 мкг
Фтор: 26.0 мкг
Стронций: 17.2 мкг
Хром: 4.9 мкг
Цинк: 863.0 мкг
Цирконий: 2.4 мкг


Гарнир из овощей 2

Блюдо: Гарниры для холодных блюд
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 60.0 | грамм | холодная обработка
томаты | 60.0 | грамм | холодная обработка
салат | 30.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 18.8 ккал
Вода: 103.7 г
Белки: 1.0 г
Жиры: 0.2 г
Углеводы: 3.6 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.3 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 1.0 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 18.4 мкг
Витамин C: 18.6 мг
Витамин E: 0.4 мг
Витамин H: 1.1 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 237.8 мг
Кальций: 35.0 мг
Магний: 24.4 мг
Натрий: 22.3 мг
Сера: 9.1 мг
Фосфор: 37.5 мг
Хлор: 47.3 мг
Алюминий: 325.3 мкг
Бор: 69.7 мкг
Ванадий: 42.5 мкг
Йод: 4.1 мкг
Кобальт: 4.0 мкг
Литий: 10.0 мкг
Марганец: 211.4 мкг
Медь: 119.3 мкг
Молибден: 5.6 мкг
Никель: 6.7 мкг
Рубидий: 102.7 мкг
Фтор: 22.7 мкг
Хром: 5.4 мкг
Цинк: 244.2 мкг


Гарнир из овощей 3

Блюдо: Гарниры для холодных блюд
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Салат из белокочанной капусты с яблоками и сельдереем | 75.0 | грамм | холодная обработка
огурец | 75.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 65.2 ккал
Вода: 119.4 г
Белки: 1.5 г
Жиры: 3.4 г
Углеводы: 7.6 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 5.3 г
Крахмал: 0.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 7.9 мкг
Витамин C: 29.0 мг
Витамин E: 1.5 мг
Витамин H: 0.6 мкг
Витамин PP: 0.6 мг
Железо: 1.1 мг
Калий: 297.3 мг
Кальций: 43.9 мг
Магний: 19.8 мг
Натрий: 22.0 мг
Сера: 18.3 мг
Фосфор: 41.6 мг
Хлор: 31.3 мг
Алюминий: 514.9 мкг
Бор: 129.0 мкг
Ванадий: 0.6 мкг
Йод: 3.3 мкг
Кобальт: 2.1 мкг
Марганец: 184.2 мкг
Медь: 104.6 мкг
Молибден: 6.1 мкг
Никель: 9.5 мкг
Рубидий: 8.7 мкг
Фтор: 15.0 мкг
Хром: 6.2 мкг
Цинк: 326.7 мкг


Гарнир из овощей 4

Блюдо: Гарниры для холодных блюд
Суммарный вес: 162.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 38.0 | грамм | холодная обработка, варка со сливом
огурец соленый | 30.0 | грамм | порционирование
горошек зеленый консервированный | 15.0 | грамм | порционирование
картофель | 62.0 | грамм | холодная обработка, варка со сливом
майонез | 30.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 180.5 ккал
Вода: 90.6 г
Белки: 4.3 г
Жиры: 12.9 г
Углеводы: 12.7 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 2.5 г
Крахмал: 9.5 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.4 г
Зола: 2.1 г
Витамин A: 2.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 6.9 мкг
Витамин C: 7.6 мг
Витамин E: 7.0 мг
Витамин H: 1.8 мкг
Витамин PP: 1.0 мг
Холин: 21.3 мг
Железо: 1.8 мг
Калий: 404.5 мг
Кальций: 32.0 мг
Кремний: 7.7 мг
Магний: 34.8 мг
Натрий: 106.6 мг
Сера: 32.2 мг
Фосфор: 86.7 мг
Хлор: 52.1 мг
Алюминий: 538.8 мкг
Бор: 159.3 мкг
Ванадий: 99.1 мкг
Йод: 3.8 мкг
Кобальт: 3.7 мкг
Литий: 32.6 мкг
Марганец: 282.3 мкг
Медь: 146.7 мкг
Молибден: 16.1 мкг
Никель: 26.5 мкг
Олово: 1.5 мкг
Рубидий: 202.0 мкг
Селен: 1.2 мкг
Титан: 16.9 мкг
Фтор: 28.8 мкг
Стронций: 7.5 мкг
Хром: 5.6 мкг
Цинк: 542.8 мкг
Цирконий: 1.0 мкг


Гарнир из овощей 5

Блюдо: Гарниры для холодных блюд
Суммарный вес: 162.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 30.0 | грамм | холодная обработка
томаты | 30.0 | грамм | холодная обработка
картофель | 62.0 | грамм | холодная обработка, варка со сливом
морковь | 38.0 | грамм | холодная обработка, варка со сливом
салат | 15.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.4 ккал
Вода: 115.3 г
Белки: 1.8 г
Жиры: 0.3 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.2 г
Крахмал: 5.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.3 г
Зола: 1.2 г
Витамин A: 2.7 мг
Витамин B1: 0.09 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 13.8 мкг
Витамин C: 15.2 мг
Витамин E: 0.4 мг
Витамин H: 0.5 мкг
Витамин PP: 1.0 мг
Железо: 1.0 мг
Калий: 397.5 мг
Кальций: 28.0 мг
Магний: 31.4 мг
Натрий: 15.7 мг
Сера: 18.6 мг
Фосфор: 59.5 мг
Хлор: 61.1 мг
Алюминий: 579.0 мкг
Бор: 128.9 мкг
Ванадий: 104.7 мкг
Йод: 5.2 мкг
Кобальт: 4.4 мкг
Литий: 37.2 мкг
Марганец: 216.6 мкг
Медь: 131.8 мкг
Молибден: 10.9 мкг
Никель: 6.6 мкг
Рубидий: 249.4 мкг
Фтор: 36.5 мкг
Хром: 7.3 мкг
Цинк: 358.8 мкг


Гарнир из овощей 6

Блюдо: Гарниры для холодных блюд
Суммарный вес: 171.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 96.0 | грамм | холодная обработка, варка со сливом
томаты | 60.0 | грамм | холодная обработка
фасоль овощная (лопатка) | 38.0 | грамм | порционирование, варка со сливом
сельдерей | 15.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 73.5 ккал
Вода: 97.7 г
Белки: 5.9 г
Жиры: 0.6 г
Углеводы: 11.9 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.7 г
Крахмал: 7.0 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.2 г
Зола: 1.6 г
Витамин A: 0.9 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.7 мг
Витамин B6: 0.3 мг
Витамин B9: 31.5 мкг
Витамин C: 33.5 мг
Витамин E: 0.9 мг
Витамин H: 1.1 мкг
Витамин PP: 0.8 мг
Железо: 3.6 мг
Калий: 401.9 мг
Кальций: 53.3 мг
Кремний: 17.5 мг
Магний: 40.1 мг
Натрий: 43.8 мг
Сера: 34.7 мг
Фосфор: 146.3 мг
Хлор: 32.0 мг
Алюминий: 122.0 мкг
Бор: 135.7 мкг
Ванадий: 36.2 мкг
Йод: 3.0 мкг
Кобальт: 5.8 мкг
Марганец: 307.0 мкг
Медь: 132.0 мкг
Молибден: 10.1 мкг
Никель: 37.8 мкг
Рубидий: 56.4 мкг
Селен: 4.7 мкг
Титан: 28.6 мкг
Фтор: 15.8 мкг
Хром: 3.7 мкг
Цинк: 685.5 мкг


Гарнир из овощей 7

Блюдо: Гарниры для холодных блюд
Суммарный вес: 100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец маринованный | 30.0 | грамм | порционирование
яблоки маринованные | 30.0 | грамм | порционирование
Желе мясное или рыбное | 30.0 | грамм | холодная обработка
салат | 10.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.3 ккал
Вода: 97.1 г
Белки: 8.0 г
Жиры: 1.8 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.2 г
Крахмал: 0.3 г
Пищевые волокна: 0.9 г
Органические кислоты: 0.7 г
Зола: 1.9 г
Витамин A: 0.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.3 мг
Витамин B3: 0.04 мг
Витамин B6: 0.05 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.002 мкг
Витамин C: 5.0 мг
Витамин E: 0.3 мг
Витамин H: 0.4 мкг
Витамин PP: 1.8 мг
Холин: 1.2 мг
Железо: 2.1 мг
Калий: 228.1 мг
Кальций: 31.5 мг
Магний: 15.0 мг
Натрий: 48.6 мг
Сера: 9.7 мг
Фосфор: 86.3 мг
Хлор: 12.7 мг
Алюминий: 109.3 мкг
Бор: 87.5 мкг
Ванадий: 23.1 мкг
Йод: 5.1 мкг
Кобальт: 0.9 мкг
Литий: 5.0 мкг
Марганец: 54.8 мкг
Медь: 51.0 мкг
Молибден: 3.2 мкг
Никель: 5.8 мкг
Рубидий: 41.4 мкг
Фтор: 6.5 мкг
Хром: 1.7 мкг
Цинк: 94.4 мкг


Гарнир из овощей 8

Блюдо: Гарниры для холодных блюд
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки маринованные | 60.0 | грамм | порционирование
сливы маринованные | 60.0 | грамм | порционирование
виноград маринованный | 30.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.1 ккал
Вода: 86.0 г
Белки: 0.6 г
Жиры: 0.4 г
Углеводы: 10.9 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 10.6 г
Крахмал: 0.4 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.9 г
Зола: 0.5 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.08 мг
Витамин B9: 1.8 мкг
Витамин C: 9.3 мг
Витамин E: 0.5 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Железо: 1.2 мг
Калий: 244.2 мг
Кальций: 20.6 мг
Кремний: 4.0 мг
Магний: 10.7 мг
Натрий: 23.0 мг
Сера: 5.9 мг
Фосфор: 17.0 мг
Хлор: 1.4 мг
Алюминий: 121.2 мкг
Бор: 172.7 мкг
Ванадий: 3.6 мкг
Йод: 4.0 мкг
Кобальт: 1.2 мкг
Марганец: 81.6 мкг
Медь: 95.8 мкг
Молибден: 6.3 мкг
Никель: 16.2 мкг
Рубидий: 45.7 мкг
Фтор: 6.5 мкг
Хром: 3.8 мкг
Цинк: 119.4 мкг


Гарнир из овощей 9

Блюдо: Гарниры для холодных блюд
Суммарный вес: 150.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец маринованный | 30.0 | грамм | порционирование
томаты | 45.0 | грамм | холодная обработка
фасоль стручковая консервированная | 30.0 | грамм | порционирование
Желе мясное или рыбное | 30.0 | грамм | холодная обработка
салат | 15.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.4 ккал
Вода: 83.6 г
Белки: 10.0 г
Жиры: 1.5 г
Углеводы: 13.0 г
Моно- и дисахариды: 2.4 г
Крахмал: 8.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.4 г
Зола: 2.1 г
Витамин A: 0.6 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 27.8 мкг
Витамин B12: 0.002 мкг
Витамин C: 9.8 мг
Витамин E: 1.0 мг
Витамин H: 0.6 мкг
Витамин PP: 1.8 мг
Холин: 0.8 мг
Железо: 3.8 мг
Калий: 418.9 мг
Кальций: 55.7 мг
Кремний: 18.6 мг
Магний: 37.0 мг
Натрий: 48.2 мг
Сера: 42.0 мг
Фосфор: 174.3 мг
Хлор: 39.8 мг
Алюминий: 203.7 мкг
Бор: 147.7 мкг
Ванадий: 60.1 мкг
Йод: 6.4 мкг
Кобальт: 6.2 мкг
Литий: 5.0 мкг
Марганец: 354.4 мкг
Медь: 148.5 мкг
Молибден: 11.5 мкг
Никель: 39.8 мкг
Рубидий: 69.5 мкг
Селен: 5.0 мкг
Титан: 30.3 мкг
Фтор: 19.1 мкг
Хром: 4.1 мкг
Цинк: 755.5 мкг


Гарнир из овощей 10

Блюдо: Гарниры для холодных блюд
Суммарный вес: 100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 100.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 16.5 ккал
Вода: 102.2 г
Белки: 0.9 г
Жиры: 0.1 г
Углеводы: 3.2 г
Моно- и дисахариды: 2.7 г
Крахмал: 0.1 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.5 г
Витамин A: 0.06 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.04 мг
Витамин B9: 4.3 мкг
Витамин C: 10.8 мг
Витамин E: 0.1 мг
Витамин H: 1.0 мкг
Витамин PP: 0.2 мг
Железо: 1.0 мг
Калий: 151.6 мг
Кальций: 24.7 мг
Магний: 15.1 мг
Натрий: 8.6 мг
Фосфор: 45.2 мг
Хлор: 26.9 мг
Алюминий: 457.0 мкг
Йод: 3.2 мкг
Кобальт: 1.1 мкг
Марганец: 193.5 мкг
Медь: 107.5 мкг
Молибден: 1.1 мкг
Фтор: 18.3 мкг
Хром: 6.5 мкг
Цинк: 231.2 мкг


Гарнир из овощей к сельди и отварной рыбе 1

Блюдо: Гарниры для холодных блюд
Суммарный вес: 164.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 82.0 | грамм | холодная обработка, варка со сливом
свекла | 57.0 | грамм | холодная обработка, варка со сливом
морковь | 38.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 15.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.9 ккал
Вода: 126.7 г
Белки: 2.5 г
Жиры: 0.4 г
Углеводы: 12.2 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 5.5 г
Крахмал: 6.7 г
Пищевые волокна: 3.1 г
Органические кислоты: 0.2 г
Зола: 1.6 г
Витамин A: 2.2 мг
Витамин B1: 0.09 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.6 мкг
Витамин C: 10.6 мг
Витамин E: 0.3 мг
Витамин H: 0.2 мкг
Витамин PP: 1.0 мг
Железо: 1.4 мг
Калий: 480.6 мг
Кальций: 31.0 мг
Магний: 33.3 мг
Натрий: 21.0 мг
Сера: 28.1 мг
Фосфор: 73.6 мг
Хлор: 65.1 мг
Алюминий: 578.6 мкг
Бор: 236.8 мкг
Ванадий: 129.5 мкг
Йод: 6.8 мкг
Кобальт: 4.4 мкг
Литий: 42.2 мкг
Марганец: 411.0 мкг
Медь: 155.4 мкг
Молибден: 12.9 мкг
Никель: 9.7 мкг
Рубидий: 485.2 мкг
Фтор: 40.4 мкг
Хром: 13.7 мкг
Цинк: 541.0 мкг


Гарнир из овощей к сельди и отварной рыбе 2

Блюдо: Гарниры для холодных блюд
Суммарный вес: 161.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 62.0 | грамм | холодная обработка, варка со сливом
морковь | 57.0 | грамм | холодная обработка, варка со сливом
огурец | 45.0 | грамм | холодная обработка
лук зеленый | 15.0 | грамм | холодная обработка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.0 ккал
Вода: 119.9 г
Белки: 2.0 г
Жиры: 0.3 г
Углеводы: 9.0 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.6 г
Крахмал: 5.2 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.2 г
Зола: 1.3 г
Витамин A: 3.6 мг
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 9.7 мкг
Витамин C: 13.3 мг
Витамин E: 0.4 мг
Витамин H: 0.4 мкг
Витамин PP: 0.9 мг
Железо: 1.1 мг
Калий: 384.8 мг
Кальций: 33.9 мг
Магний: 31.5 мг
Натрий: 11.3 мг
Сера: 18.0 мг
Фосфор: 65.2 мг
Хлор: 61.6 мг
Алюминий: 651.5 мкг
Бор: 122.5 мкг
Ванадий: 98.0 мкг
Йод: 4.8 мкг
Кобальт: 3.9 мкг
Литий: 33.5 мкг
Марганец: 221.9 мкг
Медь: 127.8 мкг
Молибден: 13.4 мкг
Никель: 4.3 мкг
Рубидий: 203.0 мкг
Фтор: 38.1 мкг
Хром: 7.5 мкг
Цинк: 396.9 мкг


Гарнир из овощей к сельди и отварной рыбе 3

Блюдо: Гарниры для холодных блюд
Суммарный вес: 162.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 62.0 | грамм | холодная обработка, варка со сливом
огурец соленый | 45.0 | грамм | порционирование
свекла | 38.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 15.0 | грамм | холодная обработка
лук зеленый | 15.0 | грамм | холодная обработка

Способ приготовления:

При отсутствии лука зеленого или других овощей увеличивают норму закладки других продуктов, предусмотренных рецептурой

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 44.6 ккал
Вода: 112.8 г
Белки: 2.0 г
Жиры: 0.3 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.9 г
Крахмал: 5.2 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.3 г
Зола: 2.2 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 9.3 мкг
Витамин C: 12.9 мг
Витамин E: 0.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Железо: 1.2 мг
Калий: 396.9 мг
Кальций: 35.8 мг
Магний: 23.4 мг
Натрий: 12.5 мг
Сера: 24.6 мг
Фосфор: 55.1 мг
Хлор: 43.7 мг
Алюминий: 444.0 мкг
Бор: 138.9 мкг
Ванадий: 77.8 мкг
Йод: 4.1 мкг
Кобальт: 3.9 мкг
Литий: 31.1 мкг
Марганец: 283.1 мкг
Медь: 111.7 мкг
Молибден: 8.1 мкг
Никель: 5.9 мкг
Рубидий: 368.3 мкг
Фтор: 20.6 мкг
Хром: 9.8 мкг
Цинк: 380.5 мкг


Гарнир из овощей к сельди и отварной рыбе 4

Блюдо: Гарниры для холодных блюд
Суммарный вес: 157.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 0.5 | штука | холодная обработка, варка
огурец соленый | 40.0 | грамм | порционирование
лук зеленый | 15.0 | грамм | холодная обработка
лук репчатый | 15.0 | грамм | холодная обработка
картофель | 41.0 | грамм | холодная обработка, варка со сливом
морковь | 38.0 | грамм | холодная обработка, варка со сливом

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.1 ккал
Вода: 110.3 г
Белки: 3.5 г
Жиры: 1.9 г
Углеводы: 7.1 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 80.7 мг
Моно- и дисахариды: 3.5 г
Крахмал: 3.6 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.3 г
Зола: 2.1 г
Витамин A: 2.6 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 8.5 мкг
Витамин B12: 0.08 мкг
Витамин C: 10.6 мг
Витамин D: 0.3 мкг
Витамин E: 0.6 мг
Витамин H: 3.3 мкг
Витамин PP: 0.7 мг
Холин: 37.4 мг
Железо: 1.2 мг
Калий: 319.9 мг
Кальций: 40.0 мг
Магний: 26.3 мг
Натрий: 26.9 мг
Сера: 46.8 мг
Фосфор: 78.2 мг
Хлор: 65.3 мг
Алюминий: 419.7 мкг
Бор: 106.1 мкг
Ванадий: 66.6 мкг
Йод: 6.0 мкг
Кобальт: 4.8 мкг
Литий: 22.7 мкг
Марганец: 152.7 мкг
Медь: 92.2 мкг
Молибден: 10.7 мкг
Никель: 3.3 мкг
Рубидий: 191.5 мкг
Фтор: 34.2 мкг
Хром: 4.8 мкг
Цинк: 500.0 мкг


Бульон коричневый

Блюдо: Соусы мясные красные
Суммарный вес: 1845.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кости пищевые говяжьи | 1000.0 | грамм | холодная обработка, варка
вода | 1500.0 | грамм | порционирование, варка
морковь | 15.0 | грамм | холодная обработка, варка без слива
петрушка корень | 16.0 | грамм | холодная обработка, варка

Способ приготовления:

' Кости говяжьи, бараньи, телячьи, свиные, птицы и дичи (рябчиков, куропаток, глухарей). Сырые кости, промытые и нарубленные на куски длиной 5-7 см, жарят на противне в жарочном шкафу при 160-170° С с добавлением моркови, петрушки, лука репчатого, нарезанных на куски произвольной формы. Кости бараньи, телячьи, свиные, птицы и дичи обжаривают 30-40 мин, говяжьи-1-1,5 ч, переворачивая их. Когда кости приобретут светло-коричневый цвет, обжаривание прекращают, а жир, выделившийся из костей, сливают. Обжаренные кости с подпеченными кореньями и луком репчатым кладут в котел, заливают горячей водой и варят 5-6 ч при слабом кипении, периодически удаляя жир и пену. В бульон коричневый для улучшения его качества можно добавить мясной сок, полученный после обжаривания мясных продуктов. Для этого на противень, на котором обжаривались мясные продукты, наливают немного бульона мясного или воды и кипятят 2-3 мин. Готовый бульон процеживают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 48.2 ккал
Вода: 126.1 г
Белки: 7.3 г
Жиры: 2.0 г
Углеводы: 0.1 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.10 г
Крахмал: 0.03 г
Пищевые волокна: 0.05 г
Органические кислоты: 0.003 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.002 мг
Витамин B6: 0.005 мг
Витамин B9: 0.2 мкг
Витамин C: 0.1 мг
Витамин E: 0.004 мг
Витамин PP: 2.2 мг
Железо: 1.3 мг
Калий: 101.4 мг
Кальций: 5.0 мг
Магний: 8.6 мг
Натрий: 21.4 мг
Сера: 0.05 мг
Фосфор: 76.9 мг
Хлор: 0.5 мг
Алюминий: 2.5 мкг
Бор: 1.6 мкг
Ванадий: 0.8 мкг
Йод: 2.7 мкг
Кобальт: 0.02 мкг
Литий: 0.05 мкг
Марганец: 1.6 мкг
Медь: 0.6 мкг
Молибден: 0.2 мкг
Никель: 0.05 мкг
Фтор: 0.4 мкг
Хром: 0.02 мкг
Цинк: 3.2 мкг


Соус красный основной

Блюдо: Соусы мясные красные
Суммарный вес: 1135.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бульон коричневый | 1000.0 | грамм | холодная обработка, варка
жир животный | 30.0 | грамм | порционирование
пшеничная мука, высшего сорта | 50.0 | грамм | порционирование
томатная паста | 200.0 | грамм | порционирование
морковь | 100.0 | грамм | холодная обработка, пассерование
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
петрушка корень | 27.0 | грамм | холодная обработка, варка
сахар | 25.0 | грамм | порционирование

Способ приготовления:

Нарезанный лук, морковь, петрушку пассеруют с жиром, добавляют томатное пюре и продолжают пассерование еще 10-15 мин. Просеянную пшеничную муку пассеруют при температуре 150-160° С, периодически помешивая, в наплитной посуде или на противне в жарочном шкафу слоем не более 4 см до приобретения светло-коричневого цвета. Охлажденную до 70-80° С мучную пассеровку разводят теплым бульоном в соотношении 1 :4, тщательно размешивают и вводят в кипящий коричневый бульон, затем добавляют пассерованные с томатным пюре овощи и при слабом кипении варят 45-60 мин. В конце варки добавляют соль, сахар, перец черные горошком, лавровый лист. Соус процеживают, протирая в него разварившиеся овощи, и доводят до кипения. Соус красный основной используют для приготовления производных соусов. При использовании его как самостоятельного соус заправляют маргарином столовым (70, 50, 30 г соответственно по I, II, III колонкам). Подают соус к блюдам из котлетной массы, субпродуктов, сосискам, сарделькам, отварным копченостям.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 123.1 ккал
Вода: 174.3 г
Белки: 9.9 г
Жиры: 5.0 г
Углеводы: 10.1 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 4.4 г
Крахмал: 3.3 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 1.3 г
Витамин A: 0.8 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.04 мг
Витамин B6: 0.04 мг
Витамин B9: 2.9 мкг
Витамин C: 8.7 мг
Витамин E: 0.2 мг
Витамин H: 0.1 мкг
Витамин PP: 2.7 мг
Холин: 2.3 мг
Железо: 2.1 мг
Калий: 309.7 мг
Кальций: 15.0 мг
Кремний: 0.2 мг
Магний: 23.4 мг
Натрий: 30.0 мг
Сера: 6.3 мг
Фосфор: 108.5 мг
Хлор: 7.9 мг
Алюминий: 93.1 мкг
Бор: 28.7 мкг
Ванадий: 13.3 мкг
Йод: 3.7 мкг
Кобальт: 0.5 мкг
Литий: 0.6 мкг
Марганец: 53.4 мкг
Медь: 15.4 мкг
Молибден: 2.4 мкг
Никель: 0.8 мкг
Олово: 0.2 мкг
Рубидий: 19.5 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 7.4 мкг
Хром: 0.5 мкг
Цинк: 103.4 мкг


Соус красный с вином

Блюдо: Соусы мясные красные
Суммарный вес: 1069.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус красный основной | 900.0 | грамм | холодная обработка
мадера | 100.0 | грамм | порционирование
маргарин | 70.0 | грамм | порционирование

Способ приготовления:

' Используются вина типа мадеры, муската, малаги, портвейна. В готовый соус красный основной добавляют подготовленное вино (с. 306) и заправляют маргарином. Для остроты можно добавить соус Южный в количестве 30-50 г на 1 кг соуса. Подают соус к блюдам из отварного и жареного мяса, птицы и дичи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 186.8 ккал
Вода: 206.1 г
Белки: 11.2 г
Жиры: 11.0 г
Углеводы: 11.4 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 4.9 г
Крахмал: 3.7 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 1.5 г
Витамин A: 1.0 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.04 мг
Витамин B6: 0.05 мг
Витамин B9: 3.2 мкг
Витамин C: 9.8 мг
Витамин E: 1.8 мг
Витамин H: 0.1 мкг
Витамин PP: 3.0 мг
Холин: 2.8 мг
Железо: 2.3 мг
Калий: 348.3 мг
Кальций: 17.6 мг
Кремний: 0.2 мг
Магний: 26.4 мг
Натрий: 44.9 мг
Сера: 7.1 мг
Фосфор: 122.2 мг
Хлор: 8.8 мг
Алюминий: 104.5 мкг
Бор: 32.2 мкг
Ванадий: 14.9 мкг
Йод: 4.1 мкг
Кобальт: 0.5 мкг
Литий: 0.6 мкг
Марганец: 59.9 мкг
Медь: 17.3 мкг
Молибден: 2.7 мкг
Никель: 0.9 мкг
Олово: 0.3 мкг
Рубидий: 21.9 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 8.3 мкг
Хром: 0.5 мкг
Цинк: 116.1 мкг


Соус луковый

Блюдо: Соусы мясные красные
Суммарный вес: 898.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус красный основной | 800.0 | грамм | холодная обработка, варка
лук репчатый | 300.0 | грамм | холодная обработка, пассерование
маргарин | 75.0 | грамм | порционирование
уксус 9% | 75.0 | грамм | порционирование

Способ приготовления:

Мелко нарезанный лук слегка пассеруют, добавляют уксус, перец черный горошком, .кипятят 5-7 мин, закладывают в соус красный основной и варят 10-15 мин. Соус заправляют маргарином. Подают соус к биточкам, котлетам, жареной и отварной свинине и другим мясным блюдам. Кроме того. СОУС используют для запекания мясных блюд.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.6 ккал
Вода: 250.6 г
Белки: 12.1 г
Жиры: 12.8 г
Углеводы: 14.7 г
Ненасыщеные жирные кислоты: 0.008 г
Моно- и дисахариды: 8.0 г
Крахмал: 3.7 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.6 г
Зола: 2.0 г
Витамин A: 0.9 мг
Витамин B1: 0.07 мг
Витамин B2: 0.3 мг
Витамин B3: 0.07 мг
Витамин B6: 0.08 мг
Витамин B9: 5.6 мкг
Витамин C: 6.1 мг
Витамин E: 2.3 мг
Витамин H: 0.4 мкг
Витамин PP: 2.7 мг
Холин: 2.6 мг
Железо: 2.7 мг
Калий: 432.3 мг
Кальций: 30.3 мг
Кремний: 0.2 мг
Магний: 31.9 мг
Натрий: 51.1 мг
Сера: 32.3 мг
Фосфор: 142.9 мг
Хлор: 18.7 мг
Алюминий: 261.5 мкг
Бор: 110.2 мкг
Ванадий: 15.3 мкг
Йод: 5.4 мкг
Кобальт: 2.5 мкг
Литий: 0.7 мкг
Марганец: 150.2 мкг
Медь: 50.6 мкг
Молибден: 2.8 мкг
Никель: 2.1 мкг
Олово: 0.3 мкг
Рубидий: 206.0 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 20.5 мкг
Хром: 1.3 мкг
Цинк: 446.8 мкг


Соус красный с луком и огурцами

Блюдо: Соусы мясные красные
Суммарный вес: 1048.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус красный основной | 800.0 | грамм | холодная обработка, варка
лук репчатый | 300.0 | грамм | холодная обработка, пассерование
маргарин | 75.0 | грамм | порционирование
уксус 9% | 75.0 | грамм | порционирование
соус Южный | 50.0 | грамм | порционирование
огурец маринованный | 100.0 | грамм | порционирование

Способ приготовления:

Мелко нарезанный лук пассеруют, добавляют уксус, перец черный горошком. кипятят 5-7 мин, соединяют с соусом красным основным, варят 10-15 мин добавляют соус Южный, мелко нарезанные припущенные маринованные или соленые огурцы, очищенные от кожицы и семян. Соус заправляют маргарином. Соус можно приготовить и без добавления соуса Южный. Подают соус к блюдам из отварного и жареного мяса и к рубленым изделиям из мяса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 208.9 ккал
Вода: 225.9 г
Белки: 10.9 г
Жиры: 12.9 г
Углеводы: 13.2 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 6.9 г
Крахмал: 3.2 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.6 г
Зола: 2.2 г
Витамин A: 0.8 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.06 мг
Витамин B6: 0.07 мг
Витамин B9: 4.8 мкг
Витамин C: 5.2 мг
Витамин E: 2.0 мг
Витамин H: 0.3 мкг
Витамин PP: 2.4 мг
Холин: 2.2 мг
Железо: 2.4 мг
Калий: 370.7 мг
Кальций: 28.4 мг
Кремний: 0.2 мг
Магний: 27.3 мг
Натрий: 43.8 мг
Сера: 27.7 мг
Фосфор: 124.5 мг
Хлор: 16.0 мг
Алюминий: 224.2 мкг
Бор: 94.5 мкг
Ванадий: 13.1 мкг
Йод: 4.9 мкг
Кобальт: 2.1 мкг
Литий: 0.6 мкг
Марганец: 128.8 мкг
Медь: 43.3 мкг
Молибден: 2.4 мкг
Никель: 1.8 мкг
Олово: 0.2 мкг
Рубидий: 176.6 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 17.6 мкг
Хром: 1.1 мкг
Цинк: 383.1 мкг


Соус красный с кореньями (для тушеного мяса)

Блюдо: Соусы мясные красные
Суммарный вес: 993.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус красный основной | 800.0 | грамм | холодная обработка, варка
морковь | 125.0 | грамм | холодная обработка, пассерование
лук репчатый | 89.0 | грамм | холодная обработка, пассерование
лук-порей | 50.0 | грамм | холодная обработка, варка
репа | 53.0 | грамм | холодная обработка, пассерование
петрушка корень | 40.0 | грамм | холодная обработка, варка
жир животный | 45.0 | грамм | порционирование
горошек зеленый консервированный | 30.0 | грамм | порционирование
фасоль стручковая консервированная | 30.0 | грамм | порционирование
мадера | 100.0 | грамм | порционирование

Способ приготовления:

' Используются вина типа мадеры, муската, малаги, портвейна. Овощи и лук нарезают дольками или брусочками, пассеруют, соединяют с соусом красным основным, добавляют душистый перец горошком и варят .10- 15 мин. В конце варки кладут зеленый горошек, нарезанные стручки фасоли, соус доводят до кипения и добавляют подготовленное вино (с. 306). Соус можно готовить и без вина.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 199.6 ккал
Вода: 231.0 г
Белки: 12.4 г
Жиры: 10.0 г
Углеводы: 16.0 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 7.1 г
Крахмал: 6.3 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.5 г
Зола: 2.0 г
Витамин A: 2.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.2 мкг
Витамин C: 6.2 мг
Витамин E: 0.7 мг
Витамин H: 0.8 мкг
Витамин PP: 2.8 мг
Холин: 8.2 мг
Железо: 3.1 мг
Калий: 469.8 мг
Кальций: 40.2 мг
Кремний: 5.5 мг
Магний: 38.5 мг
Натрий: 42.5 мг
Сера: 23.6 мг
Фосфор: 154.8 мг
Хлор: 24.0 мг
Алюминий: 226.7 мкг
Бор: 107.1 мкг
Ванадий: 36.3 мкг
Йод: 5.2 мкг
Кобальт: 2.1 мкг
Литий: 1.3 мкг
Марганец: 194.3 мкг
Медь: 70.8 мкг
Молибден: 8.8 мкг
Никель: 14.6 мкг
Олово: 0.7 мкг
Рубидий: 61.7 мкг
Селен: 1.4 мкг
Титан: 10.6 мкг
Фтор: 19.4 мкг
Стронций: 2.4 мкг
Хром: 1.6 мкг
Цинк: 425.4 мкг
Цирконий: 0.3 мкг


Соус красный с кореньями (для тефтелей)

Блюдо: Соусы мясные красные
Суммарный вес: 744.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус красный основной | 800.0 | грамм | холодная обработка, варка
морковь | 100.0 | грамм | холодная обработка, пассерование
лук репчатый | 119.0 | грамм | холодная обработка, пассерование
петрушка корень | 27.0 | грамм | холодная обработка
перец зеленый сладкий | 50.0 | грамм | холодная обработка, пассерование
жир животный | 40.0 | грамм | порционирование
мадера | 100.0 | грамм | порционирование

Способ приготовления:

' Используются вина типа мадеры, муската, малаги, портвейна. Овощи и лук нарезают тонкой соломкой, пассеруют. Затем соединяют с готовым соусом красным основным, добавляют душистый перец горошком и варят 10-15 мин, в конце варки добавляют подготовленное вино (с. 306). Соус можно готовить и без вина.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 189.8 ккал
Вода: 237.6 г
Белки: 11.0 г
Жиры: 10.7 г
Углеводы: 13.1 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 7.2 г
Крахмал: 3.5 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.5 г
Зола: 1.8 г
Витамин A: 2.0 мг
Витамин B1: 0.07 мг
Витамин B2: 0.3 мг
Витамин B3: 0.08 мг
Витамин B6: 0.1 мг
Витамин B9: 6.4 мкг
Витамин C: 13.2 мг
Витамин E: 0.3 мг
Витамин H: 0.2 мкг
Витамин PP: 2.7 мг
Холин: 2.1 мг
Железо: 2.4 мг
Калий: 409.2 мг
Кальций: 26.8 мг
Кремний: 0.2 мг
Магний: 32.4 мг
Натрий: 35.7 мг
Сера: 17.4 мг
Фосфор: 128.8 мг
Хлор: 20.3 мг
Алюминий: 201.2 мкг
Бор: 87.0 мкг
Ванадий: 26.8 мкг
Йод: 5.0 мкг
Кобальт: 1.5 мкг
Литий: 1.4 мкг
Марганец: 117.4 мкг
Медь: 39.7 мкг
Молибден: 5.1 мкг
Никель: 2.1 мкг
Олово: 0.2 мкг
Рубидий: 94.1 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 19.7 мкг
Хром: 1.2 мкг
Цинк: 291.7 мкг


Соус красный с луком и грибами (охотничий)

Блюдо: Соусы мясные красные
Суммарный вес: 831.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус красный основной | 750.0 | грамм | холодная обработка, варка
лук репчатый | 238.0 | грамм | холодная обработка, пассерование
белый гриб | 197.0 | грамм | холодная обработка, варка
жир животный | 45.0 | грамм | порционирование
вино белое сухое | 100.0 | грамм | порционирование
петрушка | 14.0 | грамм | холодная обработка
маргарин | 30.0 | грамм | порционирование
эстрагон | 10.0 | грамм | холодная обработка

Способ приготовления:

Мелко нарезанный лук слегка пассеруют. Грибы свежие, предварительно припущенные до готовности, или грибы сушеные вареные нарезают тонкой соломкой и вместе с луком жарят 3-5 мин. Затем поджаренные лук и грибы, перец черный горошком кладут в соус красный основной и варят 10-15 мин. В конце варки в соус добавляют подготовленное белое сухое вино (с. 306), нарезанную зелень петрушки и эстрагона н заправляют маргарином. Соус можно готовить и без вина. Подают соус к жареной дичи, натуральным жареным котлетам и другим блюдам из мяса

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 201.5 ккал
Вода: 218.2 г
Белки: 10.1 г
Жиры: 13.3 г
Углеводы: 11.2 г
Ненасыщеные жирные кислоты: 0.10 г
Моно- и дисахариды: 6.3 г
Крахмал: 2.8 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.4 г
Зола: 1.7 г
Витамин A: 0.7 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.5 мг
Витамин B6: 0.07 мг
Витамин B9: 13.1 мкг
Витамин C: 8.6 мг
Витамин E: 1.2 мг
Витамин H: 0.3 мкг
Витамин PP: 3.0 мг
Холин: 1.9 мг
Железо: 2.2 мг
Калий: 430.7 мг
Кальций: 29.6 мг
Кремний: 0.2 мг
Магний: 29.0 мг
Натрий: 36.5 мг
Сера: 33.1 мг
Фосфор: 128.6 мг
Хлор: 18.3 мг
Алюминий: 192.5 мкг
Бор: 80.6 мкг
Ванадий: 11.6 мкг
Йод: 4.2 мкг
Кобальт: 3.0 мкг
Литий: 0.5 мкг
Марганец: 157.4 мкг
Медь: 37.1 мкг
Молибден: 2.1 мкг
Никель: 1.5 мкг
Олово: 0.2 мкг
Рубидий: 154.5 мкг
Селен: 0.2 мкг
Титан: 0.4 мкг
Фтор: 27.3 мкг
Хром: 2.2 мкг
Цинк: 393.6 мкг


Соус красный кисло-сладкий

Блюдо: Соусы мясные красные
Суммарный вес: 679.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус красный основной | 750.0 | грамм | холодная обработка, варка
чернослив | 120.0 | грамм | холодная обработка, варка
изюм | 51.0 | грамм | порционирование, тушение
орех грецкий | 50.0 | грамм | холодная обработка
вино красное сухое | 50.0 | грамм | порционирование

Способ приготовления:

' Масса вареного чернослива без косточки. Сухофрукты перебирают и моют. Чернослив варят в небольшом количестве воды и освобождают от косточки. Орехи очищают от скорлупы и оболочки в нарезают на кусочки. Подготовленные сухофрукты и орехи кладут в отвар от чернослива, добавляют перец душистый горошком и тушат под крышкой 7- 10 мин, соединяют с соусом красным основным, доводят до кипения, вводят подготовленное вино (с. 306) или уксус. Подают соус к блюдам из отварного, тушеного мяса и птицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 240.3 ккал
Вода: 204.7 г
Белки: 14.1 г
Жиры: 5.6 г
Углеводы: 35.5 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 14.9 г
Крахмал: 3.5 г
Пищевые волокна: 2.5 г
Органические кислоты: 1.1 г
Зола: 1.9 г
Витамин A: 0.8 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 15.9 мкг
Витамин C: 4.5 мг
Витамин E: 4.1 мг
Витамин H: 0.1 мкг
Витамин PP: 3.0 мг
Холин: 2.2 мг
Железо: 3.4 мг
Калий: 683.6 мг
Кальций: 58.3 мг
Кремний: 0.2 мг
Магний: 80.4 мг
Натрий: 44.0 мг
Сера: 23.9 мг
Фосфор: 231.9 мг
Хлор: 12.7 мг
Алюминий: 99.7 мкг
Бор: 30.7 мкг
Ванадий: 14.2 мкг
Йод: 4.5 мкг
Кобальт: 1.7 мкг
Литий: 0.6 мкг
Марганец: 382.2 мкг
Медь: 106.7 мкг
Молибден: 2.6 мкг
Никель: 0.8 мкг
Олово: 0.2 мкг
Рубидий: 20.9 мкг
Селен: 0.3 мкг
Титан: 0.5 мкг
Фтор: 125.1 мкг
Хром: 0.5 мкг
Цинк: 550.3 мкг


Бульон

Блюдо: Соусы белые на мясном бульоне
Суммарный вес: 1760.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кости пищевые говяжьи | 1000.0 | грамм | холодная обработка, варка
вода | 1400.0 | грамм | порционирование, варка
лук репчатый | 14.0 | грамм | холодная обработка, варка без слива
морковь | 15.0 | грамм | холодная обработка, варка без слива
петрушка корень | 16.0 | грамм | холодная обработка, варка

Способ приготовления:

' Используют только кости говяжьи, телячьи и птицы. Кости, промытые и нарубленные на куски длиной 5-7 см (у позвоночных костей удаляют костный мозг), заливают холодной водой, доводят до кипения, Удаляют пену и варят при слабом кипении в течение 3-4 ч, периодически Удаляя жир. За 40-60 мин до окончания варки в бульон кладут овощи. Готовый бульон процеживают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 50.8 ккал
Вода: 127.2 г
Белки: 7.7 г
Жиры: 2.1 г
Углеводы: 0.2 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.2 г
Крахмал: 0.04 г
Пищевые волокна: 0.07 г
Органические кислоты: 0.005 г
Зола: 0.6 г
Витамин A: 0.07 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.003 мг
Витамин B6: 0.007 мг
Витамин B9: 0.3 мкг
Витамин C: 0.2 мг
Витамин E: 0.006 мг
Витамин H: 0.007 мкг
Витамин PP: 2.3 мг
Железо: 1.4 мг
Калий: 107.7 мг
Кальций: 5.5 мг
Магний: 9.1 мг
Натрий: 22.4 мг
Сера: 0.6 мг
Фосфор: 81.0 мг
Хлор: 0.7 мг
Алюминий: 5.8 мкг
Бор: 3.2 мкг
Ванадий: 0.8 мкг
Йод: 2.8 мкг
Кобальт: 0.06 мкг
Литий: 0.05 мкг
Марганец: 3.4 мкг
Медь: 1.3 мкг
Молибден: 0.2 мкг
Никель: 0.07 мкг
Рубидий: 3.7 мкг
Фтор: 0.7 мкг
Хром: 0.04 мкг
Цинк: 9.9 мкг


Соус белый основной

Блюдо: Соусы белые на мясном бульоне
Суммарный вес: 978.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бульон | 1100.0 | грамм | холодная обработка, варка
маргарин | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 50.0 | грамм | порционирование
лук репчатый | 48.0 | грамм | холодная обработка, варка без слива
петрушка корень | 40.0 | грамм | холодная обработка, варка

Способ приготовления:

В растопленный жир всыпают просеянную муку и пассеруют при непрерывном помешивании, не допуская пригорания. Правильно пассерованная мука должна иметь слегка кремовый цвет. В пассерованную муку, охлажденную до 60-70" С, вливают четвертую часть горячего бульона и вымешивают до образования однородной массы, затем постепенно добавляют оставшийся бульон. После этого в соус кладут нарезанные петрушку, сельдерей, лук н варят 25- 30 мин. В конце варки добавляют соль, перед черный горошком, лавровый лист. Затем соус процеживают, протирая при этом разварившиеся овощи, в доводят до кипения. Готовый соус используют для приготовления производных соусов. Если соус используется как самостоятельный, его заправляют кислотой лимонной (1 г) и жиром (70, 50, 30 г соответственно по I, II, III колонкам). Соус белый основной подают к блюдам из отварного и припущенного мяса и птицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 133.0 ккал
Вода: 199.8 г
Белки: 12.0 г
Жиры: 7.4 г
Углеводы: 4.9 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 0.9 г
Крахмал: 3.7 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.02 мг
Витамин B6: 0.05 мг
Витамин B9: 3.0 мкг
Витамин C: 0.9 мг
Витамин E: 1.4 мг
Витамин H: 0.1 мкг
Витамин PP: 3.0 мг
Холин: 2.8 мг
Железо: 2.1 мг
Калий: 188.9 мг
Кальций: 13.2 мг
Кремний: 0.2 мг
Магний: 15.4 мг
Натрий: 43.1 мг
Сера: 7.5 мг
Фосфор: 123.1 мг
Хлор: 3.2 мг
Алюминий: 81.1 мкг
Бор: 16.1 мкг
Ванадий: 5.8 мкг
Йод: 4.4 мкг
Кобальт: 0.4 мкг
Литий: 0.07 мкг
Марганец: 45.1 мкг
Медь: 11.1 мкг
Молибден: 0.9 мкг
Никель: 0.4 мкг
Олово: 0.3 мкг
Рубидий: 28.0 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 3.6 мкг
Хром: 0.3 мкг
Цинк: 90.6 мкг


Соус паровой

Блюдо: Соусы белые на мясном бульоне
Суммарный вес: 845.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус белый основной | 900.0 | грамм | холодная обработка
вино белое сухое | 100.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
маргарин | 70.0 | грамм | порционирование

Способ приготовления:

В соус белый основной добавляют кислоту лимонную, доводят до кипения и вливают подготовленное вино (с. 306). Соус заправляют маргарином или сливочным маслом, В готовый соус можно добавить припущенные шампиньоны в количестве 50 г на 1 кг соуса. Подают соус к отварным блюдам из мяса и птицы, котлетам из телятины, птицы и дичи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 203.1 ккал
Вода: 226.0 г
Белки: 12.8 г
Жиры: 14.7 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.0 г
Крахмал: 3.9 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 1.2 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.4 мг
Витамин B3: 0.02 мг
Витамин B6: 0.05 мг
Витамин B9: 3.2 мкг
Витамин C: 0.9 мг
Витамин E: 3.6 мг
Витамин H: 0.2 мкг
Витамин PP: 3.2 мг
Холин: 3.2 мг
Железо: 2.3 мг
Калий: 202.0 мг
Кальций: 15.0 мг
Кремний: 0.2 мг
Магний: 16.5 мг
Натрий: 60.0 мг
Сера: 8.0 мг
Фосфор: 131.7 мг
Хлор: 3.5 мг
Алюминий: 86.3 мкг
Бор: 17.1 мкг
Ванадий: 6.2 мкг
Йод: 4.6 мкг
Кобальт: 0.4 мкг
Литий: 0.08 мкг
Марганец: 48.0 мкг
Медь: 11.8 мкг
Молибден: 0.9 мкг
Никель: 0.4 мкг
Олово: 0.3 мкг
Рубидий: 29.8 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 3.8 мкг
Хром: 0.3 мкг
Цинк: 96.4 мкг


Соус белый с яйцом

Блюдо: Соусы белые на мясном бульоне
Суммарный вес: 873.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус белый основной | 800.0 | грамм | холодная обработка
желток куриный | 4.0 | штука | порционирование, варка
маргарин | 100.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
орех мускатный | 1.0 | грамм | порционирование
сливки | 100.0 | грамм | порционирование, варка

Способ приготовления:

Сырые яичные желтки соединяют с кусочками маргарина или масла сливочного, добавляют сливки или бульон и проваривают на водяной бане при температуре 75-80° С, непрерывно помешивая. Как только смесь загустеет, в нее при непрерывном помешивании добавляют горячий соус белый основной, с такой же температурой, тертый мускатный орех, кислоту лимонную, соль. Подают соус к отварным и припущенным блюдам из телятины, птицы и дичи.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 236.4 ккал
Вода: 191.6 г
Белки: 12.8 г
Жиры: 18.5 г
Углеводы: 5.0 г
Ненасыщеные жирные кислоты: 0.010 г
Моно- и дисахариды: 0.8 г
Крахмал: 3.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 1.1 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 5.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.8 мг
Витамин D: 0.7 мкг
Витамин E: 4.2 мг
Витамин H: 5.7 мкг
Витамин PP: 2.8 мг
Холин: 81.5 мг
Железо: 2.7 мг
Калий: 198.6 мг
Кальций: 35.2 мг
Кремний: 0.2 мг
Магний: 16.6 мг
Натрий: 67.5 мг
Сера: 22.5 мг
Фосфор: 170.2 мг
Хлор: 24.0 мг
Алюминий: 76.0 мкг
Бор: 14.9 мкг
Ванадий: 5.5 мкг
Йод: 8.0 мкг
Кобальт: 2.5 мкг
Литий: 0.07 мкг
Марганец: 52.4 мкг
Медь: 25.7 мкг
Молибден: 2.5 мкг
Никель: 0.4 мкг
Олово: 0.3 мкг
Рубидий: 25.6 мкг
Селен: 0.3 мкг
Титан: 0.6 мкг
Фтор: 5.1 мкг
Стронций: 0.2 мкг
Хром: 0.9 мкг
Цинк: 398.2 мкг
Цирконий: 0.03 мкг


Соус томатный

Блюдо: Соусы белые на мясном бульоне
Суммарный вес: 928.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бульон | 500.0 | грамм | холодная обработка, варка
маргарин | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 25.0 | грамм | порционирование
морковь | 50.0 | грамм | холодная обработка, пассерование
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
петрушка корень | 40.0 | грамм | холодная обработка, варка
томатная паста | 500.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование

Способ приготовления:

Мелко нарезанные коренья, лук пассеруют, добавляют томатное пюре, продолжают пассерование еще 15-20 мин, соединяют с белым соусом (рец. № 537) и варят 25-30 мин. В конце варки добавляют соль, сахар, перец черный горошком. Готовый соус процеживают, протирая при этом разварившиеся овощи, и доводят до кипения. Соус томатный служит основой для приготовления производных соусов. При использовании его как самостоятельного соус заправляют кислотой лимонной (0,5 г) и жиром (70, 50, 30 г соответственно по I, П, III колонкам). По I и II колонкам можно добавить вино белое сухое 100 и 75 г соответственно. Подают соус к блюдам из жареного мяса, субпродуктов (мозгов) и овощей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 134.0 ккал
Вода: 120.2 г
Белки: 7.1 г
Жиры: 5.6 г
Углеводы: 14.6 г
Ненасыщеные жирные кислоты: 0.009 г
Моно- и дисахариды: 10.8 г
Крахмал: 2.6 г
Пищевые волокна: 1.1 г
Органические кислоты: 1.3 г
Зола: 2.0 г
Витамин A: 0.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.02 мг
Витамин B6: 0.04 мг
Витамин B9: 2.5 мкг
Витамин C: 25.2 мг
Витамин E: 1.5 мг
Витамин H: 0.09 мкг
Витамин PP: 2.2 мг
Холин: 1.6 мг
Железо: 2.1 мг
Калий: 566.5 мг
Кальций: 20.1 мг
Кремний: 0.1 мг
Магний: 35.7 мг
Натрий: 31.1 мг
Сера: 5.7 мг
Фосфор: 88.7 мг
Хлор: 5.5 мг
Алюминий: 68.2 мкг
Бор: 23.2 мкг
Ванадий: 8.0 мкг
Йод: 1.9 мкг
Кобальт: 0.4 мкг
Литий: 0.3 мкг
Марганец: 39.1 мкг
Медь: 11.8 мкг
Молибден: 1.5 мкг
Никель: 0.6 мкг
Олово: 0.1 мкг
Рубидий: 25.8 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 5.4 мкг
Хром: 0.3 мкг
Цинк: 87.5 мкг


Соус томатный с грибами

Блюдо: Соусы белые на мясном бульоне
Суммарный вес: 902.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус томатный | 700.0 | грамм | холодная обработка, варка
лук репчатый | 238.0 | грамм | холодная обработка, пассерование
белый гриб | 197.0 | грамм | холодная обработка, варка
маргарин | 20.0 | грамм | порционирование
вино белое сухое | 100.0 | грамм | порционирование
чеснок луковица | 4.0 | грамм | холодная обработка
масло сливочное | 40.0 | грамм | порционирование

Способ приготовления:

Мелко нарезанный лук слегка пассеруют, добавляют припущенные до полуготовности и нарезанные Ломтиками свежие или сушеные вареные грибы и продолжают жарить 3-5 мин. Затем соединяют с томатным соусом и варят 10- 15 мин. В конце варки кладут измельченный чеснок, вливают подготовленное вино (с. 306) и заправляют маргарином или маслом сливочным. Соус можно готовить и без вина. Подают соус к блюдам из отварного, жареного мяса и птицы, изделиям из котлетной массы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 199.9 ккал
Вода: 178.4 г
Белки: 8.4 г
Жиры: 11.6 г
Углеводы: 16.5 г
Ненасыщеные жирные кислоты: 0.09 г
Моно- и дисахариды: 12.7 г
Крахмал: 2.6 г
Пищевые волокна: 2.6 г
Органические кислоты: 1.3 г
Зола: 2.5 г
Витамин A: 0.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.5 мг
Витамин B6: 0.08 мг
Витамин B9: 10.6 мкг
Витамин C: 13.1 мг
Витамин D: 0.009 мкг
Витамин E: 2.1 мг
Витамин H: 0.3 мкг
Витамин PP: 2.8 мг
Холин: 1.5 мг
Железо: 2.4 мг
Калий: 708.9 мг
Кальций: 32.4 мг
Кремний: 0.1 мг
Магний: 41.8 мг
Натрий: 38.0 мг
Сера: 31.2 мг
Фосфор: 119.3 мг
Хлор: 16.1 мг
Алюминий: 170.9 мкг
Бор: 74.4 мкг
Ванадий: 8.1 мкг
Йод: 2.8 мкг
Кобальт: 2.9 мкг
Литий: 0.3 мкг
Марганец: 145.0 мкг
Медь: 34.3 мкг
Молибден: 1.5 мкг
Никель: 1.3 мкг
Олово: 0.1 мкг
Рубидий: 152.6 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 24.6 мкг
Хром: 2.0 мкг
Цинк: 376.4 мкг


Бульон рыбный

Блюдо: Соусы на рыбном бульоне
Суммарный вес: 1632.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
отходы рыбные пищевые | 1000.0 | грамм | холодная обработка, варка
вода | 1250.0 | грамм | порционирование, варка
лук репчатый | 14.0 | грамм | холодная обработка, варка без слива
петрушка корень | 16.0 | грамм | холодная обработка, варка

Способ приготовления:

Обработанные головы, кости, плавники рыб заливают холодной водой и быстро доводят до кипения, снимают пену и жир, добавляют овощи, уменьшают нагрев и варят 50-60 мин при медленном кипении. Готовый бульон процеживают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.3 ккал
Вода: 121.0 г
Белки: 9.7 г
Жиры: 1.1 г
Углеводы: 0.2 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 0.1 г
Крахмал: 0.04 г
Пищевые волокна: 0.06 г
Органические кислоты: 0.003 г
Зола: 0.02 г
Витамин B1: 0.001 мг
Витамин B2: 0.001 мг
Витамин B6: 0.006 мг
Витамин B9: 0.3 мкг
Витамин C: 0.2 мг
Витамин E: 0.001 мг
Витамин H: 0.007 мкг
Витамин PP: 0.010 мг
Железо: 0.01 мг
Калий: 4.8 мг
Кальций: 0.8 мг
Магний: 0.3 мг
Натрий: 0.1 мг
Сера: 0.5 мг
Фосфор: 1.1 мг
Хлор: 55.8 мг
Алюминий: 3.3 мкг
Бор: 1.7 мкг
Йод: 0.02 мкг
Кобальт: 0.04 мкг
Марганец: 1.9 мкг
Медь: 0.7 мкг
Молибден: 1.3 мкг
Никель: 2.0 мкг
Рубидий: 4.0 мкг
Фтор: 145.2 мкг
Хром: 18.6 мкг
Цинк: 243.0 мкг


Соус белый основной

Блюдо: Соусы на рыбном бульоне
Суммарный вес: 772.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бульон рыбный | 1100.0 | грамм | холодная обработка, варка
маргарин | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 50.0 | грамм | порционирование
лук репчатый | 48.0 | грамм | холодная обработка, варка без слива
петрушка корень | 40.0 | грамм | холодная обработка, варка

Способ приготовления:

Этот соус готовят так же, как белый основной на мясном бульоне (рец. № 537), подают его к блюдам из отварной и припущенной рыбы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.8 ккал
Вода: 184.1 г
Белки: 14.4 г
Жиры: 7.0 г
Углеводы: 6.0 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.0 г
Крахмал: 4.6 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 0.2 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.01 мг
Витамин B3: 0.03 мг
Витамин B6: 0.05 мг
Витамин B9: 3.7 мкг
Витамин C: 1.1 мг
Витамин E: 1.8 мг
Витамин H: 0.2 мкг
Витамин PP: 0.1 мг
Холин: 3.6 мг
Железо: 0.2 мг
Калий: 43.6 мг
Кальций: 7.7 мг
Кремний: 0.3 мг
Магний: 3.4 мг
Натрий: 12.5 мг
Сера: 9.2 мг
Фосфор: 14.4 мг
Хлор: 79.9 мг
Алюминий: 96.7 мкг
Бор: 16.8 мкг
Ванадий: 5.8 мкг
Йод: 0.3 мкг
Кобальт: 0.5 мкг
Марганец: 53.4 мкг
Медь: 12.6 мкг
Молибден: 2.7 мкг
Никель: 3.2 мкг
Олово: 0.3 мкг
Рубидий: 34.2 мкг
Селен: 0.4 мкг
Титан: 0.7 мкг
Фтор: 203.9 мкг
Хром: 25.9 мкг
Цинк: 432.4 мкг


Соус паровой

Блюдо: Соусы на рыбном бульоне
Суммарный вес: 845.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус белый основной | 900.0 | грамм | холодная обработка
вино белое сухое | 100.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
маргарин | 70.0 | грамм | порционирование

Способ приготовления:

Приготовляют так же, как соус паровой на мясном бульоне (рец. № 538). Подают соус к блюдам из отварной и припущенной рыбы

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.5 ккал
Вода: 209.2 г
Белки: 15.3 г
Жиры: 14.2 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.1 г
Крахмал: 4.9 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.02 г
Зола: 0.3 г
Витамин A: 0.06 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.03 мг
Витамин B6: 0.06 мг
Витамин B9: 3.9 мкг
Витамин C: 1.1 мг
Витамин E: 4.0 мг
Витамин H: 0.2 мкг
Витамин PP: 0.2 мг
Холин: 4.0 мг
Железо: 0.2 мг
Калий: 47.3 мг
Кальций: 9.1 мг
Кремний: 0.3 мг
Магний: 3.7 мг
Натрий: 27.5 мг
Сера: 9.8 мг
Фосфор: 15.9 мг
Хлор: 85.1 мг
Алюминий: 103.0 мкг
Бор: 17.8 мкг
Ванадий: 6.2 мкг
Йод: 0.3 мкг
Кобальт: 0.5 мкг
Марганец: 56.9 мкг
Медь: 13.4 мкг
Молибден: 2.8 мкг
Никель: 3.4 мкг
Олово: 0.4 мкг
Рубидий: 36.4 мкг
Селен: 0.4 мкг
Титан: 0.8 мкг
Фтор: 217.1 мкг
Хром: 27.6 мкг
Цинк: 460.4 мкг


Соус белый (для запекания рыбы)

Блюдо: Соусы на рыбном бульоне
Суммарный вес: 717.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бульон рыбный | 1100.0 | грамм | холодная обработка, варка
маргарин | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 50.0 | грамм | порционирование

Способ приготовления:

Муку, слегка пассерованную на жире, разводят бульоном, проваривают при слабом кипении 15-20 мин, солят и процеживают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 148.6 ккал
Вода: 187.6 г
Белки: 15.3 г
Жиры: 7.4 г
Углеводы: 5.5 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 0.3 г
Крахмал: 4.8 г
Пищевые волокна: 0.09 г
Органические кислоты: 0.004 г
Зола: 0.1 г
Витамин A: 0.03 мг
Витамин B1: 0.01 мг
Витамин B2: 0.008 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 2.3 мкг
Витамин C: 0.1 мг
Витамин E: 1.9 мг
Витамин H: 0.1 мкг
Витамин PP: 0.10 мг
Холин: 3.8 мг
Железо: 0.1 мг
Калий: 16.5 мг
Кальций: 3.2 мг
Кремний: 0.3 мг
Магний: 1.6 мг
Натрий: 12.8 мг
Сера: 5.7 мг
Фосфор: 8.1 мг
Хлор: 84.4 мг
Алюминий: 78.1 мкг
Бор: 5.1 мкг
Ванадий: 6.3 мкг
Йод: 0.1 мкг
Кобальт: 0.2 мкг
Марганец: 42.6 мкг
Медь: 8.0 мкг
Молибден: 2.9 мкг
Никель: 3.2 мкг
Олово: 0.4 мкг
Рубидий: 5.9 мкг
Селен: 0.4 мкг
Титан: 0.8 мкг
Фтор: 217.3 мкг
Хром: 27.7 мкг
Цинк: 410.0 мкг


Соус - белое вино

Блюдо: Соусы на рыбном бульоне
Суммарный вес: 1078.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус белый основной | 800.0 | грамм | холодная обработка
желток куриный | 4.0 | штука | порционирование
маргарин | 100.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вино белое сухое | 100.0 | грамм | порционирование

Способ приготовления:

В готовый соус белый основной добавляют подготовленное вино (с. 306), охлаждают до 75-80° С. Затем при непрерывной помешивании вводят яичные желтки, проваренные с кусочками сливочного масла (рец. №. 539), заправляют кислотой лимонной и солят. Подают соус к блюдам из отварной и припущенной рыбы

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 214.9 ккал
Вода: 198.3 г
Белки: 15.4 г
Жиры: 14.5 г
Углеводы: 6.1 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.0 г
Крахмал: 4.6 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.3 мг
Витамин B6: 0.09 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.1 мг
Витамин D: 0.6 мкг
Витамин E: 4.1 мг
Витамин H: 4.3 мкг
Витамин PP: 0.1 мг
Холин: 63.2 мг
Железо: 0.7 мг
Калий: 53.7 мг
Кальций: 18.7 мг
Кремний: 0.3 мг
Магний: 4.6 мг
Натрий: 32.0 мг
Сера: 21.7 мг
Фосфор: 55.1 мг
Хлор: 89.9 мг
Алюминий: 95.7 мкг
Бор: 16.6 мкг
Ванадий: 5.8 мкг
Йод: 2.8 мкг
Кобальт: 2.2 мкг
Марганец: 58.1 мкг
Медь: 22.8 мкг
Молибден: 3.5 мкг
Никель: 3.1 мкг
Олово: 0.3 мкг
Рубидий: 33.8 мкг
Селен: 0.4 мкг
Титан: 0.7 мкг
Фтор: 201.8 мкг
Хром: 26.1 мкг
Цинк: 658.2 мкг


Соус томатный

Блюдо: Соусы на рыбном бульоне
Суммарный вес: 928.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Бульон рыбный | 500.0 | грамм | холодная обработка, варка
маргарин | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 25.0 | грамм | порционирование
морковь | 50.0 | грамм | холодная обработка, пассерование
лук репчатый | 48.0 | грамм | холодная обработка, пассерование
петрушка корень | 40.0 | грамм | холодная обработка, варка
томатная паста | 500.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование

Способ приготовления:

Этот соус приготовляют так же, как соус томатный на мясном бульоне (реп. № 540). Соус томатный служит основой для приготовления производного соуса. При использовании его как самостоятельного соус заправляют кислотой лимонной (0,5 г) и жиром (70, 50, 30 г соответственно по I, II, III колонкам). По I и II колонкам можно добавить вино белое сухое 100 и 75 г соответственно. Подают соус к блюдам из отварной, припущенной, жареной рыбы и рыбной котлетной массы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 133.2 ккал
Вода: 116.9 г
Белки: 8.2 г
Жиры: 5.1 г
Углеводы: 14.6 г
Ненасыщеные жирные кислоты: 0.009 г
Моно- и дисахариды: 10.8 г
Крахмал: 2.6 г
Пищевые волокна: 1.0 г
Органические кислоты: 1.3 г
Зола: 1.7 г
Витамин A: 0.5 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.02 мг
Витамин B6: 0.04 мг
Витамин B9: 2.5 мкг
Витамин C: 25.2 мг
Витамин E: 1.5 мг
Витамин H: 0.09 мкг
Витамин PP: 1.1 мг
Холин: 1.6 мг
Железо: 1.4 мг
Калий: 511.6 мг
Кальций: 17.7 мг
Кремний: 0.1 мг
Магний: 31.2 мг
Натрий: 19.2 мг
Сера: 5.7 мг
Фосфор: 48.7 мг
Хлор: 34.2 мг
Алюминий: 67.0 мкг
Бор: 22.3 мкг
Ванадий: 7.6 мкг
Йод: 0.5 мкг
Кобальт: 0.4 мкг
Литий: 0.3 мкг
Марганец: 38.3 мкг
Медь: 11.5 мкг
Молибден: 2.1 мкг
Никель: 1.6 мкг
Олово: 0.1 мкг
Рубидий: 25.9 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 80.9 мкг
Хром: 10.0 мкг
Цинк: 209.4 мкг


Соус томатный с овощами

Блюдо: Соусы на рыбном бульоне
Суммарный вес: 783.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус томатный | 700.0 | грамм | холодная обработка, варка
морковь | 175.0 | грамм | холодная обработка, пассерование
лук репчатый | 167.0 | грамм | холодная обработка, пассерование
маргарин | 50.0 | грамм | порционирование
петрушка корень | 80.0 | грамм | холодная обработка, варка
вино белое сухое | 100.0 | грамм | порционирование
лимонная кислота | 0.5 | грамм | порционирование
масло сливочное | 40.0 | грамм | порционирование

Способ приготовления:

Морковь, петрушку и лук репчатый режут мелкими кубиками и пассеруют. Затем, соединяют с соусом томатным, добавляют перец черный горошком, варят 10-15 мин, в конце приготовления добавляют лавровый лист, вливают подготовленное вино (с. 306), добавляют кислоту лимонную и заправляют маргарином или маслом сливочным. Соус можно готовить и без вина. Подают соус к блюдам из отварной, припущенной, жареной рыбы и рыбной котлетной массы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 219.4 ккал
Вода: 164.8 г
Белки: 7.9 г
Жиры: 14.0 г
Углеводы: 16.4 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 12.7 г
Крахмал: 2.6 г
Пищевые волокна: 2.4 г
Органические кислоты: 1.2 г
Зола: 2.1 г
Витамин A: 2.4 мг
Витамин B1: 0.10 мг
Витамин B2: 0.1 мг
Витамин B3: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 7.2 мкг
Витамин C: 11.9 мг
Витамин D: 0.01 мкг
Витамин E: 3.0 мг
Витамин H: 0.2 мкг
Витамин PP: 1.2 мг
Холин: 1.4 мг
Железо: 1.6 мг
Калий: 568.3 мг
Кальций: 34.7 мг
Кремний: 0.09 мг
Магний: 39.8 мг
Натрий: 34.3 мг
Сера: 19.7 мг
Фосфор: 73.0 мг
Хлор: 48.5 мг
Алюминий: 210.8 мкг
Бор: 104.1 мкг
Ванадий: 28.0 мкг
Йод: 2.1 мкг
Кобальт: 1.8 мкг
Литий: 1.6 мкг
Марганец: 124.3 мкг
Медь: 45.0 мкг
Молибден: 6.1 мкг
Никель: 3.3 мкг
Олово: 0.1 мкг
Рубидий: 121.0 мкг
Селен: 0.1 мкг
Титан: 0.3 мкг
Фтор: 88.5 мкг
Хром: 9.7 мкг
Цинк: 449.2 мкг


Соус молочный (для подачи к блюду)

Блюдо: Соусы молочные
Суммарный вес: 1049.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1000.0 | грамм | порционирование, варка
масло сливочное | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 50.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование

Способ приготовления:

Пассерованную на масле муку разводят горячим молоком или молоком с добавлением бульона или воды и варят 7-10 мин при слабом кипении. Затем кладут сахар, соль, процеживают и доводят до кипения. Для приготовления "Соуса молочного с луком" лук репчатый пассеруют, соединяют с готовым соусом молочным (1000 г), варят 7-10 мин. Соус процеживают, протирая при этом лук, доводят до кипения и заправляют красным перцем (масса нетто лука репчатого 250, 200, 150 г и масла сливочного-25, 20. 15 г соответственно по I, II, III колонкам на 100 г выхода соуса). Подают соус к котлетам натуральным и к жареному мясу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 109.0 ккал
Вода: 84.9 г
Белки: 3.2 г
Жиры: 7.0 г
Углеводы: 8.9 г
Моно- и дисахариды: 4.5 г
Крахмал: 3.2 г
Пищевые волокна: 0.005 г
Органические кислоты: 0.09 г
Зола: 0.7 г
Витамин A: 0.06 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.9 мг
Витамин D: 0.05 мкг
Витамин E: 0.3 мг
Витамин H: 3.0 мкг
Витамин PP: 0.2 мг
Холин: 23.8 мг
Железо: 0.2 мг
Калий: 138.7 мг
Кальций: 106.7 мг
Кремний: 0.2 мг
Магний: 12.8 мг
Натрий: 46.1 мг
Сера: 29.0 мг
Фосфор: 86.5 мг
Хлор: 98.4 мг
Алюминий: 94.3 мкг
Бор: 1.8 мкг
Ванадий: 4.3 мкг
Йод: 8.0 мкг
Кобальт: 0.8 мкг
Марганец: 32.6 мкг
Медь: 15.5 мкг
Молибден: 5.0 мкг
Никель: 0.1 мкг
Олово: 11.8 мкг
Селен: 2.1 мкг
Титан: 0.5 мкг
Фтор: 18.8 мкг
Стронций: 15.1 мкг
Хром: 1.9 мкг
Цинк: 392.6 мкг


Соус молочный (сладкий)

Блюдо: Соусы молочные
Суммарный вес: 1138.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1000.0 | грамм | порционирование, варка
масло сливочное | 40.0 | грамм | порционирование
пшеничная мука, высшего сорта | 40.0 | грамм | порционирование
сахар | 120.0 | грамм | порционирование
ванилин | 0.05 | грамм | порционирование

Способ приготовления:

В соус молочный жидкий, приготовленный, как указано в рец. № 549, добавляют сахар и ванилин, предварительно растворенный в горячей кипяченой воде. Подают соус к пудингам, запеканкам, крупяным и овощным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.2 ккал
Вода: 78.1 г
Белки: 2.9 г
Жиры: 5.7 г
Углеводы: 17.2 г
Моно- и дисахариды: 4.1 г
Крахмал: 2.4 г
Пищевые волокна: 0.004 г
Органические кислоты: 0.09 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 5.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.9 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 2.7 мкг
Витамин PP: 0.1 мг
Холин: 21.5 мг
Железо: 0.2 мг
Калий: 127.0 мг
Кальций: 98.2 мг
Кремний: 0.1 мг
Магний: 11.6 мг
Натрий: 42.4 мг
Сера: 26.1 мг
Фосфор: 78.8 мг
Хлор: 90.6 мг
Алюминий: 77.7 мкг
Бор: 1.3 мкг
Ванадий: 3.2 мкг
Йод: 7.4 мкг
Кобальт: 0.7 мкг
Марганец: 25.0 мкг
Медь: 13.4 мкг
Молибден: 4.5 мкг
Никель: 0.08 мкг
Олово: 10.8 мкг
Селен: 1.8 мкг
Титан: 0.4 мкг
Фтор: 17.1 мкг
Стронций: 13.9 мкг
Хром: 1.7 мкг
Цинк: 354.8 мкг


Соус молочный (для запекания овощей, мяса, рыбы)

Блюдо: Соусы молочные
Суммарный вес: 1138.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 1000.0 | грамм | порционирование, варка
масло сливочное | 100.0 | грамм | порционирование
пшеничная мука, высшего сорта | 100.0 | грамм | порционирование

Способ приготовления:

Соус молочный средней густоты приготовляют так же, как указано в рец. № 549. Для улучшения вкуса и эластичности в соус можно добавить сырые яичные желтки 2-3 шт. на 1 кг соуса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 144.4 ккал
Вода: 78.9 г
Белки: 3.4 г
Жиры: 10.1 г
Углеводы: 10.6 г
Моно- и дисахариды: 4.2 г
Крахмал: 5.9 г
Пищевые волокна: 0.009 г
Органические кислоты: 0.09 г
Зола: 0.7 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 6.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.9 мг
Витамин D: 0.06 мкг
Витамин E: 0.5 мг
Витамин H: 2.8 мкг
Витамин PP: 0.2 мг
Холин: 24.3 мг
Железо: 0.2 мг
Калий: 133.9 мг
Кальций: 99.6 мг
Кремний: 0.4 мг
Магний: 12.5 мг
Натрий: 43.2 мг
Сера: 29.8 мг
Фосфор: 84.3 мг
Хлор: 91.6 мг
Алюминий: 133.1 мкг
Бор: 3.2 мкг
Ванадий: 7.9 мкг
Йод: 7.5 мкг
Кобальт: 0.8 мкг
Марганец: 55.1 мкг
Медь: 18.8 мкг
Молибден: 5.2 мкг
Никель: 0.2 мкг
Олово: 11.1 мкг
Селен: 2.2 мкг
Титан: 1.0 мкг
Фтор: 18.3 мкг
Стронций: 13.9 мкг
Хром: 1.8 мкг
Цинк: 397.0 мкг


Соус молочный густой (для фарширования)

Блюдо: Соусы молочные
Суммарный вес: 1103.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 900.0 | грамм | порционирование, варка
масло сливочное | 130.0 | грамм | порционирование
пшеничная мука, высшего сорта | 130.0 | грамм | порционирование

Способ приготовления:

Соус приготовляют так же, как соус молочный (ред. № 549). Используют его для фаршированных блюд из птицы, дичи и др.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 173.0 ккал
Вода: 73.7 г
Белки: 3.6 г
Жиры: 12.4 г
Углеводы: 12.6 г
Моно- и дисахариды: 4.0 г
Крахмал: 8.0 г
Пищевые волокна: 0.01 г
Органические кислоты: 0.08 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.06 мкг
Витамин E: 0.6 мг
Витамин H: 2.7 мкг
Витамин PP: 0.2 мг
Холин: 24.4 мг
Железо: 0.2 мг
Калий: 129.2 мг
Кальций: 93.5 мг
Кремний: 0.5 мг
Магний: 12.2 мг
Натрий: 40.7 мг
Сера: 30.2 мг
Фосфор: 82.1 мг
Хлор: 85.8 мг
Алюминий: 161.6 мкг
Бор: 4.4 мкг
Ванадий: 10.6 мкг
Йод: 7.0 мкг
Кобальт: 0.8 мкг
Марганец: 71.9 мкг
Медь: 21.2 мкг
Молибден: 5.3 мкг
Никель: 0.3 мкг
Олово: 10.5 мкг
Селен: 2.2 мкг
Титан: 1.3 мкг
Фтор: 17.8 мкг
Стронций: 12.9 мкг
Хром: 1.8 мкг
Цинк: 397.5 мкг


Соус сметанный

Блюдо: Соусы сметанные
Суммарный вес: 1039.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 1000.0 | грамм | порционирование, варка
масло сливочное | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 50.0 | грамм | порционирование

Способ приготовления:

Для соуса сметанного натурального (по I колонке) муку слегка пассеруют без масла, охлаждают, смешивают с маслом, кладут в сметану, доведенную до кипения, размешивают, заправляют солью и перцем, варят 3-5 мин, процеживают и доводят до кипения. Для приготовления соуса сметанного с добавлением соуса белого (11 и III колонки) в горячий соус белый кладут прокипяченную сметану, соль, варят 3--5 мин, процеживают и доводят до кипения. Подают соус к мясным, овощным и рыбным блюдам или используют для приготовления грибных горячих закусок, для запекания грибов, рыбы, мяса и овощей

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 326.3 ккал
Вода: 0.7 г
Белки: 2.8 г
Жиры: 32.3 г
Углеводы: 6.5 г
Моно- и дисахариды: 0.09 г
Крахмал: 3.3 г
Пищевые волокна: 0.005 г
Зола: 0.02 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.02 мг
Витамин B6: 0.07 мг
Витамин B9: 9.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.1 мкг
Витамин E: 0.7 мг
Витамин H: 3.4 мкг
Витамин PP: 0.1 мг
Холин: 115.8 мг
Железо: 0.3 мг
Калий: 93.4 мг
Кальций: 76.7 мг
Кремний: 0.2 мг
Магний: 6.8 мг
Натрий: 30.1 мг
Сера: 3.4 мг
Фосфор: 59.0 мг
Хлор: 55.5 мг
Алюминий: 50.5 мкг
Бор: 1.8 мкг
Ванадий: 4.3 мкг
Йод: 6.3 мкг
Кобальт: 0.3 мкг
Марганец: 30.2 мкг
Медь: 22.8 мкг
Молибден: 5.1 мкг
Никель: 0.1 мкг
Олово: 0.3 мкг
Селен: 0.6 мкг
Титан: 0.5 мкг
Фтор: 13.6 мкг
Хром: 0.1 мкг
Цинк: 253.2 мкг


Соус сметанный с томатом

Блюдо: Соусы сметанные
Суммарный вес: 1138.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 1000.0 | грамм | порционирование, варка
масло сливочное | 50.0 | грамм | порционирование
пшеничная мука, высшего сорта | 50.0 | грамм | порционирование
томатная паста | 100.0 | грамм | порционирование

Способ приготовления:

Для приготовления соуса по I колонке в пассерованную на масле муку добавляют томатное пюре и продолжают пассерование 7-10 мин. Готовую охлажденную до 70° С пассеровку разводят горячей сметаной; по II и III колонкам томатное пюре уваривают до половины первоначального объема, соединяют с соусом сметанным. Соус проваривают, процеживают и доводят до кипения. "Соус сметанный с томатом острый" готовят с добавлением перца красного молотого (2 г на 1000 г). Используют соус для приготовления запеченных блюд из овощей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 305.8 ккал
Вода: 6.8 г
Белки: 3.0 г
Жиры: 29.5 г
Углеводы: 7.6 г
Моно- и дисахариды: 1.7 г
Крахмал: 3.1 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.2 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.02 мг
Витамин B6: 0.07 мг
Витамин B9: 8.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 4.5 мг
Витамин D: 0.1 мкг
Витамин E: 0.7 мг
Витамин H: 3.1 мкг
Витамин PP: 0.3 мг
Холин: 105.8 мг
Железо: 0.5 мг
Калий: 162.1 мг
Кальций: 71.8 мг
Кремний: 0.2 мг
Магний: 10.6 мг
Натрий: 28.8 мг
Сера: 3.1 мг
Фосфор: 59.8 мг
Хлор: 50.7 мг
Алюминий: 46.1 мкг
Бор: 1.6 мкг
Ванадий: 4.0 мкг
Йод: 5.8 мкг
Кобальт: 0.3 мкг
Марганец: 27.6 мкг
Медь: 20.8 мкг
Молибден: 4.6 мкг
Никель: 0.10 мкг
Олово: 0.2 мкг
Селен: 0.5 мкг
Титан: 0.5 мкг
Фтор: 12.4 мкг
Хром: 0.10 мкг
Цинк: 231.2 мкг


Соус сметанный с томатом и луком

Блюдо: Соусы сметанные
Суммарный вес: 728.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус сметанный | 800.0 | грамм | холодная обработка, варка
лук репчатый | 357.0 | грамм | холодная обработка, пассерование
масло сливочное | 30.0 | грамм | порционирование
томатная паста | 100.0 | грамм | порционирование

Способ приготовления:

Мелко нарезанный лук пассеруют, добавляют томатное пюре и пассеруют еще 5-7 мни, затем соединяют с соусом сметанным и дают прокипеть. Соус используют для приготовлений тефтелей и блюд из овощей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 411.0 ккал
Вода: 52.5 г
Белки: 4.3 г
Жиры: 38.2 г
Углеводы: 13.2 г
Моно- и дисахариды: 6.4 г
Крахмал: 3.5 г
Пищевые волокна: 1.6 г
Органические кислоты: 0.4 г
Зола: 0.9 г
Витамин A: 0.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.05 мг
Витамин B6: 0.1 мг
Витамин B9: 11.9 мкг
Витамин B12: 0.3 мкг
Витамин C: 8.9 мг
Витамин D: 0.1 мкг
Витамин E: 0.9 мг
Витамин H: 3.6 мкг
Витамин PP: 0.5 мг
Холин: 110.6 мг
Железо: 1.1 мг
Калий: 305.4 мг
Кальций: 99.8 мг
Кремний: 0.2 мг
Магний: 20.7 мг
Натрий: 36.9 мг
Сера: 34.5 мг
Фосфор: 98.2 мг
Хлор: 71.0 мг
Алюминий: 243.9 мкг
Бор: 96.9 мкг
Ванадий: 4.6 мкг
Йод: 8.2 мкг
Кобальт: 2.7 мкг
Марганец: 141.6 мкг
Медь: 64.8 мкг
Молибден: 5.4 мкг
Никель: 1.5 мкг
Олово: 0.3 мкг
Рубидий: 226.2 мкг
Селен: 0.6 мкг
Титан: 0.6 мкг
Фтор: 29.2 мкг
Хром: 1.1 мкг
Цинк: 677.7 мкг


Соус сметанный с хреном

Блюдо: Соусы сметанные
Суммарный вес: 854.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус сметанный | 800.0 | грамм | холодная обработка
хрен корень | 200.0 | грамм | холодная обработка, варка
масло сливочное | 20.0 | грамм | порционирование
уксус 9% | 75.0 | грамм | порционирование

Способ приготовления:

Натертый хрен прогревают на масле (для удаления резкого вкуса), добавляют уксус, перец черный горошком, лавровый лист и кипятят 3-5 мин. Затем удаляют перец, лавровый лист, смешивают с готовым соусом сметанным и дают прокипеть. Подают соус к отварному мясу, языку, ветчине, рулету, поросенку жареному.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 341.7 ккал
Вода: 34.9 г
Белки: 3.7 г
Жиры: 32.3 г
Углеводы: 9.7 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.1 г
Крахмал: 4.3 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.06 г
Зола: 0.5 г
Витамин A: 0.4 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.02 мг
Витамин B6: 0.3 мг
Витамин B9: 19.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 7.9 мг
Витамин D: 0.1 мкг
Витамин E: 0.7 мг
Витамин H: 3.2 мкг
Витамин PP: 0.2 мг
Холин: 108.5 мг
Железо: 1.0 мг
Калий: 279.6 мг
Кальций: 110.7 мг
Кремний: 0.2 мг
Магний: 17.9 мг
Натрий: 61.4 мг
Сера: 3.2 мг
Фосфор: 96.1 мг
Хлор: 52.0 мг
Алюминий: 47.3 мкг
Бор: 1.7 мкг
Ванадий: 4.1 мкг
Йод: 5.9 мкг
Кобальт: 0.3 мкг
Марганец: 28.3 мкг
Медь: 21.4 мкг
Молибден: 4.8 мкг
Никель: 0.10 мкг
Олово: 0.2 мкг
Селен: 0.5 мкг
Титан: 0.5 мкг
Фтор: 12.7 мкг
Хром: 0.10 мкг
Цинк: 239.5 мкг


Соус грибной

Блюдо: Соусы грибные
Суммарный вес: 1123.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб сушеный | 40.0 | грамм | порционирование, варка
вода | 860.0 | грамм | порционирование, варка
маргарин | 68.0 | грамм | порционирование
пшеничная мука, высшего сорта | 38.0 | грамм | порционирование
лук репчатый | 357.0 | грамм | холодная обработка, пассерование
масло сливочное | 30.0 | грамм | порционирование

Способ приготовления:

Готовят отвар грибной (с. 63). Нарезанный лук репчатый пассеруют, добавляют вареные измельченные грибы и продолжают жаренье еще 3-б мин. Пассерованную на жире муку разводят отваром грибным горячим, варят 45-60 мин, солят и процеживают, затем кладут пассерованный лук с грибами и варят 10-15 мин. Готовый соус заправляют маслом сливочным или маргарином.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.1 ккал
Вода: 105.8 г
Белки: 1.9 г
Жиры: 7.7 г
Углеводы: 5.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.8 г
Крахмал: 2.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 0.06 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.02 мг
Витамин B2: 0.08 мг
Витамин B3: 0.03 мг
Витамин B6: 0.05 мг
Витамин B9: 6.8 мкг
Витамин C: 2.7 мг
Витамин D: 0.005 мкг
Витамин E: 1.7 мг
Витамин H: 0.3 мкг
Витамин PP: 1.2 мг
Холин: 1.9 мг
Железо: 0.4 мг
Калий: 172.4 мг
Кальций: 14.7 мг
Кремний: 0.1 мг
Магний: 8.2 мг
Натрий: 13.2 мг
Сера: 22.4 мг
Фосфор: 41.5 мг
Хлор: 13.1 мг
Алюминий: 158.8 мкг
Бор: 62.9 мкг
Ванадий: 3.0 мкг
Йод: 1.0 мкг
Кобальт: 2.9 мкг
Марганец: 90.2 мкг
Медь: 29.7 мкг
Молибден: 0.4 мкг
Никель: 1.0 мкг
Олово: 0.2 мкг
Рубидий: 146.7 мкг
Селен: 0.2 мкг
Титан: 0.4 мкг
Фтор: 10.3 мкг
Хром: 0.7 мкг
Цинк: 288.4 мкг


Соус грибной с томатом

Блюдо: Соусы грибные
Суммарный вес: 808.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Соус грибной | 875.0 | грамм | холодная обработка
томатная паста | 140.0 | грамм | порционирование
маргарин | 14.0 | грамм | порционирование

Способ приготовления:

Томатное пюре пассеруют с жиром и соединяют с готовым соусом грибным.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 133.6 ккал
Вода: 126.9 г
Белки: 2.8 г
Жиры: 9.8 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 6.1 г
Крахмал: 2.7 г
Пищевые волокна: 2.2 г
Органические кислоты: 0.5 г
Зола: 1.2 г
Витамин A: 0.06 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.04 мг
Витамин B6: 0.05 мг
Витамин B9: 7.3 мкг
Витамин C: 10.7 мг
Витамин D: 0.006 мкг
Витамин E: 2.3 мг
Витамин H: 0.3 мкг
Витамин PP: 1.6 мг
Холин: 2.2 мг
Железо: 0.9 мг
Калий: 338.1 мг
Кальций: 19.6 мг
Кремний: 0.1 мг
Магний: 17.6 мг
Натрий: 19.8 мг
Сера: 24.2 мг
Фосфор: 56.8 мг
Хлор: 14.1 мг
Алюминий: 171.8 мкг
Бор: 68.1 мкг
Ванадий: 3.3 мкг
Йод: 1.1 мкг
Кобальт: 3.1 мкг
Марганец: 97.6 мкг
Медь: 32.1 мкг
Молибден: 0.5 мкг
Никель: 1.1 мкг
Олово: 0.2 мкг
Рубидий: 158.8 мкг
Селен: 0.2 мкг
Титан: 0.4 мкг
Фтор: 11.1 мкг
Хром: 0.7 мкг
Цинк: 312.0 мкг


Соус польский

Блюдо: Соусы яично-масляные
Суммарный вес: 1040.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 700.0 | грамм | порционирование
яйцо куриное | 8.0 | штука | холодная обработка, варка
петрушка | 27.0 | грамм | холодная обработка
лимонная кислота | 2.0 | грамм | порционирование

Способ приготовления:

Для приготовления соуса по I колонке в растопленное масло сливочное кладут мелко нарезанные крутые яйца, зелень петрушки или укропа, соль и кислоту лимонную. По II и III колонкам в приготовленный соус белый добавляют масло сливочное, мелко нарезанные крутые яйца, соль, кислоту лимонную и зелень. Подают соус к блюдам из нежирной отварной рыбы

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 559.0 ккал
Вода: 29.0 г
Белки: 5.0 г
Жиры: 59.5 г
Углеводы: 1.0 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 195.7 мг
Моно- и дисахариды: 0.4 г
Крахмал: 0.03 г
Пищевые волокна: 0.05 г
Органические кислоты: 0.003 г
Зола: 0.4 г
Витамин A: 0.8 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.06 мг
Витамин B9: 5.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 3.9 мг
Витамин D: 0.9 мкг
Витамин E: 2.2 мг
Витамин H: 7.3 мкг
Витамин PP: 0.1 мг
Холин: 90.7 мг
Железо: 1.1 мг
Калий: 81.4 мг
Кальций: 34.3 мг
Магний: 6.8 мг
Натрий: 54.0 мг
Сера: 63.6 мг
Фосфор: 84.6 мг
Хлор: 56.4 мг
Йод: 7.2 мкг
Кобальт: 3.6 мкг
Марганец: 11.8 мкг
Медь: 31.7 мкг
Молибден: 2.2 мкг
Фтор: 19.9 мкг
Хром: 1.4 мкг
Цинк: 468.4 мкг


Соус голландский

Блюдо: Соусы яично-масляные
Суммарный вес: 1134.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
желток куриный | 12.0 | штука | порционирование
масло сливочное | 615.0 | грамм | порционирование
вода | 100.0 | грамм | порционирование, варка
пшеничная мука, высшего сорта | 15.0 | грамм | порционирование
Бульон рыбный | 200.0 | грамм | холодная обработка, варка
сок лимонный | 67.0 | грамм | порционирование

Способ приготовления:

В желтки, смешанные с холодной кипяченой водой, кладут кусочки масла сливочного (1/3 часть) и проваривают смесь на водяной бане, непрерывно помешивая до загустения (температура 75-80° С). Затем вливают тонкой струйкой оставшуюся часть растопленного масла сливочного и после полного соединения его с желтками смешивают с соусом белым, солят, заправляют соком лимонным или кислотой лимонной и процеживают. Подают соус к блюдам из отварных овощей и рыбы. В "Соус голландский с уксусом" вместо сока лимонного или кислоты лимонной используют уксус 9%-ный (50 г) и 1 г крупно дробленного перца черного горошком на 1000 г выхода готового соуса по всем трем колонкам. При этом перец черный горошком заливают уксусом, добавляют холодную воду, яичные желтки и далее готовят, как описано выше.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 432.8 ккал
Вода: 46.0 г
Белки: 5.6 г
Жиры: 44.9 г
Углеводы: 1.6 г
Моно- и дисахариды: 0.04 г
Крахмал: 0.9 г
Пищевые волокна: 0.01 г
Зола: 0.2 г
Витамин A: 0.8 мг
Витамин B1: 0.06 мг
Витамин B2: 0.1 мг
Витамин B3: 0.9 мг
Витамин B6: 0.1 мг
Витамин B9: 5.7 мкг
Витамин B12: 0.4 мкг
Витамин C: 2.4 мг
Витамин D: 1.7 мкг
Витамин E: 1.3 мг
Витамин H: 11.9 мкг
Витамин PP: 0.06 мг
Холин: 170.0 мг
Железо: 1.6 мг
Калий: 47.5 мг
Кальций: 38.0 мг
Кремний: 0.05 мг
Магний: 4.4 мг
Натрий: 15.4 мг
Сера: 37.6 мг
Фосфор: 127.6 мг
Хлор: 41.0 мг
Алюминий: 14.5 мкг
Бор: 11.1 мкг
Ванадий: 1.2 мкг
Йод: 7.0 мкг
Кобальт: 4.9 мкг
Марганец: 26.1 мкг
Медь: 46.4 мкг
Молибден: 3.0 мкг
Никель: 0.4 мкг
Олово: 0.07 мкг
Рубидий: 0.7 мкг
Селен: 0.08 мкг
Титан: 0.1 мкг
Фтор: 25.7 мкг
Хром: 4.7 мкг
Цинк: 769.5 мкг


Соус сухарный

Блюдо: Соусы яично-масляные
Суммарный вес: 1146.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 900.0 | грамм | порционирование, жарка
сухари пшеничные | 200.0 | грамм | порционирование
сок лимонный | 67.0 | грамм | порционирование

Способ приготовления:

Масло сливочное нагревают до тех пор, пока не выпарится влага и не образуется светло-коричневый осадок. Затем масло процеживают и добавляют в него молотые поджаренные сухари, соль, сок лимонный или кислоту лимонную. Подают соус к блюдам из отварных овощей

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 500.4 ккал
Вода: 2.4 г
Белки: 3.2 г
Жиры: 48.8 г
Углеводы: 13.0 г
Моно- и дисахариды: 0.3 г
Крахмал: 8.7 г
Пищевые волокна: 0.05 г
Зола: 0.3 г
Витамин A: 0.4 мг
Витамин B1: 0.04 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 7.5 мкг
Витамин C: 2.3 мг
Витамин D: 0.1 мкг
Витамин E: 2.2 мг
Витамин H: 1.7 мкг
Витамин PP: 0.9 мг
Холин: 15.7 мг
Железо: 0.5 мг
Калий: 68.3 мг
Кальций: 53.5 мг
Кремний: 8.7 мг
Магний: 9.7 мг
Натрий: 8.3 мг
Сера: 18.0 мг
Фосфор: 55.3 мг
Хлор: 5.5 мг
Алюминий: 261.7 мкг
Бор: 45.1 мкг
Ванадий: 29.7 мкг
Йод: 1.7 мкг
Кобальт: 0.9 мкг
Марганец: 666.4 мкг
Медь: 102.6 мкг
Молибден: 4.4 мкг
Никель: 7.0 мкг
Олово: 6.1 мкг
Селен: 3.3 мкг
Титан: 7.9 мкг
Фтор: 0.6 мкг
Стронций: 34.9 мкг
Цинк: 550.7 мкг
Цирконий: 4.4 мкг


Масло зеленое или килечное, или селедочное (селедочное)

Блюдо: Смеси масляные
Суммарный вес: 1022.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 750.0 | грамм | порционирование
сельдь атлантическая | 250.0 | грамм | холодная обработка
горчица столовая | 30.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на сельдь неразделанную соленую среднюю при разделке на филе (мякоть). Масло селедочное. Филе сельди протирают и взбивают с маслом сливочным и горчицей. Далее готовят, как масло килечное. Подают масло селедочное к горячему отварному картофелю, блинам, используют для приготовления бутербродов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 661.0 ккал
Вода: 26.3 г
Белки: 7.7 г
Жиры: 69.6 г
Углеводы: 0.9 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 36.7 мг
Зола: 0.7 г
Витамин A: 0.7 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 7.3 мкг
Витамин B12: 4.1 мкг
Витамин C: 0.3 мг
Витамин D: 12.4 мкг
Витамин E: 2.1 мг
Витамин PP: 1.6 мг
Железо: 0.6 мг
Калий: 137.3 мг
Кальций: 33.3 мг
Магний: 12.5 мг
Натрий: 45.9 мг
Сера: 77.4 мг
Фосфор: 128.0 мг
Хлор: 67.2 мг
Йод: 16.3 мкг
Кобальт: 16.3 мкг
Марганец: 50.4 мкг
Медь: 71.1 мкг
Молибден: 1.6 мкг
Никель: 3.3 мкг
Фтор: 154.8 мкг
Хром: 22.4 мкг
Цинк: 440.1 мкг


Паста сырная

Блюдо: Смеси масляные
Суммарный вес: 1048.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр твердый | 550.0 | грамм | холодная обработка
масло сливочное | 500.0 | грамм | порционирование
перец молотый красный | 3.0 | грамм | порционирование

Способ приготовления:

Зачищенный сыр натирают, соединяют с маслом сливочным, добавляют красный перец, протирают и взбивают до образования пышной массы. Пасту можно готовить без перца. Используют сырную пасту для приготовления бутербродов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 555.2 ккал
Белки: 14.8 г
Жиры: 54.2 г
Углеводы: 2.3 г
Витамин A: 0.7 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.02 мг
Витамин B6: 0.07 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.8 мкг
Витамин C: 1.6 мг
Витамин D: 0.10 мкг
Витамин E: 1.2 мг
Витамин PP: 0.1 мг
Железо: 0.6 мг
Калий: 63.0 мг
Кальций: 566.8 мг
Магний: 28.1 мг
Натрий: 483.5 мг
Фосфор: 310.6 мг
Марганец: 56.8 мкг
Медь: 40.3 мкг
Цинк: 2281.0 мкг


Соус майонез

Блюдо: Соусы холодные
Суммарный вес: 1054.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
подсолнечное масло | 750.0 | грамм | порционирование
желток куриный | 6.0 | штука | порционирование
горчица столовая | 25.0 | грамм | порционирование
сахар | 20.0 | грамм | порционирование
уксус | 150.0 | грамм | порционирование

Способ приготовления:

' Готовят только при отсутствии майонеза промышленного производства. В растертые сырые желтки с солью, сахаром и горчицей постепенно тонкой струйкой при непрерывном одностороннем помешивании вливают масло растительное. Когда масло соединится с желтками и смесь превратится в густую однородную массу, вливают уксус (по I колонке). В соус, приготавливаемый по II и III колонкам, добавляют процеженный остывший соус белый. Муку для соуса белого прогревают без жира, не допуская изменения цвета, охлаждают, затем разводят холодным бульоном, смешанным с уксусом, доводят до кипения и охлаждают. Вместо муки можно употреблять крахмал картофельный или маисовый (кукурузный).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 665.5 ккал
Вода: 23.3 г
Белки: 2.0 г
Жиры: 72.0 г
Углеводы: 2.6 г
Зола: 0.2 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.5 мг
Витамин B6: 0.05 мг
Витамин B9: 2.5 мкг
Витамин B12: 0.2 мкг
Витамин D: 0.9 мкг
Витамин E: 29.9 мг
Витамин H: 6.4 мкг
Холин: 91.1 мг
Железо: 0.8 мг
Калий: 14.7 мг
Кальций: 15.5 мг
Магний: 1.7 мг
Натрий: 5.8 мг
Сера: 19.3 мг
Фосфор: 61.7 мг
Хлор: 16.6 мг
Йод: 3.8 мкг
Кобальт: 2.6 мкг
Марганец: 8.0 мкг
Медь: 15.8 мкг
Молибден: 1.4 мкг
Хром: 0.8 мкг
Цинк: 353.4 мкг


Соус майонез со сметаной

Блюдо: Соусы холодные
Суммарный вес: 1009.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
майонез | 670.0 | грамм | порционирование
сметана | 350.0 | грамм | порционирование

Способ приготовления:

' Здесь и далее в рецептурах используют майонез промышленного производства. В майонез добавляют сметану и перемешивают. Подают соус к холодным блюдам из мяса, рыбы, а также используют для заправки салатов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 515.7 ккал
Вода: 16.6 г
Белки: 2.9 г
Жиры: 54.9 г
Углеводы: 2.8 г
Органические кислоты: 0.4 г
Зола: 0.9 г
Витамин A: 0.1 мг
Витамин B1: 0.01 мг
Витамин B2: 0.07 мг
Витамин B6: 0.03 мг
Витамин B9: 2.9 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.3 мг
Витамин D: 0.05 мкг
Витамин E: 21.4 мг
Витамин H: 1.2 мкг
Витамин PP: 0.04 мг
Холин: 52.5 мг
Железо: 0.8 мг
Калий: 64.8 мг
Кальций: 48.0 мг
Магний: 9.7 мг
Натрий: 348.1 мг
Фосфор: 53.6 мг
Хлор: 21.1 мг
Йод: 2.4 мкг
Кобальт: 0.1 мкг
Марганец: 1.0 мкг
Медь: 6.9 мкг
Молибден: 1.7 мкг
Селен: 0.1 мкг
Фтор: 4.9 мкг
Цинк: 83.2 мкг


Соус майонез с желе (банкетный)

Блюдо: Соусы холодные
Суммарный вес: 855.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
майонез | 410.0 | грамм | порционирование
Желе мясное или рыбное | 600.0 | грамм | холодная обработка

Способ приготовления:

Желе мясное или рыбное распускают до жидкого состояния, добавляют в майонез и на холоде взбивают до полузагустевшего состояния. Используют соус для оформления блюд из рыбы, мяса, птицы и др.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 374.5 ккал
Вода: 65.9 г
Белки: 13.5 г
Жиры: 35.0 г
Углеводы: 1.5 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 0.2 г
Крахмал: 0.05 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.6 г
Зола: 1.4 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.5 мг
Витамин B3: 0.02 мг
Витамин B6: 0.01 мг
Витамин B9: 0.4 мкг
Витамин B12: 0.004 мкг
Витамин C: 0.2 мг
Витамин E: 15.3 мг
Витамин H: 0.4 мкг
Витамин PP: 2.9 мг
Холин: 8.9 мг
Железо: 2.3 мг
Калий: 226.9 мг
Кальций: 30.1 мг
Магний: 18.0 мг
Натрий: 312.9 мг
Сера: 10.8 мг
Фосфор: 151.4 мг
Хлор: 10.2 мг
Алюминий: 8.3 мкг
Бор: 4.6 мкг
Ванадий: 1.1 мкг
Йод: 4.5 мкг
Кобальт: 0.1 мкг
Литий: 0.07 мкг
Марганец: 5.3 мкг
Медь: 4.7 мкг
Молибден: 0.4 мкг
Никель: 0.1 мкг
Рубидий: 5.5 мкг
Фтор: 1.0 мкг
Хром: 0.2 мкг
Цинк: 26.7 мкг


Соус майонез с корнишонами

Блюдо: Соусы холодные
Суммарный вес: 1012.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
майонез | 730.0 | грамм | порционирование
огурец маринованный | 250.0 | грамм | порционирование
соус Южный | 40.0 | грамм | порционирование

Способ приготовления:

Огурцы маринованные (корнишоны) мелко режут, соединяют с майонезом, добавляют соус Южный и перемешивают. Подают соус к холодным и горячим блюдам из мяса и рыбы

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 471.3 ккал
Вода: 43.1 г
Белки: 3.1 г
Жиры: 49.9 г
Углеводы: 2.6 г
Моно- и дисахариды: 0.1 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.6 г
Зола: 2.1 г
Витамин A: 0.01 мг
Витамин B1: 0.007 мг
Витамин B2: 0.04 мг
Витамин B6: 0.007 мг
Витамин E: 23.1 мг
Витамин PP: 0.02 мг
Холин: 10.3 мг
Железо: 1.0 мг
Калий: 34.6 мг
Кальций: 26.4 мг
Магний: 7.9 мг
Натрий: 366.3 мг
Фосфор: 41.0 мг
Йод: 0.7 мкг


Соус майонез с хреном

Блюдо: Соусы холодные
Суммарный вес: 1011.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
майонез | 820.0 | грамм | порционирование
хрен корень | 200.0 | грамм | холодная обработка

Способ приготовления:

В майонез добавляют ошпаренный и охлажденный мелко натертый хрен. Подают соус к холодным блюдам из рыбы, к рыбе фаршированной, студию, отварным мясным продуктам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 522.4 ккал
Вода: 42.0 г
Белки: 3.4 г
Жиры: 54.4 г
Углеводы: 5.1 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 1.9 г
Крахмал: 1.1 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.5 г
Зола: 1.5 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.07 мг
Витамин B6: 0.2 мг
Витамин B9: 10.4 мкг
Витамин C: 15.5 мг
Витамин E: 25.9 мг
Витамин PP: 0.1 мг
Холин: 11.6 мг
Железо: 1.4 мг
Калий: 202.4 мг
Кальций: 56.3 мг
Магний: 19.1 мг
Натрий: 439.9 мг
Фосфор: 77.2 мг


Соус хрен (со сметаной)

Блюдо: Соусы холодные
Суммарный вес: 1023.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хрен корень | 350.0 | грамм | холодная обработка
сметана | 650.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
соль поваренная | 15.0 | грамм | порционирование

Способ приготовления:

По первому варианту в сметану добавляют натертый хрен и заправляют солью и сахаром. По второму и третьему вариантам натертый хрен заваривают кипятком, накрывают крышкой и дают остыть, затем добавляют соль, сахар и разводят уксусом. В готовый соус хрен (второй вариант) добавляют вареную натертую свеклу. Подают соус к мясным и рыбным холодным блюдам. Овощи нарезают соломкой, пассеруют на масле растительном, затем добавляют томатное пюре и пассеруют еще 7-10 мин. После этого вводят бульон рыбный или воду, уксус, душистый перец горошком, гвоздику, корицу и кипятят 15-20 мин. В конце варки добавляют лавровый лист, соль, сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 217.7 ккал
Вода: 37.6 г
Белки: 3.1 г
Жиры: 19.3 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.2 г
Крахмал: 1.9 г
Пищевые волокна: 5.0 г
Органические кислоты: 56.8 г
Зола: 0.8 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B6: 0.4 мг
Витамин B9: 23.5 мкг
Витамин B12: 0.2 мкг
Витамин C: 27.4 мг
Витамин D: 0.10 мкг
Витамин E: 0.3 мг
Витамин H: 2.3 мкг
Витамин PP: 0.2 мг
Холин: 78.8 мг
Железо: 1.2 мг
Калий: 343.7 мг
Кальций: 117.6 мг
Магний: 22.1 мг
Натрий: 74.6 мг
Сера: 2.6 мг
Фосфор: 101.0 мг
Хлор: 913.8 мг
Йод: 4.4 мкг
Кобальт: 0.4 мкг
Марганец: 5.6 мкг
Медь: 16.7 мкг
Молибден: 4.8 мкг
Селен: 0.2 мкг
Фтор: 8.9 мкг
Цинк: 161.3 мкг


Маринад овощной с томатом

Блюдо: Соусы холодные
Суммарный вес: 1174.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 438.0 | грамм | холодная обработка, пассерование
лук репчатый | 298.0 | грамм | холодная обработка, пассерование
петрушка корень | 67.0 | грамм | холодная обработка, тушение
томатная паста | 300.0 | грамм | порционирование
подсолнечное масло | 100.0 | грамм | порционирование
уксус | 300.0 | грамм | порционирование
сахар | 35.0 | грамм | порционирование
Бульон рыбный | 100.0 | грамм | холодная обработка, варка

Способ приготовления:

Овощи нарезают соломкой, пассеруют на масле растительном, затем добавляют томатное пюре и пассеруют еще 7-10 мин. После этого вводят бульон рыбный или воду, уксус, душистый перец горошком, гвоздику, корицу и кипятят 15-20 мин. В конце варки добавляют лавровый лист, соль, сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 142.7 ккал
Вода: 115.8 г
Белки: 3.2 г
Жиры: 8.7 г
Углеводы: 13.7 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 9.3 г
Крахмал: 0.6 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.8 г
Зола: 1.4 г
Витамин A: 3.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.09 мг
Витамин B9: 5.7 мкг
Витамин C: 14.2 мг
Витамин E: 3.8 мг
Витамин H: 0.2 мкг
Витамин PP: 0.9 мг
Железо: 1.1 мг
Калий: 358.8 мг
Кальций: 26.0 мг
Магний: 31.2 мг
Натрий: 12.6 мг
Сера: 18.2 мг
Фосфор: 55.9 мг
Хлор: 35.1 мг
Алюминий: 215.6 мкг
Бор: 121.7 мкг
Ванадий: 35.8 мкг
Йод: 2.5 мкг
Кобальт: 2.0 мкг
Литий: 2.2 мкг
Марганец: 129.1 мкг
Медь: 49.9 мкг
Молибден: 7.4 мкг
Никель: 3.1 мкг
Рубидий: 117.6 мкг
Фтор: 43.5 мкг
Хром: 3.6 мкг
Цинк: 380.6 мкг


Маринад овощной без томата

Блюдо: Соусы холодные
Суммарный вес: 1175.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 688.0 | грамм | холодная обработка, пассерование
лук репчатый | 298.0 | грамм | холодная обработка, пассерование
петрушка корень | 67.0 | грамм | холодная обработка, тушение
подсолнечное масло | 100.0 | грамм | порционирование, жарка
уксус | 500.0 | грамм | порционирование
сахар | 35.0 | грамм | порционирование
крахмал картофельный | 20.0 | грамм | порционирование
вода | 40.0 | грамм | порционирование, варка

Способ приготовления:

Нарезанные соломкой овощи пассеруют на масле растительном, добавляют уксус, душистый перец горошком, гвоздику, корицу и кипятят 15-20 мин. В конце варки добавляют лавровый лист, соль, сахар, разведенный холодной водой крахмал или муку и прогревают до загустения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 120.0 ккал
Вода: 123.1 г
Белки: 1.2 г
Жиры: 7.8 г
Углеводы: 12.1 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 7.5 г
Крахмал: 0.4 г
Пищевые волокна: 2.4 г
Органические кислоты: 0.3 г
Зола: 1.2 г
Витамин A: 5.0 мг
Витамин B1: 0.04 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 7.3 мкг
Витамин C: 3.1 мг
Витамин E: 3.3 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Железо: 0.6 мг
Калий: 176.3 мг
Кальций: 27.7 мг
Магний: 26.2 мг
Натрий: 13.7 мг
Сера: 19.4 мг
Фосфор: 51.1 мг
Хлор: 41.9 мг
Алюминий: 281.8 мкг
Бор: 162.8 мкг
Ванадий: 56.2 мкг
Йод: 3.6 мкг
Кобальт: 2.4 мкг
Литий: 3.4 мкг
Марганец: 170.1 мкг
Медь: 66.3 мкг
Молибден: 11.4 мкг
Никель: 4.1 мкг
Рубидий: 117.1 мкг
Фтор: 38.9 мкг
Хром: 2.2 мкг
Цинк: 436.2 мкг


Заправка для салатов

Блюдо: Соусы холодные
Суммарный вес: 1051.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
подсолнечное масло | 500.0 | грамм | порционирование
уксус | 500.0 | грамм | порционирование
сахар | 40.0 | грамм | порционирование
перец молотый черный | 2.0 | грамм | порционирование
соль поваренная | 20.0 | грамм | порционирование

Способ приготовления:

Заправку для салатов приготавливают из смеси растительного масла и уксуса с добавлением соли, сахара и перца черного молотого. Заправку используют для салатов и винегретов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 447.2 ккал
Вода: 46.2 г
Жиры: 47.5 г
Углеводы: 5.2 г
Пищевые волокна: 1.9 г
Органические кислоты: 73.6 г
Зола: 0.2 г
Витамин E: 20.0 мг
Железо: 0.07 мг
Калий: 0.5 мг
Кальций: 7.1 мг
Магний: 0.06 мг
Натрий: 7.0 мг
Сера: 3.4 мг
Хлор: 1135.5 мг
Кобальт: 0.3 мкг
Марганец: 4.8 мкг
Медь: 5.2 мкг
Молибден: 2.1 мкг
Цинк: 11.4 мкг


Заправка горчичная

Блюдо: Соусы холодные
Суммарный вес: 1021.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
подсолнечное масло | 300.0 | грамм | порционирование
желток куриный | 3.0 | штука | порционирование
горчица столовая | 50.0 | грамм | порционирование
уксус | 550.0 | грамм | порционирование
сахар | 50.0 | грамм | порционирование
соль поваренная | 20.0 | грамм | порционирование
перец молотый черный | 1.0 | грамм | порционирование

Способ приготовления:

Горчицу, соль, сахар, перец черный молотый и яичные желтки растирают, разводят уксусом, процеживают и заправляют маслом растительным. Заправку горчичную, приготовленную по I и II колонкам, используют для салатов, а по III - для сельди.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 313.0 ккал
Вода: 58.8 г
Белки: 1.2 г
Жиры: 31.3 г
Углеводы: 7.0 г
Пищевые волокна: 2.0 г
Органические кислоты: 75.8 г
Зола: 0.3 г
Витамин A: 0.06 мг
Витамин B1: 0.01 мг
Витамин B2: 0.02 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 1.3 мкг
Витамин B12: 0.1 мкг
Витамин D: 0.5 мкг
Витамин E: 12.3 мг
Витамин H: 3.3 мкг
Холин: 47.0 мг
Железо: 0.5 мг
Калий: 8.2 мг
Кальций: 15.3 мг
Магний: 0.9 мг
Натрий: 10.3 мг
Сера: 13.5 мг
Фосфор: 31.8 мг
Хлор: 1177.6 мг
Йод: 1.9 мкг
Кобальт: 1.6 мкг
Марганец: 9.0 мкг
Медь: 13.5 мкг
Молибден: 2.9 мкг
Хром: 0.4 мкг
Цинк: 194.2 мкг


Желе мясное или рыбное

Блюдо: Соусы холодные
Суммарный вес: 890.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кости пищевые говяжьи | 1000.0 | грамм | холодная обработка
желатин пищевой | 40.0 | грамм | порционирование
морковь | 25.0 | грамм | холодная обработка, варка без слива
лук репчатый | 24.0 | грамм | холодная обработка, варка без слива
петрушка корень | 13.0 | грамм | холодная обработка, варка
уксус 9% | 15.0 | грамм | порционирование
белок куриный | 3.0 | штука | порционирование, варка
лавровый лист | 0.3 | грамм | порционирование

Способ приготовления:

Варят бульон с добавлением кореньев. В готовый горячий процеженный и обезжиренный бульон кладут предварительно набухший в холодной кипяченой воде желатин и размешивают до полного его растворения. Затем добавляют соль, лавровый лист, перец черный горошком, гвоздику, уксус и вводят половину нормы яичных белков, тщательно смешанных с пятикратным количеством холодного бульона (оттяжка). Все это размешивают, доводят до кипения, добавляют остальные белки и вновь доводят до кипения. Готовое желе процеживают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 140.0 ккал
Вода: 103.7 г
Белки: 21.7 г
Жиры: 5.7 г
Углеводы: 0.6 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 0.5 г
Крахмал: 0.09 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.5 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.8 мг
Витамин B3: 0.03 мг
Витамин B6: 0.01 мг
Витамин B9: 0.8 мкг
Витамин B12: 0.006 мкг
Витамин C: 0.4 мг
Витамин E: 0.02 мг
Витамин H: 0.6 мкг
Витамин PP: 5.7 мг
Холин: 3.0 мг
Железо: 3.5 мг
Калий: 395.6 мг
Кальций: 27.8 мг
Магний: 24.9 мг
Натрий: 119.9 мг
Сера: 16.4 мг
Фосфор: 244.1 мг
Хлор: 15.7 мг
Алюминий: 19.3 мкг
Бор: 10.7 мкг
Ванадий: 2.7 мкг
Йод: 8.6 мкг
Кобальт: 0.3 мкг
Литий: 0.2 мкг
Марганец: 12.0 мкг
Медь: 8.4 мкг
Молибден: 0.9 мкг
Никель: 0.2 мкг
Рубидий: 12.4 мкг
Фтор: 2.3 мкг
Хром: 0.4 мкг
Цинк: 51.0 мкг


Горчица столовая

Блюдо: Соусы холодные
Суммарный вес: 1074.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
горчичный порошок | 290.0 | грамм | порционирование
вода | 490.0 | грамм | порционирование
уксус 9% | 200.0 | грамм | порционирование
сахар | 45.0 | грамм | порционирование
подсолнечное масло | 25.0 | грамм | порционирование
соль поваренная | 35.0 | грамм | порционирование
гвоздика | 0.1 | грамм | порционирование
корица | 0.1 | грамм | порционирование

Способ приготовления:

В горячую воду добавляют сахар, соль, корицу, гвоздику, лавровый лист и варят до полного растворения сахара и соли. Полученный отвар процеживают, охлаждают, после чего в него добавляют уксус и размешивают. Горчичный порошок просеивают, смешивают с отваром (50%)и тщательно растирают. Массу периодически перемешивают. В горчицу добавляют остальной отвар и масло растительное. Для того, чтобы горчица была хорошего качества необходимо дать ей созреть в течение суток. Допускается приготовление горчицы столовой без корицы и гвоздики.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 138.7 ккал
Вода: 65.7 г
Белки: 10.0 г
Жиры: 5.3 г
Углеводы: 13.5 г
Ненасыщеные жирные кислоты: 0.2 г
Моно- и дисахариды: 5.8 г
Крахмал: 3.0 г
Пищевые волокна: 4.8 г
Органические кислоты: 126.1 г
Зола: 1.9 г
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин E: 1.0 мг
Железо: 10.9 мг
Калий: 224.3 мг
Кальций: 110.6 мг
Магний: 122.4 мг
Натрий: 30.1 мг
Сера: 5.9 мг
Фосфор: 215.1 мг
Хлор: 1944.6 мг
Кобальт: 0.5 мкг
Марганец: 8.1 мкг
Медь: 8.8 мкг
Молибден: 3.6 мкг
Цинк: 19.5 мкг


Соус земляничный или малиновый, или вишневый

Блюдо: Соусы сладкие и сиропы
Суммарный вес: 999.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
земляника садовая | 600.0 | грамм | холодная обработка, варка
сахар | 600.0 | грамм | порционирование

Способ приготовления:

Землянику, или малину, или вишню перебирают, удаляют плодоножку, промывают, у вишен удаляют косточки, пересыпают сахаром и оставляют в холодном месте на 2-3 ч для выделения сока, затем варят 15-20 мин. Готовый соус охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 244.5 ккал
Вода: 52.6 г
Белки: 0.5 г
Жиры: 0.2 г
Углеводы: 64.1 г
Моно- и дисахариды: 4.1 г
Крахмал: 0.06 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.7 г
Зола: 0.2 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.03 мг
Витамин B9: 10.5 мкг
Витамин C: 14.4 мг
Витамин E: 0.4 мг
Витамин H: 2.1 мкг
Витамин PP: 0.2 мг
Железо: 0.9 мг
Калий: 97.5 мг
Кальций: 24.5 мг
Магний: 10.3 мг
Натрий: 11.3 мг
Сера: 7.0 мг
Фосфор: 12.8 мг
Хлор: 9.3 мг
Бор: 107.8 мкг
Ванадий: 5.2 мкг
Йод: 0.6 мкг
Кобальт: 2.3 мкг
Марганец: 116.5 мкг
Медь: 72.8 мкг
Молибден: 5.8 мкг
Никель: 1.2 мкг
Фтор: 10.5 мкг
Хром: 1.2 мкг
Цинк: 56.5 мкг


Соус абрикосовый

Блюдо: Соусы сладкие и сиропы
Суммарный вес: 980.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 515.0 | грамм | холодная обработка, варка
сахар | 600.0 | грамм | порционирование

Способ приготовления:

Для кураги добавляется вода - 400 мл. Свежие абрикосы погружают на 30-40 с в кипяток, снимают с них кожицу, разрезают на .4 части, удаляют косточку, засыпают сахаром, выдерживают 2-3 ч в кипятят 5-8 мин. Курагу перебирают, промывают, заливают холодной водой и оставляют на 2-3 ч. Затем ее варят в той же воде до готовности, протирают, добавляют сахар и при помешивании проваривают до загустения. Готовый соус охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 250.9 ккал
Вода: 52.7 г
Белки: 0.5 г
Жиры: 0.06 г
Углеводы: 66.2 г
Моно- и дисахариды: 4.7 г
Крахмал: 0.4 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.6 г
Зола: 0.4 г
Витамин A: 0.9 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 1.6 мкг
Витамин C: 2.4 мг
Витамин E: 0.5 мг
Витамин H: 0.1 мкг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 186.3 мг
Кальций: 17.8 мг
Кремний: 3.0 мг
Магний: 4.6 мг
Натрий: 2.4 мг
Сера: 3.6 мг
Фосфор: 14.8 мг
Хлор: 0.6 мг
Алюминий: 215.7 мкг
Бор: 622.2 мкг
Ванадий: 11.9 мкг
Йод: 0.6 мкг
Кобальт: 1.2 мкг
Марганец: 130.4 мкг
Медь: 100.7 мкг
Молибден: 4.1 мкг
Никель: 17.8 мкг
Титан: 118.5 мкг
Фтор: 6.5 мкг
Стронций: 296.3 мкг
Хром: 0.6 мкг
Цинк: 48.6 мкг


Соус клюквенный

Блюдо: Соусы сладкие и сиропы
Суммарный вес: 1064.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 168.0 | грамм | холодная обработка, варка
сахар | 160.0 | грамм | порционирование
крахмал картофельный | 30.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование, варка

Способ приготовления:

Клюкву перебирают, промывают и отжимают сок. Мезгу заливают горячей водой и кипятят 5-8 мин, затем процеживают. В отвар добавляют сахар и вновь нагревают до кипения. Одновременно разводят крахмал холодной кипяченой водой или охлажденным ягодным отваром. В горячий ягодный сироп сразу вливают процеженный крахмал и, помешивая, быстро доводят до кипения. После этого в него вливают ранее отжатый сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.3 ккал
Вода: 89.8 г
Белки: 0.08 г
Жиры: 0.03 г
Углеводы: 17.8 г
Моно- и дисахариды: 2.7 г
Крахмал: 0.04 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.6 г
Зола: 0.5 г
Витамин A: 0.003 мг
Витамин B1: 0.003 мг
Витамин B2: 0.003 мг
Витамин B6: 0.01 мг
Витамин B9: 0.1 мкг
Витамин C: 0.9 мг
Витамин PP: 0.03 мг
Железо: 0.1 мг
Калий: 19.5 мг
Кальций: 4.6 мг
Магний: 1.2 мг
Натрий: 3.2 мг
Фосфор: 3.8 мг


Соус яблочный

Блюдо: Соусы сладкие и сиропы
Суммарный вес: 1076.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 225.0 | грамм | холодная обработка, варка
сахар | 125.0 | грамм | порционирование
крахмал картофельный | 30.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
корица | 1.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование, варка

Способ приготовления:

Нарезанные ломтиками яблоки с кожицей (без семенного гнезда) заливают горячей водой и варят в течение 6-8 мин (в зависимости от сорта) в закрытой посуде до готовности. Затем протирают до пюреобразной консистенции, соединяют с отваром, добавляют сахар, кислоту лимонную, доводят до кипения, вводят предварительно разведенный охлажденным отваром крахмал, дают еще раз вскипеть. В готовый соус кладут корицу. Можно готовить соус без корицы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 61.1 ккал
Вода: 95.4 г
Белки: 0.10 г
Жиры: 0.09 г
Углеводы: 16.0 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 4.2 г
Крахмал: 0.2 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.3 г
Зола: 0.5 г
Витамин A: 0.006 мг
Витамин B1: 0.006 мг
Витамин B2: 0.004 мг
Витамин B3: 0.01 мг
Витамин B6: 0.02 мг
Витамин B9: 0.4 мкг
Витамин C: 0.9 мг
Витамин E: 0.1 мг
Витамин H: 0.06 мкг
Витамин PP: 0.06 мг
Железо: 0.5 мг
Калий: 66.1 мг
Кальций: 6.1 мг
Магний: 2.0 мг
Натрий: 7.3 мг
Сера: 1.2 мг
Фосфор: 4.6 мг
Хлор: 0.5 мг
Алюминий: 25.3 мкг
Бор: 56.4 мкг
Ванадий: 0.9 мкг
Йод: 0.5 мкг
Кобальт: 0.2 мкг
Марганец: 10.8 мкг
Медь: 25.3 мкг
Молибден: 1.4 мкг
Никель: 3.9 мкг
Рубидий: 14.5 мкг
Фтор: 1.8 мкг
Хром: 0.9 мкг
Цинк: 34.6 мкг


Малина или земляника с молоком, сметаной или сливками

Блюдо: Плоды и ягоды свежие и быстрозамороженные
Суммарный вес: 299.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
малина | 125.0 | грамм | холодная обработка
молоко коровье | 150.0 | грамм | порционирование
сахар | 25.0 | грамм | порционирование

Способ приготовления:

К сливкам взбитым сахар или рафинадную пудру не подают. Подготовленную малину или землянику (садовую) кладут в вазочки или креманки. Сливки взбитые, или сахар, или рафинадную пудру подают на розетке, а кипяченое холодное молоко, или сметану, или сливки - в молочнике.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 78.9 ккал
Вода: 84.8 г
Белки: 1.8 г
Жиры: 1.9 г
Углеводы: 14.6 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 6.3 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.8 г
Зола: 0.6 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 5.4 мкг
Витамин B12: 0.2 мкг
Витамин C: 12.5 мг
Витамин D: 0.03 мкг
Витамин E: 0.3 мг
Витамин H: 2.5 мкг
Витамин PP: 0.3 мг
Холин: 11.9 мг
Железо: 0.6 мг
Калий: 180.2 мг
Кальций: 79.8 мг
Магний: 17.5 мг
Натрий: 30.1 мг
Сера: 22.2 мг
Фосфор: 63.0 мг
Хлор: 65.6 мг
Алюминий: 25.3 мкг
Бор: 94.8 мкг
Йод: 952.3 мкг
Кобальт: 1.4 мкг
Марганец: 102.5 мкг
Медь: 86.6 мкг
Молибден: 9.6 мкг
Олово: 6.6 мкг
Селен: 1.0 мкг
Фтор: 11.5 мкг
Стронций: 8.6 мкг
Хром: 1.0 мкг
Цинк: 297.0 мкг


Чернослив со сливками или сметаной взбитыми

Блюдо: Плоды и ягоды свежие и быстрозамороженные
Суммарный вес: 100.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
чернослив | 60.0 | грамм | холодная обработка
сметана | 40.0 | грамм | порционирование

Способ приготовления:

Перебранный и промытый чернослив заливают горячей водой и оставляют в ней до полного набухания и остывания. Затем из чернослива удаляют косточки и кладут его в креманки или вазочки, а сверху перед отпуском выпускают из кондитерского мешка взбитые сливки или сметану.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 271.8 ккал
Вода: 16.7 г
Белки: 2.5 г
Жиры: 12.6 г
Углеводы: 39.6 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 37.9 г
Крахмал: 0.4 г
Пищевые волокна: 6.0 г
Органические кислоты: 2.3 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B6: 0.03 мг
Витамин B9: 3.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 2.3 мг
Витамин D: 0.06 мкг
Витамин E: 0.2 мг
Витамин H: 1.5 мкг
Витамин PP: 1.0 мг
Холин: 50.1 мг
Железо: 2.1 мг
Калий: 614.4 мг
Кальций: 87.7 мг
Магний: 70.8 мг
Натрий: 19.6 мг
Фосфор: 79.2 мг
Хлор: 24.6 мг
Йод: 2.8 мкг
Кобальт: 0.1 мкг
Марганец: 1.2 мкг
Медь: 8.1 мкг
Молибден: 2.0 мкг
Селен: 0.1 мкг
Фтор: 5.7 мкг
Цинк: 97.0 мкг


Яблоки или груши с сиропом

Блюдо: Плоды и ягоды свежие и быстрозамороженные
Суммарный вес: 195.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 125.0 | грамм | холодная обработка, варка
сахар | 40.0 | грамм | порционирование
вода | 55.0 | грамм | порционирование, варка
лимонная кислота | 0.1 | грамм | порционирование
вино виноградное | 10.0 | грамм | порционирование

Способ приготовления:

Яблоки или груши очищают от кожицы, удаляют семенные гнезда, варят 6-8 мин в сахарном сиропе, подкисленном кислотой лимонной. Плоды вынимают, сироп процеживают, добавляют в него подготовленное вино виноградное (с. 306), вновь заливают им плоды и охлаждают. В креманку кладут яблоко или грушу и заливают сиропом. Быстроразваривающиеся сорта яблок и очень спелые груши не варят, а кладут в кипящий сироп, прекращают нагрев и оставляют в нем до охлаждения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.3 ккал
Вода: 96.2 г
Белки: 0.3 г
Жиры: 0.3 г
Углеводы: 27.1 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 6.1 г
Крахмал: 0.5 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.5 г
Зола: 0.4 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.01 мг
Витамин B3: 0.04 мг
Витамин B6: 0.05 мг
Витамин B9: 1.3 мкг
Витамин C: 2.9 мг
Витамин E: 0.4 мг
Витамин H: 0.2 мкг
Витамин PP: 0.2 мг
Железо: 1.6 мг
Калий: 201.0 мг
Кальций: 11.7 мг
Магний: 6.2 мг
Натрий: 18.9 мг
Сера: 3.5 мг
Фосфор: 7.4 мг
Хлор: 1.4 мг
Алюминий: 77.7 мкг
Бор: 173.0 мкг
Ванадий: 2.8 мкг
Йод: 1.4 мкг
Кобальт: 0.7 мкг
Марганец: 33.2 мкг
Медь: 77.7 мкг
Молибден: 4.2 мкг
Никель: 12.0 мкг
Рубидий: 44.5 мкг
Фтор: 5.7 мкг
Хром: 2.8 мкг
Цинк: 105.9 мкг


Изюм или чернослив, или курага в медовом желе (башкирское национальное блюдо)

Блюдо: Плоды и ягоды свежие и быстрозамороженные
Суммарный вес: 153.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
изюм | 50.0 | грамм | порционирование
мед натуральный | 22.0 | грамм | порционирование
желатин пищевой | 3.0 | грамм | порционирование
вода | 80.0 | грамм | порционирование
лимонная кислота | 0.1 | грамм | порционирование

Способ приготовления:

Изюм, или чернослив, или курагу, перебирают, промывают, заливают горячей водой и оставляют для набухания, затем чернослив освобождают от косточки. Подготовленные сухофрукты раскладывают в формочки, заливают медовым желе и охлаждают при температуре 0-8° С в течение 1,5-2 ч. Для желе в кипящую воду кладут мед, подготовленный желатин, доводят до кипения, вводят кислоту лимонную и процеживают. Блюдо можно отпускать с плодовым или ягодным сиропом (20 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.2 ккал
Вода: 54.8 г
Белки: 2.8 г
Жиры: 0.2 г
Углеводы: 33.2 г
Моно- и дисахариды: 10.7 г
Крахмал: 0.8 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.4 г
Зола: 0.10 г
Витамин B1: 0.05 мг
Витамин B2: 0.03 мг
Витамин B3: 0.02 мг
Витамин B6: 0.01 мг
Витамин B9: 2.1 мкг
Витамин C: 0.3 мг
Витамин H: 0.006 мкг
Витамин PP: 0.2 мг
Железо: 1.1 мг
Калий: 285.2 мг
Кальций: 33.9 мг
Магний: 14.1 мг
Натрий: 55.4 мг
Сера: 0.1 мг
Фосфор: 50.4 мг
Хлор: 2.7 мг
Йод: 0.3 мкг
Кобальт: 0.04 мкг
Марганец: 4.9 мкг
Медь: 8.5 мкг
Фтор: 14.3 мкг
Цинк: 13.5 мкг


Салат фруктовый со сметанным соусом

Блюдо: Плоды и ягоды свежие и быстрозамороженные
Суммарный вес: 120.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 20.0 | грамм | холодная обработка
груша | 20.0 | грамм | холодная обработка
яблоки | 20.0 | грамм | холодная обработка
виноград | 20.0 | грамм | холодная обработка
сметана | 30.0 | грамм | порционирование
Соус земляничный или малиновый, или вишневый | 10.0 | грамм | холодная обработка

Способ приготовления:

Апельсины, очищенные от цедры, груши и яблоки, очищенные от кожицы, с удаленным семенным гнездом, нарезают ломтиками. Подготовленные плоды и виноград (без косточек) укладывают слоями в фужер и поливают соусом. Соус приготовляют из смеси сметаны или сливок, сиропа малинового, сока апельсинового. В" соус можно добавить ликер или коньяк (5 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.7 ккал
Вода: 74.0 г
Белки: 1.1 г
Жиры: 7.9 г
Углеводы: 16.6 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 8.9 г
Крахмал: 0.3 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 5.6 мкг
Витамин B12: 0.09 мкг
Витамин C: 20.1 мг
Витамин D: 0.04 мкг
Витамин E: 0.4 мг
Витамин H: 1.7 мкг
Витамин PP: 0.2 мг
Холин: 31.3 мг
Железо: 1.2 мг
Калий: 206.2 мг
Кальций: 44.6 мг
Кремний: 3.4 мг
Магний: 13.2 мг
Натрий: 24.9 мг
Сера: 6.3 мг
Фосфор: 31.1 мг
Хлор: 17.9 мг
Алюминий: 93.6 мкг
Бор: 195.2 мкг
Ванадий: 4.2 мкг
Йод: 4.4 мкг
Кобальт: 3.0 мкг
Марганец: 59.0 мкг
Медь: 87.5 мкг
Молибден: 4.5 мкг
Никель: 9.6 мкг
Рубидий: 39.2 мкг
Селен: 0.08 мкг
Фтор: 14.4 мкг
Хром: 1.5 мкг
Цинк: 195.5 мкг


Компот из свежих плодов

Блюдо: Компоты
Суммарный вес: 1017.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 300.0 | грамм | холодная обработка, варка
вода | 710.0 | грамм | порционирование, варка
сахар | 125.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование

Способ приготовления:

Яблоки, или груши, или айву моют, удаляют семенные гнезда, нарезают дольками. Чтобы плоды не темнели, их до варки погружают в холодную воду, слегка подкисленную кислотой лимонной. Сироп приготавливают следующим образом: в горячей воде растворяют сахар, добавляют кислоту лимонную, доводят до кипения, проваривают 10-12 мин и процеживают. В подготовленный горячий сироп погружают плоды. Яблоки и груши варят при слабом кипении не более 6-8 мин. Быстроразваривающиеся сорта яблок (антоновские и др.) и очень спелые груши не варят, а кладут в кипящий сироп, прекращают нагрев и оставляют в сиропе до охлаждения. Черешню или вишню перебирают, удаляют плодоножки, моют; сливы, или персики, или абрикосы перебирают, моют, разрезают пополам, удаляют косточки, закладывают в горячий сахарный сироп и доводят до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 59.1 ккал
Вода: 98.7 г
Белки: 0.1 г
Жиры: 0.1 г
Углеводы: 15.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.2 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.009 мг
Витамин B1: 0.009 мг
Витамин B2: 0.006 мг
Витамин B3: 0.02 мг
Витамин B6: 0.02 мг
Витамин B9: 0.6 мкг
Витамин C: 1.3 мг
Витамин E: 0.2 мг
Витамин H: 0.09 мкг
Витамин PP: 0.09 мг
Железо: 0.8 мг
Калий: 92.6 мг
Кальций: 5.4 мг
Магний: 2.9 мг
Натрий: 8.7 мг
Сера: 1.6 мг
Фосфор: 3.4 мг
Хлор: 0.6 мг
Алюминий: 35.7 мкг
Бор: 79.6 мкг
Ванадий: 1.3 мкг
Йод: 0.6 мкг
Кобальт: 0.3 мкг
Марганец: 15.3 мкг
Медь: 35.7 мкг
Молибден: 1.9 мкг
Никель: 5.5 мкг
Рубидий: 20.5 мкг
Фтор: 2.6 мкг
Хром: 1.3 мкг
Цинк: 48.7 мкг


Компот из яблок и слив или из яблок и алычи

Блюдо: Компоты
Суммарный вес: 1042.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 150.0 | грамм | холодная обработка, варка
слива | 150.0 | грамм | холодная обработка, варка
сахар | 150.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вода | 710.0 | грамм | порционирование, варка

Способ приготовления:

1 При использовании алычи кислоту лимонную не добавляют. Яблоки подготавливают и варят, как описано в рец. № 585, добавляют сливу или алычу, у которых предварительно удаляют косточки, доводят до кипения и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 66.6 ккал
Вода: 96.1 г
Белки: 0.2 г
Жиры: 0.1 г
Углеводы: 17.3 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.1 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.3 г
Зола: 0.2 г
Витамин A: 0.02 мг
Витамин B1: 0.01 мг
Витамин B2: 0.009 мг
Витамин B3: 0.03 мг
Витамин B6: 0.02 мг
Витамин B9: 0.5 мкг
Витамин C: 1.3 мг
Витамин E: 0.2 мг
Витамин H: 0.04 мкг
Витамин PP: 0.1 мг
Железо: 0.5 мг
Калий: 79.3 мг
Кальций: 5.9 мг
Кремний: 0.6 мг
Магний: 2.8 мг
Натрий: 7.2 мг
Сера: 1.7 мг
Фосфор: 4.6 мг
Хлор: 0.5 мг
Алюминий: 17.5 мкг
Бор: 38.9 мкг
Ванадий: 0.6 мкг
Йод: 0.9 мкг
Кобальт: 0.3 мкг
Марганец: 24.5 мкг
Медь: 30.9 мкг
Молибден: 2.2 мкг
Никель: 5.0 мкг
Рубидий: 10.0 мкг
Фтор: 1.6 мкг
Хром: 1.3 мкг
Цинк: 39.3 мкг


Компот из плодов консервированных 2

Блюдо: Компоты
Суммарный вес: 150.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сахар | 10.0 | грамм | порционирование
сироп консервированного компота | 45.0 | грамм | порционирование, варка
вода | 45.0 | грамм | порционирование, варка
вишня консервированная | 55.0 | грамм | порционирование

Способ приготовления:

Плоды кладут в вазочки или креманки, заливают охлажденным сиропом. Сироп варят из воды и сахара, процеживают, затем в него добавляют сироп консервированных плодов, доводят до кипения и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.3 ккал
Вода: 72.8 г
Белки: 0.3 г
Жиры: 0.07 г
Углеводы: 10.5 г
Моно- и дисахариды: 3.9 г
Крахмал: 0.04 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.6 г
Зола: 0.2 г
Витамин A: 0.04 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.03 мг
Витамин B6: 0.02 мг
Витамин B9: 2.2 мкг
Витамин C: 5.5 мг
Витамин E: 0.4 мг
Витамин H: 0.1 мкг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 94.5 мг
Кальций: 13.8 мг
Магний: 9.6 мг
Натрий: 7.4 мг
Сера: 2.2 мг
Фосфор: 11.0 мг
Хлор: 2.9 мг
Бор: 46.0 мкг
Ванадий: 9.2 мкг
Йод: 0.7 мкг
Кобальт: 0.4 мкг
Марганец: 29.5 мкг
Медь: 36.8 мкг
Молибден: 3.7 мкг
Никель: 5.5 мкг
Рубидий: 28.4 мкг
Фтор: 4.8 мкг
Хром: 2.6 мкг
Цинк: 110.5 мкг


Компот из смеси сухофруктов

Блюдо: Компоты
Суммарный вес: 1126.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сухофрукты | 125.0 | грамм | порционирование, варка
сахар | 100.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вода | 960.0 | грамм | порционирование, варка

Способ приготовления:

Подготовленные сухофрукты сортируют по видам, заливают горячей водой, нагревают до кипения, всыпают сахар, добавляют кислоту лимонную и варят до готовности. Груши сушеные в зависимости от величины и вида варят 1-2 ч, яблоки- 20-30 мин, чернослив, урюк, курагу-10-20 мин, изюм-5-10 мин. Компот из смеси сухофруктов готовят накануне для того, чтобы он настоялся.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.6 ккал
Вода: 85.2 г
Белки: 0.3 г
Углеводы: 14.5 г
Витамин A: 0.10 мг
Витамин B1: 0.003 мг
Витамин B2: 0.01 мг
Витамин C: 0.2 мг
Витамин PP: 0.2 мг
Железо: 0.3 мг
Калий: 224.7 мг
Кальций: 12.6 мг
Магний: 9.7 мг
Натрий: 15.6 мг
Фосфор: 19.8 мг


Компот из свеклы

Блюдо: Компоты
Суммарный вес: 957.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 625.0 | грамм | холодная обработка, варка без слива
сахарный сироп | 75.0 | грамм | порционирование
гвоздика | 0.5 | грамм | порционирование
корица | 0.5 | грамм | порционирование
лимон | 82.0 | грамм | холодная обработка, варка
вода | 500.0 | грамм | порционирование, варка

Способ приготовления:

Подготовленную сырую свеклу нарезают соломкой, заливают кипятком, добавляют сахар, гвоздику, корицу, лимонную цедру, нарезанную соломкой, доводят до кипения и варят до готовности. В конце варки добавляют отжатый лимонный сок и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.2 ккал
Вода: 115.9 г
Белки: 1.0 г
Жиры: 0.07 г
Углеводы: 11.8 г
Моно- и дисахариды: 5.5 г
Крахмал: 0.06 г
Пищевые волокна: 1.8 г
Органические кислоты: 0.5 г
Зола: 0.7 г
Витамин A: 0.007 мг
Витамин B1: 0.01 мг
Витамин B2: 0.03 мг
Витамин B3: 0.08 мг
Витамин B6: 0.04 мг
Витамин B9: 8.1 мкг
Витамин C: 4.0 мг
Витамин E: 0.1 мг
Витамин PP: 0.1 мг
Железо: 1.0 мг
Калий: 200.1 мг
Кальций: 26.9 мг
Магний: 14.6 мг
Натрий: 30.7 мг
Сера: 5.3 мг
Фосфор: 27.9 мг
Хлор: 27.6 мг
Бор: 191.8 мкг
Ванадий: 44.3 мкг
Йод: 4.4 мкг
Кобальт: 1.3 мкг
Марганец: 421.3 мкг
Медь: 108.6 мкг
Молибден: 6.4 мкг
Никель: 8.9 мкг
Рубидий: 286.9 мкг
Фтор: 13.5 мкг
Хром: 12.7 мкг
Цинк: 279.5 мкг


Кисель из плодов и ягод свежих

Блюдо: Кисели
Суммарный вес: 1095.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 120.0 | грамм | холодная обработка, варка
вода | 895.0 | грамм | порционирование, варка
сахар | 120.0 | грамм | порционирование
крахмал картофельный | 45.0 | грамм | порционирование

Способ приготовления:

' В кисель из черники добавляют кислоту лимонную массой 2 г по всем трем колонкам. Клюкву, или бруснику, или чернику, или смородину, или вишню перебирают, удаляют плодоножки и моют, у вишни удаляют косточки. Плоды и ягоды протирают. Сок отжимают и процеживают. Мезгу заливают горячей водой (на 1 часть мезги 5-6 частей воды), проваривают при слабом кипении 10-15 мин и процеживают. В полученный отвар (часть его охлаждают и используют для разведения крахмала) добавляют сахар, доводят до кипения и при помешивании сразу вливают подготовленный крахмал, вновь доводят до кипения и добавляют отжатый сок. Крахмал подготавливают следующим образом: его разводят охлажденным отваром (на 1 часть крахмала 5 частей отвара) и процеживают. Алычу, или сливу, или мирабель (с удаленными косточками), или крыжовник варят с небольшим количеством воды в течение 7-10 мин, отвар сливают, ягоды или плоды протирают. В отвар добавляют сахар, пюре, доводят до кипения, вводят подготовленный крахмал и вновь доводят до кипения. Готовый кисель разливают в вазочки или стаканы по 150-200 г (на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.2 ккал
Вода: 92.5 г
Белки: 0.06 г
Жиры: 0.02 г
Углеводы: 14.6 г
Моно- и дисахариды: 3.6 г
Крахмал: 0.06 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.6 г
Зола: 0.6 г
Витамин A: 0.002 мг
Витамин B1: 0.002 мг
Витамин B2: 0.002 мг
Витамин B6: 0.008 мг
Витамин B9: 0.10 мкг
Витамин C: 0.7 мг
Витамин PP: 0.02 мг
Железо: 0.10 мг
Калий: 14.1 мг
Кальций: 4.9 мг
Магний: 0.8 мг
Натрий: 3.1 мг
Фосфор: 4.3 мг


Кисель из концентрата на плодовых или ягодных экстрактах

Блюдо: Кисели
Суммарный вес: 1068.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кисель из концентрата | 120.0 | грамм | порционирование
сахар | 75.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вода | 930.0 | грамм | порционирование, варка

Способ приготовления:

Кисель из концентрата разводят равным количеством холодной воды, полученную смесь вливают в кипящую воду, добавляют сахар, кислоту лимонную и, непрерывно помешивая, доводят до кипения. Готовый кисель отпускают, как указано на с. 334.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 26.3 ккал
Вода: 91.5 г
Углеводы: 7.0 г
Железо: 0.02 мг
Калий: 0.2 мг
Кальций: 0.1 мг
Натрий: 0.07 мг


Кисель из клюквы (густой)

Блюдо: Кисели
Суммарный вес: 1137.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 100.0 | грамм | холодная обработка, варка
сахар | 100.0 | грамм | порционирование
крахмал картофельный | 80.0 | грамм | порционирование
вода | 940.0 | грамм | порционирование, варка

Способ приготовления:

Кисель приготавливают так же, как описано в рец. № 590, только после введения крахмала кисель проваривают при слабом кипении 6-8 мин, вливают сок, а затем разливают в подготовленные формы или на противни (с. 334) и охлаждают.. Отпускают кисель, как указано на с. 334.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.4 ккал
Вода: 92.0 г
Белки: 0.05 г
Жиры: 0.02 г
Углеводы: 14.7 г
Моно- и дисахариды: 5.8 г
Крахмал: 0.10 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.7 г
Зола: 1.1 г
Витамин A: 0.002 мг
Витамин B1: 0.002 мг
Витамин B2: 0.002 мг
Витамин B6: 0.006 мг
Витамин B9: 0.08 мкг
Витамин C: 0.5 мг
Витамин PP: 0.02 мг
Железо: 0.08 мг
Калий: 11.9 мг
Кальций: 6.8 мг
Магний: 0.7 мг
Натрий: 4.0 мг
Фосфор: 6.3 мг


Кисель из яблок (густой)

Блюдо: Кисели
Суммарный вес: 1270.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 225.0 | грамм | холодная обработка, варка
сахар | 120.0 | грамм | порционирование
крахмал картофельный | 80.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вода | 960.0 | грамм | порционирование, варка

Способ приготовления:

Яблоки с кожицей (без семенного гнезда) нарезают, заливают горячей водой и варят в закрытой посуде, до готовности. Яблоки протирают, соединяют с отваром, в котором они варились, добавляют сахар, кислоту лимонную, доводят до кипения, вводят подготовленный крахмал и проваривают при слабом кипении 6-8 мин, разливают в подготовленные формы или на противни и охлаждают. Отпускают кисель, как указано на с. 334.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.1 ккал
Вода: 94.2 г
Белки: 0.09 г
Жиры: 0.08 г
Углеводы: 16.3 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 6.6 г
Крахмал: 0.2 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.5 г
Зола: 1.0 г
Витамин A: 0.005 мг
Витамин B1: 0.005 мг
Витамин B2: 0.004 мг
Витамин B3: 0.01 мг
Витамин B6: 0.01 мг
Витамин B9: 0.4 мкг
Витамин C: 0.8 мг
Витамин E: 0.1 мг
Витамин H: 0.05 мкг
Витамин PP: 0.05 мг
Железо: 0.5 мг
Калий: 56.6 мг
Кальций: 8.2 мг
Магний: 1.7 мг
Натрий: 7.8 мг
Сера: 1.0 мг
Фосфор: 6.9 мг
Хлор: 0.4 мг
Алюминий: 21.5 мкг
Бор: 47.8 мкг
Ванадий: 0.8 мкг
Йод: 0.4 мкг
Кобальт: 0.2 мкг
Марганец: 9.2 мкг
Медь: 21.5 мкг
Молибден: 1.2 мкг
Никель: 3.3 мкг
Рубидий: 12.3 мкг
Фтор: 1.6 мкг
Хром: 0.8 мкг
Цинк: 29.3 мкг


Кисель молочный

Блюдо: Кисели
Суммарный вес: 3008.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 947.0 | грамм | порционирование, варка
сахар | 80.0 | грамм | порционирование
крахмал кукурузный | 50.0 | грамм | порционирование
ванилин | 0.03 | грамм | порционирование
вода | 2000.0 | грамм | порционирование

Способ приготовления:

В кипящем молоке растворяют сахар, вливают предварительно разведенный холодным молоком или водой и процеженный крахмал маисовый и, непрерывно помешивая, варят при слабом кипении в течение 8-10 мин. К концу варки добавляют ванилин. Подают, как описано на с. 334.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 33.5 ккал
Вода: 94.8 г
Белки: 0.9 г
Жиры: 1.0 г
Углеводы: 5.5 г
Ненасыщеные жирные кислоты: 0.002 г
Моно- и дисахариды: 2.9 г
Крахмал: 0.03 г
Пищевые волокна: 0.003 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин A: 0.006 мг
Витамин B1: 0.01 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 1.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.3 мг
Витамин D: 0.02 мкг
Витамин E: 0.03 мг
Витамин H: 1.0 мкг
Витамин PP: 0.03 мг
Холин: 7.1 мг
Железо: 0.04 мг
Калий: 44.2 мг
Кальций: 35.5 мг
Магний: 4.1 мг
Натрий: 15.4 мг
Сера: 8.6 мг
Фосфор: 27.5 мг
Хлор: 32.5 мг
Алюминий: 14.8 мкг
Йод: 2.7 мкг
Кобальт: 0.2 мкг
Марганец: 1.8 мкг
Медь: 3.5 мкг
Молибден: 1.5 мкг
Олово: 3.8 мкг
Селен: 0.6 мкг
Фтор: 5.9 мкг
Стронций: 5.0 мкг
Хром: 0.6 мкг
Цинк: 118.3 мкг


Кисель молочный (густой)

Блюдо: Кисели
Суммарный вес: 890.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 947.0 | грамм | порционирование, варка

Способ приготовления:

Кисель готовят так же, как описано в рец. № 594. Кисель можно отпускать с сиропом плодовым или ягодным натуральным или с повидлом, джемом, вареньем (20 г на порцию), или соусом плодово-ягодным (50 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.5 ккал
Вода: 94.0 г
Белки: 3.0 г
Жиры: 3.3 г
Углеводы: 4.9 г
Моно- и дисахариды: 4.9 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.1 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.8 мг
Железо: 0.10 мг
Калий: 147.5 мг
Кальций: 117.4 мг
Магний: 13.4 мг
Натрий: 50.5 мг
Сера: 28.7 мг
Фосфор: 90.9 мг
Хлор: 108.8 мг
Алюминий: 49.4 мкг
Йод: 8.9 мкг
Кобальт: 0.8 мкг
Марганец: 5.9 мкг
Медь: 11.9 мкг
Молибден: 4.9 мкг
Олово: 12.9 мкг
Селен: 2.0 мкг
Фтор: 19.8 мкг
Стронций: 16.8 мкг
Хром: 2.0 мкг
Цинк: 395.5 мкг


Кисель морковный

Блюдо: Кисели
Суммарный вес: 1122.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 250.0 | грамм | холодная обработка, варка без слива
сахар | 100.0 | грамм | порционирование
лимонная кислота | 2.0 | грамм | порционирование
крахмал картофельный | 35.0 | грамм | порционирование
вода | 890.0 | грамм | порционирование, варка

Способ приготовления:

Подготовленную морковь протирают, отжимают сок. Мезгу заливают горячей водой, проваривают и процеживают. В отвар кладут сахар, лимонную кислоту, вводят разведенный холодной водой процеженный картофельный крахмал, доводят до кипения, добавляют отжатый сок и охлаждают. Отпускают в креманках или стаканах.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 49.3 ккал
Вода: 99.5 г
Белки: 0.3 г
Жиры: 0.02 г
Углеводы: 12.8 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.09 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 1.8 мг
Витамин B1: 0.01 мг
Витамин B2: 0.01 мг
Витамин B3: 0.05 мг
Витамин B6: 0.03 мг
Витамин B9: 1.7 мкг
Витамин C: 0.4 мг
Витамин E: 0.1 мг
Витамин H: 0.01 мкг
Витамин PP: 0.2 мг
Железо: 0.2 мг
Калий: 44.8 мг
Кальций: 8.4 мг
Магний: 8.0 мг
Натрий: 6.0 мг
Сера: 1.3 мг
Фосфор: 13.8 мг
Хлор: 13.6 мг
Алюминий: 69.8 мкг
Бор: 43.2 мкг
Ванадий: 21.4 мкг
Йод: 1.1 мкг
Кобальт: 0.4 мкг
Литий: 1.3 мкг
Марганец: 43.2 мкг
Медь: 17.3 мкг
Молибден: 4.3 мкг
Никель: 1.3 мкг
Фтор: 11.9 мкг
Хром: 0.6 мкг
Цинк: 86.4 мкг


Пинемень куслят (кисель овсяный - мордовское национальное блюдо)

Блюдо: Кисели
Суммарный вес: 1131.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
толокно | 150.0 | грамм | переборка, просеивание, промывка, варка без слива
вода | 1000.0 | грамм | порционирование, варка
дрожжи | 6.0 | грамм | порционирование
сахар | 30.0 | грамм | порционирование
соль поваренная | 8.0 | грамм | порционирование

Способ приготовления:

Дрожжи разводят в теплой воде (1/2 нормы), добавляют толокно, размешивают и оставляют на 5-6ч для брожения при температуре 20-22° С. Заквашенное толокно разводят оставшейся частью теплой воды, процеживают, кладут сахар, соль и варят при непрерывном помешивании до загустения. Отпускают кисель в горячем виде по 150-200 г на порцию со сливочным маслом (10 г на порцию), или в холодном виде с растительным маслом (15 г на порцию), или с молоком (подают отдельно 100 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 54.9 ккал
Вода: 90.1 г
Белки: 1.6 г
Жиры: 0.8 г
Углеводы: 11.1 г
Ненасыщеные жирные кислоты: 0.003 г
Холестерин: 1.4 мг
Моно- и дисахариды: 0.3 г
Крахмал: 6.7 г
Пищевые волокна: 1.0 г
Органические кислоты: 27.5 г
Зола: 3.4 г
Витамин B1: 0.09 мг
Витамин B2: 0.08 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 5.2 мкг
Витамин H: 0.2 мкг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Калий: 46.6 мг
Кальций: 12.2 мг
Кремний: 1.8 мг
Магний: 14.0 мг
Натрий: 5.8 мг
Сера: 13.5 мг
Фосфор: 42.2 мг
Хлор: 422.1 мг
Алюминий: 65.6 мкг
Йод: 0.02 мкг
Кобальт: 0.1 мкг
Марганец: 427.1 мкг
Медь: 67.9 мкг
Молибден: 2.1 мкг
Никель: 4.2 мкг
Цинк: 426.2 мкг


Желе из плодов или ягод свежих

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1060.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 160.0 | грамм | холодная обработка, варка
вода | 800.0 | грамм | порционирование, варка
сахар | 160.0 | грамм | порционирование
желатин пищевой | 30.0 | грамм | порционирование

Способ приготовления:

При приготовлении желе из клюквы, смородины, вишни кислоту лимонную не используют. Из перебранных и промытых ягод отжимают сок и хранят его на холоде. Оставшуюся мезгу заливают горячей водой и варят 5-8 мин. Отвар процеживают, добавляют сахар, нагревают до кипения, удаляют с поверхности сиропа пену, затем добавляют подготовленный желатин, размешивают его до полного растворения, вновь доводят до кипения, процеживают. В Подготовленный сироп с желатином добавляют ягодный сок, разливают в порционные формочки и оставляют на холоде при температуре от 0 до 8° С в течение 1,5-2 ч для застывания. Перед отпуском формочку с желе (на 2/3 объема) погружают на несколько секунд в горячую воду, слегка встряхивают и выкладывают желе в креманку или вазочку. Отпускают желе, как описано на с. 337. Желе должно быть прозрачным. Если оно получилось мутным, его осветляют яичным белком (24 г на 1000 г желе). Для этого белок, смешанный с равным количеством холодной воды, вливают в сироп и проваривают в течение 8- 10 мин при слабом кипении. Осветленный сироп процеживают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.1 ккал
Вода: 89.4 г
Белки: 2.5 г
Жиры: 0.04 г
Углеводы: 15.6 г
Моно- и дисахариды: 0.5 г
Крахмал: 0.02 г
Пищевые волокна: 0.6 г
Органические кислоты: 0.8 г
Зола: 0.08 г
Витамин A: 0.003 мг
Витамин B1: 0.003 мг
Витамин B2: 0.003 мг
Витамин B6: 0.01 мг
Витамин B9: 0.1 мкг
Витамин C: 0.9 мг
Витамин PP: 0.03 мг
Железо: 0.2 мг
Калий: 20.9 мг
Кальций: 10.9 мг
Магний: 1.2 мг
Натрий: 21.8 мг
Фосфор: 10.1 мг


Желе из лимонов, апельсинов, мандаринов (лимон)

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1067.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лимон | 238.0 | грамм | холодная обработка, варка
сахар | 160.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
желатин пищевой | 30.0 | грамм | порционирование
вода | 820.0 | грамм | порционирование, варка

Способ приготовления:

В воду с сахаром, доведенную до кипения, кладут цедру, снятую с лимонов, или апельсинов, или мандаринов, затем вводят подготовленный желатин. После того как желатин растворится, вводят отжатый сок из лимонов, или апельсинов, или мандаринов. Для желе из апельсинов в горячий сахаро-желатиновый сироп добавляют кислоту лимонную, процеживают, разливают в формочки и охлаждают. Отпускают желе, как описано на с. 337.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 69.4 ккал
Вода: 96.7 г
Белки: 2.6 г
Жиры: 0.03 г
Углеводы: 15.6 г
Моно- и дисахариды: 0.6 г
Крахмал: 0.02 г
Пищевые волокна: 0.5 г
Органические кислоты: 1.5 г
Зола: 0.1 г
Витамин A: 0.002 мг
Витамин B1: 0.008 мг
Витамин B2: 0.004 мг
Витамин B3: 0.04 мг
Витамин B6: 0.01 мг
Витамин B9: 1.7 мкг
Витамин C: 3.6 мг
Витамин E: 0.10 мг
Витамин PP: 0.02 мг
Железо: 0.2 мг
Калий: 38.7 мг
Кальций: 17.4 мг
Магний: 2.6 мг
Натрий: 22.3 мг
Сера: 2.2 мг
Фосфор: 13.0 мг
Хлор: 1.1 мг
Бор: 37.8 мкг
Марганец: 8.7 мкг
Медь: 51.9 мкг
Молибден: 0.2 мкг
Фтор: 2.2 мкг
Цинк: 27.0 мкг


Желе с плодами свежими и консервированными

Блюдо: Желе, муссы, самбуки
Суммарный вес: 192.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мандарин | 81.0 | грамм | холодная обработка, варка
сливы консервированные | 20.0 | грамм | порционирование
вода | 100.0 | грамм | порционирование, варка
сахар | 15.0 | грамм | порционирование
желатин пищевой | 3.8 | грамм | порционирование
лимонная кислота | 0.1 | грамм | порционирование
сироп консервированного компота | 15.0 | грамм | порционирование, варка

Способ приготовления:

Мандарины моют, очищают от кожицы, нарезают тонкими кружочками, сливы разрезают пополам и удаляют косточки. Отвар приготовляют из цедры мандаринов, добавляют в него сироп консервированного компота, сахар и нагревают до кипения. Затем соединяют с подготовленным желатином (с. 337), добавляют кислоту лимонную, процеживают, заливают плоды, уложенные в порционные формы, и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.7 ккал
Вода: 101.5 г
Белки: 2.1 г
Жиры: 0.1 г
Углеводы: 11.7 г
Моно- и дисахариды: 3.9 г
Крахмал: 0.02 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.8 г
Зола: 0.3 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 0.2 мкг
Витамин C: 7.5 мг
Витамин E: 0.1 мг
Витамин PP: 0.1 мг
Железо: 0.2 мг
Калий: 88.8 мг
Кальций: 22.5 мг
Кремний: 0.4 мг
Магний: 5.4 мг
Натрий: 20.8 мг
Сера: 0.6 мг
Фосфор: 14.7 мг
Хлор: 0.1 мг
Йод: 0.4 мкг
Кобальт: 0.1 мкг
Марганец: 11.5 мкг
Медь: 9.1 мкг
Молибден: 0.8 мкг
Никель: 1.6 мкг
Фтор: 0.2 мкг
Хром: 0.4 мкг
Цинк: 10.4 мкг


Мусс клюквенный

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1086.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 250.0 | грамм | холодная обработка
сахар | 200.0 | грамм | порционирование
желатин пищевой | 27.0 | грамм | порционирование
вода | 650.0 | грамм | порционирование, варка

Способ приготовления:

Основу для мусса (сироп с желатином), приготовленную так же, как для желе (с. 337), охлаждают до 30-40° С и взбивают до тех пор, пока смесь не превратится в пышную массу. Затем быстро, не давая полностью застыть (при температуре 30-35° С), мусс разливают в формы в охлаждают. Перед отпуском форму с муссом на 2/3 объема опускают на несколько секунд в теплую воду. Мусс нарезают на порции, выкладывают в креманку или вазочку и поливают соусом клюквенным (рец. № 578) или сиропом плодовым, или ягодным натуральным из расчета по 20 г на порцию.. Мусс не разрешается взбивать в алюминиевой посуде, так как от этого изменяется его цвет и появляется привкус металла.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.9 ккал
Вода: 81.0 г
Белки: 2.3 г
Жиры: 0.06 г
Углеводы: 19.3 г
Моно- и дисахариды: 0.9 г
Крахмал: 0.02 г
Пищевые волокна: 0.8 г
Органические кислоты: 1.0 г
Зола: 0.1 г
Витамин A: 0.005 мг
Витамин B1: 0.005 мг
Витамин B2: 0.005 мг
Витамин B6: 0.02 мг
Витамин B9: 0.2 мкг
Витамин C: 3.5 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 30.5 мг
Кальций: 11.1 мг
Магний: 1.9 мг
Натрий: 20.4 мг
Фосфор: 10.0 мг


Мусс лимонный

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1089.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лимон | 238.0 | грамм | холодная обработка, варка
сахар | 300.0 | грамм | порционирование
желатин пищевой | 27.0 | грамм | порционирование
вода | 700.0 | грамм | порционирование, варка

Способ приготовления:

С лимонов срезают цедру, разрезают пополам и отжимают сок. Цедру заливают горячей водой, варят 5-6 мин, процеживают, в отвар добавляют сахар, вводят подготовленный желатин (с. 337), соединяют его с лимонным соком, охлаждают и взбивают. При отпуске мусс поливают сиропом сахарным, или сиропом плодовым, или ягодным натуральным (20 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.1 ккал
Вода: 83.7 г
Белки: 2.4 г
Жиры: 0.03 г
Углеводы: 28.1 г
Моно- и дисахариды: 0.6 г
Крахмал: 0.02 г
Пищевые волокна: 0.5 г
Органические кислоты: 1.4 г
Зола: 0.1 г
Витамин A: 0.002 мг
Витамин B1: 0.007 мг
Витамин B2: 0.004 мг
Витамин B3: 0.04 мг
Витамин B6: 0.01 мг
Витамин B9: 1.7 мкг
Витамин C: 3.5 мг
Витамин E: 0.10 мг
Витамин PP: 0.02 мг
Железо: 0.3 мг
Калий: 38.1 мг
Кальций: 16.5 мг
Магний: 2.5 мг
Натрий: 20.0 мг
Сера: 2.1 мг
Фосфор: 11.9 мг
Хлор: 1.1 мг
Бор: 37.1 мкг
Марганец: 8.5 мкг
Медь: 50.9 мкг
Молибден: 0.2 мкг
Фтор: 2.1 мкг
Цинк: 26.5 мкг


Желе из экстракта плодового или ягодного, или из сока плодового или ягодного натурального (сок)

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1024.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сок ягодный | 300.0 | грамм | порционирование
вода | 570.0 | грамм | порционирование, варка
сахар | 160.0 | грамм | порционирование
желатин пищевой | 30.0 | грамм | порционирование

Способ приготовления:

В горячем сахарном сиропе растворяют подготовленный желатин (с. 337), добавляют сок плодовый или ягодный или экстракт плодовый или ягодный, процеживают, разливают в формы и охлаждают. Отпускают желе, как описано на с. 337.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.3 ккал
Вода: 56.0 г
Белки: 2.7 г
Жиры: 0.1 г
Углеводы: 18.9 г
Моно- и дисахариды: 0.02 г
Крахмал: 0.02 г
Пищевые волокна: 0.05 г
Органические кислоты: 0.3 г
Зола: 0.04 г
Витамин A: 0.003 мг
Витамин B1: 0.006 мг
Витамин B2: 0.009 мг
Витамин B3: 0.01 мг
Витамин B6: 0.009 мг
Витамин B9: 0.6 мкг
Витамин C: 3.8 мг
Витамин E: 0.1 мг
Витамин H: 0.03 мкг
Витамин PP: 0.03 мг
Железо: 0.8 мг
Калий: 48.7 мг
Кальций: 14.7 мг
Кремний: 1.8 мг
Магний: 3.6 мг
Натрий: 24.8 мг
Сера: 1.8 мг
Фосфор: 13.5 мг
Хлор: 0.3 мг
Бор: 38.5 мкг
Ванадий: 1.5 мкг
Йод: 0.3 мкг
Кобальт: 3.0 мкг
Марганец: 19.2 мкг
Медь: 35.5 мкг
Молибден: 1.5 мкг
Никель: 5.0 мкг
Рубидий: 13.0 мкг
Фтор: 3.0 мкг
Цинк: 56.2 мкг


Желе из сиропа плодового или ягодного

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1011.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сироп плодовый | 250.0 | грамм | порционирование
вода | 780.0 | грамм | порционирование, варка
желатин пищевой | 30.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование

Способ приготовления:

При использовании сиропа клюквенного и черносмородинового кислоту лимонную не добавляют. Желе готовят и отпускают, как описано в рец. № 603.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 10.5 ккал
Вода: 87.3 г
Белки: 2.6 г
Жиры: 0.01 г
Углеводы: 0.02 г
Моно- и дисахариды: 0.02 г
Крахмал: 0.02 г
Пищевые волокна: 0.05 г
Органические кислоты: 0.3 г
Зола: 0.04 г
Железо: 0.06 мг
Калий: 2.4 мг
Кальций: 8.9 мг
Магний: 0.06 мг
Натрий: 20.8 мг
Фосфор: 8.9 мг


Желе из молока

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1112.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 250.0 | грамм | порционирование, варка
сахар | 160.0 | грамм | порционирование
миндаль сладкий | 120.0 | грамм | холодная обработка
вода | 605.0 | грамм | порционирование, варка
желатин пищевой | 30.0 | грамм | порционирование

Способ приготовления:

Приготовляют миндальное молоко. Для этого миндаль заливают горячей водой, кипятят 3- 4 мин, откидывают на сито, очищают от кожицы, измельчают в ступке, постепенно прибавляя холодную кипяченую воду. Молоко процеживают, а мезгу вновь подвергают той же обработке. Миндальное молоко соединяют с горячим молоком, сахаром и, непрерывно помешивая, доводят до кипения. В готовую смесь вводят подготовленный желатин (с. 284), размешивают, процеживают, разливают в формы и охлаждают. При приготовлении желе с ванилином в горячее молоко вводят сахар, ванилин, а затем подготовленный желатин и, непрерывно помешивая, доводят до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 192.1 ккал
Вода: 75.3 г
Белки: 6.3 г
Жиры: 11.1 г
Углеводы: 17.9 г
Моно- и дисахариды: 1.1 г
Крахмал: 2.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.3 г
Зола: 0.8 г
Витамин A: 0.008 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.09 мг
Витамин B6: 0.06 мг
Витамин B9: 8.3 мкг
Витамин B12: 0.09 мкг
Витамин C: 0.5 мг
Витамин D: 0.01 мкг
Витамин E: 5.6 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Холин: 5.0 мг
Железо: 0.9 мг
Калий: 168.3 мг
Кальций: 82.3 мг
Магний: 45.0 мг
Натрий: 33.7 мг
Сера: 38.1 мг
Фосфор: 112.4 мг
Хлор: 30.0 мг
Алюминий: 10.5 мкг
Йод: 2.2 мкг
Кобальт: 0.2 мкг
Марганец: 346.5 мкг
Медь: 27.7 мкг
Молибден: 1.0 мкг
Олово: 2.7 мкг
Селен: 0.4 мкг
Фтор: 20.5 мкг
Стронций: 3.6 мкг
Хром: 0.4 мкг
Цинк: 464.8 мкг


Яблоки в желе

Блюдо: Желе, муссы, самбуки
Суммарный вес: 149.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 50.0 | грамм | холодная обработка, варка
лимон | 9.0 | грамм | холодная обработка
вишня | 5.0 | грамм | холодная обработка
миндаль сладкий | 5.0 | грамм | холодная обработка
сахар | 20.0 | грамм | порционирование
желатин пищевой | 3.0 | грамм | порционирование
лимонная кислота | 0.1 | грамм | порционирование
вода | 75.0 | грамм | порционирование, варка

Способ приготовления:

Подготовленные яблоки очищают от кожицы, удаляют семенные гнезда, нарезают дольками и варят в воде с добавлением лимонной кислоты. Отвар отделяют от яблок, процеживают, кладут сахар, подготовленный желатин, размешивают и доводят до кипения. В креманку кладут дольки очищенного лимона, вокруг раскладывают дольки вареных яблок, на них очищенные ядра орехов (миндаля), заливают частью желе и охлаждают до застывания желе. Затем на середину укладывают вишни> без косточек, заливают остальным желе и охлаждают в несколько приемов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.1 ккал
Вода: 95.3 г
Белки: 3.0 г
Жиры: 3.4 г
Углеводы: 18.3 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 3.9 г
Крахмал: 1.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 1.1 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.05 мг
Витамин B6: 0.05 мг
Витамин B9: 4.0 мкг
Витамин C: 6.2 мг
Витамин E: 2.0 мг
Витамин H: 0.1 мкг
Витамин PP: 0.3 мг
Железо: 1.2 мг
Калий: 174.3 мг
Кальций: 32.8 мг
Магний: 18.5 мг
Натрий: 27.0 мг
Сера: 13.0 мг
Фосфор: 39.6 мг
Хлор: 3.7 мг
Алюминий: 40.4 мкг
Бор: 112.5 мкг
Ванадий: 2.5 мкг
Йод: 0.9 мкг
Кобальт: 0.4 мкг
Марганец: 131.2 мкг
Медь: 76.2 мкг
Молибден: 2.7 мкг
Никель: 6.8 мкг
Рубидий: 26.2 мкг
Фтор: 9.5 мкг
Хром: 1.7 мкг
Цинк: 197.3 мкг


Десерт из сметаны "Радуга"

Блюдо: Желе, муссы, самбуки
Суммарный вес: 213.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 100.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
желатин пищевой | 5.0 | грамм | порционирование
молоко коровье | 35.0 | грамм | порционирование
сок ягодный | 8.0 | грамм | порционирование
сироп кофейный | 50.0 | грамм | порционирование
какао порошок | 2.0 | грамм | порционирование

Способ приготовления:

В сметану добавляют сахар, нагревают до температуры 70-80° С, вводят подготовленный и растворенный в кипяченом молоке процеженный желатин в продолжают нагревание до температуры 90" С. Полученную смесь делят на три части: в одну добавляют ягодный сок, во вторую - какао-порошок, в третью- кофейный (30 г) сироп. Смесь разливают в формочки или кремации поочередно слоями и охлаждают после заливания каждого слоя. При подаче поливают оставшимся сиропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 185.6 ккал
Вода: 24.3 г
Белки: 3.9 г
Жиры: 14.7 г
Углеводы: 10.0 г
Моно- и дисахариды: 0.8 г
Крахмал: 0.2 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.3 г
Зола: 0.2 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.08 мг
Витамин B3: 0.08 мг
Витамин B6: 0.04 мг
Витамин B9: 5.3 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.1 мг
Витамин D: 0.08 мкг
Витамин E: 0.3 мг
Витамин H: 2.2 мкг
Витамин PP: 0.07 мг
Холин: 61.9 мг
Железо: 0.4 мг
Калий: 99.2 мг
Кальций: 67.6 мг
Кремний: 0.2 мг
Магний: 6.9 мг
Натрий: 40.3 мг
Сера: 5.8 мг
Фосфор: 57.4 мг
Хлор: 47.0 мг
Алюминий: 8.3 мкг
Бор: 4.9 мкг
Ванадий: 0.2 мкг
Йод: 4.8 мкг
Кобальт: 0.7 мкг
Марганец: 48.6 мкг
Медь: 58.9 мкг
Молибден: 3.9 мкг
Никель: 0.6 мкг
Олово: 2.1 мкг
Рубидий: 1.7 мкг
Селен: 0.5 мкг
Фтор: 12.5 мкг
Стронций: 2.8 мкг
Хром: 0.3 мкг
Цинк: 252.7 мкг


Мусс яблочный (на крупе манной)

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1158.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 300.0 | грамм | холодная обработка, варка
сахар | 150.0 | грамм | порционирование
манная крупа | 80.0 | грамм | переборка, просеивание, промывка, варка без слива
лимонная кислота | 1.5 | грамм | порционирование
вода | 750.0 | грамм | порционирование, варка

Способ приготовления:

Яблоки после удаления семенных гнезд разрезают и варят. Отвар процеживают, яблоки протирают, смешивают с отваром, добавляют сахар, кислоту лимонную и доводят до кипения. Затем тонкой струйкой вводят просеянную крупу манную и варят, помешивая. 15-20 мин. Смесь охлаждают до 40 С и взбивают до образования густой пенообразной массы, которую разливают в формы и охлаждают. Отпускают, как указано в реи,. № 601.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.1 ккал
Вода: 91.1 г
Белки: 0.9 г
Жиры: 0.2 г
Углеводы: 20.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.5 г
Крахмал: 4.7 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.008 мг
Витамин B1: 0.02 мг
Витамин B2: 0.010 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 1.9 мкг
Витамин C: 1.2 мг
Витамин E: 0.3 мг
Витамин H: 0.08 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 89.5 мг
Кальций: 6.2 мг
Кремний: 0.4 мг
Магний: 4.5 мг
Натрий: 9.2 мг
Сера: 6.4 мг
Фосфор: 8.4 мг
Хлор: 2.0 мг
Алюминий: 69.6 мкг
Бор: 74.1 мкг
Ванадий: 8.0 мкг
Йод: 0.6 мкг
Кобальт: 2.0 мкг
Марганец: 42.9 мкг
Медь: 36.1 мкг
Молибден: 2.5 мкг
Никель: 5.6 мкг
Олово: 0.2 мкг
Рубидий: 18.0 мкг
Титан: 0.6 мкг
Фтор: 3.6 мкг
Хром: 1.2 мкг
Цинк: 82.3 мкг


Самбук яблочный или сливовый

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1178.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 700.0 | грамм | холодная обработка, запекание
сахар | 200.0 | грамм | порционирование
желатин пищевой | 15.0 | грамм | порционирование
белок куриный | 2.0 | штука | порционирование
вода | 420.0 | грамм | порционирование, варка

Способ приготовления:

Яблоки (без семенного гнезда) или сливы после удаления косточек укладывают на противень, подливают небольшое количество воды и запекают в жарочном шкафу; затем их охлаждают и протирают. В полученное пюре добавляют сахар, яичный белок и взбивают на холоде до образования пышной массы. Подготовленный желатин ставят на водяной мармит, помешивая, дают ему полностью раствориться и процеживают, затем вливают тонкой струёй во взбитую массу при непрерывном и быстром помешивании венчиком. Массу разливают в формы и охлаждают. Отпускают самбук так же, как мусс.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 90.3 ккал
Вода: 96.9 г
Белки: 1.8 г
Жиры: 0.2 г
Углеводы: 21.6 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 4.3 г
Крахмал: 0.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.5 г
Зола: 0.4 г
Витамин A: 0.02 мг
Витамин B1: 0.01 мг
Витамин B2: 0.04 мг
Витамин B3: 0.05 мг
Витамин B6: 0.04 мг
Витамин B9: 1.1 мкг
Витамин B12: 0.003 мкг
Витамин C: 3.7 мг
Витамин E: 0.3 мг
Витамин H: 0.4 мкг
Витамин PP: 0.2 мг
Холин: 1.5 мг
Железо: 1.3 мг
Калий: 157.6 мг
Кальций: 13.2 мг
Магний: 5.2 мг
Натрий: 30.5 мг
Сера: 10.0 мг
Фосфор: 10.8 мг
Хлор: 7.8 мг
Алюминий: 59.4 мкг
Бор: 132.3 мкг
Ванадий: 2.2 мкг
Йод: 1.4 мкг
Кобальт: 0.6 мкг
Марганец: 25.7 мкг
Медь: 61.4 мкг
Молибден: 3.4 мкг
Никель: 9.2 мкг
Рубидий: 34.0 мкг
Фтор: 4.3 мкг
Хром: 2.3 мкг
Цинк: 90.0 мкг


Самбук абрикосовый

Блюдо: Желе, муссы, самбуки
Суммарный вес: 1226.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
абрикосы | 650.0 | грамм | холодная обработка, варка
вода | 420.0 | грамм | порционирование, варка
сахар | 285.0 | грамм | порционирование
желатин пищевой | 15.0 | грамм | порционирование
белок куриный | 2.0 | штука | порционирование
лимонная кислота | 1.0 | грамм | порционирование

Способ приготовления:

' При приготовлении самбука из кураги кислоту лимонную не используют. Из абрикосов удаляют косточки, заливают горячей водой, варят до размягчения плодов, протирают. Курагу предварительно замачивают, затем также варят и протирают. В пюре добавляют сахар, яичный белок, кислоту лимонную. В остальном готовят и отпускают как описано в рец. № 609. При отпуске самбук поливают соусом абрикосовым (рец. № 577) - 20 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.1 ккал
Вода: 90.3 г
Белки: 2.0 г
Жиры: 0.07 г
Углеводы: 28.4 г
Моно- и дисахариды: 4.8 г
Крахмал: 0.4 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.7 г
Зола: 0.5 г
Витамин A: 0.9 мг
Витамин B1: 0.02 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.03 мг
Витамин B9: 1.7 мкг
Витамин B12: 0.003 мкг
Витамин C: 2.5 мг
Витамин E: 0.5 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Холин: 1.5 мг
Железо: 0.5 мг
Калий: 193.5 мг
Кальций: 21.3 мг
Кремний: 3.0 мг
Магний: 5.0 мг
Натрий: 17.7 мг
Сера: 10.6 мг
Фосфор: 19.6 мг
Хлор: 7.1 мг
Алюминий: 217.7 мкг
Бор: 627.9 мкг
Ванадий: 12.0 мкг
Йод: 0.9 мкг
Кобальт: 1.2 мкг
Марганец: 131.8 мкг
Медь: 103.6 мкг
Молибден: 4.3 мкг
Никель: 17.9 мкг
Титан: 119.6 мкг
Фтор: 6.6 мкг
Стронций: 299.0 мкг
Хром: 0.7 мкг
Цинк: 57.7 мкг


Крем ванильный, шоколадный, кофейный

Блюдо: Кремы и взбитые сливки
Суммарный вес: 1103.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сливки | 500.0 | грамм | порционирование
сахар | 150.0 | грамм | порционирование
молоко коровье | 200.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
желатин пищевой | 20.0 | грамм | порционирование
ванилин | 0.2 | грамм | порционирование
вода | 160.0 | грамм | порционирование

Способ приготовления:

Первый способ. Для яично-молочной смеси яйца растирают с сахаром, добавляют небольшой струйкой кипяченое горячее молоко и нагревают до 70- 80° С. После этого при помешивании вводят подготовленный, доведенный до кипения желатин. Для ванильного крема в процеженную яично-молочную смесь добавляют ванилин. Для кофейного крема смесь готовят с добавлением кофейного настоя (50 г кофе на 150 г кипятка). Для шоколадного крема в горячую яично-молочную смесь добавляют растертый с сахаром или рафинадной пудрой какао-порошок. Сливки взбивают на холоде до образования густой пышной пены. Во взбитые сливки, непрерывно помешивая, вливают охлажденную до комнатной температуры яично-молочную смесь. Второй способ. Ванилин или какао-порошок, растертый с рафинадной пудрой, вводят в сливки взбитые. Затем при непрерывном помешивании добавляют тонкой струйкой слегка остывший растворенный желатин. Для кофейного крема желатин растворяют в крепком кофейном настое. Готовый крем быстро разливают в формочки и охлаждают. Перед отпуском форму с кремом опускают на несколько секунд в теплую воду, затем, вынув из воды, ее встряхивают, и крем выкладывают на вазочку или десертную тарелку. При отпуске его поливают сиропом кофейным, или сиропом шоколадным, или соусом земляничным, или малиновым, или вишневым (рец. № 576) -30 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.2 ккал
Вода: 37.2 г
Белки: 4.5 г
Жиры: 10.6 г
Углеводы: 16.2 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 48.5 мг
Моно- и дисахариды: 0.9 г
Крахмал: 0.01 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.2 г
Зола: 0.2 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 4.9 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.3 мкг
Витамин E: 0.4 мг
Витамин H: 4.1 мкг
Витамин PP: 0.08 мг
Холин: 47.3 мг
Железо: 0.4 мг
Калий: 89.9 мг
Кальций: 71.3 мг
Магний: 7.2 мг
Натрий: 49.2 мг
Сера: 20.3 мг
Фосфор: 65.4 мг
Хлор: 66.0 мг
Алюминий: 9.2 мкг
Йод: 7.4 мкг
Кобальт: 1.1 мкг
Марганец: 4.9 мкг
Медь: 18.8 мкг
Молибден: 3.7 мкг
Олово: 2.4 мкг
Селен: 0.5 мкг
Фтор: 16.0 мкг
Стронций: 3.1 мкг
Хром: 0.7 мкг
Цинк: 285.6 мкг


Крем ванильный из сметаны

Блюдо: Кремы и взбитые сливки
Суммарный вес: 1154.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сметана | 400.0 | грамм | порционирование
сахар | 200.0 | грамм | порционирование
молоко коровье | 300.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
желатин пищевой | 20.0 | грамм | порционирование
ванилин | 0.2 | грамм | порционирование
вода | 160.0 | грамм | порционирование

Способ приготовления:

Охлажденную сметану взбивают до образования густой пышной массы и при непрерывном помешивании вливают в нее яично-молочную смесь с желатином (с. 344). Крем быстро разливают в порционные формочки и охлаждают. При отпуске формочку опускают на несколько секунд в горячую воду, встряхивают, крем выкладывают в вазочку и поливают соусом абрикосовым (рец. № 577) или соусом земляничным, или малиновым, или вишневым (рец. № 576) - 30 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 200.0 ккал
Вода: 43.3 г
Белки: 4.1 г
Жиры: 12.2 г
Углеводы: 19.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 46.4 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.01 г
Пищевые волокна: 0.03 г
Органические кислоты: 0.2 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.6 мг
Витамин D: 0.2 мкг
Витамин E: 0.4 мг
Витамин H: 3.7 мкг
Витамин PP: 0.07 мг
Холин: 69.6 мг
Железо: 0.4 мг
Калий: 84.6 мг
Кальций: 71.0 мг
Магний: 7.1 мг
Натрий: 47.4 мг
Сера: 21.9 мг
Фосфор: 64.9 мг
Хлор: 62.7 мг
Алюминий: 13.1 мкг
Йод: 6.4 мкг
Кобальт: 1.1 мкг
Марганец: 5.0 мкг
Медь: 16.8 мкг
Молибден: 3.5 мкг
Олово: 3.4 мкг
Селен: 0.6 мкг
Фтор: 14.6 мкг
Стронций: 4.5 мкг
Хром: 0.9 мкг
Цинк: 278.6 мкг


Крем ягодный

Блюдо: Кремы и взбитые сливки
Суммарный вес: 1076.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
земляника садовая | 150.0 | грамм | холодная обработка
сливки | 600.0 | грамм | порционирование
сахар | 150.0 | грамм | порционирование
желатин пищевой | 20.0 | грамм | порционирование
вода | 160.0 | грамм | порционирование

Способ приготовления:

Ягоды протирают, готовое пюре соединяют с охлажденной до 18-20° С яично-молочной смесью или рафинадной пудрой (крем без яйца). В остальном крем приготавливают, как описано в рец. № 611. При отпуске крем поливают соусом земляничным (рец. № 576) - 30 г на порцию. Для приготовления крема можно использовать вишню или малину я при отпуске поливать соответствующим соусом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 179.6 ккал
Вода: 28.6 г
Белки: 3.3 г
Жиры: 11.3 г
Углеводы: 17.2 г
Моно- и дисахариды: 1.2 г
Крахмал: 0.03 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.4 г
Зола: 0.08 г
Витамин A: 0.1 мг
Витамин B1: 0.02 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 7.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 9.5 мг
Витамин D: 0.07 мкг
Витамин E: 0.4 мг
Витамин H: 2.9 мкг
Витамин PP: 0.1 мг
Холин: 26.8 мг
Железо: 0.4 мг
Калий: 88.2 мг
Кальций: 60.5 мг
Магний: 7.3 мг
Натрий: 35.6 мг
Сера: 1.9 мг
Фосфор: 42.9 мг
Хлор: 43.0 мг
Бор: 28.6 мкг
Ванадий: 1.4 мкг
Йод: 5.2 мкг
Кобальт: 0.8 мкг
Марганец: 32.6 мкг
Медь: 31.2 мкг
Молибден: 4.4 мкг
Никель: 0.3 мкг
Селен: 0.2 мкг
Фтор: 12.4 мкг
Хром: 0.3 мкг
Цинк: 161.4 мкг


Сливки или сметана взбитые

Блюдо: Кремы и взбитые сливки
Суммарный вес: 1048.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сливки | 900.0 | грамм | порционирование
сахарная пудра | 150.0 | грамм | порционирование

Способ приготовления:

В чистую охлажденную посуду наливают на 1/3 ее объема холодные сливки или сметану и взбивают до тех пор, пока не образуется густая, пышная и устойчивая пена. В сливки или сметану взбитые добавляют при помешивании рафинадную пудру. При отпуске сливки или сметану взбитые кладут в креманку. Сливки взбитые можно отпускать с вареньем, или апельсинами, или мандаринами (30 г на порцию), или шоколадом (3-5 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 231.3 ккал
Вода: 0.02 г
Белки: 2.4 г
Жиры: 17.3 г
Углеводы: 17.5 г
Витамин A: 0.2 мг
Витамин B1: 0.03 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 6.5 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 0.5 мг
Витамин H: 3.5 мкг
Витамин PP: 0.09 мг
Холин: 41.3 мг
Железо: 0.2 мг
Калий: 94.9 мг
Кальций: 74.9 мг
Магний: 6.9 мг
Натрий: 30.5 мг
Фосфор: 52.0 мг
Хлор: 62.4 мг
Йод: 7.8 мкг
Кобальт: 0.3 мкг
Марганец: 2.6 мкг
Медь: 18.2 мкг
Молибден: 4.3 мкг
Селен: 0.3 мкг
Фтор: 14.7 мкг
Цинк: 225.4 мкг


Суфле ванильное, шоколадное, ореховое

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 324.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 40.0 | грамм | порционирование
молоко коровье | 40.0 | грамм | порционирование
пшеничная мука, высшего сорта | 8.0 | грамм | порционирование
масло сливочное | 2.0 | грамм | порционирование
ванилин | 0.02 | грамм | порционирование
сахарная пудра | 5.0 | грамм | порционирование
сливки | 150.0 | грамм | порционирование

Способ приготовления:

Можно использовать и другие орехи Яичные белки охлаждают и взбивают в густую пену. Желтки растирают с сахаром, добавляют муку, ванилин (для суфле ванильного), растертый шоколад или какао-порошок (для суфле шоколадного), измельченный и поджаренный с сахаром миндаль (для суфле орехового), разводят горячим молоком и, непрерывно помешивая, проваривают смесь до загустения. Горячую смесь вливают тонкой струёй при быстром помешивании в белки взбитые. Затем приготовленную массу выкладывают на порционную сковороду, смазанную маслом, и выпекают в жарочном шкафу в течение 12-15 мин. Отпускают суфле горячим тотчас же после выпечки на той же сковороде, посыпав рафинадной пудрой. Кипяченое холодное молоко или сливки подают в молочнике.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 212.1 ккал
Вода: 32.7 г
Белки: 5.6 г
Жиры: 13.5 г
Углеводы: 18.2 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 165.2 мг
Моно- и дисахариды: 0.8 г
Крахмал: 1.7 г
Пищевые волокна: 0.002 г
Органические кислоты: 0.01 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.08 мг
Витамин B9: 6.8 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.3 мг
Витамин D: 0.7 мкг
Витамин E: 0.9 мг
Витамин H: 8.1 мкг
Витамин PP: 0.1 мг
Холин: 98.9 мг
Железо: 0.9 мг
Калий: 112.5 мг
Кальций: 71.3 мг
Кремний: 0.10 мг
Магний: 9.3 мг
Натрий: 61.6 мг
Сера: 56.3 мг
Фосфор: 96.7 мг
Хлор: 92.6 мг
Алюминий: 32.1 мкг
Бор: 0.9 мкг
Ванадий: 2.2 мкг
Йод: 11.1 мкг
Кобальт: 3.2 мкг
Марганец: 24.6 мкг
Медь: 37.7 мкг
Молибден: 5.0 мкг
Никель: 0.05 мкг
Олово: 1.7 мкг
Селен: 0.6 мкг
Титан: 0.3 мкг
Фтор: 26.8 мкг
Стронций: 2.1 мкг
Хром: 1.5 мкг
Цинк: 509.1 мкг


Пудинг сухарный

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 191.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сухари ванильные | 40.0 | грамм | порционирование
молоко коровье | 80.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
сахар | 15.0 | грамм | порционирование
цукаты | 10.0 | грамм | порционирование
масло сливочное | 5.0 | грамм | порционирование
Соус абрикосовый | 30.0 | грамм | холодная обработка

Способ приготовления:

Яичные желтки растирают с сахаром, разводят холодным молоком; этой смесью заливают ванильные сухари, разломанные на мелкие кусочки, и оставляют на 15 мин для набухания. Когда сухари набухнут, добавляют перебранный и промытый изюм, цукаты, а затем аккуратно вводят взбитые в пену белки. После этого массу перемешивают и раскладывают в смазанные маслом формочки и выпекают в жарочном шкафу. Пудинг можно варить на пару. Формы, посыпанные сахаром, заполняют на 2/3 объема подготовленной массой и варят. Пудинг поливают соусом абрикосовым и подают горячим. Пудинг можно подать и в холодном виде с молоком или киселем (200 г на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.3 ккал
Вода: 57.1 г
Белки: 6.4 г
Жиры: 5.1 г
Углеводы: 37.8 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 69.8 мг
Моно- и дисахариды: 3.2 г
Крахмал: 10.6 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.1 г
Зола: 0.9 г
Витамин A: 0.3 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 11.6 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.2 мг
Витамин D: 0.3 мкг
Витамин E: 1.7 мг
Витамин H: 5.9 мкг
Витамин PP: 1.3 мг
Холин: 59.5 мг
Железо: 1.0 мг
Калий: 278.4 мг
Кальций: 118.7 мг
Кремний: 11.0 мг
Магний: 23.4 мг
Натрий: 50.6 мг
Сера: 55.2 мг
Фосфор: 126.5 мг
Хлор: 71.4 мг
Алюминий: 370.3 мкг
Бор: 139.3 мкг
Ванадий: 37.6 мкг
Йод: 8.4 мкг
Кобальт: 2.8 мкг
Марганец: 826.4 мкг
Медь: 136.2 мкг
Молибден: 8.7 мкг
Никель: 11.2 мкг
Олово: 12.8 мкг
Селен: 4.8 мкг
Титан: 28.0 мкг
Фтор: 16.1 мкг
Стронций: 95.5 мкг
Хром: 1.4 мкг
Цинк: 902.2 мкг
Цирконий: 5.3 мкг


Яблоки печеные

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 144.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 113.0 | грамм | холодная обработка, запекание
сахар | 20.0 | грамм | порционирование
Соус земляничный или малиновый, или вишневый | 40.0 | грамм | холодная обработка

Способ приготовления:

Из яблок, не очищая их от кожицы, удаляют семенные гнезда; образовавшееся отверстие заполняют сахаром. Затем их кладут на противень, подливают небольшое количество воды и пекут в жарочном шкафу 15-20 мин (в зависимости от сорта яблок). Отпускают яблоки горячими или холодными с соусом клюквенным или вишневым, или поливают вареньем, или посыпают рафинадной пудрой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 169.1 ккал
Вода: 96.1 г
Белки: 0.5 г
Жиры: 0.4 г
Углеводы: 43.6 г
Ненасыщеные жирные кислоты: 0.08 г
Моно- и дисахариды: 7.1 г
Крахмал: 0.5 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.02 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 5.3 мкг
Витамин C: 10.2 мг
Витамин E: 0.6 мг
Витамин H: 1.0 мкг
Витамин PP: 0.3 мг
Железо: 1.9 мг
Калий: 234.0 мг
Кальций: 20.7 мг
Магний: 10.2 мг
Натрий: 22.8 мг
Сера: 6.1 мг
Фосфор: 12.6 мг
Хлор: 4.9 мг
Алюминий: 78.2 мкг
Бор: 213.9 мкг
Ванадий: 4.8 мкг
Йод: 1.6 мкг
Кобальт: 1.6 мкг
Марганец: 76.4 мкг
Медь: 105.0 мкг
Молибден: 6.4 мкг
Никель: 12.5 мкг
Рубидий: 44.8 мкг
Фтор: 9.6 мкг
Хром: 3.3 мкг
Цинк: 127.5 мкг


Яблоки, фаршированные морковью

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 130.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 140.0 | грамм | холодная обработка, запекание
морковь | 15.0 | грамм | холодная обработка, запекание
сахар | 5.0 | грамм | порционирование
сметана | 10.0 | грамм | порционирование

Способ приготовления:

Из подготовленных яблок (не очищая их от кожицы) удаляют семенные гнезда, образовавшееся отверстие заполняют тонко нашинкованной морковью. Затем кладут их на противень, подливают небольшое количество воды, на морковь кладут сметану, посыпают сахаром и запекают в жарочном шкафу 15-20 мин. Отпускают яблоки горячими или холодными.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 78.4 ккал
Вода: 118.0 г
Белки: 0.8 г
Жиры: 2.8 г
Углеводы: 13.4 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 8.6 г
Крахмал: 0.7 г
Пищевые волокна: 2.5 г
Органические кислоты: 0.7 г
Зола: 0.8 г
Витамин A: 1.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 3.7 мкг
Витамин B12: 0.03 мкг
Витамин C: 7.1 мг
Витамин D: 0.01 мкг
Витамин E: 0.7 мг
Витамин H: 0.6 мкг
Витамин PP: 0.4 мг
Холин: 9.5 мг
Железо: 2.3 мг
Калий: 306.5 мг
Кальций: 26.0 мг
Магний: 14.6 мг
Натрий: 30.7 мг
Сера: 5.7 мг
Фосфор: 22.8 мг
Хлор: 15.3 мг
Алюминий: 152.0 мкг
Бор: 266.8 мкг
Ванадий: 17.6 мкг
Йод: 3.2 мкг
Кобальт: 1.3 мкг
Литий: 0.8 мкг
Марганец: 73.7 мкг
Медь: 120.0 мкг
Молибден: 9.0 мкг
Никель: 17.4 мкг
Рубидий: 61.5 мкг
Селен: 0.02 мкг
Фтор: 16.5 мкг
Хром: 4.3 мкг
Цинк: 220.1 мкг


Яблоки, фаршированные рисом и орехами

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 233.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 193.0 | грамм | холодная обработка, запекание
рисовая крупа | 13.0 | грамм | переборка, просеивание, промывка, варка без слива
молоко коровье | 21.0 | грамм | порционирование, варка
сахар | 7.0 | грамм | порционирование
изюм | 10.0 | грамм | порционирование
миндаль сладкий | 11.0 | грамм | холодная обработка
яйцо куриное | 0.2 | штука | холодная обработка
масло сливочное | 8.0 | грамм | порционирование
варенье | 30.0 | грамм | порционирование

Способ приготовления:

У яблок, не очищая их от кожицы, удаляют семенное гнездо, образовавшееся отверстие заполняют фаршем. Фаршированные яблоки кладут на противень, подливают небольшое количество воды и запекают в жарочном шкафу 15-20 мин (в зависимости от сорта яблок). Для фарша на молоке с сахаром варят рисовую кашу. В охлажденную до-60-70° С кашу добавляют подготовленный изюм, измельченные жареные орехи, яйца, размягченное масло сливочное или маргарин и все тщательно перемешивают. Отпускают яблоки горячими с вареньем.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 151.1 ккал
Вода: 88.4 г
Белки: 3.1 г
Жиры: 8.5 г
Углеводы: 16.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 22.9 мг
Моно- и дисахариды: 5.7 г
Крахмал: 5.3 г
Пищевые волокна: 1.7 г
Органические кислоты: 0.5 г
Зола: 0.8 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 6.1 мкг
Витамин B12: 0.06 мкг
Витамин C: 4.7 мг
Витамин D: 0.10 мкг
Витамин E: 3.0 мг
Витамин H: 1.5 мкг
Витамин PP: 0.6 мг
Холин: 15.9 мг
Железо: 2.1 мг
Калий: 303.4 мг
Кальций: 48.4 мг
Кремний: 5.4 мг
Магний: 30.4 мг
Натрий: 34.5 мг
Сера: 29.2 мг
Фосфор: 73.7 мг
Хлор: 21.2 мг
Алюминий: 76.8 мкг
Бор: 168.2 мкг
Ванадий: 2.6 мкг
Йод: 3.1 мкг
Кобальт: 1.2 мкг
Марганец: 250.6 мкг
Медь: 101.5 мкг
Молибден: 4.8 мкг
Никель: 11.4 мкг
Олово: 1.1 мкг
Рубидий: 41.6 мкг
Селен: 0.2 мкг
Фтор: 19.0 мкг
Стронций: 1.4 мкг
Хром: 3.1 мкг
Цинк: 423.1 мкг


Яблоки, запеченные с творогом

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 204.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 142.0 | грамм | холодная обработка, запекание
творог жирный 18% | 30.0 | грамм | порционирование
изюм | 15.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
мед натуральный | 35.0 | грамм | порционирование
вода | 12.0 | грамм | порционирование, варка
лимонная кислота | 0.1 | грамм | порционирование
орех грецкий | 5.0 | грамм | холодная обработка

Способ приготовления:

У яблок, не очищая их от кожицы, удаляют семенное гнездо, образовавшееся отверстие заполняют фаршем. Фаршированные яблоки кладут на противень, подливают небольшое количество воды и запекают в жарочном шкафу 15-20 мин (в зависимости от сорта яблок). Для фарша творог протирают, добавляют подготовленный и обсушенный изюм, сахар и перемешивают. Для сиропа в горячую воду добавляют мед, доводят до кипения и варят при постоянном помешивании 7-10 мин. В конце варки добавляют кислоту лимонную и охлаждают. При отпуске яблоки поливают сиропом и посыпают подсушенными измельченными орехами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 171.4 ккал
Вода: 78.0 г
Белки: 3.7 г
Жиры: 2.9 г
Углеводы: 34.7 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 8.8 мг
Моно- и дисахариды: 17.6 г
Крахмал: 1.3 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.8 г
Зола: 0.6 г
Витамин A: 0.04 мг
Витамин B1: 0.06 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 13.2 мкг
Витамин B12: 0.1 мкг
Витамин C: 4.4 мг
Витамин E: 1.7 мг
Витамин H: 0.9 мкг
Витамин PP: 0.3 мг
Холин: 6.9 мг
Железо: 1.8 мг
Калий: 276.7 мг
Кальций: 46.4 мг
Магний: 23.3 мг
Натрий: 33.6 мг
Сера: 8.6 мг
Фосфор: 83.1 мг
Хлор: 28.1 мг
Алюминий: 61.2 мкг
Бор: 136.3 мкг
Ванадий: 2.2 мкг
Йод: 1.6 мкг
Кобальт: 1.2 мкг
Марганец: 141.4 мкг
Медь: 112.2 мкг
Молибден: 4.5 мкг
Никель: 9.5 мкг
Рубидий: 35.1 мкг
Селен: 4.4 мкг
Фтор: 65.3 мкг
Хром: 2.2 мкг
Цинк: 303.9 мкг


Яблоки в тесте жареные

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 192.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 100.0 | грамм | холодная обработка, запекание
сахар | 6.0 | грамм | порционирование
пшеничная мука, высшего сорта | 20.0 | грамм | порционирование
яйцо куриное | 0.5 | штука | холодная обработка
молоко коровье | 20.0 | грамм | порционирование
сметана | 5.0 | грамм | порционирование
соль поваренная | 0.2 | грамм | порционирование
жир кулинарный | 10.0 | грамм | порционирование
сахарная пудра | 5.0 | грамм | порционирование
Соус абрикосовый | 40.0 | грамм | холодная обработка

Способ приготовления:

Яблоки с удаленным семенным гнездом и без кожицы нарезают кружочками толщиной 0,5 см и посыпают сахаром. Приготовляют тесто: в желтки, отделенные от белков, кладут сахар, соль, сметану, муку, тщательно перемешивают и разводят молоком. Белки взбивают в густую пену и осторожно вводят в тесто. Кружочки яблок при помощи поварской иглы погружают в тесто, а затем быстро перекладывают в разогретый жир и обжаривают до образования золотистой корочки. Яблоки жареные кладут на тарелку и посыпают рафинадной пудрой. Соус абрикосовый или яблочный подают в соуснике.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 220.7 ккал
Вода: 79.4 г
Белки: 3.3 г
Жиры: 8.0 г
Углеводы: 36.1 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 69.8 мг
Моно- и дисахариды: 5.4 г
Крахмал: 7.5 г
Пищевые волокна: 1.4 г
Органические кислоты: 4.5 г
Зола: 0.6 г
Витамин A: 0.3 мг
Витамин B1: 0.05 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 5.7 мкг
Витамин B12: 0.1 мкг
Витамин C: 3.7 мг
Витамин D: 0.3 мкг
Витамин E: 0.9 мг
Витамин H: 3.3 мкг
Витамин PP: 0.4 мг
Холин: 41.8 мг
Железо: 1.6 мг
Калий: 215.3 мг
Кальций: 35.4 мг
Кремний: 1.2 мг
Магний: 9.8 мг
Натрий: 35.4 мг
Сера: 35.1 мг
Фосфор: 52.1 мг
Хлор: 97.4 мг
Алюминий: 220.4 мкг
Бор: 278.8 мкг
Ванадий: 14.3 мкг
Йод: 4.7 мкг
Кобальт: 2.2 мкг
Марганец: 119.7 мкг
Медь: 96.5 мкг
Молибден: 6.5 мкг
Никель: 12.3 мкг
Олово: 1.9 мкг
Рубидий: 26.3 мкг
Селен: 0.8 мкг
Титан: 34.1 мкг
Фтор: 16.6 мкг
Стронций: 84.1 мкг
Хром: 2.8 мкг
Цинк: 333.3 мкг


Яблоки в слойке

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 131.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 100.0 | грамм | холодная обработка, запекание
сахар | 15.0 | грамм | порционирование
Тесто слоеное, пресное для мучных изделий | 55.0 | грамм | холодная обработка, жарка
яйцо куриное | 0.1 | штука | холодная обработка
сахарная пудра | 5.0 | грамм | порционирование

Способ приготовления:

Тесто слоеное раскатывают в пласт толщиной 0,5 см, разрезают на куски квадратной формы такого размера, чтобы в каждый из них можно было завернуть яблоко. Подготовленные яблоки (с удаленным семенным гнездом и очищенные от кожицы) кладут на тесто, заполняют образовавшееся углубление сахаром, завертывают в тесто конвертом, смазывают яйцом и выпекают в жарочном шкафу. При подаче посыпают рафинадной пудрой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 238.3 ккал
Вода: 88.3 г
Белки: 3.9 г
Жиры: 9.9 г
Углеводы: 35.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 30.0 мг
Моно- и дисахариды: 5.2 г
Крахмал: 14.2 г
Пищевые волокна: 1.9 г
Органические кислоты: 15.3 г
Зола: 0.7 г
Витамин A: 0.07 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.1 мкг
Витамин B12: 0.05 мкг
Витамин C: 4.2 мг
Витамин D: 0.08 мкг
Витамин E: 3.5 мг
Витамин H: 1.4 мкг
Витамин PP: 0.5 мг
Холин: 22.8 мг
Железо: 1.8 мг
Калий: 206.6 мг
Кальций: 19.7 мг
Кремний: 0.9 мг
Магний: 9.9 мг
Натрий: 43.0 мг
Сера: 29.9 мг
Фосфор: 37.1 мг
Хлор: 274.1 мг
Алюминий: 311.6 мкг
Бор: 158.1 мкг
Ванадий: 23.4 мкг
Йод: 2.4 мкг
Кобальт: 1.5 мкг
Марганец: 164.1 мкг
Медь: 97.2 мкг
Молибден: 7.4 мкг
Никель: 11.0 мкг
Олово: 2.3 мкг
Рубидий: 38.4 мкг
Селен: 1.4 мкг
Титан: 2.6 мкг
Фтор: 12.9 мкг
Хром: 3.2 мкг
Цинк: 341.7 мкг


Шарлотка с яблоками

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 1152.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 500.0 | грамм | холодная обработка, запекание
хлеб пшеничный | 325.0 | грамм | порционирование
молоко коровье | 150.0 | грамм | порционирование
яйцо куриное | 1.3 | штука | холодная обработка
сахар | 100.0 | грамм | порционирование
корица | 1.0 | грамм | порционирование
масло сливочное | 50.0 | грамм | порционирование
Соус абрикосовый | 150.0 | грамм | холодная обработка

Способ приготовления:

Очищенные от кожицы и семенных гнезд яблоки нарезают мелкими кубиками и пересыпают сахаром. С хлеба срезают корки. Мякиш режут прямоугольными ломтиками толщиной 0,5 см. Оставшиеся от хлеба обрезки нарезают мелкими кубиками и подсушивают. Ломтики хлеба смачивают с одной стороны в смеси яиц, молока и сахара, затем ими обкладывают (смоченной стороной вниз) дно и стенки смазанной жиром формы, в которой должна выпекаться шарлотка. Подсушенные кусочки хлеба перемешивают с яблоками и корицей, заполняют этой смесью форму, сверху покрывают ломтиками хлеба и запекают в жарочном шкафу. Готовую шарлотку с яблоками выдерживают в форме 10 мин, а затем выкладывают на блюдо или тарелку. При отпуске шарлотку поливают соусом абрикосовым (30 г на порцию в 170 г) или соус можно подать отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 197.7 ккал
Вода: 62.0 г
Белки: 3.5 г
Жиры: 5.0 г
Углеводы: 37.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 30.2 мг
Моно- и дисахариды: 4.2 г
Крахмал: 0.3 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.4 г
Зола: 0.4 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.08 мг
Витамин B9: 9.6 мкг
Витамин B12: 0.08 мкг
Витамин C: 3.0 мг
Витамин D: 0.1 мкг
Витамин E: 0.8 мг
Витамин H: 2.1 мкг
Витамин PP: 0.6 мг
Холин: 31.6 мг
Железо: 1.6 мг
Калий: 192.5 мг
Кальций: 34.3 мг
Кремний: 1.1 мг
Магний: 15.7 мг
Натрий: 166.1 мг
Сера: 32.1 мг
Фосфор: 52.8 мг
Хлор: 259.3 мг
Алюминий: 82.1 мкг
Бор: 192.9 мкг
Ванадий: 3.4 мкг
Йод: 3.0 мкг
Кобальт: 1.7 мкг
Марганец: 273.9 мкг
Медь: 99.5 мкг
Молибден: 7.4 мкг
Никель: 9.0 мкг
Олово: 1.7 мкг
Рубидий: 21.9 мкг
Селен: 0.3 мкг
Титан: 20.6 мкг
Фтор: 9.4 мкг
Стронций: 53.6 мкг
Хром: 2.6 мкг
Цинк: 382.9 мкг


Десерт молочный (чувашское национальное блюдо)

Блюдо: Суфле и другие сладкие блюда
Суммарный вес: 1080.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сахар | 190.0 | грамм | порционирование
вода | 440.0 | грамм | порционирование, жарка
яйцо куриное | 4.5 | штука | холодная обработка
молоко сгущеное, стерилизованное | 445.0 | грамм | порционирование
ванилин | 2.0 | грамм | порционирование
соль поваренная | 5.0 | грамм | порционирование

Способ приготовления:

Сахар растворяют в горячей воде (2/3 нормы), процеживают, дают прокипеть при постоянном помешивании, затем сироп разливают в формочки. Яйца взбивают с солью до образования пышной массы, добавляют молоко сгущенное, оставшуюся воду, ванилин и продолжают взбивать. Полученную массу разливают в формочки с сиропом и запекают в жарочном шкафу при температуре 180-200° С в течение 30-40 мин. Отпускают десерт охлажденным в формочках по 100 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 222.4 ккал
Вода: 85.5 г
Белки: 5.1 г
Жиры: 5.5 г
Углеводы: 40.7 г
Ненасыщеные жирные кислоты: 2.6 г
Холестерин: 123.1 мг
Моно- и дисахариды: 23.2 г
Пищевые волокна: 0.5 г
Органические кислоты: 18.1 г
Зола: 0.9 г
Витамин A: 0.10 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.07 мг
Витамин B9: 2.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.5 мг
Витамин D: 0.5 мкг
Витамин E: 0.5 мг
Витамин H: 5.3 мкг
Витамин PP: 0.1 мг
Холин: 61.0 мг
Железо: 0.6 мг
Калий: 158.9 мг
Кальций: 128.9 мг
Магний: 14.7 мг
Натрий: 79.1 мг
Сера: 63.7 мг
Фосфор: 129.8 мг
Хлор: 394.7 мг
Йод: 6.8 мкг
Кобальт: 2.8 мкг
Марганец: 9.7 мкг
Медь: 29.8 мкг
Молибден: 1.7 мкг
Фтор: 25.2 мкг
Хром: 0.8 мкг
Цинк: 590.5 мкг


Мороженое с плодами или ягодами консервированными

Блюдо: Мороженое
Суммарный вес: 160.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мороженое, сливочное | 75.0 | грамм | порционирование
сироп консервированного компота | 20.0 | грамм | порционирование, варка
сахар | 5.0 | грамм | порционирование
миндаль сладкий | 12.0 | грамм | холодная обработка
Сливки или сметана взбитые | 25.0 | грамм | холодная обработка
плоды консервированные | 25.0 | грамм | порционирование

Способ приготовления:

Мороженое кладут в вазочку, украшают плодами или ягодами консервированными, поливают густым сиропом (полученным при уваривании сиропа консервированных плодов или ягод и сахара) и посыпают измельченными жареными орехами. Сливки взбитые выпускают из конверта вокруг плодов или ягод.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 222.9 ккал
Вода: 42.6 г
Белки: 4.5 г
Жиры: 15.5 г
Углеводы: 17.5 г
Ненасыщеные жирные кислоты: 2.9 г
Холестерин: 13.5 мг
Моно- и дисахариды: 9.1 г
Крахмал: 1.7 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.05 г
Зола: 0.8 г
Витамин A: 0.08 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.08 мг
Витамин B9: 8.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.5 мг
Витамин D: 0.03 мкг
Витамин E: 4.1 мг
Витамин H: 1.7 мкг
Витамин PP: 0.6 мг
Холин: 12.8 мг
Железо: 0.6 мг
Калий: 185.8 мг
Кальций: 118.7 мг
Магний: 40.9 мг
Натрий: 32.4 мг
Сера: 39.9 мг
Фосфор: 119.7 мг
Хлор: 43.0 мг
Йод: 21.9 мкг
Кобальт: 0.7 мкг
Марганец: 246.2 мкг
Медь: 28.2 мкг
Молибден: 4.2 мкг
Селен: 0.07 мкг
Фтор: 24.7 мкг
Хром: 0.3 мкг
Цинк: 461.6 мкг


Мороженое "Сюрприз"

Блюдо: Мороженое
Суммарный вес: 312.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мороженое, пломбир | 100.0 | грамм | порционирование
белок куриный | 2.0 | штука | порционирование
сахарная пудра | 45.0 | грамм | порционирование
яблоки консервированные | 50.0 | грамм | порционирование
пирожное, бисквитное | 50.0 | грамм | порционирование
сироп консервированного компота | 25.0 | грамм | порционирование

Способ приготовления:

На мельхиоровое блюдо кладут ломтики пропитанного сиропом бисквита, на них - нарезанные тонкими ломтиками яблоки или груши консервированные, а затем шарики мороженого. Мороженое сверху и с боков быстро покрывают слоем плодов консервированных, бисквита и взбитыми с рафинадной пудрой белками, выпуская их из кондитерского мешка. Подготовленное блюдо быстро запекают в жарочном шкафу (1-2 мин) при высокой температуре так, чтобы яичные белки сразу подрумянились. При отпуске поверхность блюда посыпают рафинадной пудрой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.3 ккал
Вода: 50.4 г
Белки: 3.6 г
Жиры: 6.3 г
Углеводы: 32.7 г
Ненасыщеные жирные кислоты: 3.0 г
Холестерин: 14.1 мг
Моно- и дисахариды: 16.8 г
Крахмал: 1.5 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.2 г
Зола: 0.6 г
Витамин A: 0.05 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.05 мг
Витамин B6: 0.01 мг
Витамин B9: 0.5 мкг
Витамин B12: 0.01 мкг
Витамин C: 1.7 мг
Витамин E: 0.1 мг
Витамин H: 1.1 мкг
Витамин PP: 0.2 мг
Холин: 5.7 мг
Железо: 0.6 мг
Калий: 129.2 мг
Кальций: 59.9 мг
Магний: 12.0 мг
Натрий: 51.7 мг
Сера: 28.3 мг
Фосфор: 53.0 мг
Хлор: 25.6 мг
Алюминий: 17.6 мкг
Бор: 39.2 мкг
Ванадий: 0.6 мкг
Йод: 1.3 мкг
Кобальт: 0.3 мкг
Марганец: 8.5 мкг
Медь: 25.2 мкг
Молибден: 1.5 мкг
Никель: 2.7 мкг
Рубидий: 10.1 мкг
Фтор: 1.3 мкг
Хром: 1.1 мкг
Цинк: 57.9 мкг


Чай - заварка

Блюдо: Чай, сбитень
Суммарный вес: 1074.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
чай "экстра" | 40.0 | грамм | порционирование
вода | 1100.0 | грамм | порционирование, варка

Способ приготовления:

Чай заваривают в фарфоровом чайнике. Чайник ополаскивают горячей водой, насыпают чай на определенное количество порций, заливают кипятком примерно на 1/3 объема чайника, настаивают 5-10 мин, накрыв салфеткой, после чего доливают кипятком. Зеленый плиточный чай перед завариванием измельчают. Кроме того, для приготовления чая можно использовать чай, выпускаемый в пакетиках для разовой заварки. Кипятить заваренный чай или длительно хранить его на плите нельзя, так как вкус и аромат чая ухудшаются. Не следует смешивать сухой чай с заваренным. На порцию чая (200 мл) расходуют 50 мл заварки, что равноценно 2 г сухого чая по I колонке и 1 г - по II и III колонкам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 5.2 ккал
Вода: 102.4 г
Белки: 0.7 г
Жиры: 0.2 г
Углеводы: 0.1 г
Витамин A: 0.002 мг
Витамин B1: 0.003 мг
Витамин B2: 0.04 мг
Витамин C: 0.4 мг
Витамин PP: 0.3 мг
Железо: 3.1 мг
Калий: 92.4 мг
Кальций: 18.4 мг
Магний: 16.4 мг
Натрий: 3.1 мг
Фосфор: 30.7 мг


Чай с сахаром, вареньем, джемом, медом, повидлом

Блюдо: Чай, сбитень
Суммарный вес: 208.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Чай - заварка | 50.0 | грамм | холодная обработка
вода | 150.0 | грамм | порционирование
сахар | 22.5 | грамм | порционирование

Способ приготовления:

' По просьбе посетителей можно подать сахар в количестве 15 г на порцию В стакан или чашку наливают заварку чая и доливают кипятком. Сахар, варенье, джем, мед, повидло подают отдельно на розетке (по III колонке допускается класть сахар в стакан с заваркой). Чай также отпускается как прохладительный напиток. Чаи процеживают добавляют сахар и охлаждают до 8-10° С. Чай можно готовить без сахара.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.7 ккал
Вода: 96.6 г
Белки: 0.2 г
Жиры: 0.05 г
Углеводы: 10.8 г
Витамин B2: 0.009 мг
Витамин C: 0.09 мг
Витамин PP: 0.07 мг
Железо: 0.8 мг
Калий: 22.5 мг
Кальций: 4.6 мг
Магний: 3.9 мг
Натрий: 0.8 мг
Фосфор: 7.4 мг


Чай с лимоном

Блюдо: Чай, сбитень
Суммарный вес: 217.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Чай - заварка | 50.0 | грамм | холодная обработка
вода | 150.0 | грамм | порционирование
сахар | 22.5 | грамм | порционирование
лимон | 9.0 | грамм | холодная обработка

Способ приготовления:

Лимон, нарезанный тонкими кружочками, подают на розетке. Чай отпускают, как указано в предыдущей рецептуре (по III колонке допускается класть сахар в стакан с заваркой, лимон - непосредственно перед отпуском).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.1 ккал
Вода: 98.7 г
Белки: 0.2 г
Жиры: 0.05 г
Углеводы: 10.6 г
Моно- и дисахариды: 0.2 г
Пищевые волокна: 0.1 г
Органические кислоты: 0.4 г
Зола: 0.03 г
Витамин A: 0.001 мг
Витамин B1: 0.003 мг
Витамин B2: 0.010 мг
Витамин B3: 0.01 мг
Витамин B6: 0.004 мг
Витамин B9: 0.6 мкг
Витамин C: 2.8 мг
Витамин E: 0.03 мг
Витамин PP: 0.08 мг
Железо: 0.8 мг
Калий: 32.8 мг
Кальций: 7.2 мг
Магний: 4.6 мг
Натрий: 1.6 мг
Сера: 0.7 мг
Фосфор: 8.6 мг
Хлор: 0.3 мг
Бор: 12.1 мкг
Марганец: 2.8 мкг
Медь: 16.6 мкг
Молибден: 0.07 мкг
Фтор: 0.7 мкг
Цинк: 8.6 мкг


Чай с молоком или сливками

Блюдо: Чай, сбитень
Суммарный вес: 220.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Чай - заварка | 50.0 | грамм | холодная обработка
сахар | 22.5 | грамм | порционирование
молоко коровье | 50.0 | грамм | порционирование
вода | 100.0 | грамм | порционирование

Способ приготовления:

Чай подают, как указано в рец. № 628, а горячие молоко или сливки - в молочнике.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 52.9 ккал
Вода: 96.3 г
Белки: 0.9 г
Жиры: 0.8 г
Углеводы: 11.3 г
Моно- и дисахариды: 1.1 г
Органические кислоты: 0.02 г
Зола: 0.2 г
Витамин A: 0.005 мг
Витамин B1: 0.010 мг
Витамин B2: 0.05 мг
Витамин B3: 0.09 мг
Витамин B6: 0.01 мг
Витамин B9: 1.1 мкг
Витамин B12: 0.09 мкг
Витамин C: 0.4 мг
Витамин D: 0.01 мкг
Витамин E: 0.02 мг
Витамин H: 0.7 мкг
Витамин PP: 0.1 мг
Холин: 5.3 мг
Железо: 1.0 мг
Калий: 61.3 мг
Кальций: 32.9 мг
Магний: 8.1 мг
Натрий: 12.3 мг
Сера: 6.6 мг
Фосфор: 29.6 мг
Хлор: 24.9 мг
Алюминий: 11.3 мкг
Йод: 2.0 мкг
Кобальт: 0.2 мкг
Марганец: 1.4 мкг
Медь: 2.7 мкг
Молибден: 1.1 мкг
Олово: 2.9 мкг
Селен: 0.5 мкг
Фтор: 4.5 мкг
Стронций: 3.9 мкг
Хром: 0.5 мкг
Цинк: 90.6 мкг


Ногайский чай (карачаево-черкесский национальный напиток)

Блюдо: Чай, сбитень
Суммарный вес: 201.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
чай грузинский (плиточный) | 5.0 | грамм | порционирование
молоко коровье | 105.0 | грамм | порционирование, варка
вода | 50.0 | грамм | порционирование, варка
сметана | 50.0 | грамм | порционирование
соль поваренная | 0.1 | грамм | порционирование
перец черный горошек | 1.0 | грамм | порционирование
гвоздика | 0.1 | грамм | порционирование

Способ приготовления:

В кипящую воду кладут грузинский чай, кипятят 2-3 мин и настаивают 5-6 мин. Чай процеживают, добавляют горячее кипяченое молоко, доведенную до кипения сметану, соль, черный перец, гвоздику, перемешивают. Затем настаивают 1-2 мин и процеживают. Отпускают в горячем виде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 105.4 ккал
Вода: 70.9 г
Белки: 2.6 г
Жиры: 9.2 г
Углеводы: 3.3 г
Моно- и дисахариды: 2.4 г
Пищевые волокна: 0.05 г
Органические кислоты: 2.0 г
Зола: 0.4 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 4.6 мкг
Витамин B12: 0.3 мкг
Витамин C: 1.0 мг
Витамин D: 0.06 мкг
Витамин E: 0.2 мг
Витамин H: 2.5 мкг
Витамин PP: 0.3 мг
Холин: 42.5 мг
Железо: 2.2 мг
Калий: 157.5 мг
Кальций: 91.1 мг
Магний: 19.2 мг
Натрий: 34.9 мг
Сера: 14.1 мг
Фосфор: 79.7 мг
Хлор: 98.1 мг
Алюминий: 24.2 мкг
Йод: 6.1 мкг
Кобальт: 0.5 мкг
Марганец: 3.8 мкг
Медь: 10.9 мкг
Молибден: 3.7 мкг
Олово: 6.3 мкг
Селен: 1.0 мкг
Фтор: 13.2 мкг
Стронций: 8.2 мкг
Хром: 1.0 мкг
Цинк: 253.8 мкг


Бурятский чай

Блюдо: Чай, сбитень
Суммарный вес: 217.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 6.0 | грамм | порционирование
жир бараний | 20.0 | грамм | порционирование
вода | 200.0 | грамм | порционирование, варка
чай зеленый (плиточный) | 4.0 | грамм | порционирование

Способ приготовления:

Пшеничную муку просеивают, пассеруют на вытопленном мелко нарезанном жире-сырце и разводят крутым кипятком до консистенции кипяченых сливок. Затем вводят предварительно приготовленную, как в рецептуре 627, процеженную заварку зеленого или черного чая и доводят до кипения. Отпускают готовый чай как в холодном, так и в горячем виде, процеженным от шкварок или непроцеженным. Чай можно отпускать подсоленным (0,1 г соли).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 94.0 ккал
Вода: 92.2 г
Белки: 0.7 г
Жиры: 9.3 г
Углеводы: 2.1 г
Моно- и дисахариды: 0.05 г
Крахмал: 1.9 г
Пищевые волокна: 0.003 г
Зола: 0.01 г
Витамин B1: 0.006 мг
Витамин B2: 0.02 мг
Витамин B3: 0.008 мг
Витамин B6: 0.005 мг
Витамин B9: 0.7 мкг
Витамин C: 0.2 мг
Витамин E: 0.07 мг
Витамин H: 0.06 мкг
Витамин PP: 0.2 мг
Холин: 1.4 мг
Железо: 1.5 мг
Калий: 48.9 мг
Кальций: 9.6 мг
Кремний: 0.1 мг
Магний: 8.5 мг
Натрий: 1.8 мг
Сера: 1.9 мг
Фосфор: 17.5 мг
Хлор: 0.6 мг
Алюминий: 28.9 мкг
Бор: 1.0 мкг
Ванадий: 2.5 мкг
Йод: 0.04 мкг
Кобальт: 0.04 мкг
Марганец: 15.7 мкг
Медь: 2.8 мкг
Молибден: 0.3 мкг
Никель: 0.06 мкг
Олово: 0.1 мкг
Селен: 0.2 мкг
Титан: 0.3 мкг
Фтор: 0.6 мкг
Хром: 0.06 мкг
Цинк: 19.3 мкг


Чай из душицы

Блюдо: Чай, сбитень
Суммарный вес: 208.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
душица | 2.0 | грамм | порционирование
вода | 204.0 | грамм | порционирование, варка
сахар | 15.0 | грамм | порционирование

Способ приготовления:

Душицу заваривают кипятком, настаивают в течение 10 мин, затем процеживают, доводят до кипения. При подаче чая из душицы сахар подается отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 27.1 ккал
Вода: 98.6 г
Белки: 0.01 г
Углеводы: 7.2 г
Моно- и дисахариды: 0.04 г
Крахмал: 0.005 г
Пищевые волокна: 0.005 г
Зола: 0.010 г
Витамин C: 0.10 мг
Витамин PP: 0.005 мг
Железо: 0.03 мг
Калий: 2.7 мг
Кальций: 0.5 мг
Магний: 0.3 мг
Натрий: 0.7 мг
Фосфор: 0.5 мг
Йод: 0.09 мкг


Сбитень

Блюдо: Чай, сбитень
Суммарный вес: 1227.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мед натуральный | 100.0 | грамм | порционирование
сахар | 75.0 | грамм | порционирование
гвоздика | 3.0 | грамм | порционирование
корица | 5.0 | грамм | порционирование
кардамон | 5.0 | грамм | порционирование
лавровый лист | 1.0 | грамм | порционирование
облепиха | 100.0 | грамм | холодная обработка
вода | 1000.0 | грамм | порционирование, варка

Способ приготовления:

' Приведены Временные нормы отходов и потерь при механической обработке, утвержденные Управлением общественного питания Красноярского край-исполкома. Гвоздику, корицу, кардамон или имбирь заливают горячей водой и кипятят в течение 10-12 мин. За 5 мин до окончания варки кладут лавровый лист. Отвар процеживают, добавляют в него сахар, мед, отжатый сок облепихи соединенный с отваром из облепихи, и доводят до кипения. Для приготовления сока подготовленную облепиху протирают и отжимают сок. Мезгу заливают горячей водой, варят и процеживают. Отпускают сбитень в горячем виде по 200 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.1 ккал
Вода: 94.1 г
Белки: 0.2 г
Жиры: 0.7 г
Углеводы: 13.5 г
Моно- и дисахариды: 6.9 г
Крахмал: 0.4 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.4 г
Зола: 0.1 г
Витамин A: 1.4 мг
Витамин B1: 0.005 мг
Витамин B2: 0.009 мг
Витамин B3: 0.03 мг
Витамин B6: 0.1 мг
Витамин B9: 2.4 мкг
Витамин C: 27.3 мг
Витамин E: 2.4 мг
Витамин H: 0.5 мкг
Витамин PP: 0.07 мг
Железо: 0.1 мг
Калий: 16.2 мг
Кальций: 7.0 мг
Магний: 4.3 мг
Натрий: 2.6 мг
Сера: 0.08 мг
Фосфор: 2.7 мг
Хлор: 1.5 мг
Йод: 0.2 мкг
Кобальт: 0.02 мкг
Марганец: 2.8 мкг
Медь: 4.8 мкг
Фтор: 8.1 мкг
Цинк: 7.7 мкг


Кофе черный 1-ый вариант (для кофеварки типа "Экспресс"

Блюдо: Кофе
Суммарный вес: 6.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кофе натуральный | 6.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 202.6 ккал
Вода: 7.1 г
Белки: 14.0 г
Жиры: 14.5 г
Углеводы: 4.1 г
Моно- и дисахариды: 2.8 г
Пищевые волокна: 12.9 г
Органические кислоты: 9.3 г
Зола: 4.5 г
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин PP: 17.2 мг
Железо: 5.4 мг
Калий: 1616.2 мг
Кальций: 148.5 мг
Магний: 202.0 мг
Натрий: 2.0 мг
Фосфор: 200.0 мг


Кофе черный 2-ой вариант

Блюдо: Кофе
Суммарный вес: 1132.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кофе натуральный | 60.0 | грамм | порционирование
вода | 1140.0 | грамм | порционирование, варка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 10.7 ккал
Вода: 101.1 г
Белки: 0.7 г
Жиры: 0.8 г
Углеводы: 0.2 г
Моно- и дисахариды: 0.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.5 г
Зола: 0.2 г
Витамин B1: 0.004 мг
Витамин B2: 0.01 мг
Витамин PP: 0.9 мг
Железо: 0.3 мг
Калий: 85.6 мг
Кальций: 7.9 мг
Магний: 10.7 мг
Натрий: 0.1 мг
Фосфор: 10.6 мг


Кофе на молоке

Блюдо: Кофе
Суммарный вес: 1188.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кофе натуральный | 40.0 | грамм | порционирование
молоко коровье | 375.0 | грамм | порционирование, варка
вода | 715.0 | грамм | порционирование, варка
сахар | 125.0 | грамм | порционирование

Способ приготовления:

Варят кофе черный (с. 357), процеживают, добавляют горячее молоко, сахар и доводят до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 64.1 ккал
Вода: 88.3 г
Белки: 1.4 г
Жиры: 1.5 г
Углеводы: 12.1 г
Моно- и дисахариды: 1.5 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.3 г
Зола: 0.4 г
Витамин A: 0.006 мг
Витамин B1: 0.01 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.01 мг
Витамин B9: 1.5 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.3 мг
Витамин D: 0.01 мкг
Витамин E: 0.03 мг
Витамин H: 1.0 мкг
Витамин PP: 0.6 мг
Холин: 7.1 мг
Железо: 0.2 мг
Калий: 97.9 мг
Кальций: 40.0 мг
Магний: 10.7 мг
Натрий: 15.2 мг
Сера: 8.5 мг
Фосфор: 33.6 мг
Хлор: 32.3 мг
Алюминий: 14.7 мкг
Йод: 2.6 мкг
Кобальт: 0.2 мкг
Марганец: 1.8 мкг
Медь: 3.5 мкг
Молибден: 1.5 мкг
Олово: 3.8 мкг
Селен: 0.6 мкг
Фтор: 5.9 мкг
Стронций: 5.0 мкг
Хром: 0.6 мкг
Цинк: 117.4 мкг


Кофе на молоке сгущенном

Блюдо: Кофе
Суммарный вес: 237.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кофе натуральный | 40.0 | грамм | порционирование
сахар | 140.0 | грамм | порционирование
вода | 60.0 | грамм | порционирование

Способ приготовления:

В сваренный, процеженный кофе черный (с. 357) добавляют молоко сгущенное, сахар, размешивают и доводят до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 254.3 ккал
Вода: 26.5 г
Белки: 2.3 г
Жиры: 2.4 г
Углеводы: 59.5 г
Моно- и дисахариды: 0.5 г
Пищевые волокна: 2.2 г
Органические кислоты: 1.5 г
Зола: 0.8 г
Витамин B1: 0.01 мг
Витамин B2: 0.03 мг
Витамин PP: 2.9 мг
Железо: 1.1 мг
Калий: 271.1 мг
Кальций: 25.9 мг
Магний: 33.7 мг
Натрий: 0.9 мг
Фосфор: 33.3 мг


Кофе на молоке по-варшавски

Блюдо: Кофе
Суммарный вес: 334.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кофе натуральный | 8.0 | грамм | порционирование
вода | 120.0 | грамм | порционирование
сахар | 25.0 | грамм | порционирование
молоко коровье, топленое 6% | 100.0 | грамм | порционирование
молоко коровье | 85.0 | грамм | порционирование

Способ приготовления:

В процеженный кофе черный добавляют сахар, горячее топленое молоко и доводят до кипения. Перед подачей в кофе кладут горячую молочную пенку, снятую при топлении молока.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 72.5 ккал
Вода: 58.5 г
Белки: 2.0 г
Жиры: 3.0 г
Углеводы: 10.2 г
Моно- и дисахариды: 1.3 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.2 г
Зола: 0.3 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.08 мг
Витамин B3: 0.10 мг
Витамин B6: 0.01 мг
Витамин B9: 1.3 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.4 мг
Витамин D: 0.01 мкг
Витамин E: 0.02 мг
Витамин H: 0.8 мкг
Витамин PP: 0.5 мг
Холин: 6.0 мг
Железо: 0.2 мг
Калий: 119.2 мг
Кальций: 71.2 мг
Магний: 12.5 мг
Натрий: 27.8 мг
Сера: 7.4 мг
Фосфор: 55.1 мг
Хлор: 27.9 мг
Алюминий: 12.7 мкг
Йод: 2.3 мкг
Кобальт: 0.2 мкг
Марганец: 1.5 мкг
Медь: 3.0 мкг
Молибден: 1.3 мкг
Олово: 3.3 мкг
Селен: 0.5 мкг
Фтор: 5.1 мкг
Стронций: 4.3 мкг
Хром: 0.5 мкг
Цинк: 101.6 мкг


Кофе по-восточному

Блюдо: Кофе
Суммарный вес: 123.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кофе натуральный | 10.0 | грамм | порционирование
сахар | 15.0 | грамм | порционирование
вода | 105.0 | грамм | порционирование, варка

Способ приготовления:

Мелко смолотый натуральный кофе (с. 357) засыпают в специальную посуду (турку), добавляют сахар, заливают холодной водой и доводят до кипения. Подают кофе в турке или переливают в кофейные чашки, не процеживая Отдельно подают холодную кипяченую воду. По специальному заказу кофе по-восточному приготовляют без сахара.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 61.7 ккал
Вода: 85.6 г
Белки: 1.1 г
Жиры: 1.2 г
Углеводы: 12.5 г
Моно- и дисахариды: 0.2 г
Пищевые волокна: 1.0 г
Органические кислоты: 0.7 г
Зола: 0.4 г
Витамин B1: 0.006 мг
Витамин B2: 0.02 мг
Витамин PP: 1.4 мг
Железо: 0.5 мг
Калий: 129.9 мг
Кальций: 12.1 мг
Магний: 16.2 мг
Натрий: 0.3 мг
Фосфор: 16.0 мг


Кофе черный с мороженым (глясе)

Блюдо: Кофе
Суммарный вес: 139.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Кофе черный 2-ой вариант | 100.0 | грамм | холодная обработка
сахар | 15.0 | грамм | порционирование
мороженое, сливочное | 50.0 | грамм | порционирование

Способ приготовления:

В готовый кофе черный добавляют сахар и охлаждают до 8-10° С. При отпуске кофе наливают в бокал, фужер или конический стакан, кладут шарик мороженого и немедленно подают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 111.7 ккал
Вода: 96.2 г
Белки: 1.9 г
Жиры: 4.1 г
Углеводы: 17.9 г
Ненасыщеные жирные кислоты: 2.3 г
Холестерин: 10.4 мг
Моно- и дисахариды: 7.1 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.4 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.01 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.03 мг
Витамин B9: 1.8 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.2 мг
Витамин D: 0.007 мкг
Витамин E: 0.1 мг
Витамин H: 0.8 мкг
Витамин PP: 0.7 мг
Холин: 3.3 мг
Железо: 0.3 мг
Калий: 117.8 мг
Кальций: 59.0 мг
Магний: 15.6 мг
Натрий: 18.1 мг
Сера: 13.6 мг
Фосфор: 46.0 мг
Хлор: 19.4 мг
Йод: 15.4 мкг
Кобальт: 0.5 мкг
Марганец: 5.0 мкг
Медь: 5.4 мкг
Молибден: 2.5 мкг
Фтор: 7.9 мкг
Хром: 0.3 мкг
Цинк: 115.9 мкг


Какао с молоком

Блюдо: Какао и шоколад
Суммарный вес: 1177.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
какао порошок | 35.0 | грамм | порционирование
молоко коровье | 900.0 | грамм | порционирование, варка
вода | 140.0 | грамм | порционирование
сахар | 150.0 | грамм | порционирование

Способ приготовления:

Какао-порошок смешивают с сахаром, добавляют небольшое количество кипятка (100 мл) и растирают в однородную массу, затем при непрерывном помешивании вливают горячее молоко, остальной кипяток и доводят до кипения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 102.8 ккал
Вода: 80.3 г
Белки: 2.9 г
Жиры: 2.9 г
Углеводы: 17.2 г
Моно- и дисахариды: 3.7 г
Крахмал: 0.7 г
Пищевые волокна: 0.5 г
Органические кислоты: 0.2 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.05 мг
Витамин B9: 5.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.8 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 2.3 мкг
Витамин PP: 0.1 мг
Холин: 17.3 мг
Железо: 0.5 мг
Калий: 179.7 мг
Кальций: 86.1 мг
Магний: 12.4 мг
Натрий: 37.0 мг
Сера: 23.2 мг
Фосфор: 89.2 мг
Хлор: 79.8 мг
Алюминий: 35.9 мкг
Йод: 6.5 мкг
Кобальт: 0.6 мкг
Марганец: 143.2 мкг
Медь: 145.3 мкг
Молибден: 5.3 мкг
Олово: 9.3 мкг
Селен: 1.4 мкг
Фтор: 21.7 мкг
Стронций: 12.2 мкг
Хром: 1.4 мкг
Цинк: 500.5 мкг


Какао с молоком сгущенным

Блюдо: Какао и шоколад
Суммарный вес: 1051.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
какао порошок | 25.0 | грамм | порционирование
молоко сгущеное, с сахаром | 245.0 | грамм | порционирование, варка
сахар | 15.0 | грамм | порционирование
вода | 820.0 | грамм | порционирование, варка

Способ приготовления:

Молоко сгущенное с сахаром или сгущенное стерилизованное (без сахара) разводят горячей водой и доводят до кипения. Напиток готовят, как указано в рец. № 642.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 86.6 ккал
Вода: 85.1 г
Белки: 2.2 г
Жиры: 2.4 г
Углеводы: 15.0 г
Ненасыщеные жирные кислоты: 1.2 г
Холестерин: 6.9 мг
Моно- и дисахариды: 12.9 г
Крахмал: 0.6 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.2 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.09 мг
Витамин B3: 0.2 мг
Витамин B6: 0.04 мг
Витамин B9: 1.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.2 мг
Витамин D: 0.01 мкг
Витамин E: 0.1 мг
Витамин H: 0.7 мкг
Витамин PP: 0.09 мг
Холин: 6.7 мг
Железо: 0.3 мг
Калий: 139.3 мг
Кальций: 66.9 мг
Магний: 9.4 мг
Натрий: 29.2 мг
Сера: 17.2 мг
Фосфор: 67.5 мг
Хлор: 52.8 мг
Йод: 1.5 мкг
Кобальт: 0.4 мкг
Марганец: 112.6 мкг
Медь: 115.8 мкг
Молибден: 1.3 мкг
Селен: 0.7 мкг
Фтор: 13.5 мкг
Цинк: 389.3 мкг


Молоко кипяченое

Блюдо: Молочные прохладительные напитки
Суммарный вес: 198.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
молоко коровье | 211.0 | грамм | порционирование, варка

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 60.5 ккал
Вода: 94.0 г
Белки: 3.0 г
Жиры: 3.3 г
Углеводы: 4.9 г
Моно- и дисахариды: 4.9 г
Органические кислоты: 0.1 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.04 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.05 мг
Витамин B9: 5.1 мкг
Витамин B12: 0.4 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.09 мг
Витамин H: 3.2 мкг
Витамин PP: 0.1 мг
Холин: 23.8 мг
Железо: 0.10 мг
Калий: 147.5 мг
Кальций: 117.4 мг
Магний: 13.4 мг
Натрий: 50.5 мг
Сера: 28.7 мг
Фосфор: 90.9 мг
Хлор: 108.8 мг
Алюминий: 49.4 мкг
Йод: 8.9 мкг
Кобальт: 0.8 мкг
Марганец: 5.9 мкг
Медь: 11.9 мкг
Молибден: 4.9 мкг
Олово: 12.9 мкг
Селен: 2.0 мкг
Фтор: 19.8 мкг
Стронций: 16.8 мкг
Хром: 2.0 мкг
Цинк: 395.5 мкг


Кефир, ацидофилин, простокваша, ряженка

Блюдо: Молочные прохладительные напитки
Суммарный вес: 204.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кефир | 207.0 | грамм | порционирование

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 55.9 ккал
Белки: 2.8 г
Жиры: 3.2 г
Углеводы: 4.1 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.06 мг
Витамин B9: 7.9 мкг
Витамин B12: 0.4 мкг
Витамин C: 0.7 мг
Витамин E: 0.07 мг
Витамин H: 3.5 мкг
Витамин PP: 0.1 мг
Холин: 43.4 мг
Железо: 0.08 мг
Калий: 147.5 мг
Кальций: 121.2 мг
Магний: 14.1 мг
Натрий: 50.5 мг
Сера: 29.3 мг
Фосфор: 96.0 мг
Хлор: 111.1 мг
Йод: 9.1 мкг
Кобальт: 1.0 мкг
Марганец: 6.1 мкг
Медь: 10.1 мкг
Молибден: 5.1 мкг
Селен: 2.0 мкг
Фтор: 20.2 мкг
Хром: 2.0 мкг
Цинк: 404.0 мкг


Напиток апельсиновый или лимонный

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1164.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
апельсин | 110.0 | грамм | холодная обработка, варка
вода | 1050.0 | грамм | порционирование, варка
сахар | 120.0 | грамм | порционирование

Способ приготовления:

Цедру, снятую с лимона или апельсина, мелко нарезают, заливают горячей водой, кипятят в течение 5 мин, а затем оставляют на 3-1 ч для настаивания. После процеживания в отвар добавляют сахар, доводят до кипения, вливают отжатый лимонный или апельсиновый сок и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 41.7 ккал
Вода: 98.4 г
Белки: 0.08 г
Жиры: 0.02 г
Углеводы: 11.0 г
Моно- и дисахариды: 0.7 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.1 г
Зола: 0.05 г
Витамин A: 0.004 мг
Витамин B1: 0.003 мг
Витамин B2: 0.003 мг
Витамин B3: 0.02 мг
Витамин B6: 0.005 мг
Витамин B9: 0.4 мкг
Витамин C: 2.3 мг
Витамин E: 0.02 мг
Витамин H: 0.08 мкг
Витамин PP: 0.02 мг
Железо: 0.06 мг
Калий: 18.7 мг
Кальций: 3.3 мг
Магний: 1.2 мг
Натрий: 1.3 мг
Сера: 0.8 мг
Фосфор: 2.0 мг
Хлор: 0.3 мг
Бор: 16.5 мкг
Йод: 0.2 мкг
Кобальт: 0.09 мкг
Марганец: 2.7 мкг
Медь: 6.1 мкг
Фтор: 1.6 мкг
Цинк: 18.3 мкг


Напиток клюквенный

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1167.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 125.0 | грамм | холодная обработка, варка
вода | 1015.0 | грамм | порционирование, варка
сахар | 120.0 | грамм | порционирование

Способ приготовления:

Подготовленные ягоды протирают и отжимают сок. Мезгу заливают горячей водой, варят. 5-8 мин и процеживают. В отвар добавляют сахар, доводят до кипения, вливают отжатый сок и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.3 ккал
Вода: 96.7 г
Белки: 0.05 г
Жиры: 0.02 г
Углеводы: 10.6 г
Моно- и дисахариды: 0.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.3 г
Зола: 0.03 г
Витамин A: 0.002 мг
Витамин B1: 0.002 мг
Витамин B2: 0.002 мг
Витамин B6: 0.008 мг
Витамин B9: 0.10 мкг
Витамин C: 0.7 мг
Витамин PP: 0.02 мг
Железо: 0.09 мг
Калий: 13.2 мг
Кальций: 1.7 мг
Магний: 0.8 мг
Натрий: 1.4 мг
Фосфор: 1.1 мг


Напиток яблочный

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1200.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 125.0 | грамм | холодная обработка, варка
сахар | 120.0 | грамм | порционирование
вода | 1040.0 | грамм | порционирование, варка

Способ приготовления:

' При использовании яблок сладких сортов можно добавить 1 г кислоты лимонной. Яблоки с удаленным семенным гнездом протирают и отжимают сок. Оставшуюся мезгу заливают горячей водой, варят 10-15 мин и процеживают. В отвар добавляют сахар, доводят до кипения, вливают отжатый сок и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 42.1 ккал
Вода: 97.7 г
Белки: 0.05 г
Жиры: 0.05 г
Углеводы: 11.1 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 1.0 г
Крахмал: 0.09 г
Пищевые волокна: 0.2 г
Органические кислоты: 0.09 г
Зола: 0.06 г
Витамин A: 0.003 мг
Витамин B1: 0.003 мг
Витамин B2: 0.002 мг
Витамин B3: 0.007 мг
Витамин B6: 0.008 мг
Витамин B9: 0.2 мкг
Витамин C: 0.5 мг
Витамин E: 0.06 мг
Витамин H: 0.03 мкг
Витамин PP: 0.03 мг
Железо: 0.3 мг
Калий: 32.9 мг
Кальций: 2.0 мг
Магний: 1.0 мг
Натрий: 3.1 мг
Сера: 0.6 мг
Фосфор: 1.2 мг
Хлор: 0.2 мг
Алюминий: 12.6 мкг
Бор: 28.1 мкг
Ванадий: 0.5 мкг
Йод: 0.2 мкг
Кобальт: 0.1 мкг
Марганец: 5.4 мкг
Медь: 12.6 мкг
Молибден: 0.7 мкг
Никель: 2.0 мкг
Рубидий: 7.2 мкг
Фтор: 0.9 мкг
Хром: 0.5 мкг
Цинк: 17.2 мкг


Напиток из варенья

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1157.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
варенье | 100.0 | грамм | порционирование
сахар | 60.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вода | 1060.0 | грамм | порционирование, варка

Способ приготовления:

Варенье разводят горячей водой и доводят до кипения, процеживают, одновременно протирая ягоды, добавляют сахар, кислоту лимонную, доводят до кипения и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 19.4 ккал
Вода: 95.1 г
Углеводы: 5.2 г
Железо: 0.02 мг
Калий: 0.2 мг
Кальций: 0.1 мг
Натрий: 0.05 мг


Напиток из сиропа

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1001.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сироп малиновый | 175.0 | грамм | порционирование
вода | 835.0 | грамм | порционирование

Способ приготовления:

В сироп промышленного производства вливают небольшое количество теплой кипяченой воды (40° С), перемешивают, добавляют остальную кипяченую воду и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Вода: 90.4 г


Напиток из кураги

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1140.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
курага абрикосовая | 77.0 | грамм | порционирование, варка
мед натуральный | 125.0 | грамм | порционирование
вода | 1000.0 | грамм | порционирование, варка

Способ приготовления:

Подготовленную курагу заливают горячей водой, варят, плоды протирают, соединяют с отваром, закрывают крышкой, и настаивают в течение 25-30 мин. Затем добавляют мед и размешивают до полного его растворения.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 47.4 ккал
Вода: 90.9 г
Белки: 0.4 г
Жиры: 0.02 г
Углеводы: 12.1 г
Ненасыщеные жирные кислоты: 0.007 г
Моно- и дисахариды: 11.2 г
Крахмал: 0.8 г
Пищевые волокна: 1.2 г
Органические кислоты: 0.2 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.007 мг
Витамин B2: 0.02 мг
Витамин B3: 0.01 мг
Витамин B6: 0.01 мг
Витамин B9: 1.6 мкг
Витамин C: 0.3 мг
Витамин H: 0.004 мкг
Витамин PP: 0.04 мг
Железо: 0.3 мг
Калий: 117.5 мг
Кальций: 12.0 мг
Магний: 7.1 мг
Натрий: 3.9 мг
Сера: 0.1 мг
Фосфор: 11.1 мг
Хлор: 2.1 мг
Йод: 0.2 мкг
Кобальт: 0.03 мкг
Марганец: 3.7 мкг
Медь: 6.5 мкг
Фтор: 11.0 мкг
Цинк: 10.3 мкг


Отвар из шиповника

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1040.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
шиповник сушеный | 100.0 | грамм | порционирование, варка
вода | 1000.0 | грамм | порционирование, варка

Способ приготовления:

Промытые холодной водой плоды шиповника заливают кипятком, варят в закрытой посуде при слабом кипении 5-10 мин. Затем оставляют для настаивания на 22-24 ч. После этого отвар процеживают

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 18.8 ккал
Вода: 97.5 г
Белки: 0.3 г
Жиры: 0.1 г
Углеводы: 4.4 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.6 г
Пищевые волокна: 2.3 г
Органические кислоты: 0.5 г
Зола: 0.5 г
Витамин A: 0.6 мг
Витамин B1: 0.006 мг
Витамин B2: 0.03 мг
Витамин C: 38.8 мг
Витамин E: 0.4 мг
Витамин PP: 0.10 мг
Железо: 2.4 мг
Калий: 4.8 мг
Кальций: 5.6 мг
Магний: 1.6 мг
Натрий: 1.1 мг
Фосфор: 1.5 мг
Марганец: 5085.0 мкг
Медь: 9416.6 мкг
Молибден: 847.5 мкг
Цинк: 282.5 мкг


Квас хлебный из экстракта

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1003.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
экстракт хлебного кваса | 90.0 | грамм | порционирование
вода | 910.0 | грамм | порционирование
дрожжи | 3.0 | грамм | порционирование
сахар | 11.0 | грамм | порционирование

Способ приготовления:

Экстракт хлебного кваса разводят кипяченой теплой водой. Дрожжи также разводят теплой кипяченой водой и оставляют на 20-30 мин, соединяют с разведенным экстрактом, добавляют сахар и оставляют на 5-6 ч для брожения при температуре 20° С, затем процеживают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 4.3 ккал
Вода: 94.5 г
Белки: 0.04 г
Жиры: 0.008 г
Углеводы: 1.1 г
Ненасыщеные жирные кислоты: 0.001 г
Холестерин: 0.8 мг
Моно- и дисахариды: 0.03 г
Пищевые волокна: 0.006 г
Органические кислоты: 0.06 г
Зола: 1.8 г
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.01 мг
Витамин B6: 0.002 мг
Витамин B9: 1.6 мкг
Витамин H: 0.09 мкг
Витамин PP: 0.03 мг
Железо: 0.01 мг
Калий: 0.2 мг
Кальций: 1.2 мг
Магний: 0.010 мг
Натрий: 0.09 мг
Фосфор: 1.2 мг
Хлор: 0.01 мг
Йод: 0.01 мкг
Марганец: 12.9 мкг
Медь: 1.0 мкг
Молибден: 0.02 мкг
Цинк: 3.7 мкг


Напиток "Петровский"

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1034.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Квас хлебный из экстракта | 985.0 | грамм | холодная обработка
мед натуральный | 25.0 | грамм | порционирование
хрен корень | 25.0 | грамм | холодная обработка

Способ приготовления:

В небольшое количество кваса добавляют мед, размешивают до полного растворения, соединяют с оставшимся квасом, кладут нарезанный тонкими ломтиками хрен, плотно закрывают и оставляют на 2-4 ч в охлажденном помещении. Затем процеживают. Подают с кусочками пищевого льда.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 14.9 ккал
Вода: 123.0 г
Белки: 0.2 г
Жиры: 0.02 г
Углеводы: 3.7 г
Ненасыщеные жирные кислоты: 0.005 г
Холестерин: 1.0 мг
Моно- и дисахариды: 2.1 г
Крахмал: 0.3 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.1 г
Зола: 2.3 г
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.02 мг
Витамин B6: 0.03 мг
Витамин B9: 3.7 мкг
Витамин C: 1.9 мг
Витамин H: 0.1 мкг
Витамин PP: 0.06 мг
Железо: 0.1 мг
Калий: 20.8 мг
Кальций: 6.0 мг
Магний: 1.3 мг
Натрий: 4.2 мг
Сера: 0.02 мг
Фосфор: 6.4 мг
Хлор: 0.5 мг
Йод: 0.06 мкг
Кобальт: 0.007 мкг
Марганец: 17.1 мкг
Медь: 2.6 мкг
Молибден: 0.03 мкг
Фтор: 2.4 мкг
Цинк: 6.9 мкг


Квас яблочный

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1299.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 200.0 | грамм | холодная обработка
дрожжи | 10.0 | грамм | порционирование
сахар | 100.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вода | 1000.0 | грамм | порционирование

Способ приготовления:

У подготовленных яблок удаляют семенные гнезда, нарезают дольками, заливают горячей водой, кипятят в течение 5 мин и оставляют на 3-4 мин для настаивания. Затем добавляют разведенные в теплом отваре дрожжи, сахар, лимонную кислоту, оставляют на 24 ч для брожения при температуре 20° С, процеживают и охлаждают. Отпускают квас по 200 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 36.7 ккал
Вода: 92.6 г
Белки: 0.2 г
Жиры: 0.09 г
Углеводы: 9.4 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 2.0 мг
Моно- и дисахариды: 1.6 г
Крахмал: 0.1 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.3 г
Зола: 4.6 г
Витамин A: 0.005 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.04 мг
Витамин B6: 0.02 мг
Витамин B9: 4.6 мкг
Витамин C: 1.7 мг
Витамин E: 0.1 мг
Витамин H: 0.3 мкг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Калий: 49.2 мг
Кальций: 6.0 мг
Магний: 1.6 мг
Натрий: 4.8 мг
Сера: 0.9 мг
Фосфор: 5.0 мг
Хлор: 0.4 мг
Алюминий: 19.2 мкг
Бор: 42.8 мкг
Ванадий: 0.7 мкг
Йод: 0.4 мкг
Кобальт: 0.2 мкг
Марганец: 41.3 мкг
Медь: 21.7 мкг
Молибден: 1.1 мкг
Никель: 3.0 мкг
Рубидий: 11.0 мкг
Фтор: 1.4 мкг
Хром: 0.7 мкг
Цинк: 35.7 мкг


Квас клюквенный

Блюдо: Плодово-ягодные прохладительные напитки
Суммарный вес: 1171.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
клюква | 125.0 | грамм | холодная обработка, варка
дрожжи | 4.0 | грамм | порционирование
вода | 1015.0 | грамм | порционирование, варка
сахар | 120.0 | грамм | порционирование

Способ приготовления:

Подготовленную клюкву протирают и отжимают сок. Мезгу заливают горячей водой, варят 5-8 мин и процеживают. В отвар добавляют разведенные дрожжи, сахар, отжатый сок и оставляют на 5-6 ч для брожения при температуре 20° С, затем процеживают и охлаждают. Отпускают по 200 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 40.4 ккал
Вода: 96.6 г
Белки: 0.10 г
Жиры: 0.03 г
Углеводы: 10.6 г
Ненасыщеные жирные кислоты: 0.002 г
Холестерин: 0.9 мг
Моно- и дисахариды: 0.4 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.4 г
Зола: 2.0 г
Витамин A: 0.002 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.01 мг
Витамин B6: 0.010 мг
Витамин B9: 2.0 мкг
Витамин C: 0.7 мг
Витамин H: 0.1 мкг
Витамин PP: 0.06 мг
Железо: 0.1 мг
Калий: 13.3 мг
Кальций: 3.1 мг
Магний: 0.8 мг
Натрий: 1.5 мг
Фосфор: 2.5 мг
Хлор: 0.02 мг
Йод: 0.01 мкг
Марганец: 14.7 мкг
Медь: 1.1 мкг
Молибден: 0.03 мкг
Цинк: 4.2 мкг


Пельмени рыбные (полуфабрикат)

Блюдо: Мучные блюда
Суммарный вес: 1038.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 320.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
вода | 115.0 | грамм | порционирование
соль поваренная | 6.0 | грамм | порционирование
хек серебристый | 370.0 | грамм | холодная обработка
лук репчатый | 120.0 | грамм | холодная обработка
маргарин | 50.0 | грамм | порционирование

Способ приготовления:

' Норма закладки дана на хек тихоокеанский потрошеный обезглавленный. В просеянную муку добавляют нагретую до 30-35° С воду, яйца, соль и замешивают тесто до однородной консистенции. Подготовленное тесто выдерживают 30-40 мин. Для фарша хек, разделанный на филе с кожей без костей, нарезают на куски и пропускают через мясорубку вместе с подготовленным репчатым луком. добавляют яйца, размягченный маргарин, соль, перец черный молотый и тщательно перемешивают. Готовое тесто раскатывают в пласт толщиной 1,5-2 мм. Края раскатанного пласта шириной 5-6 см смазывают яйцами. На середину смазанной полосы, вдоль нее, кладут рядами шарики фарша массой 7-8 г на расстоянии 3-1 см один от другого. Затем края смазанной полосы теста приподнимают, накрывают им фарш, после чего вырезают пельмени специальным приспособлением. Масса 1 шт. должна быть 12-13 г. Сформованные пельмени укладывают в один ряд на обсыпанные мукой деревянные лотки и до варки хранят при температуре 0° С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 209.2 ккал
Вода: 82.7 г
Белки: 14.9 г
Жиры: 6.7 г
Углеводы: 23.9 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 95.3 мг
Моно- и дисахариды: 1.6 г
Крахмал: 20.9 г
Пищевые волокна: 1.0 г
Органические кислоты: 22.4 г
Зола: 1.2 г
Витамин A: 0.06 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 17.0 мкг
Витамин B12: 0.05 мкг
Витамин C: 1.5 мг
Витамин D: 0.2 мкг
Витамин E: 2.4 мг
Витамин H: 2.5 мкг
Витамин PP: 1.2 мг
Холин: 38.9 мг
Железо: 1.1 мг
Калий: 280.4 мг
Кальций: 35.5 мг
Кремний: 1.2 мг
Магний: 29.6 мг
Натрий: 72.9 мг
Сера: 171.0 мг
Фосфор: 200.9 мг
Хлор: 471.1 мг
Алюминий: 369.7 мкг
Бор: 34.5 мкг
Ванадий: 27.7 мкг
Йод: 102.6 мкг
Кобальт: 14.6 мкг
Марганец: 281.2 мкг
Медь: 134.1 мкг
Молибден: 7.5 мкг
Никель: 5.4 мкг
Олово: 1.6 мкг
Рубидий: 55.0 мкг
Селен: 1.8 мкг
Титан: 3.4 мкг
Фтор: 452.8 мкг
Хром: 35.6 мкг
Цинк: 980.2 мкг


Пельмени рыбные, запеченные в горшочке

Блюдо: Мучные блюда
Суммарный вес: 188.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Пельмени рыбные (полуфабрикат) | 185.0 | грамм | холодная обработка, варка
сметана | 40.0 | грамм | порционирование, запекание
сыр твердый | 10.0 | грамм | холодная обработка, запекание
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Пельмени отваривают в кипящей подсоленной воде в течение 5-7 мин. Когда пельмени всплывут на поверхность, их осторожно вынимают шумовкой, затем укладывают в горшочек, заливают сметаной, посыпают тертым сыром и запекают в жарочном шкафу в течение 3-5 мин. При отпуске поливают растопленным маслом или маргарином.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 377.5 ккал
Вода: 108.1 г
Белки: 20.9 г
Жиры: 20.2 г
Углеводы: 29.9 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 122.0 мг
Моно- и дисахариды: 1.9 г
Крахмал: 25.4 г
Пищевые волокна: 1.2 г
Органические кислоты: 27.2 г
Зола: 1.6 г
Витамин A: 0.2 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 21.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.9 мг
Витамин D: 0.3 мкг
Витамин E: 3.0 мг
Витамин H: 3.5 мкг
Витамин PP: 1.4 мг
Холин: 66.5 мг
Железо: 1.6 мг
Калий: 386.7 мг
Кальций: 112.8 мг
Кремний: 1.6 мг
Магний: 40.6 мг
Натрий: 144.4 мг
Сера: 216.7 мг
Фосфор: 281.6 мг
Хлор: 608.4 мг
Алюминий: 468.5 мкг
Бор: 43.7 мкг
Ванадий: 35.1 мкг
Йод: 131.3 мкг
Кобальт: 18.5 мкг
Марганец: 362.1 мкг
Медь: 177.3 мкг
Молибден: 10.5 мкг
Никель: 6.8 мкг
Олово: 2.0 мкг
Рубидий: 69.7 мкг
Селен: 2.4 мкг
Титан: 4.3 мкг
Фтор: 576.4 мкг
Хром: 45.2 мкг
Цинк: 1493.2 мкг


Тесто для пельменей

Блюдо: Мучные блюда
Суммарный вес: 1026.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 700.0 | грамм | порционирование
яйцо куриное | 1.5 | штука | холодная обработка
вода | 260.0 | грамм | порционирование
соль поваренная | 15.0 | грамм | порционирование

Способ приготовления:

' Из указанного в рецептуре количества муки 1,0-1,5% используют для раскатки теста и посыпки инвентаря. Муку засыпают в тестомесильную машину, добавляют нагретую до 30- 35° С воду, яйца, соль и замешивают тесто до тех пор, пока оно не приобретет однородную консистенцию. Подготовленное тесто выдерживают 30-40 мин для набухания клейковины и придания тесту эластичности, после чего используют для приготовления пельменей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 234.1 ккал
Вода: 40.0 г
Белки: 7.9 г
Жиры: 1.4 г
Углеводы: 50.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 39.1 мг
Моно- и дисахариды: 1.3 г
Крахмал: 46.2 г
Пищевые волокна: 1.5 г
Органические кислоты: 56.6 г
Зола: 0.5 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 19.0 мкг
Витамин B12: 0.04 мкг
Витамин D: 0.2 мкг
Витамин E: 1.9 мг
Витамин H: 2.8 мкг
Витамин PP: 0.8 мг
Холин: 52.7 мг
Железо: 1.0 мг
Калий: 93.1 мг
Кальций: 21.4 мг
Кремний: 2.7 мг
Магний: 11.8 мг
Натрий: 21.4 мг
Сера: 62.4 мг
Фосфор: 71.8 мг
Хлор: 896.5 мг
Алюминий: 716.0 мкг
Бор: 25.2 мкг
Ванадий: 61.4 мкг
Йод: 2.4 мкг
Кобальт: 2.0 мкг
Марганец: 394.3 мкг
Медь: 77.8 мкг
Молибден: 10.5 мкг
Никель: 1.5 мкг
Олово: 3.5 мкг
Селен: 4.1 мкг
Титан: 7.5 мкг
Фтор: 18.8 мкг
Хром: 1.8 мкг
Цинк: 562.3 мкг


Пельмени "Московские"

Блюдо: Мучные блюда
Суммарный вес: 1041.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто для пельменей | 370.0 | грамм | холодная обработка
говядина, 1 категория | 230.0 | грамм | холодная обработка
свинина, 1 категории | 264.0 | грамм | холодная обработка
лук репчатый | 57.0 | грамм | холодная обработка
соль поваренная | 9.0 | грамм | порционирование
перец молотый черный | 0.5 | грамм | порционирование
сахар | 1.0 | грамм | порционирование
вода | 100.0 | грамм | порционирование
меланж | 20.0 | грамм | порционирование

Способ приготовления:

' Если свежая белокочанная капуста горчит, ее следует перед смешиванием со свининой бланшировать. Для фарша котлетное мясо и лук измельчают на мясорубке, добавляют соль, сахар, перец и холодную воду, затем все тщательно перемешивают. Для пельменей со свининой и свежей капустой к измельченной свинине с луком добавляют мелко нарезанную белокочанную капусту, соль, перец, воду. Готовое тесто раскатывают в пласт толщиной 1,5-2 мм. Край раскатанного пласта шириной 5-б см смазывают яйцами. На середину смазанной полосы, вдоль нее, кладут рядами шарики фарша массой 7-8 г на расстоянии 3-4 см один от другого. Затем края смазанной полосы теста приподнимают. Накрывают им фарш, после чего вырезают пельмени специальным приспособлением или формочкой с заостренными краями и с затупленным ободком (для зажима). Масса одной штуки, должна быть 12-13 г. Оставшиеся обрезки теста без фарша используют при повторной раскатке. Сформованные пельмени укладывают в один ряд на .обсыпанные мукой деревянные лотки и до варки хранят при температуре ниже 0° С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 279.0 ккал
Вода: 55.0 г
Белки: 14.0 г
Жиры: 14.6 г
Углеводы: 24.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 29.6 мг
Моно- и дисахариды: 1.1 г
Крахмал: 21.9 г
Пищевые волокна: 1.8 г
Органические кислоты: 60.3 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 13.4 мкг
Витамин B12: 0.8 мкг
Витамин C: 0.5 мг
Витамин D: 0.07 мкг
Витамин E: 1.1 мг
Витамин H: 2.3 мкг
Витамин PP: 2.0 мг
Холин: 69.7 мг
Железо: 1.9 мг
Калий: 236.1 мг
Кальций: 20.9 мг
Кремний: 1.3 мг
Магний: 20.1 мг
Натрий: 51.4 мг
Сера: 173.8 мг
Фосфор: 149.2 мг
Хлор: 975.4 мг
Алюминий: 361.1 мкг
Бор: 22.9 мкг
Ванадий: 29.1 мкг
Йод: 5.6 мкг
Кобальт: 6.0 мкг
Марганец: 221.2 мкг
Медь: 130.6 мкг
Молибден: 13.5 мкг
Никель: 7.3 мкг
Олово: 34.8 мкг
Рубидий: 26.1 мкг
Селен: 1.9 мкг
Титан: 3.6 мкг
Фтор: 51.4 мкг
Хром: 7.6 мкг
Цинк: 1965.2 мкг


Пельмени из говядины и свинины

Блюдо: Мучные блюда
Суммарный вес: 1006.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто для пельменей | 450.0 | грамм | холодная обработка
говядина, 1 категория | 200.0 | грамм | холодная обработка
свинина, 1 категории | 230.0 | грамм | холодная обработка
лук репчатый | 50.0 | грамм | холодная обработка
соль поваренная | 9.0 | грамм | порционирование
перец молотый черный | 0.2 | грамм | порционирование
сахар | 0.5 | грамм | порционирование
вода | 90.0 | грамм | порционирование
меланж | 20.0 | грамм | порционирование

Способ приготовления:

' Если свежая белокочанная капуста горчит, ее следует перед смешиванием со свининой бланшировать. Для фарша котлетное мясо и лук измельчают на мясорубке, добавляют соль, сахар, перец и холодную воду, затем все тщательно перемешивают. Для пельменей со свининой и свежей капустой к измельченной свинине с луком добавляют мелко нарезанную белокочанную капусту, соль, перец, воду. Готовое тесто раскатывают в пласт толщиной 1,5-2 мм. Край раскатанного пласта шириной 5-б см смазывают яйцами. На середину смазанной полосы, вдоль нее, кладут рядами шарики фарша массой 7-8 г на расстоянии 3-4 см один от другого. Затем края смазанной полосы теста приподнимают. Накрывают им фарш, после чего вырезают пельмени специальным приспособлением или формочкой с заостренными краями и с затупленным ободком (для зажима). Масса одной штуки, должна быть 12-13 г. Оставшиеся обрезки теста без фарша используют при повторной раскатке. Сформованные пельмени укладывают в один ряд на .обсыпанные мукой деревянные лотки и до варки хранят при температуре ниже 0° С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 276.9 ккал
Вода: 56.8 г
Белки: 13.4 г
Жиры: 12.0 г
Углеводы: 30.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 34.8 мг
Моно- и дисахариды: 1.2 г
Крахмал: 27.5 г
Пищевые волокна: 2.0 г
Органические кислоты: 68.4 г
Зола: 0.7 г
Витамин A: 0.02 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 15.1 мкг
Витамин B12: 0.8 мкг
Витамин C: 0.5 мг
Витамин D: 0.09 мкг
Витамин E: 1.3 мг
Витамин H: 2.6 мкг
Витамин PP: 1.9 мг
Холин: 68.9 мг
Железо: 1.8 мг
Калий: 217.4 мг
Кальций: 22.7 мг
Кремний: 1.6 мг
Магний: 19.1 мг
Натрий: 48.4 мг
Сера: 159.0 мг
Фосфор: 140.5 мг
Хлор: 1098.0 мг
Алюминий: 446.8 мкг
Бор: 25.0 мкг
Ванадий: 36.6 мкг
Йод: 5.2 мкг
Кобальт: 5.4 мкг
Марганец: 265.5 мкг
Медь: 127.7 мкг
Молибден: 13.6 мкг
Никель: 6.4 мкг
Олово: 30.9 мкг
Рубидий: 23.7 мкг
Селен: 2.4 мкг
Титан: 4.5 мкг
Фтор: 46.8 мкг
Хром: 6.7 мкг
Цинк: 1790.4 мкг


Пельмени со свининой и свежей капустой

Блюдо: Мучные блюда
Суммарный вес: 1071.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто для пельменей | 450.0 | грамм | холодная обработка
свинина, 1 категории | 325.0 | грамм | холодная обработка
капуста белокочанная | 176.0 | грамм | холодная обработка
лук репчатый | 50.0 | грамм | холодная обработка
соль поваренная | 9.0 | грамм | порционирование
перец молотый черный | 0.3 | грамм | порционирование
вода | 50.0 | грамм | порционирование
меланж | 20.0 | грамм | порционирование

Способ приготовления:

' Если свежая белокочанная капуста горчит, ее следует перед смешиванием со свининой бланшировать. Для фарша котлетное мясо и лук измельчают на мясорубке, добавляют соль, сахар, перец и холодную воду, затем все тщательно перемешивают. Для пельменей со свининой и свежей капустой к измельченной свинине с луком добавляют мелко нарезанную белокочанную капусту, соль, перец, воду. Готовое тесто раскатывают в пласт толщиной 1,5-2 мм. Край раскатанного пласта шириной 5-б см смазывают яйцами. На середину смазанной полосы, вдоль нее, кладут рядами шарики фарша массой 7-8 г на расстоянии 3-4 см один от другого. Затем края смазанной полосы теста приподнимают. Накрывают им фарш, после чего вырезают пельмени специальным приспособлением или формочкой с заостренными краями и с затупленным ободком (для зажима). Масса одной штуки, должна быть 12-13 г. Оставшиеся обрезки теста без фарша используют при повторной раскатке. Сформованные пельмени укладывают в один ряд на .обсыпанные мукой деревянные лотки и до варки хранят при температуре ниже 0° С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 268.5 ккал
Вода: 51.0 г
Белки: 10.2 г
Жиры: 12.9 г
Углеводы: 29.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.7 мг
Моно- и дисахариды: 2.0 г
Крахмал: 25.9 г
Пищевые волокна: 2.2 г
Органические кислоты: 64.2 г
Зола: 0.6 г
Витамин A: 0.02 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 14.7 мкг
Витамин B12: 0.06 мкг
Витамин C: 9.7 мг
Витамин D: 0.08 мкг
Витамин E: 1.1 мг
Витамин H: 1.7 мкг
Витамин PP: 1.6 мг
Холин: 57.6 мг
Железо: 1.4 мг
Калий: 226.4 мг
Кальций: 29.9 мг
Кремний: 1.5 мг
Магний: 19.3 мг
Натрий: 41.2 мг
Сера: 130.0 мг
Фосфор: 111.4 мг
Хлор: 1030.4 мг
Алюминий: 536.5 мкг
Бор: 64.5 мкг
Ванадий: 34.4 мкг
Йод: 4.6 мкг
Кобальт: 5.1 мкг
Марганец: 279.3 мкг
Медь: 102.9 мкг
Молибден: 13.7 мкг
Никель: 8.6 мкг
Олово: 14.1 мкг
Рубидий: 22.2 мкг
Селен: 2.3 мкг
Титан: 4.2 мкг
Фтор: 39.9 мкг
Хром: 7.1 мкг
Цинк: 1236.9 мкг


Пельмени мясные

Блюдо: Мучные блюда
Суммарный вес: 1040.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто для пельменей | 450.0 | грамм | холодная обработка
говядина, 1 категория | 430.0 | грамм | холодная обработка
лук репчатый | 50.0 | грамм | холодная обработка
соль поваренная | 9.0 | грамм | порционирование
перец молотый черный | 0.2 | грамм | порционирование
сахар | 0.5 | грамм | порционирование
вода | 90.0 | грамм | порционирование
меланж | 20.0 | грамм | порционирование

Способ приготовления:

' Если свежая белокочанная капуста горчит, ее следует перед смешиванием со свининой бланшировать. Для фарша котлетное мясо и лук измельчают на мясорубке, добавляют соль, сахар, перец и холодную воду, затем все тщательно перемешивают. Для пельменей со свининой и свежей капустой к измельченной свинине с луком добавляют мелко нарезанную белокочанную капусту, соль, перец, воду. Готовое тесто раскатывают в пласт толщиной 1,5-2 мм. Край раскатанного пласта шириной 5-б см смазывают яйцами. На середину смазанной полосы, вдоль нее, кладут рядами шарики фарша массой 7-8 г на расстоянии 3-4 см один от другого. Затем края смазанной полосы теста приподнимают. Накрывают им фарш, после чего вырезают пельмени специальным приспособлением или формочкой с заостренными краями и с затупленным ободком (для зажима). Масса одной штуки, должна быть 12-13 г. Оставшиеся обрезки теста без фарша используют при повторной раскатке. Сформованные пельмени укладывают в один ряд на .обсыпанные мукой деревянные лотки и до варки хранят при температуре ниже 0° С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 245.0 ккал
Вода: 75.2 г
Белки: 15.5 г
Жиры: 8.0 г
Углеводы: 29.7 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 33.6 мг
Моно- и дисахариды: 1.1 г
Крахмал: 26.6 г
Пищевые волокна: 1.9 г
Органические кислоты: 66.1 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 16.2 мкг
Витамин B12: 1.5 мкг
Витамин C: 0.5 мг
Витамин D: 0.09 мкг
Витамин E: 1.4 мг
Витамин H: 3.4 мкг
Витамин PP: 2.1 мг
Холин: 71.0 мг
Железо: 2.2 мг
Калий: 241.6 мг
Кальций: 23.1 мг
Кремний: 1.6 мг
Магний: 19.5 мг
Натрий: 52.0 мг
Сера: 174.1 мг
Фосфор: 159.0 мг
Хлор: 1068.5 мг
Алюминий: 432.0 мкг
Бор: 24.2 мкг
Ванадий: 35.4 мкг
Йод: 5.7 мкг
Кобальт: 5.6 мкг
Марганец: 260.9 мкг
Медь: 156.9 мкг
Молибден: 13.8 мкг
Никель: 6.0 мкг
Олово: 45.9 мкг
Рубидий: 22.9 мкг
Селен: 2.4 мкг
Титан: 4.3 мкг
Фтор: 48.9 мкг
Хром: 5.9 мкг
Цинк: 2245.3 мкг


Пельмени отварные

Блюдо: Мучные блюда
Суммарный вес: 148.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Пельмени "Московские" | 185.0 | грамм | холодная обработка, варка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

' Пельмени замороженные ТУ 10-02.01.110-89. 2 Масса тертого сыра. Подготовленные пельмени опускают в кипящую подсоленную воду (на 1 кг пельменей 4 л воды и 20 г соли), доводят до кипения и продолжают варить при слабом кипении 5-7 мин. Когда пельмени всплывут на поверхность, их осторожно вынимают широкой шумовкой с крупными отверстиями или дуршлагом и порционируют по 14-15 шт. на порцию. Пельмени рекомендуется отваривать по мере спроса небольшими партиями в широкой посуде. Использование вставной решетки с крупными отверстиями дает возможность одновременно извлечь из воды все сваренные пельмени и сохранить их форму. Пельмени при отпуске поливают маслом, сметаной или уксусом или поливают маслом и посыпают тертым сыром. Пельмени можно- посыпать мелко нарезанной зеленью укропа или петрушки (3-4 г нетто на порцию). Расход масла на поливку пельменей может быть увеличен до 15 г, а сметаны-до 40 г.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 496.4 ккал
Вода: 91.2 г
Белки: 22.8 г
Жиры: 29.2 г
Углеводы: 37.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 48.1 мг
Моно- и дисахариды: 1.6 г
Крахмал: 33.8 г
Пищевые волокна: 2.9 г
Органические кислоты: 93.0 г
Зола: 1.2 г
Витамин A: 0.09 мг
Витамин B1: 0.3 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 19.3 мкг
Витамин B12: 1.2 мкг
Витамин C: 0.4 мг
Витамин D: 0.1 мкг
Витамин E: 1.7 мг
Витамин H: 3.4 мкг
Витамин PP: 2.9 мг
Холин: 100.6 мг
Железо: 3.1 мг
Калий: 388.8 мг
Кальций: 34.4 мг
Кремний: 2.1 мг
Магний: 31.6 мг
Натрий: 85.0 мг
Сера: 279.7 мг
Фосфор: 231.6 мг
Хлор: 1570.0 мг
Алюминий: 581.2 мкг
Бор: 36.9 мкг
Ванадий: 46.8 мкг
Йод: 9.0 мкг
Кобальт: 9.6 мкг
Марганец: 356.2 мкг
Медь: 210.3 мкг
Молибден: 21.8 мкг
Никель: 11.8 мкг
Олово: 56.0 мкг
Рубидий: 41.9 мкг
Селен: 3.1 мкг
Титан: 5.7 мкг
Фтор: 82.7 мкг
Хром: 12.3 мкг
Цинк: 3170.0 мкг


Пельмени по-мордовски

Блюдо: Мучные блюда
Суммарный вес: 216.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 40.0 | грамм | порционирование
яйцо куриное | 0.1 | штука | холодная обработка
вода | 16.0 | грамм | порционирование
соль поваренная | 0.5 | грамм | порционирование
свинина, 1 категории | 45.0 | грамм | холодная обработка
картофель | 55.0 | грамм | холодная обработка
лук репчатый | 12.0 | грамм | холодная обработка
сахар | 0.2 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование
Соус томатный | 50.0 | грамм | холодная обработка

Способ приготовления:

В просеянную муку добавляют нагретую до 30-35° С воду, яйца, соль и замешивают тесто. Подготовленное тесто выдерживают 30-40 мин. Готовое тесто делят на куски, раскатывают на лепешки толщиной 1,5-2 мм и диаметром 100-120 мм, на середину которых укладывают фарш и защипывают "веревочкой". Для фарша свинину нарезают кусочками массой 5-10 г, подготовленные картофель, лук репчатый нарезают кубиками, затем добавляют соль, сахар, перец черный молотый и тщательно перемешивают. Подготовленные пельмени варят в кипящей подсоленной воде (на 1 кг пельменей 4 л воды и 20 г соли), при слабом кипении в течение 5-7 мин. Когда пельмени всплывут на поверхность, их вынимают шумовкой с крупными отверстиями или дуршлагом, затем жарят в жире до образования золотистого цвета. Отпускают по 4 шт. на порцию, поливая растопленным маслом сливочным или соусом томатным, или сметанным, или сметанным с томатом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 249.3 ккал
Вода: 73.0 г
Белки: 8.9 г
Жиры: 14.2 г
Углеводы: 23.0 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 16.1 мг
Моно- и дисахариды: 4.5 г
Крахмал: 17.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 9.4 г
Зола: 1.0 г
Витамин A: 0.2 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 9.5 мкг
Витамин B12: 0.01 мкг
Витамин C: 13.4 мг
Витамин D: 0.07 мкг
Витамин E: 1.1 мг
Витамин H: 1.0 мкг
Витамин PP: 1.6 мг
Холин: 35.6 мг
Железо: 1.4 мг
Калий: 409.4 мг
Кальций: 17.7 мг
Кремний: 0.8 мг
Магний: 25.5 мг
Натрий: 28.5 мг
Сера: 85.8 мг
Фосфор: 95.4 мг
Хлор: 184.9 мг
Алюминий: 456.3 мкг
Бор: 54.1 мкг
Ванадий: 56.9 мкг
Йод: 4.0 мкг
Кобальт: 4.3 мкг
Литий: 19.7 мкг
Марганец: 181.9 мкг
Медь: 89.1 мкг
Молибден: 8.6 мкг
Никель: 5.4 мкг
Олово: 8.4 мкг
Рубидий: 161.7 мкг
Селен: 1.2 мкг
Титан: 2.1 мкг
Фтор: 56.9 мкг
Хром: 9.6 мкг
Цинк: 878.0 мкг


Пельмени старорусские с субпродуктами

Блюдо: Мучные блюда
Суммарный вес: 216.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 57.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
молоко коровье | 25.0 | грамм | порционирование
сахар | 2.0 | грамм | порционирование
масло сливочное | 17.0 | грамм | порционирование
сердце говяжье | 60.0 | грамм | холодная обработка, варка
легкие говяжьи | 75.0 | грамм | холодная обработка, варка
белый гриб сушеный | 2.0 | грамм | порционирование, варка
лук репчатый | 6.0 | грамм | холодная обработка, пассерование
сметана | 25.0 | грамм | порционирование

Способ приготовления:

В просеянную муку добавляют нагретое до 30-35° С молоко, яйца, сахар, пасло сливочное или маргарин, соль и замешивают тесто. Подготовленное тесто выдерживают 30-40 мин для набухания клейковины и придания тесту эластичности, после чего раскатывают в пласт толщиной 1,5-2 мм. На тесто кладут рядами шарики фарша массой 10 г на расстоянии 3-1 см один от другого. Края теста приподнимают, накрывают им фарш, после чего вырезают пельмени специальным приспособлением или формочкой с заостренными краями. Масса 1 шт. должна быть 20 г. Оставшиеся обрезки теста используют при повторной раскатке. Сформованные пельмени укладывают в один ряд на посыпанные мукой деревянные лотки и до варки хранят при температуре ниже 0° С. Для фарша подготовленные легкие, сердце нарезают и отваривают в подсоленной воде, охлаждают и пропускают через мясорубку. Вареные грибы мелко нарезают и обжаривают вместе с мелко нарезанным репчатым луком. Измельченные субпродукты соединяют с грибами и луком, добавляют соль, перец и тщательно перемешивают. Подготовленные пельмени варят в кипящей подсоленной воде (на 1 кг пельменей 4 л воды и 2 г соли) при слабом кипении в течение 5-7 мин. Когда пельмени всплывут на поверхность, их вынимают и порционируют по 9 шт. на порцию. При отпуске пельмени поливают растопленным сливочным маслом или маргарином, или сметаной, или уксусом. Можно посыпать мелко нарезанной зеленью укропа или петрушки (3-4 г нетто на порцию).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 265.2 ккал
Вода: 81.3 г
Белки: 15.1 г
Жиры: 13.7 г
Углеводы: 21.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 30.9 мг
Моно- и дисахариды: 1.4 г
Крахмал: 17.8 г
Пищевые волокна: 0.4 г
Органические кислоты: 0.02 г
Зола: 1.2 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.3 мг
Витамин B3: 0.7 мг
Витамин B6: 0.1 мг
Витамин B9: 11.1 мкг
Витамин B12: 2.1 мкг
Витамин C: 1.1 мг
Витамин D: 0.2 мкг
Витамин E: 1.0 мг
Витамин H: 4.0 мкг
Витамин PP: 2.9 мг
Холин: 44.4 мг
Железо: 6.1 мг
Калий: 229.4 мг
Кальций: 39.4 мг
Кремний: 1.1 мг
Магний: 18.4 мг
Натрий: 54.1 мг
Сера: 33.1 мг
Фосфор: 169.6 мг
Хлор: 35.8 мг
Алюминий: 293.1 мкг
Бор: 15.1 мкг
Ванадий: 23.7 мкг
Йод: 7.3 мкг
Кобальт: 2.7 мкг
Марганец: 171.7 мкг
Медь: 118.1 мкг
Молибден: 8.8 мкг
Никель: 0.7 мкг
Олово: 5.5 мкг
Рубидий: 12.8 мкг
Селен: 1.8 мкг
Титан: 2.9 мкг
Фтор: 24.2 мкг
Стронций: 2.0 мкг
Хром: 7.3 мкг
Цинк: 801.3 мкг


Курзе с зеленью (пельмени с фаршем из зелени - дагестанское национальное блюдо)

Блюдо: Мучные блюда
Суммарный вес: 225.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 95.0 | грамм | порционирование, варка
вода | 41.0 | грамм | порционирование
соль поваренная | 3.8 | грамм | порционирование
щавель | 75.0 | грамм | холодная обработка, варка
яйцо куриное | 15.0 | грамм | холодная обработка
лук репчатый | 24.0 | грамм | холодная обработка, пассерование
жир кулинарный | 2.0 | грамм | порционирование
перец молотый черный | 0.05 | грамм | порционирование
сметана | 21.0 | грамм | порционирование
чеснок луковица | 4.0 | грамм | холодная обработка

Способ приготовления:

Из просеянной муки, воды и соли замешивают пресное тесто. Готовое тесто делят на кусочки массой 24 г, раскатывают на лепешки толщиной 1,5-2 мм, на середину которых кладут фарш массой 20 г и защипывают "елочкой", придавая изделию овальную форму с одним заостренным концом. Для фарша .подготовленную крапиву или щавель мелко нарезают. Лук репчатый или зеленый пассеруют, соединяют с зеленью, добавляют сырые яйца, соль, перец черный молотый и перемешивают. Подготовленные изделия опускают в кипящую подсоленную воду и варят в течение 8-10 мин. Когда изделия всплывут на поверхность, их вынимают шумовкой. Отпускают курзе по 5 шт. на порцию. При отпуске поливают сметанно-чесночной приправой. Для сметанно-чесночной приправы сметану смешивают с растертым с солью чесноком и разводят охлажденной водой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 162.8 ккал
Вода: 78.1 г
Белки: 6.2 г
Жиры: 5.1 г
Углеводы: 24.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 43.5 мг
Моно- и дисахариды: 2.6 г
Крахмал: 20.4 г
Пищевые волокна: 2.6 г
Органические кислоты: 65.4 г
Зола: 1.2 г
Витамин A: 1.0 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.09 мг
Витамин B9: 10.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 7.9 мг
Витамин D: 0.2 мкг
Витамин E: 1.0 мг
Витамин H: 2.6 мкг
Витамин PP: 0.5 мг
Холин: 47.1 мг
Железо: 1.6 мг
Калий: 289.0 мг
Кальций: 50.4 мг
Кремний: 1.4 мг
Магний: 43.2 мг
Натрий: 29.4 мг
Сера: 48.5 мг
Фосфор: 95.2 мг
Хлор: 1032.0 мг
Алюминий: 421.0 мкг
Бор: 34.0 мкг
Ванадий: 32.5 мкг
Йод: 3.2 мкг
Кобальт: 2.3 мкг
Марганец: 250.9 мкг
Медь: 60.0 мкг
Молибден: 7.3 мкг
Никель: 1.1 мкг
Олово: 1.9 мкг
Рубидий: 49.1 мкг
Селен: 2.2 мкг
Титан: 4.0 мкг
Фтор: 16.7 мкг
Хром: 1.3 мкг
Цинк: 476.0 мкг


Пельмени жареные

Блюдо: Мучные блюда
Суммарный вес: 193.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Пельмени отварные | 230.0 | грамм | холодная обработка, жарка
маргарин | 18.0 | грамм | порционирование, жарка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Отварные пельмени жарят в жире до образования золотистого цвета. При отпуске пельмени поливают маслом, соус подают отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 763.7 ккал
Вода: 146.4 г
Белки: 34.4 г
Жиры: 51.9 г
Углеводы: 42.3 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 68.8 мг
Моно- и дисахариды: 1.8 г
Крахмал: 37.5 г
Пищевые волокна: 4.6 г
Органические кислоты: 103.4 г
Зола: 1.9 г
Витамин A: 0.2 мг
Витамин B1: 0.4 мг
Витамин B2: 0.3 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 25.1 мкг
Витамин B12: 1.6 мкг
Витамин C: 0.3 мг
Витамин D: 0.2 мкг
Витамин E: 4.2 мг
Витамин H: 4.4 мкг
Витамин PP: 3.9 мг
Холин: 131.2 мг
Железо: 3.9 мг
Калий: 495.3 мг
Кальций: 45.2 мг
Кремний: 2.6 мг
Магний: 40.3 мг
Натрий: 118.8 мг
Сера: 355.3 мг
Фосфор: 295.7 мг
Хлор: 1994.7 мг
Алюминий: 738.5 мкг
Бор: 46.8 мкг
Ванадий: 59.5 мкг
Йод: 11.4 мкг
Кобальт: 12.2 мкг
Марганец: 452.7 мкг
Медь: 267.4 мкг
Молибден: 27.7 мкг
Никель: 15.0 мкг
Олово: 71.1 мкг
Рубидий: 53.3 мкг
Селен: 4.0 мкг
Титан: 7.3 мкг
Фтор: 105.1 мкг
Хром: 15.6 мкг
Цинк: 4032.8 мкг


Пельмени, запеченные в сметане

Блюдо: Мучные блюда
Суммарный вес: 250.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Пельмени отварные | 200.0 | грамм | холодная обработка
сметана | 40.0 | грамм | порционирование, запекание
сыр твердый | 10.0 | грамм | холодная обработка, запекание
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Пельмени кладут на сковороду, заливают сметаной, посыпают тертым сыром и запекают в жарочном шкафу. При отпуске поливают маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 616.6 ккал
Вода: 97.3 г
Белки: 25.7 г
Жиры: 40.0 г
Углеводы: 41.1 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 51.3 мг
Моно- и дисахариды: 1.7 г
Крахмал: 36.0 г
Пищевые волокна: 3.1 г
Органические кислоты: 99.2 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.4 мг
Витамин B2: 0.3 мг
Витамин B3: 0.7 мг
Витамин B6: 0.5 мг
Витамин B9: 22.4 мкг
Витамин B12: 1.4 мкг
Витамин C: 0.5 мг
Витамин D: 0.2 мкг
Витамин E: 2.0 мг
Витамин H: 4.1 мкг
Витамин PP: 3.1 мг
Холин: 124.1 мг
Железо: 3.3 мг
Калий: 432.7 мг
Кальций: 87.9 мг
Кремний: 2.2 мг
Магний: 36.7 мг
Натрий: 128.4 мг
Сера: 298.2 мг
Фосфор: 275.2 мг
Хлор: 1682.8 мг
Алюминий: 619.8 мкг
Бор: 39.3 мкг
Ванадий: 49.9 мкг
Йод: 10.5 мкг
Кобальт: 10.3 мкг
Марганец: 384.2 мкг
Медь: 229.9 мкг
Молибден: 23.9 мкг
Никель: 12.6 мкг
Олово: 59.7 мкг
Рубидий: 44.7 мкг
Селен: 3.4 мкг
Титан: 6.1 мкг
Фтор: 90.2 мкг
Хром: 13.1 мкг
Цинк: 3569.9 мкг


Манты с бараниной (казахское национальное блюдо)

Блюдо: Мучные блюда
Суммарный вес: 354.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 75.0 | грамм | порционирование
вода | 50.0 | грамм | порционирование
соль поваренная | 2.5 | грамм | порционирование
баранина, 1 категория | 143.0 | грамм | холодная обработка
лук репчатый | 77.0 | грамм | холодная обработка
перец молотый красный | 1.0 | грамм | порционирование
подсолнечное масло | 5.0 | грамм | порционирование
уксус | 15.0 | грамм | порционирование

Способ приготовления:

Из муки, воды и соли замешивают крутое тесто (влажность 39%), накрывают влажной тканью и выдерживают в течение 40-60 мин. Готовое тесто закатывают тонкими жгутами, делят их на кусочки массой 19-20 г и раскатывают на круглые лепешки с утонченными краями. На середину лепешек укладывают фарш и края защипывают посередине, придавая изделию круглую или овальную форму. Для фарша баранину нарезают мелкими кубиками, смешивают с мелко рубленным репчатым луком, добавляют соль, перец, холодную воду и все перемешивают. Манты укладывают на смазанную жиром решетку, вставляемую в специальный котел (каскан), и варят на пару в течение 30 мин. Отпускают по 5 шт. на порцию (1 шт.-60 г) с уксусом и красным перцем или без уксуса, соответственно уменьшив выход. Примечание. При использовании нежирного мяса баранины необходимо добавить жир-сырец курдючный (10 г на порцию), при этом соответственно уменьшить норму мяса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.9 ккал
Вода: 77.9 г
Белки: 11.7 г
Жиры: 10.3 г
Углеводы: 17.6 г
Моно- и дисахариды: 2.1 г
Крахмал: 14.3 г
Пищевые волокна: 1.4 г
Органические кислоты: 27.3 г
Зола: 0.8 г
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 10.6 мкг
Витамин C: 2.2 мг
Витамин E: 1.6 мг
Витамин H: 0.6 мкг
Витамин PP: 1.7 мг
Холин: 61.7 мг
Железо: 1.6 мг
Калий: 215.9 мг
Кальций: 18.2 мг
Кремний: 0.8 мг
Магний: 16.6 мг
Натрий: 50.6 мг
Сера: 123.1 мг
Фосфор: 131.0 мг
Хлор: 477.7 мг
Алюминий: 308.9 мкг
Бор: 51.2 мкг
Ванадий: 19.0 мкг
Йод: 2.5 мкг
Кобальт: 4.9 мкг
Марганец: 191.9 мкг
Медь: 175.5 мкг
Молибден: 8.5 мкг
Никель: 4.2 мкг
Олово: 1.1 мкг
Рубидий: 103.3 мкг
Селен: 1.3 мкг
Титан: 2.3 мкг
Фтор: 78.9 мкг
Хром: 5.8 мкг
Цинк: 1924.2 мкг


Тесто для вареников

Блюдо: Мучные блюда
Суммарный вес: 1020.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 695.0 | грамм | порционирование
яйцо куриное | 53.0 | грамм | холодная обработка
молоко коровье | 245.0 | грамм | порционирование
сахар | 25.0 | грамм | порционирование
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

Из указанного в рецептуре количества муки I-1,5% используют для раскатки теста и посыпки инвентаря. В том числе 10 г для смазки теста при формовке вареников. В муку добавляют нагретое до 30-35° С молоко или воду. Затем вводят яйца, соль, сахар и замешивают тесто до тех пор, пока оно не приобретет однородную консистенцию. Перед формовкой тесто выдерживают 30-40 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 255.6 ккал
Вода: 35.2 г
Белки: 8.5 г
Жиры: 2.1 г
Углеводы: 54.2 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 34.0 мг
Моно- и дисахариды: 2.4 г
Крахмал: 46.1 г
Пищевые волокна: 1.2 г
Органические кислоты: 45.6 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 20.1 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.3 мг
Витамин D: 0.1 мкг
Витамин E: 1.9 мг
Витамин H: 3.3 мкг
Витамин PP: 0.9 мг
Холин: 56.1 мг
Железо: 1.0 мг
Калий: 126.9 мг
Кальций: 48.7 мг
Кремний: 2.7 мг
Магний: 15.0 мг
Натрий: 31.2 мг
Сера: 67.3 мг
Фосфор: 91.7 мг
Хлор: 751.4 мг
Алюминий: 727.3 мкг
Бор: 25.2 мкг
Ванадий: 61.3 мкг
Йод: 4.4 мкг
Кобальт: 2.1 мкг
Марганец: 394.4 мкг
Медь: 79.1 мкг
Молибден: 11.4 мкг
Никель: 1.5 мкг
Олово: 6.7 мкг
Селен: 4.6 мкг
Титан: 7.5 мкг
Фтор: 23.1 мкг
Стронций: 4.1 мкг
Хром: 2.2 мкг
Цинк: 646.2 мкг


Вареники с творожным, фруктовым или овощным фаршем

Блюдо: Мучные блюда
Суммарный вес: 174.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто для вареников | 82.0 | грамм | холодная обработка, варка
Фарш картофельный с грибами или луком (1-й вариант) | 103.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

o Для вареников с творожным и фруктовым фаршами или с повидлом используют 1-й вариант теста; с овощными фаршами-2-й вариант. ' Здесь и далее в рец. №№ 680, 687-689, 695-699 размеры потерь при порционировании учтены в рецептурах фаршей и указаны на с. 394. 3 В случае использования жидкого повидла часть его (до 3%) заменяют мукой. Вареники формуют так же, как и пельмени (с. 368), но более крупных размеров (на 10-11 г теста 12-13 г фарша на 1 шт.). Вареники опускают в кипящую подсоленную воду и варят при слабом кипении 5-7 мин. При отпуске вареники (7-8 шт. на порцию) поливают маслом, или сметаной, или маслом и сметаной. Вареники с фруктовым фаршем отпускают со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 281.3 ккал
Вода: 72.8 г
Белки: 10.4 г
Жиры: 10.5 г
Углеводы: 38.8 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 20.9 мг
Моно- и дисахариды: 3.3 г
Крахмал: 32.1 г
Пищевые волокна: 6.2 г
Органические кислоты: 56.7 г
Зола: 2.2 г
Витамин A: 0.08 мг
Витамин B1: 0.1 мг
Витамин B2: 0.4 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 29.7 мкг
Витамин B12: 0.07 мкг
Витамин C: 11.2 мг
Витамин D: 0.09 мкг
Витамин E: 2.2 мг
Витамин H: 1.9 мкг
Витамин PP: 5.3 мг
Холин: 30.6 мг
Железо: 1.7 мг
Калий: 783.5 мг
Кальций: 53.7 мг
Кремний: 1.7 мг
Магний: 33.3 мг
Натрий: 28.0 мг
Сера: 60.0 мг
Фосфор: 163.9 мг
Хлор: 964.0 мг
Алюминий: 826.7 мкг
Бор: 76.7 мкг
Ванадий: 99.2 мкг
Йод: 4.9 мкг
Кобальт: 8.8 мкг
Литий: 32.0 мкг
Марганец: 328.2 мкг
Медь: 114.3 мкг
Молибден: 11.1 мкг
Никель: 3.2 мкг
Олово: 4.1 мкг
Рубидий: 240.2 мкг
Селен: 2.8 мкг
Титан: 4.6 мкг
Фтор: 28.6 мкг
Стронций: 2.5 мкг
Хром: 5.6 мкг
Цинк: 610.9 мкг


Грибные ушки

Блюдо: Мучные блюда
Суммарный вес: 113.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 45.0 | грамм | порционирование, жарка
яйцо куриное | 13.0 | грамм | холодная обработка
вода | 9.0 | грамм | порционирование
соль поваренная | 2.0 | грамм | порционирование
белый гриб сушеный | 34.0 | грамм | порционирование, варка
лук репчатый | 8.0 | грамм | холодная обработка
маргарин | 6.0 | грамм | порционирование
подсолнечное масло | 10.0 | грамм | порционирование

Способ приготовления:

В просеянную муку добавляют нагретую до 30-35° С воду, яйца, соль и замешивают тесто, выдерживают 30-40 мин для набухания клейковины и придания тесту эластичности. Готовое тесто раскатывают в пласт толщиной 2 ми, нарезают на полоски, затем на треугольники массой 13 г, на которые укладывают грибной фарш массой 7 г, края защипывают, придавая изделиям треугольную форму. Для фарша подготовленные сушеные грибы варят, мелко нарезают, добавляют мелко нарезанный репчатый лук, соль, перец и обжаривают на жире. Сформованные ушки укладывают на нагретую сковороду и жарят с растительным маслом в течение 15-20 мин. Грибные ушки по 5 шт. на порцию подают к грибному бульону. Можно их отварить в грибном бульоне и в нем же подать.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 341.7 ккал
Вода: 35.3 г
Белки: 17.2 г
Жиры: 20.4 г
Углеводы: 23.8 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 74.8 мг
Моно- и дисахариды: 3.7 г
Крахмал: 18.7 г
Пищевые волокна: 12.5 г
Органические кислоты: 68.0 г
Зола: 3.5 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.9 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 52.6 мкг
Витамин B12: 0.07 мкг
Витамин C: 12.8 мг
Витамин D: 0.3 мкг
Витамин E: 6.1 мг
Витамин H: 3.4 мкг
Витамин PP: 12.6 мг
Холин: 50.0 мг
Железо: 2.3 мг
Калий: 1336.8 мг
Кальций: 60.9 мг
Кремний: 1.3 мг
Магний: 44.6 мг
Натрий: 48.9 мг
Сера: 53.0 мг
Фосфор: 276.2 мг
Хлор: 1129.2 мг
Алюминий: 360.1 мкг
Бор: 25.8 мкг
Ванадий: 28.5 мкг
Йод: 3.3 мкг
Кобальт: 16.6 мкг
Марганец: 204.6 мкг
Медь: 53.2 мкг
Молибден: 6.7 мкг
Никель: 0.9 мкг
Олово: 1.6 мкг
Рубидий: 33.4 мкг
Селен: 1.9 мкг
Титан: 3.5 мкг
Фтор: 16.4 мкг
Хром: 1.4 мкг
Цинк: 437.3 мкг


Блины

Блюдо: Мучные блюда
Суммарный вес: 165.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 66.0 | грамм | порционирование, жарка
яйцо куриное | 0.3 | грамм | холодная обработка
сахар | 4.0 | грамм | порционирование
маргарин | 5.0 | грамм | порционирование
молоко коровье | 110.0 | грамм | порционирование, запекание
дрожжи | 4.0 | грамм | порционирование
соль поваренная | 1.5 | грамм | порционирование
жир кулинарный | 4.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки указаны на семгу мелкую, сельдь соленую, пряного посола, маринованную неразделанную среднего размера. В небольшом количестве воды или молока растворяют соль, сахар, добавляют предварительно разведенные дрожжи, смесь процеживают, соединяют с остальной водой, подогретой до температуры 35-40° С, добавляют муку, яйца и перемешивают до образования однородной массы, затем вводят растопленный жир и снова перемешивают до образования однородной массы. Замешанное тесто оставляют в теплом месте (25-35° С) на 3-4 ч. В процессе брожения тесто перемешивают (обминают). Блины выпекают с обеих сторон на нагретых чугунных сковородах, смазанных жиром; толщина блинов должна быть не менее 3 мм. Отпускают по 3 шт. на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 232.5 ккал
Вода: 66.6 г
Белки: 6.1 г
Жиры: 12.3 г
Углеводы: 26.0 г
Ненасыщеные жирные кислоты: 0.02 г
Холестерин: 7.1 мг
Моно- и дисахариды: 3.6 г
Крахмал: 18.9 г
Пищевые волокна: 1.0 г
Органические кислоты: 35.6 г
Зола: 15.0 г
Витамин A: 0.08 мг
Витамин B1: 0.3 мг
Витамин B2: 0.5 мг
Витамин B3: 0.4 мг
Витамин B6: 0.10 мг
Витамин B9: 25.0 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.4 мг
Витамин D: 0.04 мкг
Витамин E: 1.8 мг
Витамин H: 3.2 мкг
Витамин PP: 0.7 мг
Холин: 30.8 мг
Железо: 0.6 мг
Калий: 129.0 мг
Кальций: 91.6 мг
Кремний: 1.3 мг
Магний: 13.6 мг
Натрий: 42.8 мг
Сера: 41.3 мг
Фосфор: 89.5 мг
Хлор: 611.9 мг
Алюминий: 364.0 мкг
Бор: 11.8 мкг
Ванадий: 28.7 мкг
Йод: 5.9 мкг
Кобальт: 1.1 мкг
Марганец: 291.3 мкг
Медь: 49.4 мкг
Молибден: 8.1 мкг
Никель: 0.7 мкг
Олово: 9.3 мкг
Селен: 3.1 мкг
Титан: 3.5 мкг
Фтор: 18.9 мкг
Стронций: 10.0 мкг
Хром: 1.9 мкг
Цинк: 502.1 мкг


Блины со сладким соусом по-староелецки

Блюдо: Мучные блюда
Суммарный вес: 226.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 65.0 | грамм | порционирование, жарка
сметана | 61.0 | грамм | порционирование
кефир | 37.0 | грамм | порционирование
яйцо куриное | 1.0 | штука | холодная обработка
масло сливочное | 20.0 | грамм | порционирование
сахар | 2.0 | грамм | порционирование
соль поваренная | 2.0 | грамм | порционирование
сода | 2.0 | грамм | порционирование
подсолнечное масло | 5.0 | грамм | порционирование
мед натуральный | 10.0 | грамм | порционирование

Способ приготовления:

Кефир соединяют со сметаной, добавляют сахар, соль, подготовленный двууглекислый натрий, желтки яиц, растопленное сливочное масло или маргарин. Затем всыпают просеянную муку, тщательно перемешивают до получения однородной массы и процеживают. Белки взбивают и осторожно смешивают с тестом. Выпекают блины с обеих сторон на нагретых чугунных сковородах, смазанных растительным маслом. Толщина блинов должна быть не менее 3 мм. Для соуса мед, масло сливочное или маргарин, сметану перемешивают и доводят до кипения. При отпуске блины нарезают, укладывают конвертиками. Соус подают отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 291.7 ккал
Вода: 20.1 г
Белки: 6.6 г
Жиры: 20.7 г
Углеводы: 21.1 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 118.1 мг
Моно- и дисахариды: 3.8 г
Крахмал: 13.8 г
Пищевые волокна: 0.9 г
Органические кислоты: 34.2 г
Зола: 0.5 г
Витамин A: 0.3 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 12.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.5 мкг
Витамин E: 2.3 мг
Витамин H: 6.2 мкг
Витамин PP: 0.4 мг
Холин: 104.6 мг
Железо: 1.0 мг
Калий: 109.0 мг
Кальций: 62.9 мг
Кремний: 0.9 мг
Магний: 10.5 мг
Натрий: 51.8 мг
Сера: 58.9 мг
Фосфор: 93.4 мг
Хлор: 598.6 мг
Алюминий: 240.8 мкг
Бор: 8.5 мкг
Ванадий: 20.6 мкг
Йод: 7.9 мкг
Кобальт: 2.8 мкг
Марганец: 142.4 мкг
Медь: 52.4 мкг
Молибден: 7.2 мкг
Никель: 0.5 мкг
Олово: 1.2 мкг
Селен: 1.8 мкг
Титан: 2.5 мкг
Фтор: 27.9 мкг
Хром: 1.7 мкг
Цинк: 538.7 мкг


Блины гречневые

Блюдо: Мучные блюда
Суммарный вес: 175.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
гречневая мука | 50.0 | грамм | порционирование, жарка
пшеничная мука, высшего сорта | 16.0 | грамм | порционирование, жарка
молоко коровье | 105.0 | грамм | порционирование, запекание
дрожжи | 4.0 | грамм | порционирование
яйцо куриное | 15.0 | грамм | холодная обработка
сахар | 3.0 | грамм | порционирование
маргарин | 6.0 | грамм | порционирование
соль поваренная | 1.0 | грамм | порционирование
жир кулинарный | 4.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Дрожжи разводят в теплом молоке или воде при температуре 30-35 С. Из пшеничной муки готовят опару: муку просеивают и всыпают в теплое молоко или воду (1/3 от нормы, предусмотренной рецептурой), предварительно разведя в нем дрожжи, и ставят в теплое место. После того как опара поднимется и осядет, вливают остальное молоко или воду, всыпают гречневую муку, перемешивают до образования однородной массы. Замешанное тесто оставляют в теплом месте (25-35° С), в процессе брожения тесто обминают. После того как тесто увеличится в объеме, добавляют яичные желтки, растопленный маргарин, сахар, соль, перемешивают и вводят взбитые яичные белки. Блины выпекают с обеих сторон на нагретых чугунных сковородах, смазанных жиром. Подают в горячем виде с маслом или маргарином, или сметаной по 3 шт. на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 229.1 ккал
Вода: 67.5 г
Белки: 6.8 г
Жиры: 13.1 г
Углеводы: 22.3 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 61.8 мг
Моно- и дисахариды: 3.4 г
Крахмал: 16.2 г
Пищевые волокна: 0.9 г
Органические кислоты: 22.5 г
Зола: 14.3 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.5 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 25.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.3 мкг
Витамин E: 1.4 мг
Витамин H: 4.4 мкг
Витамин PP: 1.1 мг
Холин: 40.6 мг
Железо: 0.9 мг
Калий: 150.2 мг
Кальций: 101.6 мг
Кремний: 0.3 мг
Магний: 21.4 мг
Натрий: 53.1 мг
Сера: 57.2 мг
Фосфор: 159.1 мг
Хлор: 414.6 мг
Алюминий: 103.0 мкг
Бор: 2.7 мкг
Ванадий: 6.5 мкг
Йод: 6.9 мкг
Кобальт: 2.1 мкг
Марганец: 319.6 мкг
Медь: 114.9 мкг
Молибден: 7.9 мкг
Никель: 0.2 мкг
Олово: 7.3 мкг
Селен: 1.5 мкг
Титан: 0.8 мкг
Фтор: 38.1 мкг
Стронций: 9.0 мкг
Хром: 1.6 мкг
Цинк: 657.1 мкг


Шульо мелна (блины овсяные - марийское национальное блюдо)

Блюдо: Мучные блюда
Суммарный вес: 233.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
овсяная мука | 78.0 | грамм | порционирование, жарка
сахар | 5.0 | грамм | порционирование
молоко коровье | 180.0 | грамм | порционирование, запекание
дрожжи | 3.0 | грамм | порционирование
соль поваренная | 3.0 | грамм | порционирование
шпик свиной | 10.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

В молоко или воду, подогретую до температуры 35-40° С (60-70% от общего количества жидкости), добавляют разведенные в воде и процеженные дрожжи, всыпают просеянную овсяную муку (55-60% от нормы), перемешивают до образования однородной массы и ставят в помещение с температурой 25-35° С на 2-3 ч для брожения. Когда опара увеличится в объеме, добавляют остальное молоко или воду, соль, сахар, оставшуюся муку и снова ставят в теплое место на 50-60 мин. В процессе брожения тесто перемешивают (обминают). Блины можно приготовить безопарным способом. Блины выпекают с обеих сторон на разогретых чугунных сковородах, смазанных вытопленным шпиком. Отпускают блины по 2-3 шт. на порцию с маслом сливочным или маргарином, или сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 195.4 ккал
Вода: 74.2 г
Белки: 5.5 г
Жиры: 10.5 г
Углеводы: 21.0 г
Ненасыщеные жирные кислоты: 0.006 г
Холестерин: 3.3 мг
Моно- и дисахариды: 3.9 г
Крахмал: 14.1 г
Пищевые волокна: 1.6 г
Органические кислоты: 50.2 г
Зола: 8.6 г
Витамин A: 0.05 мг
Витамин B1: 0.2 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 19.1 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.5 мг
Витамин D: 0.04 мкг
Витамин E: 0.2 мг
Витамин H: 2.5 мкг
Витамин PP: 1.0 мг
Холин: 15.5 мг
Железо: 0.6 мг
Калий: 158.0 мг
Кальций: 115.3 мг
Магний: 23.2 мг
Натрий: 44.2 мг
Сера: 43.9 мг
Фосфор: 156.9 мг
Хлор: 844.1 мг
Алюминий: 34.4 мкг
Йод: 6.6 мкг
Кобальт: 1.3 мкг
Марганец: 266.3 мкг
Медь: 115.0 мкг
Молибден: 8.4 мкг
Олово: 8.9 мкг
Селен: 1.4 мкг
Фтор: 37.8 мкг
Стронций: 11.7 мкг
Хром: 1.4 мкг
Цинк: 594.7 мкг


Блины кукурузные (чечено-ингушское национальное блюдо)

Блюдо: Мучные блюда
Суммарный вес: 187.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кукурузная мука | 25.0 | грамм | порционирование, жарка
пшеничная мука, высшего сорта | 45.0 | грамм | порционирование, жарка
молоко коровье | 120.0 | грамм | порционирование, запекание
сахар | 4.0 | грамм | порционирование
соль поваренная | 1.5 | грамм | порционирование
маргарин | 10.0 | грамм | порционирование
дрожжи | 4.0 | грамм | порционирование
яйцо куриное | 0.3 | штука | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Просеянную кукурузную муку заливают горячим молоком (одну треть количества по рецептуре) и массу слегка охлаждают. Одновременно в небольшом количестве молока растворяют сахар, соль, добавляют предварительно разведенные дрожжи, смесь процеживают и соединяют с оставшимся молоком, нагретым до температуры 35-40° С, и предварительно подготовленной кукурузной мукой. Затем добавляют просеянную муку пшеничную и замешивают тесто до однородной консистенции. Перед окончанием замеса вводят растопленный маргарин. Тесто ставят на 2 ч в теплое место (температура 25-35° С) для брожения. По окончании его в тесто добавляют растертые желтки, взбитые белки яиц, осторожно вымешивают и оставляют в теплом месте еще на 30 мин. Блины выпекают с обеих сторон на разогретых чугунных сковородах, смазанных маргарином, толщина их должна быть не менее 3 мм. Отпускают блины по 4 шт. на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 221.0 ккал
Вода: 67.0 г
Белки: 6.1 г
Жиры: 11.8 г
Углеводы: 24.0 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 41.2 мг
Моно- и дисахариды: 3.3 г
Крахмал: 11.4 г
Пищевые волокна: 0.9 г
Органические кислоты: 31.5 г
Зола: 13.3 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.5 мг
Витамин B3: 0.4 мг
Витамин B6: 0.08 мг
Витамин B9: 20.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.2 мкг
Витамин E: 2.1 мг
Витамин H: 4.0 мкг
Витамин PP: 0.8 мг
Холин: 38.9 мг
Железо: 0.9 мг
Калий: 155.1 мг
Кальций: 92.3 мг
Кремний: 0.8 мг
Магний: 23.1 мг
Натрий: 55.0 мг
Сера: 42.4 мг
Фосфор: 119.4 мг
Хлор: 553.5 мг
Алюминий: 229.9 мкг
Бор: 7.1 мкг
Ванадий: 17.3 мкг
Йод: 6.7 мкг
Кобальт: 1.5 мкг
Марганец: 208.4 мкг
Медь: 40.3 мкг
Молибден: 6.7 мкг
Никель: 0.4 мкг
Олово: 8.4 мкг
Селен: 2.3 мкг
Титан: 2.1 мкг
Фтор: 19.0 мкг
Стронций: 9.7 мкг
Хром: 1.8 мкг
Цинк: 467.9 мкг


Блинчики-полуфабрикат (оболочка)

Блюдо: Мучные блюда
Суммарный вес: 1270.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 416.0 | грамм | порционирование, жарка
молоко коровье | 1040.0 | грамм | порционирование, запекание
яйцо куриное | 83.0 | грамм | холодная обработка
сахар | 25.0 | грамм | порционирование
соль поваренная | 8.0 | грамм | порционирование
шпик свиной | 20.0 | грамм | холодная обработка, жарка

Способ приготовления:

Яйца, соль, сахар размешивают, добавляют холодное молоко (50% нормы), всыпают муку и взбивают до получения однородной массы, постепенно добавляя оставшееся молоко. Готовое жидкое тесто (влажность 66%) процеживают. Блинчики выпекают на смазанных жиром и разогретых сковородах диаметром 24-26 см. Налитое тесто поворачиванием сковороды распределяют ровным слоем по всей поверхности и обжаривают с одной стороны, после чего блинчики снимают и охлаждают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 153.0 ккал
Вода: 82.6 г
Белки: 6.4 г
Жиры: 4.8 г
Углеводы: 22.6 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 42.8 мг
Моно- и дисахариды: 4.0 г
Крахмал: 15.5 г
Пищевые волокна: 0.7 г
Органические кислоты: 24.4 г
Зола: 0.9 г
Витамин A: 0.04 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.09 мг
Витамин B9: 11.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.5 мг
Витамин D: 0.2 мкг
Витамин E: 0.9 мг
Витамин H: 4.3 мкг
Витамин PP: 0.4 мг
Холин: 49.2 мг
Железо: 0.6 мг
Калий: 150.2 мг
Кальций: 99.6 мг
Кремний: 1.0 мг
Магний: 15.4 мг
Натрий: 51.9 мг
Сера: 53.8 мг
Фосфор: 99.6 мг
Хлор: 472.9 мг
Алюминий: 311.5 мкг
Бор: 9.7 мкг
Ванадий: 23.6 мкг
Йод: 8.5 мкг
Кобальт: 1.8 мкг
Марганец: 157.4 мкг
Медь: 42.9 мкг
Молибден: 8.1 мкг
Никель: 0.6 мкг
Олово: 10.8 мкг
Селен: 3.0 мкг
Титан: 2.9 мкг
Фтор: 24.5 мкг
Стронций: 12.4 мкг
Хром: 2.3 мкг
Цинк: 561.9 мкг


Блинчики с мясным, ливерным, творожным, яблочным фаршем, джемом, повидлом или вареньем

Блюдо: Мучные блюда
Суммарный вес: 253.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Блинчики-полуфабрикат (оболочка) | 185.0 | грамм | холодная обработка, жарка
Фарш мясной с луком | 93.0 | грамм | холодная обработка
маргарин | 12.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

На поджаренную сторону блинчика кладут фарш, завертывают в виде прямоугольных плоских пирожков, обжаренных с обеих сторон на разогретых с жиром противнях или сковородах до образования румяной корочки и ставят в жарочный шкаф на 5-6 мин. Отпускают блинчики по 2 шт. на порцию. При отпуске блинчики с мясным или ливерным фаршем поливают растопленным маслом. Блинчики с яблочным фаршем, джемом, повидлом, вареньем отпускают с рафинадной пудрой или со сметаной. Блинчики с творожным фаршем отпускают с маслом, рафинадной пудрой или сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 278.3 ккал
Вода: 113.0 г
Белки: 13.7 г
Жиры: 18.1 г
Углеводы: 16.1 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 37.5 мг
Моно- и дисахариды: 3.0 г
Крахмал: 11.0 г
Пищевые волокна: 1.3 г
Органические кислоты: 38.2 г
Зола: 1.4 г
Витамин A: 0.1 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 12.5 мкг
Витамин B12: 1.1 мкг
Витамин C: 1.0 мг
Витамин D: 0.2 мкг
Витамин E: 2.8 мг
Витамин H: 4.5 мкг
Витамин PP: 1.4 мг
Холин: 62.9 мг
Железо: 1.6 мг
Калий: 253.7 мг
Кальций: 86.3 мг
Кремний: 0.8 мг
Магний: 21.4 мг
Натрий: 79.0 мг
Сера: 137.6 мг
Фосфор: 160.8 мг
Хлор: 724.2 мг
Алюминий: 259.1 мкг
Бор: 13.2 мкг
Ванадий: 18.8 мкг
Йод: 9.6 мкг
Кобальт: 4.5 мкг
Марганец: 147.5 мкг
Медь: 111.1 мкг
Молибден: 11.6 мкг
Никель: 4.0 мкг
Олово: 38.9 мкг
Рубидий: 12.9 мкг
Селен: 2.4 мкг
Титан: 2.3 мкг
Фтор: 45.4 мкг
Стронций: 9.6 мкг
Хром: 5.2 мкг
Цинк: 1775.2 мкг


Тесто для оладий

Блюдо: Мучные блюда
Суммарный вес: 1024.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 481.0 | грамм | порционирование
яйцо куриное | 23.0 | грамм | холодная обработка
молоко коровье | 481.0 | грамм | порционирование
дрожжи | 14.0 | грамм | порционирование
сахар | 17.0 | грамм | порционирование
соль поваренная | 9.0 | грамм | порционирование

Способ приготовления:

Тесто для оладий готовят так же, как для блинов (рец. № 674). но более густой консистенции.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 194.1 ккал
Вода: 51.5 г
Белки: 6.8 г
Жиры: 2.3 г
Углеводы: 39.1 г
Ненасыщеные жирные кислоты: 0.09 г
Холестерин: 18.3 мг
Моно- и дисахариды: 3.2 г
Крахмал: 32.1 г
Пищевые волокна: 1.0 г
Органические кислоты: 34.3 г
Зола: 8.7 г
Витамин A: 0.02 мг
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 22.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.6 мг
Витамин D: 0.08 мкг
Витамин E: 1.3 мг
Витамин H: 3.4 мкг
Витамин PP: 0.8 мг
Холин: 42.3 мг
Железо: 0.8 мг
Калий: 131.6 мг
Кальций: 75.6 мг
Кремний: 1.9 мг
Магний: 14.6 мг
Натрий: 35.5 мг
Сера: 53.1 мг
Фосфор: 93.9 мг
Хлор: 590.1 мг
Алюминий: 521.6 мкг
Бор: 17.5 мкг
Ванадий: 42.7 мкг
Йод: 5.5 мкг
Кобальт: 1.5 мкг
Марганец: 334.8 мкг
Медь: 62.0 мкг
Молибден: 9.5 мкг
Никель: 1.0 мкг
Олово: 8.6 мкг
Селен: 3.8 мкг
Титан: 5.2 мкг
Фтор: 21.3 мкг
Стронций: 8.1 мкг
Хром: 2.1 мкг
Цинк: 572.3 мкг


Оладьи

Блюдо: Мучные блюда
Суммарный вес: 150.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто для оладий | 176.0 | грамм | холодная обработка, жарка
маргарин | 9.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

Оладьи выпекают на разогретых (чугунных) сковородах, толстостенных противнях ,или электросковородах так же, как блины. Толщина готовых оладий должна быть не менее 5-6 мм. Оладьи можно жарить во фритюре. Расход жира на жаренье во фритюре 12 г на порцию массой 150 г. Отпускают оладьи с маслом, сметаной, джемом, повидлом, медом, вареньем, сахаром по 3 шт. на порцию. Расход продуктов для отпуска оладий может быть увеличен: масла сливочного - до 20 г, сметаны-до 30 г; при этом выход соответственно увеличивается.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 322.2 ккал
Вода: 81.1 г
Белки: 10.0 г
Жиры: 13.6 г
Углеводы: 42.7 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 25.6 мг
Моно- и дисахариды: 3.5 г
Крахмал: 35.0 г
Пищевые волокна: 1.5 г
Органические кислоты: 37.4 г
Зола: 13.6 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.5 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 29.2 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.5 мг
Витамин D: 0.1 мкг
Витамин E: 3.3 мг
Витамин H: 4.3 мкг
Витамин PP: 1.0 мг
Холин: 54.2 мг
Железо: 1.0 мг
Калий: 165.5 мг
Кальций: 95.5 мг
Кремний: 2.4 мг
Магний: 18.3 мг
Натрий: 54.9 мг
Сера: 66.1 мг
Фосфор: 118.5 мг
Хлор: 734.5 мг
Алюминий: 649.3 мкг
Бор: 21.8 мкг
Ванадий: 53.1 мкг
Йод: 6.9 мкг
Кобальт: 1.9 мкг
Марганец: 416.9 мкг
Медь: 77.4 мкг
Молибден: 11.9 мкг
Никель: 1.3 мкг
Олово: 10.7 мкг
Селен: 4.7 мкг
Титан: 6.5 мкг
Фтор: 26.6 мкг
Стронций: 10.0 мкг
Хром: 2.6 мкг
Цинк: 719.1 мкг


Оладьи с изюмом

Блюдо: Мучные блюда
Суммарный вес: 126.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто для оладий | 156.0 | грамм | холодная обработка, жарка
изюм | 20.0 | грамм | порционирование
маргарин | 9.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

В тесто для оладий перед выпеканием добавляют тщательно перебранный и промытый изюм, или предварительно очищенные от кожицы и семенного гнезда и нарезанные мелкими кубиками или соломкой яблоки. Оладьи выпекают, как показано в рец. № 682. При отпуске оладьи (3 шт. на порцию) поливают маслом или сметаной или посыпают сахаром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 334.9 ккал
Вода: 64.6 г
Белки: 8.4 г
Жиры: 15.0 г
Углеводы: 44.4 г
Ненасыщеные жирные кислоты: 0.09 г
Холестерин: 20.3 мг
Моно- и дисахариды: 2.8 г
Крахмал: 27.7 г
Пищевые волокна: 1.2 г
Органические кислоты: 29.6 г
Зола: 10.8 г
Витамин A: 0.1 мг
Витамин B1: 0.2 мг
Витамин B2: 0.4 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 23.2 мкг
Витамин B12: 0.2 мкг
Витамин C: 0.4 мг
Витамин D: 0.10 мкг
Витамин E: 3.3 мг
Витамин H: 3.4 мкг
Витамин PP: 0.9 мг
Холин: 43.0 мг
Железо: 1.2 мг
Калий: 269.0 мг
Кальций: 89.0 мг
Кремний: 1.9 мг
Магний: 21.2 мг
Натрий: 66.4 мг
Сера: 52.3 мг
Фосфор: 115.2 мг
Хлор: 581.8 мг
Алюминий: 514.4 мкг
Бор: 17.3 мкг
Ванадий: 42.1 мкг
Йод: 5.5 мкг
Кобальт: 1.5 мкг
Марганец: 330.3 мкг
Медь: 61.3 мкг
Молибден: 9.4 мкг
Никель: 1.0 мкг
Олово: 8.5 мкг
Селен: 3.7 мкг
Титан: 5.1 мкг
Фтор: 21.0 мкг
Стронций: 7.9 мкг
Хром: 2.1 мкг
Цинк: 572.3 мкг


Оладьи с яблоками

Блюдо: Мучные блюда
Суммарный вес: 150.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто для оладий | 161.0 | грамм | холодная обработка, жарка
яблоки | 15.0 | грамм | холодная обработка, запекание
маргарин | 9.0 | грамм | порционирование
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

В тесто для оладий перед выпеканием добавляют тщательно перебранный и промытый изюм, или предварительно очищенные от кожицы и семенного гнезда и нарезанные мелкими кубиками или соломкой яблоки. Оладьи выпекают, как показано в рец. № 682. При отпуске оладьи (3 шт. на порцию) поливают маслом или сметаной или посыпают сахаром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 306.2 ккал
Вода: 84.0 г
Белки: 9.2 г
Жиры: 13.3 г
Углеводы: 39.8 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 23.4 мг
Моно- и дисахариды: 3.9 г
Крахмал: 32.1 г
Пищевые волокна: 1.6 г
Органические кислоты: 34.3 г
Зола: 12.5 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.4 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 26.9 мкг
Витамин B12: 0.2 мкг
Витамин C: 1.1 мг
Витамин D: 0.1 мкг
Витамин E: 3.2 мг
Витамин H: 4.0 мкг
Витамин PP: 1.0 мг
Холин: 49.6 мг
Железо: 1.1 мг
Калий: 176.6 мг
Кальций: 89.0 мг
Кремний: 2.2 мг
Магний: 17.5 мг
Натрий: 53.5 мг
Сера: 60.9 мг
Фосфор: 109.6 мг
Хлор: 672.1 мг
Алюминий: 603.9 мкг
Бор: 42.1 мкг
Ванадий: 49.0 мкг
Йод: 6.5 мкг
Кобальт: 1.8 мкг
Марганец: 385.7 мкг
Медь: 80.7 мкг
Молибден: 11.4 мкг
Никель: 2.7 мкг
Олово: 9.8 мкг
Рубидий: 5.7 мкг
Селен: 4.3 мкг
Титан: 5.9 мкг
Фтор: 25.0 мкг
Стронций: 9.2 мкг
Хром: 2.7 мкг
Цинк: 671.9 мкг


Тесто дрожжевое и тесто дрожжевое сдобное (для пирожков жареных, простых)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1014.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 605.0 | грамм | порционирование
сахар | 39.0 | грамм | порционирование
маргарин | 20.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
дрожжи | 19.0 | грамм | порционирование
вода | 332.0 | грамм | порционирование

Способ приготовления:

' Тесто для ватрушек, кулебяк и других изделий рекомендуется готовить из муки высшего сорта. Дрожжевое тесто приготовляют двумя способами - опарным и безопарным. Безопарным способом тесто приготовляют преимущественно для изделий с малым содержанием сдобы (сахара, маргарина), опарным - для изделий с большим содержанием сдобы (тесто дрожжевое сдобное). БЕЗОПАРНЫЙ СПОСОБ В дежу тестомесильной машины вливают подогретую до температуры ,35- 40° С воду, предварительно разведенные в воде с температурой не выше 40 С и процеженные дрожжи, сахар, соль, добавляют меланж или яйца, всыпают муку и все перемешивают в течение 7-8 мин. После этого вводят растопленный маргарин и замешивают тесто до тех пор, пока оно не приобретет однородную консистенцию и будет легко отделяться от стенок дежи. Дежу закрывают крышкой и ставят на 3-4 ч для брожения в помещение с температурой 35-40° С. Когда тесто увеличится в объеме в 1,5 раза. производят обминку в течение 1-2 мин и вновь вставляют для брожения, в процессе которого тесто обминают еще 1-2 раза. Тесто, приготовленное из муки со слабой клейковиной, обминают 1 раз. ОПАРНЫИ СПОСОБ В дежу вливают подогретую до температуры 35-40° С воду (60-70% от общего количества Жидкости), добавляют разведенные в воде и процеженные дрожжи, всыпают муку (35-60%) и перемешивают до получения однородной массы. Поверхность опары посыпают мукой, дежу накрывают крышкой и ставят в помещение с температурой 35-40° С на 2,5-3 ч для брожения. Когда опара увеличится в объеме в 2-2,5 раза и начнет опадать, к ней добавляют остальную жидкость с растворенными солью и сахаром, меланж или яйца, затем все перемешивают, всыпают оставшуюся муку и замешивают тесто. Перед окончанием замеса добавляют растопленный маргарин. Дежу закрывают крышкой и оставляют на 2-2,5 ч для брожения. За время брожения тесто обминают 2-3 раза.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 225.7 ккал
Вода: 42.8 г
Белки: 6.4 г
Жиры: 2.2 г
Углеводы: 48.1 г
Ненасыщеные жирные кислоты: 0.009 г
Холестерин: 4.9 мг
Моно- и дисахариды: 1.2 г
Крахмал: 40.4 г
Пищевые волокна: 1.1 г
Органические кислоты: 38.5 г
Зола: 11.4 г
Витамин A: 0.008 мг
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 26.5 мкг
Витамин E: 2.0 мг
Витамин H: 1.8 мкг
Витамин PP: 0.9 мг
Холин: 31.1 мг
Железо: 0.8 мг
Калий: 74.2 мг
Кальций: 22.1 мг
Кремний: 2.4 мг
Магний: 9.6 мг
Натрий: 13.5 мг
Сера: 43.5 мг
Фосфор: 58.9 мг
Хлор: 600.2 мг
Алюминий: 626.0 мкг
Бор: 22.1 мкг
Ванадий: 53.7 мкг
Йод: 1.0 мкг
Кобальт: 1.1 мкг
Марганец: 422.8 мкг
Медь: 68.3 мкг
Молибден: 8.7 мкг
Никель: 1.3 мкг
Олово: 3.1 мкг
Селен: 3.6 мкг
Титан: 6.6 мкг
Фтор: 13.1 мкг
Хром: 1.3 мкг
Цинк: 446.3 мкг


Тесто слоеное, пресное для мучных изделий

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1009.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 531.0 | грамм | порционирование
маргарин | 217.0 | грамм | порционирование
меланж | 34.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
лимонная кислота | 1.0 | грамм | порционирование
вода | 227.0 | грамм | порционирование

Способ приготовления:

В дежу тестомесильной машины вливают холодную воду, раствор кислота лимонной, добавляют меланж, соль, муку и замешивают тесто в течение 15- 20 мин до получения однородной массы. Замешанное тесто выкладывают на стол, посыпанный мукой, и оставляют на 20-30 мин для набухания белков. Подготовка маргарина. Параллельно с замесом теста производится подготовка маргарина. Для этого маргарин нарезают на небольшие куски, кладут в тестомесильную машину, всыпают муку (10% от массы маргарина) и перемешивают. Затем массу выкладывают на стол, придают форму прямоугольных плоских кусков (150х300 мм) толщиной 20 мм и охлаждают в холодильной камере до температуры 12-14° С. Слоение теста. Тесто раскатывают в прямоугольные пласты (300х600 мм) толщиной в средней его части 20-25, а по краям несколько тоньше- 17-20 мм. На середину этих пластов кладут подготовленные лепешки маргарина массой 2,2 кг, концы теста соединяют сбоку и защипывают их. Подготовленное тесто с маргарином раскатывают на тестораскаточных машинах, имеющих одну пару вальцов, расстояние между которыми можно менять в пределах 1-50 мм. Вначале между вальцами устанавливают большой зазор, около 20 мм. Пласты теста прокатывают через вальцы, затем расстояние между вальцами уменьшают. Тесто складывают в четыре слоя, вновь прокатывают, снова складывают в четыре слоя и помещают в холодильную камеру на 30-40 мин. После охлаждения тесто раскатывают, складывают в четыре слоя и снова охлаждают. Операцию по раскатке, складыванию теста в четыре слоя и охлаждению повторяют еще один раз. Затем тесто прокатывают дважды при расстоянии между вальцами 10 и 6 мм. Готовое тесто имеет 256 слоев. Раскатка теста вручную. Подготовленное тесто формуют в виде шара, делают на нем крестообразный надрез и оставляют на 20-30 мин для набухания белков. Затем тесто раскатывают на подпыленном мукой столе до толщины 20-25 мм в средней его части, а к краям несколько тоньше (до 17-20 мм), получая при этом пласт крестообразной формы с четырьмя овальными концами. С пласта теста сметают муку и на середину его кладут подготовленный маргарин, который накрывают четырьмя свободными концами теста. Края пласта соединяют между собой и защипывают. Таким образом получается конверт из теста, внутри которого находится слой маргарина. Затем это тесто с маргарином подпыляют мукой и начиная от середины раскатывают скалкой в прямоугольный пласт толщиной 10 мм. С пласта тщательно сметают муку, складывают его вдвое, чтобы противоположные края сходились в середине, а затем складывают еще раз вдвое и помещают для охлаждения в холодильную камеру с температурой 2-4° С на 30-40 мин. Раскатку теста, свертывание в четыре слоя и охлаждение повторяют еще три раза.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 337.2 ккал
Вода: 35.8 г
Белки: 5.9 г
Жиры: 18.5 г
Углеводы: 39.3 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 19.2 мг
Моно- и дисахариды: 1.0 г
Крахмал: 35.6 г
Пищевые волокна: 1.0 г
Органические кислоты: 38.3 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.09 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 14.5 мкг
Витамин B12: 0.07 мкг
Витамин E: 6.7 мг
Витамин H: 1.2 мкг
Витамин PP: 0.6 мг
Холин: 30.4 мг
Железо: 0.7 мг
Калий: 71.2 мг
Кальций: 17.3 мг
Кремний: 2.1 мг
Магний: 9.1 мг
Натрий: 50.2 мг
Сера: 46.3 мг
Фосфор: 53.2 мг
Хлор: 603.6 мг
Алюминий: 552.1 мкг
Бор: 19.5 мкг
Ванадий: 47.3 мкг
Йод: 1.0 мкг
Кобальт: 1.2 мкг
Марганец: 303.4 мкг
Медь: 61.3 мкг
Молибден: 8.1 мкг
Никель: 1.5 мкг
Олово: 5.3 мкг
Селен: 3.2 мкг
Титан: 5.8 мкг
Фтор: 13.7 мкг
Хром: 1.5 мкг
Цинк: 475.0 мкг


Пирожки печеные из дрожжевого теста (простые массой 75г.)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 7176.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто дрожжевое и тесто дрожжевое сдобное (для пирожков жареных, простых) | 5800.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 174.0 | грамм | порционирование
Фарш мясной с луком | 2500.0 | грамм | холодная обработка
подсолнечное масло | 25.0 | грамм | порционирование
меланж | 150.0 | грамм | порционирование, жарка

Способ приготовления:

Дрожжевое тесто, приготовленное опарным способом, выкладывают на подпыленный мукой стол, отрезают от него кусок массой 1-1,5 кг, закатывают его в жгут и делят на куски требуемой массы (58, 64, 43 и 22 г соответственно). Затем куски формуют в шарики, дают им расстояться 5-6 мин и раскатывают на круглые лепешки толщиной 0,5-1 см. На середину каждой лепешки кладут фарш (капустный, рисовый, рыбный, мясной с луком и др.), повидло или джем (по 25, 45, 25 и 18 г на пирожок) и защипывают края, придавая пирожку форму "лодочки", "полумесяца", цилиндрическую и др. Сформованные пирожки укладывают швом вниз на кондитерский лист, предварительно смазанный растительным маслом, для расстойки. За 5-10 мин перед выпечкой изделия смазывают яйцом. Пирожки выпекают при. температуре 200- 240° С 8-10 мин. Примечание. В случае использования жидкого повидла часть его (8- 10%) заменяют мукой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 285.8 ккал
Вода: 78.2 г
Белки: 14.4 г
Жиры: 9.2 г
Углеводы: 38.7 г
Ненасыщеные жирные кислоты: 0.07 г
Холестерин: 16.0 мг
Моно- и дисахариды: 1.2 г
Крахмал: 32.5 г
Пищевые волокна: 1.8 г
Органические кислоты: 49.5 г
Зола: 12.9 г
Витамин A: 0.03 мг
Витамин B1: 0.3 мг
Витамин B2: 0.4 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 27.6 мкг
Витамин B12: 0.9 мкг
Витамин C: 0.7 мг
Витамин E: 2.7 мг
Витамин H: 2.6 мкг
Витамин PP: 1.9 мг
Холин: 52.5 мг
Железо: 1.8 мг
Калий: 198.7 мг
Кальций: 28.1 мг
Кремний: 2.2 мг
Магний: 17.8 мг
Натрий: 43.4 мг
Сера: 134.9 мг
Фосфор: 135.0 мг
Хлор: 857.4 мг
Алюминий: 581.0 мкг
Бор: 25.3 мкг
Ванадий: 48.9 мкг
Йод: 3.9 мкг
Кобальт: 4.0 мкг
Марганец: 402.7 мкг
Медь: 138.8 мкг
Молибден: 13.1 мкг
Никель: 4.8 мкг
Олово: 33.3 мкг
Рубидий: 12.3 мкг
Селен: 3.3 мкг
Титан: 6.0 мкг
Фтор: 38.1 мкг
Хром: 4.6 мкг
Цинк: 1731.3 мкг


Пирожки жареные из дрожжевого теста (простые с фаршем массой 75г.)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 6950.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто дрожжевое и тесто дрожжевое сдобное (для пирожков жареных, простых) | 5100.0 | грамм | холодная обработка, жарка
Фарш мясной с луком | 2500.0 | грамм | холодная обработка
подсолнечное масло | 625.0 | грамм | порционирование

Способ приготовления:

Для пирожков сдобных в случае использования жидкого повидла часть его (до 300 г) заменяют мукой. 2 В числителе указана масса брутто, в знаменателе - масса нетто с учетом потерь при порционировании. Тесто дрожжевое для пирожков жареных приготовляется безопарным способом слабой консистенции. Инвентарь и оборудование смазывают растительным маслом. Использовать муку на подсыпку при разделке теста и формовке изделий запрещается. Мука, обугливаясь во время жаренья, снижает качество жира, в результате чего ухудшается внешний вид изделии и повышается расход жира. Тесто массой 0,5-1 кг закатывают на смазанном растительным маслом столе в жгут и порционируют на кусочки требуемой массы (50, 55 и 35 г соответственно). Кусочки теста формуют в шарики, раскладывают их на смазанные растительным маслом столы на расстоянии 4-5 см один от другого. После 5-6 мин расстойки шарики теста переворачивают на другую сторону и придают им форму лепешек толщиной 4-5 мм. На середину лепешки кладут фарш, повидло или джем, перегибают лепешку пополам, соединяют края, придают изделию форму полумесяца и укладывают на смазанные маслом кондитерские листы. После 20-30 мин расстойки пирожки обжаривают в специальных жарочных аппаратах либо в электрических или газовых жарочных аппаратах с регулированием степени нагрева; запрещается жарить пирожки в наплитной посуде. Для жаренья пирожков применяют: масло растительное рафинированное- подсолнечное, хлопковое, соевое, арахисовое, смесь 50% растительного рафинированного масла и 50% говяжьего топленого жира; смесь 50% растительного рафинированного масла и 50% кулинарного жира. Температуру жира в жарочном аппарате доводят до 180-190° С. В нагретый жир погружают пирожки в количестве, не превышающем по массе 1/4 массы фритюра. В процессе жаренья изделия переворачивают и продолжают жарить до образования равномерной золотистой корочки по всей поверхности. Готовые пирожки выгружают на сетчатую поверхность и дают стечь жиру. Пирожки, вырабатываемые на автоматах, приготавливают в соответствии с технологической инструкцией к ТУ 28-11-83. Для предупреждения порчи жира при жаренье пирожков необходимо соблюдать следующие правила: не вносить в жир вместе с пирожками крошек теста, муки, фарша; не допускать перегрева жира; прекращать нагрев жира сразу же после окончания жаренья пирожков; при обжаривании пирожков особое внимание должно быть обращено на качество фритюрного жира. Жир, имеющий прогорклость, значительное потемнение, независимо от времени его использования не может быть применен в качестве фритюра.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 339.4 ккал
Вода: 73.1 г
Белки: 13.5 г
Жиры: 17.7 г
Углеводы: 33.6 г
Ненасыщеные жирные кислоты: 0.009 г
Холестерин: 4.3 мг
Моно- и дисахариды: 1.1 г
Крахмал: 28.0 г
Пищевые волокна: 1.7 г
Органические кислоты: 47.5 г
Зола: 11.7 г
Витамин A: 0.02 мг
Витамин B1: 0.2 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 24.7 мкг
Витамин B12: 0.8 мкг
Витамин C: 0.7 мг
Витамин E: 6.2 мг
Витамин H: 2.4 мкг
Витамин PP: 1.8 мг
Холин: 47.9 мг
Железо: 1.7 мг
Калий: 191.1 мг
Кальций: 25.0 мг
Кремний: 1.9 мг
Магний: 16.7 мг
Натрий: 40.3 мг
Сера: 127.9 мг
Фосфор: 126.8 мг
Хлор: 819.0 мг
Алюминий: 506.4 мкг
Бор: 22.8 мкг
Ванадий: 42.5 мкг
Йод: 3.7 мкг
Кобальт: 3.8 мкг
Марганец: 355.4 мкг
Медь: 129.5 мкг
Молибден: 12.0 мкг
Никель: 4.5 мкг
Олово: 32.3 мкг
Рубидий: 12.7 мкг
Селен: 2.8 мкг
Титан: 5.2 мкг
Фтор: 36.1 мкг
Хром: 4.3 мкг
Цинк: 1657.4 мкг


Пирожки печеные из пресного слоеного теста ( массой 75г.)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 7594.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто слоеное, пресное для мучных изделий | 5800.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 116.0 | грамм | порционирование
Фарш мясной с луком | 3000.0 | грамм | холодная обработка
меланж | 150.0 | грамм | порционирование, жарка

Способ приготовления:

Слоеное тесто раскатывают в пласт толщиной 6-7 мм и формуют пирожки в виде круга, полукруга или треугольника. На приготовление 1 пирожка массой 75 и 60 г расходуется 58 и 44 г теста и 30 и 26 г фарша соответственно. Для пирожков круглой формы из раскатанного теста вырезают гладкой или гофрированной выемкой кружки - по два на каждый пирожок. Половину вырезанных кружков кладут на лист и поверхность их смазывают меланжем. На середину кружков укладывают фарш, накрывают остальными кружками и прижимают тесто вокруг фарша выемкой меньшего размера. Для пирожков в форме полукруга из раскатанного теста вырезают гладкой или гофрированной выемкой лепешки овальной формы, которые смазывают меланжем. На середину их кладут фарш, противоположные края лепешки соединяют и зажимают. Для пирожков в форме треугольника из раскатанного теста вырезают кусочки квадратной формы. Поверхность кусочков смазывают меланжем я на середину их кладут фарш. Кусок теста складывают вдвое наискось, закрывая фарш так, чтобы противоположные углы совпали. Края теста прижимают. Сформованные пирожки укладывают рядами на лист на расстоянии 2-3 см один от другого, смазывают меланжем и сразу же выпекают при температуре 240-250° С в течение 20-25 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 390.4 ккал
Вода: 72.4 г
Белки: 14.4 г
Жиры: 24.5 г
Углеводы: 29.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 28.3 мг
Моно- и дисахариды: 1.0 г
Крахмал: 26.8 г
Пищевые волокна: 1.8 г
Органические кислоты: 50.5 г
Зола: 1.1 г
Витамин A: 0.1 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 16.5 мкг
Витамин B12: 1.0 мкг
Витамин C: 0.8 мг
Витамин E: 6.5 мг
Витамин H: 2.2 мкг
Витамин PP: 1.7 мг
Холин: 52.8 мг
Железо: 1.9 мг
Калий: 208.8 мг
Кальций: 23.9 мг
Кремний: 1.8 мг
Магний: 17.9 мг
Натрий: 76.3 мг
Сера: 146.4 мг
Фосфор: 137.0 мг
Хлор: 876.7 мг
Алюминий: 483.9 мкг
Бор: 22.5 мкг
Ванадий: 40.5 мкг
Йод: 4.2 мкг
Кобальт: 4.4 мкг
Марганец: 283.4 мкг
Медь: 138.6 мкг
Молибден: 12.8 мкг
Никель: 5.3 мкг
Олово: 38.7 мкг
Рубидий: 13.9 мкг
Селен: 2.7 мкг
Титан: 4.9 мкг
Фтор: 41.1 мкг
Хром: 5.1 мкг
Цинк: 1893.5 мкг


Пончики

Блюдо: Мучные кулинарные изделия
Суммарный вес: 4370.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, первого сорта | 2650.0 | грамм | порционирование, жарка
сахар | 300.0 | грамм | порционирование
маргарин | 150.0 | грамм | порционирование
меланж | 100.0 | грамм | порционирование, жарка
соль поваренная | 25.0 | грамм | порционирование
дрожжи | 80.0 | грамм | порционирование
вода | 1550.0 | грамм | порционирование, жарка
сахарная пудра | 300.0 | грамм | порционирование
подсолнечное масло | 525.0 | грамм | порционирование, жарка

Способ приготовления:

Тесто для пончиков готовят безопарным способом слабой консистенции (влажность 43%). Инвентарь и оборудование при разделке теста смазывают растительным маслом. Тесто разделывают так же, как для пирожков жареных, придавая пончикам форму колец или шариков. После 20-30 мин расстойки пончики обжаривают в жире (с. 383, 384). Готовые пончики посыпают рафинадной пудрой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 328.7 ккал
Вода: 48.0 г
Белки: 6.7 г
Жиры: 14.7 г
Углеводы: 45.1 г
Ненасыщеные жирные кислоты: 0.08 г
Холестерин: 17.3 мг
Моно- и дисахариды: 0.9 г
Крахмал: 28.8 г
Пищевые волокна: 0.7 г
Органические кислоты: 22.5 г
Зола: 11.3 г
Витамин A: 0.02 мг
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 28.1 мкг
Витамин B12: 0.05 мкг
Витамин E: 6.6 мг
Витамин H: 2.1 мкг
Витамин PP: 1.4 мг
Холин: 39.9 мг
Железо: 1.2 мг
Калий: 91.3 мг
Кальций: 23.1 мг
Кремний: 1.5 мг
Магний: 21.9 мг
Натрий: 17.6 мг
Сера: 44.6 мг
Фосфор: 68.3 мг
Хлор: 354.7 мг
Алюминий: 597.7 мкг
Бор: 36.3 мкг
Ванадий: 49.0 мкг
Йод: 0.2 мкг
Кобальт: 1.4 мкг
Марганец: 629.7 мкг
Медь: 99.8 мкг
Молибден: 8.8 мкг
Никель: 4.8 мкг
Олово: 5.5 мкг
Титан: 8.9 мкг
Фтор: 1.5 мкг
Хром: 1.7 мкг
Цинк: 590.1 мкг


Чебуреки

Блюдо: Мучные кулинарные изделия
Суммарный вес: 10531.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 4500.0 | грамм | порционирование, жарка
молоко коровье | 1750.0 | грамм | порционирование, запекание
соль поваренная | 125.0 | грамм | порционирование
баранина, 1 категория | 3600.0 | грамм | холодная обработка
лук репчатый | 893.0 | грамм | холодная обработка
вода | 750.0 | грамм | порционирование, жарка
перец молотый черный | 10.0 | грамм | порционирование
подсолнечное масло | 875.0 | грамм | порционирование, жарка

Способ приготовления:

Замешивают тесто, как для лапши домашней (с. 391), раскатывают его в виде лепешек массой 60 г на смазанном растительным маслом столе, кладут на них по 50 г фарша, края соединяют, придавая изделиям форму полумесяца, Для фарша баранину и лук пропускают через мясорубку, заправляют солью, перцем и разводят водой. Жарят чебуреки во фритюре (с. 383, 384). Отпускают чебуреки по 2 шт. на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 279.3 ккал
Вода: 67.4 г
Белки: 12.5 г
Жиры: 15.6 г
Углеводы: 23.6 г
Моно- и дисахариды: 1.9 г
Крахмал: 20.3 г
Пищевые волокна: 1.5 г
Органические кислоты: 46.0 г
Зола: 0.9 г
Витамин A: 0.003 мг
Витамин B1: 0.10 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 13.4 мкг
Витамин B12: 0.06 мкг
Витамин C: 1.0 мг
Витамин D: 0.007 мкг
Витамин E: 4.1 мг
Витамин H: 1.2 мкг
Витамин PP: 1.7 мг
Холин: 64.5 мг
Железо: 1.5 мг
Калий: 207.5 мг
Кальций: 35.4 мг
Кремний: 1.4 мг
Магний: 17.4 мг
Натрий: 53.8 мг
Сера: 114.6 мг
Фосфор: 132.0 мг
Хлор: 773.8 мг
Алюминий: 400.2 мкг
Бор: 29.6 мкг
Ванадий: 30.8 мкг
Йод: 3.4 мкг
Кобальт: 4.1 мкг
Марганец: 234.9 мкг
Медь: 160.0 мкг
Молибден: 10.6 мкг
Никель: 3.6 мкг
Олово: 3.7 мкг
Рубидий: 40.4 мкг
Селен: 2.3 мкг
Титан: 3.8 мкг
Фтор: 70.4 мкг
Стронций: 2.5 мкг
Хром: 5.4 мкг
Цинк: 1723.6 мкг


Береки (мучное изделие с мясом - калмыцкое национальное блюдо)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 207.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 41.0 | грамм | порционирование
яйцо куриное | 0.3 | грамм | холодная обработка
вода | 21.0 | грамм | порционирование
соль поваренная | 0.6 | грамм | порционирование
баранина, 1 категория | 120.0 | грамм | холодная обработка
шпик свиной | 5.0 | грамм | холодная обработка
лук репчатый | 12.0 | грамм | холодная обработка
масло сливочное | 10.0 | грамм | порционирование

Способ приготовления:

В просеянную муку добавляют нагретую до 30-35° С воду, яйца, соль и замешивают тесто до получения однородной консистенции. Подготовленное тесто выдерживают 30-40 мин для набухания клейковины и эластичности. Готовое тесто делят на куски массой 30 г, раскатывают на лепешки толщиной 1,5-2 мм, на середину которых кладут фарш и края защипывают, придавая овальную форму. Для фарша подготовленное мясо, шпик нарезают на кусочки, пропускают через мясорубку вместе с луком репчатым. В массу добавляют воду, соль, перец и перемешивают. Береки отваривают в кипящей подсоленной воде. Отпускают по 2 шт. на порцию, поливая сверху растопленным маслом сливочным или маргарином.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 289.0 ккал
Вода: 72.7 г
Белки: 15.4 г
Жиры: 18.9 г
Углеводы: 15.3 г
Ненасыщеные жирные кислоты: 0.004 г
Холестерин: 0.7 мг
Моно- и дисахариды: 0.8 г
Крахмал: 13.5 г
Пищевые волокна: 0.5 г
Органические кислоты: 11.2 г
Зола: 0.8 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 10.1 мкг
Витамин C: 0.6 мг
Витамин D: 0.01 мкг
Витамин E: 1.2 мг
Витамин H: 0.5 мкг
Витамин PP: 2.3 мг
Холин: 83.3 мг
Железо: 1.9 мг
Калий: 253.3 мг
Кальций: 14.4 мг
Кремний: 0.8 мг
Магний: 18.6 мг
Натрий: 68.4 мг
Сера: 151.6 мг
Фосфор: 165.3 мг
Хлор: 246.0 мг
Алюминий: 232.6 мкг
Бор: 18.9 мкг
Ванадий: 18.0 мкг
Йод: 2.9 мкг
Кобальт: 5.5 мкг
Марганец: 156.1 мкг
Медь: 218.0 мкг
Молибден: 10.1 мкг
Никель: 5.1 мкг
Олово: 1.0 мкг
Рубидий: 27.5 мкг
Селен: 1.2 мкг
Титан: 2.2 мкг
Фтор: 103.1 мкг
Хром: 7.6 мкг
Цинк: 2472.8 мкг


Шанежки наливные с яйцами

Блюдо: Мучные кулинарные изделия
Суммарный вес: 9647.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 6200.0 | грамм | порционирование, жарка
дрожжи | 185.0 | грамм | порционирование
сахар | 433.0 | грамм | порционирование
яйцо куриное | 39.0 | штука | холодная обработка, варка
соль поваренная | 92.0 | грамм | порционирование
вода | 3000.0 | грамм | порционирование, жарка
сметана | 400.0 | грамм | порционирование, запекание
подсолнечное масло | 16.0 | грамм | порционирование
сахарная пудра | 600.0 | грамм | порционирование

Способ приготовления:

Тесто готовят безопарным способом. В подогретую до температуры 35- 40° С воду кладут предварительно разведенные в теплой воде и процеженные дрожжи, сахар, яйца, соль, всыпают просеянную муку и замешивают тесто до однородной консистенции. Емкость закрывают крышкой и ставят на 3-4 ч для брожения в помещение с температурой 35-40° С. В процессе брожения тесто обминают 2-3 раза. Готовое тесто делят на куски массой 100 г и раскатывают на лепешки толщиной 10 мм. На смазанный растительным маслом кондитерский лист укладывают лепешки и ставят для расстойки. Сваренные вкрутую яйца рубят, соединяют со сметаной и перемешивают. Перед выпечкой поверхность лепешек смазывают яично-сметанной смесью и выпекают при температуре 230-240° С в течение 8-10 мин. Готовые шанежки посыпают рафинадной пудрой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 239.8 ккал
Вода: 55.7 г
Белки: 9.1 г
Жиры: 4.0 г
Углеводы: 44.7 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 107.9 мг
Моно- и дисахариды: 1.1 г
Крахмал: 30.8 г
Пищевые волокна: 1.1 г
Органические кислоты: 37.3 г
Зола: 11.9 г
Витамин A: 0.07 мг
Витамин B1: 0.3 мг
Витамин B2: 0.4 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 26.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 0.02 мг
Витамин D: 0.4 мкг
Витамин E: 1.8 мг
Витамин H: 5.6 мкг
Витамин PP: 0.9 мг
Холин: 79.8 мг
Железо: 1.2 мг
Калий: 95.0 мг
Кальций: 34.4 мг
Кремний: 2.1 мг
Магний: 10.9 мг
Натрий: 36.0 мг
Сера: 71.5 мг
Фосфор: 90.9 мг
Хлор: 611.6 мг
Алюминий: 545.3 мкг
Бор: 19.2 мкг
Ванадий: 46.7 мкг
Йод: 4.9 мкг
Кобальт: 2.9 мкг
Марганец: 386.5 мкг
Медь: 77.2 мкг
Молибден: 9.0 мкг
Никель: 1.1 мкг
Олово: 2.7 мкг
Селен: 3.1 мкг
Титан: 5.7 мкг
Фтор: 22.4 мкг
Хром: 1.9 мкг
Цинк: 612.7 мкг


Беляши (казахское национальное блюдо)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 240.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 80.0 | грамм | порционирование, жарка
вода | 55.0 | грамм | порционирование
дрожжи | 2.0 | грамм | порционирование
сахар | 2.0 | грамм | порционирование
соль поваренная | 3.0 | грамм | порционирование
говядина, 1 категория | 110.0 | грамм | холодная обработка, жарка котлет
лук репчатый | 24.0 | грамм | холодная обработка, жарка
перец молотый черный | 0.5 | грамм | порционирование
подсолнечное масло | 17.0 | грамм | порционирование

Способ приготовления:

Готовое дрожжевое тесто, приготовленное опарным или безопарным способом, разделывают на лепешки массой 40 г, на середину лепешки кладут 48 г фарша, придают изделиям круглую форму, при этом края защипывают так, чтобы фарш был виден. Для фарша мясо пропускают через мясорубку с крупной решеткой, добавляют мелко рубленный репчатый лук, соль, перец, воду, перемешивают до однородной консистенции. Беляши укладывают на сковороду с раскаленным до температуры 180- 190° С жиром отверстием вниз, жарят с обеих сторон до готовности. Подают по 3 шт. на порцию. Можно отпускать беляши поштучно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 260.6 ккал
Вода: 78.7 г
Белки: 14.6 г
Жиры: 14.7 г
Углеводы: 18.7 г
Ненасыщеные жирные кислоты: 0.004 г
Холестерин: 2.2 мг
Моно- и дисахариды: 1.1 г
Крахмал: 15.8 г
Пищевые волокна: 1.6 г
Органические кислоты: 48.4 г
Зола: 5.9 г
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 17.5 мкг
Витамин B12: 1.5 мкг
Витамин C: 0.5 мг
Витамин E: 4.0 мг
Витамин H: 2.6 мкг
Витамин PP: 2.1 мг
Холин: 54.1 мг
Железо: 2.0 мг
Калий: 230.8 мг
Кальций: 20.4 мг
Кремний: 1.1 мг
Магний: 17.7 мг
Натрий: 42.0 мг
Сера: 160.1 мг
Фосфор: 146.3 мг
Хлор: 785.8 мг
Алюминий: 311.1 мкг
Бор: 25.8 мкг
Ванадий: 23.9 мкг
Йод: 4.9 мкг
Кобальт: 5.1 мкг
Марганец: 229.2 мкг
Медь: 145.5 мкг
Молибден: 11.5 мкг
Никель: 5.8 мкг
Олово: 45.5 мкг
Рубидий: 38.0 мкг
Селен: 1.6 мкг
Титан: 2.9 мкг
Фтор: 45.1 мкг
Хром: 5.5 мкг
Цинк: 2160.8 мкг


Ватрушки (из дрожжевого теста)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 7634.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто дрожжевое и тесто дрожжевое сдобное (для пирожков жареных, простых) | 5800.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 174.0 | грамм | порционирование, жарка
Фарш творожный (для ватрушек, пирожков и вареников) | 3000.0 | грамм | холодная обработка
меланж | 150.0 | грамм | порционирование, жарка
подсолнечное масло | 25.0 | грамм | порционирование

Способ приготовления:

Дрожжевое тесто для ватрушек готовят опарным способом. Из теста формуют шарики массой 58 или 29 г, укладывают их швом вниз на лист, смазанный жиром, дают неполную расстойку, а затем деревянным пестиком диаметром 5 см делают в них углубление, которое заполняют начинкой по 30 или 15 г соответственно. После полной расстойки ватрушки смазывают меланжем и выпекают при температуре 230-240° С 6-8 мин. При приготовлении ватрушек с повидлом меланжем смазывают только края теста, при этом смазывать края теста следует до заполнения лепешек повидлом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 319.3 ккал
Вода: 73.1 г
Белки: 13.3 г
Жиры: 11.9 г
Углеводы: 42.5 г
Ненасыщеные жирные кислоты: 4.5 г
Холестерин: 62.6 мг
Моно- и дисахариды: 2.1 г
Крахмал: 31.1 г
Пищевые волокна: 1.1 г
Органические кислоты: 27.8 г
Зола: 12.1 г
Витамин A: 0.1 мг
Витамин B1: 0.3 мг
Витамин B2: 0.4 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 37.4 мкг
Витамин B12: 0.5 мкг
Витамин C: 0.2 мг
Витамин D: 0.10 мкг
Витамин E: 2.2 мг
Витамин H: 4.5 мкг
Витамин PP: 1.0 мг
Холин: 58.2 мг
Железо: 1.1 мг
Калий: 118.3 мг
Кальций: 81.9 мг
Кремний: 2.1 мг
Магний: 18.3 мг
Натрий: 36.0 мг
Сера: 49.8 мг
Фосфор: 150.6 мг
Хлор: 555.2 мг
Алюминий: 547.5 мкг
Бор: 19.3 мкг
Ванадий: 46.9 мкг
Йод: 1.8 мкг
Кобальт: 1.9 мкг
Марганец: 369.6 мкг
Медь: 95.6 мкг
Молибден: 11.1 мкг
Никель: 1.3 мкг
Олово: 4.2 мкг
Селен: 15.0 мкг
Титан: 5.7 мкг
Фтор: 27.7 мкг
Хром: 1.5 мкг
Цинк: 652.5 мкг


Расстегаи с мясом или рыбой

Блюдо: Мучные кулинарные изделия
Суммарный вес: 13057.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 7800.0 | грамм | порционирование, жарка
сахар | 300.0 | грамм | порционирование
маргарин | 400.0 | грамм | порционирование
меланж | 700.0 | грамм | порционирование, жарка
соль поваренная | 80.0 | грамм | порционирование
дрожжи | 140.0 | грамм | порционирование
вода | 2800.0 | грамм | порционирование, жарка
Фарш мясной с луком | 4000.0 | грамм | холодная обработка
подсолнечное масло | 25.0 | грамм | порционирование

Способ приготовления:

При отпуске расстегаев с мясом на фарш можно положить 7 г сваренного вкрутую и нарубленного или нарезанного кружочком яйца, а при отпуске расстегаев с рыбой - 7 г малосольной лососины или семги. Масса одного расстегая с яйцом или семгой - 150 г. Тесто для расстегаев влажностью 38% готовят опарным способом (с. 381). Из готового теста формуют шарики массой 120, 45 или 150 г, расстаивают в течение 5-10 мин и раскатывают на круглые лепешки, на середину которых кладут фарш по 40, 15 и 75 г соответственно. Затем края теста защипывают веревочкой так, чтобы середина пирожка осталась открытой. Сформованные расстегаи укладывают на смазанный жиром лист, дают расстояться, затем смазывают их меланжем и выпекают при температуре 230-240° С 8-10 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 266.9 ккал
Вода: 61.8 г
Белки: 13.2 г
Жиры: 9.5 г
Углеводы: 34.3 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 32.1 мг
Моно- и дисахариды: 1.1 г
Крахмал: 28.9 г
Пищевые волокна: 1.2 г
Органические кислоты: 41.9 г
Зола: 7.2 г
Витамин A: 0.04 мг
Витамин B1: 0.2 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 22.7 мкг
Витамин B12: 0.8 мкг
Витамин C: 0.6 мг
Витамин E: 2.8 мг
Витамин H: 2.3 мкг
Витамин PP: 1.6 мг
Холин: 49.2 мг
Железо: 1.7 мг
Калий: 180.8 мг
Кальций: 25.1 мг
Кремний: 1.9 мг
Магний: 16.2 мг
Натрий: 45.2 мг
Сера: 127.3 мг
Фосфор: 125.1 мг
Хлор: 676.0 мг
Алюминий: 520.8 мкг
Бор: 22.6 мкг
Ванадий: 43.9 мкг
Йод: 3.6 мкг
Кобальт: 3.8 мкг
Марганец: 345.5 мкг
Медь: 127.9 мкг
Молибден: 11.9 мкг
Никель: 4.6 мкг
Олово: 32.0 мкг
Рубидий: 10.8 мкг
Селен: 2.9 мкг
Титан: 5.4 мкг
Фтор: 36.0 мкг
Хром: 4.4 мкг
Цинк: 1631.2 мкг


Расстегаи закусочные

Блюдо: Мучные кулинарные изделия
Суммарный вес: 5007.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 2950.0 | грамм | порционирование, жарка
сахар | 110.0 | грамм | порционирование
маргарин | 150.0 | грамм | порционирование
меланж | 350.0 | грамм | порционирование, жарка
соль поваренная | 30.0 | грамм | порционирование
дрожжи | 90.0 | грамм | порционирование
вода | 1000.0 | грамм | порционирование, жарка
Фарш мясной с луком | 1500.0 | грамм | холодная обработка
подсолнечное масло | 15.0 | грамм | порционирование

Способ приготовления:

При отпуске расстегаев с мясом на фарш можно положить 7 г сваренного вкрутую и нарубленного или нарезанного кружочком яйца, а при отпуске расстегаев с рыбой - 7 г малосольной лососины или семги. Масса одного расстегая с яйцом или семгой - 150 г. Тесто для расстегаев влажностью 38% готовят опарным способом (с. 381). Из готового теста формуют шарики массой 120, 45 или 150 г, расстаивают в течение 5-10 мин и раскатывают на круглые лепешки, на середину которых кладут фарш по 40, 15 и 75 г соответственно. Затем края теста защипывают веревочкой так, чтобы середина пирожка осталась открытой. Сформованные расстегаи укладывают на смазанный жиром лист, дают расстояться, затем смазывают их меланжем и выпекают при температуре 230-240° С 8-10 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 266.4 ккал
Вода: 61.5 г
Белки: 13.3 г
Жиры: 9.6 г
Углеводы: 33.8 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 42.5 мг
Моно- и дисахариды: 1.2 г
Крахмал: 28.5 г
Пищевые волокна: 1.2 г
Органические кислоты: 41.1 г
Зола: 11.5 г
Витамин A: 0.05 мг
Витамин B1: 0.3 мг
Витамин B2: 0.4 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 26.6 мкг
Витамин B12: 0.8 мкг
Витамин C: 0.6 мг
Витамин E: 2.8 мг
Витамин H: 2.6 мкг
Витамин PP: 1.7 мг
Холин: 49.5 мг
Железо: 1.7 мг
Калий: 180.1 мг
Кальций: 28.6 мг
Кремний: 1.9 мг
Магний: 16.1 мг
Натрий: 46.7 мг
Сера: 128.6 мг
Фосфор: 128.9 мг
Хлор: 662.2 мг
Алюминий: 513.5 мкг
Бор: 22.2 мкг
Ванадий: 43.3 мкг
Йод: 3.7 мкг
Кобальт: 3.8 мкг
Марганец: 372.9 мкг
Медь: 130.9 мкг
Молибден: 12.0 мкг
Никель: 4.6 мкг
Олово: 32.6 мкг
Рубидий: 10.6 мкг
Селен: 2.9 мкг
Титан: 5.3 мкг
Фтор: 36.4 мкг
Хром: 4.5 мкг
Цинк: 1657.9 мкг


Расстегаи московские

Блюдо: Мучные кулинарные изделия
Суммарный вес: 18846.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 10000.0 | грамм | порционирование, жарка
сахар | 500.0 | грамм | порционирование
маргарин | 500.0 | грамм | порционирование
соль поваренная | 110.0 | грамм | порционирование
дрожжи | 150.0 | грамм | порционирование
вода | 4300.0 | грамм | порционирование, жарка
Фарш мясной с луком | 7500.0 | грамм | холодная обработка
подсолнечное масло | 40.0 | грамм | порционирование

Способ приготовления:

При отпуске расстегаев с мясом на фарш можно положить 7 г сваренного вкрутую и нарубленного или нарезанного кружочком яйца, а при отпуске расстегаев с рыбой - 7 г малосольной лососины или семги. Масса одного расстегая с яйцом или семгой - 150 г. Тесто для расстегаев влажностью 38% готовят опарным способом (с. 381). Из готового теста формуют шарики массой 120, 45 или 150 г, расстаивают в течение 5-10 мин и раскатывают на круглые лепешки, на середину которых кладут фарш по 40, 15 и 75 г соответственно. Затем края теста защипывают веревочкой так, чтобы середина пирожка осталась открытой. Сформованные расстегаи укладывают на смазанный жиром лист, дают расстояться, затем смазывают их меланжем и выпекают при температуре 230-240° С 8-10 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 264.4 ккал
Вода: 65.9 г
Белки: 13.7 г
Жиры: 10.2 г
Углеводы: 31.3 г
Ненасыщеные жирные кислоты: 0.004 г
Холестерин: 2.1 мг
Моно- и дисахариды: 1.0 г
Крахмал: 25.8 г
Пищевые волокна: 1.4 г
Органические кислоты: 46.1 г
Зола: 5.6 г
Витамин A: 0.03 мг
Витамин B1: 0.2 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.1 мкг
Витамин B12: 0.9 мкг
Витамин C: 0.8 мг
Витамин E: 2.7 мг
Витамин H: 2.2 мкг
Витамин PP: 1.7 мг
Холин: 48.4 мг
Железо: 1.8 мг
Калий: 200.4 мг
Кальций: 21.9 мг
Кремний: 1.7 мг
Магний: 17.0 мг
Натрий: 44.1 мг
Сера: 134.9 мг
Фосфор: 129.5 мг
Хлор: 743.3 мг
Алюминий: 468.3 мкг
Бор: 22.0 мкг
Ванадий: 39.1 мкг
Йод: 3.9 мкг
Кобальт: 4.1 мкг
Марганец: 307.1 мкг
Медь: 131.2 мкг
Молибден: 11.9 мкг
Никель: 4.8 мкг
Олово: 35.3 мкг
Рубидий: 14.0 мкг
Селен: 2.6 мкг
Титан: 4.8 мкг
Фтор: 38.0 мкг
Хром: 4.6 мкг
Цинк: 1760.6 мкг


Кулебяки (из дрожжевого теста)

Блюдо: Мучные кулинарные изделия
Суммарный вес: 10089.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто дрожжевое и тесто дрожжевое сдобное (для пирожков жареных, простых) | 6000.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 180.0 | грамм | порционирование
Фарш мясной с луком | 5300.0 | грамм | холодная обработка
меланж | 100.0 | грамм | порционирование, жарка
подсолнечное масло | 25.0 | грамм | порционирование

Способ приготовления:

Дрожжевое тесто для кулебяк готовят опарным способом. 600 г теста раскатывают в пласт толщиной 1 см и шириной 18-20 см, на середину пласта по всей его длине кладут фарш (530 г). Края теста соединяют над фаршем и защипывают. Сформованную кулебяку укладывают швом вниз на смазанный жиром лист, украшают вырезанными кусочками из того же теста, приклеивая их меланжем, и оставляют для расстойки. Можно также раскатанное тесто положить на полотенце, на нем сформовать кулебяку и выложить ее на смазанный жиром лист. Перед выпечкой ее смазывают меланжем и сверху прокалывают в 2-3 местах. Выпекают изделия при температуре 220-240° С 45-60 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 278.9 ккал
Вода: 80.5 г
Белки: 16.2 г
Жиры: 11.7 г
Углеводы: 29.0 г
Ненасыщеные жирные кислоты: 0.04 г
Холестерин: 8.8 мг
Моно- и дисахариды: 1.1 г
Крахмал: 24.2 г
Пищевые волокна: 1.8 г
Органические кислоты: 52.2 г
Зола: 9.8 г
Витамин A: 0.03 мг
Витамин B1: 0.2 мг
Витамин B2: 0.3 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 22.8 мкг
Витамин B12: 1.2 мкг
Витамин C: 1.0 мг
Витамин E: 2.6 мг
Витамин H: 2.7 мкг
Витамин PP: 2.1 мг
Холин: 55.4 мг
Железо: 2.1 мг
Калий: 244.9 мг
Кальций: 26.1 мг
Кремний: 1.6 мг
Магний: 19.8 мг
Натрий: 53.4 мг
Сера: 168.2 мг
Фосфор: 158.6 мг
Хлор: 891.6 мг
Алюминий: 439.8 мкг
Бор: 22.7 мкг
Ванадий: 36.4 мкг
Йод: 5.0 мкг
Кобальт: 5.2 мкг
Марганец: 314.4 мкг
Медь: 158.0 мкг
Молибден: 13.5 мкг
Никель: 6.1 мкг
Олово: 46.5 мкг
Рубидий: 18.5 мкг
Селен: 2.4 мкг
Титан: 4.4 мкг
Фтор: 47.0 мкг
Хром: 5.8 мкг
Цинк: 2235.6 мкг


Пироги закрытые

Блюдо: Мучные кулинарные изделия
Суммарный вес: 1009.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Тесто дрожжевое и тесто дрожжевое сдобное (для пирожков жареных, простых) | 780.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 23.0 | грамм | порционирование
Фарш из рыбы и картофеля | 380.0 | грамм | холодная обработка
подсолнечное масло | 4.0 | грамм | порционирование
меланж | 20.0 | грамм | порционирование, жарка

Способ приготовления:

Дрожжевое тесто, приготовленное безопарным способом, выкладывают на подпыленный мукой стол, отрезают от него кусок массой 760-800 г, делят его на две части и раскатывают их на пласты толщиной 1-1,5 см. На один пласт кладут равномерно по всей поверхности фарш (из рыбы и картофеля, или рыбы и яиц, или рыбы и капусты, или картофеля и свинины) массой 380 г, накрывают его вторым пластом и защипывают. Пироги укладывают на кондитерский лист, предварительно смазанный жиром, для расстойки. За 5-10 мин перед выпечкой пироги смазывают меланжем, делают несколько проколов и выпекают при температуре 210-240° С в течение 30-45 мин.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 252.4 ккал
Вода: 83.1 г
Белки: 12.1 г
Жиры: 6.6 г
Углеводы: 38.7 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 36.5 мг
Моно- и дисахариды: 1.4 г
Крахмал: 32.5 г
Пищевые волокна: 2.0 г
Органические кислоты: 50.0 г
Зола: 12.5 г
Витамин A: 0.04 мг
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 27.8 мкг
Витамин B12: 0.04 мкг
Витамин C: 2.9 мг
Витамин E: 3.0 мг
Витамин H: 1.6 мкг
Витамин PP: 1.4 мг
Холин: 28.9 мг
Железо: 1.1 мг
Калий: 243.3 мг
Кальций: 33.6 мг
Кремний: 2.1 мг
Магний: 22.5 мг
Натрий: 46.2 мг
Сера: 109.8 мг
Фосфор: 136.4 мг
Хлор: 896.1 мг
Алюминий: 657.2 мкг
Бор: 39.6 мкг
Ванадий: 64.2 мкг
Йод: 50.2 мкг
Кобальт: 8.0 мкг
Литий: 9.3 мкг
Марганец: 428.4 мкг
Медь: 124.4 мкг
Молибден: 10.5 мкг
Никель: 4.2 мкг
Олово: 4.2 мкг
Рубидий: 76.3 мкг
Селен: 3.1 мкг
Титан: 5.7 мкг
Фтор: 229.7 мкг
Хром: 19.3 мкг
Цинк: 792.1 мкг


Колбасные, мясные изделия, запеченные в тесте

Блюдо: Мучные кулинарные изделия
Суммарный вес: 8710.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сосиски | 5000.0 | грамм | порционирование
Тесто дрожжевое и тесто дрожжевое сдобное (для пирожков жареных, простых) | 5800.0 | грамм | холодная обработка, жарка
пшеничная мука, высшего сорта | 174.0 | грамм | порционирование
подсолнечное масло | 100.0 | грамм | порционирование
яйцо куриное | 300.0 | грамм | холодная обработка, жарка

Способ приготовления:

Предварительно сваренные сосиски, сардельки, обжаренную колбасу или жареные котлеты и порции мяса охлаждают и запекают в тесте в виде рулетов или пирожков овальной формы. Шов у пирожков делают сверху, и часть его можно оставить незащипанной, с тем чтобы был виден запеченный продукт. Изделия смазывают яйцом или меланжем и выпекают в течение 20-30 мин при температуре 230-240° С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 265.1 ккал
Вода: 65.8 г
Белки: 11.6 г
Жиры: 14.3 г
Углеводы: 23.9 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 21.6 мг
Моно- и дисахариды: 0.6 г
Крахмал: 20.2 г
Пищевые волокна: 0.7 г
Органические кислоты: 18.0 г
Зола: 9.1 г
Витамин A: 0.01 мг
Витамин B1: 0.3 мг
Витамин B2: 0.3 мг
Витамин B3: 0.2 мг
Витамин B6: 0.07 мг
Витамин B9: 15.2 мкг
Витамин B12: 0.02 мкг
Витамин D: 0.08 мкг
Витамин E: 1.7 мг
Витамин H: 1.7 мкг
Витамин PP: 1.4 мг
Холин: 26.6 мг
Железо: 1.5 мг
Калий: 190.3 мг
Кальций: 19.8 мг
Кремний: 1.4 мг
Магний: 17.4 мг
Натрий: 471.2 мг
Сера: 30.6 мг
Фосфор: 125.8 мг
Хлор: 325.5 мг
Алюминий: 354.4 мкг
Бор: 12.5 мкг
Ванадий: 30.4 мкг
Йод: 5.3 мкг
Кобальт: 1.0 мкг
Марганец: 237.6 мкг
Медь: 41.2 мкг
Молибден: 5.1 мкг
Никель: 0.7 мкг
Олово: 1.8 мкг
Селен: 2.0 мкг
Титан: 3.7 мкг
Фтор: 9.3 мкг
Хром: 0.9 мкг
Цинк: 289.9 мкг


Клецки

Блюдо: Мучные гарниры
Суммарный вес: 900.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 308.0 | грамм | порционирование
масло сливочное | 35.0 | грамм | порционирование
яйцо куриное | 2.2 | штука | холодная обработка
вода | 483.0 | грамм | порционирование, варка
соль поваренная | 9.0 | грамм | порционирование

Способ приготовления:

В воду, или бульон, или молоко кладут жир, соль и доводят до кипения. В кипящую жидкость, помешивая, всыпают муку и заваривают тесто, которое, не переставая помешивать, прогревают в течение 5-10 мин. После этого массу охлаждают до 60-70° С, добавляют в 3-4 приема сырые яйца и перемешивают. Приготовленное тесто закатывают в виде жгута и нарезают на кусочки массой 10-15 г. Для варки клецек на 1 кг берут 5 л жидкости. Варят их при слабом кипении 5-7 мин. В качестве самостоятельного блюда клецки отпускают по 150-200 г на порцию. При отпуске поливают сливочным маслом (7-10 г) или сметаной (20-25 г).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 160.3 ккал
Вода: 67.5 г
Белки: 5.0 г
Жиры: 4.8 г
Углеводы: 25.8 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 65.5 мг
Моно- и дисахариды: 0.7 г
Крахмал: 23.4 г
Пищевые волокна: 1.0 г
Органические кислоты: 38.7 г
Зола: 0.4 г
Витамин A: 0.08 мг
Витамин B1: 0.07 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.07 мг
Витамин B9: 10.2 мкг
Витамин B12: 0.06 мкг
Витамин D: 0.3 мкг
Витамин E: 1.2 мг
Витамин H: 3.0 мкг
Витамин PP: 0.4 мг
Холин: 46.8 мг
Железо: 0.7 мг
Калий: 59.0 мг
Кальций: 16.7 мг
Кремний: 1.4 мг
Магний: 7.0 мг
Натрий: 22.8 мг
Сера: 46.2 мг
Фосфор: 52.5 мг
Хлор: 621.5 мг
Алюминий: 362.8 мкг
Бор: 12.8 мкг
Ванадий: 31.1 мкг
Йод: 2.8 мкг
Кобальт: 1.9 мкг
Марганец: 202.9 мкг
Медь: 46.9 мкг
Молибден: 6.1 мкг
Никель: 0.8 мкг
Олово: 1.8 мкг
Селен: 2.1 мкг
Титан: 3.8 мкг
Фтор: 13.9 мкг
Хром: 1.2 мкг
Цинк: 379.2 мкг


Лапша домашняя

Блюдо: Мучные гарниры
Суммарный вес: 1390.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 935.0 | грамм | порционирование
яйцо куриное | 6.3 | штука | холодная обработка
вода | 175.0 | грамм | порционирование
соль поваренная | 25.0 | грамм | порционирование

Способ приготовления:

В холодную воду вводят сырые яйца, соль, перемешивают, добавляют муку не ниже 1-го сорта и замешивают крутое тесто, которое выдерживают 20- 30 мин для того, чтобы оно лучше раскатывалось. Куски готового теста кладут на стол, посыпанный мукой, и раскатывают в пласт толщиной 1-1,5 мм. Пересыпанные мукой пласты складывают один на другой, нарезают их на полоски шириной 35-45 мм, которые, в свою очередь, режут поперек полосками шириной 3-4 мм или соломкой. Лапшу раскладывают на посыпанные мукой столы слоем не более 10 мм и подсушивают 2-3 ч при температуре 40-50° С.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 255.9 ккал
Вода: 37.9 г
Белки: 9.7 г
Жиры: 3.1 г
Углеводы: 50.5 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 121.4 мг
Моно- и дисахариды: 1.4 г
Крахмал: 46.0 г
Пищевые волокна: 1.9 г
Органические кислоты: 69.6 г
Зола: 0.7 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 19.9 мкг
Витамин B12: 0.1 мкг
Витамин D: 0.5 мкг
Витамин E: 2.2 мг
Витамин H: 5.7 мкг
Витамин PP: 0.9 мг
Холин: 88.8 мг
Железо: 1.4 мг
Калий: 113.1 мг
Кальций: 30.6 мг
Кремний: 2.7 мг
Магний: 13.5 мг
Натрий: 41.9 мг
Сера: 88.3 мг
Фосфор: 99.3 мг
Хлор: 1119.9 мг
Алюминий: 713.1 мкг
Бор: 25.1 мкг
Ванадий: 61.1 мкг
Йод: 5.3 мкг
Кобальт: 3.5 мкг
Марганец: 397.8 мкг
Медь: 90.5 мкг
Молибден: 11.7 мкг
Никель: 1.5 мкг
Олово: 3.5 мкг
Селен: 4.1 мкг
Титан: 7.5 мкг
Фтор: 26.7 мкг
Хром: 2.3 мкг
Цинк: 722.5 мкг


Гренки из пшеничного хлеба (1-й вариант)

Блюдо: Мучные гарниры
Суммарный вес: 1181.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 1575.0 | грамм | порционирование, запекание

Способ приготовления:

Пшеничный хлеб очищают от корок', нарезают кубиками (10х10 мм) и подсушивают до хрустящего состояния в жарочном шкафу (1-й вариант) или нарезают ломтиками и обжаривают в масле (2-й вариант). ' Корки хлеба используют для приготовления панировочных сухарей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 213.8 ккал
Белки: 9.7 г
Жиры: 1.1 г
Углеводы: 44.0 г
Витамин B1: 0.2 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 29.8 мкг
Витамин E: 1.1 мг
Витамин H: 1.9 мкг
Витамин PP: 1.8 мг
Холин: 59.6 мг
Железо: 2.0 мг
Калий: 139.0 мг
Кальций: 24.8 мг
Кремний: 2.4 мг
Магний: 35.6 мг
Натрий: 545.2 мг
Сера: 63.6 мг
Фосфор: 90.5 мг
Хлор: 901.8 мг
Кобальт: 2.0 мкг
Марганец: 888.9 мкг
Медь: 144.4 мкг
Молибден: 13.8 мкг
Хром: 2.4 мкг
Цинк: 791.9 мкг


Гренки с сыром

Блюдо: Мучные гарниры
Суммарный вес: 1270.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 1165.0 | грамм | порционирование, запекание
сыр твердый | 350.0 | грамм | холодная обработка, запекание
масло сливочное | 115.0 | грамм | порционирование, жарка

Способ приготовления:

' Масса тертого сыра. Батоны пшеничного хлеба очищают от корок, нарезают тонкими ломтиками, кладут на кондитерский лист, посыпают тертым сыром, сбрызгивают растопленным маслом и поджаривают в жарочном шкафу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 295.2 ккал
Белки: 13.9 г
Жиры: 13.6 г
Углеводы: 31.3 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 25.3 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.4 мг
Витамин D: 0.01 мкг
Витамин E: 0.9 мг
Витамин H: 1.3 мкг
Витамин PP: 1.3 мг
Холин: 41.0 мг
Железо: 1.7 мг
Калий: 122.8 мг
Кальций: 283.1 мг
Кремний: 1.6 мг
Магний: 37.7 мг
Натрий: 602.4 мг
Сера: 43.7 мг
Фосфор: 198.0 мг
Хлор: 620.5 мг
Кобальт: 1.4 мкг
Марганец: 637.8 мкг
Медь: 117.8 мкг
Молибден: 9.5 мкг
Хром: 1.6 мкг
Цинк: 1594.9 мкг


Гренки острые

Блюдо: Мучные гарниры
Суммарный вес: 1300.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хлеб пшеничный | 850.0 | грамм | порционирование, запекание
сыр твердый | 394.0 | грамм | холодная обработка, запекание
желток куриный | 10.0 | штука | порционирование, жарка
масло сливочное | 100.0 | грамм | порционирование, жарка
томатная паста | 80.0 | грамм | порционирование
перец молотый красный | 1.0 | грамм | порционирование

Способ приготовления:

' Масса тертого сыра. 2 Белки яиц используют для приготовления белковых полуфабрикатов. Пшеничный хлеб нарезают ломтиками прямоугольной формы (4х6 см) толщиной 0,5 см и слегка обжаривают на масле (12% от общей массы масла) с обеих сторон. Тертый сыр смешивают с томатной пастой, яичными желтками, маслом и молотым красным перцем. Полученной массой густо намазывают ломтики хлеба, укладывают их на кондитерский лист и запекают в жарочном шкафу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 269.3 ккал
Вода: 15.7 г
Белки: 15.4 г
Жиры: 13.2 г
Углеводы: 23.6 г
Моно- и дисахариды: 1.1 г
Крахмал: 0.06 г
Пищевые волокна: 0.07 г
Органические кислоты: 0.1 г
Зола: 0.3 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.2 мг
Витамин B9: 23.1 мкг
Витамин B12: 0.7 мкг
Витамин C: 3.2 мг
Витамин D: 1.2 мкг
Витамин E: 0.7 мг
Витамин H: 9.5 мкг
Витамин PP: 1.0 мг
Холин: 151.9 мг
Железо: 2.4 мг
Калий: 170.7 мг
Кальций: 326.4 мг
Кремний: 1.2 мг
Магний: 37.2 мг
Натрий: 523.0 мг
Сера: 57.0 мг
Фосфор: 280.4 мг
Хлор: 460.0 мг
Йод: 5.1 мкг
Кобальт: 4.5 мкг
Марганец: 470.8 мкг
Медь: 111.6 мкг
Молибден: 8.5 мкг
Хром: 2.2 мкг
Цинк: 2014.2 мкг


Профитроли

Блюдо: Мучные гарниры
Суммарный вес: 1921.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 650.0 | грамм | порционирование, жарка
масло сливочное | 300.0 | грамм | порционирование, жарка
яйцо куриное | 20.0 | штука | холодная обработка, жарка
вода | 650.0 | грамм | порционирование, жарка
сахар | 10.0 | грамм | порционирование
соль поваренная | 15.0 | грамм | порционирование
маргарин | 15.0 | грамм | порционирование

Способ приготовления:

В воду добавляют масло, соль, сахар, доводят до кипения, всыпают муку и проваривают при помешивании 5-6 мин. Затем тесто охлаждают до 60-70° С и постепенно вводят сырые яйца, тщательно вымешивая до получения однородной массы. Заварное тесто отсаживают из кондитерского мешка на смазанный жиром лист в виде мелких шариков диаметром 1 см и выпекают при температуре 180-200° С в течение 30-35 мин. Профитроли кладут в бульон при отпуске или подают отдельно.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 253.0 ккал
Вода: 75.0 г
Белки: 9.6 г
Жиры: 16.0 г
Углеводы: 18.7 г
Ненасыщеные жирные кислоты: 1.4 г
Холестерин: 264.9 мг
Моно- и дисахариды: 0.8 г
Крахмал: 16.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 30.2 г
Зола: 0.7 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.1 мг
Витамин B9: 11.0 мкг
Витамин B12: 0.3 мкг
Витамин D: 1.1 мкг
Витамин E: 2.1 мг
Витамин H: 10.4 мкг
Витамин PP: 0.5 мг
Холин: 137.4 мг
Железо: 1.6 мг
Калий: 103.4 мг
Кальций: 36.3 мг
Кремний: 1.1 мг
Магний: 10.3 мг
Натрий: 73.2 мг
Сера: 106.6 мг
Фосфор: 119.6 мг
Хлор: 547.7 мг
Алюминий: 287.0 мкг
Бор: 10.1 мкг
Ванадий: 24.6 мкг
Йод: 10.2 мкг
Кобальт: 5.4 мкг
Марганец: 172.2 мкг
Медь: 70.3 мкг
Молибден: 7.2 мкг
Никель: 0.6 мкг
Олово: 1.4 мкг
Селен: 1.6 мкг
Титан: 3.0 мкг
Фтор: 32.9 мкг
Хром: 2.6 мкг
Цинк: 750.0 мкг


Волованы

Блюдо: Мучные гарниры
Суммарный вес: 3354.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 2265.0 | грамм | порционирование, жарка
маргарин | 1505.0 | грамм | порционирование, жарка
меланж | 300.0 | грамм | порционирование, жарка
соль поваренная | 25.0 | грамм | порционирование
вода | 800.0 | грамм | порционирование, жарка
уксусная эссенция 80% | 3.5 | грамм | порционирование

Способ приготовления:

Из пресного слоеного теста раскатывают пласт толщиной 5 мы и гофрированной выемкой круглой или овальной формы вырезают лепешки по две на каждый волован. Половину лепешек укладывают на смоченный холодной водой лист и смазывают их меланжем. На них накладывают вторые лепешки с вырезанной серединой. Изделия смазывают меланжем и выпекают при температуре 250-260 С в течение 25-30 мин. Для крутонов из раскатанного теста вырезают овальной гофрированной выемкой лепешки, которые укладывают на лист, смазывают меланжем и выпекают. Волованы и крутоны используют для приготовления горячих и холодных закусок и вторых блюд.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 435.0 ккал
Вода: 47.3 г
Белки: 7.9 г
Жиры: 29.9 г
Углеводы: 35.9 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 48.4 мг
Моно- и дисахариды: 0.9 г
Крахмал: 32.3 г
Пищевые волокна: 0.8 г
Органические кислоты: 28.8 г
Зола: 0.7 г
Витамин A: 0.09 мг
Витамин B1: 0.09 мг
Витамин B2: 0.10 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 15.9 мкг
Витамин B12: 0.2 мкг
Витамин E: 10.3 мг
Витамин H: 1.4 мкг
Витамин PP: 0.7 мг
Холин: 36.4 мг
Железо: 0.9 мг
Калий: 81.7 мг
Кальций: 21.6 мг
Кремний: 2.2 мг
Магний: 10.2 мг
Натрий: 70.8 мг
Сера: 60.1 мг
Фосфор: 66.7 мг
Хлор: 461.1 мг
Алюминий: 572.9 мкг
Бор: 20.2 мкг
Ванадий: 49.1 мкг
Йод: 1.4 мкг
Кобальт: 1.6 мкг
Марганец: 316.0 мкг
Медь: 72.7 мкг
Молибден: 8.7 мкг
Никель: 2.1 мкг
Олово: 9.5 мкг
Селен: 3.3 мкг
Титан: 6.0 мкг
Фтор: 17.6 мкг
Хром: 2.1 мкг
Цинк: 654.7 мкг


Корзиночки (тарталетки) для закусок

Блюдо: Мучные гарниры
Суммарный вес: 2218.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
пшеничная мука, высшего сорта | 1657.0 | грамм | порционирование, жарка
маргарин | 386.0 | грамм | порционирование, жарка
молоко коровье | 386.0 | грамм | порционирование, запекание
сметана | 200.0 | грамм | порционирование, запекание
меланж | 228.0 | грамм | порционирование, жарка
сахар | 57.0 | грамм | порционирование
соль поваренная | 17.0 | грамм | порционирование

Способ приготовления:

В молоке растворяют меланж, сахар, соль, добавляют муку (50%), размягченный маргарин и сметану. Все перемешивают до однородной консистенции и добавляют остальную муку. Готовое тесто раскатывают в пласт толщиной 2-3 мм и вырезают кружочки по размеру формочек. Вырезанные кружочки вкладывают в формочки, прижимают тесто к внутренней поверхности форм, прокалывают в нескольких местах, заполняют их горохом или крупой для сохранения формы и выпекают. Когда корзиночки сверху и снизу подрумянятся, их вынимают из формочек, освобождают от крупы, охлаждают, заполняют различными салатами, мясными, рыбными продуктами и подают как холодную закуску. Из данного теста могут быть выпечены корзиночки массой по 40 г или лепешки по 20-30 г для тарталеток, канапе.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 342.0 ккал
Вода: 36.5 г
Белки: 9.4 г
Жиры: 15.9 г
Углеводы: 43.0 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 55.6 мг
Моно- и дисахариды: 1.8 г
Крахмал: 35.8 г
Пищевые волокна: 0.8 г
Органические кислоты: 29.7 г
Зола: 0.8 г
Витамин A: 0.09 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 19.0 мкг
Витамин B12: 0.3 мкг
Витамин C: 0.2 мг
Витамин D: 0.02 мкг
Витамин E: 5.2 мг
Витамин H: 2.3 мкг
Витамин PP: 0.8 мг
Холин: 52.9 мг
Железо: 1.1 мг
Калий: 120.1 мг
Кальций: 47.0 мг
Кремний: 2.4 мг
Магний: 13.8 мг
Натрий: 53.0 мг
Сера: 71.8 мг
Фосфор: 90.7 мг
Хлор: 497.7 мг
Алюминий: 641.5 мкг
Бор: 22.3 мкг
Ванадий: 54.3 мкг
Йод: 3.6 мкг
Кобальт: 1.9 мкг
Марганец: 350.7 мкг
Медь: 84.4 мкг
Молибден: 10.8 мкг
Никель: 2.4 мкг
Олово: 12.9 мкг
Селен: 4.0 мкг
Титан: 6.6 мкг
Фтор: 24.0 мкг
Стронций: 2.7 мкг
Хром: 2.7 мкг
Цинк: 817.4 мкг


Фарш мясной с луком

Блюдо: Фарши
Суммарный вес: 871.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 1258.0 | грамм | холодная обработка, тушение крупным куском
маргарин | 40.0 | грамм | порционирование
лук репчатый | 119.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка

Способ приготовления:

При изготовлении фаршей для блинчиков крупу рисовую допускается за менять крупой пшеничной, или гречневой, или перловой с учетом их развариваемости. 2 Здесь и далее фарш можно приготовлять без добавления зелени. Первый способ приготовления мясного фарша с луком. Котлетное мясо промывают, разрезают на куски и обжаривают на жире, после чего мясо перекладывают в глубокую посуду, добавляют бульон или воду (15-20% к массе мяса нетто) и тушат при слабом нагреве до готовности. Тушеное мясо и предварительно спассерованный лук измельчают в мясорубке. Пассерованную с жиром муку разводят бульоном, оставшимся после тушения мяса, и проваривают. Полученным белым соусом заправляют фарш, добавляют соль, перец, мелко нарезанную зелень и перемешивают. Второй способ приготовления фарша. Сырое мясо пропускают через мясорубку с двумя решетками. Фарш кладут на смазанный жиром глубокий противень слоем не более 3 см и, периодически помешивая, обжаривают до готовности в жарочном шкафу. Затем выделившийся из мяса сок сливают и приготовляют на нем белый соус. Обжаренное мясо смешивают с пассерованным луком и еще раз пропускают через мясорубку с мелкой решеткой. Фарш заправляют белым соусом, солью, перцем, мелко нарезанной зеленью и перемешивают. При приготовлении мясных фаршей с яйцом, рисом или рисом и яйцом в готовый мясной фарш добавляют соответственно рубленые яйца, или рассыпчатую рисовую кашу, или смесь яиц с рисовой кашей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 391.7 ккал
Вода: 146.1 г
Белки: 35.5 г
Жиры: 26.9 г
Углеводы: 2.1 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 1.2 г
Крахмал: 0.8 г
Пищевые волокна: 1.6 г
Органические кислоты: 44.4 г
Зола: 2.2 г
Витамин A: 0.04 мг
Витамин B1: 0.09 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.6 мг
Витамин B9: 15.1 мкг
Витамин B12: 4.0 мкг
Витамин C: 2.2 мг
Витамин E: 2.1 мг
Витамин H: 4.8 мкг
Витамин PP: 4.7 мг
Холин: 107.7 мг
Железо: 5.0 мг
Калий: 619.4 мг
Кальций: 28.3 мг
Кремний: 0.05 мг
Магний: 42.0 мг
Натрий: 124.7 мг
Сера: 439.4 мг
Фосфор: 378.4 мг
Хлор: 798.1 мг
Алюминий: 65.0 мкг
Бор: 26.9 мкг
Ванадий: 1.0 мкг
Йод: 13.8 мкг
Кобальт: 13.9 мкг
Марганец: 105.0 мкг
Медь: 354.2 мкг
Молибден: 23.0 мкг
Никель: 16.4 мкг
Олово: 140.9 мкг
Рубидий: 63.0 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 121.6 мкг
Хром: 15.5 мкг
Цинк: 6156.1 мкг


Фарш мясной с яйцом

Блюдо: Фарши
Суммарный вес: 902.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 1078.0 | грамм | холодная обработка, тушение крупным куском
маргарин | 60.0 | грамм | порционирование
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
яйцо куриное | 3.3 | штука | холодная обработка, варка
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

При изготовлении фаршей для блинчиков крупу рисовую допускается за менять крупой пшеничной, или гречневой, или перловой с учетом их развариваемости. 2 Здесь и далее фарш можно приготовлять без добавления зелени. Первый способ приготовления мясного фарша с луком. Котлетное мясо промывают, разрезают на куски и обжаривают на жире, после чего мясо перекладывают в глубокую посуду, добавляют бульон или воду (15-20% к массе мяса нетто) и тушат при слабом нагреве до готовности. Тушеное мясо и предварительно спассерованный лук измельчают в мясорубке. Пассерованную с жиром муку разводят бульоном, оставшимся после тушения мяса, и проваривают. Полученным белым соусом заправляют фарш, добавляют соль, перец, мелко нарезанную зелень и перемешивают. Второй способ приготовления фарша. Сырое мясо пропускают через мясорубку с двумя решетками. Фарш кладут на смазанный жиром глубокий противень слоем не более 3 см и, периодически помешивая, обжаривают до готовности в жарочном шкафу. Затем выделившийся из мяса сок сливают и приготовляют на нем белый соус. Обжаренное мясо смешивают с пассерованным луком и еще раз пропускают через мясорубку с мелкой решеткой. Фарш заправляют белым соусом, солью, перцем, мелко нарезанной зеленью и перемешивают. При приготовлении мясных фаршей с яйцом, рисом или рисом и яйцом в готовый мясной фарш добавляют соответственно рубленые яйца, или рассыпчатую рисовую кашу, или смесь яиц с рисовой кашей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 371.7 ккал
Вода: 133.3 г
Белки: 31.6 г
Жиры: 26.5 г
Углеводы: 1.9 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 93.1 мг
Моно- и дисахариды: 1.0 г
Крахмал: 0.8 г
Пищевые волокна: 1.4 г
Органические кислоты: 42.9 г
Зола: 2.0 г
Витамин A: 0.08 мг
Витамин B1: 0.09 мг
Витамин B2: 0.3 мг
Витамин B3: 0.9 мг
Витамин B6: 0.5 мг
Витамин B9: 12.9 мкг
Витамин B12: 3.4 мкг
Витамин C: 0.6 мг
Витамин D: 0.4 мкг
Витамин E: 2.8 мг
Витамин H: 7.4 мкг
Витамин PP: 3.9 мг
Холин: 132.5 мг
Железо: 4.6 мг
Калий: 530.5 мг
Кальций: 31.7 мг
Кремний: 0.04 мг
Магний: 36.2 мг
Натрий: 131.5 мг
Сера: 394.4 мг
Фосфор: 345.8 мг
Хлор: 782.3 мг
Алюминий: 54.7 мкг
Бор: 21.9 мкг
Ванадий: 1.0 мкг
Йод: 14.9 мкг
Кобальт: 13.2 мкг
Марганец: 92.7 мкг
Медь: 307.9 мкг
Молибден: 20.3 мкг
Никель: 13.6 мкг
Олово: 116.7 мкг
Рубидий: 51.2 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 110.1 мкг
Хром: 13.6 мкг
Цинк: 5288.6 мкг


Фарш мясной с рисом

Блюдо: Фарши
Суммарный вес: 1006.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 1000.0 | грамм | холодная обработка, тушение крупным куском
маргарин | 60.0 | грамм | порционирование
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
рисовая крупа | 280.0 | грамм | переборка, просеивание, промывка, варка со сливом
пшеничная мука, высшего сорта | 8.0 | грамм | порционирование
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка

Способ приготовления:

При изготовлении фаршей для блинчиков крупу рисовую допускается за менять крупой пшеничной, или гречневой, или перловой с учетом их развариваемости. 2 Здесь и далее фарш можно приготовлять без добавления зелени. Первый способ приготовления мясного фарша с луком. Котлетное мясо промывают, разрезают на куски и обжаривают на жире, после чего мясо перекладывают в глубокую посуду, добавляют бульон или воду (15-20% к массе мяса нетто) и тушат при слабом нагреве до готовности. Тушеное мясо и предварительно спассерованный лук измельчают в мясорубке. Пассерованную с жиром муку разводят бульоном, оставшимся после тушения мяса, и проваривают. Полученным белым соусом заправляют фарш, добавляют соль, перец, мелко нарезанную зелень и перемешивают. Второй способ приготовления фарша. Сырое мясо пропускают через мясорубку с двумя решетками. Фарш кладут на смазанный жиром глубокий противень слоем не более 3 см и, периодически помешивая, обжаривают до готовности в жарочном шкафу. Затем выделившийся из мяса сок сливают и приготовляют на нем белый соус. Обжаренное мясо смешивают с пассерованным луком и еще раз пропускают через мясорубку с мелкой решеткой. Фарш заправляют белым соусом, солью, перцем, мелко нарезанной зеленью и перемешивают. При приготовлении мясных фаршей с яйцом, рисом или рисом и яйцом в готовый мясной фарш добавляют соответственно рубленые яйца, или рассыпчатую рисовую кашу, или смесь яиц с рисовой кашей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 387.8 ккал
Вода: 106.1 г
Белки: 26.7 г
Жиры: 21.1 г
Углеводы: 24.3 г
Моно- и дисахариды: 1.2 г
Крахмал: 24.1 г
Пищевые волокна: 1.4 г
Органические кислоты: 38.5 г
Зола: 1.8 г
Витамин A: 0.04 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.6 мг
Витамин B6: 0.4 мг
Витамин B9: 15.2 мкг
Витамин B12: 2.7 мкг
Витамин C: 1.8 мг
Витамин E: 2.2 мг
Витамин H: 4.1 мкг
Витамин PP: 3.6 мг
Холин: 92.9 мг
Железо: 3.7 мг
Калий: 454.6 мг
Кальций: 23.4 мг
Кремний: 27.5 мг
Магний: 43.6 мг
Натрий: 94.3 мг
Сера: 315.8 мг
Фосфор: 304.2 мг
Хлор: 677.9 мг
Алюминий: 46.9 мкг
Бор: 52.5 мкг
Ванадий: 0.7 мкг
Йод: 9.9 мкг
Кобальт: 9.9 мкг
Марганец: 417.2 мкг
Медь: 313.4 мкг
Молибден: 17.0 мкг
Никель: 12.1 мкг
Олово: 97.0 мкг
Рубидий: 45.9 мкг
Селен: 0.05 мкг
Титан: 0.09 мкг
Фтор: 97.6 мкг
Хром: 11.2 мкг
Цинк: 4632.7 мкг


Фарш мясной с рисом и яйцом

Блюдо: Фарши
Суммарный вес: 935.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, 1 категория | 888.0 | грамм | холодная обработка, тушение крупным куском
маргарин | 40.0 | грамм | порционирование
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
рисовая крупа | 210.0 | грамм | переборка, просеивание, промывка, варка со сливом
пшеничная мука, высшего сорта | 9.0 | грамм | порционирование
яйцо куриное | 86.0 | грамм | холодная обработка, варка
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка

Способ приготовления:

При изготовлении фаршей для блинчиков крупу рисовую допускается за менять крупой пшеничной, или гречневой, или перловой с учетом их развариваемости. 2 Здесь и далее фарш можно приготовлять без добавления зелени. Первый способ приготовления мясного фарша с луком. Котлетное мясо промывают, разрезают на куски и обжаривают на жире, после чего мясо перекладывают в глубокую посуду, добавляют бульон или воду (15-20% к массе мяса нетто) и тушат при слабом нагреве до готовности. Тушеное мясо и предварительно спассерованный лук измельчают в мясорубке. Пассерованную с жиром муку разводят бульоном, оставшимся после тушения мяса, и проваривают. Полученным белым соусом заправляют фарш, добавляют соль, перец, мелко нарезанную зелень и перемешивают. Второй способ приготовления фарша. Сырое мясо пропускают через мясорубку с двумя решетками. Фарш кладут на смазанный жиром глубокий противень слоем не более 3 см и, периодически помешивая, обжаривают до готовности в жарочном шкафу. Затем выделившийся из мяса сок сливают и приготовляют на нем белый соус. Обжаренное мясо смешивают с пассерованным луком и еще раз пропускают через мясорубку с мелкой решеткой. Фарш заправляют белым соусом, солью, перцем, мелко нарезанной зеленью и перемешивают. При приготовлении мясных фаршей с яйцом, рисом или рисом и яйцом в готовый мясной фарш добавляют соответственно рубленые яйца, или рассыпчатую рисовую кашу, или смесь яиц с рисовой кашей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 362.7 ккал
Вода: 109.4 г
Белки: 26.5 г
Жиры: 20.1 г
Углеводы: 20.1 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 57.2 мг
Моно- и дисахариды: 1.3 г
Крахмал: 19.7 г
Пищевые волокна: 1.5 г
Органические кислоты: 41.4 г
Зола: 1.8 г
Витамин A: 0.07 мг
Витамин B1: 0.08 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.4 мг
Витамин B9: 14.8 мкг
Витамин B12: 2.7 мкг
Витамин C: 1.9 мг
Витамин D: 0.2 мкг
Витамин E: 2.0 мг
Витамин H: 6.0 мкг
Витамин PP: 3.4 мг
Холин: 112.5 мг
Железо: 3.8 мг
Калий: 448.2 мг
Кальций: 28.8 мг
Кремний: 22.2 мг
Магний: 41.0 мг
Натрий: 101.9 мг
Сера: 319.5 мг
Фосфор: 305.4 мг
Хлор: 734.8 мг
Алюминий: 51.6 мкг
Бор: 47.7 мкг
Ванадий: 0.9 мкг
Йод: 11.6 мкг
Кобальт: 10.5 мкг
Марганец: 354.8 мкг
Медь: 299.5 мкг
Молибден: 16.9 мкг
Никель: 11.5 мкг
Олово: 92.7 мкг
Рубидий: 49.3 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 97.4 мкг
Хром: 11.1 мкг
Цинк: 4496.8 мкг


Фарш ливерный

Блюдо: Фарши
Суммарный вес: 842.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
легкие говяжьи | 736.0 | грамм | холодная обработка, варка
сердце говяжье | 273.0 | грамм | холодная обработка, варка
печень говяжая | 233.0 | грамм | холодная обработка, жарка мелким куском
маргарин | 80.0 | грамм | порционирование
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Субпродукты промывают и нарезают на куски. Сердце нарезают на две- четыре части и тщательно промывают до полного удаления сгустков крови. Подготовленные сердце и легкие отваривают в подсоленной воде, а печень жарят. Субпродукты пропускают через мясорубку, кладут слоем не более 2- 3 см на предварительно разогретые противни с маргарином и обжаривают при помешивании. В эту массу добавляют пассерованный репчатый лук, белый соус, соль, перец и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 239.7 ккал
Вода: 157.1 г
Белки: 27.0 г
Жиры: 13.8 г
Углеводы: 1.9 г
Моно- и дисахариды: 1.0 г
Крахмал: 0.8 г
Пищевые волокна: 1.5 г
Органические кислоты: 46.0 г
Зола: 2.3 г
Витамин A: 0.5 мг
Витамин B1: 0.2 мг
Витамин B2: 1.1 мг
Витамин B3: 2.7 мг
Витамин B6: 0.3 мг
Витамин B9: 75.5 мкг
Витамин B12: 20.8 мкг
Витамин C: 5.8 мг
Витамин E: 2.5 мг
Витамин H: 32.1 мкг
Витамин PP: 6.4 мг
Холин: 196.2 мг
Железо: 14.6 мг
Калий: 349.4 мг
Кальций: 21.8 мг
Кремний: 0.05 мг
Магний: 24.5 мг
Натрий: 105.0 мг
Сера: 85.6 мг
Фосфор: 330.1 мг
Хлор: 743.1 мг
Алюминий: 58.5 мкг
Бор: 23.5 мкг
Ванадий: 1.1 мкг
Йод: 10.0 мкг
Кобальт: 8.3 мкг
Марганец: 149.9 мкг
Медь: 1303.0 мкг
Молибден: 40.8 мкг
Никель: 20.2 мкг
Олово: 3.2 мкг
Рубидий: 54.8 мкг
Селен: 0.07 мкг
Титан: 0.1 мкг
Фтор: 88.6 мкг
Хром: 17.5 мкг
Цинк: 2213.0 мкг


Фарш ливерный с кашей

Блюдо: Фарши
Суммарный вес: 1010.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
Фарш ливерный | 520.0 | грамм | холодная обработка
Каша рассыпчатая | 490.0 | грамм | холодная обработка

Способ приготовления:

В ливерный фарш добавляют рассыпчатую кашу и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 380.5 ккал
Вода: 117.1 г
Белки: 22.9 г
Жиры: 13.3 г
Углеводы: 45.3 г
Моно- и дисахариды: 1.3 г
Крахмал: 45.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 31.6 г
Зола: 2.0 г
Витамин A: 0.4 мг
Витамин B1: 0.2 мг
Витамин B2: 0.8 мг
Витамин B3: 2.1 мг
Витамин B6: 0.3 мг
Витамин B9: 63.5 мкг
Витамин B12: 14.3 мкг
Витамин C: 4.0 мг
Витамин E: 3.0 мг
Витамин H: 24.2 мкг
Витамин PP: 5.4 мг
Холин: 182.8 мг
Железо: 10.6 мг
Калий: 301.7 мг
Кальций: 20.3 мг
Кремний: 61.5 мг
Магний: 47.6 мг
Натрий: 86.0 мг
Сера: 87.0 мг
Фосфор: 319.1 мг
Хлор: 525.5 мг
Алюминий: 40.2 мкг
Бор: 89.9 мкг
Ванадий: 0.7 мкг
Йод: 7.7 мкг
Кобальт: 6.3 мкг
Марганец: 871.6 мкг
Медь: 1048.2 мкг
Молибден: 30.1 мкг
Никель: 15.5 мкг
Олово: 2.2 мкг
Рубидий: 37.6 мкг
Селен: 0.05 мкг
Титан: 0.09 мкг
Фтор: 91.5 мкг
Хром: 13.1 мкг
Цинк: 2392.4 мкг


Фарш рыбный

Блюдо: Фарши
Суммарный вес: 940.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 1026.0 | грамм | холодная обработка, варка
лук репчатый | 150.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
маргарин | 100.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на окунь морской, треску потрошеные обезглавленные. 2 При изготовлении рыбных фаршей допускается использование рыб других пород с незначительным содержанием межмышечных костей. Филе окуня морского, или трески, или сома, или судака без кожи и костей или с кожей без костей, или филе сазана промышленной выработки нарезают на куски и припускают. Готовую рыбу измельчают, добавляют пассерованный лук, зелень петрушки, белый соус и тщательно перемешивают. При приготовлении фарша рыбного с рисом готовый рыбный фарш смешивают с рассыпчатым рисом; фарша рыбного с рисом и визигой-с рассыпчатым рисом и подготовленной визигой. Сухую визигу перед отвариванием замачивают на 2-3 ч в холодной воде и варят до полного размягчения в подсоленной воде (10 г соли на 1 л воды). Готовую визигу измельчают или пропускают через мясорубку, после чего прогревают с растопленным маргарином. Из визиги можно готовить самостоятельный фарш так же, как фарш рыбный с рисом и визигой, заменив массу готовой рыбы эквивалентным количеством визиги.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 286.2 ккал
Вода: 181.3 г
Белки: 35.4 г
Жиры: 15.1 г
Углеводы: 2.2 г
Ненасыщеные жирные кислоты: 1.3 г
Холестерин: 115.5 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.7 г
Пищевые волокна: 1.8 г
Органические кислоты: 49.4 г
Зола: 3.3 г
Витамин A: 0.07 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 11.8 мкг
Витамин B12: 3.2 мкг
Витамин C: 2.5 мг
Витамин D: 3.1 мкг
Витамин E: 3.3 мг
Витамин H: 0.1 мкг
Витамин PP: 2.4 мг
Холин: 0.9 мг
Железо: 1.6 мг
Калий: 358.1 мг
Кальций: 180.1 мг
Кремний: 0.04 мг
Магний: 54.6 мг
Натрий: 88.1 мг
Сера: 260.2 мг
Фосфор: 294.0 мг
Хлор: 960.0 мг
Алюминий: 73.1 мкг
Бор: 31.3 мкг
Ванадий: 1.0 мкг
Йод: 71.1 мкг
Кобальт: 36.3 мкг
Марганец: 162.5 мкг
Медь: 158.9 мкг
Молибден: 6.2 мкг
Никель: 7.5 мкг
Олово: 0.06 мкг
Рубидий: 73.7 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 169.8 мкг
Хром: 65.1 мкг
Цинк: 1911.8 мкг


Фарш рыбный с рисом

Блюдо: Фарши
Суммарный вес: 994.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 750.0 | грамм | холодная обработка, варка
рисовая крупа | 336.0 | грамм | переборка, просеивание, промывка, варка со сливом
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
маргарин | 40.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на окунь морской, треску потрошеные обезглавленные. 2 При изготовлении рыбных фаршей допускается использование рыб других пород с незначительным содержанием межмышечных костей. Филе окуня морского, или трески, или сома, или судака без кожи и костей или с кожей без костей, или филе сазана промышленной выработки нарезают на куски и припускают. Готовую рыбу измельчают, добавляют пассерованный лук, зелень петрушки, белый соус и тщательно перемешивают. При приготовлении фарша рыбного с рисом готовый рыбный фарш смешивают с рассыпчатым рисом; фарша рыбного с рисом и визигой-с рассыпчатым рисом и подготовленной визигой. Сухую визигу перед отвариванием замачивают на 2-3 ч в холодной воде и варят до полного размягчения в подсоленной воде (10 г соли на 1 л воды). Готовую визигу измельчают или пропускают через мясорубку, после чего прогревают с растопленным маргарином. Из визиги можно готовить самостоятельный фарш так же, как фарш рыбный с рисом и визигой, заменив массу готовой рыбы эквивалентным количеством визиги.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 291.7 ккал
Вода: 129.6 г
Белки: 27.2 г
Жиры: 8.1 г
Углеводы: 29.3 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 79.9 мг
Моно- и дисахариды: 1.3 г
Крахмал: 29.3 г
Пищевые волокна: 1.7 г
Органические кислоты: 46.7 г
Зола: 2.6 г
Витамин A: 0.04 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 13.9 мкг
Витамин B12: 2.2 мкг
Витамин C: 2.0 мг
Витамин D: 2.1 мкг
Витамин E: 1.6 мг
Витамин H: 1.1 мкг
Витамин PP: 2.2 мг
Холин: 23.3 мг
Железо: 1.5 мг
Калий: 278.9 мг
Кальций: 128.4 мг
Кремний: 33.4 мг
Магний: 55.3 мг
Натрий: 60.0 мг
Сера: 195.4 мг
Фосфор: 255.3 мг
Хлор: 865.5 мг
Алюминий: 49.6 мкг
Бор: 59.9 мкг
Ванадий: 0.9 мкг
Йод: 49.6 мкг
Кобальт: 25.4 мкг
Марганец: 529.5 мкг
Медь: 193.6 мкг
Молибден: 5.8 мкг
Никель: 6.1 мкг
Олово: 0.05 мкг
Рубидий: 46.4 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 133.8 мкг
Хром: 45.5 мкг
Цинк: 1790.9 мкг


Фарш рыбный с рисом и визигой

Блюдо: Фарши
Суммарный вес: 964.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
окунь морской | 855.0 | грамм | холодная обработка, варка
рисовая крупа | 112.0 | грамм | переборка, просеивание, промывка, варка со сливом
визига сухая | 138.0 | грамм | порционирование, варка
лук репчатый | 50.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
маргарин | 40.0 | грамм | порционирование
петрушка | 7.0 | грамм | холодная обработка
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на окунь морской, треску потрошеные обезглавленные. 2 При изготовлении рыбных фаршей допускается использование рыб других пород с незначительным содержанием межмышечных костей. Филе окуня морского, или трески, или сома, или судака без кожи и костей или с кожей без костей, или филе сазана промышленной выработки нарезают на куски и припускают. Готовую рыбу измельчают, добавляют пассерованный лук, зелень петрушки, белый соус и тщательно перемешивают. При приготовлении фарша рыбного с рисом готовый рыбный фарш смешивают с рассыпчатым рисом; фарша рыбного с рисом и визигой-с рассыпчатым рисом и подготовленной визигой. Сухую визигу перед отвариванием замачивают на 2-3 ч в холодной воде и варят до полного размягчения в подсоленной воде (10 г соли на 1 л воды). Готовую визигу измельчают или пропускают через мясорубку, после чего прогревают с растопленным маргарином. Из визиги можно готовить самостоятельный фарш так же, как фарш рыбный с рисом и визигой, заменив массу готовой рыбы эквивалентным количеством визиги.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 241.4 ккал
Вода: 155.0 г
Белки: 29.8 г
Жиры: 8.7 г
Углеводы: 11.6 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 93.9 мг
Моно- и дисахариды: 1.3 г
Крахмал: 10.6 г
Пищевые волокна: 1.5 г
Органические кислоты: 48.2 г
Зола: 2.9 г
Витамин A: 0.05 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 13.5 мкг
Витамин B12: 2.6 мкг
Витамин C: 2.2 мг
Витамин D: 2.5 мкг
Витамин E: 1.6 мг
Витамин H: 0.4 мкг
Витамин PP: 2.2 мг
Холин: 8.5 мг
Железо: 1.5 мг
Калий: 323.6 мг
Кальций: 147.7 мг
Кремний: 11.5 мг
Магний: 50.7 мг
Натрий: 68.5 мг
Сера: 214.5 мг
Фосфор: 257.1 мг
Хлор: 911.8 мг
Алюминий: 145.3 мкг
Бор: 38.2 мкг
Ванадий: 0.9 мкг
Йод: 58.0 мкг
Кобальт: 29.4 мкг
Марганец: 289.1 мкг
Медь: 171.1 мкг
Молибден: 7.1 мкг
Никель: 6.2 мкг
Олово: 0.05 мкг
Рубидий: 23.9 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 143.4 мкг
Хром: 52.9 мкг
Цинк: 1695.7 мкг


Фарш из рыбы и картофеля

Блюдо: Фарши
Суммарный вес: 1042.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хек серебристый | 630.0 | грамм | холодная обработка
картофель | 250.0 | грамм | холодная обработка
лук репчатый | 70.0 | грамм | холодная обработка
маргарин | 80.0 | грамм | порционирование
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на хек тихоокеанский потрошеный обезглавленный. Для фарша из рыбы хек разделывают на филе без кожи и костей и нарезают на мелкие кусочки. Для фарша из рыбы и картофеля нарезанные кусочки хека соединяют с сырым очищенным картофелем, нарезанным ломтиками, добавляют лук репчатый, нарезанный полукольцами, соль, перец черный молотый и перемешивают, сверху на фарш равномерно кладут рубленый маргарин. Для фарша из рыбы и яиц нарезанные кусочки хека соединяют с рублеными яйцами, сваренными вкрутую, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают. Для фарша из рыбы и капусты подготовленную свежую капусту шинкуют, кладут слоем не более 3 см на противень с растительным маслом и жарят до полуготовности. Затем капусту охлаждают, соединяют с нарезанными кусочками хека, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают. Для фарша из рыбы и квашеной капусты капусту перебирают, отжимают (если она очень кислая, ее следует промыть несколько раз в холодной воде и тщательно отжать), мелко режут, кладут в широкую посуду с толстым дном с разогретым маслом слоем не более 3-4 см и, периодически помешивая, жарят, затем охлаждают, соединяют с нарезанными кусочками хека, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 176.3 ккал
Вода: 119.0 г
Белки: 18.4 г
Жиры: 8.8 г
Углеводы: 6.2 г
Ненасыщеные жирные кислоты: 0.7 г
Холестерин: 74.2 мг
Моно- и дисахариды: 1.1 г
Крахмал: 5.0 г
Пищевые волокна: 1.9 г
Органические кислоты: 44.6 г
Зола: 2.0 г
Витамин A: 0.06 мг
Витамин B1: 0.2 мг
Витамин B2: 0.1 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 15.2 мкг
Витамин C: 8.0 мг
Витамин E: 2.4 мг
Витамин H: 0.1 мкг
Витамин PP: 1.8 мг
Холин: 0.2 мг
Железо: 1.1 мг
Калий: 559.4 мг
Кальций: 42.7 мг
Магний: 46.0 мг
Натрий: 99.0 мг
Сера: 230.0 мг
Фосфор: 279.0 мг
Хлор: 883.4 мг
Алюминий: 318.5 мкг
Бор: 54.3 мкг
Ванадий: 49.6 мкг
Йод: 171.6 мкг
Кобальт: 23.4 мкг
Литий: 25.6 мкг
Марганец: 205.1 мкг
Медь: 199.7 мкг
Молибден: 8.2 мкг
Никель: 9.3 мкг
Рубидий: 204.6 мкг
Фтор: 754.7 мкг
Хром: 61.8 мкг
Цинк: 1149.1 мкг


Фарш из рыбы и яиц

Блюдо: Фарши
Суммарный вес: 1064.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хек серебристый | 630.0 | грамм | холодная обработка
лук репчатый | 160.0 | грамм | холодная обработка, пассерование
маргарин | 100.0 | грамм | порционирование
яйцо куриное | 6.0 | штука | холодная обработка, варка
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на хек тихоокеанский потрошеный обезглавленный. Для фарша из рыбы хек разделывают на филе без кожи и костей и нарезают на мелкие кусочки. Для фарша из рыбы и картофеля нарезанные кусочки хека соединяют с сырым очищенным картофелем, нарезанным ломтиками, добавляют лук репчатый, нарезанный полукольцами, соль, перец черный молотый и перемешивают, сверху на фарш равномерно кладут рубленый маргарин. Для фарша из рыбы и яиц нарезанные кусочки хека соединяют с рублеными яйцами, сваренными вкрутую, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают. Для фарша из рыбы и капусты подготовленную свежую капусту шинкуют, кладут слоем не более 3 см на противень с растительным маслом и жарят до полуготовности. Затем капусту охлаждают, соединяют с нарезанными кусочками хека, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают. Для фарша из рыбы и квашеной капусты капусту перебирают, отжимают (если она очень кислая, ее следует промыть несколько раз в холодной воде и тщательно отжать), мелко режут, кладут в широкую посуду с толстым дном с разогретым маслом слоем не более 3-4 см и, периодически помешивая, жарят, затем охлаждают, соединяют с нарезанными кусочками хека, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 206.2 ккал
Вода: 119.5 г
Белки: 20.9 г
Жиры: 12.9 г
Углеводы: 1.7 г
Ненасыщеные жирные кислоты: 1.4 г
Холестерин: 216.2 мг
Моно- и дисахариды: 1.6 г
Крахмал: 0.02 г
Пищевые волокна: 1.7 г
Органические кислоты: 43.7 г
Зола: 1.9 г
Витамин A: 0.1 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 14.6 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.4 мг
Витамин D: 0.6 мкг
Витамин E: 3.3 мг
Витамин H: 5.5 мкг
Витамин PP: 1.4 мг
Холин: 66.8 мг
Железо: 1.6 мг
Калий: 416.6 мг
Кальций: 56.3 мг
Магний: 42.1 мг
Натрий: 134.3 мг
Сера: 267.7 мг
Фосфор: 311.0 мг
Хлор: 890.1 мг
Алюминий: 69.4 мкг
Бор: 34.7 мкг
Йод: 172.0 мкг
Кобальт: 24.5 мкг
Марганец: 175.1 мкг
Медь: 180.0 мкг
Молибден: 7.0 мкг
Никель: 7.8 мкг
Рубидий: 82.6 мкг
Фтор: 746.9 мкг
Хром: 58.5 мкг
Цинк: 1383.1 мкг


Фарш из рыбы и капусты

Блюдо: Фарши
Суммарный вес: 1130.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
хек серебристый | 650.0 | грамм | холодная обработка
лук репчатый | 160.0 | грамм | холодная обработка, пассерование
подсолнечное масло | 100.0 | грамм | порционирование
капуста белокочанная | 386.0 | грамм | холодная обработка, жарка
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

' Нормы закладки даны на хек тихоокеанский потрошеный обезглавленный. Для фарша из рыбы хек разделывают на филе без кожи и костей и нарезают на мелкие кусочки. Для фарша из рыбы и картофеля нарезанные кусочки хека соединяют с сырым очищенным картофелем, нарезанным ломтиками, добавляют лук репчатый, нарезанный полукольцами, соль, перец черный молотый и перемешивают, сверху на фарш равномерно кладут рубленый маргарин. Для фарша из рыбы и яиц нарезанные кусочки хека соединяют с рублеными яйцами, сваренными вкрутую, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают. Для фарша из рыбы и капусты подготовленную свежую капусту шинкуют, кладут слоем не более 3 см на противень с растительным маслом и жарят до полуготовности. Затем капусту охлаждают, соединяют с нарезанными кусочками хека, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают. Для фарша из рыбы и квашеной капусты капусту перебирают, отжимают (если она очень кислая, ее следует промыть несколько раз в холодной воде и тщательно отжать), мелко режут, кладут в широкую посуду с толстым дном с разогретым маслом слоем не более 3-4 см и, периодически помешивая, жарят, затем охлаждают, соединяют с нарезанными кусочками хека, добавляют мелко нарезанный пассерованный лук репчатый, соль, перец и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 181.2 ккал
Вода: 133.6 г
Белки: 17.7 г
Жиры: 11.1 г
Углеводы: 2.7 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 70.6 мг
Моно- и дисахариды: 2.7 г
Крахмал: 0.05 г
Пищевые волокна: 2.4 г
Органические кислоты: 41.2 г
Зола: 1.9 г
Витамин A: 0.03 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.08 мг
Витамин B6: 0.2 мг
Витамин B9: 15.8 мкг
Витамин C: 11.9 мг
Витамин E: 4.1 мг
Витамин H: 0.1 мкг
Витамин PP: 1.6 мг
Железо: 1.1 мг
Калий: 469.0 мг
Кальций: 55.7 мг
Магний: 43.1 мг
Натрий: 84.6 мг
Сера: 226.8 мг
Фосфор: 262.2 мг
Хлор: 816.5 мг
Алюминий: 259.9 мкг
Бор: 100.9 мкг
Йод: 162.9 мкг
Кобальт: 22.2 мкг
Марганец: 219.3 мкг
Медь: 178.5 мкг
Молибден: 8.6 мкг
Никель: 12.7 мкг
Рубидий: 77.8 мкг
Фтор: 714.3 мкг
Хром: 57.5 мкг
Цинк: 1189.3 мкг


Фарш из картофеля и свинины

Блюдо: Фарши
Суммарный вес: 652.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 340.0 | грамм | холодная обработка
лук репчатый | 200.0 | грамм | холодная обработка, пассерование
свинина, 1 категории | 200.0 | грамм | холодная обработка, жарка мелким куском
перец молотый черный | 0.5 | грамм | порционирование
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

Для фарша из картофеля и свинины сырой очищенный картофель и свинину нарезают тонкими ломтиками. Свинину обжаривают до полуготовности, добавляют мелко нарезанный лук репчатый и жарят еще 10-15 мин и охлаждают. Нарезанный картофель соединяют с обжаренной с луком свининой, добавляют соль, .перец и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 260.3 ккал
Вода: 88.3 г
Белки: 9.7 г
Жиры: 18.5 г
Углеводы: 14.7 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 3.8 г
Крахмал: 10.9 г
Пищевые волокна: 3.9 г
Органические кислоты: 71.4 г
Зола: 1.3 г
Витамин A: 0.01 мг
Витамин B1: 0.4 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 10.3 мкг
Витамин C: 16.3 мг
Витамин E: 0.1 мг
Витамин H: 0.3 мкг
Витамин PP: 2.4 мг
Холин: 39.5 мг
Железо: 1.9 мг
Калий: 626.9 мг
Кальций: 28.9 мг
Магний: 34.6 мг
Натрий: 42.3 мг
Сера: 167.9 мг
Фосфор: 151.0 мг
Хлор: 1175.0 мг
Алюминий: 764.1 мкг
Бор: 154.0 мкг
Ванадий: 107.9 мкг
Йод: 8.2 мкг
Кобальт: 10.0 мкг
Литий: 55.7 мкг
Марганец: 224.4 мкг
Медь: 188.1 мкг
Молибден: 14.8 мкг
Никель: 11.3 мкг
Олово: 16.1 мкг
Рубидий: 530.4 мкг
Фтор: 70.0 мкг
Хром: 15.2 мкг
Цинк: 1686.9 мкг


Фарш картофельный с грибами или луком (1-й вариант)

Блюдо: Фарши
Суммарный вес: 1005.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 1017.0 | грамм | холодная обработка, варка со сливом
лук репчатый | 214.0 | грамм | холодная обработка, пассерование
белый гриб сушеный | 180.0 | грамм | порционирование, варка
подсолнечное масло | 30.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

' Масса овощей и грибов указана после тепловой обработки. Очищенный картофель варят, отвар полностью сливают, затем картофель в горячем виде протирают, смешивают с пассерованным до готовности луком или вареными нарезанными грибами и луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 148.6 ккал
Вода: 101.0 г
Белки: 9.2 г
Жиры: 6.7 г
Углеводы: 13.8 г
Ненасыщеные жирные кислоты: 0.8 г
Моно- и дисахариды: 4.0 г
Крахмал: 9.7 г
Пищевые волокна: 9.4 г
Органические кислоты: 38.7 г
Зола: 3.2 г
Витамин A: 0.02 мг
Витамин B1: 0.1 мг
Витамин B2: 0.5 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 33.2 мкг
Витамин C: 20.4 мг
Витамин E: 1.4 мг
Витамин H: 0.2 мкг
Витамин PP: 8.3 мг
Железо: 1.9 мг
Калий: 1255.8 мг
Кальций: 42.3 мг
Магний: 44.4 мг
Натрий: 13.4 мг
Сера: 39.9 мг
Фосфор: 196.5 мг
Хлор: 675.1 мг
Алюминий: 745.7 мкг
Бор: 130.0 мкг
Ванадий: 114.9 мкг
Йод: 4.5 мкг
Кобальт: 13.5 мкг
Литий: 59.4 мкг
Марганец: 181.1 мкг
Медь: 128.2 мкг
Молибден: 7.3 мкг
Никель: 4.5 мкг
Рубидий: 483.8 мкг
Фтор: 29.5 мкг
Хром: 8.1 мкг
Цинк: 459.1 мкг


Фарш из свежей капусты

Блюдо: Фарши
Суммарный вес: 1080.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 1200.0 | грамм | холодная обработка, жарка
маргарин | 100.0 | грамм | порционирование, жарка
яйцо куриное | 2.5 | штука | холодная обработка, варка
перец молотый черный | 0.2 | грамм | порционирование
петрушка | 10.0 | грамм | холодная обработка
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Свежую очищенную промытую капусту шинкуют, затем кладут слоем не более 3 см на противень с растопленным жиром и жарят до готовности в жарочном шкафу при температуре 180-200° С. Готовую капусту охлаждают, добавляют соль, пассерованный лук или сваренные вкрутую рубленые яйца, мелко нарезанную зелень петрушки. Солить капусту до жаренья, а также неохлажденную после жаренья нельзя, так как при этом из нее выделяется влага, что снижает качество фарша. Если свежая капуста горчит, ее предварительно бланшируют в течение 3- 5 мин, откидывают, обсушивают, а затем обжаривают. Свежую капусту при частом помешивании можно обжарить на плите.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.8 ккал
Вода: 136.0 г
Белки: 3.8 г
Жиры: 7.2 г
Углеводы: 4.8 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 58.9 мг
Моно- и дисахариды: 4.6 г
Крахмал: 0.1 г
Пищевые волокна: 3.7 г
Органические кислоты: 36.1 г
Зола: 1.2 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.10 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 13.4 мкг
Витамин B12: 0.06 мкг
Витамин C: 36.1 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин H: 2.3 мкг
Витамин PP: 0.9 мг
Холин: 27.5 мг
Железо: 1.0 мг
Калий: 358.3 мг
Кальций: 66.4 мг
Магний: 20.2 мг
Натрий: 43.2 мг
Сера: 61.9 мг
Фосфор: 56.9 мг
Хлор: 610.4 мг
Алюминий: 632.9 мкг
Бор: 222.1 мкг
Йод: 5.5 мкг
Кобальт: 4.6 мкг
Марганец: 194.2 мкг
Медь: 94.8 мкг
Молибден: 12.8 мкг
Никель: 16.7 мкг
Фтор: 17.1 мкг
Хром: 6.0 мкг
Цинк: 570.4 мкг


Фарш из квашеной капусты

Блюдо: Фарши
Суммарный вес: 1222.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 1112.0 | грамм | порционирование
маргарин | 60.0 | грамм | порционирование, жарка
лук репчатый | 95.0 | грамм | холодная обработка, пассерование
сахар | 15.0 | грамм | порционирование
перец молотый черный | 0.2 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
петрушка | 10.0 | грамм | холодная обработка

Способ приготовления:

Для приготовления фарша из квашеной капусты капусту перебирают, отжимают (если она очень кислая, ее следует промыть несколько раз в холодной воде и тщательно отжать), мелко режут, кладут в широкую посуду с толстым дном с разогретым маргарином слоем не более 3-4 см и при периодическом помешивании слегка обжаривают, затем добавляют небольшое количество жидкости (воды, бульона)-5-6% от массы капусты и при слабом нагреве тушат до готовности. В конце тушения жидкость должна полностью испариться. В готовую капусту добавляют мелко нарезанный пассерованный лук, сахар, перец, соль, мелко нарезанную зелень петрушки и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 53.8 ккал
Вода: 90.1 г
Белки: 1.8 г
Жиры: 3.2 г
Углеводы: 4.7 г
Ненасыщеные жирные кислоты: 0.001 г
Моно- и дисахариды: 3.3 г
Крахмал: 0.1 г
Пищевые волокна: 2.9 г
Органические кислоты: 32.7 г
Зола: 2.9 г
Витамин A: 0.02 мг
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин B3: 0.006 мг
Витамин B6: 0.010 мг
Витамин B9: 1.6 мкг
Витамин C: 29.5 мг
Витамин E: 1.0 мг
Витамин H: 0.06 мкг
Витамин PP: 0.4 мг
Холин: 0.1 мг
Железо: 0.7 мг
Калий: 297.5 мг
Кальций: 52.5 мг
Магний: 16.7 мг
Натрий: 863.7 мг
Сера: 6.4 мг
Фосфор: 34.2 мг
Хлор: 490.2 мг
Алюминий: 30.2 мкг
Бор: 15.1 мкг
Йод: 0.2 мкг
Кобальт: 0.5 мкг
Марганец: 19.4 мкг
Медь: 8.6 мкг
Молибден: 0.9 мкг
Никель: 0.2 мкг
Рубидий: 35.9 мкг
Фтор: 2.3 мкг
Хром: 0.2 мкг
Цинк: 69.0 мкг


Фарш морковный

Блюдо: Фарши
Суммарный вес: 882.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 1087.0 | грамм | холодная обработка, припускание
сахар | 10.0 | грамм | порционирование
маргарин | 50.0 | грамм | порционирование
соль поваренная | 8.0 | грамм | порционирование

Способ приготовления:

Морковь очищают, промывают и пропускают через овощерезку, затем припускают в небольшом количестве воды (8-10% к массе нетто моркови) с жиром. К припущенной моркови добавляют соль, сахар, вареные рубленые яйца или рассыпчатый рис и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 91.3 ккал
Вода: 136.4 г
Белки: 2.0 г
Жиры: 4.8 г
Углеводы: 10.7 г
Моно- и дисахариды: 9.3 г
Крахмал: 0.3 г
Пищевые волокна: 4.6 г
Органические кислоты: 35.5 г
Зола: 1.6 г
Витамин A: 11.8 мг
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.1 мкг
Витамин C: 2.7 мг
Витамин E: 2.2 мг
Витамин H: 0.07 мкг
Витамин PP: 1.2 мг
Холин: 0.2 мг
Железо: 1.1 мг
Калий: 299.5 мг
Кальций: 44.7 мг
Магний: 57.4 мг
Натрий: 43.4 мг
Сера: 10.6 мг
Фосфор: 83.4 мг
Хлор: 635.1 мг
Алюминий: 482.4 мкг
Бор: 298.7 мкг
Ванадий: 147.8 мкг
Йод: 7.5 мкг
Кобальт: 3.1 мкг
Литий: 9.0 мкг
Марганец: 300.9 мкг
Медь: 121.9 мкг
Молибден: 30.9 мкг
Никель: 9.0 мкг
Фтор: 82.1 мкг
Хром: 4.5 мкг
Цинк: 602.8 мкг


Фарш морковный с яйцом

Блюдо: Фарши
Суммарный вес: 940.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 1183.0 | грамм | холодная обработка, припускание
яйцо куриное | 3.3 | штука | холодная обработка, варка
сахар | 10.0 | грамм | порционирование
маргарин | 80.0 | грамм | порционирование
соль поваренная | 8.0 | грамм | порционирование

Способ приготовления:

Морковь очищают, промывают и пропускают через овощерезку, затем припускают в небольшом количестве воды (8-10% к массе нетто моркови) с жиром. К припущенной моркови добавляют соль, сахар, вареные рубленые яйца или рассыпчатый рис и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 128.9 ккал
Вода: 124.3 г
Белки: 3.7 г
Жиры: 8.9 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.5 г
Холестерин: 89.3 мг
Моно- и дисахариды: 7.7 г
Крахмал: 0.2 г
Пищевые волокна: 3.9 г
Органические кислоты: 33.3 г
Зола: 1.5 г
Витамин A: 9.7 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.2 мг
Витамин B9: 10.2 мкг
Витамин B12: 0.09 мкг
Витамин C: 2.2 мг
Витамин D: 0.4 мкг
Витамин E: 3.1 мг
Витамин H: 3.4 мкг
Витамин PP: 1.0 мг
Холин: 41.7 мг
Железо: 1.3 мг
Калий: 268.2 мг
Кальций: 46.4 мг
Магний: 48.9 мг
Натрий: 64.6 мг
Сера: 37.9 мг
Фосфор: 100.1 мг
Хлор: 610.4 мг
Алюминий: 394.1 мкг
Бор: 244.0 мкг
Ванадий: 120.8 мкг
Йод: 9.4 мкг
Кобальт: 4.2 мкг
Литий: 7.3 мкг
Марганец: 251.0 мкг
Медь: 113.6 мкг
Молибден: 26.3 мкг
Никель: 7.3 мкг
Фтор: 76.2 мкг
Хром: 4.3 мкг
Цинк: 676.3 мкг


Фарш морковный с рисом

Блюдо: Фарши
Суммарный вес: 958.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 1019.0 | грамм | холодная обработка, припускание
рисовая крупа | 250.0 | грамм | переборка, просеивание, промывка, варка со сливом
сахар | 10.0 | грамм | порционирование
маргарин | 80.0 | грамм | порционирование
соль поваренная | 8.0 | грамм | порционирование

Способ приготовления:

Морковь очищают, промывают и пропускают через овощерезку, затем припускают в небольшом количестве воды (8-10% к массе нетто моркови) с жиром. К припущенной моркови добавляют соль, сахар, вареные рубленые яйца или рассыпчатый рис и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 188.0 ккал
Вода: 99.1 г
Белки: 3.4 г
Жиры: 7.2 г
Углеводы: 29.1 г
Моно- и дисахариды: 6.7 г
Крахмал: 22.3 г
Пищевые волокна: 3.5 г
Органические кислоты: 32.6 г
Зола: 1.4 г
Витамин A: 8.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 11.9 мкг
Витамин C: 1.9 мг
Витамин E: 2.7 мг
Витамин H: 0.8 мкг
Витамин PP: 1.2 мг
Холин: 17.8 мг
Железо: 1.0 мг
Калий: 231.3 мг
Кальций: 34.3 мг
Кремний: 25.7 мг
Магний: 53.2 мг
Натрий: 41.0 мг
Сера: 19.5 мг
Фосфор: 98.3 мг
Хлор: 569.6 мг
Алюминий: 333.1 мкг
Бор: 237.2 мкг
Ванадий: 102.1 мкг
Йод: 5.5 мкг
Кобальт: 2.4 мкг
Литий: 6.2 мкг
Марганец: 530.2 мкг
Медь: 149.1 мкг
Молибден: 22.4 мкг
Никель: 6.9 мкг
Фтор: 69.6 мкг
Хром: 3.5 мкг
Цинк: 783.2 мкг


Фарш из зеленого лука с яйцом

Блюдо: Фарши
Суммарный вес: 1042.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
лук зеленый | 825.0 | грамм | холодная обработка
маргарин | 70.0 | грамм | порционирование
яйцо куриное | 3.0 | штука | холодная обработка, варка
петрушка | 15.0 | грамм | холодная обработка
соль поваренная | 12.0 | грамм | порционирование

Способ приготовления:

Зеленый лук очищают, промывают, обсушивают, мелко режут, соединяют с рублеными яйцами, растопленным маргарином, солью, мелко нарезанной зеленью и перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.1 ккал
Вода: 104.6 г
Белки: 3.1 г
Жиры: 7.1 г
Углеводы: 3.5 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 73.2 мг
Моно- и дисахариды: 3.3 г
Крахмал: 0.1 г
Пищевые волокна: 2.4 г
Органические кислоты: 44.8 г
Зола: 1.3 г
Витамин A: 2.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 20.7 мкг
Витамин B12: 0.07 мкг
Витамин C: 32.4 мг
Витамин D: 0.3 мкг
Витамин E: 3.0 мг
Витамин H: 3.6 мкг
Витамин PP: 0.3 мг
Холин: 34.1 мг
Железо: 1.4 мг
Калий: 290.4 мг
Кальций: 115.7 мг
Магний: 21.1 мг
Натрий: 44.3 мг
Сера: 49.6 мг
Фосфор: 53.9 мг
Хлор: 765.5 мг
Алюминий: 450.0 мкг
Йод: 2.7 мкг
Кобальт: 8.4 мкг
Марганец: 204.6 мкг
Медь: 105.3 мкг
Молибден: 21.9 мкг
Фтор: 7.4 мкг
Хром: 4.5 мкг
Цинк: 453.7 мкг


Фарш грибной

Блюдо: Фарши
Суммарный вес: 941.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб сушеный | 820.0 | грамм | порционирование, варка
маргарин | 50.0 | грамм | порционирование
лук репчатый | 100.0 | грамм | холодная обработка, пассерование
пшеничная мука, высшего сорта | 10.0 | грамм | порционирование
перец молотый черный | 0.2 | грамм | порционирование
соль поваренная | 20.0 | грамм | порционирование

Способ приготовления:

Сушеные белые грибы тщательно промывают, а затем отваривают. Полученный отвар процеживают и используют для приготовления белого соуса. Вареные грибы моют, обсушивают, пропускают через мясорубку. Измельченные грибы слегка поджаривают, добавляют пассерованный лук, перец, соль, соус и все тщательно перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 353.1 ккал
Вода: 25.4 г
Белки: 34.0 г
Жиры: 20.3 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 3.5 г
Моно- и дисахариды: 8.2 г
Крахмал: 0.7 г
Пищевые волокна: 33.2 г
Органические кислоты: 82.3 г
Зола: 8.8 г
Витамин A: 0.02 мг
Витамин B1: 0.2 мг
Витамин B2: 2.3 мг
Витамин B3: 0.01 мг
Витамин B6: 0.4 мг
Витамин B9: 124.2 мкг
Витамин C: 35.7 мг
Витамин E: 1.4 мг
Витамин H: 0.09 мкг
Витамин PP: 35.6 мг
Холин: 0.7 мг
Железо: 4.5 мг
Калий: 3715.2 мг
Кальций: 124.8 мг
Кремний: 0.04 мг
Магний: 109.4 мг
Натрий: 53.5 мг
Сера: 11.3 мг
Фосфор: 647.1 мг
Хлор: 1423.2 мг
Алюминий: 52.4 мкг
Бор: 21.0 мкг
Ванадий: 1.0 мкг
Йод: 0.3 мкг
Кобальт: 42.2 мкг
Марганец: 35.1 мкг
Медь: 15.6 мкг
Молибден: 2.5 мкг
Никель: 0.3 мкг
Олово: 0.06 мкг
Рубидий: 49.0 мкг
Селен: 0.06 мкг
Титан: 0.1 мкг
Фтор: 3.4 мкг
Хром: 0.2 мкг
Цинк: 107.8 мкг


Фарш рисовый с яйцом

Блюдо: Фарши
Суммарный вес: 1061.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 840.0 | грамм | переборка, просеивание, промывка, варка со сливом
яйцо куриное | 3.0 | штука | холодная обработка, варка
маргарин | 80.0 | грамм | порционирование
петрушка | 14.0 | грамм | холодная обработка
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Готовят отварной рис, как описано на с. 150, затем добавляют растопленный маргарин, рубленые яйца, мелко нарезанную зелень петрушки или укропа и осторожно перемешивают. Для фарша рисового с грибами отваренные и измельченные грибы поджаривают и смешивают с рассыпчатым рисом и пассерованным луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 352.9 ккал
Вода: 24.9 г
Белки: 8.0 г
Жиры: 8.5 г
Углеводы: 65.1 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 71.9 мг
Моно- и дисахариды: 1.2 г
Крахмал: 66.9 г
Пищевые волокна: 1.3 г
Органические кислоты: 36.5 г
Зола: 0.9 г
Витамин A: 0.10 мг
Витамин B1: 0.06 мг
Витамин B2: 0.09 мг
Витамин B3: 0.4 мг
Витамин B6: 0.1 мг
Витамин B9: 15.3 мкг
Витамин B12: 0.07 мкг
Витамин C: 2.0 мг
Витамин D: 0.3 мкг
Витамин E: 2.5 мг
Витамин H: 5.1 мкг
Витамин PP: 1.1 мг
Холин: 86.7 мг
Железо: 1.2 мг
Калий: 102.8 мг
Кальций: 21.4 мг
Кремний: 78.1 мг
Магний: 43.7 мг
Натрий: 42.8 мг
Сера: 61.0 мг
Фосфор: 149.9 мг
Хлор: 602.4 мг
Бор: 93.7 мкг
Йод: 3.7 мкг
Кобальт: 2.3 мкг
Марганец: 982.4 мкг
Медь: 208.8 мкг
Молибден: 4.5 мкг
Никель: 2.1 мкг
Фтор: 46.4 мкг
Хром: 1.9 мкг
Цинк: 1262.1 мкг


Фарш рисовый с грибами

Блюдо: Фарши
Суммарный вес: 1112.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 896.0 | грамм | переборка, просеивание, промывка, варка со сливом
белый гриб сушеный | 116.0 | грамм | порционирование, варка
маргарин | 70.0 | грамм | порционирование
лук репчатый | 50.0 | грамм | холодная обработка, пассерование
перец молотый черный | 0.2 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Готовят отварной рис, как описано на с. 150, затем добавляют растопленный маргарин, рубленые яйца, мелко нарезанную зелень петрушки или укропа и осторожно перемешивают. Для фарша рисового с грибами отваренные и измельченные грибы поджаривают и смешивают с рассыпчатым рисом и пассерованным луком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 366.2 ккал
Вода: 19.6 г
Белки: 10.5 г
Жиры: 8.0 г
Углеводы: 67.3 г
Ненасыщеные жирные кислоты: 0.4 г
Моно- и дисахариды: 2.3 г
Крахмал: 68.1 г
Пищевые волокна: 5.1 г
Органические кислоты: 34.8 г
Зола: 1.8 г
Витамин A: 0.03 мг
Витамин B1: 0.08 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 28.2 мкг
Витамин C: 4.4 мг
Витамин E: 1.9 мг
Витамин H: 2.5 мкг
Витамин PP: 5.4 мг
Холин: 54.3 мг
Железо: 1.4 мг
Калий: 524.8 мг
Кальций: 25.5 мг
Кремний: 79.5 мг
Магний: 55.2 мг
Натрий: 26.9 мг
Сера: 41.0 мг
Фосфор: 204.4 мг
Хлор: 575.8 мг
Алюминий: 17.4 мкг
Бор: 104.1 мкг
Йод: 1.2 мкг
Кобальт: 6.1 мкг
Марганец: 1006.2 мкг
Медь: 204.9 мкг
Молибден: 3.7 мкг
Никель: 2.3 мкг
Рубидий: 20.8 мкг
Фтор: 41.1 мкг
Хром: 1.4 мкг
Цинк: 1171.5 мкг


Фарш творожный (для блинчиков)

Блюдо: Фарши
Суммарный вес: 1025.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог полужирный 9% | 900.0 | грамм | порционирование
яйцо куриное | 0.9 | штука | холодная обработка
сахар | 90.0 | грамм | порционирование

Способ приготовления:

Творог пропускают через протирочную машину. Затем добавляют яйца, муку, сахар, масло сливочное, ванилин и все тщательно перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.9 ккал
Вода: 63.1 г
Белки: 16.5 г
Жиры: 8.4 г
Углеводы: 11.4 г
Ненасыщеные жирные кислоты: 4.7 г
Холестерин: 47.4 мг
Моно- и дисахариды: 2.7 г
Органические кислоты: 1.1 г
Зола: 0.9 г
Витамин A: 0.09 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 0.05 мг
Витамин B6: 0.006 мг
Витамин B9: 0.3 мкг
Витамин B12: 0.02 мкг
Витамин C: 0.4 мг
Витамин D: 0.09 мкг
Витамин E: 0.08 мг
Витамин H: 0.8 мкг
Витамин PP: 0.4 мг
Холин: 10.3 мг
Железо: 0.5 мг
Калий: 105.3 мг
Кальций: 147.8 мг
Магний: 20.9 мг
Натрий: 41.9 мг
Сера: 7.3 мг
Фосфор: 202.9 мг
Хлор: 6.4 мг
Йод: 0.8 мкг
Кобальт: 0.4 мкг
Марганец: 1.2 мкг
Медь: 3.4 мкг
Молибден: 0.2 мкг
Фтор: 2.3 мкг
Хром: 0.2 мкг
Цинк: 45.8 мкг


Фарш творожный (для ватрушек, пирожков и вареников)

Блюдо: Фарши
Суммарный вес: 1034.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
творог жирный 18% | 784.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 90.0 | грамм | порционирование
пшеничная мука, высшего сорта | 40.0 | грамм | порционирование
масло сливочное | 40.0 | грамм | порционирование
ванилин | 0.1 | грамм | порционирование

Способ приготовления:

Творог пропускают через протирочную машину. Затем добавляют яйца, муку, сахар, масло сливочное, ванилин и все тщательно перемешивают.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 266.4 ккал
Вода: 54.8 г
Белки: 13.1 г
Жиры: 18.1 г
Углеводы: 13.8 г
Ненасыщеные жирные кислоты: 8.5 г
Холестерин: 97.8 мг
Моно- и дисахариды: 2.3 г
Крахмал: 2.6 г
Пищевые волокна: 0.004 г
Органические кислоты: 0.9 г
Зола: 0.9 г
Витамин A: 0.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.3 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 28.5 мкг
Витамин B12: 0.8 мкг
Витамин C: 0.4 мг
Витамин D: 0.2 мкг
Витамин E: 0.7 мг
Витамин H: 5.8 мкг
Витамин PP: 0.3 мг
Холин: 60.6 мг
Железо: 0.7 мг
Калий: 104.0 мг
Кальций: 121.2 мг
Кремний: 0.2 мг
Магний: 19.3 мг
Натрий: 44.3 мг
Сера: 18.7 мг
Фосфор: 190.0 мг
Хлор: 131.3 мг
Алюминий: 40.6 мкг
Бор: 1.4 мкг
Ванадий: 3.5 мкг
Йод: 1.9 мкг
Кобальт: 1.7 мкг
Марганец: 30.9 мкг
Медь: 68.2 мкг
Молибден: 6.9 мкг
Никель: 0.09 мкг
Олово: 0.2 мкг
Селен: 23.2 мкг
Титан: 0.4 мкг
Фтор: 30.4 мкг
Хром: 0.4 мкг
Цинк: 433.5 мкг


Фарш яблочный

Блюдо: Фарши
Суммарный вес: 1056.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 1012.0 | грамм | холодная обработка, варка
сахар | 300.0 | грамм | порционирование

Способ приготовления:

1-й вариант. Свежие яблоки промывают, удаляют семенное гнездо, поврежденные части и нарезают ломтиками. Нарезанные яблоки пересыпают сахаром, добавляют воду (20-30 г на 1 кг яблок) и варят, помешивая, при слабом нагреве до тех пор, пока масса не станет густой. Яблоки можно очищать от кожицы, соответственно увеличив массу брутто. 2-й вариант. У яблок удаляют семенное гнездо и кожицу, а затем нарезают ломтиками или кубиками и пересыпают сахаром.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 149.1 ккал
Вода: 94.0 г
Белки: 0.4 г
Жиры: 0.4 г
Углеводы: 38.3 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 9.1 г
Крахмал: 0.8 г
Пищевые волокна: 2.0 г
Органические кислоты: 0.8 г
Зола: 0.5 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.02 мг
Витамин B3: 0.07 мг
Витамин B6: 0.08 мг
Витамин B9: 1.9 мкг
Витамин C: 4.4 мг
Витамин E: 0.6 мг
Витамин H: 0.3 мкг
Витамин PP: 0.3 мг
Железо: 2.4 мг
Калий: 300.6 мг
Кальций: 17.5 мг
Магний: 9.3 мг
Натрий: 28.3 мг
Сера: 5.3 мг
Фосфор: 11.1 мг
Хлор: 2.1 мг
Алюминий: 116.2 мкг
Бор: 258.8 мкг
Ванадий: 4.2 мкг
Йод: 2.1 мкг
Кобальт: 1.1 мкг
Марганец: 49.6 мкг
Медь: 116.2 мкг
Молибден: 6.3 мкг
Никель: 18.0 мкг
Рубидий: 66.5 мкг
Фтор: 8.5 мкг
Хром: 4.2 мкг
Цинк: 158.5 мкг


Масло горчичное

Суммарный вес: 1000.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 900.0 | грамм | порционирование
горчица столовая | 100.0 | грамм | порционирование

Способ приготовления:

Размягченное сливочное масло положить в керамическую посуду, добавить готовую горчицу и тщательно растереть деревянной лопаточкой или ложкой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 721.7 ккал
Вода: 4.3 г
Белки: 1.0 г
Жиры: 79.0 г
Углеводы: 1.7 г
Зола: 0.2 г
Витамин A: 0.9 мг
Витамин B2: 0.09 мг
Витамин B3: 0.05 мг
Витамин D: 0.2 мкг
Витамин E: 2.0 мг
Витамин PP: 0.05 мг
Железо: 0.2 мг
Калий: 13.6 мг
Кальций: 10.9 мг
Магний: 0.4 мг
Натрий: 6.4 мг
Фосфор: 17.3 мг
Марганец: 1.8 мкг
Медь: 2.3 мкг
Цинк: 90.9 мкг


Анчоусное масло

Суммарный вес: 1039.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 200.0 | грамм | порционирование
желток куриный | 2.0 | штука | порционирование, варка
анчоусы атлантические, консервированные | 800.0 | грамм | порционирование

Способ приготовления:

Анчоусы и желтки крутого яйца протереть через сито, Добавить размягченное сливочное масло, хорошо размешать и взбить.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 252.9 ккал
Вода: 2.9 г
Белки: 16.4 г
Жиры: 20.8 г
Углеводы: 0.2 г
Зола: 0.04 г
Витамин A: 0.3 мг
Витамин B1: 0.02 мг
Витамин B2: 0.2 мг
Витамин B3: 0.2 мг
Витамин B6: 0.02 мг
Витамин B9: 0.9 мкг
Витамин B12: 0.07 мкг
Витамин D: 0.3 мкг
Витамин E: 0.4 мг
Витамин H: 2.2 мкг
Витамин PP: 0.6 мг
Холин: 31.1 мг
Железо: 2.3 мг
Калий: 241.1 мг
Кальций: 100.9 мг
Магний: 47.3 мг
Натрий: 127.7 мг
Сера: 162.1 мг
Фосфор: 195.8 мг
Хлор: 133.9 мг
Йод: 40.1 мкг
Кобальт: 16.4 мкг
Марганец: 65.3 мкг
Медь: 91.4 мкг
Молибден: 3.6 мкг
Никель: 4.7 мкг
Фтор: 334.2 мкг
Хром: 43.0 мкг
Цинк: 1189.5 мкг


Масло со шпротами или сардинами

Суммарный вес: 328.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 30.0 | грамм | холодная обработка
шпроты консервированные | 50.0 | грамм | порционирование
лук репчатый | 75.0 | грамм | холодная обработка, припускание
масло сливочное | 200.0 | грамм | порционирование
подсолнечное масло | 5.0 | грамм | порционирование, жарка

Способ приготовления:

Поджарить на масле мелко изрубленный репчатый лук, подбавляя понемногу горячей воды для того, чтобы лук стал мягким, не подрумянивался. Протереть через сито сардины или шпроты и поджаренный лук, заправить эту смесь натертым сырым яблоком и солью и затем тщательно размешать с размягченным сливочным маслом. Такое масло можо подать также к горячему отварному картофелю.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 539.3 ккал
Вода: 34.7 г
Белки: 3.3 г
Жиры: 57.2 г
Углеводы: 3.1 г
Ненасыщеные жирные кислоты: 1.0 г
Холестерин: 11.1 мг
Моно- и дисахариды: 2.5 г
Крахмал: 0.09 г
Пищевые волокна: 0.8 г
Органические кислоты: 0.1 г
Зола: 0.8 г
Витамин A: 0.6 мг
Витамин B1: 0.02 мг
Витамин B2: 0.08 мг
Витамин B3: 0.06 мг
Витамин B6: 0.03 мг
Витамин B9: 1.8 мкг
Витамин C: 1.7 мг
Витамин D: 0.1 мкг
Витамин E: 2.0 мг
Витамин H: 0.2 мкг
Витамин PP: 0.5 мг
Железо: 0.8 мг
Калий: 127.1 мг
Кальций: 61.9 мг
Магний: 12.7 мг
Натрий: 105.1 мг
Сера: 14.8 мг
Фосфор: 79.5 мг
Хлор: 31.1 мг
Алюминий: 98.6 мкг
Бор: 66.6 мкг
Ванадий: 0.4 мкг
Йод: 0.8 мкг
Кобальт: 1.2 мкг
Марганец: 56.4 мкг
Медь: 30.4 мкг
Молибден: 1.2 мкг
Никель: 3.1 мкг
Рубидий: 111.1 мкг
Фтор: 73.7 мкг
Хром: 9.3 мкг
Цинк: 370.9 мкг


Масло с кильками

Суммарный вес: 230.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 200.0 | грамм | порционирование
килька балтийская | 75.0 | грамм | холодная обработка, копчение

Способ приготовления:

Очищенные от внутренностей и костей кильки без головок и хвостиков протереть через сито и тщательно размешать с размягченным сливочным маслом. Такое масло можно подать также к горячему отварному картофелю.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 693.9 ккал
Вода: 24.4 г
Белки: 4.6 г
Жиры: 74.8 г
Углеводы: 0.7 г
Ненасыщеные жирные кислоты: 0.9 г
Холестерин: 22.7 мг
Зола: 0.6 г
Витамин A: 0.9 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B3: 0.04 мг
Витамин C: 0.08 мг
Витамин D: 0.2 мкг
Витамин E: 1.9 мг
Витамин PP: 0.9 мг
Железо: 0.6 мг
Калий: 106.1 мг
Кальций: 23.6 мг
Магний: 7.8 мг
Натрий: 33.5 мг
Сера: 49.5 мг
Фосфор: 74.0 мг
Хлор: 40.9 мг
Йод: 12.4 мкг
Кобальт: 7.4 мкг
Марганец: 31.5 мкг
Медь: 61.6 мкг
Молибден: 1.0 мкг
Никель: 1.5 мкг
Фтор: 106.5 мкг
Хром: 13.6 мкг
Цинк: 422.2 мкг


Масло зеленое

Суммарный вес: 115.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
масло сливочное | 100.0 | грамм | порционирование
петрушка | 15.0 | грамм | холодная обработка
сок лимонный | 5.0 | грамм | порционирование

Способ приготовления:

Промытую зелень петрушки без стеблей обсушить полотенцем, очень мелко нарещзать, растереть, добавив немного соли, и тщательно смешать с размягченным сливочным маслом,подливая лимонный сок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 651.4 ккал
Вода: 11.0 г
Белки: 0.9 г
Жиры: 71.2 г
Углеводы: 1.8 г
Ненасыщеные жирные кислоты: 0.01 г
Моно- и дисахариды: 0.8 г
Крахмал: 0.2 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.01 г
Зола: 0.1 г
Витамин A: 1.1 мг
Витамин B1: 0.008 мг
Витамин B2: 0.09 мг
Витамин B3: 0.06 мг
Витамин B6: 0.03 мг
Витамин B9: 14.6 мкг
Витамин C: 21.1 мг
Витамин D: 0.2 мкг
Витамин E: 2.2 мг
Витамин H: 0.05 мкг
Витамин PP: 0.1 мг
Железо: 0.4 мг
Калий: 123.5 мг
Кальций: 43.8 мг
Магний: 11.9 мг
Натрий: 10.9 мг
Сера: 0.4 мг
Фосфор: 29.6 мг
Хлор: 0.2 мг
Бор: 7.5 мкг
Марганец: 3.4 мкг
Медь: 12.5 мкг
Молибден: 0.04 мкг
Фтор: 0.4 мкг
Цинк: 91.6 мкг


Масса из ветчины

Суммарный вес: 329.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
ветчина в форме | 200.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка, варка
масло сливочное | 50.0 | грамм | порционирование
горчица столовая | 0.1 | грамм | порционирование
перец молотый черный | 0.1 | грамм | порционирование
соль поваренная | 0.1 | грамм | порционирование

Способ приготовления:

Холодные сваренные вкрутую яйца и ветчину пропустить через мясорубку, добавить размягченное сливочное масло. Запроавить смесь готовой горчицей, солью, перцем и тщательно растереть. Такую массу можно использовать и как начинку для блинчиков.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 327.3 ккал
Вода: 53.7 г
Белки: 17.4 г
Жиры: 28.5 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 0.8 г
Холестерин: 154.6 мг
Моно- и дисахариды: 0.2 г
Пищевые волокна: 0.03 г
Органические кислоты: 1.2 г
Зола: 2.1 г
Витамин A: 0.2 мг
Витамин B1: 0.02 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.04 мг
Витамин B9: 2.0 мкг
Витамин B12: 0.1 мкг
Витамин D: 0.7 мкг
Витамин E: 0.9 мг
Витамин H: 5.8 мкг
Витамин PP: 0.06 мг
Холин: 71.7 мг
Железо: 2.3 мг
Калий: 285.2 мг
Кальций: 24.9 мг
Магний: 24.7 мг
Натрий: 587.9 мг
Сера: 50.3 мг
Фосфор: 220.5 мг
Хлор: 62.8 мг
Йод: 10.0 мкг
Кобальт: 2.9 мкг
Марганец: 8.7 мкг
Медь: 24.2 мкг
Молибден: 1.7 мкг
Фтор: 15.7 мкг
Хром: 1.1 мкг
Цинк: 332.4 мкг


Масса из сыра для бутербродов

Суммарный вес: 347.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сыр твердый | 200.0 | грамм | холодная обработка
масло сливочное | 100.0 | грамм | порционирование
желток куриный | 2.0 | штука | порционирование
горчица столовая | 1.0 | чайн. ложка | порционирование

Способ приготовления:

Мелко нарезанный твердый сыр (российский, швейцарский и др.) хорошо растереть с размягченным сливочным маслом, горчицей и желтками сваренных вкрутую яиц. Масса должна быть пышной и без комков.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 451.7 ккал
Вода: 9.5 г
Белки: 18.1 г
Жиры: 41.1 г
Углеводы: 2.6 г
Зола: 0.2 г
Витамин A: 0.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.2 мг
Витамин B3: 0.5 мг
Витамин B6: 0.1 мг
Витамин B9: 14.3 мкг
Витамин B12: 1.1 мкг
Витамин C: 1.7 мг
Витамин D: 1.0 мкг
Витамин E: 0.8 мг
Витамин H: 6.5 мкг
Витамин PP: 0.1 мг
Холин: 93.2 мг
Железо: 1.4 мг
Калий: 80.7 мг
Кальций: 635.6 мг
Магний: 32.5 мг
Натрий: 535.3 мг
Сера: 19.8 мг
Фосфор: 399.7 мг
Хлор: 17.0 мг
Йод: 3.8 мкг
Кобальт: 2.7 мкг
Марганец: 70.0 мкг
Медь: 59.8 мкг
Молибден: 1.4 мкг
Хром: 0.8 мкг
Цинк: 2843.3 мкг


Масса из рыбы горячего копчения

Суммарный вес: 225.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 300.0 | грамм | холодная обработка, копчение
желток куриный | 2.0 | штука | порционирование
масло сливочное | 74.0 | грамм | порционирование
сок лимонный | 1.0 | чайн. ложка | порционирование

Способ приготовления:

Рыбу горячего копчения очистить от кожи и костей, пропустить через мясорубку вместе с желтками сваренных вкрутую яиц. Заправить массу сливочныи маслом, лимонным соком и тщательно растереть. Такую массу можно подать к жаренному картофелю.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 340.1 ккал
Вода: 122.6 г
Белки: 22.3 г
Жиры: 27.8 г
Углеводы: 0.3 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 42.6 мг
Зола: 1.9 г
Витамин A: 0.6 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.7 мг
Витамин B6: 0.3 мг
Витамин B9: 5.6 мкг
Витамин B12: 2.1 мкг
Витамин C: 1.8 мг
Витамин D: 1.4 мкг
Витамин E: 1.7 мг
Витамин H: 20.9 мкг
Витамин PP: 2.6 мг
Холин: 142.1 мг
Железо: 1.8 мг
Калий: 371.3 мг
Кальций: 55.7 мг
Магний: 29.0 мг
Натрий: 62.9 мг
Сера: 233.0 мг
Фосфор: 326.9 мг
Хлор: 193.2 мг
Бор: 3.9 мкг
Йод: 142.6 мкг
Кобальт: 34.5 мкг
Марганец: 95.0 мкг
Медь: 182.8 мкг
Молибден: 6.2 мкг
Никель: 9.1 мкг
Фтор: 709.2 мкг
Хром: 56.9 мкг
Цинк: 1620.4 мкг


Масса из брынзы

Суммарный вес: 300.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
брынза коровья | 200.0 | грамм | холодная обработка
сметана | 100.0 | грамм | порционирование

Способ приготовления:

Размять брынзу деревянной ложкой и растереть со сметаной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 273.1 ккал
Белки: 13.2 г
Жиры: 24.0 г
Углеводы: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.1 мг
Витамин B6: 0.02 мг
Витамин B9: 2.9 мкг
Витамин B12: 0.1 мкг
Витамин C: 1.0 мг
Витамин D: 0.05 мкг
Витамин E: 0.2 мг
Витамин H: 1.2 мкг
Витамин PP: 0.02 мг
Холин: 41.8 мг
Железо: 0.1 мг
Калий: 32.0 мг
Кальций: 396.1 мг
Магний: 2.4 мг
Натрий: 1092.4 мг
Фосфор: 290.3 мг
Хлор: 20.5 мг
Йод: 2.4 мкг
Кобальт: 0.1 мкг
Марганец: 1.0 мкг
Медь: 6.7 мкг
Молибден: 1.7 мкг
Селен: 0.1 мкг
Фтор: 4.7 мкг
Цинк: 80.8 мкг


Салат со сметаной и яйцом

Суммарный вес: 446.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салат | 300.0 | грамм | холодная обработка
огурец | 100.0 | грамм | холодная обработка
яйцо куриное | 2.0 | грамм | холодная обработка, варка
сметана | 100.0 | грамм | порционирование
уксус | 10.0 | грамм | порционирование
соль поваренная | 1.0 | грамм | порционирование
сахар | 1.0 | грамм | порционирование

Способ приготовления:

Вымытый и обсушенный зеленый салат нарезать и сложить в миску. Сваренные вкрутую яйца нарезать тонкими ломтиками и смешать с соусом. Перед подачей на стол дополнительно заправить салат сметанным соусом и растертым яйцом, уложить в салатник, обложить кружочками свежих огурцов и посыпать мелко нарезанным укропом или зеленью петрушки. Подают салат ко всем мясным и рыбным блюдам.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 81.4 ккал
Вода: 86.9 г
Белки: 1.8 г
Жиры: 7.0 г
Углеводы: 3.0 г
Ненасыщеные жирные кислоты: 0.01 г
Холестерин: 2.4 мг
Моно- и дисахариды: 1.6 г
Крахмал: 0.3 г
Пищевые волокна: 1.2 г
Органические кислоты: 8.8 г
Зола: 0.8 г
Витамин A: 1.3 мг
Витамин B1: 0.03 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 35.1 мкг
Витамин B12: 0.08 мкг
Витамин C: 12.5 мг
Витамин D: 0.04 мкг
Витамин E: 0.6 мг
Витамин H: 1.6 мкг
Витамин PP: 0.5 мг
Холин: 29.2 мг
Железо: 0.7 мг
Калий: 201.5 мг
Кальций: 77.2 мг
Магний: 31.6 мг
Натрий: 15.8 мг
Сера: 11.9 мг
Фосфор: 46.4 мг
Хлор: 188.7 мг
Алюминий: 478.0 мкг
Бор: 57.1 мкг
Ванадий: 114.2 мкг
Йод: 7.7 мкг
Кобальт: 3.1 мкг
Литий: 26.9 мкг
Марганец: 243.2 мкг
Медь: 108.5 мкг
Молибден: 7.7 мкг
Никель: 3.4 мкг
Рубидий: 102.8 мкг
Селен: 0.07 мкг
Фтор: 26.0 мкг
Хром: 3.4 мкг
Цинк: 290.1 мкг


Салат с маслом и уксусом

Суммарный вес: 319.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салат | 300.0 | грамм | холодная обработка
уксус | 10.0 | грамм | порционирование
подсолнечное масло | 50.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
перец молотый красный | 0.1 | грамм | порционирование

Способ приготовления:

Вымытый и обсушенный зеленый салат нарезать поперек листьев и сложить в салатник. Перед подачей на стол полить соусом, приготовленным из уксуса с добавлением соли, молотого перца, сахара и растительного масла, перемешать и посыпать укропом или зеленью петрушки. Поверх салата можно уложить свежие огурцы, нарезанные кружочками, а также корочки белого хлеба, натертые чесноком и нарезанные в виде ромбиков Подают салат к блюдам из жаренного и вареного мяса, а также к жареной рыбе..

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 167.2 ккал
Вода: 91.4 г
Белки: 1.4 г
Жиры: 15.8 г
Углеводы: 5.1 г
Моно- и дисахариды: 1.5 г
Крахмал: 0.4 г
Пищевые волокна: 4.3 г
Органические кислоты: 121.3 г
Зола: 1.2 г
Витамин A: 1.6 мг
Витамин B1: 0.03 мг
Витамин B2: 0.08 мг
Витамин B3: 0.09 мг
Витамин B6: 0.2 мг
Витамин B9: 45.1 мкг
Витамин C: 14.1 мг
Витамин E: 7.2 мг
Витамин H: 0.7 мкг
Витамин PP: 0.7 мг
Железо: 0.7 мг
Калий: 207.5 мг
Кальций: 83.9 мг
Магний: 37.7 мг
Натрий: 19.1 мг
Сера: 20.7 мг
Фосфор: 31.9 мг
Хлор: 1916.4 мг
Алюминий: 535.5 мкг
Бор: 79.9 мкг
Ванадий: 159.7 мкг
Йод: 7.5 мкг
Кобальт: 4.2 мкг
Литий: 37.6 мкг
Марганец: 289.7 мкг
Медь: 121.2 мкг
Молибден: 11.9 мкг
Никель: 4.7 мкг
Рубидий: 143.8 мкг
Фтор: 26.3 мкг
Хром: 2.8 мкг
Цинк: 272.5 мкг


Салат из свежих овощей

Суммарный вес: 1084.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салат | 100.0 | грамм | холодная обработка
огурец | 2.0 | штука | холодная обработка
редис | 7.0 | штука | холодная обработка
морковь | 1.0 | штука | холодная обработка, варка без слива
картофель | 3.0 | штука | холодная обработка, варка в кожуре
томаты | 2.0 | штука | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
сметана | 150.0 | грамм | порционирование
уксус | 20.0 | грамм | порционирование
сахарная пудра | 10.0 | грамм | порционирование

Способ приготовления:

Нарезать вымытый и обсушенный зеленый салат, положить горкой в салатник. Вокруг салата расположэить нарезанные кружочками морковь, помидоры, картофель,редиску, огурцы, зеленый лук. В центре горки зеленого салата разместить кружочки сваренных вкрутую яиц. Из сметаны, уксуса и сахара приготовить соус. Перед подачей на стол салат слегка посолить. Соус подать отдельно в соуснике. . уксуса и сахара приготовить соус. Перед подачей на стол салат слегка посолить. Соус подать отдельно в соуснике.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 77.5 ккал
Вода: 94.5 г
Белки: 1.6 г
Жиры: 4.4 г
Углеводы: 8.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.7 г
Крахмал: 4.0 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.2 г
Зола: 0.8 г
Витамин A: 1.1 мг
Витамин B1: 0.06 мг
Витамин B2: 0.07 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 12.7 мкг
Витамин B12: 0.05 мкг
Витамин C: 16.3 мг
Витамин D: 0.02 мкг
Витамин E: 0.3 мг
Витамин H: 1.0 мкг
Витамин PP: 0.6 мг
Холин: 17.3 мг
Железо: 1.0 мг
Калий: 340.9 мг
Кальций: 42.3 мг
Магний: 22.6 мг
Натрий: 18.9 мг
Сера: 13.7 мг
Фосфор: 51.8 мг
Хлор: 58.7 мг
Алюминий: 404.3 мкг
Бор: 91.6 мкг
Ванадий: 98.1 мкг
Йод: 5.8 мкг
Кобальт: 4.0 мкг
Литий: 29.2 мкг
Марганец: 183.1 мкг
Медь: 127.8 мкг
Молибден: 7.3 мкг
Никель: 7.2 мкг
Рубидий: 175.0 мкг
Селен: 0.04 мкг
Фтор: 28.7 мкг
Хром: 7.5 мкг
Цинк: 309.0 мкг


Салат из сырых овощей с яблоками

Суммарный вес: 986.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
салат | 100.0 | грамм | холодная обработка
огурец | 2.0 | штука | холодная обработка
морковь | 2.0 | штука | холодная обработка
томаты | 2.0 | штука | холодная обработка
яблоки | 2.0 | штука | холодная обработка
сметана | 100.0 | грамм | порционирование
лимон | 50.0 | грамм | холодная обработка

Способ приготовления:

Вымытые свежие огурцы, сырую морковь и яблоки нарезать токкой соломкой, а листики салата - на 3 -4 части каждый, перемешать и заправить сметаной, добавив лимонный сок, соль, сахар. Сверху салат украсить ломтиками помидоров.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 58.0 ккал
Вода: 93.5 г
Белки: 1.1 г
Жиры: 3.3 г
Углеводы: 6.4 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 5.5 г
Крахмал: 0.4 г
Пищевые волокна: 1.5 г
Органические кислоты: 0.7 г
Зола: 0.7 г
Витамин A: 1.8 мг
Витамин B1: 0.04 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 11.2 мкг
Витамин B12: 0.04 мкг
Витамин C: 14.6 мг
Витамин D: 0.02 мкг
Витамин E: 0.6 мг
Витамин H: 1.0 мкг
Витамин PP: 0.5 мг
Холин: 12.7 мг
Железо: 1.3 мг
Калий: 248.0 мг
Кальций: 35.3 мг
Магний: 20.9 мг
Натрий: 25.9 мг
Сера: 7.0 мг
Фосфор: 36.2 мг
Хлор: 37.8 мг
Алюминий: 229.8 мкг
Бор: 151.9 мкг
Ванадий: 33.6 мкг
Йод: 3.9 мкг
Кобальт: 2.4 мкг
Литий: 5.0 мкг
Марганец: 142.3 мкг
Медь: 116.7 мкг
Молибден: 8.1 мкг
Никель: 9.6 мкг
Рубидий: 66.0 мкг
Селен: 0.03 мкг
Фтор: 23.1 мкг
Хром: 4.3 мкг
Цинк: 251.3 мкг


Салат из фруктов

Суммарный вес: 753.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 3.0 | штука | холодная обработка
груша | 1.0 | штука | холодная обработка
апельсин | 1.0 | штука | холодная обработка
мандарин | 1.0 | штука | холодная обработка
майонез | 50.0 | грамм | порционирование
лимон | 0.3 | штука | холодная обработка
сахарная пудра | 20.0 | грамм | порционирование

Способ приготовления:

Вымытые фрукты - блоки, груши, апельсины, мандарины - очистить от кожтцы, нарезать дольками (без зерен и сердцевины) и сложить а блюдо. Перед подачей на стол фрукты посыпать сахарной пудрой и, слегка посолив, смешать с майонезом и лимоннвм соком. Затем все это сложить горкой в салатник и посыпать цедрой с апельсина, нарезанной очень тонкой соломкой. Украсить салат можно теми же фруктами, вареным черносливои, виноградом и ягодами. В зависимости от сезона можно подобрать различные фрукты (персики, абрикосы, сваренную айву, а также ягоды - землянику, клубнику и др.), но обязательно в сочетании с яблоками. Подают салат к холодному жареному или вареному мясу, телятне, баранине, птице или дичи, а также как самостоятельное блюдо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 95.2 ккал
Вода: 94.5 г
Белки: 0.8 г
Жиры: 4.9 г
Углеводы: 12.9 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 9.5 г
Крахмал: 0.6 г
Пищевые волокна: 2.2 г
Органические кислоты: 1.0 г
Зола: 0.7 г
Витамин A: 0.03 мг
Витамин B1: 0.03 мг
Витамин B2: 0.03 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 2.7 мкг
Витамин C: 20.2 мг
Витамин E: 2.7 мг
Витамин H: 0.4 мкг
Витамин PP: 0.3 мг
Холин: 1.0 мг
Железо: 2.0 мг
Калий: 258.0 мг
Кальций: 24.1 мг
Кремний: 1.1 мг
Магний: 11.8 мг
Натрий: 56.7 мг
Сера: 6.1 мг
Фосфор: 18.6 мг
Хлор: 2.1 мг
Алюминий: 72.3 мкг
Бор: 217.7 мкг
Ванадий: 3.5 мкг
Йод: 1.8 мкг
Кобальт: 2.6 мкг
Марганец: 48.3 мкг
Медь: 109.7 мкг
Молибден: 4.9 мкг
Никель: 14.2 мкг
Рубидий: 49.3 мкг
Фтор: 10.1 мкг
Хром: 2.6 мкг
Цинк: 168.3 мкг


Салат из огурцов

Суммарный вес: 341.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
огурец | 3.0 | штука | холодная обработка
сметана | 50.0 | грамм | порционирование
уксус | 10.0 | грамм | порционирование
соль поваренная | 2.0 | грамм | порционирование
перец молотый черный | 0.1 | грамм | порционирование

Способ приготовления:

Вымытые и очищенные свежие огурцы нарезать тонкими ломтиками,уложить в салатник. Перед подачей на стол огурцы слегка посолить, посыпать перцем и полить сметаной, смешанной с солью и уксусом. Сверху посыпать укропом. Подают салат к мяснымм и рыбным котлетам, к жареному мясу и рыбе или как самостоятельное блюдо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 57.0 ккал
Вода: 86.4 г
Белки: 1.1 г
Жиры: 4.5 г
Углеводы: 3.2 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.09 г
Пищевые волокна: 1.2 г
Органические кислоты: 23.0 г
Зола: 0.5 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.05 мг
Витамин B9: 4.8 мкг
Витамин B12: 0.05 мкг
Витамин C: 8.9 мг
Витамин D: 0.02 мкг
Витамин E: 0.2 мг
Витамин H: 1.3 мкг
Витамин PP: 0.2 мг
Холин: 18.4 мг
Железо: 0.9 мг
Калий: 138.2 мг
Кальций: 35.0 мг
Магний: 13.4 мг
Натрий: 14.0 мг
Сера: 1.1 мг
Фосфор: 45.7 мг
Хлор: 384.5 мг
Алюминий: 373.8 мкг
Йод: 3.7 мкг
Кобальт: 1.0 мкг
Марганец: 160.2 мкг
Медь: 92.5 мкг
Молибден: 2.3 мкг
Селен: 0.04 мкг
Фтор: 17.0 мкг
Хром: 5.3 мкг
Цинк: 228.2 мкг


Салат из помидоров и огурцов

Суммарный вес: 669.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 6.0 | штука | холодная обработка
подсолнечное масло | 50.0 | грамм | порционирование
лук репчатый | 1.0 | штука | холодная обработка
уксус | 10.0 | грамм | порционирование
соль поваренная | 5.0 | грамм | порционирование
перец молотый красный | 0.1 | грамм | порционирование

Способ приготовления:

Помидоры и свежие огурцы вымыть, нарезать тонкими кружочкамим, посыпать солью и перцем и красиво уложить в салатник. Перед подачей на стол полить уксусом, смешанным с растительным маслом. Сверху салат посыпать укропом или зеленью петрушки. Можно приготовить салат из одних огурцов или из одних помидоров.Свежие помидоры иногда заменяют консервировпанными. По желанию в салат можно добавить репчатый лук, нарезанный тонкими кольцами, или имелко нарезанный зеленый лук. Подают салат к мясным и рыбным котлетам, к вареному или жареному мясу и рыбе, а также как отдельное блюдо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 89.2 ккал
Вода: 90.7 г
Белки: 0.7 г
Жиры: 7.7 г
Углеводы: 4.5 г
Моно- и дисахариды: 3.9 г
Крахмал: 0.3 г
Пищевые волокна: 1.8 г
Органические кислоты: 29.6 г
Зола: 0.8 г
Витамин A: 1.0 мг
Витамин B1: 0.06 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.10 мг
Витамин B9: 10.4 мкг
Витамин C: 22.4 мг
Витамин E: 3.5 мг
Витамин H: 1.1 мкг
Витамин PP: 0.5 мг
Железо: 0.9 мг
Калий: 266.6 мг
Кальций: 18.2 мг
Магний: 18.6 мг
Натрий: 37.3 мг
Сера: 18.9 мг
Фосфор: 28.6 мг
Хлор: 501.5 мг
Алюминий: 44.8 мкг
Бор: 120.3 мкг
Йод: 2.0 мкг
Кобальт: 5.8 мкг
Марганец: 146.8 мкг
Медь: 105.2 мкг
Молибден: 6.8 мкг
Никель: 11.4 мкг
Рубидий: 183.6 мкг
Фтор: 20.5 мкг
Хром: 4.5 мкг
Цинк: 270.0 мкг


Салат из редиски со метаной

Суммарный вес: 330.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редис | 7.0 | штука | холодная обработка
сметана | 100.0 | грамм | порционирование
соль поваренная | 5.0 | грамм | порционирование
лук зеленый | 50.0 | грамм | холодная обработка
петрушка | 10.0 | грамм | холодная обработка
укроп | 10.0 | грамм | холодная обработка
желток куриный | 1.0 | грамм | порционирование
белок куриный | 1.0 | грамм | порционирование

Способ приготовления:

Редиску промыть (белую - предварительно очистить от кожицы), нарезать тонкими ломтиками. Желток сваренного вкрутую яйца растереть в миске, добавив сметану и соли. После этого положить редиску. добавить тонко нарезанный белок яйца и перемешать. Сверху посыпать измельченной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 106.4 ккал
Вода: 78.8 г
Белки: 2.0 г
Жиры: 9.3 г
Углеводы: 4.0 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 2.8 г
Крахмал: 0.2 г
Пищевые волокна: 2.9 г
Органические кислоты: 59.3 г
Зола: 0.8 г
Витамин A: 0.5 мг
Витамин B1: 0.02 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 13.4 мкг
Витамин B12: 0.1 мкг
Витамин C: 28.2 мг
Витамин D: 0.07 мкг
Витамин E: 0.4 мг
Витамин H: 1.4 мкг
Витамин PP: 0.2 мг
Холин: 40.5 мг
Железо: 1.0 мг
Калий: 265.9 мг
Кальций: 86.1 мг
Магний: 17.9 мг
Натрий: 26.3 мг
Сера: 7.5 мг
Фосфор: 57.4 мг
Хлор: 968.8 мг
Алюминий: 68.9 мкг
Бор: 63.6 мкг
Ванадий: 117.6 мкг
Йод: 7.3 мкг
Кобальт: 3.4 мкг
Литий: 14.6 мкг
Марганец: 130.6 мкг
Медь: 120.1 мкг
Молибден: 6.3 мкг
Никель: 8.9 мкг
Селен: 0.09 мкг
Фтор: 23.3 мкг
Хром: 7.6 мкг
Цинк: 265.2 мкг


Салат из редьки

Суммарный вес: 603.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
редька | 500.0 | грамм | холодная обработка
подсолнечное масло | 4.0 | стол. ложка | порционирование
сметана | 150.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Редьку очистить, промыть холодной водой, нарезать тонкими ломтиками, посолить, хорошо перемешать и заправить растительным маслом или сметаной. Этот салат готовят также из натертой редьки, к которой иногда добавляют натертую сырую морковь.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.2 ккал
Вода: 73.0 г
Белки: 2.2 г
Жиры: 19.1 г
Углеводы: 6.3 г
Моно- и дисахариды: 5.3 г
Крахмал: 0.2 г
Пищевые волокна: 3.4 г
Органические кислоты: 64.9 г
Зола: 1.0 г
Витамин A: 0.1 мг
Витамин B1: 0.03 мг
Витамин B2: 0.05 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 2.1 мкг
Витамин B12: 0.09 мкг
Витамин C: 24.2 мг
Витамин D: 0.04 мкг
Витамин E: 4.9 мг
Витамин H: 0.9 мкг
Витамин PP: 0.3 мг
Холин: 31.2 мг
Железо: 1.1 мг
Калий: 320.3 мг
Кальций: 56.5 мг
Магний: 20.0 мг
Натрий: 25.0 мг
Сера: 3.0 мг
Фосфор: 36.4 мг
Хлор: 1015.2 мг
Йод: 1.8 мкг
Кобальт: 0.3 мкг
Марганец: 4.9 мкг
Медь: 9.6 мкг
Молибден: 3.1 мкг
Селен: 0.08 мкг
Фтор: 3.5 мкг
Цинк: 70.4 мкг


Салат из сырой моркови и репы

Суммарный вес: 395.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
морковь | 3.0 | штука | холодная обработка
репа | 2.0 | штука | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | порционирование
соль поваренная | 0.2 | чайн. ложка | порционирование
уксус | 1.0 | стол. ложка | порционирование
сахар | 0.5 | чайн. ложка | порционирование

Способ приготовления:

Очищенные и промытые холодной водой репу и морковь натереть на терке с крупными отверстиями или нашинковать соломкой и посолить. Заправить смесью уксуса с растительным маслом, в которую добавить сахар.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 115.9 ккал
Вода: 99.2 г
Белки: 1.5 г
Жиры: 8.8 г
Углеводы: 8.2 г
Моно- и дисахариды: 6.8 г
Крахмал: 0.3 г
Пищевые волокна: 2.8 г
Органические кислоты: 20.0 г
Зола: 1.0 г
Витамин A: 5.2 мг
Витамин B1: 0.06 мг
Витамин B2: 0.06 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 5.1 мкг
Витамин C: 13.0 мг
Витамин E: 4.0 мг
Витамин H: 0.03 мкг
Витамин PP: 1.0 мг
Железо: 0.9 мг
Калий: 234.6 мг
Кальций: 42.1 мг
Магний: 30.3 мг
Натрий: 22.5 мг
Сера: 4.3 мг
Фосфор: 48.5 мг
Хлор: 341.2 мг
Алюминий: 184.0 мкг
Бор: 113.9 мкг
Ванадий: 56.4 мкг
Йод: 2.8 мкг
Кобальт: 1.2 мкг
Литий: 3.4 мкг
Марганец: 115.2 мкг
Медь: 47.0 мкг
Молибден: 12.0 мкг
Никель: 3.4 мкг
Фтор: 31.3 мкг
Хром: 1.7 мкг
Цинк: 230.9 мкг


Салат из сырой моркови м яблоками

Суммарный вес: 660.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 300.0 | грамм | холодная обработка
морковь | 300.0 | грамм | холодная обработка
сок лимонный | 50.0 | грамм | порционирование
сахар | 5.0 | грамм | порционирование
соль поваренная | 1.0 | грамм | порционирование
сметана | 100.0 | грамм | порционирование

Способ приготовления:

Натереть на терке с крупными отаерстиями очищенные и промытые морковь и яблоки. Заправить лимонным соком, сахаром, солью, сметаной. Выложить горкой в калатник.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 82.2 ккал
Вода: 79.2 г
Белки: 1.2 г
Жиры: 4.8 г
Углеводы: 9.1 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 7.1 г
Крахмал: 0.5 г
Пищевые волокна: 2.1 г
Органические кислоты: 6.4 г
Зола: 0.7 г
Витамин A: 4.2 мг
Витамин B1: 0.05 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 7.0 мкг
Витамин B12: 0.06 мкг
Витамин C: 10.0 мг
Витамин D: 0.02 мкг
Витамин E: 0.7 мг
Витамин H: 0.7 мкг
Витамин PP: 0.6 мг
Холин: 19.0 мг
Железо: 1.4 мг
Калий: 244.3 мг
Кальций: 36.2 мг
Магний: 23.4 мг
Натрий: 27.7 мг
Сера: 6.0 мг
Фосфор: 40.7 мг
Хлор: 130.6 мг
Алюминий: 196.8 мкг
Бор: 215.7 мкг
Ванадий: 46.8 мкг
Йод: 4.3 мкг
Кобальт: 1.4 мкг
Литий: 2.7 мкг
Марганец: 116.2 мкг
Медь: 108.2 мкг
Молибден: 12.8 мкг
Никель: 10.5 мкг
Рубидий: 28.6 мкг
Селен: 0.05 мкг
Фтор: 31.5 мкг
Хром: 3.2 мкг
Цинк: 297.2 мкг


Салат из яблок и моркови с орехами

Суммарный вес: 517.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 300.0 | грамм | холодная обработка
морковь | 200.0 | грамм | холодная обработка
орех грецкий | 100.0 | грамм | холодная обработка
соль поваренная | 0.1 | грамм | порционирование
майонез | 2.0 | стол. ложка | порционирование

Способ приготовления:

Яблоки очистить от кожицы и семян, нарезать тонкими ломтиками. Натереть на терке с крупными отаверстиями или нарезать тонкой соломкой морковь. Ядра грецких орехов ошпарить кипятком, снять оболочку и нарезать их некрупными кусочками. Яблоки, морковь и орехи смешать, заправить солью и майонезом. выложить в салатник горку и украсить листиками зеленого салата

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.6 ккал
Вода: 86.5 г
Белки: 4.1 г
Жиры: 6.8 г
Углеводы: 19.9 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 7.8 г
Крахмал: 0.5 г
Пищевые волокна: 2.0 г
Органические кислоты: 1.4 г
Зола: 0.8 г
Витамин A: 3.5 мг
Витамин B1: 0.1 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 19.5 мкг
Витамин C: 8.3 мг
Витамин E: 8.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.8 мг
Холин: 1.4 мг
Железо: 2.1 мг
Калий: 371.7 мг
Кальций: 46.5 мг
Магний: 59.3 мг
Натрий: 73.5 мг
Сера: 24.6 мг
Фосфор: 141.6 мг
Хлор: 42.0 мг
Алюминий: 188.7 мкг
Бор: 219.5 мкг
Ванадий: 40.6 мкг
Йод: 3.7 мкг
Кобальт: 2.8 мкг
Литий: 2.3 мкг
Марганец: 472.1 мкг
Медь: 196.7 мкг
Молибден: 11.2 мкг
Никель: 12.2 мкг
Рубидий: 36.5 мкг
Фтор: 158.4 мкг
Хром: 3.5 мкг
Цинк: 738.9 мкг


Салат из свеклы с хреном

Суммарный вес: 515.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
свекла | 500.0 | грамм | холодная обработка
уксус | 100.0 | грамм | порционирование
перец молотый красный | 0.1 | грамм | порционирование
соль поваренная | 0.7 | чайн. ложка | порционирование
сахар | 1.0 | чайн. ложка | порционирование
хрен корень | 2.0 | штука | холодная обработка
лавровый лист | 1.0 | штука | порционирование
перец черный горошек | 6.0 | штука | порционирование

Способ приготовления:

Не очищенную от кожицы свеклу сварить, оладить, очистить и нарезать тонкими ломтиками. Вскипятить воду с усусом, добавив по вкусу специи, соль, сахар. Натереть на терке с крупными отверстиями или наскоблить стружкой хрен. Выложить свеклу слоями в керамическую или стеклянную посуду, пересыпая каждый слой хреном. Залить подготовленным маринадом. Хранить в холодном месте. Салат будет готов к употреблению через 1-2 дня.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 46.8 ккал
Вода: 102.5 г
Белки: 1.5 г
Жиры: 0.10 г
Углеводы: 10.7 г
Моно- и дисахариды: 8.4 г
Крахмал: 0.10 г
Пищевые волокна: 3.8 г
Органические кислоты: 53.2 г
Зола: 1.1 г
Витамин A: 0.010 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.1 мг
Витамин B6: 0.07 мг
Витамин B9: 12.6 мкг
Витамин C: 9.7 мг
Витамин E: 0.1 мг
Витамин PP: 0.2 мг
Железо: 1.4 мг
Калий: 279.8 мг
Кальций: 41.0 мг
Магний: 21.4 мг
Натрий: 49.7 мг
Сера: 9.3 мг
Фосфор: 41.7 мг
Хлор: 860.9 мг
Бор: 271.7 мкг
Ванадий: 67.9 мкг
Йод: 6.8 мкг
Кобальт: 2.1 мкг
Марганец: 643.9 мкг
Медь: 139.6 мкг
Молибден: 11.2 мкг
Никель: 13.6 мкг
Рубидий: 439.6 мкг
Фтор: 19.4 мкг
Хром: 19.4 мкг
Цинк: 420.7 мкг


Салат картофельный

Суммарный вес: 553.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 500.0 | грамм | холодная обработка, варка в кожуре
лук зеленый | 50.0 | грамм | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | порционирование
уксус | 50.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
укроп | 50.0 | грамм | холодная обработка
петрушка | 50.0 | грамм | холодная обработка

Способ приготовления:

Сваренный картофель очистить, нарезать ломтиками, сложить в миску, посолить,посыпать перцем, смешать с уксусом и растительным маслом. Готовый салат выложить горкой в салатник и посыпать укропом, зеленью петрушки или мелко нарезанныим зеленым луком. Подают салат к горячему и холоднму жареному мясу, телятине, баранине, свинине и рыбе, а также как самостоятельное блюдо. Особенно вкусен салат, приготовленный из свежесваренного теплого картофеля.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 127.9 ккал
Вода: 103.8 г
Белки: 2.5 г
Жиры: 6.6 г
Углеводы: 15.5 г
Ненасыщеные жирные кислоты: 0.1 г
Моно- и дисахариды: 2.5 г
Крахмал: 12.7 г
Пищевые волокна: 3.6 г
Органические кислоты: 70.9 г
Зола: 1.6 г
Витамин A: 0.4 мг
Витамин B1: 0.1 мг
Витамин B2: 0.08 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 20.3 мкг
Витамин C: 32.5 мг
Витамин E: 2.9 мг
Витамин H: 0.2 мкг
Витамин PP: 1.1 мг
Железо: 1.2 мг
Калий: 634.9 мг
Кальций: 66.8 мг
Магний: 35.5 мг
Натрий: 19.1 мг
Сера: 33.5 мг
Фосфор: 68.1 мг
Хлор: 1146.4 мг
Алюминий: 795.4 мкг
Бор: 100.9 мкг
Ванадий: 130.7 мкг
Йод: 4.4 мкг
Кобальт: 5.3 мкг
Литий: 67.5 мкг
Марганец: 171.7 мкг
Медь: 136.1 мкг
Молибден: 10.8 мкг
Никель: 4.4 мкг
Рубидий: 438.5 мкг
Фтор: 26.3 мкг
Хром: 9.1 мкг
Цинк: 353.8 мкг


Салат из краснокачанной капусты

Суммарный вес: 509.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста краснокочанная | 500.0 | грамм | холодная обработка
уксус | 50.0 | грамм | порционирование
соль поваренная | 0.5 | чайн. ложка | порционирование
сахар | 0.5 | стол. ложка | порционирование
подсолнечное масло | 1.0 | стол. ложка | порционирование

Способ приготовления:

Очистить и обмыть кочан красной капусты, разрезать на 4 части и, удалив кочерыжку, очень тонко нашинковать (острым ножом или на шинковке). Сложить капусту в кастрюлю, обдать крутым кипятком, накрыть крышкой, дать постоять 20-30 минут, после чего откинуть на сито или дуршлаг. Затем облить ее холодной водой, отжать, сложить в салатник, заправить уксусом, солью, сахаром, перемешать и дать постоять еще 20-30 минут. В салат можно добавить столовую ложку растительного масла. Капусту можно не обдавать кипятком, а посолить и перетирать руками до тех пор, пока она не станет мягкой и не начнет выделять темный сок.Тогда капусту нужно отжать и залить усусом, добавить сахар и перемешать. Через несколько минут окраска капусты станет яркой. Салат подают к мясу, дичи, домашней птице и рыбе.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 64.4 ккал
Вода: 98.9 г
Белки: 0.8 г
Жиры: 3.6 г
Углеводы: 7.8 г
Моно- и дисахариды: 4.5 г
Крахмал: 0.5 г
Пищевые волокна: 2.9 г
Органические кислоты: 38.6 г
Зола: 0.9 г
Витамин A: 0.10 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 16.7 мкг
Витамин C: 58.9 мг
Витамин E: 1.4 мг
Витамин H: 2.8 мкг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 296.7 мг
Кальций: 55.7 мг
Магний: 15.7 мг
Натрий: 7.6 мг
Сера: 1.8 мг
Фосфор: 31.4 мг
Хлор: 591.7 мг
Кобальт: 0.1 мкг
Марганец: 2.5 мкг
Медь: 2.7 мкг
Молибден: 1.1 мкг
Цинк: 5.9 мкг


Салат из краснокачанной капусты с яблоками

Суммарный вес: 860.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста краснокочанная | 500.0 | грамм | холодная обработка
яблоки | 3.0 | штука | холодная обработка

Способ приготовления:

В готовый салат из краснокачанной капусты добавить яблоки, очищенные от кожицы и нарезанные ломтиками или кубиками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 38.1 ккал
Вода: 102.5 г
Белки: 0.7 г
Жиры: 0.3 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 7.8 г
Крахмал: 0.8 г
Пищевые волокна: 2.1 г
Органические кислоты: 0.6 г
Зола: 0.8 г
Витамин A: 0.08 мг
Витамин B1: 0.05 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.2 мг
Витамин B9: 11.0 мкг
Витамин C: 40.6 мг
Витамин E: 0.4 мг
Витамин H: 1.9 мкг
Витамин PP: 0.4 мг
Железо: 1.6 мг
Калий: 335.4 мг
Кальций: 40.0 мг
Магний: 14.5 мг
Натрий: 17.3 мг
Сера: 2.9 мг
Фосфор: 24.9 мг
Хлор: 1.2 мг
Алюминий: 63.3 мкг
Бор: 140.9 мкг
Ванадий: 2.3 мкг
Йод: 1.2 мкг
Кобальт: 0.6 мкг
Марганец: 27.0 мкг
Медь: 63.3 мкг
Молибден: 3.5 мкг
Никель: 9.8 мкг
Рубидий: 36.2 мкг
Фтор: 4.6 мкг
Хром: 2.3 мкг
Цинк: 86.3 мкг


Салат из белокачанной капусты

Суммарный вес: 494.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 500.0 | грамм | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | порционирование
уксус | 50.0 | грамм | порционирование
соль поваренная | 0.5 | стол. ложка | порционирование
сахар | 0.5 | стол. ложка | порционирование

Способ приготовления:

Очистить и обмыть кочан капусты, удалить кочерыжку. Капусту тонко нашинковать, слегка посолить и перетереть руками, чтобы она стала мягкой. Выделяющийся сок отжать. После этого капусту положить в салатник, залить уксусом, смешанным с сахаром, и оставить на 30-40 минут. Хорошо прибавить в капусту 1 ст. ложку растительного масла. Салат можно приготовить другим способом. Нашинкованную капусту положить в кастрюлю, заправить солью и уксусом и, непрерывно помешивая, нагреть до тех пор, пока капуста не осядет и не станет мягкой. После этого охладить ее и заправить сахаром и маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 67.9 ккал
Вода: 101.3 г
Белки: 1.8 г
Жиры: 3.6 г
Углеводы: 7.6 г
Моно- и дисахариды: 4.7 г
Крахмал: 0.1 г
Пищевые волокна: 5.1 г
Органические кислоты: 118.9 г
Зола: 1.0 г
Витамин A: 0.02 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.1 мкг
Витамин C: 45.5 мг
Витамин E: 1.5 мг
Витамин H: 0.1 мкг
Витамин PP: 0.7 мг
Железо: 0.7 мг
Калий: 304.1 мг
Кальций: 59.9 мг
Магний: 16.3 мг
Натрий: 24.4 мг
Сера: 42.9 мг
Фосфор: 31.3 мг
Хлор: 1866.3 мг
Алюминий: 576.3 мкг
Бор: 202.2 мкг
Йод: 3.0 мкг
Кобальт: 3.5 мкг
Марганец: 179.6 мкг
Медь: 84.1 мкг
Молибден: 13.5 мкг
Никель: 15.2 мкг
Фтор: 10.1 мкг
Хром: 5.1 мкг
Цинк: 422.8 мкг


Салат из капусты с яблоками

Суммарный вес: 652.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная | 500.0 | грамм | холодная обработка
сельдерей | 50.0 | грамм | холодная обработка
яблоки | 1.0 | штука | холодная обработка
соль поваренная | 0.5 | стол. ложка | порционирование
сахар | 0.5 | грамм | порционирование
уксус | 50.0 | грамм | порционирование

Способ приготовления:

Очищенные яблоки нарезать ломтиками, сельдерей нарезать тонкой соломкой длиной 4-5 см. Белокачанную капусту подготовить так, как указано в рецете Салат из белокачанной капусты. Все это перемешать, сложить в салатник, заправить сахаром и уксусом. Салат подают к жареным и вареным мясным блюдам, жареной и отварной рыбе, как гарнир к холодным мясным и рыбным блюдам, а также как самостоятельное блюдо.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 32.4 ккал
Вода: 105.8 г
Белки: 1.5 г
Жиры: 0.2 г
Углеводы: 6.5 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 6.0 г
Крахмал: 0.3 г
Пищевые волокна: 4.4 г
Органические кислоты: 89.4 г
Зола: 0.9 г
Витамин A: 0.4 мг
Витамин B1: 0.03 мг
Витамин B2: 0.04 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 9.8 мкг
Витамин C: 39.9 мг
Витамин E: 0.3 мг
Витамин H: 0.2 мкг
Витамин PP: 0.6 мг
Железо: 1.2 мг
Калий: 333.6 мг
Кальций: 54.8 мг
Магний: 18.4 мг
Натрий: 40.3 мг
Сера: 33.8 мг
Фосфор: 32.4 мг
Хлор: 1400.9 мг
Алюминий: 464.6 мкг
Бор: 215.2 мкг
Ванадий: 1.0 мкг
Йод: 2.8 мкг
Кобальт: 2.9 мкг
Марганец: 147.9 мкг
Медь: 91.5 мкг
Молибден: 11.7 мкг
Никель: 15.8 мкг
Рубидий: 15.9 мкг
Фтор: 9.7 мкг
Хром: 4.8 мкг
Цинк: 358.2 мкг


Салат из цветной капусты, свежих огурцов и помидоров

Суммарный вес: 958.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста цветная | 500.0 | грамм | холодная обработка
огурец | 200.0 | грамм | холодная обработка
томаты | 200.0 | грамм | холодная обработка
лук зеленый | 100.0 | грамм | холодная обработка
сметана | 50.0 | грамм | порционирование
майонез | 50.0 | грамм | порционирование
сахар | 0.5 | стол. ложка | порционирование
соль поваренная | 0.5 | стол. ложка | порционирование

Способ приготовления:

Вымытую и разделенную на соцветия (мелкие кочешки) цветную капусту опустить в кипящую подсоленную воду и варить до мягкости (но не переваривать). Свежие огурцы очистить от кожицы, а помидоры - от плодоножек. Нарезать ломтиками, Нашинковать зеленый лук. Смешать овощи и заправить их сахаром, солью и смесью майонеза со сметаной. Выложить в салатник и украсить красиво нарезанными огурцами и помидорами.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 77.3 ккал
Вода: 97.3 г
Белки: 2.0 г
Жиры: 5.3 г
Углеводы: 5.6 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.6 г
Крахмал: 0.3 г
Пищевые волокна: 3.1 г
Органические кислоты: 61.4 г
Зола: 1.0 г
Витамин A: 0.5 мг
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин B3: 0.6 мг
Витамин B6: 0.1 мг
Витамин B9: 17.5 мкг
Витамин B12: 0.02 мкг
Витамин C: 47.0 мг
Витамин D: 0.008 мкг
Витамин E: 2.0 мг
Витамин H: 1.5 мкг
Витамин PP: 0.5 мг
Холин: 7.3 мг
Железо: 1.3 мг
Калий: 234.4 мг
Кальций: 43.5 мг
Магний: 18.8 мг
Натрий: 50.6 мг
Сера: 7.9 мг
Фосфор: 49.2 мг
Хлор: 969.9 мг
Алюминий: 136.2 мкг
Бор: 24.0 мкг
Йод: 1.4 мкг
Кобальт: 2.4 мкг
Марганец: 91.7 мкг
Медь: 58.8 мкг
Молибден: 5.8 мкг
Никель: 2.7 мкг
Рубидий: 31.9 мкг
Селен: 0.02 мкг
Фтор: 8.5 мкг
Хром: 2.7 мкг
Цинк: 140.0 мкг


Салат из квашенной капусты

Суммарный вес: 567.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 500.0 | грамм | порционирование
подсолнечное масло | 1.0 | стол. ложка | порционирование
сахар | 2.0 | стол. ложка | порционирование

Способ приготовления:

Квашенную капусту смешать с сахаром и растительныим маслом. Можно прибавить свежие или моченые яблоки, нарезанные ломтиками, салатный сельдерей, свежую или моченую бруснику. Подают салат к сосискам, сарделькам, жареной свинине, отварной домашней птице.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 77.8 ккал
Вода: 79.3 г
Белки: 1.6 г
Жиры: 3.1 г
Углеводы: 11.6 г
Моно- и дисахариды: 2.6 г
Крахмал: 0.09 г
Пищевые волокна: 1.8 г
Органические кислоты: 1.0 г
Зола: 2.7 г
Витамин B1: 0.02 мг
Витамин B2: 0.02 мг
Витамин C: 26.7 мг
Витамин E: 1.3 мг
Витамин PP: 0.4 мг
Железо: 0.6 мг
Калий: 267.5 мг
Кальций: 42.9 мг
Магний: 14.3 мг
Натрий: 828.5 мг
Фосфор: 27.6 мг


Салат из квашеной капусты с селью

Суммарный вес: 867.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
капуста белокочанная, квашеная | 500.0 | грамм | порционирование
подсолнечное масло | 2.0 | стол. ложка | порционирование
сахар | 2.0 | стол. ложка | порционирование
сельдь атлантическая | 300.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
яйцо куриное | 1.0 | штука | холодная обработка, варка

Способ приготовления:

Капусту квашеную отжать, заправить растительным маслом и мелко нарезанным луком. Подготовленную сельдь нарезать кусочками, положить на тарелку, украсить кружочками сваренного вкрутую яйца. Вокруг выложить капусту.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 165.3 ккал
Вода: 84.5 г
Белки: 8.0 г
Жиры: 11.4 г
Углеводы: 8.3 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 60.5 мг
Моно- и дисахариды: 2.4 г
Крахмал: 0.07 г
Пищевые волокна: 1.4 г
Органические кислоты: 0.7 г
Зола: 2.4 г
Витамин A: 0.03 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.2 мг
Витамин B9: 7.4 мкг
Витамин B12: 3.5 мкг
Витамин C: 18.6 мг
Витамин D: 10.5 мкг
Витамин E: 2.2 мг
Витамин H: 1.2 мкг
Витамин PP: 1.6 мг
Холин: 13.6 мг
Железо: 0.9 мг
Калий: 304.8 мг
Кальций: 54.5 мг
Магний: 21.6 мг
Натрий: 583.7 мг
Сера: 80.9 мг
Фосфор: 130.3 мг
Хлор: 67.7 мг
Алюминий: 34.6 мкг
Бор: 17.3 мкг
Йод: 15.2 мкг
Кобальт: 14.8 мкг
Марганец: 63.0 мкг
Медь: 70.6 мкг
Молибден: 1.7 мкг
Никель: 3.0 мкг
Рубидий: 41.2 мкг
Фтор: 137.1 мкг
Хром: 19.4 мкг
Цинк: 444.9 мкг


Салат из красного сладкого перца, зеленого горошка и риса

Суммарный вес: 835.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рисовая крупа | 1.0 | чайн. стакан | переборка, просеивание, промывка, варка со сливом
перец красный сладкий | 7.0 | штука | холодная обработка, варка со сливом
горошек зеленый консервированный | 250.0 | грамм | порционирование
уксус | 2.0 | стол. ложка | порционирование
сахар | 2.0 | стол. ложка | порционирование
соль поваренная | 1.0 | чайн. ложка | порционирование
подсолнечное масло | 2.0 | стол. ложка | порционирование
яйцо куриное | 1.0 | штука | холодная обработка, варка

Способ приготовления:

Сварить рассыпчатый рис. Испечь в духовке красный сладкий перец, нарезать его длинными полосами. Отварить зеленый горошек. Смешать овощи с рисом, посолить. Заправить соусом из растительного масла, уксуса и сахара. Выложить в салатник и украсить кружочками сваренного вкрутую яйца и зеленью петрушки. Этот салат можно приготовить быстрее, использовав для него маринованный консервированный красный перец и консервированный зеленый горошек. В этом слдучае в заправку добавляют меньше уксуса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 247.2 ккал
Вода: 61.2 г
Белки: 10.0 г
Жиры: 5.3 г
Углеводы: 42.4 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 30.5 мг
Моно- и дисахариды: 3.4 г
Крахмал: 32.8 г
Пищевые волокна: 3.7 г
Органические кислоты: 46.8 г
Зола: 1.5 г
Витамин A: 0.9 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.3 мг
Витамин B9: 15.3 мкг
Витамин B12: 0.03 мкг
Витамин C: 25.1 мг
Витамин D: 0.1 мкг
Витамин E: 4.9 мг
Витамин H: 7.5 мкг
Витамин PP: 1.4 мг
Холин: 89.4 мг
Железо: 3.5 мг
Калий: 358.0 мг
Кальций: 47.9 мг
Кремний: 46.9 мг
Магний: 49.4 мг
Натрий: 42.3 мг
Сера: 79.5 мг
Фосфор: 151.7 мг
Хлор: 785.5 мг
Алюминий: 356.6 мкг
Бор: 228.7 мкг
Ванадий: 45.3 мкг
Йод: 4.3 мкг
Кобальт: 6.2 мкг
Марганец: 875.6 мкг
Медь: 332.4 мкг
Молибден: 27.9 мкг
Никель: 75.1 мкг
Олово: 4.9 мкг
Селен: 4.0 мкг
Титан: 54.7 мкг
Фтор: 26.1 мкг
Стронций: 24.2 мкг
Хром: 5.9 мкг
Цинк: 1531.0 мкг
Цирконий: 3.4 мкг


Салат из помидоров, огурцов и сладкого перца

Суммарный вес: 349.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
томаты | 100.0 | грамм | холодная обработка
перец зеленый сладкий | 50.0 | грамм | холодная обработка
огурец | 100.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
кориандр | 10.0 | грамм | порционирование
петрушка | 10.0 | грамм | холодная обработка
эстрагон | 10.0 | грамм | холодная обработка
чеснок перо | 10.0 | грамм | холодная обработка
соль поваренная | 1.0 | чайн. ложка | порционирование
уксус | 1.0 | стол. ложка | порционирование
перец молотый красный | 0.1 | грамм | порционирование

Способ приготовления:

Вымыть в холодной воде огурцы и помидоры. Огурцы очистить от кожицы. У сладкого перца вырезать плодоножку и тщательно удалить семена. Промыть в холодной воде очищенный от кожуры репчатый лук. Нарезать огурцы и помидоры кружочками, а перец и лук - кольцами. Промыть и мелко нарезать пряную зелень - киндзу (листья кореандра), базилик, петрушку. Выложить овощи рядами в салатнике, посолить, посыпать перцем, украсить кольцами репчатого лука, залить уксусом и посыпать измельченной пряной зеленью.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 25.0 ккал
Вода: 97.2 г
Белки: 1.1 г
Жиры: 0.2 г
Углеводы: 5.2 г
Ненасыщеные жирные кислоты: 0.003 г
Моно- и дисахариды: 4.6 г
Крахмал: 0.2 г
Пищевые волокна: 4.3 г
Органические кислоты: 112.1 г
Зола: 1.0 г
Витамин A: 0.6 мг
Витамин B1: 0.05 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 10.8 мкг
Витамин C: 47.2 мг
Витамин E: 0.3 мг
Витамин H: 0.8 мкг
Витамин PP: 0.4 мг
Железо: 0.9 мг
Калий: 222.6 мг
Кальций: 38.3 мг
Магний: 18.0 мг
Натрий: 30.5 мг
Сера: 22.6 мг
Фосфор: 39.8 мг
Хлор: 1753.9 мг
Алюминий: 207.4 мкг
Бор: 75.8 мкг
Йод: 2.6 мкг
Кобальт: 3.5 мкг
Марганец: 148.1 мкг
Медь: 86.2 мкг
Молибден: 5.5 мкг
Никель: 4.4 мкг
Рубидий: 145.9 мкг
Фтор: 17.2 мкг
Хром: 3.6 мкг
Цинк: 318.5 мкг


Салат из сельди

Суммарный вес: 671.7 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь иваси | 300.0 | грамм | холодная обработка
картофель | 2.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
свекла | 1.0 | грамм | холодная обработка, варка в кожуре
огурец соленый | 100.0 | грамм | порционирование
подсолнечное масло | 3.0 | стол. ложка | порционирование
яйцо куриное | 2.0 | штука | холодная обработка, варка
уксус | 2.0 | стол. ложка | порционирование
соль поваренная | 1.0 | стол. ложка | порционирование
горчица столовая | 1.0 | чайн. ложка | порционирование

Способ приготовления:

Очищенную сельдь нарезать кусочками, а овощи и яблоки - тонкими ломтиками. Приготовить соус (желток сваренного вкрутую яйца растереть с солью, горчицей и маслом, подливая его небольшими порциями, чтобы соус получился густой, после чего прибавить уксус). Перед подачей на стол нарезанные продукты смешать с соусом и мелко нарезанным луком и зеленью петрушки или укропом. Салат положить в салатник и украсить ломтиками свеклы, сельди и яичным белком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 204.1 ккал
Вода: 62.2 г
Белки: 11.9 г
Жиры: 14.7 г
Углеводы: 6.4 г
Ненасыщеные жирные кислоты: 0.4 г
Холестерин: 75.8 мг
Моно- и дисахариды: 1.6 г
Крахмал: 4.5 г
Пищевые волокна: 5.4 г
Органические кислоты: 174.8 г
Зола: 1.6 г
Витамин A: 0.05 мг
Витамин B1: 0.05 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.1 мг
Витамин B9: 4.4 мкг
Витамин B12: 0.07 мкг
Витамин C: 7.8 мг
Витамин D: 0.3 мкг
Витамин E: 3.6 мг
Витамин H: 3.0 мкг
Витамин PP: 0.5 мг
Холин: 35.1 мг
Железо: 1.5 мг
Калий: 380.5 мг
Кальций: 56.6 мг
Магний: 28.0 мг
Натрий: 82.0 мг
Сера: 49.5 мг
Фосфор: 152.5 мг
Хлор: 2808.4 мг
Алюминий: 300.7 мкг
Бор: 57.0 мкг
Ванадий: 44.5 мкг
Йод: 4.6 мкг
Кобальт: 4.1 мкг
Литий: 22.9 мкг
Марганец: 92.6 мкг
Медь: 75.2 мкг
Молибден: 10.0 мкг
Никель: 4.5 мкг
Рубидий: 202.7 мкг
Фтор: 212.2 мкг
Хром: 28.4 мкг
Цинк: 385.1 мкг


Салат из белых грибов или шампиньонов

Суммарный вес: 210.1 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белый гриб | 300.0 | грамм | холодная обработка, варка
яйцо куриное | 3.0 | грамм | холодная обработка, варка
уксус | 1.0 | стол. ложка | порционирование
соль поваренная | 1.0 | чайн. ложка | порционирование
сахар | 1.0 | чайн. ложка | порционирование
перец молотый красный | 0.1 | грамм | порционирование

Способ приготовления:

Свежие грибы очистить, промыть и отварить в подсоленной воде. Готовые грибы откинуть на сито или дуршлаг (бульон можно использовать для приготовления супа), нарезать тонкими ломтиками, смешать с нарезанными яйцами, посолить, посыпать перцем, заправить уксусом, растительным маслом, сахаром. Выложить в салатник, украсить измельченной зеленью укропа.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 62.3 ккал
Вода: 135.7 г
Белки: 5.2 г
Жиры: 2.5 г
Углеводы: 5.2 г
Ненасыщеные жирные кислоты: 0.6 г
Холестерин: 7.7 мг
Моно- и дисахариды: 1.1 г
Пищевые волокна: 9.4 г
Органические кислоты: 186.1 г
Зола: 1.7 г
Витамин A: 0.004 мг
Витамин B1: 0.04 мг
Витамин B2: 0.3 мг
Витамин B3: 2.9 мг
Витамин B6: 0.08 мг
Витамин B9: 42.9 мкг
Витамин B12: 0.007 мкг
Витамин C: 8.6 мг
Витамин D: 0.03 мкг
Витамин E: 0.7 мг
Витамин H: 0.3 мкг
Витамин PP: 5.4 мг
Холин: 3.6 мг
Железо: 0.8 мг
Калий: 537.8 мг
Кальций: 35.3 мг
Магний: 19.6 мг
Натрий: 26.1 мг
Сера: 68.9 мг
Фосфор: 117.1 мг
Хлор: 2899.0 мг
Йод: 0.3 мкг
Кобальт: 8.2 мкг
Марганец: 294.9 мкг
Медь: 14.2 мкг
Молибден: 5.4 мкг
Рубидий: 31.9 мкг
Фтор: 74.5 мкг
Хром: 7.4 мкг
Цинк: 449.9 мкг


Салат из кукурузы

Суммарный вес: 1168.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
кукуруза | 1000.0 | грамм | холодная обработка, варка
лук репчатый | 2.0 | штука | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | порционирование
соль поваренная | 20.0 | грамм | порционирование
перец молотый красный | 1.0 | грамм | порционирование

Способ приготовления:

Отварить початки кукурузы в подсоленной воде до мягкости. Снять зерна и пропустить их через мясорубку. Мелко нашинковать репчатый лук и поджарить на растительном масле. Смешать с кукурузой. Заправить солью, перцем, растительным маслом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 317.6 ккал
Вода: 23.0 г
Белки: 8.8 г
Жиры: 8.5 г
Углеводы: 54.8 г
Моно- и дисахариды: 3.2 г
Крахмал: 45.3 г
Пищевые волокна: 3.9 г
Органические кислоты: 67.0 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.4 мг
Витамин B9: 20.5 мкг
Витамин C: 1.3 мг
Витамин E: 6.0 мг
Витамин H: 15.8 мкг
Витамин PP: 1.6 мг
Холин: 52.9 мг
Железо: 3.6 мг
Калий: 270.3 мг
Кальций: 48.5 мг
Кремний: 49.8 мг
Магний: 86.4 мг
Натрий: 29.8 мг
Сера: 106.1 мг
Фосфор: 247.1 мг
Хлор: 1080.3 мг
Алюминий: 416.7 мкг
Бор: 249.9 мкг
Ванадий: 77.2 мкг
Йод: 4.7 мкг
Кобальт: 5.3 мкг
Марганец: 938.9 мкг
Медь: 256.4 мкг
Молибден: 25.5 мкг
Никель: 70.0 мкг
Олово: 24.0 мкг
Рубидий: 61.1 мкг
Селен: 24.9 мкг
Титан: 23.2 мкг
Фтор: 57.1 мкг
Хром: 6.9 мкг
Цинк: 1556.0 мкг


Салат из стручковой фасоли

Суммарный вес: 672.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль овощная (лопатка) | 500.0 | грамм | порционирование, варка со сливом
подсолнечное масло | 1.0 | стол. ложка | порционирование
яйцо куриное | 2.0 | грамм | холодная обработка, варка
томаты | 2.0 | штука | холодная обработка
сахар | 1.0 | чайн. ложка | порционирование
соль поваренная | 1.0 | чайн. ложка | порционирование
уксус | 1.0 | стол. ложка | порционирование

Способ приготовления:

Сварить в подсоленной воде стручки зеленой фасоли, предврительно освобожденные от жилок и нарезанные кусочками. Откинуть на сито или дуршлаг, дать стечь жидкости, посолить. Заправить горкой в салатник, украсить кружочками помидоров и дольками сваренных вкрутую яиц, посыпать измельченным укропом. Этот салат можно приготовить и из консервированной фасоли, предварительно слив жидкость.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 215.9 ккал
Вода: 39.4 г
Белки: 16.1 г
Жиры: 3.9 г
Углеводы: 31.1 г
Ненасыщеные жирные кислоты: 0.009 г
Холестерин: 1.6 мг
Моно- и дисахариды: 3.4 г
Крахмал: 22.9 г
Пищевые волокна: 4.7 г
Органические кислоты: 58.3 г
Зола: 3.0 г
Витамин A: 0.3 мг
Витамин B1: 0.3 мг
Витамин B2: 0.1 мг
Витамин B3: 0.8 мг
Витамин B6: 0.5 мг
Витамин B9: 53.8 мкг
Витамин B12: 0.002 мкг
Витамин C: 7.1 мг
Витамин D: 0.007 мкг
Витамин E: 3.4 мг
Витамин H: 0.4 мкг
Витамин PP: 1.3 мг
Холин: 0.7 мг
Железо: 8.7 мг
Калий: 743.9 мг
Кальций: 111.1 мг
Кремний: 59.4 мг
Магний: 75.4 мг
Натрий: 39.8 мг
Сера: 109.4 мг
Фосфор: 373.7 мг
Хлор: 951.0 мг
Алюминий: 413.5 мкг
Бор: 349.1 мкг
Ванадий: 122.8 мкг
Йод: 8.4 мкг
Кобальт: 14.0 мкг
Марганец: 909.2 мкг
Медь: 345.6 мкг
Молибден: 29.1 мкг
Никель: 115.6 мкг
Рубидий: 43.2 мкг
Селен: 16.1 мкг
Титан: 96.9 мкг
Фтор: 34.2 мкг
Хром: 7.9 мкг
Цинк: 2142.9 мкг


Салат из фасоли

Суммарный вес: 4631.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
фасоль | 1.0 | гран. стакан | холодная обработка, варка со сливом
морковь | 3.0 | штука | холодная обработка, варка в кожуре
сельдерей | 75.0 | грамм | холодная обработка
салат | 200.0 | грамм | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | порционирование
сахар | 20.0 | чайн. стакан | порционирование
соль поваренная | 20.0 | грамм | порционирование
уксус | 1.0 | стол. ложка | порционирование
горчица столовая | 1.0 | чайн. ложка | порционирование

Способ приготовления:

Предварительно замоченную фасоль сварить, откинуть на сито, охладить. Одновременно отварить морковь и нарезать кубиками, а очищенный сельдерей тонко нашинковать соломкой, прибавить промытый, нарезанный зеленый салат и все перемешать. Затем положить в салатник горчицу, соль, сахар и растереть, постепенно подливая растительное масло, а затем уксус. Подготовленные продукты положить в салатник, перемешать, сделать из них горку и украсить листьями салата, морковью и по желанию ломтиками яблок.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 345.2 ккал
Вода: 10.9 г
Белки: 0.9 г
Жиры: 0.9 г
Углеводы: 88.9 г
Моно- и дисахариды: 0.5 г
Крахмал: 1.2 г
Пищевые волокна: 0.8 г
Органические кислоты: 16.9 г
Зола: 0.3 г
Витамин A: 0.6 мг
Витамин B1: 0.02 мг
Витамин B2: 0.01 мг
Витамин B3: 0.05 мг
Витамин B6: 0.04 мг
Витамин B9: 5.3 мкг
Витамин C: 1.4 мг
Витамин E: 0.5 мг
Витамин H: 0.03 мкг
Витамин PP: 0.1 мг
Железо: 0.8 мг
Калий: 60.7 мг
Кальций: 14.1 мг
Кремний: 3.0 мг
Магний: 7.6 мг
Натрий: 8.0 мг
Сера: 6.9 мг
Фосфор: 23.6 мг
Хлор: 267.0 мг
Алюминий: 58.7 мкг
Бор: 27.9 мкг
Ванадий: 17.6 мкг
Йод: 0.9 мкг
Кобальт: 0.9 мкг
Литий: 2.0 мкг
Марганец: 66.0 мкг
Медь: 25.3 мкг
Молибден: 3.0 мкг
Никель: 6.1 мкг
Рубидий: 6.6 мкг
Селен: 0.8 мкг
Титан: 4.9 мкг
Фтор: 4.9 мкг
Хром: 0.6 мкг
Цинк: 135.5 мкг


Салат мясной

Суммарный вес: 882.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, вырезка | 200.0 | грамм | холодная обработка, варка
картофель | 5.0 | штука | холодная обработка, варка в кожуре
огурец | 2.0 | штука | холодная обработка
салат | 100.0 | грамм | холодная обработка
майонез | 150.0 | грамм | порционирование

Способ приготовления:

Вареное или жареное мясо, очищенный вареный картофель и огурцы нарезать ломтиками, сложить в блюдо, добавив майонез, соль и уксус, затем все перемешать, сложить в салатник в виде горки и украсить листиками салата, огурцами, нарезанными кружочками и кусочками мяса.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 205.1 ккал
Вода: 81.0 г
Белки: 7.1 г
Жиры: 15.5 г
Углеводы: 9.9 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 1.4 г
Крахмал: 8.0 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 1.1 г
Витамин A: 0.2 мг
Витамин B1: 0.08 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 12.0 мкг
Витамин B12: 0.5 мкг
Витамин C: 8.5 мг
Витамин E: 5.8 мг
Витамин H: 0.9 мкг
Витамин PP: 1.9 мг
Холин: 16.5 мг
Железо: 1.6 мг
Калий: 438.8 мг
Кальций: 26.5 мг
Магний: 27.1 мг
Натрий: 104.8 мг
Сера: 68.9 мг
Фосфор: 93.0 мг
Хлор: 55.9 мг
Алюминий: 633.7 мкг
Бор: 72.9 мкг
Ванадий: 101.2 мкг
Йод: 5.9 мкг
Кобальт: 4.9 мкг
Литий: 46.9 мкг
Марганец: 175.8 мкг
Медь: 152.4 мкг
Молибден: 8.1 мкг
Никель: 5.2 мкг
Олово: 16.3 мкг
Рубидий: 292.2 мкг
Фтор: 37.1 мкг
Хром: 9.0 мкг
Цинк: 975.0 мкг


Салат с колбасой

Суммарный вес: 1053.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
колбаса вареная | 200.0 | грамм | холодная обработка
огурец | 75.0 | грамм | холодная обработка
сельдерей | 50.0 | грамм | холодная обработка
яблоки | 1.0 | штука | холодная обработка
салат | 75.0 | грамм | холодная обработка
эстрагон | 50.0 | грамм | холодная обработка
майонез | 150.0 | грамм | порционирование
картофель | 4.0 | штука | холодная обработка, варка в кожуре
лук репчатый | 1.0 | штука | холодная обработка

Способ приготовления:

Нарезать зеленый салат. Колбасу, картофель, сельдерей, яблоки и корнишоны нарезать ломтиками, сложить в миску. Майонез смешать с небольшим еколичествоим горчицы, мелко нарезанной зеленью петрушки и эстрагоном,прибавить уксус и посолить по вкусу. Заправить подготовленные продукты соусом, уложить в салатник и при желании украсить ломтиками вареной свеклы, яблока и кольцами лука. Колбасу можно заменить ветчиной.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.5 ккал
Вода: 87.0 г
Белки: 4.0 г
Жиры: 14.8 г
Углеводы: 8.9 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.0 г
Крахмал: 5.5 г
Пищевые волокна: 1.3 г
Органические кислоты: 0.3 г
Зола: 1.5 г
Витамин A: 0.4 мг
Витамин B1: 0.08 мг
Витамин B2: 0.08 мг
Витамин B3: 0.1 мг
Витамин B6: 0.1 мг
Витамин B9: 8.3 мкг
Витамин C: 9.4 мг
Витамин E: 4.8 мг
Витамин H: 0.3 мкг
Витамин PP: 1.0 мг
Холин: 2.1 мг
Железо: 1.4 мг
Калий: 383.8 мг
Кальций: 28.8 мг
Магний: 23.8 мг
Натрий: 259.6 мг
Сера: 18.3 мг
Фосфор: 80.2 мг
Хлор: 28.8 мг
Алюминий: 433.3 мкг
Бор: 101.0 мкг
Ванадий: 67.6 мкг
Йод: 4.9 мкг
Кобальт: 2.7 мкг
Литий: 31.2 мкг
Марганец: 120.5 мкг
Медь: 90.5 мкг
Молибден: 4.6 мкг
Никель: 5.1 мкг
Рубидий: 238.8 мкг
Фтор: 17.7 мкг
Хром: 5.1 мкг
Цинк: 251.1 мкг


Салат из птицы или дичи

Суммарный вес: 917.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
куропатка белая | 200.0 | грамм | холодная обработка, варка
огурец | 2.0 | штука | холодная обработка
салат | 100.0 | грамм | холодная обработка
яйцо куриное | 2.0 | грамм | холодная обработка, варка
яблоки | 1.0 | грамм | холодная обработка
соль поваренная | 0.5 | грамм | порционирование
сахарная пудра | 0.5 | чайн. ложка | порционирование
майонез | 150.0 | грамм | порционирование
соус Южный | 0.5 | стол. ложка | порционирование
сок лимонный | 1.0 | стол. ложка | порционирование
картофель | 5.0 | штука | холодная обработка

Способ приготовления:

Филе вареного или жареного рябчика (куропатки или курицы), вареный картофель, огурцы (или корнишоны), сваренное вкрутую яйцо и очищенное яблоко нарезать тонкими ломтиками, листья салата разрезать на 2-3 части каждый, сложить все это в миску, посолить и смешать с майонезом и соусом, добавив соль, уксус (или лимонный сок) и сахарную пудру. Заправленный салат уложить горкой в салатник, украсить листиками зеленого салата и дольками сваренных вкрутую яиц, а также ломтиками помидоров и свежих огурцов.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 198.8 ккал
Вода: 92.8 г
Белки: 5.6 г
Жиры: 15.1 г
Углеводы: 10.9 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 1.2 мг
Моно- и дисахариды: 1.4 г
Крахмал: 8.2 г
Пищевые волокна: 1.1 г
Органические кислоты: 2.4 г
Зола: 1.3 г
Витамин A: 0.2 мг
Витамин B1: 0.09 мг
Витамин B2: 0.09 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 11.8 мкг
Витамин B12: 0.3 мкг
Витамин C: 15.5 мг
Витамин D: 0.005 мкг
Витамин E: 5.5 мг
Витамин H: 0.8 мкг
Витамин PP: 1.4 мг
Холин: 12.8 мг
Железо: 1.5 мг
Калий: 406.0 мг
Кальций: 27.2 мг
Магний: 25.3 мг
Натрий: 103.0 мг
Сера: 55.0 мг
Фосфор: 84.1 мг
Хлор: 85.0 мг
Алюминий: 623.5 мкг
Бор: 75.7 мкг
Ванадий: 99.7 мкг
Йод: 5.4 мкг
Кобальт: 4.5 мкг
Литий: 46.3 мкг
Марганец: 170.9 мкг
Медь: 143.8 мкг
Молибден: 7.5 мкг
Никель: 4.8 мкг
Олово: 11.4 мкг
Рубидий: 289.2 мкг
Фтор: 33.0 мкг
Хром: 8.6 мкг
Цинк: 735.6 мкг


Салат из зелени с дичью

Суммарный вес: 678.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
рябчик | 200.0 | грамм | холодная обработка, жарка
картофель | 3.0 | штука | холодная обработка, варка в кожуре
морковь | 1.0 | грамм | холодная обработка, варка в кожуре
фасоль стручок | 100.0 | грамм | холодная обработка, варка со сливом
томаты | 1.0 | штука | холодная обработка
капуста цветная | 100.0 | грамм | холодная обработка, варка со сливом
сахарная пудра | 1.0 | чайн. ложка | порционирование
уксус | 2.0 | стол. ложка | порционирование
соль поваренная | 10.0 | грамм | порционирование
подсолнечное масло | 5.0 | стол. ложка | порционирование
перец молотый красный | 1.0 | грамм | порционирование

Способ приготовления:

На середину салатника горкой поместить нарезанный зеленый салат, вокруг которого расположить овощи (букетами). Филе рябчика нарезать тонкими широкими ломтиками и уложить на зеленгый салат в виде пирамиды, в середину которой поместить красивую ветку сельдерея или листиеки салата. Перед подачей на стол салат сверху слегка посолить и полить заправкой из растительного масла и уксуса. Салат можно приготовить с мясом домашней атицы, а свежие овощи заменить консервированныими (спаржей, цветной капустой, горошком, стручками фасоли, помидорами и др.)

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 230.4 ккал
Вода: 99.5 г
Белки: 6.8 г
Жиры: 18.5 г
Углеводы: 9.7 г
Ненасыщеные жирные кислоты: 0.06 г
Моно- и дисахариды: 1.7 г
Крахмал: 6.5 г
Пищевые волокна: 2.7 г
Органические кислоты: 57.2 г
Зола: 1.2 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 13.9 мкг
Витамин B12: 0.5 мкг
Витамин C: 13.1 мг
Витамин E: 5.6 мг
Витамин H: 1.2 мкг
Витамин PP: 1.7 мг
Холин: 19.0 мг
Железо: 1.7 мг
Калий: 407.6 мг
Кальций: 28.3 мг
Магний: 23.7 мг
Натрий: 41.0 мг
Сера: 81.8 мг
Фосфор: 94.9 мг
Хлор: 929.1 мг
Алюминий: 369.2 мкг
Бор: 65.7 мкг
Ванадий: 64.0 мкг
Йод: 4.4 мкг
Кобальт: 5.1 мкг
Литий: 33.0 мкг
Марганец: 106.1 мкг
Медь: 129.4 мкг
Молибден: 9.4 мкг
Никель: 6.7 мкг
Олово: 20.8 мкг
Рубидий: 235.8 мкг
Фтор: 33.2 мкг
Хром: 7.8 мкг
Цинк: 1022.8 мкг


Салат из рыбы

Суммарный вес: 848.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 200.0 | грамм | холодная обработка, варка
томаты | 1.0 | штука | холодная обработка
огурец | 1.0 | грамм | холодная обработка
картофель | 3.0 | штука | холодная обработка, варка в кожуре
огурец соленый | 1.0 | грамм | порционирование
салат | 75.0 | грамм | холодная обработка
соль поваренная | 20.0 | грамм | порционирование
уксус | 1.0 | стол. ложка | порционирование
майонез | 150.0 | грамм | порционирование
икра осетровая паюсная | 30.0 | грамм | порционирование
маслины | 50.0 | грамм | порционирование
лук зеленый | 100.0 | грамм | холодная обработка

Способ приготовления:

Сваренную охлажденную рыбу (осетрину, севрюгу, белугу, судака, лососину) вырезать маленькими кусочками. Очищенные картофель, свежий огурец, корнишоны и помидоры нарезать маленькими ломтиками, сложить все в миску, прибавить нарезанный зеленый салат. Перед подачей на стол продукты слегка посолить и смешать с майонезом и уксусом, затем уложить горкой в салатник, поместить в центре горки красивые листики зеленого салата, а вокруг - кружки помидоров и огурцов. Можно украсить салат икрой (паюсной, зернистой или кетовой), ломтиками рыбы и маслинами без косточек. В салат можно прибавить репчатый или зеленый лук (50 г).

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.9 ккал
Вода: 103.0 г
Белки: 10.5 г
Жиры: 13.0 г
Углеводы: 6.9 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 25.0 мг
Моно- и дисахариды: 1.3 г
Крахмал: 5.0 г
Пищевые волокна: 3.2 г
Органические кислоты: 92.4 г
Зола: 1.7 г
Витамин A: 0.5 мг
Витамин B1: 0.07 мг
Витамин B2: 0.09 мг
Витамин B3: 0.1 мг
Витамин B6: 0.2 мг
Витамин B9: 15.5 мкг
Витамин C: 10.6 мг
Витамин E: 6.5 мг
Витамин H: 0.3 мкг
Витамин PP: 1.2 мг
Холин: 2.6 мг
Железо: 1.1 мг
Калий: 355.4 мг
Кальций: 49.7 мг
Магний: 23.6 мг
Натрий: 114.1 мг
Сера: 68.6 мг
Фосфор: 122.1 мг
Хлор: 1471.7 мг
Алюминий: 399.5 мкг
Бор: 59.8 мкг
Ванадий: 66.1 мкг
Йод: 15.4 мкг
Кобальт: 9.0 мкг
Литий: 29.9 мкг
Марганец: 143.0 мкг
Медь: 116.3 мкг
Молибден: 10.5 мкг
Никель: 5.1 мкг
Рубидий: 202.2 мкг
Фтор: 38.0 мкг
Хром: 18.7 мкг
Цинк: 397.6 мкг


Салат из трески с хреном

Суммарный вес: 1054.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 250.0 | грамм | холодная обработка, варка
картофель | 5.0 | штука | холодная обработка
огурец | 2.0 | штука | холодная обработка
хрен корень | 100.0 | грамм | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
петрушка | 20.0 | грамм | холодная обработка
майонез | 150.0 | грамм | порционирование
уксус | 2.0 | стол. ложка | порционирование
соль поваренная | 20.0 | грамм | порционирование

Способ приготовления:

Сваренную холодную треску нарезать кусочками. Очищенный вареный картофель и огурцы нарезать ломтиками. В миску положить натертый хрен, добавить майонез, соль, уксус, смешать с нарезанной рыбой, картофелем, огурцами и переложить в салатник. Салат украсить кусочками огурца, мелко нарезанным зеленым луком, натертым хреном м зеленью петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 164.8 ккал
Вода: 114.7 г
Белки: 8.9 г
Жиры: 10.1 г
Углеводы: 10.0 г
Ненасыщеные жирные кислоты: 0.1 г
Холестерин: 17.4 мг
Моно- и дисахариды: 2.0 г
Крахмал: 7.5 г
Пищевые волокна: 3.5 г
Органические кислоты: 74.4 г
Зола: 1.8 г
Витамин A: 0.2 мг
Витамин B1: 0.10 мг
Витамин B2: 0.08 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 11.4 мкг
Витамин B12: 0.5 мкг
Витамин C: 20.9 мг
Витамин E: 5.0 мг
Витамин H: 3.3 мкг
Витамин PP: 1.5 мг
Холин: 2.1 мг
Железо: 1.3 мг
Калий: 468.0 мг
Кальций: 48.7 мг
Магний: 26.9 мг
Натрий: 105.2 мг
Сера: 73.0 мг
Фосфор: 119.0 мг
Хлор: 1222.4 мг
Алюминий: 510.0 мкг
Бор: 54.5 мкг
Ванадий: 70.6 мкг
Йод: 38.9 мкг
Кобальт: 11.2 мкг
Литий: 36.5 мкг
Марганец: 150.3 мкг
Медь: 134.8 мкг
Молибден: 8.1 мкг
Никель: 4.8 мкг
Рубидий: 237.1 мкг
Фтор: 203.7 мкг
Хром: 20.7 мкг
Цинк: 508.6 мкг


Салат из трески с майонезом

Суммарный вес: 693.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
треска | 200.0 | грамм | холодная обработка, варка
сельдерей | 50.0 | грамм | холодная обработка
салат | 100.0 | грамм | холодная обработка
яблоки | 1.0 | грамм | холодная обработка
редис | 10.0 | штука | холодная обработка
уксус | 1.0 | стол. ложка | порционирование
соль поваренная | 20.0 | грамм | порционирование
майонез | 150.0 | грамм | порционирование

Способ приготовления:

Сельдерей, редиску, огурцы и яблоки нарезать соломкой длиной 3-4 см, сложить в миску и поставить в холодное место. Сваренную охлажденную рыбу без кожи и костей нарезать на куски по числу порций, сложить в тарелку, облить уксусом и также поставить в холодное место. Перед подачей на стол овощи слегка посолить, смешать с 2-3 ст. ложками майонеза и уложить на листики салата, предварительно обсушенного на салфетке. Поверх овощей положить куски рыбы и залить оставшимся майонезом. Можно разнообразить вкус салата, изменив набор овощей.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 184.6 ккал
Вода: 116.5 г
Белки: 9.9 г
Жиры: 15.0 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.05 г
Холестерин: 21.2 мг
Моно- и дисахариды: 1.7 г
Крахмал: 0.2 г
Пищевые волокна: 3.9 г
Органические кислоты: 112.9 г
Зола: 1.8 г
Витамин A: 0.6 мг
Витамин B1: 0.04 мг
Витамин B2: 0.07 мг
Витамин B3: 0.09 мг
Витамин B6: 0.1 мг
Витамин B9: 11.5 мкг
Витамин B12: 0.6 мкг
Витамин C: 15.8 мг
Витамин E: 7.5 мг
Витамин H: 3.7 мкг
Витамин PP: 1.1 мг
Холин: 3.1 мг
Железо: 1.1 мг
Калий: 284.5 мг
Кальций: 59.6 мг
Магний: 24.5 мг
Натрий: 154.5 мг
Сера: 72.3 мг
Фосфор: 114.5 мг
Хлор: 1817.5 мг
Алюминий: 82.3 мкг
Бор: 55.8 мкг
Ванадий: 104.5 мкг
Йод: 48.3 мкг
Кобальт: 12.0 мкг
Литий: 15.7 мкг
Марганец: 141.3 мкг
Медь: 138.7 мкг
Молибден: 5.8 мкг
Никель: 9.7 мкг
Рубидий: 22.1 мкг
Фтор: 243.5 мкг
Хром: 23.0 мкг
Цинк: 473.1 мкг


Салат из крабов

Суммарный вес: 1050.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
краб камчатский (мясо) | 300.0 | грамм | холодная обработка, варка
репа | 1.0 | штука | холодная обработка, варка в кожуре
морковь | 1.0 | штука | холодная обработка, варка в кожуре
картофель | 3.0 | штука | холодная обработка, варка в кожуре
огурец | 1.0 | штука | холодная обработка
томаты | 1.0 | штука | холодная обработка
горошек зеленый | 100.0 | грамм | порционирование, варка со сливом
салат | 100.0 | грамм | холодная обработка
уксус | 2.0 | стол. ложка | порционирование
соль поваренная | 10.0 | грамм | порционирование
майонез | 100.0 | грамм | порционирование

Способ приготовления:

Приготовленные овощи нарезать маленькими кубиками ( помидоры - кружками). Перед подачей на стол нарезать зеленый салат, оставив несколько листиков для украшения, и положить горкой в салатник. Вокруг горки салата расположить овощи отдельными букетами. В центре горки на зеленом салате расположить кусочки крабов (без сока). Перед подачей на стол овощи слегка посолить и полить заправкой, приготовленной из масла и уксуса с добавлением сока крабов. Крабов залить майонезом и украсить листиками салата. Точно так же можно приготовить салат из раковых шеек.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 171.8 ккал
Вода: 76.6 г
Белки: 14.7 г
Жиры: 9.5 г
Углеводы: 7.3 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 2.4 г
Крахмал: 4.6 г
Пищевые волокна: 2.1 г
Органические кислоты: 37.4 г
Зола: 1.0 г
Витамин A: 1.0 мг
Витамин B1: 0.10 мг
Витамин B2: 0.1 мг
Витамин B3: 0.5 мг
Витамин B6: 0.3 мг
Витамин B9: 21.0 мкг
Витамин B12: 0.6 мкг
Витамин C: 8.5 мг
Витамин E: 3.4 мг
Витамин H: 0.7 мкг
Витамин PP: 2.6 мг
Холин: 1.4 мг
Железо: 3.7 мг
Калий: 420.4 мг
Кальций: 86.3 мг
Магний: 39.2 мг
Натрий: 108.2 мг
Сера: 13.6 мг
Фосфор: 186.1 мг
Хлор: 605.9 мг
Алюминий: 352.2 мкг
Бор: 62.3 мкг
Ванадий: 63.4 мкг
Йод: 2.9 мкг
Кобальт: 2.7 мкг
Литий: 25.5 мкг
Марганец: 119.8 мкг
Медь: 77.1 мкг
Молибден: 6.1 мкг
Никель: 3.4 мкг
Рубидий: 166.9 мкг
Фтор: 17.7 мкг
Хром: 4.3 мкг
Цинк: 193.7 мкг


Винегрет из овощей

Суммарный вес: 1140.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
картофель | 5.0 | штука | холодная обработка, варка в кожуре
свекла | 1.0 | штука | холодная обработка, варка в кожуре
морковь | 1.0 | штука | холодная обработка, варка в кожуре
огурец соленый | 100.0 | грамм | порционирование
капуста белокочанная, квашеная | 100.0 | грамм | порционирование
яблоки маринованные | 100.0 | грамм | порционирование
лук зеленый | 50.0 | грамм | холодная обработка
укроп | 20.0 | грамм | холодная обработка
подсолнечное масло | 3.0 | стол. ложка | порционирование
уксус | 50.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
сахар | 20.0 | грамм | порционирование
горчица столовая | 1.0 | чайн. ложка | порционирование
перец молотый красный | 1.0 | грамм | порционирование
майонез | 150.0 | грамм | порционирование

Способ приготовления:

Вареный картофель, свеклу, морковь, яблоки, огурцы очистить, нарезать ломтиками, кубиками или соломкой, сложить в миску, прибавить квашеную шинкованную капусту. Горчицу, соль, перец, сахар растереть с растительным маслом и развести уксусом. Перед подачей на стол овощи смешать с приготовленным соусом, уложить в салатник, украсить ломтиками свеклы, посыпать зеленым луком и укропом. Можно украсить винегрет также свежими огурцами и помидорами. Винегрет будет более вкусным, если его заправить майонезом. Винегрет с солеными грибами приготовляют так же. Грибы берут разные - примерно по 25 г на порцию.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 176.9 ккал
Вода: 86.8 г
Белки: 1.9 г
Жиры: 13.9 г
Углеводы: 11.7 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 3.2 г
Крахмал: 6.2 г
Пищевые волокна: 2.4 г
Органические кислоты: 34.7 г
Зола: 1.7 г
Витамин A: 0.7 мг
Витамин B1: 0.06 мг
Витамин B2: 0.05 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 6.2 мкг
Витамин C: 11.2 мг
Витамин E: 6.3 мг
Витамин H: 0.1 мкг
Витамин PP: 0.7 мг
Холин: 1.9 мг
Железо: 1.1 мг
Калий: 376.3 мг
Кальций: 32.8 мг
Магний: 21.0 мг
Натрий: 164.9 мг
Сера: 17.8 мг
Фосфор: 46.6 мг
Хлор: 564.2 мг
Алюминий: 413.4 мкг
Бор: 111.5 мкг
Ванадий: 76.7 мкг
Йод: 3.3 мкг
Кобальт: 3.0 мкг
Литий: 33.1 мкг
Марганец: 168.7 мкг
Медь: 95.0 мкг
Молибден: 8.0 мкг
Никель: 5.5 мкг
Рубидий: 266.4 мкг
Фтор: 18.6 мкг
Хром: 7.1 мкг
Цинк: 252.2 мкг


Винегрет из овощей и фруктов

Суммарный вес: 1105.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
яблоки | 1.0 | штука | холодная обработка
мандарин | 1.0 | штука | холодная обработка
груша | 1.0 | штука | холодная обработка
апельсин | 1.0 | штука | холодная обработка
картофель | 4.0 | штука | холодная обработка, варка в кожуре
морковь | 1.0 | штука | холодная обработка, варка в кожуре
огурец | 1.0 | штука | холодная обработка
сельдерей | 50.0 | грамм | холодная обработка
салат | 50.0 | грамм | холодная обработка
горошек зеленый | 50.0 | грамм | порционирование, варка со сливом
майонез | 150.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Очищенные яблоки, груши, огурцы, вареный картофель и морковь нарезать тонкими ломтиками, сложить в миску, прибавить горошек, нарезанный сельдерей и зелень петрушки. Перед подачей на стол продукты слегка посолить, посыпать сахаром и смешать с майонезом и лимонным соком. Винегрет сложить в салатник, украсить ломтиками апельсина, дольками мандарина и зеленым салатом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 137.4 ккал
Вода: 94.8 г
Белки: 1.9 г
Жиры: 9.5 г
Углеводы: 11.9 г
Ненасыщеные жирные кислоты: 0.05 г
Моно- и дисахариды: 5.1 г
Крахмал: 5.5 г
Пищевые волокна: 2.8 г
Органические кислоты: 35.9 г
Зола: 1.1 г
Витамин A: 0.9 мг
Витамин B1: 0.07 мг
Витамин B2: 0.06 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 8.3 мкг
Витамин C: 16.9 мг
Витамин E: 4.8 мг
Витамин H: 0.5 мкг
Витамин PP: 0.7 мг
Холин: 2.0 мг
Железо: 1.4 мг
Калий: 362.3 мг
Кальций: 32.1 мг
Кремний: 0.7 мг
Магний: 23.2 мг
Натрий: 93.6 мг
Сера: 16.4 мг
Фосфор: 50.4 мг
Хлор: 574.5 мг
Алюминий: 400.8 мкг
Бор: 128.4 мкг
Ванадий: 66.8 мкг
Йод: 3.3 мкг
Кобальт: 3.8 мкг
Литий: 29.2 мкг
Марганец: 121.5 мкг
Медь: 109.3 мкг
Молибден: 7.0 мкг
Никель: 6.9 мкг
Рубидий: 197.1 мкг
Фтор: 20.8 мкг
Хром: 5.0 мкг
Цинк: 254.5 мкг


Винегрет из перца с картофелем

Суммарный вес: 650.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
перец зеленый сладкий | 500.0 | грамм | холодная обработка, запекание
морковь | 2.0 | штука | холодная обработка, тушение
лук репчатый | 1.0 | штука | холодная обработка, тушение
картофель | 6.0 | грамм | холодная обработка, варка в кожуре
яйцо куриное | 1.0 | штука | холодная обработка
лук зеленый | 100.0 | грамм | холодная обработка
укроп | 50.0 | грамм | холодная обработка
сахар | 10.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
майонез | 50.0 | грамм | порционирование

Способ приготовления:

Очищенный вареный картофель и сваренное вкрутую яйцо нарезать тонкими ломтиками, сложить в миску, прибавить консервированный фаршированный перец, нарезанный на части, посолить, перемешать и поместить в салатник. Горку обложить кантиком из мелко нарезанного лука, украсить дольками яяйца и посыпать укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 97.4 ккал
Вода: 129.0 г
Белки: 3.0 г
Жиры: 6.2 г
Углеводы: 7.9 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 41.2 мг
Моно- и дисахариды: 5.9 г
Крахмал: 0.3 г
Пищевые волокна: 4.3 г
Органические кислоты: 60.3 г
Зола: 1.5 г
Витамин A: 2.9 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.3 мг
Витамин B9: 14.4 мкг
Витамин B12: 0.04 мкг
Витамин C: 97.8 мг
Витамин D: 0.2 мкг
Витамин E: 3.4 мг
Витамин H: 1.7 мкг
Витамин PP: 0.9 мг
Холин: 19.2 мг
Железо: 1.1 мг
Калий: 250.8 мг
Кальций: 58.9 мг
Магний: 24.3 мг
Натрий: 66.2 мг
Сера: 28.1 мг
Фосфор: 57.3 мг
Хлор: 964.5 мг
Алюминий: 194.6 мкг
Бор: 68.1 мкг
Ванадий: 23.5 мкг
Йод: 2.9 мкг
Кобальт: 3.1 мкг
Литий: 2.0 мкг
Марганец: 108.7 мкг
Медь: 53.0 мкг
Молибден: 9.8 мкг
Никель: 1.7 мкг
Рубидий: 57.7 мкг
Фтор: 20.0 мкг
Хром: 1.9 мкг
Цинк: 323.4 мкг


Винегрет с консервированным мясом

Суммарный вес: 1298.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
говядина, вырезка | 400.0 | грамм | холодная обработка, тушение крупным куском
картофель | 6.0 | штука | холодная обработка, варка в кожуре
свекла | 1.0 | штука | холодная обработка, варка в кожуре
огурец маринованный | 200.0 | грамм | порционирование
лук зеленый | 100.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка, варка
сахар | 10.0 | грамм | порционирование
уксус | 1.0 | стол. ложка | порционирование
майонез | 150.0 | грамм | порционирование
перец молотый красный | 0.1 | грамм | порционирование
горчица столовая | 1.0 | чайн. ложка | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Очищенные огурцы и картофель нарезать тонкими ломтиками. Нарезать маленькими кусочками мясо, сложить все в миску и смешать с майонезом, уксусом, солью, перцем, горчицей и мелко нарезанным зеленым луком. Винегрет поместить горкой в салатник, украсить ломтиками свеклы, дольками сваренного вкрутую яйца и по желанию - листками салата, а затем посыпать укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 215.0 ккал
Вода: 76.0 г
Белки: 10.3 г
Жиры: 15.4 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 0.3 г
Холестерин: 39.2 мг
Моно- и дисахариды: 1.7 г
Крахмал: 6.5 г
Пищевые волокна: 1.8 г
Органические кислоты: 30.4 г
Зола: 1.6 г
Витамин A: 0.2 мг
Витамин B1: 0.07 мг
Витамин B2: 0.1 мг
Витамин B3: 0.4 мг
Витамин B6: 0.3 мг
Витамин B9: 8.9 мкг
Витамин B12: 0.9 мкг
Витамин C: 6.4 мг
Витамин D: 0.2 мкг
Витамин E: 4.2 мг
Витамин H: 2.6 мкг
Витамин PP: 2.2 мг
Холин: 42.7 мг
Железо: 2.2 мг
Калий: 452.2 мг
Кальций: 33.2 мг
Магний: 24.4 мг
Натрий: 105.1 мг
Сера: 122.3 мг
Фосфор: 128.3 мг
Хлор: 533.5 мг
Алюминий: 420.5 мкг
Бор: 77.7 мкг
Ванадий: 73.3 мкг
Йод: 7.7 мкг
Кобальт: 6.6 мкг
Литий: 34.5 мкг
Марганец: 171.2 мкг
Медь: 163.3 мкг
Молибден: 12.0 мкг
Никель: 7.0 мкг
Олово: 30.1 мкг
Рубидий: 266.4 мкг
Фтор: 44.3 мкг
Хром: 10.2 мкг
Цинк: 1596.0 мкг


Сельдь с гарниром

Суммарный вес: 1384.3 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь иваси | 300.0 | грамм | холодная обработка
огурец | 2.0 | штука | холодная обработка
томаты | 2.0 | штука | холодная обработка
картофель | 5.0 | штука | холодная обработка
свекла | 1.0 | штука | холодная обработка
морковь | 1.0 | штука | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
огурец маринованный | 100.0 | грамм | порционирование
яйцо куриное | 2.0 | штука | холодная обработка
сахар | 10.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
уксус | 3.0 | стол. ложка | порционирование
каперсы | 20.0 | грамм | холодная обработка
перец молотый красный | 1.0 | грамм | порционирование
подсолнечное масло | 2.0 | грамм | порционирование

Способ приготовления:

Очень соленую сельдь перед разделкой надо вымочить в воде или в некрепком настое чая в течение 3-4 часов. Сельдь, очищенную от кожицы и костей (филе), можно вымачивать в холодном молоке, придающем ей нежный вкус. При разделке сельди надо отрезать край брюшка, головку и хвост, выпотрошить рыбу, сделать надрез вдоль спинки, снять с обеих сторон кожу, отделить мясо от хребтовой кости, срезав ножом с каждой половины ребра. Половинки сельди сложить вместе и нарезать. После этого кусочки сельди переложить с доски на тарелку или лоток, приставить промытую голову (без жабр) и хвост. Подготовленную и уложенную на тарелку или лоток сельдь можно гарнировать свежими огурцами, помидорами, корнишонами, вареными свеклой, картофелем, сорковью, луком зеленым или репчатым, каперсами и вареными яйцами. Все это должно быть аккуратно и красиво нарезано в виде кружочков, ломтиков, кубиков или мелко порублено. Укладывать гарнир следует симметрично по обе стороны сельди. Репчатый лук надо положить поверх сельди кольцами. Перед подачей на стол следует полить сельдь и гарнир заправкой. Заправка из масла и уксуса. 2-3 ст. ложки уксуса смешать с сахаром и молотым перцеи (по вксу), прибавить 1- 2 ст. ложки растительного масла. Заправка горчичная. Яичный желток растереть в миске с готовой горчицей и сахаром (по чайной ложке), прибавить 1 ст. ложку растительного масла, 2-3 ст.ложки укуса и соль по вкусу.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 94.4 ккал
Вода: 87.8 г
Белки: 6.7 г
Жиры: 3.6 г
Углеводы: 9.5 г
Ненасыщеные жирные кислоты: 0.2 г
Холестерин: 38.7 мг
Моно- и дисахариды: 3.0 г
Крахмал: 5.5 г
Пищевые волокна: 2.0 г
Органические кислоты: 28.5 г
Зола: 1.2 г
Витамин A: 0.7 мг
Витамин B1: 0.07 мг
Витамин B2: 0.07 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 7.6 мкг
Витамин B12: 0.04 мкг
Витамин C: 13.8 мг
Витамин D: 0.1 мкг
Витамин E: 0.4 мг
Витамин H: 1.8 мкг
Витамин PP: 0.7 мг
Холин: 17.0 мг
Железо: 1.4 мг
Калий: 394.0 мг
Кальций: 34.4 мг
Магний: 26.3 мг
Натрий: 47.4 мг
Сера: 30.9 мг
Фосфор: 102.8 мг
Хлор: 522.9 мг
Алюминий: 411.2 мкг
Бор: 104.3 мкг
Ванадий: 65.5 мкг
Йод: 5.2 мкг
Кобальт: 4.1 мкг
Литий: 28.1 мкг
Марганец: 193.3 мкг
Медь: 109.3 мкг
Молибден: 8.1 мкг
Никель: 6.6 мкг
Рубидий: 268.3 мкг
Фтор: 119.4 мкг
Хром: 19.4 мкг
Цинк: 374.4 мкг


Сельдь протертая с маслом

Суммарный вес: 400.2 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь иваси | 300.0 | грамм | холодная обработка
масло сливочное | 2.0 | стол. ложка | порционирование
яблоки | 1.0 | штука | холодная обработка
орех мускатный | 10.0 | грамм | порционирование

Способ приготовления:

Филе хорошо вымытой и очищенной сельди мелко нарубить, смешать с маслом и протереть сквозь сито. Затем сложить в чашку и маленькой лопаткой или ложкой хорошо выбить. Для вкуса прибавить мускатный орех. Подготовленную сельдь сложить на селедочный лоток, придать ей форму рыбки, приставить голову и хвост, вокруг положить ломтики очищенных яблок и украсить ветками зелени петрушки. Очень вкусна протертая сельдь с маслом, если в нее добавить натертое яблоко.Такую сельдь можно подавать на стол в масленке или положить на ломтики хлеба, поджаренные на масле.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 319.0 ккал
Вода: 35.8 г
Белки: 16.1 г
Жиры: 26.4 г
Углеводы: 4.4 г
Ненасыщеные жирные кислоты: 0.04 г
Моно- и дисахариды: 3.8 г
Крахмал: 1.6 г
Пищевые волокна: 0.7 г
Органические кислоты: 0.3 г
Зола: 0.3 г
Витамин A: 0.2 мг
Витамин B1: 0.04 мг
Витамин B2: 0.03 мг
Витамин B3: 0.06 мг
Витамин B6: 0.05 мг
Витамин B9: 1.8 мкг
Витамин C: 4.1 мг
Витамин D: 0.04 мкг
Витамин E: 0.9 мг
Витамин H: 0.4 мкг
Витамин PP: 0.4 мг
Холин: 2.3 мг
Железо: 3.5 мг
Калий: 383.9 мг
Кальций: 52.8 мг
Кремний: 1.3 мг
Магний: 35.1 мг
Натрий: 87.7 мг
Сера: 4.6 мг
Фосфор: 183.4 мг
Хлор: 125.3 мг
Алюминий: 83.2 мкг
Бор: 106.1 мкг
Ванадий: 5.9 мкг
Йод: 1.1 мкг
Кобальт: 0.5 мкг
Марганец: 115.7 мкг
Медь: 58.5 мкг
Молибден: 6.1 мкг
Никель: 12.5 мкг
Олово: 0.9 мкг
Рубидий: 26.0 мкг
Селен: 0.5 мкг
Титан: 1.1 мкг
Фтор: 325.6 мкг
Стронций: 5.0 мкг
Хром: 42.9 мкг
Цинк: 152.7 мкг
Цирконий: 0.6 мкг


Сельдь с картофелем

Суммарный вес: 743.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь иваси | 300.0 | грамм | холодная обработка
масло сливочное | 50.0 | грамм | порционирование
картофель | 500.0 | грамм | холодная обработка, варка в кожуре
огурец | 2.0 | штука | холодная обработка

Способ приготовления:

Подготовленную и уложенную на блюдо сельдь обложить свежими огурцами, нарезанными кружочками, и украсить зеленью петрушки. Отдельно подать свежесваренный очищенный картоель и сливочное масло.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 174.5 ккал
Вода: 78.5 г
Белки: 9.8 г
Жиры: 10.4 г
Углеводы: 11.1 г
Ненасыщеные жирные кислоты: 0.07 г
Моно- и дисахариды: 1.5 г
Крахмал: 9.4 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.2 г
Зола: 0.9 г
Витамин A: 0.09 мг
Витамин B1: 0.08 мг
Витамин B2: 0.06 мг
Витамин B3: 0.3 мг
Витамин B6: 0.2 мг
Витамин B9: 5.8 мкг
Витамин C: 8.1 мг
Витамин D: 0.01 мкг
Витамин E: 0.2 мг
Витамин H: 0.3 мкг
Витамин PP: 0.8 мг
Железо: 1.4 мг
Калий: 552.6 мг
Кальций: 33.7 мг
Магний: 32.6 мг
Натрий: 46.3 мг
Сера: 20.9 мг
Фосфор: 137.7 мг
Хлор: 111.2 мг
Алюминий: 675.8 мкг
Бор: 75.1 мкг
Ванадий: 97.3 мкг
Йод: 4.1 мкг
Кобальт: 3.5 мкг
Литий: 50.3 мкг
Марганец: 159.6 мкг
Медь: 118.5 мкг
Молибден: 7.1 мкг
Никель: 5.7 мкг
Рубидий: 326.4 мкг
Фтор: 197.8 мкг
Хром: 30.3 мкг
Цинк: 299.7 мкг


Анчоусы и кильки с картофелем

Суммарный вес: 986.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
анчоусы атлантические, консервированные | 250.0 | грамм | порционирование
килька каспийская | 250.0 | грамм | холодная обработка
картофель | 6.0 | штука | холодная обработка, варка в кожуре
яйцо куриное | 2.0 | штука | холодная обработка, варка
лук зеленый | 100.0 | грамм | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | порционирование
соль поваренная | 10.0 | грамм | порционирование
уксус | 1.0 | стол. ложка | порционирование
перец молотый черный | 1.0 | грамм | порционирование

Способ приготовления:

Свежесваренный очищенный картофель протереть сквозь сито над салатникоим и уложить горкой. У основания горки уложить анчоусы, свернутые колечком, или лочищенные и без костей кильки. Между ними положить мелко нарезанный зеленый лук. Картофель полить соусом, приготовленным из масла, уксуса, соли и перца.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 156.5 ккал
Вода: 82.7 г
Белки: 12.3 г
Жиры: 7.9 г
Углеводы: 9.7 г
Ненасыщеные жирные кислоты: 1.6 г
Холестерин: 74.4 мг
Моно- и дисахариды: 1.1 г
Крахмал: 8.5 г
Пищевые волокна: 2.0 г
Органические кислоты: 39.8 г
Зола: 1.4 г
Витамин A: 0.3 мг
Витамин B1: 0.1 мг
Витамин B2: 0.2 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 10.0 мкг
Витамин B12: 0.05 мкг
Витамин C: 8.0 мг
Витамин D: 0.2 мкг
Витамин E: 1.1 мг
Витамин H: 2.1 мкг
Витамин PP: 1.9 мг
Холин: 23.9 мг
Железо: 1.9 мг
Калий: 546.4 мг
Кальций: 70.6 мг
Магний: 40.3 мг
Натрий: 86.4 мг
Сера: 90.6 мг
Фосфор: 177.8 мг
Хлор: 749.5 мг
Алюминий: 553.3 мкг
Бор: 67.8 мкг
Ванадий: 87.9 мкг
Йод: 17.5 мкг
Кобальт: 9.8 мкг
Литий: 45.4 мкг
Марганец: 146.1 мкг
Медь: 130.4 мкг
Молибден: 10.5 мкг
Никель: 6.5 мкг
Рубидий: 294.9 мкг
Фтор: 240.8 мкг
Хром: 34.5 мкг
Цинк: 1038.6 мкг


Сельдь в сметане

Суммарный вес: 1028.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь иваси | 500.0 | грамм | холодная обработка
яблоки | 2.0 | штука | холодная обработка
лук зеленый | 100.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
сметана | 250.0 | грамм | порционирование
соль поваренная | 10.0 | грамм | порционирование
сахар | 10.0 | грамм | порционирование
сок лимонный | 50.0 | грамм | порционирование

Способ приготовления:

Сельдь вымочить в холодной воде или молоке, очистить,тщательно удалив все косточки, нарезать некрупными кусочками и выложить в селедочницу. Очистить от кожицы яблоко и репчатый лук. Наретерь их на терке с крупными отверстиями или мелко нашинковать, заправить сметаной, уксусом, солью, сахаром и уложить вокруг сельди, которую залить тем же соусом. Украсить сельдь измельченной зеленью петрушки. Уксус можно заменить лимонным соком.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 182.6 ккал
Вода: 43.0 г
Белки: 11.0 г
Жиры: 12.9 г
Углеводы: 5.9 г
Ненасыщеные жирные кислоты: 0.03 г
Моно- и дисахариды: 3.8 г
Крахмал: 0.3 г
Пищевые волокна: 1.9 г
Органические кислоты: 38.3 г
Зола: 0.4 г
Витамин A: 0.3 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.05 мг
Витамин B6: 0.07 мг
Витамин B9: 5.6 мкг
Витамин B12: 0.09 мкг
Витамин C: 9.0 мг
Витамин D: 0.04 мкг
Витамин E: 0.5 мг
Витамин H: 1.1 мкг
Витамин PP: 0.2 мг
Холин: 30.4 мг
Железо: 1.7 мг
Калий: 321.6 мг
Кальций: 67.9 мг
Магний: 25.0 мг
Натрий: 70.2 мг
Сера: 10.9 мг
Фосфор: 132.8 мг
Хлор: 689.8 мг
Алюминий: 108.7 мкг
Бор: 101.8 мкг
Ванадий: 1.3 мкг
Йод: 2.6 мкг
Кобальт: 1.6 мкг
Марганец: 56.5 мкг
Медь: 69.8 мкг
Молибден: 8.2 мкг
Никель: 8.6 мкг
Рубидий: 54.9 мкг
Селен: 0.07 мкг
Фтор: 217.8 мкг
Хром: 28.6 мкг
Цинк: 210.3 мкг


Рольмопс

Суммарный вес: 946.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
сельдь тихоокеанская | 500.0 | грамм | холодная обработка
подсолнечное масло | 2.0 | стол. ложка | порционирование
морковь | 1.0 | штука | холодная обработка, варка в кожуре
лук репчатый | 1.0 | штука | холодная обработка
огурец соленый | 200.0 | грамм | порционирование
вода | 1.0 | гран. стакан | порционирование
сахар | 20.0 | грамм | порционирование
уксус | 5.0 | стол. ложка | порционирование
лавровый лист | 1.0 | штука | порционирование
перец душистый | 5.0 | штука | порционирование
соль поваренная | 10.0 | грамм | порционирование

Способ приготовления:

Выпотрошить сельдь и замочить в холодной воде. Отдельно замочить молоки. Приготовить маринад - вскипятить воду, добавив в нее уксус, сахар, нарезанные кружочками морковь, петрушку, репчатый лук, специи. Маринад охладить. Снять кожицу с сельди и разделать ее на филе, тщательно удалив все мелкие косточки.На середину каждого филея положить несколько ломтиков очищенного от кожицы соленого огурца и моркови из маринада. Свернуть филей плотныи валиком и заколоть чистой деревянной шпилькой. Сложить в стеклянную банку. Снять пленку с молок и хорошо растереть их ложкой или протереть через сито, после чего заправить растительным маслом и смешать с маринадом. Залить сельдь, закрыть банку пергамнтом и завязать. Выдержать в прохладном месте 6 -8 дней.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 149.6 ккал
Вода: 99.2 г
Белки: 7.8 г
Жиры: 11.6 г
Углеводы: 3.8 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 42.2 мг
Моно- и дисахариды: 1.4 г
Крахмал: 0.04 г
Пищевые волокна: 1.7 г
Органические кислоты: 41.5 г
Зола: 1.9 г
Витамин A: 0.7 мг
Витамин B1: 0.05 мг
Витамин B2: 0.1 мг
Витамин B3: 0.03 мг
Витамин B6: 0.02 мг
Витамин B9: 1.3 мкг
Витамин C: 2.4 мг
Витамин E: 1.6 мг
Витамин H: 0.08 мкг
Витамин PP: 1.7 мг
Железо: 1.0 мг
Калий: 234.3 мг
Кальций: 39.7 мг
Магний: 25.2 мг
Натрий: 58.4 мг
Сера: 7.5 мг
Фосфор: 129.8 мг
Хлор: 730.1 мг
Алюминий: 53.2 мкг
Бор: 29.2 мкг
Ванадий: 6.6 мкг
Йод: 0.6 мкг
Кобальт: 0.7 мкг
Литий: 0.4 мкг
Марганец: 34.2 мкг
Медь: 15.0 мкг
Молибден: 4.6 мкг
Никель: 3.8 мкг
Рубидий: 37.7 мкг
Фтор: 233.2 мкг
Хром: 29.4 мкг
Цинк: 100.4 мкг


Крабы с яйцом

Суммарный вес: 385.8 г

Продуктовый состав:

Название | Количество | Единица | Обработка
краб камчатский (мясо) | 300.0 | грамм | холодная обработка, варка
майонез | 3.0 | стол. ложка | порционирование
маслины | 50.0 | грамм | порционирование
сок лимонный | 2.0 | чайн. ложка | порционирование
лимон | 0.5 | штука | холодная обработка
яйцо куриное | 3.0 | штука | холодная обработка
салат | 50.0 | грамм | холодная обработка

Способ приготовления:

Открыть консервную банку, разобрать крабов,осторожно удаляя костные пластинкуи, и выложить на середину салатника. Приготовить соус из майонеза и сока крабов и залить им крабов. Поверх положить красиво нарезанные кружочки лимона. По бокам расположить дольки сваренных вкрутую яиц, листики зеленого салаота и маслины.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 251.2 ккал
Вода: 56.2 г
Белки: 16.7 г
Жиры: 19.9 г
Углеводы: 1.3 г
Ненасыщеные жирные кислоты: 1.1 г
Холестерин: 208.3 мг
Моно- и дисахариды: 0.7 г
Крахмал: 0.05 г
Пищевые волокна: 0.3 г
Органические кислоты: 0.6 г
Зола: 0.8 г
Витамин A: 0.4 мг
Витамин B1: 0.06 мг
Витамин B2: 0.2 мг
Витамин B3: 0.8 мг
Витамин B6: 0.3 мг
Витамин B9: 19.4 мкг
Витамин B12: 0.7 мкг
Витамин C: 6.2 мг
Витамин D: 0.8 мкг
Витамин E: 7.2 мг
Витамин H: 7.5 мкг
Витамин PP: 1.8 мг
Холин: 94.6 мг
Железо: 3.8 мг
Калий: 226.6 мг
Кальций: 90.3 мг
Магний: 28.5 мг
Натрий: 191.4 мг
Сера: 67.4 мг
Фосфор: 208.0 мг
Хлор: 64.0 мг
Алюминий: 73.9 мкг
Бор: 29.2 мкг
Ванадий: 22.0 мкг
Йод: 8.3 мкг
Кобальт: 4.2 мкг
Литий: 5.2 мкг
Марганец: 53.6 мкг
Медь: 70.8 мкг
Молибден: 3.5 мкг
Никель: 0.6 мкг
Рубидий: 19.8 мкг
Фтор: 24.8 мкг
Хром: 1.9 мкг
Цинк: 453.7 мкг


Кильки с картофельным салатом и яйцом

Суммарный вес: 1028.9 г

Продуктовый состав:

Название | Количество | Единица | Обработка
килька каспийская | 250.0 | грамм | холодная обработка
картофель | 500.0 | грамм | холодная обработка
подсолнечное масло | 1.0 | стол. ложка | порционирование
петрушка | 50.0 | грамм | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
яйцо куриное | 2.0 | штука | холодная обработка
уксус | 1.0 | стол. ложка | порционирование
соль поваренная | 1.0 | чайн. стакан | порционирование
перец молотый красный | 0.1 | грамм | порционирование

Способ приготовления:

Кильки освободить от головок, хвостиков, внутренностей. Мелко нарезать холодный вареный картофель, смешать его с измельченным зеленым луком и заправить растительным маслом с уксусом, солью, перцем. Белки сваренных вкрутую яиц отделить от желтков, после чего мелко изрубить те и другие. Выложить в салатник или на тарелку картофельный салат, поверх него аккуратно разложить кильки и с двух сторон отдельно поместить рубленые желтки и белки. Украсить веточками зелени петрушки.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 114.6 ккал
Вода: 71.3 г
Белки: 6.9 г
Жиры: 6.1 г
Углеводы: 8.6 г
Ненасыщеные жирные кислоты: 1.5 г
Холестерин: 73.9 мг
Моно- и дисахариды: 1.2 г
Крахмал: 7.4 г
Пищевые волокна: 35.1 г
Органические кислоты: 1330.2 г
Зола: 4.2 г
Витамин A: 0.2 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.3 мг
Витамин B6: 0.3 мг
Витамин B9: 13.9 мкг
Витамин B12: 0.05 мкг
Витамин C: 18.6 мг
Витамин D: 0.2 мкг
Витамин E: 1.1 мг
Витамин H: 2.0 мкг
Витамин PP: 1.6 мг
Холин: 22.9 мг
Железо: 2.1 мг
Калий: 432.9 мг
Кальций: 167.7 мг
Магний: 26.8 мг
Натрий: 167.6 мг
Сера: 94.6 мг
Фосфор: 117.2 мг
Хлор: 20595.5 мг
Алюминий: 440.0 мкг
Бор: 55.9 мкг
Ванадий: 72.4 мкг
Йод: 4.3 мкг
Кобальт: 8.8 мкг
Литий: 37.4 мкг
Марганец: 180.9 мкг
Медь: 173.2 мкг
Молибден: 44.2 мкг
Никель: 4.4 мкг
Рубидий: 243.0 мкг
Фтор: 124.1 мкг
Хром: 18.8 мкг
Цинк: 825.1 мкг


Икра щучья

Суммарный вес: 510.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
икра частиковых рыб свежая | 500.0 | грамм | порционирование
соль поваренная | 1.0 | чайн. ложка | порционирование

Способ приготовления:

Икру можно приготовить из живой, охлажденной, но не мороженой щуки. Икру очистить от пленок, выложить в дуршлаг и обварить кипятком. Дать стечь воде, посолить мелкой сухой солью и осторожно перемешать. Сложить икру в банку, залить сверху растительным маслом. Хранить на холоде.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 87.1 ккал
Вода: 69.3 г
Белки: 17.3 г
Жиры: 2.0 г
Пищевые волокна: 2.0 г
Органические кислоты: 76.7 г
Зола: 0.2 г
Железо: 0.06 мг
Калий: 0.4 мг
Кальций: 7.3 мг
Магний: 0.06 мг
Натрий: 7.3 мг
Сера: 3.6 мг
Хлор: 1345.6 мг
Кобальт: 0.3 мкг
Марганец: 5.0 мкг
Медь: 5.4 мкг
Молибден: 6.1 мкг
Никель: 5.9 мкг
Фтор: 425.8 мкг
Хром: 54.5 мкг
Цинк: 705.1 мкг


Лососина, семга, кета малосоленые

Суммарный вес: 334.0 г

Продуктовый состав:

Название | Количество | Единица | Обработка
семга | 500.0 | грамм | холодная обработка
лимон | 1.0 | штука | холодная обработка
петрушка | 30.0 | грамм | холодная обработка
салат | 30.0 | грамм | холодная обработка

Способ приготовления:

Очистить рыбу от кожи и костей, нарезать тонкими ломтикамим, уложить ровными рядами на блюдо или тарелку, украсить ветками зелени петрушки или листиками салата. На гарнир положить лимон, нарзанный дольками или ломтиками. Очень соленую кету иможно предварительно отмочить целым куском в холодной воде в течение 3 -4 часов, вынуть из воды, обсушить полотенцем, смазать растительным маслом, подержать 1-1.5 часа в холодном месте или на льду и нарезать тонкими ломтиками.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 218.6 ккал
Вода: 138.4 г
Белки: 33.0 г
Жиры: 9.1 г
Углеводы: 1.4 г
Ненасыщеные жирные кислоты: 1.7 г
Холестерин: 82.3 мг
Моно- и дисахариды: 1.3 г
Крахмал: 0.1 г
Пищевые волокна: 0.7 г
Органические кислоты: 1.0 г
Зола: 2.1 г
Витамин A: 0.3 мг
Витамин B1: 0.5 мг
Витамин B2: 0.3 мг
Витамин B3: 0.05 мг
Витамин B6: 0.04 мг
Витамин B9: 15.8 мкг
Витамин C: 23.5 мг
Витамин E: 0.3 мг
Витамин H: 0.10 мкг
Витамин PP: 8.4 мг
Железо: 1.4 мг
Калий: 749.6 мг
Кальций: 60.1 мг
Магний: 53.8 мг
Натрий: 80.6 мг
Сера: 3.2 мг
Фосфор: 314.9 мг
Хлор: 252.4 мг
Алюминий: 51.2 мкг
Бор: 39.1 мкг
Ванадий: 15.3 мкг
Йод: 0.7 мкг
Кобальт: 0.4 мкг
Литий: 3.6 мкг
Марганец: 34.1 мкг
Медь: 53.9 мкг
Молибден: 7.0 мкг
Никель: 9.4 мкг
Рубидий: 13.7 мкг
Фтор: 648.0 мкг
Хром: 82.6 мкг
Цинк: 1094.6 мкг


Мясо трепанга

Суммарный вес: 340.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
мясо трепанга | 500.0 | грамм | холодная обработка
лук репчатый | 1.0 | штука | холодная обработка
уксус | 1.0 | стол. ложка | порционирование
подсолнечное масло | 2.0 | стол. ложка | порционирование
хрен корень | 1.0 | стол. ложка | холодная обработка

Способ приготовления:

Готовое мясо трепанга нарезатьк кусками длиной 3-4 см, сложить в салатник, украсить сверху репчатым луком, нарезанным тонкими кольцами, и залить заправкой из масла и уксуса, приготовленной так же, как для сельди, с добавлением 1-2 чайных ложек натертого сухого хрена.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 152.8 ккал
Вода: 27.7 г
Белки: 11.2 г
Жиры: 10.9 г
Углеводы: 2.6 г
Ненасыщеные жирные кислоты: 0.006 г
Моно- и дисахариды: 2.2 г
Крахмал: 0.3 г
Пищевые волокна: 1.1 г
Органические кислоты: 0.06 г
Зола: 0.3 г
Витамин B1: 0.02 мг
Витамин B2: 0.01 мг
Витамин B3: 0.02 мг
Витамин B6: 0.07 мг
Витамин B9: 4.2 мкг
Витамин C: 5.4 мг
Витамин E: 4.2 мг
Витамин H: 0.2 мкг
Витамин PP: 0.07 мг
Железо: 3.2 мг
Калий: 72.6 мг
Кальций: 84.3 мг
Магний: 91.8 мг
Натрий: 6.8 мг
Сера: 14.3 мг
Фосфор: 20.4 мг
Хлор: 5.5 мг
Алюминий: 88.1 мкг
Бор: 44.1 мкг
Йод: 0.7 мкг
Кобальт: 1.1 мкг
Марганец: 50.7 мкг
Медь: 18.7 мкг
Никель: 0.7 мкг
Рубидий: 104.8 мкг
Фтор: 6.8 мкг
Хром: 0.4 мкг
Цинк: 187.2 мкг


Икра осетровых рыб и икра кетовая

Суммарный вес: 541.5 г

Продуктовый состав:

Название | Количество | Единица | Обработка
икра кеты зернистая | 100.0 | грамм | порционирование
икра осетровая паюсная | 100.0 | грамм | порционирование
петрушка | 20.0 | грамм | холодная обработка
лук зеленый | 100.0 | грамм | холодная обработка
лимон | 1.0 | штука | холодная обработка
масло сливочное | 100.0 | грамм | порционирование
Расстегаи закусочные | 150.0 | грамм | холодная обработка

Способ приготовления:

Кетовую и зернистую икру уложить в небольшие салатники или вазочки. Отдельно подать мелко нарезанный зеленый лук. Паюсную икру можно положить на тарелку в виде продолговатого брусочка, украсить ветками зелени петрушки, гарнировать лимонои, нарезанным дольками, отдельно подать сливочное масло. К икре хорошо подать маленькие расстегаи с начинкой из вязиги или из риса с рыбой.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 308.5 ккал
Вода: 47.1 г
Белки: 16.7 г
Жиры: 22.4 г
Углеводы: 10.7 г
Ненасыщеные жирные кислоты: 0.06 г
Холестерин: 11.8 мг
Моно- и дисахариды: 1.5 г
Крахмал: 8.0 г
Пищевые волокна: 0.9 г
Органические кислоты: 12.1 г
Зола: 3.5 г
Витамин A: 0.7 мг
Витамин B1: 0.09 мг
Витамин B2: 0.1 мг
Витамин B3: 0.2 мг
Витамин B6: 0.1 мг
Витамин B9: 15.7 мкг
Витамин B12: 0.2 мкг
Витамин C: 15.7 мг
Витамин D: 0.04 мкг
Витамин E: 1.5 мг
Витамин H: 0.9 мкг
Витамин PP: 0.6 мг
Холин: 13.7 мг
Железо: 1.8 мг
Калий: 197.0 мг
Кальций: 67.9 мг
Кремний: 0.5 мг
Магний: 24.5 мг
Натрий: 18.6 мг
Сера: 41.2 мг
Фосфор: 250.2 мг
Хлор: 194.7 мг
Алюминий: 226.3 мкг
Бор: 25.5 мкг
Ванадий: 12.0 мкг
Йод: 1.0 мкг
Кобальт: 2.4 мкг
Марганец: 145.0 мкг
Медь: 80.3 мкг
Молибден: 8.6 мкг
Никель: 1.3 мкг
Олово: 9.0 мкг
Рубидий: 2.9 мкг
Селен: 0.8 мкг
Титан: 1.5 мкг
Фтор: 170.0 мкг
Хром: 2.0 мкг
Цинк: 547.0 мкг


Осетрина, белуга, севрюга, сом с гарниром

Суммарный вес: 756.4 г

Продуктовый состав:

Название | Количество | Единица | Обработка
белуга | 500.0 | грамм | холодная обработка, варка
морковь | 1.0 | грамм | холодная обработка, варка в кожуре
картофель | 2.0 | грамм | холодная обработка, варка в кожуре
огурец маринованный | 100.0 | грамм | порционирование
петрушка | 50.0 | грамм | холодная обработка
салат | 50.0 | грамм | холодная обработка
хрен корень | 50.0 | грамм | холодная обработка
укроп | 20.0 | грамм | холодная обработка
лук зеленый | 50.0 | грамм | холодная обработка
капуста белокочанная, ранняя | 200.0 | грамм | порционирование
соль поваренная | 25.0 | грамм | порционирование
уксус | 2.0 | стол. ложка | порционирование
подсолнечное масло | 3.0 | стол. ложка | порционирование

Способ приготовления:

Вареную рыбу охладить, очистить от хрящей и реберных костей, нарезать ровными ломтиками и уложить на блюдо. Гарнир для рыбы можно уложить с одной или с двух сторон, Выбор гарнира зависит от сезона и вкуса (помидоры, свежие огурцы, нарезанные ломтиками, корнишоны,белокачанная и краснокачанная капуста, салат зеленый или картофельный). Можно подать на гарнир морковь, зеленый горошек, заправленные уксусом и маслом. Гарнир заправляют перед подачей рыбы на стол. Отдельно следует подпать хрен с уксусом, майонез, соус зеленый, а также соленые огурцы.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 132.6 ккал
Вода: 112.1 г
Белки: 12.0 г
Жиры: 8.0 г
Углеводы: 3.3 г
Ненасыщеные жирные кислоты: 0.02 г
Моно- и дисахариды: 2.6 г
Крахмал: 0.4 г
Пищевые волокна: 4.8 г
Органические кислоты: 128.2 г
Зола: 1.4 г
Витамин A: 0.4 мг
Витамин B1: 0.02 мг
Витамин B2: 0.04 мг
Витамин B3: 0.07 мг
Витамин B6: 0.1 мг
Витамин B9: 17.5 мкг
Витамин C: 31.1 мг
Витамин E: 3.1 мг
Витамин H: 0.2 мкг
Витамин PP: 0.3 мг
Железо: 0.8 мг
Калий: 213.4 мг
Кальций: 69.9 мг
Магний: 18.1 мг
Натрий: 26.8 мг
Сера: 18.5 мг
Фосфор: 32.3 мг
Хлор: 2050.0 мг
Алюминий: 221.0 мкг
Бор: 59.0 мкг
Ванадий: 11.7 мкг
Йод: 1.7 мкг
Кобальт: 2.0 мкг
Литий: 2.8 мкг
Марганец: 86.9 мкг
Медь: 43.2 мкг
Молибден: 9.7 мкг
Никель: 6.5 мкг
Рубидий: 11.4 мкг
Фтор: 161.0 мкг
Хром: 21.8 мкг
Цинк: 419.1 мкг


Рыба под маринадом

Суммарный вес: 30974.6 г

Продуктовый состав:

Название | Количество | Единица | Обработка
судак | 500.0 | грамм | холодная обработка, жарка
пшеничная мука, первого сорта | 50.0 | грамм | порционирование
подсолнечное масло | 100.0 | грамм | порционирование
вода | 150.0 | гран. стакан | порционирование
лук репчатый | 3.0 | штука | холодная обработка, тушение
морковь | 3.0 | штука | холодная обработка, тушение
уксус | 50.0 | грамм | порционирование
соль поваренная | 35.0 | грамм | порционирование
сахар | 25.0 | грамм | порционирование
томатная паста | 1.0 | чайн. стакан | порционирование
гвоздика | 5.0 | штука | порционирование
корица | 3.0 | штука | порционирование
перец молотый черный | 1.0 | грамм | порционирование
лавровый лист | 2.0 | штука | порционирование

Способ приготовления:

Под маринадом можно приготовить любую рыбу - осетра, судака, щуку, навагу, корюшку и др. Рыбу подготовляют - моют, чистят, обрезают плавники, хвост, голову. Крупную рыбу (например судака, осетра) нужно нарезать кусками, мелкую (корюшку, навагу и др.) оставить целой. Подготовленную рыбу посолить, посыпать перцем,обвалять в муке, поджарить на растительном масле, охладить и залить маринадом. Для приготовления маринада очистить и вымыть 2-3 моркови, петрушку, 2-3 головки лука, нарезать их тонкими ломтиками или соломкой (коренья натереть на терке с крупными отверстиями), сложить в кастрюлю, добавить 3-4 ст. ложки растительного масла и слегка поджарить (в течение 10-15 мин.). Затем в кастрюлю прибавить 1 стакан томатного пюре и пряности - лавровый лист, перец, 3-5 шт. гвоздики, кусочек корицы, накрыть крышкой и при периодическом помешивании тушить 15-20 минут. После этого влить в кастрюлю 0.5 стакана некрепкого уксуса, 1-1.5 стакана бульона или воды, прокипятить, заправить солью, сахаром и охладить. Подавать рыбу под маринадом следует в салатнике или в глубоком блюдце, перед подачей на стол ее посыпают зеленым луком или укропом.

Питательные вещества, витамины, микроэлементы на 100 г:

Калорийность: 6.2 ккал
Вода: 101.1 г
Белки: 0.3 г
Жиры: 0.3 г
Углеводы: 0.5 г
Ненасыщеные жирные кислоты: 0.003 г
Холестерин: 0.8 мг
Моно- и дисахариды: 0.2 г
Крахмал: 0.1 г
Пищевые волокна: 0.2 г
Органические кислоты: 4.4 г
Зола: 0.07 г
Витамин A: 0.06 мг
Витамин B1: 0.003 мг
Витамин B2: 0.004 мг
Витамин B3: 0.003 мг
Витамин B6: 0.004 мг
Витамин B9: 0.4 мкг
Витамин C: 0.4 мг
Витамин E: 0.2 мг
Витамин H: 0.01 мкг
Витамин PP: 0.05 мг
Холин: 0.1 мг
Железо: 0.04 мг
Калий: 13.5 мг
Кальций: 1.5 мг
Кремний: 0.005 мг
Магний: 1.1 мг
Натрий: 1.1 мг
Сера: 3.1 мг
Фосфор: 4.5 мг
Хлор: 69.4 мг
Алюминий: 7.1 мкг
Бор: 2.9 мкг
Ванадий: 0.9 мкг
Йод: 0.7 мкг
Кобальт: 0.3 мкг
Литий: 0.04 мкг
Марганец: 5.8 мкг
Медь: 3.1 мкг
Молибден: 0.3 мкг
Никель: 0.2 мкг
Олово: 0.01 мкг
Рубидий: 3.4 мкг
Титан: 0.03 мкг
Фтор: 1.0 мкг
Хром: 0.7 мкг
Цинк: 19.7 мкг