Лекарство в каждом из нас

Думайте о живом

Удивительный эффект обнаружили философы из Региональной общественной организации “Человек — Душа — Вселенная” города Омска. Они занимались поисками истинного смысла жизни, предназначения человека на Земле — а у них неожиданно прошли болезни, многие из которых считались неизлечимыми. Оказалось, что такие искания весьма полезны для души и тела. Но почему?

Академик РАМН Влаиль Петрович Казначеев подсчитал, что 95 процентов всех знаний, которые накопило человечество, о косной материи и только 5 процентов — о живой. Он назвал эту асимметрию черной дырой интеллекта, которая постоянно увеличивается в размерах. Каждые три года удваивается объем научно-технической информации, а знания о живой материи накапливаются гораздо медленнее. Мало того, мы пытаемся изучать ее с помощью приборов, то есть косной материи.

А что будет, если мы станем исправлять эту асимметрию, больше думая о живом: изучать искусство, философию, религию, общаться с людьми и природой? Как повлияет на нашу жизнь такое оживление мыслей? Найти ответы на эти вопросы решили омичи Виктор Ярцев и Надежда Ярощик, которые создали региональную общественную организацию “Человек — Душа — Вселенная”. Результаты их мысленного (а не приборного) эксперимента стали настоящим откровением не только для философов.

— Мы создали свою организацию, чтобы сообща изучать процессы, происходящие вокруг нас, вырабатывать правильное отношение к миру, — рассказывает Надежда Петровна. — Мы вовсе не собирались оздоравливать свой организм. Но он сам неожиданно оздоровился. Через два-три года исследовательской и просветительской работы исчезли все наши болезни.

У нее с детства возникали тяжелые воспалительные процессы в горле, подавить которые можно было только ингаляциями и гормональными препаратами. Потом развились хронический холецистит, гастрит с нулевой кислотностью, сахарный диабет, микрокардиодистрофия с аритмией сердца... Но после оздоровления мышления Надежда Ярощик позабыла о простудных заболеваниях. Ее желудочно-кишечный тракт работает как часы.

Нормализовался инсулин. А электрокардиограммы показывают отсутствие дистрофии и аритмии.

Подобных случаев исцеления без лекарств в этой общественной организации было много. Сейчас в ней 50 активистов, которые на собственном опыте убедились в благотворности мыслей о живом. Я встретился с Виктором Ярцевым и Надеждой Ярощик. Вот что они рассказали.

— Я пришла к выводу, что главной причиной моих бед было недоброжелательное отношение к людям, — объясняет Надежда Петровна. — Осуждала, обижалась, злопамятствовала, ссорилась, не подозревая, что причиняю вред прежде всего себе — травмирую свою душу (которая вовсе не предназначена для пороков), делая ее не способной контролировать физиологические процессы. А когда я раскаялась в грехах и постаралась быть добродетельной, с удивлением поняла, что делаю истинное добро себе же — исцеляю душу и тело, обретаю смысл и радость жизни. Избавление от болезней подтвердило верность моей догадки.

— Косную материю мы хорошо изучили в школе, — объясняет Виктор Ярцев, — она пассивна, стремится к упрощению и усреднению, теряет энергию, то есть подчиняется закону энтропии. Живая материя развивается вопреки этому закону. Она обладает свободной волей и творческой силой, стремится к усложнению и самосовершенствованию, накапливает энергию. По голографической модели человека, которую создал академик Казначеев, наше тело оживляется энергией духа, но лишь в той степени, в которой мы пронизаны информацией о живом. Если в мыслях и делах мы привязались к косной материи, то в нас начинают действовать ее разрушительные законы. Не ведая, что творим, мы вызываем на себя недуги и несчастья, сокращаем жизнь. И наоборот — думая о живом, пробуждаем в себе творческую энергию жизни, которая гармонизирует психофизиологические процессы, устраняет болезни, отодвигает старость, делает нас счастливыми.

— Мы считаем, — объясняет Виктор Ярцев, — что между матерью и ребенком всю жизнь сохраняется энергоинформационный обмен. Но он ослабевает в результате непонимания, ссор, отсутствия истинной любви. Если убрать эти завалы, обмен станет сильным, как в раннем детстве. Тогда мать сможет воспитывать и лечить сына на расстоянии, занимаясь собственным самосовершенствованием.

Кстати, под руководством философов-общественников две матери вылечили своих детей от наркомании, работая над собой. Но 58 других матерей не захотели этого делать.

Еще больше окрыляет другой случай. “Человек — Душа — Вселенная” однажды обратилась в областное управление здравоохранения с просьбой почитать лекции и провести семинары в Омском онкологическом диспансере. Руководители управления хорошо знали эту общественную организацию, были высокого мнения о ее работе и благословили общественников на новый эксперимент.

Но в онкодиспансере больные были настроены на лечение медицинскими методами. Объявление о том, что им поможет философия, они приняли с недоверием. Пришли всего шесть человек, но общественники не отчаялись и занимались с этими людьми в течение месяца. Только двоих они убедили работать над собой. И лишь у одного хватило сил для самосовершенствования. Но результат получился потрясающий.

Людмила Карелина (она разрешила называть её настоящее имя) избавилась от рака крови !

Раньше гемоглобин у нее был практически на нуле, она лечилась химиотерапией и облучением. От радиации голова больной была, извините, совершенно лысая... А теперь ее покрывают великолепные вьющиеся волосы. Людмила необыкновенно расцвела и заметно помолодела. Анализы показывают, что ее кровь нормализовалась.

Через два года работы над собой (врачи считали, что она умрет гораздо раньше) Людмила чувствует себя здоровой и считает, что ей не нужно никакого лечения. Медики относятся к ее “истории болезни”, мягко говоря, с удивлением.

— Этот случай уникальный, — комментирует Виктор Владимирович. — Но 50 человек, которые составляют костяк общественной организации, неоднократно обследовались у специалистов. И счетчик Гейгера показывал, что тела наших энтузиастов излучают радиацию... чуть ли не на порядок меньше, чем у большинства омичей. Организм этих людей, которые всю жизнь прожили в загрязненном городе, оказался даже чище, чем у жителей глухих деревень, где экологические условия идеальные.

Наконец, еще один эксперимент, не менее впечатляющий. Увлекшись духовным самосовершенствованием, Надежда Ярощик и Виктор Ярцев почувствовали, что им не хочется есть привычную пищу. Она утратила для них былую привлекательность. Осталось только желание есть хлеб и пить воду.

Девять месяцев энтузиасты сидели на такой супердиете. С точки зрения медицины они должны были умереть от истощения.

— При правильном отношении к жизни, — объясняет Виктор Ярцев, — организм нейтрализует вредные вещества, а полезные образуются в нем в нужном количестве. Такое отношение подавляет вредную микрофлору кишечника и стимулирует полезную.

По мнению Виктора Владимировича, злой человек может даже перепрограммировать полезные бактерии в болезнетворные, а добрый способен сделать вредные бактерии своими друзьями. Таково могущество психики: она управляет всеми процессами жизнедеятельности, а также обитателями нашего организма, если ей в этом не мешать. Мешают же мысли о мертвой материи, которые несовместимы с “деятельностью жизни”.

Человек может питаться дорогими, экологически чистыми продуктами, а они в его организме станут превращаться во вредные вещества, если он будет раздражаться на людей. Когда эта озлобленность станет хронической, токсинов накопится так много, что организм будет пытаться выбросить их через кожу — возникнет псориаз.

Проверить эту догадку оказалось очень просто. По совету философов Дмитрий Сорокин перестал раздражаться, и у него прошел псориаз. Раньше парень без толку пичкал себя лекарствами, а тут выздоровел “сам собой”, без химиотерапии.

Когда ему объяснили истинную причину его недуга, он без труда нашел в своей психике самое уязвимое место. Раньше Дмитрий, мягко говоря, не любил “плохого папу”. Но теперь — заставил полюбить: сначала по-христиански, как врага, потом как несчастного человека, наконец как отца. И тогда произошло исцеление: Сорокин почувствовал в душе необыкновенный мир и радость, а его болячки на коже быстро исчезли".

Михаил Дмитрук

"Не может быть" № 10, 2001 г.

Рецепт этот можно применять и при гангрене

Уважаемая «Бабушка»!
Многие спрашивают рецепт от облитерирующего эндартериита. Предлагаю рецепт, который спас моего соседа от ампутации ноги.
В пятидесятилетнем возрасте от этой болезни у него образовалась гангрена и ему по самое бедро ампутировали ногу. Через два года на другой ноге появились все симптомы облитерирующего эндартериита. Вот тогда он и стал принимать это средство.
Этот рецепт можно применять и при гангрене, а раны промывать и присыпать. Приведу несколько рекомендаций, которые выполнял мой сосед.
1. 20 г зверобоя и 50 г дубовой коры залить 2-3 л воды, довести до кипения и прокипятить 30 минут. Затем в отвар положить 20 г календулы, довести до кипения и настоять. Использовать для промывания раны и прикладывания смоченных в отваре тряпочек для дезинфекции и вытяжки гноя.
2. После очищения мест с гангреной нужно применять 2-3 раза в день такие присыпки:
а) 30 г порошка из коры дуба и 4 г мирры;
б) порошок веток дуба с добавлением квасцов;
в) порошок из угля липы, смешанный с медом и дрожжевым тестом из ржаной муки;
г) угольный порошок смешать с терпентиновым маслом. Это средство служит самой лучшей противогнилостной катаплазмой;
д) толченый или скобленый корень моркови прикладывают к опухолям зоба в виде холодной катаплазмы, к раковым язвам, к золотушным и гнилым цинготным ранам 2 раза в день, утром и вечером. Утоляет боль, укрощает остроту едких язв, отделение смрадной сукровицы, предупреждает гнилостность, смягчает мозолистые края язв. Морковная катаплазма за 24 часа в теплом месте приходит в брожение и оказывает чрезвычайное действие в ранах и язвах, сопряженных с гангреной.
Тем, кто жалуется на отложение солей на руках и ногах, можно тоже воспользоваться этим рецептом, но дополнительно нужно сделать ванночки. На 1 л горячей воды положить 1 ст.л. соли и 1 ст.л. питьевой соды. При остывании на протяжении 30 минут подливать кипяток, выдерживая температуру не ниже 40 градусов. Перед применением ванночек нужно посоветоваться с врачом, так как если есть фибромиома или другие опухоли любые горячие ванны противопоказаны.
От гайморита, парадонтоза, ангины, опухолей суставов советую применять, как антибиотик, прополис.
Валентина Фоминична Синдеева,
03055, г. Киев, ул. Борщаговская, 16, кв. 22

А ведь я не прикладывал к этому никаких усилий

Думаю, что физическое и духовное превращение, которое со мной произошло в 1980 году, можно проанализировать и объяснить с точки зрения психологии. Но это не имеет значения. Жизнь гораздо сложнее и шире, чем мы порой о ней думаем. Я знаю только одно: в тот вечер, более двадцати лет назад, моя жизнь совершенно изменилась, стала возвышенней. Тогда, находясь в пучине слабости и отчаяния, я услышал голос, говоривший мне: «Если ты доверишься мне и перестанешь тревожиться, я позабочусь обо всем». И я ответил: «Господи! Да будет Воля Твоя!»
Более сорока лет своей жизни посвятил я педагогической деятельности. Поначалу учительствовать было трудно — я много и часто болел, перенес три серьезные операции, в т.ч. трепанацию черепа. Был истощен морально и физически, испытал чрезмерное нервное потрясение. Силы мои были исчерпаны. Я боялся, что не смогу остаться физически здоровым.
Понял также, что если мне никто не поможет, придется отказаться от работы, что было одним из самых тяжелых моментов в моей жизни. В то время я продолжал настойчиво молиться, хотя времена тогда для этого были тяжелыми. Люди старшего поколения это хорошо помнят.
Однажды вечером, во время молитвы в церкви, произошло событие, которое полностью изменило мою жизнь. Я молился и совершенно не думал о себе, как вдруг услышал голос:
— Готов ли ты к той работе, к которой я призвал тебя?
На что я ответил испуганно:
— Нет, Господи, я устал. И силы у меня на пределе...
Голос ответил:
— Коль ты доверишься мне и перестанешь тревожиться, то я позабочусь обо всем.
— Да будет Воля Твоя, Господи! — ответил я.
Величайшее умиротворение в тот же час наполнило мою душу и все мое существо. И я понял, что это случилось! Я чувствовал, как в меня вливается жизнь, полнокровная жизнь! Я был в таком восторге, что едва касался земли, когда в тот вечер, не торопясь, шел домой. Каждый шаг был для меня священным. Несколько дней я чувствовал такую легкость, что почти не ощущал тела. Целыми днями работал, часто до глубокой ночи, и удивлялся тому, что вообще могу не спать, потому что не ощущал даже малейших признаков усталости. Я чувствовал жизненную силу, мир и покой, дарованные самим Господом.
Вначале думал, что мне не стоит все это рассказывать всем, а потом все же решил, что должен это сделать. Может быть, мой рассказ кому-нибудь да поможет.
С тех пор прошло более двадцати самых плодотворных и счастливых лет моей жизни. Старые беды никогда не возвращались. Я здоров. Речь идет не только о физическом здоровье. Мне кажется, что я обрел новую жизнь и для тела, и для души, и для ума. После этого случая моя жизнь стала намного возвышенней. А ведь я не прикладывал к этому никаких усилий!
За эти годы я работал учителем, комбайнером в деревне, начальником смены на сахарном заводе, педагогом высшей школы, доцентом, научным сотрудником, лектором, писал научные труды, всегда отвечал на письма и на все это у меня хватало сил, времени и желания. Несмотря на такую загруженность, я никогда не отменял рабочие встречи и не опаздывал на них. Тревоги, когда-то одолевавшие меня, давно исчезли. И сегодня, на шестьдесят третьем году жизни, я полон сил и радости служения другим людям.
С глубоким уважением — Василенко А.С.,
61174, г. Харьков, пр. Победы, 77-б, кв. 127