Pergam

Pergam Library

Pergam Library

© Перевод и редакция. Ольга Михнюк (Плахотская), 1998—1999

Словарь «Античные писатели» (бумажная версия):
© Издательство «Лань», 1998, г. Санкт-Петербург

Концепт:
Дмитрий Михнюк

Базовый код и верстка (А - Р):
Minimalista!Дмитрий Кудрявцев

Особая благодарность за поддержку и помощь
Кириллу Некрасову


Accius Lucius — Акций, Луций
Achilles Tatius — Ахиллес Татий
Acilius Gaius — Акилий, Гай
Acilius (Atilius), Lucius — Акилий или Атилий, Луций
Acro, Helenius — Акрон, Гелений
"Acta Alexandrinorum" — "Александрийские дела" или "Дела языческих мучеников"
Sextus Aelius Paetus Katus — Элий, Секст Элий Пет Катус
Ailios Aristeides — Элий Аристид, (гр.)
Aelius Lampridius — Элий Ламприд — см. "Историки Римской империи"
Aelius Spartianus — Элий Спартиан — см. "Историки Римской империи"
Aemilius Scaurus, Marcus — Эмилий Скавр, Марк
Aetheria — Этерия — см. Эгерия
Aetios — Этий — см. Доксографы
Afranius — Афраний, Луций
Agatharchides — Агатархид Книдский
Agathias Scholastikos — Агафий Схоласт
Agathon — Агафон
"Agon Homeru kai Hesiodu" — "Спор Гомера с Гесиодом" — см. Гесиод
Agrippa Marcus Vipsanius — Агриппа Марк Випсаний
Agrippina (Minor) Iulia — Агриппина (Младшая) Юлия
Ailianos — Элиан — см. Тактики
Claudis Aelianus — Элиан Клавдий
Aineias — Эней из Газы
Aineias Taktikos — Эней Тактик — см. Тактики
Ainesidemos — Эйнесидем
Aischines — Эсхин
Aischines — Эсхин
Aischylos — Эсхил
Aisopos — Эзоп
Acta martyrum — Деяния мучеников
Akusilaos — Акусилай
Albinus — Альбин
Aleksandros — Александр
Aleksandros Polyistor — Александр Полиистор
"Житие (св.) Алексея" — см. Агиографы
Aleksis — Алексис
Alkaios — Алкей
Alkidamas — Алкидем — см. Софисты 1
Alkiphron — Алкифрон
Alkmaion — Алкмеон Кротонский
Alkman — Алкман
Алкмеон — см. Алкман
Ambrosiaster — Амброзиастр
Ambrosius Aurelius — Амбросий Аврелий
Ammianus Marcellinus — Аммиан Марцеллин
Ampelius Lucius — Ампелий, Луций
Amphilochios — Амфилох
Anakreon — Анакреон(т)
Anakreonteia, anacreontea — Анакреонтики
Anaksagoras — Анаксагор
Anaksimandros — Анаксимандр
Anaksimenes — Анаксимен
Anaksimenes — Анаксимен
Andokides — Андокид
Андроник Родосский — см. Аристотель
Андросфен — см. Географическая литература 1
Андротион — см. Аттидографы
Анналисты
Анналы понтификов
Анникер — см. Аристипп
Аноним, "О возвышенности"
Аноним из Оксиринха
"Antologia palatina" — "Палатинская антология"
"Antologia Planudea" — "Планидейская антология"
Antigonos — Антигон
Antimachos — Антимах Колофонский
Антимах Теосский — см. Эпический цикл
Antiochos — Антиох
Antipatros — Антипатр
Antiphon — Антифон
Antisthenes — Антисфен
Antonius Liberalis — Антоний Либерал
Антоний из Плаценции — см. Путеводители (Itineraria)
Anyte — Аните
Apicius — Апиций
Apilius, Aurelius — Апилий, Аврелий — см. Грамматики 2
"Апофтегматы" — см. "Apophtegmata patrum"
Апокалиптическая литература
Apokrypha — Апокрифы
Apolinarios — Аполлинарий
Apollodoros — Аполлодор
Apollodoros, — Аполлодор — см. Теренций
"История Аполлония, царя Тира"
Apollonios — Аполлоний Пергский
Apollonios — Аполлоний
Apollonios — Аполлоний
Apollonios Rhodios — Аполлоний Родосский
Христианские апологеты
"Apophtegmata patrum" — "Апофтегмы"
Апостольные отцы
"Appendix Perrotina" — см. Федр
"Appendix Vergiliana"
Appianos — Аппиан Александрийский
Appius Claudius Caecus — Аппий Клавдий Слепой
Apuleius, Lucius (?) — Апулей Луций
Aquila Romanus — Аквила Романус
Arator — Аратор
Aratos — Арат
Aratos — Арат
Archestratos — Архистрат
Archilochos — Архилох
Archimedes — Архимед
Archytas — Архит
Arius — Арий
Арий Дидим — см. Доксографы
Ареталогии
Arion — Арион
Aristainetos — Аристенет
Aristarchos — Аристарх Самосский
Aristarchos — Аристарх Самофракийский
Aristeas — Аристей
"Письмо Аристея к Филократу"
Aristeides — Аристид — см. Христианские апологеты
Aristides — Аристид Милетский
Aristippos — Аристипп
Aristobulos — Аристобул — см. Арриан
Aristoksenos — Аристоксен
Аристон из Пеллы — см. Христианские апологеты
Aristophanes — Аристофан
Aristophanes — Аристофан Византийский
Aristoteles — Аристотель
Arkesilaos — Аркесилай
Арктин Милетский — см. Эпический цикл
Arnobius — Арнобий
Arnobius Minor — Арнобий Младший
Arrianos — Арриан
Artemidoros — Артемидор
Артемидор Эфесский — см. Географическая литература 1
Arisianus Messius — Аризиан Мессий
Asconius Pedianus — Асконий Педиан
Asellio Sempronius — Азеллион, Семпроний;
Asinius Pollio, Gaius — Азиний Поллион, Гай;
Асклепиад Мирлейский — см. Грамматики 1
Асклепиад из Прусы — см. Врачи
Asklepiades — Асклепиад Самосский
Асклепиодот — см. Тактики
Астрологические сочинения
Астиаг — см. Грамматики 1
Ateius Capito, Gaius — Атей Капитон, Гай;
Ateius Praetextatus, Lucius — Атей Претекстат, Луций;
Athanasios — Афанасий, св.
Athenagoras — Афинагор
Афиней (Атеней) из Атталы — см. Врачи
Athenaios — Афиней (Атеней)
Атилий, Луций — см. Акилий, Луций
Atticus, Titus Pomponius — Аттик, Тит Помпоний
Аттидографы
Aufidius Bassus — Ауфидий Басс
Augustinus, Aurelius — Августин, Аврелий;
Augustus, Gaius Iulius Caesar Octavianus — Август, Гай Юлий Цезарь Октавиан, также Октавиан
Ausonius, Decimus Magnus — Авсоний, Децим Магн;
Avianus — Авиан
Avienus, Ruf(i)us Festus — Авиен, Руфий Фест;
Avitus, Alcimus Ecdicius — Авит, Альцим Экдиций ;


Accius Lucius, Акций, Луций

Акций, Луций, Accius Lucius, 170 — ок.85 гг. до н. э., римский трагический поэт и первый значительный латинский филолог. Сын вольноотпущенника, родился в Умбрии. С ранней юности находился в Риме, где в период живого (особенно после лекций Крата) интереса к филологии старательно изучал литературу и грамматику. А. полностью посвятил себя литературным занятиям и стоял в стороне от общественной жизни, объясняя, что он господин лишь над мыслями и речами героев своих трагедий, зато на форуме не мог бы предвидеть выпадов своих противников, чтобы вовремя на них ответить. А., хотя пользовался в Риме большим уважением даже в аристократических кругах, сумел сохранить независимость. Не испытывал он недостатка и в противниках из аристократов, как о том свидетельствует спор с Луцилием. Чтобы углубить свои познания, предпринял путешествие в Грецию, что в тогдашнем Риме было уже достаточно распространенным обычаем. В драматургии А. ограничился лишь трагедией, которую довел до высшей точки ее развития в Риме. В 140 г. соревновался на сцене с 80-летним Пакувием, который вскоре после этого оставил Рим. Трагедии А. высоко ценили Цицерон и Велей Патеркул. А. несомненно принадлежал к наиболее плодовитым трагикам времен Республики. Нам известно ок. 45 названий трагедий, от которых сохранились лишь фрагменты (немногим более 700 стихов). Согласно с принятым в Риме обычаем, А. перерабатывал греческие трагедии, особенно Еврипида и Софокла., а также позднейших греческих трагиков. Тематика его пьес связана прежде всего с троянским и фиванским мифологическими циклами. Трудно сказать, каким образом А. перелицовывал свои первоисточники, когда лишь для нескольких его трагедий сохранился греческий оригинал. Сравнение отрывков Вакханок (Bacchae, fr.) Акция с Вакханками Еврипида позволяет заключить, что А. верно отражает греческий текст. Невелики изменения по отношению к оригиналу Еврипида и в Финикиянках (Phoenissae, fr.). Определенно в большей степени были переработаны Антигона (Antigona, fr.) и Прометей (Prometheus, fr.). Порой А. достаточно далеко отходил от образца и даже, не колеблясь, изменял миф, например, в Споре об оружии (Armorum indicium, fr.). В этой трагедии он полемизировал с Пакувием, в драме которого с тем же названием, согласно с традиционной версией мифа, разрешению спора об оружии Ахилла способствовали троянские пленные. У А. же оружие было присуждено Улиссу после долгого поединка, в котором Улисс, человек слова, победил человека дела — Аякса. Действие трагедии не заканчивается, однако, разрешением спора об оружии. А. представил также смерть Аякса, главным образом для того, чтобы Улисс, подозреваемый в убийстве этого героя, мог еще раз блеснуть своим красноречием. Отсюда видно, насколько риторической была трагедия А. Это вполне отвечало вкусам римлян, ибо трагедии А. ставились еще довольно долго после его смерти, например, в 57 г. Эвризак, в 55 г. — Клитемнестра, в 44 г. — Терей. Некоторые изречения героев А. стали афоризмами, например: "Oderint, dum metuant" — Пусть ненавидят, лишь бы боялись (Атрей; фр. 5). А. является также автором двух драм на римские темы. В Бруте он представил изгнание последнего царя Тарквиния Брутом. Представляется правдоподобным, что эта пьеса была написана в честь находившегося в дружеских отношениях с А. Юния Брута, консула со 138 г. Темой другой драмы, Деций (Aeneadae sive Decius), была добровольная смерть одного из консулов, Деция Муса (P. Decius Mus) в битве под Сентинумом в 295 г. В нескольких стихотворных трактатах А. изложил свои взгляды на театр и различные историко-литературные проблемы. Дидактический характер имели Didascalica в 9 книгах, из которых первая была посвящена эпике, а вторая — драматургии; в этом произведении А. изложил, правда очень поверхностно и часто ошибочно, хронологию римских писателей и соображения об аутентичности комедий, приписываемых Плавту. На основе сохранившихся фрагментов невозможно однозначно определить форму этого произведения; возможно, это была мениппова сатира, то есть проза, перемежающаяся со стихами (см. Менипп). Вопросам драматургии и театра посвятил А. свою Прагматику (по меньшей мере в 2 книгах). Описание ежегодных праздников содержали написанные, вероятно, гекзаметром Анналы (Annales). Хотя название и отсылает к известному историческому эпосу Энния, ни один из сохранившихся фрагментов не касается исторических событий. Лишь один, не очень понятный фрагмент сохранился из сочинения А. Parerga (Дополнения), возможно, представлявшего собой дидактическую поэму , подобную Трудам и дням Гесиода. Плодом филологических исследований А. была попытка реформы латинской орфографии. Неизвестно, написал ли А. об этом отдельный труд, в котором изложил основы своей реформы, или же использовал новое написание только в своих поэтических произведениях. В любом случае латинские грамматики свидетельствуют, что А. частично взял за образец греческую орфографию, предлагая писать gg вместо ng, однако возражал против употребления греческих букв y и z; частично же опирался на традиции других италийских языков, в основном, умбрийского и остийского, настаивая на удвоении долгих гласных a, e, o, u, зато долгое i предлагал писать как ei. Следы орфографии А. мы находим в латинских надписях со 132 г. до первой половины I в. до н. э. Предложения А. вызвали полемику со стороны Луцилия и Варрона Реатинского.


Achilles Tatius, Ахиллес Татий

Ахиллес Татий, Achilles Tatius, из Александрии, II в. н. э., греческий романист. Автор романа Повесть о Левкиппе и Клейтофонте (Ta kata Leukippen kai Kleitophonta) в 8 книгах. Обычные приключения разлученной пары влюбленных А. Т. постарался представить необычным образом, делая акцент на психологии любви, сенсационности приключений и рациональном объяснении чудесных происшествий. Стремление к уходу от схематичности явственно чувствуется в начале романа. Автор рассказывает, как после опасного путешествия по морю он прибыл в Сидон, и увидел там картину, на которой было изображено похищение Европы, которую он описывает долго и тщательно, в соответствии с модой, господствовавшей в это время в риторике. Эрос, ведущий превращенного в быка Зевса, подсказывает ему тему разговора со встреченным молодым человеком. Это и есть Клейтофонт, который в обстановке, напоминающей платоновского Федра, под сенью платанов над потоком, рассказывает автору о могуществе Эроса, которое ему довелось познать среди необыкновенных приключений. Не желая брать в жены предназначенную ему отцом единокровную сестру, он бежал на корабле вместе со своей возлюбленной Левкиппой. Буря разбила судно, и герои попали в руки египетских разбойников. Далее следует ряд приключений, представленных наиболее драматическим образом. Клейрофонт должен трижды переживать смерть своей милой, а один раз становится и ее очевидцем, не подозревая, что эта смерть была разыграна при помощи простых театральных реквизитов. Непоколебимая верность любовников вознаграждается по заслугам в конце романа, но вопреки греческой традиции Клейрофонт должен перед этим подчиниться воле богатой дамы, страсть которой в значительной степени направляет действие второй части произведения. Но несмотря на это, благодаря удачно сформулированной клятве, одерживается победа. Роман заканчивается счастливым соединением любовников в храме Артемиды. Повествование часто прерывается различными отступлениями: речами, историями, описаниями, письмами и псевдоестественнонаучными экскурсами. Действие разворачивается достаточно ровно, а персонажи второго плана тесно связаны с главным стержнем. Роман А.Т. пользовался популярностью в византийскую эпоху, и хотя свобода нравов его героев вызывала возмущение, он даже нашел подражателей в эту эпоху.


Acilius Gaius, Акилий, Гай

Акилий, Гай, Acilius Gaius, II в. до н. э., римский историк-хронист, писавший по-гречески. Без сомнения, это тот самый А., сенатор, который служил переводчиком при афинском посольстве в Риме в 155 г. до н. э. Написал по-гречески римскую историю с древнейших событий в Италии до своего времени, которая в 185 г. до н. э. была переведена на латинский неким Клавдием (Квадригарием?). Сочинение А. не сохранилось.


Акилий или Атилий, Луций, Acilius или Atilius, Lucius

Акилий или Атилий, Луций, Acilius или Atilius, Lucius, II в. до н. э., римский писатель и законодатель, современник Катона Старшего. Принадлежал к самым старым комментаторам Закона XII таблиц. Его превосходное знание права снискало ему звание "мудрого" (sapiens). Нам он известен лишь по свидетельствам древних авторов, Цицерона и др.


Акрон, Гелений, Acro, Helenius

Акрон, Гелений, Acro, Helenius, II в. н.э., римский грамматик. Написал комментарии к комедии Теренция Братья и евнух, а также к произведениям Горация и, вероятно, к Персию. Труды эти погибли. Пояснения к Горацию были использованы несколько десятков лет спустя в сохранившихся комментариях Помпония Порфириона к творениям поэта. Зато А. незаслуженно приписывали сохранившийся сборник (вероятно из-за употребляемого только в более ранних рукописях имени А.) штудий Горация. Создан он был в V и частично в VII вв. и известны под названием Псевдоакроновы схолии. Скорее всего эти схолии опирались на подлинные комментарии А. к Горацию.


"Александрийские дела" или "Дела языческих мучеников", "Acta Alexandrinorum"

"Александрийские дела" или "Дела языческих мучеников", "Acta Alexandrinorum" , I-III вв. н. э., известные нам только в папирусных фрагментах, найденных в Египте, более или менее беллетризованные греческие тексты - отчеты о спорах и проводившихся в Риме в присутствии императоров процессах, в которых соперничали жители Александрии и (чаще всего) представители александрийской еврейской общины. Описанные в А.А. события разыгрывались в период между правлением императора Тиберия (может, даже Августа) до правления Коммода (180-192) и императора Каракаллы (211-217). В большинстве своем А.А. были написаны на много лет позже, чем произошли описываемые в них события. Наиболее вероятно, что эта литература создавалась постепенно. Первые А.А., стоявшие ближе всего по времени к описываемым событиям, немногим отличались от подлинного судебного отчета, но с течением лет они подвергались все большей беллетризации. В начале III в. было составлено одно большое произведение, в котором были собраны и обработаны заново более ранние тексты. А.А. представляли собой пропагандистскую литературу с антиримскими тенденциями, ибо столкновения с еврейской общиной (равно как и другие предметы процессов) становились прежде всего поводом подчеркнуть патриотический настрой и героизм александрийцев, а особенно александрийского гимнасиарха (достойнейшего чиновника города), который оказывал упорное сопротивление жестокости и тирании римского императора. Литературный уровень этого произведения весьма посредствен, однако А.А. представляют все же единственный в своем роде античный аналог современной публицистики, и, несмотря на свою тенденциозность, являются также ценным источником исторических сведений, позволяющим взглянуть на Римскую империю с иной точки зрения, чем точка зрения самих римлян.


Элий, Секст Элий Пет Катус, Sextus Aelius Paetus Katus

Элий, Секст Элий Пет Катус, Sextus Aelius Paetus Katus, II в. до н. э., римский писатель и политический деятель. Был консулом в 198 г., цензором с 194. Ае. является автором сочинения Tripertita, которое излагало основы гражданского права. Оно содержало, кроме обязательного воспроизведения Законов XII таблиц, также так называемые legis actiones, или формулировки, касающиеся судопроизводства, а также интерпретации законов в форме ответов, которые дают юристы. Иногда его называют также Ius Aelianum. Достоинство Ае. состоит в том, что эти правовые выкладки написаны языком ясным и понятным большинству людей, что снискало ему признание Катона Старшего.


Элий Аристид, (гр.) Ailios Aristeides

Элий Аристид, (гр.) Ailios Aristeides, 117 (или 129?) - ок. 190 гг., греческий оратор, представитель Второй софистики (см. софисты 2.). Учился у лучших преподавателей своего времени, среди прочих и у Герода Аттика. Много путешествовал, произносил речи в Малой Азии, в Египте, на Родосе и в Риме. Долго жил в Смирне. Сильно болел, лечился в том числе и в Пергаме, с чем связано его особое поклонение Асклепию. Из творений Э.А. сохранилось 55 речей, среди которых: Хвала Афинам (Panathenaikos logos), Хвала Риму (Romes enkomion), Хвалебная речь храму в Кизике в Троаде (Panegirikos en Kyziko), Смирненская речь - хвала Смирне, отстроенной заново после землетрясения - (Smirnakos politikos), Hieroi logoi (праздничные речи, 6 речей автобиографического характера, связанных с болезнью А.А. и его излечением Асклепием). А.А. является также автором 7 сохранившихся речей о богах: Зевсе, Афине, Посейдоне, Дионисе, Геракле, Асклепии и Сераписе. А.А. писал также письма (не сохранившиеся). Он был аттицистом и брал за образец своих аттических предшественников. Язык А.А. изыскан, синтаксис причудлив, поэтому он представляет собой одного из самых трудных для чтения ораторов. Византийские риторы ставили его рядом с Демосфеном и Изократом, софисты IV в. пытались ему подражать. Хвала Афинам была пособием по классической греческой истории в византийских школах.


Эмилий Скавр, Марк, Aemilius Scaurus, Marcus

Эмилий Скавр, Марк, Aemilius Scaurus, Marcus, ок. 163 - ок. 89 гг. до н. э., римский государственный деятель. Претор в 119 (?), консул в 115, в должности цензора в 109 г. занялся строительством дорог (Виа Эмилиа до Генуи) и мостов. Слыл выдающимся оратором. Написал воспоминания (фр.) в 3 книгах.


Афраний, Луций, Afranius

Афраний, Луций, Afranius, вторая половина II в. до н. э., римский комедиограф. Происходил из плебейского рода, который уже во II в. до н. э. имел представителей в сенате, во времена Гракхов выступал в качестве оратора. Из творчества А. сохранилось всего лишь 200 фрагментов и около 40 названий. А. считался - согласно мнению древних - великим, наряду с Титином и Квинкцием Аттой, представителем "комедии тоги" (fabula togata). Оставаясь под влиянием Теренция, часто его копировал, особенно в прологах, которые служили ему равно как для экспозиции пьесы, так и для расправы с противниками. Можно проследить также связи с Менандром и новой комедией. Но это не рабское подражание: мотивы и ситуации действительно связаны с новой комедией, но здесь отсутствуют бахвалы, сводники, бесстыжие рабы, матроны сохраняют свое достоинство. Местом действия часто являются малые городки с их жизнью, показанной во время праздников или судебных разбирательств. Названия комедий говорят об их содержании: Независимый сын (Emancipatus), Сестры (Sorores), Золовки (Fratriae), Пасынок (Privignus), Развод (Divortium), Имущество (Depositium), Письмо (Epistula), Процессия (Pompa), Праздники (Compitalia), и др. Единственное греческое название Thais было подсказано тематикой, почерпнутой из греческой комедии, вероятно, у Менандра. А. был одним из самых популярных комедиографов Рима, а его пьесы долго держались на сценах. Цицерон вспоминает постановку комедии Лицемер (Simulans), а во времена Нерона еще играли Пожар (Incendium) с настоящим сжиганием дома на сцене.


Агатархид Книдский, Agatharchides

Агатархид Книдский, Agatharchides, II в. до н. э., греческий историк и географ, работавший в Александрии. Автор двух не сохранившихся исторических трудов о событиях в Европе и Азии в 10 книгах, равно как и географического труда под названием О Красном море (Ta kata tes Erythras thalasses), который содержал описание стран, лежащих вокруг Персидского залива, называемого в древности Красным морем; сохранились отрывки у Фотия и у Диодора. А. опирался на более ранние работы Ктесия и Эратосфена, а также основывался на рассказах купцов и официальных описаниях путешествий, которые он нашел в царском архиве в Александрии. Он был сторонником простоты и связности стиля.


Агафий Схоласт, Agathias Scholastikos

Агафий Схоласт, Agathias Scholastikos, ок. 536-582 гг. н. э. Происходил из Мирины в Малой Азии, греческий поэт и историк. Получил образование в Александрии и Константинополе, где после был адвокатом (Scholastikos). Труд А. История (Historiai) в 5 книгах охватывает период 552-558 гг., продолжая историю Прокопия Кесарийского. А. основывался на рассказах очевидцев, однако не раз давал волю собственной фантазии. Для изложения персидских событий А. использовал персидские источники, специально для него переведенные. В Палатинской антологии сохранилось около 100 эпиграмм А. различного содержания: надгробные надписи, сатира, обращения к богам, дружеские разговоры, эротические надписи. А. включил их в составленную им антологию под названием Круг (Kyklos), в которую вошли эпиграммы его непосредственных предшественников, равно как и современных ему поэтов, сгруппированные по тематическому принципу, а не в алфавитном порядке, как в предшествующих сборниках у Филиппа из Фессалоник и Мелеагра из Гадары. Большая часть эпиграмм, содержавшихся в Круге, затем попала в антологию Кефаласа, а через нее в Палатинскую антологию. Метрика и стиль А. несут следы влияния Нонния из Панополя. В целом творчество А. является прекрасной иллюстрацией оживления культурной жизни во времена Юстиниана.


Агафон, Agathon

Агафон, Agathon, ок. 448-ок 405 гг. до н. э., греческий трагический поэт. Он был сыном Тесамена и происходил из Афин. Славился красотой, богатством и изысканностью, что сделало его предметом насмешек комедиографов. Аристофан представил его как изнеженного любимца женщин. Он дружил с Платоном и Еврипидом, вместе с которым в 407 г. был при дворе македонского царя Архелая. В Пире Платон воспроизводит блестящий разговор по поводу первой победы, одержанной А. в трагическом агоне на празднике Ленний в 416 г. От его творчества сохранились немногочисленные фрагменты и 6 названий пьес, из которых заслуживает внимания Antheus (имя собственное; возможно также, что название звучало как Anthos, то есть Цветок). В этой трагедии, не основанной ни на одном мифе, и действующие лица, и само действие были выдуманы поэтом. А. часто использовал риторические фигуры и украшения. Изощренность стиля находила свое выражение и в музыкальности его произведений, восходящей к аттическому дифирамбу. Хоровые песни А. не соотносились с действием пьесы, были лишь вольными музыкально-танцевальными вставками, заполняющими промежутки между актами.


Агриппа Марк Випсаний, Agrippa Marcus Vipsanius

Агриппа Марк Випсаний, Agrippa Marcus Vipsanius, ок. 63-12 гг. до н. э., римский государственный деятель, писатель. Друг Октавиана в юности, позднее его приближенный и соратник. Великий строитель, делом рук которого стали акведуки, термы, Пантеон, существующий в Риме до сегодняшнего дня, и множество других публичных зданий. Создатель географической карты современного ему мира, которую Август приказал поместить в Портике (Портик Випсания) на Марсовом поле. Для этой карты А. составил географический комментарий, в первую очередь содержавший данные о границах и расстояниях. Из его творчества ничего не сохранилось.


Агриппина (Младшая) Юлия, Agrippina (Minor) Iulia

Агриппина (Младшая) Юлия, Agrippina (Minor) Iulia, 15-59 гг. н. э. Старшая дочь Германика, жена императора Клавдия. В 54 г. после мужа (которого, возможно, сама отравила) посадила на трон своего сына от первого брака Нерона; по его приказу была убита. Написала не сохранившуюся автобиографию, которой, однако, пользовались более поздние историки, среди которых был и Тацит.


Элиан Клавдий, Claudis Aelianus

Элиан Клавдий, Claudis Aelianus, из Пренесты в Лациуме, ок. 175-ок. 235 гг. н. э., греческий писатель. В Пренесте занимал пост первосвященника. Из произведений Э. мы располагаем сегодня трактатом О природе животных (Peri zoon idiotetos; лат. De natura animalium) в 17 книгах, зато Пестрые повести (Poikile historia; лат. Varia historia) в 14 книгах, начало которых сохранилось полностью, с III книги существуют лишь в отрывках. Оба этих произведения демонстрируют богатый материал из парадоксографической литературы (см. Парадоксокрафы), при этом трактат О природе животных рассматривает особые свойства животных, главным образом те, что свидетельствуют о мудрости природы, явленной в неразумных существах (слонах, дельфинах, собаках, змеях, пчелах); Пестрые истории включают прежде всего (за исключением 15 разделов I книги) анекдоты из жизни людей, почерпнутые в богатой литературе более раннего периода, для нас утраченной. Третьим сохранившимся произведением Э. являются Письма поселян (Epistolai agroikikai), литературные безделицы в количестве 20, навеянные новоаттической комедией и ораторами IV в до н. э. Исчезли другие произведения Э.: назидательные письма, о провидении и т. д., выдержанные в духе стоицизма, памфлет на императора Элагабала. В стилистическом отношении Э. пытался подражать Ксенофонту, за образец языка он берет аттический диалект, хотя порой мы встречаем у него койне, ионизмы и даже латинизмы.


Эней из Газы, Aineias

Эней из Газы, Aineias, ок. 450- после 518 гг. н. э., христианский греческий писатель. Учился в Александрии, позднее в Газе преподавал риторику, право, философию. Автор диалога Теофраст (Theophrastos), в котором защищает христианское учение о сотворении мира, а также доказывает истинность положений о бессмертии души, вечной жизни и воскресении из мертвых. Труд Э. содержит множество цитат из классических авторов, особенно из Платона. Сохранилось также 25 коротких риторических письма Э. к друзьям и ученикам. В античности он слыл писателем, придерживающимся аттического стиля, но тексты его писаний этого не подтверждают: Э. посредственный стилист, а его язык искажен неаттическими оборотами.


Эйнесидем, Ainesidemos

Эйнесидем, Ainesidemos, с Кносса, I в. до н. э., греческий философ. Творил в Александрии. Следуя учению Пиррона, возрождает скептицизм (см. Сект Эмпирик). Сформулировал среди прочего теорию так называемых тропов, т. е. способов опровергнуть утверждения любой философской системы. У Фотия (см. ст. Судьбы античной литературы) сохранились выдержки из труда Э. под названием Учение Пиррона (Pyrroneioi logi).


Эсхин, Aischines

Эсхин, Aischines, из Стеффы, IV в до н. э., греческий философ. Ученик Сократа. После смерти учителя несколько лет пробыл при дворе тирана Сиракуз Дионисия; возвратившись в Афины (356), основал школу риторики, занимался написанием судебных речей на заказ. Из творений Э. сохранились лишь фрагменты 7 сократических диалогов: Мильтиад, Каллиас, Аксиох, Аспазия, Алкивиад, Телавг, Ринон, где он верно представил внешний облик и характер Сократа; в античности существовало даже мнение, что автором этих диалогов должен был быть сам Сократ, а Э. получил их после смерти учителя от Ксантиппы и издал под своим именем. В своих писаниях Э. клеймил богатство и провозглашал хвалу бедности. Его считают одним из творцов плебейской литературы (см. Антисфен). Диалоги Э. использовал Ксенофонт в сократических письмах.


Эсхин, Aischines

Эсхин, Aischines, 390-330 гг. до н. э., греческий оратор. Семья Э. разорилась во времена Пелопонесской войны. Он преподавал в начальной школе у своего отца Атромета, а затем некоторое время был трагическим актером. Принимал участие в военных походах, среди прочих на Эвбею, и в битве при Мантинее (362 г.). В дальнейшем посвятил себя политической карьере и вступил в союз с Эвбулом. Вместе с Демосфеном был в составе посольства к Филиппу II Македонскому, которое добилось заключения так называемого Филократова мира (346 г.). Это был поворотный пункт в его политической деятельности. После этого он стал ревностным сторонником Филиппа и одним из предводителей промакедонской партии. Обвиненный Тимархом в деятельности во вред государству во время переговоров с Филиппом, опередил обвинителя, приписав ему аморальные поступки и в связи с этим невозможность исполнения им служебных обязанностей, а следовательно - и безосновательность обвинения. В свою очередь, Демосфен обвинил Э. в получении взяток от Филиппа, а в 343 г. - в измене. В 340 г. Э. в качестве одного из послов на Совете Дельфийской Амфиктионии стал причиной объявления войны святой Амфиссии, таким образом облегчая македонскому царю вторжение в греческие пределы. В 337 г. Ктесифонт выступил с предложением о присуждении Демофену золотого венка за заслуги перед государством, а Э., указав на процессуальные нарушения, объявил это предложение незаконным. Демосфену удалось защитить Ктесифонта, Э. же, уплатив штраф в 1000 драхм, должен был оставить Афины. Он подался в Эфес, потом на Родос (он стал основателем так называемой родосской ораторской школы) и, наконец √ на Самос, где и умер. Из произведений Э. сохранилось только 3 речи: Против Тимарха (Kata Timarchu), которого он обвиняет в аморальности, мотовстве и продажности при исполнении служебных обязанностей; О превышении полномочий посла (Peri parapresbeias), где Э. защищается от упреков Демосфена, обвиняющего его в измене и сотрудничестве с Филиппом (вследствие невозможности привести доказательства предательства, а также благодаря поддержке Эвбула и других влиятельных промакедонских политиков, Э. одержал победу на процессе); Против Ктесифонта (Kata Ktesiphontos), написанная в ходе упомянутого выше дела об увенчании Демосфена. Э писал также письма (не сохранившиеся). Как человек Э. не отличался сильным характером, менял взгляды в зависимости от конъюнктуры, легко поддавался влияниям. Зато он умел убеждать и волновать слушателей, стремясь произвести сильнейшее впечатление. Э. выделялся представительной внешностью и великолепным голосом, быстротой и живостью мышления. Осуждал ораторов за чрезмерное использование жестикуляции, сам же в публичных выступлениях избегал аффектации и соблюдал меру. Речи свои часто украшал цитатами из поэтических произведений и мифов. Говорил просто, но эффектно. Античные писатели ставили его не очень высоко. Э., однако, стремился более к достижению задуманного эффекта, чем к литературному совершенству.


Эсхил, Aischylos

Эсхил, Aischylos, из Элевсинской общины, 525-456 гг. до н. э., греческий трагический поэт. Сын Еврофориона. Происходил из древнего аристократического рода Афин. Его молодость пришлась на времена упадка Писистратидов и закрепления в Афинах демократического строя. Э. принимал участие в персидских войнах, сражался под Марафоном (где погиб его брат Кинагир) и Саламином, возможно, и при Платеях. В трагическом агоне впервые выступил в Афинах во время 70 олимпиады (499-496 гг. до н. э.) совместно с Хорилом и Пратином; в 484 г. одержал первую сценическую победу; в 472 получил первую награду за трилогию, включавшую Персов, в 467 г. победила фиванская тетралогия; в 463, быть может, - тетралогия о Данаидах, в 458 - Орестея. Э. одержал всего 13 прижизненных побед и 15 посмертных (что было возможно лишь потому, что в виде исключения его пьесы были допущены к повторным постановкам). На 471-469 гг. приходится первое путешествие Э. на Сицилию, ко двору тирана Сиракуз Гиерона I, где он написал пьесу в честь только что основанной дорической колонии Этны - Этна или Этнеянки (Aitnai или Aitnaiai) и заново поставил Персов. По возвращении в Афины соревновался в 468 г. в трагическом конкурсе с дебютировавшим там Софоклом, который одержал над ним победу. После 458 г. во второй раз уехал на Сицилию. Там он умер в Гелии. Сохранившаяся надгробная надпись Э. единственным основанием для хвалы представляет его участие в Марафонском сражении. Согласно весьма правдоподобной версии, ее написал сам поэт (ни один другой автор не забыл бы творчества Э.), и потому эта надпись является важным свидетельством иерархии жизненных ценностей Э. Э. написал 70 трагедий и 20 сатирических драм, из которых мы знаем 79 названий. Целиком сохранилось 7 трагедий, составлявших школьное чтение в поздней античности, а также ок. 400 отрывков, к которым открытия папирусов постоянно прибавляют все новые. Сюжеты Э. черпал у Гомера и из эпического цикла. Но самой старой из известных нам трагедий Э. является не мифологическая трагедия Персы (Persai; 472), представляющая собой вторую часть трилогии. Первой частью была трагедия Финей (Fineus), третьей - Главк Потнийский (Gloukos Potnieus); за ними следовала сатирическая драма Прометей, разжигающий огонь (Prometeus Pyrkaeus). Мифологические пьесы, которые ставились вместе с Персами не имели ничего общего по своему содержанию с этой трагедией так же, как и составлявшие их фабулы мифы никак не были связаны между собой. Персы - единственная сохранившаяся трагедия на тему, подсказанную не мифологией, а современными поэту событиями. Э. описал здесь поражение, которое персы под предводительством Ксеркса потерпели в битве под Саламином (на ту же самую тему еще ранее создал трагедию Фриних). Оригинальность подхода Э. состоит во взгляде на победу греков глазами побежденных. О его глубокой человечности свидетельствует сочувствие, которое он испытывает к женам и детям врагов, оплакивающим своих близких. Главной идеей трагедии является убежденность Э. в том, что ни один человек, ни одно государство не может преступать поставленных ему богами границ, ибо такая спесь навлечет на него неминуемую беду. Именно так поступил Ксеркс и поэтому его поражение стало неотвратимым актом высшей справедливости. Персы являются также важным историческим источником, так как битва под Саламином описана здесь ее очевидцем. Фиванская трилогия: Лай (Laios), Эдип (Oidipus) и Семеро против Фив (Hepta epi Thebas; 467), которую дополняла связанная с ней сюжетно сатирическая драма Сфинкс, представляла трагедию трех поколений несчастного рода Лабдакидов. Смерти Лая и деяниям Эдипа были посвящены первые две драмы, в третьей (единственной сохранившейся) исполнялось проклятие Эдипа, брошенное сыновьям Этеоклу и Полинику: оба погибли в братоубийственной войне. Полотно обороны Фив - необходимый фон для их смерти. Центральная проблема - проблема вины и наказания. Могучий дух-мучитель Аластор, подталкивающий к концу проклятые поколения, удаляется лишь после смертельного поединка братьев, то есть после полного уничтожения рода. Сохранившееся окончание пьесы, вероятно, не принадлежит Э. В Просительницах (Hiketides; 463?), которые являются первой частью трилогии о Данаидах, центральный образ трагедии - хор 50 дочерей Даная, которые, спасаясь от брака с сыновьями Египта, ищут защиты у царя Аргоса Пеласга, на родине своей прародительницы Ио. Их просьба ставит царя перед выбором: отринуть просящих и тем самым нарушить священный закон гостеприимства или подвергнуть страну опасностям войны. Перед принятием трудного решения Пеласг спрашивает мнения людей (что представляется ярко выраженным анахронизмом; Э. переносит в мифические времена демократические институты своей эпохи). Когда объявляется погоня, царь встает на защиту девушек. Посланец Египтидов, уходя, объявляет войну. Дальнейшие судьбы дочерей Даная (принужденных к браку с сыновьями Египта, а затем убивших собственных мужей в брачную ночь) были темой других пьес трилогии: Египтяне (Aigyptioi) и Данаиды (Danaides). С этим кругом мифов соотносилась и сатирическая драма Амимона (Amimone) - имя одной из Данаид. Просительницы представляют собой трагедию в несомненно архаичной форме. Здесь преобладают партии хора, а диалог почти всегда разворачивается между актером и предводителем хора (только дважды дело доходит до короткого обмена репликами между двумя актерами). По этой причине данная трагедия до последнего времени считалась старейшей из сохранившихся. В настоящее время считается, что Э. поставил ее только в 463 г. Мы не знаем даты постановки трилогии, к которой принадлежала сохранившаяся трагедия под названием Прометей прикованный (Prometeus desmotes). Это космогоническая драма. В ней сталкиваются упорядоченный мир олимпийских богов и необузданный, надменный мир Титанов. В погибшей трагедии Прометей освобожденный (Prometeus lyomenos) наступало примирение, и Зевс, представленный в Прометее прикованном, в противоположность другим произведениям Э., жестоким и деспотичным тираном, окончательно преодолев всякое зло, явился здесь справедливым и достойным владыкой. Прометея, совершенно иначе трактуемого в произведениях Гесиода, Э. изображает героическим другом людей и инициатором всякого прогресса. К этой же трилогии, вероятно, принадлежала драма Прометей, несущий огонь (Prometeus Pyrphoros), о которой мы ничего больше не можем сказать. В Орестее (Oresteia; 458), единственной целиком сохранившейся и, вероятно, последней из поставленных в Афинах трилогии, Э. представил трагическую историю рода Атридов, легенду, известную еще из архаического эпоса и произведений поэтов-меликов (Стесихор). Однако Э. обработал старую тему по-своему. Он изобразил великую драму человека, сражающегося с роком, волей богов и собственной совестью, и одновременно (особенно в последней части трилогии) преклонился перед новым общественным порядком и его законами, воздавая при этом хвалу своей отчизне, демократическим Афинам. Первая трагедия, Агамемнон, представляет собой экспозицию всей трилогии. Песни хора говорят о более ранних событиях, которые привели Клитемнестру, жену Агамемнона, к решению убить вернувшегося из-под Трои супруга. Привезенная им пленница, пророчица Кассандра, в состоянии провидения перечисляет прошлые и будущие преступления Атридов, протягивающие через поколения цепь вины и наказания. В следующей за ней трагедии Хоэфоры (Choeforoi) первые реплики хора девушек, приносящих жертвы на могиле Агамемнона, доносят до зрителя мысль, что новое преступление требует расплаты. Орест прибывает в Аргос, чтобы по велению Аполлона отомстить за смерть отца убийством матери. Это ужасное деяние повергает его в ужас, и, преследуемый богинями мщения Эриниями, он ищет очищения у Аполлона в Дельфийском храме. Это является уже началом третьей драмы трилогии под названием Эвмениды (Eumenides). Однако, в отличие от Орестеи Стесихора, Аполлон не в силах избавить матереубийцу от Эриний. Ореста судят в Афинах человеческим судом. Это победа нового закона городов-государств над древним родовым правом, настаивавшем на кровной мести. Орест оправдан, страшные Эринии превращаются в благожелательных Эвменид, отныне чтимых в Афинах под этим именем. За этой трилогией последовала сатирическая драма Протей (Proteus), тема которой была взята из Одиссеи. Из несохранившихся драм Э. внимания заслуживают недавно открытые благодаря находкам папирусов фрагменты трагедии Мирмидоняне (Myrmidones), а также сатирическая драма Рыбаки (Diktyulkoi). Э. явился подлинным творцом греческой трагедии. Он усовершенствовал драматическую технику: ограничил участие, а следовательно и значение, хора; вывел на сцену второго актера, что сделало возможным развитие действия и оживление диалога. Использовал новые выразительные средства: блестящие описания (битва под Саламином, падение Трои), красочные повествования, представляющие события, происходящие либо внутри дворца (Агамемнон), либо далеко от места основного действия (Персы); стихомифический диалог (т. е. диалог в форме коротких вопросов и ответов). Использовал сценические паузы (Ниоба, Прометей прикованный, Кассандра в Агамемноне) для создания соответствующего настроения. Большую роль в трагедиях Э. играли музыкальные элементы, как хоровые, так и сольные партии. Э. усовершенствовал также актерский состав и разнообразил маски. Экзотические костюмы актеров в Просительницах и Персах, описания иноземных обычаев свидетельствуют об интересе поэта к варварскому миру. Трагедии Э. проникнуты морально-религиозными идеями. Поэт старался примирить традиционную греческую мифологическую этику с новой моралью, религиозное мировоззрение с гражданским. Стремился постигнуть тайну человеческой судьбы и деяний. Он верил, что человеческими стремлениями руководит провидение и что даже боги не могут противостоять судьбе. Человек, упоенный слишком большим могуществом и богатством, легко поддается чувству превосходства, которое подталкивает его к преступлению. Кара за проступок падает на виновника и весь его род. Э. делает человека ответственным за собственные действия. Страдание, согласно Э., есть единственная школа жизни, которая учит "умеренности". Основной чертой драматургии Э. является ее величественность. Эти черты отражены также в характерах героев. В сохранившихся произведениях можно проследить пути развития творчества поэта: от пьес, лишенных действия, заполненных в основном партиями хора, с однообразными характерами действующих лиц (Просительницы), до трагедий с отчетливым развитие действия и индивидуализированными образами героев (Орестея). Герои Э. обыкновенно монументальны; они обуреваемы сильными страстями, мужественны, их сила воли настойчиво ведет их к цели (Этеокл, Прометей, Клитемнестра). Стиль и язык Э. согласуются с содержанием. Возвышенность и патетичность вытекают из подбора слов и их связи. Э создает неологизмы, красочные метафоры и описания. Зато язык простых людей, появляющихся в его трагедиях (стражник в Агамемноне, няня в Хоэфорах) - обыденный и понятный. Э. добился признания как у своих современников, так и у потомков. Под непосредственным влиянием Э. находились Софокл и Еврипид, Аристофан признал его первенство в Лягушках. В эллинистическую эпоху его произведения уже не ставились; им занимались лишь грамматики и историки литературы. На драматургов нового времени Э. оказал влияние через трагедии Сенеки. Известный еще со времен Ренессанса, он возбудил особый интерес в XVIII в. Сильное влияние Э. наблюдалось в период романтизма. Английские поэты (Байрон, Шелли, Китс), основываясь на Прометее прикованном, создали и распространили представление о "прометеизме". Ближе к концу XIX в. трагедии Э. снова вышли на сцену и играются до наших дней, особенно Орестея. Влияние Э. на искусство было меньшим, чем на поэзию.


Эзоп, Aisopos

Эзоп, Aisopos, ок. VI. до н. э., греческий баснописец. Ему приписывается подавляющее большинство написанных прозой греческих басен. У нас нет никаких достоверных сведений о его жизни. Первое упоминание об Э., причисленном позднее к семи мудрецам, мы находим у Геродота. Вероятно, в VI в. до н. э. была создана первая (не сохранившаяся) биография Э., поздняя, уже римских времен версия которой Жизнь баснописца Эзопа, известная также как Роман об Эзопе, представила Э. невольником из Фригии, слугой Ксанфа с Самоса. После освобождения он стал самнийским советником, позднее же служил у известного своим богатством царя Лидии Креза. Он посетил также Вавилон, а умер в Дельфах, где поссорился со жрецами Аполлона, который ему затем отомстил, но привел к славе. Э. был признан создателем классической басни о животных. Басни, приписываемые Э., связаны с древней устной народной традицией, следы которой мы находим у архаических греческих поэтов (Гесиода, Архилоха). Их сюжеты и формы подвергались на протяжении веков множеству правок и изменений. Созданные, скорее всего, на ионийском диалекте и перенесенные на аттическую почву, они получили здесь окончательную обработку и уже в середине V в. до н. э. были известны как басни Эзопа. Первым издателем басен Э. был Деметрий Фалернский. Басни Эзопа составляли первое чтение в греческой школе, что привело к включению их в сборники и антологии. В V в. до н. э. началась литературная обработка басен Эзопа, наделившая их метрикой. Первые попытки, возможно, предпринял Сократ в форме элегического дистиха; Каллимах представил их в более соответствующей ямбической форме. Последним этапом развития басен Э. в Древней Греции стало творчество Бабрия. Басни Эзопа были читаемы также в Византии; издание, ставшее основой для всех позднейших, составил монах Максим Плануд ок. 1300 г. Отличительными чертами басен Э. являются краткость, простота, полное отсутствие риторических украшений. Обычно имеется вытекающая из содержания мораль, помещенная либо в конец, либо - реже - в начало произведения. Сюжеты басен Э. взяты из жизни. Они были выражением здравого смысла простых людей, а порой и протестом против общественной несправедливости. Их этика отражала представления, бытовавшие в древних обществах. Здесь нет места любви, жертвенности, самоотверженности, сила одерживает верх над законом, а в мире побеждают хитрость и обман. Форма этих поучений окрашена своеобразным юмором. Особую группу составляют этиологические басни, то есть такие, которые объясняют существование определенных явлений в жизни животных и людей. Басни Э. оказали огромное влияние на мировую литературу и имели множество подражателей. На латинский язык в ямбических стихах их перевел на рубеже I в. до н. э. и I в. н. э. Федр, ок. 400 г. н. э. сборник басен Э. издал Авиан.


Деяния мучеников

Деяния мучеников - Название это в широком значении обозначает 3 группы памятников античной литературы, написанных в основном по-гречески и по-латыни. Это протоколы дел мучеников (acta martyrum), описания мученичеств (passiones, martyria), а также легенды о мучениках. В узком смысле к "деяниям мучеников" принадлежат только произведения первой группы. Основаны эти судебные протоколы на допросах христиан. В литературном плане не представляют большой ценности, однако имеют значение в качестве исторических источников. К этой группе принадлежат бесспорно подлинные протоколы о мученичестве св. Юстина, мучеников из Скиллума (самое древнее христианское произведение, написанное по-латыни), проконсульские протоколы св. Киприана и других. Другую группу составляют литературные обработки показаний свидетелей и мучеников, чаще всего записанные со слов очевидцев. Кроме заботы об исторической правде, там можно заметить литературные амбиции. К этой группе принадлежат: описание мученичества св. Поликарпа (письмо смирненской общины к христианам в Филомелии), мученичества лионцев (письма лионской общины к общинам в Малой Азии), а также наиболее выдающееся произведение этой группы, рассказывающее о мученичестве св. Фелиситы и Перпетуи, сохранившееся в латинской и греческой версиях и состоящее из записей самой Перпетуи, описывающих пережитое рассказчиками с момента ареста, из видений Сатуруса и драматического описания мучений Перпетуи, Фелиситы и их товарищей, записанного со слов очевидца. Автором всего произведения был, вероятно, Тертуллиан. Легенды о мучениках создавались обычно позднее и не представляли значительной исторической ценности, хотя им невозможно отказать в некоторой исторической правдивости. С литературной точки зрения они представляются нагромождением преувеличений, чудес и неправдоподобных событий. Принадлежат к ним описания мученичества св. Цецилии, св. Себастьяна, св. Агнессы и др. А. оказали большое влияние на формирование агиографической литературы.


Акусилай, Akusilaos

Акусилай, Akusilaos из Аргоса, первая половина V в. до н. э., греческий логограф. Дориец по происхождению, писал по-ионийски. Автор Генеалогии в 3 книгах (фр.). Это произведение было прозаической обработкой мифов и генеалогий Гесиода. Гесиодов набор мифов А. дополнил арголийскими мифами. Использовал архаическую хронологию, типичную для ионийских логографов.


Альбин, Albinus

Альбин, Albinus, III или IV. н .э., латинский поэт. Из его эпоса Римская история (Res Romanae) сохранилось только 3 гекзаметра. Не следует путать А. ни с одноименным ему грамматиком, ни с философом.


Александр, Aleksandros

Александр, Aleksandros, из Плеврон в Этолии, род. ок. 315 г. до н. э., греческий поэт, принадлежавший к плеяде александрийских трагиков. Сотрудничал с Каллимахом при составлении каталога Александрийской библиотеки, изучая трагедии и сатирические драмы. Ок. 276 г. пребывал при дворе Антигона Гоната в Македонии. Был учеником Филета Косского. Из его творчества мы знаем только одно название: Astragalistai (Играющие в кости), и то неясно, относится ли оно к произведению А. Он писал также элегии, эпиллии, эпиграммы и другие малые произведения. Сохранились фрагменты двух элегий - Аполлон и Музы. Первая была собранием любовных историй с трагическим концом, написанных в форме предсказаний Аполлона, она отличалась особо сложным языком. Сохранившийся фрагмент рассказывает о любви Клеобуи к Антею. В Музах было описано состязание поэтов в создании гимна Артемиде Эфесской. Из эпилиев Рыбак (Halieus) и Кирка мы имеем по одному небольшому отрывку. А. был типичным представителем александрийской поэзии.


Александр Полиистор, Aleksandros Polyistor

Александр Полиистор, Aleksandros Polyistor, из Милета или из Карии, род ок. 105 г. до н. э., греческий филолог, эрудит. Привезенный в Рим в качестве военнопленного, в 82 г. был освобожден Суллой; с тех пор он носил имя Луций Корнелий Александр. Погиб во время пожара своего дома в Лаурентуме. Его учеником был Хигин. Обширное компилятивного характера литературное наследие А. П., лишенное научной амбициозности, охватывает географию и этнологию, например, О Египте (Aigyptaka), историю - О Риме (Peri Rhomes), литературную критику - Комментарий к Коринне (Ta Korinnes hypomnemata), историю философии - О пифагорейских символах (Peri pythagorikon symbolon), парадоксографию - Собрание чудесных вещей (см. Парадоксографы). Труды А. служили источником для позднейших греческих (см. Павсаний) и римских (см. Овидий) авторов.


Алексис, Aleksis

Алексис, Aleksis, ок. 372-ок. 270 гг. до н. э., греческий комедиограф, один из выдающихся представителей среднеаттической комедии. Большую часть своей жизни провел в Афинах, в 374 г. одержал победу в комическом агоне на Дионисиях. Написал 245 комедий, из которых до нас дошло 300 фрагментов. Часть его пьес причисляется уже к так называемой новой комедии на основании названий, указывающих на типичные для нее мотивы (например, любовные мотивы или эскизы характеров). Неясно, следует ли приписать А. недавно найденный папирусный фрагмент, содержащий 26 стихов любовной сцены. А. ввел в аттическую комедию (из италийского или сицилийского фарса?) образ паразита, который обогатил новыми чертами (представляя, например, влюбленного паразита). Оказал значительное влияние на новую комедию, особенно на Менандра (дядей которого он был). А. был известен на территории Италии, где, по свидетельству Геллия, его переводили и ставили на римских сценах.


Алкей, Alkaios

Алкей, Alkaios, из Митилены на Лесбосе, VII/VI вв. до н. э., греческий лирический поэт. Современник Сапфо, наиболее выдающийся рядом с ней эолийский поэт (то есть писавший на эолийском диалекте) с острова Лесбос. Происходил из аристократического рода. Жил во времена политической и общественной борьбы, которую аристократия острова вела за сохранение своих наследственных привилегий. А. и два его брата принимали деятельное участие в этой борьбе. Предположительно, А. был еще слишком молод, чтобы участвовать в свержении тирана Меланхра. После его смерти власть в Митилене захватил Мирсил. После неудачного покушения на этого очередного тирана А. вместе с другими заговорщиками вынужден был искать убежища во владениях Пирра, лежавших на другом конце Лесбоса. К заговору принадлежал также Питтак (см. Семь мудрецов), который, однако, впоследствии управлял Митиленой совместно с Мирсилом, а когда тот погиб (триумфальная песнь А., которой подражает Гораций в оде на смерть Клеопатры), Питтак был избран народом в качестве "посредника" (то есть регента с особыми полномочиями, задачей которого было смягчение напряжения и урегулирование внутренних конфликтов) и правил в 590-580 гг. А. считал его изменником и называл в своих песнях тираном. А. был изгнан по меньшей мере еще один раз. В это время он посетил Египет, Фракию, Беотию. Через некоторое время он вернулся на родину, где - согласно древней легенде - примирился с Питтаком. А. писал гимны, стасии (военные песни), застольные и любовные песни. Из его богатого наследия, которое ученые александрийцы собрали и издали в 10 книгах, сохранились лишь фрагменты. С начала XX в. их становится все больше, благодаря открытиям все новых папирусов. Значительную часть произведений А. составляли гимны в честь богов: Афины, Аполлона, Гермеса, Ареса, Эроса и др., а также в честь полубогов и героев: Диоскуров, Ахилла, Аякса. Прозаическое изложение Химерием гимна Аполлону позволяет нам предположить, что поэт менее заботился о выражении религиозных чувств, чем о красочности мифологического повествования, а кульминацией произведения было явление бога на празднестве летнего солнцестояния в Дельфах, когда сама природа приветствовала его появление. Другой гимн был сложен одновременно в честь трех богов: Геры, Зевса и Диониса. Эти песни содержали краткое перечисление атрибутов богов, их славных деяний и событий их жизни, а также просьбы о благосклонности, чаще же всего - о помощи в борьбе с врагом или о возвращении на родину. Еще теснее связаны с политической деятельностью А. стасии, составляющие основную часть наследия поэта. Это были песни, предназначенные для исполнения в кругу товарищей по борьбе, чаще всего во время пира, в прямой и непосредственной форме выражающие чувства и взгляды общественной группы, вовлеченной в бесконечную и беспощадную борьбу за власть. В них А. насмехался над тиранами, особенно над "изменником" Питтаком, выражал боль и отчаяние, вызванные тем, что власть захватили самозванцы, призывал бороться с ними. В одной из песен он представляет невероятно живую и пластичную зарисовку своего дома, внутренность которого напоминает арсенал, так много там блестящего оружия и боевых доспехов. Это описание А. заканчивает призывом к вооруженному восстанию. Наиболее знаменита песня, от которой сохранилось только начало, где описывается корабль, носимый бурей по морю, заливаемый волнами и близкий к крушению. Этот образ, позднее истолкованный как аллегория государства, раздираемого внутренними конфликтами, имел для А. несколько иное значение. Он имел в виду не столько государство в позднейшем смысле этого слова, сколько судьбы своей общественной группы и опасности, грозящие ей в борьбе за власть. Аллегории мы находим также и в других его фрагментах. Вслед за Архилохом А. тоже рассказывает в одной из песен, как убегая с поля боя он потерял щит, чтобы спасти жизнь. Другую песню он написал по случаю возвращения брата из вавилонского изгнания; в ней А. прославлял военные подвиги, особенно победу над воином-исполином. Близко к военным песням стоят застольные. Для этого жанра характерно сохранившееся начало песни, где поводом к пирушке является радость при вести об убийстве тирана. Застольные произведения А. отличают те же несдержанные интонации. Он не признает неторопливого, умеренного пития вина, ему близка только буйная пирушка. Любой повод хорош, чтобы начать пить: зимнее ненастье, летний зной, описание которого он взял у Гесиода, приближающийся конец дня, важное событие, радость и печаль, от которой вино - лучшее лекарство. Менее всего сохранилось фрагментов из эротических произведений; эта часть наследия А. лучше известна по произведениям Феокрита. Среди немногочисленных фрагментов обращает на себя внимание отрывок серенады у дверей возлюбленной, а также жалоба девушки, пораженной любовью. Возможно, к любовным песням принадлежало повествование о власти любви над Еленой, которой это чувство велело бросить мужа, бежать с Парисом и стать причиной кровавой войны. А. писал на эолийском диалекте. Язык его был простым, с малым количеством украшений, но зато метким и сочным. Он использовал афоризмы и народные поговорки: "По когтям узнают льва", "Истина в вине"; народное происхождение имеют также употребляемые им стихотворные размеры., среди которых алкеева строфа, названная так, поскольку поэт часто ее применял. А. пользовался большим уважением в древности, и вокруг его личности быстро плодились легенды. Наиболее известная из них повествует о любви А. к Сапфо, которой он тоже посвящал стихи. Им интересовались аттические трагики и комедиографы V в. до н. э., а также авторы схолийй. В александрийскую эпоху А. был включен в число 9 лириков. Его песни были собраны, обработаны и изданы. Его брали за образец выдающиеся поэты этого периода: Асклепиад и Феокрит. В Риме им восхищался Цицерон, а Гораций перенял и алкееву строфу и многие мотивы и замыслы А. В I в. н. э. Дионисий из Галикарнасса славил А. за возвышенность, краткость, красоту и поэтическую силу. Однако наивысшего развития достигла аллегория корабля-государства, которая через Феогнида, Горация и многих других поэтов стала всеобщим достоянием. Из-за использования эолийского диалекта произведения А. не вошли в круг школьного чтения и поэтому быстро погибли. Папирусные находки, однако, свидетельствуют о том, что А. долго еще читали на окраинах греческого мира.


Алкифрон, Alkiphron

Алкифрон, Alkiphron, предположительно из Афин, II в. н. э., греческий оратор. Автор сборника фиктивных Писем (Epistolai), разделенных на четыре книги: I. Письма рыбаков, II. Письма поселян, III. Письма прихлебателей, IV. Письма гетер. Полные обаяния, часто с эротическим оттенком, Письма А. интересны также с точки зрения истории культуры, так как они отражают жизнь Афин IV в до н. э., то есть рубежа классической и эллинистической эпох. Источником сведений о событиях, как исторических, так и выдуманных, была для А. новоаттическая комедия. Предполагаемые авторы писем - чаще всего исторические личности, либо слывшие за таковых., как то Менандр и его возлюбленная Гликера, Гиперид, скульптор Пракситель и гетера Фрина. Язык писем ориентирован на комедии Менандра и отражает обыденный язык образованных слоев афинского общества IV до н. э.


Алкмеон Кротонский, Alkmaion

Алкмеон Кротонский, Alkmaion, V до н. э., греческий философ. О жизни А. мы знаем мало. Вероятно, он был учеником Пифагора. Являлся автором первого греческого медицинского трактата в прозе О природе (Peri physeos). Вопреки представлениям того времени, он помещал источник познания не в сердце, а в мозгу, который считал его органом. При лечении обращал внимание на симптомы и отмечал, что следует делать выводы о состоянии здоровья на основании внешних проявлений. Он также был автором первой нам известной теории познания, опирающейся на чувственное восприятие. И придерживался мнения, что представления формируются в мозгу, из них же рождаются память и суждения, из которых вырастает знание. А. занимался также эмбриологией. По имеющимся сведениям, А. считал душу бессмертной, что указывает на его близкую связь со взглядами школы Пифагора.


Алкман, Alkman

Алкман, Alkman, из Сард в Лидии, VII в. до н. э., греческий лирический поэт. Жил в Спарте, где был руководителем хоров, для которых сочинял мелодии, складывал слова и разрабатывал танцевальные движения под песню. Он первый известный нам по сохранившимся фрагментам греческий поэт, писавший песни для хора. Вероятно, именно он создал новые поэтические формы, возводя в ранг литературы импровизированные песни, которые до того были прежде всего музыкально-танцевальными композициями. А. знал цену своему таланту. Александрийские ученые собрали песни А. в 6 книг. По меньшей мере две из них содержали парфении (песни для хора девушек), которые принесли поэту наибольшее признание. А. писал также гимны, пеаны, гипофегматы (танцевальные песни), эротики (любовные песни) и сколии, от которых уцелели лишь короткие отрывки. Лучше всего сохранившаяся песня (ок. 100 стихов), обнаруженная на папирусе, представляет собой парфений, написанный к чествованию Артемиды Орфии. Текст песни складывается из нескольких отдельных частей, связанных между собой формулами, обозначающими конец одного и начало другого сюжета. Этими сюжетами были: прославление древних героев Спарты, размышления о могуществе богов и бренности человеческой жизни, вытекающие из этого моральные предписания, а далее восхваления отдельных участниц хора, который исполнял песню и танец к ней. Интонация сохранившейся части песни камерная, свободная; деликатность и изящество описаний девушек, которые, однако, не лишены юмористических нот. Таков же характер других меньших фрагментов, которые отличает непринужденность, сочетающаяся с внутренней цельностью поэта, беззаботно относящегося к своему положению. Тонко чувствующий природу, А. черпал вдохновение из пения птиц, которое манило его к себе. Он создавал прекрасные смелые метафоры, называя, например, морскую пену "цветком волны", а поросшие лесом горы - "грудью темной ночи". Чрезвычайно известен фрагмент, в наше время названный "ноктюрном", который в метких и в то же время пленительных стихах описывает глубокий покой природы, когда на мир опустилась ночь. Благодаря богатству метрики, А. стал образцом для позднейших поэтов, писавших хоровую лирику. В Спарте , где на протяжении нескольких столетий он был глубоко почитаем, ему поставили памятник. Его прилежно читали александрийские ученые и поэты, отведя ему почетное место среди 9 канонических лириков. В новое время широко известен был только "ноктюрн" А., который среди прочих переложил Гете.


Амброзиастр, Ambrosiaster

Амброзиастр, Ambrosiaster, IV в. н. э., латинский христианский писатель. Прозванием Амброзиастр, ведущим свое происхождение от Эразма Роттердамского, обозначают сегодня и неизвестного нам по имени автора группы комментариев к Библии IV. н. э., и сами его писания. А. находился при папе Дамасе (366-384 гг.) и работал для пользы римской Церкви. Написал Комментарий к 13 посланиям Павла (Commentarius in XIII epistulas Paulinas), приписанные во времена Эразма св. Амбросию; Вопросы Ветхого и Нового Заветов (Quaestiones Veteris et Novi Testament), считавшиеся до XX в. писаниями св. Августина; Комментарий к Евангелию от Матфея (Commenterius in Matthaeum; fr.), О трех мерах (De tribus mensuris; fr.), О Петре (De Petro; fr.). Названные сочинения были первыми на Западе классическими комментариями Святого Писания, созданными в стиле антиохийской школы (историко-литературный метод), не без влияния школы александрийской. С филологической точки зрения представляются ценным источником для изучения латинского языка.


Амбросий Аврелий, Ambrosius Aurelius

Амбросий Аврелий, Ambrosius Aurelius, св., ок. 337-397 гг. н. э., христианский латинский писатель, Отец и Доктор Церкви. Родился в Тревизе в известной римской семье. После ранней смерти отца его мать вместе с тремя детьми возвратилась в Рим: здесь сестра А. Марцелина поступила в монастырь, а его брат Сатирий стал высоким государственным чиновником. По завершении риторического и юридического образования А. получил должность управляющего Лигурией и Эмилией с резиденцией в Медиолане (ок. 370 г.), где стал епископом в 374 г. Жизнеописание А. создал его секретарь Паулин по просьбе Августина. А. оказал большое влияние на церковную и политическую жизнь своего времени, несомненно, в некоторой степени благодаря занимаемой им должности. Он ратовал за признание главенства христианской религии, вмешивался в вопросы общественной жизни, добился прекращения государственных дотаций на поддержание языческого культа и в 382 г. - удаления статуи богини победы (Victoria) из зала заседаний Сената. С мнением А. считались императоры того времени. А. умер в Медиолане 4IV397. После получения епископского сана А. развил оживленную писательскую деятельность в различных областях теологии. К важнейшим сочинениям А. относятся: Гексамерон (комментарий к 6 дням творения), опирающийся на трактовку Василием истории творения из Ветхого завета и Псалмов, а также ряд трактатов, где разъясняются книги Ветхого завета при помощи аллегорий Филона. Из комментариев к Новому завету особую ценность представляет комментарий к Евангелию от Луки (см. Библия). Из писаний на этические темы нужно назвать: О духовных обязанностях (De officiis ministrorum), пособие по христианской этике, опирающееся на сочинение Цицерона De officiis, а также рад трактатов о девственности. Из догматических сочинений важнейшими представляются: трактат О вере (De fide) - отправленный императору Грациану: О Духе Святом (De Spiritu Sancto) - написанный по заказу Грациана, О покаянии (De poenitentia). Сохранились и его катехизисные сочинения, самые значительные из которых Тайны (De mysteriis) и Таинства (De Sacramentis). Из речей следует упомянуть На смерть брата Сатирия (De exessu fratris Satyri), На смерть Валентиниана (De obitu Valentianiani), На смерть Феодосия (De obitu Theodosii), написанные согласно риторическим канонам и обнаруживающие прекрасную осведомленность А. в этой области. Для знакомства с произведениями и направлениями, господствовавшими в ту эпоху чрезвычайно важны письма (их всего 91). А также является автором нескольких десятков гимнов (ученые называют различное их число). На язык и стиль большое влияние оказала риторика, а в более поздний период - изучение и чтение Отцов Церкви и религиозных писателей Восточной империи. А принадлежал к уже тогда редким латинским писателям, знающим греческий язык. А. способствовал дальнейшей адаптации латинского языка к нуждам христианской науки. Влияние А. на формирование католической этики и теологии было очень велико: набор практических указаний (касающихся жизни общины верующих), содержащийся в сочинениях А., в немалой степени сформировал позднейшие взгляды на эти вопросы. А. пользовался огромным авторитетом на Западе, о чем лучше всего свидетельствует его титул Доктора Церкви. Немало уважения прибавило ему его благородное, хотя категоричное и порой деспотичное поведение.


Аммиан Марцеллин, Ammianus Marcellinus

Аммиан Марцеллин, Ammianus Marcellinus, ок. 330-ок. 395 гг. н. э., латинский историк. Родился в Антиохии, в семье, несомненно принадлежавшей к привилегированной прослойке. В 353 г. был причислен к штабу Урсицина, которого затем сопровождал в Галлии и Месопотамии. В 363 г. Принял участие в походе Юлиана Отступника против персов. После его смерти вернулся в Антиохию. Вероятно, между 363 и 380 гг. предпринял путешествия по Египту, Греции, Фракии. Ок. 380 г. перебрался в Рим, где поддерживал дружеские отношения с представителями языческой аристократии (К. Аврелий, см. Симмах). Родным языком А.М. был греческий, но свое произведение Rerum gestarum libri qui supersunt он написал по-латыни. Оно состояло первоначально из 31 книги и охватывало период римской истории с 96 г., то есть с момента вступления на трон императора Нервы, вплоть до битвы с готами под Адрианополем в 378 г. Затем должно было быть написано продолжение Истории Тацита, которое заканчивалось смертью Домициана в 96 г. Тринадцать первых книг А.М. пропали. Они охватывали 256-летний период (96-352 гг.); они могли впоследствии составить руководство по римской истории этого периода. Сохранившиеся книги (XIV-XXXI) представляют события 26 лет (353-378 гг.); по сравнению с погибшей часть отличаются большей точностью, что понятно, ибо А.М. сам был свидетелем описываемых событий. Именно поэтому уцелевшая часть произведения А.М. является важнейшим источником сведений об истории этого периода. А.М. вначале имел намерение закончить свой труд смертью Юлиана (363 г.). О таком плане свидетельствует прежде всего вступление к XV-XXV книгам, выдвигающее на первый план личность Юлиана; можно также говорить о влиянии биографии на Историю А.М. Развитие действия разнообразят довольно частые отступления, которые делятся на географо-этнографические, общественно-политические и естественнонаучные, а также речи, построенные в соответствии с основополагающими правилами риторики, и письма. Повествование очень живое и не растянутое, в общем правдоподобное, даже в деталях. А.М. не пишет безлико. Он, к примеру, не скрывает своего глубокого восхищения Юлианом Отступником, хотя и не страдает некритичностью. Сам язычник, он уважает христиан и христианство. Произведение А.М. представляется последним крупным историческим произведением языческой античности, провозглашающим веру в бессмертие Рима и его могущество.


Ампелий, Луций, Ampelius Lucius

Ампелий, Луций, Ampelius Lucius, II в. н. э. (?), латинский писатель, автор сочинения Книга о том, что достойно запоминания (Liber memorialis), содержащего сведения по мифологии, космографии, истории, географии и праву. Исторические данные черпал главным образом из Непота и Ливия, в содержании других частей следовал за Варроном и Нигидием Фигулом. Литературная и историческая ценность произведения А. невелика, но оно служило школьным пособием вплоть до нового времени.


Амфилох, Amphilochios

Амфилох, Amphilochios, из Икония, ок. 340-ок. 396 гг. н. э. Христианский писатель, родственник Григория Нисского. Учился у Либания, а затем исполнял должность адвоката в Константинополе. Назначенный епископом Икония, принимал участие в Константинопольском соборе (381 г.) и нескольких синодах. Хотя в древности он и пользовался большим авторитетом, от его творчества сохранилось лишь: 8 гомилий, синодальное письмо о Святом Духе, поэма о Селевке, написанная ямбами, а также в коптском переводе против чересчур ревностных аскетов.


Анакреон(т), Anakreon

Анакреон(т), Anakreon, из Теоса, ок. 570- ок. 485 гг. до н. э., греческий лирический поэт. Когда персы овладели Малой Азией ок. 545 г., А. вместе с другими жителями Теоса оставил родной город и осел в Абдерах, где принял участие в борьбе с фракийскими племенами. Большую часть своей долгой жизни провел при дворах тиранов. Приглашенный Поликратом с Самоса, много лет пребывал при его дворе. После падения тирана переселился в Афины, где правили сыновья Писистрата. Особая дружба связывала его с Гиппием, который был любителем литературы и искусства. После изгнания Писистратидов, возможно, подался в Фессалию. Согласно традиции, он умер в возрасте 85 лет. Жители Теоса поставили ему символическое надгробие и статую. В афинском Акрополе также стояла статуя А., выполненная Фидием. - Наследие А. собрали александрийские ученые в 5 или 6 книгах и разделили по метрическим критериям на песни, ямбы и элегии. Сохранились только фрагменты. В самых ранних из них еще звучало эхо сражений с фракийцами. Позднее А. писал чаще всего песни, предназначенные для исполнения во время пиров и придворных празднеств, поэтому в них так много говорится о питье вина и о любовных утехах. Легкость тематики сочетается, однако, с высоким художественным уровнем и совершенным знанием поэтического ремесла. В сохранившихся фрагментах А. рисует картину общества людей образованных, привыкших к излишествам, которые большую часть времени посвящают развлечениям. Несколько раз А. излагал правила, которым должны следовать хорошо воспитанные участники пира. Он осуждал шумные, кончающиеся дракой пирушки и говорил об умеренном принятии вина в кругу друзей, посреди песен и беззаботной беседы. Любовные стихи А. адресовал как девушкам, так и юношам. В них есть легкость, очарование, юмор и немало тонкой самоиронии. Вдохновителем этих стихов был Эрос, к которому поэт обращался за помощью в любовных делах. Длань Эроса не всегда была мягкой, в чем А. не стыдился признаться. В одном из стихотворений мы читаем, что Эрос, подобно кузнецу, оглушил влюбленного молотом, а затем кинул в холодную воду, в другом - бросил в стареющего поэта свой пурпуровый шар и, таким способом приглашая его к любовным забавам, обрек его на новое соперничество. Большое мастерство выказывает А. в комплиментах своим возлюбленным и любовных признаниях. Он восхищается пышными волосами Стердия, шутливо склоняет во всех падежах имя Клеобула, раскрывая ему свои, с каждым разом все более горькие чувства, гордую девушку он сравнивает с неприрученной фракийской кобылицей, другую, чересчур робкую, с косулей, он умеет должным образом оценить и изящество наряда. Старость, которая уничтожает красоту, подводит черту под любовью и в конце концов ведет за собой смерть, наполняет его грустью. Некоторые фрагменты ямбов указывают на то, что А. умел также насмехаться. В одном их них А. нападает на некоего Артемона, который некогда ходил в грязных лохмотьях и был посмешищем всего города, а разбогатев, хочет затмить всех претенциозным изяществом. А. писал на ионийском диалекте с незначительными включениями эолийского. Его стиль прост, образность оригинальна и выразительна. Песни А. в классический период часто пели на пирах. В эллинистической Александрии ему подражали Каллимах, Феокрит и эпиграмматики (Асклепиад, Посейдипп, Гедил). А. был включен в число 9 лириков. Поэты Палатинской антологии посвятили ему множество эпиграмм. Они создали ложный образ А. - пьяницы и распутника. Сложенные эпигонами А. так называемые анакреонтики в огромной степени добавили поэту популярности, но на несколько десятков веков обрекли забвению его подлинное творчество.


Анакреонтики

Анакреонтики (гр. anakreonteia, лат. anacreontea), сохранившийся в одной из рукописей Палатинской антологии сборник песен разных авторов, взявших за образец произведения Анакреонта. Первое издание а. состоялось в 1554 г. До XX в. они признавались подлинными творениями Анакреонта. В действительности самые древние из них были созданы в I в. н. э., другие же значительно позднее. Это легкие, шутливые песни, прославляющие в многочисленных вариантах прелесть жизни, любовь, вино и красоту возлюбленных. Чаще всего они носят застольный характер. Сборник этот неоднороден в художественном отношении, в нем много посредственных стихов, которые долго приписывали Анакреонту, что привело к формированию ложного мнения о нем. Некоторые авторы а. открыто признаются в подражании Анакреонту и использовании его мотивов. С момента появления в печати а. стали весьма популярны, их охотно переводили и перекладывали на множество европейских языков. Во Францию они пришли в XVI в. ( П. Ронсар), примерно в тоже время их узнали в Англии. В Германии а. стали широко известны в XVIII в.


Анаксагор, Anaksagoras

Анаксагор, Anaksagoras, из Клазомен, ок. 500- ок. 428 гг. до н. э., греческий философ. Работал в Афинах приблизительно с 461 г., был другом Перикла и Еврипида. Обвиненный в безбожии, покинул Афины. Умер в Лампсаке. Сочинение О природе (Peri physeos; fr.), созданное в 467 г. еще в VI в. н. э. знал Симплиций. А. считался первым человеком, который вел ╚научный образ жизни╩ (bios theoretikos). Последователи Сократа, особенно Эсхин, спорили с А., считая его софистом. Подобно Эмпедоклу, А. старался примирить науку Гераклита со взглядами Парменида и Зенона Элейского. Соглашался с мнением Парменида о неизменности бытия. Рождение и гибель есть лишь вечность несчетных эмбрионов всех вещей, различающихся формой, оттенками и вкусом. Они находятся в каждой вещи; их можно разделять до бесконечности (влияние Зенона). Против этого тезиса выступил Демокрит, приписывая атомам только количественные характеристики (форма, величина, упругость). Собственную концепцию А отражал взгляд, что существующий кроме материи действующий разум (Нус) привел во вращательное движение бесформенную и пассивную массу эмбрионов, заложив тем начало мира. Своими поисками первопричин природных явлений помимо физической природы в силе духовной (или бестелесной, понимаемой как род тонкой однородной материи), оказал влияние на Платона и Аристотеля. Безграничный, самовластный, существующий самостоятельно всеведущий разум А., без сомнения, считал божественным бытием. По мнению А., плоская Земля лежала на воздухе, а небесные тела были огромными камнями, разогретыми в условиях постоянного движения.


Анаксимандр, Anaksimandros

Анаксимандр, Anaksimandros, из Милета, ок. 610-ок. 540 гг. до н. э. греческий философ. Считался учеником и последователем Фалеса. Первым из греков написал произаической философское сочинение под названием О природе, от которого сохранился лишь один по-разному интерпретируемый фрагмент. Это произведение еще во II в. до н. э. знал Аполлодор Афинский, а ранее его, очевидно, читали Аристотель и Теофраст. А. был создателем первой немифологической космогонии. Началом мира (arche) является у А. вечная и неизмеримая беспредельность (apeiron), соответствующая Хаосу Гесиода(?). Из беспредельности может рождаться бесконечное количество миров, которые должны, однако, погибнуть и вновь раствориться в ней. Из находящейся в вечном движении беспредельности появилась пара противоположностей - тепло и холод, которая дала начало земле, окруженной прослойками воды, воздуха и огня. Позднее слой воды частично испарился, а рассеяние воздухом огненного слоя стало причиной рождения небесных тел. А порвал с традиционными религиозными представлениями, хотя - как кажется - был убежден в божественной сущности беспредельности. А. писал также о рождении органической жизни (наземные животные произошли от морских, а человек - от рыб). А. начертил первую карту земли и моря (ее затем усовершенствовал Гекатей Милетский) и сделал первую модель мира. Землю он считал лежащим в центре вселенной неподвижным цилиндром, на верхних поверхностях которого находится обитаемый мир (ойкумена). А. изобрел солнечные часы; он исследовал также удаленность, величину и траектории звезд.


Анаксимен, Anaksimenes

Анаксимен, Anaksimenes, из Лампсака в Малой Азии, IV в. до н. э., греческий оратор и историк. Ученик Зоила, связанный со двором Филиппа II и Александра Великого. А., вероятно, является автором самого древнего из известных нам учебников ораторского искусства, который под названием Риторика для Александра (Rethorike pros Aleksandron) - название взято из письма, содержащего посвящение произведения Александру - сохранился среди сочинений Аристотеля. Другие труды А. исчезли. Мы знаем, что он написал еще 3 исторических произведения: Историю эллинов (Hellenika), описывавшую историю Греции с мифических времен до битвы под Мантинеей (362 г.); Историю Филиппа (Hai peri Philippu historiai), из которой письмо Филиппа и ответная речь Демосфена по поводу этого письма сохранились среди сочинений последнего; История Александра (Ta peri Aleksandru). Под именем своего соперника Теопомпа А издал сочинение под название Триглав (Trikatanos), где возложил ответственность за государственный упадок Греции на Афины, Спарту и Фивы.


Анаксимен, Anaksimenes

Анаксимен, Anaksimenes, из Милета, VI в. до н. э. (ум. в 528-525 гг. до н. э.), греческий философ. Предположительно был учеником Анаксимандра. Прозаическое сочинение А., написанное по-ионийски, было известно еще в эллинистический период (сохранились два отрывка, авторство которых спорно). Первоосновой мира А признавал бесконечный и находящийся в постоянном движении (что отсылает нас к беспредельности Анаксимандра) воздух (aer), сгущением или разрежением которого он объяснял появление всех вещей. Вследствие постепенного сгущения воздуха (связанного с понижением температуры) появляются ветры, облака, вода, земля и камни. Разрежение же вызывает к жизни огонь. Развитие мира - процесс количественный, а не качественный. А. наделил воздух разумом и признал за форму бытия Бога. Отождествляя душу с воздухом, А. первым нашел параллель человек - космос: как душа управляет человеком, так воздух охватывает собой весь мир (аналогия между микрокосмом и макрокосмом). Землю он представлял себе в виде плоского щита, поддерживаемого воздухом. Небесные тела кружат над Землей. А., вероятно, первым отметил, что месяц светит отраженным солнечным светом. Он пытался также научно объяснить атмосферные явления и землетрясения. Учение А. возродил в V в. до н. э. а Афинах врач и философ Диоген из Аполлонии.


Андокид, Andokides

Андокид, Andokides, из Афин, ок. 440-ок. 390 гг. до н. э., греческий оратор. Приговоренный к изгнанию в 415 г., возвратился в Афины после всеобщей амнистии в 402 г. Во время Коринфской войны 392/391 принимал участие в афино-спартанских мирных переговорах; вскоре после этого покинул Афины и умер на чужбине. Под именем А. сохранилось 4 речи: О своем возвращении (407, Peri tes heautu kathodu), где он пытается доказать, что был несправедливо осужден на изгнание; О мистериях (399, Peri ton mysterion), в которой он защищается от обвинения в незаконном участии в Элевсинских мистериях; О мире с лакедемонянами (391, Peri tes pros Lakedaimonius eirenes), где приветствует заключение мира со Спартой; а также речь Против Алкивиадов (Kata Alkibiadus), авторство которой спорно. Сохранился небольшой отрывок речи К единомышленникам (ок. 420 г.). А не сыграл значительной политической и литературной роли, был второразрядным оратором, хотя и неплохо знакомым с законами риторики; писал в простом, лишенном украшений стиле. Не пользовался признанием в древности; однако его речи представлялись образцом чистого аттического языка. А был причислен к канону 10 аттических ораторов.


Анналисты

Анналисты - Термин был введен историками литературы нового времени. Им обозначали прежде всего римских историков, творивших в период I-II вв. до н. э., за исключением Саллюстия и Ливия. Их делили на 3 группы: 1. Древнейшие авторы, писавшие по-гречески и согласно образцам эллинистической историографии. Такими авторами являлись Фабий Пиктор, Цинтий Алимент, Корнелий Сципион, Гай, Акилий. Выбор греческого языка был обоснован отсутствием отечественной литературной традиции (Рим уже тогда имел прекрасную поэзию, но ему не хватало прозы) и читателей. Произведения эти писались с расчетом на образованные слои эллинистического общества, которым римляне хотели изложить основы римской государственности и римскую интерпретацию событий. Этот период завершает Катон Старший со своими Origines на латинском языке. 2. Так называемые старшие анналисты второй половины II в. до н. э.: Кассий Гемина, Кальпурний Пизон Фругий, Квинт Фабий Максим Сервилиан, Гней Геллий, Семпроний Тудитан, Венноний, Гай Фанний. 3. Так называемые младшие анналисты, жившие в I в. до н. э.: Клавдий Квадригарий, Валерий из Анция, Гай Лициний Мацер, Луций Элий. Общей чертой всех анналистов было хронологическое расположение материала: год за годом (отсюда их название) излагалась история Рима от его основания до времени, в котором жили авторы. Творчество анналистов целиком исчезло. Мы можем судить о них на основании произведений авторов, которые использовали их сочинения, главным образом Ливия. Считается, что старшие анналисты были более точны и достойны доверия, чем младшие. Для этих последних литературное творчество было формой участие в общественной жизни. Полные политических страстей, они переносили в прошлое современные им конфликты, стараясь в прошедшем отыскать обоснование программ своих партий. Некоторые современные исследователи употребляют обозначение "анналисты" также по отношению к историкам периода империи, произведения которых не сохранились, но о которых мы знаем, что они описывали исторические события погодно.


Анналы понтификов

Анналы понтификов - Вероятно, еще в V в. до н. э. в Риме родился обычай, что верховный жрец, pontifex maximus, ежегодно выставлял на обозрение публики перед правительственным зданием деревянные таблички, покрытые гипсом - tabulae pontificum. На них под соответствующими датами перечислялись имена чиновников и важнейшие события года, в которых жрецы принимали участие: триумфы, торжественное освящение храмов, общие моления, праздники и др. Отмечались также необычные явления природы (например, затмения), эпидемии, голод и иные бедствия, об отвращении которых молили богов. Публий Муций Сцевола, верховный жрец в 130-115 гг. до н. э., собрал и опубликовал в 80 книгах хранившиеся в архивах тексты таблиц. Как далеко он проник в прошлое, мы не можем определить, ибо произведение его погибло. Оно носило название Великих анналов (Annales Maximi). Согласно Цицерону, его стиль был сжатым и конкретным. Подобные жреческие хроники существовали и в других италийских городах.


Аноним, "О возвышенном" (гр. Peri hypsus, лат. De sublimitate),

Аноним, "О возвышенном" (гр. Peri hypsus, лат. De sublimitate), I в. н. э., прозаическое произведение греческого автора, приписываемое - как обычно считается, незаслуженно - либо Дионисию Галикарнасскому, либо платонику Лонгину, жившему в III в. Стилистические особенности и политические аллюзии заставляют предположить, что этот труд был написан в I в. Спорными вопросами стали прежде всего авторская принадлежность и датировка трактата, так как в одной из рукописей его название гласило: О возвышенном, Дионисия или Лонгина. Детальный анализ текста, его стилистики и политических аллюзий склонили ученых к мнению, что работа создана в I в. и ее нельзя приписать ни Дионисию Галикарнасскому (I. до н. э.), ни тем более Лонгину (III в. н. э.). Автор, следовательно, остается неизвестным. Это монография о художественном стиле. Исходным пунктом для автора стала известная риторическая теория о 3 стилях: низком, среднем и высоком, а непосредственным стимулом к написанию трактата - работа Цецилия под тем же названием, с которой Аноним полемизирует. Понятие "возвышенного", в понимании автора, охватывает все выразительные средства, которые придают литературе возвышенную интонацию, свидетельствуют о совершенном мастерстве и позволяют достигнуть его вершин, как в поэтических, так и в прозаических произведениях. Полет, вознесение над обыденной речью и определенный пафос составляют сущность высокого стиля. Автор обращает, однако, внимание на необходимость сохранения меры, избегания излишеств и погони за низкопробными эффектами. На создание высокого стиля влияют, по его мнению, 5 главных элементов: 1) широкий размах мысли; 2) вдохновенность и страстность; 3) умение использовать риторические фигуры; 4) изящество выражения; 5) совершенный строй произведения. Особый упор автор делает на роль вдохновения, а также на величие и благородство души писателя. Он выдвигает тезис о необходимости следовать великим писателям прошлого, а в качестве образцов предлагает Гомера, Геродота, Платона и Демосфена. Ряд разделов посвящается риторическим фигурам, стилистическим средствам, служащим для создания впечатления возвышенности, а также таким недостаткам, как несоответствующий ритм, излишняя сжатость, употребление повседневных выражений в возвышенном контексте и т.д. В заключение он поднимает актуальный и обсуждавшийся в его время вопрос об упадке ораторского искусства. Ход изложения прерывают 2 интересных отступления: сравнение Илиады и Одиссеи, а также Лисия и Платона, при этом первенство отдано Илиаде и Платону. Ценность этого трактата для нас составляют многочисленные цитаты из поэтов и прозаиков, начиная с Гомера, а также их интерпретация. Самой ценной цитатой является не сохранившаяся нигде более ода Сапфо. Замечания о "гении и правилах" удивляют нынешнего читателя своей глубиной и меткостью. Это не только критический труд, но и вдумчивое исследование, отличающееся поразительной тонкостью историко-литературных оценок и соответствием нашему эстетическому чувству. С XVIII в. это произведение завоевало себе прочное место в европейской научно-эстетической литературе. Первое издание вышло в 1554 г., а затем появились многочисленные переводы, комментарии и научные рецензии.


Аноним из Оксиринха

Аноним из Оксиринха, IV в. до н. э., неизвестный нам по имени греческий историк, автор сочинения, называемого Элленика из Оксиринха (Hellenika Oxyrhynchia), папирусные фрагменты которого были открыты в Оксиринхе в Египте в 1906 и 1934 гг. Текст рассказывает о греческих событиях 409-407 гг. (отрывки, найденные в 1934 г.) и 397-395 гг. до н. э. (отрывок, найденный в 1906 г.). Произведение представляло собой непосредственное продолжение Пелопонесской войны Фукидида в форме анналов и, вероятнее всего, начиналось с 411 г. Из анализа содержания следует, что оно должно было быть создано между 387 и 346 (или 356) гг. до н. э., а его автор был очевидцем Пелопонесской войны. Содержание отрывков чрезвычайно разнообразно. Первые касаются военных событий в 409-407 гг. В последующих автор рассказывает среди прочего о приготовлениях коалиции Афин, Фив, Коринфа и Персии под предводительством Конона к так называемой Коринфской войне против Спарты, действиях афинского флота, восстановлении демократии на Родосе, государственном устройстве Беотии в связи с ее войной против Фокиды, марше войск Агесилая через Пафлагонию. В интерпретации исторических событий А. отталкивается от охватывающих тот же период времени Элленик Ксенофонта, выказывая великолепную осведомленность в том, что касается Беотии, демонстрируя ярко выраженные проспартанские тенденции и неприязнь к демократии. Изложение разнообразят многочисленные экскурсы, зато характерны отсутствие речей и простота стиля. Знакомство с положением в Афинах, тесная связь с сочинением Фукидида, чистый аттический диалект позволяют предположить в а. афинянина. Вопрос об авторстве произведения А. вызывал горячие споры и теперь еще остается открытым. Попытки приписать его Феопомпу Хиосскому, Эфору из Кимы, Андротиону (см. Аттидографы) или Деймаху из Платей натолкнулись на резкую критику. Содержание, стиль, способ представления событий, как и монографический характер произведения заставляют исключить авторство названных историков. Более всего сторонников имеет гипотеза, приписывающая Элленику ровеснику и последователю Фукидида Кратиппу из Афин (о нем, однако, наши данные чрезвычайно скупы). Произведение А. отличающееся редкой объективностью в представлении событий, снискало себе высокую оценку современных историков.


"Палатинская антология", "Antologia palatina"

"Палатинская антология", "Antologia palatina", сборник греческих эпиграмм различных периодов и на различные темы (также христианские эпиграммы) в 15 книгах, переписанный ок. 980 г., сохранившийся в единственном экземпляре в рукописи, открытой в конце XVI в. в библиотеке Палатината в Гейдельберге (отсюда название). А.Р. содержит около 3700 эпиграмм (ок. 23 000 стихов), неоднородной художественной ценности, среди них произведения таких поэтов, как Агафий, Асклепиад Самосский, Антипатр Сидонский, Антипатр с Фессалоники, Гедил, Каллимах, Леонид из Тарента, Мелеагр из Гадары, Носсис, Посейдипп, Феокрит. Сборники эпиграмм начали создаваться довольно рано, самое позднее в начале эллинистического периода, как о том свидетельствуют папирусные находки. Первую подлинную антологию, о которой нам известно, составил Мелеагр из Гадары ок. 70 г. до н. э. и назвал ее Венец (Stephanos). Он включил туда свои собственные эпиграммы и эпиграммы 47 поэтов, начиная с Архилоха и до своих современников. Ок. 40 г. до н. э. Филипп из Фессалоники издал новый Венец, охватывающий его эпиграммы и эпиграммы 13 других поэтов, более поздних, чем Мелеагр. Оба эти сборника были составлены в алфавитном порядке (согласно именам авторов). В последующие годы и века создавалось множество сборников эпиграмм. Самым значительным из них представляется сборник Агафия, прозванного Схоластом, середины IV в., называемый Круг (Kyklos). Эти три сборника эпиграмм, Мелеагра, Филиппа и Агафия, легли в основу большой антологии, которую составил ок. 900 г. в Византии Константин Кефалий, включив в нее также произведения из других источников. А.П. представляет собой позднейшую доработку произведения Кефалия, дополненную книгами I-III, VIII, XIII-XV.


"Планидейская антология", "Antologia Planudea"

"Планидейская антология", "Antologia Planudea", сборник греческих эпиграмм в 7 книгах, составленный в Византии (дата окончания работы - 1299 г.) монахом Максимом Планидом (отсюда ее название), включающий ок. 2400 эпиграмм (ок. 15 000 стихов). Основой А.П. явилось обширнейшее собрание Константина Кефалия, известный с конца XVI в. в более поздней переработке как Палатинская антология. Вплоть до находки этой последней А.П была единственным источником знаний о греческой эпиграмме. Планид опустил в ней эротические эпиграммы, зато добавил 338 эпиграмм (в основном касающихся произведений искусства), которых не было в Палатинской антологии и которые в изданиях нового времени составляют XVI книгу - так называемый Appendix Planudea.


Антигон, Antigonos

Антигон, Antigonos, из Кариста в Эвбее, ок. 290-ок. 226 гг. до н. э., греческий писатель, биограф и парадоксограф. Около 240 г. написал Жизнеописания философов; (Bioi philosophon; fr.); занимался в основном философами IV и III вв., а также своими современниками; интересовался более судьбами и психологическими портретами, нежели философскими взглядами тех, о ком писал. Сохранились фрагменты биографий академиков (Полемон, Кратий, Крантор, Аркесилай), перипатетика Ликона, скептиков Пиррона и Тимона, стоика Зенона. Авторство сохранившегося под его именем парадоксографического произведения (см. Парадоксографы) Собрание удивительных историй было спорным. Вероятно, сам А. работал в Пергаме в качестве скульптора. Писал также о литейном деле и живописи.


Антимах Колофонский, Antimachos

Антимах Колофонский, Antimachos, V/IV вв. до н. э., греческий поэт и филолог. Как ученый-поэт был предтечей александрийской поэзии, работал над изданием Гомера. Его эпос Фиваида (Thebais; fr.) о походе Семерых против Фив был высоко оценен Платоном за его воспитательную ценность. Другим новаторским произведением А. была элегическая поэма Lyde (fr.), по образцам каталоговой поэзии Гесиода и его подражателей, напоминающая также и о Мимнерме; А. , утешая себя после смерти своей возлюбленной Лиды, рассказывает о трагически закончившихся мифологических любовных связях. Произведение содержало айтии - отступления, рассказывающие о причинах, то есть началах культов, общественных институтов, городов и т.п. В бесчисленных отрывках мы находим множество редко встречающихся слов, неологизмов; ученый язык А. довольно труден. От творчества А. сохранилось слишком мало, чтобы можно было его правильно оценить. Потомки имели о нем прямо противоположные мнения (из александрийских поэтов его порицал Каллимах, хвалили же Асклепиад и Посейдипп), но сами эти расхождения можно считать свидетельством переломного характера произведений А.


Антиох, Antiochos

Антиох, Antiochos, из Аскалона, ок. 140-69 гг. до н. э., греческий философ. Ученик Филона из Лариссы, руководителя Академии (см. Платон). Вместе с ним возражал стоикам. В 89 г. до н. э. во время войны с Митридатом IV, царем Понтийским, принужденный покинуть Афины, А. осел в Александрии. Здесь он познакомился с написанным в Риме философским трактатом Филона и резко раскритиковал его в диалоге Сосий. С этого момента он отрицает скептицизм и полемизирует с прежним учителем. После смерти Филона принял на себя управление афинской Академией (став основателем так называемой V Академии) и повернул ее на пути платонико-стоического эклектизма. Здесь в 79-78 гг. его лекции слушал Цицерон. В конце жизни А. сопровождал Лукулла в армянском походе, был очевидцем его блестящей победы под Тигранокертой, которую описал в своем последнем произведении О богах (Peri theon). Сочинения А. исчезли, сведениями о его учении и споре с Филоном мы обязаны прежде всего Цицерону (Academica) и Сексту Эмпирику (Adversus mathematikos).


Антипатр, Antipatros

Антипатр, Antipatros, из Сидона, кон. II в. до н. э., греческий поэт. Родился в Тире. Автор ок. 80 эпиграмм, сохранившихся в Палатинской антологии, в которых чаще всего повторяются мотивы ранних эпиграмматиков, особенно Леонида из Тарента. Преобладают фиктивны надгробные эпиграммы и риторические воззвания. Квинт Лутаций Катулл вспоминал об А. как о хорошем импровизаторе.


Антифон, Antiphon

Антифон, Antiphon, из Рамнии в Аттике, ок. 480-411 гг. до н. э., греческий софист и оратор. Долгое время работал аттическим логографом, зарабатывая писанием речей на заказ или обучением ораторскому искусству. Фукидид (который, согласно некоторым источникам, сам был учеником А.) восхищается его выдающимся умом и находчивостью. А принимал деятельное участие в олигархическом заговоре в 411 г., после чего был осужден на смерть и казнен. Древние знали 60 речей А., но уже Цецилий из Калеакты признавал 25 из них не подлинными. В рукописях под именем А. сохранилось 15 речей: 3 оглашенные на судебных процессах, несомненно написанные А., и 12 фиктивных речей, сгруппированных в 3 тетралогии: 1) обвинения в убийстве без указания виновного; 2) обвинения в неумышленном убийстве; 3) обвинения в убийстве в целях защиты собственной жизни, аутентичность которых спорна. Три речи А., произнесенные на судебных процессах, это: Обвинение мачехи в отравлении отца, написанная в трагической манере; затем О хористе, где А. защищает случайного убийцу, члена хора, а также Об убийстве Герода; все они созданы в 418-416 гг. Папирус, найденный в Египте, принес нам фрагменты защитной речи, которую А произнес на собственном процессе. Стиль речей А. прост, однако изобилует антитезами, в тексте часто встречается поэтическая лексика. Мастер аргументации, А. охотно ссылается на "правдоподобие". В древности были известны софистические сочинения О правде, О согласии, Политикос (Речь о политике или касающаяся городской жизни?), приписываемые А., но уже Гермоген высказал предположение, что это какой-то другой А. софист.


Антисфен, Antisthenes

Антисфен, Antisthenes, из Афин, ок. 445-ок. 365 гг. до н. э., греческий философ. Сын афинского гражданина и невольницы, ученик Горгия и Сократа, основатель философской школы киников, учитель Диогена Синопского. Критиковал учение Платона об идеях, учил, что единственным благом является добродетель, по сравнению с которой все другие блага ничего не стоят; был одним из создателей плебейской литературы, провозглашавшей отрицание материальных благ и превозносившей бедность. Говорил о равенстве всех людей. А. был весьма плодовитым писателем: Диоген Лаэртский называет более 60 названий его работ, разделяя их на 10 книг: I - риторические сочинения; II-V и X - этические и политические сочинения, VI-VII - диалектические сочинения; VIII-IX - трактаты о Гомере. Из произведений А. сохранилось несколько отрывков и 2 софистические декламации: Аякс и Одиссей, темой которых был спор героев Троянской войны об оружии Ахилла. Форма сочинений А. была свободной, стиль √небрежным, речь √ обыденной, часто даже вульгарной. В древности его не ценили, его критиковали Платон и Аристотель; за обилие аттической лексики его признавали аттицистом.


Антоний Либерал, Antonius Liberalis

Антоний Либерал, Antonius Liberalis, вероятно, II в. н. э., греческий мифограф. Был, быть может, римлянином, пишущим по-гречески. Его произведение Метаморфозы представляет собой собрание 41 более или менее фантастической истории, изложенных в прозе и взятых большей частью из произведений эллинистических поэтов, среди прочих из Никандра. Язык А. изобилует поэтическими словами и выражениями, которые он, очевидно, заимствовал из своих источников.


Аните, Anyte

Аните, Anyte, из Тегеи, ок. 300 г. до н. э., греческая поэтесса. Автор 21 сохранившейся эпиграммы (из которых 20 находятся в Палатинской антологии). Мы обязаны ей одним из первых буколических описаний природы и первыми надгробными эпиграммами животным (часто шутливыми). Свежесть восприятия, живописность образов, простой, ясный стиль свидетельствуют равно как о таланте А., так и о прекрасном владении поэтическим ремеслом. Она оказала большое влияние на позднейших эпиграмматиков (среди них на Леонида из Тарента).


Апиций, Apicius

Апиций, Apicius, под этим прозвищем был известен римский гурман Марк Гавий, живший во времена Августа и Тиберия. Под именем А. сохранилась римская поваренная книга О кулинарном искусстве (De re coquinaria libri X) в 10 частях, датируемая в окончательной форме, вероятно, IV в. н. э., в которой автор часто пользуется греческой терминологией. Рецепты, содержавшиеся в ней, были предназначены как для утонченных гурманов, так и для менее требовательных потребителей. Возможно, это свидетельствует о компиляции. Это произведение представляет ценный документ греко-римского кулинарного искусства, а следы его влияния мы находим даже в позднем средневековье.


Апокалиптическая литература

Апокалиптическая литература (гр. apokalyptein - открывать) - Этим термином мы обозначаем группу сочинений религиозного содержания, созданных большей частью представителями еврейской общины, характеризующихся анонимностью (автор укрывается за библейским образом: Адам, Моисей, Енох, либо представляет явление Бога или ангела), эзотеризмом (создается для группы избранных), предельно выраженным фантастическим символизмом, предчувствием катастрофы и эсхатологическими пророчествами (они рисуют либо трагические картины будущего, либо фантастическое его великолепие). Наивысший расцвет этой литературы приходится на II в. н. э. и длится вплоть до III в н. э., то есть падает на самое трудное для евреев время. Мы знаем множество еврейских откровений, часто написанных по-гречески или представленных в переводах. Иудеохристианский характер имеют так называемые Книги Сивиллы (Oracula Sibyllina), которые оказали огромное влияние на позднейшую культуру. В Новом Завете мы имеем откровение Иоанна - единственное откровение в Библии. Существует множество апокалиптических откровений Нового Завета (см. Апокрифы), равно как и гностические откровения (см. Гностики). Апокалиптическая литература развивалась в сектах вплоть до средневековья.


Апокрифы

Апокрифы (гр. apokrypha), произведения религиозного характера христианского, гностического или иудейского происхождения, под именем библейского персонажа. Их целью являлось дополнение книг Священного Писания. Апокрифы, касающиеся Ветхого Завета создавались со II в. до н. э., а относящиеся к Новому Завету - со II в. н. э. Их обозначали термином apokryphon (тайный), ибо они содержали истины для посвященных. А. имели двойную цель: изложить информацию касательно фактов, о которых Святое Писание умалчивает, либо говорит вскользь, а также выразить определенное религиозное содержание. А. служили также средством пропаганды в раннем христианстве, шла ли речь об иудеохристианах, гностиках или еретических сектах. Часто А. содержат откровения, данные отдельным людям. А. развивались, разрастались, в результате мы имеем произведения, демонстрирующие основные этапы развития данного апокрифа. А. сохранились почти на всех языках христианской древности (латинском, греческом, сирийском, армянском, грузинском, эфиопском, старославянском, кельтском и др.). По мере формирования канона Святого Писания , апокрифы оставались за чертой: составлялись списки канонических книг, а также запрещенных апокрифических сочинений. Несмотря на это, апокрифы пользовались огромной популярностью, что нашло отражение, в частности, в народной литературе и в произведениях пластических искусств; сыграли они также важную роль в формировании культуры. К значительнейшим ветхозаветным апокрифам принадлежат: Мученичество Исайи, Псалмы Соломона, Деяния Аикара и др. Переписанные по-арамейски или по-гречески, они сохранились часто только в переводах. Новозаветные апокрифы делятся, подобно самому Новому Завету, на евангелия, деяния апостолов, послания и откровения. Евангелия: Существует группа евангелий, сохранившихся фрагментарно, а также некоторое число логий, то есть повествований о Христе (авторство большинства из них не установлено); самое известное собрание логий - найденное в Наг-Хаммаде Евангелие от Фомы (коптское). Сохранившиеся Евангелия разделяются на рассказывающие о детстве Христа (так называемые Протоевангелие Иакова, Евангелие псевдо-Матфея, Евангелие псевдо-Фомы, восточные евангелия о дествте), евангелия страстей (Евангелие Никодема и цикл Пилата), так называемые Вознесения (сборник описаний вознесения Марии). К евангелиям можно причислить также и Историю Иосифа-мастера. Апокрифические деяния апостолов рассказывают о деятельности апостолов в форме, приближенной к греческому роману. К ним принадлежат деяния Петра, Павла, Андрея, Фаддея, Фомы, Иоанна. К этой же группе можно причислить так называемые Псевдоклиментины. Из апокрифических посланий нужно назвать переписку Христа и Абгара, а также св. Павла и Сенеки. К откровениям принадлежат произведения, связанные со смертью Марии и ее потусторонним путешествием, и откровения Иоанна, Павла и т. д.


Аполлинарий, Apolinarios

Аполлинарий, Apolinarios, из Лаодикеи, ок. 310-ок. 391 гг., эгзегет, греческий христианский поэт. С 360 г. епископ Лаодикеи в Сирии. Литературное творчество А. связано с теологическими спорами IV в. н. э. (арианство, см. Арий) и приказом Юлиана Отступника об обучении христиан в языческих школах. А. хотел предложить христианам Святое писание, "переведенное" в формы классической литературы; вместе со своим отцом Аполлинарием-грамматиком сочинял эпопеи и трагедии на сюжеты исторических книг Ветхого Завета, диалоги на основе Евангелий и т.д. Из этих сочинений сохранилась лишь Парафраза псалмов (Metaphrasis eis ton psaltera), написанная дактилическим гекзаметром, лексика и фразеология которой напоминают произведения Гомера и Каллимаха. Богатое литературное творчество А. сохранилось фрагментарно, да и эти фрагменты мы знаем благодаря включению их в писания Григория Чудотворца, Афанасия Александрийского и Григория Нисского. А. был создателем ереси, названной аполлинаризмом, против которой выступали многие церковные писатели IV и V. н. э.


Аполлодор, Apollodoros

Аполлодор, Apollodoros, из Афин, ок. 180-ок. 110 гг. до н. э., греческий эрудит и филолог. Молодость провел в родном городе, где учился у стоика Диогена из Селевкии. Затем жил в Александрии, работал там под руководством Аристарха Самофракийского до 145 г., когда Птолемей VIII изгнал ученых из своей столицы. А. перебрался в Пергам, откуда через некоторое время возвратился в Афины. Свое большое произведение Хроники в 3 книгах А. посвятил царю Пергама Атталу II. Оно охватывало период с Троянской войны (падение Трои датировалось 1184/83 гг.) до эпохи, современной автору. В своей работе А. прежде всего опирался на исследования Эратосфена, опуская его математические рассуждения, зато он, по некоторым данным, ввел понятие "акме" (досл. "вершина"), то есть высшей точки человеческой жизни, приходящегося, по представлениям того времени, примерно на 40 ее год. Это понятие было чрезвычайно важным для эпохи, когда редко удавалось точно установить дату рождения и смерти известного человека. Произведение А., очень разностороннее, излагало не только факты, относившиеся к политическим событиям, но и к культурной истории греческого мира. Автор, не имевший, как принято считать, поэтических амбиций, написал его ямбическим триметром, прежде всего затем, чтобы облегчить запоминание содержавшихся в нем сведений, которые дошли до нас, несмотря даже на исчезновение самого произведения, в виде многочисленных цитат у позднейших писателей и комментаторов. Таким образом, мы обязаны А. богатой информацией о жизни и творчестве основных греческих поэтов и философов. Другая не сохранившаяся работа А. О богах (Peri theon) в 24 книгах, содержала результаты исследований автором употребляемых Гомером имен и эпитетов богов и их значением. Это произведение стало важным источником для позднейших филологов и комментаторов. Третьим сочинением А. был обширный (12 книг) комментарий к так называемому "списку кораблей" из II книги Илиады Гомера, известный в основном из пространных цитат у Страбона, которые позволяют увидеть как скрупулезную точность работы филолога, так и здравый смысл, удержавший А. от аллегорической интерпретации в духе Кратета из Малл. Другие, более мелкие произведения А. также погибли. Зато под его именем сохранилась Библиофика, прозаическое сочинение, излагающее в хронологическом порядке мифы: от начала времен до Одиссея и его потомков. Была создана, вероятно, в I. н. э., не имеет ценности в качестве источника. Ее неизвестного автора обычно называют псевдо-Аполлодором.


Аполлодор, Apollodoros

"История Аполлония, царя Тира" - роман неизвестного автора II в. н. э. Оригинал был, вероятно, греческим, однако самая старая из сохранившихся его версий - это латинская переработка V или VI вв., рассказ о непростой судьбе Аполлония, царя Тира, который добивается руки дочери царя Кирены, однако потом посреди удивительных приключений теряет и свою молодую жену, и собственную дочь, чтобы после долгих лет благополучно ее найти. С течением лет История Аполлония, царя Тира, где проза перемежалась со стихами, а языческие элементы с христианскими, подвергалась различным изменениям и дополнениям. Этот роман был известен и читался на всех европейских языках вплоть до конца средневековья.


Аполлоний Пергский, Apollonios

Аполлоний Пергский, Apollonios, из Перги в Памфилии, ок. 262-190 гг. до н. э., греческий математик и астроном. Работал главным образом в Александрии при Птолемее III. Автор множества частично сохранившихся работ. Из сочинения Элементы науки о конусах в 8 книгах сохранились в оригинале кн. I-IV, а в арабском переводе - кн. V-VII. Три первых книги А посвятил Эвдему Пергамскому, остальные 5 книг Атталу I, царю Пергама. А. обобщил и развил теорию конических сечений. Он ввел термины эллипс, парабола и гипербола. Считается предшественником аналитической геометрии. Перевод первых 4 книг на латинский язык выполнил Коммандин (Болонья, 1566). Как астроном А. разработал общую теорию эпициклов, на которую опирались Гиппарх из Ника и Клавдий Птоломей.


Аполлоний, Apollonios

Аполлоний, Apollonios, из Тианы, I в. н. э., греческий философ. Жизнь А. описал Филострат (II) в сохранившейся биографии, написанной в форме эллинистического "романа путешествий". Жизнеописание это, созданное по приказу Юлии Домны, супруги императора Септимия Севера, должен был снять с А. обвинения в магии и представить его странствующим софистом, прославившимся чудесами (воскрешение мертвых, излечение больных). А., вероятно, путешествовал по Индии, Вавилонии и Египту. Предположительно, он был казнен в Риме во времена императора Домициана (гонение на философов в 93 г.?), либо умер во времена Нервы (96-98 гг.). А. старался в своем аскетизме уподобиться Пифагору. Был любителем эллинской культуры и ревностным почитателем богов. А. провозглашал существование высшего божества, перед которым человек должен преклониться в молчании и с чистым сердцем. Решительно отрицал кровавые жертвы. - О литературном творчестве А. мы знаем очень немного. Ему принадлежит биография Пифагора, из которой сохранился один отрывок, и Ямблиха. Сохранились также фрагмент из сочинения Обряды, или О жертвах (Teletai e peri thysion) и собрание писем, большей частью не подлинных. Император Каракалла приказал построить А. героон (небольшое святилище в честь героя), а Александр Север поставил его изображение в своем ларарии рядом с Христом, Авраамом и Орфеем. Противники христианства противопоставляли А. Христу. Гиерокл, наместник Вифинии во времена Диоклетиана, пытался даже доказать, что А. выше Христа, в работе Правдивое слово против христиан, с которой полемизировали Евсевий Кесарийский и Лактанций.


Аполлоний, Apollonios

Аполлоний, Apollonios, по прозванию Dyskolos (Нелюдим), первая половина II в., греческий грамматик, жил в Александрии. Происхождение прозвища Нелюдим было непонятно уже в древности. А. и его сын Геродиан были самыми выдающимися грамматиками периода Империи; все наши знания о грамматике позднейших времен основываются прежде всего на их работах. А. в многочисленных сочинениях развивал учение об ударении, просодии и морфологии. Он исходил из теоретических положений, используя принцип аналогии (Аристарх Самофракийский, Кратет из Малл). Из сочинений А. сохранились: 3 небольших (о местоимениях, о союзах, о наречиях) и 1 большая работа О синтаксисе в 4 книгах, единственное уцелевшее греческое произведение на эту тему. Благодаря систематизации языкового материала, А. стал основателем науки о грамматике и греческом синтаксисе. Он был впоследствии авторитетом во всех грамматических, а особенно синтаксических, вопросах, признанным на протяжении всего средневековья. Работами А. активно пользовался Присциан.


Аполлоний Родосский, Apollonios Rhodios

Аполлоний Родосский, Apollonios Rhodios, III в до н. э., греческий поэт. Родился в Александрии. Своим прозванием обязан долгому пребыванию на Родосе. Сведения о жизни А. Р. смутны и трудны для интерпретации. Он, несомненно, заведовал Александрийской библиотекой после Зенона Эфесского и перед Эратосфеном. Проводил филологические исследования, плодом которых явились его произведения: 6Против Зенодота (Pros Zenodoton), содержащее критику зенодотова издания Гомера, и работы, посвященные Архилоху, Гесиоду, Антимаху Колофонскому (не сохранились). Был он также автором пропавших поэм на тему основания городов (среди которых были Александрия, Книд, Навкратис, Родос) и поэмы Каноп (кормчий Менелая и город близ Александрии). А.Р. написал еще поэму о походе аргонавтов Аргонавтика (Argonautika) из 5855 гекзаметров, объемный эпос с развернутым действием, хотя этот жанр и порицал законодатель александрийской поэзии Каллимах. Возможно, первую версию этой поэмы А.Р. создал еще в молодости, и прочел свое произведение публично в Александрии. Холодно принятый, уехал на Родос, где написал второй вариант поэмы. Такой ход событий кажется наиболее правдоподобным, однако в этом случае мы встречаемся с серьезными хронологическими трудностями (когда А.Р. руководил Библиотекой?) Согласно античной традиции, Аргонавтика стала причиной ожесточенного спора между А.Р. и Каллимахом. Следы этой полемики можно найти в произведениях Каллимаха, который написал против А.Р. поэму Ибис. А.Р. ответил на упреки мастера в эпиграммах (фр.). Аргонавтика осталась единственным сохранившимся (только во второй, "родосской" редакции) и самым главным произведением А.Р. Поэт обращается в ней к одному из старейших мифов, рассказывающему о походе Аргонавтов в Колхиду за золотым руном. Он изучил различные варианты, стараясь привести их в соответствие друг с другом. При этом А.Р. опирался на Гесиода, Пиндара, Антимаха, Софокла (не сохранившаяся трагедия Колхидянки), а также на Каллимаха. Использовал он и данные местных историков и мифологов. Несмотря на такое обилие образцов и источников, А.Р. удалось быть оригинальным. Две первых книги эпоса представляют в мельчайших деталях приготовления к путешествию и путь аргонавтов до Колхиды. А.Р. пользуется любым случаем (а их множество), чтобы блеснуть свойственной александрийским поэтам мифологической, и географо-этнографической эрудицией.

В третьей книге А.Р. описывает историю любви Медеи к Ясону, вводя тем самым любовный мотив в героический эпос и делая главным действующим лицом молодую девушку. Это был решающий шаг, обеспечивший бессмертие как самому А.Р., так и его произведению. Действие развивается на 2 уровнях: на Олимпе и на земле. На Олимпе Афина и Гера просят Афродиту о вмешательстве: пусть Эрос выстрелит из своего лука в Медею и разожжет в ней любовь к Ясону. Мифологические здесь только имена, сама же сцена вполне могла бы происходить в зажиточном доме в Александрии. И вообще, весь этот "божественный аппарат", играющий столь значительную роль у Гомера, у А.Р. представляется абсолютно ненужным. Сам поэт в оставшейся части третьей книги о нем забывает, зато с большим мастерством и с достойным удивления проникновением в психологию рисует возникновение чувства и внутреннюю борьбу Медеи. Четвертая книга, словно написана в спешке и более схематична, она посвящена фантастическим приключениям аргонавтов на обратном пути из Колхиды в Грецию. Создается впечатление, что А.Р. пытается не забыть ничего из богатой традиции, что приводит его к чрезмерной концентрации фактов. Неприветливо принятая Каллимахом Аргонавтика не снискала признания и у более поздних критиков: анонимного автора сочинения О возвышенном, Квинтилиана и Фронтона. Можно, конечно, вменить в вину А.Р. как неоднородность поэтического действия и отягощение поэмы демонстрацией своей эрудиции, так и недостаток последовательности в изображении характеров. Не нужно, однако, забывать, что именно А.Р. явился творцом новой эпической формы, в которой нашлось место для любви молодой девушки и для множества жанровых сценок. В поэме А.Р. очевидно влияние не только Гомера, но и афинской трагедии (особенно Еврипида), было за что благодарить Аргонавтику Вергилию (Энеида, прежде всего кн. IV) и Овидию (Метаморфозы), ее брали за образец также авторы греческих романов и орфической поэмы Аргонавтика (см. Орфики). В Риме были выполнены два свободных перевода Аргонавтики А.Р. на латинский язык (см. Варрон Атацин и Фалерий Флакк). Эпос А.Р. был откомментирован античными эрудитами, а мифографы (среди прочих Гигин и автор приписываемой Аполлодору Библиофики) использовали их в качестве основного источника сказаний об аргонавтах.


Христианские апологеты

Христианские апологеты - Под этим названием объединены греческие и латинские христианские писатели, которые во II в. выступают в защиту христианства, отвечая на упреки язычников и критикуя государственную власть. Их произведения представляют также одну из первых попыток изложения и объяснения истин веры. Самым первым христианским апологетом считается Кодрат (Kodratos), живший в первой половине II в. н. э. (фр.). В отрывках сохранились также апологии Аристида, Аристона из Пеллы. Величайшим христианским апологетом был Юстин Мученик, умерший ок. 165 г. Учеником Юстина был Татиан, в отличие от своего учителя весьма враждебно настроенный по отношению к языческой культуре. Наиболее литературной была апология Афинагора из Афин. На прекрасном греческом языке написано и Послание к Диогнету, произведение неизвестного автора II в. н. э. К христианским апологетам причисляют также Гермия, автора апологетической сатиры Насмешка над языческими философами, Мелитона Сардского (фр.), Мильтиада (фр.), Теофила Антиохийского, автора сочинения под названием К Автолику. Причисляют к ним и латинских авторов Минуция и Тертуллиана.


"Апофтегмы", "Apophtegmata patrum"

"Апофтегмы", "Apophtegmata patrum", собрание коротких поучений знаменитых египетских пустынников и монахов (названных отцами-пустынниками), а также рассказов о них, созданных еще в IV в., последняя греческая редакция которых датируется VI в. Литературной их обработке предшествовало существование устной традиции и записей на коптском языке. Собрания по-разному сгруппированных сентенций, выстроенных в алфавитном порядке по именам отцов либо по отдельным этическим вопросам, существовали еще в V в. на греческом, латинском, коптском и сирийском языках. А. связаны с агиографическими писаниями и представляют прекрасный источник знаний о египетском монашестве.


Апостольные отцы

Апостольные отцы, группы древнейших греческих христианских писателей, а также анонимных писаний рубежа I и II вв. н.э. К этим сочинениям мы причисляем: Учение двенадцати апостолов, Послание к коринфянам Климента Римского, семь Посланий Игнатия Антиохийского, Послание к филиппианам Поликарпа, Пастырь Герма, Объяснение слова Божьего Паппия из Гиерополиса (фр.), а также Послание Варнавы. А.О. пользовались большим почетом в древней Церкви. Через некоторое время посланиям Климента и Пастырю Герма был придан характер канонических книг. Некоторые из этих сочинений (Учение, Послание Варнавы, Пастырь) носят следы иудеохристианской традиции. Послания Игнатия, Поликарпа и сочинение Паппия представляют малоазийские общины, Учение же - сирийские.


"Appendix Vergiliana"

"Appendix Vergiliana", собрание различных латинских поэтических произведений I. до н. э. и I. н. э., приписываемых еще с древности молодому Вергилию. Вслед за Светонием, Донат называет произведениями Вергилия следующие сочинения: Catalepton, Priapea (см. Приапея), Epigrammata, Dirae, Ciris, Culex, Aetna. Catalepton (досл. "осколки") представляет собой собрание 14 эпиграмм (некоторые возможно, подлинные, например, 5 - прощание с риторикой) разнородного содержания, написанные разными размерами и неравнозначные по художественной ценности. Dirae (Проклятия) - это приписываемое Валерию Катону произведение из 180 гекзаметров, искусное построение которого свидетельствует о том, что оно вышло из под пера художника. Первая часть (ст. 1-103) содержит проклятия, брошенные поэтом своему дому, который он утрачивает вместе со своей возлюбленной. Следующие 80 гекзаметров производят впечатление отдельного произведения буколического характера, имеющего даже отдельное название - "Лидия" (имя утраченной возлюбленной поэта). "Кирис" (Ciris) (название морской птицы) - эпилион, посвященный Мессалу, созданный, вероятно, в его кругу. Сюжет произведения, взятый из Метаморфоз Парфения, представляет историю Скиллы, дочери Ниса, которая предательски отдала своего отца в руки Миноса и была превращена богами в морскую птицу, названную Кирис. Это сочинение, выдержанное в духе александрийской поэзии, во многих местах неясное и изобилующее изысканными выражениями, вероятно, принадлежит одному из искусных подражателей Вергилия. Комар (Culex) - эпилион, описывающий трагическую смерть комара. К спящему в жаркий полдень пастуху приближается ядовитая змея. Комар вовремя будит пастуха своим укусом, однако сам погибает от его руки. Затем он является во сне пастуху с жалобой, что погиб, спасая его жизнь и должен теперь жить в царстве теней (Аид описан в деталях), не погребенный. Пробудившись, пастух ставит комару надгробие с хвалебной надписью. Автор уподобляется молодому Вергилию, посвящающему свою поэму молодому императору Августу. Хотя Лукан, Стаций и Марциал считали поэму подлинной, это, вне сомнения, лишь подражание, интересное, однако, в качестве пародии на большой эпос (ср. Война мышей и лягушек). Этна (Aetna) представляет собой дидактическую поэму (созданную после 65 г. н. э.), в которой автор, отрекаясь от мифологических фантазий, пытается в 646 гекзаметрах объяснить причины извержений Этны. Позднее начали включать в А.В. и другие произведения: Трактирщица (Copa) изображает сирийскую трактирщицу, предлагающую путешественнику отдых в своей гостинице, вино, женщин и игру в кости; Moretum (название кушанья) - описание приготовления деревенского завтрака бедным селянином; и наконец, две не слишком удачные элегии на смерть Мецената


Аппиан Александрийский, Appianos

Аппиан Александрийский, Appianos, ок. 100- ок. 180 гг. н. э., греческий историк. Занимал административные посты сначала в Александрии, затем, получив римское гражданство, перебрался в Рим., где стал сперва императорским адвокатом, а затем получил должность императорского прокуратора. Писать начал еще ок. 160 г. Автор Римской истории (Historia Romana) в 24 книгах. Произведение это было обзором истории римского государства, расширенным географически за счет рассказа о провинциях в той последовательности, в какой они попадали под власть Рима. Каждая книга представляет собой законченную историю отдельной части Империи и озаглавлена собственным названием. При таком построении разрывается хронологический порядок событий. Сохранились целиком книги VI-VIII, XI-XVII, а также вторая половина кн. IX. История А. является ценным источником, содержащим большое количество материала, не встречающегося у других историков, а во многих случаях и единственным возможным источником.


Аппий Клавдий Слепой, Appius Claudius Caecus

Аппий Клавдий Слепой, Appius Claudius Caecus, IV/III в. до н. э., римский государственный деятель, первый из известных нам по имени авторов латинской прозы. В должности цензора в 312 г. ввел в сенат многих плебеев, и даже сыновей вольноотпущенников. Поддерживал Гнея Флавия. Построил один из первых акведуков, Aqua Appia, и дорогу Via Appia, соединявшую Рим с Капуей, что было в известной мере подготовкой к завоеванию Южной Италии. А.К. был впоследствии консулом в 307 и 296, претором в 296, принимал активное участие в войнах с этрусками, сабинянами и самнитами. В старости он ослеп, однако не утратил своего места в политической жизни; в 260 г. ему удалось убедить сенат отклонить мирные предложения Пирра, царя Эпирского. Большую известность получила произнесенная по этому поводу речь А.К., которую переложил в стихи Энний и знал еще Цицерон. А.К. был также автором сборника латинских пословиц, изложенных сатурническим стихом, единственным в то время римским стихотворным размером (некоторые из них получили широкую известность, например: Fabrum esse suae quemque fortunae - Каждый человек - кузнец своей судьбы). Возможно, написал также юридическое сочинение.


Аквила Романус, Aquila Romanus

Аквила Романус, Aquila Romanus, III в. н.э., латинский оратор. Автор трактата О риторических фигурах (De figuris sententiarum et elocutionis), представляющего, если говорить точнее, выдержки из произведения Александра С. Нумения, греческого софиста времен Адриана (сер. II в. н.э.). Примеры А. приводил из писем Цицерона, порой с ошибками, ибо цитировал по памяти. В V в. его трудом воспользовался Марциан Капелла.


Апулей Луций, Apuleius, Lucius

Апулей Луций, Apuleius, Lucius (?), род. ок. 125 г. в Мадавре, в Нумидии, ум. после 170(?) г., римский писатель, оратор, философ. Происходил из состоятельной римской семьи, издавна осевшей в Африке. А. получил глубокое и всестороннее образование. Начатки наук изучал на родине, затем учился в Карфагене и в Афинах, где познакомился с философией Платона. Много путешествовал, особенно по Греции и Востоку, где он столкнулся со многими культами и мистериями. В Риме выступал как оратор и адвокат, а также начал литературную деятельность. Возвратившись в Африку женился в Эе (сегодня: Триполи) на состоятельной вдове Пудентилле, много старше себя. Родственники жены обвинили его в том, что он склонил ее к браку при помощи колдовства. Оправданный (158 г.), тем не менее оставил Эе и переехал в Карфаген, где прославился как философ, оратор и поэт. Он стал жрецом культа императора в провинции Африка. Во многих городах этой провинции произносил публичные речи и читал лекции. - А. оставил богатое наследие, включавшее произведения различного содержания. Писал и по-латыни, и по-гречески. Место в истории мировой литературы ему обеспечили Метаморфозы (Metamorphoseon, libri XI) в 11 книгах, единственный сохранившийся латинский роман, основанный на Превращениях Луция из Патр, сокращенный вариант которых Луций, или Осел сохранился под именем Лукиана (однако авторство Лукиана оспаривается некоторыми исследователями). Бытовой роман А. - частью фантастико-романтический, частью реалистично-сатирико-комический - известен также под названием Золотой осел (Asinus aureus). "Золотой", согласно некоторым интерпретаторам, потому, что произведение было чрезвычайно знаменито, ценилось, как золото; согласно другим - название имело целью отделить необычного осла, наделенного разумом и чувствами, от нормальных ослов. А. от первого лица описывает приключения молодого Луция из Коринфа, который приезжает в страну волшебства Фессалию, чтобы научиться магии. По ошибке превращенный в осла, он тем не менее сохраняет человеческий разум и чувства. В своем новом обличье он переходит из рук в руки, переживает удивительнейшие приключения, терпит страдания и унижения, узнает, слышит и видит многие людские пороки, преступления и низости в поисках роз, чтобы, в соответствии с секретами магического искусства, с их помощью вернуть человеческий облик. Наконец милостью богини Исиды он получает искомое из рук жреца и снова становится человеком. С тех пор он служит богине Исиде как ее горячий почитатель и жрец. Он проходит посвящения в ее мистерии, а затем и в мистерии Осириса. Учитывая такое окончание истории, а также подробное описание обрядов культа Исиды и Осириса, А. считается пропагандистом этих мистерий. В научной литературе известно также аллегорическое объяснение романа А.: человеческая душа после многих страданий находит спасение в мистериях. В основной развитие действия А. вплетает множество различных новелл. Наиболее известна повесть об Амуре и Психее, в которую А. вводит платоническую аллегорию, говорящую о спасении человеческой души (Психея) через любовь (Амур). Метаморфозы представляют собой обильный и важный источник исследований бытового уклада античного мира, а также интересны своим богатым разнообразным содержанием и с точки зрения художественной формы. Из речей А. самой значительной представляется Апология, или В защиту самого себя от обвинений в магии (Apologia sive Pro se de magia liber), единственная судебная речь, сохранившаяся от времен Империи. А. защищается от обвинения в том, что он опасен для окружающих. Целью его речи было не только отвести обвинение как абсурдное и высмеять обвинителей как низких и безнравственных профанов, но также продемонстрировать в полной мере свой талант и ученость. Известный оратор, А. много раз выступал публично в разных городах, произнося показательные речи или речи на случай, благодаря чему получил известность, а с ней знаки отличия, памятники, похвальные надписи. Сохранилась антология Флориды (Florida), собрание 23 длинных выписок из его речей различного содержания: восхваления римских чиновников, декламации о греческих писателях и философах, описания стран, людей, животных и природы. Помимо ораторской, А. активно занимался популяризаторской деятельностью в различных областях знания (особенно в отношении философии и естественных наук). А. считался платоническим философом и стремился донести до общественности учение великого учителя. Он написал трактат О Платоне и его учении (De Platone et eius dogmate). Это попытка представить в кратком очерке все учение Платона. В двух книгах А. представил платоновскую естественную философию и этику, связанную с учением о государстве. Оговоренная во вступлении, но не написанная III книга посвященная диалектике, была замещена небольшим сочинением А. с греческим названием Peri hermeneias (О выражениях), называемое также De syllogismus categoricis, сухой очерк формальной логики согласно Аристотелю и перипатетикам. Другое философское сочинение - это трактат О божестве Сократа (De deo Socratis), популярное изложение учения Платона о демонах, посредниках между богами и людьми. К демонам А. причисляет духов-покровителей, прикрепленных к каждому человеку, а следовательно, и к Сократу. Поскольку произведение затрагивало вопрос, интересующий и язычников, и христиан, оно сыграло значительную роль в средневековой демонологии. Под именем А. сохранилось также сочинение О Вселенной (De mundo). Вольное переложение греческого трактата, приписываемого Аристотелю. А. называл себя платоническим философом, однако его платонизм носит эклектический характер. К учению Платона примешиваются восточные, пифагорейские, неопифагорейские, а также египетские и даже иудейские элементы. Несмотря на это, именно влияние А. долгие годы формировало знания об учении Платона. А. был плодовитым писателем, но многие его произведения погибли. Среди них стихотворения на латинском и греческом языках, речи, научные трактаты и др. Под именем А. сохранилось много сочинений, незаслуженно ему приписанных, например, гимн к Эскулапу, герметический трактат (см. Герметические сочинения) в форме диалога под названием Асклепий. Творчество А., особенно Метаморфозы, а более всего повесть об Амуре и Психее, нашло множество знаменитых подражателей и переводчиков (Боккаччо, Сервантес, Лесаж, Вольтер, Дидро, Гоголь). Прославленные художники использовали сюжеты его произведений в своем творчестве (Рафаэль, Клингер, Канова). Среди 80 статуй, украсивших гимназию Зевксиппа в Константинополе, римская литература представлена кроме Вергилия только А.


Аратор, Arator

Аратор, Arator, первая половина VI в. н. э., христианский латинский поэт. Происходил из Лигурии, был воспитанником Эннодия, получил хорошее образование (знал римских классиков и христианских поэтов). Был известным адвокатом и оратором, позднее, однако, отказался от административной карьеры и стал духовным лицом. Вероятно, под влиянием Седилия он написал в 544 г. поэтическую парафразу Деяний Апостолов под названием История Апостолов (Historia Apostolica), известную также как Деяния Апостолов. Части поэмы А. сначала читал публично перед духовенством и в миру. В двух книгах (2300 гекзаметров, не считая 3 посвящений элегическим дистихом) он описал деяния апостолов Петра (1 кн.) и Павла (2 кн.). Задачей поэта не было создание стихотворной Библии, как это сделал Ювенк, или художественного эпоса, какой мы видим у Авита, но изложение в помощь верующим глубинного смысла Деяний Апостолов в увлекательной форме. В этой поэме много аллегорий и мистики чисел. А. использовал богатый словарь, заимствованный у Вергилия, Овидия и других римских эпиков, а прежде всего √ у Седилия. В средние века поэма А. ценилась высоко и часто читалась.


Арат, Aratos

Арат, Aratos, первая половина III в. до н. э., греческий поэт. В Афинах познакомился с учением стоиков, вероятно, слушал Зенона Китеонского. Большую часть жизни провел при дворе македонского царя Антигона Гоната, где почтил свадьбу царя гимном Пану. Некоторое время пребывал также при дворе Антиоха I Сотера в сирийской Антиохии, где работал над новым изданием Одиссеи Гомера. А. был автором многочисленных не сохранившихся поэтических произведений, среди них одной или двух дидактических поэм, касающихся медицины, траурных стихов на случай, а также сборника коротких произведений Осколки (см. Appendix Vergiliana). Подлинную славу А. принесла астрономическая дидактическая поэма Феномены (Fainomena; досл.: "то, что светится" или "то, что видно") в 1154 гекзаметрах, созданная, возможно, по инициативе Антигона Гоната. Основой ее послужили произведения Евдокса Книдского. Ее открывает гимн Зевсу, напоминающий (даже словесными формулировками) гимн Клеанфа. Далее следует описание звездного неба, лишь изредка прерываемое мифологическими вставками. В конце А. перечисляет знаки, помогающие предсказывать погоду, пользуясь здесь каким-то трудом перипатетиков, в свою очередь представляющим переработку более древнего произведения на данную тему, возможно, Теофраста. В целом же в своей поэме А. взял за образец Гесиода. Писал в духе стоической философии, стараясь показать великий закон, управляющий вселенной. В меньшей степени он заботился о точности астрономической информации, что критиковал Гиппарх Никейский в сохранившемся комментарии к Феноменам. Феномены пользовались большой популярностью у современников и потомков. Ими восхищались Каллимах и Леонид из Тарента, некоторые части поэмы перевели на латинский язык Варрон Атацин, Цицерон, целиком же поэму - Германик и Авиен (оба перевода сохранились). Влияние А. очевидно в произведениях Вергилия и Овидия. Еще в средние века Феномены считались источником знаний по астрономии.


Арат, Aratos

Арат, Aratos, из Сикиона, 271-213 гг. до н. э., греческий политик, автор воспоминаний. В 251 г. он освободил Сикион от тирании, а затем первым из дорийских городов включил его в Ахейский союз. Избранный в 245 в первый раз стратегом Союза, много лет руководил его политикой. Стремился освободить Пелопоннес из-под македонского влияния. Однако во время войны с царем Спарты Клеоменом III заключил перемирие с македонским царем Антигоном Досоном, отдав ему Коринф. В 224 г. вместе с ним создал Эллинский союз. В Воспоминаниях (Hypomnemata) в 30 книгах представил дела Ахейского союза в период его наивысшей мощи (ок. 245-222 гг.) на фоне истории пелопонесских государств. Произведение имело ярко выраженные проахейские тенденции, а собственную политическую деятельность А представил апологетически. Стиль воспоминаний, простой и конкретный, не снискал признания у читателей. Воспоминания использовали в своем творчестве Полибий и Плутарх в Жизнеописании Арата.


Архистрат, Archestratos

Архистрат, Archestratos, из Геллы, IV. до н. э., автор греческой гастрономической дидактической поэмы под названием Hedypatheia, из которого Атеней сохранил нам ок. 300 гекзаметров, касающихся кулинарных рецептов и украшения стола. Поэму А. перевел на латинский язык Энний.


Архилох, Archilochos

Архилох, Archilochos, с Пароса, ок. 680-ок. 640 гг. до н. э., греческий поэт. Согласно античной традиции, сын аристократа Телесикла и рабыни. Он рано покинул родной остров, который до открытия месторождений знаменитого мрамора был очень беден, и подался на остров Фасос, где добывал средства к жизни сражаясь в качестве наемника с фракийскими племенами. Большое влияние на жизнь и, прежде всего, на творчество А. оказала его, вероятно несчастная, любовь к аристократке Необуле, отец которой сначала отдал ее руку А., но затем отказался от обещания. А. начал преследовать несостоявшегося тестя и его дочь язвительными ямбами и, как гласит легенда, довел всю семью до самоубийства. С А. связана первая точная дата в истории греческой литературы, именно он в одном из своих произведений описал изумление и ужас, охватившие людей при солнечном затмении, которое астрономы датируют 5 апреля 648 г. до н. э. А., вероятно, погиб в сражении на острове Наксос. - Творчество А. собрали александрийские ученые и разделили согласно метрике на элегии (фр.), ямбы (фр.), трохеические тетраметры (фр.), гимны (фр.), эподы (фр.). А первый лирический поэт в истории европейской культуры. Он создавал субъективную поэзию, в которой поэт предстает не как представитель рода или государства, но говорит от своего собственного лица. В творчестве А. находят зеркальное отражение его трезвая, но порой и несдержанная натура, его солдатская жизнь, неопределенность его общественного положения как незаконного сына аристократа. Способность к независимому мышлению и смелому высказыванию своего мнения привела к тому, что А. отбросил героическую традицию, представленную гомеровским эпосом, с её кодексом воинской чести, и описывал в элегиях собственный жизненный кодекс, мерой которого служили потребности наемника, сражающегося не для славы, а ради заработка. Насколько можно судить на основании сохранившихся отрывков, А. выступал как воин и поэт, который не слишком многого ожидает от жизни и не завидует богатым и власть имущим. Идеальным вождем для него был не великолепный атлет в дорогих доспехах, а тот, кто отважен и умеет искусно сражаться. Таким образом, А. первым противопоставил физические достоинства внутренним качествам. Громкую славу А. снискало смелое признание в том, что во время бегства от врага он бросил щит, что, согласно традиции, лишало его звания воина. А. же утверждал, что важнее всего сохранить жизнь, а новый щит всегда можно раздобыть. Это была позиция наемника, который - если верить другому фрагменту - хорош и нужен постольку, поскольку он живет и сражается, а после смерти его предают забвению. Мы часто находим у А. размышления и наставления на тему поступков человека, который должен сохранять спокойствие и самообладание и в радости, и в горе, например, во фрагменте содержащем обращение к самому себе, или в адресованной некоему Периклу элегии на кораблекрушение, в котором погибли многие сограждане А., а также его родственник. Разительный контраст со спокойной, вдумчивой интонацией большинства элегических фрагментов составляют отрывки из ямбов и эподов, отражающие бурные всплески чувств. В них А. воспевал свою великую любовь к Необуле, восхищение её красотой, муки разочарования и ревности, и наконец, сильнейшую ненависть к её отцу Ликамбу, который нарушил обещание отдать ему дочь. Наиболее мощным орудием желчной сатиры А. стали эподы, написанные различными ямбическими размерами, где чередовались два стиха различной длины. Эподы начинались с повествования (басни о животных), чтобы во второй части уязвить острым жалом ненавистного врага. Многие фрагменты имеют непристойное содержание. Из гимнов наиболее известен был Гимн Гераклу, который несколько столетий подряд исполняли в честь олимпийских победителей. Поэзию А. отличают смелость в отборе слов, цельная и выразительная образность. Немного места занимает мифология, Гораздо больше отведено басням народного происхождения. Из народного творчества А. заимствует также богатый репертуар стихотворных размеров, вводя их таким образом в литературу. А. был высоко оценен древними и ставился рядом с Гомером. Влияние, которое он оказал на греческую лирику, соотносимо со значением Гомера для эпоса. Творчеством А. вдохновлялись выдающиеся поэты, среди которых Алкей и Анакреон, позаимствовавшие у него мотив брошенного щита. Тем не менее А. был проклят в Спарте как бесстыдный поэт запятнавший честь воина. В последующие века в нем видели прежде всего насмешника. Александрийские ученые поставили А. во главе списка ямбографов. Ему подражал Каллимах, а поэты Палатинской антологии посвятили немало эпиграмм его язвительной музе. В Риме на него ориентировались Луциллий, Катулл и Гораций, который воспроизвел мотив брошенного щита и в своей книге эподов, построением напоминавшей эподы А., гордился тем, что первый познакомил Рим с паросскими ямбами.


Архимед, Archimedes

Архимед, Archimedes, из Сиракуз, ок. 287-212 гг. до н. э., греческий ученый. Сын астронома Фейдия, был дружен с царем Сиракуз Гиероном II и его сыном Гелоном. Некоторое время жил в Александрии, свел близкое знакомство с астрономом Кононом Самосским и Эратосфеном. В Сиракузах был при дворе Гиерона II ученым советником царя. Технические изобретения А., вероятно, были созданы для обороны Сиракуз во время римской осады. Во время штурма города (212 г.) А. погиб от руки римского воина. На его надгробной плите, в соответствии с его пожеланием, был выбит рисунок, представлявший шар, вписанный в цилиндр. Он напоминал о знаменательном открытии А., что объем такого шара составляет 2/3 объема цилиндра. - Сам А. ценил только свои теоретические работы, но славу у современников и потомков ему принесли большей частью его практические изобретения: тали, лебедка и рычаг, принцип действия которого он отразил в парадоксальном изречении: "Дайте мне точку опоры, и я поверну Землю", так называемый винт А., часто используемый в Египте во время наводнений, военные машины и др; Он построил также планетарий, вывезенный покорителем Сиракуз Марком Клавдием Марцеллом в Рим, которым восхищался еще Цицерон. Результаты теоретических исследований в области геометрии, арифметики, механики, гидростатики и оптики были изложены в произведениях, большая часть которых носила новаторский характер. Из сохранившихся сочинений А. Равновесие плоскостей (Epipedon issorhopiai) в 2 книгах представляет очерк статики и сконцентрировано вокруг условий равновесия двух сил, действующих на рычаг, а также вычисление центров тяжести различных плоскостных фигур. В работе О квадратуре отрезка параболы (Tetragonismos paraboles) он решает вопросы из области современного интегрального исчисления. В трактате О шаре и цилиндре (Peri sphairas kai kylindru) в 2 книгах излагает способы вычисления поверхности и объема шара, цилиндра, конуса, усеченного конуса и др. О червячных колесах (Peri helikon) - описывает свойства так называемой спирали А. О фигурах вращения (Peri konoeideon kai sphairoeideon) касается метода вычисления объема фигур вращения. Сочинение О плавающих телах (Peri ton ochumenon), в котором обсуждаются проблемы гидростатики, содержит знаменитое утверждение: тело, погруженное в жидкость, вытесняет количество жидкости равное своему объему. Трактат Измерение круга (Kyklu metresis) вычисление приблизительной величины числа p:

31/7 > p > 310/71

Сочинение Количество песчинок (Psammites) заключает в себе оригинальную систему выражения очень больших чисел, попутно излагая сведения о гелиоцентрической системе Аристарха Самосского. "Коровий" вопрос (Problema boeikon) - единственное поэтическое произведение А., род математической загадки в дистихах (подсчет разноцветного стада Гелиоса). Найденный лишь в 1906 г. посвященный Эратосфену трактат О методе (Pros Eratosphenen ephodos) раскрывает "механические" способы, какими А. приходит к теоретическим утверждениям. Описанный там метод основан на предположении о том, что тела представляют сумму их плоскостных сечений, и близок к современному интегральному исчислению. А. оказал огромное влияние на потомков: об этом свидетельствуют многочисленные комментарии и по сегодняшний день употребляемые термины: спираль А., аксиома А., закон А. Его также считают отцом теоретической физики.


Архит, Archytas

Архит, Archytas, из Тарента, первая половина IV в до н. э., греческий философ и ученый. Пифагореец (см. Пифагор), семикратно исполнявший в родном городе обязанности стратега. Был другом Платона, которого он спас от смерти от руки Дионисия, тирана Сиракуз. Занимался математикой и музыкой, в особенности арифметикой и акустикой, первым начал решать математическим путем проблемы механики и ввел математические принципы в музыку (различение пропорций гармонических, арифметических, геометрических). Сохранилось весьма незначительное число фрагментов, а также приписываемое А. сочинение О душе мира и о природе.


Арий, Arius

Арий, Arius, ок. 260-ок. 336 н.э., греческий поэт и оратор. Родился в Ливии. В 300 г. - пресвитер в Александрии, создатель арианской ереси, придерживавшийся взгляда, что Сын Божий был лишь совершенным творением, но не Богом. А. и арианство были отвергнуты на Никейском соборе в 325 г. Из литературного наследия А. сохранилось небольшое произведение, написанное частично стихами, частично прозой под названием Пир (Thaleia), вероятно, подражание произведению Сотада. Пир, исполнявшийся последователями А., в доступной форме выражал его теологические взгляды. А был также прекрасным оратором, однако его речи не сохранились.


Ареталогии

Ареталогии, прозаические и поэтические повествования, прославляющие чудесные явления богов не в мифической древности, но в историческое время, чаще всего связанные с определенными храмами; они рассказывали о явлении божества (эпифания), о вознаграждении его почитателей или наказании безбожников. А. расцвели в эллинистическую эпоху и позднее в связи с религиозными движениями первых веков н. э., в рамках же христианства они превратились в апокрифическую литературу и агиографию. Термином а., малоупотребительным в древности, мы обозначаем собрания таких повестей, например, у Филарха, равно как и некоторые речи Элия Аристида.


Арион, Arion

Арион, Arion, из Метимны на Лесбосе, VII в до н. э., греческий лирический поэт. Был дружен с Периандром, тираном Коринфа, и много лет провел при его дворе. Оттуда он поехал в материковую Грецию и на Сицилию, где получил богатые дары за исполнение песен. Легенда гласит, что когда А. возвращался в Коринф, команда корабля постановила бросить его в море и завладеть его имуществом. По просьбе поэта ему разрешили в последний раз спеть песню в праздничном наряде под аккомпанемент кифары. Закончив петь, А. бросился в море. От смерти его спас дельфин, который на своей спине привез А. в Коринф. С деятельностью А. связан важный этап в развитии дифирамба, из которого, по мнению Аристотеля, выросла трагедия. А. превратил дифирамб из чисто культовой песни в повествовательное произведение, вероятно, он также ввел в дифирамб хор сатиров. Кроме этого, он писал песни и гимны. Из творчества А. ничего не сохранилось.


Аристенет, Aristainetos

Аристенет, Aristainetos, V в. н.э., греческий писатель, эпистолограф. Автор 50 любовных писем (2 кн.), представлявших собой литературную имитацию, в которых отчетливо видно влияние новой комедии и александрийской поэзии. Вставлял в них порой целые предложения из Платона, Лукиана, Филострата, Алкифрона и романистов. Несомненной заслугой А. является то, что он сохранил для нас множество любовных сюжетов пропавших греческих поэтов, среди них пересказы нескольких элегий Каллимаха.


Аристарх Самосский, Aristarchos

Аристарх Самосский, Aristarchos, III в. до н.э., греческий астроном и математик. Ученик Стратона из Лампсака и Евклида, предвестник гелиоцентрической теории строения мира; он утверждал, что центром вселенной является Солнце, вокруг которого вращается Земля, что времена суток - результат оборота Земли вокруг собственной оси и что Солнце, Земля и планеты находятся в центре неподвижной звездной сферы. Из неизменности положения звезд, которое противоречило подвижности Земли, А. сделал гениальный вывод, что они находятся столь далеко, что в сравнении с этим расстоянием путь Земли вокруг своей оси не более чем точка. Смелая теория А., опередившая коперниковскую картину мира, не нашла признания в античном мире (она входила в противоречие с астрономическими наблюдениями),а Клеанф даже обвинил ее автора в безбожии. В сохранившемся произведении О величине и удаленности Солнца и Луны(Peri megethon kai apostegmaton heliu kai selenes) А. излагает метод измерения удаленности и величины небесных тел. Он, однако, основывался на неверных данных, поэтому и результаты, к которым он пришел, были ошибочны.


Аристарх Самофракийский, Aristarchos

Аристарх Самофракийский, Aristarchos, 216-144 гг. до н.э., греческий филолог. Жил и работал в Александрии, где был учеником Аристофана Византийского, поздней же (однако, не сразу после смерти Аристофана) стал заведовать Александрийской библиотекой. Изгнанный из Александрии в 145 г. Птолемеем VIII Эвергетом, умер на Кипре. - А. завоевал огромный авторитет благодаря работам, изучавшим и восстанавливавшим первоначальный вид поэтических текстов, особенно Гомера. Чтобы восстановить текст, проводил исчерпывающий анализ доступных ему рукописей: он усовершенствовал доставшуюся от предшественников (Зенодота и Аристофана) систему критериев, добавив новые. А. полагал, что Гомера следует объяснять исходя из него самого. Вероятно, он подготавливал собственное издание Гомера, а - быть может - также других поэтов, но в отличие от своих предшественников он занялся в первую очередь созданием обширных комментариев и монографий об отдельных авторах, лириках (Архилохе, Алкее, Анакреоне, Пиндаре) и драматургах (Эсхиле, Софокле, Еврипиде, Аристофане). Он также первым посвятил исследование Геродоту, а затем и другим греческим прозаикам. Для интерпретации текстов широко использовал унаследованный от Аристофана Византийского принцип аналогии, что привело его к острой полемике со сторонниками аномалии (Кратет). А. сформулировал несколько общих правил драматургии и выделил 8 частей речи; эту работу продолжил его ученик Дионисий Трак. Учеником А. был и Аполлодор из Афин. Слава А. просуществовала долгие века, а его имя стало синонимом литературного критика. Ни одно из сочинений А. не сохранилось, хотя сколия в самой старой рукописи Илиады (так называемый Venetus A. X века) содержит выдержки из комментария А. к Гомеру.


Аристей, Aristeas

Аристей, Aristeas, VI в до н. э., овеянный легендой слуга бога Аполлона, называемый автором поэмы Аримаспейский эпос (Arimaspeia epe), где он описывал как в своем путешествии на север дошел до владений народа исседонов. Те рассказали ему о других, еще более дальних народах: одноглазых аримаспах, стерегущих золото старцах и живущих на краю света гиперборейцах. Поэму А. читали Эсхил, Пиндар, Гекатей Милетский, Гелленик, Геродот, анонимный автор сочинения О возвышенности. А., вероятно, написал некую Теогонию в прозе.


"Письмо Аристея к Филократу"

"Письмо Аристея к Филократу", вторая половина II в. до н. э., греческое прозаическое произведение, автор которого, предположительно еврей из Александрии, выдает себя за Аристея, придворного Птолемея II Филадельфа, разумеется, язычника. Произведение содержит выдуманную историю создания Септуагинты, перевода Библии на греческий язык. Автора мы обычно называем псевдо-Аристеем.


Аристид Милетский, Aristides

Аристид Милетский, Aristides, ок. II/I вв. до н. э., греческий писатель, предполагаемый автор сборника любовных новелл под названием Милетские рассказы.


Аристипп, Aristippos

Аристипп, Aristippos, из Кирены, ок. 435- после 366 гг. до н. э., греческий философ. В Афинах был учеником Сократа. Позднее, как софисты (1.), учил за деньги. Некоторое время вел бродячую жизнь (побывал помимо прочего при дворе Дионисиев I и II в Сиракузах). В конце жизни, вероятно, возвратился в Кирену, где жил со своей дочерью Аретой. - А. утверждал, что благодаря своей философии он обрел внутреннюю свободу, которая позволяет ему получить удовольствие (hedone) от любой жизненной ситуации, вне зависимости от материальных благ. Сочинения А. (среди которых диалоги и диатрибы) погибли. Поучения А. и анекдоты о нем сохранились в основном у Диогена Лаэртского и происходят из сборника, который создан позднее, в начале III в. до н. э. Невозможно, однако, с точностью установить, в какой мере эта доксографическая традиция отражала взгляды самого А. Вызывает споры также вопрос, считать ли А. основателем философской школы киренаиков, или им был его внук Аристипп Младший, называемый Metrodidaktos (ученик своей матери), который создал цельную систему гедонизма, основываясь на взглядах деда. Основной категорией учения, известного под именем А., ограниченного этическими вопросами, было удовольствие, понимаемое телесно. Получение удовольствий, которыми философ, однако, управляет, составляет подлинное счастье (eudaimonia). Позднейшие киренаики (то есть приверженцы учения А., Анникер, Гегесий и Феодор) значительно изменили эти взгляды. Школа перестала существовать в середине III в. до н. э. Платон относился к А. с неприязнью: особо он подчеркивал в Федоне отсутствие А. при смерти Сократа, а также критиковал гедонизм А. (не называя его) в Филебе. В Воспоминаниях о Сократе Ксенофонт представил Сократа, полемизирующего с А. Он был главным героем сочинений Спевсиппа и Стилпона из Мегары (которые осуждали его взгляды и образ жизни).


Аристоксен, Aristoksenos

Аристоксен, Aristoksenos из Тарента, вторая половина IV в. до н. э., греческий философ и теоретик музыки. Изучал музыку у своего отца Спинфара и Ламприя из Эритреи; затем учился в Афинах у пифагорейцев и Аристотеля. Считается творцом перипатической биографии. Из его Жизнеописаний (Bioi) сохранились фрагменты биографий Архита, Сократа, Платона. А. был также автором множества произведений по теории музыки, в которых он развивал учение пифагорейцев и Аристотеля о нравственном и целительном воздействии музыки. Создал ритмическую теорию стиха с опорой на музыкальное и танцевальное сопровождение. Разрабатывая музыкальную теорию, выделил основные тоны и полутоны. Сохранившееся под именем А. сочинение под названием Элементы гармонии (Harmonika stoicheia) в 3 книгах представляет собой позднейшую обработку высказываний А., касающихся гармонии, почерпнутых по меньшей мере из двух его подлинных произведений. В Элементах ритмики (Rhythmika stoicheia;fr.) говорилось об основных ритмических единицах. Другие сочинения излагали учение об инструментах и композиции, а также историю музыки, например, О музыкальных инструментах (Peri organon), О создании мелодии (Peri melopoias), История музыки (Historika tes harmonikes). Сочинения эти оказали значительное влияние на последующих писателей (Витрувия, Клавдия Птоломея, Порфирия, Боэция и др.).


Аристофан, Aristophanes

Аристофан, Aristophanes, ок. 445-ок. 385 гг. до н.э., греческий комедиограф, родившийся в Афинах. Его отец Филипп был не слишком зажиточным поселянином, заполучившим небольшой земельный надел на Эгине как колонист, вероятно, в начале Пелопонесской войны. А. получил достаточно хорошее образование в Афинах. - Приблизительно в 17 лет он уже писал стихи и сочинял музыку. Написал более 45 комедий: мы знаем все названия и большинство дат постановки, целиком сохранилось 11 пьес. Некоторые комедии А. переделывал и ставил вторично, поэтому трудно точно назвать их число. А., третий в созвездии великих представителей староаттической комедии (после Кратина и Евпола), сопоставляемый в древности с третьим великим трагиком Еврипидом, был наиболее популярен, его чаще играли на сценах и читали. Консерватор по своим политическим убеждениям, резко нападал на отдельных политиков, стоявших во главе афинской демократии, однако никогда не выступал против самой демократии. Представлял взгляды зажиточного аттического крестьянства с его почитанием традиций, недоверием ко всему новому, неприязнью к ненужной болтовне. За колкостью сатиры и грубоватыми шутками проглядывают в его комедиях два чувства - глубокий патриотизм и искреннее желание мира.

Одаренный богатейшей фантазией и огромным поэтическим талантом, из многих партий хора А. создал прекрасные лирические песни. Можно было бы поставить в упрек А. небрежность построения пьес и непоследовательность в развитии действия, неискусную обрисовку характеров. Его образы - это только типажи. Но это является чертой всей староаттической комедии, создававшей свои произведения по иным, чем у нас правилам и с иными целями. Именно на примере сочинений А. мы можем наблюдать, как постепенно развивается фабула драматического произведения за счет партий хора. Одновременно исчезают прямые политические выпады. Комедии А., написанные после 400 г., мы относим уже к среднеаттической комедии (актуальную общественно-политическую сатиру в ней замещает общечеловеческая тематика, у некоторых авторов присутствует пародирование мифа) Значительная часть писательской деятельности А. падает на период Пелопонесской войны (431-404 гг. до н. э.), его интересуют прежде всего проблемы войны и мира, а мишенью выпадов в его комедиях были руководители афинского государства. Две самые ранние комедии А., от которых сохранились только отрывки, - это Пирующие (Daitales; пост. 427 г.) и Вавилоняне (Babylonioi; пост. 426 г. по Каллистрату). В Пирующих 17-летний автор обращается к педагогической тематике, выступая защитником доброй старой родительской школы, противопоставляя ее новомодным разлагающим идеям софистов. Вавилоняне - политическая комедия, начинающаяся длинным выступлением А. против дубильщика Клеона, предводителя афинской демократии. А. нападает на афинский империализм, превращающий союзников в подданных-рабов. Ахарняне (Acharnes; пост. 425 г.) , комедия, поставленная уже под именем А., первая, которая сохранилась целиком, является началом борьбы за мир. Герой, бедный селянин из Аттики Дикеополь (Борец за справедливость), покупает мир для самого себя. Хор, составленный из угольщиков из Ахарны, разрушенной в результате набега врагов, настроенный вначале весьма воинственно, поддается мирным уговорам. А. критикует здесь также Еврипида (этот трагик часто является объектом выпадов А., который не раз пародирует сюжеты трагедий Еврипида или пародийно цитирует его стихи). Всадники (Hippeis; 424) представляют окончательную расправу с Клеоном, являются острейшей политической комедией А. Невольники господина Демоса (Народа) пытаются завоевать его благосклонность при помощи бесстыднейшей лести и лжи. Лучше всех это делает Пафлагонец (Клеон), однако находится еще более способный демагог Колбасник, который получает благосклонность Демоса и низвергает Клеона. Неожиданно в конце пьесы Колбасник превращается в благодетеля Афин. Действие сопровождает хор всадников, второго по значению сословия афинских граждан, убежденных врагов демократии. А. борется здесь не за изменение общественного строя, но за смену людей, которые управляют государством, за их честность. За столь блестящую атаку на своего предводителя народ присудил А. первую награду, не выказывая одновременно недоверия и Клеону. Тучи (Nephelai, 423) - А. высмеивает здесь новомодные научные и педагогические системы софистов, представленных в комедии Сократом, в действительности не имевшим с софистами ничего общего. Примечательно, что много лет спустя, в 399 году, сходные обвинения (деморализация молодежи, безбожие), выдвинутые против Сократа, обрекли его на смерть. Пьеса получила последнюю, третью награду. Позднее А. переработал Тучи; сохранившийся вариант, вероятно, представляет собой вторую версию, никогда не ставившуюся на сцене. Осы (Sphekes, 422), поставленные Филонидом, будучи сатирой на правосудие, а в особенности на сутяжничество афинян, получили вторую награду. В Мире (Eirene, 421) крестьянин Тригей на огромном жуке-навознике взлетает на Олимп в поисках Богини Мира, которую затем освобождает при поддержке всех греческих городов и с триумфом приводит на землю. Постановка этой комедии лишь немного опередила действительное заключение Никейского мира, который, впрочем, оказался весьма недолгим. Птицы (Ornithes, 414), самая поэтичная комедия А., позволяла афинским зрителям убежать от невеселой военной действительности в страну чистой фантазии, вознося их в поднебесный град Тучекукуйск (Nephelokokkygia), который птицы, по наущению двух афинян, построили себе между мирами людей и богов. Лисистрата (411) - первая комедия на женскую тему. Мудрая афинянка Лисистрата добивается заключения мира благодаря необычной выдумке - "забастовки" женщин обеих сражающихся сторон. Эта пьеса сочетала характерный для староаттической комедии чересчур вольный юмор и серьезную общественную и политическую критику. Тесмофории (Thesmophoriazusai, 411) также является комедией на женскую тему, которая поднимает вопросы уже не политики, а литературы, беспощадно высмеивая все слабости Еврипида. Тесть трагика Мнесилох по его просьбе проникает в женском одеянии на праздник Тесмофорий, где собрание афинских женщин постановляет отомстить Еврипиду. Разоблаченный, Мнесилох с трудом уносит ноги. Лягушки (Batrochoi, 405) - вновь литературная комедия, одно из лучших произведений А., последний из сохранившихся образцов староаттической комедии. Действие происходит в подземном мире, куда спустился бог Дионис, переодетый Гераклом, чтобы вывести на землю своего любимца, умершего Еврипида. В подземном царстве случается спор-агон между Еврипидом и Эсхилом, и в конце концов Дионис признает первенство Эсхила, принимая во внимание прежде всего воспитательную ценность его трагедий. Лягушки представляют собой первую пьесу с зачатками литературной критики. Совет женщин (Ekklesiazusai, 392) - женщины принимают участие в управлении государством и вводят "коммунизм". Общим должно быть не только все имущество, но также женщины и мужчины. Мужчины довели государство до упадка, женщины хотят ввести в нем совершенно новый порядок. Пьеса приближается к средней комедии, отличаясь от более ранних комедий А. отсутствием прямых политических выпадов, а формально - ограничением роли хора. Плутос (388) является второй пьесой под этим названием (первая, погибшая, была поставлена в 408 г.), принадлежит уже несомненно средней комедии. В ней говорится о справедливом разделе материальных благ. Чтобы достичь этого, бог богатства Плутос должен быть излечен от слепоты. Эта комедии не имеет ярко выраженного политического характера, хора в ней почти нет (его замещают музыкальные вставки, замещаемые в соответствующих местах текста одним словом "хор"). Благодаря своему моралистическому характеру и вечно актуальной тематике справедливого раздела имущества эта комедия первой "воскресла" в новое время. Две последние не сохранившиеся комедии А. Aiolosikon и Kokalos (обе в 387 г.), были поставлены сыном А. Араром. В эллинистическую эпоху и в Риме лучшим, чем А. комедиографом считали Менандра (выразителем этого мнения был Плутарх в своем Сравнении Аристофана с Менандром ставящий выше последнего), также как старой комедии предпочитали новую, однако творчество А. не было забыто. Как образцы чистого аттического наречия произведения А. переписывались и читались в византийскую эпоху, именно в то время были созданы сохранившиеся рукописи 11 комедий. А. получает новую жизнь в эпоху Ренессанса, первое издание 3 комедий вышло в 1498 г., в 1532 изданы все одиннадцать. К XVI в. относятся первые переводы А. Наибольшей популярностью пользовались Плутос и Тучи. А. оказал большое влияние на таких писателей, как Филдинг, Рабле, Расин, Шелли, Гете, Гейне, Маяковский. А. и сегодня не утратил актуальности, его комедии ставятся во всех европейских странах.


Аристофан Византийский, Aristophanes

Аристофан Византийский, Aristophanes, ок. 257-180 гг. до н. э., греческий филолог. С ранней юности жил в Александрии. Считался учеником Зенодота, Каллимаха и Эратосфена. Ок. 195 г. стал после Эратосфена заведующим Александрийской библиотекой. Самым выдающимся его учеником был Аристарх Самофракийский. А. подготовил комментированное издание Гомера на основе работ своих предшественников, главным образом Зенодота, он первым признал позднейшую приставку в финальной части кн. XXIII (с 298 стиха) и XXIV кн. Одиссеи. Он разработал также систему критериев (см. Зенодот). Издавал Гесиода, лириков VI и V вв. до н. э. (Алкмана, Алкея, Анакреона, Пиндара), староаттическую комедию (Аристофана, а, возможно, и других ее представителей), а также впервые издал трагедии (Еврипида, Софокла, вероятно, Эсхила). А. был также, по имеющимся сведениям, первым ученым, который разделил песни хора в трагедиях на метрические единицы, зафиксировав это деление графическим способом. Маловероятно, что А. издавал комедии Менандра, хотя глубоко восхищался этим поэтом. С издательской деятельностью А. были связаны и его Изложения (Hypotheseis), представляющие род краткого изложения сведений об отдельных драмах; давались с опорой на работы перипатетиков (см. Аристотель) и Каллимаха также даты и количество постановок пьесы. Подлинных Изложений А. сохранилось всего несколько, гораздо больше у нас позднейших переработок и подражаний, незаслуженно приписываемых А. От большого лексикографического исследования А. Lekseis сохранились только выдержки из некоторых частей. Это было первое произведение данного типа, охватывавшее всю греческую литературу, поэзию и прозу, с обзором также разговорных оборотов эллинистической эпохи. А. сформулировал и общие правила греческого склонения, признавая аналогию основным принципом, который управляет языком. Сомнителен, однако, факт его выступления с полемическим сочинением против Хрисиппа. Спор между сторонниками аналогии и аномалии в языке зхавладел вниманием уже последующих поколений филологов (Аристарх Самофракийский, Кратет). Быть может, А. был причастен к созданию "канона" классических греческих поэтов.


Аристотель, Aristoteles

Аристотель, Aristoteles, из Стагиры, 384-322 гг. до н. э., греческий философ. Сын Никомаха, врача македонского царя Аминты II. По месту рождения его иногда называли Стагиритом. В течение 20 лет (367-347) был учеником и соратником Платона, а после его смерти, уязвленный выбором Спевсиппа руководителем Академии, оставил Афины и преподавал в Ассе в Троаде, а затем в Митилене на Лесбосе. В 342 г. Филипп II, царь Македонии, доверил ему воспитание своего тринадцатилетнего сына Александра. В Македонии А. пребывал 7 лет. После вступления Александра на трон он вернулся в Афины и основал собственную философскую школу, знаменитый Ликей (Lykeion), где преподавал 12 лет. В Ликее была крытая галерея для прогулок (peripatos), поэтому школу назвали Перипатом, а ее адептов перипатетиками. Это было образцовое научное учреждение, снабженное богатой библиотекой и ценными собраниями, привлекавшее выдающихся ученых, специалистов в различных областях. Исследованиями руководил А., а их результаты обрабатывал синтетически, создавая систему, охватывавшую все знание о мире того времени. В 323 г., после смерти Александра, своего покровителя, А. оставил Афины в страхе перед преследованиями и вскоре умер в Халкиде Эвбейской. - Под именем А. сохранились немногочисленные фрагменты произведений литературного характера, написанных большей частью в форме диалога, а также обширное собрание философских трактатов, предназначенных для изучения в школе, так называемый Corpus Aristotelicum. В Риме эти тексты упорядочил, снабдил каталогом и издал известный перипатетик Андроник Родосский. Согласно традиции, сочинения А. делятся обычно на семь групп: 1) логические сочинения, которые позднейшие перипатетики назвали Органон (Organon - инструменты), ибо логику отделил от философии еще сам А. и признал необходимым инструментом и основой всякой науки; 2) сочинения из области физики, то есть науки о природе (от греческого слова physis - природа); 3) биологические сочинения; 4) сочинения из области психологии; 5) произведения, касающиеся так называемой первичной философии, помещенные Андроником после книг о физике и названные поэтому Ta meta physika (пост-физические сочинения, метафизика); 6) так называемые практические сочинения по вопросам этики, политики, экономики, теории государства и права; 7) сочинения из области риторики и поэтики. В сохранившихся произведениях А. мы находим многочисленные повторы и несоответствия, следы поправок и комментарии, следовательно, можно предположить, что они представляют собой собрание лекций и черновых набросков А., дополненных заметками его учеников и слушателей. И если сегодня во многих случаях уже трудно распознать, что написал сам А., то целое несет отпечаток его гения, уважение внушают широта знаний и глубина его философской интуиции. А. не только создал философскую систему, которая просуществовала много веков и оказала огромное влияние на историю человеческой мысли и европейской философии, но также заложил основы развития таких научных дисциплин, как логика, биология и психология. Логические сочинения А. включают ? трактатов: Категории, О выражении мыслей, Первые аналитики, Вторые аналитики, Topika, О софистических обманах. В Категориях (Kategoriai) А. излагает свою доктрину об основах бытия, определяющих любой предмет. Он различает 10 категорий: субстанция, количество, качество, отношение, место, время, положение, сфера воздействия, назначение и постижение. Центральным понятием является категория субстанции. Субстанция - это просто индивидуальный конкретный предмет, отдельный человек, конь или дерево. Категории 2-10 обозначают лишь атрибуты данной субстанции, определяют ее точнее, представляют то, что можно сказать о субстанции. Первая категория касается предмета высказывания, девять остальных - различных заключений о нем. Помимо первичной индивидуальной субстанции А. выделял субстанцию вторичную, родовую. Подлинным предметом познания является не первичная субстанция (например, Каллиас), но вечная и неизменная вторичная (например, человек). А. называет ее понятийной субстанцией и отождествляет с сущностью. Она тем не менее проявляется в самих вещах (universalia in rebus), а не вне их, ибо невозможно отделить предмет от его сущности, как это делал Платон, противопоставляя идеи - вещам, мир идей - предметному миру. Первая субстанция непрерывно изменяется от рождения до смерти, но сохраняет при этом свою индивидуальность, тождественность себе самой, развиваясь в рамках своего рода и вида. Основой человеческого знания являются чувственное восприятие: наблюдение, эксперимент и познание фактов, но сверх этого оно требует проникновения в причины. В поисках ответа на вопрос: почему? - почему вещи изменяются, где заключена сила, позволяющая материи переходить из одного состояния в другое и творить различные предметы - А. приходит к своей доктрине о материи и форме. Каждая первичная субстанция есть синтез двух неразделимых составляющих: материи (hyle) и формы (eidos), например, статуя складывается из мрамора и образа. Если мы мысленно отделим одно от другого, то материя будет движущей силой действия, в форма - его целью. Форма изменяет материю в строго определенном направлении - в направлении максимального развития родовых черт. Эти черты разум обобщает в понятия, которые мы различаем путем дефиниции, "per genus proximum et differentiam specyficam" - через родовую принадлежность и характерные отличия (например, человек есть существо, обладающее даром речи и разумом). В материи заключена сила, потенциальная возможность (гр. dynamis, лат. potentia) реализуется благодаря форме (в яйце заключена потенциальная курица, в желуде - дуб и т.д.). Противоположностью "возможности" является "действительность" (energeia). Переход от возможности к действительности называется движением. Через движение, в понимании А., проявляется воздействие силы, он различал 4 разновидности этого воздействия, то есть 4 рода движения: перемещение в пространстве (прямое и вращательное), движение, производящее качественные изменения; движение, производящее количественные изменения: увеличение и уменьшение, а также движение, вызывающее возникновение или разрушение первичных субстанций. Источником движения является низшая форма, при этом высшая форма есть цель этого движения. Чувственно воспринимаемый мир является миром материи, формы и движения. Наряду с ним существует, однако, чистая форма и чистое действие, без какой-либо примеси материи и возможности; это аристотелевский Бог-Разум (Нус), существование которого основывается на осознании самого себя. У человека его соответствием является созидательный бессмертный деятельный разум, противопоставленный пассивному, который умирает вместе со смертной душой. В другом логическом трактате О выражении мыслей (Peri hermeneias) А. устанавливает значение слов: существительное, глагол, отрицательное и утвердительное предложение, суждение и высказывание. Он оговаривает особо суждения с выражением отношения, так называемые модальные, и случаи пропуска отдельных звеньев логической цепочки. В Первых аналитиках (Analytika protera) А. представляет определение силлогизма и различает 3 его типа: научный, диалектический и эристический. Анализирует индуктивный и дедуктивный методы умозаключения. Во Вторых аналитиках (Analytika hystera) он отдельно рассматривает научные силлогизмы, в Topika - диалектические. Последнее произведение является пособием по ораторскому искусству, объясняющим такие термины, как 10 категорий, правила несоответствия и опущенной середины, тождественность, род и вид, дефиниции и др. Трактат О софистических обманах (Peri sphistikon elenchon) касается эристических суждений и обращен против искусных в парадоксах философов так называемой мегарской школы. Среди сочинений по физике самым значительным является трактат Физика (Physike akroasis) в 8 книгах. В нем А. уточняет понятия, служащие ему для объяснения явлений окружающего мира, и прежде всего понятие природы (physis) и понятие движения (kynesis). А. выделяет виды движения, анализирует его сущность и условия движения, понимаемого как отношение силы к материи. К физическим сочинениям А. принадлежат также работы: О рождении и гибели и О небе. В первом он отделяет абсолютные рождение и гибель от те, что связаны со смешением и изменениями. Во втором трактате он воспроизводит картину мира и вводит новый, пятый элемент - эфир. Шарообразный, вечно вращающийся мир состоит из двух частей: дольней и горней. Первая - это неподвижная земля, которую поочередно окружают три оставшиеся стихии: вода, воздух и огонь. Горняя часть мира, начинающаяся от Луны, заполнена вечным и неизменным эфиром, которому присуще вращательное движение в отличие от прямолинейного движения воды, воздуха и огня. Понятия пространства и времени находятся в непосредственной связи с движением. А. не признавал пустоты, а движение понимал как взаимную смену мест. Согласно А., в природе господствует целесообразность, а соображения целесообразности представляются важнейшими. Аристотелева картина мира просуществовала в науке до времен Коперника, Галилея и Ньютона. Чрезвычайно велики заслуги А. в области биологии. Он был сведущим и способным зоологом, интересовался сравнительной морфологией животных и эмбриологией, опирался на экспериментальный материал, различал ок. 500 видов животных, а его классификация животного мира не утратила актуальности до времен Линнея. Самыми значительными работами А. по биологии представляются: Анатомия животных (Peri zoon morion), Размножение животных (Peri zoon geneseos), История животных (Peri ta zoa historiai) и другие. Среди психологических трактатов А. обращает на себя внимание объемный труд О душе (Peri pshyches) в 3 книгах. А. приводит определение души, а затем разграничивает одушевленные тела (somata empshycha) и тела, лишенные души (somata apshycha). Одушевленные тела он делит на растения, животных и людей. Растительная или вегетативная душа предназначена только к питанию и продолжению рода, животная душа наделена вдобавок способностью восприятия, желания (воли) и движения, а человеческая душа - привилегией разумного мышления. Согласно А., существует две разновидности мышления: обычное, дискурсивное мышление и теоретическое, интуитивное. Первое А. связывает с пассивным разумом (nus pathetikos), сопутствующим индивидуальной и смертной душе, другое - с бессмертным и универсальным разумом (nus poietikos). Благодаря деятельному разуму мы познаем основные правила логического мышления и абстрактные понятия, не поддающиеся доказательству, но являющиеся научными аксиомами. Теоретической философией А. занимается в Метафизике. Она состоит из 14 книг и является собранием трактатов. Цельные сочинения представляют собой только кн. VII и VIII, рассматривающие понятие субстанции, и кн. V - о многозначных словах. В кн. I А. разграничивает 4 принципа - начала существующих вещей: форма, материя, источник движения и цель. Впоследствии он сводит их к двум основным - формальному началу (форме) и материи. Характеризуя материю, он говорит о так называемой первичной материи (prote hyle), не имеющей ни признаков, ни формы; оформленную же материю он называет конечной материей (eschate hyle). Материя и форма тесно вязаны между собой в мире, который мы видим. Существует, однако, чистая форма, без примеси материи - Бог-Разум. Ему А. посвящает XII кн. Метафизики и называет его первым "неподвижным" источником движения, свободным от всякой материи, вечно действительной мыслью, представляющей последнее условие существования мира явлений. Его сознание определяет жизнь и существование вселенной. Следующая группа сочинений А. касается так называемой практической философии: этики, политики, теории государства и права. Среди этических трактатов А. наиболее известна Никомахова этика (Ethika Nikomacheia) содержащая знаменитый принцип умеренности (mesotes); добродетель помещается в так называемой золотой середине между двумя крайностями; мужество, к примеру, находится между удальством и трусостью. А. делит добродетели на практические и теоретические. Теоретические добродетели - интеллектуальные - связаны с так называемой теоретической жизнью (bios theoretikos), созерцательной и дающей наибольшее счастье. Эта же этика совершенства представлена в кн. X Никомаховой этики, а также в Эвдемейской этике (Ethika Eudemeia). Великая этика (Ethika Megala) не считается подлинным сочинением А. В кн. VIII-IX Никомаховой этики А. говорит об этике, основанной на привязанности (filia). Гражданской, общественной этике А. посвятил свою Политику, вмещенную в 8 книг. Это сборник ряда трактатов, в которых на конкретном материале существующих законов А. представляет теорию справедливого государства и наилучшего общественного строя. Каждое государственное устройство хорошо, если оно обеспечивает благо всех граждан. Существует главным образом 3 хорошие формы управления: монархия, аристократия и народовластие; и 3 плохие: тирания, олигархия и охлократия. Две последние книги Политики представляют образ идеального государства. Для гуманитарных базовое значение имели Поэтика (Peri poietikes) и Риторика (Techne rhetorike). Риторика в 3 книгах представляет собой систематизированное пособие, предназначенное обучить искусству доказательства при помощи искусных доводов. Книга III посвящена в основном вопросам стилистики, искусству правильно выражаться и правильному построению речи. Поэтика первоначально состояла из 2 книг. В кн. I А. разбирал трагедию и эпопею, в кн. II - дифирамбическую поэзию и комедию. Сохранилась только кн. I. А. обозначает здесь искусство как подражание (mimesis) и приводит знаменитое определение трагедии. Она является произведением, имитирующим действительность, в котором действуют люди, а об их делах мы узнаем прямо, а не из рассказов. Трагедия, пробуждая сострадание и страх, приводит к очищению (katharsis). А. выделяет затем 6 составляющих трагедии: сюжет, характеры, смысл, сценическое обрамление, язык и стиль (а также музыку); он говорит о единстве трагического действия (Правило 3 единств: места, времени и действия, - соблюдаемое великими европейскими трагиками, сформировалось позднее. Трактат на эту тему создал среди прочих Корнель). А. является одним их самых разносторонних мыслителей, а его влияние как на философию, так и на отдельные науки было огромным.


Аркесилай, Arkesilaos

Аркесилай, Arkesilaos, ок. 315-240 гг. до н. э., греческий философ. Ученик Теофраста, которого он оставил ради поступления в Академию Платона. После Кратета стал ее руководителем. А. провозгласил возвращение к методу Сократа, который он соединил со скептическим антагонизмом Пиррона. Боролся с догматизмом стоиков. Скептицизм А. господствовал в Академии вплоть до Антиоха Аскалонского. А. не оставил никаких сочинений.


Арнобий, Arnobius

Арнобий, Arnobius, III/IV вв. н. э., латинский оратор. Жил во времена Диоклетиана в местности под названием Сикка Венериа в Нумидии. Учитель Лактанция, автор апологетического произведения в 7 книгах Против язычников (Adversus nationes). Недавно обращенный в христианство, он с рвением неофита нападает на античное язычество, особенно резко он выступает против политеизма. В этой полемике он часто использует произведения античных авторов, особенно Варрона и Лукреция. Благодаря цитатам из этих авторов, произведение А. представляет собой ценный источник информации об античной культуре, литературе и мифологии, а также является памятником синкретической философии и собранием религиозно-исторических курьезов.


Арнобий Младший, Arnobius Minor

Арнобий Младший, Arnobius Minor, умер после 455 г. н. э., греческий христианский писатель, африканский монах. Ок. 432 г. бежал от вандалов в Рим. Полемизировал с учением Августина о благодати. А. является автором аллегорического сочинения Комментарий к псалмам (Commentarii in psalmos), а также Объяснения Евангелия (Expositiunculae in Evangelium), представляющих собой заметки на полях избранных текстов Евангелий от Матфея, Луки и Иоанна. Написал также антимонофизитский труд Спор с Серапионом (Conflictus cum Serapione) и аскетическое произведение Liber ad Gregorii. А. также приписывается полемическое сочинение с пелагианским оттенком (см. Пелагий) Избранный (Praedestinatus; 432-440), направленное против учения Августина о предназначении.


Арриан, Arrianos

Арриан, Arrianos, из Никодемии в Вифинии, ок. 95-175 гг. н.э., греческий историк. Грек, римский гражданин, в юности слушал выступления Эпиктета в Никополисе в Эпире. В царствование Адриана исполнял высокие административные должности. В 131-137 гг. был наместником в Кападокии. Тогда же он курировал черноморское побережье; защищал провинции от набегов аланов. Ок. 140 г. осел в Афинах, где был архонтом эпонимом и пританом. Пребывание в Афинах - период его интенсивнейшего литературного творчества. - Самые ранние произведения А. представляют собой философские сочинения, созданные под влиянием учения Эпиктета: Диатрибы Эпиктета (Diatribai Epiktetu; fr.), Разговоры (Homiliai) и Руководство (Encheiridion), которое является компиляцией двух предшествующих. Эти произведения, лишенные стилистических украшений, дают правильное изложение выступлений Учителя и потому представляются чрезвычайно ценными в качестве источника сведений о философии Эпиктета, который не оставил собственных сочинений. Периодом наместничества А. в Каппадокии датируется Плавание по Понту Эвксинскому, т.е. по Черному морю, отчет в форме письма к императору, заключающий в себе описание черноморского побережья, и небольшое сочинение под названием Аланика (Alanike), посвященное тактическим нововведениям, обязанным своим появлением опыту борьбы с аланами. Во время пребывания в Афинах было создано самое значительное произведение А. Поход Александра Великого (Anabasis Aleksandru) в 7 книгах. Это произведение принесло А. славу хорошего историка. В то время, когда эпоху и деяния Александра уже заслонили легенды, А. старается показать Александра и его военные действия объективно, обращаясь с этой целью к самым ранним и наиболее достойным доверия источникам: писаниям Птолемея Лагида и Аристобула, сподвижников Александра. Дополнением к этому сочинению служит Описание Индии (Indike). Оно представляет собой этнографо-географическое описание Индии времен похода Александра. А. опирается в первую очередь на отчет Неарха о морском путешествии из устья Инда до устья Евфрата, а также на Описания Индии Мегасфена и Географию Эратосфена. Исчезло сочинение А. Ta met' Aleksandron (история посталександрийской эпохи) в 10 книгах, описывающее события ближайших лет после смерти Александра. А. опирался в нем на изложение истории диадохов Иеронимом Кардианским. Также не сохранились История Парфии (Parthiaka) в 17 книгах, содержавшая историю парфян и уделявшая особое внимание Парфянским войнам Траяна, и История Вифинии (Bithyniaka; fr.) в 8 книгах, представляющая историю Вифинии до 174 г. до н. э., то есть до смерти Никодема IV, который завещал свое царство Риму. К более мелким историческим сочинениям А. принадлежали 2 пропавшие работы по истории Сицилии и тоже не сохранившаяся биография разбойника Тиллибора. Сохранилось сочинение Об охоте (Kynegetikos), ,опирающееся на аналогичное сочинение Ксенофонта и созданное , вероятно, тоже во время пребывания в Афинах. А. писал на аттическом диалекте, за исключением Описания Индии, где -возможно, по примеру ионийских логографов - воспользовался ионийским диалектом. Образцом для А. был Ксенофонт, которому он подражал не только в малых сочинениях, но и в Походе (название, число книг). Произведения А. не обременены риторикой, написаны лаконично, доступным и ясным языком, что в древности принесло ему славу выдающегося писателя.


Артемидор, Artemidoros

Артемидор, Artemidoros, из Далд в Лидии, кон. II в. н. э., греческий писатель. Жил в Эфесе. Вероятно, был стоиком, что привело его к вере в пророческие свойства снов. Автор сохранившегося сочинения Сонник (Oneirokritika) в 5 книгах, основанного на богатой предшествующей литературе (так называемой онейрокритической, то есть объясняющей сны), в наше время утраченной. Последняя, пятая книга содержала описания снов, которые исполнились. Сонник был написан простым языком на аттическом диалекте; он представляет интерес для изучения античного фольклора. Не сохранились зато два других произведения А., касающиеся гаданий по руке и по полету птиц.


Аризиан Мессий, Arisianus Messius

Аризиан Мессий, Arisianus Messius, IV в. н. э., латинский грамматик. Составил словарь грамматических оборотов, разделенных по частям речи (существительные, прилагательные, глаголы и наречия). Все примеры черпал из классических школьных авторов, а именно из Теренция, Саллюстия, Вергилия и Цицерона.


Асконий Педиан, Asconius Pedianus

Асконий Педиан, Asconius Pedianus, 9 г. до н. э.-76 г. н. э., римский грамматик и ученый-филолог. Родился в Падуе. В 54-57 гг. н. э. написал исчерпывающий комментарий к речам Цицерона, охватывавший все речи, но до наших времен сохранились пояснения лишь к пяти. Так как две из этих речей утрачены, комментарий А.П. представляется особенно ценным, ибо делает возможной их реконструкцию. А.П. пользовался хорошими источниками, например, актами Сената, а также использовал все произведения Цицерона, за исключением изданных позднее Писем к Аттику. Образцом ему послужил комментарий Дидима к Демосфену. Среди комментаторов и грамматиков времен Империи А.П. отличается тщательно разработанными методами исследования, основательным изучением источников и ясностью языка. Среди утраченных сочинений А.П. нужно назвать Жизнеописание Саллюстия, Пир (быть может, подражание Платону) и Против клеветников Вергилия.


Азеллион, Семпроний; Asellio Sempronius

Азеллион, Семпроний; Asellio Sempronius, II/I вв. до н. э., латинский историк. Военный трибун во время войны против Нуманции в 133 г. до н. э. Написал историю своего времени, вероятно, в 14 книгах, которая, предположительно, начиналась нумантийской войной и заканчивалась по меньшей мере 91 г. до н. э. Сохранилось небольшое число фрагментов. В одном из них А.проводит различие между прагматическим изложением истории и анналистической формой записи событий. (ср. заключения Полибия на эту же тему). Произведение А. было написано простым, непринужденным языком, за что его критиковал Цицерон. Последователем А. считается Сизенна.


Азиний Поллион, Гай; Asinius Pollio, Gaius

Азиний Поллион, Гай; Asinius Pollio, Gaius, 76 г. до н. э.-5 г. н. э., римский политик и писатель. Был избран консулом в 40 г., в 39 состоялся его триумф в честь победы, одержанной в Иллирии. В гражданской войне сражался на стороне Цезаря, в 43 г. присоединился к Антонию. В соперничестве Октавия с Антонием он старался сохранить независимость, не поддерживая явно ни одну из сторон. Отойдя впоследствии от политики, посвятил себя литературным занятиям и культурной деятельности. Основал первую в Риме публичную библиотеку в Храме Свободы (Libertas), а в собственном доме собрал литературный кружок, где молодые поэты читали свои произведения до их опубликования. А.П. был известен как друг и покровитель поэтов Горация и Вергилия. Своему благодетелю, тоже склонявшемуся к буколической поэзии, Вергилий посвятил знаменитую четвертую эклогу. Писательская деятельность А.П. была разносторонней. Он произносил, а потом записывал речи, выдержанные в аттическом стиле. Известны фрагменты семи его речей. Он писал также грамматические произведения, письма, поэмы и трагедии. Эти сочинения сохранились лишь во фрагментах, и из писем до нас дошли 3 в собрании писем Цицерона. А.П. был также автором Истории, произведения, где он изложил в 17 книгах историю гражданской войны 60-42 гг. Сохранившиеся отрывки касаются сражений под Фарсалом и Тапсом, войны в Испании и смерти Цицерона.


Асклепиад Самосский, Asklepiades

Асклепиад Самосский, Asklepiades, IV/III вв. до н. э., греческий поэт. Современники (например, Феокрит, который очень его хвалит) называли его также Сикелидом. Один из наиболее выдающихся авторов греческой эпиграммы. Связанный с кругом поэтов с острова Кос, в Александрии творил в одно время с Посейдиппом и Гедилом. Является автором ок. 40 эпиграмм (сохранившихся в Палатинской антологии) большей частью на эротические и застольные темы. Эпиграммы эти выявляют пылкий темперамент и живость чувств. Некоторые из них носят драматический характер. Надгробная эпиграмма-воззвание, также представленная в творчестве А., у него уже является самостоятельной литературной формой, не преследующей никаких практических целей. Нарочито простые стиль и язык свидетельствуют о высоком поэтическом мастерстве. А. оказал большое влияние на современных ему поэтов (Каллимах, Феокрит) и поэтов последующих эпох (среди них Катулл, Тибулл, Проперций, Овидий, Гораций).


Астрологические сочинения

Астрологические сочинения - Начало астрологии, науке, пытающейся на основании движения небесных тел предсказать ход событий на земле, было положено еще в древней Месопотамии. Кое-что из этой традиции воспроизвел в своих Вавилониках Бероэс, которому приписывают основание астрологической школы на острове Кос. Астрологическая наука сформировалась в полной мере в эллинистический период, используя как достижения греческой математической мысли, так и издавна производившиеся в Египте и Вавилоне астрономические наблюдения. Астрологии уделяли внимание в своих сочинениях такие выдающиеся ученые древности, как Гиппарх, Нигидий Фигул, Варрон, Клавдий Птолемей, а также философы, особенно стоики (прежде всего Посидоний). Многие астрологические сочинения сохранились между герметическими писаниями, среди них древнейший из известных нам перечень звезд, датируемый обычно II в. до н. э. Большой популярностью пользовался астрологический трактат, дошедший до нас под именами двух "египетских мудрецов", Нехепса и Петосириса, являющимися, вероятно, псевдонимом автора (или авторов), писавшего в 150-120 гг. до н. э. (фр.) В I в. творили Манилий, а также Доротей из Сидона, автор астрологической поэмы в 5 книгах, переведенной еще в III в. н. э. на пахлавейский язык, с него - на арабский (перевод сохранился). В 152-162 гг. Веттий Валенс из Антиохии написал астрологическое произведение под названием Антология в 9 книгах, которое сохранилось с многочисленными доработками и дополнениями. Астрологические сочинения оставили также Фирмик Матерн и Павел Александрийский. Античные астрологические сочинения оказали большое влияние на арабскую астрологию, а впоследствии, как через нее, так и непосредственно, на всю средневековую астрологию, учебниками которой служили среди прочих произведения Арата (в латинском переводе), Плиния Старшего, Гигина.


Атей Капитон, Гай; Ateius Capito, Gaius

Атей Капитон, Гай; Ateius Capito, Gaius, умер в 22 г. н. э., римский писатель и государственный деятель времен правления Августа. Консул с 5 г., как сторонник Империи пользовался благосклонностью Августа в противоположность Марку Антистию Лабеону. А.К. был весьма уважаем современниками; он был основателем школы сабианов (по имени Сабина, вероятно, ученика А.К.), соперничавшей со школой прокуланов, основание которой приписывается Лабеону. Хотя после смерти А.К о нем очень быстро забыли, его произведения долго пользовались известностью, главным образом у лексикографов, таких как Помпей Фест, Веррий Флакк. Среди утраченных сочинений А.К. нужно назвать Разнородные заметки по меньшей мере в 9 книгах, в состав которых входил раздел под названием Об исполнении сенаторских обязанностей а также Об уголовных процессах, О священном праве в 7 книгах. Сохранившиеся цитаты говорят о правах авгуров. Из его сочинений сохранилось множество фрагментов.


Атей Претекстат, Луций; Ateius Praetextatus, Lucius

Атей Претекстат, Луций; Ateius Praetextatus, Lucius, I в. до н. э., римский грамматик и оратор. Родился в Афинах, после их взятия Суллой (86 г.). В Рим попал в качестве раба, там и был освобожден и под вымышленным именем Филолог стал очень известным учителем ораторского искусства и писателем. Должно быть, он написал ок. 800 книг на различные темы. Все они погибли. Мы знаем только названия 6 произведений, среди которых Краткий обзор римской истории (Breviarium rerum omnium Romanarum), который, как говорит Светоний, служил вспомогательным пособием для Саллюстия, и Правила грамотного письма (Praecepta de ratione scribendi), предназначенные для Азиния Поллиона.


Афанасий, св.; Athanasios

Афанасий, св.; Athanasios, из Александрии, ок. 295-373 гг. н. э., латинский христианский писатель. В Александрии получил классическое образование. Его характер сформировали преследования Диоклетиана . пребывание в Египетской пустыне у праведника Антония, а прежде всего теологические споры IV в., среди которых он был "столпом Церкви". В 325 г. на Никейском соборе настоял на отвержении теологических взглядов Ария; в 328 г. был избран епископом Александрийским. Неустанная борьба с арианством представляет главный предмет его церковно-политической деятельности, прерывавшейся пятикратным изгнанием императорами, в большей или меньшей степени разделявшими взгляды Ария. Литературное наследие А. выдает риторическое образование автора, достойна удивления его забота о ясности изложения и точности аргументации; нет недостатка, однако, и в отступлениях, повторениях, противоречиях. Историки патристической литературы делят его произведения на 5 групп. К первой причисляют догматико-апологетические сочинения: Проповедь о претворении слова, Речь против эллинов. В обеих этих речах, написанных в 318-320 гг., он выступает в защиту учения Церкви, нападая на религиозные воззрения иудеев и философию греческих неоплатоников. Другую группу составляют полемические сочинения, в том числе 4 речи против ариан 335 или 336 гг. (четвертая, возможно, не подлинная), 4 письма к Серапиону 356-362 гг., а также значительное число посланий разным адресатам. Эти сочинения отличаются большой точностью и детальным анализом библейских текстов. Третью группу составляют историко-теологические сочинения: Апология против ариан (350 г.) описывает злоупотребления ариан в 340-350 гг.; В защиту бегства (357 г.) объясняет мотивы бегства А. из Александрии в 356 г.; имеется также множество посланий к епископам Египта и египетским монахам. Эти письма содержат историю ариан 335-357 гг. К этой же группе мы причисляем сочинение, оказавшее значительное влияние на аскетическую литературу, особенно средневековую: Жизнь и деяния отца нашего Антония (ок. 357 г.). Это произведение еще во второй половине IV в. было дважды переведено на латинский язык. Борясь с арианами, А. находил также время для комментирования Священного писания, в частности Псалмов. Последняя группа - морально-аскетические сочинения: О девственности, послания к Драконтию, наставнику египетских монахов, к монаху Аммуну. Сверх этого фрагментарно сохранились Пасхальные письма к египетским епископам. В них среди прочего мы находим даты празднования Пасхи. Сочинения А., различные как по своему содержанию, так и по литературной форме, почти все носят полемический характер. А. хватался за перо, чтобы повергнуть противников. Хотя по рождению и воспитанию А. был греком, в его произведениях чувствуется недоверие к греческой культуре и особенно к философии. Среди сочинений, приписываемых А., многие не являются подлинными.


Афинагор, Athenagoras

Афинагор, Athenagoras, из Афин, II в. н. э., греческий христианский писатель, апологет. Родился, вероятно, в Афинах, изучал греческую философию. Чтение Библии привело его к христианству. Два произведения А. сохранились целиком: Прошение за христиан (Presbeia peri christianon) представляет собой апологию, направленную в 177 г. императорам Марку Аврелию и Коммоду. Аргументы из литературы, философии, мифологии и искусства помогают А. отвести обвинения, выдвигаемые против христиан, которых язычники обвиняли в безбожии, людоедстве, кровосмесительстве. В другом произведении О воскресении тел (Peri anastaseos necron) , при помощи греческой философии, А. доказывает неизбежность воскресения из мертвых. Язык и стиль обоих произведений указывает на основательное образование, полученное в афинской школе. А. любит цитировать поэтов и философов, употребляет философские понятия и сентенции. Стиль и ритм выявляют аттицистические тенденции.


Афиней, Athenaios

Афиней (Атеней), Athenaios, из Навкратиса в Египте, III в. н. э., греческий эрудит. Написал произведение под названием Софисты на пиру (Deipnosphistai) в 30 книгах, из которых сохранилось только 15. Оно выдержано в форме разговора, который в доме состоятельного римлянина Ларенсия ведут на пиру 29 представителей различных профессий: философы, филологи, врачи, ораторы и музыканты. Предметом его являются самые разные темы, часто совершенно незначащие, зато свидетельствующие о незаурядной эрудиции автора. А. в полной мере использовал огромные книжные хранилища Александрийской библиотеки, и хотя сам часто не добирался до первоисточника, но черпая информацию из произведений более ранних эрудитов, например, Дидима или Памфилия, он передал нам множество сведений, бесценных для исследователей античности. Мы обязаны ему бесчисленными отрывками, большими или меньшими, из утраченных греческих сочинений, в особенности из памятников средней и новой комедии, а также трагедий, ранней и александрийской поэзии, историографии, философии и т.д.


Аттик, Тит Помпоний; Atticus, Titus Pomp

Аттик, Тит Помпоний; Atticus, Titus Pomponius, 110-32 гг. до н. э., римский ученый, писатель и издатель, друг Цицерона. Происходил из всаднического сословия. Эпикуреец по убеждениям, не принимал непосредственного участия в политической жизни. Своим авторитетом обязан всестороннему образованию, глубочайшей культуре и огромному богатству. Около 20 лет (86-65 гг.) провел в Афинах, благодаря чему получил прозвание "Аттик". А коллекционировал произведения искусства, имел богатую библиотеку. Как знаток литературы, А. дружил с выдающимися писателями своего времени: Гортензием, Варроном, Непотом, а прежде всего с Цицероном. Он сам был автором краткого исторического очерка Хроника (Liber annalis), который начинался основанием Рима и заканчивался его собственной эпохой. Очерк этот был выстроен анналистически. А. был также автором нескольких генеалогических монографий, содержащих сведения о знатных римских родах, например, о Клавдиях, Фабиях, Марцеллах, а также сочинения Зарисовки (Imagines), содержащего краткие, написанные гекзаметром пояснения к портретам знаменитых римлян. Кроме этого, он написал по-гречески похвальное слово консульству Цицерона. А. был издателем произведений Цицерона, который обменивался с ним корреспонденцией (Письма Аттику).


Аттидографы

Аттидографы, греческие авторы прозаических произведений, называемых "аттидами", рассказывающих об истории Аттики с древнейших времен, о ее политических институтах, о происхождении аттических праздников и культов, а также о литературе и искусстве. А. представляли в своих произведениях мифологическую и историческую традицию там, где речь шла о прошлом Аттики, выдерживая целое в рамках генеалогических и хронологических схем, опираясь при этом на существующие послания царей, чиновников, жрецов, некоторые же (особенно позднейшие) использовали также документы из государственного архива и записи. Расцвет аттидографии падает на IV и III вв. до н. э. Первым а. считается Гелленик с Лесбоса. Самым старым афинским аттидографом был Клеидем (известный также как Клейтодем), живший в середине IV в. до н. э. Его Аттида (фр.), цитируемая еще под названием Протогония, насчитывала самое меньшее 4 книги, из которых 2 первые охватывали период от заселения Аттики до Писистрата. В целом изложение было доведено до времен автора. Фрагменты свидетельствуют о тенденции к рационализации мифов и интересе к этимологии. Следующий а. Андротион (ок. 410-340 гг. до н. э.), ученик Исократа, известный афинский политик, написал Аттиды (фр.), излагающие события с 344/343 гг. в 8 книгах, из которых первые 3 рассказывали историю Афин вплоть до конца Пелопонесской войны, кн. IV-VIII были посвящены истории последних 60 лет, что говорит о том, что автора уже более интересовали современные ему события. Это произведение использовал Аристотель. Несколько позже была создана Аттида Фанодема, о деятельности которого на государственной службе свидетельствуют 4 записи - афинские постановления 343-329 гг. Фрагменты насчитывавшей 9 книг Аттиды Фанодема показывают особую заинтересованность аттическими мифами и культами. В IV-III вв. до н. э. жил Мелантий. Кроме Аттиды в 3 (или 2) книгах, он выступил с сочинением об Элевсинских мистериях. Столь же мало мы знаем о жизни Демона и о дате создания его Аттиды (ок. 300 г.), по меньшей мере в 4 книгах; сохранились фрагменты, свидетельствующие более об антикварных, чем об исторических интересах автора. Первым ученым среди а. считают Филохор. Серию аттид замыкает произведение Истра из Кирены, ученика Каллимаха. Сочинение под названием Аттика (или Synagoge ton Atthidon) (фр.), примерно в 14 книгах, представляло, вероятно, компиляцию предшествующих работ, составленную по хронологическому принципу или по принципу предметного указателя. Истр интересовался в основном ранним периодом истории Аттики. Он был также автором других работ на историческую и филологическую тематику. Сочинениями а. пользовались различные авторы древности, в равной степени прозаики (Аристотель, Плутарх) и поэты (Каллимах).


Ауфидий Басс, Aufidius Bassus

Ауфидий Басс, Aufidius Bassus, I в. н. э., римский историк. Нам известны два его исторических произведения: Война с германцами (Libri belli Germanici), в которой он славил победы Тиберия в борьбе с германскими племенами, и История (Historiae), посвященная современникам (время после смерти Цезаря), предположительно написанная для Клавдия. Плиний Старший создал продолжение под названием По окончании сочинения Ауфидия Басса (A fine Aufidii Bassi). Сохранились только фрагменты, содержащие описание смерти Цицерона. Из Истории брали материал как Тацит для воссоздания времен Тиберия, так и Кассиодор при составлении консульского списка. Во времена Империи А.Б. признавался одним из величайших исторических авторитетов.


Августин, Аврелий; Augustinus, Aurelius

Августин, Аврелий; Augustinus, Aurelius, св., философ, христианский латинский писатель, Отец Церкви, 354-430. Родился в Тагасте в Нумидии от отца язычника, принявшего христианство лишь перед смертью, и матери, ревностной христианки. Вначале он учился в Тагасте, затем в Мадавре, а в конце концов - в Карфагене (371 г.). Там же он вступил в секту манихеев. После окончания учебы занял должность учителя риторики сначала в Тагасте, а уже на следующий год в Карфагене, чтобы наконец в 383 г. переселиться в Рим. В 384 г. при посредничестве префекта города, язычника Симмаха, получает должность преподавателя риторики в тогдашней столице Западной Империи Медиолане. Здесь, проводя свои занятия, он сам делается слушателем местного епископа Амбросия. Под его влиянием он окончательно решает порвать с манихейством и принять христианство (25 апреля 387 г.). Осенью 388 г. возвращается в Тагасту, где проводит два года в монастырском уединении. Получив в 391 г. священнический сан из рук епископа и верующих Гиппона, в 396 г. был избран епископом этого города. А. в качестве епископа Гиппона повел энергичную борьбу с манихейством, затем с донатистами, а также, в конце жизни, с пелагианами. Помимо забот о пастве, итогом которых явились многочисленные наставления и циклы гомилий (бесед), А. посвятил себя научной работе, писал письма и отвечал бесчисленным корреспондентам либо в форме трактатов, либо в форме писем. Он жил в монастыре, однако подлинность 3 приписываемых ему монастырских уставов подвергается сомнению. Умер 28 августа 430 г. во время осады Гиппона вандалами. - А. начал писать ок. 380 г. и писал почти до самой смерти, оставил после себя 93 произведения (из которых 10 сочинений погибли), наставления и письма. К наиболее значительным трудам А. мы причисляем объемную автобиографию Исповедь (Confessiones) в 13 книгах, одно из наиболее известных и значимых произведений всей патристической литературы, описывающее с необычайной глубиной историю его обращения. В написанных под конец жизни Опровержениях (Retractationes; 427) А. оценивает свое творчество и вносит поправки в некоторые провозглашенные им прежде теологические взгляды. Философией А. занимался больше в ранний период своей писательской деятельности. В то время был написан труд Против академиков (Contra Academicos) в 3 книгах и этические сочинения: О счастье (De beata vita), О порядке (De ordine), короткое незаконченное сочинение О бессмертии души (De immortalitate animae). Эту тему продолжает трактат О величии души (De quantitate animae). Об учителе (De magistro) оговаривает отношения учителя и ученика, О музыке (De musica) в 6 книгах, помимо теоретических вопросов, поднимает проблему влияния музыки на формирование культуры мысли. Среди догматических сочинений А. особого внимания заслуживает обширное (15 кн.) произведение О Святой Троице (De Trinitate), которое породило отдельное учение о Святой Троице, изложенное на соборах: Никейском I и Константинопольском I. Не менее важен труд О граде Божием (De civitate dei) в 22 книгах, созданный в 413-427 гг., задуманный как апология против язычников, которые в разорении Рима в 410 г. видели доказательство слабости Бога христиан. А. представил здесь историю человечества как борьбу "царства Бога" и "царства Сатаны". Это первое произведение христианской историологии, которое пользовалось огромным авторитетом, особенно в эпоху средневековья. А. был также автором сочинений: О вере и символе (De fide et symbolo), Об истинной религии (De vera religione), Руководство для Лавра или О вере, надежде и любви (Enchiridion ad Laurentium seu de fide, spe et caritate), в которых доказывает необходимость веры в Бога и истины, Им объявленные, обосновывает истинность католической религии, поясняет содержание Символа Веры, а также называет 3 божественные добродетели: веру, надежду и любовь - фундаментом христианской жизни. Среди важнейших полемических сочинений надо назвать О ересях (De haeresibus), содержавшее обсуждение 88 ересей, от Симона Волхва до Пелагия (которого А. оспаривал и в отдельных сочинениях). В произведении Об укладе католической Церкви и об обычаях манихеев (De moribus Ecclesiae Catolicae et de moribus Manichaeorum) А описал структуру манихейства и изложил взгляды на мораль тогдашней Церкви. В сочинениях О пользе веры (De utilitate credendi) и Против Секунда Манихея (Contra Secundinum Manichaeum) А. обосновал свой отход от манихейства. Долгие годы А. боролся также с донатистами, которые между прочим не считали недействительным крещение, произведенное еретиком, оспаривали первенство Римской Церкви и т.д. Против них А. направил прежде всего сочинения О крещении против донатистов (De baptismo contra Donatistas), Против посланий Пармениана (Contra epistulam Parmeniani), Послание к католикам против донатистов или О единстве Церкви (Epistula ad catholicos de secta Donatistarum seu De unitate ecclesiae), К донатистам после встречи (Ad donatistas post collationem), Против Гауденция (Contra Gaudentium). Он полемизировал также с учением Пелагия. Здесь следует назвать сочинения О душе и ее происхождении (De natura et origine animae), О духе и букве (De spiritu et littera), О милости Христа и первородном грехе (De gratia Christi et de peccato originali), Против Юлиана VI книг (Contra Iulianum libri VI), Неоконченное сочинение против другой проповеди Юлиана (Contra secundam Iuliani responsionem imperfectum opus), О милости и свободе воли (Liber de gratia et libero arbitrio). Против ариан (см. Арий) А. выступал многократно, среди прочих в работе Против еретика Максимина, епископа ариан. Много времени и труда А. посвятил комментированию Священного Писания. Плодом этого труда были прежде всего сочинения О Книге Бытия в дословном значении (De Genesi ad litteram libri XII), Введение в Псалмы (Enarrationes in psalmos), О Нагорной проповеди (De sermone Domini in monte libri II), Трактат о Евангелии от Иоанна (Tractatus in Evangelium Ioannis), а также другие комментарии к книгам Ветхого и Нового Завета. Заслуживают внимания еще работы О согласии евангелистов (De consensu Evangelistarum) и О христианском учении (De doctrina christiana). Пастырская деятельность А. поставила перед ним множество практических вопросов: желая на них ответить, он создал многочисленные аскетико-практические сочинения, из которых наиболее значительны О борьбе христиан (De agone Christiano), описывающее каждодневную борьбу добра со злом в жизни христианина, О терпении (De patienta), О браке (De bono coniugali), О прелюбодеянии (De adulterinis coniugiis), О тоске по умершим (De cura gerenda pro mortius), О научении основам веры людей, незнакомых с учением Христа (De catechizandis rudibus). Под именем А. мы находим в рукописях собрание 277 писем (между ними есть также письма к нему) и большое число наставлений, среди которых многие не являются подлинными. Числом своих сочинений А. превосходит других латинских церковных писателей того периода. А. имел основательную риторическую подготовку, блестяще знал латинскую литературу. Был прекрасно начитан в классических авторах, а также в более поздних. Благодаря этому он мог передать интеллектуальное наследие античности средним векам, ему удалось также "окрестить" некоторые элементы языческой философии и самостоятельно развить мысли своих предшественников, христианских писателей. В своем творчестве он руководствовался прежде всего практическими целями, в частности задачами пастырской деятельности. Именно ими мотивировано использование А. простого, живого, образного языка. Огромный писательский талант и остроумие А. сделали его известным, хотя излишняя риторика и могла порой утомить читателя. А. оказал сильное влияние на теологию, в особенности своим учением о благодати, о Церкви и некоторых вопросах морали. Его творчество отразилось и на дальнейшем развитии историософии и некоторых философских концепций. Язык А. повлиял в значительной степени на формирование церковной латыни. Характер и личность А. определили то, что в трактовке многих вопросов он допустил преувеличения. Чересчур эмоционально он подходил к проблемам, требующим для своего решения спокойствия и рассудительности, не раз забывая о важных вещах ради частностей. Но он умел также критически оценивать свою деятельность.


Август, Гай Юлий Цезарь Октавиан, Augustus, Gaius Iulius Caesar Octavianus

Август, Гай Юлий Цезарь Октавиан, Augustus, Gaius Iulius Caesar Octavianus, также Октавиан, 63 г. до н. э.-14 г. н. э., римский император. Родился в Риме, сын Гая Октавия и Атии, племянницы Цезаря, который в завещании усыновил А. и назначил его главным наследником. В юности получил хорошее образование. Изучал риторику у Эпидия и Аполлония Пергского, философию у Ария Дидима. Имя А. дало название эпохе в культуре и искусстве, которые благодаря долгому миру и личной заинтересованности правителя переживали бурный расцвет. В Риме А. открыл две публичные библиотеки: одну у портика Октавии, другую при храме Аполлона. Особым его покровительством пользовались писатели, среди них Вергилий, Варий Руф и Гораций. - Время правления А. - это Золотой век римской поэзии. В последние годы жизни А. несколько изменил свое отношение к литературе, во всяком случае к ее представителям. В 8 г. н. э. был изгнан Овидий, затем оратор Кассий Север. По решению Сената было сожжено историческое сочинение Тита Лавина, ибо в нем звучали оппозиционные ноты. А. сам писал как стихи, так и прозу. Из поэтических произведений А. до нас дошли сведения об эпиграммах, о язвительных стихотворениях - фесцениях, о гекзаметрической поэме Сицилия, которая могла описывать сицилийскую войну или носить историко-географический характер, о неоконченной трагедии Аякс. Мы знаем также, что он сочинил надгробную надпись в стихах для Друза. А. писал и произносил речи. Двенадцатилетним мальчиком он произнес погребальную речь в честь своей бабки Юлии (51 г.), затем он выступал на похоронах Марцелла (23 г.), Агриппы (12 г.), сестры Октавии (11 г.), Друза (9 г.). Эти речи он готовил чрезвычайно тщательно. Писал он также письма, некоторые из которых предназначались для публикации, был автором биографии Друза, сочинения Поощрение к философии, воспоминаний в 13 книгах, охватывавших период до 25 г. до н. э. и посвященных Агриппе и Меценату (предположительное название: Commentarii de vita sua). Из всего его творчества до нас дошли только скудные остатки. В конце жизни, как бы подводя итоги собственной деятельности, А. составил краткое описание состояния государства, приводя в нем численность войска и финансовые балансы (Breviarium totius imperii), и описание собственных действий (Index rerum a se gestarum). Оригинал описания деяний, выбитый на двух бронзовых табличках перед входом в Мавзолей А. на Марсовом поле, исчез. Копии находились во всех провинциях, на Востоке - в греческом переводе. В 1555 г. был найден латинский текст с греческим переводом на внутренней стене храма Августа в Анцере в Галатии (Анкара), отсюда его название: Monumentum Ancyranum. Фрагменты двух других копий открыты в Аполлонии и Антиохии в 1914-1930 гг. Документ, разделенный на три части, состоял из 35 разделов. В разделах 1-14 перечисляются почести, титулы, триумфы, 15-24 содержат перечень денежных пожертвований на общественные дела: раздачи денег и хлеба, зрелища, постройки, 25-35 содержат сведения о политических достижениях во времена войны и мира. Документ написан простым языком, без риторических украшений, имеет характер объективного и конкретного отчета потомкам.


Авсоний, Децим Магн; Ausonius

Авсоний, Децим Магн; Ausonius, Decimus Magnus, ок. 310-после 393 гг. н. э., римский поэт. Сын врача, родился в Бурдигале (Бордо), где получил основательное риторическое образование (некоторое время учился в Тулузе), а затем в течение 30 лет был преподавателем сначала грамматики, затем риторики. Ок. 365 стал при дворе императора в Тревире воспитателем наследника трона Грациана. В императорской свите А. принял участие в походе против аллеманов (368-369 гг.) и, занимая ряд низших должностей при Валентиниане, при Грациане дослужился до высоких (префект Галлии, 378; консул, 379). После внезапной смерти Грациана (383) возвратился в свои владения вблизи Бурдигала, где в атмосфере всеобщего уважения, как известный поэт, предавался до самой смерти литературным занятиям. Находился в дружеских отношениях со многими знаменитыми современниками, например, со своим учеником Паулином из Нолы, оратором Симмахом. - Поэтическое наследие А. складывается в основном из разного рода небольших стихотворений на случай, написанных по-латыни, по-гречески, а иногда даже смешанным латинско-греческим языком, с различной метрикой. Некоторые являются переводами либо переработками греческих оригиналов, и даже складываются из цитат либо заведомо измененных стихов латинских классических поэтов. С точки зрения тематики, все они группируются в несколько циклов или сборников. А. писал в основном для друзей, которым вместе с посвящением посылал отдельные произведения или малые сборники. Позднее, вероятно, вскоре после своего консульства, А. собрал их и сам издал. Второе издание осуществил уже кто-то другой недолгое время спустя после смерти поэта. Хронология творчества А. не всегда ясна. Лишь немногие произведения несомненно можно отнести к периоду преподавательской деятельности в Бурдигале. Тогда А. уже начал писать эпиграммы. Впрочем, это был поэтический жанр, в котором А. творил всю жизнь. Цикл Эпиграммы на разные темы (Epigrammata de diversis rebus) охватывает приблизительно 100 мелких произведений, нередко переведенных с греческого. Иногда поэт обыгрывает одну и ту же тему несколько раз, чтобы подчеркнуть свое виртуозное владение формой. В Бурдигале был создан, быть может, также фрагментарно сохранившийся цикл произведений Дневник или Занятия в течение дня, в котором А. описал свои повседневные занятия. С преподавательской деятельностью в Бурдигале и воспитательской в Тревире связаны, вероятно, такие произведения, как Жизнь цезарей (Caesares), стихотворные жизнеописания цезарей, воспроизведенные из сочинения Светония, Liber eclogarum (Книга мелких произведений), собрание произведений, в особенности на календарные темы, и цикл Календарные книги (Libri de fastis), представляющий собой стихотворный каталог современных поэту знаний. Они выполняют функции мнемотехнических стихов, облегчающих запоминание определенных дат и фактов. Уже при дворе императора был создан Свадебный центон (Cento nuptialis; см. Cento), в котором А. описал при помощи цитат из Вергилия свадебные торжества. В Тайне цифры 3 (Griphus ternarii numeri) А. пытается отыскать число 3 во всех областях жизни. Обаяние и свежесть подлинного чувства присутствуют лишь в некоторых стихотворениях из цикла, посвященного аллеманской пленнице Буссилии, в Скорбной песни на смерть отца (Epicedion in patrem), где умерший отец сам рассказывает о своей жизни, а также в произведении Семейное достояние (De herediolo). В поэме Страдания Купидона (Cupido cruciatus), написанной под впечатлением некогда увиденной картины, А. представил героинь, которые стараются покарать пойманного Купидона, мстя за перенесенные по его вине страдания. После консульства А. начал писать цикл произведений под названием Паренталии (Parentalia; воспоминания об умерших родственниках), который представляет как бы галерею его умерших предков, близких и родных. После 385 г., скорее всего, был создан цикл Воспоминания о профессорах из Бурдигала (Commemoratio professorum Burdigalensium), посвященный 24 друзьям и коллегам. Эти портреты представляют ценность для изучения истории Галлии. К этому же периоду его творчества принадлежит часть эпиграмм на троянских героев, не отличающихся оригинальностью и поэтичностью, под названием Эпитафии троянских героев (Epitaphia heroum qui bello Troico interfuerunt). Последним циклом произведений, написанным уже после отхода А. от общественной жизни, стал Список славных городов (Ordo urbium nobilium), похвальное слово и характеристика 20 разных городов Империи. В самом объемном стихотворении этого цикла (XX) А. прославляет родной Бурдигал, в то время как великому Риму он посвятил только один стих. В 389-390 гг. он создал цикл из 12 произведений под названием Формальные игры (Technopaegnion); содержание не играет здесь большой роли, А. показывает свое владение поэтическим ремеслом (например, в сочинении III одно и то же односложное слово заканчивает один стих и начинает другой). Подобным же формальным упражнением является Молитва консула Авсония в рофалийских стихах, где в каждом из гекзаметров следующее слово на один слог длиннее предыдущего: первое слово - односложное, последнее - пятисложное. Самым значительным произведением А., принесшим ему славу, представляется созданная в 370-371 гг. эпическая поэма в 483 гекзаметрах под названием Мозелла (Mosella). Это описание путешествия по реке. Воспользовавшись формой хвалебной песни в честь реки, А. смог создать панегирик императорской резиденции Тревиру, важнейшему центру культуры и искусства. Образно представил А. реку Мозеллу, ее притоки, рыбный лов, речных богов и богинь, пристани с кораблями, очаровательные домики и прекрасные виноградники, тянущиеся вдоль берегов, как и населяющий эту местность народ. Нас увлекает в этой поэме тонкое чувство красоты природы. А. был также прозаиком, писавшим на искусственной, напыщенной латыни уже упоминавшиеся вступления к различным поэтическим циклам и письма (некоторые из них в поэтической форме) к разным лицам, прежде всего к друзьям, таким как Паулин, Симмах, которые восхищались им и сравнивали его с Вергилием. Сохранилась также одна речь А. 379 года Благодарственная речь к императору Грациану за предоставление консульства. А. был хорошим ремесленником, даже виртуозом, но в очень малой степени поэтом. В поэзии он старался прежде всего блеснуть своей ловкостью, отсюда его своеобразная техника цитирования и переработки произведений предшественников (центоны), смешивание греческого и латыни (у А. нужно искать истоки макаронической поэзии, хотя он не был первым из латинских поэтов, ее испробовавшим), формальные игры. В творчестве А. напрасно было бы искать какой-либо глубокой мысли, его не интересовали по-настоящему ни политика, ни философия, ни теология. Его христианство было очень поверхностным. Со своим поэтическим дилетантизмом и всесторонним риторическим образованием А. является типическим представителем периода упадка римской литературы. Большинство его произведений имеет небольшую литературную ценность, зато некоторые из них представляют собой ценный исторический источник, особенно для изучения истории культуры поздней Империи.


Авиан, Avianus

Авиан, Avianus, IV/V в. н. э., римский баснописец. В прозаическом предисловии с ритмическими клаузулами А. посвятил собрание 42 басен своему современнику Феодосию, которого, быть может, следует отождествить с известным писателем Макробием. А., предположительно, использовал латинский перевод греческих басен Бабрия. Свои басни писал элегическим дистихом (а не ямбом, обычным для этого литературного жанра). А., последний римский баснописец, оказал сильное влияние на последующие века. С IX по XVI вв. А. был единственным известным баснописцем древности. В средневековье его читали в монастырских школах, так как его басни были лишены грубоватости басен Федра. А. подражали, его охотно пересказывали в прозе, комментировали, к его сборнику добавляли новые произведения. Под влиянием А. находилось все баснотворчество этого периода.


Авиен, Руфий Фест; Avienus, Ruf(i)us Festus

Авиен, Руфий Фест; Avienus, Ruf(i)us Festus, вторая половина IV в. н. э., латинский поэт. Происходил из славного рода в Вольсинии (Больсена) в Этрурии, жил в Риме, дважды исполнял обязанности проконсула. А. перерабатывал и переводил на латинский язык произведения древней греческой литературы,, а также латинские сочинения. Подобно Цицерону и Германику, он переложил Феномены Арата, которым дал название Aratus или Aratea; это сочинение он расширил на 700 стихов, включив в него сколии, пояснявшие оригинал. Описание мира (Descriptio orbis) является переводом произведения Дионисия Перигета. В нем содержится много ценных сведений, но много и ошибок, которые современные А. специалисты могли бы без труда исправить. То же касается и частично сохранившегося (ок. 700 ямбических триметров) сочинения под названием Морское побережье (Ora maritima). Оно содержит описание побережья от Британии, вдоль Галлии и Испании до Марсилии; а так как сочинение это представляет собой переработку какого-то греческого оригинала, возможно VI в. до н. э., то мы имеем здесь один из самых древних источников сведений о западной Европе. Другие произведения А. этого типа, собрание мифов из Вергилия и выдержки из Ливия, исчезли.


Авит, Альцим Экдиций; Avitus, Alcimus Ecdicius

Авит, Альцим Экдиций ; Avitus, Alcimus Ecdicius, ум. в 518 г., христианский латинский поэт. А. происходил из сенаторской семьи, из которой вышли многие епископы. Образование он получил, вероятно, в Вене (в Южной Галлии), где с 494 г. до смерти был епископом. - Он написал множество эпиграмм, которые не сохранились. Славу ему принес эпос на библейскую тематику Поэма о подвигах духа (Carmina de spiritalis historiae gestis) в 5 книгах, в котором, опираясь на книгу Бытия и книгу Исхода, он представил сотворение мира (I кн.), грехопадение Адама и Евы (II кн.), изгнание из рая (III кн.), потоп (IV кн.) и переход через Красное море (V кн.). В качестве шестой книги в изданиях добавляется поэма в 666 гекзаметрах, посвященная сестре поэта, монахине. Поэма демонстрирует подлинно эпическую структуру; наряду с драматическими элементами видны и лирические. Мастерски владел А. и диалогом. Он хорошо знал классическую поэзию и часто пользовался фразеологией, заимствованной у Вергилия и других эпиков, а также Аполлинария Сидония и Седулия. Он редко допускает погрешности в области просодии и метрики. Из 9 книг посланий А. сохранилось 86 писем 495-517 гг. Эти письма представляют собой ценный исторический источник, некоторые разрослись даже до теологических трактатов. Сохранились также 3 гомилии (наставления) А. целиком и фрагменты остальных. А. писал вычурным языком, украшал текст риторическими фигурами, поэтому часто его трудно понять. Относительно мало известен он был в средневековье, однако, оказал влияние на англосаксонский библейский эпос (некоторые полагают, что Д. Мильтон в Потерянном рае брал за образец А.) и на древневерхненемецкий эпос.


Babrios — Бабрий
Bakchylides — Вакхилид
Василид — см. Гностики
Basileos — Василий из Селевкии
Basileos — Василий Великий
"Batrachomyomachia" — "Война мышей и лягушек"
Benedictus Casinensis — Бенедикт
Berossos — Бероэс
Bibaculus, Marcus Furius — Вивакул, Марк Фурий
"Biblia" — "Библия" (Священное писание)
Bion — Бион
Bion — Бион
Битон — см. Тактики
Boethius, Ancicius Manlius Torquatus Severinus — Боэций, Анций Манлий Торкват Северин


Бабрий, Babrios, I в. н. э., греческий баснописец, скорее всего, италийского происхождения, хотя жил - возможно - в Сирии. В. писал "хромыми ямбами" (холиямбами) басни, черпая темы как у Эзопа, так и из других источников, которым обязан новеллистическими и анекдотическими сюжетами. Из 10 (а может, двух?) книг сохранились только 143 басни, написанные на довольно вульгарном простонародном диалекте (koine) с доминантой ионийских элементов. Б. еще в III в. сделался классическим школьным автором.


Вакхилид, Bakchylides, с Кеоса, ок. 518-ок. 450 гг. до н. э., греческий лирический поэт. Родился на острове Кеос, поблизости от Аттики. Его дядя, известный поэт Симонид, вероятно, научил его правилам составления хоровых песен и помогал получать заказы. В. писал для представителей могущественных фессалийских родов, для Александра I царя Македонии, для Гиерона I, тирана Сиракуз, для жителей Эгины, Афин и родного Кеоса. Быть может, он совершил несколько путешествий. Наиболее вероятно путешествие на Сицилию ко двору Гиерона. За получение заказов В. соперничал с Пиндаром. Оба создавали песни в честь членов одних родов, а трижды прославляли в одах одну и ту же победу на играх. В конце жизни В., приговоренный к изгнанию, перебрался на Пелопоннес. Последняя из известных нам его песен датируется 452 г. - В. работал во многих жанрах хоровой лирики, но сохранившиеся под его именем эпиграммы не являются подлинными. В эллинистический период творчество В. было разделено на 9 книг в соответствии с жанрами: I. Гимны (фр.; II. Пеаны (фр.); III. Дифирамбы (сохранились 6 из них, некоторые сильно попорченные); IV. Просодии (песни для процессий; фр.); V. Парфении (песни для хоров девушек); VI. Гипорхематы (танцевальные песни; фр.); VII. Энкомии (хвалебные песни) или Сколии (застольные песни; фр.); VIII. Эпиникии (песни в честь спортивных побед; сохранились 14, некоторые попорчены); IX. Эротики (любовные песни; фр.). За счет находок папирусов мы сегодня лучше всего знаем эпиникии и дифирамбы. Эпиникии В. построены по тем же правилам, что и оды Пиндара, от которых они,однако, отличаются по своему характеру. Не блистая оригинальными и смелыми метафорами и не достигая той суровой возвышенности, свойственной Пиндару, они зато проще и полны чисто ионийского изящества. Пышный стиль, присущий хоровой лирике, создается В. за счет нагромождения эпитетов вокруг одного существительного. Он охотно употребляет сложные прилагательные, многие из которых представляют собой неологизмы. В. восхваляет адресатов своих песен и награждает их изысканными комплиментами. Прекрасны и поэтичны повествовательные части его произведений, где представлены сцены из жизни богов и героев, они полны драматического напряжения, даже пафоса. Поэтому выше эпиникиев ставятся дифирамбы В., являющиеся чисто мифологическими повествованиями в балладном стиле. В. использовал менее известные версии мифов, часто обращался к аттической традиции. Наиболее интересен дифирамб под названием Тесей (Theseus), имеющий форму диалога между царем Афин Эгеем и хором. В нем видят стадию перехода от хоровой песни к драме, но так как В. творил уже в период полного расцвета трагедии, то нужно предположить, что именно под ее влиянием он придал такую форму своему дифирамбу. Из других произведений и отрывков В. заслуживает вниааиняч сколион, написанный для Александра I, царя Македонии, великолепно передающий атмосферу пира и легкого опьянения вином. В Александрии В. был причислен к канону 9 лириков, а его произведения собраны и изданы (II в. до н. э.). Были написаны также комментарии к его песням. Больше всего отголосков тыорчества В. мы находим у Феокрита. В позднейшие эпохи в творчестве В. искали не столько поэтических высот, сколько мифологических, географических и др. курьезов. В Риме более всего им интересовался Гораций. Древние теоретики литературы, например, Аноним, автор трактата О возвышенности, были о нем невысокого мнения. Однако, его долго читали, так как он был довольно легким поэтом. Его знал еще Юлиан Отступник, затем его произведения пропали. В 1896 г. Британский музей купил 2 найденных в Египте папирусных свитка, содержащих эпиникии и дифирамбы В. В XX в. появились новые фрагменты папирусов.


Василий из Селевкии, Basileos, ум. ок. 459 г., греческий христианский писатель. Примерно с 440 г. митрополит Селевкии. Принимал участие в монофизитских спорах, связанных с Халкидонским собором (451 г.); сохранилось его послание к императору Льву I в защиту постановлений этого собора. Оставил после себя сборник гомилий, часто в форме драматизированного диалога (в собрании гомилий, содержащемся в Патрологии Миния не все они подлинные). Внимания заслуживает в особенности произведение, описывающее жизнь и деяния св. Феклы, опирающееся на апокрифические сочинения Павла и Феклы. Оно представляет ценность для изучения религиозной жизни IV и V вв.


Василий Великий, Basileos, из Кесарии, св., ок. 327-379 гг. н. э., греческий христианский писатель, оратор, Отец Церкви. Родился в многочисленной семье состоятельного учителя красноречия и адвоката в Кесарии Каппадокийской, брат Григория Нисского. Изучал риторику в Кесарии, философию - в Константинополе. Продолжал учение в Никомедии, в Антиохии Сирийской у оратора Либания и в Афинах (вместе с будущим императором Юлианом Отступником). После смерти отца получил в Кесарии кафедру риторики. Приняв христианство посетил пустыни Египта, Палестины и Сирии. Затем был пустынником в Понтийской Неокесарии. Тогда он составил два устава монастрыской жизни и, быть может, написал Филокалии (выборку из произведений Оригена). Ок. 364 г. стал священником, в 370 г. - епископом Кесарийским. Отличился как защитник учения ортодоксальной Церкви, организатор общественной жизни в своей епархии (он строил больницы, приюты, занимался организацией помощи во времена голода, эпидемий и т.д.) и монастырской жизни, благодаря чему он еще при жизни получил прозвание Великого. Пытался достичь примирения римской Церкви с восточными церквями. - его богатое творчество состоит из речей, догматических сочинений, аскетических трактатов и писем. Как автор гомилий, то есть речей на религиозные темы по образцу кинико-стоических диатриб, обнаружил прекрасное знание жизни и человеческой натуры. Он составил также 9 гомилий о 6 днях творения мира (Heksaëmeron), содержащих принципы христианской космогонии, которые оказали значительное влияние на религиозную и философскую культуру Запада (их обрабатывал среди прочих и Амбросий). Сохранились также гомилии В. о псалмах, комментарий к Книге Исайи и 23 другие речи. В двух догматических сочинениях В. боролся с арианами. Его аскетические сочинения Моралии (Ta ethika) и два монастырских устава раскрывают основы аскетической и монашеской жизни на Востоке. В Обращении к юношеству (Sermo ad adolescentes) В. призывал молодых к постижению античной культуры посредством чтения поэтов, историков и ораторов, предупреждая, однако, о соблюдении некоторых правил предосторожности. Это сочинение оказало большое влияние на школьную систему византийской эпохи и Ренессанса. 365 писем (среди которых дружеские письма, послания утешительные, канонические, догматические, литургические; переписка с Юлианом Отступником является апокрифической) становятся ценным источником изучения истории Церкви в IV в. в Восточной Римской империи. Литургия св. Василия, вероятно, на самом деле является произведением В. Труды В., переведенные на славянские языки служили источником знакомства с античными авторами, которых в изобилии цитирует В. Особенно рекомендовал В. чтение Гомера, а затем уже Гесиода, Феогнида, Солона, Архилоха, Еврипида, из прозаиков - Геродота и Плутарха, из философов - Платона. Был в умеренной степени аттицистом.


"Война мышей и лягушек", "Batrachomyomachia", греческая героико-комическая поэма VI или V вв. до н. э. Шуточная эпическая поэма (в 303 гекзаметрах) представляет собой пародию на героический эпос типа Илиады. Торжественная форма (язык и стих героической эпопеи) составляют явное противоречие с содержанием, что служит созданию комического эффекта. Мыши объявляют войну лягушкам. Ее судьбами, как и в Илиаде, распоряжается сонм богов. Поединки героев также напоминают описания их у Гомера. Война в конце концов заканчивается победой лягушек, с подкреплением к которым приходят раки. Еще во II в. до н. э. "Б." приписывали Гомеру, другая древняя традиция усматривает автора в Пигрете Галикарнасском. Поэму, чрезвычайно известную и в новое время, много читали, она нашла множество подражателей. В Европе под влиянием "Б." стали создавать эпос о животных и героико-комический эпос.


Бенедикт, Benedictus Casinensis, из Нурсии, ок. 480-547 гг. н. э., создатель латинского монашеского устава. Сведения о Б., содержащиеся у Григория Великого являются наполовину легендарными, следовательно, очень трудно восстановить его жизнь. Родился в Нурсии, образование получил в Риме, жил как пустынник в Субиако, и после неудавшейся попытки реформировать монастырь в Виковаро основал новый на Монте Кассино, для которого ок. 529 г. сочинил устав, опиравшийся на так называемый Regula Magistri и тесно связанный с давней монастырской традицией Востока. Устав этот лег в основу многих монастырских уставов и оказал огромное влияние на развитие монашества в Европе.


Бероэс, Berossos, вавилонский жрец, греческий историк, современник Антиоха I Селевкида (281-261 гг. до н. э.), которому он посвятил написанную по-гречески историю Вавилона (Babyloniaka, Chaldaika) в 3 книгах (фр.). Она охватывала события от начала мира до потопа (кн. I), от потопа до Набонассара, то есть до 747 г. до н. э. (кн. II), от Набонассара до Александра Великого (кн. III). Б. писал в стиле хроники, он оспаривал греческие взгляды на историю Востока. Достоверность кн. III как источника подтвердили клинописные надписи. Б. основал астрологическую школу на острове Кос и таким образом познакомил греков с вавилонской астрологией (см. Астрологические сочинения).


Вивакул, Марк Фурий; Bibaculus, Marcus Furius, из Кремоны, I в. до н. э., римский поэт, один из главных представителей неотериков. Автор эпиграмм, написанных различными стихотворными размерами и с разной интонацией, например, язвительной эпиграммы на Цезаря и на Октавиана (см. Август). Из творчетсва В. ничего не сохранилось. Плиний Старший называет прозаическое произведение В. Lucubratio. Иногда ему приписываапют эпические Хроники Галльской войны (Annales belli Gallici), но язвительный характер эпиграммы о Цезаре делает авторство В. сомнительным, если не допустить изменения отношения поэта к предводителю в Галльской войне.


"Библия" (Священное писание), "Biblia", собрание священных книг иудеев и христиан, признанных боговдохновенными, а следовательно, почитаемых как источники знания о воле Божьей. Название происходит от греческого слова "ta biblia" (ta biblia ta hagia - священные книги). Христианская Библия охватывает две группы текстов: тексты Ветхого Завета и тексты Нового Завета. Слово "завет" (лат. testamentum) соответствует греческому слову "diatheke", которым в еще древности переводили еврейское слово "berith", означавшее то, что мы называем "заветом" или, точнее, "союзом". Ибо Б. понимает религию как союз с Богом, впервые заключенный на Синае, где Моисей получил скрижали с моральными заповедями, а во второй раз - на Голгофе, где Христос смертью своей воссоединил с Богом все человечество. Поэтому в раннехристианской литературе книги, относящиеся к первому "союзу", называются Ветхим Заветом, ко второму - Новым Заветом. В большей своей части Б. значительтно старше греко-римской культуры. Ветхий Завет почти весь принадлежит литературе Ближнего Востока, представляет собой собрание священных книг Древнего Израиля. В состав Ветхого Завета входят исторические книги: Бытие, Исход, Левит, Числа, Второзаконие, книга Иисуса Навина, книга Судей, книга Руфь, четыре Книги Царств, две книги Паралипоменон, книга Ездры, книга Неемии, Юдифи, Эсфири, две книги Маккавеев; затем идут дидактические книги: Иова, Псалмов, Притчей Соломоновых, Экклезиаста, Песни Песней, книга Мудрости; и наконец, книги пророков: Исайи, Иеремии, Баруха, Иезекииля, Даниила, Осии, Иоиля, Амоса, Авдия, Ионы, Михея, Наума, Аввакума, Софонии, Аггея, Захарии, Малахии. Всего 46 книг. Среди них только Книга Мудрости и обе Книги Маккавеев были написаны по-гречески, остальные же - по-еврейски и по-арамейски. Зато на греческом койне были написаны все книги Нового Завета, то есть четыре Евангелия: от Матфея, Марка, Луки, Иоанна, - Деяния апостолов, Послания Павла: к Римлянам, два послания к Коринфянам, к Галатам, к Ефесянам, к Филиппийцам, к Колоссянам, два послания к фессалоникийцам, два послания к Тимофею, послания к Титу, Филемону, к Иудеям, - два Послания Петра, 3 Послания Иоанна, Послание Иуды, Откровение Иоанна Богослова. Всего 27 книг. Названные выше книги Ветхого и Нового Завета мы называем "каноническими" книгами (ta kanonika), это означает, что эти книги можно было читать всему обществу. У раннехристианских писателей под "каноническими книгами" подразумевалось Священное Писание, излагавшее символы веры и представляющие источник познаний воли Бога (см. Апокрифы). Указанные сочинения Ветхого Завета принадлежат католическому канону Священного Писания, отличающегося от иудейского канона, принятого протестантами, который выбрасывает из Ветхого Завета книги Юдифи, Мудрости, Экклезиастик и книгу Баруха, а также обе книги Маккавеев. В Б. мы встречаемся с различными литературными жанрами, как например: исторический рассказ с дидактическими элементами, лирическая и драматическая поэзия, историческая эпопея, басня, притча, аллегория, афоризм. Проблема времени создания Ветхого Завета на сегодняшний день остается открытой. В общем ученые соглашаются, что Б. создавалась постепенно, в течение тысячи лет, начиная с XIII в. до н. э., когда , как предполагают, жил Моисей. Согласно мнению современных библеистов, невозможно ни с точностью установить время создания большинства книг Ветхого Завета, ни с уверенностью назвать их авторов. Зато книги Нового Завета, скорее всего, созданы в 51- ок. 100. Самым древним переводом Ветхого Завета является так называемая Септуагинта (LXX), иначе известная как александрийский перевод. Название происходит из легенды, в соответствии с которой этот перевод был выполнен 72 евреями (70 = лат. Septuaginta), перевезенных из Иерусалима в Александрию по желанию царя Птолемея II ( см. Аристей). В действительности он был сделан для евреев, осевших в Александрии, которые уже в III в. до н. э. забыли еврейский язык. Перевод этот не был выполнен единовременно, но создавался в период 250-100 гг. до н. э. Точностью изложения и правильностью передачи мысли выделяется перевод Пятикнижия Моисеева и исторических книг; слабее всего переведены Книга Исайи и младшие пророки. Перевод Даниила является лишь парафразой оригинала. Значение Септуагинты велико хотя бы потому, что именно в этом обличье христианство впервые познакомилось с Ветхим Заветом. Переводы Б. на латинский язык начались с той же Септуагинты. В литературном отношении они представляют меньшую ценность, однако являются источником изучения народной латыни, особенно латинизации греческих терминов. Этих переводов было довольно много, но мы не знаем ни дат, ни имен переводчиков. Мы называем их старолатинскими переложениями (vetus latina) или же предиеронимическими. Латинский перевод всей Б., известный всем под названием Vulgata, явился плодом труда Иеронима, который частью переводил сам, частью же правил более ранние латинские переводы. В процессе работы он сверялся с Септуагинтой, но будучи воспитан в классической культуре, чрезвычайно заботился о правильности языка своего перевода. Уже со II в.н. э. начали множиться переводы Б. на различные языки. Книги Б. создавались в разное время, в разных цивилизациях и разных общественных кругах, поэтому они требуют научной интерпретации, которой занимается среди прочих дисциплина, названная "библейской эгзегезой". Ее начало восходит ко временам христианской античности, когда сложились две школы эгзегезы: александрийская и антиохийская. Самыми значительными представителями александрийской школы были Климент Александрийский, Ориген, Дионисий Александрийский (III в.), Эвзебий Кесарийский (III/IV вв.), Афанасий (III/IV вв.), Кирилл Александрийский (V в.) и другие. Эта школа пыталась примирить языческую философию с христианской наукой, используя для этой цели аллегорическую эгзегезу Б. Библейские комментарии и гомилии ее представителей сыграли большую роль в развитии духовной культуры Европы. К антиохийской школе принадлежали Диодор из Тарса (IV в.), Иоанн Златоуст (IV/V вв.), Феодорет (V в.). Антиохийская школа, в противоположность александрийской, обращала внимание на прямой смысл высказываний, избегая аллегорической интерпретации, делала акцент на тесной связи Ветхого и Нового Заветов, чем заложила фундамент современной науки о Библии. В Западной Церкви ведущую роль в интерпретации Б. сыграли Августин и Иероним.


Бион, Bion, из Борисфена (Ольвия), III в. до н. э., греческий философ. Вольноотпущенник, получивший риторическое образование, изучал филдософию у Теофраста и Ксенократа, наибольшее влияние оказали, однако, атеист Феодор (см. Аристипп) и киник Кратий. Б. учил, переходя из города в город, провозглашая истины, похожие на те, что изрекали киники, критикуя всяческие условности и предрассудки. Некоторое время находился при дворе Антигона Гоната, македонского царя, в Пелле. Свои выступления адресовал широким кругам слушателей. Это отразилось в форме его речей - он строил их из коротких ритмизованных фраз, насыщая их анекдотами, апофтегмами, часто цитируемыми другими авторами, остротами, цитатами из поэтов, которых не единожды перефразирует и пародирует, а также собственными стихами. Таким образом Б. сделался творцом характерного стиля кинической диатрибы. Оказал значительное влияние на киников Мениппа и Телия, а также на Горация и Сенеку.


Бион, Bion, из Смирны, II-I вв. до н.э., греческий буколический поэт. Сохранилось 17 фрагментов его буколик. Некоторые являются частями более объемных произведений, другие выглядят цельными произведениями. В них очень мало буколических элементов, чаще встречается эротическая тематика. Б. приписывают также Песнь на смерть Адониса (Adonidos epitaphios), культовое произведение с ярко выраженными чертами гимна. Возможно также, что Б. был автором Эпиталамы Ахиллу и Дейдамии (Epithalamos Achilleos kai Deidameias; сохранилось лишь ее начало), произведения в буколической форме, начинавшееся разговором двух пастухов, один из которых поет песню в жанре эпилиона. Если верить авторам Песни на смерть Биона (приписываемой Мосху) Б. был известным и ценимым на Сицилии поэтом.


Боэций, Анций Манлий Торкват Северин , Boethius, Ancicius Manlius Torquatus Severinus, ок. 475-524 гг. н. э., римский философ и государственный деятель. Родился в Риме в аристократической семье, которая в период Империи достигла невиданного богатства и влияния. После смерти отца Б. был принят в дом состоятельного родственника Меммия Симмаха, на дочери которого впоследствии женился. Б. не стоял в стороне от политической жизни. После завоевания Италии королем остготов Теодорихом Великим (493 г.) Б. вместе с другими патрициями предложил ему свои услуги. Будучи вскоре удостоен доверия короля, он был назначен сенатором, патрицием и консулом (510 г.), несколько позднее получил звание magister officiorum (организатор всех государственных и придворных церемоний), благодаря чему вошел в ближайшее окружение короля. Это высшее отличие римлянина в государстве остготов стало для Б. началом катастрофы. Как римлянин он употребил свое влияние для защиты интересов римских граждан от злоупотреблений остготских чиновников. Обвиненный в измене, после двух лет пребывания в заключении в Павии, где он написал свое наиболее известное произведение Об утешении философией (De consolatione philosophiae), Б. был казнен в 524 г. Б. в равной степени свободно владел латинским и греческим. Он перевел на латинский язык произведения Аристотеля, которые попутно комментировал (сохранился перевод Категорий и О выражении мыслей с комментариями), а также Isagoge Порфирия. Составил комментарий к Цицерону (фр.). Из собственных произведений Б. сохранились два из четырех учебников для школ Об изучении арифметики (De institutione arithmetica) в 2 книгах и Об обучении музыке (De institutione musica) в 5 книгах (погибли два пособия по геометрии и астрономии). Из сочинений Б. о логике до нас дошли Введение в категорические силлогизмы, О гипотетических силлогизмах, О разделении, О различии выводов на основании общеизвестных суждений. Основным произведением Б., которое многократно переводилось на все европейские языки, является Об утешении философией в 5 книгах. Произведение представляет собой диалог (проза с 39 стихотворными вставками) узника с Госпожой Философией, которая утешает его в несчастье. Здесь смешиваются основы стоической философии с философией христианской и неоплатонической. Окончательно подтверждено, что Б. был также автором теологических трактатов Каким образом Троица является единым Богом, а не тремя; О католической вере и др. Б. заслуженно называли последним римлянином и вместе с тем первым схоластиком. Он оказал значительное влияние на развитие средневековой науки и схоластической философии. Латинский Запад благодаря его переводам познакомился с трудами Аристотеля, которые породили среди средневековых ученых спор об универсалиях, сыгравший столь важную роль в схоластике. Б. упорно добивался в своих переводах с греческого точности и однозначности терминов, равно как правильности выражения мыслей.


Caecilius — Цецилий
Caecilius Metellus Macedonicus, Quintus — Цецилий Метелл Македонский, Квинт
Caecilius Statius — Цецилий Стаций
Caelius Aurelianus — Целий Аврелиан
Caesar, Gaius Iulius — Цезарь, Гай Юлий
Caesarius Arelatensis — Цезарий Арелатейский
Caesius Bassus — Цезий Басс
Titus Calpurnius Siculus — Кальпурний, Тит Кальпурний Сикул
Calpurnius Piso Frugi, Lucius — Кальпурний Пизон Фругий, Луций
"Carmen Arvale"
"Carmen Saliare"
"Carmina Einsidlensia"
Cassianus, Ioannes — Кассиан, Иоанн
Cassiodorus, Flavius Magnus Aurelius — Кассиодор, Флавий Магний Аврелий
Cassius Dio Coccelianus — Кассий Дион
Cassius Hemina, Lucius — Кассий Гемина, Луций
Catenae — катены
Cato, Marcus Porcius Cato Censorius — Катон (Старший), Марк Порций Катон Цензор
Catullus — Катулл
Catullus, Gaius Valerius — Катулл, Гай Валерий
Celsus, Publius Iuventius Aufidius Hoenius Severianus — Цельс, Публий Ювентий Тит Ауфидий Гоэний Севериан или Публий Ювентий Цельс сын, Цельс сын, юный Цельс, Цельс Младший
Цельс из Александрии — см. Кельс
Censorinus — Цензорин
Cento, kentron, kenton — Центон
Chamaileon — Хамаилеон
Charisius, Flavius Sosipater — Харисий, Флавий Сосипатр
Chariton — Харитон
Харон из Лампсака — см. Ионийские логографы
Choirilos — Хорилий
Chorikios — Хорикий
"Chresmoi Sibyllianoi" — см. "Сивиллины книги"
Chromatius — Хромаций
Chrysippos — Хрисипп
Cicero, Marcus Tullius — Цицерон, Марк Туллий
Cicero, Quintus Tullius — Цицерон, Квинт Туллий
Cincius Alimentus, Lucius — Цинтий Алимент, Луций
Cinna, Helvius — Цинна, Гельвий
Claudianus, Claudius — Клавдиан, Клавдий
Tiberius Claudius Nero Germanicus — Клавдий, Тиберий Клавдий Нерон Германик
Климент — см. Апостольные Отцы
"Климентины", или "Псевдоклиментины"
Coelius Antipater, Lucius — Целий Антипатр, Луций
Columella, Lucius Iunius Moderatus — Колумелла, Луций Юний Модерат
Cominian — Коминиан
Commodianus — Коммодиан
"Consolatio ad Liviam" ("Epicedium Drusi") — Консолация для Ливии (Траурная песнь на смерть Друза)
"Consultationes Zacchaei et Apollonii" — "Разговоры Захея с Аполлонием"
Corippus, Flavius Cresconius — Корипп, Флавий Кресцоний
Корнелий Сципион — см. Анналисты
Cornificius, Quintus — Корнифиций, Квинт
Cornutus, Annaeus Lucius — Корнут, Анней Луций
"Corpus iuris civilis" — "Корпус гражданского права"
Коконий, Квинт — см. Грамматики 2
Cremutius Cordus, Aulus — Кремуций Корд, Авл
Curiatius Maternus — Куриаций Матерн
Curio Scribonius, Gaius — Курион Скрибоний, Гай
Curtius Rufus — Курций Руф, Квинт
Cyprianus — Киприан
Cyprianus, Gaius Thascius Caecilius — Киприан, Гай Фасций Цецилий


Цецилий, Caecilius, из Калеакте в Южной Сицилии, I в. до н. э., оратор и литературный критик. Вольноотпущенник (рабом носил имя Архагат), вероятно, ученик Аполлодора из Пергама, сам учил риторике в Риме во времена Августа. Автор не сохранившегося произведения История восстаний рабов (Syngramma peri ton dulikon polemon), рассказывающего о восстаниях рабов на Сицилии, как и не сохранившихся многочисленных сочинений по риторике, эстетико-критических и лексикографических трудов . Вместе с Дионисием Галикарнаским считается создателем литературного направления, названного аттицизмом. Занимался сравнительным литературоведением (synkreseis) и составил, по имеющимся данным, канон 10 аттических ораторов. Главным его сочинением было О возвышенности (Peri hypsus) известное нам благодаря полемическому трактату неизвестного автора под тем же названием (см. Аноним), а также труду О построении риторических фигур (Peri schematon). В обоих сочинениях Ц. изложил свои взгляды на риторику. Из его творчества до нас дошли только мелкие фрагменты.


Цецилий Метелл Македонский, Квинт; Caecilius Metellus Macedonicus, Quintus, ум. в 115 г. до н. э., римский государственный деятель и оратор. Прозвище Македонский получил в 148 г., когда подавил восстание в Македонии, ставшей после этого римской провинцией. В 146 победоносно сражался с Ахейским Союзом. Был консулом в 143 г. В Риме построил великолепный портик (Porticus Caecilia), а также храмы Юпитера Статора и Юноны Регины. Цицерон назвал Ц. М. одним из выдающихся ораторов, но его речи пропали. Мы знаем, что в 133 г. он выступал с речью против Тиберия Гракха, а в 131 г. в качестве цензора произнес речь Об увеличении количества детей (De prole audenda), призывавшую к заключению браков. Эту речь прочел Август в сенате во время обсуждения законов о браке. Из нее сохранилось 2 фрагмента.


Цецилий Стаций; Caecilius Statius, ок. 220-168 гг. до н. э., римский комедиограф. Первый римский поэт - уроженец Галлии. В Рим прибыл в качестве невольника в 222 г.; после освобождения взял имя патрона Цецилий. Был дружен с Эннием, писал исключительно комедии, с трудом выдерживая конкуренцию с Плавтом. По утверждению Теренция, Ц.С. стал популярен за счет Амбивия Турпиона, который ставил его пьесы и играл в них главные роли. - Наследие Ц.С. дожило до наших дней лишь во фрагментах: сохранилось ок. 300 стихов из 42 комедий. Их названия имеют либо чисто латинское звучание, либо латино-греческое (двойные названия), либо только греческое. Например, Опекуны (Demandati), Боец (Pugil) или же Ростовщик (Faenerator sive Obolastates), Подкидыш (Subditivus sive Hypobolimaeus), или же Наследница (Epicleros), Интендант (Epistathmos). Вероятно, эти заглавия говорят о развитии так называемой "паллиаты", то есть типа римской комедии, использующего греческие образцы. Более ранние пьесы еще несли на себе отпечатки родного италийского народного фарса - эту стадию иллюстрируют, как и у Плавта, латинские названия. После все более смелых попытках эллинизации комедии - что отражается в латино-греческих названиях - наступает полное "огречивание" комедии, как и у Теренция, проявляющееся в исключительно греческих заглавиях. Творчество Ц.С. представляет собой переходную стадию в развитии комедии между Плавтом и Теренцием. Правда, отыскать греческие источники можно лишь для некоторых комедий Ц.С., например, ср.: Письмо (Epistula) с Epistole Алексиса, Изгнанника (Exul) с Fygas Алексиса или с Apolis Филемона. Однако сравнение сходных частей комедии Ц.С. Ожерелье (Plocium) и не сохранившейся комедии Менандра с тем же заглавием, выполненное Геллием, свидетельствует о том, что Ц.С. свободно перерабатывал оригиналы. Он изменял их настроение и характер, окрашивал их остротами, приближал к фарсу; греческие диалогические партии он переделывал в арии (cantica), написанные различными стихотворными размерами: трохеями, ямбами и т. д. Зато содержанием и своей морализаторской тенденцией Ц.С. приближался к Менандру, насыщая комедии сентенциями. Человечность роднит его как с Менандром, так и с Теренцием. Комедии Ц.С., внимательного наблюдателя жизни, который пытался постичь мотивы поведения человека и описывал своих героев живым, остроумным, богатым смелыми и красочными оборотами языком, что приближает его к Плавту и Теренцию, в целом были высоко оценены в древности: его хвалили Волкаций Седигий, Цицерон (хотя он и упрекал Ц.С. за его язык), Варрон, Геллий.


Целий Аврелиан; Caelius Aurelianus, V в. н. э., римский врач, уроженец Нумидии в Африке. Не был оригинальным исследователем, однако перевел на латинский язык греческую медицинскую литературу. Из его произведений сохранились целиком 3 книги об острых болезнях, а также 5 книг о хронических болезнях. Оба сочинения являются переводами пропавшего произведения выдающегося представителя греческой медицинской школы так называемых методиков Сорана. Сохранились также фрагменты своего рода врачебного катехизиса, содержащего в форме вопросов и ответов описание всей медицины, под названием Медицинские ответы, как и отрывок труда Гинекология, тоже представляющего собой обработку произведения Сорана. Благодаря многочисленным цитатам и изложению взглядов предшественников, труды Ц. становятся ценным источником для истории медицины. В средние века наряду с работами Гиппократа и Галена они составляли основу изучения медицины.


Цезарь, Гай Юлий, Gaius Iulius, 100-44 гг. до н. э., римский государственный деятель, писатель. Происходил из знатного, хотя и пришедшего к тому времени в упадок рода Юлиев. Его личность тесно связана с важнейшими событиями в древнем мире в середине I в. н. э. Получивший хорошее образование, он прекрасно знал греческую и римскую литературу, интересовался также языком и грамматикой. Учился на Родосе (76 г. до н. э.). В начале своей политической карьеры он был связан с группировкой популяров. Ему удалось обратить себе на пользу тот факт, что его тетка была женой Мария (на ее погребении в 68 г. Ц. произнес речь, прославлявшую род Юлиев; эта речь привлекла к нему внимание римской общественности). В 68 г. до н. э. был квестором Испании, в 65 г. до н. э. - эдилом. Уже тогда он соперничал с Крассом, выдающимся политиком и одновременно одним из самых богатых людей в Риме. До некоторой (точно неизвестной) степени был причастен к заговору Катилины, однако ему удалось избежать репрессий, которым подверглись заговорщики. В 63 г. до н. э. получил звание верховного жреца (pontifex maximus). В 62 г. исполнял обязанности претора, затем уехал в Испанию, где занял должность наместника. По возвращении (60 г. до н. э.) заключил тайное соглашение с Помпеем и Крассом, названное Первым Триумвиратом. Совместные действия триумвиров принесли Ц. консульство в 59 г. В 58 г. Ц. принял наместничество в Галлии. В течение ближайших 9 лет покорил галлов, бельгов, гельветов, германцев, а также предпринял поход на Британские острова. Его победы возбудили беспокойство сената и Помпея. Смерть Красса ускорила разрыв связей между участниками триумвирата. Вызванный в Рим постановлением сената, без своих легионов, Ц. не подчинился приказу и во главе своего войска перешел реку Рубикон, представлявшую собой границу Италии (тогда он и произнес знаменитые слова: "Alea iacta est" - Жребий брошен). Это привело к гражданской войне. Италию, оставленная Помпеем, который бежал на восток к своим легионам, Ц. занял без борьбы. До решающего сражения дело дошло в Греции под Фарсалией в 48 г. до н. э. Помпей был разбит и бежал в Египет, где и был убит. После его смерти Ц. повел дальнейшую борьбу со своими противниками на территории Египта, Африки, Испании и Малой Азии (о победе над царем Понтийским он уведомил сенат тремя словами; "Veni, vidi, vici" - Пришел, увидел, победил). После одержанных на войне побед основной задачей Ц. стало укрепление в различных формах своей неограниченной власти, невзирая на существование республиканских институтов. Ц., как некогда Сулла, объявил себя диктатором. Он занимал эту должность до ближайших консульских выборов в 49 г., затем - в 48 г. В 45 г. пребывание в должности было ему продлено на 10 лет, а в феврале 44 г. он был утвержден в ней пожизненно. Политика Ц., направленная на преобразование Рима в монархию эллинистического типа, выбивала почву из-под ног многих римских общественных группировок, особенно сената. Именно в кругу сенаторов сложился заговор, во главе которого встали Марк Брут и Гай Кассий. Ц. погиб от рук заговорщиков 15 марта 44 г. до н. э. - Ц. развил в Риме активную строительную деятельность. Ему мы также обязаны реформой календаря. В своей необычайно насыщенной жизни Ц. находил также место для литературного творчества. Его собственной политической карьере должны были послужить два произведения, названные Записки (греческое hypomnemata, лат. commentarii). В таких записках государственные деятели в доступной форме описывали события, очевидцами и участниками которых они были, чтобы навязать читателям собственную точку зрения. От других исторических произведений такие hypomnemata отличаются избеганием прямого цитирования известных высказываний (у Ц. они встречаются лишь в форме косвенной речи), отсутствием драматических описаний и упрощенным стилем. Авторы говорят о себе всегда в третьем лице. Записки о Галльской войне (Commentarii de bello gallico) в 7 книгах, описывавшие сражения Ц. в Галлии в 58-52 гг. до н. э., должны были сформировать общественное мнение Рима об успехах и намерениях Ц. Несомненная тенденциозность этого произведения находит свое выражение в приукрашивании фактов и их отборе, однако не приводит к искажению событий. Произведение это ценно для нас как источник сведений о галлах и германцах, ибо Ц. включил в него множество сведений об обычаях этих народов. Записки о Галльской войне являются также выдающимся литературным произведением, их язык, чрезвычайно простой, есть результат тщательного подбора слов и неуклонной заботы о форме. Они получили высокую оценку Цицерона. Дополнением к Запискам представляется VIII книга, написанная Авлом Гиртием, одним из командиров Ц., рисующая заключительный этап Галльской кампании в 52-50 гг. до н. э. Другое сохранившееся произведение Ц., Записки о гражданской войне (Commentarii de bello civili) в 3 книгах, изданные уже после смерти автора, описывают события 49 и 48 гг. до н. э. Этих записок, задуманных как история всей гражданской войны, Ц. не успел закончить. Повествование обрывается в начале так называемой Александрийской войны (пребывание Ц. в Египте). Его продолжает сочинение под заглавием Александрийская война (Bellum Alexandrinum), представляющее дальнейшие события войны, начиная с 47 г., которое, возможно, принадлежит перу Авла Гиртия. Мы не знаем автора ни одной из двух других аналогичных работ: Войны в Африке (Bellum Africanum), описания войны между Ц. и сторонниками Помпея в 47-46 гг., закончившейся победой Ц. под Тапсом в Африке, а также Войны в Испании (Bellum Hispaniense), охватывающей события с 45 г. и победу Ц. под Мундом. Все эти сочинения были объединены с Записками Ц. в так называемый Corpus Caesarianum, известный в таком виде уже Светонию. Другие произведения Ц. пропали. Мы, однако, знаем, что он писал стихи (по-латыни и по-гречески), драмы, речи. Был среди прочего автором двух язвительных политических памфлетов, направленных против Катона Младшего (Антикатоны, нап. В 45 г.), а также грамматического труда Об аналогии (De analogia) в 2 книгах, созданного в пятидесятые годы и адресованного Цицерону, где Ц. включился в спор об аналогии и аномалии, защищая языковые закономерности. Произведениями Ц. пользовались Ливий, Николай Дамасский, Тацит, Дион Кассий, Орозий.


Цезарий Арелатейский, Caesarius Arelatensis, из Арелаты (Арль), 470-542 гг. н. э., латинский теолог, епископ Арелаты. Происходил из галло-римской семьи, воспитывался в монастыре на острове Лерин, а затем стал епископом Арелаты, где неустанно поучал паству. Оставил собрание 238 проповедей (84 переписаны у других писателей), которые дают картину жизни Галлии VI в., а также ряд отдельных сочинений. Внимания заслуживают два монастырских устава и комментарий к Апокалипсису. Ц.А. был одним из наиболее известных проповедников патристического периода.


Цезий Басс, Caesius Bassus, I в. н. э., римский поэт. Погиб в 79 г. при извержении Везувия. Его другом был Персий, посвятивший ему сатиру VI, а Ц.Б. занимался изданием произведений поэта после его смерти. Квинтилиан высоко оценил лирические произведения Ц.Б. и ставил его наравне с Горацием. Из произведений Ц.Б. сохранился лишь один гекзаметрический стих, поэтому нам трудно составить о нем собственное мнение. Возможно, что тот самый Ц.Б. является автором пособия по метрике Liber de metris, посвященного императору Нерону. Из этого труда также сохранилось только несколько цитат у позднейших грамматиков. В этом сочинении, следуя за Варроном, Ц.Б. развивал так называемую теорию деривации, которая сводила все разнообразие метрических единиц к двум основным: дактилическому гекзаметру и ямбическому триметру. Ц.Б. приписывают также трактат Горация о метрических единицах.


Кальпурний, Тит Кальпурний Сикул; Titus Calpurnius Siculus, I в. н. э., римский поэт. Автор 7 сохранившихся буколик, где мы находим намеки на события 54 и 57 гг., что позволяет датировать этим периодом его литературную деятельность. Буколики К. Составляют безупречно выстроенный сборник, в котором первая (1), срединная (4) и последняя (7) содержат восхваления императора Нерона. Устами пастуха автор воспевает в них юную красоту правителя, великолепие организованных им игр и предсказывает с его правлением наступление нового золотого века. Оставшиеся четыре произведения сборника имеют типично буколический характер. На продуманность композиции сборника указывает также тот факт, что идиллии, содержащие песенные агоны (2, 4, 6) перемежаются с простроенными на основе монолога (1, 3, 5, 7). Рядом с подражанием буколикам Вергилия мы находим здесь также новые мотивы, например, певческое состязание между пастухом и садовником, в котором каждый хвалит преимущества своего рода занятий (2), или советы старого пастуха, поучающего молодого преемника, как нужно ухаживать за стадом (5). В стихотворной технике К. Следует за Вергилием и Овидием, используя гекзаметры, выстроенные в строгом соответствии с правилами метрики. Под именем К. Сохранились еще четыре буколики, но они были написаны Немезианом в III в. Некоторые исследователи приписывают К. Авторство панегирика Laus Pisonis.


Кальпурний Пизон Фругий, Луций; Calpurnius Piso Frugi, Lucius, II в. до н. э., римский анналист. В 149 г. до н. э. в качестве народного трибуна добился введения регулярного суда над преступниками; в должности консула в 133 г. боролся на Сицилии с восставшими рабами, стойко сопротивлялся реформам Гая Гракха. Своей честности он обязан прозвищем Фругий (честный, добросовестный). Автор Анналов в 7 книгах, охватывающих историю Рима от Энея до 146 г. до н. э. Книги III-VII содержали, вероятно, историю последних 150 лет. В представлении событий отличался честностью и объективностью, хотя не был лишен морализаторства; мифы и легенды истолковывал рационалистически. Стиль К. Цицерон считал сухим и бедным, Геллия же пленила его простота. Анналами К. Пользовались Ливий, особенно в первых 12 книгах, Дионис Галикарнасский и Плиний Старший.


"Carmen Arvale" - весьма древний латинский гимн в честь богини Деи Дии, который пели танцуя так называемые братья-близнецы (fratres arvales), коллегия из двенадцати жрецов, во второй день ежегодного празднества Арвалий. Эти праздники отмечались в мае и должны были обеспечить покровительство божеств-близнецов, их заботу о посевах, плодородии земли а также добрый урожай. "К.а." принадлежит к наиболее древним памятникам на латинском языке. Отрывок из этой песни, уже непонятной в период империи даже священникам, мы имеем благодаря ее записи в 218 г. до н. э.


"Carmen Saliare" - очень древняя латинская песня в честь Марса, которую танцуя пели в Риме жрецы, прозванные "саллии" (лат. salio - "танцую"), составлявшие две коллегии по 12 человек. Сохранились лишь мелкие отрывки на архаической латыни, частично непонятные.


"Carmina Einsidlensia" - два латинских буколических произведения, которые получили свое название от содержащей их рукописи X в. н. э., найденной в Швейцарии. Буколика I (49 гекзаметров) восхваляет музыкальные таланты императора Нерона. Буколика II (38 гекзаметров) провозглашает время его правления новым золотым веком. Неизвестный автор принадлежал, вероятно, к дворцовому окружению. Некоторые приписывают авторство "К.Э." Кальпурнию или Лукану.


Кассиан, Иоанн; Cassianus, Ioannes, ок. 360-после 430 гг., христианский латинский писатель. Вероятнее всего, родился в провинции Малая Скифия (Добруджа), получил благодаря неплохо обеспеченным родителям хорошее образование. В Палестине, в Вифлееме, вступил в монастырь, затем более десяти лет изучал в Египте жизнь монахов. В 405 г. уехал из Константинополя в Рим. Ок. 415 г. основал в Массалии (Марсель) уже в качестве священнослужителя два монастыря: женский и мужской (в котором и умер). В 419-426 гг. написал произведение Основы монашеской жизни в 12 книгах, где обозначил правила жизни восточного монашества (кн. I-IV), описал восемь главных грехов (кн. V-XII) и способы их избежать. В 420-428 гг. написал Встречи с Отцами, где в форме 24 фиктивных диалогов (основанных, однако, на те разговоры, которые вел с монахами на Востоке) на этические и философско-теологические темы он изложил собственное учение о монашестве. В 430 г. создал полемическое произведение О вочеловечении Господа против Нестора в 7 книгах. Трактаты К. Охотно читались в средневековых монастырях, о чем свидетельствует большое число рукописей. Возможно, что уже в V в. они были переведены на греческий язык. Встречи оказали значительное влияние на устав Бенедикта, где рекомендовано их чтение. Труды К. послужили распространению восточного идеала монастырско-аскетической жизни на Запад. К. писал на довольно хорошей латыни, а Встречи отмечены печатью литературного дарования.


Кассиодор, Флавий Магний Аврелий; Cassiodorus, Flavius Magnus Aurelius, ок. 490-ок. 583 гг. н. э., римский историк, латинский христианский писатель. Родился в Южной Италии в семье высших чиновников, по происхождению сирийцев. Получил всестороннее образование; отец устроил его на государственную службу при дворе остготских владык Теодориха Великого (493-526 гг.), его дочери Амаласунты (526-535 гг.) и Витига (536-540 гг.). К. прошел все ступени чиновничьей иерархии (507-511 гг. - квестор, 514 г. - консул, между 523 и 527 гг. - придворный церемониймейстер, 533 г. - префект преторий), а при исполнении должности префекта стал патрицием. Задачей К. как начальника придворной канцелярии была стилистическая обработка королевских распоряжений. К. был также ученым-историком. Ок. 540 г., когда готское владычество очевидно приближалось к концу, К. отошел от общественных дел и на территории своих родовых владений в Калабрии основал монастырь. Сам не будучи монахом, тем не менее поддерживал словом и делом созданную им общину. Свой давний замысел, поддержанный папой Агапитом (535-536), об основании высшей теологической школы в Риме К. реализует здесь, в Вивариум, где был создан монастырь, являвшийся также научным и религиозным центром, где имелось все, что могла предоставить наука того времени (в том числе и крупнейшее по тем временам книжное собрание), и монахи изучали не только Священное Писание, но и светские науки. Вследствие этого творчество К. распадается на две в основе своей различные части. К первому периоду принадлежат Хроники (Chronica), которые начинаются с сотворения мира и, опираясь на Евсевия, Иеронима и Ливия, приводит списки ассирийских, латинских, римских царей, а также римских консулов вплоть до 519 г. н. э., то есть года написания произведения. При некоторых именах К. помещает краткие исторические и литературные заметки, представляя готов в выгодном освещении где только возможно. Этой тенденциозностью было в еще большей степени отмечено не сохранившееся, но известное нам в пересказе Иордана историческое произведение Происхождение и история готов (De origine actibusque Gothorum) в 12 книгах, написанное в 526-533 гг. В соответствии с направленностью политики Теодориха, К. хотел доказать, что готы с древнейших времен играли важную роль в мировой истории, а теперь наряду с римлянами могут решать судьбы мира. В 537 г. К. издал в 12 книгах 468 канцелярских документов под заглавием Variarum libri XII. Это были документы, которые он сам написал, пребывая на высоких государственных должностях, либо те, что он редактировал от имени короля. В книгах VI и VII мы находим образцы писем, в которые в канцелярии подставляли соответствующие данные. Письма К. охотно читались в эпоху средневековья и сделались образцами служебной переписки. Хотя К. и издал письма, наиболее с его точки зрения интересные в стилистическом отношении, часто опуская конкретные имена, даты и т. п., они представляют значительный исторический интерес в качестве источника изучения общественной жизни того времени. Фрагментарно сохранились Речи (Orationes) и История рода Кассиодоров (Ordo genesis Cassiodororum). Небольшой трактат О душе (De anima), хотя и был создан несколькими годами позднее, должен был стать XIII книгой Variarum и как бы связующим звеном между светским творчеством и теологией. Все творчество второго периода, когда К. сосредоточил свое внимание на теологических и энциклопедических исследованиях, определяет забота о духовном и интеллектуальном развитии монахов. Экзегетические сочинения, как например Комментарий к Псалмам (Expositio psalmorum) часто читали в средние века, комментарии к некоторым книгам Нового Завета или утраченная Liber memorialis (Памятная книга)должны были послужить религиозному образованию монахов. Наиболее значительным произведением К. являются Указания (Institutiones) в 2 книгах, представляющие собой как бы вступление к изучению светских и церковных наук, которые имели своей целью облегчить монахам их усвоение. Книга I, называемая также Закон Божий (Divinae litterae), представляет собой введение в изучение теологии. К. представляет достойные чтения книги из богатой библиотеки монастыря и кратко характеризует засуживающих внимания христианских писателей. Монахам, неспособным к научной работе, К. предписывает работу в саду, в поле, заботу о больных, рекомендуя им также соответствующую литературу. Но наиболее значительной для монаха работой К. считает переписывание Священного Писания. Поэтому он уделяет внимание занятиям орфографией, а под конец жизни (в возрасте 93 лет) по просьбам монахов написал на основе выборки из различных грамматик небольшую работу Об орфографии, обладающее большой ценностью, ибо К. сохранил в нем многочисленные фрагменты утраченных грамматических трудов. В кн. II, называемой также Мирские науки (Saeculares или Humanae litterae), К. в 7 разделах представил 7 признанных наук (грамматику, риторику, диалектику, арифметику, астрономию и музыку), то есть всю светскую науку, которую он считал необходимым дополнением теологии. Пособием по изучению истории Церкви была История Церкви в трех частях (Historia ecclesiastica tripartita) в 13 книгах, составленная из фрагментов трех историков Церкви: Теодорета, Созомена и Сократа, переведенных на латинский язык Епифанием Схоластом. Она была задумана продолжением Церковной истории Евсевия Кесарийского. Наибольшее значение имела не столько общественная или даже литературная деятельность К. (он писал сначала для королевского двора, затем для монахов), но прежде всего преподавательская и просветительская. Он создал монастырскую библиотеку, прекрасно снабженную теологическими изданиями и пособиями по светским наукам, в том числе и по естественным, и приказал собирать и переписывать. а потом переводить греческие рукописи на латынь. Центр, каким был Вивариум, распался после смерти его основателя, но он возродился в монастырских школах каролингской эпохи и средних веков, где произведения К. служили учебными пособиями.


Кассий Дион; Cassius Dio Coccelianus, из Никеи в Вифинии, ок. 155-235 гг. н .э., греческий историк. Его отец Кассий Африкан был при Марке Аврелии наместником Далмации и Киликии. К.Д. поле по получении риторического образования начал в 180 г. служебную карьеру. Он был сенатором претором, консулом, а в 299 году консулом вторично вместе с императором Александром Севером. Затем удалился от общественных дел и уехал на родину в Вифинию. В течение 22 лет работал над своим главным трудом Римская история (Romaike или лат. Historia Romana) в 80 книгах. Она охватывает историю Рима от основания города до времен Александра Севера. Целиком сохранились только кн. XXXVI-LIV (т.е. относящиеся к 68-10 гг. до н. э.), частично же - кн. XVII, LXXIX-LXXX. Содержание утраченных частей мы узнаем благодаря сокращенным пересказам двух византийских авторов: Ксифилина и Зонара. Значение произведения К. Д. велико, особенно тех его частей, которые касаются времени после смерти Марка Аврелия. Стиль К. Д. риторический, манера изложения ясная и простая. Знакомство с Историей К.Д. дает себя знать у Юлиана Отступника. В VI в. ее использовал историк Евстахий из Епифании, в VII. - Иоанн Антиохийский. Благодаря выдержкам Ксифилина и Зонара он сделался "византийским Ливием".


Кассий Гемина, Луций, Cassius Hemina, Lucius, II в. до н.э., римский анналист. Автор Анналов, предположительно в 4 книгах, охватывающих историю Рима от Энея до эпохи жизни автора; название книги IV Вторая пуническая война (Bellum Punicum posterior) указывает на вероятное создание книги до начала III Пунической войны (149 г. до н. э.). В кн. I рассказывает историю Италии и италийских городов: легендарного основания Рима касаются Фрагменты кн. II; в этой части своего труда К.Г., возможно, взял за образец Начала Катона Старшего. Предысторию Италии К.Г. пытался увязать с историей Греции, питал пристрастие к этимологизации. Это произведение не оказало никакого влияния на античную историографию. Среди 40 сохранившихся фрагментов половина представляет собой коротенькие обрывки в сочинениях латинских грамматиков.


Catenae - развернутые комментарии к Священному Писанию, составленные из отрывков церковных писателей "золотого века экзегезы" (III-V). Первым создателем к. был Прокопий из Газы. Они назывались hermeneia (пояснения), eklogai eksegetikai (пояснительные заметки), synagoge eksegeseon (собрание пояснений) и т. д. Название "катены" (цепочки) является более поздним. К. создавались вплоть до эпохи средневековья. Они имели огромное значение для древнехристианской литературы, поскольку в них часто содержатся неизвестные отрывки из произведений или фрагменты из произведений писателей, известных лишь по именам.


Катон (Старший), Марк Порций Катон Цензор; Marcus Porcius Cato Censorius, 234-149 гг. до н. э., римский политик, оратор и писатель. Благодаря изобилию источников, К. принадлежит к числу наиболее известных личностей II в. до н. э. Он родился в Тускуле, происходил из всаднического рода (эквитов) и воспитывался на родине в стране сабинян, где дольше всего продержались суровые древнеримские обычаи. С ранней молодости он готовился заниматься хозяйственными делами, работая в поле, зачастую вместе с рабами. В 217-216 гг. поступил на военную службу, с 214 г. был военным трибуном на Сицилии. Как первый среди Порциев (homo novus), К. начал добиваться должностей. В 204 г. был в Африке квестором при Публии Корнелии Сципионе Африканском Старшем. На обратном пути в Рим взял с собой с Сардинии поэта Энния. Народным эдилом он был в 199 г., затем в 198 г. в качестве претора пребывал на Сардинии, искореняя ростовщичество. Будучи консулом в 195 г., одержал победу в Испании, за что получил в 194 г. право на триумф. В 184 г. стал цензором, и эту должность исполнял с необычайной суровостью (отсюда его прозвище), среди прочего удалив из сената 7 сенаторов. От общественной жизни никогда не отходил. Непримиримый враг Карфагена, постоянно призывал к его разрушению. Но прежде всего он боролся всеми возможными способами против наступающей эллинизации, особенно преследовал римских филэллинов, а среди них с особой настойчивостью - Сципиона. Именно эта неприязнь к эллинизации и стремление воспитать в римских традициях сына Марка (ок. 192 г.) и сделали из К. писателя. Вскоре после вступления в должность цензора К. собственноручно написал для сына большими буквами историю Рима, разумеется, понятую и трактуемую по-своему, а когда сын немного подрос, изложил ему практическую житейскую мудрость, добытую собственным опытом, в Наставлении сыну (Praecepta ad filium). Это произведение, признанное повсюду первой римской энциклопедией, содержало наставления в сельском хозяйстве, риторике и медицине. Все указания пронизаны моралистическими тенденциями, как это видно на примере определения оратора, который является "справедливым человеком, владеющим искусством красноречия". Тот же дидактический характер имело прозаическое сочинение Об обычаях (Carmen de moribus). К. создавал также пособия по различным вопросам, важным для помещика и гражданина. Мы знаем следующие названия: Медицинские записки (Commentarius de medicina), Заметки о гражданском праве (Commentarii iuris civilis), О военном деле (De re militari). К этому ряду специальных трудов принадлежало также произведение О сельском хозяйстве (De agri cultura), наиболее древний памятник латинской прозы. Это не систематическое изложение современных автору знаний о земледелии, но собрание относительно упорядоченных указаний по ведению хозяйства в поместье. Некие попытки систематизации можно обнаружить лишь в начальной части, а именно в разделах 1-54, касающихся покупки и обустройства поместья, выделки вина и оливок, а также полевых работ. Оставшаяся часть представляет собой разнообразные хозяйственные советы, не объединенные какой-либо основной мыслью и - кроме частых повторений - без какой-либо связи с начальной частью. Этот непритязательный сборник советов доброго хозяина, постоянно дополняемый и перерабатываемый, создавался на протяжении многих лет; он показывает нам К. человеком, который постоянно чему-то учился. Уже в старости, ок. 168 г., К. приступил к обработке истории Рима, которую довел до 149 г.; не сохранившееся произведение носило довольно своеобразное название Начала (Origines). Оно содержало 7 книг, из которых первая была посвящена легендарной истории Рима от основания Энеем в 751 г. до н. э. до падения царской власти, а книги II-III излагали легенды об основании других италийских городов. Легендарный материал К. дополнял обильными географо-этнографическими сведениями. Оставшиеся книги, своеобразие которых видно даже из фрагментов, содержали историю Рима. Таким образом, IV книга описывала Пунические войны, книга V, вероятно, македонские войны, книга VI - войны с Антиохом III Великим и книга VII - войны в Испании. Такое построение было следствием заведомого разрыва с традициями римской анналистики, что проявляется и в том, что К. не пишет, как его предшественники, по-гречески, но только по-латыни. Таким образом, К. стал подлинным творцом римской историографии. Сохраняющаяся двойственность произведения (кн. I-III и кн. V-VII), не слишком подходящее к целому название и опускание событий от падения царской власти до начала Первой Пунической войны требуют объяснения. Пробелы в изложении римской истории очевидны, в то время как в кн. II-III при изложении истории италийских городов неоднократно приводятся сведения о событиях из истории Рима. Заглавие же, соответствующее содержанию кн. I-III, был позднее сохранен за целым произведением. Из-за ненависти к аристократическим родам, представители которых управляли римской политикой, К. не приводит в Началах ни одного имени. Это была история Рима, предназначенная для римлян; исторические события К. оценивал по-своему. С политической и общественной деятельностью связаны речи К.; их было чрезвычайно много. 44 раза обвиненный, К. защищался перед судом самостоятельно, и всегда успешно. Со времени консульства публиковал свои речи. Цицерон знал их более 150, от половины остались лишь фрагменты. Все сочинения К. отличаются добросовестностью обработки и хорошим знанием предмета, там, где считал это необходимым, использовал даже греческие источники. Язык К. был весьма разнообразен. В специальных сочинениях он не слишком отклонялся от бытовой латыни. Своеобразие речи К. справедливо оценил Геллий, который пишет: "Все это, быть может, и можно было бы изложить более стройно и благозвучно, но выразительней и живее - невозможно". Следы заведомой стилизации носят фрагменты Начал и речей; их язык несколько архаизирован и возвышен, особенно в речах. Стилю К. подражал Саллюстий. За исключением периода повышенного интереса к староримской литературе в правление Адриана, который ценил К. выше, чем Цицерона, влияние его творчества на историю римской литературы очень незначительно. Из его наследия быстрее всего устарели речи, что вполне понятно, хотя предостережение Квинтилиана, чтобы юноши не читали К., наводит на мысль, что обаяние этих речей и тогда было немалым. Лучшее в художественном отношении произведение Начала (в форме своей скопированное Саллюстием) не оказало большого влияния на развитие римской историографии; оно было забыто не только из-за смены литературных пристрастий, но и по внелитературным причинам, ибо прославляло республиканский строй. Литературно посредственное сочинение О сельском хозяйстве дошло до нас постольку, поскольку служило настольной книгой владельца поместья.


Катулл, Catullus, I в. н. э., римский мимограф, автор утраченных сценических мимов. Среди них был один под названием Привидение (Phasma), который Ювенал назвал "крикливым", а также Laureolus, в котором злодея с этим именем распинали на сцене. О К. упоминают Иосиф Флавий, Светоний, Тертуллиан.


Катулл, Гай Валерий; Catullus, Gaius Valerius, ок.84-ок. 54 гг. до н. э., римский поэт. Происходил из семьи состоятельных веронцев. Учился в Риме. Никогда не проявлял политических амбиций. В 57 г. в свите пропретора Гая Меммия прибыл в Вифинию, где посетил могилу своего брата. Вернулся в Рим уже в 56 г. В Риме примкнул к группировке молодых поэтов, прозванных неотериками, многие из которых, как и он сам, были уроженцами Южной Италии. Именно тогда он влюбился в Клодию, сестру знаменитого трибуна Публия Клодия. Эта любовь принесла ему много разочарований и оказала глубокое влияние на все его творчество, где Клодия выступает под именем Лесбии. Произведения К. сохранились в средневековых рукописях в виден сборника про заглавием Книга Катулла из Вероны (Catulli Veronensis liber), быть может, составленного самим автором. Этот сборник состоит из трех частей: средняя содержит 18 более крупных произведений (61-68), тогда как первая, метрически чрезвычайно разнообразная (1-60), и последняя (89-116) включают в себя короткие стихотворения, причем, начиная с 65 песни все произведения написаны исключительно элегическим дистихом. В коротких стихотворениях основная тема - это любовь К. к Лесбии, его счастье, а потом ревность, разочарование и горечь. Величие поэта проявляется прежде всего в огромной силе его чувства, которую мы находим также в элегии о могиле брата (и в двух других упоминаниях о его смерти) и в других произведениях, посвященных как друзьям, так и врагам. К. ожесточенно нападал на своих соперников, удостоившихся внимания Лесбии, но порой и на других, неизвестных нам людей. Высмеивал Цезаря и его сторонников, часто довольно метко, полемизировал с представителями традиционных поэтических направлений. Хотя К. представляется прежде всего поэтом пылких страстей, как в любви, так и ненависти, его произведения являются плодами тщательной художественной отделки. Их бросающаяся в глаза простота и естественность - лучшее свидетельство совершенного владения К. поэтическим мастерством. В крупных произведениях К. за формальный образец принимаются чаще всего нам неизвестные сочинения александрийских поэтов, они так же демонстрируют широкую эрудицию, однако несут и нигде ранее не встречавшийся оттенок чувствительности. В свадебной песне, посвященной Манлию Торквату и Винии Аврункулее (61) К. удалось передать свои теплые чувства к молодой паре; велико очарование и другой песни на ту же тему (62), где состязаются между собой хоры девушек и юношей. Неистово-грозовой атмосферой насыщена поэма о юноше по имени Аттис (63), написанная трудным и малоупотребительным размером (так называемым галламбахом). Она рассказывает о трагедии молодого грека, почитателя богини Кибелы, который в приступе оргиастического безумия лишает себя мужского достоинства. Вероятно, на образцы александрийской поэзии ориентирована поэма Свадьба Пелея и Фетиды, эпиллион в 408 гекзаметрах. Контраст с картинами свадебного веселья составляет здесь развернутое (более половины всей поэмы) повествование об Ариадне, брошенной Тесеем на острове Наксос. Отрывок 67 представляет собой оригинальную версию типичного для эллинистической поэзии сетования влюбленного у закрытых дверей возлюбленной. К. разговаривает с дверью, и этот диалог раскрывает довольно свободный образ жизни хозяйки дома, некоей веронской дамы. Это поистине "жалоба двери" а не "жалоба влюбленного". Во всем творчестве К. мы находим следы влияния его великих предшественников, как поэтов эллинистической эпохи (Каллимах, Аполлоний Родосский, Феокрит), так и более ранних (Архилох, Сапфо, Еврипид, Аристофан). Среди стихотворений, посвященных Лесбии, обращает на себя внимание великолепная парафраза песни Сапфо (51), а среди крупных произведений - довольно верный перевод элегии Каллимаха Локон Береники. В любом случае, К. является новатором, а его непреходящей заслугой представляется введение в элегию субъективного элемента, где миф становится средством выражения самых глубоких переживаний поэта. Его творчество открыло дорогу позднейшим римским поэтам, особенно Проперцию и Тибуллу, а также Горацию.


Цельс, Публий Ювентий Тит Ауфидий Гоэний Севериан; или Публий Ювентий Цельс сын; а также Цельс сын, юный Цельс, Цельс Младший; Celsus, Publius Iuventius Aufidius Hoenius Severianus, I/II вв. н. э., римский правовой деятель. Его отец, юрист с тем же самым именем (Публий Ювентий Цельс отец), принадлежал к сенаторам или эквитам, сын же был связан (возможно через усыновление) с известной фамилией Гоэниев Северов. Ц. Младший был претором в 106 или 107 г., наместником Фракии до 114 г., дважды консулом, а также проконсулом Азиатской провинции. Входил в личный совет императора Адриана. Еще ранее, после своего отца, руководителем правовой школы прокуланов (см. Лабеон). Ц. был одним из наиболее выдающихся представителей римской юриспруденции, склад его ума был оригинальным, творческим и независимым. Стиль Ц. лаконичен, ему принадлежит не одна законченная и сжатая формулировка, например, известное определение права: "Ius est ars boni et aequi" (Право - искусство добрых и справедливых поступков). Ц. находил удовольствие в разрешении юридических проблем и оставил после себя сборник их решений (Digestorum libri XXXIX). В его состав вошли предположительно уже изданные ранее более мелкие сборники (Commentarii, Epistolae, Quaestiones). В качестве консула Ц. был инициатором постановления Сената о делах по наследству, которое получило его имя (Senatus Consultum Iuventianum, со 129 г.). Из произведений Ц. сохранилось 142 фрагмента, включенных в Дигестии Юстиниана (см. Corpus iuris civilis) и различные изречения, цитированные позднейшими авторами.


Цензорин, Censorinus, III в. н. э., римский эрудит, автор сохранившегося произведения О дне рождения (De die natali), написанного в 238 г. и посвященного его патрону Квинту Цереллию в день его рождения. Сочинение Ц. состоит из двух частей, из которых в одной речь идет о человеческой жизни, в другой - об исчислении времени. Компилятивный характер труда составляет его ценность, ибо Ц. использовал разные источники, в основном - Светония и Варрона, и был при этом добросовестным компилятором.


Центон, лат. cento, гр. kentron или kenton, произведение, представляющее собой компиляцию избранных цитат из различных сочинений. Ц. ведет свое происхождение от древней пародии, встречающейся в комедиях Аристофана. В поздней античности был довольно распространенной литературной формой. В Греции были популярны homerokentrones, или произведения, составленные из стихов Гомера. Ц. мы встречаем также в Палатинской антологии. В Риме чаще всего складывали ц. из стихов Вергилия, Овидия, Лукана. Известен свадебный ц. (epitalamium) Авсония, сложенный из стихов Вергилия. Встречаются ц. и в христианской литературе, где религиозное содержание выражалось посредством избранных стихов классических поэтов. Христианские ц. были включены в школьные программы вместо языческой литературы. Сохранился греческий гомерокентон, насчитывающий 2343 гекзаметра о жизни Иисуса, приписываемый императрице Евдокии (V в.). Из стихов Эсхила, Ликофрона и, большей частью, Еврипида составлена поэма Страдания Христа Григория Богослова. Проба сложила из стихов Вергилия произведение о жизни Христа (ок. 360-370 гг.), насчитывавшее 643 гекзаметра. Существуют также анонимные христианские ц.


Хамаилеон, Chamaileon, из Гераклеи Понтийской, ок. 340-270 гг. до н. э., греческий философ школы Аристотеля. Автор не сохранившихся философских трудов Об удовольствии (Peri hedones), О пьянстве (Peri methes), Protreptikos (сочинение, призывающее к изучению философии) и трактата О богах (Peri theon). Х. работал также над монографией о Гомере и поэтах VI в. до н. э. (Алкмане, Сапфо, Стесихоре и др.); занимался Эсхилом, а возможно, Софоклом и Еврипидом. Х. пытался составить жизнеописания изучаемых авторов на основании упоминаний в их собственных произведениях и при помощи аллюзий на них в других литературных произведениях (например, в комедиях), сделавшись таким образом одним из творцов так называемой перипатетической биографии. Х. не был вдумчивым исследователем: он собрал множество недостоверных сведений, явившись причиной возникновения большого числа позднейших литературных легенд.


Харисий, Флавий Сосипатр; Charisius, Flavius Sosipater, ок. сер. IV. н. э., латинский грамматик. Автор Грамматики (Ars grammatica) в 5 книгах, из которых сохранились целиком кн. II и III, остальные же - с довольно значительными пробелами. В книге II рассказывается о 8 частях речи, книга III представляет собой дополнительные сведения о глаголе. Х. был компилятором, который порой просто переписывал используемые источники; наиболее часто цитируемые им грамматики - Реммий Палемон, Юлий Роман и Комиан.


Харитон, Chariton, предположительно, I в. до н. э., датируется также I или II в. н.. э., греческий писатель. Автор романа в 8 книгах о Харее и Каллирое, наиболее древнего из сохранившихся целиком греческих романов. Согласно сведениям, содержащимся во вступлении к произведению, Х. происходил из Афродитеи в Карии, был секретарем оратора Афинагора. Содержание романа Х. составляет любовная история, разыгравшаяся на Сицилии в V. до н. э. В ней участвуют исторические личности (персидский царь Артаксеркс II, его жена Статира, сиракузский стратег Гермократ, отец героини). Х. весьма свободно трактует историю, допуская множество неточностей и анахронизмов, однако местный колорит передает очень точно. Композиционная техника Х. проста: он излагает события в хронологическом порядке, без отступлений и вставок. Порой он повторяется, часто автор предсказывает события, которые должны произойти. Х. знакомо и искусство ретардации. Типажи героев разнообразны, хорошо охарактеризованы, показано даже их внутреннее развитие, почти нет "белых" и "черных" героев; сами главные герои не лишены определенных недостатков. Выразительно обрисованы также фигуры второстепенных героев, принадлежащих к низшим общественным слоям, что является редкостью в греческой литературе. Приключения героев, хотя и необычные, не представляются неправдоподобными. Язык Х. ясен и прост. Его произведение не предназначалось для интеллектуальной элиты, но было обращено к среднему читателю. Поэтому оно пользовалось устойчивым успехом. Х. читали в Египте еще в VII в. н. э. Благодаря своей простоте, блестящей характерности образов, ясному изложению событий и их правдоподобию, крепкой мотивации приключений этот первый сохранившийся греческий роман выгодно отличается от прочих.


Хорилий, Choirilos, с Самоса, V в. до н. э., греческий эпик. Умер при дворе Архелая в Македонии. Х. был автором исторического эпоса о персидских войнах (фр.). Образцом и источником для Х. было произведение Геродота. Х. пытался представить современную ему историю при помощи эпической техники Гомера. Немногочисленные сохранившиеся фрагменты свидетельствуют о его таланте и оригинальности.


Хорикий, Chorikios, из Газы в Палестине, ок. 500-ок. 590 гг., греческий оратор. Был учеником Прокопия и наследником его кафедры риторики в Газе, христианином, автором нескольких сохранившихся похвальных речей в честь светских и церковных сановников (среди них 2 речи в честь епископа Маркиана содержащие описание церквей в Газе и их росписей), погребальных (над могилой матери, на смерть Прокопия) и свадебных (для своих учеников) речей. Написал также 14 лекций - диалектик (dialekseis) и школьных декламаций - мелетий (meletai). Представляет интерес юношеская апология Х. В защиту мимов (Hyper ton en Dionysu ton bion eikonizonton), представляющая ценный источник для изучения античных драматических форм. Аттицист, писал в риторическом стиле, старательно избегая несоответствий и используя акцентирующие паузы (клаузулы).


Хромаций, Chromatius, ум. ок. 407 г. н. э., греческий христианский писатель Епископ Аквилейский (387-407), был близок к Иерониму и Руфину, которые с ним переписывались и посвящали ему некоторые из своих сочинений. Х. был знаком с Иоанном Златоустом и также переписывался с ним. Позднее Х. защищал его перед императором Аркадием. Х. был связан с аскетическим движением в Аквилее. Из произведений Х. сохранились 25 проповедей о Евангелии от Матфея, Гомилия о 8 благословениях (Sermo de octo beatitudinibus) и 31 недавно открытых гомилии.


Хрисипп, Chrysippos, из Солои, ок. 277-ок. 208 гг. до н. э., греческий философ, вероятно, семитского происхождения. Родители Х. прибыли на Кипр из Тарса в Киликии. Как сообщает Гален, греческому языку он научился позднее, отсюда ошибки в его сочинениях. Слушал в Афинах лекции Аркесилая и учеников основателя Стои Зенона, Аристона и Клеанфа. В платоновской Академии у Аркесилая и Лакида приобрел навыки диалектики, однако ближе ему было учение стоиков, поэтому после смерти основателя Стои Зенона он поступил в эту школу и вместе с Клеанфом, тогдашним руководителем этой школы, боролся против скептицизма Академии и защищал стоицизм от ее нападок. Руководил школой стоиков после Клеанфа (232-208). За лекции брал плату и нажил значительное состояние, однако жил скромно. Гордился присвоенным ему афинским гражданством, зато не принял приглашения к александрийскому двору. В древности говорили, что если бы не было Х., не было бы и Стои. Действительно, именно он развернул стоическую доктрину в систему и создал канон школы, который с небольшими изменениями просуществовал до ее конца. Х. чрезвычайно много писал. Оставил приблизительно 705 книг, из которых до наших дней дошли лишь фрагменты. Каталог его наиболее известных произведений, составленный Диогеном Лаэртским, включает 161 название из области логики и этики, однако он неполон, в нем недостает трудов по физике и ок. 10 названий трактатов по логике. Поэтому трудно с точностью установить, какие именно постулаты стоической доктрины ведут свое происхождение от Х., а какие от Зенона и других философов этой школы. Общие принципы стоицизма представляются следующими. Вслед за Ксенократом стоики разделяли философию на три раздела: логику, физику и этику. Представляется, что Х. занимался в основном этикой, и что логика обязана ему своим названием. Он также заложил основы так называемой фразовой логики. Логику стоики определяли как науку о знаках и о том, что они означают. Она охватывала все, что было связано с понятием логоса - то есть с мыслью и языком. Она делилась на диалектику и риторику. Диалектика включала в себя логику в узком значении и грамматику. Современная грамматическая номенклатура происходит в значительной степени именно от стоиков. Мы обязаны им выделением 6 частей речи (Хрисипп), родов, чисел, падежей, наклонений, времен и залогов. Риторике Х. посвятил 4 книги, в которых выделил 5 достоинств речи: хороший греческий язык, ясность, краткость, соответствие задаче и точный подбор слов; предписывал избегание общих мест, варваризмов и солецизмов. В отношении познания стоики занимали сенсуалистическую позицию. Истину мы познаем посредством ощущений, через восприятие причем Клеанф понимал восприятие как отпечатки предметов в духе. Х. же, развивая далее эту теорию, говорит уже не об отпечатках, но об изменениях, происходящих в душе, и утверждает, что мы познаем не данную вещь и даже не состояние духа, но изменения, происходящие в этом состоянии. При помощи восприятия создаются понятия, одни спонтанно, другие в результате целенаправленной рефлексии. Критерием истины становятся лишь те наблюдения (восприятия), которые совершенно ясны и неопровержимо убедительны: они должны быть сделаны в нормальном состоянии наблюдаемого предмета, с нужного расстояния, должны быть достаточно долгими и обязательно сверяться с другими наблюдениями. Стоики назвали их каталептическими наблюдениями. На их основании мы выносим справедливое и основательное суждение о вещи - каталептическое суждение. Основой стоической физики было убеждение, что все сущее, следовательно, весь мир, материален. В противовес дуалистическим системам Платона и Аристотеля, провозглашая единство материального мира, стоики создали монистическую философскую систему. Существует лишь то, что действует и подвергается воздействию, действовать же и подвергаться воздействию могут только материальные тела. Душа, Бог, форма и даже добродетели, согласно стоикам, материальны. Различия между телами происходят от различной напряженности проникающей тела пневмы. Что такое пневма? Как и Аристотель, стоики различали два начала в телах: пассивное - to paschon, и активное - to poiun. Пассивное начало - материя, тождественная аристотелевской материи; активное же начало, которое у Аристотеля было представлено нематериальной формой, стоики признавали также материальным и называли пневмой. Пневму, представляющую собой чрезвычайно тонкую материю, стоики сравнивали с огнем, воздухом и дыханием (греч. pneuma). Она пронизывает весь материальный мир, придавая ему форму и создавая различия вещей. Вследствие этого любая материя несет действующее начало в себе, а не ищет его вовне. Движение пневмы называется тоническим движением, и от его интенсивности зависит состояние пневмы: где оно наиболее слабое, там тела мертвы, наибольшая его интенсивность отличает разумные существа. Действия пневмы с одной стороны предопределены (законы природы), с другой же - целенаправленны и разумны, находятся в соответствии с Логосом. Мир представляет собой единое целое, является как бы одним организмом. Он вечен и бесконечен, следовательно природа его божественна. Божественна также пневма, а поскольку она пронизывает все тела, то каждая вещь тоже божественна. Бог существует не вне мира, но в нем самом, идентичен с ним (стоический пантеизм). Богов, в которых верили люди, стоики рассматривали как аллегорические фигуры. Они говорили также о круговороте вещей: после периода, когда праматерия все более разделяется и становится все более разнообразной, вновь наступает время, когда все возвращается к единству праматерии. Этот процесс повторяется вечно. Это учение вело к фатализму. Стоики, однако, защищали свободную волю каждой личности, утверждая, что кто действует в согласии со своей природой, то есть разумно, тот свободен. Умение поступать в соответствии с разумом есть добродетель, которая является единственным благом и обеспечивает счастье. Все остальное - богатство, сила, красота, здоровье - должно оставлять мудрого равнодушным. Существует лишь одна добродетель - знание, мудрость (sofia). Х. выделял, однако, 4 основные добродетели: благоразумие, мужество, умеренность и справедливость. Им соответствуют 4 наиболее губительных состояния, являющихся причиной всякого зла: зависть, жадность, уныние и сомнение. Идеал, приводящий к счастью, был естествен для мудреца, но его нелегко было достигнуть обыкновенным людям. Для них позднейшие стоики создали так называемое учение о благах. Оно разграничивало те вещи, которые соответствуют природе и достойны поощрения (proegmena): талант, быстроту ума, телесное здоровье, уважение людей, - от тех, которые нужно не раздумывая отбросить (apoproegmena): жажда славы любой ценой, чрезмерное богатство и т. д. Существуют еще вещи - в прямом значении этого слова - безразличные, как например, иметь четное или нечетное число волос. Этика стоиков, предлагавшая человеку идеал индивидуального совершенствования внутреннего мира, не прошла, однако, мимо социальных аспектов человеческой жизни. Общественный инстинкт точно так же присущ человеческой натуре, как, например, инстинкт самосохранения. Он проявляется во взаимной предупредительности, защите и поддержке, дружбе и любви - все это греки обозначали. Все люди несут в себе это начало, общественную необходимость, являются членами одного организма, гражданами единого государства-мира. Эти космополитические идеалы, как и убеждение о равенстве всех людей, которые приходятся друг другу братьями, стоики разделяли с киниками. Социальные аспекты доктрины стоиков развили позднее другие философы, благодаря им стоицизм стал философией, наиболее популярной в Риме. Через своих римских последователей он оказал огромное влияние на всю европейскую культуру.


Цицерон, Марк Туллий; Cicero, Marcus Tullius, 106-43 гг. до н. э., римский оратор, философ, политик. Родился в Арпине в Лациуме, происходил из зажиточной всаднической семьи. Вместе с младшим братом Квинтом (см. Квинт Туллий Цицерон) получил всестороннее образование. Учился сначала в Риме: изучал риторику у Элия Стилона, знание юриспруденции и практические навыки красноречия получал от таких знатоков гражданского права, как Муций Сцевола Авгур, а позднее - Муций Сцевола Понтифекс. Его учителями были также столь известные тогда ораторы, как Марк Антоний и Луций Красс. С философией его познакомили Филон из Лариссы, стоик Диодот, живший в доме Цицерона, и другие. Юность Ц. пришлась на период войны с союзниками, а также на время внутренних политических смут. После первых выступлений и ораторских успехов между 81 и 79 гг., в 79-77 гг., Ц. уехал путешествовать в Грецию и Малую Азию . Во время полугодового пребывания в Афинах он слушал Антиоха Аскалонского и уже известных в Риме эпикурейцев: Зенона и Федра. Затем он посетил Азиатскую провинцию, оттуда поехал на Родос, где познакомился с Посидонием из Апамеи. На Родосе он изучал риторику в школе создателя так называемого умеренного стиля речи Аполлония Молона, который решительным образом повлиял на формирование собственного стиля речи Ц. По возвращении в Рим Ц. активно занялся ораторской деятельностью, настойчиво пытаясь добиться известности, необходимой для начала политической карьеры, которую начал в 75 г. в качестве homo novus, в 69 г. стал эдилом, в 66 г. - претором, в 63 г. - консулом. В том же 63 г. Ц. раскрыл и сорвал заговор Катилины. При новом политическом укладе, после заключения I Триумвирата в 60 г. (Цезарь, Помпей, Красс) и в консульство Цезаря в 59 г. влияние Ц. уменьшилось. Обвиненный в незаконном вынесении смертных приговоров участникам заговора Катилины, Ц. вынужден был отправиться в изгнание. Вскоре, однако, он вернулся в Рим и проявил большую активность в стремлении отсудить конфискованное имущество, а также выступая с речами в других судебных делах. В 51-50 гг. стал наместником провинции Киликия в Малой Азии. Эту должность исполнял добросовестно, одержав даже военную победу над парфами. В гражданской войне между Цезарем и Помпеем Ц. выступал на стороне Помпея, считая его защитником республиканских идеалов, и последовал за ним в Грецию. После поражения Помпея в 48 г. под Фарсалией в 47 г. возвратился в Италию, примирился с Цезарем, который проявил к нему благосклонность. Ц. предоставил доказательства своей лояльности в некоторых речах (Pro Marcello, Pro rege Deiotaro). В это непростое время Ц. переживал также семейный кризис: в 46 г. он развелся с первой женой Теренцией и вступил в неудавшуюся связь с юной Публией. В 45 г. он пережил смерть любимой дочери от первого брака Туллии. Он уединился в своем доме, вновь ища утешения в философии и литературном труде. Однако, ему не удалось остаться наблюдателем развернувшихся событий. В 44 г., после убийства Цезаря, в 14 речах, названных самим Ц. филиппиками (см. Демосфен), он напал на Марка Антония, которого считал главным врагом республики, видя спасение в его политическом сопернике - юном Октавиане (см. Август). По заключении так называемого II Триумвирата в 43 г. между Антонием, Октавианом и Лепидом, Антоний добился у Октавиана смерти для своего врага. Ц. был убит 7 декабря 43 г. неподалеку от своей виллы в Формии. - Литературное наследие Ц. включает в себя речи, сочинения по риторике, философские трактаты и письма. Речи иллюстрируют 30 лет его чрезвычайно деятельной жизни (81-43 гг.). Они были тщательно подготовлены к публикации. Часто в своей окончательной литературной форме они отличались от фактически произнесенных. Стиль отчетливо эволюционирует: от используемого в первых выступлениях азиатского стиля, возвышенного, насыщенного метафорами, риторическими украшениями, с характерными длинными периодами, через "средний" стиль - более умеренный, тоже с украшениями, однако менее патетический, Ц. пришел к совершенно простому и лишенному украшений "аттическому" стилю. Но ему удавалось в зависимости от характера речи и от аудитории использовать их все. Речи Ц. отличали эрудиция, полет и юмор. Их воздействие основывалось на искусстве периодизации и ритмизации гармонично построенной фразы, изобилующей старательно подобранными стилистическими средствами. Из ораторского наследия Ц. сохранилось 58 речей целиком или большей частью и 20 фрагментов. Исходя из характера этих речей их можно было бы разделить в самом общем виде на судебные и политические. Наиболее известные из первых - В защиту Квинкция (Pro P. Quinctio; 81 г.), первая опубликованная речь на гражданском процессе, отмеченная чертами азиатской манеры, и речи на процессе против Верра (70 г.), наместника Сицилии в 73-71 гг., который допустил там великие злоупотребления. Процесс против Верра включает: Речь против Квинта Цецилия (In Q. Caecilium), подставленного Верром на роль обвинителя; Первая речь против Верра (In Verrem actio I), после которой Верр был осужден на изгнание, и Вторая речь против Верра (In Verrem actio II) в 5 частях. Эта последняя никогда не произнесенная, мастерски обработана литературно и представляет важный документ для установления методов эксплуатации, используемых администрацией провинций. Ее четвертая часть под заглавием О статуях (De signis) приводит обзор произведений искусства на Сицилии. В защиту Мурены (Pro Murena; 63 г.), шутливая, весьма удачная в стилистическом отношении. В защиту поэта Архия (Pro Archia poeta; 62 г.) содержит среди прочего восхваление поэзии и науки. Из речей политического характера первая - это О предводительстве Помпея (De imperio Gn. Pompei; 66 г.) в войне с царем Понтийским Митридатом. Речи против Катилины (In Catilinam orationes IV; 63 г.), разоблачающая разорившегося аристократа, предводителя готовившегося в Риме переворота. Этих речей было четыре. Из них наиболее известна первая. Она отличается совершенным владением так называемым средним стилем. Речи против Антония (In Marcum Antonium orationes Philippicae; 44 г.), которых было четырнадцать, произнесенные в Сенате и перед народом с целью спасения погибающей республики, страстные и полные оскорблений, вновь становятся патетическими. Сочинения по риторике касаются теории красноречия: подбора материала, манеры произнесения, стиля, языка и интеллектуальной подготовки оратора. Он развивает взгляды греков, дополняя их собственными наблюдениями из судебной и юридической практики, что позволило актуализировать содержание и придать произведению римский характер. Так, юношеское произведение Ц. Риторические сочинения (Libri rhetorici) в 2 книгах, от которых сохранилась только часть О содержании (De inventione; 81 г.), носит следы знакомства автора с греческим пособием по риторике Гермагора и анонимным сочинением Rhetorica ad Herennium. Лучшее же произведение на эту тему Оратор (De oratore; 55 г.), выстроенное в форме диалога, направлено на разрешение давнего спора о характерных особенностях красноречия: лежат они в области философии (Аристотель) или риторики (Изократ). Ц. соединяет эти два взгляда в утверждении, что идеальный оратор, кроме навыков в своем ремесле должен иметь основательное философское образование. Дополнением к этому диалогу является Оратор (Orator; 46 г.), в котором Ц. нарисовал образ идеального оратора, опираясь на пример Демосфена, свободно владевшего тремя стилями. Собственные убеждения Ц. изложил в сочинении Брут, где представил историю римского красноречия и дал указания, как следует произносить речь. Он критикует сторонников так называемого аттицистического стиля, простого, берущего за образец греческого оратора Лисия. Эту тему он поднимает также в небольшой работе О лучшем ораторе (De optimo genere oratorum). В двух произведениях из области риторической техники Ц. возвращается к тематике, затронутой в Риторических сочинениях. Это Категории риторики (Partitiones oratoriae; 46 г.), разновидность учебного пособия в форме диалога с философской окраской, Топика (44 г.), философско-риторическое произведение, исходным пунктом рассуждений в котором был трактат Аристотеля того же названия. Ц. излагает здесь квинтэссенцию риторической теории, иллюстрируя ее примерами из области римского права. Все свои философские произведения Ц. написал в 54-51 и 46-44 гг. В соответствии с духом времени, Ц. был эклектиком, то есть черпал свои воззрения из нескольких греческих философских систем. Из стоической философии, представленной в Риме Паэцием, он популяризировал прежде всего этику; познакомил Рим с философскими взглядами Новой Академии (Антиох Аскалонский), теория которой о вероятностях была ему близка, и с эпикурейством, выступая, однако, против свободы нравов, которую порой незаслуженно приписывали последователям этой школы. Наилучшей формой изложения философии Ц. признал диалог, известный из сочинений Платона, а в особенности Аристотеля; он создал также латинскую философскую терминологию. Из обширного творчества Ц. внимания заслуживает Республика (De republica; 54-51) в 6 книгах, сохранилось только окончание произведения, известное как Сон Сципиона (Somnium Scipionis). С. развивает здесь теорию наилучшего государственного устройства. О правах (De legibus; 51 г.) представляет собой дополнение к трактату Республика. Из 5 книг сохранились целиком первые три, чрезвычайно ценные для изучения римских нравов и обычаев. Идеи создания обоих вышеназванных произведений созрели под влиянием Платона. О природе богов (De natura deorum; 45 г.) в 3 книгах содержит обзор теории о сущности бога в представлении различных философских школ. Наивысшее благо и наибольшее зло (De finibus bonorum et malorum; 45 г.) в 5 книгах обозревает взгляды различных школ на проблему добра и зла. Это произведение обладает значительными литературными достоинствами. Тускуланские диспуты (Tusculanae disputationes; 45 г.) в 5 книгах заключает в себе рассуждеения о счастье и необходимых условиях его достижения. Катон о старости (Cato Maior de senectute; 45 г.), великолепный трактат, посвященный Аттику, в котором Ц. оспаривает недостатки, приписываемые старости, выдвигая на первый план преимущества этого возраста. Об обязанностях (De officiis; 45 г.) в 3 книгах, последнее философское произведение Ц., посвященное сыну Марку, исполнено заботы об общем благе. Ц поднимает вопрос выбора между тем, что достойно (honestum), и тем, что полезно (utile). Заслуга Ц. состоит не только в том, что он познакомил Рим с греческой философией, но и в том, что в своих произведениях он сопоставлял греческую философскую мысль с римской традицией и римской действительностью, среди прочего посредством иллюстрирования тезисов римскими примерами. Из корреспонденции Ц. нам известна почти 1000 писем, составленных в 4 сборника. Письма к знакомым (Epistulae ad familiares) в 16 книгах (название происходит от гуманистов) включает в себя переписку Ц. с различными знакомыми ему людьми, а также их письма к Ц. Среди прочих мы находим письма Катона, Марка Лепида, Азиния Полиона. Письма к Аттику (Epistulae ad Atticum; 68-44 гг.) в 16 книгах. Сборник содержит почти исключительно письма Ц. к его другу Помпонию Аттику. Это наиболее личные и искренние письма, представляющие собой источник познания личности автора, а прежде всего - возможность исследовать окружение писателя. Письма к брату Квинту (Epistulae ad Quintum fratrem; 60-54 гг.), малый сборник в 3 книгах, содержит письма Ц. к брату Квинту и среди них - первый подробнейший трактат об управлении провинцией, написанное в ответ на письмо брата для Ц., когда последний хлопотал о консульстве. Письма к Марку Бруту (Epistulae ad M. Brutum; 43 г.) в 2 книгах содержит корреспонденцию Ц. с Брутом, одним из убийц Цезаря, а также Брута с Ц; среди этих писем находится и письмо Брута Аттику. Письма Ц. отражают общественную жизнь Рима в период упадка республики на протяжении четверти века, представляя собой ценный документ эпохи, выявляя как человеческие слабости, так и благородство Ц. В письмах Ц. предстает прекрасным стилистом, а их язык позволяет нам судить о повседневной латыни образованных сословий. Лишь короткие отрывки дошли до нас от поэтического творчества Ц. Несколько более крупные фрагменты сохранились от поэмы Аратея, представлявшей перевод греческого произведения Арата под название Феномены, расширенного Ц. за счет данных, почерпнутых у комментаторов Арата. О своем консульстве (De consulatu suo), поэма, описывающая деяния Ц. во время его консульства, в 3 песнях стала причиной его столкновения с Помпеем и недовольства последнего. Из нее сохранилось 3 стиха. Разделение наследия Ц. на речи и риторические и философские трактаты было введено исключительно для упрощения, ибо в действительности эти три стороны его творчества тесно связаны между собой. Проза в произведениях Ц. достигает вершин мастерства, обеспечивая ему первое место среди латинских стилистов. Весь период, в который творил Ц., называется в истории литературы веком Цицерона. Произведения Ц. и его личность оказали значительное влияние на создателей европейской культуры.


Цицерон, Квинт Туллий; Cicero, Quintus Tullius, 102 - 43 гг. до н. э., римский политик, брат Марка Туллия Цицерона, вместе с которым он учился в Афинах. В 61 - 58 гг. был пропретором в Азиатской провинции. В гражданской войне между Цезарем и Помпеем выступал на стороне Помпея. После поражения последнего перешел к Цезарю. Погиб в 43 г. - В 64 г. написал для брата Commentariolum petitionis - памятную записку о консульстве, наставляя того, каким образом ему следует поступать, чтобы получить максимальное количество голосов избирателей. Из переписки братьев в 60-54 гг. сохранились три книги писем Марка к Квинту, и среди них только четыре письма написанные Квинтом. Квинт Ц. был также автором несохранившихся трагедий, в том числе пьесы Электра.


Цинтий Алимент, Луций; Cincius Alimentus, Lucius, вторая половина III в. до н. э., римский историк. Один из ведущих римских политиков в годы войны с Ганнибалом, у которого побывал в плену. Ц.А. является наряду с Фабием Пиктором, самым древним римским анналистом. Написал по-гречески историю Рима от основания города до момента написания, от которой сохранилось только пять фрагментов. противовес Фабию Пиктору который за дату основания Рима принимал (согласно нашему летосчислению) 747 г. до н. э, Ц.А. передвинул основание города на 729/728гг. до н. э. Из этого можно заключить, что Ц.А. суммировал научные дискуссии развернувшиеся вокруг даты основания Рима. Близкие контакты с Ганнибалом позволяют допустить, что Ц.А. подробнее осветил также карфагенские дела. его трудами пользовались Дионисий Галикарнасский и Ливий, хотя этот последний, вероятно, опосредованно. Раньше Ц.А. приписывали несколько произведений на латинском языке, относящихся к римской древности и касающиеся в основном управления государством; их автором является тезка анналиста который жил в I в. до н. э.


Цинна, Гельвий; Cinna, Helvius, I в. до н. э., римский поэт. Родился в Галлии, родственник и друг Катулла, с которым, вероятно, был в Вифинии в 57 г. Часто его отождествляют с народным трибуном 44 г., растерзанным толпой. После смерти Цезаря, Ц. примкнул к кружку неотериков. В течение 9 лет писал эпилион Смирна, ориентируясь на александрийских поэтов (Каллимах, Феокрит, Эвфорион). Эта поэма включала такое множество туманных аллюзий и в такой степени демонстрировала эрудицию автора, что почти сразу же потребовала комментария. Ее сюжет составлял малоизвестный миф - история любви Смирны-Мирры к собственному отцу. Хотя Квинтилиан и высмеивал произведения Ц. за ученость, ими восхищались Катулл и Вергилий. Ц. был также автором эпиграмм и любовных стихотворений, из которых сохранились только фрагменты. Он написал также propemptikon, то есть стихотворение с пожеланиями приятного путешествия, адресованное Азинию Полиону, отправлявшемуся в Вифинию. Ц. был одним из наиболее выдающихся неотериков и находился под сильным влиянием Парфения из Никеи, который по прибытии в Рим подружился с родом Гельвиев.


Клавдиан, Клавдий; Claudianus, Claudius, ум. после 404 г. н. э., латинский и греческий эпический поэт. Родился в Египте, воспитывался в Александрии, где помимо родного греческого овладел латинским языком, что позднее в Риме позволило ему войти в тесный контакт с римской аристократией и определило его дальнейшую поэтическую карьеру. В 395 г. он был уже в Риме, затем в течение нескольких лет пребывал в Медиолане в качестве придворного поэта императора Гонория и его военачальника Стилихона, политическую деятельность которых он описывал и прославлял в своих поэмах. В 400-402 гг. добился больших почестей (например, его статуя была поставлена на Форуме Траяна). - К. писал по-гречески и по-латыни. Его творчество - это типичная придворная поэзия на случай, создававшаяся в 395-404 гг. Поскольку поэт сам читал свои стихи на праздниках, по поводу которых они были написаны, они создавались незадолго до торжественной даты, что позволило установить время написания большинства произведений. Под свежим впечатлением от едва закончившихся войн К. создавал новые исторические эпосы, которые вместе с длинными гекзаметрическими стихотворениями (панегириками и инвективами), касающимися политических событий, составляют наиболее значительную часть его богатого творческого наследия. В первом написанном по-латыни произведении (ранее в юношеский период в Александрии он писал в основном по-гречески, из созданного тогда за исключением фрагмента из Гигантомахии и, может быть, нескольких эпиграмм в Палатинской антологии, ничего не сохранилось) На консульство братьев Анция Пробния и Анция Гермогениана Олибрия он прославлял двух братьев, которых император Теодор пожаловал в довольно молодом возрасте консульством на 395 г. Поздравления в связи с вступлением в должность консула в 399 г. человеком, которого он позднее высмеивает в эпиграмме 21 за нерадивое исполнение должности, содержится в Панегирике на консульство Манлия Теодора. Однапко наиболее известны 3 панегирика по случаю принятия консульства императором Гонорием. В стихотворении панегирик на третье консульство Гонория Августа Ц. восхвалял одиннадцатилетнего консула 396 г. и предсказывал ему прекрасную будущность. В развернутом произведении по поводу четвертого консульства императора появляется образ Теодора, отца Гонория, который представляется образцом идеального правителя. Первая поездка Гонория в качестве императора и консула в 404 г. из Медиоланы в Рим, где он был доброжелательно принят, военные успехи консула и военачальника Стилихона составляют содержание стихотворения Панегирик на VI консульство Гонория Августа. При императорском дворе Ц. свел более близкое знакомство с вандалом Стилихоном, который управлял от имени малолетнего Гонория и добился прочного положения. Стилихон был поборником единства и мощи великой Римской империи. Горячим сторонником тех же идеалов был и Ц., поэтому он сделал Стилихона героем большинства своих исторических эпосов и других политических произведений. Восхвалению действий Стилихона и поддержке его политики (даже в стихах о Гонории) Ц. посвятил весь свой большой поэтический талант. Консульство Стилихона в 404 г. Ц. почтил панегириком в 3 частях Консульство Стилихона. В первой части поэт воспевал военные подвиги главного героя, во второй части - его добродетели, а в третьей - его пребывание в Риме и учрежденные им игры. Победоносная война римлян с Гилдоном в Африке в 398 г. представляет содержание эпоса Война с Гилдоном (De bello Gildonico), исполненного похвал в адрес Стилихона, хотя не он сам вел эту войну. Это произведение не было закончено. Победу Стилихона над Аларихом под Полленцией около Турина в 402 г. Ц восхваляет как величайшую военную победу во всей римской истории в эпосе О поллентийской войне (De bello Pollentino), известном также под названием Война с готами (De bello Gothico). Враги Стилихона являются также врагами Ц., он яростно нападает на них в двух инвективах. В первой - Против Руфина (In Rufinum libri II) - поэт выражает радость в связи с убийством в 395 г. самого серьезного соперника Стилихона, противника идеи воссоединения, министра Восточной империи Руфина, описывая даже суд над всевластным некогда "чудовищем" в подземном царстве. В то же время Ц. восхваляет Стилихона. В произведении Против Евтропия (In Eutropium libri II) Ц. выступает против постыдной жизни консула 399 г. евнуха Евтропия, высокого сановника Восточной империи. В эпической свадебной песне Песнь на бракосочетание Гонория Августа (Epithalamium de nuptiis Honorii Auguti) Ц. описывает при помощи мифологических образов свадьбу (398 г.) императора с дочерью Стилихона (не было здесь и недостатка в похвалах в адрес Стилихона). По тому же самому случаю Ц. написал 4 шуточных лирических произведения Шуточные стихотворения на свадьбу Гонория Августа, где восхваляет новоиспеченного тестя, призывает весь мир участвовать в этом радостном событии, рисуя картины свадебного веселья. К другой, менее обширной группе произведений принадлежат мифологические эпосы. По заказу префекта Рима Флорентина Ц. воссоздает в 3 частях миф о дочери Цереры Прозерпине, похищенной богом Плутоном в эпосе Похищение Прозерпины (De raptu Proserpinae), созданном в 395-397 гг. В этой поэме очевидно влияние Овидия. Она написана хорошим языком, отличается выразительностью описаний, однако не была закончена, как и Гигантомахия, от которой сохранилось только начало. Последнюю группу стихотворений Ц. объединяет собрание 53 малых произведений (возможно, не всегда подлинных), в основном литературных эпиграмм, описаний предметов и животных (описательных эпиграмм), а также эпиграмм сатирических. Заслуживает внимания панегирик в честь жены Стилихона Серены Похвала Серене - произведение о птице Феникс, ориентированное на Лактанция и описания Нила. Следует назвать еще 5 писем к разным лицам, содержащих точные биографические данные. В так называемом Аппендиксе содержится еще около 20 произведений, приписываемых Ц. Как и Стаций, которого он среди прочих брал за образец, Ц. был придворным поэтом, который воспевал бурные события своего времени. Это делает творчество Ц. также важным историческим источником. Ц. писал легко, хорошо владел классическим языком эпики и поэтическим мастерством, создавал классические плавные стихи, а содержание выстраивал согласно законам риторики. Описания, речи, четко обозначенные ситуации составляют стержень его крупных произведений, составленных из более мелких элементов, связанных лишь словесно; действие почти не развивается. Ц представляется мастером аллегории, мифологической аллюзии и сравнений, а мир древних богов, в последний раз оживший во всем блеске, а также бесчисленные персонификации в политических поэмах и исторических эпосах играют не только символическую роль, но имеют конструктивное значение для композиции произведения, как это было в классической римской литературе. Официальная христианская религия не находит отражения в поэзии Ц, который, вероятно, даже не был христианином; его поэзия в сути своей языческая. Ц. был исполнен веры в величие Рима и его историческое предназначение, которое для него символизировал Стилихон; он служил этому предназначению своим творчеством. Образность языка Ц., красочность описаний, прекрасное воплощение массовых сцен придают творчеству Ц. обаяние и блеск. Ц. является последним великим поэтом, писавшим по-латыни.


Клавдий, Тиберий Клавдий Нерон Германик; Tiberius Claudius Nero Germanicus, 10 г. до н. э. - 54 г. н. э., римский император с 41 г. Сын Друза и Антонии. В детстве болезненный и слабый, он оставался вдали от политической жизни, посвящая свое время занятиям, особенно историческим исследованиям, в которых он следовал за Ливием. Он написал по-гречески (?) историю века Августа, охватывавшую время с 27 г. до н. э. по 14 г. н. э. в 41 книге, историю этрусков в 20 книгах, историю Карфагена в 8 книгах. Его произведения пропали. Не сохранились также: произведение об игре в кости и автобиография в 8 книгах, которую Светоний признавал великолепной в стилистическом отношении, но посредственной по содержанию. В Лионе были найдены фрагменты речи императора, записанной на бронзовой табличке. Это та самая речь, которую приводит Тацит. К. интересовался филологией, пытался ввести в латинский алфавит три новых буквы.


"Климентины", часто также "Псевдоклиментины", произведение на греческом языке, приписываемое Клименту, епископу Рима, созданное, быть может, в III в. н. э. в Сирии. Сохранилось 20 греческих гомилий и известные лишь по переводу Руфина из Аквилеи Узнавания (Recognitiones). Как одни, так и другие мы обозначаем общим названием "К." Содержанием гомилий было изложение учения св. Петра, предназначенное епископу иерусалимскому Якову. Узнавания (Recognitiones) стали первым христианским романом, их можно причислить к апокрифическим деяниям апостолов (см. Апокрифы). Они рассказывают о встрече Климента, впоследствии епископа римского, со св. Петром и о его обращении под влиянием спора Петра с Симоном Волхвом. В это повествование была вплетена история семьи Климента, члены которой, будучи разбросаны по всему свету, все же нашил и узнали друг друга. Роман носит апологетический характер и служит распространению христианской религии. Как Узнавания, так и гомилии содержат ряд ценных сведений для изучения иудеохристианства. Многие проблемы, касающиеся "К." до сих пор не разрешены. Сохранились также два греческих пересказа и фрагменты переводов на сирийский и эфиопский языки.


Целий Антипатр, Луций; Coelius Antipater, Lucius, II в. до н. э., римский историк. Преподаватель красноречия, великолепно разбиравшийся в вопросах права. Учеником Ц.А. был известный оратор Луций Красс. Ц.А. является автором первой в римской литературе монографии, посвященной войне с Ганнибалом (в 7 книгах). Из нее сохранилось ок. 60 отрывков. Произведение было посвящено знаменитому римскому филологу Стилону. Время создания монографии невозможно точно определить; она была написана уже после 121 г. до н. э., поскольку в одном из сохранившихся фрагментов упоминается смерть Гая Гракха. Что побудило Ц.А. описать исключительно войну с Ганнибалом, мы не знаем; возможно, пример Фукидида, а возможно - желание подражать Невию, описавшему историю I Пунической войны в эпосе Пуническая война. В любом случае, то, что .А. ограничился описание восемнадцатилетней войны с Ганнибалом сделало возможным для Ц.А. вдумчивое исследование источников и тщательный отбор фактов. Среди многочисленных источников, которыми пользовался Ц.А. обращает на себя внимание труд греческого историка Силена из Калеакта, находившегося в обозе Ганнибала. Представляется, что произведение Ц.А. затрагивало событий, предшествовавших началу II Пунической войны, а также происшедших после 201 года до н. э. Ц.А. был сторонником азиатского стиля; его речь сильно ритмизована, предложения разбиты на краткие периоды. Следствием чрезмерной ритмизации языка представляется необычный порядок слов в некоторых фрагментах. Ц.А. был в большей степени ритором, чем историком: он часто приукрашивал описываемые события, не заботясь об исторической правде. Стараясь заинтересовать читателя, Ц.А. включил в свое произведение множество историй о чудовищах, преданий об основании городов, разного рода отступлений и анекдотов, а также собственных речей. Как писателя Ц.А. ценили Цицерон и влюбленный в раннюю римскую литературу император Адриан. На монографии Ц.А. ориентировался Саллюстий, для Ливия он стал основным источником в работе над кн. XXI-XXX, в качестве источника его называет также Плиний Старший.


Колумелла, Луций Юний Модерат; Columella, Lucius Iunius Moderatus, из Гадеса в Испании, I в. н. э., римский писатель. Служил в должности военного трибуна в Сирии и Киликии, потом осел в Лациуме под Ардеей, где управлял своим имением. После сельскохозяйственных трактатов Катона Старшего и Варрона именно он обогатил римскую литературу в этой области специальным пособием О хозяйстве (De re rustica) в 12 книгах. Автор изложил в I книге основные принципы ведения хозяйства, во II - сведения о сельскохозяйственных работах, в III-V - учил, как ухаживать за деревьями и обрабатывать виноградник, в VI-IX кн. Он описал разведение домашнего скота, рыб и пчел. Среди целого выделяется написанная вергилиевскими гекзаметрами книга X, рассказывающая о садоводстве. Она представляет собой как бы дополнение к Георгикам Вергилия, который развивал эту тему. Эта поэтическая часть должна была закончить полное изложение учения о ведении хозяйства. По просьбе друга К. прибавил XI книгу, в которой перечислил обязанности хозяина-помещика, а в XII книге - обязанности хозяйки. Из более ранних произведений о сельском хозяйстве сохранился Трактат о деревьях (Liber de arboribus) того же автора, содержание которого предвосхищает книги III и IV позднейшего пособия. Астрономическое сочинение К. утрачено. К. использовал греческие источники, из латинских же - Цельса (А. Корнелия) и Катона Старшего, однако главным образом он опирался на собственный опыт. Многократно он описывает свои эксперименты. К. является сторонник интенсивного ведения хозяйства, основанного на земледелии. Произведение К. - не сухая лекция; в нем можно найти воспевание сельской жизни, восхищение работой земледельца, горячую любовь к природе. Его изложение ясное и точное, стиль и язык чрезвычайно просты, без изысканных выражений. Сочинение К. было популярно в средневековье. Его переписывали не из-за его литературных достоинств, но в практических целях. С 1470 по 1655 гг. вышло 63 печатных издания этого произведения.


Коминиан, Cominian, вероятно, начало IV в. н. э., латинский грамматик. Автор не сохранившейся школьной грамматики, известной нам только благодаря Харисию, который цитирует довольно большие отрывки из нее. В науке о флексии К. достаточно точно следовал выводам Варрона.


Коммодиан, Commodianus, время жизни точно не известно, обычно говорится о III в. н. э., но однако не исключена гораздо более поздняя дата, латинский христианский поэт. Родился, вероятно, в Газе, а возможно - в Карфагене или в Самофракийской Галлии. В зрелом возрасте принял христианство. Автор дидактических поэм Поучения (Instructiones) и Апологетическая песнь (Carmen apologeticum). Две книги Поучений охватывают 80 гекзаметрических акростихов. Книга I носит апологетический характер и была предназначена для просвещения язычников и евреев. Книга II обращена к христианам, которым напоминается об их различных обязанностях и разных жизненных ситуациях; она представляет собой род изложения христианской этики. В Апологетической песни (1060 гекзаметров) К. пытается обратить язычников и евреев, не только излагая им принципы христианского учения, но также описывая близкий конец света и Страшный Суд. Произведения К. были предназначены для необразованного читателя. Их язык является разновидностью народной латыни, полон неправильностей, а гекзаметр далеко отстоит от классических образцов.


"Consolatio ad Liviam" (Консолация, т.е. утешительное произведение, адресованное Ливии), или "Epicedium Drusi" (Траурная песнь на смерть Друза), I. до н. э./I в. н. э., элегия неизвестного автора (474 стиха). Произведение, написанное для императрицы Ливии, сын которой Друз (отсюда другое название) погиб в Германии в 9 г. до н. э., содержит типичные для консолятивной литературы мотивы (среди прочего восхваление достоинств умершего). Дату создания трудно установить: вероятно, эта элегия была написана в связи с погребальной церемонией, но , быть может, она была создана значительно позднее, уже в I в. н. э. В ней заметно влияние Проперция и, в особенности, Овидия, которому даже пробовали приписать авторство.


"Разговоры Захея с Аполлонием", "Consultationes Zacchaei et Apollonii", произведение неизвестного автора, приписываемое разным христианским писателям, V или (что более вероятно) IV н. э. Написано в форме диалога между христианином Захеем и обращенным языческим философом Аполлонием. Состоит из 3 книг, из которых первая наставляет в основных истинах христианской религии, вторая излагает учения, противные учению Церкви, третья описывает нравственный идеал христианской жизни. Диалог этот заслуживает внимания с точки зрения языка и в качестве источника изучения философских, антропологических и религиозных взглядов IV в. н. э. Представляет собой первое после Лактанция систематическое изложение основ веры на Западе.


Корипп, Флавий Кресцоний; Corippus, Flavius Cresconius, VI в. н. э., латинский эпический поэт. Был преподавателем грамматики в Африке, затем чиновником при императорском дворе в Византии. После 548 г. под впечатлением только что закончившейся войны римлян с маврами написал воинский эпос в 8 книгах под заглавием Ливийские войны (De bellis Libycis), в котором воспевал военные подвиги главнокомандующего императорской армии Иоанна. Не хватает окончания последней книги. К. отказался от мифологического аппарата, но не прошел мимо обязательных элементов эпоса, таких как список войск, описания сражений и разных стран, речи и т.д. Эпос К. имеет больше значение как исторический и этнографический документ (описание жизни африканских берберов), чем как поэтическое произведение. После 566 г., уже при дворе императора, К. написал эпос под названием Четыре книги в честь Юстина с явно выраженными чертами панегирика, где представил в кн. I-III смерть Юстиниана и первые 8 дней царствования Юстина, а в фрагментарно сохранившейся кн. IV - вступления Юстина в консульство и связанные с ним торжества. Это произведение незначительной исторической и литературной ценности. К. был весьма посредственным поэтом, хорошо начитанным в древних авторах (особенно в Вергилии и Клавдиане, которых он брал за образец), но он писал не на самом худшем латинском языке и хорошим гекзаметром.


Корнифиций, Квинт; Cornificius, Quintus, ум. в 42/41 гг. до н. э., римский поэт и политик. Сторонник Цезаря. Из писем Цицерона мы знаем, что К. был оратором, вероятнее всего аттицистом. Овидий назывпет его в числе неотериков, Катуллже обращается к К. в одном из своих стихотворений (Carmen, 38 г.), прося друга о слове утешения. Из поэзии К. сохранилось только 2 небольших отрывка: один стих из эпилиона Главк и два отдельных стиха из других произведений.


Корнут, Анней Луций; Cornutus, Annaeus Lucius, I в. н. э., латинский и греческий грамматик и философ. Родился в Лептии в Африке. Имя Анней получил как вольноотпущенник или родственник Сенеки. Преподаватель риторики и философии в Риме. К его ученикам причисляли себя Лукан и Персий, который посвятил К. пятую сатиру, прославляя его как идеал учителя и философа. Вместе с Цезием Бассом К. после смерти Персия собрал и издал его произведения. Ок. 65 г. был изгнан из Рима. К. писал по-гречески и по-латыни труды по грамматике, риторике и философии. Из его сочинений сохранилось лишь одно греческое произведение Краткое описание греческих представлений о богах. В нем он излагает , в основном следуя за Хрисиппом, основы стоической критики мифов, которые объясняет аллегорически.


"Корпус гражданского права"; "Corpus iuris civilis", название кодекса императора Юстиниана с дополнениями, действующий с начала XII в., и ставший общеупотребительным с 1583 г., когда под этим названием французский гуманист Дионисий Готфрид опубликовал его в Женеве. В "Г.П." включены 3 основных законодательных произведения Юстиниана: Институции, Дигестии и Кодекс, а также дополнительные конституции. Институции, официальное пособие по изучению права, адресованы "молодежи, жаждущей юридических знаний" (cupidae legum iuventuti), был в то же время провозглашен действующим уставом. Над текстом работала комиссия из трех человек, состоявшая из руководителя, которым был министр Юстиниана Трибониан, и двух ученых-правоведов. Благодаря использованию более ранних произведений того же типа, а в особенности Институций Гая, произведение было написано в течение нескольких месяцев 533 г., после чего император огласил текст в указе от 21 ноября 533 г. Институции содержали изложение права, принятого в византийском государстве в VI в., прежде всего частного права и гражданского процессуального кодекса, в догматической, анонимной (т.е. без указания источников) и авторитарной форме (как если бы сам император обращался к слушателям). Произведение делится на 4 книги, те, в свою очередь, на статьи, обозначенные "рубриками", то есть, заголовками (всего 98 статей), сигнализирующими о единстве содержания данной части. Статьи в средние века были поделены на параграфы. Дигестии являются самой обширной и самой значительной частью "Г.П.". Они содержат свод так называемого ius или us vetus (старого права), то есть выдержки из древней римской правовой литературы, систематизированные и возведенные в ранг устава. Проект подготовила комиссия из 17 человек, состоявшая их юристов-практиков и 4 ученых под руководством Трибониана. В указе Deo auctore от 15 декабря 530 г. император определил цель и план работы комиссии. Она должна была просмотреть около 2000 римских книг по юриспруденции и из этого материала выбрать только то, что оставалось актуальным и неизменным, при условии внесения в текст необходимых поправок, так называемых интерполяций. Работа первоначально планировалась на десятилетний период, однако была закончена за три года, возможно, благодаря использованию предшествующих сочинений в качестве черновиков и хорошей организации работы в подкомиссиях. Законченное произведение император огласил указом от 16 декабря 533 г., который вступал в действие с 30 декабря 533 г. Для составления Дигестий были использованы работы 38 юристов, в том числе 33 классиков периода принципата (в особенности - Паулуса и Ульпиана: около половины всего текста). Из всего материала, поступившего в распоряжение комиссии, были выбраны 15 000 строк, то есть примерно 5%, остальное было сознательно уничтожено, чтобы прекратить давние споры. Дигестии охватывают прежде всего материал из области частного права и гражданского процессуального кодекса, выписки из уголовного права содержат только "две угрожающие книги" (duo terribles libri); сведения по другим областям права рассеяны в случайном порядке среди целого. Произведение весьма произвольно делится на 50 книг, зато единицами содержательного деления являются статьи, обозначенные заголовками, или "рубриками" (всего 429 заголовков). Статьи делятся в свою очередь на фрагменты или выписки из юридической литературы с приведением в "инскрипции" автора и произведения, откуда фрагмент был извлечен (всего 9142 фрагмента). Наиболее длинные фрагменты был в средневековье поделены на параграфы. Кодекс Юстиниана (Codex Iustinianus) - систематическое собрание императорских указов (легий), провозглашенный единым уставом в 534 г. С собрания легий Юстиниан начал создание правовой системы, но первый Кодекс (Codex vetus), работа над которым велась в 528-529 гг., вступивший в действие с 16 апреля 529 г., потерял актуальность вследствие издания позднейших указов, Институций и Дигестий. Он был заново отредактирован в 534 г. комиссией из пяти человек под руководством Трибониана. Использовался материал, содержавшийся в предшествующих собраниях легий и, следовательно, в кодексах: грегорианском, гермогенианском и теодорианском, в кодексе 529 г. и в позднейших указах самого Юстиниана. В новый текст были включены преимущественно указы, остававшиеся актуальными и их содержание модифицировалось в зависимости от обстоятельств. Этот заново отредактированный кодекс (Codex Iustinianus repetitae praelectionis) император огласил в указе от 16 ноября 534 г., он вступил в действие с 29 декабря 534 г. С этого момента утратили силу предшествующие кодексы; те же, что подверглись изменению, отныне должны были существовать только в новой версии. Кодекс 529 г. был забыт, его текст не сохранился; в настоящее время название Кодекс Юстиниана означает уже только кодекс 534 г. Кодекс в большем объеме, чем Институции и Дигестии содержал "новое право", более приспособленное к потребностям византийского государства VI в. его содержание весьма разнообразно: наряду со стержневым частным правом в нем изобильно представлены положения государственного, административного, финансового, церковного и уголовного права (еще одна "угрожающая книга", кн. IX). Кодекс делится на 12 книг, в пределах книг единицами содержательного деления являются так называемые статьи, обозначенные "рубриками". Они более короткие, чем в Дигестиях, поэтому их число больше (примерно 765 статей, в зависимости от различий в рукописях), хотя само произведение и меньше. Статьи делятся на легии, или положения, (всего ок. 4600), приведенные в хронологическом порядке и сопровождены сведениями об экспоненте и адресате легии (инскрипциями) и о месте и дате издания (субскрипциями). Более объемные статьи в средние века разделены на параграфы. Novellae constitutiones - указы, дополняющие и вносящие поправки в Институции, Дигестии и Кодекс, изданные самим Юстинианом (до 565 г.) или его преемниками (до 582 г.). Юстиниан предвидел необходимость обновления своего кодекса и даже объявил в указе, проводящем в жизнь кодекс 534 г., о принятии "новых положений" и их объединении в особый сборник. Сами N. C. Издавались часто, но до сборника дело не дошло; были собраны только дополнения к частному праву, среди них наиболее полный охватывал 168 позиций. N. C. вводили множество неизбежных реформ в области общественного и частного права, они были также лучше приспособлены к запросам населения византийского государства с точки зрения формы. Если Институции, Дигестии и Кодекс были почти целиком переписаны по-латыни, то N. C. на 90% оставались на греческом языке, гораздо более распространенном в Византийской империи. Частные компиляторы восстановили их текст в хронологическом порядке в полном объеме. Здесь можно увидеть, что они делились на разделы (capita), а те были поделены в средние века на параграфы. Основное содержание предваряется вступлением (praefatio), а после него следует "заключительное слово" (epilogus). Законодательное творчество Юстиниана , собранное воедино в "Г.П." представляло собой закон, обязательный к исполнению в Византийской империи, но ему придавалась действующая сила также в других странах по мере заимствования так называемого "римского права" (особенно в Германии). Сверх того, в течение многих веков оно было и осталось до нынешнего дня важнейшим источником информации о римском праве, основой научных исследований в европейском, а затем и в мировом масштабе, предметом изучения в различных юридических школах, великолепным памятником римской правовой культуры.


Кремуций Корд, Авл; Cremutius Cordus, Aulus, нач. I. н. э., римский историк. Автор Анналов (фр.), охватывающих последние гражданские войны в Риме. За декларацию своих республиканских симпатий поплатился жизнью (восхвалял убийц Цезаря - Брута и Кассия). Обвиненный Сенатом, покончил с собой посредством голодовки в 25 г. Его произведение было публично сожжено. При императоре Калигуле оно было издано на основании уцелевших экземпляров.


Куриаций Матерн; Curiatius Maternus, I в. н. э., римский оратор и поэт. Родился в Галлии. В его доме развернул Тацит действие своего диалога Об ораторах. К.М. был автором не сохранившихся трагедий на мифологическую тематику (Фиест и Медея)и на темы римской истории (Катон и Домиций), вероятно, не предназначавшихся для постановки. Направленные против тирании, они выражали настроения политической оппозиции.


Курион Скрибоний, Гай; Curio Scribonius, Gaius, отец, I в. до н. э., римский оратор и политик. Консул в 76 г. до н. э. Автор как заведомо фиктивных, так и действительно произнесенных речей, в которых нападал на Помпея и Цезаря, а однажды и на Цицерона. Написал он и едкий диалог, направленный против Цезаря; его действие происходит в 59 г., а одним из действующих лиц является сам К.С. Цицерон нелицеприятно отзывался об ораторском искусстве К.С., ставя ему в упрек недостаток образования и памяти; однако он же хвалил правильность языка и богатый словарь. Все сочинения К.С. утрачены.


Курций Руф, Квинт; Curtius Rufus, римский историк. Мы ничего не знаем о его жизни. Жил он, вероятно, до 224 г., однако называют и другие даты, начиная от рубежа I в. до н. э. и I в. н. э. вплоть до начала II в. н. э. К.Р. был автором Истории Александра Великого в 10 книгах (Historiarum Alexandri Magni libri X). Сохранились (с незначительными пробелами) книги III-X. Материалы для своего труда К.Р. черпал из различных произведений, от наиболее обстоятельных (Арриан, Аристобул) до беллетризованных версий, происходящих от повестей Клейтарха и Каллисфена. Этим последним он отдавал очевидное предпочтение. Произведение К.Р. снискало чрезвычайную популярность. В нем много любопытных и сенсационных подробностей о походе Александра. К.Р. с удовольствием уделяет внимание этим эпизодам, что позволяет ему потрясти читателя и дает место морализированию. Сочинение К.Р. обладает также исторической ценностью, поскольку в нем встречаются данные, в других источниках не сохранившиеся.


Киприан, Cyprianus, начало V в. н.э., латинский эпический поэт. Родился, вероятно, в Галлии. Воссоздал (большей частью в гекзаметрах) первые 7 книг Ветхого Завета (Пятикнижие Моисея, Книгу Иова, Книгу Судей). Поэтому произведение свое он назвал Heptateuchos (Семикнижие). Не сохранились стихотворные обработки остальных исторических книг. Семикнижие, не обладающее большими литературными достоинствами, иногда приписывали также Ювенцию, Киприану Карфагенскому или другим писателям. Его использовали христианские поэты.


Киприан, Гай Фасций Цецилий; Cyprianus, Gaius Thascius Caecilius, св., ок. 200-258 гг. н. э., латинский христианский писатель, Отец Церкви. Родился в богатой языческой семье. Получив прекрасное образование, преподавал риторику. Христианство принял уже в зрелом возрасте и вскоре после этого стал священником, а затем епископом Карфагена (249 г.) Во времена гонений при императоре Валериане К. принял мученическую кончину 14 сентября 258 г. Существует жизнеописание К., составленное дьяконом Понтием, сохранились и документы, касающиеся его судебного процесса и смерти. - К. является автором многочисленных теологических трактатов. Среди них особого внимания заслуживают К Донату (Ad Donatum; ок. 246 г.), где он описывает свое обращение в христианство; Три книги доказательств для Квирина (Ad Quirinum testimoniorum libri III), собрание текстов Священного писания, используемых в качестве теологических аргументов, произведение огромной важности для истории латинского текста Библии; К Деметриану (Ad Demetrianum), где он защищает христиан от обвинений со стороны язычников; О падших (De lapsis) - значительнейшее сочинение, в котором К. выражает свою радость по поводу стойкости единоверцев и сожаление из-за отступничества от веры некоторых христиан, а также оговаривает условия повторного принятия их в лоно Церкви; О единстве Церкви (De catholicae ecclesiae unitate; ок. 251 г.) представляется догматическим произведением большой важности; О смертности (De mortalitate) представляет мощь веры, одержавшей победу над смертью; О побуждении к мученичеству (Ad Fortunatum de exhortatione martyrii) напоминает о необходимости следовать своей вере в преддверии грозящих опасностей. К. также является автором 65 писем и адресатом 16 других, представляющих важный источник изучения истории африканской Церкви того времени. Кроме того, из-под пера К. вышло несколько более мелких сочинений, касающихся вопросов нравственности и дисциплины, а под его именем сохранились многочисленные неаутентичные сочинения. К. всегда принадлежал к числу наиболее ценимых и читаемых христианских писателей. Его произведения оказали большое влияние на позднейших авторов, равно как и на формулирование различных проблем догматической теологии.


Деймах из Афин — см. Аноним из Оксиринха
Damasus — Дамасий
Дарий Фригиец Повесть о падении Трои (De excidtio Troiae historia)
 "De elocutione" — "О красноречии"
"Повесть о падении Трои" — см. Дарий Фригиец
Deinarchos — Дейнарх
Deksippos — Дексипп
Demades — Демад
Деметрий из Каллатии — см. Географическая литература
Деметрий из Скепии — см. Географическая литература
Demochares — Демохар
Demokritos — Демокрит
Демон — см. Аттидографы
Demosthenes — Демосфен
Diagoras — Диагор
Didymos — Дидим
Didymos — Дидим
Dikaiarchos — Дикеарх
Диктис Критянин, "Дневник Троянской войны" ("Ephemeris tu Troiku polemu")
Diodoros — Диодор Сицилийский
Диодор Афинский — см. Географическая литература (1.)
Diodoros — Диодор
Диоген Вавилонский — см. Грамматики (2.)
Diogenes — Диоген
Diogenes — Диоген Синопский
Diogenes Laertios — Диоген Лаэртский
Диогениан — см. Паремиографы
Diomedes — Диомед
Dion Chrysostomos — Дион Хризостом (Златоуст)
Дионисиад — см. Трагическая Плеяда
Dionysios — Дионисий Александрийский
Dionysios — Дионисий Галикарнасский
Dionysios — Дионисий
Dionysios ho Areopagites — Дионисий Ареопагит
Dionysios Thraks — Дионисий Трак
Diophantos — Диофант
Dioskorides Pedanios — Диоскурид Педаний
Dioskoros — Диоскур
Diphilos — Дифил
Disticha (Dicta Catonis) — Катоновы двустишия
Доксографы
Domitius Afer — Домиций Афр
Domitius Marsus — Домиций Марс
Donatus — Донат
Доротей из Сидона — см. Астрологические сочинения
Досифей — см. Грамматики (2.)
Dracontius, Blossius Aemilius — Драконций, Блоссий Эмилий
Duris — Дурис


Дамасий, Damasus, папа (366-384 гг.), латинский эпиграмматик. Д., вероятно, был по происхождению испанцем. В качестве папы имел большие заслуги перед Церковью. Во время его правления состоялся первый Константинопольский собор (381 г.) и римский синод (382 г.). В 382 г. поручил своему секретарю и советчику Иерониму ревизию латинского перевода Библии. Д. Известен прежде всего как поэт, создатель 62 или 59 (77 вместе с фрагментами) надписей, помещенных на могилах римских мучеников во время производившихся по его приказу реставрационных работ в катакомбах. Некоторые эпиграммы известны из надгробных надписей, другие - из записей, сделанных паломниками. Литературная ценность эпиграмм Д., написанных гекзаметрами, реже - дистихами, не свободных от просодических и метрических отклонений, невелика. В них заметно влияние Вергилия. Д. Часто упоминает в эпиграммах самого себя, свою мать или сестру Ирину. Он написал также 2 эпиграммы (на Давида и на апостола Павла), не предназначенные для помещения на гробницы. Эпиграммы . имеют большое значение для изучения культа мучеников и в качестве образцов нового литературного жанра - христианских поэтических надгробных надписей и восхваления мучеников, - который позднее развил Пруденций. Д. был также автором теологических произведений, которые утрачены. Сохранились правовые документы и 9 писем.


Дарий Фригиец Повесть о падении Трои (De excidtio Troiae historia), V (или IV?) в. н. э., латинский перевод не сохранившегося греческого прозаического произведения, созданного, быть может, в I в. н. э. и приписываемого Д., который в Илиаде является жрецом Гефеста в Трое, а согласно Элиану, был автором более древней повести о троянской войне (так называемой Фригийской Илиады). Неизвестный переводчик выдает себя за Непота, а посвящает свой перевод Саллюстию, что является очевидным анахронизмом. Произведение предполагаемого очевидца и участника троянской войны нелицеприятно для греков и противоречит Гомеру (например, Патрокл умирает задолго до "гнева Ахилла", Троя падает из-за предательства Энея и т. д.). Повесть о падении Трои не представляет большой литературной ценности, однако она оказала значительное влияние на средневековую литературу, поставляя сюжеты для рыцарских романов и представляя наряду с сочинением, приписываемым Диктису, основной источник сведений о троянской войне.


"О красноречии"; "De elocutione", гр. "Peri hermeneias", греческое произведение, приписываемое Деметрию Фалернским. Авторство Деметрия находилось под вопросом с самого начала, а в настоящее время эта гипотеза отброшена полностью. Исследователи утверждают, что автор произведения жил в. до н. э. Этот труд является ценным памятником перипатетической стилистики; опираясь на произведения Аристотеля и Теофраста, автор проводит разделение стилей на 4 вида: возвышенный, гладкий, безыскусственный и мощный, ограничивая состав и строение предложений, представляя характеристики отдельных стилей, обращая внимание на содержание, подбор слов, риторические фигуры и ритмическое построение фраз, анализируя значение афоризмов и сентенций, а также прослеживая оттенки синонимов. Особого внимания заслуживает чрезвычайно богатый список источников: наряду с очень известными авторами, в произведении цитируются также малоизвестные.


Дейнарх, Deinarchos, ок. 390-ок. 290 гг. до н. э., греческий оратор. Родился в Коринфе, примерно в 342 г. поселился в Афинах. Был учеником Теофраста. С 336 г. занимался в качестве логографа (см. Аттические логографы) составлением (за плату) судебных речей для клиентов, которые сами их произносили. Близко связанный с Деметрием Фалернским, во время его правление в Афинах (317-307 гг. до н. э.) пользовался большим почетом. После изгнания Деметрия Д. укрылся в Халкиде на Эвбее, откуда возвратился в Афины только в 292 г. благодаря помощи Теофраста. Из 60 речей Д. сохранились только 3: Против Демосфена (Kata Demosthenus), Против Аристогена (Kata Aristogeitonos), Против Филоклея (Kata Philokleus). Все три связаны с делом Гарпала, казначея-изменника Александра Македонского. Д. не был оригинальным оратором, он подражал своим предшественникам, особенно Демосфену.


Дексипп, лат. Публий Геренний Дексипп; Deksippos, лат. Publius Herennius Dexippus, из Афин, род. ок. 210 г., греческий историк. Представитель старой афинской аристократии, занимал высокие должности в Афинах, а также исполнял обязанности жреца. В 267 г. оборонял Афины от герулов. Основным произведением Д. была объемная Хроника (Chronike historiua), самое меньшее в 12 книгах, в которой он описал всеобщую историю с древнейших времен до 268/270 гг. (ее впоследствии продолжил Евнапий). В работе под названием Скифика (Skythika) Д, описал набеги германцев в 238-270 гг., сочинение же под названием История диадохов (Ta met' Aleksandron) в 4 книгах было лишь цитацией произведения Арриана. Из трудов Д. сохранились только фрагменты. Д. брал за образец Фукидида, его же работами пользовались среди прочих Иордан и Зосим.


Демад, Demades, IV в. до н. э., греческий оратор и политик. Один из предводителей промакедонской партии в Афинах. Замешанный в деле Гарпала, казначея Александра Великого, вынужден был удалиться в изгнание. Возвратившись в 322 г. после поражения в войне с Македонией, добился смертного приговора Гипериду и Демосфену. В 319 г., обвиненный в предательстве интересов Македонии, был убит по приказу Кассандра. Д. обладал врожденным ораторским талантом и большими способностями к импровизации. Он стал также знаменит благодаря шутливым рассказам, образцы которых сохранились у позднейших авторов. Речи Д. были утрачены еще в I. до н. э.


Демохар, Demochares, 360-275 гг до н. э., греческий оратор, политик и историк. Племянник и ученик Демосфена, которому он ревностно старался подражать во всем. В период зависимости почти всей Греции от Македонии был решительным сторонником антимакедонской политики. Он выступал также против любых форм культа правителей. В 280/279 гг. по предложению Д. в Афинах была поставлена статуя Демосфена, в определенном смысле - символ борьбы за независимость. Д. был автором сочинения История Афин, насчитывавшего более 21 книги, а также речей (тоже не сохранившихся).


Демокрит, Demokritos, из Абдеры, ок. 470/460- ок. 400 гг. до н. э., греческий философ. Согласно легенде, будучи воспитанником персидских магов, он был приверженцем восточной мудрости, совершил путешествия в Египет, Эфиопию, Персию, Халдею и Индию (упоминания о которых появляются только во II в. до н. э.). Д. был учеником Левкиппа, и вполне возможно, что он к тому же слушал лекции кого-нибудь из пифагорейцев (см. Пифагор). Скорее всего, он не был в Афинах. В эллинистический период сложился рассказ о Д., который в I в. н. э. обрел окончательную форму в фиктивной переписке Д. с Гиппократом. Отсюда происходит приведенное впервые у Горация прозвище Д. "смеющийся философ". - Каталог сочинений Д., признанных подлинными, составил Каллимах из Кирены, а на тетралогии их разделил Фрасилл в I в. н. э. Порядок тетралогии: 1-2 - этика; 3-4 - натурфилософия (связанная с учением о душе и логикой); 7-9 - математика и астрономия, 10-11 - поэзия и музыка; 12-13 - практические умения (медицина, сельское хозяйство, живопись). Кроме 13 тетралогий (52 сочинения) список содержит 9 сочинений вне определенных тематических разделов (между тетралогиями 2 и 3). В конце каталога Фрасилл поместил еще 9 сочинений, приписываемых Д. Обыкновенно оспаривается подлинность нескольких сочинений из списка Фрасилла. Из наследия Д. сохранилось только 298 фрагментов, в основном этических, так называемых Гном Демокрита (Demokratus gnomai), и несколько гном у Стобайоса (?). Предположительно в конце III. до н. э. Болос из Менд издал под именем Д. собственные сочинения о магических свойствах животных, растений и драгоценных камней и содержащие кроме того чисто практические советы, например, о земледелии (псевдо-Демокрит). В определенной мере благодаря этим сочинениям с I в. до н. э. Д. известен как исследователь природы, которому приписывают различные открытия и изобретения. Во второй половине V в. н. э. Д. приписали авторство сборника алхимических рецептов, оказавшего большое влияние на позднейшие произведения этого рода. Д. считали также автором многочисленных изречений и моральных максим. Создателем атомистической теории был Левкипп, однако Д. ее усовершенствовал и дополнил. Невозможно точно определить вклад Д. в данную теорию, поскольку еще в древности не было отчетливого разделения между учением Левкиппа и взглядами Д. Постепенно Д. стали считать первым атомистом, сочинения Левкиппа - Макрокосм (Megas diakosmos) и О разуме (Peri nu) - приписали Д. (возможно, еще в IV в. до н. э.), а некоторые, например Эпикур, отрицали существование Левкиппа. Важнейшим произведением Д. был Микрокосм (Mikros diakosmos) (430-425 гг.). Двумя основами (archai) существования мира являются вечные, неизменные и неделимые атомы (atomos - неделимый) и пустота (kenon), признаваемая нематериальным бытием или небытием. В беспредельной пустоте в непрестанном движении находятся атомы, из которых складывается бесконечное разнообразие конечных миров. Движение атомов не имеет начала и является изначальным законом природы. Атомы имеют только количественные характеристики, то есть различаются между собой величиной, формой (как буквы A и N), порядком (AN и NA) и расположением (N и Z). Атомисты не признавали целесообразности мира и все явления объясняли механистически. Что касается теории познания, то Д. различал истинное познание, опирающееся на разум, и обманчивое познание (gnome skotie), опирающееся на ощущения. Д. не отбрасывал окончательно свидетельства органов чувств, но стремился, чтобы оно критически оценивалось разумом. Чувственные характеристики (сладость, горечь, тепло, оттенки цвета) Д. считал субъективными. Человек воспринимает предметы тогда, когда отделяющиеся от них подобия (eidola) достигают его глаз (принятие теории "излияний" Эмпедокла). В теории Д. нет места надприродным элементам, ибо боги являют собой соединения мельчайших шаровидных атомов, которые, хотя и долговечны, в конце концов погибают. Несмотря на подчиненное место теологии в атомистической философии Д., нельзя сказать, что религиозные представления не имеют для него никакого значения и являются всего лишь выражением приспособления к традиционным верованиям. Боги существа более совершенные, чем люди, поскольку они в большей степени познали законы, управляющие миром. Они могу помогать или препятствовать людям (поэтому Д. не отвергал молитвы), а также предсказывать будущее. Д оспаривал взгляды Эпикура, говоря о кровном родстве людей и богов, основанном на общности их природы, но признавая богов за образец, согласно которому человек может формировать свою собственную жизнь. Д. объяснял происхождение религии двояким образом: 1) Наблюдение природных явлений, вызывающих в сердцах людей глубокое почтение, связанное с определенным страхом, склонило некоторых мудрых людей к признанию существования божества, правящего миром (возможно, здесь шла речь о возникновении философской религии); 2) источником религиозных представлений были огромные и внушающие страх видения в человеческом облике (eidola), являвшиеся людям во сне (вероятно, речь идет о возникновении народной антропоморфной религии). Д. был первым прозаиком, писавшим труды на этические темы. Самый значительный из них - О спокойствии духа (Peri euthymies). Этика была связана с атомистической теорией, счастье, чаще определяемое как "спокойствие духа", основывается на гармоничном и симметричном движении атомов души. Согласно этому учению, разум человека мог оказывать влияние на движение психических атомов. Вероятно, поэтому Д. придерживался в сочинения по этике гномического стиля, чтобы более легкие для запоминания афоризмы влияли в нужном направлении на движение атомов и обеспечивали людям счастье. Основным принципом этики Д. было подчинение воли и чувства разуму человека (в этом ее сходство с этикой Сократа). До недавнего времени считалось доказанным, что Д. был создателем концепции о развитии общества от первобытных, почти животных форм ко все более совершенным. Это учение Д., представленное, возможно, в Микрокосме, излагает, основываясь на Гекатее из Абдеры, Диодор Сицилийский.В настоящее время, однако, полагают, что идея о развитии общества и культуры под давлением неизбежности и необходимости является коллективным порождением софистической мысли V в. до н. э., которая порвала с мифом о золотом веке (следы подобных взглядов у Протагора, Продика, Крития). Д. был сторонником демократии, но он видел также и изъяны современных ему демократий. Д., писавший о всех областях знания своего времени, был самым разносторонним философом до Аристотеля. Цицерон хвалил прекрасный ионический стиль Д. и сравнивал его со стилем Платона, а простой стиль Д. противопоставлял запутанному языку Гераклита. Аристотель часто пишет о Д. с уважением, зато Платон нигде о нем не упоминает. Знал ли Платон сочинения Д. - вопрос спорный. Следы критики атомизма в платоновском Тимее усмотрели, скорее всего, чересчур поспешно. Легендой представляется также сообщение, что Платон намеревался сжечь произведения Д. Д. не основал философской школы, но в IV в. до н. э. объявились его последователи - Метродор Хиосский, Диоген из Смирны, Анаксагор из Абдеры (учитель Пирона из Элиды), Навсифан (учитель Эпикура). Эпикур тоже первоначально называл себя последователем Д., однако впоследствии стал подчеркивать свою оригинальность. Философия Д. дала начало двум школам: эпикурейской (продолжающей атомизм и этику Д.) и скептической (основанной Пирроном, который поставил на первый план теорию субъективных ощущений). Учение Д. стало известно повсюду благодаря Аристотелю и перипатетикам, а также Волосу из Менда, связавшему взгляды Д. с мистико-алхимическими представлениями, а прежде всего - Эпикуру.


Демосфен, Demosthenes, 384-322 гг. до н. э., греческий оратор и политик. Причисленный к канону 10 ораторов, признанный самым выдающимся представителем греческой риторики, блистательным стилистом и великим политиком. Сын Демосфена, владельца оружейной мастерской. Лишившийся отца в возрасте 7 лет, лишенный также имения недобросовестными опекунами, он решил добиваться восстановления своих прав в суде и с этой целью упражнялся в красноречии у Изея. В возрасте 20 лет он начал процесс о возвращении имения и выиграл его, однако растраченного имущества не получил. В результате он стал логографом, составляя речи для клиентов - сначала для частных процессов, а затем также и для политических. Из-за изъянов произношения терпеливо работал над дикцией, упражнялся под руководством актера Сатира, зачитывался Изократом, Фукидидом и Платоном. Стал известен как оратор ок. 354 г., когда выступил с первой политической речью О податных округах (Peri symmorion), в которой призывал афинян к реформированию податной системы и расширении военного флота, необходимого для борьбы с грозящей экспансией Филиппа II, македонского правителя. Вскоре Д. становится предводителем антимакедонской партии и в своих знаменитых политических речах предупреждал афинян о захватнической политике Филиппа, призывал греков защищать свободу и демократический строй, боролся против олигархических промакедонских группировок, во главе которых среди прочих находился его главный противник Эсхин. Энергичная деятельность Д. привела в 340 г. к объединению греческих государств под предводительством Афин, а его самым значительным политическим достижением было склонение Фив к заключению союза с Афинами против Филиппа, который подкупом и посулами старался обеспечить дружбу фиванцев, учитывая стратегическое положение их страны. Сражение под Херонеей (338 г.) определило победу македонцев. В надгробной речи в честь павших в этом сражении Д. прославляет политику Афин, их неустанную борьбу за свободу и демократическое устройство, клеймит продажных политиков из промакедонского лагеря. После поражения Д. занялся внутренними делами Афин, в том числе состоянием восстановлением фортификации. В знак признания его заслуг Ктесифонт выступил с предложением о награждении Д. золотым венком. Этому воспротивился Эсхин, вменивший в вину Ктесифонту неправомочность предложения и при этом яростно нападал на Д. Д. ответил известной речью О венке, в которой, защищая Ктесифонта, предоставил отчет о своей жизни и противопоставил собственную деятельность в интересах государства промакедонской политике Эсхина и его стороников. Венок был ему присужден. Втянутый в дело Гарпала, казначея Александра Македонского, Д. вновь предстал перед судом в 324 г.и был обвинен в растрате 20 талантов, которые он должен был пустить на государственные нужды, и был наказан штрафом в 50 талантов. Поскольку он не мог их заплатить, то был заключен в тюрьму, откуда ему удалось сбежать. Он удалился на Эгину и триумфально вернулся в Афины после смерти Александра. Однако когда Афины потерпели поражение в так называемой ламийской войне, правитель Македонии Антипатр потребовал смерти Д. Пытаясь уйти от преследователей, оратор покончил с собой на острове Калавра в храме Посейдона. Под именем Д. сохранилась 61 политическая и судебная речь. Речи на частных процессах, подлинность которых большей частью находится под сомнением, интересны главным образом с точки зрения исследований права, изучения обычаев и исторических событий. Известность среди современников и потомков принесли Д. политические речи, а в особенности 3 Олинтийские речи (Olynthiakoi logoi I-III), 3 Филиппики (Kata Philippon), из которых третья имела две редакции, и речь О венке, или В защиту Ктесифонта (Hyper Ktesiphontos peri tu stephanu). В Олинтийских речахШ, созданный в 349-348 гг. Д. призывает прийти на помощь Олинту, которому угрожает вторжение Филиппа, клеймит бездействие и политическую недальновидность Афин, выступает за проведение податных реформ, и прежде всего за ликвидацию так называемого театрального фонда и направления всех бюджетных излишков на укрепление афинской армии и флота. Когда несмотря на троекратные выступления афинского флота Олинт пал, а Филипп, захватив южное побережье Херсонеса, Амфиполис, Пидну и Потидею, завладел затем Фокидой, для Д. стало ясно, что он стремится окружить Афины и завладеть всей Грецией. С предостережением против этой опасности Д. выступает в Филиппиках. Он детально анализирует политическое положение Афин, борется с пассивностью и упадком духа соотечественников и, предвидя прекрасное будущее своей страны, призывает всех греков сражаться за свободу. Он достигает вершин своего красноречия. Другие политические речи Д.: О положении на Херсонесе (Peri tu en Chersonesego), О превышении полномочий посла (Peri parapresbeias) - обвинение Эсхина в предательстве интересов Афин в ходе переговоров, связанных с так называемым Филократовым миро;. О податных округах (Peri symmorion), В защиту свободы родосцев (Peri tes Rhodion eleutherias); Против Аристократа (Kata Aristokratus). Речи Д. отличает тщательная продуманность как содержания, так и выражений. Д. считается наиболее выдающимся представителем так называемого возвышенного стиля, хотя он мастерски использовал также средний и простой стили. Он избегал украшений, но не отвергал необычных конструкций и анаколуфов. Использовал сильные, хотя и простые метафоры, а строй предложений служил ему для подчеркивания хода мысли. Форму он подчинял содержанию. Д. увлекал слушателей логикой аргументов, силой чувства, выразительностью произношения, а также специфической ритмикой прозы. Цицерон и Квинтилиан признавали его первейшим греческим оратором, он пользовался популярностью в Европе нового времени, а его речи неоднократно комментировались, им подражали, в частности, Боссюэ, Фенелон, Монтескье и Мирабо.


Диагор, Diagoras с Мелоса, V в. до н. э., прозванный Безбожником (atheos), греческий поэт. Поскольку его имя называли иногда среди поэтов, иногда же среди философов, некоторые исследователи полагали, что было два Д. - набожный поэт и философ-атеист. Вопреки легенде, Д. не был ни учеником Демокрита, ни учителем Сократа. Зато он принимал участие в составлении законов для жителей Мантинеи (ок. 425 г.). В Афинах прославился насмешками над таинствами Элевсинских мистерий и критическим отношением к вере в богов. Ок. 415 г. ему предъявили обвинение в безбожии. Д. предпочел бегство на Пелопоннес. - Из творческого наследия Д. сохранилось только 2 небольших поэтических фрагмента (5 стихов). В первой половине IV в. до н. э. неизвестный софист издал под именем Д. сочинение атеистического содержания Apopyrgizontes (заглавие не совсем ясное и по-разному переводимое), которое, однако, вскоре пропало. В эллинистический период Д. приписывалось произведение эфмеристического характера Фригийские повести. Еще Аристоксен из Тарента считал первое произведение не подлинным, ибо знал Д. как набожного поэта. Позднее сложилась легенда о Д.-атеисте, содержавшая также объяснение причины его неверия (боги не покарали клятвопреступника, солгавшего Д.), и несколько анекдотов, иллюстрирующих его безбожие (например, приготовление еды на огне, в котором горела статуя Геракла).


Дидим, Didymos, I в. до н. э., греческий грамматик и филолог. Работал в Александрии. Был одним из наиболее плодовитых филологов и комментаторов античности. Его трудолюбие - он написал 3500 книг - стала притчей во языцех и была предметом удивления. Его называли Д. Халкентер, то есть Д. с кованым нутром. Работы Д. можно разделить на 2 группы: комментарии и лексикография. Д комментировал произведения почти всех греческих поэтов, а также всех ораторов. Среди его многочисленных сочинений заслуживает внимания труд об афоризмах. В 1904 г. был опубликован папирусный фрагмент комментария Д. к речам Демосфена. Все сочинения Д. утрачены. Они, однако, имели большое значение, поскольку им позднейшие комментаторы и лексикографы были обязаны сведениями об исследованиях великих александрийских филологов (Зенодот Эфесский, Аристофан Византийский, Аристарх Самофракийский), которые этим путем попали в византийские сколии.


Дидим, Didymos, прозванный Слепым, ок. 312-398 гг. н. э., греческий христианский писатель. Выдающийся представитель александрийской школы, защитник произведений Оригена. Д. оказал большое влияние на современников. Большая часть его сочинений утрачена во времена оригеновских дискуссий. Благодаря папирусным находкам нам удалось отыскать пропавший комментарий к книге Захарии (Библия), стало возможным также дополнить некоторые комментарии, известные до того времени лишь в отрывках (к книгам: Бытия, Экклезиаста, Псалмов и Иова). Из догматических сочинений Д. сохранилось его главное произведение Три книги о Святой Троице (Ta peri Triados tria biblia) и Трактат о Святом Духе (Peri tu Hagiu Pneumatos logos) и короткий трактат против манихеев.


Дикеарх, Dikaiarchos, из Мессены на Сицилии, род. до 340 г. до н. э., греческий философ. Ученик Аристотеля и Теофраста, перипатетик. Долго пребывал на Пелопоннесе; совершил научные путешествия по другим частям Греции. Необычайно плодовитый писатель-эрудит, автор произведений из области географии, истории культуры и литературы, политики. Важнейшими из них являются: Жизнь Эллады (Bios Hellados) в 3 книгах, история греческой культуры от легендарного Золотого века до времен жизни автора, и труд по географии Описание Земли (Periodos ges), где Д. среди прочего доказывал шаровидность Земли. В отличие от Аристотеля и Теофраста Д. был приверженцем практической жизни, что отражалось в его исследованиях, приводя, например, данные о высоте гор. В труде О душе (Peri psyches) отрицал существование бессмертной души, а в Троичном принципе (Tripolitikos) полемизировал с Платоном на тему трех типов государственного устройства, признавая наилучшим смешанный строй, сложенный из монархии, демократии и аристократии. В произведении Посещение грота Трофония он занимался, вероятно, искусством предсказания. В своих Жизнеописаниях (Bioi) он не только описывал жизнь замечательных людей, но на их примере показывал различные возможные образы жизни; вместе со своим современником Аристоксеном был признан творцом литературной биографии. В своих сочинениях, которые, по свидетельству древних, отличали яркость описаний и богатство словаря, часто использовал диалог. Д. оказал большое влияние на Эратосфена, Полибия, Панатия, Плутарха, Цицерона. От его обширного наследия сохранились только фрагменты.


Диктис Критянин, "Дневник Троянской войны" ("Ephemeris tu Troiku polemu"), греческое произведение I в. н. э. Автор выдавал себя за участника Троянской войны, неизвестного Гомеру. Его дневник, написанный по-финикийски, был, по слухам, найден в гробнице во время землетрясения в 13 год правления императора Нерона (66/67 гг.), который приказал закончить его перевод на греческий язык. Прозаический греческий текст, известный в Византии еще в VI в. н. э., погиб, но в 1907 г. был издан найденный в Египте папирус с его отрывком, датируемый началом III в. н. э., что подтвердило как существование греческого оригинала, так и адекватность сохранившегося латинского перевода. Этот перевод выполнил , вероятно, в IV в. н. э. неизвестный нам из других источников Л. Септимий, который в письме, его предваряющем, сообщает читателю, что первые 5 книг он перевел правильно, зато в последней VI части лишь пересказал содержание тех отрывков, что касались возвращения героев из-под Трои. Согласно переводчику, найденный в гробнице текст был написан по-гречески, только финикийским письмом. Автор представил события Троянской войны с точки зрения греков, опуская в своем повествовании все иррациональные элементы. Он начинает с похищения Елены, заканчивает же смертью Одиссея. Латинский перевод Дневника оказал значительное влияние на литературу средних веков, представляя, наряду с произведением, приписываемым Дарию, основной источник сведений о троянской войне вплоть до эпохи Возрождения, когда эпопею Гомера вновь начали читать.


Диодор Сицилийский; Diodoros, I в. до н. э., греческий историк. В юности предпринял путешествие в Европу, Малую Азию и Южную Африку. Долго находился в Риме. В 60-56 гг. жил в Александрии. В течение 30 лет собирал материалы для своего исторического труда под названием Библиофика (Bibliotheke), в 40 книгах, посвященного всемирной истории. Заголовок произведения должен был указывать на богатство информации, в нем содержащейся, и на обилие используемых источников. Библиофика описывала всемирную историю с мифических времен до Галльской кампании Цезаря (поход против Британии в 54 г. до н. э.). Целиком сохранились кн. I-V и XI-XX, остальные же в отрывках и выдержках. Сохранившиеся книги излагают историю Египта, Месопотамии, Индии, Скифии, Аравии, Южной Африки, Греции (до IV в. до н. э.), историю походов Александра и борьбы диадохов. Повествование подчинено принципу анналов, отсчет времени ведется по датам олимпиад, спискам аттических архонтов и римских консулов, поэтому хронология событий часто ошибочна. При изложении истории Ассирии и Мидии источником для Д. служило, вероятнее всего, произведение Ктесия, для Египта - Гекатея из Абдеры, для Индии - Мегасфена, Греции - Эфора и какого-то из историков Александра; использовал он также труды Иеронима из Кардии, Полибия, Посидония, а также, возможно, работы римских анналистов, например, Фабия Пиктора. Произведение Д. особо важно в качестве источника сведений об эпохе Филиппа Македонского, периоде после смерти Александра Македонского, истории Сицилии и ранней римской истории, о которой он дает порой лучшую информацию, чем Ливий. За исключением использования множества более ранних источников, стиль произведения Д. достаточно однороден; по ходу повествования довольно редко появляются речи, охотно цитируемые другими историками. Д. писал на койне (международном греческом диалекте эпохи эллинизма). Ценность произведения Д., являющегося дополнением к другим, частично сохранившимся работам, весьма неоднозначна и зависит от источника, на который он опирается. Сам Д. не предпринимал анализа источников. Литературные достоинства произведения невелики.


Диодор; Diodoros, из Тарса, ок. 330-393 гг. н. э., греческий христианский писатель. Был одним из величайших эрудитов IV в. После учебы в Афинах свое теологическое образование он пополнил в антиохийской школе, затем некоторое время был монахом и настоятелем монастыря. Впоследствии ученики призвали его руководить антиохийской теологической школой. У него обучался, в частности, Иоанн Златоуст. Император Валент отправил его в изгнание за ортодоксальные теологические взгляды. После смерти императора он стал епископом Тарса в Киликии, принимал участие в Константинопольском соборе в 381 г. Через 100 лет после смерти Д. его начали подозревать в исповедании несторианской ереси (см. Нестор, Кирилл Александрийский). Вероятно, поэтому погибло его обширное литературное наследие. Из сохранившихся отрывков у других авторов мы узнаем, что он писал комментарии к библии, выступал также против манихеев, астрологов и языческих философов. В библейской экзегезе боролся с аллегоризмом, исповедуемым александрийской школой, и комментировал Священное Писание с исторической и грамматической точки зрения.


Диоген, Diogenes из Малой Азии, II в. н. э., греческий философ. Возможно, что он имел риторическое образование, а философию изучал на Родосе. Стал известен лишь после открытия в 1884-89 гг. отрывков обширной надписи (ок. 40 м и ок. 120 колонок письма), выбитой на камне, первоначально помещавшемся в портике. Чувствуя приближение смерти, Д. велел выбить эту надпись, представлявшую собой его философское завещание, в котором он защищал с миссионерским энтузиазмом учение Эпикура. Надпись содержит 4 сочинения Д.: об эпикурейской физике (среди прочего, она рассматривает также происхождении людей, создании культуры и языка), о бесконечном числе миров, об этических проблемах и о старости. Сверх этого здесь представлен ряд максим, в большинстве своем идентичных с Мыслями Эпикура, и письмо к матери, принадлежащее, вероятно, тоже Эпикуру. Запись эта является свидетельством устойчивости учения Эпикура в эпоху Империи.


Диоген Синопский; Diogenes, ум. в 328-323 гг. до н. э., греческий философ. Сын банкира Гикесия. В Афинах слушал Антисфена. Умер в Коринфе. Согласно легенде, он покончил с собой, нарочно задержав дыхание. Приписываемые ему в древности произведения (диалоги и трагедии), вероятно, не были подлинными. Д. учил, что величайшим благом является добродетель, а все остальное безразлично. Добродетель достигается посредством разума, но прежде всего - трудом (ponos) и упражнением (askesis). Идеалом Д. был Геракл. Обладание добродетелью ведет к самодостаточности (autarkeia), дает свободу и независимость от страстей и от внешнего мира. Поэтому Д. спал в бочке, ел самую простую еду, носил одну одежду летом и зимой, не имел семьи и не признавал общественных связей. Отвергал все условности, пропагандируя возвращение к природе. Шокировавшие некоторых поступки Д. (публичное отправление физиологических и сексуальных потребностей) снискали ему прозвище "Пес" (kyon), которое он принял с гордостью и от которого пошло название киников и кинизма. Д. называли также "безумным Сократом". Сохранившиеся анекдоты о Д. можно разделить на две группы: иллюстрирующие скудость запросов Д. и демонстрирующие остроту его шуток. Легенда часто говорит о контактах Д. с Платоном или другими его современниками, однако кроме Теофраста ни один из писателей той эпохи о нем не вспоминает. Ученики Д. (в основном Кратий из Фив) собирали его изречения, но большинство историй было сложено, вероятно, только во II в. н. э., когда киническая философия вновь стала модной. В то же время был создан сборник писем 51 письмо), ложно приписываемых Д.. Взгляды Д. повлияли на стоиков при посредничестве Кратия, который был учителем Зенона Кифеонского, основателя стоической школы.


Диоген Лаэртский; Diogenes Laertios, лат. Diogenes Laertius, III/IV вв. н. э., греческий историк философии. О жизни Д.Л. нам известно мало. Утрачена работа Д.Л. Pammetros, небольшие фрагменты которой сохранились в основном его труде Жизнь и взгляды знаменитых философов (Filisofon bion kai dogmaton synagoge) в 10 книгах. Д.Л. начинает сове произведение с древнейших времен: кн. 1 посвящается семи мудрецам, кн. 2 - Анаксимандру, Анаксагору, Сократу и младшим сократистам, в кн. 3 автор представляет Платона, в четвертой - его учеников, в пятой - рассказывает об Аристотеле и его слушателях, в кн. 6 - об Антисфене и кинической школе, седьмая книга представляет старую Стою, а следовательно, Зенона Кифеонского, Клеанфа, Хрисиппа, в восьмой он занимается Пифагором и пифагорейцами, в девятой мы читаем о Гераклите, школе элеатов, раннем атомизме, Протагоре, Пирроне из Элиды и Тимоне Флийском, 10 книга посвящена Эпикуру и эпикурейцам. Как писатель Д.Л. является прежде всего продолжателем языковых философских школ, которыми он занимается, и подчиняет свой стиль информационным задачам, поэтому трудно говорить о проявлениях его писательской индивидуальности. Как историк философии он представляется в основном собирателем и компилятором, вследствие чего наряду с очень важными сведениями, нередко присутствующими только у него, в его произведении мы находим массу анекдотов, неточных данных, легенд. Значение же всего труда неоценимо, поскольку он представляет собой один из главных источников по истории древней философии. Абсолютное незнание нами личности самого автора делает невозможным установление источников, из которых он черпает материал для своей работы, однако Д.Л. невозможно отказать в трудолюбии и увлеченности философским чтением и философскими индивидуальностями (см. Доксографы).


Диомед; Diomedes, предположительно, вторая половина IV в. н. э., римский грамматик. Автор Ars gramatica (Искусство правильного чтения и письма) в 3 книгах, охватывающего лекции о частях речи, элементах языка, метрики и поэтики. Особого внимания заслуживает раздел, озаглавленный De poematibus в кн. III; повсюду признано, что он является одним из первых удачных попыток создания теории поэтики в древности. Для иллюстрирования описанных случаев Д. подобрал множество цитат из не сохранившихся древних авторов, благодаря чему его произведение становится редким источников отрывков, среди прочего из римских трагедий.


Дион Хризостом (Златоуст); Dion Chrysostomos, лат. Dio Cocceianus из Прусы в Вифинии, ок. 40-115 гг. н. э., греческий оратор и философ. Представитель второй софистики (см. Софисты 2.), ученик стоика Музония. Глубоко образованный, он достаточно рано начал политическую карьеру и публичные выступления. Переехал в Рим, где завязал дружеские отношения с императором Титом. В 82 г. будучи втянутым в заговор против Домициана, был изгнан. Суровая скитальческая жизнь повлияла на изменение взглядов Д. Х. Из софиста он сделался философом киником. Вызванный из изгнания императором Нервой, вновь начал карьеру в качестве политика, ритора и философа. Ее вершины он достиг при Траяне, который стал для него воплощением идеала правителя. - Из творческого наследия Д.Х. сохранилось 80 речей (среди них две принадлежали перу его ученика Фаворина). К наиболее известным речам относятся I-IV Об управлении (Peri basileias), где Д.Х. перечисляет черты подлинного правителя, такие как мягкость, справедливость, мудрость. В этих речах он чествовал Траяна. Самой знаменитой и одной из прекраснейших речей Д.Х. является VII Эвбейская речь (Euboikos), содержащая идиллическое описание природы и восхваление жизни на ее лоне, а также хвалу бедности. Речи VI-VIII-X относятся к кинику Диогену: Диоген, или О тирании (Diogenes e peri tyrannidos), Диоген, или О добродетели (Diogenes e peri aretes), Диоген, или Истмийская речь (Diogenes e Isthmikos), Диоген, или о рабстве (Diogenes e peri oiketon). Эти речи, носящие апологетический характер, являются выражением восхищения Д.Х. жизнью и воззрениями знаменитого философа. Речь XI Троянская (Troikos) представляет собой род практикуемого софистами парадоксального отрицания. Д.Х. доказывает в нем, что Трои вообще не существовало, а то, что о ней рассказывает Гомер, есть ложь. Речь XI Олимпийская (Olympiakos), произнесенная в Олимпии, является ценным источником для изучения религиозных и эстетических взглядов Д.Х. В речах XIV и XV О рабстве и свободе (Peri duleias kai eleutherias) Д.Х. ставит под сомнение правомерность существования института рабства. В речи XVIII О выборе греческого чтения (Peri logu askeseos) предписывает чтение Ксенофонта, ибо в его произведениях он видит образец политического и судебного красноречия, а также достойный подражания пример простоты. Речи XXVIII-XXX - это собрание надгробных речей: две на смерть бойца Меланкома (Melankomas te taksei) и одна на смерть Харидема (Charidemos). В речах XXXI-XXXV: речах в честь городов (Родоса, Александрии, Тарса и Келайна) - Д.Х. провозглашает необходимость соответствующего воспитания политиков, мечтает о правлении философов. Речь XXXVI Борисфенская (Borysthenikos), интересная с точки зрения истории Ольвии, отголосок путешествия в Дакию и на Борисфен, представляет собой, в сущности, лекцию о справедливом городе-государстве и царсвовании богов. Речи XXXVIII-LI Вифинские (Bithyniakoi logoi) касаются также государства и управления. Д.Х. выступает здесь как политик и защитник общего блага (homonoia). Литературных вопросов касается речь LII О луке Филоктета у Эсхила, Софокла и Еврипида (Peri Aischylu kai Sophokleus kai Euripidu e peri tu Philoktetu tokson). Д.Х. сравнивает обрисовку Филоктета и версии похищения его лука у трех греческих трагиков. С этой речью связана речь LIX Филоктет (Philoktetes), являющаяся парафразом пролога и первой сцены трагедии Еврипида с тем же заглавием. Д.Х. находился под сильным влиянием стоицизма и кинизма. Он был популярным философом, сочувствовал бедным и обиженным, а его принципом была "филантропия". Д.Х., умеренный аттицист, брал за образец Платона и Ксенофонта. Его речи являются важным источником для изучения истории культуры, особенно греческого Востока до 100 г. Еще при жизни ему подражал Фаворин, позднее - Максим Тирский, Элиан, Фемистий и Кинесий из Кирены, автор монографии о Д.Х.. Для позднейших писателей Д.Х. был классиком ораторского искусства.


Дионисий Александрийский, Dionysios, лат. Dionysius, прозванный Перигет (гр. Periegetes, то есть автор перигезы; см. Географическая литература), автор греческих дидактических поэм. В 124 г. написал дидактическую поэму (1187 гекзаметров) Описание населенного мира (Periegesis tes oikumenes). Мы не знаем, на какие источники он опирался, опосредованно он, несомненно, пользовался трудами Посидония. Язык и метрика, тщательно обработанные, доказывают, что Д. ориентировался прежде всего на Каллимаха и Аполлония Родосского. Несмотря на неточности и ошибки в описаниях, поэма Д. была чрезвычайно популярна и служила учебником географии не только в античности, но и в средневековье. На латинский язык ее переводили Авиен, Присциан. Объемный комментарий к произведению Д. написал в XII в. византийский ученый Евстахий. Некогда Д. также приписывали дидактические поэмы О камнях (Lithiaka), Из мифов о Дионисии Бассарии (Bassarika), Предсказание погоды (Diosemiai), О птицах (Ornithiaka), об авторе которых мы знаем только то, что его звали Дионисий.


Дионисий Галикарнасский, Dionysios, лат. Dionysius, I. до н. э., греческий ритор и историк. В 30-8 гг. до н. э. жил и преподавал в Риме. Горячий приверженец аттицизма, он сформулировал его теологические принципы во множестве критических и риторических работ, иллюстрируя их образцами стиля аттических ораторов IV в. до н. э., призывая им подражать. Из произведения О древних ораторах (Peri ton archaion rhetoron hypomnematistoi) сохранилась часть, в которой рассматривается творчество Лисия, Исократа и Изея, а также стиль Демосфена, Гиперида и Эсхина. Частью того же самого произведения является, предположительно, работа под заглавием Об ораторском искусстве Демосфена (Peri tes Demosthenus lekseos), в которой Д. доказывает превосходство Демосфена над всеми его предшественниками в позе, его мастерство в составлении фраз и манере произнесения речей. В оригинальном трактате О составлении слов (Peri syntheseos onomaton), одном из наиболее удачных своих произведений, Д. обращает особое внимание на звуковую сторону слова, занимается подбором слов и связывание их в предложения. Порядок слов должен отвечать требованиям как логики, так и эстетики. Д. занимался стилем Фукидида (Peri tu Thukydidu chrakteros), Платона, проблемой подражания (Peri mimeseos). Ему также приписывали авторство пособия по риторике (утраченного). Отдельную монографию он посвятил Дейнарху. Стилистические рассуждения, касающиеся Платона, Фукидида и Демосфена, мы находим в 3 литературных письмах (в двух письмах к Аммею и письме к Гнею Помпею). Исследования в области стилистического анализа (часто первооткрывательские) снискали ему прозвище "критик" (ho kritikos). Сформулированные им риторические правила Д. применил на практике в объемном (20 кн.) историческом произведении Римская древность (Romaike archaiologia). Оно охватывает древнейшую историю Рима от основания города до первой Пунической войны (264 г. до н. э.) и должно было представлять собой дополнение к трудам Полибия и Посидония. Сохранилось 11 первых книг, остальные мы имеем в выдержках Константина Багрянородного (Порфирогенета) и в одной из миланских рукописей. Труд Д. ориентирован практически: целью историографии является наставление в нравственности и воспитание политиков. Полный восхищения величием римлян, он доказывает их эллинское происхождение, давая соответствующую интерпретацию многочисленным мифам, наряду с историей войн он широко представил, зачастую с ошибками, историю институтов и обычаев, которые обеспечили римлянам мировое господство. Принимал без критики сведения, приводимые римскими анналистами, используя также произведения Тимея и Полибия. Тенденция к драматизации описаний событий выявляет эллинистическое влияние, а приверженность риторике находит свое выражение в многочисленных и длинных речах, в которых Д. старается реализовать программу аттицизма, хотя само произведение большей частью написано на греческом языке эпохи эллинизма (койне).


Дионисий, Dionysios, лат. Dionysius, из Александрии, греческий христианский писатель, епископ Александрии с 247 (или 248) по 264 (или 265) гг. Обращенный в христианство Оригеном, через некоторое время стал наставником катехистической школы в Александрии. Его многочисленные произведения и письма сохранились только в отрывках. Цитаты и выдержки из его сочинений приводит Евсевий Кесарийский в VII книге Истории Церкви. Целиком сохранилось только два письма: письмо к Новациану, приведенное Евсевием, и письмо к Василиду, епископу Пентаполя, сохранившееся в Канонических посланиях Восточной Церкви.


Дионисий Ареопагит; Dionysios ho Areopagites, под этим именем сохранилось 4 греческих христианских теологических трактата: Об именах Божьих (Peri theion onomastikon), О мистической теологии (Peri mystikes theologias), О небесной иерархии (Peri tes uranias hierarias), О церковной иерархии (Peri tes ekklesiastikes hiererchias)и 11 посланий, приписываемые Д., ученику апостола Павла. Ярко выраженная концептуальная зависимость от Плотина, Климента Александрийского, Оригена, Григория Богослова, Василия, Кирилла Александрийского и Кирилла Иерусалимского, как и ссылки на традиции Церкви V в., а также язык, указывают, что автор этих произведений должен был жить на рубеже V и IV вв. н. э. До сего времени не удалось его идентифицировать. Трактаты Д. оказали огромное влияние на историю духовной культуры Европы, особенно в средневековье, когда их с воодушевлением комментировали.


Дионисий Трак; Dionysios Thraks, ок. 170-ок. 90 гг. до н. э., греческий грамматик. Получил образование в Александрии, ученик Аристарха Самофракийского, жил на Родосе; автор не сохранившихся комментариев к Гомеру и первой систематической грамматики греческого языка, издаваемой в новое время под заглавием Грамматика (Techne grammatike). Для Д.Т. грамматика есть исследование того, что говорят поэты и прозаики; он делит ее на 6 частей: внимательное чтение текста (anagnosis), объяснение риторических фигур, объяснение значений слов, этимология, аналогия (изложение грамматических закономерностей) и критика (оценка подлинности и эстетической ценности литературного произведения). Вопреки определению грамматики, после раздела об анагнозисе он излагает учение о буквах, слогах и частях речи. Вслед за Аристархом он выделяет 8 частей речи, в противовес Аристотелю и старших стоиков, выделявших только три; совершенно не представлены у Д.Т. синтаксис и стилистика. На протяжении всего византийского средневековья Грамматика Д.Т. была основой знаний о греческом языке. Благодаря опирающимся на Д.Т. латинским грамматикам Доната и Присциана, она стала впоследствии образцом для создания грамматик всех европейских языков и почти до XVIII в. оставалась основой изучения грамматики в школах.


Диофант; Diophantos, из Александрии, III в. н. э., выдающийся математик античности, прозванный в средние века "отцом алгебры". Автор учебника математики Арифметика в 13 книгах (6 сохранились). Он представляет собой предваренный вступлением сборник задач, где решаются вопросы из области теории чисел, решения алгебраических уравнений (диофантические уравнения). Д., ориентируясь на древнеегипетскую или вавилонскую систему счета, отделяет чистую арифметику от геометрии и закладывает основы алгебры. Сверх того, он был автором фрагментарно сохранившегося трактата Peri polygonon arithmeton, равно как и утраченного трактата О дробных числах.


Диоскурид Педаний; Dioskorides Pedanios, из Аназарба в Киликии, I в. н. э., греческий врач. Военный врач, практиковавший в Риме во времена Клавдия и Нерона. Итогом его увлечения ботанико-фармакологической литературой и собственных наблюдений во время многочисленных путешествий стали произведения О растительных лечебных средствах (Peri hyles iatrikes) и О простых и сложных лекарствах (Peri haplon te kai synteton farmakon) в 2 книгах. В первом произведении Д. описывает ок. 600 растений, приводит варианты их названий, учит, как их хранить, излагает способы изготовления лекарств, их дозировки и действие; не обходит он внимание и лекарственные средства животного и минерального происхождения; не пренебрегает также магическими средствами. Произведение Д. потеснило другие произведения из этой области. Из него цитировал Гален, оно было переведено на латинский, сирийский, арабский и турецкий языки, пользовалось большой популярностью в средневековье и эпоху Возрождения.


Диоскур; Dioskoros, из Афродиты в Египте, VI в. н. э., греческий поэт. Был нотариусом. Его творчество мы знаем исключительно благодаря папирусным находкам. Он писал панегирики в дактилических гекзаметрах и ямбических триметрах для провинциальной знати и чиновников, а также другие произведения на случай, лишенные художественных достоинств и слабые в формальном отношении. Свое место в истории литературы заслужил лишь благодаря тому, что в подвале его дома в 1902 г. нашли папирусный свиток с комедиями Менандра.


Дифил; Diphilos, из Синопы, до 340- после 289 гг. до н. э., греческий комедиограф. Один из наиболее выдающихся, наряду с Менандром и Филемоном, представитель новоаттической комедии. Он написал ок. 100 пьес, из которых нам известно примерно 60 названий и 138 отрывков. Большинство названий комедий Д. повторяются у других комедиографов, например, Братья (Adelphoi), Купец (Emporos), Сумасброд (Mainomenos); некоторые заглавия указывают на мифологическую тематику или по меньшей мере на мифологические аллюзии, например, Геракл, Тесей, Данаиды. Д. был чрезвычайно популярен в Риме, на его комедии ориентировался Плавт (в пьесах Rudens, Casina) и Теренций.


Катоновы двустишия; Disticha или Dicta Catonis, сборник моралистических сентенций в стихотворной форме в 4 книгах, основная часть произведения была, вероятно, создана в III в. н. э., все вместе известно самое позднее с конца IV в. Некоторые рукописи используют название Наставления Марка Катона своему сыну (Dicta Marci Catonis ad filium suum), издание Эразма Роттердамского сделало распространенным название Катоновы двустишия. Прослывший воплощением житейской мудрости Марк Порций Катон Старший был фигурой, которой легко можно было приписать авторство сборника сентенций, в особенности потому, что Катон был автором подобного Двустишиям прозаического произведения. Первая книга "Д.К." была предварена прозаическим предисловием, содержащим 57 коротких сентенций; оставшиеся книги снабжены стихотворными предисловиями. Сентенции "Д.К." предписывают трудолюбие, избегание споров, немногословие, рассматривание рабов как людей, а прежде всего - умеренность; в некоторых из них слышится эхо стоической этики. Язык простой и ясный. С VI в. н. э. и до Ренессанса "Д.К." были одним из наиболее читаемых произведений и удостоились перевода почти на все европейские языки.


Доксографы - этим названием обозначаются греческие писатели, кратко излагавшие взгляды (doksai) различных философов. Начало доксографии мы видим еще в Метафизике Аристотеля, но основополагающим доксографическим произведением были 16 книг Воззрений натурфилософов (Physikon doksai) Теофраста, от которых сохранился довольно большой отрывок (у Симпликия, IV в.) О чувственном познании (Peri aistheseon). Работу Теофраста использовали Эпикур и Посидоний Арамейский. Элементы доксографии проявились в трудах многих авторов, писавших о философах и их жизни (Диоген Лаэртский). Учитель императора Августа Арей Дидим объединил взгляды стоиков в произведении, фрагменты которого сохранили для нас Стобей и Евсевий Кесарийский. В таких же разрозненных фрагментах и выдержках дошло до нас значительное доксографическое сочинение, написанное ок. 100 г. н. э. перипатетиком Этием. Ему мы обязаны сведениями о воззрениях греческих философов, произведения которых частично или полностью утрачены.


Домиций Афр; Domitius Afer, 14 г. до н. э.- 59 г. н. э., римский оратор, теоретик и преподаватель красноречия. Претор в 25 г., консул в 39, с 49 г. был так называемым curatos aquarium (то есть надзирающим за водопроводами). Автор произведения О свидетелях (De testibus) в 2 книгах, большого числа судебных речей, как в защиту, так и обвинительных. (Он часто выступал в качестве защитника в процессах об оскорблении величества.) От этих речей сохранились лишь фрагменты. Д.А. приписывают также состоящий из множества книг сборник изысканных повестей Urbane dicta Д.А. оказал большое влияние на современных ему и позднейших ораторов. Его учеником был Квинтилиан, который оценил Д.А. чрезвычайно высоко, назвав его лучшим оратором эпохи.


Домиций Марс; Domitius Marsus, I в. до н. э./I. н. э., римский поэт. Принадлежал к кругу поэтов, которым покровительствовал Меценат. Свое дружеское отношение к Вергилию и Тибуллу выразил в надгробной эпиграмме, написанной после смерти обоих поэтов в 19 г. до н. Д.М. был автором собрания эпиграмм с характерным названием Цикута, который знал и ценил Марциал. Марциалу известен был и сборник любовных элегий Д.М., посвященных Мелене. В форме элегий были, вероятно, написаны и Фабеллы, 9 книг которых знали еще в V. н. э. Д.М. приписывают также эпическую поэму Амазонки (Amazonis) и прозаическое произведение О строгой или шутливой манере речи (De urbanitate). От его творчества сохранились только фрагменты.


Донат; Donatus, ок. середины IV в. н. э., римский грамматик. Учитель Иеронима, автор грамматики для начинающих Малая грамматика (Ars minor), которая в форме вопросов и ответов представляет 8 частей речи, и Большой грамматики, для интересующихся, в которой рассматриваются проблемы стилистики и риторики. Обе грамматики быстро снискали популярность, уже Сервий написал к ним комментарий, в средние века они повсеместно использовались в качестве школьных учебников. Д. является также автором комментариев к Теренцию и Вергилию. Комментарий к Теренцию (сохранившийся с позднейшими вставками) представляет собой пример эгзегетического доклада, типичного для грамматиков античности. Он описывает жизнь Теренция, введение в теорию комедии как литературного вида, а также вступления и пояснения к 5 комедиям (комментарии к одной из комедий утрачены). Из комментария к Вергилию сохранились только: предисловие, опирающееся в значительной степени на Светония, жизнеописание поэта и введение к Буколикам. Комментариями Д. среди прочих пользовались Иероним, Сервий, Присциан.


Драконций, Блоссий Эмилий; Dracontius, Blossius Aemilius, кон. V в. н. э., латинский поэт. Д. происходил из африканской сенаторской семьи. Получил основательное риторическое образование, практиковал как оратор и юрист в Карфагене. Не сохранившаяся хвалебная речь в честь чужеземного правителя, возможно, византийского императора Зенона, явилась причиной того, что Д. вместе со всей семьей был заключен в тюрьму королем вандалов Гунтамундом (484-496). Он был освобожден только в царствование Тразимунда (496-523), которого восславлял в утраченной поэме. В заключении Д. пишет произведение в 158 элегических дистихах (возможно, подражая Тристиям Овидия) Удовлетворение (Satisfatio), в котором после длинной молитвы Богу поэт раскаивается в своей ошибке и просит разгневанного короля о прощении. Поскольку поэма не оправдала возложенных на нее ожиданий, Д. написал там же в заключении другое сочинение, которое принесло ему славу, Хвала Господу (Laudes Dei), известное долгие века под названием Гексамерон (Шесть дней творения). В 3 книгах поэт прославлял справедливость и милосердие Бога, проявившиеся в сотворении мира (I книга), охранении мира (II книга) и его приспособлении к жизни как людей, следующих Божьей воле, что было проиллюстрировано примерами из Ветхого Завета, так и людей, прославившихся отважными поступками, какими было большинство героев античности (III книга). Подобного же милосердия поэт ожидает от владыки вандалов. Произведение это известно также в отредактированной и переработанной версии Евгения Толедского (VII в.). Д. является и автором 10 малых произведений на античную тематику (9 написанных гекзаметром, и 1 - в трохеических тетраметрах), обнаруженных в 1873 г. и представляющих собой единый сборник под заглавием Римские песни (Romulea), который включал и другие произведения на сегодняшний день утраченные. Среди сохранившихся мы можем выделить 2 эпиталамы (свадебные песни), 2 сочинения, посвященные учителю Д. Фелициану, и мифологические произведения о Гиласе и Геркулесе, а также 2 эпилия о Елене и Медее. Стилистическое сходство с Римскими песнями отличает найденную в 1858 г. Трагедию Ореста (Orestis tragoedia), не являющуюся в строгом смысле слова драмой, поскольку Д. выразил здесь трагическое содержание в эпической форме в 974 гекзаметрах. Порой Д. незаслуженно приписывают 2 гекзаметрических стихотворения О месяцах (De mensibus) и О происхождении роз (De origine rosarum) и сочинение Болезнь Пердикки (Aegritudo Perdicae), в котором в 290 гекзаметрах описана несчастная любовь Пердикки к своей матери Касталии, посланная разгневанной на юношу богиней Венерой. Д. писал традиционным поэтическим языком и знал не только Священное Писание, но древних авторов, старался следовать классическим образцам. Однако в его творчестве хватает и характерных для его эпохи отступлений от классических норм, как в области языка, так и в стихосложении. О поэтическом таланте Д. говорит прежде всего его главное произведение Хвала Господу. Менее ценны малые произведения, объединенные в сборник Римские песни. Д. принадлежит к наиболее выдающимся поэтам своей эпохи. Его читали и ему подражали, особенно в Испании VII века.


Дурис; Duris, с Самоса, ок. 340- ок. 270 гг. до н. э., греческий историк. Ученик Теофраста, после 301 г. недолгое время правил Самосом. Автор многочисленных произведений. Среди прочего написал сочинение История в 26 книгах (фр.), охватывающее период с 369 г., то есть с момента вступления на трон Филиппа Македонского, до 281 г., то есть до смерти последних диадохов. Д. стремился произвести впечатление и потрясти читателя, гораздо менее заботясь о стиле и об исторической правде. Д. написал также произведение о правителе Сиракуз Агафокле (его использовал Диодор) и Хроники Самоса (фр.), представлявшие собой описания истории культуры острова Самос. Он писал также на различные литературные темы, о играх и т. д.


Egeria (Aetheria) — Эгерия (Этерия)
Eirenaios — Иреней
Eirenaios — Иреней
Empedokles — Эмпедокл
Endelechius, Severus Sanctus — Энделехий, Север Санктус
Ennius, Quintus — Энний, Квинт
Ennodius, Magnus Felix — Эннодий, Магнус Феликс
Ephoros — Эфор
Epicharmos — Эпихарм
Epikos kyklos — Эпический цикл
Epiktetos — Эпиктет
Epikuros — Эпикур
Epiphanios — Епифаний
Эрасистрат Кеосский — см. Врачи
Eratosthenes — Эратосфен
Erinna — Эринна
Euagrios — Эвагрий Понтийский
Euantius — Эвантий
Eucherius — Эвхерий Лионский
Эвдем Александрийский — см. Врачи
Eudemos — Эвдем
Eudokia — Евдокия
Eudoksos — Евдокс
Эвгамон из Кирены — см. Эпический цикл
Eugippius — Эвгиппий
Euhemeros или Euemeros — Эвфемер
Eukleides — Евклид
Эвмел из Коринфа — см. Эпический цикл
Eumenius — Эвмен
Eunapios — Евнапий
Euphorion — Эвфорион
Эвфроний — см. Приапея
Eupolis — Евпол
Euripides — Еврипид
Eusebios — Евсевий
Eusebius Vercellensis — Евсевий
Евфимен — см. Географическая литература 1
Eutropius — Евтропий
"Expositio totius mundi et gentium" — "Описание всего мира и народов"
Ezekielos — Езекил


Эгерия или Этерия; Egeria (Aetheria), IV в. н. э., знатная женщина, родившаяся, вероятнее всего, в Галиции (Испания) или в Галлии, автор произведения Путешествие, или Паломничество по святым местам (Itinerarium или Pelegrinatio ad loca sancta). Оно представляет собой дневник путешествия по Египту и в Святую Землю, в Месопотамию, Малую Азию и Константинополь, написанный для оставшихся на родине монахинь. Э. навещает места, связанные с событиями Ветхого Завета, с житиями пустынников, могилы и памятники мученикам. Она описывает также жизнь и представляет список христианской общины в Иерусалиме. Произведение Э. является неоценимым источником для изучения религиозной жизни конца IV в., а то, что она написана на разговорной латыни дает богатый материал для исследования эволюции латинского языка. Установленной датой путешествия Э. являются 381-384 гг. В единственной рукописи произведения Э. не хватает начальных страниц, а также некоторых страниц в середине.


Иреней; Eirenaios, лат. Irenaeus, из Лиона, ок. 140 - ок. 202 гг., греческий христианский писатель. Выдающийся теолог и епископ II в. н. э., ученик Поликарпа, епископа Смирны, один из Апостольных Отцов. Во времена императора Марка Аврелия был священником в Лионе. После мученической смерти епископа Лионского и Венского И. становится его преемником в 177 или 178 г. Совместно с другими епископами он написал письмо епископу Рима Виктору в ходе спора о дате празднования Пасхи. Согласно преданию, он умер мученической смертью во времена преследований, учиненных императором Севером в 202 г. Писал на греческом языке. Оригиналы двух его произведений, сохранившихся в переводном варианте, утрачены. Наиболее значительное сочинение - это Изобличение и отрицание ложного знания (Elenchos anatrope tes pseudonymu gnoseos), часто цитируемое под латинским заглавием Adversus haereses. Сочинение в 5 книгах сохранилось в старолатинском переводе, вероятно, III в. н. э., кн. IV и V известны, кроме того, в армянской версии. Некоторые греческие фрагменты можно восстановить на основании цитат у других церковных писателей. И. написал его между 180 и 185 гг. Самая объемная первая книга излагает гностическую систему, во второй книге предпринята попытка опровергнуть их учение при помощи рациональных доводов, третья книга отсылает к апостольской традиции, в четвертой мы находим изложение истин христианского вероучения и первый образец теологической истории. В кн. V И. рассматривает христианское учение о теле и воскресении из мертвых, поскольку именно эта часть христианского учения более всего оспаривалась гностиками. Сведения о гностиках И. почерпнул у более ранних полемистов, произведения которых пропали. Сам же он стал источником информации для Тертуллиана и Ипполита. В армянском переводе сохранилось сочинение Обоснование истинности апостольского учения (Epideiksis tu apostoliku kerygmatos). Оно представляет собой как бы катехистическое пособие. Другие сочинения, названные Евсевием Кесарийским, исчезли. И. не стремился к славе литератора, он писал пространно, только о том, что сам знал, но несмотря на это оказал значительное влияние на последующие поколения христианских писателей.


Иреней; Eirenaios, лат. Irenaeus Comes, из Тира, ум. ок. 450 г. н. э., греческий христианский писатель. Занимал высокий пост при императоре Феодосии II. Был другом Нестора и последователем его учения. За попытку защиты Нестора был сослан в Петру (Аравия). Впоследствии стал митрополитом Тирским, после чего вновь был вынужден удалиться в изгнание. В несохранившихся 5 книгах истории Церкви детально описал борьбу несториан. Сочинение И. Трагедия можно реконструировать на основе произведения Synodicon adversus traghoediam Irenaei, написанного в VI в. предположительно христианским писателем Рустиком Римлянином.


Эмпедокл; Empedokles, из Акраги (совр. Агридженто), ок. 495-435 гг. до н. э., греческий философ. Вел кочевую жизнь (в основном на Сицилии), выступая как философ и поэт, а порой и как маг, целитель, проповедник тайных учений. Удостаивался почти божественных почестей. Жил также в панэллинской колонии Турии (в Южной Италии) вскоре после ее основания (после 444 г.). В конце жизни, изгнанный из Акраги, умер, вероятно, на Пелопоннесе. Еще в IV в. до н. э. были сложены повествования о его жизни. Исходящая из враждебных Э. кругов история о его самоубийственном прыжке в кратер Этны получил широкое распространение в античной литературе. Э. слыл учеником пифагорейцев (см. Пифагор) и Парменида, а сам он был учителем Горгия. - Э. написал две поэмы: О природе (Peri physeos) в 2 книгах является синтезом ионийской космологии и онтологии Парменида. Эту поэму Э. посвятил своему ученику Павсанию. В Очищениях (Katharmoi) говорила душа, изгнанная из мира богов на землю и существующая там в разных воплощениях. Безупречной жизнью, воздержанием от убийства и потребления мяса люди должны открыть себе путь к высшим воплощениям, а в конечном итоге к единению с богами (явное влияние орфико-пифагорейского учения). Из этих двух поэм Э., насчитывавших 5000 стихов, сохранилось ок. 450 гекзаметров. Разделение фрагментов между двумя поэмами совершенно отчетливо. Произведения эти погибли, вероятно, на склоне античности. Э. приписывают кроме того авторство несохранившихся трагедий и медицинского трактата. Э. примирить учение Гераклита с воззрениями Парменида и Зенона Элейского. Он учил, что в природе ничто не создается из ничего и не обращается в ничто; существует лишь вечное смешение и разделение четырех вечных и неизменных "корней [rizomata] всех вещей" - огня, воздуха, воды и земли. (Э. стал создателем классического учения о четырех элементах.) Названные "корни", или элементы, связываются между собой или разделяются под воздействием двух противодействующих сил: Любви (Philia) и Раздора (Neikos). Э. принимал концепцию циклического развития мира, различая в нем четыре периода: в первом победоносная Любовь соединяет все элементы в совершенное шарообразное божественное бытие (Парменид); во втором - в царство Любви вторгается враждебный ей Раздор, и таким образом создается изменчивый мир явлений; в третьем - Раздор торжествует, разбивая весь мир вещей на четыре элемента; в четвертом Раздор борется с набирающей силу Любовью, и эта борьба, как и во втором периоде, творит изменчивый мир явлений. Э. высоко оценивал чувственное познание, но признавал, что оно бывает обманчивым. Оно основывается на том, что "воздействия", отделяющиеся от вещей, входят через поры в тела людей (правило: подобное познавать подобным) Э. также в деталях рассматривает растения, животных и людей (зачатки теории эволюции и естественного отбора), изучал строение человеческого тела (позвоночника и органов чувств) и мыслительными процессами (вместилищем мысли является пульсирующая около сердца кровь). Э. повлиял на взгляды Анаксагора, Горгия, Левкиппа, Демокрита, Платона, Аристотеля, эпикурейцев, Посидония и Лукреция.


Энделехий, Север Санктус; Endelechius, Severus Sanctus, IV в. н. э., римский ритор и поэт. Вероятнее всего происходил из Южной Галлии. Еще до 400 г. был известным преподавателем риторики в Риме. Устойчивую славу снискал, однако, как христианский поэт. Сохранившаяся поэма Э. Падеж скота (De mortibus boum), формально ориентированный на Оды Горация, рассказывает о двух пастухах, жалующихся, что их скот гибнет от болезни. Титир (имя, известное по Буколикам Вергилия), ставший у Э. христианским проповедником, предписывает принятие христианства в качестве действенного средства против заразы. Оба пастуха тут же обращаются в христианство.


Энний, Квинт; Ennius, Quintus, 239-169 гг. до н. э., римский поэт, "отец римской литературы". Родился в приальпийском городке Рудии в Калабрии; из дома вынес знание приальпийского диалекта, не сыгравшего в культуре древней Италии значительной роли, а также оскийского языка, на котором говорили на юге полуострова. Из южно-италийских греческих городов, особенно из Тарента, шла греческая культура, а из не слишком отдаленного Брундизия, римской колонии примерно с 245 г., начинал распространяться латинский язык. Более правдоподобно, что Э. еще в молодости изучил греческий и латинский языки, так что мог заслуженно говорить о себе, что "у него три сердца", то есть что он знает оскийский, греческий и латинский. Во время II Пунической войны Э. служил в отрядах римских союзников; в 204 г. возвратившийся из Африки Марк Порций Катон взял Э. с собой, с Сардинии в Рим. К этому времени Ливий Андроник скорее всего уже умер, а затяжные столкновения с представителями аристократических родов затрудняли сценическую деятельность Невия, который, будучи вынужденным покинуть Рим, вскоре покинул сцену. Живя в стесненных обстоятельствах, Э. работал в Риме в качестве учителя и поэта; он читал и комментировал произведения греческих поэтов, а в особенности поэтов латинских. Учительская деятельность Э. приблизила его к аристократии, в аристократических кругах он пользовался большим уважением. В 189 г. консул Марк Фульвий Ноблиор взял Э. с собой в военный поход в Этолию. Военные действия своего покровителя, в особенности взятие этолийской столицы Амбракии, Э. увековечил в римской трагедии (fabula praetexta) Амбракия. В доказательство своей признательности сын марка Квинт Фульвий Ноблиор предоставил Э. римское гражданство. Из римских писателей того времени к кругу ближайших друзей - а возможно, и учеников - Э. принадлежал комедиограф Цецилий Стаций, с которым поэт проживал на Авентине, а также трагедиограф Пакувий, племянник Э. - На протяжении всей жизни Э. писал драмы; в 169 г., то есть в год своей смерти, он поставил трагедию Фиест (Thyestes). Нам известно примерно 20 названий трагедий Э., из которых сохранились только фрагменты (ок. 400 стихов); первоисточниками большей их части (абсолютно точно 9 из них) послужили трагедии Еврипида, рационализм и скептицизм которого в наибольшей степени соответствовали восприятию Э. Для 3 трагедий образцы предоставил Эсхил; зато не имеется переработок пьес Софокла. С особым пристрастием описывал Э. охваченных страстями героинь Еврипида: Андромеду, Гекубу и Медею. Возвращение к теме Андромеды, привнесенной на римскую сцену Ливием Андроником, повлекло за собой соперничество. С перерабатываемыми греческими оригиналами Э. поступал так же, как другие драматурги его времени; порой он производил смелые изменения, например, в следующей за драмой Еврипида Ифигении он заменил хор девушек хором воинов, а начало Медеи в сравнении с оригиналом Еврипида выявляет как сокращения, так и вставки. Сверх этого Э. написал 2 римские трагедии: Сабинянки (Sabinae) и Амбракия (Ambracia). Комедийное творчество Э. было скудным; оно содержит лишь 2 названия; в каноне комедиографов Волкаций Седигит поместил Э. на последнее место. Наиболее значительным литературным произведением Э. был исторический эпос Анналы в 18 книгах, от которого сохранилось ок. 600 стихов. Работу над эпопеей Э. начал, вероятно, вскоре после 189 г. Он описал в ней историю Рима от прибытия Энея в Италию до своего времени. Во вступлении, ориентированном на Гесиода и Каллимаха он представил свое поэтическое посвящение, рассказав сон, в котором ему явился Гомер. Книги I-III охватывали историю римских царей; войны с Пирром были описаны в кн. VI, кн. VII имела собственное вступление, в котором Э. обосновывал опущение событий I Пунической войны. Поскольку эти войны уже описал Невий, позиция Э. была признанием литературных достижений предшественника.. История пунических войн, а точнее, войны с Ганнибалом, излагалась в кн. VII-IX. Над Анналами Э. работал на протяжении многих лет, события Истрийской войны 178-177 гг. он описал в кн. XVI. Следуя за гомеровским эпосом, Э. перенял не только греческий эпический стих (то есть, дактилический гекзаметр), но пытался также как можно точнее воспроизвести особенности греческого эпического стиля, не пренебрегая даже введением словотворческих курьезов; он охотно использовал архаизмы и богатые фонетические средства ранней римской поэзии. В сохранившихся фрагментах удивляет отсутствие каких-либо упоминаний о внутренних общественных конфликтах в самом Риме; очевидно, что Э. смотрел на историю Рима глазами представителей аристократических родов, деяния которых он прославлял. В восхвалениях героев более значительное место отводилось sapientia (мудрости, уму), чем vis (силе), что уже явно свидетельствует о греческом влиянии. В других произведениях Э. тоже берет за образец греческую литературу. В поэме натурфилософского содержания Эпихарм он представил физическую концепцию Иова, которого считал попросту одним из четырех элементов, а именно воздухом. Вероятно, эти философские аналогии Э., окрашенные сильным рационализмом и религиозным скептицизмом, склонили его перевести на латинский язык прозаическую повесть грека Эвфемера. Перевод Э. носила, возможно, название Эвфемер и сохранилась в отрывках, большей частью которых мы обязаны Лактанцию. Заглавие другого произведения Влечение к философии (Protrepticus), должно было указывать на философское содержание, зато единственный отрывок из стихотворного сочинения Указания (Praecepta) не позволяет более точно определить его содержание; может быть, это была нравственно-философская поэма. Написанные ионическими метрами произведения эллинистического поэта Сотада Э. перенес в римскую литературу в поэме, озаглавленной Сота (исходная форма имени Сотад). Несомненным своеобразием отличаются написанные дактилическим гекзаметром Лакомства (Hediphagetica), образцом для которых была гастрономическая поэма Архистрата. Об эпиграмматическом творчестве Э. невозможно сказать ничего определенного; традиция донесла 3 или 4 эпиграммы в элегических дистихах, которые Э. первым ввел в римскую поэзию. Кроме того, он был автором Сатир (Satirae) в 4 книгах. Отличительной чертой этих сатир была разнородность тематики и стихотворных размеров; в них выступала диалогическая форма, например в споре смерти и жизни. Не исключено, что панегирическая и очень неоднородная версификаторская поэма Э. под названием Сципион, созданная в честь Публия Корнелия Сципиона Африканского Старшего, не была самостоятельным произведением, а принадлежала к сборнику сатир. Неизвестно также, изложил ли он вопросы латинской орфографии и грамматики, которыми он занимался, в Сатирах, или посвятил им отдельное произведение, как позднее Луцилий. Богатая и разносторонняя литературная деятельность Э., который как "второй Гомер" хотел служить не римским Каменам, но греческим Музам, привела к эллинизации римской культуры и открыла на будущее дорогу развитию латинской литературы. Велико было влияние Э. в эпике; Лукреций и Вергилий были многим ему обязаны; Анналы были национальным эпосом римлян вплоть до появления Энеиды Вергилия.


Эннодий, Магнус Феликс; Ennodius, Magnus Felix, ок. 473-521 гг. н. э., латинский христианский писатель и поэт. Родился в Галлии, воспитание и образование получил в Южной Италии, где, вероятно, в 493 г. стал диаконом. В 496-513 гг. был помощником миланского епископа; там началась его литературная деятельность. Позднее он был епископом Павии и дважды (515 и 517 гг.) возглавлял папское посольство в Константинополь. - Из обширного, но лишенного значительных литературных достоинств прозаического и поэтического творчества Э. имеют значение в качестве исторического источника биография Житие Епифания (Vita Epiphanii), жизнеописание его предшественника в на епископском престоле, и Панегирик Теодориху (Panegyricus dictus Theodorico), в котором Э. в хронологическом порядке со значительной долей лести описал деяния короля. О жизни Э. мы узнаем из автобиографии в форме молитвы Благодарение за свою жизнь (Eucharisticon de vita sua), называемой также Исповедью, как и произведение Августина. Сохранилось сочинение Э. под заглавием Житие монаха Антония. Призвание к учению; оно содержит советы, касающиеся образования, и каталог известных образцов для подражания, указывая (в стихах и прозе) на роль риторики как основы всех наук. В 28, частью фиктивных, частью действительно произнесенных речах, написанных для разных лиц, и в 297 письмах (разделенных позднее на 9 книг), направленных различным адресатам (даже женщинам), форма преобладает над содержанием. В двух книгах сохранилось примерно 170 поэтических произведений на случай в разных стихотворных размерах (гимны, эпиталамы, эпилии, панегирики, эпиграммы), в которых Э. выказал хорошее владение формой, но мало поэтического таланта. Воспитанный в классической традиции, Э., несмотря на свои христианские пристрастия, оставался античным писателем, обильно использовал в поэзии и прозе риторику, а свои мысли выражал манерным стилем. Э. восхищались в IX и X вв.


Эфор; Ephoros, из Кимы в Малой Азии, ок. 405- ок. 330 гг. до н. э., греческий историк. Согласно традиции, ученик Исократа. Первым из греческих историков описал всю греческую историю в произведении с тем же названием в 29 книгах (фр.). XXX кн. дописал сын Э. Демофил. Минуя мифические времена, Э. начал свое повествование с так называемого переворота Гераклидов (дорийское нашествие в XI в. до н. э.) и довел его до 341 г. до н. э. Содержание произведения было большей частью весьма толковым. Новым было также разделение его на книги, снабженные вступлением, так что каждая из них представляла собой единое целое. Не всегда достаточно критичный и мало сведущий в военном деле, Э. был наряду с Ксенофонтом, самым значительным историком IV в.. Полибий защищал его от нападок Тимея, его произведение использовали Диодор Сицилийский, Страбон, Полиэн, Помпей Трог, Плутарх, Николай Дамасский. Э. написал также историю родной Кимы, трактат о стиле и сочинение об изобретениях в 2 книгах.


Эпихарм; Epicharmos, VI/V вв. до н. э., греческий драматический поэт. Родился, вероятно, в Сиракузах, а согласно другим источникам, в Мегаре Гиблейской на Сицилии либо на острове Кос. Предполагаемый период его жизни - 530-490 гг., а вершина литературной деятельности приходится на 500-490 гг. - Согласно Книге Суда Э. был наряду с Формием создателем сицилийской комедии (особенно греческой драмы; "драма" - от глагола dran - "действовать"), а по версии Аристотеля он первым ввел в эти пьесы фабулу. Мы знаем 35 названий пьес Э. и свыше 200 фрагментов (всего он должен был написать 52 комедии). 18 заглавий указывают на мифологическую тематику. Частым героем является Геракл-обжора, многие названия отсылают к Гомеру: Одиссей-беглец (Odysseus automolos), Циклоп (Kyklops), Троянцы (Troes).Остальные пьесы - народные комедии, например, Селянин (Agrostinos), Земля и море - что из них полезнее для человека (Ga kai thalassa),Горшки (Chytrai) - мечтания бедной женщины об обогащении путем продажи горшков, которые, однако, разбились. Загадочное название Logos kai logina ("слово" или "разум" в мужском и женском роде) подчеркивает некую диалектичность тематики. Пьесы Э., короткие, насчитывающее самое большее 400 стихов, были скорей фарсами, чем собственно комедиями, и максимально приближались к миму, от которого они вели свое происхождение. В них отсутствует хор, совершенно нет фрагментов, написанных лирическими метрами, а только ямбические триметры, трохеические тетраметры и анапесты. Язык комедий Э. представляет собой литературный дорийский диалект. Предназначались эти комедии для достаточно образованной публики; на это указывают многочисленные сентенции и философские рассуждения в пифагорейском духе, а также пародии на стиль Гомера. Множество изречений Э. вошло в общее употребление в качестве пословиц, например: "Где страх, там и почет", или приписываемое Э. - "рука руку моет". Э. оказал значительное влияние на староаттическую комедию, хотя его, вероятно, и не ставили в Афинах.


Эпический цикл или Циклический эпос (гр. epikos kyklos) - Этим названием еще в древности обозначали группу эпических поэм, сюжет которых составляли мифические повествования одного тематического круга (kyklos). Их создавали поэты, последователи Гомера из всех областей Греции в VIII-VI вв. до н. э. Они использовали язык и поэтическую технику Гомера, которому вплоть до V в. до н. э. приписывались все циклические эпосы. И лишь позднее появляются также имена предполагаемых авторов отдельных произведений. Трудно, однако, решить, то ли в этом надлежит видеть результаты филологических исследований эллинистических ученых, то ли скорее плоды фантастических спекуляций вроде тех, в которых преуспела перипатетическая биография. Самым известным, а быть может, первоначально единственным циклом, был троянский цикл, поэмы которого описывали троянскую войну от ее начала до смерти Одиссея. Они должны были дополнить Илиаду и Одиссею. Киприи или Киприаки (то есть кипрские повести) в 11 песнях (фр.), приписываемые Стасину с Кипра или же Хигесию из Саламина на Кипре, описывали события, предшествовавшие действию Илиады и раскрывали первопричину троянской войны, которой было перенаселение: Зевс сжалился над матерью-Землей, угнетенной тяжестью слишком многочисленных людей, и решил ее освободить посредством большой войны. Киприи рассказывают также о зачатии и рождении Елены и обо всем, что потом случилось до того момента, с которого начинается Илиада. Эта поэма считалась лучшим произведением кикликов. В свою очередь Этиопида, приписываемая Арктину из Милета, VII в до н. э., подхватывала действие в том месте, где Илиада заканчивалась, и описывала прибытие амазонок на помощь Трое, смерть их царицы Пентесилеи от руки Ахилла, поединок Ахилла с Мемноном, затем смерть самого Ахилла. Разрушение Илиона (lliu persis; фр.) в 4 песнях, приписанная также Арктину или же Лесхию с Лесбоса, и Малая Илиада (Ilias mikra) признаваемая творением Лесхия с Лесбоса или же Кинефона из Лакедемона, рассказывали о различных событиях конца войны и о разрушении Трои. Возвращения (Nostoi; фр.) в 5 песнях, приписываемые Хагию из Тройзены, дополняли Одиссею историей возвращения других героев из-под Трои. Дальнейшей судьбой самого Одиссея, а также подвигами рожденного ему Киркой сына Телегона занималась Телегония в 2 песнях, приписываемая Эвгамону из Кирены (IV в. до н. э.), предположительно самая молодая поэма цикла. Весь троянский цикл насчитывал 29 песен и примерно 18 тысяч стихов. От него уцелели только мелкие фрагменты и пересказы в так называемой Хрестоматии Прокла. Согласно некоторым данным, цикл был значительно более обширным и включал мифы от сотворения мира. В этом случае цикл открывали бы две космогонические поэмы, о которых мы более ничего не знаем: Теогония и Титаномахия (фр.), приписываемые Евмелу из Коринфа. О других поэмах этого рода наши сведения чрезвычайно скромны. Существовал также фиванский цикл, относящийся к судьбам несчастного рода Лабдакидов, а в особенности Эдипа и его потомства. К нему принадлежали Предание об Эдипе (Oidipodeia), 6 600 стихов, приписываемая Кинефону из Лакедемона, Фиваида (фр.), 7 000 стихов, повесть о походе семи вождей против Фив и братоубийственной борьбе сыновей Эдипа, а также Эпигоны (фр.), 7 000 стихов, поэма, приписываемая Антимаху с Теоса, описывающая поход сыновей семи вождей против Фив. Названия двух поэм могли бы подтвердить существование цикла о Геракле. Это Взятие Ойхалии, которое, согласно легенде, написал Гомер и подарил его авторство Креофилу с Самоса в благодарность за гостеприимство, и Фокаида, о взятии Гераклом города Орхомены в Беотии. Нам известны сверх того многочисленные поэмы, не включенные в циклы, как например, Аргонавтика, Коринфские повести (Korinthiaka), приписываемые Эвмелу из Коринфа, Данаиды (повесть о Данае и его дочерях; фр.). Сохранившиеся переложения поэм троянского цикла, немногочисленные сохранившиеся фрагменты, равно как и свидетельства о других эпосах, позволяют утверждать, что циклические поэмы строились на иных композиционных принципах, чем эпопея Гомера. В них отсутствовала единая драматическая композиция. Их отличало цепное строение, то есть произвольная связь отдельных эпизодов в соответствии с хронологией описываемых событий. Несвойственно Гомеру также пристрастие к ужасам и жестокости, полностью ему чужды и выступающие в некоторых поэмах эротические мотивы. Зато географические горизонты авторов циклических поэм были значительно шире. Поэмы эти долгое время пользовались огромной популярностью. Их значение для истории литературы, а в особенности для драмы, довольно велико, поскольку именно из них черпали свои сюжеты афинские трагики V в. до н. э. Начиная с Аристотеля их стали презирать как произведения, лишенные художественной ценности. Особенным презрением одарили их александрийские поэты, в особенности Каллимах.


Эпиктет; Epiktetos, ок. 50- ок. 138 гг. н. э., греческий философ. Родился рабом в Гиерополе во Фригии. Впоследствии жил в Риме среди рабов Эпафродита, секретаря Нерона. Ок. 80 г. слушал лекции известного стоика Музония Руфа. Освобожденный ок. 90 г., сам начал учить. Будучи изгнан из Рима императором Домицианом, осел в Никополе в Греции и там основал собственную философскую школу. Э. не оставил ни одного произведения, но его ученик Арриан записал учение своего мастера. Также мы находим сентенции Э. в антологии Стобея. Содержание лекций Э. можно восстановить на основании писаний Арриана. Э. понимал философию в духе стоиков как любовь и влечение к добродетели, которую он, однако, воспринимал не как практические навыки "жизни в соответствии с природой", но и как знание "о вещах божественных и человеческих", как правильное мышление, являвшееся неотъемлемым условием жизни в соответствии с природой. Однако же теория должна неизбежно подкрепляться практикой, т.е. целью, каковой является свободная и счастливая жизнь, поскольку наука, изучаемая ради нее самой, становится источником многих несчастий. Э. не придерживался последовательно стоического разделения философии на физику, этику и логику. Физикой он практически не занимался, больше места он отвел логике, а его излюбленной областью была этика. Сильное влияние на учение Э. оказал прежде всего Сократ и его учение в том виде, в каком его представили в своих сочинениях Платон и Ксенофонт. Это нашло сове выражение в этическом интеллектуализме (добродетель есть знание) и вера в правящее миром провидение, велениям которого нужно без сопротивления подчиняться. Следы влияния учения Сократа видны также в усмотрении задачи философии в воспитании добрых и счастливых людей. Э. пользовался громкой славой у современников, и многие знаменитые личности навещали его в его школе, благодаря чему он имел большое влияние на высшие круги общества.


Эпикур; Epikuros, 341-271 гг. до н. э., греческий философ. Сын Неокла и Харистраты, афинянин из округа Гардетос. Родился на острове Самос, где его отец поселился как один из двух тысяч афинских колонистов, посланных туда в 352-351 гг. до н. э. Интерес к философии он проявил очень рано: четырнадцатилетним мальчиком он обратился к учителю, чтобы тот ему объяснил, откуда взялся Хаос, который по Гесиоду есть отец всего. Учитель отослал его к философам. В 15 лет Э. попал в малоазийский город Теос, где в школе Навсифана познакомился с атомизмом Демокрита, который позднее стал основой его философской системы. Через три года он оставил Навсифана и поехал в Афины, чтобы отбыть в качестве эфеба обязательную воинскую повинность (323-322 гг.). В платоновской Академии слушал Ксенократа. В 322 г. афиняне были принуждены покинуть Самос, что повлекло за собой разорение семьи Э. Отец его подался в Колон, в 322 г. туда же прибыл Э. Вначале он зарабатывал себе на жизнь как школьный учитель. На 32 году жизни (310 г.) основал собственную философскую школу в Митилене на Лесбосе, а затем перенес ее в город Лампсак у Геллеспонта. К кругу верных учеников и друзей Э. в этот период принадлежали Гермах, Метродор, Леонтий, Идоменей, Колот и Полиэн. В 306 г. Э. возвратился в Афины, где вблизи Дифилонских ворот он купил небольшой садик и основал философскую школу, прозванный Садом (Kepos). Она просуществовала до IV. н. э., сохраняя в первоначальном виде учение своего наставника и культивируя дружбу, чем и прославилась в античности. Исходной точкой и стержнем философии Э. является этика, основной задачей - указание людям пути к подлинно счастливой жизни. Счастье Э. понимает гедонистически: высшим благом является удовольствие (hedone), злом - его противоположность, боль. Человек по своей природе стремится к удовольствию и избегает боли: поэтому удовольствие и боль представляются критериями людского выбора и основой этики, определяют человеческие поступки. Гедонизм Э. - несмотря на тождественность названия - принципиально отличается от философии Аристиппа. Эпикурейское удовольствие - это прежде всего покой, отсутствие страданий, свобода от состояния неуверенности (ataraksia). Его основой является вытекающая из самого факта жизни естественная радость бытия, основанного на гармоничном движении атомов в мире людей. Отклонения в этом движении порождают боль и страдание, делающие невозможным получение других удовольствий, источником которых являются внешние стимулы. Э ввел иерархию удовольствий, он отчетливо отделял духовные удовольствия от телесных, и духовным отдавалось бесспорное предпочтение. Они более долговечны и значительно богаче, поскольку обнимают прошлое, настоящее и будущее. Нужно уметь сделать разумный выбор посреди удовольствий, а разумная мысль (fronesis) есть обязательное условие счастливой жизни. Знание освобождает человека от страхов и предрассудков, которые нарушают покой и уничтожают всякую радость. Источниками беспокойства являются: страх перед богами, боязнь смерти и ложные взгляды на добро и зло. Э. оспаривает их в знаменитых четырех постулатах (tetrapharmakon): 1) бог не страшен; 2) смерти я не ощущаю; 3) то, что является подлинным благом, легко достигается; все, что есть зло, легко уничтожить. Боги не таковы, как их себе представляет большинство людей. Они счастливы и свободны от волнений, живя в междумириях (metakosmia, лат. intermundia), им нет дела до людей. Они не думают о людях после смерти, как и не насылают кар при жизни. Следовательно, неоправданны и страх перед божеством, и боязнь посмертных мук. Нет загробной жизни, ибо человеческая душа, как и тело, складывается из атомов, на которые распадается после смерти. "Смерть ничто для нас, - говорит Эпикур, - ибо покуда мы есть, нет смерти, а когда есть смерть - нет нас". Проповедуя бренность, Э. учит людей счастливо жить. Представляется простым достигнуть счастья и удовлетворить желания и стремления. Э. делит их на три группы: 1) естественные и необходимые (телесные и духовные); 2) естественные, но не необходимые и 3) мнимые. Естественные и неизбежные телесные потребности немногочисленны, они сводятся в основном к тому, чтобы не терпеть холода, голода и жажды, их удовлетворение, однако, является непременным условием жизни, а следовательно и счастья. Духовные потребности людей требуют больших усилий. К ним принадлежит познание всех вещей и законов, управляющих миром атомов и миром человеческих переживаний, стремлений и желаний, которые с собственной точки зрения классифицирует и обуздывает эпикурейская философия. Без понимания этого невозможно психическое здоровье, а значит, и счастливая жизнь, в которой сохраняется естественный запас радостей, коим оделила нас природа. Потребности естественные, но не необходимые - это, например, любовь, материнский и отцовский инстинкты; мнимые потребности - пестование амбиций, жажда богатства и почестей, и т. д. Четвертое утверждение - "то, что есть зло, легко уничтожить" - Э. посвящает борьбе с болью. Боли нельзя избежать, возможно и нужно взять над ней верх и стараться ее смягчить терпением и твердостью духа. Претерпеваемые страдания не исключают радости, а сильная боль длится недолго, либо она убивает человека. Много места Э отвел в своих сочинениях дружбе, которая всегда культивировалась в его школе. Известное предписание "Живи один" (Lathe biosas) должно было предостеречь эпикурейцев от участия в политической жизни, обеспечить спокойное существование и создать наилучшие условия для философской работы. Искусству жить счастливо служит как физика, так и теория познания, или эпикурейская каноника. Каноника, уча ясно и правильно мыслить и делать правильные выводы, должна усовершенствовать человеческий разум в борьбе с предрассудками, должна помочь ему отличить правду от лжи. Истину мы познаем при помощи ощущений. Все человеческие впечатления и представления истинны. На их основе можно путем размышления через аналогии дойти до правды. Ошибки и заблуждения Э. приписывает не ощущениям, но суждениям, ибо свидетельства чувств должны быть правильно интерпретированы мыслью. Возможность погрешностей Э. объясняет через заимствованную у Демокрита теорию "подобий" (eidola): от предметов отрываются их точные "подобия", которые проникают в органы воспринимающего. В пути они, однако, могут изменяться, либо вследствие столкновения с другими подобиями, либо проходя через человеческие органы восприятия. Необходимо их правильное чтение и объяснение. Эпикурейцы в деталях разработали так называемый метод индуктивного мышления и описали все его ступени. Принципы своей физики Э. перенял от Демокрита, произведя, однако, ряд существенных изменений, имеющих важное значение для этики. Вслед за Демокритом, Э. учит, что бытие рождается из небытия и что вселенная состоит из атомов и пустоты. Атомы и пустота вечны и неизменны в противоположность сложенным из них телам. Атомам Э. приписывает четыре свойства: упругость, форму, величину и вес, в то время как Демокрит приписывал им только упругость, величину и форму. Вводя вес, Э. с его помощью объяснял основное движение атомов - падение. Э. также ограничил бесконечность форм атомов шестью схемами. Все атомы находятся в непрерывном движении. В одинаково податливой пустоте они падают с одинаковой скоростью, независимо от веса. Не отклоняясь от вертикали, атомы в своем падении не могли бы столкнуться. Чтобы объяснить, как получились соединения атомов, давшие начало мирам, Э. создает теорию так называемой паренклизы. Помимо падения по прямой , он приписывает атомам еще один вид движения, а именно способность к спонтанному минимальному отклонению от заданного направления. Паренклитическое отклонение действительно очень мало, однако оно имеет огромное значение как для эпикурейской физики, так и для этики. В тот момент, когда атом произвольно освобождается на миг от неизбежности падения, когда он в определенной степени ломает предназначенные ему природой рамки, в этот момент эпикурейская философия преодолевает детерминизм Демокрита. Паренклиза для атома - это то, что создает индивидуальное действие, а в области этики она является физической базой учения о свободе воли. Э. учил, что атомы, кроме упругости, величины, формы и веса, а также подвижности, не имеют иных свойств. Им не присущи такие качества, как тепло, холод, цвет, вкус, запах, не свойственны им чувства и сознание, представляющиеся свойствами определенных соединений атомов и изменяющиеся, когда изменяется данная структура. Эти качества не существуют объективно, но являются "символами" объективных структур атомов и носят характер реакций нашего сознания на внешние раздражители. Человеческая душа также материальна и, подобно всему телу, представляет соединение атомов. Атомы души круглые, гладкие, маленькие и подвижные, собственными усилиями они не могут создать соединения. Следовательно, душа не может существовать без тела, которое служит ей защитой. Она погибает в момент смерти, поскольку рассыпается соединение атомов и нарушается соответствие их движения. Э. творчески развил этическую теорию Демокрита так же, как он обогатил его физику. Гедонизм Э. сыграл в истории философии выдающуюся роль, атомистическая физика стала важной вехой на пути развития материализма. В кн. X Жизни философов Диоген Лаэртский сохранил для нас 3 письма Э.; к Геродоту (изложение физики), к Менокею (описание этики) и Главные мысли (Kyriai doksai). Сверх этого мы имеем 81 эпикурейское изречение - так называемые Gnomologium Vaticanum, а также многочисленные фрагменты из других произведений, особенно из сочинения О природе (Peri physeos) в геркуланумских папирусах.


Епифаний; Epiphanios, из Саламины, ок. 315-403 гг. н. э., греческий христианский писатель. Родился в Палестине в городе Элевтераполе, воспитание получил в Александрии, знал 5 языков: греческий, латинский, сирийский, коптский, еврейский. С 367 г. - епископ Саламины на Кипре. В качестве епископа яротно преследовал последователей учения Оригена и всех, кого он подозревал в приверженности ереси. Борьба с ересями составляет содержание сочинений: Ankyrotos (376 г.), Panarion (374-377 гг.). Кроме того, он составил своего рода энциклопедии О мерах и весах (Peri metron kai stathmon), О двенадцати камнях (Peri ton dodeka lithon). Сочинения Е. представляют собой чрезвычайно важный источник исследования религиозной мысли IV в. и взглядов неортодоксальных писателей, произведения которых подверглись уничтожению.


Эратосфен; Eratosthenes, из Кирены, III. до н. э., греческий писатель и ученый. Возможно, ученик своего соотечественника Каллимаха; учился также в Афинах у Зенона Кифеонского, Аркесилая и перипатетика Аристона с Хиоса. Руководил Александрийской библиотекой и был воспитателем наследника престола, впоследствии Птолемея IV Филопатра. Необычайно разносторонний, он занимался филологией, хронологией, математикой, астрономией, географией, сам писал стихи. Среди математических сочинений Э. нужно назвать произведение Платоник (Platonikos), представляющее род комментария к Тимею Платона, в котором рассматривались вопросы из области математики и музыки. Исходным пунктом был так называемый делийский вопрос, то есть удвоение куба. Геометрическое содержание имело произведение О средних величинах (Peri mesotenon) в 2 частях. В известном трактате Решето (Koskinon) Э. изложил упрощенную методику определения первых чисел (так называемое "решето Эратосфена"). Сохранившееся под именем Э. сочинение Превращения звезд (Katasterismoi), являясь, вероятно, конспектом более крупного произведения, связывало воедино филологические и астрономические исследования, вплетая в них повести и мифы о происхождении созвездий. В Георафии (Geographika) в 3 книгах Э. представил первое систематическое научное изложение географии. Он начал с обзора того, что было достигнуто греческой наукой в этой области на тот момент. Э. понимал, что Гомер был поэтом, поэтому он выступал против трактовки Илиады и Одиссеи как кладезя географических сведений. Зато ему удалось по достоинству оценить информацию Пифея. Создал математическую и физическую географию. Он также высказал предположение, что если плыть от Гибралтара на запад, то можно доплыть до Индии (это положение Э. косвенным путем достигло Колумба и подсказало ему идею его путешествия). Э. снабдил свое произведение географической картой мира, которую, по сведениям Страбона, критиковал Гиппарх Никейский. В трактате Об измерении Земли (Peri tes anametreseos tes ges; возможно, часть Географии) на основании известного расстояния между Александрией и Сиеной (совр. Ассуан), а также разницу угла падения солнечных лучей в обоих местностях, Э. высчитал длину Экватора (итог: 252 тысячи стадий, то есть примерно 39 690 км, подсчет с минимальной ошибкой, поскольку истинная длина экватора составляет 40 120 км). В объемном произведении Хронография (Chronographiai) в 9 книгах Э. заложил основы научной хронологии. Оно охватывало период от разрушения Трои (датированного Э. 1184/83 гг. до н. э.) до смерти Александра (323 г. до н. э.). Э. опирался на составленный им список олимпийских победителей и разработал точную хронологическую таблицу, в которой все известные ему политические и культурные события датировал по олимпиадам (то есть, четырехлетними периодами между играми). Хронография Э. стала основой позднейших хронологических исследований Аполлодор Афинский). Произведение О древней комедии (Peri tes archaias komodias) в 12 книгах было литературным, лингвистическим и историческим исследованием и решало проблемы подлинности и датировки произведений. Как поэт Э. был автором ученых эпилионов. Гермес (фр.), вероятно представляющий собой александрийскую версию гомеровского гимна, рассказывал о рождении бога, его детстве и вступлении на Олимп. Месть, или Гесиод (Anterinys или Hesiodos) повествовал о смерти Гесиода и наказании его убийц. В Эригоне, написанной элегическим дистихом, Э. представил аттическую легенду об Икаре и его дочери Эригоне. Это было, вероятно, лучшее поэтическое произведение Э., которое хвалит с своем трактате О возвышенности Аноним. Э. был первым ученым, который назвал себя "филологом" (philologos - любящий науку, подобно тому как philosophos - любящий мудрость).


Эринна; Erinna, с дорийского острова Телос, середина IV. до н. э., греческая поэтесса. Умерла молодой. В 19 лет Э. оплакивала смерть своей подруги Бавкиды. В ее честь она написала поэму Прялка в 300 гекзаметров, фрагменты которой нам известны из папируса, вспоминая проведенное вместе детство и работу за кроснами. Метрика поэмы Э. уже несколько эллинистическая, но диалект все же дорийский, окрашенный эолизмами. В Палатинской антологии сохранились 3 эпиграммы Э., две надгробные, в честь Бавкиды, и одна восхваляющая удачный портрет молодой девушки.


Эвагрий Понтийский; Euagrios, ок. 346-399 гг. н. э., греческий христианский писатель. Родился в Понте, воспитывался у Василия и Григория Богослова. Прославился ораторским искусством в Константинополе; навсегда покинул его в 382 г. , удалившись в пустынь, где пребывал до смерти. Его многочисленные сочинения, окрашенные оригенизмом (см. Ориген) по большей части пропали или сохранились под иными названиями и только в настоящее время были открыты. Наиболее известные произведения Э., сохранившиеся в латинских, сирийских и арамейских переводах, посвящены вопросам монашеской жизни. Сочинения Э. оказали огромное влияние на позднейшую аскетическую литературу, в особенности на литературу Восточной Церкви.


Эвантий; Euantius, первая половина IV в. н. э., латинский грамматик. Автор не сохранившегося комментария к комедиям Теренция, предисловие к которому О сюжете (De fabula), представляющее собой рассуждение о комедии, было включено в комментарий Доната к тому же Теренцию. Возможно, Донат использовал и другие части комментария Э.


Эвхерий Лионский; Eucherius, ум. ок. 450 г. н.э., латинский христианский писатель. Происходил из христианской семьи. Получил хорошее образование. Ок. 427 г. с согласия жены и сыновей ушел в монастырь на мысе Лерин. Вскоре был призван епископом в Лион (ок. 431 г.). В 441 г. вместе с сыновьями-епископами принимал участие в синоде в Оранге. Э. написал 2 труда: Духовные наставления (Formulae spiritualis inteligentae) - попытка аллегорического пересказа Св. Писания, и Две книги поучений для Салония (Instructiones ad Salonium) - комментарии к наиболее трудным текстам Библии с лингвистическими пояснениями. Оба эти произведения имеют большое значение для истории латинского текста Библии в средневековье. Э. является также автором сочинения Мучения аканейских праведников, описания мученичества так называемой Фиванской Лиги (286 г.) в Акане (совр. Сент-Мориц). Ценным документом аскетической жизни в Галлии являются два письма Э.: Хвала пустыни (De laude eremi) и О презрении мира и мирской философии (De contemptu mundi et saecularis philosophiae; 432 г.).


Эвдем; Eudemos, с Родоса, IV/III вв. до н. э., греческий философ, врач и математик. Э. был наряду с Теофрастом наиболее выдающимся учеником Аристотеля. Вероятно, работал на Родосе. Занимался физикой, математикой, этикой, стилистикой, историей математических наук и астрологии. Он писал также комментарии к сочинениям Аристотеля. В некоторых произведениях Э. приводит дословно фрагменты работ своего учителя. Труды Э. сохранились в отрывках.


Евдокия; Eudokia, ок. 400-460 гг. н. э., греческая христианская поэтесса. Происходила из Афин, была дочерью философа-ритора. Приняв в Константинополе христианство сменила имя Атенаис на Евдокию и стала женой императора Феодосия II, деяния которого прославляла в (утраченной) поэме. Отправилась в паломничество в Святую Землю, где затем, попав в опалу, и поселилась. В поэме Homerokentra воспевала жизнь Христа гомеровскими гекзаметрами (см. Сентон); в гекзаметрах описала она и жизнь св. Киприана: Три книги о мученичестве Киприана (Logos eis martyra ton Kyprianon). Е. переложила в стихи "восьмикнижие" (то есть первые восемь книг Ветхого Завета) и книги Даниила и Захарии. Поэзия Е. не обладала значительными художественными достоинствами.


Евдокс; Eudoksos, с Книда, ок. 391- ок. 338 гг. до н. э., греческий писатель, математик, астроном, врач и философ. Изучал математику у Архита, медицину у Филистона, а с 23 года жизни был учеником Платона. Жил в Египте при дворе фараона Нектанеба. Полтора года жил среди жрецов, создавая свое календарно-астрономическое произведение Восьмилетний цикл (Oktaeteris). После пребывания в Кизике при дворе Мавсола в Карии, ок. 368 г., основал в Афинах собственную школу. Читал лекции по теологии, космологии и метеорологии. Писал многочисленные работы, относящиеся к разным областям знания. Е. признан одним из величайших математиков древности. Наиболее выдающимися представляются его достижения в геометрии, прежде всего создание общей теории пропорций, воспроизведенной Евклидом в его Элементах. Большое значение имела попытка математического объяснения движения планет при помощи системы "гомоцентричных" сфер, впоследствии развитой Аристотелем. Из астрономических трудов Е. нам известны по названиям Зеркало (Enormon) и Феномены (Phainomena; досл.: "то, что является взору", то есть описание неба) в 2 книгах, которые Арат переложил в гекзаметры в описательной части своей поэмы под тем же названием. В области географии Е. написал Описание Земли (Periodos ges) в 7 книгах, в котором дал описание всех тогда известных земель, двигаясь из Индии в западном направлении. К описанию он приложил карту. Принимал гипотезу о шарообразном строении Земли и предположительно утверждал, что плывя на запад от Европы нужно дойти в конце концов до Индии. Он опирался на сведения Геродота, Ктесия, Филиста, Ксанфа (см. Ионийские логографы), на устные рассказы и личные наблюдения. Его произведение использовали Аристотель, Дикеарх, Тимей, Агатархид; его знали Эратосфен, Полибий и Страбон.


Эвгиппий; Eugippius, ум. ок. 533 г. н. э., латинский христианский писатель. Долгое время жил в Норике на Дунае, где стал учеником Северина. Когда в 488 г. Одоакр выселил римлян в Италию, Э. принимал участие в перенесении праха императора Северина в Южную Италию, где в Castellum Lucullanum (совр. Пиццефальконе под Неаполем) стал настоятелем монастыря. Написал сохранившийся до нынешнего дня монастырский устав для своих монахов и Жизнеописание св. Северина (Commemoratorium de vita sancti Severini; 511 г.). Сведения о раннем периоде его жизни, то есть до встречи с Северином, Э. изложил согласно с устной традицией, бытовавшей в монастыре. Жизнь св. Северина, хотя и сдобренная легендами и чудесами, остается важным документом для исследования культуры и обычаев южной части римской провинции Норик в последние десятки лет ее существования (453-488). Язык Э. простой, народный. Кроме того, Э. произвел выписки из произведений Августина, они имеют огромное значение для анализа текста Августина. Многочисленные пометки свидетельствуют о читаемости этой выборки в средневековье.


Эвфемер; Euhemeros или Euemeros, из Мессины Сицилийской (что более вероятно) или Пелопонесской, IV/III. до н. э., греческий писатель. Автор произведения Священная надпись (Hiera anagraphe). Оно представляло собой фиктивный отчет о путешествии по Индийскому океану, которое Э. должен был совершить по приказу македонского царя Кассандра. В ходе путешествия он предположительно открыл группу островов; наиболее подробно он описал один из них - Панхейю; в рассказе о господствующем там общественном устройстве (кастовая система, важная роль жрецов, коллективное хозяйство), возможно, ориентировался на уклад птолемеевского Египта. В храме Зевса Трифилийского Э. должен был найти надпись на золотой колонне, описывающую деяния первых царей Панхейи: Урана, Кроноса и Зевса. Их заслуги были так велики, что одним из них еще при жизни стали воздавать божеские почести, другие же (Зевс) наказали, чтобы после смерти их чтили как богов. Произведение Э. нам известно в пересказе Диодора и в латинском переводе Энния, фрагменты из которой сохранились в основном у Лактанция. Вопрос о том, считал ли Э. богами небесные тела, спорен, но важен для понимания Э. По своей литературной форме произведение примыкало к излюбленным в IV в до н. э. политическим утопиям и романам о путешествиях, например, описание Атлантиды в Критии Платона, отступление о Меропии у Теопомпа и О гиперборейцах Гекатея из Абдеры. Э. находится под влиянием древних греческих представлений (обожествление героев, например Геракла и Диоскуров, странствия богов, роль богов как изобретателей и основателей культов, склепы богов), рационалистической интерпретации мифов, политической ситуации своего времени (завоевания и статус Александра Македонского), а возможно, также под влиянием софистов. Еще в античности произведение Э. комментировали, а его автора считали географом, историком и философом. Эратосфен, Полибий и Страбон заклеймили его как лжеца. Диодор и некоторые христианские писатели признавали его историком, доксографы видели в нем философа-атеиста. Э. фигурировал в каталоге атеистов, составленном в конце II в. до н. э., предположительно Клейтомахом из Карфагена. Этим каталогом пользовались: Цицерон (при посредничестве Филона из Лариссы) и Секст Эмпирик. Точка зрения, приписывавшая Э. атеизм а также намерение уничтожить веру в олимпийских богов рационалистическим объяснением мифов и утверждением, что боги были когда-то людьми, вытекает из непонимания или из тенденциозной интерпретации сочинения Э. Цели, которые преследовал, были прежде всего политическими, но сегодня трудно утверждать, хотел ли он сделать культ правителей более справедливым и упростить принятие его греками, или же хотел дать эллинистическим властителям пример, как, поступая добродетельно по отношению к подданным, можно удостоиться божеских почестей. В меньшей степени объяснима попытка усмотрения в произведении Э. сатиры на современный ему культ владык. Труд этот оказал большее влияние на римлян (через перевод Энния, который использовали Варрон, Цицерон и латинские Отцы Церкви), чем на греков. Рационалистическую интерпретацию мифов, часто называемая эвфемеризмом по имени Э., появилась задолго до него. Мы находим ее еще у Гекатея Милетского и других ионийских логографов, а в IV. до н. э. - например, в произведении Об историях, недостойных доверия (Peri apiston) перипатетика Палефата. Религиоведо-исторический метод, хоть и назван эвфемеризмом, но не создан Э. О религиоведческой теории можно говорить еще у стоиков, однако их эвфемеризм не свидетельствует об их зависимости от Э., а скорее указывает на общие с Э. источники.


Евклид; Eukleides, IV/III в. до н. э., греческий математик. Работал в Александрии во времена Птолемея I (323-282 гг. до н. э.). Основное его произведение Элементы геометрии (Stoicheia geometrias) в 13 книгах является систематическим изложением всех современных ему математических знаний из области планиметрии, стереометрии и некоторых проблем арифметики (теория чисел). Его произведение вытеснило сочинения его предшественников (Гиппократа Хиосского, Леона, Февдия). Комментарии к Элементам геометрии составляли Герон, Прокл, Папп. Элементы Е. благодаря предельной ясности терминологии и языка математических формул, не тлько использовались в качестве учебника геометрии на протяжении всей античности, но служили еще в XIX в. Геометрические вопросы затрагивают кроме того Данные (Dedomena), Ошибочные заключения (Psuedaria), Выводы (Porismata). Из других работ Е. сохранились еще Элементы астрономии (Fainomena), Оптика (Ta optika) и сочинение по теории музыки, цитируемое под латинским названием Sectio canonis.


Эвмен; Eumenius, из Августодуна в Галлии, III/IV в. н. э., латинский оратор. Был начальнико императорской канцелярии, пока император Констанций Хлор не поручил ему в 297 г. надзор за школами в Августодуне. Там в 297 г. Э. произнес речь О восстановлении школ (Pro instarandis scholis), направленную в адрес управляющего лионской провинцией. Эта речь, не будучи собственно панегириком, была признана таковым (поскольку содержала множество похвал в императору Констанцию) и включена девятым номером в Латинские панегирики (Panegyrici Latini).


Евнапий; Eunapios, из Сард, ок.345-ок. 420 гг. н. э., греческий оратор. Учился в Афинах, был неоплатоником, врагом христиан. Написал биографии 23 современных ему философов(среди них Плотина и Порфирия) под заглавием Жизнеописания софистов (Bioi sofiston), следуя таким образом за биографическим сочинением Филострата II. Труд Е. является важным источником исследования культурной жизни времен императора Юлиана Отступника. По совету своего друга Орибазия написал Исторические записки (Hypomnemata historika), продолжающие работу историка III. н. э. Дексиппа из Афин. Его содержание, заключенное в 14 книгах, известно нам по работам византийских компиляторов и историков Церкви, а также по выдержкам, сохранившимся среди прочих у Фотия. Оно излагало события после смерти Клавдия II (270 г.) до 404 г., с более подробным описанием периода правления императора Юлиана.


Эвфорион; Euphorion, из Халкиды на Эвбее. Родился в 275 г. до н. э., греческий поэт. Получил афинское гражданство. По приглашению Антиоха III Великого приехал к его двору в Антиохию, где стал хранителем библиотеки. Был плодовитым автором поэм, написанных в основном гекзаметром. Многие фрагменты открыли нам папирусы, среди них и фрагменты произведений: Проклятия (Arai e poteriokleptes) и Трак (Thraks); обе представляют собой поэмы проклятий, призываемых на действительного или вымышленного врага. Подобный характер имели Тысячи (Chiliades), поэма в 5 книгах. Мы знаем также множество других названий и эпиграммы, сохранившиеся в Палатинской антологии. Последователь Каллимаха, Э. довел до абсурда поэтическую манеру александрийских поэтов, стараясь писать как можно туманнее и используя неизвестные варианты мифов и преданий. Его язык тоже изобилует редкими выражениями, которым Э. часто придает значение, нигде более не встречающееся. Он оказал значительное влияние на Никандра, на римских неотериков, позванных Цицероном "певцами Э.", на Тибулла и Проперция, а также на Овидия и в определенной степени на Вергилия и Нонния. Э. был автором нескольких прозаических сочинений, свидетельствующих о его исторических интересах, среди них Об Истмийских играх (Peri Isthmion), Исторические заметки (Historika hypomnemata).


Евпол; Eupolis, ок. 445-ок. 410 гг. до н. э., сын Сосипола, афинянин, греческий комедиограф. Вероятнее всего, погиб во время Пелопонесской войны. Вместе с Кратином и Аристофаном принадлежит к тройке выдающихся представителей древнеаттической комедии, сопоставляемой с тройкой трагиков (Эсхил, Софокл, Еврипид). Согласно разным версиям, он поставил 14 или 17 комедий, 7 раз одержав победу. Вначале был другом Аристофана, с которым он сотрудничал (с 424 г.?), впоследствии его противник и соперник. Политически пристрастный, нападал в своих комедиях равно на распущенность аристократической золотой молодежи (например, в лице Алкивиада) и на продажность вождей демократии. Наши сведения о творчестве Е. весьма скудны, только о нескольких комедиях мы знаем несколько больше. В пьесе Марикас (Marikas)Е. высмеивал демагога Гипербола, в Козах (Aiges) - софистов-музыкантов; Льстецы (Kolakes) представляют собой атаку на богача Каллиаса, содержащего толпу паразитов-льстецов (при случае Э. нападал также на Протагора и шурина Каллиаса Алкивиада), в Почитателях (Baptai) он резко нападает на Алкивиада, изображенного почитателем богини Коттито; в комедии Города (Poleis) Е. поднимает проблему афинского морского господства, решительно выступая в защиту союзных городов-государств, которых считали подданными Афин. Лучше всего, благодаря обширным фрагментам папирусов, мы знаем комедию Демы (Demoi), поставленную в 412 г. Ее действие начинается в Гадесе, куда афиняне отправили посольство, чтобы в трудной ситуации вызвать на землю кого-нибудь из умерших политиков. В мир выходят Миронид, Мильтиад, Аристид, Солон и Перикл. Местом действия второй части является афинская Агора. Прибывшие из царства мертвых выступают здесь в эпизодических сценах, поучая, проклиная или карая представителей афинских властей, современных Е. в этой части хор представляли демы, то есть аттические округа (отсюда название комедии). В Гадесе выступал, вероятно, другой хор, складывающийся из старых демов, которые принимали участие в битве под Марафоном. Комедии Е., по оценке древних, отличали обаяние и фантазия.


Еврипид; Euripides, с Саламина, ок. 485-406 гг. до н. э., греческий трагический поэт. Происходил из состоятельной афинской семьи. Его отец Мнесарх (или Мнесархид) имел какую-то собственность на Саламине, другую - в аттическом округе Флия. Е. получил прекрасное образование (вероятно, он был учеником Анаксагора, знал также Продика, Протагора и Сократа). Был жрецом Зевса во Флии и единожды участвовал в афинском посольстве в Сиракузы. По характеру скорее нелюдим, он наиболее охотно находился в своем жилище на Саламине, посвящая время исследованиям и писательскому труду; там у него была своя библиотека. В 455 г. Е. впервые выступил в трагическом агоне и занял третье место, первый успех к нему пришел в 441 г. Подвергшись нападкам за новизну взглядов, он лишь 5 раз получил первую награду (в том числе одну посмертно). В 408 или 407 г. навсегда покинул Афины. Он удалился в Пеллу, ко двору македонского царя Архелая, где среди прочего написал в честь царя пьесу Архелай (фр.). Умер в Пелле, по легенде, растерзанный сворой гончих псов. Е. был дважды женат, в первый раз на Мелите, второй - на Хорине (или Хориле), с которой прижил 3 сыновей (один из них, Еврипид, тоже трагический поэт, поставил после смерти отца его последние произведения). - Драматическое творчество Е. насчитывало 92 произведения, объединенные в трилогии или тетралогии часто не связанные сюжетно. Целиком сохранилось 17 трагедий и одна сатирова драма, а также свыше 1000 фрагментов. В творчестве Е. различают 3 периода; произведения, написанные в каждый из них, имеют общие черты, роднящие их между собой. Первую группу составляют драмы, которые можно назвать психологическими, так как Е. со знанием дела описывает в них переживания женщин, одержимых сильными страстями. Алкест (Alkestis; 438 г.), самая ранняя из сохранившихся пьес, представляла последнюю часть тетралогии, состоявшей из сатировых драм. Отсюда ее трагически-бурлескный характер. Е. использовал здесь мотив обмана смерти: жена отдает жизнь за мужа, нов награду за добровольную жертву сама вырывается из рук смерти. В драме Медея (Medea; 431 г.) трагический конфликт разыгрывается в истерзанном страстью сердце женщины. Преданная и обманутая варварская царица после тяжелой, мастерски описанной внутренней борьбы убивает собственных детей, чтобы таким способом отомстить их отцу, неверному Ясону. Жертвой страсти представляется также Федра, героиня трагедии Ипполит Увенчанный(Hippolytos stefaneforos; 428 г.), являющей новой обработкой плохо принятой публикой пьесы под названием Ипполит, скрывающий облик (Hippolytos kalyptomenos). Федра старается скрыть и одолеть страстную любовь к своему пасынку Ипполиту. Когда тайна раскрывается, отвергнутая и униженная, она совершает самоубийство, мстя Ипполиту из могилы клеветой. В Гекубе (ок. 425 г.) Е. показал трагедию страдающей матери и царицы уничтоженного народа. Эта удрученная горем, но полная достоинства женщина превращается в жаждущую крови мстительницу. Гекуба - великая трагедия мести, интриг и клеветы. К тому же кругу мифов принадлежит Андромаха (ок. 419 г.; в Афинах не ставилась), представляющая трагедию униженной и брошенной в крайнюю нужду богатой женщины. Другую группу составляют патриотические и политические драмы: Гераклиды (Herakleidai; ок. 429 г.) - история детей Геракла, ищущих в Аттике помощи против врагов. Конфликт двух образов - жестокой силы (Еврисфей) и царского великодушия (Демофон) - должен был по замыслу Е. соотноситься с положением в греческом мире, разделенном началом Пелопонеской войны на два лагеря: Спарты и Афин. Эхо этой войны мы слышим также в Плакальщицах (Hiketides; ок. 420). Главный герой драмы, афинский царь Тесей, который на просьбы матерей аргивянок помогает им отыскать останки погибших сыновей, воплощает здесь высокие идеалы афинского государства. Безумный Геракл (Herakles mainomenos; предположительно, ок. 416 г.) - трагическая повесть о незаслуженном унижении героя, которое настигло его в конце жизни. Геракл на вершине славы в припадке безумия убивает жену и детей. Очнувшись, он хочет покончить с собой, но его удерживает испытанный друг Тесей. Древние называли эту трагедию "хвалой Тесею", мудрость которого символизирует здесь мудрость управляемого им государства. Троянки (Troades; 415 г.) представляют собой ряд трагических картин, рассказывающих о судьбах троянских пленниц после падения города, это одна из наиболее пессимистических трагедий Е., утверждающая, что война приносит тлько несчастье, как побежденным, так и победителям. Третья, самая поздняя группа включает пьесы со сложной интригой и запутанным действием, стержнем которого являются великолепно обрисованные характеры. Электра (вероятно, 413 г.) с точки зрения содержания - это уже известная нам трагедия о матереубийстве Ореста (после трагедий Эсхила и Софокла). У Е. вся история разыгрывается в скромной хижине крестьянина, которому Электра была отдана в жены. В действиях Ореста поэта интересуют прежде всего моральные проблемы. После убийства матери Орест и Электра охвачены чувством вины, от которого нет лекарства. Не помогает даже ссылка на приказ Аполлона, который, отдавая его, сам заслужил осуждение. Пьесой, полной интриг и приключений, окрашенной скорее басенным, чем трагическим настроением, является Елена (Helene; 412 г.). Поэт обработал здесь известную из Палиподии Стесихора версию мифа, согласно которой в Трое находилась лишь тень Елены, подлинная же Елена, как верная и любящая жена ждала Менелая в Египте. После многих приключений поэт соединяет прежде разлученных супругов. В этой легкой пьесе также скрыта критика войны: столько лет греки сражались из-за призрачной тени! Можно увидеть в этой пьесе и подобие изобилующего интригами и чудесными приключениями греческого романа. Развернутой драматической интригой обладает также Ион (Ion; между 413 и 409 гг.), описывающий судьбу героя, сына Аполлона, предка ионийцев. Мотив подкинутого ребенка и взаимного узнавания, наряду со счастливым концом пьесы, приводят к тому, что эта "спокойная трагедия" представляется предвестницей комедий Менандра. Вновь узнавание (на этот раз родителей) и не менее сложная интрига делают из Ифигении в Тавриде (Ifigeneia he en Taurois; между 413 и 409 гг.) необычайно эффектную драму. В Ифигении в Авлиде (Ifigeneia he en Aulidi; 406 г.) главная героиня, вначале пораженная и взволнованная, после тяжкой внутренней борьбы сознательно решает пожертвовать жизнью, чтобы обеспечить удачу грекам, терпящим поражение в войне с троянцами. Драма Орест (408 г.) представляет собой психологическое исследование последствий страшного дела для самого матереубийцы и его окружения. Отвергнутый богами и преследуемый людьми, Орест изо всех сил старается спастись. Приговоренный к смерти, он пытается отомстить Менелаю, от которого тщетно ожидал помощи. Остальные трагедии Е. трудно причислить к одной из вышеназванных групп. К ним принадлежат: Финикиянки (Foinissai; ок. 408 г.), сюжетом которых так же, как и сюжетом Семерых против Фив Эсхила является братоубийственная борьба сыновей Эдипа, содержащие ряд прекрасных сцен: среди них блестящие описание битвы и обзор войска со стен города, и Вакханки (Bakchai; 407 г.) - единственная сохранившаяся "дионисийская" драма. Е. описал в ней историю царя Пенфея, который отважился препятствовать Дионису в его победоносном шествии по миру, и жестокую месть разгневанного бога. Трагедия эта, интерпретируемая различными способами, то как доказательство безбожия Е., то, в других источниках, как свидетельство его обращения, несомненно доказывает, что поэт умел постигать и оценивать иррациональные стороны человеческой натуры. В сатировой драме Циклоп (Kyklops; дата написания не установлена), единственном целиком сохранившемся образце этого жанра, Е. описал приключение Одиссея в пещере Полифема. Е. написал также трагедию Ресос (воссоздающую эпизод из X книги Илиады). Ее место в рукописях Е. заняла трагедия неизвестного автора под тем же названием, созданная, вероятно, в IV в. до н. э. Сюжеты своих произведений Е. брал из мифов, отыскивая их малоизвестные локальные версии, а известные мифы изменял в соответствии с принципами своего искусства и собственными воззрениями. Е. дегероизировал мифологические образы. Из монументальных героев Эсхила он сделал простых людей, которые по-человечески принимают трагическую судьбу. Боги у Е. подвержены тому же нравственному суду, что и люди. Как рационалист, Е. подрывал веру в божественное происхождение государственных институтов и нравственно-правовых норм. Он доказывал, что не существует разницы между свободным и рабом., греком и варваром, признавая, что единственным критерием достоинства человека является его нравственность. Он преследовал любые проявления несправедливости и жестокости, говорил о войне, как о тотальном зле, угрожающем высшим человеческим ценностям. Хороший наблюдатель, Е. старался всегда вскрыть психологические мотивы поступков своих героев. С несравненной прозорливостью и прямотой обнажал он как дурные, так и добрые черты человеческой натуры. Прослывший женоненавистником, он с особой силой описывал их страсти, однако, ему удалось показать и их самоотверженность. Драматическое новаторство Е. столкнулось с критикой современников, которых отталкивал определенный схематизм предваряющих действие прологов (обычно произносимых каким-либо божеством), а более всего - появляющийся в конце deus ex machina (то есть, бог на сценической машине). Он был нужен среди прочего для того, чтобы действие, отошедшее довольно далеко от общепризнанной версии мифа, вернуть в традиционное русло. Хор в драмах Е. играл меньшую роль, чем у его предшественников, связь его выступлений с действием также более произвольна (исключением являются Вакханки, одна из последних пьес Е.) Зато Е. увлеченно вводил сольные арии (монодии). Замечательны у него поэтические споры-агоны, чаще всего по существу трагического конфликта, в которых яснее всего обозначилось влияние софистов. Многие существенные элементы переняла у Е. новая комедия (см. Менандр), а за ней и позднейший европейский театр: Е. первым ввел в своих пьесах мотив узнавания и интригу, разработал монолог, который должен был отразить внутренние переживания героя, а прежде всего отважился представить на сцене любовь. Е. оценили лишь после смерти; о последующей его популярности свидетельствует само число сохранившихся трагедий, многие сцены из которых отражены в живописи и скульптуре. В Риме произведения Е. переводились чаще, чем трагедии Эсхила и Софокла; его влиянию подвергся прежде всего Сенека, переработавший несколько его трагедий.


Евсевий; Eusebios, из Кесарии Палестинской, ок. 265-ок. 340 гг. н. э., греческий христианский писатель, греческий историк. Начал научную деятельность под руководством Памфила, который на основе библиотеке Оригена основал в Кесарии исследовательскую базу, где занимались уточнением текста Библии. Е. предпринял также научное путешествие в Антиохию и Иерусалим (он пользовался библиотекой, основанной епископом Александром). Собирал материалы о толкованиях Библии, по апологетике и истории Церкви. В знак признательности своему учителю и другу называл себя духовным сыном Памфила и почтил его память биографией (не сохранилась). Когда Памфил принял смерть во время гонений на христиан (309 или 310 г.), Е. бежал в Фиваиду в Египте. Ок. 313 г. был избран епископом Кесарийским. Пытался защитить Ария в споре об арианской ереси, за что был низложен на синоде в Антиохии (325 г.). Впоследствии реабилитированный на Никейском соборе (325 г.), в дальнейшем нападал на Ария, а на синоде в Тире (335 г.) стал причиной преследования и изгнания Афанасия, епископа Александрийского. Е. не принял назначения патриархом Антиохии. Константин Великий ценил Е. как союзника в деле объединения Церкви. Е. восхищался императором, который после долгих столетий кровавых преследований упорядочил отношения между Церковью и государством. Он был первым архивистом и хронистом Церкви, а вместе с тем одной из ключевых фигур в споре об арианстве. - Характерной чертой творчества Е. является многократная переработка произведений и использование более ранних сочинений при работе над новыми. Важнейшие его труды: Исторические: Хронологические таблицы и очерк истории эллинов и варваров (Chronikoi kanones kai epitome pantodapes historias Hellenon te kai barbaron) - об истории халдеев, ассирийцев (вместе с медами. лидийцами и персами). евреев. египтян. греков и римлян, снабженные таблицами (в параллельных колонках) от рождения Авраама датируемого 2016/15 г. до н. э., до 303 г. н. э. с заметками об основных событиях мировой истории, а в особенности "священной истории". Е. хотел показать, что еврейская религия, продолжением которой является христианство, старше других религий. От первоначального греческого текста сохранились лишь отрывки. Вскоре после смерти Е. произведение было бездарно переработано и доведено до 325 г. Этот испорченный текст стал основой армянского перевода в VI в. и латинского перевода (см. Иероним) таблиц дополненных до 378 г. История Церкви (Ekklesiastike historia) не является общей историей Церкви. Е. осветил в ней только некоторые вопросы, касающиеся например, наследия апостолов, христианских учителей и писателей, гностиков и еретиков, наказаний, ожидающих евреев, гонений на христиан и мученичества. История разрослась в последнем издании (ок. 325 г.) до 10 книг. Кроме греческого текста мы имеем сирийский перевод IV в. н. э. (являвшийся основой армянского перевода) и латинское переложение Руфина Аквилейского 403 г.), доведенный до 395 г. В некоторых рукописях к VII книге добавлена реляция о палестинских мучениках 303-311 гг. (другая более полная редакция сохранилась только в сирийском переводе). Произведение содержит исключительно богатое собрание исторических фактов, документов и выдержек из многочисленных раннехристианских трудов. Оно принесло Е. прозвание "отца церковной историографии". Историю Е. продолжили среди прочих Сократ Схоластик, Созомен и Феодорет Кирийский. Апологетические произведения: Предвестник Евангелия (Euanglike propagaskeue) в 15 книгах. Е. борется здесь с языческим политеизмом и доказывает превосходство еврейской религии, которая была подготовкой к восприятию Евангелия. Книги I-III: критика безнравственных языческих мифов и их аллегорической интерпретации; кн. IV-V: языческие пророчества; кн. VI: критика веры в фатум (судьбу); кн. VII-XIII: христиане не случайно отбросили греческую религию и философию и восприняли священные книги евреев, поскольку греческие философы лучшие своие мысли почерпнули из Библии; кн. XIV-XV: перечисление заблуждений и ошибок греческих философских систем. Произведение содержит множество выдержек из утраченных работ, а следовательно представляется важным доксографическим источником. Евангелические доказательства (Euangelike apodeiksis) в 20 книгах. Сохранилось 10 первых книг и часть XV. Книги I-II: Е. объясняет, почему христиане принимают еврейские книги, но отвергают законы Моисея; кн. III-IX: приводят свидетельств пророков о человеческой сущности Христа (кн. III, о его божественности (кн. IV-V), о его вочеловечении и земной жизни (кн. VI-IX); кн. X: муки и смерть Христа. Оба апологетических сочинения формально направлены против язычников и евреев, но в действительности - против Порфирия. Е. часто его цитирует, и даже приводит из его произведения Против христиан некоторые антихристианские выпады. О вочеловечении Бога (Peri theophaneias) в 5 книгах. Целиком сохранилось только в сирийском переводе 411 г. Риторическая апологетика, рассказывающая о божественности Христа и его телесном приходе в мир. Полемическое произведение, направленное против Гиерокла, желавшего доказать превосходство Аполлония Тианского над Христом. Против Порфирия (Kata porphyriu) в 25 книгах, сочинение, опровергающее учение Порфирия. Риторические произведения: Жизнь Константина (Eis ton bion tu makariu Konstantinu basileos; лат.: Vita Constantini) в 4 частях. Представляет собой хвалебную речь, написанную после смерти Константина Великого (долгое время ее авторство оспаривалось). К ней добавлены речь Константина, речь Е. на тридцатилетний юбилей правления Константина (335 г.) и сочинение Е. об освящении храма Гроба Господня в Иерусалиме (335 г.). Догматические сочинения: Защита Оригена (Apologia hyper Origenus) в 6 частях - защита Оригена от обвинения в неправоверности. Части I-V написаны совместно с Памфилом (308-309 гг.). сохранились только часть I в латинском переводе Руфина и краткий пересказ Фотия (см. статью "Судьбы античной литературы"). Против Маркела (Kata Markellu) в 2 частях и Теология (Ekklesiastike theologia) в 3 частях - сочинения, в которых Е. боролся против Маркелла из Анкиры, обвиняя его в ереси. Спор закончился низложением Маркелла (друга Афанасия) с должности епископа. Библейские сочинения: так называемые Каноны - 10 синоптических таблиц к четырем Евангелиям. Ономастикон - словарь библейских географических названий (кроме греческого текста сохранился латинский перевод Иеронима). Комментарий к Библии, среди прочего к Псалмам и Книге Исайи.


Евсевий; Eusebius Vercellensis; из Верцелле, латинский христианский писатель, епископ Верцелле в 345-371 гг. Происходил с Сардинии, образование получил в Риме. В должности епископа Верцелле был обвинен в антиарианской деятельности и удален в изгнание на Восток. Под именем Е. сохранилось сочинение полемического характера против ариан О Троице (De Trinitate; подлинность под сомнением) и три послания. Мы имеем также 7 писем, адресованных Е.. Согласно традиции, Е. собственноручно переписал знаменитый Codex Vercellensis, содержавший латинский перевод Евангелий.


Евтропий; Eutropius, IV в. н. э., римский историк. Участник похода Юлиана Отступника против персов (363 г.). При императоре Валенте (364-378 гг.) выполнял обязанности magister memoriae ( начальника одной из важнейших придворных служб). Ему, вероятнее всего, адресованы письма Симмаха, что указывало на поддержку взаимных отношений. По просьбе императора Валента написал очерк римской истории Очерк истории от основания города (Breviarium ab urbe condita) в 10 книгах, описывающий исторический период от Ромула до смерти императора Иовиана в 364 г. Автор ограничился фактами, которые счел важнейшими: для периода республики - войнами, в результате которых сложилось римское государство, для периода империи - краткими характеристиками отдельных императоров. Источником сведений о периоде до императора Августа ему служил прежде всего пересказ книг Ливия, после Августа он использовал биографии Светония и утраченную историю империи, которой пользовался также Аврелий Виктор. Как и другие произведения этого жанра, работа Е. пользовалась огромной популярностью ( в 380 г. она была переведена Пайонием на греческий язык), поскольку излагала в доступной форме необходимый минимум исторических знаний людям, делавшим карьеру в армии или в гражданской администрации, но не имевшим достаточной подготовки. Очерк Е. в более позднее время стал излюбленным школьным учебником. Его использовали: Иероним, Орозий, Кассиодор и средневековые хронисты. Это произведение было продолжено Павлом Диаконом до 553 г. под заглавием Римская история, а Ландольф Сагакс довел ее до 820 г.


"Описание всего мира и народов" (Expositio totius mundi et gentium), ок. середины IV в. н. э., латинское географическое произведение, род путеводителя, представляющийся не слишком удачным переводом не сохранившегося греческого оригинала. Неизвестный автор начинал свое описание мира с Востока (от Индии), описывал Азию и Европу, а затем через Иберийский полуостров возвращался в Африку и Египет. В конце он описывал острова Средиземного моря и упоминал Британию. Он интересовался в основном этнографией, климатом, образом и укладом жизни отдельных народов, производимыми ими продуктами и их торговлей.


Езекил; Ezekielos, из Александрии или из Самарии, II в. до н. э., еврейский греческий поэт. Автор исторической драмы Исход (Eksagoge), описывающей деяния Моисея и события, связанные с освобождением евреев из египетского плена. В этом сочинении отчетливо видно влияние Еврипида. С точки зрения художественных достоинств оно не представляет большой ценности, но, сохранившись в нескольких больших отрывках, становится важным источником для изучения театра эллинистической эпохи. Весьма вероятно разделение на три акта и ограничение числа актеров до трех. Хор, не отраженный во фрагментах, выступал, видимо, только в антрактах.


Fabius Pictor, Quintus — Фабий Пиктор, Квинт
Faustinus — Фаустин
Faustus — Фауст
Favorinus — Фаворин
Feobadius (Pheobadius) — Фебадий
Ferrandus — Ферранд
Fescennini versus — Фесценины
Festus — Фест
Firmicus Meternus, Iulius — Фирмикус Матернус, Юлий
Flavius, Gneius — Флавий, Гней
Флавий Капер — см. Грамматики 2
Флавий Вописк — "Истории римского цезарства"
Florus, Lucius Annaeus — Флор, Луций Анней
Фотий — см. статью "Судьбы античной литературы"
Fortunatianus, Atilius — Фортунатиан, Аттилий
Fortunatian, Gaius Chirius — Фортунатиан, Гай Хирий
Frontinus, Sextus Iulius — Фронтин, Секст Юлий
Fronto, Marcus Cornelius — Фронтон, Марк Корнелий
Fulgentius, Fabius Planciades — Фульгенций, Фабий Планциад
Fulgentius Ruspensis — Фульгенций Руспийский


Фабий Пиктор, Квинт; Fabius Pictor, Quintus, III в. до н. э., самый старый из известных нам римских историков. В 225 г. принимал участие в войне с галлами, летом 216 г., после поражения римлян под Каннами был послан сенатом с посольством к Дельфийскому оракулу. Был автором написанной по-гречески истории Рима от поселения Энея в Италии до современных ему событий; древнейшую историю Рима описал сжато, используя италийские легенды. Датой основания города считал 747 г., что указывает на знание им греческих научных трудов по ранней римской истории. Особенно подробно он описал современные события, в частности войну с Ганнибалом. Не сохранившееся произведение было, по-видимому, написано в конце или после окончания II Пунической войны и было предназначено для тогдашнего "культурного" мира (эллинистического), являлось ответом на "филокарфагенское" описание I Пунической войны греком Филином из Акраги. Полибий и Дионисий Галикарнасский, которые использовали произведение Ф.П., подчеркивали его любовь к правде, хотя патриотическая тенденциозность и стремление подчеркнуть заслуги рода Фабиев явились причиной определенной односторонности. На Ф.П. часто ссылается Ливий. Автором латинских переводов хроник и приписываемого Ф.П. сочинения О праве понтификов (De iure pontificio) является, вероятно, Квинт Фабий Максим Сервилиан, консул в 142 г. до н. э.


Фаустин; Faustinus, IV-V вв. н. э., латинский христианский писатель. Представитель римского духовенства, сторонник отлученного от церкви Люцифера Каларийского, хотя и противник ариан (см. Арий) и новациан (см. Новаций). Наиболее значительным произведением Ф. является О Святой Троице, или О вере против ариан (De Trinitate sive de fide contra arianos; ок. 380 г.). Это произведение представляет собой изложение католического учения о Троице. Ф. написал также Познание веры императором Феодосием (Fieds Theodosio Imperatori oblata), в котором отрекается от заблуждений савелианизма. В сочинении О познании истинной веры и подлинного единства и о преследовании со стороны врагов истины (De confessione verae fidei et ostentatione sakrae communionis et persecutione adversantium veritatis) Ф. защищает люцифериан и сетует на гонения их католиками, а также просит императора Феодосия взять их под свое покровительство.


Фауст; Faustus, из Рица, ум. ок. 495 г. н. э., христианский латинский писатель. Родился в Британии, был монахом, а затем и настоятелем в монастыре на Лерине (Южная Галлия), а в конце концов стал епископом Рица. Противник учения Августина, принадлежал к представителям умеренного крыла пелагиан (см. Пелагий). Важнейшими его сочинениями были Две книги о благодати (De gratia libri II), О духе святом (De Spiritu Sancto). Оставил после себя 12 посланий, зато приписываемые ему проповеди подлинными не являются.


Фаворин; Favorinus, из Арелаты (совр. Арль), ок. 85-ок. 150 гг. н. э., греческий оратор, представитель второй софистики. Учился сперва в Массилии (совр. Марсель),затем, по-видимому, в Риме, был учеником Диона Хризостома. Великолепный оратор, выступал как в Риме, так и во многих греческих городах, обеспечив себе громкую известность. Говорил и писал прежде всего по-гречески. Был приближен к императору Адриану, милость которого впоследствии утратил и был изгнан на Хиос, откуда возвратился в Рим при Антонине Пии. Там он и жил до самой смерти в достатке и славе. Среди учеников и друзей Ф. были Плутарх, Герод Аттик, Фронтон, Геллий. По-видимому, он лично знал Эпиктета. Из многочисленных риторических и философских произведений Ф. сохранились две его речи в сборнике речей Диона Хризостома (речь 37 Коринфская и речь 64 О судьбе), а также на папирусе - обширные фрагменты речи На изгнание, написанной на Хиосе. Среди утраченных произведений Ф. важнейшими были два сочинения, представлявшие собой собрание выписок из богатого круга чтения автора (ср. позднейшие произведения Атенея и Элиана): Памятные записки (Apomnemoneumata) по меньшей мере в 5 книгах, использованные Диогеном Лаэртским, и Разные истории (Pantodape) в 24 книгах.


Фебадий; Feobadius или Pheobadius, ум. после 392 г. н. э., латинский христианский писатель. Родился в Галлии, епископ Агена. Боролся с арианизмом (см. Арий), особенно в Провансе. Сыграл главную роль на синоде в Римини (359 г.) Преписывался с Амбросием. Написал и опубликовал в виде циркуляра епископам Галлии Книгу против ариан (Liber contra arianom; 357/8 гг.), где изложил католическое учение о Троице. Произведение Ф. опирается на сочинения Тертуллиана и Хилария из Пуатье.


Ферранд; Ferrandus, ум. в 546/547 гг. н. э. в Карфагене, ученик Фульгенция и автор его жизнеописания, в котором прекрасно описывает жизнь в Африке под властью вандалов, что представляет как бы дополнение к сведениям Виктора из Виты. После него осталось 12 писем и Breviatio canonum (краткое собрание юридических положений).


Фесценины (Fescennini versus), италийские народные стихи или песни в форме сатирических диалогов между молодыми людьми. Чаще всего это были импровизации, полные язвительных и метких острот. Они выросли на почве италийских народных обрядов. Ф. чаще всего сочинялись по случаю свадеб и сельских праздников окончания жатвы и сбора винограда, где их исполнители выступали в масках, обмениваясь насмешливыми куплетами. Подходящим моментом для создания ф. могли быть также триумфы вождей-победителей. Этимология названия ф. связывается повсеместно с названием города Фесценниум (или Фесценния). Существует и менее популярная теория, связывающая название ф. со словом fascinum - "магия, волшебство". Долгое время метрической формой ф. был сатурнический стих. Благодаря красочному диалогу, сопровождавшемуся живой жестикуляцией, фесценины включали многие элементы драматического действия комического характера. Ученые усматривают в них истоки национальной римской драматургии. Поскольку ф. были импровизированными, они не сохранились в первоначальной форме. Однако память о них жила в римской литературе довольно долго. В более поздние времена фесценинами называли все сатирические произведения.


Фест; Festus, IV в. н. э., римский историк. Был высоким чиновником (так называемый magister memoriae) при дворе императора Валента (364-378 гг.) и по его пожеланию написал Очерк истории римского народа (Breviarium rerum gestarum populi Romani) в двух частях, с момента основания Рима до современных ему времен. В 1 части он в хронологическом порядке описал развитие римской империи, во 2 - восточные войны, особенно с парфянами, восхваляя попутно заслуги Валенса. Произведение вышло после заключения мира с готами в 369 г. Это очерк римской истории, подобный современному ему очерку Евтропия, однако еще более сжатый. Автор опирался на анонимную историю императоров, на Ливия и Флора. Его же впоследствии использовали позднейшие историки: Аммиан Марцеллин, Исидор Севильский и Иордан. Ф. иногда безосновательно отождествляют с поэтом по имени Руфий Фест Авиен или с проконсулом Азии 372 г.


Фирмикус Матернус, Юлий; Firmicus Meternus, Iulius, из Сиракуз на Сицилии, IV в. н. э., латинский писатель. Происходил из сенаторской семьи. Автор созданного в 335-337 гг. произведения Учение (Mathesis) в 8 книгах, посвященного астрологии, которое он посвятил своему другу Лоллию Мавортию, наместнику Кампании. Мы обнаруживаем в нем там защиту астрологии и объяснение основных понятий этой науки. Ф.М. масло знаком с техническими деталями, зато подвержен влиянию стоиков и неоплатоников. Его произведение знали и читали в средние века. Затем, в 346-350 гг., Ф.М. написал трактат О заблуждениях языческих религий (De errore profanarum religionum), в котором он призывал императоров Константина и Констанца преследовать языческие религии как безнравственные и небезопасные.


Флавий, Гней; Flavius, Gneius, конец IV. до н. э., один из первых реформаторов римского права, эдил в 304 г.. сын вольноотпущенника и секретарь цензора Аппия Клавдия Слепого. В соответствии с замыслом Аппия, Ф. огласил в 304 г. на форуме календарь на весь год: так называемый deis fasti, то есть дни, в которые разрешалось проводить судебные процессы и собирать толпы народа, и dies nefasti - ни, в которые эти действия были запрещены. Не менее важным реформаторским действием Ф. было оглашение им собрания формул судопроизводства, так называемых legis actiones, известных позднее под названием Гражданского права Флавия. Знание этих формул до того времени составляло прерогативу жрецов.


Флор, Луций Анней; Florus, Lucius Annaeus, II в. н. э., римский историк. Произведение Ф. известно как Выдержки из Тита Ливия, но его настоящее название, вероятно, звучало как Римские войны (Bella Romana), в 2 книгах, было создано, по-видимому, при императоре Адриане. Оно не является пересказом Ливия, которого Ф. использует, отличается как содержанием, так и концепцией истории Рима. Кроме Ливия, Ф. обязан своими сведениями и другим авторам, среди них Саллюстию, Цезарю, Непоту и Сенеке Старшему. В своем труде Ф. описал войны, ведомые римлянами со времен основания города до правления Августа, то есть до сражения в Тевтобургском лесу в 9 г. н. э. В истории Рима он усматривал аналогию с периодами жизни человека: детство - это эпоха царей; юность закончилась объединением Италии перед Первой Пунической войной, зрелость продлилась до времен Августа, когда началась старость, но уже в правление Траяна появились первые признаки нового омоложения. Ф. смотрел на историю Рима с точки зрения стоической философии; для него важнее моральные оценки (справедливость и мужество римского народа), прославление римских завоеваний и побед, чем историческая правда. Произведение Ф. пользовалось у потомков большой популярностью, хотя его упрекали также в неточном цитировании используемых источников. Некоторые исследователи отождествляют Ф. с Публием Аннеем Флором, поэтом африканского происхождения, автором частично сохранившегося диалога Вергилий - оратор или поэт (Vergilius orator an poeta).


Фортунатиан, Аттилий; Fortunatianus, Atilius, плохо нам известный римский грамматик IV в. н. э., автор учебника метрики. Произведение Ф., поверхностное и более похожее на общее вступление к изложению самого предмета, демонстрирует тесную связь с работой Цезия Басса, вместе с которой оно закрепилось в рукописной традиции.


Фортунатиан, Гай Хирий; Fortunatian, Gaius Chirius, IV в. н. э., римский ритор. Написал учебник Риторика (Ars rhetorica) в 3 книгах, предназначенный для риторических школ. Это был краткий курс тогдашнего ораторского искусства, составленный в форме вопросов и ответов, иллюстрированный примерами, особенно из Цицерона и Квинтиллиана. Основным источником для Ф. был Гермоген из Тарса.


Фронтин, Секст Юлий; Frontinus, Sextus Iulius, ок. 30 (или 40)-103 9или 104) гг. н. э., римский политик и писатель. В 70 г. был городским претором, а в 73 г. - консулом (consul suffectus), затем был назначен императорским легатом в Британию; построил там дорогу Via Iulia (Юлиеву дорогу). Во времена императора Домициана в период террора удалился от дел. К этому времени (88-96 гг.) относится большая часть его работ. По приходе к власти императора Нервы Ф. стал в 97 г. смотрителем водопроводов в Риме, в в правление Траяна - вторично стал консулом в 98 г. (consul II suffectus), а затем и в третий раз в 100 г. (consul III ordinarus). Литературная деятельность Ф. касается специальных вопросов и тесно связана с его должностными обязанностями. Из двух книг о землемерном деле, написанных в правление Домициана, сохранились только выдержки, содержащие основы математических и правовых знаний, например, О качестве почвы (De agrorum qualitate), О спорах (De controversiis). Из области военного дела дошел до наших дней трактат о военном искусстве Стратогемы (Strategemata) в 4 книгах. Он содержит примеры, иллюстрирующие греческое и римское военное искусство для использования военачальниками. В первых трех книгах были собраны сведения о действиях до, во время и после боя, равно как и во время осады. Спорной представляется подлинность четвертой книги, описывающей выдающиеся воинские маневры. Другое сочинение Ф. из той же области О военном искусстве (De re militari) утрачено. Будучи куратором водопроводов, Ф. написал сочинение О городских акведуках Рима (De aquis urbis Romae или De aquae ductu urbis Romae; 97-98 гг.), которое сохранилось почти целиком. В нем мы находим исчерпывающие данные о городских водопроводах с описанием их конструкции, и связанные с ними юридические вопросы с приложенными актами и документами. Для этой работы автор задействовал специальную греческую литературу, произведения историков и прежде всего собственные практические знания. Трактат, выдержанный в деловом стиле, представляет интерес для исследователей реалий и археологов. Во всех своих работах Ф. акцентирует внимание прежде всего на содержании, поэтому язык у него очень предметный, а стиль простой.


Фронтон, Марк Корнелий; Fronto, Marcus Cornelius, ок. 100-166 гг. н. э., римский оратор. Происходил из Кирты в Нумидии. Сведущий в праве и риторике, занимал высокие посты вплоть до консула в 143 г. Из-за слабого здоровья оставил политику и посвятил себя работе в собственной школе риторики. Призванный к императорскому двору Антонином Пием, был воспитателем двух императоров: Марка Аврелия и Луция Вера. Пребывал там до самой смерти. Время его жизни определяют по его контактам с учеными и людьми, близким ко двору, зафиксированным в оживленной переписке. Эти письма, написанные по-гречески и по-латыни, были обнаружены только в 1815 г. на палимпсестах VI в. н. э. из Амбросианской и Ватиканской библиотек. Вопреки ожиданиям, они содержали в основном рассуждения о риторике и о языке, и гораздо меньше исторических сведений. Письма Ф. привели, однако к выявлению интересных черт характера Марка Аврелия, Луция Вера, старшей и младшей Фаустин, а также к более близкому знакомству с домашней жизнью двора Антонинов. Марк Аврелий, несмотря на большое уважение к Ф., склонялся более к философии, нежели к риторике, преподаваемой учителем. Сохранилась переписка Ф. с Марком Аврелием, в которую вошли письма, написанные в период, когда Марк Аврелий был еще наследником престола (5 книг), и во время его правления (5 книг); письма о риторике содержащиеся в сборниках О красноречии (De eloquentia) и О речах (De orationibus), в которых Ф. пытается доказать императору превосходство красноречия над философией; письма-трактаты на историко-риторические темы, мыслившиеся как вступление к трактату о войне Вера с парфянами, озаглавленные Законы истории (Principia historiae), образцом для них послужило, вероятно, описание войн с Ганнибалом у Ливия; ответ Ф. на письмо Марка Аврелия после поражения в битве с парфянами получивший название О парфянской войне (De bello Parthico); 4 письма об отдыхе в Альции, а также шутливые риторические упражнения в форме писем Похвала дыму и огню (Laudes fumi et pulveris) и Похвала небрежности (Laudes neglegentiae);и наконец, 2 письма Об утрате внука (De nepote amisso), первое из которых представляет собой короткое утешительное письмо Марка Аврелия Ф., а второе - великолепный развернутый ответ Ф., в котором он предстает нам человеком благородным, чувствительным, сочувствующим людям. Переписка Ф. с Вером содержалась в 2 книгах, с Антонием Пием - в 1 книге, которая своим характером напоминает обмен письмами между императором Траяном и Плинием Младшим К друзьям в 2 книгах, включает только письма Ф.; в них находят свое выражение его доброжелательность и заинтересованность делами друзей (1 письмо написано по-гречески). Сохранилось также собрание греческих писем, среди них корреспонденция с Аппианом и др. От речей, принесших Ф. славу оратора, ничего не сохранилось, кроме незначительных фрагментов и названий, например, Панегирики - панегирики на Адриана и Антонина Пия; из судебных речей - речь против Герода Аттика; известно также о речах против христиан, в которых Ф. усматривал врагов ораторского искусства. И наконец, мы знаем названия отдельных выступлений в сенате и других речей на случай. Ф. не создал единой риторической системы, но в своих сочинениях опирался на риторику Феодора из Гадары и использовал терминологию, находившуюся во всеобщем употреблении. В корреспонденции Ф. более всего места занимают рекомендации, касающиеся подбора слов и их места в предложении. Ф. считал, что со времен Цицерона, которого он очень ценил, распространились излишняя свобода и небрежность в подборе слов и их построении, исчезло стремление к точному формулированию мысли. Ф. проповедует возвращение к старым писателям; у них он заимствует сентенции, обороты, выражения, использует фразеологические выписки. Ф. стремился таким способом возродить латинский язык и римскую литературу. Но несмотря на эти усилия, сам он не смог избежать влияния стиля своей эпохи и писал искусственным языком, утяжеленным и местами окрашенным архаизмами. Ф. собрал около себя круг сторонников архаического стиля, которых звали по его имени фронтониями. Это пристрастие к старой литературе и тенденция искать в ней образцы появились еще во времена Августа. Одним из предшественников Ф. был Валерий Проб. В правление Адриана это движение переживает наивысший подъем. Еще долго после смерти Ф. находил последователей, а позднейшие писатели (особенно в III в. н. э.) часто брали его за образец.


Фульгенций, Фабий Планциад; Fulgentius, Fabius Planciades, V в. н. э., римский писатель. Происходил из Африки, где и работал; не следует его смешивать с Фульгенцием, епископом Руспы, жившим на рубеже V/VI вв. н. э. В сочинении Три книги о мифологии (Mitologiarum III) Ф. объясняет "подлинный и реальный" смысл древних мифов. Интерпретацию мифов он вкладывает сначала в уста музы Каллиопы, а также аллегорических образов Философии и Урании, но в дальнейшем отступает от этого композиционного приема и вначале сам кратко излагает миф, затем часто прибегает к фантастичному, абсурдному этимологизированию, объясняя "подлинный" смысл мифа. Произведение Ф. изобилует цитатами древних авторов и благодаря этому имеет определенную ценность как источник. О значении Вергилия в свете философии (Expositio Virgilianae continentiae secundum philosophos moralis) - это аллегорико-морализаторское объяснение Энеиды, на этот раз вложенное в уста Вергилия. Для Ф. Энеида была отражением человеческой жизни. Книги I-VI откомментированы подробней, книги VII-XII - всего в нескольких предложениях. Ф. считал свою работу научным комментарием к поэме Вергилия, и хотя она не была научной, однако оказала большое влияние на аллегорическую интерпретацию Энеиды от начала средневековья вплоть до Ренессанса. Другое произведение Ф. Периоды развития мира и человека (De aetatibus mundi et hominus), должно было представлять всеобщую историю от Адама и Евы до времен императоров в 23 разделах (сохранилось 14), соответствующих буквам алфавита. При этом, описывая период, соответствующий данной букве, Ф. не использовал саму эту букву. Этот вид литературной игры Ф. первым ввел в римскую литературу. И наконец, работа Ф. Объяснение древних выражений (Expositio sermonum antiquorum) содержит объяснение при помощи цитат 62 редких латинских выражений (часто довольно замысловатых). Псевдонаучные выводы Ф. содержат множество ошибок и неточностей, а его произведения, написанные на довольно серой латыни, не представляют большого литературного интереса.


Фульгенций Руспийский; Fulgentius Ruspensis, 467-533 гг. н. э., латинский христианский писатель, епископ Руспы. Родился в Телепте, получил прекрасное для своего времени образование, знал греческий язык. Стал монахом, а с 507 г. - епископом в Руспе. Изгнанный вандалами-арианами, вернулся, чтобы в качестве предводителя католиков принять участие в дискуссии с арианами в 516 г. Оставил многочисленные полемические произведения против ариан, монофизитов, семипелагиан (см. Пелагий) в защиту учения Августина. Значительным произведением Ф. является краткий синтез теологии О вере (De fide). Сохранилось также 8 его речей и 18 посланий. Ф.Р. был самым выдающимся теологом августианской эпохи Отцов. Его смешивали с современным ему писателем Фульгенцием Мифографом (Фабий Планциад Фульгенций).


Gaius — Гай
Galenos — Гален
Gallus, Gaius Cornelius — Галл, Гай Корнелий
Gargilius Martialis, Qiuntus — Гаргилий Марциал, Квинт
Gaudentius — Гауденций
Gellius, Aulus — Геллий, Авл
Gennadius — Геннадий
Географическая литература 1. Греческая
Географическая литература 2. Римская
Георгий Флорентийский — см. Григорий Турский
Germanicus, Iulius Caesar — Германик, Юлий Цезарь
Геронтий Пресвитер — см. Агиографы
Гнифон, Марк Антоний — см. Грамматики (2.)
Gnome (лат. sententia) — Гнома
Gnostikoi — Гностики
Gorgias — Горгий
Gracchus, Gaius Sempronius — Гракх, Гай Семпроний
Gracchus, Tiberius Sempronius — Гракх, Тиберий Семпроний Старший
Gracchus, Tiberius Sempronius — Гракх, Тиберий Семпроний Младший
Грамматики 1. Греческие
Грамматики 2. Латинские
Grattius, Faliscus — Гратий, Фалиск
Gregorios — Григорий Богослов
Gregorios — Григорий Нисский
Gregorios-Theodoros Traumaturgos — Григорий-Феодор (Чудотворец)
Gregorius — Григорий из Эльвиры
Gregorius Turonensis (Georgius Florentius) — Григорий Турский (Георгий Флорентийский)
"Гиг" или "Трагедия о Гиге"


Гай; Gaius, II в. н. э., римский писатель и законовед. Сведения о личности Г. чрезвычайно скупы. Имя Гай, которое могло быть как личным (praenomen), так и родовым именем (nomen) или прозвищем (cognomen), не позволяет более точно его идентифицировать. Этот факт дал простор разнообразнейшим спекуляциям по поводу загадки личности Г. Некоторые отрицали его существование вообще, приписывая его произведение Кассию Лонгину. Выдвигалась также неправдоподобная гипотеза, что имя Г. было именем сведущей в праве женщины. Попытка установить детали биографии Г. были тщетными. Единственное, что можно сказать точно, — он преподавал право в Риме в школе сабианов (см. Атей Капитон). Произведения Г. не цитировались юристами его времени и получили признание в последующие века. Уложение Феодосия (426 г.) обеспечило положениям Г. силу закона. Император Юстиниан многократно называет его "Gaius noster" ("наш Гай"). Основным произведением Г. были Уложения, последний вариант которых был создан, по-видимому, ок. 160 г. Это элементарный систематический учебник права. Институции Г. стали впоследствии основой юстинианских Уложений. Г. использовал в качестве основы лекционную схему, разделение на genera и species, унаследованное от греческого учения о систематике. Он делит все право на личное, имущественное и арбитражное (personae, res, actiones). Затем он проводит дальнейшее разделение, вычленяя, в частности, в имущественном праве собственно имущественное, наследственное и право, касающееся взаимных обязательств. Это подразделение повлияло на систематику современного гражданского права. Текст Уложений Г., открытый в 1816 г. Нибуром в библиотеке Капитула в Вероне, сделался основным источником современных знаний о классическом римском праве. Среди других произведений Г., фрагменты которых были включены в Дигестии Юстиниана, надлежит назвать комментарий к эдикту городского претора (Ad edictum praetoris urbani libri X), комментарий к эдикту претора провинции (Ad edictum provinciale libri XXXII) и другие комментарии и монографии на юридические темы. Вероятно, произведением Г., представляющим собой переработку и развитие Уложений, является и фрагментарно представленный в Дигестиях учебник права. Наследие Г. было в значительной степени использовано Юстинианом в Уложениях и Дигестиях.


Гален; Galenos, лат. Galenus Claudius, из Пергама, 129-199 гг. н. э., греческий врач. Сын математика и архитектора Никона; учился сперва математике и философии, затем медицине в Александрии. Работал врачом у гладиаторов в Пергаме и в Риме. В конце концов снискал славу хорошего диагноста. В 166 г., чтобы избегнуть заразы, уехал в Пергам. Однако вскоре императоры Марк Аврелий и Луций Вер призвали его обратно, назначив своим личным врачом. Умер, по-видимому, в Риме. — Наряду с медицинской практикой Г. развил оживленную писательскую деятельность. Он оставил нам 2 списка собственных произведений. Сохранилось примерно 150 сочинений Г. в оригинале, несколько — в арабском и латинском переводах. Кроме медицины Г. занимался также философией, например в сочинениях Влечение к медицине (Protremptikos epi iatriken), О том, что лучший врач всегда философ (Hoti ho aristos iatos kai philosophos), Введение в логику (Eisagoge logike), или в многочисленных комментариях к сочинениям Платона, Аристотеля, Теофраста и др. (фр.). Многие философские и риторические сочинения Г. утрачены. В медицине следовал за Гиппократом, личность и произведения которого он, однако, понимал чрезвычайно субъективно. Сохранились комментарии Г. ко многим произведениям из Корпуса Гиппократа и глоссарий Пояснения к Гиппократу, выстроенные в алфавитном порядке. Г. делал упор на рациональное изучение медицины и старался сделать ее точной наукой. В сочинении Врачебное искусство (Techne iatrike) он предприянл попытку объединить до того раздробленную на специальности медицину. Отдельно он изложил свои взгляды в работе О собственных мнениях (Peri ton heauto dokunton). Г. интересовался почти всеми областями медицины, менее всего, как представляется, хирургией и гинекологией. Особенно плодотворно он трудился как физиолог и анатом. Практикуя вскрытие животных и анализируя полученные данные, он собрал воедино и исправил выводы своих предшественников. Важнейшие его сочинения: О назначении частей тела человека (Peri chreias ton en anthropu morion) в 7 книгах, Практическая анатомия (Peri ton anatomikon encheireseon) в 15 книгах, сохранившаяся частично в оригинале, а частично в арабском переводе, а также О костях (Peri oston), О сокращении мышц (Peri myon kineseos) и другие. В области патологии Г. опирался на гиппократову доктрину 4 гуморов (жидкостей). Некоторые термины, введенные Г. в патологию, используются в современной медицине. Необычайно велик вклад Г. в терапию, основы которой он изложил в Методах лечения (Therapeutike methodos) в 14 книгах. Много в сочинениях Г. и теоретических спекуляций и именно они (порой в неузнаваемой форме) оказали большое влияние на медицину средних веков. Несмотря на ошибки и недочеты, Г. был, без сомнения, одним из наиболее выдающихся врачей и не только в древности.


Галл, Гай Корнелий; Gallus, Gaius Cornelius, 69-26 гг. до н. э., римский поэт. Родился в Форуме Юлии в Галлии. Воспитывался в Риме, где во время учебы познакомился с Вергилием. С самого начала связанный с Октавианом, в 42 г. был членом комиссии по раздаче земель ветеранам и в этой должности сохранил Вергилию его имение близ Мантуи. Г. принимал участие в войне с Антонием и Клеопатрой, а после ее смерти (30 г.) стал наместником новой римской провинции Египта. Как представляется, он был в этой должности почти удельным владыкой. Свои деяния увековечил в надписях на острове Филэ, на пирамидах в Гизе и на обелиске, стоящем ныне на площади св. Петра в Риме. По этим и другим причинам Г. лишился милости Августа. Отозванный в 26 г. из Египта т обвиненный перед сенатом, покончил с собой. От поэзии Г. сохранился едва ли один стих. Важнейшим его произведением были изданные ок. 40 г. четыре книги элегий, которые он посвятил своей возлюбленной Ликерии (называемой также Киферой). Кроме элегий Г. писал, вероятно, и эпилии. За образец он брал в оснровном Эвфориона, а Парфений, с которым он был дружен, собрал для него мифологические любовные сюжеты в посвященном Г. прозаическом произведении Erotika pathemata. Тематика, стиль и настроение поэзии Г. сделали из них нечто среднее между неотериками и поэтами августианской эпохи. Г. считается подлинным создателем римской субъективной элегии, в которой поэт непосредственно выражает свои чувства. Зачатки этого нового литературного жанра мы можем найти еще у Катулла, и Г., по-видимому, следовал за ним. Последователями Г. были элегические поэты Овидий, Тибулл, Проперций. Вергилий восхищался Г., упоминая его в эклоге VI и посвятив ему эклогу X. Г. незаслуженно приписывают эпилий, сохранившийся в Appendix Vergiliana.


Гаргилий Марциал, Квинт; Gargilius Martialis, Qiuntus, III в н. э., римский писатель. Автор сочинения о сельском хозяйстве, ветеринарии и использовании лекарственных растений. Из его произведения сохранились только выписки, сделанные в средние века. В двух разделах, Об овощах (De oleribus) и О фруктах (De pomis) рассказывается о лечебных свойствах более чем 60 видов овощей и фруктов; они были изданы как IV книга Медицины Плиния под заглавием Лекарства из овощей и фруктов (Medicinae ex oleribus et pomis). Другая выписка касается ветеринарии и носит название Лечение скота (Curae boum). Основным источником для Г.М. был Плиний Старший, а затем Диоскурид, Гален, Цельс, Колумелла. Г.М., однако, разбирался в предмете лучше Плиния, а следовательно, более критически относился к своим сочинениям. Произведение Г.М. использовал Палладий, который среди прочего приводит выдержки из него и дословно его цитирует.


Гауденций; Gaudentius, из Брискии, ум. после 406 г. н. э., латинский христианский писатель. Епископ Брискии, был дружен с Амбросием, Иоанном Златоустом и Руфином. В защиту Иоанна Златоуста, удаленного в изгнание, поехал в 406 г. с письмом папы Иннокентия I и императора Гонория в Константинополь ко двору императора Аркадия, но безрезультатно. Оставил трактат Двадцать одна проповедь — проповеди, речи на темы катехизиса и толкования.


Геллий, Авл; Gellius, Aulus, II в н. э., римский писатель и эрудит. Сначала учился в Риме у грамматика Аполлинара Сидония и оратора Антония Юлиана. Слушал также Фронтона, а сильное влияние на него оказал Фаворин. Еще до 165 г. приехал в Афины, где находился в течение года и познакомился с Геродом Аттиком. В Афинах Г. приступил к обработке давно собранных заметок о латинских и греческих авторах, посвящая этому занятию долгие зимние вечера. Отсюда название изданного ок. 169 г. сборника Аттические ночи (Noktes Atticae). Оно включает 20 книг; за исключением книги VIII и нескольких отрывков в начале и конце произведения, остальные книги не сохранились. Богатый материал из различных областей знания — философии, этики, литературы, грамматики, этимологии, анализа текста, истории, риторики, права — Г. излагает в свободной последовательности. Желая заинтересовать читателя, он часто меняет тему, а свои выводы подает в форме диалогов. Среди 275 цитируемых авторов (охотнее всего он цитирует писателей периода республики) большинство ему известно по другим источникам. Однако это не уменьшает ценности произведения, содержащего множество фрагментов утраченных произведений и огромный объем антикварной информации. Ночи использовали Нонний Марцелл и Макробий, ни разу не назвав при этом имени Г.


Геннадий; Gennadius, ум. между 492 и 505 гг. н. э., латинский христианский писатель. Священник в Марсилии. Известен прежде всего как автор каталога христианских писателей О славных мужах (De viris illustribus), в котором представил биографии 91 христианского автора (10 жизнеописаний добавлены к сборнику позднее) и привел много историко-литературных сведений. Произведение Г. является продолжением (а в первых разделах и дополнением) сочинения Иеронима под тем же самым заглавием. Кассиодор приказал переписать оба произведения вместе и с того времени во всех изданиях они находятся рядом. Хорошее знание греческого и глубокая начитанность весьма помогли Г. в составлении каталога, включающего и писавших по-гречески восточных авторов. Хотя Г. можно упрекнуть в недостатке критичности и пристрастности, ибо он суров к противникам и восхваляет сторонников Пелагия, но его произведение во многих отношениях представляется единственным источником для изучения христианских писателей. Г., по-видимому, является автором произведения, важного для истории права Древние церковные уложения (Statuta Ecclesiae Antiqua).


Географическая литература 1. Греческая: Весьма разнородна. На раннем этапе развития была тесно связана с историей и этнографией (см. Ионийские логографы, Гекатей Милетский, Геродот, Гелленик, Ктесий), и даже после ее выделения географии в отдельную науку историки продолжали ею интересоваться, о чем свидетельствуют географические отступления в произведениях Полибия, Диодора Сицилийского и других. Греческая географическая литература охватывала географию физическую, описательную, математическую и картографию. Различались также ее формы: 1) periodos (обзор), periegesis (перигеза, то есть путеводитель), chorographia (описание земель) представляла собой систематическое описание страны (или стран) и содержала информацию о территории, водных путях, фауне и флоре, а также о памятниках и чудесах природы, что подразумевало включение исторических сведений; 2) periplus (плавания) были в основном описаниями морских берегов, предназначенными для мореходов, однако часто приводились сведения о странах, лежащих за портами; 3) отдельную группу составляли географо-математические произведения, опиравшиеся на астрономические и математические знания: карты, схемы расстояний, маршруты, пособия по навигации. Начало географической литературы связано с ростом колонизации в VII-VI вв. до н. э., , когда были созданы не сохранившиеся отчеты о путешествиях Колея с Самоса (660 г. до н. э.) и Евфимена (580-550 гг. до н. э.). Ок. 500 г. до н. э. анонимный мореплаватель описал побережье от Тартесса до Массилии, побережья Британии, Ирландии, Бретани и Фризии. Латинские переводы этого произведения мы находим в Ora maritima Авиена. Ок. 500 г. до н. э. писал Скилак, под именем которого сохранилось описание Средиземного моря IV в. до н. э. В IV в. до н. э. с финикийского языка на греческий описание похода Ханона (нач. V в. до н. э.) вдоль юго-западного побережья Африки; в IV в. до н. э. работали также Евдокс Книдский и Пифей из Массилии. Походы Александра Македонского привели к значительному расширению географического кругозора, а следовательно, и к развитию географической литературы. Были созданы произведения, описывающие как походы соратников самого Александра, так и его наследников (Неарха, Андросфена, Патрокла, Мегасфена). Деметрий из Каллата (II в. до н. э.) составил научную компиляцию О Европе и Азии (Peri Europes kai Asias; фр.). Живший в первой половине II. до н. э. Скимн с Хиоса написал утраченную прозаическую перигезу по странам Европы, Азии и Ливии, то есть Африки. Однако ему незаслуженно приписывают фрагментарно сохранившуюся стихотворную перигезу, созданную ок. 110 г. до н. э., которую обычно называют псевдо-Скимн. Автором не сохранившегося произведения О портах (Peri limenon), созданного в 270-240 гг. до н. э., был Тимосфен с Родоса, предводитель флота египетского царя Птолемея II Филадельфа. В тот же период появились перигезы по отдельным странам и городам: Диодора Афинского (III в. до н. э.), Гераклида, прозванного Критиком (III в. до н. э.; сохранился среди других фрагмент с описанием эллинистических Афин), Полемона (II в. до н. э.), Гелиодора Афинского (II в. до н. э.), все они пропали. Наряду с описательной географической литературой возникают работы по научной географии, опирающейся на математику и астрономию (Дикеарх, Эратосфен, с которыми спорил Гиппарх). Важное значение для развития географической литературы имели произведения Полибия и Посидония. Во II в. до н. э. появляются и исторические комментарии к произведениям Гомера (Деметрий со Скепсиса, Аполлодора Афинского, Крата из Малл). В том же столетии написал свое Плавание по Красному морю (Periplus tes Erythras thalasses) Агатархид Книдский. Творивший ок. 100 г. до н. э. в Александрии Артемидор Эфесский был автором нескольких погибших географических произведений, в которых он описывал страны от Испании до Индии. Ок. 25 г до н. э. Исидор из Харакса написал большое географическое произведение, частью которого, быть может, является сохранившееся сочинение Statmoi Parphikoi), рассказывающее о пути от Евфрата до современного Кандагара. В рукописях сохранились География Страбона, Плавание по Красному морю, географическая поэма Дионисия Перигета, географические произведения Арриана, Павсания, Птолемея и сочинение, известное под латинским заглавием Описание Великого моря IV в. н. э., описывающее Средиземное море. В VI в. н. э. представителем географической литературы был Космас Индикоплест. В том же веке был создан географический словарь Стефания Византийского.


Географическая литература 2. Римская: Римляне не интересовались теоретической географией и не внесли большого вклада в ее развитие. Они опирались в основном на греческие образцы. Географические произведения писали: Варрон Реатин и Варрон Атацин. Цицерон тоже был автором Хорографии. Первым сохранившимся латинским географическим произведением является Хорография Помпония Мелы. Географические сведения использовали в своих сочинениях Плиний Старший и Сенека Младший. К высшим достижениям римской географической литературы принадлежит Германия Тацита. В III. н. э. географией занимался Солин. В последующие века следует назвать еще Описание всего мира и стран и Эгерию. Кроме того в Риме составлялись различные карты и маршруты, то есть путеводители по обширной Римской империи. До наших дней сохранились фрагменты (несколько десятков) комментария к карте Агриппы (I в. до н. э.), итинерарий Антонина (ок. 200 г. н. э.), путеводитель по Иерусалиму (338 г. н. э.) Кроме того мы имеем так называемую Карту Певтингера (которая носит имя правителя Певтингера), карту, выполненную в XII/XIII вв. согласно оригинальной римской карте.


Германик, Юлий Цезарь; Germanicus, Iulius Caesar, 15 г. до н. э.-19 г. н. э. Римский оратор и поэт. Сын Друза и Антонии, по велению августа был в 4 г. н. э. усыновлен Тиберием. С 5 г. н. э. муж Агриппины Старшей, отец Калигулы и Агриппины Младшей. Очень одаренный и прекрасно образованный, блистательный оратор, военачальник, покоритель народов Востока и рейнских племен. За победы над германцами в 15 и 16 гг. н. э. получил прозвище Германик, завоевав любовь римских легионов. В 17 г., будучи послан на Восток для улаживания тамошних дел, присоеднил к Риму Каппадокию и Коммагену. Умер в 19 г. н. э., отравленный наместником Сирии Пизоном, возможно, по приказу Тиберия. — Г. писал стихи на двух языках: греческом и латинском. По-латыни он написал Аратею, свободный пересказ поэмы Арата Феномены. Сохранилось 725 гекзаметров, которые можно сравнить с сохранившимися фрагментами поэмы Цицерона с тем же названием. Г. превосходит Цицерона поэтическим талантом и своеобразием трактовки оригинала. Дополнением к этой поэме были Прогностики, метеорологическая поэма, из которой сохранились большие фрагменты. На греческом языке он писал, по-видимому, комедии, и на обоих языках — эпиграммы. От них ничего не осталось.


Гнома (гр. gnome, лат. sententia) — сентенция, максима. Гнома представляет собой короткое, длиной в одно предложение высказывание, которое либо обобщает какое-либо наблюдение, либо формулирует правило, которое должно руководить нашими поступками. Основными чертами гномы являются ее общеупотребительность и цель, связанная с жизненными установками человека. В греческой культуре гномы появились задолго до формирования собственно литературы, как высказывания, заключавшие в себе народную житейскую мудрость. Аристотель в Риторике утверждал, что первыми творцами гном были крестьяне. Для простоты запоминания гномы ей обычно придавали метрическую форму короткого стихотворения. Но известны были и прозаические гномы, например, у семи мудрецов. В греческой поэзии гномы еще довольно редко встречаются у Гомера, зато у Гесиода они очень часты, особенно в дидактической поэме Труды и дни, сам характер которой требовал их присутствия. Гномы использовали элегические поэты: Тиртей, Солон, Ксенофан, Мимнерм, Феогнид. В драматической поэзии гномы встречаются еще раньше. Феокрит свидетельствует об их использовании в творчестве Эпихарма, стихотворные гномы которого были собраны Филохором в IV в. н. э., а позднее переведены на латинский язык Эннием. Гномы мы находим и в трагедиях Эсхила, а особенно много — у Софокла и Еврипида. Сборники гном появляются в Греции очень рано. Их использовали в школах при изучении риторики. В эллинистическую эпоху философы, а прежде всего стоики, развили искусство составления гном. В философских школах пользовались греческими сборниками, составленными иногда в алфавитном порядке, а иногда согласно именам авторов, у которых они были взяты. Собрания г. часто использовались для полемики с представителями других направлений. Запас сентенций, собранный стоиками, был практически полностью использован христианскими апологетами. Сохранностью античных гном мы в основном обязаны византийским ученым, таким как Стобей или Иоанн Дамаскин. Стобей в своем собрании чаще всего цитирует гномы Еврипида и Менандра. В средние века был распространен сборник гном Менандра под заглавием Моностихи, которые вплоть до XX века были главным источником известных нам отрывков из этого поэта.


Гностики (гр. gnostikoi), авторы распространенных во II в. н. э. религиозно-философских сочинений. Большинство текстов сохранилась в виде греческих цитат у полемизировавших с ними христианских антигностических авторов (Иренея, Тертуллиана, Ипполита, Епифания) и в переводах целых произведений на коптский язык. После II Мировой войны в Египте, поблизости от Наг-Хаммади, были открыты 12 папирусных свитков, содержавших ок. 50 гностических произведений неизвестных авторов в коптских переводах. Вновь открытые свитки значительно увеличили круг доступных на тот момент источников изучения гностицизма. К самым известным гностикам следует причислить: Василида, работавшего ок. 120-145 гг. в Александрии; он был автором некоего апокрифического евангелия (фр.) и 24 книг Эгзегетики (фр.). Учеником Василида был его сын Исидор, произведения которого сохранились в немногочисленных отрывках. Их современником и величайшим гностиком был Валентин. Он происходил из Александрии, в 135-160 гг., основал валентинианские школы на Западе и Востоке. Многие названия приписываемых ему сочинений исходят, вероятно, от его учеников. К основным представителям италийской школы валентиниан принадлежал Птолемей (Ptolemaios), автор сохранившегося целиком Письма к Флоре, в котором излагает гностическую интерпретацию Ветхого Завета. К италийской школе принадлежал и Гераклеон. К восточной группе валентиниан причисляют Феодота, из произведений которого Климент Александрийский сделал 96 выписок. Среди текстов из Наг-Хаммади находятся среди прочих: Евангелие истины, Трактат о воскресении, два Апокалипсиса Иакова, Апокриф Иоанна, Апокалипсис Адама, герметические сочинения. По-видимому, это переводы с греческих оригиналов. Гностические сочинения по своей форме приближены к Ветхому и Новому Заветам, можно увидеть в них и влияние апокалиптической литературы. Гностики также использовали ряд библейских сюжетов, особенно из Книги Бытия. Проблематику всех гностических сочинений характеризует дуалистический взгляд на мир, пессимистическое отношение к бренной человеческой жизни и признание центральной роли спасительного знания, то есть гнозиса (gnosis). Гнозис, постигаемый озарением, откровением, являясь глубочайшим познанием сущности вещей, должен был привести гностика к спасению, к воссоединению с высшим бытием. Чтобы выразить это содержание, гностики использовали сюжеты, почерпнутые в других традициях, такими как странствия падшей души, мифом об архонтах — злых творцах зримого мира, мифом о первочеловеке андрогине. Они пользовались также такими оппозициями, как свет — тьма, жизнь -смерть, душа (дух) — тело. К этическим вопросам гностики относились, как правило, безразлично, хотя больше склонялись к аскезе и моральному ригоризму, чем к нравственному либерализму. Движение гностиков оказало огромное влияние на многие явления в религиозной жизни древности. В христианстве оно привело к возникновению ряда ересей, в некоторой степени вдохновило крайнюю ригористическую аскетическую и монастырскую литературу. Как религиозное движение гностицизм просуществовал до конца античности. В средние века он отразился во многих религиозно-философских течениях, характеризующихся крайним идеализмом и дуализмом.


Горгий; Gorgias, из Леонтины, ок. 485-ок. 380 гг. до н. э., греческий писатель. Один из наиболее выдающихся софистов. Предположительно, ученик Эмпедокла. В 427 г. прибыл в Афины просить о помощи против Сиракуз. Его речи произвели огромное впечатление на афинян. Позднее он вел жизнь странствующего оратора, одновременно обучая молодежь за высокие гонорары. Он был так богат, что поставил в Дельфах собственную статую. Последние годы жизни провел, видимо, в Фессалии. Из сочинений Г. сохранились: Похвала Елене (Helenes enkomion), в которой автор доказывает, что бегство Елены есть обман. В защиту Паламеда (Palamedus apologia) — фиктивная речь, противопоставленная обвинению Одиссея. Сохранились также выдержки из сочинения под названием О небытии, или О природе (Peri tu me ontos e peri physeos). Г. пытался в ней обосновать три парадоксальных тезиса: а) ничего не существует; б) если бы что-то и существовало, то человек не мог бы этого познать; в) если бы даже он мог познать, то не был бы в состоянии этого выразить в словах и доказать другим людям. Интерпретация этих утверждений представляется спорной. Заглавие является пародией на название сочинения элеата Мелисса с Самоса О природе, или О бытии. Утрачены другие сочинения Г. Среди них Ораторское искусство (Techne) — вероятно собрание образцов высказываний и описание ораторских приемов, и три речи: Олимпийская (Olymp[ikos; ок. 48щ г. до н. э.), призывавшая греков к объединению в борьбе против персов; Пифийская (Pyphikos), провозглашавшая панэллинские идеи; Эпитафия (Epitaphios; фр.) — в честь афинян, павших в пелопонесской войне, и Похвала элейцам (Enkomion eis Eleius). Г. показал грекам огромную мощь слова, которое будучи правильно употреблено, может произвести тот эффект, которого желает оратор. Мнение, что самый слабый аргумент можно сделать сильнейшим, вызвало споры еще во времена Г. (например, Аристофан в Тучах). Платон спорил с Г. в диалоге, озаглавленном его именем, показывая, какими опасностями чревата риторика, которая в погоне за славой пренебрегает истиной и добродетелью. Связав поэтический стиль с прозаическим, Г. стал творцом художественной прозы. Среди средств, которые он использует — аллитерации и ассонансы. Ритмичности речи Г. достигал при помощи симметрии, параллелизма и антитезы. Эти стилистические фигуры называли горгианскими, хотя Г. их не изобрел, ибо они существовали задолго до него. Новаторством Г. было нагромождение большого числа подобных фигур в одной речи и распространение такого стиля на всей территории тогдашнего греческого мира. Горгианский стиль критиковал Аристотель, а Исократ, отбросив его цветистость и напыщенность, создал аттическую художественную прозу. Горгианские фигуры снова начали употреблять риторы эллинистического периода и так называемой второй софистики (см. Софисты 2.), а также красноречивые и склонные к психологизированию греческие историки. Г. был учителем Антисфена и Исократа, оказал влияние на Антифона, Еврипида, Фукидида и трагика Агафона.


Гракх, Гай Семпроний; Gracchus, Gaius Sempronius, 153-121 гг. до н. э., младший сын Тиберия Семпрония Гракха и Корнелии, римский государственный деятель и оратор. Его считают одним из самых выдающихся ораторов периода республики. Работал вместе со своим братом Тиберием Гракхом над реализацией программы аграрных реформ. После смерти брата продолжил его дело. Как трибун в 123-122 гг. был инициатором нескольких постановлений, существенно подрывавших традиционный уклад. Речи Г. отличали пылкость сила и страстность, характерные для так называемого азианского стиля. Их читали и изучали позднейшие стилисты и грамматики (Фронтон, Геллий). Для защиты своей политики составил свое политическое завещание (что в то время было новостью).


Гракх, Тиберий Семпроний Старший; Gracchus, Tiberius Sempronius, 220-150 гг. до н. э., римский государственный деятель. Отец Тиберия и Гая Гракхов, консул в 177 г. до н. э. Пользовался славой хорошего оратора, а его греческая речь, произнесенная на острове Родос, была известна еще во времена Цицерона.


Гракх, Тиберий Семпроний Младший; Gracchus, Tiberius Sempronius, 162-133 гг. до н. э. Сын вышеназванного и Корнелии, римский народный трибун и реформатор. Получил под наблюдением матери прекрасное образование. Риторике его учил Диофан из Митилены, у которого он перенял азианский стиль, насыщенный пафосом, искусственными построениями и ритмизированными конструкциями, хотя всех возможностей этого стиля он не использовал.


Грамматики 1. Греческие: Термином "грамматики" в античности обозначали всех филологов (в особенности александрийских; см. Аристофан Византийский и Аристарх Самофракийский). Интерес к грамматике, исследованию языка и классификации грамматических форм проявилось в Греции в V в. до н. э. вместе с учением софистов. Этими вопросами занимался Протагор. Грамматические проблемы решали в своих сочинениях Демокрит, Платон и Аристотель. В развитии грамматики велики заслуги стоиков Хрисиппа, его ученика Диогена из Вавилона или из Селевкии (238-ок.150 гг. до н. э .) и несколько более молодого Антипатра из Тарса. Из их произведений происходит грамматическая терминология, которую позднее переняли римляне и завещали средневековой и новой Европе. Грамматикой занимались также великие александрийские филологи: Аристофан Византийский и Аристарх Самофракийский, первый из которых выделил 5 типов склонения в греческом языке, второй же прибавил к ним шестой; эти правила склонения были названы законом аналогии. Аналогисты, однако, признавали, что в склонении и спряжении существуют неправильные формы. Противниками александрийских аналогистов были стоические грамматики, связанные с пергамской филологической школой, которые высказывали мнение, что язык есть естественное явление, а следовательно, в нем невозможно искусственно выделить нормы. Единственным критерием нормативности может быть общеупотребительность — основным законом здесь является аномалия. Главным поборником этой теории был Крат из Малл. Первую греческую грамматику написал ученик Аристарха Дионисий Трак. Учениками Дионисия были Асклепиад из Миреи и Тираннион из Амиса Понтийского. Тираннион, живший в I. в. до н. э., был привезен в Рим пленником и после освобождения стал первым грамматиком школы Аристарха Самофракийского, работавшим в Риме. Он был дружен с Цицероном, Цезарем и Аттиком, интересовался латинским языком, который считал происходившим от эолийских греческих диалектов. Его грамматические и филологические труды утрачены, а названия их смешались с названиями трудов Тиранниона Младшео, его ученика. Тираннион Младший, лекции которого слушал Страбон, писал среди прочего об ударениях. В I в. до н. э. работал Феон Александрийский, автор одного из первых трактатов о синтаксисе. В Риме в I в. н. э. жили греческие грамматики Хаброн (писавший о местоимениях) и Трифон, сын Аммония, аналогист, который во времена Августа занимался вопросами чистоты греческого языка, орфографии, греческими диалектами и т. д. Работы Трифона использовали великие греческие грамматики Дидим, Аполлоний Дискол, Геродиан. Из менее значительных греческих грамматиков следует назвать еще жившего в I в. н. э. Астиага, автора не сохранившегося учебника грамматики и сочинения о правилах склонения. В тот же период было создано сохранившееся произведение Лесбонакса О грамматических фигурах (Peri schematon), которое содержит интересный материал для исследования разговорного греческого языка и местных диалектов.


Грамматики 2. Латинские: Интерес к грамматическим изысканиям возник в Риме благодаря пергамским стоикам, и прежде всего Крату из Малл, который побывал в Риме в 168 г. до н. э. Первым латинским грамматиком был Элий Стилон. В I в.до н. э. грамматикой занимались М. Антоний Гнифон, Аврелий Апилий, Квинт Косконий, Атей Претекст, Нигидий Фигул, Сантра (его произведения не сохранились). Наиболее выдающимся грамматиком этого периода был Варрон Реатин. Квинтиллиан, который также интересовался грамматикой, упоминает учебник Реммия Палемона. Из сочинений II. н. э. сохранилось только произведение Велия Лонга Об орфографии (De orthographia) и подобная же работа Теренция Скавра. Эти два грамматика совместно с Флавием Капером, автором утраченных трактатов О латинском языке (De Latinitate) и О трудных случаях рода (De dublis generibus), написали, вероятно, объемный учебник грамматики. В III в. н. э. писал Юлий Романус. Самая древняя из сохранившихся латинских грамматик — небольшая работа Мария Плотия Сакерда под названием Грамматическое искусство (Artes grammaticae) в 3 книгах, в которую автор включил раздел о метрике. В IV. н. э. грамматики писали школьные пособия (Элий Донат) или разрабатывали вопросы, уже затронутые их предшественниками (Диомед, Харисий); внимания заслуживает также Досифей, автор двуязычной греко-латинской Грамматики (Ars grammatica; фр.). В тот же период жили также Альбин, Коммиан, Сервий, Викторин. Наибольшее значение для обучения латыни в средние века имело большое грамматическое произведение Присциана.


Гратий, Фалиск; Grattius, Faliscus, I в. до н. э./I в. н. э., римский поэт. Современник Овидия, который упоминает его в Понтийских посланиях. Был автором дидактической поэмы об охоте Кинегетика (Cynegetica). Из нескольких книг сохранился 541 гекзаметр. Г. описал в них приготовления к охоте, охотничье снаряжение и различные породы лошадей и собак. В поэме отчетливо прослеживается влияние Вергилия и Горация. Произведение это, возможно, было переложением какой-то другой дидактической поэмы эллинистической эпохи. В III в. н. э. на ту же тему писал Немезиан.


Григорий Богослов; Gregorios, святой, , ок.329-390 гг. н. э., христианский оратор, греческий поэт. Один из Отцов Церкви, прозванных Каппадокийскими Отцами. Родился в Карбале в Каппадокии. Учился сначала в Кесарии Палестинской и Александрии (349-352 гг.), затем в Афинах (352-359 гг.), где подружился с Василием и императором Юлианом Отступником. После краткого пребывания в Константинополе, а также в родном городе (359-361 гг.) удалился в пустыню, где пребывал с короткими перерывами до 364 г. В дальнейшем помогал своему отцу, епископу, в управлении епархией, в 372 сам становится епископом и снова удаляется в пустыню (375-379 гг.), откуда его призывают на епископский престол в Константинополе, от которой он отказывается после того, как его кандидатура был подвернута сомнению на Константинопольском соборе. Принял управление епархией в Назиансе (???) (381-383 гг.), и наконец, вернулся в родной Карбал, где оставался до самой смерти, ведя жизнь монаха. — в огромное литературное наследие Г. входят 45 речей, 245 писем, а также поэтические произведения, насчитывающие все вместе ок. 18 тыс. стихов. Тематика речей определяется теологическими и философскими проблемами и текущими событиями, как например, годовщина посвящения в епископы, открытие Константинопольского собора и др. Как оратор Г. предстает аттицистом, старательно избегающий форм, лексики и конструкций современного ему языка и пользующийся классическим греческим языком, выученным в долгий период обучения. Аттицизм этот модифицируется цитатами из Библии (которые приводятся на койне) и религиозными дискуссиями, в которых использована специальная теологическая терминология. Он мастерски пользуется всеми разновидностями стиля, в зависимости от темы или слушателей. Благодаря речам, г. заслужил звание "христианского Демосфена" или "Богослова", а его проповеди стали образцовым чтением в византийских риторических школах. Письма Г. (собранные им самим) коротки и тщательно отредактированы. Хорошее письмо, по мнению Г., должно быть кратким, ясным и простым. В письмах Г., в большинстве своем адресованных друзьям, преобладает грусть. Они отличаются деликатностью выражений и глубиной мысли. Мы находим среди них распорядительные, утешительные, ходатайственные. Письма Г. стали образцом эпистолярного жанра для последующих поколений. Г. был первым греческим поэтом, который свободно пользовался любыми стихотворными размерами. Первым из древних он слагает стихи в честь своей матери, первый среди христиан обращается к учениям стоиков и пифагорейцев и пишет гимны на догматические и нравственные темы. Самой крупное поэтическое произведение Г. (насчитывающее 1949 ямбических стихов) — автобиографическая поэма. Г. изменил лицо поэзии IV в.. В его творчестве находят выражение не только изменчивые настроения впечатлительного поэта, но и богатая внутренняя жизнь верующего и ученого-теолога. Поэмы Г. были школьным чтением в Византии. Г. порой приписывают драму-центон Христос страдающий.


Григорий Нисский; Gregorios, святой, 333-394 гг. н. э., ритор, христианский греческий писатель, один из Каппадокийских Отцов. Родился в Кесарии Каппадокийской — младший брат Василия. Будучи самоучкой, еще в юности приобрел высокую философскую культуру и овладел риторическим искусством. С 372 г. в качестве епископа Ниса включается в жизнь Церкви, в которой сыграл важную роль. Богатое литературное наследие Г. охватывает толкования, сочинения аскетические, догматические, речи и послания. С точки зрения формы можно различить теологические трактаты, речи и письма. Среди догматических сочинений наибольше влияние на потомков оказал Большой катехизис (Logos katechetikos megas); внимания заслуживают также Диалог с сестрой Макриной о душе и воскресении (Ta Makrinia, peri psyches kai anastaseos) и стихотворное произведение, адресованное Симплицию. Большая часть произведений этой группы носит полемический характер. Толкования (эгзегезы) касаются сотворения человека, сотворения мира, жизни Моисея (значительное произведение, которое обычно цитируют как Жизнь Моисея), псалмов, молитвы Господа, господней милости. Аскетические сочинения, созданные в период ок. 372 г., — это О девственности (Peri parthenias), О совершенствовании и каким должен быть христианин (Peri teleiotetos kai hopoion chre einai ton christianon). Теологическую проблематику мы видим в 26 письмах и 22 речах Г. Из трудов Г. очевидно следует, что автор великолепно знал Плотина и философов платоников, в особенности же Оригена. Специальная терминология, которую Г. часто использует, свидетельствует также, что ему не были чужды естественные науки и медицина. Зато его стиль — утяжеленный и искусственный. Природная робость и впечатлительность Г. были еще усилены воспитательным влиянием брата Василия и сестры Макрины. Хилый и болезненный, он был, однако, хорошим наблюдателем и умел чувствовать красоту природы. Эту красоту он старался отразить в своих сочинениях.


Григорий-Феодор (Чудотворец); Gregorios-Theodoros Traumaturgos, ок. 210-270 гг. н. э., греческий христианский писатель, епископ Неокесарии Понтийской. Был учеником Оригена. Сохранилась благодарственная речь Г.-Ф. к Оригену, содержащая множество сведений об александрийской школе, и письмо Оригена к Г.-Ф. Другие сохранившиеся произведения Г.-Ф. — это символ веры, каноническое послание, являющееся важным документом церковного права, комментарий-парафраз книги Экклезиаста. Сочинение о терпении и нетерпении Бога сохранилось на сирийском языке. Существует ряд произведений, незаслуженно приписываемых Г.-Ф.


Григорий из Эльвиры; Gregorius, ум. после 392 г. н. э., латинский христианский писатель. Епископ в Эльвире (Испания). Важнейшими его сочинениями, недавно открытыми или вновь приписанными Г., являются: Двадцать трактатов Оригена о книгах Священного Писания (Tractatus XX Origenis de libris SS), Пять проповедей о Песни Песней (Tractatus V de Epithalamio), О Ноевом ковчеге (De arca Noe), Об истинной вере (De fide orthodoxa).


Григорий Турский или Георгий Флорентийский; Gregorius Turonensis-Georgius Florentius, ок. 540-594 гг. н. э., латинский христианский историк. Происходил из семьи сенаторов. В 573 г. стал епископом Турским. Эпохальное значение имело произведение Г.Т. под названием Десять книг истории (Historiarum libri X). Это первая история франков и поэхтому французы называют Г.Т. отцом своей истории. В кн. I-IV Г.Т. изложил историю от сотворения мира до смерти св. Мартина (397 г.); в кн. V-X он описывает современные ему события на основе сведений, почерпнутых непосредственно у королей и государственных мужей. Хотя Г.Т. в своей Истории не всегда критичен и много места отводит описанию чудес, она все же является важным источником для изучения истории франкского государства. Сочинением Восемь книг о чудесах (Miraculorum libri octo) Г.Т. заслужил себе место среди агиографов Западной Церкви. Он описал в нем чудеса, совершенные Христом, Марией, апостолами и, в особенности, галльскими святыми. Хотя там присутствует много легендарных подробностей, произведение Г.Т. в значительной мере отражало религиозную жизнь и народные обычаи меровингской эпохи. Единственным теологическим произведением Г.Т. был Комментарий к Псалмам (фр.). Известно еще несколько мелких сочинений, приписываемых Г.Т., из которых два не подлинных. Образованность Г.Т. было довольно посредственной, а начитанность скромной; его стиль — как он сам говорит — нелитературен (incultus).


"Гиг" или "Трагедия о Гиге" — греческая трагедия IV или III вв. до н. э., известна нам по одному небольшому фрагменту с папируса (16 ямбических триметров, сильно испорченных) II или III в. н. э., опубликованного впервые в 1950 г. Сюжет составляла поведанная Геродотом история Гига, основателя династии Мермнадов. Гиг был, согласно легенде, придворным лидийского царя Кандавла, который, гордясь красотой своей жены, уговорил его забраться в спальню и взглянуть на нее нагую. Именно об этом рассказывает сохранившийся фрагмент, относящийся, вероятно, к царской речи. По Геродоту, впоследствии она побудила Гига убить Кандавла и сделаться ее супругом и царем Лидии. Высказывалось предположение, что это отрывок из трагедии одного из предшественников Эсхила, возможно, Фриниха, которому этим рассказом был обязан Геродот. Однако, утвердилось мнение, что эта трагедия была создана в IV или в III в. до н. э., когда вновь стала модной историческая тематика.


Хаброн — см. Грамматики 2
Агий из Тразены — см. Эпический цикл
Агиографы
Ханнон — см. Географическая литература 1
Harpokration — Гарпократион
Hedylos — Гедил
Хигесий из Кирены — см. Аристипп
Хигесий с Саламина — см. Эпический цикл
Хегесипп — см. Иосиф Флавий
Hekataios — Гекатей из Абдеры
Hekataios — Гекатей Милетский
Heliodoros — Гелиодор
Гелиодор Афинский — см. Географическая литература 1
Hellanikos — Гелланик
"Элленика" из Оксиринха — см. Аноним из Оксиринха
Hephaistion — Гефестион
Herakleides — Гераклид
Гераклид Критский — см. Географическая литература 1
Herakleitos — Гераклит
Гераклеон — см. Гностики
Hermagoras — Гермагор из Темны
Hermas — Гермас
Hermesianaks — Гермесианакс
Герметические сочинения
Гермий — см. Христианские апологеты
Hermogenes — Гермоген
Herod — Герод, см. Herond
Tiberius Claudius Atticus Herodes — Герод Аттик, Тиберий Клавдий Аттик Герод
Herodianos — Геродиан
Herodianos, Ailios — Геродиан, Элий
Herodotos — Геродот
Heron — Герон Александрийский
Herond (Herod) — Геронд или Герод
Герофил из Халкедона — см. Врачи
Hesiodos — Гесиод
Hesychios — Гезихий
Hesychios — Гезихий
Hieronymos — Иероним
Hieronymus — Иероним, Софроний Евсевий
Hilarius Pictaviensis — Хиларий из Пуатье
Hipparchos — Гиппарх
Hippias — Гиппий
Hippokrates — Гиппократ
Hippolytos — Ипполит
Hipponaks — Гиппонакс
"Homerikoi hymnoi" — "Гомеровские гимны"
Homeros — Гомер
Quintus Horatius Flaccus — Гораций, Квинт Гораций Флакк
Hortensius Hortalus, Quintus — Гортензий Гортал, Квинт
Hyginus — Хигин
Hypathia — Ипатия
Hypereides — Гиперид


Агиографы — греческие и латинские христианские писатели, авторы биографий святых. Произведения агиографов обладают различной исторической ценностью. Агиография — это разновидность аскетической литературы. Форму своих произведений агиографы связывали с ранее созданными Делами мучеников, апофтегматами и жизнеописаниями знаменитых людей в языческой литературе. Первым агиографом считается Афанасий Великий, принадлежащее перу которого Житие св. Антония оказало огромное влияние на дальнейшее развитие этого жанра. За Афанасием на Востоке следовали такие авторы, как Феодорет, Геронтий Пресвитер (ум. в 485 г.), автор жизнеописания Житие св. Мелании (по-гречески), Каллиник (ум. во второй пол. V в.), написавший Житие св. Ипатия (по-гречески), и наконец, Кирилл из Скифополя (ум. ок. 558 г.), автор шести наполовину легендарных биографий. Значительной в свете влияния на средневековую литературу была также Жизнь св. Алексея, написанная, по-видимому, в V в., текст которой сохранился в сирийском переводе. Самым известным агиографом, писавшим по-гречески, был Палладий. Раннехристианская агиография оказала большое влияние на развитие агиографической литературы в византийский период и на формирование и дальнейшее развитие латинской агиографии. Самое древнее произведение латинской агиографии — написанное в середине III в. диаконом Понтием (Pontius) Житие св. Киприана, епископа Карфагена. Среди латинских авторов особого внимания заслуживает содержащее агиографические элементы сочинение Иеронима О славных мужах, которое впоследствии было дополнено последователями автора: Геннадием, а затем Исидором Севильским и Ильдефонсо Толедским. Наряду с житиями святых отшельников на Западе создавались биографии выдающихся епископов. К наиболее талантливым агиографам этого направления следует причислить Симплиция Севера, Паулина Медиоланского (IV/V в.), создателя Жития св. Амбросия, и Поссидия из Каламы (IV/V в.), автора Жития св. Августина. В более поздний период латинские агиографы приспособились к ментальности разных народов, а умножая описания чудес и всяческих необычных явлений, создали новый, собственно средневековый литературный жанр, в котором историческая правда играла уже вторичную роль. Однако, его появление было подготовлено произведениями древних агиографов, хотя они гораздо в большей степени были привязаны к истории.


Гарпократион; Harpokration, лат. Valerius Harpokratio, из Александрии, II в. н. э., греческий оратор и филолог. Написал произведение под названием Словарь десяти ораторов (Lekseis ton deka rhetoron), излагавший в алфавитном порядке на основании достойных доверия филологических (Дидим) и исторических (аттидографы) важные сведения, касавшиеся судебных процессов в V и IV вв. до н. э. Произведение сохранилось в двух версиях: полной, искаженной, однако, позднейшими вставками и переработками, и в виде выдержек (epitome). Другое произведение Г. Сборник красочных выражений (Antheron synagoge) утрачено.


Гедил; Hedylos, начало III в. до н. э. Долгое время жил на Самосе, затем — в Александрии вместе с Асклепиадом Самосским и Посейдиппом. Из творчества Г. сохранилось 12 эпиграмм (3 из них — в Палатинской антологии, остальные — у Атенея) пиршественного содержания, реже — эротического.


Гекатей из Абдеры; Hekataios, из Абдеры или из Теоса, IV/III в. до н. э., греческий философ и историк. Ученик Пиррона из Элиды, предполагается также его связь с Демокритом. Г. жил в Египте при Птолемее I (323-282 гг.). Среди прочих написал произведения: О поэзии Гомера и Гесиода (Peri tes poieseos Homeru kai Hesiodu), где он, предположительно, выводил мудрость великих греческих поэтов из Египта; О гиперборейцах (Peri Hyperboreon) — философско-этнографическую утопию, по-видимому, в форме романа путешествий, ставшую образцом для Эвфемера; и О Египте (Aigyptiaka) — сочинение, в котором рисуется образ идеального египетского государства, трактуемого как источник культуры и цивилизации (в особенности греческой), но в этом произведении он опирается и на личные наблюдения (отрывки у Диодора Сицилийского). Весьма вероятно, что египетская теология, представленная Г. (небесные боги и боги, когда-то бывшие людьми), оказала влияние на Эвфемера. Г. был также первым греком, особо написавшим об евреях. Диодор основывал на этом (в выдержке из кн. XL, сохранившейся у Фотия) вступление к описанию войны Помпея с евреями. Не является, однако, подлинным (так называемый псевдо-Гекатей) сочинение О евреях (PeriIudaion), принадлежащем агитационному направлению в еврейской литературе, авторы которого охотно скрывались под именами языческих писателей (отрывки у Иосифа Флавия). Оно было создано, вероятно, во второй половине II в. до н. э. (расхождение датировок: III в. до н. э. — I. н. э.


Гекатей Милетский; Hekataios, ок. 540-ок. 480 гг. до н. э. Самый древний и самый знаменитый ионийский логограф. В 500 г. до н. э. пытался отговорить ионийцев от восстания против персов. Богатый купец, в торговых поездках объехал большую часть персидской империи, посетил черноморское побережье и Египет, в западном направлении доезжал по меньшей мере до Сицилии. — При создании своего географического произведения Путешествие вокруг земли (Ges periodos; фр.) использовал как собственные наблюдения, так и материал распространенных в то время в Ионии практических пособий по навигации (так называемых периплов, см. Географическая литература). Путешествие в двух книгах содержало описание стран, народов и городов на берегах Средиземного и Черного морей; это произведение сопровождалось картой, скопированной с первой греческой географической карты, составленной Анаксимандром Милетским. Мир по Г. имел форму овального плоского щита, омываемого рекой Океан. Обитаемый мир (гр. oikumene) простирался на востоке до реки Инд, на западе — до Испании и страны кельтов, на севере — до Дуная, а на юге до верхнего течения Нила. Г. перечислял также мифические народы: аримаспов и гиперборейцев на севере, пигмеев на юге, на самом краю света у Океана. В описании отдельных стран Г. не ограничивался только чисто географическими деталями, но приводил также интересные сведения об обычаях, природных особенностях (фауна Египта), легендах и верованиях жителей. Географическое сочинение Г. оказало большое влияние на позднейших греческих историков и географов. Его использовали Геродот, Гелланик, Эфор, Страбон, Павсаний. Другим произведением Г. были Генеалогии в 4 книгах, автор собрал в них мифические повествования об эпохе героев. При этом он пытался рационализировать мифы, удаляя из них все чудесное, выстраивая их в хронологическом порядке и связывая с генеалогиями греческих родов. За срок жизни поколения Г. принял 40 лет. Историзирование мифов и попытка их хронологического упорядочения явились первой попыткой критического подхода в историографии.


Гелиодор; Heliodoros, III (или IV) в. н. э., греческий романист. В заключении к своему роману Г. представляется читателю финикийцем, сыном Феодосия из Эмеза. Более точной информации о его жизни у нас нет. Повествование Г. включает 10 книг и носит название Эфиопская история о Теагене и Хариклее или — в краткой и чаще употребляемой форме — Эфиопика (Aithiopika). Роман этот занимает особое место в истории греческого романа. Подобно другим романистам, Г. поставил себе целью развлечь читателя, но превзошел своих предшественников талантом и оригинальностью. Поражает прежде всего невероятная виртуозность повествовательной техники. По примеру Гомера, он сразу вводит читателя в самый центр событий (in medias res), а о предшествующих событиях мы узнаем в ходе повествования из разговоров и признаний героев. Подобная композиция позволяет держать читателя в постоянном напряжении, и роман читается с неослабевающим интересом. Его поддерживают намеренно используемые автором задержки развития действия, непредсказуемые повороты сюжета, прерывание нити повествования на самом интересном месте, переплетение мотивов, образующее стройное единство. Сюжет романа Г. составляет история юной эфиопской царевны, брошенной своей матерью. Привезенная в Дельфы и воспитанная там греком Хариклом, Хариклея стала жрицей Артемиды. Увидев прекрасного Теагена, она полюбила его. Они вместе покинули храм и с египетским мудрецом Каласирисом поехали на родину Хариклеи. После многих приключений буря выбросила их на берег в Египте в устье Нила. Там они попали в руки местных разбойников, этой сценой и начинается роман. Далее мы видим их в окружении бандитов в болотах дельты, потом в Мемфисе, подвергающихся грозным опасностям; судьба то соединяет их, то снова разлучает, но в конце концов они прибывают в Эфиопию, где правят родители Хариклеи, Гидасп и Персина. Молодые люди, однако, появляются там как неизвестные странники. Узнавание происходит лишь тогда, когда, в соответствии с местным обычаем, они должны быть принесены в жертву богу Солнца. Им удается избежать смерти, родители радостно принимают вновь обретенную дочь и отдают ее в жены Теагену. А в своей стране отныне упраздняют кровавые жертвоприношения. В образе бога Солнца, воспринимаемого как универсальное божество и отождествляемого с Аполлоном, видно влияние Востока. В романе находит отражение и астрология того времени, вера в сны и магия. Невинность и безупречная нравственность главной героини в византийскую эпоху заставили говорить о дидактическом и морализаторском характере произведения и привели к аллегорическому его толкованию как борьбы разума со страстями и наклонностями с конечной победой первого. Г. обладал даром рассказчика, а его роман пользовался невероятным успехом в античном мире и в Европе нового времени. Он был излюбленным чтением византийцев, Скалигер, автор знаменитой Поэтики, ставил его выше Энеиды, его ценил Монтень, а Сервантес написал по образцу Эфиопики произведение Любовные страдания Персилии и Сигизмунда. Среди последователей Г. можно назвать также Кальдерона де ла Барка, Торквато Тассо, Мадлен де Скюдери. Сцены из романа Г. писал Рафаэль. Его цитировал Шекспир. Расин знал его наизусть. Множество подражаний роману Г. появилось во Франции и Германии.


Гелланик; Hellanikos, из Митилены на Лесбосе, ок. 485-ок. 400 гг. до н. э., греческий историк. Первый греческий автор, писавший многочисленные произведения на различные темы, вероятно, первый писатель, который работал с источниками в библиотеке, а не писал о том, что сам видел и слышал. Г. считается последним ионийским логографом, опираясь на генеалогические системы предшественников, он пытался создать универсальную схему, в которой нашли бы отражение мифы всего греческого мира, выстроенные в единой хронографии, исключающей все прежние хронологические неточности. Писал на ионийском диалекте. Среди произведений Г. мы различаем: 1) Мифические истории — род монографических мифографий отдельных греческих областей, а точнее, родов, которые вели свое происхождение из этих областей, как например Фореней (история рода Форенеев), Асоп (история рода Асопа), Атлантий (история рода Атласа), Девкалиония (история рода Девкалиона); 2) К жанру хроник причисляют так называемые аттиды: Аттика (хроника Аттики) в 3 книгах (фр.), первая локальная аттическая хроника, которая описывала историю Афин с мифических времен до конца Пелопонесской войны, включала списки царей и архонтов, служившие основой хронологии; Аттику Г. брали за образец все позднейшие аттидографы. Сочинением подобного же характера были Жрицы Аргоса в 3 книгах (фр.), в которых Г. составил в хронологическом порядке списки жриц храма Геры в Аргосе; это была скорее хроника, чем история Греции с мифических времен до эпохи Г. Особую группу произведений Г. составляли рассказы о других народах: Персика (история Персии), Египтика (история Египта), О Лидии и другие (фр.); эти произведения опирались на географическое сочинение Гекатея и персидских историях других логографов. Из многочисленных произведений Г. обильно черпали материал позднейшие историки, сначала Фукидид, затем Ктесий, Эфор, Теопомп, Диодор, Плутарх и др.


Гефестион; Hephaistion, из Александрии, II в. н. э., греческий грамматик. Автор большой работы О метрике (Peri metron, 48 книг). Выдержки из нее под заглавием Учебник метрики (Encheiridion peri metron) — единственное целиком сохранившееся изложение александрийской метрической системы. После вступительных замечаний о долготе слогов и принципах метрического деления автор поочередно описывает 9 основных размеров (prototypa): ямб, трохей, дактиль, анапест, хромой ямб, антиспаст, ионический и критский метры а также их сочетания. Г. был сторонником так называемой младшей метрики, основанной на анализе размеров посредством их разложения на базовые метрические единицы — стопы (старшая метрика, называемая деривационной, выводила все размеры из гекзаметра и ямбического триметра). Сочинение Г. содержит много ценных цитат из произведений античной комедии и лирики, ныне утраченных. По-видимому, в VI в. его комментировал Хоробоск, а Иоанн Зетце (XII в.) переложил его в стихи. Книга Суда приписывает Г. авторство многих работ в области метрики, касающихся среди прочего Гомера и греческой трагедии.


Гераклид; Herakleides, из Гераклеи на Черном море (отсюда прозвище Понтийский, гр. Pontikos), прозванный также Старшим, ок. 388-310 гг. до н. э., греческий философ. Учился в Афинах у Платона, который во время своего третьего путешествия на Сицилию (361-360 гг.) доверил Г. руководство Академией. После смерти Спевсиппа в 339 г., когда на руководство Академией незначительным большинством голосов было отдано Ксенократу, Г. возвратился в Гералею и, возможно, основал там собственную школу. Богатое творчество Г. Диоген Лаэртский разделял на этические, физические, грамматические, музыкальные, риторические и исторические сочинения. Сохранились лишь немногочисленные фрагменты. Г. интерпретировал учение Платона в духе пифагоризма и распространенных народных верований. Особо его интересовали необычные явления и озарения. Несколько сочинений он посвятил этике города-государства, его религии и вопросам государства и права. Филологические труды Г. представляли собой нечто среднее между работами софистов и александрийских филологов (Зенодот, Аристофан византийский, Аристарх Самофракийский). В трудах о природе и строении мира оригинальным вкладом Г. явилась отличная от атомистической теории Демокрита теория, утверждающая существование малых частиц материи, не связанных, однако, между собой. Согласно более поздним источникам, Г. принимал во внимание возможность суточного оборота Земли вокруг собственной оси, а возможно, и оборота по меньшей мере двух планет (Меркурия и Венеры) вокруг Солнца. (На эту гипотезу ссылался Коперник в письме к Павлу III.) Г. чаще всего писал свои произведения в форме живых, свободно построенных диалогов, в которых принимали участие знаменитости того времени. Диалоги эти стали образцами для Цицерона и Плутарха.


Гераклит; Herakleitos, из Эфеса, VI/V вв. до н. э., греческий философ. Происходил из известного рода, в котором передавалась по наследству должность жреца культа героя Андрокла, основателя Эфеса. Г. отказался от этой должности в пользу брата. Он был сторонником аристократии и презирал народ. — Г. написал ок. 490 прозаических философских произведений, цитируемых позднее под заглавием О природе (Peri physeos). Сохранилось ок. 130 подлинных фрагментов. Своему сочинению Г. намеренно придал форму сборника афоризмов, которые еще в древности понимались различно. Эта форма произведения принесла Г. прозвище "Темный" (skoteinos). Работам Г. противопоставлялись труды Демокрита, написанные просто и ясно. Возможно, что Г. специально писал туманно, ибо хотел сделать свои работы "недоступными для толпы". Произведение Г. знали и ценили в Афинах V в. до н. э. (его читали Еврипид и Сократ). В IV в. до н. э. Скифин с Теоса переложил сочинение Г. в трохеические тетраметры. Г. знал своих предшественников, но отверг спекуляции ионийских натурфилософов (Анаксимандр, Анаксимен, Фалес), как и взгляды Ксенофана и Пифагора и методы ионийских логографов, собиравших сведения о разных народах. Еще древние не могли причислить Г. ни к одной философской школе. Г. порвал с методами познания мира своего времени и провозгласил, что истина познается проникновением в самого себя, поскольку человеческая душа есть часть космоса. Из разрозненных мелких фрагментов Г. невозможно сложить единую и свободную от противоречий философскую систему. Довольно часто исследователи приходят к совершенно различным выводам. Однако, как представляется, можно утверждать, что, по мнению Г., миром управляет Логос — всеобщий разумный закон. Познание этого мирового закона является обязанностью каждого человека, который не имеет варварской души. Остается под вопросом, являлась ли, по Гераклиту, целью человека жизнь в соответствии в этим мировым законом (что напоминает одну из главных заповедей стоической этики, следовательно, возможна стоическая интерпретация мысли Г.). Отрицая статическое представление о мире, Г. создал теорию всеобщей изменяемости (вариабилизм). Он образно говорил, что нельзя дважды войти в ту же реку. Позднее мысль Г. была передана афоризмом panta rhei (все течет). Основой всех вещей и явлений являются борющиеся между собой, но в то же время тождественные противоположности (день-ночь, молодость-старость, жизнь-смерть, явь и сон — в основе своей они одно и тоже). Мир представляется нашему сознанию как совокупность напряжений (символами которых являются лук и лира), но за ними стоит еще одно высшее единство ("скрытые связи сильнее явных"). Мир явлений не был сотворен ни богами, ни людьми; мир есть результат длительного действия реализующей себя созидательной силы, соединяющей борющиеся друг с другом противоположности ("борьба — начало всех вещей"). Эта находящаяся в постоянном движении сила и есть главный принцип мира. Г. называл ее "огнем", но думал не о том огне, что горит (как предполагали Аристотель и Теофраст, а также многие ученые нового времени), но об огне-символе движения и перемен. По этой причине причисление Г. к ионийским натурфилософам было неправомерным. Дело усложняет тот факт, что Г. упоминал, возможно, основываясь на трудах Анаксимена, о механизме кругооборота элементов, которые выходят из огня и в него возвращаются (огонь-воздух-вода-земля). Говорил он также о пути вверх и пути вниз, тождественном ему, описывая тем самым процесс изменения. Г., вероятно, не предполагал, как стоики, мирового пожара (ekpyrosis), поскольку в этом случае остановилась бы созидающая борьба противоположностей, но он говорил о "возгорании", то есть превращении всех вещей в огонь, связанном с циклическим обновлением мира и с повторяемостью истории. Божественная сущность обозначена им как полнота противоположностей, которые могут изменяться. Г. был убежден, что нашел абсолютную истину, и поэтому презирал не только глупцов, но также ученых и философов (Гесиода, Пифагора, Ксенофана и Гекатея Милетского), которые знали многие истины о природе и человеке, но не проникли в основной закон мира. Порицание со стороны Г. получили также Гомер и Архилох. Г. не основал философской школы, но его учеником слыл Кратил, у которого Платон почерпнул концепцию вариабилизма для мира явлений. По-видимому, в оппозиции к Г. развивал свою философскую систему Парменид. Релятивизм Г. унаследовали софисты. Стоики (Зенон, Хрисипп и др.) ссылались на Г. как на своего предшественника. Они считали, что он предвосхитил два стоических догмата: о праогне как начале и конце мира и о космическом разуме. Поэтому современным исследователям приходится различать дословные цитаты из произведения Г. и парафрастические интерпретации стоиков. Г. интересовались скептики (особенно Айнесидем в I в. до н. э.). Г. снова стал актуален в I в. н. э. для киников, произведением которых являются 9 псевдогераклитовых писем (не представляется подлинной переписка Г. с персидским царем Дарием). Взглядами Г. интересовались и христианские писатели. Климент Александрийский и Ипполит Римский передали близко к тексту содержание некоторых отрывков из Г. Апологет Юстин называл Г. христианином, поскольку он жил в согласии с Разумом. В XIX в. высоко оценили Г. романтики (часто, однако, плохо его понимая) и Ф. Ницше. Некоторые высказывания Г. были подхвачены материалистическими диалектиками.


Гермагор из Темны; Hermagoras, II в. до н. э., греческий оратор. Автор произведения Искусство красноречия (Technai rhetorikai) в 6 книгах, которое — хотя, вероятно, и не было оригинальным — стало благодаря ясности изложения основой риторической науки в республиканском Риме и оказало большое влияние на различные учебники риторики. Большое значение имела и его точная и развернутая классификация, так называемый staseis (лат. status — спорные пункты), различных судебных дел. С учением Г. связывала себя родосская риторическая школа, наиболее выдающимся представителем которой был Молон.


Гермас; Hermas, I/II вв. н. э., греческий христианский писатель. Автор произведения Пастырь, в котором он в 5 "видениях", 12 "заповедях" и 10 "уподоблениях" собрал нравственные наставления, касающиеся в основном покаяния. Его сочинение носит апокалиптический характер (см. Апокалиптическая литература). Его читали в церквях, поскольку немало места в нем отводилось интригующим автобиографическим мотивам. Г. пишет простым народным языком с многочисленными гебраизмами, библейски окрашенным. Заповеди и нравственные наставления, как и учение о покаянии, содержащиеся в Пастыре, позволяют нам проникнуть в жизнь христианской общины первой половины II в. н. э.


Гермесианакс; Hermesianaks, из Колофона, род. ок. 300 г. до н. э., греческий поэт. Был учеником и другом Филета Косского и на Косе провел, по-видимому, большую часть жизни. Писал элегии, возможно, и эпилии, из которых сохранились лишь фрагменты. Только по названию мы знаем Персику (Persika) — эпилий или любовную элегию. Лучше известна любовная элегия Леонтина (Leontion; имя возлюбленной Г.), от которой сохранился фрагмент в 11 стихов, относящийся, вероятно, к истории Полифема и Галатеи, а также фрагмент из III кн. в 98 стихов, содержащий перечень любовных связей известных поэтов и философов, начиная с полумифического Орфея и заканчивая своими современниками (Филет). Большинство этих историй выдуманы и неправдоподобны (например, любовь Гомера к Пенелопе, Гесиода к Эое, Алкея к Сапфо, Сократа к Аспазии). По-видимому, сам поэт не воспринимал их всерьез. В отрывках явственно видны характерные черты александрийской поэзии — введение глосс, интерес к любовной тематике, особенно к историям несчастной любви, но у него отсутствует большой поэтический талант.


Герметические сочинения — Название "герметические" происходит от имени Гермеса, греческого бога, отождествленного с египетским Тотом, изобретателем письменности и всех, связанных с ней искусств, а также магии, медицины, астрономии, астрологии и алхимии. Со временем Гермес-Тот был признан творцом мира и одновременно пророком творения. В этой роли он стал автором поучений, касающихся сущности бытия и познания Бога, а также спасения человека. Существующий сегодня сборник Corpus Hermeticum состоит из десятка трактатов и фрагментов. Наиболее значителен первый трактат под заглавием Поимандр (Пастырь душ), в котором выступает мифический персонаж с тем же именем, рассказывающий об откровениях. Остальные трактаты содержат религиозные диалоги между Гермесом Трисмегистом (Трижды Великим) и Асклепием, Гермесом и его сыном. Полный текст, французский перевод и комментарии к герметическим сочинениям приводит А. Ж. Фестюжьер (A. J. Festugiere, La revé lation d'Hermes Trismegiste, Paris 1944-1954).


Гермоген; Hermogenes, из Тарса (Киликия), ок. 160-230 гг. н. э., греческий оратор. В юности одаренный импровизатор, затем — автор пособий по риторике, используемых благодаря их краткости и ясности во всех риторических школах на протяжении веков и широко комментируемых в средневековье. Сохранилось три произведения Г., обозначенные в рукописях общим заглавием Учебник риторики. Это трактаты О решении спорных вопросов (Peri ton staseon; лат.: De statibus), О риторических идеях (Peri ideon;лат.: De ideis), Об отборе материала (Peri heureseos; лат. De inventoine). Подлинность этого последнего произведения, повествующего о проэмиях (вступлениях), изложении материала, риторических аргументах и различных выразительных средствах, как то риторические периоды и фигуры, разновидности стилей, сомнительна; по-видимому, оно дошло до нас с интерполяциями и не полностью. Трактат О разрешении спорных вопросов содержит знаменитую и по сей день актуальную теорию о так называемых staseis, обстоятельствах, определяющих данный случай. Всего их семь, и автор выделяет их путем постановки вопросов, представляющих любую ситуацию в наиболее полном виде: кто, что, где, с помощью чего, почему, как и когда. Стилям посвящен трактат О риторических идеях, в котором приводится анализ и оценка стандартных элементов высказывания (ideai), выделенных в сочинениях античных авторов, в основном у Демосфена. В нем же автор приводит характеристики стиля произведений Платона, Гомера и др. Сочинение это должно было стать основой историко-литературных исследований, а также послужить дидактическим целям, предоставляя ученикам риторов и любителям ораторского искусства образцы высказываний и выписки из известных авторов.


Герод Аттик, Тиьерий Клавдий Аттик Герод; Tiberius Claudius Atticus Herodes, из Марафона, 101-177 гг. н. э., римский оратор и государственный деятель. Один из самых выдающихся представителей второй софистики (см. Софисты 2.) Был учителем будущих императоров Марка Аврелия и Луция Вера, Пользовался расположением Адриана и Антонина Пия. В 143 г. исполнял в Риме должность консула. Очень богатый, начинал не только как оратор, но и как щедрый меценат и строитель многих прекрасных публичных сооружений, среди которых были Одеон, храм Тихе и стадионы в Афинах и в Дельфах. Не забывал он и о других городах, как то Коринф, Олимпия, Александрия Троадская. Из многочисленных сочинений Г.А. сохранилась в оригинале только речь Об управлении государством (Peri politeias), столь безукоризненно следующая аттическому диалекту и стилю конца V в. до н. э., что многие исследователи считают его не произведением Г.А.. но творением одного из ораторов того времени, например, Крития.


Геродиан; Herodianos, ок. 180-ок. 250 гг. н. э., греческий историк. Происходил из Сирии, занимал низшие административные должности. Произведение Г. История Римских императоров (Tes meta Markon basileias historiai; лат. Historia post Marcum Aurelium) в 8 книгах охватывает историю Рима за последние 50 лет, со смерти Марка Аврелия (180 г.) до смерти Максимина (238 г.). Не слишком достоверно с точки зрения хронологии и географии. Три последних книги представляют наибольшую познавательную ценность. Г. нашел своих последователей в Аммиане Марцеллине и в авторах биографий римских цезарей.


Геродиан, Элий; Herodianos, Ailios, II в. н. э., греческий грамматик. Сын и ученик Аполлония Дискола. Родился в Александрии, работал в Риме при Марке Аврелии. Главным его произведением было Введение в просодику (Katholike prosodia), посвященная императору Марку Аврелию, в которой он проанализировал правила постановки ударения в 60 000 слов. Г. рассматривал эти правила в первых 19 книгах, в кн. XX он занимался, по-видимому, долготой и придыханиями, а также, возможно, энклитиками. В более поздний период из различных произведений была составлена кн. XXI, посвященная фразовым ударениям. Из объемного произведения Г. сохранились лишь цитаты у византийских авторов и отдельные выдержки. Г. опирался, насколько можно судить, в основном на труды Аристарха Самофракийского и его последователей, хотя возражал против чересчур жесткого применения принципа аналогии у собственного отца Аполлония Дискола. Большая часть утраченных произведений Г. касалась учения об ударениях, а кроме того — орфографии, учения о формах (verba defectiva) и частях речи. Сохранилось в оригинале небольшое произведение О выделяемых словах (Peri monerus lekseos), о словах, выделяемых ударением или при помощи окончаний и флективных форм; а также Филетер (Philetairos), краткий словарь аттицизмов. Сочинения Г. часто цитировались его последователями и широко комментировались, что позволяет нам в общих чертах воссоздать его учение.


Геродот; Herodotos, 485-ок. 425 гг. до н. э., греческий историк. Родился в Галикарнасе, греческом городе в Карии, основанном дорийцами, который в середине V в. до н. э. подвергся сильному ионийскому влиянию. Близким родственником Г. был поэт Паниасс. В юности Г. принимал участие в восстании против Лигдамия, тирана Галикарнаса. После 450 г. он навсегда покинул родной город и долго жил в Афинах, тогдашнем культурном центре греческого мира. Здесь он публично прочел часть своего произведения, включавшую хвалу Афинам, что, по свидетельствам древних, принесло ему высшую награда в 10 талантов. В Афинах же он познакомился с Софоклом и находился в близких контактах с окружением Перикла. Когда в 444-443 гг. до н. э. афиняне основали в Южной Италии город Фурии, Г. уехал туда и, по-видимому, оставался там до конца жизни. В разные периоды своей жизни Г. совершил ряд путешествий. Кроме Малой Азии и Греции, он объехал побережье Черного моря, страну скифов на территории нынешней Украины, продвинулся также в глубину персидского царства, достигнув Вавилона, а возможно, и Суз. Он также посетил Египет, финикийские города на сирийском побережье и Кирену в Африке. Из стран западного бассейна Средиземного моря он был только на Сицилии и в Южной Италии (Кротон, Метапонт). Даты и длительность этих путешествий вызывают споры у ученых. Произведение Г. под названием История (Historiai) в 9 книгах написано на ионийском диалекте. Разделение на книги (и названия книг по именам Муз) имеет более позднее происхождение и часто представляется механическим, поскольку разрывает единые отрывки текста. Основной идеей сочинения Г. является извечный антагонизм Востока и Запада. Переломным моментом в этом конфликте стали греко-персидские войны. Чтобы показать постепенное его нарастание, Г. прослеживает все этапы формирования персидского царства. Персидские завоевания делают возможным изложение истории государств по мере их покорения персами. Г. излагает историю Лидии, Мидии, Вавилонии, завоеванных Киром, историю покорения Египта Камбизом, описывает поход Дария против скифов. Ионийские восстания, первые в длинном ряду столкновений греков с персами, дают Г. возможность углубиться в историю Афин и Спарты, что наконец позволяет ему перейти к описанию греко-персидских войн Дария и Ксеркса, кульминационной фазы конфликта между персидским Востоком и греческим миром (сражения под Марафоном, Фермопилами, Саламином и Платеями). Композиция всего произведения Г. чрезвычайно усложнена (основное повествование, экскурсы и отступления в рамках этих экскурсов), ибо Г. не ограничивается политической историей, но, по образцу ионийских логографов (в основном Гекатея) приводит обширный географический и этнографический материал, формирующий малые монографии в составе произведения (описания Вавилонии, Египта, Скифии), не останавливается автор и перед свободным введением в свой рассказ повествований новеллистического и басенного типа. Создавая свое произведение Г. опирался на личные наблюдения, живую устную традицию и на литературные тексты. У него не было еще разработанной исторической методологии, он не умел анализировать источники, однако стремился создать по возможности объективную картину прошлого, приводил различные версии описываемых событий. Не раз он давал волю своим сомнениям, хотя вообще у него отсутствуют ссылки на собственное мнение. Цицерон не без основания назвал Г. "отцом истории". В противоположность ионийским логографам, Г. ограничил время повествования жизнью примерно двух поколений. В истории, помимо действия людей, Г. видел божественный промысел, который определяет судьбы народов и отдельных людей, не допуская перехода определенных границ ( "зависть богов"). Значительную роль в произведении Г. играют знамения и предсказания. Г. оказал влияние на Фукидида. Его охотно цитировали позднейшие географы, хотя часто и оценивали его критически. Яростнее всего нападали на Г. Ктесий и Плутарх. В период аттицизма Г. был признан за образец в области стиля (простота, выразительность, эпическая торжественность) и стал автором для школьного чтения. В 1474 г. Лоренцо Валла выполнил перевод Г. на латинский язык с греческой рукописи, привезенной в 1427 г. из Константинополя.


Герон Александрийский; Heron, I в. н. э., греческий механик и математик. Время его жизни неопределенно, известно только, что он цитировал Архимеда (который умер в 212 г. до н. э.), его же самого цитировал Папп (ок. 300 г. н. э.). В настоящее время преобладает мнение, что он жил в I в. н. э. Занимался геометрией, механикой, гидростатикой, оптикой; изобрел прототип паровой машины и точные нивелировочные инструменты. Наибольшей популярностью пользовались такие автоматы Г., как автоматизированный театр, фонтаны и др. Г. описал теодолит, опираясь на законы статики и кинетики, привел описание рычага, блока, винта, военных машин. В оптике сформулировал законы отражения света, в математике — способы измерения важнейших геометрических фигур. Основные произведения Г. — это Иетрика, Пневматика, Автоматопоэтика, Механика (фр.; произведение сохранилось целиком по-арабски), Катоптика (наука о зеркалах; сохранилась только в латинском переводе) и др. Г. использовал достижения своих предшественников: Евклида, Архимеда, Стратона из Лампсака. Его стиль простой и ясный, хотя порой бывает чересчур лаконичен или нестроен. Интерес к сочинениям Г. возник в III в. н. э. Греческие, а затем византийские и арабские ученики комментировали и переводили его произведения.


Геронд или Герод; Herond (Herod), III в. до н. э., греческий поэт. Автор литературных мимов, называемых мимиямбами, написанных хромым ямбом. Восемь его мимов и несколько фрагментов были открыты в 1890 г. в результате находки папирусного свитка. Это короткие, не превышающие 100 стихов диалоги или даже монологи из жизни жителей городов (Александрии или Коса), часто непристойного содержания. Они объединены в пары, связанные общим содержанием или настроением. Действие мимов I, II и III (а возможно и IV) происходит на Косе. В миме I Сводня (Prokyklis e Mastropos) старая нянька-сводня Гиллис навещает молодую женщину Метриху, муж которой надолго уехал из дому. Гиллис уговаривает Метриху, чтобы та воспользовалась любовью богатого юноши. Молодая жена с отвращением отвергает предложение, но старуха уговаривает ее, потчуя прекрасным вином собственного изготовления. Мим II Сводник (Pornoboskos) — это монолог владельца публичного дома, оглашающего перед судом обвинительную речь. Обвиняемый, финикийский купец, вломился в дом сводника и похитил одну из девушек. Оба этих мима являются живой иллюстрацией кипучей жизни порта Кос и царящих там общественных отношений (в миме II показано положение чужеземца среди коренных жителей). В миме III Учитель (Didaskalos) мать непослушного мальчика просит учителя о назначении ему наказания, поскольку она сама не может справиться с сыном. Большую часть произведения составляет монолог матери, перечисляющей провинности парня. Наказание, назначенное учителем, ее не удовлетворяет. Произведение это часто цитируется в качестве обзора воспитательных методов древних, хотя это только случай, как и всегда у Г., и краски здесь сгущены. В миме IV Женщины в храме Асклепия (Asklepio anatitheisai kai thysiazusai) две женщины в знаменитом храме Асклепия на Косе, куда они пришли принести жертвы, любуются увиденными там росписями и резьбой. Этот мим содержит интересное (характерное для александрийской поэзии) описание произведений искусства, среди которых утраченная картина великого художника Апелла. Мимы V-VII разыгрываются, вероятно, в Александрии. Мим V Завистница и VI Подруги представляют собой очень едкие примеры безнравственного поведения женщин. В V жестокая госпожа приказывает наказать своего раба за измену, что, однако не исполняется благодаря вмешательству молоденькой невольницы; VI — разговор подруг, который, если абстрагироваться от его двусмысленного содержания, представляет собой прекрасное, актуальное по сей день пародийное описание бабьих сплетен. Мим VII Сапожник (Skyteus) — сценка визита двух дам к сапожнику. Сапожник, как и пристало купцу, хвалит товар и жалуется на трудности с закупкой материала и с работниками, дамы критикуют товар, в конце концов все приходят к частичному соглашению. Мим VIII Сон (Enypion), текст которого сильно испорчен, отличается по своему характеру от других мимов. Это автобиографический аллегорический монолог крестьянина-поэта, который рассказывает свой сон и объясняет его значение. Сон описывает посвящение Г. в поэты, его предшественников, общественное отношение к его поэзии. Главным образцом для Г. был Гиппонакс. У него Г. перенял формальные признаки — ионийский диалект мимиямбов, словарь и, возможно, способ раскрытия темы — натурализм и даже вульгарность. В отношении содержания у него были и другие образцы, прежде всего он использовал произведения мимографов классической эпохи (в основном, Софрона), образцы различных комедийных направлений и творчество современных ему александрийских поэтов. У Г. много общего с Феокритом, который творил несколько раньше него. Мимиямбы Г. не были предназначены для постановки на сцене, но они представляют собой литературную обработку анонимных сценических мимов, один из которых под названием Неверная жена сохранился на папирусе II в. н. э.; он обнаруживает отчетливое сходство с V мимом Герода.


Гесиод; Hesiodos, из Аскры в Беотии, ок 700 г. до н. э., греческий поэт. Второй после Гомера великий эпический поэт архаического периода, первая достоверно известная личность в греческой литературе. Источником сведений о Г. являются его собственные высказывания в поэмах. Отец Г. был купцом в Киме в Малой Азии. Однако он забросил свое занятие и переехал в Грецию, где купил участок земли в беотийской деревне Аскра. Когда он умер, имение поделили между собой его сыновья Г. и Перс. Недовольный доставшейся ему частью, брат Г. втянул его в долгий и дорогостоящий судебный процесс за новый раздел имущества. Г. хотел отговорить брата от процесса и склонить его к честному труду; с этой целью он написал адресованный Персу эпос Труды и дни (Erga kai hemerai). Всю жизнь Г. провел в родной деревне, трудясь на пашне и выступая перед народом как поэт. Упоминают, однако, о его путешествии в Халкиду на Эвбее, где на поэтическом состязании он получил в награду бронзовый треножник, который пожертвовал Музам Геликона. Умер в Аскре. Был похоронен на агоре в беотийском городе Орхомены. — Г. был первым и, вероятно, единственным греческим поэтом-земледельцем. Однако он не был ни самоучкой, ни самородным талантом. Он пользовался дактилическим гекзаметром, писал на гомеровском диалекте, его поэтическая техника была заимствована у бродячих рапсодов, которые, возможно, и научили его поэтическому мастерству. Сам Г. в начале своей Теогонии рассказывает, что однажды, когда он пас овец на склонах Геликона, он узрел сходящих к нему Муз, которые вручили ему лавровую ветвь и объявили его поэтом, чтобы он пел о том, что было, и о том, что будет. О себе Музы поведали, что они говорят много лжи, похожей на правду, он если захотят, то могут открыть истину. Это можно толковать как критику героического эпоса, содержащего прекрасный вымысел, и главную заповедь нового дидактического эпоса, который должен возглашать истину. Здесь стоит добавить, что эта встреча Г. с Музами стала образцом для всех повествований о поэтических посвящениях. Г. создал дидактический эпос и его разновидность — эпос генеалогический. Первым по времени произведением Г. считается Теогония (Theogonia), своеобразная "родословная богов", в которой Г. попытался собрать воедино и упорядочить все греческие представления о сотворении мира, богах и героях. При этом, как мы сегодня знаем, он перенял многое из мифологии Ближнего Востока, особенно миф о смене управляющих миром богов (у Г.: Уран — Крон — Зевс). Однако он придал этому мифу иной вид, описав, как с самого начала все ведет к владычеству Зевса, которое поэт отождествляет с окончательным установлением космического порядка. Развернутое вступление к Теогонии (ст. 1-116) складывается из трех частей, предваряемых обращениями к Музам. Именно в этом вступлении находится рассказ о призвании Г. к поэтическому творчеству. Центральная часть Теогонии (ст. 117-964) — это повествование о сотворении мира из Хаоса (Хаос для Г. означает просто огромную бездну), из которого сначала родились Гея (Земля), Уран (Небо), Тартар (Подземный мир), одновременно стихии и божественные существа, а также Эрос, движущая сила всякого развития и размножения. От союза Урана и Гея родилось многочисленное поколение титанов, среди них Крон и Рея. Старое и новое поколения вступили в кровавую борьбу, которая повторилась в последующем поколении между Кроном и его сыном Зевсом. В результате этой борьбы Зевс лишил титанов власти и сам вместе с братьями принял владычество над миром. Господство Зевса было мудрым и справедливым. Впоследствии Зевс стал отцом богов и людей. У Г. боги утратили беспечность и веселость гомеровских богов, стали нравственными силами, суровыми стражами порядка и справедливости, рожденными Зевсом. Остальные стихи Теогонии, вероятно, написаны рапсодами в более позднее время и содержат так называемые Эои (Eoie) (Перечень невест, которых разные боги сделали родоначальницами великих родов). Название происходит от формулы, начинающей повествование о каждой героине: E hoie (А еще была...). Эои пользовались большой популярностью и считались целиком творением Г., хотя и включают не гесиодовы отрывки, добавленные позднее с целью доказать священное происхождение различных аристократических родов. Таким неаутентичным "эоем" является, например, Щит Геракла (Aspis), рассказывающий в 480 стихах о любви Зевса к Алкмене и о борьбе его сына Геракла с Кикном. От целых эоев сохранились лишь небольшие отрывки, тем не менее уже опубликованы новые фрагменты из папирусов. Труды и дни — дидактический эпос, адресованный Персу. Его свободная цепная композиция полностью отлична от стройной композиции гомеровских поэм. Изменяется и позиция автора-рассказчика: автор Илиады и Одиссеи полностью скрыт за воспеваемыми им событиями и навсегда остается для нас неуловимым образом, в то время как Г. выступает в своей поэме как человек-повествователь, который рассказывает сам о себе и стремится донести до других людей, а прежде всего до своего брата, собственные взгляды. Произведение Г. должно было убедить Перса, что для того, чтобы поправить свое материальное положение ему нужно вступить на путь честного труда на родной земле, а не вести процесс и давать взятки судейским. Этой цели служит картина мира, управляемого Зевсом, справедливым и мудрым владыкой. С этой точки зрения Г. определяет место человека. Обязанностью которого является добросовестный труд. Все эпизоды на первый взгляд беспорядочной поэмы Г. подчинены ее главной дидактической функции: проэмий (вступление), адресованный Зевсу, стражу справедливости, повесть о двух богинях Эрис (спора, борьбы), одной -благосклонной, призывающей людей с состязанию, и другой — злобной, склоняющей к распрям; далее — миф о Прометее и ящике Пандоры, объясняющий причины нынешнего состояния вещей, и наконец, повесть о 5 эпохах человечества, исполненная глубокого пессимизма. О неправедных царях-судьях написана первая в европейской литературе басня о животных (ястреб и соловей). Она иллюстрирует жестокую власть могущественных над талантливым, но слабым поэтом, но также является предостережением: над неправедными судьями довлеет справедливость Зевса, который наказывает злых и дарит благосклонностью честных. В этом мрачном, полном насланных богами бед мире честный человек должен стремиться к добродетели, совершенству, которые находят свое выражение в труде земледельца, который приносит ему счастье. Кто долго и честно трудится, тот может добыть себе средства к существованию, не будучи обузой для общества, нищим, над которым все насмехаются, и пользуясь уважением людей и покровительством богов. Не труд позорит человека, но бездеятельность. Таков ведущий принцип Г., названный в более поздние времена нравственным императивом труда. Эти поучения дополняет календарь земледельческих работ. Основываясь на собственном опыте, Г. перечисляет работы, устанавливая их порядок и время, когда их надо производить. Эта часть поэмы, рисующая нам образ заботливого земледельца на лоне природы, обладает высокими поэтическими достоинствами. Здесь чувствуется мощная связь с землей, природой и ритмами ее жизни. Интересны описания примитивных сельскохозяйственных орудий и способов их использования. Картина деревенской жизни представляется правдивой и пластичной, зато замечания о навигации, которые следуют за календарем, более схематичны и дышат крестьянской неприязнью к морю. В конце поэмы находится список счастливых и несчастливых дней, еще в древности признанный позднейшей вставкой. Наставления Г. типичны для крестьянина из Беотии, которая в то время была одной из самых отсталых областей Греции. Власть принадлежала родовой аристократии. Деревня была перенаселена, земельные участки подвергались все большему дроблению, поскольку Беотия не участвовала в колонизации, которая на какое-то время разрешила данную проблему. Отсюда идет характерный пессимизм Г., который видел в истории не прогресс. Но постепенный упадок (повесть о пяти веках). Г. приписывали также произведение под названием Завещание Хирона (Cheironos hypotekai; фр.), являвшееся сборником моральных заповедей, произносимых кентавром Хироном, воспитателем Ахилла. Древние ставили Г. рядом с Гомером и считали обоих поэтов учителями эллинов, Геродот сказал, что Гомер и Г. сотворили для греков их богов. Дополнительный свет на оценку Г. проливает произведение Состязание Гомера и Гесиода (Agon Homeru kai Hesiodu), чаще цитируемое под латинским заглавием Certamen. Вариант, сохранившийся в рукописях, относится, правда, ко II в. н. э., папирусный фрагмент III в. до н. э. доказывает, что история эта была известна еще в начале эллинистической эпохи, некоторые же исследователи считают, что она родилась еще в классическую эпоху. Согласно Состязанию, Гомер и Гесиод встретились в Халкиде на Эвбее на состязании в честь павшего в так называемой лелатинской войне Амфидема (Г. действительно принимал участие в этих состязаниях, как он сам рассказывает об этом в Трудах и днях). Каждый из поэтов читал то, что полагал прекраснейшим из своих творений. Брат умершего Амфидема Панид присудил награду Г. за описание труда земледельца, говоря, что поощрения заслуживает тот, кого влечет труд, а не тот, кто восхваляет войну и резню. Аристократическая общественность, однако, высказалась за Гомера, который представил боевую сцену из Илиады. Они подвергли критике мнение брата Амфидема, и отсюда выражение "голос Панида" стало означать глупое решение. В Спарте тоже считали Г. поэтом, который хорош лишь для илотов. Вопреки этим отдельным неблагоприятным суждениям, Г. был популярен в веках, а его цитаты мы находим у самых выдающихся греческих поэтов. Цепную композицию поэм Г. унаследовали александрийские поэты (Каллимах), на него ориентировались и авторы дидактических поэм, как например, Арат, Никандр из Колофона, Вергилий. В новейшее время Г. стал символом нового реалистического взгляда на античный мир, растущего интереса к повседневной жизни простых людей. Этот альтернативный образ античности назвали "гесиодовым аспектом древности".


Гезихий; Hesychios, из Александрии, V (или VI) в. н. э., греческий лексикограф. Создатель энциклопедического словаря (лексикона), составленного а алфавитном порядке. Г. объяснял в нем редкие слова, встречающиеся у авторов, особенно у греческих поэтов, а также выражения из разных греческих диалектов. Лексикон Г., сохранившийся только в одном экземпляре, подвергся некоторым изменениям (сокращения и позднейшие вставки) по отношению к первоначальной версии. Однако он является ценным документом для исследователей языка, и оказывает значительную помощь в комментировании текстов греческих поэтов.


Гезихий; Hesychios, из Иерусалима. Ум. ок. 450 г. н. э., греческий христианский писатель. Иерусалимский монах, ученый эгзегет: он написал комментарий к книгам Священного Писания. Сохранились комментарии к книге Судей Израилевых, 20 гомилий к книге Иова, глоссы к книгам Исайи, Младших Пророков, комментарий к Псалмам и Собрание трудных случаев и толкований евангелий. Г. был также известным оратором, сохранились его проповеди о Божьей Матери и недавно найденный сборник проповедей.


Иероним; Hieronymos, из Кардии, ок. 350-260 гг. до н. .э., греческий историк. После смерти Александра Македонского принимал деятельное участие в борьбе его наследников, прозванных диадохами. Связанный с династией Антигонидов, при македонском дворе записал историю войн диадохов с момента смерти Александра (323 г.), вероятно, до смерти Пирра (272 г.). она содержала первое в греческой литературе описание древнейшей истории Рима, а возможно, также и другие географические и этнографические экскурсы. Несмотря на выраженное пристрастие к Антигонидам, произведение И. отличала редкая объективность. Описывая историю, в которой он лично участвовал, И. выказал хорошую ориентацию в политических и военных делах. Подобно Фукидиду, он старался вскрыть причины событий, и хотя включал в свое произведение речи, не стремился к риторическим эффектам и не пытался драматизировать повествование. По всем этим причинам произведение Г. стало первейшим историческим источником, которым пользовались Диодор, Арриан, Плутарх. Современная наука оценивает И. как историка очень высоко, ставя его наряду с Фукидидом.


Иероним, Софроний Евсевий; Hieronymus, св., латинский христианский писатель, Отец Церкви, ок. 340-420 гг. н. э. Родился в Стридоне в Далмации. Ок. 354 г. прибыл в Рим, чтобы изучать грамматику, риторику и философию. Примерно в 366 г. принял христианство из рук папы Либерия. После окончания учебы уехал в Тревир, где познакомился с монастырской жизнью. Затем переехал в Аквилею, а в 373 г. поехал на Восток, направляясь в Иерусалим, но болезнь задержала его в Антиохии. После выздоровления два года жил в пустыни Халкис, предаваясь физическому и умственному труду. Ок. 378 г. был рукоположен в священники и вскоре после этого выезхал в Константинополь, где слушал речи Григория Богослова и изучал труды Оригена. В 382 г. прибыл на Римский синод. Завязав дружеские отношения с папой Даматом, стал его секретарем. Дамат поручил ему ревизию переводов Священного Писания. Вскоре после смерти Дамата И. покинул город. Некоторое время он пребывал в Египте, где слушал лекции Дидима Слепого, а в 386 г. навсегда поселился в Вифлееме. Здесь он основал монастырь, школу, вел благотворительную деятельность и изучал древнееврейский язык. — Писательская деятельность И. богата и разнородна по своему содержанию. Основной его заслугой является ревизия латинских переводов Священного Писания и перевод некоторых его книг. Полный латинский текст Ветхого и Нового Заветов под редакцией Иеронима позднее был назван Vulgata. Официально признанный католической церковью, он используется по сей день. И выполнил также переводы некоторых произведений Филона Александрийского, Евсевия Кесарийского (Хроники которого он дополнил описанием событий 325-378 гг.) и Дидима Слепого. И. оставил множество собственных трудов, в основном эгзегетических (многочисленные комментарии к Ветхому и Новому Заветам) и полемических. Писал он и биографии. Произведение О славных мужах (Liber de viris illustribus) рассказывает о христианских писателях (частично И. использовал материал Евсевия). Жития монахов: Житие св. Павла, Житие св. Иллариона и Житие св. Малха — и ранее названные произведения позволяют причислить И. к агиографам. Сохранилось также 59 проповедей, записанных монахами, для которых И. их произносил. Собрание писем И. числом 154 (среди них попадаются и адресованные ему) представляется чрезвычайно ценным источником для исследования тогдашних отношений, господствующих как в Церкви, так и во всей Римской Империи. Эти письма относятся к разным периодам жизни И. И. — одна из наиболее выдающихся личностей в истории патристической литературы и истории Церкви, и это не благодаря незаурядным способностям — ибо он не был творческой личностью, — но прежде всего благодаря невероятной работоспособности и необычной, даже для его времени, эрудиции. Знание латинского, греческого, древнееврейского языков, большая начитанность в древних авторах, прилежание и добросовестность при отборе научного материала принесли ему признание современников, а его слава пережила много веков. Как писатель И. является прекрасным стилистом, знакомым с секретами риторического мастерства и умеющий их использовать. Правда, он писал языком своего времени. Однако ориентированным на лучшие образцы. Его сочинения позволяют проследить развитие латинского языка в IV и V вв. н. э. Но И. обладал нелегким характером: он был горяч и самоуверен в споре, не умел забывать обид, хотя бы и был сам в какой-то степени виноват, отличался деспотичностью, не шел на компромиссы даже там, где требовалась сдержанность и некоторая гибкость. Все это все же не уменьшает роли этого великого представителя поздней античности.


Хиларий из Пуатье; Hilarius Pictaviensis, ок. 315-367 гг. н. э., латинский христианский писатель, Отец Церкви. Происходил из состоятельной языческой семьи. Получив риторическое и философское образование, занимал высокие государственные должности. Христианство принял ок. 345 г. Ок. 350 г. стал епископом Пиктавии (совр. Пуатье) в провинции Аквитания. Годы его епископства заполнены непрекращающейся борьбой с арианством на Западе. За свое непреклонное преследование ариан был сослан императором Констанцием II во Фригию (356-360 гг.). Там он знакомится с произведениями греческих теологов и закончил свое сочинение О Святой Троице (De Trinitate) в 12 книгах, в котором изложил все ортодоксальное учение о трех лицах Бога. В это время он поддерживает оживленную переписку с западными епископами. После синода в Селевкии (359 г.) он возвращается в Галлию, где организует общегалльский синод в Париже (361 г.), на котором благодаря ему почти все епископы осудили арианство. После этого остаток жизни Х. провел в Пуатье, посвятив его писательской деятельности. — Помимо эгзегетических работ, как Комментарий к Евангелию от Матфея и Псалмам, сохранились историко-полемические сочинения: К цезарю Констанцию, содержащее полемику с арианством; Против цезаря Констанция выражает протест Х. против допущенной несправедливости; Против ариан описывает опасности, которые влекут за собой ошибки ариан; О синодах — произведение, важное для исследования арианских споров. Письма Х. утрачены. Из собрания его гимнов сохранилось только три сильно испорченных фрагмента. Заслугой Х. является его вклад в учение о Троице и ознакомление Запада с теологической наукой Востока. Он был первым автором гимнов на Западе. Из-за его бескомпромиссной позиции по отношению к арианам его прозвали "Западным Афанасием".


Гиппарх; Hipparchos, из Никеи Вифинской, сер. II в. до н. э., греческий астроном. Его собственные заметки свидетельствуют о том, что он работал в 162-126 гг. в основном на Родосе. Из его многочисленных трудов сохранился один ранний полемический комментарий (в 3 книгах) к поэме Арата. Он содержит уточнения относительно расположения звезд, критику взглядов Арата и Евдокса, перечень более 800 звезд. На произведения Г., касающихся усовершенствования времяисчисления и календаря, ссылался Клавдий Птолемей, другие названия встречаются у Плиния Старшего. Г. изобрел среди прочего астролябию, занимался исследованием положения и движения звезд, весьма точно установил длительность солнечного года (365 дней, 5 часов, 55 минут), начал исследования прецессии и параллакса и их взаимных связей (так называемая диаграмма Г.), создал тригонометрию. Г. принял теорию эпициклов, сформулированную еще его предшественниками (Аполлоний Пергский), и, опираясь на собственные наблюдения отверг гелиоцентрическую гипотезу Аристарха Самосского, что содействовало ее забвению вплоть до времен Коперника. Г. решительно полемизировал с Эратосфеном, создателем физико-математической географии, в сочинении, против него обращенном. Несмотря не несовершенство инструментов, выводы Г. приводят в восхищение современных ученых. Г. использовал труды вавилонских астрономов, учение которых вновь расцвело в Борсиппе, Уруке и Сиппаре при Селевкидах.


Гиппий; Hippias, из Элиды, V в. до н. э., греческий софист. Путешествовал по всей Греции в качестве учителя и оратора, нажив таким образом большое состояние. Принимал деятельное участие в государственных делах, ездил с посольствами в Афины, Спарту и другие города. Он писал труды по математике, астрономии, грамматике, поэзии, музыке, мифологии и истории. Занимался также созданием эпосов, трагедий и дифирамбов. Из обширного творчества Г. мы знаем лишь некоторые названия: Сборник (Synagoge; неизвестно чего); Имена народов (Ethnon onomasiai); Троянская речь (Troikos), вероятно, педагогического характера — сын Ахилла Неоптолем после падения Трои спрашивает старого Нестора, что должен делать молодой человек, чтобы добыть славу; Список олимпийских победителей (Olympionikon anagraphe), по-видимому, первая попытка хронологического подхода в греческой литературе. Ни одно его сочинение не сохранилось. Г. является героем двух диалогов Платона, названных его именем (Гиппий Больший и Гиппий Меньший), выступает он и в платоновском Протагоре, и в Меморабилиях Ксенофонта.


Гиппократ; Hippokrates, с Коса, ок. 460-ок. 370 гг. до н. э., греческий врач. Самый знаменитый врач древности, представитель косской медицинской школы. По имеющимся сведениям, много путешествовал. Умер в Лариссе в Фессалии. Под именем Г. сохранилось множество сочинений (60 или немного больше, в зависимости от того, как мы их делим) на ионийском диалекте, составивших так называемый Гиппократов корпус (Corpus Hippocraticum). Произведения эти принадлежат разным медицинским школам и написаны в разное время, прежде всего в V и в первой половине IV в. до н. э., но также встречаются и более поздние (до I в. н. э.). Невозможно с точностью утверждать, что какое-либо из них является произведением Г. Самые старшие, принадлежащие косской школе, сочинения в Корпусе — Об эпидемиях I, III (Epidemiai) и Прогнозы (Prognostikon), созданные примерно в 410 г. до н. э. В Эпидемиях автор представил результаты многочисленных наблюдений эпидемических болезней, заостряя внимание на влиянии погоды. Впервые в истории медицины он приложил к произведению описание 42 характерных случаев заболевания. В Прогнозах особое внимание уделено острым заболеваниям, детально анализируются их симптомы, среди прочего дано точное описание лица умирающего (так называемое "лицо Гиппократа" — facies Hippocratica). Наиболее известными книгами стали, несомненно, созданные позднее Афоризмы (Aphorismoi) и Косские прогнозы (Koakai prognoseis). Приведем в качестве примера один из известнейших афоризмов в его латинской форме: Vita brevis, ars longa, tempus praeceps, experimentum periculosum, iudicium difficile (Жизнь коротка, искусство долговечно, случай переменчив, знание обманчиво, суждение — трудно). Врачебная этика, актуальная и для сегодняшней медицины, наиболее полно отражена в Клятве Гиппократа (Horkos; текст IV в. до н. э.) и в сочинении Закон (Nomos), содержащем советы начинающим врачам. Остальные труды из сборника касаются хирургии, различных лечебных процедур, гинекологии, акушерства, педиатрии, физиологии, анатомии и др. Несмотря на отсутствие точных сведений о жизни Г. и выраженные еще в античности сомнения в авторстве приписываемых ему сочинений, он стал (в основном благодаря Галену) для всей европейской медицины идеалом "настоящего врача", а его имя сделалось символическим.


Ипполит; Hippolytos, св., ок. 170-235 гг. н. э., греческий христианский писатель. Ученик Иренея Лионского, пресвитер римской Церкви, затем антипапа. Осужденный Максимилианом Траком на изгнание вместе с папой Понтианом, воссоединился с церковью. Из сохранившихся сочинений полностью до нас дошло Против всяческих ересей (Philosophumena kata pason haireseon elenchos), которое до XIX в. считалось произведением Оригена. Это каталог ересей ранней Церкви. В переводе на старославянский язык и в греческих фрагментах сохранился комментарий к Песне Песней и пророчествам Даниила. В сочинениях Евсевия и Фотия мы находим фрагменты комментариев ко многим книгам Библии, библейских гомилий и нескольких трактатов: Об антихристе (Peri tu antichristu), Хронография и др. И. был энциклопедистом, компилятором -не всегда критичным; однако многие писатели использовали его произведения.


Гиппонакс; Hipponaks, из Эфеса, вторая половина VI в. до н. э., греческий поэт, ямбограф. По-видимому, происходил из аристократической семьи, но вел нищенскую жизнь шута и балагура. Изгнанный тиранами из Эфеса, он переехал в Клазомены на лидийском побережье. Г. считался изобретателем метра, прозванного "хромым ямбом" (choliambos). Этот размер представляет собой ямбический триметр, в последней строке которого применяется спондей, а далее следует два ударных слога. Хромой ямб был подходящим размером для насмешливой поэзии Г., представляющейся уникальным явлением в греческой литературе. Г. использовал также правильные ямбы и трохеи. Сохранилось около 170 небольших отрывков. Мы встречаем в них мелких ремесленников и представителей общественного дна, проводящих время в городских закоулках, подозрительных кабаках, занимающихся темными делами, часто разрешающих свои споры при помощи брани и побоев. Основное место занимает здесь сведение счетов с неким скульптором Бупалом и его братом. Согласно легенде, они привели поэта в ярость и пробудили жажду мести своими насмешками. Преследуемые в ответ язвительными ямбами Г., оба покончили с собой. Более правдоподобна версия, что причиной ненависти было соперничество из-за гетеры по имени Арета (Добродетель), которая часто упоминается в отрывках. Другие персонажи, такие как незадачливый крестьянин или хитрый художник, принадлежат к тому же самому слою отбросов городского общества. Язык этих отрывков чрезвычайно красочен: обилие ругательств и проклятий, выражения, заимствованные из языков соседних народов — лидийцев и фригийцев. Г. пользуется в них жаргоном необразованных городских низов. "Нищенская" поэзия основывается на обрядовых песнях-прошениях. Чаще всего это молитвы Гермесу, содержащие просьбы об одежде, обуви и возможности добыть денег, призывы дать еду или одежду, адресованные каким-либо людям, выражение разочарования, если эти призывы остались без ответа. В "нищенских" фрагментах впервые в греческой литературе бог богатства Плутос выступает в образе слепого старца. К этому же направлению можно причислить содержащую перечисление различных деликатесных блюд сатиру на обжору, который проел свое имение и должен был трудиться в поте лица. Особое место занимает один гекзаметрический фрагмент в 4 стихах, возможно, из героико-комической поэмы, воспевающий в гомеровских эпитетах чудовищный аппетит некоего Евримедонтиада. Один лишь этот отрывок доказывает, что Г. не была чужда и литературная традиция. Г. был излюбленным поэтом аттической комедии V и IV вв. до н. э. Аристофан сделал из слепого бога богатства главный персонаж комедии Плутос. Г. пользовался успехом и у александрийских поэтов, искавших неординардых литературных эффектов. Каллимах объявил его покровителем своего сборника ямбов. Геронд, автор мимов, написанных хромым ямбом, считал себя последователем Г. Во II. н. э. Бабрий писал басни холиямбом. В римской литературе хромым ямбом пользовались Катулл и Марциал.


"Гомеровские гимны"; "Homerikoi hymnoi", - Это название носит сохранившееся под именем Гомера собрание 33 гекзаметрических произведений разной длины, адресованных богам. Их складывали рапсоды в качестве так называемых проэмий (вступлений), которыми они предваряли чтение песен Гомера на поэтических агонах во время культовых празднеств в различных религиозных центрах Греции. Это были воззвания к чествуемому божеству. Короткие, иногда всего в несколько стихов, гимны перечисляли лишь прозвища бога и просили о покровительстве, затем излагалась (часто с большим мастерством рассказчика) священная легенда или любое другое повествование об этом боге. Однако не все гимны носили культовый характер. Они создавались, по-видимому, в VII-V вв. до н. э., авторы из неизвестны. В сборнике имеются 5 длинных гимнов, представляющих законченное художественное целое и не являющихся проэмиями. Это К Аполлону Дельфийскому (I, Eis Apollona Delion) — гимн в 178 стихов, легенда о рождении бога на острове Делос; К Аполлону Пифийскому (II, Eis Apollona Pythion) — в 368 стихах, повествование о создании дельфийского оракула. Ба эти гимна выступают в рукописях как одно произведение. Гимн К Гермесу (III, Eis Hermen) в 580 стихах — полная юмора и обаяния повесть о проделках новорожденного Гермеса. Гимн К Афродите (IV, Eis Aphroditen) в 293 стихах — повествование о союзе Афродиты с Анхизом. Гимн К Деметре (V, Eis Demetra) в 495 стихах представляет собой аттическую легенду о прибытии богини в Элевсин и учреждении мистерий.


Гомер; Homeros, греческий поэт, согласно древней традиции, автор Илиады (Ilias) и Одиссеи (Odysseia), двух больших эпопей, открывающих историю европейской литературы. О жизни Г. у нас нет никаких сведений, а сохранившиеся жизнеописания и "биографические" заметки являются более поздними по происхождению и часто переплетены с легендой (традиционные истории о слепоте Г., о споре семи городов за право быть его родиной). С XVIII в. в науке идет дискуссия как относительно авторства, так и относительно истории создания Илиады и Одиссеи, так называемый "гомеровский вопрос", за начало которого повсюду принимается (хотя были и более ранние упоминания) опубликование в 1795 г. произведения Ф. А. Вольфа под заглавием Prolegomena ad Homerum (Введение в Гомера). Многие ученые, названные плюралистами, доказывали, что Илиада и Одиссея в настоящем виде не являются творениями Г. (многие даже полагали, что Г. вообще не существовало), а созданы в VI в. до н. э., вероятно, в Афинах, когда были собраны воедино и записаны передаваемые из поколения в поколение песни разных авторов. А так называемые унитарии отстаивали композиционное единство поэмы, а тем самым и единственность ее автора. Новые сведения об античном мире, сравнительные исследования южнославянских народных эпосов и детальный анализ метрики и стиля предоставили достаточно аргументов против первоначальной версии плюралистов, но усложнили и взгляд унитариев. Историко-географический и языковой анализ Илиады и Одиссеи позволил датировать их примерно VIII в. до н. э., хотя есть попытки отнести их к IX или к VII вв. до н. э. ни, по-видимому, были сложены на малоазийском побережье Греции, заселенном ионийскими племенами, или на одном из прилегающих островов. В настоящее время не подлежит сомнению, что Илиада и Одиссея явились результатом долгих веков развития греческой эпической поэзии, а вовсе не ее началом. Разные ученые по-разному оценивают, насколько велика была роль творческой индивидуальности в окончательном оформлении этих поэм, но превалирует мнение, что Г. ни в коем случае не является лишь пустым (или собирательным) именем. Неразрешенным остается вопрос, создал ли Илиаду и Одиссею один поэт, или это произведения двух разных авторов (чем, по мнению многих ученых, объясняются различия в видении мира, поэтической технике и языке обеих поэм). Этот поэт (или поэты) был, вероятно, одним из аэдов, которые по меньшей мере с микенской эпохи (XV-XII вв. до н. э.) передавали из поколения в поколение память о мифическом и героическом прошлом. Существовали, однако, не пра-Илидада или пра-Одиссея, но некий набор устоявшихся сюжетов и техника сложения и исполнения песен. Именно эти песни стали материалом для автора (или авторов) обеих эпопей. Новым в творчестве Г. была свободная обработка многих эпических традиций и формирование из них единого целого с тщательно продуманной композицией. Многие современные ученые придерживаются мнения, что это целое могло быть создано лишь в письменном виде. Ярко выражено стремление поэта придать этим объемным произведениям определенную связность (через организацию фабулы вокруг одного основного стержня, сходного построения первой и последней песен, благодаря параллелям, связывающим отдельные песни, воссозданию предшествующих событий и предсказанию будущих). Но более всего о единстве плана эпопеи свидетельствуют логичное, последовательное развитие действия и цельные образы главных героев. Представляется правдоподобным, что Г. пользовался уже алфавитным письмом, c которым, как мы сейчас знаем, греки познакомились не позднее VIII в. до н. э. Реликтом традиционной манеры создания подобных песен было использование даже в этом новом эпосе техники, свойственной устной поэзии. Здесь часто встречаются повторы, и так называемый формульный эпический стиль. Стиль этот требует употребления сложных эпитетов ("быстроногий", "розовоперстая"), которые в меньшей степени определяются свойствами описываемой особы или предмета, а в значительно большей — метрическими свойствами самого эпитета. Мы находим здесь устоявшиеся выражения, составляющие метрическое целое (некогда целый стих), представляющие типические ситуации в описании битв, пиров, собраний и т.д. Эти формулы повсеместно были в употреблении у аэдов и первых творцов письменной поэзии (такие же формулы-стихи выступают, например, у Гесиода). Язык эпосов также является плодом долгого развития догомеровской эпической поэзии. Он не соответствует ни одному региональному диалекту или какому-либо этапу развития греческого языка. По фонетическому облику ближе всего стоящий к ионийскому диалекту, язык Г. демонстрирует множество архаических форм, напоминающих о греческом языке микенской эпохи (который стал нам известен благодаря табличкам с линеарным письмом B). Часто мы встречаем рядом флективные формы, которые никогда не употреблялись одновременно в живом языке. Много также элементов, свойственных эолийскому диалекту, происхождение которых до сих пор не выяснено. Формульность и архаичность языка сочетаются с традиционным размером героической поэзии, которым был гекзаметр. В плане содержания эпосы Г. тоже заключают в себе множество мотивов, сюжетных линий, мифов, почерпнутых в ранней поэзии. У Г. можно услышать отголоски минойской культуры, и даже проследить связь с хеттской мифологией. Однако основным источником эпического материала стал для него микенский период. Именно в эту эпоху происходит действие его эпопеи. Живший в четвертом столетии после окончания этого периода, который он сильно идеализирует, Г. не может быть источником исторических сведений о политической, общественной жизни, материальной культуре или религии микенского мира. Но в политическом центре этого общества Микенах найдены, однако, предметы, идентичные описанным в эпосе (в основном оружие и инструменты), на некоторых же микенских памятниках представлены образы, вещи и даже сцены, типичные для поэтической действительности эпопеи. К микенской эпохе были отнесены события троянской войны, вокруг которой Г. развернул действия обеих поэм. Эту войну он показал как вооруженный поход греков (названных ахейцами, данайцами, аргивянами) под предводительством микенского царя Агамемнона против Трои и ее союзников. Для греков троянская война была историческим фактом, датируемым XIV-XII вв. до н. э. (согласно подсчетам Эратосфена, Троя пала в 1184 г.). Сегодняшнее состояние знаний позволяет утверждать, что по крайней мере некоторые элементы троянской эпопеи являются историческими. В результате раскопок, начатых Г. Шлиманом, были открыты руины большого города, в том самом месте, где в соответствии с описаниями Г. и местной вековой традицией должна была лежать Троя-Илион, на холме, носящем ныне название Гиссарлык. Лишь на основании открытий Шлимана руины на холме Гиссарлык называют Троей. Не совсем ясно, какой именно из последовательных слоев следует идентифицировать с Троей Г. Поэт мог собрать и увековечить предания о поселении на приморской равнине и опираться при этом на исторические события, но он мог и на руины, о прошлом которых мало знал, перенести героические легенды, первоначально относившиеся к другому периоду, мог также сделать их ареной схваток, разыгравшихся на другой земле. Действие Илиады происходит в конце девятого года осады Трои (другое название города Илиос, Илион, отсюда и заглавие поэмы). События разыгрываются на протяжении нескольких десятков дней. Картины предшествующих лет войны не раз возникают в речах героев, увеличивая временную протяженность фабулы. Ограничение непосредственного рассказа о событиях столь кратким периодом служит для того, чтобы сделать более яркими события, решившие как исход войны, так и судьбу ее главного героя. В соответствии с первой фразой вступления, Илиада есть повесть о гневе Ахилла. Разгневанный унижающим его решением верховного вождя Агамемнона, Ахилл отказывается от дальнейшего участия в войне. Он возвращается на поле боя лишь тогда, когда его друг Патрокл находит смерть от руки Гектора, несгибаемого защитника Трои, старшего сына царя Приама. Ахилл примиряется с Агамемноном и, мстя за друга, убивает Гектора в поединке и бесчестит его тело. Однако, в конце концов он отдает тело Приаму, когда старый царь Трои сам приходит в стан греков, прямо в палатку убийцы своих сыновей. Приам и Ахилл, враги, смотрят друг на друга без ненависти, как люди, объединенные одной судьбой, обрекающей всех людей на боль. Наряду с сюжетом о гневе Ахилла, Г. описал четыре сражения под Троей, посвящая свое внимание действиям отдельных героев. Г. представил также обзор ахейских и троянских войск (знаменитый список кораблей и перечень троянцев во второй песне — возможно наиболее ранняя часть эпопеи) и приказал Елене показывать Приаму со стен Трои самых выдающихся греческих вождей. И то, и другое (а также многие иные эпизоды) не соответствует десятому году борьбы под Троей. Впрочем, как и многочисленные реминисценции из предшествующих лет войны, высказывания и предчувствия, относящиеся к будущим событиям, все это устремлено к одной цели: объединения поэмы о гневе Ахилла с историей захвата Илиона, что автору Илиады удалось поистине мастерски. Если главным героем Илидаы является непобедимый воин, ставящий честь и славу выше жизни, в Одиссее идеал принципиально меняется. Ее героя, одиссея, отличает прежде всего ловкость, умение найти выход из любой ситуации. Здесь мы попадаем в иной мир, уже не в мир воинских подвигов, но в мир купеческих путешествий, характеризующий эпоху греческой колонизации. Содержанием Одиссеи является возвращение героев с троянской войны. Повествование начинается на десятом году скитаний главного героя. Гнев Посейдона до сего времени не позволял герою вернуться на родную Итаку, где воцарились женихи, соперничающие из-за руки его жены Пенелопы. Юный сын Одиссея Телемах уезжает в поиске вестей об отце. Тем временем Одиссей по воле богов отправленный в путь державшей его до той поры при себе нимфой Калипсо, достигает полулегендарной страны феаков. Там в долгом и необычайно красочном повествовании он описывает свои приключения с момента отплытия из-под Трои (среди прочего — путешествие в мир мертвых). Феаки отвозят его на Итаку. Под видом нищего он возвращается в свой дворец, посвящает Телемаха в план уничтожения женихов и, воспользовавшись состязанием в стрельбе из лука, убивает их. Легендарные элементы повествования о морских странствиях, существовавшие долгое время в фольклорной традиции воспоминания о древних временах и их обычаях, "новеллистический" мотив мужа, возвращающегося домой в последний момент, когда дому угрожает опасность, а также интересы и представления современной Г. эпохи колонизации были использованы для изложения и развития троянского мифа. Илиада и Одиссея имеют множество общих черт как в композиции, так и в идеологической направленности. Характерны организация сюжета вокруг центрального образа, небольшая временная протяженность рассказа, построение фабулы вне зависимости от хронологической последовательности событий, посвящение пропорциональных по объему отрезков текста важным для развития действия моментам, контрастность следующих друг за другом сцен, развитие фабулы путем создания сложных ситуаций, очевидно замедляющих развитие действия, а затем из блестящее разрешение, насыщенность первой части действия эпизодическими мотивами и интенсификация основной линии в конце, столкновение главных противостоящих сил только в конце повествования (Ахилл — Гектор, Одиссей — женихи), использование апостроф, сравнений. В эпической картине мира Г. зафиксировал важнейшие моменты человеческого бытия, все богатство действительности, в которой живет человек. Важным элементом этой действительности являются боги; они постоянно присутствуют в мире людей, влияют на их поступки и судьбы. Хотя они и бессмертны, но своим поведением и переживаниями напоминают людей, а уподобление это возвышает и как бы освящает все, что свойственно человеку. Гуманизация мифов является отличительной чертой эпопей Г.: он подчеркивает важность переживаний отдельного человека, возбуждает сочувствие к страданию и слабости, пробуждает уважение к труду, не принимает жестокости и мстительности; превозносит жизнь и драматизирует смерть (прославляя, однако, ее отдачу за отчизну). В древности Г. приписывали и другие произведения, среди них 33 гимна, Войну мышей и лягушек, Маргита. Греки говорили о Г. просто "Поэт". Илиаду и Одиссею многие, хотя бы частично, знали наизусть. С этих поэм начиналось школьное обучение. Вдохновение, навеянное ими, мы видим во всем античном искусстве и в литературе. Образы гомеровских героев стали образцами того, как следует поступать, строки из поэм Г. сделались афоризмами, обороты вошли во всеобщее употребление, ситуации обрели символическое значение. (Однако философы, в частности Ксенофан, Платон, обвиняли Г. в том, что он привил грекам должные представления о богах.) Поэмы Г. считались также сокровищницей всяческих знаний, даже исторических и географических. Этого взгляда в эллинистическую эпоху придерживался Крат из Малл, его оспаривал Эратосфен. В Александрии исследования текстов Г. породили филологию как науку о литературе (Зенодот Эфесский, Аристофан Византийский, Аристарх Самофракийский). С перевода Одиссеи на латинский язык началась римская литература (см. Ливий Андроник). Илиада и Одиссея послужили моделями для римской эпопеи (см. Вергилий). Одновременно с упадком знания греческого языка Г. перестают читать на Западе (ок. IV в. н. э.), зато его постоянно читали и комментировали в Византии. На Западе Европы Г. вновь становится популярным начиная со времен Петрарки; первое его издание было выпущено в 1488 г. Великие произведения европейской эпики создаются под влиянием Г.


Гораций, Квинт Гораций Флакк; Quintus Horatius Flaccus, 65-8 гг. до н. э., римский поэт. Сын вольноотпущенника, родился в Венузии в Южной Италии. Благодаря отцу получил хорошее образование в Риме. Примерно в 44 г. до н. э. отец послал Г. в Грецию изучать философию. Когда Брут появился в Афинах после убийства Цезаря, Г. присоединился к нему и в должности военного трибуна сражался под Филиппами. Поражение противников Октавиана разорило его, завещанное отцом имущество подверглось конфискации. Возвратившись в Рим, Г. работал писарем у квестора, одновременно сочиняя стихи. Вергилий и Варий Руф в 38 г. представили его Меценату, и тот принял Г. в свой круг, оделив в 33 г. земельной собственностью в Сабинских горах, что обеспечило поэту материальный достаток. Благодаря Меценату Г. познакомился с Августом. Несмотря на то, что он отверг предложенную ему должность начальника канцелярии (ab epistulus), Г. до конца жизни пользовался покровительством императора. — В творчестве Г. можно выделить 3 периода: 40-30 гг., 30-23 гг., 23-8 гг. В первый период была создана Книга эподов (Epodon liber), содержавшая 17 стихотворений, названных эподами (это название происходит от метрики стихотворений, где после долгого стиха выступает более короткий, обозначенный как stichos epodos — заключение). Г. брал за образец Архилоха, чаще в формальном отношении, ибо в противоположность греческому поэту он не бичевал людей, но лишь сами явления. Объектами его критики были зазнавшийся выскочка, сладострастная старуха, отравительница Канидия. Г. дает выражение и своим патриотическим чувствам, как в эподе 7, где в преддверии новой гражданской войны он призывает соотечественников опомниться, или в более раннем эподе, созданным до 40 г., эподе 16, где он рисует мрачный образ погрязшего в братоубийственных войнах Рима, для которого уже нет спасения, а немногих праведных призывает к бегству на счастливые острова. В это же время создаются Сатиры (Sermones) в 2 книгах. Книга I (10 произведений) была написана ок. 35 г., II (8 произведений) — ок. 30. Г. пошел здесь по следам Луцилия, которого порой критиковал за языковые и стилистические недочеты. Сам он старался писать более правильно: Г. иллюстрирует это двумя сатирами, аналогичными произведениям предшественника (I 7, 15). Он пишет свои Сатиры дактилическим гекзаметром, размером, с той поры типичным для этого жанра. Большая часть произведений Г. имеет форму диалога. Сатиры Г. напоминают популярно-философские диатрибы Биона с Борисфена. Композиция свободная, с большим количеством отступлений, экскурсами, тематика богата и разнообразна. Шутки Г. легки, а его безмятежность неподдельна. Сатира Г. отличается своим характером от сатир Луцилия: он не поднимает политических вопросов, не допускает ни критики высокопоставленных особ, ни чрезмерного внимания к римскому народу, носит в большей степени общечеловеческий характер. Г. не обрушивается на ошибки и слабости, но смеется над ними. Указывая пороки: жадность, зависть, чрезмерное гурманство, недовольство своей судьбой, наглость, неустанный критицизм — поэт хочет помочь людям найти настоящую дорогу к счастью Сатиры эти содержат множество сведений о жизни и творчестве поэта. Сатиры и Эподы автор посвятил Меценату. К другому периоду его творчества относятся лирические песни Carmina (23 г.) в 3 книгах, также посвященные Меценату. Позднейшие грамматики называли их одами, сам же автор — песнями (carmen, melos). Они создавались постепенно и тщательно отделывались. Эти песни имеют строфическую форму; чаще всего используются алкеева и сапфическая строфы, но также можно встретить и другие размеры, некоторые из них были применены в римской литературе впервые. Г. ориентировался на древних греческих лириков: Алкея, Сапфо, Анакреонта, Вакхилида, но заимствуя у них мотивы или образы, придавал своим песням родной римский колорит. Это видно на примере произведений, греческие соответствия которых не сохранились, например, ориентированная на Алкея ода I 14, где у греческого поэта взято только сравнение государства с кораблем, или же ода I 37, где сходство выявляет лишь общий фон. У Г. больше моральной рефлексии и субъективных элементов. Песни содержат также больше философских рассуждений, направленных на практические цели. Г. провозглашает, что житейская мудрость основывается на следовании принципу золотой середины, способности довольствоваться малым, сохранении спокойствия и душевного равновесия в различных ситуациях, внутренней независимости, радости жизни в настоящем, без попытки заглянуть в будущее. Даже мысль о старости и смерти заставляет поэта почувствовать очарование уходящего мгновения. Радость жизни приносят скромные застолья в кругу друзей и любовь. Знаменательно для поэтической техники Г. использование в качестве отправной точки фактических или воображаемых деталей ситуации. Часто в роли эпиграфа выступают у Г. греческие изречения, а далее он излагает собственные мысли, раскрывает своеобразную жизненную философию, мешая эпикурейские элементы со стоическими. В песнях на патриотические темы, прежде всего в так называемых римских одах (III 1-6; I 2; 37; III 24), он говорит как поэт-пророк, жрец Муз, наставник общества. Он призывает молодежь вернуться к старым римским добродетелям, идеалам, к нравственной и физической силе, включаясь тем самым в августианскую программу преобразования общества. В песнях в честь богов, обыкновенно тоже связанных с персоной Августа: Венеры, Аполлона, Дианы, Меркурия — Г. официален и холоден. Эротические произведения также несколько растянуты, в них больше рефлексии, чем подлинных чувств. У них множество адресаток, и Г. говорит с ними скорее тоном ментора, чем любовника. Зато к друзьям он обращается с большой искренностью и сердечностью, им он навсегда предан. С гордостью говорит Г. о собственном творчестве. В одах II 20 и III 30 он выражает в стихах уверенность в бессмертии своей поэзии, которая переживет века (знаменитое "Non omnis moriar" — "Весь я не умру") В последний третий период была написана IV книга Песен и Послания. После перерыва в несколько лет Г. возвращается к лирике в 17 году, когда Август доверяет ему написать гимн, восхваляющий прелести наступления нового века, так называемый ludi saeculares. Эта песнь написана сапфической строфой. В ней Г. прославляет Аполлона и Диану, богов, покровительствующих Риму, а вместе с ними и Августа, и восхваляет начинания правителя, стремящегося обновить общество и государство. Гимн Г. был исполнен в праздничные дни хором юношей и девушек после принесения жертв на Палатине. Этот знак отличия подтолкнул поэта вновь заняться лирическим творчеством. В 17-13 гг. была создана IV книга Песен (15 произведений). Самыми распространенными темами являются здесь: особа Августа и прославление его деятельности, как правителя, который дал государству покой и мир; собственное творчество поэта, а также любовь, пиры, философские размышления. В 20 г. появилась первая книга Посланий (Epistulae) Г., вторая книга была издана только в конце жизни поэта. Каждое произведение этого сборника имеет своего адресата. Из 20 посланий первой книги несколько посвящены размышлениям о морали, в основном в духе стоиков, другие имеют форму писем, заключающих в себе рекомендации или рассказ о чем-либо. Хватает в них и личной тематики, например, послание 10 о жизни в городе и в деревне с восхвалением последней, послание 7 к Меценату, где Г. поучает адресата, какова должна быть истинная дружба. Послание 19 содержит рассуждения о второстепенных литераторах и описывает собственные заслуги Г. перед римской поэзией: поэт гордится тем, что перенес греческую лирику на италийскую почву. Литературную проблематику мы находим и во второй книге Посланий. Ей посвящено три произведения. В написанном позднее послании 1 к Августу Г. выступает против переоценки старой римской поэзии, ибо пренебрежение тем, что ново, препятствует творческому развитию. Г. приводит здесь краткий обзор предшествующей римской поэзии, особенно драматической, подчеркивает достоинства старых мастеров, хотя отмечает и формальные слабости. Атмосфера в литературных кругах Рима, вопрос об ответственности поэта, проблемы собственного творчества и собственной жизни составляют тематику послания 2 к Флору. Послание 3 к Пизонам, названное Квинтилианом Поэтическим искусством (Ars poetica), представляет собой стихотворное эссе о поэзии. Г. основывается на выводах Неоптолема и Аристотеля, использовал также собственный опыт. В этом поэтическом трактате о поэзии он рассматривает прежде всего автора и его произведение. Больше внимания он уделяет творению, описывая его построение, предписывая единство композиции, тщательность языковой и стилистической обработки. На примере эпоса, а в основном драмы, он дает множество указаний, касающихся среди прочего обрисовки характеров, динамики образа, роли сценических перипетий, использования стихотворных размеров. Он обращает внимание на неизбежную связь автора с произведением: оно вырастает из души творца, отражая его переживания, и лишь в этом случае может нравиться читателю (Если ты хочешь, чтобы я заплакал, то сначала выстрадай это сам — Si vis flere, dolendum est primum ipsi tubi). Г. прослеживает тесную связь технических умений, искусства (ars) и таланта (ingenium). Собственные художественные достижения Г. имеют своим источником как большой талант, так и долгие размышления над собственной поэзией и вдумчивый анализ образцов. Лишь Г. придал существующим поэтическим жанрам законченную художественную форму. Неустанное стремление к совершенству формы очевидно во всем творчестве Г., что сближает его с эллинистической поэзией. Язык его необычайно разнообразен, богат оттенками: от возвышенной молитвы до обыденной речи. Произведения Г. динамичны, в них много движения и жизни. Забота о судьбах государства позволила Г. включиться в программу преобразований Августа. Противник всяческих крайностей, сторонник правила золотой середины, даже в области философских взглядов Г. сумел сохранить независимость от отдельных школ. По отношению к греческим образцам он тоже демонстрировал самостоятельность, творя новую римскую поэзию. Признание и восхищение сопровождали его еще при жизни, но он сталкивался и с критикой. Отголоски его творчества были сильны. Его влияние можно найти уже у Проперция, позднее — у христианских поэтов, среди прочих у Пруденция. Г. знали и ценили в средневековье, но в основном как автора сатир. Песни Г. открыл Петрарка, и с этого момента Г. почти в единственном числе представлял античную лирику. Под его влиянием развивается ренессансная лирика на национальных языках. Поэтическое искусство на протяжении веков было поэтическим оракулом.


Гортензий Гортал, Квинт; Hortensius Hortalus, Quintus, 114-50 гг. до н. э., римский оратор. В 75 г. был эдилом, в 72 г. — претором, в 69 г. — консулом. В политике придерживался крайне консервативных взглядов. Еще в возрасте 19 лет Г.Г. снискал всеобщее признание, выступив в защиту жителей Африканской провинции. Им восхищался и отчасти ему подражал более молодой Цицерон. Цицерон и Г.Г. троекратно выступали друг против друга: в 70 г., на процессе Верра, которого защищал Г.Г., в 66 г. в деле о предложении Манилия доверить Помпею командование в войне с Митридатом (Г.Г. возражал против этого предложения), в 65 г., на процессе защищаемого Цицероном Гнея Корнелия, когда Г.Г. выступал свидетелем обвинения. Позднее вместе с Цицероном Г.Г. защищал Гая Рабирия (63 г.), Луцилия Мурену (63 г.), Публия Суллу (62 г.), Луцилия Флакка (59 г.), Публия Сестия (56 г.), Эмилия Скавра (54 г.), Милона (52 г.). Как оратор Г.Г. был не только выдающимся представителем азианского стиля в Риме, но наряду с Цицероном — лучшим оратором республики. Он мастерски выстраивал свои речи, очаровывая слушателей изысканными метафорами, игрой слов и ритмов, увлекая их пафосом. Ему помогали в этом прекрасная память и актерские способности. Он пленял прежде всего живым словом, менее сильное впечатление оставляли его опубликованные речи. Согласно Цицерону, с возрастом уровень выступлений Г. Г. значительно снизился, но, несмотря на это, уже в конце жизни (51 г.) он с успехом защищал своего племянника Марка Валерия Мессалу, обвиненного в должностных злоупотреблениях. Из речей Г. Г. сохранились лишь мелкие фрагменты. Г.Г. был также автором несохранившегося риторического произведения и Анналов, вероятно, эпоса о так называемой войне союзников. Возможно, он писал и небольшие стихотворения. Поэт Катулл прислал ему свой перевод элегии Каллимаха Локон Береники.


Хигин; Hyginus, II в. н. э., римский мифограф. Под именем Х. сохранился созданное во II в. н. э. пособие по мифологии. Первоначально его название, по-видимому, звучало как Генеалогии (Genealogiae), в настоящее же время оно чаще цитируется как Фабулы (Повести). Произведение состоит из 3 частей, первая из которых представляет генеалогию богов и героев, вторая содержит 220 коротких мифологических рассказов, третья — так называемые Индексы — является сопоставлением мифологических чисел. Фабулы Х. в очень малой степени принадлежат римской традиции, сведениями, содержащимися в них, он обязан какому-то более раннему греческому мифографическому произведению и, при его посредничестве, греческому эпосу, трагедии и александрийской поэзии. Поэтому они играет значительную роль в восстановлении текстов, особенно в реконструкции утраченных греческих трагедий. Произведение Х. подверглось столь значительным изменениям на протяжении веков, что воссоздание оригинального текста невозможно. Х. приписывали также астрономо-мифологическое произведение II в. н. э., в основу которого лег, вероятно, комментарий Эратосфена.


Ипатия; Hypathia, ум. в 415 г. н. э., греческий философ. Дочь математика и астронома Феона из Александрии, получила незаурядное математическое и философское образование, комментировала произведения Платона, Аристотеля и других философов, пользовалась большим авторитетом у современников. Ее учеником был Синезий из Кирены. И. была убита христианами во время погромов в Александрии. В XVIII и XIX вв. жизнь И. сделалась темой многочисленных литературных произведений.


Гиперид; Hypereides, 389-322 гг. до н. э., греческий оратор и политик. Ученик Исократа. Происходил из состоятельной афинской семьи. Свою карьеру он начал в качестве логографа (см. Аттические логографы). Он защищал гетеру Фрину от обвинения в безбожии. Последовательный противник Македонии, Г. первоначально сотрудничал с Демосфеном, которого впоследствии обвинял на процессе, связанном с растратой Гарпала, бывшего казначея Александра Македонского. Г. был одним из организаторов направленной против Македонии так называемой ламийской войны (323-322 гг. до н. э.), а после поражения сложил похвальное слово павшим афинянам. Приговоренный к смерти, он бежал на Эгину, где был убит по приказу македонского наместника Антипатра. — До 1847 г. из речей Г. были известны лишь небольшие фрагменты. Открытые позднее папирусы принесли развернутые фрагменты 6 речей: Против Демосфена (Kata Demosthenus), Против Филиппида (Kata Philippidu), Против Афиногена (Kata Athenogenus), В защиту Ликофрона (Hyper Lykophronos), В защиту Евксениппа (Hyper Euksenippu) и Эпитафия (надгробной речи в честь павших в ламийской войне) Древние ставили Г. рядом с Демосфеном, а порой и выше. Его речи отличало благородство. Частично он брал за образец Исократа, частично — Лисия. Г. писал на аттическом диалекте с включением разговорных оборотов, что сближает его со всеобщим диалектом эллинистической эпохи (койне). Г. читали и им восхищались в эллинистический период. Его ценили за юмор, дар убеждения и хороший вкус.


Iamblichos — Ямблих
Iambulos — Ямбул
Ibikos — Ивик
Ignatios — Игнатий Антиохийский
Ильдефонсо Толедский — см. Агиографы
Ilias latina — «Латинская Илиада»
Ioannes Chrysostomos, Johannes — Иоанн Златоуст
Ion — Ион
Iordanes — Иордан
Iosephus Flavius, Iosepos — Иосиф Флавий
Isaios — Изей
Исидор из Харакса — см. Географическая литература (1)
Исидор — см. Гностики
Isidoros — Исидор
Isidorus Hispalensis — Исидор Севильский (Испанский)
Isokrates — Исократ
Истр из Кирены — см. Аттидографы
Итинерарии
 Iuba, Iobas — Юба (Юба II Мавританский)
Iulianus — Юлиан
Iulianus, Salvius — Юлиан, Сальвий
Iulianus Apostata, Flavius Claudius — Юлиан Отступник, Флавий Клавдий
Iulianus Pomerius — Юлиан Померий
Sextus Iulius Africanus — Юлий, Секст Юлий Африкан
Юлий Валерий — см. «Роман об Александре»
Flavius Petrus Sabbatius — Юстиниан, Флавий Петр Саббатий или Юстиниан I Великий
Iustinos — Юстин
Iustinus, Marcus (Iub) Iunianus — Юстин, Марк Юниан или Юб Юниан
Iuvenalis, Decimus Iunius — Ювенал, Децим Юний
Iuvencus, Gaius Vettius Aquilinus — Ювенк, Гай Веттий Аквилин


Ямблих; Iamblichos, III/IV вв. н. э., греческий философ. Ученик Порфирия. Среди сохранившихся произведений Я. следует прежде всего назвать трактат о пифагорейской жизни, несколько философских и теологических работ, связанных с математикой, сочинение о египетских мистериях, которое чаще всего цитируют под латинским заглавием De mysteriis Aegyptiorum и Влечение к философии (Logos protreptikos eis philosophian). Утрачены комментарии Я. к трудам Платона и Аристотеля. Я. видел главную задачу философа в доказательстве того, что видимый мир есть эманация трансцендентной действительности. Он также полагал, что этот мир полон добрых и злых демонов, которые влияют на поступки, помышления и рассуждения людей. Согласно его теории, обязанностью философа является использовать вековые достижения в области магии и ведовства; добрые демоны, если завоевать их расположение, могут открыть человеку путь к философскому постижению действительности, которое без этой помощи практически недостижимо. Я. посвятил много места развитию учения Плотина о гипостазах. Предметом отдельных исследований Я. были произведения и учение Платона, которые, по его мнению, следовало рассматривать в трех плоскостях: физической, этической и метафизической, лишь тогда мы можем постигнуть подлинный образ мыслей их автора.


Ямбул; Iambulos, вероятно, II в. до н. э., греческий писатель, по-видимому, набатеец по происхождению (с территории нынешней Иордании). Автор сохранившегося в выдержках у Диодора Сицилийского фантастического романа, утопии о жизни счастливого племени, жившего не неизвестных островах на юге, где Я., возможно, побывал во время своих торговых путешествий. Я провел там, как он утверждал, 7 лет, затем поехал в Индию, где некоторое время гостил у царя этой страны Палиботра (Паталипутра), доброжелательно настроенного по отношению к грекам. В конце концов он возвратился домой через Персию. Описанное в романе племя отличалось от других людей необычными возможностями тела, силой и отвагой, могло говорить на всех языках, было образованным, знало астрономию, пользовалось письмом из 28 знаков, выведенных из 7 основных. Люди жили 150 лет, а достигшие этого возраста сами лишали себя жизни, укладываясь спать под деревом, источавшим ядовитый запах. Люди жили группами по 400 человек, где каждый выполнял определенную работу, при этом через некоторое время все менялись занятиями. В роли богов выступали небесный свод и небесные тела, а также Солнце. В произведении Я. проявилось влияние стоиков и киников. Необходимо подчеркнуть тот факт, что в описанном им государстве не было рабов. Влияние Я. мы находим в позднейших утопиях, как древних, так и нового времени.


Ивик; Ibikos, из Регия в Южной Италии, VI в. до н. э., греческий лирический поэт. Молодость провел на родине, потом уехал на остров Самос, где находился при дворе тирана Поликрата. Согласно легенде был убит разбойниками, а журавли, ставшие свидетелями смерти И. указали на тех, кто это сделал. И. писал хоровые песни, а также песни, предназначенные для одного исполнителя. Сохранились немногочисленные фрагменты. Возможно, в юности перекладывал эпические предания в лирические метры по образцу Стесихора. Поэтому древние приписывали ему произведения, позднее признанные творениями Стесихора, например, Погребальные игры в честь Пелия (Athla epi Pelia), Взятие Трои (Iliu persis). И. прославился любовными песнями, адресованными юношам. Их отличали сила чувства и тонкое восприятие красоты природы. Многие из них предназначались для одного исполнителя. Самый большой папирусовый фрагмент (ок. 53 стихов), адресованный Поликрату (вероятно, сыну тирана), был ранее включен в хоровую песню, состоявшую из трех частей, прославлявшую прекраснейших героев мифических времен, с которыми можно сравнить красоту Поликрата, столь же достойную бессмертия. Предание о журавлях стало бродячим сюжетом. Его взял Ф. Шиллер для своей баллады Ивиковы журавли (русский перевод В.А. Жуковского).


Игнатий Антиохийский; Ignatios, ум. ок. 110 г. н. э., греческий христианский писатель, епископ Антиохии Сирийской, Апостольный Отец. Во время одного из гонений при императоре Траяне был арестован и приговорен к смерти (он должен был быть отдан на съедение диким зверям в Риме). На протяжении всего пути в Рим он принимал делегации местных церквей. В Смирне и Троаде написал послания к эфесянам, магнийцам, римлянам, филадельфианам, смирнийцам и послание Поликарпу. Последнее послание было адресовано Поликарпу, епископу Смирны, одному из Апостольных Отцов. Послания И., стилистически усложненные и любопытные в литературном плане, являются важным свидетельством иерархичности структуры малоазийской Церкви; они интересны для исследования борьбы с докетианской ересью, религиозной жизни христианских общин, а также мистического мученичества их автора. И. пользовался большим авторитетом в ранней Церкви, о чем свидетельствуют многочисленные переводы и цитаты.


«Латинская Илиада» (Ilias latina), латинский пересказ Илиады (см. Гомер) в 1070 гекзаметрах, созданный в I в. н. э. Автором его, если следовать указаниям, содержащимся в самом тексте, является некий Италик (Силий Италик7 или, возможно, Бебий Италик). Л.И. излагает действие Илиады довольно свободно: кн. I-V оригинала переданы 537 стихами, кн. XIII - только семью, кн. XVII - четырьмя. Кроме того она содержит дополнения и изменения, достойные какого-нибудь автора пособия по мифологии. Язык носит следы влияния Вергилия и Овидия. Л.И., по-видимому, еще в древности читали в школах, она была очень популярна в средневековье под заглавием Homerus Latinus (Латинский Гомер).


Иоанн Златоуст; Ioannes Chrysostomos, лат. Johannes, ок. 350-407 гг. н. э., оратор, греческий христианский писатель, Отец Церкви. Родился в Антиохии. После смерти отца получил глубокое образование от матери. Прошел курс обучения риторике у Либания, философии - у Андрагата, а теологии - под руководством Диодора из Тарса. В 386 г. был рукоположен в священники, в 397 г. стал епископом в Константинополе. В 401 г. состоялось его первое столкновения с императрицей Евдоксией, которой он публично поставил в упрек любовь к роскоши и несправедливость, в 403 г. на синоде Под Дубом был снят с должности епископа и осужден на изгнание. Бунт общественности ненадолго возвратил ему епископский престол, но в 404 г. он вновь был изгнан. Умер в изгнании в Крымских горах. - О значимости И.З. свидетельствует тот факт, что сохранились почти все его произведения. Их можно разделить на три группы: речи, трактаты, послания. К первой группе мы причисляем 152 гомилии, поясняющие книги Ветхого Завета (Книги Бытия, Псалмов, Исайи) и 468 сочинений, относящихся к Новому Завету, комментирующие Евангелие от Матфея и Евангелие от Иоанна, Деяния Апостолов, все послания Павла; они имеют огромное значение для толкования Библии. К этой группе принадлежат также речи, касающиеся моральных проблем (об играх, покаянии и др.), речи по поводу церковных праздников, речи на случай (о статуях, о Евтропии и т.д.), панегирики (в честь библейских персонажей, святых и епископов Антиохии). Речи и гомилии И.Х. написанные живо, просто, хотя и с большим риторическим искусством, принесли ему в V в. н. э. прозвище "Златоуст". В трактатах И.З. рассматриваются нравственные проблемы (монашеская жизнь, девство, воспитание, страдание и др.). Сюда же относится знаменитый трактат о священнослужителях Peri hierosynes. Сохранилось 236 посланий И.З. к разным адресатам. Существует также множество сочинений (особенно речей), приписанных ему незаслуженно. И.З. оказал большое влияние на потомков, его даже называли "христианским Демосфеном", а его произведения переводились на многие языки.


Ион; Ion, с Хиоса, ок. 490-ок. 421 гг. до н. э., греческий поэт. Часто бывал в Афинах, хотя и не поселился там навсегда. Состоял в дружеских отношениях с Тимоном и Фемистоклом, знал также Эсхила и Софокла. Первую трагедию поставил в 451 г. Нам известны только названия трагедий И., от которых осталось ок. 80 фрагментов, они имеют отношения к мифам, сюжетно связанных с Гераклом или с троянской войной: Алкмена, Агамемнон, Лаэрт, сатирова драма Омфала (фр.). Особого упоминания заслуживает необычное для греческой трагедии заглавие Великая драма. И. писал также элегии, эпиграммы, гимны, энкомии, то есть хвалебные песни, сколии; был он автором прозаического произведения о космогонии, истории основания Хиоса и заметок, содержавших воспоминания И. о знаменитых людях (среди них анекдоты о пребывании Софокла на Хиосе). Стиль И. древние определяли как ровный и совершенный, но лишенный силы воздействия. Александрийские филологи включили И. в канон трагиков.


Иордан; Iordanes, VI в. н. э., римский историк (часто называемый также Иорданий или, ошибочно, Иорнанд), романизированный гот, нотариус, позднее, вероятно, духовное лицо, возможно, даже епископ. Написал в 551 г., уже будучи в зрелом возрасте, два исторических произведения. Происхождение и история готов (De origine actibusque Getarum), порой цитируемое как Гетика (Getica), является пересказом 12 книг Кассиодора о готах, заключенным в 60 разделов. Оригинальным творением И. представляется только заключение, в котором он описал историю готов вплоть до смерти Витига (540 г.). В противоположность Кассиодору, И. поддерживал союз готов с Восточным Римом, а Юстиниана признавал представителем законной власти. По его собственным словам, он написал историю не столько для своего народа, сколько для победителей-римлян. Изложение И. ценно в качестве замены не сохранившегося произведения Кассиодора и часто как единственный источник по готской истории. Произведение И. содержит и сведения о славянах. В другом произведении История или О началах и деяниях римского народа (De summa temporum vel origine actibusque gentis Romanorum), часто цитируемом как Романа (Romana), посвященном некоему Вигилию (которого не стоит идентифицировать с папой в 538-555 гг.), И. представил очерк истории Рима до 551 г. на фоне всемирной истории. Время от Адама до Авраама он воссоздал при помощи хронологии, другие времена — на основании перечня ассирийских, мидийских, персидских царей и даже Птолемеев. И. использовал Хроники Евсевия и Иеронима (древнейшие времена и империя), Флора и Руфия Феста (республика) и Хроники Марцеллина Комеса (эпоха до Феодосия). Компиляция И. не имеет большого значения, поскольку известны источники, где те же события описаны лучше и точнее. И. не имел собственного взгляда на историю, часто он выдает за историю легенды. И выступает как сторонник Юстиниана, законного владыки в империи, история которой для И. равнялась всемирной истории. Сочинения И, написанные на дурной латыни не обладают литературными достоинствами.


Иосиф Флавий; Iosephus Flavius, греч. Iosepos, Иерусалим, 37 г. н. э. — Рим, после 100 г. н. э., еврейский историк, писавший по-гречески. Происходил из почтенной семьи священников. В 64 г. принимал участие в посольстве в Рим в связи с делом об освобождении увезенных в Рим еврейских священнослужителей. Один из руководителей еврейского восстания в 67 г., возглавлял оборону крепости Иотарат. Взятый в плен римлянами, заслужил внимание Веспасиана, и, освобожденный последним, получил римское гражданство и имя Флавий. — Он оставил следующие произведения: Иудейская война (Peri tu Iudaiku polemu; лат.Bellum Iudaicum) в 7 книгах, Древняя история Израиля (часто цитируемая как Иудейские древности; греч. Iudaike Archailogia, лат. Antiquitates Iudaicae) в 20 книгах, Против Апиона (существует несколько греческих версий названия, лат. Contra Apionem) в 2 книгах, Автобиография (греч. Bios, лат. Viota). Содержанием Иудейской войны является восстание евреев против Рима, закончившееся взятием Иерусалима. Автор основывался на собственных заметках, официальных отчетах Тита и Веспасиана и на своих наблюдениях. Произведение было написано по-арамейски и переведено не греческий. Иудейские древности, созданные в 93-94 гг., охватывают период иудейской истории от сотворения мира до 66 г. н. э., то есть до начала восстания против Нерона. Первые 11 книг опираются на Библию и дополнены сведениями из устной традиции. При написании последующих книг И.Ф. пользовался сочинениями эллинистических историков. Сочинение Против Апиона называлось также О древности евреев (Peri tes ton Iudaion archaiotetos) и являлось апологией еврейского народа. Автор доказывает древнее происхождение культуры евреев, отвергает антисемитские упреки и выпады, представляет в идеализированном свете еврейское общество и законы Моисея. Автобиография И.Ф. — род авторской апологии, в которой он излагает свои взгляды и объясняет поступки, подчеркивая свою проримскую ориентацию. Произведения И.Ф. пользовались громкой популярностью среди христиан. Латинская переработка Иудейской войны сохранилась под именем Хигезиппа, ее читали на протяжении всего средневековья. Примерно в VI в. н. э. был выполнен сирийский перевод кн. VI, вошедший в канон священных книг сирийской Церкви. В VIII-IX вв. был создан перевод Хигезиппа на древнееврейский язык, а с него был выполнен и арабский, от которого, в свою очередь, происходит эфиопский.


Изей; Isaios, из Халкиды, ок. 420-ок 350 гг. до н. э., греческий оратор. Ученик Исократа, учитель Демосфена (от него Демосфен получил свойственное ему богатство языка), причисленный к канону 10 аттических ораторов, знаменитый юрист, логограф, наследник стиля Лисия. Автор Искусства риторики и 64 судебных речей, из которых сохранилось 12, касающихся дел о наследстве. Речи И., хотя они перенасыщены риторическими фигурами и не могут сравниться с речами Лисия, интересны для историков права с точки зрения тематики и интерпретации афинских законов.


Исидор; Isidoros, из Пелузия, ок. 360-ок. 440 гг. н. э., греческий эпистолограф. Учился в Александрии вместе с Синезием из Кирены, впоследствии стал монахом. Величайший эпистолограф христианской античности: он написал 3000 посланий, из которых сохранилось 2000. Они рисуют образ религиозной жизни того времени. И. рассматривал в них ряд проблем толкования Библии, догматических — полемика с арианами и манихеями — и аскетических вопросов.


Исидор Севильский (лат. Испанский); Isidorus Hispalensis, ок. 570-636 гг. н. э., латинский христианский писатель из знатной римско-испанской семьи (Карфаген Испанский). После смерти своего брата Леандра стал епископом Севильским (ок. 600-636 гг.). Способствовал организации школ, библиотек и скрипториев. Целью литературной деятельности И. было общее а также аскетическое и теологическое просвещение клира. И. написал множество исторических, драматических, естественнонаучных, теологических произведений. Но не был самобытным автором. Он очень много читал и делал заметки, поэтому большая часть его произведений состоит из выписок и цитат из различных языческих и христианских источников. Многих цитируемых авторов он знал лишь опосредованно. Важнейшим и наиболее известным произведением И. являются Этимологии (Etymologiarum libri XX) в 20 книгах, известные также как Начала (Origines), которые должны были заменить духовным лицам целую библиотеку и в сжатой форме изложить все те сведения, которые должен знать образованный человек. И. начинает каждый раздел с определения или описания этимологии понятия (отсюда название произведения). В кн. I-III он приводит сведения из области грамматики, риторики, диалектики, арифметики, геометрии, астрономии, а также музыки, то есть так называемых семи свободных искусств (septem artes liberales), а в оставшихся рассказывает о медицине, праве, философии, истории, теологии, литературе, театре, развлечениях, а также о различных естественных науках, освещает вопросы других областей знания, частью в алфавитном порядке, частью по тематическому принципу. Это типичная энциклопедия теологических и светских знаний, в течение многих веков, особенно в период каролингского ренессанса, была для Европы сводом программных знаний. Известны и меньшие по объему дидактические произведения И., например, О природе вещей (De natura rerum), трактат о небесных явлениях и о земле, а также Различия (Differentiarum libri II) в 2 книгах, словарь светских и церковных синонимов. Среди исторических произведений И. следует назвать самостоятельно написанное сочинение, прекрасный источник для изучения истории готов до 625 г., предваренное похвальным словом в честь родной Испании, О происхождении готов, царстве свебов и истории вандалов (De origine Gothorum et regno Sueborum et Vandalorum). Небезынтересно историко-литературное произведение О славных мужах (De viris illustribus), являющееся для нас единственным источником биографических данных некоторых писателей, в котором И. следует за произведениями Иеронима и Геннадия, носящими то же название. Из множества других сочинений И., особенно теологических, следует вспомнить небольшую работу Книга о числах в Священном Писании (Liber numenorum qui in sanctis scripturis occurunt), где приводятся аллегорические толкования некоторых чисел, и отдельно упомянуть сочинение из области догматической и нравственной теологии Сентенции (Sententiarum libri III) в 3 книгах. И является автором 23 эпиграмм. Собранное в произведениях И. богатство древних знаний (языческих и христианских) из разных областей жизни при его посредстве переняло средневековье. Главное произведение И. Этимологии долгие века служило — в соответствии с замыслом автора — всеобщей энциклопедией, тем более ценной, что И. никогда не был лишь некритичным компилятором чужих мыслей.


Исократ; Isokrates, 436-338 гг. до н. э., греческий оратор. Сын владельца ремесленной мастерской, ученик софистов, Сократа и политика Терамена. Литературную деятельность начал в 403 г. с написания судебных речей на заказ. В 390 г. открыл в Афинах школу красноречия, программа которой, кроме риторики, включала также изучение некоторых основ истории, литературы, истории права, и даже в некотором смысле психологии. Школа И. была первой в Европе средней общеобразовательной школой, которая должна была подготовить учеников к исполнению государственных должностей. В ней воспитывались ораторы Демосфен, Гиперид, Эсхин, Ликург, Дейнарх, историки — Теопомп, Эфор и др. И. развил также широкую политическую деятельность; из-за слабого голоса он не выступал публично, свои взгляды распространял при помощи политических брошюр, составленных в форме фиктивных речей, и публицистических листков. Во внутренней политике И. был сторонником олигархии, во внешней — идеей И. было объединение греческих городов для войны с Персией. Одержанная в той войне победа должна была освободить территории для переселенцев из перенаселенных областей Греции. Предводителей этого похода И. искал прежде всего в Афинах и Спарте, затем за пределами Греции; он видел его руководителя в Дионисии, тиране Сиракуз, а после его смерти — в Филиппе II, царе Македонии. Литературное наследие И. включает судебные речи, программные сочинения, политические брошюры и листки. Судебные речи датируются 403-390 гг. Это Против Эвфинуна на процессе без свидетелей (Pros Euthynun amartyros; 403 г.); Против Каллимаха (Pros Kallimachon paragrafe) Против Лойхита (Kata Loichitu epilogos; после 403), речь в защиту Алкивиада от обвинений Лисия; Против банкиров (Trapezitikos; ок. 394 г.), содержащая много интересной информации о торговле Афин с Босфором; Речь перед судом в Эгине (Aiginetikos; 390 г.). Риторическую программу И. представил в двух речах: Против софистов (Kata ton sofiston; 390 г.) и О обмене имуществом (Peri antidoseos; 353 г.); в этих речах И. осуждает ораторов, занятых пустыми делами и не заботящихся о форме и стиле своих речей, и софистов, предлагающих в своих риторических школах готовые образцы для подражания, не уделяя внимания общему образованию воспитанников; действиям противников он противопоставляет собственную программу, давая указания по поводу воспитания и образования молодежи, а также о композиции речей, их стиле и содержании. Особое внимание он обращает на содержание речи, ее нравственную направленность. В других речах И. полемизирует с софистическими декламациями Горгия и Поликрата; он ставит в упрек предшественникам их неумение, указывает ошибки, а затем демонстрирует, как следует выстраивать речи этого типа. 373 годом датируются три сочинения И., посвященные Никоклу, правителю Саламина на Кипре: Никоклея и Никокл или Киприоты, в которых автор дает рекомендации правителю и описывает обязанности подданного, и Эвагор, произведение восхваляющее умершего царя, отца Никокла. Это сочинение имеет существенное значение для истории литературы как самый ранний памятник прозаического похвального слова историческому лицу и образец для всей позднейшей литературы этого типа в Греции. Политические сочинения И. касаются прежде всего внутренней ситуации в Греции и проблемы войны с Персией. Самым ранним из них является знаменитый Панегирик (Panegyrikos; 386 г.), брошюра, написанная в форме речи на олимпийских играх; в ней И. высказывается в поддержку II Морского Союза. Платейская речь (Plataikos;373 г.) и Архидем (366 г.) представляет реакцию на экспансию Фив, призывает Афины прийти на помощь Платеям и Спарте в борьбе против этого города. Послание к Дионисию (367 г.) уговаривает тирана Сиракуз, чтобы он вступил в афинско-спартанский союз против Персии. В речи О мире (Peri eirenes; ок.357 г.) И. вновь агитирует за панэллинский мир и согласие. Проблемы внутренней политики Афин он решает в Ареопагитике (речи перед Ареопагом, после 355 г.). И., сомневавшийся в силе афинской демократии, выражает здесь уверенность в том, что возродить благоденствие и мощь Афин можно только вернувшись к законодательству Солона. С 346 г. И. посвящал все свои силы организации похода на Персию под предводительством Филиппа II Македонского. Этот вопрос затрагиваются в сочинениях Филипп (346 г.), Послания Филиппу (344 г.) и Послания Александру (342 г.). Политическим завещание И. стала Панафеянская речь (Panathenaikos;342-339 гг.), в которой он подводит итог своей политической деятельности, дополняя эти рассуждения литературной полемикой с софистами. Частное дело, просьба о возвращении Агенора из изгнания, содержится в письме И. к правителям Митилены (350 г.). Не сохранилась речь в честь Грилла, павшего под Мантинеей сына Ксенофонта. Не считаются подлинными Послание к Демонику, Послание Антипатру и третье послание к Филиппу (338 г.). И. был создателем теории классической греческой прозы; его главной заслугой было отделение языка прозы от языка поэзии (употребление поэтических выражений он допускал только в фиктивных речах), а также разработка ритмически расчлененного периода. И. предписывал всегда избегать зияний. Он был причислен к канону 10 аттических ораторов.


Итинерарии — произведения латинской христианской литературы В связи с движением паломников, усилившимся с IV в. н. э., рождается ряд путеводителей, описывающих Святую Землю и ее памятники. К ним принадлежат Бордосский итинерарий — описание путешествия из Бордо (Бурдигалы) до Иерусалима по святым местам (333 г.), Свод сведений об Иерусалиме V/VI вв. О положении Святой Земли (De situ Terrae Sanctae) Феодосия и приписываемый Антонину из Плаценции Итинерарий, представляющий описание паломничества в Иерусалим ок. 570 г. Особое место занимает итинерарий Эгерии. Итинерарии являются важным документом для изучения ментальности того времени и паломнического движения, а также содержат неоценимые сведения по географии, топографии и археологии, в особенности относительно Палестины.


Юба (Юба II Мавританский); Iuba, греч. Iobas, ок. 52 г. до н. э.-23 г. н. э. Греческий историк и географ. Сын Юбы I, царя Нумидии. Жил как заложник в Риме, где получил глубокое образование. Август пожаловал ему римское гражданство и посадил на нумидийский трон в 30 г. до н. э. Пятью годами позже вместо Нумидии, которая стала римской провинцией, он получил Мавританию. Ю. был прежде всего компилятором. Он писал труды по истории театра и живописи, редактировал многочисленные драматические и исторические произведения. К ним принадлежат: Римская история (Romaike historia; фр.) в 2 книгах и Подобия (Homoiotetes; фр.) — сравнение институтов и обычаев греков и римлян. Он также был автором многих не сохранившихся работ по географии, в которых собрал все сведения своего времени о природе и истории Ливии, Египта, западной Африки и Аравии. Его труды использовали Плутарх и Плиний Старший.


Юлиан; Iulianus, из Экланума, ум. после 454 г., латинский христианский писатель. Епископ Экланума близ Беневента, знаменитый диалектик, последователь Пелагия, наиболее выдающийся противник Августа в споре о благодати и предназначении. Смещенный с должности, уехал на Восток, где Нестор, тогдашний патриарх Константинопольский, его реабилитировал. Сохранились фрагменты двух сочинений Ю.: Четыре книги к Турбанцию (Libri IV ad Turbantium) и Восемь книг к Флору (Libri VIII ad Florum). Впоследствии И. приписали авторство комментариев к книгам Младших Пророков, книге Иова и Псалмам; последний из названных комментариев является переводом труда Феодора из Мопцестии.


Юлиан, Сальвий; Iulianus, Salvius, II в. н. э., римский юрист. Преобладает мнение, что Ю. происходил из провинциальной римской аристократии (из Южной Африки), а в Риме сделал блестящую политическую карьеру, занимал многие высокие должности, среди прочего был консулом в 148 г., наместником провинции Нижняя Германия (150-161 гг.), наместником провинции Ближняя Испания (после 161 г.), наместником Африки (166-169 гг.), а также членом советов императоров Адриана, Антонина Пия, Марка Аврелия и Вера. Сверх этого Ю., возможно, вторично занимал должность консула и был префектом Рима (praefectus urbi). Как юрист пользовался большим авторитетом, некоторые ученые нашего времени даже считают его самым выдающимся римским юристом. Ю. был последним руководителем школы сабинян, что, однако, не ограничивало свободу его мыслей; сегодня почти повсеместно принято считать, что именно высокий авторитет Ю. стал причиной сглаживания противоречий между школами прокулан и сабинян (см. Атей Капитон). Славу Ю. принесли как его редакторская деятельность, так и собственное творчество. По поручению императора Адриана Ю. создал последнюю редакцию преторского эдикта и тем самым подвел итог развития этого важного правового документа. Среди собственных произведений Ю. важнейшим является большое произведение из области так называемой «проблемной литературы», знаменитые Дигестии (Digestorum libri XC), систематический свод различных законодательных актов. Дигестии Ю. сразу получили признание, они стали для его последователей образцом и толчком к созданию новых трудов, а сегодня они считаются вершиной достижений римской классической юриспруденции. Столь высокую оценку ни заслужили благодаря ясности изложения, простоте и изысканности стиля, оригинальности построения и независимости юридической мысли, критической оценке чужих взглядов. Другие труды Ю. были меньше и имели меньшее значение, например, О двусмысленности (De ambiguitatibus libri I), К Муницию (Ad Municium libri VI). В Дигестиях Юстиниана сохранилось 457 выдержек из произведений Ю., позднейшие римские законоведы тоже часто ссылаются на его авторитет.


Юлиан Отступник, Флавий Клавдий; Iulianus Apostata, Flavius Claudius, 331-363 гг. н. э., римский император, ритор и греческий философ. Родился в Константинополе, сын Юлия Констанция, брата Константина Великого. После смерти отца (337 г.) воспитывался Евсевием, арианским епископом Никомедии, а затем Константинополя. С 339 г. изучал греческую философию и литературу под руководством Мардония, который пробудил в нем любовь к эллинскому миру. В 344-345 гг. жил в Никомедии, где познакомился с Либанием (он не мог слышать лекций этого языческого оратора, но ему тайно передавали записи речей), а в 351-352 гг. — в Пергаме и Эфесе, где столкнулся с несколькими философами неоплатониками, среди них с Максимом Эфесским, который был сторонником теургического неоплатонизма Ямблиха и оказал на Ю.О. наибольшее влияние, став впоследствии причиной его разрыва с христианством. 352-354 гг. Ю. вновь провел в Никомедии, изучая сочинения неоплатоников. В 355 г. уехал учиться в Афины и там встретился с Григорием Богословом и Василием Кесарийским. В 355 г. стал соправителем римской империи и женился на Елене, сестре императора Констанция. Затем до 360 г. сражался в Галлии с германскими племенами франков и аллеманов. Когда в 361 г. Констанций потребовал подкрепления в войне с персами, галльские легионы взбунтовались и объявили Ю.О. императором. В 363 г. во время похода против персов Ю.О. умер от ран, полученных в битве под Маренгой. Слова, якобы произнесенные Ю.О. перед смертью: "Ты победил, Галилеянин!" ("Galilaie nenikekas"; лат. "Galilaee vicisti") — мы встречаем только в V в. у Феодорета. По принятии власти Ю.О. издал эдикт о веротерпимости, который отменил все постановления Констанция против язычников, призвал из изгнания христианских епископов — сторонников Никейского символа (среди них Афанасия). Ю.О. провозгласил подлинную религиозную терпимость и не преследовал христиан, но боролся против христианства и стремился создать сильную языческую церковь по образцу Церкви христианской. Наиболее болезненно восприняли христиане эдикт 362 г., который практически лишил их возможности преподавания греческой литературы. — Из произведений Ю.О. сохранилось 8 речей, 2 сатирических сочинения и собрание писем. Три первых речи, датируемые 356-357 гг., восхваляют императора Констанция и императрицу Евсевию: 1) Похвала цезарю Констанцию (Enkomion eis ton autokratora Konstantion), 2) О деяниях цезаря Констанция (Peri ton tu autokratoros prakseon e peri basileias), 3) Похвала императрице Евсевии (Eusebieas tes basilidos enkomion); четыре следующих речи (362 г.) были посвящены проблемам вводимой Ю.О. религии, под которую он пыталсяч подвести неоплатонический фундамент: 4) О царе Гелии к Салюстию (Eis ton basilea Helion pros Salustion) и 5) О матери богов (Eis ten metera ton theon) излагали основы новой религии, в то время как речи 6) и 7) защищали богов от атак киников, причем в речи 6 Против необразованных киников (Eis tus apaidetus kynas) Ю.О. выступал против современных ему псевдо-киников, противопоставляя им Диогена Синопского, пример подлинного киника, а в речи 7 Против киника Гераклея (Pros Herakleion kynikon) возражал кинику, отрицавшему эллинские мифы и богов. Речь 8 В утешение себе при расставании с блистательным Саллюстием (Epi te eksodo tu agathotatu Salusti paramyphetikos eis heauton) была написана в Лютеции (Lutetia Parisiorum, совр. Париж) ок. 358/359 г. по случаю отозвания из Галлии неоплатоника Саллюстия, друга Ю.О. Она представляет собой соединение двух древних литературных форм, выступавших как в поэзии, так и в риторике: так называемой пропемптики (произведения по случаю прощания с дорогим лицом) и консолации (утешения). Сочинение Пир или Праздник Крона (Symposion e Kronia; лат. Caesares), созданное в 361 г., — не слишком забавная мениппова сатира (см. Менипп), описывающая пиршество на Олимпе, на которое приходят умершие римские императоры, высмеиваемые Силеном. Тайным голосованием боги признают лучшим из императоров Марка Аврелия, который был примером для Ю.О. наряду с Александром Македонским. Два произведения 362-363 гг. были направлены против христиан. Это Враг бород (Misopogon), высмеивающее антиохийских христиан, восстававших против нововведений Ю.О., и не сохранившееся полемическое сочинение Против галилеян (Kata Galilaion) в 3 книгах, в котором Ю.О. использовал труды Геллия и Порфирия, критикуя культ реликвий и идею мученичества. Аргументы Ю.О. опровергали среди прочих Кирилл Александрийский (которому мы обязаны фрагментами первой книги опровергаемого произведения Ю.О., поскольку он цитировал их в своем сочинении), Аполлинарий Лаодикейский и Феодор из Мопцестии. Под именем Ю.О. сохранился сборник 87 писем, но только 60 из них подлинные. Кроме частных писем (среди них к Либанию, Максиму Эфесскому и врачу Орибазию) в нем находились также служебные документы — императорские декреты и эдикты. Сверх этого внимания заслуживает письмо к Фемистию об общих принципах управления государством (ок. 361 г.) и автобиографическое письмо афинянам (361 г.). Утрачены стихотворные речи, панегирики, эпиграммы, труд о военных механизмах, трактат о происхождении зла и сочинение о войне с германцами (описание собственных действий в Галлии до 357 г.). Ю.О. был аттицистом, в его речах мы встречаем множество классических реминисценций (от Гомера и Гесиода до Платона и Демосфена), а также софистических (от Диона Прусского до Фемистия и Либания). Однако он пишет туманным, трудным для понимания, порой хаотичным языком. Сочинения Ю.О. представляют больше ценности в качестве документа эпохи, чем как литературные произведения.


Юлиан Померий; Iulianus Pomerius, ум. после 498 г. н. э., латинский христианский писатель. Родился в Африке (Мавритания), откуда уехал из-за наступления вандалов. Осел в Арле, где сначала был учителем риторики, а позднее священником, а возможно, и настоятелем монастыря. Получил прекрасное образование. Поддерживал переписку с Эннодием. Ю.П. был последователем учения Августина, выдающимся теоретиком духовной жизни и аскетическим писателем. Он написал О созерцательной жизни (De vita contemplativa) — пособие, ставшее учебником религиозной жизни в средние века, в этом произведении прослеживается влияние Августина. Фрагмент погибшего произведения Ю.П. О душе и ее свойствах (De anima et qualitate eius) сохранился в писаниях Юлиана Толедского (VII в.).


Юлий, Секст Юлий Африкан; Sextus Iulius Africanus, II в. н. э., греческий христианский писатель. Родился в Иерусалиме. Был послом к римскому императору по делу города Эммауса. Служил в войске Александра Севера и по его поручению создал библиотеку в Пантеоне. Самым значительным произведением Ю. были 5 томов Хроник (Chronographiai), где он построил в хронологическом порядке даты библейской и политической истории от сотворения мира до 221 г. н. э. Сочинение Ю. использовали Евсевий и другие христианские историки. Произведение Узоры (Kestoi), посвященное Александру Северу, заключает в себе множество сведений из различных областей знания, однако в большей мере это относится к естественным наукам и военной тактике. Сохранилось 2 письма Ю.: к Оригену и к Аристиду.


Юстиниан, Флавий Петр Саббатий или Юстиниан I Великий; Flavius Petrus Sabbatius, 482-565 гг., восточноримский император с 527 г. Происходил из сельской семьи. Благодаря поддержке своего дяди Юстина, высокого чиновника при императоре,, а в 518-527 гг. императора, вскоре оказался в Константинополе, где получил хорошее образование и занимал служебные посты при дяде, а после его смерти сам взошел на трон. Он лично управлял государством, при участии, однако, своей жены Феодоры (ум. в 548 г.) и выдающихся советников, гражданских и военных. Воспитанный в традициях римской культуры, Ю. стремился возвратить империи прежний блеск и восстановить ее политическое, религиозное и правовое единство. На некоторое время ему удалось вернуть былые римские владения в Италии, Африке, Испании и Малой Азии. В области религии Ю. боролся против язычников: в 529 г. приказал закрыть знаменитую платоновскую Академию в Афинах — и защищал католицизм от натиска других направлений в христианстве (среди прочих от монофизитов). Внутренние реформы Ю. имели своей целью усовершенствование административной системы, оздоровление финансов и упорядочение правовой системы, однако они не раз встречали отпор со стороны притесняемого народа. Правовая система империи уже давно требовала кардинальной реформы, а все предыдущие попытки представляли собой лишь полумеры. Ю. принялся за нее сразу же после того, как взошел на трон и, несмотря на войны и внутренние трудности быстро ее завершил. Император сам принимал важнейшие решения, наблюдал за ходом работы по редактированию законодательства, разрешал сомнения и споры. Непосредственное руководство реформой осуществлял энергичный и талантливый министр Трибониан. Работа над основным корпусом законодательных текстов в трех частях была завершена в 528-534 гг. (см. Корпус гражданского права), в 533 году к нему была добавлена новая программа обучения в правовых школах. После этого до конца жизни Ю. дополнял свое произведение. Упорядочение правовой системы, а также обобщение правового наследия античного Рима стало главным плодом царствования Ю.


Юстин; Iustinos, ок. 100-ок. 165 гг. н. э., греческий христианский писатель. Родился во Флавии Неаполитанской (др. Сихем, совр. Наблус) в Палестине. По получении всестороннего философского образования принял христианство, после чего стал ревностным защитником Церкви и проповедником ее учения. Дважды путешествовал в Рим, где, вероятно, основал свою школу. Одним из его учеников был Татиан. В Риме принимал участие в публичных диспутах, сочинял послания в защиту христиан к императору Антонину Пию и его последователю Марку Аврелию, к сенату и римскому народу. Это Первая апология христиан и Вторая апология. Сверх этого мы имеем Диалог с иудеем Трифоном (Pros Tryphona Iudaion dialogos), защищающий христиан от обвинения в отходе от монотеизма. Диалог рисует картину иудео-христианских полемик II в. Под именем Ю. сохранились произведения под латинскими заглавиями: Речь к эллинам (Oratio ad Graecos) и В утешение язычникам (Cohortatio ad gentilles), а также Слово к грекам (Logos parainetikos pros Hellenas); стиль и время их создания, однако, заставляют предположить, что эти произведения принадлежат другим авторам. Ю. принял мученическую смерть в Риме ок. 165 г. Сохранились описания его мученичества. Он является первым христианским писателем, который пытался соединить христианское учение с эллинской философией. В его творчестве прослеживается значительное влияние Платона и стоиков.


Юстин, Марк Юниан или Юб Юниан; Iustinus, Marcus (Iub) Iunianus, вероятно, III в. н. э., латинский историк. Изложил в сокращенном виде Историю Филиппа Помпея Трога. Свод Ю., по объему составляющий 1/5 произведения Помпея, не является цельной парафразой его текста, но сложен из мелких фрагментов, переданных более или менее дословно и связанных между собой сухими пересказами. Ю. охотно цитировали в средние века, его произведение сохранилось более чем в 200 рукописях.


Ювенал, Децим Юний; Iuvenalis, Decimus Iunius, из Аквина в Кампании, ок. 60-130 гг., римский сатирический поэт. Происходил из зажиточной семьи, которая обеспечила его образование. После отбытия воинской повинности приехал в Рим, где с 90 г. занимался риторикой. Примерно на 80 году жизни был, по некоторым сведениям, приговорен к изгнанию в дальние страны. В некоторых сатирах слышатся отголоски пребывания вдали от Италии; в юности поэт, по-видимому, побывал в Британии в должности трибуна далматской когорты, в Египте же, который, несомненно, знал по личным впечатлениям (как о том свидетельствует сатира 15), побывал, возможно, уже в зрелом возрасте. Во время пребывания в столице Ю. имел возможность ближе узнать жизнь римского общества, в особенности же высших его кругов. Эти наблюдения определили направленность его творчества. Ю. оставил 16 сатир, которые сперва издавал по отдельности, а позднее выстроил по хронологическому принципу и разделил на 5 книг. Вероятнее всего, он писал их после смерти Домициана в 96 г., когда распространилась свобода мысли и слова. Книга I ( издана после 100 г.) включает сатиры 1-5; содержанием книги II издана после 116 г.) является 6 сатира; в книгу III (изданную, вероятно, в начале правления Адриана, после 117 г.) входят сатиры 7-9, книга IV (издана ок. 125 г.) охватывает сатиры 10-12, а книга V (издана после 127 г.) — сатиры 13-16. В сатире 16 отсутствует окончание, по-видимому, в результате механического повреждения последнего листа рукописи. Поэтическое кредо поэт изложил в сатире 1. Возмущение проявлениями зла и людские пороки — такие как противные человеческой природе тщеславие, жадность, доносительство и др. — побуждают его писать сатиры, что выражено в известном изречении: "Трудно не писать сатир" (Difficile est satiram non scribere). Но осторожность заставляет его щадить ныне живущих и направлять острие сатиры против уже умерших. В последующих сатирах, каждая из которых посвящена особой теме, Ю. рисует трагическую картину упадка нравов тогдашнего Рима. Так, в сатире 2 он высмеивает лицемеров и мнимых мудрецов, которые погрязли в пороках. В сатире 3 — клеймит городскую жизнь, которая порядочному человеку кажется кошмаром. Сатира 4 содержит пародию на заседание сената при Домициане, где с потрясающей серьезностью решаются ничтожные проблемы; сатира 5 описывает унижения паразита, сатира 6 самая длинная, своей меткостью отбивает охоту к заключению брачных союзов. Эта сатира обращена против женщин, представленных в ней в самом невыгодном свете. В сатире 7 он обрушивается на принижение интеллектуальных достоинств и нищету литераторов. Со временем острота сатир Ю. ослабевает, как это можно увидеть в дальнейших произведениях, написанных уже при Адриане. Поэт пытается укрепить нравственные устои читателей. В сатире 8, отвергая спесь и ссылки на заслуги предков, он доказывает правильность старого философского принципа, что не происхождение делает человека, но его нравственные достоинства. В сатире он 9 критикует мужчин, язвительно клеймя вырождение пола, в сатире 10 — провозглашает правило, что единственной достойной целью может быть такая жизнь, когда в здоровом теле живет здоровый дух — "Ut sit mens sana in corpore sano". В сатире 11 — предписывает умеренность во всем, а особенно в еде, сатира 12 подчеркивает ценность бескорыстной дружбы и превосходство духовных благ над материальными, содержит скрытый выпад в адрес тех, кто дожидается наследства после бездетных богачей, сатира 13 утешает друга в денежной потере, сатира 14 является рассуждением на тему воспитания молодежи, предписывая особо бороться против алчности, сатира 15 показывает, до чего доводят фанатизм и предрассудки на примере случая каннибализма, свидетелем которого поэт стал в Египте, 16 критикует привилегии военных перед гражданским населением. Ю. пессимистически смотрел на мир, чему, вероятно, способствовали пережитые им периоды террора при Нероне и Домициане, а, возможно, личные переживания и разочарования. В сатирах Ю. с большим мастерством нарисовал картину упадка римского общества, не жалея красок и пафоса в соответствии с правилами всевластной в то время в литературе риторики. Несмотря на недочеты композиции, несмотря на повторения и туманные аллюзии, затрудняющие сегодняшнему читателю понимание текста, Ю. предоставил нам ценный материал для познания эпохи, особенно для изучения уклада жизни. Ю. был последним римским сатириком, а также одним из последних талантливых поэтов в империи.


Ювенк, Гай Веттий Аквилин; Iuvencus, Gaius Vettius Aquilinus, IV в. н. э., латинский эпический поэт. Выходец из знаменитого рода, испанский пресвитер. Ок. 330 г., опираясь на Евангелие от Матфея, написал первую стихотворную христианскую эпопею Четыре Евангелия (Evangelorium libri IV), дополнив исходное евангелие текстами других евангелистов. Хотя Ю. писал правильными, порой даже великолепными гекзаметрами и использовал фразеологию римских эпиков (Лукреция, Овидия и прежде всего Вергилия), он не создал выдающегося поэтического произведения. Рабски следуя тексту Евангелия, он даже не пытался придать произведению подлинную художественность. Заслуга Ю. состоит в том, что он приспособил язык античной поэзии к новому христианскому содержанию и таким образом сделался образцом для позднейших христианских поэтов. Лишенное художественных достоинств произведение Ю. пользовалось в более поздние времена большим авторитетом и оказало значительное влияние на поэтов каролингского ренессанса и на Петрарку.


Kallimachos — Каллимах
Каллиник — см. Агиографы
Kallinos — Каллин
Kallisthenes — Каллисфен
Karneades — Карнеад
Kebes — Кеб
Kelsos — Кельс (Цельс)
Kerkidas, Cercidas — Керкид
Kleanthes — Клеанф
Клеарх — см. Паремиографы
Клеидем или Клейтодем — см. Аттидографы
Klemens Aleksandrinos — Климент Александрийский
Kleomedes — Клеомед
Kolluthos — Коллуф
Korinna — Коринна
Kosmas Indikopleustes — Космас Индикоплевст
Krates — Крат Афинский
Krates — Крат из Малл
Krates — Крат Фиванский
Kratinos — Кратин
Кратипп Афинский — см. Аноним из Оксиринха
Креофил Самосский — см. Эпический цикл
Krinagoras — Кринагор
Kritias — Критий
Ксанф — см. Ионийские логографы
Ксенарх, сын Софрона — см. Мим
Ксениад из Коринфа — см. Софисты (1)
Ksenokrates — Ксенократ
Ksenophanes — Ксенофан
Ksenophon — Ксенофонт
Ksenophon Ephesios — Ксенофон Эфесский
«Книга Суда» — см. статью «Судьбы античной литературы»
Ktesias — Ктесий
Ktesibios — Ктесибий
Kyrillos — Кирилл Александрийский
Kyrillos, Cyrillus Hierosolymitanus — Кирилл Иерусалимский
Кирилл из Скифополя — см. Агиографы


Каллимах; Kallimachos, из Кирены, ок. 310-после 245 гг. до н. э., греческий ученый и поэт. Родился в известной семье, ведущей свое происхождение от Батта, основателя Кирены. Приехал в Александрию вскоре после 300 г., вначале зарабатывал на жизнь обучая детей в городском предместье Элевсии. Первые поэтические произведения (из сохранившихся, вероятно, некоторые эпиграммы) относятся к этому периоду. Призванный ко двору Птолемея II Филадельфа начал работать в Библиотеке, хранителем которой, как мы сегодня знаем, он никогда не был. — Величайшим и совершеннейшим научным произведением К. являются Таблицы (полное название: Таблицы тех, кто проявил себя во всех видах литературы, и того, что они написали) в 120 книгах, являвшиеся своеобразными каталогами Александрийской Библиотеки и вместе с тем первым сводом всей греческой литературы. К. разделял литературу на прозу и поэзию, выделяя затем в поэзии эпику, элегию, ямбографию, лирику, трагедию, комедию, а в прозе — историю, риторику, философию, медицину и право. В пределах отдельных родов авторы перечислялись в алфавитном порядке. К. давал краткие биографические сведения о каждом авторе, а затем приводил список его произведений, приводя первую строку и общее число строк (стихов). Неоднократно ему приходилось решать вопрос об авторской принадлежности. К. написал, предположительно, 800 книг прозы, но от этого богатого наследия сохранились лишь немногочисленные фрагменты. Однако они хорошо иллюстрируют разносторонность интересов александрийского ученого, ибо затрагивают философские, исторические, географические, естественнонаучные и др. вопросы. В особенности типичны работы о варварских обычаях, о колонизации островов, основании городов и изменении их названий, о реках, и прежде всего первое парадоксографическое произведение (см. Парадоксографы) Собрание диковин со всего света (Thaumaton [...] synagoge), которое впоследствии использовалось Антигоном из Кариста. Поэтическое творчество К. было неразрывно связано с его научной деятельностью. Он слыл законодателем александрийской поэзии, поскольку первым сформулировал ее программу и основные принципы. Главными постулатами К. были: пристрастие к малым поэтическим формам, совершенных тем не менее в художественном отношении; изгнание из литературы всякого эпоса с развернутым действием как бессильного подражания Гомеру; избегание расхожих тем и сюжетов, место которых должны занять местные предания, никогда прежде не использованные в литературе, или, по крайней мере, неизвестные версии известного мифа. Из поэтических произведений К. в средневековых рукописях сохранились только Гимны и Эпиграммы, мелкие фрагменты других произведений стали нам известны лишь благодаря цитатам у позднейших античных авторов. И только открытие папирусов в Египте позволило нам лучше оценить К.-поэта. Сохранилось 6 гимнов: 1. К Зевсу (Eis Dia), 2. К Аполлону (Eis Apollona), 3. К Артемиде (Eis Artemin), 4. К Аполлону Дельфийскому (Eis Apollona Delion), 5. На купание Паллады (Eis lutra tes Pallados), 6. К Деметре (Eis Demetra). Гимн На купание Паллады написан, вопреки литературной традиции, элегическим метром, остальные, в полном с ней соответствии, гекзаметром. Гимн К Зевсу, по-видимому, наиболее ранний, является также восхвалением Птолемея II Филадельфа, который, подобно Зевсу, был младшим из братьев, а стал царем. В гимне К Артемиде поэт представляет богиню маленькой девочкой, сидящей на коленях отца-Зевса и лепечущей ему что-то на детском языке. Гимны К Аполлону, На купание Паллады и К Деметре — новаторские по своему построению. К. приводит читателя в толпу, собравшуюся на религиозное празднество, а сам выступает в роли обозревателя, рассказывая между делом священную легенду. Все эти гимны были чисто литературными произведениями, отделанными с большим искусством, полными учености, и были предназначены для чтения в узком кругу знатоков. В Палатинской антологии сохранилась 61 эпиграмма К. (в том числе две, авторство которых сомнительно), 2 эпиграммы нам известны из цитат позднейших авторов. В большинстве своем это фиктивные надгробные эпиграммы и воззвания, представлена в них также литературная и эротическая тематика. Нашими знаниями об остальных произведениях К. мы обязаны прежде всего папирусным фрагментам. Самым обширным и наиболее известным из них были Причины (Aitia) в 4 книгах, написанные элегическим метром. Эту поэму, написанную в ранний период жизни, К. издал вновь уже в преклонном возрасте. В прологе ко второму изданию, так называемой Тельхинской элегии, К представил свою литературную программу, одновременно расправляясь с противниками, которых он называет зловредными карликами-тельхинами. После пролога Причины начинались повествованием о том, как он во сне был перенесен из Ливии (=Африка?) на Геликон. Там его встретили Музы (ср. с Теогонией Гесиода), которым К. задает разнообразные вопросы. Ответы Муз составляют содержание первых элегий Причин. Книги III и IV имели, однако, иное строение. Композиция всего произведения была цепной, отдельные элегии связывались между собой лишь посредством свободных ассоциаций (только таким образом, согласно программе К., можно было писать поэмы больших размеров). Их содержание составляли этиологические легенды, то есть такие, которые устанавливали причины (aitia) возникновения различных обычаев, обрядов, названий и т. д. Одна из наиболее известных элегий в Причинах — история любви Аконтия и Кидиппы из III книги (от нее сохранился отрывок на папирусе). Во втором издании поэмы в IV книгу вошла элегия Локон Береники (Plokamos Berenikes), позднее переведенная Катуллом на латинский язык. К. рассказывает в ней о рождении созвездия локона царицы Береники (созвездие Волосы Вероники), который она посвятила Афродите, чтобы ее муж благополучно вернулся из военного похода. Старый поэт с большой сердечностью повествует о молодой царской чете. Папирусам мы обязаны и отрывками из Ямбов, сборника, в который входило 13 или 14 коротких произведений, не связанных между собой и написанных в разные периоды жизни К. Они написаны различными размерами, в основном ямбическими и трохеическими метрами, и содержат критику современных поэту нравов, литературную полемику и этиологические легенды. Провозглашенные им правила К. охотно иллюстрировал баснями. В качестве образца К. в Ямбах указывает на Гиппонакса, которого в Ямбе I он выводит из Аида. Громкой славой пользовалась в древности известная нам только в папирусных фрагментах Гекала. Это был так называемый эпилион (то есть малый эпос). Гекала представляла тот жанр, который К. хотел противопоставить большому эпосу с развернутым действием. Из знаменитой легенды о борьбе Тесея с марафонским быком поэт выбрал момент, считавшийся до того времени незначительным: встречу Тесея с бедной старухой Гекалой, которая оказала ему гостеприимство в своей хижине. По возвращении Тесей узнал, что Гекала уже умерла. Характерным для К. и александрийских поэтов было здесь тяготение к жанровым сценам, нашедшее выражение в описании простой жизни сельской старушки Гекалы и ее убогого хозяйства. Отголоски Гекалы, охотно читаемой в древности, мы находим в римской литературе. Папирусы возвратили нам также фрагменты лирических поэм К. Самый большой из них принадлежит Обожествлению Арсинои (Ektheosis Arsinoes), написанного после смерти царицы. Сверх этого сохранился небольшой отрывок из Ночных празднеств (Pannychis) и Бранха, произведения о пастухе-прорицателе, легендарном основателе знаменитого Дидимского оракула. Находки папирусов в Оксиринхе в Египте принесли и фрагменты элегий К., известных до того времени только из цитат других авторов. Это Береника, панегирик в честь Береники II, эпиникий Песнь на победу Сосибия (Epinikion eis Sosibion), первое произведение этого жанра, написанное элегическим стихом. Из утраченных поэтических произведений, которые известны нам только по названиям, нужно назвать Ибиса, которого использовал Овидий в поэме с тем же названием. Ибис К. был «поэмой проклятия», направленной против литературных противников, среди которых, возможно, был Аполлоний Родосский. К. писал также трагедии, комедии и сатирические драмы, но как фрагменты, так и достоверные сведения относительно этих произведений отсутствуют. К. был неутомимым искателем нового в литературе, что вытекало из стремления создать оригинальную поэзию, из нежелания копировать старые образцы. К. реформировал гекзаметр, экспериментировал и с другими поэтическими размерами, приспосабливая старые размеры к новому содержанию. Он мастерски владел стилем и языком. Материал для поэтического творчества, как с точки зрения формы, так и в отношении содержания, К. поставляли его собственные научные исследования, в основном филологические и историко-антикварные. Однако эта ученость не отразилась на подлинной поэтичности его творений. К. отличался исключительным литературным вкусом, а глубокие познания в древнейшей греческой литературе помогли ему определить свою поэтическую программу. Лично и материально зависевший от царя, К. был придворным поэтом, но его блестящий ум и тонкая ирония позволяли ему сохранять дистанцию в отношениях с владыкой и избегать лести. Своеобразие и оригинальная творческая программа К. оказали влияние на поэтическое творчество эллинистического периода, а через него и на римскую поэзию, в особенности на неотериков и поэтов августианской эпохи.


Каллин; Kallinos, из Эфеса, первая половина VII в. до н. э., греческий поэт, элегик. Самый древний представитель военной элегии. В своих произведениях (фр.) он призывает сограждан к борьбе с племенами киммерийцев и треров, которые с севера вторглись в Малую Азию. Наиболее обширный, насчитывающий 21 стих, фрагмент описывает опасность положения и призывает к защите отечества. Поэт проклинает трусость обывателей и доказывает преимущества воинской славы. К. писал на эпическом диалекте, по образцу Гомера.


Каллисфен; Kallisthenes, из Олинта, ок. 370-327 г. до н. э., греческий историк. Родственник и ученик Аристотеля, сопровождал его к македонскому двору, вместе с ним составлял список победителей Пифийских игр. Поклонник Александра Македонского, участвовал в его походе на Восток; в 327 г. попал в немилость, поскольку сопротивлялся введению некоторых восточных обычаев при дворе (proskynesis, то есть коленопреклонение перед владыкой), впоследствии был казнен за действительное или предполагаемое участие в заговоре. Теофраст посвятил ему сочинение Каллисфен, или О скорби (Kallisthenes e peri penthous). Все произведения К. утрачены. К наиболее значительным принадлежал исторические труды: Элленика (История эллинов; фр.) в 10 книгах, охватывающий период от Анталкидского мира (386 г.) до начала священной войны (357 г.); История священной войны (Peri tu hieru polemu; фр.) — история 357-346 гг. до н. э., и Деяния Александра (Aleksandru prakseis; фр.), самое знаменитое произведение, описывающее события до битвы под Гавгамелами (331 г.). Это была первая история походов Александра Македонского, которая впоследствии имела множество последователей (Птоломей, Арриан, Курций Руф). Завороженный личностью Александра, К. представлял его защитником интересов эллинов и сыном Зевса. К. приписывают и созданный значительно позднее роман об Александре Великом, неизвестного автора которого сегодня часто называют псевдо-К.


Карнеад; Karneades, из Кирены, 214-129 гг. до н. э., греческий философ, не оставил после себя ни одного сочинения. Руководил Академией (см. Платон) в 164-187 гг. К. отличался остротой мысли и глубокой начитанностью. Был представителем скептического направления в Академии и отрицал возможность существования критерия абсолютной истинности, поэтому рекомендовал воздерживаться от высказывания суждений. На практике, однако, он признавал возможность оценки отдельных явлений соответственно трем степеням правдоподобия: наблюдения правдоподобные, неопровергнутые и проверенные. Выступал также против отдельных философских школ, прежде всего против стоиков. В области этики высшей целью человека считал реализацию основных либо всех жизненных возможностей человека. К. оказал большое влияние на современные ему философские направления, он вызывал уважение и восхищение окружающих. К. принимал участие в посольстве в Рим, где возбудил интерес своими выступлениями.


Кеб; Kebes, из Фив, V/IV вв. до н. э., греческий философ. В Фивах слушал лекции пифагорейца (см. Пифагор) Филолая. Позднее переехал в Афины, где стал учеником Сократа. К. выступает в двух диалогах Платона: Федоне и Критии. Под именем К. сохранился диалог под названием Образ (Pinaks), в действительности написанный значительно позже (но не позднее I в. н. э.).


Кельс (Цельс); Kelsos, из Александрии, II в. н. э., греческий философ. Платоник, которого ошибочно считали эпикурейцем. Автор первого сочинения против христиан Слово истины (Alethes logos; ок. 175 г.). К. пытался провести аналогии между религией христиан и другими культами, в особенности восточными; он обращал внимание на многочисленность ересей в лоне христианства, нападал на мнимый антропоморфизм новой религии. Произведение К. было выдержано в предельно язвительном тоне, порой даже издевательском: Христа он изображал ловким мошенником, а христиан — толпой простаков и неучей; нападал также на аморальность, заключенную в Священном Писании, которое, по его мнению, требовало аллегорической трактовки. Тщательно подготовленный выпад К. произвел на христиан ужасное впечатление, даже семьюдесятью годами позднее его еще опровергал Ориген в произведении Против Кельса (Kata Kelsu) в 8 книгах. Сочинение К. утрачено, однако мы его довольно хорошо знаем по полемике Оригена, который разбивает доводы К., предложение за предложением.


Керкид; Kerkidas, лат. Cercidas, из Мегаполя, ок. 290-ок 220 гг. до н. э., греческий поэт и философ. Законодатель и выдающийся политик Ахейского Союза и друг руководителя союза Арата Сикионского. Представитель состоятельных кругов, возражал против несправедливого раздела материальных благ, который приводит к общественным переворотам. Философско-поэтическое творчество К. испытывало сильное влияние Крата и Биона, что проявилось более в поэтических произведениях. Благодаря папирусам, мы обнаружили большие фрагменты Мелиямбов К. Их основная тема — проблема богатства, стремление к справедливому разделению материальных благ и человеческой солидарности. Поэзия К., весьма разнородная метрически, повествует с пафосом о приземленных бытовых делах, исполнена юмора; торжественные формы используются для описания повседневных дел, рядом с тщательно выстроенными оборотами мы встречаем намеренную небрежность, радом с изысканными метафорами — вульгаризмы. Характерной чертой языка Мелиямбов являются смело создаваемые автором сложные слова. Эта поэтическая форма, по содержанию приближенная к диатрибе (см. Бион), считается оригинальным изобретением К. его поэзией живо интересовались александрийские филологи, нашла она признание и в период Римской империи. Григорий Богослов называет К. своим любимым поэтом.


Клеанф; Kleanthes, из Асс в Троаде, 331-232 гг. до н. э., греческий философ. В зрелом возрасте прибыл в Афины, где сделался учеником Зенона Кифеонского. Происходил из бедной семьи, и даже будучи философом, зарабатывал себе на жизнь физическим трудом. В 262-232 гг. был руководителем Стои. В учении Зенона развивал в основном религиозное направление. К. считал мир единством, душой и разумом которого является Бог, традиционно называемый Зевсом, а сердцем — Солнце. Гармония мира непостижима для людей, жаждущих богатства, славы, развлечений — вещей, недостойных философа. В высокой степени литературно одаренный, он заботился о форме своих произведений, которых написал всего 50 (сохранились только фрагменты). Наиболее известен сохранившийся целиком гекзаметрический Гимн Зевсу.


Климент Александрийский; Klemens Aleksandrinos, ок. 140-ок. 215 гг. н. э., греческий философ. Родился, вероятно, в Греции и там получил хорошее риторическое и философское образование. В Александрии появляется в роли последователя Пантея, основателя знаменитой школы катехизы, и руководит этой школой около десяти лет (примерно до 202 г.). позднее уезжает на Восток от гонений на христиан во времена Севера. К. является автором произведений: Узоры (Stromateis) в 8 книгах, Утешение эллинов (Protreptikos pros Hellenas), трудов Как богачу спастись (Tis ho sozomenos plusios), Педагог (Paidagogos) и еще нескольких сочинений, большинство которых утрачено. Стиль К. — трудный, запутанный, хотя порой бывает образным и красочным. Богатый словарный запас, которым располагает К., поставлен на службу разрешению сложнейших проблем современного ему христианства Аттический диалект, окрашенный койне, стал подходящим инструментом для выражения множества тончайших оттенков различий, тщательно выстроенных суждений и абстрактных спекуляций. К. был выдающимся знатоком древней философии и греческой литературы. Наиболее значительное произведение К. — Узоры, являющееся сборником свободно скомпонованных рассуждений, замечаний, предложений. К. своей мыслью поднялся много выше уровня не только своей эпохи, но и последующих. Как один из главных представителей александрийской школы оказал значительное влияние на все свое научное окружение. Современные и позднейшие писатели, как и выдающиеся представители Церкви, имели о нем чрезвычайно высокое мнение. Ученость К. вызывала к нему всеобщее уважение, хотя не все его тезисы признавались правильными. Сочинения К. интересны для исследователей взглядов некоторых философов древности, ибо К. часто выражает свое отношение к их тезисам и приводит о них сведения.


Клеомед; Kleomedes, вероятно, II в. н. э., греческий астроном. Автор популярного очерка О круговороте небесных тел (Kyklike theoria meteoron; лат.: De motu circulari corporum caelestium) в 2 книгах, хотя, по-видимому, заглавие правильнее было бы перевести как Энциклопедия небесных тел. К., последователь стоической философии, полемизирует с эпикурейцами, зато охотно использует труды Посидония, множество фрагментов которого он до нас донес. Произведение К. мыслилось как учебник астрономии, и в этом качестве оно просуществовало для многих поколений вплоть до средневековья.


Коллуф; Kolluthos, V/IV вв. н. э., греческий поэт из Ликополя в Фиваиде. Жил при императоре Анастасии I (491-518 гг.). написал Персику (вероятнее всего, о войне Анастасия с Персией в 506 г.), Каледонику (миф о Мелеагре?) в 6 книгах, а также стихотворные Энкомии (хвалебные песни). Сохранившийся эпилион (392 гекзаметра) Похищение Елены (Harpage Helenes) принадлежит к распространенным в поздней античности (Квинт из Смирны, Трифиодор) эпическим обработкам тех преданий троянского цикла, которые не были задействованы у Гомера. Главной темой эпилиона является история любви Елены и Париса со всей предысторией, начиная с яблока «для прекраснейшей», подброшенного богиней раздора, через суд Париса до прибытия Елены в Трою. В содержании, вероятно, ориентированном на неизвестный нам александрийский образец, К. использует мотивы и формулировки всей греческой эпики (в основном взятые у Гомера, Гесиода, Аполлония Родосского, а также у эллинистических буколических поэтов), непосредственным образцом для К. явился Нонн.


Коринна; Korinna, из Танагры или из Фив в Беотии, VI в. до н. э., греческая лирическая поэтесса. Легенда связывает ее с Пиндаром, которого она учила правилам сложения песен и затем соперничала с ним на поэтических агонах, пятикратно одержав победу. Она упрекала Пиндара в том, что он собирает в одной песне слишком много мифических преданий, говоря: «Сеять надо горстями, а не мешками», что позднее сделалось поговоркой. К. писала песни для хора, используя в них местные беотийские мифы. Сохранились лишь немногочисленные фрагменты. Самый длинный из них, обнаруженный на папирусе, доносит до нас рассказ о певческом состязании двух гор: Киферона и Геликона, другой — о похищенных богами девяти дочерях бога реки Асопа. К. была поэтессой лишь местного значения.


Космас Индикоплевст (Плававший в Индию); Kosmas Indikopleustes, VI в. н. э., греческий географ. По-видимому, происходил из Александрии. В качестве купца совершил несколько путешествий; посетил среди прочего южную часть Африки, Аравию, предположительно достиг даже Индии, откуда и происходит его прозвище. Бросил торговлю, чтобы стать монахом. Его географическое произведение Христианская топография (Christianike topographia) было создано в 547-549 годах; главной его целью было изложение географии в соответствии с данными Библии, вопреки географическим взглядам Клавдия Птоломея. К. отбрасывает тезис о шаровидности Земли, воображая ее прямоугольной пластиной, над которой нависает кристаллический небесный свод, опирающийся на отвесные стены. Гораздо интереснее зачастую наивных географических представлений К. его обширные экскурсы, в которых он рассказывает о своих наблюдениях в путешествиях. Они касаются вопросов истории культуры и религии, например, освоение христианства в дальних странах, географических и естественных знаний, например, описание истоков Нила, растений и животных Индии, а также древней торговли, дипломатических отношений империи с Египтом, Индией, Китаем и т.д. К. пишет простым разговорным языком, его стиль не свободен от ошибок.


Крат Афинский; Krates, ум. ок. 265 г. до н. э., греческий философ. После Полемона К. был очередным руководителем Академии (см. Платон). О жизни К. у нас нет сведений, а из его произведений ничего не сохранилось. Немногочисленные свидетельства древних позволяют предположить, что он был продолжателем идеи старой Академии, но интерес к математике постоянно присутствовал в его трудах. К. держался вдалеке от политической жизни и чрезвычайно редко принимал в ней участие. Суровый образ его жизни не привлекал толпы сторонников. К занимался прежде всего этикой. Основное ударение он ставил на потребности совершенствования внутреннего мира и жизни в соответствии с природой, причем как добродетель, так и материальные блага, идущие от природы, являются, по его мнению, неизбежными составляющими счастья, хотя и в неодинаковой степени. Без добродетели вообще нельзя быть счастливым, без природных благ, как, например, здоровье, невозможно быть абсолютно счастливым.


Крат из Малл; Krates, из Малл в Киликии, первая половина II в. до н. э., греческий ученый. Научные исследования К. находились под огромным влиянием философии стоиков. Он был главой пергамской филологической школы; как аномалист (сторонник нерегулярности в грамматике) противостоял языковой теории александрийской школы Аристарха Самофракийского, который был аналогистом (сторонником регулярности). Точку зрения К. на роль аномалии в развитии языка отстаивали его многочисленные ученики (Геродик, Тавриск, Зенодот из Малл). Ок. 168 г. К. участвовал в посольстве царя Пергама в Рим, где он сломал ногу и в течение всего долгого времени вынужденного там пребывания читал лекции по вопросам языка, что возбудило в Риме интерес к филологическим исследованиям. Аллегорическая интерпретация эпосов Гомера изложена в Эгзегетично-критическом комментарии к «Илиаде» и «Одиссее». Он занимался также географией и стоический взгляд на мир старался отыскать еще в произведениях Гомера; в щите Ахилла он усматривал образ космоса.


Крат Фиванский; Krates, IV/III вв. до н. э., греческий философ. Ученик Диогена Синопского. После раздачи денег, вырученных от продажи имущества, вел жизнь странствующего киника, шокируя современников своим поведением. Учеником К. был основатель школы стоиков Зенон Кифеонский. Из сочинений К. сохранились лишь разрозненные отрывки. Среди прочего он написал Пародии, в которых насмехался над философами, Суму (Pera), описывающую образ жизни киников, а также пародию на модные в тогдашней литературе произведения, представляющие образ идеального государства, такого как Атлантида в платоновском Критии. К. был также автором пародий на поэтические гимны и на элегии Солона, а возможно, также и на трагедии. Утрачены письма К., не уступавшие, насколько это известно, в стилистическом отношении письмам Платона. Зато под его именем сохранилось 36 писем II в. н. э., не представляющих никакой ценности.


Кратин; Kratinos, V в. до н. э., греческий комедиограф. Нам известно 26 названий его комедий, сохранилось множество фрагментов. В комическом агоне он девятикратно одерживал победу (первую — в 453 г.). В комедиях К. мы находим, как и у Аристофана, легендарные мотивы, элементы литературной критики, обработку мифов, и прежде всего — острую политическую сатиру, направленную в адрес конкретных государственных деятелей Афин (особенно часто в адрес Перикла) и содержавшую критику политических и общественных отношений. К. восхвалял минувшие времена, свой идеал он усматривал в уже умерших политиках вроде аристократа Тимона или Солона. Перикла он обвинял в развязывании Пелопонесской войны, в частности, в комедии Дионис-Александр (Dionysaleksandros; фр.), в которой бог Дионис выступивший в «суде Париса» в роли Париса (называемого также Александром; отсюда и заглавие), спровоцировал начало Троянской войны. Мифологическая пародия здесь тесно связана с критикой современной ситуации, а в трусливом Дионисе-Александре всякий без труда мог угадать Перикла. Сказочный характер имела комедия К. Плутосы (Plutoi, божества богатства), в которой Плутосы разрешали спор афинян о богатстве праведном (прежде всего полученным в наследство) и неправедном. В комедии Архилохи (Archilochoi) К. представил агон великих поэтов прошлого, указав одновременно на Архилоха как на своего предшественника в борьбе оружием язвительного стиха. В 424 г. Аристофан вывел К. в своих Всадниках в образе когда-то великого поэта, который под старость пропил и растратил свой талант. В 423 г. К. поставил последнюю свою комедию Кувшин (Pytine; фр.), в которой вывел сам себя в образе неверного мужа изменяющего законной супруге Комедии с молодой и очаровательной Метой (то есть Пьянством). Он выступал в защиту вина как прекрасного дара бога комедии Диониса, доказывая, что не может создать ничего великого тот, кто пьет только воду. Большое комическое дарование К. принесло ему на этот раз победу над Аристофаном (который ставил Тучи). К., самого старшего из знаменитой тройки комических авторов (К., Евпол, Аристофан), часто сопоставляли с Эсхилом, которого он напоминал также своей страстностью и поэтическим темпераментом.


Кринагор; Krinagoras, из Митилены на Лесбосе, I в. до н. э., греческий поэт, эпиграмматик. Несколько раз участвовал в посольстве Митилены в Рим, где оставался долгое время. Принадлежал к окружению сестры Октавиана Октавии. Эпиграммы К. включил в свой Венец Филипп из Фессалоник. В Палатинской антологии сохранилось примерно 50 эпиграмм. Это преимущественно эпиграммы на случай, касающиеся событий повседневной жизни.


Критий; Kritias, из Афин, ок. 460-403 гг. до н. э., греческий политик, прозаик и поэт. Сын Каллихра, двоюродный брат матери Платона, происходил из древнего аттического рода. Ученик Сократа и, возможно, Горгия, позднее политик проспартанской ориентации, враг демократии. В 415 г. был обвинен на процессе гермокопидов (то есть людей, разрушавших статуи Гермеса). Изгнанный в 407 или 406 г., уехал в Фессалию. После поражения Афин в Пелопонесской войне (404 г.) стал одним из пяти высших государственных чиновников (эфоров), а затем предводителем экстремистского крыла в так называемом режиме «тридцати тиранов». Сторонник кровавого террора, он стал виновником гибели представителя умеренных Терамена. Погиб под Мунихией в борьбе с отрядами демократа Тразибула (403 г.). — В прозаических произведениях (не сохранившихся) К. обсуждал устройство Фессалии, Спарты, а, возможно, и Афин. Он также написал Афоризмы, самое меньшее в 2 книгах, Беседы (Homiliai) в 4 книгах, Вступления к политическим речам (Demegorika prooimia) и другие произведения. К. был также автором гекзаметрических и элегических произведений, среди них од в честь Анакреонта и Алкивиада и 3 трагедий: Тенн, Радамант и Перито, которые вместе с сатирической драмой Сизиф составляли тетралогию. Драмы К. некоторые приписывали Еврипиду. В 42-стиховом отрывке из Сизифа заключено повествование о рождении культуры и религии. В религиозной концепции К. мы находим элементы теорий Демокрита и Продика. Новаторством К. было признание идеи Бога политической фикцией, которая облегчает владыкам управление людьми. К. разделял взгляды некоторых софистов, полагавших, что в обществе должно признаваться право сильнейшего. Имя К. мы встречаем в диалогах Платона Хармид, Протагор, Тимей, Критий, однако некоторые допускают, что в Тимее и Критии речь идет о деде К. Творчество К. встретило теплый прием у представителей второй софистики (см. Софисты 2.).


Ксенократ; Ksenokrates, из Халкидона, 394-314 гг. до н. э., греческий философ. Древние авторы называют несколько десятков названий произведений Кс. Среди них были естественнонаучные сочинения, трактаты по этике и математике, от которых сохранились немногочисленные фрагменты. Кс. Был вторым после Спевсиппа наследником Платона в Академии и именно он открыл период так называемой Старой Академии. Уклон в сторону пифагореизма, очевидный на склоне лет у Платона, еще ярче выражен у Кс. Математические и геометрические построения Кс. основывались на пифагорейских концепциях, и на этой основе Кс. пытался доказать утверждение Платона в последний период его деятельности, что все в мире, в том числе и идеи, складываются из взаимодействия единства и двойственности (единицы и двойки). Также он обосновывал тезис Платона, появившийся в последних его произведениях, что идея есть число. Развивая мысль Платона относительно высшего божества, он ввел понятие монады, заключающей в себе идею. Таким образом Кс. стал предтечей направлений, развившихся в эллинистический период. При нем Академия пользовалась общественным признанием, а его самого считали человеком с безупречной репутацией. Значительную часть своих сочинений Кс. посвятил вопросам этики и в этой области заложил основы формирования индивидуальной этики. Однако и эта часть его философской системы находилась под влиянием пифагорейской мысли.


Ксенофан; Ksenophanes, из Колофона, ок. 570-470 гг. до н. э., греческий поэт и философ. Оставил родной город в возрасте примерно 25 лет после взятия его персами. Вел жизнь бродячего рапсода (в основном на Сицилии и в Южной Италии). В конце жизни осел в Элее, где, вероятно, и умер. Кс. писал элегии, ямбы и эпические произведения. Был автором двух не сохранившихся эпосов о заложении Колофона и Элеи. В древности считался сверх этого творцом Насмешек (Silloi) и О природе (Peri physeos). В конечном итоге предполагается, что Кс. не написал этих двух произведений, но на протяжении своей долгой жизни складывал при случае стихи, которые в более позднее время были собраны в двух вышеназванных сборниках: 1) включающий критические и полемические стихотворения (название, вероятно, заимствовано у Тимона Флийского); 2) излагающий позитивное учение Кс. Кс. прославился острой критикой политеизма и антропоморфических представлений о богах и утверждением, что существует только один вечный Бог, не имеющий ни человеческого, ни звериного облика, но видит слышит и мыслит всем своим существом, а миром управляет при помощи разума. Кс. боролся с идеалами греческой аристократии, доказывая, что победа в спортивном состязании менее важна, чем мудрость философа.


Ксенофонт; Ksenophon, ок. 430-ок. 355 гг. до н. э., греческий историк. Сын состоятельного афинянина Грилла, ученик Сократа. В 401 г. вступил в армию Кира Младшего. Принимал участие в битве при Кунаксе, а после смерти Кира и предательского убийства персами греческих стратегов сыграл одну из главных ролей в возвращении «десяти тысяч» греческих воинов Кира от реки Запат к побережью Черного моря. Затем в рядах спартанцев участвовал в борьбе с персами в Малой Азии. С 395 г. находился при спартанском царе Агесилае и участвовал в битве под Коронеей (394 г.) против афинян, отрезая себе тем самым обратный путь на родину. Впоследствии он поселился в Скилле на Пелопоннесе на земле, выделенной ему Спартой, где проводил время на охоте и за писанием литературных произведений. Принужденный оставить Скиллу после битвы под Левктрами (371 г.), перебрался в Коринф. Афиняне, примирившиеся со Спартой, отменили приговор, обрекший его на изгнание. Но в Афины он не вернулся, хотя это и сделали его сыновья. Литературное наследие Кс. можно разделить на две группы: историко-мемуарные и сократические сочинения. Самым известным сочинением Кс. стал опубликованный под псевдонимом Анабазис (Поход Кира; гр. Anabasis). После битвы под Левкрами Кс. издал его уже под собственным именем. В этом необычайно красочном и живом произведении Кс. изложил свои воспоминания о походе Кира Младшего против его брата, персидского царя Артаксеркса, а также о пятнадцатимесячном возвращении греческого наемного войска из-под Кунакса в Вавилонии. В описании событий прослеживается тенденция к подчеркиванию и преувеличению роли самого Кс., который пишет о себе все время в третьем лице (в этом ему подражали многие, в том числе и Цезарь) Еще ранее Анабазиса было написано несколько мелких военных и исторических сочинений. К юношеским произведениям принадлежит Об охоте (Kynegetikos), восхвалявшее охоту, закаляющую молодых людей и готовящую их к военной службе. Трактат Гиерон — созданный под влиянием сократической школы диалог о сущности власти между сиракузским владыкой Гиероном и поэтом Симонидом. Монархический идеал Кс. нашел свое выражении в Киропедии (Воспитании Кира) в 7 книгах, наиболее объемном и наиболее зрелом произведении Кс., изображающем в лице Кира Старшего идеального владыку и вождя, который благодаря врожденным способностям и соответствующему воспитанию может осчастливить подданных. В этом произведении уже видны черты исторического романа, оно представляет собой первую ступень развития этого литературного направления. Восхищение Кс. спартанским царем Агесилаем и его благодарность последнему отражаются в хвалебном сочинении Агесилай. Политико-философским трактатом является Общественное устройство Спарты (Lakedaimonion politeia), восхваляющее созданный Ликургом государственный уклад и спартанские законы. В роли воина-кавалериста Кс. выступает в двух учебниках: Предводитель конницы (Hipparchikos) и Искусство верховой езды (Peri hippikes). Однако основным историческим произведением Кс. представляется Греческая история (Hellenika) в 7 книгах, продолжающая труд Фукидида. Она охватывает события с 411 г. до битвы спартанцев с фиванцами под Мантинеей в 362 г. В этом произведении Кс. руководствуется прежде всего личными симпатиями или антипатиями к историческим лицам, в чем мы усматриваем предзнаменование индивидуализма, свойственного эллинистической эпохе. Отчетливо прослеживается также дидактико-морализаторская направленность произведения. Несмотря на недостаток объективизма, Греческая история остается главным источником исторических сведений о 411-362 гг. до н. э. Хотя Кс. и уступает своему предшественнику Фукидиду как историк, Греческая история сохраняет историческую и литературную значимость. Особую группу сочинений кс. составляют произведения, посвященные Сократу. Это Воспоминания о Сократе (гр. Apomnemoneumata, лат. Memorabilia), Пир (Symposion), Апология Сократа (Apologia) и Книга о хозяйстве (Oikonomikos). Эти произведения, в определенной степени задуманные как полемика с Платоном, доказывают, что Сократ оказал на Кс. значительное влияние. Однако мы встречаем в них отличного от платоновского Сократа, который не занимается спекулятивной философией, но предлагает Кс. ряд житейских наставлений. Уже семидесятилетним старцем Кс. создал экономический трактат О доходах (Poroi), в котором указывал источники и методы получения доходов афинским государством. (Это сочинение не всеми признается аутентичным). Среди произведений Кс. сохранилось также неаутентичное сочинение Устройство Афин, автора которого называют псевдо-Кс. (см. Старый Олигарх). Кс не сразу нашел признание. Лишь в III в. до н. э. его произведения стали образцом для авторов, пишущих о воспитании владык. Знакомство с сочинениями Кс. мы наблюдаем у многих римских и христианских писателей вплоть до IV в. н. э. Популярный в Греции периода Империи как образец аттического диалекта, он сделался школьным автором.


Ксенофон Эфесский; Ksenophon Ephesios, I или II вв н. э., греческий романист. О жизни Кс. мы ничего не знаем. Он известен нам только как автор романа Эфесские повести (Ephesiaka; существует также греческое заглавие романа: Ta kata Anthian kai Habrokomen Ephesiaka, то есть Эфесские повести об Антии и Хаброкоме) в 5 книгах. Быть может, роман Кс. первоначально насчитывал 10 книг (как это следует из упоминания в Книге Суда), но сохранился в сокращенном варианте. Нелегко установить и время его написания. На основании папирусных находок и анализа реалий романа, его языка и стиля ученые пришли к выводу, что он был написан в I или в самом начале II в. н. э. Сюжет романа составляют приключения и любовные страдания молодой пары, преследуемой Эротом. Этот бог, стремясь покарать Хаброкома, который не признавал его могущества, зажег в нем любовь к Антии, а затем, уже после свадьбы, навязывает обоим молодоженам нежеланных обожателей, что значительно усложняет их судьбы. Как и во всех греческих романах фабула основывается на определенной схеме: любовь с первого взгляда, свадьба влюбленных, путешествие в дальнюю страну, нападение пиратов, открывающее серию приключений, физических и нравственных невзгод, переживаемых в долгой разлуке. Но молодые люди преодолевают в конце концов все препятствия, сохранив супружескую верность, и отыскав друг друга возвращаются в Эфес. Кс. развивает в романе и другую сюжетную линию: Левкон и Рода, слуги молодой пары, также находятся в разлуке, а после множества приключений радостно встречаются вновь. Эфесские повести — скромное произведение эпохи Империи, не стремится к великой цели, не разрешает важных проблем, автор просто развлекает читателя. Но можно и в этом романе найти определенное идейное содержание. Кс. показал силу истинной любви, способной на жертвы и самоотверженность, и ценность обоюдной верности супругов. Поступки героев определяет их вера в богов и предзнаменования; в судьбы Антии и Хаброкома вмешиваются Эрот, Аполлон, Гелиос и Артемида, а из восточных божеств — Исида. Автор-рассказчик не дает непосредственной характеристики образов, но события сами раскрывают героев: пробуждают симпатию к добрым людям, например к благородному разбойнику, бедному, но отзывчивому пастуху, и отвращение к человеческой низости и коварству. Роман Кс. заимствовал ряд мотивов из разных родов литературы (эпоса, трагедии, комедии и др.), например, мотив бури на море и кораблекрушения, мотив похищения разбойниками и пиратами, мотив старой служанки, готовящей еду разбойникам, мотив пряди волос в роли опознавательного знака, мотив ложного обвинения в совращении и т.д. Язык Кс. отличает от языка других авторов романов его простота. Это повседневный разговорный язык, без украшений, порой небрежный, с неправильными оборотами и конструкциями. Синтаксис чрезвычайно упрощен, преобладают простые, мало распространенные предложения.


Ктесий; Ktesias, из Книда в Карии, после 440 г.-после 380 г. до н. э., греческий врач и историк. Происходил из рода Асклепиадов, профессиональных врачей, попал в рабство к персам и на протяжении 17 лет был придворным лекарем царя Артаксеркса II. — важнейшим произведением К. была История персов (Persika) в 23 книгах (фр.), включающая не только описание истории персидского царства от Кира Старшего до Артаксеркса II, но и исторические сведения о других государствах древнего Востока, изложенные с точки зрения персов. Еще древние (например, Бероэс) упрекали К. в пренебрежении исторической правдой, хотя высоко оценивали форму его произведения — унаследованная от ионийских логографов и Геродота красоту слога в сочетании с простотой изложения, живость и драматичность действия, передачу восточного колорита, вплетенные в основной текст новеллистические и романные мотивы. Под этим углом зрения К. считают предтечей эллинистических историков и отцом греческого романа. Возможно, К. написал также труд Об Индии (Indika) в 1 книге, содержащий в основном описание флоры и фауны Индии, в которой сам К. не был. Многие сведения были фантастическими. Произведения К. широко использовались в качестве источника информации о Востоке (Исократ, Платон, Аристотель, Теопомп, Эфор, Николай Дамасский).


Ктесибий; Ktesibios, из Александрии, первая половина III в. до н. э., греческий писатель и механик. Сконструировал множество машин и приспособлений, работавших по принципу сжатого воздуха, таких как орудие для метания ядер, так называемый аэротон, осадные машины, водяной орган, водяные часы, водяной автомат для храмов и т. д. Замыслы К. позднее использовали Филон Византийский и Герон Александрийский. В сочинении Записки (Hypomnemata), от которого сохранились только выдержки у Витрувия, К. изложил основы пневматики, ссылаясь на учение Стратона из Лампсака.


Кирилл Александрийский; Kyrillos, ум. в 444 г., греческий христианский писатель. О жизни К. до 412 г. нам известно мало. Он был племянником патриарха Александрийского Теофила, вероятно, некоторое время жил среди коптов. Возможно, принимал участие в синоде «Под Дубом» (403 г.) снявшем Иоанна Златоуста с патриаршего престола Константинополя. После смерти Теофила К. выбирается патриархом Александрийским. В своей религиозной и писательской деятельности он сражался с врагами христианской веры — евреями и язычниками. Однако его причастность к убийству в 415 г. знаменитой женщины-ученого Ипатии проблематична. В 431 г. К. сыграл решающую роль на Эфесском соборе, где был лишен должности и изгнан Нестор. Деятельность К. оказала огромное влияние на формирование сепаратизма египетской церкви и на дальнейшее развитие коптского христианства. — Литературное наследие К. включает произведения полемические и эгзегетические. Полемические произведения К. направлял прежде всего против ариан (см. Арий) и несториан (см. Нестор). Из антиарианских произведений нужно назвать Сокровищницу науки о Святой и Единосущей Троице (He biblos ton thesauron peri tes hagias kai homousiu Triados; 415-425 гг.) и 7 диалогов О Святой и Единосущей Троице (Peri hagias kai homousiu Triados; после 425 г.). В первом из них К. следует за Афанасием, в другом — более самостоятелен. Из антинесторианских сочинений внимания заслуживают Пять книг против заблуждений Нестора (Kata ton Nestoriu dysphemion pentabiblos antirresis; ок. 430 г.)и сборник из 3 трактатов, предназначенный для императора Феодосия II, Об истинной вере (Prosphonetikoi peri tes orthes pisteos; 430 г.). Сохранившееся полемическое сочинение К., направленное против Юлиана Отступника, позволяет нам частично реконструировать произведения самого Юлиана Против Галилеян. Среди эгзегетических трудов можно указать на сохранившийся целиком труд О почитании и поклонении в духе и истине (Peri tes en pneumati kai aletheia proksyneseo kai latreias), включающий 17 книг диалогов на темы Ветхого Завета и являющийся ярким примером аллегорической интерпретации Библии в Александрии. Использование диалогической формы есть лишь средство указать на трудные места в тексте. В дополнение к этому произведению является написанная в форме комментария к первым книгам Ветхого Завета Глафира (Glaphyra), в которой К. опирается прежде всего на труды Оригена. К. писал также комментарии к отдельным книгам Ветхого и Нового Завета. Из крупные произведений следует назвать еще Библию в пяти книгах, от которой сохранились лишь фрагменты. В нашем распоряжении находятся и Пасхальные послания К. и немногочисленные гомилии. К. был первым автором, который начал ссылаться в ходе аргументации на высказывания своих предшественников — церковных писателей — и таким образом оказал значительное влияние на последующее развитие литературы.


Кирилл Иерусалимский; Kyrillos, лат. Cyrillus Hierosolymitanus, ок. 313-386 гг. н. э., греческий христианский писатель. Первоначально был монахом в окрестностях Кесарии Палестинской, в 348 г. его избрали епископом, он принял чин из рук арианина Акатия, митрополита Кесарии, за что его, по некоторым сведениям, упрекали Сократ Схоластик и Созомен. Несколько раз его снимали с должности в периоды гонений на ариан (в 357, 360, 362 и 367 гг.), некоторое время он провел в изгнании. В 381 г. принял участие в Константинопольском соборе. Славу проповедника ему принесли 24 катехизы (Katecheseis). К. читал их публично ок. 347 или в 350 гг. Первые 19 катехиз несут отпечаток разговорной речи, остальные, видимо, были опубликованы после смерти К. Катехизы эти были предназначены для тех, кто готовился принять крещение. Первая из них имеет характер вступления, пять следующих касаются проблемы обращения, в дальнейших объясняются основы веры. Пять последних катехиз мы называем мистическими, поскольку они предназначены для уже принявших крещение и объясняют смысл христианских таинств (однако, их авторство остается спорным). Катехизы К. позволяют проследить последний этап истории оглашения в древней Церкви. Они принадлежат к числу ценнейших литературных памятников этого направления.


Labeo, Marcus Antistius — Лабеон, Марк Анцистий
Laberius, Decimus — Лаберий, Децим
Lactantius, Lucius Caecilius Firmianus — Лактанций, Луций Цецилий Фирмиан
Laevius — Лаэвий
Lampridius — Лампридий
"Laudes Domini" — "Хвала Господу"
"Laus Pisonis" — "Похвала Пизону"
Врачи
Leo I — Лев I Великий
Leonidas — Леонид из Тарента
Leontios — Леонтий
Лесбонакс — см. Грамматики 1
Лесх с Лесбоса — см. Эпический цикл
Левкипп — см. Демокрит
Libanios — Либаний
Licinius Crassus, Lucius — Лициний Красс, Луций
Gaius Licinius Macer Calvus — Лициний Мацер, Гай Лициний Мацер Кальв
Лициний Мацер, Старший — см. Анналисты
Livius, Titus — Ливий, Тит
Livius Andronicus, Lucius — Ливий Андроник, Луций
Аттические логографы
Ионийские логографы
Longinos (лат. Cassius Longinus) — Лонгин (лат. Кассий Лонгин)
Longos — Лонг
Lucanus, Marcus Annaeus — Лукан, Марк Анней
Lucilius, Gaius — Луцилий, Гай
Titus Lucretius Carus — Лукреций, Тит Лукреций Кар
Lukianos — Лукиан
Lukilios, лат. Lucuillius — Лукиллий
Лукилл из Тархи — см. Паремиографы
Luscius Lanuvinus — Лусций Ланувин
Lutatius Catulus, Quintus — Лутаций Катулл, Квинт
Lygdamus — Лигдам
Lykophron — Ликофрон
Lykurgos — Ликург
Lysias — Лисий


Лабеон, Марк Анцистий; Labeo, Marcus Antistius, римский писатель и правовед, ум. ок. 10 г. н. э. Один из наиболее выдающихся римских юристов эпохи Августа, сын Пакувия Лабеона, тоже правоведа. Республиканец по политическим убеждениям, последовательно занимал государственные должности вплоть до претора, после чего отверг дарованное ему Августом консульство. Получил основательное образование в разных областях науки, в частности, в грамматике и философии, а глубже всего изучил право. - Л. был плодовитым писателем. Он оставил после себя ок. 400 произведений. Из цитат у других юристов нам известны следующие заглавия: О священном праве (De iure pontificio libri XV) в 15 книгах; Письма (Epistulae), заключавшие в себе ответы на вопросы; Соответственное решение (Pithana) - сборник заключений по индивидуальным случаям; Ответы (Responsa), представляющие сборник юридических суждений. Л. был также автором комментария к преторскому эдикту и комментария к Праву XII таблиц. В правовых произведениях Л. выказал независимость суждения и показал себя смелым новатором. После его смерти были изданы Посмертные книги (Libri posteriores), приблизительно в 40 частях, и их пересказ в 10 книгах. О произведениях Л. до нас дошли лишь опосредованные сведения. В одно время с Л. работал Атей Капитон. Они высказывали различные взгляды на систему правовых знаний, что нашло свое отражение в создании двух соперничавших юридических школ. Вероятно, от Л. ведет свое происхождение школа прокуланов - названная так по имени Прокула, законника периода правления Клавдия. Взгляды, провозглашавшиеся этой школой, несомненно, представляли собой наследие учения Л., как развитием учения Капитона была, по-видимому, школа сабинианов. Авторитет Л. у современников и потомков, как и его влияние на развитие права, огромны и неоспоримы.


Лаберий, Децим; Laberius, Decimus, ок. 106-43 гг. до н. э., римский поэт и мимограф. Происходил из всаднического сословия. Поскольку римские законы запрещали эквиам выступать на сцене под угрозой лишения этого звания, Л. не стал актером. Принужденный Цезарем сыграть в миме, в специальном прологе он высказал свои сетования и отразил всю горечь унижения. Однако Цезарь возвратил ему перстень и достоинство всадника, которое он утратил, сыграв роль. От пьес Л. сохранились не связанные между собой фрагменты и 43 названия, свидетельствующие о разнородности содержания. Некоторые из них, как например, Льстец (Colax), Горшечница (Aulularia) или же Близнецы (Gemelli), указывают на взаимную связь мима с другими сценическими жанрами: паллиатой, тогатой, ателланой. Фрагменты говорят о том, что свои сюжеты Л. черпал в повседневной жизни. Он выводил в произведениях представителей различных общественных слоев и профессий, например, Рыбак (Piscator), Сукновал (Fullo). Л. использовал в мимах живой язык, сдабривая его нелитературными выражениями. Чтобы рассмешить зрителя часто использовал непонимание, вытекающее из двусмысленности выражений или игры слов, что заинтересовало позднейших грамматиков. Гораций очень высоко оценил творчество Л., поставив его наравне с Луцилием.


Лактанций, Луций Цецилий Фирмиан; Lactantius, Lucius Caecilius Firmianus, ок. 250-ок 330 гг. н. э., латинский философ и писатель. Родился, по-видимому, в Африке. Там же получил риторическое образование. Император Диоклетиан призвал его в свою восточную столицу Никомедию в Вифинии как прославленного оратора, чтобы он исполнял там обязанности ритора. В Никомедии Л. обратился в христианство. Когда Диоклетиан издал в 303 году эдикт о преследовании христиан, Л. принужден был оставить свой пост, а возможно, и покинуть город, опасаясь репрессий. В это же время он берется за перо, чтобы с его помощью защищать гонимую религию. После победы Константина Великого был призван им обучать императорского наследника Криспа, который вскоре погиб от руки отца. - Л. является автором произведений: Основы божественного учения (Divinae Institutiones), О погибели преследователей (De mortibus persecutorum), О Божьем творении (De opificio Dei), О гневе Божьем (De ira Dei), сокращенного варианта Основ (Epitome Divinarum Institutionum), возможно, также поэмы О птице Феникс (De ave Phoenice), аутентичность которого оспаривается. Л. был прекрасным знатоком латинской и греческой литературы, а также древней философии. Он открыто признавал, что в своих сочинениях хочет подражать языку Цицерона. Очевидно, хотя он не сравнялся с римским мэтром, его стиль и язык часто приближаются к лучшим образцам латинского языка классической эпохи. Стиль Л., однако, чрезвычайно неоднороден: наряду с великолепно выдержанными отрывками можно увидеть фрагменты, демонстрирующие отклонения от латыни "золотого века" и выказывающие черты более позднего времени. Несмотря на это, Л. был выдающимся стилистом эпохи средней и поздней Империи, очевидно возвышающимся над другими авторами. Его называли "христианским Цицероном". Зато он не был изощренным теологом или глубоким философом, а риторическое образование наложило свой отпечаток на способы представления фактов. Сочинения Л., несмотря на все это, имели большое значение в истории античной философии и латинской литературы: мы обнаруживаем в них множество сведений о разных авторах, порой единственных.


Лаэвий; Laevius, I в. до н. э., римский поэт. Автор Любовных игр (Erotopaegnia) в 6 книгах на мифическую и эротическую тематику. "Пегнии" (от греч. paegnia) представляли собой легкие, шутливые произведения, которые весьма охотно создавали александрийские поэты. Названия некоторых произведений (не все из них входили в состав сборника), как то Адонис, Альцест, Елена, Феникс - взяты из мифологии. Л. заботился о форме своих стихов, особенно об их метрическом разнообразии, охотно вводил новые сложные слова. Сочинение Феникс графически напоминало крылья птицы. Важнейшая заслуга Л. состоит в перенесении в римскую литературу многих размеров, использовавшихся греческими лириками.


Лампридий; Lampridius, убит после 475 г. н. э., римский поэт и оратор, учитель риторики в Бурдигалии (совр. Бордо). Состоял в дружеских отношениях с Сидонием Аполлинаром, который считал его вторым Горацием, а возможно, и Пиндаром. Л. писал речи на случай, риторические этюды, эпиграммы и стихи в подражание Вергилию и Горацию. Произведения Л. не сохранились.


"Хвала Господу" ("Laudes Domini") - поэма, написанная в начале IV в. н. э. (316-323 ?). В 148 гекзаметрах описывает чудо, произошедшее в стране эдуев в Галлии, и прославляет Христа, который вместе с Отцом сотворил мир и искупил грехи людей. В последних 6 стихах автор молится о победе императора Константина Великого и благословении его двора. Л. Д. - одна из самых древних сохранившихся христианских поэм. Язык поэмы простой и ясный, но сухой и лаконичный. Поэма содержит многочисленные реминисценции из Вергилия. Написана правильным стихом. Допускается, что неизвестный автор был ритором или учеником риторической школы в Августодуне (совр. Отон во Франции).


"Похвала Пизону" ("Laus Pisonis") - латинский панегирик неизвестного автора в честь некоего Кальпурния Пизона, возможно Гая Кальпурния Пизона, главы заговора против Нерона (65 г. н. э.). Произведение состоит из 261 тщательно построенного гекзаметра. Прославляет добрый нрав, таланты, образованность адресата, его искушенность в поэзии и музыке, его выступления в Сенате и перед народом. Автора усматривают во многих поэтах той эпохи: Кальпурнии Сицилийском, Лукане, Стации.


Врачи (гр. iatroi, лат. medici) - Самым древним из известных нам медицинских сочинений является Гиппократов корпус. В его составе сохранились некоторые теоретические труды представителей прославленных еще в V в. до н. э. медицинских школ на острове Кос и в городе Книд. С III в. до н. э. центром развития медицины становится Александрия. Естественнонаучные исследования Аристотеля и Теофраста привели к развитию медицинских специализаций. Врачи Герофил из Халкедона и Эрасистрат Кеосский занимались в основном анатомией и физиологией, придавая большое значение теоретическим исследованиям, но опираясь и на данные вскрытий. Они были представителями рационалистического направления в медицине, как и Эвдем Александрийский. Их противниками были эмпирики (Филин Косский), которые под влиянием философии скептиков отрицали всякую теорию, основывая свою деятельность прежде всего на наблюдениях в ходе медицинской практики. Эмпирикам мы обязаны развитием фармакологии и токсикологии. Достижения в этих областях продемонстрировали нам Гален и Диоскорид. В I в. до н. э. медицинским центром стал Рим. В основе медицинских систем лежала разработанная Асклепиадом Прусским атомистическая теория (см. Демокрит, Лукреций). Основываясь на ней, Фемизон из Лаодикеи дал начало школе методиков, которые считали болезненное состояние следствием чрезмерного расширения или сужения пор тела. Самым талантливым представителем направления методиков был Соран. В I в. н. э. в Риме работал Атеней из Атталеи, основатель школы пневматиков, согласно которым жизненное начало заключалось в дыхании (пневме). Самым выдающимся врачом этого времени был Гален. Позднейшая медицинская литература представляет собой прежде всего обработку более ранних произведений (например, Орибазий).


Лев I Великий; Leo I, родом из Тосканы, папа в 440-461 гг. Благодаря переговорам с Аттилой в 452 г. добился избавления Италии от нападений гуннов, а в 455 оградил жителей Рима от вандалов. - Литературное наследие Л. включает письма и речи. Собрание писем насчитывает 173 текста, из них 30 - адресованных Л., среди остальных около 20 признаны неаутентичными, вероятно, их составил Проспер Аквитанский, начальник папской канцелярии. Письма затрагивают такие проблемы, как церковная дисциплина, церковное право, защита веры и борьба с ересями, установление дат Пасхи. Кроме писем сохранилось 96 речей, произнесенных в качестве проповедей. Их тематика вращается вокруг теологических вопросов, в основном - христологии и христианских обрядов. Сакраментарий (Sacramentarium Leonianum, называемый также Veronense; VI или VII в. н. э.) является произведением неизвестного компилятора. Язык Л. - классический, стиль простой и торжественный. Л. писал ритмизованной прозой. Хорошее знакомство с риторикой, литературой и философией выдает в нем образованного римлянина.


Леонид из Тарента; Leonidas, родился ок. 320 г. до н. э., греческий поэт. Один из наиболее выдающихся греческих эпиграмматиков. Рано покинув родной город, он проводил свою бродячую жизнь в нужде. Умер на родине. - От творчества Л. сохранилось ок. 100 эпиграмм в Палатинской антологии, одна - на папирусе и две - у Стобея. Большей частью это фиктивные надгробные эпиграммы, посвященные простым людям, ремесленникам, рыбакам и их труду. С этой тематикой вступает в противоречие высокий, изысканный стиль Л., который часто использует редкие слова и неологизмы, технические термины. В описаниях природы прослеживается влияние Аните. Л. писал и эпиграммы на произведения искусства и литературы, зато в его творчестве отсутствуют эротические и пиршественные мотивы. Он оказывал значительное влияние на греческих эпиграмматиков вплоть до VI в. н. э. Им восхищались римские поэты Проперций, Вергилий и Овидий, часто пользуясь его сюжетами.


Леонтий; Leontios, из Византии, ок. 485-после 541 гг. н. э., греческий христианский писатель, монах. В Палестине и Византии принимал участие в теологических спорах. Боролся с несторианами и монофизитами, особенно с Севером Антиохийским. Принадлежал к числу наиболее талантливых теологов VI в. н. э., а его сочинения оказали большое влияние на формирование византийской теологии. Сохранились произведения: Три книги против несториан и монофизитов (Logoi oi kata Nestorianon kai Eutychianiston), Опровержение аргументов, приведенных Севером (Epilysis ton hypo Seueron probeblemenon syllogismon), Тридцать тезисов против Севера (Triakonta kefalaia kata Seueru).


Либаний; Libanios, 314-393 гг. н. э., греческий ритор. Родился в Антиохии на Оронте в знатной семье, обедневшей в результате конфискации имущества при Диоклетиане. В период обучения риторике Л. прославился трудолюбием, пять лет подряд (329-334 гг.) заучивая наизусть речи Демосфена, Исократа, Эсхина и Элия Аристида. В 336 г. уехал продолжать учебу в Афинах, где несколько лет спустя сам начал преподавать риторику, но интриги принудили его покинуть Афины (340 г.). после недолгого пребывания в Константинополе и Никее он учил риторике в Никомедии (344-348 гг.). Там он одержал победу над афинским оратором Химерием. Это укрепило его известность и стало причиной его вызова в Константинополь (встречи с ритором Фемистием). В 354 г. он переехал в Антиохию, где на протяжении 40 лет руководил риторической школой вплоть до своей смерти. Жизнь Л. мы знаем довольно хорошо из его автобиографии Жизнеописание, или О своей судьбе (or. 1, Bios e peri tes heautu tyches), написанной в 374-390 гг. Биографические сведения содержат также письма Л., датируемые 355, 357-365 и 387-393 гг. Сохранилась биография Л., написанная неприязненно относившимся к нему Евнапием. Л. был набожным язычником, посвященным в мистерии, он враждебно относился к христианству. Однако поддерживал контакты с христианами. Из его школы вышли знаменитые Отцы Церкви Василий Великий, Теодор из Мопцестии и Иоанн Златоуст. Сохранившаяся корреспонденция между Л. и Василием Великим, по большей части апокрифическая, и легенда об обращении Л. в христианство свидетельствуют о его доброжелательном отношении по меньшей мере к некоторым христианам. Из огромного наследия Л. сохранились: 64 речи, изданные лишь после смерти автора. Первые пять - это автобиографические речи. Речи 12-18, 24, 37 связаны с личностью Юлиана Отступника, важнейшей из них представляется Надгробная речь в честь Юлиана Отступника (or. 18, Epitaphios epi Iuliano; 365 г.). Речи 19-23 были посвящены восстанию антиохийцев в 387 г.; речь 30 К императору Феодосию в защиту храмов (Pros Theodosion ton basilea hyper hieron; 384 или 388 г.) донесла до нас смелое выступление против разрушения языческих святынь; речь 59 представляет похвалу императорам Констанцию II и Констансу, речь 60 (фр.) была написана по случаю пожара в храме Аполлона в Дафне под Антиохией (362 г.), речь 61 - на землетрясение в Никомедии в 358 г., а речь 11 - похвала Антиохии. Речи Л., направленные против злоупотреблений императорских чиновников, часто имели результатом снятие с постов наместников Сирии. 51 декламация Л., то есть речь на случай, интереснейшей из которых является Защита Сократа (Apologia Sokratus, dekl. 1), являющаяся ответом на Обвинение Сократа (Kategoria Sokratus, 393/2 гг. до н. э.) софиста Поликрата, Вступительные упражнения (Progymnastata), включающие в себя анекдоты, рассказы, похвалы, описания, сравнения (частично неаутентичные) и Переложения речей Демосфена (Hypotheseis ton logon Demosthenus). Л. исследовал устанавливал авторскую принадлежность и исследовал стиль речей Демосфена, поэтому свой труд предварил его жизнеописанием. Сохранилась также обширная корреспонденция Л. (1544 письма), в два раза превосходящая количеством переписку Цицерона. Л. слыл мастером эпистолярного жанра, а полученные от него письма считались большой честью. С ним переписывались Аммиан Марцеллин, Фемистий и Юлиан Отступник. Под именем Л. сохранился неаутентичный учебник ведения переписки (Epistolemaioi charakteres). Многие произведения Л. утрачено полностью, среди них речи, декламации, письма, стихи. Л. писал речи на аттическом диалекте, принимая за образец Демосфена и Элия Аристида. Чувствуя себя эллином и будучи почитателем греческой культуры, он с неприязнью относился к римлянам и их культуре (не знал латыни). Л. заслужил славу у потомков. Особенно охотно читали его декламации и письма. Сегодняшнего же читателя прежде всего интересуют речи и письма. Выборка из его произведений стала каноном школьного чтения в Византии. Византийские лексикографы называют Л. Малым Демосфеном.


Лициний Красс, Луций; Licinius Crassus, Lucius, римский политик и оратор, 140-91 гг. до н. э. Занимал ряд общественных должностей, среди них консула (95 г.) и цензора (92 г.). Вначале был представителем партии популяров, а в конце жизни стал сторонником оптиматов. В риторике упражнялся, переводя на латинский язык греческие речи. Был одним из величайших ораторов до Цицерона. Говорил на прекрасном языке, отличался чувством юмора; его стиль был красочным, но вместе с тем лаконичным. По оценке Цицерона он приближался к идеальному оратору. Известностью пользовались его обвинительные речи против Папирия Карбона (119 г.), речь по делу нарбоннской колонии и речи, произнесенные в Сенате незадолго до смерти, против Марция Филипа. Из речей Л.К. сохранились только фрагменты. Характеристику Л.К. дал Цицерон в Бруте (143 г.), а в диалоге О красноречии вывел его в роли своего собеседника.


Лициний Мацер, Гай Лициний Мацер Кальв; Gaius Licinius Macer Calvus, 82-47 (или 46) гг. до н. э., римский оратор и поэт. Сын анналиста Гая Лициния Мацера и друг Катулла. Как оратор был аттицистом, то есть сторонником простого, лишенного украшений стиля. Обменивался письмами с Цицероном, полемизируя в его лице с представителем другого направления в риторике. В 54 г. выступил в процессе против обвиненного в злоупотреблениях Ватиния, которого защищал Цицерон. В I в. н. э. была известна еще 21 его речь. Как поэт Л.М. принадлежал к кругу неотериков. Сохранились фрагменты из произведения Л.М. на смерть жены или возлюбленной Квинтилии и эпилион Ио.


Ливий, Тит; Livius, Titus, 59 г. до н. э.-17 г. н. э., римский историк. Происходил из состоятельной семьи из Патавии (совр. Падуя). В ранней молодости приехал в Рим, где получил хорошее образование. Посвятил себя изучению философии, истории и риторики. Близкие отношения связывали его с Августом. Он сам не принимал деятельного участия в политической жизни. Л. был автором не сохранившихся диалогов историко-философского содержания и тоже не сохранившегося риторического произведения, которому придал форму письма к сыну. Вероятно, он излагал в нем свое писательское кредо: в качестве образцов совершенного стиля он называл из греческих авторов Демосфена, а из римских - Цицерона. После 27 г. до н. э. начал работать над историей Рима: История Рима от основания города (Ab urbe condita libri) в 142 книгах. Это произведение обхватывает историю Рима с легендарных времен до современной автору эпохи, до смерти Друза, пасынка Августа, то есть до 9 г. н. э. Можно предположить, что Л. не окончил своей работы, поскольку смерть Друза не является рубежом в истории Рима. Сохранилось полностью 35 книг: кн. I-X, или первая декада, которая описывает историю Рима с самого начала до 293 г. до н. э., то есть до III Самнийской войны, кн. XXI-XLV, третья, четвертая и половина пятой декады, охватывающие римскую историю от 218 до 167 гг. до н. э., то есть от начала II Пунической войны до конца III Македонской войны. Сохранились также фрагменты кн. XCI, описывающие войну с Серторием, и фрагменты кн. CXX с описанием смерти Цицерона. Л. трудился над своим произведением на протяжении сорока лет, поэтому трудно установить даты написания отдельных его частей. Однако есть определенные основания предполагать, что первые книги были созданы между 27 и 25 гг. до н. э., что кн. IX была написана до 20 г. до н. э., а последние книги - только после смерти Августа, то есть после 14 г. н. э. На этом автор, возможно, хотел завершить свою историю, но умер, не доведя дело до конца. Существующее разделение Истории на вышеперечисленные декады (как и на пентады) относится, предположительно, к IV в. н. э. Столь объемное произведение подвергало испытанию терпение читателя, поэтому быстро начали создаваться его краткие пересказы. Значительнейшими из сохранившихся пересказов являются так называемые Периохии (Periochae, возможно, IV в. н. э.), в которых последовательно излагались все книги (утрачены периохии к кн. CXXXVI и CXXXVII). В своем произведении Л. опирался на более ранних писателей, особенно младших анналистов: Луция Элия Туберона, Гая Лициния Мацера и Валерия из Анция (в основном в первой декаде), а также на Фабия Пиктора, Кальпурния Пизона, Клавдия Квадригария и Полибия. Достоверность фактов, изложенных Л., варьируется в зависимости от источников, по отношению к которым он не всегда был достаточно критичен. Верный традиции всей античной историографии, Л. воспринимал свой труд прежде всего как литературное произведение с явственно выраженными патриотическими тенденциями. Главной его целью было описание величия древнего Рима, чтобы ярче показать его упадок. Он пытался найти в минувших веках образцы для подражания, а также людей и ситуации, благодаря которым Рим обрел свою мощь; упускал из виду далеко идущие последствия римской империалистической политики, гражданских войн, крупных общественных переворотов. Зато он верил в нравственные ценности и именно в них видел залог возрождения Рима. Со своим произведением он, таким образом, примкнул к общим стремлениям, вдохновлявшим эпоху Августа. Ибо Август желал оздоровить римское общество, деморализованное долгими гражданскими войнами предшествующих эпох, и для достижения этой цели годились самые разнообразные средства, среди прочего и литература. Все это должно было привести Л. к идеализации римского прошлого. Главным героем его произведения стал populus Romanus (римский народ). Общественно-политическую борьбу между патрициями и плебеями Л. описал с точки зрения аристократа. Он воспринимал римскую историю изолированно от истории других народов, особенно италийских племен, что является несомненным недостатком этого сочинения. Исповедуя взгляды стоиков, Л. верил в продигии, то есть чудесные явления, и в фатум. В истории его прежде всего интересовали выдающиеся единицы. Он характеризовал своих героев через их действия, но чаще - через их речи. Эти речи Л. отделывал чрезвычайно тщательно, и их прекрасная форма является исключительно его заслугой. В сохранившихся книгах мы находим около 40 речей. Талант повествователя Л. и его умение драматически представить события позволили ему создать полный жизни образ прошлого, хотя бы и не всегда согласующийся с историческими документами. Стиль Л. является примером великолепной прозы, приближающейся к уровню Цицерона; присутствуют также черты поэтического стиля.. Хронологически он представляет собой промежуточный этап между классическим стилем и так называемой латынью серебряного века Империи. Л. быстро добился славы. С уважением говорят о нем такие писатели, как Сенека Старший, Сенека Философ, Квинтиллиан и Тацит. Произведение Л. использовали Валерий Максим, Анней Флор, Лукан и Силий Италик.


Ливий Андроник, Луций; Livius Andronicus, Lucius, ок. 284-ок. 204 гг. до н. э., первый римский поэт, грек по происхождению. После взятия римлянами Тарента в 272 г. был пленником привезен в Рим. Был учителем сыновей нобилей, среди них Луция Ливия Салинатора, который его освободил и в качестве патрона дал свое имя. - С дидактической работой Л. А. была непосредственно связана его ранняя литературная деятельность. Для своих учеников он перевел на латинский язык Одиссею Гомера, использовав сатурнический стих. Эта книга долгое время была для римлян основным учебником родного языка. От перевода Л. А. сохранились лишь фрагменты. Основной областью литературной деятельности Л. А. было драматическое творчество. В сентябре 240 г. во время Ludi Romani Л. А. первым в Риме поставил греческую трагедию и комедию в латинской обработке, поэтому 240 г. до н. э. обычно считают датой рождения римской литературы. Л. А. обрабатывал прежде всего трагедии. От его творчества сохранились отдельные фрагменты и названия трагедий: Ахилл, Эгисф, Аякс-копьеносец (Aiax mastigoforus), Андромеда, Даная, Троянский конь (Equos Troianus), Гермиона, Тесей и неясное название Ино. Образцом Л. А. послужили греческие трагедии V в. до н. э. (Эсхил, Софокл, Еврипид). Из комедийного творчества Л. А. сохранилось едва ли 6 отрывков и названия комедий, называемых fabula palliata: Гладиолус (Gladiolus), Актер (Ludius) и неясное заглавие Verpus или Vargus (Обрезанный или Кривоногий), или даже Virgo (Дева). Кроме обработки греческих драм, Л. А. занимался также режиссурой и актерским делом. В 207 г., чтобы умилостивить разгневанных богов, он написал по просьбе коллегии жрецов парфенион по греческому образцу, то есть песню для хора девушек, исполненную в храме Юноны, царящей на Авентине. Л. А. создал поэтический язык драматургии, Эпопеи и лирики. В благодарность за заслуги Л. А. был отдан храм Минервы на Авентине, чтобы там встречались для общих молитв и решений разных вопросов актеры и поэты, пишущие для сцены. Они собирались там, создав Коллегию поэтов и актеров.


Аттические логографы (гр. logographoi, лат. logographi) - афинские ораторы, писавшие (за плату) речи, которые затем их клиенты произносили перед судом. Первым аттическим логографом был, вероятно, Антифон. К ним принадлежали также величайшие афинские ораторы Демосфен, Гиперид, Лисий, Изей, Дейнарх (трое последних, не будучи афинскими гражданами, не могли сами выступать перед судом). Задачей логографов было составить речь таким образом, чтобы содержание и форма соответствовали образу клиента.


Ионийские логографы - Логографами древние греки называли авторов, писавших прозой. Современные ученые заимствовали этот термин в его узком смысле, для обозначения группы греческих авторов конца VI и начала V вв. до н. э., занимавшихся историей и географией (понимаемой, однако, как описание не только стран, но и народов, их населяющих) за исключением Геродота и Фукидида. Их называют ионийскими, поскольку они писали на этом диалекте, хотя не все были ионийцами по происхождению. Иония, начиная с конца VII в. до н. э., переживала расцвет культурной жизни, связанный с бурным экономическим развитием греческих городов в этой области, колонизационной деятельностью, контактами с восточными цивилизациями (Египтом, Вавилонией, Лидией, Персией). Людей этой эпохи перестала удовлетворять традиционная картина мира, которую они видели у Гомера, Гесиода и творцов циклических эпосов. Именно тогда первые философы попытались объяснить мир в духе критицизма и рационализма. Логографы не видели принципиальной разницы между сведениями о далеком прошлом, донесенными мифом, и информацией о более близких временах, которую сохранила устная традиция, не оформленная в миф. Они старались упорядочить нагромождение мифических указаний, устранить противоречия, связать между собой различные циклы, ввести хронологию, опирающуюся на генеалогию родов. Некоторые логографы выбрасывали из мифов элементы чудесного. К наиболее значительным логографам принадлежали Гекатей Милетский, Акусилай Аргосский, Ферекид Афинский, логографы, занимавшиеся историей Персидской державы: Харон из Лампсака (сер. V в. до н. э.), Ксанфа Лидийского (сер. V в. до н. э.), автора труда о прошлом Лидии, и Гелланика с Лесбоса. Все произведения логографов утрачены. Насколько можно судить по сохранившимся отрывкам, логографы писали простым языком. У Харона из Лампсака появляются повествования новеллистического типа, известные нам у Геродота. Часть фрагментов, приписываемых Ксанфу, является, вероятно, эллинистическими фальсификациями. Произведения логографов заложили прочный фундамент дальнейшего развития греческой историографии и географии.


Лонгин (лат. Кассий Лонгин); Longinos (лат. Cassius Longinus), 210-273 гг. н. э., греческий ритор и философ. Работал в Афинах, по-видимому, был руководителем Академии (см. Платон) в 250-267 гг. В 267/268 г. уехал в Пальмиру по приглашению царицы Зенобии, которую поддерживал советами в ее стремлении к независимости. После победы императора Аврелиана над Зенобией Л. был приговорен к смерти и казнен. Единственным сохранившимся произведением Л. является Искусство красноречия (Rhetorike techne). Л. писал также многочисленные филологические труды (в основном касающиеся поэм Гомера). Большое значение имело его произведение Филологические чтения (Philologoi homoliai). Наиболее выдающимся учеником Л. был Порфирий, который покинул его в 262 г., перейдя к Плотину. В средневековых рукописях под именем Л. сохранилось незаслуженно приписываемое ему сочинение О возвышенности.


Лонг; Longos, II (или начало III) в. н. э. Автор идиллического романа Дафнис и Хлоя (Ta kata Dafnin kai Chloen) в 4 книгах. Исполненное простоты и очарования действие происходит на острове Лесбос, вблизи Митилены, среди полей и лесов, на фоне которых разворачивается история двух подброшенных детей, воспитанных пастухами: их пробуждающаяся любовь, разлука, страдания и разочарования, обретение родителей и свадьба, явившаяся исполнением желаний и наградой верности. Это повествование существенно отличается от шести других сохранившихся греческих романов. Его автор, знаток литературы, ученый грамматик, возможно, происходящий с Лесбоса, очевидно читал произведения своих предшественников, многое из них почерпнул, однако смог создать полностью оригинальное и единственное в своем роде произведение. Он порвал с традицией странствований героев по дальним краям и морям - действие происходит только на Лесбосе, ограничил число сопутствующих мотивов, концентрируя внимание на любовной сюжетной линии; он избегал также характерных для других греческих романов развернутых декламаций и монологов. Быть может, самим замыслом описания совместной жизни двух детей и расцветающей в них любви Л. был обязан известному из папирусных фрагментов Роману о Нине. Но вместо дворца Л. поместил своих героев в лесбосской деревне, отсылая таким образом к буколической поэзии Феокрита, что прослеживается также в выборе имени главного героя, которого он называет Дафнисом. У Феокрита искал он и красок для своего полотна. Хотя описания природы у Л. несколько манерны, в них чувствуется, однако, искренняя любовь автора к деревне и ее очарованию, а возможно, и тоска по всему этому живущего в городе писателя. Дафнис и Хлоя нашли родителей и могут теперь жить вместе с ними в Митилене, но возвращаются в село, ибо предпочитают мир пастухов, в котором они выросли. Это окончание романа напоминает Эвбейскую речь Диона, славящего простоту и чистоту жизни людей на лоне природы. Поэтому жизнь Л., вероятно, нужно датировать II в. В пользу того же свидетельствует стиль, отмеченный симметричностью и гладкостью. Перед глазами читателя в романе Л. проходит целая галерея различных человеческих типов: пастухи, крестьяне, рыбаки, воины, пираты, а также городские жители - большие господа, паразиты и женщины легкого поведения. Все эти образы представлены чрезвычайно пластично, несмотря на изысканную лаконичность. Л.-стилиста отличает искусная простота. Тщательно подобранные со всем писательским искусством выражения производят впечатление спонтанности и непосредственности. Описывая любовь Дафниса и Хлои, умело маневрирует между невинностью и натурализмом, а порой и нарочитой фривольностью. Это действительно прекраснейший из греческих романов. Он оказал большое влияние на литературу. Л. читали и любили уже в Византии. Западная Европа познакомилась с ним благодаря французскому переводу Амио (1559 г.). Знаменитыми последователями Л. были Т. Тассо (драма Аминта), Бернарден де Сен-Пьер (роман Поль и Виргиния) и прежде всего Гесснер.


Лукан, Марк Анней; Lucanus, Marcus Annaeus, 39-65 гг. н. э., римский поэт. Сын Аннея Мелия, племянник философа и трагика Сенеки, родившийся в испанском городе Кордубе. С 40 г. жил в Риме, где получил прекрасное риторическое образование. Учителем Л., а также поэта Персия, был знаменитый философ-стоик Корнут. Заканчивал учебу в Афинах, откуда Нерон призвал его в Рим, чтобы включить поэта, талант которого привлек его внимание, в круг ближайших друзей. Еще до достижения соответствующего возраста Л. стал квестором. Был также авгуром. Хотя Л. еще раньше блистательно декламировал по-гречески и по-латыни и пробовал свои силы в различных литературных жанрах, публично он выступил впервые в 60 г. на так называемых "Нерониях", на которых, благодаря Нерону, получил награду. После опубликования в 62/63 г. трех первых книг исторического эпоса, которые нашли признание у публики, по неизвестным причинам (возможно, из-за завистливости императора или излишней впечатлительности поэта) в его отношениях с Нероном появилась трещина. Император запретил поэту занятия своим ремеслом, поэт прочел оскорбительную для Нерона поэму и примкнул к так называемому заговору Пизона. Приговоренный Нероном к смерти, покончил жизнь самоубийством - 30 апреля 65 г. он вскрыл себе вены, декламируя стихи из своего эпоса. - Л. оставил значительное литературное наследство, от которого сохранился лишь исторический эпос. Нам известны названия погибших (предположительно 14) произведений, среди которых следует назвать сочинения на мифологические сюжеты: Илиакон (Iliakon), где на основе Илиады он представил смерть Гектора, Катахтонион (поэма о Подземном мире), поэтическая обработка мифа об Орфее и неоконченная трагедия Медея. Л. написал также 14 либретто для пантомим. На Нерониях в 60 г. он прочел Похвалу Нерону (Laudes Neronis), а после возникновения недоразумений с Нероном написал поэму, где оскорблял императора. Только по названию мы знаем сборник Silvarum libri X, включавший в себя стихотворения на случай. Сверх этого Л. писал эпиграммы, письма, риторические декламации, среди них на тему пожара Рима. Главным и единственным сохранившимся произведением Л. является исторический эпос, обозначенный в рукописях как Десять книг о гражданской войне (Belli civilis libri X), а самим поэтом названные Фарсалии. Сочинение это, первые книги которого поэт опубликовал сам вскоре после 60 г., мыслилось, вероятно, в 12 книгах (по образцу Вергилия) и, быть может, должно было завершиться трагическим финалом - смертью Катона, а может и убийством Цезаря; однако оно не было завершено, ибо действие обрывается на кн. X. Сюжет произведения представляли столкновения Цезаря и Помпея в период второй гражданской войны. Начальные книги содержали как бы экспозицию и описывали битвы, происходившие на втором плане, причем в кн.I Л. изложил причины войны, дал характеристику обоих противников и описал марш Цезаря на Рим; в кн. V-VIII, основной части эпоса, содержится описание столкновений Цезаря и Помпея на территории Греции: проход Цезаря по Греции (V кн.), поражение его под Диррахием и бегство в Фессалию (VI кн.), бегство Помпея в Африку и его смерть (VII кн.). Действие остальных книг происходит в Африке и охватывает поход Катона в Африку, особенно его драматический переход через пустыню (IX кн.) и пребывание и сражения Цезаря в Египте (X кн.). Исторические сведения об относительно недалеком прошлом Л. заимствовал в основном из произведений Ливия (из не сохранившихся кн. CIX-CXII), а возможно, и из Галльской войны Цезаря. Исторические события он описал скупо, но расширил эпос за счет многочисленных отступлений. Л. придавал мало значения историческим датам и фактам. Главные герои эпоса (Цезарь, Помпей, Катон) представлены в соответствии с республиканской традицией; Цезарь персонифицирует тиранию, Катон - свободу, Помпей же стал символом былого блеска Рима. Л. использовал в своем эпосе почти все формальные элементы и почти все мотивы древнего эпоса: сцены битв, речи, списки войск, буря на море, сцена в подземном мире, и т. д. В согласии с эпической традицией, для демонстрации учености Л. включил в свое произведение - в избыточном количестве - сильно приправленные риторикой географические, этнографические, мифологические, естественнонаучные экскурсы. Но решительно отверг гомеровско-вергилиеву традицию, отказавшись от аппарата божеств, управлявших ранее судьбами героев. Это новшество резко критиковал Петроний в Сатириконе. В отличие от традиционных эпосов здесь нет одного героя, но три протагониста (Цезарь, Помпей и Катон) играют одинаковую роль. Единство же Л. выдерживает посредством направленности действия к конечному торжеству преступления. Л., потрясенный до глубины души гражданской войной, которая привела к падению республики (защитник ее гаснущего блеска - Помпей) и победе единовластия, хочет показать ее трагические моральные последствия, когда безумие подменяет разум, преступления и беззаконие (их символизирует незаурядная демоническая и деструктивная личность - Цезарь) становятся на место закона. По мнению поэта, миром правит слепая судьба, случай (фортуна, фатум). Любимцем которой является Цезарь, а боги и люди никак не могут повлиять на ход событий. Л., однако, приходит к заключению, что в этой ситуации личности остается лишь определенная автономия, вырастающая из отрицания действительности (ею обладает стоический мудрец Катон, безуспешно сопротивляющийся единовластию, герой, в некотором смысле говорящий от имени Л.). Эти концепции Л. последовательно раскрывает на протяжении всего произведения, и таким образом Фарсалии становятся как бы анти-Энеидой, ибо поэт восхваляет в них свободу Рима, и осуждает империю. Л. пытался при помощи многочисленных поэтических описаний избегнуть скуки, грозящей читателю исторического эпоса, которому не хватало одного из наиболее традиционных средств создания художественной композиции, каким был аппарат богов. Риторическое искусство Л. находит выражение в более чем 100 речах, включенных в эпос, прекрасных ораторских композициях, а прежде всего - в риторическом и патетическом стиле (апострофы, междометия, сентенции, антитезы, сравнения, блистательные формулировки), в стиле почти барочном или маньеристическом, не лишенным преувеличений и напыщенности. Риторическая декламация и мрачный реализм в описании убийств, смерти и т.д., любование ужасами должны были потрясти слушателей или читателей. Хотя Л. тщательно выстраивал стихи, он не смог придать им плавности и изысканности. В формальном отношении Л. является наследником всей предшествовавшей ему литературной эпохи. Особенно многим он был обязан Вергилию, Овидию, Сенеке. В соответствии с риторическим характером поэмы Л. еще в древности причисляли чаще к ораторам, чем к поэтам (Квинтиллиан), критиковали его нововведения (Петроний). Тем не менее его довольно высоко ставили Стаций, Марциал, Тацит, Ювенал. Фарсалии оказали влияние не только на поэтов Империи, их читали и комментировали также в средневековье.


Луцилий, Гай; Lucilius, Gaius, 180-ок 102 гг. до н. э., римский поэт, творец римской сатиры. Родился в латинской колонии Suessa Aurunca. Происходил из состоятельной семьи; его брат был сенатором, а племянница - матерью Помпея Великого. Не исключено, что Л. в свое время (на 17 году жизни) отбыл обязательную воинскую повинность, поскольку о многих выдающихся личностях шестидесятых и пятидесятых годов II в до н. э. он говорит на основании личного знакомства. Был по меньшей мере ровесником Сципиона Младшего, рядом с которым он принимал участие в Нумантинской войне. Не исполнял никаких должностей; жил в среди друзей из круга Сципиона, целиком отдаваясь литературе, что в римской культуре того времени было, несомненно, признаком распространения индивидуализма. Л. был начитан в греческой литературе и хорошо знал греческую философию. Академик (см. Платон) Клейтомах посвятил ему одно из своих сочинений; вероятно, Л. знал лично и Карнеада. Все это говорит в пользу пребывания Л. в Афинах. Богатство (имения в Южной Италии и на Сицилии, дом в Риме) позволило Л. до конца жизни сохранить определенную независимость. - Удивительным представляется то, что человек глубоко образованный и, благодаря порывистому характеру, живо реагирующий на недуги своего времени, так поздно начал литературную деятельность. Судя по всему, это случилось лишь после возвращения с Нумантинской войны, следовательно, после 133 г. Некоторые трудности встречает установление названий произведений Л. Сам автор называл свои произведения стихотворениями (poemata) или "играми" (ludus ac sermones), но цитирующие их грамматики определяют их всегда словом "сатиры" (satirae), что в архаическом написании saturae было принято наукой. Из сборника Сатиры (Saturae) в 30 кн. до нас дошло множество фрагментов, хотя иногда длиной всего в один стих (ок. 1400 стихов). На основе общего анализа использования различных стихотворных размеров и аллюзий на исторические события было выделено 3 части сборника и установлена последовательность его создания. Самой древней оказалась последняя часть сборника, то есть книги XXVI-XXX (написанные трохеями, ямбами и дактилическим гекзаметром). Нам немногое известно о кн. XXII-XXV, от которых сохранилось наименьшее число фрагментов, написанных элегическим дистихом. Позднее всего были созданы кн. I-XXI, в которых Л. использовал исключительно дактилический гекзаметр. От разнородности размеров, характерной для сатир Энния, Л. постепенно пришел к гекзаметру, который с той поры стал обязательным для сатиры стихотворным размером. Несмотря на многочисленные попытки, так и не удалось удовлетворительно составить хронологию создания отдельных сатир. Если большинство сатир Энния и Пакувия были спокойными, рифмованными повествованиями на различные сюжеты, то в сатирах Л. во много раз сильнее звучат насмешки и издевательства, в которых отражена позиция поэта, живо и непосредственно оценивающего пороки современников и недостатки современности. Такой характер, ныне называемый сатирическим, стал со времен Л. неотъемлемой чертой сатиры. Формальное разнообразие сатир Л. было довольно значительно; сохранившиеся фрагменты позволяют заключить, что в них присутствовали наррация, письмо и диалог. В кн. XXVI находилось программная сатира, в которой Л. опровергает кого-то, кто силился его отговорить от писания сатир; ее тематика напоминает сатиру II 1. Горация. Из дошедших до нас отрывков видно, что Л. писал в силу внутренней потребности, что он должен был писать так, как писал и не мог изменить характера своего творчества. Он творил для среднего читателя и поэтому писал просто. Темы ему предлагала сама жизнь. Когда в 131 г. цензор Квинт Цецилий Метелл Македонский произнес речь, в которой выступал за принудительное заключение брака, чтобы избежать снижения рождаемости, Л. ответил язвительной сатирой, сохранившиеся отрывки которой принадлежат кн. XXVI. Высмеивание женского пристрастия к роскоши было излюбленной темой греческой популярной философии, и не исключено, что Л. в этом отношении многим ей обязан. Но краски для описания женских изъянов поставляло ему его собственное окружение. На политические события Л. смотрел глазами последователей Сципиона и оценивал их как его друг. Упомянутый Метелл, находившийся в ссоре со Сципионом, назвал главой Сената Луция Корнелия Лентула Лупа. Этого Л. никогда не смог ему простить, а Лупа высмеивал даже после его смерти, представив его в сатире I представшим перед судом на собрании богов, прения которых напоминали речи сенаторов. Л. сделал Лупа ответственным также за все несчастья, обрушившиеся на Рим. Современная тематика присутствует и в сатире кн. II, в которой описан громкий процесс о вымогательствах Квинта Муция Сцеволы Авгура, зятя Гая Лелия (119 г.). В одной из сатир кн. III Л. описывал свое путешествие на Сицилию, которое вначале совершал по суше, а затем от Путеол - на корабле. Сохранившиеся фрагменты рассказывают о скудном ужине у сирийской трактирщицы на мысе Палинур. Этой сатире подражал Гораций (Сатиры I 5). Довольно часто в сатирах Л. поднимал живо дискутировавшиеся литературные вопросы, например, высмеивал высокопарный стиль трагедии, в которой выводятся на сцену различные чудовища типа летающих змей, поскольку без них эта трагедия - ничто. Возможно, это была полемика с Акцием, орфографические реформы которого Л. оспаривал в кн. IX. Кн. XVI древние грамматики назвали Коллира, поскольку в ней шла речь о подруге Л., носившей это имя. Язык сатир Л. прост и безыскусен, хотя в стилистике заметно влияние риторики; словарь отталкивается от общепринятых выражений, даже греческих, употребительных в разговорном языке. Несмотря на нарочитую простоту, облегчающую контакт с посредственно образованным читателем, Л. стремился быть также ученым поэтом, на что указывают отчетливые следы поэтики Каллимаха. Формальные недочеты, которых было немало, высмеивал Гораций, говоря в Сатирах, что Л. часто за один час диктовал 200 стихов стоя на одной ноге. Но Л. имел множество читателей; с течением времени потребовались комментарии к сатирам Л. Следы словарных толкований мы видим уже в сочинениях Марка Теренция Варрона. Влияние Л. на развитие сатиры было огромным; Гораций, хотя и критикует его с позиций августианской поэтики, признает его талант и силу выражения. Л. подражали Персий и Ювенал.


Лукреций, Тит Лукреций Кар; Titus Lucretius Carus, ок. 97-55 гг. до н. э., римский философ и поэт. О происхождении и жизни Л. известно немногое, а оставленные древними биографические данные очень близки к легенде. Относительно точна только дата смерти, а также достоверно то, что в 54 г. поэма Л. находилась у Цицерона, который впоследствии ее издал. Все другие сведения о жизни Л., особенно упоминания о любовном напитке, который вызывал помрачение разума и приводил к самоубийству, следует причислить скорее к легендам. Из сохранившегося произведения Л. вытекает также то, что автор был ревностным сторонником учения Эпикура, которое хотел распространить в Риме. - Дидактический эпос О природе вещей (De rerum natura) в 6 книгах Л. посвятил некоему Гаю Меммию, претору с 58 г. Это посвящение (после обращения к Венере, которая особо почиталась в семействе Меммиев) не оказало большого влияния на художественную форму поэмы. Однако несколько неожиданно посвящение поэмы Л. человеку, который презирал латинскую литературу и, как это следует из корреспонденции Цицерона, если что-то и признавал в эпикуреизме, то ошибочно воспринятую теорию удовольствия. Произведение Л. было издано Цицероном в том виде, в каком попало в его руки. Это, несомненно, говорит в пользу самого Цицерона, который, как известно, был противником эпикурейского учения. Поэма Л. не излагает всей философской системы эпикуреизма, однако это вовсе не свидетельствует о том, что автор не закончил произведения. Ибо Л. написал поэму не в силу отвлеченного познавательного интереса, но чтобы избавить людей от страха перед богами и боязни смерти. Аргументируя тезисы о том, что боги не вмешиваются в судьбы мира и не интересуются делами людей, а также о том, что душа смертна и погибает вместе с телом. Л. мог и вовсе миновать систему Эпикура и ограничиться лекцией по физике, которая механистически объясняла все, что происходит на свете. Учение Эпикура Л. знал по греческим источникам; маловероятно, чтобы он непосредственно использовал фундаментальный труд по физике О природе в 37 книгах, скорее он удовольствовался изучением выдержек и сокращений, которые поздние эпикурейцы составляли для школьных нужд. В 6 книгах поэмы Л. описал эпикурейское видение мира и концепцию счастливой жизни: в кн. 1 он изложил учение об атомах и пустоте, в кн. 2 - о форме и движении атомов, в кн. 3 - учение о душе, в кн. 4 - теорию познания, в кн. 5 - космологию, в кн. 6 - метеорологию (о молниях, громе, тучах, дожде, о землетрясении, извержении Этны и т. д.). К самым поэтически удачным частям поэмы Л. принадлежат вступления к отдельным книгам; искуснее всего построено вступление к кн. 1, содержащее обращение к Венере, посвящение Меммию, похвалу Эпикуру, боровшемуся с пережитками народных верований (жертвоприношение Ифигении), и предостережение против жрецов; восхвалению Эпикура и его учения посвящены вступления к кн. 3,5 и 6; во вступлении к кн. 2 говорится о богатстве мудрого и о нищете глупцов. Блистательно в литературном отношении выполнены также описания развития культуры в кн. 5 и эпидемии в Афинах в кн. 6 (замыкающее поэму). Язык Л. сильно архаизован, то же относится и к стилю (среди прочего многочисленные аллитерации); дактилический гекзаметр Л более плавный, чем у Энния или Луцилия, но ему далеко еще до той изысканности, которая достигается только в поэзии августианской эпохи (Вергилий). Определенные стилистические ошибки и формальные недочеты в значительно мере проистекают от отсутствия сформировавшейся латинской философской терминологии и из общих возможностей научного стиля. Встречающиеся в поэме повторения являются отражением дидактических тенденций у Л. Интерес к поэме Л. в Риме был довольно велик, в основном в кругах людей образованных; во второй половине I в. Валерий Проб подготовил комментированное издание текста. Эпикуреизм привлек внимание Вергилия и Горация. Даже противники эпикуреизма, такие как Цицерон, Сенека Философ, Марк Аврелий, Августин, высказывались о Л. с уважением. Для христианских писателей, особенно ранних, Л. был союзником в опровержении языческой веры, хотя они часто опровергали его механическую картину мира. Несмотря на это многие объяснения Л. прочно вошли с сокровищницу христианских знаний, мы находим их у Исидора Севильского. Эпоха Возрождения восхищалась прежде всего поэтическим творчеством Л. Глубокий интерес к эпикурейской доктрине Л. вызвала в первой половине XVII в. работа П. Гассенди. Энтузиазм рационалистов эпохи Просвещения по отношению к эпикуреизму Л. стал причиной того, что довольно рано проявились и враждебные ему тенденции, родившиеся на почве реакции. Это направление открыл своим Антилукрецием кардинал М. де Полиньяк.


Лукиан; Lukianos, из Коммагены над Евфратом, ок. 120-ок. 190 гг. н. э., греческий оратор и писатель. Происходил из бедной сирийской семьи. Вначале осваивал ремесло скульптора, которое вскоре забросил, чтобы изучать риторику и философию. Благодаря упорному труду, он в совершенстве выучил греческий язык и стал одним из наиболее выдающихся представителей так называемой второй софистики (см. Софисты 2.) Подобно другим софистам, он много путешествовал по Малой Азии, Греции, Италии и Галлии, произнося образцовые речи во всех крупных центрах тогдашней риторики, как то Афины, Рим, Антиохия, Эфес, Смирна. Дольше всего он задержался в Массилии. Он заслужил громкую славу и заработал состояние. Ок. 160 г. ненадолго возвратился на Восток, после чего поселился в Афинах, где отошел от риторики и начал изучать Философию, при этом более всего его интересовал кинизм. Противоречивость взглядов различных философских школ привела Л. к отрицанию всякого догматизма, скептической сдержанности и критицизму. Последние годы жизни Л. провел в Египте, где исполнял должность начальника канцелярии при римском наместнике, предоставленную ему императором Коммодом. Под именем Л. сохранилось около 80 прозаических произведений, две трагические пародии и 53 эпиграммы (не все подлинные). Самыми ранними являются риторические сочинения на мифологические и исторические темы, порой выдержанные в форме фиктивных судебных речей: Фаларид (Phalaris) - о жестоком сицилийском тиране VI в. до н. э., который пожертвовал Аполлону бронзового быка, орудие казни; Дважды лишенный наследства (Apokeryttomenos) - фиктивная речь в защиту сына, которому угрожало незаслуженное лишение наследства; Тираноубийца (Tyrannoktonos) - о смельчаке, жаждавшем славы, который вместо тирана убил его сына и потребовал награды. В этот период Л. пишет остроумные парадоксальные энкомии (похвалы по ничтожным поводам): Похвала мухе (Myias enkomion), Суд гласных (Dike phoneenton). Характер риторических упражнений имели также вступления к образцовым речам, так называемые пролалии (Prolaliai). К области литературной критики относятся: Учитель риторики (Rhetoron didaskolos) - ироническое, исполненное сарказма наставление, как при помощи беспринципности и невежества можно стать влиятельным ритором; Как надо писать историю (Pos dei historian syngraphein) - забавная критика современных Л. историков. Для Л. идеалом историка может быть тот, кто соединит обаяние Геродота с объективностью Фукидида. Языковыми вопросами Л. занимается в работах Псевдософист и Лексифан. Автобиографические произведения - это Сон (Peri tu enypniu), Жизнь Демонакса (Demonaktos bios). Л. насмехается над новыми верованиями и религиозными спорами, что отражено в двух произведениях: Александр, или Ложный пророк (Aleksandros e Pseudomantis) и О кончине Перегрина (Peri tu Peregrinu teleutes) - о фанатике, покончившем с собой самосожжением (чему сам Л. был свидетелем). К группе его романов принадлежат Правдивая история (Alethes historia) - выдуманная авантюристическая история о приключениях молодых путешественников на море, пародия на фантастические приключенческие романы, и Луций, или Осел (Lukios e onos), более известный в расширенной латинской версии Апулея. Самым зрелым и наиболее характерным произведением Л. являются диалоги, особенно сатирические, большая часть которых была создана в Афинах. Пристрастие к этой форме Л. вынес из практики профессиональных риторов, учивших произносить речи "за" и "против" на фиктивных судебных процессах. Свыше 35 произведений Л. имеют форму диалога или приближаются к ней. Искусству построения диалога Л. научился у Платона, от него он порой перенимает и названия, например, Пир (Symposion) - юмористическое подражание Пиру Платона и Ксенофонта, а вместе с тем язвительная сатира на спекулятивную философию и на самих философов. Гермотим (Hermotimos) - сократический диалог. Многое Л. взял из кинической диатрибы (Бион с Борисфена), а отзвуки аттической комедии мы находим в произведениях Менипп, Икароменипп, Тимон, Рыбак (Halieus), а также в пронизанных кинической философией Разговорах мертвых (Nekrikoi dialogoi). К известнейшим диалогам Л. принадлежат: Разговоры богов (Theon dialogoi), Разговоры морских божеств (Enalioi dialogoi) и явно демонстрирующие связь с новой комедией Разговоры гетер (Hetairikoi dialogoi). Большое влияние на Л. оказал Менипп из Гадары; часто Л. выводит его собеседником в своих диалогах, а из его сатир черпает некоторые мотивы, например, мотив сошествия Зевса в Аид. Топография диалогов Л. весьма разнообразна, действие происходит на улице, в пиршественном зале, на небе, под землей, в воздухе и в воде. Галерея собеседников очень богата, здесь есть боги, люди, животные, воплощения абстрактных понятий, умершие, живые, образы исторические, вымышленные, аллегорические. Л. отличают необычайный полет фантазии и живость воображения. Невероятно начитанный, он свободно использует богатые традиции греческой литературы, поражает неисчерпаемым богатством сюжетов, острыми шутками и меткими наблюдениями. Он развлекает читателя забавными сценками, разоблачая шарлатанов, мастерски создает сатирические фигуры, критикует современную ему жизнь и людей, клеймит погоню за наживой, классовое неравенство, насмехается над философами, религиозными предрассудками, антропоморфными богами. Изысканный стилист, он пишет на аттическом диалекте и удивляет совершенством языка. Л. является одним из самых выдающихся и наиболее охотно читаемых писателей эпохи Империи. Отголоски знакомства с Л. мы видим у греческих романистов Гелиодора, Алкифрона, в эпиграммах Палладия. Его цитирует Лактанций, ценят Эразм Роттердамский и другие гуманисты. В XV в. Л. введен в программу школьного чтения.


Лукиллий; Lukilios, лат. Lucuillius, I в. н. э., греческий поэт, эпиграмматик. Один из первых авторов сатирической эпиграммы. Творил в Риме, по-видимому, при Нероне. Палатинская антология сохранила ок. 100 эпиграмм Л. Среди них есть пародии на надгробные эпиграммы, охотно складывавшиеся александрийскими поэтами, сатирические эпиграммы, высмеивающие различные ремесла, изъяны характера и физические недостатки, а также определенные обычаи на пирах. Эпиграммы Л., лаконичные по форме (обычно состоящие из двух стихов), часто остроумные и свидетельствующие о наблюдательности автора, порой угнетают постоянными повторениями мотивов. Л. насмехается над аттицизмом (см. статью Судьбы античной литературы) и пишет на языке, приближающемся к разговорной речи. Творчество Л. оказало влияние среди прочих на Марциала, Палладия.


Лусций Ланувин; Luscius Lanuvinus, III/II в. до н. э., римский комедиограф из Ланувия. Соперник и антагонист Теренция, которого, возможно, пытался уничтожить, обвинив в составлении контаминаций, использовании заимствований и обращению к чужой помощи для написания комедий. От этих обвинений Теренций защищался в прологах к своим пьесам, прежде всего к Евнуху и Формионе. Л. писал паллиаты; в отличие от Плавта и Теренция, обрабатывая образцы, он не отступал от подлинника. Вероятно, комедии Страхи (Phasma) и Клад (Thesaurus) были дословным переводом греческих пьес, и потому они остались непонятными римскому читателю.


Лутаций Катулл, Квинт; Lutatius Catulus, Quintus, ок. 150-87 гг. до н. э., римский политик, писатель и оратор. Был избран консулом на 102 г. вместе с Марием. В 101 г. оба объединили свои войска и одержали победу над германцами недалеко от Верцелле. Хотя Марий считал победу исключительно своей заслугой, но Сенат признал за обоими вождями право на триумф. По возвращении в Рим Л.К. построил храм богини Фортуны и выстроил себе прекрасный дом на Палатине. Ненавидимый Марием, в 87 г. был внесен им в проскрипционные списки и покончил с собой. Л.К был человеком высокой культуры, всесторонне образованным, прославившимся знанием греческого языка. В качестве оратора он получил признание Цицерона, который сделал его одним из героев своего диалога О красноречии. Известна была погребальная речь Л.К. в честь матери (произнесенная, вероятно, в 103 г.). Л.К. был также автором исторических сочинений, воспоминаний О консулате и своих деяниях (De consulatu et rebus gestis suis), а также произведения, из которого сохранились отдельные фрагменты. По-видимому, это было собрание различных легенд, мифов и местных сказаний по образцу Тимея. Сверх этого сохранились еще 2 любовные эпиграммы.


Лигдам; Lygdamus, род. в 43 г. до н. э., римский поэт. В кн. III Тибуллова корпуса (см. Тибулл) сохранилось 6 элегий под именем Л. Предполагают, что Л. - это псевдоним поэта из круга Мессалы. Л. пытались отождествить с Тибуллом, Проперцием, братом Овидия, а также с Овидием, но ни одна из этих гипотез не нашла полного подтверждения. Известно только, что Овидий и Л. родились в один год, поскольку в одной из элегий Л. называет годом своего рождения 43 год. Свои произведения он посвятил Низе, жене или любовнице, которая его покинула. Он описывает видение подземного мира, куда его вскоре сведет горе, приводит многочисленные мифологические сравнения, пытается даже отречься от Венеры, чтобы найти успокоение у Бахуса. Форма стихов Л. правильна, но они чересчур риторичны, мало искренни, а следовательно, скучны.


Ликофрон; Lykophron, из Халкиды на Эвбее, первая половина III в. до н. э., греческий поэт. В Александрийской библиотеке он составлял каталог греческих комедиографов, плодом этого труда явилось произведение О комедии (Peri komodias). Л. был автором многочисленных трагедий (см. Трагическая Плеяда), от которых сохранилась лишь пара названий и один незначительный фрагмент, и сатировой драмы Менедем, сохранившейся фрагментарно. Целью написания произведения было восхваление философа Менедема, учителя и друга Л., хотя в описании его пира хватает и шуток в его адрес. Целиком сохранилось произведение под заглавием Александра (другое имя пророчицы Кассандры). Это насчитывающий 1474 ямбических стиха драматический монолог, произносимый стражем, охраняющим заключенную в узилище Кассандру, в котором он излагает ее отцу, царю Трои Приаму, содержание ее пророчеств. Монолог этот имеет характер расширенной речи посланника из трагедии. Он делится на 4 части. После пролога, в котором говорится о похищении Елены, войне и падении Трои, следует часть о невзгодах греков, которые не вернулись в свои дома, затем описание страданий тех, кто сумел возвратиться. В последней части поэт рассказывает о вечной вражде между Азией и Европой. Поэма написана в типичной александрийской манере, исполнена учености. Содержание ее эпическое, почерпнутое из известных мифов и местных преданий, с особым вниманием к Италии и Великой Греции (среди прочего основание Рима Энеем или его потомками), в то время как интонация и способы высказывания придают поэме патетико-лирический характер. Язык изобилует редкими словами, часто встречающимися только у Л. Стиль умышленно туманный, полный аллюзий, страны обозначены мало известными местными названиями гор, рек, а особенно часто описываются при помощи вымышленных эпитетов. Вместо прямых выражений используются эвфемизмы. Все это, а также неустанная погоня за неизвестными и чуждыми сюжетами, привело к тому, что все произведение является одной большой загадкой, предназначенной для чтения в узком кругу исключительных знатоков и ученых поэтов с определенными интеллектуальными интересами. Об Александре упоминает Овидий; в I и II вв. н. э. грамматики пробовали в школах разгадывать загадки этого произведения, а наибольшим успехом оно пользовалось в византийскую эпоху, о чем свидетельствуют многочисленные схолии и комментарии. Сегодня выдвигаются основательные аргументы в пользу создания Александры в первые годы II в. до н. э. (стих 1146, вероятно, говорит о победе Рима над Македонией, возможно, о битве под Кенокефалом в 197 г. до н. э., завершившей II Македонскую войну). В этом случае следует предположить, что Александру написал другой Ликофрон, живший на рубеже III и II вв. до н. э.


Ликург; Lykurgos, ок. 390-ок. 324 гг. до н. э., греческий оратор. Ученик Исократа, афинский политик, один из предводителей антимакедонской партии. В 343 г. вместе с Демосфеном принимал участие в посольстве в Спарту; в 338-327 гг. заведовал финансами Афин, значительно увеличил доходы государства, на месте старого деревянного театра Диониса построил новый, каменный и поставил в нем статуи Эсхила, Софокла и Еврипида. Заказал официальные экземпляры произведений трех афинских трагиков. Был уважаем согражданами за честность и бескомпромиссную борьбу со всеми проявлениями беззакония. В древности знали 15 его речей, но из них сохранилась только одна: Против Леократа (Kata Leokratus; 331 г.), содержащая обвинение некоего Леократа, состоятельного афинянина, который после поражения под Херонеей сбежал на Родос, а затем в Мегару, всюду рассказывая о гибели Афин. Эта речь , написанная в порыве патриотизма, патетична, включает много примеров из истории Афин и цитат из эпической поэзии и трагедий. Л. был причислен к канону 10 аттических ораторов.


Лисий; Lysias, ок. 445-380 гг. до н. э., греческий оратор. Причислен к канону 10 ораторов. Был сыном богатого сиракузца Кефала. Родился в Афинах и жил там до смерти отца (430 г.). Пятнадцатилетним мальчиком переехал в Фурии (Южная Италия), где, возможно, воспитывался у Тейсия. После 412 г. вернулся в Афины. Он был богатым человеком, совместно с братьями пользовался доходами с процветающей мастерской по выделке щитов. Был репрессирован при 30 тиранах как сторонник демократии в 404 г. Еще до ареста ему удалось бежать в Мегару, но его брат Полемарх был приговорен к смерти и казнен, а имущество конфисковано. Будучи метеком, Л. не мог играть роли в политической жизни и выступать публично, он занимался писанием речей по заказу клиентов и преподавал красноречие. В 403 г. Тразибул выступил с предложением предоставить Л. афинское гражданство в награду за деятельную помощь, которую тот оказывал изгнанным демократам, но предложение это не было принято. Древние знали более 400 заглавий речей Л., но, по-видимому, только 233 действительно ему принадлежали. До нашего времени сохранилось 34 речи, и только 25 полностью. К наиболее известным речам для частных процессов принадлежат: Защита в деле об убийстве Эратосфена (Hyper tu Eratosthenus phonu apologia) - речь в защиту Евфилета, который убил Эратосфена, уличенного в прелюбодеянии с его женой; Защита Симона (Simona apologia) - речь 392 г.; обвинение в тяжких телесных повреждениях в ссоре за обладание гетерой (Peri traumatos ek pronoias); защита Каллия, обвиненного в святотатстве (Hyper Kallia hierosylias apologia), защита перед Ареопагом обвиненного в выкорчевании пня оливки, которая была в Афинах священным деревом (Areopagitikos peri tu seku apologia); обвинение Теомнеста, который выдал своего отца трибуналу Тридцати и стал причиной его смерти (Kata Theomnestu); обвинение Эратосфена - одного из Тридцати которого Л. обвинил в том, что он стал причиной смерти его брата Полемарха (Kata Eratosphenus tu genomenu ton triakonta). Среди речей на политических процессах следует назвать О том, что не стоит менять традиционного устройства Афин (Peri tu me katalysai ten patron politeian Athenesi). Эта частично сохранившаяся речь направлена против предложений об ограничении гражданства до уровня землевладельцев. От речи Против Эргокла (Kata Ergokleus) сохранился только эпилог. Эргокл из-за своей жажды славы сделался причиной неудач афинского флота. Отдельного упоминания заслуживают две большие речи, от которых сохранились лишь отрывки: Олимпийская (Olympikos) и Эпитафия (Epitaphios). Первая из них, очевидно, произнесенная в Олимпии в 388 г., содержит предостережение против опасности, грозящей Афинам с востока (персидский царь) и с запада (тиран Сиракуз). Эпитафия, посвященная памяти павших в Коринфской войне, имела чисто литературный характер и никогда не была прочитана. Ее долгое время считали неаутентичной. Сегодня преобладает мнение, что все же ее автором был Л. Л. обладал уникальной способностью четко представлять себе характер и умением приспособить к этому характеру стиль речи. Хорошо разбиравшийся во всех риторических тонкостях, он мог полностью вжиться в ситуацию клиента, для которого писал. Древние считали его образцом простого, лаконичного стиля. Л. избегал редких и поэтических выражений, метафор, фигур и сравнений. Охотнее всего он пользовался разговорным языком, хотя и не народным. Славился чистотой аттического диалекта и изяществом (charis) речей. Его признавали самым выдающимся аттическим логографом. Он оказал большое влияние на Демосфена и стал образцом для римских аттицистов. Композиция его речей была прозрачна, лучше всего ему удавался "рассказ" о сложившейся ситуации. Ему подражали Дейнарх, Харисий, Хигесий из Магнезии, его высоко ценили Дионисий Галикарнасский и Цецилий из Калеакте. Риторическое искусство Л. пользовалось у древних большим почётом.


Macer, Aemilius — Мацер, Эмилий
Macrobius, Ambrosius Theodosius — Макробий, Амбросий Феодосий
Maecenas, Gaius Cilnius — Меценат, Гай Цильний
Malalas, Iohannes — Малал, Иоанн
Manethon — Манефон
Manilius — Манилий
Manilius, Manius — Манилий, Маний
Marcellus, Lucius Ulpius — Марцелл, Луций Ульпий
Marcus Aurelius Antoninus — Марк Аврелий
«Margites» — «Маргит»
Марий Плотий Сакерд — см. Грамматики 2
Marmor Parium — Паросский мрамор
Martialis, Marcus Valerius — Марциал, Марк Валерий
Martianus Felix Capella — Марциан Капелла
Марилл — см. Мим
Matius, Gaius — Матий, Гай
Matius, Gneius — Матий, Гней
Maximianus — Максимиан
Maximus — Максим из Тира
Maximus Turinensis — Максим Туринский
«Medicina Plinii» — «Плиниева медицина»
Megasthenes — Мегасфен
Мелантий — см. Аттидографы
Meleagros — Мелеагр
Meliton — Мелитон
Menandros — Менандр
Menippos — Менипп
Mesomedes — Месомед
Messala, Marcus Valerius Messala Corvinus — Мессала
Methodios — Мефодий
«Milesiaka», «Milesiakoi logoi» — «Милетийские повести»
Mimos, mimus — Мим
Mimnermos — Мимнерм
Мимографы — см. Мим
Minucius Felix, Marcus — Минуций Феликс, Марк
Mythographoi, mythographi — Мифографы
Метробий — см. Мим
Molon Apollonios — Молон, Аполлоний
Moschos — Мосх
Муций Сцевола, Публий — см. Анналы понтификов
Mucius Scaevola, Quintus — Муций Сцевола, Квинт
Musaios — Мусий
Мусей, ученик Орфея — см. Орфики
Мирсил с Лесбоса — см. Парадоксографы


Мацер, Эмилий; Macer, Aemilius, из Вероны, ум. в 16 г. до н. э., римский поэт. Дружил с Вергилием и Тибуллом. Овидий в Скорбных элегиях вспоминает, что еще юношей он слушал М., декламирующего свои произведения, и восхищался им. М. писал дидактические поэмы по образцу александрийских поэтов. Сюжетом поэмы Орнитогония были превращения людей в птиц и гадания по птичьему полету. В Фериаке М. писал об укусах ядовитых змей и животных, используя известное нам произведение греческого поэта Никандра из Колофона, а в поэме О травах — о лекарственных растениях. Возможно, что произведения М. использовал Вергилий, с большой вероятностью — Лукан. М. был также источником сведений для Плиния Старшего, который на него ссылается. В средневековье М. считали великим знатоком тайн природы. От названных произведений М. сохранились разрозненные фрагменты.


Макробий, Амбросий Феодосий; Macrobius, Ambrosius Theodosius, IV/V вв. н. э., римский писатель и философ. Был, вероятно (поскольку биографические данные отсутствуют), высоким государственным чиновником, связанным с группой римской чиновной аристократии, которая под предводительством Симмахов в Сенате отстаивала веру в языческих богов и стояла на страже традиционной греко-римской культуры. Авиан посвятил М. свои рассказы. — Для своего сына Евстахия М. написал Комментарий ко сну Сципиона (Commentarii in somnium Scipionis), обширный комментарий к выписке из кн. VI О государстве Цицерона. В комментарии, часто довольно отдаленно связанном с произведением Цицерона, М. излагает, опираясь прежде всего на комментарий Порфирия к Тимею Платона, свои неоплатонические взгляды на разные темы. Комментарий М. не только донес до нас обширный фрагмент произведения Цицерона О государстве, но стал важным источником изучения философии неоплатоников, с которой средневековье познакомилось именно благодаря М. Важнейшим произведением М. были Сатурналии (разговоры в период Сатурналий) в 7 книгах, не все из которых сохранились полностью. Задачей М. было донести до сына большой запас сведений, почерпнутых у греческих и римских авторов, имена которых часто не названы, но прежде всего — Плутарха и Геллия. Эти сведения М. изложил в Форме литературного симпосиона, картину которого Платон представил в Пире. Самые выдающиеся представители тогдашней римской интеллигенции, среди них оратор Аврелий Симмах, разговаривают между собой в доме сенатора Веттия Агория Претекстата в канун и в течение первых трех дней Сатурналий (отсюда название произведения), традиционных римских праздников, отмечаемых в декабре. Собеседники обсуждают среди прочего происхождение и развитие Сатурналий, римский календарь, мифологические и религиоведческие вопросы; рассказывают забавные истории. Процитированный при случае стих Вергилия оповещает о том, что темой дальнейших рассуждений выбрана ученость Вергилия. Так, в кн. III-VI отдельные собеседники, в соответствии со своими вкусами, поднимают различные аспекты проблематики Вергилия, в избытке иллюстрируя выводы цитатами из древних авторов: их интересуют вопросы из области астрологии и философии, знание священного права, искусства ворожбы, риторического искусства, а также отношение Вергилия к греческим поэтам, особенно к Гомеру, равно как и к римским предшественникам, интерпретация отдельных стихов и другие мелкие вопросы. Все это переплетается с рассказами о ничтожных предметах. М. не является оригинальным исследователем, он лишь собирает и объединяет чужие мысли. Но таким образом он сохранил для нас множество отрывков из различных древних авторов, произведения которых утрачены, например, из Энния. Преклонение перед Вергилием, который к тому времени уже стал классиком литературы, доминирует у собеседников над конкретным анализом его поэзии. Несмотря на некоторые неточности, произведение М. представляется важным документом истории исследований творчества Вергилия. Только по позднейшим выдержкам нам известно произведение М. Различия и сходство латинского и греческого глагола (De differentiis et societatibus Graeci Latinique verbi).


Меценат, Гай Цильний; Maecenas, Gaius Cilnius, 70-8 гг. до н. э., римский государственный деятель и писатель. Происходил из аристократического этрусского рода из Арретия (совр. Ареццо), хотя семья отца уже несколько поколений подряд жила в Риме и принадлежала к всадническому сословию. Он рано оказался в ближайшем окружении Августа, стал его советником и поверенным. В политической деятельности выказал подлинный талант и энергию. Умер после долгой болезни, завещав свое огромное состояние Августу. — М. занимался также литературой. Он написал диалоги, среди них Прометей (фр.), автобиографию О развитии тела (De cultu suo; фр.), в которой выступают Вергилий, Гораций и Мессала, Похвалу Октавии (In Octaviam; фр.) Создавал также стихи по форме о тематике ориентированные на Катулла. Язык и стиль М. поражали современников (Августа) и последующие поколения (Сенеку Философа) неотчетливостью и небрежностью, неологизмами, чересчур смелыми переносами. Но гораздо значительнее собственного творчества М. была та всесторонняя поддержка, которую он оказывал собиравшимся вокруг него молодым талантам. К его окружению принадлежали: Вергилий, Гораций, Проперций, Варий Руф, Эмилий Мацер. В этом кругу царила доброжелательная дружеская атмосфера, рождавшаяся из уважения индивидуальных вкусов и личной независимости, хотя и не исключено, что некоторые произведения создавались также по желанию М. Имя М. стало для потомков синонимом защитника и покровителя, в особенности покровителя всякого рода артистов и тружеников пера.


Малал, Иоанн; Malalas, Iohannes, 491-578 гг. н. э., греческий историк, возможно, идентичный с умершим в 577 г. Иоанном III Схоластиком, патриархом Константинополя с 565 г., либо жившим в то же время Иоанном Ритором (сирийское Malalas или Malelas означает "ритор"), прозванным Diakrinomenos. Автор сохранившегося произведения Хронография в 18 книгах, описывающего мировую историю от легендарного создания египетского царства до смерти Юстиниана (563 г.). М. писал свое произведение для монахов, в нем ярко выражены апологетические тенденции, он обогатил сочинение разного рода легендами о святых и историями о героях. Хотя М. полагал, что Геродот жил позднее Полибия, а Цицерона и Саллюстия считал латинскими поэтами, хотя он не умел ни правильно писать, ни выстроить композицию своего произведения и не смог избежать многих противоречий, его хроника содержит множество ценных исторических сведений. До XII в. она была источником и образцом для византийских хронистов и даже была переведена на церковнославянский язык.


Манефон; Manethon, из Себеннита, IV/III вв. до н. э., греческий историк, египетский жрец, находившийся при дворе Птолемея I (он участвовал в распространении в Александрии культа бога Сераписа), а также Птолемея II, которому посвятил написанную им по-гречески историю Египта Египтика (Aigyptiaka) в 3 книгах. Она включала историю страны фараонов с древнейших времен до IV в. до н. э. Произведению М. мы обязаны списком египетских царей.


Манилий; Manilius, I в. до н. э./I в. н. э., автор латинской дидактической астрологической поэмы Астрономика (Astronomica) в 5 книгах, посвященной императору Тиберию. Произведение включает описание неба, объясняет основные астрологические понятия, рассказывает среди прочего о гороскопах, зависимости человеческой жизни от знаков Зодиака и астрологической географии. М. был при этом хорошим поэтом, начитанном в Лукреции, Вергилии и Овидии. Влияние Лукреция особенно заметно во вступлениях к отдельным книгам, в мифологических эпизодах (например, Андромеда и Персей в кн. V) и в удачной обрисовке человеческих характеров. М. пытается, однако, спорить с эпикурейскими взглядами Лукреция, ибо сам находил обоснование своей картины мира в философии стоиков. Он был, несомненно, ревностным читателем Посидония, заимствовал из Феноменов Арата и из произведения, приписываемого двум египетским мудрецам — Нехепсо и Петосирису (см. Астрологические сочинения). Поэму М. использовал в IV в. Фирмик Матерн.


Манилий, Маний; Manilius, Manius, II в. до н. э., римский юрист. Принадлежал к сенаторской аристократии, имел значительный вес в политике, вращался в кругу друзей Сципиона Африканского Младшего, был претором в 155/154 гг., и консулом в 149 г. до н. э. Охотно давал юридические советы, а сверх того — как последний юрист столь высокого ранга — широко развил так называемую каутелярную деятельность, то есть он составлял правовые акты (например, договоры, завещания, процессуальные формулы). Из произведений М. сохранилось едва ли несколько фрагментов, и то благодаря другим писателям, в основном, Варрону и Цицерону. Вероятно, не без оснований М. вместе с Муцием Сцеволой и Юнием Брутом причислялся к трем юристам, заложившим основы гражданского права.


Марцелл, Луций Ульпий; Marcellus, Lucius Ulpius, II в., римский юрист. Заседал в личном совете императоров Антонина Пия и Марка Аврелия. М. обладал ясным, независимым, пытливым и критическим умом, что он доказал неоднократными полемиками с сочинениями Юлиана. Он написал произведения в из области так называемой "проблемной" литературы (Digestorium libri XXXI, Responsorum liber singularis), комментарий к брачному кодексу императора Августа (Ad legem Iuliam et Papiam libri VI), должностную инструкцию консула (De officio consulis) и критические замечания к произведениям Юлиана и Помпония (Notae ad Iuliani Digesta, Notae ad Pomponii Regularum librum singularem). От этих дополнений в Дигестиях Юлиана сохранилось 160 фрагментов, позднейшие юристы тоже часто ссылались на высказывания М.


Марк Аврелий; Marcus Aurelius Antoninus, 121-180 гг. н. э., римский император и греческий философ. Происходил из состоятельного рода Анниев, с давних пор осевшего в Испании. Родился в Риме, вначале звался Марк Анний Катулл Север. После смерти отца (130 г.) был усыновлен дедом, Марком Аннием Вером. Учился живописи, философии, греческой и латинской грамматике, затем изучал риторику под руководством Фронтона и Герода Аттика. Под влиянием чтения лекций Эпиктета и трудов стоика Квинта Юния Рустика забросил риторику и полностью посвятил себя изучению стоической философии (146 г.). По приказу императора Адриана был вместе с Луцием Вером усыновлен Антонином Пием (138 г.); с этого времени он назывался Марк Элий Аврелий Вер. В 139 г. получил титул цезаря, в 145 г. женился на Фаустине Младшей, дочери Антонина Пия, после смерти которого принял власть (161 г.) и назвал соправителем Луция Вера. Во время своего правления М.А. вел многочисленные оборонительные войны. В 167-175 и 178-180 гг. лично возглавлял борьбу с германскими племенами маркоманов и квадов, а также сарматскими язигами. Вероятно, намеревался создать две новые привинции — Маркоманию и Сарматию, желая расширить границы империи до Карпат. Этим планам воспрепятствовал сначала бунт Авидия Кассия на Востоке (175 г.), а затем внезапная смерть М.А. в Виндобоне (совр. Вена). Как император М.А. заботился о развитии науки и философии — он основал в Афинах 4 кафедры философии (для академиков, перипатетиков, стоиков и эпикурейцев). М.А. враждебно относился к христианам. На годы его правления приходятся кровавые преследования (смерть апологета Юстина в Риме ок. 167 г. и Поликарпа из Смирны в 168 г.), усилившиеся в 177 г. (в основном в Лионе и Виенне в Галлии). — В последние годы жизни М.А. записал на греческом языке свои мысли и рассуждения, но он не имел намерения их опубликовать. Заметки, которым М.А. не дал никакого названия, были изданы только после смерти императора, по-видимому под заглавием Ta eis heauton (Для себя самого; в русской литературе было принято название Размышления). В кн. I Размышлений М.А. кратко характеризует родителей, родственников и учителей и рассказывает, чем он им обязан. Книги II-XII представляют собой собрание разрозненных афоризмов и свободных рассуждений, случайно связанных между собой. Они охватывают определенный круг вопросов: вселенная-бог, вселенная-человек, человеческая душа, человек-другие люди. Невозможно установить точную хронологию создания отдельных книг. Спорным является вопрос, создана ли первая книга раньше остальных. Ошибочно считалось, что М.А. пытался создать новый род литературы и найти собственные, абсолютно новые выразительные средства. Доказано, что Размышления не оригинальны ни с точки зрения содержания (М.А. идет следом за Посидонием, Сенекой и прежде всего за Эпиктетом), ни с точки зрения формы. Размышления М.А. написал простым разговорным языком той эпохи. Ими заинтересовался только император Юлиан Отступник, который взял М.А. за образец. После падения язычества интерес к произведению императора почти исчез, которое вновь получило громкую известность лишь в XVII и XVIII вв. в эпоху Просвещения (в основном в Англии, Франции и Германии). Часто к нему обращались люди, отвергнувшие христианство в поисках этических основ. Сохранилась латинская переписка М.А. с Фронтоном и разрозненные фрагменты речей.


"Маргит" ("Margites") — приписываемая древними Гомеру или Пигресу Галикарнасскому греческая героико-комическая поэма, созданная в VII или VI вв. до н. э. (фр.). Ее герой Маргит воплощал тип болтливого глупца, часто встречающийся в европейской литературе. Он разбирался во многих вещах, но во всем одинаково плохо. Не умел справляться с простейшими житейскими ситуациями. Он был сыном богатых родителей, возможно, вся поэма была попыткой социальной полемики? Некоторое видели в М. пародию на Одиссею. Аристотель утверждал, что М. является по отношению к комедии тем, чем стали Илиада и Одиссея для греческой трагедии. М. был написан на эпическом диалекте, гекзаметром с примесью ямбических триметров.


Паросский мрамор (Marmor Parium) — название мраморной таблицы, которая представляет собой один из важнейших источников греческой хронологии. Первая часть ее найдена в 1627 г. и ныне находится в музее в Оксфорде, другая же открыта лишь в 1897 г. и хранится в Паросском музее. Таблица содержит хронику событий в греческом мире, в основном событий политической, религиозной и литературной, начиная с легендарного афинского царя Кекропа (правление которого датировано 1581/80 гг. до н. э.) до архонта Диогнета (264/263 гг. до н. э.) с пробелом на 354/353 и 337/336 гг. до н. э. М.П. особенно детально описывает то, что касается Афин, эллинистический период трактует исключительно с греческой точки зрения, но принимает во внимание также Сицилию и Птолемеевский Египет, зато оставляет без внимания почти всю местную историю острова Парос. Источники, по которым создавалась эта хроника, трудно установить. Несомненно, это были труды аттидографов, а также какие-то произведения по всемирной истории (может быть, Эфор), для Сицилии же — Тимей из Тавромена.


Марциал, Марк Валерий; Martialis, Marcus Valerius, из Библа в Испании, ок. 40-104 гг. н. э., римский эпиграмматик. Получив основательное образование в риторической школе в родной Испании, в 64 г. переехал в Рим. Там он завязал отношения со знатными семействами по большей части испанского происхождения: Сенеками, семействами Юния Галиона и Аннея Мелия, отца поэта Лукана. Также он подружился с корифеями литературного и культурного мира: Силием Италиком, Квинталианом, Плинием Младшим, Ювеналом, Фронтином. Особенно он хлопотал о налаживании отношений с императорским двором и высокими особами, посвящая им свои (часто полные униженности и лести) произведения. Хотя трудолюбие и несомненный поэтический талант помогли ему завладеть скромным домиком в Риме и небольшим имением под Номентаном, он так и не смог достичь полной материальной независимости и никогда не прекращал добиваться внимания сильных мира сего. В 98 г. при помощи Плиния Младшего, который оплатил путешествие, М. возвратился на родину. Там богатая почитательница его таланта Марцелла подарила ему сельское имение, дав возможность вести спокойную и обеспеченную жизнь. Еще в юности М. пробовал силы в поэзии, но первые его произведения пропали. Он работал, как представляется, только в одном поэтическом жанре — эпиграмматическом и довел его до высшей точки развития. Сегодня нам известно 15 книг эпиграмм М., которые делятся на три группы: не имеющая номера книга Эпиграмматон (Epigrammaton liber), известная также под названием Книга зрелищ (Spectaculorum liber), в которую вошли эпиграммы, написанные в 80 г. и в последующие годы; кн. XIII и XIV изданные в декабре 85 или 86 г. и кн. I-XII (из них первые 11 были созданы в Риме до 98 г., а кн. XII — в Испании в конце 101 или в начале 102 г.). Книга зрелищ включает эпиграммы, связанные с играми, организованными Титом по поводу открытия построенного им амфитеатра, названного Колоссием. Из нее сохранилось только 33 коротких эпиграммы, описывающие великолепие амфитеатра, эпизоды празднования его открытия, сражения гладиаторов, экзотических животных и т. д. Кн. XIII, названная Подарки (Xenia) содержит короткие стихи, выполняющие роль надписей на подарках, которыми обмениваются друзья в дни Сатурналий; подобные же произведения, посвященные безделушкам, разыгрываемым во время пира и уносимым домой, составляют кн. XIV под названием Гостинцы (Apophoreta). Эти сборники были предварены вступительными произведениями, объясняющими назначение идущих после них эпиграмм. Книги I-XI М., видимо, издавал постепенно, некоторые книги отдельно по несколько раз, производил изменения в повторных изданиях. Это богатое собрание эпиграмм (1557), известное по последней редакции М. и им самим разделенное на книги закрепил за ним место мэтра мировой литературы. М., одаренный наблюдательностью и остроумием, показал потомкам ряд деталей, складывающихся в красочный образ общественно-культурных отношений и нравов эпохи. На фоне прекрасных публичных и частных зданий шумной столицы тогдашнего мира — Рима, поэт показывает повседневную жизнь людей разных общественных прослоек, партий и профессий: очерчивает фигуры сенаторов, всадников, но также и представителей низших общественных слоев — рабов и ремесленников. В карикатурном виде представляет он философов, лекарей, певцов, ведет в баню, на рынок и т. д. Особенно удачно он представляет характерные черты человеческих типов: баловня судьбы, паразита, мошенника, пройдохи и т.д. По понятным соображениям он не называет имен современников, которые являются предметом его насмешек, в таких случаях он пользуется символическими именами: Селий — прихлебатель-паразит, Фиденций — плагиатор и т.д. М. говорит о том, что он осуждает ошибки, но не людей. Чаще всего он показывает такие слабости и изъяны, как доносительство, наглость выскочки, излишества в моде, сексуальные злоупотребления и шалости. Он описывает окружающий его мир с большим реализмом, долей иронии и меткой критики, но обращается и к собственным мыслям, чувствам и переживаниям. Иногда у него проскальзывают автобиографические детали, например, упоминание о своей отчизне, о своей земельной собственности и т.д. Относительно много и с воодушевлением говорит он о собственном поэтическом творчестве и об искусстве; рассказывает о судьбах своих публикаций. Разнородное содержание он оформил разными стихотворными размерами; наиболее часто использовал элегических дистих, пользовался также холиямбом (вслед за Катуллом), ямбическим триметром, дактилическим гекзаметром и др. Эпиграммы М. отличает стройная и продуманная композиция, их глубинный смысл часто раскрывается через игру слов, они лишены искусственной риторичности, знаменательной для литературы того времени. Хотя М. и ориентируется на творчество своих римских предшественников: Катулла, Домиция Марса и др., перенимая у них поэтическую фразеологию, но делает это так, что заимствования незаметны. Также и в тех эпиграммах, где он подражает греческим поэтам, М. проявляет свою индивидуальность и нередко превосходит образцы. Можно возражать против панегирического, а порой и подобострастного характера его поэзии, но все же М. является, несомненно, оригинальным художником. Он пользовался известностью на протяжении всей античности и в новое время.


Марциан Капелла; Martianus Felix Capella, первая половина V в. н. э., римский энциклопедист. Юрист из Карфагена, автор своего рода энциклопедии в 9 книгах, произведения, известного под названием Брак Филологии и Меркурия (De nuptiis Philologiae et Mercurii), в котором проза перемежается стихами, как в менипповой сатире (см. Менипп). Сочинение М.К. рассказывает о семи областях современной ему науки, о так называемых семи свободных искусствах: грамматике, диалектике, риторике, геометрии, арифметике, астрономии и музыке. Варрон, первый римский энциклопедист, добавлял к программе обучения молодого римлянина также архитектуру и медицину, которые М.К. сознательно исключил из своего произведения. С целью разнообразить содержание пособия (предназначенного для сына) М.К. воспользовался аллегорической повестью о свадьбе Меркурия и Филологии, символа науки, которая после обожествления на Олимпе получает от Аполлона в качестве свадебного подарка семь служанок, упомянутые семь искусств (I и II кн.). В основной части произведения (III-IX кн.) отдельные аллегорические образы в соответствующих нарядах и с соответствующими атрибутами показывают новой госпоже свои умения. Вступительная часть изобилует поэтическими вставками (42 вставки различными метрами), зато вторая, энциклопедическая, написана малопонятной, искусственной прозой; предложения в ней очень длинные (одно из них насчитывает 180 слов). Сведения из различных областей знания, составленные в краткий энциклопедический свод, поданы сухо, порой представляются механической компиляцией разных источников, не только произведений Варрона, но и сочинений греческих и римских авторов, имен которых М.К. — согласно тогдашнему обычаю — не приводит. Хотя М.К. был посредственным писателем, его высоко ценили в средневековье, поскольку его произведение содержало всю сумму знаний, входивших в школьную программу того времени. Оно служило школьным учебником, его комментировали и переводили. Аллегорический способ раскрытия темы (заимствованный у Апулея) оказал большое влияние на аллегорическую поэзию средних веков.


Матий, Гай; Matius, Gaius, I в. до н. э., вероятно, сын друга Цицерона Гая Матия, с которым его пытались идентифицировать. Известно, что он был другом Августа. Написал не сохранившуюся поваренную книгу в 3 частях, включавшую советы, как организовать пир и выбрать блюда. М. разбирался и в садоводстве. Один из сортов яблок носил имя "малая Матиана". Предположительно, ввел в Риме обычай стричь садовые деревья. М. читали Колумелла и Плиний Старший.


Матий, Гней; Matius, Gneius, I в. до н. э., римский поэт. Перевел на латинский язык Илиаду Гомера (фр.). Обращаясь к творчеству александрийских поэтов (Геронд), писал мимиямбы (хромым ямбом) — жанровые сценки из повседневной жизни. Сохранились немногочисленные фрагменты, свидетельствующие о поэтической изобретательности и эрудиции М.


Максимиан; Maximianus, ок. середины VI в., римский поэт. Происходил из Этрурии, жил в Риме, был другом Боэция. Автор 6 сохранившихся элегий; еще 6 элегий, под которыми в некоторых рукописях стоит имя М., не являются подлинными. В элегиях 1,2 и 5 предельно детально, даже с патологической точностью, М. описывает заботы, беды и недостатки старости, жалуется на удел старика, призывает смерть. Зато в 3 и 4 элегиях он с умилением вспоминает любовные приключения юности. М. знал классиков римской элегии, особенно глубоко Овидия, и подражал им. Он является последним римским элегиком. Несмотря на смелые, и даже непристойные картины, М. охотно читали в средние века, он даже вошел в канон школьного чтения.


Максим из Тира; Maximus, II в. н. э., греческий странствующий оратор и философ. Работал в Афинах и в Риме (вероятно, при императоре Коммоде). Начитанный в греческой литературе, гораздо хуже знал философию, кроме Платона, которого считал своим учителем. Его взгляды были мало оригинальны, он присваивал идеи других школ (кроме эпикуреизма), особенно киников. Является автором Лекций (Dialekseis), 41 философско-морализаторской лекции, которые написаны в манерном стиле, в основном с расчетом произвести эффект.


Максим Туринский; Maximus Turinensis, латинский христианский писатель, епископ Турина примерно в 408-423 гг. Автор множества утраченных теологических произведений. Сохранилось около 100 проповедей; в собраниях его сочинений многие неаутентичны.


"Плиниева медицина" ("Medicina Plinii") в 3 книгах, IV в. н. э., составленное неизвестным автором изложение Естественной истории Плиния Старшего (в основном — книг XX-XXXII). Этот примитивный справочник был предназначен для дилетанта, лишенного профессиональной медицинской помощи. М.П. нашла множество читателей, а в VI в. н. э. была основательно переработана и расширена. Эта новая версия, включающая 5 книг, долгое время считалась произведением некоего Плиния Валериана.


Мегасфен; Megasthenes, IV/III вв. до н. э., греческий историк и географ. Происходил из Ионии. После долгого пребывания в восточных сатрапиях (в том числе в Персии), поехал с посольством Селевка I Никатора к царю страны Магатхи в Индии Чандрагупты (гр. Сандракот). Во время пребывания в Паталипутре (гр. Пали(м)ботра) ок. 303-292 г. собирал сведения об Индии, не отбрасывая преданий и легенд. Включил их в произведение Индика (Indika; фр.), вероятно, в 4 книгах. Приведенные главным образом у Страбона и Арриана фрагменты позволяют утверждать, что это произведение носило характер в большей степени географический и этнографический, чем исторический. С достоверной информацией о Индии и ее жителях, например, описание разделения общества на касты, административной системы, войска и т.д., смешивались легенды о завоеваниях Индии Дионисом и Гераклом, предания о сказочных народах, что в древности привело к суровой оценке всего произведения. Сопоставление сведений, изложенных М., современному состоянию знаний об Индии нередко подтверждает его достоверность. Сочинение М. послужило основой знаний об Индии в Древних Греции и Риме. Его использовали: Страбон, Диодор Сицилийский, Плиний Старший, Арриан, Сенека Философ.


Мелеагр; Meleagros, из Гадары, ок. 140-ок. 70 гг. до н. э., греческий поэт. Родился в сирийской Гадаре, затем жил в Тире, под старость переехал на Кос. М. писал менипповы сатиры (не сохранившиеся) и эпиграммы, которых мы знаем приблизительно 130, почти все на эротические темы. В них мало подлинного чувства, зато много заимствованных у предшественников мотивов. Однако М. был хорошим поэтом, который умел интриговать читателя, заботился о легкости стиха, о точности и изяществе выражения мыслей. М. составил первую известную нам антологию греческой эпиграммы Стефанос (Венец).


Мелитон; Meliton, из Сард, II в. н. э., греческий христианский апологет. Ученик Фронтона, возможно, защищал христианство перед Антонином Вером. М. был плодовитым писателем. Сохранились разрозненные отрывки его произведений у Евсевия Кесарийского, Иеронима и Афанасия Синайского. В 1940 г. были найдены Пасхальные беседы (Eis to pathos) в полном варианте. На основании Бесед и сохранившихся фрагментов других сочинений можно утверждать, что М. был талантливым писателем и великолепным стилистом.


Менандр; Menandros, из Афин, 342-293/292 гг. до н. э., греческий комедиограф. Сын состоятельного афинянина Диопейта, учился в Лицее у Теофраста. На эфебии, соответствующей нашей воинской повинности, М. был товарищем Эпикура. Дядей М., а возможно и литературным наставником, был комедиограф Алексис, а другом еще со времен совместного обучения в Лицее — Деметрий Фалеронский, правитель Афин, поставленный македонцами в 317-307 гг. После падения его режима М. подвергался большой опасности. Однако он до самой смерти не покидал Афин, несмотря даже на то, что его приглашал к своему двору в Александрии Птолемей I. Он вел жизнь светского человека, было известно о его связях со знаменитыми гетерами Таидой и Гликерией. Он утонул, купаясь на Пирее. — М. писал очень легко и создал более 100 комедий (нам известно 109 названий, но среди них, возможно, есть и двойные заглавия), не все эти пьесы были поставлены в Афинах, а некоторые и вовсе не ставились при жизни поэта. Его сценическим дебютом был Гнев (Orge; 321 г.). М. одержал только 8 сценических побед, при жизни уступая Филемону. Громкую славу он приобрел только после смерти, став любимым писателем образованной общественности, читаемым в греко-римском мире (Египет, Галлия) вплоть до V в. н. э., которого ставили выше Аристофана и наравне с Гомером. Через римских подражателей Плавта и Теренция он стал подлинным родоначальником европейской комедии, родившейся из комедии новоаттической. Все оригинальные произведения М. пропали в эпоху поздней античности, поскольку греческая школа аттицистов признавала за образец для подражания только аттический диалект V и VI вв. до н. э., представленный в комедиях Аристофана. От творческого наследия М. осталось только большое число фрагментов. И лишь папирусы из Египта принесли более обширные куски текстов М, а в 1959 г. — единственную целиком дошедшую пьесу — Отшельника (Dyskolos). Знакомство с произведениями М. в дальнейшем становится более подробным, открытия продолжаются, их результаты подтверждают правильность высокой оценки творчества комедиографа в древности. Комедии М. мы сегодня знаем по большим отрывкам из его пьес и единственной целой пьесы, найденным на папирусах, по многочисленным мелким фрагментам (свыше 100), донесенным до нас посредством цитат, и тем же путем, через творчество других писателей, дошедшим до нас сведениям о его творчестве, по переложениям его пьес римскими последователями (произведения Плавта и Теренция). Наиболее известные нам пьесы — это уже упомянутый Отшельник, или Мизантроп (Dyskolos e Misanthropos; 316 г.), комедия характеров, рисующая образ недоверчивого и желчного старого аттического крестьянина Кнемона, целым внезапных поворотов судьбы вынужденного изменить свое неприязненное отношение к людям; Девушка с отрезанной прядью (Perikeiromene), история воина, ревнующего свою возлюбленную; Самийка (Samia), комедия со сложной интригой об отце, подозревающем, что сын увел у него любовницу и имеет от нее ребенка; Третейский суд (Epitrepontes), история распадающегося брака — молодой господин узнает о слишком ранней беременности жены, которую подозревает в добрачной связи, в то время как это он сам, не узнанный, увел ее еще девушкой с брачного пира. Эта пьеса обладает сложной интригой, ведущей в конце концов к раскрытию правды, наверное лучшая из известных нам комедий М. Рядом с ней следует поставить Щит (Aspis), комедию, в значительной части (более чем половина) дошедшую до нас в папирусах, опубликованных в 70-е годы; в ней рассказывается история афинской семьи, интрига разворачивается вокруг имущества, которым является военный доспех считавшегося погибшим юноши. У нас есть также обширные фрагменты из пьес Земледелец (Georgos), Герой (Heros), Отмеченная божеством (Theophorumene), Кифаред (Kitharistes), Льстец (Kolaks), Перинфиянка (Perinthia), Привидение (Phasma) и найденный недавно фрагмент комедий Ненавистник (Misumenos) и Сикионцы (Sikyonioi). В комедиях М. неизменно присутствуют образы отцов — старцев, суровых или снисходительных, скупых или щедрых; молодых людей — легкомысленных, образцовых или исправляющихся по ходу действия; "хороших" и "плохих" гетер; молодых дочерей горожан; разного рода рабов, от дураков, получающих побои, до хитрецов, направляющих ход событий; воинов, от несчастных влюбленных до шумных бахвалов; унаследованные от древней комедии фигуры паразитов и надутых поваров. В общем, окружение зажиточных городских семейств, космополитичное в силу устранения политических реалий эпохи. Стержнем действия является иногда раскрытие характера главного героя, чьи реакции (гнев, недоверчивость, жадность) определяют развитие действия, а иногда запутанная интрига, ведущая в итоге к соединению двух влюбленных или получение состояния, часто эти цели переплетаются. Репертуар мотивов не слишком богат: совращенные девушки, подкинутые или похищенные дети, разлученные семьи и неизбежный во всех зрелых произведениях М. момент anagnorismos (узнавания; например, узнавания родителями якобы погибших детей), но писательское искусство проявлялось в переплетении мотивов и создании на основе традиционных типажей индивидуальных, прекрасно обрисованных характеров, в которых отсутствовали крайности: ни черных, ни белых, но почти всегда наделенных какой-либо чертой, вызывающей симпатию. Атмосфера комедий М. отмечена симпатией ко всем выведенным в них образам, пониманием человеческих судеб и ситуаций, ненавязчивой дидактичностью. Это делает творчество М. явлением не столь красочным, как исполненная страстей древняя аристофановская комедия, но приятным, интересным, склоняющим к размышлениям. Философия М. смиряется с переменчивостью человеческой судьбы, которой управляют божества (самое могущественное из которых — Случай (Tyche)), проявляющие себя в людских характерах. Важнейшие требования к человеку — понимание и сочувствие другим людям. Косвенным образом эту философию раскрывают многочисленные блистательные в литературном отношении сентенции-гномы, рассеянные в пьесах. Именно из них большей частью состоят фрагменты, дошедшие до нас в цитатах, из них же складываются частью аутентичные, частью заполненные чужими, не Менандровыми, высказываниями сборники, как например Одностишия (Gnomai monostichoi), представлявшие собой учебные тексты для школ и распространенные в эпоху поздней античности и в Византийский период, которые были переведены на сирийский, арабский, старославянский языки. Комедии М. строились по определенной схеме, которая на много веков стала канонической. Содержание пьесы пояснялось в унаследованном от Еврипида прологе (иногда его произносило божество), после него следовало 5 актов, разделенных обозначенными в тексте лишь примечаниями выступлениями хора, о первом появлении которого объявлял один из актеров, но у хора не было собственного текста и он не играл никакой роли в действии пьесы. Сценические диалоги написаны ямбическим триметром, а иные части — трохеическим тетраметром. Языком М. был аттический диалект, явственно тяготеющий к разговорному языку образованных кругов Афин. Некоторые герои отмечены индивидуальным языковым стилем, в Щите даже пародируется дорийский диалект, вложенный в уста псевдолекаря. М. избегает всяческой вульгарности в выражениях, оставляя элементы грубоватого комизма лишь в сценах с поварами и рабами. Редки у него намеки на современные ему личности и события, при наличии разработанной экономической тематики отсутствуют политические аллюзии, хотя М. умеет реалистически воссоздать фон как сценических, так и происходящих за сценой событий (например, сражения с варварами, усеянное телами поле битвы в Щите). Он прекрасно воссоздает черты быта, разбирается в общественных институтах и законах, неоднократно даже определяющих действие пьесы, как в Щите и Сикионцах.


Менипп; Menippos или Menippos, из Гадары в Сирии, первая половина III в. до н. э., греческий философ, киник. Согласно мало правдоподобным сведениям, он родился рабом. Благодаря М. киническая философия нашла свое литературное выражение. Все его произведения были написаны с истинно кинической иронией. От них сохранились лишь разрозненные отрывки и 3 названия: Завещания (Diathekai), содержащие юмористическую трактовку фиктивных завещаний, Письма богов или богами сложенные (Epistolai kekompseumenai apo tu ton theon prosopu), положившие начало этой разновидности эпистолярной литературы (ср. Героиды Овидия), Вести из Подземелья (Nekya), предствляющие собой пародию на сошествия в Аид (такие "сошествия" мы находим, например, в XI книге Одиссеи Гомера или в Лягушках Аристофана). Вероятно, М. написал аналогичное произведение о путешествии на небо, которому подражают Лукиан в Икаромениппе и Сенека Философ в Отыквлении божественного Клавдия. Содержание произведений М. составляли кинические этические учения, критикующие людей и богов. Это содержание он излагал иронично, весело и юмористически, вводя в свои сочинения комедийные мотивы, пародии на эпос и трагедию. Благодаря этому он получил у древних прозвище spudogeloios (Насмешник). Писал прозой, перемежавшейся со стихами, создав таким образом характерную литературную форму, так называемую мениппову сатиру. Оказал большое влияние на позднейших авторов. Его брали за образец Мелеагр из Гадары, Сенека, Луцилий, Марк Теренций Варрон, Лукиан, Петроний, Марциан Капелла и Боэций.


Месомед; Mesomedes, с Крита, II в. н. э., греческий лирический поэт. Вольноотпущенник императора Адриана, один из немногочисленных лириков той поры. До некоторого времени были известны 2 эпиграммы М., включенные в антологии, и 3 гимна: Обращение к Музе (Prooimion eis Musan), К Солнцу (Eis Helion), К Немезиде (Eis Nemesin). Сопровождаемые в рукописи нотами, они являются ценным источником для изучения античной музыки. В 1906 г. были опубликованы еще 8 произведений М. Частью это гимны (природе, Исиде), частью — описательные стихотворения, как например, 2 стиха о солнечных часах. К наиболее удачным принадлежит произведение, посвященное путешествию по Адриатике, и другое — в котором рассказывается о губке, подаренной поэтом своей возлюбленной. М. использует разноообразные лирические метры, пишет правильным языком, в котором многое напоминает древних лириков.


Мессала, Marcus Valerius Messala Corvinus, 64 г. до н. э.-примерно 13 г. н. э., римский оратор и государственный деятель. После смерти Цезаря сначала принимал участие в борьбе с Октавианом, но позднее перешел в его лагерь. В битве при Акции (31 г. до н. э.) командовал частью флота Октавиана. Впоследствии он участвовал во многих военных кампаниях. В 27 г. до н. э. за ним было признано право на триумф за победу над аквитанцами в Галлии. Он был членом коллегии авгуров, исполнял должности смотрителя водопроводов (curator aquarum) и префекта города (praefectus urbi), которую сложил с себя через 6 дней. Хотя у него никогда не было разногласий с Октавианом, а во 2 г. н. э. он сам внес предложение присвоить ему звание pater patriae (Отец Отчизны), после 27 г. до н. э. М. уже не принимал деятельного участия в политической жизни. Зато он собрал вокруг себя поэтов (Тибулл, Лигдам, Сульпиций, позднее — Овидий, Эмилий Мацер). М. был одним из выдающихся ораторов своего времени. Он писал также воспоминания и философские трактаты.


Мефодий; Methodios, из Олимпии, III в. н. э., греческий христианский философ. Епископ Олимпии Ликийской, автор сочинения Пир десяти дев (Symposion ton deka parthenon). Это диалог по образцу Пира Платона. М. поднимает в нем проблематику безбрачной и супружеской жизни. Из других сочинений М. сохранились только фрагменты. Хотя сам М. был платоником, использующим аллегорию, подражавшим Платону в форме и в содержании, он первый выступил против Оригена, а также против Плотина и Порфирия.


"Милетийские повести" ("Milesiaka" или "Milesiakoi logoi") — сохранились фрагментарно. Собрание весьма вольных любовных и приключенческих новелл, автором которого был Аристид Милетский. Название происходит от города Милета, который был и местом их действия. Принцип построения сборника неизвестен. Неизвестно также, составляли новеллы своего рода законченное повествование (обрамляющий принцип), или были объединены только личностью рассказчика, а возможно, это был роман с новеллистическими вставками. Может быть, Аристид не был автором этих повестей, а только собрал в пределах одного сборника новеллы различного происхождения. М. перевел на латинский язык Сисенна. Они были очень популярны в Риме, особенно среди воинов. Примером милетийской повести может быть рассказ о вдове из Эфеса, включенный Петронием в его роман Сатирикон и некоторые новеллы в Метаморфозах Апулея.


Мим; гр. mimos, лат. mimus — Греческое слово "мим" обозначало одновременно как само действие "подражания", так и актера-подражателя. Мим как литературный род появился из народных представлений, где подражали действительности посредством жеста-танца и слова. Развитие мима шло в двух направлениях: пантомима и короткие драматические сценки, часто с импровизированным текстом. Литературный мим родился на Сицилии. Самым древним автором мимов является Софрон из Сиракуз, а позднее творил известный нам только по имени его сын Ксенарх. Приближались к мимам народные фарсы Южной Италии (phlyakes). В других областях Греции подобные зрелища представляли актеры, которых называли dejkelistai, phallophoroi или autokabdaloi. Это были по большей части импровизированные сценки из повседневной жизни или пародии на трагедии в форме диалога или монолога. Сохранилось несколько имен авторов таких текстов, и даже несколько фрагментов. Лучше всего нам известен Ринтон Сиракузский, а только по имени — Скир, Сопатр. Разновидностью мима является также дорическая комедия Великой Греции, которую представляет Эпихарм. Мим процветал в Александрии в эллинистическую эпоху. Его ставили на сцене наряду с трагедиями и комедиями, а иногда и вместо них. Среди папирусных фрагментов сохранились почти целиком два анонимных мима II в. н. э. Один из них Харитион представляет собой примитивную пародию на трагедию Еврипида Ифигения в Тавриде, другой — Неверная жена (Moicheutria) выявляет большое сходство с V мимом Герода. Вероятно, это подсобные тексты режиссера представления или актеров; Харитион содержит также музыкальные пометки. Литературные мимы, не предназначенные для постановки, писали Герод и Феокрит. Только по именам мы знаем таких авторов, как Феникс из Колофона, Никий из Эргиссы, Метробий. В Риме мимы появляются на сцене с III в. до н. э. под названием fabula ricinata (от названия женского покрывала — ricinium). В них выступали актеры обоих полов без масок. Авторами мимов среди прочих были римский всадник со времен Цезаря Деций Лаберий, Публий Сир, Нукула. Героду подражал Гней Матий. Язык мимов был народным, тематика происходила из комедии и ателланы, образы были стереотипны (чужеземец, скупец). В представлениях наряду с текстом большую роль играли танец и музыка. В эпоху императоров мим был чрезвычайно популярен. Порой он включал в себя элементы политической критики (как мимы Марулла, направленные против Марка Аврелия и Луция Вера; см. также Катулл-мимограф). Из греческих мимографов эпохи Империи мы знаем только имя Филистона. В Византии мим (чаще в форме пантомимы) тоже пользовался большим успехом, даже у императоров: мимическая актриса Феодора стала императрицей. Поскольку представления были по большей части импровизированными, и тексты уточнялись лишь на сцене, от мимов практически ничего не осталось.


Мимнерм; Mimnermos, из Колофона или Смирны, вторая половина VII в. до н. э., греческий элегический поэт. М. является первым известным нам представителем типичной для Греции так называемой объективной любовной элегии, то есть такой, в которой поэт рассказывает о любовных переживаниях героев мифа или местных преданий, опосредованно выражая и свои собственные чувства (вместо того, чтобы говорить от своего лица, как это делается в субъективной элегии). В дошедших до нас фрагментах элегии поэт размышляет о бренности человеческой жизни. Ее смысл и ценность он видит только в молодости и пользовании ее благами, прекраснейшее из которых — любовь. Остаток жизни полон страданий и бед, а старый уродливый человек, немилый людям, уже не может ничему радоваться, ему остается лишь смерть (с этими убеждениями М. спорил Солон). Вслед за Гомером М. сравнивает человеческую жизнь с быстро падающими с деревьев листьями. Хрупкость и недолговечность жизни заставляют лучше ее использовать. Сохранились также фрагменты повествовательных элегий М., чаще всего мифологического содержания. Лучший из них рассказывает о золотом ложе, выкованном Гефестом, на котором Гелиос (Солнце) совершает свое еженощное путешествие по океану на Восток. В других фрагментах описывается поход Ясона за Золотым Руном и помощь Медеи. М. приписывали и военные элегии. Но похоже, что отрывки данного содержания не относятся к эпохе М., но созданы гораздо раньше, и ведут свое происхождение от произведений мифологического содержания. Такой элегической поэмой была История Смирны (Smyrneis), посвященная легендарному и историческому прошлому этого города. Возможно, к этой поэме относится фрагмент о неустрашимом герое, который в одиночку преследует убегающие в беспорядке отряды лидийцев. Произведения М. отличались музыкальностью стиха, искренними и живыми чувствами, яркой образностью. В эллинистическую эпоху творчество М. было разделено на 2 книги. Одна из них получила название Нанно (Nanno), по имени флейтистки, возлюбленной поэта. Александрийские поэты высоко ценили М., ошибочно считая его изобретателем элегии. Это заблуждение возникло, вероятно, потому, что М. был создателем нарративной (повествовательной) элегии, то есть такой, какие писали они сами. Высокое мнение о М. позаимствовали у александрийцев римские элегики.


Минуций Феликс, Марк; Minucius Felix, Marcus, II/III в. н. э., латинский христианский писатель. О нем известно только то, что он сам о себе рассказывает в диалоге Октавий (Octavius). По-видимому, он происходил из Африки. По образованию был юристом. Хорошо знал греческую и римскую литературу. По окончании учебы стал знаменитым адвокатом в Риме и принял христианство. Его друзьями были Октавий Януарий (римлянин) и Цецилий Наталис (африканец из Кирты). Оба выступают собеседниками в единственном дошедшем до нас произведении М.Ф. Октавий, которое сохранилось среди сочинений Арнобия как VIII книга его произведения Против язычников (см. Арнобий). По содержанию Октавий скорее напоминает философский диалог, чем апологию. Сущность христианства М.Ф. сводит к монотеизму, вере в бессмертие и этическому совершенству стоиков. Обоснования носят философский, а не теолого-библейский характер. Это сочинение мало оригинально, основано на произведениях Цицерона: по содержанию и диалогической форме оно напоминает О природе богов, по характеру разработки темы — О законах. Присутствуют также отсылки к стоикам: Сенеке Младшему и Посидонию. Достоинство Октавия состоит в объективности и отсутствии резких выпадов. Прекрасным языком и совершенством композиции сочинение М.Ф. превосходит все апологии II и III вв. н. э. По сей день длится дискуссия о времени создания Октавия и его соотношении с Апологетикой Тертуллиана (197 г.). Трактат О предназначении (De fato), приписываемый М.Ф., считается не аутентичным.


Мифографы (гр. mythographoi, лат. mythographi) — данным термином мы обозначаем греческих и латинских писателей, которые занимались сбором мифов и их толкованием. К первым мифографам мы можем причислить Гесиода (Теогония) и его подражателей, равно как и ионийских логографов (Ферекида Афинского, Ферекида из Сира, Акусилая Аргосского, Гелланика), которые практически не отделяли мифа от истории. Мифы, составлявшие содержание трагедий обрабатывали среди прочих Дикеарх и Филохор. Ко второй половине IV в. до н. э. относится основная часть сборника, сохранившегося под именем Палифата (Palaiphatos), который содержит в своем нынешнем виде 45 повествований; автор пытался интерпретировать мифы рационалистическим способом (например, указывая на недоразумение или неправильную форму какого-либо названия или имени собственного). Начиная с эллинистического периода множество филологических и антикварных трудов включают богатый мифографический материал. Мифами занимался Каллимах, как в поэтических произведениях, так и в прозаических. В изобилии сохранившиеся в средневековых рукописях руководства по мифологии относятся к более позднему времени. Среди них Библиофика, сохранившаяся под именем Аполлодора Афинского, Любовные страдания Парфения, ошибочно приписываемые Эратосфену Превращения звезд, равно как Метаморфозы Антония Либерала и Хрестоматия Прокла. Из латинских мифографов следует назвать Гая Юлия Хигина и Фульгенция. Три собрания мифов, известные как Ватиканская мифография, составленные в IX-X вв. включают в себя также более ранние материалы.


Молон, Аполлоний; Molon Apollonios, из Алабанда, II/I вв. до н. э., греческий оратор и грамматик. М. жил на Родосе, где получил признание в качестве учителя красноречия. Исполняя миссию родосского посла в 81 г. до н. э., получил в римском Сенате разрешение говорить по-гречески без перевода. Он вызвал восхищение у молодого Цицерона, который в 78 г. поехал на Родос, чтобы дальше учиться у М. Цицерон превозносит педагогический талант М. в Бруте. Учеником М. был также Цезарь. М. брал за образец Гиперида, отвергал вычурный стиль и всякого рода пафос. Возможно, сам написал учебник риторики. Он был также автором речей, известных позднейшим античным писателям, исторического произведения Против иудеев (Kata Iudaion), а также сочинения Против философов (Kata philosophon).


Мосх; Moschos, из Сиракуз, II в. до н. э., греческий поэт. Имя, возможно, представляет собой литературный псевдоним (оно обозначает молодого бычка). Высший расцвет его таланта (akme) приходится на 150 г. до н. э. Был, вероятно, учеником Аристарха Самофракийского. Хронологически М. занимает среднее место в тройке величайших греческих буколических поэтов (Феокрит, Мосх, Бион). Сохранились 3 фрагмента из Буколик М.: первый сравнивает труд селянина с беспокойной жизнью моряка, в двух других эротическая тематика никак не связана с сельской элегией. Все они представляются лаконичными единствами, приближенными к эпиграмме. Это могли быть песни пастухов из крупных буколик. Более обширное произведение Эрос-беглец (Eros drapetes) и эпиграмма об Эросе-пахаре приближены к анакреонтикам. М. приписывают также эпилион Европа (повесть о похищении Европы Зевсом в образе прекрасного быка), а некоторые источники — и эпилион Мегара и Эпитафию на смерть Биона (Epithaphios Bionos). Последняя, несомненно, написана одним из учеников Биона и является много более поздним произведением. Спорным представляется авторство Мегары, содержание которой составляет разговор жены Геракла Мегары с его матерью Алкменой о бедах и заботах, которые им доставляет Геракл.


Муций Сцевола, Квинт; Mucius Scaevola, Quintus, прозванный Понтифекс (то есть Жрец), ок. 140-82 гг. до н. э., римский юрист. Происходил из знаменитой династии юристов. Знатоками права были его прадед Квинт Муций Сцевола (претор в 215 г. до н. э.), дед Публий (консул в 175 г. до н. э.) и отец, тоже Публий (консул в 133 г. до н. э.). М.С. сам был консулом в 95 г. до н. э. Он является единственным республиканским юристом, произведения которого (в небольших фрагментах) были включены в компиляцию Юстиниана. Правоведческое творчество М.С. подверглось значительному влиянию стоической диалектики. Он написал О гражданском праве (Ius civile) в 18 книгах и Дефиниции (Horoi) в 1 книге. О гражданском праве — первое систематическое изложение римского частного права, важнейшее юридическое произведение республиканского периода, которое оказало большое влияние на систематику позднейших трактатов о частном праве (Массирия Сабина и Гая). В первой половине II в. к нему было написано три комментария: два юридических (Гая и Помпония) и антикварный комментарий Лелия Феликса. Дефиниции М.С. были гораздо менее значительным произведением. Некоторые ученные считают его анонимным переложением труда О гражданском праве, составленным в более поздний период.


Мусий; Musaios, вторая половина V в. н. э., греческий поэт. Автор эпиллиона История Геро и Леандра (Ta kath Hero kai Leandron) в 348 гекзаметрах. Дествие поэмы происходит в Сесте на Геллеспонте, где находился храм Афродиты Морской. В ее жрицу Геро влюбился Леандр, живший в Абидосе, лежавшем на противоположном берегу пролива. Каждую ночь он переплывал Геллеспонт, стремясь к возлюбленной. Чтобы облегчить ему переправу, Геро выставляла на башне мерцающий факел. В одну бурную ночь Леандр утонул. Геро, увидев утром выброшенные на берег водой останки возлюбленного, бросилась с башни в море. Этот сюжет нашел поэтическое воплощение еще в эллинистическом эпосе, как об этом свидетельствует фрагмент папируса I в. до н. э., содержащий 10 стихов поэмы неизвестного автора. Историю Геро и Леандра использовал Овидий в Героидах, ее знали эпиграмматик Антипатр из Фессалоник, географы Страбон и Мела. Метрика и язык находятся под сильным влиянием Нонна, хотя его стиль, опирающийся на прозу так называемой второй софистики, значительно более прост. Сюжет мы находим во многих произведениях мировой литературы, среди прочих у Генриха Гейне и Ф. Шиллера.


Naevius, Gnaeus — Невий, Гней
Namatianus, Rutilius Glaudius — Намациан, Рутилий Глаудий
Неарх — см. Географическая литература 1
Нехепсо и Петосирис — см. Астрологические сочинения
Никий из Эргиссы — см. Мим
Nemesianus, Marcus Aurelius Olympius — Немезиан, Марк Аврелий Олимпий
Nemesios — Немезий
Neoptolemos — Неоптолем
Neoterici — Неотерики
Nepos, Cornelius — Непот, Корнелий
Nero, Claudius Caesar Drusus Germanicus — Нерон, Клавдий Цезарь Друз Германик
Nestor — Нестор
Nestorios — Нестор
Nigidius Figulus, Publius — Нигидий Фигул, Публий
Nikandros — Никандр
Nikolaos — Николай Дамасский
Nikomachos — Никомах
Nonius Marcellus — Нонний Марцелл
Nonnos — Нонн
Nossis — Носсия
Novatianus — Новациан
Нугула — см. Мим
Numenios — Нумений


Невий, Гней; Naevius, Gnaeus, ум. ок. 201 г. до н. э., римский поэт. Родился, по-видимому, в Капуе в Кампанье. Принимал участие в I Пунической войне. В 235 г. поставил свою первую пьесу. Пресловутая кампанская гордость, чувство собственной значимости подогревали его неприязнь к нобилям и вдохновляли на борьбу за свободу слова. Это отчетливо отразилось в его творчестве, особенно в комедийном. Публично, поименно Н. нападал на представителей влиятельного аристократического рода Метеллов, которые также не оставались в долгу, добившись в 206 году заключения поэта в тюрьму, а позднее, возможно, и его изгнания. В 204 г. Н. оставил Рим, переехав, предположительно, в Утику в Африке, где умер в 201 г. до н. э. или немного позже. Литературную деятельность он начал со сценической поэзии: трагедий и комедий, творя несколько лет подряд наряду с Ливием Андроником, а возможно, и с Плавтом, который смог прославиться лишь тогда, когда Н. покинул Рим. Главным направлением творчества Н. была комедия. Он написал и поставил несколько десятков пьес, основанных на греческих образцах, так называемые fabulae palliatae (паллиаты, то есть комедии, которые игрались в греческих костюмах). Мы знаем 35 названий и около 140 фрагментов. Фрагменты эти, однако, чересчур малы, чтобы можно было определить греческие источники отдельных комедий Н.; это были, в основном, пьесы представителей среднеаттической комедии: Евбула, Алексиса, Антифана — и новоаттической комедии (Менандр). На Менандра Н. опирался в комедии Льстец (Colax). Н. воспринимал греческий образец как условную схему, модель, которую он свободно заполнял содержанием, соответствующим римскому или италийскому видению, с аллюзиями на тогдашние условия, резкими, а подчас и язвительными нападками на современных ему государственных деятелей и политических лидеров. Н. также соединял сюжетные линии нескольких греческих образцов в одной пьесе или использовал контаминацию. Грамматики, лексикографы и некоторые представители римской художественной литературы донесли до нас разрозненные, преимущественно одностиховые фрагменты, а порой лишь названия комедий Н.: Убийца (Akontizomenos), Комедия о погонщике (Agitatoria), Бессонный (Agrypnuntes), Апулийка (Apella), Прорицатель (Ariolus) — пьеса с италийской окраской, поэтому некоторые считают ее отечественной комедией — тогатой (fabula togata), Любезница (Astiologa),Угольщица (Carbonaria), Хламидария, Льстец (Colax), Коммотрия (только название, приведенное у Варрона), Цветочница (Corollaria), Помешанный (Dementes), Деметрий (только название у Варрона), Обман (Dolus), Гончар (Figulus), Глаукома (Glaukoma), Учитель гимнастики (Gymnasticus), Лампадио (имя раба), Леон (заглавие, вероятно, по имени), Лидус (некоторые считают ее трагедией), Нагидо (сохранилось только одно слово), Моряки (Nautae), Нерболария (точного перевода названия нет), Блудница (Paelex), Маска (Personata), Подкидыш (Proiectus), Четыре близнеца (Quadrigemini), Сталагм (по имени раба), Меченый (Stigmatias), Тарентийка (Tarentilla), Шарлатан (Technicus), Комедия о тунике (Tunicularia) и др. В заглавиях пьес чаще всего фигурирует имя невольника, наставника или главного виновника интриги, иногда имя девушки. Подавляющее большинство названий — прилагательные с суффиксом -aria, указывающим на опущенное слово "комедия". Этот тип заглавий, частый также у Плавта, и уже не встречающийся у позднейших представителей эллинизированной паллиаты (Цецилия и Теренция), указывает на прочную связь Н. с италийским сценическим творчеством. Отдельные фрагменты не позволяют реконструировать ни одну из пьес. Единственная комедия, содержание которой удалось установить со значительной долей вероятности, это Тарентийка: в одном из фрагментов поэт описал вызывающее поведение полной очарования и невероятно кокетливой девушки. Некоторые ученые допускают, что Н. был создателем и тогаты, то есть комедии на отечественную тематику, и относят к ней фрагмент из пьесы Прорицатель, но наблюдающийся в ней исконно италийский колорит, который присутствует и во фрагментах других пьес Н., и в паллиатах Плавта, опровергает это предположение: скорее он свидетельствует о свободном отношении Н. к греческим образцам. Язык комедий Н. настолько богат, что поэт передает с его помощью любые оттенки настроения — от шутливого, через сентиментальное, до серьезного, страстного, почти язвительного. Он отмечен чертами разговорного языка с характерным обилием междометий и уменьшительных форм. Если мы обратим внимание также на разнообразие стихотворных размеров, то придем к заключению, что все, чем мы восхищаемся у Плавта, не было чуждо и Н. Значительно менее плодовитый трагик, соперничавший на этом поприще с Ливием Андроником, Н. писал скопированные с греческих образцов пьесы на мифологические сюжеты, названные по обуви актеров fabulae cothurnatae (котурнаты) или fabulae crepidatae (крепидаты). Н. перерабатывал греческие трагедии преимущественно троянского цикла: Троянский конь (Equos Troianos), Вылазка Гектора (Hector proficiscens), Ифигения и, вероятно, Андромаха; другие предания определили содержание трагедий Даная и Ликург. Н. обогащал традиционные схемы греческих трагедий мотивами римских легенд и сюжетами из современной римской истории, а роли исполнялись актерами в отделанных каймой тогах — претекстах, отсюда название этой национальной трагедии — fabula praetexta. В пьесе Ромул (Romulus) или Волк (Lupus) Н. воспевал основание Рима, а в трагедии Кластидий (Clastidium) почтил победу Клавдия Марцелла над галлами в 222 г. до н. э. Патриотизм Н. и его пристрастие к исторической тематике нашли выражение в национальной эпопее о Пунической войне Песнь о Пунической войне (Belli Punici carmen). Это произведение, написанное древним италийским сатурническим стихом, было позднее поделено грамматиком Лампадионом на 7 книг. Фрагментарная сохранность произведения привела к расхождениям заключений ученых относительно его композиции и содержания. В последнее время принято считать, что, вероятнее всего, Н. после обращения к Музам сразу приступил к описанию событий I Пунической войны, но, доведя повествование до 262 г. до н. э. еще в первой книге, прервал его изложением длинного, однако существенного с точки зрения поэтики жанра мифолого-легендарного эпизода о бегстве Энея из-под Трои и его скитаниях вплоть до основания Рима, чтобы только в конце III или в IV книге вновь начать рассказ о дальнейшей истории войны до ее окончания в 241 г. до н. э. Н. упоминал в поэме и о собственном участии в описываемой войне. Эпопея Н. оказала влияние на все позднейшие исторические поэмы, которые, начиная с Энния, были написаны уже гекзаметром. Многим поэме Н. обязаны Энеида Вергилия и Пуника Силия Италика. Для истории литературы, однако, важнее его влияние на Плавта, в котором Н. нашел способного подражателя и последователя.


Намациан, Рутилий Глаудий; Namatianus, Rutilius Glaudius, начало V в. н. э., римский поэт. Происходил из Галлии, жил в Риме, где занимал высокие должности, среди них префекта города в 414 г. По-видимому, в 417 г. вернулся морем на родину, чтобы спасти свое имущество от варварской угрозы. Описание этого путешествия является темой произведения, известного сегодня под названием Возвращение (De reditu suo) в 2 книгах (название это не было дано автором). Поэма Н. принадлежит к популярному литературному жанру итинерариев (описаний путешествий), в котором до него работали Гораций и Овидий. Произведение Н. написанное прекрасными элегическими дистихами, не сохранилось целиком: отсутствуют некоторые стихи в кн. I, от кн. II их осталось только 68. Рассказ о путешествии Н. часто прерывает экскурсами: он с удовольствием описывает разные диковины, встречи с друзьями, о которых он отзывается с большим теплом. Н. выступает сторонником языческого и традиционно "римского" Рима, поскольку во время разговоров на корабле он порицает монахов, евреев, а также вандала Стилихона. Особого внимания заслуживает в поэме Н. гимн в честь Божественного Рима. Рим, который Н. оставил с тяжелым сердцем, представляется ему воплощением величия и мощи. Восхваление великого прошлого Римак связано в поэме с верой в его бессмертие и особую миссию. В поэме сквозь хорошую латынь пробиваются горячие чувства поэта.


Немезиан, Марк Аврелий Олимпий; Nemesianus, Marcus Aurelius Olympius, кон. III в. н. э., римский поэт. Происходил из Карфагена. Писал эклоги (сельские элегии), которых сохранилось четыре, в рукописной традиции они соседствовали с буколиками Кальпурния Сикула и только в 1854 г. были признаны произведениями Н. По тематике и композиции, а также по языку и стилю они прямо связаны с творчеством предшественников Н., прежде всего Вергилия и Кальпурния Сикула, которым он часто невольно подражает. Внимания заслуживает эклога 3, в которую Н. ввел не встречавшуюся до тех пор в буколической поэзии дионисийскую тематику, а именно хвалу Бахусу, которую произносит Пан. Интересна также эклога 4, в которой один пастух восхваляет свою возлюбленную, а другой возлюбленного. Н. был также автором нескольких дидактических эпических поэм: О рыболовстве (Nalieutica), О мореплавании (Nautica) и Об охоте (Cynegetica). Поэмы пропали, сохранилось только 325 начальных стихов поэмы об охоте, созданной в 283/284 гг.; это обширное панегирическое вступление к поэме в честь императоров Кальпурния и Нумериана, а также описание охотничьих собак и лошадей, охотничьего снаряжения. Скорее ошибочно приписана Н. поэма О ловле птиц (De aucupio), из которой сохранилось только 2 фрагмента.


Немезий; Nemesios, из Эмезы, ок. 400-ок. 450 гг. н. э., греческий христианский писатель. Епископ Эмезы в Сирии, автор читаемого в позднеотеческий период и в эпоху средних веков трактата О природе человека (Peri physeos anthropu), приписываемого Григорию Нисскому. Это произведение, хотя и эклектическое, содержит множество ценных сведений по истории философии и оказало большое влияние на развитие европейской мысли.


Неоптолем; Neoptolemos, из Париона, III в. до н. э. Автор не сохранившегося греческого произведения О поэтике (Peri poietikes), на которое опирался Гораций в своем Поэтическом искусстве. Взгляды Н. оспаривал Филодем из Гадары.


Неотерики (лат. neoterici; досл. младшие) — Этим именем Цицерон обозначил группу молодых римских поэтов I в. до н. э., которые, порвав с традициями большого исторического эпоса (Энния и Луцилия), взяли за образец эллинистическую поэзию, исповедуя поэтические принципы Каллимаха. Подражали они и другим поэтам: Аполлонию Родосскому, Феокриту, Эвфориону. Неотерики, в соответствии с александрийскими образцами, провозгласили превосходство малых литературных жанров (они охотно писали, в частности, так называемые nugae, то есть "безделушки") и стремление к формальному мастерству в области языка, метрики и композиции. Поэзия неотериков была насыщена эрудицией и часто сентиментальна. Самым выдающимся из них был Катулл. К неотерикам принадлежали также Валерий Катон, Гельвий Цинна, Лициний Мацер, Корнифиций. С ними были связаны Корнелий Галл и, в ранней юности, Вергилий. Неотерики часто язвительно высмеивали в своих произведениях современных им политических деятелей, яростно нападали на сторонников древних римских поэтических традиций, а особенно на представителей августианской поэзии (Вергилий, Гораций, Овидий, Проперций, Тибулл). Некоторые произведения неотериков сохранились в Appendix Vergiliana.


Непот, Корнелий; Nepos, Cornelius, ок. 99-ок. 24 гг. до н. э., римский эрудит, историк и биограф. Родился в Трансальпийской Галлии. Занимался исключительно литературной деятельностью, не принимая участия в политической жизни. Он находился в дружеских отношениях с Цицероном, Аттиком, Варроном, поэтом Катуллом и другими выдающимися представителями культурной элиты своего времени, что, несомненно повлияло на его творчество. В юности Н., вероятно, писал стихи. Он был также автором утраченного географического труда. Самым раним историческим произведением стали Хроники (Chronica), написанные примерно в 54 г. до н. э., в 3 книгах, от которых остались лишь разрозненные отрывки. Это были синхронистические таблицы, сопоставлющие важнейшие события истории Греции и Рима, начиная с мифического правления Сатурна. Образцами для этого произведения послужили Аполлоний Афинский и живший в I в. до н. э. Кастор Родосский. Основание Рима Н. датировал 751/750 гг. до н. э. (согласно нашему отсчету времени). Хроники использовал Цицерон, их читали еще в IV в. н. э. Другое произведение Н. Примеры (или Образцы) (Exempla), по меньшей мере в 5 книгах, было создано после 44 г до н. э. Это был сборник рассказов на разные житейские темы, исторических анекдотов и описаний природных феноменов. Произведение пропало, мы знаем его только из цитат и упоминаний у позднейших авторов (Плиний Старший, Валерий Максим, Светоний, Геллий). Однако самую громкую известность Н. принесло произведение (на сегодняшний день сохранившееся лишь частично) под названием Жизнь славных мужей (De viris illustribus). Оно насчитывало самое меньшее 16 книг, по две в каждой группе: вожди, правители, историки, ораторы, поэты, грамматики (неизвестно, каковы были две оставшиеся группы). В каждой группе одна книга включала биографии греков, вторая — римлян. Жизнь славных мужей издавалась дважды: в первый раз между 35 и 32 гг., второй — после смерти известного издателя Аттика, умершего в 32 г. Сохранилось 22 биографии греческих вождей и жизнеописание Ганнибала, а из римских биографий -только биографии Катона Старшего и Аттика. Н. часто ссылается на свои источники, однако он редко обращался прямо к ним. Он не был критичным или дотошным исследователем, и у него можно найти исторические ошибки. Он пишет простым языком, но порой вставляет риторические украшения и архаизмы. Хотя язык Н., как и достоверность его сведений, критиковали еще в древности (Квинтиллиан, Плиний Старший), сочинение Жизнь славных мужей стало впоследствии излюбленным школьным чтением, благодаря морализаторским тенденциям и доступности повествования.


Нерон, Клавдий Цезарь Друз Германик; Nero, Claudius Caesar Drusus Germanicus, 37-68 гг. н. э., римский император с 54 г. н. э. Сын Домиция Агенобарба и Агриппины, в 50 г. усыновленный императором Клавдием. Его воспитанием и риторическим образованием с 48 г. н.э. руководил Сенека Младший, который в начальный период правления Н. составлял для него речи. Н. был первым из императоров, который не складывал речи самостоятельно, но использовал в своих выступлениях чужое искусство красноречия. Н. дилетантски занимался поэзией, особенно эпической, его притягивала троянская тематика. Кроме мелких произведений, он написал поэму Троика (Troica). Часть, описывающую падение Трои, он пел в соответствующей обстановке во время пожара Рима в 64 г. н. э. Произведения Н. пропали. Сохранились фрагменты речей и одно греческое письмо. Н. пробовал свои силы также в музыке, живописи и скульптуре. Он любил выступать публично как возница квадриги и трагический певец. В первый раз выступил в роли кифареда в 59 г. в узком кругу друзей. Затем выступал на дворцовой сцене, где читал и пел свои стихи, во время учрежденного им Капитолийского агона. Первое публичное выступление Н.-кифареда состоялось в 64 г. в Неаполе, в 65 он публично читал Троику в Риме. Вершиной артистической деятельности Н. было "турне" по Греции в 66-67 гг. н. э., где он собрал 1808 венков победителя. Н. пел трагические партии, музыку к некоторым из них он сочинял сам. Выступал в ролях матереубийцы Ореста, слепого Эдипа, безумного Геракла.


Нестор; Nestor, из Ларанды (совр. Караман) в Малой Азии, II в. н. э., греческий поэт Получил римское гражданство. Автор многочисленных произведений, от которых остались мелкие фрагменты. Главным его произведением была Ilias leipogrammatos (Илиада с пропущенными буквами) в 24 книгах, названная так потому, что в каждой из 24 книг одна из букв греческого алфавита не появлялась ни разу. Он написал также Метаморфозы, в которых автор повествовал о чудесных превращениях людей в растения и птиц. Сверх этого он создал Эпос об Александре (Aleksandreias) и две дидактические поэмы: Целительный сад (Aleksikepos), описывающую свойства лекарственных растений, и Лекарства (Panakeia). Он обращал внимание на построение гекзаметров, благодаря употреблению дактилей достигая большой звучности стиха. Н. читали до конца VI в. н. э. Он оказал влияние на дальнейшее развитие греческой эпики, в частности на Трифиодора, который написал Одиссею с пропущенными буквами, подобную Илиаде Н., и на Нонна при создании его новых метрических правил.


Нестор; Nestorios, ок. 383-ок. 451 гг. н. э., греческий христианский писатель. Монах, а впоследствии патриарх Константинопольский, основоположник ереси, названной по его имени несторианством. Осужденный Эфесским собором (431 г.) вследствие вмешательства Кирилла Александрийского, сложив с себя звание патриарха, вернулся в монастырь под Антиохией, а затем был сослан в Египет. От его богатого литературного наследия, уничтоженного по приказу императора Феодосия II, сохранилась в сирийском переводе апология под заглавием Книга Гераклида Дамасского и греческие фрагменты других произведений.


Нигидий Фигул, Публий; Nigidius Figulus, Publius, до 98-45 гг. до н. э., римский ученый, исследователь пифагореического направления (см. Пифагор). Был в дружеских отношениях с Цицероном, которому помогал подавить заговор Катилины. В 58 г. до н. э. был претором, во время гражданской войны встал на сторону Помпея; после его поражения удалился в изгнание. Н.Ф. занимался грамматикой, теологией и естественными науками. К грамматическим сочинениям принадлежат Грамматические заметки (Commentarii grammatici), которые насчитывали примерно 29 книг. Это было не систематическое изложение грамматики, а только собрание трудов, касающихся различных языковых вопросов. Геллий обратил внимание на то, что стиль произведения Н.Ф. небрежен. Синонимику Н.Ф. излагал в кн. IV и X, о флексиях рассказывал в кн. IX и XXIV, в которой он уделяет внимание также ударению и орфографии; словообразованию (например, прилагательным на -osus и наречиям на -im) были посвящены кн. XI, XX и XXV, синтаксису — кн. XXIII, а этимологии — кн. XXIX. Несколько фрагментов затрагивают вопросы фонетики, в которой Н.Ф. черпал аргументы для доказательства идеи Хрисиппа о том, что слова являются не только условными знаками речи, но их звучание напрямую связано с сущностью обозначаемых предметов. Н.Ф. интересовался проблемами орфографии, пытался изъять из употребления в латинской орфографии буквы k, q, x. О риторической монографии Н.Ф. О жестикуляции и мимике (De gestu) упоминает Квинтиллиан. Большое место в научных изысканиях Н.Ф. занимает теологическая проблематика. В труде О богах (De dis), из которого древние цитировали кн. XIX Н.Ф. первым попытался представить римский пантеон и примирить религиозные воззрения римлян и этрусков с астрологическими представлениями и ирано-вавилонской мудростью, особенно в отношении космологии. Этрусским гаданиям были посвящены произведения О гадании по внутренностям (De extis) и включающий 2 книги трактат О гадании по птичьему полету (De augurio privato). Среди естественнонаучных сочинений Н.Ф. древние писатели называли О ветре (De vento) в 4 кн. и О животных (De animalibus) в 4 книгах, О человеческой природе (De hominum natura), тоже в 4 книгах, трактат из области астрологической географии О зонах Земли (De terris) и астрономо-астрологическое произведение Сфера (Sphaera), в котором описывались главные зодиакальные созвездия, греческие и варварские, то есть египетские и вавилонские. Некоторые признают еще существование отдельного труда о молниях. Ученость Н.Ф. возбуждала восхищение древних, но его исследования, часто наивные и некритичные, были отодвинуты на задний план достижениями Марка Теренция Варрона, который, подобно Н.Ф. находился под влиянием пифагореизма. Представления Н.Ф. о Пифагоре довольно туманны. Сведениями о восточных знаниях, особенно астрономо-астрологических, он был обязан трудам Эпигена Византийского и Асклепиада Мирлейского. Влияние сочинений Н.Ф. невелико, оно ощущается только в теологии.


Никандр; Nikandros, из Колофона. Вероятно, существовало два поэта Никандра из Колофона, состоявших в родстве: 1. Н., сын Анаксагора, эпический поэт, жил в середине III в. до н. э.; 2.Н., сын Дамея, автор многочисленных дидактических поэм, одно из своих произведений он посвятил царю Пергама Атталу III (138-133 г. до н. э.), следовательно, он жил во второй половине II в. до н. э. Н., сын Дамея, по-видимому, является автором обеих поэм, сохранившихся под именем Н.: Фериака в 957 гекзаметрах — о средствах против укусов ядовитых животных, и Противоядия (Aleksipharmaka) в 630 гекзаметрах. В первом произведении Н. описывает способы отпугнуть ядовитых животных, затем рассказывает об отдельных змеях и последствиях их ядовитых укусов, в конце он дает указания по лечению отравлений, последовавших в результате укуса. Противоядия описывают симптомы отравлений растительными ядами и средства их предупреждения. Также Н., сыну Дамея, следует, вероятно, приписать большую часть других произведений, названия или фрагменты которых сохранились под именем Н. Фрагментарно сохранились: Георгики (Georgika), Разведение пчел (Melissurgika), О змеях (Ophiaka), Об охоте (Kynegetika), Изменения (Heteroiumena), историко-этнографические поэмы, как Этолика, Колофоника, Фиваида и др. По-видимому, Н. написал и прозаическое собрание гомеровских и диалектических глосс (фр.). Н. не был настоящим ученым, а лишь обрабатывал в поэтической форме чужие произведения, как, например, Фериака александрийского врача Аполлодора. Он писал в эпическом гомеровском стиле, изобилующем редкими и непонятными словами, порой изменяя их значение; поэтому его поэмы местами трудны для понимания. Дидактическое же и практическое содержание принесли этим произведениям известность. Он нашел последователей среди позднейших авторов дидактических произведений. Георгики Н. были, видимо, известны Вергилию, Изменения использовали Овидий и Антоний Либерал, Мацер подражал Фериаке, а Оппиан взял за образец труд Об охоте.


Николай Дамасский; Nikolaos, род. в 64 г. до н. э., греческий историк. Некоторое время был в Египте воспитателем детей Клеопатры VII и Антония. Дольше всего жил при дворе Ирода Великого, который покинул после смерти царя (4 г. н. э.). Впоследствии представлял интересы сына Ирода в Риме, где, возможно, потом и остался. Главным и значительнейшим произведением Н.Д. является История (Historiai или Archaiologia) в 144 книгах; от книг I-VII сохранились выдержки у Константина Порфирогенета (см. статью "Судьбы античной литературы"). В ней представлена всемирная история с древнейших времен (Ассирия, Междуречье, Лидия, Персия, троянская война) до смерти Ирода. Историю Н. использовали Страбон, Иосиф Флавий, Плутарх и Евсевий. Из других произведений Н. внимания заслуживает посвященное Ироду Великому сочинение Об обычаях (Ethon synagoge) (фр.), автобиография и панегирическая биография Августа (сохранились выдержки у Константина Порфирогенета). Н. был также автором нескольких не сохранившихся философских, ботанических и зоологических сочинений, а также трагедий и комедий.


Никомах; Nikomachos, II в. до н. э., греческий философ, неопифагореец. Собрал в своих сочинениях все арифметические знания пифагорейцев и неопифагорейцев, за что был прозван "Евклидом арифметики". Занимался теорией и мистикой чисел. Одно из произведений Н., Введение в арифметику (Eisagoge arithmetike), было переведено на латинский язык Апулеем, а затем использовано Боэцием.


Нонний Марцелл; Nonius Marcellus, IV в. н. э., римский грамматик-лексикограф. Происходил из Южной Африки. Является автором энциклопедического произведения Свод знания (De compendiosa doctrina) в 20 книгах, из которых пропала книга XVI. В произведении четко проведена граница между книгами на языковедческие темы (кн. I-XII) и культуроведческие книги (XIII-XX). Стержневой частью произведения являются книги первой группы, где в уложенных в алфавитном порядке статьях, раскрывающих значение определенных понятий, перечислены отступления от грамматических норм в склонении, спряжении и т.д. при помощи отрывков из сочинений авторов республиканского периода. Объяснения в других книгах, подкрепленные цитатами из древних авторов, касаются так называемых реалий: это термины, относящиеся к оружию, кораблям, одежде, сосудам, напиткам. Утраченная на сегодняшний день книга XVI рассказывала об обуви. Компиляторский характер произведения, механическое цитирование фрагментов и стереотипные формулировки пояснений свидетельствуют о заурядности автора-филолога. Но лексикологическая часть представляет большую ценность, поскольку содержит множество отрывков из архаической римской литературы, как поэтических, так и прозаических, часто из других источников не известных. Оно незаменимо при восстановлении текстов авторов, сочинения которых сохранились фрагментарно, особенно для определения последовательности отрывков, а иногда и реконструкции фабулы, тем более если речь идет о фрагментах римских трагедий, комедий, мимов и т.д.


Нонн; Nonnos, из Панополя в Египте, V в. н. э., греческий поэт. В конце жизни, по-видимому, стал христианином. Автор самого обширного (48 книг) из сохранившихся греческого эпоса История Диониса (Dionysiaka). Н. рассказывает в нем историю Диониса, которая начинается похищением Европы задолго до рождения бога (оно описано только в VIII книге), а заканчивается апофеозом Диониса и принятием его в круг олимпийцев. Основная часть произведения — это повесть о походе Диониса в Индию, основанная на легенде, оформившейся в эллинистический период как мифологическое отражение похода в Индию Александра Великого. Н. собрал в поэме необычайно богатый мифологический материал, не всегда связанный с действием. Многим он обязан Гомеру, как с точки зрения содержания, так и формы. Отчетливо видно также влияние трагедии (пафос), александрийской поэзии (пристрастие к формулировкам-загадкам и идиллическим картинам)и романа (в основном Ахилла Татия). История Диониса, однако, является оригинальным произведением прежде всего благодаря атмосфере дионисийского экстаза, которым проникнута вся поэма. Часто Н. отбрасывает пафос и барочный стиль; обычно ему ставят на вид слишком большое внимание к деталям и нагромождение контрастов, подчеркивают также отсутствие законченности отдельных текстовых отрывков. Но все это не отменяет художественных достоинств произведения, последнего большого эпоса в греческой литературе. Особого упоминания заслуживает нигде ранее не встречавшаяся чрезвычайная звучность, обусловленная аллитерациями, ассонансами и модификации Н. дактилического гекзаметра, который еще в IV в. вступил в противоречие с развитием языка, в котором тоническое ударение сменялось силовым. Реформа гекзаметра — величайшая заслуга Н. — основывалась на приведении словесного ударения в соответствие с мелодическим. Еще целых два века его гекзаметры использовали поэты, принадлежавшие к школе Н., которые находились под общим влиянием его творчества. Другое сохранившееся произведение Н. — поэтическая парафраза Евангелия от Иоанна. Вероятно, он написал ее в конце жизни уже христианином. Оба произведения Н. оказали значительное влияние на литературу XV-XVII вв.


Носсия; Nossis, из Южной Италии, IV-III вв. до н. э., греческая поэтесса. Автор 12 (или 11) эпиграмм, включенных в Палатинскую антологию, связанных с культом Афродиты.


Новациан; ум. ок. 260 г. н. э., латинский христианский писатель. Наиболее выдающийся римский писатель-теолог III в. н. э. Когда его не избрали папой, он основал собственную секту (новациан), которая просуществовала до V в. По-видимому, умер как мученик во время гонений при Валериане. Из произведений Н. сохранились: О зрелищах (De spectaculis), О еврейской пище (De cibis Iudaicis), О пользе скромности (de bono pudicitiae) и главное его произведение О Святой Троице (De Trinitate), которое создало латинскую теологическую словесность.


Нумений; Numenios, из Апамеи, II в. н. э., греческий философ. Пытался открыть в философии Платона учение пифагорейцев и мудрость Востока, особенно иудейскую, что привело к дуалистической картине мира и подчеркиванию трансцендентности Бога. Написал историю Академии, порицая эклектизм Антиоха Аскалонского и его последователей. Произведения Н. оказали большое влияние на Плотина, Оригена, Порфирия и поздний неоплатоников. Из сочинений Н. сохранились только фрагменты.


Obsequens, Iulius — Обсеквенс, Юлий
"Octavia" — "Октавия"
Старый Олигарх
Ономакрит — см. Орфики
Oppianos — Оппиан
Oppianos — Оппиан
Optatus — Оптат
Oreibasios — Орибазий
Орфические сочинения — см. Орфики
Orphikoi (лат. orphici) — Орфики
Orientius — Оринтий
Origenes — Ориген
Orosius — Орозий
Ovidius Naso, Publius — Овидий Назон, Публий


Обсеквенс, Юлий; Obsequens, Iulius, римский историк, IV в. н. э. Автор сборника римских продигий, то есть чудесных явлений, имевших место в Риме в 249-12 гг. до н. э., Книга чудесных явлений (Prodigiorum liber). Сохранились описания продигий 190 12 гг. до н. э., остальное утрачено. О опирался в основном на пересказы Тита Ливия.


"Октавия"; "Octavia" — латинская трагедия неизвестного автора I в. до н. э., долгое время приписывавшаяся Сенеке Философу. Это единственная сохранившаяся fabula praetexta, римская трагедия на историческую тему. Главная героиня Октавия, первая жена Нерона, дочь Клавдия и Мессалины, пережила смерть матери, отца, брата и сама должна умереть по приказу Нерона, который желает жениться на Поппее Сабине. Сенека является одним из персонажей трагедии, созданной, вероятно, уже после смерти Нерона (68 г. н. э.), как на это указывает предсказание этого события. Автору "О." прекрасно известны отношения при дворе Нерона, следовательно, он должен был писать вскоре после его смерти.


Старый Олигарх — анонимный автор политической брошюры под заглавием Устройство Афин (Athenaion politeia). Этот небольшой трактат сохранился в собрании сочинений Ксенофонта. Созданное после 430 и до 424 гг. до н. э., произведение имело практическую политическую цель. Автор, афинский аристократ, адресовал его своим сторонникам. В язвительном тоне, со жгучим сарказмом он оценивает афинскую демократию как такой порядок, при котором в государстве хорошо живется дурным, а не добрым людям. Демократию, по мнению автора, нельзя реформировать. Не исправит положения ни революция, ни гражданская война. Остается только отказаться от нее. Но автор видит тесную связь между морской мощью Афин и демократией, которую поэтому нельзя уничтожить. Выводы О. настолько же пессимистичны, насколько его критика афинской демократии резка и желчна. Стиль необработанный, небрежный. Это произведение интересно также с точки зрения истории языка как самое древнее из сохранившихся прозаических сочинений.


Оппиан; Oppianos, из Апамеи на Оронте в Сирии, первая половина III в. н. э., греческий поэт. Написал в 212-217 гг. посвященную императору Каракалле дидактическую поэму Об охоте (Kynegetika) в 4 книгах, в котором описывал способы и историю охоты; он писал также о животных, на которых обычно охотятся. Стиль О. риторичен, зато язык часто не очень правильный, а метрика небрежна.


Оппиан; Oppianos, из Киликии, II/III вв. н. э., греческий поэт. Автор сохранившегося дидактического эпоса О рыболовстве (Halieutika) в 5 книгах. Иногда ему приписывают также Об охоте, произведение Оппиана из Апамеи.


Оптат; Optatus, из Милевы в Нумидии, ум. ок. 400 г. н. э., латинский христианский писатель. Епископ Милевы в Нумидии. Его произведение Против донатиста Пармениана (Contra Parmenianum Donatistam) в 6 книгах содержит чрезвычайно ценный исторический материал о донатизме. Августин в своей полемике с донатистами использовал именно это произведение.


Орибазий; Oreibasios, из Пергама, IV в. н. э., греческий врач. Личный лекарь императора Юлиана Отступника. В 361-363 гг. собрал выдержки из произведений известнейших врачей и включил их в обширный труд Собрание медицинских знаний (Iatrikai synagogai) в 70 книгах, составленных по предметному принципу (кн. I-VI — о диете и реабилитации; VII-IX — о кровопускании; IX-X — о лечении и лекарственных средствах; далее шло изложение физиологии и патологии). Сохранилось 25 книг (I-X, XIV-XVI, XXI-XXII, XXIV-XXV, XLVI-LI) и выдержки из других книг. О. также составил для своего сына Евстафия популярный вариант вышеназванного сочинения Synopsis pros Eustathion в 9 книгах (он сохранился в латинском переводе). Оба произведения являются ценными источниками восстановления истории древней медицины. Для дилетантов О. написал книгу рецептов Домашние лекарства (Euporista) в 4 книгах, посвященную Евнапию (сохранилась в латинском переводе). О. был хорошим стилистом и искусным компилятором. Ревностный поклонник учения Галена, он невольно во всем следовал за ним, чем заслужил нелестное прозвище "галеновой обезьяны".


Орфики (гр. orphikoi, лат. orphici) — Орфизм — религиозное направление, создателем которого по традиции считался Орфей, мифический поэт-песнопевец из Фракии. Греки считали его первым греческим поэтом, более древним, чем Гомер. С образом Орфея связаны многочисленные легенды. По легенде, он погиб, разорванный на части фракийскими женщинами, а его голова и лира переплыли через море на берег Лесбоса. Там его погребли, а Лесбос стал с той поры островом поэтов. Орфизм распространился в Греции в VII, а особенно в VI вв. до н. э., но очень малую часть имеющихся у нас сведений относятся к этому периоду. Учение орфиков мы лучше знаем из более поздних источников. Космология (учение о рождении мира) орфиков гласила, что бесконечный и вечный Хронос (Время) породил Хаос и Эфир, а затем вылепил из них серебряное яйцо мира. Из него вылупился гермафродит Фан, бог света и любви, который породил Ночь, а в дальнейшем вместе с ней и другие живые существа и богов. Происхождение людей было связано с Дионисом-Загревсом, сыном Зевса и Персефоны. Враги Зевса, Титаны, разорвали и пожрали Диониса. В отместку Зевс спалил их молнией, а из пепла, в котором находились останки как Титанов, так и Диониса родились люди, отмеченные двойственностью натуры: титанической (тело; то, что низко и подло) и дионисийской (душа; то, что возвышенно и божественно). Предназначение человека — уничтожить в себе титанические начала и развить божественные. К этой цели вела жизнь в соответствии с орфическими принципами, среди которых был воздержание от употребления в пищу мяса и бобов, сохранение ритуальной чистоты и т.п. Жизнь есть наказание за преступление титанов, а тело — могила души. Началом подлинной жизни является смерть. После смерти душа предстает перед судом, и если она отягощена проступками, которые еще можно исправить, она приговаривается к новому телесному воплощению. Освобождение и счастливая жизнь среди благословенных суждены тем, кто троекратно безупречно проживет жизнь. Учение орфиков записано в так называемых "священных писаниях" (hieroi logoi), авторами которых были Орфей и его ученик Мусей. Таких писаний, а также пророчеств и предсказаний, связанных с орфизмом, было очень много. Литературная их обработка принадлежит, по-видимому, Ономакриту, работавшему в Афинах при дворе Писистратидов в VI в. до н. э. Орфизм возродился в эпоху римской Империи. Основным произведением, на которое ссылались все орфики этого периода, были Двадцать четыре священных песни (Hieroi logoi en rapsodias Аd), гекзаметрическое произведение, называвшееся также Большой теогонией, от которого сохранились только фрагменты. Оно представляет собой компиляцию, выказывающую значительное сходство с Теогонией Гесиода. О дате его написания спорят, хотя, несомненно, это довольно позднее произведение. Но в основе его, возможно, лежит какая-нибудь пратеогония VI в. до н. э. Из более чем 50 поэтических произведений, приписываемых Орфею, сохранились: Аргонавтика, эпическая поэма (1384 стиха) IV или V в. н. э., ориентированная на эпопею Аполлония Родосского, и Литика (поэма о камнях), тоже написанная гекзаметром (768 стихов) IV в. н. э., которая рассказывает и силе и воздействии камней; ее связь с орфическими представлениями довольно отдаленна. Особого внимания заслуживает собрание 88 орфических гимнов, представлявший собой священную книгу какой-то орфической общины, вероятнее всего, в Малой Азии. Эти гимны являются произведениями одного автора, жившего не ранее II в. н. э. Преимущественно написанные гекзаметром, они обращены к олимпийским и восточным божествам, почитаемым орфиками. Сборник составлен в соответствии с иерархией богов в орфическом пантеоне. Их форма напоминает традиционные греческие гимны, но с одним существенным отличием. Центральную часть гомеровского гимна составлял миф, в то время как орфические гимны состоят исключительно из воззваний к богам и перечисления эпитетов, которые раскрывают величие и мощь богов и ничтожность человека. Орфические представления оказали значительное влияние на греческую культуру. Отзвуки воззрений орфиков мы находим у философов: Эмпедокла, Парменида, Гераклита и других, а возможно, и в произведении Ферекида Сирского и в некоторых песнях Пиндара. Моральные принципы, приближенные к орфическим, исповедовали пифагорейцы. Орфическое учение о душе присвоил Платон. Космогонию орфиков пародировал Аристофан в Птицах. В период римской Империи влияние орфиков наиболее отчетливо в сочинениях неоплатоников.


Оринтий; Orientius, V в. н. э., латинский христианский поэт. Происходил из Испании, его отождествляли с Орентом, епископом Оша во Франции. Был послом Теодориха к Аэцию в 439 г. Написал элегическим дистихом морализаторскую поэму Напоминание (Commonitorium) в 2 книгах. Основной мыслью поэмы является побуждение к борьбе с грехом и забота о совершенствовании христианства. Произведение начинается обращением к Христу, заменившим прежние обращения к Музам.


Ориген; Origenes, ок. 185-ок 254 гг. н. э., греческий философ и теолог. Прекрасный знаток Библии и греческой философии. Родился в Александрии, учился в катехистической школе под руководством Климента Александрийского, слушал лекции неоплатоника Аммония Сакка. После смерти отца и конфискации имущества содержал себя и свою семью читая лекции. В 202 г. был назначен руководителем школы в Александрии. В этой должности он оставался до 215 г. Много путешествовал, посетил Рим, Аравию, Грецию; в Антиохии его слушала Юлия Маммея, мать будущего императора Александра Севера. В 231 г. получил сан из рук епископов Кесарии и Иерусалима. Епископ Александрийский на признал этого посвящения, а синод, созванный в Александрии приговорил О. к изгнанию. О. осел в Кесарии Палестинской, где основал свою школу катехизы и посвятил себя литературной и проповеднической деятельности. Во время гонений при Деции был заключен в тюрьму; умер под пыткой. — Теологические воззрения О. были официально осуждены в Риме в 399 г., затем Константинопольским Синодом в 543 г.; V Всемирный Собор (Константинопольский II) в 553 г. признал О. еретиком. О. был плодовитым писателем, он написал около 6000 книг; сохранилось лишь небольшое их число, преимущественно в латинских переводах Иеронима или в свободном переложении Руфина из Аквилеи; на греческом языке нам известна антология сочинений О., изданная Василием Великим и Григорием Богословом под названием Филокалия (Благодать) и выдержки и отрывки в Катенах. Литературное наследие О. включает догматические, аскетические, апологетические сочинения, толкования и комментарии к Библии и теологические письма. Догматические труды это: О началах (Peri archon; после 220 г., в 4 кн.) представляет собой первое систематическое изложение христианской догматики. От оригинала сохранились отдельные фрагменты в Филокалии, а полностью до нас дошел латинский перевод Руфина, очищенный, однако, от противоречащих взглядов. Вокруг этого сочинения развернулись теологические споры, а содержащиеся в нем взгляды, отличные от официальной доктрины Церкви, стали причиной объявления О. еретиком. Другие догматические сочинения сохранились в отрывках: О воскресении (Peri anastaseos; 218 г.) и Узоры (Stromateis) — в этом произведении автор пытался примирить христианские догматы с философскими взглядами Платона, Аристотеля и Нумения. Аскетические труды: О молитве (Peri euches; ок. 233 г.) содержит рассуждения на тему молитвы вообще и комментарий к Отче наш в частности; Призвание к мученичеству (Eis martyrion protremptikos; 235 г.) было написано во времена преследования христиан при императоре Максимине Траке. Самым громким успехом в древности пользовалось апологетическое произведение О. Против Кельса (Kata Kelsu; 245-248 гг., в 8 кн.; сохранилось полностью); это полемика с написанной в 178 г. книгой Кельса Слово истины. О. отбивает, предложение за предложением, выпады Кельса против христианства, выдвигая в качестве главных доводов то, что Церковь еще жива после стольких преследований, и тот факт, что христианство распространилось во всем мире. Это сочинение, свидетельствующее об огромной эрудиции автора, является самой основательной и самой развернутой древней апологией христианства. Эпохальное значение имел анализ текста Ветхого Завета, носивший название Шестикнижие (Heksapla; после 212 г.; сохр. фр.); издание включало шесть приведенных параллельно текстов Священного писания: древнееврейский оригинал, еврейский текст в греческой транскрипции, Септуагинту и переводы Аквила (II в. н. э.), Симмаха (III в. н. э), Феодосиона (II в. н. э.). О. сопоставил еврейский текст с текстом Септуагинты, выявил добавления и опущения и в некоторых местах исправил неверный перевод. Этот труд О. сократил до Четверокнижия (Tetrapla), а Псалмам посвятил Девятикнижие (Enneapla). Ветхий и Новый Завет О. комментировал в троякой форме: 1. краткие заметки (схолии) с языковыми и историческими пояснениями к наиболее трудным словам и оборотам (сохранились фрагменты); 2. проповеди (гомилии), в которых рассматривались вопросы, связанные с отдельными частями Священного Писания и вытекающие из них моральные заповеди; 3. комментарии (tomoi) научного характера, включающие языковые и предметные пояснения, теологические и философские примечания. От более чем 600 гомилий сохранились довольно большие отрывки в Филокалии и Катенах, а также в латинских переводах Иеронима и Руфина (всего 173); от 291 комментария сохранилось 16. Из 100 теологических писем О. до нас дошло только 2: к Юлию Африканскому по поводу Книги Даниила и к Григорию Чудотворцу, в котором автор призываетиспользовать богатства греческой культуры. Форму письма имело также не сохранившееся сочинение (в 2 кн.), адресованное епископу Римскому Фабиану, где О. защищается от обвинений в инакомыслии. В 1941 г. на Тирском папирусе был найден отчет о дискуссии О. с Гераклидом на тему единства Бога, бессмертия души и воскресения из мертвых. О. имел в своем распоряжении штат стенографов и копировальщиков, записывавших его мысли. Он работал очень быстро, что отразилось на форме его сочинений; на его стиле лежит отпечаток необработанного устного выступления. О. не заботился о литературных и стилистических украшениях, форма его писаний небрежна, стиль тяжелый и растянутый, перегруженный повторениями. О. не сыграл значительной роли в истории литературы; область его заслуг ограничивается комментированием текстов и теологией. Огромное значение имело комментированное издание текста Септуагинты, а комментарии к Библии стали образцом для будущих толкователей Священного Писания. Как теолог О. впервые изложил христианскую догматику на чрезвычайно высоком научном уровне. Он оказал большое влияние на последующие поколения: все позднейшие системы греческой патристики основывались на сочинениях О., а все то, что христианская философия почерпнула из неоплатонизма, было только вариациями его взглядов.


Орозий; Orosius, ум. до 423 г н. э., латинский христианский писатель. Убегая из родной Испании в Африку под натиском вандалов, молодой священник О. в 414 г. н. э. прибыл к Августину. В 415 г. через Египет он попал в Палестину, где в Иерусалиме выступил против Пелагия. В 416 г. возвратился в Африку и там умер. — Сохранились два полемических сочинения О. В трактате Предостережение от заблуждений присциллиан и последователей Оригена (Commonitorium de errore Priscillianistarum et Origenistarum) О. изложил в форме письма, адресованного Августину, свои взгляды на душу и ее происхождение, в сочинении В защиту веры против пелагиан (Liber aoplogeticus contra Pelagianos) он обосновал занятую им в 415 г. позицию противника Пелагия. Славу О. принесло написанное ок. 417 г. историческое произведение Семь исторических книг против язычников (Historiarum adversus paganos libri VII). Августин убедил О. некоторым образом дополнить его собственное историософское произведение О граде Господнем примерами из всемирной истории с целью доказать, что разного рода несчастья, выпадавшие людям в дохристианский период, были еще более суровыми, чем теперь. Таким способом О. пытался опровергнуть мнение язычников, что причиной всех трудностей и поражений Рима было забвение древней римской религии и победа христианства. Числовая символика раскрывается в делении произведения на 7 книг, по образцу семи дней творения. Хронологическое построение ( кн. I-VI — история до рождения Христа, кн. VII — история до эпохи О.) было ориентировано прежде всего на Хроники Евсевия и Иеронима. О. использовал также сочинения Ливия, Тацита, Светония, Флора, Юстина, Евтропия. Значительное влияние на О. оказал Августин.. О. отбирал то, что свидетельствовало в пользу его тезисов, а в его сочинениях можно найти множество неточностей и ошибок вследствие поспешности, большое количество риторических преувеличений. Но О. не был только переписчиком, как об этом свидетельствует самостоятельно написанное окончание произведения, являющееся важным источником изучения эпохи О. Сочинение О. также дополняет наши сведения о тех периодах, сведения о которых находились в утраченных частях произведений Ливия или Тацита. Однако нужно помнить, что О. был не столько историком, сколько апологетом. Его произведение отодвинуло в тень более ранние исторические сочинения Флора и Юстина и оказало влияние на позднейших историков. Иордан или Исидор Севильский использовали работу О., которая была учебником всемирной истории вплоть со средневековья. В IX в. король Альфред составил староанглийскую версию, а в X в. был выполнен арабский перевод. Историческое произведение О. сохранилось в большом числе рукописей, оно рано было напечатано и к концу XVII в. выдержало уже 25 изданий.


Овидий Назон, Публий; Ovidius Naso, Publius, 43 г. до н. э.-18 (или 17) г. н. э., римский поэт. Родился в Сульмоне у подножия Аппенин. Происходил из состоятельной всаднической семьи. В соответствии с желанием отца, он был послан учиться в Рим, чтобы посвятить себя карьере политика и юриста. В дополнение к учебе совершил путешествие в Афины, Малую Азию и на Сицилию. После возвращения в Рим быстро отказался от карьеры чиновника и целиком посвятил себя поэзии. — Первые произведения сразу принесли О. громкую славу. Он был связан с поэтическим кружком Мессалы. Знал Горация, восхищался Вергилием, дружил с Проперцием, а памяти Тибулла посвятил одну из прекраснейших своих элегий. О. был трижды женат, имел дочь. В 8 г. н. э., на вершине известности и славы, О. неожиданно был приговорен Августом к изгнанию на Черное море в Тому (совр. Констанца). Причина высылки неизвестна. Сам О. говорит, что единственной его виной были кармины (песни) (Наука любви?) и ошибка. Но нам неизвестно, в чем эта ошибка заключалась. Однако Август был сильно задет, ибо несмотря на многочисленные просьбы о помиловании, которые поэт слал в Рим, приговор так и не был отменен. О. умер в Томе после 10 лет изгнания. Все произведения О., кроме Метаморфоз и не сохранившейся трагедии Медея, были написаны элегическим дистихом. Ранний период творчества О. посвящен произведениям на любовные темы. Ок. 20 г. до н. э. О. издал первый сборник Любовные элегии (Amores) в 5 книгах. Сохранилось только 3 книги из второго издания. Это любовные произведения (исключение составляет одна элегия, описывающая процессию в честь Юноны и упомянутая ранее элегия на смерть Тибулла), посвященные Коринне. Коринна — вымышленный образ, фикцией являются и описываемые чувства и переживания поэта. Черпая из архаической и эллинистической греческой лирики, а также используя упражнения, которые он выполнял в риторической школе, О. представил известные из литературы любовные сюжеты, ситуации, переживания: ожидание у дверей возлюбленной, ссоры, радость, измены, ревность. Стихи О. исполнены очарования и юмора, а порой — цинизма и иронии. Между первым и вторым изданием любовных элегий появилась на свет первая часть сборника Героиды (Heroides или Epistulae Heroidum) — 15 посланий мифических героинь: Пенелопы, Медеи, Дидоны, Ариадны и др., адресованных неверным мужьям или возлюбленным. Вторая часть, по-видимому, была создана позднее, она включает три пары писем, написанных любовниками друг другу. В этих элегиях чувствуется влияние риторической школы, они скорее напоминают монологи, иллюстрирующие переживания героинь. Из дидактических поэм, представляющих собой как бы пародийный вариант эллинистических дидактических поэм (Арат, Никандр) самой старой является поэма О раскрашивании женщинами лица (De medicamine faciei femineae), от которой сохранилось 50 дистихов; в ней О. рассказывал девушкам о том, как надо заботиться о своей внешности. В Науке любви (Ars amatoria), изданной, видимо, в 1 г. до н. э., О. изложил науку соблазнения. Вначале он составил только 2 книги советов мужчинам, потом добавил кн. III, предназначенную для девушек. О. дал точные указания, где нужно искать прекрасных девушек, как их обольщать (кн. I), как продлить связь (кн. II). Часть, адресованная женщинам, тоже содержит подобные советы. Поэма исполнена юмора, полна забавных оборотов и сентенций, комических ситуаций. Ее реализм отличают изысканность и культура, чувствительность и утонченность. Прекрасно написанная картина римского общества эпохи Августа иллюстрируется многочисленными примерами из мифологии, в поэме множество сравнений и отступлений. Продолжением Науки любви стала поэма Лекарство от любви (Remedia amoris) в 1 книге, изданная ок. 2 г. н. э.. Она выдержана в том же тоне, что и Наука любви, и учит читателя, как нужно поступать, чтобы излечиться от несчастной любви. Зрелое творчество О. представлено двумя большими поэмами: Метаморфозы (Metamorphoseon libri XV) в 15 книгах и Фасты (Fasti); оба написаны после 1 г. н. э. В Метаморфозах О. ориентировался на греческих поэтов: Каллимаха, Эратосфена, Никандра, Парфения Никейского, а также на римских — Катулла, Цинну, Мацера. Сюжеты он взял из неисчерпаемой сокровищницы греко-римских мифов, выбирая прежде всего те, что рассказывали о каких-либо превращениях. О. замыслил представить мифы в хронологическом порядке от начала мира до своей эпохи. Поэма начинается рождением мира из Хаоса и заканчивается апофеозом Цезаря. Книги I-V включают самые древние мифы о потопе, о четырех веках человечества, о мировом пожаре — до эпохи Фив; кн. VI-X содержат предания, касающиеся Геркулеса, с кн. XI начинаются легенды троянские, италийские и римские. В пределах всей эпопеи О. рассказывает или упоминает 250 мифов о превращениях. Стремясь придать повествованию связность, он использует принцип хронологической и генеалогической последовательности, группирует локальные мифы, предания, связанные единой темой или контрастирующие между собой, включает множество эпизодов. Разнообразие содержания порождает разнообразие стиля и настроения: начало и конец Метаморфоз написаны в философском тоне, а, например, ухаживания Циклопа напоминают идиллию. Целое, однако, выдержано в эпическом стиле, что подчеркивают многочисленные гомеровские сравнения, описания природы и произведений искусства, большие эпические сцены, каталоги, а прежде всего размер — гекзаметр. В то же время, что Метаморфозы, О. создает Фасты (dies fasti — это дни, в которые были дозволены публичные выступления и деятельность, в отличие от запретных дней — dies nefasti) При создании этого поэтического календаря, рассказывающего об учреждении римских праздников, рождении обычаев и обрядов, О. вдохновлялся произведениями Арата и Каллимаха, а по некоторым сведениям, также сочинениями Варрона, Катона, Веррия, Флакка. Изгнание помешало О. закончить произведение. Ему удалось написать только 6 книг, каждая из которых посвящена одному месяцу, от января до июня. Изгнание надломило О. Произведения, созданные в этот период, характеризует монотонность содержания и интонации. Тристии (Скорбные элегии) в 5 книгах включают элегии к жене, друзьям и императору с просьбой о заступничестве и помиловании. Они дышат тоской по Риму, полны воспоминаний, рисуют грустную картину жизни изгнанника. Вторую книгу составляет только одна элегия, адресованная Августу, в которой поэт объясняется по поводу обвинений в адрес Науки любви. Элегия 10 в книге IV представляет собой автобиографию поэта. Письма с Понта (Epistulae ex Ponto) в 4 книгах были изданы позднее, кн. IV, по-видимому, уже после смерти поэта. Их содержание напоминает Тристии, но каждое послание адресовано конкретному человеку. В изгнании О., вероятно, выучил язык гетов и на нем написал хвалебную песнь в честь Августа. К этому же периоду принадлежат: ориентированный на произведение Каллимаха Ибис, полный проклятий врагам О., поэма о рыбах Halieutica (фр.) и элегия Орех (Nux), в которой звучат жалобы дерева. В отличие от Вергилия и Горация, О. не принял провозглашенной Августом программы оздоровления римского общества. О любви и о богах он всегда говорил свободно. Однако он восхвалял свое время, воспевал Рим и его красоту. Римская действительность просвечивает даже сквозь миф: Зевс в поэмах О. напоминает Августа, Олимп — Палатин, нимфы и богини — римских красавиц. О. — блестящий знаток человеческой психологии, в особенности женской. Его советы влюбленным удивляют своей меткостью, письма героинь дышат подлинным чувством. О. является также мастером повествования. Он захватывает живостью и красочностью описаний, фантазией, разнообразием настроений, чувством юмора. Влияние риторики проявляется в многочисленных сентенциях, шутливых оборотах, игре слов. Язык и стих О. совершенны, полны очарования и изысканной простоты. О. пользовался популярностью уже у своих современников. В средневековье читали прежде всего его любовные стихотворения, трактуя их аллегорически. Метаморфозы называли "Библией язычников" и "Библией поэтов". О. оказал огромное влияние не только на литературу: он предоставил материал для создания драм и опер, а также произведений живописи.


Пакат — см. "Латинские панегирики"
Pacianus — Пациан
Pacuvius, Marcus — Пакувий, Марк
Палифат — см. Эвфемер, Мифографы
Palladas — Паллад
Palladios — Палладий
Palladius, Rutilius Taurus Aemilianus — Палладий, Рутилий Тавр Эмилиан
Pamphilos — Памфил
Panaitios — Панетий
"Panegyrici latini" — "Латинские панегирики"
Panyassis — Паниасс
Папий из Гиерополя — см. Апостольные Отцы
Papinianus, Aemilius — Папиниан, Эмилий
Pappos — Папп
Paradoxographi — Парадоксографы
Paroimiographoi — Паремиографы
Parmenides — Парменид
Parphenios — Парфений
Патрокл — см. Географическая литература (1)
Paulinus — Паулин
Paulinus, Pontius Meropius Anicius — Паулин, Понтий Меропий Аниций
Паулин из Медиолана — см. Агиографы
Paulinus — Паулин
Paulinus — Паулин
Paulos Silentiarios — Павел Силентиарий
Paulus, св. — Павел Апостол
Paulus, Iulius — Паул, Юлий
Paulus Alexandrinus — Павел Александрийский
Pausanias — Павсаний Перигет
Pelagius — Пелагий
Pelagonius — Пелагоний
"Periplus maris Erythrei", гр. "Periplus tes erythras thalasses" — "Путешествие по Черному морю"
Aulus Persius Flaccus — Персий, Авл Персий Флакк
"Pervigilium Veneris" — "Бодрствование в канун праздника Венеры"
Петосирис и Нехепсо — см. Астрологические сочинения
Petronius, Gaius — Петроний, Гай
Petrus Chrysologus — Петр Хризолог
Phaedrus — Федр
Фанодем — см. Аттидографы
Pherekydes — Ферекид
Philemon — Филемон
Philetas — Филет
Филин Косский — см. Врачи
Philippos — Филипп
Филистион — см. Мим
Philistos — Филист
Philochoros — Филохор
Philodemos — Филодем
"Philogelos" — "Филогел"
Philoksenos — Филоксен
Philon — Филон Александрийский
Philon — Филон Византийский
Philon — Филон
Philostorgios — Филосторгий
Philostratos — Филострат
Phlegon — Флегон
Phoiniks — Феникс
Phokylides — Фокилид
Phrynichos — Фриних
Phylarchos — Филарх
"Physiologos" — "Физиолог"
Пигрес Галикарнасский — см. "Маргит"
Пигрес Карийский — см. "Война мышей и лягушек"
Pindaros — Пиндар
Placitus Papyriensis, Sextus — Плацит Папириенс, Секст
Планид, Максим — см. "Планидейская антология"
Platon — Платон
Plaut, Titus Maccius — Плавт, Тит Маккий
Трагическая Плеяда
 Plinius, Gaius Caecilius (Minor) — Плиний, Гай Цецилий (Младший)
Plinius, Gaius Secundus (Maior) — Плиний, Гай Секунд (Старший)
Плиний Валериан — см. "Плиниева медицина"
Plotinos — Плотин
Plutarchos — Плутарх
Polemon — Полемон
Полемон — см. Географическая литература (1)
Pollux, гр. Polydeukes — Поллукс, Юлий
Polyainos — Полиэн
Polybios — Полибий
Pompeius Festus, Sextus — Помпей Фест, Секст
Pompeius Trogus — Помпей Трог
Pomponius, Lucius Bononiensis — Помпоний, Луций Бонониенс
Pomponius, Sextus — Помпоний, Секст
Pomponius Mela — Помпоний Мела
Понтий — см. Агиографы
Porphyrios — Порфирий
Poseidippos — Посейдипп
Poseidonios — Посидоний
Поссидий Каламийский — см. Агиографы
Postumius Albinus, Aulus — Постумий Альбин, Авл
Pratinas — Пратин
Закон Двенадцати таблиц (лат. Lex или Leges duodecim tabularum, или duodecim tabulae)
Приапеи
 Priscianus — Присциан
Priscianus, Theodorus — Присциан, Теодор
Priscillianus — Присциллиан
Proba — Проба
Probus, Marcus Valerius — Проб, Марк Валерий
Prodikos — Продик
Proklos — Прокл Константинопольский
"Хрестоматия Прокла"
 Prokopios — Прокопий Кесарийский
Prokopios — Прокопий из Газы
Propertius, Sextus — Проперций, Секст
Prosper, Tiro — Проспер, Тирон
Protagoras — Протагор
Prudentius Clemens — Пруденций Клеменс, Аврелий
Псапфо — см. Сапфо
Псевдо-Аполлодор — см. Аполлодор
"Псевдоклиментины" — см. "Климентины"
Ptolemaios, Klaudios — Птолемей, Клавдий
Птолемей Лагид — см. Арриан
Птолемей — см. Гностики
Publilius Syrus — Публилий Сир
Pyrron — Пиррон
Pythagoras — Пифагор
Pytheas — Пифей


Пациан; Pacianus, из Барселоны, IV в. н. э., латинский христианский писатель. Епископ Барселоны, один из первых христианских писателей Испании. Написал три послания к Симпрониану, речь о крещении и Призыв к покаянию (Paraenesis, sive exhortatorius libellus ad paenitentiam). Утрачено произведение Олень (Cervus), выступление против языческих обрядов.


Пакувий, Марк; Pacuvius, Marcus, ок. 220-ок. 131 гг. до н. э., римский трагик. Родился в Брундизии. Племянник Энния, который, по-видимому, привез его в Рим и там руководил развитием его таланта. Помимо литературы, П. занимался также живописью; Плиний Старший упоминает знаменитую картину П. в храме Геркулеса. В Риме, где он провел почти всю жизнь, П. поддерживал отношения с кругом Сципионов. Уже восьмидесятилетним старцем он встретился на сцене с тридцатилетним Акцием. В конце жизни переехал в Тарент, где его по пути в Азию навестил Акций и прочел ему своего Атрея. Среди литературных произведений П. древняя традиция называет сатиры, которые — подобно сатирам Энния — представляли собой сборник поэтических произведений разнородного содержания; от них ничего не сохранилось. Нами известно 13 названий трагедий; до нас дошло и множество отрывков, всего 425 стихов. П. работал медленно, стремясь сравняться с греческими оригиналами совершенством формы. И если Энний уделял особое внимание обработке драм Еврипида, то П. охотнее занимался трагедиями Софокла, на которые ориентированы следующие пьесы: Хрис (фр.), Гермиона (фр.), Омовение ног (Niptra;фр.), Тевцер (фр.). В Споре об оружии (Armorium iudicium; фр.) он взял за образец Эсхила. Только Антиопа (фр.) основана на соответствующей трагедии Еврипида. Очевидна у П. склонность к воссозданию малоизвестных версий мифа. П. охотнее всего опирался на пьесы, представлявшие собой позднейшие разработки еврипидовских сюжетов, перенесенных на римскую сцену Эннием. Это было условным приемом, который должен был облегчить зрителям восприятие затейливых мифов. Таким образом, Илиона (Iliona) связана с еврипидовской Гекубой, Аталанта (фр.)- с Мелеагром, Пенфей (Pentheus) — с Вакханками, Медус — с драмами Еврипида о Медее. Орест раб (Dulorestes; фр.) базируется на какой-то пьесе, возможно, являвшейся продолжением Электры Софокла. Особое место в творчестве П. занимает fabula praetexta Паулл (фр.), сюжет которой взят из истории Рима. Героем драмы был, вероятно, Эмилий Паулл, победитель македонского царя Персея (168 г.). Драмы П. отличаются запутанной фабулой, в них часто отражаются большие страсти. Их герои — часто безоружные женщины и старики, особенно лишенные трона цари, как, например, Эет в Медусе. П. противопоставлял им жестоких тиранов, что усиливало воздействие на зрителей. В соответствие с требованиями эллинистического декламационного искусства, он требовал от актеров умения читать длинные описательные речитативы. В своих трагедиях он рассказывал о странствиях Улисса и красочной описывал различные природные явления; знаменитым стало его описание бури на море. Возвышенному тону трагедий П. отвечал их язык, характеризующийся многочисленными неологизмами и сложными словами, часто многосложными, которых, кроме как в трагедиях и пародирующих их комедиях, латынь себе не позволяла. Нагромождение архаических форм придавало языку П. необычный оттенок. Богатство стиля П. подчеркивал Варрон; однако его язык критиковали Цицерон и Квинтиллиан; Гораций называет его ученым старцем. Цицерон считал П. величайшим римским трагиком; его пьесы действовали на особо впечатлительных зрителей еще во времена Персия (I в.), хотя театральная публика уже давно перестала ими восхищаться.


Паллад; Palladas, из Александрии, вторая половина IV в. н. э., греческий поэт. Школьный преподаватель. Сохранилось примерно 150 эпиграмм, в которых П. резко атакует и высмеивает многочисленные человеческие пороки или выражает свои пессимистические взгляды на жизнь. Он предрекает беды, упоминает о забвении языческих обрядов, выражая свою симпатию к ним, хотя сам является скорее агностиком, чем язычником. В эпиграммах П., наряду с характерными для него элегическим дистихом или ямбическим триметром, появляется гекзаметр, редко использовавшийся в эпиграмме времен поздней Империи. П. часто пишет гомеровским языком, создает неологизмы. Юмор его эпиграмм преимущественно основан на игре слов.


Палладий; Palladios, ок. 363-425 гг. н. э., греческий христианский историк и агиограф. Родился в Галатии. После окончания учебы в 386 г. он стал монахом сначала в Палестине, затем в Египте, откуда совершал многочисленные путешествия по церковным делам. В 412 г. стал епископом Аспуны в Галатии и там оставался до смерти. Был учеником Евагрия Понтийского, другом и биографом Иоанна Златоуста и авторитетным историком жизни древних монастырей. Сохранилось сочинение История о монахах для Лавса (Lausiakon), посвященное императорскому подкоморию Лавсу, в котором автор рассказывает о жизни пустынников; произведение включает легендарные сюжеты, народные предания и носит морализаторский характер. Оно оказало значительное влияние на монастырскую литературу.


Палладий, Рутилий Тавр Эмилиан; Palladius, Rutilius Taurus Aemilianus, IV/V вв., латинский писатель, опытный земледелец, имевший земельную собственность в Италии и на Сардинии. П. написал практическое руководство под названием Земледелие (Opus agriculturae) в 15 книгах, в котором он объединил сведения, которые в основном почерпнул у Колумеллы и Гаргилия Марциала, с собственным опытом, не раз внося коррективы в источники. Кн. I — это вступление, общие принципы, кн. II-XIII описывает полевые и домашние работы по месяцам года. Впервые опубликованная в 1926 г. кн. XIV посвящена болезням скота: коней, мулов, овец, коз и свиней. Книга XV под заглавием О прививании деревьев (De insitione) написана правильным элегическим дистихом. Лаконичность этого произведения и его практический уклад привлекли к П. в средние века множество читателей, о чем свидетельствуют рукописи. Язык П., простой и лишенный риторичности, выявляет определенные черты народного языка.


Памфил; Pamphilos, из Александрии, I в. до н. э., греческий грамматик. Автор нескольких не сохранившихся произведений, важнейшим из которых был лексикон О глоссах и наименованиях (Peri glosson kai onomaton) приблизительно в 95 книгах. П. использовал при его написании сочинениями Аристофана Византийского. Лексикон П., в свою очередь, использовался Атенеем, его издавали в выдержках и пересказах.


Панетий; Panaitios, с Родоса, ок. 180-ок. 100 гг. до н. э., греческий философ. Происходил из богатой аристократической семьи из Линда на Родосе. Получил глубокое риторическое и философское образование, слушая в Афинах лекции Диогена из Селевкии, стоика, а затем выступления его преемника Антипатра из Тарса, после смерти которого сам возглавил школу. П. называли также учеником Крата из Малла. В Риме П. вошел в круг Сципиона Младшего (возможно, его туда ввел Полибий). Взгляды, им провозглашаемые, отвечали духу римской аристократии. Призвание человека П. видел в труде на благо государства, а идеал — в одаренной личности, посланце судьбы, для которого служение является его долгом перед обществом. Он защищал римский империализм, вслед за Аристотелем утверждая, будто одни родятся господами, другие же — их слугами. Стоическую философию он стремился примирить со взглядами Платона и Аристотеля. Он отбросил многие постулаты старых стоиков, и хотя признавал безусловное первенство Логоса, он считал его неизбежным вместилищем тело, а полем деятельности — весь мир. Он объединил выводы своих предшественников: по его системе, "жить в согласии с природой" значило жить согласно с нашими природными склонностями, которые не следует искоренять, но управлять ими посредством разума. Будучи рационалистом, Р., вопреки традициям стоиков, отвергал астрологию, магию и ведовство. Он также разделил все мифы на три категории: созданные поэтами, государственными деятелями и философами. Все сочинения П. утрачены. Его трактат Об обязанностях (Peri tu kathekontos) лег в основу произведения Цицерона с тем же названием, переведенным на латинский язык.


"Латинские панегирики"; "Panegyrici latini" — этим названием обозначали обычно в многочисленных рукописях сборник 12 хвалебных речей в честь разных императоров. Сборник открывает самая ранняя речь, написанная в 100 г. н. э. Плинием Младшим в честь Траяна, за ней следует самая поздняя — речь ритора Паката (Latinus Pacatus Drepanus), друга Авзония и Симмаха, в честь императора Феодосия (389 г. н. э.). Под девятым номером в этом сборнике сохранилась речь Эвмения. В XV-XVIII вв. П.Л. считались образцом придворного красноречия и часто издавались.


Паниасс; Panyassis, из Галикарнаса в Карии, ум. до 454 г. до н. э., середина V в. до н. э., греческий эпический поэт, носивший карийское имя. Близкий родственник Геродота (предположительно, дядя). Погиб в борьбе против карийского монарха Лигдама, который правил Галикарнасом от имени персидского царя. Автор героического эпоса о Геракле Гераклея (Herakleis; фр.) в 14 книгах и поэмы в элегических дистихах Ионика (фр.), описывавшего историю основания ионийских городов в Малой Азии. Творчество П. в некоторой степени оказало влияние на формирование литературных склонностей молодого Геродота.


Папиниан, Эмилий; Papinianus, Aemilius, ум. в 212 г. н. э., римский юрист. При имераторе Септимии Севере, с которым он был тесно связан, исполнял с 203 г. функции префекта преториан. В 212 г. был казнен по приказу Каракаллы после убийства последним своего брата и соправителя Антонина Геты. Существуют различные версии связи П. с этим событием, но, вероятно, он выразил отвращение к поступку Каракаллы. Основную часть творчества П. составляют произведения так называемой проблемной литературы (Quaestionum libri XXXVII, Responsorum libri XIX). Он оставил также монографию о прелюбодеянии (De adulteriis libri II) и собрание дефиниций, сохранившееся не в оригинальной версии, но в позднейшей переработке (Definitionum libri II). Из этого варианта 595 фрагментов попали в Корпус гражданского права Юстиниана, многочисленные обращения к творчеству П. мы находим и у более поздних писателей (особенно у Паула и Ульпиана). П. писал чрезвычайно сжато, точно, решительно, порой просто лаконично, и поэтому он не всегда и не всем был понятен. Блистательность его творчества и ореол трагической кончины быстро создали ему славу "светила римской юриспруденции", величайшего из всех. Формально эту оценку закрепило положение о цитировании, в котором П. занял первое место среди 5 классических юристов. Но в последние годы появилась тенденция отдавать первенство Юлиану.


Папп; Pappos, из Александрии, примерно III в. н. э., греческий математик. Главным произведением П. стал Свод (Synagoge) в 8 книгах. Из них первая и частично вторая утрачены, а кн. 7 и 8 производят впечатление незаконченных. Свод первоначально складывался из 8 отдельных математических трактатов. П. приводит краткое изложение работ своих предшественников вместе с пояснениями и собственными дополнениями, часто существенными и оригинальными. Произведение П. является неоценимым источником изучения утраченных трудов греческих математиков, среди которых Аполлоний Пергский, Архимед, Аристарх Самосский, Эратосфен, Герон Александрийский, Гиппарх Никейский, Конон Самосский, Клавдий Птоломей.


Парадоксографы (гр. paradoksographoi; лат. paradoxographi или scriptores rerum mirabilium) — условное обозначение авторов, описывающих различные диковины (чудеса природы, события, "сенсации"), встречающиеся на свете, но не связанные с областью мифологии. Начала парадоксографии следует искать у ионийских логографов. К парадоксографам в узком значении этого слова мы причисляем около 40 писателей, но имена большинства из них немного нам говорят, а часто нам известны только названия произведений без имени автора. Творчество этого рода начинается в III в. до н. э. с произведения Каллимаха из Кирены, рассказывающего о чудесах природы. Необычные исторические события в IV в. н. э. интересовали Теопомпа. Первое же отдельное произведение посвятил им живший в III в до н. э. Мирсил Лесбосский. Парадоксографической литературой занимались впоследствии Антигон, Николай Дамасский, Флегон и прежде всего Элиан. В Риме первым известным нам парадоксографом является Варрон Реатинский. Богатое парадоксографическое содержание мы находим в произведении Плиния Старшего. Нужно упомянуть также А. Геллия. Погоня за чудесами и сенсациями превалирует у парадоксографов над научным интересом. Они охотно затрагивают область магии и астрологии. Не имеющие большой литературной ценности, сборники парадоксов, однако, оказали сильное влияние на представления западного и восточного средневековья, а некоторые рассказы парадоксографов послужили литературным материалом выдающимся писателям (Гете).


Паремиографы (гр. paroimiographoi, лат. paroemiographi) — греческие авторы, писавшие об афоризмах (гр. paroimia) или составлявшие из них сборники. Аристотель первый занялся ими в труде с тем же названием. По его следам пошел Теофраст, автор сочинения О пословицах (Peri paroimion). Собрание изречений составили также перипатетик Клеарх и стоик Хрисипп. В эллинистическую эпоху сборники изречений для литературных целей составляли Демон, Аристофан Византийский, произведение которого состояло из 2 книг стихотворных афоризмов и 4 книг прозаических, а Дидим написал труд о поговорках (в 13 книгах), представив в нем все, что на тот момент знали об этом александрийские филологи, не стесняясь при этом критиковать своих предшественников. Некий сборник этого рода издал (возможно, в I в. н. э.) Лукилл из Тархи. Такие сборники составлялись и в риторических целях, как об этом свидетельствуют сочинения Лукиана или Либания. Во времена императора Адриана (первая половина II в.) Зенобий составил компиляцию из произведений Дидима и Лукилла (3 книги), которая не сохранилась полностью, но в составе так называемого Паремиографического корпуса, вероятно, IX века. Кроме произведения Зенобия, в нем также находились: сборник изречений, приписываемых Плутарху, и алфавитный список народных пословиц, составленный неизвестным автором и иногда приписываемая лексикографу Диогениану. Римские писатели тоже занимались поговорками, но не сохранилось ни одного их произведения. Развернутые пояснения к трудным для понимания поговоркам мы находим в сочинениях Геллия, Макробия, грамматиков Феста, Веррия Флакка и Цинния Капитона.


Парменид; Parmenides, из Элеи в Южной Италии, род. ок. 540 или ок. 515 г. до н. э., греческий философ. Происходил из знатной и богатой семьи. По-видимому, составил законы для жителей Элеи. На 65 году жизни посетил Афины. Вопреки господствовавшему в древности мнению, П. не был учеником Ксенофана, хотя концепция Бога у последнего и оказала влияние на его взгляды. П. основал Элейскую школу, его учеником был Зенон Элейский. Философские взгляды П. отразил в поэме О природе (Peri physeos; ок. 480 г. до н. э.), которую читали еще в IV в. н. э. Во вступлении к поэме П. описал свое путешествие в сопровождении дочерей Солнца из дома Ночи к жилищу Света, где его встретила Справедливость (Dike) и открыла истину (aletheia; это первая часть поэмы) и причины человеческих заблуждений (это ее вторая часть). От произведения сохранилось примерно 150 гекзаметров. По мнению П., существует единое, вечное, неподвижное сущее в образе шара. Поскольку сущее не может не существовать, а небытие не может существовать, то ничего не появляется из ничего и в ничто не возвращается. Бытие можно познать только разумом, "ибо бытие и мышление одно и то же". Небытие невозможно понять. П. отбрасывает чувственное восприятие как ложное и признает орудием познания разум. П. был сторонником дедуктивного метода в философии. Причина человеческих заблуждений кроется в представлении о существовании двух различных и противоположных мировых принципов: света и тьмы. Во второй части своей поэмы П. критикует Гераклита (признающего существование бытия и небытия во всех вещах), пифагорейцев, говорящих о существовании 10 пар противоположностей, а возможно, и ионийских натурфилософов (Анаксимандра, Анаксимена и Фалеса). Философия П. нашла невероятный отклик. Системы Эмпедокла, Анаксагора и впоследствии Демокрита пытались разрешить поставленный П. вопрос о возможности сосуществования рождения и гибели, движения и множественности. Онтология Платона вытекает из философии П. Благодаря Платону, Плотину и Проклу онтология П. господствовала в европейской философии до начала нового времени. Сущность этой онтологии понимают по-разному. Одни считают его "отцом материализма", а другие — "отцом идеализма", поскольку в его произведениях можно найти подтверждение как одного, так и другого. П. является одним из героев, давших имена диалогам Платона.


Парфений; Parphenios, из Никеи, I в. до н. э., греческий поэт. Во время войны с Митридатом VI, царем Понтийским, в 73 г. до н. э. был пленником привезен в Италию и там освобожден. С той поры жил в Риме и Неаполе, где будто бы был учителем Вергилия. П. был автором поэмы (вероятно, написанной элегическим дистихом) под названием Метаморфозы и нескольких мифологических эпиллионов: Антиппа, Геракл. Благодаря находкам папирусов в последнее время были открыты фрагменты двух поэм П.: одной, написанной на смерть жены поэта (Aretes epikedeion), и другой — в честь некоего Тимандра. Однако самое большое значение имел сохранившийся полностью сборник прозаических любовных повестей Любовные страдания (Erotika pathemata), посвященный Корнелию Галлу, содержание которого было заимствовано у греческих поэтов и историков. Для него характерно стремление воздействовать на читателя посредством своевременного усиления драматического напряжения и пафоса. П. оказал сильное влияние на римских поэтов, особенно на неотериков.


Паулин; Paulinus, из Безье, IV/V вв. н. э., латинский христианский поэт. Епископ Безье во Франции. Быть может, автор короткой поэмы О достойных сожаления нравах нашего времени (De perveris suae aetatis moribus), в которой описываются галльские нравы во времена нашествий варваров.


Паулин, Понтий Меропий Аниций; Paulinus, Pontius Meropius Anicius, из Нолы, ок. 353-431 гг. н. э., латинский христианский поэт. Родился в состоятельной христианской сенаторской семье в Бурдигалии (совр. Бордо), где получил основательное риторическое образование у Авсония, добрым другом которого он впоследствии стал. Отказался от прекрасно начатой политической карьеры (он был сенатором, консулом, ок. 379 г. наместником Кампании), женился на христианке Тересии (385 г.), крестился в 390 г., с согласия жены сделался аскетом (ок. 393 г.), порвал с друзьями, а имущество отдал бедным. Из Испании, где он в 394 г. получил звание священника, он вместе с женой уехал в Нолу (в Кампании). Там он построил церковь над могилой св. Феликса, которого он уже давно особо почитал, а также Дом Паломника, и основал монашескую общину. Примерно в 410 г. стал епископом Нолы, там он прославился гостеприимством и благотворительной деятельностью. Переписывался с самыми выдающимися представителями своего времени: Иеронимом, Амбросием (переписка не сохранилась), Августином, а прежде всего со старым учителем Авсонием, который посоветовал ему сменить образ жизни. — Нам известно 51 письмо П. 394-426 гг. Все эти письма написаны на изысканной, затейливой и напыщенной латыни. Они представляются интересным свидетельством религиозной жизни эпохи. П. был автором не сохранившегося прозаического панегирика императору Феодосию, но он к тому же слыл величайшим (наряду с Пруденцием) христианским поэтом. Сохранилось 33 произведения на случай, преимущественно на религиозную тематику, различной длины (например, ╪ 21 насчитывает 858 стихов) и написанные разными метрами. Основную их часть составляет цикл из 14 поэм (╪╪ 12-16, 18-21, 23, 26-29) в честь св. Феликса, создаваемых ежегодно ко дню его чествования. Поэтическим вкусом и изысканностью формы отличаются ╪╪ 7-9, которые являются гекзаметрическими и ямбическими парафразами 3 псалмов (1, 2, 136); эти произведения предопределили дальнейшее развитие литературного жанра, поскольку П. удалось донести до читателей скрытую поэзию псалмов. На Библию, а точнее, на Евангелие от Луки, П. опирался в восхвалении первого аскета Иоанна Крестителя в ╪ 6 под названием Похвала св. Иоанну (Laus sancti Johannis). Можно также упомянуть 2 поэтических послания к Авсонию (╪╪ 10, 11) и программное произведение ╪ 22, важное для истории литературы, в котором П. заявлял о необходимости отказаться от мифологической тематики и использовать традиционные формы античной литературы в произведениях, распространяющих христианские идеи (ср. послание 16). Сам П. воплотил эти принципы в жизнь и в эпиталаме (свадебной песни; ╪ 25) он воспевает христианский брак в противоположность языческому, в пропемптиконе (прощальной песни; ╪ 17) прощается с покидающим Италию епископом Ремезианы Никетом, а в консолации (утешительной песни; ╪ 31) старается смягчить горе родителей, утративших сына, при помощи утверждения христианского учения о том, что после смерти праведных ждет вечная жизнь. Почти ничего не сохранилось от его эпиграмм, утрачено также поэтическое переложение произведения Светония О царях (De regibus). П. приписывали и другие произведения. Поэзия П., исполненная глубокой веры, выказывает большую начитанность автора в древней и христианской литературе и его поэтическое мастерство в области стилистики и формы. П. редко достигал силы, размаха и философской глубины поэзии Пруденция, но был равен ему по ясности мыслей, барочной изощренности, плавности стиха и религиозному пылу. Потомки восхищались более аскетической жизнью П., чем его литературным творчеством. Заслуга П. состоит в том, что в традиционные формы древней литературы он влил новое христианское содержание.


Паулин; Paulinus, из Пеллы в Македонии, род. в 376 г., латинский христианский поэт. Его отец Гесперий, вероятно, сын поэта Авсония, был правителем Македонии. Восьмидесятитрехлетним старцем П. описал свою жизнь в поэме Eucharisticos (459 г.), своем благодарственном гимне Богу. Эта автобиография начинается с написанного прозой предисловия. В дальнейшем произведением складывается из 616 неправильных гекзаметров с метрическими и просодическими ошибками. В стихах часто выступает рифма, реже — ассонанс и аллитерация. Произведение П. позволяет многое узнать о жизни автора и его эпохе. Мы знаем, что в юности П. читал по-гречески Исократа и Гомера, а чтение Вергилия, ввиду незнания им латыни, представляло значительную трудность. После путешествий в Альпы, Карфаген, Рим, Бурдигалию, Базес он осел под Массилией (совр. Марсель). Среди войн этого бурного времени П. растерял имущество и потерял всю семью. Автобиография П. выдержана в несколько наивном тоне, не риторична, она выгодно отличается от других произведений той эпохи. П. демонстрирует знание Вергилия, Авсония, Паулина из Нолы, Мария Викторина.


Паулин; Paulinus, из Петрикордии (совр. Периге), V в. н. э., латинский христианский поэт. Автор написанной примерно в 470 г. поэмы Житие св. Мартина (De vita S. Martini) в 6 книгах (3633 гекзаметра), в которой опирался на языческие и христианские образцы. Книги I-V являются эпической переработкой сочинения Сульпиция Севера, кн. VI содержала описание чудес св. Мартина согласно сообщению Перпетуя, епископа Турского. Сохранились и другие, более мелкие произведения П. Его сочинения не представляют большой художественной ценности.


Павел Силентиарий; Paulos Silentiarios, VI в. н. э., греческий поэт. Высокий чиновник при дворе Юстиниана, близкий друг эпиграмматика Агафия Схоластика (он принадлежал к литературному "кружку Агафия"). П.С. является автором описательной поэмы в 887 гекзаметрах Описание храма св. Софии в Константинополе (Ekphrasis tu nau tes Hagias Sophias)Ю которую он читал 6 января 563 г. в день освящения только что построенного храма. Сохранилась также дидактическая поэма П.С. О горячем источнике в Пифии в Вифинии (Eis ta en Pythiois therma) в 190 гекзаметрах, описывавшая чудесные лечебные свойства различных источников, сведениями о которых он был обязан эллинистической парадоксографической литературе. Сверх этого П.С. является автором приблизительно 80 эпиграмм, донесенных до нас Палатинской антологией, половина которых — ярко окрашенные эротикой, остальные же касаются других тем (среди них вдохновение картинами, сады). В стиле и метрике П.С. подражает Нонну, его язык богат и точен. Эпиграммы написаны в изысканном стиле и с хорошим вкусом, они основаны на классических образцах.


Павел Апостол; Paulus, св., ок. 10-ок. 67 гг. н. э. Даты большинства событий жизни П. гипотетические. Он родился в Тарсе в Киликии, в еврейской семье, имевшей римское гражданство. Носил имя Савл и римское имя Павел (Paulus). Воспитывался в Тарсе, затем учился в Иерусалиме. Из обучения в еврейских школах он вынес отличное знание Ветхого Завета. Хорошо владел греческим языком. В Иерусалиме был ревностным приверженцем иудаизма, но внезапно обратился в христианство во время путешествия в Дамаск (между 34 и 37 гг.), куда был послан с целью преследования христиан. Принял крещение и несколько лет провел в уединении. Затем начал апостольскую деятельность, в ходе которой, в 44-58 гг., совершил несколько путешествий, основывая новые христианские общины. Сам себя считал языческим апостолом. Заключенный в Иерусалиме в тюрьму, как римский гражданин, обратился к цезарю и был выслан в Рим, где пробыл с 61 по 63 гг. Мученическую смерть, вероятно, принял в 67 г. в правление Нерона. — П. является автором 13 сохранившихся посланий, некоторое количество посланий, возможно, утрачено. Хронология посланий П. в нескольких пунктах вызывает споры. Их литературная форма не отклоняется от античных принципов эпистолографии, а само их появление обусловлено нуждами ранней Церкви и миссией самого П. автор пишет на всеобщем диалекте (койне) эллинистической эпохи, но ему не чужд и литературный язык. В посланиях мы также находим ритмическую прозу, гимны и даже цитаты из греческих поэтов. Послания П. мы перечисляем в той последовательности, в какой их назвала самая ранняя из принятых хронологий. Первое и Второе послание к Фессалоникийцам 50/51 гг. — самые древние книги Нового Завета. В них П. призывает новообращенных смотреть с христианской точки зрения на вопросы бренной и вечной жизни. В Послании к Галатам, написанном, вероятно, ок. 57 г. в Македонии, П. полемизирует с христианами, которые настаивают на отказе от связи с иудейской религией. В Первом послании к Коринфянам (написанном в 56/57 гг. в Эфесе) П. восстает против злоупотреблений, формулирует христианское учение о браке, девственности, причастии и Церкви. Гимн любви, содержащийся в гл. XIII Первого послания к Коринфянам является одним из прекраснейших отрывков древней эпистолографии. Второе послание к Коринфянам занимает особое место. Поскольку толчком к его написанию явился некий случай, действительно происшедший в общине, который позволил П. написать апологию себе самому. Послание к Римлянам (58/60 гг., написано в Коринфе) — важнейшее с точки зрения доктрины. Р. рассматривает в нем проблемы первородного греха, очищения верой, жизни христианина в Святом Духе. Послание к Филиппийцам, Послание к Колоссянам, Послание к Ефесянам и Послание к Филемону составляют "тюремную" группу посланий, ибо были написаны в заключении. В них автор обращает внимание на то, что не все предписания еврейской религии обязательны для христиан, провозглашает учение о связи Христа с Церковью и формулирует принципы христианской нравственности. Послание к Филиппийцам, по-видимому, было создано в Эфесе в 56/57 гг., Послание к Ефесянам — в Риме в 61-63 гг. Послание к Филемону, самое краткое из всех, представляет собой рекомендательное письмо. П. вступается в нем за беглого раба, определяя отношение раннего христианства к рабству. Послания: Первое и Второе к Тимофею и К Титу принадлежат к группе пастырских сочинений. П. дает в них ряд душеспасительных советов своим ученикам: Тимофею — главе Церкви в Эфесе, и Титу, руководящему общиной на Крите. Второе послание к Тимофею считается завещанием П. Послание к Евреям, со времен античности приписываемое Павлу, теперь считается произведением одного из его учеников.


Паул, Юлий; Paulus, Iulius, II/III вв. н. э., римский юрист. Был асессором Папиниана, когда тот занимал должность префекта преториан, позднее стал начальником императорской канцелярии и членом императорского совета и, наконец, при Александре Севере — префектом преториан. Был учеником Квинта Сервидия Сцеволы, хорошо подготовленным и талантливым юристом, хотя и не таким, как, например, Юлиан или Папиниан. Он писал много и довольно доступно, а его произведения были разнообразны по форме и содержанию. Традиции великой классической юриспруденции продолжали проблемные произведения П. , собрания правовых предписаний (Quaestionum libri XXVI, Responsorum libri XXIII). Иное направление в его творчестве представлено критическими трудами, так называемыми Заметками (Notae), к сочинениям предшественников: Лабеона, Нератия Присциса, Юлиана, Кв. Муция Сцеволы и Папиниана. П. писал также развернутые комментарии: к преторским эдиктам (Ad edictum libri LXXX) и к отдельным положениям. Монографические труды П. касались различных постановлений общественного и частного права. Сверх этого П. создавал произведения учебного, информационного и дидактического характера (Manualia, Institutiones, Regulae, Sententiae). В сумме на сегодняшний день насчитывается приблизительно 90 названий произведений под его именем в 319 книгах, но не все они являются подлинными. В постклассический период произведения П. снискали большую популярность, они принадлежали к числу наиболее читаемых и изучаемых, их чаще всего перерабатывали анонимные последователи. Из этих обработок наибольшую известность получили Сентенции Паула (Pauli Sententiae) в 5 книгах, написанные в конце III или в начале IV в. Это произведение пользовалось огромным авторитетом, который формально был подтвержден императором Константином Великим в 327-328 гг. Сам П. был причислен к пяти авторитетам в области классической юриспруденции указом 426 г. Вместе с Ульпианом он подвел своеобразный итог всего развития классической юриспруденции. 2083 фрагмента из его произведений вошли в устав Юстиниана, что составляет 1/6 всего объема Дигестий.


Павел Александрийский; Paulus Alexandrinus, IV в., греческий астролог. Автор произведения под названием Введение в астрологию (Eisagoge), в котором он описывает основные свойства знаков зодиака, их связи с астрологической географией и ятроматематикой (то есть наукой, пытавшейся математически обосновать медицину). Он говорит также о планетах, их сущности и планетарных божествах, управляющих отдельными днями недели и часами. Он вводит понятие о 12 астрологических домах, приводит расчеты движения Солнца, гороскопов и т. д. Это произведение было переработано в XVI в.


Павсаний Перигет; Pausanias, ок. 115-после 180 гг. н. э., греческий писатель. Происходил, по-видимому, с окраин Магнезии. Посетил Сирию, Италию, Корсику, Аравию и Вавилон. В 160-180 гг. написал Странствия по Элладе (Periegesis tes Hellados) в 10 книгах, в котором описал Аттику, Коринф, Лакедемон, Мессену, Элиду, Ахею, Аркадию, Беотию и Фокиду. Это сочинение является единственным целиком сохранившимся образцом так называемой перигезы (см. Географическая литература). Странствия по Элладе — это самое обстоятельное описание Греции, какое оставила нам античность. Эта перигеза дополнена многочисленными историческими, мифологическими, парадоксографическими и географическими экскурсами, занимающими половину произведения. П. описывал Грецию по личным впечатлениям, использовал литературные и исторические сочинения. Он цитировал Гомера, Гесиода, Геродота и др. В соответствии с интересами своего времени, П. чаще рассказывает о тех памятниках, что напоминают о величии древней Греции, реже — об эллинистических, а менее всего внимания уделяет современным, за исключением тех, которые связаны с именами Адриана, Антонина Пия и Герода Аттика. Он писал на псевдоионийском диалекте, в причудливом манерном стиле. Его произведение — ценный источник наших знаний о Греции и ее культуре. Большое количество материала в нем найдут историки искусства и археологи (описания памятников очень точные и пластичные), этнографы и историки (например, в основном у П. мы находим сведения об Олимпийских играх).


Пелагий; Pelagius, ок. 350-ок. 422 гг. н. э., латинский христианский писатель. Монах из Британии, в Риме, а потом в Карфагене провозглашал свое учение о благодати. Раскритикованный Августином и отвергнутый Карфагенским синодом (411 г.), уехал в Палестину, где был реабилитирован на синоде в Диосполе (415 г.). Провозглашенное П. учение о благодати рассматривалось на многих синодах и в конце концов, отвергнутое на Карфагенском синоде 418 г., было утверждено папой. Августин посвятил ряд сочинений борьбе с учение П. Сегодня подлинными признаются несколько произведений П., важнейшим из которых являются: комментарий к 13 посланиям Павла, Об ожесточении сердца фараона (De induratione cordis Pharaonis), О христианской жизни (Liber de vita christiana), некоторые сочинения, включенные в Пелагиев корпус (Corpus Pelagianum) и письма. Дело П. продолжил Юлиан из Эклана.


Пелагоний; Pelagonius, IV в. н. э., римский ветеринар. Автор (а возможно, и два брата-автора) фрагментарно сохранившегося трактата, рассказывающего в основном о болезнях лошадей, но в нем также приводились описания болезней и других домашних животных, а также рецепты их лечения. Помимо собственного опыта, П. черпал сведения как из греческой (Евмел, Апсирт), так и из римской (Колумелла) специальной литературы. Произведение П. использовал Вегеций.


"Путешествие по Черному морю"; "Periplus maris Erythrei", гр. "Periplus tes erythras thalasses" — руководство неизвестного автора для мореплавателей и купцов, написанное на греческом языке. Дата создания произведения точно не установлена (от середины I в. до н. э. до начала III в. н. э.). Произведение включает описание маршрута: юго-западное побережье Черного моря, Баб-эль-Мандебский пролив, Занзибар; затем описание пути в Индию вдоль восточного побережья Черного моря и Южной Аравии, через Оманский залив, вдоль побережья Белуджистана, устья Инда, Малабарского побережья до мыса Коморин. Описание дополнено сведениями о расстояниях, особенностях портов, обменных товаров, о жизни населения, упоминаниями об Индии, Ганге и дальних окраинах Азии, даже о Китае. Язык произведения прост и безыскусен.


Персий, Авл Персий Флакк; Aulus Persius Flaccus, 34-62 гг. н. э., римский поэт-сатирик. Сохранилось античное жизнеописание Проба, только в нем мы находим достоверные сведения о П. Он родился в Волатерре в Этрурии, в состоятельной семье. На шестом году жизни потерял отца. С 12 лет учился в Риме у грамматика Реммия Палемона и ритора Вергиния Флава. Подружился со стоиками Корнутом и Петом Тразеей, был знаком с Луканом и Сенекой Младшим. Скончался на 28 году жизни, все имущество отписал матери и сестре, а библиотеку завещал Корнуту, который отобрал из его наследия 6 сатир, а остальное — в частности, римские трагедии (претекстаты) — признал неудачными юношескими опытами. Сатиры вместе с ямбическим прологом издал друг П. поэт Цезий Басс. Живя и творя в правление Калигулы, Клавдия и Нерона, П. был свидетелем прогрессирующей безнравственности, особенно в высших кругах римского общества и при императорском дворе. Сам будучи праведным, исповедуя принципы стоической этики, он, под влиянием чтения Луциллия, начал в своей поэзии борьбу с проявлениями этого зла. Но в строгом смысле слова только самая ранняя сатира I имеет все признаки данного жанра: в форме диалога с анонимным собеседником, тонким, ироничным словом он нападает на литературные направления, господствующие в современном ему Риме, приспособление писателей к запросам публики, искусственность их стиля, перегруженного риторическими фигурами. Остальные сатиры излагают избранные положения стоической философии. Отталкиваясь от них, П. показывает красоту этики стоиков и клеймит тех, кто этих правил не придерживается. Сатира II в форме послания к Максиму в день его рождения направлена против лицемеров — их фальшивую набожность и неискренние молитвы. Сатира III говорит о ценности философии и порицает разгульную жизнь молодежи; сатира IV посвящена заповеди: "Познай самого себя"; сатира V выражает сердечную благодарность поэта Корнуту за его дружбу и наставничество, в то же время порицая его за слабость характера и потакание своим страстям; сатира VI обращена к Цезию Бассу и прославляет умеренность в повседневной жизни. П. не может сравниться со своими предшественниками, Луциллием, или Горацием, влияние которых очевидно в его творчестве, особенно в языке и стиле сатир. Поэт умер слишком молодым и плохо знал жизнь, он не успел научиться создавать законченные картины из деталей, которыми изобилуют его произведения. Не избежал он некоторой искусственности и пафоса, из-за чего порой он становится темным и трудно читаемым. Не хватало ему и юмора, а прежде всего — таланта Горация выхватывать из жизни "горячие" ситуации. Но облагораживающее содержание сатир, хотя и не новое, а повторяющее стоические принципы, искренний энтузиазм поэта и смелая борьба с пороком снискали П. признание и славу у современников и потомков, особенно в средние века.


"Бодрствование в канун праздника Венеры"; "Pervigilium Veneris" — латинская поэма неизвестного автора, созданная, по-видимому, во II/III вв. н. э. она состоит из 93 трохеических тетраметров, разделенных рефреном на неравные строфы. Поэма воспевает приход весны, которая начинается праздником рождения Венеры. Строфы последовательно рассказывают о созидательной мощи богини. Эта сила наполняет небо и землю, долины и моря, проникает все живые существа: людей, животных, растения, приказывает расти цветам, падать росе и распускаться розам. Богиня воспевается как подательница жизненной силы, а также как основательница Рима. Атмосфера произведения радостная и таинственная, хотя оно и кончается немного грустным вопросом поэта, когда же и для него наступит весна. Язык соединяет народные формы с классическими реминисценциями. Поэму эту некогда приписывали Аннею Флору.


Петроний, Гай ; Petronius, Gaius, прозванный Арбитром, ум. в 66 г., римский писатель и поэт. Жизнь П., его характер, а также смерть по приказу Нерона описывает Тацит в Анналах. Прекрасно образованный, он умел пользоваться жизнью и был в Риме авторитетом в области хорошего вкуса (поэтому его называли арбитром изящества — arbiter elegantiarum — отсюда и его прозвище), но он также хорошо исполнял свои обязанности консула (62 г.) и проконсула в Вифинии. В качестве знатока придворного этикета и отношений снискал симпатию и доверие Нерона в самых интимных делах. Обвиненный в участии в заговоре Пизона вынужден был совершить самоубийство. Как свидетельствует Тацит, он принял смерть посредством вскрытия вен так же легко, как воспринимал жизнь. Перед смертью прислал Нерону письмо, в котором содержался перечень постыдных деяний императора. Сохранившееся под именем П. произведение Сатирикон (Satyricon libri; фр.) некоторые ученые склонны были приписывать автору, жившему при Августе или Тиберии, основываясь на некоторых указаниях на время действия, но, по-видимому, оно было написано Гаем Петронием по прозвищу Арбитр. Это сочинение до XVII в. было известно только в разрозненных отрывках из XV и XVI книг; лишь в 1650 г. в Траве в Далмации нашли рукопись XV в., в которой находился неизвестный до того времени обширный фрагмент, названный Пир Тримальхиона (Cena Trymalchionis). С точки зрения формы Сатирикон можно считать менипповой сатирой, то есть это произведение написано прозой со стихотворными вставками, всегда великолепными. Это первый и единственный в своем роде римский приключенческий роман, отличающийся по характеру от известного нам из греческой литературы любовного романа, хотя и в произведении П. присутствует пара влюбленных. Это молодой Энколпий и прелестный мальчик Гитон (из-за этого Сатирикон считали пародией на роман), которых разлучает и толкает навстречу новым приключениям оскорбленный Энколпием божок Приап, подобно тому, как виновником приключений Одиссея был разгневанный Посейдон. Энколпий, главный герой и рассказчик, вместе с Гитоном и Асцилтом, тоже влюбленным в Гитона, ведут беспокойную жизнь, странствуя с места на место, ввязываясь в авантюры и сцены ревности, не гнушаясь также краж и разврата. В один из дней их приглашают на пир к Тримальхиону; они оказываются там вместе с ритором Агамемноном, с которым Энколпий вступает в спор о причинах упадка красноречия. Хозяин дома Тримальхион, вольноотпущенник и выскочка, пригласил также множество гостей из своего круга, которых он старался поразить роскошью и ученостью. Герои повествования сбегают с пира и с поэтом Эвмолпом пускаются в морское путешествие. П. вложил в уста Эвмолпа две поэмы: о гражданской войне и о взятии Трои. Обе содержали скрытые аллюзии. Первая пародировала Фарсалии Лукана, вторая намекала на поэтические амбиции императора Нерона. Сатирикон, как и греческие романы, включал множество эпизодов и экскурсов, к которым принадлежит, например, знаменитая история об эфесской вдове, признанная милезийской новеллой (см. Милезийские повести), или рассказ об оборотне. В произведении П., как обычно в романе, действие переносится с места на место довольно быстро, герои переживают свои приключения в разной обстановке: на суше, на море, мы видим их в Кампании, в Кротоне и Массилии, вероятно, в Кумах. На основе приключенческой фабулы П. нарисовал образ римского мира. С подлинным реализмом и тонкой иронией он рисует картину нравов и характерные для деморализованного общества времен Нерона типы. Он клеймит моральную испорченность, бесправие женщин, высмеивает вычурность речи. В образе Тримальхиона, который сам себя характеризует каждым своим словом и действием, П. с саркастическим юмором представил часто встречающийся тип выскочки. О высоком писательском мастерстве говорит его манера представления различных событий и образов героев и чрезвычайно богатый язык: мы находим здесь как правильный разговорный язык образованных классов, например, в дискуссии Энколпия и Агамемнона, так и язык мира Тримальхиона, родившегося в маленьком провинциальном городе в Южной Италии, возможно, в Кумах. Это так называемая народная латынь, вульгарная, с жаргонизмами вольноотпущенников и грецизмами. Таким образом, язык Сатирикона тоже является образом эпохи.


Петр Хризолог; Petrus Chrysologus, латинский христианский писатель, епископ Равенны в 425-450 гг. н. э. Является автором примерно 200 гомилий и речей, написанных в риторическом стиле.


Федр; Phaedrus, ок. 15 г. до н. э.-ок. 50 г. н. э., римский баснописец. Родился в Македонии, прибыл в Рим пленником и был освобожден Августом. В царствование Тиберия впал в немилость у императора, но несмотря на это дожил до преклонного возраста. — Автор Басен Эзопа (Fabulae Aesopiae) в 5 книгах. Ф. сделал басню, никогда до того не выступавшую в римской литературе самостоятельно, отдельным жанром, управляемым собственными законами. Его стихотворные басни, написанные ямбом, в значительной степени представляли собой обработку греческих басен, дошедших до нас под именем Эзопа. Но, наряду с баснями о животных, у Ф. встречаются и почерпнутые из других источников исторические анекдоты, новеллистические сюжеты, мифы, аллегорические повествования и т.д. Свойственная этому жанру морализаторская тенденция выражается в общей критике в духе кинико-стоической диатрибы, при помощи сатиры порицавшей не только человеческие слабости, но и общественные условия эпохи. Ф. не был признан ни при жизни, ни после смерти. Помимо туманного упоминания о каком-то Ф. у Марциала, обращение к творчеству Ф. мы встречаем лишь у Авиана ок. 400 г. Вероятно, в V в. родилась прозаическая версия басен Ф. (в 4 книгах), известная под именем Ромула (а также как Латинский Эзоп), которая была очень популярна в средневековье и позже. Произведение Ф. сохранилось с некоторыми недочетами (из первых 150 басен уцелело 94). В изданиях Ф. нового времени к его басням добавляют так называемый Appendix Perrotina, содержащий 30 басен из антологии Н. Перотта, составленной ок. 1465 г. на основе не существующей ныне рукописи.


Ферекид; Pherekydes, середина VI в. до н. э., самый древний греческих прозаик. Автор произведения Семикнижие (Heptamychos) или Пятикнижие (Pentemychos). Это был теологический трактат о рождении богов и сотворении мира, связанный с Теогонией Гесиода. Ф. пользовался ионийским диалектом, писал в сказовом стиле, простыми, короткими предложениями, как об этом можно заключить на основе единственного большого фрагмента его произведения, обнаруженного на египетском папирусе.


Филемон; Philemon, из Сиракуз, ок. 361-ок. 262 гг. до н. э., греческий комедиограф. За свою долгую жизнь, в основном проведенную в Афинах, где он получил гражданство (некоторое время он жил также в Александрии), написал 97 комедий. От них сохранилось 64 названия, например, Братья (Adelphoi), Вавилонянин (Babylonios), Купец (Emporos), Коринфянка (Korinthia), Юноша (Ephebos), Рыжий (Pyrrhos), Воин (Stratiotes). Самые ранние его пьесы принадлежали еще средней комедии, затем он постепенно перешел к новой комедии. Он одержал множество побед над Менандром. Сохранилось почти 250 фрагментов комедий Ф. Они менее разнородны метрически, чем комедии Менандра. Его пьесы переводились Плавтом, например, Купец (Mercator), а в Афинах ставились долгое время после его смерти. Будущее присудило ему второе место среди представителей новой комедии после Менандра.


Филет или Филит Косский; Philetas или Philitas, ок. 320-после 270 гг. до н. э., греческий ученый и поэт. Был основателем поэтического кружка на острове Кос, где, вероятно, провел всю жизнь. Воспитывал наследника египетского трона Птолемея II Филадельфа. К числу его учеников и друзей принадлежали: Зенодот, Гермесианакс и, по-видимому, Феокрит. Ф. не мог похвастаться хорошим здоровьем, а его необычайная худоба была объектом шуток. Как личность знатная и прославленная он заслужил памятник на Косе. Как ученый филолог (называемый порой грамматиком) Ф. интересовался так называемыми глоссами, то есть редкими словами, требующими пояснений. Сохранилось 30 фрагментов его филологического труда Нерегулярные глоссы (Ataktoi glossai), объясняющего гомеровские, диалектные слова, а также технические термины. Ф. писал эпиграммы, элегии и другие поэтические произведения. Сохранилось 5 заглавий: Деметра, Гермес, Телеф, Эпиграммы и Безделушки (Paignia). Деметра представляла собой элегическую поэму, в которой описывались странствия богини, в частности ее пребывание на Косе. Гермес — эпилий, из которого, благодаря переложению Парфения, до нас дошла история романа Одиссея с дочерью повелителя ветров Эола, закончившегося для девушки быстро и несчастливо. Об остальных произведениях мы почти ничего не знаем. Возможно, Ф. был автором любовной элегии, посвященной возлюбленной по имени Баттис (или Биттис), но это была не субъективная элегия, имя возлюбленной могло содержаться в посвящении. Вызывает сомнение и само существование этой элегии.


Филипп; Philippos, из Фессалоник, I в. н. э., греческий поэт, эпиграмматик. Работал в Риме. В нашем распоряжении имеется примерно 80 его эпиграмм, среди них довольно мало оригинальных, большинство написано в подражание Леониду из Тарента. Приблизительно в 40 г. Ф., подобно Мелеагру Гадарскому составил новую антологию эпиграмм, которую тоже назвал Стефанос (Венок). В нее были включены эпиграммы поэтов, писавших после Мелеагра, представленные в алфавитном порядке согласно именам авторов.


Филист; Philistos, из Сиракуз, ок. 430-356/355 гг. до н. э., греческий историк. Приближенный тиранов Сиракуз Дионисия I (который, тем не менее, в 386 г. удалил его в изгнание) и Дионисия II, автор исторического труда, известного позднее под заглавием Сицилика (Sikelika) в 13 книгах. Книги I-VII охватывали историю Сицилии до 406/405 гг. до н. э., кн. VIII-XIII — правление Дионисия II, причем смерть не позволила Ф. закончить эту последнюю часть. От произведения Ф. осталось лишь несколько фрагментов, его сведениями пользовался при посредстве Эфора и Тимея также Диодор. Ф. получил в древности признание, которое подтвердили в своих сочинениях Цицерон, Квинтиллиан, Дионисий Галикарнасский.


Филохор; Philochoros, из Афин, ок. 345-260 гг. до н. э., аттидограф. На протяжении многих лет исполнял в Афинах должность жреца-прорицателя (гр. mantis). По-видимому, был казнен по приказу Антигона Гоната. Величайшим произведением Ф. была Аттида (Atthis; фр.) — история Аттики в 17 книгах, шесть их которых охватывали 1000-летний период от первых афинских царей до 317 г. до н. э., а 11 остальных — 50 лет жизни самого Ф. Ф. приводил в Аттиде также факты из области литературы и искусства. Многочисленные сохранившиеся фрагменты принадлежат первым 4 книгам. Они написаны просто, стиль не риторичен. Высокой оценкой своего труда Ф. обязан также хронологическому принципу его построения, основанному на списках афинских царей и архонтов, а также своей обширной эрудиции и пытливости. Ф. использовал труды Геродота, Фукидида, Эфора и Теопомпа, однако ему удалось сохранить самостоятельность суждений. Он также был автором труда Аттические надписи (Epigrammata Attika), вероятно, первого известного нам собрания надписей. Ф. написал также множество других не сохранившихся работ исторического и историко-литературного содержания, например, О гаданиях (Peri mantikes), Об афинских мистериях (Peri mysterion ton Athenesi), Об афинских агонах (Peri ton Athenesin agonon), О жертвах (Peri thysion), О мифологии Софокла (Peri ton Sophokleus mython), О Еврипиде (Peri Euripidu) и другие.


Филодем; Philodemos, из Гадары, род. после 110-ум. в 40-35 гг. до н. э., греческий поэт и философ, эпикуреец (см. Эпикур). Приблизительно в 75 г. прибыл в Италию в сопровождении Л. Кальпурния Пизона, на вилле которого в Геркулануме он провел впоследствии много времени в окружении молодых эпикурейцев. Был знаком с Цицероном, а возможно, и с Горацием и Вергилием. Ф. является автором примерно 30 совершенных в поэтическом отношении эпиграмм, по большей части эротических, сохранившихся в Палатинской антологии. Ф. писал также философские произведения, до XVIII в. было известно только одно название такого труда. В 1752-54 гг. на вилле I в. н. э. в Геркулануме, принадлежавшей, вероятно, другу Ф. Пизону, нашли 800 обугленных папирусных свитков. Благодаря этому открытию нам теперь известны фрагменты более чем 30 произведений Ф., которые, несмотря на малую оригинальность, представляют большую историческую ценность для исследователей античной философии, в особенности потому, что они представляют собой компиляции работ более ранних авторов, а в полемике Ф. часто дословно цитирует своих противников. Внимания заслуживают среди прочих сочинения: О поэмах (Peri poiematon) в 5 книгах и О музыке (Peri musikes) в 4 книгах, в которых Ф. старается решить вопрос, являются ли функции поэзии и музыки исключительно эстетическими, или могут быть и педагогическими. Труд О риторике (Peri rhetorikes) доказывает бесполезность этой дисциплины. В произведениях О богах (Peri theon) и О набожности (Peri eusebeias) в 2 книгах Ф. излагает свои теологические взгляды. Труд Об Эпикуре (Peri Epikuru) является биографией этого философа, иллюстрированной его перепиской с друзьями. История философии (Ton philosophon syntaksis) представляет собой этюд по истории греческой философии, где представлена история отдельных школ. Ф. писал также популяризаторские работы в русле эпикурейской философии, трактаты в форме диатриб, в которых главным образом поднимал этическую проблематику.


"Филогел" (прим. перевод: "Любитель посмеяться"); "Philogelos" — собрание 265 шутливых историй, написанных, по-видимому, между III и V вв. н. э. Авторами сборника, вероятно, были Гиерокл и Филагрий. Книга Суда приписывает его мимографу Филистиону (возможно, он был создателем первого варианта этого сборника). Ф. был построен, хотя и непоследовательно, по принципу выделения типовых категорий главных героев, ведущему свое происхождение из комедии и сатирической эпиграммы. Ярче всего представлен здесь тип "умника", далее следуют шутник, брюзга, глупец, трус, галерея голодающих и обжор. Менее обширную группу составляют так называемые региональные типы — карикатурные образы жителей отдельных городов, таких как Абдеры, Кима, Сидон. Сборник содержит множество реалий повседневной жизни.


Филоксен; Philoksenos, из Киферы, 435/434-╪80/379 гг. до н. э., греческий поэт, один из создателей нового дифирамба. Ученик поэта Меланиппида с Мелоса. Некоторое время находился при дворе Дионисия Старшего в Сиракузах. Известнейшим произведением Ф. был Циклоп (Kyklops; фр.), которого пародирует Аристофан в Плутосе. Ф. был новатором в области музыки: он ввел в дифирамб сольную партию в сопровождении лиры.


Филон Александрийский; Philon, до 10 г. до н. э.-после 40 г. н. э., греческий философ. Происходил из богатой и влиятельной еврейской семьи (его брат был поверенным в делах и банкиром иудейского царя Ирода Агриппы, а племянник стал римским прокуратором Иудеи). Зимой 39/40 г. Ф. приехал в Рим во главе посольства александрийских евреев, чтобы просить императора Калигулу о защите. В Риме, согласно легенде, Ф. повстречался с апостолом Петром. Ф. был эллинизированным евреем, уже не знавшим еврейского языка, и в гораздо большей степени воспитанным на греческой философии (Платоне, Аристотеле, Посидонии и неопифагорейцах), чем на иудаизме. Ф. нигде не упоминает об основных понятиях еврейской религии (например, об избранности еврейского народа Богом). Ему чужды и еврейские законы, о которых говорят раввины. Ф. хотел указать евреям и язычникам путь к познанию истинного Бога и праведной жизни. Он оставил множество произведений, названия которых цитируются обычно в латинском варианте (оригинальная греческая форма опускается). Сочинения Ф. можно разделить на: 1) философские; 2) историко-апологетические; 3) комментарии и толкования; 4) систематико-теологические. Философские сочинения Ф., подлинность которых порой оспаривается, сохранились лишь частично (Quod omnis probus liber sit - Каждый праведник свободен; De aeternitate mundi — О вечности мира) или в переводах (Alexander sive de eo quod rationem habeant bruta animalia — Александр, или О том, что неразумные звери обладают разумом; De providentia -О провидении). Среди историко-апологетических сочинений Ф. важными источниками изучения истории александрийских евреев и Римской Империи в правление Калигулы являются: Против Флакка (Contra Flaccum), произведение (его начало не сохранилось), в котором Флакк, бывший префект Египта, размышляет в изгнании о своем трудном положении, усматривая в нем наказание за преследование александрийских евреев; а также Посольство к Гаю (Legatio ad Gaium), представляющее собой часть более крупного произведения О добродетели (De virtutibus), описывающего преследования евреев (мы находим здесь и описание неудачного посольства Ф. к Калигуле). Апологетический характер имели сочинения: О жизни Моисея (De vita Mosis) в 2 книгах, представляющее Моисея идеальным правителем, законодателем, священником и пророком и общая апология евреев, от которой сохранилась только часть первой книги (под греческим названием Apologia hyper Iudaion — В защиту евреев), в которой содержатся сообщения о ессеях; возможно, частью общей апологии евреев было также сохранившееся сочинение О созерцательной жизни (De vita contemplativa), где описывается жизнь еврейской секты терапевтов в египетской пустыне. Для комментариев Ф.: аллегорического комментария к Книге Бытия (начинающемся от Быт. 2,1), основного произведения Ф., сохранившегося с некоторыми пробелами, а также краткого комментария к Пятикнижию (возможно, неоконченного) в форме вопросов и ответов, от которого сохранился (в армянском переводе) только комментарий к книгам Бытия и Исхода; как и в систематико-теологических сочинениях, таких как О сотворении мира (De opificio mundi), перечне библейских патриархов (сохранились отрывки об Аврааме и Иосифе) и трудах о законах Моисея, отправной точкой для Ф. всегда была греческая Септуагинта, текст которой, включая акценты и знаки препинания, он считал боговдохновенным. Ф. пытался также доказать, что содержание Пятикнижия можно примирить с философией и разумом. Для этой цели он воспользовался аллегорическим толкованием, издавна применявшимся стоиками к поэмам Гомера, и привнесенное в иудаизм Аристобулом (например, Ф. представил патриархов как типы стоических идеалов добродетели). Однако Ф. не был сторонником исключительно аллегорической интерпретации библейских текстов. Он полагал, что законы Моисея и ритуальные предписания сохраняют обязательную силу. По мнению Ф., человек должен стремиться к познанию сущности Бога и воссоединению с ним. Этого можно достигнуть только через экстаз, который является актом божественной милости, заслужить которую можно молитвами и чистотой жизни и помыслов человека. Ф. был создателем градуальной александрийской метафизики (Бог-Логос-материальный мир). Логос (понятие, соединяющее в себе элементы стоицизма, еврейского учения о мудрости и египетской мифологии) был соединяющим звеном между Трансцендентным (Богом) и материальным миром. Взгляды Ф., по-видимому, не оказали влияния на еврейскую мысль. Зато они столкнулись с интересом со стороны христиан, которые признавали Ф. почти Отцом Церкви. К трудам Ф. обращались Климент Александрийский, Ориген, Амбросий (которого называли латинским Филоном) и Августин. Применение аллегорической интерпретации Библии и соединение библейского откровения с философским анализом открыло дорогу дальнейшему развитию христианской теологии и философии. Несмотря на малую оригинальность, Ф. сыграл большую роль в истории древней мысли как посредник между эллинистической философией, с одной стороны, и христианством и неоплатонизмом — с другой.


Филон Византийский; Philon, III или II вв. до н. э., греческий писатель, механик. Сведения о его жизни отсутствуют. Он написал Механику (Mechanike syntaksis) в 9 книгах, из которой полностью сохранился только раздел О метательных машинах (Belopoliika), а в отрывках разделы о военной и осадной технике (Paraskenastika и Poliorketika). В арабском переводе и латинском пересказе до нас дошла Пневматика. В утраченных книгах Механики рассказывалось об общих принципах механики, в основном под практическим углом зрения, затем о рычагах, строительстве портов, конструкцих автоматических приспособлений. Ф. оказал большое влияние на Герона Александрийского. Его произведение является одним из первых памятников на литературном койне и самым красноречивым свидетельством достижений греческой техники. Под именем Ф. (псевдо-Филон) сохранилось произведение О семи чудесах света (Peri ton hepta theamaton), слабое в литературном отношении описание шедевров античного искусства и техники, датируемое гораздо более поздним временем (V в. н. э.?).


Филон; Philon, из Лариссы, ок. 159-ок. 80 гг. до н. э., греческий философ. Со 109/108 гг. до н. э. руководитель Академии в Афинах, которую он оставил в 88 г. до н. э. и уехал в Рим, где его лекции слушали Лутаций Катулл и Цицерон. В это время лучший ученик Ф. Антиох Аскалонский взбунтовался против науки своего наставника, что привело к конфликтам в Академии. Сам Ф. исповедовал скептицизм Аркесилая и Карнеада, пытаясь однако избегать их крайностей. Согласно Ф., задачей философа является деятельность, подобная деятельности врача, она сформулирована в этической программе из пяти пунктов, конечной целью которой было достижение счастья отдельной личности. Все сочинения Ф. утрачены, его учение мы находим в большом отрывке у Стобея и в некоторых произведениях Цицерона.


Филосторгий; Philostorgios, греческий историк. Родился В Бориссе в Каппадокии, на двадцатом году жизни прибыл в Константинополь, где познакомился с арианином Евномием, горячим сторонником которого был до самой смерти. Написал Историю Церкви (Ekklesiastike Historia) в 12 книгах, охватывавшую 300-425 гг. н. э., из которой сохранилось несколько фрагментов. Согласно Фотию, это была тенденциозная история, отличавшаяся живописностью и риторичностью.


Филострат; Philostratos, это имя носили несколько представителей новой софистики II/III вв. н. э., принадлежавших к одному лемносскому семейству. Тождество имен привело к неразрешимым до сего дня трудностям в установлении как авторства отдельных сочинений, так и фактов, относящихся к определенным лицам, и связывающих их родственных уз. Мы даже точно не знаем, сколько было Ф.; четыре или три (это последнее число приведено в Книге Суда). Мы представляем здесь четырех Ф., согласно повсеместно распространенному мнению: Ф. 1, сын софиста Ф. Вера, II в. н. э., тоже софист. Он написал 14 комедий, 43 трагедии, произведение О трагедии (Peri tragodias) в 3 книгах и 4 речи. Возможно, он также является автором сохранившегося диалога Нерон, в котором два философа, Музоний и Менекрат, спорят о проекте Нерона провести канал на Истме. Некоторые приписывают ему и сочинение О спорте (Peri gymnastikes) (см. Ф.2). Ф. 2, Флавий, сын предыдущего, ок. 178-ок. 248 гг. н. э. Воспитывался в Афинах и в Риме. Совершил множество путешествий, в ходе которых исполнял софистические декламации. В правление Септимия Севера жил в Риме, примкнул к кружку ученых и писателей, образовавшемуся вокруг жены императора Юлии Домны. Сопровождал императора в его путешествии в Галлию, после 217 г. вернулся в Рим. Женатый на Аврелии Мелитине, имел от нее сына, который впоследствии стал сенатором, и дочь, жену Ф.3 Его сочинения большей частью сохранились. По желанию Юлии Домны написал биографию Аполлония Тианского, а затем Жизнеописания софистов (Bioi sophiston), посвященные Антонию Гордиану, проконсулу (следовательно, до 238 г., когда Гордиан стал императором). Он рассказывает в них о софистах, начиная приблизительно с 100 г. н. э. и до своих современников. Диалог О героях (Heroikos) — это разговор о культе героев, восходящий к Гомеру. Ф.2, вероятно, был автором софистического труда О спорте. В первой части он излагает сведения из истории спорта, во второй — дает указания тренерам, от которых требует некоторых медицинский познаний. Лучшим произведением Ф.2 являются Картины, описание коллекции картин в Неаполе, с рассказом об отдельных произведениях искусства (такое описание было излюбленным риторическим упражнением) и восхвалением мастеров живописи. Картины представляют собой вступление к короткому теоретическому трактату о живописи. Что касается сборника посланий (73 письма), не все они принадлежат Ф.2 Несомненно, его творением является ╪ 73, адресованный императрице Юлии Домне, а возможно, и 64 любовных письма, содержащих новеллистические мотивы. Порой Ф.2 приписывают также диалог Нерон (см. Ф. 1). Ф. 3, прозванный Лемнийским (полное имя: Луций Флавий Филострат), сын Нервиана, был, как представляется, племянником или двоюродным внуком Ф. 1 и зятем Ф. 2. Жил в начале III в. н. э. Большую часть жизни провел в Афинах. После 222 г. жил в Риме. Умер на Лемносе и там был похоронен. К произведениям Ф. 3 среди прочих причисляют Панафейскую речь (Panathenaikos), Троянскую речь (Troikos), Риторические упражнения (Meletai), письмо к Аспазию из Равенны об искусстве эпистолографии. Существовали также Картины, датируемые более поздним периодом, чем аналогичное произведение Ф. 2, от которого уцелели описания лишь 17 картин. Его автор, тоже Ф., называет Ф. 2 своим дедом. По-видимому, это был Ф. 4, о котором мы более ничего не знаем.


Флегон; Phlegon, из Тралл в Карии, II в. н. э., греческий историк и парадоксограф. Был вольноотпущенником императора Адриана. Написал 16 книг Олимпийские победители и хроника (Olimpionikon kai chronikon synagoge) — всемирную историю со времен первой олимпиады (776 г. до н. э), наиболее подробно описывая в ней правление Адриана и уделяя внимание выдающимся событиям. В отдельном произведении О чудесах и долгожителях (Peri thaumasion kai makrobion) более всего места он отвел зловещим греческим и римским историям (например, об упырях). Посредственный писатель, он, однако, был довольно популярен у жадных до чудес читателей средних веков.


Феникс; Phoiniks, из Колофона, III. до н. э., греческий поэт. Занимался морализаторством в духе киников, используя в стихах хромой ямб, пришедший в литературу с Гиппонаксом Эфесским. Среди сохранившихся фрагментов особого внимания заслуживают: отрывок поэмы Нин, главный герой которой, легендарный ассирийский царь, богач и гуляка, признается, что после смерти он утратил все свое имущество и лежит горсткой праха в Гадесе; найденный на папирусе отрывок, в котором Ф. жалуется на несправедливость мира, поскольку богатые чаще всего глупы, а мудрецы — нищие; и наконец, Песнь ворона (Koronisma), литературная обработка народной обрядовой песни.


Фокилид; Phokylides, из Милета, VI. до н. э., греческий поэт. Автор банальных нравственных предписаний, оформленных в элегические дистихи и гекзаметры и всегда начинавшихся формулой: "Таково мнение Фокилида". Сохранились мелкие фрагменты. Самый длинный отрывок (8 стихов) будто бы представляет собой сокращенный пересказ сатиры Симонида на женщин. Так называемые Гномы Фокилида (Gnomai Phokylidu), в 230 гекзаметрах излагающие кодекс греческой нравственности — так же как Пророчество Сивиллы и Золотые мысли (Chrysa epe), приписываемые Пифагору — вероятно, были созданы в I/II вв. н. э. в эллинско-еврейских кругах. Они были чрезвычайно популярны в эпоху Возрождения.


Фриних; Phrynichos, VI/V вв. до н. э., греческий трагический поэт. Принимал деятельное участие в персидских войнах. Один из основоположников греческой трагедии, предшественник Эсхила. Первую победу Ф. одержал в 67 олимпиаду (511-508 гг. до н. э.). Самая ранняя его трагедия, известная нам по названию — Алкеста, история молодой жены царя Адмета, которую обрабатывал также Еврипид. Дважды Ф. обращался к современной ему исторической тематике. В представленной в 492 г. трагедии Взятие Милета (Miletu halosis) он описал подавление восстания ионийцев и разрушение Милета (494 г.). Пьеса потрясла зрителей. Весь театр плакал, после этого поэт был приговорен к штрафу за "напоминание о бедах родины", трагедия была запрещена. После победы над персами он написал Финикиянок (Phoinissai), сюжетным стержнем которых (как и трагедии Эсхила Персы) была битва под Саламином. Название пьесе дал хор, который состоял, по-видимому, из вдов финикийских моряков, служивших во флоте Ксеркса. В прологе выступал евнух, который, разыскивая сидения для совета персов, рассказывал о поражении. Таким образом зритель узнавал обо всем еще в самом начале, а оставшаяся часть трагедии была одним большим плачем о происшедшем. Это архаическая форма трагедии, в которой драматический момент (разработанный впоследствии Эсхилом) играл еще второстепенную роль. Финикиянки были поставлены, предположительно, в 476 г., корифеем был Фемистокл, афинский государственный деятель, активнее других призывавший к борьбе с персами и вдохновитель победы под Саламином. Не случайно и то, что в год постановки трагедии о взятии Милета тот же Фемистокл занимал должность главного архонта и высказался в пользу драмы. Из других, не сохранившихся трагедий Ф. нужно назвать еще Данаид и Египтян, поскольку тот же самый сюжет позднее использовал Эсхил в трилогии о данаидах. Ф. был первым трагическим поэтом, который ввел женские роли (актеры выступали в женских масках). Стиль Ф. отпечатался в памяти потомков как мягкий, лиричный, сладостный. Его песни были выдержаны в малоазийско-ионийском духе, Аристофан называл их "сидонским медом".


Филарх; Phylarchos, из Афин (или из Навкратиса), III в. до н. э., греческий историк. Продолжая труд Иеронима Кардийского и Дуриса Самосского, в своем произведении История (фр.) в 28 книгах он описал историю эллинистического мира от похода Пирра на Пелопоннес (272 г. до н. э.) до смерти Клеомена III (219 г. до н. э.). Ф. стремился прежде всего произвести эффект и взволновать читателя живым и драматичным рассказом. Ценность его произведения несколько снижают морализаторские отступления и общая антимакедонская тенденция. Сочинение Ф. использовали в своих трудах Плутарх, Помпей Трог и Атеней.


"Физиолог"; "Physiologos" — название греческого произведения неизвестного автора, которое, по-видимому, было создано в Александрии между II и IV вв. н. э.; оно содержит фантастические рассказы о животных, растениях и минералах, реальных и сказочных (единорог, Феникс). Пояснения часто носят характер христианской аллегории (например, пеликан, по легенде, кормящий птенцов собственной кровью, как символ Христа Искупителя) Это сочинение, соединяющее греческие и восточные элементы с христианской символикой природы, оказало огромное влияние на раннехристианскую и средневековую литературу, его много раз перерабатывали и переводили на другие языки. На латынь оно было переведено еще на рубеже IV/V вв.


Пиндар; Pindaros, из Фив, ок. 518-ок. 438 гг. до н. э., греческий лирический поэт. Родился в прилежащей к Фивам местности Кенокелаф. Происходил из аристократической семьи. Воспитывался и учился в Фивах, после чего уехал в Афины, чтобы пополнить музыкальное образование. Рано начал поэтическую деятельность. По легенде, он соревновался с поэтессой Коринной, которая также смела его поучать, как писать песни. Вероятно, он соперничал с Симонидом и его племянником Вакхилидом. Во времена упадка хоровой лирики, когда выросшая из нее трагедия бурно цвела в демократических Афинах, П. продолжал заниматься хоровой лирикой в разных ее жанрах. Он нашел ценителей среди богатых аристократов, владык и тиранов. Самое раннее из известных нам произведений П. — Пифийская ода X, написанное для Гиппокла Фессалийского из рода Алеадов, победителя в двойном беге в 498 г. В 490 г. в Дельфах П. в первый раз завязал отношения со двором Ферона, тирана Акраги на Сицилии. Во время персидских войн родные П. Фивы оказались на стороне захватчиков. После победы греков Фивы пережили острый кризис, который невыгодным образом отразился на положении П. Он попытался найти покровительства у благосклонных к нему аристократов острова Эгины, для которых позднее писал эпиникии. Затем по приглашению уехал на Сицилию, жил в 476-474 гг. при дворах Гиерона I в Сиракузах и Ферона в Акраге. Там он прославлял в своих песнях победы, одержанные на играх этими владыками (Олимпийские оды I, II, III; Пифийские оды I, II, III) или их родственниками и друзьями (Олимпийская ода VI, Немейская ода I, IX). Он также писал хвалебные и пиршественные песни. На вершине славы и успеха П. вернулся на родину, где получал заказы от самых знаменитых спортсменов греческого мира. Отношения с сицилийскими владыками поддерживались еще некоторое время, но Ферон вскоре умер (472 г.), а Гиерон склонился к поэзии Вакхилида. Последняя ода на победу колесницы Гиерона была написана П. в 470 г. (Пифийская ода I). В 462-461 гг. П. писал для Аркесилая, царя Кирены, победы которого на состязаниях колесниц н почтил длинными и прекрасными песнями (Пифийская ода IV и V). Умер, вероятно, в Аргосе во время представления в театре. Был похоронен в Фивах. — Александрийские учение разделили творчество П. на 17 книг по жанровому принципу: гимны — 1 кн., пеаны (песни в честь Аполлона) — 1 кн., дифирамбы — 2 кн., парфении (песни для хора девушек) — 2 кн., гипорхематы (танцевальные песни) — 2 кн., энкомии (похвалы) — 1 кн., трены — 1 кн., эпиникии (песни в честь побед на играх) — 4 кн. Полностью сохранились только книги, содержавшие эпиникии, от остальных уцелели лишь фрагменты (особенно известен фрагмент дифирамба, прославляющего "фиалками увенчанные Афины", город, который П. никогда не любил) Составляющие почти четверть всего творческого наследия П., эпиникии были наиболее известны, читаемы; именно они обеспечили поэту славу в веках. Они были поделены на книги по названиям больших общегреческих игр, с которыми они были связаны: I. Олимпийские, II. Пифийские, III. Немейские, IV. Истмийские. Это произведения различного характера. Большинство составляют эпиникии двух родов: короткие, не содержащие мифического повествования, которые пелись сразу же после победы (Ол. IV, V, XI, XII, XIV; Пиф. VII, Нем. II) и длинные, развернутые песни, которые обычно исполнялись на родине победителя на устроенном по этому случаю празднике. Но некоторые оды из этого собрания не являются эпиникиями в узком смысле этого слова, например Пиф. II и III представляют собой поэтические послания к Гиерону, Истм. III написана в честь Ксенократа из Акраги уже после его смерти, а Нем. XI прославляет вступление Аристагора из Тенеды в должность притана. Одна из песен, Пиф. XII для Мидаса из Акраги, славит победу в музыкальном состязании. Эпиникии П. — это праздничные и официальные песни, с сильной религиозной окраской, составленные согласно традиционным правилам хоровой песни. Они имеют строфическое строение, чаще всего представляет собой триаду (строфа, антистрофа, эпод). Каждая песнь имела собственный ритм и мелодию. Содержание их было традиционным. В каждой из них наличествовали определенные составляющие: сообщение о победе и сведения о победителе, прославление атлета, его рода и отчизны, молитвы и просьбы к богам, нравственные заповеди и наставления, и наконец, гномы — сентенции. Более длинные эпиникии содержали также какое-либо предание, а иногда и несколько. Основной задачей оды было восхваление победителя. Она как бы дополняла победу и придавала ей особый смысл. Она также должна была обеспечить посмертную славу у будущих поколений. Миф способствовал выполнению одой ее функций. Его содержание касалось истории рода или отчизны адресата, легенд, связанных с местом, где проводились игры, или истории самих игр. Иногда миф иллюстрировал нравственные наставления. Миф преподносился П. в манере, совершенно отличной от эпической. П. описывал только кульминационные моменты легенды, оставляя остальное знаниям и воображению слушателей. Он нигде не начинает миф с самого начала и не доводит повествования до конца; переходы между частями оды довольно резки (часто это лишь половина фразы) и как бы случайны. Связующим звеном часто является моральная сентенция. Мир нравственных представлений П. традиционен для аристократа. Существенную роль играет врожденное благородство, унаследованное от предков. Но необходимы и собственные усилия, и готовность к тем издержкам, которые влечет за собой участие в играх. Прославляя победителей, Р. представлял их воплощением аристократической arete (это слово не имеет точного аналога в русском языке, его можно переводить как "достоинство", "ловкость", "доблесть"), в это понятие входили: принадлежность к знатному роду, богатство, красота, физическая сила и ловкость. Важную роль в мире П. играли боги, а в особенности, Аполлон Дельфийский, покровитель аристократии. Ее представители всегда должны помнить о границах, поставленных людям. В песнях П. перед нами предстают не столько сами боги, сколько их деяния, изменяющие мир и проникающие все и вся. Язык П. трудный, насыщенный смелыми метафорами, сложных перифраз, часто встречаются эллипсы. Изобилие стилистических фигур и семантической игры вкупе с техникой стремительного перехода от одного мотива к другому делают его поэзию нелегкой для восприятия. Еще при жизни П. завоевал громкую славу. Когда в 335 г. Александр Великий взял Фивы, он уберег от разрушения дом П. в знак уважения к поэту. В Александрийской библиотеке усердно изучали его творчество. В каноне лириков ему присуждено первое место. В Риме П. почитали, но полагали также, что ему слишком трудно подражать, что и выразил Гораций в своей прославленной оде (IV 2). Позднеантичные авторы теоретических трудов, например, Дионисий Галикарнасский и анонимный автор трактата О возвышенности видели в П. гениального поэта. В IV в. н. э. Пруденций пытался ему подражать в написании эпиникиев в честь святых мучеников. Эпиникии и другие песни П. долгое время читали в Египте; этому факту мы обязаны множеством папирусных находок. Первое издание эпиникиев в новое время появилось в XVI в. и побудило поэтов Ренессанса к подражанию. К наиболее выдающимся подражателям принадлежал "французский Пиндар" Пьер Ронсар. Так называемая Пиндарова ода была модным поэтическим жанром классицистической поэтики в Англии, Франции, России (Княжнин) и Польше.


Плацит Папириенс, Секст; Placitus Papyriensis, Sextus, ок. 500 г. н. э., римский врач. Более мы о нем ничего не знаем. Написал Перечень лечебных средств, происходящих от домашних и диких животных, а также птиц (Liber medicinae ex animalibus pecoribus et bestiis vel avibus). Текст сохранился в двух значительно отличающихся друг от друга версиях. Произведение П.П. описывает многие магические средства и заклятия. Одним из источников труда П.П. были книги XXVIII-XXX Естественной истории Плиния Старшего.


Платон; Platon, 427-347 гг. до н. э., греческий философ. Родился в Афинах. Настоящее имя П. было Аристокл. Прозвище Платон (Широкоплечий) было ему дано в молодости за мощное телосложение. Происходил из знатного рода и получил прекрасное образование. Возможно, слушал лекции гераклитика Кратила, знал популярные в Афинах сочинения Анаксагора, был слушателем Протагора и других софистов. В 407 г. стал учеником Сократа, что определило всю его жизнь и творчество. Согласно легенде, после первого же разговора с ним, П. сжег свою трагическую тетралогию, подготовленную для ближайших Дионисий. Целых восемь лет он не отходил от любимого учителя, образ которого он с таким пиететом рисовал впоследствии в своих диалогах. В 399 г. Сократ, приговоренный к смерти, закончил жизнь в афинском узилище. П., присутствовавший на процессе, не был с Сократом в его последние минуты. Возможно, опасаясь за собственную жизнь, он покинул Афины и с несколькими друзьями уехал в Мегару. Оттуда он поехал в Египет и Кирену (где встретился с Аристиппом и математиком Феодором), а затем в Южную Италию — колыбель элеатизма (Парменид, Зенон Элейский) и пифагорейства (Пифагор). По другой версии, Р. из Египта возвратился в Афины и лишь оттуда поехал в Италию. В Таренте он посетил известного пифагорейца Архита, а в Локрах — Тимея. Ок. 388 г. П. покинул Италию и уехал на Сицилию, в Сиракузы, где правил Дионисий I Старший. Приверженцем его философии стал родственник Дионисия, молодой Дион, но П. поссорился с тираном и тот удалил его из своего государства. Возможно, общение с Дионом вдохновило его по возвращении в Афины основать в садах Академа первую философскую школу, знаменитую Академию, где он преподавал до самой смерти. В 367 г. в Сиракузах умер Дионисий Старший, и П., по просьбе Диона, во второй раз приехал ко двору сиракузских тиранов в надежде, что новый правитель Дионисий Младший легче подвергнется его влиянию и что он таким образом воплотит в жизнь свою мечту о философе на троне и о государстве, управляемом мудрым и справедливым царем. Но эта миссия не удалась. Дионисий Младший сначала гостеприимно принял философа и заинтересовался его учением, но в конце концов, как и его предшественник вынудил П. покинуть Сицилию и — более того — приговорил к изгнанию Диона, подозревая его в заговоре. В 361 г. П. предпринял третье и последнее путешествие на Сицилию. Об этом его просил Дион, к этому же склоняли пифагорейцы, но он напрасно пытался воздействовать на Дионисия и получить разрешение на возвращение Диона. Тиран не только отказал ему в просьбах, но и конфисковал имущество Диона. Удерживаемый в Сиракузах насильно, Платон только при содействии Архита смог покинуть государство. Он возвратился в Афины и там руководил Академией до самой смерти в 347 г. — До нас дошли, по-видимому, все сочинения Платона. Полное их собрание насчитывает 36 произведений, поделенных на 9 тетралогий, которые наглядно демонстрируют развитие философии П. Среди них находятся также неаутентичные диалоги. Авторство и хронология сочинений П. долго и тщательно исследовались, начиная еще с эпохи эллинизма (Аристофан Византийский, II в. до н. э.). В конце XIX в. была установлена последовательность платоновских диалогов в рамках четырех различных групп: сократических, платонических, среднеплатонических и поздних. Это разделение было принято повсеместно, однако некоторые настаивают на существовании только трех групп (сократические диалоги, диалоги среднего периода и позднего периода). К первой группе принадлежат: Ион, Гиппий Меньший, Гиппий Больший, Хармид, Лахет, Лисий, Эвтифрон, Апология, Критон, Протагор, Горгий, Менон; ко второй: Федон, Пир, Федр, Кратил, Евтидем, Теэтет, Парменид, Государство (Politeia, кн. II-X); к третьей: Софист, Политик, Филеб, Тимей, Критий, Законы (Nomoi) и Письма. В диалогах раннего периода, так называемых сократических, главную роль играет Сократ. Дифференцируя этические понятия вместе со своими собеседниками, он указывает, какие определения не следует принимать за истинные, разбивает аргументы противника, возобновляет попытки, ни одна из которых его не удовлетворяет, и в конце концов оставляет вопрос открытым. (На это впоследствии будут ссылаться скептики). Здесь еще нет речи об идеях. Диалоги среднего периода представляются наиболее зрелыми в художественном отношении (Пир, Федр, Государство), их отличают четкость композиции и поэтическое вдохновение. П. формулирует в них принципы своего идеализма, выразителем которого он делает Сократа. Произведения позднего периода содержат модифицированное учение об идеях (концепция Мировой Души — Филеб. Тимей). Сократу в них принадлежит роль слушателя, а в Законах он и вовсе не появляется. Изменяется стиль платоновских сочинений, а язык изобилует частицами и фразеологическими оборотами. Все произведения П., кроме Апологии и Писем, являются диалогами. П. считается творцом этого жанра литературной прозы; эта форма казалась ему наиболее подходящей для представления диалектического метода и индуктивных выводов Сократа и его попыток дефиниции понятий, которые он предпринимал с учениками в разговорах и дискуссиях на площадях и улицах Афин. Ни в одном из сохранившихся произведений П. не изложил своей идеалистической концепции систематически и исчерпывающе. Это подтверждает он сам в письме VII, в котором мы находим более всего автобиографических мотивов и которое является одним из важнейших источников знаний об учении П. Подробнее всего П. рассказывает о нем в Пире, Федоне, Федре и Государстве (знаменитый миф о пещере), а затем в Пармениде, Филебе и Тимее. Свои философские изыскания П. начал с утверждения, что существовавшие до тех пор греческие философские теории не могут быть истинными, поскольку они противоречат друг другу; Например, Гераклит, опираясь на свидетельства чувств, провозгласил мировым принципом изменение, а Парменид утверждал, что бытие неизменно, вечно и неподвижно и что познать его можно только разумом, а не чувствами, ибо они обманчивы. К учению об идеях П. привела дорога, указанная Сократом, который учил, что обязательно нужно уяснить для себя, чем является каждая вещь, о которой говорится, что требуется дать ее определение. В сократовских этических дефинициях, согласно П., заключалась вечная истина. Они являются "образцами" для мира вещей. П. распространил эти черты неизменности и "образцовости" на все понятия. Например, предметами понятия "прекрасное" не могут быть прекрасные вещи, ибо они изменчивы и разнородны. Следовательно, должно существовать не постигаемое напрямую, единое и неизменное "прекрасное в себе" — идея прекрасного. Так же обстоит дело со всеми понятиями. Им соответствуют вечные и неизменные бытия, которые П. назвал идеями. Так как все вещи бывают высшими или низшими, то в мире идей тоже есть иерархия — от низших до все более всеохватных и высших идей — с идеей добра-красоты во главе. Существует также два мира: познаваемый чувствами, бренный и изменчивый, или гигнетический (gignomai — являюсь), и мир, познаваемый разумом, вечный и неизменный — онтологический (on, ontos — сущий) — вещи и идеи. Только идеи поистине существуют, вещи же только "являются", они — тени идеи. В письме VII П. проводит известное разграничение между: 1) именем; 2) определением; 3) зримым образом каждой вещи; 4) чувственным знанием о ней; и, наконец 5) "тем, что познаваемо и поистине существует" — идеей. В дальнейшем П. говорит о том, что трудно связать мир идей с миром чувственно воспринимаемых предметов. В Пармениде он размышляет над тем, каким образом неизменные и вечные идеи могут воплощаться в бренных и изменчивых вещах и каким образом эти вещи присутствуют в так понимаемых идеях. Эти проблемы он пытается разрешить в Тимее и Филебе, где различает 4 вида сущего: 1) беспредельное (apeiron) — материя; 2) предельное (peras) — идеи; 3) смешанное (symmisgomenon) — мир явлений; и 4) причина (aitia) этого смешения — ум, живущий в душе. Мир, как и человек, обладает не только телом, но и душой. Мировая душа и является, согласно П., тем самым связующим звеном между миром идей и миром явлений. Ум, который в Тимее П. называет демиургом, по образу идеи формирует из пассивной материи мир явлений, который представляется лишь отражением мира идей. Тимей является одним из самых прославленных и чаще всего комментируемых платоновских диалогов. Однако представляется, что он вызвал резкую критику со стороны учеников Академии. В VII письме П. сообщает, что он нигде не изложил полностью своего учения. Для его подтверждения он обратился к математическим спекуляциям. Так же, как он различал два мира, П. различал два рода познания: познание чувствами и познание умом. При помощи чувств мы познаем окружающий нас действительный мир, идеи же воспринимаются умом, который П. называет также "оком души". Чувственному и дискурсивному познанию П. противопоставил познание интуитивное, с кульминацией в экстазе (письмо VII). Много внимания уделил он проблеме души и обоснованию ее бессмертия (знаменитая теория анамнеза). Деятельность П. в Академии, которая стала школой будущих политиков и юристов, три его путешествия в Сиракузы и два величайших произведения, Государство и Законы свидетельствуют, что одну из главных задач своей жизни он видел в работе по исправлению государственного устройства. Теорию идеального государства он полнее всего представил в Государстве и развил в Законах. Государство должно служить идеям мира и справедливости. В соответствии с 3 основными его функциями (управление, защита и производство материальных благ), население делится на 3 касты: правящие мудрецы-философы, солдаты и ремесленники. Справедливое государственное устройство должно обеспечить их гармоничное сосуществование. Произведения П. отличают прекрасный стиль, выдержанная композиция, живой, полный неожиданных поворотов и напряжения диалог, а также поэтическое воображение и полет мысли. Они стали образцом философского диалога, нашли многочисленных подражателей и оказали огромное влияние как на европейскую философию, так и на литературу.


Плавт, Тит Маккий; Plaut, Titus Maccius, ок. 250-184 гг. до н. э., римский комедиограф. Родился в Сарсине в Умбрии (совр. Сарацено), довольно рано приехал в Рим как свободный человек, но чужестранец (peregrinus), поскольку Сарсина, находившаяся на севере Италии, не имела таких привилегий, как прочие италийские города. Из родных краев П. вынес прекрасное знание латинского языка. В Риме он с самого начала занялся сценическим ремеслом, хотя и неизвестно, был ли он актером, или кем-то из технического персонала. Древние рассказывали также о торговых путешествиях П. и понесенных им убытков, о наступившей вследствие этого бедности, которая заставила его стать к мельничному жернову. Однако эти данные мало достоверны, мы знаем много похожих биографий. — Что касается хронологии пьес П., то нам точно известны только две даты: в 200 г. до н. э. он поставил комедию Стихус, а в 191 г. до н. э. (уже стариком) — комедию Псевдол. Период писательской деятельности П. охватывает 220-184 гг. до н. э. Это период войны с Карфагеном, а затем и побед над Ганнибалом и Македонией, которые утвердили политическое превосходство Рима в средиземноморском мире. В то же время наблюдалось оживление культурной жизни и значительно усилилось греческое влияние, возросла также потребность в театральных зрелищах. В комедии первым был П., который написал и поставил гораздо больше пьес, чем сохранилось. Число приписываемых ему комедий доходит до 130, но еще Варрон признал подлинными только 21 из них на основе анализа стиля. Именно этот канон Варрона дошел до нашего времени. Мы знаем 20 пьес П. полностью и одну, сохранившуюся в обширных фрагментах. Позднейшие античные авторы называли кроме того еще 30 комедий. Сохранились следующие комедии: Амфитрион, Ослиная комедия (Asinaria), Клад (Aulularia), Сестры (Bacchides), Пленники (Captivi), Молодая жена (Casina), Комедия о кувшине (Cistellaria), Curculio, Эпидик, Братья (Manaechmi), Купец (Mercator), Хвастливый воин (Miles Gloriosus), Страхи (Mostellaria), Перс, Карфагенянин (Poenulus), Псевдол, Канат (Rudens), Стихус, Три монеты (Trinummus), Грубиян (Truculentus), Комедия о корзине (Vidularia). Сам П. делил свои комедии на "серьезные" и "шутливые", а Теренций и его комментаторы делили все комедии на statariae и motoriae, то есть на "спокойные" и "стремительные". В соответствии с этой классификацией, большая часть пьес П. должна была бы быть причислена ко второй категории, а Пленники, Комедия о кувшине, Канат, Три монеты, Стихус и, возможно, Комедия о корзине — к первой. И лишь Амфитриона П. относил к особой категории, названной им трагикомедией, поскольку в этих пьесах фигурируют мифические личности, перенесенные сюда из трагедии. Следовательно, вошедший в употребление позднее термин "трагикомедия" обязан своим возникновением П. Согласно сегодняшней терминологии, "серьезные" пьесы П. можно было бы определить как собственно драмы, не являющиеся в классическом смысле ни трагедиями, ни комедиями. Среди "шутливых" пьес можно было бы выделить: комедии характеров (Клад, Хвастливый воин, Грубиян), комедии положений (Сестры, Эпидик, Страхи, Ослиная комедия, Перс, Карфагенянин, Псевдол), комедии ошибок (Амфитрион, Братья), фарсы (Купец, Молодая жена). Однако не следует жестко придерживаться этого разделения, поскольку порой сама пьеса может входить сразу в несколько названных категорий и трудно выделить элемент, отчетливо доминирующий над остальными. П. был первым римским поэтом, творившим в русле только одного литературного жанра, а именно — паллиаты. По нашим нынешним понятиям, он не был оригинален в своих произведениях: как и его предшественники, он обрабатывал греческие образцы, почти исключительно принадлежавшие новой комедии: Менандра, Дифила, Филемона. Он тщательно отбирал материал для своих пьес, всегда при этом заботясь о том, чтобы вызвать смех зрителей, поэтому отказываясь порой от подражания признанным авторитетам, он предпочитал переработать пьесу менее известного автора. Например, основой для Ослиной комедии стала комедия малоизвестного Демофила. П. не ограничивался переводом греческой пьесы, часто серьезной или волнующей, но менял действующие лица, сцены, соединял в одну несколько пьес, чтобы повеселить зрителя, а вместо скучных диалогов вставлял сольные партии в сопровождении кларнета — кантики. В большинстве пьес П. мы встречаем эти знаменитые кантики в форме монологов, дуэтов, терцетов и даже квартетов, написанных различными метрами. Две комедии заканчиваются балетом (Стихус, Перс), в комедии Канат мы видим нечто вроде хора древнеаттической комедии — выступление рыбаков, тянущих канат в такт речитативу. Комедия Молодая жена, кроме фарсового характера, несет в себе явные черты современной оперетты или водевиля: почти везде в ней диалоги заменены певческими партиями. Обстановка в комедиях П. оставалась греческой, но в этом греческом мире прослеживается много чисто римских элементов — имена богов и названия местностей, правовые и военные термины, слова из административного словаря, римские топонимы и т.д. Это облегчало контакт со зрителем и восприятие пьесы публикой, не подготовленной к столь свободной трактовке жанровой проблематики. Сюжет пьесы складывался из мотивов новоаттической комедии: конфликт отцов и детей, любовные интрижки и легкомыслие сыновей, скупость и строгость (реже — снисходительность) отцов, разлука и воссоединение, ловкие проделки смышленых рабов, интриги, ошибки, нагромождение препятствий и веселый, счастливый конец. В компоновке этих вариантов П. проявил несравненную изобретательность, совершенно не заботясь о логическом развитии действия или обрисовке характеров. Он стремился только развлечь публику и своей цели достигал за счет избытка юмора в своих комедиях. Он довел до совершенства ситуационный комизм и предельно убыстрил темп игры. Перед зрителем проходит плеяда образов, характерных для новой комедии: кроме вышеназванных, это двуличные сводни, нищие, повара-обжоры, болтливые кухарки, скупые богачи, воины-бахвалы, коварные гетеры. В композиции пьес П. важную роль играют прологи, открывающие пьесу сообщением об авторе и названии греческого оригинала, а затем излагающие просьбу к публике о благосклонности и внимании. Экспозиция произведения, которая в греческой новой комедии заключалась в прологе, у П. часто принимает драматическую форму и переносится в первые сцены пьесы. После пролога действие развивается непрерывно, без разделения на акты, а необходимые перерывы заполняют у П. монологи, порой не связанные с самим действием, служащие лишь для увеселения зрителя, а иногда для дополнительной характеристики лиц или событий, но фактически отделяющие друг от друга различные этапы действия. Так называемые "диалоги на стороне" тоже служат для развлечения зрителей и являются юмористическими вставками. Развлекательное значение имели также эпилоги, подводящие итоги пьесы. Своим успехам комедии П. обязаны также языку. Это разговорная речь (sermo vulgaris) римского народа, образный, красочный язык, разнообразный в своих оттенках: то изысканный и чувствительный, то искрящийся юмором, часто грубоватым, и даже вульгарным. П. удается мастерски воспроизвести уличный жаргон, а в нужных местах использовать неологизмы и иноязычные вкрапления. Язык его пьес в корне отличается от изысканного, "чистого" языка образованных кругов у Теренция. Влияние П. было сильным в античной культуре и культуре нового времени. В средние века его читали мало, знали только 8 его комедий, а большей популярностью пользовался Теренций, элегантный и не преступавший границ, поставленных традицией. Зато в эпоху Возрождения интерес к П. возрастает, его творчество ок5азывает огромное влияние на развитие европейской комедии. Особенно близок к П. был Мольер.


Трагическая Плеяда — название группы, включающей 7 драматических поэтов, которые творили в раннеэллинистический период (III в. до н. э.). Все произведения Плеяды (кроме очень маленьких фрагментов) утрачены, вероятно, они не представляли большой литературной ценности. К Плеяде принадлежали Гомер Византийский, Филик из Коркиры, по некоторым сведениям, автор 42 трагедий и сатировых драм, от которых до нас дошли лишь несколько названий (например, Фемистокл — по-видимому, историческая трагедия); Ликофрон, автор сатировой драмы Менедем о современном ему философе из Эретрии (на Эвбее) и нескольких десятков трагедий; Александр Этолийский; Сосифей, писавший, по-видимому, только сатировы драмы, фрагменты одной из которых (Дафнис) до нас дошли; имена двух оставшихся трагиков не установлены. Чаще всего называют Сосифея Младшего и Дионисиада. Кроме Плеяды в эллинистический период творили более 60 трагиков, нам известны только их имена и немногие названия пьес. Трагедии не были объединены в тетралогии, некоторые авторы писали только сатировы драмы, иногда даже на актуальные темы.


Плиний; Гай Плиний Цецилий (Младший); Gaius Plinius Caecilius (Minor), ок. 62-ок. 113 гг. н. э., римский писатель. Родился в Комо в Ломбардии. После смерти отца был усыновлен дядей, Плинием Старшим. Служебную карьеру, открывшую ему доступ в Сенат, начал при Домициане. В конце правления этого императора, разочарованный террором, отошел от политики. К общественной деятельности вернулся только после смерти Домициана в 96 г., в правление Нервы. В 100 или 101 г. получил консульство из рук императора Траяна, затем стал членом жреческой коллегии авгуров, а в 111/112 или 112/113 гг. — наместником Вифинии и Понта. Траян дарил П. особым доверием и часто советовался с ним в важных делах. После 113 г. мы не встречаем больше упоминаний о П.; возможно, он умер в это время. — П. прослыл прекрасным оратором. От изданного им сборника речей сохранилась одна, потому что еще в древности ее поместили первой в сборнике Латинские панегирики. Это речь в честь императора Траяна, а также типичная благодарственная речь, какую должен был произнести новый консул при вступлении в должность. Несомненно, перед изданием она была переработана и расширена до большого панегирика, в котором П. восхваляет заслуги цезаря перед Римом и всей империей. Эта речь в некотором смысле программная, в ней мы находим идеал правителя. Своим местом в истории литературы П. обязан прежде всего эпистолографии. Его корреспонденция состоит из 247 писем, собранных в 9 книгах (97-109 гг.), адресованных историческим лицам. Некоторые из них представляют собой трактаты и литературоведческие труды. Каждое из писем посвящено отдельной теме: жизнь в деревне, болезни домашних рабов, пережитое при извержении Везувия, похороны друга, обременительность публичных поэтических чтений, смерть Марциала, дружба автора с Тацитом, описание своих вилл, жизнь и литературное творчество Плиния Старшего, распорядок дня автора и т.д. В совокупности они воссоздают картину жизни при Траяне. Особую историческую значимость имеют письма к Тациту (VI 11, 20) об извержении Везувия и смерти Плиния Старшего, а также отдельный сборник, так называемая десятая книга писем, изданный уже после смерти автора и содержащая служебную переписку с императором Траяном периода наместничества П. на Понте и в Вифинии. Язык П. здесь очень лаконичен, тематика исключительно деловая. Письма императора также написаны в ясном и сжатом стиле и содержат ответы на сомнения П. Самым известным письмом этой книги является письмо о преследовании христиан (97 г.). П. был также автором разных мелких поэтических произведений, которые не сохранились.


Плиний; Гай Плиний Секунд (Старший); Gaius Plinius Secundus (Maior), ок. 23-79 гг. н. э., эрудит, римский писатель. Родился в Комо в Ломбардии, воспитывался в Риме. Принадлежал к сословию всадников и исполнял ряд функций, предназначенных представителям этой касты. При Веспасиане был последовательно прокуратором Испании, Германии, Галлии, Африки. В 70 г., вероятно, находился в генеральном штабе Тита под Иерусалимом, а затем стал прокуратором Сирии. Погиб в 79 г. во время извержения Везувия, когда он в качестве предводителя римского флота, стоявшего у Мизена, спешил на помощь попавшим в беду людям и, пользуясь случаем, пытался наблюдать с близкого расстояния извержение вулкана. Смерть П. описал его племянник Плиний младший в письмах к Тациту; ему мы обязаны и другими биографическими данными и списком произведений П. П. был чрезвычайно трудолюбивым человеком. Множество его сочинений утрачено, среди них и два исторических, которые использовал Тацит: История германских войн (Bella Germaniae libri XX) в 20 книгах и От Ауфидия Басса (A fine Aufidii Bassi; досл: "от конца сочинений Ауфидия Басса") в 31 книге. Единственным сохранившимся произведением является работа энциклопедического характера Естественная история (Historia naturalis) в 37 книгах. Эта энциклопедия содержит сведения из разных областей знания. Ее построение таково: кн. 1 — предисловие с посвящением императору Титу, предметный указатель и содержание, список источников с поименным перечислением греческих и римских авторов; кн. 2 — космология и общее описание Вселенной; кн. 3-4 — описание Земли, сведения о странах и народах Европы; кн. 5-6 — география Азии и Африки; кн. 7 — антропология и физиология человека; кн. 8-11 — зоология; кн. 12-19 — ботаника; кн. 20-27 — лекарственные растения и лекарственные средства растительного происхождения; кн. 28-32 — лекарственные средства животного происхождения; кн. 33-37 — минералогия и металлургия и их практическое применение в живописи и скульптуре, а также в обработке золота, серебра, меди и драгоценных камней. Однако его произведение представляется кладезем сведений не только из области естественных наук. Так например, археология и история искусства обязаны бесценной информацией кн. 33-37, рассказывающим об обработке металлов и камней. Эта единственная сохранившаяся античная энциклопедия была широко известна, ее использовали как в античности, так и в средние века. Стиль П. довольно хаотичен, неровен, по-видимому, зависит от задействованных источников. Издание и необходимую подготовку произведения к нему осуществил после смерти автора его племянник Плиний Младший.


Плотин; Plotinos, ок. 204-ок. 269 гг. н. э., греческий философ, создатель неоплатонизма. Происходил из Ликополя в Египте. Юность провел в Александрии; слушал там лекции многих философов, однако саоме сильное впечатление на него произвел Аммоний Сакк, учеником которого он был 11 лет. На 40 году жизни переехал в Рим, где его учение нашло множество последователей, в их числе были сам император Галлиен и его жена Салонина. Пользуясь их покровительством П. выдвинул проект основания в Кампании города философов "Платонополя", жители которого могли бы воплотить в жизнь социальные идеалы Платона. В нем также должен был поселиться сам П. со своими учениками. Но план этот не был реализован. П. пользовался в Риме большим уважением и популярностью. Он преподавал там более 25 лет. Писать начал поздно, примерно на пятидесятом году жизни. Оставил после себя 54 труда, которые его ученик Порфирий издал под заглавием Эннеады. Нашими сведениями о жизни и деятельности П. мы тоже обязаны Порфирию, который предварил свое издание обширным вступлением О жизни Плотина и о его книгах. Порфирий, Амелий и врач Евстиох были ближайшими друзьями и наиболее выдающимися учениками П. Первым изданием сочинений П. следует считать труды, собственноручно написанные автором и распространявшиеся в кругу друзей и учеников. Второе издание, по-видимому, вскоре после смерти П., подготовил Евстиох, расположив работы в хронологическом порядке. Эннеады Порфирия являются третьим по счету изданием сочинений П. Оно оттеснило предшествующие издания и оказало огромное влияние на историю человеческой мысли. Порфирий отказался от хронологического принципа Евстиоха и расположил труды согласно их тематике: а именно объединил в группы труды на сходные темы и установил, что в этом случае мы видим 6 больших разделов по 9 работ в каждом (эннеад). Три первые эннеады включали книги, касающиеся этики и эмпирического мира, четвертая и пятая — книги о душе и разуме, шестая же — книги о Благе (Абсолюте). Каждую книгу Порфирий снабдил "заголовком" (kephalaion): кратким пересказом, дополненным замечаниями об обстоятельствах написания книги — а также "выводами" (epicheirema), своеобразным послесловием, содержащим необходимые замечания и пояснения к тексту. Заглавия трудов в его издании принадлежали не самому П., но его читателям. Разделение трудов на проблемные группы облегчало знакомство с трудным учением П. Произведения П. являлись диатрибами. Мы находим в них все черты современной П. литературной диатрибы: спор с вымышленным противником, поэтические цитаты, импровизации, языковые вольности. Несмотря на это, сочинения П. носят индивидуальный и неповторимый характер. Чтобы их понять, требуется действительно хорошо знать философию П. и помнить о ее отвлеченном характере. П. в своей философии отталкивался от Платона. Он воспринял платоновское разделение идеального и реального миров, но постарался уничтожить разделявшую их пропасть, утвердить единство бытия и создать монистическую систему, связав разделенные Платоном элементы. Чтобы достигнуть этой цели, он смотрел на мир с точки зрения его рождения и развития. Различные формы бытия оказались у него этапами этого единого развития. Реальный мир действительно отличается от идеального, земной — от божественного, но один происходит из другого. Нет множественности миров, есть единое бытие, в своем развитии обретающее различные формы. Согласно П., характерным свойством бытия является акт творения, он создает все новые и новые его формы, которые представляются его эманациями. Теория эманаций — основной стержень системы П. Эманации подчиняются определенным законам: чем совершеннее бытие, тем большей творческой мощью оно наделено, а каждая форма бытия происходит от другой, более совершенной. Порядок рождения эманаций соответствует снижению уровня их совершенства. В связи с этим Пю различал три основных формы бытия: 1) совершеннейшее бытие — Абсолют; 2) бесплотный мир разума (kosmos noetos) и 3) материальный мир чувств (kosmos aisthetos): душу и материю. Из Абсолюта, который П. представляет как высшую красоту, высшее благо и высшее единство, рождаются эманации, иные формы бытия, все менее совершенные и все более зависимые. Эти формы П. называет гипостазами. Он различает две либо три гипостазы: 1) мир разума; 2) эмпирический мир: душа и материя. Только мир разума поистине существует, воплощает полное и неизменное бытие, то есть онтологическое; чувственный мир всегда "является", а значит несет в себе гигнетическое бытие. Оба эти мира всегда существовали и будут существовать, но если первый мог бы существовать без второго, то второй без первого — нет. Бесконечность существования обоих миров базируется на вечности Абсолюта. Различение мира разума и мира чувств соответствует платоновскому разделению на материальный мир и мир идей. Новой у П. была концепция Абсолюта и эманаций. Первой гипостазой Абсолюта является мир духа, или идеальный, второй — психический мир, понимаемый П. как единая мировая душа, в которой содержатся все отдельные души. Последняя гипостаза — это материя. Она — предел процесса эманации. Процесс же этот неизбежен, он необходимо проистекает из природы бытия. В него включается и материальный мир. Этот постулат представляет собой основное положение философского монизма П. В человеческой душе П. выделял две главные составляющие: низшую и высшую душу. Низшая душа исполняла все функции, связанные с телом, растительные и животные — П. наделяет ее ответственностью за все несовершенства и ошибки. Зато высшая душа свободна от них и благодаря этому способна достигнуть высочайших уровней бытия. Этот обратный путь души к совершенству П. называет "дорогой вверх". Таким образом, с одной стороны мы имеем ряд эманаций, от наиболее совершенной формы бытия до все менее совершенных, а с другой — вознесение души от менее совершенного бытия к более совершенным. Душа может подниматься ввысь различными путями: 1) через познание (экстаз, который был высшим таинством и подлинной целью философии П.); 2) через эстетическое восприятие (искусство, согласно П., является материальным воплощением идей и средством уподобления божеству; впервые у него теория искусства стала необходимым элементом философской системы) и 3) путем нравственного совершенствования (этика). После смерти П. действовали уже 3 знаменитые неоплатонические школы: александрийско-римская (Порфирий и Лонгин, III в. н. э.), сирийская (ее основатель — Ямблих, IV в. н. э.) и афинская (наиболее выдающийся представитель — Прокл, V в. н. э.). Под влиянием философии П. находился Августин, а также многие христианские теологи и философы нового времени, такие как Мен де Биран во Франции или Шеллинг в Германии.


Плутарх; Plutarchos, из Херонеи, до 50-после 120 гг. н. э., греческий философ и биограф. Происходил из состоятельной семьи, проживавшей в небольшом городке в Беотии. В Афинах изучал математику, риторику и философию, последнюю главным образом у платоника Аммония, но также значительное влияние на него оказали Перипат и Стоя. По философским воззрениям был эклектиком, в философии его интересовало ее практическое приложение. В молодости много путешествовал. Посетил Грецию, Малую Азию, Египет, был в Риме, где встретился с неопифагорейцами, а также завязал дружбу с многими выдающимися людьми, в том числе с Луцием Местрием Флором, близким соратником императора Веспасиана, который помог П. получить римское гражданство. Однако в скором времени П. возвратился в Херонею. Он верно служил своему городу, исполняя общественные должности. Он собирал в своем доме молодежь, а обучая собственных сыновей, создал своего рода "частную академию", в которой играл роль наставника и лектора. На пятидесятом году жизни стал жрецом Аполлона в Дельфах, старался вернуть святилищу и оракулу былое значение. — П. не был оригинальным писателем. В основном он собирал и обрабатывал то, что другие, более оригинальные писатели и мыслители, написали до него. Но в обработке П. целая традиция, отмеченная знаком его личности, обрела новый облик и именно в таком виде она определяла в течение многих веков европейскую мысль и литературу. Богатству интересов П. (в основном они вращались вокруг семейной жизни, жизни греческих городов-государств, религиозных проблем и вопросов дружбы) соответствовало значительное число его сочинений, от которых сохранилось меньше половины. Чрезвычайно трудно установить их хронологию. Тематически мы можем разделить их на 2 группы: первая, очень разнородная, охватывает созданные в разные периоды сочинения, в основном философские и дидактические, объединяя их под общим названием Этика (Moralia); вторую составляют биографии. (Все названия обычно цитируются по-латыни.) В Этике мы находим примерно 80 сочинений. Самыми ранними из них являются те, которые носят риторический характер, как например, похвалы Афинам, рассуждения о Фортуне (гр. Тихе) и ее роли в жизни Александра Македонского или в истории Рима. Большую группу составляют также популярно-философские трактаты; из них, возможно, самым характерным для П. является небольшое сочинение О состоянии духа. В воспитательных целях задуманы другие сочинения, содержащие советы, как надо поступать, чтобы быть счастливым и преодолеть недостатки (например, О чрезмерном любопытстве, О болтливости, Об излишней робости). По этим же причинам П. занимался вопросами любви и брака. Во всех этих сочинениях находят отражение педагогические интересы П., неудивительно, что он поднимал подобные вопросы также в работах Как нужно молодому человеку слушать поэтов, Как пользоваться лекциями и т.д. Тематически приближаются к ним политические сочинения П., особенно те из них, что содержат рекомендации для правителей и государственных деятелей. К сочинениям на темы семей ной жизни относится и консоляция (то есть утешительное сочинение после тяжкой утраты), обращенная к жене П. Тимоксене, потерявшей единственную дочь. Наряду с наиболее популярными работами в диалогической форме, в Этику входили и другие — приближенные по своему характеру к научному докладу, в которых П., не вдаваясь глубоко в теоретические рассуждения, тем не менее приводит множество ценных сведений по истории философии. К ним следует причислить сочинения об учении Платона, как например, Платоновские вопросы или О сотворении души в "Тимее", а также полемические произведения, направленные против эпикурейцев и стоиков. П. писал и о человеческой душе, интересовался психологией, возможно, даже психологией животных, если сочинения о сообразительности и разумности зверей действительно вышли из-под его пера. Вопросам религии П. посвятил многочисленные произведения, среди них так называемые "пифийские" диалоги, касающиеся оракула Аполлона в Дельфах. Наиболее интересным в этой группе представляется произведение Об Исиде и Осирисе, в котором П., сам посвященный в мистерии Диониса, изложил самые разнообразные синкретические и аллегорические интерпретации мистерий Осириса. Об интересе П. к древностям свидетельствуют два сочинения: Греческие дела (Aitia Hellenika; лат. Quaestiones Graecae) и Римские дела (Aitia Romaika; лат. Ouaestiones Romanae), в которых раскрывается значение и происхождение различных обычаев греко-римского мира (много места отведено вопросам культа). Сочинение П. О лике на лунном диске представляет различные теории относительно этого небесного тела, в конце П. обращается к теории, принятой в Академии Платона (Ксенократ), усматривая в Луне родину демонов. Пристрастия П., столь ярко проявившиеся в его биографиях, нашли отражение также в сборнике лакедемонских присловий (другой сборник известных изречений Апофтегматы, вероятно, большей частью не является подлинным). Самые разные темы раскрывают в форме диалога такие произведения, как Пир семи мудрецов или Беседы на пиру (в 9 книгах). В Этике П. включены и не аутентичные произведения неизвестных авторов. К важнейшим из них принадлежат: О музыке, представляющее один из главных источников наших знаний об античной музыке (Аристоксен, Гераклеид Понтийский), и О воспитании детей, произведение чрезвычайно известное и переведенное в эпоху Возрождения на многие языки. Однако своей славой П. обязан не Этике, а биографиям. Во вступлении к жизнеописанию Эмилия Паула (Aemilius Paulus) сам П. очерчивает преследуемые им цели: общение с великими людьми древности несет в себе воспитательные функции, а если не все жизнеописания привлекательны, то ведь отрицательный пример тоже может воздействовать устрашающе и обратить на путь праведной жизни. В биографиях П. следует учению перипатетиков (см. Аристотель), которые в области этики решающее значение приписывали действиям человека, утверждая, что каждое действие порождает добродетель. П. выстраивает их согласно схеме перипатетических биографий, описывая поочередно рождение, юность, характер, деятельность, смерть героя и ее обстоятельства. Желая обрисовать деяния своих героев, П. использовал доступный ему исторический материал, с которым обходился довольно свободно, поскольку полагал, что пишет биографию, а не историю. Его прежде всего интересовал портрет человека, и, чтобы зримо его представить, П. охотно привлекал анекдоты. Так родились красочные, эмоциональные повествования, успех которым обеспечили авторский талант рассказчика, его тяга ко всему человеческому и возвышающий душу нравственный оптимизм. Однако биографии П. имеют представляют также большую историческую ценность, ибо он неоднократно обращался к недоступным для нас сегодня источникам. Писать биографии П. начал еще в юности. Вначале он обратил свое внимание на знаменитых людей Беотии: Гесиода, Пиндара. Эпаминонда — впоследствии стал писать и о представителях других областей Греции: о Леониде, Аристомене, Арате Сикионском, и даже о персидском царе Артаксерксе II. Во время пребывания в Риме П. создавал биографии римских императоров, предназначенные для греков. И лишь в поздний период он написал свое важнейшее произведение Сравнительные жизнеописания (Bioi paralleloi; лат. Vitae parallelae). Это были биографии выдающихся исторических лиц Греции и Рима, сопоставленные попарно. Некоторые их этих пар составлены удачно, как например, мифические основатели Афин и Рима — Тесей и Ромул, первые законодатели — Ликург и Нума Помпилий, величайшие вожди — Александр и Цезарь. Другие сопоставлены более произвольно: "дети счастья" — Тимолеон и Эмилий Паул, или пара, иллюстрирующая превратности человеческих судеб — Алкивиад и Кориолан. После биографий П. давал общую характеристику, сравнение двух образов (synkrisis). Лишь у нескольких пар это сопоставление отсутствует, в частности, у Александра и Цезаря. Всего было 23 пары, представленные в хронологическом порядке. Сохранилось 22 пары (утрачены жизнеописания Эпаминонда и Сципиона) и четыре единичных жизнеописания более раннего периода: Арата Сикионского, Артаксеркса II, Гальбы и Отона. Всю свою жизнь П. посвятил общественной и политической деятельности, а прежде всего — педагогике. Изо всех сил он старался показать культурную роль Греции. До конца античности и в Византии П. пользовался громкой славой величайшего воспитателя и философа. В эпоху Ренессанса (XV в.) найденные сочинения П., переведенные на латинский язык, вновь стали основой европейской педагогики. Чаще всего читали трактат О воспитании детей, до начала XIX в. считавшийся аутентичным.


Полемон; Polemon, из Илиона, ок. 220-160 гг. до н. э., греческий перигет (см. Географическая литература) В 202-181 гг. работал в Александрии. Хотя в полном соответствии с духом эпохи П. интересовался всякого рода диковинками (см. Парадоксографы), как о том свидетельствует его сочинение О достойных удивления вещах (Peri thaumasion), он все же выделялся среди современников подлинно научным походом к исследуемым явлениям. В ходе многочисленных путешествий по Греции, Южной Италии, Сицилии и Малой Азии делал копии заинтересовавших его надписей. Делал также заметки о местных обычаях. Собрал много материала, касающегося знаменитых памятников, зданий и произведений искусства. Он был автором множества произведений перигетического характера, например, об афинском Акрополе, о священной дороге на Элевсин, о жертвоприношениях в Спарте, о сокровищницах Дельф, писал о различных достойных внимания местах, таких как Илион, Додона или остров Самофракия. Другую группу составляют исторические сочинения П., рассказывающие об основании городов у Черного моря и на греческом Западе. Издал он также собранные в разных местах эпиграммы. Обращая особое внимание на научную добросовестность, П. не слишком заботился о красотах стиля, но несмотря на это стал известен, а его произведения использовали Дидим Халкентер, Страбон, Плутарх, Атеней, Павсаний. От работ П. сохранились лишь фрагменты (в основном у Атенея).


Поллукс, Юлий; Pollux, гр. Polydeukes, из Навкратисав Египте, вторая половина II в. н. э., греческий ритор и лексикограф. Преподавал риторику в Афинах, где и оставался до конца жизни. Из его произведений сохранился единственный (не в оригинальном варианте, а лишь в позднейшей переработке) лексикон под заглавием Ономастикон в 10 книгах, каждую из которых предваряло послание к императору Коммоду. Он представлял собой разновидность энциклопедии, составленной по предметному принципу (не алфавитному), местами напоминающую учебник риторики (он приводит 52 выражения, служащие для восхваления правителя, и 33 ругательства в адрес сборщика податей). Лексикон содержит множество цитат из более ранних авторов, равно как и разнообразнейшие сведения из разных областей жизни. Особую ценность представляют: кн. IV, важный источник для изучения греческой музыки и театра, и кн. VIII, рассказывающая об афинских судах и чиновниках. П. черпал свои сведения из сочинений Аристофана Византийского, Эратосфена, Памфила и др.


Полиэн; Polyainos, II в. н. э., греческий юрист. Работал в Риме при Марке Аврелии и Луции Вере, которым посвятил в 162 г. свое произведение Стратогемы (Strategika или Strategemata) в 8 книгах. П. собрал в нем взятые у историков (преимущественно греческих), особенно у Эфора и Плутарха, примеры (приблизительно 900) военных действий из истории разных народов. Язык этого произведения полон вульгаризмов и стилистических погрешностей. Как ритор П. заботился о том, чтобы не переписывать источники дословно, старался их перефразировать и переписать в собственном стиле.


Полибий; Polybios, из Мегалополя в Аркадии, ок. 200-ок. 118 гг. до н. э., греческий историк. Сын Ликорта, влиятельного политика и главы Ахейского союза, с юности принимал участие в военной и политической жизни. В 169 г. во время III Македонской войны стал гиппархом (предводителем конницы). Ездил с посольством к консулу Манлию. После победы под Пидной (168 г. до н. э.) римляне захватили 1000 заложников из самых знатных ахейских семей, в числе которых был и П. В Риме он подружился с сыновьями Эмилия Паула, победителя под Пидной, а в особенности со Сципионом Младшим. Освобожденный вместе с другими заложниками, в 151 г. возвратился на родину, совершал многочисленные путешествия, часто приезжал в Рим по приглашению Сципиона, который использовал его познания в военном деле. В 146 г. до н. э. стал свидетелем взятия Карфагена. В том же году после взятия римлянами Коринфа и его разрушения П. принял на себя посредническую роль в урегулировании отношений в покоренной Греции. По-видимому, П. участвовал и в осаде Нуманция Сципионом в 133 г. до н. э. Последние годы жизни П. провел на родине, умер в возрасте 82 лет, вероятно, вследствие падения с лошади. — Главное произведение П. — История в 40 книгах — является всемирной историей, в которой автиор показал, как в течение 50 лет, от начала II Пунической войны до конца III Македонской, Рим объединил под своей властью почти весь населенный мир того времени. П., грек, был первым историком, открывшим величие Рима как грекам, так и самим римлянам. Причины побед римлян П. видел в тактическом совершенстве легиона, а также в смешанном государственном устройстве Рима, соединившим в себе элементы монархии, аристократии и демократии. Чтобы прояснить картину, П. описал во вступлении события I Пунической войны, а в процессе написания последующих частей произведения расширил первоначальный план описания взятия и разрушения Карфагена и Коринфа. Таким образом, произведение охватывало период 264-144 гг. до н. э. От Истории П. сохранилось 5 начальных книг, остальные мы имеем в выдержках, известнейшей из которых представляется выдержка из книги VI (отступление о государстве, формах правления, сравнение общественного строя Рима с политической структурой греческих государств и Карфагена). П. описывал события хронологически, по олимпиадам, подражая в этом Тимею. В отношении современных ему фактов П. (в соответствии с традициями греческой историографии) полагался прежде всего на собственную память и на сообщения очевидцев, зато для реконструкции событий прошлого использовал работы своих предшественников, интерпретируя их в свете собственного знания. Порой он обращался и к оригинальным документам, как, например, постановления римского сената, торговые договоры, документы из греческих архивов. Своих предшественников, а особенно Тимея, П. резко критиковал, при случае излагая собственный исторический метод. С одной стороны, он выступал против чрезмерной драматизации описываемых событий, которая обычно приводила к искажению истины ради эффекта. Историков этого направления, представителем которого был Филарх, П. обвиняет в том, что они выступают в большей степени трагическими поэтами, чем историками. А с другой стороны, полемизируя с Тимеем, доказывает, что историку недостаточно знакомиться с описываемыми событиями лишь по книгам. Он должен знать по личным впечатлениям страну, о которой пишет, и прежде всего — места важнейших сражений. Также он сам должен быть военным и политиком, чтобы его произведение могли с пользой для себя читать вожди и государственные деятели. В этой концепции, исходящей от Фукидида, П. провозглашал принцип беспристрастности историка, однако, сам ему не следовал ни в отношении современников, ни в отношении предшественников. Порой он исполнен гнева, ненависти, разочарования, в другом же месте — восхищения. Он идеализирует свою родину и Ахейский Союз. П. не стремился к красочности повествования. Его стиль шероховатый и жесткий. Но иногда он становится очень живым, а некоторые сцены, как, например, объявление Птолемея V царем и связанные с этим события в Александрии, написаны ярко и интересно. Другие произведения П.: Филопомен в 3 книгах — хвала предводителю Ахейского Союза, написанная после 183 г., а также не сохранившееся произведения, посвященное тактике, и монография о Нумантинской войне. К Истории П. неоднократно обращался Ливий, местами просто переводя ее. Из греческих историков дело П. продолжили Посидоний и Страбон, его использовали Диодор и Плутарх. В византийскую эпоху вышел пересказ произведения (см. вступ. статью).


Помпей Фест, Секст; Pompeius Festus, Sextus, II в., римский грамматик. Составил сокращенный вариант обширного лексикона Веррия Флакка О значениях слов (De verborum significatu) в 20 книгах. Из этого переложения сохранилась, и то не полностью, часть II — от M до V. Обо всем произведении дает представление еще более краткий вариант Авла Диакона VIII в. н. э., который дошел до нас целиком. Работа П.Ф., даже в таком неполном виде, представляет большую ценность как сокровищница цитат римских авторов архаической эпохи, которые не сохранились в других источниках.


Помпей Трог; Pompeius Trogus, I в. до н. э./I в. н. э., римский историк. Происходил из аристократии одного из кельтских племен в Нарбоннской Галлии; его дед получил римское гражданство от Помпея Великого. П.Т. написал всемирную историю в 44 книгах Филиппова история (Historiae Philippicae), название которой восходит к произведению Теопомпа Филиппика. Заглавие должно было указывать на то, что П.Т. стремился трактовать всю историю с македонских позиций — позиций той Македонии, которую создал Филипп II. Книги I-VI описывали историю Ассирии, Мидии и Персии, от которой П.Т. переходит к скифам и грекам, чтобы затем в кн. VII-XL заняться историей Македонии и судьбами эллинистических монархий вплоть до их завоевания Римом. Последние четыре книги заключали в себе историю парфян и сведения о начальном периоде римской истории (до Тарквиния Старшего), а также историю Галлии и Испании (до завоевания последней Августом). Произведение П.Т. было новым в римской историографии, которая до того занималась прежде всего историей самого Рима. Его отличала исключительная цельность, повествование прерывалось только многочисленными географо-этнографическими экскурсами. П.Т. избегает цитирования речей, за которое бранили Ливия и Саллюстия. Содержание и композицию произведения П.Т. мы знаем из сохранившихся списков содержания отдельных книг и по развернутым пересказам, составленным в III в. н. э. Марком Юнианом Юстином. Фрагменты произведения сохранились у грамматиков. Основным источником для П.Т. был труд Тимагена Александрийского; он обращался также к Эфору, Теопомпу, Тимею, Полибию и др. П.Т. был автором не сохранившихся работ из области ботаники и зоологии.


Помпоний, Луций Бонониенс; Pomponius, Lucius Bononiensis, I в. до н. э., римский комедиограф. Происходил из Бононии на севере Италии. Считается создателем литературной ателланы. Высший расцвет его творчества приходится на 89 г. до н. э. Нам известно 70 названий его произведений, но сохранились только немногочисленные фрагменты. Они свидетельствуют о своеобразии языка П., окрашенного народными вульгаризмами. Сюжеты пьес П. брал из повседневной жизни и из мифологии. Названия выказывают близость с названиями тогат, в них выступают такие персонажи, как Гадальщик, Врач, Пекарь, Рыбак. Действие многих пьес П. происходит в деревне. К таким комедиям принадлежат Папп-земледелец (Pappus agricola), Селянин (Rusticus), Больной Верр (Verres aegrotus). Другие названия, как то Близнецы (Macci gemini), Два Доссена (Duo Dossenni), указывают на использование в ателлане П. известного из паллиаты мотива ошибок.


Помпоний, Секст; Pomponius, Sextus, II в. н. э., римский юрист, теоретик и преподаватель права. П. принадлежит к наиболее литературно плодовитым римским правоведам. Его творчество характеризуется энциклопедической эрудицией, которая ярче всего проявляется в Ad edictum, комментарии к преторскому эдикту, насчитывающем более 150 книг, и в комментариях к работам своих предшественников в области права (К Квинту Муцию в 39 книгах и К Сабину в 35 книгах). Ad edictum — это обширнейший в римской правовой литературе комментарий к эдикту. Только в первой половине III в. н. э. его превзошли комментарии Ульпиана и Паула. Комментарий П. известен нам только благодаря цитатам, встречающимся у других правоведов. К Квинту Муцию и К Сабину, с формальной точки зрения, являются комментариями к трудам Квинта Муция Сцеволы и Массирия Сабина; фактически же это законченная система гражданского права. Другую группу произведений П. составляют труды казуистического характера: Variae lectiones в 41 книге и Послания в 20 книгах, представляющие собой собрание письменных ответов на различные правовые вопросы. Из малых работ П. в Корпусе гражданского права цитируются монография П. О словесных обязательствах (De stipulationibus), по меньшей мере в 8 книгах, О неформальных замечаниях (De fideicommissis) в 5 книгах и О решениях сената (De senatus consultis) в 5 книгах, а также К Плавтию в 7 книгах, комментарий к неизвестному нам сочинению юриста по имени Плавтий. Особого внимания заслуживает Enchiridium (учебник, пособие) П. в 2 книгах, произведение обзорного типа, от которого в Корпусе гражданского права сохранилось историческое вступление, рассказывающее об историческом развитии источников римского права, правовой структуре и римской юриспруденции до Юлиана. Исторические интересы П., на фоне практически ориентированной правовой литературы, являются исключительным явлением. П. приписывают и Собрание принципов права (Liber singularis regularum), которое, по мнению некоторых ученых, представляются позднейшими выдержками из оригинальных трудов П.


Помпоний Мела; Pomponius Mela, из Тингентеры в Испании, I в. н. э., римский географ. Автор произведения Описательная география (De chorographia) в 3 книгах, созданного ок. 43/44 гг. н. э. Произведение П.М. выдержано в жанре перипла (см. Географическая литература). Вступительная часть рассказывает о месте Земли во вселенной, об обитаемых землях, о континентах и морях. Определив размеры трех континентов (Азии, Европы и Африки), автор переходит к описанию отдельных стран. Он начинает с Мавритании, Египта, Аравии, малоазийского побережья и Черного моря, чтобы затем возвратиться в Эгейское море, а вдоль берегов Адриатики и Средиземного моря дойти до Гадеса в Испании. Здесь он поворачивает на север, чтобы через Восточную Европу достигнуть Каспийского моря и Индии, и только оттуда через Персидский залив и Ливию возвращается к исходному пункту путешествия — Мавритании. Запутанное изложение, равно как и смешение научных сведений с совершенно фантастическими, красноречиво свидетельствует, что П.М. компоновал весьма разнородные источники, среди которых важнейшую роль сыграла утраченная географическая работа Непота. Описательная география П.М. является самым древним из сохранившихся латинских географических трудов, который представляет ценность из-за сохранившихся в нем сведений о самых ранних греческих и римских трудах в этой области.


Порфирий; Porphyrios, ок. 234-ок. 303 гг. н. э., греческий писатель, философ, филолог, религиовед. Родился в Тире или в Батанее (Палестина), изначально носил сирийское имя Малх. Сначала был учеником Оригена в Кесарии Палестинской, там принял христианство, которое впоследствии отрицал в произведении Против христиан (Kata christianon) в 15 книгах. Грамматику и риторику изучал в Афинах под руководством Кассия Лонгина, а на тридцатом году жизни прибыл в Рим, где сделался преданным учеником Плотина. После смерти учителя (270 г. н. э.), в царствование императора Аврелиана, открыл собственную школу. От многочисленных произведений П. сохранились только названия и фрагменты. Более сего сочинений он посвятил пояснениям к учению Плотина и его защите. Написал также множество комментариев к сочинениям Платона. Ясное и логичное изложение им системы неоплатонизма привело к его распространению. Мистическое учение о растворении души в Боге (экстазе) через познание все более совершенных сущностей лежит в основе его системы. Для достижения этой цели, согласно П., нужно очищение души посредством аскетических упражнений, например, вегетарианским образом жизни. Хотя Плотин отверг Категории Аристотеля, П. комментирует их во Введении и раскрывает через вопросы и ответы. Переводы и обработки его сочинений: Введение (Eisagoge) и О пяти понятиях (Peri ton pente phonon) — служили учебником логики в средневековой Византии и на Западе. Как грамматик он занимался исследованием Гомера, но здесь он не был оригинален. Обычно ссылался на источники, что позволяет нам лучше узнать творчество его предшественников.


Посейдипп; Poseidippos, из Пеллы в Македонии, начало III в. до н. э., греческий поэт. Друг Асклепиада Самосского. В юности, возможно, изучал философию в Афинах. Затем жил в Александрии, где написал эпиграмму для святилища обожествленной царицы Арсинои II и для маяка на острове Фарос (обе найдены на папирусе). В Палатинской антологии сохранилось примерно 25 эпиграмм П., в основном застольного и эротического содержания. Восприимчивость к пластической красоте он подтвердил эпиграммами на произведения искусства, например, на статую Александра Македонского и на аллегорическую скульптуру Лисиппа, представлявшую Кайра (Миг удачи). Язык П. ясный и простой, в метрике он ориентируется на Каллимаха.


Посидоний; Poseidonios, из Апамеи, ок. 135-ок. 50 гг. до н. э., греческий философ. В Афинах был учеником Панетия. Вероятно, после его смерти совершил путешествие по средиземноморью, в том числе по Испании и Африке. Затем осел на Родосе, где получил гражданство и даже занимал высокую должность притана, а в 87 г. вошел в состав посольства родосцев в Рим. На Родосе он основал собственную философскую школу, в которой обучалось много римлян, в 79 г. лекции П. там слушал Цицерон. Помпей великий дважды навещал П. на Родосе. П. был необычайно разносторонним ученым, автором философских, исторических, географических, этнографических, метеорологических сочинений. Следуя древним традициям, он вновь связал естественные науки и историю с философией, которой во всех случаях отводил первое место. — Огромное литературное наследие П. пропало. Сохранилось только некоторое число фрагментов, донесенных до нас позднейшими античными авторами. Поэтому трудно составить представление о литературной ценности трудов П. По-видимому, значительная их часть носила характер свободных, полных отступлений эссе. Наибольшее значение имели философские работы П., который стал подлинным создателем так называемого среднего стоицизма. Хотя в основном он следовал принципам, провозглашенным его учителями и предшественниками, но придал им новую форму. Вопреки древним стоикам он утверждал, что природа не всегда добра. Отсюда исходил постулат о том, что "жить согласно с природой" не является достаточным нравственным критерием ни для общества, ни для личности. Работа над собой включает поддержку того, что разумно, и избегание того, что неразумно. Зенон и его ближайшие последователи прежде всего обращали внимание на отдельного человека. Панетий, а за ним и П. видели в нем часть общества, а также мира, который (что особенно подчеркивает П.) является единым организмом. Все его элементы включены во взаимозависимость, которая определяет их сущность. Поэтому на основе наблюдения одного элемента или явления, находящегося в одном месте или в одной точке времени, можно, согласно П., сделать заключения относительно других элементов или явлений. Это объясняет важную роль астрологии и мантики ("научной" ворожбы) в философии П., работы которого впоследствии использовал Цицерон при написании своих книг. Наблюдение за жизнью и обычаями дальних народов и жителей соседних стран привели П. к заключению, что Логос имел прежде более влияния на жизнь как отдельных людей, так и общества. По мере развития цивилизации личность утрачивает контакт с Логосом и ее этический уровень значительно снижается. В будущем Логос и вовсе исчезнет из мира и тогда начнется всемирный пожар (ekpyrosis), после которого мир снова начнет проходить через те же фазы развития, что и в предыдущем цикле. В противоположность старому стоицизму, П. принимал ценности других философских школ и неоднократно их усваивал. Многим он обязан школам Платона, Аристотеля и пифагорейцев. Не сохранившееся историческое произведение П. (в 52 книгах) представляло собой продолжение истории Полибия и заканчивалось, по-видимому, 84-83 гг. до н. э. Войны Помпея Великого П. описал в дополнении к этой работе. П. пессимистически смотрел на историю человечества и Рима. Он полагал, что нравственный упадок углубляется от поколения к поколению. В истории Рима началом упадка он считал разрушение Карфагена в 146 г. до н. э., победа, которая позволила смягчить суровые обычаи и открыла путь гражданским войнам. Эти взгляды оказали большое влияние на Саллюстия. Утрачены также работы П. в области географии, геологии, этнографии, метеорологии и астрономии. Часть сведений, содержавшихся в них, дошла до нас при посредничестве Страбона. Особо важным было большое географическое сочинение Об Океане (Peri Okeanu), в котором П. старался объяснить географию и геофизику с точки зрения стоической философии. За образец он взял Эратосфена, но интересовался более геофизикой, чем описательной или математической географией. Он пытался объяснить, каким образом взаимодействие земных и небесных тел привело к появлению из Океана твердой земли и создало на ней условия, которые позволили развиться всем формам жизни, от самых низших до человека. Новаторское значение имели содержавшиеся в этом исследовании наблюдения за связью убывания и прибывания Луны с приливами и отливами на море. Много внимания П. уделил климату Земли и его влиянию на формирование различных народов и человеческих рас. Эти труды стали плодом путешествия П. на запад Европы и в Африку. Но П. интересовался также южными странами и населяющими их народами (галлами, германцами). Не исключено, что сведения П. использовали Цезарь и Тацит.


Постумий Альбин, Авл; Postumius Albinus, Aulus, II в. до н. э., римский анналист. В качестве претора в 155 г. принимал посольство афинских философов (академик Карнеад, стоик Диоген из Селевкии и перипатетик Критолай) и ахейское посольство. В 151 г. был консулом. Автор написанной по-гречески истории Рима (не сохранилась), которая по замыслу автора должна была иметь прагматическое назначение, вскрывать причины и внутреннюю связь событий, как это было у Фукидида. П.А., вероятно, переоценил свои возможности, его произведение не имело большого значения, а просьба родившегося в Лациуме автора о снисходительности читателя к погрешностям его греческого языка дала Катону Старшему повод к безжалостным насмешкам. П.А. написал также поэму, возможно, о прибытии Энея в Италию.


Пратин; Pratinas, из Флии на Пелопоннесе, VI/V вв. до н. э., греческий драматический поэт. Ввел сатирову драму на афинской сцене, придав ей ту форму, какую она имела в V в., поэтому его иногда называли создателем сатировой драмы. В 70 олимпиаду (499-496 гг. до н. э.) сразился в трагическом агоне с Хорилом и Эсхилом. Предположительно, написал 50 пьес, 32 из которых, несомненно, являлись сатировыми драмами (остальные 18 — трагедии). От творчества П. сохранилось лишь несколько фрагментов и два названия: Борцы (Palaistai) и Несчастные менады, или Кариатиды (Dysmainai e Karyatides), возможно, название какой-то трагедии.


Закон Двенадцати таблиц (лат. Lex или Leges duodecim tabularum или duodecim tabulae), самый древний памятник римского права, созданный в 451-450 гг. до н. э. двумя последовательными комиссиями из 10 человек (decemviri legibus scribundus). Сомнения в подлинности произведения, появившиеся в начале XX в. ныне отброшены. Устав этот, составленный в интересах плебеев, прежде всего уточнял нормы узуального права преимущественно касавшегося мелких землевладельцев. Поэтому его основное содержание — это положения из области частного права, судопроизводство и наказание в гражданских делах, меньше места было отведено общественному праву. Подход к урегулированию этих дел был казуистическим, его отличали примитивизм и суровость, например, посягательство на чужую собственность в некоторых случаях каралось смертью. Устав этот был записан на деревянных табличках и выставлен на Форуме, но в таком виде скоро разрушился. Однако он оставался в памяти народа (еще во времена Цицерона его учили наизусть в школах), всегда почитался и никогда не был отменен формально, хотя отдельные его положения рано утратили актуальность. Его творчески интерпретировали и писали к нему специальные комментарии еще во II в. н. э. Текст не сохранился, остались только разрозненные фрагменты и ссылки на него в правовой и другой специальной литературе, например, у грамматиков для иллюстрации архаических форм языка. На основе этих обрывков в XIX и XX вв. пытались реконструировать его форму и содержание.


Приапеи — мелкие, шутливые, часто непристойные эпиграмматические произведения, связанные с культом малоазийского бога плодородия, покровителя виноградников, садов и огородов Приапа, культ которого со временем пришел и в Рим. Статуи божества, гермы, изначально деревянные и украшенные соответствующими символами, с серпом в руке, а прежде всего с большим ярко-красным фаллосом, который должен был отпугивать злоумышленников и птиц, ставились в садах и на полях. Культ Приапа распространился в Греции в эллинистическую эпоху; тогда же появились и первые приапеи. Приапеи писал в III в. до н. э. александрийский грамматик и поэт Евфроний; другие приапеи этого периода мы находим в Палатинской анологии. Греческие приапеи отличала бедность мотивов. Истинным расцветом приапея обязана римлянам. Первые литературные приапеи в Риме создают неотерики. Их писали Катулл, а, вероятно, также — Тибулл, Вергилий, возможно, Овидий, а более всех — Марциал. Нам известно примерно 100 латинских приапей. Важнейшим их собранием является Corpus (или Libellus) Priapeorum, известный также под заглавием Приапические песни (Carmina priapea), содержащий ок. 80 произведений; до последнего времени считавшийся безымянным, составленным из произведений разных авторов сборник, скорее является произведением одного неизвестного нам поэта, жившего после Марциала, то есть после 100 г. н. э. Эти произведения, в противоположность предшествующим, характеризуются разнообразием мотивов, которые у автора блестяще переплетаются и комбинируются. Приапеи написаны различными метрами (преимущественно элегическим дистихом, одиннадисложником или хромым ямбом), они остроумны и задиристы, тщательно отделаны в формальном отношении. Приапеи оказали влияние на Гете.


Присциан; Priscianus, из Кесарии, V/VI вв. н. э., римский грамматик. Родился в мавританской Кесарии, тесно связан со знаменитыми римскими деятелями, в том числе с Аврелием Симмахом, при императоре Анастасии (491-518 гг. н. э.) был преподавателем латинского языка в Византии. — Важнейшим произведением П., а также самым объемным грамматическим сочинением на латинском языке является Грамматика (Institutio de arte grammatica) в 18 книгах, где, отталкиваясь от трудов греческих (Аполлоний Дискол, Геродиан) и римских грамматиков, автор дал систематическое описание всей латинской грамматики в ее связи с синтаксисом. Именно это является главной заслугой П. В своем произведении П. поочередно описывает все части речи, а в книгах XVII и XVIII — синтаксис. Грамматические правила он обильно иллюстрирует цитатами из римских авторов, которых он либо знал по другим источникам, либо читал сам, благодаря чему сохранилось множество фрагментов позднее утраченных произведений. П. не был оригинальным исследователем, но он систематизировал грамматику и представил ее в доступном виде, сформулировал правила, привел исключения и установил грамматическую терминологию, которая используется и сейчас. Его знаменитое пособие обязательно изучалось в средневековье и стало образцом для грамматик нового времени. Р. был признан еще своими современниками, особенно охотно его читали и комментировали в средние века. Произведение П. стало школьным учебником наряду с более краткой грамматикой Доната, а в каролингский период — основой изучения грамматики в школе. Сохранились более мелкие грамматические работы П.: О цифрах (De figuris numerorum) — о греческих и римских цифрах, мерах и монетах; О метрике комедий Теренция (De metris fabularum Terentii); небольшой риторический трактат, перевод греческой книжки Гермогена, Вводные упражнения (Praeexercitamina), разнообразные посвящения Аврелию Симмаху, О существительных, местоимениях и глаголах (Institutio de nomine et pronomine et verbo) — сокращенный вариант кн. VI-XIII его Грамматики, предназначенный для изучения в школе, и Разбор двенадцати первых стихов "Энеиды" (Partitiones duodecim versuum Aeneidos principalium), в котором в форме вопросов и ответов проводится метрический и грамматический анализ первого стиха каждой из двенадцати книг Энеиды. П. пробовал свои силы также в области поэзии: кроме гекзаметрического перевода с греческого произведения Дионисия Перигета, он написал ок. 512 г. панегирик Похвала императору Анастасию (De laude Anastasii imperatoris).


Присциан, Теодор; Priscianus, Theodorus, ок. 400 г. н. э., римский врач. Представитель позднеантичной медицины, все более склонявшейся к магии. Был учеником жившего во времена Валентиниана (364-375 гг. н. э.) врача Виндициана Афра, как и он сам происходившего из Африки. Занимался практической медициной и проповедовал лечение легко доступными природными средствами, получаемыми из растений, их семян и плодов. Именно о таких средствах писал П. в сочинении под заглавием Домашние лекарственные средства (Euporista) в 3 книгах. Сначала он написал его по-гречески, а впоследствии составил сокращенный латинский вариант, только этот вариант сохранился. Сыну Евсевию П. посвятил сборник о чудесных лечебных средствах под названием Физика, от которого уцелели только предисловие и по одной главе из разделов о головной боли и эпилепсии. П. был компилятором. В числе своих источников он называет Гиппократа, Виндициана и др. Язык его произведения лаконичный и точный, часто встречаются греческие специальные термины. У врачей в эпоху упадка античности пользовался большим уважением.


Присциллиан; Priscillianus, ок. 340-385 гг. н. э., латинский христианский писатель. Епископ Авила, создатель ереси, названной присциллианство . После осуждения на синодах в Цезарогусте (совр. Сарагоса; 380 г.) и Бурдигалии (совр. Бордо; 384 г.) П., не желая представать перед церковным судом, обратился к императору-самозванцу Максиму. Но все же вместе со своими сторонниками был приговорен к смерти в Тревизе. Хотя сочинения П. (11 трактатов, среди них апологии и так называемые каноны к посланиям святого Павла) и найдены в конце XIX в., его учение до сих пор не прояснено.


Проба; Proba, IV в. н. э., римская поэтесса. Происходила из знатного римского рода, была женой Клодия Цельсина Адельфия, префекта Рима с 351 г. Пред принятием христианства П. написала центон (не сохранившийся), воспевавший войны между Констанцием и Магненцием 341-353 г.. Зато до нас дошел центон, который П. написала ок. 360 г., уже будучи христианкой. Сюжет, на этот раз взятый из Библии, в 694 вергилиевых гекзаметрах описывал сотворение мира, первородный грех, потоп, рождение, смерть и вознесение Христа. П., вероятно, была первой поэтессой, которая воплотила христианское содержание в форме центона.


Проб, Марк Валерий; Probus, Marcus Valerius, 20/30 — 105 гг. н. э., из Берита (совр. Бейрут) в Финикии, римский грамматик и философ. Комментировал некоторых авторов: Лукреция, Горация, Вергилия (у него был даже авторский экземпляр Георгик), а вероятно, был также составителем изданий Плавта, Теренция и Персия. Светоний говорит, что анализ (recensio) П. преследовал 3 основных цели: восстановление первоначального текста посредством рассмотрения более старых вариантов рукописей (emendare), правильная расстановка знаков препинания, облегчающая понимание текста (distinguere), краткие замечания о языковой и эстетической концепции автора (adnotare). Он использовал специальные пометы, разработанные александрийскими филологами, особенно Аристархом Самофракийским. Текст сопровождался краткой биографией автора. Таким образом, П. представлял классиков в новом свете, прокладывал дорогу пробуждавшемуся интересу к древним авторам. В отдельных работах П. рассматривал вопросы языка. До наших дней сохранилась обработка трактата Libri iuris notarum, рассказывавшего о пометах и сокращениях, использовавшихся в служебных, юридических, исторических текстах. Нам известны только названия других сочинений, где рассматривались частные вопросы из области стилистики и грамматики. Приписываемые П. Catholica Probi, Instituta artium, Appendix Probi созданы позднее.


Продик; Prodikos, с острова Кеос, ок. 470-после 400 гг. до н. э., греческий софист. Возможно, был учеником Протагора. В 431 или в 421 г. до н. э. прибыл с посольством в Афины, где получил громкое признание. Учениками П., по преданию, были Еврипид, Фукидид, Терамен и Исократ. П. занимался синонимикой, подчеркивая различия между словами с похожим значением. Он развивал учение Протагора о правильной речи, оказал влияние на Антисфена. Платон полагал, что синонимика П. была подготовительным этапом к учению Сократа о дефинициях. Единственным произведением П., о котором известно достоверно, являются Времена года (Horai), в которых автор доказывал, что возникновение земледелия привело к развитию человеческой культуры; он представил также теорию происхождения религии. П. был создателем теории, провозглашавшей, что люди стали воздавать божественные почести полезным для них вещам (род фетишизма), а затем их изобретателям (теория, позднее названная эвфемеризмом; см. Эвфемер); он первый объяснил происхождение религии психологическими причинами (чувство благодарности) и обозначил два этапа ее развития. Название произведения он связывал с богинями времен года, почитаемыми на Кеосе. Из этого произведения взят рассказ о Геракле на распутье, который в конце концов выбирает тяжкий путь добродетели; он свидетельствует, что П. не был гедонистом и не признавал этического релятивизма. (Этот рассказ известен нам только в обработке Ксенофонта в Воспоминаниях о Сократе). П. выступает в Протагоре Платона.


Прокл Константинопольский; Proklos, ок. 410-485 гг. н. э., греческий философ. Родился в Ликии. Учился в Александрии и Константинополе, затем осел в Афинах, где стал руководителем неоплатонической школы и последним славным ее представителем. П. был автором нескольких десятков сочинений, в основном представлявших собой лекции для школы, и несколько гимнов в честь богов. Главные произведения П. — это Основы физики (Stoicheiosis physike) и Основы теологии (Stoicheiosis theologike). Большую часть произведений П. составляли комментарии к сочинениям Платона, от которых почти ничего не сохранилось. П. комментировал также сочинения Евклида И Клавдия Птоломея. Своими выступлениями против христианства вызвал отпор со стороны христианских авторов. Хотя П. и не был очень оригинальным мыслителем, прежде всего продолжая и развивая учения Плотина, Порфирия и Ямблиха, он является последним великим представителем греческой языческой философии. Он систематизировал эту философию и оказал значительное влияние на развитие европейской мысли в средние века и в эпоху Возрождения.


"Хрестоматия Прокла" — введение в греческую литературу и анализ ее жанров, содержавшее также пересказы (эпитомы) эпических поэм троянского цикла, составленное неким Проклом, возможно, грамматиком II в. н. э., или неоплатоником V в. н. э. Сохранились выдержки из двух первых книг в так называемой библиотеке Фотия (см. стр. 25) и эпитомы эпического цикла в некоторых рукописях Илиады Гомера. Прокл, несомненно, уже не имел доступа к самим циклическим поэмам, а использовал какие-то мифографические произведения или более ранние пересказы. Несмотря на это, его эпитомы являются важнейшим источником при установлении содержания троянского цикла.


Прокопий Кесарийский; Prokopios, из Кесарии Палестинской, ок. 490-560 гг. н. э., греческий историк и ритор. Правовед, с 527 г. был секретарем и советником Велисария, которого сопровождал во всех походах. С Велисарием он отправился покорять вандалов в Африке, готов — в Италии и персов на Востоке. С 542 г. П. жил в Константинополе. — Из трех полностью сохранившихся произведений самым крупным является Военная история (Hyper ton polemon; в рус переводе: Война с персами) в 8 книгах, над которой П. работал в 545-554 гг. Книги I-II описывали борьбу Византии с персидским царством Сасанидов. Книги III-IV рассказывают о деяниях Юстиниана, его сражения с вандалами и маврами в Африке. Книги V-VII содержат описание войны с готами и историю борьбы империи за Италию (кн. V и VI, посвященные деяниям Велисария и называемые иногда Велисариадой). Несколько отличный от остальных характер носит книга VIII, написанная через три года после кн. VII, содержащая дополнения к описанию трех войн. Она изобилует разнообразными отступлениями, географическими и этнографическими экскурсами, анекдотами, рассуждениями на различные темы, среди прочего в ней много интересных сведений о тогдашних славянских племенах, миф об амазонках и о самом отдаленном острове — Ultima Thule. В Военной истории встречаются упоминания и о внутренних событиях (например, описание восстания Ника в 532 г.). Другое произведение П. — О постройках (Peri ktismaton) в 6 книгах, получившее известность еще при жизни автора. В нем П. описывает сакральные, светские и военные постройки в различных регионах империи. Это произведение является панегириком в честь императора. Однако оно может сыграть роль довольно интересного путеводителя, будучи ценным источником для исследователя географии, археолога и историка искусства эпохи Юстиниана. Третьим сохранившимся произведением П. является Тайная история (Anekdota), написанная приблизительно в 550 г. н. э. Мы не знаем когда и в каком виде она стала доступна читателям. Первый ее издатель, ватиканский библиотекарь Алеманн, назвал сочинение таким образом (1 издание в 1623 г.). Это ядовитый пасквиль на Юстиниана и императрицу Феодору, полный издевательских рассказов об их жизни и правлении. П. выказывает в нем прекрасное знание обычаев императорского двора. В области стиля П. брал за образец Геродота и Фукидида. Он писал простым и лаконичным греческим языком, в котором ощущается влияние современной ему разговорной речи. П. был великим историком, его даже называли "последним великим историком античности". Произведения П. сохранились в греческом варианте.


Прокопий из Газы; Prokopios, ок. 465-ок. 568 гг. н. э., греческий христианский писатель. Учился в Александрии; один из наиболее выдающихся представителей риторической школы в Газе. Подвергся влиянию Оригена. Стал создателем литературного жанра, получившего название "катены". Нам известны его катены к Восьмикнижию (первым восьми книгам Ветхого Завета), Книге Царств, Книге Исайи, Песни песней. От риторического творчества П. сохранились послания, описание цикла картин, похвальная речь в честь императора Анастасия и различные образцовые речи.


Проперций, Секст; Propertius, Sextus, ок. 50 г. до н. э.-между 15 и 2 гг. до н. э., римский поэт. Родился в Ассизи в Умбрии, рано потерял отца. Имущество семьи частично подверглось конфискации в 41-40 гг. до н. э. в пользу ветеранов Октавиана. Однако П. хватило денег, чтобы учиться в Риме, где он вскоре полностью посвятил себя поэтическому творчеству. Опубликованная в 28 г. до н. э. первая книга любовных элегий П. привлекла внимание Мецената. Таким образом П. вошел в круг поэтов, собравшихся вокруг этого человека. Он восхищался Вергилием, но не был с ним дружен, никогда не пользовался он и расположением Горация. Творчество П. включает 4 книги элегий. Книга I содержит 22 субъективные любовные элегии (см. Галл), посвященные возлюбленной поэта, которую П. называет Цинтией (ее настоящее имя было Гостия). Цинтия тем не менее не является вымышленным лицом, несмотря на то, что в посвященных ей стихах мы находим также множество традиционных образов и мотивов, в основном взятых из греческой эпиграммы. Элегии первой книги описывают развитие любви и ее отдельные этапы: ссоры и примирения, ревность, измены и возвращения. Чувство поэта бурное и страстное. В его стихах нет ни малейшего отголоска политической жизни. Остальные книги были изданы уже после смерти поэта. Субъективные любовные элегии содержала и книга II. В то же время П. отвергает уговоры мецената, который склоняет его написать эпос об истории Рима. Наконец П. расстается с Цинтией, в книге III он посвящает ей только три элегии. Первая элегия этой книги провозглашает новую поэтическую программу П., который стремится стать римским Каллимахом. В кн. III мы находим также два трена (на смерть Пета, друга поэта, и Марцелла, племянника Августа), а также прекрасную песнь, славящую красоты Италии. В книге IV П. попытался хотя бы частично исполнить пожелание Мецената и прославить прошлое Рима в этиологических элегиях по образцу Каллимаха, то есть такие, которые объясняют происхождение обычаев, названий, памятников и т. д. Из 11 элегий книги 5 носят подобный характер. Они рассказывают о Тарпейской скале, о происхождении прозвища Юпитера "Феретрий", о постройке так называемого forum boarium и алтаря Геркулеса, о статуе бога Вертумна и, наконец, о постройке Августом храма Аполлона на Палатине. В двух элегиях опять появляется Цинтия. Книги замыкает элегия в форме монолога умершей Корнелии. Произведения П. отличает темпераментность, а порой и немалое чувство юмора. Поэт предстает городским человеком, у него почти нет сельских мотивов, зато множество зарисовок, напоминающих описания произведений искусства, как, например, элегия, описывающая спящую Цинтию, или встреча с амурами, которые ночью провожают до дому не слишком трезвого поэта. Стиль П. характеризуется простотой, хотя он и насыщен эрудицией, иногда чрезмерно, особенно там, где выступает риторика. Все его элегии полны обаяния, фантазии и живости чувств.


Проспер, Тирон; Prosper, Tiro, из Аквитании, ок. 390-ок. 455 гг. н. э., латинский христианский писатель. Монах из Массилии, боролся с пелагианством, защищал учение о благодати и предназначении Августина, учеником которого он был и с которым поддерживал переписку. Ок. 440 г. Р. навсегда поселился в Риме, где стал личным секретарем папы льва Великого. П. приписывают авторство ряда документов Льва Великого, в том числе знаменитого послания к Флавиану. Сохранилось множество полемических сочинений П., написанных в стихах, например, латинская поэма Против неблагодарных, или прозой, например, Об обращении всех язычников (De vocatione omnium gentilium). Эти произведения были написаны в защиту Августина и против его противников — умеренных пелагиан. Важным для истории произведением П. являются Краткие хроники (Epitome Chronicae), в которых он описал свое время, опираясь на личные наблюдения и документы.


Протагор; Protagoras, из Абдеры, ок. 490-ок. 420 гг. до н. э., греческий писатель. Один из первых и наиболее выдающихся софистов. Основоположник софистического образа жизни (путешествия с лекциями, преподавание за высокие гонорары, пребывание в домах богатых людей, интересующихся культурой). По преданию, воспитанник персидских магов. Позднее была сложена легенда, согласно которой П. сначала был грузчиком, а затем стал учеником Демокрита. Вероятно, П. несколько раз был в Афинах. Во время первого пребывания он подружился с Периклом, который доверил ему составление устава для панэллинской колонии Фурии в Южной Италии (444-443 гг. до н. э.). Впоследствии он работал на Сицилии (возможно, контактировал с риторической школой Коракса и Тейсия). Повторяемая многими древними авторами история о выдвижении против П. обвинения в безбожии, его изгнании (или бегстве) из Афин и смерти при кораблекрушении не достоверна. — Невозможно установить число работ П., поскольку древние цитировали отдельные положения, не отмечая, были ли они включены в более крупное произведение. Само это произведение могло иметь несколько вариантов названия, ибо в эпоху П. начинает появляться традиция давать длинные названия прозаическим произведениям. Среди подлинных сочинений П. (ни одно не сохранилось) следует назвать Истина, или Опровергающие речи (Aletheia e Kataballontes) — произведение, о котором нам больше всего известно. От него сохранилась различным образом интерпретируемая первая фраза: "Человек есть мера всех вещей, существующих и несуществующих". Суждения разных людей могут быть одинаково справедливы, хотя одно из них по каким-либо причинам является более верным (например, суждение здорового более правильно, чем суждение больного). Контроверсии (Antilogiai), произведение, в котором П. доказывал, что "о каждой вещи существует два противоречащих друг другу суждения", и никакие опровержения вообще невозможны. Верное представление о Контроверсиях дает сохранившееся сочинение Двойные речи (Dissoi logoi) неизвестного софиста конца V в. до н. э., восходящее к произведениям П. (например, болезнь есть зло для больного, но благо для врача). О богах (Peri theon) — первое греческое сочинение с подобным названием. Знаменитое первое предложение, которое ставит под сомнение возможность объективного познания божества: "О богах невозможно сказать ни что они существуют, ни что их не существует; ибо на пути к получению такого знания слишком много препятствий, главные из которых невозможность познания этого предмета посредством разума и краткость человеческой жизни" — выдвигалось в качестве причины вышеупомянутого обвинения в безбожии и сожжения произведения. Вероятно, в последующей части работы П. трактовал богов как объект человеческих верований и утверждал, что религия связана прежде всего с самим существованием людей. Сочинение О бытии (Peri tu ontos) заключало в себе полемику с учением элеатов (см. Парменид). Это произведение, по-видимому, читал неоплатоник Порфирий. Платон в своем диалоге Протагор вкладывает в уста главного героя известный миф о происхождении человека и человеческой культуры. Спорным вопросом является, были ли это подлинные взгляды П. П. провозглашал релятивизм и сенсуализм, а его ученик Ксениад из Коринфа, опираясь на крайние выводы П., сделал заключение о невозможности познания. П. заложил основы научной грамматики через различение видов предложений, родов существительного и прилагательного, времен и наклонений глаголов. Он занимался также проблемами правильной речи. П. пользовался большим авторитетом у потомков. Он оказал влияние на Демокрита, Платона, Антисфена, Еврипида (другом которого был), Геродота и, вероятно, на скептиков. П. является главным героем диалога Платона и одного из произведений Гераклида Понтийского.


Пруденций Клеменс, Аврелий; Prudentius Clemens, род. в 348 г. н. э., латинский христианский поэт. Родился в Испании, вероятнее всего в Цезарогусте (совр. Сарагоса) или в Тараконе (совр. Тарагона). После обучения риторике и праву начал служебную и судебную карьеру. Он был адвокатом, дважды — наместником одной из (испанских?) провинций и, наконец, высоким чиновником при дворе Феодосия I. После смерти императора 47-летний П.К. отошел от общественной жизни и целиком отдался поэтическому творчеству на религиозные темы. В 401-403 гг. н. э. был в Риме, где посетил гробницы мучеников. — Творчество П.К. приходится на 392-405 гг. н. э. и сохранилось целиком. Оно представляет огромное разнообразие форм и содержания. Собрание своих произведений издал сам П.К. в 405 г. Он предварил его предисловием-автобиографией, в котором изложил и свою поэтическую программу. Лучшие рукописи сохраняют последовательность, установленную самим П.К. Книга гимнов на каждый день (Cathemerinon liber) включает 12 лирических гимнов-молитв с вставками на темы библейской истории. Шесть гимнов предназначены для шести времен суток, от рассвета до ночи, еще шесть — для других случаев. Апофеоз (Liber Apotheosis) и Источник греха (Hamartigenia) представляют собой эпико-дидактические поэмы, написанные гекзаметром; в них П.К. поясняет догматы христианской религии. Во вступлении к Апофеозу он разбивает ереси, касающиеся догмата о Святой Троице и противопоставляет им истинное учение Церкви. Основной целью поэмы было доказательство божественной природы Христа. В Источнике греха П.К. занимается происхождением греха, а во вступлении в ямбических триметрах опровергает дуализм Маркиона. Произведение отмечено поэтическим талантом, а описание Ада и Рая не имеют себе равных по живописности в христианской литературе. Борьба за душу (Psychomachia) является первым в латинской литературе аллегорическим дидактическим эпосом. Замысел этот созрел у П.К. под влиянием Тертуллиана. В основе поэмы лежит противопоставление двух взглядов на мир: языческого и христианского, а сквозная мысль — победа христианства над язычеством. Краткое вступление описывает в ямбических триметрах борьбу Авраама с языческими царями за освобождение Лота, а сама поэма рассказывает в гекзаметрах о борьбе за душу, в которой 7 персонифицированных христианских добродетелей сталкиваются с противостоящими им пороками. Победа добродетелей отмечается постройкой прекрасного храма. Произведение изобилует красочными описаниями битв и тех, кто принимает в них участие. Здесь много риторики, поэтому вся поэма несколько скучна. Борьба за душу стала источником богатой аллегорической эпики средних веков. Ее читали повсюду. Ряд рукописей богато иллюстрирован, благодаря чему античные мотивы перешли в средневековые книги. Цикл дидактических поэм замыкает сатирико-полемическое произведение Против Симмаха (Contra Symmachum). В нем П.К. вновь вспоминает о разрушении алтаря и статуи Виктории со здания Сената и связанной с этим событием полемикой между Амбросием и Симмахом, который произнес знаменитую речь в защиту алтаря и языческого культа. О венцах (Peri stephanon) включает 14 лирических гимнов в честь мучеников, в основном испанских и римских. Венцы были наградой победившим воинам и спортсменам, а мученики для П.К. — это воины Христа. Гимны были созданы под влиянием характерного для той эпохи культа мучеников. Они дышат пафосом, а сцены мученичества чрезвычайно реалистичны. Действие порой излишне драматизировано. В долгих монологах мучеников снова виден П.К.-ритор, что не всегда идет на пользу произведению. Краткий Эпилог, соответствующий Вступлению завершает целостность сборника. В полное издание своих сочинений П.К. не включил произведения: Заметки (Tituli historiarum), известные также под недостаточно понятным названием Dittochaeum (Две пищи) — 49 (?) гекзаметрических четверостиший, поясняющих сцены из Ветхого и Нового Завета, которые являются важным литературным источником христианской иконографии. Этого произведения нет в самых старых рукописях; в собрание сочинений П.К. он вошел значительно позднее, но его авторство сегодня уже не подвергается сомнению. П.К знал латинских поэтов от Лукреция до Клавдиана. В гекзаметрических произведениях он подражал Лукрецию и Вергилию, в лирических — Горацию, Катуллу, Овидию, в полемических — отталкивался от сатиры Горация и Ювенала, Лукана брал за образец при описании жестоких сцен мученичества. Не ослабевавшей в течение всего средневековья популярностью П.К. обязан совершенству формы своих произведений и глубоко христианскому их содержанию. Он принадлежал к самым читаемым в школе авторам, его комментировали, он имел последователей, а число рукописей достигает 320. Он был первым большим христианским поэтом и в то же время — последним великим лириком античности.


Птолемей, Клавдий; Ptolemaios, Klaudios, ок. 100-ок. 147 (178?) гг. н. э., греческий астроном, математик, географ. Один из наиболее выдающихся ученых древности. Жил в Александрии. — Наиболее громкую славу ему принесли астрономические произведения, в их числе прежде всего Математическая система (Mathematike syntaksis) в 13 книгах, позднее называемая Великой системой (Megale syntaksis), откуда в арабском языке посредством добавления артикля al получилось название Альмагест, под которым произведение П. повсюду известно. В Альмагесте Р., используя работы своих предшественников (в основном, Гиппарха Никейского и Аполлония Пергского), он не только собрал воедино все астрономические знания античности, которые обогатил собственными наблюдениями (произведенными в 127-141 гг.), но дал первое систематическое изложение математической астрономии. Книги I и II представляют геоцентрическую систему, кн. IV-VI содержат лунную теорию, кн. VII-VIII рассказывают о звездах, остальные книги посвящены теории движения планет. Это величайшее произведение П. комментировали Папп, Феон, Ипатия, Прокл. Его рано перевели на арабский язык (первый перевод датируется VIII/IX вв.), в этом варианте оно пришло в средневековую Европу, где — многократно переведенное на латынь — стало основным астрономическим сочинением вплоть до времен Коперника. О теории планет П. писал также в поздней работе Гипотезы планет (Hypotheseis ton planomenon), частично сохранившейся в арабском переводе. Заслуживает внимания также так называемая Канопская надпись, надпись, сделанная П. в 147-148 гг. на каменной плите в Канопе, где приведены расположения планет и другие касающиеся их данные. Не менее популярным, чем Альмагест долгое время было астрологическое произведение П. Четверокнижие (Tetrabiblos), систематизировавшее все имеющиеся данные и теории о влиянии планет и звезд на жизнь людей и различные события, происходящие на Земле. Его комментировали Порфирий и Прокл, много раз переводили, в том числе и на новоевропейские языки. Из других сочинений П. большое значение имели его труды из области теории музыки, оптики и географии. Музыке он посвятил произведение Гармоника (Harmonika), которое является одним из основных источников изучения истории греческой музыки. Как и Альмагест с Четверокнижием, оно принадлежало к наиболее известным произведениям П. К нему писал комментарий Порфирий, его использовали Боэций, Макробий и др. Оно было переведено на арабский и латинский языки. Сочинение Оптика (Optike pragmateia) в 5 книгах, частично сохранившееся в латинском пересказе арабского перевода, рассказывает о зрении и зрительных обманах, а также о законах отражения света и преломления его в воде. П. приводит здесь выводы Архимеда и Герона, но вопрос о преломлении света в большей степени решает по-новому. В своем главном географическом произведении География (Geographike hyphegesis) в 8 книгах он рассматривает эту дисциплину как науку об изображении Земли при помощи рисунков (так ближе всего к оригиналу можно перевести название труда), в основе которой лежат астрономия и математика. Чтобы облегчить составление карт, П. составил таблицы географических широт и долгот примерно 8100 наиболее известных местностей, гор и рек. Более подробно, чем его предшественники, он описал Британию и страны к югу от Балтики. Он упоминал также о нынешних польских землях, в частности о Калише. Это произведения явилось высшим достижением античной географии, подведением ее итогов. П. опирался на исследования Эратосфена, Гиппарха, Посидония, Страбона, а прежде всего на Марина Тирского (греческий географ I/II вв. н. э.) Географический трактат П. на протяжении 14 столетий был не только базовым пособием по географии, но источником развития картографии нового времени. П. писал на научном койне, простым и понятным языком.


Публилий Сир; Publilius Syrus, I в. до н. э., римский мимограф, сирийский раб из Антиохии, освобожденный в Риме, популярный автор литературных мимов, а также актер. Сохранились только фрагменты его пьес и два названия: Potatores (Пьяницы) или Putatores (Лесорубы) и Брюзга (Murmido). Под именем П.С. дошел до нас сборник моральных сентенций, составленный уже в I в. н. э., в котором содержались житейские максимы разных писателей.


Пиррон; Pyrron, из Элиды, ок. 375-285 гг. до н. э., греческий философ. Создатель направления, называемого скептицизмом. Был учеником Брисона, вероятно, Брисона из Гераклеи, философа диалектической элийской школы, основанной Федоном, учеником Платона. Впоследствии он стал учеником демокритика Анаксарха, вместе с которым принимал участие в походе Александра Македонского в Индию. Провозглашенное Анаксархом безразличие к испытаниям оказало большое влияние на П., особенно потому, что нашло свое подтверждение в практике персидских магов и индусских аскетов, с которыми он столкнулся на Востоке. Понятие "безразличия" П. позднее выдвинул как высшую цель, развивая и дополняя учение Анаксарха. По возвращении в Грецию основал в Элиде философскую школу. Он жил, окруженный уважением соотечественников, которые предоставили ему должность верховного жреца и, чтобы его почтить, освободили философов от всех податей. После его смерти в Элиде ему поставили памятник. — П. не оставил после себя философских произведений. Подобно Сократу, он учил только устно, а содержание его учения донесли до нас ученые, в основном Тимон Флийский и Секст Эмпирик. П. ставил перед собой три основных вопроса: 1) каковы свойства вещей? 2) как мы должны держать себя по отношению к ним? 3) каковы последствия нашего к ним отношения. И отвечал: 1) мы не знаем, каковы свойства вещей, 2) поэтому мы должны воздерживаться от каких-либо суждений о них, 3) это воздержание дает нам спокойствие и счастье (ataraksia). Твердыней скептицизма позднее стала платоновская Академия (от Аркесилая до Филона из Лариссы). Там он подвергся определенным изменениям; к первоначальному пирронизму возвратился только Энесидем Кносский.


Пифагор; Pythagoras, VI в. до н. э., греческий философ и математик. Родился на острове Самос, который покинул, возможно, убегая от режима тирана Поликрата. Уехал в Италию, где поселился в Кротоне ок. 530 г. до н. э. основал там первую греческую философскую школу, которая была также и религиозным центром. Доступ в нее был открыт женщинам. Ученики школы были связаны материальной и духовной общностью. Сначала они проходили нечто вроде сурового посвящения, после него они считались принятыми и им открывались тайны жизни и научных исследований школы. Личность П. овеяна легендами, а наши не всегда достоверные сведения о нем самом в основном восходят к трем источникам: Диогену Лаэрту, Ямблиху и Порфирию. Сам П., по-видимому, ничего не писал, зато члены его школы занимались писательской деятельностью наряду с научной. Согласно правилам школы, они не искали личной славы, складывая собственные достижения в общую сокровищницу знаний, а часто приписывая их самому П. До сегодняшнего дня неизвестно, были ли знаменитые утверждения П. действительно его открытиями. Расцвет школы приходится на рубеж VI и V вв. до н. э., в то время пифагорейцы пришли к власти во многих италийских городах, например, в Кротоне, но их правление столкнулось с оппозицией, которая за несколько десятков лет после смерти П. привела к кровавым конфликтам и, в конечном итоге, к упадку могущества школы примерно в середине V в. до н. э. После этого поражения пифагорейцы жили рассеянно, не создавая крупных центров, а их учение утратило единство в принципиальных вопросах. Авторы IV в. до н. э. различают две группы пифагорейцев: "акусматиков", которые придерживались принципов старой школы и развивали в основном религиозный культ, и "математиков", занимавшихся точными науками. На рубеже V и IV вв. пифагорейцы уже не считались школой, хотя порой в его рамках появлялись выдающиеся ученые (Архит), а на рубеже IV и III вв. до н. э. о них уже почти ничего не говорилось. Впоследствии пифагорейство возродилось в Риме и в Александрии в I в. до н. э. в так называемом неопифагорействе (Нигидий Фигул, Аполлоний Тианский, Нумений). Античные источники называют имена нескольких десятков пифагорейцев, причем о большинстве ничего более неизвестно. Достижения пифагорейцев в области математики, астрономии, музыки, искусства были очень высоки и оказали влияние на всю греческую культуру классической эпохи.


Пифей; Pytheas, из Массилии (совр. Марсель), IV в. до н. э., греческий мореплаватель, географ и первооткрыватель. В 350-320 или 310-306 гг. до н. э. он поплыл из Массилии на север, направляясь вдоль побережья Иберийского полуострова, Бретани, достиг Ла Манша и Британии, которую обошел кругом, а затем, возможно, доплыл до Фулы (Шотландия, Норвегия, Исландия?). результаты путешествия, географические, астрономические и этнографические наблюдения П. изложил в произведении Об Океане (Peri Okeanu; фр.), в котором впервые описал Западную и Южную Европу, Британию, Германию, устье Лабы (у П. — Танаис), страну янтаря (Гельголанд, Борнгольм?); а также объяснил происхождение морских приливов, определил положение Южного полюса на небесном своде и географическую широту Массилии. По мнению П., Океан омывал всю Землю. Произведение П. популяризовал Тимей, его ценили Эратосфен и Гиппарх, зато Полибий и Страбон не доверяли его открытиям. Наблюдения П. оказали большое влияние на развитие астрономии и географии, а его сочинение на протяжении многих столетий было главным источником сведений о северных странах.


Quadrigarius, Quintus Claudius — Квадригарий, Квинт Клавдий
"Querolus" — "Недовольный"
Quinctus Atta, Titus — Квинкций Атта, Тит
Quintilianus, Marcus Fabius — Квинтиллиан, Марк Фабий
Quintus — Квинт


Квадригарий, Квинт Клавдий; Quadrigarius, Quintus Claudius, II/I вв. до н. э., римский анналист. Автор Анналов, по меньшей мере в 23 книгах. Он использовал написанные по-гречески анналы Ацилия, которые кончались событиями 184 г. Вероятно, по причине отсутствия достоверных источников, К. ничего не писал о древнейшей истории Рима и свое произведение начал с нашествия галлов (387 г. до н. э.), доведя повествование до времен Суллы, а возможно, и до войны с Серторием в Испании (78-72 гг. до н. э.), при этом событиям последних 150 лет он посвятил целых 18 книг. Историю Рима П. излагал с позиций оптиматов (враждебное отношение к Марию, прославление Суллы), хотя и стремился к объективности. Он писал просто, однако его произведение украсили вплетенные в повествование исторические речи, письма и анекдоты, что в риторизированной греческой историографии было специальным художественным приемом. Вероятно, он стал первоисточником для Ливия.


«оЕДПЧПМШОЩК» («Querolus») — МБФЙОУЛБС ЛПНЕДЙС ОЕЙЪЧЕУФОПЗП БЧФПТБ, УПЪДБООБС Ч зБММЙЙ Ч IV/V ЧЧ. О. Ь., ЙЪЧЕУФОБС ФБЛЦЕ РПД ОБЪЧБОЙЕН лМБД (Aulularia), РПСЧЙЧЫЙНУС ЧУМЕДУФЧЙЕ УИПДУФЧБ (ЧРТПЮЕН, РПЧЕТИОПУФОПЗП) У ЛПНЕДЙЕК рМБЧФБ ФПЗП ЦЕ ОБЪЧБОЙС. пОБ РПУЧСЭЕОБ ОЕЛПЕНХ тХФЙМЙА (НПЦЕФ ВЩФШ, ТЕЮШ ЙДЕФ П тХФЙМЙЙ лМБЧДЙЙ оБНБГЙБОЕ?). пОБ ОБРЙУБОБ ТЙФНЙЮЕУЛПК РТПЪПК, УПУФПЙФ ЙЪ 5 БЛФПЧ, РТЕДЧБТЕООЩИ РТПМПЗПН. лПОЕГ ЛПНЕДЙЙ ХФТБЮЕО. оЕЙЪЧЕУФОП, ВЩМБ ПОБ РТЕДОБЪОБЮЕОБ ДМС РПУФБОПЧЛЙ ЙМЙ ДМС ЮФЕОЙС. лТПНЕ НПФЙЧБ ХФТБФЩ Й ЧПЪЧТБЭЕОЙС УПЛТПЧЙЭБ, УИПДУФЧП У ЛПНЕДЙЕК рМБЧФБ ПФУХФУФЧХЕФ. бЧФПТ УППФОПУЙФ УПВЩФЙС У УПЧТЕНЕООПУФША, РПДОЙНБЕФ ЬФЙЮЕУЛЙЕ ЧПРТПУЩ, Б, ЧПЪНПЦОП, РПЪЧПМСЕФ УЕВЕ ОБРБДЛЙ ОБ ИТЙУФЙБОУФЧП.


Квинкций Атта, Тит; Quinctus Atta, Titus, ум. в 78 или в 77 гг. до н. э., римский поэт. Один из трех (Афраний, Титиний) известных нам авторов латинской комедии, названной по форме римской одежды тогатой. Писал также эпиграммы. Сохранились немногочисленные фрагменты его творчества и 11 названий, типичных для тогаты, например, Жена эдила (Aedilis), Невестка (Nurus). К.А. преуспевает в обрисовке характеров, особенно женских.


Квинтиллиан, Марк Фабий; Quintilianus, Marcus Fabius, род. ок. 35 г. н. э., римский учитель красноречия и писатель. Родился в Галагурре в Испании в семье ритора. В пятидесятых годах учился в Риме, где его учителями был ритор Домиций Афр, оратор и историк Сервилий Нонниан и грамматик Реммий Палемон. По окончании учебы он возвратился в Испанию, где своей деятельностью адвоката и учителя риторики обратил на себя внимание будущего императора Гальбы, в то время римского наместника в Тараконе в Испании. По его пожеланию в 68 г. переехал в Рим и там оставался до конца жизни. Вероятно, был первым учителем риторики, который получал жалованье из императорской казны (при Веспасиане), а Домициан доверил ему воспитание сыновей своей племянницы, в которых видел своих преемников. - К. был прежде всего учителем риторики. Наряду с этим он выступал в суде, специализируясь на защитных речах. Как судебного оратора его отличало умение ясно представить дело Из своих речей он сам прочел только одну, но и она, как и другие, до нас не дошла. К. был автором изданной ок. 90 г. работы о причинах упадка красноречия (De causis corruptae eloquentiae). В конце жизни, после того, как он оставил преподавательскую работу, К. написал, опираясь на свой многолетний опыт, произведение Воспитание оратора (Institutio oratoria) в 12 книгах. Это учебник античного красноречия. В нем К. систематически изложил теорию риторики и, принимая во внимание потребности школы, рассмотрел некоторые вопросы, тесно связанные с обучением красноречию. Он также изложил (в основном в кн. XII) свои взгляды на воспитание будущих адептов риторики с детства и до зрелого возраста, а также на нравственные устои оратора и его внериторическое образование в области философии, истории и права. В значительной мере он основывался на произведениях Цицерона, Варрона, Дионисия Галикарнасского и стоика Хрисиппа. Цицерона он считал образцом красноречия. Во вступлении к кн. III К. представил как бы обзор практической и теоретической литературы по греческой и римской риторике. В первом разделе кн. X К., перечисляя необходимые для воспитания оратора книги и кратко комментируя их, в некоторой степени выносит суждения, которые решили судьбу определенных произведений, приведя к их забвению или долговечности, а также некоторых латинских и греческих авторов. Под именем К. до нас дошли два сборника декламаций, так называемые Старшие декламации (Declamationes maiores), которых было всего 19, и Младшие декламации (Declamationes minores), первоначально 388 декламаций, из которых до нас дошли только 145. Однако современная наука отрицает, что К. был их автором. Считается, что эти декламации вышли из-под пера одного из его учеников. В числе учеников К. были люди такого уровня, как Плиний Младший, а вероятно, и величайший римский историк Тацит. Педагогическая мысль К. сыграла значительную роль в развитии педагогики эпохи Возрождения. Его произведение было сокровищницей знания для многих авторов педагогических трудов. Из него многое почерпнули Б. С. Пикколомини и Эразм Роттердамский.


Квинт; Quintus, из Смирны, III или IV вв. н. э., греческий эпик. Автор мифологической эпопеи Постгомерика (греч.Ta meth' Homeron) в 14 книгах, описывающей события, которые имели место между действиями Илиады и Одиссеи. Первая книга посвящена прибытию Пентесилеи в Трою и ее смерть от рук Ахилла, следующая - прибытие Мемнона и его смерть, затем описываются смерть Ахилла, игры у его могилы, спор об оружии, смерть Аякса, прибытие Неоптолема, призвание Филоктета с Лемноса, смерть Париса, история с деревянным конем и разрушение Трои, возвращение греков и разметавшая их корабли буря, то есть то, что было содержанием так называемого эпического цикла, излагавшего события, связанные с историей Илиады и Одиссеи. К., по-видимому, пользовался неким пособием по мифологии, дополняя его сведениями, взятыми у Гомера, Софокла, еврипида, Аполлония Родосского. Некоторые общие с Вергилием моменты указывают на то, что К. либо знал его произведения, либо пользовался общими с ним источниками. К. идеализирует героев, старается оправдать их действия, опуская факты, несоответствующие его принципам. Стиль, скорее сухой, оживляют многочисленные сравнения. Язык К. ориентирован на гомеровский, хотя в нем достаточно выражений, заимствованных у других авторов, техника стиха отсылает к александрийцам, синтаксис небрежен. Следы знакомства с К. мы находим у многих авторов.


Remmius Palaemon — Реммий Палемон, Квинт
"Rhetorica ad Herennium" — "Риторика для Геренния"
Rhinton — Ринтон
Romanos ho Melodos — Роман Певец
"Роман об Александре"
"Роман о Нине"
Romanus, Iulius — Роман, Юлий
Rufinianus, Iulius — Руфиниан, Юлий
Rufinus, Tyrranius — Руфин, Тирраний
Rufos — Руф
Rusticus Romanus — Рустик Римлянин
Rutilius, Publius Rutilius Lupus — Рутилий, Публий Рутилий Луп
Rutilius, Publius Rutilius Rufus — Рутилий, Публий Рутилий Руф


Реммий Палемон, Квинт; Remmius Palaemon, ум. до 76 г. н. э., римский грамматик. Вольоотпущенник, родился в Вицетии, самоучка. В Риме основал школу, в которой прославился в качестве учителя грамматики. Его учениками были Квинтиллиан и Персий. Р.П. был автором первой систематической латинской грамматики для школ, восходившей к грамматике Дионисия Трака. Произведение Р.П. стало основой для позднейших учебников грамматики. Его цитировали Квинтиллиан, Диомед, Присциан и Харисий. Грамматика Р.П. не сохранилась. Погибли также стихи Р.П. его заслугой было введение в школьную программу новых римских авторов, среди которых он выделял Вергилия. В средние века Р.П. пользовался известностью, поэтому ему незаслуженно приписывали разные произведения неизвестных авторов.


«Риторика для Геренния» или более полное название «О красноречии к Гаю Гереннию в четырех книгах» («Rhetorica ad Herennium» или «De ratione dicendi ad C/ Herennium libri IV») — латинский учебник красноречия неизвестного автора, написанный в 86–82 гг. до н. э. Мы ничего более не знаем о Гае Гереннии, которому он посвящен. Автор Риторики был образованным человеком, несомненно, хорошо знакомым с греческой теорией риторики, которую, однако, он пытался упростить, поскольку полагал, что в риторике важнее всего практика. Построение учебника очень простое: кн. I и II рассказывают об инвенциях (inventio) (то есть о выборе темы и выделении правдоподобного и истинного) в судебных речах, кн. III рассматривает тот же вопрос с точки зрения образцовых речей, а также в ней автор занимается частями речи, расположением материала и соответствующей его подачей, кн. IV касается стиля (elocutio). Автор Риторики последовательно латинизирует терминологию, а изложение иллюстрирует примерами из истории Рима, которые при случае подчеркивают его демократические убеждения. Риторикой пользовался Цицерон для своего юношеского риторического произведения О красноречии. Риторика долгое время служила учебником красноречия в средние века.


Ринтон; Rhinton, из Тарента или Сиракуз, IV/III вв. до н. э., греческий поэт, автор флийских комедий (см. Мим). Нам известно 9 названий его пьес (например, Амфитрион, Геракл, Медея, Орест) и небольшое число фрагментов. Поэтесса Носса из Локр посвятила ему надгробную эпиграмму, где подчеркнула, что он ввел во флийскую комедию новую тематику - комическое пародирование трагедий. Сцены из таких комедий мы находим на вазах из Южной Италии.


Роман Певец; Romanos ho Melodos, святой, ок. 490–540 гг. н. э., греческий поэт. Родился в Эмезе (Сирия), возможно, в еврейской семье. Сначала был дьяконом в церкви Воскресения Господня в Берите (Бейрут), затем, в правление императора Афанасия I (начало VI в.), прибыл в Константинополь — в его гимнах присутствуют аллюзии, связанные с событиями в этом городе. О его жизни нам известно мало. Первым произведением, который он написал, был прекрасный гимн в честь Рождества Господня. Он был автором примерно 1000 гимнов; под его именем сохранилось 85, из них 10, по-видимому, аутентичные: вопрос об авторстве довольно сложен. Искусно сложенные песни Р.П., а особенно длинные поэтические проповеди — неоднократно они насчитывали несколько сотен стихов — великолепны с точки зрения ритмики. Ритм стиха основан на словесном ударении, в нем не учитывается долгота слога. Тематически песни Р.П. можно разделить на: песни о Христе — к этой группе принадлежат лучшие его произведения; песни на сюжеты Нового Завета, а также о героях, в нем фигурирующих, например, о Богоматери; песни на сюжеты Ветхого Завета; песни о святых. Источником для гимнов Р.П. стали книги Ветхого и Нового Заветов, апокрифы, жития свяиых и сочинения Отцов Церкви, особенно часто — Григория Богослова, Григория Нисского и Иоанна Златоуста. В гимнах Р.П. описания переплетаются с догматическими рассуждениями, отступлениями, диалогами, спорами как с еретиками, так и с язычниками: первые лежат в русле религиозной политики императора Юстиниана, хотя нападки на монофизитов довольно сдержанны (влияние императрицы Феодоры?), вторые, возможно, связаны с закрытием Юстинианом платоновской Академии в Афинах (529 г. н. э.). Р.П. приписывают до сих пор звучащий на литургиях Восточной церкви Акафист (гимн, который поют стоя), написанный в честь Божьей Матери, который заслуженно считается прекраснейшим церковным гимном на греческом языке. Современники называли гимны Р.П. «частями храма Мудрости Господней, воплощенными в мелодиях», а самого Р.П. — «Божьим вестником» (Theoretor) и дали ему прозвище Певец (ho melodos); потомки прославляли его как «Пиндара песенной поэзии».


«Роман об Александре» — под этим названием сегодня известен фантастико-приключенческий греческий роман о жизни и походе Александра Великого, в некоторых рукописях ошибочно приписанный Каллисфену. Самая древняя из сохранившихся версий этого романа создана, вероятно, в III в. н. э. в Александрии, но в ней использованы гораздо более ранние материалы, в том числе и эллинистического периода, например, фиктивное собрание писем Александра, переделанное в роман в I в. до н. э. в той же Александрии, и сочинение одного из историков Александра Великого. От реальной истории в романе остамлось немного, зато многочисленны сказочные и мифические мотивы. Александр здесь является сыном последнего владыки Египта, фараона Нектанеба. На завоевание Персии он идет через Малую Азию, Сицилию, Италию и Африку, достигает в своем походе страны вечной ночи, возносится в воздух, опускается на морское дно, встречается с амазонками, навещает царицу Эфиопии Кандаку, и наконец, погибает в Вавилоне от яда. <Роман об Александре> завоевал огромную популярность еще в древности (в конце III в. н. э. был выполнен латинский перевод Юлия Валерия). Его много раз переписывали наново, читали на протяжении всего средневековья вплоть до начала нового времени; его перевели на 30 языков и множество раз пересказывали и перекладывали в стихотворной и прозаической форме, вставляя в него легенды, которые изначально вообще не были связаны с личностью Александра Великого (в том числе христианские и магометанские сказания).


«Роман о Нине» — II или I вв. до н. э., произведение неизвестного автора, самый старый из известных нам греческих романов. Сохранились два не слишком больших фрагмента с папируса I в. н. э. Содержание романа составляет идеализированная история любви ассирийского царевича Нина к его двоюродной сестре Семирамиде. В первом отрывке молодые люди поверяют свою любовь, каждый матери другого. Во втором — Нин готовится к войне с Арменией. Произведение еще выказывает близкое родство с историографией, имена героев — исторические, но действие полностью вымышлено. Как и в других греческих романах, автор не избегает анахронизмов.


Роман, Юлий; Romanus, Iulius, латинский ученый, грамматик, III в. н. э. Написал грамматическое произведение под заглавием Основы (Aphormai; досл.: «исходные пункты»), в котором содержался обширный материал о частях речи, падежах и орфографии; оно было значительнейшим в то время учебником латинской грамматики. Фрагменты произведения Р. донес до нас использовавший его произведениями грамматик Харисий.


Руфиниан, Юлий; Rufinianus, Iulius, IV в. н. э., римский оратор. Написал пособие по риторике О риторических фигурах (De figuris sententiarum et elocutionis), которое, по его замыслу, должно было дополнить подобного рода сборник Аквила Романа. Пособие Р. включает греческую и латинскую терминологию с примерами как из поэзии, так и из прозы (из Цицерона, Вергилия, катона, Саллюстия, Плавта, Теренция, Энния, Луцилия и Горация).


Руфин, Тирраний; Rufinus, Tyrranius, из Аквилеи, 345–410 гг. н. э., латинский христианский писатель. Родился в Аквилее, учился в Риме, откуда уехал на Восток, сначала в Египет, а потом в Вифлеем, где он встретился с Иеронимом, с которым вначале был дружен, а затем поссорился. Спор этот занял многоместа в творчестве обоих писателей. Р. возвратился в Италию, перед натиском Алариха бежал из Рима. Умер в Мессине. — Самостоятельные сочинения Р. ограничиваются предисловиями к произведениям, которые он переводил с греческого на латынь, несколькими эгзегетическими сочинениями, трактатом о символе и апологией (защитой от нападок Иеронима). Заслуги Р. как переводчика чрезвычайно велики. Многие сочинения Оригена сохранились только в его переводе.. Сверх этого он перевел на латинский язык: Об истинной вере (De recta fide), приписываемое Адамантию, Recognitiones, представляющие собой часть Климентин, монастырские уставы и несколько гомилий Василия, 9 гомилий Григория Богослова, сентенции Эвгария Секста, Церковную историю Евсевия Кесарийского, которую он дополнил, а также Историю монахов в Египте. Наряду с иеронимом, Р. является наиболее выдающимся переводчиком патристической эпохи.


Руф; Rufos, из Эфеса, ок. 100 г. н. э., греческий врач. Занимался анатомией и патологией человека, диетикой и методикой лечения. Был автором множества произведений в этих областях, среди них: О названиях частей тела человека (Peri onomasias ton tu anthropu morion), О болезнях почек и печени (Peri ton en nephrois kai kystei pathon), Проблемы лечения (Iatrika erotemata), Краткие сведения о пульсе (Synopsis peri sphygmon; сохранилось в латинском переводе), Об очистительных средствах (Peri ton pharmakon kathartikon) и др. Р. писал также на редко обсуждавшиеся темы, например, о роли врача при покупке рабов. Р. был гиппократиком (см. Гиппократ), одним из самых выдающихся предшественников Галена. Его ценили средневековые арабские медики.


Рустик Римлянин; Rusticus Romanus, VI в. н. э., латинский христианский писатель. После 553 г. был изгнан в Египет, после возвращения жил в монастыре под Константинополем. В конце жизни вернулся в Рим, где исполнял должность диакона. Важнейшим произведением Р.Р. является Против ацефалов (то есть, монофизитов), которое представляет собой образец классической спекулятивной теологии в отношении догматов о Троице, о Христе и о Богоматери. Р.Р. интересовала прежде всего соборная проблематика. Он выполнил перевод на латинский язык постановлений Эфесского и Халкедонского соборов. Известны его замечания и возражения к постановлениям Халкедонского собора.


Рутилий, Публий Рутилий Луп; Publius Rutilius Lupus, I в. до н. э./I в. н. э., римский оратор. Автор частично сохранившегося произведения О риторических фигурах (De figiris) в 4 книгах, которое было несколько сокращенным переложением утраченного греческого учебника риторики Горгия (прозванного Младшим), жившего в I в. до н. э. в Афинах.


Рутилий, Публий Рутилий Руф; Publius Rutilius Rufus, II/I вв. до н. э., римский государственный деятель, писатель. В юности был учеником Панетия. В 94 г. до н. э. в качестве легата провинции Азия защищал права местного населения, чем восстановил против себя тех, кто собирал налоги. Уже будучи осужден, он в 92 г. до н. э. демонстративно возвратился в Азию, где был доброжелательно принят. Он жил в Митилене и Смирне. Здесь его навещал Цицерон. В изгнании Р. написал по-гречески историю Рима (фр.) и автобиографию (фр.) Последующим поколениям были известны также речи Р., хотя он и не прославился как оратор и стилист.


Sallustius, Gaius Sallustius Crispus — Саллюстий, Гай Саллюстий Крисп;
Salustios — Салюстий;
Salvianus — Сальвиан;
Сантра — см. Грамматики (II.)
Sappho (Psappho) — Сапфо (Псапфо);
Satyros — Сатир;
Схолии
Scribonius Largus — Скрибоний Ларг;
Scribonius Libo — Скрибоний Либон;
«Scriptores historiae augustae» — «Истории римских императоров»
Sedulius — Седулий;
Sekstos Empeirikos — Секст Эмпирик;
Semonides — Сeмонид Аморгский;
Sempronius Tuditanus — Семпроний Тудитан, Гай;
Seneca, Lucius Annaeus — Сенека, Луций Анней (Философ);
Seneca, Lusius Annaeus — Сенека, Луций Анней (Ритор);
Septimius, Lucius — Септимий, Луций;
Septimius Severus, Lucius — Септимий Север, Луций;
Serenos — Серен;
Serenus Sammonicus — Серен Саммоник;
Serenus Sammonicus, Quintus — Серен Саммоник, Квинт;
Сервилиан, Квинт Фабий Максим — см. Анналисты
Servius — Сервий;
Seueros — Север;
Sextus (Sextius), Quintus — Секст (Секстий), Квинт;
Sibylla — Сивилла;
"Sibyllini libri" — "Сивиллины книги"
Sidonius, Gaius Sollius Modestus Apollinaris — Сидоний, Гай Соллий Модест Аполлинар;
Семь мудрецов
Silius Italicus, Tiberius Catius Asconius — Силий Италик, Тиберий Катий Асконий;
Simonides — Симонид Кеосский;
Sisenna, Lucius Cornelius — Сисенна, Луций Корнелий;
Скир — см. Мим
Сколии
Skylaks — Скилакс;
Скимнос Хиосский — см. Географическая литература
Софисты:
Sokrates — Сократ;
Sokrates Scholastikos — Сократ Схоластик;
Сократисты
Solinus, Gaius Iulius — Солин, Гай Юлий;
Solon — Солон;
Сопатр — см. Мим
Sophokles — Софокл;
Sofron — Софрон;
Soranos — Соран;
Сосифан Младший — см. Трагическая Плеяда
Сосифей — см. Трагическая Плеяда
Sotades — Сотад Маронейский;
Sozomenos — Созомен;
Speusippos — Спевсипп;
Стасин Кипрский — см. Эпический цикл
Statius, Publius Papinius — Стаций, Публий Папиний;
Stephanos — Стефан;
Stesichoros — Стесихор;
Stilo Praeconinus, Lucius Aelius — Стилон Преконин, Луций Элий;
Stobaios, Ioannes — Стобей Иоанн;
Strabon — Страбон;
Straton — Стратон Лампсакский;
Suetonius Tranquillus, Gaius — Светоний Транквилл, Гай;
Sulpicia — Сульпиция;
Sulpicius, Severus — Сульпиций, Север;
Sulpicius, Victor — Сульпиций, Виктор;
Sulpicius Rufus, Servius — Сульпиций Руф, Сервий;
Symmachus, Quintus Aurelius — Симмах, Квинт Аврелий;
Symmachus, Quintus Aurelius Memmius — Симмах, Квинт Аврелий Меммий;
Synesios — Синезий;


Саллюстий, Гай Саллюстий Крисп; Gaius Sallustius Crispus, 86-35 гг. до н. э., римский историк. Родился в Амитерне, происходил из состоятельной семьи, которая, однако, не претендовала на служебную карьеру и не желала играть роль в политике. Сам же С. рано переехал в Рим, занял свое место во влиятельных кругах и начал политическую карьеру. Был народным трибуном в 52 г. до н. э. резко выступал против Цицерона и Милона. В 54 г. до н. э., по-видимому, написал пасквиль (нет полной уверенности, что его автором был С.; мнения историков литературы расходятся) против Цицерона. В 50 г. до н. э. был выведен из Сената по обвинению в безнравственном образе жизни, но вероятнее всего потому, что был противником Помпея Великого, который готовился к войне с Цезарем. После вывода из Сената, С. отправил Цезарю послание, в котором предостерегал от введения монархии и призывал к расправе с оптиматами и проведению демократических реформ. Впоследствии С. сражался вместе с Цезарем, занимая различные должности в войске. Цезарь вновь возвратил его в Сенат. В 46 г. до н. э. С. сопровождал Цезаря в Африку, где стал наместником западной части Нумидии, объявленной римской провинцией под названием Africa Nova. На деньги, накопленные на этом посту, позднее разбил в Риме, между Квириналом и Монте Пинкио прекрасные сады (horti Sallustiani), купил виллу Цезаря в Тибуре и вел роскошную жизнь. В 46 г. до н. э. отправил второе послание Цезарю (в рукописях обозначенное первым) с новыми предложениями по улучшению политической ситуации; в нем С. подчеркивает необходимость нравственного возрождения общества и просит Цезаря, чтобы тот не погубил репрессиями плодов своей победы. Смерть Цезаря в 44 г. до н. э. положила конец политической карьере С., который последние годы жизни (44-35 гг. до н. э.) посвятил литературному творчеству на поприще историографии. В это время он написал две монографии: Заговор Катилины (De coniuratione Catilinae) и Югуртинская война (Bellum Iugurthinum), а также фрагментарно сохранившееся произведение История в 5 книгах. В монографиях С. показал два знаменитых эпизода римской истории, пытаясь доказать тезисы Полибия и Посидония, что разрушение Карфагена в 146 г. до н. э. стало началом нравственного упадка в римском государстве. Катилина, который стремился достичь власти на пути террора, является для С. типичным примером дегенерации коррумпированной римской аристократии на высшей точке разложения республики. Во второй монографии С. описал войну с Югуртой 111-105 гг. до н. э. как начальную стадию распада, когда впервые проявились бессилие и продажность римской аристократии. Последнее, наиболее зрелое произведение С., История в 5 книгах, охватывавшее 78-35 гг. до н. э., погибло. Сохранившиеся фрагменты позврляют нам понять крайне пессимистический взгляд автора на развитие римской истории. Если в вышеназванных монографиях С. счиал началом упадка разрушение Карфагена, то здесь он утверждает, что в 146 г. до н. э. только вышло наружу зло, прежде уже существовавшее, а периоды блеска, характеризовавшиеся сотрудничеством всех граждан, были лишь итогом внутренней мобилизации перед внешней угрозой. Согласно С., человек по природе зол, и под прикрытием высоких слов стремится прежде всего завоевать власть и удовлетворить собственные амбиции. С. был прекрасным стилистом и талантливым рассказчиком, умевшим кратко, но образно охарактеризовать героев, живущих в его драматическом повествовании. Стиль и композиция обеих монографий, насыщенные противопоставлениями, производят впечатление внутреннего разлада. Материал для работы ему поставляли: Валерий из Анция, Луциний Мацер, Сисенна. С. использовал также мемуары Суллы и Эмилия Скавра, а из греческих источников - Полибия. Литературным образцом для С. было творчество Фукидида и Катона Старшего, стиль и язык которого, насыщенный архаизмами, казались ему достойными подражания. С. рано получил признание и как историк, и как стилист. Тацит назвал его величайшим историком Рима.


уБМАУФЙК; Salustios, IV Ч. О. Ь., ЗТЕЮЕУЛЙК ЖЙМПУПЖ. оЕПРМБФПОЙЛ ЙЪ ЫЛПМЩ сНВМЙИБ, ОБРЙУБМ ЧЧЕДЕОЙЕ Ч ФЕПМПЗЙА п ВПЗБИ Й НЙТЕ (Peri theon kai kosmu), Ч ЛПФПТПН УЙУФЕНБФЙЪЙТПЧБМ НЙЖЩ П ВПЗБИ. ьФП УПЮЙОЕОЙЕ ВЩМП УЧПЕЗП ТПДБ ПЖЙГЙБМШОЩН ЙЪМПЦЕОЙЕН РПМЙФЕЙУФЙЮЕУЛПК ТЕМЙЗЙЙ. оБ ПУОПЧБОЙЙ ОЕЛПФПТЩИ ИТПОПМПЗЙЮЕУЛЙИ ХЛБЪБОЙК НПЦОП ПФПЦДЕУФЧЙФШ БЧФПТБ УПЮЙОЕОЙС У ДТХЗПН ЙНРЕТБФПТБ аМЙБОБ пФУФХРОЙЛБ, уБММАУФЙЕН уЕТЕОПН, ЛПФПТЩК ЧНЕУФЕ У еЧОБРЙЕН Й мЙВБОЙЕН РПНПЗБМ ЙНРЕТБФПТХ ЧПЪТПДЙФШ РПМЙФЕЙЪН Ч тЙНУЛПК йНРЕТЙЙ.


Сальвиан; Salvianus, из Массилии, ок. 400 – после 470 гг. н. э., латинский христианский писатель. Родился, по-видимому, в Тревизе; получил риторическое образование. Всоре после свадьбы с язычницей Палладией вместе с женой поступил в монастырь на осрове Лерин (совр. Сент-Оноре), где воспитывал двух сыновей своего друга Эвхерия, впоследствии епископов. Последующие годы провел священником в Массилии. Из многочисленных произведений С., перечисляемых Геннадием, кроме 9 писем (важным с точки зрения биографических деталей является письмо 4), сохранились: К Церкви, или Против алчности (Ad ecclesiam sive Adversus avaritiam libri IV) и историографическое произведение О Божественном проивидении (De gubernatione Dei libri VIII), в котором недостает окончания. Первое произведение, опубликованное под псевдонимом Тимофей между 435 и 439 гг. н. э., в форме воззвания ко вселенской Церкви, направлено против богатства христиан. Беспокоясь о спасении души, С. призывает жертвовать свое имущество, а самое малое — отписать его Церкви в завещании. Во втором произведении, написанном после 440 г. н. э. и посвященном воспитаннику С. Салонию, С. выступает против забвения традиций нынешними христианами, которые — по его мнению — ответственны за несчастья, обрушившиеся на римское государство. Бог заслуженно карает грешных христиан руками варваров и язычников (поскольку те всегда жили в соответствии моральным правилам). Таким образом, поражения христиан являются доказательством божественного промысла. О причинах несчастий римской империи размышляли также Августин и Орозий. Примеры из жизни христиан и не христиан из разных общественных слоев складываются в живописную картину жизни и культуры римской империи. Сочинения С. особенно детально описывающие жизнь Галлии и Африки, а также вторгавшихся в эти страны германских язычников, несмотря на некоторую тенденциозность (С. идеализирует варваров и порицает христиан), являются ценным историческим источником.


Сапфо или Псапфо; Sappho (Psappho), из Митилены или Эрезии на Лесбосе, VII/VI вв. до н. э., греческая лирическая поэтесса. Одна из наиболее выдающихся поэтических индивидуальностей античной Греции. Как и ее современник Алкей, она принадлежала к аристократическому роду и жила в период затянувшейся борьбы за власть на Лесбосе. Некоторое время она провела в изгнании. Но несмотря на сходство общественного положения и совпадение времени жизни, ее мир коренным образом отличается от мира Алкея. С. вышла замуж за Керкила, богатого купца с острова Андрос. Рано овдовела. Имела дочь по имени Клеис (Клеида). По античным свидетельствам, С. была не очень стройной невысокой брюнеткой, наделенной, однако, огромным обаянием. Она жила в окружении девушек со всех краев Греции и Малой Азии, которых учила поэзии, музыке, хорошим манерам и всему, что должна была уметь хозяйка в хорошем доме. Они, по-видимому, создали так называемый thiasos, то есть культовый союз под покровительством Муз, Харит (богинь грации) и Афродиты, во главе которого стояла С. Ее связывали с воспитанницами сильные эмоциональные узы, приравниваемые древними к тем, которые, по мнению Платона, существуют между зрелыми мужчинами и юношами; восхищение красотой в этом случае становилось отправной точкой формирования характера юноши. Связь девушек с С. прерывалась после их замужества; для свадебных торжеств С. писала эпиталамы (свадебные песни). По легенде, в старости С. полюбила молодого мореплавателя Фаона, а когда он черещз некоторое время ее бросил, прыгнула в море со скалы Левкас, чтобы излечиться от несчастной любви. - Творчество С. было собрано в Александрийской библиотеке и издано в 9 книгах, где стихотворения группировались по метрическому принципу. Целиком сохранилась 1 песнь, остальное представляет собой различной длины фрагменты, которые постоянно умножают папирусные находки. Яснее других мы представляем себе кн. I, содержащую произведения, написанные сапфической строфой, названной так по имени поэтессы. Одну или две книги заполнили эпиталамы. С. описывает прежде всего собственную жизнь и круг личных дел, политические события не находят отклика в ее песнях. Мир поэзии С. замкнут в границах мира женщин, которые живут жизнью чувств, чрезвычайно глубоких, со множеством тончайших оттенков, вдали от общественных и политических перемен. Основной темой песен С. является любовь - Эрос, <горько-сладостный необоримый змей>, который потрясает душу, <словно ветер, с горы на дубы налетающий>. Слова пылкой любви адресует С. своим девушкам, восхищаясь их красотой, очарованием, изяществом, духовным совершенством; она советует и предостерегает, но бывает и ревнива, приказывает избегать негодных соперниц. Гимны к богиням остаются в кругу тех же проблем. Целиком сохранилась знаменитая Молитва Афродите, которая начинается и заканчивается просьбой, чтобы богиня помогла поэтессе завоевать любовь некой особы. Религиозные гимны обычно напоминали богам о принесенных им в прошлом дарах и просьбах о покровительстве. С. перенимает этот традиционный элемент, но при этом мастерски использует его для создания полного очарования образа Афродиты, которая когда-то давно уже спешила с Олимпа ей на помощь. Этот образ заключен в рамки просьб в начале и в конце произведения. Так же знаменита другая, полностью не сохранившаяся песнь - любовное признание девушке, сидящей рядом со своим нареченным. В той песни С. описала целый спектр чувств и физических ощущений, какие испытывает влюбленный человек, сидя рядом с предметом своего чувства. Это описание столь реалистично и живо, что его называли <патографией любви>. Наряду любовной тоской в поэзии С. часто звучит тоска по девушкам, которые оставили подруг, выйдя замуж. С. описывала в своих песнях разрывающие душу сцены прощания, когда девушка признавалась, что предпочла бы смерть разлуке, представляла их мучительную тоску, например, в песни, адресованной Аригноте, которая в далеких Сардах бродит ночью, тоскуя по любимой Аттиде, на фоне прекрасного пейзажа, где цветы залиты росой, а луна струит свой свет на заснувшие морские воды. С глубокой теплотой говорит С. о своей семье и маленькой дочери, восхищается ее расцветающей красотой, но и переживая, что обедневшая мать не может справить дочери таких нарядов, какие она сама получала когда-то от собственной матери. Совсем другие чувства у поэтессы вызывает ее брат Харакс, который в Египте попал в сети гетеры Дорихи и утратил имущество и доброе имя. С. молила Афродиту и других богинь о возвращении брата и его излечении от пагубной страсти. С. знала цену своему поэтическому таланту и верила, что он принесет ей посмертную славу. Язвительные слова звучат у нее в адрес женщины, лишенной таланта, память о которой умрет вместе с нею. В поэзии С., исполненной личных признаний, обращает на себя внимание большой нарративный фрагмент, в котором описывается свадьба Гектора и Андромахи. Немногочисленные мифологические сюжеты в других отрывках служили обычно фоном для выражения чувств поэтессы. Важное место в творчестве С. занимали эпиталамы. Они выказывают связь с народной поэзией, которой вдохновлены также другие песни С., например, жалоба девушки за прялкой на то, что любовь мешает ее работе. Из свадебных песен С. сохранились разрозненные фрагменты, поэтому трудно что-либо сказать об их композиции. Отрывки содержат похвалы молодым, радость за их счастье, добрые пожелания на будущее, а также шутки по поводу огромного роста жениха или больших ног привратника у дверей дома, где справляется свадьба. Стихи С. написаны на эолийском диалекте. Ее отличают простота и строгость, в ней прямо, но тонко выражены глубочайшие чувства. Заслуживает внимания ощущение поэтессой красоты природы; в природе ее восхищает все: цветы, сад, ручей, озеро, лунная ночь. С самого начала за С. закрепилась слава великой поэтессы, ее даже сравнивали с Гомером. Ею восхищались и находились под влиянием ее очарования выдающиеся греческие писатели и поэты, например, солон, Вакхилид, Геродот. Платон назвал ее десятой Музой. Староаттическая комедия высмеивала ее как странную особу, именно она и породила легенду об извращенных эротических отношениях поэтессы с ее девушками. Отсюда пошел термин <лесбийская любовь>. В эллинистическую эпоху, когда эротическая тематика стала модной, С. больше всего читали и подражали ей. Более всего мотивов, заимствованных у С. мы встречаем у Феокрита, Аполлония Родосского и эпиграмматиков (Асклепиад, Гедил, Посейдипп, Каллимах). <Патография любви> вдохновила тех писателей, что анализировали любовные переживания и описывали влюбленных героев (Еврипид, Феокрит, Катулл и романисты). Восхищался С. и анонимный автор трактата О возвышенности и другие теоретики поздней античности. Географ Страбон назвал С. <чудесным явлением>. В Риме подражали ее метрике, перефразировали произведения и заимствовали ее мотивы Катулл и Гораций. Овидий включил в Героиды послание С. к Фаону. Обвинение в аморальности привело к тому, византийский период песни С. перестали читать и они погибли.


Сатир; Satyros, III-II вв. до н. э., греческий писатель. Происходил из Каллата, греческого города на Черном море, жил и творил в Египте, вероятно, в Александрии и Оксиринхе. С. был автором произведения Жизнеописания (Peri bion), содержавшего литературные биографии знаменитых философов, поэтов, ораторов и государственных деятелей. Примерно 20 фрагментов известны нам из цитат у античных авторов (в основном, у Атенея и Диогена Лаэртского). В 1912 г. был издан папирус из Оксиринха, в котором обнаружились важные, ранее неизвестные фрагменты биографии Еврипида. Эта биография имела форму диалога, включала элементы литературной критики. Скудость источников лишает эти биографии большой исторической ценности. По-видимому, С.-биограф является одним лицом с С. - автором произведения Характеры (Peri charakteron), известного по единственному фрагменту, и произведения Peri demon Aleksanreon (новый крупный фрагмент с папируса издан в 1962 г.).


Схолии (ед. ч. схолион) — заметки, пояснения на полях позднеантичных и византийских рукописей. Сколии содержали замечания, касающиеся текстового анализа, объяснения трудных слов (нередко приводились парафразы целых абзацев) и предметные пояснения. Схолии следует отличать от комментариев (гр. hypomnemata), представлявших собой отдельные труды, поясняющие произведение или несколько произведений одного автора. Авторами комментариев были великие александрийские филологи, например, Аристофан Византийский, Аристарх Самофракийский, позднее - Дидим и Геродиан. Их произведения (чаще всего опосредованно) использовали позднейшие составители схолий, которые, помимо маловажных замечаний, сохранили для нас взгляды самых выдающихся филологов древности, произведения которых утрачены. Сохранились схолии ко множеству греческих авторов, в том числе Гомеру, Гесиоду, Пиндару, Эсхилу, Софоклу, Еврипиду, Аристофану, Аполлонию Родосскому, Феокриту, и к латинским авторам: Цицерону, Вергилию, Горацию, Персию, Лукану, Стацию. Поздние рукописи часто содержат схолии, исходящие от византийских ученых.


Скрибоний Ларг; Scribonius Largus, первая половина I в. н. э., римский врач. Он не был личным врачом императора Клавдия, хотя и жил некоторое время при его дворе, а в 43 г. н. э. даже сопровождал его в походе на Британию. Автор сохранившегося произведения под заглавием Рецепты (Compositiones), представляющего собой сборник врачебных рекомендаций.


Скрибоний Либон; Scribonius Libo, I в. н. э., римский историк. Идентифицируется с Луцием Скрибонием, консулом в 34 г. н. э., тестем Секста Помпея. Написал Анналы (Liber annalis), которые использовал для своих работ Цицерон.


«Истории римских императоров» («Scriptores historiae augustae») —собрание 30 биографий римский императоров, латинское произведение, датируемое различным образом: от конца III до VI вв. н. э. В рукописях названы имена 6 авторов: Элий Спартиан, Юлий Капитолин, Вулкаций Галикан, Элий Лампридий, Требеллий Поллион, Флавий Вописк. До недавнего времени считалось, что биографии 1–21 являются произведениями первых четырех авторов, а биографии 22–30 принадлежат двум оставшимся. Сегодня, однако, превалирует мнение, что весь сборник написан одним, не известным нам автором, не ранее V в. н. э. Сборник включал биографии императоров, узурпаторов и претендентов на престол 117–284 гг. н. э., от Адриана до Нумериана, но его средняя часть, относившаяся к 244–253 гг. н. э., погибла. Некоторые исследователи полагают, что, должно быть, утрачено и начало (жизнеописания Нервы и Траяна), в том случае, если авторы продолжали произведение Светония. Факт этот не доказан, хотя влияние Светония здесь очевидно. Однако Светоний не был единственным образцом, поэтому биографии сборника значительно отличаются по построению от Жизни двенадцати цезарей. Их композиция не так прозрачна. Снабженные вступлением, а часто и эпилогом, они содержат длинные описания, отчетливо выражена морализаторская тенденция. В конце жизнеописаний помещены документы: письма, постановления сената и др. (этих элементов нет у Светония). Документы эти в большинстве своем поддельные. Большие сомнения вызывают также многочисленные литературные источники, на которые ссылаются в сборнике. Из них сохранились очень немногие (как, например, произведение Геродиана Сирийского), и мы часто можем подозревать, что имеем дело с подделкой. Неизвестно, с какой именно целью было написано произведение. Автор (или авторы) выражают свою симпатию Сенату, не одобряя ни наследственной монархии, ни вмешательства армии в политическую жизнь. В последнее время высказывается предположение, что скрыл цели написания произведения, свое имя и даты жизни, чтобы эффективнее нападать на христианство, противопоставляя ему идеализированную толерантность язычников. Несмотря на тенденциозность и несомненные, хотя и трудно доказуемые фальсификации, это произведение имеет для нас большую ценность, ибо является единственным сохранившимся источником сведений о правлении императоров II и III вв. н. э. Оно содержит много важной информации о жизни двора и повседневной жизни, в нем присутствуют многочисленные анекдоты. Написанное в духе сенаторской идеологии, произведение иллюстрирует политическую мысль и религиозные волнения эпохи.


Седулий; Sedulius, первая половина V в. н. э., латинский христианский поэт., вначале занимался светскими науками и поэзией, потом, став священником, писал религиозные произведения. Пасхальная песнь (Paschale carmen) - это гекзаметрическое эпическое произведение в 5 книгах (свыше 1700 стихов с прологом, написанным элегическим дистихом), опирающееся на Священное Писание. С. описал в нем чудеса Ветхого Завета, грехопадение Адама и Евы, а также жизнь, деятельность, смерть, воскресение и вознесение Христа. Однако это не только стихотворный пересказ Священного Писания (ср. Ювенк). Но и произведение, свидетельствующее о поэтическом таланте его автора. Позднее С. написал произаическую версию этого сочинения под заглавием Пасхальный опус (Paschale opus); язык этого переложения изысканный и продуманный. Сохранилась также элегия С. в 55 элегических дистихах и знаменитый гимн - алфавитарий из 23 строф, содержащий восхваление Христа. Язык С. восходит к Вергилию (он заимствует у знаменитого поэта части стихов, а иногда и целые стихи), реже - к Овидию и Лукану. С. читал Авсония и Клавдиана. Известность обрел уже в VI в. н. э., в средние века его читали и комментировали. Его ценили в период Ренессанса.


Секст Эмпирик; Sekstos Empeirikos, II/III в. н. э., греческий врач и философ. Представитель эмпирической школы в медицине (отсюда его прозвище) и скептической философии. О жизни С.Э. ничего более мы не знаем. Из его произведений сохранились только философские сочинения, которые представляются основным источником знаний об античном скептицизме. Это: Пирронические записки (Pyrroneioi hypotyposeis) в 3 книгах, в которых С.Э. вначале рассуждает о сущности и методе скептицизма (см. Пиррон), а затем разбивает догматические положения логики, физики и этики; Против ученых (Pros mathematikus) в 6 книгах заключает в себе критику наук (грамматики, риторики, геометрии, арифметики, астрологии и музыки), которые, начиная с эллинистической эпохи, входили в состав общего образования; Против догматиков (Pros dogmatikus) в 5 книгах, которое считается продолжением предыдущего произведения - критика логики (кн. I-II), физики (кн. III-IV) и этики (кн. V), то есть трех разделов ортодоксальной философии (особенно у стоиков и эпикурейцев). Сочинения С.Э. использовали христианские писатели для опровержения языческой философии (например, Ипполит Римский).


Сeмонид Аморгский; Semonides, (не: Симонид!) конец VII в. до н. э., греческий поэт. Происходил с острова Самос. Ок. 600 г. до н. э. возглавил группу жителей, которая основала колонию на островке Аморг, где он, по-видимому, провел остаток жизни. С. является автором довольно посредственных в художественном отношении произведений морализаторского и сатирического характера, написанных ямбическим триметром. Его сатира имеет общий характер и не направлена против конкретных личностей, как у Архилоха или Гиппонакса. Сохранились только фрагменты. Из двух наиболее крупных. Один содержит рассуждения о человеческой жизни, которая — вопреки питающим человека надеждам — коротка и полна несчастий; другой же — это так называемая сатира на женщин. С различает в нем 10 разновидностей женщин, происходящих от разных животных и стихий (свиньи, обезьяны, моря) и наследующих от них достоинства и недостатки, при этом положителен только образ женщины, происходящей от пчелы. С. характеризует женщин поверхностно, ограничиваясь одной чертой характера. Своей неприязнью к женщинам С. напоминает Гесиода. Сатира С. на женщин нашла подражателя в лице Фокилида.


Семпроний Тудитан, Гай; Sempronius Tuditanus, II в. до н.э., римский историк. Политическую деятельность закончил консулом в 129 г. до н. э., отбыв триумф над япигами, народом Иллирии. О писательской деятельности С.Т. свидетельствуют сохранившиеся фрагменты Магистрата (Libri magistratium). Это произведение включало не менее 13 томов, посвященных административному управлению, о народном трибунале, о торговых днях. Другие фрагменты, не связанные с этой тематикой, рассказывающие об Аборигине, книгах Нумы, кончине Регула, по-видимому, относятся к какому-то не сохранившемуся историческому произведению С.Т., которое начиналось с легендарного основания Рима и заканчивалось II Македонской войной 197 г. до н. э. Эти фрагменты позволяют допустить, что С.Т. был одним из римских анналистов периода Гракхов.


Сенека, Луций Анней (Философ); Seneca, Lucius Annaeus, ок. 4 г. до н. э.-65 г. н. э., римский философ и трагик. Родился в Кордубе, в богатой семье всадников (эквитов), второй из трех сыновей Сенеки Ритора. В молодом возрасте прибыл в Рим, там получил хорошее грамматическое, риторическое и философское образование (в духе позднего стоицизма). Вероятно, чтобы поправить здоровье, а также для обучения, некоторое время находился в Египте. Возвратился в Рим в 31 или 32 гг. н. э. Еще при Калигуле прославился как блестящий оратор и стилист. В 41 г. н. э., заподозренный в романе с сестрой умершего императора Калигулы Юлией Ливиллой, был приговорен императором Клавдием к изгнанию на Корсику. Там он оставался до 49 г. н. э., когда Агриппина настояла на возвращении С. и доверила ему воспитание своего сына Нерона. После вступления на престол семнадцатилетнего Нерона С. вместе с префектом преториан Афранием Бурром фактически управлял государством на протяжении восьми лет. Но с течением лет положение С. становилось все сложнее, а преступления коронованного воспитанника бросали тень и на его воспитателя, который пытался оправдать перед Сенатом даже матереубийство. После смерти Бурра в 62 г. н. э. С., с разрешения Нерона, удалился от двора. Остаток жизни он провел в своих имениях близ Рима и в Кампании, отдаваясь философии и литературному труду. В 65 г., по подозрению в участии в заговоре Пизона, по приказу императора совершил самоубийство, вскрыв себе вены. С. владел огромным богатством. По-видимому, был дважды женат, от первого брака имел двух детей. Его вторая жена Паулина хотела умереть вместе с мужем. Но по приказу Нерона ей перевязали вены. Взгляды С. сформировались в равной мере под влиянием учения стоиков и собственного житейского опыта. Он не всегда мог соответствовать суровым требованиям своей школы. Собственная слабость заставляла его снисходительно относиться к слабостям других людей. - Сохранившееся в неполном виде литературное наследие С. включало прозаические произведения и поэзию. Большая часть философских сочинений С. имеют форму кинической диатрибы (см. Бион с Борисфена). Материал излагался в форме замечаний и вопросов фиктивного собеседника. Во всех произведениях С. интересовала прежде всего этика. Собранные в 12 книгах сочинения С. по вопросам этики носят название Диалоги. В них находятся трактаты: О провидении (Ad Lucilium de providentia; 62-63 гг.), О стойкости мудрого (Ad Serenum de constantia sapientis), О гневе (Ad Novatum de ira; после 41 г.) в 3 книгах, О счастливой жизни (Ad Gallionem de vita beata; 58?), Об изучении философии (Ad Serenum de otio; сохранилось не полностью), О спокойствии духа (Ad Serenum de tranquillitate animi), О краткости жизни (Ad Paulinum de brevitate vitae4 ок. 50 г.) и три консоляции: к Марсии, дочери Кремиция Корда, на утрату единственного сына (Ad Marciam de consolatione; 37-41 гг.), к Полибию, влиятельному вольноотпущеннику императора Клавдия, по поводу смерти брата (Ad Polybium de consolatione; 42-44 гг.), к собственной матери во время своего изгнания (Ad Helviam matrem de consolatione; 41-42 гг.). В этих сочинениях С. описывает идеал стоического мудреца; он предостерегает от потакания страстям, особенно гневу, объясняет, в чем состоит подлинное счастье, каково его отношение к богатству, к страданию и т. д., учит наилучшим способом пользоваться жизнью, указывая на важность состояния духа, покоя и, наконец, свободного времени, которое можно посвятить науке и литературному труду. Помимо Диалогов, сохранилось еще несколько произведений С., среди них трактат О благодеяниях (De beneficiis) в 7 книгах, посвященное Эбонию Либералу, имеющее принципиальное значение для истории античной этики. С. утверждает, что взаимные благодеяния составляют основу общественного порядка. Произведение О милосердии (De clementia; 55/56 гг.) в 3 книгах, сохранившихся частично, посвященное Нерону, должно было стать учебником добродетели, <зеркалом> для правителя, основная добродетель которого - милосердие, не имеющее тем не менее ничего общего со снисходительностью или жалостью. В Изысканиях о природе (Naturales quaestiones) в 7 книгах, посвященных Луцилию, С. описал небесные (caelestia) и земные (terrena) явления, а также явления в сфере, лежащей между ними (sublimia). Это не систематическое изложение, возможно даже, что первоначальный порядок книг был изменен. Сам С. не был естествоиспытателем, он излагал знания, почерпнутые у других авторов, в основном, у Посидония. Но он интересовался природой, поскольку считал, что ее познание ведет к нравственному усовершенствованию, позволяя переступить через смерть. Здесь много экскурсов, отступлений и размышлений на этические темы. Сборник Нравственных писем к Луцилию (Epistulae morales ad Lucilium; 62-64 гг.) в 20 книгах включает 124 письма. Эта корреспонденция создавалась, вероятно, с мыслью о публикации. Письма скорее напоминают диатрибы, в них часто поднимаются вопросы, о которых С. писал в других местах. С. напоминает другу о вреде аффектов, о необходимости жить в согласии с природой и работы над собой, о потребности во внутренней гармонии и преодоления страха смерти. Именно мысль о ее неизбежности должна помочь критически оценить блага мира и стать началом подлинной свободы. Счастье - в добродетели. С. советует избрать себе в качестве образца для подражания совершенного человека. Человеческая душа от природы стремится к добру, но на пути к достижению совершенства лежат объективные и субъективные препятствия. Жизнь есть борьба (vivere militare est) с судьбой и собственными изъянами. Письма являются наиболее зрелым и самостоятельным произведением С., плодом многолетних размышлений. Другие прозаические сочинения С. утрачены. С. был также автором единственной сохранившейся менипповой сатиры (см. Менипп из Гадары, Варрон) под названием Отыквление божественного Клавдия (Divi Claudii Apocolocyntosis; от гр. kolokynte - тыква, слово, образованное по образцу <апофеоза>; другое название: Сатирический апофеоз). Это произведение - язвительный пасквиль на умершего императора, возможно, литературная месть С. за годы изгнания. С. написал также 9 трагедий, основывающихся на греческих образцах: Безумный Геракл (Hercules furens), Троянки (Troades), Финикиянки (Phoenissae; пьеса сохранилась частично), Медея, Федра, Эдип, Агамемнон, Фиест, Геракл на Эте (Herculus Oetaeus). Под именем С. сохранилась трагедия Октавия, созданная уже после смерти философа. С. черпал сюжеты, в основном, у Еврипида (иногда - у Софокла, реже всего - у Эсхила) или из эллинистических трагедий. В какой степени на творчество С. повлияли римские трагики, установить трудно. Вопреки использованию образцов, С. выказал значительную самостоятельность, особенно в обрисовке характеров и представлении событий. По сравнению с классической греческой трагедией, композиция пьес упрощена. Предваренные прологами, в которых обычно характеризуется главный герой, они делятся на 5 актов, разделенных выходами хора. Песни хора часто отсылают к принципам стоической этики. Сильное влияние на трагедии оказала риторика, отсюда многочисленные речи, отодвигающие действие на задний план, чрезвычайно живописные, а порой излишне детализированные описания духовных и физических страданий, тенденция к созданию грозовой атмосферы. Отличительной чертой драм С. является пафос. Во много раз вернее, чем греческие образцы, описывает С. мотивы поступков своих героев, возможно, чтобы доказать, насколько пагубны аффекты. Он стремился при помощи примеров из мифологии показать необходимость овладения страстями, а также пробудить стремление к достижению внутреннего совершенства и добродетели, которые позволят господствовать над судьбой. Идеалом стоического мудреца в драмах С. является Геракл. В духе стоического гуманизма, автор высказывает множество мыслей о власти и правителе. Присутствуют также аллюзии на современное ему общество. Неясно, были ли драмы С. предназначены для постановки на сцене, или только для чтения. Они стали образцом для ренессансной драмы и для творцов классической европейской трагедии: Шекспира, Корнеля, Расина. С. приписывают авторство 77 эпиграмм. В области языка С. предпочитал редкие слова, но он также придавал новую окраску повсеместно употребляемым словам. Его стиль, так называемую <серебряная латынь>, характеризует поворот от цицероновских периодов к более коротким предложениям, с частыми антитезами и сильной ритмизацией части предложений. Риторические фигуры и тропы часто выступают как в прозаических сочинениях, так и в драмах, столь же часто используется прием примера. Знаменательной чертой С. является многократное повторение одних и тех же мыслей в различной словесной и стилистической форме. У современников творчество С. столкнулось как с признанием, так и с критикой. Его стиль бранил Квинтиллиан, хотя и называл С. <блестящим гонителем пороков> (egregius insectator vitiorum). Потомки почитали С. как моралиста и <мученика философии>. Большое влияние он оказал на христианских авторов. Обилие сентенций в произведениях С. сделало их неисчерпаемым источником цитат.


Сенека, Луций Анней (Ритор); Seneca, Lusius Annaeus, ок. 55 г. до н. э.-ок. 40 г. н. э., римский ритор. Происходил их состоятельной семьи эквитов в Кордубе, отец Сенеки Философа, с которым его отождествляли вплоть до XVI в., дед поэта Лукана. Воспитывался в Риме, куда впоследствии часто приезжал. Начал писать только в преклонном возрасте. Не сохранилось историческое произведение С., охватывавшее период от начала гражданских войн до времен современных ему авторов. В этом произведении С. разделил историю Рима на 4 периода, соответствовавшие периодам жизни человека. До нас дошла большая часть риторического произведения С., посвященного трем его сыновьям и написанного по их просьбе, под названием Высказывания ораторов и риторов, анализ работ, художественные средства (Oratorum et rhetorum sententiae, divisiones, colores). Целое состояло из 11 книг, 10 из которых содержали так называемые контроверсии, то есть декламации в форме судебных речей, а она книга - суасории, то есть речи, содержащие советы. Контроверсии охватывали 74 юридических казуса, рассматриваемых с точки зрения обвинения и защиты. Автор снабдил каждую книгу вступлением; при рассмотрении отдельных случаев он придерживался определенного порядка: сначала он излагал аргументы обеих сторон (сентенции), затем - юридический анализ дела (дивизии) и, наконец, риторические, художественные и стилистические средства, которые наилучшим образом помогали ораторам его прояснить (колоры). С. использовал здесь собственный многолетний опыт присутствия в судах, на помощь ему приходила феноменальная память. Труд С. представляет для нас богатый источник знаний о риторике и риторах времен ранней Империи. От него сохранилось 7 совещательных речей, а от контровертивной части - кн. I, II, VII, IX и X, остальные нам известны только из выдержек IV-V вв. Созданная в средние века Римская история (Gesta Romanorum) приняла вымышленные факты, приводимые С., за точные исторические сведения.


Септимий, Луций; Septimius, Lucius, IV в. н. э. (?), автор латинской версии мифологического романа Дневник троянской войны (Ephemeris belli Troiani), греческий подлинник которого был произведением участника этой войны Дикта Критского.


Септимий Север, Луций; Septimius Severus, Lucius, род. в 146 г. н. э. в Лептис Магне (совр. Побережье Африки), ум. в 211 г. н. э. в Эбораке (Йорк), римский император со 193 г. Родным зыком С.С. был пунический (карфагенский). Благодаря образованию, он в совершенстве изучил латынь и право в Риме. Автор не сохранившейся автобиографии, в которой он описал не только свою государсвтенную деятельность, но и частную жизнь.


Серен; Serenos, из Антинои в Египте, IV или V. н. э., греческий математик. Автор трактатов О сечении цилиндра (Peri kylindru tomes), О сечении конуса (Peri konu tomes) и не сохранившегося комментария к сочинению Аполлония Пергского о конусах. С. мы обязаны сведениями о работах его предшественников.


Серен Саммоник; Serenus Sammonicus, ум. в 212 г., римский эрудит. Убит по приказу императора Каракаллы. Был владельцем большой библиотеки. Написал множество произведений; нам известно название только одного из них, а именно О загадочных вещах (Res reconditae) в 5 книгах. Вероятно, оно заключало в себе антикварные материалы и сведения и диковинах, которые вполследствии были использованы Макробием и др. (например, Арнобием, Донатом).


Серен Саммоник, Квинт; Serenus Sammonicus, Quintus, вторая половина IV в. н. э., римский писатель. Автор медицинской дидактической поэмы Врачебная книга (Liber medicinalis). Произведение (1107 гекзаметров) содержит рецепты против 64 болезней, в ней приводятся также способы лечения увечий переломов и вывихов. Автор использовал главным образом Плиниеву медицину и Естественную историю Плиния Старшего, а возможно, и какие-то греческие труды. Произведение С.С. было широко популярно в средневековье.


Сервий; Servius, римский грамматик конца IV в. н. э., известный также как Сервий Мавр (или Марий) Гонорат. Работал в Риме, где прославился как выдающийся знаток Вергилия. Таким описал С. для потомков Макробий, введя его одним из собеседников среди знатных римлян в Сатурналиях. Главным произведением С., которым часто пользовались в позднейшие времена, был комментарий к произведениям Вергилия, в котором поочередно рассматриваются Энеида, Буколики и Георгики, с объяснением, как это было принято в школе, грамматических форм и значений слов. С. в основном опирался на труды Доната, все же сохраняя за собой собственное мнение. Комментарий С. является прекрасным образцом трудов античных филологов, и главным образом поэтому он представляет ценность для нас. В рукописях комментарий С. присутствует в двух версиях: краткой, признаваемой подлинным произведением С., и развернутой, которую называют Servius auctus (Расширенный Сервий) или Servius (или Scholia) Danielis (по имени первого издателя П. Даниеля). Расширенный Сервий состоит, как предполагается, из первоначального комментария и дополнений, взятых из какого-то более научного труда, где Энеида рассматривается после Буколик и Георгик (возможно, из комментария Доната в той его части, которую С. не использовал). Наиболее ценны именно эти дополнения, поскольку они содержат множество пояснений, относящихся к реалиям, а следовательно, представляются прекрасным источником для изучения культуры эпохи. С. написал также Комментарий к грамматике Доната (Explanatio in artem Donati) и 3 небольших сочинения по метрике: О ста стихотворных размерах (De centum metris), О метрике Горация (De metris Horatii) и О долготе конечных слогов (De finalibus). Сохранившийся под его именем двуязычный (греко-латинский) сборник глосс, по-видимому, не аутентичен.


Север; Seueros, из Антиохии, ок. 465-ок. 538 гг. н. э., греческий христианский писатель. После учебы в Александрии и Берите стал монахом. Выбранный в 512 г. патриархом Антиохии и затем изгнанный Юстинианом за приверженность монофизитству, умер в Египте. Юстиниан приказал сжечь его произведения. Некоторые сочинения С. сохранились в сирийском переводе. Это гомилии (125 гомилий), Филалет (Друг Истины), диалоги и полемические сочинения, а также литургические тексты. С. был выдающимся монофизитским писателем и одной из крупных фигур в Церкви VI в.


Секст или Секстий, Квинт; Sextus или Sextius, Quintus, род. в 70 г. до н. э., греческий философ. В 145 сентенциях изложил этическое учение неопифагорейцев, окрашенное стоическими элементами. Эти сентенции были переработаны во II в. н. э. каким-то христианским писателем, возможно, Климентом Александрийским. На латинский язык их перевел Руфин Аквилейский, который считал их автором папу Сикста II, занимавшего этот пост в 257-258 гг. н. э. (однако его авторство отрицали Иероним и Августин). Сентенции С. часто использовали христианские писатели, например, автор Regula Magistri и Бенедикт в своих Регулах. Сентенции сохранились в стихотворной форме в сирийской, греческой и латинской версиях.


Сивилла; греч. Sibylle, лат. Sibylla, восточного происхождения обозначение прориательницы, которая не была жрицей, которая благодаря своему званию отвечала на задаваемые ей вопросы, но женщиной, изрекавшей боговдохновенные пророчества в состоянии экстаза. Самые древние упоминания говорят об одной С. (гераклит, Аристофан), позднее мы слышим о 3, 4 и даже 10 С. (Гераклид Понтийский, Варрон). Особенно славилась геллеспонтская С. из Марпесса по имени Герофила, а также соперничавшая с ней эритрейская С., отождествляемая с самосской. Собственных С. имели Кларос, Сарды, Фригия, Родос, Фессалия и, конечно, Дельфы, где С. особо почиталась за свою связь с Аполлоном (часто она считалась дочерью, сестрой или любовницей бога). В Италии самой знаменитой была Кумская С., но существовали и другие, в том числе Киммерийская с озера Авернон, Сицилийская, так называемая Италийская и С. из города Тибур. Известны были С. Египетская. Ливийская, Персидская, Халдейская, Иудейская. С именем С. связывают так называемые Сивиллины книги.


"Сивиллины книги" или "Сивиллины пророчества"; греч. "Chresmoi Sibyllianoi", лат. "Sibyllini libri" — под этим названием сохранился сборник из 12 (первоначально 14) книг пророчеств, написанных греческими гекзаметрами. Хотя и составленный в период поздней античности и выдержанный в иудео-христианском духе, он содержит большое количество материала эллинистического периода (в кн. III мы находим отзвуки борьбы восточного мира против римского завоевания), а прежде всего - I и II вв. н. э. Указанный сборник не имеет ничего общего с тем, что играл значительную роль в государственном культе Рима. Согласно легенде, рассказываемой анналистами, неизвестная старушка предложила царю Тарквинию Гордому купить тайные книги с пророчествами. Дважды царь отказывался, она же после каждого отказа бросала 3 книги в огонь, предлагая купить остальные по первоначальной цене. Когда в конце концов Тарквиний купил последние 3 книги, старушка исчезла. Вероятно, это была сама Сивилла Кумская. <Сивиллины книги> хранились в подземельях храма Юпитера Капитолийского, их хранителями были сначала 2, потом 10, и наконец, 15 жрецов, которые (по специальному поручению сената) искали в них соответствующие пророчества в трудные для государства времена. В 83 г. до н. э. "Сивиллины книги" сгорели во время пожара в храме. Тогда был составлен новый сборник сивиллиных пророчеств, материалы для него искали в греческом мире, в местах, где были свои Сивиллы (в основном, в Эритрее). Новые "Сивиллины книги" Август перенес в храм Аполлона на Палатине. Последний раз с ними сверялись в 363 г. н. э. Они были сожжены по приказу Стилихона в 408 г. н. э.


Сидоний, Гай Соллий Модест Аполлинар; Sidonius, Gaius Sollius Modestus Apollinaris, ок. 430-ок. 486 гг. н. э., латинский писатель и поэт. Родился в Лугдуне (совр. Лион) в знатной семье и получил прекрасное риторическое образование. Женился на Папианилле, дочери Авита, которого в 455 г. провозгласили императором. В его честь 1 января 456 г. С. прочел поэтический панегирик собственного сочинения, а после низложения Авита в 458 г. написал панегирик в честь императора Майориана, позднее же, в 468 г. — другой, в честь императора Антемия, который сделал его префектом Рима. Против своей воли С. в 470 г. сделался епископом в Арверне (совр. Клермон-Ферран). Творчество С. отчетливо разделяется на два периода: до избрания епископом он писал стихи, после - в основном послания (хотя некоторые его стихотворения созданы в этот второй период). Собрание поэзии С. состоит из 24 произведений различной длины (от нескольких десятков до нескольких сотен стихов), написанных различными размерами (гекзаметр, элегический дистих, одиннадцатисложник). Все собрание распадается на две части, первая из которых включает вышеупомянутые панегирики, предваряемые вводным произведением; ее замыкает короткое сопроводительное сочинение (N 8). Во второй части мы находим мелкие произведения на случай; во вступительном стихотворении (N 9, 346 г., одиннадцатисложник) С. говорит о тематике остальных стихов. В этой части сборника особого внимания заслуживают 2 эпиталамы, то есть свадебных песни (NN 11 и 15), описание замка (N 22), восхваление гостеприимства Консенция (N 23), приглашения (NN 17 и 20). Свои послания С. также украшал поэтическими произведениями. Сохранилось 147 посланий 470-480 гг. (9 кн.). с. писал их по образцу Плиния Младшего, посвящая каждый лист одной проблеме. Большинство носят литературный характер. Часто содержание послания не имеет отношения к его адресату. С. много работал над стилистической отделкой своих посланий. Они представляются важным документом для изучения жизни того времени. Хотя С. был христианином и епископом, его творчество свидетельствует о том, как глубоко он погружен в римскую и языческую культурную традицию. Поэтическими образцами для С. были Стаций и Клавдиан, а в посланиях - Плиний Младший и Симмах (Старший). Он хорошо знал не только классиков, но и современных ему авторов. Возможно, поэтому он легко импровизировал; несмотря на некоторый схематизм, С. пытался писать иначе, чем его предшественники. Как поэт он получил признание, хотя его произведения не имеют большой литературной ценности, а важны для нас прежде всего как источники по истории культуры.


Семь мудрецов — VII–VI вв. до н. э., первым о них упоминает Платон, называя Фалеса Милетского, Солона Афинского, Биаса из Приены, Питтака Митиленского (см. Алкей), Клеобула из Линда, Мизона и Хилона Спартанского. Четверо первых выступают и в более поздних списках, в которых на оставшихся местах стоят другие имена, чаще всего Периандра, тирана Коринфа. Только о Солоне и Периандре у нас достаточно сведений, данные обо всех остальных анекдотические или легендарные. Мудрость, которой они владели, могла быть как практической житейской мудростью (известные максимы, известные из надписей), так и ловкостью политика и государственного деятеля.


Силий Италик, Тиберий Катий Асконий; Silius Italicus, Tiberius Catius Asconius, ок. 26 – ок 101 гг. н. э., римский эпический поэт. Консул в 68 г., проконсул Азии ок. 77 г., он удалился от политической жизни в деревню и жил в своих имениях в Кампании как собиратель книг и произведений искусства. Купил виллу Цицерона, которым восхищался, и собственность под Неаполем, где находилась могила Вергилия, которого он глубоко чтил. Тогда же начал заниматься литературным творчеством. Над формой своего эпоса он трудился до 76 года жизни, когда, страдая от неизлечимой болезни, покончил жизнь самоубийством, выбрав голодную смерть. С.И. написал одну из самых длинных латинских поэм (примерно 12 тысяч стихов), исторический эпос в 17 книгах под названием Пуника (то есть Повесть о Пунической войне), в котором описал историю второй Пунической войны. Взяв за образец Энеиду Вергилия, С.И. воспроизвел в гекзаметрах события, описанные Ливием: боги, как и в Энеиде, руководят ходом событий на земле; на стороне римлян стоит Венера, на стороне карфагенян — Юнона. В поэме С.И. мы находим все традиционные элементы эпоса, как то: описание щита, списки народов, игры в честь погибших, сцена в подземном мире, многочисленные кровавые и монотонные описания битв и множество речей, которые составляют почти треть произведения. Поэма производит впечатление незаконченности, поскольку в конце автор заторопился, чтобы успеть описать все события. Повсюду, особенно в речах и описаниях, чувствуется влияние риторики и свойственная ей патетичность. Автор с пристрастием описывает сцены жестокости и чудеса. Эти черты соответствуют тенденциям литературы того времени. Эпос представляется насквозь римским, насыщенным искренним патриотизмом, а главным его героем становится римский народ. С.И. заведомо избегал политической актуализации, намеков на современность. В произведении часто ощущается влияние стоической философии, например, римлян побуждают к действию добродетели (отвага); карфагеняне действуют под влиянием аффектов: ненависти и гнева; стоический образ Геркулеса на распутье был заменен внутренней борьбой в душе Сципиона. С.И. не был великим поэтом,, ему не удалось поэтически оформить исторический материал в единое целое. Поэтической цельностью обладают только отдельные эпизоды. Язык С.И. ясный, простой, стих, хотя и тщательно обработанный, порой грешит монотонностью и не сравним с образцами поэта. Это произведение не оказало значительнго влияния на потомков. С.И. иногда приписывают также авторство поэмы Латинская Илиада, но это предположение не имеет достаточных оснований.


Симонид Кеосский; Simonides, ок. 556 – ок. 468 гг. до н. э., греческий лирический поэт. Родился в Иулии на острове Кеос у побережья Аттики. Творил в различных жанрах хоровой лирики, а также писал элегии и эпиграммы. Согласно традиции, был первым поэтом, который писал песни на заказ и брал за это плату. Большую часть жизни провел при дворах владык и тиранов, где пользовался большим уважением. Жил в Афинах при дворе сыновей тирана Писистрата, Гиппия и Гиппарха. После падения Писистратидов уехал в Фессалию, где его принимали Алеады и Скопады. По легенде, один из Скопадов отметил, что в песне, прославляющей его победу в кулачном бою, поэт уделил слишком много места восхвалению Диоскуров и приказал ему обратиться за платой к ним. Но именно поэтому Диоскуры чудесным образом спасли С., вызвав его из пиршественной залы, потолок которой мгновением позже обрушился на пирующих Скопадов. Эта катастрофа произошла в действительности, и С. воспел ее в одном из своих тренов. Во время персидских войн С. вернулся в Афины. Он писал песни и эпиграммы в честь героев, павших за отчизну, среди прочих песни, посвященные битвам под Артемизом и Саламином. В это время он был дружен с Фемистоклом. В 476 г. до н. э. уехал на Сицилию ко двору тиранов Гиерона и Ферона, где и провел остаток жизни. По преданию, ему удалось примирить враждующих тиранов и остановить грозящую войну. С пребыванием С. на Сицилии связаны многочисленные анекдоты, самый известный о двух ларцах: одном для денег, а другом для благодарности. Ларец, в котором С. хранил деньги, всегда был полон, а тот, где хранились благодарности - вечно пуст, и поэтому С. предпочитал лучше хлопотать о деньгах, чем об изъявлениях признательности. — С. работал в традиционных жанрах хоровой лирики, писал гимны к богам и дифирамбы, от которых сохранились только фрагменты, хотя — как хвалится в эпиграмме сам поэт — его дифирамбы 56 раз получили награду. Но славу С. принесли хоровые песни, прославлявшие людей, как энкомии (хвалебные песни), эпиникии (песни в честь победы), трены. Они известны нам только в отрывках. С. слыл создателем этих жанров, но, возможно, более обоснован взгляд, что он поднял на новый поэтических уровень ранее существовавшие, но мало разработанные жанры. В любом случае, он является первым поэтом, о котором мы читаем, что он прославлял в хоровых песнях победы, одержанные на играх. Сохранившиеся фрагменты эпиникиев позволяют предположить, что победные песни С. не имели строго официального характера, и в них поэт позволял себе даже шутки в адрес победителей. В тренах С. размышлял над бренностью жизни человека, даже обладающего великой властью и богатством, и его беззащитностью перед богами и судьбой. Он мастерски умел взволновать слушателей, как об этом свидетельствует прекраснейший фрагмент его стихотворения, вероятно, одного из тренов, названный позднее Жалобой Данаи. В нем С. представил героиню, брошенную вместе с маленьким сыном в море и носимую бурей. Он показал контраст между разбушевавшейся стихией и матерью, склонившейся в сундуке над ребенком и поющей ему колыбельную. Достойным внимания способом С. объединил трен с энкомием: в прекрасной эпитафии в честь павших под Фермопилами жалоба постепенно переходит в хвалебную песнь. Часто сидевший за столами сильных мира сего, С. писал также сколии. К ним принадлежит сохранившийся практически полностью Сколион к Скопасу. Исходным пунктом рассуждения является известное утверждение Питтака, одного из семи мудрецов, что трудно быть подлинно совершенным человеком. С. опровергает традиционный взгляд, что совершенство человека определяется суммой таких достоинств, как власть, богатство, красота, физическое и интеллектуальное совершенство, поскольку все это можно легко утратить, и, более того, никому еще не удалось обладать всеми этими достоинствами одновременно. Он выдвигает другую концепцию хорошего человека. Такого названия заслуживает тот, кто сознательно старается не делать зла, хотя бы его старания и не увенчались успехом. Создавая эпиграммы в честь павших на войне, С. воздал и новый литературный жанр надписей чисто информативного характера. Среди эпиграмм, сохранившихся под его именем, много не аутентичных, к ним, вероятно, принадлежит и самая знаменитая, прославляющая героев Фермопил, начинавшаяся словами: «Прохожий, поведай Спарте...». С. как новатор, творец новых жанров лирической поэзии, разорвавший связь поэзии с культом, чтобы отдать ее людям, первый профессиональный поэт, смело отбросивший старые представления и проводивший в жизнь новые, певец борьбы за независимость, был признан предтечей афинского просвещения. Великая слава и уважение, какими он пользовался при жизни, просуществовали еще долго. В V в. до н. э. стали собирать анекдоты о нем, а его песни пели как сколии на пирах. Собирали и цитировали высказывания С., например, «поэзия — это живопись в слове, а живопись — немая поэзия». Ксенофонт вывел С. в своем диалоге Гиерон, посвященном заботам, сопровождающим жизнь тирана. Ему подражали Феокрит и другие эллинистические поэты. Хотя песни С. быстро исчезли почти без остатка, его высказывания и анекдоты о нем цитировались на протяжении веков.


Сисенна, Луций Корнелий; Sisenna, Lucius Cornelius, 119–67 гг. до н. э. Вольноотпущенник Суллы, занимал должность претора в 78 г. до н. э., принимал участие в качестве защитника в процессе Верра в 70 г. до н. э., был легатом Помпея во время войны с пиратами в 67 г. до н. э. и в том же году умер на Крите. — С. был автором обширного (23 книги?) исторического произведения История, от которого сохранились только фрагменты. Описывал в нем современные ему события, возможно, продолжая произведение Семпрония Азеллиона, заканчивавшееся 91 г. до н. э. Фрагменты первых двух книг, относящихся к мифическим временам, указывают на существование вступления, в котором автор рассказывал также об основании Рима. СЧ. Довел повествование, вероятно, до смерти Суллы (78 г. до н. э.). Для позднейших историков сочинение С. было важным источником по истории периода Суллы. Цмцерон утверждал, что С. ориентировался на историка Александра Великого Клейтарха, склонного к преувеличениям и использованию легенд. С написал также Милетские повести (Milesiae fabulae), представлявшие собой перевод на латинский язык греческих новелл. От его произыведений сохранились фрагменты. Варрон высоко оценивал С. как писателя и историка.


Сколии (ед. ч. "сколион") — сольные или хоровые застольные песни, исполнявшиеся во время пира. Этим названием чаще всего обозначают короткие анонимные, порой импровизированные, преимущественно состоявшие из четырех стихов строфы, различавшиеся настроением и содержанием, которые пелись отдельными участниками пира под аккомпанемент лиры или флейты. К ним принадлежат так называемые аттические сколии (VI–V вв. до н. э.), сохранившиеся в произведении Атенея, Это серьезные, а также веселые, шутливые и сатирические песни на исторические темы (сколии о Гармодии и Аристогетоне), любовную тематику, а также гномы (сколии о четырех благах жизни: здоровье, красоте, достатке и молодости). Другую разновидность сколий представляли хоровые песни, исполнявшиеся перед пиром, так называемые пеаны (молитвы перед трапезой). Великие поэты: Стесихор, Алкей, Сапфо и Анакреон - также слагали песни подобного характера.


Скилакс; Skylaks, из Карианда в Карии, вторая половина VI в. до н. э., греческий писатель, ионийский логограф. По приказу персидского царя Дария I, который пытался расширить границы своего царства вплоть до Индии и с этой целью хотел исследовать течение реки Инд и ее устье, совершил в 519-516 гг. путешествие по реке Инд и вдоль побережья Персидского залива, выйдя из города Каспатир на реке Кабул в Гандахаре. Это путешествие С. описал в посвященном Дарию произведении Перипл (см. Географическая литература; фр.), которе стало источником для Гекатея Милетского и Геродота. Довольно скупые отрывки позволяют увидеть богатство его географических и этнографических наблюдений. Сведения о сказочных народах, которые также приводит С., происходят из многочисленных рассказов, котрые имели хождение с странах Дальнего Востока. Сохранившееся под именем С. сочинение Плавание вдоль Европы, Азии и Ливии (Periplus tes thalasses tes oikoumenes Europes kai Asias kai Libyes), по-видимому, относится уже к IV в. до н. э.


Софисты: V–IV вв. до н. э. — Изначально софистом называли каждого, кто отличался выдающимися познаниями или редкими умениями (например, солона, Пифагора, семь мудрецов и натурфилософов). С середины V в. до н. э. так стали называть себя странствующие учителя мудрости. Однако насмешки староаттической комедии, а прежде всего диалоги Платона (Протагор, Горгий, Гиппий, Эвтидем) придали этому первоначально высокому определению уничижительное значение. Платон упрекал софистов в том, что они ищут не истины, а собственной славы и богатства (запрашивая высокие гонорары за индивидуальные или групповые занятия). Кроме этого, он критиковал их самовосхваление, болтливость и стремление победить противника любой ценой (не всегда при помощи корректных аргументов). Большая часть сочинений софистов утрачена. Сохранились только некоторые произведения Горгия, отрывки из Протагора, Двойные речи неизвестного автора и пара других фрагментов. Софисты были соединительным звеном между досократической натурфилософией и сократистами, занимавшимися этическими проблемами, но не составляли единой группы и часто расходились во взглядах. Сами они полагали, что занимают среднее положение между философами и политиками (Продик) или философами и риторами (Алкимад). Черты, общие для большинства софистов: 1) Тенденция обучать житейской мудрости и добродетели. Правда, они различались методами софистического воспитания (например, Протагор считал, что ученики Гиппия напрасно изучают арифметику, астрономию, геометрию и музыку), но все они учили риторике (искусству доказательства) и эристике (искусству ведения спора). Целью софистов было формирование политических лидеров, умеющих убедительно выступать перед толпой. Даже Горгий, который утверждал, что он не учит житейской мудрости, стремился к той же цели. Софисты сами писали учебники по риторике (например, Горгий). 2) Энциклопедическая эрудиция. Протагор, Горгий, Продики прежде всего Гиппий рассказывали в своих трудах о различных областях знания. 3) Лингвистические интересы. Занимаясь этимологией, лексикографиейи синтаксисом, они заложили основы античного языкознания. Синонимика Продика оказала влияние на сократико-платоническое и аристотелевское искусство дефиниций. Занимались они также эстетикой и поэтикой. 4) Критика онтологии элеатов (Зенон Элейский, Парменид). Протагор и Горгий отрицали онтологию и эпистемологию элеатов, считавших, что существует единое вечное и неизменное бытие, познаваемое только разумом. Софисты провозгласили сенсуализм и релятивизм, отрицая существование объективной истины. Некоторые из них (например, Ксениад из Коринфа) вообще отвергали возможность познания. Зато диалектика элеатов, а особенно их парадоксальные доводы против движения, оказала значительное влияние на эристику софистов. 5) Убежденность в противоречии между природой (physis) и условностями (nomos). Сочинения ионийских логографов и Геродота объяснили грекам, что в разных государствах господствуют разные, часто противоречащие друг другу обычаи и законы, которые не могут происходить от богов и должны быть делом людей. Этим человеческим законам софисты противопоставляли законы природы. Человеческий закон стали считать либо выдумкой слабых людей, сдерживающей развитие выдающихся личностей (Калликл в Горгии Платона), либо созданием сильных личностей для подчинения слабых (Антифон). Некоторые считали, что государство - результат договора, который гарантирует его участникам личную безопасность. Закон природы воспринимался как право сильнейшего, но некоторые софисты (Гиппий, Антифон, Алкимад) провозглашали, что все люди (даже рабы) равны от природы. Софисты также начали размышлять над происхождением религии и дали два риционалистических ответа (теории Продика и Крития). Они создали концепцию развития общества от примитивных, почти животных, форм ко все более совершенным (следы этих взглядов - у Крития, Продика, Протагора), отбросив старое представление о золотом веке человечества (выступающий у Гесиода). Значение софистов не ограничивается их собственными достижениями, а основано на том, что они впервые поставили определенные вопросы, ответы на которые ищут по сей день. Влияние софистов было огромным. Они в значительной степени повлияли на литературу. Староаттическая комедия показывает, как обсуждались их тезисы (Тучи Аристофана). Сократисты хотели одолеть софистику, но именно поэтому оказались в кругу поднятой ею проблематики. Аристотель в своих этических, политических и риторических воззрениях гораздо в большей степени зависит от софистов, чем он сам признает. Отзвуки софистики очевидны у Фукидида и в некоторых медицинских сочинениях из Гиппократова корпуса, а также у скептиков. Еврипида считали софистическим поэтом, поскольку он вкладывал в уста своих героев софистические изречения. 2. Во времена Римской Империи, особенно начиная со II в. н. э., понятие софистики приобрело новое значение (хотя софисты этой эпохи имели достаточно оснований полагать, что придерживаются традиций Горгия). Софистами часто называли риторов и учителей риторики, которая служила в основном для составления образцовых речей все более литературного характера. Этот период в истории греческой литературы называют второй софистикой. Этот термин появился впервые в Жизнеописаниях софистов Филострата (II), который и сам был софистом, представителем второй софистики. Другие ее представители - это прежде всего Дион Прусский, Герод Аттик, Элий Аристид, Максим Тирский, Лукиан. Поскольку риторика господствовала в школе, особенно в высшей, софистика играла чрезвычайно важную роль в культурной жизни. В IV в. н. э. софисты оказались на стороне язычников против победившего христианства. К наиболее выдающимся представителям поздней софистики принадлежат Либаний и Фемистий.


Сократ; Sokrates, 470–399 гг. до н. э., греческий философ. Согласно древней традиции, Сократ сам ничего не писал. Зато он был мастером диалектического метода, и в этой роли выступает в диалогах Платона и Ксенофонта. Каждый из этих двух авторов рисует собственный образ С.; иной его образ (карикатурного характера) мы находим в Тучах Аристофана, который высмеивает С. как тип софиста. С. родился в Афинах, провел в них всю жизнь, выступал в их защиту. В разговоре он сначала разбивал аргументы противника, чтобы потом, путем постановки вопросов, привести собеседника на путь дефиниции, хотя в диалогах Платона до нее дело часто не доходит. С. был убежден, что добродетельные поступки невозможны без обретения знания, как надлежит поступать, и что это знание определяет жизненную позицию, ибо никто добровольно не согласится совершить проступок. Значительную роль С. отводил божественному вдохновению (daimonion). Современное ему общество не поняло С. и его поступков, а отношение к нему несло в себе черты как восхищения, так и ненависти, что отразилось в его обвинении и смертном приговоре, несмотря на отсутствие доказательств вины.


Сократ Схоластик; Sokrates Scholastikos, ок. 380 – ок. 450 гг. н. э., греческий историк. Родился в Константинополе, учился у языческих грамматиков Гелладия и Аммония из Александрии. По-видимому, был ритором и адвокатом. Совершал многочисленные путешествия. Является автором Истории Церкви (Ekklesiastike Historia) в 7 книгах. История С.С. является продолжением труда Евсевия Кесарийского и охватывает 306 – 439 гг. н. э., то есть от отречения Диоклетиана до вступления на престол императора Феодосия. В каждой из книг описывается правление одного императора. Наряду с информацией о церковных делах, С.С. приводит сведения о политической жизни. В общем, он объективен и критически оценивает факты. Дословно цитирует некоторые постановления синодов и приводит списки чиновников от церкви и епископов. Современную ему историю он воспроизводит по собственным воспоминаниям. Симпатизирует новацианам и многое о них сообщает.


Сократисты — После того, как Сократ был приговорен к смерти, его ученики разошлись в разные стороны; даже Платон не присутствовал при его смерти. Однако Сократ оказал значительное влияние на потомков своей диалектикой и концепцией добродетели: знание, закладывающее фундамент этического интеллектуализма. Из учеников Сократа, которые основали собственные философские школы, следует назвать Евклида, Антисфена, Аристиппа и Федона. Эти школы вскоре начали открытую борьбу между собой, а их основатели и последователи были создателями новых направлений в философии, хотя называли себя поборниками идей Сократа. Мастерство Сократа в использовании диалектического метода стало базой для позднейших достижений в области фразовой логики в стоической школе и понятийной логики у Аристотеля, а также достижений мегарской школы Евклида. К ученикам Сократа принадлежали некоторые пифагорейцы, а его метод двигал вперед мысль греческих и чужеземных ученых на протяжении многих лет после его смерти.


Солин, Гай Юлий; Solinus, Gaius Iulius, III в. н. э., римский писатель. Автор сохранившегося произведения под заглавием О достойном памяти (Collectanea rerum memorabilium). Это антикварный труд в области географии, главным образом основанный на географических произведениях Помпония Мелы и не сохранившихся антикварных трудах Светония. С. переписывал из своих источников целые отрывки текста, выбирая прежде всего различные диковины. Автор начинает свое произведение, излагая его историю до времен Августа, а затем поочередно занимается Италией, Геллеспонтом и Понтом, потом переходит к описанию Германии, Галлии, Британии и Испании, далее - Африки, Малой Азии, а заканчивает Индией. В произведении присутствует множество ошибок. Стиль, как и в других антикварных трудах, не претендует на литературность. Это произведение пользовалось огромной популярностью на закате античности и в средние века. У С. впервые появляется термин Средиземное море (Mare Mediterraneum).


Солон; Solon, ок. 640 – ок. 560 гг. до н. э., греческий государственный деятель и поэт. Был сыном Эксекестида из афинского аристократического рода Медонтидов, по материнской линии находился в родстве с будущим тираном Афин Писистратом. Сыграл важную роль во время долгой войны Афин с Мегарой за остров Саламин, призывая соотечественников к борьбе в знаменитой элегии, из которой нам известно несколько стихов. Ок. 594 г. до н. э. был избран архонтом и посредником, задачей которого было разрешение трудной политической и хозяйственной ситуации в Аттике. С. провел ряд хозяйственных реформ, как то: отмена долгов, лежавших на крестьянских хозяйствах и рабства за долги, денежная реформа, унификация мер и весов, получение афинского гражданства осевшими здесь чужеземцами, ремесленниками и купцами. Эти реформы оздоровили сельское хозяйство и заложили основы развития ремесла и торговли. За основание политических реформ С. принял уже существовавшее разделение населения на четыре класса по имущественному признаку. Таким образом он уничтожил привилегии по праву рождения, а достаток гражданина поставил в зависимость от его участия в делах государства. С. ограничил полномочия аристократического совета Ареопага в пользу народного собрания и Совета Четырехсот, выбираемого родовыми филами. Он ввел народный суд (heliaia), смягчил Драконовы законы. После проведения реформ С. оставил должность и уехал из страны. Он совершил путешествие на Кипр, в Египет и Малую Азию. Поэтическое творчество С. было тесно связано с его политической деятельностью и выполняло публицистические функции. С. высказывал свои мысли в трохеях, литературную форму которым придал Архилох, а также в элегиях, порой напоминающих о Каллине и Тиртее. Многими своими идеями он обязан Гесиоду. От творчества С. сохранились только фрагменты. В поэзии С. выражал свои политические взгляды, защищал проводимые им реформы, объяснял их значение. Он также выступал в роли наставника соотечественников и моралиста, благодаря чему его причислили к семи мудрецам. К воинским элегиям можно отнести упомянутый выше фрагмент (фр. 2), связанный с выступлением С. во время войны за Саламин. В более длинном ямбическом отрывке (фр. 20) С. как бы представляет отчет о своей деятельности. Он призывает в свидетели «черную землю, мать олимпийских богов», которую он освободил от тяготивших ее межевых столбов. Она была рабыней, а теперь свободна. С. гордится тем, что он вернул гражданские права афинянам, которые были проданы в рабство за долги и «уже забыли аттическую речь». Он считает своей заслугой установление единого закона для всех и напоминает, что другой на его месте стремился бы получить власть тирана, а все достижения реформы присвоил бы себе. В трохеических тетраметрах (фр. 16, 19, 21) он отвергает упреки в том, что оказался глупцом, ибо не сумел воспользоваться случаем, чтобы стать тираном. С. полагает, что может гордиться своими поступками, поскольку он поставил общественные интересы выше личных. А тем, кто полагап, что он должен пойти в реформах еще дальше (в том числе произвести передел земельных участков), отвечал, что он дал народу столько власти, сколько было надобно (фр. 5), и не стоит превышать меру. Чрезмерная же свобода столь же пагубна, как и избыток несправедливости. Всякое же излишество рождает гордыню (hybris), причину всех неудач. Следовательно, виной всему является глупость. В других произведениях он остерегал от тирании (фр. 8), а когда она воцарилась в Афинах, утверждал, что их жители сами призвали ее своими неразумными поступками и не должны искать причин в немилости богов. В рефлективно-моральных элегиях С. изложил свою концепцию счастливой жизни (фр. 1). Они напоминают о Гесиоде, но С. гораздо менее пессимистичен, а богатство, к которому человек должен стремиться, является чем-то значительно большим, чем запас, позволяющий ему дожить до нового урожая. Основой же человеческого благополучия представляется благосклонность богов, доброе имя среди соотечественников и не слишком большой, честно нажитый достаток. Нечестность всегда влечет за собой несчастье. Надежда на лучшее будущее позволяет людям переносить трудности и беды, но в конечном итоге все зависит от богов. Похожие мысли он развивает во фр. 11, где выступает против чрезмерной жажды богатства, ибо человеку, который смертен и не может взять с собой свое имущество в загробный мир, для счастья нужно немногое. Те же самые законы, что управляют жизнью одного человека, С. относит и к государству. К упадку приведет погоня его жителей за золотом (фр. 4). Дела плохо идут там, где благородные люди бедны, а дурные - богаты. С. призывает к сохранению существующего общественного порядка (эвномии), приводя аргументы, напоминающие о противопоставлении хорошо и плохо устроенного городов у Гесиода (фр.3). Человеческую жизнь С. разделил на 10 семилетних периодов, каждый из которых имеет свои достоинства и недостатки. Сам он хотел жить 80 лет. На эту тему С. спорит с Мимнермом, считавшим жизнь старика лишенной ценности. Сохранившиеся фрагменты творчества С. доказывают, что в любом деле он последовательно выступал сторонником умеренности и равновесия, противником крайностей. Язык С. еще близок к эпической традиции: живой и выразительный. Сравнения из мира природы подчеркивают тезис о том, что в природе и в обществе царят одни и те же законы.


Софокл; Sophokles, 496–406 гг. до н. э., греческий трагический поэт. Родился в аттическом округе Колон; сын Софилла, владельца мастерской, где работали рабы. Еще будучи молодым человеком он завоевывал награды в музыкальных и легкоатлетических состязаниях. После битвы под Саламином руководил хором юношей, исполнявшим пеан в честь этой победы. В 443/442 г. был одним из казначеев Афинского Морского Союза. Дважды был стратегом (вместе с Периклом во время войны с Самосом в 441–439 гг. и в 428 г. до н. э.), а в 413–411 гг. до н. э. – входил в число так называемых пробулов, представителей олигархии, подготавливавших изменение государственного устройства Афин. Поддерживал близкие отношения с Периклом, Геродотом и другими выдающимися личностями своей эпохи. Сыграл важную роль в введении в Афинах культа Асклепия (в честь которого написал пеан), за что после смерти сам был провозглашен героем под именем Дексиона. От брака с Никостратой имел нескольких сыновей, один из которых, Иофон, также был трагиком, а от его союза с Феоридой родился Аристон, сын которого, тоже Софокл, поставил уже после смерти деда его последнюю трагедию Эдип в Колоне. Впервые С. выступил в трагическом агоне в 468 г. до н. э., одержав победу над Эсилом. Он написал свыше 120 драм, то есть приблизительно 30 тетралогий, из которых 20 (или 24) произведения получили первые награды, оставшиеся – вторые, и ни одно никогда не было на третьем месте. С. был также автором не сохранившихся элегий и прозаического произведения о хоре. Сюжеты своих драм он брал из знаменитых мифологических циклов: троянского, фиванского, циклов об Атридах и о Геракле. Полностью сохранилось 7 трагедий, а на папирусе – значительная часть сатировой драмы Преследователи (Ichneutai), в драматической форме передающей содержание гомерова гимна о младенце Гермесе, изобретателе лиры. В нашем распоряжении имеется также несколько сотен фрагментов из погибших пьес. Аякс, драма, которую считают самой ранней из сохранившихся трагедий, представляет историю самоубийства героя, который почувствовал себя оскорбленным судом своих товарищей по оружию, присудивших оружие Ахилла не ему, но Одиссею. Охваченный безумием, он убивает баранов, принимая их за ахейских вождей. Однако все эти события разыгрываются за сценой, в трагедии речь идет прежде всего о честь Аякса, который решается на самоубийство, чтобы ее себе вернуть. Стержнем второй части драмы является тот же вопрос, но с точки зрения греков. Они должны решить, имеет ли Аякс право на погребение. Здесь выступает типичный для воззрений С. мотив бессилия человека перед судьбой, которой можно лишь подчиниться. Антигона, предположительно, поставленная в 442 г. до н. э., противопоставляет древние неписаные законы тем, что предписывает людям государство. Вопреки запрету нового правителя Фив Креона, Антигона, дочь Эдипа, хоронит своего брата Полиника, который погиб, сражаясь против собственной родины. Замурованная живьем, кончает жизнь самоубийством, в то время как наконец сокрушенный Креон приказывает сообщить ей о помиловании. Но Креон платит за свою гордыню (hybris – переход границ, заповеданных человеку) личной катастрофой. От собственной руки погибают его сын Гемон, жених Антигоны, и жена Эвридика. Антигона – одна из знаменитейших трагедий Еврипида (в особенности великолепен спор Креона и Антигоны, противопоставляющих друг другу свои позиции, в ходе которого Антигона произносит свою известную реплику: «Я рождена любить – не ненавидеть»). Эдип царь (Oidipus tyrannos), пьеса, поставленная ок. 430 г. до н. э., тоже является трагедией рока, показывающей бессилие человека, даже благородного и полного энергии, перед волей богов. Эдип, сделавший все, чтобы избежать предсказанного ему оракулом Аполлона преступления, в поисках средства помочь охваченному эпидемией государству, сам того не подозревая, шаг за шагом идет к страшной правде. Благодаря композиционному мастерству автора, напряжение возрастает вплоть до так называемой перипетии, переломного момента действия, когда известие о смерти мнимого отца Эдипа, которое должно освободить его от страха перед отцеубийством, делает очевидным то, что это именно он, Эдип, является сыном предшествующего царя Фив. Лая, и его супруги Иокасты,а следовательно, не только убийцей Лая, которого ищут, но и отцеубийцей, живущим в преступном союзе с собственной матерью. Иокаста кончает жизнь самоубийством, а сам Эдип ослепляет себя. Пьеса отмечена трагической иронией, основанной на том, что то, что говорят на сцене герои драмы, всегда имеет второй смысл, понятный только зрителям. Электра, поставленная в 415 г. до н. э., поднимает тему матереубийства Ореста, которую до того затронул Эсхил в Плакальщицах, но здесь на первый план выходит фигура главной героини, оплакивающей отца и живущей только надеждой на возвращение брата, который придет за него отомстить. У этой пьесы сложная интрига (рассказ о мнимой кончине Ореста), в ней присутствует сцена узнавания. В отличие от Эсхила и Еврипида (Электра, Орест), С. полагает, что действие, совершенное по приказу Аполлона, не может возбуждать нравственных колебаний, поэтому его трагедия кончается благополучно для обоих героев и в ней нет места Эриниям, преследующим Ореста. Трахинянки (Trachiniai), названные так по хору девушек той местности, где происходит действие, рассказывают о смерти Геракла, причиной которой случайно становится его жена Деянира: стремясь вернуть чувства неверного мужа, посылает ему одеяние, пропитанное кровью кентавра Несса, будучи твердо убеждена, что это волшебное средство, вызывающее любовь. Эта «одежда Деяниры» сжигает тело Геракла живым огнем. Трагедия заканчивается его смертью, которую опережает добровольная смерть Деяниры. В основу Филоктета (Filoktetes; 409 г. до н. э.), быть может, наиболее психологичной трагедии С. (влияние Еврипида?), поэт положил известный миф троянского цикла. Одиссей и не выносящий притворства юный сын Ахилла Неоптолем прибывают на Лемнос, чтобы привести под Трою оставленного здесь греками Филоктета, без которого троя не может быть взята. Одиссей пытается достичь цели обманом, но Неоптолем, которого он предварительно с большим трудом убедил, в конце концов все же не выдерживает и говорит правду. Филоктет отказывается ехать под Трою, но поскольку из мифа известно, что он тем не менее туда поехал, С. должен был в последний момент (по образцу Еврипида) ввести божество («deus ex machina»), которое убеждает героя это сделать. В Эдипе в Колоне (Oidipus en Kolono), поставленном после смерти С. в 401 г. до н. э., старый поэт вновь возвращается к истории Эдипа, чтобы показать, что человек, столь сурово преследуемый богами, был также их избранником. После тяжких странствий он со смертью обретает высшее бытие, становится героем, который из своей гробницы в священной роще в Колоне отныне хранит от зла жителей округи. Спутником Эдипа в его последнем пути становится афинский царь Тесей, он является единственным свидетелем его таинственной кончины. Эта вовсе лишенная действия пьеса обладает, однгако огромной силой эмоционального воздействия, которая делает ее одной из прекраснейших греческих трагедий. Особенно знаменит хор, восхваляющий Колон, родину поэта. Аристотель отметил три принципиальных новшества С.: он ввел третьего актера, расщирил хор с 12 человек до 15 и первым воспользовался нарисованными декорациями. Важнейшим из них был, разумеется, третий актер, позволивший поэту увеличить число лиц, выступающих в драме, что, в свою очередь, сделало возможным большее разнообразие характеров и позволило усложнить действие. С. искусно использует имеющихся актеров, создавая, например, сцену, где три героя, находясь в одинаковой ситуации, переживают ее совершенно различным образом: таков в Электре рассказ гонца о смерти Ореста, предназначенный обмануть Клитемнестру и облегчить Оресту совершение мести. Для Клитемнестры эта новость означает освобождение от постоянного страха, для Электры же – конец ее надеждам. С. порвал с традицией объединять в трилогии пьесы, связанные между собой по содержанию. Это заставило его усовершенствовать композицию трагедии, ибо в одной теперь надо было сказать все то, что ранее раскрывалось в трилогии, где всегда первая пьеса представляла экспозицию, а последняя была эпилогом для целого (ср., например, Орестею Эсхила). Трагедии С. по большей части построены таким образом, что все действие стремится к катастрофе, перед которой наступает некоторая (всегда обманчивая) перемена к лучшему, еще более углубляющая грозовую атмосферу наступающего непосредственно вслед за ней трагического финала. Хор у С. является выразителем взглядов поэта и неким идеальным зрителем, который интерпретирует сценическое действие в соответствии с замыслом автора. Но этим его роль не исчерпывается. Часто она обусловлена драматически, но порой поэт изменяет характер хора и пишет чисто лирические партии. Иногда вместо хора фигурируют так называемые «коммосы», то есть партии, где поочередно поют актер и хор. Из трагедий С. величайшее влияние на позднейшую литературу оказал Эдип царь, который считался совершенным произведением. У него нашлось много подражателей, среди них Корнель, Расин и Вольтер. Антигона тоже оставила свой отпечаток, в основном в новейшее время ( Ж. Ануй, Б. Брехт).


Софрон; Sofron, 496 , вероятно, из Сиракуз, ок. 470 – ок. 400 гг. до н. э., греческий мимограф. Его мимы были нисаны ритмизованной прозой на дорийском диалекте. Тематически они делились на <женские> и <мужские>. Из каждой группы нам известно по пять названий и к тому же 174 фрагментов, большей частью перефразированных. Двумя самыми большими отрывками мы обязаны папирусам. Содержание мимов составляли события из повседневной жизни женщин и мужчин, представленные в раздельности, как раздельно существовали и оба пола в греческом мире. Наиболее характерные заглавия "женских" мимов: Лекарки (Akestriai), Женщины, которые говорят, что достанут с неба луну (Tai gynaikes hai tan theon phanti ekselan) — сюжетом этого мима было колдовство, на него ориентировался Феокрит, Женщины, наблюдающие Истмийские игры (Tai thamenai Isthmia); а "мужских" — Рыбак и крестьянин (Holieus ton agroiotan), Ловец тунцов (Thynnotheras). С. читали в Афинах, нам известно, что его ценил Платон. В эллинистическую эпоху ему подражали Геронд и Феокрит.


Соран; Soranos, из Эфеса, II в. н. э. Один из наиболее выдающихся врачей римской Империи. Учился в Александрии, практиковал и преподавал в Риме при императорах Траяне и Адриане, занимался в особенности акушерством и гинекологией. Главное произведение С., Гинекея в 4 книгах, рассказывает об обязанностях акушерки, об уходе за новорожденными, о женских болезнях. Сверх этого С. был автором трактатов по хирургии О повязках (Peri epidesmon), сохранившегося с иллюстрациями, и О симптомах переломов (Peri semeion Katagmaton), от которого остались только фрагменты. От произведения по терапии Об острых и хронических болезнях (Peri okseon kai chronion pathon) у нас остались только греческие выдержки и латинский перевод Целия Аврелиана. Среди утраченных трудов С. было также сочинение О душе (Peri psyches) — основной источник аналогичного труда Тертуллиана. С. интересовался историей медицины и написал произведение О школах в медицине (Ton iatron diadochai) в 10 книгах, в котором находилась сохранившаяся биография Гиппократа. Труды С., безупречные также стилистически, читали еще в средние века в латинских переводах и обработках.


Сосифан Младший — см. Трагическая Плеяда


Сосифей — см. Трагическая Плеяда


Сотад Маронейский; Sotades, ум. в 279 до н. э., греческий поэт. В своих произведениях нападал на египетского царя Птолемея II Филадельфа, за что по его приказу был утоплен. Был создателем кинедологии, то есть разновидности мимической поэзии (см. Мим) непристойного содержания. От творчества С. до наших дней дошло 11 стихов и несколько названий. Среди сохранившихся фрагментов находится отрывок из произведения, посвященного женитьбе Филадельфа на его сестре Арсиное и 6 стихов Илиады, спародированной сотадовым метром, названным так по имени поэта. Непристойная поэзия С. написана изысканным, утонченным языком, свободным от вульгаризмов. Кроме аутентичных фрагментов, у Стобея сохранилось 60 сотадовых стихов морализаторского содержания, вероятно, ошибочно приписываемых С.


Созомен; Sozomenos, ум. в 450 г. н. э., греческий историк. Происходил из Вифилии поблизости от Газы в Палестине, работал в адвокатом в Константинополе, где написал Историю Церкви в 9 книгах и посвятил ее императору Феодосию II. Две первых книги, рассказывающие об истории Церкви до 324 г. н. э., утрачены. Оставшиеся посвящены 324-439 гг. н. э. История С., в которой использованы материалы произведений Хигесиппа, евсевия Кесарийского и, в особенности, Сократа Схоластика, адресована широкому кругу читателей, отмечена литературными амбициями, с пристрастием рассказывается в ней о чудесных явлениях, много места отведено описаниям жизни монахов.


Спевсипп; Speusippos, ок. 407 – 339 гг. до н. э., греческий философ. Племянник Платона и его первый последователь в Академии. Из нескольких десятков произведений С., названия которых нам известны, сохранилось небольшое число мелких фрагментов. В этих сочинениях обсуждались вопросы из разных областей науки того времени. С. углубил обозначенную еще Платоном не склоне его жизни математическую ориентацию Академии, но в то же время он в значительной степени отошел от учения Платона о мирах, увеличив их число. Идеи С. сказались на дальнейшей судьбе платоновского учения. О писательских способностях С. невозможно судить по сохранившимся фрагментам. По-видимому, некоторые его произведения имели форму диалогов, подобно диалогам его учителя.


Стасин Кипрский — см. Эпический цикл


Стаций, Публий Папиний; Statius, Publius Papinius, ок.45 – 96 гг. н. э., римский поэт. Свой талант развивал под заботливым наблюдением отца, который держал сначала в Неаполе, а затем и в Риме грамматическую школу и успешно занимался поэзией. Молодой С. читал свои произведения на литературных конкурсах-агонах, учрежденных императором Домицианом. Полчуил первое место за панегирик, прославляющий победы императора в Германии и Дакии, в 94 г. не нашла признания его эпичесская поэма о войне Домициана с германцами О Германской войне (De bello Germanico). По-видимому, разочарованный этой неудачей, он возвратился в родной Неаполь, где и умер. — Из обширного литературного наследия С. сохранилось 3 произведения: Фиваида (вероятно, 80–92 гг. н. э.) — мифологический эпос в 12 книгах, посвященный Домициану. Т. Традиционный сюжет о братоубийстве и борьбе сыновей Эдипа за власть над Фивами использовался греческими поэтами с давних времен, как в эпической поэзии, так и в трагедии, а примерно в 400 г. до н. э. Антимах Колофонский написал поэму с тем же названием. В поэме С. можно найти реминисенции из Гомера, Еврипида и др., а из римских писателей — из Овидия, Сенеки, Лукана, Валерия Флакка. Композиция произведения выстроена по образцу Энеиды Вергилия, отсюда же происходит деление поэмы на 2 части. Первая описывает события, предшествующие походу (кн. I–VI), вторая — сам поход (кн. VII–XII). Неуклонное следование этому принципу отягощает произведение: немногие события, связанные с приготовлениями к походу занимают только 3 первых книги и часть четвертой, а остальное поэт вынужден был заполнить отвлеченным повествованием о Гипсипиле и Офельте. Зато вторая часть поражает обилием кровавых сцен битвы, исполненных напряжения, которые идут одна за другой. На эпической технике лежит отпечаток влияния Вергилия; кроме традиционных божеств, определяющих судьбы героев, поэт вводит персонифицированные абстрактные понятия, такие как Мужественность (Virtus), Благочестие (Pietas), Страх (Pavor). Влияние Вергилия прослеживается также в описаниях сражений, игр, местности и т. д. С. часто пишет в маньеристическом стиле своей эпохи, избыток риторических средств приводит его к искусственности и преувеличениям. Фиваида С. является единственным сохранившимся произведением, которое в эпической форме раскрывает тематику, принадлежавшую до сих пор драме. Другим произведением С. была Ахиллея, тоже мифологическая поэма в 2 книгах. Ахиллея, начатая в 95 г., была издана посмертно. Поэт рассказал только историю о том, как Ахилл скрывался среди дочерей Ликомеда на Скиросе, где его нашел Одиссей. Но он намеревался, как сам указывает во вступлении, описать все деяния Ахилла. В конце жизни С. создал также Сильвы (так называлось собрание множества различных предметов). Это были произведения, написанные при разных обстоятельствах и затем собранные в 4 книгах, каждую из которых предваряло прозаическое посвящение одному из покровителей. После смерти С. была издана книга V, содержавшая остальные произведения этого типа, но уже без посвящений. Весь сборник включал 32 произведения; это впоследствии систематизированные стихи на случай, различной тематики и характера. Среди них можно найти панегирики в честь Домициана и др., произведения, написанные на заказ для прославления общественных построек, произведений искусства, имеются скорбные элегии и стихи по поводу частных событий и праздников: дней рождения (genethliaca), свадеб (epithalamia), кончин (epicedia). Некоторые из них довольно личные, лирического характера, например, прекрасный эписедий на смерть отца С. Разнообразному содержанию соответствовало разнообразие формы произведений: повествование, письмо, элегия и т. д. — и стиль, который менялся в зависимости от тематики. Менее разнообразна метрика: преобладает гекзаметр, но имеются также одиннадцатисложники, алкеевы и сапфические строфы. Сильвы, несмотря на обилие риторики, свидетельствуют об импровизаторском таланте автора и его хорошем владении поэтическим ремеслом. Наряду с произведениями Марциала, Ювенала и письмами Плиния Младшего они представляют ценный источник сведений об эпохе, ее традициях и придворных обычаях при Домициане, свидетельствуют о зависимости поэта от его покровителей. Последующие поколения относились к произведениям С. с почтением, его эпосы охотно читались в античности и в средние века, они в значительной степени повлияли на Данте (который ставил С. наравне с Вергилием) и поэтов барокко.


Стефан; Stephanos, из Византии, VI в. н. э., греческий эрудит. Написал объемное географическое произведение (свыше 50 книг) в форме лексикона, озаглавленное Этника (Ethnika), которое представляло собой компиляцию сведений, полученных (часто не непосредственно) от более ранних писателей, в том числе Геродота, Гекатея, Эратосфена, Эфора, Страбона, Павсания. От произведения С. сохранился сокращенный вариант, составленный ок. 700 г. н. э. Отдельные статьи С. богато иллюстрировал цитатами из поэтов и прозаиков. Кроме географического положения, он рассказывал также об истории различных мест и называл знаменитых людей, с ними связанных. Большая часть сохранившихся статей касается местностей, лежащих в Египте. Автор также интересовался орфографией топонимов и образованием дериватов. Произведение С. было предназначено в основном для служебного пользования.


Стесихор; Stesichoros или Stasichoros, из Матавра или Химеры на Сицилии, ок. 640–ок. 555 гг. до н. э., греческий лирический поэт. Согласно античной традиции, настоящее имя С. было Тейсий, а "Стесихор" — прозвищем, возможно, связанным с его профессией, ибо могло означать "руководящий хором". Песни С. были собраны в Александрийской библиотеке в 26 книгах. Из всего его наследия до нас дошли только немногочисленные фрагменты, зато мы знаем множество (не всегда исходящих от автора) названий песен, которые позволяют сориентироваться в их тематике и характере. Как представляется, это были довольно большие лирические поэмы, несколько напоминающие баллады, где значительная роль отводилась нарративному элементу. Сюжеты С. поставлял главным образом эпос, и в особенности — эпический цикл, от которого происходят некоторые названия, как, например, Взятие Трои (Iliu persis) или Возвращение героев (Nostoi). Две поэмы из этого цикла породили легенды. Рассказывали, что по написании песни Елена С. утратил зрение, наказанный богиней Еленой, которая почувствовала себя оскорбленной. Чтобы ее умилостивить, С. написал еще одну поэму под названием Палиподия. В ней он доказывал, что Елена всегда была вернейшей из жен, а Парис увез в Трою лишь ее тень (см. Еврипид). После этого поэт вновь обрел зрение. Выдвигалось предположение, что в действительности Палиподия должна была обеспечить поэту благосклонный прием в Спарте, где существовал культ богини Елены. На тесные отношения со Спартой указывает также длинная (2 книги) Орестея, представляющаяся важным этапом в развитии легенды о матереубийце Оресте — чем-то средним между эпической и драматической версиями (Эсхил, Софокл, Еврипид); проблему матереубийства С. разрешал еще очень просто: Эринии преследуют Ореста, но он избавляется от них при помощи лука, полученного от Аполлона. К кругу фиванских мифов принадлежала песнь Эрифила, рассказывавшая о судьбе неверной жены Амфиара, которая позволила подкупить себя золотым ожерельем и, подобно Клитемнестре, погибла от руки сына. Свойственнное старому эпосу пристрастие к описанию игр нашло отражение в поэме Погребальные игры Пелия (Athla epi Pelia), а песнь Охотник на вепря (Syotherai) повествовала об охоте на каледонского вепря. Геракл был любимым героем италийских и сицилийских греков, и нет ничего удивительного в том, что С. обращался к связанному с ним циклу легенд. В Герионе (самые значительные фрагменты которой найдены на папирусе, опубликованном в 1967 г.) С. рассказывал о походе Геракла за быками Гериона, в песни Цербер — о похищении из Гадеса пса Цербера и, наконец, в поэме Кикн — об убийстве Гераклом Кикна, сына Ареса. Сохранившиеся фрагменты песен С. позволяют с уверенностью утверждать, что поэт использовал версии мифа, отличные от известных в эпосе. Трудно сказать, почерпнул ли он эти варианты мифа в родной дорийской традиции или же сам перерабатывал мифы, приспосабливая их к своим целям. С. интересовался и сицилийскими народными преданиями, особенно охотно развивая эротические мотивы. Особого внимания заслуживает Дафнис, песнь о прекрасном пастухе, наказанном нимфой за любовную измену (см. Феокрит). Традиционный, окрашенный доризмами язык С. выявляет также влияние эпического диалекта. Древних восхищали в С. его возвышенность и достоинство. Его называли "Гомером лирики". Он был причислен к канону лириков. Влияние С. на развитие мифов было велико. Здесь он стал соединяющим звеном между эпосом и позднейшими хоровой лирикой и трагедией. Сцены, внушенные образами С., например, Афина, в полном вооружении выходящая из головы Зевса, или крылатый Герион, часто появляются в произведениях греческих живописцев. Греческая скульптура тоже многим обязана С. Вероятно, он первый наделил Геракла его знаменитыми впоследствии атрибутами: палией и львиной шкурой.


Стилон Преконин, Луций Элий; Stilo Praeconinus, Lucius Aelius, из Ланувина, ок. 150 – 70 гг. до н. э. Первый выдающийся латинский филолог и грамматик. Учитель Варрона и Цицерона. Демонстрировал разнообразные интересы. Занимался вопросами этимологии и синтаксиса, о которых писал в произведении О предложениях (De proloquiis). Его филологическим интересам обязаны своим появлением комментарий к Закону Двенадцати таблиц и, в то время уже непонятные, обрядовые песни салиев. С.П. подготовил комментированные издания Энния и Луцилия, а также систематизировал комедии Плавта: из 130 пьес, приписывавшихся этому поэту, он признал аутентичными только 25. От всех трудов С.П. сохранились только отрывки, по большей части касающиеся этимологии.


Стобей Иоанн, Stobaios, Ioannes, первая половина V в н.э, греческий писатель. Происходил из Стобеи в Македонии. Обширное произведение, С. носившее, согласно «Книге Суда», название «Антология», а по Фотию — «Выдержки, изречения и поучения»(Eklogai, apophtegmata, hipothekai) в 4 книгах, представляет собой собрание выдержек приблизительно из 500 поэтов, философов, ораторов, историков и других греческих писателей от Гомера до Фемистия. С. составил его для своего сына Септимия. Книга I начиналась утраченной ныне хвалой философии, за ней следовал обзор различных философских школ и тексты по математике и физике(то есть по естественным наукам). Книги II и III заключают в себе вфыписки относящиеся, в основном, к этическим вопросам, а кн. IV посвящена политической проблематике, а так же семейным делам и домашнему хозяйству. В начале каждого раздела автор определяет его тему, а затем приводит соответствующие тексты.ю всегда в одном и том же порядке. Сначал политические цитаты, затем изречения философов, историков, ораторов, и наконец врачей. Чаще всего он цитирует Еврипида, а также Менандра и других представителей новой комедии. Из прозаиков больше всего места отведено выдержкам из Платона и пифагорейцев, Плутарха, Ямблиха и Порфирия, зато отсутствуют христианские писатели. Цитаты С. лишь в незначительной мере являются итогом собственного чтения автора, гораздо чаще он испльзовал обработки и ранние антологии. Произведение С. сохранившиеся с некоторыми пробелами, в средние века было разделено на 2 части, известные под латинскими заглавиями: «Изречения о физике и этике»( Eklogae physikai i ethicae) и «Антология»(Florileqium). Эрудированности С. мы обязаны многими отрывками из утраченных работ греческих авторов, равно как и множеством вариантов уже известных текстов; эти последние в некоторых случаях позволяют нам исправить ошибки средневековых переписчиков.


Страбон; Strabon, из Амасеи, ок. 68г. до н.э. — ок. 26 г н.э., греческий географ и историк. Происходил из аристократической семьи с Понта. Воспитывался в Ниссе, а затем, в Риме. Совершал многочисленные путешествия и, как он сам о себе говорит, повидал мир от Армении до Сардинии, от Черного моря до Эфиопии. В 29 г. до н.э., был в Коринфе, потом путешествовал по Этрурии, Сицилии, Сардинии; после этого приехал в Рим, где провел несколькол лет. Примерно в 24 г. до н.э. совершил путешествие в Египет. Последние годы првел в Амасее, где были созданы «Исторические записки» в 47 книгах, охватывающие 146 г.до н.э. — 27—20 гг. н.э. Они являлись продолжением сочинения Полибия, составленным по данным Тимагена, Азиния Паллиона, Посидония и др. Его в свою очередь использовали Плутарх, Адриан, Атеней. Сохранилось сочинение С «География»(ок. 18 г. н.э.), которому он посвятил немалое время после окончания своего исторического произведения. «География» С. насчитывает17 книг, из которых первые две посвящены введению в геогрфию и обзору существующих географических теорий, остальные содержат описания Испании, Галлии, Британии, Ирландии, Италии, Сицилии, Балканского полуострова, Фракии, Македонии, Эпира, Греции, Кавказа, стран к Востоку от Тигра, Малой Азии и островов, Персии, Индии, Ассирии, Месопотамии, Сирии, Финикии, Палестины, Аравии, Ливии и Египта. С. описывал характер данной страны ее формирование, природные богатства и все это дополнял многочисленными литературными сведениями. Первый из античных географов представил цельную картину населенного мира, опираясь на достижения предшественников, географов и историков: Евдокса Книдского, Эратосфена, Гиппарха, Посидония, Полибия, Азиния, Поллиона и др. Географию С. считал частью философии, трактуя ее с позиции стоических представлений Посидония. Гомера он считал вполне достоверным источником географических сведений. С.не имел представления о математической географии, ограничиваясь описательной, отсюда его, часто несправедливая критика предшественников, в частности Эратосфена. Описания С. точны, а некоторые и по сей день представляются основным источником наших знаний, например, описания дельты Нила и Александрии. С. уделял внимание также истории, а в особенности, истории культуры описываемых стран. Сочинение свое он адресовал широкому кругу читателей; в нем он также высказал своего рода восхищение мощью Рима. Согласно С., Земля была островом, омываемым Океаном, который создал 4 залива: Каспийское море, Черное море, Средиземное море и Персидский залив. Он первым высказал мысль о постепенном расчленении суши. Населенный мир он разделил на Европу, Азию и Ливию, то есть, Африку. «География» С. является самым крупным географическим сочинением, какое дошло до нас из античности. Наряду с произведением Клавдия Птолемея оно представляет источник наших сведений об античной географии. С. писал просто и лаконично, без риторических украшений. Сочинение С. было мало известно вплоть до V в. н.э. Потом оно стало классическим произведением по географии, а С. называли просто Географом.


Стратон Лампсакский; Straton, ум. в 270–269 гг. до н.э., грческий философ. Воспитанник перепатетической школы(см. Аристотель), на протяжении нскольких лет был учителем и воспитателем будущего царя Египта Птолемея II Филадельфа. После смерти Теофраста(288 г. до н.э.) возвратился в Афины и принял руководство Лицеем, которым продолжал руководить до самой смерти. - В своих исследованиях и сочинениях занимался в основном естественными науками, за что и получил прозвище Физик, физиологией, медициной, а также этикой, логикой, астрономией. Место аристотелевского Богазаняло представление о Природе. С. признавал существование Пустоты, экспериментально(при помощи полой трубки) доказал существование воздуха.Человеческий разум(nus) С. приравнивал к животной «жизненной силе»(psyhe),отрицал бессмертие души, заменяя дуализм Аристотеля материалистическим монизмом, усматривая созидательную силу в самой материи. В процессе познания различал моменты восприятия и мышления, создал теорию памяти, «хранилища мыслей», мыслительный центр человека он поместил «между бровями». Сочинения С. утрачены. Для истории науки важна его теория пустоты, которую в физиологии принял александрийский врач Эрасистрат(III в. до н.э.), а в механике — Ктесибий и Герон.


Светоний Транквилл, Гай; Suetonius Tranquillus, Gaius, род. ок. 69 г. н. э., римский писатель. О жизни С. нам известно немногое. Он поддерживал дружесткие отношения с Тацитом и Плинием Младшим. Плиний, знаменитый литератор, человек богатый и влиятельный, был покровителем и советчиком С. Дружбу двух писателей подтверждают сохранившиеся письма Плиния 96–112 гг. н. э., в том числе адресованные Траяну и С. После смерти Плиния в 113 г. н. э., покровителем С. стал Септиций Клар, назначенный императором Адрианом в 119 г. н. э. префектом преториан. С. был обязан ему получением должности придворного секретаря, которая открыла ему доступ к императорским архивам.. В 122 г. н. э. Септиций и С. ушли в отставку. Предположительно, дальнейшие годы С. посвятил литературной деятельности. — С. писал по-латыни и по-гречески. От его богатого и разностороннего творчества сохранились только Жизнеописания цезарей (De vita Caesarum) и часть сочинения О славных мужах (De viris illustribus). Некоторые из погибших работ называет Книга Суда и цитируют позднейшие писатели. Это были антикварные, грамматические, филологические, философские сочинения: о римском календаре, о римских праздниках и играх, о римских обычаях, о греческих играх, об администрации, о происхождении бранных выражений, о знаках в тексте, о телесных увечьях, о природе вещей, о знаменитых гетерах. Исторический характер носили сочинение о трактате Цицерона Республика и произведение О царях (De regibus), перечисляющее владык из Европы, Африки, Азии (сохранилось стихотворное переложение). Некоторые из этих работ могли быть частью сочинения Луг (Pratum) или О разном (De rebus variis). О славных мужах содержит множество ценных сведений о римской литературе. Этот труд делился на части, описывавшие в хронологическом порядке биографии знаменитых людей по категориям: поэты, ораторы, историки, филологи и риторы. Каждая часть начиналась кратким очерком истории данной сферы деятельности. Сохранился только раздел О грамматиках и риторах (De grammaticis et rhetoribus), и то, вероятно, в сокращенной версии. Текст начинался введением, которое затрагивало вопросы рождения и развития грамматики и риторики в Риме. Обзор писателей начинался Сервием Никанором и заканчивался Валерием Пробом. Из раздела о поэтах сохранились только краткие биографии Теренция, Горация, Лукана, Вергилия и Персия, из группы риторов — биография Пасиена, из историков - жизнеописание Плиния Старшего. Все произведение в целом было известно Иерониму, который использовал его для составления своей хроники. Эти биографии рассказывали о происхождении и воспитании, о способностях и характере, обстоятельствах жизни, сочинениях и преподавательской деятельности, о дате смерти, о семейных отношениях. Подобную же схему С. использовал и в изданных ок. 212 г. Жизнеописаниях цезарей (в рус. переводе: Жизнь двенадцати цезарей). Утрачены титульный лист, посвящение Септицию, предисловие и начало кн. I. Кн. I–VI содержали биографии 6 императоров династии Юлиев–Клавдиев: Цезаря, Августа, Тиберия, Калигулы, Клавдия, Нерона; кн. VII очерчивала образы правивших в 69 г. н. э.: Гальбы, Отона и Вителлия; кн. VIII была посвящена Флавиям: Веспасиану, Титу и Домициану. Композиционная схема всех биографий одинакова. Автор начинает с рассказа о происхождении цезаря, описания его рождения и сопутствовавших ему предзнаменований и обстоятельств, говорит о воспитании и образовании, перечисляет общественные должности, которые тот занимал, и наконец, описывает период правления. Далее следует так называемый species: разделы, описывающие физический и душевный облик, достоинства и пороки. С. детально рисует внешний облик своих героев, жесты, одежду, манеры, образ жизни, семейные отношения, отношения с друзьями и другими людьми. Каждая биография заканчивается описанием смерти героя, которой предшествуют знаки и приметы, предвещающие кончину. Разумеется, С. не везде твердо придерживается этой схемы. В зависимости от сведений, которыми автор располагает, а также от того, какие черты требуется подчеркнуть, некоторые пункты сокращены или вообще отсутствуют. Иногда С. отступает от хронологической последовательности, группирует и меняет местами факты, сознательно упуская из виду даже существенные события, чтобы красочней представить характер образа. Как императорский придворный секретарь, С. имел доступ в государственный архив, а следовательно, он использовал при написании своего произведения материал, содержавшийся в служебных документах, преторских эдиктах, протоколах Сената и императорской переписке. Многократно цитируя письма Августа, он сохранил их для нас в оригинале. Одновременно он часто основывается на устных сведениях, анекдотах, уличных песнях и представляет ряд деталей из жизни императоров, нередко непристойных, скандальных, сенсационных. В этих случаях трудно определить, являются такие факты подлинными, предполагаемыми или заведомо ложными. Несмотря на это, Жизнеописания цезарей представляются ценным историческим источником как единственное произведение, подробно описывающее историю первых императоров, поскольку История, как и Анналы Тацита сохранились лишь частично. Стиль С. ясный, простой и свободный от риторики. В греческой литературе триумф биографии как литературного жанра уже состоялся в эпоху эллинизма. В Риме предшественниками С. были Варрон и Непот. Однако С. придал новый характер исторической биографии. Полная анекдотов и скандальных сведений, она на много лет подменила подлинную историю. Композиционная схема жизнеописаний С. в течение долгого времени служила образцом для биографов, влияние которого прослеживается еще в Жизни Карла Великого (Vita Caroli Magni), вышедшей из-под пера Эйнхарда. Продолжателями дела С. были Марий Максим, а в основном — авторы Истории римских императоров.


Сульпиция; Sulpicia, I в. до н. э., римская поэтесса. Племянница и воспитанница Мессалы. Написала 6 коротких любовных элегий к своему возлюбленному, которого она называет Церинфом. В стихах открыто выражает свои чувства: радость любви, печаль о том, что она не может отметить вместе с любимым день его рождения, ревность к сопернице. Произведения С., хотя и несовершенные по форме, захватывают искренностью и непосредственностью. Стихи С. сохранились в так называемом Тибулловом корпусе, в кн. III Тибулла. Не следует путать С. с одноименной ей римской поэтессой, жившей в I в. н. э., чьи любовные произведения упоминает Марциал, сравнивая ее с Сапфо.


Сульпиций, Север; Sulpicius, Severus, из Аквитании, 363 – 420 гг. н. э., латинский агиограф и христианский хронист. Учился в Бурдигалии (совр. Бордо). После смерти жены бросил занятие адвоката и, под влиянием епископа Мартина Турского и Паулина из Нолы, избрал жизнь пустынника. В знак благодарности своему учителю С. написал Жизнь св. Мартина (до 397 г. н. э.), в котором прославлял епископа. Мартину посвящены также Послания, а в особенности — Диалоги (ок. 404 г. н. э.) в 2 книгах. Диалоги С. относятся к числу самых древних источников сведений о монашеской жизни на Западе. Они пользовались большим уважением в средние века и оказали значительное влияние на агиографию этого периода. Другой характер имела Хроника в 2 книгах. Она содержала краткое изложение библейской истории от сотворения мира, а затем историю Церкви до 400 г. н. э., то есть до консульства Стилихона, поэтому свое время автор описал очень подробно. С. составил свою Хронику, опираясь на произведения Евсевия Кесарийского и Иеронима. Он писал на правильной хорошей латыни, его стиль восходит к Саллюстию и Тациту. В средневековье Хроника С. служила пособием для изучения истории.


Сульпиций, Виктор; Sulpicius, Victor, вероятно, IV в. н. э., римский ритор, автор сохранившегося учебника риторики О воспитании оратора (Institutiones oratoriae). В своем сочинении С., как он сам утверждает во вступлении, использовал утраченное пособие Зенона Афинского (II в. н. э.).


Сульпиций Руф, Сервий; Sulpicius Rufus, Servius, часто просто Сервий, ум. в 43 г. до н. э., римский юрист и оратор. Ровесник Цицерона, с которым вместе обучался риторике и философии. Хотя их интересы позднее и разошлись, дружба их продлилась до конца жизни. В 51 г. до н. э. С. стал консулом, а в 46 – 45 был правителем провинции Ахайя. От риторики к юриспруденции С. перешел, по-видимому, под влиянием резкого порицания, высказанного ему знаменитым юристом старшего поколения Квинтом Муцием Сцеволой, у которого он искал юридического совета. Отсюда, возможно, происходит глубокая неприязнь к самому Сцеволе, подчеркиваемая С. в специальных полемико-критических сочинениях (Reprehensa Scaevolae capita или Notata Mucii). Как юрист С. развил плодотворную писательскую и преподавательскую деятельность. Он написал одни из первых монографий, например, О приданом (De dotibus), заложил основы комментирования преторских эдиктов (Ad edictum libri II), оставил после себя большой сборник, посвященный взглядам на право (Responsa), уложенный потомками в 180 книг. Как учитель права собрал вокруг себя настоящую "сервианскую школу". Наряду со Сцеволой, С. был наиболее выдающимся римским правоведом периода республики. Фрагменты юридических произведений сохранились в цитатах позднейших юристов и других писателей, особенно у Цицерона и Геллия. Из других его трудов сохранилась, например, знаменитая Консоляция, присланная Цицерону в 45 г. до н. э., с выражениями соболезнования по поводу смерти его дочери Туллии.


Симмах, Квинт Аврелий; Symmachus, Quintus Aurelius, ок. 345-ок. 405 гг. н. э., римский оратор, префект Рима в 384–385 гг. н. э., консул в 391 г. Приверженец языческой культуры и римской религии. До наших дней дошли обширные фрагменты 8 речей С. 369 г. и последующих лет: Два панегирика в честь императора Валентиниана (Laudatio in Valentinianum seniorem Augustum I et II), Панегирик в честь императора Грациана (Laudatio in Gratianum Augustum), Pro patre (речь по поводу консульства отца С.), а также выдержанные в панегирическом стиле речи Pro Trygetio, Pro Flavio Severo, Pro Synesio, Pro Valerio Fortunato. К периоду префектуры С. относятся 49 реляций, то есть отчетов императору о проделанной работе; они имеют форму посланий, в них решается множество интересных правовых вопросов и существенных проблем, связанных с функциями префекта Рима. Сохранился также сборник примерно из 9000 писем в 10 книгах (Epistularum libri X). Эти письма заурядны по содержанию и, кроме изысканных приветствий адресату, не содержат других интересных сведений; но их отличает определенного рода утонченность и искусство выражения мыслей, так что они могут послужить образцом эпистолярного стиля.


Симмах, Квинт Аврелий Меммий; Symmachus, Quintus Aurelius Memmius, ум. в 525 г. н. э., римский историк. Правнук Квинта Аврелия Симмаха, консул в 485 г. Тесть и покровитель Боэция. Был приговорен к смерти Теодорихом. Автор исторического произведения Римская история (Historia Romana) в 7 книгах, рассказывающего, главным образом, об истории Империи. С. занимался также издательской деятельностью.


Синезий; Synesios, из Кирены, ок. 370 – ок. 415 гг. н. э., греческий философ и поэт. Происходил из древней богатой языческой семьи из Кирены. Учился в Александрии, в том числе и у Ипатии. Короткое время провел в Афинах. Унаследовав от отца земельные владения, осел в Кирене, откуда по делам родственников поехал в Константинополь. Здесь он жил с 399 по 402 г. н. э. Как защитник жителей Кирены от кочевников из пустыни и императорских чиновников, в 410 г., несмотря на неоплатоническеи взгляды, был избран епископом Птолемеи и лишь потом принял христианство. — Литературное наследие С. почти полностью относится к периоду до 410 г. В более поздний период были созданы две или три речи, проповеди и некоторые гимны, а также 156 писем. Первым сохранившимся произведением С. является О царской власти (Peri basileias). Это речь, адресованная императору Аркадию, в которой автор дает волю своему недовольству отношениями при императорском дворе и обращает внимание на опасности, грозящие римскому государству вследствие дурной политики императора. В произведении Египетские повести, или О провидении (Aigyptioi logoi e peri pronoias) автор в аллегорическом повествовании о Тифоне, воплощении зла, и Осирисе, посланнике добра, рассказывает о переменчивой судьбе префекта Аврелиана. В сочинении Дион, или О своей жизни (Dion e peri tes kat' auton dialogoges). С. излагает свой философский идеал жизни, ориентируясь при этом на жизнь своего любимого философа Диона Хризостома. Самым читаемым было произведение С. О снах (Peri enypnion), которое пользовалось успехом в Византийской империи, у итальянцев эпохи Ренессанса, а также среди психоаналитиков школы З. Фрейда. Под влиянием киников он написал небольшое сочинение — литературную шутку Похвала лысине (Falakras enkomion). От поэтического творчества С. сохранилось 10 гимнов на христианскую тематику. Содержание гимнов демонстрирует смешение неоплатонических и христианских идей. В философии С. тоже пытался объединить неоплатонизм с христианством. С. не был оригинальным творцом, но он умел искусно подражать своим предшественникам. Наряду с сочинением О снах известностью до XIV в. пользовались его письма, которые нашли большое число подражателей.


Tacitus, Publius Cornelius — Тацит, Публий Корнелий;
Тактики
Tatianos — Татиан;
Teisias (Tisias) — Тейсий или Тисий;
Terentianus Maurus — Теренциан Мавр;
Terentius Publius Afer — Теренций;
Terentius Scaurus, Quintus — Теренций Скавр, Квинт;
Tertulianus, Quintus Septimius Florens — Тертуллиан, Квинт Септимий Флоренс;
Thales — Фалес Милетский;
Фемизон Лаодикейский — см. Врачи
Themistios — Фемистий;
Theodoretos — Феодоре(и)т;
Феодор из Кирены — см. Аристипп
Theodoros — Феодор из Гадары в Сирии;
Theodoros — Феодор из Мопцестии;
Theodoros — Феодор;
Феодосий — см. Итинерарии
Феодот — см. Гностики
Theognis (Theugnis) — Феогнид;
Theokritos — Феокрит;
Theon, Ailios, — Феон, Элий;
Феофил Антиохийский — см. Христианские апологеты
Theophrastos — Феофраст;
Theopompos — Теопомп;
Thespis — Феспий;
Thukydides — Фукидид;
Tiberius, Claudius Nero Caesar — Тиберий, Клавдий Нерон Цезарь;
Tibullus, Albius — Тибулл, Альбий;
Timagenes — Тимаген Александрийский;
Timaios — Тимей;
Timon — Тимон Флийский;
Тимосфен — см. Географическая литература
Timotheos — Тимофей Милетский;
Titianus, Iulius — Титиан, Юлий;
Titinius — Титиний;
Traianus, Marcus Ulpius — Траян, Марк Ульпий;
Требелий Поллион — см. «Истории римских императоров»
Triphiodoros — Трифиодор;
Трифон, сын Аммония — см. Грамматики (1.)
Tubero, Lucius Aelius — Туберон, Луций Элий;
Tubero, Quintus Aelius — Туберон, Квинт Элий;
Турпилий, Секст (?); — Turpilius, Sextus
Tyconius (Tychonius) — Тиконий или Тихоний;
Тираннион из Эмиссы — см. Грамматики (1.)
Тираннион Младший — см. Грамматики (1.)
Tyrtaios — Тиртей;


Тацит, Публий Корнелий; Tacitus, Publius Cornelius, ок. 55 – ок. 120 гг. н. э., величайший римский историк. Происходил, по-видимому, из Галлии. Его учителем риторики был Квинтиллиан. Позднее он учился у ораторов Марка Апера и Юлия Секунда, которым Т. отвел роль спорящих в Диалоге об ораторах. Плиний Младший свидетельствует, что Т. уже в юности был хорошим оратором. Переживания детских лет, такие как пожар Рима при Нероне (64 г.), выступления императора в роли актера, возрождение города, первые дни после освобождения от власти Нерона, год трех цезарей (69 г.): Гальбы, Отона и Вителлия, пожар Капитола — эхом отзываются в произведениях римского историка. В период большей свободы слова при Веспасиане (69–79 гг.) и Тита (79–81 гг.), Т. выступал публично и получил известность как адвокат. В 77 г. он женился на дочери консула Агриколы, который завоевал Британию и стал ее наместником (77–84 гг.). В качестве homo novus он первым в своем роду занял высокие должности и вошел в Сенат. В 91–92 гг. стал квестором, а в 88 г. — претором и членом коллегии жрецов. Последние годы тиранического правления Домициана оставили болезненный след на историческом творчестве Т. Писатель вздохнул свободно лишь в правление Нервы (96–98 гг.), при котором в 97 г. стал консулом. В том же году он проводил прощальной речью Виргиния Руфа, победителя Виндекса. Остались свидетельства еще об одной речи, которую Т. произнес в 100 г. на процессе против Мария Приска по поводу злоупотреблений в провинции Африка. Но Т. окончательно порвал с риторикой и занялся историографией. С 98 г. при Траяне (98–117 гг.) он начал публиковать свои произведения. Должность проконсула провинции Азия (ок. 112/113 г.) еще раз оторвала его от последнего исторического труда, который он закончил примерно в 117 г. Т. умер в царствование императора Адриана (117–138 гг.). — Среди мелких произведений Т. можно назвать Диалог об ораторах (Dialogus de oratoribus; ок. 98 г. н.э.). Примерно на 43 году жизни Т. порвал с професиией оратора, поскольку убедился, что красноречие в период Империи клонится к упадку и не имеет шансов развиваться дальше. Поэтому он посвятил себя историографии, но изложил причины упадка ораторского искусства в Диалоге об ораторах. С точки зрения истории, Т. признал этот упадок совершившимся фактом, который невозможно отменить. Свое мнение он изложил в форме диалога. В качестве причин упадка он назвал: безнравственность молодежи, беспечность родителей, недостаток образования в области грамматики, права, философии, пустячную тематику речей, декламаторский стиль, забвение старой традиции. К тому же повлияла смена политических условий: уменьшение влияния народа на политику и упадок судебной практики вытеснили свободу слова и прекратили развитие риторики. Образцом для Т. был Цицерон, от которого он унаследовал многие мысли, а также стиль и язык, которые отличают Диалог от всех других произведений Т. Поскольку Диалог вышел анонимно, а стиль и язык напоминали Цицерона, некоторые ученые хотели приписать авторство этого произведения Квинтиллиану, Светонию или Плинию Младшему. Диалог оценивается как один из наиболее ценных памятников римской литературы. Почти одновременно с диалогом появилась на свет Жизнеописание Юлия Агриколы (De vita et moribus Iulii Agricolae; 98 г.). После прощания с риторикой в Диалоге, Т. утверждал в Жизнеописании, что он намерен написать историю минувшего рабства и нынешней свободы. Он начал биографию, которую назвал <доказательством сыновней привязанности>, ибо он почтил в ней память и заслуги своего тестя Юлия Агриколы, умершего в 93 г. Автор не придерживается строго рамок биографии, он обогащает ее географическими и этнографическими вставками. После описания страны, ее населения и исторического очерка истории покорения Британии, Т. набрасывает образ своего тестя, который прославился там как способный наместник и вождь, завоевав расположение даже жителей покоренного края. В 84 г. Домициан отозвал Агриколу в Рим, где он пал жертвой немилости императора. Т. закончил биографию хвалой умершему, которая должна была увековечить память о нем. Источником для произведения стали воспоминания самого Агриколы и его отчеты из Британии. В этой биографии, вторгающейся уже в область истории, Т. отступил от стиля Цицерона. Он взял за образец Саллюстия, у которого заимствовал композицию произведения, способ характеристики героев, лаконичную манеру выражения и речевые обороты. Здесь также видно влияние стиля Сенеки Философа. О местонахождении и происхождении германцев (De origine et situ Germanorum; 98 г.) было первой самостоятельной этнографической монографией о жизни чужих племен в истории латинской литературы. В общем очерке (разд. 1-27) Т. обозначил границы страны германцев, упомянул об их происхождении, а также описал их общественную и частную жизнь. Во следующей части разд. 28–46) Т. охарактеризовал отдельные народы. В оценке германцев Т. довольно объективен. Он перечисляет их недостатки, но указывает и положительные черты. Сравнивая римлян с германцами, Т. приписал последним достоинства, которых не хватало римлянам. Однако некоторые полагали, что произведение это должно было указать манерным римлянам образец для подражания, рассказать об энергии германских племен, которые стали угрозой Риму. Другие же считали это произведение чисто политическим, поскольку оно появилось в тот самый год, когда Траян поехал в Колоний, чтобы урегулировать отношения с германцами. Но представляется наиболее правдоподобным, что Т. скорее руководило желание написать отдельную монографию о германцах. В качестве источников Т. использовал произведение греческого историка Посидония, а из латинских авторов: Цезаря, Саллюстия, Ливия, Веллия Патеркула, а в особенности – произведение Плиния Старшего Германская война. Современную ему Германию Т. мог знать по сообщениям купцов и воинов. Это произведение Т. является чрезвычайно ценным источником для изучения Центральной Европы в античную эпоху. Т. описывал не только германцев, но и другие народы, населяющие те края. Главными историческими трудами Т. являются История и Анналы. История (Historiae) появилась в период между 104 и 109 гг. Произведение состоит из 14 книг, которые охватывают время 69–96 гг., то есть правление императоров Гальбы, Отона, Вителлия, а из династии Флавиев — Веспасиана (69–79 гг.), Тита (79–81 гг.) и Домициана (91–96 гг.). Т. описал период, в который жил он сам. Сохранились книги I–IV и часть кн. V, посвященные 69–70 гг. После начла правления Веспасиана не хватает описания правления Тита и Домициана. Анналы (Annales или Ab excessu divi Augusti) Т. писал при Траяне, со 109 по 116 гг. Возможно, они состояли из 16 книг, которые охватывали период 14–68 гг., то есть правление императоров из династии Юлиев-Клавдиев: Тиберия (14–37 гг.), Калигулы (37–41 гг.), Клавдия (41–54 гг.), Нерона (54–68 гг.). Сохранились книги I–IV, часть V и VI, XI без начала, XVI без конца. Из них мы узнаем о правлении Тиберия, последнем периоде правления Клавдия и о правлении Нерона без последних двух лет. Не хватает сведений о правлении Калигулы, Клавдия (от начала до 47 г.) и Нерона в 64–68 гг. Оценивая предшествующую историографию, Т. находит, что знаменитые историки весьма красноречиво рассказали, а значит — и увековечили былые победы и неудачи римского народа. С момента битвы при Акции (31 г. до н. э.), когда власть оказалась в одних руках, правду начали фальсифицировать, ибо одни писатели льстили власть имущим, другие же их ненавидели. Т. старается, как он сам говорит, писать <без гнева и пристрастия> (sine ira et studio). Невозможно отрицать его точности в изложении фактов, но он все же приводил собственную трактовку и не всегда был объективен. Т. писал с явной морализаторской тенденцией. Мерой человека для него является добродетель (virtus), отсутствие которой он считал вырождением и упадком. Задачу Анналов он определил так: <Я считаю важнейшей обязанностью Анналов сохранить память о проявлениях добродетели и противопоставить бесчестным словам и делам устрашение позором в потомстве> (Анналы, III, 65; в пер. Г.С. Кнабе). В изложении истории Т. не принимал во внимание всю империю, но ограничился историей города-государства. Об Италии, провинциях и людях, делавших там политику Т. говорит мимоходом. Зато он выдвинул на первый план фигуры императоров и придворных. В оценке их деяний историк оказался также хорошим психологом. Однако вследствие личных переживаний, особенно при Домициане, подозрительности и пессимизма, предпочитал подчеркивать их проступки. Риторику Т. применял очень сдержанно, но прибегал к ней в потрясающих зрителя описаниях, рассчитанных на эффект. Вопрос об источниках Т. довольно запутан. В Истории он ссылается на Плиния Старшего и записки Мессалы. В Анналах цитирует Плиния Старшего, Фабия Рустика, записки Юлии Агриппины Младшей, Домиция Корбулона, протоколы Сената и римские хроники. Вначале Т. писал под влиянием стиля Саллюстия и на этой основе развил собственный оригинальный стиль, который отличают сдержанность, суровость и лаконичность манеры выражения. Читатель должен понять больше, чем написано. В синтаксисе, в подборе выражений Т. избегает всего привычного. Он употребляет поэтические слова и обороты. Произведения Т. были забыты в античности и в средние века. В IV. в. к ним обращается Аммиан Марцеллин. Только в IX в. Рудольф Фулдский демонстрирует знакомство с некоторыми произведениями Т. В XVI в. Т. заинтересовались в Италии, в XVIII в. во Франции его критикует Вольтер, а позднее Наполеон I. В Германии к нему обращался Т. Моммзен.


Тактики — греческие и латинские военные теоретики. Они рассматривали в своих трудах важнейшие вопросы, связанные с военной историей, стратегией, тактикой и способами ведения боевых действий. Первым греческим тактиком был Эней (Aineias Taktikos), автор нескольких трактатов о военном искусстве, из которых сохранился один: О защите осажденного города (Peri tu pos chre poliorkumenos antechein), написанный примерно в середине III в. до н. э. Военным искусством занимался и живший в I в. до н. э. Асклепиодот, автор сохранившегося сочинения о боевой тактике тяжелой пехоты (гоплитов), который на рубеже I и II вв. н. э. использовал Элиан для написания мало оригинальной работы на эту тему. Большего внимания заслуживают труды Фронтина, Полиена и Арриана. О военных и осадных машинах писали Филон Византийский, Герон Александрийский, а также живший во II в. до н. э. Битон. Самым выдающимся военным писателем древности был Вегетий.


Татиан; Tatianos, II в. н. э., греческий христианский писатель, апологет. Родился ок. 130 г. в Сирии, откуда прибыл в Рим, где был учеником Юстина, затем возвратился на Восток и стал во главе гностической секты (так называемых энкратитов). Сохранились два его сочинения: Слово к грекам (Logos pros Hellenas) инвенктивного характера, в которой он порицал безнравственные мифы и идолопоклоннические культы, а также воззрения философов и искусство. Несмотря на неприязнь ко всему греческому, он пишет хорошим греческим языком, использует риторические фигуры. Второе его сочинение было написано по-гречески, но сохранилось только в сирийском переводе.


Тейсий или Тисий; Teisias (Tisias), из Сиракуз, V в. до н. э., греческий ритор. Т. считался в древности человеком, который сделал риторику искусством, которое можно изучить самостоятельно и которому можно учить других; вероятно, он был учителем Лисия и Исократа. Вместе со своим учителем Кораксом написал первый учебник риторики.


Теренциан Мавр; Terentianus Maurus, II/III вв. н. э., римский грамматик. Автор трех стихотворных трактатов: О буквах (De litteris), О слогах (De syllabis), О метрике (De metris), которые традиция ошибочно объединила в одно произведение. Трактат О метрике представляется важным для изучения изложенной в нем античной теории стиха, то есть теории деривации. В соответствии с ней, Т.М. выводит все размеры из двух основных стихов - дактилического гекзаметра и ямбического триметра. В этом трактате, окончание которого не сохранилось, Т.М. использует различные метры, каждый раз именно те, о которых он рассказывает. Основным источником для него послужили труды Цезия Басса.


Теренций; Publius Terentius Afer, II в. до н. э., римский комедиограф. Происходил из римской провинции в Африке, отсюда прозвище Афр. В Рим был доставлен как раб сенатора теренция Лукана, который его воспитал и освободил, покоренный его способностями и красотой. Способности эти обеспечили ему вступление в литературный кружок Сципионов. В 166–160 гг. до н. э. Т. поставил 6 комедий, после чего, в 160 г. до н. э., уехал в путешествие на Восток и больше о нем ничего не слышали. Возможно, он умер на обратном пути в Грецию в 159 г. до н. э. В то время он был уже состоятельным человеком и уважаемым поэтом. Сначала на сцене он терпел поражения, но впоследствии получил признание благодаря поддержке таких знаменитых нобилей, как, например. Сципион Африканский Младший. — Пьесы Т., причисляемые к паллиатам, носят греческие названия. Но сравнение с греческими оригиналами доставляет много трудностей, поскольку от образцов сохранились только ращзрозненные отрывки. Несмотря на это, можно утверждать, что Т. не просто переводил греческие оригиналы, но изменял последовательность сцен, меняя их местами или вставляя новые, а иногда объединяя в одну сцены из разных оригиналов. Он использовал так называемую контаминацию, встречавшуюся еще у Невия и Энния, не чуждую также Плавту, но несмотря на это, плохо воспринимавшуюся некоторыми современниками. Сохранилось 6 комедий, образцом для которых послужили произведения новой комедии: Менандра (4 пьесы) и Аполлодора Карийского (2 пьесы). Девушка с Андроса (Andria), поставленная в 166 г., сработана из двух комедий Менандра с подобной фабулой, но отличавшихся стилем и характером диалогов. У Т. фабула довольно проста: любовные перипетии двух молодых людей, заканчивающиеся соединением двух пар и признанием гетеры свободной девушкой. Т. вводит здесь диалог двух особ, которых не было у Менандра. Он также сочинил другой любовный сюжет. Свекровь (Hecyra) была доброжелательно принята публикой только с третьего раза, и то несколько лет спустя, в 160 г. до н. э. Это наиболее сатирическая комедия Т., в ней мало комических моментов, гораздо больше чувствительных и слезливых. Поэт порывает с комедийной традицией, выводя на сцену благородную свекровь, честную гетеру, ловкого, но не хитрого раба; здесь нет интриг, обмана, ошибок. Свекровь (самая короткая комедия Т., вместе с двумя прологами содержит всего 880 стихов) восходила к греческому оригиналу Аполлодора Карийского. Более подробных сведений об оригинале у нас нет. Причины провала следует искать в малой драматичности пьесы. Т. заботился прежде всего об обрисовке характеров и привлечении внимания к существующим в обществе проблемам: совместной жизни молодых со старшим поколением, упадок института брака, растущее влияние гетер и т.д. Комедия Сам себя наказавший (Heautontimorumenos) была, как мы узнаем из пролога, основана на комедии Менандра. В ней присутствуют две интриги, а узнавание, которым обычно заканчивалась пьеса, находится в ее середине и начинает новую интригу, аналогичную предыдущей; герои – пара влюбленных, отцы, гетера и хитрый раб. Характеры персонажей, особенно отцов, обрисованы мастерски. Один из отцов испытывает на себе последствия своей суровости по отношению к сыну, покинувшему дом, надрываясь в тяжкой работе; другой же, живущий по соседству, разумен и снисходителен. Во второй части комедии характеры обоих отцов полностью изменяются: суровый становится снисходительным, а мягкий — суровым. Т. интересует здесь вопрос воспитания молодежи, а при случае вкладывает в уста одного из отцов знаменитое и часто цитируемое изречение: "Я человек, и ничто человеческое мне не чуждо" (Homo sum, humani nil a me alienum puto), оригинал которого также следует искать у Менандра. Евнух (Eunuchus) принес поэту необычайный успех: повторить представление потребовали в тот же день, а Т. получил невероятно высокий гонорар в 8000 сестерциев. Евнух — комедия, которая еще в древности была признана лучшей пьесой Т., благодаря введению двух комических фигур: воина-бахвала и льстеца-паразита, которые оживили комедию. Пьеса является результатом контаминации двух произведений Менандра: Евнух и Льстец. Из второй пьесы и пришли к Т. две вышеупомянутые роли. Поскольку греческие оригиналы утрачены, неизвестно, каким образом поэт их использовал. Пьеса Т. — стройная, композиционно цельная, сохраняет единство времени, места и действия. Комедия Формион была поставлена. Фабула представляет собой счастливо заканчивающиеся любовные перипетии двух двоюродных братьев, один из которых влюбился в девушку из дома торговца невольниками, а другой — во внебрачную дочь дяди. Название комедии происходит от имени паразита-сикофанта (доносчика), который в отношении богатых, особенно старых людей не брезгует никакими средствами. Действие стремительно развивается среди переплетения интриг, это одна из лучших комедий Т. Персонажи нарисованы шаблонно, за исключением Формиона, который является движущей пружиной действия. Женские образы остаются в тени, а девушка — предмет страсти молодого человека, и вовсе не появляется на сцене. Формион восходит к греческому оригиналу Аполлодора Карийского. Комедия Братья (Adelphoe), сработанная из пьесы Менандра с тем же названием, была поставлена во время погребальных игр в честь Эмилия Паула. В прологе поэт утверждает, что один из эпизодов он почерпнул в комедии Дифила Умирающий, что должно было послужить доказательством контаминации. Комедия вновь посвящена проблемам воспитания молодежи. Действие разворачивается вокруг двух братьев, воспитывавшихся раздельно отцом и дядей в двух различных системах (суровый и твердый деревенский метод воспитания и мягкий, снисходительный — городской), ни один из этих методов не выдерживает проверки. Подобные мысли Т. уже развивал в пьесе Сам себя наказавший, но здесь они становятся центральной проблемой комедии, обозначенной одним из отцов во вступительном монологе. Представитель традиционного сурового метода воспитания своими максимами и поступками напоминает Катона Старшего, защитника старых обычаев. Не исключено, что постановка комедии с такой проблематикой происходила на соответствующем общественном фоне и находилась в связи с воззрениями и дискуссиями своего времени на тему положения греческих философов и риторов в Риме и новых методов воспитания и обучения. Эти дискуссии велись в Сенате и в окружении Сципиона Младшего, к которому принадлежал и Т. По сведениям Доната, комедии Т. делились на 5 актов. Это разделение, однако, искусственно и исходит не от самого Т. Пьесы Т. выстроены цельно и последовательно, а текст в меньшей степени отклоняется от греческих образцов, чем у Плавта. Зато прологи у него не являются экспозицией пьесы, они носят полемический характер, служа Т. для расправы с литературными противниками. Прологи, написанные до представления пьесы, содержали также информацию о греческом оригинале (или оригиналах). Тематика пьес Т. — это любовные переживания молодых афинян, влюбленных в гетер, которые потом оказываются свободными девушками (постоянные мотивы: разлука, нахождение, узнавание). В этих комедиях выступают персонажи, характерные для городского общества: господа и рабы, гетеры, сводники, торговцы рабами, воины, паразиты. Все комедии, за исключением Свекрови, имеют двойной любовный сюжет, а 5 из шести заканчиваются узнаванием, но только один раз, в Девушке с Андроса, оно происходит на сцене. Персонажи Т. выражаются манерным языком образованных слоев римского общества, старательно избегая всяческих вульгаризмов, грубости, двусмысленностей. Поэтому комедии Т. находили ценителей чаще среди элиты, чем в народных массах. В античности Т. ценили за изобретательность, прекрасный язык, гуманизм, за выразительный рисунок характеров. За чистоту и правильность языка его еще в древности ввели в школьные программы, а с I в. до н. э. он стал предметом исследований ученых и комментаторов. Некоторые ставили в упрек Т.недостаток способности вызывать живой, спонтанный смех, в чем преуспел грубоватый Плавт. Комедии Т. отличаются стилем и стихотворными размерами от пьес Плавта, которые значительно богаче лирическими музыкальными партиями. Т. отказывается от лирических метров в пользу разговорного ямбического метра. В средние века Т. был любимым автором в школах, но его пьесы не читались вслух. В эпоху Гуманизма возник большой интерес к личности и творчеству Т., о чем свидетельствуют биографии, издания и переводы его произведений, равно как и сборники сентенций из его сочинений. Родившаяся в конце XVIII в. слезливая сентиментальная комедия, так называемая comedie larmoyante восходила к Т. Свое место в школьном чтении Т. утратил только в XIX в.


Теренций Скавр, Квинт; Terentius Scaurus, Quintus, первая половина II в. н. э., римский грамматик. Снискал громкое признание при Адриане. Из его многочисленных произведений сохранился только небольшой трактат Об орфографии (De orthographia), важный для истории латинского языка, в котором содержались цитаты из различных не сохранившихся произведений. В этом трактате Т.С. использовал в основном труды Варрона. Два других погибших произведения известны нам по названиям: Грамматика (объемное пособие по грамматике, которое пытались реконструировать на основе фрагментов, сохранившихся у других грамматиков: Диомеда, Харисия и Доната) и Об ошибках Цезеллия (De Caeselli erroribus), полемическое сочинение, опровергавшее взгляды современного Т.С. грамматика Луция Цезеллия Виндекса. Т.С. также был автором погибшего комментария к Поэтическому искусству Горация, а возможно, и к другим произведениям этого поэта.


Тертуллиан, Квинт Септимий Флоренс; Tertulianus, Quintus Septimius Florens, латинский христианский писатель, ок. 155–ок. 220 гг. н. э. Родился в Карфагене, сын римского центуриона. Получил глубокое риторическое и философское образование, о после крещения ок. 194 г. посвятил себя оживленной церковной деятельности. По-видимому, он не был священником. С рвением неофита он начал борьбу с различного рода ересями и взглядами, противоречащими тем, что господствовали в Церкви, а его горячая натура и тяготение к крайностям в конце концов привели его к разрыву с официальной церковью, которая казалась ему непоследовательной в своих нравственных требованиях. Он вступил в христианскую секту монтанистов, но не нашел там того, к чему стремился; это навело его на мысль об основании собственной секты — тертуллианистов. Утратив в своем ригоризме всякое представление о действительности, Т. все больше изолировал себя от общества. Хотя до конца не прекращал писательской деятельности. Из его богатого наследия сохранилось 30 произведений, которые обычно группируют по периодам, в которые они были созданы. Важнейшие из них: 1. Из произведений, написанных до принятия монтанизма (ок. 195–ок. 206 гг.): К язычникам (Ad nationes) и Апологет (Apologeticus), два знаменитых произведения в защиту христианства, в которых Т. разбивает религиозные, общественные и политические аргументы, против него направленные. О свидетельстве души (De testimonio animae) взывает к врожденным знаниям души об основных истинах веры. Против иудеев (Adversus Iudaeos) доказывает тезис о воплощении в Христе предсказаний пророков и описывает соотношения заповедей Моисея и христианского закона. Однако, аутентичность этого произведения представляется спорной. Против еретиков (De praescriptione haeretucorum), будучи одним из лучших сочинений Т., описывают роль традиции в передаче учения Христа. Против Гермогена (Adversus Hermogenem) доказывает сотворение мира Богом. К мученикам (Ad martyras) является призывом мужественно переносить страдания во имя Христа. О зрелищах (De spectaculus) призывает отказаться от языческих зрелищ, которые подогревают дурные наклонности. О молитве (De oratione) — сочинение для изучающих катехизис. О покаянии (De poenitentia) заключает в себе важные сведения о покаянных практиках в первые века христианства. 2. Сочинения монтанистского периода: Против Маркиона (Adversus Marcionem) является большим сочинением, направленным против ереси, которая нашла талантливого и предприимчивого защитника в Маркионе. Против гностиков направлено сочинение Лекарство от яда скорпиона (Scorpiacum). О теле Христовом (De carne Christi) опровергает учение докетистов, провозглашавших вочеловечение Христа фикцией. О душе (De anima) также принадлежит к антигностическим сочинениям. В произведении Против Праксеана (Adversus Praxean) мы находим самую точную формулировку учения Церкви о Троице. О чистоте (De exhortatione castitas), О единобрачии (De monogamia), О девичьих покровах (De virginibus velandus) представляют собой сочинения, в которых монтанистская ориентация Т. выступает во всей своей силе и приводит к своеобразной трактовке автором этих проблем. Об идолопоклонстве (De idololatria), О посте (De ieiunio) — свидетельствуют об избыточном ригоризме Т. в отношении актуальных на тот момент проблем Церкви. Возможно, Т. является также автором Повести о мученичестве св. Фелициты и Перпетуи. Ему приписывают несколько сочинений сомнительного авторства. Т. был первым христианским писателем, который писал по-латыни. Его заслуги перед теологией и христианской литературой очень велики и состоят прежде всего в разработке христианской апологетики и догматики и сохранении для нас фрагментов древних авторов, особенно антагонистов христианской ортодоксальной религии, чьи произведения погибли. Творчество Т. было тесно связано с его образованием и характером. Горячий нрав Т. находил выражение в полемических и апологетических произведениях, зато недостаток умеренности и внутреннего равновесия проявился в сочинениях на нравственные темы. На всех произведениях Т. лежит отпечаток его риторических упражнений и навыков. Диалектика часто перерастает в софистику, даже там, где он защищает правое дело, его аргументы ослабляются избытком риторики, что утомляет читателя. Однако, невозможно отказать Т. в искреннем рвении и желании служить делу, которому он себя посвятил, хотя пренебрежение здравым смыслом и сбило его с пути. Т. был блестящим знатоком права и античной литературы, он умел хорошо воспользоваться имеющимся у него материалом. Язык Т. носит черты поздней латыни, лексическое богатство которой Т. смело приспосабливает для изложения христианского учения, создавая при случае новые термины, впоследствии повсеместно принятые. Т. оказал большое влияние на современников и потомков, и хотя позднее он отошел от ортодоксального учения, по некоторым вопросам он по сей день представляется одним из важнейших источников изучения традиции первых веков христианской Церкви.


Фалес Милетский; Thales, первая половина VI в. до н. э., греческий философ. Фигура Ф. так обросла легендами, что у нас совсем мало достоверных исторических сведений о нем. Он прославился мудростью (был причислен к Семи Мудрецам), как практической, политической, так и теоретической. По-видимому, он предсказал солнечное затмение в 585 г. до н. э. (согласно древней традиции, которая сейчас ставится под сомнение). На основании египетских правил измерения земли, создал науку геометрию. В Ф. видели также первого философа, который задумался о природе вещей. Согласно Аристотелю, он полагал, что мир был создан из воды, приводил обоснование своей концепции. Вероятно, он признавал также отличную от этого первоначального материала силу, которая сформировала мир. Сам Ф., как представляется, ничего не писал. Существует два письма и его высказывания, цитируемые позднейшими авторами, но они в большинстве своем не аутентичны.


Фемизон Лаодикейский — см. Врачи


Фемистий; Themistios, из Пафлагонии, ок. 317–388 гг. н. э., греческий философ и ритор. До тридцатого года жизни преподавал в школе Капитола в Константинополе, построенной Константином Великим. Здесь он снискал репутацию мудрейшего из греков, благодаря парафразам сочинений Аристотеля, в которых кратко и ясно излагал основные мысли каждого сочинения. Таким образом он сделал учение Аристотеля популярным в веках. Т. комментировал также Платона, Пифагора, стоиков, Эпикура. Он читал вслух философские диатрибы; 7 из них сохранились. Задачу философа он видел в практической политической деятельности. Равнодушный к религиозным делам, он провозглашал толерантность по отношению ко всем религиям, что снискало ему благосклонность императоров: Констанция и его наследников. Им он адресовал так называемые императорские речи, в которых подчеркивал такие достоинства правителей, как милосердие, справедливость, терпимость. Император Феодосий в 338 г. назначил Ф. префектом Константинополя и доверил ему воспитание своих сыновей. Сочинения Ф. не оригинальны. Он писал на чистом аттическом диалекте, по образцу Платона. Речи Ф. свидетельствуют о тщательной их подготовке.


Феодорет; Theodoretos, 386 (или 393)–ок. 466 гг. н. э., греческий теолог. Родился в Антиохии Сирийской. Примерно в 416 г. стал монахом, в 423 г. был призван на должность епископа Кира в Сирии. Усердно занимался духовными и материальными проблемами своей паствы. Когда в 430 г. Кирилл Александрийский выступил против Нестора, Ф. защищал его, а в 431 г. на Эфесском соборе выступил против его отлучения. Во время доктринальных споров проповедовал примирение, выступая, однако, против ложного понимания личности Христа. Лишенный епископского престола в 449 г., годом позже вернулся на эту должность благодаря вмешательству императора и римского епископа Льва. Был полностью реабилитирован в 451 г. на Халкедонском соборе. Но это не уберегло его произведений от осуждения в 553 г. на II Константинопольском соборе. — Как писатель он принадлежал к наиболее плодовитым в V в. н. э. Первые три книги содержат труды о вдойной природе Христа, написанные в форме диалога, а четвертая повторяет выводы трех предыдущих в форме 40 силлогизмов. Ф. является также автором произведения, первоначально приписывавшегося его проитвнику, Кириллу Александрийскому, О вочеловечении Господа (Peri tes tu Kyriu enanthoposeos). Другие догматические сочинения погибли. Большую часть литературного наследия Ф. составляют толкования и комментарии. Они делятся на две группы: комментарии к библейским книгам и пояснения к трудным текстам в форме вопросов и ответов. К первой группе принадлежат самый ранний, в духе Оригена, комментарий к Песни Песней, комментарии к Псалмам и к книгам пророков. Из комментариев к Новому Завету сохранился только один — к 14 посланиям Павла. Объяснения трудных текстов затрагивают избранные вопросы Пятикнижия Моисеева, Книги Судей, Руфи и Книг Царств. В качестве апологета Ф. писал против язычников и евреев. Сохранилось его важнейшее апологетическое произведение Лечение язв язычников, или Познание евангельской истины на основе эллинской философии (Hellenikon therapeutike e pathematon euangelikes aletheias eks hellenikes filosofias epignosis) в 12 книгах. У нас имеются также Десять речей о Провидении (Peri pronoias logoi deka). От других работ остались только фрагменты. Ф. был также историком. В Истории Божьих избранников (Philotheos historia) он привел 28 жизнеописаний людей <угодных Богу>. Продолжая произведение Евсевия Кесарийского во время Апамейского изгнания 449–451 гг.) написал Историю Церкви (Ekklesiastike historia) в 5 книгах. Это произведение охватывает период 323–428 гг., то есть до года смерти Феодора из Мопцестии; его ценность повышают использованные при его написании официальные и частные документы. В Очерке еретических заблуждений (Hairetikes kakomythias epitome) в 5 книгах Ф. привел обзор истории еретических учений. Эти заметки (важные для уточнения некоторых греческих фрагментов произведения Иренея, коорое Ф. цитирует) заканчивается описанием современных Ф. заблуждений и изложением ортодоксального учения. Ф. оставил после себя также множество писем. До наших дней дошло 232 (в XIV в. их было еще 500). Большая их часть относится к 431–437 и 447–451 гг. В переписке Ф. можно найти почти все разновидности этой литературной формы. Письма Ф. считались образцом христианской эпистолографии.


Феодор; Theodoros, из Гадары в Сирии, I в. до н. э., греческий ритор. Лекции Ф. на Родосе слушал будущий император Тиберий, который еще раньше познакомился с ним в Риме. Ф. писал чрезвычайно много, особенно в области риторики, грамматики, а также истории и географии. Он был аттицистом, автором знаменитого учебника риторики, в котором уделил внимание только судебным и политическим речам. Важнейшим элементом речи для него был kairos (подходящий момент, случай). Оратор, согласно Ф., мог отказаться от некоторых обязательных разделов речи, например от вступления, изложения или окончания, на своем месте должны были оставаться выводы (apodeiksis). Он показал это в сочинении О возможностях оратора (Peri rhetoros dynameos). Ни одно из многочисленных сочинений Ф. не сохранилось. Его учебник риторики, переведенный на латинский язык, был очень популярен во времена Ювенала и служил источником материала для Квинтиллиана. Ф. оказал влияние на позднейших риторов, например, Диона Прусского.


Феодор из Мопцестии; Theodoros, ок. 350–428 гг. н. э., греческий христианский писатель. Был учеником Либания, Диодора из Тарса, другом Иоанна Златоуста. Сначала как монах изучал Библию, затем читал проповеди в Антиохии с 383 г. В 392 г. стал епископом Мопцестии в Киликии. От богатого творчества Ф. до нас дошли немногочисленные фрагменты греческих оригиналов и переводов на латинский и сирийский языки.. Из огромного произведения О вочеловечении (Peri tes anthroposeos) в 15 книгах у нас имеются только фрагменты. Ф. комментировал многие библейские книги с исторической и филологической точки зрения. Полностью сохранились комментарии к книгам младших пророков, фрагменты комментария к 80 псалмам и (в сирийском переводе) комментарий к Евангелию от Иоанна. В латинском переводе V в. н. э. продолжили свое существование комментарии к малым посланиям Павла. В последнее время найдено в сирийском переводе 18 катехиз, которые Ф., по-видимому, произнес в Антиохии в 388 или 392 г. Утрачены аскетические произведения.


Феодор; Theodoros, прозванный Лектором, VI. н. э., греческий христианский писатель, историк. Лектор при Церкви Святой Софии в Константинополе. Примерно в 530 г. составил из произведений Созомена, Сократа Схоластика и Феодорета единую историю, охватывающую период IV и V вв. до 439 г. На нее опирался Кассиодор со своим помощником Епифанием, переводя на латинский язык свою Историю, важный источник изучения истории Церкви после Константина Великого. Сохранились выдержки из другого произведения Ф. по истории 450–527 гг. н. э.


Феогнид; Theognis или Theugnis, из Мегары, VI в. до н. э., греческий поэт. Подименем Ф. сохранился сборник элегий, насчитывающий примерно 1400 стихов. Довольно трудно установить, какие из них и вправду являются произведением Ф., а какие написаны другими поэтами (Мимнермом, Солоном, Тиртеем). Достаточно часто встречаются повторения, а иногда и противоречия. О жизни самого Ф. нам известно немногое. Аристократ по происхождению и убеждениям, он жил в период крупных общественных перемен и долгой борьбы за власть, которая уже бесповоротно ускользала из рук старой родовой аристократии. Заклятый ваг демократии, Ф. вынужден был покинуть Мегару и удалиться в изгнание. Сборник, сохранившийся под именем Ф., открывают три обращения: к Аполлону, Артемиде, Музам и Харитам — богиням красоты. До сих пор не удалось ни выявить композиционные принципы сборника, ни разделить его на отдельные элегии. Предположительно, это конгломерат различных сентенций и произведений. Тематически в нем можно выделить три основные группы мотивов. Наиболее отчетливо прослеживается цикл элегий, адресованных молодому аристократу Кирну. Ф. излагает ему унаследованный от предков моральный кодекс аристократа, верного идеалам своего класса. В основе кодекса лежит деление всех людей согласно их происхождению на «хороших, благородных», то есть аристократов, и «злых, подлых», к которым относятся все остальные. Здесь еще нет представления о надклассовой этике. В соответствии с этой терминологией, все пороки и недостатки Ф. механически приписывает «злым», а всю полноту достоинств и добродетелей — «добрым». Первая заповедь аристократа — держаться вдали от «подлых» и общаться исключительно с аристократами. Нужно переждать злые времена демократического правления до того часа, когда придет избавитель и вернет старый порядок. В одной из элегий к Кирну Ф. вписал собственное имя, то есть отметил ее «личной печатью» (sphragis), которая должна была сохранить для потомства имя автора элегий и предотвратить изменение их содержания. К этой группе мотивов тесно примыкает следующая, прозванная «жалобами аристократа». Она состоит из разбросанных по всему сборнику сетований на трудное материальное положение, просьб к Зевсу о помощи, жалоб на новых правителей государства, аллегорически представленного в образе ладьи , управляемой нерадивыми моряками, которую носит по морю. Спасти государство Ф. призывает не только аристократов, но и «разумных подлых». И наконец, третью группу составляют застольные мотивы: дружба, правила употребления вина, любовь, молитвы перед пиром и во время него, а также застольные политические беседы, в том числе угроза набега мидян. Отдельные элегии сборника, сохранившегося под именем Ф., пели в Аттике во время пира на протяжении многих десятилетий VI и V вв. до н. э. как сколии. Многие античные писатели цитировали Ф. как моралиста, среди них Платон, Ксенофонт, Аристотель.


Феокрит; Theokritos, из Сиракуз, первая половина III в. до н. э., греческий поэт. Родился на Сицилии в Сиракузах или поблизости от них, вероятно, в последние годы IV в. до н. э. Его родители, Праксагор и Филина, происходили с Коса. Хронология жизни и творчества Ф. несяна. В юности он оставил родной город, уехал на Кос и там примкнул к кружку поэтов, собравшихся вокруг Филота. Возможно, на Косе было написано его первое произведение, идиллия XVI, Хариты, или Гиерон (Charites e Hieron), в котором Ф. просит правителя Сиракуз Гиерона II о принятии его ко двору и материальной помощи. Наиболее вероятная дата создания этого произведения — 275/274 гг. до н. э. Гиерон не удостоил поэта ответом, вследствие чего Ф. обратился к царю Египта Птолемею II. Тот пригласил Ф. в Александрию, где, по-видимому, ок. 270 г., была создана идиллия XVII Похвала Птолемею (Enkomion eis Ptolemaion), хвалебный гимн в честь владыки, вопреки традиции, гекзаметром. Ф. прожил в Александрии несколько лет (некоторые произведения отчетливо указывают на пребывание в этом городе), после чего, возможно, возвратился на Кос. Несомненно, он путешествовал и по другим городам и островам Эгейского моря, вероятно, побывал в Милете у своего друга, врача Никия. В Александрии он встретился с местными поэтами, прежде всего с Каллимахом. Он принял литературную программу последнего, но соблюдал умеренность в отношении характерной для этой программы учености. Ф., в отличие почти от всех александрийских поэтов этого периода, не занимался филологическими исследованиями. Он был очень талантливым поэтом. Под именем Ф. сохранился сборник из 30 крупных произведений, называемых идиллиями (гр. eidylion — «картинка»). Только одна треть произведений в действительности является буколиками, то есть сельскими элегиями. Значительная часть сборника (приблизительно 1/4) — это произведения позднейших подражателей. Кроме того, нам известно 25 эпиграмм Ф. Вне сомнения, это не все творчество Ф. Книга Суда называет еще произведения иного типа, которых нет в сохранившемся сборнике. Упомянутые выше идиллии XVI и XVII — это панегирики в честь правителей. Произведения XXII Гимн Диоскурам (Dioskuroi) и XXVI Вакханки (Lenai e Bakchai) — гимны богам, значительно отличающиеся по форме от традиционных гимнов. Произведениями на случай являются XVIII Эпиталама Елены (Helenes epithalamios), написанная по поводу какой-то действительной свадьбы, и XXVIII Веретено (Alakata) — стихотворение в память Теугении, жены друга Ф., врача Никия. Три произведения, XIII, XXIV, XXV, в том числе одно не аутентичное (XXV) — Гилас, Малый Геракл и Геракл, убивающий льва являются настоящими александрийскими эпилионами. Все три связаны с образом дорийского героя Геракла. Произведения XII, а также XXIX, XXX — любовные песни к юношам. Ф. известен прежде всего как создатель нового литературного жанра — буколики, пастушеской песни. В этой области он не имел литературных предшественников. Образцом Ф. послужили подлинные народные песни, которые пели сицилийские пастухи. Литературная традиция могла предоставить только двух мифических героев сельской элегии, пастуха Дафниса и Полифема, влюбленного в морскую нимфу Галатею циклопа. Обязательными для буколики элементами являются любовь и песни, а формально — пастушеский сюжет. Мотивом, заимствованный из фольклора — состязание певцов, соперничество в пении двух пастухов с наградой за победу. Однако не в каждой буколике Ф. мы находим все эти элементы. К этому важнейшему в творчестве Ф. направлению принадлежит 12 произведений (в том числе 4 не аутентичных): I Тирсис (Thyrsis e ode) — программное произведение, посвященное смерти Дафниса, мифического сицилийского пастуха, история которого была темой одного из не сохранившихся произведений Стесихора; III Песня пастуха (Komos) — монолог влюбленного пастуха с песенными вставками; IV Пастухи (Nomeis) — разговор двух пастухов, легкий и не лишенный юмора; V Пастух коз (Aipolikon kai poimenikon) — произведение, имеющее более всего народных черт, о ссоре двух пастухов-рабов, переходящая в певческий агон; VI Пастушеские песни (Bukoliastai) — состязание в пении двух друзей; VIII и IX с тем же названием и похожего характера являются позднейшими подражаниями; X Жнецы (Ergatinai e theristai) — настоящий сельский мим, героями которого являются землепашцы, которых во время жатвы развлекают разговоры о любви одного из них и пение; XI Циклоп — шутливый рецепт вызывания любви, посвященный врачу Никию, представляет собой повесть о любви циклопа Полифема к Галатее, сюжет, обыгранный впоследствии множество раз, но не выдуманный Ф., который сам заимствовал его из не сохранившегося дифирамба Филоксена из Киферы); XX Молодой погонщик (Bukoliskos) — не аутентичен, это шуточная жалоба пастуха, влюбленного в городскую девушку, на ее бесчувственность; XXVII Соблазненная (Oaristys), не аутентичный диалог пастуха и пастушки, единственное произведение, где говорит девушка. Произведение VII Праздник урожая (Thalysia) — аллегорическая буколика — предоставила ученым простор для домыслов. Здесь Ф. рассказывает о своем посвящении в поэты. Персонажи произведения — поэты под личиной пастухов. Действие происходит на Косе, ландшафт соответствует реальной топографии острова. Идиллии II, XIV и XV являются городскими мимами. II Колдовство (Pharmakeutriai), это прекраснейшее произведение александрийской эпохи, ориентированное в первой части на Софрона, как утверждают схолии, доносит до нас лирический монолог девушки, пытающейся при помощи волшебства приворожить возлюбленного. Во второй части девушка рассказывает богине Луны историю своей любви. XV Сиракузянки (Syrakosiai e Adoniazusai), другой женский мим, представляет собой сценку в духе мимиямбов Геронда. Две александрийские мещанки, по происхождению из Сиракуз, выбираются в город, чтобы посмотреть на праздник в честь Адониса. После разговора между двумя подругами, в котором они обсуждают своих мужей, поэт выводит нас на улицы Александрии и ведет к царскому дворцу, где в ходе праздника, учрежденного царицей Арсиноей II, певица с Аргоса исполняет гимн в честь Адониса. Идиллия XIV Любовь Киниски (Aischinas kai Thyonischos), это мужской мим, в котором один из героев рассказывает другому об измене возлюбленной. Друг советует ему вступить в армию Птолемея II и славит благосклонность египетского царя. Эпиграммы Ф. различаются по содержанию. Первые 6 приближаются к буколикам, остальные представляют собой надгробные эпиграммы и воззвания. Эпиграммы на поэтов (например, на Архилоха, Анакреонта, Гиппонакса) написаны их собственными метрами, остальные — элегическим дистихом. Почти все идиллии написаны гекзаметром. Использование этого метра в драматических произведениях (как буколики и мимы) — одно из нововведений, которые любили александрийские поэты. Диалект преимущественно дорийский, и лишь в эпилионах — ионийский, а в лирических произведениях — эолийский. Поэзия Ф. довольно простая, доступная даже для не очень образованного читателя, хотя и ученый нашел бы там немало эрудиции и множество аллюзий на известных авторов. Однако все это не затрудняет чтения. Жанр, созданный Ф., был популярен долгое время. В нем творили Мосх и Бион. Величайшим наследником Ф. в Риме был Вергилий, а в период упадка Империи — Кальпурний и Немезиан. В эпоху Ренессанса буколика пользовалась огромной популярностью на Западе Европы.


Феон, Элий; Theon, Ailios, из Александрии, I/II вв. н. э., греческий ритор и грамматик. Автор сборника Вводные упражнения по риторике (Promnastata), вклшючающего различные виды риторических упражнений, предназначенных для ораторов, поэтов, историков и философов. Сборник сохранился не полностью. Сверх этого Ф. был автором не сохранившихся комментариев ко многим авторам, в том числе Ксенофонту, Исократу и демосфену, а также учебника риторики и сочинения, посвященного проблемам синтаксиса.


Феофраст; Theophrastos, 372–287 гг. до н. э., греческий философ и ученый. Происходил из Эреса на острове Лесбос. Был сначала учеником Платона, а затем учеником и соратником Аристотеля, после которого он руководил афинской школой. Выступления Ф. слушали в Ликее Деметрий Фалернский и Менандр. Возможно, самый разносторонний ученый древности, Ф. занимался — как и его учитель — всеми направлениями тогдашней науки. Был автором 227 трактатов по философии, этике, педагогике, логике, психологии, риторике, литературоведению, математике, астрономии, метеорологии, минералогии, зоологии, ботанике. Из этого последнего раздела сохранились 2 крупных произведения: История растений (Peri phyton historias) в 9 книгах и О происхождении растений (Peri phyton aition) в 6 книгах, в которых автор описал и классифицировал свыше 500 видов и семейств растений. При этом он был первым ученым, который изучал ботанику саму по себе, а не в практических целях. Важную роль сыграло фрагментарно сохранившееся сочинение Ф. Взгляды натурфилософов (Physikon doksai), явившееся основным источником для будущих доксографов. Значительное влияние на теорию красноречия в Греции и Риме оказали погибшие риторические произведения Ф. Среди них чаще всего цитируют сочинение О стиле (Peri lekseos), описывавшее разновидности стилей, их недостатки и преимущества. Самое сильное влияние на последующую литературу оказало полностью сохранившеся произведение Ф. под названием Характеры, собрание 30 литературных портретов, наиболее ярко характеризующих типичные человеческие недостатки, такие как лесть, болтливость, суеверность, склонность к сплетням и др. Переведенное в XV в. на латинский язык, пользовалось огромным успехом в Европе.


Теопомп; Theopompos, с Хиоса, ок. 376–после 315 гг. до н. э., греческий историк. Ученик исократа. Изгнанный из Афин вместе с отцом за сочувствие Спарте, вернулся на родину только в 333/332 гг. по распоряжению Александра Великого, после смерти которого бежал в Египет. Автор двух исторических произведений. Элленика (история Греции) в 12 книгах (фр.) описывала историю Греции с 410 по 394 гг., а следовательно, продолжала сочинение Фукидида; Филиппика (история Филиппа) в 58 книгах (фр.) была крупнейшим произведением греческой историографии; посвященное правлению македонского царя Филиппа II, с 360 по 336 гг. до н. э., благодаря развернутым отступлениям, оно излагало всемирную историю эпохи Древние причисляли Ф. наряду с Геродотом и Фукидидом к исторической классике, его стали меньше ценить со времен Адриана, но несмотря на это, Филиппика просуществовала почти целиком до IX в., когда ее читал и составил ее сокращенный вариант патриарх Фотий.


Феспий; Thespis, из Икарии (община в Аттике), VI в. до н. э., создатель греческой трагедии. Ф. поставил первую трагедию во время празднования Великих Дионисий в Афинах в 61 олимпиаду (536–533 гг. до н. э.). Вероятно, он ввел первого актера, который читал пролог и мог вести диалог с хором и его корифеем.


Фукидид; Thukydides, ок. 460–ок. 396 гг. до н. э., греческий историк. Сын Олора (фракийское имя), афинского аристократа, получил глубокое образование (вероятно, ученик философа Анаксагора и софистов Антифона из Рамна и Продика с Кеоса). В Пелопонесской войне был стратегом, но ему не удалось воспрепятствовать занятию спартанцами города Амфиполя в 424 г., за что он был осужден афинянами на изгнание и пребывал в нем 20 лет, в основном в своих родовых владениях во Фракии, где у него был золотой прииск. По-видимому, провел некоторое время при македонском дворе. В Афины возвратился только в 404 г. до н. э., уже после взятия города спартанцами, умер несколькими годами позже. По политическим убеждениям был умеренным олигархом, в демократическом устройстве Афин при Перикле его более всего устраивала личность самого Перикла, который благодаря своему огромному авторитету долгие годы руководил государством, формально демократическим. Произведение Ф., которое сегодня известно нам под заглавием Пелопонесская война, является неоконченной историей Пелопонесской войны (431–404 гг. до н. э.). Александрийские ученые разделили его на 8 книг: Кн. I заключает в себе вступление и описывает причины войны; кн. II, III, IV и одиннадцать разделов кн. V описывают так называемую Архидемову войну (430–421 гг. до н. э.); кн. V (остальные разделы) — события после Никиева мира до 415 г.; VI и VII — Сицилийская экспедиция афинян; VIII — Афины после поражения на Сицилии, войну на побережье Малой Азии, политические перевороты в Афинах в 411 г. до н. э. Произведение обрывается 411 годом, следовательно, недостает описания последних семи лет войны. Пелопонесская война Ф. является первой в греческой историографии монографией — автор сознательно ограничил предмет своего рассмотрения исключительно историей Пелопонесской войны, исключив из историографии географию и этнографию. Он описал военные события в хронологическом порядке, год за годом, разделяя лето и зиму. В начале кн. I находится так называемая археология, или картина древнейших отношений в Греции (до и после троянской войны). Этот обзор служил историку среди прочего для доказательства того, что до Пелопонесской войны не было не могло быть более значительной. В момент начала этой войны Афины и Спарта стояли на вершине своей мощи. В войну включились все остальные греческие города, выступая на одной или на другой стороне. Война охватила также часть варварских народов. Ее протяженность во времени, масштаб поражения и катастроф, которые она за собой повлекла, ставят над всеми войнами, что велись до того дня. Археология послужила Ф. не только доказательством необычности Пелопонесской войны, но и обеспечила возможность представления на практике новых принципов исторического анализа (вычленение правды из поэтической и логографической традиций, поиск исторических свидетельств в материале, который сегодня назвали бы археологическим). В ходе дальнейшего изложения в кн. I Ф. изложил свой исторический метод, представляющийся вершиной достижений античной историографии. Автор Пелопонесской войны противостоит своим противникам, а особенно Геродоту, утверждая, что его произведение не носит легендарного характера (<чуждо басен>), оно не является произведением для развлечения слушателей, но <достоянием навеки>. Оно должно в будущем служить политикам и государственным деятелям, которые на основе знания событий прошлого могли бы легче принять решение в конкретной ситуации. Главной задачей историка, по Ф., является отыскание истины и верная передача событий. Но прийти к правде можно только через критическое рассмотрение свидетельств о событиях. Ф. производит отбор и критический анализ источников — благодаря этому он стал создателем исторической критики. Военные действия и события он описывает на основании личных наблюдений и рассказов очевидцев; однако он не довольствуется версией первого информатора, а производит вдумчивый, порой дотошный анализ различных известных ему версий данного события. Личные впечатления и свидетельства очевидцев — не единственный для Ф. источник исследования современных ему событий. Он использовал также документы и официальные дипломатические акты, не раз цитируя их в оригинале (например, протокол перемирия 423 г. до н. э., текст Никиева мира, текст афино-спартанского мира). Ф. включает в свое произведение и речи (всего их ок. 40), но приводит их, как он сам об этом предупреждает, не в дословной передаче, а выстраивает сам соответственно ситуации, хотя и придерживается смысла в действительности произнесенных речей. Часто, стараясь показать какую-либо проблему или ситуацию с различных сторон, Ф. дает слово защитникам двух противоположных мнений (например, зачинщиками войны в Афинах называли коркирейцев и коринфян, а в Спарте — коринфян и афинян, относительно Сицилийской экспедиции — Никий и Алкивиад в Афинах, Гермократ и Афинагор в Сиракузах сталкиваются в процессе произнесения 15 пар коротких речей и ответов на них). В речах этого рода Ф. неоднократно излагает собственный взгляд на скрытые причины событий. Лучшими среди речей Ф. являются речи Перикла, а особенно прославилась речь в честь погибших афинян, в которой Перикл непревзойденно описал сущность афинской демократии и ее заслуги перед греческой культурой. Речи служат также средством опосредованной характеристики лиц, которые их произносят, в чем Ф. показывает себя хорошим наблюдателем и психологом, хотя он редко прямо характеризует своих героев (исключение представляют, например, краткие характеристики Фемистокла или Никия). Психологическая глубина позволяла Ф. охарактеризовать не только отдельных людей, но и все общество (афиняне, спартанцы). Согласно Ф., судьба государства определяется поступками его жителей, подобно тому, как судьбу одного человека определяют его собственные действия. Значение Ф. основано на его прагматизме, а следовательно, стремление к познанию исторической действительности и объяснению этого положения дел действием политических, нравственных и интеллектуальных сил, исключая всякого рода сверхъестественные факторы (Ф. не верит в чудеса, пророчества, предсказания, и приводит их исключительно для отражения настроений толпы). Благодаря этому, он смог показать Пелопонесскую войну как великий исторический процесс. Он понимал, что политическое развитие должно вести к появлению держав, которые затем столкнутся друг с другом в войне. Поэтому в свете взглядов Ф. естественная экспансия Афин и столь же естественные попытки Спарты сохранить сферу своего влияния неуклонно вели к войне. Ф. верно представил внутренние причины войны (все ключевые проблемы афинской и спартанской политики), но одновременно с этим указал единственную подлинную ее причину, вытекающую из внутренней связи событий в историческом процессе: война эта началась потому, что спартанцы препятствовали дальнейшему росту мощи Афин, которые уже господствовали в большей части греческого мира. А дальнейший рост этой мощи был неотвратим, ибо на том уровне развития, которого Афины достигли к началу войны, уже невозможно было его ограничить. Мощь является, в понимании Ф., сущностью государства, в то время как Платон признавал его основой справедливость. Пелопонесская война является первым великим произведением, написанным на аттическом диалекте. Стиль страдает некоторой нестройностью (избыток мыслей выражен через еще несовершенный синтаксис), его отличает суровость, а серьезность автора нередко окрашивает его пафосом. Композиция всего произведения драматична. Вершины драматизма Ф. достиг в описании Сицилийской экспедиции афинян, представив катастрофу, надвигающуюся неотвратимо, как в трагедии. Ф. обозначил принципы историографии как литературного жанра. Он нашел многочисленных последователей, ни одни из которых не смог с ним сравниться. Произведение Ф. продолжали аноним из Оксиринха, Ксенофонт, Теопомп. Ему подражали в Риме Саллюстий, Тацит, Аммиан Марцеллин. В XV в. его перевел на латинский язык Ф. Лоренцо Валла, но этот факт не обеспечил Ф. особого успеха ни в эпоху Ренессанса, ни позже. Восхищение и признание пришли к нему только в XVIII и XIX вв., особенно в Англии. Тогда же появились переводы его произведения на все новые языки.


Тиберий, Клавдий Нерон Цезарь; Tiberius, Claudius Nero Caesar, 42 г. до н. э.–37 г. н. э., римский император с 14 г. н. э. Сын Тиберия Клавдия Нерона и Ливии, усыновленный Августом. В юности был учеником Феодора из Гадары. В области стиля ориентировался на Мессалу Корвина. Т. проявлял интерес к грамматике и филологии, был известен как хороший оратор. Писал стихи по-латыни и по-гречески, среди них лирическое произведение на смерть Луция Цезаря во 2 г. н. э. От письменного творчества Т. сохранились фрагменты речей и автобиографии. Император писал с очевидным пристрастием к запутанным предложениям и архаическим выражениям, а также выказывал пуристические тенденции.


Тибулл, Альбий; Tibullus, Albius,ок. 54–ок 19 гг. до н. э., римский поэт. Наши сведения о жизни Т. весьма скупы. Он родился в окрестностях города Габия, к востоку от Рима, там у него была небольшая собственность, которую он, целиком или частично, утратил в 41/40 гг. до н. э. Впоследствии он связал себя с Мессалой, принимал участие в его военных походах. Принадлежал к кружку поэтов, которые собирались вокруг Мессалы. У него было слабое здоровье, он часто болел. Т. боялся смерти, мотив которой постоянно присутствует в его произведениях. Т. писал элегии; они были собраны в двух книгах так называемого Тибуллова корпуса, третья книга которого содержит элегии Лигдама и Сульпиции и панегирик Мессале неизвестного поэта. Книга I, включающая 10 элегий, (появилась в 26 г. до н. э.) называлась Делия, поскольку большая часть произведений (1, 2, 3, 5, 6) посвящены возлюбленной поэта с тем же именем (настоящее ее имя было Плания). Элегии 4, 8, 9 адресованы юноше по имени Марат, элегия 7 — хвалебный гимн в честь Мессалы, а в элегии 10 поэт восхваляет покой. Книга II (возможно, изданная перед самой смертью Т.) Немезида (тоже названная по имени девушки) включает 6 элегий: 3, 4, 6 посвящены Немезиде, 2 — Корнуту, 5 — Мессале, а 1 — это описание сельского праздника. Хотя Т. жил и писал в бурное время, современные ему события не оставили следов в его творчестве. Он единственный поэт своей эпохи, который ни разу не назвал имени Августа. Зато он с удовольствием вспоминает о былых временах (счастливый золотой век Сатурна) или рисует картины счастливого будущего (возвращение к возлюбленной, которая преданно ждет, мечта о жизни с ней в деревне, о покое Элизия). Тематика элегий Т. разноообразна, мы находим здесь стихи по случаю именин, гимн, paraklausithyron (жалобы и посьбы перед закрытыми дверями возлюбленной), эротические стихотворения, дидактическую элегию — разновидность ars amandi (адресованную юноше). Но Т. редко последовательно придерживается избранной темы, в одной элегии переплетается множество мотивов, связанных друг с другом ассоциативно. Основной же мотив появляется в начале и в конце произведения, представляя собой разновидность рефрена. В большей степени Т. тяготеет к буколике и любовной тематике. Мирная и беспечная жизнь в деревне — заветная мечта поэта. У Т. много описаний сельских обычаев, праздников и верований. Зато у него отсутствуют большие страсти, преобладает меланхолический настрой. Стих Т. плавный и мелодичный, язык простой и изысканный. Нет ученых аллюзий и мифологических вставок. Многим поэт обязан своему предшественнику Галлу. Но поскольку все творчество последнего погибло, мы не можем установить, как далеко простиралось его влияние. Древние ценили поэзию Т., его хвалили Овидий, Август, Веллий Патеркул, Квинтиллиан, марциал, Диомед, Харисий.


Тимаген Александрийский; Timagenes, I в. до н. э., греческий историк. Сын царского банкира в Александрии, в 55 г. до н. э. был плеником привезен в Рим, где, впоследствии освобожденный, основал риторическую школу. Вначале он пользовался милостью Августа, но потом утратил его благосклонность. Он жил в доме Азиния Поллиона, и умер в преклонном возрасте на его вилле в Альбане. Был автором многочисленных не сохранившихся сочинений по географии и истории культуры и исторического произведения О царях (Basileis), от которого сохранились только очень мелкие фрагменты. К его произведениям обращался Помпей Трог, а также Страбон, Ливий, Аммиан Марцеллин и др.


Тимей; Timaios, из Тавромена на Сицилии, ок. 350–250 гг. до н. э., греческий историк. Был сыном тирана Тавромена Андромаха. Изгнанный из своего города в 317 или 312 г. по принятии власти Агафоклом, по-видимому, до смерти жил в Афинах. Его главное произведение, цитируемое под разными названиями, в том числе как История (фр., 38 книг или более), объедигило в одно целое историю стран западной части Средиземного моря, прежде всего Сицилии, а также Карфагена и Великой Греции с древнейших времен. Написано оно было риторическим стилем по принципу тематической группировки. В первых 5 книгах Т. описывал географию и раннюю историю западной части средиземноморского мира, опираясь на циклы мифов (Геракл, Аргонавты, Троя). Упоминал он об этрусках, которые, по его мнению, появились из Лидии, доказывал троянское происхождение римлян, много места посвятил развитию культуры, подчеркивая разницу между греками и варварским миром. Он рано понял значение Рима, занимаясь древнейшей его историей, изучая развитие мощи этого государства. Темой последних пяти книг были судьбы тирана и царя Сицилии Агафокла. В поздней старости Т. написал несколько книг о Пирре в продолжение своего большого произведения, которое он таким образом довел до 264 г. до н. э. Заслугой Т. было принятие хронологической системы, в которой датировка по олимпиадам сопоставлялась с записями чиновников и жрецов, что привело к созданию единого локального летоисчисления. Возможно, что он посвятил вопросам хронологии отдельное сочинение под названием Олимпийские победители (Olympionikai). Наделенный сильным темпераментом, он включил в свое произведение, в соответствии с духом времени, язвительные нападки на историков и философов. Вопреки желчной критике Полибия, который поставил ему в упрек тенденциозность в интерпретации исторических фактов, а также книжную ученость, многолетние глубокие исследования Т., богатство исторического, этнографического и мифологического материала в его сочинениях, а также достаточно высокая объективность повышают ценность произведения Т. как важного источника, широко используемого позднейшими греческими и римскими историками, в том числе и самим Полибием.


Тимон Флийский; Timon, ок. 320–ок. 230 гг. до н. э., греческий поэт и философ. Сначала он зарабатывал себе на жизнь танцами, позднее стал учеником Пиррона из Элиды, а после его смерти странствующим философом. Некоторое время жил в Фивах, в Афинах, возможно, в Александрии. Особые отношения связывали его с царем Египта Птолемеем II Филадельфом и царем Македонии Антигоном Гонатом. Умер в Афинах. Написал Насмешки (Silloi) в 3 книгах (сохранились фрагменты), Фантазии (Indamoi), большое число комедий, трагедий, сочинений кинедологического характера на философские темы. Содержание Насмешек, главного его произведения, написанного гекзамером, была безжалостная сатирическая критика философских догм и самих философов. Книга I описывала великую битву философов, в которой только Пиррон смог одержать победу. Действие кн. II и III (а возможно, и кн. I) разыгрывалось в Аиде (пародия на сошествие Одиссея в Аид). В Фантазиях Т. восхвалял принципы скептицизма и учил избегать догматических ошибок. Среди прозаических сочинений Т. можно назвать, например, Против Питона (Pros Pythona), в котором он ведет диалог с Пирроном, О чувственном познании (Peri aistheseon), Против физиков (Pros tus physikus; то есть натурфилософов). Из этих сочинений ни одно не сохранилось.


Тимофей Милетский; Timotheos, ок. 450–ок. 360 гг. до н. э., греческий поэт, один из создателей так называемого нового дифирамба. Жил в основном в Афинах. Умер в Пелле. Его творчество, собранное в 18 книгах, включало номосы (номосами называли сольные произведения, состоящие из 7 частей, которые исполнялись под аккомпанемент лиры или флейты; первоначально это были песни в честь Аполлона), дифирамбы, гимны и энкомии, или хвалебные песни. Большие фрагменты номоса Персы (Persai) сохранились на папирусе IV в. до н. э., найденном в Египте в 1902 г. (одна из двух древнейших из известных нам греческих книг). Сюжет этого номоса составляет битва под Саламином, описанная с точки зрения персов в ряде картин, ярких и драматичных, но мало оригинальных. Т. пишет в патетическом стиле изысканным языком. Вводит в свои произведения музыкальные новшества, например, хоровое исполнение номоса. Кроме Персов, сохранились фрагменты гимна в честь Артемиды Эфесской, дифирамбов Ниоба и Циклоп.


Титиан, Юлий; Titianus, Iulius, II в. н. э., латинский ритор, писатель. Автор не сохранившихся риторических упражнений, в которых он обрабатывал сюжеты, заимствованные у Вергилия. Вероятно, взяв за образец Овидия, он написал (тоже не сохранившиеся) фиктивные письма знаменитых женщин, так хорошо подражая в них стилю Цицерона, что заслужил прозвище Обезьяна (Simia). Сын Т., Юлий Титиан Младший, перевел на латинский язык басни Эзопа.


Титиний; Titinius, II в. до н. э., латинский поэт, самый старший из трех (Афраний, Квинт Атта) известных нам авторов национальной римской комедии — тогаты, которая игралась в римских тогах. От творчества Т. сохранилось только несколько фрагментов и несколько названий, типичных для тогаты, в основном относящихся к женщинам: Суконщица (Fullonia), Сестра-близнец (Gemina), Законница (Iurisperita), Падчерица (Privigna) и т.д. Реже встречаются мужские главные роли (некогда исполнявшиеся женщинами): Гортензий, Квинт; некоторые пьесы, как например, Слепой (Caecus) и Хромой (Varus), исполнены своеобразного юмора и язвительности, приближающих их к народному фарсу. Во всех пьесах Т. мы находим представленный в юмористической форме фольклор италийских племен и городов.


Траян, Марк Ульпий; Traianus, Marcus Ulpius, 53–117 гг. н. э., приемный сын Нервы, римский император с 98 г. н. э. Император, прекрасно образованный, оказывал покровительство как римскому, так и греческому писательскому искусству, сам пробовал свои силы в литературе. Описал войну с даками, которую вел в 101–106 гг.; произведение это, которое цитировали в V в. как Книги о даках (Dacicorum libri), погибло. Зато сохранились (в Письмах Плиния Младшего) ответы Т. на послания Плиния Младшего в период, когда тот исполнял функции наместника провинции Вифиния и Понта. Они представляют собой редкий, а следовательно, ценный образец служебной корреспонденции.


Трифиодор; Triphiodoros, из Панополя в Египте, V в. н. э., греческий эпический поэт. Из его поэтических произведений сохранилось только Взятие Илиона (Iliu halosis), насчитывающее 691 гекзаметр. Содержание он почерпнул в Энеиде Вергилия, произведениях Квинта из Смирны и мифографов. Отчетливо проявляется влияние тодже происходящего из Панополя Нонна. Художественные достоинства произведения ничтожны, автору не хватает собственной творческой инициативы и собственного стиля. Среди не сохранившихся произведений Т. была Одиссея Липограммата (то есть Одиссея с пропущенными буквами), названная так потому, что в каждой из 24 книг одна из букв греческого алфавита не появлялась ни разу. Образцом ему послужило произведение Нестора из Ларанды.


Туберон, Луций Элий; Tubero, Lucius Aelius, I в. до н. э., римский писатель, друг Цицерона, в 58 г. до н. э. — легат его брата Квинта в провинции Азия, сторонник Помпея, интересовался философией, Энесидем посвятил ему одно из своих сочинений. Был автором какого-то исторического произведения, о котором упоминает Цицерон в письме к Квинту.


Туберон, Квинт Элий; Tubero, Quintus Aelius, I в. до н. э., римский историк, сын предыдущего, как и отец, дружил с Цицероном, был сторонником Помпея, вместе с отцом был помилован Цезарем после битве при Фарсалии (48 г. до н. э.). Т. написал историческое произведение (не менее 14 книг), излагавшее историю Рима от его основания до дней, ему современных. Сведениями Т. был обязан Лицинию Мацеру. Произведение Т. пользовалось успехом, к нему обращались Дионисий Галикарнасский и Ливий. Т. был также известным юристом, который не раз цитируется в Корпусе гражданского права.


Турпилий, Секст (?); Turpilius, Sextus, II в. до н. э., римский комедиограф. Точные данные о жизни Т. у нас отсутствуют. Умер в 104—103 гг. до н. э. в Синессе на юге Лациума, дожив до преклонного возраста. Вероятно, дружил с Теренцием. Сохранилось свыше 200 стихов из 13 комедий Т., которые носили исключительно греческие названия, что свидетельствовало о быстро развивавшемся процессе эллинизации паллиаты. Первоисточником для пьес Т. был прежде всего Менандр в комедиях Жрица (Canephoros), Ремесленник (Demiurgus), Наследница (Epicleros), Белый камень (Leukadia), Фрасилеон. Алексису он подражал в Деметрии, пьесе, которая пользовалась большим успехом. Заслуживают внимания: Белый камень, из которого сохранилось больше всего фрагментов, здесь использован легендарный сюжет о Сапфо, и Ремесленник, пьеса, поставленная еще во времена Цицерона, который приводит отрывок из роли молодого человека, исполнявшейся знаменитым актером Росцием. Насколько в своем предпочтении греческим названиям и ориентации на Менандра Т. близок к Теренцию, настолько в сфере самостоятельного творчества, свободной трактовкой греческих образцов, использованием экспрессивных средств, и наконец, по своей метрике и языку, он напоминает темпераментного Плавта. Т. был последним знаменитым автором паллиаты. Волкаций Седигит отводит ему седьмое место в своем каноне комедиографов. После Цицерона память о творчестве Т. в Риме исчезла. Но она жила в провинции Африка еще в IV в. н. э., лексикограф Нонний Марцелл, которому мы обязаны многими отрывками из Т., приводит их прямо из какого-то экземпляра пьес поэта.


Тиконий или Тихоний; Tyconius (Tychonius), ум. до 400 г. н. э., латинский христианский писатель. Духовное лицо (?), донатист, известнейший теоретик этой секты в Южной Африке. Получил разностороннее образование. Наиболее известным произведением Т. была Книга предписаний (Liber regularum; ок. 380 г. н. э.) — первое латинское герметическое сочинение о Библии. Это произведение получило признание у современников; его использовал при написании своих трудов Августин. Другое произведение Т., Комментарий к Апокалипсису (Commentarius in Apocalipsin) было образцом для позднейших комментаторов Апокалипсиса.


Тиртей; Tyrtaios, из Спарты, VII в. до н. э., греческий поэт, элегик. Античные источники называют местом рождения Т., наряду со Спартой, Афины или Милет. Легенда гласила, что Т. был хром и преподавал в афинской школе. Во время II Мессенской войны спартанцы получили из Дельф предсказание, что они победят только тогда, когда их вождем станет афинянин. Неприязненно настроенные к Спарте афиняне прислали Т. в качестве вождя. Но физические недостатки Т. заслонил его поэтический талант. Своими элегиями он поднял спартанцев на борьбу, и они покорили свободолюбивых мессенцев. В настоящее время считается, что родиной Т. все же была Спарта. Поэтому он мог так хорошо понимать ее дух и потребности. Легенды о рождении в Милете или Афинах объясняются как традиционным ионийским диалектом его элегий, так и тем фактом, что никогда позже Спарта не породила ни одного поэта. Элегии Т. делятся на пять книг. Сохранилось примерно 150 стихов. Большую их часть составляют воинские элегии, где Т. говорит о славе, которую добывает смелый воин при жизни и после геройской смерти, а затем противопоставляет этой картине унизительную судьбу побежденных, скитания лишенных крова и родины. Он дает также тактические указания. В самой длинной элегии (фр. 6) он размышляет над иерархией ценностей в жизни человека, и превыше всего — превыше физической силы и побед на играх, выше красоты, богатства, власти и всего остального — он ставит воинскую доблесть, которая одна только достойна мужа. Все, что пишет Т. в итоге сводится к одному: стремлению несгибаемо стоять в первом ряду и, хотя бы ценой жизни, сразиться за победу. Об этом же он говорит, вспоминая прошлое Спарты, когда в элегии, названной древними Эвномия, прославляет ее государственное устройство, нерушимое и прекрасное, ибо оно установлено согласно пророчеству Аполлона Дельфийского. В элегиях Т., в отличие от Илиады Гомера, уже не столь важна слава отдельной личности, героя, блестящие подвиги которого отодвигают в тень всех остальных, а в большей степени речь идет о формировании боевого единства, где личность связана с остальными, и только жертва, принесенная на алтарь общего дела заслуживает бессмертной памяти. Таким образом, он указывает на переход от героической родовой этики к новой, подчиняющей личность государству. Язык и стиль Т. близки к эпической традиции. В сохранившихся фрагментах мы видим многочисленные словесные пересечения с поэмами Гомера. Мотивы воинских элегий напоминают о Каллине.


Ulpianus, Domitius — Ульпиан, Домиций;


Ульпиан, Домиций; Ulpianus, Domitius, ум. в 223 г. н. э., римский правовед. Происходил их финикийского города Тира, больше о его происхождении ничего не известно; работал в Риме сначала как помощник префекта преториан Паппиниана, с 203 или 205 по 211 гг. (вместе с Паулом). Император Гелиогабал осудил его на изгнание, зато его наследник Александр Север дарил У. полным доверием: призвал его из изгнания, включил в свой совет и помог ему получить самую высокую должность — префекта преториан. При исполнении этих обязанностей У. погиб, убитый своими подчиненными. У. был очень плодовитым писателем, как и его ровесник Паул. Но еще менее оригинальным. Обладал талантом и подлинным энциклопедизмом: писал чрезвычайно ясно и доступно, его работы были незаменимы в практическом отношении, используя при этом материалы нормативных актов и работы предшественников. Среди его произведений обращают на себя внимание прежде всего обширные комментарии к эдикту (Ad edictum libri LXXXIII), к произведению Сабина (Ad Sabinum libri LI), к отдельным постановлениям (например, Ad legem Iuliam et Papiam libri XX, Ad legem Iuliam de adulteriis libri IV). Аналогичный характер носили критические <ноты> к произведениям предшественников (Notae ad Marcellinum, Notae ad Papinianum). Другая разновидность творчества У. представлена монографическими работами и частном праве и гражданском судопроизводстве (например, De De fideicommissis libri VI/ De appelationibus libri IV) и инструкции (например, De officio proconsulis libri X; De officio praefecti urbi liber singularis). Так называемая проблемная литература тоже представлена в творчестве У., но занимает в нем значительно меньшее место, чем у ранних классиков и Паула (Disputationum libri X, responsorum libri II). И наконец, как и Паул, У. писал произведения справочного характера (Institutionum libri II, Regularum libri VII). Наследие У., включающее 287 книг, было не менее известно в постклассический период, чем творчество Паула. Произведения У. принадлежали к наиболее читаемым и комментируемым. Об авторитете У. может многое сказать тот факт, что в начале IV в. н. э. под его именем было опубликовано известное сочинение Regulae Ulpiani, а также Tituli ex corpore Ulpiani, материал для которых был взят в основном у Гая. Сам У. был причислен к числу семи авторитетов классической юриспруденции в постановлении 426 г. Редакторы Дигестий Юстиниана почерпнули из произведений У. 2462 фрагмента, что составляет примерно 1/3 всего их объема.


Валентин — см. Гностики
Valerius Antias — Валерий Анций;
Valerius Cato, Publius — Валерий Катон, Публий;
Valerius Flaccus, Gaius — Валерий Флакк, Гай;
Valerius Maximus, Marcus — Валерий Максим, Марк;
Varius Rufus — Варий Руф;
Varro, Marcus Terentius — Варрон, Марк Теренций;
Varro Atacinus, Publius Terentius — Варрон Атацинский, Публий Теренций;
Vegetius Renatus, Publius (Flavius) — Вегетий Ренат, Публий (Флавий);
Велий Лонг — см. Грамматики (2.)
Velleius Paterculus — Веллий Патеркул;
Vergilius, Publius Vergilius Maro — Вергилий, Публий Вергилий Маррон;
Verrius Flaccus, Marcus — Веррий Флакк, Марк;
Веттий Валенс — см. Астрологические сочинения
Victor — Виктор;
Victor, Claudius Marius, — Виктор, Клавдий Марий;
Victor, Sextus Aurelius — Виктор, Секст Аврелий;
Victorinus, Gaius Marius — Викторин, Гай Марий (по прозвищу Афр)
Victorinus Maximinus (Maximianus, Maximus) — Викторин Максимин (или Максимиан, или Максим);
Vincentius — Винцентий из Лерина;
Vitruvius — Витрувий (возможно, Витрувий Поллион?)
Volcacius Sedigitus — Волкаций Седигит;
Вулкаций Галликан — см. «Истории римских императоров»


Валерий Анций; Valerius Antias, из Анция, II/I вв. до н. э., римский анналист. Автор Анналов, которые иногда цитируются как История, самое малое в 75 книгах, описывающих историю Рима от основания города. Последним событием, о котором упоминается в сохранившихся фрагментах, является смерть оратора Луция Лициния Красса (91 г. до н. э.), но возможно, что повествование было доведено до смерти Суллы (78 г. до н. э.). Истории последних пятидесяти лет В. посвятил почти 50 книг. Пробелы в источниках заполняет буйная фантазия, например, еще у античных историков возбуждали подозрения чересчур точные указания на число павших врагов и слишком детальное описание трофеев. Сомнения вызывали и заведомые фальсификации, например, при описании процесса Сципионов. Причиной не слишком значительного интереса грамматиков к произведению В. была, вероятно, простота его стиля. К этому произведению обращался Ливий; его упоминают также Дионисий Галикарнасский и Плиния Старший.


Валерий Катон, Публий; Valerius Cato, Publius, род. ок. 95 г. н. э., римский поэт и грамматик. Во времена Суллы утратил свою собственность в Галлии и осел в Риме. Там он занимался поэзией и учил грамматике. Его называли отцом и учителем неотериков, поскольку около В.К. собрались самые выдающиеся представители этого нового поэтического направления. Лекции и собственные произведения В.К. в значительной степени способствовали перенесению на римскую почву принципов александрийской поэтики (см. Каллимах). В.К. был автором насыщенного эрудицией эпиллиона Диана и сборника мелких произведений на эротические темы, озаглавленного Лидия. Другое произведение В.К. Возмущение (Indignatio), вероятно, было автобиографическим. Как грамматик, В.К. писал комментарии к древним писателям и занимался подготовкой и изданием сатир Луциллия.


Валерий Флакк, Гай; Valerius Flaccus, Gaius, I в. н. э., римский поэт. Произведение В.Ф., мифологическая эпопея Аргонавтика (Argonautica) в 8 книгах, созданная между 70 и 95 гг. н. э. и посвященная императору Веспасиану. Последняя книга обрывается на половине, в других присутствуют пробелы. Трудно установить, то ли смерть не позволила поэту закончить произведение, то ли поэма сохранилась не полностью.. В.Ф., как до него Варрон Атацинский, повторил сюжет эпоса Аполлония Родосского. Его вдохновили на это войны императора Веспасиана и прежде всего завоевание Британии, которое — как некогда поход аргонавтов — открывало новые морские пути. Книга I описывает приготовления к путешествию, кн. II–V рассказывают о богатом приключениями плавании до Колхиды (перечисляя почти все известные из более ранних авторов события), в кн. VI Юнона и Венера разжигают в сердце Медеи любовь к Ясону, истории которой посвящена кн. VII, наконец, в кн. VIII, мы читаем о добыче Золотого Руна и бегстве аргонавтов. Эпопея прерывается на драматичной сцене, когда в устье Дуная беглецов настигает погоня во главе с братом Медеи, который в угрожающем тоне требует от Ясона выдачи колдуньи. По отношению к своему образцу, Аргонавтикам Аполлония Родосского, В.Ф. выказал большую самостоятельность, здесь даже можно говорить о творческом подходе к теме. Он ввел сцены, неизвестные греческим поэтам, такие как война Эета с братом Персом, или рассказ о смерти родителей Ясона. Он расширил фабулу, например, вставляя легенду о правлении женщин на острове Лемнос или историю Гиласа. Зато в других местах он произвел значительные сокращения. Поэма В.Ф. не так перенасыщена географическими сведениями, как произведение ученого александрийского поэта Аполлония. В композиции прослеживается влияние Вергилия, у которого В.Ф. заимствовал морализаторскую тенденцию. В отличие от своих образцов, В.Ф. отказался от композиционной цельности и последовательности действия в пользу усиления психологических мотивов. На его эпопею непосредственное влияние оказала современная ему риторика: герои получают советы и произносят длинные речи. Язык изысканный, порой нарочито неясный, а затем вновь красочный, как у других современных поэтов (Лукан, Сенека). В стихосложении видно влияние Овидия. В.Ф. получил признание Квинтиллиана, который выражал сожаления по поводу его преждевременной смерти, но кроме этого он не возбудил большого к себе интереса. Некоторые реминисценции поэмы В.Ф. мы находим у Стация.


Валерий Максим, Марк; Valerius Maximus, Marcus, первая половина I в., римский историк, работавший в правление Тиберия. Автор произведения под заглавием Слова и деяния, достойные памяти (Factorum et dictorum memorabilium libri IX). Это сборник повестей и преданий из римской истории (их больше всего) и истории других народов, особенно греческой, поделенный тематически на 94 разделов (например, I–II рассказывают о добродетелях и верованиях, III–IV — о нравственных категориях, например о дружбе; все они сопровождены примерами противостоящих этим достоинствам пороков). В.М. обращался в основном к произведениям Варрона, Цицерона, Ливия, Саллюстия, Помпея Трога и Диодора. Сочинение В.М., написанное прозой и украшенное риторическим фигурами, служило для практической помощи оратору и использования его для упражнений в риторике. Оно несет в себе также отчетливые морализаторские тенденции.. В.М., предпочитая древние времена новым, выбирает позитивные примеры. Произведение В.М. сохранилось почти целиком, у нас имеются также сокращенные варианты IV в. н. э. онно пользовалось огромным успехом на склоне античности, в средние века и даже в XVI в. К нему обращались Плиний Старший, Геллий, Плутарх.


Варий Руф; Varius Rufus, ок. 70–15 гг. до н. э., римский поэт. Друг Вергилия, Энеиду которого он издал после смерти автора по желанию Августа. Тесно связанный с Меценатом, вместе с вергилием представил тому Горация. Еще в 40 г. до н. э. В.Р получил признание после входа дидактической поэмы О смерти (De morte), в которой, в духе учения Эпикура, боролся со страхом смерти (ср. Лукреций, Филодем). Трагедия В.Р. под заглавием Фиест, поставленная в 29 г. до н. э. во время игр в честь победы под Акцием, принесла автору славу и большое денежное вознаграждение. Однако большая часть произведений В.Р. (поздняя античность знала уже только Фиеста), а фрагменты сохранились в основном в биографиях Вергилия.


Варрон, Марк Теренций; Varro, Marcus Terentius, из Реаты, 116–27 гг до н. э., римский ученый и писатель. Родился, по-видимому, в Риме (или в Реате, в стране сабинян); был учеником Луция Элия Стилона и Антиоха Аскалонского, лекции которого слушал в 84–82 гг. до н. э. На общественном поприще дошел до должности претора; республиканские убеждения сблизили его с Помпеем, рядом с которым он в качестве легата принимал участие в войне с пиратами. В 49 г. до н. э. предводительствовал — но без особого успеха — войском Помпея в Испании. Впоследствии он быстро сблизился с Цезарем, тот доверил ему управление греческой и римской публичной библиотекой. В 43 г. до н. э. был включен в проскрипционные списки Антония; благодаря вмешательству Фуфия Калена он избежал смерти, но при этом была опустошена его книжная коллекция. С этого времени он полностью отдался научной работе. О В. рассказывали, что не было вещи, о которой он бы не писал; его наследие было огромным. На основании неполного каталога сочинений В., которым мы обязаны Иерониму, установлено, что В. написал свыше 74 произведений, по меньшей мере в 620 книгах. К ведущим литературным достижениям В. принадлежат Менипповы сатиры (Saturae Menippae) в 150 книгах. По большей части они были созданы в ранний период творчества В., поскольку последние понятные нам аллюзии в сохранившихся фрагментах относятся ко времени борьбы с пиратами. Свое название они получили от формы, которую В. заимствовал у киника Мениппа из Гадары, перемежая прозу поэтическими вставками, искусно написанными самыми разнообразными метрами. Тематика сатир философско-нравственная. Хотя В. в шутку бранит распространившуюся в Риме тягу к излишествам и призывает к простоте былых времен, он нигде не выступает суровым защитником традиций. Почти в каждом фрагменте сатир виден разумный подход человека, убежденного в правильности своих взглядов, который умеет оценить подлинную культуру, вне зависимости от изменений ее внешней формы. Среди других поэтических творений В. следует назвать еще Псевдотрагедии в 6 книгах. Это были, как указывает заглавие, <как будто трагедии> для чтения, не предназначенные для постановки на сцене. В сборнике философско-исторических работ под названием Логисторики, насчитывающем 76 книг, В. затронул множество интересовавших его вопросов, например, воспитание детей, почитание богов, счастье, мир и т.д. Каждая из этих работ имела двучленное название, состоявшее из имени собственного и обозначения темы, например, Марий, или Об изменчивости судьбы (Marius de fortuna). Обозначенное в заглавии историческое лицо позволяло ему связать повествование с историей Рима, что повышало воспитательные достоинства произведения. Особого упоминания среди сочинений В. заслуживает первое иллюстрированное римское произведение под заглавием Седмицы или Портреты (Hebdomades vel de imaginibus) в 15 книгах. Законченное в 39 г до н. э., оно включало 700 портретов знаменитых людей из разных областей человеческой деятельности, например, царей и вождей, политиков, поэтов, прозаиков и т.д. Каждой группе греческих портретов В. противопоставил семь римлян, чтобы доказать равноправное положение римской культуры. Под портретом помещались две краткие биографические справки, поэтическая и прозаическая, не всегда принадлежавшие В. Игра В. с числом семь, о значении которого он писал в кн. I, свидетельствует о его симпатии к неопифагорейству. Специальным проблемам литературы и театра В. посвятил несколько монографий. В сочинении О поэтических произведениях (De poematis) в 3 книгах он рассмотрел поэтику и базовые вопросы литературного творчества; зато произведение О поэтах (De poetis) скорее носило биографический характер. Глубокий анализ текстов комедий, повсеместно считавшихся произведениями Плавта, позволил В. в произведении О комедиях Плавта (De comoediis Plautinis) выделить 21 несомненно аутентичную пьесу. Зарождение и развитие римских театральных зрелищ он описал в трех книгах О началах театра (De scaenicis originibus); В. писал также о театральных масках в сочинении De personis в 3 книгах. В научных исследованиях В. почетное место занимала история. Основным произведением в этой области были Человеческие и божественные древности (Antiquitates rerum humanarum et divinarum) в 41 книге. Это была энциклопедическая обработка всей истории римской культуры. Первая часть, описывавшая человеческие древности (кн. I—XXV) была создана в пятидесятые годы, а вторую, посвященную божественным древностям (кн. XXVI—XLI) В. осенью 47 г. до н. э. посвятил Цезарю, который в то время стал во главе коллегии понтификов. Содержание второй части нам известно довольно точно, благодаря сообщениям христианских писателей, в основном Августина; В. исчерпывающе описал, по указаниям стоиков, философскую религию образованных людей, мифологическую религию поэтов и государственную религию, однако, уделяя более внимания культу, чем самим верованиям. Дополнением к его произведению был труд О жизни римского народа (De vita populi Romani) в 4 книгах, в которой В. противопоставил простую жизнь предков распространившейся в его время страсти к излишествам; название напоминает о произведении Дикеарха, ученика Платона. Чтобы доказать равноправие греческой и римской культуры и освободить римлян от обвинений в варварстве, В. в работе О происхождении римского народа (De gente populi Romani) в 4 книгах показал вклад римлян в развитие гречекой культуры. Его любви к прошлому обязаны своим появлением также лингвистические труды В, как например, История алфавита (De antiquitate litterarum) в 2 книгах и О происхождении латинского языка (De origine linguae Latinae) в 3 книгах. Существовали труды В., о давнем споре греческих грамматических школ аномалистов и аналогистов и о правильной разговорной латыни. От всех этих произведений уцелели лишь фрагменты, зато сохранилась часть (кн. V—X) работы О латинском языке (De lingua Latina) в 25 книгах, в которой он использовал выводы своих предшествующих исследований и работы своего учителя Стилона. В этом произведении В. изложил (часто понимая их слишком широко) этимологию, учение о склонении и синтаксис; весь материал был подчинен категориям стоического учения о языке. Первые книги (до кн. IV) были посвящены Публию Септимию, остальные — Цицерону, из переписки которого мы знаем, что посвященые ему книги были закончены еще в июне 45 г. до н. э. Сохранилось и написанное в 37 г. до н. э. произведение О сельском хозяйстве (Res rusticae) в 3 книгах, выдержанное в форме диалога, участники которого носят говорящие имена, связанные с сельской жизнью. Восьмидесятилетний В. обратился здесь к обширной специальной литературе как греческой, так и римской, а прежде всего — к собственному опыту. Свои советы хорошего хозяина он адресует жене Фундании, котторая нажила имущество в стране сабинян. В кн. I он пишет о полевых работах, кн. II посвящает уходу за скотом, в кн. III рассказывает о домашнем птицеводстве, пчеловодстве и разведении рыб. Хотя литературные достоинства произведения чрезвычайно низки, все же большое число собеседников и их меткие шутки оживляют диалог и облегчают чтение. Итоги многолетних научных исследований и богатый опыт долгой жизни В. объединил в Книге опыта (Disciplinarum libri; фр.) в 9 книгах. Это было энциклопедическое произведение, оно охватывало грамматику, диалектику, риторику, геометрию, арифметику, астрологию, музыку, медицину и архитектуру. Из этого круга наук на склоне античности были исключены последние две как слишком специализированные, что заложило основы средневековой системы образования (семь свободных искусств — septem artes liberales; см. Марциан Капелла, Кассиодор, Исидор Севильский). В., несомненно, был величайшим римским ученым и оригинальным писателем. Его разносторонность вызывала восхищение современников и снискала ему всеобщее уважение. Произведения В. донесли до потомков сведения о раннеримской культуре, но когда интерес к прошлому снизился, о них очень быстро забыли.


Варрон Атацинский, Публий Теренций; Varro Atacinus, Publius Terentius, ок. 82 – ок. 35 гг. до н. э., римский поэт. Родился в Атаксе в Нарбоннской Галлии. Перевел на латинский язык Аргонавтики Аполлония Родосского. В панегирической поэме под заглавием Война с секванами (Bellum Sequanicum), ориентированной на эпопею Энния, В.А. описал сражения Цезаря в Галлии (58 г. до н. э.). Он был также автором двух дидактических эпосов: географического под названием Хорография (в 3 частях, посвященных Европе, Азии и Африке), который представлял собой обработку или перевод произведения Александра Эфесского, и поэмы о сельском хозяйстве, название которой неизвестно. В.А. писал сатиры по образцу Луциллия. От его творчества остались только разрозненные фрагменты.


Вегетий Ренат, Публий (Флавий); Vegetius Renatus, Publius (Flavius), ок. 400 г. н. э., латинский писатель, автор единственного полностью сохранившегося римского пособия по военному искусству под заглавием Заметки о военном деле (Epitoma rei militaris) в 4 книгах. Это пособие было посвящено не названному по имени императору, вероятнее всего, Феодосию I. Книга I рассказывает об отборе и обучении рекрутов, кн. II — об организации армии, кн. III — о стратегии и тактике, кн. IV — о правилах ведения осады и войны на море. Заметки эти представляются достаточно произвольной компиляцией сведений из разных эпох, и не всегда следует верить В., когда он ссылается на авторов вроде Катона Старшего, Цельса или Фронтина, которых он, по-видимому, никогда не читал. Сам В. не был сведущ в военном деле, однако, несмотря на это, его Заметки служили учебником вплоть до XIX в. и были широко известны (они сохранились в 140 рукописях!). С начала XV в. его много раз переводят: на французский, немецкий, итальянский, английский и испанский языки. В. занимался также разведением коней, и хотя не был ветеринаром, написал произведение О лечении животных (Digestorum artis mulomedicinae libri) в 4 книгах. Книги I–III посвящены лечению животных вообще, кн. IV — лечению скота. Это сочинение также является компиляцией, В. ссылается в ней на произведения Колумеллы, Пелагония.


Веллий Патеркул; Velleius Paterculus, род. ок. 20 г. до н. э., римский историк. Все сведения о жизни В.П. известны из его произведения. Он родился в Кампании, в богатой семье эквитов. Как и его отец и дед, служил в армии. В 1-4 гг. н. э. участвовал в походе на Восток, а затем до 12 г. н. э. сражался под знаменами Тиберия в Германии и Паннонии. Произведение В.П. под (вероятно, не аутентичным) заглавием Римская история (Historia Romana) в 2 книгах, охватывающее всю историю Рима, автор посвятил консулу 30 г. н. э. Марку Виницию, который был сыном его прежнего военачальника. У кн. I (начинавшей историю Рима от Троянской войны) погибло начало и часть, описывавшая период от Ромула до 168 г. до н. э. (сражение под Пидной). Эта книга заканчивается 146 г. до н. э., разрушением Карфагена и Коринфа. Книга II посвящена 146 г. до н. э. – 30 г. н. э. Повестоваание становится все более детальным по мере приближения к современности. В.П. включил в книгу два исторических экскурса: о римской колонизации и о провинциях — и три литературных. Говоря о Гомере и Гесиоде, упоминая трагиков и комиков, ораторов и философов, он выказывает хорошее знакомство с греческой литературой, но в качестве источников своего руда называет только Катона и Гортензия. Между тем вероятно, что материалы для кн. I он черпал у Непота. При написании кн.II В.П. обращался к трудам Ливия и документам из государственных архивов. Он описывал также события, очевидцем которых был сам. Знал он и Светония. Значительные части произведения остаются под влиянием риторической школы, где учили истории на примерах знаменитых и выдающихся людей; отсюда биографический характер его труда. Сторонник нового строя (в котором он видел продолжение республики) и воин Тиберия, В.П. исполнен восхищения императором и его политикой. Этот льстивый тон заслужил порицание Тацита.


Публий Вергилий Маррон; Publius Vergilius Maro, 70–19 гг. до н. э., римский поэт. Родился в деревне Андес близ Мантуи в Южной Италии, где его отец имел небольшой участок. Учился в Кремоне, Медиолане (Милане) и Риме. В 41 г. до н. э. семейное имущество В. подверглось конфискации (в пользу новых ветеранов). Быть может, благодаря вмешательству влиятельных друзей (Азиния Поллиона, Галла) В. и получил какое-то пожалование, но он всегда тосковал по краю своего детства. По-видимому, Азиний Поллион ввел его в дома Августа и Мецената. В свою очередь, В. уже весной 38 г. до н. э. представил Меценату Горация, с которым его до самой смерти связывала живая дружба. Произведения, незаслуженно приписываемые молодому Вергилию, сохранились в сборнике Appendix Vergiliana. В 42–39 гг. до н. э. В. написал 10 Буколик, которые также называют Эклогами (от греч. слова ekloge — произведение, поэма), которые сразу принесли ему славу. В Буколиках В. взял за образец идиллии Феокрита, перенеся этот жанр на римскую почву. Однако он не переводил дословно, но свободно выбирал элементы произведений Феокрита и объединял их в новое целое. Местом действия Буколик являются сказочная, условная страна Аркадия и италийская родина В. В идиллических сценах мы находим любовные жалобы несчастного Корридона на юношу, который пренебрегает дарами и любовью крестьянина (2), певческие состязания двух пастухов (3, 7); повесть о трагической смерти Дафниса и его апофеоз (5). Эти основные сюжетные линии автор перемежает аллюзиями на собственные переживания и современные события в Италии. Пастухи говорят на языке просвещенных классов. Идиллия В. не реалистична, но носит придворный, аллегорический, а порой и философский характер. Эклоги 4 и 8 посвящены Азинию Поллиону, эклога 6 — Альфину Вару, который в трудные дни пришел на помощь В. В эклоге 4, обращаясь к пророчествам Сивиллы, В. предсказывает начало новых времен, возвращение Золотого Века Сатурна. Изменение мира связано с рождением ребенка, которого напрасно старались каким-то образом определить еще в древности и в новое время. Выдвигалась гипотеза, что это дитя — лишь символ нарождающегося нового миропорядка. Некоторые христианские писатели отнесли содержание эклоги к рождению Христа, благодаря чему В. в средние века был признан пророком. В науке нового времени эклога 4 имела множество различных интерпретаций. Эклога 10 посвящена поэту Галлу, скорбь которого после утраты возлюбленной Ликоры пытаются смягчить сами боги: Аполлон, пан и вся природа. Соединяя греческие и латинские элементы, идеальную Аркадию с современной ему историей В. создал нечто совершенно новое. Он уже не был только подражателем александрийских поэтов, а стал оригинальным римским поэтом. В эклогах В. мастерски использует различные формы изложения (монолог, диалог, певческий агон), а его гекзаметр чрезвычайно мелодичен. В 29 г. до н. э. В. закончил поэму Георгики (Georgica) в 4 книгах, посвященную Меценату, который, вероятно, склонил поэта написать это произведение, подав ему мысль, отвечавшую текущей политике Августа, который стремился возродить разрушенное войной сельское хозяйство. Поэма должна была пробуждать любовь к земле и показать преимущества труда земледельца. В. снова обратился к греческим литературным образцам (Гесиод, Эмпедокл, Арат, Никандр из Колофона), но за ним стояли представители римской специальной литературы (Катон Старший, Варрон Реатинский). Георгики описывают сельские работы, сохраняя традиционное их разделение: землепашество, садоводство и огородничество, разведение животных, бортничество. Этим содержанием последовательно заполнены 4 книги поэмы, рассказывающей о жизни и труде италийского крестьянина, который, сражаясь с враждебными силами природы, получает собственную силу, обеспечивая римскому народу мощь и благоденствие. Чтобы показать тесную связь между природой и человеческой жизнью с ее стремлениями, В. обратился к философской поэме Лукреция. Поэт пытается убедить современников, что каждый человек (не только крестьянин) должен работать и развивать свои творческие способности, должен постигать божественные законы, управляющие миром, и воплощать их в себе. Только сельская жизнь носит надвременной характер и сохраняет добродетели Золотого Века, от которых мир так далеко отошел. Поэтому чтобы оздоровить Рим, нужно привлечь внимание римлян к труду земледельца. Эти идеи хорошо согласовывались с программой Августа, желавшего возродить древние добродетели и обычаи. В Георгиках заслуживают внимания многочисленные, часто далеко отклоняющиеся от основной темы отступления, которые разнообразят и умножают поэтические достоинства поэмы: Юпитер, который изобрел труд, прекрасное описание бури, воспоминания о грозных и необычных небесных явлениях, предвещавших смерть Цезаря, похвала Италии, чарующее описание весны, восхваление счастья земледельца, описание бегов и боя быков, похвала садоводству. Георгики, поэма, славящая труд италийского крестьянина, с точки зрения стихосложения, языка и композиции является самым совершенным произведением В. Последние 10 лет своей жизни (29–19 гг. до н. э.) он посвятил работе над Энеидой (Eneis), которую задумал еще много лет назад. Энеида представляет собой героический эпос в 12 книгах, воспевающей странствия бежавшего после разрушения Трои Энея, которые закончились его прибытием в Лациум, а затем борьбы, котрую тот должен был вести с Турном, царем рутинян, чтобы спокойно осесть в Лациуме после свадьбы с дочерью царя латинян Лавинией. Однако В. не ограничился изложением истории Энея, ибо целью поэмы было прославление Рима, а также рода Юлиев, к которому принадлежал Август. В. дал римлянам блестящую генеалогию, возводя их происхождение к троянцам (эта легенда возникает впервые в греческой литературе в Александре Ликофрона), а сонователем рода Юлиев он сделал Юла-Аскания, сына Энея и внука богини Венеры. Связывая легенду с историей, прошлое с настоящим, поэт вводит в повествование отступления, в которых проявляется главная мысль поэмы: в кн. I Юпитер описывает Венере, матери Энея, великое будущее Рима, а в кн. VI отец Анхиз показывает Энею в Гадесе души великих римлян и указывает Риму его путь. В кн. VIII Эвандр описывает землю, на которой в будущем должен стоять Рим, а Вулкан изображает на щите Энея важнейшие события римской истории. Композиция произведения ориентирована на Илиаду и Одиссею Гомера, причем кн. I–VI соответствуют скитаниям Одиссея (путешествие Энея), кн. VII–XII — сражениям Илиады (война в Лациуме). В кн. IV (любовь Дидоны и Энея) прослеживается влияние Аполлония Родоссского. Многим В. обязан греческой трагедии. Царство мертвых в кн. VI уже был описан у Платона. Чисто гомеровскими являются некоторые элементы стиля (эпитеты, сравнения, образы) и композиционные связки (последовательность эпизодов, описание минувших событий жизни героя через его воспоминания, общие черты некоторых персонажей: Дидона — Калипсо). Действие Энеиды, начавшись с бегства Энея из Трои, в дальнейшем развивается в соответствии с замыслом, представляя некую пра-историю Италии и Рима. Главная мысль поэмы неуклонно ведет от Энея к Августу, а цель, обозначенная в кн. I, достигается после долгой борьбы через преодоление невероятных трудностей. Знание цели, следование великому предназначению и способность приносить жертвы характеризуют идеального героя. Эней, испытываемый судьбой, преодолел все. в той войне, что он вел, и в конечной победе должно было отразиться историческое деяние Августа, установление нового правления и долгого мира. Эта мысль и целостная концепция сделали Энеиду великим римским национальным эпосом. Язык Энеиды ориентирован на возвышенный язык древних эпиков, но не обладает архаической суровостью. В., объединяя традиционно эпические элементы с новыми достижениями неотериков в области техники стиха, довел гекзаметр до совершенства. Поэт умер, оставив Энеиду неоконченной. Она была издана посмертно, вопреки желанию поэта, по приказанию императора Августа. Позднейшие эпики (Силий Италик, Стаций) оставались под влиянием В., произведения которого очень быстро стали частью школьного чтения. В средние века В. считали величайшим поэтом, а также чародеем и магом. Данте в Божественной комедии избрал его проводником по Аду и Чистилищу.


Веррий Флакк, Марк; Verrius Flaccus, Marcus, I в. до н. э./I в. н. э., римский грамматик. Был вольноотпущенником. Ему, как выдающемуся ученому, император Август доверил обучение своих внуков. В.Ф. писал много, но ни одна из его работ не дошла до нас в оригинале. Главным его произведением был лексикон О значении слов (De verborum significatu), рассматривавший значения неупотребительных и малопонятных в его время слов и поясняющий их. Именно эти пояснения, как и цитаты из различных авторов, были источником информации о древних культах, обрядах и обычаях, ценным антикварным и лингвистическим материалом для ученых последующих веков. Этот лексикон сохранился только частично в неполном варианте Помпея Феста, а кроме того — в полностью сохранившемся сокращенном варианте вышеназванной обработки, созданном в VIII в. Павлом Диаконом. О широте интересов В.Ф. свидетельствует упоминание древними его трудов, посвященных, например, этрусской сакральной культуре, паремиографии, орфографии и т.д. В.Ф. комментировал римский календарь праздников с точки зрения сакрального права, а обработка этого произведения сохранилась в записях из Пренесты.


Виктор; Victor, из Виты, ум. после 484 г. н. э., латинский христианский писатель, историк. Был священником в Карфагене, где провел большую часть своей жизни под властью царей вандалов Гензерика и Гуннерика. Один из первых религиозных писателей, которые творили в правление вандалов. После смерти Гуннерика (484 г.) он издал произведение О вандальских гонениях в Африке (Historia persecutionis Africanae provinciae). Сочинение В. является ценным свидетельством времен оккупации Африки вандалами и борьбы Церкви с арианством. В. был скорее агиографом, чем историком.


Виктор, Клавдий Марий; Victor, Claudius Marius, из Массилии (совр. Марсель), ум. между 425 и 455 гг. н. э., латинский христианский писатель. Автор сохранившейся поэмы Истина (Aletheia) в 3 книгах, содержащей пояснения к Книге Бытия, в которой отчетливо видны заимствования из классических и христианских поэтов. При описании сотворения мира В. ориентируется на Амбросия.


Виктор, Секст Аврелий; Victor, Sextus Aurelius, IV в. н. э., датинский историк. Происходил из Южной Африки, достиг высоких постов: в 361 г. был наместником в Паннонии, в 389 — префектом Рима. Опубликовал (по-видимому, в 360 г.) сочинение Цезари (Caesares) — историю (в форме коротких биографий) римских императоров от Августа до Констанция. На это произведение, литературная ценность которого ничтожна, опирались авторы сборника биографий Записки об императорах (Epitome de Caesaribus), ошибочно приписываемого В. и рассказывающего о времени от Августа до Феодосия (до 395 г.). Однако отношение В. к Историям римских императоров по сей день представляется неразрешенным вопросом. Неизвестный редактор поздней античности присоединил к Цезарям еще два малых неаутентичных сочинения. Это Начала истории Рима и О славных мужах, биографии времен Империи и Республики.


Викторин, Гай Марий (по прозвищу Афр); Victorinus, Gaius Marius, ок. 300–ок. 363 гг. н. э., римский грамматик, ритор и философ. Происходил из Африки, работал в Риме. Приблизительно в 355 г. стал христианином (обращение В. описал Августин). Написал Грамматику (Ars grammatica) в 4 книгах. Значительная часть которой была впоследствии включена в учебник метрики Элия Феста Афтония; вероятно, только вступление является оригинальным произведением В. О философских интересах В. свидетельствуют переводы неоплатонических сочинений, комментарии и собственные труды. Он перевел на латиский язык некоторые сочинения Аристотеля и, возможно, труды других философов (Плотина?). Написал (не сохранившееся) комментарии к Категориям Аристотеля и Топикам Цицерона. Уцелел комментарий В. к трактату Цицерона О содержании. Из собственных сочинений В. до нас дошло сочинение по логике О дефинициях (De definitionibus), зато сочинение о силлогизмах утрачено. Остальные труды В. носили теологический и антиарианский характер. К ним принадлежат комментарии, толкования и гимны. В. комментировал послания Павла. К этому периоду также относится сочинение О Святой Троице против Ария (De Trinitate contra Arium) в 4 книгах. В. сохранил для потомков философские мысли платоников и неоплатоников (влияние которых очевидно у Боэция и Августина), создал новый философский язык — новые определения абстрактных понятий, одним из первых латинских авторов занялся метафизикой. Его труды имели большое значение для истории западноевропейской культуры.


Викторин Максимин (или Максимиан, или Максим); Victorinus Maximinus (Maximianus, Maximus), даты его жизни неизвестны, римский ритор. Автор школьного учебника метрики De ratione metrorum). Иногда без достаточных оснований его идентифицируют с грамматиком Викторином Марием.


Винцентий; Vincentius, из Лерина, ум. до 450 г. н. э., латинский христианский писатель. Происходил из Галлии. После бурной жизни, укрылся в монастыре на острове Лерин, где умер, прославившись своими познаниями и святостью. Под псевдонимом Перегрин В. написал два Памятных послания (Commonitoria; ок. 434 г.). сохранилось только первое из них с пересказом обоих, составленным В. в этом произведении В. собрал основные принципы распознавания ортодоксального учения Церкви. Эти послания имели большое значение для истории развития католических догматов. В написал также Цветник мыслей св. Августина (Excerpta e S. Augustino), который включал тексты о Христе и Св. Троице, направленные против несториан. Утрачено произведение В., опровергающее учение Августина о благодати.


Витрувий (возможно, Витрувий Поллион?); Vitruvius, I в. до н. э., римский инженер и архитектор. Единственным источником сведений о жизни В. является его произведение. В. получил пркрасное образование в своей области. В армии Цезаря, а позднее и Августа, он руководил военно-инженерными работами. В Colonia Iulia Fanestis В. спроектирвал базилику, он также ввел ряд инноваций в строительстве водопроводов. От Августа он получил постоянную пенсию, что обеспечило ему возможность спокойно работать над произведением Об архитектуре (De architectura libri X), посвященном Августу. Сочинение В. является единственым сохранившимся античным трактатом о строительстве и механике. В. писал его на протяжении многих лет, вероятно, до 33 г. до н. э., а издал приблизительно в 25–23 гг. до н. э. Отдельные книги трактата: I — область знаний и умений архитектора, планирование городов; II — строительные материалы, их свойства и применение; III и IV — принципы стротиельства храмов, их архитектоника и пропорции; V — проектирование общественных зданий, в том числе базилик, бань, театров; VI — принципы частного строительства; VII — внутренний декор; VIII — строительство водопроводов; IX — геометрия, метрология, астрономия; X — машины, применяемые на войне и в мирной жизни. Каждая книга представляет собой отдельное целое, предваренное предисловием, в котором излагается содержание предшествующих книг и намечается содержание будущих. Не сохранились помещенные автором в тексте рисунки, планы и иллюстрации, что во многих случаях затрудняет его понимание. В. в своем произведение связал теоретические сведения, содержащиеся в специальной литературе, особенно греческой, с собственным практическим опытом. Источниками для В. послужили Гермоген, Ктесибий, Посидоний, Варрон, Лукреций. Язык В. непростой, в предисловиях преобладает риторический стиль, технические описания чрезвычайно лаконичны. Наряду с архаизмами появляются формы, которые встречаются только в поздней латыни, что явилось причиной датирования произведения В. III или IV вв. н. э. К В. обращались Плиний Старший, Фронтин, Марк Гетий Фавентин, который в III в. н. э. составил пересказ его произведения, использованный Палладием. Его цитировали Сервий, Аполлинар, Сидоний, Кассиодор. В эпоху Ренессанса это произведение часто переоценивали, ища в нем идеальной архитектуры. С ним были знакомы Леонардо да Винчи и Микеланджело. Трактат В. много раз издавался и переводлися на другие языки: английский, французский, испанский, голландский, немецкий, итальянский.


Волкаций Седигит; Volcacius Sedigitus, II/I вв. до н. э., латинский поэт. Написал историко–литературную дидактическую поэму, назваине которой О поэтах (De poetis) и фрагмент из 13 стихов донес до нас Геллий. Этот отрывок содержит канон 10 латинских комедиографов. Не первое место В.С. ставит Цецилия Стация, на второе — Плавта, на третье — Невия, не шестом месте находится Теренций, на седьмом — Турпилий, а на последнем — Энний. Критерием оценки, несомненно, был vis comica, то есть юмористический потенциал отдельных авторов. Также от Геллия мы узнаем, что В.С. занимался вопросом аутентичности комедий Плавта. Три следующих фрагмента трактата О поэтах, сохранившиеся у Светония, касаются Теренция; В.С. рассказывает в них о жизни и творчестве последнего.


Zeno — Зенон из Вероны;
Зенобий — см. Паремиографы
Zenodotos — Зенодот;
Zenon — Зенон Элейский;
Zenon — Зенон Кифеонский;
Zoilos — Зоил;
Zosimos — Зосим;


Зенон; Zeno, из Вероны, ум. ок. 371 г. н. э., латинский христианский писатель. Родился в Мавритании. С 362 г. до смерти был епископом Вероны. От писательского творчества З. Сохранилось 16 больших и 77 малых проповедей на догматические и нравственные темы. Борясь с арианским влиянием, З. часто затрагивал темы о Св. Троице и Богоматери. В его сочинениях мы встречаем множество реминисценций из Апулея, Тертуллиана, Киприана, Лактанция.


Зенодот; Zenodotos, из Эфеса, ок. 325 – ок. 260 гг. до н. э., греческий философ. Работал в Александрии. Ученик Филета Косского, первый смотритель Александрийской Библиотеки, воспитатель Птолемея II Филадельфа. Систематизируя вместе с Александром Этолийским, Ликофроном из Халкиды и Каллимахом собрания новой Библиотеки, он занялся приведением вы порядок испорченных текстов с целью вернуть им первоначальный вид. Таким образом, З. заложил основы современному анализу текста и стал отцом филологии. Он подготовил первое издание Гомера, в котором для обозначения стихов, прищзнанных не аутентичными ввел знаки, названные критическими (эти знаки должны были при сохранении текста в том виде, в каком он был найден в рукописи, донести до читателя мнение издателя). Сверх этого З. издал Теогонию Гесиода и песни Анакреона и Пиндара. От его многочисленных произведений ничего не осталось.


Зенон Элейский; Zenon, из Элеи в Южной Италии, род. ок. 490 г. до н. э., греческий философ. Самый выдающийся ученик Парменида, вместе с которым он посетил Афины приблизительно в 450 г. до н. э. Согласно легенде, распространившейся в конце III в. до н. э., он участвовал в заговоре против тирана Элеи и погиб мучительной смертью, поскольку отказался назвать имена соучастников. По-видимому, он написал только одно прозаическое произведение О природе (Peri physeos), известное еще в VI в. н. э. Оно состояло из аргументов (logoi), в каждом из которых обозревались все возможные гипотезы. З. ограничивался борьбой при помощи диалектики (изобретателем которой он был) с притвниками элеатской школы, доказыая невозможность множественности и движения, а следовательно — рождения и разрушения. Из 4 парадоксов, в которыхотрицается существование движения, самые известные — Ахилл и Стрела. Ахилл не может догнать черепаху, поскольку он сначала должен достигнуть пункта, из которого черепаха вышла, а пока он это делает, черепаха продвинется вперед и опередит Ахилла. Летящая стрела в действительности не движется, поскольку в кадый момент полета она занимает определенное место в пространстве, то есть отдыхает (при этом предполагается, что время складывается из следующих друг за другом мгновений настояшего). З. является одним из главных героев диалога Платона Парменид.


Зенон Кифеонский; Zenon, IV/III вв. до н. э., греческий философ. Основатель школы стоиков. Родился между 342–334 гг., ум. между 270–262 гг. до н. э. Его отца звали Мнесий, возможно, он был финикийского происхождения. В 312/311 гг. до н. э. З. переезжает в Афины. Завороженный Воспоминаниями о Сократе Ксенофонта, он начал ходить на выступления эпигонов Сократа, принадлежавших к платонической, мегарской и кинической школам, но в особенности его привлекало учение и личность киника Крата из Фив. Под его влиянием он написал трактат О государстве (Politeia), а затем, в подражание Ксенофонту —еосвятил ему отдельное произведение Воспоминания о Крате (Apomnemoneumata Krates). В своем учителе он видел идеал мудреца, которому для счастья хватает добродетели. Но со временем суровые обычаи киников, а также их диалектическая несостоятельность, начали отталкивать З., в то же время он уичлся в мегарской школе, изучая искусство вести дискуссии у Стилпона из Мегары, а затем у платоников Ксенократа и Полемона. Ок. 300 г. до н. э. З. решился основать собственную школу. Возможно, толчком послужило открытие Эпикуром в 307/306 гг. до н. э. знаменитого Сада и популярность его учения, с которым З. не мог согласиться и пытался полемизировать. В результате он начал учить в Портике — Stoa Poikile (отсюда название школы), а затем, подобно Сократу и киникам, в гимнасиях, на улицах и на агоре. В ходе своей сорокалетней деятельности З. послыл самым знаменитым философом Афин. Из всех краев Греции к нему стекались ученики, принадлежавшие к разным общественным слоям; среди его последователей был и македонский царь Антигон Гонат. Когда З. умер на 72 году жизни, благодарные афиняне воздали ему почести, присудив венок и поместив гробницу на Керамике. Учение стоиков систематизировал Хрисипп из Солы. В настоящее время невозможно установить, каков был вклад каждого из этих философов и их последователей. ( Общие принципы стоиизма изложил Хрисипп.) Диоген Лаэртский пирводит 17 названий не сохранившихся произведений З., среди них: О государстве, О жизни в согласии с проиродой (Peri tu kata physin biu), О страстях (Peri pathon), Воспоминания о Крате.


Зоил; Zoilos, из Амфиполя, IV в. до н. э., греческий философ и оратор. Киник, учитель Анаксимена из Лампсака и Демосфена, автор исторического произведения (от начала мира до смерти Филиппа II (336 г. до н. э.)) и труда Об Амфиполе (Peri Amphipoleos). Своеобразную известность ему принесли его резкие нападки на Исократа, Платона и прежде всего на Гомера, которому он посвятил произведение Против творчества Гомера (Kata tes Homeru poieseos; фр.). Он нашел в гомеровских произведениях прротиворечия, ошибки, а также такие места, которые в свете рациональной критики демонстрировали смехотворность и абсурдность образов Гомера, а также сообразительность его критика. Например, товарищи Одиссея, превращенные в свиней, плачут, а свиньи плакать не могут. Он критиковал также язык и грамматику Гомера. Эта резкая, уничтожающая критика снискала ему прозвище Бич Гомера (Homeromastiks). Имя З. стало символом въедливого, желчного литературного критика.


Зосим; Zosimos, V в. н. э., греческий историк. О жизни З. у нас нет сведений, кроме того, что он получил титул комеса и был государственным чиновником. Написал произведение Новая история (Nea historia) в 6 книгах, охватывающее период от правления Августа до завоевания Рима Аларихом (410 г.). После краткого обзора истории до прихода к власти Диоклетиана, повествование становится более подробным. Этот период он описывал на основании языческих источников: произведений Юлиана Отступника и историков Евнапия и Олимпиодора. З. был противником христианства, причины упадка Римской Империи он усматривал в забвении древней религии. Вину за это положение вещей он возлагал в основном на Константина I, кторому противопоставил Юлиана Отступника, сторонника возвращения к традиционной римской религии. Призведение З. носит компилятивный характер. К нему обращались Евагрий и Иоанн Антиохийский.