      Основы гармонии и теории музыки

    • 1. Элементарная теория музыки
    • 2. Система обертонов (гармоник)
    • 3. Звукоряд, музыкальный строй
    • 4. Знаки нотного письма
    • 5. Метр. Ритм. Такт. Тактовый размер. Темп
    • 6. Интервалы
    • 7. Лад и тональность
    • 8. Аккорды, трезвучия
    • 9. Гармонические функции аккордов
    • 10. Гармонизация трезвучиями главных ступеней
    • 11. Главные септаккорды, доминантсептаккорд D7
    • 12. Проходящие звуки
    • 13. Задержание, органный пункт
    • 14. Усложнение начальной гармонизации
    • 15. Секвенции
    • 16. Блюзовый период и блюзовые последовательности


Основы гармонии и теории музыки

1. Элементарная теория музыки

В результате колебания какого-нибудь упругого тела, например струны, металлического листа, деревянной пластины и т. п., возникает волнообразное распространение продольных колебаний воздушной среды, которые называются звуковыми волнами. Звуковые волны распространяются во всех направлениях и с одинаковой скоростью. Эти звуковые волны (колебания) улавливаются нашим слуховым аппаратом и передаются по нервной системе в головной мозг, возбуждая ощущения звука.

Человек воспринимает достаточно большой звуковой спектр. Этот спектр можно разделить на два вида: звуки шумовой природы и музыкальные звуки, хотя это разделение несколько условно, т. к. в современной музыке равноправно используются и те и другие.

Характер звука определяется четырьмя основными свойствами: высота, громкость, тембр, длительность.

Высота звука зависит от частоты колеблющегося тела (источника звука): чем чаще колебания, тем выше звук, и наоборот. Громкость зависит от размаха колебательных движений источника звука: чем больше размах колебаний (амплитуда), тем громче звук, и наоборот.

Длительность звука зависит от продолжительности колебаний источника.

Тембром называется качественная характеристика звука, т. е. его окраска. Именно благодаря этой характеристике мы различаем огромное количество музыкальных инструментов, голоса и даже шумовые звуки. Тембр звука зависит от наличия в нем "частичных" тонов или, иначе говоря, обертонов (гармоник), а также от их соотношения по громкости и присутствию или отсутствию в спектре звучания основного тона.


2. Система обертонов (гармоник)

Форма звуковой волны имеет достаточно сложную структуру, т. к. колеблющееся (звучащее) тело вибрирует не только по всей длине, но и всеми частями, что и генерирует дополнительные звуковые волны, суммирующиеся с основной волной. Эти дополнительные волны (гармоники) отличаются от

основной волны (основного тона) частотой колебания, иначе говоря, высотой звука. Гармоники по частоте всегда выше основного тона.

Если принять за единицу частоту основного тона, то числа колебаний гармоник будут выражаться рядом простых чисел: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17 и т. д. Этот ряд звуков, образованных обертонами основного тона, называется натуральным звукорядом. И если принять за основной тон звук до большой октавы, мы получим следующий ряд звуков (Рис. 1).

Рис. 1. Натуральный звкукоряд


3. Звукоряд, музыкальный строй

Ряд звуков, находящихся между собой в определенных звуковых соотношениях, называется звукорядом, а каждый звук в отдельности — ступенью звукоряда. В музыкальной практике, в основном, используются 88 звуков, различаемых по высоте. Частотные характеристики этих звуков лежат в диапазоне от 16 до 5000 Гц, что соответствует на фортепиано диапазону от ля субконтроктавы до ре пятой октавы. Основным ступеням звукоряда присвоены семь самостоятельных названий: До, Ре, Ми, Фа, Соль, Ля, Си, и они соответствуют белым клавишам на фортепиано. Эти семь основных звуков периодически повторяются, охватывая весь звукоряд, связано это с тем, что каждый восьмой звук повторяет первый, но на удвоенной частоте, т. е. соответствует первой гармонике и полностью с ним сливается. Часть звукоряда, в состав которой входят все семь основных ступеней, — называется октавой. Названия октав снизу вверх: Субконтроктава, Контроктава, Большая октава, Малая октава, Первая октава, Вторая октава, Третья октава, Четвертая октава, Пятая октава.

Современный музыкальный строй выстраивается от ноты Ля первой октавы, настроенной на частоту 440 Гц.

Каждая октава делится на 12 равных частей, называемых полутонами. Такой строй называется темперированным. Полутон является самым узким расстоянием между двумя соседними звуками музыкального звукоряда. Расстояние, образованное двумя полутонами, называется целым тоном.

Каждая основная ступень может быть повышена или понижена. Вновь полученные ступени называются производными ступенями.

Именно поэтому названия производных ступеней происходят от основных ступеней. Повышение основной ступени на полтона называется диез и обозначается #, понижение — бемоль (обозначение — Ь). Например: До-диез, Си-бемоль и т. д. Возможно повышение и понижение основных ступеней на два полутона, производные ступени будут обозначаться как дубль-диез-х, или дубль-бемоль-bb соответственно. Процесс повышения или понижения основных ступеней называется альтерацией. Бекар — еще один знак альтерации, который означает отмену действия предыдущего знака альтерации. Знаки альтерации могут быть случайными и ключевыми. Случайные знаки пишутся непосредственно перед нотой и действуют только на данный звук на протяжении одного такта. Ключевые знаки выставляются справа от ключа и действуют на протяжении всего произведения или до их отмены.

Так как любая основная ступень может быть повышена или понижена, возникает ситуация, когда различно названные производные ступени будут иметь одну и ту же высоту. Равенство ступеней, имеющих одну высоту, но различающихся по названию и обозначению, называется энгармонизм. Например: До-диез и Ре-бемоль. Можно сказать, что эти звуки энгармонически равны.


4. Знаки нотного письма

Для обозначения звуков различной высоты применяются особые знаки — ноты. Ноты записываются на пяти линейках, которые называются нотный стан или нотоносец. Посредством начальной черты пять параллельных линеек объединяются в одну строку. Счет линеек ведется снизу вверх (Рис. 2).

Рис. 2. Счет линеек

Ноты пишутся на нотном стане на линейках и между ними (Рис. 3).

Кроме основных пяти линеек, применяются короткие, добавочные линии для отдельных нот. Счет добавочных линеек ведется: нижних -- вниз от нотного стана, верхних — вверх (Рис. 4).

Рис. 3. Написание нот

Рис. 4. Написание нот на добавочных линейках

Для обозначения различных длительностей звуков к ноте прибавляются вертикальная палочка (штиль) и горизонтальные "хвостики" или линии для группировки звуков одинаковой длительности (Рис. 5).

Рис. 5. Написание штилей

При написании нот различной длительности и высоты существует правило написания штилей — до третьей линейки нотного стана штили пишутся вниз, от третьей линейки — вверх.

Кроме основных длительностей, в нотном письме применяются знаки, увеличивающие длительность:

  • точка — ставится справа от ноты и увеличивает ее длительность на половину;
  • две точки — увеличивают длительность ноты на половину и еще на четверть;
  • лига — вогнутая линия, связывающая рядом стоящие звуки одной высоты, при этом продолжительность звучания будет равна сумме залигованных нот;
  • пауза — перерыв в звучании называется паузой, паузы имеют такие же длительности, как и ноты (Рис. 6).

Рис. 6. Паузы различной длительности

Для того чтобы закрепить за линиями и промежутками нотного стана определенную высоту звука, существуют ключи. В настоящее время применяются три основных ключа:

  • скрипичный ключ, или ключ соль (Рис. 7) — означает, что на второй линейке нотного стана пишется звук соль первой октавы;
  • басовый ключ, или ключ фа (Рис. 8) — означает, что на четвертой линейке нотного стана пишется звук фа малой октавы;

Рис. 7. Скрипичный ключ

Рис. 8. Басовый ключ

ключи до (Рис. 9) — означает, что на линии, попадающей на середину ключа, пишется звук до первой октавы. Этот ключ применяется гораздо реже, чем скрипичный и басовый, и предзначен, в основном, для того, чтобы уменьшить количество дополнительных линеек.

Рис. 9. Ключи до


5. Метр. Ритм. Такт. Тактовый размер. Темп

Равномерное чередование сильных и слабых долей называется метр.

Сильная доля — это ударная доля или более громкая по отношению к слабой доле.

Существуют простые и сложные метры. Простые метры бывают двух видов: двухдольные и трехдольные. Двухдольный метр содержит одну сильную долю и одну слабую, трехдольный, размер — одну сильную и две слабые.

Сложные метры происходят от слияния простых, например если соединить двухдольный метр и трехдольный получится пятидольный и т. д. (Рис. 10).

Рис. 10. Сложный пятидольный метр

Расстояние от одной сильной доли до другой называется тактом и в нотном письме обозначается тактовой чертой, в дальнейшем границу такта (тактовую черту) мы будем обозначать значком "|". В случае со сложным метром вторая сильная доля считается относительно сильной.

Ритм образуется от деления сильных и слабых долей на равные или неравные части (Рис. 11).

Рис. 11. Различные ритмические рисунки

Тактовый размер обозначается двумя цифрами при ключе после знаков альтерации, одна над другой (Рис. 12).

Рис. 12. Тактовый размер

Верхняя цифра обозначает количество долей в такте, а нижняя — длительность каждой доли.

Синкопа — это смещение акцента (ударения) с сильной доли на слабую долю (Рис. 13).

Рис. 13. Синкопа

Темп — скорость движения в музыке. Он является в музыке одним из средств выразительности, зависит от содержания музыкального произведения и его эмоциональной направленности. Для определения темпа и его изменений применяются специальные термины (в основном, на итальянском языке) или цифровое обозначение метронома, т. е. сколько долей должно прозвучать в минуту (Рис. 14).

Медленные темпы:

  • Largo — широко;
  • Lento — протяжно;
  • Adagio — медленно;
  • Grave — тяжело.

Рис. 14. Обозначение темпа

Умеренные темпы:

  • Andante — спокойно, не спеша;
  • Andantino — подвижнее;
  • Moderate — умеренно;
  • Sostenuto — сдержанно;
  • Allegretto — оживленно;
  • Allegro moderate — умеренно скоро.

Быстрые темпы:

  • Allegro — скоро;
  • Vivo — живо;
  • Vivace — живее;
  • Presto — быстро;
  • Prestissimo — очень быстро.

Для уточнения оттенков движения при отклонении от основного темпа применяются дополнительные обозначения:

  • molto — очень;
  • assai — весьма;
  • con moto — с подвижностью;
  • commodo — удобно;
  • поп troppo — не слишком;
  • поп tanto — не столь;
  • sernpre — все время;
  • meno mosso — менее подвижно;
  • piu mosso — более-подвижно;
  • ritenuto — сдерживая;
  • ritardando — запаздывая;
  • allargando — расширяя;
  • rallertando — замедляя;
  • accelerando, stingendo — ускоряя;
  • animando — воодушевляясь;
  • stretto — сжимая;
  • a tempo — в темпе;
  • tempo primo — первоначальный темп.


6. Интервалы

Интервал — расстояние между двумя звуками, взятыми одновременно или последовательно. Звуки интервала, взятые последовательно, образуют мелодический интервал. Звуки интервала, взятые одновременно, образуют гармонический интервал. Нижний звук интервала называется основание, верхний -вершина. Интервал имеет качественную и количественную величину. Количественная величина интервала — это количество ступеней, составляющих интервал. Качественная величина интервала выражается количеством полутонов и тонов, составляющих интервал. Мелодические интервалы могут быть восходящими и нисходящими. Интервалы, образованные в пределах октавы, называются простыми, их всего восемь. Для названия интервалов применяются числительные на латинском языке, которые обозначают, какая по счету ступень будет вершиной интервала (Рис. 15):

  • прима — 1, первая ступень (звучание двух звуков в унисон);
  • секунда — 2, вторая;
  • терция — 3, третья;
  • кварта — 4, четвертая;
  • квинта — 5, пятая;
  • секста — 6, шестая;
  • септима — 7, седьмая;
  • октава — 8, восьмая.

Рис. 15. Интервалы (количественная величина)

Качественная величина интервала обозначается словами: чистая, малая, большая, уменьшенная, увеличенная. Между основными ступенями звукоряда образуются следующие интервалы (табл. 1.1).

Таблица 1. Интервалы между ступенями звукоряда

Название | Обозначение | Количественная величина
Чистая прима | 4.1 | 0 тонов
Малые секунды | м.2 | 0,5 тона
Большие секунды | 6.2 | 1 тон
Малые терции | М.З | 1 ,5 тона
Большие терции | Б.З | 2 тона
Чистая кварта | 4.4 | 2,5 тона
Увеличенная кварта | ув.4 | 3 тона
Уменьшенная квинта | ум. 5 | Зтона
Чистые квинты | 4.5 | 3.5 тона
Малые сексты | м.6 | 4 тона
Большие сексты | 6.6 | 4,5 тона
Малые септимы | м.7 | 5 тонов
Большие септимы | 6.7 | 5,5 тонов
Чистые октавы | ч.8 | 6 тонов

Рис. 16. Интервалы (качественная величина)

Все перечисленные интервалы (Рис. 16) называются основными или диатоническими и образуются между ступенями натурального мажора и минора.

Каждый диатонический интервал может быть увеличен или уменьшен. Сделать это можно путем понижения или повышения одной из ступеней интервала на полутон. Такие интервалы называются хроматическими (Рис. 17).

Рис. 17. Хроматические интервалы

Перемещение звуков интервала, верхнего на октаву вниз или нижнего на октаву вверх, называется обращение интервалов. В результате обращения такого интервала возникает новый интервал. Чистые интервалы обращаются в чистые, малые — в большие, большие — в малые, увеличенные — в уменьшенные и наоборот. Если сложить такой интервал, то его обращение получится октава, т. е. количественная величина будет равна шести тонам.

Кроме простых интервалов, существуют составные интервалы. Расстояние между звуками в таких интервалах больше октавы (Рис. 18):

  • нона — 9, секунда через октаву;
  • децима — 10, терция через октаву;
  • ундецима — 11, кварта через октаву;
  • доудецима — 12, квинта через октаву;
  • терцдецима — 13, секста через октаву;
  • квартдецима — 14, септима через октаву;
  • квинтдецима — 15, октава через октаву.

Рис. 18. Составные интервалы

Все составные интервалы, так же как и простые, могут быть чистыми, большими, малыми, увеличенными и уменьшенными.

Все интервалы подразделяются на консонирующие и диссонирующие интервалы. Консонанс — это сливающееся звучание, диссонанс — резкое несливающееся звучание.

К консонирующим интервалам относятся:

  • чистая прима, чистая октава — весьма совершенный консонанс;
  • чистая кварта и квинта — совершенный консонанс;
  • терции и сексты -- несовершенный консонанс.

К диссонирующим интервалам относятся: секунды и септимы, а также увеличенная кварта и уменьшенная квинта (тритон).


7. Лад и тональность

Система взаимоотношений между устойчивыми и неустойчивыми звуками называется ладом. В музыке существует огромное количество ладов, но на сегодняшний день наибольшее распространение в профессиональной музыке получили мажорные и минорные лады.

Мажорным называется лад, устойчивые звуки которого образуют мажорное или большое трезвучие. Мажорный лад состоит из семи звуков. Начальная, самая устойчивая ступень лада называется тоникой. Расположение звуков в порядке увеличения высоты называется гаммой. Звуки, образующие гамму, называются ступенями. Ступени обозначаются римскими цифрами. Ступени мажорной гаммы (лада) образуют последовательность секунд: 6.2, 6.2, м.2, 6.2, 6.2, 6.2, м.2. (Рис. 19).

Кроме цифрового обозначения, каждая ступень лада имеет самостоятельное название:

  • I ступень — тоника (Т);
  • II ступень — нисходящий вводный звук;
  • III ступень — медианта;
  • IV ступень — субдоминанта (S);
  • V ступень — доминанта (D);
  • VI ступень — субмедианта;
  • VII ступень — восходящий вводный звук.

Рис. 19. Мажорная гамма

Тоника, субдоминанта и доминанта (Т, S, D) называются главными ступенями лада. Первая, третья и пятая ступени лада являются устойчивыми и образуют тоническое трезвучие -- основу лада. Вторая, четвертая, шестая и седьмая ступени лада — неустойчивые. Неустойчивые ступени тяготеют к устойчивым ступеням (Рис. 20).

Наиболее острые тяготения — полутоновые.

Рис. 20. Ладовые тяготения

Высота, на которой расположен лад, называется тональность. Название тональности происходит от названия звука, принятого за тонику, и добавления слова, обозначающего лад. Например: До мажор, Фа минор и т. д.

Так как тональность может быть построена от любого звука, в различных тональностях могут присутствовать как повышенные, так и пониженные ступени. В музыкальной практике употребляются семь диезных и семь бемольных тональностей. Тональности, отличающиеся друг от друга одним ключевым знаком, называются родственными, потому что у них шесть общих звуков. Расстояние между ближайшими родственными тональностями — чистая квинта. Диезные тональности в порядке родства дают ряд тональностей, показанный на Рис. 21.

Рис. 21. Диезные тональности в порядке родства

Бемольные тональности в порядке родства образуются на квинту вниз и дают ряд, который показан на Рис. 22.

Как вы уже заметили, в каждой следующей родственной тональности, как диезной, так и бемольной, добавляется очередной ключевой знак. Добавляются ключевые знаки в строго определенном порядке:

  • диезы: Фа, До, Соль, Ре, Ля, Ми, Си;
  • бемоли: Си, Ми, Ля, Ре, Соль, До, Фа.

Знаки при ключе расставляются именно в таком порядке (Рис. 23).

Рис. 22. Бемольные тональности в порядке родства

Довольно часто в музыке встречаются, кроме натурального мажора, гармонический и мелодический виды. Гармонический мажор отличается от натурального мажора тем, что у него понижена шестая ступень (Рис. 24).

Немного реже встречается мелодический мажор, его отличие от натурального мажора заключается в том, что у него понижены шестая и седьмая ступени (Рис. 25).

Рис. 23. Порядок расстановки ключевых знаков

Рис. 24. Гармонический мажор

Рис. 25. Мелодический мажор

Минорным называется лад, устойчивые звуки которого образуют малое или минорное трезвучие. Строится минорное трезвучие следующим образом.

Первая и третья ступень образуют малую терцию, третья и пятая — большую терцию, между первой и пятой ступенью интервал — чистая квинта. Расстояние между последовательно взятыми звуками лада следующее: тон, полутон, тон, тон, полутон, тон, тон. Такой лад называется натуральный минор (Рис. 26).

Рис. 26. Натуральный минор

Кроме натурального минора, в музыке очень часто встречаются гармонический минор и чуть реже мелодический.

Гармонический минор отличается от натурального минора тем, что у него повышена седьмая ступень (Рис. 27).

Мелодический минор отличается от натурального минора повышенными шестой и седьмой ступенями при движении вверх, а при движении вниз он звучит как натуральный (Рис. 28).

Минорные тональности находятся в таком же родстве, как и мажорные (Рис. 29, 1.30).

Рис. 27. Гармонический минор

Рис. 28. Мелодический минор

Рис. 29. Минорные диезные тональности по квинтам вверх

Рис. 30. Минорные бемольные тональности по квинтам вниз


8. Аккорды, трезвучия

Аккорд — сочетание трех звуков и более, расположенных по терциям. Аккорд, состоящий из трех звуков, называется трезвучие.

Аккорд строится всегда от нижнего звука вверх.

Трезвучия бывают четырех видов:

  • мажорное трезвучие, или большое, состоит из б.3 + м.З (Рис. 31);
  • минорное трезвучие, или малое, состоит из м.З + б.З (Рис. 32);
  • увеличенное трезвучие состоит из б.З + б.З (Рис. 33);
  • уменьшенное трезвучие состоит из м.З + б.З (Рис. 34).

Рис. 31. Мажорное трезвучие

Рис. 32. Минорное трезвучие

Рис. 33. Увеличенное трезвучие

Рис. 34. Уменьшенное трезвучие

Если звуки трезвучия или любого другого аккорда расположены по терциям, такой вид аккорда называется основным. Нижний звук трезвучия в основном виде называется примой, средний терцией и верхний квинтой. Трезвучия, так же как интервалы, имеют обращения, которые получаются от переноса нижнего звука на октаву вверх. У любого трезвучия есть два обращения. Первое обращение называется секстаккордом, второе — квартсекстаккордом (Рис. 35).

Рис. 35. Обращения трезвучий

Трезвучия, построенные на I, IV и V ступенях мажора и минора, называются главными трезвучиями и имеют свои самостоятельные названия (Рис. 36):

  • трезвучие I ступени — тоническое (Т);
  • трезвучие IV ступени — субдоминантовое (S);
  • трезвучие V ступени -- доминантовое (D).

В миноре трезвучия обозначаются маленькими буквами -- t, s, d.

Рис. 36. Главные трезвучия

Трезвучия, построенные на всех остальных ступенях мажора и минора, называются побочными (Рис. 37).

Рис. 37. Побочные трезвучия

Приведенные примеры главных и побочных ступеней, как вы заметили, относятся к натуральному мажору и натуральному минору. В других видах мажора и минора появятся случайные знаки.

Буквенное обозначение трезвучий состоит из двух элементов, латинской буквы, обозначающей ступень, на которой строится трезвучие, и в случае с минором — маленькой латинской буквы m. Например: До мажор — С, Ре минор — Dm.

Аккорды, состоящие из четырех звуков, расположенных по терциям, называются септаккордами. Существует всего семь основных видов септаккордов (табл. 1.2), (Рис. 38-1.44).

Таблица 2. Септаккорды

Название септаккорда | Буквенно-цифровое обозначение от звука До
Большой мажорный | С maj 7
Малый мажорный (доминантсептаккорд) | С7
Большой минорный | Ст7+, Ст7#
Малый минорный | Ст7
Увеличенный | Caug7, C7+5+, С7#5#
Полууменьшенный | Ст7-5, Ст7Ь5,
Уменьшенный | Cdim, CO

Рис. 38. Большой мажерный септаккордер

Рис. 39. Малый мажорный септаккорд

Рис. 40. Большой минорный септаккорд

Рис. 41. Малый минорный септаккорд

Рис. 42.Увеличенный септаккорд

Рис. 43. Полууменьшенный септаккорд

Рис. 44. Уменьшенный септаккорд

Септаккорды, так же как и трезвучия, имеют обращения. Каждый септаккорд имеет три обращения (Рис. 45):

  • квинтсекстаккорд — обозначается (5/б);
  • терцквартаккорд — обозначается (3/4);
  • секундаккорд — обозначается (2).

Рис. 45. Обращения септаккордов

Аккорд, который состоит из пяти звуков, расположенных по терциям, называется нонаккордом. Наибольшее распространение получили нонаккорды двух видов (Рис. 46):

3 большой доминантнонаккорд — обозначается (д); Я малый доминантнонаккорд — обозначается (ьд).

Рис. 46. Нонаккорды

Но, в принципе, нонаккорды могут строиться от любого вида септаккорда путем добавления к нему терции.

Кроме вышеперечисленных аккордов, в музыкальной практике применяется и множество других. Например, аккорды, в которых вместо терции применена квинта (от основного тона). Такие аккорды обозначаются приставкой SUS4:

  • SUS4 (sus-аккорды) (Рис. 47) или септаккорды — C7SUS4 (Рис. 48).

Рис. 47. Аккорды с квинтой

Рис. 48. Септаккорды с квинтой

Применяются также аккорды с добавленными ступенями (обозначение add) и аккорды с пропущенными ступенями (omni).

Например, Cadd9, C7omni5 (Рис. 49).

Рис. 49. Аккорды с пропущенными ступенями

Существуют так же альтерированные аккорды, т. е. аккорды с хроматически измененными ступенями. Это очень просто: достаточно повысить или понизить любую (кроме примы и терции) ступень аккорда, и вы получите новый, альтерированный аккорд. Повышение аккорда обозначается знаком "+" или "#". понижение — знаком "-" или "b". Например, C7-5 (С7b5) (рис- 1-50) или С9+5 (С9#5) (Рис. 51).

Рис. 50. Септаккорды с пониженными ступенями

Рис. 51. Септаккорды с повышенными ступенями

Септаккорды могут усложняться и далее, по терциям, вплоть до квинты через октаву: С11 С13 (Рис. 52).

Рис. 52. Усложненные аккорды

Все эти аккорды тоже могут альтерироваться, к ним могут прибавляться или вычитаться любые ступени по тому же принципу, что и с септаккордами.

Перечень применяемых аккордов можно продолжать до бесконечности, но это тема отдельной книги. Уместно будет рассказать еще о некоторых способах образования аккордов. Аккорды могут быть построены не только по терциям, но и по квартам (квартаккорды), квинтам и другим интервалам. Например, квартаккорды (Рис. 53).

Рис. 53. Квартаккорды

Существует группа аккордов, называемых полиаккордами. Полиаккорд — это комбинация двух или более аккордов, чаще применяются сочетания двух аккордов, например сочетание С и А, С и Gm и т. д. (Рис. 54).

Рис. 54. Полиаккорды

В музыкальной практике часто применяются аккорды, относящиеся к "сонорному" типу. Сонорный аккорд — это аккорд, построенный "без правил", иначе говоря, это случайное сочетание любого количества звуков, преследующее создание определенного звукового эффекта (Рис. 55).

Рис. 55. Аккорды сонорного типа


9. Гармонические функции аккордов

Все существующие аккорды, как правило, относятся к трем основным гармоническим функциям: Т, S, D (тоническая, субдоминантовая, доминантовая).

К тонической группе аккордов относятся аккорды I, III, VI ступеней, т. к. они имеют по два общих звука с тоническим трезвучием (Рис. 56).

Рис. 56. Аккорды тонической группы

К субдоминантовой группе относятся аккорды IV, II, IV ступеней, т. к. они имеют по два общих звука с субдоминантовым трезвучием (Рис. 57).

Рис. 57. Аккорды субдоминантовой группы

К доминантовой группе относятся аккорды V, VII, III ступеней, т. к. они имеют по два общих звука с доминантовым трезвучием (Рис. 58).

Рис. 58. Аккорды доминантовой функции


10. Гармонизация трезвучиями главных ступеней

В музыкальной практике существуют различные способы изложения музыкальной мысли, называемые музыкальным складом. Существует два основных склада:

  • полифонический склад — все голоса равноправны, и каждому голосу в любой момент может быть поручена мелодическая функция;
  • гомофонный склад — мелодия поручается одному из голосов, а остальные выполняют подчиненную функцию, иначе говоря функцию аккомпанемента.

Занимаясь аранжировкой, мы чаще всего будем иметь дело с гомофонным складом изложения. Одной из важных задач аранжировки является правильная гармонизация мелодии. Практически любую мелодию можно гармонизовать трезвучиями главных ступеней. Начинать гармонизацию следует с определения тональности мелодии. Внимательно прослушайте мелодию и определите, в каком ладу она написана, грустно — минор, весело — мажор, если в ней не встречаются случайные знаки, то это скорей всего натуральный лад. Если при ключе не стоят знаки альтерации, то это могут быть тональности До мажор или Ля минор. В данном случае — До мажор (Рис. 59).

Рис. 59. Мелодия для гармонизации

Попробуем теперь проанализировать возможные аккорды для сопровождения (см. Рис. 59).

В первом и во втором тактах звучат ноты соль и ми, которые являются квинтой и терцией тонического трезвучия. Мелодия, как правило, начинается с тонической функции, поэтому вы можете с уверенностью поставить под этими тактами аккорд С. В следующем, третьем такте три из четырех звуков принадлежат функции доминанты, хотя есть два звука (ре и фа), которые можно отнести и к субдоминанте. Можно проверить на слух, что звучит лучше. Мы уверены, что вы остановитесь на доминанте. Следующий, четвертый такт — однозначно тоника. Далее таким же способом анализируем оставшиеся четыре такта. В результате у вас должна получиться следующая гармоническая последовательность: Т — Т — D — Т — S — Т — D — Т или в буквенно-цифровом варианте: С — С — G — С — F — С — G — С.

Очень удобная форма изложения гармонической сетки — четырехголосная. Она произошла от изложения голосов смешанного хора и записывается на двух нотных станах. Самый нижний голос называется бас, далее вверх - тенор, альт, сопрано. Вот пример вышесоставленной гармонической последовательности (Рис. 60).

Рис. 60. Гармоническая последовательность

Для гармонизации применяется тесное и широкое расположение аккордов.

При тесном расположении интервалы между тремя верхними звуками не должны превышать кварту. При широком расположении эти расстояния могут быть от квинты до октавы. Предыдущий пример — узкое расположение аккордов (см. Рис. 60).

Есть два способа соединения аккордов: гармонический и мелодический.

  • При гармоническом способе соединения общие звуки соединяемых аккордов остаются на месте, остальные идут в ближайшие, например соединение D — Т (Рис. 61).

Рис. 61. Гармоническое соединение аккордов

  • При мелодическом соединении ни один из голосов не остается на месте, даже если есть общие звуки, действует другое правило, бас идет согласно ладовой логике, т. е. Т — S — D, остальные голоса — в противоположном направлении (Рис. 62).

Рис. 62. Мелодическое соединение аккордов

Следует запомнить еще некоторые правила гармонизации.

  • В трезвучиях, при четырехголосном изложении, как правило, удваивается основной тон, удвоение может происходить в любом из трех верхних голосов.
  • Каждый звук мелодии должен быть функционально определен, т. е. в состав какого аккорда он входит (Т, S, D).
  • Если данный звук может входить в состав двух или более аккордов, то нужно заглянуть вперед, чтобы избежать нежелательных последовательностей типа D — S.
  • Первым и последним аккордом построения чаще всего бывает устойчивая функция — тоника, иногда, если построение начинается из затакта, это может быть доминанта, реже субдоминанта.
  • Повторение аккорда со слабой доли на сильную долю нежелательно.
  • Бас должен представлять собой волнообразную линию небольшого диапазона (в пределах 1,5 октавы).
  • Бас не должен допускать подряд двух скачков на кварту или квинту.

При гармонизации очень часто используются перемещения аккордов. Перемещением аккорда называется его повторение в измененном виде, т. е. изменение его мелодического положения (Рис. 63).

Рис. 63. Перемещение аккордов

Перемещение аккордов применяется для удобства голосоведения и разнообразия мелодической линии.

Любое музыкальное произведение развертывается во времени и представляет собой нечто единое по мысли и целое по форме, но вместе с тем оно расчленяется на отдельные составляющие (разделы). Такие составляющие отделяются друг от друга цезурами. Цезура — момент, отделяющий конец одного построения от начала другого. Простейшее построение, несущее в себе лишь одну мысль (тему), называется периодом. Период, как правило, делится на два равных построения, называемых предложением. Каждое предложение и в итоге период заканчиваются определенным гармоническим оборотом, который называется каденцией или кадансом. По своему месторасположению кадансы бывают серединными и заключительными. Обычно серединные кадансы заканчиваются на неустойчивой функции S или D и тем самым обеспечивают связь между предложениями. Второе предложение, как правило, заканчивается тоникой.

Каденции, заканчивающиеся неустойчивым аккордом, называются половинными и бывают двух видов:

  • половинные автентические, заканчивающиеся доминантовой гармонией;
  • половинные плагальные, заканчивающиеся субдоминантовой гармонией.

Каденции, заканчивающиеся устойчивым аккордом, имеют три разновидности:

  • автентические — D — Т;
  • плагальные S — Т;
  • полные S — D — Т.

В кадансах очень часто доминанта появляется после аккорда, называемого кадансовым квартсекстаккордом. Кадансовый квартсекстаккорд есть не что иное, как второе обращение тонического трезвучия. Обозначается — К64

Кадансовый квартсекстаккорд оттягивает появление доминанты, т. е. является, по сути, задержанием, в нем удваивается бас (Рис. 64).

Рис. 64. Кадансовый квартсекстаккорд

Использование секстаккордов в гармонизации: в секстаккордах удваивается или основной тон, или квинта. Секстаккорды по своей природе менее устойчивы, чем основные трезвучия, поэтому они используются для придания большей текучести изложения. При соединении секстаккордов необходимо следить за голосоведением, не желательно движение параллельными октавами и квинтами (Рис. 65).

Рис. 65. Параллельные октавы и квинты


11. Главные септаккорды, доминантсептаккорд D7

Доминантсептаккордом называется септаккорд, который построен на V ступени лада и принадлежит к наиболее употребительным диссонирующим аккордам.

Доминантсептаккорд употребляется как в полном, так и в неполном виде.

Неполный доминантсептаккорд — это септаккорд с пропущенной квинтой и удвоенной примой (Рис. 66).

Рис. 66. Неполный доминантсептаккорд

Перед D7 может быть любой аккорд (Рис. 67). Разрешение D7. может применяться как в половинных, так и в полных каденциях:

  • S - D7. - Т;
  • S6 - D7. - Т;
  • К64 _ D7. - Т;
  • S- D7;
  • S - К64 _ D7 - Т;
  • Т - D7.

Рис. 67. Разрешение доминантсептаккорда. D7 имеет три обращения (Рис. 68):

Рис. 68. Обращения доминантсептаккорда первое обращение квинтсекстаккорд — D56 (Рис. 69);

Рис. 69. Квинтсекстаккорд

  • второе обращение терцквартаккорд — D34 (Рис. 70);

Рис. 70. Терцквартаккорд

  • третье обращение секундаккорд — D2 (Рис. 71).

Рис. 71. Секундаккорд

Обращения D7 применяются обычно полными и разрешаются в тонику на основе ладовых тяготений, т. е. неустойчивые звуки в устойчивые (Рис. 72).

Рис. 72. Разрешение обращений доминантсептаккорда

Как уже говорилось выше, направление движения гармонического развития определяется формулой Т - S — D — Т. Эта формула охватывает все важнейшие гармонические сочетания. Любая функция этой формулы может быть представлена не только главным трезвучием группы, но и любым побочным аккордом. Можно составить таблицу основных групп аккордов (табл. 1.3).

Таблица 3. Основные группы аккордов

Название группы | Аккорды, входящие в группу
Тоническая (Т) Субдоминантовая (S) Доминантовая (D) | Т, III, VI, их септаккорды и обращения S, II, VI, их септаккорды и обращения D, VII, III, их септаккорды и обращения

В эти три группы также входят альтерированные аккорды. Наиболее часто, кроме основных аккордов группы, применяется в тонической группе трезвучие VI ступени, которое является временным замещением тоники и предполагает дальнейшее развитие музыкальной мысли. Серединный каданс, заканчивающийся VI ступенью, называется прерванным (Рис. 73).

В субдоминантовой группе наиболее часто применяются II6, II7, усиливающие субдоминантовую функцию или заменяющие S-трезвучие в основном виде (Рис. 74).

В доминантовой группе наибольшее распространение получил аккорд VII7, обладающий значительным напряжением (Рис. 75).

Все вышеперечисленные септаккорды называются главными. Применение полной функциональной системы вносит большое разнообразие в состав гармонических оборотов и каденций, т. к. каждая функция может быть представлена любым аккордом своей группы.

Рис. 73. Тоническая группа аккордов

Рис. 74. Субдоминантовая группа аккордов

Рис. 75. Доминантовая группа аккордов

Например, автентические обороты: Т — D — Т; Т — D7 — Т.


12. Проходящие звуки

Все вышеперечисленные аккорды могут быть альтерированными, т. е. в этих аккордах может быть изменена любая ступень на хроматический полутон вверх или вниз, за исключением примы и терции в тоническом трезвучии и примы в субдоминанте и доминанте. Альтерация в аккордах служит для усиления ладовых тяготений или придания особого колорита музыкальному эпизоду. Так, например, в джазовых композициях очень редко применяются простые трезвучия и септаккорды, часто в качестве ладового центра применяется большой мажорный септаккорд — maj7.

Проходящими называются звуки, появляющиеся на слабом времени в постепенном движении между двумя аккордовыми звуками в восходящем или нисходящем направлении. Проходящий звук соединяет данный аккорд с его перемещением или другим аккордом (Рис. 76).

Рис. 76. Проходящие звуки

Проходящие звуки могут появляться не только поочередно в разных голосах, но и одновременно в двух, трех или четырех. При этом нежелательно, чтобы движение осуществлялось параллельными квинтами или трезвучиями. Четверные проходящие звуки образуются от параллельного движения трех звуков в одном направлении и баса в противоположном (Рис. 77).

Рис. 77. Параллельные проходящие звуки

Проходящими звуками могут быть не только аккорды терцового строения, но и любого другого (Рис. 78).

Рис. 78. Проходящие звуки нетерцового строения

Вспомогательным называется звук, помещенный между основным аккордовым звуком и его повторением и находящийся выше или ниже основного на одну ступень. Так же как и проходящие, вспомогательные звуки могут быть двойными, тройными и четверными (Рис. 79).

Рис. 79. Вспомогательные звуки


13. Задержание, органный пункт

Простейшее задержание образуется от продления или повторения предыдущего аккордового звука в том же голосе (Рис. 80).

Рис. 80. Задержание

Задержания бывают двойные, тройные, четверные и иногда имеют нетерцовое строение.

На Рис. 81 приведен пример различных видов задержания.

Рис. 81. Задержания

Органным пунктом, или педалью, называется звук, выдерживаемый или повторяемый в басу, в то время как в остальных голосах происходит последовательность различных гармоний. Органный пункт превращает басовый голос в самостоятельный. Как правило, применяются два основных вида органного пункта — тонический и доминантовый. Органный пункт можно рассматривать как расширение и усложнение определенной гармонической функции.

Органный пункт на тонике способствует утверждению тонической функции и, как правило, применяется в конце музыкального построения (Рис. 82).

Рис. 82. Тонический органный пункт

Доминантовый органный пункт служит расширением доминанты и применяется, в основном, там, где надо усилить доминантовую функцию или сконцентрировать большую неустойчивость (Рис. 83).

Рис. 83. Доминантовый органный пункт

Органный пункт может состоять и из большего количества звуков. Но чаще всего это сочетание тонической и доминантовой функций (Рис. 84).

Рис. 84. Многоголосный органный пункт

Органный пункт может быть представлен в различной ритмической фигурации (Рис. 85).

Рис. 85. Органный пункт в виде ритмической фигурации

Также органный пункт может создаваться чередованием основного тона с его вспомогательным звуком, что называется мелодической фигурацией (Рис. 86).

Рис. 86. Органный пункт в виде мелодической фигурации


14. Усложнение начальной гармонизации

Для большей наглядности вернемся к Рис. 60. Функциональная структура известной песенки такова: Т — /Т — /D — /Т — /S — /Т — /D — /Т/. Теперь обратим внимание на первые два такта, в них господствует тоническая функция, можно их оставить без изменения, т. к. в начале построения преобладание тонической функции можно считать положительным началом. Но поскольку мы пробуем усложнить первоначальную гармонию, можно во втором такте поэкспериментировать. Как известно, в тоническую функцию, кроме тонического трезвучия, входят III и VI ступени, предлагаем попробовать их во втором такте. Очень скоро вы убедитесь, что звучат они не очень корректно. Однако можно попробовать модификацию самой тоники, т. е. использовать, например, большой тонический септаккорд. В цифровом изложении это будет выглядеть так: С — Cmajy. Попробуйте сыграть этот вариант, он достаточно приемлем. В третьем такте возможны следующие варианты: D — DVII7 или D — D7, в цифровом виде — G — Bdim7+, выберите наиболее приемлемый для вас. В четвертом такте на вторую долю можно подставить малый тонический септаккорд, который будет являться временным доминантсептаккордом к последующему аккорду, т. е. С — Cj.

Следующий, пятый такт может быть представлен как S —S II2, или в цифровом виде как F — F76.

Шестой такт: Т - TDIII или С — Еm(7). Седьмой такт может иметь вид К46 — DJ или bII7 — D7, что в цифровом виде — C/G — G7 или Db7 - G7. И в заключительном, восьмом такте на тонической функции возможны такие варианты усложнения, как Т — S — Т, Т — SII7 — Т, Т -- SII7b5 - Т. В цифровом виде: С — F — С, С — Dm7 _ С, С — Db7b5 - Т. В итоге гармоническая последовательность для данной мелодии может иметь следующий вид:

С - / Cmaj7 / G - Bdim7+ / С - С7 / С - Em(7) / C/G - G7, или Db7 - G7 /: С — F — С, или С — Dmy — С, или С — Db7b5 — Т/.

В данной гармонизации приведены новые обозначения: C/G — что означает "на басу G берется трезвучие С". Также приведен новый аккорд Db7 и Db7b5. Два любых аккорда доминантовой группы, примы которых отстоят друг от друга на интервал тритона, являются взаимозаменяемыми.

Конечно, любой из вышеперечисленных аккордов гармонической последовательности может быть усложнен путем альтерации, гармонизации каждого звука мелодии, задержаниями, органным пунктом и т. д. Все зависит от чувства меры и от вашего художественного вкуса.


15. Секвенции

Восходящее или нисходящее перемещение мелодического материала называется секвенцией. Первое звено секвенции называется мотивом. Секвенция является простейшим приемом в развитии мелодии. Если секвенция не выходит за пределы начальной тональности, то она называется диатонической (Рис. 87).

Рис. 87. Диатоническая секвенция

Если мелодическая секвенция сопровождается секвенционным движением остальных голосов, то она называется гармонической (Рис. 88).

Гармонические секвенции могут состоять из аккордов любого вида, т. е. трезвучий, их обращений, септаккордов и их обращений, альтерированных аккордов и аккордов нетерцового строения. Количество звеньев секвенции не может быть менее двух, чаще три, четыре. Звенья секвенции могут отстоять друг от друга на какой-либо определенный интервал или между ними может быть переменный интервал.

Рис. 88. Гармоническая секвенция

Наряду с диатоническими секвенциями в гармонии очень часто применяются хроматические секвенции. Эти секвенции образуются применением побочных субдоминант и доминант. Побочной субдоминантой или доминантой называется аккорд, находящийся в отношении субдоминанты или доминанты к одному из аккордов данной тональности. Например: С — F, где С — побочная доминанта к F, или последовательность С — G, где С — побочная субдоминанта к G.

Трезвучие, в которое разрешается побочная доминанта или субдоминанта, приобретает значение временной тоники (Рис. 89).

Рис. 89. Модуляция

Модуляцией называется переход в новую тональность и завершение в ней музыкального построения или его части. Модуляция является одним из важнейших гармонических факторов развития музыкального произведения, ибо однотональными бывают либо части произведения, либо музыкальное произведение небольшой протяженности. Соотношение тональностей, появляющееся в процессе развития музыкального произведения, аналогично соотношению аккордов в однотональном построении. Иначе говоря, есть главная тональность и есть тональности побочные. Тональности различаются по степени родства, чем больше общих звуков и аккордов, тем тональности ближе. На этом основании наиболее близкие тональности — те тональности, тоники которых входят в диатонику данной исходной тональности. Такое диатоническое родство тональностей образует первую степень родства.

Для мажора в первой степени родства находятся тональности его доминанты, субдоминанты и все три побочные параллельные, а также тональность минорной субдоминанты (Рис. 90).

Рис. 90. Тональности первой степени родства для мажора

Для минора в первой степени родства находятся тональности его доминанты, субдоминанты, три побочные параллельные и тональность мажорной доминанты (Рис. 91).

Рис. 91. Тональности первой степени родства для минора

Общий аккорд для двух тональностей, через который и происходит модуляция, называется посредствующим. Число посредствующих (общих) аккордов между тональностями первой степени родства колеблется от семи до двух. Вслед за посредствующим аккордом появляется модулирующий аккорд, роль которого заключается в более ярком выявлении новой тональности. В качестве модулирующего аккорда желательны неустойчивые созвучия различных функций: S, SII7, D7, K46 и их альтерированные варианты с более выраженным стремлением к разрешению. С модулирующего аккорда начинается заключительная каденция в новой тональности.

В музыкальной практике различаются четыре степени родства тональностей. В данной книге мы не будем вдаваться в дебри теории и ограничимся общими правилами построения модуляции, которые применимы для любой степени родства. Модуляция в любую тональность этих четырех степеней родства осуществляется:

  • через общий аккорд между тональностями;
  • через отклонение (временную модуляцию) в тональность общего аккорда;
  • через многократную модуляцию из данной тональности в наиболее далекую из тональностей первой степени родства, образующих цепочку, ведущую к нужной тональности;
  • через внезапную модуляцию — на слабой доле берется диссонирующий аккорд, требующий непосредственного разрешения в тонику новой тональности, далее — заключительная каденция;
  • с помощью модулирующей секвенции, например D7 — Т, с шагом наиболее подходящим для данного случая.


16. Блюзовый период и блюзовые последовательности

Блюз имеет огромное значение в развитии современной музыки и музыкальных стилей. Строение блюзового периода отличается от классического. Блюзовые гармоники имеют свой специфический вкус.

Итак, блюзовый период состоит из 12 тактов, т. е. он имеет неквадратное строение.

Ниже приводятся блюзовые последовательности в тональностях до мажор и ля минор, которые вы можете использовать в своей работе, при необходимости транспонируя их в нужную, тональность, благо, что на компьютере это очень просто.

  • C/C/C/C/F/F/C/C/G7/G7/C/C/
  • C/C/C/C7/F/F/C/C/G7/F7/C/C/
  • С7 /F7/C7 /C7 /F7/F7/C7 /C7 /D7/G7/C7 / С7 /
  • С7 /F7/C7 /C7 /F7/F7/C7/A7/D7/G7/C7 / С7 /
  • С7 /F7/C7 /C7 /F7/F7/C7/A7/Dm7/G7/C7 /Dm7-G7/
  • С7 / F7 / С7 / С7 / F7 /Вb7/ С7 / А7 /АЬ7/ F7 / С7/АЬ7- G7 /
  • С7 / F7 / С7 /Gm7- C7 / F7 / Вb7/ С7 /Em7- A7 / Dm7/ G7 / Ет7-A7/Dm7- G7 /
  • C7 / F7 / C7 /Gm7- C7 / F7 / Bb7/ Em7/ A7 / Dm7/ G7 / Em7- A7/Dm7- G7 /
  • C7 / F7 / C7 /Gm7- C7 / F7 / F#mrB7 / C7- B7 / Bbr G7 / Dm7/ G7- F7 / Em7- A7 / Dm7- G7 /
  • Fmaj7 / Bm7-E7 / Am7-D7 / Dm7-C7 / F7 / F#dim7 / Em7- A7 / Ebm7-Ab7 / Dm7- G7 /Abm7-Db7 / C7- G7 / Dm7- G7 /
  • Am /Am /Am76/ Am / Dm / Dm/Am / Am/E7 / E7 / Am /Am /
  • Am / Dm / Am /Am / Dm / Dm / Am / Am / Em / Fm / E7 / Am /
  • Am7 / Dm7 / Am7 / Am7 / Dm7-5 / Dm7 / Am7 / Am7 / Em7 / Fdim / E7 / Am /
  • Am7 / Dm7 / Am7 / Am7 / Dm7_5 / Dm7 / Am7 / Am7 / B7 / Bb7-5 / Am / Am /

Приведенные выше блюзовые последовательности могут явиться импульсом к вашему творчеству. Все аккорды, входящие в эти последовательности, могут быть альтерированы или заменены другими аккордами из той же функциональной группы. Вы можете варьировать такты одной последовательности с другой, добиваясь нужного вам результата. Возможна смена аккорда на каждую долю такта и т. д. Как вы уже поняли, количество возможных последовательностей ограничено только вашей фантазией и владением гармоническими средствами.

В приложении 1 приведены гармонические задачи, задачи на гармонизацию мелодии и задачи на гармонизацию баса. Все предложенные задачи преследуют только одну цель, помочь вам в освоении этого непростого предмета. Еще раз хотим вам напомнить основные шаги решения этих задач:

  1. Проиграйте мелодию или бас на инструменте, внимательно вслушиваясь в нее.
  2. Определите лад и тональность.
  3. Определите принадлежность звуков к определенным ладовым функциям. Чем больше у вас образуется вариантов, тем лучше, будет из чего выбирать.
  4. Определите кадансовые обороты.
  5. Если перед вами стоит задача гармонизовать мелодию, наметьте сначала басовую линию, если вам необходимо гармонизовать бас — попробуйте (исходя из всего вышесказанного) присочинить к нему мелодию.
  6. Подставьте средние голоса, исходя из тех правил гармонизации, которые были изложены в данной главе.

На этом глава об элементарной теории музыки и гармонии заканчивается. Конечно, объем данной книги не позволяет полно охватить все разделы этой бесконечной темы, но мы уверены, что начало вашей дружбы с теорией музыки положено, а это значит, что при желании и соответствующей работе ваши знания станут надежнее и глубже.