Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без ума голова- ногам пагуба.

Глухому песен не пой - не услышит.

Зачем и клад, коли в семье лад?

Плывучи морем - бойся берега.

Тать не молчит - замки колотит.

Капуста

Капуста - главная овощная культура занимающая, в нашей стране более 30% всей площади под овощами, имеет широкий ареал распространения, особенно в центральных и северных зонах овощеводства.
Возделываются несколько видов капусты.

Самый распространенный из них - капуста кочанная, меньше распространение имеют савойская, брюссельская, кольраби, цветная и пекинская капуста и крайне редко встречаются брокколи и китайская капуста.

Наш сайт - о капусте, её пользе, её видах, и блюдах из капусты. На сайте используются авторские фото из личной коллекции.

ПОСЛЕДНИЕ СТАТЬИ

2007.04.03 - Браунколь, или кормовая капуста
Общие сведения: браунколь представляет собой дикую форму и является самым древним видом капусты. Его выращивание менее проблематично по сравнению с другими видами, и он способен давать урожай даже зимой. Сорта браунколя делятся на осенние и зимние. Новые сорт...
2007.03.10 - Капуста
Капуста - главная овощная культура занимающая, в нашей стране более 30% всей площади под овощами, имеет широкий ареал распространения, особенно в центральных и северных зонах овощеводства. Возделываются несколько видов капусты. Самый распространенный из них - капуста кочанна...
2007.03.10 - Виды капусты
Капуста кочанная (brassica capitata l.). Стебель низкий, неветвистый, боковые почки недеятельные. Верхушечная почка открытая, из нее образуется один сильно развитый, плотный кочан - гигантская почка. Формы - белокочанная и краснокочанная. Капуста савойская (brassica saba...


Борьба с сорняками и вредителями
Брокколи
Выращивание брокколи
Некоторые тонкости выращивания брокколи
Посадочная дистанция
Почва, водный режим, удобрения
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бел снег, да ногами топчут, черен мак, да люди едят.

Говори смело, отчего спина засвербела.

Землю пахать не в бабки играть.

По капле и море собирается.

Тем люди не играют, от чего умирают.

Риола - гидромассажные акриловые российские ванны БАС

Москва HPT рекламная фирма - вывески, световые короба, ценникодержатель, наружная реклама, крышные установки

Борьба с сорняками и вредителями

Посадка производится в свободные от сорняков гряды, опрыскивается пропахлором 65% (Рамродом) один раз. Продуцирующее поле. Опрыскивание 65% пропахлором (Рамродом) или с алахлором 50%(Лассо), не позднее чем через неделю после пересадки.

Борьба с болезнями и вредителями

Брокколи чувствительна ко всем болезням, свойственным капусте. Наиболее характерные:

1. Пероноспороз. Симптомы этого заболевания - желтые пятна с обратной стороны листьев и пурпурно-белые образования. Регулярная аэрация помогает избежать этого заболевания. Обработка пропамокарбом, если растения уже заболели.

2. Серая плесень на обоих сторонах листа.

Вредители

1. Капустная корневая муха. Этот вредитель живет на стебле, вызывая загнивание. Гряды обрабатываются трихлоронатом (Фитосолом) после пересадки. Лучший способ борьбы - обработка раствором фитрсола под корень растения.

2. Шведская муха. Вредитель поедает концы растений.

3. Гусеницы. Поедают растения, иногда остается лишь скелет. Уничтожайте, если найдете.

4. Капустная тля. Может способствовать распространению вирусов, поэтому с ней следует бороться.

В случае появления вредителей необходимо проводить систематические, раз в 7 –10 дней, обработки инсектицидами: суми – альфа, золон, шерпа, каратэ, актеллик, волатон и др. Учитывая, что лист капусты покрыт сильным восковым налетом, целесообразно в рабочий раствор добавлять прилипатели (ОП -7, снятое молоко или хозяйственное мыло – 30-50 г на 10 л воды).

5. Особо следует сказать о наиболее вредоносном объекте – весенней капустной мухе. Ее лет начинается в середине – конце апреля, когда почва прогреется до +12-+13оС. Муха откладывает яйца на корневую шейку растений или в почву около нее. Отрождающиеся личинки внедряются в корни, прогрызают в них ходы, в результате чего растения начинают вянуть (особенно в сухую жаркую погоду), листья приобретают синевато – свинцовую окраску, рост замедляется или прекращается совсем, и, нередко, растения гибнут. Меры борьбы: поддержание высокого агрофона, профилактические обработки (в начале лёта бабочек) вышеперечисленными инсектицидами. При повреждении растений личинками мухи, подливать под корень 0,15-0,2 % раствор Би– 58 или базудина. Расход раствора 0,25-0,3 л на одно растение. Очень эффективно внесение в рядки при посадке гранулированного фосфамида или гранулированного суперфосфата, протравленного фосфамидом (Би -58), а, также, окучивание растений. Окучивание препятствует доступу личинок к растению и способствует образованию дополнительных корней.


Брокколи
Борьба с сорняками и вредителями
Брокколи
Выращивание брокколи
Некоторые тонкости выращивания брокколи
Посадочная дистанция
Почва, водный режим, удобрения
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей сороку и ворону- добьешься до ясного сокола.

Говори на волка, говори и по волку.

Зевота на Федота, с Федота на Якова, с Якова на всякого.

По заслуге и плата.

Телята пропали а овец покрали.

Брокколи

Однолетнее или озимое растение. Брокколи становится все более популярной как в Европе, так и в России. Продукцию поставляют на рынок в свежем виде или замороженной. Продуктовым органом капусты брокколи является головка, близкая по форме к цветной капусте, но имеющая разнообразную окраску: зеленую, синеватую, фиолетовую, белую. Брокколи значительно богаче витаминами, чем цветная капуста.

Краткая характеристика

Брокколи хорошо растет на почвах богатых перегноем и питательными веществами в доступной форме, легких по механическому составу, влагоемких, с глубоким пахотным горизонтом. Эта культура очень хорошо отзывается на внесение органических и минеральных удобрений. Технология ее выращивания близка к технологии цветной капусты. При отсутствии стрессовых ситуаций дает хорошие результаты высокого качества. Рассада высевается за 25-30 дней до пересадки. Норма высева 2 гр на 1м.кв в гряды. Требует полива. В связи с тем, что головка созревает быстро (в течение 2-х дней) период уборки достаточно короткий. Рекомендуется убирать в прохладное время суток. Для увеличения срока хранения головки рекомендуется завернуть в пленку и хранить в холодильнике.

Брокколи отличается нежным пикантным вкусом. Этот диетический продукт легко усваивается.

Брокколи — однолетняя культура, образует раскидистый куст. Листья длинночерешковые, лировидные. Центральный побег заканчивается головкой, представляющей собой пучок цветочных бутонов на нежных стеблях. По форме головка близка к цветной капусте, но окраска может быть различной: зеленой, синеватой, фиолетовой, белой. Через 8-10 суток после цветения головка начинает расходиться на цветочные кисти. Плод— стручок, как и у цветной капусты.

Сорта брокколи различают по форме головки. У раннеспелых центральная головка, как правило, мелкая и рыхлая. Одновременно с ней в пазухах листьев образуются боковые головки. У поздних сортов сначала формируется крупная и плотная центральная головка. От появления всходов до образования головки обычно проходит 75-100 суток. Брокколи обладает высокой способностью к отрастанию: после срезки центральной головки боковые побеги дают новую нежную продукцию.

Брокколи легко скрещивается с другими растениями семейства капустных.

Эта культура выдерживает заморозки до -10°, особенно осенью. Слишком высокая и слишком низкая температура воздуха, а также сухость воздуха и почвы резко снижают урожайность и качество продукции. Оптимальная температура воздуха для возделывания брокколи 16-25°, влажность воздуха 86%, влажность почвы 70%.

Районированы отечественные сорта Витаминная и Тонус; иностранные F, Корвет, F, Трибутс. Линда.

Лучшие предшественники брокколи — морковь, редис, свекла, бобовые культуры и картофель. С осени участок перекапывают и вносят органические удобрения (3-5 кг на 1 кв. м), которые тщательно заделывают в почву. Ранней весной, чтобы предотвратить потери влаги, участок боронуют, рыхля немного мельче, чем осенью. Кислые почвы известкуют.


Некоторые тонкости выращивания брокколи
Посадочная дистанция
Почва, водный режим, удобрения
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Береги одежду снова, а разум смолода.

Говорить без дела, что на воде писать.

Злобный пес и господина грызет.

По одежке протягивай ножки.

Тесный сапог разносится, широкий ссядется.

Некоторые тонкости выращивания брокколи

Для получения ранней продукции брокколи выращивают рассадой. Семена при этом высевают в середине марта. Чтобы рассада была качественной, ее выращивают в обогреваемых, хорошо вентилируемых теплицах.

Днем температуру воздуха в теплицах поддерживают на уровне 15-18°, ночью — 10-12°. Всходы появляются через 3-4 суток после посева.

На постоянное место растения высаживают в возрасте 35-45 суток с 5-6 листьями. Перерастание рассады недопустимо, так как из нее трудно получить качественные головки. Пересадку проводят в конце апреля — начале мая. На тяжелых почвах брокколи высаживают на грядки, на легких — на ровную поверхность. Расстояние между рядами должно составлять 60-70 см, между растениями в ряду — 20 30 см. Приемы ухода и защиты растений от вредителей и болезней те же, что и при выращивании ранней белокочанной капусты.

Брокколи успешно выращивают также и посевом семян в грунт. На грядках их высевают в 3 ряда на расстоянии 35 см друг от друга. На ровной поверхности расстояние между рядами должно составлять 60 см.^Требуемой густоты растений достигают прореживанием, оставляя между ними расстояние 20~30 см (для получения центральных головок) и 40-45 см ( для боковых побегов).

В течение вегетации проводят трехкратное рыхление почвы, окучивание, а по мере появления сорняков — прополки. Перед образованием головок растения подкармливают раствором коровяка (1:6). Одной лейки (10 л) раствора достаточно для подкормки 10-12 растений. Поливают эту культуру по мере необходимости.

При поздних сроках посева и посадки брокколи используют как уплотнитель белокочанной и брюссельской капусты поздних сортов.

Лучше всего брокколи убирать ранним утром или поздним вечером — тогда она долго сохраняется. Срезают сформировавшиеся головки диаметром 8-25 см (но бутоны должны быть нераспустившимися). Их срезают с частью стебля длиной 10-20 см, который также употребляют в пищу. Головки не следует передерживать: они становятся рыхлыми, а вкус их ухудшается.

После срезки центральных головок из полученных почек отрастают боковые стеблевые образования, на вершине которых через 2-3 недели образуются головки диаметром 4-6 см. Их также используют в пищу. Урожайность брокколи достигает 5-6 кг с 1 кв. м.


Почва, водный режим, удобрения

Главная
Карта сайта
Брокколи
Борьба с сорняками и вредителями
Брокколи
Выращивание брокколи
Некоторые тонкости выращивания брокколи
Посадочная дистанция
Почва, водный режим, удобрения
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей того, кто плачет, жури того, кто слушает.

Говори подумав, садись осмотревшись.

Зелен виноград - не сладок, молод ум - не крепок.

По здоровом сынке сердце ноет, по больном вдвое.

Тем гостям тюрьма по костям.

Почва, водный режим, удобрения

Почва и водный режим

Брокколи дает наилучший результат на песчано-глинистых и глинистых почвах. Остановка в росте может быть не случайной. Поэтому хорошая структура почвы и доставка воды очень важны. Плотные пласты почвы должны быть разрыхлены. Особенно требует увлажнения чувствительная к засухе почва. Содержание извести должно быть достаточно высоким, чтобы избежать поражения болезнями.

Роторная обработка:
Брокколи может поражаться болезнями из почвы, такими, например, как плазмодиафора, капустная цистовая нематода. Если есть риск заболевания какой-либо из этих болеэний, роторную обработку следует проводить от 1 до 4 раз, вся капуста должна быть обработана. От нематоды почва должна быть продезинфицирована оксамилом (Видет).

Удобрения

Органические удобрения
Брокколи хорошо реагирует на органические удобрения, особенно на светлых типах почв. Удобрения должны быть внесены в почву осенью.

Качество требует сопоставления с цветной капустой. Следующее количество можно принять как руководство: Под брокколи вносят аммиачной селитры 550-600 г, суперфосфата 400 г и калийной соли 600-700 г на 10 м2 (N 180-200, P2O5 80, K2O 240-280 кг действующего вещества на 1 га). Фосфорно–калийные удобрения вносят в период осенней подготовки почвы, азотные – в подкормки. Регулярные поливы являются одним из решающих факторов в технологическом цикле. Брокколи поливают 5-10 раз нормой 350-400 л на 10 м2 (350-400 м3 /га) за каждый полив.

Дефицит бора
Это причина слабых стеблей, 10-15 кг бора вносится в почву для профилактики.

Дефицит магнезии
Повышает шанс загнивания основного бутона. Поэтому азотные. и калийные удобрения вносятся с добавлением магнезии.

Преждевременное образование кочана

Преждевременное образование кочана может произойти. Появившиеся слишком рано кочаны остаются маленькими. Причинами, замедляющими рост, могут быть стрессовые условия, такие как недостаточное проникновение влаги, дефицит азота и слишком низкая температура.


Посадочная дистанция
Почва, водный режим, удобрения
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бел лицом, да худ отцом.

Говори смелее - будет вернее.

Землю обойдешь, а от клеветы не уйдешь.

По капле - дождь, по росинке - роса.

Тем же салом, да по тем же ранам.

Посадочная дистанция

Свежий рынок
Величина кочанов определяется дистанцией посадки. Чем больше основной кочан, чем больше отростков, тем больше должна быть дистанция между растениями. В Голландии брокколи используют только для свежего рынка. Практика показывает, что наилучший урожай получается при густоте посадки 50000 раст./га. Под "хорошим урожаем" следует понимать максимальное количество хороших основных кочанов в общем урожае. Дистанция посадки 50х40 см. Хорошие сорта для свежего рынка - это Капитан F1 RS (ранний), Генерал F1 RS, Миледи F1 RS, Корвет F1 RS (средне-ранний), Скифф F1 RS (поздний). Если предполагается сбор боковых отростков, то посадка может быть 50000 раст./га или чуть реже, но не реже чем 40000 раст./га.

Промышленная переработка
Для промышленной переработки необходимы маленькие кочанчики. Оптимальный размер 4-8 см. Поэтому посадка 111000 раст./га и расстояние 30 х 30 см. Для промышленной переработки рекомендуются гибриды Крузер F1 RS, Каравел F1 RS, Корвет F1 RS.

В период уборки основной кочан срезается, когда он достигает диаметра 15-20 см. Идеальный вес 300-500 г. В жаркую погоду уборку проводят ежедневно. Через несколько недель после уборки основного кочана, убирают боковые отростки.

Для промышленной переработки особое значение имеет размер кочана, наилучший диаметр 4-8 см или 8-12 см.

Хранение:
Брокколи не может храниться продолжительное время после уборки. При нормальной температуре она теряет упругость и твердость. Руководствуйтесь следующими правилами хранения:

- предпочтительнее убирать брокколи утром и сразу же заворачивать в пленку, по возможности,

- необходимо хранить в прохладном месте и обеспечить прохладное хранение при транспортировке к потребителю.


Выращивание брокколи
Некоторые тонкости выращивания брокколи
Посадочная дистанция
Почва, водный режим, удобрения
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бейся не бойся: без року смерти не будет.

Говори рьяно, да без обмана.

Земелька черная, а белый хлеб родит.

По капельке - море, по былинке - стог.

Тем добро, что всем равно.

Выращивание брокколи

Свежий рынок
Лучшими предшественниками являются однолетние бобовые, тыквенные, озимые зерновые, ранние томат и картофель, лук. Для брокколи выбирают участки с легкими почвами, быстрее прогревающиеся весной.
Обычно брокколи выращивается рассадным способом, посадка в открытый грунт тоже возможна. Залогом получения раннего урожая является здоровая выровненная рассада. Она должна иметь возраст 25-50 дней, в зависимости от способа выращивания, и 4-6 хорошо развитых листьев. Схема посадки брокколи составляет 65х30 или 50х40 см. Расход семян 50-90 штук на 10 м.кв открытого грунта. Лучше приживается кассетная или горшечная рассада, т.к. при ее пересадке корневая система не повреждается и растения не болеют. Для ранней посадки в теплицы используют 4-6 см горшочки. Для поздней посадки горшочки не требуются. Посадка идет в теплицу или под рамы.

Рекомендуемая норма 2 г на кв.м в гряды. На один га 50000 растений, 200-300 на кв.м.

Промышленное производство
Для промышленного производства требуется большее количество растений на гектар и поэтому более широкие гряды. 111000 раст/га, 600-800 на кв.м. Альтернативно 111000 раст./га для непосредственной посадки. Дистанция 30х15 см, затем прореживается, оставляется дистанция 30х30 см. Для этого способа требуется такое же количество семян как для выращивания рассадным способом.

Брокколи можно выращивать с ранней весны до поздней осени, использовать как повторную культуру после раноубираемых предшественников.При возделывании брокколи ее головки не затеняют; после срезания центральной головки из пазух листьев начинают формироваться боковые головки небольшого размера, которые составляют дополнительный урожай.


Брюссельская капуста
Брюссельская капуста
Сорта и выращивание брюссельской капусты
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Береги денежку на черный день.

Говорит, что плетень плетет.

Зло споро - не сживешь скоро.

По одежде не суди, по делам гляди.

Терпи, казак, - атаманом будешь.

широкий выбор паркет и ламинат, а также паркетная доска UPOFLOOR оптом

студия Александрия - витражи, мозаика, картины, а также элитные окна авторской работы

Брюссельская капуста

Оригинальная, непохожая ни на какую иную, капуста брюссельская. В первый год жизни образует цилиндрический стебель высотой до 70 см, в пазухах листьев которого формируются мелкие кочанчики. На одном растении образуются 20 40 и более кочанчиков общей массой до 400-500 г; масса каждого кочанчика до 20 г, величина — с грецкий орех. Если белокочанная капуста была хорошо известна еще в период Киевской Руси, то брюссельская стала проникать в Россию лишь с XIX в. из Западной Европы, где она широко распространена, особенно в Великобритании.

По сравнению с другими видами капуст брюссельская имеет более ценный химический состав. Она отличается наиболее высоким содержанием сухого вещества— 15,5-17,5% (у белокочанной - - 6, J-11,2%) и белка — 3,5-5,5% (у белокочанной — 1-1,8%), высоким содержанием минеральных веществ. Богата фосфором, что очень важно для детского питания, содержит разнообразные витамины, и особенно много фолацина (Ву) и аскорбиновой кислоты, наличие которой составляет 104-207 мг% (белокочанной — 11-53 мг%).

Эта капуста полезна для людей, страдающих сердечнососудистыми заболеваниями, способствует заживлению ран и восстановлению сил. Отвар ее не менее питателен, чем куриный бульон.

К недостаткам следует отнести ее более низкую по сравнению с другими видами урожайность (что частично компенсируется высоким содержанием сухого вещества) и более высокое содержание горчичных масел, от наличия которых зависит горьковатый привкус.

Брюссельская капуста обладает устойчивостью к низким температурам, переносит заморозки до -7°. Недостаток влаги переносит лучше, чем другие виды капуст, поскольку формирует белее мощную корневую систему.

К почвенным условиям она предъявляет высокие требовании. Лучше всего удается на структурной суглинистой, богатой перегноем почве. На бедных бесструктурных почвах развивается слабо и поздно завязывает кочанчики. Имеет длинный вегетационный период и отличается медленным ростом и развитием.


Сорта и выращивание брюссельской капусты
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Береги нос в большой мороз.

Говорить - беда, а молчать - другая.

Злобный муж всем не дюж.

По одежке встречают, по уму провожают.

Терпя и камень треснет.

Сорта и выращивание брюссельской капусты

В нашей стране районировано 5 сортов и гибридов брюссельской капусты: Боксер, Геркулес, Долмик, Розелла и Касио.

Для выращивания выбирают ровный, открытый участок, защищенный от ветра. Агротехника мало чем отличается от приемов возделывания среднепоздних сортов белокочанной капусты.

Капуста брюссельская с трудом образует придаточные корни в результате раннего опробковения стебля, поэтому окучивают ее невысоко, стараясь при этом не засыпать землей нижние кочанчики. Свежее органическое удобрение не вносят, так как оно увеличивает период вегетации.

К особенностям ухода следует отнести прищипку верхушечной почки, при которой приостанавливается вегетативный рост и усиливается формирование кочанчиков. Проводят ее тогда, когда сформированные в пазухах листьев кочанчики начинают уплотняться (в конце августа - начале сентября). Поздняя прищипка бесполезна, а ранняя может привести к израстанию кочанчиков.

Убирают ее после всех других видов, когда кочанчики станут достаточно плотными и закрытыми. Они достигают к этому времени максимальной величины (3 см в диаметре), лист у основания желтеет, а потом и отваливается, кочанчики приобретают особый блеск. Вкусовые качества их улучшаются после заморозков. Стебли срезают около корневой шейки, затем удаляют листья. Кочанчики оставляют на стеблях, так как срезанными они быстро вянут. Можно проводить уборку в несколько приемов: сначала выламывать нижние, более крупные кочанчики, затем средние, а последними те, которые располагаются на верхней части стебля. Такой способ приводит к увеличению урожая, поскольку верхние кочанчики успевают подрасти.

Можно применять доращивание для получения продукции поздней осенью. Для этого растения осенью выкапывают с корнями и прикапывают в подвалах или теплицах, устанавливая их плотно друг к другу в хорошо увлажненной почве. Доращивание проводят в темноте при температуре 3-5°.

Кочанчики вместе со стеблем можно хранить в полиэтиленовых пакетах в холодильнике в течение двух месяцев.

Брюссельскую капусту используют для приготовления салатов, супов, гарниров к мясным и рыбным блюдам, консервируют и замораживают.


Савойская капуста

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Выращивание савойской капусты
Посадка савойской капусты
Савойская капуста
Цветная капуста
5 пословиц на день

Белый свет не углом сведен.

Говорит - сам себя веселит.

Зла кобылка, ешь ковылку.

По небу - облака, по челу - думы.

Терпенье и труд все перетрут.

Савойская капуста

Этот вид капусты обладает более нежной структурой листьев и лучшими вкусовыми качествами по сравнению с белокочанной. Савойская капуста незаменима в качестве начинки для пирогов. Она считается диетическим продуктом и особенно полезна детям и людям пожилого возраста. За рубежом большим спросом пользуются сушеные листья савойской капусты, из которых готовят различные супы и начинки, тушат, жарят.

Савойская капуста обладает наибольшей морозостойкостью по сравнению с другими капустами, но дает более низкий, чем, скажем, белокочанная капуста, урожай и плохо хранится.

Капуста савойская — растение двулетнее. В первый год образует короткий или средней величины стебель (кочерыгу) с крупными сидячими или черешковыми листьями. Особенность этой капусты - пузырчатые, гофрированные роэе-точные листья и нежные листья кочана, поэтому она не отличается большой плотностью. Окраска их бывает зеленая, серо-зеленая, сине-зеленая и желтоватая. Восковой налет на листьях или совсем отсутствует, или бывает слабый.

Верхушечная почка, сильно разрастаясь, образует кочан, как у белокочанной капусты. Кочаны по форме близки к кочанной капусте, нередко они имеют «розовидное» строение с открытой сердцевиной. В их окраске более заметен желтоватый оттенок, чем в капусте белокочанной, что зависит от содержания в листьях желтого пигмента.

На второй год савойская капуста цветет и образует семена, которые сходны с семенами белокочанной — они округло-угловатые, коричневато-бурые.

Савойская капуста относится к группе малотребовательных к теплу, холодостойких растений Семена ее, хотя и медленно, но прорастают уже при температуре 2-3°, а при 11° всходы появляются на 10-12 и день, при 18-20° — на 3-4-й день.

Закаленная горшечная рассада в возрасте 5-8 листьев переносит непродолжительные заморозки до 5-7° даже в день посадки. Незакаленная безгоршечная рассада повреждается заморозками в 2-3°. В фазе хозяйственной спелости скороспелые сорта повреждаются заморозками в 2-3°. Позднеспелые сорта выдерживают кратковременные заморозки до 5-8°.

Благоприятная температура для произрастания растений в полевых условиях 15-18°. Длительные температуры выше 25° отрицательно влияют на рост растений.

Савойская капуста требовательна к влаге, что связано с наличием большой испаряющей поверхности листьев и относительно неглубоко расположенной корневой системой. Максимальная потребность во влаге отличается в период нарастания розетки и образования кочанов. Ее целесообразно размещать на участках с пониженным рельефом, особенно на пойменных землях. Однако на сильно переувлажняемых участках, когда вода застаивается в верхних слоях почвы и воздух не поступает к корням, савойская капуста растет плохо.

Она требовательна к плодородию почвы; может произрастать на почвах разного механического состава, но лучше всего удается на Суглинистых почвах как более влагоудер-живающих. Савойская капуста не переносит кислых почв, поэтому такие почвы необходимо известковать.


Выращивание савойской капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Выращивание савойской капусты
Посадка савойской капусты
Савойская капуста
Цветная капуста
5 пословиц на день

Береги бровь, - глаз цел будет.

Говорит - хорошо, а замолчит - еще лучше.

Злая жена сведет мужа с ума.

По ножницам - портной, по щетине - сапожник.

Терпи, голова, в кости скована.

Выращивание савойской капусты

Хороший рост савойской капусты возможен при наличии в почве микроэлементов — бора, марганца, цинка, кремния, кобальта, молибдена, натрия, меди, железа, присутствующих в почве и растениях в очень малых количествах. Если навоз вносят ежегодно, то потребность растения в микроэлементах удовлетворяется. Когда нет такой возможности, то необходимо использовать микроудобрения. Удобно воспользоваться специальными таблетками, содержащими микг роэлементы в оптимальных соотношениях.

Савойскую капусту выращивают через рассаду, которую 6 возрасте 45 дней в фазе 4-5 настоящих листьев высажива,-ют в открытый грунт. При высадке такой рассады скороспелого сорта можно иметь продукцию через 85-100 дней (в первой декаде июля).

Скороспелые сорта савойской капусты высевают на рассаду в северных районах 1-15 марта, в южных— 15 февраля - 10 марта.

Среднеспелые и среднепоздние сорта высевают примерно 10 апреля.

Рассаду выращивают в питательных горшочках, с применением пикировки или без нее.

Рассаду среднеспелых и среднепоздних сортов можно вырастить под пленочными укрытиями. Посев проводят с© второй декады апреля, а пикировку с 15-20 апреля.

В открытый грунт ранние сорта высаживают в конце апреля - начале мая, а среднеспелые и среднепоздние — во второй декаде мая.

Посадку ранних сортов производят на расстоянии между рядами — 60, 50 см, в рядах — 35, 40, 50 см; среднеспелых сортов между рядами — 70, 60 см и в рядах — 40, 50, 60 см. Среднепоздние сорта высаживают с расстоянием между рядами 70 см и в рядах 70 или 60 см.

За высаженными растениямиухаживают так же, как и за растениями кольраби, но поскольку вегетационный период савойской капусты более продолжительный, увеличивают число рыхлений, поливов, прополок и подкормок.

Савойскую капусту поражают те же вредители и болезни, что и белокочанную, кольраби и другие виды капуст. Однако савойская капуста обладает большей, чем белокочанная, устойчивостью к повреждениям листогрызущими насекомыми.

Савойская капуста непригодна для квашения, но приготовленные из нее блюда необыкновенно вкусны.


Посадка савойской капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Выращивание савойской капусты
Посадка савойской капусты
Савойская капуста
Цветная капуста
5 пословиц на день

Бельмы по ложке не видят ни крошки.

Говорит три дни, а все про злыдни.

Зла коса на камень не наскочит.

По нитке и до клубка доходят.

Терпенье исподволь свое возьмет.

Посадка савойской капусты

Предшественники савойской капусты те же, что и у кольраби. Ее не следует возвращать на прежнее место или выращивать после других крестоцветных раньше, чем через 3-4 года. Обработка почвы также сходна с обработкой ее под кольраби.

Савойская капуста потребляет больше питательных веществ на единицу продукции, чем белокочанная. Она хорошо использует органические удобрения, но особенно нуждается в дополнительных элементах питания в ранний период, поэтому необходимо вносить еще и минеральные удобрения.

Под савойскую капусту вносят (на 1 кв. м) 3-4 кг навоза на почвах достаточного плодородия и 6 кг — на менее плодородных. Навоз лучше вносить осенью под перекопку. Кроме навоза, можно использовать перегной, навозную жижу, птичий помет и торфонавозные компосты. Под скороспелые сорта вносят (на 1 кв. м) аммиачной селитры 20-30 г, суперфосфата 20-30 г, сернокислого калия Ю-15 г, а под среднеспелые и среднепоздние соответственно 25-40, 25-40 и 15-20 г. До 70% фосфорно-калийных удобрений вносят осенью. Половину азотных удобрений и часть фосфорных и калийных закладывают в лунку перед посадкой рассады, а оставшуюся часть всех удобрений дают в подкормках.


Выращивание рассады цветной капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
Выращивание рассады цветной капусты
Капуста цветная
Уборка урожая цветной капусты
Удобрения для цветной капусты
Условия выращивания цветной капусты
Уход за цветной капустой
5 пословиц на день

Белую ворону и свои заклюют.

Говорит, как слепой о красном.

Зима не без морозов.

По крыльям - полет, по делам - почет.

Теперь так, да после-то как?

Выращивание рассады цветной капусты

Для продления периода использования цветной капусты ее выращивают в несколько сроков.

При ранневесенней культуре в средней полосе капусту высаживают в открытый грунт, начиная с третьей декады апреля с интервалом примерно в 2 недели (до середины мая). Для получения к этому сроку 45-50-дневной рассады посев семян проводят с 5 по 30 марта.

При весенне-летней культуре семена высевают с 10 апреля по 10 мая, а 35-40-дневную рассаду высаживают в открытый грунт с 20 мая по 15 июня. Рассаду можно вырастить в теплице или в теплом рассаднике.
Для летне-осенней культуры рассаду получают при посеве семян в открытый грунт на теплом, укрытом от ветров участке с 25 мая по 10 июня. С 1 по 10 августа в возрасте 30-35 дней ее высаживают.

Рассаду выращивают с пикировкой сеянцев и без нее. Чтобы получить ранний урожай цветной капусты, ее выращивают из горшечной рассады. В этом случае при посадке на постоянное место хорошо сохраняется корневая система, растения легко приживаются и продолжают рост. У безгоршечной рассады в фазе 3 листьев при выемке из почвы сильно повреждаются корни. Проходит 10-15 дней, пока такая рассада приживается. На такой же срок отодвигается получение долгожданного урожая, да и величина его бывает ниже.

Основная составная часть питательной смеси горшочков (стаканчиков, пакетиков) низинный торф. В торф заранее, не менее чем за 2 недели до заполнения горшочков, добавляют немного извести (7-10 г на 1 кг торфа). Торф должен быть влажным. Для улучшения аэрации на 3 части торфа добавляют 1 часть древесных опилок и 0,2 части песка. В опилки за 1-2 дня до заполнения горшочков вносят аммиачную селитру (10-15 г на ведро). Для склеивания питательной смеси и улучшения микробиологической деятельности в торфяную массу вносят также 1 часть коровяка, разведенного водой (1:1).

Хорошим составом субстрата для выращивания рассады является смесь равных частей торфа, дерновой земли и перегноя.

Во все смеси добавляют минеральные удобрения: аммиачной селитры 15-20 г, суперфосфата 20-30 г, хлористого калия 6-8 г (на 1 ведро смеси). Кроме того, рекомендуется в состав питательной смеси добавлять микроэлементы.

На посев отбирают наиболее крупные семена. Для обеззараживания семена следует выдерживать в течение 1 часа в соке чеснока, разбавленного 3 частями воды.

В целях предохранения всходов от заболевания черной ножкой поверхность горшочков засыпают тонким слоем просеянного речного песка или золой и поливают раствором перманганата калия (0,5 г марганцевокислого калия на 1 л воды).

Для повышения росторегулирующей, антистрессовой активности и устойчивости к болезням проводят предпосевное замачивание семян в растворах регуляторов роста — иммуноцитофита и симбионта-1.
При прорастании семян растениям требуется температура 18-20°. После появления всходов температуру необходимо снизить до 8° днем и до 5-6° ночью. Через 5-6 дней температуру повышают до 15-18° и поддерживают ее во время роста рассады.

Как только появятся всходы, растения подкармливают микроэлементами. Для этого используют растворы борной кислоты, медного купороса и молибденовокислого аммония (на 10 л воды берут по 1,5-2 г солей каждого микроэлемента).

При появлении настоящих листочков начинают подкармливать минеральными удобрениями с промежутками в 8-10 дней. Средние нормы удобрений на 10 л воды: аммиачной селитры 20-30 г, суперфосфата 30-40 г, сульфата калия 15-30 г. Если рост растений задерживается и листья имеют бледно-зеленую окраску, лучше усиливать подкормку азотными удобрениями. Напротив, при буйном росте растений надо увеличивать дозы фосфорных удобрений. В одну из подкормок целесообразно включить микроэлементы (на 10 л воды): борной кислоты 1-2 г, медного купороса 1,5-2 г, сернокислого марганца 1-1,5 г. После подкормок растения слегка поливают чистой водой во избежание ожогов листьев.

Готовая к высадке горшечная рассада должна иметь 5 настоящих листьев, безгоршечная — 3-4 листа. Рассаду цветной капусты высаживают в открытый грунт по схеме 60х(20-25) см или 70х(20-25) см. Рассаду высаживают при пасмурной погоде; в солнечную погоду ее высаживают под вечер. Важно не допустить даже небольшого подвядания растений и высыхания корневой системы.

Лунки для посадки рассады делают крупные, чтобы горшочки можно было погружать на полную глубину с учетом заделки в почву стебля растения до основания настоящих листочков. Землю вокруг растений хорошо обжимают.

Растения при посадке поливают из расчета 1-2 л на растение. В сухую погоду поливают в 2 приема — в лунку до посадки и после посадки. Во избежание потери влаги через испарение после посадки лунки мульчируют торфом, перегноем или рыхлой землей.


Капуста цветная

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
Выращивание рассады цветной капусты
Капуста цветная
Уборка урожая цветной капусты
Удобрения для цветной капусты
Условия выращивания цветной капусты
Уход за цветной капустой
5 пословиц на день

Белку ловить- ножки отбить.

Говорит бело, а делает черно.

Зеркало не виновато, коли рожа крива.

По кривой дороге вперед не видать.

Тем хорошо, другим хорошо, а не дурно и нам, коли полон карман.

Капуста цветная

Капуста цветная — древний вид, окультуривание которого происходило в средиземноморских странах. Греки еще в \ веке выращивали цветную капусту как лекарственное растение. С юга Европы она постепенно распространилась в более северные европейские страны. В настоящее время ее возделывают на всех континентах. Предполагают, что в Россию цветную капусту завезли из Голландии более 200 лет назад. Сейчас ее выращивают в нашей стране повсеместно, но в небольших количествах.

Капуста цветная — однолетнее растение. Главный стебель утолщенный, цилиндрический, с горизонтальными или вверх направленными листьями.

Листья цельные до лировидно-перистораздельных, с черешками длиной до 30 см. Поверхность листьев может быть гладкая, слабоморщинистая, складчато-морщинис-тая. Окраска листьев варьируется от светло- до сине—зеленой и сизо-фиолетовой. Форма листьев удлиненная, что является отличительным признаком цветной капусты еще в рассадный период.

Капуста цветная вначале образует розетку зеленых листьев, а затем плотную белую головку, которая состоит из многочисленных укороченных стеблевых утолщенных мясистых побегов. Эти побеги отрастают из верхушечной части стебля (кочерыги). В крупных головках насчитывается до 1-2 тысяч побегов, в мелких головках — около 0,5-6,7 тысячи.

При благоприятных условиях головки формируются и разрастаются в основном за счет непрерывного ветвления и образования все новых и новых побегов, а также за счет их роста по длине и ширине.
Форма головок может быть округлой-, округло-плоской, плоской, конусовидной, окраска их —белая, бело-желтоватая, желтая, бледно-зеленая, темно-зеленая, фиолетово-зеленая и фиолетовая. Важным хозяйственным признаком является плотность головки; различают головки плотные, среднеплотные и рыхлые.

После формирования головки побеги разрастаются, головки рассыпаются, причем часть побегов (20-25%) образует цветоносные побеги, метельчатые соцветия и семена. Остальные побеги по мере роста цветоносных побегов постепенно отмирают, а их питательные вещества используются на рост цветоносных побегов. Семена образуются в первый год жизни.

Головка цветной капусты в основном формируется после того, как растение образует розетку из 15-20 хорошо развитых листьев. При благоприятных условиях выращивания масса головки достигает 1,5-2 кг.
Корневая система цветной'капусты состоит из стержневого корня с многочисленными отходящими от него мелкими боковыми корешками. У растений, выращенных безрассадным способом, посевом на постоянное место, корневая система более мощная. Вначале она развивается слабо, поэтому в рассадный период необходимо создавать условия, благоприятствующие ее росту.


Уборка урожая цветной капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
Выращивание рассады цветной капусты
Капуста цветная
Уборка урожая цветной капусты
Удобрения для цветной капусты
Условия выращивания цветной капусты
Уход за цветной капустой
5 пословиц на день

Белый заяц бел, да цена ему пятнадцать копеек.

Говорит направо, а глядит налево.

Зимой с бороной, а летом в извозе.

По мастеру и закрой.

Тепло, да не как лето; добра, да не как мати.

Уборка урожая цветной капусты

Цветная капуста созревает очень неравномерно, поэтому убирают ее выборочно. Степень готовности к уборке определяют соответствием размера и плотности головок сортовым признакам. Первосортные головки должны быть * плотными, диаметром не менее 10 см. Запаздывать с уборкой нельзя, поскольку головки очень быстро израстают и рассыпаются, особенно в жаркие дни.

При летне-осенней культуре головки, в условиях постепенно снижающихся температур, растут медленнее, чем летом. Они бывают более плотными и не рассыпаются.

При уборке головки срезают вместе с розеткой листьев; затем листья обрезают на высоте 5 см над головкой. В холодильнике при температуре около 0° головки цветной капусты можно хранить в синтетических пакетах в течение 2-3 недель. Мелкие и рыхлые головки надо использовать сразу.


Условия выращивания цветной капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
Выращивание рассады цветной капусты
Капуста цветная
Уборка урожая цветной капусты
Удобрения для цветной капусты
Условия выращивания цветной капусты
Уход за цветной капустой
5 пословиц на день

Бело - бело, черно - черно.

Говорит, как клещами на лошадь хомут тащит.

Зерно в колоске - не спи в холодке.

По крупице и птица собирает, а сыта бывает.

Темные дела свету боятся.

Условия выращивания цветной капусты

Цветная капуста более требовательна к условиям внешней среды, чем другие виды капусты. Для усиленного нарастания листьев необходима умеренная температура 13-18°. При температуре выше 25° и недостатке влаги формируется слабый листовой аппарат. Во время выращивания рассады рекомендуется поддерживать температуру почвы около 10°. В период формирования головок наиболее благоприятная температура 15-17°. При температуре 25° и выше головки образуются мелкие, рыхлые и ворсистые, а если она увеличивается до 35-40°, головки вовсе не образуются. Особенно вредное действие оказывает сочетание высокой температуры, низкой влажности почвы и воздуха.

Цветная капуста - довольно холодостойкая культура, она переносит заморозки до -1-2°. Однако при температуре -2-5° головки капусты покрываются стекловидными пятнами, которые вскоре загнивают.
Цветную капусту выращивают на хорошо освещенных солнцем учас!ках. Особенно много света растениям не обходимо в рассадный период. После формирования листьев требовательность к интенсивности освещения снижается, а формирование головок успешно происходит и при рассеянном освещении.

Цветной капусте необходимо много влаги. Если в рассадный период она потребляет сравнительно немного воды, то в период формирования листьев и образования головок потребность во влаге возрастает. Вместе с тем избыток влаги в почве вреден для капусты. На заболоченных почвах, в пониженных местах она дает низкий урожай.

Из всех видов капусты цветная наиболее требовательна к плодородию почвы. Она дает хорошие урожаи только на высокоплодородных, окультуренных почвах. На тяжелых по механическому составу почвах цветная капуста удается при условии проведения частых рыхлений. На супесчаных почвах нужно вносить повышенные нормы органических и минеральных удобрений и почаще поливать растения. Как скороспелое растение она лучше реагирует на быстродействующие минеральные удобрения. Цветная капуста потребляет в 2 раза больше питательных веществ по сравнению с белокочанной на образование одинакового количества продукции. 70-75% потребления питательных веществ приходится на период формирования головок. Кроме основных удобрений, необходимы подкормки бором, молибденом, магнием и марганцем. При недостатке этих микроэлементов листья деформируются, в кочерыге появляется дуплистость, головки развиваются слабо и заболевают.

Цветную капусту выращивают после лука, огурцов, ранних корнеплодов, бобовых культур, раннего картофеля. На тот же участок ее можно возвращать не ранее, чем через 3-4 года, нельзя выращивать после редиса, репы, редьки и других культур семейства капустные. В летний и летне-осенний сроки выращивания при повторной культуре цветную капусту можно размещать после уборки салата, укропа, шпината и других ранних зеленных культур. Допускается ее выращивание после ранней белокочанной, если на участке нет возбудителей болезней и вредителей.

При весенне-летнем выращивании почву с осени после уборки предшествующей культуры рыхлят на глубину 5-6 см, а через 2 недели, когда прорастут сорняки, перекапывают.


Удобрения для цветной капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
Выращивание рассады цветной капусты
Капуста цветная
Уборка урожая цветной капусты
Удобрения для цветной капусты
Условия выращивания цветной капусты
Уход за цветной капустой
5 пословиц на день

Белочку - собачкой, а рябчика - удачкой.

Говорит, как плохая плетея кружева плетет: что сплетет - ничего не разберет.

Зима лето пугает, да все равно тает.

По кручине и слезина.

Теперь еще цветки, а ягодки впереди.

Удобрения для цветной капусты

Цветная капуста очень отзывчива на органические удобрения. Они особенно эффективны на дерново подзолистых, а также песчаных и супесчаных почвах. На этих почвах цветная капуста лучше удается по последействию навоза, внесенного под предшествующую культуру (например, ранний огурец) в количестве 8-10 кг на 1 кв.м. Если такого предшественника не оказалось, то осенью под перекопку вносят 4-8 кг на 1 кв. м навоза или торфонавоз-ного компоста. Основную часть суперфосфата и калийной соли вносят под осеннюю перекопку вместе с органическими удобрениями или раздельно. Половину азотных удобрений и часть фосфорных и калийных вносят в лунку перед посадкой, а оставшуюся часть всех удобрений дают в подкормках.

На супесчаных и суглинистых почвах под цветную капусту вносят аммиачной селитры 20-25 г, суперфосфата 30-35 г и калийной соли 15-20 г на 1 кв. м. На пойменных и торфяных почвах дозу калийных удобрений увеличивают до 30-40 г на 1 кв. м.

Для цветной капусты непригодны кислые почвы, поэтому их обязательно известкуют. В зависимости от степени кислотности почвы вносят от 200 до 800 г на 1 кв.м молотого известняка. Известкование не только способствует повышению урожайности, но и улучшают качество цветной капусты (увеличивается содержание витамина С, Сахаров и других веществ). При недостатке известковых материалов их добавляют в лунки (по 30-50 г) перед высадкой рассады. Особенно эффективно внесение извести с органическими удобрениями. При этом не только снижается кислотность почвы, но и создаются благоприятные условия для минерализации органического вещества и накопления питательных веществ в почве. Вначале разбрасывают известковые удобрения (известковый туф, молотый известняк, доломитовую муку), а затем навоз, после чего все это заделывают в почву. Положительные результаты дает компостирование этих известковых удобрений с навозом.

Хороший рост цветной капусты возможен при наличии в почве микроэлементов. Достаточное их количество поступает вместе с крупными дозами навоза. Если же навоз отсутствует, то необходимо внести в первую очередь такие микроэлементы, как бор и молибден, которых часто не хватает растениям, особенно в начале их жизни.


Уход за цветной капустой

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
Выращивание рассады цветной капусты
Капуста цветная
Уборка урожая цветной капусты
Удобрения для цветной капусты
Условия выращивания цветной капусты
Уход за цветной капустой
5 пословиц на день

Белые ручки чужие труды любят.

Говорит красно, да слушать тошно.

Зиме да лету союзу нету.

По лицу - в суд ходить, а по уму - коз доить.

Теперь, Устя, живи рукава спустя.

Уход за цветной капустой

Цветная капуста требует постоянного и тщательного ухода: рыхления почвы, полива, окучивания, прополки, подкормки и защиты от болезней и вредителей.

При посадке рассады почва сильно уплотняется, поэтому начинать уход нужно с рыхления. Благодаря ему сокращается испарение влаги, обеспечивается доступ воздуха к корням, в почве активно идут полезные микробиологические процессы. Через 12-15 дней рыхление повторяют и проводят до полного смыкания листьев. Одновременно с рыхлением уничтожают сорняки.

Для того, чтобы укрепить стебель и придать ему более устойчивое положение, вызвать образование добавочных - корней и этим улучшить питание растений, их необходимо периодически окучивать.

Наиболее эффективно проводить полив после рыхления междурядий, когда вода быстро и экономно проникает к корням. Особенно обильный полив необходим в период формирования головок.

В жаркую погоду рано утром полезно проводить: освежающие поливы малыми дозами, чтобы устранить вредное действие высоких температур. Лучший способ полива — дождевание. Освежающий полив в начале формирования головок ускоряет их рост, сохраняет цвет и свежесть.

Для повышения урожая цветную капусту подкармливают минеральными и органическими удобрениями на вы-сокоокультуренных, хорошо заправленных удобрениями почвах 1-2 раза, а на менее окультуренных и недостаточно удобренных — 2-3 раза.

Перед вторым рыхлением и первым окучиванием растения подкармливают одновременно с поливом, применяя аммиачной селитры 20-25 г, суперфосфата 15 20 г и сульфата калия 10 г на 1 кв. м. Подкормки во всех случаях полезнее двать в виде растворов.

В первую половину вегетации цветную капусту подкармливают навозной жижей или куриным пометом. Их разбавляют водой в соотношении 1:5-1:6 и 1:10-1:15 и добавляют суперфосфат — 5-8 г на 10 л раствора.

Если в рассадный период не^вносили микроудобрения (бор и молибден), то через несколько дней после посадки их используют при некорневых подкормках.

Некорневые подкормки (распыление раствора удобрений на листовую поверхность) 1,5% раствором аммиачной селитры с расходом 40-50 мл на 1 кв. м особенно эффективны на низких участках с тяжелыми почвами, а также в прохладную погоду в северных районах Нечерноземья. Их проводят 3-4 раза за вегетацию с интервалом в 2 недели.

При выращивании цветной капусты применяют особый прием — притенение головок, поскольку прямые солнечные лучи вызывают пожелтение, порозовение и быстрое их рассыпание. Такой прием особенно важен, когда формирование головок происходит в жаркие дни июня-июля. Для этого надламывают второй-третий крупный наружный лист розетки. Можно использовать для притенения листья с соседних растений, если у них головки уже срезаны, а растения не оставляют на формирование «деток».


Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей своих- чужие будут бояться.

Говори задорно, а не заборно.

Здоровью цены нет.

По заслугам и честь.

Теля умерло в хлеве места прибыло.

Браунколь, или кормовая капуста

Общие сведения: браунколь представляет собой дикую форму и является самым древним видом капусты. Его выращивание менее проблематично по сравнению с другими видами, и он способен давать урожай даже зимой. Сорта браунколя делятся на осенние и зимние. Новые сорта отличаются хорошей морозостойкостью.

Требования: гораздо более скромные по сравнению с другими видами капусты. Браунколь растет практически на любой почве, если она достаточно влажная. Впрочем, песчаные почвы требуют значительного количества компоста, иначе листья желтеют раньше времени. Браунколь может расти даже в полузатененном месте. Как и другие виды капусты, браунколь требует почвы с высоким показателем рН, поэтому необходимо внесение извести.

Выращивание: посев производится с начала мая по середину июня. Рекомендуется сеять на дополнительной грядке, чтобы посевные площади могли использоваться для выращивания других овощей. Глубина сева - 1 см. Рассада пересаживается до середины июля. Для получения зимнего урожая посадку следует осуществлять несколько позже. Расстояние между рядами и интервал внутри ряда составляют 45 см.
Уход: постоянное рыхление почвы. Полив по мере необходимости, но обязательно в нужные моменты времени.

Удобрения вносятся аналогично белокочанной капусте, только количество требующихся удобрений несколько меньше. Браунколь мало подвержен заболеваниям. Основную опасность представляют гусеницы бабочки-капустницы.

Сбор урожая: особый вкус браунколь приобретает после того, как подвергнется воздействию заморозков. Правда, при этом немного снижается содержание витаминов. Морозостойкость зависит от сорта. Не оставляйте осенние сорта слишком долго на грядке. Морозостойкие сорта могут приносить урожай несколько раз. Из оставшихся кочерыжек весной вырастают побеги, которые еще раз приносят небольшой урожай.

На сайт пришёл отзыв: Листовая капуста и браунколь это одно и тоже - я знаю это точно. А кормовая это кормовая. Римма Давыдова


Савойская капуста

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей молотом- не будешь жить голодом.

Говори, да не спорь, а хоть спорь‚ да не вздорь.

Здоровье дороже богатства.

По-за очи и баба князя судит.

Тело в кармане, душа в кульке.

Савойская капуста

Савойская капуста — двулетнее растение семейства крестоцветных с гофрированными листьями зеленого цвета.

Савойская капуста широкое распространение получила в Западной Европе благодаря своим вкусовым качествам. По пищевой ценности превосходит белокочанную, содержит в 2 раза больше белков и витаминов.

В домашней кулинарии используется для приготовления разнообразных овощных блюд: салатов, суфле, гарниров, голубцов, супов, оладий. Для квашения не годится. Небольшими кочанчиками савойской капусты часто украшают различные блюда.


Древняя история капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без ума человеку сума.

Глухому с немым нечего толковать.

Зашел в чужую клеть молебен петь.

Плясать смолоду учись - под старость не научишься.

Татьяна не сметана, не щи ею белить.

Древняя история капусты

Человек свыше 4 тыс. лет выращивает капусту кочанную. Центр происхождения капусты - Средиземноморье. Китайская капуста - из Китая. Капуста в диком виде встречается на юге Европы, пекинская и китайская в Юго-Восточной Азии.

Белокочанную капусту используют в свежем, маринованном и квашеном виде. Савойская капуста образует рыхлый кочан с нежными листьями, употребляют ее в пищу в свежем и вареном виде. Краснокочанная капуста - лучший продукт для приготовления салатов. Мелкие кочанчики брюссельской капусты потребляют в отварном и маринованном виде. Цветную капусту используют отваренной, поджаренной, маринованной и консервах. Стеблеплод кольраби потребляют в вареном и тушеном виде, а также в салатах.

В годовой рацион человека должно входить 30-40 кг капусты. Углеводов в капусте 5-7% (от сырой массы), белков - 2-4%, клетчатки - 1,5%, провитамина А - 0,2 мг/%, витамин С - 50-100 мг/%, воды - 88-90%. Капуста богата аскорбиновой кислотой. Капуста - важный источник минеральных веществ: К, Са, Na, Mg, Mn, Fe и др. микроэлементов. Все капусты и особенно их сок обладают целебными свойствами. В народной медицине капусту прописывали при нарушениях пищеварения, болезнях печени и селезенки; ею лечили и кожные заболевания.


Капуста
Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без ума голова- ногам пагуба.

Глухому песен не пой - не услышит.

Зачем и клад, коли в семье лад?

Плывучи морем - бойся берега.

Тать не молчит - замки колотит.

Капуста

Капуста - главная овощная культура занимающая, в нашей стране более 30% всей площади под овощами, имеет широкий ареал распространения, особенно в центральных и северных зонах овощеводства.
Возделываются несколько видов капусты. Самый распространенный из них - капуста кочанная, меньше распространение имеют савойская, брюссельская, кольраби, цветная и пекинская капуста и крайне редко встречаются брокколи и китайская капуста.

Виды капуст отличаются характером развития отдельных частей растений и особенностями израстания стеблевых почек, верхушечной и боковых.


Кормовая капуста (Brassica oleracea var. acephala)

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей своих- чужие будут бояться.

Говори задорно, а не заборно.

Здоровью цены нет.

По заслугам и честь.

Теля умерло в хлеве места прибыло.

Кормовая капуста (Brassica oleracea var. acephala)

Кормовая капуста (Brassica aleracea var. acephata)- двулетнее растение семейства крестоцветные. В год после посева она даёт урожай зелёной массы, а на второй год - семена. Кормовая капуста образует куст высотой 1-1,5 м и вместо качана - толстый нежный стебель с крупными сочными листьями. Кормовая капуста - холодостойкое растение. Она менее требовательна к теплу по сравнению с подсолнечником. Семена начинают прорастать при температуре 5-6 градусов.

Всходы не боятся весенних заморозков, а взрослые растения переносят морозы в 8-10 градусов. Кормовая капуста влаголюбива, однако благодаря хорошо развитой корневой системе она может переносить засуху. Тем не менее высокие урожаи кормовой капусты получают лишь в условиях достаточного увлажнения, а в степных засушливых районах при орошении. Лучшие почвы для кормовой капусты, хорошо удобренные суглинистые, богатые органическим веществом, а также перегнойно-иловатые почвы в поймах рек и низинах. Непригодные для этой культуры лёгкие песчаные, заболоченные, кислые и солонцеватые почвы. Наибольшее распространение кормовая капуста получила в Нечернозёмной зоне и северных областях Чернозёмной зоны, но возделывать её можно и в более южных районах на орошаемых низинных землях. При рассадной культуре кормовая капуста уходит далеко на север.

Большая ценность этой культуры в том, что она дает сочный , весьма питательный корм в течении длительного периода при скармливании в свежем виде. Кормовую капусту используют как силосную культуру; она содержит много питательных веществ и отличается хорошей перевариваемостью. В листьях её много белка и витаминов, которые хорошо сохраняются в силосной массе. При правильной агротехнике кормовая капуста может давать высокие урожаи зелёной массы (до 10000 ц/га и выше)


Листовая капуста

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Береги платье снову, а здоровье смолоду.

Говорить буду правду: умирать надо.

Злого любить - себя губить.

По охоте и семь верст не крюк.

Тесть любит честь, зять любит взять, а теща любит дать.

Листовая капуста

По сравнению с белокочанной в листовой капусте содержится в 2 раза больше клетчатки, белка и золы. В ней много сахара и различных витаминов. Из листовой капусты не только готовят различные блюда, но часто ее используют и в декоративных целях.

Листовая капуста — двулетнее растение, образующее в первый год стебель высотой 1,5-2,5 см, а на второй — цветоносы высотой 160 см.

Цветки диаметром 1-2 см. Плод — стручок. Вид листовой капусты имеет два подвида: плосколистный и курча-волистный.

Плосколистный подвид — это кормовая культура. Она используется на корм животным.

Курчаволистный подвид декоративная капуста. Она сформировалась в центральной и северной частях Западной Европы, где по сей день выращивается большое коли чество сортов для пищевых и декоративных целей. Она распространена в цветоводстве Японии, Северной Америки, России, Беларусии и многих западно-европейских стран. Декоративная капуста — это двулетнее растение. В первый год вегетации образует листья, а во второй — цветет и плодоносит.

Существуют низкорослые, среднерослые и высокорослые сорта. Высота растений колеблется от 20 до 130 см, а в диаметре они иногда достигают 1 м. Окраска и форма листьев придают этой капусте необычно красивый вид. Окраска и форма листьев зависит от сорта.

Листовые пластинки бывают от 20 до 60 см длиной и от 10 до 30 см шириной яйцевидной, эллиптической и усеченно-эллиптической формы. Зубчатые края делают их курчавыми, а все растение пышным и ажурным. Декоративная капуста делится на фестонообразно-трубокурчавую, фестонообразно-тонкокурчавую и моховидно-курчавую.

Окраска этих растений многообразна и варьируется от зеленой до сине-красной: светло-зеленая, зеленая с белой полоской, голубовато-зеленая с розовой, сиреневой и бежевой пятнистостью.
Во второй половине вегетации растения переносят заморозки до -15°. Они хорошо развиваются и при высоких температурах.

Размещают листовую капусту на солнечных местах, но выносит она и некоторое затенение. Эта культура требовательна к влажности почвы. Высокие урожаи дает на хорошо окультуренных суглинистых и торфянистых почвах.. Относителы-ю устойчива к киле.

Вегетационный период листовой капусты практически неограничен. К середине лета она достигает значительных размеров и приобретает декоративный вид. Отечественных сортов листовой капусты нет. Используют сорта зарубежной селекции.


Очиток большой (заячья капуста)

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без шапки стоя, не много наговоришь.

Глянет - рублем подарит.

Званый гость убыточен.

По выучке мастера знать.

Твой мех мне смех, а сума твоя нейдет и с ума.

Очиток большой (заячья капуста)

Sedum maximum (L.) Hoffm.

Очиток большой — многолетнее травянистое растение семейства толстянковых, высотой 40—80 см. Корни клубневидные, веретенообразные, утолщенные. Стебли мощные, толстые, сочные, прямые или дуговидно-изогнутые у основания, ветвящиеся лишь в соцветии, зеленые или темно-пурпурные. Листья плоские, сочные, мясистые, супротивные, от темно-зеленого до темно-пурпурного цвета. Соцветие широкое, щитковидно-метельчатое, густое, диаметром 5—10 см. Венчик раздельнолепестный, лепестки беловато-розовые, белые или зеленовато-белые, яйцевидные, острые. Плод — сборная пятилистовка. Запах своеобразный, вкус свежих листьев кислый.

Цветет с конца июля по октябрь, продолжительность цветения 2—3 месяца. Плоды созревают в сентябре — октябре.

Очиток большой используют в медицинской промышленности в качестве сырья для производства лекарственного препарата группы биостимуляторов — биоседа.

Места обитания. Распространение. Очиток большой— европейский фиористический элемент. Растет почти по всей Украине, в прилегающих районах России, в Молдове, Литве, почти по всему Кавказу. Как заносное растение отмечен в Забайкалье.

Очиток большой растет на опушках и полянах широколиственных и смешанных лесов, среди зарослей кустарников, по склонам оврагов и балок, преимущественно на песчаных и каменистых почвах.

Заготовка и качество сырья. Сырье заготавливают в период цветения очитка. На Украине это бывает в конце августа — начале сентября. К этому времени растения накапливают максимальное количество биологически активных веществ. Собирают траву очитка в сухую погоду, лучше в утренние часы, после испарения росы. Это связано с тем, что у суккулентов ярко выражена суточная динамика содержания действующих веществ, которые накап-яиваются в утренние часы. Траву очитка большого срезают ножами, серпами или ножницами, не допуская вырывания растений с корнями. После удаления примесей ее рыхло складывают по 15—20 кг в дощатые или в фанерные ящики, снабженные (как ящики для отправки фруктов) отверстиями. Их отправляют на переработку не позднее чем через 1 сут после сбора.

Очиток большой и очиток пурпурный размножают как декоративные растения, преимущественно вегетативным способом. Их семена всходят в среднем через 10—15 дней после посева, а для укоренения черенков требуется 15—20 дней. Наиболее удачные результаты получены при весенне-летнем посеве семян в парниках, но посадку черенков можно проводить в течение всего вегетационного периода.

Лекарственное сырье (свежесобранную траву очитка большого) сразу же после заготовки отправляют на завод-изготовитель. В настоящее время разрешено использовать для приготовления препарата биосед также и высушенное сырье. В этом случае сырье крупно измельчают и сушат методом конвективной сушки при температуре 70—80° С. Максимальное содержание действующих веществ отмечается в сырье, высушенном горячим циркулирующим воздухом при температуре 80° С.

Свежее сырье (трава очитка большого) представляет собой облиственные побеги с бутонами, цветками и недозрелыми плодами или без них, а также отдельные листья и соцветия. Важнейшие показатели качества сырья: содержание фенольных соединений не менее 4%, потеря в массе при высушивании не более 87%, органической примеси должно быть не более 0,5%, минеральной примеси не более 1%.

Другой вид сырья—высушенная резаная трава очитка большого—представляет собой кусочки стеблей, листьев, соцветии, отдельные цветки и бутоны, Кусочжи стеблей длиной до 3 см и диаметром до 0,7 см, внутри полые, от желтоватого до светло-коричневого цвета, иногда с фиолетовым оттенком. Кусочки листьев различной формы, длиной не более 2,5 см, хрупкие, от буровато-зеленого до темно-бурого цвета. Запах слабый, своеобразный. Содержание фенольных соединений не менее 3,5%, потеря в массе при высушивании не более 12%, золы общей должно быть не более 12%; срок годности сырья 2 года.

Химический состав. Очиток содержит сложный комплекс биологически активных веществ: органические кислоты да- и трикарбонового ряда (яблочную; лимонную, альфа-кетоглутаровую и др.); аминокислоты (преобладают аспарагиновая и глютаминовая кислоты); углеводы в виде моно-, ди- и полисахаридов (седогептулозу, глюкозу, фруктозу, сахарозу и другие с преобладанием растворимого пектина полигалактуронового типа) и вещества фенолъной природы (флавоноидные гликозиды—производные кверцетина, кемпферола, изорамнетина и мирицетина; катехины; производные оксикоричной кислоты—кофейная и хлоргеновая кислоты, цинарин и кумарины). Кроме того, в очитке найдены аскорбиновая кислота, каротиноиды, макро- и микробиогенные элементы.

Анализ различных органов очитка большого показал, что наилучшим видом сырья является надземная часть растения, в первую очередь листья и соцветия. В них находится основная масса действующих веществ: органические кислоты и полисахариды в листьях (соответственно 22,63 и 25,56%), фенольные соединения в цветках.

В зависимости от экологических условий содержание действующих веществ в очитке большом меняется в довольно больших пределах. Так, растения, произрастающие во влажных местах, содержат полифенолов значительно больше (в среднем 7,67%), чем растения сухих мест (в среднем 5,48%).

Применение в медицине. Траву очитка большого используют как сырье дня производства лекарственного средства биосед. Его назначают в качестве лечебного средства в комплексной терапии для стимулирования процессов обмена и тканевой регенерации в офтальмологической практике. В терапевтической практике его применяют при бронхитах, пневмониях, при хронических заболеваниях гепатобилиарной системы. В отоларингологии бйосед назначают при субатрофических и атрофических процессах слизистой оболочки. В хирургической практике этот препарат используют при длительно незаживающих ранах и трофических язвах. Кроме того, бйосед как препарат, содержащий естественные метаболиты с комплексом широкого набора макро- и микробиогенных элементов, может быть использован в гериатрии, а также в качестве вспомогательного средства в стоматологической практике.

К очитку большому по содержанию биологически активных веществ близки другие виды очитков: обыкновенный; кавказский и пурпурный. Сырье этих видов очитков должно соответствовать требованиям нормативно-технической документации на траву очитка большого. В связи с этим значительно расширяется сырьевая база для производства биостимулирующих препаратов.


В Украине вырос спрос на брокколи, цветную и брюсс

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бел снег, да по нем собака бежит, черна земля, да хлеб родит.

Говори так, чтоб надолго стало.

Земля любит навоз, лошадь овес, а судья принос.

По капле - море, по зернышку - ворох.

Тем людям хорошо жить, которые не имеют о чем тужить.

В Украине вырос спрос на брокколи, цветную и брюссельскую капусту

Еще недавно цветная и брюссельская капуста, а также брокколи считались экзотикой на украинском рынке. Сейчас ситуация изменилась коренным образом. Все больше фермеров в поиске новых рыночных ниш профессионально занимается выращиванием этих культур. Однако из-за сравнительно небольшой емкости рынка выращивание этих видов капусты не гарантировало стабильных финансовых результатов, поэтому доля этих культур в структуре площадей фермеров-овощеводов оставалась небольшой.

"Если раньше практически вся выращенная продукция шла на розничный рынок для потребления в свежем виде (который пока еще может потребить лишь небольшие объемы), то в этом году ситуация начала меняться коренным образом", - сообщает маркетолог Одесского представительства Проекта аграрного маркетинга (ПАМ) Виктория Чеботарева. "Перерабатывающие предприятия, занимающиеся глубокой заморозкой овощей, фруктов и ягод, в этом году вышли со своей продукцией на внешние рынки и увеличили объемы закупок сырья в несколько раз. Это привело к тому, что спрос на брюссельскую и цветную капусту, а также на брокколи в текущем сезоне существенно превысил предложение. В базе данных ПАМ даже сейчас есть предложения о покупке этих товаров в очень больших объемах, измеряемых сотнями тонн", - продолжает В.Чеботарева.

Безусловно, такие тенденции на украинском рынке повысят привлекательность нишевых культур для производителей и позволят снизить конкуренцию между ее производителями на свежем рынке. По мнению В.Чеботаревой, украинским фермерам следует обратить внимание на данный рынок. Узнать больше о возможностях заключения контрактов на выращивание различных овощей и фруктов можно в региональных представительствах Проекта аграрного маркетинга. Кроме того, о перспективах производства новых для украинского рынка овощей и фруктов расскажет один из ведущих экспертов плодоовощного бизнеса Украины профессор Национального аграрного университета Зиновий Сыч во время работы второй международной конференции "Овощи и фрукты Украины-2005". Опыт первой международной конференции показал, что при проведении подобных событий возникает большое количество возможностей для заключения прибыльных контрактов на поставку плодоовощной продукции.


Виды капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без ума торговать- только деньги терять.

Глухому поп по две обедни не служит.

Зачин дороже работы.

Плыл, плыл корабль, да наткнулся на мель.

Тать у татя перекрал утятя.

Виды капусты

Капуста кочанная (Brassica capitaTa L.). Стебель низкий, неветвистый, боковые почки недеятельные. Верхушечная почка открытая, из нее образуется один сильно развитый, плотный кочан - гигантская почка. Формы - белокочанная и краснокочанная.

Капуста савойская (Brassica sabauda L.). Верхушечная деятельная, полуоткрытая почка образует рыхлый, неплотный кочан из сильно гофрированных листьев, имеющие высокие пищевые качества. Стебель низкий, боковые почки недеятельные.

Капуста брюссельская (Brassica gemmifera Lizg.). Стебель высокий, неветвистый, верхушечная почка деятельная и открытая, боковые почки деятельные и открытые, затем закрытые, образуют маленькие кочанчики, используемые в пищу.

Кольраби (Brassica caulorapa Pasg.). Растение образует толстый разросшийся мясистый стебель - стеблеплод. Верхушечная почка деятельная и открытая, образует розетку листьев.

Капуста цветная (Brassica caulifloria Pasg.) - однолетнее растение. Верхушечная почка деятельная, быстро образует мясистое соцветие в обертке листьев, в незрелом виде используется в пищу.


Выращивание кольраби

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Выращивание кольраби
Выращивание рассады кольраби
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Белый свет не клином сошелся.

Говорит по секрету, а выйдет по всему свету.

Зимой тулуп всякому люб.

По мышке и кошка зверь.

Тереть пилою, гнуться спиною.

Выращивание кольраби

Скороспелые сорта созревают на 65-79-й день после всходов, а позднеспелые — на 120-150-й день. Раннеспелые сорта размножают рассадой, позднеспелые — посевом семян в грунт. Кольраби требует умеренных температур в период выращивания. Дружные всходы дает при температуре 18^20°, при 11° и ниже происходит задержка прорастания. Взрослые растения нормально развиваются при температуре 13-20°. Температура выше 25° действует на них угнетающе. Кольраби переносит заморозки, но более чувствительна к низким температурам, чем белокочанная капуста.

Кольраби требовательна к влажности почвы и воздуха. Ее интенсивный рост возможен только при хорошем водоснабжении. Наибольшая потребность во влаге приходится на период формирования стеблеплода. Избыток влаги в почве задерживает рост растений и может привести к их гибели.

Кольраби — светолюбивое растение. Длинный день ускоряет рост рассады, формирование стеблеплода, а на втором году жизни — цветение. При недостатке света всходы вытягиваются, рассада получается ослабленной. Взрослые растения выдерживают лишь небольшое затенение.

Этот вид капусты удается на всех типах почв, однако лучше на хорошо дренированных, с нейтральной или слабокислой реакцией, нежные и сочные стеблеплоды в большом количестве формируются прежде всего на плодородных суглинистых почвах.

При недостатке азота задерживается рост растений, листья становятся бледно-зелеными. Недостаток фосфора также вызывает ослабление роста; листья темнеют (до фиолетовой окраски), становятся более мелкими. На кислых почвах даже при внесении фосфорных удобрений наблюдаются признаки фосфорного голодания из-за его плохой усвояемости. При калийном голодании появляются хлоротичные пятна на нижних листьях, они желтеют и отмирают. Недостаток магния вызывает мраморность листьев и отмирание тканей между жилками.

На 2000-й год районированы 7 сортов и гибридов кольраби для всех регионов Российской Федерации. Из них 2 сорта — Атена и Венская белая 1350 — относятся к раннеспелым, гибрид Корист является среднеранним, гибрид Картаго — среднеспелым, а гибрид Коссак и сорта Виолета и Гигант — позднеспелыми.

Лучшие предшественники — бобовые культуры (горох, фасоль, бобы), лук, морковь, картофель, огурец, свекла. Если растения не болели килой, их можно выращивать на одном месте 2-3 года. В противном случае возвращают на прежнее место не ранее чем через 4 года.

Почву под кольраби готовят с осени. Сразу же после уборки предшествующей культуры ее рыхлят на глубину 5-6 см, а через 2 недели, когда прорастут сорняки, перекапывают. Весной, как только почва немного подсохнет после схода снега, участок боронуют. Перед посадкой снова рыхлят, а тяжелые почвы перекапывают.

Навоз вносят под предшествующую культуру в количестве 8-10 кг на 1 кв. м (например, под огурец). Можно вносить перегной непосредственно под кольраби весной (2-3 кг на 1 кв. м) или навоз осенью под перекопку (4-6 кг). Растения, произрастая на почвах, достаточно заправленных органическими удобрениями, легче переносят недостаток влаги.

Эффективно совместное внесение органических и минеральных удобрений. Основную часть суперфосфата и калийной соли (от 2/3 до 3/4) вносят под осеннюю перекопку вместе с органическими удобрениями или раздельно. Половину азотных удобрений и часть фосфорных и калийных вносят в лунку перед посадкой рассады, а оставшуюся часть всех удобрений дают в подкормках. На супесчаных и суглинистых почвах под кольраби вносят аммиачной селитры 20-30 г, суперфосфата 20-30 г и калийной соли 15-20 г на 1 кв. м. На пойменных и торфяных почвах дозу калийных удобрений увеличивают до 30-40 г на 1 кв. м.
Кислые почвы обязательно известкуют. В зависимости от степени кислотности почвы непосредственно под кольраби или предшествующую культуру вносят от 200 до 800 г на 1 кв. м извес i коиог о материала. Известкование не юлько способствует росту урожайности, но и улучшению качества стеблеплодов кольраби (увеличивается содержание витамина С, Сахаров и других веществ). При недостатке известковых материалов их добавляют в лунки (по 30-50 г) перед высадкой рассады.


Кольраби
Выращивание кольраби
Выращивание рассады кольраби
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Белый лебедь серому гусю не товарищ.

Говорит: не еду,- а спешит к обеду.

Зимой съел бы грибок, да снег глубок.

По морю плавал, а воды не видел.

Тепло, тепло, а не лето.

Кольраби

Этот вид капусты внешне похож на брюкву или репу, растущую не в земле, а на поверхности почвы. Растение образует вместо кочана стеблеплод. Это утолщенная нижняя часть стебля, которую и употребляют в пищу в сыром виде, отваренную в соленой воде или тушеную. По вкусу сырой стеблеплод напоминает капустную кочерыгу, но значительно нежнее, слаще и сочнее. Кольраби относится к диетическим продуктам, так как имеет благоприятное для здоровья человека сочетание питательных веществ. Она содержит минеральные элементы — калий, кальций, магний, фосфор, железо. Соли калия нормализуют работу сердечной мышцы, способствуют выведению из организма излишней жидкости. Клетчатка, содержащаяся в кольраби, помогает удалению холестерина из организма, что очень полезно для лечения и предупреждения атеросклероза.

Кроме этого, кольраби ценится за скороспелость. В открытом грунте ее урожай можно получить тогда, когда еще почти нет других овощей. Это незаменимое растение для Крайнего Севера, где не растут плодовые культуры и выращивают лишь овощи с коротким периодом вегетации. В средней полосе при выращивании рассадой получают два урожая кольраби в год. Так как она требует небольшой площади питания, ее можно выращивать уплотнителем поздней белокочанной капусты.

Кольраби — двулетнее растение. В первый год жизни образует очень короткий стебель, который, разрастаясь в ширину, формирует стеблеплод. Форма стеблеплода может быть округлой, округло-плоской, овальной, об-ратнояйцевидной. При перерастании стеблеплоды удлиняются. Окраска их может быть светло-зеленой, зеленой, бледно-фиолетовой, фиолетовой. Диаметр стеблеплода 10-15 см, мякоть белая, очень сочная. Листья лировидно-лопастные и лировидные, черешковые, отходят от стеблеплода. Они имеют серовато-зеленую окраску, темно-зеленую с фиолетовыми жилками и черешком, сизую с фиолетовыми жилками и черешком. Поверхность листовой пластинки бывает гладкой, морщинистой, сильноморщинистой.

На второй год жизни на стеблеплоде отрастают цветоносные побеги. Плоды-стручки длиной до 10 см, семена шаровидные, темно-бурые.


Выращивание рассады кольраби

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Выращивание кольраби
Выращивание рассады кольраби
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Белый свет не околица, а пустая речь не пословица.

Говорит прямо, а делает криво.

Зимою шубка не шутка.

По напору и отпор держи.

Тернов куст не живет пуст.

Выращивание рассады кольраби

Для получения ранней продукции выращивают рассаду. Семена высевают в конце марта. При посадке 30-дневной рассады в открытый грунт (в фазе трех настоящих листочков) в конце апреля — начале мая можно получить урожай во второй половине июня.

Рассаду выращивают с пикировкой сеянцев и без нее. Семена высевают в ящик или грунт теплицы очень густо. Затем в фазе семядолей — первого настоящего листа пересаживают (пикируют), предоставляя растениям большую площадь питания, необходимую для дальнейшего развития.

Основная составная часть питательной смеси для выращивания рассады — низинный торф. В него добавляют немного извести (7-10 г на 1 кг торфа). Добавление извести проводят заранее, не менее чем за 2 недели до использования почвенного субстрата.

Наиболее удачный состав почвы для выращивания рассады — смесь равных частей торфа, дерновой земли и перегноя. Туда же добавляют минеральные удобрения: аммиачной селитры 15-20 г, суперфосфата 20-30 г, сернокислого калия 6-8 г (на 1 ведро смеси). Кроме того, рекомендуется в состав питательной смеси добавлять микроэлементы.

Для получения ранней продукции наиболее целесообразен горшечный метод выращивания рассады. В этом случае при посадке на постоянное место хорошо сохраняется корневая система, растения легко приживаются и продолжают свой рост. У безгоршечной рассады в фазе от трех листьев при выемке из почвы сильно повреждаются корни. Проходит 10-15 дней, пока такая рассада приживется. На такой же срок отодвигается созревание урожая.

Для предохранения всходов от заболевания черной ножкой поверхность горшочков (пакетиков, ящиков) засыпают тонким слоем просеянного речного песка или золой и поливают раствором марганцовокислого калия (0,5 г на 1 л воды).

Для повышения росторегулирующей, антистрессовой активности и устойчивости к болезням проводят предпосевное замачивание семян в растворах регуляторов роста — иммуноцитофита и симбионта-1.

Семена высевают в бороздки, которые делают линейкой на расстоянии около 5 см на глубину 0,5-1 см.

Можно сеять вразброс по поверхности почвы, засыпая затем семена той же почвенной смесью.

Самая ответственная работа после посева — поддержание оптимальной температуры (до появления всходов — не ниже 20°). Гряды, ящики после посева накрывают пленкой, которая сохраняет тепло и влагу. Всходы появляются обычно на 4-5-й день, и в это время необходимо снять пленку. Сразу же температуру следует снизить до 5-10°. В комнате на подоконнике для достижения такой температуры открывают форточку. Через 5-6 дней, когда появившиеся всходы окрепнут, станут «коренастыми», температуру повышают до 13-18° и поддерживают ее во время роста рассады.

В фазе семядолей — первого настоящего листа — сеянцы пикируют в прогретые горшочки, кубики, стаканчики или в теплый грунт. Отбирают лучшие, наиболее крепкие растения. При пикировке следят за тем, чтобы корешки не загибались. Длинные корешки прищипывают. Сеянцы берут не за стебелек, который легко ломается, а за семядольные листочки.

Рассаду поливают через день, проводят подкормку минеральными удобрениями, используя следующие нормы удобрений на 10 л воды: аммиачной селитры 20-30 г, суперфосфата 30-40 г, хлористого калия 15-30 г. Кроме того, добавляют микроудобрения — борную кислоту 1 -2 г, медный купорос 1,5-2 г, сернокислый марганец 1-1,5 г (на 10 л воды). После подкормки растения слегка поливают чистой водой во избежание ожогов.

За 5-10 дней до высадки начинают постепенное закаливание растений с тем, чтобы за 2-3 дня до высадки они находились в тех же условиях, в которых они окажутся на грядке.

Горшечную рассаду также поливают за сутки до посадки или не позднее чем за 2-3 часа. Выбирать рассаду из пластмассового стаканчика или пакетика следует так, чтобы сохранить почву вокруг корней. Для этого нужно опрокинуть рассадное pacieHne и постучать рукой по дну стаканчика, придерживая его у корневой шейки растения.

В открытый грунт 30-35-дневную рассаду высаживают в фазе 3 настоящих листочков в конце апреля - начале мая. Кольраби выращивают с расстоянием между рядами 45-50 см и 20-25 см между растениями. Можно ее высаживать по схеме: 25x25 см или 30x30 см. Для по- . здних сортов с крупными стеблеплодами расстояния увеличивают.

Можно использовать разведенные водой коровяк (1:15) или птичий помет (1:20), побродивший 2-3 дня. Через 10-12 дней проводят повторную подкормку растений.

Кольраби можно сеять сразу в грунт на постоянное место в первой декаде мая. Семена высевают на глубину 1,5-2 см ленточным способом, в две строчки, оставляя расстояние между строчками 25-30 см, между лентами 50 см. Семена раскладывают в бороздки через 3-4 см, расходуя 1,5-2 г на 10 кв. м.

При появлении первого настоящего листа всходы прореживают, оставляя между растениями 15-20 см. Иногда прореживание проводят в два приема: в фазе первого настоящего листа оставляют, между растениями 7-8 см, а перед смыканием листьев соседних растений оставляют 15-20 см. Удаленные при прореживании растения можно высадить на другой грядке или отдать соседям.

После прореживания растения подкармливают: 10 г аммиачной селитры и 20 г калийной соли на 1 кв. м.

Убирают кольраби выборочно, когда стеблеплоды достигнут диаметра 5-10 см, но не более, иначе они быстро грубеют. Лучше всего растение выдергивать из почвы целиком, а затем срезать стебель под стеблеплодом. Листья можно не обрезать, а использовать в пищу.

Стеблеплоды хранят при температуре 0-1° в течение 3-5 месяцев. Их можно заложить в погреб, удалив предварительно листья и присыпав песком.

Раннюю кольраби можно аккуратно срезать, не выдергивая из почвы, а корень оставить. При достаточном обеспечении влагой и питательными веществами на нижней части стебля образуются 2-3 новых стеблеплода.


Что такое морская капуста

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без шума драки не бывает.

Гнева не пугайся, на ласку не сдавайся.

Звенят бубны хорошо, да плохо кормят.

По годам и разум.

Твой меч, а моя голова.

Что такое морская капуста

Морская капуста:

1) промысловое название используемых в пищу морских бурых водорослей рода ламинарий. Слоевище пластинчатое шириной до 0,5 м, длиной до 3—5 м (иногда до 20 м), на коротком стволе с ризоидами или подошвой при основании. Морская капуста образует заросли с биомассой в 5—10 и более кг/м2. Сухая Морская капуста содержит: 5—20% белка, 1—3% жира, 6—12% пищевых углеводов, 0,1—0,6% иода, микроэлементы. Особенно ценится Laminaria japonica, растущая у Азиатского побережья Тихого океана от Охотского моря до берегов Кореи; в СССР — в Японском море, у южного побережья Сахалина и Курильских островов. Для медицинских целей используют ламинарию сахаристую (выпускается в виде порошка). Применяют главным образом как лёгкое слабительное при хронических атонических запорах.

2) Цветковое растение; то же, что катран приморский.


Сушёная ламинария

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Безмену пест не замена.

Гни рябину за вершину.

Звону много, да толку мало.

По губам текло, да в рот не попало.

Те же порты, да назад узлом.

Сушёная ламинария

Сушеная ламинария имеет массовую долю влаги в кромках слоевищ 10 - 12%, в центральной части - до 50%. В таком состоянии слоевища очень хрупкие, легко ломаются, дают трещины. С целью перераспределения влаги между внутренним и внешним слоями сушеные слоевища осторожно, не допуская поломки и скручивания, укладывают рядами в штабель под навес, где выдерживают до равномерного перераспределения влаги по всему слоевищу.

Штабель укладывают высотой 1.2 - 1.5 м и укрывают брезентом. Между штабелями оставляют проходы. Продолжительность выдержки 8 - 15 суток, в зависимости от температуры и относительной влажности воздуха. Массовая доля влаги в готовой сушеной ламинарии должна быть не более 20%. После выдержки слоевища расправляют, обрезают места с недопустимой окраской и сортируют по сортам в соответствии с требованиями действующих технических условий. Слоевища с массовой долей влаги более 20% направляют на досушку. Готовая сушеная ламинария полуфабрикат по качеству должна соответствовать требованиям ТУ 15-01 206-79.

Рассортированную по сортам ламинарию, не смешивая, связывают в тюки по длине слоевищ массой не более 20 кг. При укладке в тюки длинные слоевища подворачивают. Тюки перевязывают металлической проволокой, концы проволоки аккуратно заправляют. На каждый тюк должна быть прикреплена фамильная бирка заготовителя с указанием сорта ламинарии. Тюки укладывают штабелем в складе. Срок хранения готовой ламинарии в местах промысла не должен превышать 15 суток. Транспортируют сушеную ламинарию в условиях, обеспечивающих сохранность ее качества.


Сушка морской капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Беззаботна та мышь, которая только одну лазейку знает.

Гни дерево, пока гнется; учи дитятко, пока слушается.

Звонки бубны за горами, а к нам придут - что лукошки.

По грибы не час, и по ягоды нет, так хоть по сосновые шишки.

Те детки натерпелися и бедки.

Сушка морской капусты

Заготовку ламинарии полуфабриката производят способом естественной сушки. Для естественной сушки ламинарии сырца выбирают крупногалечные каменистые участки, защищенные от ветров, расположенные недалеко от места добычи морской капусты, с удобным подходом плавсредств и автотранспорта. Выбранные площадки должны быть спланированы с уклоном, отвечать требованиям санитарных правил. На площадках устанавливают навесы и склады для хранения сушеной ламинарии.

Под навесом и в складе устанавливают настил высотой 15 - 20 см от земли, который перед раскладкой ламинарии на сушку или перед складированием моют водой и обрабатывают дезрастворами. Склады должны иметь откидные торцевые карманы с целью обеспечения, при необходимости, достаточной вентиляции. Ламинарию сырец свежедобытую или штормовых выбросов тщательно моют в морской воде от песка, ила, или других загрязнений, обрезают ризоиды и черешки, сортируют и направляют на сушку. Для сушки слоевища, аккуратно расправляя, раскладывают на площадке, оставляя проходы. Раскладывают слоевища в хорошую погоду, рано утром. Раскладывание в более поздние часы ведет к пересушиванию поверхностного слоя капусты, слоевища коробятся и скручиваются. В первой половине дня, когда слоевища особенно подвержены скручиванию, их необходимо периодически, через каждые 2 - 3 часа, переворачивать.

Эффективный период сушки в солнечный день с 8 до 15 часов, когда удаляется до 70% влаги. Морская капуста, высушенная в течение одного дня до содержания влаги 30%, имеет чистую гладкую поверхность, без налета солей, маннита и устойчива при хранении. На ночь морскую капусту убирают под навес. Сбор ее производят вечером, до появления росы, когда слоевища отволгли и стали менее ломкими, при этом на них при сборе образуется меньше трещин.

Слоевища аккуратно укладывают в штабель и сверху накрывают брезентом или полимерным материалом. Досушку слоевищ продолжают на следующий день. Водоросли раскладывают на площадке после того, как площадки подсохнут от осадков или росы. Общая продолжительность сушки в естественных условиях в хорошую погоду не должна превышать 2-х дней. При неблагоприятных погодных условиях срок сушки, как исключение, может быть увеличен. Сушеные слоевища должны иметь блестящую поверхность, что является одним из признаков правильной сушки. Медленный процесс сушки, перерывы во время сушки снижают качество готовой продукции, так как способствуют образованию на поверхности слоевищ солей, маннита и плесени.


Добыча ламинарии

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бездонную бочку не наполнишь, жадное брюхо не накормишь.

Гнет дуги - не парит, переломит - не тужит.

Звони, поп, в колокола, чтобы попадья не спала.

По готовой дороге всяк идет.

Твоя воля во щах.

Добыча ламинарии

Добычу ламинарии производят с самоходных и весельных плавсредств с помощью водолазов, аквалангистов, вручную канзой с плавсредств; техническими средствами: ваерным способом, волокушами, тралом подрезателем и другими разрешенными средствами. Добывают 2-х летнюю ламинарию выборочно на полях, где ламинария находится в стадии промысловой зрелости. Промысел ламинарии не должен вызывать истощения ее запасов в данном промысловом районе. Предприятие должно иметь промысловую карту добычи ламинарии на искусственных и естественных полях, составленную специалистами. В карте указывают:

• расположение и мощность зарослей ламинарии;
• намечаемые к промыслу поля и участки с указанием видового состава, наличия 2-х летней ламинарии и ее состояния;
• участки, оставляемые для воспроизводства ламинарии;
• районы, расположенные между зарослями ламинарии, где водоросли не произрастают.

Ламинарию сырец свежевыловленную и штормовых выбросов в течение дня по мере добычи, при транспортированиии и затем до начала сушки хранят в сетных мешках или стержнях держателях в чистой морской воде. На стержнях держателях слоевища навешивают так, чтобы ризоид, основание и верхушка находились в воде.


Йод

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без языка и колокол нем.

Гневлив с горшками не ездит.

Зверь на ловца бежит.

По голове и шапка.

Твой мосол .- хоть гложи, хоть под стол.

Йод

ЙОД (Iodum). Получают из золы морских водорослей и буровых нефтяных вод. Сероваточерные с металлическим блескам пластинки или сростки кристаллов характерного запаха. Летуч при обыкновенной температуре; при нагревании возгоняется, образуя фиолетовые пары. Очень мало растворим в воде (1:5000), растворим в 10 частях 95 % спирта, растворим в водных растворах йодидов (калия и натрия). Несовместим с эфирными маслами, растворами аммиака, белой осадочной ртутью (образуется взрывчатая смесь).

Различают 4 группы препаратов йода:

1) содержащие элементарный йод (раствор йода спиртовой, раствор Люголя);

2) неорганические йодиды (калия и натрия йодид);

3) органические вещества, отщепляющие элементарный йод (йодоформ, йодинол и др.);

4) йодсодержащие органические вещества, в молекуле которых йод прочно связан (рентгеноконтрастные вещества).

Препараты, содержащие йод, обладают различными свойствами. Элементарный йод оказывает противомикробное действие, его растворы широко применяют для обработки ран, подготовки операционного поля и т. п.; при нанесении на кожу и слизистые оболочки они оказывают раздражающее действие и могут вызвать рефлекторные изменения в деятельности организма. Всасываясь, йод активно влияет на обмен веществ, усиливает процессы диссимиляции. Особенно выражено его влияние на функцию щитовидной железы, так как он участвует в синтезе тироксина. Суточная потребность организма в йоде составляет 200 - 220 мг.

При недостаточности йода происходят нарушение синтеза тироксина и угнетение функции щитовидной железы; введение йода усиливает в этих случаях синтез тироксина. Препараты йода (см. Калия йодид) блокируют накопление радиоактивного йода в щитовидной железе и способствуют его выведению из организма. Малые дозы йода (таблетки Микройод) оказывают тормозящее влияние на образование тиреотропного гормона в передней доле гипофиза. Это свойство используют при лечении больных с гиперфункцией щитовидной железы [Таблетки Микройод с фенобарбиталом исключены, из номенклатуры лекарственных средств. Исключен также препарат кальцийодин (сайодин).]. Установлено также, что йод влияет на липидный и белковый обмен.

При применении препаратов йода у больных атеросклерозом наблюдается тенденция к снижению холестерина в крови и повышению лецитин-холестеринового коэффициента, наблюдается также некоторое уменьшение содержания липопротеидов. Под влиянием препаратов йода повышается липопротеиназная и фибринолитическая активность крови, несколько уменьшается свертываемость крови. Рефлекторным повышением секреции слизи железами дыхательных путей и протеолитическим действием объясняется применение препаратов йода в качестве отхаркивающих и муколитических средств. Выделяется йод из организма главным образом почками, частично желудочнокишечным трактом, потовыми и молочными железами.

Препараты йода применяют наружно и внутрь; наружно используют как антисептические, раздражающие и отвлекающие средства при воспалительных и других заболеваниях кожи и слизистых оболочек, внутрь - при атеросклерозе, хронических воспалительных процессах в дыхательных путях, при третичном сифилисе, гипертиреозе, для профилактики и лечения эндемического зоба, при хроническом отравлении ртутью и свинцом. В случае длительного применения препаратов йода и повышенной чувствительности к ним возможны явления йодизма (насморк, крапивница, отек Квинке, слюнотечение, слезотечение, угревая сыпь на коже и др.).

Противопоказаниями к применению препаратов йода внутрь служат туберкулез легких, нефриты, нефрозы, фурункулез, угревая сыпь, хроническая пиодермия, геморрагические диатезы, крапивница, беременность, повышенная чувствительность к йоду.

Хранение: В стеклянных банках с притертыми пробками в прохладном, защищенном от света месте. Rp.: Iodi 0,05 Каlii iodidi 0,1 Aq. destill. 50 ml M.D.S. По 5 - 10 капель 2 - 3 раза в день в молоке (при гипертиреозе) Rр.: Iodi 0,03 Каlii iodidi 0,3 Glycerini 30,0 Ol. Меnthae piperitае gtt. III М.D.S. Для смазывания гортани (при хроническом атрофическом ларингите) или для вливания в нос (при озене) по 5 капель 2 раза в день в каждую половину полости носа)


Лечебно-профилактические свойства морской капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бездна бездну призывает.

Гневливое слово пороги не держат.

Зверя бьют - время ждут.

По горшку и покрышка.

Твой намек мне невдомек.

Лечебно-профилактические свойства морской капусты

Целебные свойства водорослей известны с незапамятных времен. Они являются богатейшим источником витаминов, содержание которых в 100-1000 раз выше, чем в наземных растениях. Многие составляющие вообще не встречаются в наземных растениях. В, водорослях огромное количество многообразных, прекрасно сочетающихся минеральных веществ и микроэлементов. Это один из основных источников йода. Этот микроэлемент является "ключевым" в работе щитовидной железы, даже незначительные изменения функции которой приводят к серьезным нарушениям в организме.

Научные исследования последних 15 лет показали, что йодный дефицит и связанные с ним нарушения в нашем организме -значительно более широкая проблема, чем считалось ранее. Неожиданно для себя, исследователи обнаружили, что употребление хлорированной питьевой воды приводит к вытеснению йода из щитовидной железы и требует дополнительного введения йода в пищевой рацион. Даже при очень небольшой недостаточности функции щитовидной железы (особенно в организме ребенка в период внутриутробного развития и новорожденности) происходит более или менее выраженное нарушение интеллектуального развития человека, человек становится вялым, неактивным, сонливым, его умственная деятельность затруднена, а память ослаблена.

Водоросли незаменимы для укрепления иммунной системы, нейтрализуют многие токсины и способствуют выводу радионуклеидов из организма. Известна антивирусная активность водорослей Содержащиеся в них иммунополисахариды, соединяясь с вирусом, лишают его способности проникать в клетки.

Среди бурых водорослей обнаружены продуценты биологически активных субстанций, обладающих противоопухолевым действием. Заслуживает большого внимания и альгиновая кислота, обладающая способностью избирательно связывать и выводить из организма ионы тяжелых металлов и радионуклеидов, а также она проявила свойство препятствовать химически индуцированному канцерогенезу. Как показали исследования, морские водоросли занимают одно из ведущих мест среди морепродуктов по содержанию йода. Физиологическая суточная потребность в йоде составляет 100-150 мкг. А в водорослях, например, в сухой ламинарии, йода содержится до 160-800 мгМООг. Одним из лучших способов восполнения недостатка йода в организме является Фукус везикулезус. Это удивительное растение, как ни одно другое из исследованных, богато не только йодом, но и содержит еще и около 30 различных элементов и минералов.

Например, содержание витаминов и микроэлементов: Ретинол-А, Кальциферолы-Д, Токоферол-Е, Аскорбиновая кислота-С, Тиамин-В, Рибофлавин-В2, Пиридоксин-Вб, Пантатеновая кислота, Ниацинникатинамид-РР, Цианокобламин-В 12, Фолиевая кислота, Биотин-Н, Кальций, Фосфор, Железо, Магний, Йод, Цинк, Селен.


Технология изготовления сушёной морской капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Безобычному человеку с людьми не жить.

Гнилое дерево никуда не годится - что ни сделаешь, все развалится.

Здесь сорвалось, так там удалось.

По дважды не умирают, а однова не миловать.

Те же щи, да в другую тарелку.

Технология изготовления сушёной морской капусты

Сушеная морская капуста должна соответствовать требованиям технических условий и изготавливаться по действующей технологической инструкции с соблюдением санитарных норм и правил, утвержденных в установленном порядке. Сушеную морскую капусту изготавливают в виде слоевищ и шинкованной. В зависимости от показателей качества сушеную морскую капусту в слоевищах подразделяют на два сорта: первый и второй. По органолептическим показателям сушеная морская капуста должна соответствовать требованиям.

Внешний вид:

• шинкованная: Полоски морской капусты, нарезанные поперек слоевища, шириной не более 5 мм. Допускается наличие деформированных полосок.

• первый сорт: Слоевища и куски слоевищ длиной не менее 15 см естественной ширины. Поверхность слоевищ чистая без известковых отложений. Допускается белый налет солей и разрушения на протяжении не более 1/5 длины слоевища, вызванные биологическими особенностями и гидрологическими изменениями. Допускается не более 2% слоевищ с вырезами мест недопустимой окраски.

• второй сорт: Слоевища и куски слоевищ длиной не менее 15 см естественной ширины. Поверхность слоевищ чистая без известковых отложений. Допускается белый налет солей и разрушения на протяжении не более 1/5 длины слоевища, вызванные биологическими особенностями и гидрологическими изменениями. Допускается наличие трещин, вырезов мест с недопустимой окраской, повреждения на 1/3 поверхности слоевища.

Цвет: естественный от светло-оливкового с зеленоватым оттенком до темно оливкового, зеленовато бурого, черно-зеленого. Запах: свойственный сушеной морской капусте без посторонних порочащих признаков. По физико-химическим показателям морская капуста сушеная должна соответствовать требованиям.

Массовая доля воды, %, не более 20 (Метод испытаний по ГОСТ 26185). Массовая доля йода в пересчете на сухое вещество, %, не менее 0.1 (Метод испытаний по ГОСТ 26185). Массовая доля песка в пересчете на сухое вещество, %, не более 0.2 (Метод испытаний по ГОСТ 26185). Наличие посторонних примесей (ракушки, трава и другие) не допускается (Метод испытаний по ГОСТ 26185). Наличие плесени не допускается (Метод испытаний по ГОСТ 20438). Массовую долю йода определяют по требованию потребителя.

Для изготовления сушеной морской капусты используют:
• капусту морскую сырец по ТУ 15-01 360-73;
• капусту морскую мороженую по ТУ 15-01 213-80.


Упаковка, хранение

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Безрогая корова и шишкой бодает.

Гнилое дерево стоит да скрипит.

Здоров, как бык, и не знаю, как быть.

По делам вору и мука.

Те щи худо хлебаются, которые разогреваются.

Упаковка, хранение

Сушеная морская капуста должна быть упакована:

Шинкованная в ящики из гофрированного картона по ГОСТ 13516, ТУ 13-7310005-10, в мешки бумажные непропитанные марки НМ по ГОСТ 2227 предельной массой продукта 20 кг. Ящики внутри должны быть выстланы пергаментом по ГОСТ 1341, подпергаментом по ГОСТ 1760 или оберточной бумагой по ГОСТ 8273..В слоевищах -- в ящики из гофрированного картона по ТУ 13-7310005-10, в мешки бумажные непропитанные марки НМ по ГОСТ 2227 предельной массой продукта 20 кг. Ящики должны быть обвязаны стальной упаковочной лентой по ГОСТ 3560 или проволокой по ГОСТ 3282, или оклеены клеевой лентой на бумажной основе по ГОСТ 18251, или полиэтиленовой лентой с липким слоем по ГОСТ 20477.Мешки должны быть зашиты машинным способом.

Транспортировка и хранение

Транспортируют продукцию при температуре окружающего воздуха в трюмах сухогрузных судов, крытых железнодорожных вагонах, закрытом автотранспорте в соответствии с правилами перевозки грузов, действующими на данном виде транспорта. Хранят продукцию в чистых, сухих, вентилируемых помещениях при температуре окружающего воздуха. Срок хранения 3 года с даты изготовления.


Заготовка морской капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бездонную бочку водой не наполнишь.

Гнездо цёло, а птицы улетели.

Звони, звони, да и перезванивай.

По гостям гуляй, да и сам ворота растворяй.

Твоя воля, а мне есть доля.

Заготовка морской капусты

Для заготовки сушеной ламинарии полуфабриката и ламинарии мороженой используют свежевыловленную ламинарию сырец всех видов, добываемую в сроки, установленные Правилами рыболовства и свежую ламинарию штормовых выбросов, собранную не позднее 2-х суток с момента выброса. Заготовке подлежит свежая 2-х летняя ламинария. По качеству ламинария сырец должна соответствовать требованиям технических условий ТУ 15-01 360-78. Для приготовления ламинарии пищевой и для лекарственных целей, порошка пищевого используют ламинарию сырец, сушеную ламинарию полуфабрикат и ламинарию мороженую, по качеству соответствующую требованиям действующей нормативно технической документации.

Схема технологического процесса.

I. Добыча и сбор штормовых выбросов.
II. Промывка.
III. Сушка.
IV. Сортировка.
V. Упаковывание.


Замороженная ламинария

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Безногий в пляс не пойдет.

Гнило слово от гнилого сердца.

Здесь бы умер, а там бы встал.

По дважды в год лета не бывает.

Те же шаньги, да только пожиже.

Замороженная ламинария

Приготовление ламинарии мороженной для пищевых целей

Схема технологического процесса.
I. Прием сырья.
II. Промывка.
III. Сортировка.
IV. (Шинкование.)
V. Укладывание в противни (или фасование).
VI. Замораживание.
VII. Упаковывание, маркирование.
VIII. Хранение.

Свежую ламинарию промывают в чистой проточной морской воде. При промывке отсортировывают поврежденные слоевища, удаляют оставшиеся ризоиды и черешки, с помощью щеток удаляют с поверхности слоевищ песок, ил, слизь, и другие загрязнения.

Мороженую ламинарию заготавливают в виде целых слоевищ или кусков слоевищ, по длине равных длине противня, а также в виде шинкованной на полоски шириной не более 5 мм, длиной не более 70 мм. Режут ламинарию на столах, оборудованных откидными ножами или другими режущими приспособлениями; шинкуют -- на специальных шинковальных машинах или вручную.

Целые слоевища и куски слоевищ укладывают по длине противня ровными рядами без промежутков, при выпуске мороженой ламинарии для промышленной переработки -- блоками массой до 12 кг, для сети общественного питания -- блоками массой до 3 кг.

Для ламинарии с шириной слоевища, превышающей ширину противня, допускается производить долевой разрез по средней утолщенной части слоевища или подгибание его по ширине противня. Для получения стандартной массы блока допускается производить докладку обрезками слоевищ длиной не менее 10 см с залицовкой верхнего и нижнего слоев стандартными по длине кусками. Шинкованную ламинарию укладывают в противни с разравниванием.

При выпуске мороженой ламинарии для розничной торговли в потребительской упаковке ее аккуратно расфасовывают в пачки из картона, парафинированные изнутри, без предварительной выстилки; в пачки из картона, предварительно выстланные пергаментом или синтетической пленкой; в пакеты из пленочных материалов. Масса нетто пачки или пакета должна соответствовать требованиям ТУ 15-01 213-89.
Ламинарию, уложенную в противни или расфасованную в потребительскую тару, направляют на замораживание. Замораживают ламинарию сухим искусственным способом при температуре не выше минус 28 градусов С. Замораживание заканчивают, когда температура в толще блока, пачки или пакета достигнет минус 18 градусов С. Замороженную ламинарию упаковывают, маркируют и хранят в соответствии с требованиями ТУ 15-01 213-89.


Брюссельская капуста со шпротами
Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей в куст, виноватого бог выдаст.

Гнилого болота и черт боится.

Здорово, корова! бык челобитье прислал.

По дрова не по грибы - топор сам аукнет.

Тебе на здоровье, да и нам нескоромно.

Брюссельская капуста со шпротами

12 кочешков брюссельской капусты; 1 банка шпрот; 4 столовые ложки сливочного масла; 100 г сыра (типа «Голландского»); 1,5 стакана соуса бешамель.

В каждом кочешке брюссельской капусты с помощью специальной металлической выемки сделать углубление, начинить их шпротами, уложить на смазанный маслом противень, посыпать тертым сыром.

Запечь в духовом шкафу, добавив во время запекания сливочное масло.

Приготовление соуса бешамель. 1 столовую ложку муки слегка обжарить на сковороде, развести 1 стаканом горячего молока и, непрерывно помешивая, кипятить 5-10 минут. В соус средней густоты добавить сырые яичные желтки, соль. Густоту соуса можно увеличить, добавив муку.

Соус подать в отдельной посуде.

Калорийность 1 порции (200 г) — 180 ккал.


Брюссельская капуста и каштаны
Брюссельская капуста со шпротами
Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Безумный поп тебя крестил- дурак, что не потопил.

Гнилое порося и в петровки зябнет.

Здоров на еду, да хил на работу.

По дочери и зять помилеет, а по снохе и сын опостылеет.

Тебе дочка говорю, а ты, невестушка, слушай.

оригинальные и необычные сувениры и подарки подруге от Дарилова

виниловый сайдинг, фасадные панели, металлочерепица, водосточная система и мансардные окна, а также профнастил

Брюссельская капуста и каштаны

Брюссельская капуста и каштаны - необходимые атрибуты Рождества в Англии и многих других католических странах. Их обычно подают к индейке или гусю. Время продготовления: 30 мин.

Время приготовления: 10 мин

На 10-12 порций:
1.3 кг (3 lb) брюссельской капусты
большой кусок сливочного масла
12 плосок копченого бекона, порезанного маленькими брусочками
200 гр готовых и очищенных каштанов в вакуумной упаковке

1. В большой кастрюле довести до кипения воду, добавить капусту и обжаривать до мягкости, 8-12 мин, в зависимости от размера. Слить.

2. Тем временем растопить масло в большой сковороде, обжарить бекон, пока он не станет хрустящим. Добавить каштаны, просто чтобы подогреть. Пока они еще теплые, добавить слитую капусту. Перемешать и приправить солью и черным перцем. В 1 порции: 162 ккалор, 12 гр жиров


Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей в решето, коли в сито не пошло.

Говори, говори да и молви.

Здоровому врач не надобен.

По дудке - погудка, по пляске - игра.

Тебе смешно, а мне к сердцу дошло.

Бульон с омлетом и брюссельской капустой

Бульон мясной или куриный - 400 г, капуста брюссельская - 50 г, зелень; для омлета: яйца - 1/2 шт., молоко - 25 г, масло сливочное - 1 г.

Приготовить натуральный омлет, отдельно сварить в бульоне брюссельскую капусту, ошпарить листики петрушки.

При подаче в тарелку положить омлет, нарезанный кубиками, брюссельскую капусту, листики зелени и залить прозрачным бульоном.


Салат из цветной капусты с чесноком

Брокколи
Брюссельская капуста
Вкусные рецепты
Брюссельская капуста и каштаны
Брюссельская капуста со шпротами
Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бела береза, да деготь черен.

Говорил бы много, да сосед у порога.

Земля на могиле задернеет, а худой славы не покроет.

По когтям да по зубам зверей знать, а человека по глазам видать.

Тем море не погано‚ что псы налакали.

Салат из цветной капусты с чесноком

Ингредиенты: 1 очищенный и разделанный кочан цветной капусты
3 измельченных зубчика чеснока
1 ст.ложка неострой горчицы
1 ст.ложка винного уксуса
петрушка для украшения
соль и перец

Инструкции: Рецепт специально к семейному торжеству.

Поварить цветную капусту в подсоленной воде не больше 10 минут, чтобы она слегка хрустела. За это время хорошо перемешать все ингредиенты заправки. Теперь переложить капусту в миску, тут же заправить ее и дай постоять часов шесть.


Сушёная брюссельская капуста

Брокколи
Брюссельская капуста
Вкусные рецепты
Брюссельская капуста и каштаны
Брюссельская капуста со шпротами
Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей дурака, не жалей кулака.

Говори да назад оглядывайся.

Здоровому и горе не горе, а беда не в зарок.

По дыму на бане пару не угадаешь.

Тезоименита лопата Ипату, а Вавиле - могила.

Сушёная брюссельская капуста

Срезать головки, снять верхние листья, вырезать кочерыжки, капусту вымыть. Маленькие головки можно сушить целиком, крупные разрезать пополам. Пробланшировать капусту в кипящей воде 3 мин., охладить в холодной и обсушить. Затем разложить на противни и сушить в духовке при температуре 60°С.

Брюссельская капуста —мелкие зеленые кочанчики двулетнего растения семейства крестоцветных. В кочанчиках содержится значительное количество белка, витамина С (до 120 мг%). По содержанию фосфора, калия, железа брюссельская капуста превосходит все овощи.

В домашней кулинарии кочанчики употребляют в пищу отварными, маринованными, сушеными, а также в консервированном виде. Блюда из брюссельской капусты широко распространены в кухнях Западной Европы, особенно в Голландии и Великобритании. Это замечательный диетический продукт. Особенно эффективно брюссельская капуста используется в лечебном питании при сердечно-сосудистых заболеваниях. Используется главным образом в отварном виде, а также при приготовлении супов, маринадов.


Цветная капуста по-венгерски

Брокколи
Брюссельская капуста
Вкусные рецепты
Брюссельская капуста и каштаны
Брюссельская капуста со шпротами
Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бела овца, сера овца, а все один овечий дух.

Говорил день до вечера, а слушать нечего.

Земля не клином сошлась.

По которой воде плыть, ту воду и пить.

Тем не подспоришь что жидко растворишь.

Цветная капуста по-венгерски

Необходимые продукты:
капуста цветная - 1 кочан (750 г)
соль
зелень петрушки - 1 пучок
зелень укропа - 1/2 пучка
любисток - 1 стебель
лук-шалот - 2 головки
яблоки кислые - 2 шт.
рис отварной - 200 г
уксус , ароматизированный зеленью - 4 ст. ложки
масло растительное - 6 ст. ложек
салями - 100 г
паприка молотая - 1 ч. ложка
перец черный молотый
листья зеленого салата

Способ приготовления:
Капусту разделите на соцветия, отварите до полуготовности в течение 15 минут, откиньте на дуршлаг и остудите.

Зелень промойте, обсушите и мелко порубите. Лук-шалот очистите и тоже порубите. Яблоки промойте и нарежьте очень тонкими ломтиками.

Подготовленные ингредиенты соедините с рисом.

Для соуса смешайте уксус и масло, по вкусу приправьте солью, сахаром, перцем и паприкой. Заправьте салат соусом и оставьте на 20 минут, затем выложите на листья зеленого салата.

Ломтики салями сверните рулетиками и оформите готовый салат.


Мясной суп-пюре с брюссельской капустой

Брокколи
Брюссельская капуста
Вкусные рецепты
Брюссельская капуста и каштаны
Брюссельская капуста со шпротами
Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей мельчей- собирать ловчей.

Говори да не заговаривайся, ходи, да оглядывайся.

Здоровье всего дороже.

По животу и корм, по уму и разговор.

Телега дом собирает, а сани дом разоряют.

Мясной суп-пюре с брюссельской капустой

На 4 порции

Время приготовления — 90 минут

1,5 л мясного бульона; 500 г капусты брюссельской; 30 г сливочного масла; 50 г пшеничной муки; 250 г пшеничного хлеба; соль; перец.

Капусту нарезать тонкими полосками и варить 25 минут в кипящей подсоленной воде.

Откинуть на дуршлаг, дать воде стечь. Хорошо разогреть в кастрюле масло, обжарить в нем капусту, обсыпать мукой и влить горячую воду или бульон. Посолить и поперчить. Варить 1 час.

Протереть через сито в бульон и размешать. Подавать в суповой миске с обжаренными ломтикамм хлеба.


Пикантная цветная капуста

Брокколи
Брюссельская капуста
Вкусные рецепты
Брюссельская капуста и каштаны
Брюссельская капуста со шпротами
Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бела, румяна, да нравом упряма.

Говорили сегодня, говорить и завтра.

Земля не уродит - никто не наградит.

По которой реке плыть, той и песенки петь.

Тем не шути, в чем нет пути.

Пикантная цветная капуста

Необходимые продукты:
капуста цветная - 1 крупный кочан
сметана - 200 г
сыр твердый тертый - 150 г
бекон - 7 полосок
перец сладкий запеченный консервированный - 200 г

Способ приготовления:
Разобрать цветную капусту на крупные соцветия, отварить в кипящей воде в течение 5-7 минут. Слить воду, переложить капусту в форму. Перцы нарезать полосками. Гриль разогреть до максимальной температуры. Обжарить бекон на гриле до хрустящей корочки, затем нарезать кубиками. Добавить половину бекона к цветной капусте вместе с перцами, перемешать.

Смешать сметану с половиной нормы сыра, смазать этой смесью овощи и посыпать оставшимся беконом и сыром. Запекать под грилем до золотистой корочки.


Биологическая характеристика пекинской капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хлеба и у воды худо жить.

Гляди в оба, да не разбей лоба.

Звал волк овцу в кумы - не пошла.

По вестям гонца встречают, так его и награждают.

Твои речи да богу в уши.

Биологическая характеристика пекинской капусты

Пекинская капуста имеет кочанные, полукочанные и листовые формы. Китайская капуста не формирует кочана. В литературе оба этих вида капусты часто называют Китайской капустой, поэтому надо смотреть описание конкретного сорта (гибрида), который вы приобретаете. Эти капусты богаты витаминами. Используются для салатов, тушат в молоке. Кочанные формы часто высевают в середине лета, для избежания стрелкования и быстрого завязывания кочана. Очень скороспелы, особенно листовые формы.

Китайская капуста готова к употреблению через 40-50 дней после посева. Листовые формы пекинской капусты готовы через 40-45 дней после посева, кочанные - через 70-90 дней. Пекинскую и китайскую капусту нельзя пересаживать (можно только рассаду в горшечках), особенно при весенней посадке, т.к. они легко стрелкуются. Китайская капуста менее требовательна к уходу и более зимостойкая. Для посадки пекинской и китайской капусты выбирают достаточно солнечное место.

Листья у пекинской капусты цельные, сидячие, широко-обратнояйцевидной, удлиненно-обратнояйцевидной или овальной формы, длиной до 30-60 см. Поверхность листьев несколько морщинисто-вздутая (блестящая или со слабым восковым налетом) покрыта щетинистыми волосками. Цвет листьев варьирует от светло-зеленого до темно-зеленого, причем окрашены только листья розетки и верхние листья кочана. Внутренние листья белого или слегка желтоватого цвета. Главная жилка листа всегда белого цвета - широкая, толстая, сочная, хрустящая на вкус. Почитатели пекинской капусты считают, что центральная жилка - это самая вкусная часть этого растения.

В зависимости от особенностей сорта растения могут образовать только розетку листьев или розетку листьев с кочаном. Кочаны у пекинской капусты довольно рыхлые.

Корневая система пекинской капусты представлена мощным главным стержневым корнем, от которого отходят многочисленные разветвленные тонкие корни второго и последующих порядков.


Ценная скороспелая капуста

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без четырех углов изба не рубиться.

Гляженое лучше сказанного.

Званому гостю первое место.

По воротам и хозяина видно.

Твой кус собачий.

Ценная скороспелая капуста

В магазине купить пекинскую капусту можно в течение всего года. А вот получить ее со своего участка без особых проблем можно уже в начале весны. К этому времени запасы белокочанной капусты заканчиваются, а если и остался кочан-другой, то его качество оставляет желать лучшего. Поэтому пекинская капуста в этот период представляет собой полноценный заменитель белокочанной капусты для приготовления любых блюд.

Это одна из наиболее скороспелых форм капусты. Ее можно употреблять, не дожидаясь, когда растение полностью сформируется. Она удивительно быстро растет - и ее можно убирать для свежего салата уже в фазе 5-6 настоящих листьев, то есть через 3-4 недели после посева. При выращивании в открытом грунте от посева до формирования полной розетки проходит обычно 40-50, а до формирования кочана - 50-60 дней.

Пекинская капуста - это однолетнее растение длинного дня, поэтому ее обычно высевают ранней весной или осенью. Отличается она и тем, что ее листья (в случае образования генеративных органов) не грубеют, не теряют своих кулинарных качеств. Кроме длинного светового дня, образование цветочных стрелок могут вызвать самые разные факторы: пониженные температуры (меньше 10°С), сочетание высоких температур (выше 25°С) с недостатком влаги в почве, а также загущенные посевы.


Схема посадки

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хозяина- двор, а без хозяйки изба плачет.

Глядит в книгу, а видит фигу.

Званого везде честят.

По волокну - сноп, по снопишку - копнишка, из копен - стог.

Твой бы приговор да тебе же во двор.

Схема посадки

Схема посадки: двух или трехстрочная, в ряду растения через 20-30 см, междурядья 30-35 см, между строчками 60-70 см. Причем сначала можно сажать растения в ряду вдвое чаще, а потом прореживать в фазе 9-10 листьев, используя прореженные растения в пищу.

Пекинская и Китайская капуста успешно выращивают посевом семян в грунт. Ранневесенний посев производят в конце апреля, а если позволит почва, то раньше. Это позволяет опередить крестоцветную блошку. Грядки укрывают нетканной пленкой-сеткой.

Стрелкование. При весеннем посеве велика вероятность стрелкования растений, особенно кочанных сортов. Поэтому их следует высевать позже, не ранее второй половине мая. Также не следует загущать посадки. Более предпочтительный срок посева для пекинской и китайской капусты первые числа июля. В этом случае урожай выше и растения не стрелкуются.

Схема посева: На невысокую грядку высевают в 2-3 ряда. В ряду семена высевают через 10 см, и 30 см между рядами. Пересаживать эти капусты нельзя, т.к. они быстро стрелкуются. Поэтому всходы прореживают через 20-30 см в фазе 9-10 листьев и используют прореженные растения в пищу.


Характеристика культивационного сооружения

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хлеба куска везде тоска.

Гляди в оба, зри в три, а придет пора, наглядишься и в полтора.

Звал гостей, а накупил костей.

По воде пловец, по девице и молодец.

Твоим же добром да тебе же челом.

Характеристика культивационного сооружения

Польским институтом овощеводства предлагается эффективная технология выращивания капусты в поле. Рассаду высаживают в первой декаде апреля по схеме 40x40 см и укрывают перфорированной полиэтиленовой пленкой толщиной 60 мкм, шириной 2 м, с отверстиями диаметром 10 мм (50 шт/кв. м).

Наиболее эффективным признано плоское 2-3-недельное укрытие пленкой. Условия роста капусты под пленкой сильно отличаются от условий в открытом грунте: температура воздуха - на 1-5град.С выше, разность температур почвы и воздуха на глубине 5 см составляет 4-5град.С, влажность воздуха и почвы высокая. Во время заморозков на внутренней поверхности пленочного покрытия образуется слой льда толщиной в несколько миллиметров, но рассада не повреждается.

Созревание урожая наступает в среднем на 17 дней раньше, чем в открытом грунте. Если урожайность, например, сорта капусты Дитмаршер Фрюер в контрольном варианте принять за 100%, то под пленкой она составляет от 200 до 500%, в зависимости от условий года.


Китайский салат и его польза

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хозяина дом сирота.

Глядя на лес, не вырастешь.

Званому в гости не стыдно идти.

По воробьям из пушки не стреляют.

Твой колокол - хоть звони, хоть об угол.

Китайский салат и его польза

Можно с уверенностью сказать, что большинство огородников хорошо знакомы с пекинской капустой, даже если они не выращивают ее на своем огороде. Ее уже давно продают в овощных магазинах, но - под названием "салат", что связано, по-видимому, с тем, что эта капуста, реализуемая через торговую сеть, используется в основном для приготовления салатов. Однако, из пекинской капусты можно приготовить замечательные щи или борщ, гарнир для мясного или рыбного блюда. Удивительно прекрасный вкус имеет традиционная для жителей Восточной Азии квашеная пекинская капуста.

Пекинская капуста не является разновидностью огородной капусты. Это совершенно самостоятельный вид растения. К сожалению, многие землевладельцы не знакомы с ней, как с культурой, которую можно выращивать на своем участке.

Несмотря на свой "салатный" внешний вид, пекинка, как в просторечии ее именуют овощеводы, обладает высокими кулинарными и диетическими характеристиками. По содержанию белка она уступает только брюссельской капусте и брокколи, а белокочанную капусту превосходит почти в два раза. В свежих ее листьях содержится 2,7% белка, который представлен в основном легкоусвояемыми фракциями, есть в ней и свободные аминокислоты, в том числе и незаменимые (аргинин, гистидин, тирозин, треонин, триптофан). Кроме этого в пекинской капусте витамина С вдвое больше, чем в белокочанной капусте. Она богата и другими витаминами (А, В1, В2, РР). Соли калия, кальция и железа содержатся в ней в легкодоступной для организма человека форме. Как и другие капустные растения, ее листья содержат ферменты, горчичные масла, глюкозиды, воска, которые придают ей специфический "капустный" вкус, но очень нежный и приятный. Она превышает другие капусты по содержанию пигментов (хлорофилла и ксантофиллов). Вот почему она представляет интерес как желто-зеленый овощ.


Пекинская капуста

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хлеба и ситник в честь.

Глядеть глядим, а видеть ничего не видим.

Звал волк козу на пир, да коза нейдет.

По ватаге атаман, по овцам пастух.

Твоё хоть дороже, краснее, а свое мне милее.

Пекинская капуста

Пекинская капуста по содержанию питательных веществ вдвое превосходит белокочанную капусту. Предназначена она для использования в свежем виде в салатах, из нее можно готовить и первые блюда. Но она быстро разваривается, поэтому варить ее нужно не более 10 минут. Эта салатная капуста очень скороспелая и вырастает за 50-55 дней.

Растение сильно облиственное, раскидистое, листья морщинистые с курчавыми краями. При жаркой погоде пекинская капуста быстро образует цветочный побег, поэтому сеют ее ранней весной в теплички или на грядку под пленку. В летний жаркий период ее лучше не сеять. Сеют пекинскую капусту с расстоянием между рядами 18-20 см, а в ряду растение от растения - 10-12 см. Семена перед посевом не замачивают, сеют их во влажную почву на глубину 1-1,5 см. Поливают часто, методом дождевания. Салат из пекинской капусты очень полезен при малокровии, головных болях и расстройствах нервной системы.


Почва и грядки

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хлеба не обедают.

Глядя вниз: денег не найдешь - ног не зашибешь.

Звали на честь, посадили на печь.

По волне и море знать.

Твоими устами да мед пить.

Почва и грядки

Листовые виды капусты пред"являют гораздо менее строгие требования к почве, чем кочаная и цветная капуста. Подходит обычная огородная среднеудобренная почва. Осенью почву известкуют для борьбы с килой и вносят навоз или компост в количестве 4-5 кг/кв. метр и перекапывают. Еще лучше использовать созревший компост или перегной. Его вносят весной в количестве 5-8 л/кв. метр. Им посывают ряды с семенами или рассадой и немного перемешивают с землей. Для кочанных форм пекинской капусты норму удобрений увеличивают. На 1 кв. метр весной вносят минеральные удобрения: 10 г аммиачной селитры, 15-20 г калийных удобрений, 15-20 г двойного суперфосфата, либо соответствующее количество комплексного удобрения. Часть калийных удобрений хорошо заменить золой 100 г (один стакан). Нельзя сажать растения в свежевскопанную землю. Рыхлую землю следует несколько уплотнить.

Пекинскую и Китайскую капусту выращивают рассадным и безрассадным методом. Чтобы получить ранний урожай, используют рассадный метод выращивания (обязательно в горшечках). Семена высевают в середине апреля. Почвенная смесь должна быть очень рыхлой. Для формирования полукочана рассаду выращивают 15-20 дней, и 30 дней для формирования кочана пекинской капусты. Рассада должна иметь 4-5 листьев. На грядки рассаду высаживают в начале мая. В лунку желательно внести 1-2 чайных ложки полного удобрения и половину стакана золы, стакан перегноя и перемешать с почвой. Полить и уплотнить пальцами почву вокруг рассады.


Уход и уборка урожая пекинской капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хозяина деньги- черепки.

Глядит, ровно семерых проглотил, восьмым поперхнулся.

Званого гостя нужно много угощать.

По волоску и всю бороду выщиплешь.

Твой дом - твоя и воля.

Уход и уборка урожая пекинской капусты

Уход и Подкормки

Для всех видов капусты характерна высокая потребность в воде. В течение вегетации регулярно пропалывают сорняки и рыхлят почву, проводят 1-2 подкормоки. Через 1-1,5 недели после высадки рассады делают первую подкормку: в 10 л воды и 1-1,5 л коровяка. Вторую подкормку проводят, через 2-3 дня после прореживания. На одно растение расходуют литр раствора. Подкормку проводят также после долгих дождей. После подкормок почву рыхлят и растения подокучивают. В августе кочаны неплотно связывают.

Уборка

Пекинскую капусту убирают после образования кочанов и смыкания листьев. Китайская капуста готова к уборке через 25 дней после посадки.

Поздней осенью перед заморозками китайскую капусту с корнями убирают и прикапывают в подвале.

Для борьбы с крестоцветной блошкой капусту высевают очень рано. Пекинская капуста может сильно поражаться капустной мухой. Для борьбы с весенней капустной мухой почву застилают толем или специальными "воротничками" вокруг растений сразу после посадки рассады. Профилактика болезней и вредителей такая же, как и других видов капустных. Возврат на старое место через 4 года.


Агротехника
Выращивание кормовой капусты
Выращивание листовой капусты
Высадка рассады капусты на гряды, уход
Капуста - листовая культура
Ранние и поздние сорта капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без уса борода, без ума голова.

Глядел бы в окно да ел толокно.

Зашел Макар в кут, где телят пасут.

По бедному Захару всякая щепа бьет.

Тащат в семеры гости, а все на правеж.

Агротехника

В севообороте капусту обычно размещают первой культурой в ротации. Высаживать капусту после культур семейства капустных можно не раньше чем через 3 года.

Почву готовят при помощи зяблевой вспашки на глубину 25-30 см. Рано весной почву боронуют и культивируют. Тяжелые почвы при заплывании их перепахивают на 2/3 глубины с последующим боронованием.

При основной обработке почвы вносят органические и минеральные удобрения. Использование навоза или торфа в количествах 20-60 т на га наиболее эффективна в северных районах и средней полосе. Дозы минеральных удобрений: N - 60-120 кг, P - 60-90 кг, K - 90-150 кг на 1га. На подзолистых почвах больше вносят азотных удобрений, на черноземных - меньше. Кислые почвы обязательно известкуют.

Выращивают рассаду в парниках. Высевают: капуста ранняя 5-10 марта, капуста поздняя - 20 марта - 10 апреля. Высаживают 25 апреля - 5 мая.

Посевы на юге начинают на 35-40 дней раньше, в северной зоне - на 15-20 дней позднее, чем в средней зоне.

После высева, до появления всходов поддерживается температура +20С. После появления всходов температуру в теплице снижают до +6…+10С, так как данный момент является критическим и растение переходит от питания за счет запаса семени к автотрофному питанию. При этом сеянцы в условиях повышенных температур и особенно при недостатке света сильно вытягиваются и полегают.

Продолжительность периода с пониженной температурой должна быть 4-7 суток. За это время происходит становление проростка, семядоли полностью разворачиваются и достигают нормальной величины и начинают образовывать настоящий лист. В этот период температуру можно повысить до +14…+18С в солнечные дни, +12…+16С в пасмурные, ночью температура должна быть +8…+10С. Влажность должна быть 60-70% для большинства видов капусты, 70-80% для цветной капусты и кольраби. При выращивании рассады должна быть сильная вентиляция.


Капуста - листовая культура

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Агротехника
Выращивание кормовой капусты
Выращивание листовой капусты
Высадка рассады капусты на гряды, уход
Капуста - листовая культура
Ранние и поздние сорта капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без уменья и сила ни при чем.

Глухому-то все вдвое слышится.

Зашел к куме, да засел в тюрьме.

Пляшут, так притопывают.

Тачать частенько хлебать реденько.

Капуста - листовая культура

Капуста относится к листовым культурам.

Капуста цветная, пекинская и китайская - однолетние культуры. Все остальные виды капуст - двулетние растения, но скороспелые формы кочанной культуры, кольраби часто к концу лета переходят ко второму году развития.

Капуста требовательна к почве. Только на плодородной грядке вырастают крепкие, увесистые кочаны, растение также чувствительно к кислотности: на кислых почвах развивается плохо, заболевает килой.
Капуста относится к культурам, малотребовательным к теплу. Оптимальная температура для роста капусты +16…+18С, семена могут прорастать при температуре ниже +5…+10С. Растения продолжают замедленный рост и при снижении температуры ниже +8…+10С. Капуста весьма холодостойка - может переносить кратковременные весенние заморозки в фазе всходов и длительное осеннее похолодание до -3…-5С.

С свету капуста не очень требовательна, растение длинного дня.

Растение с большим расходом воды на испарение. Нуждается в повышенной влажности почвы. Интенсивный рост растений и накопление вегетативной массы возможно при влажности почвы, равной 85-90%.

Как растения с большой листовой массой, весьма требовательна к Азоту. При высоком урожае выносит из почвы много элементов питания, поэтому для нее нужны плодородные почвы и высокие дозы органических и минеральных удобрений.

Сорта белокочанной капусты отличаются разными сроками созревания продукции, размерами кочанов и характером использования. По длине вегетационного периода различают ранние, средние и поздние сорта: ранние созревают за 90-120 дней, средние - 130-150, поздние - от 150 до 180 дней.


Ранние и поздние сорта капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Агротехника
Выращивание кормовой капусты
Выращивание листовой капусты
Высадка рассады капусты на гряды, уход
Капуста - листовая культура
Ранние и поздние сорта капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хлеба и без каши ни во что и труды наши.

Глядеть гляди, да кругом обходи.

Заяц самого себя боится.

По бороде хоть в рай, а по делам ай-ай.

Твердо крепку брат.

Ранние и поздние сорта капусты

К ранним сортам относится: Июньская, Номер первый грибовский 147, Золотой гектар; к средним - Белорусская 85 и Брауншвейгская, Подарок, Надежда; из поздних - Агамерм 611, Зимовка 1474 - один из самых лежких сортов, для соления лучший сорт - Московская поздняя 15.

В условиях продолжительного периода, благоприятного для вегетации растений, и регулярного выпадения осадков на плодородных, чистых от сорняков почвах можно выращивать капусту безрассадным способом. Семена растений высевают разреженным широкорядным способом непосредственно в грунт. Всходы пропалывают и прореживают. Дальнейший уход за растениями обычный.

Капусту поражают много вредителей. Основные из них: в начале вегетации - крестоцветная блошка, капустная моль и капустная муха; в середине вегетационного периода - капустная белянка; при образовании кочанов - капустная совка и тля. Излишняя влага приводит к заболеванию растений черной ножкой.


Высадка рассады капусты на гряды, уход

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Агротехника
Выращивание кормовой капусты
Выращивание листовой капусты
Высадка рассады капусты на гряды, уход
Капуста - листовая культура
Ранние и поздние сорта капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Без хвоста и пичужка не красна.

Гляденьем сыт не будешь.

Заяц от лисицы, лягушка от зайца бежит.

По безлюдью смерть не ходит.

Твердит, что сорока Якова, одно про всякого.

Высадка рассады капусты на гряды, уход

Посадку капусты проводят с междурядием 70 и 50+90 см в ряду. Расстояния между растениями для ранних сортов 27-30 см, для средних 30-35 см, для поздних 38-42 см, а для Московской поздней 15 - 52-55 см. При посадке растения обязательно поливают.

Уход за растениями заключается в регулярном рыхлении почвы, прополке, поливе и подкормке. Раннюю капусту поливают 3-4 раза, позднюю - 5-6 раз, на юге частоту поливов увеличивают. Норма полива 150-200 м3 на 1 га в начале вегетации до 500-600 м3 во второй половине. В увлажненных районах весьма эффективно окучивание растений, которое, как и рыхление почвы проводят до разрастания растения и смыкания листьев. Подкармливают растения 1-2 раза во время полива. Нормы подкормки -по 20 кг N, P и К; при второй подкормке количество калия увеличивают, а азота уменьшают.

При совершенной агротехнике, высоких дозах удобрений и подкормок при обильном поливе известны рекордные урожаи капусты белокочанной до 2000 - 2050 ц/Га.


Выращивание кормовой капусты
Выращивание листовой капусты
Высадка рассады капусты на гряды, уход
Капуста - листовая культура
Ранние и поздние сорта капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Бей сову об сосну иль сосну об сову, - все сове, не сосне будет больно.

Говори меньше, умнее будет.

Здоровья за деньги не купишь.

По заслугам молодца и жалуют.

Телята бредут в тенета.

Выращивание кормовой капусты

Кормовую капусту лучше всего размещать после зернобобовых культур и озимых хлебов. Кормовая капуста, как уже было сказано, может давать хороший урожай только на плодородных почвах, а на малоплодородных лишь при хорошей заправке органическими и минеральными удобрениями. В том и другом случае почва перед посевом должна быть тщательно обработана. Можно выращивать кормовую капусту семенами и рассадой, при посадке рассадой урожай увеличивается.

Семена высевают в грунт широкорядным способом рядковыми сеялками или квадратно-гнездовым с глубиной заделки 1,.5-2 см и нормой высева 2,5-4 кг/га. Рассадой кормовую капусту обычно выращивают на утеплённых грядках или в холодных рассадниках.

Расход семян для выращивания рассады составляет 500-600 г/га. Высаживают рассаду квадратно-гнездовым способом 70х70 см с 3-4 растениями в гнезде или же широкорядным способом при междурядьях 60-70 см. И в рядках на расстоянии 40 см между растениями. Уход за посевами состоит в рыхлении междурядий (2-3 раза) и прополки в рядках сорняков по мере из появления. К мерам ухода также относится подкормка растений навозной жижей и минеральными удобрениями. На силос и зелёный корм кормовую капусту убирают в конце осени по окончании полевых работ , т. к. эта культура не боится заморозков и даже при подмораживании не снижает кормовой ценности.

Перед силосованием листья и кочерыжки измельчают на силосорезках и с примесью грубых кормов загружают в силосные сооружения. Кормовую капусту можно возделывать пожнивно после уборки ранних зерновых и кормовых культур, особенно в условиях западных и северо-западных областей Черноземной зоны.


Выращивание листовой капусты

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Агротехника
Выращивание кормовой капусты
Выращивание листовой капусты
Высадка рассады капусты на гряды, уход
Капуста - листовая культура
Ранние и поздние сорта капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста
5 пословиц на день

Береги платье снову, а честь смолоду.

Говорить бы немало, да речей недостало.

Злое споро, не умрет скоро.

По пашне и брашно.

Тесть любит честь, зять любит взять, а шурин глаза щурит.

Выращивание листовой капусты

Листовую капусту размещают на хорошо удобренных почвах после таких предшественников, как огурец, лук на репку, томат, картофель, корнеплоды, бобовые культуры. Данное растение предъявляет высокие требования к азотному, калийному и кальциевому питанию, поэтому осенью под основную обработку почвы вносят навоз или компост (3-4 кг на 1 кв. м) и минеральные удобрения (г/кв.м): сернокислый аммоний — 18 20, суперфосфат — 30-45, хлористый калий— 10-15. Если почвы кислые, то применяют известь или мел (г/кв.м): на легкосуглинистых и супесчаных — 200-300, на средне- и тяжелосуглинистых - 400-500.
Сразу после внесения удобрений почву перекапывают. Весной ее боронуют или хорошо разделывают граблями. Затем вторично перекапывают и выравнивают, чтобы вода не застаивалась после дождей и поливов.

Листовую капусту выращивают рассадой. Семена высевают в торфоперегнойные горшочки в те же сроки, что и рассаду ранней белокочанной капусты. Продолжительность выращивания — 45-50 суток. Перед высадкой в грунт рассаду тщательно осматривают, отбраковывая растения с малейшими признаками заболеваний, а также недоразвитые и слабые.

В открытый грунт рассаду высаживают в начале мая. На легких почвах листовую капусту выращивают на ровной поверхности, на переувлажненных — на грядках или гребнях. Растения размещают по схеме 60x60 или 70x70 см либо рядовым способом с расстоянием между рядами 70 см и между растениями 25 см. Перед посадкой растения и лунки хорошо увлажняют. Расход воды 10 л на 20 лунок.

Растения высаживают как можно глубже, горшочки с рассадой засыпают землей на 2-3 см, чтобы вызвать образование придаточных корней. При этом оберегают верхушечную почку. Землю вокруг растений плотно утрамбовывают для хорошего контакта почвы с корнями.

Сразу после посадки уплотненные междурядья рыхлят мотыгой или граблями. Пока растения не приживутся, их 2~3 раза поливают, расходуя воду из расчета 20 л на 1 кв. м.

Через неделю после посадки растения проверяют и не место увядших подсаживают рассаду, оставленную в запасе. Новые растения высаживают на расстоянии 5-6 см от прежнего места.

Листовая капуста очень отзывчива на подкормки минеральными и органическими удобрениями. Первую подкормку (лучше в жидком виде) проводят через 15-20 суток после посадки. В качестве удобрения используют огородную минеральную смесь (80-100 г на 10 л воды). Расход раствора — 1 ведро на 12-15 растений. После дождя или полива данную подкормку можно давать в сухом виде. Для этого вокруг растений делают бороздки, в которые аккуратно рассыпают удобрения и затем заделывают мотыгой или граблями.

Вторую подкормку проводят через 20 суток после первой. В этот период целесообразно использовать раствор коровяка (1:5) или куриного помета (1:10).

Третью подкормку дают в период массового нарастания листьев. Для этого золу (200 г) растворяют в 10 л воды и настаивают 1 сутки, затем добавляют сернокислый аммоний (25 г). Таким количеством раствора обрабатывают 18-20 растений.

Уход за листовой капустой состоит в тщательном рыхлении почвы (особенно если она тяжелая, заплывающая) между растениями и в междурядьях. Сорняки систематически пропалывают, одновременно подокучивая листовую капусту, что способствует образованию у нее придаточных корней. В течение вегетации следят за влажностью почвы. Листья капусты не должны подвядать от недостатка влаги.

Уборку проводят выборочно, начиная с конца июня. С каждого растения срывают по 1-2 нижних листа. В конце октября — начале ноября некоторые растения вместе с корнем пересаживают в горшки и доращивают в домашних условиях, получая круглый год витаминную зелень.


cabbage.ru - карта

Брокколи
Брюссельская капуста
Вкусные рецепты
Выращивание капусты
Капуста
Кольраби
Морская капуста
Пекинская капуста
Савойская капуста
Цветная капуста

Карта сайта

Капуста

Брокколи

Борьба с сорняками и вредителями
Брокколи
Выращивание брокколи
Некоторые тонкости выращивания брокколи
Посадочная дистанция
Почва, водный режим, удобрения

Брюссельская капуста

Брюссельская капуста
Сорта и выращивание брюссельской капусты

Вкусные рецепты

Брюссельская капуста и каштаны
Брюссельская капуста со шпротами
Бульон с омлетом и брюссельской капустой
Мясной суп-пюре с брюссельской капустой
Пикантная цветная капуста
Салат из цветной капусты с чесноком
Сушёная брюссельская капуста
Цветная капуста по-венгерски

Выращивание капусты

Агротехника
Выращивание кормовой капусты
Выращивание листовой капусты
Высадка рассады капусты на гряды, уход
Капуста - листовая культура
Ранние и поздние сорта капусты

Капуста

Браунколь, или кормовая капуста
В Украине вырос спрос на брокколи, цветную и брюсс
Виды капусты
Древняя история капусты
Капуста
Кормовая капуста (Brassica oleracea var. acephala)
Листовая капуста
Очиток большой (заячья капуста)
Савойская капуста

Кольраби

Выращивание кольраби
Выращивание рассады кольраби
Кольраби

Морская капуста

Добыча ламинарии
Заготовка морской капусты
Замороженная ламинария
Йод
Лечебно-профилактические свойства морской капусты
Сушёная ламинария
Сушка морской капусты
Технология изготовления сушёной морской капусты
Упаковка, хранение
Что такое морская капуста

Пекинская капуста

Биологическая характеристика пекинской капусты
Китайский салат и его польза
Пекинская капуста
Почва и грядки
Схема посадки
Уход и уборка урожая пекинской капусты
Характеристика культивационного сооружения
Ценная скороспелая капуста

Савойская капуста

Выращивание савойской капусты
Посадка савойской капусты
Савойская капуста

Цветная капуста

Выращивание рассады цветной капусты
Капуста цветная
Уборка урожая цветной капусты
Удобрения для цветной капусты
Условия выращивания цветной капусты
Уход за цветной капустой