Свекла описание сортов

ОГОРОД ОПИСАНИЯ СОРТОВ
Свекла описания сортов
СОРТ Происхождение | Сроки созревания | Характер-ка корнеплода: форма, масса | Урожай-ность кг\м2 | Дополнительная информация о сорте
БОРДО 237 ВНИИССОК | среднеранний | округлая масса 250 - 480 гр | 3,5 - 8,0 кг | Окраска корнеплода тёмно-фиолетовая, цвет мякоти бордовый, сорт высоких вкусовых качеств, лёжкий, устойчив к цветушности, возделывается повсеместно
ГРИБОВСКАЯ ПЛОСКАЯ А-473 ВНИИССОК | раннеспелый | плоская масса 160 - 425 гр | 3,0 - 8,0 кг | Сорт холодостойкий, лёжкий, вкусовые качества хорошие, устойчив к церкоспорозу и цветушности, для выращивания в Центральной части и юге России
ДОНСКАЯ ПЛОСКАЯ 367 Бирючекутская ОСОС | среднеспелый | плоско-округлая масса 290 - 500 гр | 2,7 - 8,4 кг | Сорт устойчив к церкоспорозу и цветушности, лёжкий, вкусовые качества хорошие, возделывается повсеместно
ДВУСЕМЯННАЯ ОСС ТСХА | среднеспелый | округлая масса 206 - 575 гр | 4,0 - 10,0 кг | Сорт высоких вкусовых качеств, лёжкость хорошая, возделывается повсеместно
ЕГИПЕТСКАЯ ПЛОСКАЯ НИИСХ | среднеспелый | плоская масса 322 - 526 гр | 3,0 - 8,5 кг | Сорт хороших вкусовых качеств, лёжкий, устойчив к цветушности, для выращивания в Центральных районах и на юге России
ЛЕНИНГРАДСКАЯ ОКРУГЛАЯ 221\17 Пушкинские лаб. ВИР | среднеранний | округлая масса 260 - 360 гр | 3,5 - 6,5 кг | Сорт устойчив к церкоспорозу и цветушности, лёжкий, вкусовые качества хорошие, возделывается повсеместно
НЕСРАВНЕННАЯ А-463 ВНИИССОК | среднеспелый | плоская масса 167 - 385 гр | 3,0 - 7,0 кг | Сорт холодостойкий, устойчив к церкоспорозу и цветушности, лёжкий, вкусовые качества высокие, возделывается повсеместно
НОСОВСКАЯ ПЛОСКАЯ Черниговская ГОСОС | среднеспелый | плоская масса 206 562 гр | 3,8 - 9,5 кг | Сорт хороших вкусовых качеств, лёжкий, для выращивания в Центральных районах и на юге России
ОДНОРОСТКОВАЯ ВНИИССОК | позднеспелый | округлая масса 311 610 гр | 4,5 - 10,0 кг | Сорт устойчив к цветушности, хороших вкусовых качеств, лёжкий, для выращивания в Центральных районах и на юге России
ПОДЗИМНЯЯ А-474 ВНИИССОК | среднеранний | округлая масса 210 - 369 гр | 2,0 - 6,5 кг | Сорт холодостойкий, устойчив к церкоспорозу и цветушности, очень лёжкий, высоких вкусовых качеств, для выращивания в Центральных районах и север России
ПУШКИНСКАЯ ПЛОСКАЯ ВНИИР | раннеспелый | округло-плоская масса 196 - 315 гр | 3,0 - 6,9 кг | Сорт холодостойкий, устойчив к церкоспорозу и цветушности, лёжкий, возделывается повсеместно
СЕВЕРНЫЙ ШАР Полярная ОС ВНИИР | раннеспелый | округлая масса 151 - 354 гр | 2,0 - 6,0 кг | Вкусовые качества хорошие, сорт холодостойкий, устойчив к церкоспорозу и цветушности, лёжкий, рекомендован для выращивания Центральная часть и север России, Сибирь и Дальний Восток
СИБИРСКАЯ ПЛОСКАЯ 167\367 Западно-Сибирская ОКСОС НИИОХ | раннеспелый | плоская масса 192 - 342 гр | 2,8 - 6,8 кг | Холодостойкий сорт, вкусовые качества хорошие, устойчив к церкоспорозу и цветушности, лёжкий, для выращивания Центральная часть и север России, Сибирь и Дальний Восток
ХАВСКАЯ Воронежская ООС | среднеспелый | округло-плоская масса 310 - 520 гр | 5,0 - 8,0 кг | Сорт хороших вкусовых качеств, лёжкий, холодостойкий, возделывается повсеместно
ХОЛОДОСТОЙКАЯ Белорусский НИИКПО | среднеспелый | плоско-округлая масса 250 - 470 гр | 5,0 - 9,5 кг | Холодостойкий сорт, вкусовые качества хорошие, устойчив к церкоспорозу и цветушности, лёжкий, для выращивания Центральная часть России, Сибирь


КАПУСТА описание сортов

ОГОРОД ОПИСАНИЯ СОРТОВ
Описания сортов белокачанной капусты
СОРТ Происхождение | Сроки созревания | Характер-ка кочана, масса | Назначение | Урожай- ность кг\м2 | Дополнительная информация
АМАГЕР 611 ВНИИССОК | позднеспелый | округло-плоский масса 1,8 -4 кг | Зимнее хранение и квашение | 3,5 - 6 кг | Сорт устойчив к растрескиванию кочана, розетка средняя, полураскидистая
БЕЛОРУССКАЯ 455 ВНИИССОК | среднепоздний | округлый масса 1,3 -4,1 кг | Зимнее хранение и квашение | 4,7 - 7,8 кг | Розетка средней величины, полураскидистая. Возделывается повсеместно по России
БЕЛОСНЕЖКА Украинский НИИОБ | позднеспелый | плосковыпуклая | Зимнее хранение и квашение | 4,7 - 9,7 кг | Качан не растрескивается, возделывается повсеместно на Украине и юге России
ДИТМАРШЕР ФРЮЕР Германия | скороспелый | округлый масса 0,9 -2,4 кг | Ранняя продукция в свежем виде | 2,4 - 3,5 кг | Сорт устойчив к бактериозу, рекомендован для выращивания на Украине и юге России
ДЫМЕРСКАЯ - | скороспелый | округлый масса 0,8 -2,1 кг | Ранняя продукция в свежем виде | 2,7 - 4,2 кг | Компактная розетка, сорт среднеустойчив к бактериозу
ЗИМНЯЯ ГРИБОВСКАЯ 13 НИИОХ | позднеспелый | округло-плоский масса 2,2 -4,5 кг | В свежем виде и для квашения | 7,2 - 7,8 кг | Розетка средняя с приподнятыми листьями, не растрескивается, сорт относительно устойчив к киле
ЗИМОВКА 1474 ВНИИССОК | позднеспелый | округло-плоский масса 2 -2,6 кг | В свежем виде со второй половины зимы | 4,5 - 5,2 кг | Качан не растрескивается, сорт устойчив к серой гниле и точечному некрозу.
ЗОЛОТОЙ ГЕКТАР 1432 ВИР | среднеранний | округлый масса 1,6 -3,3 кг | Ранняя продукция в свежем виде | 5,0 - 8,5 кг | Возделывается повсеместно по России, сорт восприимчив к киле
ИЮНЬСКАЯ ВНИИССОК | скороспелый | округло-плоский масса 0,9 -2,4 кг | Ранняя продукция в свежем виде | 2,9 - 3,2 кг | Возделывается повсеместно по России, сорт среднеустойчив к повреждению капустной мухой
ЛАДОЖСКАЯ 22 НИИОХ | среднепоздний | округло-плоский масса 2,0 -4,1 кг | В свежем виде и для квашения | 6,2 - 8,0 кг | Сорт устойчив к киле, рекомендован для Московской, Ленинградской и Новгородской областей
ЛОСИНООСТРОВСКАЯ 8 НИИОХ | среднепоздний | округло-плоский масса 2,2 -4,1 кг | В свежем виде и для квашения | 4,5 - 8,0 кг | Сорт устойчив к киле и растрескаванию кочана рекомендован для центральной России
МОСКОВСКАЯ ПОЗДНЯЯ 15 ВНИИССОК | позднеспелый | округло-плоский масса 3,3 -4,5 кг | Квашение | 6,0 - 10,2 кг | Сорт устойчив к киле, повсеместно по России
МОЛДОВАНКА Молдавский НИИОЗО | позднеспелый | округлый масса 2,0 -4,2 кг | В свежем виде и для квашения | 6,2 - 7,7 кг | Сорт относительно устойчив к бактериозам, восприимчив к киле
НАДЕЖДА Западно-Сибирская ОКСОС | среднеспелый | округлый масса 2,4 -3,4 кг | В свежем виде и для квашения | 7,0 - 11,0 кг | Сорт относительно устойчив к растрескованию кочана, возделывается повсеместно по России,
НОМЕР ПЕРВЫЙ ГРИБОВСКИЙ 147 ВНИИССОК | раннеспелый | округлый масса 0,9 -3 кг | Ранняя продукция в летний период | 2,5 6,7 кг | Возделывается повсеместно по России
НОМЕР ПЕРВЫЙ ПОЛЯРНЫЙ К-206 Полярная ОС ВИР | среднеранний | округлый масса 1,2 -3,4 кг | В свежем виде и для квашения | 6,6 - 10,4 кг | Урал, Восточная и Западная Сибирь, Дальний Восток, Северо-Запад России
ПОДАРОК 2500 ВНИИССОК | среднепоздний | округлый масса 2,0 -3,6 кг | В свежем виде и для квашения | 5,8 - 9,1 кг | Сорт устойчив к растрескованию кочана, возделывается повсеместно по России
СИБИРЯЧКА 60 Западно-Сибирская ОКСОС | среднеспелый | округло-плоский масса 2,1 -4,3 кг | В свежем виде и для квашения | 3,4 - 8,6 кг | Рекомендован для Западной и Восточной Сибири, Карелия, Дальний Восток, качан не растрескивается,
СКОРОСПЕЛАЯ МОВИР | скороспелый | округлый масса 0,9 -2,0 кг | Ранняя продукция в летний период | 2,8 - 5,7 кг | Возделывается повсеместно по России
СЛАВА 1305 ВНИИССОК | среднеспелый | округлый масса 2,4 -4,5 кг | В свежем виде и для квашения | 5,7 - 9,3 кг | Сорт устойчив к растрескиванию кочана, возделывается повсеместно по России, Прибалтика, Молдова
СЛАВА ГРИБОВСКАЯ 231 ВНИИССОК | среднеспелый | округлый масса 2,2 -4,5 кг | В свежем виде и для квашения | 6,6 - 8,9 кг | Сорт относительно устойчив к растрескиванию кочана, повсеместно по России
СТАХАНОВКА 1513 ВНИИССОК | среднеранний | округлый масса 1,5 -3,5 кг | Ранняя продукция, квашение в северных районах | 4,2 - 7,8 кг | Восприимчив к киле, повсеместно по России
СУДЬЯ 146 Волгоградская ОС ВИР | среднепоздний | округло-плоский масса 1,8 -4,2 кг | В свежем виде и для квашения | 4,9 - 6,7 кг | Сорт относительно устойчив к фузариозному увяданию и сосудистому бактериозу, для возделывания на юге России
ТАЙНИНСКАЯ НИИОХ | среднеспелый | округло-плоский масса 2,6 -3,9 кг | В свежем виде и для квашения | 4,4 - 7,7 кг | Сорт устойчив к киле и растрескаванию кочана рекомендован для Ленинградской и Новгородской областей
ЮЖАНКА Бирючекутская ОСОС | позднеспелый | округло-плоский масса 1,7 -3,0 кг | На квашение и зимнее хранение | 4,2 - 7,2 кг | Сорт относительно устойчив к фузариозному увяданию и бактериозам, для возделывания на юге России


МОРКОВЬ описание сортов

ОГОРОД ОПИСАНИЯ СОРТОВ
Морковь описания сортов
СОРТ Происхождение | Сроки созревания | Характер-ка корнеплода: форма, длина, масса | Назначение | Урожай-ность кг\м2 | Дополнительная информация
АРТЕК Молдавский НИИО | раннеспелый | цилиндрическая масса 72 - 132 гр | В свежем виде, для консервирования | 4,2 - 7,0 кг | Вкусовые качества хорошие, мякоть оранжевая, сорт устойчив к белой гнили
БИРЮЧЕКУТСКАЯ 415 Бирючекутская ОСОС | среднеспелый | цилиндрическая 11 - 17 см, масса 84 -125 гр | В свежем виде, на хранение | 4,0 - 7,0 кг | Вкусовые качества высокие, мякоть оранжевая, Центральная часть и юг России
ВОЛЖСКАЯ Волгоградская ОС ВНИИР | среднеспелый | усечённо-коническая 15 - 18 см 90 -215 гр | В свежем виде, для консервирования, на хранение | 2,5 - 8,1 кг | Вкусовые качества высокие, сорт устойчив к бактериальной и чёрной гнили
ВАЛЕРИЯ 5 Грибовская СОС | позднеспелый | удлинённо-коническая 20 - 25 см масса 150 -500 гр | В свежем виде, на хранениее | 2,0 - 6,0 кг | Сорт устойчив к цветушности, лёжкость шорошая, для выращивания Центральная часть и север России
ВИТАМИННАЯ 6 НИИОХ | среднеспелый | цилиндрическая 13 - 15 см масса 80 -160 гр | В свежем виде, для консервирования и на корм | 4,5 - 8,0 кг | Сорт устойчив к растрескиванию корнеплодов, мякоть красно-оранжевая, хорошие вкусовые качества
КАЛИСТО F1 НИИОХ | среднеспелый | цилиндрическая 20 - 22 см масса 80 -135 гр | В свежем виде, для консервирования | 8,7 - 9,2 кг | Корнеплоды выравненные, сорт устойчив к фомозу, белой и чёрной гнили
КОНСЕРВНАЯ Молдавский НИИЗО | раннеспелый | цилиндрическая 13 - 14 см масса 80 -120 гр | В свежем виде, для консервирования | 4,5 - 9,5 кг | Сорт устойчив к цветушности, для выращивания на юге России и Центральной её части
ЛОСИНООСТРОВСКАЯ 13 НИИОХ | среднеспелый | цилиндрическая 15 - 18 см масса 85 -170 гр | В свежем виде, для консервирования, на хранение | 5,5 - 8,0 кг | Возделывается повсеместно по России, сорт среднеустойчив к цветушности, лёжкий
МИНИКОР "Royal Sluis" Голландия | скороспелый | цилиндрическая 13 - 15 см масса 90 -100 гр | В свежем виде, для приготовления сока | 5,5 - 6,0 кг | Рекомендуется для выращивания ранней прудукции на пучок, Центральная часть и юг России
МОСКОВСКАЯ ЗИМНЯЯ А-515 ВНИИССОК | среднеспелый | коническая 10 - 16 см масса 90 -170 гр | В свежем виде, на хранениее | 5,0 - 7,0 кг | Сорт устойчив к цветушности, лёжкий, для выращивания Центральная часть, север России и Дальний Восток
НАНТСКАЯ 4 ВНИИССОК | раннеспелый | цилиндрическая 12 - 16 см масса 90 -120 гр | В свежем виде, для консервирования | 4,0 - 6,0 кг | Возделывается повсеместно по России, вкусовые качества высокие, лёжкий
НИИОХ 336 НИИОХ | среднеспелый | цилиндрическая 15 - 18 см масса 90 -130 гр | В свежем виде, на хранениее | 4,9 - 8,3 кг | Вкусовые качества высокие, лёжкий, для выращивания север России, Центральная часть, Сибирь и Дальний Восток
НЕСРАВНЕННАЯ Бирючекутская ОСОС | среднеспелый | усечённо-коническая 20 см 90 -210 гр | В свежем виде | 3,0 - 7,0 кг | Сорт устойчив к цветушности, лёжкий, для выращивания Центральная часть, север России и Дальний Восток
ПАРИЖСКАЯ КАРОТЕЛЬ 443 Грибовская СОС | раннеспелый | округло-овальная 1,7 - 2 см масса 35 -50 гр | В свежем виде | 1,7 - 2,0 кг | Сорт не устойчив к растрескиванию корнеплодов
РАННЯЯ ТСХА ООС ТСХА | раннеспелый | цилиндрическая 2,4 - 2,7 см масса 37 -45 гр | В свежем виде | 2,6 кг | Сорт рекомендован для выращивания на Дальнем Востоке
РОГНЕДА (Росиянка) Воронежская ОС | среднеспелый | цилиндрическая 6 - 9 см масса 90 -100 гр | В свежем виде, на хранениее | 6,0 - 9,0 кг | Для выращивания на Дальнем Востоке и Центральной части России
САМСОН "bejo zaden" Голландия | среднепоздний | цилиндрическая 18 - 22 см масса 170 -250 гр | В свежем виде, на хранениее | 7,0 - 9,0 кг | Высокоурожайный сорт, корнеплоды выравненные, высоких вкусовых качеств, возделывается повсеместно
ФЛАКОРО "Royal Sluis" Голландия | среднепоздний | удлинённо-коническая 24 - 28 см масса 220 -400 гр | В свежем виде, на хранениее | 9,0 - 10,5 кг | Сорт лёжкий, корнеплоды не растрескиваются, возделывается повсеместно по России
ФОРТО "Royal Sluis" Голландия | среднеспелый | цилиндрическая 18 - 20 см масса 150 -220 гр | В свежем виде, на хранениее, для консервирования | 6,5 - 8,5 кг | Сорт высоких вкусовых качеств, хорош для цельноплодного консервирования, возделывается повсеместно по России
ШАНТАНЭ 2461 Западно-Сибирская ОКСОС | среднеспелый | коническая 8 - 12 см масса 70 -180 гр | В свежем виде, на хранениее | 4,0 - 7,5 кг | Сорт лёжкий, возделывается повсеместно по России


Огурцы описания сортов Апрельский F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
АПРЕЛЬСКИЙ F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 АПРЕЛЬСКИЙ F1 - раннеспелый пчёлоопыляемый гибрид, женского типа цветения. В плодоношение вступает на 48-55 день.
Плоды цилиндрической формы, длиной 15- 22см, массой 200- 250гр, редкобугорчатый, опушение белое, сложное. Плодоношение дружное.
Главная плеть средней длины, ветвление слабое. Гибрид салатного назначения, пригоден для засола, но без длительного хранения.
Рекомендован для весенних плёночных теплиц, а также в открытом грунте, относительно холодостойкий. Устойчив к оливковой пятнистости, ВОМ-1, относительно устоичив к корневым гнилям.

(Селекция ТСХА авторы: Г.И. Тараканов, М.Д. Панова, Г.П. Додонов, А.В. Борисов)


Огурцы описания сортов Бизнес F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
БИЗНЕС F1
 Апрельский F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 БИЗНЕС F1 - среднеранний, пчёлоопыляемый со смешанным типом цветения гибрид. От появления всходов до первого сбора 52-55 дней.
Плод длиной 8- 10см, массой 90 105гр, тёмно-зелёный, цилиндрической формы, диаметр 3,5- 5см, поверхность среднебугорчатая, опушение редкое, сложное, чёрное. Вкусовые и засолочные качества высокие.
Гибрид урожайный. Растение короткоплетистое, длина главной плети 1,5-1,8 м, сильноветвистое, плоды формируются в основном на боковых побегах. Характеризуется повышенной устойчивостью к ложной мучнистой росе, толерантен к бактериозу. Рекомендуется для выращивания в открытом грунте, потребления в свежем виде и переработке на консервных заводах.

(Селекция Молдавского НИИ овощеводства авторы : Л.И.Гусева , В.Ф.Гороховский)


Огурцы описания сортов Электрон

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ЭЛЕКТРОН
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ЭЛЕКТРОН 2 - ранеспелый сорт, даёт хороший урожай в открытом грунте и необогреваемых плёночных теплицах при опылении пчёлами или шмелями.
Растение среднерослое, очень отзывчиво на удобрения, особенно на органические и орошение.
Плоды цилиндрической или элипсной формы, длиной 9-13см, массой 65-80гр, крупнобугорчатые, бело-и буроопушенные, без горечи, не желтеют. Отличаются высокими засолочными качествами, хорошей транспортабельностью.
Сорт характеризуется комплексной устойчивостью к мучнистой и ложной мучнистой росе, оливковой и угловатой пятнистости. В Московской области устойчив к настоящей мучнистой росе на 95-100 %.

(Селекция ВНИИССОК авторы : О.В. Юрина, О.С. Фролова, В.П. Кушнерёва, Л.С. Савченко, Л.А. Воронкова, Н.Н. Корганова, И.И. Аникина)


Огурцы описания сортов Эпилог F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ЭПИЛОГ F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ЭПИЛОГ F1 - раннеспелый пчёлоопыляемый гибрид, с дружной отдачей урожая. От массовых всходов до первого сбора 40-50 дней. Растение среднерослое, длина главной плети 110-130 см, ветвление среднее, листья средней величины.
Зеленец цилиндрической формы, 9-11см длинной, зелёной окраски. Бугорчатость средняя, опушение сложное чёрной и бурой окраски. Масса плода 95-105гр, мякоть хрустящая, ароматная. Плоды обладают высокими вкусовыми качествами, засолочного типа. Товарность высокая. Общая дегустационная оценка солёных зеленцов фракции 7-9см = 4,6 балла.
Вынослив к ложной мучнистой росе и бактериозу. Рекомендуется для возделывания при весенних и летних сроках посева в открытом грунте и весенних плёночных теплицах.

(Селекция Молдавского НИИ овощеводства авторы : Л.И. Гусева, М.В. Моспан, Е.М. Срайстарь, В.Ф. Гороховский)


Огурцы описания сортов Феникс

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
Феникс
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ФЕНИКС 640 - перспективный сорт, выведен методом гибритизации с последующими отборами на искусственном инфекционном фоне.
Сорт позднеспелый - период от всходов до первого сбора 55-65 дней при весеннем сроке сева и 46-52 дня при летнем. Растение сильнорослое, мощное, боковые побеги средней длины 4-8шт, лист пятиугольно-округлый, тёмно-зелёный, среднего размера.
Зеленец овально-цилиндрический, длина 12-16см, зелёный с продольными светлыми полосами, масса 120-180гр, диаметр 4,5-5см, поверхность матовая, крупнобугорчатая, шипы сложные, белые, редко расположенные. Плодоножка прочная, средней длины, кожура тонкая, мякоть сочная, рыхловатая. Вкусовые качества хорошие, плоды не желтеют, долго храняться в свежем виде.
Сорт обладает комплексной устойчивостью к мучнистой росе, вирусу мозаики № 1 и ложной мучнистой росе. Даже в условиях эпифитотии ложной мучнистой росы - плодоношение продолжается до заморосков без применения ядохимикатов, в результате обеспечено поступление экологически чистой продукции. Огурцы сорта Феникс 640 предназначены для использования в свежем виде и для консервирования в фазе корнишонов. Условия выращивания - открытый грунт.

(Селекция Крымской ОСС ВИР авторы : А.В. Медведев, Л.Н. Якименко)


Огурцы описания сортов Фотон F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ФОТОН F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ФОТОН F1 - раннеспелый, пчёлоопыляемый гибрид: от массовых всходов до первого сбора 48-50 дней.
Длина главного стебля 3-3,5 метра, образует 4-5 боковых побегов. Лист зелёный, пятилопастный, слаборассечённый, средних размеров.
Зеленец цилиндрический, с гладким основанием и слабобугорчатой поверхностью. Длина зеленца 8-10см, диаметр 3,5-4,5см, масса 90-115гр. Опушение редкое, сложное, бурого и чёрного цвета.
Урожайность общая до 17кг/м2. Предназначен для выращивания в весенних теплицах и в открытом грунте. Плоды без горечи, высоких вкусовых качеств, пригодны для засолки и консервирования.
Высокоустойчив к мучнистой и ложной мучнистой росе. Рекомендуется для выращивания в весенних теплицах и открытом грунте.

(Селекция Молдавского НИИ овощеводства авторы : Т.Р. Стрельникова, А.Х. Маштакова, Т.П. Блинова)


Огурцы описания сортов Изящный

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ИЗЯЩНЫЙ
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ИЗЯЩНЫЙ - раннеспелый сорт - 25 лет пополярности!
Длина плода 12- 15см, массой 110- 150гр, выращивается в открытом грунте, пригоден для консервирования.
Устойчив к оливковой пятнистости листьев, средневоспреимчив к неблагоприятным условиям.

(Селекция ВНИИССОК автор: О.В. Юрина)


Огурцы описания сортов Круиз F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
КРУИЗ F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 КРУИЗ F1 - раннеспелый : от массовых всходов до первого сбора 49-52 дня , пчёлоопыляемый гибрид.
Длина главного побега 3,0-3,5 м, образует 5-6 боковых побегов. Лист зелёный, пятилопастный, средних размеров.
Зеленец цилиндрический, с гладким основанием, слабобугорчатой поверхностью, длиной 8,5- 10 см, диаметром 2,5-4 см, массой 95-100 гр. Опушение редкое, сложное, бурого и чёрного цвета. Плоды высоких вкусовых и засолочных качеств, без горечи, пригодны для засолки и консервирования.
Предназначен для выращивания в весенних теплицах и в открытом грунте. Высоко устойчив к мучнистой и ложной мучнистой росе.

(Селекция Молдавского НИИ овощеводства авторы : Т.Р. Стрельникова, А.Х. Маштакова, Т.П. Блинова)


Огурцы описания сортов Кустовой

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
КУСТОВОЙ
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 КУСТОВОЙ - раннеспелый сорт, растение компактное, длина плода 9-12 см, масса 100-120 гр, созревание дружное.
Сорт хороших вкусовых качеств, универсального назначения, для открытого грунта.

(Селекция Краснодарского НИИ овощного и картофельного хозяйства авторы: О.Л. Черненко, Н.А. Хохлачёва, А.Г. Тарасова)


Огурцы описания сортов Левина F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ЛЕВИНА F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ЛЕВИНА F1 - среднеранний пчёлоопыляемый гибрид, преимущественно с женским типом цветения.
Растение мощное, плоды светлозелёной окраски, поверхность среднебугорчатая, длиной 10-15 см.
Пригоден для выращивания во всех зонах, особенно при стрессовых условиях, устойчив к вирусу мозаики огурца, кладоспориозу и мучнистой росе.

(Селекция Голландской фирмы "Ройал Слайс")


Огурцы описания сортов Либелла F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ЛИБЕЛЛА F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ЛИБЕЛЛА F1 - среднеспелый пчёлоопыляемый гибрид, Немецкий гибрид приобретший вторую родину в России.
Хрустящие корнишоны универсального использования. Отличаются красивым видом, отличным вкусом и высокой урожайностью. Для открытого грунта.

(Селекция Германия)


Огурцы описания сортов Лорд F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ЛОРД F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ЛОРД F1 - среднеспелый пчёлоопыляемый гибрид, тип цветения смешанный.
Зеленец крупнобугорчатый, длиной 9-11 см, ветвистость средняя, в открытом грунте, пригоден для салатов и засола.


Огурцы описания сортов Парус F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ПАРУС F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ПАРУС F1 - среднеранний партенокарпический (самоопыляющийся) гибрид: от массовых всходов до плодоношения 52-55 дней.
Плетистость у растения средняя, длина главного стебля 3,0-3,4 метра, боковых побегов 7-8, лист зелёный средней велечины. Завязь цилиндрическая, слабобугорчатая, групповая.
Зеленец овально-цилиндрической формы, зелёного цвета, поверхность зелёная, бугорчатая с белыми узкими полосами доходящии до 1\ 3 плода. Масса зеленца 60-80 грамм, длина 8-10 см, диаметр 4-6 см.
Плоды высоких вкусовых качеств, без горечи, универсального использования - для потребления в свежем виде и промпереработки (маринование). Рекомендуется для плёночных теплиц и второго оборота в остеклённых теплицах. Устойчив к мучнистой и ложной мучнистой росе.

(Селекция Молдавского НИИ овощеводства авторы : Т.Р. Стрельникова, А.Х. Маштакова, Т.П. Блинова)


Огурцы описания сортов Родничок F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
РОДНИЧОК F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 РОДНИЧОК F1 - среднеранний пчёлоопыляемый, широко распространён по РФ, уже много лет хорошо себя зарекомендовавший гибрид.
В плодоношение вступает через 50-55 дней после массовых всходов. Завязь цилиндрическая, слабобугорчатая, с гладким основанием. В одном узле может формироваться по два-три плода одновременно.
Масса зеленца 90-100 гр, длина 9-10 см, диаметр 3,5-4 см. Зеленец зелёный, с белыми полосками доходящими до середины плода. Вкусовые и засолочные качества высокие, без горечи, долго не буреют.
Урожайность 17-23 кг\ м2 , выход товарных плодов 97-98%. Устойчив к мучнистой и ложной мучнистой росе, бурой пятнистости и аскохитозу.

(Селекция Молдавского НИИ овощеводства авторы : Т.Р. Стрельникова, А.Х. Маштакова, Л.П. Пагода, Т.П. Блинова)


Огурцы описания сортов Турнир F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ТУРНИР F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ТУРНИР F1 - среднеранний партенокарпический (самоопыляющийся) гибрид: от массовых всходов до плодоношения в лёночных теплицах проходит 52-57 дней.
Растение среднеплетистое , длина главной плети 3-3,6 метра , пасынков 10-18, лист яркозелёный, средней величины, пятилопастный.
Зеленец удлинённо-яйцевидной формы, тёмно-зелёный, поверхность слабобугорчатая - матовая, с слаборасплывчатыми белыми полосами, опушение белое. Масса плода 100- 120гр, длина 12- 14см, диаметр 3,8- 4,3см.
Плоды без горечи, вкусовые качества высокие. Урожайность до 27,1кг/м2. Высокоустойчив к мучнистой, вынослив к ложной мучнистой росе и аскохитозу. Широко районирован в России.

(Селекция Молдавского НИИ овощеводства авторы : Т.Р. Стрельникова, А.Х. Маштакова, Т.П. Блинова, Л.П. Погода)


Огурцы описания сортов Водолей

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ВОДОЛЕЙ
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ВОДОЛЕЙ - среднеранний сорт, в плодоношение вступает на 55-58 день, среднеплетистый, урожайный.
Плоды удлинённо-овальной формы, бугорчатые, длиной 12-14 см, массой до 120 гр, не желтеют.
Средневосприимчив к ложной мучнистой росе, бактериозу и антракнозу. Рекомендован для открытого грунта, засолочный.

(Селекция ВНИИССОК авторы: С.А.Алиев, О.В.Юрина, А.Т.Лебедева, В.Ф.Пивоваров, Н.Н.Корганова, О.С. Фролова)


Огурцы описания сортов Взгляд F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ВЗГЛЯД F1
 Апрельский F1
 Бизнес F1
 Водолей
Зозуля F1
 Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ВЗГЛЯД F1 - раннеспелый пчёлоопыляемый гибрид, с женским типом цветения, с дружным плодоношением. От всходов до начала уборки 43-47 дней, растение среднеплетистое.
Зеленец тёмно-зелёный, цилиндрический, основание плода гладкое, слегка заострённое, опушение редкое, сложное, чёрное.
Масса зеленца 90-110 грамм, длина 9-11 см. Вкусовые и засолочные качества высокие (4,5 - 4,8 балла). Мякоть плода сочная, нежная, сладкая. Зеленцы не буреют, долго сохраняются в свежем виде, не теряя своих вкусовых и товарных качеств.
Урожайность товарных плодов в открытом грунте достигает 25-32 т\га, в защищённом 15-18,5 кг\м2. Обладает толерантностью к ложной мучнистой росе и бактериозу. Предназначен для выращивания в открытом грунте и в весенних плёночных теплицах, для потребления в свежем виде и засолки.

(Селекция Молдавского НИИ овощеводства авторы: Л.И.Гусева, В.Ф.Гороховский, А.В.Медведев)


Огурцы описания сортов Апрельский F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
ЗОЗУЛЯ F1
 Апрельский F1
 Бизнес F1
 Взгляд F1
 Водолей
Изящный
Круиз F1
 Кустовой
Левина F1
 Либелла F1
 Лорд F1
 Парус F1
 Родничок F1
 Турнир F1
 Феникс
Фотон F1
 Электрон
Эпилог F1

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

 ЗОЗУЛЯ F1 - раннеспелый, среднеплетистый, пчёлоопыляемый с частичной партенокарпией, популярный гибрид.
Длина плода 16-22см, поверхность слабобугорчатая, массой до 250гр, пригоден для потребления в свежем виде и засолки.
Рекомендуется для весенних плёночных теплиц и открытого грунта во всех регионах РФ, исключая Северный Кавказ, Центрально-Чернозёмные области и Белоруссия. Толерантен к угловатой пятнистости и ложной мучнистой росе.

(Селекция ТСХА авторы: Г.И. Тараканов, М.Д. Панова, Г.П. Додонов, А.В. Борисов)


Огурцы описания сортов

ОГОРОД ОПИСАНИЯ СОРТОВ
Огурцы описания сортов
СОРТ | Сроки созревания | Длина плода | Масса плода | Форма плода | Дополнительная информация
Апрельский F1 | раннеспелый | 15 - 25 см | 200 - 250 гр | редкобугорчатый, белошипый | Пчелоопыляемый гибрид салатного назначения, пригоден для засола
БИЗНЕС F1 | среднеранний 52-55 дней | 8 - 10 см | 90 - 105 гр | цилиндрический, диаметр 3,5-5см, среднебугорчатый | Пчелоопыляемый урожайный гибрид, c повышенной устойчивостью к ложной мучнистой росе, для открытого грунта, вкусовые и засолочные качества высокие
ВЗГЛЯД F1 | раннеспелый 43-47 дней | 9 - 11 см | 90 - 110 гр | цилиндрический, опушение редкое, сложное, чёрное | Пчелоопыляемый гибрид с женским типом цветения, вкусовые и засолочные качества высокие, мякоть сочная, сладкая. Зеленцы не буреют, долго сохраняются в свежем виде
ВОДОЛЕЙ | среднеранний 50-58 дней | 12 - 14 см | 120 гр | удлинённо-овальной формы, бугорчатые | Сорт для открытого грунта
ЗОЗУЛЯ F1 | раннеспелый | 16 - 22 см | до 250 гр | поверхность среднебугорчатая | Пчелоопыляемый с частичной партенокарпией популярный гибрид, для пленочных теплиц и открытый грунт. В свежем виде и засолки
ИЗЯЩНЫЙ | раннеспелый 42-50 дней | 12 - 16 см | до 150 гр | веретеновидные, мелкобугорчатые, опушение белое | Сорт устойчив к оливковой пятнистости, плоды высокой товарности, к засолке пригодны огурцы не более 10см
КРУИЗ F1 | раннеспелый 49-52 дней | 8,5 - 10 см | 90 - 100 гр | цилиндрический, слабобугорчатый | Плоды высоких вкусовых и засолочных качеств без горечи, открытый грунт и весенние теплицы, высокоустойчив к мучнистой росе
КУСТОВОЙ | раннеспелый | 9 - 12 см | 100 - 120 гр | цилиндрический | Сорт хороших вкусовых качеств, универсального назначения для открытого грунта
ЛЕВИНА F1 | среднеранний | 10 - 15см | до 150 гр | поверхность слабобугорчатая | Пчелоопыляемый гибрид, устойчив к вирусу мозаики огурца, кладоспориозу и мучнистой росе, засолочный
ЛИБЕЛЛА F1 | среднеспелый | 8 - 12 см | 80 - 100 гр | поверхность слабобугорчатая | Пчелоопыляемый гибрид с хрустящими корнишонами универсального использования
ЛОРД F1 | среднеспелый | 9 - 12 см | 100 гр | крупнобугорчатый | Пчелоопыляемый гибрид, для открытого грунта, пригоден для салатов и засолки
МУРОМСКИЙ | скороспелый 32-40 дней | 4 - 7 см | 40 - 70 гр | яйцевидной формы, мелкобугорчатый | Сорт скороспелый, но неустойчив к засухе. Плоды хороших вкусовых качеств, пригодны к засолке, быстро желтеют.
ПАРУС F1 | среднеранний 52-55 дней | 8 - 10 см | 60 - 80 гр | овально-цилиндрический, слабобугорчатый | Партенокарпический гибрид, высоких вкусовых качеств, без горечи универсального использования, устойчив к болезням и пониженным t°
ОДИССЕЙ F1 | среднеспелый | 9 - 11 см | 80 - 100 гр | овально-цилиндрический | Пчелоопыляемый гибрид хороших вкусовых качеств, пригоден для засола, холодостойкий, высокая устойчивость к болезням
РОДНИЧОК F1 | среднеранний 50-55 дней | 9 - 10 см | 90 - 100 гр | плод цилиндрический, поверхность слабобугорчатая | Высоких вкусовых и засолочных качеств, без горечи, не буреет, устойчив к мучнистой и ложной мучнистой росе, бурой пятнистости и аскохитозу
ТОПОЛЁК F1 | среднеранний 51-55 дней | 12 - 14 см | 100 - 120 гр | овально-цилиндрический, крупнобугорчатый | Пчелоопыляемый гибрид, пригоден для засола, устойчив к бактериозу и кладоспориозу, для выращивания в Центральных регионах и Северо-Запад России
ТУРНИР F1 | среднеранний 52-57 дней | 12 - 15 см | 100 - 120 гр | удлинённо-яйцевидный, слабобугорчатый | Партенокарпический гибрид, плоды без горечи , вкусовые качества высокие. Высокоустойчив к мучнистой, вынослив к ложной мучнистой росе и аскохитозу
ФЕНИКС | позднеспелый 55-65 дней | 12 - 16 см | 120 - 180 гр | овально-цилиндрический, крупнобугорчатый | Сорт обладает комплексной устойчивостью к мучнистой росе, вирусу мозаики №1 и ложной мучнистой росе. Вкусовые качества хорошие, плоды не желтеют, долго храняться в свежем виде
ФОТОН F1 | раннеспелый 48-50 дней | 8 - 10 см | 90 - 115 гр | цилиндрический, слабобугорчатый | Плоды без горечи, высоких вкусовых качеств, пригодны для засолки и консервирования. Высокоустойчив к мучнистой и ложной мучнистой росе, для выращивания в весенних теплицах и открытом грунте
ЭЛЕКТРОН | раннеспелый | 9 - 13 см | 90 - 120 гр | элипсной формы, крупнобугорчатые | Сорт отличаются высокими засолочными качествами , транспортабельность хорошая, плоды без горечи , не желтеют, устойчив к болезням
ЭПИЛОГ F1 | раннеспелый 40-50 дней | 9 - 11 см | 95 - 105 гр | цилиндрический, бугорчатость средняя | Пчелоопыляемый гибрид, плоды высоких вкусовых качеств засолочного типа, товарность высокая. Вынослив к болезням, для открытого грунта и весенних теплиц


ОПИСАНИЯ СОРТОВ РЕДИСА

ОГОРОД ОПИСАНИЯ СОРТОВ
Редис описания сортов
СОРТ Происхождение | Сроки созревания | Характеристика корнеплода: форма, масса, длина | Урожайность кг\м2 | Дополнительная информация о сорте
АЛЬБА Белорусский НИИКПО | среднеспелый | округлая масса 23 - 50 гр 4 - 7 см | 1,5 - 3,8 кг | Окраска корнеплода белая, сорт устойчив к цветушности, не дряблеет, для открытого грунта
БАЗИС Украинский НИИОБ | раннеспелый | овально-округлая масса 14 - 25 гр 5,7 см | 0,6 - 1,6 кг | Вкусовые качества хорошие, сорт устойчив к цветушности, для открытого грунта
ВЮРЦБУРСКИЙ 59 Горьковский СХИ | среднепоздний | округлая масса 14 - 17 гр 3,0 - 3,5 см | 1,0 - 2,0 кг | Сорт хорошо переносит засуху, устойчив к цветушности, не дряблеет, возделывается повсеместно
ВИРОВСКИЙ БЕЛЫЙ Пушкинские лаб. ВНИИР | среднеспелый | округлая масса 20 - 29 гр 3,2 - 3,8 см | 1,5 - 2,5 кг | Окраска корнеплода бело-зелёная, мякоть - белая, сорт устойчив к цветушности, не дряблеет, возделывается повсеместно
ВАРИАНТ ВНИИССОК | раннеспелый | удлинённо-овальная масса 18 - 20 гр - | 2,7 кг | Окраска корнеплода розовая, мякоть - белая, не дряблеет, хорошие вкусовые качества, для выращивания в Центральных районах России
ДУНГАНСКИЙ Казахский НИИКО | позднеспелый | плоскоокруглая масса 30 - 59 гр - | 2,0 - 3,5 кг | Сорт хорошо переносит засуху, устойчив к цветушности, не дряблеет, вкусовые качества хорошие, для выращивания в Центральной части и юге России
ЖАРА Витебская ПООС | раннеспелый | округлая масса 13 - 27 гр 4 - 5 см | 1,0 - 2,3 кг | Вкусовые качества хорошие, возделывается повсеместно
ЗАРЯ НИИОХ | раннеспелый | округлая масса 18 - 20 гр 2 - 3 см | 1,1 - 2,4 кг | Вкусовые качества хорошие, к засухе и цветушности устойчивость слабая, возделывается повсеместно
ЗЕНИТ Приморский НИИСХ | позднеспелый | цилиндрическая масса 33 - 74 гр 12 - 15 см | 1,4 - 3,0 кг | Вкусовые качества высокие, корнеплод устойчив к дряблению мякоти, лёжкий, для выращивания в Центральной части и юге России, Дальний Восток
КРАСНЫЙ ВЕЛИКАН Дальневосточная ОС ВНИИР | среднепоздний | цилиндрическая масса 50 - 85 гр 10 - 14 см | 2,4 - 3,5 кг | Сорт устойчив к цветушности, корнеплод не дряблеет, высоких вкусовых качеств, лёжкий, хорошо переносит зусуху, возделывается повсеместно
КРУГЛЫЙ КРАСНЫЙ С БЕЛЫМ КОНЧИКОМ Бирючекутская ОСОС | среднеспелый | плоскоокруглая масса 13 - 24 гр 3 - 4 см | 1,0 - 1,3 кг | Сорт хороших вкусовых качеств, устойчив к цветушности, для открытого и защищённого грунта, рекомендован для выращивания на юге России
КРАСНЫЙ С БЕЛЫМ КОНЧИКОМ Донецкая ОБОС | среднеспелый | плоскоокруглая масса 14 - 18 гр 4 - 5 см | 1,6 - 2,0 кг | Вкусовые качества хорошие, рекомендован для выращивания на юге России
КВАНТ Молдавский НИИО | раннеспелый | цилиндрическая масса 17 - 30 гр 7 - 11 см | 1,0 - 1,7 кг | Вкусовые качества хорошие, рекомендован для выращивания в Центральной части и юге России
ЛЕДЯНАЯ СОСУЛЬКА Одесская ГОСХ | среднеспелый | длинноверетеновидная | - | Наружная окраска корнеплода белая, мякоть белая, сорт устойчив к цветушности, для выращивания в Центральной части и юге России
РОЗОВО-КРАСНЫЙ С БЕЛЫМ КОНЧИКОМ ВНИИССОК | среднеранний | округлая масса 12 - 20 гр 2,5 - 3 см | 2,5 - 3,0 кг | Вкусовые качества хорошие, для открытого и защищённого грунта, возделывается повсеместно
РАННИЙ КРАСНЫЙ С БЕЛЫМ КОНЧИКОМ ОСС ТСХА | раннеспелый | округлая масса 8 - 12 гр 2,5 - 4 см | 1,2 - 1,6 кг | Сорт высоких вкусовых качеств, корнеплод не дряблеет, устойчив к цветушности, для защищённого грунта, возделывается повсеместно
РУБИН Украинский НИИОБ | раннеспелый | округло-плоская масса 11 - 28 гр 3 - 4,5 см | 3,0 - 4,5 кг | Вкусовые качества хорошие, для открытого и защищённого грунта, возделывается повсеместно
САРАТОВСКИЙ Саратовский СХИ | среднеранний | плоскоокруглая масса 20 - 30 гр 1,3 - 2,7 см | 1,3 - 2,7 кг | Вкусовые качества хорошие, устойчив к цветушности, хорошо переносит зусуху, возделывается повсеместно, открытый грунт
САКСА ВНИИССОК | среднеранний | округлая масса 15 - 30 гр 4,5 - 5,2 см | 1,0 - 1,4 кг | Сорт хороших вкусовых качеств, устойчив к цветушности, для выращивания в Центральной части и юге России, открытый и защищённый грунт
ТЕПЛИЧНЫЙ Грибовский ВНИИССОК | раннеспелый | округло-плоская масса 6 - 15 гр 2 - 2,5 см | 2,8 кг | Сорт хороших вкусовых качеств, устойчив к цветушности, рекаомендован для защищённого грунта, Центральная часть и север России
ТОГУЛ (Сольвейг) Западно-Сибирская ОКСС | раннеспелый | овально-округлая масса 18 - 30 гр 4 - 6 см | 1,0 - 1,3 кг | Вкусовые качества хорошие, устойчив к цветушности, открытый грунт, возделывается повсеместно


Шпинат описание сортов

ОГОРОД ОПИСАНИЯ СОРТОВ
Сорта шпината огородного, Новозеландский шпинат

ОПИСАНИЕ СОРТОВ ШПИНАТА ОГОРОДНОГО:

ВИКТОРИЯ - относительно позднеспелый сорт, розетка мелкая, диаметром 14- 19см. Медленно выбрасывает цветочный стебель, период вегетации до употребления в пищу 19- 37 дней.
ВИРОФЛЕ - раннеспелый сорт, склонный к быстрому стеблеванию. Листовая розетка до 30 см в диаметре.
ГОДРИ - раннеспелый сорт, рекомендуемый для выращивания в защищенном грунте, в открытом грунте ранней весной и при поздних летних посевах. Имеет розетку листьев диаметром 17- 23 см, образующуюся уже через 18- 30 дней после всходов.
ИСПОЛИНСКИЙ - раннеспелый сорт, от всходов до хозяйственной годности 14- 35 дней. Образует розетку диаметром 12- 50 см. Лучший сорт для консервирования.
ЖИРОЛИСТНЫЙ - внешне очень красивый, позднеспелый сорт. От всходов до хозяйственной годности проходит 28- 31 день. Имеет компактную, средней величины 17 - 28 см розетку.

Из сортов для ранневесенних посевов лучше всего подходят Жирнолистный и Виктория, а для летних посевов сорт Годри.

ШПИНАТ НОВОЗЕЛАНДСКИЙ - это не сорт, а совсем другой вид обычного шпината. Другое его название - тетрагония.
Шпинат новозеландский - растение однолетнее, семейства Хрустальниковых, зеленная овощная культура. Название его связано с местом происхождения. В Японии и Америке он был известен давно, в Европу попал в 18 веке.
Растение высотой до 1 метра, стебли стелющиеся, очень ветвистые. Листья более толстые и мясистые темно-зеленой окраски, зубчатые, треугольной формы.
В пищу используют листья, питательная ценность и вкусовые качества шпината новозеландского примерно такие же, как у шпината огородного.
Шпинат новозеландский требователен к свету, влаге и теплу. Семена проростают очень медленно. Всходы появляются через 16- 20 дней. Данная культура требует плодородных почв.
На юге России шпинат новозеландский выращивают посевом семян в грунт, а в средней полосе рассадным способом.
Семена на рассаду высевают в конце марта. Рассаду выращивают в горшочках или пикируют в грунт теплицы. Глубина заделки семян 1- 1,5см. До появления всходов горшочки держат в теплом месте (20-25°С), затем переносят в более прохланое (14- 16°С) и светлое место. В открытый грунт высаживают, когда минует опасность заморозков.
Собирают урожай шпината новозеландского многократно - срезая верхушки побегов. Срезку начинают делать через 25- 35 дней после высадки рассады и продолжают до осени.


Томаты описания сортов Фламенко F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Фламенко F1
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ФЛАМЕНКО - гибрид F1 ранний, созревание плодов начинается через 105- 108 дней после появления всходов.
Растение полудетерминантное (высотой 1,2 - 1,5 метра), мощное, среднеоблиственное. Соцветие простое, с 7- 10 плодами, с коленчатым сочленением плодоножки. Первое соцветие закладывается над 7- 8 листом.
Плоды округлые (индекс 1,0), окраска незрелого плода зеленая, зрелого - красная. Масса плода 90- 120 до 150 граммов. В плоде 4- 5 гнезд, расположение правильное, содержат 5,5- 5,7% сухого вещества, 3,9- 4,6% сахаров.
Общая урожайность стандартных плодов в пленочных теплицах 9,0- 13,0 кг\м2. Устойчив к вирусу табачной мозаики (В Т М), вынослив к альтернариозу и фузариозу.
Транспонтабельность очень хорошая, рекомендуется для раннего производства в пленочных необогреваемых теплицах и в открытом грунте на шпалере.

(Селекция Молдавского НИИ овощеводства авторы: Т.Р. Стрельникова, А.Х. Маштакова, А.А. Маштаков)


Томаты описания сортов Марс F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Марс F1
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 МАРС - гибрид F1 ранний, созревание плодов начинается через 95- 98 дней после появления всходов.
Растение компактное, детерминантное, высотой 50- 70 см, среднеоблиственное.
Плоды плоскоокруглые (индекс 0,8) окраска зрелого плода - красная. Масса плода 70- 80 до 110 грамм. В плоде 4- 5 гнезд, расположение их правильное.
Урожайность стандартных плодов в открытом грунте 45- 69 т/га. Устойчив к фитофторозу и вирусу табачной мозаики.
Рекомендуется для раннего производства томатов в открытом грунте и пленочных необогреваемых теплицах в регионах с частым поражением томатов фитофторозом.
Данный сорт дает стабильные результаты при выращивании даже в холодное, дождливое лето.

(Селекция Молдавского НИИ овощеводства авторы: Т.Р. Стрельникова, А.Х. Маштакова, А.А. Маштаков)


Томаты описания сортов Снегопад F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Снегопад F1
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 СНЕГОПАД F1 - позднеспелый гибрид, от полных всходов до созревания плода проходит 125- 130 дней.
Растение высотой 1,0- 1,2 метра. Гибрид для открытого грунта и пленочных теплиц.
Плод округлый, слаборебристый массой 75- 80 гр, окраска зрелого плода красная. Плоды не растрескиваются, очень лежкие, число гнезд в плоде 2- 3, расположение их правильное.
Главная их особенность - пригодность для длительного осеннего хранения. В течении 60 дней сохраняется 70% плодов хороших вкусовых качеств.
Данный гибрид устойчив к вирусу табачной мозаики, вынослив к альтернариозу. Пригоден для потребления в свежем виде после хранения в течение 50- 60 дней после уборки плодов в молочной или бурой фазе зрелости. Урожайность 3,7- 4,5 кг с одного растения.

(Селекция Молдавского НИИ овощеводства авторы: Л.И.Гусева, М.Д. Никулаеш, Л.А. Мязина, В.П. Дворников)


Томаты описания сортов Союз-8 F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Союз-8 F1
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 СОЮЗ-8 - гибрид F1 ранний, созревание плодов начинается через 104-107 дней после появления всходов.
Растение детерминантное, мощное, среднеоблиственное. Соцветие простое, с 5- 7 плодами. Первое соцветие закладывается на 5- 6 листе.
Плоды плоскоокруглые (индекс 0,8), окраска зрелого плода - красная. Масса плода 110- 120 граммов. В плоде 4 - 5 гнезд, расположение их правильное, вкусовые качества высокие. Общая урожайность стандартных плодов в поле 70- 90т/га, в пленочных теплицах - 7,5- 12,0 кг/м2.
Предназначен для выращивания на приусадебных участках с использованием шпалеры или кольев, при обязательном пасынковании и прищипке. Транспортабельность хорошая.
Устойчив к мозаике и вынослив к альтернариозу.

(Селекция Молдавского НИИ овощеводства авторы: Т.Р. Стрельникова, А.Х. Маштакова, А.А. Маштаков, Ю.И. Панчиев, А.Б. Унгурян)


Томаты описания сортов Зенит F1

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Зенит F1
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька Росси

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ЗЕНИТ F1 - раннеспелый гибрид для открытого грунта и весенних плёночных теплиц, растение полудетерминантное, высотой 80- 120 сантиметров.
Плоды округлые, ярко-красные, гладкие, плотные, средней массой 100- 120гр. Гибрид высокоурожайный 11- 12 кг\м2, отличается дружной отдачей раннего урожая.
Комплексная устойчивость к болезням.


Томаты описания сортов Алые паруса

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Алые паруса
 Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 АЛЫЕ ПАРУСА - сорт среднеранний, от всходов до начала созревания проходит 98- 105 дней.
Растение индетерминантное, облиственность средняя, высотой 1,2- 1,5 метра.Лист темно-зеленый, слабогофрированный, плодоножка с сочленением. Соцветие простое, компактное. Первое соцветие закладывается над 9-м листом.
Плоды округлые и плоскоокруглые, гладкие, мясистые, плотные. Окраска зрелого плода ярко-красная. Плоды массой 200- 250гр отдельные плоды до 450гр. Вкусовые качества плодов высокие.
Сорт отличается очень высокой завязываемостью плодов в разных условиях выращивания, растянутым периодом плодоношения, урожайность 5- 6кг с одного растения. Относительно устойчив к ВТМ и альтернариозу.
Предназначен для выращивания на приусадебных участках с использованием шпалеры или кольев, при обязательном пасынковании и прищипке.

(Селекция Молдавского НИИ овощеводства авторы: Л.И.Гусева, М.Д. Никулаеш, Л.А. Мязина)


Томаты описания сортов Апельсин

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Апельсин
 Алые паруса
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 АПЕЛЬСИН - среднеспелый сорт, от всходов до начала созревания проходит 100- 105 дней. Растение индетерминантное, высотой 1,6- 2,0 метра, среднеоблиствённое.
Плоды округлой формы, оригинального цвета (оранжевые), гладкие, равномерноокрашенные, выравнены по размеру и по форме, отличного вкуса, с очень малым количеством семян. Средняя масса плода 350- 400гр и более.
Сорт отличается очень высокой завязываемостью плодов в любых условиях выращивания и обеспечивает урожайность 5- 6кг с одного растения.
Сорт устойчив к ВТМ, фузариозу и мозаике, толерантен к фитофторозу.


Томаты описания сортов Чудо рынка

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Чудо рынка
Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ЧУДО РЫНКА - раннеспелый сорт, от всходов до созревания проходит 90 - 93 дня.
Растение полудетерминантное, высотой 50- 60см.
Плоды округлые и плоско-округлые, гладкие, плотные, не растрескиваются, массой 150 - 200 и более граммов, красные, мясистые, очень вкусные.
Сорт отличается дружным плодоношением, высокой урожайностью и выравненностью плодов.


Томаты описания сортов Хурма

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Хурма
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ХУРМА - сорт среднеранний, от всходов до начала плодоношения проходит 97-100 дней.
Растение полудетерминантное, среднерослое, высотой 1,4- 1,6 метра.
Плоды округлые, оранжевого цвета, массой 300-400гр, плотные, мясистые, очень высоких вкусовых качеств. Урожайность с растения 4-5 кг.
Сорт отличается повышенной устойчивостью к фузариозному увяданию, мозаике, вынослив к макроспорозу и фитофторозу.


Томаты описания сортов Цыган

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Цыган
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ЦЫГАН - высокорослый, раннеспелый сорт. От всходов до начала созревания проходит 92- 98 дней.
Плоды массой 180- 200гр, округлой и плоско-округлой формы, тёмно-коричневого цвета, сладкие, вкусные
Сорт отличается высокой завязываемостью плодов и дружным созреванием.


Томаты описания сортов Цуно

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Цуно
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ЦУНО - сорт ультраскороспелый, от всходов до начала созревания плодов проходит 83- 85 дней.
Растение индетерминантное, высотой 1,6- 1,8 метра, лист картофельный.
Плоды округлые, ярко-красные, красивые, выравнены по форме и размеру на всех кистях, не растрескиваются. Средняя масса плода 90- 100гр. Урожайность 5- 6кг с одного растения.
Сорт отличается высокой завязываемостью плодов и дружным созреванием. Комплексная устойчивость к болезням, в том числе и к фитофторозу.


Томаты описания сортов Де-Борао золотой

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Де-Борао золотой
Алые паруса
Апельсин
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ДЕ - БАРАО ЗОЛОТОЙ - среднеспелый, холодостойкий, теневыносливый сорт. Растение высотой 1,4- 2,5 метра. Формируют в один стебель. Первая кисть закладывается над 9- 11 листом.
Плоды массой 70- 90гр, плотные, золотисто-желтого цвета, универсального назначения.
Сорт отличается высокой урожайностью, очень хорош для консервирования.


Томаты описания сортов Дикая роза

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Дикая роза
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ДИКАЯ РОЗА - сорт среднеранний, от всходов до созревания плодов проходит 95- 98 дней, растение индетерминантное, высотой 1,5-2 метра, среднеоблиственное.
Плоды плоско-округлые, розовые, мясистые, очень высоких вкусовых качеств, массой 400-700гр. Урожайность 5- 6кг с растения.
Сорт отселектирован на инфекционных и провокационных фонах, по признакам устойчивости к макроспорозу и фитофторозу, а также на отсутствие растрескиваемости плодов.


Томаты описания сортов Марсель

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Марсель
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 МАРСЕЛЬ - ультраскороспелый сорт: от всходов до начала созревания плодов прододит 75 дней.
Растение среднерослое высотой 80- 100см, в кистях образуются по 5- 10 плодов, картофельно-листный.
Плоды округлые, красные, массой 70гр, плотные не растрескиваются.
Сорт холодостоек, устойчив к заболеваниям.


Томаты описания сортов Машенька

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Машенька
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 МАШЕНЬКА - раннеспелый сорт, от всходов до начала созревания плодов проходит 92- 95 дней.
Растение индетерминантное, высотой 1,6- 2 метра, среднеоблиственное.
Плоды массой 400- 500 гр, ярко-красные, гладкие, округлые и плоско-округлые, плотные, мясистые. Высоких вкусовых качеств. Урожайность с одного растения достигает 5- 6 кг.
Сорт высокоустойчив к альтернариозу, фузариозу, устойчив к мозаике и фитофторозу, а также вынослив к грибным болезням.
Отличается высокой завязываемостью плодов и дружным созреванием.


Томаты описания сортов Микадо розовый

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Микадо розовый
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 МИКАДО РОЗОВЫЙ - раннеспелый сорт, от всходов до созревания проходит 90 - 95 дней.
Высокорослый, растение высотой 1 - 1,2 метра, картофельнолистный. Соцветие сложное с 5 - 8 цветами и более.
Плоды плоско-округлые, розовые, средней массой 150 - 200 гр, высоких вкусовых качеств.


Томаты описания сортов Денежное дерево

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Денежное дерево
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька Росси

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ДЕНЕЖНОЕ ДЕРЕВО - среднеспелый, холодостойкий, теневыносливый сорт. Растение высотой 1,4- 2,5 метра. Формируют в один стебель. Первая кисть закладывается над 9- 11 листом.
Плоды массой 70- 90гр, плотные, золотисто-желтого цвета, универсального назначения.
Сорт отличается высокой урожайностью, очень хорош для консервирования.


Томаты описания сортов Огородник

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Огородник
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька Росси

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ОГОРОДНИК - среднеспелый крупноплодный сорт селекции ВНИИСОК. Растение высотой 1,4- 1,6 метра, кисть простая без изломов. Число плодов в кисти 3- 5.
Плоды плоско-округлой формы, массой 250- 350гр, красные, мясистые, среднекамерные, отличного вкуса.
Сорт устойчив к грибным болезням, отличается нерастянутым периодом плодоношения.

(Селекция ВНИИССОК авторы: А.С. Агапова, А.В. Алпатьев, Л.А. Алпатьева)


Томаты описания сортов Оранжевые сливки

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Оранжевые сливки
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ОРАНЖЕВЫЕ СЛИВКИ - среднеспелый, сильнорослый, высокоурожайный сорт.
Растение высотой 80- 110 см, первая кисть закладывается над 9 листом, последующие через 3 листа, в кисти по 5- 7 плодов.
Плоды сливовидной формы массой 40- 55гр, оранжевого цвета, плотные, сладкие, высоких вкусовых качеств.
Лучший для домашнего консервирования, хорош и в свежем виде. Устойчив к болезням.


Томаты описания сортов Партизан

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Партизан
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ПАРТИЗАН - высокорослый, среднеранний сорт, созревание наступает через 95- 100 дней.
Плоды округлые, красные, плотные, средней массой 250 гр, отдельные плоды достигают 400 граммов.
Сорт отличается очень высокой завязываемостью плодов.


Томаты описания сортов Райское наслаждение

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Райское наслаждение
 Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка
Яблонька России

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 РАЙСКОЕ НАСЛАЖДЕНИЕ - сорт среднеспелый, от всходов до начала созревания плодов проходит 105- 120 дней.
Растение индетерминантное, мощное, сильнооблиственное, высотой 1,5- 2,0 метра. Лист крупный, темно-зеленый, среднегофрированный. Соцветие простое, компактное. Первое соцветие закладывается выше 9-го листа. Плодоножка с сочленением.
Плоды округлой и плоско-округлой формы, слаборебристые, многокамерные и малосемянные. Окраска зрелого плода - красная. Плод крупный, массой 500- 700гр до 1000гр. Урожайность с одного растения 4- 5кг.
Плоды очень высоких вкусовых качеств, содержат сухого вещества 5,5- 6,1%, сахаров 3,0- 3,6%, аскорбиновой кислоты 17,3- 18,3мг%, кислотность - 0,49- 0,51%.
Сорт относительно устойчив к альтернариозу. Предназначен для выращивания на приусадебных участках с использованием шпалеры или кольев при обязательном пасынковании и прищипке над 14- 15 листом.

(Селекция Молдавского НИИ овощеводства авторы: Л.И.Гусева, М.Д. Никулаеш)


Томаты описания сортов Яблонька России

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
Яблонька России
Алые паруса
Апельсин
Де-Борао золотой
Денежное дерево
Дикая роза
Зенит F1
Марс F1
Марсель
Машенька
Микадо розовый
Огородник
Оранжевые сливки
Партизан
Райское наслаждение
Снегопад F1
Союз - 8 F1
Фламенко F1
Хурма
Цуно
Цыган
Чудо рынка

агротехника томата

болезни томата

целебные свойства томата

описания сортов (таб.28 Кб)

 ЯБЛОНЬКА РОССИИ - раннеспелый сорт, растение высотой 60- 80см, не требует пасынкования .
Плоды массой 70- 80гр, устойчивы к растрескиванию и механическим повреждениям, вкусные, плотные, универсального назначения.
Сорт отличается дружным созреванием, урожайность 4,5- 5 кг с одного куста.


Томаты описания сортов

ОГОРОД ОПИСАНИЯ СОРТОВ
Томаты описания сортов
СОРТ | Сроки созревания | Высота растения | Масса плода | Форма плода | Окраска плода | Дополнительная информация
АБАКАНСКИЕ РОЗОВЫЕ | раннеспелый | 120 см | 350 - 400 гр | плоско- округлые | розовый | Устоичив к ВТМ и фузариозу
АЛЫЕ ПАРУСА | среднеранний | 120- 150 см | 200 гр | плоско- округлые | красный | Высоких вкусовых качеств
АНДРОМЕДА F1 | раннеспелый | 60 см | 120 гр | округлые | красный | Урожайный, транспортабельный
АПЕЛЬСИН | среднеспелый | 120- 150 см | 250 - 350 гр | округлые | оранжевый | Сорт салатного назначения, отличного вкуса, устоичив к ВТМ и фузариозу
ВОЛОВЬЕ СЕРДЦЕ | среднепоздний | 120 см | 300 - 500 гр | сердцевидной | розово- красный | Хорошие вкусовые качества
ГИГАНТ РОЗОВЫЙ | среднеспелый | до 200 см | 400 - 700 гр | плоско- округлые | розовый | Плоды высоких вкусовых качеств
ДАЧНИК | раннеспелый | 50- 60 см | 80 - 100 гр | округлые | красный | Урожайный, не требует пасынкования
ДЕ-БАРАО ЗОЛОТОЙ | среднеспелый | от 140 до 250 см | 70 - 90 гр | округлые (слегка вытянутые) | золотисто- желтые | Теневыносливый, оченьурожайный, для консервирования
ДЕ-БАРАО КРАСНЫЙ | среднеспелый | от 140 до 250 см | 70 - 100 гр | округлые (слегка вытянутые) | красный | Холодостойкий, оченьурожайный
ДЕ-БАРАО РОЗОВЫЙ | среднеспелый | от 140 до 250 см | 70 - 100 гр | округлые (слегка вытянутые) | розовый | Теневыносливый, оченьурожайный
ДЕНЕЖНОЕ ДЕРЕВО | среднеранний | 120-150 см | 80 - 100 гр | округлые | красный | Урожайный, устойчив к фузариозу
ДУБОК | раннеспелый | 60 см | 100 гр | округлые | красный | Неприхотлив, переносит перепады t°
ЖЕЛТАЯ ГРУША | среднеспелый | 150 см | 60 - 80 гр | грушевидные | желтый | Устойчив к болезням
ЖИРАФ | позднеспелый | от 150 до 250 см | 80 - 100 гр | округлые | оранжевый | Для длительного хранения
ЗЛАТОВЛАСКА | среднеспелый | 120-150 см | 80 - 100 гр | округлые | оранжевый | Сорт предназначен для свежего потребления и консервирования
ИСПОЛИН | среднеспелый | 160 см | 400 - 800 гр | плоско- округлые | красный | Урожайный, хороших вкусовых качеств
КРАСНАЯ СОСУЛЬКА | среднеранний | 120-150 см | 50 - 60 гр | удлиненные (формой сосульки) | красный | Устойчив к фитофторозу
ЛЯНА | ультраранний | 50-60 см | 80 - 100 гр | округлые | красный | Комппактный куст, не требует пасынкования
МАРС F1 | раннеспелый | 50-70 см | 90 - 120 гр | округлые | красный | Холодостойкий, устойчив к фитофторозу и ВТМ, для раннего производства в открытом грунте
МАРСЕЛЬ | ультраранний | 80-100 см | 70 - 90 гр | округлые | красный | Холодостоек, устойчив к болезиям, лежкий
МАШЕНЬКА | среднеранний | 120-150 см | 250 - 400 гр | плоско- округлые | красный | Урожайный, устойчив к грибным болезням
МИКАДО РОЗОВЫЙ | раннеспелый | 100-120 см | 150 - 200 гр | плоско- округлые | розовый | Плоды высоких вкусовых качеств
ОГОРОДНИК | среднеранний | 140-160 см | 250 - 300 гр | округлые | красный | Хорошие вкусовые качества
ОРАНЖЕВЫЕ СЛИВКИ | среднеранний | 120 - 150 см | 40 - 55 гр | сливовидные | оранжевый | Лучший сорт для консервирования
ПАРТИЗАН | среднеранний | 120 - 150 см | 250 - 350 гр | округлые | красный | Отличается высокой завязываемостью плодов
ПЕРСЕЙ | среднеранний | 60-70 см | 150 - 200 гр | плоско- округлые | красный | Неприхотливый сорт для открытого грунта
РАЙСКОЕ НАСЛАЖДЕНИЕ | среднеспелый | 120-150 см | 400 - 500 гр | плоско- округлые | красный | Плоды высоких вкусовых качеств
РОМА | среднеранний | 60-80 см | 60 - 80 гр | сливовидные | красный | Плоды плотные, лежкие, хороши для консервации
СЛАВЯНСКИЙ ШЕДЕВР | среднеспелый | до 150 см | 180 - 250 гр | округлые | красный | Плоды вкусные, плотные, лежкие
СНЕГОПАД F1 | позднеспелый | 100-120 см | 80 - 100 гр | округлые | красный | Для длительного хранения до 60 дней, хороших вкусовых качеств
СОЮЗ - 8 F1 | раннеспелый | 50-60 см | 150 - 180 гр | округлые | красный | Рекомендуется для раннего производства томатов в открытом грунте и пленочных теплиц
ФЛАМЕНКО F1 | раннеспелый | 120-150 см | 100 - 150 гр | округлые | красный | Устоичив к ВТМ и альтернариозу, транспортабельный
ЦЫГАН | среднеранний | 90-120 см | 100 - 180 гр | плоско- округлые | темно- коричневый | Плоды сладкие, высокая завязываемость плодов, созревание дружное
ЧУДО РЫНКА | раннеспелый | 50-60 см | 150 - 200 гр | округлые | красный | Дружное плодоношение, выравненные плоды, вкусные
ЯБЛОНЬКА РОССИИ | раннеспелый | 80 см | 70 - 80 гр | округлые | красный | Плоды плотные, универсального назначения


Сорта редьки

ОГОРОД ОПИСАНИЯ СОРТОВ
Сорта редьки

Редька бывает двулетняя (зимние сорта) и однолетняя (ранние сорта). Ранние сорта формируют корнеплод через 45-70 дней после посева, позднеспелые - через 100-120 дней. Корнеплод круглый или длинный, белый или розовый, иногда фиолетовый, желтый, серый и черный. Настоящие листья редьки сильнорассеченные с крупной верхушечной долей с жесткими волосками. У зимней на второй, а у летней на первый год образуется развесистый цветоносный стебель. Цветки белые, розовые или фиолетовые, плод - стручок, семена светло-коричневого цвета, крупные.
Для огорода можно рекомендовать сорта: Гайворонская, Зимняя круглая белая, Зимняя круглая черная, Одесская-5, Сударушка.

ГАЙВОРОНСКАЯ - местный сорт, семеноводство его поддерживает ВНИИССОК. Сорт среднепоздний, готов к уборке через 110-120 дней после появления всходов. Это один из наиболее острых сортов. Корнеплод белый, цилиндрическо-конической формы, массой 500-600 гр, у головки зеленоватый. Поверхность бороздчатая. Мякоть твердая белая. Обладает хорошей лежкостью. Урожайность 4-8 кг\м2.

ЗИМНЯЯ КРУГЛАЯ БЕЛАЯ (ВНИИССОК) - сорт среднеспелый (78-98 дней), высокотоварный, урожайный, лежкий, предназначен для осенне-зимнего потребления. Корнеплод белый с зеленоватостью у головки, округло-плоский и округло-овальной формы, массой 200-400 гр. Мякоть твердая белая, сочная, средне острого вкуса. Урожайность 2-6 кг\м2.

ЗИМНЯЯ КРУГЛАЯ ЧЕРНАЯ (ВНИИССОК) - широко распространенный сорт. Период от появления всходов до технической спелости 110-120 дней. Сорт отличается высокой лежкостью и урожайностью. Лучший по вкусовым и лечебным качествам. Корнеплод от плоскоокруглой до округло-овальной формы, массой 200-500гр. Окраска кожуры черная, с гладкой, иногда бороздчатой поверхностью. Мякоть сочная, белая, слабо острого вкуса. Урожайность 4-7 кг\м2.

ОДЕССКАЯ 5 (Одесская сельскохозяйственная опытная станция) - сорт раннеспелый (30-42 дня). Корнеплоды овально-конической формы со сбегом, мякоть белая, сочная, нежная, приятная на вкус. Масса корнеплодов 50-100 гр. Плохо хранится, пригоден для летних посевов. Урожайность 1,4-2 кг\м2.

СУДАРУШКА (УкрНИОБ) - сорт летнего срока посева. Пригоден также для весеннего и осеннего сроков посева. От появления всходов до технической спелости 37 дней. Корнеплод белый, овальный, диаметром 10 см, массой 60 гр, погружен в почву наполовину, легко выдергивается. Хорошие вкусовые качества, урожайность 4-5 кг\м2.

материал взят из статьи "Светолюбивое растение"
Кандидат с.-х. наук А.Т. Лебедева
журнал "КАРТОФЕЛЬ И ОВОЩИ" №3 1996г.


Агротехника спаржи

ОГОРОД АГРОТЕХНИКА
Агротехника спаржи

Спаржа - достаточно выносливое растение, хорошо перезимовывает, морозоустойчива, но всходы плохо переносят возвратные весенние заморозки. Оптимальная температура для роста 20-25оС. Рост начинается при прогревании почвы до 12оС. Семена при 20оС проростают через две недели.
Выращивают спаржу рассадным способом или посадкой отдельных частей корневища.
ПОСЕВ И РАССАДА
Семена перед посевом намачивают в течение 3-5 дней в ежедневно сменяемой воде при t 30-35оС, проращивают до наклевывания. Затем семена слегка подсушивают (провяливают) и высевают на глубину 2-3 см с растояниями между рядами 20-25 см и в ряду 5-6 см. Рассаду выращивают в парниках, но можно и в открытых рассадниках на теплых, хорошо обогреваемых участках. После появления всходов растения прореживают, оставляя их на растоянии 10-15 см.
Уход за рассадой заключается в прополке, поливе, рыхлении, подкормке аммиачной селитрой (20 гр на 1м2). Осенью отбирают лучшую рассаду: она должна иметь 2-5 стеблей с хорошо развитыми плотными почками и мощной корневой системой. На постоянное место рассаду высотой 20-30 см высаживают осенью или весной.
ПОЧВА И ГРЯДКИ
Для культуры спаржи необходимы освещенные, теплые, плодородные, средней влагоемкости, хорошо удобренные, супесчаные или среднесуглинистые почвы с нейтральной или слабокислой реакцией среды. Стояние грунтовых вод должно быть не выше 1,5м от поверхности. Почву для спаржи нужно готовить на долгое время.
Особенно вредна для этих растений постоянная сырость и заболоченность. Если огород находится во впадине, где временами собирается вода, то выращивание спаржи невозможно. На тяжелых глинистых почвах спаржа растет плохо. Зачастую через несколько лет на ней появляется корневая гниль, которая разрушает побеги.
Для посадки роют яму глубиной 30 см с плоским дном и шириной 50 см. В тяжелых почвах основание ямы нужно дополнительно разрыхлить на глубину штыка лопаты. В проницаемых песчаных или галичных почвах это не обязательно. Сверху насыпается слой высотой 15 см смеси из земли и компоста, приготовленного частично из садовой земли. Чем тяжелее почва, тем больше должно быть компоста. Как правило, перемешиваются три части компоста с одной частью земли.
Растояние между рядами для белой спаржи делается больше, чем для зеленой.

ВРЕМЯ ВСХОЖЕСТИ И СБОРА УРОЖАЯ
Культура | Всхожесть | Интервал между рядами (см) | Интервал между растениями (см) | Сбор урожая
Белая спаржа | апрель | 140 см | 35 - 45 см | средина апреля - 20 июня
Зеленая спаржа | апрель | 90 см | 35 - 45 см | апрель - 20 июня

УХОД И УДОБРЕНИЕ
Грядка для спаржи не занимает много места в саду. Выращивание спаржи потребует от вас много терпения, так как в год посадки ее нельзя будет срезать и в следующем году - тоже.
Корни должны стать достаточно большими и крепкими, иначе в будующем они не выдержат постоянного срезания молодых побегов. В это время хорошо пропалывайте грядку.
Для высоко растущей листвы обязательно поставьте рамку, чтобы не дать растениям упасть. Регулярно собирайте вредных насекомых, например юрких цветных спаржевых листоедов.
Осенью обрежьте увядшую листву в близи земли, расбросайте немного компоста и в последний раз разрыхлите землю. В местностях с сильными зимними морозами рекомендуется прикрывать грядки соломой, закрепляя ее небольшим количеством земли.
Спаржа подвергается нападению спаржевых мух, личинки которых поедают ее молодые побеги. В следующие годы они уже не опасны, т.к. эти побеги постоянно будут обрезаться.
Как только прошло время сбора урожая, корни следует удобрить большим количеством компоста (примерно 5 кг на 1 погонный метр).
УРОЖАЙ
 На третий год Вы в первые будете вознаграждены за ваши старания.
Рано весной третьего года и во все последующие года, проводят высокое окучивание спаржи. Затем ежедневно следят за состоянием поверхности почвы. Как только появятся трещены, растения осторожно разокучивают и срезают этиолированные (отбеленные) побеги, стараясь не повредить корневища и почки.
После срезки побегов кусты сразу закрывают почвой и окучивают. Следующие сборы проводят через два-три дня. При запоздалой уборке побеги появляются на поверхности и зеленеют.
Сбор отбеленной спаржи продолжается около 1,5 месяца. С наступлением жаркой погоды даже при высоком окучивании побеги появляются на поверхности. Допускается комбинированый способ, когда в первый период плодоношения убирают белые побеги, а во второй (июнь) - зеленые длинной 15-18 см. Через каждые 5-6 сборов проводят подкормки минеральными и органическими удобрениями. С конца июня сбор урожая прекращают.
Зеленую спаржу нужно срезать почти вплотную к поверхности земли, прежде чем листки раскроются. Едва они раскроются побеги сразу же станут жесткими!


Агротехника сельдерея

ОГОРОД АГРОТЕХНИКА
Агротехника сельдерея

  • Посев семенами с марта в теплице или в комнате в ящичках
  • Во второй половине мая посадить в открытый грунт (для районов средней полосы России высаживать в открытый грунт в первых числах июня, соответственно посев семян производить в конце марта)
  • Корневой сельдерей высаживают с интервалом 30 - 50см, прекрасно подходит для смешанной культуры с краснокачанной или савойской капустой
  • Листовой сельдерей высаживают с интервалом 20 - 30см, не забудьте окучить за три недели перед сбором урожая
  • Черешковый сельдерей рассаживают кустиками с интервалом 10 - 15см, растояние между рядами 30см
  • все сорта сельдерея требуют богатой гумусом, а также не слишком лёгкой почвы
  • Кроме компоста растения сельдерея нужно подкармливать полным набором минеральных удобрений, насыпая в лунки для рассады
  • Летом дополнительно удобрять, подкармливая травянистым удобрением на крапиве. Однако такое удобрение содержит прежде всего азот, но в нём мало калия и практически нет хлора, а последние два элемента сельдерей очень любит
  • Что сельдерей особенно любит: летом каждые три недели налейте в чан отвар от картофеля или другой подсолённый овощной отвар, разбавьте на половину водой и полейте сельдерей. После этого сельдерей "почуствует себя как дома", на берегу солёного моря


Агротехника баклажана

ОГОРОД АГРОТЕХНИКА
Агротехника баклажана

На рассаду в средней полосе России семена сеют с 20 марта по 5 апреля, высадка рассады с 1-10 июня. Возделывают преимущественно рассадным методом без пикировки в горшочки (40-45 дней) или с пикировкой в горшочки (50-60 дней) с высадкой рассады соответственно при четырёх-пяти и пяти-семи настоящих листьях. Глубина посева 1- 2см.

Рассаду высаживают по схемам , принятым для томатов. При высадке по схеме 70х70см сажают по два растения в гнездо, а при посадке по схемам 70х30см или 60х30см - по одному. В среднем на 1м2 высаживают до пяти растений. Уход заключается в поливах дождеванием 8-10 раз за вегетацию до 5-6 литров на 1м.

Наивысшая урожайность культуры (до 3 кг с 1м2) наблюдается при усиленном азотно-фосфорном питании. Уборку урожая производят один раз в неделю, сбор ведут при помощи садового секатора, срезая плод с плодоношкой длиной 2-3см.

Система обработки почвы под культуру баклажана включает: осеннюю лёгкую перекопку почвы, провоцирующую прорастание сорных растений, а позднее более глубокую перекопку, ранневесеннее рыхление. На лёгких почвах весеннюю перекопку проводят на меньшую глубину, чем осенью, чтобы не выворачивать засоренный сорняками слой почвы, с одновременным внесением аммиачной селитры 10- 20гр на 1м2 и 3кг на 1м2 перегноя или торфокомпоста.


Агротехника бамии

ОГОРОД АГРОТЕХНИКА
Агротехника бамии

БАМИЯ - культура тепло- и светолюбивая, почвы предпочитает легкие и богатые органическими веществами. Заморозков бамия не переносит. Растение засухоустойчивое, но для получения обильного урожая, требует достаточного полива, но при этом не переносит переувлажнения.
В южных районах России бамию выращивают в открытом грунте, в Нечерноземье, как правило рассадным способом.

ПОСЕВ ГРЯДКИ И РАССАДА

Семена бамии проростают медленно (2-3 недели), поэтому для ускорения появления всходов перед посевом их на 24 часа замачивают в теплой воде.
Сев ведут весной в хорошо прогревшуюся почву, после минования угрозы весенних заморозков. Норма высева 2,5 гр семян на 1 м2.
Сеют на глубину 1-3 сантиметра, рядовым способом, междурядье 70см, в ряду после прореживания 30см.
При выращивании рассады поддерживают температуру 18-21°С и оптимальную влажность воздуха и почвы, которую регулируют поливами. Бамия плохо переносит пересадку, в связи с чем ее желательно выращивать в торфяных горшочках (стаканчиках). В каждый горшочек высевают по 3-4 семени, а после того, как сеянцы немного подрастут, оставляют одно растение (самое сильное). Рассаду высаживают в открытый грунт в возрасте 30-45 дней.

ПОЧВА И УДОБРЕНИЕ

Размещают бамию на участках с южным склоном или делают гряды с наклоном на юг. Почва должна быть хорошо прогреваемой, плодородной, легкой. Для прорастания семян температура почвы должна быть не ниже 15°С, а для нормального роста растений необходима температура выше 20°С.
Осенью почву губоко перекапывают, внося органические и фосфорно-калийные удобрения: 3-4 кг навоза на 1м2, 40-60 гр суперфосфата и 25-30 гр сульфата калия.
Весной до посева проводят 2-3-кратные рыхления с боронованием и вносят аммиачную селитру в дозе 13-15 гр/м2.

УХОД

Во время ухода необходимы: своевременное рыхление междурядий, прополка, окучивание, поливы, а также однократная подкормка минеральными удобрениями до цветения. Зацветают растения через два месяца после появления всходов.
Чтобы придать растению вид куста, можно прищипнуть точку роста (при высоте стебля 25-30 см), это также ускоряет плодоношение.

УРОЖАЙ

Первый урожай на юге России начинают убирать в конце июля - начале августа, в средней полосе август-сентябрь.
Плоды бамии срезают ножницами, каждые 2-3 суток, как только они достигнут длины 4-6 см, не допуская перезревания, так как они быстро теряют товарные качества (становятся волокнистыми, грубыми и невкусными). Сбор плодов продолжается полтора-два месяца. Урожайность 1,2-1,4 кг с 1м2. Собранные плоды нельзя долго хранить; в холодильнике при температуре 2-4°С - лишь несколько суток.

Использовались материалы:
"Ваш огород" маленькая энциклопедия под редакцией д.с-х наук В.Ф. Белика
(Научное издательство "Большая Российская энциклопедия"1999г.)
"Азбука овощевода" Я.Х. Пантилеев (Издательство "КОЛОС"1994г.)


Агротехника перца

ОГОРОД АГРОТЕХНИКА
Агротехника перца

  • Для перца предпочтительны лёгкие, высокоплодородные, структурные почвы, pH 6-6,6
  • В плодосмене его размещают после ранней белокочанной и цветной капусты, бобовых, тыквенных и зеленых овощей
  • Сладкий перец возделывают рассадой, острый на юге - посевом семян, в среднй и северной полосе - рассадой. В отличие от помидора перец плохо переносит пересадку, поэтому рассаду нужно выращивать только в горшочках. Сроки выращивания рассады, высадки растений на постоянное место примерно те же, что при культуре томата и баклажана
  • Сажают глубоко до первой пары настоящих листьев. Перцу требуется несколько меньшая площадь питания, чем помидору, поэтому растояние между растениями в ряду для сладкого перца 25-30см, для острого 18-20см, при посадке по схеме 70х70см оставляют три растения в лунке. Применяют и двухстрочные схемы 90+40х20см для растений сладких сортов и 80+40х15см для острых
  • Перец не нуждается в пасынковании, требует более частого, но менее обильного, чем помидор, полива (лучше дождеванием, с перерывом во время цветения). Оптимальная влажность воздуха для завязывания плодов 60-70%
  • Прищипка над шестым-седьмым листом стимулирует образование боковых побегов, более мощного листового аппарата и предупреждает увядание, так как листья защищают почву от перегрева


ВЫРАЩИВАНИЕ ТОМАТОВ В ОТКРЫТОМ ГРУНТЕ

ОГОРОД АГРОТЕХНИКА
Выращивание томатов в открытом грунте

Для юга России самое безопасное время высадки рассады в открытый грунт - после 15-18 мая, когда минуют последние заморозки, а для средней полосы России - после 4-10 июня. Если учесть, что рассада томата для открытого грунта бывает готова через 55-60 дней, то легко высчитать, когда делать посев семян. Рассаду для открытого грунта можно выращивать без пикировки.
Стаканчики наполняют приготовленной почвенной смесью, затем поливают тёплым раствором (на 10л воды полчайной ложки медного купороса и 3ст. ложки кашицеобразного свежего коровяка). Затем в каждом стаканчике (в центре) делают по две ямки глубиной 1- 1,5см и в каждую кладут по одному семечку и закрывают почвенной смесью.
Семена готовят для посева таким же методом, как и для закрытого грунта. Такой посев семян без пикировки проводят только для низкорослых сортов в открытый грунт.
Сеять и садить в открытый грунт можно ранние, средние и поздние сорта, в зависимости от того, когда Вы хотели бы получить готовую продукцию.
Посеянные горшочки состовляют в ящики, ставят в тёплое (22 - 25°С) светлое место, до всходов горшочки можно накрыть плёнкой. Через 5-7 дней должны появиться всходы (плёнку сразу убрать).
Как только появились всходы, ящики переставляют на самое светлое место (солнечный подоконник) при температуре 14-16°С днём и 12-14°С ночью. Снижают температуру, открывая форточки. Но необходимо следить, чтобы сеянцы не стояли на сквозняке. Такой 10-дневный прохладный режим предотвратит вытягивание сеянцев и поможет лучшему развитию корешков.
Затем температуру постепенно поднимают: днём 18-22°С, а ночью до 15-17°С. Через 5-6 дней после появления всходов из горшочка удаляют более слабое растение, а сильное оставляют.
Поливают стаканчики водой умеренно, в начале роста один раз в неделю по 1/2 стакана на один горшочек. Когда образуется 2-3 настоящих листочка, поливают также 1 раз в неделю из расчёта 1стакан воды на одно растение. После появления 4-5 листочков поливают 2 раза в неделю по одному стакану.
Через каждые 10-12 дней рассаду подкармливают. Первую подкормку проводят через 12 дней после появления всходов раствором марганцовки: на 10л воды разводят 1г марганцевокислого калия, расходуя по 1/2 стакана раствора на одно растение.
Вторую подкормку - через 10 дней после первой подкормки: в 10л воды разводят 3ст. ложки свежей кашицеобразной массы коровяка или птичьего помёта и 1ч. ложку мочевины, расходуя по одному стакану раствора на растение.
Третью (последнюю) подкормку проводят за неделю до высадки рассады в открытый грунт: в 10л воды разводят 1ст. ложку нитрофоски или нитроаммофоски и 1 таблетку микроэлемента, всё хорошо размешивают и поливают горшочки с рассадой.
Необходимо также закаливать рассаду - готовить её под открытое небо.
Закаливание рассады начинают с апреля (на юге России) и в начале мая (Центральная Россия), вынося рассаду на балкон, веранду или оставляя около открытого окна ( температура воздуха не ниже 10°С). Первое закаливание в течение трёх дней проводят в тени (чтобы не получить ожог листьев). Во время закаливания рассады следите, чтобы почва в горшочках была увлажнённой, иначе произойдёт увядание и пожелтение листочков.
Для профилактики грибковых заболеваний за 3 дня до высадки опрысните рассаду хлорокисью меди (1ст. ложка хлорокиси на 10 литров воды).
К моменту высадки рассады в открытый грунт растения должны быть крепкими, не вытянувшимися, иметь 7-9 листочков. Плохая рассада, высаженная в плодородную почву, хорошего урожая не даст. Высаживать рассаду в открытый грунт желательно в пасмурную погоду и лучше к вечеру. Рассада должна быть свежая, даже незначительное увядание растений зажерживает их рост.
Если есть возможность, высаженную рассаду временно укрывают плёнкой до наступления тёплой погоды, затем плёнку убирают.
Грядки под томаты готовят за 5-6 дней до посадки. Прежде чем перекапывать, их нужно обработать раствором медного купороса (на 10л воды одну полную столовую ложку купороса, 1,5-2 литра этого раствора на 1м 2).
При посадке рассады желательно под каждый куст класть по горсти хорошо перепревшего перегноя, перемешивая его с землёй и заливать под каждый куст по 1л воды.
Невысокую (20-25см) крепкую рассаду сажают вертикально, углубляют в почву только почвенный горшочек. Стебель остаётся не закрытый почвой, и только через 15 дней (как приживётся рассада) окучивают на высоту 10-12см.
Рассаду среднерослых сортов (60-70см) сажают в два ряда, междурядья должны быть 50см, в рядах между растениями 35-40см. Пока растения не приживуться, 8-10 дней после посадки их больше не поливать. Затем полить под каждый куст до 2л. Через 1-2 дня сделать рыхление почвы.
Первую корневую подкормку проводят через 2-3 недели после посадки: в 10л воды разводят 0,5 кг коровяка и 1ст. ложку нитрофоски, расходуя на каждое растение по 1л раствора.
В начале распускания цветочной кисти проводят вторую корневую подкормку: в 10л воды разводят 0,5л разведённого куриного помёта, добавляя 1ч. ложку гранулированного суперфосфата или 2ч. ложки простого суперфосфата, 1ч. ложку сульфата калия или хлористого калия, расходуя на 1 растение по 1л раствора.
Третью подкормку проводят через 12-15 дней после второй: в 10л воды разводят 1,5л коровяка или куриного помёта, расходуя по 5л на 1м2.
Четвёртую корневую подкормку проводят через 12 дней после третьей: в 10л воды разводят 1ст. ложку нитрофоски, расходуя 10л раствора на 1м2.
Слабооблиствённым и отстающим в росте растениям нужно сделать некорневую подкормку. Опрыснуть листья раствором: на 10л воды 1ст. ложка мочевины (на 30 растений). Повторить опрыскивание через 12 дней.

Знаете ли Вы, что причиной отсутствия завязей у томатов при обильном цветении происходит при:

  • слишком низкая температура (ниже 16оС)
  • слишком высокая (выше 30оС) среднесуточная температура
  • нехватка света.

Неравномерное окрашивание плодов возникает в результате:

  • слишком высокая температура
  • нехватка калия и магния даёт зелёное пятно на спелом плоде
  • высокая концентрация азота в амиачной форме
  • недостаточное освещение даёт бурые пятна

пикировка и закалка рассады
формирование растений и корневые подкормки

материал предоставлен Бирюковой М.Д.


Пикировка и закалка рассады

ОГОРОД АГРОТЕХНИКА
Пикировка и закалка рассады

ПИКИРОВКА

Когда у сеянцев образуются 2-3 настоящих листочка, их пикируют, то есть пересаживают. Для рассады отбирайте только хорошо развитые, наиболее сильные сеянцы. С помощью колышка слегка разрыхлите почву, подденьте сеянец и выньте его, держите сеянец за лист, а не за стебель и постарайтесь сохранить почву на его корнях.
Сажать сеянцы можно и лучше в горшочки, но можно и на стелажах (растояниее 10:10 см).
Сажайте сеянцы глубоко, до семядоли, верхняя часть оставляется на 1,5-2,5 см. Землю придавите лёгкими движениями к корням сеянца. Хороший контакт почвы с корнями важен для быстрого роста новых корней. Слегка подёргайте растение за лист, этим вы проверите прочно ли сидит сеянец в земле. Затем полейте сеянцы.
Другой метод полива, когда колышком наделаны отверстия - разложите пикирцы по ямкам и затем залейте водой на глубину отверстия, но старайтесь не проливать выше ямки. Глубина ямки-отверстия в земле равняется высоте указательного пальца (5-6 см). После этого также лёгкими движениями прижмите корешки к земле и землю вокруг сеянца выровняйте. Больше поливать не надо. После пикировки сеянцев первые 3-4 суток поддерживайте температуру в теплице днём 16-18°С и ночью 14-15°С. Поливайте рассаду 1-2 раза в неделю до полного промокания почвы у корня. До очередного полива почва должна быть немного подсохшей, но в то же время нельзя допускать длительных перерывов в поливах. Через 12 дней после пикировки рассаду надо подкормить.
Первая подкормка: на 10 литров воды 1ст ложка нитрфоски или нитроамофоски и 1 стакан свежего коровяка. Если рассада в горшочках, то расход раствора на 2 горшочка 1 стакан подкормки. И не забывайте опрыскивать рассаду обезжиренным молоком (1/2 стакана молока на 1 литр воды). Эту процедуру обеззараживания рассады молоком нужно продолжать, пока не наступит время её пересадки.
Следующая подкормка проводится в тех случаях, если рассада медленно растёт и имеет бледно-зелёную окраску.
Вторая подкормка: на 10 литров воды берут 1ст ложку мочевины или кристалина, или аммиачной селитры, расходуя 1 стакан раствора на 1 куст. После подкормки надо улучшить тепловой режим: днём tо 18-20°С, ночью 16-17°С.
Если рассада бурно развивается, как говорят в народе - жиреет, нужно прекратить полив до подсушивания почвы (на 8-10 дней). Затем даёте корневую подкормку крепким раствором суперфосфата: на 10 литров воды 3ст ложки суперфосфата (1стакан раствора на один корень). При солнечной погоде днём температуру держите 22-24°С, ночью 16-17°С, а в пасмурную погоду температуру снижайте (днём 17-18°С, ночью 15-16°С).

ЗАКАЛКА РАССАДЫ

Чаще открывайте двери теплицы, если рассада высажена в ящики, то выносите днём на свежий воздух, когда температура воздуха станет выше 12°С, вначале на 2-3 часа, затем и на весь день. Если в теплице рассада высажена на стеллажах, то необходимо поддерживать температуру в теплице ближе к температуре на улице, наверное это будет трудно сделать, если вентиляция в теплице не предусмотрена. Хорошо закаленная рассада имеет синевато-фиолетовый оттенок.

КАЧЕСТВЕННАЯ РАССАДА

Для сохранения цветочных бутонов на первой цветочной кисти необходимо за 3-4 дня до высадки в грунт опрыснуть рассаду раствором борной кислоты (1г на 1 литр воды) утром в пасмурную погоду. В солнечную погоду этого делать нельзя, иначе можно получить ожоги на листьях.
За 2-3 дня до посадки рассады в грунт на постоянное место рекомендуется срезать 2-3 нижних настоящих листочка. Эта операция делается для профилактики болезней, лучшего проветривания, освещённости, что в свою очередь будет способствовать хорошему развитию первой цветочной кисти. Срезать листочки так, чтобы остались пенечки 1,5см, которые засохнут и сами отпадут.
Часто огородники покупают рассаду на рынке, не зная сорта и выращенную без соблюдения правил агротехники. Главный недостаток такой рассады, как правило, в том, что семена сеют в поздние сроки и делают "выгон" рассады на продажу. Это можно определить по виду растений: они бледно-зелёные, с большим промежутком между листьями (междоузлиями), тонкие, вытянувшиеся и без признаков цветочных бутонов.
Такая рассада всегда даёт поздний и низкий урожай, поражается грибковыми болезнями, особенно фитофторозом.

выращивание томатов в открытом грунте
формирование растений и корневые подкормки

материал предоставлен Бирюковой М.Д.


Формирование растений томата

ОГОРОД АГРОТЕХНИКА
Формирование растений и корневые подкормки

Формирование растений томата

Высокорослые томаты формируют в один стебель, оставляя семь - восемь (а иногда и больше) цветочных кистей. Можно оставить 1 - 2 пасынка и дополнительно получить из них ещё 4 кисти, т.е. дополнительный урожай. А все остальные пасынки из пазух листьев, а также у корней удалять.
Это лучше делать утром, когда пасынки легко отламываются. Во избежание заражения вирусными болезнями, пасынки не обрезают, а обламывают вбок так, чтобы на пальцы не попал сок растения, потому что руками можно перенести инфекцию от больного растения здоровому.
Томаты в основном самоопылители, но гибридные и вообще высокорослые сорта (выращиваемые в защищёном грунте) требуют дополнительного опыления.
Опыляют цветки днём в тёплую солнечную погоду - методом лёгкого встряхивания цветочных кистей. Чтобы пыльца проросла на рыльце пестика, необходимо сразу после встряхивания провести опрыскивание водой мелким рыспылом по цветкам. Хороший сквозняк при проветривании (теплицы , парника), а также пчёлы и мухи способствуют дополнительному опылению, также существуют препараты для искусственного опыления.
Вернёмся к формированию куста, т.к. этот процесс самый трудоёмкий и требует знаний. Итак, решили формировать куст в один стебель и оставить 1 - 2 пасынка. Лучше всего развивается пасынок, который Вы оставите под первой цветочной кистью, т.к. он находится в наиболее благоприятных условиях. На нём быстро закладывается цветочная кисть. При формировании куста необходимо удалять самые нижние листья, которые касаются грунта и все ненужные пасынки по мере их появления. Продолжайте постепенно удалять нижние листья, пока между листьями и грунтом не образуется промежуток примерно в 30см. Это необходимо делать прежде всего для профилактики заболеваний. Наиболее эффективный путь для уменьшения грибковых болезней - правильный уход за нижней частью стебля. Важно, чтобы стебель в низу был сухим, на него должен падать свет и вокруг стебля должна быть свободная циркуляция воздуха.

Подкормки

Во время вегетации необходимо сделать три - четыре кормовые подкормки (под корень). Первая корневая подкормка делается через 15 -20 дней после посадки рассады: на 10 литров воды 1ст ложка нитрофоски, пол-литровая банка кашицеобразного коровяка (или куринного помёта). Из расчёта 1 литр на растение.
Вторая корневая подкормка (через 10 дней после первой): на 10 литров воды 1ст ложка Гомельского или Рижского удобрения (если нет, повторить коровяк или куряк) + 1 чайная ложка калиевой селитры или сульфата калия. Из расчёта 5 литров на 1м?.
Третья корневая подкормка (через 12 дней после второй ): на 10 литров воды 1 литр кашицеобразного коровяка или куриного помёта. Из расчёта 6-8 литров на 1 м?.
Затем повторяют ещё 2 - 3 раза с интервалом в 10 дней этим же раствором.
Некоторые сорта томатов требовательны и сильно реагируют на недостаток в почве магния. Первый признак магниевого голодания - появление у растений слабого посветления листовой пластинки во время формирования первого соцветия, а к моменту роста и налива плодов возможно уже сильное пожелтение листа. Во избежание этого необходимо один раз в десять дней, начиная с момента посадки растений в теплицу, проводить их внекорневую подкормку 0,5 % раствором MgSO4.
Надо помнить: фосфор способствует усиленному росту корней, более раннему цветению и плодоношению, а также повышению урожая и сахористости плодов. Фосфор необходим в первый период роста и развития, после прорастания семян, т.к. в это время у растения почти отсутствует корневая система. Способность томатов в этот период роста усваивать труднорастворимые соединения фосфора затруднена, поэтому для молодого растения (до 30 дней) необходима фосфорная подкормка.
Азотно-калийное питание особенно необходимо растению в фазах бутонизации, цветения и плодоношения. Недостаток этих удобрений резко снижает урожай.
Если верхние листья днём слегка закручиваются , а ночью распрямляются, цветки не опадают, ярко-жёлтого цвета, крупные и их много - это растение хорошо развито.

выращивание томатов в открытом грунте
пикировка и закалка рассады

материал предоставлен Бирюковой М.Д.


Агротехника редьки

ОГОРОД АГРОТЕХНИКА
Агротехника редьки

Редька - малотребовательная к плодородию почвы культура, растет на любых, но предпочитает суглинистые. На песчаных почвах корнеплод быстро одряблеет. Редька - светолюбивое и влаголюбивое растение. При недостатке света корнеплоды не формируются. Семена прорастают при температуре 2°С, переносят заморозки до -3 - 4°С. Они отличаются высокой всхожестью (85-95%) и прорастают на 3-7 день.
Редьку высевают на одном участке с репой, брюквой, редисом после огурца, лука, томата, картофеля. Она поражается килой, поэтому на грядку после других капустных культур ее высевают не раньше чем через 3-4 года.
Скороспелые сорта высевают как можно раньше, в конце апреля - начале мая, а для зимнего потребления - в первой половине июля. Схема посева однострочная через 45 см или двух строчная 20 х 50 см. Можно высевать раннюю редьку и гнездовым способом. Для зимних сортов расстояние между рядами должно быть не менее 45 см. Глубина заделки семян 1-1,5 см. Для ускорения прорастания, особенно при позднем сроке посева, грядку покрывают пленкой, которую снимают после появления всходов.
Как только редька взойдет, приступают к рыхлению междурядий, делают это очень осторожно, чтобы не повредить корни. Почву рыхлят через каждые 10-12 дней, а на тяжелых почвах - после каждого полива или дождя. Почву нужно содержать в рыхлом и чистом состоянии.
Получению высокого урожая хорошего качества способствует прореживание посевов в фазе трех-четырех настоящих листьев на расстоянии 10-12 см. Редька очень чувствительная к недостатку влаги. Регулярный полив в сухую погоду - необходимое условие для роста и формирования урожая. Подкармливать ее начинают с фазы образования второго-третьего настоящего листа. Первую подкормку проводят обычно разведенным водой коровяком (1:10) или куриным пометом (1:15) либо сернокислым аммонием из расчета 10-20 гр на 10 л воды. На хорошо заправленных почвах летнюю редьку достаточно подкормить один раз, а зимнюю 3-4 раза через каждые две недели, чередуя органические и минеральные удобрения. Используют сернокислый аммоний (15-20 гр), сернокислый калий в таком же количестве и суперфосфат (10 гр на 10 л воды). На бедных почвах дозы увеличивают.
Раннюю редьку убирают выборочно в сухую погоду, а зимнюю - до наступления заморозков. Ботву корнеплодов предназначенных для хранения целесообразно обрывать скручиванием, а не срезать. Перед закладкой в подвал или погреб выбранные из земли корнеплоды тщательно отряхивают от почвы, немного просушивают. Последний вариант очень эффективен, корнеплоды сохраняются до нового урожая без снижения товарных и вкусовых качеств.

материал взят из статьи "Светолюбивое растение"
Кандидат с.-х. наук А.Т. Лебедева
журнал "КАРТОФЕЛЬ И ОВОЩИ" №3 1996г.


Семена корнеплодов

ОГОРОД ПРОДАЖА СЕМЯН
Семена корнеплодов
№ п\п | КОРНЕПЛОДЫ краткая характеристика сортов и гибридов | ЦЕНА за 1 кг | страна произв. | год урожая | всхож. класс
1 | Морковь ВИТАМИННАЯ-6 - среднеспелый сорт, корнеплод конический до 15 см | 175 руб. | Россия | 99г | I
2 | Морковь КАЛИСТО F1 - среднеспелый гибрид, выравненные корнеплоды до 15 см | 180 руб. | Россия | 99г | I
3 | Морковь ЛОСИНООСТРОВСКАЯ-13 - сорт среднеспелый, длиной до 18 см, лежкий | 180 руб. | Россия | 99г | I
4 | Морковь МОСКОВСКАЯ ЗИМНЯЯ - сорт среднеспелый, лежкий, корнеплод 15см | 175 руб. | Россия | 99г | I
5 | Морковь НАНТСКАЯ-4 - среднеранний сорт, цилиндрическая до 16 см, хорошо хранится | 175 руб. | Россия | 99г | I
6 | Морковь НИИОХ-336 - среднеспелый сорт, цилиндрический до 18 см, лежкий | 180 руб. | Россия | 99г | I
7 | Морковь РОГНЕДА - среднеспелый сорт, корнеплод конический до 18 см | 175 руб. | Россия | 98г | I
8 | Морковь ШАНТАНЭ - среднеспелый сорт, укорочено-конический 12 см, лежкий | 175 руб. | Россия | 99г | I
9 | Свекла БОРДО - масса 250 - 500 гр, для хранения, среднеранний сорт | 180 руб. | Россия | 99г | I
10 | Свекла КРАСНЫЙ ШАР - урожайная, холодостойкая, раннеспелый сорт | 8 $ | Польша | 99г | I
11 | Свекла НОСОВСКАЯ ПЛОСКАЯ - корнеплод плоский 300 гр, лежкий, среднеспелый | - | - | - | -
12 | Свекла ОДНОРОСТКОВАЯ - шаровидный 300 гр, урожайный среднеспелый сорт | 180 руб. | Россия | 99г | I
13 | Редис БАЗИС | - | - | - | -
14 | Редис ЖАРА - раннеспелый, урожайный, созревает за 23 - 25 дней | 160 руб. | Россия | 99г | I
15 | Редис ЗАРЯ - раннеспелый, сочный без горечи | 160 руб. | Россия | 99г | I
16 | Редис КРАСНЫЙ ВЕЛИКАН - корнеплод крупный до 20 см весом до 100 гр | - | - | - | -
17 | Редис КРАСНЫЙ С БЕЛЫМ КОНЧИКОМ - среднеранний урожайный сорт | 140 руб. | Украина | 98г | I
18 | Редис РОЗОВО-КРАСНЫЙ С БЕЛЫМ КОНЧИКОМ - раннеспелый, массой до 30 гр | 140 руб. | Россия | 99г | I
19 | Редис СОФИТ - скороспелый, урожайный, мякоть слабоострая на вкус | 160 руб. | Россия | 99г | I
20 | Редис МОХОВСКИЙ - среднеранний сорт, корнеплод округлый, белого цвета, массой 20-40 гр | 160 руб. | Россия | 99г | I


Семена огурцов

ОГОРОД ПРОДАЖА СЕМЯН
Семена огурцов
№ п\п | О Г У Р Ц Ы | ЦЕНА за 1 кг | страна произв. | год урожая | всхож. класс
1 | АПРЕЛЬСКИЙ F1 |  |  |  |
2 | БИЗНЕС F1 | 55 $ | Молдова | 99г | I
3 | ВЗГЛЯД F1 | 55 $ | Молдова | 99г | I
4 | ВОДОЛЕЙ | 170 руб. | Россия | 98г | I
5 | ЗОЗУЛЯ F1 | 125 $ | Россия | 99г | I
6 | ИЗЯЩНЫЙ | 180 руб. | Россия | 97г | I
7 | КЛАВДИЯ F1 | 15400 руб. | Голландия | 98г | I
8 | КОНКУРЕНТ | 220 руб. | Россия | 98г | I
9 | КУСТОВОЙ | 260 руб. | Россия | 98г | I
10 | ЛЕВИНА F1 | 2600 руб. | Голландия | 98г | I
11 | ЛИБЕЛЛА F1 | 800 руб. | Германия | 94г | I
12 | ОДИССЕЙ F1 | 55 $ | Молдова | 99г | I
13 | ПАРИЖСКИЙ КОРНИШОН | 24 $ | Франция | 98г | I
14 | ПАРУС F1 | 250 $ | Молдова | 99г | I
15 | ПОДМОСКОВНЫЕ ВЕЧЕРА F1 | 270 $ | Латвия | 96г | I
16 | РОДНИЧОК F1 | 55 $ | Молдова | 99г | I
17 | РОДНИЧОК F1 (инкрустированный) | 60 $ | Молдова | 99г | I
18 | РС-2000 | 120 руб. | Голландия | 96г | I
19 | ТОПОЛЕК F1 | 120 $ | Россия | 99г | I
20 | ТУРНИР F1 | 220 $ | Молдова | 99г | I
21 | ФЕНИКС | 150 руб. | Россия | 98г | I
22 | ФОТОН F1 | 55 $ | Молдова | 99г | I
23 | ЦИКЛОН F1 | 60 $ | Молдова | 99г | I
24 | ЭЛЕКТРОН | 160 руб. | Россия | 98г | I
25 | ЭСКАДРОН F1 | 55 $ | Молдова | 99г | I
26 | ЭПИЛОГ F1 | 55 $ | Молдова | 99г | I


Семена томатов

ОГОРОД ПРОДАЖА СЕМЯН
Семена томатов
№ п\п | Т О М А Т Ы | ЦЕНА за 1 кг | страна произв. | год урожая | всхож. класс
1 | АНЖЕЛИКА |  |  |  |
2 | АЛЕКС | 60 $ | Молдова | 99 г | I
3 | АЛЫЕ ПАРУСА | 150 $ | Молдова | 00 г | I
4 | АНДРОМЕДА F1 | 620 $ | Молдова | 99 г | I
5 | АПЕЛЬСИН | 150 $ | Молдова | 00 г | I
6 | БЫЧЬЕ СЕРДЦЕ КРАСНОЕ | 150 $ | Молдова | 00 г | I
7 | ВЕРЛИОКА | - | - | - | -
8 | ГИГАНТ ЖЕЛТЫЙ | 150 $ | Молдова | 00 г | I
9 | ГИГАНТ РОЗОВЫЙ | 150 $ | Молдова | 00 г | I
10 | ДАЧНИК | 1500 руб. | Россия | 99 г | I
11 | ДЕ-БОРАО ЗОЛОТОЙ | 100 $ | Молдова | 99 г | I
12 | ДЕ-БОРАО КРАСНЫЕ | 100 $ | Молдова | 00 г | I
13 | ДЕ-БОРАО РОЗОВЫЙ | 100 $ | Молдова | 99 г | I
14 | ДЕ-БОРАО ЧЕРНЫЕ | 100 $ | Молдова | 99 г | I
15 | ДЕНЕЖНОЕ ДЕРЕВО | 110 $ | Молдова | 99 г | I
16 | ДУБОК | 1500 руб. | Россия | 00 г | I
17 | ЖЕЛТАЯ ГРУША | 110 $ | Молдова | 99г | I
18 | ЖИРАФ | - |  |  |
19 | ЗЛАТОВЛАСКА | 110 $ | Молдова | 99 г | I
20 | ЗОЛОТОЙ ОРЕХ | 100 $ | Молдова | 99 г | I
21 | ИСПОЛИН | 150 $ | Молдова | 99 г | I
22 | КАРДИНАЛ | 150 $ | Молдова | 99 г | I
23 | КОСМОНАВТ ВОЛКОВ | 180 $ | Молдова | 00 г | I
24 | КРАСНАЯ СОСУЛЬКА | 140 $ | Молдова | 00 г | I
25 | КРОНА F1 | 450 $ | Молдова | 00 г | I
26 | ЛУЧ | 55 $ | Молдова | 99 г | I
27 | ЛЯНА | 55 $ | Молдова | 99 г | I
28 | МАРС F1 | 450 $ | Молдова | 00 г | I
29 | МАРСЕЛЬ | 100 $ | Молдова | 99 г | I
30 | МАРЬЮШКА | 60 $ | Молдова | 99 г | I
31 | МАШЕНЬКА | 150 $ | Молдова | 99 г | I
32 | МИКАДО РОЗОВЫЙ | 150 $ | Молдова | 00 г | I
33 | НЕПТУН F1 | 600 $ | Молдова | 00 г | I
34 | НОВИЧОК | 1400 руб. | Россия | 99 г | I
35 | ОГОРОДНИК | 1300 руб. | Россия | 98 г | I
36 | ОНИКС | 60 $ | Молдова | 99 г | I
37 | ОРАНЖЕВЫЕ СЛИВКИ | 100 $ | Молдова | 99 г | I
38 | ПАРТИЗАН | 150 $ | Молдова | 99 г | I
39 | РАЙСКОЕ НАСЛАЖДЕНИЕ | 150 $ | Молдова | 00 г | I
40 | СЛАВА МОЛДАВИИ | 55 $ | Молдова | 99 г | I
41 | СЛАВЯНСКИЙ ШЕДЕВР | 150 $ | Молдова | 99 г | I
42 | СНЕГОПАД F1 | 450 $ | Молдова | 99 г | I
43 | СОЮЗ-8 F1 (улучшенный) | 450 $ | Молдова | 00 г | I
44 | СОЮЗ-8 F1 | 350 $ | Молдова | 00 г | I
45 | УТРЕННЯЯ РОСА | 150 $ | Молдова | 00 г | I
46 | ФЛАМЕНКО F1 | 450 $ | Молдова | 00 г | I
47 | ХУРМА | 150 $ | Молдова | 00 г | I
48 | ЦЫГАН | 120 $ | Молдова | 99 г | I
49 | ЧЕЛНОК | - | - | - | -
50 | ЧЕРНЫЙ ПРИНЦ | 150 $ | Молдова | 99 г | I
51 | ЧУДО РЫНКА | 150 $ | Молдова | 00 г | I
52 | ЯБЛОНЬКА РОССИИ | 100 $ | Молдова | 00 г | I


Семена - прайс лист на пакеты (цветные) ООО "Зеленый росток"

ОГОРОД ПРОДАЖА СЕМЯН
Прайс лист на пакеты (цветные) ООО "Зеленый росток"
№ п\п | Наименование культуры сорт | ЦЕНА за 1 пакет | Фасовка гр. \ шт.
1 | ГОРОХ АМБРОЗИЯ | 2р 90коп | 8 гр
2 | КАБАЧОК ГРИБОВСКИЙ | 2р | 3 гр
3 | КАБАЧОК РОЛИК | 2р | 3 гр
4 | КАБАЧОК СКВОРУШКА | 2р 20коп | 3 гр
5 | КОРИАНДР ЯНТАРЬ | 1р 60коп | 2 гр
6 | ЛУК ПИНГВИН | 3р 40коп | 1 гр
7 | ЛУК ХАЛЦЕДОН | 3р 20коп | 1 гр
8 | МОРКОВЬ ВИТАМИННАЯ-6 | 2р 20коп | 3 гр
9 | МОРКОВЬ КОРОЛЕВА ОСЕНИ | 3р 70коп | 2 гр
10 | МОРКОВЬ ЛОСИНООСТРОВСКАЯ-13 | 2р 20коп | 3 гр
11 | МОРКОВЬ МОСКОВСКАЯ ЗИМНЯЯ | 2р 20коп | 3 гр
12 | МОРКОВЬ НАНТСКАЯ-4 | 2р 20коп | 3 гр
13 | МОРКОВЬ НИИОХ-336 | 2р 20коп | 3 гр
14 | МОРКОВЬ САМСОН | 3р 40коп | 1 гр
15 | МОРКОВЬ ШАНТЕНЭ | 2р 20коп | 3 гр
16 | ОГУРЕЦ ЖУРАВЛЕНОК F1 | 2р 80коп | 0,5 гр
17 | ОГУРЕЦ ЗОЗУЛЯ F1 | 3р 20коп | 10 шт
18 | ОГУРЕЦ ИЗЯЩНЫЙ | 1р 80коп | 1 гр
19 | ОГУРЕЦ КЛАВДИЯ F1 | 9р 50коп | 10 шт
20 | ОГУРЕЦ КОНКУРЕНТ | 1р 60коп | 1 гр
21 | ОГУРЕЦ КУСТОВОЙ | 1р 90коп | 1 гр
22 | ОГУРЕЦ ЛИБЕЛЛА F1 | 1р 80коп | 0,5 гр
23 | ОГУРЕЦ ПАРИЖСКИЙ КОРНИШОН | 2р | 0,5 гр
24 | ОГУРЕЦ ПАРУС F1 | 5р 80коп | 10 шт
25 | ОГУРЕЦ РОДНИЧОК F1 | 2р 80коп | 0,5 гр
26 | ОГУРЕЦ ЭСКАДРОН F1 | 2р 80коп | 0,5 гр
27 | ПЕРЕЦ ПОДАРОК МОЛДОВЫ | 1р 90коп | 0,25 гр
28 | ПЕТРУШКА КУДРЯВАЯ | 2р 30коп | 2 гр
29 | ПЕТРУШКА ЛИСТОВАЯ | 1р 90коп | 3 гр
30 | РЕДИС 18 ДНЕЙ | 2р | 3 гр
31 | РЕДИС ЖАРА | 2р 20коп | 3 гр
32 | РЕДИС КРАСНЫЙ С БЕЛЫМ КОНЧИКОМ | 1р 90коп | 3 гр
33 | РЕДИС РАННИЙ КРАСНЫЙ | 2р 20коп | 3 гр
34 | РЕДИС РОЗОВО-КРАСНЫЙ С БЕЛ. КОНЧ. | 1р 90коп | 3 гр
35 | РЕДИС САКСА | 2р 40коп | 3 гр
36 | РЕДИС ФРАНЦУЗКИЙ ЗАВТРАК | 2р 40коп | 3 гр
37 | РЕДЬКА ЧЕРНАЯ ЗИМНЯЯ КРУГЛАЯ | 1р 80коп | 2 гр
38 | САЛАТ ЛОЛЛО РОССА | 2р 60коп | 1 гр
39 | САЛАТ ОДЕССКИЙ КУЧЕРЯВЕЦ | 2р 30коп | 1 гр
40 | СВЕКЛА БОРДО | 2р 20коп | 3 гр
41 | СВЕКЛА ЕГИПЕТСКАЯ ПЛОСКАЯ | 2р 50коп | 3 гр
42 | СВЕКЛА ЦИЛИНДРА | 2р 30коп | 2 гр
43 | ТОМАТ БЫЧЬЕ СЕРДЦЕ КРАСНОЕ | 2р 40коп | 25 шт
44 | ТОМАТ ВОЛОВЬЕ СЕРДЦЕ | 2р 20коп | 25 шт
45 | ТОМАТ ГИГАНТ РОЗОВЫЙ | 2р 40коп | 25 шт
46 | ТОМАТ ДЕ-БАРАО КРАСНЫЕ | 2р 20коп | 25 шт
47 | ТОМАТ ДУБОК | 2р | 0,25 гр
48 | ТОМАТ КОСМОНАВТ ВОЛКОВ | 2р 40коп | 25 шт
49 | ТОМАТ ЛЯНА | 2р | 0,25 гр
50 | ТОМАТ МАРС F1 | 3р 10коп | 15 шт
51 | ТОМАТ РАЙСКОЕ НАСЛАЖДЕНИЕ | 2р 40коп | 25 шт
52 | ТОМАТ ЧЕРНЫЙ ПРИНЦ | 2р 40коп | 25 шт
53 | ТОМАТ ЯБЛОНЬКА РОССИИ | 2р 20коп | 25 шт
54 | УКРОП ГРИБОВСКИЙ | 1р 80коп | 3 гр
55 | УКРОП КИБРАЙ | 1р 80коп | 3 гр
56 | УКРОП ЛЕСНОГОРОДСКИЙ | 1р 80коп | 3 гр
57 | УКРОП СУПЕРДУКАТ | 1р 80коп | 3 гр
58 | ЩАВЕЛЬ ШИРОКОЛИСТНЫЙ | 2р 50коп | 1 гр


Болезни огурца

ОГОРОД БОЛЕЗНИ РАСТЕНИЙ
Болезни огурца

КОРНЕВАЯ ГНИЛЬ

Развивается в теплицах в период плодоношения или несколько раньше. Вызывается комплексом грибов, обитающих в почве. Нижние, а затем и остальные листья подвядают. корневая шейка приобретает бурый цвет, размягчается и размолачивается. Корни отмирают. Основные причины гнили: ослабление растений в результате длительного похолодания, поливов холодной водой, резких колебаний температуры воздуха и почвы, избытка азотного удобрения или органики в почве, чрезмерного уплотнения почвы, ее перегрева (30 - 35гр) и иные неблагоприятные факторы.

МЕРЫ БОРЬБЫ

  • Использовать для выращивания огурца только смеси из свежей дерновой почвы и перегноя с добавлением хорошо разложившегося и выветрившегося торфа
  • Поливать растения водой с температурой не ниже 20°С
  • Поддерживать нормальную влажность почвы (без переувлажнения) и температуру почвы (в течение всего периода выращивания огурца 20-25°С)
  • При появлении первых признаков корневой гнили производить подсыпку почвы к стеблям для образования дополнительных корней
  • Проводить омолаживание растений: стебель опустить на почву и на него насыпать немного свежего грунта
  • После появления новых корней (через 10 - 15 дней) произвести дополнительную подсыпку почвы

БЕЛАЯ ГНИЛЬ

Грибное заболевание. Возбудитель поражает все тыквенные и многие другие культуры. На стеблях, черешках листьев и плодах ткань размягчается и загнивает, покрываясь белым плотным налетом (грибницей). Впоследствии грибница уплотняется, развиваются вначале белые, а затем черные образования (склероции) величиной с горошину, зимующие на растительных остатках. Болезнь прогрессирует при высокой влажности воздуха в теплицах.

МЕРЫ БОРЬБЫ

  • Поддерживать оптимальный гидротермический режим в теплице
  • Присыпать пораженную ткань толченым углем или мелом
  • Обмазывать пораженные участки пастой розового цвета (мел в смеси с марганцовокислым калием с добавлением воды)
  • Вырезать больную часть с захватом части здоровой
  • Вечером поливать растения теплой водой
  • Применять некорневые подкормки: сернокислый цинк - 1гр, медный купорос - 2гр, мочевина - 10гр на 10 л воды
  • Тщательно убирать все растительные остатки с верхним 2- 3 сантиметровым слоем почвы
  • Снижать влажность воздуха в парнике или в теплице периодическим проветриванием

АНТРАКНОЗ

Грибное заболевание. Поражаются огурец, кабачок, тыква, патиссон, арбуз, дыня. На настоящих листьях пятна светло-бурые, округлые, а на стеблях и черешках - вытянутые. На плодах развиваются глубокие язвы, заполненные розовой слизью. Болезнь интенсивно развивается при высокой влажности воздуха (около 90%) и температуре 22-26°C. Источники инфекции - зараженные растительные остатки и семена, извлеченные из больных плодов.

МЕРЫ БОРЬБЫ

  • Выбраковка пораженной рассады
  • Удаление больных растений в период цветения
  • Опрыскивание растений при появлении первых симптомов болезни бордоской жидкостью (100гр медного купороса н 100гр извести на 10 л воды) или хлорокисью меди (40гр на 10 л воды)
  • Дезинфекция парниковых рам и деревянных частей пленочных укрытий после уборки урожая хлорной известью (200гр на 10 л воды)
  • Сбор и уничтожение послеуборочных остатков
  • Использование для заготовки семян только здоровых плодов

МУЧНИСТАЯ РОСА

Грибное заболевание, развивающееся на всех тыквенных в открытом н защищенном грунте. На верхней стороне листьев появляется белый или рыжеватый порошащий налет, вначале в виде отдельных островков. Затем на всей поверхности листа, который преждевременно засыхает. Поражаются также стебли, и очень редко - плоды. Оптимальные условия для развития болезни: температура 25-28°С и влажность воздуха 80 - 90%.

Источники инфекции - остатки больных растений, а также травянистые многолетники, восприимчивые к мучнистой росе (осот, подорожник и др.).

МЕРЫ БОРЬБЫ

  • Уничтожение всех растительных остатков, включая сорную растительность в теплицах и вокруг них
  • Глубокая осенняя перекопка почвы
  • Поддержание в защищенном грунте оптимального гидротермического режима
  • Опрыскивание растений при появлении первых признаков мучнистой росы одним из препаратов: серой коллоидной (20гр на 10 л воды в открытом грунте и 40гр на 10 л воды в защищенном грунте), натрием фосфорнокислым (50гр на 10 л воды)
  • При очаговом характере болезни проводят срезку и уничтожение листьев или опудривание их молотой серой
  • Опрыскивание растений настоем коровяка: 1 кг коровяка заливают 3 л воды и настаивают в течение трех суток, затем настой процеживают и 1 л разводят в трех литрах воды. Коровяк можно заменить таким же количеством перепревшего сена или древесных листьев. Опрыскивание проводят с интервалом 7 - 9 дней

ЛОЖНАЯ МУЧНИСТАЯ РОСА

Возбудитель болезни Р гриб. Поражаются листья, на которых с верхней стороны появляются округлые или угловатые буро-желтые пятна, которым на нижней стороне листьев соответствует серо-фиолетовый налет. При сильном развитии болезни листья засыхают. Ложная мучнистая роса развивается наиболее интенсивно при температуре около 20°С и 100% влажности воздуха. Инфекция сохраняется на послеуборочных растительных остатках.

МЕРЫ БОРЬБЫ

  • Удаление и сжигание всех послеуборочных остатков
  • Поддержание нормальной влажности грунта в период вегетации
  • При появлении первых признаков болезни растения опрыскивают хлорокисью меди (40гр на 10 л воды) или бордоской жидкостью (100гр медного купороса и 100гр извести на 10 л воды)

МОЗАИКА

ОБЫКНОВЕННАЯ МОЗАИКА

Возбудитель болезни С вирус. На молодых листьях появляются небольшие желто-зеленые участки, а затем морщинистость. Рост растений замедляется, цветение угнетается. Плоды приобретают пеструю окраску и бородавчатость.

Нередко больные растения увядают. От больных растений вирус передается тлями. Кроме тыквенных, данный вирус поражает пасленовые и зонтичные культуры. Зимует патоген в корнях многолетних сорняков.

ЗЕЛЕНАЯ КРАПЧАТАЯ МОЗАИКА

Распространена только в защищенном грунте. Внешние признаки заболевания имеют много общего с обыкновенной мозаикой. Вирус сохраняется в семенах. Передается контактно при уходе за растениями.

БЕЛАЯ МОЗАИКА

Поражаются растения только в теплицах. На листьях появляются желтые и белые пятна звездчатой формы. Нередко вся листовая пластинка становится белой, зелеными остаются лишь жилки. Деформации листьев не наблюдается. На плодах развиваются желтые и белые полосы. Вирус передается контактно при уходе за растениями - не передается насекомыми. Сохраняется в семенах и на растительных остатках.

МЕРЫ БОРЬБЫ

  • Сбор семян только со здоровых плодов
  • Использование для посева семян после двухлетнего и большего периода хранения (при длительном хранении семена практически не содержат вируса)
  • Чередование по годам посадок огурцов и томатов в парниках и пленочных укрытиях
  • Удаление больных и сильно угнетенных растений
  • Уничтожение сорняков - резерваторов инфекции
  • Борьба с тлями - переносчиками инфекции
  • Соблюдение оптимального режима выращивания огурцов
  • Сбор и уничтожение послеуборочных остатков
  • Дезинфекция огородного инвентаря 5% раствором перманганата калия (50гр на 1л воды) с промыванием или погружением в раствор на 10-15 мин

ПАУТИННЫЙ КЛЕЩ

Тело клеща овальное или продолговатое, его длина 0,3- 0,4 мм. Клещи и личинки живут и питаются на нижней стороне листьев, оплетая их тонкой паутинкой. На поврежденных листьях сначала появляются светлые точки, похожие на булавчатые уколы. В дальнейшем лист становится пятнистым (мраморным), потом желтеет и засыхает. Зимуют взрослые особи чаще всего под опавшими листьями, растительным мусором, комьями земли, в щелях построек, парников, в матах, парниковых рамах или в почве на глубине 3- 6 см. Клещ развивается беспрерывно в течение всего теплого периода.

МЕРЫ БОРЬБЫ

  • Регулярное опрыскивание растений водой в течение дня (при жаркой погоде)
  • Систематическое уничтожение сорняков
  • Опрыскивание растений настоем шелухи лука или чеснока (200гр на 10 л воды)
  • Опыление серой молотой (300гр на 100 м)
  • Глубокая осенняя перекопка почвы с уничтожением послеуборочных остатков.

БАХЧЕВАЯ ТЛЯ

Распространена в южной и средней зонах России. Многоягодная, питается более чем 46 видами растений. Тело бескрылых самок - овальное, темно-зелёное, почти черное, длина 1,3 - 2,1 мм. Личинки - желтые или зелёные, крылатые или бескрылые. Зимуют преимущественно взрослые тли, иногда личинки. Размножение весной при температуре около 12 градусов. Оптимальная температура для развития 16- 22 градусов. Питается вредитель сначала сорняками, а затем переселяется на культурные растения. Колонии тлей располагаются на нижней стороне листьев, на побегах и цветках. Поврежденные листья скручиваются и засыхают.

МЕРЫ БОРЬБЫ

  • уничтожение сорняков
  • опрыскивание растений отваром или настоем табачной и махорочной пыли (одна весовая часть препарата на 10 частей воды), разбавленным 3-кратным количеством воды, карбофосом (60гр на 10 л воды)

Из материалов
Агроинициатива Центр Гражданских Инициатив
(Российская Информационно Kонсультационная Служба)


Болезни томата

ОГОРОД БОЛЕЗНИ РАСТЕНИЙ
Болезни томата

Вирусы встречаются повсеместно. Чаще всего они проявляются в виде мозаики на листьях (чередующиеся светло-зеленые и темно-зеленые участки хорошо заметны). Это вирус табачной мозаики (ВТМ). Другие вирусы проявляются в виде сильного скручивания и деформирования соцветий, побегов, бронзовой окраски верхушек растений, нитевидности листьев, появления темных черточек на стеблях и листьях. Вирусы угнетают рост растений и сильно снижают урожай. Кроме того, они часто повреждают и плоды, которые становятся грубыми, внутри образуются темные полосы (некрозы). Передаются вирусные заболевания с семенами, во время роста переносятся на руках и инструментах от больных растений к здоровым (в т.ч. от больного картофеля, огурца, баклажанов). Заболевшие растения желательно удалить и сжечь. Снижает развитие вирусов хорошая агротехника, внекорневая (по листьям) подкормка микроэлементами или 0,05%-ным раствором борной кислоты.

В последнее десятилетие значительные потери урожая томата вызывают грибковые заболевания: фитофтороз, макроспориоз, кладоспориоз. На листьях появляются пятна различного размера и окраски, чаще всего желтые и коричневые. Они увеличиваются, листья и стебли засыхают. Фитофтороз может уничтожить практически весь урожай. Вначале на плодах он проявляется в виде коричневых твердых пятен. При первых признаках тщательно удаляют заболевшие листья, листочки, плоды. Проводят обработку растений 1%-ным раствором бордосской жидкости. Раствор должен полностью покрывать поверхность листьев, снизу и сверху. Во влажную погоду обработку повторяют через неделю. Некоторые овощеводы при первых признаках фитофтороза собирают крупные плоды томата и доводят до зрелости в комнатных условиях.

Фузариоз поражает томаты и перцы на любой стадии развития. Растения подвядают, часть листьев приобретает ярко-желтую окраску. При сильном развитии фузариоза могут погибнуть все растения. На поперечном срезе черешка заболевшего листа хорошо заметно потемнение сосудистого кольца. Распространяется болезнь при пересадке рассады, поливах, рыхлении почвы. Больные растения нужно осторожно выкопать и уничтожить. Место роста поливают 1%-ным раствором медного купороса (сульфата меди). В дальнейшем следует выращивать только устойчивые сорта.

Серая гниль поражает листья, стебли, плоды. Пятна серо-зеленые, водянистые. При поражении стебля растение погибает. Сильно влияет на развитие этого заболевания высокая влажность воздуха, протекание крыши теплицы, полив растений по листьям. Заболевшие листья и плоды тщательно удаляют. При начальном поражении стебля можно попробовать обмазать место заболевания густым составом из медного купороса и извести.

Вершинная гниль плодов томата и перца - физиологическое (неинфекционное) заболевание. На вершине плода появляется темно-зеленое водянистое пятно, которое темнеет, становится бурым, ткань твердеет, иногда впадает. Пораженные зеленые плоды быстро созревают. Меры борьбы: регулярный полив, хорошая вентиляция теплицы, внесение микроэлементов, а на кислых почвах - извести. Рекомендуется опрыскивание растений 0,1%-ным раствором калийной селитры или хлористого калия.

Л. Мишин (к.б.н.)

ФИТОФТОРОЗ

Наиболее вредоносное заболевание этой культуры, проявляющееся в виде пятнистых листьев, стеблей и гнили плодов. Плоды покрываются бурыми, слегка вдавленными пятнами. Побурение распространяется внутрь плодов, они твердеют. На посадки томата паразит заносится с картофельных участков. Развитию болезни способствуют влажная погода и температура днем 20-22°С, ночью не ниже 10-12°С.

МЕРЫ БОРЬБЫ

  • Рекомендуется максимально изолировать томат от посадок картофеля
  • При появлении на картофеле первых признаков фитофтороза следует обработать (опрыскивать) картофель и одновременно растения томата 2-3 раза с интервалом 7-10 дней бордосской жидкостью (100г медного купороса и 100г извести на 10л воды) или хлорокисью меди (40г на 10л воды)
  • При понижении ночных температур до 10°С плоды необходимо снять с растений, погрузить их на 1—2 мин. в воду температурой 60°С, а потом обсохшие плоды поместить на дозревание при температуре 25°С
  • Выращивать надо более устойчивые к болезням, лучше раннеспелые сорта

БУРАЯ ПЯТНИСТОСТЬ ЛИСТЬЕВ

Грибковое заболевание, распространенное в теплицах и в парниках. Болезнь развивается снизу вверх следующим образом. На листьях с верхней стороны образуются расплывчатые светло-зеленые, а затем желтеющие пятна. С нижней стороны появляется зеленовато-коричневый (оливковый) налет. Листья желтеют и отмирают. Возбудитель болезни сохраняется на растительных остатках, а также в виде спор на стеллажах, перекрытиях и других частях теплиц. Болезнь интенсивно развивается при высокой влажности воздуха (90% и выше).

МЕРЫ БОРЬБЫ

  • Чередование культур
  • Сбор и уничтожение растительных остатков
  • Систематическое проветривание парников и теплиц
  • При появлении первых признаков болезни использование бордосской жидкости или её заменителей (хлорокиси меди и др.)

АЛЬТЕРНАРИОЗ

Грибное заболевание. Проявляется на листьях в виде крупных коричневых пятен с концентрическими кругами. На плодах со стороны прикрепления их к плодоножке образуются темно-бурые вдавленные пятна с черным бархатистым налетом. Оптимальная температура для развития возбудителя болезни 25-30°С. Сохраняется инфекция на послеуборочных растительных остатках и семенах. От макроспориоза страдают все пасленовые растения (особенно картофель), которые тоже являются резерваторами инфекции.

МЕРЫ БОРЬБЫ

  • Те же, что и с бурой пятнистостью листьев

МОЗАИКА

Вирусное заболевание, проявляется на листьях в виде чередующихся светло-зелёных (жёлтых) участков и нормальных тёмно-зелёных. Листья становятся морщинистыми или папоротниковидными. Рост и развитие угнетаются, плоды не достигают стандартной величины. Нередко в плодах возникает внутренний некроз. Вирус распространяется от больных растений, а также тлями. Возбудитель болезни сохраняется в семенах и на растительных остатках.

МЕРЫ БОРЬБЫ

  • Использовать для посева семена, собранные со здоровых растений
  • Обрабатывать семена 1% раствором перманганата калия (1г на 100мл воды) в течение 30 мин потом промывать их теплой водой и просушивать
  • Удалять пораженные растения с последующей дезинфекцией почвы 1% раствором перманганата калия
  • Проводить некорневые подкормки растений раствором, содержащим микроэлементы на 10л воды: сернокислый марганец - 4г, сернокислая медь - 2г, борная кислота - 2 г, сернокислый цинк - 2г
  • В условиях теплиц рекомендуется опрыскивать растения 10% раствором обезжиренного молока (1л на 10л воды) или 0,1% раствором борной кислоты (1г на 1л воды)
  • Уничтожать растительные остатки и сорняки после съема плодов
  • Дезинфицировать парниковые рамы после уборки урожая 0,5% раствором перманганата калия (50г на 10л воды)

СТРИК
(ПОЛОСЧАТАЯ МОЗАИКА-ШТРИХОВАТОСТЬ)

Это вирусное заболевание распространяется обычно в защищеном грунте. На листьях, стеблях появляются некрозы: на стеблях они имеют вид красно-коричневых или бурых полос, а на плодах — пятен неправильной формы. Плоды нередко растрескиваются, их товарные качества снижаются. Сильное развитие болезни наблюдается при пониженной температуре, плохой освещенности, избытке азотного и фосфорного удобрения. Инфекция распространяется при уходе за растениями, а также сосущими насекомыми (тли, трипсы) и клещами. Источниками инфекции являются семена и растительные остатки.

МЕРЫ БОРЬБЫ

  • Те же, что и с мозаикой

ВЕРШИННАЯ ГНИЛЬ

Развивается при нарушении обеспечения растений водой и при недостатке в почве кальция. На вершине плодов появляется водянистое темное пятно, которое вдавливается и затвердевает.

МЕРЫ БОРЬБЫ

  • Поддерживать оптимальную влажность почвы путем мульчирования, в грунт добавлять торф
  • В период плодоношения опрыскивать 0,5 - 1% раствором кальциевой селитры (50 – 100г на 10л воды) из расчёта 0,5л на 10м2 один – два раза в неделю

были использованы материалы:
журнал “Фермер и садовод” № 6, 1998 г.
Агроинициатива Центр Гражданских инициатив


Целебные свойства сельдерея

ОГОРОД ЗЕЛЁНАЯ АПТЕКА
Целебные свойства сельдерея

  • в мочегонном действии сельдерея можно убедиться, принемая его при артрозах, почечной недостаточности и повышенном артериальном давлении
  • в мочегонном действии сельдерея можно убедиться, принемая его при артрозах, почечной недостаточности и повышенном артериальном давлении
  • раньше сельдерей считали растением, стимулирующим половую активность, однако в наши дни этот миф развеян. Возможно это было связано с высоким содержанием в нём витамина Е. Известно, что сельдерей положительно влияет на стрессы, вызываемые эротическими нагрузками, а также способствует жизнеутверждающему настроению
  • потребление сельдерея способствует поднятию общего тонуса у человека


Целебные свойства шпината

ОГОРОД ЗЕЛЕНАЯ АПТЕКА
Целебные свойства шпината

Потребление в пищу свежей зелени шпината способствует очищению и восстановлению функций кишечника, а секретин и сапонин содержащиеся в листьях шпината благотворно воздействуют на функцию поджелудочной железы - улучшая пищеварение. Шпинат прекрасно выводит из организма шлаки - французы за это его назвали "метлой желудка". Сок шпината применяют для лечения гипацидного гастрита, энтероколита, при запорах и вялой перистальтике кишечника, для лечения метеоризма.
Ценен шпинат в первую очередь, как источник аскорбиновой кислоты, каротина, витамина Е, минеральных веществ и солей железа. Богат ими не только свежий шпинат, но также консервированный и замороженный. Известно его благотворное воздействие на зубы и десны. Врачи подтверждают, что шпинат предупреждает опухолевые заболевания и малокровие. Употребление в пищу шпината рекомендовано при лечении: туберкулеза, гипертонии, гипохромной анемии, при заболеваниях нервной системы, переутомлениях, малокровии и сахорном диабете. Детям его рекомендуют при нарушениях роста.
Шпинат содержит достаточное количество витамина Е, недостаток которого в организме человека является одной из причин выкидышей, полового бессилия и бесплодия как у женщин, так и у мужчин. Многие формы паралича являются также следствием недостатка витамина Е. Его недостаточное количество вызывает нарушение обмена веществ и хорошего самочувствия вообще.

Предостережение: готовые блюда из шпината лучше съедать сразу, так как при хранении, из азотнокислых солей, находящихся в шпинате - образуются вредные для организма азотистые соли. Употреблять в пищу зелень шпината нужно до стрелкования, позже в ней накапливается щавелевая кислота. Не храните срезанную зелень больше двух дней, не успеваете съесть: заморозьте, законсервируйте или засушите - зимой пригодится.
Употреблять в пищу шпинат не рекомендуют при заболеваниях печени и желчного пузыря, двенадцатиперстной кишки, почечнокаменной болезни, нефритах, подагре.


Целебные свойства томата

ОГОРОД ЗЕЛЁНАЯ АПТЕКА
Целебные свойства томата

Синьору Помидору - большой поклон

Томаты - это источник здоровья, подаренный нам природой.
Ученые открыли: тот, кто регулярно их ест или пьёт томатный сок,
в два раза реже подвержен инфаркту.

Перед лазерной операцией по удалению отложений извести в артериях, американские врачи заставляли больных есть много помидоров. Красящее вещество ликопен так размягчает отложения, что лазер легко их удаляет.
Но это еще не все: мелатонин, содержащийся в томатах, тормозит старение клеток мозга. Кислоты улучшают самочувствие, витамины группы В придают упругость коже и здоровый вид волосам. А цинк благотворно влияет на иммунную систему.

Больше всего томаты полезны в вареном и мелко нарезанном виде с небольшим количеством жира, то есть в виде соусов, супов, сока или кетчупа.

Х. И. Беренс, перевод Л. Трященко,
“Bild”
Караван on-line


Целебные свойства редьки

ОГОРОД ЗЕЛЕНАЯ АПТЕКА
Целебные свойства редьки статья професора А.Ф. Синякова

Редька содержит эфирные масла, гликозиды, сильное бактерицидное соединение - лизоцим (обладает мощным антимикробным действием) и другие бактерицидные вещества, до 5-6 % сахаров, витамины С (10-70 мг %), В1, В2, В6, РР, пантотеновую кислоту, довольно много калия (300-1200 мг %), кальций, магний, серу и другие микроэлементы, 1,8 % клетчатки (по содержанию ее она лидирует среди овощей), холин, пуриновые основания, минеральные соли и другие вещества.
Редька пищевое растение, ее широко используют в салатах и гарнирах. Не одно столетие применяют редьку и в медицине. Она возбуждает аппетит, оказывает антисептическое, желчегонное и мочегонное действие, снимает почечные боли, растворяет почечные камни и песок, усиливает функцию поджелудочной железы, ее эфирное масло раздражает желудок, стимулируя выделение желудочного сока, активизирует кровообращение в стенках желудка и кишечника, улучшает трофику (питание) тканей желудочно-кишечного тракта. Все это оказывает весьма благотворное влияние на деятельность пищеварения, что особенно необходимо при атонии кишечника, гипацидных гастритах и холециститах. Клетчатка редьки усиливает перистальтику кишечника, ускоряет продвижение по нему пищи, связывает и выводит из организма токсические продукты обмена, избытки холестерина, соли тяжелых металлов и т.д.. Все это благотворно сказывается на состоянии организма человека, предупреждает развитие атеросклероза, запоров и т.д..
Противопоказана редька при подагре, язвенной болезни желудка и двенадцатиперстной кишки, а также при гастритах с повышенной кислотностью желудочного сока. При энтероколитах, заболеваниях печени и почек ее следует употреблять с осторожностью (эфирные масла могут вызвать обострение болезни).
В народной медицине редька, как действенное мочегонное средство, широко употребляется при камнях в почках и мочевом пузыре. Считается также, что она подавляет рост злокачественных опухолей. При острых респираторных заболеваниях, бронхите, коклюше в народе применяют смесь сока редьки с медом или сахаром, взятых в равных количествах. Принимают по 1\3 стакана 4-6 раз в день (обладает отхаркивающим и противовоспалительным действием). Эту смесь используют также при водянке, малокровии, камнях в почках и мочевом пузыре, подагре, заболеваниях печени, метеоризме, как противоглистное, ветрогонное и молокогонное средство. Можно применять и чистый сок редьки по 1 столовой ложке 3 раза в день до еды. Сок быстро теряет лечебные свойства, поэтому каждый раз используют свежеприготовленный. Его можно разводить водой (1:3) и принимать по 100-150 мл за полчаса до еды.
Редьку применяют и наружно. Благодаря ее сильному противомикробному действию, она помогает заживлению гнойных ран и язв.
Тертая редька - хорошее местно-раздражающее средство. Ее прикладывают к коже в зоне болезненности при ревматических болях в суставах, подагре, при невритах, радикулитах и миозитах (воспаление мышц). Растирку из редьки приготовить несложно. Хорошо перемешивают сок редьки, мед и водку в соотношении 3:2:1. Это средство хранят в холодильнике.
Растертые семена редьки, смешанные с небольшим количеством воды, обладают весьма сильными противомикробными и противогрибковыми свойствами. Припарки из них прикладывают к плохо заживающим язвам, гнойным ранам, экземам и т.п..
Настойка измельченных корнеплодов редьки на водке издавна применяется в народе как средство от веснушек, а также как противораковое средство (соотношение 1:1, принимают от 50 мл за полчаса до еды).
Смесь соков редьки, моркови и свеклы в равных количествах принемают по 1 столовой ложке 3 раза в день перед едой при малокровии (курс лечения 2-3 месяца).
Свежий сок редьки можно пить по 2-3 ложки в день как дополнительное средство к основному лечению при камнях в печени и почках.
Редька медоносное растение. Один цветок редьки выделяет 0,18мг сахара в нектаре. Медопродуктивность 1га ее посевов - 90кг. Мед с редечного растения быстро кристаллизуется, поэтому его не следует оставлять пчелам на зиму.

статья доктора медицинских наук , профессора А.Ф. Синякова
журнал "КАРТОФЕЛЬ И ОВОЩИ" №3 1996г.


Арбуз кулинарные рецепты

ОГОРОД КУЛИНАРНЫЕ РЕЦЕПТЫ
Арбуз - кулинарные рецепты:

АРБУЗ СОЛЕНЫЙ

Выбираем крепкие, не слишком крупные, с тонкой коркой, желательно одинакового размера арбузы. Укладываем плотно в бочки. Готовим рассол:
600 г соли на 10 л воды, кипятим, даем остыть и заливаем в бочки.
Оставляем на 2-3 дня, затем выносим на холод, но следим, чтобы не подморозились - вкус будет не тот!

АРБУЗ КОНСЕРВИРОВАННЫЙ

Арбуз режут, закладывают в трехлитровую банку, заливают маринадом (100 гр сахара, 50 гр соли, 100 мл уксуса) и стерилизуют 15 минут.

АРБУЗЫ СОЛЕНО-СЛАДКИЕ

Мелкие арбузы накалывают деревянной шпилькой в нескольких местах, кладут в бочку или большую эмалированную кастрюлю и заливают рассолом (на 10 л сырой воды 400 г соли и 1200 г сахара). Сверху накрывают кружком и кладут гнет, чтобы плоды не всплыли (рассол должен их покрывать). Брожение длится около 1 мес.

АРБУЗ МАРИНОВАННЫЙ

Мариновать арбузы можно спелые и недозрелые. Арбуз моют, разрезают на дольки. Корки и зерна можно не счищать. Дольки укладывают в банки. Добавляют жгучий перец, хрен, лавровый лист, корицу, любисток. Заливают маринадом. Стерилизуют поллитровые банки 15 минут, литровые - 20 минут.
Маринад: на 1 л воды - по 1 ст. ложке соли и сахара, 2 ч. ложки уксусной эссенции.

ВАРЕНЬЕ ИЗ АРБУЗНЫХ КОРОК

С арбузных корок снять верхний слой, оставив зеленую мякоть. Порезать мякоть на тонкие кусочки (кубики, палочки,брусочки - на ваше усмотрение) и слегка отварить в воде. Воду отцедить, а корки положить в сироп и варить до прозрачности. В конце варки добавить лимонную кислоту, от которой варенье приобретает изумрудный цвет.
На 1 кг корок - 1,5 кг сахара, 2 стакана воды, 2 г лимонной кислоты.

ЦУКАТЫ ИЗ АРБУЗНЫХ КОРОК

Корки арбуза очищают от кожуры, режут на кусочки, моют в холодной воде, опускают в 70%-ный сахарный сироп и варят до тех пор, пока они не пропитаются сахаром и не станут прозрачными. Затем их отбрасывают на сито дают сиропу стечь, после чего раскладывают в один ряд и подсушивают на фанерных листах при комнатной температуре или в духовке при температуре 35-40°С в течение 12-24 часов. После этого корочки обсыпают сахарной пудрой или сахарным песком, хорошо перемешивают, отсеивают излишки сахара, вновь подсушивают (не подогревая) и укладывают в банки, которые закрывают пергаментом, целлофаном или герметичными крышками.
Цукаты используют для украшения кондитерских изделий и как десерт к чаю.
На 2 кг арбузных корок - 700 г сахара, 1 л воды, 100 г сахарной пудры.

Анекдот по теме:
Мичурин скрестил вишню с арбузом. В результате получился плод маленький и красный - как вишня. Зато косточек в нем - как в арбузе.


Рататуй в тесте - Баклажан кулинарные рецепты

ОГОРОД КУЛИНАРНЫЕ РЕЦЕПТЫ
Рататуй в тесте 4-6 порций
  • 350 гр замороженного слоеного теста
  • 250 гр баклажанов
  • 2 ст. ложки оливкового масла
  • 2 маленькие луковицы
  • 300 гр цуккини
  • 250 гр помидоров
  • 1 плод сладкого перца (примерно 150гр)
  • 2 яйца
  • 250 гр сметаны (20%-ной жирности)
  • 1 веточка размарина, соль, черный молотый перец
  • жир для смазывания и мука для обсыбки формы

Разморозить тесто. Овощи вымыть, удалить плодоножки. Баклажаны нарезать кружочками толщиной 1см. Смазать протвень маслом, выложить на него баклажаны, затем перевернуть их и слегка посолить. Поставить противень в духовку и запекать до коричневого цвета. Остудить, каждый кружок разрезать на 4 части.
Цуккини разрезать вдоль на 4 части, затем каждую часть ломтиками толщиной 1см. Помидоры нарезать кружками. Перец (сладкий) разрезать пополам, удалить семена и перегородки, нарезать соломкой толщиной 1см. Лук очистить и нарезать кольцами, слегка обжарить в масле, добавить нарезанные цукини, перец, помидоры, заправить солью, молотым перцем, положить веточку розморина и тушить около 5мин. при закрытой крышке. Затем добавить баклажаны, выключить конфорку и оставить смесь на плите еще на несколько минут. Веточку розмарина удалить.
Отделить белки от желтков. Желтки смешать со сметаной, добавить соль, молотый перец, затем взбитые белки.
Нагреть духовку до 200°С. Форму смазать жиром, обсыпать мукой. Тесто раскатать, выложить им форму, в нескольких местах наколоть. На тесто выложить яично-сметанную смесь, а затем овощи ровным слоем. Выпекать в духовке около 30 минут.

Журнал "Флора" №3-1997г.


Шпинат кулинарные рецепты

ОГОРОД КУЛИНАРНЫЕ РЕЦЕПТЫ
Шпинат - кулинарные рецепты:

ШПИНАТ ТУШЕНЫЙ

Потушить целые листья в небольшом количестве воды. Добавить слегка обжаренный на маргарине репчатый лук с мукой. Подать на стол со сливками или сливочным маслом. Для придания острого вкуса к готовому блюду можно добавить кусочки свежих или тушеных помидоров. На 600 г шпината берут 30 г маргарина, 30 г муки, 1 луковицу.

ШПИНАТ ЗАПЕЧЕННЫЙ В ТЕСТЕ

Промыть и обсушить листья. По 2-3 листа обмакнуть в тесто, приготовленное из 200 г муки, 2 яиц, стакана молока. Обжарить их в жире до образования румяной корочки.

ШПИНАТ ЗАПЕЧЕННЫЙ С ЯЙЦОМ

Листья шпината нарезать и отварить в подсоленной воде, откинуть на дуршлаг. Затем слегка обжарить, залить яйцами, взбитыми с молоком, и запечь в духовке. На 500 г шпината берут 3-4 яйца, 1/3 стакана молока, 2 столовые ложка масла.

САЛАТ ИЗ ШПИНАТА

Вымытые и обсушенные листья (500 г) нарезать и залить майонезом или заправкой, состоящей из 1/2 стакана простокваши, 2 столовых ложек растительного масла, 1 столовой ложки уксуса с добавлением соли, сахара, перца. Приготовленный салат посыпать мелко нарезанной зеленью петрушки, укропа или эстрагона.

Белорусская газета А.Шкляров

ЦВЕТНОЕ ПЮРЕ

Приготовьте обычное картофельное пюре по вашему вкусу. Разделите его на три части. Одну закрасьте, смешивая с соком шпината (зеленый цвет), другую - соком свеклы (красный цвет) и третью часть смешайте с яичными желтками (желтый цвет). На тарелки выкладывайте пюре, перемежая цвета так, как вам нравится. Сверху такую "пирамиду" полейте растопленным сливочным маслом и подавайте к столу. Это блюдо очень любят дети!

ЩИ ЗЕЛЕНЫЕ СО ШПИНАТОМ

Зелень крапивы (250 г) измельчить, положить на горячую сковороду и немного потушить со сливочным маслом под крышкой. Один литр мясного бульона (можно из кубика) приправить ложкой муки. В кипящий бульон вложить тушеную крапиву и 250 граммов измельченных листьев шпината. Варить до готовности 7 - 10 минут в открытой посуде. В тарелку положить нарезанное кружочками вареное яйцо, добавить готовый суп, положить ложку сметаны и посыпать рубленой пряной зеленью.

ЯИЧНИЦА СО ШПИНАТОМ

Листья шпината слегка отварить, положить на горячую сковороду со сливочным маслом, вылить на него яйца и поджарить. На 6 яиц - 150 г шпината, столовую ложку сливочного масла, соль.

ШПИНАТНЫЙ ОМЛЕТ

В яично-молочную смесь добавить муку, соль, мелко нарезанные листья шпината, все это взбить, вылить на горячую сковороду и выпекать на растительном масле в духовке. В омлет кладут кусочки колбасы, вареного мяса или картошки, посыпают тертым сыром с майонезом и запекают сверху.

Газета Томская неделя Группа Глория


Список участников выставки ЦВЕТЫ 99

СПИСОК УЧАСТНИКОВ

6-ой МЕЖДУНАРОДНОЙ ВЫСТАВКИ

"ЦВЕТЫ - 99"

(по алфавиту)

  1. "АГБИНА" ООО, Москва, Россия
  2. Агрофирма "РАДОМИР" ООО, Москва, Россия
  3. "АГРУС" ООО, Украина
  4. "АКВАРИУС-ФЛОРА" ООО, Москва, Россия
  5. "АКВАСИСТЕМ" ООО, Москва, Россия
  6. "АЛЕКРИН-98" ООО, Москва, Россия
  7. "АЛЬБАТРОС КЛУБ" ЗАО, Москва, Россия
  8. "АГРЕСКО"Агрикалчерел Экспорт Ко, Лтд, Израиль
  9. "АГРО-СОЮЗ" ООО, Москва, Россия
  10. "АЗАЛИЯ-96" ТОО, Москва, Россия
  11. "АЛДАНИ" ЗАО, Москва, Россия
  12. "АМАДЕЙ"Ко Лтд, ООО, Москва, Россия
  13. Ассоциация "БИОТЕХНИКА", союз производителей семян, Санкт-Петербург, Россия
  14. Ассоциация независимых семенных компаний, Москва, Россия
  15. "АТМ-Агро", ООО, Москва, Россия
  16. "Астра", государственное унитарное семеноводческое предприятие, Воронеж, Россия
  17. "АУМА", Союз немецких ярмарок и выставочной индустрии, Германия
  18. "АЦИОР" Ассоциация цветоводов и озеленителей России, Пятигорск, Россия
  19. "Бернард Линке ГмбХ", Германия
  20. "Бизнес-Букет" ООО, Москва, Россия
  21. "БЛЮМЕНБЮРО",Цветочное бюро Голландии, Голландия
  22. "БЛЮМЕКС Б.В.", Голландия
  23. "Блюмен унд Амбиенте Бек", Германия
  24. "БГИ", Ассоциация оптовых торговцев и импортеров цветов Германии, Германия
  25. "Брунс-Пфланцен-Экспорт ГмбХ", Германия
  26. "БУНДЕСФЕРБАНД", Специальное Объединение Немецких флористов е. Ф., Германия
  27. "Бюро поэктов ландшафтной архитектуры", АОЗТ, Москва, Россия
  28. "ВНИИССОК" Всероссийский научно-исследовательский институт селекции и семеноводства овощных культур, Москва, Россия
  29. "Гавриш", селекционно-семеноводческая фирма, ООО, Москва, Россия
  30. "ГАЛАНТУС", Сельскохозяйственное акционерное общество, Калуга, Россия
  31. "ГАМБУРГ МЕССЕ унд КОНГРЕСС ГмБХquot, Германия
  32. "Гертнерай Эдерт"Г.б.Р., Германия
  33. ГЖЕЛЬСКИЙ ЭКСПЕРИМЕНТАЛЬНЫЙ КЕРАМИЧЕСКИЙ ЗАВОД, АОЗТ, Гжель М.О. , Россия
  34. ГЛАВНЫЙ БОТАНИЧЕСКИЙ САД РАН, Москва, Россия
  35. "ГОЛЬМИВЭ МАЗАНД", Иран
  36. ГОРЗЕЛЕНХОЗСТРОЙ, МП, Ярославль, Россия
  37. "ГОРИЦВЕТ" Клуб любителей редких растений, Москва, Россия
  38. "ГРИН ЛАЙН" ООО, Москва, Россия
  39. "ГРИН КАНТРИ' С" Москва, Россия
  40. ГРОМОВ А.Н., Селикционер, Москва, Россия
  41. "ГРИФ" ТОО, Москва, Россия
  42. Группа КОЛУМЕЛЛА, ЗАО, Москва, Россия
  43. "ДАЙТОН-ТРЕЙД" ООО, Москва, Россия
  44. ДЕКОРАТИВНЫЕ КУЛЬТУРЫ, Государственное унитарное сельскохозяйственное предриятие, Нальчик, Россия
  45. ДЕКОРАТИВНО-ЦВЕТОЧНЫЕ КУЛЬТУРЫ, ООО, Сочи, Россия
  46. "ДЕЛЬФОС", ООО, Москва, Россия
  47. ДЖЕЙ ЭМ ЭМ, ДОЛИНА, Агрикультурал проджектс, Лтд, Израиль
  48. "ДОНАУ ФЕРЛАГ КРИНЕР и ПОТТХОФ" Командитное товарищество, Отдел Флористики, Германия
  49. "ЕВРОПАРК-2000" ООО, Москва, Россия
  50. "Зеленое хозяйство" Муниципальное предприятие, Волжский, Россия
  51. "ЗНАНИЕ-ПРЕЧИСТЕНКА", Образовательный центр, Москва, Россия
  52. Издательский дом "БУРДА", ЗАО, Москва, Россия
  53. Издательский дом "СЕЛЬСКАЯ НОВЬ", Москва, Россия
  54. Издательство АБФ, ООО, Москва, Россия
  55. Издательский центр "ЗЕРКАЛО"
  56. Измайловский совхоз декоративного садоводства, Россия
  57. "ИНТЕРХИМ", Производственное предприятие, Новомосковск, Россия
  58. "КАЛАТЕЯ-К", ООО, Москва, Россия
  59. "КЕРАМИКА-СЕРВИС+", ООО, Москва, Россия
  60. "КОМБИФЛОР Б. В. Б. А.", Бельгия
  61. Компания "СТАРЛАЙТ", ООО, Москва, Россия
  62. "ЛОГО-Н", Издательско-полиграфическая фирма, ООО, Москва, Россия
  63. "ЛОСС" Лесостепная опытно-селекционная станция, Липецк, Россия
  64. "МАГНОЛИЯ ПЛАНТ", ООО, Москва, Россия
  65. "МАРФИНО" Совхоз, Москва, Россия
  66. "МЕЙЯН СТАР РОЗ", Франция
  67. "МБТМ", Мир бытовой техники и мебели, Москва, Россия
  68. "МЕССЕ ЕССЕН ГмбХ", Германия
  69. "МОСЗЕЛЕНХОЗ", Государственное унитарное предприятие, Москва, Россия
  70. "МЕРИСТЕМНЫЕ КУЛЬТУРЫ", Научно-исследовательский центр, ФГУП, Сочи, Россия
  71. "МЫТИЩИНСКИЙ СОВХОЗ ДЕКОРАТИВНОГО САДОВОДСТВА", Москва, Россия
  72. Н.А.Т., Национальные традиции оранжировки, ООО, Москва, Россия
  73. Научно-производственная корпорация "НК Лтд" ЗАО, Москва, Россия
  74. "НИКОЛЬ" Школа флористов-дизайнеров, Москва, Россия
  75. "Н.Л. Крестензен Эрфуртер Замен и Пфланценцухт" ГмбХ, Германия
  76. "Новые Дизайн-Технологии" ООО, Москва, Россия
  77. "НОВЫЙ САДОВОД И ФЕРМЕР" Журнал, Россия
  78. "ОРЛОВ и Компания "Валентина" Командитное товарищество, Краснодар, Россия
  79. Объединение"ГЖЕЛЬ", ЗАО, Россия
  80. Останкинский совхоз декаративного садоводства, Москва, Россия
  81. ПОК ВВЦ, ЗАО, Москва, Россия
  82. "ПАЕР+", ООО, Москва, Россия
  83. "ПоСАД-2", ООО, Москва, Россия
  84. "ПРЕСТИЖ-ФЛОРА", ООО, Москва, Россия
  85. "ПРОЭКСПОРТ" Правительственное торговое бюро, Колумбия
  86. "РЕЗИНА и ЛАТЕКС", ООО, Москва, Россия
  87. "РОЗОВЫЙ САД", ООО, Краснодар, Россия
  88. "РОЙАЛ ФЛАУЭЗ С.А.", Эквадор
  89. "РОСКОР-ХАУЗХОЛД", ЗАО, Москва, Россия
  90. "САДКО АРКАДА", ЗАО, Москва, Россия
  91. "САЛОН ГЛОБУС", Предприниматель Узнанский, Москва, Россия
  92. "САНТИМЕКС КВЕДЛЕНБУРГ. Торговое общество МБХ", Германия
  93. "СЕВИТА", ООО, Москва, Россия
  94. "СЕЛЬХОЗЭКОСЕРВИС" ЗАО, Москва, Россия
  95. "СЛАВЦВЕТ", ООО, Москва, Россия
  96. "СМИЗЕРС-ОАЗИС ДАНИЯ", Дания
  97. СОВХОЗ ДЕКОРАТИВНЫХ КУЛЬТУР, ТОО, Электросталь, М.О., Россия
  98. СОВХОЗ ДЕКОРАТИВНОГО РАСТЕНИЕВОДСТВА, Кострома, Россия
  99. Совхоз "Декоративные культуры" АОЗТ, Пятигорск, Россия
  100. Совхоз "ПОБЕДА", Клин М.О., Россия
  101. "СПЕЦРЕМСТРОЙЗЕЛЕНХОЗ МП", Самара, Россия
  102. "СРЕДИ ЦВЕТОВ" ЗАО, Москва, Россия
  103. "СТИМ ТРЕЙДИНГ" ООО, Москва, Россия
  104. Студия "ТЫСЯЧА ЛИСТЬЕВ", Москва, Россия
  105. "ТАРУСА" ООО, Россия
  106. УЛЬЯНОВСКИЙ СОВХОЗ ДЕКОРАТИВНОГО САДОВОДСТВА, Москва, Россия
  107. ФАРТ, МНПП, ЗАО, Москва, Россия
  108. "ФАСКО" ИЧП, Химки М.О., Россия
  109. Федеральное министерство продовольствия, сельского и лесного хозяйства, Германия
  110. Фирма "АНАИДА", ООО, Москва, Россия
  111. Фирма "ДЮБРЕЛЬ", ООО, Москва, Россия
  112. Фирма "РАДУГА", ООО, Москва, Россия
  113. Фирма "ЭЛЬФАР", ООО, Москва, Россия
  114. ФИТОДИЗАЙН, ПРФ, Москва, Россия
  115. "ФИШЕР и Ко", Командитное товарищество, Германия
  116. "ФЛОРА" Журнал, Москва, Россия
  117. "ФЛОра-ДИзайн", ООО, Москва, Россия
  118. "ФЛОРА И ДИЗАЙН", ООО, Москва, Россия
  119. "ФЛОРАПЛАСТ", ООО, Москва, Россия
  120. "ФЛОРИНА", ТОО, Москва, Россия
  121. "ФЛОРИНЖ", ООО, Москва, Россия
  122. ФОРДЕРУНГСГЕМАЙНШАФТ БЛЮМЕН, ГмбХ, Германия
  123. "ФОРТ-СОВАЖ" ООО, Россия
  124. "ЦВЕТЫ" Муниципальное унитарное сельскохозяйственное предприятие, Н. Новгород, Россия
  125. "ЦВЕТЫ БЕЛОЙ ДАЧИ" ООО, Россия
  126. "ЦВЕТЫ КУБАНИ" Федеральное Государственное Унитарное Предприятие, Кропоткин, Россия
  127. "ЦВЕТОВОДСТВО" Журнал, Москва, Россия
  128. "ЦВЕТУЩАЯ ПЛАНЕТА", учебно-практический центр, Москва, Россия
  129. "ЦЕНТР ГАЗОННЫХ ТРАВ", ООО, Москва, Россия
  130. "ШЕТЕЛИГ МОС", ЗАО, Москва, Россия
  131. "Эйч ПиПи", Органицация содействия иностранной торговле Б.В., Голландия
  132. "ЭКСПОФЛОРЕС" Эквадорская Ассоциация Производителей Цветов, Эквадор
  133. "ЭКСПО-ФЛАУЭЗ ИНТЕРНЕШНЛ Б. В.", Голландия
  134. "ЭЛИТА-ФЛОРА-ДИЗАЙН", Образовательный центр, Москва, Россия
  135. "ЭЛСНЕР пак ЮНГПФЛАНЦЕН", Германия
  136. "ЭНИГМА ФЛАУЭЗ Лтд", Израиль
  137. "ЮЖНЫЕ КУЛЬТУРЫ", совхоз, Сочи, Россия
  138. "ЮНИДАР", Производственно-комерческая компания, ООО, Москва, Россия


Селекция. Работа советских селекционеров в годы ВОВ.

ОГОРОД БИБЛИОТЕКА
СЕЛЕКЦИЯ. Работа советских селекционеров в годы ВОВ

1.Что такое селекция.
2.Генетика,как теоретическая основа селекции.
3.Основные методы,применяемые в селекции:
а) отбор;
б) гибридизация;
в) полиплоидия;
г) мутагенез.
4.Применение селекции:
а) в сельском хозяйстве;
б) в животноводстве;
5.Селекция в России:
а) наследие царской России;
б)советская селекция после Октябрьской революции;
в) в годы ВОВ;
6.Список используемой литературы.

1. ЧТО ТАКОЕ СЕЛЕКЦИЯ.

Слово селекция произошло от лат. (selectio), что в переводе обозначает - выбор, отбор. Селекция - это наука, которая разрабатывает новые пути и методы получения сортов растений и их гибридов, пород животных. Это также и отрасль сельского хозяйства, занимающаяся выведением новых сортов и пород с нужными для человека свойствами: высокой продуктивностью, определенными качествами продукции, невосприимчивых к болезням, хорошо приспособленных к тем или иным условиям роста.

2. ГЕНЕТИКА, КАК ТЕОРЕТИЧЕСКАЯ ОСНОВА СЕЛЕКЦИИ.

Теоретической основой селекции является генетика - наука о законах наследственности и изменчивости организмов и методах управления ими. Она изучает закономерности наследования признаков и свойств родительских форм, разрабатывает методы и приемы управления наследственностью. Применяя их на практике при выведении новых сортов растений и пород животных, человек получает нужные формы организмов, а также управляет их индивидуальным развитием - онтогенезом.
Основы современной генетики заложил чешский ученый Г.Мендель, который в 1865 году установил принцип дискретности, или прерывности, наследовании признаков и свойств организмов. В опытах с горохом исследователь показал,что признаки родительских растений при скрещивании не уничтожаются и не смешиваются, а передаются потомству либо в форме, характерной для одного из родителей, либо в промежуточной форме, вновь проявляясь в последующих поколениях в определенных количественных соотношениях. Его опыты доказали также, что существуют материальные носители наследственности, в последствии названные генами. Они особые для каждого организма.
В начале двадцатого века американский биолог Т.Х.Морган обосновал хромосомную теорию наследственности, и согласно которой наследственные признаки определяются хромосомами - органоидами ядра всех клеток организма.
Ученый доказал, что гены расположены среди хромосом линейно и что гены одной хромосомы сцеплены между собой. Признак обычно определяется парой хромосом. При образовании половых клеток парные хромосомы расходятся. Полный их набор восстанавливается в оплодотворенной клетке. Таким образом новый организм получает хромосомы от обоих родителей, а с ними наследует те или иные признаки.В двадцатых годах возникли и стали развиваться мутационная и популяционная генетики.
Популяционная генетика это область генетики, которая изучает основные факторы эволюции: наследственность, изменчивость и отбор в конкретных условиях внешней среды, популяции. Основателем этого направления был советский ученый С.С.Четвериков. Мутационную генетику мы рассмотрим параллельно с мутагенезом.
В 30-е годы генетик Н.К.Кольцов предположил, что хромосомы - это гигантские молекулы, предвосхитив тем самым появление нового направления в науке - молекулярной генетики. Позднее было доказано, что хромосомы состоят из белка и молекул дезоксирибонуклеиновой кислоты (ДНК). В молекулах ДНК и заложена наследственная информация, программа синтеза белков, являющихся основой жизни на Земле.
Современная генетика развивается всесторонне. В ней много направлений. Выделяют генетику микроорганизмов, растений, животных и человека. Генетика тесно связана с другими биологическими науками - эволюционным учением, молекулярной биологией, биохимией. Она является теоритической основой селекции.
На основе генетических исследований были разработаны методы получения гибридов кукурузы, подсолнечника, сахарной свеклы, огурца, а также гибридов и помесей животных, обладающих вследствие гетерозиса (гетерозис- это ускорение роста, увеличение размеров, повышение жизнеспособности и продуктивности гибридов первого поколения по сравнению с родительскими организмами) повышенной продуктивностью.

3. ОСНОВНЫЕ МЕТОДЫ ПРИМЕНЯМЫЕ В СЕЛЕКЦИИ.

3.а) Отбор.
Основа любого сорта растений или породы животных - родоначальник. Его ценность состоит в накоплении в генотипе многих генов, обусловливающих высокую продуктивность или другие нужные качества. Потомство от выдающегося родоначальника, сходное с ним по фенотипу и генотипу состовляет линии животных или растений. Они поддерживаются целенаправленным отбором. Особенно отбор применяется в животноводстве, где отбор производителей играет первостепенную роль в племенном деле. В народе говорят: "Производитель - половина стада".

3.б) Гибридизация.
Гибридизацией называют скрещивание организмов с различной наследственностью. В результате получают новый организм, сочетающий наследственные задатки родителей. Для первого поколения гибридов часто характерен гетерозис. При гетерозисе при скрещивании организмов с разной наследственностью происходит биохимическое обогащение гибрида, у него усиливается обмен веществ. В последующих поколениях эффект гетерозиса постепенно затухает. У вегетативно размножаемых растений (картофель, плодовые и ягодные культуры) возможно закрепление гетерозиса в потомстве. Гибридизацию применяют для получения ценных форм растений и животных. Скрещивание особей, принадлежащих к разным видам, называют отдаленной гибридизацией, а скрещивание подвидов, сортов растений или пород животных - внутривидовой. В зоотехнии (наука о разведении, кормлении, содержании и правильном использовании сельскохозяйственных животных, теоритическая основа животноводства) различают собственно гибридизацию и межпородное скрещивание животных, потомство от которых называется помесным, помесями. Помеси легко скрещиваются между собой и дают потомство.
Процесс гибридизации, преимущественно естественной наблюдали очень давно. Гибриды от скрещивания лошади с ослом (мул, лошак) существовали уже за 2000 лет до н.э. Искусственные гибриды (при скрещивании гвоздик) впервые получил английский садовод Т.Фэрчайлд в 1717 году. Большое число опытов по гибридизации провел Чарльз Дарвин.
Гибридизацию, особенно форм и сортов в пределах одного вида широко используют в селекции растений, с помощью метода гибридизации создано большинство современных сортов сельскохозяйственных культур.

3.в) Полиплоидия.
В 1892 году русский ботаник И.И.Герасимов исследовал влияние температуры на клетки зеленой водоросли спирогиры и обнаружил удивительное явление - изменение числа ядер в клетке. После воздействия низкой температурой или снотворным (хлороформом и хлоралгидратом) он наблюдал появление клеток без ядер, а также с двумя ядрами. Первые вскоре погибали, а клетки с двумя ядрами успешно делились. При подсчете хромосом оказалось, что их вдвое больше, чем в обычных клетках. Так было открыто наследственное изменение, связанное с мутацией генотипа, т.е. всего набора хромосом в клетке. Оно получило название полиплоидии, а организмы с увеличенным числом хромосом - полииплоидов.
В природе хорошо отлажены механизмы, обеспечивающие сохранение постоянства генетического материала. Каждая материнская клетка при делении на две дочернии строго распределяет наследственное вещество поровну. При половом размножении новый организм образуется в результате слияния мужской и женской гаметы. Чтоб сохранилось постоянство хромосом у родителей и потомства, каждая гамета должна содержать половину числа хромосом обычной клетки. И в самом деле, происходит уменьшение в два раза числа хромосом, или, как назвали ученые редукционное деление клетки, при котором в каждую гамету попадает только одна из двух гомологичных хромосом. Итак, гамета содержит гаплоидный набор хромосом - т.е. по одной от каждой гомологичной пары. Все соматические клетки диплоидны. У них два набора хромосом, из которых один поступил от материнского организма, а другой от отцовского. Полиплоидия успешно исполизуется в селекции.

3.г) Мутагенез.
В 20-х годах стало развиваться мутационная генетика - учение о возникновении мутаций, т.е. таких изменений признаков организмов, которые передаются по наследству. Мутации возникают в половых клетках.
Советский ученый Н.И.Вавилов установил, что у родственных растений возникают сходные мутационные изменения, например у пшеницы в окраске колоса, остистости. Эта закономерность объясняется сходным составом генов в хромосомах родственных видов. Открытие Н.И.Вавилова получило название закона гомологических рядов. На основании его можно предвидеть появление тех или иных изменений у культурных растений.
Изменчивость организмов - одно из важнейших проявлений жизни. В природе не существует двух совершенно сходных особей. Различия обусловленны наследственными и внешними факторами. Поэтому изменчивость организмов выражается в двух формах:наследственной и модификационной.
Внешний вид окружающих нас организмов - это результат сложного взаимодействия их наследственной основы и факторов окружающей среды. Каждое растение в разных условиях выглядит поразному. Например, во влажный год у растений крупные, мясистые листья, а в засушливый - мелкие, тонкие. Если бы листья в сухих условиях оставались такими же крупными, избыточное испарение влаги привело бы к их гибели.
Свойство организмов реагировать на изменение окружающей среды названо нормой реакции. Модификационная изменчивость играет огромную роль в сохранении и распространении вида. Эволюция происходит за счет наследственных изменений, мутаций и рекомбинаций наследственных факторов. У одного и того же организма стабильность генов различна: один ген может мутировать в несколько раз чаще другого. Различия в мутабельности отмечены не только между разными генами,но и разными формами вида.
Склонность к мутированию не одинакова и у разных видов. На частоту мутирования оказывают влияние физиологические и биохимические изменения, происходящие в клетке под влиянием внешних условий. Под действием некоторых внешних факторов количество мутаций увеличивается в сотни раз.
Мутации появляются в клетках любых тканей многоклетоточного организма. Если они возникли в половых клетках, их называют генеративными, в клетках других тканей телосоматическими. Ценность мутации различна, она обусловлена типом размножения организма.
Генеративные мутации проявляются у зародышей следующего поколения, а соматические - только у той особи, у которой они возникли, и по наследству другому поколению не передаются.
Разновидность соматических мутаций у растений - почковые мутации, появляющиеся в меристемных клетках точки роста стебля. Развившийся из этой клетки побег полностью имеет мутантный признак. Раньше эти мутации называли спортами. Из такого спорта, обнаруженного у сорта яблони Антоновка могилевская белая, И.В.Мичурин получил известный сорт Антоновка шестисотграммовая. Многие лучшие американские сорта яблони также были созданы использованием почковых мутаций. Целый ряд ценных сортов картофеля также поисходит из спонтанно возникших форм с соматическими мутациями.
К мутациям принято относить разного рода генетические преобразования, связанные с ядром и цитоплазмой клетки. Причиной мутации могут быть химические изменения гена, мелкие и крупные перестройки хромосом, изменение числа хромосом, а также изменения органелл цитоплазмы. Отсюда название разных типов мутаций.Генные или точковые мутации затрагивают изменения молекулярной структуры молекулы ДНК. Происходит замена или включение одной пары азотистых оснований, а также выпадении нескольких их пар. Результат действия генных мутаций - образование белка нового типа или отсутствие белка из-за препятствия его синтеза. Мутации, связанные с разрывами и перестройками хромосом, называют хромосомными.
Причиной возникновения мутаций в естественных условиях пока с полной достоверностью не установлены. Мутации проводимые искусственным путем происходят за счет воздействия радиацией, действием химических веществ.

4. ПРИМЕНЕНИЕ СЕЛЕКЦИИ.

4.а) В сельском хозяйстве.
В сельском хозяйстве нашей страны усиленно применяется селекция для вывода новых сортов растений. Благодаря ей удалось в десятки раз, по сравнению с 1917 годом повысить уражайность многих видов растений на единицу площади. Растения, выведенные нашими селекционерами успешно выращиваются не только в России, но и за ее пределами. Сорта интенсивного типа, выведенные П.П. Лукьяненко (Безостая-1, Аврора, Кавказ), В.Н. Ремесло (Мироновская-808, Мироновская юбилейная, Ильичевка и др.), с урожайностью в производственных условиях 50-100 ц/га занимает в нашей стране и зарубежом миллионы гектаров.
4.б) В животноводстве.
Благодаря работам советских селекционеров в животноводстве выведены ценные высокопродуктивные породы крупного рогатого скота - костромская, казахская белоголовая; овец - асканийская, красноярская, казахский архаромеринос и др. С помощью селекции получены каракульские овцы, дающие шкурки различной окраски. В птицеводстве созданы линии, используемые для получения скороспелых гибридов мясного (бройлеры) и яичного направлений.
Усииливаются работы по селекции новых видов и пород животных, отвещающих требованиям индустриальных технологий животноводства. совершенствуются племенные и продуктивные качества скота и птицы.

5. СЕЛЕКЦИЯ В РОССИИ

5.а) Наследие царской России.
Началом научной селекции в России считается 1903 год, когда Д.Л. Рудзинский организовал селекционную станцию при Московском сельскохозяйственном институте (ныне Московская сельскохозяйственная академия имени К.А.Тимирязева). Немного позднее были созданы другие опытные станции - Харьковская, Саратовская, Безенчукская, Одесская. Но работа на них велась очень вяло, медленно. В то же время начали появляться селекционеры-одиночки, которые и создали научную и практическую базу для развития селекции в России.
5.б) Советская селекция после Октябрьской революции.
Больших успехов достигла селекция после Октябрьской революцции. Открытый Н.И. Вавиловым закон гомологических рядов в наследственной изменчивости, обоснованные им теория центров происхождения культурныых растений, учение об исходном материале стали широко использоваться в селекционной практике.
В развитие генетических основ селекции животных крупный вклад внесли М.Ф. Иванов и П.Н. Кулешов. С именами Г.Д. Карпеченко и И.В. Мичурина связана разработка теории отдлаленной гибридизации, которую впоследствии развил Н.В. Цицин. Большой вклад внесли члены Всесоюзной академии сельскохозяйственных наук имени В.И. Ленина (ВАСХНИЛ), созданной после революции.
5.в) В годы Великой Отечественной Войны.
Сложившаяся обстановка в начальный период войны поставила наше сельское хозяйство в очень тяжелые условия:потеря богатейших житниц - сельскохозяйственных районов Украины, Северного Кавказа, части Центрально-Черноземных областей не могла не сказаться на валовом сборе сельскохозяйственных культур.
Возникла настоятельная необходимость расширения посевных площадей и повышение урожайности всех сельскохозяйственных культур в районах Поволжья, Урала, Сибири, Средней Азиии и Казахстана. А для этого необходимо было усилить в этих зонах работу научных учреждений по созданию сортов зерновых и других культур, разработке эффективных приемов их возделования, обеспечивающих повышение урожайности и качества получаемой продукции.
Для решения этих задач в первые годы войны из Москвы в Западную Сибирь (г.Омск) была эвакуирована Всесоюзная академия сельскохозяйственных наук им. В.И.Ленина. Ученые ВАСХНИЛ вместе с учеными Академии наук СССР, приехавшими в восточные районы нашей страны, провели большую работу по выявлению пригодных для земледелия площадей в районах Поволжья, Урала, Сибири, Казахстана и Средней Азии.
Летом 1941 г. были организованы земельные фонды Казахской ССР с целью выявления дополнительных ресурсов для развития земледелия и животноводства в этой зоне. Общее руководство этими работами осуществляли Л.И. Прасолов и И.П. Герасимов. Проведенные здесь работы позволили выявить в Казахстане дополнительные значительные массивы пахотных земель, помогли вовлечь в сельскохозяйственный оборот новые площади и определить наиболее эффективные агротехнические мероприятия по их освоению.
Аналогичные работы были проведены в Узбекистане и других республиках Средней Азии. Большая заслуга в этом деле принадледлежит академику Д.Н. Прянишникову. Им было намечено для освоения 13 млн. гектаров земель находившихся под залежами и перелогами. Освоение их позволило увеличить здесь производство зерна и других продуктов земледелия.
Большое практическое значение для районирования сельскохозяйственных культур в районах Западной Сибири имела составленная почвоведом профессором Омского сельскохозяйственного института, впоследствии академиком ВАСХНИЛ, К.П. Горшениным почвенная карта этой территории.
Ученые ВАСХНИЛ разрабатывали также применительно к особенностям отдельных районов Урала, Сибири, Казахстана и Средней Азии эффективные приемы семеноводства и агротехники с целью получения в этих районах высоких уражаев масличных, кормовых культур, сахарной свеклы, картофеля. Большую работу вели ученые-селикционеры, создавая для восточных районов страны новые высокопродуктивные сорта культурных растений.
Селикционеры ВАСХНИЛ совместно с учеными Сибирского НИИ зерного хозяйства создали ряд ценных сортов зерновых, кормовых и других культур. Здесь, в частности, селикционерами Л.В. Катиным-Ярцевым и Л.И. Ивановым бали выведены три новых сорта картофеля, эффективных для возделования в условиях Сибири.
В 1942 г. Наркомземом эти сорта были рекомендованы для Омской и Новосибирской областей и Алтайского края. Сорта отличались высоким содержанием крахмала, устойчивостью к засухе и пониженным температурам. Урожайность их была выше на 20% районированных раньше сортов.
В годы войны известный селикционер нашей страны А.П. Шехурдин, работая в Институте зерногого хозяйства Юго-Востока (г. Саратов), создал новые сорта яровых пшениц, которые в условиях засушливого Поволжья превышали по урожайности ранее районированые сорта на 2-3 ц/га. Пшеница этих сортов занимала большие площади в заволжских районах Саратовской и Волгоградской областей. Сотрудник того же института А.А. Краснюк, в последующем член-корреспондент ВАСХНИЛ, создал знаменитую озимую рожь Волжанку, урожай которой на 2.7 ц/га превышал урожаи районированных ранее сортов. Кроме того, А.А. Краснюк впервые в мире получил многолетние кормовые высокопродуктивные житняково-пырейные гибриды, обладающие высокой кормовой ценностью.
Созданные академиком ВАСХНИЛ П.И. Лисицыным сорта озимой ржи в 1944 г. высевались на больших площадях (более 4 млн. гектаров) и давали ценное продовольственное зерно.
Выдающийся ученый-селикционер академик В.С.Пустовойт, работая в годы войны в Казахстане, вывел ценные сорта подсолнечника, которые к концу войны в производственных посевах занимали свыше 200 тыс. гектаров в Саратовской, Волгоградской и Оренбургской областях.
Селикционер по масличным культурам В.К. Морозов в Институте зернового хозяйства Юго-Востока в 1941- 1943 гг. создал новый сорт подсолнечника с выходом масла из семян на 4-6% больше, чем у сортов, широко распространенных в то время в зоне Поволжья.
Директор Грибовской селекционной овощной станции (под Москвой) Е.И.Ушакова и селекционер этой станции А.В.Алпатьев, успешно работали над созданием новых сортов овощных культур. В 1943 г. на этой станции было получено 12290 кг. элитных семян 64 различных сортов овощных растений.
Рассказывая о труде селекционеров ВАСХНИЛ в годы Великой Отечественной войны, хотелось бы несколько подробней остановиться на работе наших выдающихзся ученых - П.П.Лукьяненко, В.П. Кузьмина, Н.В. Ремесло.

Павел Пантелеймонович Лукьяненко перед началом войны был заместителем директора Краснодарской селекционной станции. В начале 1942 г. после смерти директора станции М.В.Свитнева все заботы легли на плечи П.П. Лукьяненко. Трудно было работать в те годы на станции: мало было помощников, не хватало материальных средств, транспорта. А нужно было вести исследования, сеять, убирать урожай с селикционных посевов, очищать, сушить семена, засыпать их в мешки и убирать на склады. Ученый тщательно следил, чтобы не перепутали, не смешали сорта, чтобы ни один килограмм ценного селекционного материала не пропал. Иначе нельзя было. Нередко за килограммом тех или иных семян стоял многолетний труд самого ученого и его коллег. Может быть, тем семенам пшеницы, кукурузы, ячменя или трав и цены нет, они во сто крат дороже золота. Не зря говорят, что крошка хлеба всегда перетянет крошку золота.
Когда враг подошел к Краснодару, стало очевидно,что станцию нужно эвакуировать. Погрузив на повозки все наиболее ценное имущество станции, и прежде всего селекционный материал - семена, исходные формы будущих новых сортов, сотрудники станции и П.П. Лукьяненко с семьей - женой и пятилетней дочерью отправились в далекий Казахстан. Шестнадцатилетний сын П.Лукьяненко, комсомолец, остался в Краснодаре, и о его судьбе родители долго ничего не знали.
Через три месяца трудного пути прибыли в Алма-Ату, поселились в полаточном городке, и снова началась упорная работа селекционеров.
В начале 1943 г. П.П. Лукьяненко вернулся в освобожденный от фашистских оккупантов Краснодар. И здесь узнал: в день освобождения города, 12 февраля 1943 г., вместе с двенадцатью товарищами, боровшимися с врагом, фашисты расстреляли его сына - Геннадия Лукьяненко. Утрата была тяжелая. Но нужно было работать.
После возвращения коллег и семьи из Казахстана начали восстанавливать хозяйство станции, приводить в порядок плуги, бороны, сеялки. Радоволо и ободряло то, что главное богатство станции - селекционный материал - удалось спасти. Можно было, не теряя времени, начинать работу. Родине нужен был хлеб. Хлеб для армии, хлеб для народа. Каждый пуд хлеба - удар по врагу.
П.П. Лукьяненко вплотную начинает работать над созданием неосыпающейся и неполегающей пшеницы. Это была очень важная задача. Обычные сорта пшеницы требуют своевременной уборки и значит, много рабочих рук: если какой-то участок останется неубранным, пшеница на нем перестоит и осыпется. Создание сортов неосыпающейся пшеницы позволит производить уборку постепенно, не опасаясь потерять урожай, и обходиться небольшим числом работников, что было важным обстоятельством в годы войны.
То, что неосыпающаяся пшеница существует в природе, П.П.Лукьяненко знал. Издавна неосыпающуюся пшеницу выращивали в Казахстане кочевники-скотоводы. Они получили сорта такой пшеницы путем случайного отбора. Вблизи своих стоянок скотоводы обычно высевали пшеницу, а сами уходили со стадами скота на летние пастбища и к стоянкам возвращались только поздней осенью. К этому времени пшеница не только успевала созреть , но и перестаивала на корню. В результате все неустойчивые растения теряли зерно и оставались только неосыпающиеся. Зерно этих растений и использовалось для питания, последующего посева и размножения. Так за многие годы создавались не осыпающиеся сорта.
Преступая к работе по созданию неосыпающихся сортов, П.П. Лукьяненко пересмотрел все имеющиеся на станции гибридные линии пшениц и отобрал из них формы, наиболее устойчивые к осыпанию и полеганию. Работая с этими гибридами, П.П. Лукьяненко с сотрудниками вывели ценные сорта озимой пшеницы -
Краснодарка, Новоукраинка-83, у которых зерно в колосьях держится до самой осени. Прибавка урожая от новых сортов достигала 80 ц/га. Сорта эти относятся к сильным пшеницам, т.к. зерно их обладает высокими мукомольными и хлебопекарными свойствами. Сорта Краснодарка и Новоукраинка-83 в годы войны и в первое послевоенное время занимали на Кубани большие площади. Они давали высокие устойчивые урожаи. Страна в годы войны тольго за счет этих сортов дополнительно получила миллионы пудов хлеба. Это был весомый вклад ученого в разгром врага, в Победу.
В послевоенные годы П.П. Лукьяненко создал высокоурожайные сорта озимой пшеницы: Краснодарская-622/2, Новоукраинка-84, Скороспелка-3б, Безостая-4. Улучшая Безостую-4, ученый вывел новый, знаменитый ныне сорт озимой сильной пшеницы Безостая-1, резко отличающейся от всех своих предшественников низкорослостью, крупным многоцветковым колосом и урожайностью 60-80 ц/га.
Вдохновенным и плодотворным бал труд П.П. Лукьяненко,выдающегося селекционера, академика АН СССР и ВАСХНИЛ, дважды Героя Социалистического Труда, лауреата Ленинской и Государственной премии. Его дело достойно продолжают многочисленные ученики. Краснодарская селекционная станция преобразована в Краснодарский научно-исследовательский институт сельского хозяйства имени П.П. Лукьяненко, ставший в наше время всемирно известным селекционным учереждением.

В годы Великой Отечественной Войны с полной отдачей сил на благо Родины, во имя победы над врагом трудился в то время мало еще известный селикционер Валентин Петрович Кузьмин.
В.П.Кузьмин начинал свою научную деятельность на Тулунской селекционной станции Восточной Сибири, затем работал во Всесоюзном институте растениеводства в Ленинграде под руководством Николая Ивановича Вавилова. Институт в то время начинал сбор растений со всего земного шара, и В.П. Кузьмин в составе различных экспедиций изъездил долины, горы и пустыни всей Центральной Азии. Знания, полученные им в этих экспедициях, оказались весьма полезными в его работе на Шортангинской опытной станции в Северном Казахстане в военные и после военные годы.
В самом начале войны ученый поставил задачу - создать сорта, способные произрастать в Центральном и Северном Казахстане, где наличие влаги ниже всякой нормы, а засуха превосходит всякие нормы, где ранние заморозки в конце лета нередко губят все посевы. Задача была не из легких. Да и времени на это было отпущено очень мало.
Некоторый опыт создания высокоурожайных сортов, пригодных для возделования в суровых условиях Северного Казахстана, у В.П. Кузьмина уже был. Еще до войны он создал сорт яровой пшеницы Акмолинка-1, который превзошел по урожайности местные сорта этой культуры. Этот опыт пригодился ученому при решении новой задачи.
В.П. Кузьмин, отобрав в качестве исходных форм высокоурожайные сорта украинских озимых пшениц и хорошо приспособленные к суровым условиям Казахстана местные сорта пшениц, начал работу над созданием сортов, в которых сочетались бы высокоурожайность, засухоустойчивость, холодостойкость, скороспелость, устойчивость к полеганию (низкорослость), неосыпаемость, хорошая вымолачиваемость зерна из колоса. Успешно работая в этом направлении, В.П. Кузьмин в годы войны создал высокоурожайный сорт мягкой яровой пшеницы - Шортандинку, затем Снегурочку, твердую яровую пшеницу Акмолинку-5 с замечательными хлебопекарными качествами.
В.П.Кузьмин работал не только над пшеницами. В суровые годы войны, когда в стране не хватало продуктов питания,он создает высокопродуктивные сорта гречихи, проса, гороха, подсолнечника, льна, картофеля. Горох Универсал, выведенный им, обладал комплексом хозяйственно ценных свойств.
К.А. Тимирязев, расккрывая роль науки в земледелии и задачи ученых, использовал известное выражение Д. Свифта о необходимости "вырастить два колоса там, где прежде рос один". Эту задачу успешно решал В.П.Кузьмин, Герой Социалистического Труда, лауреат Государственной премии СССР, действительный член ВАСХНИЛ и Академии наук Казахской ССР.
Он вырастил миллионы колосьев там, где по существу, не рос ни один. Выведенные им в военные и послевоенные годы сорта занимают огромные площади, ежегодно дают большое количество зерна и других продуктов растениеводства.

Война прервала работу Василия Николаевича Ремесло по селекции озимой пшеницы, на годы отодвинула свершение его мечты о создании сорта, который по урожайности превзошел бы знаменитую в то время Украинку, занимавшую основные площади озимой пшеницы в стране.
В.Н.Ремесло пошел на фронт, прошел путь от Волги до Берлина. И только после войны он смог вернуться на Украину и заняться своим любимым делом. Когда В.Н. Ремесло уходил на фронт, созданные им к этому времени исходные наиболее ценные формы озимой пшеницы он убрал, обмолотил, собранные семена тщательно просушил и засыпал в специальные мешочки, бережно уложил их в вещевой мешок, и с ними ушел на войну. Взятые с собой семена В.Н. Ремесло хранил все годы войны. С этими семенами он и начал работу на Мироновской селекционно-опытной станции в отделе селекции озимой пшеницы.
Трудыми были первые годы работы на станции. Страна еще не залечила раны войны, для научных исследований порой не хватало самого необходимого. Не хватало работников. В отделе селекции их было всего двое - сам Василий Николаевич и лаборант Екатерина Николаевна Майдоник. Но горячее стремление работать умножало их силы.
Н.В. Ремесло провел настойчивую и кропотливую работу по созданию новых сортов озимой пшеницы, обладающих комплексом хозяйственно ценных свойств, путем превращения яровых пшениц в озимые. Полученные таким методом озимые, как правило, отличаются большей продуктивностью и устойчивостью к неблагоприятным условиям, чем исходные формы яровой пшеницы.
Начинающий селекционер до войны, В.Н. Ремесло стал всемирно известным ученым, акдемиком АН СССР и ВАСХНИЛ, дважды Героем Социалистического Труда, лауреатом Ленинской премии. Мироновская селекционно-опытная станция, на которой работал ученый, преобразована ныне во Всесоюзный научно-исследовательский институт селекции и семеноводства пшеницы имени В.Н. Ремесло.

В заключение хотелось бы вспомнить о подвиге ленинградцев - сотрудников Всесоюзного института растениеводства, благодаря которым в тяжелые дни блокады была сохранена уникальная мировая коллекция семян сельскохозяйственных растений, собранных со всего земного шара, представляющая особую ценность в качестве исходного материала для селекции новых сортов зерновых, масличных, кормовых, технических и других культур.
В этой коллекции было сосредоточенно свыше 20000 образцов. Сотрудники института А.Г. Щукин, Е.Н. Вульф, Н.П. Леонтьевский, Д.С. Иванов и другие, сохранившие эти несколько тонн зерна пшеницы, риса, кукурузы, гороха и других культур, сами умерли от голода, но коллекция - ценнейшее народное достояние - осталась в целости и сохранности.
Были сохранены и две с половиной тонны коллекционного картофеля. Его надо было не только сохранить, уберечь от морозов, но и получить новый урожай. Профессора В.С. Лехнович, Н.Р. Иванов и П.Н. Петрова буквально под орудийным и пулеметным огнем обеспечили посадку и сбор урожая картофеля каждого сорта и таким образом сохранили ценнейший семенной материал для последующих селекционных работ в стране.
Надежными солдатами тыла в годы войны были наши замечательные ученые сельскохозяйственной и биологической наук, которые, не покладая рук, работали над созданием новых, более урожайных сортов сельскохозяйственных растений, зерновых, зернобобовых, крупяных, маслечных, технических, кормовых, картофеля, овощных, плодовых, ягодных и других культур. Создавая сорта, внедряя их в жизнь, они вместе со своим народом ковали Победу над врагом.
Вечная память героям !

6. СПИСОК ИСПОЛЬЗУЕМОЙ ЛИТЕРАТУРЫ.

* "Энциклопедический словарь юного земледельца"
* И.А. Шевцов "Популярно о генетике"
* "Биология-народному хозяйству" (Сборник статей)
* "Генетическая инженерия" (Сборник статей)
* С.И. Исаев, А.И.Игнатов "Селекция как эволюция, управляемая человеком"

Материал взят из коллекции рефератов
к сожалению автор мне неизвестен ,
сообщите ogorod@caravan.ru


Антоцианы - Сельско-хозяйственный энциклопедический словарь

ОГОРОД БИБЛИОТЕКА
Сельско-хозяйственный энциклопедический словарь

АНТОЦИАНЫ (от греческого antos-цвет и kyanos-лазоревый), пигменты растений. Содержатся в цветках, плодах, листьях, окрашивая их в красный, фиолетовый, голубой цвета. В отличие от пластидных пиментов (хлорофиллов, каротиноидов) антоцианы сосредоточены в вакуолях клеток. В фотосинтезе не участвуют. Совместно с каротиноидами обусловливают осеннюю окраску листвы. Биологическая роль антоцианов окончательно не выяснена (предпологается их участие в окислительно-востановительных реакциях).

вернуться назад к капусте краснокачанной


Азотобактер - Сельско-хозяйственный энциклопедический словарь

ОГОРОД БИБЛИОТЕКА
Сельско-хозяйственный энциклопедический словарь

АЗОТОБАКТЕР (Azotobakter), род аэробных свободноживущих почвенных бактерий, связывающих азот воздуха и синтезирующих из него белок своих клеток. При распаде его образуются доступные растениям минеральные вещества. Хорошо развиваются в плодородных и достаточно увлажненных почвах с рН 5,5- 7,8. Обогащает почву азотом (до 20кг на 1га в зависимости от почвенных и климатических условий). Наиболее распространен Azotobakter choococcum, используемый для приготовления азотобактерина - бактериального удобрения.

См. также Азотофиксирующие бактерии.

вернуться назад к гороху


Азотофиксирующие бактерии - Сельско-хозяйственный энциклопедический словарь

ОГОРОД БИБЛИОТЕКА
Сельско-хозяйственный энциклопедический словарь

АЗОТОФИКИРУЮЩИЕ БАКТЕРИИ, азотофиксаторы, усваивают молекулярный азот атмосферы (N2) и переводят его в органические соединения. Имеют большое значение в круговороте азота в природе, снабжении растений его усвояемыми формами. Ежегодно Азотофиксирующие бактерии вовлекают в азотный фонд почвы нашей планеты до 190 млн. тон азота. В процессе азотофикации молекулярный азот востанавливается до аммиака, который реагирует с кетокислотами, образуя аминокислоты.
Источником энергии для востановления азота служат процессы дахания у аэробных бактерий и брожения у анаэробных. В почве наиболее распространены свободноживущие бактерии ( азотобактер , представители рода клостридиум и др.), бактерии живущие в симбиозе главным образом с высшими растениями (например, клубеньковые бактерии на корнях бобовых), цианобактерии (синезеленые водоросли) и др. микроорганизмы.
В почвах умеренного пояса свободноживущие бактерии фиксируют до 20кг\га азота. Некоторые Азотофиксирующие бактерии используют для приготовления бактериальных удобрений.

вернуться назад к гороху


Дихогамия - Сельско-хозяйственный энциклопедический словарь

ОГОРОД БИБЛИОТЕКА
Сельско-хозяйственный энциклопедический словарь

ДИХОГАМИЯ (от греч. dicha - отдельно, врозь и gamos - брак), неодновременное созревание в цветках пыльников и рылец. Дихогамия способствует перекрестному опылению. У одних цветков сначала созревают пыльники (протандрия, например у подсолнечника, малины), у других - рыльца (протогиния, например у многолетних злаков). Дихогамия может быть у двудомных, а также у однодомных растений.
Дихогамию называют совершенной, если рыльца созревают после увядания тычинок (или наоборот); чаще встречается дихогамия несовершенная, когда половозрелость позднее созревающих органов наступает при еще неутраченной функции органов противоположенного пола.
Дихогамией называют также неодновременное созревание органов разного пола у высших нецветковых растений.

вернуться назад Болотов А.Т.


Фитонциды - Биологический энциклопедический словарь

ОГОРОД БИБЛИОТЕКА
Биологический энциклопедический словарь

ФИТОНЦИДЫ (от греч. phyton - растение и лат. caedo - убиваю),образуемые растениями биологически активные вещества, убивающие или подавляющие рост и развитие других организмов (главным образом микробов); играют важную роль в иммунитете растений и во взаимоотношениях организмов в биоценозах.
По химической природе фитонциды разнообразны - гликозиды, терпеноиды и другие вторичные метаболиты. Способностьдревесных растений (особенно хвойных) выделять фитонциды представляет интерес для специалистов по озеленению городов. Препараты, содержащие фитонциды лука, чеснока, хрена и других растений, применяют в медицине.

вернуться назад к чесноку


Фолацин - Биологический энциклопедический словарь

ОГОРОД БИБЛИОТЕКА
Биологический энциклопедический словарь

ФОЛАЦИН, фолаты, витамин Вс, группа водорастворимых соединений, молекулы которых содержат птериодиновое ядро, остатки парааминобензойной и глутаминовой кислот. Наиболее распространены в природе: фолиевая кислота (птероилглутаминовая кислота) и ее полиглутаматы. Присутствуют во всех животных тканях, растениях и в микроорганизмах.
Животные и человек не синтезируют фолацин и должны получать его с пищей; может синтезироваться микрофлорой кишечника.
Восстановленная форма фолиевой кислоты - тетрагидрофолиевая кислота - и ее производные участвуют в качестве коферментов в ферментативных реакциях переноса одноуглеродных фрагментов (СН 3 , СН 2 , СНО и др.) при обмене аминокислот (серина, глицина, гистидина), биосинтезе метионина, пуриновых и пиримидиновых оснований.
Недостаточность фолацина в организме ведет к нарушению роста и развитию макроцитарной анемии. Богаты фолацином свежие овощи, печень, дрожжи. Суточная потребность взрослого человека 400мкг.
Антиметаболиты фолацина (аминоптерин и аметоптерин) обладают цито- и канцеростатическим действием, применяются для лечения лейкемии и как иммунодепрессанты при трансплантации органов.

вернуться назад к чесноку


Гипокотиль - Сельско-хозяйственный энциклопедический словарь

ОГОРОД БИБЛИОТЕКА
Сельско-хозяйственный энциклопедический словарь

ГИПОКОТИЛЬ (от гипо... и греч. kotyle- углубление, чаша) подсемядольное колено, участок стебля проростка семенного растения ниже семядольного узла. Гипокотиль к низу переходит в корень и частто имеет анатомическое строение с признаками и стебля, и корня. У некоторых растений длина гипокотиля настолько мала, что он весь остаётся в почве и семядоли не выносятся на поверхность.

вернуться назад к любистоку


Клубеньковые бактерии - Сельско-хозяйственный энциклопедический словарь

ОГОРОД БИБЛИОТЕКА
Сельско-хозяйственный энциклопедический словарь

КЛУБЕНЬКОВЫЕ БАКТЕРИИ (Rhizobium), род аэробных бактерий, поселяющихся в клубеньках на корнях бобовых растений и обладающих способностью усваивать атмосферный азот и обогащать им почву.
Живут в симбиозе с растениями, обеспечивая их азотом и получая от растений продукты углеродного и минерального обмена. Специфичны для определенных растений: клевера, люцерны, гороха и др. Используются для приготовления бактериального удобрения - нитрагина.

См. также Азотофиксирующие бактерии.

вернуться назад к гороху


Арбуз - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
ИССОП
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

арбуз
кулинарные рецепты

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 АРБУЗ (Citrullus) - род однолетних травянистых растений семейства Тыквенных, пищевая и кормовая культура. Происходит арбуз от диких растений тропической Африки, в Древнем Египте он был известен еще 4000 лет назад. В Россию арбуз проник в 8-10 веках из Индии во времена оживленной торговли с Киевской Русью, сперва он был завезен в Поволжье, а к началу 17 века широко распространился и выращивался даже в центральных районах, как парниковая культура.
Арбуз - теплолюбивое, жаростойкое и засухоустойчивое растение, не переносит заморозков и предпочитает легкие почвы или хорошо обработанные целинные земли. Арбуз менее требователен к плодородию почвы, чем дыня, однако высокие урожаи формирует на хорошо окультуренных теплых участках.
Корневая система у арбуза мощная и хорошо разветвленная, обладает большой всасывающей силой. Главный корень проникает в почву на глубину одного метра, а боковые ответвления длиною до 5 метров распологаются горизонтально на глубине 20-30 см.
Стебель у арбуза стелющийся, округло-пятигранной формы, мощноразвитый длиною до 5 метров. Имеются и короткоплетистые, кустовые сорта. Листья сильнорассеченные, особенно у жаростойких сортов. В пазухах листьев образуются цветки.
Мужские цветки мельче женских. Цветение арбуза начинается на 40-50 день от посева. Массовое цветение мужских цветков происходит на 60-65-ый день, женских - на 75-80-ый день. Рост и оплодотворение завязи наиболее интенсивно идет в первый период ее развития.
Плод арбуза - ягодообразная тыквина состоящая из коры, мякоти и семян. Форма плода, его размеры, вес и окраска зависят от сорта и условий выращивания. Развивается и созревает плод через 30-40 дней после оплодотворения, плоды формируются на главном стебле.
Столовый арбуз - ценный пищевой и диетический продукт, содержащий 6-12% сахаров, 1,5% клетчатки и гемицеллюлозы, 1-2% пектиновые вещества, каротин, витамины А, В, С, и Р, соли натрия, кальция, железа, магния и др. В пищу арбуз употребляют в свежем и соленом виде, приготавливают цукаты, пастилу и мед.
Употребление арбуза в пищу рекомендовано при заболеваниях почек, печени, желудка, для лечения подагры и некоторых заболеваний сердца, при подагре. Благодоря высокому содержанию железа плоды арбуза полезны при малокровии.


"Артишок на яву"

ОГОРОД АРТИШОК
"Артишок на яву " статья Татьяны Кондаковой

Эта огородная культура, мало кем из наших огородников виденная воочию, наверняка понаслышке знакома всем. Спаржа и артишоки с детства до совсем недавних лет ассоциировались у меня с образами романтических героев, населяющих произведения Дюма или, например, Стивенсона. Таинственные европейские деликатесы представлялись чем-то вроде пищи небожителей, волшебного эликсира, наделяющего благородных персонажей юношеского чтива отвагой, красотой и смекалкой. Когда знакомство с загадочным артишоком (в консервированном виде) состоялось, его вкусовые качества, честно говоря, не потрясли. Однако на рекомендации по выращиванию изысканного "чертополоха" продолжала натыкаться, открывая едва ли не каждое огородно-справочное издание. Сведения о том, что артишок способен произрастать и в средней полосе России, не дали любопытству угаснуть окончательно.
Как-то раз, зацепившись взглядом за очередную статью об артишоке, я решила-таки узнать его поближе и для начала провела опрос среди знакомых на предмет опыта возделывания. Итоги расспросов подтвердили: в большинстве своем наш народ до сих пор и не думал предоставлять прописку артишоку на своих драгоценных сотках, а предпринятые кое-кем попытки приручить незнакомца оказались неудачными - в зиму растения вымерзали. Чужой урок впрок не пошел, а только подогрел любопытство. Я с удовольствием потратила время на поиски информации по интересующей теме и хочу поделиться ей с вами, уважаемые читатели.
Травянистый многолетник семейства астровых, артишок на цветной фотографии действительно очень напоминает чертополох, особенно в пору цветения. Но его распустившиеся соцветия гораздо крупнее, декоративнее (до 20 см в диаметре) и окрашены в синий или фиолетовый цвета. Будучи то ли американцем, то ли африканцем по происхождению (родиной артишока считается по одной версии Эфиопия, по другой - средняя часть Северной Америки), в Европу этот стройный, метроворостый перистолистый красавец проник через страны Средиземноморья. Греки и римляне высоко ценили его за свойство сока, выжатого до цветения растения, укреплять редеющие волосы. Оказалось, что у артишока имеется множество других, вечно актуальных и полезных качеств. Не случайно, завезенный в Россию по указанию Петра I, он первоначально выращивался и как декоративная, и как лекарственная культура.
Сочное цветоложе и утолщенные части чешуек бутонов, достигающих размеров среднего кулака, и являющиеся, собственно, объектом пристрастия гурманов, впечатляют богатством своего состава: цветоложе содержит белки, углеводы, каротин, инулин, витамины В1, В2, С, минеральные соли, много калия и железа; в листьях найдены вещества цинарозоид, цинарин, а также кофейная, хлорогеновая и другие полезные кислоты. Препараты, полученные из артишока, применяются для лечения мочекаменной и желчекаменной болезней, желтухи, гепатита, атеросклероза, иногда . аллергии, различных форм псориаза, экзем. Растение полезно употреблять в пищу пожилым людям для улучшения самочувствия и снижения холестерина. Известно, что экстракт артишока ослабляет токсическое действие на печень некоторых лекарств.
Наверное, не стоит подробно описывать технологию выращивания этой культуры . вы найдете его в каждом справочнике. Но рассказать о некоторых, почерпнутых в специальных изданиях, особенностях этого, прямо скажем, непростого процесса, представляется нелишним.
Лучшим способом размножения артишока является вегетативный . корневыми отростками. Если таковых раздобыть не удалось, придется повозиться с проращиванием семян, начинать этим заниматься следует с конца февраля. Чтобы в первый же год получить полноценные растения, наклюнувшиеся семена стратифицируют - выдерживают между слоями влажной ткани 25-30 дней при температуре от 0 до +2 о, и только потом, когда длина проростков (количество проросших семян должно достигнуть не менее 10 % от общего количества) достигнет 1-1,5 мм, высевают в рыхлую, очень плодородную почву. При температуре выше +20 о всходы появятся через 10-12 дней. После появления первого листочка температуру желательно снизить до 12-14 о и распикировать рассаду. Можно, конечно попробовать обойтись без стратификации, но в этом случае выход конечного продукта при ведении артишока, как однолетней культуры, наверняка будет ниже.
Растение это требовательно к качеству почвы, которая должна быть хорошо вскопанной и богато заправленной, любит простор (70.70), щедрый полив, частые азотные подкормки. Селить его следует на солнечном, защищенном от ветра месте. Но зато оно спокойно относится к кислотности почвы, практически не болеет и не поражается вредителями. Кроме того, если суметь уберечь посадки артишока от мороза, не выкапывая его на зиму, то плантация проживет на одном месте несколько лет. Главное . добиться, чтобы температура в зоне обитания корней не опускалась ниже +8. В России в начале века артишок после окучивания укрывали перед наступлением зимы слоем хвороста толщиной 15-20 см, а после таким же слоем навоза. Вместо хвороста годятся еловые ветки и листья.
Ох, а еще надо одновременно с рыхлением удалять боковые почки, а весной вырезать лишние побеги . Но зато, пишут, что свежий артишок напоминает по вкусу грецкий орех, и в салате хорош, и отварной под яичным соусом. К тому же если не понравится заморский овощ, можно подождать, когда раскроются невиданных размеров яркие пуховки, и заинтриговать соседей.
Так связываться или не связываться? Коли есть где читатель- практик, отзовись! А мы, неискушенные, будем пока решать. Благо, до посевной вся зима.

Татьяна Кондакова


Артишок - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : артишок на яву (статья)
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 АРТИШОК (Cynara) - многолетнее растение семейства Астровые.
Растение имеет длинные стержневые корни и крупные перисто-рассеченные листья. Зеленые или серовато-зеленые листья состоят из лопастно- надрезанных долей, часто с крючками.
Стебли слабоветвистые, оканчиваются соцветиями шаровидной, плоско-округлой, овальной или конической формы, состоящими из многочисленных мелких трубчатых язычковых цветков.
Артишок - растение теплолюбивое, выдерживает заморозки только до -2 -3°С. По этому как многолетнюю культуру (при выращивании 4-5 лет подряд) его выращивают в южных районах страны, однако и там на зиму его следует укрывать перегноем или торфом слоем 1-2см, предварительно срезав побеги.

"...И пускай на земле на моей артишок не родится,
и пускай от межи до межи - все ромашки да тундра.
За кордоном земля вообще ни на что не годится...

Михаил Щербаков "


Спаржа - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : агротехника спаржи
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 СПАРЖА (Asparagus) - род многолетних трав, полукустарников, лиан семейства Спаржевых, овощная и декоративная культура.
Древнейшее культурное многолетнее растение, употребляли спаржу в пищу более 4 тыс. лет назад.
Выращивают ее в основном, ради молодых сочных отбеленных (этиолированных) или зеленых побегов. Распространена на всех континентах, известно около 150 видов.
Спаржа растение двудомное: одни растения имеют только мужские соцветия, другие - только женские. Число мужских и женских растений в посевах примерно одинаково, наиболее урожайные - мужские растения. Мужские цветки более желтые, в форме колокольчика, женские - бледные, округлые.
Цветение начинается на второй год жизни. Плод - шаровидная красная трехгнездая ягода.
Взрослое растение имеет мощное корневище, у каждого нового побега закладываются новые корни. Старые корни постепенно отмирают, заменяясь новыми не снизу, а сверху.
Корневище растет вверх - это одна из главных биологических особенностей спаржи, для предотвращения оголения корней их ежегодно присыпают почвой поверх ростков.
Спаржу размножают рассадой и посадкой отдельных частей корневища трех- пятилетнего возраста. На одном месте спаржу можно выращивать 15-20 лет.
Культура требовательна к плодородию почвы, не выносит повышенной кислотности и близкого залегания грунтовых вод. Спаржа хорошо растет на рыхлой супесчаной почве, богатой питательными веществами.
Растения, высокоокученные или укрытые перегноем, образуют побеги белого цвета, т.к. последние отрастают в темноте, их называют отбеленными или этиолированными. Зеленые побеги отрастают на свету.
Урожайность и качество спаржи с каждым годом будут возрастать, если повышать дозы органических удобрений, поливать растения при засухе, увеличивать гребни при окучивании.
Спаржа переносит соседство любых растений, если они растут на некотором отдалении от нее.
В зависимости от окраски молодых побегов различают три группы сортов : спаржа зеленоголовая (Снежная головка, Ульманская, Венская); спаржа красноголовая (Аржантейльская, Урожайная); спаржа белоголовая (Слон, Исполинская).
В пищу употребляют молодые мясистые побеги, содержащие около 3% белка, 2,4% углеводов, витамины С, В1, В2, РР, провитамин А, а также аспарагин и сапонин.
Для приготовления пищи побеги можно не очищать. В них содержится много витаминов. Отваривают в течение 10 минут в подсоленной воде, если добавить ст. ложку сахара, то аромат спаржи будет еще более интенсивным, готовят к ней соус по вкусу.
Хороша спаржа свежей в салате, в супах, бульонах и вместе с сухарями поджаренная в масле. Побеги можно консервировать.
Зеленую спаржу проще выращивать, она более интенсивного вкуса, чем белая, побеги у зеленой менее волокнисты и по химическому составу ценнее отбеленных. В противоположность белой спарже, зеленую спаржу можно замораживать. Несмортя на эти преимущества, большинство гурманов "презирают" зеленую спаржу, французы ее не любят так же, как и щи.
Спаржа - один из самых малокалорийных видов овощей. Она не насыщает организм, но зато передает ему минеральные вещества и витамины. Спаржа считается целебным растением, потому что очищает кровь и выводит воду.


Базилик - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН 		БАЗИЛИК (Ocimum) - однолетние растение семейства Яснотковые. Эта пряная культура c ароматом гвоздики и лаврового листа, широко известна с глубокой древности. Огородный базилик происходит из Индии и Цейлона. Растение теплолюбивое.
Имеются сорта с очень приятным запахом, которые выращивают для получения пряной зелени. Мелколистный базилик очень ценен как комнатная культура. Базилик широко распрастранен в Грузии, Армении и Узбекистане, где он известен пол названием "реган" и используется как приправа для мясных блюд, салата из помидор. Листья базилика богаты эфирным маслом, каротином (до 8мг%) и рутином.
Базилик способствует пищеварению и улучшает аппетит. Он обладает целебными свойствами: успокаивает спазмы желудка, в виде отвара применяется при заболевании мочевыводящих путей, используется для полоскания горла и компрессов. В народной медицине известен как противолихорадочное, противокашлевое, мочегонное, дезенфицирующее, противоспазматическое средство.


Энциклопедия овощей - Бобы

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 БОБЫ (Faba) - род однолетних травянистых растений семейства Бобовых, кормовая и овощная культура. Одна из древних культур. В диком состоянии неизвестна. Культура относительно холодостойкая (всходы выдерживают заморозки 2-4°С) и влаголюбивая. Плод - боб с 2-4 и более семенами. Богаты белками, углеводами и витаминами.
Культура способна обогощать почву азотом благодаря поселяющимся на ее корнях бактериям, усваивающим атмосферный азот. Практическое значение имеют овощные конские (Faba bona) и соевые бобы (соя). Известно около 100 сортов бобов, которые по хозяйственным признакам делят на две группы - кормовые и пищевые (овощные).
Овощные бобы - обычно крупноплодные, с толстыми и мясистыми створками, крупносемянные. В молодых нежных, сочных створках лопатки много сахара и витаминов. В пищу употребляют незрелые зеленые лопатки или только зерна (в супах или тушеными). В молочной спелости лопатки употребляют в салатах.
Бобы полезно включать в рацион при заболеваниях печени, почек, кишечника. Из бобов готовят много вкусных блюд: бобовый суп с маслом, зеленые тушеные бобы.
Кормовые бобы отличаются относительно мелкими семенами и хорошо развитой вегетативной массой - используют их на корм скоту.


Свекла - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : свекла описания сортов
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

СВЕКЛА (Beta) - одно-и двулетние, перекрестноопыляющееся травянистое растение семейства Маревых, овощная, а также кормовая и сахороностная культура.
Дикорастущую свеклу использовали в пищу с незапамятных времен. Во 2-1 тыс. до н.э. введена в культуру (предположительно на островах Средиземного моря) свекла листовая.
К началу н.э. появились культурные корнеплодные формы свеклы обыкновенной (в 10-11 вв. они были известны в Киевской Руси), в 16-17 вв. - столовые и кормовые формы, в 18 веке из гибридных форм кормовой свеклы была отобрана сахарная свекла (в 1747 году немецкий ученый-химик Андреас Зигмунд Маргграф в своей лаборатории выделил из белой силезской кормовой свеклы кристаллики сахара, аналогичного тростниковому, о чем и доложил на заседании Прусской академии наук). С конца 19 века и в 20 веке культура распространилась на все континенты.
Выращивают свеклу обыкновенную (Beta vulgaris), подразделяемую на столовую, кормовую и сахарную, и ее разновидность - свеклу листовую или мангольд.
Свекла столовая, красная, овощная в первый год жизни образует корнеплод массой 0,4-0,9кг и розетку листьев.
По форме корнеплод бывает округлый, плоский и цилиндрический. Содержит белка до 2%, сахаров 14,5%, соли калия, кальция, магния, фосфора. В отличие от моркови в свекле нет каротина, но больше аскорбиновой кислоты.
В пищу употребляют корнеплоды и листья молодых растений, готовят салаты, свекольники, борщи, оладьи, икру, маринуют и т.д. При раннем потреблении (пучковой секлы) используют молодые листья и черешки в свежем, вареном и тушеном виде.
Растение влаго-и светолюбивое, довольно холодо-и засухоустойчиво. Культуру выращивают на всех континентах, в России - во всех земледельческих районах.
Свекла более требовательна к теплу, чем морковь. Оптимальная температура для роста корнеплодов 16-22°С. Приспособлена к повышенной засоленности почв, но они должны быть нейтральными и хорошо заправлены удобрениями.
Вегетационный период в зависимости от сорта 60-120 дней. Каждое семя большинства сортов дает начало нескольким проросткам, поэтому культура требует своевременного прореживания. Существует и сорт одноростковой свеклы (Одноростковая).


Брюква - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
БРЮКВА
ГОРОХ
ДУШИЦА
ДЫНЯ
ИССОП
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Брюква (Brassica napus rapifera) - двулетнее, перекрестноопыляющееся травянистое растение, семейства Капустные. Родиной брюквы считается Европа, возделывают ее с 4 века до н.э.. В России брюкву выращивают с конца 18 века, главным образом в средней полосе и северо-западных районах. До появления картофеля брюква была одним из самых любимых овощей.
В первый год из семян брюквы развивается розетка листьев и корнеплод (мясистый корень), во второй - цветоностные побеги и семена. Плод - многосемянный стручок.
Форма корнеплодов в зависимости от сорта бывает округлая, овальная, цилиндрическая и округло-плоская. Мякоть желтая (разных оттенков) или белая, кожица в верхней части корнеплода, выступающей над поверхностью почвы - серо-зеленая или фиолетово-красная, в остальной части - желтая. Окраска коры и мякоти - сортовой признак.
По питательности брюква превосходит репу и остальные овощи. Ее корнеплоды содержат витамины: С (больше чем в других корнеплодах), В1 и витамин роста В2, рутин, Р, каротин, соли кальция железа, фосфора, углеводы, белки, а также горчичное масло и гликозиды, придающие блюдам из брюквы своеобразный вкус и аромат. Сок брюквы используют как отхаркивающие и мочегонное средство, а также при витаминной недостаточности.
Брюква растение холодостойкое, лучшая температура для формирования корнеплодов 15-18°С. Семена начинают прорастать при 1-3°С (оптимальная температура 12-17°С), всходы выдерживают кратковременные заморозки до -4°С. Брюква может переносить и длительную жару в сочетании с засухой, но при этом ее корнеплоды становятся дерявинистыми и не вкусными, поэтому в южных районах ее высевают одной из первых культур, чтобы урожай успел созреть до наступления жары.
Сеют брюкву в конце апреля - мая по весенней перекопке, на легких почвах достаточно рыхления. Глубина посева 2-3 см. Схема посева (посадки) - однострочная. Междурядье 45-60 см, растояние между растениями 20 см. Выращивают брюкву и рассадным способом. Семена высевают в холодные рассадники. Посадку рассады начинают в конце мая - начале июня в фазе 3-4 настоящих листьев (в возрасте 35-40 дней).
Брюква растение длинного дня, требовательна к освещенности и влажности почвы, однако избыточного увлажнения не переносит. Лучше всего удается на легких суглинках, богатых гумусом. Чувствительна к недостатку в почве фосфора, калия, кальция и бора.
Размещают брюкву после различных предшественников, исключая представителей семейства капустных, имеющих общие болезни (кила, бактериоз, фомоз) и вредителей (крестоцветные блошки, капустные мухи).
Уход обычный, как для столовых корнеплодов: повсходовый полив, борьба с почвенной коркой, междурядные рыхления.
Потребляют брюкву в свежем, жаренном и тушеном виде. Используют для приготовления винегретов, салатов, сборных овощных и мясных супов и рагу. Перед употреблением очищают от кожицы.


Спаржевая капуста брокколи

ОГОРОД БИБЛИОТЕКА
Спаржевая капуста брокколи

Родина брокколи - Южная Италия. В последние годы интерес к этой культуре повсеместно стал возрастать. В США она занимает в три раза больше площади, чем цветная. К сожалению, брокколи пока редкий гость в огородах Якутии. А зря. Она прекрасно растет и в наших климатических условиях и имеет даже немало преимуществ перед другими капустами.
Витамина С в брокколи в три раза больше, чем в цветной, побеги значительно богаче сахарами. Молодые листья по питательности приравниваются к шпинату, листовой капусте. Растения богаты каротином. Головки брокколи -- по существу готовые поливитамины. Содержат соли калия, фосфора, кальция, магния. По химическому составу брокколи занимает ведущее место не только среди капустных, но и других овощей. По содержанию большинства незаменимых кислот не уступает говядине, в состав белка этой капусты входят антисклеротические вещества, которые препятствуют накоплению холестерина, отчего она считается верным средством против преждевременного старения.
Три года назад я с трудом обзавелась семенами брокколи, потом стала выписывать. В прошлом году их уже можно было купить в киосках Якутска. Брокколи - переходная форма листовой капусты к цветной. Растение обладает повышенной реликтантной способностью: после удаления верхушечного соцветия в пазухах листьев появляются отпрысковые головки. Но главное - головку срезать вовремя, иначе она зацветет.
По моим наблюдениям, брокколи растет на любых почвах. Ее целесообразно использовать в смешанных и уплотненных посадках. Устойчива к пониженным температурам: выдерживает заморозки до минус 7-10 градусов. Нуждается в азотных подкормках в период формирования головок. Влаголюбива. Созревает рано. Вегетационный период - 70-80 дней. Часть брокколи я высевала в открытый грунт 1 мая, часть разводила рассадой в этот же срок. При рассадном способе растения вырастали быстрее. Головки не требуют затенения, срезают их по достижении 8- 20 см. Утолщенный стебель тоже используется в пищу.
Брокколи, как и цветная капуста, идет в салаты, супы, гарниры, подают к столу в отварном, жареном виде, маринуют. Блюда из брокколи изумрудно-зеленого цвета, необыкновенно вкусные, ароматные, деликатесные. Очень полезна эта капуста в сыром виде.

статья Р.ЧУСОВСКОЙ овощевод-любитель


Капуста Брокколи - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : cпаржевая капуста брокколи
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 БРОККОЛИ, или Cпаржевая капуста - однолетние растение (на юге может быть озимым) семейства Капустные.
Брокколи имеет сильно гафрированные листья. Головка представляет собой плотный пучок бутонов на нежных стеблях длинной 10-20см.
В отличие от цветной капусты головки брокколи более рыхлые, имеют зеленую (раннеспелые сорта) или фиолетовую окраску (позднеспелые).
Брокколи богаче питательными веществами и обладает лучшими вкусовыми качествами, чем цветная капуста. В ней много белка, углеводов, минеральных солей, микроэлементов. Особенно много в головках брокколи каротина, витамина В1, В2, и С (до 100мг%).
Сорта брокколи могут быть ветвистыми (не образующими головок) и с головками бледно-зеленой или фиолетовой окраски. У ветвистых, или отпрысковых сортов, употребляют в пищу нежные видоизмененные побеги с плотно сомкнутыми недоразвившимися бутонами.
Культура отличается жаростойкостью и длинным вегетационным периодом. Общий период вегетации - появление первых товарных головок, наступает через 90-100 дней от всходов.
После срезки центральной головки, в пазухах листьев в течение нескольких недель образуются боковые, более мелкие головки, убираемые по мере формирования.
В отличие от цветной капусты головки брокколи не притеняют.
Из головок и молодых побегов брокколи готовят супы, запеканки, жареные, тушеные и вареные гарниры.


Капуста Брюссельская - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Капуста БРЮССЕЛЬСКАЯ - растение семейства Капустные. Из всех видов капуст - брюссельская наиболее богата витаминами С и В9 (фолацин).
Мелкие плотные кочанчики, образующиеся в пазухах листьев высокого стебля, кроме диетических, обладают отличными вкусовыми качествами.
В следствии роста верхушечной почки в открытом состоянии развивается высокий стебель (до 70см), в пазухах листьев которого образуются мелкие кочанчики.
Культура позднеспелая: через 130-150 дней после появления всходов образуется 20-30 кочанчиков.
Переносит заморозки до -7°С. Вегетационный период май-сентябрь.
Урожай снимают, когда кочанчики станут достаточно плотными и закрытыми. Срубают стебли у корневой шейки, удаляют листья, оставляя кочанчики на стеблях, так как срезанными они быстро вянут. Урожайность кочанчиков - до 1кг с 1м2.
Брюссельскую капусту употребляют в салаты, для различных гарниров, в свежеотваренном виде, в супах и консервированной.


Энциклопедия овощей - Капуста белокачанная

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : капуста белокачанная описания сортов
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Капуста Белокачанная (Brassica) - двулетнее растение семейства Капустовых, овощная и кормовая культура.
Капуста белокачанная как и все остальные виды капуст - светолюбива и холодостойка. Семена начинают прорастать уже при 2-3°С, хотя оптимальная t° прорастания 18-20°С. Рассада прошедшая перед высадкой закалку, переносит кратковременные заморозки до -5°С.
Растение капусты требует высокой влажности почвы (70-90% полной полевой влагоемкости) и воздуха (75-85% относительной влажности воздуха). При избыточном увлажнении почвы, особенно на тяжелых по механическому составу почвы, формирование качана задерживается и растение поражается сосудистым бактериозом.
Высокие урожаи капусты можно получить только на хорошо окультуренных, плодородных и орошаемых почвах, имеющих нейтральную или слабокислую реакцию почвенного раствора. Капуста потребляет большое количество минеральных соединений, причем в период нарастания листьев - в первую очередь азота, а при формировании кочана - фосфора и калия.
По срокам созревания, капусту можно разделить на: раннеспелую (70-100 дней), среднеспелую (110-150 дней) и позднеспелую (160-180 дней).


Энциклопедия овощей - Капуста Краснокачанная

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Капуста КРАСНОКАЧАННАЯ - растение семейства Капустные, отличается красно-фиолетовой окраской листьев и кочана, обусловленной содержащимся в клеточном соке антоцианом.
Для данной капусты характерно высокое содержание витаминов, углеводов - 6%, белков - 2% и других полезных веществ.
Плотные кочаны хорошо хранятся зимой. Благодоря высокой лежкости кочанов и сортам с различными сроками вегетации - краснокочанную капусту можно подавать в свежем виде к столу с сентября (при посеве на рассаду в марте-апреле) и до мая-июня (из хранилища).
Широко используется краснокачанная капуста в свежем виде для приготовления салатов. Ее также тушат, маринуют или просто добавляют в свежем виде к гарниру.
Для варки и квашения эта капуста непригодна.


Тмин - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ТМИН (Carum) - дву-и многолетнее травянистое растение семейства Зонтичных, эфирномасличная культура. В Малой Азии его культивировали задолго до нашей эры, в Европе стали возделывать в IX в.
Культура широко распространена во многих странах мира (с умеренным климатом). Различают около 30 видов.
Наиболее распространен Тмин обыкновенный (Carum carvi L.) - двулетнее растение высотой до 110см, в первый год образует листовые розетки, на второй год - стебель с цветами. Цветет в мае-июле, плоды созревают в июле-августе.
Тмин - влаго-и светолюбивое растение, культура морозоустойчивая и теневыносливая, неприхотлива к плодородию почвы.
Рамножается семенами, листья прямостоячие, рассеченные, корнеплод цилиндрический, беломясый.
Возделывают тмин ради семян, листьев и молодых побегов. Корни используют как овощное блюдо. Однако в основном его выращивают для получения семян, содержащих эфирное масло (до 8,2%), состоящие из d-карвона(до 65%) и d-лимонена (до 50%), белок (до 23%), дубильные вещества, флавоноиды (кверцетин и кемпферол).
Плоды и зелень применяют как пряность, семена используют для ароматизации кондитерских, хлебопекарных изделий, в парфюмерном и ликеро-водочном производстве, является медоносом.
Тмин плохо переносит соседство других зонтичных.


Морковь - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : описания сортов моркови
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 МОРКОВЬ (Daucus) - двулетнее растение семейства Зонтичных, овощная культура. Морковь возделывают на всех континентах, начало культуры относится ко 2 веку до н.э., в Европе морковь известна с 14 века.
Морковь - растение длинного дня, светолюбивая, холодостойкая культура (всходы переносят заморозки до -2°С) и относительно засухоустойчива (во вторую половину вегетации). Предпочитает рыхлые, плодородные супеси и суглинки с нейтральной и слабокислой реакцией.
Корнеплод моркови различают округлой, конической и цилиндрической формы, оранжевой, желтой или белой окраски. Средняя масса корнеплода 70-100гр. Содержит каротин (до 20 - 25мг%), сахара (до 10%), витамины С, РР, А, В1, В2, соли калия, фосфора и других элементов.
Период вегетации столовых сортов моркови 90-150 дней (в зависимости от сорта). Семена отличаются пониженной всхожестью: проростают медленно, поскольку покрыты твердой оболочкой, пропитанной эфирными маслами.
Нарастание корнеплода начинается после окончания роста листьев, т.е. в последнюю четверть периода вегетации. Быстрее растет при длинном дне. К условиям водного режима требовательна в начале развития, в последующем плохо переносит избыток влаги в почве.
В первый год жизни образует розетку листьев и корнеплод, на второй - семена. Опыление перекрестное, в основном насекомыми.
Используется в свежем виде и после кулинарной обработки. Из моркови готовят соки, салаты, пюре, котлеты, борщи, маринады, цукаты, а также добавки для различных консервов (мясных, рыбных, овощных).


Капуста Цветная - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Капуста ЦВЕТНАЯ - однолетнее или озимое растение, скороспелое, отличающееся высокой требовательностью к плодородию и влажности почвы, семейства Капустовых.
В пищу употребляют головку, состоящую из многочисленных нежных побегов с зачатками соцветий. Окраска головок белая, зеленая и бывает фиолетовая.
Цветная капуста богата аскорбиновой кислотой, витаминами групп А, В, РР, белком, углеводами, солями фосфора, кальция и магния.
Культура плохо переносит пересадку без горшочков. Для образования хорошей головки требуется розетка из 16-20 хорошо развитых листьев. В период нарастания листьев необходима температура не выше 18- 20°С. В жару при недостатке влаги и низкой влажности воздуха преждевременно прекращается рост, в результате чего формируются мелкие головки.
Цветная капуста - растение длинного дня. В средней полосе России созревает через 80-130 дней после появления всходов. Имеются ранние и среднеспелые сорта.


КОРНЕВОЙ СЕЛЬДЕРЕЙ
Apium graveolens var. rapaceum

назад к сельдерею

агротехника сельдерея

целебные свойства сельдерея


Сельдерей - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : агротехника сельдерея
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

целебные свойства сельдерея

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 СЕЛЬДЕРЕЙ (Apium graveolens) - двулетнее растение семейства Зонтичных, овощная культура.
В первый год образует розетку листьев, во второй год - стебли и соцветия (сложные зонтики) с мелкими белыми цветками.
Растение холодостойкое и солеустойчивое, требовательно к влаге. Оптимальная температура роста 16-18°С (в пасмуреый день). Вегетационный период 120-150 дней.
Различают три подвида садового (душистого) сельдерея:
  Корневой сельдерей (Apium graveolens var. rapaceum) - образует толстое корневище массой 200 гр и более (без боковых корней), диаметром до 15 см, используется для приготовления овощных блюд или салатов.
Черешковый сельдерей (Apium graveolens var. dulce) - выращивают для получения сочных мясистых черешков (отбеливают присыпкой почвы), в пищу идут стебли, причем их готовят как овощи.
Листовой или шнитт-сельдерей (Apium graveolens var. secalinum) - формирует до 100 некрупных листьев с полыми черешками, которые отличаются особым пряным ароматом.
Сельдерей содержит много полезных веществ, например эфирные масла, из которых характерным запахом отличается апин. Большое количество минеральных веществ и микроэлементов, а также витамины А, С, и Е. В корневищах сельдерея также содержаться витамины и минеральные вещества и присутствует повышенное содержание сахаров и белка.
Нежные сочные листья и черешки сельдерея употребляют свежими в различных овощных салатах и в виде пряной добавки к гарнирам и как приправы к супам.
Свежесть зелени сохраняется при замораживании. Зелень также солят, сушат, применяют при мариновании, солении консервировании других овощей.
Черешки используют в сыром (салат, гарнир) и отваренном виде. Корнеплоды потребляют в свежем, жаренном, тушеном, вареном и сушеном виде.


ЧЕРЕШКОВЫЙ СЕЛЬДЕРЕЙ
Apium graveolens var. dulce

назад к сельдерею

агротехника сельдерея

целебные свойства сельдерея


Энциклопедия овощей - Капуста Китайская

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Капуста КИТАЙСКАЯ - однолетнее растение длинного дня. Китайская салатная капуста бывает качанной и листовой формы. В России ее широко выращивают как в открытом, так и в защищеном грунте.
Листья этой капусты содержат около 70мг% витамина С, 5мг% витамина А, много соединений железа и других ценных элементов.
Пекинская салатная капуста - скороспелая культура, до сформирования полной розетки товарных листьев в открытом грунте проходит 40-50 дней, до образования кочана 60-80 дней, хорошо растет на плодородных почвах.
Урожай в парниках и теплицах убирают как листовой салат через 30-35 дней после появления всходов. Можно убирать выборочно при высоте растений 8-10см, хотя вкусовые качества сохраняются и при дальнейшем росте листьев.
Листья и кочан потребляют в пищу в основном в свежем виде, не измельчая. В зимне-весеннее время готовят салаты и супы, обладающие диетическими и целебными свойствами.


Кориандр - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 КОРИАНДР (Coriandrum), или Кинза - однолетнее травянистое, перекрестноопыляющееся, пряное овощное растение семейства Зонтичных. Родиной кориандра считается Средиземноморье, где он был известен более 1000 лет назад. Широко известен во многих странах, в России возделывается практически повсеместно.
Кориандр растение длинного дня, светолюбив. Культура относительно холодостойкая, молодые растения переносят заморозки до -5°С, на юге России он хорошо перезимовывает и дает раннюю зелень. Не любит кориандр кислых почв, богатый урожай дает на легких, плодородных, хорошо обеспеченных влагой почвах. При недостатке влаги ускоряется стеблевание и цветение.
Стебель у кориандра прямой, высотой 80-100 см, на верху ветвистый и оканчивается зонтиками. Приконевые листья цельные, с зубчатым краем, а верхние разделены на многочисленные дольки. Цветки мелкие, белые или розовые, собраны в соцветие - сложный зонтик, сидящий на длинном цветоносе. Плоды двусемянные, шаровидные, светло-коричневого цвета. Масса 1000 семян колеблется от 5 до 15 гр, всхожесть сохраняется 2-3 года.
Листья и плоды кориандра имеют сильный аромат и острый вкус, в пищу используются как пряность. Зелень кориандра богата витамином С (больше, чем в лимоне), содержит каротин, рутин, витамины группы В и др. Потребляют ее в свежем, сушеном и соленом виде как пряную приправу к первым и вторым блюдам, соусам, сыру, бутербродам, используют при засолке овощей.
Содержащиеся в плодах и листьях кориандра витамины укрепляют зрение, эфирные масла регулируют работу желудочно-кишечного тракта. Обладая желчегонным действием, способствует улучшению пищиварения, рекомендуется также при лечении простудных и желудочных заболеваниях.


Кукуруза - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 КУКУРУЗА, Маис (Zea mays) - однолетнее растение семейства Мятликовые, зерновая и кормовая культура. Родина - Центральная и Южная Америка.
Одно из древнейших культурных растений Земли, не способное к самосеву и одичанию. Впервые введена в культуру на территории Мексики древними майя и ацтеками (около 5200 до н.э.). Вероятным предком культурной кукурузы считают распространенное в Мексике сорное растение теосинте мексиканскую (Euchlaena mexicana), внешне похожую на кукурузу. В Европу завезена в конце 15 века, в России возделывается с 17 века. Ареал кукурузы от 58°с.ш. до 40°ю.ш..
Культура свето- и теплолюбивая, достаточно засухоустойчивая, не выносит затенения, особенно в первую половину вегитации. Вегетационный период обычно 90-150 суток.
Растение однодомное с раздельнополыми цветками (початком в пазухах листьев - женское соцветие и метелкой на верхушке стебля - мужское), перекрестноопыляющееся. Мужские цветки зацветают на два-пять дней раньше женских. Окраска зерен: желтая и белая, встречается оранжевая, розовая, красная, черная. В початке образуется от 500 до 1000 зерен.
Растение кукурузы имеет мощную корневую систему. В нижней части стебля лекго образуются придаточные корни. Стебли в зависимости от сорта достигают 0,8- 2 метра в высоту. Листья ланцетовидные, влагалищные.
В зависимости от свойств зерна, кукуруза подразделяется на 7 подвидов: сахарная, кремнистая и зубовидная (наиболее распространены в России), крахмалистая, лопающаяся(поп-корн), восковидная(менее распространена) и пленчатая (в производственных посевах не используется).
Початки кукурузы отличаются прекрасными вкусовыми и питательными свойствами.
В зерне кукурузы находятся важные для организма человека минеральные вещества: соли калия, кальция, магния, железа, фосфора. Ее белок содержит незаменимые аминокислоты лизин и типтофан. Кукуруза сахарная богата витаминами Е, В, РР и аскорбиновой кислотой. Зародыш кукурузного зерна, который занимает почти треть зерна - содержит 35% жира.
Кукуруза - растение разностороннего применения. Ее используют в пищевой (мука, крупа, кукурузные хлопья и палочки, кукурузное масло богатое витамином Е и др.), крахмалопаточной, пивоваренной и спиртовой промышленности. Из кукурузных стеблей, стержней початков, их оберток вырабатывают бумагу, линолиум, вискозу, изоляционные материалы, кинопленку и многое другое. Кукурузный силос и измельченные консервированные початки (вместе с зерном) в молочно-восковой спелости - ценные кома.
В медицине используют рыльца пестиков. Экстракты из кукурузных рылец обладают свойством стимулировать работу печени и желчного пузыря, повышают мочевыделение, рекомендуются при циститах и как вспомогающее средство при лечении почечнокаменной болезни, гепатитов.


Ареал распространения и формы огурца

ОГОРОД ОГУРЕЦ
Ареал распространения и формы огурца

Огурец - одно из наиболее распространённых в мире овощных растений. Зона возделывания огурца в открытом грунте простирается на север до средней части Норвегии и Канады, юга Карелии, Северного Урала.

В России в теплицах и парниках огурец
возделывается даже за Полярным кругом.

Такой широкий ареал распространения можно объяснить лишь очень древней культурой огурца, которая наложила на него отпечаток природы и климата стран возделывания и был закреплён затем искусственным отбором. В результате создалось огромнейшее разнообразие форм огурца, приспособленных к условиям конкретного района и потребностям его населения и называемых климатипами.

Индо-японский климатип

Распространён в тропических и субтропических зонах с большим количеством осадков. Влаголюбивость этого подвида ярко выражена: растение имеет крупные, округлые, свисающие в сильную жару листья с тонкими сильно разветвлёнными жилками и сильно гофрированной интенсивно-зелёной поверхностью; стебли очень мощные, вьющиеся; плоды толстые, крупные, с бугорками на поверхности, оканчивающимися крупными шипиками. Этот климатип разделяется на более мелкие группы: индийскую, японскую, абхазкую. Из-за своего южного происхождения индо-японский климатип обладает самой короткой световой стадией развития.

Западноазиатский климатип

Имеет выраженные признаки жароустойчивости, так как его формирование проходило на фоне жаркого и сухого климата. Листья у этого климатипа угловатые, с выямчатыми краями; стебли поззучие; плоды с очень тонкой, эластичной, блестящей кожицей, без бугорков, с тонкими нежными волосками, почти не играющими роли в испарении. Этот климатип распространён в Средней Азии, Иране, Афганистане и Азербайджане и разделяется на пять групп: среднеазиатскую, астраханскую, иранскую, анатолийскую и киликийскую.

Китайский климатип

Имеет длинные крупные плоды, с грубой, нетрескающейся полублестящей кожицей; листья очень грубые, жилкование неравномерно утолщённое, края выямчатые; плети ползучие. Природа сухих плоскогорий Центрального Китая определила суккулентоподобный тип строения этих растений, особенно отразившийся в жилковании листьев и в плодах. Этот климатип широко используется в тепличных хозяйствах Западной Европы (так называемые партенокарпические огурцы). Он разделяется на три группы: маньчжурскую, южнокитайскую и западнокитайскую.

Европейскоамериканский климатип

Наиболее широко распространённый и географически самый северный. Он резко дифферинцирован на три группы: европейскоамериканскую, восточноевропейскую, северную. В северной лесостепной части Европы наиболее распространена восточноевропейская группа огурцов. Плоды имеют более нежную кожицу и являются лучшими для засолки, однако растения не отличаются устойчивостью к жаре. Северная группа огурцов распространена главным образом в европейской части России, севернее 55-й паралели. В условиях короткого лета и пониженных температур эти огурцы приобрели необычайную скороспелость и утратили аппарат выделения капелек влаги - шипики и бугорки на поверхности кожицы. Произрастая в условиях длинного летнего дня, они обладают наиболее долгой световой стадией развития.

Гималайский климатип

Является переходной ступенью от дикого типа огурца к культурному и подразделяется на две группы: богарные и пустотелые огурцы. Первые имеют мелкие шаровидные, быстро буреющие плоды, отличаются необычайной скороспелостью и приспособлены исключительно для вегетации без полива в условиях быстро наступающей и высокой жары. Пустотелые огурцы сформировались в условиях неравномерного увлажнения. Периоды достаточного количества влаги чередуются с периодами засухи и жары, отчего огурцы имеют быстро раздувающиеся полости и клетки мякоти.

Среди разнообразных форм огурца имеются группы, созданные путём селекции, их эволюция шла под сильнейшим воздействием человека. Сюда относятся огурцы с обоеполыми цветками, составляющими гермафродитный подвид. Дикорастушие огурцы также выделяют в отдельный подвид.

статья Д. Бричук журнал "Флора" 5\97г


Огуречные истории

ОГОРОД ОГУРЕЦ
Огуречные истории

Возможно , что в жизни все происходило иначе.
Тем не мене истории действительно известен случай,
когда скупой и жадный турецкий султан Магомед II
приказал вспороть животы своим визирям, чтобы узнать,
кто из них съел присланный султану в подарок огурец.

Турецкий султан Магомед II потирал руки от удовольствия: как же, сам верховный правитель далекой и загадочной Индии пожелал жить в мире и дружбе с ним! И в знак своего расположения прислал в подарок десять диковенных плодов, которых в Турции никогда не видовали. Драгоценные дары положили на блюдо, а блюдо установили в главном зале, доступ в который был разрешен только самым приближенным семи везирям.
Султан то и дело забегал в зал, чтобы полюбоваться заветным сокровищем. Он осторожно дотрагивался до длинных зеленых плодов с гладкой, будто лакированной кожицей и вдыхал, вдыхал их бодрящий аромат. Индийские дары, действительно имели необыкновенный запах: от них веяло свежестью лесов и степных ветров, чем-то юнным и весенним. Их приятный аромат разносился по всему дворцу, возбуждая аппетит, так что султан уже несколько раз принемался за еду.
Султан с вожделением посматривал на индийские подарки и время от времени пересчитывал их. Он по себе знал, насколько трудно удержаться от соблазна и не доверяя визирям, пересчитывал плоды сам. "Один, два, три, - считал султан вслух, - пять, шесть... девять".

Вдруг лицо его побагровело, глаза сверкнули гневом: "Где десятый? Кто посмел обокрасть султана?" - громовой голос повелителя правоверных потряс стены дворца, и все придворные затрепетали от страха. "Не признаетесь? Так я сам найду этого изменника и государственного преступника! Эй, слуги! Придворного брадобрея сюда! Пусть вспорет животы моим визирям и найдет съеденный плод"...

САМЫЙ ДРЕВНИЙ ОВОЩ

Среди овощей, выращиваемых на огороде, огурец один из самых популярных. Это одно из немногих растений, плоды которого употребляют в пищу в недозрелом виде. С этим даже связано название огурца: слово "аорос" по-гречески означает незрелый, от него произошло "агурус", затем огурец.

По утверждению ученых, огурец как овощное растение известен людям уже более 6000 лет, с ним не может равняться по "возрасту" ни один овощ. А между тем об огурце мы знаем гораздо меньше, чем о других огородных растениях. Например, до сих пор неизвестна родина огурца. С уверенностью можно лишь сказать, что это регион с теплым и влажным климатом.

Об огурце упоминается в древнеиндийской литературе, датируемой III веком до н.э., более ранних источников с упоминанием о культуре огурца неизвестно. Археологические раскопки в Фаиуме, обнаружившие остатки огурца в гробницах, говорят о его возделывании в Древнем Египте за 2000 лет до н.э. Огурец был довольно широко распрастранен и в Древней Греции, о чем упоминают Теофраст и Диоскорид.
Однако более подробно описал эту культуру Колумелла - древнеримский писатель и агроном I века, создатель 12-томной сельскохозяйственной энциклопедии древности. Он указывал, что огурец выращивали в парниках со слюдой и подавали императору Тиберию к столу ежедневно круглый год. Агротехника огурца уже в то время была различной: через рассаду и без неё, в канавках с удобренной почвой, в шпалерной культуре и в расстил. Сорта огурца подразделялись на крупноплодные, мелкоплодные и бессемянные. В холодное время огурец выращивали в ящиках на колесах, которые вывозили на солнце и убирали от холода в теплицу. Колумелла упоминает, что культура огурца была широко распространена и в Африке.

ОГУРЦЫ В РОССИИ ОТМЕННЫЕ

Когда огурец впервые появился в России, точно сказать нельзя. Предпологают, что он был известен русским еще до IX столетия. Первое литературное упоминание об огурцах в Московском государстве было сделано германским послом Герберштейном в 1528 году. Несколько позднее, в 30-х годах XVII века похвальный отзыв русским огурцам дал немецкий путешественник Адам Олеарий (Эльшлегер) в своем "Подробном описании путишествия голштинского посольства в Московию и Персию".

К 70-м годам XVII века относится создание
по указу Петра I двух крупных по тем временам
овощеводческих хозяйств в подмосковном селе Измайлове,
называвшихся царскими садами.

В одном из них (виноградном) выращивали преимущественно капусту, а в другом (просяном) - дыни и огурцы. К тому времени огурцы В Московии были уже не редкость. Это, вероятно дало основание западноевропейским путешественникам, зачастившим в Московское государство, отмечать, что в Москве огурцы "разводятся в громадном количестве" и "лучше, чем в других европейских местах, растут"

статья Д. Бричук журнал "Флора" 5\97г


Селекция тепличного огурца

ОГОРОД ОГУРЕЦ
Селекция тепличного огурца

Направления и результаты селекции тепличного огурца
Приднестровского НИИ сельскоко хозяйства(г.Тирасполь)

Основным направлением селекции тепличного огурца является создание новых партенокарпических гибридов для выращивания в различных культурооборотах защищённого грунта. Селекция проводится на комплекс хозяйственно-ценных признаков, обеспечивающих высокую продуктивность, хорошее качество зеленца, устойчивость к наиболее вредоностным болезням и неблагоприятным условиям выращивания. Значительным резервом повышения урожайности является создание гибридов с комплексной устойчивостью к болезням.
Практика многих стран с развитым овощеводством показывает, что расширение площадей защищённого грунта и почти круглогодичное вырвщивание овощей создаёт благоприятные условия для накопления и развития возбудителей болезней, обеспечивает возможности их перезимовки, а также возникновение новых, более вирулентных рас.
В связи с этим внедрение в производство гибридов с комплексной устойчивостью к болезням будет способствовать получению более стабильных урожаев, снизит себестоимость выращивания . Кроме того, в процессе работы с такими гибридами можно более эффективно использовать биологические методы борьбы с вредителями.

Селекционная работа на устойчивость тепличного огурца к болезням проводится нами уже длительное время, примерно с середины 60-х годов. Основным заболеванием в теплицах в те годы была мучнистая роса, затем с развитием овощеводства в плёночных теплицах и второго оборота в остеклённых теплицах возросла вредность и других болезней - таких , как бурая пятнистость, корневые гнили, ложная мучнистая роса, аскотихоз, вирусные болезни.
В последние годы сильное распространение во многих хозяйствах получила галловая нематода. Следует отметить, что селекция тепличного огурца на устойчивость к болезням сопряжена с рядом трудностей. Во-первых, на начальном этапе селекционной работы в мировом ассортименте тепличного огурца не было надёжных источников устойчивости, приходилось использовать формы открытого грунта, что привносило ряд нежелательных признаков. В связи с рецессивным характером наследования устойчивости к большенству болезней при создании гибридов - обе родительские формы должны быть устойчивыми. Это требует значительного расширения объёма селекционных иследований на инфекционных или провакационных фонах.

Были и другие сложности. Так, например, установлено, что в условиях зимне-весенней культуры при неблагоприятных условиях выращивания (короткий день, недостаток освещённости, нарушение режимов питания) у высокоустойчивых к мучнистой росе форм могут появиться различные виды некрозов, подавляющих рост растений и приводящих иногда к их полной гибели. В условиях весенней и осенней культуры некрозы на устойчивых формах появляются редко. В результате проведенных иследований мы пришли к заключению , что гибриды, предназначенные для выращивания в весенних плёночных теплицах и во втором обороте, должны иметь комплексную устойчивость к мучнистой росе, ложной мучнистой росе, бурой пятнистости и другим болезням, так как в этих условиях больше возможностей для проявления различных заболеваний.

Первым гибридом тепличного огурца, устойчивым к мучнистой росе, был гибрид F1 Родничок (селекции Приднестровского НИИ сельского хозяйства). Он также вынослив к бурой пятнистости и ложной мучнистой росе. Благодаря комплексной устойчивости к болезням, генетически обусловленному отсутствею горечи, высоким вкусовым и засолочным качествам, Родничок уже почти 20 лет широко выращивается в плёночных теплицах во многих зонах страны. На момент районирования данный гибрид превосходил другие по многим показателям и послужил в дальнейшем генетическим источником комплексной устойчивости.
Позже были созданы партенокарпические гибриды огурца салатного типа с комлексной устойчивостью к болезням - F1 ЛЕГЕНДА, F1 БЫЛИНА, F1 ТУРНИР, которые районированы во многих зонах России для выращивания в плёночных теплицах и во втором обороте зимних теплих.

В мировой практике овощеводства на сегодня неизвестны источники устойчивости огурца к галловой нематоде. Но, учитывая высокую вредоностность данного вредителя, а также большие затраты по обеззараживанию почвы, которые с учётом энергетического кризиса всё возрастают, мы посчитали целесообразным вести селекцию огурца на устойчивость к галловой нематоде.

Вначале эта работа проводилась как поисковая ведущим научным сотрудником А.Х. Маштаковой. Были разработаны методики заражения и оценки, проверено на ивазионном фоне большое количество образцов, а затем в плановом порядке уже в больших объёмах исследования велись совместно с Московским институтом гельминтологии (ст.науч.сотр. В.Б. Удалова ). В результате были созданы исходные формы, выносливые к галовой нематоде, которые при искусственном заражение имели мощную корневую систему и мелкие галлы. По данным гельмитолога В.Б. Удаловой это связано с пониженной плодовитостью самок.
Сейчас уже создано несколько родительских линий с хорошей партенокарпией, женским типом цветения. На их основе сентезированы новые гибриды, имеющие производительное значение . В 1995г один из них - F1 ТАЙФУН передан в государственное сортоиспытание. Гибрид имеет плоды средней длины с глянцевой поверхностью, темно-зелёной окраски.

Всё больше возрастает значимость селекции тепличного огурца на устойчивость к субоптимальным температурам. Мы неоднократно возвращались к этому вопросу в своей селекционной работе. Признак , сложный по своей выраженности, изменяется в зависимости от фаз онтогенеза растений; наследуемость низкая. В начале работы проводили изучение темпов роста надземной части и корневой системы в рассадном возрасте при пониженных и оптимальных температурах. Убедились, что этого не достаточно для селекции, так как нет существенной коррелятивной зависимости между темпами роста растений в рассадном возрасте и в период плодоношения. Отборы в последующем проводили в рассадном возрасте и с учётом состояния плодоносящих растений, выращенных при пониженных температурах. При многократных отборах нам удалось несколько повысить выностливость к пониженным температурам у отдельных родительских форм. По нашим наблюдениям, этим свойством обладает гибрид F1 АТЛАНТ, который проходит в настоящее время государственное испытание. В селекционной работе большое значение придаётся качеству зеленца. Одним из свойств, резко ухудшающих вкусовые качества, является наличие горечи. В селекционном отношении этот признак не сложен, так как контролируется одним рецессивным геном.

У всех гибридов селекции Приднестровского НИИ сельского хозяйства и тех, которые сейчас находятся в районировании, а также у новых перспективных - отсутствие горечи обусловлено генетически. У гибридов, выращиваемых в зимних теплицах особенно при недостатке освещённости, накапливаются значительные количества нитратов. Нами выделены отдельные родительские формы и гибриды, которые при равных условиях выращивания аккумулируют меньше нитратов. В частности, этим свойством обладает гибрид F1 БЛИК.
По нашему мнению, важное направление в селекционной работе с огурцом - создание короткоплодных партенокарпических гибридов типа F1 РОДНИЧОК. В результате длительной селекционной работы создан ряд короткоплодных родительских форм с достаточно высокой степенью партенокарпии, на основе которых синтезированы гибриды, характеризующиеся женским типом цветения, один из них F1 ПАРУС.

Таким образом, в статье представлены основные направления селекции тепличного огурца, по которым работает коллектив Приднестровского НИИ сельского хозяйства.

Доктор с.-х наук Т.Р. Стрельникова, кандитат с.-х наук А.Х. Маштакова, Т.П. Блинова.
Приднестровский НИИ сельского хозяйства.
статья взята из "научно-информационного журнала специалистов защищённого грунта Гавриш" 2/96 г


Огурец - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : огурцы описания сортов
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

болезни огурца

огуречные истории

огуречный ареал

селекция огурца

Дайджест - журнал
" Фермер"

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Огурец (Cucumis ) - это однолетнее теплолюбивое травянистое растение относится к семейству Тыквенные. Родиной огурца считают Индию и Китай, где он был известен более 5000 лет назад. В Индии и сегодня можно встретить его диких сородичей растущих в лесу, обвивая деревья, как лианы. огурец изображен на фресках Древнего Египта и в греческих храмах, позволяет судить о довольно почтенном его возрасте. В пишу употребляют молодые недозрелые плоды - зеленцы: в свежем виде, соленом и маринованном.
Огурцы состоят: на 95% из воды, белка 0,7 - 1% , сахаров 2%, витамины С, В1, В2, Р, провитамин А, ферменты, ароматические вещества и минеральные соли.
Плоды огурца обладают весьма ценными вкусовыми, диетическими и лечебными качествами. Щелочные соли (они состовляют 75% от общего количества минеральных солей, содержащихся в плоде огурца) снижают кислотность желудочного сока, а высокое содержание калия (174 мг - на 100 гр сырой массы) способствует удалению воды из организма и благотворно влияет на работу сердца, почек, печени.
Растение огурца разделяется на корень, стебель (плеть), листья, цветки и плоды.
Корневая система у огурца стержневая, корни чрезвычайно чувствительны к теплу, особенно в период прорастания семян и появления всходов. Оптимальная температура для проростания 22- 25°С. При температуре ниже 12°С растение плохо растет, корни и корневая шейка заболевают и растение погибает.
Стебель (плеть) огурца разделяют на ветвящийся, стелющийся и реже кустовой. От главного стебля отходят боковые побеги первого порядка, от них - второго, но уже более короткие и т.д.
Листья огурца на одном растении различаются по величине и окраске. Первый лист образуется через 5- 6 дней после появления всходов. В пазухах каждого листа, начиная с третьего и выше, образуются усики, побеги, цветки и придаточные корни.
Цветки, как отмечалось, образуются в пазухах листьев. Опыляются перекрестно (насекомыми), партенокарпические гибриды не нуждаются в опылении. Цветение распространяется снизу в верх и с главного стебля на побеги первого, а затем и последующих порядков.
После оплодотворения завязь сначала растет в длину, а затем в толщину. Через 5- 12 дней в зависимости от сорта и условий выращивания, образуется технически спелый плод-зеленец, пригодный для использования в свежем виде и для засолки
ВЫСТАВКИ Книга рекордов Гиннесса:
Огурец Вьетнамская разновидность-длинна 1,83м Венгрия Л.Сабо 1976г.
Огурец (в помещении) 6,201кг.А.Эмери Росчестер, кент 1984г.
Огурeц (на воздухе) 3,740кг. К.Боукок Уилластон, Мерсисайд 1973г.
ССЫЛКИ


Самый синий овощ

ОГОРОД БАКЛАЖАН
Самый синий овощ

Баклажан в диком виде и сейчас растёт в Индии,
где он был введён в культуры задолго до нашей эры.
Этот овощ замечательно чувствует себя и в тропиках,
и в умеренном климате.

Предки культурного баклажана были настолько горькими, что никто их не ел. Лишь те, у кого болели зубы, держали во рту варёный баклажан, чтобы его горечь заглушала боль. Горьковатый вкус баклажана особенно любят в Японии, где его выращивают повсеместно, собирая два урожая в год. В России особенно широко баклажан распространён на юге, где его ласково называют "синеньким". Более редкое название баклажана - "индийская ягода".
Баклажаны не богаты питательными веществами, но ценятся за свои неповторимые вкусовые качества, которые определяются наличием небольшого количества сахара и соланина М (мелонгена). Употребление в пищу баклажанов снижает содержание холестерина в крови.
Баклажан относится к семейству паслёновых. Корневая система у баклажанов мощная, сильно ветвящаяся, большинство корней распологается в верхнем слое почвы (30-40см). Растение может быть высотой от 13 до 125см, а в теплицах - до 3 метров. Стебель прямостоячий, сильно или слабо опушённый, покрытый колючками, у некоторых сортов они отсутствуют. Стебель имеет самую различную окраску: зелёную, серо-зелёную, зеленовато-фиолетовую. Листья очерёдные, одиночные, окраска от светло-зелёной до зеленовато-фиолетовой. На листьях могут быть шипы.
Баклажан - самоопыляющееся растение, его плод-ягода различной формы и окраски, массой до 2кг.

журнал "Флора" 3\97г О.Кондакова


Баклажан - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : самый синий овощ
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
ИССОП
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

агротехника баклажана

баклажан кулинарные рецепты

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 БАКЛАЖАН (Solanum melongena), вид многолетних травянистых растений, семейства Пасленовых, возделывается как однолетняя овощная культура.
Родиной баклажана считают Индию, где он был известен еще в 1 тыс. до н.э., в 8 веке был завезен в Южную Европу (Италия, Испания, Франция) и до 18 века его выращивали как лекарственное растение. В Россию баклажан проник в 17-18 веках с Нижнего Поволжья из Средней Азии и Кавказа.
Культура тепло-и влаголюбивая, по теплотребовательности превосходит томат и перец. Оптимальная температура для роста и развития растений 20-26°С. Заморозков не переносит. К пониженным температурам особенно чувствительны молодые сеянцы, при температуре 8-10°С всходы гибнут на 5-8-е сутки.
Баклажан - светолюбивое растение короткого дня, однако чувствительность к короткому дню у него проявляется только через 10 дней после появления всходов. Выращивание при 12-14-часовом дне с 10-дневного возраста и до начала цветения заметно ускоряет развитие растений и плодообразование. От всходов до сбора урожая у ранних сортов проходит 80-120 дней, у среднеспелых 110-140, у поздних 140-160 дней.
Лучший микроклимат для баклажана участки с южным склоном, защищенные от ветров. Для данной культуры предпочтительны окультуренные легкие воздухо-и водопроницаемые почвы со слабокислой или нейтральной реакцией среды. Тяжелые глинистые почвы с близким уровнем грунтовых вод и особенно солонцы для баклажана не пригодны.
Корневая система у баклажана в молодом возрасте слабая, затем сильно разрастается осваивая верхний слой почвы на глубине 20-30 см, отдельные корни достигают 150 см. Корни чувствительны к недостатку влаги, воздуха и питательных веществ.
Стебель прямостоячий, очень прочный, вначале травянистый, с 50-60-дневного возраста деревянистый. Высотой от 25 и до 150 см (у высокорослых сортов), окраска стебля и узлов зеленая, в верхней части фиолетовая.
Листья баклажана крупные (7-35 см в длину), простые, овальной формы, опушенные, иногда с острыми колючками. Окраска листьев зеленая, фиолетовая с различными оттенками.
Цветки одиночные или собраны в небольшие кисти (от 2 до 5 цветков), обоеполые, крупные, светло-лиловой окраски. Пыльца у баклажана тяжелая, переносится ветром не более чем на 1 метр. Оплодотворение происходит в основном путем самоопыления.
На растении формируется от 3 до 15 плодов. В зависимости от сорта плоды могут быть относительно мелкими 50-100 гр или крупными до 1 кг; шаровидными, грушевидными, цилиндрическими и изогнутыми. Окраска плодов в технической спелости от светло-лиловой до темно-фиолетовой, почти черной, с блеском или без блеска; в биологической спелости - бурая или серо-зеленая. Встречаются декоративные сорта с белыми, желтыми, красными и полосатыми плодами.
Плод - многогнездая камера, мякоть белая или зеленоватая, бывает буроватой, с горечью или без нее (наиболее сладкая - белая). Наличие горечи обусловленно соланином М, в подсоленной воде горечь из мякоти изчезает. Семена плоские, округлые, гладкие, серовато-желтые. Число семян в плоде 150-200 шт и более, масса 1000 семян 3,5-5 гр. Всхожесть сохраняют 3-6 лет.
Плоды содержат: соли железа, калия, натрия, фосфора, меди и др., сравнительно много кобальта, марганца, витамина В1. Сахара 3,2-4,6%, белков 0,6-1,4%, жиров 0,1-0,4%, клетчатки 1,4%, также имеется рутин и никотиновая кислота (витамин РР).
Баклажан обладает не только прекрасными вкусовыми качествами, но и лечебными свойствами: способствует стимуляции кроветворения при малокровии, снижает уровень холестерина в крови, противодействуя тем самым развитию атеросклероза. Рекомендуют употреблять баклажан при сахарном диабете и заболеваниях почек, полезен людям пожилого возраста, больным сердечно-сосудистыми заболеваниями, наличие большого количества калия усиливает работу сердца и способствует выведению из организма жидкости.
Чаще всего из баклажан готовят икру. Их также тушат в сметане, с томатом и чесноком; запекают с сыром и яйцами; жарят с помидорами луком и рисом, готовят овощное рагу; солят и маринуют. При всех способах употребления плоды моют. Кожицу снимают в основном при приготовлении икры.


Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : on-line иллюстрированная
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
БРЮКВА
ГОРОХ
ДУШИЦА
ДЫНЯ
ИССОП
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

Энциклопедия овощей

Здесь описаны овощные культуры:
общая храктеристика, принадлежность к семейству, роду, откуда родом, практическое применение...

Слева имеется перечень культур. Выбирайте культуру и
Вам откроется во всей красе овощ (фото) и информация к нему.
Некоторые овощи имеют дополнительные документы:
описания сортов, агротехника, целебные свойства, и др

"Энциклопедия овощей"
Бирюков А.В.

Литература:
Сельско-хозяйственный энциклопедический словарь (Издательство "Советская энциклопедия"1989г.);
"Азбука овощевода" Я.Х. Пантилеев (Издательство "КОЛОС"1994г.);
"Настольная книга овощевода" (Издательсво "Агропромиздат" авторы: доктор с-х наук Е.С. Каратаев, Б.Г. Русанов, А.В. Бешанов, В.П. Котов и др.);
"Ваш огород" маленькая энциклопедия под редакцией д.с-х наук В.Ф. Белика (Научное издательство "Большая Российская энциклопедия"1999г.);
"Советы огородникам" Е.А. Ченыкаева , А.И. Спиридонова (Издательсво "Колос");
"Мой огород" д-р Г. Зутер , К. Грабер (OFA sprl перевод ТОО Внешсигма);
Журналы:
"Флора", "Сад и огород", "Картофель и овощи"

овощи на иностранных языках


Эстрагон - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ЭСТРАГОН, Тархун (Artemisia dracunculus) - многолетнее травянистое растение семейства Астровых, овощная культура. Произрастает в Евразии и Северной Америке.
Растение морозостойкое. Вегетация эстрагона начинается рано весной, как только оттает верхний слой почвы. Листья и побеги не повреждаются весенними заморозками. В условиях Северо- Запада России корневая система эстрагона не погибает даже в малоснежные зимы, что свидетельствует о высокой зимостойкости растения.
Культура светолюбива и требует плодородных почв. На одном месте возделывают 5-7 лет.
Стебли эстрагона прямостоящие одиночные или ветвистые, достигающие 1,5-2 метра. По внешнему виду растение напоминает мужские экземпляры конопли.
Листья цельные, линейно- ланцетовидные, иногда трёхлопастные. Цветки желтоватые, мелкие, образуют шаровидные соцветия, собранные на концах ветвей в кисти.
Корневая система сильноветвящаяся, состоящая из корневища 0,5- 1,5см и многочисленных боковых разветвлений, распологающаяся в слое почвы на глубине 30- 40см.
Размножают эстрагон, как правило вегетативно (делением куста весной, корневыми отпрысками, черенками), а также семенами через рассаду.
Семена мелкие, масса 1000 семян - 0,2- 0,3гр, всхожесть сохраняется 3-4 года. В условиях нечернозёмной полосы семена эстрагона не вызревают, выращивают его из семян привезённых с юга. Семена высевают в парники в начале апреля, рассаду в открытый грунт высаживают в конце мая.
При вегетативном размножении кусты разделяют на части так, чтобы на каждом фрагменте было 2-3 почки. Для интенсивного образования молодых побегов старые стебли периодически у основания надрезают. Урожай начинают убирать на второй год после посадки - первая срезка в мае-июне.
В пищу у эстрагона используют молодые неодервеневшие травянистые побеги и листья. Специфический аромат и острый анисовый вкус обусловливаются содержанием от 0,1 до 0,5% эфирного масла, состоящего из эстрагола и терпена.
Листья богаты витаминами, каротином, рутина 150- 170%мг. Наибольшее количество эфирного масла находится в концах побегов, срезанных в фазе цветения.
Используют эстрагон для приготовления салатов, а также в качестве приправы к мясным блюдам, соусам, супам, бутербродам, с сыром. Более взрослые побеги используют в качестве специй при засолке томатов, огурцов, кабачков и грибов.
Ароматичность эстрагона сохраняется и в сушёном виде. Высушенные листья можно использовать в зимнее время как пряную приправу к кушаньям.


ВЫСТАВКИ: с-хоз-во, сад-огород, цветы, дача ...

ОГОРОД ВЫСТАВКИ
Выставки России: с-хозяйство, сад-огород, цветы

В данном разделе представлены ВЫСТАВКИ проходящие на территории России посвященные
селькому хозяйству, сад-огород, дача, цветы, парковый дизайн, переработка сельхозпродукции

4 - 8 октября "АГРОПРОДМАШ-99" г. МОСКВА
ЗАО “ЭКСПОЦЕНТР” на Красной Пресне
(Сельскохозяйственная техника, устройство и оборудование фермерских хозяйств, семянной и посадочный материал ...)

ВЫСТАВКИ 1999 года
( обзор по датам )
Здесь же Вы найдете анонс выставок 2000 года

ВЫСТАВКИ 1999 года
( обзор по городам )

ВЫСТАВКИ 1998 года

Представленный здесь перечень
выставок и ярмарок далеко не полный,
если Вы распологаете "актуальной" информацией
для данного раздела - присылайте,
буду Вам очень признателен.


1998г Выставки: с-хозяйство, сад-огород, цветы

ОГОРОД 1998 г. ВЫСТАВКИ РОССИИ
Сельское хозяйство, сад - огород, дача, цветы

г. КРАСНОДАР

21 июня "Кубань-Агро-98 " ВЦ

г. МОСКВА

5 февраля "РОСАГРОТЕХ-98" Специализированная выставка в ВВЦ

20 февраля "Зерно-Крупа-Элеватор-Кукуруза-Мельница-Комбикорма-98" в ВВЦ

13 марта "ЗАГОРОДНЫЙ ДОМ. САД И ОГОРОД " в ВВЦ

1 апреля "ДАЧА, САД, ОГОРОД - 98" Специализированная выставка-ярмарка в ВВЦ

3-7 сентября "ЦВЕТЫ-98" 5-я Международная выставка цветов, растений, оборудования и материалов для декоративного садоводства и цветочного бизнеса ВВЦ павильон №69 http://www.rusexpo.com/flowers98/index.htm (здесь же можно найти "ЦВЕТЫ-97")

10 сентября - 31 октября "ПОСАДОЧНЫЙ МАТЕРИАЛ ДЕКОРАТИВНЫХ И ПЛОДОВЫХ КУЛЬТУР" ВВЦ, (Павильон 29) пр.Мира (м.ВДНХ)

16 декабря АПК России. "Покупайте Российское" Специализированная выставка

г. ОМСК

27 октября "Агропродсельмаш-98 " ВЦ

г. РОСТОВ НА ДОНУ

1 апреля "ЮГАГРО-98 " ВЦ

г. ТЮМЕНЬ

24 марта "Сельскохозяйственная выставка-98" ВЦ

ВЫСТАВКИ 1999 года
( обзор по датам )

ВЫСТАВКИ 1999 года
( обзор по городам )
Энциклопедия овощей
5-я Международная выставка"Цветы-98"
3-7 сентября Москва ВВЦ
фоторепортаж с выставки


99 г. Выставки сад, огород...

1999г. ВЫСТАВКИ РОССИИ
сельское хозяйство, сад-огород, цветоводство
г. АРХАНГЕЛЬСК
8-10
апреля
1999г. 		"ДОМ, ДАЧА, ОГОРОД"
г. БАРНАУЛ

10-12
ноября
1999г.

 "АЛТАЙСКАЯ НИВА" АЛТАЙАГРОТЕХ 5-я Международная специализированная выставка-ярмарка /устроитель/ АЛТАЙСКАЯ ЯРМАРКА ВАО
г. БЕЛГОРОД
20-22
апреля
1999г. 		"САД -ОГОРОД" Выставка-ярмарка садово-огородного инвентаря, хозяйственных товаров. (Семена, посадочный материал, удобрения, средства защиты растений. Архитектура и строительство дачных домиков, бань. Мебель и оборудования для дач)
г. ВЛАДИВОСТОК
23-26
февраля
1999г. 		"ДАЛЬАГРО" /устроитель/ "ДАЛЬЭКСПОЦЕНТР"
27-30
апреля
1999г. 		"ПРОДМАРКЕТ" 4-я Международная выставка продуктов питания, напитков, тары и упаковки
г. ВОЛГОГРАД
22-24
февраля
1999г. 		"ПАРКИ И САДЫ, ЛАНДШАФТНАЯ АРХИТЕКТУРА, ВАШ ЛЮБИМЕЦ, ЗАГОРОДНЫЙ ДОМ, ДАЧНЫЙ УЧАСТОК"
г. ВОРОНЕЖ
21-23
апреля
1999г. 		"ЯРМАРКА ПОСАДОЧНОГО МАТЕРИАЛА" (Посадочный материал, садово-огородный инвентарь, мини-техника)
г. ЕКАТЕРИНБУРГ
23-26
февраля
1999г. 		"Дача-Баня-Огород-99" (Садово-огородный инвентарь, средства малой механизации, семена, удобрения, средства защиты растений )
http://www.vystavka.ru:8081/we.htm - /устроитель/ УРАЛЬСКИЕ ВЫСТАВКИ
г. ЖЕЛЕЗНОВОДСК
19-20
марта
1999г. 		"ЮЖНО-РОССИЙСКАЯ СЕЛЬСКОХОЗЯЙСТВЕН-НАЯ ЯРМАРКА
ЯРМАРКА ВИН И НАПИКОВ"
г. ИРКУТСК
21-24
апреля
1999г. 		"СИБВЕСНА" Приусадебное хозяйство: сад, огород, дача. /устроитель/ СИБЭКСПОЦЕНТР Иркутский Международный выставочный комплекс
10-13
ноября
1999г. 		"УРОЖАЙ-99" Международная выставка сбор и переработка продукции; малая механизация; фермерское хозяйство
/устроитель/ СИБЭКСПОЦЕНТР Иркутский Международный выставочный комплекс
г. КИРОВ
21-23
апреля
1999г. 		"ДОМ, ДАЧА, САД" /устроитель/ ВЯТСКИЙ БАЗАР
г. КРАСНОЯРСК
23-26
марта
1999г. 		"ФЕРМЕР" /устроитель/ КРАСНОЯРСКАЯ ЯРМАРКА
г. МОСКВА
27-28
января
1999г. 		"РАННИЕ ОВОЩИ И ФРУКТЫ" МОСПРОДЯРМАРКА ул.Валовая 32/75 м.Добрынинская
8-13
февраля
1999г. 		"ПРОДЭКСПО" /устроитель/ ЭКСПОЦЕНТР Краснопресненская наб.14
9-14
февраля
1999г. 		"ЗАГОРОДНЫЙ ДОМ. САД И ОГОРОД - 99" 3-я Московская Выставка-Ярмарка
4-7
марта
1999г. 		"РОСАГРОТЕХ" Всероссийский Выставочный Центр (ВВЦ) пр. Мира(м.ВДНХ)
29 марта
- 18апреля
1999г. 		"ФАЗЕНДА-99" (Посадочный материал семена, рассада, саженцы, удобрения, средства защиты, ландшафтное проектирование, дачная мебель и всё для дачных домов). Выставочный Центр "МИР" ул. Орджоникидзе д.11
7-11
апреля
1999г. 		"ДАЧА, САД, ОГОРОД" 3-я специализированная выставка-ярмарка ВВЦ пр.Мира (м.ВДНХ)
20 апреля -31мая
1999г. 		"ЯРМАРКА ПОСАДОЧНОГО МАТЕРИАЛА ДЕКОРАТИВНЫХ И ПЛОДОВЫХ КУЛЬТУР"
ВВЦ пр.Мира (м.ВДНХ) Павильон №29
18-30
мая
1999г. 		"В МИРЕ ЦВЕТОВ" Вторая Московская весенняя выставка-ярмарка (Растения для комнат и зимних садов; цветы для балконов и ваз; современный фитодизайн), САД"ЭРМИТАЖ"
22-26
июня
1999г. 		"ДОМ-САД-ДОСУГ" (услуги по разработке дизайна внутреннего убранства загородного дома, устройство и оборудование зимних садов, садово-парковая архитектура, малые формы архитектуры, инструмент, оборудование мастерских и т.д.) /устроитель/ РОССТРОЙЭКСПО тел.:(095) 242-8964
2-6
сентября
1999г. 		"ЦВЕТЫ - 99" 6-я Международная выставка цветов, растений, оборудования и материалов для декоративного садоводства и цветочного биснеса ВВЦ павильон № 69 пр.Мира (м.ВДНХ)
10 сентября
31 октября
1999г. 		"ПОСАДОЧНЫЙ МАТЕРИАЛ ДЕКОРАТИВНЫХ И ПЛОДОВЫХ КУЛЬТУР"
ВВЦ, (Павильон 29) пр.Мира (м.ВДНХ)
4-8
октября
1999 г. 		«АГРОПРОДМАШ-99» (Сельскохозяйственная техника, устройство и оборудование фермерских хозяйств, цветочная продукция, семянной и посадочный материал) ЗАО “ЭКСПОЦЕНТР” на Красной Пресне
7-11
декабря
1999 г. 		"ФРУКТЫ-ОВОЩИ-99. ЖИЗНЬ ФЕРМЕРА-99" Международная выставка, Центр маркетинга "ЭКСПОХЛЕБ"
г. НИЖНИЙ НОВГОРОД
13-16
апреля
1999г. 		"СЕЛЬХОЗПЕРЕРАБОТКА. ПРОДТОРГ" /устроитель/ НИЖЕГОРОДСКАЯ ЯРМАРКА АО
г. НОВОКУЗНЕЦК
27-30
апреля
1999г. 		"СИБДАЧА" /устроитель/ КУЗБАССКАЯ ЯРМАРКА
г. НОВОСИБИРСК
20-23
апреля
1999г. 		"УСАДЬБА СИБИРИ" /устроитель/ АО СИБИРСКАЯ ЯРМАРКА
30 ноября
3 декабря
1999г.
 "АГРОСИБ-99. СИБИРСКИЙ ФЕРМЕР-99" 7-я всесибирская выставка сельхозпродукции, техники, оборудования для сельского хозяйства, инвентаря, минеральных удобрений, бытовой химии для ведения приусадебного хозяйства /устроитель/ АО СИБИРСКАЯ ЯРМАРКА
27-30
апреля
1999г. 		"СИБДАЧА" Специализированная международная ярмарка, /устроитель/ КУСБАСКАЯ ЯРМАРКА, АО
24-28
июня
1999г. 		"СИБИРЬ ЦВЕТУЩАЯ" Международный конкурс-фестиваль /устроитель/ АКАДЕМГОРОДОК
2-5
сентября
1999г. 		"ЦВЕТЫ СИБИРИ-99" (3-я выставка семян, технологии их выращивания, тепличного оборудования садово-паркового искусства) /устроитель/ АО СИБИРСКАЯ ЯРМАРКА
г. ОДИНЦОВО
17-22
апреля
1999г. 		"ВАША ДАЧА" Выставка-ярмарка Московская обл., г. Одинцово, /устроитель/ ЭКСПО - ОДИНЦОВО
г. ОРЕНБУРГ
10-12
февраля
1999г 		"АГРОКОНТАКТ" /устроитель/ УРАЛЭКСПО
г. ПЕНЗА
25-27
марта
1999г. 		"ПОДСОБНОЕ ХОЗЯЙСТВО. ВАШ САД И ОГОРОД" /устроитель/ ПЕНЗАИНФОРМЭКСПО
г. ПЕРМЬ
26-29
марта
1999г. 		"САД. ОГОРОД" 2-я региональная выставка-ярмарка (садово-огороднического инвентаря, средств малой механизации, семян, саженцев, удобрений, химикатов, технологий выращивания и хранения с/х продукции). /устроитель/ г.Пермь ВЫСТАВОЧНЫЙ ЦЕНТР
г. САМАРА
21-24
апреля
1999г. 		"САМАРА-АГРО" Сельскохозяйственная техника, средства малой механизации /устроитель/ ЭКСПО-ВОЛГА
г. САНКТ-ПЕТЕРБУРГ
17-21
марта
1999г. 		"САДОВО-ПАРКОВЫЙ ДИЗАЙН ГОРОД И ЦВЕТЫ" К 300-летию Санкт-Петербурга 4-я специализированная выставка /устроитель/ ЛЕНЭКСПО Большой пр-кт 103
5-30
августа
1999г. 		"РОССИЙСКИЙ ФЕРМЕР" Всемирная ярмарка /устроитель/ ЛЕНЭКСПО Большой пр-кт 103
г. САРАТОВ
23-26
февраля
1999г 		"АГРОСЕЛЬМАШ-99 " (Машины и оборудование для производства и переработки сельскохозяйственной продукции, удобрения, семена, средства защиты растений и др.) /устроитель/ г.Саратов СОФИТ-ЭКСПО
г. ТВЕРЬ
22-24
апреля
1999г. 		"ВЕСЕННИЕ ЗАБОТЫ САДОВОДОВ И ОГОРОДНИКОВ"
/устроитель/ ТВЕРСКОЙ ДОМ НАУКИ И ТЕХНИКИ
г. УЛЬЯНОВСК
21-25
июня
1999г. 		"АГРО-ВОЛГА" (Корма, удобрения, химикаты, технологии выращивания, сбора и хранения с/х продукции и др.)
"ПОДСОБНОЕ ХОЗЯЙСТВО, САД,ОГОРОД" (Строительные материалы, средства малой механизации, инвентарь, семена, агротехника и др.) /устроитель/ ВЦ БОЛЬШАЯ ВОЛГА
г. ЯРОСЛАВЛЬ
21-23
апреля
1999г. 		"НАШ САД, ОГОРОД ВЕСНОЙ" /устроитель/ Ярославский ЦНТИ
СМОТРИТЕ
здесь обзор
ВЫСТАВКИ
1998 года 		5-я Международная выставка
"Цветы-98"
3-7 сентября Москва ВВЦ
фоторепортаж с выставки

АНОНС ВЫСТАВОК 2000 года:

2- 6 октября 2000г. | "АГРОПРОДМАШ-2000" 5-я международная выставка "Сельхозтехника, фермерское хозяйство, перерабатывающие отрасли пищевой промышленности, торговое оборудование, упаковка, цветоводство" - павильон № 2, 3, 6 выставочном комплексе “Экспоцентр” на Красной Пресне
7-11февраля 2000г. | "ПРОДЭКСПО-2000" 7-я международная ярмарка продовольственных товаров и сырья для их производства (зерно и зернопродукты, кондитерские изделия, мясо и мясопродукты, фрукты, ягоды: свежие, сушеные, переработанные, консервы джемы, варенье, компоты, мед...) “Экспоцентр” на Красной Пресне


1999г Выставки: с-хозяйство, сад-огород, цветы...

ОГОРОД 1999 г. ВЫСТАВКИ РОССИИ
Сельское хозяйство, сад - огород, дача, цветы ...

ЯНВАРЬ

27-28 января "РАННИЕ ОВОЩИ И ФРУКТЫ" г.МОСКВА МОСПРОДЯРМАРКА ул.Валовая 32/75(м.Добрынинская)

ФЕВРАЛЬ

8-13 февраля "ПРОДЭКСПО" г.МОСКВА устроитель ЭКСПОЦЕНТР Краснопресненская наб.14

9-14 февраля "ЗАГОРОДНЫЙ ДОМ. САД И ОГОРОД - 99" г.МОСКВА (3-я Московская Выставка-Ярмарка)

10-12 февраля "АГРОКОНТАКТ" г.ОРЕНБУРГ устроитель УРАЛЭКСПО

22-24 февраля "ПАРКИ И САДЫ, ЛАНДШАФТНАЯ АРХИТЕКТУРА, ВАШ ЛЮБИМЕЦ, ЗАГОРОДНЫЙ ДОМ, ДАЧНЫЙ УЧАСТОК" г.ВОЛГОГРАД

23-26 февраля "ДАЛЬАГРО" г.ВЛАДИВОСТОК устроитель "ДАЛЬЭКСПОЦЕНТР"

23-26 февраля " Дача-Баня-Огород-99" г.ЕКАТЕРИНБУРГ (Садово-огородный инвентарь, средства малой механизации, семена, удобрения, средства защиты растений ) http://www.vystavka.ru:8081/we.htm - устроитель УРАЛЬСКИЕ ВЫСТАВКИ

23-26 февраля "АГРОСЕЛЬМАШ-99 " г.САРАТОВ (Машины и оборудование для производства и переработки сельскохозяйственной продукции, удобрения, семена, средства защиты растений и др.) устроитель г.Саратов СОФИТ-ЭКСПО

МАРТ

4-7 марта "РОСАГРОТЕХ" г.МОСКВА ВВЦ пр. Мира(м.ВДНХ)

17-21 марта " САДОВО-ПАРКОВЫЙ ДИЗАЙН - 99 ГОРОД И ЦВЕТЫ" г.САНКТ-ПЕТЕРБУРГ (4-я специализированная выставка К 300-летию Санкт-Петербурга) устроитель ЛЕНЭКСПО Большой пр-кт 103

19-20 марта "ЮЖНО-РОССИЙСКАЯ СЕЛЬСКОХОЗЯЙСТВЕННАЯ ЯРМАРКА
ЯРМАРКА ВИН И НАПИКОВ" г.ЖЕЛЕЗНОВОДСК

23-26 марта "ФЕРМЕР" г.КРАСНОЯРСК устроитель КРАСНОЯРСКАЯ ЯРМАРКА

25-27 марта "ПОДСОБНОЕ ХОЗЯЙСТВО. ВАШ САД И ОГОРОД" г.ПЕНЗА устроитель ПЕНЗАИНФОРМЭКСПО

26-29 марта "САД. ОГОРОД" г.ПЕРМЬ (2-я региональная выставка-ярмарка садово-огороднического инвентаря, средств малой механизации, семян, саженцев, удобрений, химикатов, технологий выращивания и хранения с/х продукции) устроитель ВЫСТАВОЧНЫЙ ЦЕНТР

29 марта - 18апреля "ФАЗЕНДА-99" г.МОСКВА (Посадочный материал семена, рассада, саженцы, удобрения, средства защиты, ландшафтное проектирование, дачная мебель и все для дачных домов) Выставочный Центр "МИР" ул.Орджоникидзе д.11

АПРЕЛЬ

7-11 апреля "ДАЧА, САД, ОГОРОД" г.МОСКВА (3-я специализированная выставка-ярмарка) ВВЦ пр.Мира (м.ВДНХ)

8-10 апреля "ДОМ, ДАЧА, ОГОРОД" г.АРХАНГЕЛЬСК

13-16 апреля "СЕЛЬХОЗПЕРЕРАБОТКА. ПРОДТОРГ" г.НИЖНИЙ НОВГОРОД устроитель НИЖЕГОРОДСКАЯ ЯРМАРКА АО

17-22 апреля "ВАША ДАЧА" г.ОДИНЦОВО Выставка-ярмарка Московская обл., г. Одинцово устроитель ЭКСПО-ОДИНЦОВО

20-22 апреля "САД -ОГОРОД" г.БЕЛГОРОД (Выставка-ярмарка садово-огородного инвентаря, хозяйственных товаров. Семена, посадочный материал, удобрения, средства защиты растений. Архитектура и строительство дачных домиков, бань. Мебель и оборудования для дач)

20 апреля -31мая "ЯРМАРКА ПОСАДОЧНОГО МАТЕРИАЛА ДЕКОРАТИВНЫХ И ПЛОДОВЫХ КУЛЬТУР" г.МОСКВА ВВЦ пав. №29 пр.Мира (м.ВДНХ)

20-23 апреля "УСАДЬБА СИБИРИ" г.НОВОСИБИРСК устроитель АО СИБИРСКАЯ ЯРМАРКА

21-23 апреля "ЯРМАРКА ПОСАДОЧНОГО МАТЕРИАЛА" г.ВОРОНЕЖ (Посадочный материал, садово- огородный инвентарь, мини-техника)

21-24 апреля "СИБВЕСНА" г.ИРКУТСК (Приусадебное хозяйство: сад, огород, дача) устроитель СИБЭКСПОЦЕНТР Иркутский Международный выставочный комплекс

21-23 апреля "ДОМ, ДАЧА, САД" г.КИРОВ устроитель ВЯТСКИЙ БАЗАР

21-24 апреля"САМАРА-АГРО" г.САМАРА Сельскохозяйственная техника, средства малой механизации устроитель ЭКСПО-ВОЛГА

21-23 апреля "НАШ САД, ОГОРОД ВЕСНОЙ" г.ЯРОСЛАВЛЬ устроитель Ярославский ЦНТИ

22-24 апреля "ВЕСЕННИЕ ЗАБОТЫ САДОВОДОВ И ОГОРОДНИКОВ" г.ТВЕРЬ устроитель ТВЕРСКОЙ ДОМ НАУКИ И ТЕХНИКИ

27-30 апреля "ПРОДМАРКЕТ" г.БЕЛГОРОД (4-я Международная выставка продуктов питания, напитков, тары и упаковки)

27-30 апреля "СИБДАЧА" г.НОВОКУЗНЕЦК устроитель КУЗБАССКАЯ ЯРМАРКА

МАЙ

16-20 мая "АГРО-НЕДЕЛЯ"г.САНКТ-ПЕТЕРБУРГ устроитель Санкт-Петербург Мессе Петербургские выставки

18-30 мая "В МИРЕ ЦВЕТОВ" г.МОСКВА (2-я Московская весенняя выставка-ярмарка. Растения для комнат и зимних садов; цветы для балконов и ваз; современный фитодизайн) САД"ЭРМИТАЖ"

ИЮНЬ

21-25 июня "АГРО-ВОЛГА" г.УЛЬЯНОВСК (Корма, удобрения, химикаты, технологии выращивания, сбора и хранения с/х продукции и др.) "ПОДСОБНОЕ ХОЗЯЙСТВО, САД,ОГОРОД" г.УЛЬЯНОВСК (Строительные материалы, средства малой механизации, инвентарь, семена, агротехника и др.) устроитель ВЦ БОЛЬШАЯ ВОЛГА

22-26 июня "ДОМ-САД-ДОСУГ" г.МОСКВА (Услуги по разработке дизайна внутреннего убранства загородного дома, устройство и оборудование зимних садов, садово-парковая архитектура, малые формы архитектуры, инструмент, оборудование мастерских и т.д.) устроитель РОССТРОЙЭКСПО тел.: (095) 242-8964

24-28 июня "СИБИРЬ ЦВЕТУЩАЯ" г.НОВОСИБИРСК (Международный конкурс-фестиваль) устроитель АКАДЕМГОРОДОК

АВГУСТ

23-29 августа "РОССИЙСКИЙ ФЕРМЕР" г.САНКТ-ПЕТЕРБУРГ (Всемирная ярмарка) устроитель ЛЕНЭКСПО Большой пр-кт 103

СЕНТЯБРЬ

2-6 сентября " ЦВЕТЫ - 99" г.МОСКВА (6-я Международная выставка цветов, растений, оборудования и материалов для декоративного садоводства и цветочного биснеса) ВВЦ пав. № 69 пр.Мира (м.ВДНХ)

2-5 сентября "ЦВЕТЫ СИБИРИ-99" г.НОВОСИБИРСК (3-я выставка семян, технологии их выращивания, тепличного оборудования садово-паркового искусства) устроитель АО СИБИРСКАЯ ЯРМАРКА

8 - 10 сентября "АГРОКОМПЛЕКС'99" г.КАЛИНИНГРАД (2-я международная выставка. Землепользование, агрохимия, сельскохозяйственное машиностроение и оборудование. Технологии: переработка сельхозпродуктов, сортировка, хранение, транспортировка. Тара и упаковка, оформление и полиграфия. Продукты питания) new

8 - 10 сентября "КАРАВАЙ-99" г.РОСТОВ-НА-ДОНУ (Выставка оборудования для производства зерна, хлебопечения) ЗАО "ЮЖНОРОССИЙСКИЙ ЭКСПОЦЕНТР" new

8 - 10 сентября "ЗОЛОТАЯ ОСЕНЬ-99" г.ТВЕРЬ (Универсальная выставка-ярмарка промышленных и продовольственных товаров) ОАО "ЭКСПО ТВЕРЬ" (0822) 33-44-58, 33-96-67 new

10 сентября - 31 октября "ПОСАДОЧНЫЙ МАТЕРИАЛ ДЕКОРАТИВНЫХ И ПЛОДОВЫХ КУЛЬТУР" г.МОСКВА ВВЦ пав.№29 пр.Мира (м.ВДНХ)

ОКТЯБРЬ

4-8 октября " АГРОПРОДМАШ-99" г.МОСКВА (Сельскохозяйственная техника, устройство и оборудование фермерских хозяйств, цветочная продукция, семянной и посадочный материал) ЗАО “ЭКСПОЦЕНТР” на Красной Пресне (095) 259-34-05, 256-00-19, ф.259-85-11

5-8 октября "АГРОПРОДТУЛА-99" г.ТУЛА Продукты, напитки, оборудование, сельскохозяйственная техника ООО 'ЭКСПОСЕРВИС'(0872) т/ф 27-96-16 new

8-11 октября "ПРОДУКТЫ ПИТАНИЯ-99. КУБАНЬ-99" г.СОЧИ (Международная универсальная выставка-ярмарка. Продукты питания, сырье, технологии, оборудование. Малая механизация. Удобрения, корма) ЗАО 'СОУД' http://soud.sochi.net (8622) 62-32-55, ф.62-31-79, e-mail: soud@sochi.ru new

НОЯБРЬ

10-12 ноября "АЛТАЙСКАЯ НИВА" г.БАРНАУЛ (АЛТАЙАГРОТЕХ 5-я Международная специализированная выставка-ярмарка) устроитель АЛТАЙСКАЯ ЯРМАРКА ВАО new

10-13 ноября "УРОЖАЙ-99" г.ИРКУТСК (Международная выставка. Сбор и переработка продукции; малая механизация; фермерское хозяйство) устроитель СИБЭКСПОЦЕНТР Иркутский Международный выставочный комплекс

10-14 ноября РЕГИОНЫ РОССИИ г.МОСКВА (4-я межотраслевая выставка-ярмарка) ООО 'ВДНХ-ЭКСПО' пав. N. 57 (095) 187-37-15, 187-49-03, 216-10-11

30 ноября 3 декабря "АГРОСИБ-99. СИБИРСКИЙ ФЕРМЕР-99" г.НОВОСИБИРСК (7-я всесибирская выставка сельхозпродукции, техники, оборудования для сельского хозяйства, инвентаря, минеральных удобрений, бытовой химии для ведения приусадебного хозяйства) устроитель АО СИБИРСКАЯ ЯРМАРКА (3832) 10-62-90, ф.25-98-45 new

ДЕКАБРЬ

7-11 декабря "ФРУКТЫ-ОВОЩИ-99. ЖИЗНЬ ФЕРМЕРА-99" г.МОСКВА (Международная выставка) Центр маркетинга "ЭКСПОХЛЕБ" ВВЦ пав. № 57 (095) 181-99-04, 181-91-40, ф.564-86-98

АНОНС ВЫСТАВОК 2000 года:

2- 6 октября 2000г. "АГРОПРОДМАШ-2000" 5-я международная выставка (Сельхозтехника, фермерское хозяйство, перерабатывающие отрасли пищевой промышленности, торговое оборудование, упаковка, цветоводство) павильон № 2, 3, 6 выставочном комплексе “Экспоцентр” на Красной Пресне

7-11февраля 2000г. " ПРОДЭКСПО-2000" 7-я международная ярмарка продовольственных товаров и сырья для их производства (зерно и зернопродукты, кондитерские изделия, мясо и мясопродукты, фрукты, ягоды: свежие, сушеные, переработанные, консервы джемы, варенье, компоты, мед...) “Экспоцентр” на Красной Пресне

ВЫСТАВКИ 1999 года
( обзор по городам )
ВЫСТАВКИ 1998 года


1999г Выставки: с-хозяйство, сад-огород, цветы

ОГОРОД 1999 г. ВЫСТАВКИ РОССИИ
Сельское хозяйство, сад - огород, дача, цветы

г. АРХАНГЕЛЬСК

8-10 апреля "ДОМ, ДАЧА, ОГОРОД"

г. БАРНАУЛ

10-12 ноября "АЛТАЙСКАЯ НИВА" АЛТАЙАГРОТЕХ (5-я Международная специализированная выставка-ярмарка устроитель) АЛТАЙСКАЯ ЯРМАРКА ВАО

г. БЕЛГОРОД

20-22 апреля "САД -ОГОРОД" Выставка-ярмарка садово-огородного инвентаря, хозяйственных товаров. (Семена, посадочный материал, удобрения, средства защиты растений. Архитектура и строительство дачных домиков, бань. Мебель и оборудования для дач)

г. ВЛАДИВОСТОК

23-26 февраля "ДАЛЬАГРО" устроитель "ДАЛЬЭКСПОЦЕНТР"

27-30 апреля "ПРОДМАРКЕТ" 4-я Международная выставка продуктов питания, напитков, тары и упаковки

г. ВОЛГОГРАД

22-24 февраля "ПАРКИ И САДЫ, ЛАНДШАФТНАЯ АРХИТЕКТУРА, ВАШ ЛЮБИМЕЦ, ЗАГОРОДНЫЙ ДОМ, ДАЧНЫЙ УЧАСТОК"

г. ВОРОНЕЖ

21-23 апреля "ЯРМАРКА ПОСАДОЧНОГО МАТЕРИАЛА" (Посадочный материал, садово- огородный инвентарь, мини-техника)

г. ЕКАТЕРИНБУРГ

23-26 февраля "Дача-Баня-Огород-99" (Садово-огородный инвентарь, средства малой механизации, семена, удобрения, средства защиты растений) http://www.vystavka.ru:8081/we.htm устроитель УРАЛЬСКИЕ ВЫСТАВКИ

г. ЖЕЛЕЗНОВОДСК

19-20 марта "ЮЖНО-РОССИЙСКАЯ СЕЛЬСКОХОЗЯЙСТВЕННАЯ ЯРМАРКА
ЯРМАРКА ВИН И НАПИКОВ"

г. ИРКУТСК

21-24 апреля "СИБВЕСНА" (Приусадебное хозяйство: сад, огород, дача) устроитель СИБЭКСПОЦЕНТР Иркутский Международный выставочный комплекс

10-13 ноября "УРОЖАЙ-99" Международная выставка (сбор и переработка продукции; малая механизация; фермерское хозяйство) устроитель СИБЭКСПОЦЕНТР Иркутский Международный выставочный комплекс

г. КАЛИНИНГРАД

8 - 10 сентября "АГРОКОМПЛЕКС'99" 2-я Международная выставка (Землепользование, агрохимия, сельскохозяйственное машиностроение и оборудование. Технологии: переработка сельхозпродуктов, сортировка, хранение, транспортировка. Тара и упаковка, оформление и полиграфия. Продукты питания)

г. КИРОВ

21-23 апреля "ДОМ, ДАЧА, САД" устроитель ВЯТСКИЙ БАЗАР

г. КРАСНОЯРСК

23-26 марта "ФЕРМЕР" устроитель КРАСНОЯРСКАЯ ЯРМАРКА

г. МОСКВА

27-28 января "РАННИЕ ОВОЩИ И ФРУКТЫ" МОСПРОДЯРМАРКА ул.Валовая 32/75 м.Добрынинская

8-13 февраля "ПРОДЭКСПО" /устроитель/ ЭКСПОЦЕНТР Краснопресненская наб.14

9-14 февраля "ЗАГОРОДНЫЙ ДОМ. САД И ОГОРОД - 99" 3-я Московская Выставка-Ярмарка

4-7 марта "РОСАГРОТЕХ" Всероссийский Выставочный Центр (ВВЦ) пр. Мира(м.ВДНХ)

29 марта - 18апреля "ФАЗЕНДА-99" (Посадочный материал семена, рассада, саженцы, удобрения, средства защиты, ландшафтное проектирование, дачная мебель и всё для дачных домов). Выставочный Центр "МИР" ул. Орджоникидзе д.11

7-11 апреля "ДАЧА, САД, ОГОРОД" 3-я специализированная выставка-ярмарка ВВЦ пр.Мира (м.ВДНХ)

20 апреля - 31мая "ЯРМАРКА ПОСАДОЧНОГО МАТЕРИАЛА ДЕКОРАТИВНЫХ И ПЛОДОВЫХ КУЛЬТУР" ВВЦ пр.Мира (м.ВДНХ) Павильон №29

18-30 мая "В МИРЕ ЦВЕТОВ" Вторая Московская весенняя выставка-ярмарка (Растения для комнат и зимних садов; цветы для балконов и ваз; современный фитодизайн), САД"ЭРМИТАЖ"

22-26 июня "ДОМ-САД-ДОСУГ" (услуги по разработке дизайна внутреннего убранства загородного дома, устройство и оборудование зимних садов, садово-парковая архитектура, малые формы архитектуры, инструмент, оборудование мастерских и т.д.) устроитель РОССТРОЙЭКСПО тел.:(095) 242-8964

2-6 сентября "ЦВЕТЫ - 99" 6-я Международная выставка цветов, растений, оборудования и материалов для декоративного садоводства и цветочного биснеса ВВЦ павильон № 69 пр.Мира (м.ВДНХ)

10 сентября - 31 октября "ПОСАДОЧНЫЙ МАТЕРИАЛ ДЕКОРАТИВНЫХ И ПЛОДОВЫХ КУЛЬТУР" ВВЦ, (Павильон 29) пр.Мира (м.ВДНХ)

4-8 октября «АГРОПРОДМАШ-99» (Сельскохозяйственная техника, устройство и оборудование фермерских хозяйств, цветочная продукция, семянной и посадочный материал) ЗАО “ЭКСПОЦЕНТР” на Красной Пресне

10-14 ноября РЕГИОНЫ РОССИИ (4-я межотраслевая выставка-ярмарка) ООО 'ВДНХ-ЭКСПО' пав. N. 57 (095) 187-37-15, 187-49-03, 216-10-11

7-11 декабря "ФРУКТЫ-ОВОЩИ-99. ЖИЗНЬ ФЕРМЕРА-99" Международная выставка Центр маркетинга "ЭКСПОХЛЕБ" ВВЦ пав. № 57 (095) 181-99-04, 181-91-40 ф.564-86-98

г. НИЖНИЙ НОВГОРОД

13-16 апреля "СЕЛЬХОЗПЕРЕРАБОТКА. ПРОДТОРГ" устроитель НИЖЕГОРОДСКАЯ ЯРМАРКА АО

г. НОВОКУЗНЕЦК

27-30 апреля "СИБДАЧА" устроитель КУЗБАССКАЯ ЯРМАРКА

г. НОВОСИБИРСК

20-23 апреля "УСАДЬБА СИБИРИ" /устроитель/ АО СИБИРСКАЯ ЯРМАРКА

24-28 июня "СИБИРЬ ЦВЕТУЩАЯ" Международный конкурс-фестиваль /устроитель/ АКАДЕМГОРОДОК

2-5 сентября "ЦВЕТЫ СИБИРИ-99" (3-я выставка семян, технологии их выращивания, тепличного оборудования садово-паркового искусства) /устроитель/ АО СИБИРСКАЯ ЯРМАРКА

30 ноября 3 декабря "АГРОСИБ-99. СИБИРСКИЙ ФЕРМЕР-99" 7-я всесибирская выставка сельхозпродукции, техники, оборудования для сельского хозяйства, инвентаря, минеральных удобрений, бытовой химии для ведения приусадебного хозяйства устроитель АО СИБИРСКАЯ ЯРМАРКА (3832) 10-62-90, ф.25-98-45

г. ОДИНЦОВО

17-22 апреля "ВАША ДАЧА" Выставка-ярмарка Московская обл., г. Одинцово, /устроитель/ ЭКСПО - ОДИНЦОВО

г. ОРЕНБУРГ

10-12 февраля "АГРОКОНТАКТ" устроитель УРАЛЭКСПО

г. ПЕНЗА

25-27 марта "ПОДСОБНОЕ ХОЗЯЙСТВО. ВАШ САД И ОГОРОД" устроитель ПЕНЗАИНФОРМЭКСПО

г. ПЕРМЬ

26-29 марта "САД. ОГОРОД" 2-я региональная выставка-ярмарка (садово-огороднического инвентаря, средств малой механизации, семян, саженцев, удобрений, химикатов, технологий выращивания и хранения с/х продукции). устроитель г.Пермь ВЫСТАВОЧНЫЙ ЦЕНТР

г. РОСТОВ НА ДОНУ

8 - 10 сентября "КАРАВАЙ-99" (Выставка оборудования для производства зерна, хлебопечения) устроитель ЗАО "ЮЖНОРОССИЙСКИЙ ЭКСПОЦЕНТР"

г. САМАРА

21-24 апреля "САМАРА-АГРО" Сельскохозяйственная техника, средства малой механизации устроитель ЭКСПО-ВОЛГА

г. САНКТ-ПЕТЕРБУРГ

17-21 марта " САДОВО-ПАРКОВЫЙ ДИЗАЙН - 99 ГОРОД И ЦВЕТЫ" К 300-летию Санкт-Петербурга 4-я специализированная выставка устроитель ЛЕНЭКСПО Большой пр-кт 103

6-20 мая "АГРО-НЕДЕЛЯ" устроитель Санкт-Петербург Мессе, Петербургские выставки

23-29 августа "РОССИЙСКИЙ ФЕРМЕР" Всемирная ярмарка устроитель ЛЕНЭКСПО Большой пр-кт 103

г. САРАТОВ

23-26 февраля "АГРОСЕЛЬМАШ-99 " (Машины и оборудование для производства и переработки сельскохозяйственной продукции, удобрения, семена, средства защиты растений и др.) устроитель г.Саратов СОФИТ-ЭКСПО

г.СОЧИ

8-11 октября "ПРОДУКТЫ ПИТАНИЯ-99. КУБАНЬ-99" (Международная универсальная выставка-ярмарка. Продукты питания, сырье, технологии, оборудование. Малая механизация. Удобрения, корма) г.СОЧИ ЗАО 'СОУД' http://soud.sochi.net (8622) 62-32-55, ф.62-31-79, e-mail: soud@sochi.ru

г. ТВЕРЬ

22-24 апреля "ВЕСЕННИЕ ЗАБОТЫ САДОВОДОВ И ОГОРОДНИКОВ" /устроитель/ ТВЕРСКОЙ ДОМ НАУКИ И ТЕХНИКИ

10 сентября "ЗОЛОТАЯ ОСЕНЬ-99" г.ТВЕРЬ (Универсальная выставка-ярмарка промышленных и продовольственных товаров) ОАО "ЭКСПО ТВЕРЬ" (0822) 33-44-58, 33-96-67

г.ТУЛА

5-8 октября "АГРОПРОДТУЛА-99" (Продукты, напитки, оборудование, сельскохозяйственная техника) г.ТУЛА ООО 'ЭКСПОСЕРВИС"(0872) т/ф 27-96-16

г. УЛЬЯНОВСК

21-25 июня "АГРО-ВОЛГА" (Корма, удобрения, химикаты, технологии выращивания, сбора и хранения с/х продукции и др.)
"ПОДСОБНОЕ ХОЗЯЙСТВО, САД,ОГОРОД" (Строительные материалы, средства малой механизации, инвентарь, семена, агротехника и др.) устроитель ВЦ БОЛЬШАЯ ВОЛГА

г. ЯРОСЛАВЛЬ

21-23 апреля "НАШ САД, ОГОРОД ВЕСНОЙ" устроитель Ярославский ЦНТИ

АНОНС ВЫСТАВОК 2000 года:

2- 6 октября 2000г. "АГРОПРОДМАШ-2000" 5-я международная выставка "Сельхозтехника, фермерское хозяйство, перерабатывающие отрасли пищевой промышленности, торговое оборудование, упаковка, цветоводство" - павильон № 2, 3, 6 выставочном комплексе “Экспоцентр” на Красной Пресне

7-11февраля 2000г. " ПРОДЭКСПО-2000" 7-я международная ярмарка продовольственных товаров и сырья для их производства (зерно и зернопродукты, кондитерские изделия, мясо и мясопродукты, фрукты, ягоды: свежие, сушеные, переработанные, консервы джемы, варенье, компоты, мед...) “Экспоцентр” на Красной Пресне

ВЫСТАВКИ 1999 года
( обзор по датам )
ВЫСТАВКИ 1998 года


Фасоль - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ФАСОЛЬ (Phaseolus) - род одно- и многолетних лиан и полукустарников, растение самоопыляющееся (до 10% возможно перекрестное опыление насекомыми), семейства бобовых, является зерновой бобовой культурой.
Родина - Центральная и Южная Америка, возделывается с 4-3 тыс. до н.э., известно свыше 200 видов (главным образом в тропиках и субтропиках Америки).
Существует несколько разновидностей фасоли: обыкновенная, многоцветковая, лима, адзуки, маш, остролистная и другие виды. К овощным фасолям относят сорта с сахарным бобом без пергаментного слоя и волокна. У овощной фасоли в пищу используют недозрелые бобы (лопатки) и недозрелые семена, только в отварном или тушеном виде. Они богаты белком, который по своему составу близок к мясу. Незрелые бобы содержат до 6% белков, витамины А, В, С, сахаров 3,4%, аскорбиновую кислоту и минеральные соли. Плод фасоли - боб бывает различной формы, велечины и анатомического строения. Их в бобе 4-10 штук, масса 1000 семян 150-500 грамм.
Фасоль обыкновенная (Phaseolus vulgaris) - однолетнее светолюбивое засухоустойчивое и теплолюбивое травянистое растение. Выращивается во многих земледельческих районах мира. Вегетационный период 90-95 дней.
Стебель у фасоли травянистый, иногда у основания дервенеющий. У вьющихся форм он достигает 2-5 метров. Листья непарноперистые, крупные, опушенные, состоящие из трех листовых пластинок на общем черешке. Их величина, форма и окраска изменяется в зависимости от условий выращивания и сорта.
Цветки мелкие, обоеполые, мотылькового типа, собраны в соцветия по 2-12 цветков в каждом. Расположены на коротких цветоносах попарно, различной окраски (белые, розовые, фиолетовые, всевозможных оттенков). Между окраской цветов и семян существует связь - сорта с более темными лепестками имеют более темные семена. Цветение фасоли начинается на 40-60 день после посева и продолжается 15-20 дней. Через две-три недели после оплодотворения развиваются плоды.
Корневая система у фасоли развита как правило слабо и распологается в поверхностном слое почвы, только отдельные корни проникают на глубину одного метра. На корнях образуется множество клубеньков, в которых поселяются бактерии, усваивающие свободный азот из воздуха, тем самым происходит обогощение почвы азотом.
Уборку овощной фасоли на лопатку начинают через 8-10 дней после образования завязей, когда семена достигнут велечены пшеничного зерна. В это время бобы сочные, створки мясистые и их используют в пищу.


Павильон №69

Назад на главную страницу
Список участников выставки "ЦВЕТЫ-99"
Фотоальбом с выставки


ЦВЕТЫ-99 - фоторепортаж с выставки

6-я МЕЖДУНАРОДНАЯ ВЫСТАВКА
цветов, растений, оборудования и материалов для декоративного садоводства и цветочного бизнеса

6-th International Exhibition of flowers, plants, equipment and materials for gardening, floriculture and flower business

"Цветы-99" "Flowers-99"
2 - 6 сентября 1999 года

Организаторы выставки:

  • Всероссийский выставочный центр
  • Правительство Москвы
  • Министерство сельского хозяйства и продовольствия РФ
  • Государственный комитет Российской Федерации по строительству и жилищно-комунальному комплексу
 Павильон № 69

Organizers of the Exhibition:

  • All-Russian Exnibition Centre
  • Government of Moscow
  • Ministry of Agriculture & Foodstuffs of the Russian Federation
  • State committee of the Russian Federation on Building. Housing and Communal Services
г.Москва, Всеросийский выставочный центр Павильон №69

Открытие выставки
Торжественное открытие выставки "Цветы-99"


Болотов А.Т. (Большая советская энциклопедия)

ОГОРОД Библиотека ЖЗЛ Болотов А.Т.
Болотов Андрей Тимофеевич (Большая советская энциклопедия)
Болотов Андрей Тимофеевич (7.10.1738г. Дворяниново Алексинского у. Тульской губ., - 4.10.1833г. там же), русский писатель и ученый, один из основателей русской агрономической науки, мемуарист.
Родился в обедневшей дворянской семье. Учавствовал в Семилетней войне 1756-63гг. В 1762г. в чине капитана вышел в отставку и в родовом поместье Дворяниново стал заниматься опытной работой в сельском хозяйстве.
Труд Болотова "О разделении полей" был первым руководством по введению севооборотов и организации сельскохозяйственных территорий.
Болотов разработал приемы агротехники в зависимости от зональных почвенно-климатических условий, ряд научных приемов внесения удобрений, приемы борьбы с сорными растениями. Впервые создал помологическую систему и дал описание более 600 сортов яблонь и груш. Им выведено много ценных сортов плодовых культур.
Болотов обнаружил явление дихогамии (у яблони) и отметил преимущества перекрестного опыления. У Болотова находим попытки использования гибритизации в селекции плодовых культур. Болотов разработал научные принципы лесоразведения и лесоиспользования. Составил первое русское ботаническое руководство по морфологии и систематике растений. В 1779-97гг. управлял имениями дворцового ведомства Тульской и Московской губерний. Был постоянным корреспондентом Вольного экономического общества и сотрудником " Трудов " этого общества, где печатал статьи по агрономии, ботанике, по организации помещичьего и отчасти крестьянского хозяйства. Издавал с участием Н.И. Новикова журнал "Сельский житель" (1778-79гг.) и "Экономический магазин" (1780-89гг.).
Из огромного литературного наследия Болотова наибольшую историческую ценность имеют автобиографические записки, содержащие материалы о русской армии, быте дворян и помещечьем хозяйстве, дворцовом перевороте. 1762г., крестьянской войне 1773-75гг., казни Е.И. Пугачева, реакции русских дворян на Великую французкую революцию.

Соч.: Жизнь и приключения А. Болотова, описанные самим им для своих потомков. (1738- 1793гг.), том 1-4, СПБ, 1870-73гг. (сокр. изд. том 1-3, М.-Л., 1931г.); Избр. соч. по агрономии, плодоводству, лесоводству, ботанике, М., 1952г.
Литература: Бердышев А.П., А.Т. Болотов - первый русский ученый агроном, М., 1949; Школовский В.Б., Краткая и достоверная повесть о дворянине Болотове, "Красная Новь", 1928г., кн. 12; Морозов И. и Кучеров А., Болотов - публицист, в сб. Литературное наследство, №9-10, М., 1933г.

БОЛЬШАЯ СОВЕТСКАЯ ЭНЦИКЛОПЕДИЯ
ТРЕТЬЕ ИЗДАНИЕ
МОСКВА. ИЗДАТЕЛЬСТВО "СОВЕТСКАЯ ЭНЦИКЛОПЕДИЯ"1971г.

перепечатано Бирюковым А.В.
ogorod@caravan.ru


Мичурин Иван Владимирович

ОГОРОД Библиотека ЖЗЛ Мичурин И.В.
Мичурин Иван Владимирович

7 июня 1935г. Умер Иван Владимирович Мичурин - знаменитый биолог и селекционер.
Он вывел более 300 сортов яблок, груш, слив, винограда, абрикосов, ежевики, смородины и табака.
В биологии Мичурин был гениальным самоучкой. В 1875 году, когда ему было 20 лет, он забавы ради занялся селекцией плодовых растений и добился потрясающих результатов.
Ему было за 60, когда произошла революция. Он без колебаний принял советскую власть и был обласкан ею. Мичурину присвоили звание доктора биологических наук и почетного члена Академии наук. В 1932 году город Козлов Тамбовской губернии, где он работал, переименовали в Мичуринск.
Большевики очень любили знаменитую фразу Мичурина: "Нам не надо ждать милостей от природы. Взять их у нее - наша задача!". Советская идеология сделала из Мичурина последователя Чарльза Дарвина и борца с буржуазной наукой. Шарлатан Трофим Лысенко апеллировал к "мичуринской биологии", расправляясь с генетиком Николаем Вавиловым, который затем погиб в лагерях.
Как всякий изобретатель, Иван Владимирович был немного не от мира сего. Он не считал себя гением и был благодарен советскому правительству, по достоинству оценившему его заслуги. К травле ученых, которая прикрывалась его именем, 80-летний селекционер не имел никакого отношения.


Тимирязев К.А. (Большая советская энциклопедия)

ОГОРОД Библиотека ЖЗЛ Тимирязев К.А.
Тимирязев Климент Аркадьевич (Большая советская энциклопедия)

Тимирязев Климент Аркадьевич (25.05.1843г. - 28.04.1920г. Петербург), естествоиспытатель- дарвинист, один из основоположников русской школы физиологов растений, чл.-корр. Петербургской АН (1890г.). В 1865г. окончил вольнослушателем Петербургский университет (в 1861г. был исключен за участие в студенческих сходках). В формировании мировоззрения Тимирязева большую роль сыграли материалистическо- филосовские взгляды А.И Герцена, Н.Г. Чернышевского и других революционных демократов, труды Д.И. Менделеева, В.О. Ковалевского и А.О. Ковалевского, И.И. Мечникова и особенно И.М. Сеченова и Ч. Дарвина. Еще в студенческие годы Тимирязев опубликовал ряд статей на социально-политические темы и по дарвинизму ("Гарибальди на Капрее" 1862г., "Голод в Ланкашире" 1863г., "Книга Дарвина, ее критики и комментаторы" 1864г.).
В 1868 г. по предложению А.Н. Бекетова Тимирязев был командирован Петербургским университетом для подготовки к профессорской деятельности на 2 года за границу (Германия, Франция), где работал в лабораториях крупных физиков, химиком, физиологов, ботаников (Г. Кирхгофа, Г. Гельмгольца, Р. Бунзена, П. Бертло, Ж. Буссенко, К. Бернара, В. Гофмейстера). Наибольшее значение для Тимирязева имела его работа у Буссенго, которого он считал своим учитилем. В 1870- 92г. Тимирязев преподавал в Петровской земледельческой и лесной академии (ныне Московская с-хозяйственная академия им. К.А. Тимирязева). В 1871 г. защитив магистерскую диссертацию "Спектральный анализ хлорофила", был утвержден в звании экстраординарного профессора академии; в 1875г. после защиты докторской диссертации ("Об усвоении света растением") стал ординарным профессором.
С 1878 г. Тимирязев - профессор Московского университета; в 1902г. утвержден в звании заслуженного ординарного профессора. В 1911г. покинул университет в знак протеста против действий реакционного министра просвещения Кассо. В 1917г., после Октябрьской революции Тимирязев был востановлен в правах проффесора Московского университета, но из-за болезни не мог работать на кафедре. Последние 10 лет жизни занимался также литературно-публицистической деятельностью.

Роль Тимирязева в развитии физиологии растений.

Основные исследования Тимирязева по физиологии растений посвящены изучению процесса фотосинтеза, для чего им были разработаны специальные методики и аппаратура.
Выясняя зависимость фотосинтеза от интенсивности света и его спектрального состава, Тимирязев установил, что ассимиляция растениями углерода из углекислоты воздуха происходит за счет энергии солнечного света, главным образом в красных и синих лучах, наиболее полно поглощаемых хлорофиллом. Тимирязев в первые высказал мнение, что хлорофилл не только физически, но и химически участвует в процессе фотосинтеза, предвосхитив этим современные представления . Он показал, что интенсивность фотосинтеза пропорциональна поглощенной энергии при относительно низких интенсивностях света, но при их увеличении постепенно достигает стабильных величин и далее не меняется, т.е. им были открыты явления светового насыщения фотосинтеза ("Зависимость насыщения углерода от интенсивности света" 1889г). Таким образом, Тимирязев опытным путем доказал приложимость к процессу фотосинтеза закона фотохимии (Гротгуса закон).
В так называемой крунианской лекции, прочитанной в Лондонском королевском обществе и названной "Космическая роль растения" (1903г., в русском переволе 1904г.), Тимирязев обобщил свои многолетние исследования в области фотосинтеза. Он осветил значение фотосинтеза, осуществляемого зелеными растениями, как первоисточника органического вещества и запасаемой энергии, необходимых для жизнедеятельности всех организмов. Открытие Тимирязевым энергетической закономерности фотосинтеза явилось крупным вкладом в учение о единстве и связи живой и неживой материи в процессе круговорота веществ и энергии в природе.
В физиологии растений, наряду с агрохимией, Тимирязев видел основу рационального земледелия. В 1867г. по предложению Менделеева Тимирязев заведовал организованым на средства Вольного экономического общества опытным полем в с. Реньевке Симбирской губерни, где проводил опыты по действию минеральных удобрений на урожай. В 1872г. по его инициативе на территории Петровской с-хоз. академии был построен первый в России вегетационный домик. В 1896г. Тимирязев организует на Всероссийской выставке в Н. Новгороде показательную опытную станцию с вегетационным домиком. В лекции "Физиология растений как основа рационального земледелия" (1897г.) Тимирязев показывает эффективность применения минеральных удобрений.
В лекции "Борьба растения с засухой" (1892г. опубликованной в 1893г.), прочитанной в связи с вызванным засухой 1891г. неурожаем, Тимирязев обобщил имевшиеся в то время данные по вопросам водного режима и засухоустойчивости растений, рекомендовав практические меры для уменьшения причиняемого земледелию вреда засухой.

Тимирязев как эволюционист и дарвинист.

Тимирязев - один из первых пропагандистов дарвинизма в России. Эволюционное учение Дарвина он рассматривал как крупнейшее достижение науки 19 века, утверждающее материалестическое мировозрение в биологии.
Обобщив свои статьи по дарвинизму, публиковавшиеся с 1864г.в журнале "Отечественные записки", Тимирязев выпустил книги "Краткий очерк теории Дарвина" (1865г.), в 1882г. - "Чарльз Дарвин и его учение" (15-е издание 1941г.). В связи с 50-летием выхода в свет книги Дарвина "Происхождение видов" Тимирязев опубликовал серию статей (1908-10гг.), в которых пропагандировал дарвинизм и защищал его от нападок консервативных ученых и церковников, выступал с публичными лекциями.
Творческую разработку учения Дарвина Тимирязев дает в цикле своих лекций под общим заглавием "Исторический метод в биологии..." (опубл. в 1922г.), где определяет задачи морфологии и физиологии и показывает пути их решения на основе изучения исторического процесса возникновения формы и функции. С позиций дарвинизма, и в первую очередь учения о естественном отборе, Тимирязев объяснял и эволюцию функций у растений, в частности эволюцию фотосинтеза и универсальное распространение хлорофилла у автотрофных растений.
Тимирязев неоднократно подчеркивал, что современные формы организмов - результат длительного приспособления эволюции; на любом виде ныне живущих организмов лежит печать, с одной стороны, приспособленности к условиям обитания, с другой, - всей предшествующей эволюции. Исходя из этого, Тимирязев считал, что для правильного понимания законов биологии, разнообразных проявлений жизни и возможности управления ими необходим исторический метод, т.е. последовательный эволюционный подход к изучению организмов. Он писал: "... ни морфология, со своим блестящим и плодотворным сравнительным методом, ни физиология, со своим еще более могущественным экспериментальным методом, не покрывают всей области биологии, не исчерпывают ее задач; и та, и другая ищет дополнения в методе историческом" (Соч., том 6, 1939, стр.61).

Тимирязев как популяризатор и историк науки.

Популяризация науки - одна из характерных и блестящих особенностей многогранной деятельности Тимирязева. Он писал: "С первых шагов своей умственной деятельности я поставил себе две параллельные задачи: работать для науки и писать для народа, т.е. популярно..." (там же, том 9, стр. 13-14). Популяризацию научных знанийон рассматривал как путь, на котором соединяются наука и демократия.
Классический пример популяризации науки - книга Тимирязева "Жизнь растения" (1878г.), выдержавшая десятки изданий на русском и иностранных языках. Сочетание глубокого анализа современных проблем естествознания с доступным и увлекательным их изложением характерно и для других произведений Тимирязева: "Столетние итоги физиологии растений" (1901г.), "Основные черты истории развития биологии в ХIХ столетии" (1907г.), "Пробуждение естествознания в третей четверти века" (1907г.; в 1920г. вышла под названием "Главнейшие успехи ботаники в начале ХХ столетия"), "Наука. Очерк развития естествознаний за 3 века (1620-1920)" (1920г.), биографических очерков, воспоминаний и некрологов, посвященных выдающимся деятелям мировой науки (Дарвину, Л. Пастеру и др.). Тимирязев защищал мысль об огромной роли науки в борьбе за мир. В 1917г. Тимирязев писал: "...Наука и демократия по самому существу своему враждебны войне" (там же, стр.252).
Тимирязев был одним из первых крупных русских учёных, приветствовавших Октябрьскую социалистическую революцию. В 1920г. вышел в свет сборник статей Тимирязева "Наука и демократия", по поводу которого В.И Ленин в письме к Тимирязеву писал: "Я был прямо в восторге, читая Ваши замечания против буржуазии и за Советскую власть" (Полн. собр. соч., 5 изд., том 51 стр.185). Несмотря на тяжелую болезнь, 75-летний Тимирязев учавствовал в работе Наркомпроса РСФСР и Социалистической (позднее Коммунистической) академии общественных наук, членом которой был избран в 1918г.. В 1920 году Тимирязев был избран депутатом Моссовета.
В Москве сооружен памятник Тимирязеву и создан мемориальный музей-квартира; имя Тимирязева присвоно Московской сельскохозяйственной академии, Институту физиологии растений АН СССР. Его именем названы один из районов Москвы и улицы во многих городах СССР. АН СССР раз в три года присуждает премию им. Тимирязева за лучшие работы по физиологии растений и ежегодно проводит Тимирязевские чтения.
Тимирязев был членом Дондонского королевского общества (1911г.), почетным доктором университетов в Глазго (1901г.), Кембридже (1909г.) и Женеве (1909г.), чл.-корр. Эдинбургского ботанического общества (1911г.), почетным членом многих русских университетов и научных обществ.

Соч.: Сочинения, том1-10, М., 1937-40; Избр. соч., том 1-4, М., 1948-49; Избр. соч., том 1-2, М., 1963.
Литература: Комаров В.Л., Максимов Н.А. и Кузнецов Б.Г., Климент Аркадьевич Тимирязев, М., 1945 (имеется список работ о Тимирязеве, вышедших до 1945); Новиков С.А., К.А. Тимирязев (1843-1920), под ред. А.К. Тимирязева, М., 1948; Цетлин Л.С., К.А. Тимирязев, 2 изд., М., 1952; Корчагин А.И., К.А. Тимирязев. Жизнь и творчество, 3 изд., М., 1957; Чайлахян М.Х., К.А. Тимирязев - ученый, борец, мыслитель, М., 1960; Сенченкова Е.М., К.А. Тимирязев и учение о фотосинтезе, М., 1961; Генкель П.А., К 125-летию со дня рождения К.А. Тимирязева, "Физиология растений", 1968, том 15 в. 3.
А.А. Ничипорович

БОЛЬШАЯ СОВЕТСКАЯ ЭНЦИКЛОПЕДИЯ
ТРЕТЬЕ ИЗДАНИЕ
МОСКВА. ИЗДАТЕЛЬСТВО "СОВЕТСКАЯ ЭНЦИКЛОПЕДИЯ"1971г.

перепечатано Бирюковым А.В.
ogorod@caravan.ru


110 лет со дня рождения Вавилова Н.И.

ОГОРОД Библиотека ЖЗЛ Вавилов Н.И.
110 лет со дня рождения Вавилова Н.И.

Творческое наследие Н.И. Вавилова.
110-летию со дня рождения

В ноябре 1997 г. исполнилось 110 лет со дня рождения Н.И.Вавилова - академика, крупнейшего растениевода, генетика и иммунолога нашего времени.

В эти ноябрьские дни во многих научных аграрных учреждениях России, где работал и где свято чтится память Н.И.Вавилова, прошли юбилейные чтения и конференции. Доброй традицией стало проведение конференций в Сибирском научно-исследовательском институте растениеводства и селекции СО РАСХН, где сосредоточена крупнейшая за Уралом мировая коллекция растительных ресурсов различных сельскохозяйственных культур. Около 16 тысяч сортообразцов изучаются в различных отделах и лабораториях Института. 25 лет прошло с момента первых поступлений сортообразцов из коллекции Всероссийского института растениеводства имени Н.И.Вавилова, которая ежегодно пополняется за счет сбора различных аборигенных видов многолетних трав, сортов овощных культур Сибири, Дальнего Востока, Казахстана и Средней Азии и селекционного материала ячменя, овса, гороха, вики, люцерны, картофеля, созданных селекционерами региона.

В Малом зале Дома ученых, где проходила конференция, была развернута выставка трудов и редких библиографических изданий Н.И.Вавилова, а также коллекция сортов различных сельскохозяйственных культур селекции СибНИИРС, районированных в регионе.

На конференцию были приглашены растениеводы, селекционеры различных учреждений биологического профиля Новосибирской области, многие из них бывшие аспиранты ВИР, а также учащиеся биологического класса Малой сельскохозяйственной академии СО РАСХН.

С вступительным словом выступил председатель Президиума СО РАСХН академик П.Л.Гончаров. Он подробно остановился на теоретическом наследии Н.И.Вавилова по актуальным проблемам селекции, основополагающих учений по иммунитету и генетике сельскохозяйственных растений.

П.Л.Гончаров отметил, что селекционерами Сибири с использованием коллекции ВИР создан уникальный генофонд новых сортов сельскохозяйственных растений, адаптированных к условиям региона. Так в родословной знаменитого сорта Скала объединены лучшие признаки местных сортов Балаганка, Ударница, Мильтурум 85 с канадскими Маркиз, Прелюд. С 1956 г. сорт Скала районирован на полях Сибири и до сих пор является достойным скороспелым стандартом для вновь создаваемых сортов.

В коллекции ВИР собран исходный материал стародавних сортов, представляющих большой интерес для селекции на скороспелость, устойчивость к полеганию и засухоустойчивость.

Настоящими шедеврами сибирской селекции стали сорта яровой пшеницы Новосибирская 67 (СибНИИРС, ИЦиГ), Мильтурум 553 и Омская 9 (СибНИИСХОЗ); овса Нарымский 943 (Нарымский ГСС); озимой ржи Тетра короткая (СибНИИРС).

В своем выступлении П.Л.Гончаров обратился к молодым ученым творчески развивать и обогащать наследие Н.И. Вавилова.

Доклад о "Теоретическом наследии Н.И.Вавилова по иммунитету в свете современных достижений селекции" был представлен Ю.А.Христовым.

Общеизвестно, что интерес к этой области науки проявился у Николая Ивановича еще со студенческих лет. Ему выпало большое счастье общения с крупнейшим микологом и фитопатологом профессором Ячевским, работы которого и личное общение способствовали становлению Вавилова ( фитоиммунолога.

Базируясь на постановке огромных масштабных опытов и многочисленный экспериментальный материал, он создал основополагающие работы в области иммунитета и прежде всего "Иммунитет растений к инфекционным заболеваниям" и "Учение об иммунитете растений к инфекционным заболеваниям". Полученный материал был положен в основу "Закона естественного иммунитета растений к инфекционным заболеваниям" (ключи к нахождению иммунных форм).

В практической селекции эти выводы стали фундаментом для поиска и создания иммунных форм. Опираясь на учение академика Н.И.Вавилова, начиная с 1972 г. в лаборатории иммунитета СибНИИРС был начат планомерный поиск источников и доноров устойчивости к ржавчине, мучнистой росе и различным видам головни пшеницы и ячменя. В результате исследований созданы эффективные для селекции гены устойчивости пшеницы и ячменя против ржавчины и головневых заболеваний. Созданы первые иммунные аналоги на основе районированных сортов пшеницы Новосибирская 67 и Скала. Впоследствии этот материал нашел широкое применение в селекционных программах различных селекцентров страны.

Создание сибирского генофонда устойчивых форм и вовлечение в селекционный процесс новых генов устойчивости к болезням обеспечивают надежный и долговременный барьер защиты от патогенов.

Наиболее полно реализация идей Н.И.Вавилова воплощена в создании комплексной селекционной программы Института "Сибирская пшеница", выполняемой под руководством академика П.Л.Гончарова, к реализации которой привлечены специалисты различных направлений: селекционеры, генетики, иммунологи, физиологи, технологи.

В результате этих работ созданы и переданы в Государственное испытание два сорта яровой пшеницы Баганская 93 и Обская 14, с высокой продуктивностью, засухоустойчивостью и иммунные к основным болезням.

В докладе А.Н.Лубнина ( выпускника аспирантуры ВИР 1972 г., представлены результаты исследований по созданию пластичных среднеспелых сортов яровой пшеницы. Результатом этих исследований явилось создание сорта сильной пшеницы Новосибирская 89, широко распространенного в Новосибирской области.

Создание зимостойких сортов тетраплоидной ржи значительно расширило границы ареала возделывания этой высокоурожайной культуры. Используя новые методические подходы в поисках отбора морозостойких форм, Г.В.Артемова и Н.С.Владимиров создали сорта ржи Тетра короткая и Сибирская крупнозерная, включенные в реестр Госрегистрации.

Интересными и содержательными были выступления молодых исследователей лаборатории трав Е.Э.Андрусович и Т.Л.Ряттель по изучению "исходного материала люцерны и многолетних трав" и методам создания новых сортов.

Всего на конференции было представлено и заслушано 14 докладов, отражающих основные направления в создании исходного материала для селекции на устойчивость к различным абиотическим факторам среды и вопросам биотехнологии зерновых культур и картофеля.

По итогам сообщений прошли обсуждения. Выступающие одобрили проведение конференции и предложили в память о теоретическом наследии Николая Ивановича Вавилова сделать эти встречи ежегодными.

Ю.А.Христов, к.с.-х.н.
Директор СибНИИРС СО РАСХН

Institute of Cytology and Genetics (ИЦиГ СО РАН)


Саратов Вавилов Н.И.

ОГОРОД Библиотека ЖЗЛ Вавилов Н.И.
Вавилов Николай Иванович

Эта страница познакомит Вас с местами, связанными с именем Николая Ивановича Вавилова - великого ученого. Целью всей его жизни была наука, служение ей. Подвигом была сама жизнь этого необыкновенного человека. Он прожил немногим более 55 лет. Но, обладая неиссякаемой энергией и большой работоспособностью, за свою относительно недолгую жизнь он успел сделать удивительно много: прошел по дорогам и бездорожью пяти континентов, сформулировал крупные научные обобщения в области генетики и эволюционного учения, написал более 10 книг, провел гигантскую организационную работу по созданию стройной системы сельскохозяйственных учреждений в нашей стране.

Н.И.Вавилов жил и работал в Саратове с 1917 по 1921 год. Свое знакомство с городом он начал с Высших сельскохозяйственных курсов (сейчас это здание сельскохозяйственной академии имени Вавилова). Здесь ученый работал, занимался научной и педагогической деятельностью, читал лекции студентам. В кабинете, который принадлежал Н.И.Вавилову, создан музей.

Свои опыты, исследования Николай Иванович проводил на делянках Саратовской сельскохозяйственной опытной станции. Старейшая в России, она была создана в 1910 году известным русским агрономом А.И.Стебутом. Сохранился старый корпус, в котором ученый работал, участвовал в заседаниях сельскохозяйственного общества. Вавилов работал в Саратове чуть более трех лет. Но, по словам академика П.М.Жуковского, "в саратовский период, хотя он был коротким, взошла звезда Н.И.Вавилова-ученого". За три с половиной саратовских года он сделал три выдающихся открытия: закончил работу об иммунитете растений к инфекционным заболеваниям, сформулировал закон гомологических рядов в наследственной изменчивости, сделал вывод, что у всех культтурных растений есть свои центры происхождения на земле.

Но главным научным обобщением является закон гомологических рядов, позволивший систематизировать разные факты в области изменчивости и предсказывать возможность нахождения новыфх форм растений.

Впервые доклад о законе прозвучал 4 июня 1920 года на III Всероссийском с'езде по селекции и семеноводству, который проходил в Саратове. Это историческое заседание проходило в здании Саратовского государственного университета. Уже одного этого открытия было достаточно, чтобы считать Н.И.Вавилова крупнейшим биологом мира. А он, стремясь в своем научном полете еще дальше, создал блестящую школу растениеводства. Уехав из Саратова в 1921 году, Вавилов оставил в нем своих последователей. Позднее он писал: "Рад, что смого принимать хотя бы самое скромное участие в создании саратовской школы".

Учитывая результаты саратовских исследований, Н.И.Вавилова через 2 года после отъезда из Саратова избирают членом-корреспондентом Академии Наук, а в 1926 году он в числе первых советских ученых удостоен Ленинской премии.

Но саратовский период жизни Н.И.Вавилова - это не только его триумф, как ученого, но и два последних, очень тяжелых года его жизни. В 1940 году он был арестован, и в саратовской тюрьме 26 января 1943 года закончился жизненный путь этого поистине великого ученого.

Одна из улиц Саратова названа именем Н.И.Вавилова.


Вавилов Н.И. в Саратове (1917-1921гг.)

ОГОРОД Библиотека ЖЗЛ Вавилов Н.И.
Вавилов в Саратове (1917-1921гг.)
Великий русский ученый-биолог академик Николай Иванович Вавилов жил и работал в Саратове в 1917-1921 гг. Н.И.Вавилов стоял у истоков становления Саратовского сельскохозяйственного института. Когда в 1917 г. Н.И.Вавилова одновременно избрали профессором Воронежского сельскохозяйственного института и пригласили в Саратов преподавателем на Высшие сельскохозяйственные курсы, открытые в 1913 г., Вавилов предпочел Воронежу Саратов. Здесь он впервые побывал осенью 1914 г. и ознакомился с работой недавно организованных опытных сельскохозяйственных станций - Саратовской и Краснокутской, где уже тогда работали крупные ученые - селекционеры. В сентябре 1917 г. на Высших сельскохозяйственных курсах он прочел свою первую лекцию "Современные задачи сельскохозяйственного растениеводства". Эта была его программа на многие годы вперед, в которой были намечены основные направления и пути развития растениеводства и селекции: исследование существующей культурной и дикорастущей флоры с целью введения в культуру новых ценных растений и на основании этого исследования - овладение синтезом органических форм, т. е. селекция.

При этом он отмечал , что " растениеводу-исследователю предстоит нелегкое начало: ощупью вступать в запутанный лабиринт биологической науки".

В начале 1918 г. курсы были преобразованы в сельскохозяйственный институт. Н.И. Вавилову было присвоено звание профессора, и он был избран заведующим кафедрой растениеводства и селекции.

В течение 3,5 лет Н.И.Вавилов сделал так много, что приходится удивляться той огромной по масштабам и значению работе, которую смог провести один человек.

В университете свято чтут память о Н.И.Вавилове. Здесь проводятся Вавиловские чтения и научные конференции, на которых обсуждаются труды и идеи Н.И.Вавилова, их развитие и значение.

К 100-летию со дня рождения Н.И.Вавилова открыт мемориальный кабинет-музей с уникальными экспонатами. Работа кабинета -музея отмечена бронзовой юбилейной медалью Н.И.Вавилова РАН. Ежегодно в студенческих группах и в лицее проводятся встречи, беседы и доклады по вавиловской тематике.


Вавилов Н.И.(Большая советская энциклопедия)

ОГОРОД Библиотека ЖЗЛ Вавилов Н.И.
Вавилов Николай Иванович (Большая советская энциклопедия)
Вавилов Николай Иванович (25.11.1887г. Москва - 26.01.1943г. Саратов), советский генетик, растенивод, географ, создатель современных научных основ селекции, учения о мировых центрах происхождения культурных растений, их географическом распространении.
Один из первых организаторов и руководителей биолог. и сельско-хозяйственной науки в СССР, общественный деятель. Академик АН СССР (1929г., чл.-корр.1923г.), академик АН УССР (1929г). Президент (1929-1935гг.) и веце-президент ВАСХНИЛ (1935-1940гг.). В 1926-1935гг. чл. ЦИК СССР, в 1927-1929гг. член ВЦИК. В 1931-1940гг. президент Всесоюзного географического общества.

Родился в семье коммерсанта. В 1911г. окончил Московский сельскохозяйственный институт (ныне Московская сельскохозяйственная академия им. К.А. Тимирязева), где был оставлен на кафедре частного земледелия, возглавлявшейся Д.Н. Прянишниковым, для подготовки к научной и педагогической деятельности.
В 1917г. избран профессором Саратовского университета. С 1921г. заведовал Отделом прикладной ботаники и селекции (Петроград), который в 1924г. был реорганизован во Всесоюзный институт прикладной ботаники и новых культур, а в 1930г. - во Всесоюзный институт растениеводства (ВИР), руководителем которого Н.И. Вавилов оставался до августа 1940г. С 1930г. Вавилов - директор генетической лаборатории, преобразованной затем в Институт генетики АН СССР.
В 1919-20гг. Вавилов исследовал Юго-Восток Европейской части СССР и в книге "Полевые культуры Юго-Востока" (1922г.) дал сводку о всех культурных растениях Поволжья и Заволжья. В 1925г. совершил экспедицию в Хивинский оазис (Средняя Азия).
С 1920г. по 1940г. руководил многочисленными ботанико-агрономическими экспедициями. Организовал научные экспедиции по изучению растительных ресурсов Средиземноморья (Греция, Италия, Португалия, Испания, Алжир, Тунис, Марокко, территории Египта, Палестины, Сирии и Трансиордании), Эфиопии, Ирана, Афганистана, Японии, Западного Китая, Кореи, стран Северной, Центральной и Южной Америки и был руководителем многих из них.
Разносторонние иследования проведены Вавиловым в Афганистане (1924г.), экспедиция посетила труднодоступную и неисследованную западную часть Кафирстана (современный Нуристан), подробно исследовала культурные растения и собрала обширный общегеографический материал. Результаты этой экспедиции обобщены в труде "Земледельчиский Афганистан" (1929г.).
Особый интерес представляла экспедиция в Эфиопию (1926-1927гг.) : Вавилов установил, что там находится центр происхождения твердых пшениц.
Во время путешествия по Северной, Центральной и Южной Америке (1930г., 1932-33гг.) Н.И. Вавилов посетил Мексику, Гватемалу, Гондурас, Эквадор, Перу, Чили, Боливию, Бразилию и Аргентину, где провел ценные историко-агрономические исследования. Экспедиции под его руководством открыли новые виды дикого и культурного картофеля, взятые в основу практической селекции. В результате изучения различных видов и сортов растений, собранных в странах Европы, Азии, Африки, Северной и Южной Америки, он установил очаги формообразования, или центры происхождения культурных растений.

Открытые им закономерности географического распределения видового и сортового состава в первичных очагах и расселения растений из этих очагов облегчают поиски необходимого растительного материала для селекции и экспериментальной ботаники.
В одних районах сосредоточены растения с признаками скороспелости, в других - засухоустойчивости и т.д. Материалы и коллекции экспедиций позволили впервые в СССР (1923г.) произвести в разных зонах страны опытные географические посевы культурных растений с целью изучить их изменчивость и дать им эволюционную и селекционную оценку. Таким образом, была заложена основа для организации в СССР государственного сортоиспытания полевых культур.
Под руководством и при участии Вавилова в СССР создана хранящаяся в ВИРе мировая коллекция культурных растений, насчитывающая более 300тыс. образцов. Многие сорта различных селькохозяйственных культур, распространенные в СССР, представляют собой результат селекционной работы с соответствующими образцами из коллекции ВИРа.

Н.И. Вавилов уделял много внимания продвижению земледелия в неосвоенные районы Севера, полупустынь и высокогорий. Проблема интродукции новых культур оказалась в значительной степени разрешенной для влажных и сухих субтропиков СССР.
По инициативе Вавилова в стране стали выращивать новые ценные культуры: джут, тунговое дерево, многолетние эфирномасличные, лекарственные, дубильные, кормовые и другие растения. В 1919г. обосновал учение об иммунитете растений к инфекционным заболеваниям, показав селикционерам возможности выведения иммунных сортов, среди которых особое значение имеют сорта, одновременно иммунные к нескольким заболеваниям и устойчивые против вредителей.
В 1920г. сформулировал закон гомологических рядов наследственной изменчивости у близких видов, родов и даже семейств. Этот закон показывает одну из важнейших закономерностей эволюции, состоящую в том, что у близких видов и родов возникают сходные наследственные изменения. Пользуясь этим законом, по ряду морфологических признаков и свойств одного вида или рода можно предвидеть существование соответствующих форм у другого вида или рода. Закон облегчает селекционерам поиски новых исходных форм для скрещивания и отбора.
Вавилов дал определение линнеевскому виду как обособленной сложной подвижной морфо-физиологической системе, связанной в своем генезисе с определенной средой и ареалом (1930г.). Вавилов обосновал эколого-географические принципы селекции и принципы создания исходного материала для селекции.

По инициативе Вавилова был организован ряд новых научно-исследовательских учреждений. Так, в системе ВАСХНИЛ были созданы; Институт зернового хозяйства Юго-Востока Европейской части СССР; Институт продовольства, овощеводства и субтропических культур; институты кормов, кукурузы, картофеля, хлопководства, льна, конопли, масличных культур, сои, виноградарства и чайного дела. Вавилов создал школу растениеводов, генетиков и селекционеров.
За научно-исследовательские работы в области иммунитета, происхождения культурных растений и открытие закона гомологический рядов Вавилову присуждена премия им. В.И. Ленина (1926г.), за исследования в Афганистане - золотая медаль им. Н.М. Пржевальского; за работы в области селекции и семеноводства - Большая золотая медаль ВСХВ (1940г.).

Вавилов был подлинным трибуном науки. Широко известна его борьба против псевдонаучных концепций в биологии, за развитие в СССР генетики - теоретической базы растениводства и животноводства. Он представлял советскую науку на многих съездах и международных конгрессах.
Н.И. Вавилов состоял членом и почетным членом многих зарубежных академий, в том числе Английской (Лондонское королевское общество), Индийской, Аргентинской, Шотландской; был избран член-корр. АН в Галле (Германия) и Чехословатской академии, почетным членом Американского ботанического общества, Линнеевского общества в Лондоне, Общества садовода Англии и др.
Научная деятельность Вавилова была прервана в 1940г. В 1965г. учреждена премия им Вавилова. В 1967г. имя Вавилова присвоено ВИРу. В 1968г. учреждена золотая медаль имени Вавилова, присуждаемая за выдающиеся научные работы и открытия в области сельского хозяйства.

Соч.: Ценры происхождения культурных растений, "Труды по прикладной ботанике и селекции", 1925, том 16, в.2; Проблемы новых культур, М.-Л., 1932; Научные основы селекции пшеницы, М.-Л., 1935; Учение об иммунитете растений к инфекционным заболеваниям, М.-Л., 1935; Линнеевский вид как система, М.-Л., 1931; Селекция как наука, М.-Л., 1934; Ботанико-географические основы селекции, М.-Л., 1935; Закон гомологических рядов в наследственной изменчивости, 2 изд., М.-Л., 1935; Учение о происхождении культурных растений после Дарвина, "Советская наука", 1940, №2; Мировые ресурсы сортов хлебных злаков...Опыт агроэкологического обозрения важнейших полевых культур, М.-Л., 1957; Мировые ресурсы сортов хлебных злаков...Пшеница, М.-Л., 1959-65 (в томе 1 приведена библиография трудов Вавилова); Избранные произведения, том 1- 2, Л., 1967
Литература: Бахтеев Ф.Х., Академик Николай Иванович Вавилов, "Бюллетень Московского общества испытателей природы. Отд. биологический", 1958, том 63, в. 3; Вопросы географии культурных растений и Н.И. Вавилов, М.-Л., 1966; Николай Иванович Вавилов, М., 1967 (Материалы к библиографии учёных СССР. Сер. биол. наук Генетика, в. 1); Резник С., Николай Вавилов, М., 1968; Н.И. Вавилов и сельскохозяйственная наука. Посвящается 80-летию со дня рождения..., М., 1969.
Ф.Х. Бахтеев

БОЛЬШАЯ СОВЕТСКАЯ ЭНЦИКЛОПЕДИЯ
ТРЕТЬЕ ИЗДАНИЕ
МОСКВА. ИЗДАТЕЛЬСТВО "СОВЕТСКАЯ ЭНЦИКЛОПЕДИЯ"1971г.

перепечатано Бирюковым А.В.
ogorod@caravan.ru


Вавилов Н.И. (Досаева Екатерина)

ОГОРОД Библиотека ЖЗЛ Вавилов Н.И.
Вавилов Николай Иванович (Досаева Екатерина)
СОДЕРЖАНИЕ:
* Введение
* Глава I: Становление
* Глава II: Лысенковщина
* Глава III: Арест
* Глава IV: Путешествия
* Заключение
* Список литературы

ВВЕДЕНИЕ:

Очень трудно определить границы широчайшего круга интересов, забот и творческой деятельности Николая Ивановича Вавилова. Пожалуй, наиболее точно эти границы задавались основной целью - работой Вавилова - переустройство земледелия страны на современной научной основе. Чтобы решать эту задачу после победы Великого Октября, в условиях ломки старых укладов и преодоление разрухи, Вавилову пришлось быть одновременно ученым-агрономом и организатором сельскохозяйственной науки, генетиком и селекционером, ботаником и географом, путешественником и представителем Страны Советов по импорту семян, машин, оборудования, директором основных научных центов генетики и прикладной ботаники, организатором и первым президентом ВАСХНИЛ, членом ВЦИК, руководителем сети опытных станций и опорных пунктов. К тому же это лишь беглое перечисление только основных направлений его титанического труда.
При всей разноплановости его деятельности она на редкость цельная: всю свою жизнь в науке, начиная со студенческой скамьи, Н. И. Вавилов посвятил изучению культурных растений, преследуя благородную цель - повысить их урожайность, устранить тем самым угрозу нехватки продуктов питания для жителей нашей страны и всего человечества.
Стремясь к этой цели, Н. И. Вавилов решал две взаимосвязанные задачи, которые в то далекое время были еще не поняты большинством ученых и тем более широкой общественностью. Первое: мобилизация для нужд селекции генетических ресурсов всех культурных растений и их диких сородичей, т. е. их выявления, изучение и сбор в местах естественного произрастания. Второе: сохранение на полях и в хранилищах семян всего разнообразия форм культурных и родственных им диких растений, разнообразия, которое теперь быстро утрачивается по мере ликвидации природных ландшафтов и примитивных систем земледелия, но привлечение которого в селекцию необходимо для постоянного повышения урожайности сельскохозяйственных культур.
Ученые всего мира отдают дань уважения проделанной работе академику Н. И. Вавилову. В нашей стране на протяжении многих лет его труды были забыты. Может в этом кроется секрет отставания современного отечественного сельского хозяйства от мирового? Этот вопрос я задавала себе на протяжении всей работы над рефератом. Почему в годы коллективизации и судорожных попыток власти преодолеть ущерб, нанесенный сельскохозяйственному производству уничтожением крепких крестьянских хозяйств, был востребован народный академик Трофим Лысенко, а не академический ученый Н. И. Вавилов.

СТАНОВЛЕНИЕ:

Н. И. Вавилов родился в Москве 26-го ноября 1887года. Отец его был способным коммерческим деятелем, прошедшим через трудное детство. Он искренне любил своих сыновей, Николая и Сергея (впоследствии ставших гениальными русскими учеными), дочь Лидию - микробиолога, скончавшуюся в годы своей молодости, и Александру, ставшую позже врачом. Николай был помещен отцом в Московское коммерческое училище. Его же влекло к себе естествознание.
Как многие выдающиеся ученые Н. И. Вавилов рано стал заниматься самостоятельной работой. По окончании училища Вавилов поступил в Московский Сельскохозяйственный Институт, где и началась его активная научная деятельность (ныне Сельскохозяйственная Академия имени К. А. Тимирязева), который он окончил в 1911 году. Его дипломная работа "Голые слизни (улитки), повреждающие поля и огороды в Московской губернии", опубликованная в 1910 году, сразу же была оценена по достоинству и даже удостоена премии Московского политехнического музея. В 1909 году, будучи еще студентом 2-го курса, он выступает на торжественном заседании студенческого кружка - кружка любителей естествознания, - посвященном 100-летию со дня рождения Дарвина, с докладом "Дарвинизм и экспериментальная морфология". Таким образом, еще на студенческой скамье определился круг научных интересов Вавилова - от прикладных вопросов сельского хозяйства до самых широких теоретических вопросов эволюционной биологии. Уже тогда многим из его окружения было ясно, что его как ученого ждет большое будущее. Позднее, один из его учителей, выдающийся агрохимик Д. Н. Прянишников скажет о Вавилове: "Мы не говорим, что он гений только потому, что он наш современник".
Работая у Д. Н. Прянишникова, по окончанию института, Вавилов одновременно стал учеником и сотрудником основоположника отечественной селекции сельскохозяйственных растений профессора Д. Л. Рудзинского, основавшего Селекционную станцию при Московском сельскохозяйственном институте. Николаю Ивановичу везло на корифеев! Это всегда было проявление взаимного тяготения. Помимо Д. Н. Прянишникова и Д. Л. Рудзинского, Николай Иванович в первые годы своего научного развития сблизился с такими высокоталантливыми деятелями селекции и микологии, как С. И. Жегалов и А. А. Ячевский. Николай Иванович попал в плеяду крупнейших исследователей начала века.
Уже с 1911 года Вавилов стремится в Бюро по прикладной ботанике в Петербурге, которое в то время возглавлял Р. Э. Регель. Здесь он начал с изучения пшеницы, а затем ячменя и других культур. Его уже начинают интересовать более широкие вопросы происхождения культурных растений. Более того, в 1911 и в 1912 годах он, вероятно, под впечатлением работ И. И. Мечникова начинает свои исследования по иммунитету растений и грибковых заболеваний, которые он проводит в сверхурочное время, в руководимой профессором А. А. Ячевским лаборатории в бюро микологии и фитопатологии. Поражала работоспособность Вавилова. По свидетельству очевидцев, он мог работать по 18 часов в сутки. Он обладал удивительным умением концентрировать волю и энергию, работать с азартной неистовостью. Его бешеный ритм невольно увлекал всех, кто с ним работать. "Жизнь коротка - надо спешить", - говорил он, словно предчувствую, что судьба отпустила ему не много времени.
Уже в том же 1911 году Вавилову поручают вести занятия со студентами Высших Голицинских сельскохозяйственных курсов.
Он впервые вводит элементы генетики и делает занятия столь интересными, что увлекает за собой молодежь, будит в ней любознательность и подлинный интерес к науке. В 1912 году директор Голицинских курсов, Д. Н. Прянишников, предлагает Вавилову выступить с актовой речью. Не без волнения Вавилов произносит речь под названием "Генетика и ее отношение к агрохимии", которая была издана отдельной брошюрой. В этой речи он убедительно показывает практическое значение генетики. Без генетики селекция была еще несовершенна, гибридизация и искусственный отбор еще применялись в значительной степени в слепую, без обоснования законами наследственности и изменчивости. Но он говорит не только о селекции. Его интересуют вопросы происхождения и эволюции культурных растений - тема, которая станет одной из главных в его дальнейших исследованиях.
Большое значение для научной биографии Вавилова имела командировка "для завершения образования" в Англию в 1913 году, к самому Уильяму Бэтсону - одному из создателей генетики. "Основные камни огромного значения, размеры которого мы еще не в состоянии охватить, заложены Бэтсоном", - напишет Вавилов в 1926 году. Вавилов считает Бэтсона крупнейшим биологом, личность которого "поражала своей универсальностью, энциклопедичностью". Но таков был и сам Вавилов, ученый - энциклопедист, одинаково интересовавшийся как сугубо прикладными вопросами сельскохозяйственной науки, так и величайшими проблемами эволюционной биологии. Это были во многом родственные души. Их объединяла универсальная широта интересов, как в науке, так и искусстве, умение сочетать науку с жизнью, терпимость в критике. Оба они были апостолами свободы науки и верили в то, что она делает мир лучше.
В 1914 году Вавилов переезжает из Англии во Францию, где его заинтересовала крупнейшая семеноводческая фирма Вильморенов. Будучи скорее коммерческим предприятием, она также вела большую селекционную и семеноводческую работу и, в частности, исследовала хлебопекарные качества пшеницы. Из Франции Вавилов отправляется в Германию, работать у знаменитого биолога - эволюциониста Эрнста Геккеля. Здесь его застает начавшаяся мировая война, и он не без труда добирается до России, лишившись части багажа с ценными книгами.
По возвращении из заграничной командировки, Вавилов в 1914 году был избран преподавателем Голицинских курсов и одновременно вел летние курсы по частному земледелию в Петроградской сельскохозяйственной академии. Но преподавательская деятельность в Москве не дает ему полного удовлетворения и почти не оставляет времени для научной работы. Поэтому в1917 году Вавилов решает переехать в Саратов - центр изучения сельского хозяйства юго-востока России, где работает на Высших сельскохозяйственных курсах Саратовского общества сельского хозяйства. Здесь он читает курс частного земледелия и селекции. В июле 1918 года Вавилов назначается на должность профессора, заведующего кафедрой частного земледелия, вновь организованного Саратовского сельскохозяйственного института.
В саратовский период, хотя он и был коротким, взошла звезда Н. И. Вавилова - ученого. Там он отобрал коллектив молодых последователей его идей, студентов университета, и вместе с ними произвел экспедиционное обследование полевых культур Юго - Востока европейской части России. Результатом экспедиции явилось опубликование первой советской региональной монографии по видовому и сортовому составу полевых возделываемых растений. Книга называлась "Полевые культуры Юго - Востока". Издать ее удалось лишь в 1922 году.
В 1918 году Вавилов наступает с инициативой организации в Саратове филиала отдела прикладной ботаники. Несмотря на понятные для тех лет исключительные трудности, Вавилов не только продолжает начатые исследования, но и непрерывно расширяет масштабы работ по прикладной ботанике. Прежде всего, он продолжает опыты, начатые в Петровской сельскохозяйственной академии. Это, по его собственным словам, "иммунитет, гибриды и некоторые ботанико-географические работы". Вавилова, конечно же, особенно интересует проблемы иммунитета, особенно иммунитета пшеницы. В течение многих веков болезни пшеницы были одной из самых важных помех хорошего урожая.
Осенью 1918 года Вавилов закончил свою работу по иммунитету растений к инфекционным заболеваниям, и в начале 1919 года по инициативе Д. Н. Прянишникова она публикуется в "Известиях Петровской сельскохозяйственной академии". Статья выходит с надписью: "посвящаю памяти великого исследователя иммунитета И. И. Мечникова". Проблема иммунитета волнует Вавилова в течение всей жизни.
Крупным событием в жизни Н. И. Вавилова и историческим событием в науке был III Всероссийский селекционный съезд в Саратове. Здесь 4-го июля 1920 года Вавилов выступил с докладом "Закон гомологических рядов в наследственной изменчивости". Это был один из звездных часов ученого.
В марте 1921 года Вавилов вместе с группой сотрудников переезжает в Петроград. Начинается новый этап в научной, организационной и общественной деятельности Вавилова. Вскоре из США приходит письмо с приглашением двух советских ученых на международный съезд по болезням хлебных злаков. Было ясно, что должны ехать Н. И. Вавилов и А. А. Ячевский. Но вопрос о поездке решался не учеными, Вавилову пришлось ехать в Москву, где он обходит разные учреждения, пишет письма, уговаривает и доказывает бюрократам и столоначальникам необходимость этой поездки. Но благодаря энергии и настойчивости Вавилова, ему удается "пробить" эту столь нужную для страны поездку.
В США Вавилова интересуют исследования культурных растений и успехи в области селекции. Его, прежде всего, интересуют работы Бюро растениеводства в Вашингтоне. Не меньший интерес вызывали и успехи американских генетиков, особенно знаменитого Т. Г. Моргана и его сотрудников, генетические исследования которых привлекали внимание всего мира.
По возвращении, Вавилов снова с головой окунается в научную и организационную работу. Постепенно он собирает вокруг себя группу способных и талантливых ученых.
В 1922 году произошло важное событие. Отделы бывшего Сельскохозяйственного ученого комитета были объединены в Государственный институт опытной агрономии, директором которого согласился стать Вавилов. 1-го декабря 1923 года Вавилов избирается членом - корреспондентом Академии наук СССР. А в 1924 году Отдел прикладной ботаники и селекции превращается во Всесоюзный институт прикладной ботаники и новых культур. И перед Вавиловым открываются новые более широкие возможности. Теперь он может начать организацию экспедиций в очаги происхождения культурных растений.
В 1924 году ему, наконец, удается поехать в Афганистан - он был включен в качестве курьера в советскую дипломатическую группу. Поездка дает богатейший материал для развития вавиловской теории географических центров происхождения культурных растений. За эти исследования Вавилову присуждается золотая медаль имени Н. М. Пржевальского. Но еще до афганской поездки, Вавилов побывал в Иране, Канаде, США и Западной Европе, не говоря о поездках по Советскому Союзу. Эти поездки плюс феноменальное знание мировой литературы дают Вавилову достаточно материала для написания знаменитой монографии "Центры происхождения культурных растений", опубликованной в 1926 году и удостоенной в том же году премии имени В. И. Ленина.
В 1924 году он назначается директором, созданного им Всесоюзного института прикладной ботаники и новых культур, а с 1926 по 1935 он избирается членом ЦИК СССР. В 1929 году Вавилов избран академиком Академии наук СССР и УССР и с 1929 по 1935 год - президентом ВАСХНИЛ. В 1930 году Вавилов избирается директором лаборатории генетики Академии наук СССР, а в 1931 году - президентом Всесоюзного географического общества. По инициативе Вавилова организуется ряд новых научно-исследовательских учреждений. Вавилов был талантливым организатором науки.

ЛЫСЕНКОВЩИНА:

На творческом пути Вавилова возникает все больше помех, а затем и открытой вражды, которая скоро переходит в организованную травлю. Но трагедия Вавилова не была только личной, она была частью трагедии эпохи. Уже во второй половине 20-х годов начинается полное подавление гласности и переход к командно-административным методам управления. Начинаются репрессии, например по вымышленному делу, так называемой "трудовой крестьянской партии". В 1929 году подвергается гонениям и аресту создатель эволюционной генетики, один из выдающихся биологов мира С. С. Четвериков. Начинаются нападки и на других биологов, в том числе на Н. К. Кольцова. Тучи начинают сгущаться и над Вавиловым. Но, вероятно, судьба Вавилова не была бы столь трагической, если бы не появление зловещей фигуры Трофима Лысенко.
Лысенковщина - явление социальное, одно из порождений сталинщины. Но как это ни парадоксально, возвышению этого лжеученого и авантюриста в некоторой степени способствовал сам Вавилов.
Травля Вавилова началась уже внутри Всесоюзного института растениеводства. В 1930 году при ВАСХНИЛ создается институт аспирантуры, который вскоре передается ВИРу. Однако аспирантура пополняется людьми с очень слабой подготовкой. Это группа аспирантов, а вместе с ними малоподготовленные и морально малоустойчивые молодые сотрудники, образовали в институте малую колонну лысенковцев. Они обвиняли Вавилова в отрыве от практики, в антидарвинизме и даже в реакционности. Когда Вавилов вернулся из экспедиции в США, Мексику и Центральную Америку, он застал в институте такой разгул клеветнических выступлений, что был вынужден обратиться в президиум ВАСХНИЛ и к народному комиссару земледелия Я.А. Яковлеву.
Но клеветники были не только в институте. Вавилову навязывают так называемые "дискуссии", на которых лысенковцы и "философы", задают ему провокационные вопросы и обвиняют его в реакционности. Пишутся клеветнические статьи и даже брошюры. Более того, начинаются прямые политические доносы. В результате всего этого уже в 1931 году на Вавилова было заведено агентурное дело. Число доносов особенно возросло к концу 30-х годов. Такие, как Е. К. Эмме, писали доносы со страха или по принуждению, но другие, а их большинство, писали по соображениям карьеры или просто из агрессивной зависти. Один из наиболее гнусных доносов, датировался мартом 1939 года, принадлежал старшему научному сотруднику ВИРа Г. Н. Шлыкову. "Просто трудно представить, чтобы реставраторы капитализма пошли мимо такой фигуры, как Вавилов, авторитетный в широких кругах агрономии, особенной старой", - пишет он. Но самой страшной и, вероятно, решающей судьбе Вавилова была жалоба Лысенко на него во время одного из приемов в Кремле. По некоторым данным, это было в марте 1939 года. На этом приеме Лысенко дал ясно понять, что Вавилов является помехой в его деятельности на пользу социалистическому хозяйству. Ему удалось вызвать недовольство Сталина, а присутствовавший при этом Берия сделал соответствующие "оргвыводы". Судьба Вавилова была решена. Почему же его не арестовали тогда же? Есть все основания полагать, что арест затянулся из-за предстоящего Международного генетического конгресса.

АРЕСТ:

Летом 1939 года в Эдинбурге должен был состояться VII Международный генетический конгресс, президентом которого еще 1938 году был избран Вавилов. Но Вавилову, несмотря на его обращение в Академию наук и в правительство, было отказано в поездке. Президентом конгресса пришлось избрать другого ученого - английского генетика, профессора Ф. Крю. На открытие конгресса, обращаясь к его участникам, он сказал: "Вы пригласили меня играть роль, которую так украсил бы Вавилов. Вы надеваете его мантию на мои, не желающие этого плечи. И если я буду выглядеть неуклюже, то вы не должны забывать: эта мантия сшита для более крупного человека". Что могло быть большим свидетельством международного авторитета Вавилова, чем эти слова? Неудивительно, что даже такой человек, как Берия, не решился арестовать его в год проведения конгресса.
Вавилов уже чувствовал надвигающийся арест. Но человек он был мужественный, держался бодро, говорил горячо о науке.
И вот 6-го августа 1940 года, во время экспедиции в Западную Украину, Вавилова арестовали. Во время этой поездки, которую он совершал вместе со своим учеником Ф. Х. Бахтеевым, Вавилов получил интересные результаты, но свои новые находки ему уже не удалось опубликовать. История гибели Вавилова - одна из самых трагических историй нашего века.
Допрос Вавилова начался утром 12 августа 1940 года в Москве во внутренней тюрьме НКВД.
В первые дни допроса Вавилов держался очень твердо и решительно отрицал, выдвинутые против него абсурдные обвинения. Но следователь - инквизитор бериевской выучки - умел "раскалывать" и таких мужественных, твердых и волевых людей как Вавилов, и 24-го августа добивается "признания". Более того, старшему лейтенанту А. Г. Хвату удается заставить Вавилова написать на двенадцати страницах совершенно фантастическое заявление, озаглавленное "вредительство в системе растениеводства, мною руководимого с 1920 года до ареста (6.VIII. 1940 года)". Написать такое Вавилова заставили, конечно же, пытки, унижения и бессонные ночи. Было ясно, что упорствовать и опровергать клевету совершенно бесполезно, сопротивляться бессмысленно. Полностью опровергал Вавилов только обвинение в шпионаже. Но шпионаж, как, впрочем, и во многое другое не верили его палачи.
После того как Вавилов "признал" себя "вредителем и врагом народа", до марта 1941 года его больше не вызывают на допросы, и, сидя в одиночной камере он мог отдаться своим мыслям. Но Вавилов все еще оставался Вавиловым. Он не мог бездействовать: пишет давно задуманную книгу об истории мирового земледелия. Под рукой он не имел ничего, кроме карандаша и бумаги, но зато обладал поистине безграничными знаниями. Это был последний подвиг великого ученого.
В марте 1941 года снова начинаются допросы. К этому времени он был переведен в 27-ю камеру Бутырской тюрьмы, в которой уже сидели около 200 человек. Каждую ночь Вавилова уводили на допрос, а на рассвете, обессиленного, волокли назад и бросали прямо у порога камеры. После этих новых допросов, во время которых А. Г. Хват всячески унижал и оскорблял Вавилова, он сильно изменился, почти не разговаривал, замкнулся в себе. Вскоре Вавилова перевели во внутреннюю тюрьму НКВД, а 9-го июля 1941 года состоялась комедия суда над "троцкистом и монархистом".
Перед судом следователь организовал экспертизу научной деятельности Вавилова. Организованная Хватом "экспертная комиссия" состояла из явных противников и личных врагов Вавилова. Хват умело подобрал экспертов, и когда он послал список президенту ВАСХНИЛ, чтобы тот мог "познакомиться со списком комиссии и высказаться по его составу", то президент написал на полях: "Согласен, Лысенко". Состав экспертной комиссии его вполне устраивал. На закрытом заседании военной коллегии Верховного суда СССР, которое происходило 9-го июля 1941 года и продолжалось лишь несколько минут, Вавилову выносят приговор - высшая мера наказания, расстрел. В помиловании Вавилову было отказано, и он был переведен в бутырскую тюрьму для приведения приговора в исполнение.
Но Вавилова не расстреляли в Бутырской тюрьме. Расстрел был отсрочен на полтора года. Фактически мгновенная смерть была заменена медленной мучительной смертью.
2-го октября 1941 года Вавилов был переведен из Бутырской тюрьмы во внутреннюю тюрьму НКВД, а 15-го октября ему было заявлено, что он получит полную возможность научной работы как академик и что это будет выяснено окончательно в течение двух-трех дней. Очевидно, речь шла о его работе в одном из тюремных институтов. 8-го августа 1941 года Вавилов обращается к Берии с просьбой дать ему возможность закончить в течение полугода составление "Практического руководства для выведения сортов культурных растений, устойчивых к главнейшим заболеваниям", а в течение 6 - 8 месяцев закончить при напряженной работе составление "Практического руководства по селекции хлебных злаков" применительно к различным условиям СССР. Но он так и не получает ответа из НКВД. 29-го октября 1941 года Вавилова на поезде привозят в Саратов. Вавилов попадает в корпус, где содержали наиболее крупных общественных и политических деятелей. Здесь с ним вместе оказались редактор "Известий" Ю. М. Стеклов, философ, историк и литературовед, директор Института мировой литературы Академии наук СССР академик И. К. Луппол и другие крупные деятели. Сначала Вавилов сидел в одиночке, а затем он попал в камеру, где его соседями оказались И. К. Луппол и инженер И. Ф. Филатов. Несмотря на ухудшающееся здоровье, Вавилов не падает духом и ободряет товарищей. Вавилов держался очень стойко, был бодр и прочитал в камере 101 час лекций по биологии, генетике, растениеводству. Он был настроен оптимистически, много рассказывал о путешествиях. Виновником своего ареста он называл Лысенко.
В камере смертников Вавилов пробыл в общей сложности около года. За это время арестантов ни разу не вывели на прогулку. Им было запрещено переписываться с родными, получать передачи. Их не выпускали в баню и даже не давали мыло для умывания в камере. К весне 1942 года состояние Вавилова ухудшилось, и он тяжело заболел цингой. 25-го апреля 1942 года Вавилов пишет душераздирающее письмо Берии, в котором мольба о возвращении к труду. "Прошу и умоляю Вас о смягчении моей участи, о выяснении моей дальнейшей судьбы, о предоставлении работы по моей специальности, хотя бы в скромнейшем виде...". Вавилов просит также разрешения повидаться с семьей или хотя бы что-нибудь узнать о ней. Но весной 1942 года в тюрьме разыгралась эпидемия дизентерии. Заболел и Вавилов. Но и это испытание не было для него последним. К двум академикам Вавилову и Лупполу, посадили какого-то умалишенного, который, пуская в ход кулаки и зубы, отнимал у них утреннюю пайку хлеба. В это время в Саратове жила, поселившаяся у своей сестры - учительницы, жена Вавилова, доктор биологических наук Е. И. Барулина. Но о том, что муж ее в Саратове, она не знала. Вавилов тоже ничего не знал о жене. Как не знал и о том, что в мае 1942 года, был избран членом Лондонского королевского общества.
Между тем 13-го июня 1942 года заместитель народного комиссара внутренних дел В. Н. Меркулов пишет председателю военной коллегии Верховного суда СССР Ульриху о Вавилове и Лупполе: "Ввиду того, что указанные осужденные могут быть использованы на работах, имеющих оборонное значение, НКВД СССР ходатайствует о замене им высшей меры наказания заключением в исправительно-трудовом лагере НКВД сроком на 20 лет каждому". Президиум Верховного Совета СССР быстро принял постановление. Легко себе представить, с какой радостью Вавилов писал: "Настоящее постановление мне объявлено 4-го июля 1942 года". Казалось, все будет хорошо. Вавилова и Луппола из подвала перевели в общую камеру на 1-ом этаже. Вскоре отправили в лагерь Луппола. Но Вавилов так и не дождался этого желанного для него теперь лагеря. Он заболел дизентерией и 24-го января 1943 года попадает в тюремную больницу, а через 2 дня его не стало. Перестало биться сердце одного из величайших ученых мира.

ПУТЕШЕСТВИЯ:

В свое первое путешествие, на Кавказ, Н. И. Вавилов отправился летом 1908 года, еще будучи студентом "Петровки". Вместе с группой товарищей - членов кружка любителей естествознания прошел караванным путем по Северному Кавказу и Закавказью. Из этой экспедиции он привез свои первые коллекции.
В 1916 году Вавилов командируется военным ведомством в Иран для выяснения причин массового отравления хлебом в русских войсках. Это дало ему возможность начать изучение очагов происхождения и разнообразия важнейших хлебных знаков и других культурных растений, составившее основу всей его последующей деятельности. В том же году он проделал сложнейший маршрут из Ферганы на Памир. Уже в этом путешествии были обнаружены оригинальные формы безлигульных хлебных злаков, способствовавшие открытию закона гомологических рядов, и получены ценные данные о происхождении культурной ржи.
В годы преподавания в Саратове Н. И. Вавилов организовал изучение юго-восточных губерний Европейской России (Астраханской, Царицынской, Самарской и Саратовской), послужившее основой для опубликования в 1922 году книги "Полевые культуры Юго - Востока".
В 1921-1922 гг. во время поездки в Америку Вавиловым были обследованы обширные зерновые районы США и Канады.
В 1924 г. - экспедиция в Афганистан по основным земледельческим районам. Результаты ее позволили дать не только детальную характеристику разнообразия культурных растений и особенностей хозяйства страны, но и ее географо-экономическое и этнографическое описание. Читая сейчас этот объемистый, более 500 страниц, труд с массой фотографий и рисунков, с обширными приложениями-картами, схемами и описаниями маршрутов общей протяженностью около 5 тыс. км., сотнями измерений высот, указаниями о численности населения, числе домов, лавок и т. п., можно только удивиться гигантской работе, проделанной всего лишь двумя исследователями - Н. И. Вавиловым и Д. Д. Букиничем (часть вместе с В. Н. Лебедевым). Было собрано свыше 7 тыс. образцов семян и колосьев культурных растений, около 1 тыс. листов гербария.
В 1925 г. экспедиции в Хивинский оазис и другие сельскохозяйственные районы Узбекистана.
В 1926 - 1927 гг. Н. И. Вавилов совершил путешествие по странам Средиземноморья - Алжиру, Тунису, Марокко, Ливану, Сирии, Палестине, Трансиорданиии, Греции, Италии, островам Сицилия, Сардиния, Крит, Кипр, Южной Франции, Испании, Португалии. По Суэцкому каналу и Красному морю, он приплыл во Французское Сомали, а оттуда - в Эфиопию (Абиссинию) и Эритрею. И в этой экспедиции караванные и пешие маршруты составили около 2 тыс. км. Семенной материал, собранный Николаем Ивановичем, исчислялся многими сотнями посылок, тысячами образцов. На обратном пути на Родину (1927 г.) Вавилов ознакомился с земледелием в горных районах Вюртемберга (Германия), принял участие в Международном генетическом конгрессе в Берлине, выступив с докладом "О мировых географических центрах генов культурных растений".
В 1929 г. он вместе с ботаником М. Г. Поповым совершил путешествие в северо-западную часть Китая - Синьцзян, а потом уже в одиночку, в Японию, на остров Тайвань и в Корею. Цель его - изучение особенностей сельского хозяйства.
В 1930 г. Н. И. Вавилов совершает экспедицию в Мексику и ряд стран Центральной Америки. Он объезжает все южные штаты США от Калифорнии до Флориды, пересекает двумя маршрутами горные и равнинные районы Мексики, Гватемалу.
В 1931 г. Н. И. Вавилов побывал в Дании и Швеции.
В 1932 - 1933 гг., после VI Международного генетического конгресса в Итаке (США), на котором Н. И. Вавилов был избран вице-президентом, он объехал ряд провинций Канады и затем совершил обследование земледельческих районов большинства стран Центральной и Южной Америки: Сальвадора, Коста-Рики, Никарагуа, Панамы, Перу, Боливии, Чили, Аргентины, Уругвая, Бразилии, Тринидада, Кубы, Пуэрто-Рико. И в этом путешествии удивляет интенсивность работы Николая Ивановича - знакомство с научными учреждениями, ботаническими садами, рынками, фермами, сбор семян и плодов, сельскохозяйственных культур и других полезных растений, лекции и доклады, интервью журналистам, поиск, приобретение и пересылка научной литераруры.
В 1934 - 1939 гг. ежегодными экспедициями были охвачены все земледельческие районы Кавказа и Закавказья, а в 1940г. Н. И. Вавилов возглавил большую комплексную экспедицию по западным областям Белоруссии и Украины.
В итоге с 1923 по 1940 г. Вавиловым и другими сотрудниками ВИРа было совершено 180 экспедиций, из них 40 - в 65 зарубежных стран. Мировая коллекция института к 1940 г. состояла из 250 тыс. образцов, из них 36 тыс. образцов пшеницы, 10 тыс. - кукурузы, 23 тыс. - кормовых и т.д.
Что характерно для экспедиций Н. И. Вавилова и его сотрудников? Во-первых, четкая целенаправленность. Главная задача всех экспедиций Отдела прикладной ботаники и селекции, а впоследствии ВИРа - поиск и сбор семян культурных растений и их диких сородичей, выяснение границ и особенностей земледелия в различных районах Земли, и все это - с целью использования растительных ресурсов и опыта мирового земледелия для совершенствования сельского хозяйства нашей страны. Важно подчеркнуть, что эти поиски шли не в слепую, как в большинстве стран, в том числе и в США, а опирались на стройную строгую теорию центров происхождения культурных растений, разработанную Н. И. Вавиловым.
Во-вторых, экспедиции Н. И. Вавилова характеризовались высокой эффективностью. Она объяснялась как огромной работоспособностью Николая Ивановича, так и высокой ответственностью за результаты работы. Его кредо - труд с максимальной отдачей, без скидок на трудности и болезни. С минимальными средствами, с одним-двумя спутниками, часто используя только личные знакомства с учеными, покоряя чиновников и полицейских природным обаянием, Н. И. Вавилов собрал в своих поездках сам и с помощью добровольных помощников огромный сортовой семенной материал, обогативший коллекции ВИРа.
И, наконец, характерно бесстрашие, с каким Н. И. Вавилов отправлялся в труднодоступные и малоисследованные страны мира, такие, как Афганистан и Эфиопия, преодолевая тяготы походной жизни, опасности пути. Еще в 1923 г. он писал: "...мне не жалко отдать жизнь ради самого малого в науке...Бродя по Памиру и Бухаре, приходилось не раз бывать на краю гибели, было жутко не раз... И как-то было даже, в общем, приятно рисковать".

ЗАКЛЮЧЕНИЕ:

Труды по географии растений, за исследования происхождения культурных растений и иммунитета растений, ему в числе первых ученых в 1926 году была присуждена Ленинская премия. За географический подвиг его экспедиции по Афганистану, он был награжден Географическим обществом СССР золотой медалью имени Н. М. Пржевальского.
Долго перечислять обязанности и признание заслуг Н. И. Вавилова. Он состоял директором Государственного института опытной агрономии (1923-1929 гг.), основателем и директором Института генетики Академии наук СССР (1930-1940 гг.), первым президентом Всесоюзной академии сельскохозяйственных наук имени В. И. Ленина (1929-1935 гг.), президентом Географического общества СССР. Он был членом многих зарубежных академий.
Не раз отмечалось, что Николай Иванович был избран членом Королевского общества в Лондоне (Английская академия наук), членом Королевского общества в Эдинбурге (Шотландская академия наук), членом-корреспондентом Академии наук в Галле, почетным членом Всеиндийской академии наук, членом-корреспондентом Чехословатской академии сельскохозяйственных наук, почетным членом Американского ботанического общества, Садоводческого общества в Лондоне, членом Нью-Йоркского географического общества, почетным членом Британской ассоциации биологов, членом многих других научных обществ. Ему было присвоено звание профессора Университета в Брно и Софийского университета. Имя Вавилова помещено на первой странице крупнейшего международного журнала "Heredity" ("Наследственность") наряду с именами Дарвина, Линнея, Менделя. Эти имена обрамлены рамкой почета. Н. И. Вавилов избирался президентом и вице-президентом международных научных конгрессов.
В 1949 году в США вышла в печать обширная сводка работ Н. И. Вавилова.
На протяжении 10 лет (1926-1935 гг.) он состоял членом ЦИК СССР, а также членом ВЦИК. Его удостаивали также избранием в депутаты Ленинградского областного совета.
Вавилов отдал всю свою энергию для поднятия сельского хозяйства на новый уровень, получив от страны "по заслугам" - умирая в ГУЛАГе от голода, он думал о своей Родине, обо всем человечестве. Стремясь доказать необходимость генетики - науки, способной создать новые сорта растений, которые спасут человечество от голода и удовлетворят растущие потребности населения в продуктах питания.
Забвение трудов Вавилова отбросило сельское хозяйство страны на несколько десятков лет назад. Псевдоучение Лысенко нанесло непоправимый ущерб Российскому сельскому хозяйству. В сталинских застенках ГУЛАГа погибали в самое нужное и тяжелое для страны время ученые с мировыми именами - цвет нашей нации. Среди них был и Н. И. Вавилов.

СПИСОК ЛИТЕРАТУРЫ:
1. Пять континентов / Вавилов Н. И.. М. 1987г.
2. Возвращенные имена. Книга I. М. 1989г.
3. Николай Вавилов в Петербурге - Петрограде - Ленинграде. Л. 1987г.
4. Посевы и всходы. М. 1983г.
5. Н. И. Вавилов (К столетию со дня рождения.) М. 1987г.

ОЛИМПИАДНАЯ РАБОТА
по истории Отечества
Направление: Страницы русской истории
(люди, события, факты)
Тема: Академик Н. И. Вавилов
Ученицы 11\б класса 411 школы
Досаевой Екатерины
Руководитель: Болонкина Е. В.
Петродворец 1999 год.


Уроки Вавилова (Воронцов Н.Н.)

ОГОРОД Библиотека ЖЗЛ Вавилов Н.И.
Уроки Вавилова

Воронцов
Николай
Николаевич
родился в 1934 г. в г. Москве.
Окончил биофак МГУ. Работал в ленинградском, сибирском, дальневосточном отделениях АН, возглавлял Институт биологии развития АН в Москве, Госкомприроды.
Депутат I Госдумы РФ. Вице-президент РАЕН, лауреат Государственной премии СССР, Международной экологической премии. Автор 450 научных работ. Доктор биологических наук, профессор. 		Так всегда было в отечественной науке: деятельность ее крупнейших творцов менее всего замыкалась в узких академических рамках. Ломоносов создает отечественное горное дело, русский фарфор, точное приборостроение. Шестидесятилетний Бэр на перекладных отправляется в трудную пятилетнюю экспедицию по изучению рыбных промыслов Каспия. Лобачевский десятилетия отдает ректорству в Казанском университете. Менделеев изучает топливную промышленность, разрабатывает системы удобрения почв, тратит годы на руководство Палатой мер и весов. Мечников закладывает основы противоэпидемической службы в нашей стране, а затем становится одним из руководителей Пастеровского института в Париже. Павлов строит Колтуши. Вернадский — член ЦК партии кадетов - становится заместителем министра просвещения Временного правительства (министром был академик С.Ф.Ольденбург), по его инициативе делаются первые у нас шаги в области освоения атомной энергии...
Что же, все они разбрасывались, разменивались на мелочи, не умели отличить существенное от несущественного? Нет, конечно. Просто для настоящего ученого большого масштаба деятельность, направленная на подъем общественного самосознания, на повышение уровня культуры общества и его научной оснащенности, не менее важна, чем работа в тиши лаборатории.
Так обстояло дело и для Николая Ивановича Вавилова.
НАЧАЛО
Как любил говорить Н.В.Тимофеев-Ресовский, на пустом месте ничего хорошего и нового возникнуть не может. Нужны традиции.
Выдающейся была уже сама семья Вавиловых, давшая двух академиков — биолога Н.И.Вавилова и физика Сергея Ивановича Вавилова, президента Академии наук СССР в 1945—1951 годах. Николай Вавилов сначала пошел по стопам отца — крупного промышленника — и поступил в Коммерческое училище. Там среди его учителей был А.Н.Реформатский, известнейший химик. В то время когда Реформатский преподавал в Коммерческом училище, он был уже профессором химии Московских высших женских курсов, а затем и Народного университета им. А.Л.Шанявского.

Наверное, нам пора внимательно изучить опыт русской дореволюционной школы — гимназий, реальных и коммерческих училищ. Сейчас выпускник столичного университета смотрит на должность школьного учителя с ужасом. Иными были взгляды университетских выпускников в конце прошлого и начале нынешнего века. Я могу назвать имена десятков выдающихся наших ученых, чья деятельность в течение многих лет проходила в гимназиях и училищах, часть из них одновременно читала лекции в университетах и институтах, часть, накопив педагогический опыт, уходила из средней школы в высшую, но никто не считал такую деятельность зазорной. Или, быть может, уровень инспекторов народных училищ был выше уровня инспекторов роно?

В 1906—1910 годах Вавилов — студент Петровской (ныне Тимирязевской) сельскохозяйственной академии, известной своими демократическими традициями. Официально она тогда называлась Московским сельскохозяйственным институтом — старое название вернулось лишь в 1917 году. В Петровке тех лет были представлены лучшие агрономические силы России, живы были традиции близости студенчества и профессуры. Студенты сами определяли, на каком курсе они отработают практикумы, прослушают лекции, сдадут экзамены.

Профессор Н.М.Кулагин — впоследствии член-корреспондент Академии наук, академик ВАСХНИЛ и АН БССР — решил изучить вредителей сельского хозяйства Московской губернии. Предложенная Вавилову тема — голые слизни — была разработана так, что эту работу засчитали за дипломную. Более того, Московская губернская земская управа (назидательный пример нашим областным и городским властям!) смогла за полгода издать отдельной книжкой с вклейками рисунков и карт труд безвестного студента! Московский Политехнический музей присудил за эту книгу премию имени основателя музея А.П.Богданова. Не помню я что-то случая, чтобы мы в последние десятилетия присуждали “взрослую” премию 23-летнему ученому, даже премиями ЦК ВЛКСМ обычно награждались молодые ученые в возрасте за 30...

1909 год. В России, как и во всем мире, торжественно отмечается 100-летие со дня рождения Чарльза Дарвина и 50-летие его “Происхождения видов”. В сборнике “Памяти Дарвина” принимают участие патриархи — Н.А.Умов, К.А.Тимирязев, И.И.Мечников, М.А.Мензбир, И.П.Павлов. В феврале 1909 года в Петровке на юбилейном Дарвиновском заседании кружка было заслушано три доклада: Н.М.Кулагин — “Зоология после Дарвина”, Д.Л.Рудзинский — “Дарвинизм и искусственный отбор”, Н.И.Вавилов — “Дарвинизм и экспериментальная морфология”. Два профессора и студент... Я ловлю себя на мысли о том, почему же мы в нашей сегодняшней жизни не приглашаем на торжественные юбилейные доклады студентов старших курсов вместе с заведующими кафедрами? Конечно, такие студенты, как Вавилов, и тогда встречались редко, но не теряем ли мы сейчас из-за ранжированности, иерархичности науки потенциальных Вавиловых?

С 28 декабря 1909 года по 6 января 1910 года Вавилов участвует в работе XII съезда русских естествоиспытателей и врачей. Это были замечательные по широте интересов съезды широких слоев отечественной интеллигенции, запрещенные после Октябрьской революции. Что же влечет пытливого студента? Пленарные доклады (среди них — знаменитая лекция И.П.Павлова “Естествознание и мозг“)? Не только. Он участвует в работе секций географии, этнографии, энтомологии, агрономии, химии, ботаники. Вот когда формировалась энциклопедичность интересов, которая поражала всех, кто знал Николая Ивановича. Таким было начало.
В 1911 году Д.Н.Прянишников оставляет Н.И.Вавилова при своей кафедре частного земледелия “для подготовки к профессорскому званию”. Вавилов был прикомандирован к селекционной станции Петровской академии, где он проработал до осени 1917 года. Его интересует проблема иммунитета у растений. Какова роль наследственности в явлениях иммунитета? Ответ на этот вопрос могла дать молодая, только что возникшая наука — генетика. В 1912 году Вавилов публикует статью “Генетика и ее отношение к агрономии”.

В те годы генетика развивалась столь быстрыми темпами, что они нередко вызывали скептицизм у многих ученых старшего поколения, в том числе у таких известных отечественных дарвинистов, как М.А.Мензбир и К.А.Тимирязев. С 1913 года в Петербургском университете доцент Ю.А.Филипченко начинает чтение первого в России курса генетики. В 1914 году в Книгоиздательстве студентов Московского сельскохозяйственного института (было такое студенческое издательство, печатавшее книги профессоров!) выходит капитальнейший труд профессора Е.А.Богданова “Менделизм”. Этот труд сына А.П.Богданова, премией имени которого был награжден студент Вавилов, создал предпосылки для будущего развития генетики в нашей стране.
Фундамент для развития генетики в России, как мы видим, был. Была, если можно так выразиться, горючая масса, к ней нужно было поднести пламя. Факелы были зажжены в 1917 году Н.К.Кольцовым в Москве, Н.И.Вавиловым в Саратове.
Среди моих учителей по Московскому университету, где я учился в 1950—1955 годах, среди тех, кто был изгнан с работы в 1948 году и у кого я учился неофициально в Москве и в Ленинграде, было немало сверстников Н.И.Вавилова. Застал я людей и более старшего поколения. Все те, кто были оставлены “для подготовки к профессорскому званию” при соответствующих кафедрах, обязательно проходили длительную, не менее года, стажировку в зарубежных лабораториях, музеях, биологических станциях. Этой традиции русская наука обязана очень многим.
Экспедиции в дальние страны, организованные аспирантами на очень скромные средства, приносили бесценные коллекции в отечественные музеи. В 1912—1914 годах молодые петербуржцы И.Д.Стрельников и Н.А.Танасийчук организуют путешествие за материалом на Амазонку, их сокурсники В.А.Догель и И.И.Соколов едут в Экваториальную Африку. Через все крупнейшие лаборатории Европы, морские биологические станции в Виллафранше и Неаполе прошел Н.К.Кольцов. На велосипеде колесил по Германии выпускник Московского университета И.И.Пузанов, он же затем совершил путешествие на торговых судах из Одессы в Индию, Цейлон, Китай, Японию, во Владивосток. Что давали эти поездки молодым биологам? Во-первых, свободное знание языков, во-вторых, знакомство с крупнейшими учеными своего времени и со своими молодыми коллегами. Юношеские впечатления остаются на всю жизнь. У людей того поколения осталась на всю жизнь свобода обращения с материалом, уверенность в том, что нужный объект может быть получен из любой точки мира, свободное владение мировой литературой, свобода общения с зарубежными коллегами, которую не могла разрушить никакая изоляция отечественной науки и культуры в сталинское и послесталинское время.
Не следует думать, что длительных заграничных командировок молодые ученые удостаивались за красивые глаза. Нужно было пройти жесткий отбор, но это был отбор по способностям, а не по анкетному принципу. Чтобы выехать в двухлетнюю поездку за рубеж, Н.К.Кольцову надо было сдать шесть магистерских экзаменов (каждый из которых был существенно строже сегодняшнего кандидатского минимума), к экзаменам готовились по многим десяткам монографий на иностранных языках. Н.И.Вавилов получил право на зарубежную стажировку после двухлетней напряженной работы на селекционной станции. Авторитет молодого ученого был столь велик, что Д.Н.Прянишников поручил своему ученику выступить с актовой лекцией — честь, которой удостаиваются лишь заслуженные и известнейшие ученые — перед студентками Высших голицынских сельскохозяйственных курсов.
В Лондоне в Линнеевском обществе Вавилов изучает гербарий самого Карла Линнея, в Мертоне, близ Лондона, работает в Институте Уильяма Бэтсона. Бэтсон — один из основателей генетики. Само слово “генетика” предложено Бэтсоном. Ему за пятьдесят. Никто из родоначальников этой науки не мог быть генетиком по образованию. Генетике не учили. Ее создавали зоологи, ботаники, растениеводы, животноводы. Бэтсон начинал как зоолог. Среди его маршрутов 80-х годов прошлого века не только Австралия и Северная Америка, но и Россия. С помощью П.П.Семенова-Тян-Шанского он путешествовал по Средней Азии, исследуя фауну пустынь. Полтора года, проведенных в юности в России, и теперь, спустя тридцать лет, — встреча с русским биологом, будущим путешественником. Вавилов всегда называл своими учителями Прянишникова и Бэтсона. Быть может, от Бэтсона он не только унаследовал традиции в области генетики и теории эволюции, но и получил подтверждение своей мысли о том, что эволюцию можно изучать лишь в масштабе всего земного шара? Энциклопедичность Бэтсона созвучна стремлению Вавилова к универсализму.
В конце 1914 года Вавилов снова среди своих коллег по селекционной станции. Война, нет рабочих, все делается руками научных сотрудников. Николай как старший сын в семье не подлежит мобилизации. Сергей в армии. В стране начинаются трудности с продовольствием. Николай Иванович понимает, что подъем сельского хозяйства огромной страны с не имеющим аналогов разнообразием природных зон — от тундр до субтропиков — немыслим без использования генетических ресурсов культурных растений всего мира. Сдав в 1915 году магистерские экзамены, Вавилов в следующем, 1916 году отправляется в первую большую экспедицию в Иран и на Памир. Поводом для экспедиции были случаи массового отравления солдат русской армии на турецком фронте. Вавилов выяснил, что причинами отравления были исключительно высокая засоренность пшениц сорняком — опьяняющим плевелом — и пораженность злаков ядовитым грибком фузариумом. Выполнив порученную ему миссию, Вавилов вдвоем с переводчиком-армянином на трех лошадях совершил путешествие во внутренний Иран, собрал коллекции пшениц, ржи, ячменей. К середине экспедиции, писал он, его “знания в иранском значительно выросли... и были уже достаточны для того, чтобы обходиться без переводчика”. Сэкономив на этом небольшие средства, вторую часть маршрута - в Восточный Иран, в Хорасан - Вавилов совершает в одиночку. В итоге были обнаружены “десятки новых разновидностей мягкой пшеницы”, установлены связи культурной ржи с ее сорнополевыми формами, была показана ценность мягких пшениц Ирана как материала для селекции. Так складывались основы тех работ, которые поставили имя Вавилова в число гигантов мирового естествознания.

ВСЕМИРНОЕ ДЕЛО НАУКИ
Весной 1917 года Н.К.Кольцов смог реализовать свою идею организации первого экспериментально-биологического института в нашей стране. Предыстория этого института восходит к 1911 году.

В 1911 году царский министр народного просвещения Кассо лишил университеты автономии. “В истории русской умственной культуры 1911 год останется памятным, — писал В.И.Вернадский. — Столкновение между требованиями достойного человеческого существования и навыками русской бюрократии приняло в этом году в области культурных организаций страны трагический характер. Русская умственная культура в XIX и в начале XX века может считаться созданием общественной самодеятельности. Государственная организация большей частью являлась враждебным ей элементом... Наиболее резко эти антикультурные тенденции сказались в ведомстве ...Министерства народного просвещения. Здесь немногие светлые годы, когда оно исполняло свою государственную обязанность, скрываются в тех временах, когда весь его строй принимал узкопартийный характер, доходил даже до полного извращения — до разрушения национальной культурной работы. Но и для этого ведомства то, что случилось в 1911 году, является исключением. Едва ли когда узкополицейская разрушительная работа государственной организации была проводима так активно, с такой последовательностью и с такой свободой от государственных обязанностей, как в этом году...” Отмена автономии университета означала возможность введения полиции и жандармов в университетские аудитории, готовились запросы о политических взглядах преподавателей, “хозяином университета в это время, — по словам В.И.Вернадского, — являлась полиция”. В этих условиях ректор А.А.Мануйлов, проректоры М.А.Мензбир и П.А.Минаков решили подать в отставку с административных постов с тем, чтобы сохранить за собой лишь профессорскую работу. Кассо уволил руководителей университета не только из ректората, но и с профессорских должностей. Это решение вызвало бурю протестов. 130 профессоров и преподавателей университета в знак солидарности демонстративно подали в отставку. Назову лишь некоторые имена: Тимирязев, Вернадский, Зелинский, Чаплыгин, Лебедев, Умов, Лазарев, Лейбензон, Кольцов, Ферсман, Наметкин, Млодзеевский. “Старый Московский университет перестал существовать... Все это, конечно, страшно тяжело” (В.И.Вернадский). Профессура и преподаватели перебрались в негосударственные учебные заведения. Однако положение экспериментаторов, лишившихся лабораторий, было крайне тяжелым. Экспериментаторы Москвы стали искать путей организации независимых от правительства научных институтов. Идею организации Физического института выдвинул великий русский физик П.Н.Лебедев, прославившийся открытием светового давления, его соратником был физик и биофизик П.П.Лазарев, Н.К.Кольцов стал искать пути организации Института экспериментальной биологии. Нашлись меценаты, — Х.И.Леденцов, А.Н.Ляпунов и другие, — готовые помочь. Возникло Общество московских научных институтов. Однако потрясение, связанное с разгромом университета, оказалось для Лебедева слишком большим. В 1912 году он умер от разрыва сердца в возрасте 46 лет. Смерть Лебедева произвела огромное впечатление на русское научное сообщество, в том числе и на братьев Вавиловых. Смерть Лебедева, а затем мировая война отсрочили реализацию идеи создания внеправительственных научных институтов в Москве. Эта идея была осуществлена в 1917 году после Февральской революции, когда П.П.Лазарев смог организовать Институт физики и биофизики (ныне Физический институт им. П.Н.Лебедева РАН), а Н.К.Кольцов — Институт экспериментальной биологии (ныне Институт биологии развития им. Н.К.Кольцова РАН). Кольцовский институт и кольцовская кафедра экспериментальной зоологии в МГУ, куда он вернулся весной 1917 года, стали центром формирования генетики в Москве.

В 1920 году он переезжает в Петроград и возглавляет Бюро по прикладной ботанике. Размах деятельности Вавилова поразителен. Он приглашает специалистов со всей страны и из-за рубежа, организует экспедиции и сам долгие месяцы проводит в них. В обстановке существовавшего до 1929 года прагматично-бережного отношения к естественнонаучной интеллигенции (“буржуазным спецам”) и революционного размаха Вавилов, Кольцов, Четвериков, Филипченко в небывало короткий срок выводят отечественную генетику на мировой уровень. В 1924 году на основе небольшого бюро Вавилов создает Институт прикладной ботаники с сетью опытных станций и филиалом в Америке (!) для закупки семенного материала. В 1925 году микробиолог академик Г.А.Надсон (в 1937 г. арестован и погиб) и его молодой сотрудник Г.С.Филиппов (умер в 1933 г.) открыли влияние радиации на мутации. Однако генетики микроорганизмов в ту пору еще не существовало. В 1927 году американец Г.Мёллер сделал то же открытие на генетически изученном объекте — плодовой мушке-дрозофиле, что впоследствии было отмечено Нобелевской премией. Судьбу Нобелевской премии Надсона решил НКВД.

В конце 20-х годов многие советские генетики — Г.Д.Карпеченко, М.С.Навашин, Ф.Г.Добржанский, А.Р.Жебрак — едут учиться за рубеж. Но кто сказал, что только мы должны учиться на Западе? Наука всемирна, процесс обучения должен быть взаимен. И Тимофеев-Ресовский становится организатором большого генетического коллектива в Германии, а его шеф Оскар Фогт является одновременно директором двух институтов — в Берлине и в Москве. Да, в 20-е годы был “отток мозгов” из нашей страны на Запад. После ареста С.С.Четверикова в 1929 году не вернулся в Союз из США ученик Ю.А.Филипченко Ф.Г.Добржанский — он стал крупнейшим американским генетиком, много сделавшим для пропаганды достижений отечественной биологии за рубежом. Что можно было бы противопоставить такому оттоку? Ужесточение выезда, увеличение числа листов анкет, как это было сделано в сталинский период?

Н.И.Вавилов не теоретически, а на практике противопоставляет “оттоку мозгов” единственно разумный выход — приток. Он приглашает в СССР Г.Мёллера, находящегося в зените своей славы. По предложению Вавилова Мёллер избирается членом-корреспондентом АН СССР, становится заведующим лабораторией в возглавляемом Вавиловым Институте генетики Академии наук. И Мёллер был не один. Стоило другому молодому американцу, Дж.Брижесу, прославиться исследованиями по структуре хромосом, как он был приглашен Вавиловым в Союз для длительной работы. Работал в СССР и еще один американец — Ж.Офферман. Н.И.Вавилов был инициатором замены в СССР коротковолокнистых сортов хлопчатника на средне- и длинноволокнистые. В качестве консультанта Вавилов привлек крупнейшего специалиста по генетике хлопчатника Дж.Харланда. Из Болгарии в СССР приезжает для постоянной работы прекрасный генетик Дончо Костов (впоследствии президент Болгарской академии).

Взлёт советской генетики
20-х - первой половине 30-х годов поразителен. До 1929 года еще сохранялись интернациональные традиции отношений в науке, среди интеллигенции, а потенциал, накопленный нашей наукой, был столь велик, что поступательное движение ее продолжалось по инерции и в течение всех 30-х годов. Пожалуй, самое главное, что смогли сделать основоположники генетических школ — Вавилов, Кольцов, Четвериков и Филипченко, — это воспитать достойных учеников. Тем из них, кто уцелел в борьбе за истину, кто сохранил свою честь и достоинство гражданина и ученого, пришлось выполнять тяжелую работу по восстановлению отечественной генетики и всей биологии во второй половине 50-х и в 60-х годах.

Вавилов обладал удивительным чутьем на людей. Именно он, по сути дела, “открыл” того И.В.Мичурина, который известен нам. Мичурин до революции был почти безвестен. К.А.Тимирязев много рассказывал об американском садоводе Лютере Бербанке, но имени Мичурина он не знал. Интересно, что при жизни Мичурина Лысенко и его идеолог Презент не рисковали называть свои — не побоимся этого слова — бредни “мичуринской биологией”. Этот термин возник после смерти Мичурина. Многие поколения советских людей не знали правды об отношениях Вавилова и Мичурина. Я помню, какой эффект в середине 50-х годов после реабилитации имени Н.И.Вавилова произвела публикация в “Ботаническом журнале” совместной фотографии Вавилова и Мичурина с дружеской надписью Мичурина Вавилову.

В 1926 году Вавилов в числе первых пяти ученых страны становится лауреатом премии В.И.Ленина. С 1926 года по 1935-й он член ЦИК, ВЦИК, депутат Ленсовета. В 1929 году он назначается президентом ВАСХНИЛ, эта академия организуется по идеям и плану Вавилова. После кончины Ю.А.Филипченко он возглавляет Бюро по генетике Академии наук СССР, превращает это бюро сначала в лабораторию генетики, а в 1934 году — в Институт генетики АН СССР. В 1927 году на Международном генетическом конгрессе в Берлине советская делегация была крупнейшей из зарубежных. Уже в 1932 году ситуация резко изменилась, на конгресс в США смог поехать один Вавилов. Авторитет Вавилова, Кольцова, молодых советских ученых был так велик, что было решено провести следующий конгресс в 1937 году в Москве. Президентом его был избран Вавилов. Но в Москве конгресс не состоялся, его перенесли в Эдинбург, а президента на конгресс не пустили. Вместо Вавилова конгресс открывал английский генетик Дж.Кроу. В своей вступительной речи Кроу сказал: “Вы надеваете мантию президента конгресса на мои не желающие этого плечи. И если я в этой мантии подчас буду выглядеть неловко, вы должны помнить — она сшита для другой, более крупной фигуры”.
В Москве конгресс состоялся лишь через 40 лет, в 1978 году. Он проходил в Кремлевском Дворце съездов под портретом Н.И.Вавилова...

“НА КОСТЕР ПОЙДЕМ...”
Первые удары по генетикам были нанесены в 1929—1930 годах. Начался процесс “пролетаризации” вузов. В 1929 году в “Студенческой газете” началась травля Ю.А.Филипченко. В том же году был арестован и сослан С.С.Четвериков, все его ученики были вынуждены уехать из Москвы, часть их была арестована и сослана. В 1930 году от менингита умер Ю.А.Филипченко. В том же году в МГУ кафедру Н.К.Кольцова разделили между его старшими учениками, а учитель оказался отстраненным от университета. К этим первым репрессиям против генетиков Т.Д.Лысенко не был причастен.

Следует подчеркнуть, что из рабфаков пришло немало молодежи, желавшей учиться всерьез, познавшей на собственном опыте, сколь тяжко дается хлеб науки. Из батрацких низов в генетику пришли: один из ближайших и верных сподвижников Н.И.Вавилова профессор Ф.Х.Бахтеев, будущий президент Белорусской Академии А.Р.Жебрак и многие другие. Однако на волне пролетаризации вузов в науку попадали также швондеры и шариковы — такие авантюристы и демагоги, как ближайший соратник и идеолог Лысенко И.И.Презент. Они не только получали трибуны, травили старую профессуру, но и активно проповедовали теорию обострения классовой борьбы в науке. В этой обстановке преимущество получали не истинные народные самородки, а те, кто с самолюбованием культивировали в себе и окружающих глубокое презрение к интеллигенции.

Именно таким был Т.Д.Лысенко. Начав свою деятельность с пропаганды предпосевного замачивания семян — яровизации, давно известного метода, создав вокруг этого метода шумиху (издавался журнал “Яровизация”!), Лысенко стал делать в начале 30-х годов головокружительную карьеру. Его энтузиазм и темперамент привлекли на первых порах многих. В члены-корреспонденты АН СССР и в академики АН УССР Лысенко был рекомендован Вавиловым. Доверчивый и прекраснодушный Николай Иванович надеялся образовать Лысенко, направить его энергию на пользу науке, стране. Но Вавилов был нужен Лысенко лишь на старте карьеры. В 1933—1934 годах произошло объединение “народного академика” Лысенко с философом Презентом, и началось фронтальное наступление на генетику, на основы опытного дела, на всю биологию и агрономию.

Существовали и социальные предпосылки для возникновения лысенковщины. Голод на Украине и в Заволжье, повсеместное введение карточной системы в начале 30-х годов — от всего этого могло спасти лишь чудо. Однако наука чудес не признает. Не обещали чудес ни лидер отечественной сельскохозяйственной науки Н.И.Вавилов, ни классики селекции П.И.Лисицын, П.Н.Константинов, А.П.Шехурдин, чьими сортами были засеяны миллионы гектаров. Новый сорт создавался в ту пору за 15—20 лет интенсивной селекции (ныне с использованием методов химического и радиационного мутагенеза, с применением фитотронов этот срок может быть сокращен до 7—10 лет). Ученые не обещали чуда, они говорили о 10—30-процентной прибавке урожая после многолетней селекции. В этих условиях вполне понятна поддержка, которую получил “народный академик” Т.Д.Лысенко, который был готов взяться за все, не скупился на обещания и торжественно обещал товарищу Сталину выводить новый сорт за 2,5—3 года. Перед концом очередного ударного срока Лысенко, так и не создавший за всю жизнь ни одного сорта, выдвигал новое столь же радикальное предложение, которое опять-таки в кратчайший срок должно было в критических условиях привести к изобилию продуктов сельского хозяйства. Яровизация, посевы по стерне, борьба с вредной черепашкой путем выпаса кур, гнездовые посадки дуба в лесополосах, торфопере- гнойные горшочки, межсортовое скрещивание, летние посадки картофеля, обещание создать жирномолочных коров... — все эти новации не были бы пропущены в практику при той системе испытания новых сортов и проверки агротехнических приемов, которая была введена Н.И.Вавиловым и его соратниками в первые 15 лет советской власти и не давала возможности переносить непроверенные рекомендации на поля. Лысенко выступил против всей системы опытного дела. Взамен сети опытных станций стали рекламироваться “хаты-лаборатории”, вместо обученных агрономов было предложено воспользоваться движением “колхозников-опытников”. Основным препятствием на пути Лысенко стал Н.И.Вавилов.

В 1935 году Н.И.Вавилов — организатор ВАСХНИЛ — из президентов был перемещен в вице-президенты. С 1934 года его перестали выпускать за рубеж. Многолетний член ЦИК, он с 1936 года выпал из состава выборных органов страны. На совещании колхозников-опытников Сталин прервал речь Лысенко репликой: “Смело экспериментируйте, товарищ Лысенко, мы вас поддержим!” Лысенко стал вести эксперименты над всем сельским хозяйством страны, над всей наукой.

В руках Вавилова остаются Всесоюзный Институт растениеводства, Институт генетики АН СССР. В стенах ВИР Лысенко всячески поощряет деятельность сотрудников института Г.Н.Шлыкова, А.К.Коля, выступающих как с публичными, так и с тайными доносами. В ВИР организуется пятая колонна. В 1931 году на Вавилова в ОГПУ заводится “дело”, которое к моменту ареста выросло до 7 томов. Всячески поощряются публикации в “Яровизации” и в других изданиях статей с политическими обвинениями против Н.И.Вавилова и его сторонников: М.М.Завадовского, Н.К.Кольцова.

Совершенно ясно, что Вавилов осознавал свою дальнейшую судьбу. Он мог уйти с поля боя и, вероятно, сохранить себе жизнь. Он был президентом Географического общества СССР, мог уйти в географию, в другие науки, отсидеться, переждать. Но Вавилов не пошел по этому пути. “На костер пойдем, гореть будем, но от убеждений своих не откажемся!” — слова Джордано Бруно ХХ века. Положение в ВАСХНИЛ делается нестерпимым, когда президентом становится Т.Д.Лысенко, а Н.И.Вавилов остается при нем вице-президентом.

Н.И.Вавилов еще надеется на то, что ситуация в АН СССР несколько лучше. Институт генетики очень силен, Лысенко еще не академик “большой” академии. Но и там Лысенко пытается создать пятую колонну. Струсил грамотный генетик Н.И.Нуждин, перебежал на сторону лысенковцев. Н.И.Нуждин, молодой, способный, беспринципный карьерист физиолог Х.С.Коштоянц, животновод В.А.Милованов публикуют в “Правде” гнусную статью “Лжеученым нет места в Академии наук”, направленную против Кольцова, Завадовского, Берга. Эту статью подписывают и седовласые академики — бывший народоволец А.Н.Бах и коммунист Б.А.Келлер. В 1939 году в Академию вместо Кольцова, Завадовского, Берга приказным путем избирается Лысенко.

Создается комиссия во главе с безнравственным академиком Н.Н.Бурденко, и Кольцова снимают с должности директора Института экспериментальной биологии1. И Н.И.Вавилов ходатайствует к президенту АН СССР академику В.Л.Комарову о сохранении возможностей для работы молодым генетикам этого института — в их числе Н.П.Дубинин, Д.Д.Ромашов, И.А.Рапопорт, чьи открытия прославили отечественную науку.

Н.И.Вавилов был арестован 6 августа 1940 года во время экспедиции в Западную Украину. 9 июля 1941 года он был приговорён ...

исторические чтения 07.97г.
Николай ВОРОНЦОВ
ОТКРЫТАЯ ПОЛИТИКА ONLINE


Иссоп - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
ИССОП
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ИССОП (Hyssopus) - многолетний травянистый полукустарник, семейства Яснотковых, пряновкусная овощная культура, различают до 15 видов. Впервые введен в культуру в середине 17 века. Родина - Южная Европа и Западная Азия. В диком виде встречается в Крыму, на Кавказе и Европейской части России.
Растение высотой 50-70 см (некоторые виды 20-30 см), стебель прямостоячий, четырехгранный, ветвистый. Листья мелкие, ланцетовидные, сидячие. Стебли оканчиваются темно-голубыми, реже розовыми или белыми цветками. Цветки мелкие, собраны по 3-7 штук в пазухах листьев. Массовое цветение начинается на второй год после посадки, цветение растянуто с июля по октябрь. Листья и цветки иссопа имеют приятный аромат и горьковато-пряный вкус. Семена мелкие (в 1 гр 850 шт), коричневые, трехгранные или округло-яйцевидные. Всхожесть сохраняют 3-4 года.
Культура холодостойкая и засухоустойчива, растет повсюду, но предпочитает известковые почвы, солнечные умеренно влажные участки. Хорошо зимует в условиях средней полосы России, после перезимовки верхняя часть стеблей отмирает. Новые побеги отрастают ранней весной.
На одном месте иссоп растет 4-7 лет. Размножается семенами, а также делением кустов и черенками. Опыление перекрестное, легко дичает. Наиболее надежно размножать иссоп делением маточных кустов и укоренением неодревесневших побегов. Такие способы размножения дают возможность иметь более выравненный материал и однородные плантации.
При размножении семенами посев производят непосредственно в грунт поздно осенью или рано весной. Сеют на глубину 1 см, при благоприятных условиях всходы появляются через 10-14 дней. Выращивают иссоп также через рассаду, высевая семена в типлице за 50-60 суток до высадки в открытый грунт (в средней полосе России ее производят в конце мая - начале июня). Высаживают рассаду с растоянием 60 х 25 см, глубина посадки 8-10 см. Корневая система растения должна быть заделана почвой, а точка роста остается на поверхности.
Уход заключается в рыхлении междурядий, прополка в рядах, полив и подкормки после срезки зелени. Ранней весной, перед началом отрастания обирают отмершие части растений.
Уборку урожая проводят в начале цветения, срезая молодые побеги с листьями и бутонами. За сезон делают 2-3 срезки (после отрастания новых побегов). Срезанную зелень сушат под навесом.
Листья и семена иссопа содержат эфирное масло, горькие и дубильные вещества, органические кислоты и красящее вещество хиссопин. Употребление иссопа делает пищу легкоусвояемой, так как он стимулирует работу всего пищеварительного тракта.
В пищу употребляют молодые листья и цветки, в свежем и сушеном виде как пряную приправу к супам, мясным и овощным блюдам, соусам, салатам, для приготовления маринадов и рассола.


ОГОРОД

Домашняя страничка ОГОРОД открыта с 20.04. 99г. | Добро пожаловать к нам на ОГОРОД ! Сегодня на грядках (энциклопедии овощей) растет свыше 45 овощных культур и более 100 сортов Мы поделимся с Вами секретами агротехники, как победить болезни растений и получить здоровый урожай Проведем по нашим ссылкам на соседние сады и огороды, покажем Вам выставки достижений сельского хозяйства (анонсы и фоторепортажи)
ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ | Информация об овощных культурах, описания сортов, рекомендации по выращиванию овощей, их практическое применение и целебные свойства
ВЫСТАВКИ | Сведения о проходящих выставках на территории России, относящиеся к темам сад-огород, цветы, дача, сельское хозяйство
ССЫЛКИ | Ссылки на русскоязычные ресурсы, серверы, сайты, домашние странички и статьи посвященные сельскому хозяйству и цветоводству
ЧТО НОВОГО? | Последнее обновление: Фоторепортаж с выставки "ЦВЕТЫ-99" (сделан к сожелению с большим опозданием и наспех)
КАРТА | Здесь находится доступ ко всем документам, есть также материалы не вошедшие в вышеуказанные разделы


КАРТА ОГОРОДА

Рекомендую заглядывать в этот раздел т.к. сюда
в первую очередь будут попадать документы и здесь же
можно найти материалы не нашедшие себе "места в основной версии" ОГОРОДА

ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ

перечень культур:
| АРБУЗ | АРТИШОК | БАМИЯ | БАЗИЛИК | БАКЛАЖАН | БОБЫ | ГОРОХ | ДУШИЦА | ДЫНЯ | ИССОП | КАБАЧОК
| КАПУСТЫ: Белокачанная , Брокколи , Брюссельская , Китайская , Кольраби , Краснокачанная , Савойская , Цветная |
| КОРИАНДР | КУКУРУЗА | ЛУК Репчатый | ЛУК Порей | ЛЮБИСТОК | МАНГОЛЬД | МОРКОВЬ | ОГУРЕЦ | ПЕРЕЦ | ПЕТРУШКА | РЕДИС | РЕДЬКА | САЛАТ | СВЕКЛА | СЕЛЬДЕРЕЙ | СПАРЖА | ТМИН | ТОМАТ | ТЫКВА | УКРОП | ФАСОЛЬ | ЧАБЕР | ЧЕСНОК | ШПИНАТ | ЩАВЕЛЬ | ЭСТРАГОН

ВЫСТАВКИ

Проходящие в России и посвящённые сельскому хозяйству, саду, огороду и цветоводству
 ВЫСТАВКИ 1999г. (24 Кб)
 ВЫСТАВКИ 1998г. (5 Кб)
(3-7 сентября Москва ВВЦ фоторепортаж с выставки) 5-я Международная выставка "Цветы-98"
(2-6 сентября Москва ВВЦ фоторепортаж с выставки) 6-я Международная выставка "Цветы-99"

ССЫЛКИ

Ссылки на сельскохозяйственные (сад-огород, цветы и т.п.) ресурсы интернет: Государственные учреждения, организации, персональные сайты и домашние странички России и стран СНГ

ОВОЩИ

овощи на инностранных языках (таб.36 Кб)
перечислены 57 овощей на шести языках (Russian, English, Francais, Deutch, Espanol, Italiano)

Арбуз
 кулинарные рецепты (7 Кб)

Артишок
 артишок на яву (6 Кб) статья Т. Кондаковой

Баклажан
 самый синий овощ (13 Кб) статья О. Кондакова
 агротехника (4 Кб)
 кулинария (19 Кб) рецепт приготовления рататуя

Бамия
 агротехника бамии

Капуста
 описания сортов белокачанной капусты (таб.21 Кб)

Морковь
 морковь описания сортов (таб.21 Кб)

Огурец
 огурцы описания сортов (таб.20 Кб)
 ареал распространения и формы огурца (8 Кб)
 огуречные истории (9 Кб) Три истории связанные с огурцом
 болезни огурца (16 Кб) Перечень болезней и меры борьбы с ними
 селекция огурца (12 Кб) Направления и результаты селекции тепличного огурца Приднестровского НИИ сельскоко хозяйства

Редис
 редис описания сортов (таб.17 Кб)
 редис открывает сезон (7 Кб)

Редька
 редька описания сортов (6 Кб)
 агротехника (5 Кб)
 целебные свойства редьки (7 Кб+5 Кб)
 и ещё о редьке (5 Кб)

Свекла
 описания сортов столовой свеклы (таб.14 Кб)

Сельдерей
 агротехника (4 Кб)
 целебные свойства сельдерея (2 Кб)

Спаржа
 агротехника (8 Кб)

Томат
 томаты описания сортов (таб.28 Кб)
 агротехника (9 Кб+7 Кб+7 Кб)
 болезни томата (18 Кб)
 целебные свойства томата

Шпинат
 описания сортов шпината
целебные свойства шпината
Шпинат - кулинарные рецепты

ЗАКОНЫ

Федеральный закон №149-ФЗ 17 декабря 1997 года. О СЕМЕНОВОДСТВЕ (33 Кб)
Принят Государственной Думой 12 ноября 1997 года Одобрен Советом Федерации 3 декабря 1997 года

Федеральный закон от 15 апреля 1998 г. N 66-ФЗ О садоводческих, огороднических и дачных некоммерческих объединениях граждан (133 Кб из 6 файлов)
Принят Государственной Думой 11 марта 1998 года Одобрен Советом Федерации 1 апреля 1998 года

Ж З Л

Болотов Андрей Тимофеевич
 Болотов А.Т. - Большая Советская Энциклопедия (11 Кб)

Вавилов Николай Иванович
 Вавилов Н.И. - Большая Советская Энциклопедия (27 Кб)
 Академик Н.И. Вавилов - Олимпиадная работа по истории Отечества Досаевой Е. (49 Кб)
 Уроки Вавилова - Исторические чтения статья Воронцова Н.Н. (51 Кб)
 Николай Иванович Вавилов в Саратове - Из библиотеки Саратовского Государственного Аграрного университета им. Н.И. Вавилова
 Вавилов Николай Иванович - Саратовская губерния - эта страница познакомит Вас с местами в г.Саратове, связанными с именем Н.И. Вавилова
 Творческое наследие Н.И. Вавилова. 110-летию со дня рождения - В эти ноябрьские дни (1997г) во многих научных аграрных учреждениях России прошли юбилейные чтения и конференции.

Тимирязев Климент Аркадьевич
 Тимирязев К.А. - Большая Советская Энциклопедия (18 Кб)

Мичурин Иван Владимирович
 Мичурин И.В.

Работа советских селекционеров в годы ВОВ


Капуста Кольраби - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Капуста КОЛЬРАБИ - растение семейства Капустные. Кольраби отличается сильно утолщенное нижней частью стебля - стеблеплодом, в котором и откладываются основные запасы органических веществ.
Используемый в пищу стеблеплод может быть светло-зеленой окраски, светло-фиолетовым, малиновым и темно-фиолетовым с белой сочной мякотью.
По содержанию белка, углеводов и витаминов эта капуста занимает такое же положение, как и брюссельская. По содержанию витамина С кольраби не уступает лимону.
В нашей стране распространены скороспелые и среднеспелые сорта. От всходов до уборки проходит 80-100 дней. Большую ценность эти сорта представляют для северных районов, где можно выращивать овощи только с относительно коротким периодом вегетации.
При посадке в открытый грунт 30-дневной рассады в фазе трех настоящих листочков в конце апреля-начале мая можно получать урожай во второй половине июня (ранние сорта Венская Белая , Венская Голубая, Хибинская), при посеве прямо в грунт во второй половине июня (те же сорта, а также Голиаф Белый и Голиаф Синий) урожай снимают в конце сентября-начале октября.
Уход такой же, как и при культуре ранней белокочанной капусты. Убирают кольраби выборочно и сплошь при достижении стеблеплодом диаметра 5-10см, но не более, так как он быстро грубеет и теряет питательную ценность.
Потребляют стеблеплоды в сыром, отваренном в солёной воде и тушеном виде.
Урожайность состовляет 1,5-2кг с 1м2. Стеблеплоды можно хранить при температуре 0 -1°С три-пять месяцев.


Лук Порей - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Лук ПОРЕЙ (Allium porrum) - двулетнее травянистое растение семейства Луковые, не образующее луковиц. Родина - Средиземноморье.
Имеет длинные ланцетовидные листья и ложный утолщенный стебель.
Культура холодостойка и зимостойка. В первый год образует ложный утолщенный стебель-ножку длиной до 40 см, ради которой и ведут культуру. На второй год образуются зрелые семена.
В отличие от всех других овощей при хранении лука-порея содержание витамина С в нем повышается от 40- 50мг на 100гр сырого вещества до 75- 85мг.
Период вегитации 140- 180 дней (в зависимости от сорта), причем нужно иметь в виду, что лук-порей интенсивно растет весь период вегитации и не имеет физиологического покоя.
Используют в сыром, вареном, тушеном и жареном виде, для салатов, добавки к различным гарнирам и супам.


Салат - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 САЛАТ, Латук (Lactuca sativa) - вид однолетних травянистых растений семейства Астровых, овощная культура.
Некоторые виды листовых салатов культивировались еще в Древнем Египте. В Европе кочанные салаты появились в позднее средневековье.
Все нынешние виды салата происходят от дикого латука, до сих пор распространенного растения средиземноморксих степей. Возделывается во всех земледельческих районах мира, в России повсеместно. Выращивают его в открытом и защищенном грунте.
Салат имеет три разновидности:
Салат листовой (Lactuca sativa var. secalina) - образует розетку листьев без кочана, которая и используется в пищу. Это наиболее скороспелая форма салата. Листья можно использовать в пищу уже через 30-40 дней. После образования розетки растение выбрасывает цветоностный стебель.
Салат кочанный (Lactuca sativa var. capitata) - на первых этапах образует розетку листьев, а затем формируется рыхлый качан округлой или плоскоокруглой формы. В зависимости от сорта техническая спелость у кочанного салата наступает через 50-95 дней.
Салат ромэн, или римский (Lactuca sativa var. romana) - образует более рыхлый качан овальной формы, с вегетационным периодом 70-100 дней.
Корень у салата всех разновидностей стержневого типа, значительно утолщенный в верхней части, имеет большое количество боковых отвлетвлений, распологающихся близко к поверхности почвы.
Пластинка листа пузырчатая, морщинистая или почти гладкая, светло-зеленого, зеленого или темно-зеленого цвета, иногда с красно-бурой пигментацией. На местах среза выступает млечный сок.
Цветочные, сильно разветвленные стебли имеют высоту 60-120 см в первый же год жизни. Соцветия в виде небольших корзинок, состоящих из большого количества обоеполых цветков с язычками желтого цвета. В корзинках формируются плодики с летучками-семянками, которые обычно называются семенами. Семена белого или темно-серого цвета, мелкие в 1 гр их насчитывается около 1000 штук.
Салат - холодостойкое растение. Семена его прорастают при 5оС, оптимальная температура для его роста 15-20оС. Но при 12-14оС образуются более плотные кочаны, а выше 20оС - ускоряется образование стеблей. Культура свето-и влаголюбивая и предъявляет высокие требования к почвенному плодородию.
Салаты малокалорийны но богаты минеральными веществами и витаминами группы В, РР, каротином, а витамина С в них почти столько же, как и в яблоках. Кроме того, в салате содержится больше, чем в других овощах, витаминов Е и К.
Употребляют листья салата в свежем виде (нашинкованый салат), или в дополнение к другим блюдам.


Ссылки интернет ресурсов по: с-хозяйству, сад-огород, цветы

ОГОРОД ССЫЛКИ
Интернет ресурсы: с-хозяйство, дача, сад-огород, цветы
В данном разделе представлены ссылки на русскоязычные ресурсы интернета (серверы, сайты и домашние странички) посвященные : сельскому хозяйству, овощеводству, садоводству, цветам и парковому дизайну
  • - Сервер Минсельхозпрода России
  • - Министерство сельского хозяйства и продовольствия РФ (структура министерства, информация приказы, органы управления) http://194.58.47.62/N/KOI/ONAS/
    •
  • http://www.agrorus.ru - АГРОРУС (Каталог Сельскохозяйственных Ресурсов Интернет)
    •
  • http://fadr.msu.ru/ - Фонд Исследования Аграрного Развития (ФИАР - некоммерческая общественная организация, основная цель которой - содействие аграрным преобразованиям и развитию устойчивого земледелия в России)
    •
  • - Российская Сельская Информационная Сеть (Задачей проекта РСИС является предоставление сельским жителям новейшей информации по сельскохозяйственным технологиям, производству, управлению, праву)
    •
  • http://www.igc.apc.org/cci/winpubs/index.html - Центр гражданских инициатив (информационные бюллетени службы развития и содействия фермерства, статьи, документы
    •
  • http://www.aris.ru/N/WIN_R/INFO/KONS/DIZ - Г И К Ц
    (Головной Информационно-Консультационный Центр)
    •
  • Сельское хозяйство в Брянской области
    •
  • http://soil.msu.ru/~land/legal.html - Юридическая страница (сделки с земельными долями и имущественными паями, купля - продажа, дарение, бесплатные образцы документов, типовые договоры и т.п.)
    •
  • http://www.angelfire.com/mi/soundsbyte/ - Государственная комиссия по испытанию и охране селекционных достижений
    •
  • http://www.apr.org.ru:8101/ - Аграрная Партия России
    •
  • http://www.orc.ru/~slavaf/Rus.html - ЖУРНАЛ КАКТУСЫ и не только
    •
  • http://www.sprint-v.com.ru/~msad/ - Издательский дом "Сад-огород"
    •
  • http://www.vsau.ru/ - Воронежский Государственный Аграрный Университет им. К.Д. Глинки (информация об университете)
    •
  • http://www.k-vedomosti.ru/ - Крестьянские Ведомости
    •
  • http://www.sunduk.ru/Encycl/EnFrame.asp?List=herb - Энциклопедия Эмос (лекарственные свойства растенний, применение в медицине и питании)
    •
  • http://www.hippo.ru/~sosm/index.htm - Дачник
    •
  • http://www.itis.ru/works/flower/ - Мир цветов (сведения о сортах однолетних, многолетних цветочных растений, рекомендации по выращиванию, коллекция ссылок на сайты о цветах)
  • http://www.ipmce.su/~vk/index.html - Страничка Владимира Кабыкина (дача, сад и огород, обработка земли ...)
    •
  • http://users.kaluga.ru/ginseng/default.htm - Любительское садоводство (смородина, женьшень)
    •
  • -"КАКТУС КЛУБ"
  • http://www.cactus-mall.com/cacmalru.html - (информация о кактусах и суккулентах, советы по выращиванию. Обширная коллекция ссылок на сайты, посвященные кактусам и суккулентам)
    •
  • http://www.flowers.corbina.net/ - Энциклопедия комнатных растений
    •
  • http://www.uco.ru/~romic/ - Энциклопедия комнатных растений (уход, борьба с вредителями..)
    •
  • http://members.tripod.com/gsi0318/blum1.html - Декоративные комнатные растения
    •
  • http://www.chat.ru/~otsoppe/index.html - Каменистый садик
    (Все про альпинарий и водоем в саду. Библиотечка статей по цветоводству. Ссылки на аналогичные сайты. Энциклопедия альпийских растений)
    •
  • http://www.4unet.ru/~lilac/ - Сирени Московии (размножение сортов и сбор коллекции Л.А. Колесникова, популяризация разведения сирени)
    •
  • http://www.alf.ru/dacha/ - Сад-огород (Информация о садоводнических культурах, методах получения богатого урожая, лунный календарь на 99г. и другое)
    •
  • http://www.orc.ru/~hank/ - Сервер агрария любителя
    •
  • http://www.interset.ru/flowers/top-main.htm - Планета цветов
    •
  • http://members.xoom.com/_XOOM/timsia/rindex.htm - Timsia homepage (практические советы по агротехнике, защите растений, применению удобрений и орошению овощных культур для южных регионов России)
    •
  • http://user.sunhill.ru/~ogorod/ - Огород круглый год (личная страничка компьютерщика - увлеченного огородом, ориентировано на Подмосковье)
    •
  • http://students.soros.karelia.ru/~ola/cvety.htm - Коллекция цветов (фото jpeg) собранная в интернете
    •
  • http://www.uc.ru/~agriweb/ - @griWEB Russia (сайт посвящен сельскому хозяйству)
    •
  • http://semena.am.ru/default.htm - Агрофирма "Семко"
    •
  • http://www.aha.ru/~aelita/ - фирма "Аэлита"
    •
  • http://www.agbina.for.ru - фирма "Агбина"
    •
  • http://www.ipclub.ru/users/aflow/mainpage.htm - "Среди цветов"
    •
  • http://www.flora.ru/ - фирма "Флора-Сказ"
    •
  • http://www.flower.ru/ - фирма "Флос"
    •
  • http://members.tripod.com/~nusadba/enter.html -“Новая усадьба” ООО Ландшафтная фирма
    •
  • http://www.siory.ru/ - фирма "Сиори" (оформление помещений цветочными композициями, ландшафтный дизайн)
    •
  • http://www.chat.ru/~amixa/garden.htm - Сады - огороды суровой сибири
    •


Любисток - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ЛЮБИСТОК (Levisticum) - многолетнее, пряновкусовое растение семейства Сельдерейные.
Растение зимостойкое, свето- и влаголюбивое, любит плодородную почву, широко распространено в Европе, Нечерноземье России, на Украине и Кавказе.
Растение может достигать 2 метров в высоту, стебель внутри полый, вверху ветвящийся.
Листья темно-зеленые, треугольные, крупные, напоминающие листья сельдерея.
В первый год образуется розетка листьев, начиная со второго - мощная розетка листьев, корневище, цветоностный стебель и семена. К концу первого года у растения в области гипокотиля закладываются придаточные почки. Это служит признаком начала формирования корневища.
Корневище толстое, коричневого цвета. Оптимальная длительность культуры 10-15 лет.
Пробуждение почек и начало отрастания листьев весной начиная со второго года жизни любистока происходит, когда температура воздуха и почвы на глубине 20- 40см поднимется выше 3оС.
Любисток не имеет периода глубокого покоя, что позволяет успешно вести выгонку зелени во внесезонный период.
Размножают любисток рассадным способом и посадкой частей корневища. Рассаду высаживают в возрасте 45- 60 дней, части корневища с трехлетнего возраста.
Начиная с мая и по сентябрь, можно срезать листья и потреблять в свежем виде в салатах, по диетическим, питательным и лекарственным свойствам они близки к сельдерею: высокое содержание эфирных масел, витаминов, минеральных солей и тонизирующих веществ.
При выращивании любистока на зелёный лист - листья следует удалять по достижении ими в высоту 10-15см во избежание потерь урожая.
В пищу используют листья и корневища любистока. Листья в свежем и сушёном виде используют при консервировании овощей, добавляют в салаты, мясные и рыбные блюда, супы, готовят соусы, маринады. Высушенные корни используют как пряность, свежие пригодны для варенья и цукатов.


Мангольд - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 МАНГОЛЬД (Beta vulgaris cicla) Листовая свекла - двулетнее перекрестноопыляющееся, относительно холодостойкое растение семейства Маревые, подвид свеклы обыкновенной, овощная культура. Широкое распространение манголбд получил в Западной Европе, США, Японии, может повсеместно возделываться и у нас в стране. Однако в Нечерноземной зоне у оставленных на зиму в почве растений корни вымерзают.
Мангольд встречаятся в виде двух культурных форм: листовая и черешковая.
Листья крупные, с волнисто-курчавой (пузырчатой), реже гладкой поверхностью. Урожайность высокая - 300-600 (иногда и 1000) центнеров с гектара. Агротехника, как у обычной свеклы, мангольд требователен к плодородию почвы.
Культура богата витаминами, особенно витамином С. Листья и черешки мангольда употребляют свежими, но чаще вареными.
При варке первую воду рекомендуется слить и готовить уже во второй воде. Таким способом из мангольда удаляется до 70% нитратов (если таковой присутствует). После быстрого отваривания кусочки стеблей или листьев можно заморозить и в таком виде долго хранить.


Энциклопедия овощей - ДЫНЯ

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ДЫНЯ (Cucumis melo) - вид однолетних травянистых растений рода огурец семейства Тыквенных, бахчевая культура. Центр формирования культурных сортов - Малая и средняя Азия (возделывают более 2-х тыс. лет).
Дыня тепло- и светолюбивое растение, устойчиво к засолению почвы и засухе, плохо переносящее повышенную влажность воздуха (при влажности воздуха более 75-80% поражается болезнями).
В сочных и сладких плодах (ложных ягодах) содержится сахаров 4,5-18%, белка 0,6%, а также крахмал и витамины С, РР и каротин.
На одном растении в зависимости от сорта и места возделывания может сформироваться от двух до восьми плодов, массой от 1,5 до 10 кг.
Плоды дыни имеют шаровидную или цилиндрическую форму, зеленой, желтой, коричневой или белой окраски, как правило с зелеными полосками. Вегетационный период от двух до шести месяцев.
Цветение начинается через 25-30 дней после появления всходов. Плоды готовы к съему в зависимости от сорта через 30-60 дней после цветения.
Возделывают дыню посевом семян в грунт, в северных районах через рассаду. Дыня хорошо растет на песчаных, супесчаных и легкосуглинистых почвах. Влажная почва и сухой теплый воздух - две состовляющие хорошего урожая.
Плоды дыни потребляют свежими, а также их вялят, сушат, перерабатывают на дынный мед, повидло, цукаты.


Новости с огорода

ОГОРОД НОВОСТИ
Новости с огорода АГРО-ДАЙДЖЕСТ НОВОСТИ
5.10.99г. | Фоторепортаж с выставки "ЦВЕТЫ-99"
18.09.99г. | В энциклопедию овощей добавлена брюква
25.08.99г. | Добавлены кулинарные рецепты арбуза
13.08.99г. | Обновлен баклажан
12.08.99г. | Добавлены новые ссылки
5.08.99г. | Обновлен арбуз
3.08.99г. | В энциклопедию овощей добавлен иссоп
30.07.99г. | Добавлены новые ссылки и обновлены выставки
26.07.99г. | Заработал поиск ISearch (исправил ошибку)
21.07.99г. | Вице-премьер Виктор Щербак посетит челябинские предприятия пищевой промышленности и откроет сельскую спартакиаду
20.07.99г. | В энциклопедию овощей добавлена агротехника бамии
18.07.99г. | Появился поиск ISearch - пока не работает
18.07.99г. | Добавлены кулинарные рецепты шпината
Новости из регионов: В Бурятии учатся управлять землей по-современному
17.07.99г. | В энциклопедию овощей добавлена бамия
15.07.99г. | На ОГОРОДе появился раздел НОВОСТИ
13.07.99г. | Появился ФОРУМ на ОГОРОДе
12.07.99г. | Обновление гороха в энциклопедии овощей
Новости из регионов: "Амурская заря": Из плохой муки хорошей булки не будет...Зерно, поступающее за счет заграничной гуманитарной помощи, низкого качества...
03.07.99г. | В энциклопедию овощей добавлены описания сортов шпината и его целебные свойства
02.07.99г. | В энциклопедию овощей добавлен шпинат
29.06.99г. | В энциклопедию овощей добавлен чеснок
Новости из регионов: Сельские подворья становятся надежным источником безбедного существования


Бамия, Окра - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : агротехника бамии
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

АГРОТЕХНИКА БАМИИ

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 БАМИЯ, Окра (Hibiscus esculentus) - однолетнее травянистое растение рода гибискус семейства Мальвовых, овощная культура. Родиной бамии считают тропическую Африку, в диком состоянии она сохранилась на Антильских островах. Распространена в ряде стран Южной Европы, в Америке, Африке и Азии. В Подмосковье в начале нашего века бамию успешно выращивал А. П. Чехов.
Культура тепло- и светолюбивая, поэтому и выращивают ее чаще в южных районах России. Почвы предпочитает легкие и богатые органическими веществами. Растение засухоустойчивое, но для получения обильного урожая, требует достаточного полива, но при этом не переносит переувлажнения.
Для проростания семян температура должна быть не ниже 15°С, а для нормального роста не ниже 20°С. Заморозков бамия не переносит.
Растение бамии достигает 200 сантиметров (высокорослые формы), у карликовых форм стебель высотой 30-40см. Стебель толстый, ветвистый, опушен жесткими волосками. Листья также опушенные, крупные 5-7 лопастные (реже цельные), светло-и темнозеленые на длинных черешках. Цветки крупные, одиночные, обоеполые, самоопыляющиеся, венчик 5-лопастный. Лепестки желтые, кремовые или оранжевые, с крупным красным или фиолетовым центром.
Плод бамии представляет собой многогранную семенную коробочку пальцевидной формы, длинной 6-30см. Семена округлые, голые или с коричневым опушением, темно-зеленые или серые.
В пищу употребляют недозрелые (трех-шестидневные) завязи плодов, как только они достигнут 4-6 см длины. Срезают их ножницами, через каждые 2-3 суток, не допуская перезревания, перезревшие плоды не вкусные и теряют свои диетические свойства. Собранные плоды не рекомендуется хранить долго (более двух суток), в холодильнике не более 3-4 суток.
Плоды бамии содержат много белковых веществ, каротина, аскорбиновой кислоты (до 45 мг%), слизистых веществ (ценных при лечении язвенной болезни и гастритов).
Потребляют плоды в пищу в свежем, вареном, тушеном и консервированном виде, для приготовления салатов, супов и др. блюд. Перед употреблением с плодов удаляют плодоножку и тщательно промывают. Недозрелые семена используют как зеленый горошек, а из зрелых готовят суррогатный кофе.
Известны сорта: Белая Цилиндрическая 127, Белый Бархат, Зеленый Бархат, Карликовая Зелень, Дамские Пальчики - они различаются по скороспелости, форме, окраске и величине плода, высоте растения.


Лук репчатый - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ЛУК репчатый (Allium cepa) - двулетнее, перекрестноопыляющееся растение, как и все луки относится к семейству Луковые.
Родина - Средняя Азия и Афганистан. Получил широкое распространение благодоря высоким вкусовым качествам луковицы и трубчатых листьев, высокой урожайности и лежкости.
Богат витаминами, особенно много их в зеленых листьях. Содержит много сахаров 2,4-14% (в зависимости от сорта), белка и эфирных масел. Обладает бактерицидными свойствами за счет наличия летучих эфирных соединений , которые одновременно придают луку приятный аромат и вкус.
По вкусу сорта лука репчатого разделяют на острые, полуострые и сладкие. Формой луковицы бывают округлые, плоские и удлинённые. В зависимости от степени ветвления "донца" (укороченного стебля) различают мало-, средне-, и многогнездые сорта.
Репчатый лук - один из самых необходимых и потребляемых овощей. Норма его потребления в год на одного человека до 10кг.
Используется в свежем и переработанном виде. Помимо высокой питательной ценности, имеет благотворные диетические свойства.


Энциклопедия овощей - Душица

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ДУШИЦА (Origanum vulgare), душица обыкновенная или зимний майоран - многолетний полукустарник семейства Яснотковые. Растение высотой 40-60см, стебли тонкие у основания, ветвистые, покрыты волосками.
Побеги при соприкосновении с почвой быстро образуют придаточные корни.
Листья яйцевидные, небольшие, длиной 1-4см, расположены супротивно.
Соцветие состоит из мелких цветков, состовляющих метелку. Цветет с июля по сентябрь, плоды созревают в августе - сентябре. Плоды мелкие (масса 1000 штук состовляет 0,116гр).
Используют надземную часть душицы, содержащию эфирное масло (0,12 - 1,2%), в состав которого входят флавоноиды, фенолы, тимол, геранилацетат, карваклол и другие соединения, а также дубильные вещества и витамин С.
Применяется в кулинарии и медицине. Собранная в период цветения душица используется в свежем и сухом виде как пряность, а также для добывания эфирного масла.
В качестве пряной приправы берут листья, свежие или сухие, которые обрывают непосредственно перед цветением.
Душица улучшает пищеварение, обладает мочегонными свойствами, помогает при поносах и метеоризме, используется для лечения простудных заболеваний и при легких растройствах нервной системы.


Петрушка - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ПЕТРУШКА (Petroselinum crispum) - род одно- и двулетних травянистых растений перекрестноопыляющееся, семейства Зонтичных, овощная культура.
В первый год образует розетку листьев и корнеплод, на второй год растение зацветает.
Широко распространена на всех континентах и имеет две разновидности: петрушка корневая (утолщенный неветвящийся конусообразный или веретенообразный корнеплод) и петрушка листовая.
Листовую петрушку в свою очередь разделяют на листовую обыкновенную (с гладкими листьями) и листовую кудрявую (кудрявые слегка гофрированные листья).
Растение влаголюбивое и холодостойкое, семена прорастают при 2-3°С, всходы переносят заморозки до -7°С.
30 граммов свежей петрушки покрывают дневную потребность организма взрослого человека в витамине С (75мг).
Важнейшими ингредиентами петрушки являются эфирное масло апиол, глюкозид апиин, большое количество витаминов А и С, много марганца, а также, прежде всего в корнях - большое количество калия. Листья петрушки также содержат витамины В1, В2, РР, К, каротин, корнеплоды - белок 4% и более 7% сахаров.
Потребляют в свежем, сушеном и соленом виде, для салатов (листья), как добавку к гарнирам и супам (листья и корни). Свежезамороженная (измельченная с небольшим количеством воды в форме) зелень петрушки полностью сохраняет в течение года питательные и целебные свойства.


ПЕТРУШКА КОРНЕВАЯ

назад к петрушке


ПЕТРУШКА КУДРЯВАЯ

назад к петрушке


Энциклопедия овощей - Горох

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ГОРОХ (Pisum) - однолетнее, самоопыляющееся травянистое растение семейства Бобовые, зерновая бобовая культура.
Родиной гороха считают Юго-Западную Азию, где он возделывался еще в каменном веке, в России горох известен с незапамятных времен.
Корневая система гороха стержневого типа, хорошо разветвленная и глубоко проникает в почву. Горох, как и все бобовые растения обогощает почву азотом. На его корнях и в зоне корней (ризосфере) развиваются полезные микроорганизмы: азотофиксирующие бактерии, клубеньковые бактерии, азотобактер и др. - способные усваивать атмосферный азот и оказывающие существенное влияние на накопление в почве азота, необходимого для питания растений.
Стебель у гороха травянистый, простой или ветвящийся, достигающий длины до 250 см. Может быть полегающим 50-100 см или штамбовым (кустовой) - у которого стебель неветвящийся высотой 15-60 см, с короткими междоузлиями и скученными цветками в пазухах верхушечных листьев.
Листья сложные, непарноперистые. Черешки листьев оканчиваются усиками, цепляющимися за опору и удерживающие растение вертикально.
Цветки в основном белые или фиолетовые различных оттенков, мотылькового типа, расположены по1-2 в пазухах листьев. У штамбовых форм встречаются цветоносы с 3-7 цветками, часто собранные в соцветия. Цветение начинается через 30-55 дней после посева. У скороспелых сортов первый цветонос появляется в пазухе 6-8 листа (считая от корня), а у более позднеспелых 12-24. Через каждые 1-2 дня появляются следующие цветоносы. Горох - растение самоопыляющееся, но возможно частичное переопыление.
Плод гороха - боб, в зависимости от сорта имеет различную форму, размер и окраску. В каждом бобе содержится 4-10 семян, расположенных в ряд. Форма и цвет семян разнообразная, поверхность их гладкая или морщинистая. Окраска кожуры семян соответствует окраске цветков данного растения.
Различают две основные группы гороха: лущильные и сахарные.
Лущильные сорта отличаются от сахарных сортов, наличием пергаментного слоя с внутренней стороны створок бобов, что делает их несъедобными. Такой горох выращивается для получения зеленого горошка, идущего для консервирования.
Сахарные сорта не имеют перегородок (пергаментного слоя) и выращиваются ради недозрелых бобов (лопаток). Недозревшие, нежные бобы целиком, без вылущивания семян употребляют в пищу. Имеется еще и полусахарный тип овощного гороха, где пергаментный слой выражен слабо и заметен только в высушенных бобах.
Внутри каждой из этих групп есть сорта с округлыми гладкими зернами и морщинистыми зернами (мозговые сорта). Лучшие семена - мозговые. Они угловато-квадратной формы, с морщинистой поверхностью и дают сладкий, высокого качества горошек.
Горох самый богатый источник белка - среди овощных культур. Белки гороха сходны с белками мяса, т.к. содержат ряд незаменимых аминокислот (цистин, лизин, триптофан, метионин). Также в горохе много аскорбиновой кислоты (до 59мг%), имеются различные сахара (более 7%), крахмал (1-3%), витамины С, РР, группы В, каротин, клетчатка. Питательная ценность гороха в 1,5- 2 раза выше, чем картофеля и других овощей, кроме того горох богат солями калия, кальция, фосфора и железа.
Растение гороха одно из самых холодостойких овощных культур, особенно это выраженно у сортов с округлыми, гладкими семенами. Всходы гладкозерных сортов выдерживают заморозки до -6°С. По этому горох можно высевать ранней весной. Оптимальная температура для проростания семян и последующего роста растения 16-25°С. Горох является одной из лучших кулисных культур. К моменту посева или посадки теплолюбивых культур он успевает сформировать высокие стебли, надежно защищающие их от ветра.
Будучи растением умеренных широт, горох положительно отзывается на длинный день. Вегетационный период гороха в северных районах короче, чем на Юге, а при коротком 10 часовом дне некоторые сорта даже не зацветают. Он плохо переносит затенение и хорошо растет на освещенных участках.
Горох требователен к почвенной влаге, особенно при прорастании семян и в первый период вегитации. Мирится с избыточной влажностью, но не переносит высокого стояния грунтовых вод. Благодаря мощной корневой системе - горох устойчив к кратковременным засухам. Лучшие почвы для гороха - легкие суглинки и супеси с нейтральной реакцией. На малоплодородных почвах эффективно внесение как органических (перегной, компост), так и минеральных удобрений (особенно отзывчив на фосфорно-калийные).
Уход за растениями состоит в рыхлении почвы, в обеспечении растений влагой, уничтожении сорняков, своевременной установке опор. Низкорослые штамбовые сорта в опоре не нуждаются. Если посевы гороха будут выполнять функцию защитных кулис, то сооружают шпалеры.
Урожай убирают многократно, по мере формирования бобов. Снимают, бобы хорошо заполненные горошком и не начавшие терять якро-зеленую окраску. По мере созревания гороха количество сахаров уменьшается, а белка и крахмала увеличивается.
В пищу горох используется в виде недозрелых семян (зеленого горошка), потребляют в свежем, консервированном, сухом и замороженном виде. Готовят из него супы, гарниры к различным мясным блюдам, пюре, салаты, а также он служит для украшения различных блюд. В Древней Руси горох был основной пищей в постные дни и до сих пор является главной бобовой культурой в России.


Перец - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : агротехника перца
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ПЕРЕЦ (Capsicum) - полукустарниковое растение семейства Пасленовых, овощная культура. В диком виде встречается в тропических районах Америки.
Перец как культура стал известен после открытия Америки. Оттуда его привезли и стали возделывать в Испании, Италии и Болгарии. В Россию он проник из Болгарии в XIX веке.
Перец овощной (Capsicum annuum) выращивают как однолетнее растение (хотя по своей природе перец растение многолетнее - это легко наблюдать на комнатных культурах), для России выращивание перца характерно в южных зонах, но культура представляет интерес и для овощеводов Нечерноземья.
Различают три группы перцев (в зависимости от содержания в их плаценте алкалоида капсаицина):
сладкие - с крупными плодами, имеющими толстые мясистые стенки (до 6мм);
полуострые - с крупными длинными плодами и волнистой поверхностью;
острые, пряные или горькие - многоплодные с тонкостенными плодами.
Плоды - многосемянные ложные ягоды, красные, оранжевые, желтые, коричневые, зеленые, разнообразные по форме, размеру и массе.
Корневая система хорошо развита. Основная масса корней расположена в верхнем слое почвы. Наиболее интенсивно корни растут до начала плодообразования, затем темпы роста постепенно замедляются. Корни -наиболее чувствительная к холоду часть растения.
Стебель перца травянистый, в молодом возрасте мягкий, у взрослых растений грубый и одревеневший. В зависимости от характера ветвления различают: штамбовые (одностебельные); полуштамбовые (в нижней части стебля образуется 1- 3 побега), и кустистые (главный стебель разветвляется от основания).
Цветки у перца образуются в пазухах листьев по одному, реже по два на каждом боковом побеге. Цветение идет непременно до самых заморозков. Первыми раскрываются цветки на побегах первого и второго порядков, затем уже цветки на главном стебле, не учитывая верхушечного бутона.
Нужно помнить, что при температуре выше 30оС и ниже 10оС оплодотворение нарушается. В теплицах нужно регулировать температуру. В период плодообразования появление новых цветков замедляется. После снятия первых плодов цветение вновь усиливается. Поэтому в наших условиях плоды надо убирать, как только они достигнут съемной спелости.
Перец чрезвычайно требователен к свету - ему необходим обильный солнечный свет с момента появления всходов и до конца вегетации. Недостаточное освещение в рассадный период неблагоприятно отражается на качестве рассады, в последующем - на росте и развитии вегетативных и репродуктивных органов, в итоге - на урожае. При выращивании перца в затененных местах урожай резко снижается.
Перец - растение короткого дня. Он лучше всего растет на 14-часовом световом дне. Поэтому на северных и затененных окнах ему нужна досветка лампами дневного освещения.
Перец - растение теплолюбивое. Минимальная температура прорастания семян 15- 18оС, при 13оС семена не всходят и рост приостанавливается. Оптимальная температура роста и развития перца 20- 25оС, для проращивания семян - 24- 30оС.
В конце лета перец переносит похолодания намного лучше, чем томат и баклажан. В этот период его можно перенести горшочной культурой на окна.
Вода в наибольшем количестве необходима перцу в период плодоношения. При недостатке влаги в почве часть бутонов и завязей опадает, урожай снижается. Перец весьма требователен к влажности воздуха. Более низкая влажность, сопровождающаяся повышенной температурой, вызывает опадение цветков и завязей. За этим также необходимо следить в теплицах и парниках. Поливы должны быть не частыми, но обязательно обильными.
Перец особенно требователен к структуре и плодородию почвы. Он хорошо растет и плодоносит на легких, богатых гумусовых почвах, содержащих питательные вещества в легкодоступной форме. Он очень хорошо отзывается на внекорневые подкормки микроудобрениями в период бутонизации и цветения, а также на комплексные и органические подкормки в период массового плодоношения.
Перец очень богат витаминами, особенно витамином С (не уступает лимону и чёрной смородине). Достаточно съесть небольшой кусочек сырого сладкого перца, всего 30- 40гр, чтобы удовлетворить суточную норму человека. Важно то, что этот витамин в перце не разрушается 70- 80 дней.
Зрелые плоды содержат витамина С 289-324 мг/100гр, в плодах технической спелости его в три раза меньше. Кроме того, плоды перца богаты каротином и рутином, обладающим Р-витаминной активностью. В медицине рутин применяется как средство, укрепляющее стенки кровеносных капилляров. Есть в перце еще витамины В1, В2 и Е.
Несмотря на такую высокую питательность плодов, употреблять их нужно осторожно, особенно при заболеваниях желудка, кишечника, печени и почек, так как в них много эфирных масел и грубой клетчатки


Фотоальбом с выставки ЦВЕТЫ 99

Назад на главную страницу
Список участников выставки "ЦВЕТЫ-99"


Тыква - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ТЫКВА (Cucurbita) - род одно- и многолетних травянистых растений, перекрестноопыляющихся, семейства Тыквенных, бахчевая культура.
Родина - Северная и Южная Америка, где ее выращивают с 3-го тыс. до н.э.
Известны три вида тыквы:
Тыква крупноплодная (Cucurbita maksima), Тыква мускатная (Cucurbita moschata), Тыква твердокорая или обыкновенная (Cucurbita pepo), и ее разновидности кабачок и патиссон.
Тыква - однодомное раздельнополое растение. Культура тепло- и влоголюбивая, семена проростают при 13-14оС, оптимальная to для роста и развития 24-27оС. Требовательна к воздушной и почвенной влажности. Период вегетации 100-130 дней.
Корневая система у нее очень мощная, состоящая из главного стержневого корня (проникающего на глубину до 1-1,7 метра) и боковых, придаточных всасывающих корней. Горизонтальные боковые разветвления корней распространяются от стебля в радиусе 4-5 метров и более. Основная их часть распологается на глубине 40-50см.
Стебель ползучий, длинный, стелящийся 4-5 метров. От главного стебля отходят побеги первого порядка, от них - побеги второго порядка и т.д.
Листья крупные (достигают 25 см в поперечнике), с длинными черешками. В пазухах каждого листа образуются усики и цветки.
Цветки крупные, одиночные, желтые или оранжевые. Женские цветки бывают самой разнообразной формы, величины и окраски, в зависимости от вида и сорта.
Различают группы сортов:
длинноплетистые (мелкоплодные, декоративные и крупноплодные) и короткоплетистые или кустовые (к ним относят кабачок и патиссон).
Семена тыквы содержат до 55% жира, а также сантонин, являющийся противоглистным средством. Семена эллипсоидные, покрытые кожурой или голые, различной величины и окраски (белые, серые, желтоватые, светло- или темнокоричневые), в зависимости от вида и сорта.
Плоды крупные, массой у большинства сортов 4-10 кг, у крупноплодной тыквы 40-50 кг и до 100 кг. В пищу используют зрелые плоды, которые сожержат 15-18% сухого вещества, 8-10% сахаров, минеральные соли, каротин, а также витамины С, В1, В2, Е. Рекомендуется больным страдающими заболеваниями печени, желудка и сердечно-сосудистой системы.
Тыкву потребляют в свежем виде (натирают в салаты), варенном (каши), жаренном и запеченном (с яйцом, яблоком, орехами, изюмом), благодаря лежкости - ее можно потреблять всю зиму.


Редис - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : описания сортов редиса
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

редис открывает сезон

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 РЕДИС ( Raphanus sativus var. radicula) - одно-и двулетнее растение, разновидность редьки, семейства Капустные, овощная культура.
Обычно относят к зеленным овощным культурам, так как при первом урожае в зимнее и зимне-весеннее время у многих сортов можно потреблять в пищу не только корнеплод, но и листья.
Опыляется перекрестно (насекомыми), растение свето-и влаголюбивое, холодостойкое и скороспелое. Семена редиса прорастают при 3- 4°С, оптимальная температура для роста и развития корнеплодов 15- 18°С.
Корнеплоды различной формы - от плоскоокруглой до длинной конической, в основном красной, розовой, малиновой и белой окраски. Масса их от 5 до 200гр. Мякоть корнеплодов нежная, сочная, слабоострого вкуса. Содержит сахара 3,72%, белка 1,23%, витамина С 25мг%, витамин В и другие полезные вещества.
Период вегитации до созревания корнеплодов в зависимости от скороспелости сорта 25- 40 дней.
Для редиса лучшие почвы - рыхлые супесчаные с большим содержанием органических веществ и слабокислой или нейтральной реакцией. На территории России редис возделывают повсеместно, назаминимый овощ для ранних свежих салатов и приготовления окрошек.


Редис открывает сезон

ОГОРОД РЕДИС
Редис открывает сезон

Лишь только сойдёт снег и можно будет делать грядки,
каждый садовод спешит посеять редис.
Хрустящий и сладкий, этот витаминный овощ -
самый первый и самый желанный весной.

Среди старожилов наших огородов редис один из самых популярных. Всеобщее признание эта овощная культура приобрела прежде всего благодаря высокой скороспелости. Мы любим редис за исключительные вкусовые качества. Его мякоть отменного вкуса, сочная и сладкая, а ведь редис относится к роду редьки! Кроме того, это растение целебное: пучок редиса обеспечивает суточную потребность взрослого человека в витамине С. Он богат минеральными элементами - натрием, калием, кальцием, магнием, железом и др. А содержащиеся в нём ферменты усиливают обмен веществ и способствуют лучшему усвоению белковой пищи. Редис способствует очищению дыхательных путей, активизирует деятельность кишечника.
Наиболее вкусен молодой редис. Даже один вид поданного к столу свежего редиса - круглого, красного, со специально оставленным молодым листочком - возбуждает аппетит, усиливает выделение желудочного сока. Ранней весной молодые листья редиса, как богатую витаминами зелень, не выбрасывают, а используют для варки и тушения, как капусту. А нежные, лишённые опушения листья сорта Моховский используют в свежем виже для приготовления салатов.
В зименее время редис - вместе с зеленью петрушки, укропом, кинзой, кресс-салатом - является основным поставщиком свежих витаминов.

РЕДИС КРУГЛЫЙ ГОД

Очень важно для здоровья, чтобы этот замечательный овощ поступал в свежем виде к столу постоянно. А для этого нужно использовать все возможности: ведь в отапливаемых теплицах редис можно выращивать уже с конца января, когда освещённость станет достаточной для его роста. Ближе к весне проводят посевы семян в грядку в весенних плёночных укрытиях - теплицах и парниках. Сразуже после таяния снега эту холодостойкую культуру можно сеять в открытый грунт. Чтобы получать урожай непрерывно , редис сеют небольшими участками через каждые две недели вплоть до середины августа. После этого срока его высевают уже в плёночные укрытия до середины сентября. В более поздние сроки редис можно выращивать только в отапливаемых теплицах, где осенью достаточна естественная освешённость, а зимой можно использовать дополнительное искусственное освещение.
В южных районах посевы этой культуры продолжают до октября включительно. Условия мягкого субтропического климата позволяют собирать урожай даже зимой.

АГРОТЕХНИКА И СОРТА РЕДИСА

Что нужно, чтобы вырастить редис высокого качества, хрустящий и нежный? На первый взгляд, ничего особенного: надо просто высеять семена и через месяц собирать урожай. Но не спешите с ответом!
Прежде всего необходимо определить место этой культуры в севообороте: редис не следует высевать раньше , чем через 2-3 года после редьки, капусты и других крестоцветных, - чтобы было меньше болезней и вредителей.
Сеют редис равномерно рядовым или гнездовым способом. При рядовом посеве поперёк или вдоль гряды через каждые 7-8 см делают бороздки глубиной 2-3 см, куда высевают семена с расстоянием 3-5 см и засыпают землёй слоем 1,5-2 см.
При гнездовом посеве на грядке намечают гнёзда 1-1,5 см для посева семян с площадью питания 5х5 см или 4х6 см - для малооблиствённых сортов (Ранний красный, Рубин, Сакса). Для более облисвённых сортов (Розово-красный с белым кончиком) площадь питания должна состовлять 6х5 или 6х6 см. Для восточных редисов (Дунганский) площадь питания увеличивают до 6х7 или 7х7 см.
Интересный способ посева редиса применяют некоторые огородники в засушливый период. Семена высевают в почву, которую затем засыпают 5-сантиметровым слоем земли, а через 3-5 дней, когда растения прорастают в почве, этот мульчирующий слой сгребают граблями, чтобы освободить всходам путь к свету. Для посева на большой площади используют сеялки.

Существует огромное разнообразие сортов редиса: красные круглые корнеплоды, розово-красные с белым кончиком, удлинённо-цилиндрические (сорт Французкий завтрак). Из Чехии к нам пришёл сорт с жёлтым корнеплодом. Полюбился нашим огородникам сорт Ранний красный - он пригоден для выращивания в открытом и защищёном грунте, в различные сроки. Кроме того, этот сорт устойчив к дряблению корнеплода, что очень важно при хранении собранного урожая.

статья Н.Василенко журнал "Флора"3\98г


Чеснок - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ЧЕСНОЧНЫЕ ИСТОРИИ
на www.fruits.ru

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ЧЕСНОК (Allium sativum) - дву- и многолетнее растение семейства Луковых, один из видов лука, овощная культура. Родина - Средняя Азия.
Целебные свойства чеснока издревле ценились очень высоко. Известно, что первая забастовка в мировой истории разразилась из-за чеснока. При строительстве пирамиды Хеопса прекратился "подвоз" чеснока, и тысячи рабов отказались работать. Они предпочли быть убитыми, нежели отказаться от придающего им силы и обеззараживающего, целительного чеснока.
На Руси чеснок уже хорошо был известен при Владимире Красное Солнышко, иначе его еще называли "чесанным луком".
Есть на счету чеснока и очевидный подвиг: в 1720 году он в союзе с уксусом спас жизни тысячам марсельцев - во время эпидемии чумы.
Чеснок культура холодостойкая и зимостойкая (озимые сорта) - выращивается повсеместно. Выращивают яровой и озимый чеснок. Яровой, как правило не стрелкуется; озимый может быть стрелкующимся и нестрелкующимся. У стрелкующегося чеснока стрелка вырастает от 1 до 1,5 метра. Озимый чеснок урожайнее ярового, но не пригоден для длительного хранения; яровой сохраняется до нового урожая.
В отличие от других луковичных растений чеснок образует сложную луковицу, состоящую из отдельных долек (от 2 до 30 и более) называемых зубками, покрытых жесткой кожистой чешуей. Стебель чеснока, как и у репчатого лука сильно укорочен, листья плоские, ланцетовидные. Корневая система мочковая, распологается в верхних слоях повы (на глубине 10-20 см).
Культурный чеснок семян не дает, а образует соцветие в плотном чехлике с изогнутым носиком. В соцветии развиваются цветки и бульбочки (воздушные луковички). В зависимости от сорта созревает от 10 до 200 бульбочек. Цветки обычно засыхают не образуя семян, а по мере разрастания бульбочек, чехлик растрескивается.
Размножают чеснок вегетативно - путем посадки зубков или бульбочек (воздушных луковичек), которые высаживают под зиму или рано весной. Из воздушных луковичек в первый год вырастает небольшая однозубковая луковица (однозубка), из которой на следующий год получается настоящая многозубковая луковица. Вегетационный период 120-140 дней.
С уборкой чеснока запаздывать нельзя. Если вовремя его не убрать, то луковица рассыплется, зубки обнажаться и он становится непригодным для хранения. Убирают чеснок не дожидаясь полного вызревания луковиц, когда у стрелкующихся форм листья начинают желтеть, а у нестрелкующихся - полегают.
Убирают в сухую погоду. После выборки чеснока его хорошо просушивают 4-5 дней, после чего обрезают листья и корни, затем луковицы закладывают на хранение.
Луковица чеснока содержит: сахара (до 27%), белка (до8%), витамина С (до 30 мг%), эфирное масло, фитонциды, фитостерины, аллиин (0,3%), инулин. В молодых листьях чеснока - витамины А, В1, РР, С (до 140 мг%), фолацин.
В чесноке содержатся вещества, которые стимулируют синтез в организме и мужских и женских половых гормонов, что и определяет его "омолаживающее" действие. Он повышает аппетит, рекомендуют применять для подавления процессов гниения и брожения в кишечнике (аллиин расщипляясьферментами в желудочно- кишечном тракте, превращается в аллицин - обладающий сильным бактерицидным действием), а также при атонии кишечника и колитах. Эффективное глистогонное средство. Употребление чеснока делает стенки сосудов более эластичными и регулирует кровяное давление (прежде всего кровоток коронарных и мозговых сосудов, а также сосуды ног, глазного дна и внутреннего уха). Настойку чеснока в медицине применяют для лечения гипертонии и атеросклероза.
Листья и луковицы чеснока широко используют при засолке и мариновании овощей, как приправу ко многим мясным и рыбным блюдам, в приготовлении гарниров и супов, в колбасном производстве. Чеснок не только придает соленьям особо приятный острый вкус, но и удлиняет срок их хранения, благодаря большому содержанию фитонцидов (убивающих гнилостные бактерии и вредных микробов)
ВЫСТАВКИ ССЫЛКИ БИБЛИОТЕКА


Чабер - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ЧАБЕР - полукустарник семейства Яснотковые. Распространен в странах Средиземноморья, Молдове, Крыму, на Кавказе и некоторых южных облостях Нечерноземья России.
Семена вызревают только на юге.
Стебли ветвящиеся, достигают 50-60см в длину. Листья линейно- ланцетные серозеленые с глянцем, более резкий и жгучий вкус у чабера многолетнего нежели однолетнего, куст чабера многолетнего мощнее и раскидистей.
Культивируют многолетний чабер 4-5 лет на одном месте. Он более требователен к почве, чем однолетний. Выращивают посевом семян, рассадой, а также посадкой частей разделенного куста, черенков и отводков. На зиму многолетний чабер окучивают и укрывают соломой или опилками.
В пищу употребляют в основном в свежем виде, добавляя для придания специфического аромата и вкуса к различным салатам, гарнирам, супам. Используют как приправу к соусам и еще при засолке огурцов, помидоров.


Капуста Савойская - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Качан САВОЙСКОЙ капусты сравнительно рыхлый, он сложен из нежных гафрированных листьев, из-за чего она не отличается большой плотностью.
Савойская капуста обладает наибольшей среди капуст морозостойкостью, но дает более низкий урожай, чем белокачанная капуста и плохо хранится.
Культура относительно влаголюбивая. Характеризуется высоким содержанием сухого вещества, белка более 3%, аскорбиновой кислоты более 30мг% и других витаминов.
Употребляют в свежем виде для салатов.
Не пригодна для квашения и длительного хранения.


Кабачок - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 КАБАЧОК (Cucurbita pero var. giraumontia) - однолетнее однодомное перекрестноопыляющееся с раздельнополыми цветками растение, семейство Тыквенные, кустовая разновидность твердокорой тыквы, с прямостоящими неветвящимися побегами, овощная культура. Родина - Центральная Америка и Индия.
Растение теплолюбивое, более устойчивое к почвенной и атмосферной засухе, чем огурец, но при поливе значительно повышает урожайность, скороспелое (достигает технической спелости за 40-45 суток). Плоды содержат белка 0,55%, сахара около 4%, жиров 0,13%, а также витамины С, РР и др.
Предпочитает плодородные легкие почвы. Молодые плоды (зеленцы) используют в пищу после кулинарной обработки - их варят, фаршируют, консервируют.


Щавель - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ЩАВЕЛЬ (Rumex acetosa) - род одно- и многолетних трав и полукустарников, семейства Гречишных, овощная культура, является родственником ревеня и гречихи.
Историческое значение щавеля определяется высоким содержанием в нем витамина С, который раньше прекрасно помогал при борьбе с цингой.
Мясистые сочные листья щавеля содержат до 3% белка, 2,8% углеводов, различные минеральные вещества, каротин, витамины С, В1, В2, А, РР, яблочную и лимонную кислоту.
Основную ценность представляют молодые листья. В старых листьях в период начала образования цветоностных стеблей накапливается щавелевая кислота, вредная для организма человека. Щавелевая кислота в большом количестве связывает кальций, так что в крови падает его уровень, что может привести к нарушению солевого обмена и почечной патологии.
Однако как деликатная приправа, в умеренных количествах, щавель заслуживает достойное место как в народной кухне, так и в кухне гурманов.
При готовке блюда с щавелем - добавляйте молоко или молочные продукты, чтобы растворимую щавелевую кислоту превратить в нерастворимую, переведя в довольно безвредный оксалат кальция.
ВЫСТАВКИ ССЫЛКИ БИБЛИОТЕКА


Шпинат - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : описания сортов шпината
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ШПИНАТ Новозеландский

ЦЕЛЕБНЫЕ СВОЙСТВА ШПИНАТА

ШПИНАТ КУЛИНАРНЫЕ РЕЦЕПТЫ

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 Шпинат (Spinacia) - род одно-и двулетних травянистых растений семейства Маревых, овощная культура.
Происходит от дикого шпината с кавказких гор. Культивировалось это растение еще в Древней Персии (ныне территория Ирана), где шпинат начал возделываться около 2000 лет назад. После широкого распространения в средиземноморских странах, он стал завоевывать популярность и на севере. Первое упоминание о шпинате в России относится к середине XVIII века, а к концу XIX столетия - был популярен у огородников Петербурга, Одессы и Киева.
Растение раздельнополое (чаще двудомное), возделывается повсеместно, различают три вида. Восновном выращивают - шпинат огородный (Spinacia oleracea), образующий более мощную прикорневую розетку листьев.
Культура скороспелая и относится к числу холодостойких. Семена начинают прорастать при температуре 2°С, всходы могут переносить кратковременные заморозки до -6°С не получая серьезных повреждений. На юге России шпинат можно возделывать в течение всего года.
Оптимальной температурой для роста и развития считается 12-15°С. При температуре выше 20°С, особенно если она сочетается с недостатком влаги в почве и сухостью воздуха, урожайность уменьшается, ухудшается и качество продукции.
Шпинат растение длинного дня. К свету нетребователен, однако при недостатке световой энергии рост растения задерживается, в листьях меньше накапливается витамина С. При длине дня более 12 часов - ускоряется стеблевание. Искусственное укорачивание дня способствует более интенсивному росту листьев и повышению урожайности.
Интересной особенностью шпината является то, что он совместим практически со всеми культурами, мало страдает от вредителей и болезней. Это растение прекрасно заполняет промежутки между любыми грядками.
Шпинат хорош для раннего сева тем, что его всходы выдерживают заморозки, а ранние сорта уже через месяц дают урожай. Можно сеять его и осенью, собирая часть урожая в этот же год, а вторую часть получить весной.
Есть мнение, что осенний шпинат вкуснее весеннего (он более хрустящий и сочный). Осенний шпинат к тому же дает исключительно высокие урожаи (в короткие прохладные осенние дни растение формирует только листовую поверхность и получается большой урожай зелени). При подзимнем посеве рано весной шпинат начинает отрастать со сходом снега. Чтобы ускорить отрастание, рано весной растение укрывают пленкой, установив каркасы.
Несмотря на то, что шпинат растет и на бедной почве, его всеже лучше сажать на окультуренной, богатой органическими веществами и слабой кислотностью земле. По механическому составу почва должна быть легкой и хорошо прогреваемой.
Для шпината очень важно наличие в почве азота. На его недостаток он реагирует резким снижением урожайности, а избыток (при малом облучении ультрафиолетовыми лучами) - приводит к накоплению нежелательного количества нитратных соединений. Вторым по важности элементом питания для шпината является фосфор.
Корневая система у шпината слаборазвита и распологается на глубине 20- 25см. Поэтому растение нуждается в высокой влажности почвы. Недостаток влаги и слишком сухой воздух способствует старению растений и ускоряет его стеблевание.
По форме листья шпината различны: округлые, перистолапые или выемчатые; зеленые, различных оттенков (от светлого до темного). Наряду с формами имеющими гладкую поверхность, есть сорта с гофрированными листьями.
По толщине листьев шпинаты делят на жиролистные и гладколистные. Темно-зеленая окраска листьев характерна для жиролистных сортов, светло-зеленая для гладколистных.
Мужские растения шпината менее облиственные и быстрее образуют цветоностные стебли. Женские растения формируют более крупные листья (они же дают семена).
Очень важно не пропустить сроки уборки, если растение перестоит - листья загрубевают и становятся непригодными для еды.
Листья шпината богаты минеральными солями (калий, кальций), витаминами (А, С, В 1, В 2, В 3, В 6, D, E, K, P, PP), провитамином А, каротином, солями железа, йода, имеется фолиевая кислота. Особенность витаминов С и А у шпината - они не разрушаются при варке. По содержанию железа эта культура занимает первое место среди овощей, а по содержанию белка уступает только бобовым культурам (белок у шпината по своим свойствам сходен с белком коровьего молока).
Целебные свойства шпината отмечены были давно. Его употребление в пищу помогает в лечении: туберкулеза, сахарного диабета, анемии, болезней десен и зубов, желудочно-кишечного тракта (он прекрасно выводит шлаки).
В пишу используют молодую розетку листьев для приготовления: салатов, супов, соусов, пюре и др. Хорош шпинат в тушеном виде с другими овощами, еще его можно консервировать. Блюда из шпината следует сразу использовать в пищу, так как при их хранении, из азотнокислых солей, находящихся в этой культуре, образуются вредные для организма азотистые соли.
При отваривании шпината слейте первую воду и готовьте его во второй - с первой водой уйдут нитраты (если шпинат выращивался на богатой азотом почве при малом ультрафиолетовом облучении). В шпинате присутствует оксалиновая кислота - для ее нейтрализации добавьте при варке в воду немного молока.
Шпинат новозеландский - это не сорт шпината огородного, а совсем другой вид шпината. Другое его название - тетрагония.


Томат - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : томаты описания сортов
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

агротехника томата

болезни томата

целебные свойства томата

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 ТОМАТ, ПОМИДОР (Lycopersicon) - растение семейства Пасленовых, овощная культура раличают 3 вида. Родина - Южная Америка, в Европу завезен в середине 16 века (сначала в Испанию, Португалию и Италию).
Томат обыкновенный возделывают в однолетней культуре. Растение свето- и теплолюбивое. Оптимальная температура роста 20-25°С. При падении температуры до 15°С прекращается цветение, до 10°С останавливается рост, заморозки 1-2°С губительны для томата.
Лучшая влажность почвы 60-70% полной полевой влагоемкости, относительная влажность воздуха 45-55%, неравномерное обеспечение влагой приводит к растрескиванию плодов и опадению цветков. Лучшие почвы (pH не ниже 4,5), хорошо прогреваемые и богатые гумусом.
Плоды помидора богаты витаминами С (27мг%), Р, РР, В1, В2, каротином. Содержат 0,95% белка, до 4% углеводов, а также соли калия, натрия, кальция, фосфора и железа. В зрелых плодах содержатся лимонная и яблочная кислоты.
Томаты выращивать желательно рассадным способом. Рассаду обычно выращивают в теплицах, на грядках под пленочным укрытием, в приусадебном хозяйстве возможно на веранде. Высаживают рассаду в грунт (после весенних заморозков) в возрасте 45-60 суток.
Растения томата требовательны к плодородию почвы. Они выносят много питательных веществ из почвы. В начальный период формирования корневой системы особенно велика роль фосфора. В последующем, когда начинается процесс плодообразования, фосфор совместно с калием способствуют ускорению цветения, созреванию плодов и повышению устойчивости растения к болезням. Помидор самая требовательная культура из овощных к усвояемому фосфору.
В период роста и плодоношения особую роль играет азот. Недостаток его отрицательно сказывается на растении: замедляется рост, листья бледнеют, образуются мелкие плоды низкого качества, снижается устойчивость к болезням. Избыток азота вызывает буйный рост листьев и побегов, замедляется плодообразование. Также необходимо проявлять заботу об обеспечении растений воздухом. При недостатке воздуха в почве семена медленно проростают, корни приостанавливаются в росте, нарушается нормальный процесс питания.
По характеру роста различают индетерминантный, детерминантный и полудетерминантный типы куста. У индетерминантных сортов неограниченный рост стебля, ближащий к соцветию боковой побег растет сильно и продолжает главную ось, образуя мощный и высокий (от 2 до 8 метров) куст. У детерминантных сортов куст небольшой, главный стебель самоограничевается в росте, заканчиваясь соцветием. Высота стебля у таких растений от 40 до 80см, а у штамбовых сортов 30-60см. Особенностью детерминантных сортов является низкий куст, главный стебель и пасынки прекращают рост после образования 2-4 кистей, первая кисть закладывается над 6-7 листом. Эти сорта отличаются дружным цветением и плодообразованием. Низкорослые сорта различают на штамбовые и нештамбовые (обыкновенные), у штамбовых сортов куст компактный, листья гофрированные.
По срокам созревания плодов сорта и гибриды томатов делят на: скороспелые 85-105 дней от появления всходов, среднеспелые 105-120 дней и позднеспелые 120-140 дней. В овощном севообороте хорошими предшественниками томатам являются: капуста, огурцы, лук, бахчевые, овощной горох и сахарная кукуруза


Овоши на иностранных языках

ОГОРОД ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ
НАЗВАНИЯ ОВОЩНЫХ КУЛЬТУР НА ИНОСТРАННЫХ ЯЗЫКАХ
РУССКОЕ | АНГЛИЙСКОЕ | ФРАНЦУЗКОЕ | НЕМЕЦКОЕ | ИСПАНСКОЕ | ИТАЛЬЯНСКОЕ
Russian | English | Francais | Deutch | Espanol | Italiano
Арбуз | Watermelon | Pastegue | Wassermelone | Sandia | Anguria
Артишок | Artichoke | Artichaut | Artichoke | Alcaucil | Carciofo
Базилик | Basi | Basilic | Basilikum | Albahaca | Basilico
Баклажан | Eggplant | Aubergine | Eierfrucht | Berenjena | Melanzana
Бобы | Bean,Broad | Feve | Puffbohnen | Haba | Fava
Горох | Pea | Pois | Erbse | Arveja | Pisello
Горох овощной | Pea , sugar | Pois Mangetout | Zuckererbse | Arveja Cometodo | Pisello mangiatutto
Душица обыкновенная | Marjoram | Marjolaine | Marjoran | Mejorana | Maggiorana
Дыня | Melon | Melon | Melone | Melon | Melone
Кабачок | Squash | Courgette | Kurbis | Calabacin | Zucchino
Капуста брюссельская | Brussels Sprouts | Chou de Bruxelles | Rosenkohl | Col de Bruselas | Cavolo de Bruxelles
Капуста белокачанная | Cabbage | Chou Pomme Blanc | Weisskohl | Col Repollo Blanco | Cavolo cappuccio Bianco
Капуста краснокачанная | Cabbage , Red | Chou Pomme Rouge | Rotkohl | Col Lombarda | Cavolo cappuccio Rosso
Капуста брокколи | Broccoli | Chou-Broccoli | Brokkoli | Broculi | Cavolo Broccolo
Капуста китайская | Cabbage , Chinese | Chou Chinois | China Kohl | Col China | Cavolo de China
Капуста кольраби | Kohlrabi | Chou Rave | Kohlrabi | Col Rabano | Cavolo Rapa
Капуста листовая | Kale | Chou Frisee | Grunkohl | Col Crespa | Cavolo Riccio
Капуста савойская | Cabbage , Savoy | Chou de Milan | Wirsing | Col de Milan | Cavolo Verza
Капуста цветная | Cauliflower | Chou Fleur | Blumenkohl | Coliflor | Cavolflore
Кервель | Chervil | Cerfeuil | Kerbel | Perfolio | Cerfoglio
Кориандр | Coriander | Coriandre | Koriander | Cilantro | Coriandolo
Кресс-салат | Cress | Cresson | Kresse | Lepidio | Crescione
Кукуруза сахарная | Sweet Corn | Mais Doux | Zuckermais | Maiz Dulce | Mais Dolce
Лук репчатый | Onion | Oignon | Zwiebel | Cebolia | Cipolia
Лук порей | Leek | Poireau | Porree | Puerro | Porro
Морковь | Carrot | Carotte | Mohren | Zanahoria | Carota
Огурец салатный | Cucumber, Sliking | Concombre | Gurke | Pepino | Cetriolo
Огурецкорнишон | Cucumber, Pickling | Cornichon | Gurke | Pepinillo | Cetriolino
Перецгорький | Pepper, Hot | Piment | Pfeffer | Pimiento picante | Peperone piccante
Перец сладкий | Pepper, Sweet | Poivron | Paprika | Pimiento dulce | Peperone dolce
Петрушка | Parsley | Persil | Petersilie | Perejil para cortar | Prezzemolo
Редис | Radish | Radis | Radies | Rabanito | Ravanello
Редька | Radish,Winter | Radis dihiver | Rettich | Rabano negro | Ramolaccio
Репа | Turnip | Navet | Speiseruben | Nabo | Rapa da Orto
Салат | Lettuce | Laitue | Kopfsalat | Lechuga | Lattuga
Свекла листовая | Swiss Chard | Poiree | Mangold | Acelga | Bieta a coste
Свекла столовая | Beetroot | Betterave | Ruben | Remolacha | Bietola da orta
Сельдерей корневой | Celeriac | Celeri Rave | Knollensellerie | Apio Nabo | Sedano Rapa
Сельдерей черешковый | Celery | Celeri | Sellerie | Apio | Sedano
Спаржа | Asparagus | Asperge | Sparge | Esparrago | Asparagio
Тмин | Caraway | Carvi Cultive | Kummel | Alcaravea | Carvi Coltivato
Томат | Tomato | Tomate | Tomate | Tomate | Pomodoro
Тыква | Pumpkin | Courge a potage | Kurbis | Calabacin | Zucchino
Укроп | Dill | Aneth | Dill | Eneldo | Aneto
Фасоль | Bean | Haricot | Bohne | Poroto | Fagiolo
Шалфей | Sage | Sauge | Salbei | Salvia | Salvia
Шпинат | Spinach | Epinard | Spinat | Espinaca | Spinacio
Щавель | Sorrel | Oseille | Sauerampfer | Acedera | Acetosa
Эндивий салат | Endive, Scarole | Chicoree Scarole | Ganzblattrich Endivie | Escarola | Endivia Scarola
ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ


Редька - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание : еще о редьке
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

описание сортов редьки

агротехника редьки

целебные свойства редьки

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 РЕДЬКА (Raphanus sativus var. sativus) обыкновенная - двулетнее перекрестноопыляющееся холодостойкое растение семейства Капустные, овощная культура. Распространена повсеместно.
В первый год жизни образует розетку листьев и сочный корнеплод, на второй - зацветает и дает семена (летние сорта зацветают в первый год).
Всходы переносят понижение температуры до -3°С, взрослые растения до -6°С. Оптимальная температура для роста и развития 18-20°С.
Предпочитает суглинистые плодородные почвы с нейтральной или слабокислой реакцией.
Корнеплоды от округлой до удлиненной (конической или цилиндрической) формы, черной, белой и бело-розовой окраски.
Отличается острым вкусом и специфическим ароматом. Служит источником минеральных солей, витаминов, эфирных масел, бактерицидных веществ. Содержит до 6% сахара, белка 2%, витамина С до 25мг%, минеральные соли и ферменты.
Сеют редьку в хорошо обработанную почву весной (летние сорта) и летом (зимние сорта).
Для зимнего хранения корнеплоды убирают до заморозков, летние сорта - при достижении корнеплодами диаметра 4см.
Используется в основном в свежем виде для приготовления салата с различной заправкой и для добавки в другие блюда из свежих овощей.


Еще о редьке

ОГОРОД РЕДЬКА
Еще о редьке

ПОКОЯННЫЙ ОВОЩ
(статья М.М. Филонова)

Редька, как и хрен, была в русской деревне одним из самых распространенных овощей. О ней в шутку говорили: " В редьке пять яств: редечка триха, редечка ломтиха, редечка с маслом, редечка с квасом да редечка так ".
Этот овощной корнеплод разводили еще в древности в Египте, Китае, Японии. Наряду с салатом, огурцами, дынями, в меню египтян почетное место занимала редька, которую применяли и при различных заболеваниях.
В Германии в старые времена был свой ритуал связанный с этим овощем. Матери, отправляя детей, первый раз в школу, давали им на завтрак бутерброд с редькой. Считалось, что эта еда - гарантия хорошей памяти у детей на все годы учебы.
Редьку очень любят в тропиках. На острове Ява популярностью пользуется "хвостатая" редька. Как длинные хвосты, на стебле висят стручки метровой длины, ради которых ее и вырашивают.
Без редьки японцы не мыслят обеда. Для них она, как для нас картофель. Особенно популярно в Стране восходящего солнца "фирменное блюдо" - домбури - яйца, зажаренные с луком и тонкими ломтиками редьки. Вкус японской редьки напоминает капустную кочерыжку. Ее квасят и готовят супы наподобие наших кислых щей.
В Японии, особенно на острове Сакурадзима, редька достигает гигантских размеров. Русский путешественник Е.Попов вернувшись из Японии в 1914 году, рассказывал, что корнеплод ее там столь тяжел, что "только две редьки и можно навьючить на лошадь!" И это не преувеличение. Видный знаток редьки профессор Е.Синская в тридцатые годы видела экземпляры по 16 кг, длина их достигала почти метра, нести такие корнеплоды приходилось на плече.
Для сравнения укажем, что в конце ХVII в. та же редька была вдвое короче. За два столетия японским крестьянам удалось увеличить размеры в два раза. Профессор Тер-Ованесян, побывавший в Японии в 60-е годы, видел и держал в руках редьку двухметровой длины, весом в четверть центнера. Профессор сфотографировал японца, несущего на плече круглую редьку. Бедняга согнулся под тяжелой ношей. Выяснилось, что выращиванию огромного корнеплода способствовали вулканические почвы и благоприятные периоды дождей.
Редьку используют не только в медицинских и кулинарных целях. В Китае например, сжигают масло дикой и культурной редьки для получения сажи, из которой делают замечательную китайскую тушь. Стоит отметить , что семена дикой редьки содержат до 35% масла.
Хотя на Руси бытовали пословицы: "Надоесть хуже редьки", "Хрен редьки не слаще", ее гастрономические и другие достоинства всегда ценились высоко. Тертую редьку и ее сок употребляют с незапамятных времен для возбуждения аппетита, опорожнения желчного пузыря, удаления избыточной жидкости из организма. Помогала такая еда и при бронхитах, коклюше, а также для растирания при ревматизме, миозитах и радикулитах.
Народная медицина, как бы предугадав наличие в редьке противомикробных лизоцимов, давно отнесла свежеприготовленные из нее сок и кашицу к средствам, которые помогают заживлению поверхностных ран, язв, как чистых, так и нагноившихся.
Вот что читаем в одном из народных травников: "Соком редечным еще гнилые язвы вымываем, когда лихое мясо из них выгонит. Тоже творит, когда жженное аще тем язвы присыпаем. Сок редечный смешан с уксусом и с медом пресным и варен и потом процежен сквозь плат и то вельми пристоит прияти от залегания жил селезных и кой страдают четырехдневной трясовицей".
Сок редьки усиливает дыхание и поддерживает сердце, он настраивает на нужный ритм кишечник и желудок. Знатоки подсчитали, что число болезней, поддающихся его воздействию, достигает тридцати с лишним. Недаром это средство называют безвредным антибиотиком.
Добыть из редьки лекарство, успокаивающее и смягчающее кашель, очень просто: нужно взять корнеплод с хвостиком, срезать верх и выдолбить внутреннюю часть примерно на одну треть, в нее положить немного меда. Редьку поставить на банку или стакан с водой, опустив в нее хвостик. Через некоторое время набирается много сока - сок выпить и снова положить мед, и так два дня. Затем корнеплод высыхает и делается непригодным. При бронхитах, кашле, коклюше этот сок пьют по чайной ложке три - четыре раза в день. Медом, настоянным на редьке, лечили русские крестьяне малокровие, сердечно-сосудистые заболевания, болезни почек и печени.
Своеобразную остроту редьке придает горчичное масло. Для смягчения горького вкуса ее смешивают с натертой морковью. Удалить горечь можно и другим способом: натертую редьку посолить, тщательно перемешать и дать постоять 15 мин, затем отжать, слить образовавшийся сок и заправить редьку маслом или сметаной.
В старину в семинедельный пост скоромную еду (мясо, свежую рыбу, масло сливочное, яйца) не ели, молоко не пили. Но овщи и блюда овощные в эти "покоянные дни" употреблять не запрещалось. Как известно, Великий пост приходился на весну, когда из овощей лучше других сохранялась редька. Поскольку съедалось по этой причине в Великий пост редьки больше, нежели репы, капусты, моркови, то называли этот овощпокаянным. С той поры сохранились в народе поговорки и пословицы: "Добра снедь и редька, коли нет рыбки", "В пост - редьки хвост", "Редьку есть с господами, а спать идти со свиньями", "Чем бес не шутит: и редька в торгу", а также загадки: "Кто ни подошел, всяк меня за вихор", "Шут в луже, борода наруже".
В старину из редьки готовили своеобразное блюдо - мазуню. Корнеплод нарезали тоненькими ломтиками, сушили на солнце или в печи, затем толкли, просеивали через сито и такую необычную муку варили в патоке с добавлением мускатного ореха, душистого перца, гвоздики. Полученную густую массу в глиняном запечатанном горшочке ставили на двое суток томиться в жарко протопленную печь.
Редька, как и хрен, не только фитонцидное растение, она и самая целебная. Не зря же повествует легенда: когда о достоинствах редьки спросили Аполлона, он ответил, что она стоит столько золота, сколько весит сама. В древности врачи использовали редьку при заболеваниях желудка, кишечника и как средство для укрепления волос. В поэме Одо из Мена описывалось: "Если из редьки растертой припарка готовиться, помощь даст при водянке она и больным селезенкой поможет. Если же так полоскать, то поможет она от ангины; съеденный корень ее успокоить сумеет желудок. Он же, вареный в вине, от камней говорят избавляет.
В косметике из натертой редьки, смешанной со сметаной или растительным маслом, делают маски для отбеливания и питания сухой кожи. Ее используют и для удаления веснушек. Для этого к очищенной и смазанной питательным кремом коже прикладывают на полчаса ломтики редьки. После маски лицо протирают прохладным молоком.

статья М.М. Филонова
журнал "КАРТОФЕЛЬ И ОВОЩИ" №3 1996г.


Укроп - Энциклопедия овощей

ОГОРОД ЭНЦИКЛОПЕДИЯ ОВОЩЕЙ on-line
Содержание :
АРБУЗ
АРТИШОК
БАЗИЛИК
БАКЛАЖАН
БАМИЯ
БОБЫ
ГОРОХ
ДУШИЦА
ДЫНЯ
КАБАЧОК
КАПУСТЫ:
Белокачанная
Брокколи
Брюссельская
Китайская
Кольраби
Краснокачанная
Савойская
Цветная
КОРИАНДР
КУКУРУЗА
ЛУК Репчатый
ЛУК Порей
ЛЮБИСТОК
МАНГОЛЬД
МОРКОВЬ
ОГУРЕЦ
ПЕРЕЦ
ПЕТРУШКА
РЕДИС
РЕДЬКА
САЛАТ
СВЕКЛА
СЕЛЬДЕРЕЙ
СПАРЖА
ТМИН
ТОМАТ
ТЫКВА
УКРОП
ФАСОЛЬ
ЧАБЕР
ЧЕСНОК
ШПИНАТ
ЩАВЕЛЬ
ЭСТРАГОН

ОВОЩИ НА ИНОСТРАННЫХ ЯЗЫКАХ

 УКРОП (Anethum graveolens) - однолетнее растение семейства Зонтичных, принадлежит к пряным овощным культурам. Возделывают во всех странах мира.
Культура холодостойкая, светолюбива и требовательна к влажности почвы, особенно в начале развития.
Листья укропа содержат витамины С, группу витаминов В, РР, Р, каротин, фолиевую кислоту, соли железа, калия, кальция, фосфора.
Ингредиенты и биологически активные вещества укропа характеризуются в основном эфирными маслами в различных комбинациях. Оздоравливающий эффект дает прежде всего высокое содержание витаминов и минеральных веществ. В число эфирных масел входит также тминное масло благоприятно действующее на кишечник.
Укроп выращивают как самостоятельную культуру и как уплотнитель в открытом и защищеном грунте, высевают в течении всего лета.
В пищу используют в основном свежие листья для салатов и соусов. При сушке они в значительной мере теряют свой аромат. Для хранения укроп лучше заморозить.
Для маринования, засолки огурцов и других овощей прежде всего используют полусозревшие зонтики вместе с верхними частями стеблей, которые сохраняют свой аромат и после высыхания.


Федеральный закон от 15 апреля 1998 г.

Федеральный закон от 15 апреля 1998 г. N 66-ФЗ
"О садоводческих, огороднических и дачных некоммерческих объединениях граждан"

Принят Государственной Думой 11 марта 1998 года
Одобрен Советом Федерации 1 апреля 1998 года

Глава I. Общие положения(ст.ст.1-3)
Глава II. Формы ведения гражданами садоводства, огородничества и дачного хозяйства(ст.ст.4-11)
Глава III. Зонирование территории и предоставление садовых, огородных и дачных земельных участков(ст.ст.12-15)
Глава IV. Создание садоводческих, огороднических и дачных некоммерческих объединений. Права и обязанности членов садоводческих, огороднических и дачных некоммерческих объединений(ст.ст.16-19)
Глава V. Управление садоводческими, огородническими и дачными некоммерческими объединениями(ст.ст.20-27)
Глава VI. Особенности приватизации и оборота садовых, огородных и дачных земельных участков(ст.ст.28-31)
Глава VII. Организация и застройка территории садоводческого, огороднического или дачного некоммерческого объединения(ст.ст.32-34)
Глава VIII. Поддержка садоводов, огородников, дачников и их садоводческих, огороднических и дачных некоммерческих объединений органами государственной власти, органами местного самоуправления и организациями(ст.ст.35-38)
Глава IX. Реорганизация и ликвидация садоводческого, огороднического или дачного некоммерческого объединения(ст.ст.39-45)
Глава X. Защита прав садоводческих, огороднических, дачных некоммерческих объединений и их членов. Ответственность за нарушение законодательства при ведении садоводства, огородничества и дачного хозяйства(ст.ст.46-51)
Глава XI. Заключительные положения(ст.ст.52-55)

Глава I. Общие положения

Статья 1 . Основные понятия
Для целей настоящего Федерального закона используются следующиеосновные понятия:
садовый земельный участок - земельный участок, предоставленный гражданину или приобретенный им для выращивания плодовых, ягодных, овощных, бахчевых или иных сельскохозяйственных культур и картофеля, а также для отдыха (с правом возведения жилого строения без права регистрации проживания в нем и хозяйственных строений и сооружений);
огородный земельный участок - земельный участок, предоставленный гражданину или приобретенный им для выращивания ягодных, овощных, бахчевых или иных сельскохозяйственных культур и картофеля (с правом или без права возведения некапитального жилого строения и хозяйственных строений и сооружений в зависимости от разрешенного использования земельного участка, определенного при зонировании территории);
дачный земельный участок - земельный участок, предоставленный гражданину или приобретенный им в целях отдыха (с правом возведенияжилого строения без права регистрации проживания в нем или жилого дома с правом регистрации проживания в нем и хозяйственных строений и сооружений, а также с правом выращивания плодовых, ягодных, овощных, бахчевых или иных сельскохозяйственных культур и картофеля);
садоводческое, огородническое или дачное некоммерческое объединение граждан (садоводческое, огородническое или дачное некоммерческое товарищество, садоводческий, огороднический или дачный потребительский кооператив, садоводческое, огородническое или дачное некоммерческое партнерство) - некоммерческая организация, учрежденная гражданами на добровольных началах для содействия ее членам в решении общих социально-хозяйственных задач ведения садоводства, огородничества и дачного хозяйства (далее садоводческое, огородническое или дачное некоммерческое объединение);
вступительные взносы - денежные средства, внесенные членами садоводческого, огороднического или дачного некоммерческого объединения на организационные расходы на оформление документации;
членские взносы - денежные средства, периодически вносимые членами садоводческого, огороднического или дачного некоммерческого объединенияна оплату труда работников, заключивших трудовые договоры с таким объединением, и другие текущие расходы такого объединения;
целевые взносы - денежные средства, внесенные членами садоводческого, огороднического или дачного некоммерческого товарищества либо садоводческого, огороднического или дачного некоммерческого партнерства на приобретение (создание) объектов общего пользования;
паевые взносы - имущественные взносы, внесенные членами садоводческого, огороднического или дачного потребительского кооператива на приобретение (создание) имущества общего пользования;
дополнительные взносы - денежные средства, внесенные членами садоводческого, огороднического или дачного потребительского кооперативана покрытие убытков, образовавшихся при осуществлении мероприятий, утвержденных общим собранием членов потребительского кооператива.

Статья 2 . Предмет регулирования и область действия настоящего Федерального закона
1. Настоящий Федеральный закон использует нормы других отраслей права, комплексно регулирует отношения, возникающие в связи с ведением гражданами садоводства, огородничества и дачного хозяйства, и устанавливает правовое положение садоводческих, огороднических и дачных некоммерческих объединений, порядок их создания, деятельности, реорганизации и ликвидации, права и обязанности их членов.
Земельные отношения, возникающие в связи с созданием садоводческих, огороднических или дачных некоммерческих объединений, а также в связи с деятельностью таких объединений, настоящий Федеральный закон регулирует в той мере, в какой они не урегулированы законодательством Российской Федерации.
2. Настоящий Федеральный закон применяется по отношению ко всем садоводческим, огородническим и дачным некоммерческим объединениям, создаваемым на территории Российской Федерации, а также по отношению к ранее созданным садоводческим, огородническим и дачным товариществам и садоводческим, огородническим и дачным кооперативам.

Статья 3 . Правовое регулирование ведения гражданами садоводства, огородничества и дачного хозяйства
Правовое регулирование ведения гражданами садоводства, огородничества и дачного хозяйства осуществляется в соответствии с Конституцией Российской Федерации, гражданским, земельным, градостроительным, административным, уголовным и иным законодательством Российской Федерации, настоящим Федеральным законом, иными нормативными правовыми актами Российской Федерации, а также принимаемыми в соответствии с ними законами и иными нормативными правовыми актами субъектов Российской Федерации и нормативными правовыми актами органов местного самоуправления.

Глава II. Формы ведения гражданами садоводства, огородничества и дачного хозяйства

Статья 4 . Формы садоводческих, огороднических и дачных некоммерческих объединений
1. Граждане в целях реализации своих прав на получение садовых, огородных или дачных земельных участков, владение, пользование и распоряжение данными земельными участками, а также в целях удовлетворения потребностей, связанных с реализацией таких прав, могут создавать садоводческие, огороднические или дачные некоммерческие товарищества, садоводческие, огороднические или дачные потребительские кооперативы либо садоводческие, огороднические или дачные некоммерческие партнерства.
2. В садоводческом, огородническом или дачном некоммерческом товариществе имущество общего пользования, приобретенное или созданное таким товариществом за счет целевых взносов, является совместной собственностью его членов. Имущество общего пользования, приобретенноеили созданное за счет средств специального фонда, образованного порешению общего собрания садоводческого, огороднического или дачного некоммерческого товарищества, является собственностью такого товарищества как юридического лица. Специальный фонд составляют вступительные и членские взносы членов такого товарищества, доходы от его хозяйственной деятельности, а также средства, предоставленные садоводческому, огородническому или дачному некоммерческому товариществу в соответствиисо статьями 35, 36 и 38 настоящего Федерального закона, прочие поступления. Средства специального фонда расходуются на цели,соответствующие предусмотренным уставом такого товарищества задачам.
Члены садоводческого, огороднического или дачного некоммерческого товарищества не отвечают по его обязательствам, и такое товарищество не отвечает по обязательствам своих членов.
3. Членами садоводческого, огороднического или дачного потребительского кооператива посредством объединения паевых взносов создается имущество общего пользования, находящееся в собственности такого кооператива как юридического лица. Часть указанного имущества может выделяться в неделимый фонд.
Члены садоводческого, огороднического или дачного потребительского кооператива обязаны ежегодно покрывать образовавшиеся убытки посредством внесения дополнительных взносов, а также нести субсидиарную ответственность по обязательствам такого кооператива в пределах невнесенной части дополнительного взноса каждого из членов такого кооператива.
4. В садоводческом, огородническом или дачном некоммерческом партнерстве имущество общего пользования, приобретенное или созданное таким партнерством на взносы его членов, является собственностью садоводческого, огороднического или дачного некоммерческого партнерства как юридического лица.
Члены садоводческого, огороднического или дачного некоммерческого партнерства не отвечают по его обязательствам, и такое партнерство неотвечает по обязательствам своих членов.

Статья 5 . Наименование и место нахождения садоводческого, огороднического или дачного некоммерческого объединения
1. Садоводческое, огородническое или дачное некоммерческое объединение имеет наименование, содержащее указание на его организационно-правовую форму и характер его деятельности и соответственно слова "некоммерческое товарищество", "потребительский кооператив", "некоммерческое партнерство".
2. Место нахождения садоводческого, огороднического или дачного некоммерческого объединения определяется местом его государственной регистрации, если в соответствии с законом уставом такого объединения неустановлено иное.

Статья 6 . Правовое положение садоводческого, огороднического или дачного некоммерческого объединения
1. Садоводческое, огородническое или дачное некоммерческое объединение как некоммерческая организация вправе осуществлять предпринимательскую деятельность, соответствующую целям, для достижения которых оно создано.
2. Садоводческое, огородническое или дачное некоммерческое объединение считается созданным с момента его государственной регистрации, имеет в собственности обособленное имущество, приходно-расходную смету, печать с полным наименованием такого объединения на русском языке или на русском языке и государственном языке соответствующей республики.
3. Садоводческое, огородническое или дачное некоммерческое объединение вправе в установленном порядке открывать счета в банках на территории Российской Федерации, иметь штампы и бланки со своим наименованием, а также зарегистрированную в установленном порядке эмблему.

Статья 7 . Правомочия садоводческого, огороднического или дачного некоммерческого объединения
Садоводческое, огородническое или дачное некоммерческое объединение в соответствии с гражданским законодательством вправе:
осуществлять действия, необходимые для достижения целей, предусмотренных настоящим Федеральным законом и уставом такогообъединения;
отвечать по своим обязательствам своим имуществом;
от своего имени приобретать и осуществлять имущественные и неимущественные права;
привлекать заемные средства;
заключать договоры;
выступать истцом и ответчиком в суде;
обращаться в суд, арбитражный суд с заявлениями о признании недействительными (полностью или частично) актов органов государственной власти, актов органов местного самоуправления или о нарушении должностными лицами прав и законных интересов садоводческого,огороднического или дачного некоммерческого объединения;
создавать ассоциации (союзы) садоводческих, огороднических или дачных некоммерческих объединений;
осуществлять иные не противоречащие законодательству Российской Федерации и законодательству субъектов Российской Федерации правомочия.

Статья 8 . Ведение садоводства, огородничества или дачного хозяйства в индивидуальном порядке
1. Граждане вправе вести садоводство, огородничество или дачное хозяйство в индивидуальном порядке.
2. Граждане, ведущие садоводство, огородничество или дачное хозяйство в индивидуальном порядке на территории садоводческого,огороднического или дачного некоммерческого объединения, вправе пользоваться объектами инфраструктуры и другим имуществом общего пользования садоводческого, огороднического или дачного некоммерческого объединения за плату на условиях договоров, заключенных с таким объединением в письменной форме в порядке, определенном общим собранием членов садоводческого, огороднического или дачного некоммерческого объединения.
В случае неуплаты установленных договорами взносов за пользование объектами инфраструктуры и другим имуществом общего пользования садоводческого, огороднического или дачного некоммерческого объединенияна основании решения правления такого объединения либо общего собранияего членов граждане, ведущие садоводство, огородничество или дачное хозяйство в индивидуальном порядке, лишаются права пользоваться объектами инфраструктуры и другим имуществом общего пользования садоводческого, огороднического или дачного некоммерческого объединения. Неплатежи за пользование объектами инфраструктуры и другим имуществом общего пользования садоводческого, огороднического или дачного некоммерческого объединения взыскиваются в судебном порядке.
Граждане, ведущие садоводство, огородничество или дачное хозяйство в индивидуальном порядке на территории садоводческого, огороднического или дачного некоммерческого объединения, могут обжаловать в суд решения правления садоводческого, огороднического или дачного некоммерческого объединения либо общего собрания его членов об отказе в заключении договоров о пользовании объектами инфраструктуры и другим имуществом общего пользования такого объединения.
Размер платы за пользование объектами инфраструктуры и другим имуществом общего пользования садоводческого, огороднического или дачного некоммерческого объединения для граждан, ведущих садоводство, огородничество или дачное хозяйство в индивидуальном порядке, при условии внесения ими взносов на приобретение (создание) указанного имущества неможет превышать размер платы за пользование указанным имуществом для членов такого объединения.

Статья 9 . Ассоциации (союзы) садоводческих, огороднических и дачных некоммерческих объединений
1. Садоводческие, огороднические и дачные некоммерческие объединения могут создавать местные и межрайонные ассоциации (союзы).
Решения об участии садоводческих, огороднических и дачных некоммерческих объединений в местной или межрайонной ассоциации (союзе) принимаются общими собраниями членов таких объединений.
Проекты учредительных договоров и проекты уставов местных или межрайонных ассоциаций (союзов) утверждаются общими собраниями членов садоводческих, огороднических и дачных некоммерческих объединений и подписываются председателями правлений таких объединений.
2. Местные и межрайонные ассоциации (союзы) вправе создавать региональные (краевые, областные, республиканские, окружные) ассоциации (союзы).
Решения об участии местных и межрайонных ассоциаций (союзов) в региональных ассоциациях (союзах) принимаются на конференциях делегатов садоводческих, огороднических и дачных некоммерческих объединений -членов местных (межрайонных) ассоциаций (союзов).
Проекты учредительных договоров и проекты уставов региональных ассоциаций (союзов) утверждаются на конференциях делегатов садоводческих, огороднических и дачных некоммерческих объединений членов местных (межрайонных) ассоциаций (союзов) и подписываются председателями правлений местных и межрайонных ассоциаций (союзов).
3. Региональные ассоциации (союзы) могут создавать федеральную ассоциацию (союз).
Решения об участии региональных ассоциаций (союзов) в федеральнойассоциации (союзе) принимаются на конференциях делегатов местных и межрайонных ассоциаций (союзов) - членов соответствующих региональных ассоциаций (союзов).
Проект учредительного договора и проект устава федеральной ассоциации (союза) утверждаются на конференциях делегатов местных и межрайонных ассоциаций (союзов) - членов соответствующих региональных ассоциаций (союзов) и подписываются председателями правлений региональных ассоциаций (союзов).
4. Местные, межрайонные, региональные (краевые, областные, республиканские, окружные) и федеральная ассоциации (союзы) создаются в целях координации деятельности, представления и защиты интересов садоводческих, огороднических и дачных некоммерческих объединений в отношениях с органами государственной власти, органами местного самоуправления, общественными и другими организациями, а также в целях оказания информационных, правовых и иных услуг в области ведения садоводства, огородничества и дачного хозяйства.
5. Местные, межрайонные, региональные и федеральная ассоциации (союзы) являются некоммерческими организациями.
6. Член ассоциации (союза) сохраняет свою самостоятельность и право юридического лица.
7. Наименование ассоциации (союза) должно содержать указание на основную цель деятельности ее членов и слово "ассоциация" ("союз").
8. Финансирование деятельности органов управления ассоциации (союза) осуществляется за счет взносов их учредителей.
9. Ассоциация (союз) садоводческих, огороднических или дачных некоммерческих объединений не отвечает по обязательствам своих членов, а члены такой ассоциации (союза) несут субсидиарную ответственность по ее обязательствам в размере и в порядке, установленных учредительными документами такой ассоциации (союза).
10. Ассоциация (союз) садоводческих, огороднических или дачных некоммерческих объединений вправе участвовать в деятельности международных организаций садоводов, огородников и дачников в порядке, установленном данными организациями.
11. Порядок создания, реорганизации либо ликвидации ассоциации (союза) садоводческих, огороднических или дачных некоммерческих объединений, состав и компетенция ее органов управления, а также вопросы деятельности такой ассоциации (союза) регулируются Федеральным законом "О некоммерческих организациях", Федеральным законом "Об общественных объединениях", другими федеральными законами, учредительным договором и уставом ассоциации (союза).
12. Местной, межрайонной либо региональной ассоциации (союзу) садоводческих, огороднических или дачных некоммерческих объединений решением учредительной конференции может быть предоставлено право проверки хозяйственной и финансовой деятельности таких объединений с представлением результатов проверки правлениям садоводческих,огороднических или дачных некоммерческих объединений и общим собраниям ихчленов.

Статья 10 . Представительства садоводческих, огороднических и дачных некоммерческих объединений и ассоциаций (союзов) садоводческих, огороднических и дачных некоммерческих объединений
1. Садоводческие, огороднические и дачные некоммерческие объединенияи ассоциации (союзы) таких объединений вправе открывать свои представительства на территории Российской Федерации. Представительства могут открываться при организациях, которые производят или продают посадочный материал сельскохозяйственных культур, удобрения, средствазащиты сельскохозяйственных культур от вредителей и болезней, строительные материалы, сельскохозяйственные технику и инвентарь, сельскохозяйственную и иную продукцию.
2. Представительством садоводческого, огороднического или дачного некоммерческого объединения либо ассоциации (союза) таких объединений является обособленное подразделение, расположенное вне места нахождения садоводческого, огороднического или дачного некоммерческого объединения либо ассоциации (союза) таких объединений, представляющее их интересы и осуществляющее их защиту.
3. Представительство садоводческого, огороднического или дачного некоммерческого объединения либо ассоциации (союза) таких объединений не является юридическим лицом, наделяется имуществом создавших его садоводческого, огороднического или дачного некоммерческого объединениялибо ассоциации (союза) таких объединений и действует на основании утвержденного такими объединением либо ассоциацией (союзом) положения. Имущество указанного представительства находится в его оперативном управлении и учитывается на отдельном балансе и балансе создавших его садоводческого, огороднического или дачного некоммерческого объединения либо ассоциации (союза) таких объединений.
4. Представительство садоводческого, огороднического или дачного некоммерческого объединения либо ассоциации (союза) таких объединенийосуществляет деятельность от имени создавших его объединения либоассоциации (союза) таких объединений. Ответственность за деятельность представительства несут создавшие его садоводческое, огородническое или дачное некоммерческое объединение либо ассоциация (союз) таких объединений.
Руководитель представительства назначается садоводческим, огородническим или дачным некоммерческим объединением либо ассоциацией (союзом) таких объединений и действует на основании доверенности, выданной такими объединением или ассоциацией (союзом).

Статья 11 . Фонды взаимного кредитования и фонды проката
1. Садоводы, огородники и дачники вправе создавать фонды взаимного кредитования, фонды проката, иные фонды в порядке, установленном Гражданским кодексом Российской Федерации.
2. Фонды взаимного кредитования создаются в целях предоставления кредитов на возведение и ремонт жилых строений, жилых домов, хозяйственных строений и сооружений, благоустройство садовых, огородных и дачных земельных участков. Кредиты выдаются только учредителям фонда взаимного кредитования.
Фонд взаимного кредитования осуществляет свою деятельность на основе устава, утвержденного учредителями.
Устав фонда взаимного кредитования помимо сведений, указанных встатьях 52, 118 Гражданского кодекса Российской Федерации, должен содержать:
сведения о сумме взноса учредителя;
сведения об объектах кредитования;
порядок очередности предоставления кредита;
правила ведения кассовых операций;
перечень должностных лиц, уполномоченных вести кассовые операции;
порядок контроля за соблюдением кассовой дисциплины и ответственность за ее нарушение;
порядок ревизии фонда взаимного кредитования;
сведения о банках, в которых хранятся наличные деньги фонда взаимного кредитования.
3. Фонды проката создаются садоводами, огородниками и дачниками в целях обеспечения учредителей садоводческих, огороднических и дачных некоммерческих объединений современными средствами производства, применяемыми при возведении и ремонте жилых строений, жилых домов, хозяйственных строений и сооружений, благоустройстве и обработке садовых, огородных и дачных земельных участков.
Фонд проката осуществляет свою деятельность на основе устава, утвержденного учредителями.
Устав фонда проката помимо сведений, указанных в статьях 52 и 118 Гражданского кодекса Российской Федерации, должен содержать:
сведения о сумме целевого взноса учредителя;
перечень средств производства, приобретаемых для фонда проката;
порядок предоставления садоводам, огородникам и дачникам средств производства для временного пользования;
перечень должностных лиц, ответственных за организацию работы фондапроката.

ПРОДОЛЖЕНИЕ СЛЕДУЕТ


Федеральный закон от 15 апреля 1998 г.О садоводческих, огороднических и дачных объединений

Федеральный закон от 15 апреля 1998 г. N 66-ФЗ
"О садоводческих, огороднических и дачных некоммерческих объединениях граждан"

Принят Государственной Думой 11 марта 1998 года
Одобрен Советом Федерации 1 апреля 1998 года

Глава III. Зонирование территории и предоставление садовых, огородных и дачных земельных участков

Статья 12 . Зонирование территории для размещения садоводческих, огороднических и дачных некоммерческих объединений
1. При зонировании территории определяются зоны, которые наиболее благоприятны для развития садоводства, огородничества и дачного хозяйства исходя из природно-экономических условий, а также исходя из затрат на развитие межселенной социальной и инженерно-транспортной инфраструктур и в которых обеспечивается установление минимальных ограничений на использование земельных участков.
2. В схемах зонирования территорий для размещения садоводческих, огороднических и дачных некоммерческих объединений должны содержаться сведения о местах нахождения, площадях и целевом назначении земельныхучастков (ведение садоводства, огородничества, дачного хозяйства), разрешенном использовании земельных участков (перечень ограничений, обременений и сервитутов), а также сведения о правах, на которых земельные участки в конкретной зоне допускается предоставлять гражданам (право собственности, пожизненного наследуемого владения, постоянного (бессрочного) пользования, аренды или срочного пользования).
Указанная схема служит основой для определения объемов строительства подъездных автомобильных дорог, объектов электроснабжения, связи, а также для развития общественного транспорта, торговли, медицинского и бытовогообслуживания населения.
3. Заказчиками схем зонирования территорий для размещения садоводческих, огороднических и дачных некоммерческих объединений выступают органы государственной власти субъектов Российской Федерации, органы местного самоуправления. Финансирование разработки указанных схем осуществляется за счет части земельного налога, поступающего в бюджеты субъектов Российской Федерации и местные бюджеты.
4. Основные принципы разработки схем зонирования территорий для размещения садоводческих, огороднических и дачных некоммерческих объединений определяются органами исполнительной власти субъектов Российской Федерации.

Статья 13 . Определение потребности в земельных участках для размещения садоводческих, огороднических и дачных некоммерческих объединений
1. Обеспечение граждан садовыми, огородными и дачными земельнымиучастками является обязанностью органов местного самоуправления по месту жительства граждан.
2. Регистрация и учет заявлений граждан, нуждающихся в получении садовых, огородных или дачных земельных участков, ведутся органами местного самоуправления отдельно. Очередность предоставления садовых, огородных или дачных земельных участков определяется на основании регистрации соответствующих заявлений.
Граждане, имеющие в соответствии с законодательством Российской Федерации или законодательством субъектов Российской Федерации преимущественное право на получение садовых, огородных или дачных земельных участков, включаются в отдельный список.
Списки граждан, подавших заявление о предоставлении садового, огородного или дачного земельного участка, и изменения в указанных списках утверждаются органом местного самоуправления и доводятся до сведения заинтересованных граждан.
3. Наличие у гражданина на праве собственности, пожизненного наследуемого владения или бессрочного (постоянного) пользования садового, огородного или дачного земельного участка является основанием для отказа в предоставлении такого участка, если предоставление приведет к превышению установленных предельных норм предоставления земельных участков или если гражданин совершил сделку по отчуждению предоставленного ранее бесплатно земельного участка.
Гражданин в праве в судебном порядке обжаловать решение об отказе впредоставлении земельного участка.
4. Орган местного самоуправления на основании утвержденного списка граждан, подавших заявление о предоставлении садового, огородного или дачного земельного участка, определяет потребности в садовых, огородных или дачных земельных участках. Расчет производится исходя из установленных норм предоставления земельных участков с учетом необходимых земель общего пользования в садоводческих, огороднических или дачных некоммерческих объединениях.
5. Размер садового, огородного или дачного земельного участка устанавливается законами и иными нормативными правовыми актами субъектов Российской Федерации с учетом установленных федеральными законами и иными нормативными правовыми актами Российской Федерации для граждан отдельных категорий предельных норм предоставления земельных участков.

Статья 14 . Выбор и предоставление земельных участков для размещения садоводческих, огороднических и дачных некоммерческих объединений
1. Орган местного самоуправления по месту жительства заявителей всоответствии с потребностью в земельных участках и с учетом пожеланий граждан ходатайствует перед органом местного самоуправления или органом исполнительной власти субъекта Российской Федерации, в ведении которых находится фонд перераспределения земель, о выборе (предварительном согласовании) соответствующих земельных участков.
2. Орган, в ведении которого находится фонд перераспределения земель, с учетом схем зонирования территорий для размещения садоводческих, огороднических и дачных некоммерческих объединений предлагает варианты предоставления земельных участков или дает заключениео невозможности предоставить земельные участки.
3. На основании выбранного варианта размещения земельных участков и их размеров орган местного самоуправления с учетом пожеланий граждан и сих согласия формирует персональный состав членов садоводческого, огороднического или дачного некоммерческого объединения.
4. После государственной регистрации садоводческого, огородническогоили дачного некоммерческого объединения такому объединению земельный участок бесплатно предоставляется первоначально в срочное пользование. После утверждения проекта организации и застройки территории такого объединения и вынесения данного проекта в натуру членам садоводческого, огороднического или дачного некоммерческого объединения предоставляются земельные участки в собственность или на ином вещном праве. При передаче за плату земельный участок первоначально предоставляется в совместную собственность членов такого объединения с последующим предоставлением земельных участков в собственность каждого члена садоводческого, огороднического или дачного некоммерческого объединения.
Земли общего пользования предоставляются садоводческому, огородническому или дачному некоммерческому объединению как юридическому лицу в собственность либо на ином вещном праве. Общее собрание членов огороднического некоммерческого объединения вправе принять решение о закреплении за таким объединением как заюридическим лицом всех предоставленных ему земельных участков.
5. Садоводческим, огородническим и дачным некоммерческим объединениям, сформированным в соответствии с ведомственной принадлежностью или иным принципом, земельные участки предоставляются впорядке, установленном пунктом 4 настоящей статьи.
6. За предоставление садовых, огородных и дачных земельных участковв собственность может взиматься плата в порядке, установленном законодательством субъектов Российской Федерации, но не выше нормативной цены земельных участков, за исключением случаев продажи земельных участков на аукционе. При предоставлении земельных участков на ином вещном праве плата не взимается.

Статья 15 . Ограничения предоставления садовых, огородных и дачных земельных участков
1. На территории муниципального образования в соответствии с законодательством могут быть выделены зоны, в которых не предоставляются садовые, огородные и дачные земельные участки или ограничиваются права наих использование (особо охраняемые природные территории, территории сзарегистрированными залежами полезных ископаемых, особо ценные сельскохозяйственные угодья, резервные территории развития городских и других поселений, территории с развитыми карстовыми, оползневыми, селевыми и другими природными процессами, представляющими угрозу жизниили здоровью граждан, угрозу сохранности их имущества).
2. При создании садоводческого, огороднического или дачного некоммерческого объединения члену такого объединения предоставляется один земельный участок.

Глава IV. Создание садоводческих, огороднических и дачных некоммерческих объединений. Права и обязанности членов садоводческих, огороднических и дачных некоммерческих объединений

Статья 16 . Создание садоводческого, огороднического или дачного некоммерческого объединения
1. Садоводческое, огородническое или дачное некоммерческое объединение создается на основании решения граждан в результате учреждения либо в результате реорганизации садоводческого, огороднического или дачного некоммерческого объединения.
2. Численность членов садоводческого, огороднического или дачного некоммерческого объединения должна быть не менее чем три человека.
3. Учредительным документом садоводческого, огороднического или дачного некоммерческого объединения является устав, утвержденный общим собранием учредителей некоммерческого объединения.
4. В уставе садоводческого, огороднического или дачного некоммерческого объединения в обязательном порядке указываются:
организационно-правовая форма;
наименование и место нахождения;
предмет и цели деятельности;
порядок приема в члены такого объединения и выхода из него;
права и обязанности такого объединения;
права, обязанности и ответственность членов такого объединения;
порядок внесения вступительных, членских, целевых, паевых и дополнительных взносов и ответственность членов такого объединения за нарушение обязательств по внесению указанных взносов;
порядок участия члена такого объединения в работах, выполняемых коллективно на основании решения общего собрания членов такогообъединения или собрания уполномоченных либо на основании решения правления такого объединения;
структура и порядок формирования органов управления таким объединением, их компетенция, организации деятельности;
состав и компетенция органов порядок контроля такого объединения;
порядок образования имущества такого объединения и порядок выплаты стоимости части имущества или выдачи части имущества в натуре в случае выхода гражданина из членов такого объединения или ликвидации такого объединения;
условия оплаты труда работников, заключивших трудовые договоры стаким объединением;
порядок изменения устава такого объединения;
основания и порядок исключения из членов такого объединения и применения иных мер воздействия за нарушение устава или правил внутреннего распорядка такого объединения;
порядок реорганизации и порядок ликвидации такого объединения, порядок вступления его в ассоциации (союзы) садоводческих, огородническихили дачных некоммерческих объединений, порядок открытия своего представительства.
В уставе садоводческого, огороднического или дачного потребительского кооператива указывается также ответственность членов такого кооператива по его долгам.
В уставе садоводческого, огороднического или дачного некоммерческого товарищества указывается также порядок образования специального фонда, являющегося собственностью такого товарищества.
5. Положения устава садоводческого, огороднического или дачного некоммерческого объединения не могут противоречить законодательству Российской Федерации и законодательству субъектов Российской Федерации.
6. Решения органов управления садоводческим, огородническим или дачным некоммерческим объединением не могут противоречить его уставу.

Статья 17 . Государственная регистрация садоводческого, огороднического или дачного некоммерческого объединения
1. Государственная регистрация садоводческого, огороднического или дачного некоммерческого объединения осуществляется в органах юстиции в порядке, предусмотренном федеральным законом.
2. Для государственной регистрации садоводческого, огороднического или дачного некоммерческого объединения его учредители представляют в орган юстиции заявление о государственной регистрации такого объединения, решение его учредителей, утвержденный общим собранием учредителей такого объединения устав, документ об уплате регистрационного сбора, а также документы, удостоверяющие права на земельные участки реорганизуемых садоводческих, огороднических или дачных некоммерческих объединений, либо документы о предварительном выборе земельного участка для размещения учреждаемого объединения.
3. Государственная регистрация садоводческого, огороднического или дачного некоммерческого объединения должна быть проведена не позднее чем через тридцать дней после даты подачи в орган юстиции заявления о государственной регистрации такого объединения и необходимых документов.
4. В государственной регистрации садоводческого, огороднического или дачного некоммерческого объединения может быть отказано в случае нарушения установленного настоящим Федеральным законом порядка создания такого объединения или несоответствия его учредительного документа закону. Отказ в государственной регистрации садоводческого, огородническогоили дачного некоммерческого объединения по мотивам нецелесообразности егосоздания не допускается.
Отказ в государственной регистрации садоводческого, огородническогоили дачного некоммерческого объединения, а также уклонение от такой регистрации может быть обжаловано в суд.
5. Решение органа, осуществляющего государственную регистрацию юридических лиц, о государственной регистрации садоводческого,огороднического или дачного некоммерческого объединения в течение семи дней со дня принятия данного решения высылается по адресу такого объединения, указанному в заявлении о государственной регистрации такого объединения, или по другому указанному им адресу либо вручается названному в заявлении лицу под расписку.

Статья 18 . Членство в садоводческом, огородническом или дачном некоммерческом объединении
1. Членами садоводческого, огороднического или дачного некоммерческого товарищества (садоводческого, огороднического или дачногонекоммерческого партнерства) могут быть граждане Российской Федерации, достигшие возраста восемнадцати лет и имеющие земельные участки в границах такого товарищества (партнерства).
Членами садоводческого, огороднического или дачного потребительского кооператива могут быть граждане Российской Федерации, достигшие возраста шестнадцати лет и имеющие земельные участки в границах такого кооператива.
2. Членами садоводческого, огороднического или дачного некоммерческого объединения могут стать в соответствии с гражданским законодательством наследники членов садоводческого, огороднического или дачного некоммерческого объединения, в том числе малолетние и несовершеннолетние, а также лица, к которым перешли права на земельные участки в результате дарения или иных сделок с земельными участками.
3. Иностранные граждане и лица без гражданства могут стать членамисадоводческих, огороднических или дачных некоммерческих объединений, еслиземельные участки им предоставляются на праве аренды или срочногопользования.
4. Учредители садоводческого, огороднического или дачного некоммерческого объединения считаются принятыми в члены такого объединения с момента его государственной регистрации. Другие вступающие в такое объединение лица принимаются в его члены общим собранием членов садоводческого, огороднического или дачного некоммерческого объединения.
5. Каждому члену садоводческого, огороднического или дачного некоммерческого объединения в течение трех месяцев со дня приема в его члены правление такого объединения обязано выдать членскую книжку или другой заменяющий ее документ.

Статья 19 . Права и обязанности члена садоводческого, огороднического или дачного некоммерческого объединения
1. Член садоводческого, огороднического или дачного некоммерческого объединения имеет право:
1) избирать и быть избранным в органы управления таким объединениеми его орган контроля;
2) получать информацию о деятельности органов управления таким объединением и его органа контроля;
3) самостоятельно хозяйствовать на своем земельном участке в соответствии с его разрешенным использованием;
4) осуществлять в соответствии с градостроительными, строительными, экологическими, санитарно-гигиеническими, противопожарными и иными установленными требованиями (нормами, правилами и нормативами) строительство и перестройку жилого строения, хозяйственных строений и сооружений - на садовом земельном участке; жилого строения или жилого дома, хозяйственных строений и сооружений - на дачном земельном участке; некапитальных жилых строений, хозяйственных строений и сооружений - на огородном земельном участке;
5) распоряжаться своим земельным участком и иным имуществом вслучаях, если они на основании закона не изъяты из оборота или неограничены в обороте;
6) при отчуждении садового, огородного или дачного земельного участка одновременно отчуждать приобретателю долю имущества общего пользования в составе садоводческого, огороднического или дачного некоммерческого товарищества в размере целевых взносов; имущественный пай в размере паевого взноса, за исключением той части, которая включена в неделимый фонд садоводческого, огороднического или дачного потребительского кооператива; здания, строения, сооружения, плодовые культуры;
7) при ликвидации садоводческого, огороднического или дачного некоммерческого объединения получать причитающуюся долю имущества общего пользования;
8) обращаться в суд о признании недействительными нарушающих егоправа и законные интересы решений общего собрания членов садоводческого, огороднического или дачного некоммерческого объединения либо собрания уполномоченных, а также решений правления и иных органов такого объединения;
9) добровольно выходить из садоводческого, огороднического или дачного некоммерческого объединения с одновременным заключением с таким объединением договора о порядке пользования и эксплуатации инженерных сетей, дорог и другого имущества общего пользования;
10) осуществлять иные не запрещенные законодательством действия.
2. Член садоводческого, огороднического или дачного некоммерческого объединения обязан:
1) нести бремя содержания земельного участка и бремя ответственностиза нарушение законодательства;
2) нести субсидиарную ответственность по обязательствам садоводческого, огороднического или дачного потребительского кооператива в пределах невнесенной части дополнительного взноса каждого из членов такого кооператива;
3) использовать земельный участок в соответствии с его целевым назначением и разрешенным использованием, не наносить ущерб земле как природному и хозяйственному объекту;
4) не нарушать права членов такого объединения;
5) соблюдать агротехнические требования, установленные режимы, ограничения, обременения и сервитуты;
6) своевременно уплачивать членские и иные взносы, предусмотренные настоящим Федеральным законом и уставом такого объединения, налоги и платежи;
7) в течение трех лет освоить земельный участок, если иной срок неустановлен земельным законодательством;
8) соблюдать градостроительные, строительные, экологические, санитарно-гигиенические, противопожарные и иные требования (нормы,правила и нормативы);
9) участвовать в мероприятиях, проводимых таким объединением;
10) участвовать в общих собраниях членов такого объединения;
11) выполнять решения общего собрания членов такого объединения или собрания уполномоченных и решения правления такого объединения;
12) соблюдать иные установленные законами и уставом такого объединения требования.

ПРОДОЛЖЕНИЕ СЛЕДУЕТ


Федеральный закон от 15 апреля 1998 г.О садоводческих, огороднических и дачных объединений

Федеральный закон от 15 апреля 1998 г. N 66-ФЗ
"О садоводческих, огороднических и дачных некоммерческих объединениях граждан"

Принят Государственной Думой 11 марта 1998 года
Одобрен Советом Федерации 1 апреля 1998 года

Глава V. Управление садоводческими, огородническими и дачными некоммерческими объединениями

Статья 20 . Органы управления садоводческим, огородническим или дачным некоммерческим объединением
1. Органами управления садоводческим, огородническим или дачным некоммерческим объединением являются общее собрание его членов, правление такого объединения, председатель его правления.
2. Садоводческое, огородническое или дачное некоммерческое объединение вправе проводить общее собрание его членов в форме собрания уполномоченных. Число и порядок избрания уполномоченных устанавливаются уставом такого объединения.
Статья 21 . Компетенция общего собрания членов садоводческого, огороднического или дачного некоммерческого объединения (собрания уполномоченных)
1. К компетенции общего собрания членов садоводческого, огороднического или дачного некоммерческого объединения (собрания уполномоченных) относятся следующие вопросы:
1) внесение изменений в устав такого объединения и дополнений к уставу или утверждение устава в новой редакции;
2) прием в члены такого объединения и исключение из его членов;
3) определение количественного состава правления такого объединения, избрание членов его правления и досрочное прекращение их полномочий;
4) избрание председателя правления и досрочное прекращение егополномочий, если уставом такого объединения не установлено иное;
5) избрание членов ревизионной комиссии (ревизора) такогообъединения и досрочное прекращение их полномочий;
6) избрание членов комиссии по контролю за соблюдением законодательства и досрочное прекращение их полномочий;
7) принятие решений об организации представительств, фонда взаимного кредитования, фонда проката такого объединения, о его вступлении в ассоциации (союзы) садоводческих, огороднических или дачных некоммерческих объединений;
8) утверждение внутренних регламентов такого объединения, в том числе ведения общего собрания членов такого объединения (собрания уполномоченных); деятельности его правления; работы ревизионной комиссии (ревизора); работы комиссии по контролю за соблюдением законодательства; организации и деятельности его представительств; организации и деятельности фонда взаимного кредитования; организации и деятельности фонда проката; внутреннего распорядка работы такого объединения;
9) принятие решений о реорганизации или о ликвидации такогообъединения, назначении ликвидационной комиссии, а также утверждение промежуточного и окончательного ликвидационных балансов;
10) принятие решений о формировании и об использовании имущества такого объединения, о создании и развитии объектов инфраструктуры, а также установление размеров целевых фондов и соответствующих взносов;
11) установление размера пеней за несвоевременную уплату взносов, изменение сроков внесения взносов малообеспеченными членами такого объединения;
12) утверждение приходно-расходной сметы такого объединения и принятие решений о ее исполнении;
13) рассмотрение жалоб на решения и действия членов правления, председателя правления, членов ревизионной комиссии (ревизора), членов комиссии по контролю за соблюдением законодательства, должностных лиц фонда взаимного кредитования и должностных лиц фонда проката;
14) утверждение отчетов правления, ревизионной комиссии (ревизора), комиссии по контролю за соблюдением законодательства, фонда взаимного кредитования, фонда проката;
15) поощрение членов правления, ревизионной комиссии (ревизора), комиссии по контролю за соблюдением законодательства, фонда взаимного кредитования, фонда проката и членов такого объединения.
2. Общее собрание членов садоводческого, огороднического или дачного некоммерческого объединения (собрание уполномоченных) созывается правлением такого объединения по мере необходимости, но не реже чем один раз в год. Внеочередное общее собрание членов такого объединения (собрание уполномоченных) проводится по решению его правления, требованию ревизионной комиссии (ревизора) такого объединения, а также по предложению органа местного самоуправления или не менее чем одной пятой общего числа членов такого объединения.
Уведомление членов садоводческого, огороднического или дачного некоммерческого объединения о проведении общего собрания его членов (собрания уполномоченных) может осуществляться в письменной форме (почтовые открытки, письма), посредством соответствующих сообщений в средствах массовой информации, а также посредством размещения соответствующих объявлений на информационных щитах, расположенных на территории такого объединения, если его уставом не установлен иной порядок уведомления. Уведомление о проведении общего собрания членов такого объединения (собрания уполномоченных) направляется не позднее чем за две недели до даты его проведения. В уведомлении о проведении общего собрания членов такого объединения (собрания уполномоченных) должно быть указано содержание выносимых на обсуждение вопросов.
Общее собрание членов садоводческого, огороднического или дачного некоммерческого объединения (собрание уполномоченных) правомочно, если науказанном собрании присутствует более чем пятьдесят процентов членов такого объединения (не менее чем пятьдесят процентов уполномоченных).Член такого объединения вправе участвовать в голосовании лично или через своего уполномоченного, полномочия которого должны быть оформлены доверенностью, заверенной председателем такого объединения.
Председатель общего собрания членов садоводческого, огороднического или дачного некоммерческого объединения (собрания уполномоченных) избирается простым большинством голосов присутствующих на общем собрании членов такого объединения.
Решения о внесении изменений в устав такого объединения и дополненийк его уставу или об утверждении устава в новой редакции, исключении из членов такого объединения, о его ликвидации и (или) реорганизации, назначении ликвидационной комиссии и об утверждении промежуточного и окончательного ликвидационных балансов принимаются общим собранием членов такого объединения (собранием уполномоченных) большинством в две трети голосов.
Другие решения общего собрания членов садоводческого, огороднического или дачного некоммерческого объединения (собрания уполномоченных) принимаются простым большинством голосов.
Решения общего собрания членов садоводческого, огороднического или дачного некоммерческого объединения (собрания уполномоченных) доводятся до сведения его членов в течение семи дней после даты принятия указанных решений в порядке, установленном уставом такого объединения.
Член садоводческого, огороднического или дачного некоммерческого объединения вправе обжаловать в суд решение общего собрания его членов (собрания уполномоченных) или решение органа управления таким объединением, которые нарушают права и законные интересы члена такого объединения.

Статья 22 . Правление садоводческого, огороднического или дачного некоммерческого объединения
1. Правление садоводческого, огороднического или дачного некоммерческого объединения является коллегиальным исполнительным органом и подотчетно общему собранию членов такого объединения (собранию уполномоченных).
В своей деятельности правление садоводческого, огороднического или дачного некоммерческого объединения руководствуется настоящим Федеральным законом, законодательством Российской Федерации, законодательством субъектов Российской Федерации, нормативными правовыми актами органов местного самоуправления и уставом такого объединения.
Правление садоводческого, огороднического или дачного некоммерческого объединения избирается прямым тайным голосованием из числа его членов на срок два года общим собранием членов такого объединения (собранием уполномоченных), если уставом такого объединенияне предусмотрено иное. Численный состав членов правления устанавливается общим собранием членов такого объединения (собранием уполномоченных).
Вопрос о досрочном переизбрании членов правления может быть поставлен по требованию не менее чем одной трети членов такого объединения.
2. Заседания правления садоводческого, огороднического или дачного некоммерческого объединения созываются председателем правления в сроки, установленные правлением, а также по мере необходимости.
Заседания правления правомочны, если на них присутствует не менее чем две трети его членов.
Решения правления принимаются открытым голосованием простым большинством голосов присутствующих членов правления.
Решения правления садоводческого, огороднического или дачного некоммерческого объединения обязательны для исполнения всеми членами такого объединения и его работниками, заключившими трудовые договоры стаким объединением.
3. К компетенции правления садоводческого, огороднического или дачного некоммерческого объединения относятся:
1) практическое выполнение решений общего собрания членов такогообъединения (собрания уполномоченных);
2) оперативное руководство текущей деятельностью такого объединения;
3) составление приходно-расходных смет и отчетов такого объединения, представление их на утверждение общего собрания его членов (собрания уполномоченных);
4) распоряжение материальными и нематериальными активами такого объединения в пределах, необходимых для обеспечения его текущей деятельности;
5) организационно-техническое обеспечение деятельности общего собрания членов такого объединения (собрания уполномоченных);
6) организация учета и отчетности такого объединения, подготовкагодового отчета и представление его на утверждение общего собрания членов такого объединения (собрания уполномоченных);
7) организация охраны имущества такого объединения и имущества его членов;
8) организация страхования имущества такого объединения и имущества его членов;
9) организация строительства, ремонта и содержания зданий, строений, сооружений, инженерных сетей, дорог и других объектов общего пользования;
10) приобретение и доставка посадочного материала, садового инвентаря, удобрений, ядохимикатов;
11) обеспечение дело производства такого объединения и содержание его архива;
12) прием на работу в такое объединение лиц по трудовым договорам, их увольнение, поощрение и наложение на них взысканий, ведение учета работников;
13) контроль за своевременным внесением вступительных, членских, целевых, паевых и дополнительных взносов;
14) совершение от имени такого объединения сделок;
15) оказание членам такого объединения содействия в безвозмездной передаче сельскохозяйственной продукции детским домам, домам-интернатам для престарелых и инвалидов, дошкольным образовательным учреждениям;
16) осуществление внешне экономической деятельности такого объединения;
17) соблюдение таким объединением законодательства Российской Федерации и устава такого объединения;
18) рассмотрение заявлений членов такого объединения.
Правление садоводческого, огороднического или дачного некоммерческого объединения в соответствии с законодательством Российской Федерации и уставом такого объединения имеет право принимать решения, необходимые для достижения целей деятельности такого объединения и обеспечения его нормальной работы, за исключением решений, которые касаются вопросов, отнесенных настоящим Федеральным законом и уставомтакого объединения к компетенции общего собрания его членов (собрания уполномоченных).

Статья 23 . Полномочия председателя правления садоводческого, огороднического или дачного некоммерческого объединения
1. Правление садоводческого, огороднического или дачного некоммерческого объединения возглавляет председатель правления, избранный из числа членов правления на срок два года.
Полномочия председателя правления определяются настоящим Федеральным законом и уставом такого объединения.
Председатель правления при несогласии с решением правления вправе обжаловать данное решение общему собранию членов такого объединения (собранию уполномоченных).
2. Председатель правления садоводческого, огороднического илидачного некоммерческого объединения действует без доверенности от имени такого объединения, в том числе:
1) председательствует на заседаниях правления;
2) имеет право первой подписи под финансовыми документами, которые всоответствии с уставом объединения не подлежат обязательному одобрению правлением или общим собранием членов такого объединения (собранием уполномоченных);
3) подписывает другие документы от имени такого объединения и протоколы заседания правления;
4) на основании решения правления заключает сделки и открывает в банках счета такого объединения;
5) выдает доверенности, в том числе с правом передоверия;
6) обеспечивает разработку и вынесение на утверждение общего собрания членов такого объединения (собрания уполномоченных) внутренних регламентов такого объединения, положения об оплате труда работников, заключивших трудовые договоры с таким объединением;
7) осуществляет представительство от имени такого объединения ворганах государственной власти, органах местного самоуправления, а такжев организациях;
8) рассматривает заявления членов такого объединения.
Председатель правления садоводческого, огороднического или дачного некоммерческого объединения в соответствии с уставом такого объединения исполняет другие необходимые для обеспечения нормальной деятельности такого объединения обязанности, за исключением обязанностей, закрепленных настоящим Федеральным законом и уставом такого объединения за другими органами управления таким объединением.

Статья 24 . Ответственность председателя правления садоводческого, огороднического или дачного некоммерческого объединения и членов его правления
1. Председатель правления садоводческого, огороднического или дачного некоммерческого объединения и члены его правления при осуществлении своих прав и исполнении установленных обязанностей должны действовать в интересах такого объединения, осуществлять свои права и исполнять установленные обязанности добросовестно и разумно.
2. Председатель правления садоводческого, огороднического или дачного некоммерческого объединения и члены его правления несут ответственность перед таким объединением за убытки, причиненные такому объединению их действиями (бездействием). При этом не несут ответственности члены правления, голосовавшие против решения, которое повлекло за собой причинение такому объединению убытков, или непринимавшие участия в голосовании.
Председатель правления и его члены при выявлении финансовых злоупотреблений или нарушений, причинении убытков такому объединению могут быть привлечены к дисциплинарной, материальной, административной или уголовной ответственности в соответствии с законодательством.

Статья 25 . Контроль за финансово-хозяйственной деятельностью садоводческого, огороднического или дачного некоммерческого объединения
1. Контроль за финансово-хозяйственной деятельностью садоводческого, огороднического или дачного некоммерческого объединения, в том числе задеятельностью его председателя, членов правления и правления, осуществляет ревизионная комиссия (ревизор), избранная из числа членов такого объединения общим собранием его членов в составе одного или не менее чем трех человек на срок два года. В состав ревизионной комиссии (ревизором) не могут быть избраны председатель и члены правления, а также их супруги, родители, дети, внуки, братья и сестры (их супруги).
Порядок работы ревизионной комиссии (ревизора) и ее полномочия регулируются положением о ревизионной комиссии (ревизоре), утвержденным общим собранием членов такого объединения (собранием уполномоченных).
Ревизионная комиссия (ревизор) подотчетна общему собранию членов такого объединения. Перевыборы ревизионной комиссии (ревизора) могут быть проведены досрочно по требованию не менее чем одной четверти общего числачленов такого объединения.
2. Члены ревизионной комиссии (ревизор) садоводческого, огороднического или дачного некоммерческого объединения несут ответственность за ненадлежащее выполнение обязанностей, предусмотренных настоящим Федеральным законом и уставом такого объединения.
3. Ревизионная комиссия (ревизор) садоводческого, огороднического или дачного некоммерческого объединения обязана:
1) проверять выполнение правлением такого объединения и председателем правления решений общих собраний членов такого объединения (собраний уполномоченных), законность гражданско-правовых сделок, совершенных органами управления таким объединением, нормативных правовых актов, регулирующих деятельность такого объединения, состояние его имущества;
2) осуществлять ревизии финансово-хозяйственной деятельности такого объединения не реже чем один раз в год, а также по инициативе членов ревизионной комиссии (ревизора), решению общего собрания членов такого объединения (собрания уполномоченных) либо по требованию одной пятой общего числа членов такого объединения или одной трети общего числа членов его правления;
3) отчитываться о результатах ревизии перед общим собранием членов такого объединения (собранием уполномоченных) с представлением рекомендаций об устранении выявленных нарушений;
4) докладывать общему собранию членов такого объединения (собранию уполномоченных) обо всех выявленных нарушениях в деятельности органов управления таким объединением;
5) осуществлять контроль за своевременным рассмотрением правлением такого объединения и председателем данного правления заявлений членов такого объединения.
4. По результатам ревизии при создании угрозы интересам садоводческого, огороднического или дачного некоммерческого объединения и его членам либо при выявлении злоупотреблений членов правления такого объединения и председателя правления ревизионная комиссия (ревизор) в пределах своих полномочий вправе созывать внеочередное общее собраниечленов такого объединения.

Статья 26 . Общественный контроль за соблюдением законодательства
1. В целях предупреждения и ликвидации загрязнения поверхностных и подземных вод, почвы и атмосферного воздуха бытовыми отходами и сточными водами, соблюдения санитарных и иных правил содержания земель общего пользования, садовых, огородных и дачных земельных участков и прилегающих к ним территорий, обеспечения выполнения правил пожарной безопасности при эксплуатации печей, электросетей, электроустановок, средств пожаротушения, а также в целях охраны памятников и объектов природы, истории и культуры на общем собрании членов садоводческого, огороднического или дачного некоммерческого объединения (собрании уполномоченных) может избираться комиссия такого объединения по контролю за соблюдением законодательства, которая работает под руководствомправления такого объединения.
2. Комиссия садоводческого, огороднического или дачного некоммерческого объединения по контролю за соблюдением законодательства оказывает консультативную помощь членам такого объединения, обеспечивает выполнение садоводами, огородниками и дачниками земельного, природоохранного, лесного, водного законодательства, законодательства о градостроительстве, о санитарно-эпидемиологическом благополучии населения, о пожарной безопасности, составляет акты о нарушениях законодательства и передает такие акты для принятия мер на рассмотрение правления такого объединения, которое вправе представлять их в государственные органы, осуществляющие контроль за соблюдением законодательства.
Государственные органы, осуществляющие контроль за соблюдением законодательства, оказывают консультативную и практическую помощь членам данной комиссии и в обязательном порядке рассматривают представленные акты о нарушениях законодательства.
3. Члены комиссии садоводческого, огороднического или дачного некоммерческого объединения по контролю за соблюдением законодательства в установленном порядке могут быть назначены общественными инспекторами государственных органов, осуществляющих контроль за соблюдением законодательства, и наделены соответствующими полномочиями.
4. В садоводческом, огородническом или дачном некоммерческом объединении, число членов которого менее чем тридцать, комиссия поконтролю за соблюдением законодательства может не избираться, ее функции в данном случае возлагаются на одного или нескольких членов правления такого объединения.

Статья 27 . Ведение делопроизводства в садоводческом, огородническом или дачном некоммерческом объединении
1. Протоколы общих собраний членов садоводческого, огороднического или дачного некоммерческого объединения (собраний уполномоченных) подписывают председатель и секретарь такого собрания; данные протоколы заверяются печатью такого объединения и хранятся в его делах постоянно.
2. Протоколы заседаний правления и ревизионной комиссии (ревизора) садоводческого, огороднического или дачного некоммерческого объединения, комиссии такого объединения по контролю за соблюдением законодательства подписывает председатель правления или заместитель председателя правления либо соответственно председатель ревизионной комиссии (ревизор) и председатель комиссии такого объединения по контролю за соблюдением законодательства; данные протоколы заверяются печатью такого объединенияи хранятся в его делах постоянно.
3. Копии протоколов общих собраний членов садоводческого, огороднического или дачного некоммерческого объединения, заседаний правления, ревизионной комиссии (ревизора) такого объединения, комиссии такого объединения по контролю за соблюдением законодательства, заверенные выписки из данных протоколов представляются для ознакомления членам такого объединения по их требованию, а также органу местного самоуправления, на территории которого находится такое объединение, органам государственной власти соответствующего субъекта РоссийскойФедерации, судебным и правоохранительным органам, организациям всоответствии с их запросами в письменной форме.

ПРОДОЛЖЕНИЕ СЛЕДУЕТ


Федеральный закон от 15 апреля 1998 г.О садоводческих, огороднических и дачных объединений

Федеральный закон от 15 апреля 1998 г. N 66-ФЗ
"О садоводческих, огороднических и дачных некоммерческих объединениях граждан"

Принят Государственной Думой 11 марта 1998 года
Одобрен Советом Федерации 1 апреля 1998 года

Глава VI. Особенности приватизации и оборота садовых, огородных и дачных земельных участков

Статья 28 . Особенности приватизации садовых, огородных и дачных земельных участков

1. Садоводам, огородникам, дачникам и их садоводческим, огородническим и дачным некоммерческим объединениям, получившим земельные участки из государственных и муниципальных земель на праве пожизненного наследуемого владения, постоянного (бессрочного) пользования, аренды или срочного пользования, не может быть отказано в приватизации таких земельных участков, за исключением установленных федеральными законами случаев запрета на передачу земельных участков в частную собственность.
2. Приватизация садовых, огородных и дачных земельных участков может осуществляться за плату или бесплатно в соответствии с законами и иными нормативными правовыми актами Российской Федерации и законами и иными нормативными правовыми актами субъектов Российской Федерации в следующей последовательности:
1) общее собрание членов садоводческого, огороднического или дачного некоммерческого объединения (собрание уполномоченных) принимает решение о приобретении прав на землю общего пользования (собственность такогообъединения как юридического лица, общая совместная собственность членов такого объединения) и создает комиссию по подготовке материалов для приватизации садовых, огородных и дачных земельных участков;
2) комиссия по подготовке материалов для приватизации садовых, огородных и дачных земельных участков организует сбор заявлений от членов садоводческого, огороднического или дачного некоммерческого объединения о приватизации садовых, огородных и дачных земельных участков и проводит с привлечением в соответствии с договором специализированной землеустроительной организации или иного имеющего соответствующую лицензию юридического лица инвентаризацию земель такого объединения;
3) член соответствующего объединения в своем заявлении указывает, на каком праве хочет переоформить садовый, огородный или дачный земельный участок (собственность гражданина, общая совместная или общая долевая собственность супругов), фактическую площадь такого участка в квадратных метрах, встречные требования к его границам;
4) комиссия по подготовке материалов для приватизации садовых, огородных и дачных земельных участков дает заключение о наличии встречных требований к границам садовых, огородных и дачных земельных участков со стороны соседей, садоводческого, огороднического или дачного некоммерческого объединения и свое предложение об урегулировании спора. Если спор таким образом урегулировать не удается, он рассматривается в судебном порядке;
5) общее собрание членов садоводческого, огороднического или дачного некоммерческого объединения (собрание уполномоченных) либо правление такого объединения рассматривает подготовленные материалы, итог иинвентаризации земель такого объединения и принимает решение о ходатайстве перед соответствующими органами местного самоуправления о закреплении земель общего пользования за таким объединением, а садовых, огородных и дачных земельных участков - за конкретными гражданами, их супругами;
6) в случае несоответствия фактической площади садовых, огородных и дачных земельных участков площади данных участков, указанной в проекте организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения, в данный проект вносятся уточнения, которые по согласованию с органами архитектуры и градостроительства и комитетами по земельным ресурсам и землеустройству утверждаются соответствующим органом местного самоуправления;
7) органы местного самоуправления вправе потребовать у садоводческого, огороднического или дачного некоммерческого объединения протокол общего собрания его членов (собрания уполномоченных), список членов такого объединения, их заявления, паспортные данные, копию решения об отводе земель (государственный акт или свидетельство), копию устава такого объединения, проект организации и застройки территории с внесенными уточнениями и промерами границ;
8) решение органа местного самоуправления о приватизации садового, огородного или дачного земельного участка принимается в месячный срок со дня подачи соответствующего заявления и является основанием для выдачи гражданину и садоводческому, огородническому или дачному некоммерческому объединению свидетельств, удостоверяющих их права на землю;
9) членам садоводческого, огороднического или дачного некоммерческого объединения документы выдает его правление, которое получает их в соответствующем комитете по земельным ресурсам и землеустройству по доверенностям членов такого объединения;
10) за государственную регистрацию прав на садовые, огородные и дачные земельные участки с каждого члена соответствующего объединения взимается регистрационный сбор в размере установленного федеральным законом минимального размера оплаты труда. Органы местного самоуправления вправе устанавливать гражданам отдельных категорий льготы по уплате регистрационного сбора.
3. Граждане вправе в индивидуальном порядке приватизировать закрепленные за ними садовые, огородные и дачные земельные участки. При наличии встречных требований к границам земельных участков спор-рассматривается органом местного самоуправления или в суде.
В случае несоответствия фактической площади садовых, огородных и дачных земельных участков площади таких участков, указанной в ранее принятых решениях, орган местного самоуправления вправе закрепить садовые, огородные и дачные земельные участки в новых границах или потребовать восстановления прежних границ.

Статья 29 . Сделки с садовыми, огородными и дачными земельными участками
1. Сделками с садовыми, огородными и дачными земельными участками признаются действия граждан, направленные на установление, изменение или прекращение земельных и иных прав.
2. При совершении сделок с садовыми, огородными и дачными земельными участками изменение их целевого назначения и разрешенного использованияне допускается.
3. Сделки с садовыми, огородными и дачными земельными участками регулируются настоящим Федеральным законом, а также гражданским и земельным законодательством с учетом особенностей, установленных законодательством о недрах, об охране окружающей природной среды, о градостроительстве, водным, лесным и иным законодательством.
4. Не допускаются сделки с садовыми, огородными и дачными земельными участками, если такие сделки приводят к нарушениям градостроительных, строительных, экологических, санитарно-гигиенических, противопожарных и иных установленных требований (норм, правил и нормативов) или к невозможности соблюдать целевое назначение указанных земельных участков и условия их разрешенного использования.
5. Отчуждение, залог, сдача в аренду садового, огородного или дачного земельного участка, находящегося в общей собственности, осуществляются при согласии всех участников общей собственности.

Статья 30 . Права садоводов, огородников и дачников на распоряжение садовыми, огородными и дачными земельными участками
1. Собственники садовых, огородных и дачных земельных участков вправе их продать, подарить, передать в залог, аренду, срочное пользование, обменять, заключить договор ренты или договор пожизненного содержания с иждивением, а также добровольно отказаться от указанных участков. Садовые, огородные и дачные земельные участки, находящиеся в собственности граждан, наследуются по закону или по завещанию.
Садовые, огородные и дачные земельные участки, находящиеся в общей совместной собственности супругов, могут быть разделены между ними. Земельные участки общего пользования садоводческого, огороднического или дачного некоммерческого объединения разделу не подлежат.
2. Садовые, огородные и дачные земельные участки, предоставленные гражданам на праве пожизненного наследуемого владения, можно передать варенду, срочное пользование, обменять, приватизировать, а такжедобровольно отказаться от них. Садовые, огородные и дачные земельные участки, предоставленные гражданам на праве пожизненного наследуемого владения, наследуются по закону.
3. Садовые, огородные и дачные земельные участки, предоставленные гражданам на праве постоянного (бессрочного) пользования, можно с согласия органа местного самоуправления передать в аренду, срочное пользование, обменять, приватизировать, а также добровольно отказаться отних.
За наследниками строений и сооружений, расположенных на садовых, огородных и дачных земельных участках и находящихся в собственности, указанные участки закрепляются в тех же размерах на праве постоянного (бессрочного) пользования.
Такие наследники имеют право садовые, огородные и дачные земельные участки перерегистрировать в пожизненное наследуемое владение или выкупить в собственность по нормативной цене земли.
4. Садовые, огородные и дачные земельные участки, предоставленные органом местного самоуправления на праве аренды или срочного пользования, можно с согласия органа местного самоуправления обменять, приватизировать, а также добровольно отказаться от них.
За наследниками строений и сооружений, расположенных на садовых, огородных и дачных земельных участках и находящихся в собственности, указанные участки закрепляются на праве аренды или срочного пользованияна оставшийся неистекший срок с правом их приватизации.
5. Раздел садового, огородного или дачного земельного участка возможен только с согласия члена садоводческого, огороднического или дачного некоммерческого объединения или в судебном порядке. При этом образующиеся при разделе садовые, огородные или дачные земельные участкине могут быть меньше минимального размера земельного участка, установленного нормативными правовыми актами субъектов РоссийскойФедерации.
Статья 31 . Оборот садовых, огородных и дачных земельных участков
Оборот садовых, огородных и дачных земельных участков осуществляется в пределах, установленных гражданским законодательством, и в той мере, в какой он допускается земельным законодательством.

Глава VII. Организация и застройка территории садоводческого, огороднического или дачного некоммерческого объединения

Статья 32 . Порядок разработки проектов организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения
1. Разработка проектов организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения осуществляется в соответствии с установленными земельным и градостроительным законодательством правилами землепользования и застройки, системой государственных градостроительных нормативов и правил.
2. Садоводческое, огородническое или дачное некоммерческое объединение как юридическое лицо вправе приступить к обустройству выделенного ему земельного участка (строительству подъездных дорог, ограждений, осуществлению мелиоративных и иных работ) после установленияего границ в натуре, выдачи документов, удостоверяющих право такого объединения на земельный участок.
Члены садоводческого, огороднического или дачного некоммерческого объединения вправе приступить к использованию садовых, огородных или дачных земельных участков после выноса в натуру проекта организации и застройки территории такого объединения и утверждения общим собранием его членов (собранием уполномоченных) распределения садовых, огородных или дачных земельных участков между членами такого объединения.
Огородническое некоммерческое объединение, уставом которого непредусмотрено закрепление земельных участков за гражданами на праве собственности, вправе приступить к использованию выделенного земельного участка без составления проекта организации и застройки территории такогообъединения.
3. Проект организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения составляется на основании ходатайства его правления. К указанному ходатайству прилагаются: документы, удостоверяющие право такого объединения на землю;
материалы топографической съемки, а при необходимости материалыинженерно-геологических изысканий;
архитектурно-планировочное задание;
технические условия инженерного обеспечения территории такогообъединения.
Проект организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения согласовывается с таким объединением, заказавшим данный проект, и утверждается в двухнедельный срок органом местного самоуправления, на территории которого выделен земельный участок. Документами, необходимыми для согласования и утверждения проектной документации, являются:
проект организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения с пояснительной запиской;
сметно-финансовые расчеты;
графические материалы в масштабе 1:1000 или 1:2000, содержащие генеральный план застройки территории садоводческого, огороднического или дачного некоммерческого объединения, чертеж перенесения указанного проекта на местность, схему инженерных сетей.
Экземпляры проекта организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения со всеми текстовыми и графическими материалами передаются такому объединению и соответствующему органу местного самоуправления.

Статья 33 . Нормативы организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения
1. Нормативы организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения устанавливают органы исполнительной власти субъектов Российской Федерации в порядке, установленном градостроительным законодательством, с учетом их природных, социально-демографических, национальных и иных особенностей.
Основой для этого служат базовые нормативы организации и застройки территории таких объединений, установленные федеральными органами исполнительной власти и необходимые для соблюдения природоохранного, земельного законодательства, законодательства о градостроительстве, о санитарно-эпидемиологическом благополучии населения, о пожарной безопасности.
2. Основными нормативами организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения в соответствии с градостроительным законодательством являются: количество и размеры подъездных и внутренних дорог;
минимальные расстояния между зданиями, строениями, сооружениями и границами земельных участков;
тип источников водоснабжения;
техническая характеристика инженерного обеспечения территории такого объединения;
перечень необходимых противопожарных сооружений;
перечень мероприятий по охране окружающей среды.
В зависимости от конкретных условий могут дополнительно применяться и иные нормативы организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения.

Статья 34 . Порядок строительства объектов индивидуального (семейного) и общего пользования в садоводческом, огородническом или дачном некоммерческом объединении
1. Возведение строений и сооружений в садоводческом, огородническом или дачном некоммерческом объединении осуществляется в соответствии с проектом организации и застройки его территории.
2. Контроль за соблюдением требований к возведению строений и сооружений в садоводческом, огородническом или дачном некоммерческом объединении проводит правление такого объединения, а также инспектора государственных органов, осуществляющих контроль за соблюдением законодательства, в порядке авторского надзора организация, разработавшаяпроект организации и застройки территории такого объединения, органы местного самоуправления.
3. Тип материалов и конструкций, применяемых при возведении строений, сооружений и объектов инженерной инфраструктуры, определяют садоводческое, огородническое или дачное некоммерческое объединение и его члены самостоятельно в соответствии с проектом организации и застройки территории такого объединения.
4. Возведение гражданами на садовых, огородных или дачных земельных участках строений и сооружений, превышающих размеры, установленные проектом организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения для данных строений и сооружений, допускается после утверждения органом местного самоуправления проектов строительства данных строений и сооружений в порядке, установленном градостроительным законодательством.
5. Нарушение требований проекта организации и застройки территории садоводческого, огороднического или дачного некоммерческого объединения является основанием для привлечения такого объединения, а также его членов, допустивших нарушение, к ответственности в соответствии с настоящим Федеральным законом и другими федеральными законами.

ПРОДОЛЖЕНИЕ СЛЕДУЕТ


Федеральный закон от 15 апреля 1998 г.О садоводческих, огороднических и дачных объединений

Федеральный закон от 15 апреля 1998 г. N 66-ФЗ
"О садоводческих, огороднических и дачных некоммерческих объединениях граждан"

Принят Государственной Думой 11 марта 1998 года
Одобрен Советом Федерации 1 апреля 1998 года

Глава VIII. Поддержка садоводов, огородников, дачников и их садоводческих, огороднических и дачных некоммерческих объединений органами государственной власти, органами местного самоуправления и организациями

Статья 35 . Формы поддержки садоводов, огородников, дачников и их садоводческих, огороднических и дачных некоммерческих объединений
1. Садоводы, огородники, дачники и их садоводческие, огороднические и дачные некоммерческие объединения могут в установленном федеральными законами порядке полностью или частично освобождаться от федеральных налогов, взносов во внебюджетные фонды и платежей.
2. Федеральные органы исполнительной власти, органы исполнительной власти субъектов Российской Федерации, органы местного самоуправления вправе:
1) вводить в штат федеральных органов исполнительной власти, органов исполнительной власти субъектов Российской Федерации, органов местного самоуправления специалистов по вопросам развития личного подсобного и дачного хозяйства, садоводства и огородничества;
2) предоставлять на льготных условиях помещения, средства связи,оргтехнику, коммунальные услуги ассоциациям (союзам) садоводческих, огороднических или дачных некоммерческих объединений;
3) вести просветительскую и агитационную работу в целяхпопуляризации ведения садоводства, огородничества или дачного хозяйства;
4) обеспечивать на льготных условиях под залог садовых, огородных идачных земельных участков и другого недвижимого имущества выдачу кредитов на приобретение земельных участков, их освоение и благоустройство, приобретение и строительство жилых строений, жилых домов, хозяйственных строений и сооружений;
5) предоставлять через систему государственного агротехнического обслуживания услуги по поставке сортовых семян и посадочного материала сельскохозяйственных культур, органических и минеральных удобрений, средств защиты сельскохозяйственных культур от вредителей и болезней;
6) выделять из государственного лизингового фонда средства на приобретение сельскохозяйственных техники, инвентаря и оборудования;
7) обеспечивать на льготных условиях выдачу кредитов на инженерное обеспечение территорий садоводческих, огороднических и дачных некоммерческих объединений в размере до пятидесяти процентов общей суммы сметных затрат с последующим погашением кредитов, а также процентов за их использование;
8) возмещать в полном объеме осуществляемые за счет целевых взносов затраты на инженерное обеспечение территорий садоводческих, огороднических и дачных некоммерческих объединений;
9) устанавливать для садоводов, огородников, дачников и их садоводческих, огороднических и дачных некоммерческих объединений нормативы платы за электрическую энергию, воду, газ, телефон, определенные для сельских потребителей.
3. Органы исполнительной власти субъектов Российской Федерации, органы местного самоуправления вправе:
устанавливать льготы по местным налогам подрядным организациям, индивидуальным предпринимателям, осуществляющим строительство объектов общего пользования в садоводческих, огороднических и дачных некоммерческих объединениях;
вводить льготы по оплате проезда садоводов, огородников, дачников и членов их семей на пригородном пассажирском транспорте до садовых, огородных или дачных земельных участков и обратно.
4. Органы исполнительной власти субъектов Российской Федерации, органы местного самоуправления, организации вправе:
1) участвовать в формировании фондов взаимного кредитования посредством предоставления средств в размере до пятидесяти процентов общей суммы взносов;
2) участвовать в создании фондов проката посредством предоставления средств в размере пятидесяти процентов общей суммы взносов в фонд проката;
3) предоставлять средства на инженерное обеспечение территорий садоводческих, огороднических и дачных некоммерческих объединений до пятидесяти процентов общей суммы сметных затрат;
4) возмещать в полном объеме осуществляемые за счет целевых взносов затраты на инженерное обеспечение территорий садоводческих, огороднических и дачных некоммерческих объединений;
5) предоставлять средства на землеустройство и организацию территорий садоводческих, огороднических и дачных некоммерческих объединений, восстановление и повышение плодородия почвы, защиту садовых, огородных и дачных земельных участков от эрозии и загрязнения, соблюдение экологических и санитарных требований или возмещать в полном объеме кредиты, предоставленные на осуществление указанных мероприятий, а также проценты за использование таких кредитов;
6) продавать садоводам, огородникам, дачникам и их садоводческим, огородническим и дачным некоммерческим объединениям оборудование и материалы при сносе, реконструкции и капитальном ремонте жилых строений, жилых домов, хозяйственных строений и сооружений;
7) обеспечивать садоводческие, огороднические и дачные некоммерческие объединения продукцией производственно-технического назначения государственных и муниципальных организаций, отходами строительного и иного производства.
Органы местного самоуправления и организации вправе принимать на баланс дороги, системы электроснабжения, газоснабжения, водоснабжения, связи и другие объекты садоводческих, огороднических и дачных некоммерческих объединений.
5. Органы государственной власти, органы местного самоуправления и организации вправе осуществлять поддержку развития садоводства, огородничества и дачного хозяйства в иных формах.

Статья 36 . Порядок поддержки садоводческих, огороднических и дачных некоммерческих объединений
1. Предоставление субвенций, выделение и возмещение предоставленных на льготных условиях кредитов, возмещение произведенных за счет целевых взносов членов садоводческих, огороднических и дачных некоммерческих объединений затрат на инженерное обеспечение территорий таких объединений, землеустройство и организацию территорий садоводческих, огороднических и дачных некоммерческих объединений, восстановление и повышение плодородия почвы, защиту садовых, огородных и дачных земельных участков от эрозии и загрязнения, соблюдение экологических и санитарных требований, участие органов государственной власти и органов местного самоуправления в формировании фонда взаимного кредитования, кредитных потребительских союзов, фонда проката осуществляются в порядке, установленном статьей 35 настоящего Федерального закона.
2. Предоставление на льготных условиях кредита на приобретение садовых, огородных и дачных земельных участков, строительство жилых строений, жилых домов, хозяйственных строений и сооружений, освоение и благоустройство садовых, огородных и дачных земельных участков осуществляется в порядке, установленном Правительством Российской Федерации для ведения индивидуального жилищного строительства.
3. Порядок предоставления средств за счет государственного лизингового фонда на приобретение сельскохозяйственных техники, инвентаряи оборудования, порядок выделения средств за счет федерального бюджета на проведение лизинговых операций для садоводов, огородников и дачников устанавливает Правительство Российской Федерации.
4. Порядок продажи садоводам, огородникам, дачникам и их садоводческим, огородническим и дачным некоммерческим объединениям оборудования и материалов при сносе, реконструкции и капитальном ремонте жилых строений, жилых домов, хозяйственных строений и сооружений, обеспечения садоводов, огородников, дачников и их садоводческих, огороднических и дачных некоммерческих объединений продукцией производственно-технического назначения государственных и муниципальных организаций, отходами строительного и иного производства устанавливает Правительство Российской Федерации.
5. Прием на баланс органов местного самоуправления и организаций дорог, систем электроснабжения, газоснабжения, водоснабжения, связи осуществляется в соответствии с решениями общих собраний членов садоводческих, огороднических или дачных некоммерческих объединений (собраний уполномоченных) в порядке, установленном Правительством Российской Федерации для объектов социальной и инженерной инфраструктур реорганизуемых и реорганизованных сельскохозяйственных организаций.
6. Нормативы платы за использование для ведения садоводства, огородничества и дачного хозяйства телефонной связи, электрической энергии, газа, введение льгот по оплате проезда садоводов, огородников, дачников и членов их семей на пригородном пассажирском транспорте до садовых, огородных или дачных земельных участков и обратно устанавливаются законами и иными нормативными правовыми актами субъектов Российской Федерации.
7. Порядок предоставления на льготных условиях помещений, средств телефонной связи, оргтехники, коммунальных услуг ассоциациям (союзам) садоводческих, огороднических и дачных некоммерческих объединений устанавливают Правительство Российской Федерации, органы исполнительной власти субъектов Российской Федерации, органы местного самоуправления.

Статья 37 . Участие садоводческих, огороднических и дачных некоммерческих объединений в принятии органами государственной власти или органами местного самоуправления решений, касающихся прав и законных интересов членов таких объединений
1. Участие садоводческих, огороднических и дачных некоммерческих объединений в принятии органами государственной власти или органами местного самоуправления решений, касающихся прав и законных интересов членов таких объединений, осуществляется посредством делегирования представителей таких объединений или их ассоциации (союза) на заседания органов государственной власти или органов местного самоуправления, принимающих указанные решения.
2. В случае необходимости принятия решения, касающегося прав и законных интересов членов садоводческого, огороднического или дачного некоммерческого объединения, орган государственной власти или орган местного самоуправления обязан не менее чем за месяц известить председателя садоводческого, огороднического или дачного некоммерческого объединения о содержании предполагаемых вопросов, дате, времени и месте их рассмотрения, проекте решения.
3. Если решение органа государственной власти или органа местного самоуправления затрагивает интересы одного или нескольких членов садоводческого, огороднического или дачного некоммерческого объединения (прокладка в границах земельных участков членов такого объединения инженерных сетей, установка опор линий электропередачи и другое), необходимо согласие в письменной форме собственников (владельцев, пользователей) данных земельных участков.
4. Участие садоводов, огородников, дачников и их садоводческих, огороднических и дачных некоммерческих объединений, ассоциаций (союзов) таких объединений в подготовке и принятии решений, касающихся прав садоводов, огородников, дачников и их садоводческих, огороднических и дачных некоммерческих объединений, ассоциаций (союзов) таких объединений, может осуществляться в иных формах.
5. Решение органа государственной власти или органа местного самоуправления, ведущее к нарушению прав и законных интересов членов садоводческих, огороднических и дачных некоммерческих объединений, может быть обжаловано в суд.

Статья 38 . Содействие органов государственной власти и органов местного самоуправления садоводческим, огородническим и дачным некоммерческим объединениям
1. Содействие органов государственной власти и органов местного самоуправления садоводческим, огородническим или дачным некоммерческим объединениям осуществляется посредством принятия соответствующих решенийи заключения договоров на основании обращений в письменной форме садоводческих, огороднических или дачных некоммерческих объединений.
2. Органы государственной власти и органы местного самоуправления обязаны содействовать садоводам, огородникам, дачникам и их садоводческим, огородническим и дачным некоммерческим объединениям в осуществлении государственной регистрации или перерегистрации их уставов, прав на садовые, огородные или дачные земельные участки, строений и сооружений, расположенных на них, изготовлении планов (чертежей границ) садовых, огородных и дачных земельных участков в порядке и в сроки, которые установлены законодательством.
Садоводы, огородники и дачники, которые в соответствии с законодательством Российской Федерации относятся к категории социально незащищенных групп населения, вправе обратиться в органы местного самоуправления с заявлениями о снижении платы за осуществление государственной регистрации или перерегистрации прав на садовые, огородные или дачные земельные участки, строения и сооружения, расположенные на них, изготовление планов (чертежей границ) указанных участков.
Органы местного самоуправления принимают к рассмотрению такие заявления, если данный вопрос находится в их компетенции.
В месячный срок со дня регистрации такого заявления орган местного самоуправления обязан принять решение и в письменной форме уведомить о принятом решении заявителя.
3. Органы государственной власти и органы местного самоуправления обязаны содействовать садоводческим, огородническим и дачным некоммерческим объединениям в:
1) осуществлении работ по строительству и ремонту дорог, линий электропередачи, систем водоснабжения и канализации, газоснабжения, связи или по подключению к действующим линиям электропередачи, системам водоснабжения и канализации;
организации машинно-технических станций, фондов проката, магазинов посредством принятия решений о заключении договоров на выполнение соответствующих работ государственными и муниципальными предприятиями, об организации и о проведении конкурсов программ и инвестиционных проектов развития инфраструктур территорий садоводческих, огороднических и дачных некоммерческих объединений, об осуществлении совместных проектов развития инфраструктур территорий таких объединений, оплаты доли затрат на содержание инфраструктур в случае, если данные инфраструктуры предназначены для обслуживания населения соответствующих территорий или если объекты инженерной инфраструктуры таких объединений приняты в установленном порядке на баланс органов местного самоуправления и организаций;
2) обеспечении проезда садоводов, огородников, дачников и членов их семей до садовых, огородных и дачных земельных участков и обратно посредством установления соответствующих графиков работы пригородного пассажирского транспорта, организации новых автобусных маршрутов, организации и оборудования остановок, железнодорожных платформ, осуществления контроля за работой пригородного пассажирского транспорта, введения льгот по оплате проезда садоводов, огородников, дачников и членов их семей на пригородном пассажирском транспорте до садовых, огородных и дачных земельных участков и обратно;
3) обеспечении пожарной и санитарной безопасности, охраны окружающей природной среды, памятников и объектов природы, истории и культуры в соответствии с законодательством Российской Федерации и законодательством субъектов Российской Федерации посредством создания комиссий по контролю за выполнением требований законодательства, в состав которых входят представители садоводческих, огороднических или дачных некоммерческих объединений, органов государственной власти и органов местного самоуправления.

ПРОДОЛЖЕНИЕ СЛЕДУЕТ


Федеральный закон от 15 апреля 1998 г.О садоводческих, огороднических и дачных объединений

Федеральный закон от 15 апреля 1998 г. N 66-ФЗ
"О садоводческих, огороднических и дачных некоммерческих объединениях граждан"

Принят Государственной Думой 11 марта 1998 года
Одобрен Советом Федерации 1 апреля 1998 года

Глава IX. Реорганизация и ликвидация садоводческого, огороднического или дачного некоммерческого объединения

Статья 39 . Реорганизация садоводческого, огороднического или дачного некоммерческого объединения
1. Реорганизация садоводческого, огороднического или дачного некоммерческого объединения (слияние, присоединение, разделение, выделение, изменение организационно-правовой формы) осуществляется в соответствии с решением общего собрания членов такого объединения на основании Гражданского кодекса Российской Федерации, настоящего Федерального закона и других федеральных законов.
2. При реорганизации садоводческого, огороднического или дачного некоммерческого объединения вносятся соответствующие изменения в его устав или принимается новый устав.
3. При реорганизации садоводческого, огороднического или дачного некоммерческого объединения права и обязанности его членов переходят к правопреемнику в соответствии с передаточным актом или разделительным балансом, в которых должны содержаться положения о правопреемстве по всем обязательствам реорганизованного объединения перед его кредиторами и должниками.
4. Передаточный акт или разделительный баланс садоводческого, огороднического или дачного некоммерческого объединения утверждается общим собранием членов такого объединения и представляется вместе с учредительными документами для государственной регистрации вновь возникших юридических лиц или для внесения изменений в устав такого объединения.
5. Члены реорганизованного садоводческого, огороднического или дачного некоммерческого объединения становятся членами вновь создаваемых садоводческих, огороднических или дачных некоммерческих объединений.
6. Если разделительный баланс садоводческого, огороднического или дачного некоммерческого объединения не дает возможности определить его правопреемника, вновь возникшие юридические лица несут солидарную ответственность по обязательствам реорганизованного либо реорганизуемого садоводческого, огороднического или дачного некоммерческого объединения перед его кредиторами.
7. Садоводческое, огородническое или дачное некоммерческое объединение считается реорганизованным с момента государственной регистрации вновь создаваемого некоммерческого объединения, за исключением случаев реорганизации в форме присоединения.
8. При государственной регистрации садоводческого, огороднического или дачного некоммерческого объединения в форме присоединения к нему другого садоводческого, огороднического или дачного некоммерческого объединения первое из них считается реорганизованным с момента внесения в единый государственный реестр юридических лиц записи о прекращении деятельности присоединенного объединения.
9. Государственная регистрация вновь созданных в результате реорганизации садоводческих, огороднических или дачных некоммерческих объединений и внесение в единый государственный реестр юридических лиц записей о прекращении деятельности реорганизованных садоводческих, огороднических или дачных некоммерческих объединений осуществляются в порядке, установленном законом о государственной регистрации юридических лиц.

Статья 40 . Ликвидация садоводческого, огороднического или дачного некоммерческого объединения
1. Ликвидация садоводческого, огороднического или дачного некоммерческого объединения осуществляется в порядке, предусмотренном Гражданским кодексом Российской Федерации, настоящим Федеральным закономи другими федеральными законами.
2. Требование о ликвидации садоводческого, огороднического или дачного некоммерческого объединения может быть предъявлено в суд органом государственной власти или органом местного самоуправления, которым законом предоставлено право на предъявление такого требования.
3. При ликвидации садоводческого, огороднического или дачного некоммерческого объединения как юридического лица сохраняются права его бывших членов на земельные участки и другое недвижимое имущество.

Статья 41 . Порядок ликвидации садоводческого, огороднического или дачного некоммерческого объединения
1. Садоводческое, огородническое или дачное некоммерческое объединение может быть ликвидировано на основании и в порядке, которые предусмотрены Гражданским кодексом Российской Федерации, настоящим Федеральным законом и другими федеральными законами.
2. Общее собрание членов садоводческого, огороднического или дачного некоммерческого объединения (собрание уполномоченных) либо принявший решение о его ликвидации орган назначает по согласованию с органом, осуществляющим государственную регистрацию юридических лиц, ликвидационную комиссию и определяет в соответствии с Гражданским кодексом Российской Федерации и настоящим Федеральным законом порядок и сроки ликвидации такого объединения.
3. С момента назначения ликвидационной комиссии к ней переходят полномочия на управление делами ликвидируемого садоводческого, огороднического или дачного некоммерческого объединения.
Ликвидационная комиссия от имени ликвидируемого объединения выступает его полномочным представителем в органах государственной власти, органах местного самоуправления и суде.
4. Орган, осуществляющий государственную регистрацию юридическихлиц, вносит в единый государственный реестр юридических лиц сведения о том, что садоводческое, огородническое или дачное некоммерческое объединение находится в процессе ликвидации.
5. Ликвидационная комиссия помещает в органах печати, в которых публикуются данные о государственной регистрации юридических лиц, публикацию о ликвидации садоводческого, огороднического или дачного некоммерческого объединения, порядке и сроке предъявления требований кредиторов такого объединения. Срок предъявления требований кредиторов неможет быть менее чем два месяца с момента публикации сообщения о ликвидации такого объединения.
6. Ликвидационная комиссия принимает меры по выявлению кредиторов и получению дебиторской задолженности, а также уведомляет в письменной форме кредиторов о ликвидации садоводческого, огороднического или дачного некоммерческого объединения.
7. По окончании срока предъявления требований кредиторов к садоводческому, огородническому или дачному некоммерческому объединению ликвидационная комиссия составляет промежуточный ликвидационный баланс, который содержит сведения о наличии земли и другого имущества общего пользования ликвидируемого объединения, перечне предъявленных кредиторами требований и результатах их рассмотрения.
Промежуточный ликвидационный баланс утверждается общим собранием членов садоводческого, огороднического или дачного некоммерческого объединения (собранием уполномоченных) либо принявшим решение о его ликвидации органом по согласованию с органом, осуществляющим государственную регистрацию юридических лиц.
8. После принятия решения о ликвидации садоводческого, огороднического или дачного некоммерческого объединения его члены обязаны погасить полностью задолженность по взносам в размерах и в сроки, которые установлены общим собранием членов такого объединения (собраниемуполномоченных).
9. Если имеющихся у ликвидируемого садоводческого, огороднического или дачного потребительского кооператива средств недостаточно для удовлетворения требований кредиторов, ликвидационная комиссия вправе предложить общему собранию членов такого кооператива (собранию уполномоченных) погасить имеющуюся задолженность за счет сбора дополнительных средств с каждого члена такого кооператива либо осуществить продажу части или всего имущества общего пользования такого кооператива с публичных торгов в порядке, установленном для исполнения судебных решений.
Распоряжение земельным участком ликвидируемого садоводческого, огороднического или дачного некоммерческого объединения осуществляется впорядке, установленном законодательством Российской Федерации и законодательством субъектов Российской Федерации.
10. В случае, если у ликвидируемого садоводческого, огороднического или дачного потребительского кооператива средств на удовлетворение требований кредиторов недостаточно, кредиторы вправе обратиться в суд с иском об удовлетворении оставшейся части требований за счет имущества членов такого кооператива.
11. Выплата средств кредиторам ликвидируемого садоводческого, огороднического или дачного некоммерческого объединения производится ликвидационной комиссией в порядке очередности, установленной Гражданским кодексом Российской Федерации, и в соответствии с промежуточным ликвидационным балансом начиная со дня его утверждения.
12. После завершения расчетов с кредиторами ликвидационная комиссия составляет ликвидационный баланс, который утверждает общее собрание членов садоводческого, огороднического или дачного некоммерческого объединения (собрание уполномоченных) либо принявший решение о ликвидации такого объединения орган по согласованию с органом, осуществляющим государственную регистрацию юридических лиц.

Статья 42 . Имущество ликвидируемого садоводческого, огороднического или дачного некоммерческого объединения
1. Земельный участок и недвижимое имущество, находящиеся в совместной собственности либо в собственности садоводческого, огороднического или дачного некоммерческого объединения и оставшиеся после удовлетворения требований кредиторов, могут быть с согласия бывших членов такого объединения проданы в порядке, предусмотренном законодательством Российской Федерации, а вырученные средства за указанные земельный участок и недвижимое имущество переданы членам такого объединения в равных долях.
2. При определении выкупной цены земельного участка и находящегося на нем недвижимого имущества садоводческого, огороднического или дачного некоммерческого объединения в нее включаются рыночная стоимость указанных земельного участка и имущества, а также все убытки, причиненные собственнику указанных земельного участка и имущества их изъятием, в том числе убытки, которые собственник несет в связи с досрочным прекращением своих обязательств перед третьими лицами, в том числе упущенную выгоду.

Статья 43 . Завершение ликвидации садоводческого, огороднического или дачного некоммерческого объединения
Ликвидация садоводческого, огороднического или дачного некоммерческого объединения считается завершенной, такое объединение -прекратившим существование после внесения об этом записи в единый государственный реестр юридических лиц, и орган, юридических лиц.садоводческого, огороднического или дачного некоммерческого обязан в случае необходимости допускать для ознакомления с указанными материалами членов ликвидированного объединения и его кредиторов, а также выдавать поих просьбе необходимые копии, выписки и справки.

Статья 44 . Запись о прекращении деятельности садоводческого, огороднического или дачного некоммерческого объединения
Запись о прекращении деятельности садоводческого, огороднического или дачного некоммерческого объединения вносится органом, осуществляющим государственную регистрацию юридических записи о ликвидации (при добровольной ликвидации) либо заявление о прекращении деятельности такого объединения, подписанное лицом, уполномоченным общим собранием членов садоводческого, огороднического или дачного некоммерческого объединения (собранием уполномоченных);
решение соответствующего органа о ликвидации садоводческого, огороднического или дачного некоммерческого объединения либо о прекращении деятельности такого объединения;
устав такого объединения и свидетельство о его государственной регистрации;
ликвидационный баланс;
документ об уничтожении печати такого объединения.

Статья 45 . Государственная регистрация изменений учредительных документов садоводческих, огороднических и дачных некоммерческих объединений
1. Государственная регистрация изменений учредительных документов садоводческих, огороднических и дачных некоммерческих объединений осуществляется в порядке, установленном законом о государственной регистрации юридических лиц.
2. Изменения указанных в пункте 1 настоящей статьи учредительных документов вступают в силу с момента государственной регистрации таких изменений.

Глава X. Защита прав садоводческих, огороднических, дачных некоммерческих объединений и их членов. Ответственность за нарушение законодательства при ведении садоводства, огородничества и дачного хозяйства

Статья 46 . Защита прав садоводческих, огороднических, дачных некоммерческих объединений и их членов
1. Защите в соответствии с гражданским законодательством подлежат следующие права членов садоводческих, огороднических и дачных некоммерческих объединений:
1) право собственности, в том числе право на продажу земельных участков и другого имущества, и другие вещные права, в том числе право пожизненного наследуемого владения земельными участками;
2) права, связанные с вступлением в члены садоводческого, огороднического или дачного некоммерческого объединения, участием в нем и выходом из него;
3) другие предусмотренные настоящим Федеральным законом и иными федеральными законами права.
2. Защите подлежат права садоводческого, огороднического или дачного некоммерческого объединения на владение и пользование имуществом такого объединения, другие предусмотренные настоящим Федеральным законом и иными федеральными законами права. некоммерческих объединений и их членов в соответствии с уголовным, административным, гражданским и земельным законодательством осуществляется посредством:
1) признания их прав;
2) восстановления положения, существовавшего до нарушения их прав, и пресечения действий, нарушающих их права или создающих угрозу нарушения их прав;
3) признания оспоримой сделки недействительной и применения последствий ее недействительности, а также применения последствий недействительности ничтожной сделки;
4) признания недействительным акта органа государственной власти или акта органа местного самоуправления;
5) самозащиты своих прав;
6) возмещения им убытков;
7) иных предусмотренных законом способов.

Статья 47 . Ответственность садоводов, огородников или дачников за нарушение законодательства
1. Садовод, огородник или дачник может быть подвергнут административному взысканию в виде предупреждения или штрафа за нарушение земельного, лесного, водного, градостроительного законодательства, законодательства о санитарно-эпидемиологическом благополучии населения или законодательства о пожарной безопасности, совершенное в границах садоводческого, огороднического или дачного некоммерческого объединения, в порядке, установленном законодательством об административных правонарушениях.
2. Садовод, огородник или дачник может быть лишен прав собственности, пожизненного наследуемого владения, постоянного (бессрочного) пользования, срочного пользования либо аренды земельного участка за умышленные или систематические нарушения, предусмотренные земельным законодательством.
Обязательное заблаговременное предупреждение садовода, огородника или дачника о необходимости устранения допущенных нарушений законодательства, являющихся основаниями для лишения прав на земельный участок, осуществляется в порядке, установленном земельным законодательством, а лишение прав на земельный участок при неустранении нарушений законодательства - в порядке, установленном Конституцией Российской Федерации и Гражданским кодексом Российской Федерации.

Статья 48 . Административная ответственность должностных лиц органов государственной власти, органов местного самоуправления, государственных и муниципальных учреждений
1. Должностные лица органов государственной власти, органов местного самоуправления, государственных и муниципальных учреждений могут подвергаться административному взысканию в виде предупреждения или штрафа за следующие нарушения земельного законодательства:
1) рассмотрение заявлений (ходатайств) граждан о предоставлении садовых, огородных или дачных земельных участков с нарушением установленных законом сроков;
сокрытие информации о наличии свободного земельного фонда в зонах размещения садоводческих, огороднических или дачных некоммерческих объединений;
2) нарушение требований утвержденной градостроительной документации при отводе садовых, огородных или дачных земельных участков;
3) противоправные действия, повлекшие за собой самовольное занятие земель в границах садоводческих, огороднических или дачных некоммерческихо бъединений либо в зонах размещения садоводческих, огороднических или дачных некоммерческих объединений.
2. Наложение взыскания в виде предупреждения или штрафа за нарушения, указанные в пункте 1 настоящей статьи, либо за иные нарушения законодательства Российской Федерации осуществляется в порядке, установленном Кодексом Российской Федерации об административных правонарушениях.

Статья 49 . Дисциплинарная ответственность должностных лиц органов государственной власти, органов местного самоуправления за нарушение законодательства
Должностные лица органов государственной власти, органов местного самоуправления, виновные в неисполнении либо ненадлежащем исполнении возложенных на них законодательством обязанностей в связи с ведением гражданами садоводства, огородничества или дачного хозяйства, подвергаются в случаях, не влекущих за собой административной или уголовной ответственности, дисциплинарному взысканию в виде замечания, выговора, строгого выговора, увольнения в порядке, установленном Кодексом законов о труде Российской Федерации.

Статья 50 . Уголовная ответственность должностных лиц органов государственной власти, органов местного самоуправления за нарушение законодательства
Должностные лица органов государственной власти, органов местного самоуправления привлекаются к уголовной ответственности в соответствии с Уголовным кодексом Российской Федерации за следующие нарушения законодательства, если такие деяния совершены в корыстных целях с использованием своего служебного положения:
регистрация заведомо незаконных сделок с садовыми, огородными или дачными земельными участками;
искажение учетных данных государственного земельного кадастра;
умышленное занижение размеров платежей за землю.

Статья 51 . Возмещение убытков, причиненных садоводческому, огородническому или дачному некоммерческому объединению либо его членам
Убытки, причиненные садоводческому, огородническому или дачному некоммерческому объединению либо его членам в результате незаконных действий (бездействия) органов государственной власти, органов местного самоуправления или их должностных лиц, в том числе издание несоответствующего закону либо иному нормативному правовому акту акта органа государственной власти или акта органа местного самоуправления, подлежат возмещению в порядке, установленном гражданским законодательством.

Глава XI. ЗАКЛЮЧИТЕЛЬНЫЕ ПОЛОЖЕНИЯ

Статья 52. Вступление в силу настоящего Федерального закона
Настоящий Федеральный закон вступает в силу со дня его официального опубликования.

Статья 53. Переходные положения
1. Уставы садоводческих, огороднических и дачных товариществ и садоводческих, огороднических и дачных кооперативов, созданных до вступления в силу настоящего Федерального закона, подлежат приведению в соответствие с нормами настоящего Федерального закона в течение пяти лет со дня его официального опубликования.
2. Садоводческие, огороднические и дачные товарищества и садоводческие, огороднические и дачные кооперативы освобождаются от уплаты регистрационного сбора при государственной регистрации изменений их правового статуса в связи с их реорганизацией и приведением уставов в соответствие с нормами настоящего Федерального закона.

Статья 54. Об отмене ранее принятых законов
Со дня вступления в силу настоящего Федерального закона на территории Российской Федерации не применяется Закон СССР "О кооперации в СССР" (Ведомости Верховного Совета СССР, 1988, N 22, ст. 355; Ведомости Съезда народных депутатов СССР и Верховного Совета СССР, 1989, N 19, ст. 350; 1990, N 26, ст. 489; 1991, N 11, ст. 294; N 12, ст. 324, 325) в части, регулирующей деятельность садоводческих товариществ и дачных кооперативов.

Статья 55. Приведение нормативных правовых актов в соответствие с настоящим Федеральным законом
1. Предложить Президенту Российской Федерации и поручить Правительству Российской Федерации привести свои нормативные правовые акты в соответствие с настоящим Федеральным законом в течение шести месяцев со дня вступления его в силу.
2. Поручить Правительству Российской Федерации в течение трех месяцев со дня вступления в силу настоящего Федерального закона: подготовить и внести в установленном порядке предложения о внесении изменений и дополнений в законодательство Российской Федерации в связи с принятием настоящего Федерального закона;
принять нормативные правовые акты, обеспечивающие реализацию положений настоящего Федерального закона.

Президент
Российской Федерации
Б.ЕЛЬЦИН

Москва, Кремль
15 апреля 1998 года
N 66-ФЗ


ЗАКОН О СЕМЕНОВОДСТВЕ

РОССИЙСКАЯ ФЕДЕРАЦИЯ ФЕДЕРАЛЬНЫЙ ЗАКОН О СЕМЕНОВОДСТВЕ
Принят Государственной Думой 12 ноября 1997 года
Одобрен Советом Федерации 3 декабря 1997 года

Настоящий Федеральный закон устанавливает правовую основу деятельности по производству, заготовке, обработке, хранению, реализации, транспортировке и использованию семян сельскохозяйственных и лесных растений, а также организации и проведения сортового контроля и семенного контроля.

Глава I. ОБЩИЕ ПОЛОЖЕНИЯ

Статья 1. Основные понятия
В настоящем Федеральном законе используются следующие основные понятия:
семеноводство - деятельность по производству, заготовке, обработке, хранению, реализации, транспортировке и использованию семян сельскохозяйственных и лесных растений, а также сортовой контроль и семенной контроль;
семена - части растений (клубни, луковицы, плоды, саженцы, собственно семена, соплодия, части сложных плодов и другие), применяемые для воспроизводства сортов сельскохозяйственных растений или для воспроизводства видов лесных растений;
сортовые качества семян - совокупность признаков, характеризующих принадлежность семян к определенному сорту сельскохозяйственных растений;
посевные качества семян - совокупность признаков, характеризующих пригодность семян для посева (посадки);
партия семян - определенное количество однородных по происхождению и качеству семян;
сортовой контроль - мероприятия по определению сортовой чистоты и установлению принадлежности сельскохозяйственных растений и семян к определенному сорту посредством проведения апробации посевов, грунтового контроля и лабораторного сортового контроля;
семенной контроль - мероприятия по определению посевных качеств семян, контроль за соблюдением требований государственных стандартов и иных нормативных документов в области семеноводства;
апробация посевов - обследование сортовых посевов в целях определения их сортовой чистоты или сортовой типичности растений, засоренности сортовых посевов, поражения болезнями и повреждения вредителями растений;
грунтовой контроль - установление принадлежности сельскохозяйственных растений и семян к определенному сорту и определение сортовой чистоты растений посредством посева семян на специальных участках и последующей проверки сельскохозяйственных растений;
лабораторный сортовой контроль - установление принадлежности семян к определенному сорту и определение сортовой чистоты семян посредством проведения лабораторного анализа;
регистрация посевов - осмотр сортовых посевов без отбора снопа для апробации с последующим оформлением в установленном порядке результатов осмотра; семена охраняемого сорта - семена сорта, зарегистрированного в Государственном реестре охраняемых селекционных достижений;
сортовая чистота - отношение числа стеблей сельскохозяйственных растений основного сорта к числу всех развитых стеблей сельскохозяйственных растений данной культуры;
сортовая типичность - показатель сортовой чистоты перекрестноопыляющихся растений;
сельскохозяйственные растения - зерновые, зернобобовые, кормовые, масличные, эфирномасличные, технические, овощные, лекарственные, цветочные, плодовые, ягодные растения, картофель, сахарная свекла, виноград, используемые в сельскохозяйственном производстве;
лесные растения - лесные древесные и кустарниковые растения, используемые в лесном хозяйстве.
Статья 2. Законодательство Российской Федерации в области семеноводства
Законодательство Российской Федерации в области семеноводства состоит из настоящего Федерального закона и принимаемых в соответствии с ним федеральных законов и иных нормативных правовых актов Российской Федерации, а также законов и иных нормативных правовых актов субъектов Российской Федерации. Федеральные органы исполнительной власти, осуществляющие управление в области семеноводства, могут издавать акты, которые регулируют отношения, возникающие в области семеноводства, в случаях и в пределах, которые предусмотрены настоящим Федеральным законом, другими законами, иными нормативными правовыми актами Российской Федерации.
Статья 3. Законодательство Российской Федерации в области семеноводства и международные договоры Российской Федерации
Если международным договором Российской Федерации установлены иные правила, чем те, которые предусмотрены законодательством Российской Федерации в области семеноводства, применяются правила международного договора.
Статья 4. Отношения, регулируемые законодательством Российской Федерации в области семеноводства
Законодательство Российской Федерации в области семеноводства регулирует отношения, возникающие в связи с осуществлением деятельности по производству, заготовке, обработке, хранению, реализации, транспортировке и использованию семян сельскохозяйственных растений, сорта которых включены в Государственный реестр селекционных достижений, допущенных к использованию, а также в связи с организацией и проведением сортового контроля и семенного контроля. Отношения, возникающие в связи с осуществлением деятельности по заготовке, обработке, хранению, реализации, транспортировке и использованию семян лесных растений, а также в связи с организацией и проведением семенного контроля в лесном хозяйстве, регулируются законодательством Российской Федерации в области семеноводства, если иное не установлено лесным законодательством Российской Федерации. Имущественные и административные отношения, возникающие в области семеноводства, регулируются законодательством Российской Федерации в области семеноводства в соответствии с гражданским и административным законодательством Российской Федерации.

Глава II. КАТЕГОРИИ СЕМЯН

Статья 5. Категории семян сельскохозяйственных растений
В зависимости от этапа воспроизводства сортов сельскохозяйственных растений определяются следующие категории семян сельскохозяйственных растений: оригинальные; элитные (семена элиты); репродукционные (семена первой и последующих репродукций, а также гибридные семена первого поколения). Методы производства семян соответствующих категорий устанавливает специально уполномоченный федеральный орган управления сельским хозяйством.
Статья 6. Оригинальные семена
Оригинальными семенами являются семена сельскохозяйственных растений, произведенные оригинатором сорта сельскохозяйственного растения или уполномоченным им лицом. Оригинатором сорта сельскохозяйственного растения является физическое или юридическое лицо, которое создало, вывело, выявило сорт сельскохозяйственного растения и (или) обеспечивает его сохранение и данные о котором внесены в Государственный реестр селекционных достижений, допущенных к использованию. Положение о регистрации оригинатора сорта сельскохозяйственного растения утверждает специально уполномоченный федеральный орган управления сельским хозяйством.
Статья 7. Элитные семена (семена элиты)
Элитными семенами (семенами элиты) являются семена сельскохозяйственного растения, которые получены от оригинальных семян и соответствуют требованиям государственных стандартов и иных нормативных документов в области семеноводства. Число поколений элитных семян (семян элиты) определяет оригинатор сорта сельскохозяйственного растения. Элитные семена (семена элиты) используются для производства репродукционных семян.
Статья 8. Репродукционные семена
Репродукционными семенами являются семена сельскохозяйственных растений последующих после элитных семян (семян элиты) поколений. Число поколений репродукционных семян определяют территориальные органы специально уполномоченного федерального органа управления сельским хозяйством или соответствующие органы органов исполнительной власти субъектов Российской Федерации. Гибридные семена первого поколения являются репродукционными семенами.
Статья 9. Категории семян лесных растений
В зависимости от наследственных свойств определяются следующие категории семян лесных растений - нормальные, улучшенные и сортовые. Отнесение семян лесных растений к указанным категориям определяет специально уполномоченный федеральный орган управления лесным хозяйством.

Глава III. ОРГАНИЗАЦИЯ СЕМЕНОВОДСТВА

Статья 10. Система семеноводства
Система семеноводства сельскохозяйственных растений представляет собой совокупность функционально взаимосвязанных физических и юридических лиц, осуществляющих деятельность по производству оригинальных, элитных (семян элиты) и репродукционных семян. Порядок функционирования системы семеноводства сельскохозяйственных растений определяется специально уполномоченным федеральным органом управления сельским хозяйством. Система семеноводства лесных растений представляет собой совокупность функционально взаимосвязанных физических и юридических лиц, осуществляющих деятельность по производству нормальных, улучшенных и сортовых семян. Порядок функционирования системы семеноводства лесных растений определяется специально уполномоченным федеральным органом управления лесным хозяйством.
Статья 11. Схема семеноводства сельскохозяйственных растений
Схема семеноводства сельскохозяйственных растений включает в себя комплекс мероприятий по воспроизводству сортов сельскохозяйственных растений с использованием научно обоснованных методов. Схема семеноводства сельскохозяйственных растений определяется специально уполномоченным федеральным органом управления сельским хозяйством.
Статья 12. Федеральные органы исполнительной власти, осуществляющие государственное управление в области семеноводства
Государственное управление в области семеноводства осуществляет Правительство Российской Федерации непосредственно или через специально уполномоченные им федеральные органы исполнительной власти.
Федеральные органы исполнительной власти, осуществляющие государственное управление в области семеноводства, включают в себя специально уполномоченный федеральный орган управления сельским хозяйством, специально уполномоченный федеральный орган управления лесным хозяйством и их территориальные органы.
Специально уполномоченный федеральный орган управления сельским хозяйством осуществляет деятельность в области семеноводства сельскохозяйственных растений, специально уполномоченный федеральный орган управления лесным хозяйством - в области семеноводства лесных растений.
Полномочия федеральных органов исполнительной власти, осуществляющих государственное управление в области семеноводства, определяются Правительством Российской Федерации.
Статья 13. Органы исполнительной власти субъектов Российской Федерации, осуществляющие государственное управление в области семеноводства
Государственное управление в области семеноводства на территориях субъектов Российской Федерации осуществляют органы исполнительной власти субъектов Российской Федерации непосредственно или, если это предусмотрено соответствующими соглашениями, через территориальные органы специально уполномоченного федерального органа управления сельским хозяйством и территориальные органы специально уполномоченного федерального органа управления лесным хозяйством.
Статья 14. Финансирование в области семеноводства
Финансирование в области семеноводства осуществляется за счет средств федерального бюджета, бюджетов субъектов Российской Федерации, местных бюджетов, внебюджетных источников в порядке, предусмотренном законодательством Российской Федерации, а также за счет средств физических и юридических лиц, осуществляющих деятельность в области семеноводства.
Статья 15. Государственная поддержка семеноводства
Государственная поддержка семеноводства осуществляется посредством: выделения государственных инвестиций; государственного регулирования цен; предоставления налоговых льгот; компенсации затрат на производство оригинальных и элитных (семян элиты) семян; предоставления кредитов на льготных условиях; применения иных мер экономического стимулирования.
Статья 16. Научное обеспечение семеноводства
Научное обеспечение семеноводства осуществляют научно - исследовательские организации, научные организации и физические лица, занимающиеся научными исследованиями в области семеноводства, а также научные организации, действующие в системе высшего профессионального образования.

Глава IV. ПРОИЗВОДСТВО СЕМЯН

Статья 17. Требования к производству семян
Для производства семян должны использоваться семена, сортовые и посевные качества которых соответствуют требованиям государственных стандартов и иных нормативных документов в области семеноводства. Запрещается использовать для посева (посадки) семена в целях их производства, засоренные семенами карантинных растений, зараженные карантинными болезнями растений и вредителями растений.
Статья 18. Особенности производства семян отдельных категорий
Оригинальные семена производятся в соответствии со статьей 6 настоящего Федерального закона. Элитные семена (семена элиты) производят физические и юридические лица, имеющие лицензии на осуществление деятельности по производству указанных семян.
Репродукционные семена могут производить все заинтересованные физические и юридические лица. Репродукционные семена, предназначенные для реализации, производят физические и юридические лица, имеющие лицензии на осуществление деятельности по производству репродукционных семян.
Лицензирование деятельности по производству элитных семян (семян элиты), а также по производству репродукционных семян, предназначенных для реализации, устанавливается в порядке, предусмотренном законодательством Российской Федерации.
Семена отдельных категорий лесных растений производятся в порядке, установленном специально уполномоченным федеральным органом управления лесным хозяйством.
Статья 19. Производители семян
Производителями семян являются физические и юридические лица, осуществляющие производство семян в соответствии с настоящим Федеральным законом. В учредительных документах юридических лиц, осуществляющих производство семян, определяются предмет и цели их деятельности.
Особенности деятельности производителей семян определяются законодательством Российской Федерации в области семеноводства.
Статья 20. Специальные зоны для производства семян сельскохозяйственных растений
В целях создания наиболее благоприятных фитосанитарных и технологических условий для производства семян сельскохозяйственных растений, имеющих высокие сортовые качества, органы исполнительной власти субъектов Российской Федерации по представлению специально уполномоченного федерального органа управления сельским хозяйством определяют в порядке, установленном Правительством Российской Федерации, специальные зоны для производства семян сельскохозяйственных растений. В этих зонах устанавливается особый режим производства семян сельскохозяйственных растений.

Глава V. ЗАГОТОВКА, ОБРАБОТКА, ХРАНЕНИЕ И ИСПОЛЬЗОВАНИЕ СЕМЯН

Статья 21. Заготовка, обработка, хранение и использование семян
Порядок заготовки, обработки, хранения и использования семян сельскохозяйственных растений и семян лесных растений определяется соответственно специально уполномоченным федеральным органом управления сельским хозяйством и специально уполномоченным федеральным органом управления лесным хозяйством. Использование семян, которые являются объектом исключительных прав (интеллектуальной собственностью), допускается в порядке, предусмотренном гражданским законодательством. Запрещается использовать для посева (посадки) семена, сортовые и посевные качества которых не соответствуют требованиям государственных стандартов и иных нормативных документов в области семеноводства.
Статья 22. Федеральные фонды семян
Федеральные фонды семян представляют собой запасы семян сельскохозяйственных растений и (или) лесных растений и предназначены для регионов Российской Федерации, в которых не осуществляется производство семян или имеются ограниченные возможности их производства, а также для оказания помощи юридическим и физическим лицам, занятым производством сельскохозяйственной продукции или осуществляющим ведение лесного хозяйства, в случаях стихийных бедствий или иных чрезвычайных ситуаций. Для федеральных фондов семян заготавливаются семена, которые имеют сертификаты, удостоверяющие сортовые и посевные качества семян.
Федеральные фонды семян формируются за счет средств федерального бюджета и иных не запрещенных законом источников. Федеральные фонды семян являются федеральной собственностью.
Федеральные фонды семян сельскохозяйственных растений и федеральные фонды семян лесных растений формируются соответственно специально уполномоченным федеральным органом управления сельским хозяйством и специально уполномоченным федеральным органом управления лесным хозяйством.
Порядок формирования и использования федеральных фондов семян определяется Правительством Российской Федерации.
Статья 23. Страховые фонды семян
Страховые фонды семян представляют собой запасы семян сельскохозяйственных растений и (или) лесных растений и формируются на случай неурожая. Порядок формирования и использования страховых фондов семян сельскохозяйственных растений определяют органы исполнительной власти субъектов Российской Федерации. Порядок формирования и использования страховых фондов семян лесных растений определяет специально уполномоченный федеральный орган управления лесным хозяйством.
Статья 24. Переходящие фонды семян
Переходящие фонды семян представляют собой запасы семян озимых сельскохозяйственных растений. Указанные фонды создаются физическими и юридическими лицами в регионах Российской Федерации, на территориях которых уборка озимых сельскохозяйственных растений проводится после наступления оптимальных сроков их посева или между уборкой и посевом озимых сельскохозяйственных растений имеется непродолжительный период. Переходящие фонды семян используются в году, следующем за годом заготовки семян. Порядок формирования и использования переходящих фондов семян определяют органы исполнительной власти субъектов Российской Федерации.

Глава VI. ПОРЯДОК ОПРЕДЕЛЕНИЯ СОРТОВЫХ И ПОСЕВНЫХ КАЧЕСТВ СЕМЯН

Статья 25. Общие требования к определению сортовых и посевных качеств семян
Семена, предназначенные для посева (посадки), подлежат проверке на сортовые и посевные качества. Для определения сортовых и посевных качеств семян применяются единые методы, терминология и нормативные документы в области семеноводства, а также единые образцы технических средств. Посевные качества семян определяются на основе требований государственных стандартов и иных нормативных документов в области семеноводства.
Статья 26. Определение сортовых качеств семян сельскохозяйственных растений
Определение сортовых качеств семян сельскохозяйственных растений проводится посредством проведения апробации посевов, грунтового контроля и лабораторного сортового контроля.
Обязательной апробации подлежат посевы сельскохозяйственных растений, семена которых предназначены для реализации. Апробация посевов сельскохозяйственных растений проводится по заявкам производителей семян семенными инспекциями с привлечением при необходимости оригинаторов сортов сельскохозяйственных растений, а также организаций и физических лиц, определенных в статье 16 настоящего Федерального закона.
Грунтовому контролю подлежат оригинальные, элитные (семена элиты) и репродукционные семена, поступающие в оборот в соответствии с перечнем сельскохозяйственных растений, утвержденным специально уполномоченным федеральным органом управления сельским хозяйством.
Лабораторному сортовому контролю подлежат элитные (семена элиты) и репродукционные поступающие в оборот в семена, соответствии с перечнем сельскохозяйственных растений, утвержденным специально уполномоченным федеральным органом управления сельским хозяйством.
Посевы сельскохозяйственных растений, семена которых предназначены для собственных нужд производителей семян, подлежат регистрации.
Порядок проведения апробации посевов сельскохозяйственных растений, грунтового контроля и лабораторного сортового контроля, а также регистрации посевов сельскохозяйственных растений определяется специально уполномоченным федеральным органом управления сельским хозяйством.
Статья 27. Определение посевных качеств семян
Определение посевных качеств семян проводится посредством проведения отбора проб семян и анализа проб семян.
Отбор проб семян осуществляется семенными инспекциями и лесосеменными станциями из партий семян, предназначенных для реализации.
Анализ проб семян осуществляется семенными инспекциями и лесосеменными станциями, а также аккредитованными физическими и юридическими лицами.
Порядок аккредитации физических и юридических лиц на право определения посевных качеств семян сельскохозяйственных растений и семян лесных растений устанавливается соответственно специально уполномоченным федеральным органом управления сельским хозяйством и специально уполномоченным федеральным органом управления лесным хозяйством.
Отбор проб семян из партий семян, предназначенных для вывоза из Российской Федерации, и анализ данных проб семян осуществляются в соответствии с нормами международного права.
Статья 28. Сертификация семян
Партии семян, предназначенных для реализации, должны иметь сертификаты, удостоверяющие сортовые и посевные качества семян. По заявкам производителей семян данные сертификаты выдаются и на партии семян, предназначенных для собственных нужд их производителей.
Партии семян, предназначенных для вывоза из Российской Федерации, должны иметь сертификаты в соответствии с нормами международного права.
Выдача сертификатов, удостоверяющих сортовые и посевные качества семян, осуществляется семенными инспекциями и лесосеменными станциями.
Порядок проведения сертификации семян определяется специально уполномоченным федеральным органом управления сельским хозяйством.
Статья 29. Удостоверения о качестве семян
На семена, предназначенные для собственных нужд их производителей, а также на семена, не соответствующие требованиям государственных стандартов и иных нормативных документов в области семеноводства, выдаются удостоверения о качестве семян.
Выдача удостоверений о качестве семян осуществляется семенными инспекциями и лесосеменными станциями в порядке, установленном специально уполномоченным федеральным органом управления сельским хозяйством.

Глава VII. ОБОРОТ ПАРТИЙ СЕМЯН

Статья 30. Оборотоспособность партий семян
Допускается оборот партий семян сельскохозяйственных растений, сорта которых включены в Государственный реестр селекционных достижений, допущенных к использованию, при наличии сертификатов, удостоверяющих сортовые и посевные качества таких семян, а также фитосанитарных сертификатов, выданных в порядке, установленном законодательством Российской Федерации.
После исключения сортов сельскохозяйственных растений из Государственного реестра селекционных достижений, допущенных к использованию, партии семян сельскохозяйственных растений таких сортов могут находиться в обороте в течение последующих двух лет. Указанные семена относятся к категории репродукционных.
Оборот партий семян лесных растений допускается при наличии сертификатов, удостоверяющих их сортовые и посевные качества, а также с соблюдением требований, установленных специально уполномоченным федеральным органом управления лесным хозяйством.
Статья 31. Реализация и транспортировка партий семян
Реализация и транспортировка партий семян осуществляются в соответствии с законодательством Российской Федерации в области семеноводства.
Партии семян при их реализации и транспортировке могут находиться в затаренном или в незатаренном состоянии (насыпью). При реализации и транспортировке партий семян в затаренном состоянии их тара и упаковки должны иметь этикетки установленных форм.
При реализации и транспортировке партий семян в незатаренном состоянии (насыпью) требуется оформить на данные партии семян сопроводительные документы с указанием сведений о наименовании сорта растений каждой партии семян, происхождении и качестве семян.
Партии семян, обработанные химическими или биологическими препаратами, должны находиться в затаренном состоянии. Тара и упаковки этих партий семян должны иметь соответствующие надписи и сопроводительные документы, определяющие порядок обращения с такими семенами и содержащие сведения о возможных негативных воздействиях на здоровье человека и окружающую природную среду.
При реализации и транспортировке партий семян запрещается указывать на их таре и упаковках, этикетках и в сопроводительных документах не соответствующие действительности сведения о наименованиях сортов растений, происхождении и качестве семян, а также распространять заведомо ложную рекламу о партиях семян в средствах массовой информации.
Порядок реализации и транспортировки партий семян сельскохозяйственных растений и партий семян лесных растений устанавливается соответственно специально уполномоченным федеральным органом управления сельским хозяйством и специально уполномоченным федеральным органом управления лесным хозяйством.
Статья 32. Лицензирование деятельности по реализации партий семян
Реализация партий семян допускается физическими и юридическими лицами, имеющими лицензии на осуществление деятельности по реализации партий семян. Порядок лицензирования указанной деятельности устанавливается в порядке, предусмотренном законодательством Российской Федерации.
Статья 33. Ввоз в Российскую Федерацию и вывоз из Российской Федерации партий семян
Ввоз в Российскую Федерацию партий семян допускается в случае, если на партии семян оформлены документы, удостоверяющие их сортовые и посевные качества, и если указанные партии семян соответствуют требованиям, установленным законодательством Российской Федерации и нормами международного права.
Запрещен ввоз в Российскую Федерацию партий семян в незатаренном состоянии (насыпью), обработанных химическими или биологическими препаратами, а также партий семян сельскохозяйственных растений, сорта которых не включены в Государственный реестр селекционных достижений, допущенных к использованию, за исключением партий семян, предназначенных для научных исследований, государственных испытаний, производства семян для вывоза из Российской Федерации.
Ввезенные в Российскую Федерацию партии семян подлежат семенному контролю и фитосанитарному контролю. Запрещены ввоз в Российскую Федерацию и вывоз из Российской Федерации партий семян охраняемых государством сортов растений в случае несоблюдения гражданского законодательства.
Контроль за ввозом в Российскую Федерацию и вывозом из Российской Федерации партий семян осуществляют специально уполномоченный федеральный орган управления сельским хозяйством и другие федеральные органы исполнительной власти в соответствии с законодательством Российской Федерации. Порядок ввоза в Российскую Федерацию и порядок вывоза из Российской Федерации партий семян устанавливаются законодательством Российской Федерации.
Статья 34. Гарантии качества семян
Физические или юридические лица, реализующие партии семян, гарантируют, что сортовые и посевные качества семян реализуемой партии соответствуют данным, указанным в соответствующем сертификате.
В случае несоответствия сортовых и посевных качеств семян реализуемой партии данным, указанным в соответствующем сертификате, физическое или юридическое лицо, реализующее партию семян, несет ответственность в соответствии с законодательством Российской Федерации.

Глава VIII. ОРГАНИЗАЦИИ, ПРОВОДЯЩИЕ СОРТОВОЙ КОНТРОЛЬ И СЕМЕННОЙ КОНТРОЛЬ

Статья 35. Общие требования к проведению сортового контроля и семенного контроля
Сортовой контроль и семенной контроль направлены на обеспечение соблюдения законодательства Российской Федерации в области семеноводства, изданных в соответствии с ним актов специально уполномоченного федерального органа управления сельским хозяйством и специально уполномоченного федерального органа управления лесным хозяйством, а также требований государственных стандартов и иных нормативных документов в области семеноводства. Сортовой контроль и семенной контроль проводятся соответственно в отношении посевов и семян, принадлежащих физическим и юридическим лицам, которые осуществляют деятельность в области семеноводства.
Статья 36. Организации, проводящие сортовой контроль и семенной контроль
Сортовой контроль и семенной контроль в отношении посевов и семян сельскохозяйственных растений проводят семенные инспекции, семенной контроль в отношении семян лесных растений - лесосеменные станции в порядке, установленном Правительством Российской Федерации.
Статья 37. Государственные инспектора в области семеноводства сельскохозяйственных растений
Государственные инспектора в области семеноводства сельскохозяйственных растений в пределах своей компетенции имеют право:
беспрепятственно посещать физических и юридических лиц, осуществляющих деятельность в области семеноводства, и получать от указанных лиц безвозмездно необходимую информацию;
приостанавливать реализацию или иное использование семян в случае, если выявлено нарушение законодательства Российской Федерации в области семеноводства;
вносить предложения об аннулировании лицензий на осуществление деятельности по производству элитных (семян элиты) и репродукционных семян, а также по реализации семян;
давать физическим и юридическим лицам, осуществляющим деятельность в области семеноводства, предписания об устранении нарушений законодательства Российской Федерации в области семеноводства;
осуществлять иные полномочия, установленные Правительством Российской Федерации.
Порядок деятельности государственных инспекторов в области семеноводства сельскохозяйственных растений устанавливается Правительством Российской Федерации.

Глава IX. РАЗРЕШЕНИЕ СПОРОВ И ОТВЕТСТВЕННОСТЬ ПРИ ОСУЩЕСТВЛЕНИИ ДЕЯТЕЛЬНОСТИ В ОБЛАСТИ СЕМЕНОВОДСТВА

Статья 38. Разрешение споров при осуществлении деятельности в области семеноводства
Споры, возникающие при осуществлении деятельности в области семеноводства, разрешаются в соответствии с законодательством Российской Федерации.
Статья 39. Ответственность за нарушение законодательства Российской Федерации в области семеноводства
Нарушение законодательства Российской Федерации в области семеноводства влечет за собой административную или иную ответственность в соответствии с законодательством Российской Федерации.

Глава X. ЗАКЛЮЧИТЕЛЬНЫЕ ПОЛОЖЕНИЯ

Статья 40. Вступление в силу настоящего Федерального закона
Настоящий Федеральный закон вступает в силу со дня его официального опубликования. Статья 33 вступает в силу по истечении тридцати дней со дня официального опубликования настоящего Федерального закона.
Статья 41. Приведение нормативных правовых актов в соответствие с настоящим Федеральным законом
Правительству Российской Федерации привести свои нормативные правовые акты в соответствие с настоящим Федеральным законом.

Президент Российской Федерации Б.ЕЛЬЦИН

Москва, Кремль.
17 декабря 1997 года.
N 149-ФЗ