1

1. Земледелие

1.1.Почва

Как определить кислотность почвы?

Кислотность почвы значительно влияет на произрастающие плодово-ягодные, овощные и цветочные культуры. Поэтому, чтобы обеспечить хороший рост и развитие этих культур, необходимо знать кислотность почвы. От этого зависит урожай. Все почвы делят на сильнокислые, среднекислые, слабокислые, близкие к нейтральным, нейтральные, слабощелочные, щелочные и сильнощелочные. Приведенная классификация характеризуется величиной рН. Так при сильнокислой почве рН равен 4,5 и менее, при среднекислой - 4,6-5,0, при слабокислой - 5,1-5,5, при близкой к нейтральной - 5,6-6,4, при нейтральной - 6,5-7,3, при слабощелочной - 7,4-8,0, при щелочной - 8,1-8,5, при сильнощелочной - 8,6-9,5 и более. Такие растения, как рододендроны, успешно произрастают на сильнокислых почвах; картофель, подсолнечник, щавель, дыня, кукуруза, земляника, гортензия метельчатая, крыжовник, вишня, яблоня предпочитают от среднекислой до близкой к нейтральной; большинство сортов роз - от слабокислой до нейтральной; лилии - от слабокислой до нейтральной; огурцы, томаты, редис, кабачки, капуста брюссельская и листовая, чеснок, лук, свекла, фасоль, репа, баклажаны, арония, цикорий, абрикос, виноград, черная смородина, сирень, хризантемы - от близкой к нейтральной до нейтральной; крокусы - нейтральную; свекла кормовая, морковь, лук репчатый, капуста кочанная и цветная, петрушка, спаржа, сельдерей, артишок, тюльпан - от близкой к нейтральной до слабощелочной.

Кислотность почвы на своем участке можно определить самому. Для этого следует купить в аптеке или в магазине садово-огородных принадлежностей, или в цветочном магазине универсальную индикаторную бумагу (можно с интервалом 1-10) ТУ 6-09-1181-73, О-12 (ПДН 50-975-84), "мультфан", "рифан" (ТУ 6-09- 3410-73), "фан" и другие. Точность измерения индикаторных бумаг первой и второй - до одной единицы рН, третьей и четвертой - до 0,3 единицы рН. При определении кислотности почвы сначала можно использовать универсальную индикаторную бумагу, затем для уточнения - бумагу с более точной градацией, например, "мультифан". Универсальная индикаторная бумага с интервалом рН 1-10 представляет собой книжечку с набором 60 или 75 фильтровальных полос. На обложке книжки приводится цветная стандартная шкала.

Анализ почвы можно проводить так. В разных местах участка берут образцы почвы. Образцы не смешивают, помещают в целлофановый конверт, или в баночки. Надписывают. Затем каждый образец следует завернуть в кусочек плотной ткани (10 х 10 см), завязать шпагатом и опустить в стеклянную банку с дистиллированной, дождевой или в крайнем случае с обыкновенной водой. Почву берут в соотношении 1:1 по объему. Вода при этом не мутнеет и остается чистой. Через 5 минут полоску индикаторной бумаги погружают наполовину или полностью в полученный водно-почвенный раствор на 1-2 секунды, или наносят на нее каплю этого раствора. Затем сравнивают полученный цвет со стандартной шкалой. Находят такую же окраску и величину рН. Зная эту величину, находят по таблице реакции почвы.

Если почва кислая или среднекислая, ее нейтрализуют древесной золой, цементом, хорошо гашеной известью. Нейтрализующий материал тщательно перемешивают с почвой и проводят повторный анализ. Если же почва щелочная или сильнощелочная, то ее нейтрализуют добавлением новой почвы с кислой или сильнокислой реакцией.

Для уточнения величины рН можно использовать индикатурную бумагу "мультифан". Анализ почвы можно проводить с применением бумаги "рифан". Еще большую точность можно получить применением бумаги "фан". Точность градации до 0,2-0,3 единицы рН, а также с помощью универсальной индикаторной бумаги с узким интервалом рН.

Приблизительный анализ почвы можно проводить при помощи двухцветной лакмусовой бумаги: красной (ТУ 6-09-3403-73) с интервалом рН 4-6,4 (переход окраски индикатора в этих пределах от красного цвета до синего), синюю (ТУ 6-09-3404-73) с интервалом рН 5-8 (переход окраски индикатора в этих пределах от красного цвета до синего) и нейтральную (ТУ 6-09-3405-73) с интервалом рН 5-8 (до рН 5 - красный цвет, более рН 8 - синий). С помощью различных индикаторных бумаг можно также определить реакцию питьевой, дождевой, аквариумной, колодезной, родниковой и дистиллированной воды, водных растворов всех минеральных и органических удобрений.

Бесплатные азотные удобрения

Описание раздела: Одними из важных компонентов достижения хорошего урожая являются азотные удобрения. Это могут быть химические удобрения, за которые Вы платите, но могут быть и удобрения, за которые платить Вам не придется, например, навоз или компост. Отдельные почвенные бактерии, взаимодействуя с корнями бобовых, берут из воздуха азот и делают его пригодным не только для бобовых, но и для остальных культур, растущих рядом.

Этот раздел содержит в себе информацию о том, как фермер может выгодно использовать это бесплатное азотное удобрение. Азот, выработанный бобовыми, причиняет ничтожно малый вред окружающей среде в отличии от купленных химических удобрений.

Содержание: Вы несомненно знаете, что растения должны добывать себе питательные вещества при помощи корней. Одним из основных питательных веществ является азот.

Почва вокруг корневой системы растений обычно содержит азот, который смешивается с почвенной влагой; корневая система абсорбируя влагу, наряду с прочими питательными веществами абсорбирует и азот.

Конечно, чтобы растения лучше развивались и давали хороший урожай, питательные вещества можно добавлять в почву. Что некоторые люди и делают, добавляя химические удобрения, за которые им приходится платить. Если Вы держите домашний скот или птицу, то их навоз может стать прекрасным удобрением, за которое Вам не надо платить (то же самое относится и к компосту).

Другой действительно хороший и бесплатный источник азота Вы можете вырастить. Вы наверняка знакомы с особенностями корневой системы бобовых. Она имеет возможность брать азот, находящийся в большом количестве в воздухе, чего другие растения не могут. Как же это происходит?

По существу мы имеем дело с особым видом бактерий, взаимодействующих с бобовыми; это особая бактерия, свободно живущая в почве, называется клубеньковая бактерия рода Rhizobium. Она образует маленькие шарики или узелки на корнях бобовых и, находясь внутри этих узелков, берет из почвенного воздуха простой азот.

С одной стороны, это забирает у растения энергию, но с другой стороны, это дает растению азот.

Существует несколько видов бобовых. Такие как чечевица, горох, боб, йеменский боб, соя, арахис и др. Всех их объединяет то, что семена находятся в стручках. Семейство бобовых может быть представлено и другими растениями, кустарниками, деревьями, которые произрастают естественным образом около дома. Поэтому надо знать точно, как определять бобовые.

Лучший способ определения бобовых - это посмотреть на корни. Вы можете увидеть маленькие шарики или узелки на корнях бобовых. Если разрезать такой шарик, то внутри он окажется красным, что показывает на наличие в узелке азота.

По размеру эти узелки различны: они могут быть как ноготь мизинца, половина ногтя или как маленькое семечко.

Чаще всего они коричневатые, схожи по цвету с корнями.

Некоторые из этих узелков не обязательно могут быть круглыми, а представляют из себя многочисленные отростки на корне.

Находящиеся внутри шарика, узелка бактерии берут азот из почвенного воздуха и удерживают его. Они перерабатывают азот в то состояние, в котором его могут потреблять растения. И вот что интересно: этот азот пригоден не только для бобовых, но и для других культур, растущих рядом с ними.

После того, как бобовые закончили свой жизненный цикл, в почве все равно остается азота больше, чем было до посадки бобовых. Это происходит потому, что корни с узелками остались в земле (если, конечно, Вы их не выкопали).

Когда узелки отпадают от корней, они разлагаются в почве, и освободившийся азот поступает в почву как обычное удобрение.

Листья и стебли бобовых также богаты азотом. Если Вы запашете эти зеленые удобрения, то тем самым внесете большое количество азота в почву.

Это то самое удобрение, которое ничего Вам не стоит, по сравнению с химическими удобрениями.

В заключении один важный момент. Когда Вы используете бобовые, как источник азотных удобрений, вместо химических удобрений, Вы тем самым снижаете вероятность загрязнения окружающей среды.

Зеленые удобрения на садовом участке

Зеленое удобрение обычно широко применяется в полеводстве и значительно реже на садовых участках. Тем не менее известно, что выращивание сидеральных культур с последующей заделкой их в почву, обогащает ее органическим веществом и азотом. В качестве зеленого удобрения используют бобовые и небобовые культуры и их мешанки. Растения можно скашивать и использовать на компосты, можно мульчировать почву скошенной массой или сечкой, использовать для приготовления жидкого удобрения в качестве подкормок, а также для защиты от вредителей и болезней. В настоящее время в связи с возрождением органического земледелия использование зеленых удобрений приобретает особую актуальность.

Растительные остатки, даже при скашивании надземной массы, разлагаются в почве, восполняя запас органического вещества и азота, выносимых из почвы с урожаем. Кроме того, зеленое удобрение, особенно его злаковые компоненты, благоприятно влияет на водный и воздушный режим почвы, что крайне важно для тяжелых и уплотненных почв, улучшается их структура. На тяжелых почвах злаковые и бобовые растения хорошо разрыхляют глубокие слои подпочвы, а на легких почвах повышают их водоудерживающую способность за счет обогащения органическим веществом.

Зеленое удобрение не дает никакой продукции в год выращивания, но его последствие длится 5-6 лет.

Основным правилом органического земледелия является не оставлять почву без растительного покрова, который защищает ее от выветривания и минерализации органического вещества, снижает вымывание питательных веществ, что особенно важно для почв.

Зеленое удобрение подавляет рост сорняков (при правильном уходе за сидератами), очищает почву от вредителей и болезней. Зеленую массу можно использовать как мульчматериал и для приготовления компостов. Особенное значение использование зеленого удобрения приобретает при окультивировании почв на вновь осваиваемых землях.

Таблица 2. Назначение различных видов культур на зеленое удобрение (Probst, 1982)

Эффект | Культуры
Фиксация азота из воздуха | Все бобовые
Связывание азота в почве, предотвращение минерализации и вымывания | Все крестоцветные и злаковые
Защита от эрозии, подавление сорняков: |
а) Ранний посев до начала августа | Кормовые бобы, клевер, люпин, масличная редька, райграс однолетний, рапс яровой, подсолнечник
б) Поздний посев до начала сентября | Горчица, фацелия
Образование большого количества органического вещества при осеннем посеве | Озимый рапс, озимая сурепица
Высвобождение труднорастворимого фосфата | Бобовые, горчица
Уменьшение вымывания минеральных элементов | Все крестоцветные, особенно рапс и масличная редька
Разрыхление нижних слоев почвы корнями | Люпин, кормовые бобы, масличная редька, горчица
Подавление нематод | Все бобовые, райграс однолетний, фацелия, подсолнечник
Для позднего сбора меда пчелами | Фацелия, горчица, клевер, подсолнечник, кормовые бобы

Эффективность зеленого удобрения сильно зависит от возраста растений. Молодые и свежие растения очень богаты азотом, быстро разлагаются в почве, поэтому после их заделки основную культуру можно сажать уже через 2-4 недели, однако нельзя заделывать слишком большое количество сырой растительной массы, так как она будет не разлагаться, а киснуть. Разложение растений более зрелого возраста происходит медленнее, но они больше обогащают почву органическим веществом.

Поскольку сведения о принадлежности сидеральных и овощных культур к определенным семействам имеют существенное значение в связи с поражением одними и теми же вредителями и болезнями, следует учитывать это при их чередовании на участке (см. табл.5).

Таблица 5. Справочная таблица о принадлежности овощных культур и видов, используемых на зеленое удобрение, к ботаническим семействам

Ботаническое семейство | Овощные | Виды растений, рекомендуемые на зеленое удобрение на садовых участках
Бобовые (накопители азота) | Бобы, фасоль, горох | Клевер, вика яровая и озимая, горох посевной и полевой, люпин желтый, белый, синий, бобы кормовые
Крестоцветные | Все виды капусты, редис, редька | Горчица, редька масличная, рапс яровой и озимый
Зонтичные | Морковь, пастернак, петрушка, сельдерей, тмин |
Сложноцветные | Все виды салата, цикорий | Подсолнечник
Маревые | Шпинат, свекла, мангольд |
Лилейные | Все виды лука, чеснок |
Тыквенные | Огурцы, тыквы, кабачки, цуккини |
Валериановые | Валериана овощная |
Пасленовые | Томат, картофель |
Гидрофилы |  | Фацелия
Злаковые |  | Рожь, овес, пшеница

Приведем некоторые данные о культурах, используемых на зеленое удобрение.

Бобовые культуры (бобы кормовые, вика озимая или мохнатая, горох полевой или пелюшка, клевер, люпин, люцерна, сираделла) являются азотфиксаторами, обогащают почву азотом, фосфором, калием и органическим веществом, отличаются различной требовательностью к почвенно-климатическим условиям, засухо- и холодоустойчивостью, что позволяет сделать нужный выбор.

Горчица, рапс, редька масличная, сурепица относятся к сем. крестоцветных, обогащают почву органическим веществом, фосфором и серой, однако они не могут служить предшественниками для овощных крестоцветных (капусты, репы, редьки, редиса, горчицы и др.), так как поражаются теми же болезнями и вредителями. Посевы горчицы очищают почву от проволочника, масличная редька активно подавляет нематоды.

Зерновые культуры (овес, озимая рожь) улучшают водно-физические свойства почвы, обогащают ее органическим веществом, азотом и калием. Гречиха отличается быстрым ростом, обогащает почву органическим веществом, фосфором и калием, рекомендуется для возделывания на тяжелых почвах, особенно в междурядьях плодовых культур.

Фацелия - неприхотливая культура, отличающаяся быстрым ростом, накоплением большого количества зеленой массы; прекрасный медонос. Может служить предшественником для любой овощной культуры.

Почти все сидераты можно использовать в качестве корма для домашнего скота.

Чередование культур на садовом участке имеет такое же значение, как и в полеводстве. Овощные культуры различаются по их требовательности к плодородию почвы; наиболее требовательными являются листовые овощи (капуста, лук-порей, огурцы, кабачки, тыквы, патиссоны, сельдерей), менее требовательны корнеплоды (свекла, морковь, редис, репа и др.), а овощные бобовые наоборот обогащают почву азотом. В соответствии с этим существует несколько типов овощных севооборотов, включая садовую землянику. Для севооборота садовый участок делится на 3-5 более мелких участков (требовательные культуры - бобовые -корнеплоды). При введении картофеля севооборот получается 4-польным (картофель-листовые овощи-бобовые-корнеплоды). Если же в севооборот включается земляника, то сад делится на 5 участков; 5-ый участок занимается земляникой, которая выращивается на одном месте 4 года, после чего его занимают картофелем. Быстрорастущие зеленые культуры высевают до или после основных культур или подсаживают в междурядья (уплотненная культура). Лук, томаты и огурцы включают в участок бобовых. Возможен также 6-польный севооборот, когда 6-е поле (участок) отводится под вику на зеленое удобрение, которую скашивают в период цветения, оставляют массу на неделю, после чего заделывают в почву. Затем высевают рожь, которую скашивают поздней осенью на мульчу, почву перекапывают, а весной здесь сажают картофель.

Сидераты можно выращивать и в междурядьях основной культуры, как например, на участке земляники 4-го года пользования. Сразу после сбора урожая высевают мешанку озимой вики и ржи, а ранней весной зеленую массу заделывают в почву и через 4-6 недель участок можно занимать основной культурой. Последствие зеленого удобрения ощущается в течение 4-5 лет.

На зеленое удобрение можно высевать быстрорастущие культуры (горчицу, рапс, редьку масличную) до высадки основной культуры, после уборки или в качестве промежуточных, лишь бы почва не оставалась голой. Сидераты можно высевать и в междурядьях основных культур в условиях достаточного увлажнения. Лучше всего на зеленое удобрение реагируют томаты, предшественниками которых может служить озимые рожь, пшеница, рапс, вика, сурепица или их смеси. Осенью или весной ( за 10-15 дней до высадки рассады) зеленую массу скашивают и заделывают в почву. Под томаты в качестве зеленого удобрения можно использовать их собственную ботву, которую измельчают и заделывают в почву. Горчица на зеленое удобрение является хорошим предшественником под лук.

Лучшим предшественником под картофель на садовом участке являются бобово-злаковые смеси, высеваемые после уборки ранних культур с заделкой осенью. Для подавления нематод перед посадкой картофеля можно высевать редьку масличную на зеленое удобрение.

В плодовых садах очень эффективен посев сидератов в междурядьях с мульчированием приствольных кругов соломой или травой, лучше всего сечкой люпина.

Сидераты для средней и северной полосы рекомендуются следующие: вико-овсяная и вико-ржаная мешанки, пелюшка, люпин, клевер красный, фацелия, гречиха, чина. К наиболее теневыносливым культурам относятся вика озимая и фацелия. Для средних и южных районов рекомендуются смеси озимых вики и ржи.

Немецкие садоводы считают, что лучшим растением для приствольных кругов плодовых деревьев и ягодных кустарников является настурция (2-3 растения на кв.м). Ее оставляют на цветы и семена, которые используют в пищу для приготовления салатов. Зимой растения отмирают, но ее корни привлекают дождевых червей. Кроме того, настурцию особенно рекомендуют сажать под яблонями для отпугивания зеленой тли.

Существенное место в органическом садоводстве отводится мульчированию почвы растительными остатками с целью сохранения влаги, подавления сорняков, обогащения органическим веществом, улучшения физико-химических свойств за счет работы дождевых червей, предотвращения образования корки на поверхности. В качестве грубой мульчи служат солома, сено, древесные стружки, папоротник, опавшая листва, торф. Для мульчирования насаждений земляники лучшим материалом служит солома, а также хвоя сосны и ели.

Гряды с ревенем мульчируют следующим образом: огораживают проволочной сеткой высотой 30 см и осенью заполняют ее плотно утрамбованной листвой. Весной мульчу удаляют и собирают отбеленные стебли. Опавшей листвой мульчируют почву под ягодными кустарниками и малиной, а также приствольные круги плодовых деревьев. Для мульчирования почвы можно использовать скошенную массу любого растения, включая сидераты.

Растительные остатки можно использовать для приготовления компоста. Для этого берут остатки культурных растений, скошенную ботву сидератов, траву. Можно выращивать для этой цели растения специально (люцерна, окопник, подсолнечник).

Особый вид растительных отходов это опавшая листва деревьев, из которой получается прекрасное органическое удобрение, улучшающее структуру и водные свойства почвы. Для компостирования опавшую листву собирают в проволочные контейнеры, плотно утрамбовывают и оставляют на два года для перегнивания, после чего компост готов к употреблению.

Настаивая ботву разных растений (крапивы, окопника, люцерны или их смесей с такими сорняками как пижма, пастушья сумка, ромашка и др.) в сочетании с фосфоритом, золой, кровяной и костной мукой можно получить прекрасное жидкое удобрение для почвенной и внекорневой подкормки.

Ценным свойством настоев из различных культурных и дикорастущих растений является их инсектицидное или репеллентное действие, в результате чего их с успехом можно применять для борьбы с вредителями на садовых участках. Токсическое действие настоев проявляется обычно при непосредственном контакте с насекомыми, поэтому опрыскивание следует повторять с интервалом в 7-10 дней. Плодовые деревья опрыскивают в стадии бутонизации, непосредственно после цветения и после уборки урожая. Обработку овощных культур прекращают за 25-30 дней до уборки.

Виды растений, используемых в борьбе с отдельными вредителями, приводятся в табл.6.

Таблица 6. Перечень наиболее распространенных растений, экстракты из которых используют для борьбы с вредителями и болезнями овощных и плодово-ягодных культур

Вредители и болезни | Растения
Гусеницы (мелкие листогрызы) | Картофель, лопух, полынь, томаты, горчица, одуванчик, чеснок, перец, лук
Долгоносики | Полынь, бархатцы, чеснок, пижма, томаты, перец
Жук колорадский | Полынь, календула
Клещи | Картофель, лук, чеснок, одуванчик, перец, щавель, пижма, томаты, хрен
Медяницы | Табак, пижма, лук, одуванчик, перец, чеснок
Муха морковная | Лук, чеснок
Нематоды | Бархатцы
Огневка | Горчица, картофель, полынь, пижма, томаты, хвойный экстракт
Пилильщики (личинки) | Картофель, полынь, табак, томаты, горчица, лопух
Плодожорка яблоневая | Полынь, томаты, лопух, лук, перец, пижма, хвойный экстракт
Слизни | Горчица, перец, табак
Стеклянницы | Горчица, пижма, табак
Тли | Картофель, одуванчик, перец, томаты, хрен, пижма, чеснок, щавель, табак, лук, горчица, крапива, ревень, бархатцы, полынь
Трипсы | Горчица, картофель, лук, перец, томаты, табак, чеснок, щавель
Щитовки | Лук, одуванчик, табак, чеснок

Для защиты земляники от малинно-земляничного долгоносика и малинного жука рекомендуется настой из полыни, бархатцев и чеснока, а от земляничного клеща в период бутонизации - из пижмы, бархатцев и чеснока. Для опрыскивания малины используют настой пижмы, бархатцев и чеснока в начале распускания почек 2 раза с интервалом в 10-12 дней. В июне-июле опрыскивают от малинного жука настоем полыни, бархатцев и чеснока.

Порошком сухой горчицы опыливают почву для защиты от слизней, а настоем горчицы опрыскивают плодовые деревья через 15-20 дней после цветения для борьбы с листогрызущими насекомыми и гусеницами яблонной плодожорки. Крыжовник опрыскивают в первой половине лета от огневки и пилильщика. Этим же настоем можно обрабатывать капусту и корнеплоды от тлей, клопов, трипсов. Приготовление настоя: 100 г сухой горчицы на 10 л воды настаивают 2 суток, процеживают. Перед употреблением разбавить в два раза.

Эффективно опрыскивание ботвы картофеля 10%-ным отваром цветков календулы против колорадского жука.

Отвар из зеленой здоровой ботвы картофеля (2 кг сырой ботвы на 10 л воды, настаивают 3-4 часа) эффективен для опрыскивания земляники, малины, смородины от тлей, паутинного клеща, гусениц листогрызущих насекомых.

Настой свежей крапивы ( 1 кг на 10 л холодной воды в течение 12-24 час.) применяют неразведенным против тлей.

Эффективен отвар луковой шелухи (400 г на 10 л кипятка, настаивают 1-2 суток) в борьбе с тлями, листогрызущими насекомыми (на капусте), морковной мухой (на моркови), паутинным клещем, трипсами, белокрылкой (на огурцах).

Настой из одуванчика (300-500 г измельченных листьев на 150-250 г корней настаивают 2-3 часа в 10 л теплой воды) опрыскивают весной яблони для борьбы с тлями, паутинным клещом, медяницами.

Папортник-орляк (1 кг свежих листьев на ведро воды настаивают, пока жидкость не перебродит) при 10-кратном разведении используют для ранневесеннего опрыскивания плодовых деревьев от тлей, а почву - для отпугивания улиток.

Настои пижмы эффективны против земляничного и ежевичного клеща, малинного долгоносика, малинного жука, пилильщика, ржавчины и мучнистой росы.

Отвар горькой полыни используют для защиты крыжовника и смородины от огневки, яблони от тлей, плодожорки, медяницы, цветоеда и др. вредителей.

Отвары и настои табачной пыли эффективны против яблонного цветоеда и медяницы на яблонях; от тлей, пядениц и пилильщика на смородине и крыжовнике.

Отваром свежей или сухой ботвы томатов опрыскивают яблони для защиты от яблонной плодожорки и листогрызущих насекомых; смородину и крыжовник - от пилильщиков, пядениц и тлей; капусты - от тлей, гусениц, совок, белянок.

Настои и отвары чеснока эффективны как против вредителей (тлей, клещей, медяниц, морковной мухи), так и против болезней.

В табл. 7 приводится перечень растений, отпугивающих отдельные виды вредителей, и тем эффективных в совместных посевах с поражающимися растениями.

Таблица 7. Отпугивающие и фитонцидные растения

Вредители и болезни | Отпугивающие растения
Белокрылка | Настурция, мята перечная, чабрец, полынь горькая
Белянка капустная | Укроп, шалфей, розмарин, чабрец, мята перечная, томаты, сельдерей, полынь горькая
Блошки земляные | Мята перечная, полынь горькая, рута, табак, пижма, котовник
Бражник пятиточечный | Укроп, бурачник, базилик опаловый
Гусеницы капустницы | Укроп, чеснок, герань, иссоп, мята перечная, настурция, лук, шалфей, пижма, чабрец, полынь лечебная
Жук колорадский | Котовник, кориандр, настурция, лук, пижма, хрен
Кролики | Чеснок, лук, бархатцы
Кроты | Клещевина, нарциссы
Муравьи | Мята перечная и колосовая, пижма, полынь горькая, лаванда, валерианица малая
Мухи домашние | Базилик, пижма, орех грецкий
Муха капустная, личинки | Чеснок, бархатцы, редис, шалфей, полынь горькая
Муха морковная | Салат, лук, лук-порей, розмарин, шалфей, табак, полынь горькая
Мыши | Чеснок, молочай, чернокорень, донник, подсолнечник, нарциссы
Нематоды | Бархатцы, ноготки
Плодожорка яблоневая | Чеснок, полынь горькая
Слизни, улитки | Фенхель, чеснок, розмарин
Совка | Щирица
Совка хлопковая | Герань, космос, бархатцы
Стеклянница персиковая | Чеснок
Стеклянница тыквенная | Редис
Тли | Котовник, кориандр, бархатцы, шнитт-лук, фенхель, чеснок, живокость, горчица, настурция, все виды мяты и большинство ароматических трав
Цикадка | Герань, петунья
Мучнистая роса (настоящая) | Чеснок, шнитт-лук
Ржавчина на смородине | Полынь горькая

КОМПОСТ

Независимо от того, большой или маленький у вас участок, целесообразно отвести место под компостную кучу, чтобы превратить выбрасываемые в противном случае материалы, в вещество, способное облагородить почву. Добавленный в почву, или используемый в качестве мульчи, компост восстанавливает питательные элементы почвы, разрыхляет глинистую почву и повышает водоудерживающую способность песчаных почв.
Начинайте собирать любые органические материалы, которые вы до того выбрасывали, но избегайте мясных отходов и отходов, содержащих растительное масло, так как эти продукты привлекают мелких животных и насекомых, любителей всяческого мусора, и замедляют процесс декомпостирования. Также избегайте человеческих и животных экскрементов и пестицидов или растительных материалов, подвергавшихся обработке пестицидами (например, срезываемую траву с обрабатываемых лугов). Если вы делаете "горячий компост", не добавляйте сорняки и инфицированные или больные растения. Также не рекомендуется добавлять корни многолетних сорняков: они могут выжить в процессе декомпостирования и быть разнесены по огороду во время разбрасывания готового компоста.
Компост можно делать в открытой куче, но специально устроенные "закрома" более полезны, поскольку выглядят аккуратней и предохраняют компост от проникновения в него разных тварей.
Какой бы дизайн вы не выбрали, будет лучше, если место под компостной кучей будет ровное, хорошо просушенное, чтобы компостная куча не плавала в воде. Неплохо, если вы положите в основание солому, она даст возможность воздуху свободно циркулировать.
Если весь зеленый материал, добавленный вами в компост, достаточно влажный, вам нет необходимости дополнительно увлажнять его. В противном случае вам потребуется добавить воды, чтобы активизировать процесс разложения.
В идеале ваша компостная куча должна иметь длину каждой стороны по периметру по крайней мере по 90см, и выше чем 1.5-1.8м, чтобы процесс разложения проходил правильно.
Существует два основных способа приготовления компоста: горячий компост и холодный компост. Холодный компост легче в приготовлении, но ему требуется более длительное время. Горячий компост приготовить сложнее, но быстрее.

Приготовление компостного чая

Компостный чай добавляет питательные элементы в почву. Положите компост или навоз в тканный мешок и крепко завяжите мешок. Поместите мешок в контейнер с водой (одна лопата компоста или навоза на 23 литра воды). Питательные элементы компоста растворяются в воде. Дождитесь пока вода не приобретет светло-коричневого цвета и после этого можете использовать раствор для поливки растений. Слишком сильный раствор может сжечь растения.

Горячий компост

Для его приготовления требуется от 2 до 6 недель. Готовность горячего компоста можно определить по стабилизации температуры в компостной куче и по внешнему виду (т.е. когда отдельные материалы, которые вы добавляли в компост становятся более неразличимы в общей куче).
Отходы, употребляемые в компосте, укладываются слой за слоем, или же просто смешиваются друг с дугом. Вы можете добиться хорошей сбалансированности, используя в компосте приблизительно равные части сухого материала (листья, солома или бумага) и зеленый материал или навоз. Добавление слишком большого количества углерода означает, что куча не будет нагреваться. Чрезмерное количество азота вызовет проблемы с вонью. Каждый следующий слой посыпайте землей, чтобы привнести правильное количество микроорганизмов.
Всегда, когда это возможно, измельчайте добавляемые материалы перед тем, как внести их в компостную кучу.
Лучший компост получается в куче, которая имеет грубо по 1.2м в каждую сторону. Меньшая куча не будет эффективно нагреваться, а с большей будет трудно работать когда потребуется переворачивать слои для аэрации.
Пользуйтесь компостным термометром, чтобы контролировать температуру в компостной куче. Поддерживайте температуру ниже 710С,т.к. более высокая температура уничтожит важные декомпостирующие организмы. Переворачивая компост, вы поддерживаете постоянную температуру в куче. Кроме того, регулярное переворачивание повышает уровень кислорода в куче, что увеличивает микробиологическую активность. Если вам нужно получить компост как можно скорее, переворачивайте его каждые несколько дней до тех пор, пока куча не перестанет нагреваться. Если спешки нет, вполне достаточно перевернуть компостную кучу один или два раза после того, как куча начала нагреваться.
Куча всегда должна оставаться влажной, но не сырой. Если она пересохла, просто полейте ее водой из шланга. Бывает достаточно полить ее только по краям. Пленка, постеленная поверх кучи, поможет поддержать влажность и, кроме того, будет препятствовать вымыванию питательных элементов из кучи сильными дождями.
Если куча начала вонять, следует перевернуть ее, чтобы проветрить; если она оказалась слишком влажной, добавьте сухого материала и накройте кучу пленкой. Если процесс разложения протекает слишком медленно, добавьте зеленого материала, содержащего большое количество азота, или же хорошенько полейте водой и держите ее сырой.

Холодный компост

Такой компост не требует, чтобы компостную кучу регулярно переворачивали, но процесс декомпостирования протекает очень медленно. Вам надо просто подождать от 6 до 12 месяцев, после того как вы сложили в кучу все нарезанные материалы. Не добавляйте ничего, содержащего вредителей, поскольку температура в куче будет недостаточной, чтобы уничтожить их.

Приготовление компоста

В этом разделе рассматривается значение добавления водоудерживающего вещества в качестве важного условия обеспечения плодородия почвы. Известно, что компост является беззатратным сырьем, которое может приготовить любой фермер. Он может быть использован как удобрение и как комбинация удобрения и водоудерживающего вещества, улучшающего урожайность садовых культур. Рассказывается о простейшем - шаг за шагом - приготовление компоста.

Известно, что растениям, также как и человеку или животным, необходимо питание. Питание, поступающее по корневой системе, растения получают из почвенной влаги. Также известно, что некоторые типы почв легче отдают влагу и что на почвах, удерживающих влагу, урожай, как правило, выше.

Так что же позволяет почве удерживать влагу и предотвращает быстрое высыхание? Что же такое содержится в почве, что удерживает влагу и обеспечивает лучший рост растений?

Это и есть органическое вещество, или гумус. Навоз или птичий помет -прекрасное органическое вещество, также как и перегнившая трава, листья, сорняки и солома. Они не только удерживают влагу в почве, но и обеспечивают растения питательными веществами.

Как же обеспечить высокое содержание гумуса в почве? Одним из решений этой проблемы является приготовление компоста. Это великолепный источник гумуса, удерживающий влагу, он кормит растения и может быть легко перемешан с почвой.

Приготовление компоста не стоит никаких денег. У вас уже есть его основные составляющие, или же вы легко можете их найти. Составляющими могут быт трава, листья, стебли, ботва и многое другое, что остается после уборки сельскохозяйственных культур. Мусор, пепел, навоз и помет, - все это можно добавлять в компост. Правда вам потребуется хороший источник воды.

Другой составляющей компоста должна быть почва. Она может быть взята откуда угодно. Главное, чтобы почва была добавлена в компостную кучу.

Прежде чем начать закладку компостной кучи, необходимо убедиться в достаточном количестве исходного сырья. Ниже перечислены шаги закладки компостной кучи.

Во-первых - подберите затененное место. Чем оно ближе к источнику воды, тем лучше. Важно, чтобы вода была легко доступной. Очистите площадку от мусора, камней и сучьев. Лучше всего начинать закладку после хорошего дождя, поскольку составляющие компоста хорошо пропитаны дождевой водой. Сделайте глубокую подстилку из листьев, травы или соломы толщиной около 15 сантиметров. Важно обеспечить высокую влажность материала, поэтому необходимо наличие поблизости воды. Затем равномерно разбросайте навоз, пепел или мусор толщиной около 30 сантиметров. Затем присыпьте все это хорошим слоем земли. Толщина должна быть примерно 1/4 от вышины всей кучи. Почва должна быть измельченной и не содержать камней. Назовем приготовленную кучу компоста первым слоем, поскольку второй слой будет абсолютно таким же. Повторите операцию второй, третий, четвертый раз до тех пор, пока у вас не получится куча высотой 1-1,2 метра.

После того, как последний слой был заложен, необходимо прикрыть всю кучу 15 сантиметровым слоем травы. Она остановит процесс потери влаги. Следует внимательно следить за погодой и не позволять куче сильно нагреваться. Достаточно просто воткнуть палку, периодически доставать ее и на ощупь проверять температуру кучи.

Через несколько недель, после охлаждения компостной кучи, необходимо ее перевернуть. Проще всего это сделать расчистив другую площадку рядом с компостной кучей и вилами перекидать ее. Это процедура и перемешает все имеющиеся составляющие компостной кучи. Полученную новую кучу следует оставить примерно на месяц, не забыв при этом снова накрыть 15 сантиметровым слоем травы.

Если до этого вы проверяли температуру компостной кучи, то теперь вы следите за тем, как она высыхает. Если процесс высыхания скоротечен, добавьте воду. Через месяц повторите процедуру перемешивания, вернув кучу на прежнее место.

Через месяц после второго перемешивания ваша компостная куча готова. Дальше Вы можете ее перемешивать с почвой или использовать в качестве мульчи. Это лишь два способа применения компоста для увеличения урожайности овощных культур.

Качественный навоз - качественное удобрение

Вы, конечно, знаете, что, внося удобрения, Вы тем самым повышаете урожайность и качество продукции. Для этого Вы можете купить химические удобрения. Но, используя любой материал, находящийся у Вас под рукой, Вы можете приготовить собственное удобрение. Например, отходы Вашего сада (листва, ветки и др.), пищевые отходы. Или можете приготовить удобрение из птичьего помета или навоза.

В сущности, навоз используют обычно как удобрение. Но свежий навоз содержит семена сорных растений и болезнетворные бактерии.

Позвольте рассказать Вам о том, как можно из навоза сделать хорошее удобрение с помощью его компостирования. Вам понадобится небольшая ровная площадка рядом с полем. Очистите ее от веток, камней и другого мусора. Делать компостную кучу следует в 4 слоя.

Первый слой: сорняки, солома, листья - любые долгогниющие растения. Этот слой следует разместить на всей площадке, в высоту он должен быть около 20 см.

Второй слой: свежий навоз или птичий помет ровно положите на первый слой. В высоту он также должен быть около 20 см.

Третий слой: состоит из влажной земли. Высота его составляет 60 см.

Четвертый слой: тонкий слой грязи. Он должен накрывать кучу полностью до земли. Чем он плотнее, тем лучше. Это важно по двум причинам: во-первых, сохраняет тепло, во-вторых, предотвращает потери питательных веществ.

Не трогайте кучу в течение 10 дней. Через десять дней лопатой хорошенько перемешайте кучу. Ваше удобрение (или компост) готово. Вы должны использовать его как можно скорее. И вот почему. Если Вы оставите компост на земле, то он начнет терять питательные вещества. Одни из них начнут испаряться в воздух, другие будут вымываться дождем и уходить в почву. Если Вы собираетесь использовать компост в течение долгого времени, необходимо предпринять меры для его сохранения: накройте кучу каким-либо непромокаемым материалом (пленка и др.) так, чтобы в нее не проникали воздух и влага. Когда Вы готовы использовать компост, равномерно внесите его в почву или в посадочные лунки.

Гумус - хлеб для растений

Что необходимо знать о прибыльном плодородии почвы? Прежде всего, необходимо знать, что почва - основа жизни и благополучия всего живущего на земле. И создали ее черви. (Ч.Дарвин)

С помощью химических удобрений и пестицидов (ядохимикатов, предназначенных для борьбы с различными насекомыми-вредителями, сорняками, вредными почвенными грибами) их вытравили на полях, а почвы от этого потеряли гумусa и плодородие. Восстановить плодородие почв можно, но это требует много сил, средств и времени. И помнили заповедь: земля родит не от дождя или росы, а от пота.

Простые способы таковы: наносить (навозить) плодородный слой с каких-либо пойменных земель, как это делали раньше некоторые народы, создавая террасное земеледелие на горных каменистых склонах; пустить землю в залежь, т.е. прекратить ее обрабатывать и использовать под сельскохозяйственные культуры в течение нескольких или многих лет. Земля зарастет травостоем - "отдохнет". В это время на ней можно выпасать скот; удобрять землю навозом (как делали крестьяне) или 5.htm')">органо-минеральной смесью (по Дж.Митлайдеру).

Наличие гумуса свидетельствует о том, насколько почва живая. Чем больше гумуса, тем лучше водный, воздушный и тепловой режимы плодородного слоя земли, тем насыщеннее этот слой основными элементами питания, тем активнее идет в нем процесс создания живого из неживого. Почвенная микро- и макрофауна являются создателями плодородия почв. В числе многих гумификаторов главная роль в этом процессе, несомненно, принадлежит дождевым червям, как массовым животным, землероям и поглотителям почв, ибо вес червей составляет от 50 до 72% всей биомассы почвы; общее количество их в почве до химизации ее составляло от 500 тыс. до 20 млн. особей на га, а вес биомассы их от 250 кг до 10 тыс. кг на га. (Это в десятки раз больше, чем вес наземных животных на той же площади). Поглощая вместе с минеральной частью почвы огромное количество мертвых растительных остатков (пожнивных, корневых, опавших листьев), микробов, грибов, водорослей, нематод и т.д., черви уничтожают и переваривают их. В пищеварительном тракте червей формируются гумусные вещества. Почва обеззараживается и приобретает тот неповторимый и приятный запах земли, который мы привыкли ощущать с детства. В копролитах (каловых массах) червей естественных популяций содержится 11-15% гумуса на сухое вещество, а в копролитах культивируемых червей содержание гумуса вдвое больше и составляет от 25 до 35% на сухое вещество.

В природе нет других столь мощных гумусообразователей. Создать гумус другими способами пока невозможно. Гумус - это "хлеб для растений". В нем сосредоточено 98% запасов почвенного азота, 60% фосфора, 80% калия и содержатся все другие минеральные элементы питания растений в сбалансированном состоянии по природной технологии.

Исследованиями установлено, что каждый червь, роясь в почве, каждый день пропускает через себя такое количество почвы, смешанной с остатками растительных тканей, сколько весит сам. Средний вес червя равен 0,5 г. При плотности популяции червей в почве 50 особей на кв.метр, они пропускают через свой пищеварительный канал каждый день 25 г почвы, превращая ее в копролиты, или 250 тыс. г на площади 1 га ( 250 кг на га в сутки). В средней полосе черви работают таким образом 200 дней в году и пропускают через себя за это время 50 т почвы, обогащая это количество гумусом на 15%.

Использование больших доз химических удобрений, пестицидов, высоинтенсивных обработок почвы резко снизило (местами до полного исчезновения) количество почвообразующих животных и процесс гумусообразования. Химические удобрения - это допинг для почвы. Они вызывают усиленную минерализацию гумуса (разложение его на углекислый газ и зольные элементы). Постоянное их использование ведет к уменьшению содержания гумуса в почве, к разрушению почвы: она превращается в лесоподобную массу, неспособную впитывать и удерживать влагу, легко смываемую водой и уносимую ветром, т.е. к эрозии почвы. На территории бывшего СССР только к 1990 г. загублено таким образом более 150 млн. га плодороднейших земель (из 230 млн. га пахотных угодий). Урожайность на этих безгумусовых полях не достигает и 10 центнеров зерновых с гектара при использовании всего арсенала химических удобрений. Выйти из этого кризиса в ближайшие 2 десятилетия не удастся, если не перейти срочно на новую систему органического (биологического или альтернативного) земледелия, основанную на использовании способности растений добывать азот из воздуха, а минеральные вещества из земных недр. И то, и другое в растениях превращается в питательные вещества (белки, жиры, углеводы, витамины, фитонциды). Это происходит ежегодно в огромных количествах. Осенью растения в большинстве своем погибают и попадают на почву. Отмирает и корневая система растений. Вся эта огромная масса мертвых растений, содержащих большое количество различных питательных веществ, остается на переработку микроорганизмам и почвенным животным - червям, которые перерабатывают их в гумус. Из каждой тонны такого сухого материала образуется 600 кг гумусного органического удобрения, содержащего 25-35% гумуса и 65-75% зольного остатка, включающего в себя все необходимые минеральные элементы питания для растений, вновь появившихся весной.

Именно здесь, в почве, совершается это удивительное таинство Природы - появление живого из неживого с помощью сообщества почвенных бактерий и животных (главным образом червей). Для того, чтобы возродить плодородие почвы и создана новая биотехнология переработки навоза и других растительных остатков в гумусное удобрение для полей, садов и огородов с помощью технологических червей в специальных червятниках (культиваторах червей). Эффективность нового гумусного удобрения (биогумуса) очень высока. Для сравнения можно назвать такие данные: если одна тонна подстилочного навоза, внесенная в почву, дает прибавку урожая (в год использования) по зерну - 10-12 кг, по картофелю - 100-120 кг, то одна тонна гумусного удобрения (при 50% влажности) дает прибавку урожая (в год использования) по зерну - 300-400 кг, по картофелю - 600-800 кг. Почва остается высокоплодородной и в последующие несколько лет. Урожай культур на почвах, удобренных биогумусом, созревает на 10-15 дней раньше, а растения приобретают устойчивость к различным заболеваниям и холоду. Это особенно важно знать сельским жителям Нечерноземья, Урала, Сибири, Дальнего Востока. Почвы, зараженные радионуклидами, но обработанные биогумусом, дают растительную продукцию практически свободную от них, т.к. гуматы тяжелых металлов не разлагаются корневой системой растений и не используются в качестве элементов питания для них.

СЕВООБОРОТ

Основные критерии севооборотов, удовлетворяющие потребностям экологического сельского хозяйства.

В один севооборот должны включаться земли равного плодородия.

Севообороты должны быть плодосменными и многопольными, иметь в своей структуре не менее 2-х полей многолетних трав (бобовых и их смесей со злаковыми). В зернотравяных и зернотравянопропашных севооборотах дополнительно к многолетним травам необходимо выращивать и однолетние бобовые культуры (составляющие до 25% смеси с овсом и другими культурами) на зеленую массу, а в районах с благоприятными условиями- одновидовые посевы на зерно (горох, вика, люпин, соя и др.). Остальные поля севооборота могут быть заняты зерновыми и пропашными культурами.

Обеспечивать удовлетворительный баланс азота и других элементов питания в почве как за счет внесения органических удобрений. Исходя из возможностей хозяйства, на суглинистых почвах в расчете на 1 год необходимо вносить не менее 5 т/га севооборотной площади полноценных компостов в севооборотах без пропашных культур и 10 т/га в севооборотах с 1-2 полями пропашных. Органические удобрения целесообразно вносить под парозанимающую культуру и культуру перед посевом (посадкой) пропашных. Это обеспечивает, кроме обеспечения элементами питания, более эффективное подавление сорной растительности.

Культуры, потребляющие азот почвы, должны отстоять в севообороте не далее 2-х лет от бобовых или культуры, под которую вносить органические удобрения.

По возможности не надо оставлять почву без растений, так как это ведет к разрыву связи в системе "растение- почва- почвенные организмы" и минерализации органического вещества почвы. Для этого стремиться выращивать кормовые многоукосные культуры или позднеспелые смеси культур с быстрым ростом в первоначальный период, озимые, а при возделывании раннеспелых зерновых пожнивые и подсеваемые культуры. Из поукосных и пожнивных культур эффективны рапс яровой и озимый, редька масличная, горчица белая. Их в переходный период целесообразно использовать на зеленое удобрение, а в дальнейшем на корм. Из подсеваемых культур эффективны клевер белый, клевер одноукосный, сераделла, рапс озимый.

В период конверсии целесообразно включать в севооборот сидеральные, занятые бобовыми культурами, и чистые пары без проведения культуртехнических работ, известкования, внесения органических материалов.

Ящики или горшочки?

Уже много лет огородники увлекаются выращиванием рассады в стаканчиках, горшочках и других индивидуальных для каждого растения емкостях. Многолетнее возделывание рассады убедило нас, что совершенно не пригодны бумажные стаканчики. Промышленность выпускала их диаметром около 6 и высотой около 8 см для распития различных напитков и вод. Бумага стаканчиков намертво прилипала к почве, исключая поступление воздуха через стенки и дно стаканчика.

При недостатке воздуха в плохо аэрируемой почве преобладают анаэробные процессы, питательных веществ в водорастворимой усвояемой растениями форме мало, почва теряет воздухопроницаемость, рыхлость, становится тестообразной во влажном состоянии и твердым комом в сухом. Растение голодает, угнетается, может даже погибнуть.

Полиэтиленовые и другие плотные стаканчики “от распива”, изготовляемые промышленностью, диаметром по верху около 7 и высотой около 9-10 см, не приклеиваются к почве, и при усыхании ее между их боковой стенкой и почвой может появляться зазор. Условия для аэробных процессов, при которых питательные вещества почвы переходят в водорастворимые усвояемые растениями формы, и развития растений лучше, чем в бумажных стаканчиках.

Объем тех и других стаканчиков мал, корни при росте упираются в стены стаканчиков, закручиваются в клубок, у стен стаканчиков усыхают или загнивают, по крайней мере находятся в условиях, отличных от естественных в сплошных почвенных средах.

Широко применяющиеся торфоперегнойные горшочки (диаметр 10 см, высота 10 см) лучше описанных выше. Они обычно проницаемы для корней, избавляют от необходимости удалять при высадке рассады, но выходящие за пределы горшочков корни до высадки рассады на постоянное место в почву могут усыхать и загнивать, т.к. не для всех растений, выращиваемых в России через рассаду, “воздушные” корни естественны.

Корни саженцев плодовых, ягодных и декоративных древесных, кустарниковых и травянистых, например, пионов, растений в подобных случаях перед посадкой обрезают, иногда лечат древесноуголным порошком, корни рассады овощей - нет. Таким образом, длительный рост рассады в стаканчиках и горшочках не всегда происходит в естественных, благоприятных условиях. Растения угнетаются, иногда болеют и быстро стареют, высаживаются зачастую в открытый грунт уже больными и не всегда обеспечивают максимальный для данной культуры урожай.

Лучшие условия создаются при выращивании рассады на кусках дернины, засыпанных рыхлой почвой, которые превращаются в сплошную почвенную среду в течение всего роста растений. Дернинки к моменту пересадки сохраняют свою целостность, корневая система растений хорошо развивается и сохраняется при пересадке рассады вместе с дернинкой на постоянное место. Рассаду картофеля, например, для поздней высадки на участках с длительной весенней верховодкой, кукурузы, помидоров, капусты, тыквы, кабачков, патиссонов мы выращиваем обычно на огороде в защищенном от пониженных температур полиэтиленовой пленкой грунте. Хорошие условия роста рассады на дернинках и ее приживаемости на постоянном месте позволяют начинать выращивание на 3-5 недель позже, чем при выращивании в помещениях, при обеспечении получения урожая в одно и то же время в обоих случаях.

Дернинки сродни торфоперегнойным кубикам, но обеспечивают более широкие условия развития растений, в том числе их корневым системам, хотя бы за счет варьирования размерами дернинок в больших пределах, практически не ограниченные площади для выращивания рассады. Рассада, как правило, может выращиваться рядом с участками, где ее размещают на постоянное место, и даже непосредственно на нем. Это облегчает ее высадку, приживаемость и даже практически полностью устраняет угнетенное состояние растений в момент и после высадки на постоянное место.

И, наконец, выращивание рассады сплошным массивом - без стаканчиков, горшочков и т.д., т.е. в рассадных ящиках, различных парниках и защищенных грунтах, теплицах.

В сплошных посевах на рассаду почти полностью отсутствует проблема “граничных” условий, трудно устранимых при выращивании рассады в индивидуальных почвенных емкостях. Кроме того, существенно экономятся площади для выращивания рассады. Так, если на одном квадратном метре стаканчиков диаметром 10 см, а значит - растений, можно разместить 100 штук, то при сплошной посадке по схеме 3х3 см - 1000 растений! И растут эти растения в сплошных посадках не хуже, чем в стаканчиках, и после пересадки рассады из ящиков и других сплошных посевов на постоянное место. Это очень важно, т.к. площади подоконников, теплиц и другого защищенного грунта очень дефицитны и дорого обходятся огороднику.

Предлагаемый нами материал актуален и своевременен уже сейчас - посевная “рассадовода” начинается в январе, а иногда, например, в отапливаемых теплицах и других помещениях, на юге России - и того раньше, а подготовительные работы - с августа-декабря, т.е. сразу после уборки урожая.

Бытует утверждение, что перец сладкий очень плохо переносит пересаживание, пикировку. Мы не заметили этого. Более того, распикированная рассада в ящики и стаканчики и высаженная в открытый грунт с комом почвы из стаканчиков, а также с менее устойчивым комочком и даже совсем без него с хорошо сохранившимися корнями из ящиков со сплошным посевом, прижились и в дальнейшем развивались без заметных различий по сравнению с растениями, высаженными комом почвы из стаканчиков. Не было существенных, практически заметных отклонений в росте перца в пластмассовых стаканчиках диаметром 7 см, высотой 9 см и диаметром 10 см, высотой 10 см по одному в стаканчиках, по 3 растения в первых и по 5 во вторых. Когда в первых стаканчиках 3 растения, а во вторых - 5, то это уже практически сплошное размещение растений примерно по схеме 2х2 и оно дало примерно такие же результаты, как и при размещении по одному растению в стаканчике, т.е. приблизительно по схеме 7х7 и 10х10 на площади помещения, в нашем случае подоконника и балкона, существенного отставания роста 4-5 растений в стаканчике диаметром 10 см от роста одного растения в стаканчике диаметром 7 см не замечено. Исходя из эксперимента и интуиции огородника, мы за сплошное, а не в стаканчиках и горшочках, размещение перца, капусты и особенно помидоров по площади рассадника при в 2-3 и даже, может быть, в 4 раза более плотном размещении растений.

Проведенный эксперимент убедил нас продолжать возделывание рассад со сплошным размещением растений по площади рассадника и на дернинках, объединенных присыпкой их рыхлой почвой в защищенном грунте с временным укрытием прозрачной пленкой. А то, что при выборке рассады из почвы при ее сплошном размещении часть корней отрывается - не беда. По видимому, хуже, когда остаются все корни, в том числе больные, засохшие по периферии кома почвы из стаканчика.

Я больше радуюсь 4-5 растениям перца из стаканчика диаметром 10 см, чем одному растению из него примерно такого же качества. Одиночные и по 4-6 растений - перцы в таких стаканчиках почти не различимы по росту и цвету листьев. То же отсаженные, распикированные в такие же (диаметром 10 см) стаканчики и оставшиеся в стаканчиках в таком же количестве. Незначительные отклонения в худшую и лучшую стороны есть как у тех, так и у других. В стаканчиках диаметром 7 см по одному растению от посева до и после пикировки визуально преимуществ не замечено. Варианты обычно удается различить только по этикеткам, а по качеству рассады трудно.

Горшочки, может быть, следует предпочесть только для растений, образующих не концентрированную мочковатую корневую систему у стебля, а выбрасывающих далеко от его плетевидные корни, не всегда симметричные относительно стебля растений, как, например, у кукурузы, столетника (алоэ), размножаемого пасынками.

Требования растений к влаге и мероприятия по сохранению воды.

Требования растений к влаге. Овощные растения особенно требовательны к влаге, что объясняется значительным содержанием ее в овощах (от 65 до 97%, в зависимости от культуры), а также большой испаряющей поверхностью листьев. Содержание влаги в тканях листа должно быть не менее 90-95%. При уменьшении ее даже на 10% листья привядают, работа их нарушается.

Требовательность растений к влаге по периодам роста и развития неодинакова. Особенно она высока при прорастании семян. В период формирования корневой системы решающее значение имеет содержание влаги в слое почвы 5-15 см. При этом нужно знать, что редкие обильные поливы значительно полезнее частых, но недостаточных. При частых поливах почва сильно уплотняется, требует рыхления, корни растений начинают располагаться в верхнем слое почвы. Это нежелательно, т.к. последний быстро просыхает, растрескивается, а корни с массой всасывающих корневых волосков надрываются, много их повреждается и при рыхлении почвы. Временный перерыв в поливах заставляет корни в поисках воды устремляться в нижнюю часть пахотного слоя, что улучшает обеспеченность растений не только водой, но и пищей. Особенно влаголюбивы огурцы, капуста, зеленные культуры, редис, а также рассада овощных культур.

Как сказывается недостаток влаги на качестве продукции. При недостатке влаги в почве растения зеленных культур и редиса преждевременно стареют, не сформировав урожая. Листья и корнеплоды грубеют, приобретая горьковатый вкус. То же происходит и с плодами огурцов. Капуста приостанавливает рост кочанов, а головки цветной, не достигнув должного размера, желтеют и рассыпаются.

У плодовых овощных культур (помидоры, огурцы, кабачки, патиссоны и др.) повышенная требовательность к влаге проявляется в момент завязывания плодов и плодоношения. В это время особенно опасны большие перерывы между поливами. Без достаточного количества влаги рост плодов, кочанов и корнеплодов прекращается, а в солнечную погоду поверхностные ткани их быстро пробковеют и теряют эластичность. Возобновление поливов вызывает растрескивание плодов, кочанов и корнеплодов, делая продукцию некачественной.

Корнеплоды и бобовые особенно нуждаются в воде в первый период роста. В последующем, развивая длинные корни (до 130-300 см), они используют влагу из нижних слоев почвы и нуждаются в поливе лишь при продолжительной засухе. Такие же требования к влаге предъявляют тыква, дыня, арбуз. Для растений лука значение влаги особенно велико при формировании листовой розетки, а у картофеля в период бутонизации, цветения и клубнеобразования.

Рассада при недостатке влаги преждевременно стареет, листья бледнеют, грубеют. При высадке в грунт такая рассада плохо приживается, поступление урожая задерживается, а у цветной капусты не образуются головки.

Что делать, если участок обеспечен водой недостаточно? При недостатке воды для полива ее в некоторой степени может заменить "сухой полив". Так называют своевременное рыхление почвы в междурядьях после полива или дождя. Такое рыхление не дает образовываться корке, нарушает капилляры, по которым вода поступает из нижних слоев почвы в верхние, и значительно сокращает испарение влаги из почвы. Это обеспечивает также свободный доступ воздуха к корням, а также усиливает жизнедеятельность полезных микроорганизмов. Имеются и особые приемы выращивания растений без полива, основанные на использовании влаги из нижних слоев почвы для обеспечения ею высеянных и высаженных растений.

Температура поливной воды. Все теплолюбивые культуры, особенно огурцы, нужно поливать водой с температурой не ниже 200С. Полив холодной водой - одна из причин массового заболевания растений и резкого снижения урожая. В теплицах и парниках воду для полива подогревают. В условиях открытого грунта вода нагревается на солнце, для чего ее заблаговременно наливают в бочки, чаны, или она нагревается в специально устроенных на участках небольших водоемах.

Поливать растения в солнечные часы не рекомендуется. Исключением являются огурцы, " припарку" которых делают днем при выращивании их в теплицах, парниках и под пленочными укрытиями. Полив теплолюбивых культур лучше проводить в теплую погоду в вечерние, при продолжительной засухе- в ночные часы.

Чрезмерная влажность почвы также нежелательна, т.к. при этом излишняя влага вытесняет из почвы кислород, что нарушает дыхание корней. Это наблюдается чаще на пониженных местах при большом количестве осадков. Чтобы избежать этого, от мест застоя воды делают отводные канавки, борозды, а после отвода воды почву при первой возможности рыхлят.