Натуропатия

item.jpg (6216 bytes) Лекарственные растения - сушка, хранение, приготовление, их ценность, лечебные чаи - справочник

item.jpg (6216 bytes) Справочник по болезням


ВМЕСТО ПРЕДИСЛОВИЯ

Вверх

Любимый доктор

В адрес этого человека идут и идут письма из разных уголков России, из дальнего и ближнего зарубежья. В одних содержится просьба порекомендовать необходимые лекарства, в других выражается благодарность адресату за избавление от недуга, в третьих люди просят совета, как и чем можно еще больше укрепить здоровье. И почти на каждое письмо Алексей Федорович Синяков обстоятельно отвечает.

Много радости принесло целителю письмо телефонистки Московского отделения Октябрьской дороги. “Мне 48 лет, — сообщала о себе В. Шапкина. — После смерти моего единственного сына я была в ужасном состоянии. Потеряла аппетит. Падала в обморок. При обследовании у меня обнаружили заболевание кишечника. Диагноз — рак. Мне предложили операцию с выводом, оставаться инвалидом на всю жизнь я не захотела и перешла в радиологическое отделение, где мне назначили лучевую терапию. Но лечащий врач мне говорил, что ничего хорошего из этого не будет, “полип” пропадет, опухоль останется. Нужна только операция.

И тут, можно сказать, свершилось чудо. Господь Бог послал мне хорошего, доброго врача — фитотерапевта, обладающего даром ясновидения, А. Ф. Синякова. Лечил он меня водным экстрактом прополиса, препаратом АДС (дрожжевой сухой) и травами. У меня улучшилось самочувствие, появился аппетит. Закончился первый период облучения. Я продолжала лечение у Алексея Федоровича. При повторном исследовании результаты оказались хорошие. Рассосалась опухоль, я выписалась из больницы, чувствую себя хорошо, вышла на работу. Но продолжаю лечение у Алексея Федоровича, чтобы закрепить достигнутые результаты.

Мне очень хочется выразить ему огромную благодарность за, его большое доброе сердце и такое же доброе отношение к больным. Огромное Вам спасибо, Алексей Федорович!”

А теперь пришла пора познакомить читателей с народным целителем А. Ф. Синяковым более обстоятельно. После окончания в Нижнем Новгороде медицинского института Алексей Федорович работал сельским врачом. “Много раз ему удавалось излечивать безнадежных больных”, — пишут в отзыве о нем вице-президент Национальной академии питания США Беа Кей и профессор МГУ Всеволод Ружников. Затем доктор Синяков стал заведовать отделением одного из медицинских учреждений Нижнего Новгорода. Потом его пригласили в Москву, где по сей день он успешно совмещает работу в клинике с научной и преподавательской деятельностью. Алексей Федорович активно сотрудничает с зарубежными центрами, он — член-корреспондент Национальной академии питания США и член-корреспондент Международной академии информатизации при ООН.

Продолжая семейную традицию (дедушка и бабушка, отец и мать занимались целительством), Алексей Федорович много внимания уделяет методам народной медицины — лечению травами, продуктами пчеловодства и т. п. На протяжении всей своей научной и практической деятельности он занят поиском эффективных нетрадиционных путей врачевания. И в этом доктор весьма преуспел. Алексей Федорович добивается успеха там, где общепринятая терапия не дает результатов, например при аденоме предстательной железы, кожных болезнях, варикозном расширении вен, импотенции.

Последние годы Синяков занят проблемами продления жизни, ищет собственные пути в борьбе с возрастающей онкологической заболеваемостью. По его мнению, сегодня наиболее эффективным методом лечения является разумное использование продуктов пчеловодства, лекарственных растений и других натуральных средств, повышающих защитные силы организма.

Достижения профессора Синякова отмечаются на страницах газет и журналов. Да он и сам пишет статьи, брошюры, книги. Число его научных трудов приближается к пятистам. Так, выступая на страницах газеты “Фармацевтический вестник”, народный целитель А. Ф. Синяков отмечает, что в природе нет пищевого аналога, равного пчелиной пыльце по концентрации всех компонентов (витаминов, микроэлементов, ферментов и других биологически активных веществ), жизненно необходимых человеку. Профессор фито- и апитерапии Синяков рекомендует этот натуральный биостимулятор прежде всего пожилым и тем, кто подвержен частым простудам, депрессии, мигрени, синдрому хронической усталости. Результат ощущается в период и после употребления препарата. Можно только удивляться тому, с какой быстротой исчезают недомогания, которые не поддаются обычному лечению.

Пчелиная пыльца улучшает состав крови, снижает риск инфаркта миокарда, онкологических болезней, активно предохраняет мозг и сетчатку глаза от кровоизлияния, улучшает снабжение клеток организма кислородом. Пыльца способствует регенерации клеток, помогает излечивать хронические колиты, расстройства эндокринной системы, некоторые нервные заболевания.

Жителям больших городов, страдающим от грязного воздуха, некачественной воды, пищи из концентратов, пчелиная пыльца просто необходима. Она помогает очистить организм от шлаков и токсинов, а также нейтрализует побочные воздействия лекарств.

Пчелиная пыльца успешно действует и при лечении еще 52-х заболеваний. Об этом можно узнать из книг А. Синякова “Пчелиная аптека” и “Мой опыт лечения пыльцой”.

Читателей газеты наверняка заинтересуют и такие факты. Знаменитый Мохаммед Али, чемпион мира по боксу, принимал пыльцу в гранулах в течение многих лет. Во Франции пчелиная пыльца является популярным средством разжигания полового аппетита, в том числе для немолодых влюбленных. В известных парижских салонах красоты пользуется популярностью курс омоложения, в основе которого — питание пыльцой. Почти все грузинские долгожители регулярно употребляют пчелиную пыльцу, смешивая ее с медом. В элитарных колледжах Санкт-Петербурга и Москвы школьникам за завтраком дают пыльцу для лучшего усвоения иностранных языков. Бывший президент США Рональд Рейган уже 26 лет начинает свой день с пчелиной пыльцы.

Не правда ли, весомые аргументы в пользу этого чудодейственного препарата, созданного самой природой?!

Надо полагать, наши читатели с большим интересом познакомятся и с другими эффективными средствами из продуктов пчеловодства, применяемыми в народной медицине. Сам целитель рассказывает об этом так: “В своей врачебной практике я использую средства народной медицины, которые способствуют ремиссии такого тяжелого заболевания, как лимфогранулематоз. С этой” целью применяются продукты пчеловодства и отвар, приготовленный из такого сбора трав: корни одуванчика лекарственного — 40 г, листья черной смородины — 30 г, свежие корни купены лекарственной — 10 г. Две столовых ложки измельченного сбора залить 0,5 л кипятка, варить на слабом огне 10—12 минут, настоять 1—2 часа. Процедить и пить 1/2 стакана в день за 20—30 минут до еды при лимфогранулематозе (при отсутствии свежих корневищ купены их можно заменить равным количеством сушеных веток омелы белой).

Одновременно следует принимать 10—15-процентный прополисный мед по 1/2 чайной ложки, а также цветочную пыльцу в таком же количестве и тоже 2—3 раза в день”.

Конечно же, это средство лечения лимфогранулематоза следует рассматривать как дополнение к основному методу лечения в условиях клиники.

Перу А. Ф. Синякова принадлежат многие популярные книги: “Рецепты здоровья”, “Стимуляторы жизни”, “Рецепты народной медицины”, “Секреты бодрости”, “Я лечусь прополисом”, “Зеленая аптека”, “Секреты здоровья”, “Пчелиная аптека”, “Фитотерапия против рака”, “Энциклопедия идеальной фигуры”, “Секреты исцеления” и др. Книги “Рецепты народной медицины” и “Пчелиная аптека” получили столь широкую известность, что были признаны социологами интеллектуальными бестселлерами.

Впрочем, рецепты народного целителя завоевывают авторитет не только у социологов, но и в широких слоях населения нашей страны.

Многие россияне искренне благодарят доктора Синякова за оказанную помощь. Так, Виктор Дмитриевич Фокеев из г. Аксай Ростовской области пишет, что с успехом использовал рецепты доктора для лечения аденомы предстательной железы. Житель г. Калача Воронежской области Григорий Федорович Гриценко отмечает, что книга “Зеленая аптека” — это то, что ему нужно. Он называет ее “Библией, в которую следует верить”. Григорию Федоровичу врачи предсказывали внезапную смерть, но благодаря рецептам лекарственных растений, рекомендованных профессором Синяковым, он укрепился и стал вполне деятельным.

“Книги “Секреты здоровья” и “Секреты исцеления” я перечитала пять раз, — рассказывает Галина Григорьевна Цветкова из Твери, — они замечательные, кланяюсь Алексею Федоровичу до земли за его бесценные советы. Они мне очень помогли”.

“Вы Бог, вы настоящий целитель!” — восклицает В. Кузнецова, излечившаяся от тяжелейшей бронхиальной астмы у доктора Синякова.

“Вы сильный человек и можете многое, я убедилась в этом на себе”, — пишет Р. Иванова из Санкт-Петербурга, у которой благодаря стараниям Алексея Федоровича рассосалась киста и отпала необходимость в операции. Нет необходимости продолжать цитирование благодарственных отзывов. Я закончу лишь словами одного из пациентов уважаемого доктора — Н. Устименко из города Новочеркасска: “Многоуважаемый наш целитель, наш спаситель Алексей Федорович! Вы своим неоценимым трудом помогаете нам восстанавливать пошатнувшееся здоровье, а это продолжение счастья в нашей жизни. В наших письмах вы видите положительные плоды своей работы. Я думаю, это очень приятно. Я вам очень благодарен за излечение!”

В. Мацепуро, журналист

СЛОВО К ЧИТАТЕЛЮ

Почти тридцать лет ушло у меня на проверку рецептов, опубликованных в этой книге. Неисчислим тот труд, который я затратил, чтобы “отсеять плевны от зерен”. Однако он был вдохновенный, благородный. Я был счастлив видеть излеченными тех, от кого отвернулась официальная медицина. Я вместе с ними радовался их новому рождению.

Немало эффективных рецептов приведено в книге, и надеюсь, что они заинтересуют вас. Хочу надеяться также, что эта книга будет для вас приятным и желанным сюрпризом. Возможно, некоторые из предлагаемых рецептов покажутся вам странными и поразительными, тем не менее прошу отнестись к ним с полным доверием.

Моя цель, дорогой читатель, заключалась в том, чтобы книга, которую вы держите в руках, была практическим руководством. Я счел себя вправе указать способы лечения многих болезней и способы их предупреждения средствами народной медицины, которые подсказаны самой природой. Они прошли испытание веками и достойно выдержали экзамен. Будучи еще молодым врачом сельской больницы, я стал по возможности использовать в своей практике фито- и апитерапию и многое другое из того, что применяет народ в своей извечной борьбе с болезнями. Моим пациентам это очень помогло. Однако их выздоровление не только моя заслуга. Я шел проторенным путем, подсказанным мне родителями (к ним перешло неоценимое наследство — записи секретов знахарской практики моих дедушки и бабушки, пользовавшихся в свое время большой популярностью среди сельчан). Мои родители не медики: мать школьная учительница, отец — инженер по лесокультурам. Уйдя на пенсию, они занялись целительством (это, пожалуй, и было их призванием), причем столь успешно, что к ним, знахарям, потянулись научные сотрудники из мединститутов, в надежде выведать наиболее эффективные рецепты. Как видите, меня взрастила и научная медицина (я профессор медицины, член корреспондент Международной академии информатизации при ООН), и народная. Я благодарен и той и другой и считаю, что официальная медицина должна шире сотрудничать с народной, заимствовать ее тысячелетиями проверенный опыт.

Все ли я опубликовал здесь? Конечно же, нет. Говорят, лучшая книга та, которая не написана. Это вполне относится и к моей будущей книге. Она, можно сказать, написана, и много в ней будущий читатель найдет интересного. Но я не тороплюсь ее публиковать, пусть вылежится, пусть еще и еще пройдут проверку иные рецепты. Среди них есть и такие, которые не мешало бы запатентовать. Словом, есть еще немало средств, в особенности касающихся лечения рака, которые ждут своего часа. Ну а пока отправляйтесь в путь по этому лечебнику.

Читатели, желающие обменяться со мной своим мнением или получить дополнительные разъяснения, могут писать мне по адресу:

115569, Москва, ул. Домодедовская, д. 6, корп. 2, кв. 573, Синякову Алексею Федоровичу (вкладывайте конверт с написанным адресом).

Автор


ЛЕЧИМСЯ БЕЗ ЛЕКАРСТВ

В этом разделе вы найдете массу рецептов, применение которых позволит вам сохранить и укрепить здоровье. Причем используя только безвредные и доступные средства — травы, продукты пчеловодства и т. п.

Рациональный режим труда и отдыха, умеренное и правильное питание, занятия физической культурой и закаливанием плюс те простые, хорошо зарекомендовавшие себя испокон веков природные средства, на которых основаны приводимые ниже рецепты, помогут вам вновь обрести здоровье и сохранить его на долгие годы.

Отдельный раздел отведен лечению и профилактике новообразований. Те успехи, которых мне удалось достигнуть в лечении рака, обязаны комплексному использованию лекарственных растений, продуктов пчеловодства и некоторых других натуральных препаратов.

Каждый найдет среди советов что-то для себя нужное. Рецептов много, выбирайте подходящий для себя. Ведь у каждого свой организм, свои характерные только для него особенности, и по трафарету лечить нельзя, надо выбирать лишь то, что соответствует вашей индивидуальности; только тогда можно рассчитывать на стойкий эффект.

СЕРДЕЧНО-СОСУДИСТЫЕ БОЛЕЗНИ

АТЕРОСКЛЕРОЗ. Чеснок и атеросклероз

Ежедневно съедать (вместе с пищей) 2—3 зубчика чеснока. Это способствует очищению сосудов от атеросклеротических отложений, снижению повышенного артериального давления, улучшает аппетит, пищеварение, мочеотделение, возбуждает деятельность половых желез, оказывает антидиабетическое действие, повышает устойчивость к инфекционным заболеваниям.

Мед с чесноком против атеросклероза и других сердечно-сосудистых заболеваний

Взять 250 г очищенного и измельченного на терке чеснока, залить 350 г жидкого меда, хорошо перемешать и настоять в темном месте в течение недели. Принимать по 1 ст. ложке 3 раза в день за 30—40 мин до еды при атеросклерозе, ишемической болезни сердца, варикозном расширении вен и эндартериите.

Прополисно - чесночный бальзам

Сначала готовится настойка чеснока: взять 200 г свежеизмельченной чесночной массы (для получения ее можно очищенные зубчики чеснока дважды пропустить через мясорубку), залить ее в бутылке из темного стекла 200 мл 96%-ного спирта, выдержать в темном месте 10—12 дней, затем профильтровать, добавить 50 г пчелиного меда, 30 мл 20%-ной спиртовой настойки прополиса, размешать до полного растворения меда и выдержать еще 2—3 дня.

Принимать препарат каплями (см. схему) в 50 мл молока 3 раза в день за 20—30 мин до еды.

Схема дозировки прополисно - чесночного бальзама

День приема | Количество капель
 | Завтрак | Обед | Ужин
1-й | 1 | 2 | 3
2-й | 4 | 5 | 6
3-й | 7 | •8 | 9
4-й | 10 | 11 | 12
5-й | 13 | 14 | 15
6-й | 15 | 14 | 13
7-й | 12 | 11 | 10
8-й | 9 | 8 | 7
9-й | 6 | 5 | 4
10-й | 3 | 2 | 1
С Г1-ГО дня препарат принимают по 25 капель 3 раза в день до конца месяца (30-го дня). Затем следует перерыв 5 месяцев, и курс повторяется.

Препарат оказывает прекрасный лечебный и профилактический эффект при атеросклерозе (организм очищается от атерогенных жиров, улучшается эластичность артерий, обмен веществ, наблюдается обратное развитие атеросклероза, предупреждается возникновение стенокардии и инфаркта), весьма полезен он также при язвенной болезни желудка, двенадцатиперстной кишки, хроническом энтероколите, хроническом бронхите, пневмонии, склонности к острым респираторным заболеваниям.

Довольно ценным свойством прополисно - чесночного бальзама является то, что он повышает защитные силы организма и препятствует развитию новообразований (особенно хороший эффект наблюдается, когда препарат используется при предраковых состояниях, например язвенной болезни желудка и хроническом анацидном гастрите, язвенном колите и др.).

Общеукрепляющее и антисклеротическое средство

Взять 300 г очищенных зубчиков чеснока, натереть их на мелкой терке или пропустить через мясорубку, затем положить в банку, добавить туда сок, выжатый из 3 лимонов, и завязать марлей. Принимать по 1 чайной ложке смеси (перед приемом банку взбалтывать), предварительно разводя ее в стакане кипяченой воды при атеросклерозе. Уже через 10—15 дней от начала приема чесночно - лимонной смеси улучшается общее самочувствие, память, повышается работоспособность и т. д.

В прошлом этот рецепт пользовался особой популярностью на Руси. В народе его считают общеукрепляющим и антисклеротическим средством.

Отвар плодов боярышника и атеросклероз

Взять 3 ст. ложки сухих плодов боярышника, залить их 0,5 л кипятка, варить на слабом огне 10 мин, настоять 1—2 часа и пить по 150 мл отвара перед едой 3—4 раза в день (последний прием—перед сном) при атеросклерозе, повышенном артериальном давлении, стенокардии, бессоннице, сердцебиении, головокружении и т. п. Курс лечения месяц, затем следует перерыв 10—14 дней, и лечение повторяется. В течение года проводится 5—7 курсов приема препарата.

Длительное применение отвара боярышника дает хорошие результаты даже при выраженном атеросклерозе. Одновременно наблюдается улучшение сна, снижение повышенного артериального давления, улучшение кровообращения в миокарде (сердечной мышце), головном мозгу, уменьшение одышки, сердцебиений, предотвращается перенапряжение и изнашиваемость сердца.

Настой цветков боярышника против атеросклероза

Взять 3 ст. ложки сухих измельченных цветков боярышника, залить в термосе 0,5 л кипятка, настоять полчаса - час и пить теплым по 2/3 стакана за 15—20 мин до еды при атеросклерозе, повышенном артериальном давлении, стенокардии, бессоннице, сердцебиении, головокружении и т.п. Курс лечения месяц, затем следует перерыв 10—14 дней, и лечение повторяется. В течение года проводится 5—7 курсов приема препарата.

Настойка цветков боярышника против атеросклероза

Приготовьте спиртовую настойку цветков. Для чего возьмите 3 ст. ложки сухих измельченных цветков боярышника, залейте их в бутылке 100 мл спирта и настаивайте в темном месте при комнатной температуре в течение 10 дней, периодически встряхивая. Принимать настойку по 1 чайной ложке, разводя ее в небольшом количестве воды, за 15—20 мин до еды при атеросклерозе, повышенном артериальном давлении, стенокардии, бессоннице, сердцебиении, головокружении и т. п. Курс лечения 1 месяц, затем следует 2 недели перерыв, и лечение повторяется. В течение года проводится 5—7 курсов приема препарата.

Настойка плодов боярышника и атеросклероз

Для приготовления ее возьмите 1/2 стакана свежих, предварительно размятых плодов боярышника, залейте их в бутылке 100 мл спирта и поставьте настаиваться в темном месте 3 недели (периодически встряхивать!). Затем процедите и пейте по 1 чайной ложке, разводя настойку в небольшом количестве воды, 3 раза в день за 15—20 мин до еды при атеросклерозе. Курс лечения месяц, затем следует перерыв 10—14 дней, и лечение повторяется. В течение года проводится 5—7 курсов приема препарата.

Настойка боярышника показана также при повышенном артериальном давлении, стенокардии, бессоннице, сердцебиении, головокружении, тиреотоксикозе и нервном возбуждении.

Сыренье из боярышника и атеросклероз

Взять свежие зрелые плоды боярышника, перебрать их, промыть, обсушить, перетереть с сахаром (на 1 кг ягод — 0,8 кг сахара и 20 г лимонной кислоты), сложить в стеклянные банки, засыпать сверху сахаром и положить на него кружок бумаги, смоченной в спирту. Лимонная кислота добавляется в заготовку, чтобы она не заплесневела. Хранить ее следует в холодильнике. До следующего сезона вы можете пить чай с лечебным сыреньем из боярышника, предохраняющим от атеросклероза и его последствий.

Сок боярышника и сердечно-сосудистые болезни

Взять 1 кг зрелых плодов боярышника, перебрать, промыть, размять деревянным пестиком, добавить 200 мл кипяченой воды, нагреть до 40°С и отжать сок под прессом. Пить его по 1 ст. ложке 3—4 раза в день перед едой (последний прием — на ночь) при атеросклерозе, повышенном артериальном давлении, стенокардии, бессоннице, сердцебиении, головокружении и т. п. Это весьма положительно сказывается на сосудах и сердце.

Боярышник с прополисом против атеросклероза

Смешать поровну аптечную настойку плодов боярышника с 20%-ной спиртовой настойкой прополиса.

Принимать по 20 —30 капель 2—3 раза в день за 20—30 мин до еды при атеросклерозе, ишемической болезни сердца, головокружении, сердцебиении, гипертонии, нарушениях сна.

Препарат оказывает выраженное противосклеротическое действие, тонизирует сердечную мышцу, усиливает в ней кровообращение, способствует нормализации сердечного ритма, сна, снижает повышенное артериальное давление.

Настой из листьев грецкого ореха и атеросклероз

Взять 1 ст. ложку сухих измельченных листьев грецкого ореха, залить 0,5 л кипятка, выдержать 15 мин на водяной бане, затем оставить для медленного охлаждения, процедить и пить по 1/3— 1/2 стакана Зраза в день при атеросклерозе сосудов головного мозга, а также как витаминное (особенно при недостатке витамина С), общеукрепляющее и улучшающее обмен веществ средство.

Весьма эффективен этот настой и при заболеваниях желудка и кишечника, поносах, сахарном диабете, при легкой форме тиреотоксикоза (повышенной функции щитовидной железы), внутренних кровотечениях, подагре, круглых глистах.

Отвар листьев грецкого ореха — эффективное лечебное и профилактическое средство

Взять 1 ст. ложку сухих измельченных молодых листьев (или околоплодников, незрелых плодов), залить 0,5 л кипяченой воды, кипятить 15 мин, настоять 30—40 мин, процедить и пить по 1/2 стакана 3-А раза в день при атеросклерозе сосудов головного мозга, заболеваниях желудка и кишечника, поносах, сахарном диабете, при легкой форме тиреотоксикоза (повышенной функции щитовидной железы), внутренних кровотечениях, подагре, а также как глистогонное (при круглых глистах), витаминное (особенно при гиповитаминозе витамина С), общеукрепляющее и улучшающее обмен веществ средство.

Этот же отвар можно использовать и наружно для полосканий при заболеваниях полости рта, горла, для обмываний или примочек при диатезах и выпадении волос.

Более крепкий отвар (4 ст. ложки листьев на 0,5 л воды) используют для обмываний или примочек при угрях, фурункулах, плохозаживающих язвах и ранах.

Настойка девясила — старинное народное средство от атеросклероза

Взять 30 г сухих измельченных корней девясила, залить 300 мл водки и настаивать в темном месте 40 дней. Принимать по 30—40 капель в небольшом количестве воды за 15—20 мин до еды при атеросклерозе.

Девясил с прополисом — многостороннее и эффективное средство

Приготовить сначала настойку девясила: взять 20 г сухого измельченного корня девясила, залить в темной бутылке 100 мл спирта, настоять 20 дней в темном месте, процедить, смешать пополам с 20%-ной спиртовой настойкой прополиса и принимать по 25—30 капель 2—3 раза в день при атеросклерозе.

Препарат эффективен также при легочных и желудочно-кишечных заболеваниях.

Березовый сок и атеросклероз

Пить по 1 стакану березового сока за 30 мин до еды в течение 4—6 недель. После 2-недельного перерыва курс повторяется.

Березовый сок очищает кровь от холестерина, мочевой кислоты и других вредных веществ, оказывает положительное влияние на обменные процессы в организме.

Противосклеротический чай с медом

Иван-чай узколистный, листья с цветками 50,0 Зверобой продырявленный, трава с цветками 20,0 Пустырник пяти-лопастный, трава 15,0 Береза белая, листья 15,0

1 ст. ложку смеси залить в чайнике 300 мл кипятка, настоять 20 мин и пить с медом как чай при атеросклерозе, а также для его профилактики.

Настой травы хвоща и атеросклероз

2—3 ст. ложки сухой измельченной травы хвоща полевого залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по половине стакана 3-4 раза в день за полчаса до еды при атеросклерозе.

Льняное масло и атеросклероз

Принимать по 1 ст. ложке льняного масла 2 раза в день во время еды в течение 1—1,5 месяца как противосклеротическое средство. Через 2—4 недели курс лечения можно повторить.

Лук с медом против атеросклероза

Смешать свежеотжатый сок лука с пчелиным медом в равных количествах и принимать по 1 ст. ложке 2—3 раза в день при атеросклерозе.

Одуванчик и холестерин

Свежие листья одуванчика и порошок из его корней существенно понижают содержание холестерина в крови. Порошок принимают по 1/3 чайной ложки 2—3 раза в день за 20—30 мин до еды.

Молодые листья одуванчика можно добавлять в салаты. Они нежны, содержат много витаминов, микроэлементов, органических кислот и других веществ. Такие салаты будут обладать не только антисклеротическим эффектом, они принесут большую помощь при малокровии, болезнях печени, пищеварительного тракта, кожи, отложениях солей в суставах.

Яблоки и холестерин

Употребление в пищу яблок уменьшает всасывание жиров организмом, способствует выведению излишка холестерина.

Единственный орган, способствующий выведению холестерина из организма, — печень. Излишек его выделяется в желчь. Желчные соли растворяют холестерин. Однако эта способность ограничена, и, если холестерина оказывается много, он выпадает в осадок в виде желчных камней. Яблоки же увеличивают способность желчи растворять холестерин.

Специальные исследования показали, что среди тех, кто регулярно употребляет в пищу яблоки, более половины имели уровень холестерина на 10% ниже, чем те, кто яблок не ел. Даже если ежедневно съедать всего лишь по 2—3 яблока, можно существенно снизить уровень холестерина в крови (такой лечебный эффект объясняется не только высоким содержанием пектиновых веществ, но и наличием витамина С, микроэлементов и других веществ, которые усиливают действие друг друга).

Яблоки также могут благоприятно влиять на соотношение различных жирных кислот, циркулирующих в организме. И если человек употребляет много жирной пищи и сахара, то включение в рацион яблок, разгрузочные яблочные дни будут препятствовать всасыванию излишнего количества жиров организмом. Англичане говорят: “В день по яблоку — и врач не нужен”. Определенная доля истины в этих словах, бесспорно, есть.

БОЛЕЗНИ СЕРДЦА

Мед и заболевания сердца

Употреблять мед по 1 ст. ложке 2—3 раза в день при сердечно-сосудистых заболеваниях (разводить его в воде или съедать с фруктами).

Мед благотворно действует на сердечную мышцу, способствует расширению сосудов сердца и улучшает его кровоснабжение.

Желтушник и сердечная недостаточность

Взять 1 г сухой измельченной травы желтушника серого, залить 150 мл кипятка, выдержать на кипящей водяной бане 15 мин, настоять полчаса - час, процедить и пить по 1 ст. ложке 3—4 раза в день при сердечной недостаточности.

Растение ядовито, поэтому настой его использовать только по назначению врача.

Желтушник серый тонизирует сердце, действует успокаивающе и мочегонно.

Отвар створок фасоли и сердечно-сосудистые болезни

Приготовить отвар створок фасоли в соотношении 1:10 и пить его по половине стакана 3 раза в день за полчаса до еды при сердечной слабости, сопровождающейся отеками, нарушениях сердечного ритма, атеросклерозе и гипертонии.

Отвар створок фасоли обладает мочегонным свойством. Он содержит много минеральных солей (преобладают калий, фосфор, кальций), необходимых для нормального функционирования сердечно-сосудистой системы.

Курага и заболевания сердца и почек

Съедать ежедневно по 100—150 г кураги (освобожденных от косточек и высушенных половинок абрикосов) при сердечно-сосудистых и хронических почечных заболеваниях (например, при отеках, гипертонии, нарушениях сердечного ритма, инфаркте миокард а и т.п.), а также во всех других случаях, когда необходимо питание, содержащее ограниченное количество натрия и повышенное — калия.

Календула и сердечно-сосудистые болезни

Приготовить настой календулы лекарственной. Для чего взять 2 ст. ложки сухих измельченных цветков календулы лекарственной, залить их в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/4 — 1/3 стакана 2—3 раза в день при нарушениях ритма сердца, гипертонической болезни, головокружениях, предклимактерических вегетативных расстройствах и т.п.

Можно воспользоваться также спиртовой настойкой календулы. Ее доза может составлять 20—30 капель 2—3 раза в день. Курс приема препарата составляет 3—4 недели.

Отвар настурции и сердечно-сосудистые болезни

Приготовить отвар из травы и цветков настурции большой в соотношении 1:10 и пить его по 2—3 ст. ложки 3—4 раза вдень, при болезнях сердца (например, при хронической коронарной недостаточности, обусловленной атеросклерозом, и др.) и гипертонии.

Отвар настурции усиливает сокращения сердца, увеличивает кровоток через коронарные артерии, улучшает самочувствие больных стенокардией и т. д.

Наперстянка и сердце

Приготовить настой из листьев наперстянки пурпурной из расчета 0,5 — 1 г на 180 мл воды и принимать по 1 ст. ложке 3—4 раза в день при хронической сердечной недостаточности 2—3-й степени, клапанных пороках сердца, мерцательной аритмии и других нарушениях сердечной деятельности, а также при ее ослаблении после тяжелых инфекционных заболеваний.

Можно воспользоваться и порошком из листьев наперстянки (назначают его взрослым по 0,05—0,1 г 2—3 раза в день) или экстрактом наперстянки сухим (выпускается в таблетках по 0,05 г, назначается по 1 таблетке 2 раза в день).

Под воздействием наперстянки повышается выделение мочи, исчезают отеки, уменьшается одышка, урежается пульс, улучшается общее состояние больных. Однако следует помнить, что ее препараты, накапливаясь в организме, вызывают отравление, особенно когда нарушена функция печени. Так, при лечении дигитоксином (выпускается в таблетках и свечах) действие его продолжается еще 2—3 недели после окончания приема. Поэтому препараты наперстянки чередуют с другими, менее опасными сердечными средствами, например с препаратами желтушника. При передозировке средств, содержащих наперстянку, резко замедляется пульс, усиливается одышка, нарушается сон, появляются неприятные ощущения в области сердца и другие подобные симптомы. В этом случае надо немедленно прекратить прием препаратов наперстянки.

Василек и водянка

Взять 2 чайные ложки сухих измельченных цветков василька синего, залить в термосе стаканом кипятка, настоять час, процедить и пить по 1/4 — 1/3 стакана 3 раза в день за 10—15 мин до еды при водянке, отеках.

Лимонный сок с чесноком и медом — народное средство от стенокардии

На 1 л меда — 10 лимонов и 5 головок чеснока. Отжать из лимонов сок. Чеснок очистить, промыть и пропустить через мясорубку. Все компоненты смешать, выложить в стеклянную банку, закрыть ее крышкой и поставить настаиваться в прохладное место. Через неделю смесь можно принимать по 4 чайных ложки 1 раз в день (после приема каждой ложки делать перерыв на 1 мин) за 20—30 мин до еды при стенокардии.

Боярышник с пустырником — лучшее народное средство от стенокардии

Всыпать в термос вечером по 6 ст. ложек с верхом сухих плодов боярышника и измельченной травы пустырника, залить 1,5 литра крутого кипятка, утром процедить и пить по 1/2 — 2/3 стакана 3—4 раза в день (настой не подслащивать) при стенокардии.

Настой донника и ишемическая болезнь сердца

Приготовить настой донника лекарственного 1:10 и пить по 1/3 стакана 2—3 раза в день при стенокардии, тромбозе коронарных сосудов, а также для их профилактики.

Настой донника улучшает кровоснабжение сердечной мышцы, снижает свертываемость крови, предупреждает образование сосудистых тромбов, оказывает болеутоляющее, успокаивающее и противоспазматическое действия.

Пихтовое масло и стенокардия

Накапать на ладонь 10—12 капель пихтового масла и сделать втирание в область сердца. Обычно через 1—2 минуты боли снимаются. Если же этого не происходит, то необходимо повторить процедуру. Одновременно при стенокардии рекомендуется принимать внутрь пихтовое масло по 5—6 капель 1 раз в день.

Действенное народное средство от стенокардии, сопровождаемой одышкой

Взять 1 л меда, 10 лимонов и 5 головок (не долек!) чеснока. Лимоны промыть, очистить, затем отжать из низ сок. Чеснок очистить, промыть, пропустить через мясорубку и отжать сок. Соки соединить с медом, хорошо перемешать и поставить на неделю в холодильник.

Принимать смесь по 4 чайных ложки (одну за другой, медленно) 1 раз в день в течение 1,5—2 месяцев при стенокардии.

Комнатный лимон и сердечно-сосудистые заболевания

Это растение благоприятно влияет на людей с сердечно-сосудистыми заболеваниями. Его фитонциды оздоравливают микроклимат помещения, улучшают самочувствие, стимулируют работоспособность.

Ароматы растений и сердечно-сосудистые заболевания

Находиться вблизи боярышника, тополя, сирени, эвкалипта или лавра (особенно в период их цветения) при сердечно-сосудистых заболеваниях. Ингаляция их летучих фитонцидов оказывает благоприятное влияние на больных.

Фитонциды сирени, тополя, боярышника, эвкалипта и сердечно-сосудистые болезни

Тем, у кого имеются сердечно-сосудистые заболевания, полезно больше находиться среди тополей, эвкалиптов, кустов боярышника и сирени. Их фитонциды особенно благотворно действуют на сердечно-сосудистую систему, стимулируют ее.

ГИПЕРТОНИЯ

Гипертоническая болезнь и пыльца-обножка с медом

Смешать цветочную пыльцу с медом в соотношении 1:1 и принимать по 1 чайной ложке 3 раза в день в течение месяца при гипертонической болезни. После 10-дневного перерыва курс лечения может быть повторен.

Свекольный сок с медом и гипертония

Свежеотжатый свекольный сок смешать пополам с медом и принимать по 1—2 ст. ложки 3—5 раз в день при повышенном артериальном давлении и бессоннице.

Арония и гипертония

Принимать сок рябины черноплодной (аронии) по 50 мл за 30 мин до еды 3 раза в день в течение 3—4 недель при гипертонии. Можно есть также свежие плоды аронии по 100 г за полчаса до еды 3 раза в день.

Настойка цимицифуги и гипертония

Настойка цимицифуги даурской (клопогона даурского) готовится в соотношении 1:5 на 70%-ном спирте. Принимают ее по 50—60 капель (при повышенном весе по чайной ложке) 2—3 раза в день в течение 30—40 дней при начальных стадиях гипертонии(особенно при жалобах на головные боли, бессонницу, боли в области сердца). Побочные явления при приеме не отмечаются.

Настойка цимицифуги даурской понижает артериальное давление, благоприятно влияет на сердечную деятельность, стимулирует мочеотделение, уменьшает болевую чувствительность, улучшает сон.

Смесь овощных соков с медом против гипертонии

Взять по 1 стакану меда, сока свеклы, моркови и хрена, выжать сок 1 лимона, все соединить и хорошо перемешать.

Принимать по 1 ст. ложке за час до еды или через 2—3 часа после нее 3 раза в день при гипертонической болезни. Курс лечения 1,5—2 месяца.

Смесь хранить в стеклянной банке с плотной крышкой в прохладном месте.

Соки с медом — мягкодействующее, но верное средство от гипертонии

Взять по 1 стакану пчелиного меда, сока хрена и сока моркови, выжать сок одного лимона, все соединить и хорошо перемешать.

Принимать по 1—2 чайной ложки 3 раза в день за час до еды или через 2—3 часа после приема пищи при гипертонической болезни. Курс лечения—1,5—2 месяца. Смесь хранить в стеклянной банке с плотной крышкой в прохладном месте.

Мед с соком свеклы, моркови и редьки против гипертонии

Смешать в равных объемных соотношениях сок свеклы, моркови, редьки и пчелиный мед. Принимать по 1—2 ст. ложки за полчаса до еды 3 раза в день в течение двух-трех месяцев при гипертонии.

Смесь хранить в прохладном и темном месте.

Грецкие орехи с медом против гипертонии и анемии

Съедать в день за 3—4 приема по 100 г толченых ядер грецких орехов, смешанных с 60 г меда, в течение 45 дней при гипертонической болезни. (В ядрах орехов много магния, который обладает сосудорасширяющим и мочегонным действиями, а также калия, способного выводить натрий из организма и увеличивать мочеотделение. Все это обеспечивает их гипотензивный эффект.)

Смесь эта весьма полезна также при железодефицитной анемии (в ядрах грецких орехов содержатся железо, медь, кобальт, цинк и витамин В6, необходимые для образования эритроцитов, мед желательно использовать гречишный).

Гипертоническая болезнь и клюква с медом

Пропустить клюкву через мясорубку, смешать с равным количеством меда и принимать по 1 ст. ложке 3 раза в день за 15—20 мин до еды при гипертонической болезни.

Настой укропа и сердечно-сосудистые болезни

2 ст. ложки растертого укропного семени залить в термосе 0,5 л крутого кипятка, настоять 30—40 мин, процедить и пить по 1/2 стакана за полчаса до еды 3—5 раз в день при атеросклерозе (в частности при атеросклерозе мозговых сосудов, сопровождающемся головными болями), начальных стадиях гипертонии, при хронической коронарной недостаточности, а также как успокаивающее средство.

Настой укропа понижает артериальное и внутриглазное давление, оказывает антисклеротическое и успокаивающее действия.

Аппликация из горца почечуйного и гипертония

Свежую истолченную траву горца почечуйного приложить к затылку (вместо горчичника) при головной боли, связанной с повышением артериального давления.

Травяная ванна и сердечно-сосудистые болезни

Приготовить следующий сбор:

Сосновые иглы 200,0 Лист боярышника 100,0 Трава сушеницы топяной 50,0 Соплодия хмеля обыкновенного 50,0

Все залить 7 л кипятка, варить 7—10 мин, настоять полчаса, процедить и вылить отвар в ванну. Принимать ее при повышенном артериальном давлении, вегетативных дисфункциях, сопровождающихся повышением артериального давления, головокружениями, спазмами коронарных сосудов, экстрасистолической аритмией, бессонницей, при неврозах сердца, а также для восстановления сил после утомительной физической и эмоциональной нагрузки.

Температура ванны 36—37 °, длительность 10—15 мин.

Ванна с травами и гипертония

Приготовьте сбор из следующих растений:

Береза повислая, листья 50,0 Душица обыкновенная, трава 30,0 Сушеница топяная, трава 30,0 Хмель обыкновенный, соплодия 15,0

Чабрец, трава 15,0

Липа мелколистная, соцветия 15,0

Шалфей лекарственный, трава 15,0

Все залить 5 л кипятка, прокипятить 10 мин, настоять полчаса, процедить, оставшееся сырье отжать в отвар и вылить его в ванну. Принимать ее после гигиенического душа. Длительность ванны 5—15 мин (в зависимости от самочувствия). Температура 37 – 39°. Можно принимать общие или ножные ванны (для ножных ванн температура воды 39,40 °).

Ванна способствует снижению повышенного артериального давления, снимает нервное напряжение, улучшает сон и общее самочувствие, оказывает общеукрепляющее действие. Она может также предупредить начинающееся респираторное заболевание.

Фитонциды дуба и гипертония

Тем, кто страдает гипертонией, очень полезно пребывать вблизи дубовых деревьев. Во многом это связано с тем, что летучие фитонциды дуба понижают артериальное давление. Это их свойство иногда используется и при стационарном лечении гипертоников: с помощью специального прибора “Аэрофит” воздух помещения насыщается фитонцидами листьев дуба. В результате улучшается самочувствие больных, их сон, артериальная кровь лучше насыщается кислородом.

ГИПОТОНИЯ

Настойка аралии и гипотония

Принимать настойку аралии по 30 капель 3 раза в день за 15—20 мин до еды при пониженном артериальном давлении. Последний прием должен быть не позднее 19 ч, так как из-за возбуждающего действия препарата может нарушиться сон.

Настойка лимонника китайского и гипотония

Принимать по 30—40 капель (в зависимости от вашего веса) настойки лимонника китайского 3 раза в день при пониженном артериальном давлении.

Настойка родиолы розовой и гипотония

Взять 10 г измельченного корня родиолы розовой, залить 100 г водки, настоять в темном месте 10 дней, периодически встряхивая, профильтровать и принимать по 5—10 капель 3 раза в день за 15—20 мин до еды при пониженном артериальном давлении. Курс лечения 20 дней.

Фармакологической промышленностью выпускается спиртовой (на 40%-ном спирте) экстракт (1:1) родиолы розовой. Принимают его по 5—10 капель (в зависимости от веса пациента) 2—Зраза в день.

Золотой корень с медом против гипотонии и усталости

Взять 1 чайную ложку измельченного корня родиолы розовой (золотого корня), залить 1 л кипятка, выдержать на кипящей водяной бане 15 мин, настоять 30—40 мин и пить по 150 мл с чайной ложкой меда 3 раза в день за 20—30 мин до еды при гипотонии, умственной и физической усталости, а также при астенических состояниях после перенесенных болезней и при склонности к острым респираторным заболеваниям и гриппу.

Настой хранить в холодильнике не более двух дней.

Пыльца-обножка и гипотония

Принимать по половине чайной ложки пыльцы обножки 3 раза в день за 20—30 мин до еды при пониженном артериальном давлении. Длительность курса 1 месяц. Через 2 недели перерыва он может быть повторен.

Фитонциды тополя пирамидального, сирени и пониженное артериальное давление

Тем, у кого гипотония, хорошо дышать фитонцидами тополя пирамидального и сирени. Это способствует нормализации артериального давления, улучшает самочувствие и работоспособность.

ВАРИКОЗНАЯ БОЛЕЗНЬ

Акация и варикозное расширение вен

Приготовить настойку цветков акации белой. Для чего 4 ст. ложки измельченных цветков залить 100 мл 70%-ного спирта (можно воспользоваться водкой), настоять 7—10 дней, затем профильтровать и использовать для втирания в места воспаленных вен при варикозном расширении. Это способствует рассасыванию уплотненных узлов.

Крапива и варикозное расширение вен

2—3 ст. ложки сухих измельченных листьев крапивы залить в термосе 0,5 л крутого кипятка, настоять 30—40 мин, процедить и пить по 1/3 стакана 3 раза в день через 1—1,5 ч после еды при варикозной болезни. Такое лечение более эффективно в начальной ее стадии.

Травы, тромбофлебит и трофические язвы

Приготовить следующий сбор:

Солодка голая, корни 20 Зверобой продырявленный, трава 20 Череда трехраздельная, трава 20 Подорожник большой, листья 15 Кориандр посевной, плоды 15 Сушеница топяная, трава 10

1 ст. ложки смеси залить 0,5 л кипятка, выдержать 15 мин на водяной бане, затем оставить для медленного охлаждения на 40—50 мин, процедить и пить по 1/3 стакана настоя 3 раза в день после еды при трофической язве на почве тромбофлебита.

Лекарственные растения и варикозное расширение вен

Приготовить следующий сбор:

Татарник колючий, цветочные корзинки и листья 40,0 Сушеница топяная, трава 30,0 Крапива двудомная, листья 30,0

2 ст. ложки сухого измельченного сбора залить в термосе 2 стаканами крутого кипятка, настоять 2—3 часа, процедить и пить по 1/2 стакана 3 раза в день за 30 мин до еды при варикозной болезни.

Сбор лекарственных растений, используемый при варикозном расширении вен

Приготовить следующий сбор:

Бессмертник песчаный, цветки 35,0 Береза повислая, листья 20,0 Брусника обыкновенная, листья 20,0 Крушина ольховидная, кора 15,0 Тысячелистник обыкновенный, трава 10,0

2—3 ст. ложки сухого измельченного сбора залить 0,5 л кипяченой воды, варить на медленном огне 10 мин, настоять 2—3 ч, процедить и пить отвар теплым по 1/2 стакана 3 раза в день за полчаса до еды при варикозной болезни.

Настой трав, заживляющий варикозные язвы

Приготовить следующий сбор:

Зверобой продырявленный, трава 20,0 Календула лекарственная, цветки 20,0 Ромашка аптечная, цветки 20,0 Дуб обыкновенный, кора 10,0 Хвощ полевой, трава 10,0 Фиалка трехцветная, трава 10,0 Тысячелистник обыкновенный, трава 10,0

Взять 2 ст. ложки сухого измельченного сбора, залить в термосе двумя стаканами крутого кипятка, настоять 1—2 часа и использовать для компрессов, накладываемых на трофические язвы г о лен и, а также для их обмывания.

Сбор трав и варикозные язвы

Приготовить следующий сбор:

Солодка голая, корень 20,0 Череда трехраздельная, трава 20,0 Зверобой продырявленный, трава 20,0 Кориандр посевной, плоды 15,0 Подорожник большой, листья 15,0 Сушеница болотная, трава 10,0

Взять 2—3 ст. ложки сухой измельченной смеси, залить в термосе 0,5 л крутого кипятка, настоять 2—3 часа при закрытой пробке, процедить и пить теплым по 1/3 стакана 3 раза в День после еды при варикозных язвах на почве тромбофлебита.

Травы и тромбофлебит

Приготовить следующий сбор:

Череда трехраздельная, трава 20,0 Зверобой продырявленный, трава 20,0 Солодка голая, корень 10,0 Кориандр посевной, плоды 10,0 Ромашка аптечная, цветки 10,0 Сушеница топяная, трава 10,0 Донник лекарственный, трава 10,0 Льнянка обыкновенная, трава 10,0

Взять 3 ст. ложки сухой измельченной смеси, залить в термосе 0,5 л крутого кипятка, настоять 1—2 часа, процедить и пить по 1/2 стакана настоя 2 раза в день после еды в течение 1—2 месяцев при тромбофлебите.

Одновременно принимать отвар стальника полевого:

взять 30 г его измельченных корней, залить 1 л кипяченой воды, кипятить до получения 0,5 л отвара, процедить и пить по 1/4 стакана 3 раза в день перед едой в течение 4—8 недель при варикозном расширении вен и варикозных язвах.

Зверобой, ромашка, хвощ и варикозные язвы

Приготовить следующий сбор:

Зверобой продырявленный, трава 40,0 Ромашка аптечная, цветки 30,0 Хвощ полевой, трава 30,0

Взять 2 ст. ложки сухой измельченной смеси, залить 0,5 л кипяченой воды, кипятить 15 мин, настоять полчаса - час, процедить и принимать теплым по 1/3 стакана 3 раза в день за полчаса - час до еды при варикозной болезни.

Отвар использовать также для наружного лечения (применять в виде компрессов, накладываемых на язвы голени).

Зверобойное масло и трофические язвы голени

Измельченную траву зверобоя смешать с десятикратным количеством растительного масла, прогреть в течение 3 ч на кипящей водяной бане, затем настоять 6—8 часов, слить масло, траву отжать, смешать полученные масляные экстракты и профильтровать.

Использовать для лечения трофических язв голени, повреждений и заболеваний кожи.

Лечебный эффект зверобойного масла обусловливается действием фитонцидов, флавоноидов, эфирного масла и смолистых веществ растения.

Настойка каштана конского и тромбофлебит

Принимать аптечную настойку каштана конского (эскузан) по 10—20 капель 3 раза в день за 20 мин до еды.

При отсутствии настойки в аптеках ее можно приготовить самим: взять 10 г цветков, кожуры семян или коры ветвей, раздробить, залить 100 мл спирта (водки) и выдержать 7—10 дней в темном месте, периодически встряхивая. Затем процедить и принимать по 30 капель в небольшом количестве воды 3—4 раза в день за 20—30 мин до еды при варикозном расширении вен, тромбофлебитах. Настойкой также смазывают участки кожи с расширенными венами (делать это предпочтительнее на ночь).

Можно пить свежий сок из цветков каштана по 25—30 капель на 1 столовую ложку воды 2 раза в день.

Препараты каштана конского понижают свертываемость крови, предупреждают образование тромбов в сосудах, укрепляют их стенки, а также рассасывают образовавшиеся тромбы.

Чай из листьев орешника — старинное народное средство лечения тромбофлебитов

В июне собрать листья лещины обыкновенной (орешника), высушить в тени и готовить из них чай: 1 ст. ложку сухих измельченных листьев залить в фарфоровом чайнике стаканом крутого кипятка, настоять 12—15 мин и пить по 1/2 стакана 4 раза в день при расширении мелких капилляров, вен, тромбофлебитах и трофических язвах голени.

Полынь горькая и варикозное расширение вен

Свежие листья и цветки Польши горькой растолочь пестиком в фарфоровой ступке. Затем взять горсть их, смешать с полулитром простокваши, нанести на сложенную в 2—3 слоя марлю и приложить к ногам в тех местах, где вены наиболее сильно расширены. После этого ноги обвернуть целлофаном, положить на подушку и отдыхать 30 мин. Процедуру выполнять 2 раза в день в течение 4 дней. Через неделю лечение можно повторить.

Отвар коры ивы и дуба и варикозное расширение вен

Приготовить смесь коры ивы и дуба в соотношении 1:1. Взять ее 100 г, залить 5 л кипяченой воды, варить 10 мин, настоять 2—3 ч, процедить и использовать для ножных ванн при варикозном расширении вен.

Ванны из отвара кожуры каштана и варикозная болезнь

Взять 100 г кожуры семян каштана конского, залить 2 л кипяченой воды, варить на слабом огне 15 мин, настоять 4—6 ч, процедить и использовать для ножных ванн при болях в ногах и ночных судорогах в икроножных мышцах, обусловленных варикозной болезнью.

Сирень и варикозное расширение вен

Обкладывать свежими листьями сирени обыкновенной болезненные участки расширенных и покрасневших вен. Листья менять через каждый час.

Каланхое перистое и варикозное расширение вен

Приготовить настойку каланхое по следующему рецепту:

промыть листья каланхое, обсушить, измельчить и наполовину заполнить ими пол-литровую бутылку. Затем налить доверху спирт (за неимением его можно воспользоваться водкой) и поставить бутылку в темное место. Временами ее нужно встряхивать. Через неделю содержимое бутылки фильтруют. Полученную настойку используют для натирания ног, начиная от стопы и двигаясь далее к коленям и выше. Это сразу же избавляет от болей в ногах, обусловленных варикозным расширением вен.

Для исчезновения же синей сетки мелких вен процедуры нужно делать ежедневно в течение 3—4 месяцев.

Хмель и варикозное расширение вен

Взять 2 ст. ложки сухих измельченных шишек хмеля, залить 0,5 л кипятка, выдержать 15 мин на кипящей водяной бане, настоять 30—40 мин, процедить и пить настой по 1/2—1 стакану 3 раза в день за полчаса до еды при варикозной болезни.

Кроме этого, смачивать настоем хмеля марлю и прикладывать ее в области расширенных вен. Все это способствует уменьшению болей, воспалительных явлений в венах и оказывает общее успокаивающее действие.

Помидоры и варикозное расширение вен

Прикладывать нарезанные ломтики свежих помидор (можно использовать их кашицу) к участкам ног с расширенными и вздутыми венами и фиксировать легкой повязкой. Через 3—4 ч ломтики помидор заменить свежими. Процедуру проводить ежедневно.

Мумие и тромбофлебит

Принимать по 0,15 г мумие 2 раза в день (разводится в ст. ложке кипяченой воды) за 1—2 часа до еды в течение 10 дней при тромбофлебите.

Обычно на 4—6-й день уменьшается отечность больной конечности и чувство боли. К 8—10-му дню исчезают другие симптомы заболевания.

Мумие повышает содержание эритроцитов и гемоглобина в крови, нормализуется лейкоцитарная формула, скорость оседания лейкоцитов (СОЭ), удлиняется время свертывания крови (что особенно важно при тромбофлебите).

СЛУЧАИ ИЗ ПРАКТИКИ

Забытый рецепт

Пациент В-ов рассказывал, что десять лет назад заметил расширение вен на правой голени, по ее внутренней поверхности. Позднее появились венозные узлы в других местах голени и на бедре правой ноги, а затем и на левой. Периодически отмечались отечность и судороги в икрах. Лечение, назначаемое в поликлинике, лишь немного облегчало состояние. От предложенной же операции он отказался.

Я рекомендовал В-ову выполнять комплекс лечебной гимнастики, втирать мазь венорутон и пить чай из листьев орешника. Через 2 месяца вены на его ногах были почти не заметны.

Незаменимая пыльца

Пациентка С-ова, 52 лет, учительница. В течение 8 лет страдает варикозным расширением вен обеих нижних конечностей. В последние 2—3 года возник зуд кожи, иногда отекают голени и порой случаются судороги в области икр.

При осмотре на правой ноге можно было отметить шелушение кожи в нижней трети голени, на передней и внутренней поверхности ее располагалось много варикозно расширенных вен. Соединяясь с другими расширенными венами, они переходили в виде извилистого ствола на бедро.

На левой конечности в нижней трети голени кожа была сухая, шелушилась, виднелись экзематозные изменения. На передней и внутренней поверхности средней и верхней трети голени отчетливо выделялись пакеты венозных узлов.

С-ова жаловалась на ощущения тяжести и боли в ногах, быструю утомляемость. Говорила также, что участковый врач рекомендовал сменить работу, но она любит школу и оставлять преподавание не желает. Мое назначение заключалось в следующем: принимать супер-пчелиную пыльцу по 1/2 — 1 чайной ложке 3 раза в день за полчаса-час до еды (2 курса по 1,5 месяца), одновременно пить настойку каштана конского по 15 капель в небольшом количестве воды 3 раза в день за 20—30 мин до еды и выполнять комплекс лечебной гимнастики. Я рекомендовал ей также находить возможность отдыхать в течение дня два раза по 20 мин (лежа, с поднятыми ногами).

Через несколько месяцев эта учительница была вполне довольна состоянием своих ног.

Преодоление болезни

Пациент Ш-ов, 62 лет, рабочий. Более 10 лет страдает расширением вен левой ноги. Периодически отмечаются ее отеки. Когда появилась трофическая язва на голени, решился на операцию. После иссечения вен язва зажила, однако через 4 года вновь появились расширенные вены и опять возникла язва. Традиционное лечение результата не приносило.

В момент осмотра Ш-ов жаловался на боли в голенях, отеки их, отмечал, что временами бывают судороги в икрах ног (случались к вечеру) и т. п.

Лечение, принесшее положительный результат, заключалось в приеме настоя из сбора трав (см. рецепт “Травы, тромбофлебит и трофические язвы”) и одновременном приеме отвара стальника полевого. Рекомендовались также занятия лечебной гимнастикой и местное применение масляного экстракта зверобоя.


ЗАБОЛЕВАНИЯ ОРГАНОВ ДЫХАНИЯ

ЦЕЛЕБНЫЕ ИНГАЛЯЦИИ

Паровая ингаляция и острые респираторные заболевания

Паровые ингаляции заключаются в лечении теплым или даже горячим паром, насыщенным легкоиспаряющимися лекарственными веществами. Особенно полезны ингаляции, в которых используется вдыхание ароматов распаренных растений. Для них можно применять свежеизмельченную хвою сосны, пихты, кедра, можжевельника, высушенные листья эвкалипта, дуба, березы, цветки липы, ромашку, мяту, лаванду, полынь, шалфей, листья черной смородины и другие растения. Испарения их обладают обеззараживающим, противовоспалительным и ранозаживляющим действием. Наибольший эффект наблюдается при использовании для ингаляции сбора из нескольких растений. Заваривать их можно в кастрюле, а затем, накрывшись полотенцем, дышать испарениями. Если нежелательно распаривать лицо, то сделайте воронку из плотного картона и накройте ею кастрюлю. Удобно делать ингаляцию и при помощи кофейника.

Длительность ингаляции обычно составляет 10—15 мин. Курс — от 5 до 15 процедур (в зависимости от самочувствия). После процедуры рекомендуется воздерживаться в течение часа от разговоров, курения и в течение получаса не выходить на холодный воздух.

При заболеваниях носа старайтесь дышать через нос, а при заболеваниях трахеи и бронхов — вдохните испарения ртом, задержите дыхание на 2—3 с и выдохните через нос.

Ингаляция с ромашкой и простуда

Взять пригоршню измельченных цветков ромашки лекарственной, залить 1 стаканом кипятка, дать настояться 20—30 мин, затем долить кипящей водой до 1 литра, накрыться простыней, сложенной вдвое, или широким махровым полотенцем и, держа голову над кастрюлей, вдыхать пар попеременно носом и ртом в течение 10—15 мин при простуде. При отсутствии ромашки можно воспользоваться листьями шалфея или мяты перечной.

Ингаляция медом

Пчелиный мед развести кипяченой водой, подогретой до 40°С, в соотношении 1:5 и распылять с помощью ингалятора (первую половину времени, отведенного на процедуру, вдыхать через нос, а выдыхать через рот, вторую — наоборот) при острых респираторных заболеваниях.

Необходимо также принимать мед внутрь (в зависимости от возраста, так, например, детям 5—7 лет — по 1 чайной ложке, а взрослым — по 1 ст. ложке) на ночь.

Рецепт действенной при простудных заболеваниях ингаляции

Приготовить следующую лекарственную смесь: листья эвкалипта — 2 чайные ложки, хвойный экстракт — 1/4 брикета, ментоловый спирт — 15 капель, ментоловое масло — 1 чайная ложка (при отсутствии его можно растворить 1—2 таблетки валидола), свежеприготовленная кашица чеснока или лука —1 чайная ложка. Все опустить в кастрюлю с 1 л только что вскипяченной воды, а затем, накрывшись полотенцем, дышать испарениями при простудных заболеваниях.

Картофельный пар и острые респираторные заболевания

Сварить картофель в “мундире” и вдыхать его пар при острых респираторных заболеваниях.

Пары распаренного шалфея и простуда

Распарить траву шалфея лекарственного и вдыхать его летучие фитонциды при кашле, насморке и т.п.

Хороший эффект при простуде оказывает также вдыхание паров сваренного в “мундире” картофеля или картофельной кожуры и шелухи овса. Их фитонциды усиливают иммунологические реакции организма и восстановительные процессы в тканях.

Ингаляция парами водного отвара почек ели и заболевания органов дыхания

Приготовить отвар молодых верхушек веток ели с почками (собирают их в мае) в соотношении 1:10 и дышать его парами при заболеваниях бронхов и легких. Это дезинфицирует дыхательные пути и облегчает дыхание.

Еловая смола с желтым воском и хронический бронхит

Взять еловую смолу с желтым воском в равных весовых частях, расплавить, перемешать и охладить. Затем кусочки этой смеси класть на раскаленные угли и дышать образующимся дымом при хроническом трахеите и бронхите. Процедура действенна даже при упорном кашле.

Лечение пихтовым маслом острых и хронических респираторных заболеваний

Ежедневно втирать пихтовое масло в область груди и воротниковой зоны спины, а также принимать ингаляции. Для этой цели удобно пользоваться ручным ингалятором. При отсутствии его вас выручит термос или чайник. Например, в термос наливают кипятка под горлышко, капают 1 каплю пихтового масла и дышат, пользуясь бумажным раструбом. По мере испарения масла нужно капнуть следующую каплю. Так продолжается до тех пор, пока истекут 5 мин. Две или три капли сразу не закапывать, так как обильное испарение масла может вызвать кашель или спазмы.

Одновременно следует принимать внутрь по 5—10 капель (в зависимости от вашего веса и переносимости препарата) пихтового масла 1 раз в день.

Фитонциды лука и чеснока и заболевания органов дыхания

Вдыхать летучие выделения свежеприготовленной кашицы из лука и чеснока (особенно активно она выделяет летучие фитонциды в первые 10—15 мин, затем поток их быстро истощается) при заболеваниях верхних дыхательных путей, острых и хронических воспалениях легких и бронхов (попадая в дыхательные пути, фитонциды очищают их от болезнетворных бацилл, тонизируют и оздоравливают организм).

Фитонциды лука и чеснока убивают практически все виды болезнетворных микробов. Ни один антибиотик не может сравниться с ним по широте своего воздействия.

Вдыхание эфирных масел и легочные заболевания

При наличии легочных заболеваний поставьте в помещении, где вы проводите большую часть времени, флакончик с эфирным маслом эвкалипта, базилика или монарды. Это будет способствовать быстрейшему выздоровлению. Еще лучший эффект наблюдается при смешении эфирного масла эвкалипта с маслом базилика или монарды, что резко повысит противомикробную эффективность. Однако полезно помнить, что смешивание между собой эфирных масел базилика и монарды, напротив, уменьшает их бактерицидную активность в 2 раза, то есть вместе в состав лечебного препарата они не должны включаться.

Фитонциды березы и липы и система дыхания

Лицам со слабыми, подверженными частым заболеваниям органами дыхания полезно чаще находиться среди берез и лип. Их фитонциды особенно благотворны для системы дыхания, они стимулируют ее и укрепляют.

Фитонциды пихты, кедра, ели сибирской и заболевания легких

Проводить прогулки в пихтовом, кедровом лесу или среди сибирских елей. Ингаляции их фитонцидов довольно эффективны при острых и хронических бронхитах, хронических пневмониях, туберкулезе легких и других легочных заболеваниях.

Фитонциды названных деревьев оказывают также стимулирующее влияние на нервную, сердечно-сосудистую и другие системы организма, особенно во время физической нагрузки, причем эффект этот наблюдается при сравнительно невысокой концентрации фитонцидов, характерной, например, для воздуха хвойного леса. Положительно воздействуют они и на кровообращение в мозгу, состояние печени, бактерицидную активность кожи и вообще систему иммунитета.

Фитонциды пихты, можжевельника или туи и профилактика острых респираторных заболеваний

В периоды повышения заболеваемости гриппом и острыми респираторными заболеваниями разбрасывать в помещении ветки сибирской пихты, можжевельника или туи. Можно также распылять в воздухе спиртовые экстракты хвои этих растений.

Комнатные цветы, защищающие от респираторных заболеваний

При повышенной склонности к заболеваниям верхних дыхательных путей и легких поставьте в помещение, где вы проводите большую часть времени, комнатный лимон, бегонию бело-пятнистую, пеларгонию, олеандр белый, примулу весеннюю, фикус упругий или домашнюю герань. Воздух, насыщенный фитонцидами этих растений, очень полезен и для легочных больных, и для здоровых. Он способен повысить функциональную активность организма, стимулировать его защитные силы.

Комнатное растение хлорофитум и чистый воздух

Известно, что за час горения газовой плиты концентрация угарного газа и двуокиси азота на кухне становится такой, что она значительно превышает норму, допустимую, например, на химических заводах. Велико порой загрязнение воздуха и в других помещениях квартиры. В нем обнаруживаются различные растворители, содержащиеся в красках, клеях, пластиках; пластификаторы ~ вещества, придающие гибкость пластмассам; табачный дым; бактерии; различные аллергены, вредно воздействующие на организм. Исследования свидетельствуют, что концентрация токсических веществ в воздухе квартиры нередко достигает такой степени, что у людей развиваются заболевания верхних дыхательных путей, бронхиты, аллергические состояния. Американские ученые установили: от болезней, возникающих в результате влияния токсических веществ, находящихся в воздухе жилых домов и учреждений США, ежегодно умирают тысячи людей.

Можно бороться с загрязнением воздуха с помощью комнатных цветов. Там, где они есть, воздух свежее и дышится легче. Растения не только усваивают накапливающийся в воздухе углекислый газ и выделяют кислород, но и поглощают целый ряд вредных веществ. Среди них особенно выделяется комнатное растение хлорофитум. Оно очищает воздух лучше, чем некоторые технические устройства. Это растение, кстати, ученые предложили для очистки воздуха в космических кораблях.

Ароматы растений, ароматные растения и болезни системы дыхания

Нет больного с бронхитом, воспалением легких, а тем более с туберкулезом легких, который бы не знал, как живителен при его заболевании воздух соснового или можжевелового леса. Воздух соснового леса содержит мало микробов, а можжевелового — практически стерилен. Вдыхание такого воздуха, насыщенного к тому же фитонцидами, действующими бактерицидно, очень полезно легочным больным. Но не часто мы можем бывать в сосновом, а тем более в можжевеловом! лесу. А вот освежить воздух в комнате эфирным маслом этих растений нам вполне доступно. Это создает микроклимат, благоприятный при заболеваниях дыхательной системы. И в студеном феврале вы будете вдыхать освеженный пахучими: эфирными маслами воздух и одновременно лечиться и отдыхать у себя дома.

Проведя курс ароматотерапии, вы утолите свой “фитонцидный голод”. При этом улучшатся иммунные реакции и исчезнут симптомы болезни. Можно воспользоваться и ароматизированными растираниями, например с эфирным маслом лаванды или мяты; применять их при массаже, обтирать тело ароматизированной водой (приготовленной, скажем, на основе эфирного масла лаванды). Оптимальные для вас дозировки тех или иных процедур со временем вы определите сами.

Аромат эфирных масел базилика и кориандра и воспалительные заболевания органов дыхания

При наличии трахеитов, бронхитов, воспалений легких, туберкулеза легких и т. п. полезно вдыхать ароматы эфирных масел базилика или кориандра. Особенно благотворный эффект наблюдается при вдыхании летучих фракций или аэрозоля их смеси. Научными исследованиями установлено, что при сочетании эфирного масла базилика и кориандра противомикробная и противогрибковая эффективность их усиливается в 30 раз.

ОСТРЫЕ РЕСПИРАТОРНЫЕ ЗАБОЛЕВАНИЯ, ПРОСТУДА И ГРИПП

Чай из листьев черной смородины и простуда

2—3 ст. ложки сухих измельченных листьев черной смородины залить в фарфоровом чайнике крутым кипятком, настоять 10—15 мин и пить горячим по половине стакана — стакану 2—3 раза в день при простуде и гриппе.

Мед как средство профилактики острых респираторных заболеваний у детей

Принимать пчелиный мед внутрь (в зависимости от возраста, так, например, детям 5—7 лет — по 1 чайной ложке, а взрослым — по 1 ст. ложке) на ночь (разводить в 1/2 стакана

отвара шиповника) в течение месяца. Затем следует перерыв 1—2 месяца, и курс повторяется.

Настой шалфея и острые респираторные заболевания

Приготовить настой листьев шалфея лекарственного в соотношении 1:20 и пить его по 1/4 стакана 3 раза в день при острых респираторных заболеваниях и затяжных бронхитах.

Настой шалфея обладает противовоспалительным, антисептическим, смягчающим, вяжущим и кровоостанавливающим действиями.

Отвар листьев ежевики и простуда

Взять 3 ст. ложки сухих измельченных листьев ежевики сизой, залить 0,5 л кипяченой воды, варить на слабом огне 7—10 мин, настоять полчаса-час, процедить и пить по 1/2 стакана 2—3 раза в день при простудных заболеваниях и гриппе.

Отвар листьев ежевики обладает противовоспалительным, бактерицидным, потогонным, отхаркивающим и успокаивающим эффектами.

Настой бузины черной с медом и простуда

1 ст. ложку бузины черной залить стаканом крутого кипятка, выдержать 15 мин на кипящей водяной бане, затем снять и дать охладиться при комнатной температуре. Через 30—40 мин настой процедить, добавить 1 ст. ложку меда, размешать и принимать по 1/4 стакана 2—3 раза в день как потогонное средство при простуде.

Молоко с медом и простуда

Развести 1 ст. ложку меда в стакане теплого молока и выпить небольшими глотками при простуде, гриппе, кашле и т.п. (в день выпивать 2—3'стакана молока с медом).

Мед с соком лимона и простуда

Взять 100 г пчелиного меда (желательно липового), отжать сок одного лимона и растворить все это в 800 мл кипяченой воды. Выпить в течение дня при простуде или гриппе.

Настой зверобоя с медом и острые респираторные заболевания

Взять 2 ст. ложки сухой измельченной травы зверобоя, залить в термосе стаканом кипятка, настоять 1—2 часа, процедить, развести мед по вкусу и пить настои теплым по 1/2 стакана 2—3 раза в день при острых респираторных заболеваниях, гриппе, ангине, бронхите и т. п.

Чай с малиной и медом и простуда

Это одно из лучших потогонных средств.

Приготовить чай из плодов малины (1:10) и пить его теплым по полстакана — стакану 3—4 раза в день при острых респираторных заболеваниях и других лихорадящих заболеваниях.

Потогонный чай с медом и грипп

Смешать в равных весовых отношениях сухие цветки и ягоды малины. 2 ст. ложки смеси заварить в фарфоровом чайнике стаканом крутого кипятка, настоять 12—15 мин и пить теплым, растворяя мед по вкусу, по полстакана — стакану 3—4 раза в день при заболеваниях органов дыхания и гриппе.

Мед, особенно липовый, оказывает сильное потогонное действие. Эффект его усиливается при сочетании с чаями, настоями и отварами цветков липы, плодов и листьев малины, травой мать-и-мачехи и других лекарственных растений.

Чай из цветков липы с медом и простуда

Это старое народное средство, используемое при простудных заболеваниях.

Взять 3 ст. ложки сухих измельченных цветков липы, залить в фарфоровом чайнике стаканом кипящей воды, настоять 8—10 мин и пить теплым по полстакана — стакану с медом (растворять его по вкусу) 3 раза в день как потогонное и жаропонижающее средство при простудных заболеваниях и гриппе, а также для их профилактики.

Настой цветков липы обладает антимикробным, мягчительным, потогонным и противовоспалительным свойствами.

Алтей и респираторные заболевания

Взять 3 ст. ложки сухого измельченного корня алтея, залить 3 стаканами холодной кипяченой воды, настоять 8—12 часов, процедить и пить по 1/5 — 1/4 стакана 4—5 раз в день как противовоспалительное и отхаркивающее средство при респираторных заболеваниях.

Сбор трав и острые респираторные заболевания

Приготовить следующую смесь:

Малина, плоды 40,0 Мать-и-мачеха, листья 40,0 Душица обыкновенная, трава 20,0

2 ст. ложки сухой измельченной смеси залить в термосе 0,5 л воды, настоять час-полтора, процедить и пить настой теплым по полстакана 3—4 раза в день за полчаса до еды при острых респираторных заболеваниях и гриппе.

Ванна, предупреждающая простуду

Если вы продрогли или чувствуете, что заболеваете, то хорошо принять ванну температурой 38—43°С. Однако горячие ванны не следует использовать часто, так как они могут вести к пересушиванию кожи, расширению ее капилляров и снижению тонуса как кожи, так и мышц.

Освежающая ванна с мятой

350—400 г сухих измельченных листьев мяты перечной залить ведром крутого кипятка, настоять 20—30 мин и вылить в ванну. Если она принимается с целью снятия утомления после трудового дня или другой нагрузки, то температура ее должна быть 35—37°. Ванна же, принимаемая для лечения или профилактики респираторного заболевания, гриппа, должна быть теплой (38—39 градусов). Длительность ее 10—15 мин.

Ванна с мятой оказывает благоприятный эффект при нервном возбуждении, головной боли, усталости. Она освежает и бодрит.

Ромашковая ванна для красоты и здоровья

Взять 400 г сухих соцветий ромашки аптечной, залить ведром крутого кипятка, настоять 1—1,5 ч, процедить и вылить в ванну. Температура ее 38—39 градусов, если ванна принимается при простудном заболевании, гриппе или для их профилактики. В других же случаях (особенно если назначение ванны восстановить силы после физических и эмоциональных напряжений) температура ее 35—37 °. Длительность процедуры 10—15 мин.

Аромат ванне придает ромашковое эфирное масло, обладающее противовоспалительным, обезболивающим и дезинфицирующим действием. Оно стимулирует процессы заживления тканей, ослабляет аллергические реакции.

Ромашковые ванны снимают мигрень, улучшают сон, оказывают лечебный эффект при экземе, успокаивают боли при суставном ревматизме, подагре. Теплая ромашковая ванна, сопровождающаяся вдыханием паров ромашки, полезна при начальной стадии острых респираторных заболеваний, гриппе.

Ромашковые ванны придают коже мягкость, эластичность.

Ванна с душицей восстанавливает силы, тонизирует и лечит

Она имеет приятный запах (благодаря содержащимся в душице эфирным маслам), успокаивает, снимает напряжение (стресс) и оказывает как восстанавливающее, так и лечебное действие. Ванна с душицей полезна при экземах, гнойничковых заболеваниях кожи и диатезах. Она снимает головную боль, нормализует сон, успокаивает кашель при остром и хроническом бронхите, действует общеукрепляюще.

Ванна, если она принимается при трахеитах, бронхитах и т. п., а также для профилактики острого респираторного заболевания, должна быть теплой (то есть температурой 38—39 °). В других же случаях (особенно если ванна принимается с целью восстановления после физических или значительных эмоциональных нагрузок) температура ее должна быть индифферентной (35—37 °). Длительность процедуры 10—15 мин.

Для приготовления ванны нужно взять 400—500 г сухой измельченной травы душицы обыкновенной, залить ведром крутого кипятка, настоять полчаса-час, процедить и вылить настой в ванну.

Общеукрепляющая и лечебная ванна из трав

Взять в равных пропорциях тысячелистник, корень аира, душицу, полынь и сосновые почки. 500 г сухой измельченной смеси залить 5 л кипятка, варить 5—7 мин, настоять полчаса, процедить и вылить в ванну- Она снимает нервное напряжение, тонизирует, повышает работе способность, действует общеукрепляюще. Ванна может оказать благоприятный эффект в начальной стадии заболевания верхних дыхательных путей (ее не следует принимать при высокой температуре и плохом самочувствии). Температура ванны, принимаемой для восстановления сил, — 35—37 градусов, а с целью лечения или Профилактики простудного заболевания — 38—39 градусов. Длительность ее 10—15 мин.

Отвар плодов малины — противовоспалительное, антисклеротическое и укрепляющее средство

30 г сухих ягод малины залить 300 мл кипятка, варить при слабом кипении 10 мин, настоять 2—3 ч, процедить и пить по 1 стакану 2 раза в день как противовоспалительное и потогонное средство при простуде, гриппе, ревматизме и т. п., а также как антисклеротическое средство при атеросклерозе и как витаминное и общеукрепляющее средство при упадке сил.

Лечение пихтовым маслом гриппа и острых респираторных заболеваний

Втирать пихтовое масло через каждые 5—6 часов в область груди, воротниковой зоны спины, биологически активных точек вдоль носа и под ним.

Приготовить смесь пихтового масла с облепиховым (оливковым, медицинским подсолнечным) в соотношении 1:1,5 и закапать ее в нос по 1 капле в каждую ноздрю.

После этих процедур принять потогонный травяной чай и лечь под одеяло.

Отвар девясила с медом и грипп

Взять 2 ст. ложки сухих измельченных корней девясила, залить их 0,5 л кипяченой воды, кипятить 10—12 мин, настоять 1—2 часа, процедить, добавить 2 ст. ложки меда и пить по 1/2 стакана 3—4 раза в день за полчаса-час до еды при гриппе и заболеваниях органов дыхания.

Настой почек сосны и грипп

1 ст. ложку почек сосны залить стаканом кипятка, закрыть крышкой, выдержать на кипящей водяной бане полчаса, настоять при комнатной температуре 15—20 мин, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день после еды при гриппе, острых респираторных заболеваниях и кашле. Настой оказывает дезинфицирующее, отхаркивающее и противовоспалительное действие.

Медовый напиток с лимоном против простуды и гриппа

В стакане, теплой кипяченой воды размешать 25 г меда, добавить сок половины лимона и выпить при простудном заболевании и гриппе.

Напиток помогает снять симптомы недомогания, оказывает лечебное и укрепляющее действие.

Фитонциды чеснока и грипп

При гриппе вдыхать летучие выделения свежеприготовленной кашицы чеснока в течение 10—15 мин (то есть того времени, когда летучие фитонциды особенно активно выделяются).

Весьма действенно и лечение гриппа чесночным соком (на прием 8 капель чесночного сока на 1 ст. ложку молока,

подогретого до 45—50 °).

Фитонциды чеснока — безвредное и действенное средство от гриппа.

Чеснок с медом и грипп

Зубчики чеснока очистить, натереть на мелкой терке и смешать пополам с медом. Принимать по 1 чайной ложке, запивая теплой водой, 2 раза в день при гриппе.

Чеснок и профилактика гриппа

Очистить 3 зубчика чеснока, измельчить, залить 50 мл кипятка, настоять 1—2 ч и закапывать по 2—4 капли в каждую ноздрю детям и взрослым во время эпидемии гриппа и гриппоподобных заболеваний. Через два дня настой следует приготовить заново. Полезно также подвешивать в марлевых мешочках измельченный чеснок к детской кроватке.

Малина с медом и грипп

Взять 2 ст. ложки сухих ягод малины (или 100 г свежих), залить в термосе стаканом кипятка, настоять полчаса-час, добавить ст. ложку меда (желательно липового), размешать и выпить перед сном как потогонное и противовоспалительное средство.

Молочный настой лука и грипп

Свеженатертую луковицу залить 0,5 л кипящего молока, настоять в теплом месте 1—2 часа, выпить на ночь 1 стакан горячего настоя, а другой — утром.

Лук с медом и профилактика гриппа

Приготовить настой лука (1:20) и смешать его пополам с медом. Полученным раствором промывать полость носа и глотки 3—5 раз в день в период эпидемии гриппа.

Лук, чеснок и грипп

При гриппе, а также для его профилактики (например, во время эпидемии), вдыхать 2 раза в день по 10—15 мин пары свеженатертого лука и чеснока.

Народный способ лечения и профилактики гриппа

Есть лук и чеснок несколько раз в день. Тем, у кого имеются обострения заболеваний желудочно-кишечного тракта, почек и печени, можно ограничиться жеванием лука и чеснока по 2—3 мин 3— 4 раза в день.

Чтобы избавиться от их запаха, нужно съесть немного петрушки.

Настойка эвкалипта — народное средство от гриппа

Взять 20 г сухих измельченных листьев эвкалипта, залить в бутылке из темного стекла 100 г спирта, настаивать 8 дней. время от времени встряхивая, затем процедить и пить по 25 капель в 50 мл кипяченой воды 2—3 раза в день.

Знахарское средство при “потере голоса”

Взять полстакана анисовых семян, залить в эмалированной кастрюле 1 стаканом кипяченой воды комнатной температуры, поставить на огонь, кипятить 12—15 мин, настоять 15 мин, процедить и в еще теплый отвар добавить 1/4 стакана меда (желательно липового), размешать до его полного растворения, затем добавить 1 ст. ложку коньяка, перемешать и пить по столовой ложке каждые полчаса при “потере голоса” (он довольно быстро восстанавливается).

Чай из репешка с медом и воспалительные заболевания гортани

Взять 2 ст. ложки сухой измельченной травы репешка, залить в фарфоровом чайнике стаканом кипящей воды, настоять 12—15 мин и пить теплым с медом по 1/2 стакана 3 раза в день при воспалительных заболеваниях гортани.

Чай из травы репешка обыкновенного является превосходным средством при воспалительных заболеваниях гортани, потере голоса и т. п.

КАШЕЛЬ, БРОНХИТЫ

Сок редьки и моркови с медом против кашля

Соединить в стакане по 100 мл сока редьки, моркови и 1 ст. ложку меда и размешать до растворения меда.

Принимать по 1 ст. ложке каждый час при кашле.

Гоголь-моголь от кашля

Растереть 2 яичных желтка с сахарным песком добела (смесь должна увеличиться в объеме в 2—3 раза). Принять натощак за 2 приема при кашле.

Сок редьки с медом — народное средство профилактики и лечения многих болезней

Приготовить свежий сок редьки, смешать его в равных количествах с медом (за неимением его можно воспользоваться сахаром) и принимать сначала по 1/4 стакана, а затем по 1/3 стакана 4—6 раз в день при острых респираторных заболеваниях, бронхите, коклюше (в зависимости от возраста ребенка доза снижается в 2—3 раза) и туберкулезе как отхаркивающее, противовоспалительное и успокаивающее кашель средство.

Положительный эффект оказывает эта смесь также при водянке, малокровии, камнях в почках и мочевом пузыре, подагре, заболеваниях печени, метеоризме и злокачественных опухолях. Используют ее и как молокогонное и противоглистное средство.

Мед с оливковым маслом против кашля у детей

Смешать в равных пропорциях пчелиный мед и теплое оливковое масло. Давать малолетним детям по 1 чайной ложке 3—4 раза в день при кашле. Средство эффективно и при лечении коклюша.

Народное средство от кашля у детей

Промытую и очищенную черную редьку нарезать тонкими ломтиками и пересыпать сахаром. Через 6—8 часов можно употреблять выделившийся сок по 1 ст. ложке каждый час. При кашле у детей.

Мед с соком подорожника против кашля и заболеваний желудка

Смешать 500 г пчелиного меда с 500 мл сока подорожника и варить на слабом огне 20 мин. После охлаждения смесь готова к употреблению.

Принимать ее по 1 ст. ложке за 20—30 мин до еды 3 раза в день при заболеваниях желудка.

Теплую смесь в тех же дозах принимают как отхаркивающее и смягчающее средство при острых и хронических бронхитах, а также при коклюше.

Редька с медом против кашля

Взять крупную редьку, хорошо ее вымыть, снять ножом верхнюю часть и вырезать углубление достаточное, чтобы в него поместились две ложки жидкого меда. Редьку поставить в вертикальном положении в какую-либо посуду, накрыть плотной бумагой и оставить на 3—4 часа.

Образовавшуюся смесь сока черной редьки с медом давать взрослым по 1 ст. ложке, а детям по 1 чайной ложке 3—4 раза в день за 20—30 мин до еды при кашле (последний прием предпочтительнее сделать перед сном).

Мед с редькой — народное средство от кашля

Очищенную редьку натереть на терке, отжать сок и смешать его со ст. ложкой меда. Принимать по 2 ст. ложки смеси за 20 мин до еды 3—4 раза в день при кашле.

Настой аниса с медом и кашель

Взять 2 ст. ложки семян аниса, залить 0,5 л кипятка, закрыть крышкой и поставить на 15 мин на кипящую водяную баню. Затем снять, дать постоять 20—30 мин, процедить, развести в настое мед (на 1 стакан — 1 ст. ложка меда) и принимать по 1/4 стакана 3—4 раза в день при кашле.

Калина с медом и кашель

Взять 100 г ягод калины, промыть, залить 200 г меда, варить на слабом огне 5 мин, охладить при комнатной температуре и принимать по 2 ст. ложки смеси 4—5 раз в день как отхаркивающее, противовоспалительное и успокаивающее кашель средство при трахеите, бронхите и т. п., запивая теплой водой.

Бальзам от бронхита

Взять 500 г толченых грецких орехов, 300 г меда, 100 г сока алоэ и добавить к ним сок 4 лимонов. Все хорошо перемешать и принимать детям по 1 чайной ложке, а взрослым по 1 ст. ложке 3 раза в день за полчаса до еды при кашле, бронхите и т.п.

Лук репчатый с медом и бронхит

Взять 500 г очищенного репчатого лука, измельчить, давить 50 г меда, 400 г сахара и варить на слабом огне в 1 литре воды 3 часа, затем дать остыть, перелить в бутылки из темного стекла, закупорить и поставить в холодильник. Принимать смесь теплой по 1 ст. ложке 4—6 раз в день при сильном кашле остром и хроническом бронхите.

Настой мать-и-мачехи и заболевания органов дыхания

2—3 ст. ложки сухих измельченных цветков и листьев мать-и-мачехи залить в термосе 0,5 л кипящей воды, настоять 1—2 ч, процедить и пить по 1/3 стакана 3 раза в день за полчаса до еды при ларингитах, острых и хронических бронхитах, бронхоэктазах, абсцессах и воспалениях легких, бронхиальной астме и при других заболеваниях органов дыхания.

Настой мать-и-мачехи оказывает противовоспалительное, противомикробное, легкое потогонное и спазмолитическое действия. Он усиливает секрецию бронхиальных желез, способствует отхаркиванию мокроты, тонизирует и укрепляет.

Настой душицы и болезни органов дыхания

3 ст. ложки сухой измельченной травы залить в термосе 0,5 л крутого кипятка, настоять 1,5—2 ч, процедить и пить по 1/2 стакана 3—4 раза в день за 20—30 мин до еды при трахеитах, бронхитах и заболеваниях легких.

Настой душицы обладает антимикробным, противовоспалительным и обезболивающим свойствами.

Отвар корня солодки и заболевания органов дыхания

2 ст. ложки сухого измельченного корня солодки голой (лакричника) залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 10 мин, настоять 1—2 ч, процедить и пить по 1/4— 1/3 стакана 4—5 раз в день при трахеитах, бронхитах и бронхиальной астме.

Отвар корня солодки обладает противомикробным, противовоспалительным, обволакивающим, отхаркивающим, спазмолитическим и противоаллергическим действиями.

Отвар молодых побегов ели в молоке и заболевания органов дыхания

Приготовить отвар молодых верхушек веточек с почками ели обыкновенной (или незрелых шишек) в молоке: 30 г молодых измельченных побегов (или молодых шишек) варить 10 мин в 1 л молока, настоять 2—3 ч, процедить и пить по 1 стакану 3—4 раза в день при простуде, заболеваниях органов дыхания и туберкулезе легких.

Рекомендуемый отвар оказывает противовоспалительное, дезинфицирующее и обезболивающее действия.

Настой алтея, мед и заболевания органов дыхания

ХОЛОДНЫЙ НАСТОЙ

Взять 1 ст. ложку сухого измельченного корня алтея (частицы не более 3 мм), залить стаканом холодной кипяченой воды, через час процедить, оставшееся сырье отжать, к полученному слизистому настою добавить мед по вкусу и пить по 1—2 ст. ложки (детям по 1 чайной ложке) через каждые 2 ч при хронических бронхитах, трахеитах, ларингитах, воспалениях легких и бронхиальной астме (особенно у детей), а также при гриппе и ангине.

ГОРЯЧИЙ НАСТОЙ

2 ст. ложки измельченного корня алтея залить стаканом кипяченой воды, выдержать на кипящей водяной бане 15 мин, настоять полчаса, процедить, развести мед по вкусу и пить в тех же дозах и по тем же показаниям, что и холодный настой.

При настаивании алтея на холодной воде извлекается только слизь, а при настаивании на горячей воде — слизь и крахмал.

Настой хранить в холодильнике не более двух дней.

Настой подорожника и заболевания органов дыхания

2—3 ст. ложки сухих измельченных листьев подорожника большого залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/3 стакана 3—4 раза в день при трахеитах, бронхитах, воспалениях легких и т. п.

Настой подорожника оказывает противовоспалительное и отхаркивающее действие.

Отвар корней первоцвета и заболевания органов дыхания

2 ст. ложки сухих измельченных корней первоцвета залить 0,5 л кипящей воды, варить на слабом огне 15 мин, настоять 3-4 ч, процедить и пить по 1/4 — 1/3 стакана 3—4 раза в день при острых респираторных заболеваниях, хронических трахеитах, бронхитах и воспалениях легких.

Отвар корней первоцвета обладает отхаркивающим, а также легким потогонным и мочегонным действиями.

Алтей, лен, мальва и заболевания органов дыхания, пищеварения и выделения

Приготовить следующую смесь:

Алтей лекарственный, цветки и листья 40,0 Лен посевной, семена 30,0 Мальва лесная, цветы 30,0

2 ст. ложки сухого измельченного сбора залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/3 — 1/2 стакана настоя 3—4 раза в день при заболеваниях органов дыхания, пищеварительного тракта и мочевыводящих путей.

Настой является хорошим противовоспалительным, обволакивающим и успокаивающим боли средством. Он обладает также отхаркивающим свойством, успокаивает мучительный кашель.

Сбор трав и заболевания органов дыхания

Приготовить следующую смесь:

Репешок обыкновенный, трава 40,0 Будра плющевидная, листья 30,0 Копытень европейский, трава 30,0

2 ст. ложки сбора залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/2 стакана 4—5 раз в день при трахеитах, бронхитах и воспалениях легких как противовоспалительное и отхаркивающее средство.

Сок алоэ с медом и бронхит

Срезать нижние листья столетника, промыть, измельчить, отжать сок с помощью ручной соковыжималки и добавить мед (на 5 мл сока — 1 г меда). Принимать свежую смесь по 1 чайной ложке 3 раза в день до еды при трахеитах и бронхитах.

Сок алоэ с медом хорошо помогает также при воспалительных заболеваниях полости рта, глотки и гортани.

Настой мать-и-мачехи с медом и заболевания дыхательных путей

Взять 1 ст. ложку сухих измельченных листьев мать-и-мачехи, залить стаканом кипящей воды в небольшой эмалированной кастрюльке, закрыть крышкой и выдержать 15 мин на кипящей водяной бане. Затем настой оставить для охлаждения при комнатной температуре на полчаса-час, после чего процедить и пить по 1/3 стакана 2—3 раза в день как мягчительное, отхаркивающее, противовоспалительное, противомикробное и потогонное средство при заболеваниях дыхательных путей (ларингитах, трахеитах, острых и хронических бронхитах, бронхоэктазах, воспалениях легких)и при гриппе.

Сок редьки с медом и бронхит

Смешать 2 стакана сока редьки с 1 стаканом меда и принимать по 1—2 ст. ложки (детям — по чайной ложке) через каждый час при охриплости голоса, кашле, заболеваниях бронхов и легких.

Чай из фиалки душистой с медом и бронхит

Взять 2 ст. ложки сухих измельченных листьев фиалки душистой, залить в фарфоровом чайнике стаканом кипящей воды, настоять 12—15 мин и пить теплым с медом (растворять его по вкусу) по полстакана 3 раза в день при кашле, бронхите, бронхиальной астме и туберкулезе (при сильном кашле принимать по 50 мл через каждые 3 часа).

Свиной “здор” и хронический бронхит

Свиной “здор” (т. е. внутреннее сало от кишок, имеющее вид сетки) кладут в посуду и ставят в теплую, но не горячую духовку или на очень слабый огонь, чтобы с сетки стекало сало. Когда оно все растопится, его сливают в банку и ставят в холодное место.

При хроническом бронхите следует брать по 1 десертной ложке топленого сала, растворять в стакане горячего молока и пить глотками. Кроме этого, рекомендуется втирать топленое сало, смешанное со скипидаром, в кожу груди досуха.

Настой трав с медом и бронхит

Приготовить сбор трав следующего состава:

Медуница лекарственная, трава 40,0 Мать-и-мачеха, листья, цветки 25,0 Ромашка аптечная, цветки 20,0 Душица обыкновенная, трава 15,0

Взять 2 ст. ложки сухой измельченной смеси, залить 300 мл кипятка, выдержать при закрытой крышке на кипящей водяной бане 15 мин, настоять полчаса-час, процедить, развести мед по вкусу и пить по 150 мл 4—5 раз в день при остром и хроническом бронхите.

Чай из цветков клевера с медом и бронхит

Взять 2 ст. ложки сухих измельченных цветков клевера, залить в фарфоровом чайнике стаканом кипящей воды, настоять 12—15 мин и пить теплым с медом по полстакана 3—4 раза в день при бронхитах, трахеитах и бронхиальной астме.

Чай из цветков алтея с медом и бронхит

Взять 2 ст. ложки цветков алтея, залить в фарфоровом чайнике стаканом кипящей воды, дать настояться 10—15 мин и пить теплым по 1/2 стакана с медом 2—3 раза в день при кашле, остром и хроническом бронхите и других острых респираторных заболеваниях, а также при воспалительных заболеваниях желудочно-кишечного тракта и мочевых путей.

Грудной чай с медом и бронхит

Взять по 40 г сухого измельченного корня алтея и листьев мать-и-мачехи, 20 г травы душицы и хорошо перемешать.

2 ст. ложки смеси залить в фарфоровом чайнике стаканом кипящей воды, настоять 12—15 мин и пить теплым по 1/2 стакана с медом 3—4 раза в день при заболеваниях бронхов и легких.

Бальзам от бронхита

Взять 1 ст. ложку свежего сока алоэ, 100 г сливочного масла (несоленого), 100 г свиного (или гусиного) смальца, 100 г натурального пчелиного меда и 50 г какао. Все тщательно перемешать. Принимать по 1 ст. ложке на стакан горячего молока (детям по 1 чайной или 1 десертной ложке, в зависимости от возраста) 2 раза в день.

Отвар девясила с медом и заболевания органов дыхания

Взять 2 ст. ложки сухих измельченных корней девясила, залить 0,5 л кипяченой воды, варить на слабом огне 20—30 мин, настоять 1—2 часа, процедить, довести отвар кипяченой водой до объема 0,5 л, растворить мед по вкусу и пить теплым по 1/2 стакана 3 раза в день при кашле, бронхите, воспалении легких и гриппе. Отвар девясила с медом является довольно эффективным средством при заболеваниях органов дыхания.

Репа и бронхит

Взять 2 ст. ложки измельченного корнеплода репы, залить стаканом кипяченой воды, варить 15 мин, настоять полчаса-час, процедить, довести объем отвара кипяченой водой до 200 мл и пить по 1/4 стакана 4 раза в день при бронхите. Отвар репы можно принимать и по 1 стакану 1 раз в день на ночь.

Алоэ, мед и бронхит

300 г меда развести половиной стакана кипяченой воды, добавить мелконарезанный лист алоэ и варить на малом огне 2 часа. Затем снять с огня, перемешать и оставить для охлаждения. Принимать по 1 ст. ложке (детям по 1 чайной или десертной ложке в зависимости от возраста) 3 раза в день при бронхите.

Лук с гусиным жиром и бронхит

Натереть большую луковицу, смешать с гусиным жиром и использовать для втирания в область грудной клетки и передней части шеи вечером перед сном. Утром съедать 1 столовую ложку этой смеси. Лечение проводить до выздоровления.

Сок брусники с медом и бронхит

Принимать сок брусники, смешанный пополам с медом, по 1 ст. ложке 3—4 раза в день.

Редька с молоком и бронхит

Смешать сок редьки с молоком в равных пропорциях и принимать по 30—50 мл 4—6 раз в день.

Шалфей с молоком и бронхит

Положить в небольшую эмалированную кастрюлю 1 ст. ложку измельченной травы шалфея, залить стаканом молока, вскипятить, настоять 30—40 мин при закрытой крышке и процедить. После чего снова прокипятить и выпить перед сном при трахеите, бронхите и т. п.

Настой тмина и заболевания органов дыхания

2—3 ст. ложки плодов тмина обыкновенного залить в термосе 0,5 л кипятка, настоять 2—3 ч, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день при трахеитах, бронхитах и других воспалительных заболеваниях органов дыхания-

Тмин снижает спазмы гладкой мускулатуры бронхов, оказывает антисептическое и обезболивающее действие, способствует отделению слизи и мокроты.

Огуречный сок и респираторные заболевания

Пить свежеотжатый огуречный сок по 1/4 — 1/2 стакана 2—3 раза в день (при желании можно подслащивать медом) при бронхитах, трахеитах и других заболеваниях органов дыхания.

Огуречный сок можно пить и в любом другом случае как освежающий и оздоравливающий напиток.

ВОСПАЛЕНИЯ ЛЕГКИХ, ТУБЕРКУЛЕЗ, БРОНХИАЛЬНАЯ АСТМА

Отвар овса в молоке и пневмония

Взять 1 стакан промытого цельного овса (с шелухой), залить 1 л молока и варить в течение часа на слабом огне. Затем процедить, растворить пчелиный мед по вкусу и выпить в течение дня при воспалении легких.

Зверобойное двойное масло и пневмония

Взять 40 г цветков зверобоя, 30 г его листьев, 100 г оливкового масла и 30 г миндального масла. Измельченную траву залить маслом, довести до кипения и варить на слабом огне 10 мин. Затем оставить для охлаждения при комнатной температуре, процедить и принимать при воспалении легких по 1 чайной ложке 8 раз в день, заедая медом (используется 50—60 г пчелиного меда в сутки).

Кроме этого, пить зверобойный чай (заваривать из расчета 1 чайная ложка сухой измельченной травы на 1 стакан кипятка).

Народное средство лечения туберкулеза

Взять по одному стакану свиного топленого сала, говяжьего и бараньего, затем добавить 1/3 стакана собачьего топленого сала и все вскипятить- Принимать в теплом виде по 2 ст. ложки или в холодном виде, намазывая на хлеб, как масло (можно посолить). Это средство помогает даже в случаях сильно запущенной болезни.

Общеукрепляющий бальзам со зверобоем и туберкулез легких

Для приготовления бальзама необходимо 500 г листьев алоэ, - 100 г травы зверобоя, 500 г майского меда и 0,5 л белого виноградного вина.

Измельченную траву зверобоя залить 0,5 л кипятка, варить 30 мин на слабом огне, настоять полчаса-час и процедить. Подготовленные листья алоэ пропустить через мясорубку. Соединить все компоненты бальзама, хорошо перемешать, перелить в бутылку из темного стекла, закрыть плотной пробкой и поставить в прохладное место на 6—10 дней.

Принимать по 1 чайной ложке бальзама каждый час в течение первых 5 дней, затем по 1 ст. ложке каждые 3 часа при туберкулезе легких. Курс лечения 1 месяц. После 10дневного перерыва его можно повторить.

Зверобойное животное масло и туберкулез (рецепт тибетской медицины)

Взять 50 г сухих листьев зверобоя, перетереть их в порошок, добавить 100 мл кипяченой воды комнатной температуры, довести до кипения, варить на слабом огне 30 мин, настоять 4 часа и слить отвар (его используют для других целей). Оставшийся осадок выпарить до 1/3 первоначального объема, затем добавить к нему 100 мл парного молока, довести до кипения и кипятить, пока не останется 1/2 его объема. Затем к кипящему молоку добавить 100 г сливочного масла и продолжать кипятить, пока на дне кастрюли не останется одно масло. Его охлаждают, разделяют на кусочки по 5 г и принимают при туберкулезе легких по следующей схеме:

первую неделю — по 5 г в день, вторую и третью — по 10 г в день, четвертую — по 15 г в день. Далее доза снижается по 5 г каждую неделю.

Русский народный рецепт лечения туберкулеза

На 1,2 кг липового меда — 1 стакан мелконарубленного алоэ, 150 г березовых почек, 100 г оливкового масла, 50 г цветков липы и 0,5 л воды.

Мед выложить в эмалированную кастрюлю, растопить, добавить алоэ и хорошо проварить полученную смесь. Отдельно заварить в 0,5 л воды березовые почки и липовый цвет, прокипятить 2—3 мин и, когда мед остынет, влить в него процеженный липово-березовый отвар и все хорошо перемешать. Полученную смесь разлить в 2 бутылки из-под шампанского, добавить в каждую из них по 50. мл оливкового масла, закрыть пробками и хранить в холодильнике. Перед употреблением препарат необходимо взбалтывать. Принимать его по 1 ст. ложке 3 раза в день при туберкулезе.

Народное средство для лечения легочных заболеваний

Положить в эмалированную кастрюлю по 100 г меда, смальца или гусиного жира и порошка какао. Добавить к ним 15 мл сока алоэ, разогреть, не допуская кипения, все хорошо перемешать, выложить в стеклянную банку, закрыть плотной крышкой и хранить в холодильнике.

Принимать по 1 ст. ложке (распускать в стакане горячего молока) утром и вечером за полчаса-час до еды при туберкулезе и других легочных заболеваниях.

Народное средство от туберкулеза

Взять по 200 г меда, порошка какао, топленого нутряного свиного сала и сливочного масла, поместить в алюминиевую кастрюлю и растопить на слабом огне при постоянном помешивании, чтобы смесь не пригорела. Когда она закипит, кастрюлю необходимо снять с огня и оставить для охлаждения. Затем полученную однородную массу выложить в стеклянны банки, плотно закрыть их крышками и хранить в прохладном темном месте.

Принимать сей бальзам по 1 чайной ложке, распуская его

в стакане горячего молока, 3—4разавденьпри туберкулезе легких, истощении и малокровии (при возникновении запоров — есть чернослив, фрукты, пить соки).

Народное средство, применяемое при туберкулезе легких

Соединить 1 стакан меду, 1 стакан внутреннего свиного жиру, 1 ст. ложку почек березы, растопить на слабом огне, настоять 2 часа и процедить. Принимать по 1 ст. ложке 3 раза в день при туберкулезе легких.

Отвар хвоща полевого и заболевания легких

Приготовить отвар травы хвоща полевого в соотношении 1:20 и пить его по 1/2 стакана 3—4 раза в день за полчаса до еды при плевритах, воспалении и туберкулезе легких.

Настой шалфея и чрезмерная потливость

2 ст. ложки сухих измельченных листьев шалфея лекарственного залить в термосе 0,5 л крутого кипятка, настоять полчаса-час, процедить и пить по 1/3 стакана 2—3 раза в день для снижения потливости у больных туберкулезом, при обильном потении в период климакса и т.п.

Прополис и бронхиальная астма

20%-ную спиртовую настойку прополиса принимать по 5—6 капель в небольшом количестве воды 3 раза в день курсами по 1,5—2 месяца для профилактики обострений бронхиальной астмы, а также для предупреждения трансформации хронического бронхита в бронхиальную астму. При использовании 10%-ной спиртовой настойки доза удваивается.

Народное средство от астмы:

чесночно-лимонная смесь

На 3 головки чеснока — 5 лимонов.

Лимоны и подготовленный чеснок натереть на терке или пропустить через мясорубку, залить 1 л кипяченой воды комнатной температуры, настоять 5 дней, затем процедить, остаток отжать в настой и пить его по 1 ст. ложке 5 раз в день за 20—30 мин до еды при бронхиальной астме.

Народное средство от бронхиальной астмы

Взять 1 чайную ложку с верхом сухих измельченных листьев крапивы двудомной, залить стаканом кипятка, варить на слабом огне 2—3 мин, настоять 1—2 часа, процедить и выпить натощак. Принимать отвар ежедневно по 1 стакану при бронхиальной астме.

Соки и бронхиальная астма

Пить ежедневно по 1 стакану смеси соков моркови, сельдерея и одуванчика.

Из диеты необходимо исключить молоко и молочные продукты, концентрированные крахмалы и сахара.

Данная смесь сока полезна не только при бронхиальной астме, но и при нарушении функции печени, желчного пузыря, а также при анемии.

Бальзам от бронхиальной астмы

Приготовляется по следующему рецепту:

Алоэ древовидное

Лимон обыкновенный

Лук репчатый

Клюква

Редька посевная черная

Свекла посевная красная

По 1 стакану сока

Мед пчелиный

Сахар (песок)

Спирт-ректификат 96%-ный

По 1 стакану

Все тщательно перемешать и хранить в холодильнике. Принимать препарат по 2 ст. ложки 3 раза в день за полчаса до еды при бронхиальной астме.

Бальзам способствует улучшению функционального состояния системы дыхания и предупреждает обострения заболевания.

КОКЛЮШ

Чеснок и коклюш

Натереть 5—6 зубчиков чеснока, залить стаканом не пастеризованного молока, прокипятить и давать детям пить по 40— 50 мл 4— 5 раз в День при коклюше.

Мед с оливковым маслом и коклюш

Смешать пчелиный мед с теплым оливковым маслом в пропорции 1:1 и давать детям по 1 чайной ложке 3—4 раза в день при коклюше.

Девясил и органы дыхания

Приготовить отвар корней девясила высокого, для чего взять 2 ст. ложки сухого измельченного сырья, залить 0,5 л кипяченой воды, варить при слабом кипении 15—20 мин, настоять 3—4 ч, процедить и пить по полстакана 2—3 раза в день за полчаса до еды при кашле, бронхите, воспалениях легких, а также при коклюше (в зависимости от возраста доза снижается в 2—3 раза). Девясил обладает отхаркивающим, противовоспалительным и противомикробным действиями. Благодаря этим свойствам он оказывает благоприятное влияние при заболеваниях органов дыхания.

Черная редька и кашель

Очищенную и промытую черную редьку нарезать небольшими кубиками. Посыпать сахаром и “томить” в духовке 2 часа. Затем процедить, разлить в бутылки и поставить на хранение в холодное место. Принимать сок теплым по 1 чайной ложке 5—6 раз в день (последний прием перед сном) при кашле, бронхите, воспалениях легких и при коклюше у детей.


БОЛЕЗНИ НЕРВНО-МЫШЕЧНОЙ СИСТЕМЫ

НЕРВНОЕ ВОЗБУЖДЕНИЕ, НЕВРОЗЫ

Современная жизнь с ее дороговизною, напряженным ритмом, стрессами, неправильным образом жизни быстро исчерпывает силы самого крепкого человека. Неблагоприятная экологическая обстановка также способствует этому.

Понятно, почему мы все переутомлены, раздражительны и нервны. Ослабевает наша энергия, воля, тяжелая усталость сковывает нас, исчезает интерес к работе, да и к самой жизни и ее радостям. “Надо себя подбадривать, возбуждать”, — думают многие из нас. И в ход идут алкоголь, табак, кофе и другие всевозможные нервные яды, доканчивая разрушение, начатое непосильной работой и неправильным образом жизни.

Итог этого оказывается весьма грозным. Ослабевают наши силы и здоровье, и мы спешим принять меры, которые большей частью оказываются малоуспешными и не достигающими цели. Ни поездки на дачу, ни отпуска, курорты, ни отдых в деревне — ничто не помогает. Вы глотаете всевозможные лекарства, предписываемые врачами, но ничто не помогает. Вы понимаете, что становитесь инвалидом и должны сойти с арены. Вы пополняете ряды огромной массы хронических больных, толпящихся в очередях и к врачам, и ко всем шарлатанам, обещающим исцеление. Вы верите, пробуете и в сотый раз убеждаетесь, что оказались обманутыми. Где же искать помощи? Где то средство, что может дать исцеление? Я дам вам ответ на этот вопрос и укажу, как и чем можно восстановить расшатанную нервную систему и снова стать бодрым, энергичным, жизнерадостным, словом, вполне здоровым человеком. Выбирайте то, что вам подойдет из нижеприведенных рецептов. Они просты, проверены в моей многолетней врачебной практике и дают хорошие результаты.

Мед и неврозы

Использовать только пчелиный мед. Суточная доза его 60—100 г (в зависимости от вашего веса). При этом другие сладости исключаются. Разведите мед в 500—800 мл кипяченой воды комнатной температуры и выпейте за 3—4 приема (по 150—200 мл) в течение дня (последний прием за 30—40.. мин до отхода ко сну) при неврозе. Состояние улучшается спустя 1—2 недели такого лечения (нормализуется сон, улучшается самочувствие, работоспособность и т. п.).

Настой трав и невроз

Приготовить следующий сбор:

Душица обыкновенная, трава 30,0 Боярышник кроваво-красный, трава 25,0 Донник лекарственный, трава 20,0 Валериана лекарственная, корни 15,0 Мята перечная, листья 10,0

3 ст. ложки сухой измельченной смеси залить в термосе 0,5 л кипятка, настоять полчаса-час, процедить и пить по 1/2 стакана 3 раза в день за полчаса до еды при неврозах.

Настой обеспечивает крепкий сон, улучшает внешний вид, укрепляет нервную систему.

Настой душицы и повышенная нервная возбудимость

Приготовить настой душицы обыкновенной. Для чего нужно взять 3 ст. ложки сухой измельченной травы, залить в термосе 0,5 л крутого кипятка, настоять 1,5—2 ч, процедить и пить по половине стакана 3 раза в день за полчаса до еды для успокоения нервной системы, улучшения сна, а также при повышенной половой возбудимости.

Настой душицы обладает довольно выраженным успокаивающим действием.

Следует помнить, что настой душицы нельзя принимать беременным женщинам, так как он стимулирует сокращение мускулатуры матки, что может привести к аборту.

Отвар листьев ежевики и повышенная нервная возбудимость

2—3 ст. ложки сухих измельченных листьев ежевики сизой залить 0,5 л кипяченой воды, кипятить на слабом огне 8 мин, настоять полчаса-час, процедить и пить по половине стакана 2—3 раза в день при повышенной раздражительности как успокаивающее, витаминное и общеукрепляющее средство, а также при бессоннице.

Настой валерианы и нервное возбуждение

Взять 2 ст. ложки сухих измельченных корневищ с корнями валерианы, залить в эмалированной кастрюльке 0,5 л кипятка, выдержать 15 мин при закрытой крышке на кипящей водяной бане, настоять до охлаждения, затем процедить, оставшееся сырье отжать в полученный настой, довести его объем кипяченой водой до первоначального уровня (0,5 л) и пить по 1/3 — 1/2 стакана через 30—40 мин после еды 2—3 раза в день при состояниях нервного возбуждения, неврастении, при климактерических расстройствах, бессоннице вследствие нервного истощения и умственного переутомления, головных болях, неврозах сердечно-сосудистой системы, вегетативных неврозах и при лечении ранних форм стенокардии, а также для ее профилактики.

Отвар иван-чая и повышенная нервная возбудимость

3 ст. ложки сухой измельченной травы иван-чая залить 0,5 л кипяченой воды, довести до кипения и варить 7—10 мин. Затем настоять 1—2 ч, процедить и пить по 1/2 стакана за 20—30 мин до еды 2—Зраза в день при повышенной нервной возбудимости, головных болях и бессоннице.

Отвар иван-чая обладает успокаивающим и общеукрепляющим действиями.

Валериана, фенхель и нервное возбуждение

Приготовить следующую смесь:

Валериана лекарственная, корневище с корнями 50,0 Фенхель обыкновенный, плоды 50,0

2 ст. ложки сухой измельченной смеси залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 7— 10 мин, затем настоять полчаса-час, процедить и пить по 1 стакану утром и вечером при повышенной нервной возбудимости.

Вахта, валериана, мята и нервное возбуждение

Приготовить следующий сбор:

Вахта трехлистная, листья 50,0

Валериана лекарственная, корневище с корнями 25,0

Мята перечная, листья 25,0

2 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять полчаса, процедить и пить по полстакана 2—3 раза в день при нервном возбуждении и бессоннице.

Герань душистая и повышенная возбудимость нервной системы

Если у вас отмечаются раздражительность, бессонница, повышено артериальное давление, то заведите в своем доме герань. Вдыхание ее аромата, как свидетельствуют результаты некоторых исследований, позволяет уже через 2—3 недели укрепить нервную систему, нормализовать сон и снизить повышенное артериальное давление.

Ароматы и стресс

Если вы чрезмерно возбуждены, то вдыхание аромата душицы, лимонной мяты (мелиссы) или цветков розы поможет вам снять нервное напряжение, успокоиться, не прибегая к таблеткам. Вдыхание фитонцидов названных растений особенно полезно вечером, после работы. Весьма благотворный эффект наблюдается также при вдыхании летучих веществ цветков хмеля, хвои и герани (снимается стресс, улучшается сон и т. д.).

Аромат мяты и хорошее настроение

Вдыхание запаха мяты перечной помогает создать хорошее настроение. Это известно с древнейших времен. Не зря в народе любят и ценят мяту. Растение это содержит много эфирных масел, которые способствуют снятию спазмов, расширяют коронарные сосуды и сосуды головного : мозга, действуют обезболивающе, улучшают настроение и сон.

Фитонциды душицы, лимонной мяты, хвои и нервные расстройства

Тем, у кого отмечаются симптомы нервных расстройств и психических заболеваний, полезно дышать фитонцидами душицы, лимонной мяты (мелиссы) и хвои. Это способствует снятию стрессовых состояний, улучшает общее самочувствие, настроение и сон.

Особенно полезно вдыхание успокаивающих летучих веществ, выделяемых названными выше растениями, детям школьного возраста. Ведь на уроках им ежедневно приходится усваивать большой объем информации, сказывается и напряжение в период экзаменов, подчас и вынужденные нарушения режима. Все эти стрессовые состояния и приводят к. нарушению здоровья. Ингаляция пахучих веществ душицы, мелиссы, хвои — хорошая профилактика перенапряжений центральной нервной системы.

Настойка донника и повышенная возбудимость

Приготовить настой донника лекарственного. Для чего 2 ст. ложки сухой измельченной травы донника залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день при повышенной возбудимости, климактерическом неврозе, меланхолии, неврастении, головных болях, сопровождающих гипертоническую болезнь и мигрень.

Настой донника оказывает болеутоляющее, успокаивающее и противоспазматическое действие.

Настой из цветков первоцвета — укрепляющее средство при нервной слабости

2—3 ст. ложки сухих измельченных цветков первоцвета весеннего залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/2 стакана 3 раза в день за полчаса до еды при нервной слабости, бессоннице, головных болях, упадке сил и т.п.

Валериана, хмель и нервное возбуждение

Приготовить следующую смесь:

Валериана лекарственная, корневища с корнями 50,0 Хмель обыкновенный, соплодия 50,0

2 ст. ложки смеси залить в термосе 0,5 л кипятка, настоять 20—30 мин, процедить и пить перед сном по 1 стакану при нервном возбуждении, бессоннице.

Настой хмеля и неврозы

2 ст. ложки сухих измельченных соплодий хмеля залить в термосе 0,5 л крутого кипятка, настоять 1—1,5 ч, процедить и пить по 1/4 стакана 3 раза в день за 20—30 мин до еды при повышенной возбудимости, нервном переутомлении, бессоннице, а также при вегетососудистой дистонии, климактерических расстройствах, частых поллюциях и чрезмерном

половом возбуждении.

Настой шишек хмеля обладает успокаивающим, противоспазматическим и болеутоляющим действиями.

Передозировка настоя шишек хмеля ведет к возникновению чувства усталости, головных болей, болей в области живота, тошноте и даже рвоте. Но если принимать препарат в рекомендованных выше дозах, то побочных действий, как правило, не наблюдается (иногда возможна лишь сонливость в дневные часы, тогда нужно несколько снизить дозу).

БЕССОННИЦА

Народное средство от бессонницы

Взять 50 г семян укропа, залить 0,5 л кагора или портвейна, кипятить на слабом огне 7—10 мин, настоять полчаса-час и пить по 50—60 мл за полчаса до отхода ко сну при бессоннице.

Настойка хмеля и бессонница

Взять 25 г сухих измельченных шишек хмеля, залить 100 мл спирта, настоять 7—10 дней в темном месте, периодически встряхивая, процедить и пить по 1 чайной ложке в небольшом количестве воды 2—3 раза в день (последний прием за полчаса до сна) при бессоннице.

Хмелевая подушка от бессонницы

Набить подушку высушенными хмелевыми шишками, завернуть ее в плотную ткань (чтобы хмель не выдыхался) и хранить в шкафу. Использовать хмелевую подушку при бессоннице. Как правило, наблюдается хороший результат даже при длительной, плохо поддающейся лечению бессоннице.

Мед как снотворное

1 ст. ложку меда развести в стакане теплой воды и выпить за 30—40 мин до отхода ко сну при бессоннице.

Мед — самое безвредное из известных успокаивающих и снотворных средств. Он укрепляет не только нервную систему, но и весь организм. Благодаря этим своим качествам мед как медикамент вне конкуренции.

Ванна с отваром сосновых игл и бессонница

Взять 1,5 кг сосновых веточек (можно с шишками), мелко порубить, залить кипяченой водой, кипятить 30 мин, затем настоять под крышкой 10—12 ч, процедить и вылить в ванну (для сидячей ванны достаточно 750 г сосновой хвои, для ножной — 300 г).

Ванна оказывает прекрасный лечебный эффект при бессоннице, повышенной нервной возбудимости, а также болезнях кожи, нарывах, подагре, ревматизме, шиасе, острых респираторных заболеваниях, астме, болезнях легких. Помимо всего прочего, она тонизирует, укрепляет сердце и нервную систему, способствует восстановлению сил больных, выздоравливающих после тяжелых болезней.

Ванна может использоваться и вполне здоровыми людьми как средство поддержания сил, бодрости.

ГОЛОВНАЯ БОЛЬ, МИГРЕНЬ

Настой тмина и головные боли

Приготовить настой сухих плодов тмина в соотношении 1 : 20 и пить его по 1/3 — 1/2 стакана 2—3 раза в день при головных болях.

Листья мать-и-мачехи и головные боли

Свежие листья мать-и-мачехи обыкновенной прикладывать гладкой стороной к голове при головных болях.

Знахарское средство от головной боли

Приложите к вискам лимонную корку внутренней ее частью. Спустя некоторое время под коркой образуется красное зудящее пятно и головная боль утихнет.

Свекла и головная боль

Прикладывать кружочки свежей свеклы к вискам при головной боли.

Эти растения не оставляйте в комнате на ночь

Прекрасен аромат жасмина, сирени, черемухи. Однако букеты их, а также ночной фиалки, не оставляйте на ночь в комнате. Длительное вдыхание их сильного аромата может вызвать головную боль.

Смесь соков и мигрень

Приготовьте следующую смесь соков:

Огурец посевной, сок 3 части Морковь посевная, сок 2 части Сельдерей пахучий, сок из травы 1 часть Свекла красная, сок 1 часть

Принимать по половине стакана 2 раза в день через час после еды при мигрени. Курс — 10 дней, повторять его через каждые 3 месяца. Прием соков очищает организм от обменных шлаков, тонизирует и повышает иммунную устойчивость.

Соки смешивать перед употреблением. Хранить их в холодильнике в отдельных бутылках.

В зимние и весенние месяцы можно готовить смесь соков несколько иного состава:

Сельдерей пахучий, сок из корнеплодов 2 части Морковь посевная, сок 2 части Картофель, сок 1 часть Свекла красная, сок 1 часть

Соки смешивать перед употреблением, принимать так же, как и предыдущую смесь.

ПЕРЕУТОМЛЕНИЕ

Сок грейпфрута и переутомление

Пить по 1 /2 стакана сока грейпфрута 3 раза в день при умственном и физическом переутомлении, а также после тяжелой болезни или операции.

Морковный сок и переутомление

. Выпивать ежедневно по стакану свежеотжатого морковного сока при общем упадке сил, больших физический и психических нагрузках. Он богат витаминами и микроэлементами. Особенно много в морковном соке провитамина А. Недостаток его приводит к повышенной утомляемости, вызывает истощение нервной системы.

Запахи, улучшающие настроение и работоспособность

Запахи ромашки, мяты, розы, садовой фиалки, апельсина и лимона освежают воздух и благотворно влияют на эмоциональное состояние, улучшают настроение, повышают работоспособность. Их ароматы помогут вам также быстрее восстанавливать силы.

ЗАБОЛЕВАНИЯ ПЕРИФЕРИЧЕСКОЙ НЕРВНОЙ СИСТЕМЫ, МЫШЦ

Тертая редька с медом — народное средство от невралгий и ревматических болей

Взять 3 части свежеприготовленного сока редьки, 2 ч пчелиного меда, 1 ч спирта (водки). Все хорошо перемешать и хранить в стеклянной посуде с плотной пробкой в холодильнике.

Использовать для растираний при невралгиях (болях в нервах), радикулитах, ревматических болях в суставах, подагре, невритах (воспалениях нервов), миозитах(воспалениях мышц) и т. п.

Растирка из редьки

Очищенную редьку измельчить до кашицы и втирать ее в зону болезненности при невритах (заболеваниях нервов), миозитах (воспалениях мышц), а также при ревматических болях в суставах и подагре.

Мумие при радикулитах и невралгиях

Приготовить 5—10%-ный раствор мумие (хранить его не более суток) и использовать для втираний в кожу при радикулитах, невралгиях (болях в нервах) и невритах (воспалениях нервов).

Лечение радикулита аппликациями горчицы

Взять 1 ст. ложку порошка горчицы, растереть в теплой воде (температура ее должна быть около 50 °С) до консистенции сметаны, намазать на ткань, приложить к больному месту и накрыть сверху бумагой.

Подобные горчичники можно делать с хреном или с соком черной редьки.

При необходимости процедура повторяется несколько раз.

Лечение пихтовым маслом радикулита, остеохондроза, миозита и т. п.

Втирать небольшое количество пихтового масла в зоны болезненности. Курс лечения при радикулите и остеохондрозе12—15 процедур. При миозитах (воспалениях мышц), невритах (воспалениях нервов) и невралгиях (болях в нервах)—до выздоровления.

Прополисно-медовый горчичник

На 1 ст. ложку 20%-ной спиртовой настойки прополиса — по 1 ст. ложке меда и растительного масла.

Все компоненты соединить, хорошо перемешать, нанести на горчичники и приложить их к больному месту, слегка прикрепив бинтом. Использовать при невралгиях (болях в нервах), миалгиях (мышечных болях), миозитах (воспалениях мышц),радикулитах и т.п.

Мумие и травматические повреждения периферических нервов

Принимать по 0,2 г мумие (разводится в ст. ложке кипяченой воды) 2 раза в день за 1—2 часа до еды при травматических повреждениях периферических нервов. Курс лечения 10—15 дней.

Мед и мышечные спазмы

Принимать но 1 ст. ложке пчелиного меда (разводится в стакане кипяченой воды комнатной температуры) 3 раза в день в течение одной-двух недель. Это улучшит состояние нервно-мышечной системы. Если же мышечные спазмы будут повторяться, то для предупреждения их рецидивов мед следует принимать длительно.

Мед оказывает благоприятное действие также при хорее (хроническом заболевании нервной системы, характеризующемся разбросанными, беспорядочными подергиваниями мышц). У больных исчезает головная боль, раздражительность, нормализуется сон, прекращаются непроизвольные движения.

ЭПИЛЕПСИЯ, БОЛЕЗНЬ ПАРКИНСОНА, ПАРЕЗЫ И ПАРАЛИЧИ

Сок подмаренника настоящего, мед и эпилепсия

Отжать сок из цветущего растения подмаренника настоящего, смешать его пополам с медом и принимать по 2 ст. ложки смеси 2 раза в день за полчаса до еды при эпилепсии.

Сок подмаренника настоящего успокаивает нервную систему и снимает предсудорожное состояние. Весьма эффективен он и при судорогах.

Вероника, мед и эпилепсия

Отжать сок из всего цветущего растения вероники лекарственной (за неимением ее можно использовать веронику широколистную, длиннолистную, дубравную или седую) и принимать по 2 чайных ложки его в смеси с таким же количеством меда 1 раз в день (утром) за полчаса до еды при эпилепсии.

Сок вероники обладает противосудорожным, общеукрепляющим, противовоспалительным действиями.

Болезнь Паркинсона и соки

Принимать свежеотжатые соки крапивы, подорожника и сельдерея по следующей схеме: утром натощак выпить половину стакана сока крапивы, затем через 1 ч столько же сока подорожника и еще через 1ч — полстакана сока сельдерея. Через час после окончания приема соков можно завтракать.

Подобные процедуры рекомендуется проводить с мая по сентябрь при болезни Паркинсона 1 раз в 10—15 дней. Они усиливают выведение из организма больного обменных шлаков.

Соки, парезы и параличи

Выпивать до завтрака по половине стакана свежеприготовленного сока крапивы, затем через 1 ч — столько же свежеприготовленного сока одуванчика и еще через 1ч— полстакана свежеприготовленного сока сельдерея- Через час после окончания приема соков можно завтракать.

Подобную процедуру при парезах и параличах следует проводить периодически 1 раз в 10—15 дней. Соки крапивы, одуванчика и сельдерея, полученные из свежих растений, способствуют удалению остаточных продуктов обмена (шлаков), скапливающихся в организме парализованных больных в большом количестве. Они “очищают” кровь, активизируют функцию пищеварения, стимулируют основной обмен, усиливают выделительную функцию почек.

Параличи, парезы и березовый сок

Пить по половине стакана — стакану березового сока 2—3 раза в день при параличах, парезах и других заболеваниях нервной системы.

Березовый сок обладает большой биологической ценностью и весьма полезен при заболеваниях нервной системы. На его усвоение требуется минимальная энергия. Он стимулирует секрецию пищеварительных желез, повышает усвояемость пищи, способствует очищению организма от шлаков и нормализации обмена веществ, предотвращает воспалительные и обменные заболевания, оказывает успокаивающее действие.

АЛКОГОЛИЗМ

Отвар травы золототысячника и пристрастие к алкоголю

2 ст. ложки сухой измельченной травы золототысячника зонтичного залить 1 стаканом кипятка, кипятить 10 мин, настоять 1—2 ч, процедить и пить по 1/3 стакана 2—3 раза в день при алкоголизме, а также как общеукрепляющее средство.

Чай, излечивающий от алкоголизма

Приготовить сбор следующего состава:

Полынь горькая, трава 20,0 Тысячелистник обыкновенный, трава 20,0 Зверобой продырявленный, трава 20,0 Мята перечная, листья 15,0

Дягиль лекарственный, корни 10,0

Тимьян ползучий, трава 10,0

Можжевельник обыкновенный, ягоды 5,0

Все хорошо перемешать. 1 ст. ложку сухой измельченной смеси залить в фарфоровом чайнике 1 стаканом кипятка, настоять 10—15 мин и выпить. Пить по 1 стакану настоя 3—4 раза в день при алкоголизме. Курс 10 дней, затем перерыв 5 дней, и курс повторяется. Общая длительность лечения составляет 2—8 месяцев. В течение этого срока исчезает влечение к алкоголю, улучшается сон, состояние печени и других пищеварительных органов.

Золототысячник и полынь против алкоголизма

Приготовить следующую смесь:

Золототысячник зонтичный, трава 80,0 Полынь горькая, трава 20,0

2 ст. ложки сухой измельченной смеси залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 10 мин, затем настоять полчаса-час, процедить и пить по 1/4 стакана 3 раза в день при алкоголизме.

Тимьян и полынь против алкоголизма

Приготовить следующую смесь:

Тимьян ползучий, трава 80,0 Полынь горькая, трава 20,0

2 ст. ложки сухой измельченной смеси залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 10 мин. Затем настоять полчаса-час; процедить и пить по 1/4 — 1/3 стакана 3 раза в день при алкоголизме. Курс лечения месяц. После 1—1,5-месячного перерыва он повторяется.

Теплое молоко и последствия кутежа

Если на следующий день после сильного опьянения отмечается тяжесть в голове и плохое самочувствие, то утром натощак следует выпить стакан теплого молока. Это улучшит ваше состояние.

Мед и алкоголь

При опьянениипринятьв2 приема 100—120 г пчелиного меда, это будет способствовать отрезвлению (фруктоза меда нейтрализует действие алкоголя).

Народное средство для отрезвления

Растворить 5 капель нашатырного спирта в стакане холодной воды и выпить при опьянении.

ПРИСТРАСТИЕ К ТАБАКУ

Лекарственные растения и курение

Приготовить следующий сбор:

Алтей лекарственный, корень 40,0 Мать-и-мачеха обыкновенная, листья 40,0 Душица обыкновенная, трава 20,0

Взять 3 ст. ложки сухого измельченного сбора, залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/3 стакана Зраза в день при отвыкании от курения.

Настой снимает тягостные явления абстиненции, успокаивает нервную систему и способствует очищению легких.

Для отвыкающих от курения; успокаивающий сбор

Валериана лекарственная, корневище с корнями 20,0 Тмин обыкновенный, плоды 20,0 Фенхель обыкновенный, плоды 20,0 Ромашка аптечная, цветки 20,0 Мята перечная, листья 20,0

1 ст. ложки сухого измельченного сбора залить 0,5 л кипяченой воды, настоять 2—3 ч, процедить и пить по 1 стакану с 1 ст. ложкой меда 2 раза в день при раздражительности, нервном возбуждении и бессоннице, наблюдаемыми при отвыкании от курения.

Аир и курение

При появлении тягостного желания закурить следует жевать свежий или сухой корень аира. Это вызывает легкий рвотный рефлекс.

Сбор трав, облегчающий никотиновую абстиненцию

Валериана лекарственная, корни 40,0 Тмин обыкновенный, плоды 20,0 Ромашка аптечная, цветки 20,0 Хмель обыкновенный, шишки 20,0

2 ст. ложки сухого измельченного сбора залить в термосе 0,5 л крутого кипятка, настоять 1—2 часа, процедить и пить по 1 стакану на ночь при нервном возбуждении, раздражительности и бессоннице, обусловленными никотиновой абстиненцией.

Лекарственные растения, способствующие отвыканию от курения

Приготовить следующий сбор:

Алтей лекарственный, корень 30,0 Солодка голая, корни 20,0 Сосна обыкновенная, почки 20,0 Анис обыкновенный, плоды 15,0 Шалфей лекарственный, листья 15,0

2—3 ст. ложки сухого измельченного сбора залить в термосе 0,5 л кипятка, настоять 3—4 ч, процедить и пить по 1/3 стакана 3 раза в день при отвыкании от курения, а также при хроническом бронхите, им обусловленным.

Сбор трав, способствующий отвыканию от табака

Взять лекарственные растения в следующем количестве:

Боярышник кроваво-красный, цветки 40,0 Валериана лекарственная, корневище с корнями 20,0 Мята перечная, листья 20,0 Пустырник пяти-лопастный, трава 20,0

2—3 ст. ложки сухой измельченной смеси залить в термосе 0,5л крутого кипятка, настоять 3—4 ч, процедить и пить по 1/2 стакана 2—Зраза в день при повышенной раздражительности и неприятных ощущениях в области сердца, наблюдаемых при отвыкании от курения.

Травы и никотиновая абстиненция

Приготовить сбор трав по следующему рецепту:

Валериана лекарственная, корневище с корнями 50,0 Вахта трехлистная, листья 25,0 Мята перечная, листья 25,0

2—3 ст. ложки сухой измельченной смеси залить в термосе 0,5 л кипятка, настоять 1—2 ч, процедить и пить по 1/2 стакана настоя 2—3 раза в день за 20—30 мин до еды при повышенной нервной возбудимости и неприятных ощущениях в области сердца, наблюдаемых при отвыкании от табака.

Аир с мятой и курение

Приготовить следующий сбор:

Аир обыкновенный, корневище 65,0 Мята перечная, листья 35,0

1 ст. ложку сухой измельченной смеси залить в термосе 1 стаканом крутого кипятка, настоять 1 —2 часа, процедить и использовать для полосканий рта при возникновении желания закурить.

Травы против курения

Приготовить следующий сбор:

Душица обыкновенная, трава 40,0 Мята перечная, листья 40,0 Смородина черная, листья 20,0

3 ст. ложки сухого измельченного сбора залить в термосе 0,5 л крутого кипятка, настоять полчаса-час, процедить и использовать для полоскания рта при появлении желания закурить.

Настой полезно также принимать и внутрь по 1/2 стакана 2—3 раза в день за полчаса до еды. Он облегчает чувство абстиненции и успокаивает нервную систему.

Сбор трав и курение

Приготовить следующий сбор:

Полынь горькая, трава 50,0 Солодка голая, корень 25,0 Тысячелистник обыкновенный, трава 25,0

1 ст. ложку сухой измельченной смеси залить в термосе 1 стаканом крутого кипятка, настоять 1—2 часа, процедить и использовать для полосканий рта при возникновении желания закурить.


БОЛЕЗНИ ОРГАНОВ ПИЩЕВАРЕНИЯ

Значительный процент люд ей, имеющих подобные недуги, — хроники. Несомненно, что обычные приемы, используемые для их лечения в клиниках нашей страны, довольно часто не достигают цели. Видимо, их нужно лечить иначе, другими средствами.

Сборы лекарственных растений, прополисный препарат (готовится по особой технологии) и некоторые другие природные средства, которые я назначал своим пациентам, выгодно выделяются на фоне разнообразных химиотерапевтических средств, используемых для лечения болезней органов пищеварения. Они широко применялись мною и дали прекрасные результаты.

Желудочно-кишечные заболевания угнетают и приводят в упадок нервную, железистую и мышечную ткани органов пищеварения. Оживить их, влить новую энергию в больные волокна и клетки, восстановить их нормальную функцию — вот та трудная задача, которую нужно решить в процессе рационального обмена. А она не по силам искусственным химическим соединениям, чуждым нашему организму. Этой цели вполне соответствует лишь применение лекарственных растений и продуктов пчеловодства с заложенным в них запасом совершенно необходимых человеку природных биологически активных веществ и живой энергии. Вот почему я советую вам обратить внимание на следующие рецепты.

ГАСТРИТЫ Мед при гастрите с повышенной кислотностью

Взять 1 ст. ложку пчелиного меда, растворить ее в стакане теплой кипяченой воды и выпить за 1,5—2 часа до еды при гастрите с повышенной кислотностью. В день принимать 3—4 стакана медового раствора. Курс лечения 1,5—2 месяца. В период лечения медом другие сладости исключаются.

Мед с соком картофеля и гастрит с повышенной кислотностью

Пить свежий сок картофеля по 1/2 стакана 2—3 раза в день (в стакане его разводится 1 ст. ложка меда) за полчаса-час до еды. Курс лечения при гастритах с повышенной кислотностью желудочного сока и язвенной болезни желудка составляет 10 дней. Затем следует такой же длительный перерыв, и лечение повторяется.

Настой трав с медом и заболевания желудка

Приготовить сбор трав по следующему рецепту:

Тысячелистник обыкновенный, верхушки цветущих растений 20,0 Укроп огородный, плоды 15,0 Подорожник большой, листья 15,0 Шиповник коричный, плоды 10,0 Зверобой продырявленный, трава 10,0 Лен обыкновенный, семена 5,0 Репешок обыкновенный, трава 5,0 Сушеница болотная, трава 5,0 Полынь полевая, трава 5,0 Календула лекарственная, трава 5,0 Ромашка аптечная, цветки 5,0

Взять 2 ст. ложки сухой измельченной смеси, залить 0,5 л кипятка, кипятить на слабом огне 2—3 мин, настоять 1 час, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан настоя и пить его теплым по 1/2 стакана 4 раза в день за 1,5—2 часа до еды при хроническом гастрите с повышенной кислотностью, язвенной болезни желудка и двенадцатиперстной кишки.

Мед при гастритах с повышенной кислотностью, язвенной болезни желудка и 12-перстной кишки

30—35 г пчелиного меда растворить в стакане теплой кипяченой воды и выпить за 1,5—2 часа до приема пиши или спустя 3 часа после нее. Принимать медовый раствор 3 раза в день. Суточная доза меда 70—100 г. При этом другие сладости исключаются. Курс лечения составляет 1,5—2 месяца.

У некоторых лиц с повышенной кислотностью мед, принятый натощак, вызывает изжогу. Ее можно избежать, если мед добавлять в творог, кашу или молоко.

Если язвенная болезнь протекает при пониженной кислотности, то медовый раствор следует принимать за 5—10 мин до еды.

Лечение медом можно сочетать с приемом медикаментозных средств. При этом будет меньше выражен побочный эффект от химиотерапевтических препаратов.

Отвар трав с медом при повышенной кислотности желудочного сока

Приготовить сбор по следующему рецепту:

Лен обыкновенный, семена 20,0 Фенхель обыкновенный, плоды 20,0 Солодка голая, корни 20,0 Аир болотный, корни 20,0 Липа мелколистная, цветки 10,0 Мята перечная, трава 10,0

Взять 2 ст. ложки сухой измельченной смеси, залить 0,5 л кипятка, кипятить на слабом огне 10—15 мин, настоять 1—2 часа, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан отвара и пить его теплым по 1/2 — 2/3 стакана 3 раза в день за 1,5—2 часа до еды при повышенной кислотности желудочного сока.

Морковный сок против повышенной кислотности желудка

Промытую и очищенную морковь (желательно сорта каротель) измельчить на мелкой терке, отжать сок и принимать его свежим по полстакана 1 раз в день для снижения повышенной кислотности желудка.

Настой трав с медом и острый гастрит

Приготовить сбор трав по следующему рецепту:

Ноготки лекарственные, цветки 20,0 Ромашка аптечная, цветки 20,0 Подорожник большой, листья 20,0 Череда трехразделъная, трава 20,0 Тысячелистник обыкновенный, трава 20,0

Взять 2 ст. ложки сухой измельченной смеси, залить 0,5 л кипятка, прокипятить на слабом огне 2—3 мин, настоять полчаса-час, процедить, растворить мед из расчета 1 ст. ложка на

1 стакан настоя и пить его теплым по 1/2 стакана 3—4 раза в день при остром гастрите (наряду с промыванием желудка дезинфицирующим раствором).

В эффективности этого рецепта я не раз убеждался в процессе своей многолетней врачебной практики.

Прополис при хроническом гастрите и колите

30%-ную настойку прополиса принимать по 20 капель (разводятся в 1/2 стакана теплой воды или молока) 3 раза в день за час до еды при хроническом гастрите и колите. Одновременно необходимо соблюдать соответствующую диету. Курс лечения 3—4 недели. Состояние обычно улучшается после 5—10-го дня лечения. При использовании 10%-ной спиртовой настойки доза утраивается.

Гастрит с пониженной кислотностью и мед

Взять 1 ст. ложку пчелиного меда, растворить ее в стакане холодной кипяченой воды и выпить непосредственно перед едой при гастрите с пониженной кислотностью. В день принимать 3—4 стакана медового раствора. Курс лечения 1,5—2 месяца. В период лечения медом другие сладости исключаются.

Мед при гастритах с пониженной кислотностью

30—35 г пчелиного меда растворить в стакане холодной воды и выпить перед едой. Принимать медовый раствор 3 раза в день при гастритах с пониженной кислотностью. Суточная доза меда — 70—100 г (в зависимости от вашего веса). При этом другие сладости исключаются. Курс лечения составляет 1,5—2 месяца.

Прием меда перед едой, особенно растворенного в холодной воде, стимулирует выделение желудочного сока.

Мед содержит много Сахаров и органических кислот, в связи с чем может оказывать раздражающее действие на желудочно-кишечный тракт. Поэтому старайтесь не принимать высококонцентрированные растворы (20%-ные и более крепкие).

Наилучшее влияние на двигательную и секреторную функцию желудка оказывает 10—12%-ный раствор меда.

Сок рябины обыкновенной и гастриты с пониженной кислотностью

Отжать сок из свежих ягод рябины обыкновенной и пить его по 1 чайной ложке перед едой при анацидных и гипацидных гастритах (при повышенной кислотности желудочного сока рябина противопоказана).

Сок можно извлечь также с помощью сахара- Для этого нужно рябину засыпать сахаром (на 1 кг ягод 600 г сахара), настоять 4—6 ч, затем кипятить 30 мин. Полученный сок принимать по 1 ст. ложке перед едой 3—4 раза в день.

Сок из ягод черной смородины и гастриты

Пить свежеотжатый сок черной смородины по 1/2 стакана 2—3 раза в день при хронических заболеваниях желудка (особенно с пониженной кислотностью).

Настой шиповника и заболевания органов пищеварения

Приготовить настой шиповника в соотношении 1:20 и пить его по половине стакана 3 раза в день за полчаса до еды при гастритах, язве желудка и двенадцатиперстной кишки, воспалительных заболеваниях желчных путей и печени.

Настой шиповника обладает желчегонным, противовоспалительным, ранозаживляющим и общеукрепляющим действиями.

Цикорий и органы пищеварения

Настой корня цикория обыкновенного: 2 ст. ложки сухого измельченного корня цикория залить в термосе 0,5 л крутого кипятка, настоять 2—3 ч, процедить и пить по 1/3 стакана 3— 4 раза в день для повышения аппетита и улучшения деятельности желудка при гастритах, заболеваниях печени, камнях в желчном пузыре и при увеличении селезенки.

Для приготовления отвара нужно взять 2 ст. ложки сухого измельченного корня, залить 0,5 л кипяченой воды, довести до кипения и варить 15—20 мин, затем настоять 2—3 ч, процедить и пить по 1/3 стакана 3 раза в день за полчаса до еды по тем же показаниям, что и настой цикория.

Спиртовую настойку корня цикория следует пить по 20— 25 капель 5 раз в день (готовится она в соотношении 1:5).

Настой шалфея

Приготовить настой из листьев шалфея в соотношении 1:30 и пить его по 1/4 стакана 3 раза в день за полчаса до еды при гастритах, язве желудка, энтероколитах, воспалении желчного пузыря и т.п.

Отвар иван-чая

2—3 ст. ложки сухой измельченной травы иван-чая залить 0,5 л кипяченой воды, довести до кипения и варить 7—10 мин, затем настоять 1—2 ч, процедить и пить по 1/2 стакана за 20—30 мин до еды 3 раза вдень при гастритах, колитах и язве желудка.

Отвар иван-чая обладает противовоспалительным и успокаивающим действиями.

Отвар календулы

2 ст. ложки сухих измельченных цветков календулы лекарственной залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 5—7 мин, затем настоять 1—2 ч, процедить и пить по 1/4 стакана 3—4 раза в день при гастритах, язвенной болезни желудка и двенадцатиперстной кишки, колитах и энтероколитах, болезнях печени и желчевыводящих путей, спазмах желудка и т.п.

Отвар календулы оказывает вяжущее, дезинфицирующее, противовоспалительное и желчегонное действия.

Полынь горькая

Настой полыни горькой: 2 ст. ложки сухой измельченной травы полыни залить в термосе 0,5 л кипятка, настоять 1—2 ч, процедить и пить по1/4 стакана 3—4 раза в день за 2—30 мин до еды для возбуждения аппетита, усиления деятельности пищеварительных органов (например, при гастритах с пониженной кислотностью), а также при заболеваниях желчевыводящих путей, поджелудочной железы, колитах.

Полынный чай: 1 чайную ложку мелконарезанной полыни залить в чайнике 0,5 л крутого кипятка, дать настояться 20 мин и пить по 1/4 стакана 3 раза в день за 30 мин до еды по тем же показаниям, что и настой полыни.

Спиртовую настойку полыни (1:5) принимают по 15—20 капель 3 раза в день за 20 мин до еды.

Экстракт полыни густой принимают по 10—20 капель, разведенных в небольшом количестве воды, за полчаса до еды 3 раза в день

Порошок полыни горькой принимают по 2—3 г 3-4 раза в день за полчаса до еды.

Препараты полыни стимулируют деятельность пищеварительных желез (увеличивают секрецию желчи, желудочного сока и сока поджелудочной железы), повышают аппетит, моторную функцию желудка и кишечника, оказывают противовоспалительное, противоязвенное действия, активизируют защитные силы организма.

Отвар алтея с медом

2 ст. ложки сухого измельченного корня алтея залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 10—15 мин, затем настоять полчаса-час, процедить, сырье отжать в отвар, растворить в нем мед по вкусу и пить по 1/3—1/2 стакана 3—4 раза в день после еды при гастритах, язвенной болезни желудка и 12-перстной кишки и при энтероколитах.

ЯЗВЕННАЯ БОЛЕЗНЬ ЖЕЛУДКА И 12-ПЕРСТНОЙ КИШКИ

Лечение язвенной болезни желудка и 12-перстной кишки облепиховым маслом

Принимать внутрь по 1 чайной ложке облепихового масла 3 раза в день за 30—40 мин до еды при язвенной болезни желудка и 12-перстной кишки в течение 3 — 4 недель. Одновременно принимать 50 мл 2%-ного раствора питьевой соды (предпочтительнее соединить ее с облепиховым маслом и, хорошо взболтав, выпить, тогда лечение переносится лучше).

Прием облепихового масла без соды может вызывать кислую отрыжку. При хорошей переносимости доза его может быть постепенно доведена до 1 ст. ложки на прием 2—3 раза в день.

В период лечения необходимо соблюдать противоязвенную диету.

Прополис при язве желудка и 12-перстной кишки

Принимать по 40—60 капель 20%-ную спиртовую настойку прополиса в стакане теплой воды 3 раза в день за час до еды в течение 20 дней. При необходимости через 10—12 дней перерыва курс лечения можно повторить. Обязательным условием такого лечения является соблюдение соответствующей диеты.

Настой трав с медом и язвенная болезнь желудка

Составить сбор из следующих компонентов:

Алтей лекарственный, корни 25,0 Солодка голая, корни 25,0 Фенхель обыкновенный, плоды 25,0 Ромашка аптечная, цветки 25,0

Взять 2 ст. ложки сухой измельченной смеси, залить 0,5 л кипятка, кипятить на слабом огне 2—3 мин, настоять 1 час, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан настоя и пить его теплым по 1/2 — 1/3 стакана 3 раза вдень, за 1,5—2 часа до еды при язвенной болезни желудка и двенадцатиперстной кишки, а также при хроническом гастрите с повышенной кислотностью.

Мед при язвенной болезни желудка

Взять 1 ст. ложку пчелиного меда, растворить ее в стакане теплой кипяченой воды и выпить за 1,5 часа до приема пищи или через 3 часа после еды при язвенной болезни желудка. В день принимать 3—4 стакана медового раствора. Курс лечения 1,5—2 месяца.

Если язвенная болезнь сопровождается пониженной кислотностью, то мед необходимо разводить в холодной кипяченой воде и пить его за несколько минут до еды. В период подобного лечения другие сладости должны исключаться.

Народное средство от язвы желудка

Ежедневно в течение лета съедать по 12—15 свежих листьев подорожника большого.

Мумие и язвенная болезнь желудка

Принимать по 0,15 г мумие 2 раза в день (разводится в ст. ложке кипяченой воды) натощак (за 1—2 часа до еды) при язвенной болезни желудка и 12-перстной кишки. Одновременно соблюдать противоязвенную диету. Курс лечения 3— 4 недели.

Отвар девясила и органы пищеварения

1 ст. ложку сухих измельченных корней девясила высокого залить 0,5 л кипяченой воды, варить при слабом кипении 15—20 мин, настоять 3—4 ч, процедить и пить по полстакана Зраза в день за полчаса до еды при пониженном аппетите, поносах, гастритах, язвенной болезни желудка и 12-перстной кишки, энтероколитах, болезнях печени и желчного пузыря, геморрое, а также как противоглистное средство.

Девясил обладает противовоспалительным, антисептическим и кровоостанавливающим свойствами, уменьшает повышенную секреторную и моторную функции желудочно-кишечного тракта, улучшает аппетит, оказывает антигельминтное и желчегонное действия, повышает желчеобразование и др. Все эти его свойства позволяют с успехом использовать девясил при лечении заболеваний органов пищеварения и для их профилактики.

Подорожник и заболевания органов пищеварения

Отвар из листьев подорожника: 3 ст. ложки сухих измельченных листьев подорожника залить 0,5 л кипяченой воды, довести до кипения и варить на малом огне 10 мин. Затем настоять полчаса-час, процедить и пить по 1/3 стакана 3—4 раза в день за полчаса до еды при язвенной болезни желудка с нормальной или пониженной кислотностью, анацидных гастритах, энтеритах, колитах и т.п.

Фармакологическая промышленность выпускает препараты подорожника плантаглюцид и сок. Плантаглюцид представляет собой гранулы, которые принимают за 20—30 мин до еды по 0,5—1 г (по 1/2 — 1 чайной ложке) 2—3 раза в день (предварительно разводят в 40—50 мл теплой воды) для лечения язвенной болезни желудка и двенадцатиперстной кишки с нормальной и пониженной кислотностью (в период обострения), гипацидных гастритов, а также для профилактики их обострений. Курс лечения 3—4 недели. Плантаглюцид повышает свободную и общую кислотность желудочного сока, защищает слизистую оболочку желудка, снимает спазмы.

Сок подорожника пьют по 1 ст. ложке 3 раза в день за 15—30 мин до еды (разводят в 40—50 мл кипяченой воды) в течение 30 дней при язвенной болезни желудка (без повышения кислотности), анацидных гастритах и хронических колитах.

Отвар корня солодки и язвенная болезнь желудка

2 ст. ложки сухого измельченного корня солодки голой залить 0,5 л кипяченой воды, варить на слабом огне 10 мин, настоять 1—2 ч, процедить и пить по 1/4 — 1/2 стакана 3—4 раза в день при язвенной болезни желудка и 12перстной кишки, при гастритах, а также как легкое слабительное при запорах.

Отвар корня солодки обладает обволакивающим, спазмолитическим и общеукрепляющим свойствами.

Чага и язвенная болезнь желудка

Взять свежий березовый гриб, вымыть, затем измельчить на терке (если у вас есть только сухой гриб, то его нужно замочить на 4 ч в воде комнатной температуры, затем воду слить — она еще пригодится, а гриб натереть). После этого измельченную чагу залить кипяченой водой температурой не выше 50° из расчета на 1 часть гриба — 5 частей воды, настоять двое суток, процедить, осадок отжать в настой, добавить воду от замоченного гриба и пить по 1 стакану 3 раза в день за 30 мин до еды при гастрите и язвенной болезни желудка. Настой чаги хранить в холодильнике не более четырех дней.

Зверобойное масло и язвенная болезнь желудка

Зверобойное масло можно приготовить двумя способами. 1-й способ. 500 г свежей измельченной травы растения (или только цветков) залить 0,5 л белого вина (можно взять 0,5 л водки) и 1 л миндального, льняного или подсолнечного масла, выдержать 3 дня; после чего в течение 2—3 ч выпарить вино (водку) на слабом огне, а затем настоять 2—3 недели в темном месте и профильтровать. Полученное масло имеет темно-красный цвет. При язвенной болезни желудка его принимают по 1 ст. ложке натощак в течение 1—2 месяцев.

Масло можно применять и наружно, например для лечения ран, трофических язв, пролежней и т. п.

2-й способ. Масло можно приготовить и из сухой, истолченной в порошок травы. Для этого ее нужно смешать в соотношении 1:2 с подогретым миндальным, подсолнечным или другим растительным маслом, выдержать 3—4 ч на кипящей водяной бане, настоять 2—3 недели, временами взбалтывая, затем профильтровать.

Сбор трав, излечивающий язву желудка

Приготовить следующую смесь:

Горец птичий, трава 30 Сушеница топяная, трава 20 Мята перечная, листья 20 Мелисса, трава 15 Зверобой продырявленный, трава 15

2 ст. ложки сухого измельченного сбора залить 0,5 л кипятка, варить 3—4 мин, настоять 30—40 мин, процедить и пить по 1/2 стакана 2—3 раза в день за 30 минут до еды при язвенной болезни желудка и двенадцатиперстной кишки.

Зверобой, коровяк, мята и язвенная болезнь желудка

Взять 50 г травы зверобоя продырявленного и по 25 г травы коровяка скипетровидного и мяты перечной. 2 ст. ложки сухого измельченного сбора залить в термосе 0,5 л крутого кипятка, настоять 40—60 минут, процедить и пить по 1/2 стакана 3 раза в день за 15—20 минут до еды при язвенной болезни желудка и двенадцатиперстной кишки. Курс лечения 6 недель.

Случаи из практики

Хронический гастрит, излеченный травами

Пациентка Б-на, 53 лет, врач, в течение 5 лет страдала хроническим анацидным гастритом. Жаловалась на боли в области желудка, частые поносы, отсутствие аппетита, слабость, быструю утомляемость. Общепринятое лечение эффекта не давало. Больная обратилась ко мне с просьбой назначить фитотерапию. Я дал ей соответствующие диетические рекомендации, посоветовав избегать смешения различных блюд и плохо совместимых продуктов (например, не есть в один прием различные белки, избегать сочетания животных жиров с растительными, мяса с хлебом или кашей и т. п..) и назначил лечение настоями из трав (через 1—1,5 месяца состав сбора лекарственных растений менялся). Уже через месяц от начала лечения можно было отметить существенное улучшение: реже стали беспокоить боли в области желудка, уменьшилось урчание в кишечнике, исчезли вялость, слабость и т. д. Через год Б-на жалоб не предъявляла, чувствовала себя хорошо. Кислотность желудочного сока у нее была нормальной, явления гастрита не определялись.

О случае язвенной болезни желудка, излеченной настоями из трав

Пациент М-ов, 43 лет, доцент. Жаловался на боли в области желудка, возникавшие через 1,5—2 часа после приема пищи и сопровождавшиеся отрыжкой, изжогой, иногда рвотой. При обследовании его в клинике был установлен диагноз язвенной болезни желудка. Болен в течение 5 лет. Лечился у разных врачей с переменным успехом. Через 2 месяца после начала фитотерапии М-ов отмечал улучшение самочувствия, снижение болей, исчезновение отрыжки, тошноты и т. п. Фитотерапия продолжалась в течение года без перерыва (менялся лишь состав применяемых сборов трав), соблюдалась также соответствующая диета; кроме того, больному рекомендовалось воздерживаться от одновременного употребления плохо сочетаемых продуктов (например, сладости есть отдельно от основного приема пищи, не смешивать в одном приеме различные типы белков и т. п.). В результате наступило полное излечение, которое было подтверждено рентгенологическим исследованием.

Прощай, гастрит!

“Приношу Вам сердечную благодарность за Ваш лекарственный сбор и настойчивую рекомендацию принимать водный экстракт прополиса. Я в точности, соблюдал Ваши предписания (в том числе и диетические) и теперь чувствую себя совсем здоровой”, — такие слова прочитал я на присланной мне открытке. Эта пациентка долгое время страдала хроническим гастритом.

ЭНТЕРИТЫ И КОЛИТЫ

Мед при колите

1 ст. ложку меда растворить в стакане холодной кипяченой воды и выпить перед едой при колите (заболевании толстого кишечника). В день принимать 3 стакана медового раствора. Курс лечения 1,5—2 месяца.

Под влиянием меда кишечник очищается от патогенной микрофлоры. В то же время мед стимулирует развитие непатогенной микрофлоры (бактерий-симбионтов), участвующей в переваривании пищи и выработке недостающих для организма витаминов, гормонов и других биологически активных соединений.

Перга и колит

Взять 1 чайную ложку перги, развести в 50 мл кипяченой воды, дать постоять 2—3 ч и выпить. В течение дня принять 3 таких дозы. Курс лечения при колите составляет 1-—1,5 месяца. В течение года его можно повторить 3—4 раза.

Мед и хронический энтероколит

Растворить 80—100 г меда в 1 л яблочного сока или кипяченой воды комнатной температуры и пить по 1 стакану 3—4 раза в день в течение 1—1,5 месяца при хроническом энтероколите. В течение года провести 3—4 таких курса.

Настой ромашки с медом и колит

Взять 3 ст. ложки сухих измельченных цветков ромашки, залить в термосе 750 мл крутого кипятка, настоять 1—2 часа, процедить, растворить 70—80 г меда и выпить за 3—4 приема в течение дня. Курс лечения при колите!—1,5 месяца. После двухнедельного перерыва он может быть повторен.

Настойка зверобоя и энтероколит

Сухую измельченную траву зверобоя залить 40%-ным спиртом (водкой) в соотношении 1:5, настоять в темном месте 10—12 дней, процедить и пить по 40—50 капель с небольшим количеством воды 3 раза в день при энтеритах, колитах и других заболеваниях желудочно-кишечного тракта, а также при желчно-каменной болезни, цистите, ревматизме, геморрое и т. п.

Можно применять настойку и наружно (для полосканий по 30—40 капель на полстакана воды) при заболеваниях полости рта, зева, для укрепления десен, а также для устранения неприятного запаха изо рта.

Настой зверобоя и энтероколит

Взять 2 ст. ложки сухой измельченной травы зверобоя, залить 0,5 л крутого кипятка, настоять полчаса-час, процедить и пить по 1/3 стакана 3 раза в день за полчаса до еды при энтероколите. Этот настой полезен будет также при других желудочно-кишечных заболеваниях (гастритах, язвенной болезни желудка и двенадцатиперстной кишки, метеоризме, поносе, язвенном колите, геморрое), болезнях печени и желчного пузыря, почек, мочевого пузыря, ночном недержании мочи, круглых глистах и астенических состояниях.

Отвар зверобоя и колит

2 ст. ложки сухой измельченной травы зверобоя залить 0,5 л кипяченой воды, варить 10—15 мин, настоять полчаса, процедить и пить по 1/3 стакана 3 раза в день за полчаса до еды при колите, а также при других желудочно-кишечных заболеваниях, болезнях печени и желчевыводящих путей, ночном недержании мочи, астеническом состоянии и т.п.

Настой трав с медом при хроническом энтерите

Приготовить сбор следующего состава:

Черемуха обыкновенная, плоды 10 Кровохлебка лекарственная, корни 10 Ольха серая, соплодия 10 Мята перечная, трава 10 Тмин обыкновенный, плоды 10 Фенхель обыкновенный, плоды 10 . Солодка голая, корни 10 Горец змеиный, корневища 10 Ромашка аптечная, цветки 10 Зверобой продырявленный” трава 10

2 ст. ложки сухой измельченной смеси залить 0,5 л кипятка, кипятить на слабом огне 2—3 мин, настоять 1—2 ч, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан настоя и пить его теплым по 1/2 стакана 3—4 раза в день за 30 мин до еды при хроническом энтерите (воспалении слизистой оболочки тонкого кишечника).

Мумие и хронический колит

Принимать по 0,1 г мумие (разводить в 1 ст. ложке кипяченой воды) 2 раза в день за 1—2 ч до еды в течение 10—14 дней при хроническом колите.

Основные симптомы заболевания исчезают на 5—10-е сутки с начала лечения. Соблюдение соответствующей диеты обязательно.

Отвар цмина песчаного и заболевания желудочно-кишечного тракта

2 ст. ложки сухих измельченных цветков цмина песчаного залить 0,5 л кипяченой воды, довести до кипения и варить 10 мин на слабом огне, затем настоять 1—2 ч, процедить и пить по 1/4 стакана 3 раза в день за полчаса до еды при заболеваниях желудочно-кишечного тракта, запорах, а также при аскаридах.

Отвар цмина песчаного благоприятно влияет на функцию пищеварения, оказывает антибактериальное, противовоспалительное, спазмолитическое, легкое слабительное, кровоостанавливающее и противоглистное действия. Хороший глистогонный эффект отмечается при аскаридах (это тем более важно, если учесть отсутствие у цмина, по сравнению с другими глистогонными средствами, явной токсичности).

Настой семян льна — прекрасное противовоспалительное средство

Нетолченые семена залить кипящей водой (в соотношении 1:30), взбалтывать в течение 15 мин, затем процедить, отжать остаток в настой и пить по 1/4 стакана 3—4 раза в день за полчаса до еды в течение 2—3 недель как обволакивающее, смягчающее воспалительные раздражения и легкое слабительное средство при воспалении слизистых оболочек желудочно-кишечного тракта, пищевом отравлении язве желудка и двенадцатиперстной кишки, воспалительных заболеваниях дыхательных путей, а также мочевого пузыря и почек.

Отвар листьев малины и желудочно-кишечные заболевания

3 ст. ложки сухих измельченных листьев малины залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 7—10 мин. Затем настоять полчаса-час, процедить и пить по 1/2 стакана 3 раза в день за полчаса до еды как вяжущее, противовоспалительное и витаминное средство при желудочно-кишечных заболеваниях, поносе и кровотечениях.

Ягоды можжевельника и заболевания органов пищеварения

Приготовить отвар из измельченных ягод можжевельника обыкновенного в соотношении 1:20 и пить его по 1 ст. ложке 3—4 раза в день за полчаса до еды при заболеваниях желудочно-кишечного тракта и печени.

Отвар ягод можжевельника усиливает секрецию желудочного сока, оказывает бактерицидное и желчегонное действия, усиливает перистальтику кишечника, улучшает пищеварение.

Можно использовать и свежие ягоды можжевельника: начинают с 2—3 ягод (жуют их натощак), затем увеличивают их количество ежедневно на 1, доводя до 13—15, после чего постепенно снижают количество ягод до 5 (этот метод лечения более эффективен, чем прием отвара).

Репешок и заболевания органов пищеварения

Обычно используют настой травы репешка обыкновенного: 2—3 ст. ложки сухой измельченной травы залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/2 стакана 3—4 раза в день (желательно добавлять мед по вкусу) при поносах, болях в животе, рвоте, гастритах, колитах, заболеваниях печени и желчных протоков, камнях в желчном пузыре, геморрое, заболеваниях селезенки и др.

При этих же заболеваниях можно принимать и порошок травы репешка по 1 г 3—4 раза в день.

Настой репешка с медом считается в народе одним из лучших средств при болезнях печени, желчного пузыря и селезенки.

Отвар рябины обыкновенной и заболевания органов пищеварения

2—3 ст. ложки сухих плодов рябины красной залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 15 мин. Затем настоять 1—2 ч, процедить и пить по 1/3 стакана 2—3 раза в день при анацидных и гипацидных гастритах, энтероколитах, геморрое, а также как мочегонное, кровоостанавливающее, желчегонное и вяжущее средство при заболеваниях мочевого пузыря и желчных путей.

Тмин и атония желудка и кишечника

Настой тмина: 2 ст. ложки плодов тмина обыкновенного залить в термосе 0,5 л кипятка, настоять 2—3 ч, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день после еды при атонии желудка и кишечника (как тонизирующее, возбуждающее их деятельность), скоплении газов (как ветрогонное), при диспепсиях (нарушениях пищеварения), воспалениях тонкого и толстого кишечника (энтеритах, колитах), для усиления секреции пищеварительных желез, желчеотделения, снижения процессов брожения и гниения в кишечнике (особенно у детей и у людей пожилого возраста), при нарушении функции желчевыводящих протоков и поджелудочной железы.

Порошок тмина: принимать по 1—2 г 3 раза в день за час до еды по тем же показаниям, что и настой тмина.

Плоды тмина: принимать по 2—3 г 3 раза в день за час до еды сухие плоды тмина, тщательно разжевывая их.

Тмин возбуждает аппетит, стимулирует секрецию пищеварительных желез и способствует пищеварению, снимает спазмы кишечника, оказывает антисептическое и обезболивающее действия.

Настой тысячелистника и желудочно-кишечные заболевания

2 ст. ложки измельченной сухой травы тысячелистника обыкновенного залить в термосе 0,5 л крутого кипятка, настоять 2— 3 ч, процедить и пить по 1/4 — 1/3 стакана 3 раза в день за полчаса до еды при отсутствии аппетита, при гастритах, язвенной болезни желудка и 12-перстной кишки, колитах и энтероколитах.

Настой тысячелистника обладает противовоспалительным, ранозаживляющим и кровоостанавливающим действиями.

Отвар лапчатки и воспаление желудочно-кишечного тракта

1 ст. ложку сухих измельченных корней лапчатки прямостоячей залить 0',5 л кипятка, довести до кипения и варить на слабом огне 15—20 мин. Затем настоять 2—3 ч, процедить и пить по 1/4 стакана 3 раза в день за полчаса до еды при поносах, дизентерии, воспалениях в желудочно-кишечном тракте, язве желудка (отвар лапчатки ослабляет секреторную функцию желудка, что оказывает положительный эффект при язвенной болезни желудка, сопровождаемой обычно гиперсекрецией). Благоприятный эффект отвар лапчатки оказывает также при заболеваниях печени.

Лапчатка оказывает противовоспалительное, болеутоляющее и кровоостанавливающее действия.

Отвар ячменя при желудочно-кишечных заболеваниях

50 г зерен ячменя залить 0,5л кипяченой воды, настоять 4—6 ч, затем варить 10—12 мин, вновь настоять полчаса-час, процедить и пить по 1/4 стакана 3—4 раза в день при желудочно-кишечных заболеваниях и частых поносах.

Отвар ячменя обладает смягчающими и обволакивающими свойствами, уменьшает болезненное раздражение слизистых оболочек желудка и кишечника, оказывает общеукрепляющее и тонизирующее действие.

Свекла и нарушения пищеварения

Съедать ежедневно натощак по 100—150 г свеклы обыкновенной (столовой, красной) при нарушениях пищеварения, запорах и болезнях печени. Благодаря наличию в ней бетаина и бетанина, пока не обнаруженных в других овощах белковых алкалоидоподобных веществ, свекла повышает усвоение белков пищи и участвует в образовании холи на — вещества, улучшающего деятельность клеток печени, жировой обмен (бетаин и бетанин относятся к липотропным веществам, принимающим активное участие в жировом обмене, они близки по своему химическому строению к регуляторам обмена веществ — холину и лецитину). В связи с наличием в свекле не перевариваемой клетчатки пектинов и органических кислот она усиливает перистальтику кишечника, облегчая тем самым передвижение по нему пищи, активизирует выделение пищеварительных соков и желчи. Обладает свекла также легким слабительным, ранозаживляющим, обезболивающим и противовоспалительным действиями.

Витамин и, сравнительно недавно найденный в свекле (ранее считалось, что он имеется лишь в капусте), хотя и содержится в меньших количествах, чем в капусте, но зато способен сохраняться после тепловой обработки. Этот витамин способствует заживлению язвы желудка и 12-перстной кишки.

Настой трав с медом при желудочно-кишечных болях

Приготовить сбор по следующему рецепту:

Ромашка аптечная, цветки 60

Мята перечная, трава 20

Фенхель обыкновенный, плоды 10

Валериана лекарственная, корневище с корнями 10

1 ст. ложки сухой измельченной смеси залить 0,5 л кипятка, кипятить на слабом огне 2—3 мин, настоять полчаса-час, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан настоя и пить его по 1/2 — 2/3 стакана 3 раза в день при спазмах кишечника и чувстве тяжести в области желудка.

Настой трав с медом при метеоризме и спазмах кишечника

Приготовить сбор по следующему рецепту:

Ромашка аптечная, цветки 30

Валериана лекарственная, корневище с корнями 20

Мята перечная, трава 20

Фенхель обыкновенный, плоды 15

Аир болотный, корни 15

1 ст. ложки сухой измельченной смеси залить 0,5 л кипятка, кипятить на слабом огне 2—3 мин, настоять 1—2 ч, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан настоя и пить его теплым по 1/2—2/3 стакана 3 раза в день после еды при метеоризме и спазмах кишечника.

Настой трав с медом и метеоризм

Приготовить сбор следующего состава:

Фенхель обыкновенный, плоды 40

Валериана лекарственная, корневища с корнями 30

Мята перечная, трава 30

2 ст. ложки сухой измельченной смеси залить 0.5 л кипятка, кипятить на слабом огне 2—3 мин, настоять 1—2 ч, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан настоя и пить его теплым по 1/3 стакана 4 раза в день за 30 мин до еды при метеоризме.

Яблоки и желудочно-кишечные заболевания

Съедать по яблоку 2—3 раза в день при воспалительных заболеваниях желудка и кишечника (как средство, улучшающее пищеварение и нормализующее обмен веществ).

Яблоки содержат дубильные вещества, обладающие вяжущим действием, что очень полезно при желудочно-кишечных болезнях. Кроме того, яблоки богаты пектиновыми веществами, способными всасывать и выводить из организма различные ядовитые соединения (особенно много пектина в зрелых и печеных яблоках). Помимо всего прочего, яблоки — источник витаминов (правда, содержание их относительно невелико, за исключением витамина Р — 1 —2 яблока могут обеспечить суточную потребность в нем) и микроэлементов, совершенно необходимых организму и повышающих его защитные силы (при дизентерии и колитах, например, назначают сырые и печеные протертые яблоки).

Настой травы золототысячника зонтичного и заболевания органов пищеварения

3 ст. ложки сухой измельченной травы золототысячника зонтичного залить в термосе 0,5 л кипящей воды, настоять 1— 2 ч, процедить и пить по 1/2 стакана настоя 2—3 раза в день за полчаса до еды для повышения аппетита, при метеоризме, диспепсиях (нарушениях пищеварения), гастритах с пониженной кислотностью, заболеваниях печени и желчного пузыря.

Хрен с медом для хорошего пищеварения

Натереть хрен и смешать его в соотношении 1:1 с пчелиным медом. 1 чайную ложку этой смеси намазать на хлеб и съесть перед едой для возбуждения аппетита и улучшения пищеварения.

Настой щавеля и органы пищеварения

1 ст. ложку сухих измельченных листьев щавеля обыкновенного (кислого) залить 0,5 л кипяченой воды, довести до кипения, варить 15 мин на слабом огне, настоять полчаса-час, процедить и пить по 1/3 стакана 3—5 раз в день за полчаса до еды для улучшения функции печени, желчного пузыря, стимуляции процессов пищеварения, а также как витаминное средство.

Настой противопоказан при гастритах с повышенной кислотностью, язве желудка и 12-перстной кишки, заболеваниях почек, почечнокаменной болезни и подагре.

Одуванчик и органы пищеварения

Приготовить отвар корней одуванчика. Для чего взять 1 ст. ложку сухих измельченных корней, залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 10 мин. Затем настоять 3—4 ч, процедить и пить по 1/4 — 1/2 стакана 3—4 раза в день за полчаса до еды при снижении аппетита, для повышения секреции пищеварительных желез при гастрите с пониженной кислотностью, для улучшения деятельности пищеварительного тракта, при болезнях печени и желчного пузыря(в качестве желчегонного средства), снижении функции поджелудочной железы, а также как легкое слабительное средство.

Подобными же эффектами обладает и настой из листьев одуванчика. Готовят его так: 2—3 ст. ложки сухих измельченных листьев одуванчика залить в термосе 0,5 л крутого кипятка, процедить и пить по 1/2 стакана 3—4 раза в день за полчаса до еды.

Настой укропа и пищеварение

Взять 2 ст. ложки растертого укропного семени, залить в термосе 0,5 л крутого кипятка, настоять 30—40 мин, процедить и пить по половине стакана за полчаса до еды 3—4 раза в

день для улучшения аппетита, пищеварения, при спазмах органов брюшной полости, а также как ветрогонное средство.

Настой хмеля и органы пищеварения

Приготовить водный настой из шишек хмеля в соотношении 1:30 и пить его по 1/4 стакана 2—3 раза в день за полчаса до еды для улучшения аппетита и пищеварения при гастритах, энтеритах, заболеваниях желчного пузыря и печени.

Настой хмеля оказывает обезболивающее, противоспазматическое и противовоспалительное действие.

Настой плодов фенхеля и органы пищеварения

2 ст. ложки растертых плодов фенхеля залить в термосе 0,5 л крутого кипятка, настоять полчаса-час, процедить и пить по 1/2 стакана за 20—30 мин до еды 4—5 раз в день как средство, способствующее пищеварению, а также при нарушении двигательной функции кишечника, спастических колитах, метеоризме (как ветрогонное средство) и желчно-каменной болезни.

Настой трав фенхеля оказывает противомикробное, противовоспалительное и антиспастическое действие.

Порошок семян моркови и пищеварение

Принимать по 1 г порошка семян моркови 3 раза в день для улучшения аппетита, пищеварения и как ветрогонное средство.

Полынь, тысячелистник и хороший аппетит

Полынь горькая, трава 80,0 Тысячелистник обыкновенный, трава 20,0

1 чайные ложки сухого измельченного сбора залить в термосе 0,5 л крутого кипятка, настоять 30—40 мин, процедить и пить по 1/4 стакана 3 раза в день за полчаса до еды для повышения аппетита и улучшения пищеварения.

Настойка аира — отличное противовоспалительное средство

Взять 20 г измельченного корневища аира, залить в бутылке из темного стекла 100 мл спирта, настаивать 8—10 дней в теплом и темном месте, периодически взбалтывая. Затем процедить и пить по 20 капель, разведенных в небольшом количестве воды, 3 раза в день для улучшения аппетита, пищеварения, а также при гриппе, желудочно-кишечных инфекциях (как вспомогательное средство), воспалении почек и мочевого пузыря, воспалительных заболеваниях десен, зубов и т.п.

ПОНОСЫ

Рисовый отвар против поноса

1 чайную чашку риса залить 6—7 чашками воды, поставить на слабый огонь и прокипятить. Полученный отвар охладить, процедить и давать ребенку по 1/3 чашки каждые два часа при поносе.

Отвар сушеных груш — прекрасное закрепляющее средство.

1 стакан измельченных плодов (более эффективны дикорастущие груши) залить 0,5 л кипятка, варить на слабом огне 15 мин, настоять 2—3 ч и пить натощак по полстакана 4 раза в день при поносе.

Отвар сушеных груш обладает также противолихорадочным, мочегонным, противовоспалительным и сахаропонижающим свойствами и используется при отеках, мочекаменной болезни и сахарном диабете.

Отвар плодов черемухи — надежное средство при поносе

1 ст. ложку плодов черемухи залить стаканом кипятка, варить на слабом огне 10 мин, настоять 1—2 ч, процедить и пить по 1/2 стакана 2—3 раза в день при поносе.

Отвар черники против поноса

Приготовить отвар из сухих ягод черники в соотношении 1:20 и пить его по 1/2 стакана 2—Зраза в день при поносах.

Отвар трав с медом и расстройство желудка

Приготовить сбор по следующему рецепту:

Тысячелистник обыкновенный, трава 30 Хвощ полевой, трава 30 Лапчатка прямостоячая, корни 20 Полынь горькая, трава 20

2 ст. ложки сухой измельченной смеси залить 0,5 л кипятка, кипятить на слабом огне 10—15 мин, настоять 1—2 ч, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан отвара и пить его теплым по 1/2 — 2/3 стакана 3 раза в день при метеоризме и склонности к поносам.

Черемуха с прополисом и поносы

Приготовить отвар черемухи: 1 ст. ложку сухих плодов залить 1 стаканом кипятка, проварить на слабом огне 10—15 мин, настоять, процедить, добавить 30 капель 20%-ной спиртовой настойки прополиса и пить по 1/3 — 1/2 стакана 2—3 раза в день за 20—30 мин до еды при поносе, хроническом гастрите и энтероколите.

Отвар листьев ежевики и расстройство желудка

3 ст. ложки сухих измельченных листьев ежевики залить 0,5 л кипяченой воды, варить на слабом огне 10 мин, настоять полчаса-час, процедить и пить по половине стакана 3 раза в день при расстройстве желудка и желудочно-кишечных заболеваниях.

Отвар листьев ежевики обладает вяжущим, противовоспалительным, бактерицидным, улучшающим деятельность кишечника и общеукрепляющим эффектами.

ЗАПОР

Луковая настойка и запор

Лук измельчить, заполнить им на 2/3 бутылку, залить ее доверху спиртом или водкой и настоять 8—10 дней, периодически встряхивая. Луковую настойку принимать перед обедом по 10 капель в ст. ложке воды при запорах.

Льняное семя и атонические запоры

Всыпать утром в термос 1 чайную ложку льняного семени, залить стаканом кипятка и выпить на ночь всю порцию с семенами при запоре.

Длительно пользоваться таким лечением не следует. Противопоказано оно при холецистите.

Средство от запора

При спастических запорах хорошо помогает мякоть тыквы, смешанная с медом (можно использовать тыквенную кашицу или отварную тыкву).

Послабляющий бальзам

На 400 г кураги — 400 г очищенного от косточек чернослива, 1 пачка александрийского листа и 200 г жидкого пчелиного меда.

Курагу, чернослив промыть, соединить с александрийским листом, пропустить через мясорубку, затем добавить мед и хорошо перемешать. Принимать по 1 чайной ложке за ужином, запивая теплой кипяченой водой (доза ориентировочная, необходима ее индивидуальная коррекция) при запорах.

Сок моркови против запора

Выпивать 3—5 раз в день по стакану морковного сока при запорах. Это обеспечивает регулярный стул.

Морковный сок и запоры

Пить взрослым по 150—200 мл морковного сока натощак, а маленьким детям — по 1 ст. ложке утром и вечером при запорах и геморрое. Сок действует как нежное слабительное средство.

Отвар плодов жостера — безопасное и хорошо действующее слабительное средство

Взять 2 ст. ложки сухих плодов жостера, залить 0,5 л кипяченой воды, варить при слабом кипении 20—30 мин, настоять 1—2 ч, процедить и пить по 1/3 стакана 2 раза в день как слабительное средство при хронических запорах.

Настой плодов жостера и хронические запоры

1 ст. ложку сушеных плодов жостера залить стаканом кипяченой воды, дать вскипеть, затем настоять 2—3 ч, процедить и пить по 1/2 стакана настоя на ночь при хронических запорах, геморрое и трещинах заднего прохода как слабительное средство. Воздействие его проявляется медленно — через 8—20 ч — и продолжается долго.

Холодный настой семян льна, хронический запор и ожирение

2—3 чайных ложки целых или толченых семян льна залить стаканом холодной воды, настоять 2—3 ч, часто помешивая, затем, не процеживая, выпить перед сном при хроническом запоре.

Набухшие семена обладают хорошим обволакивающим и слабительным свойством. Попадая в толстый кишечник, они продолжают набухать, разрыхляют его содержимое и усиливают продвижение каловых масс. Все это положительно сказывается на функции кишечника и обмене веществ не только при атонических запорах, но и при ожирении (снижается интоксикация организма, выносится избыток холестерина и т.д.).

Молоко с медом и запоры

Растворить в 1 стакане теплого молока 15 г засахаренного пчелиного меда. Принимать по 1/3 стакана раствора на ночь при запорах.

Сок алоэ с медом против запора

Срезанные листья алоэ выдержать 2 недели в холодильнике (биостимуляция), затем отжать сок, смешать его с равным количеством меда и принимать по 1 ст. ложке за 30 мин до еды (через 2 дня дозу можно уменьшить) при хроническом запоре.

ГЛИСТЫ

Семена тыквы и глисты

Пропустить очищенные семена тыквы через мясорубку. Принимать их утром в течение нескольких дней по 2 ст. ложки, запивая теплым молоком. Средство оказывает хороший глистогонный эффект.

Мед с семенами тыквы против глистов

На 300 г семян — 15 г меда и до 40—50 мл воды (доза для взрослого). Сухие семечки тыквы очистить от кожуры, не повреждая тонкой зеленой оболочки, растереть небольшими порциями в ступке, добавляя по каплям воду, затем добавить мед. Всю дозу принять натощак по 1 чайной ложке в течение часа. Затем спустя 3 ч принять слабительное (желательно 20 г сульфата магния), а еще через полчаса поставить очистительную клизму. Детям 3 лет доза составляет 50 г семян, 4 лет — 70 г, 5-7 лет - 100 г, 8—9 лет - 120 г, 10-12 лет - 150 г- Доза воды и меда изменяется в той же пропорции.

Семена тыквы с медом дают несколько раз в течение 2—3 дней. Накануне такого лечения рекомендуется принимать пишу в протертом виде (протертые супы, овощные пюре, кисели, черствый хлеб и т.п.), ужин должен быть легким. На ночь следует принять солевое слабительное (касторовое масло, например, запрещается).

Описанный метод лечения эффективен при бычьем и свином цепнях (если паразит отошел без головки и выделились только его членики, то через 3 дня следует повторить прием смеси); при карликовом цепне нужно провести 3—5 курсов с промежутками в 10—12 дней.

Тыквенное семя с медом не имеет противопоказаний, не токсично для человека.

Морковный сок и острицы

2 моркови натереть на терке, отжать сок (это доза для одной клизмы) и использовать для клизмы при острицах. Ставить ее ежедневно в течение недели.

Одновременно пить натощак морковный сок по половине стакана — стакану 3 раза в день.

Сок дыни против глистов

Пить полстакану свежеотжатого сока дыни 2—3 раза в день как противоглистное и улучшающее пищеварение средство.

Отвар полыни горькой и чеснока против круглых глистов

Приготовить отвар чеснока из расчета 1 головка средней величины на 1 стакан воды, затем смешать его с 2 стаканами полынного отвара, приготовленного в соотношении 1:10, и использовать для клизмы. Ставить ее 1 раз в день в течение 3—5 дней при острицах. Подобное лечение эффективно и безвредно.

От круглых глистов можно избавиться, также принимая утром и вечером по 3 ст. ложки настоя полыни (1:20) в течение 10 дней.

Настой лука и аскариды

1 луковицу средней величины измельчить, залить 1 стаканом воды, настоять 8—12 ч и пить натощак по 1/3 стакана 3 раза в день в течение 3—4 дней для изгнания круглых глистов(аскарид, остриц).

Чеснок с молоком против глистов

Съесть 10 зубчиков чеснока с топленым или кипяченым молоком. Через 2 ч выпить слабительное. Глистогонный эффект наблюдается при всех видах глистов.

ГЕМОРРОЙ

Это одно из самых распространенных страданий как среди мужчин, так и среди женщин. Выпячивающиеся и ущемляющиеся в заднем проходе геморроидальные шишки причиняют больному большие страдания. Вдобавок возникают трещины и ссадины в области заднего прохода. В конце концов развивается воспаление слизистой оболочки прямой кишки. Боли, зуд, жжение в заднем проходе делаются невыносимыми, больной лишается возможности сидеть и даже ходить может лишь с большим трудом. Бессонница, расстройства питания, обильное кровотечение — все это, вместе взятое, сильно ослабляет больного.

Подобные страдания могут тянуться годами, и больные, безуспешно перепробовавшие многие средства лечения, не знают, как избавиться от своего недуга. Подвергнуться операции по удалению геморроидальных шишек решаются немногие. Большинство же отказываются от такого лечения из-за болезненности его и возможных осложнений. Соблюдение же гигиенических и диетических мер ведет лишь к облегчению страданий больных.

Я предлагаю вам на выбор ряд рецептов. Пробуйте и выбирайте то, что для вас будет наиболее подходящим.

Горец почечуйный и геморрой

3 ст. ложки сухой измельченной травы горца почечуйного залить в термосе 0,5 л кипятка, настоять 1—2 часа, процедить и пить по 1/2 стакана 3 раза в день при геморрое. Рекомендуемое средство весьма действенное. Оно способно вылечить эту неприятную болезнь, даже если она старая и запущенная.

Крапива с крушиной и геморрой

Смешать поровну измельченные листья крапивы и кору крушины ломкой (брать ее одно- или двухгодичной давности сбора). 2 ст. ложки смеси залить 0,5 л кипятка, варить на слабом огне 10 мин, настоять при комнатной температуре 30 мин, процедить и пить по 1/2 стакана 3—4 раза в день за 20—30 мин до еды при сильных геморроидальных болях у лиц, страдающих запорами.

Рябиновый сок против геморроя

Зрелые ягоды рябины перебрать, вымыть, дать стечь воде и отжать сок. Принимать его по 1/4 стакана 3 раза в день при геморрое (запивать стаканом кипяченой воды).

Сок рябины красной с медом и геморрой

Собрать зрелые плоды рябины, вымыть и отжать сок. Пить его с медом (в стакане сока разводить 1 ст. ложку меда) по 50 мл 3 раза в день и запивать стаканом кипяченой воды. Это хорошее средство от внутреннего и наружного геморроя. Пить его следует длительно.

Картофельные свечи от геморроя

Очистить сырую картофелину, сделать из нее свечу в палец толщиной, с тупым концом и длиной 7—8 см. Ввести ее при геморроев задний проход на ночь, так чтобы она полностью вошла внутрь. Утром свеча выйдет с калом.

ЗАБОЛЕВАНИЯ ПЕЧЕНИ И ЖЕЛЧЕВЫВОДЯЩИХ ПУТЕЙ

Яблочный сок с медом и хронические гепатиты

В 400 мл яблочного сока растворить 60 г пчелиного меда и пить по 1/2 стакана 3—4 раза в день при заболеваниях печени и желчевыводящих путей.

Настой трав с медом, полезный при заболеваниях печени и желчного пузыря

Приготовить сбор следующего состава:

Тысячелистник обыкновенный, трава 20,0 Бессмертник песчаный, цветки 20,0 Полынь горькая, трава 20,0 Фенхель обыкновенный, плоды 20,0 Мята перечная, листья 20,0

Взять 2 ст. ложки сухой измельченной смеси, залить 0,5 л кипятка, выдержать на кипящей водяной бане 15 мин, настоять полчаса-час, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан настоя и пить его теплым по 1/2 стакана за 15—20 мин до еды при гепатите (заболевании печени) и холецистите.

Настой трав с медом, стимулирующий желчеотделение

Приготовить сбор следующего состава:

Мята перечная, трава 40,0 Полынь горькая, трава 30,0 Бессмертник песчаный, цветы 30,0

Взять 2 ст. ложки сухой измельченной смеси, залить 0,5 л кипятка, выдержать на кипящей водяной бане 15 мин, настоять полчаса-час, процедить, растворить пчелиный мед из расчета 1 ст. ложка на стакан настоя и пить его теплым по 1/3 — 1/2 стакана за 20—30 мин до еды как желчегонное средство.

Мед при заболеваниях печени и желчевыводящих путей

Принимать раствор меда (2 чайных ложки на 1 стакан теплой кипяченой воды) 2—3 раза в день при заболеваниях печени и желчевыводящих путей. Хороший эффект оказывает также раствор меда в яблочном соке (1 чайная ложка меда на 1/2 стакана яблочного сока) 2—3 раза в день.

Наличие в меде легкоусвояемых простых Сахаров делает его незаменимым продуктом при заболеваниях печени и желчного пузыря различной природы (холецистопатиях, инфекционном гепатите и др.). Это очень распространенные заболевания. Происхождение их различно. Порой они приводят к циррозу печени (хроническому прогрессирующему заболеванию, сопровождающемуся значительными нарушениями ее структуры и функции). Нередко встречается и желчнокаменная болезнь. Мед очень помогает при этих недугах. Вещества, входящие в него, повышают защитные силы организма, устраняют патологические изменения в клетках печени, улучшают ее функцию и в целом способствуют нормализации состояния печени и желчевыводящих путей.

Мед с соком черной редьки и заболевания печени

Взять по одному стакану сока черной редьки и меда, хорошо перемешать и принимать по 1 ст. ложке 3 раза в день при заболеваниях печени, желчного пузыря, а также для профилактики желчнокаменной болезни и улучшения деятельности селезенки и органов пищеварения.

Кукуруза с медом — действенное средство при холециститах

Включать в свое меню жареные початки кукурузы с медом при заболеваниях желчного пузыря и желчевыводящих путей.

Сок земляники и заболевания печени

Пить натощак по 50—100 г сока из свежих ягод земляники лесной при заболеваниях печени, нарушениях обмена веществ, а также как витаминное и общеукрепляющее средство.

Сок сельдерея и болезни печени и почек

Отжать сок из корней сельдерея и пить его по 50 мл 2—3 раза в день при заболеваниях печени и желчевыводящих путей, почек и мочевого пузыря.

Подобное лечение противопоказано при язвенной болезни желудка и двенадцатиперстной кишки (эфирные масла сельдерея возбуждают деятельность пищеварительных желез, что ведет, в частности, к повышенной секреции соляной кислоты).

Цмин песчаный и заболевания печени и желчевыводящих путей

Настой цветков цмина песчаного (бессмертника песчаного): 2 ст. ложки сухих измельченных цветков цмина залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/4 стакана 3 раза в день за полчаса до еды.

Фламин и сухой экстракт цмина песчаного Фармакологическая промышленность выпускает препарат фламин, представляющий собой сухой концентрат бессмертника песчаного, очищенный от балластных веществ. Принимают его по 1 таблетке (0,05 г) 3 раза в день за полчаса до еды. Сухой же экстракт бессмертника принимают по 1 г 3 раза в день.

Показаниями для приема препарата бессмертника являются различные заболевания желчного пузыря, желчевыводящих путей и печени (холециститы, гепатиты, желчно-каменная болезнь).

Препараты бессмертника повышают тонус желчного пузыря и улучшают отделение желчи, усиливают секрецию желудка и поджелудочной железы, оказывают антибактериальный эффект.

При лечении бессмертником песчаным у больных довольно быстро улучшается общее состояние, исчезают боли, желтуха, нормализуется пищеварение. Благодаря выраженному спазмолитическому действию цмин способствует выведению из организма песка и мелких камней при желчно-каменной болезни, устраняет застой желчи.

Грецкие орехи с медом против болезней печени и желудка

Смешать в равных весовых частях толченые ядра грецких орехов и пчелиный мед (желательно гречишный). Съедать по 100 г смеси в день за 3—4 приема при заболеваниях печени, желудка и запорах.

В грецких орехах много высококачественного жирного масла, богатого ненасыщенными жирными кислотами, которым придается большое значение в лечении болезней печени и атеросклероза. Оно также способствует усилению двигательной функции кишечника. Кроме того, в ядрах орехов много клетчатки, что также благоприятно сказывается на перистальтике кишечника.

Свекла как лекарство

Свеклу обыкновенную (столовую, красную) съедать по 100—125 г натощак при болезнях печени, нарушениях пищеварения, ожирении, гипертонии, тиреотоксикозе и понижении остроты зрения.

Сбор трав и заболевания печени и желчного пузыря

Взять 40 г корня крапивы двудомной, по 30 г корня одуванчика лекарственного и шиповника коричного. 2 ст. ложки сбора залить 0,5 л крутого кипятка, варить на медленном огне 15 минут и настоять 3—4 часа. Затем взять 45 г цветков календулы лекарственной, 35 г травы зверобоя продырявленного и 20 г цветков ромашки аптечной. 2 ст. ложки сухого измельченного сбора залить в термосе 0,5 л крутого кипятка, настоять 40—60 минут, процедить, смешать с первым отваром корней, долить кипяченой воды до объема 1 л и пить по 100—150 мл 3 раза в день за полчаса до еды при заболеваниях печени, желчного пузыря и желчных проток. Курс лечения 5 недель. После 10-дневного перерыва он повторяется.

Маленький секрет

Один больной обратился ко мне с просьбой вылечить его от холецистита. Я охотно согласился. Тогда он спросил: “Чем же, доктор, вы собираетесь меня лечить?” “В основном одуванчиком”, — сказал я. “Но ведь я пил настой его корня целый месяц, и мне не стало лучше”, — возразил пациент. “Я помню, вы мне уже рассказывали об этом, но вы принимали снадобье не так, как надо. В этом деле есть маленький секрет...” Я дал ему пропись сбора трав, обстоятельно объяснил, как нужно готовить отвар, когда принимать его. как питаться, и потребовал строго придерживаться моих рекомендаций. Через 4 месяца мой пациент полностью избавился от изводивших его годами болей в правом подреберье. В дальнейшем он время от времени проводил курсы поддерживающего лечения, а затем и в этом отпала необходимость.

Это лишь одна обычная иллюстрация того, что лечить нужно не болезнь, а больного (все мы очень разные!), что к рецепту, взятому из книги, нужны пояснения, ибо каждый случай заболевания несет на себе печать индивидуальности, которую ни в коей мере не отражает трафаретная пропись справочника. Кроме того, есть немало тонкостей (маленьких секретов), и соблюдать их весьма важно.

“Я почти умирал...”

Больной В-ов, 27 лет, рабочий цементного завода, рассказывал, что год назад он закашлял кровью. Его положили в больницу, обследовали и признали легочный туберкулез. После шести месяцев лечения врач объявил, что необходима операция. Однако больной на нее не согласился и был выписан из больницы с каверной в правом легком.

Когда он узнал, что есть случаи излечения от туберкулеза продуктами пчеловодства и травами, то немедленно стал просить назначить их ему. Нетрадиционное лечение, рекомендованное мною, предписывало прием 15%-ного прополисного масла и отвара из сбора лекарственных растений. Месяц спустя состояние больного существенно улучшилось (нормализовался аппетит, самочувствие, перестала мучить бессонница, но самое важное заключалось в том, что болезненный очаг в легком начал рассасываться). После этого он еще больше поверил в возможности применяемой терапии. Спустя еще 4 месяца В-ов вновь обследовался. Каверна в правом легком полностью исчезла.

Когда его просили рассказать о своем чудесном исцелении, он делал это охотно и начинал всегда со слов: “Я почти умирал...”

ЖЕЛЧНОКАМЕННАЯ БОЛЕЗНЬ

Земляника и желчнокаменная болезнь

Ежедневно съедать по 3—5 полных стаканов ягод земляники в течение 3 недель (то есть всего земляничного сезона) при желчнокаменной болезни. Это способствует растворению желчных камней и изгнанию их из печени и желчного пузыря.

Лечение будет более эффективным, если вы сами станете собирать землянику (желчнокаменная болезнь — следствие не только дискинезии желчных путей и холециститов, но и малоподвижной жизни).

Настой трав, избавляющий от желчнокаменной болезни

Приготовьте следующий сбор:

Жостер слабительный, плоды 35,0 Укроп огородный, плоды 15,0 Хмель обыкновенный, шишки 15,0 Кукурузные рыльца 15,0 Пижма обыкновенная, цветки 10,0 Ромашка аптечная, цветки 10,0

Взять 2 ст. ложки сухой измельченной смеси, залить 0,5 л крутого кипятка, выдержать на кипящей водяной бане 15 мин, настоять полчаса-час, процедить и пить по 2/3 стакана 3 раза в день за 15—20 мин до еды при желчнокаменной болезни.

Утром до приема настоя следует съесть порцию тертой моркови с растительным маслом или пареной тыквы с медом или 1—2 стакана свежей клубники.

Настой трав, помогающий избавиться от желчнокаменной болезни

Приготовить следующий сбор:

Календула лекарственная, цветки 45,0 Василек синий, цветки 25,0 Одуванчик лекарственный, корни 15,0 Крапива двудомная, корни 12,0 Донник лекарственный, трава 3,0

Взять 2 ст. ложки сухой измельченной смеси, залить в термосе 1 л крутого кипятка, добавить 5 кусочков сахара-рафинада и оставить настаиваться 3—4 часа. Пить за 15—20 мин до еды по 1 стакану настоя 4—5 раз в день при желчнокаменной болезни.

Утром до приема настоя желательно съедать блюдо из тертой моркови с растительным маслом.

Подобное лечение весьма действенно. Оно позволяет избавиться даже от застарелых камней в желчном пузыре.

Средство от желчно-каменной болезни

Приготовить 0,5 л оливкового масла и 0,5 л процеженного лимонного сока. Через 6—8 часов после последнего приема пищи начать принимать попеременно по 4 ст. ложки оливкового масла и по 1 ст. ложке лимонного сока через каждые 15 мин (интервалы выдерживать точно, лимонный сок пить сразу после приема масла, чтобы не было отрыжки маслом). Когда оливковое масло кончится, залпом выпить остаток лимонного сока.

Подобное лечение хорошо устраняет застой желчи и изгоняет камни и песок из желчного пузыря.

Отвар одуванчика и желчно-каменная и мочекаменная болезни

2 ст. ложки сухих измельченных корней одуванчика залить 0,5 л кипяченой воды, варить при слабом кипении 10 мин, настоять 1—2 ч, процедить и пить по 1/2 стакана 3—4 раза в день за полчаса до еды при желчно-каменной и мочекаменной болезнях.

Отвар корней одуванчика способствует растворению желчных камней и оказывает успокаивающее действие при камнях и песке в почках и мочевом пузыре.

Отвар горца птичьего и желчно-каменная и мочекаменная болезни

2 ст. ложки сухой измельченной травы горца птичьего залить 0,5 л кипяченой воды, варить при слабом кипении 10 мин, настоять 2—3 ч, процедить и пить по 1/3 — 1/2 стакана 3 раза в день за 20—30 мин до еды при желчнокаменной и мочекаменной болезнях, при ослаблении фильтрационной функции почек и появлении в моче большого количества минеральных солей (особенно солей щавелевой кислоты), а также в послеоперационном периоде после удаления камней и при хронических заболеваниях мочевыводящих путей (при острых воспалениях почек и мочевого пузыря применение горца птичьего противопоказано, так как содержащиеся в нем соединения кремниевой кислоты оказывают раздражающее действие на почки).

Отвары и настои горца птичьего оказывают вяжущее противовоспалительное, антимикробное, мочегонное и общеукрепляющее действия. Они повышают свертываемость крови, уменьшают проницаемость стенок сосудов, способствуют растворению камней в почках и печени и препятствуют их отложению (что связывают с большим содержанием в горце птичьем соединений кремниевой кислоты). Даже от застарелых камней, не поддающихся лечению другими средствами, можно избавиться с помощью горца птичьего.


БОЛЕЗНИ ЭНДОКРИННЫХ ЖЕЛЕЗ

САХАРНЫЙ ДИАБЕТ

Заболевание это занимает третье место по распространенности, причем среди болезней желез внутренней секреции диабет прочно удерживает первенство. В лечении сахарного диабета ведущее место принадлежит введению инсулина и диете, ограничивающей продукты, богатые углеводами, причем при выраженных стадиях заболевания совершенно запрещаются легкоусвояемые углеводы и продукты, содержащие их в изобилии, — сахар, варенье, мед и т. п.

При легких формах диабета можно с успехом использовать лечение растениями.

Галега лекарственная против диабета

Настой травы галеги лекарственной (козлятника) готовят следующим образом. Берут 2 ст. ложки сухой измельченной травы (или 2 чайных ложки семян) и вечером заливают в термосе 0,5 л крутого кипятка. Утром процеживают и пьют по 1/3 — 1/2 стакана 3—4 раза в день за 20—30 мин до еды при сахарном диабете.

Траву козлятника можно употреблять также в пищу в отваренном виде.

Следует помнить, что подобное лечение противопоказано при гипертонии и заболеваниях кишечника (препараты козлятника вызывают повышение артериального давления и при длительном применении могут вести к нарушению функции кишечника).

Растение распространено на Украине, в Грузии, южной части России.

Кислые сорта яблок, сахарный диабет и ожирение

Съедать по 3—4 кислых яблока в день при сахарном диабете и ожирении. Это будет положительно сказываться на течении названных заболеваний.

Отвар листьев черники и диабет

Приготовить отвар листьев черники в соотношении 1:20 и пить его по полстакана 3—5 раз в день за полчаса до еды при сахарном диабете.

Отвар листьев черники снижает содержание сахара в крови.

Народное средство от сахарного диабета

Взять 500 мл сока репчатого лука, смешать с 500 мл 96%ного винного спирта и хранить в темной бутылке.

Принимать по 1 ст. ложке в течение 5 недель при сахарном диабете. Через 2—3 недели перерыва курс лечения можно повторить.

Овес и диабет

Взять 1 стакан неочищенного овса, промыть холодной кипяченой водой, залить 1 л крутого кипятка (лучше делать это вечером), закрыть плотной крышкой, настоять 12 часов, после чего процедить через сложенную в несколько рядов марлю и выпить в три приема в течение дня при сахарном диабете.

Курс лечения три месяца. После месячного перерыва он может быть повторен.

Оставшуюся после процеживания массу пропустить через мясорубку, залить 1 л кипятка, варить на слабом огне 20 мин, затем процедить и выпить в течение дня. Отвар овса благотворно влияет на функцию печени у диабетиков.

Крапива двудомная

Свежие листья крапивы заливают вечером в термосе крутым кипятком (1:30), настаивают ночь, утром процеживают и пьют по 1/5 — 1/4 стакана 3 раза в день за 20—30 мин до еды при диабете. Из молодой крапивы готовят щи и витаминные салаты.

Хвощ полевой

Используются его молодые весенние стебли. Они оказывают сахароснижающее действие.

Готовят отвар из травы хвоща полевого: 30 г хвоща заливают 0,5 л кипяченой воды, кипятят 5—7 мин, настаивают 2—3 ч, процеживают и пьют по 1/2 стакана в день за 20—30 мин до еды при диабете. Можно готовить и настой из хвоща.

Полезно использовать хвощ полевой в свежем виде — для салатов, приготовления окрошки, а также как начинку для пирогов.

Салат из хвоща полевого, зеленого лука, одуванчика, щавеля и диабет

Взять 2 стакана мелко нарезанных молодых весенних стеблей хвоща полевого, 50 г зеленого лука, 40 г листьев одуванчика и 20 г щавеля. Все перемешать, заправить растительным маслом (сметаной) и посолить по вкусу. Салат оказывает сахароснижающее действие при диабете.

Орех грецкий

Используют свежие листья, собранные в июне и слегка подсушенные на солнце (на зиму не заготавливают). Из них готовят настой: 1 ст. ложку измельченных листьев заливают стаканом кипятка, кипятят 0,5 мин, настаивают 1—2 ч, процеживают и пьют по 1/4 стакана 3—4 раза в день за полчаса до еды при диабете.

Можно использовать и перегородки грецкого ореха: берут их от 40 орехов, заливают стаканом кипятка и нагревают на кипящей водяной бане в течение часа. Затем снимают, оставляют для медленного охлаждения, процеживают и пьют по 1 чайной ложке 3 раза в день за полчаса до еды.

Одуванчик лекарственный

2 ст. ложки сухих измельченных корней вечером заливают 0,5 л крутого кипятка в термосе, а на следующий день процеживают и пьют по 1/2 стакана 3—4 раза в день за полчаса до еды при сахарном диабете.

Свежие листья одуванчика хорошо включать в салаты. Сахароснижающий эффект одуванчика обеспечивается содержащимся в нем инсулиноподобным веществом — инулином. Кроме того, одуванчик положительно влияет на иммунную систему.

Шиповник коричный

2—3 ст. ложки сухих измельченных плодов заливают 3 стаканами кипяченой воды и кипятят 10—12 мин. Затем снимают с огня, настаивают 2—3 ч, после чего пьют по 1/2 стакана 3—4 раза в день за 20—30 мин до еды при сахарном диабете.

Шиповник способствует нормализации углеводного обмена и повышает защитные силы организма.

Подорожник большой

2 ст. ложки сухих измельченных листьев заливают 0,5 л кипяченой воды комнатной температуры, выдерживают на кипящей водяной бане 15 мин, настаивают 30—40 мин и пьют по 1/3 — 1/2 стакана 2—3 раза в день за полчаса до еды при диабете.

Сок подорожника пьют по 1—2 ст. ложки 3 раза в день за 20 мин до еды.

Плантаглюцид (аптечный препарат подорожника, выпускаемый в гранулах) принимают по 1/2—1 чайной ложке 3 раза в день за 20—30 мин до еды (предварительно разводят в небольшом количестве теплой воды).

Смородина черная

2 ст. ложки сухих измельченных листьев заливают 0,5 л кипятка, настаивают 15—20 мин, процеживают и пьют по 1/2—1 стакану 2—3 раза в день за 20—30 мин до еды. Плоды смородины показаны при сахарном диабете в любом виде.

Сушеница топяная

2 ст. ложки сухих измельченных листьев заливают 0,5 л кипятка, выдерживают 15 мин на водяной бане, затем снимают и настаивают 30—50 мин при комнатной температуре. После чего процеживают и пьют настой по 1/4 стакана 3 раза в день за 20 мин до еды при сахарном диабете.

Цветочная пыльца

Принимают ее по 1/2—1 чайной ложке 3 раза в день за 20—30 мин до еды при сахарном диабете.

Овес посевной

75 г зерен овса заливают 0,5 л кипяченой воды, кипятят в течение 1 ч, настаивают 7—8 ч, процеживают и пьют по 1/2 стакана 3—4 раза в день за полчаса до еды при диабет е.

Черника обыкновенная

Листья ее отчетливо снижают уровень сахара в крови и могут в определенной степени заменить инсулин.

Готовят настой (1-20) из листьев черники и пьют его по 1/2 стакана 4—5 раз в день за 30 мин до еды при диабете.

Лавр благородный

10 г сухих измельченных листьев заливают в термосе тремя стаканами крутого кипятка, настаивают 2—3 ч и пьют по 1/2 стакана 3—4 раза в день за 20—30 мин до еды при сахарном диабете.

Береза белая

3 ст. ложки сухих листьев заливают 0,5 л крутого кипятка, настаивают 2—3 часа и пьют по 1/2 стакана 3—4 раза в день за полчаса до еды при диабете.

Боярышник кроваво-красный

2 ст. ложки сухих плодов заливают на ночь 0,5 л крутого кипятка в термосе, а на следующий день процеживают и пьют по 1/2 стакана 3—4 раза в день за полчаса до еды при диабете.

Можно воспользоваться и настойкой боярышника. Доза ее 20—30 капель на прием (разводится в небольшом количестве воды) 3 раза в день за 20—30 мин до еды.

Принимают также и свежие плоды боярышника.

Ежевика сизая

2 ст. ложки сухих измельченных листьев заливают 0,5 л кипятка, выдерживают 15 мин на кипящей водяной бане, затем снимают, настаивают 30—40 мин, процеживают и пьют настой по 1/2 стакана 3—4 раза в день за полчаса до еды при диабете.

Используют также и плоды ежевики в любом виде.

Земляника лесная

2 ст. ложки сухих измельченных листьев заливают 0,5 л кипятка и готовят настой, как указано выше. Пьют его по 1/3—1/2 стакана 3—4 раза в день за 20—30 мин до еды при диабете.

Плоды земляники используют в любом виде. Свежий сок земляники принимают по 1/4 стакана 3 раза в день.

Девясил высокий

2 ст. ложки сухих измельченных корней растения заливают вечером 0,5 л крутого кипятка в термосе, а на следующий день процеживают и пьют по 1/2 стакана 3—4 раза в день за полчаса до еды при диабете.

Корни девясила содержат инулин, обеспечивающий сахароснижающий эффект.

Фасоль обыкновенная

Собирают стручки фасоли в августе. Используют их створки в виде отвара: 20 г створок фасоли заливают 1 л кипяченой воды, варят на слабом огне 2—3 ч, после остывания процеживают и пьют по 1/2 стакана за 20—30 мин до еды 3—4 раза в день в течение 3—4 месяцев при диабете.

Капуста белокочанная

Свежеприготовленный сок капусты принимают по 1/2 стакана 3 раза в день за 20—30 мин до еды при сахарном диабете.

Чеснок

Настойка чеснока снижает уровень глюкозы в крови. Принимают ее по 15—20 капель 2—3 раза в день, в небольшом количестве воды за 15—20 мин до еды при диабете.

Лопух большой

Растение это может оказать существенную помощь при лечении преддиабета и легкой формы диабета. Отвар корня лопуха (он совершенно безвреден) улучшает инсулинообразующую функцию поджелудочной железы, нормализует обменные процессы в организме. Для приготовления его берут 25 г измельченных корней лопуха, заливают их в эмалированной кастрюле 500 мл крутого кипятка, закрывают крышкой и нагревают на кипящей водяной бане 30 мин. Затем настаивают в течение 1—1,5 ч, процеживают, оставшееся сырье отжимают и добавляют к отвару. Объем его доводят кипяченой водой до 500 мл. Пьют отвар теплым по 1/2 стакана 2—3 раза в день.

Адаптогенные растения

Женьшень, левзея, лимонник китайский и т. п. адаптогенные растения вызывают выраженное понижение сахара в крови у здоровых людей и больных диабетом и оказывают нормализующее влияние на углеводный обмен. Кроме того, адаптогенные растения стимулируют иммунные реакции организма, что также положительно сказывается на течении диабета. Настойку женьшеня назначают по 20—25 капель 3 раза в день. Если ее нет, то используют препараты других адаптогенных растений. Так, настойку левзеи принимают по 20—30 капель 2—3 раза в день, экстракт заманихи —по 30—40 капель 2—3 раза вдень, экстракт элеутерококка— по2мл Зраза в день, экстракт родиолы розовой — по 5—10 капель 3 раза в день. Настойку лимонника китайского принимают по 25— 30 капель 2—3 раза в день. Выпивают с небольшим количеством воды за 20—30 минут до еды, последний прием должен быть не позднее 19 часов вечера.

Из ягод лимонника можно готовить отвар; 20 г ягод заливают 0,5 л кипяченой воды, кипятят 20 мин на слабом огне, настаивают 3—4 часа и пьют по 1/5 стакана 2—3 раза в день при диабете.

Приведу и некоторые более сложные прописи.

№ 1

Черника обыкновенная, листья 35,01 Крапива двудомная, трава 35,0 Одуванчик лекарственный, корень 30,0

10 г смеси положить в эмалированную кастрюльку, залить 200 мл кипящей воды, закрыть крышкой и поместить в большую кастрюлю с кипящей водой. Выдержать 30 мин, периодически помешивая, в этой, так называемой водяной бане, затем оставить для медленного охлаждения на 30—40 мин, (Дозы сухих растений даны в граммах.) после чего процедить и довести кипяченой водой до объема 200 мл. Принимать по 1/2 стакана 3 раза в день перед едой при сахарном диабете.

№2

Лопух большой, корень 50,0 Черника обыкновенная, листья 50,0

Приготовление как у предыдущего сбора. Принимать по 1/4 стакана 3—4 раза в день до еды при сахарном диабете.

№3

Орех грецкий, листья 20,0 Козлятник лекарственный, трава 20,0 Крапива двудомная, листья 20,0 Цикорий обыкновенный, листья 20,0 Одуванчик лекарственный, листья 20,0

2 ст. ложки сбора залить 0,5 л кипяченой воды, кипятить 2—3 мин, настоять 30—40 мин, процедить и пить по 1/4 стакана 3—4 раза в день за 15—20 мин до еды при сахарном диабете.

№ 4

Фасоль обыкновенная, створки стручков 25,0 Козлятник лекарственный, трава 25,0 Береза бородавчатая, листья 25,0 Черника обыкновенная, листья 25,0

Взять 2 ст. ложки сбора, залить двумя стаканами кипяченой воды, кипятить 10 мин, настоять 30—40 мин, процедить и пить по 1/2 стакана 3 раза в день за 30 мин до еды при сахарном диабете.

№ 5

Козлятник лекарственный, трава 25,0 Горец птичий, трава 25,0 Мята перечная, листья 25,0 Орех грецкий, листья 25,0

2 ст. ложки сбора залить 0,5 л кипятка, кипятить 2—3 мин, настоять 30—40 мин, процедить и пить по 1/3 стакана 3—4 раза в день за 15—20 мин до еды при сахарном диабете.

№6

Фасоль обыкновенная, створки стручков 50,0 Черника обыкновенная, листья 50,0

2 ст. ложки смеси залить двумя стаканами кипяченой воды, кипятить 10 мин, настоять 30—40 мин, процедить и пить по 1/2 стакана 3—4 раза в день за полчаса до еды при сахарном диабете.

№7

Черника обыкновенная, листья 50,0 Крапива двудомная, трава 25,0 Бузина черная, листья 25,0

Взять 10 г смеси, поместить в эмалированную кастрюльку, залить 200 мл кипящей воды, закрыть крышкой и нагревать на водяной бане 30 мин. Затем оставить для охлаждения на 30—40 мин, после чего полученный отвар процедить и довести его объем кипяченой водой до 200 мл. Принимать по 1/4 стакана 3—4 раза в день до еды при сахарном диабете.

№8

Одуванчик лекарственный, корни 20,0 Черника обыкновенная, листья 20,0 Крапива двудомная, трава 20,0 Козлятник лекарственный, трава 20,0 Фасоль обыкновенная, створки стручков 20,0

1 ст. ложку измельченного сбора залить вечером в термосе 0,5 л кипятка, утром процедить и пить настой теплым по ? стакана 3 раза в день за полчаса до еды при сахарном диабете.

№9

Козлятник лекарственный, трава 40,0 Брусника обыкновенная, листья 40,0 Крушина ольховидная, кора 10,0 Береза повислая, листья 10,0

3 чайных ложки измельченной смеси залить 3 стаканами кипятка, выдержать 15 мин на водяной бане, настоять 30—40 мин, процедить и пить по 2/3 стакана 3 раза в день при сахарном диабете.

№ 10

Валериана лекарственная, корневище с корнями 25,0 Козлятник лекарственный, трава 25,0 Черника обыкновенная, листья 25,0 Толокнянка обыкновенная, листья 25,0

2 ст. ложки измельченного сбора залить 0,5 л кипяченой воды, кипятить 10 мин, настоять 1—2 ч, процедить и пить по 1/2 стакана 3 раза в день за полчаса до еды при сахарном диабете.

№ 11

Одуванчик лекарственный, листья 25,0 Горец птичий, трава 25,0 Цикорий обыкновенный, листья 25,0 Земляника лесная, листья 25,0

2 ст. ложки сбора залить 0,5 л кипяченой воды, кипятить 3—5 мин, настоять 1—1,5 ч, процедить и пить по 1/3 стакана 2—Зраза в день за 20—3& мин до еды при сахарном диабете.

№ 12

Козлятник лекарственный, трава 35,0 Черника обыкновенная, листья 35,0 Бузина черная, листья 20,0 Омела белая, трава 10,0

2 ст. ложки смеси залить двумя стаканами кипящей воды, закрыть крышкой и нагревать на водяной бане 15 мин. Затем оставить для охлаждения на 30—40 мин, после чего процедить, довести объем настоя кипяченой водой до первоначального уровня и пить по 1/2 — 2/3 стакана 2—3 раза в день за 30 мин до еды при сахарном диабете.

№ 13

Черника обыкновенная, 40,0 Земляника лесная, листья 25,0 Липа сердцевидная, цветки 20,0 Коровяк скипетровидный, цветки 15,0

Приготовление и применение как у предыдущего сбора.

№ 14

Черника обыкновенная, листья 20,0 Заманиха высокая, корни 10,0 Девясил высокий, корни 10,0 Шиповник коричный, плоды 10,0 Хвощ полевой, трава 10,0 Зверобой продырявленный, трава 10,0 Ромашка аптечная, цветки 10,0 Мята перечная, трава 10,0 Череда трехраздельная, трава 10,0

Приготовить настой (1:20) и принимать его по 1/3 стакана до еды 3 раза в день при сахарном диабете.

№ 15

Фасоль обыкновенная, створки стручков 20,0 Черника обыкновенная, листья 20,0 Шиповник коричный, плоды 15,0 Хвощ полевой, трава 15,0 Аралия маньчжурская, корни 10,0 Ромашка аптечная, цветки 10,0 Зверобой продырявленный, трава 10,0

2 ст. ложки смеси залить вечером в термосе 0,5 л кипятка, настоять ночь, утром процедить и пить по 1/3 стакана 2—3 раза в день за полчаса до еды в течение 3—4 недель при сахарном диабете.

Через 10—15 дней курс лечения можно повторить. В течение года допускается проведение 3—4 курсов лечения этим сбором.

Сбор улучшает гликогенобразующую функцию печени, способствует снижению сахара в крови, оказывает противовоспалительное и общеукрепляющее действие.

№ 16

Лен обыкновенный, семена 25,0 фасоль обыкновенная, створки стручков 25,0 Овес посевной, солома зеленого овса 25,0 Черника обыкновенная, листья 25,0

3 ст. ложки смеси залить в термосе на ночь 0,5 л крутого кипятка, а на следующий день процедить и пить по 2/3 стакана в теплом виде за 20—30 мин до еды при сахарном диабете.

№ 17

Лен обыкновенный, семя 20,0 Брусника обыкновенная, листья 20,0 Девясил высокий, корни 15,0 Сушеница топяная, трава 15,0 Кукурузные столбики с рыльцами 15,0 Ромашка аптечная, цветки 15,0

Приготовление и применение как у предыдущего сбора.

№ 18

Фасоль обыкновенная, створки стручков 25,0 Козлятник лекарственный, трава 25,0 Мята перечная, листья 25,0 Черника обыкновенная, листья 25,0

2 ст. ложки сбора залить 0,5 л крутого кипятка, настоять 30—50 мин, процедить и пить по 1/3 стакана 3 раза в день за 15—20 мин до еды при сахарном диабете.

№ 19

Шелковица белая, листья 40,0 Земляника лесная, листья 40,0 Пустырник пяти-лопастный, трава 20,0

2 ст. ложки сбора залить 0,5 л кипятка, кипятить 3—4 мин, настоять 1—2 ч, процедить и пить по 1/5 стакана 3—4 раза в день за 20—30 мин до еды при сахарном диабете.

№ 20

Козлятник лекарственный, трава 25,0 Черника обыкновенная, листья 25,0 Брусника обыкновенная, листья 25,0 Береза белая, листья 15,0 Крушина ольховидная, кора 10,0

Измельченную кору крушины кипятить 20 мин, а остальные части сбора залить 0,5 л кипятка, кипятить 3—4 мин, настоять полчаса, смешать с отваром крушины, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день за 20—30 мин до еды при сахарном диабете.

№21

Фасоль обыкновенная, стеорки стручков 25,0

Черника обыкновенная, листья 25,0

Лавр благородный, листья 25,0

Шелковица белая, листья 2 5,0 .

2—3 ст. ложки смеси залить 0,5 л кипятка, выдержать на кипящей водяной бане 15 мин, затем снять, настоять 30—40 мин, процедить и пить по 1 стакану 3—4 раза в день за полчаса до еды при сахарном диабете.

№22

Одуванчик лекарственный, листья 25,0 Крапива двудомная, листья 25,0 Черника обыкновенная, листья 25,0 Подорожник большой, листья 25,0

2 ст. ложки сбора залить 0,5 л кипятка, кипятить 2—3 мин, настоять 30—40 мин, процедить и пить по 1/2 стакана 3—4 раза в день за 20—30 мин до еды при сахарном диабете.

№23

Одуванчик, лекарственный, корни 25,0 Фасоль обыкновенная, створки стручков 25,0 Крапива двудомная, трава 25,0 Черника обыкновенная, листья 25,0

2 ст. ложки смеси залить 0,5 л кипяченой воды, кипятить 12—15 мин, настоять 30—40 мин, затем процедить и пить по 1/2 стакана 3 раза в день за 30 мин до еды при сахарном диабете.

№ 24

Лопух большой, корни 20,0

Козлятник лекарственный, трава 35,0

Омежник водяной, плоды 15,0

Окопник лекарственный, корни 15,0

Горец птичий, трава 15,0

2 ст. ложки смеси залить в термосе на ночь 0,5 л крутого кипятка, а на следующий день процедить и пить теплым по 1 стакану 2—3 раза в день за полчаса до еды при сахарном диабете.

№ 25

Крапива двудомная, листья 25,0 Пастушья сумка обыкновенная, трава 25,0 Горец птичий, трава 25,0 Хвощ полевой, трава 25,0

2 ст. ложки сбора залить 0,5 л кипятка, кипятить 3—5 мин, настоять 30—40 мин, процедить и пить по 1/5 — 1/4 стакана 3—4 раза в день за полчаса до еды при сахарном диабете.

№ 26

Козлятник лекарственный, трава 25,0

Черника обыкновенная, листья 25,0

Крапива двудомная, листья 25,0

Фасоль обыкновенная, створки стручков 15,0

Одуванчик лекарственный, корни 5,0

Шалфей лекарственный, листья 5,0

ст. ложку сбора залить в термосе на ночь 0,5 л кипящей воды, а на следующий день процедить и пить теплым по 1/2 стакана 3 раза в день за полчаса до еды при сахарном диабете.

№27

Фасоль обыкновенная, створки стручков 25,0 Козлятник лекарственный, трава 25,0 Мята перечная, листья 25,0 Черника обыкновенная, листья 25,0

Приготовление и применение как у предыдущего сбора.

№28

Горец птичий, трава 50,0 Хвощ полевой, трава 25,0 Земляника лесная, трава 25,0

2 ст. ложки измельченной смеси залить 0,5 л кипятка, выдержать 15 мин на кипящей водяной бане, затем снять и оставить для медленного охлаждения на 30—40 мин, после чего процедить и пить по 1/2 стакана 3—4 раза в день за 15—20 мин до еды при сахарном диабете.

№29

Горец птичий, трава 35,0 Хвощ полевой, трава 35,0 Земляника лесная, трава 30,0

2 ст. ложки сбора залить 0,5 л кипятка, кипятить 3—5 мин, настоять 20—30 мин, процедить и пить по 1/5 — 1/4 стакана 3—4 раза в день за полчаса до еды при сахарном диабете.

№30

Черника обыкновенная, листья 20,0 Одуванчик лекарственный, корни 10,0 Бедренец камнеломковый, корни 10,0 Осока песчаная, корневища 10,0 Фасоль обыкновенная, створки стручков 10,0 Козлятник лекарственный, трава 10,0 Шалфей лекарственный, листья 10,0 Бузина черная, цветки 10,0 Василек синий, трава 10,0

2 ст. ложки смеси залить 0,5 л кипящей воды, выдержать 15 мин в водяной бане, настоять 30—40 мин, процедить и пить по 1/3 стакана 3 раза в день за полчаса до еды при сахарном диабете.

№31

Козлятник лекарственный, трава 35,0 Черника обыкновенная, листья 35,0 Крапива двудомная, листья 30,0

1 ст. ложки сбора залить 0,5 л кипятка, кипятить 15 мин, настоять 30—40 мин, процедить и пить по 1/4 стакана отвара 3—4 раза в день за 20 мин до еды при сахарном диабете.

№ 32

Черника обыкновенная, листья 20,0

Фасоль обыкновенная, створки стручков 15,0

Боярышник кроваво-красный, плоды 10,0

Зверобой продырявленный, трава 10,0

Подорожник большой, листья 10,0

Смородина черная, листья 10,0

Шиповник коричный, плоды 5,0

Лен посевной, семена 5,0

Мята перечная, листья 5,0

Земляника лесная, листья 5,0

Бузина черная, цветки 5,0

3 ст. ложки смеси залить в термосе на ночь 0,5 л крутого кипятка, а на следующий день процедить и пить теплым по 2/3 стакана 3 раза в день за полчаса до еды при сахарном диабете.

№ 33

Черника обыкновенная, листья 45,0 Лен обыкновенный, семена 25,0 Можжевельник обыкновенный, плоды 20,0 Манжетка обыкновенная, трава 10,0

2 ст. ложки смеси залить 0,5 л кипятка, выдержать на кипящей водяной бане 15 мин, затем снять, настоять 30—40 мин, процедить и пить по 1 стакану 2—3 раза в день за полчаса до еды при сахарном диабете.

№34

Одуванчик лекарственный, корни 20,0 Фасоль обыкновенная, створки стручков 20,0 Крапива двудомная, листья 20,0

Черника обыкновенная, листья 20,0 Козлятник, лекарственный, трава 20,0

2 ст. ложки сбора залить вечером в термосе 0,5 л кипятка, а утром процедить и пить по 1 стакану настоя 3—4 раза в день за 20—30 мин до еды при сахарном диабете.

№ 35

Лопух большой, корни 15,0

Золототысячник обыкновенный, трава 15,0

Цикорий обыкновенный, корни 10,0

Боярышник кроваво-красный, плоды 10,0

Шиповник коричный, плоды 10,0

Солодка голая, корни 10,0

Пустырник пяти-лопастный, трава 10,0

Почечный чай, трава 5,0

Мята перечная, трава 5,0

Береза черная, лист 5,0

Вероника лекарственная, трава 5,0

2—3 ст. ложки сбора вечером залить в термосе 0,5 л крутого кипятка. Утром процедить и пить теплым 2/3 стакана 3 раза в день за полчаса до еды при сахарном диабете.

№ 36

Фасоль обыкновенная, створки стручков 35,0 Черника обыкновенная, листья 35,0 Цикорий обыкновенный, корни 10,0 Лен обыкновенный, семена 10,0 Лопух большой, корни 10,0

2—3 ст. ложки смеси залить 0,5 л кипяченой воды комнатной температуры, настоять 12 ч, затем выдержать 15 мин на кипящей водяной бане, после чего настоять 1 час, процедить и пить по 1 стакану 3—4 раза в день за полчаса до еды при сахарном диабете.

№37

Черника обыкновенная, листья 20,0 Фасоль обыкновенная, створки стручков 15,0 Боярышник кроваво-красный, плоды 10,0 Зверобой продырявленный, трава 10,0

Подорожник большой, трава 7,5 Смородина черная, листья 7,5 Шиповник коричный, плоды 5,0 Ламинария сахаристая, слоевище 5,0 Бузина черная, цветки 5,0 Земляника лесная, трава 5,0 Мята перечная, трава 5,0 Лен посевной, семена 5,0

2—3 ст. ложки сбора вечером залить в термосе 0,5 л крутого кипятка, утром процедить и пить по 1/2 — 2/3 стакана 3 раза в день за 20—30 мин до еды при сахарном диабете.

№38

Одуванчик лекарственный, листья 35,0 Черника обыкновенная, листья 35,0 Козлятник лекарственный, трава 30,0

1 ст. ложки сбора залить 0,5 л кипятка, кипятить 5—7 мин, настоять 1 ч, процедить и пить по 1/2 стакана 2—3 раза в день за 20 мин до еды при сахарном диабете.

№39

Черника обыкновенная, листья 20,0 Пустырник пяти-лопастный, трава 15,0 Спаржа лекарственная, побеги 15,0 Шиповник коричный, плоды 10,0 Боярышник кроваво-красный, плоды 10,0 Чабрец обыкновенный, трава 10,0 Крапива двудомная, трава 10,0 Мята перечная, трава 5,0 Лен посевной, семя 5,0

2 ст. ложки сбора вечером залить в термосе 0,5 л кипятка, настоять ночь, утром процедить и пить по 1/2 стакана 3—4 раза в день за 20—30 мин до еды при сахарном диабете.

№40

Крапива двудомная, листья 20,0 Козлятник лекарственный, трава 20,0 Одуванчик лекарственный, листья 20,0 Брусника обыкновенная, листья 20,0

2 ст. ложки сбора залить 0,5 л кипятка, кипятить 5—6 мин, настоять 1—2 ч, процедить и пить по 1/2 стакана 2—3 раза в день за 20 мин до еды при сахарном диабете.

№41

Лопух большой, корни 15,0 Кукурузные рыльца 12,5 Брусника обыкновенная, листья 12,5 Шиповник коричный, плоды 10,0 Орех грецкий, листья 10,0 Черника обыкновенная, листья 10,0 Сушеница обыкновенная, почки 7,5 Зверобой продырявленный, трава 7,5 Мята перечная, трава 5,0

2 ст. ложки сбора вечером залить в термосе 0,5 л кипятка, настоять ночь, утром процедить и пить по 1/2 стакана 3—4 раза в день за полчаса до еды при сахарном диабете.

№42

Брусника обыкновенная, листья 50,0 Рута обыкновенная, листья 30,0 Дягиль лекарственный, корни 20,0

1 ст. ложку сбора залить 1 стаканом кипятка, кипятить 10 мин, настоять 30—40 мин, процедить и пить по 1/2 стакана 3-—4 раза в день за полчаса до еды при сахарном диабете.

№ 43

Черника обыкновенная, листья 50,0 Шиповник коричный, плоды 20,0 Кукурузные рыльца 20,0 Бессмертник песчаный, цветки 10,0

2 ст. ложки сбора залить вечером в термосе 0,5 л кипятка, настоять ночь, утром процедить и пить по 1/3 стакана 3—4 раза в день за полчаса до еды при сахарном диабете.

№ 44

Одуванчик лекарственный, корни 25,0 Фасоль обыкновенная, створки стручков 25,0

Зверобой продырявленный, трава 25,0 Черника обыкновенная, листья 25,0

Приготовление как у предыдущего сбора. Пить по 1/2 стакана 3 раза в день за 30 мин до еды при сахарном диабете.

№ 45

Козлятник лекарственный, трава 70,0 Козлятник лекарственный, семена 30,0

1 чайную ложку смеси залить 1 стаканом кипяченой холодной воды, довести до кипения и кипятить 10 мин. Затем настоять 20—30 мин, процедить и пить по 1 стакану 3 раза в день за 30 мин до еды при сахарном диабете.

№ 46

Одуванчик лекарственный, листья 40,0 Смородина черная, листья 30,0 Ежевика сизая, листья 20,0 Мята перечная, листья 10,0

1 ст. ложки сбора залить 0,5 л кипятка, кипятить 5 мин, настоять 1— 2 ч, процедить и пить по 1/4 — 1/3 стакана 3 раза в день за 20—30 мин до еды при сахарном диабете.

№ 47

Черника обыкновенная, листья 60,0 Береза бородавчатая, листья 20,0 фасоль обыкновенная, створки стручков 10,0 Крапива двудомная, листья 10,0

- Взять 2 ст. ложки измельченной смеси, залить 0,5 л кипяченой воды, кипятить 10 мин, настоять 1—2 ч, процедить и пить по 1/2 стакана 3 раза в день за 20—30 мин до еды при сахарном диабете.

Два примера из практики

У 11-летнего Сережи А. после года соблюдения диеты и попеременного приема настоев по рецептам №№ 14, 16, 37, 38 содержание сахара в крови нормализовалось.

52-летний водитель автобуса рассказывал: “Четыре года назад у меня впервые обнаружили повышенный сахар в крови. Диетические ограничения эффекта не дали, лишь вес снизился на 3 кг. Содержание сахара в крови даже стало выше, беспокоят слабость, быстрая утомляемость, головные боли и т. п. Если так будет продолжаться, я не смогу работать по специальности”. Я назначил ему пить настой по № 16, чередуя с приемом настоев по рецептам №№ 13, 20, 31 и 45. Рекомендовал также включить в рацион белокочанную капусту, салат огородный, свежие листья одуванчика. Через полтора года содержание сахара в его крови нормализовалось.

Это лишь два самых обычных примера. Их можно привести больше, но в этом, мне кажется, нет необходимости. Диабет в начальной стадии можно вполне успешно лечить не медикаментозным путем.

Несколько отзывов читателей

“Ваш сбор оказался благотворным. Он замечательно повлиял на мою болезнь”.

* * *

“Моя жена стала пить Ваш сбор. Не прошло и недели, как она почувствовала облегчение, а теперь почти совсем избавилась от своей болезни. Однако ей желательно еще продлить лечение и дать травы на пробу другим диабетикам. Искренно благодарим Вас за то, что вы своими советами и рецептами травных сборов избавили многих людей, в том числе и мою жену, от болезней”.

* * *

“Попробовал пить травяной сбор от диабета по рекомендованному Вами рецепту и почувствовал облегчение”.

* * *

“Не подберу слов для благодарности, благодарю Вас сотни раз. Не веря в Ваше лечение в первое время, теперь, когда я излечился, всем диабетикам рекомендую рецепт Вашего сбора.

С уважением к Вам благодарный пациент”.

ТИРЕОТОКСИКОЗ

Свекла обыкновенная и тиреотоксикоз

Съедать ежедневно натощак по 100—150 г свеклы обыкновенной. Как овощ, богатый йодом, она весьма полезна для больных тиреотоксикозом.

Отвар валерианы и гиперфункция щитовидной железы

2 ст. ложки сухих измельченных корневищ и корней валерианы залить 3 стаканами кипяченой воды, варить при слабом кипении 10—15 мин, настоять полчаса-час, процедить и пить по полстакана 3 раза в день при гиперфункции щитовидной железы, сердцебиениях и болях в сердце.


ЗАБОЛЕВАНИЯ И ПОВРЕЖДЕНИЯ

ЗАБОЛЕВАНИЯ И ПОВРЕЖДЕНИЯ ОПОРНО-ДВИГАТЕЛЬНОГО АППАРАТА

УШИБЫ

Отвар арники и ушибы

Сразу же наложить на место ушиба пузырь со льдом (холодной водой) на 30 мин (обычно этого времени достаточно для остановки внутреннего кровотечения), а потом растереть отваром цветов арники или камфорным спиртом.

То же самое применять при растяжении связок, а также при вывихах (после их вправления).

Репчатый лук и ушибы

Мелконарезанный лук растереть с сахарным песком, завернуть в марлю и приложить к больному месту при ушибах, растяжениях связок и т.п.

ПЕРЕЛОМЫ

Сушеница топятая и переломы

2—3 ст. ложки сухой измельченной травы залить в термосе 0,5 л крутого кипятка, настоять 2—3 ч, процедить и пить по 1 /З стакана 2 раза в день за 20—30 мин до еды при переломах костей.

Настой стимулирует регенеративные процессы в поврежденных тканях.

Шиповник и переломы

25 г сухих измельченных плодов шиповника залить 0,5 л кипящей воды, варить на слабом огне 10 мин, настоять 4—6 мин, процедить и пить по 1/2 — 1 стакану 3-4 раза в день за полчаса до еды при переломах костей.

Отвар шиповника стимулирует регенеративные процессы в поврежденных тканях, способствует заживлению ран, срастанию костных отломков и повышает сопротивляемость организма к инфекции.

Календула и переломы

Взять 1,5 ст. ложки сухих измельченных цветков календулы лекарственной, залить в термосе 0,5 л кипятка, настоять полчаса-час, процедить и пить по 1/2 стакана 4 раза в день при переломах костей. Настой уменьшает боли, оказывает успокаивающее действие на нервную систему и повышает регенеративные процессы в тканях.

Использование мумие при лечении переломов костей

Взрослым принимать по 0,2 г мумие (разводится по 50 мл кипящей воды) 2 раза в день за 1—2 часа до еды при переломах костей.

Детям 10—15 лет — по 0,1 г два раза в день, 5—8 лет — по 0,05 г два раза в день в течение десяти-двадцати дней.

Наблюдается ускорение сроков срастания переломов.

АРТРИТЫ, РЕВМАТИЗМ

Отвар коры ивы — жаропонижающее и противовоспалительное средство

2 ст. ложки сухой измельченной коры ивы залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 10 мин, затем настоять 2—3 ч, процедить и пить по 1/4 стакана 3—4 раза в день при ревматизме, подагре, а также при лихорадочных состояниях, особенно при малярии, желудочно-кишечных заболеваниях, поносах, желудочных и маточных кровотечениях.

Отвар коры ивы оказывает жаропонижающее, вяжущее, кровоостанавливающее, противовоспалительное, желчегонное, мочегонное и глистогонное делсгпэие.

Отвар листьев брусники с медом и нарушения солевого обмена

Взять 3 ст. ложки сухих измельченных листьев брусники, залить 0,5 л кипяченой воды, кипятить 10—15 мин на слабом огне, настоять 1—1,5 ч, процедить, добавить 2 ст. ложки пчелиного меда, размешать до полного его растворения и пить по 1 стакану 3 раза в день при подагре, ревматизме и камнях в почках.

Самолечение ягодами брусники

Съедать 2—3 стакана в день свежих или моченых ягод брусники при ревматизме, подагре, остеохондрозе, лихорадящих состояниях, хронических запорах, витаминной недостаточности и т.п.

Черника, ревматизм и нарушение солевого обмена

Есть свежие ягоды черники в больших количествах при ревматизме и нарушениях солевого обмена (подагре и т.п.).

Сирень и пяточная шпора

Приготовить настойку цветков сирени обыкновенной. Для чего ее сухие цветки залить водкой в соотношении 1:10, настоять 8—10 дней в хорошо закрытой посуде, затем процедить. Пить полученную настойку по 30—50 капель в небольшом количестве воды 2—3 раза в день при пяточной шпоре, отложении солей в суставах, ревматизме, подагре.

Листья лопуха и пяточная шпора

Обернуть пятку листьями лопуха (тыльной стороной) и надеть носки. Делать это ежедневно в течение 3—4 недель при пяточной шпоре.

Отвар створок фасоли, ревматизм и нарушения солевого обмена

Приготовить отвар створок фасоли в соотношении 1:10 и пить его по 1/2 стакана 3 раза в день за полчаса до еды при ревматозных артритах и нарушениях солевого обмена(подагре, камнях в почках).

Припарки из цветков липы и боли

Распаренную кашицеобразную горячую массу из цветков липы выложить на чистую ткань и приложить к больному месту при подагрических и ревматических болях в суставах (в этих случаях можно использовать и свежие растолченные листья и почки липы), при головных болях и т.п.

Можжевельник и заболевания суставов

Приготовить отвар из измельченных ягод можжевельника обыкновенного в соотношении 1:20 и пить его по 1 ст. ложке 3—4 раза в день при подагре, суставном ревматизме и артритах (выводит избыток минеральных солей, нормализует процессы обмена, улучшает состав крови).

При заболеваниях суставов, а также заболеваниях кожи (кожных сыпях, чесотке) можно использовать и ванны из ягод и хвои можжевельника (готовят отвар из расчета 50 г ягод и веточек на ведро кипятка).

Настой из листьев черной смородины и заболевания суставов

3 ст. ложки сухих измельченных листьев черной смородины залить в термосе 0,5л крутого кипятка, настоять полчаса-час, процедить и пить по 1/2 стакана 3—4 раза в день за полчаса до еды при подагре, ревматизме и остеохондрозе.

Листья лопуха и артриты

Свежие листья лопуха приложить обратной стороной к воспаленным суставам при артритах (сухие листья — обварить кипятком), положить сверху компрессную бумагу (клеенку), слой ваты и закрепить повязкой.

Подобные аппликации помогают и при радикулите.

Настойка лопуха и артриты

Взять 20 г измельченных корней лопуха, залить 100 мл 70%-ного спирта, настоять в темном месте 10—12 дней, периодически встряхивая, процедить и использовать для втираний при артритах и радикулитах.

Ревматизм, артриты и березовый сок

Пить по 1 стакану березового сока 3 раза в день за полчаса до еды при ревматизме и артритах.

Курс 6 недель. После 10—14-дневного перерыва лечение повторяется.

Березовый сок способствует очищению крови от мочевой кислоты и других вредных веществ, нормализует обменные процессы в организме, действует противовоспалительно и общеукрепляюще. Прием его оказывает также благоприятное воздействие при радикулитах.

Коровяк и артриты

50 г цветков коровяка скипетровидного залить 0,5 л 70%ного спирта или водки, настоять 10—14 дней в темном месте, периодически взбалтывая, процедить и использовать для втираний при артритах, болях в суставах и нервах.

Отвар листьев брусники и артрит

2 столовые ложки сухих измельченных листьев брусники залить в кастрюле 0,5 л кипятка, кипятить 10—15 мин, настоять полчаса-час, процедить и пить по 1/2 стакана 3—4 раза в день при артритах, подагре, отложении солей, остеохондрозе и т. п.

Лечение препаратами пихты полиартритов

Готовить ванны с отваром пихтовых лапок (на ванну взять 2/3 ведра измельченных пихтовых лапок, залить кипятком, варить на слабом огне при закрытой крышке 3—5 мин, процедить и вылить в ванну). При отсутствии возможности принять ванну — втирать пихтовое масло в предварительно разогретые суставы- Одновременно принимать его внутрь по 5—9 капель (в зависимости от переносимости препарата и вашего веса) 1 раз в день.

Более эффективной процедурой, чем втирание пихтового масла, является ванна с пихтовой эмульсией. Чтобы ее приготовить, нужно залить в эмалированную кастрюлю 550 мл чистой воды, добавить 0,75 г салициловой кислоты и поставить на огонь. Когда вода закипит, добавить 30 г детского мыла и кипятить смесь на медленном огне до полного растворения мыла. Затем кастрюлю снять с плиты и постепенно влить 0,5 л пихтового масла, помешивая ее содержимое чистой ложкой (соблюдать осторожность, держаться подальше от огня, так как пихтовое масло легко воспламеняется). Хорошо размешав смесь, разлейте ее в бутылки и плотно закройте пластиковыми пробками. Храните эмульсию в темном и прохладном месте.

Заполните ванну 180 л воды температурой 39—41° С, отмерьте мензуркой 15 мл приготовленной эмульсии (содержимое бутылки предварительно встряхните), влейте в ванну, размешайте рукой, затем сами погружайтесь в воду.

На каждую последующую ванну прибавляйте дополнительно по 5 мл эмульсии (то есть на вторую ванну у вас уйдет 20 мл, на третью — 25 мл и т. д.), доводя дозу до 85 мл. При приеме ванн может ощущаться чувство жжения. Оно переносится легче, если перед погружением подмышечные впадины и промежность смазать вазелином.

Старинное средство от подагры, ревматизма и радикулита

Взять 25 г сухой измельченной коры барбариса (или такое же количество его корня), залить 100 мл спирта, выдержать 10—12 дней в темном месте, периодически встряхивая, процедить и пить по 30 капель 3 раза в день при отложении солей, подагре, ревматизме и радикулите.

Бузина черная с медом и подагра

Взять 3—4 ст. ложки сухих измельченных цветков бузины черной, залить 0,5 л кипятка, варить на слабом огне 10 мин, настоять полчаса-час, процедить, развести по вкусу мед и пить по 1/2 стакана 3—4 раза в день за полчаса до еды (последнюю порцию отвара выпить перед сном) при подагре.

Не путайте бузину черную (кустарник) с бузиной травянистой (вонючей), которая ниже, имеет белые с красными пыльниками цветы (у бузины черной они бело-желтые) и является токсичной.

Ряска водяная с медом против подагры

Ряску собрать и высушить на решете, часто вороша. Затем истолочь ее в порошок, смешать его с медом, сделать пилюли величиной с горошину и принимать по 1—2 штуки 3—4 раза в сутки при подагре.

Травы, артрит и подагра

Приготовить следующий сбор:

Ива белая, кора 25,0 Петрушка кудрявая, корень 25,0 Бузина черная, цветки 25,0 Крапива двудомная, листья 25,0

2 ст. ложки сухого измельченного сбора залить в эмалированной кастрюле 0,5 л кипятка, варить 5—7 мин на слабом огне, настоять 1—2 часа, процедить и пить по 2/3 стакана 3 раза в день за полчаса до еды при артритах различного происхождения, подагре.

Листья березы, радикулит и артрит

Листья березы облить кипятком, наложить толстым слоем на место болезненности, закрыть клеенкой и тепло укутать шерстяной тканью.

Подобный компресс использовать при артрите, остеохондрозе, ревматических и невралгических болях.

Хрен вместо горчичников

Свеженатертую кашицу хрена нанести на ткань и приложить к больному месту при болях в суставах (подагре, ревматизме),мышечных и невралгических болях. При головной б о л и в области болезненности делают втирание кашицей хрена. Она оказывает местно-раздражающее, отвлекающее (обезболивающее) и противовоспалительное действие.

Противовоспалительные ванны с донником

Взять 400—500 г измельченной травы донника лекарственного, залить 8—10 л кипящей воды, настоять 30—40 мин, процедить и вылить в ванну. Использовать при подагре, ревматизме, радикулите, остеохондрозе, гнойничковых поражениях кожи, заболеваниях яичников у женщин и т.п.

Донниковые ванны уменьшают боли и оказывают противовоспалительный и успокаивающий эффекты.


ЗАБОЛЕВАНИЯ КРОВИ

Морковно - свекольный сок и заболевания крови

Смешать свежеотжатый сок свеклы и моркови в соотношении 1:3 и пить по 1/2 — 2/3 стакана 2—3 раза в день перед едой при заболеваниях крови и кроветворных органов.

Березовый сок и малокровие

Пить по половине стакана — стакану березового сока 3—4 раза в день при анемии, а также при весенней усталости.

Свекла и анемия

Съедать по 100—150 г в день натощак или выпивать по 30 мл свекольного сока перед едой в течение нескольких месяцев при анемии.

Кобальт, имеющийся в свекле в значительных количествах, используется микрофлорой кишечника человека и животных для синтеза витамина В12. В свою очередь, этот витамин и фолиевая кислота необходимы для образования эритроцитов. Важная роль в синтезе дыхательного пигмента — гемоглобина, находящегося в эритроцитах, принадлежит железу. По содержанию же его среди овощей свекла уступает только чесноку. В целом комплекс витаминов группы В и микроэлементов свеклы оказывает весьма благоприятное влияние на кроветворение, улучшает состав крови.

Очищение соками

Приготовить сок из свежих огурцов, свеклы, моркови и смешать в равных количествах. Принимать по 1/2 стакана за 20—30 мин до еды 3 раза в день как кровоочистительное средство при заболеваниях крови, а также для очищения желчного пузыря и печени, для растворения и выведения мочевой кислоты из организма (при отложении солей, подагре, артритах) и при воспалительных заболеваниях предстательной железы.

Общеукрепляющий чай из яблок

Нарезать 3 неочищенных яблока среднего размера, залить их литром кипяченой воды, варить 10 мин на слабом огне, настоять полчаса, добавить мед по желанию и пить вкусный и ароматный чай. Он является хорошим источником легкоусвояемых Сахаров, витаминов, микроэлементов и ароматических веществ.

Яблочный чай весьма полезен при анемии (малокровии). Он оказывает выраженное общеукрепляющее действие.

Сок дыни и анемия

Пить сок дыни по 1 стакану 2—3 раза в день при анемии и упадке сил.

Чеснок и анемия

Приготовить настойку чеснока. Для чего очистить 300 г чеснока, пропустить его через мясорубку, залить в большой бутыли 1 л спирта, настоять 2—3 недели и принимать по 20 капель в 100 мл молока 3 раза в день при малокровии.

Более действенно принимать сам чеснок — глотать его по 4—5 зубчиков натощак утром и вечером перед сном (при этом вас не будет преследовать чесночный запах) -

Замечу, что чеснок эффективен не только при анемии, но и при лечении атеросклероза.

Женьшень с медом и малокровие

Взять 20 г сухого корня женьшеня, растолочь в порошок, смешать с 2,5 л меда, дать смеси постоять неделю, помешивая ее 3—4 раза в день, затем принимать на кончике чайной ложки 2 раза в день при малокровии.

Сок редьки, моркови и свеклы — народное средство от малокровия

Смешать в равных количествах сок редьки, моркови и свеклы и принимать по 1 ст. ложке 3 раза в день перед едой при малокровии. Курс лечения составляет 2—3 месяца.

Мед и перга при анемии

Взять 800 мл кипяченой воды комнатной температуры, 180 г меда и 50 г перги. Растворить в воде мед, затем при непрерывном помешивании добавить пергу и полученную смесь оставить на несколько дней при комнатной температуре до начала ферментации. Употреблять ее по 3/4 стакана за 20—30 мин до еды при анемии, а также как общеукрепляющее и омолаживающее средство. Хороший эффект оказывает она и при колитах.

Фитонциды и спортивная анемия

Известно, что у тех, кто усиленно занимается физической культурой и спортом, особенно тренируется на выносливость, может развиться так называемая спортивная анемия. Вдыхание летучих фитонцидов хвойных деревьев, березы, тополя, дуба, сирени и других растений позволит предупредить ее, так как они повышают устойчивость эритроцитов к недостатку кислорода, почти в 2 раза увеличивают срок их жизни, положительно влияют на функцию всей системы крови.

Ингаляции фитонцидами позволят физкультурникам и спортсменам избежать также перенапряжений центральной нервной системы и внутренних органов (печени, почек и др.). Это указывает на их высокий профилактический эффект, при этом фитонциды, а также эфирные масла, выделяющие их, малотоксичные, поэтому безопасны.


ЗАБОЛЕВАНИЯ МОЧЕПОЛОВОЙ СИСТЕМЫ

ПОЧКИ И МОЧЕВОЙ ПУЗЫРЬ

Отвар хвоща полевого и заболевания почек и мочевыводящих путей

3 ст. ложки сухой измельченной травы хвоща полевого залить 0,5 л кипящей воды, варить на слабом огне 30 мин, настоять 1—2 ч, процедить и пить по 1/2 стакана 3—4 раза в день при воспалительных заболеваниях почек и мочевыводящих путей, при камнях в почках и мочевом пузыре

Отвар хвоща полевого оказывает мочегонное, вяжущее, дезинфицирующее и противовоспалительное действия Кремниевая кислота, содержащаяся в нем в больших количествах, при попадании в организм образует соли, играющие важную роль в процессах обмена и необходимые для жизнедеятельности различных органов и систем организма. Соединения кремниевой кислоты препятствуют кристаллизации в моче ряда минеральных компонентов и, следовательно, затрудняют образование мочевых камней.

Сладкие сорта яблок и заболевания почек, печени и сердечно-сосудистой системы

Включать в лечебную диету по несколько сладких яблок в день при заболеваниях почек, печени и сердечно сосудистой системы Это будет благоприятно отражаться на обменных процессах в организме и способствовать выздоровлении

Настой хмеля и заболевания мочевыводящих путей и почек

Приготовить настой шишек хмеля обыкновенного в соотношении 1-30 и пить его по 1/4 стакана 2—3 раза в день при заболеваниях мочевыводящих путей, мочевого пузыря и почек.

Настой шишек хмеля оказывает мочегонное, обезболивающее и противовоспалительное действие.

Отвар створок фасоли и заболевания почек

3 ст. ложки измельченных створок фасоли обыкновенной залить 0,5 ч кипяченой воды, довести до кипения и варить на слабом огне 10—15 мин Затем настоять 2—3 ч, процедить и пить по половине стакана за полчаса до еды 3 раза в день при воспалительных заболеваниях почек, мочевого пузыря и мочекаменной болезни.

Отвар створок фасоли (стручков) обладает мочегонным и антибиотическим свойством.

Настой укропа и заболевания почек и мочевыводяших путей

Приготовить настой растертого укропного семени в соотношении 1-20 и пить его по половине стакана 3—4 раза в день при заболеваниях почек и мочевыводящих путей (пиелонефритах, циститах и почечно-каменной болезни) как антиспастическое, мочегонное и противовоспалительное средство

Настой можжевельника и болезни почек и мочевыводящих путей

Приготовить настой из измельченных ягод можжевельника обыкновенного в соотношении 1: 20 и пить его по 1 ст. ложке 3—4 раза в день при хронических болезнях почек, мочевого пузыря и мочевыводящих путей, а также при камнях в почках

Настой ягод можжевельника оказывает мочегонное действие, дезинфицирует мочевыводящие пути, способствует отхождению камней.

Чтобы избежать раздражения почек, настой ягод можжевельника следует назначать лишь на короткий срок. Противопоказан он при острых нефритах (воспалениях почек).

Мать-и-мачеха и воспалительные заболевания желудочно-кишечного тракта, почек и мочевыводящих путей

2—3 ст. ложки сухих измельченных цветков и листьев мать-и-мачехи залить 0,5 л кипяченой воды, довести до кипения и варить 10 мин. Затем настоять полчаса-час, процедить и пить по 1/3 стакана 2—3 раза в день за полчаса до еды при воспалении почете и мочевыводящих путей, желудочно-кишечного тракта и отсутствии аппетита.

Отвар мать-и-мачехи способствует регенерации поврежденных воспалительным процессом слизистых оболочек, действует мягчительно, противовоспалительно и спазмолитически.

Настой цмина песчаного и заболевания почек и мочевыводящих путей

2 ст. ложки сухих измельченных цветков цмина залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/4 стакана 3 раза в день за полчаса до еды при различных заболеваниях мочевого пузыря и мочевыводящих путей.

Настой цмина оказывает мочегонный и антибактериальный эффекты, не раздражает почки Он действует также спазмолитически, кровоостанавливающе и противовоспалительно.

Настой шиповника и заболевания почек и мочевого пузыря

25 г сухих измельченных плодов шиповника залить в термосе 0,5 л крутого кипятка, настоять 8—10 ч, процедить и пить по 1/2 стакана 3—4 раза в день за полчаса до еды при болезнях почек и мочевого пузыря как противовоспалительное, мочегонное и общеукрепляющее средство.

Народное средство для очищения почек

Взять чайную ложку льняного семени, залить стаканом кипятка, кипятить на слабом огне 2—3 мин, настоять 1—2 часа, процедить и пить по 1/2 стакана каждые два часа в течение двух дней при заболевании почек.

Цистит и березовый сок

Пить по 1 стакану березового сока 3 раза в день за полчаса до еды при заболеваниях мочевого пузыря и мочевыводящих путей, а также для их профилактики. Березовый сок стимулирует функцию почек, повышает их работоспособность, очищает почечные ходы и мочевые пути, оказывает в них противовоспалительное действие.

Настой из листьев первоцвета и болезни мочевого пузыря и почек

Взя1ь 3 ст. ложки сухих измельченных листьев первоцвета, залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по половине стакана 3—4 раза в день при болезнях мочевого пузыря и почек.

Настой из листьев первоцвета обладает мочегонным, потогонным и общеукрепляющим действиями.

Настой из цветков и листьев алтея и воспалительные заболевания мочевых путей

Взять 4 ст. ложки сухих измельченных цветков и листьев алтея, залить в термосе 0,5 л кипятка, настоять полчаса-час, процедить и пить по 1/3 — 1/2 стакана 3—4 раза в день при воспалительных Заболеваниях почек и мочевыводящих путей.

МОЧЕКАМЕННАЯ БОЛЕЗНЬ

Действенный сбор при мочекаменной болезни

Василек синий, цветы 30,0 Вероника лекарственная, трава 30,0 Буквица лекарственная, трава 20,0 Брусника обыкновенная, листья 20,0

Взять 1 чайную ложку смеси, залить в фарфоровом чайнике 300 мл крутого кипятка, настоять 20—30 мин и выпить теплым за один прием при мочекаменной болезни.

Травы с медом и мочекаменная болезнь

Алтей лекарственный, корни 30,0 Земляника лесная, листья 25,0 Кукурузные рыльца 20,0 Барбарис обыкновенный, корни 15,0 Береза белая, листья 10,0

Взять 1/2 стакана сухой измельченной смеси, залить вечером в термосе 1 л кипятка, настоять ночь, а на следующий день пить теплым по 1 стакану на прием 3 раза в день, добавляя мед по вкусу, при мочекаменной болезни.

Морковный сок и камни в почках

Пить морковный сок по четверти стакана 3—4 раза в день в течение нескольких месяцев при почечнокаменной болезни.

Настой семян моркови и мочекаменная болезнь

2,5 ст. ложки семян моркови залить в термосе 0,5 л кипятка, настоять 10—12 ч, процедить и пить по 1 стакану 3 раза в день при мочекаменной болезни (настой семян лучше изгоняет песок и камни из почек и мочевого пузыря, чем сок моркови) и приступах почечной колики.

Настой семян моркови используется также как спазмолитическое средство при спазмах коронарных артерий и как желчегонное средство

Настой семян моркови (предпочтительнее дикой), оказывая выраженное спазмолитическое действие, хорошо способствует отхождснию камней, растворяет соли, действует мочегонно, уменьшает воспалительные явления в мочевых путях, стимулирует желчеобразование и желчевыделение (в связи с чем его применяют также при желчекаменной болезни идискинезиях желчных путей).

Яблоки и оксалатные камни

Съедать по 3—4 яблока в день тем, у кого обнаружены оксалатные камни в почках (образуются из-за нарушения обмена кальция и щавелевой кислоты). Яблоки способствуют выведению оксалатов из организма.

Чай из сушеных яблок и нарушения солевого обмена

Готовить чай из сушеных яблок (3—4 ст. ложки измельченных сушеных яблок залить в термосе 0,5 л крутого кипятка и настоять 1 —2 ч) и пить его по полстакана-стакану 2—3 раза в день при мочекаменной болезни, подагре и ревматизме.

Сушеные яблоки — хороший источник легкоусвояемых Сахаров, органических кислот и микроэлементов.

Настой василька синего и мочекаменная болезнь

3 ст. ложки сухих измельченных цветков василька синего залить в термосе 3 стаканами крутого кипятка, выдержать 1—2 ч, процедить и пить по 1/3 — 1/2 стакана 3 раза в день за 20—30 мин до еды при мочекаменной болезни, а также при воспалительных заболеваниях почек, мочевого пузыря, при уретритах и простатитах.

Цветки василька обладают мочегонным действием, снижают в крови концентрацию кальция, мочевой кислоты, неорганического фосфора и других веществ, участвующих в камнеобразовании. Оказывают они также антимикробное и противовоспалительное действие.

Арбуз и мочекаменная болезнь

Съедать до 2—2,5 кг арбуза в день при уратных и кальциооксалатных камнях в почках и мочевом пузыре. Эти соли выпадают в осадок при кислой реакции мочи, арбуз же способствует переводу их в более растворимое состояние, а мочегонное действие его ускоряет выведение солей из организма.

Следует, однако, помнить, что камнеобразование может происходить и при щелочной реакции мочи (например, образование фосфатных камней). В этом случае лечение арбузом не применяется.

Отвар настурции и мочекаменная болезнь

2 ст. ложки сухих измельченных цветков и травы настурции большой залить 0,5 л кипяченой воды, довести до кипения и варить на малом огне 10 мин, затем настоять 1—2 ч, процедить и пить по 1/2 стакана 3—4 раза в день при мочекаменной болезни.

Настой фенхеля и желчно- и почечно-каменная болезни

Приготовить настой из растертых плодов фенхеля в соотношении 1:20 и пить его по полстакана за 20—30 мин до еды 4—5 раз в день при желчно- и почечно-каменной болезнях.

НОЧНОЕ НЕДЕРЖАНИЕ МОЧИ

Мед и ночное недержание мочи

Принимать детям по 1 чайной ложке меда на ночь при ночном недержании мочи.

Мед оказывает успокаивающее и общеукрепляющее действие. Кроме того, он способствует удержанию в организме жидкости.

Отвар листьев черники и ночное недержание мочи

25 г сухих измельченных листьев черники залить 0,5 л кипяченой воды, довести до кипения, варить 10 мин, затем настоять 1—2 ч, процедить и пить по 1/2 стакана отвара 3—4 раза в день при ночном недержании мочи, воспалении мочевого пузыря и ослаблении его сократительной способности.

Настой зверобоя с медом — действенное средство от ночного недержания мочи

Приготовить настой зверобоя в соотношении 1:20 (например, на 10 г травы — 200 мл воды). Для чего измельченную сухую траву зверобоя залить в эмалированной кастрюльке кипящей водой и нагревать 30 мин на водяной бане при закрытой крышке Затем охладить при комнатной температуре, процедить, довести объем настоя кипяченой водой до 200 мл, растворить в нем мед по вкусу и пить при ночном недержании мочи. Доза для взрослого составит 1/2 стакана. Для детей она снижается соответственно возрасту, так, для 10—12-летнего ребенка она составляет 1/4 стакана настоя (т. е. 5 мл), для шестилетнего — 1/8 стакана (25 мл).

Надежное средство от ночного недержания мочи

Взять в равных количествах сухую измельченную траву зверобоя и золототысячника и хорошо перемешать.

2 ст. ложки смеси залить двумя стаканами кипятка, кипятить на слабом огне 2—3 мин, затем настоять 1—2 ч, процедить и пить по 1/2 стакана 2—3 раза в день при ночном недержании мочи. К настою хорошо добавлять мед по вкусу

ВОСПАЛЕНИЯ ПРЕДСТАТЕЛЬНОЙ ЖЕЛЕЗЫ И ЕЕ АДЕНОМА

Воспаления предстательной железы (простатиты) стали поистине бичом мужчин Лечатся они очень трудно Часто больные годами и даже десятилетиями не могут избавиться от болезни. Прогноз неутешителен. Простатит ведет к импотенции и аденоме предстательной железы, последняя, в свою

очередь, вызывает нарушения мочеиспускания (вплоть до его невозможности), функции почек и, более того, может переродиться в рак Успехи, которые удалось мне достигнуть в лечении этих грозных заболеваний, обусловлены использованием лекарственных растений и продуктов пчеловодства (фито - и апитерапии). Вот некоторые рецепты из моего арсенала.

Настой трав с медом, избавляющий от острого воспаления предстательной железы

Приготовить сбор следующего состава:

Можжевельник обыкновенный, плоды 40,0 Солодка голая, корень 15,0

Петрушка огородная, корень 15,0 Фенхель обыкновенный, плоды 15,0 Ромашка аптечная, цветки 15,0

2 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 2—3 часа, процедить, растворить мед по вкусу и пить по 1/2 стакана 2 раза в день после еды при остром воспалении предстательной железы Настой быстро снимает боли в промежности и крестце и способствует рассасыванию воспалительного процесса в предстательной железе.

Настой трав с медом, излечивающий хронический простатит

Приготовить сбор следующего состава:

Тысячелистник обыкновенный, трава 25,0 Календула лекарственная, цветки 25,0 Стальник полевой, корень 15,0 Фенхель обыкновенный, плоды 15,0 Хвощ полевой, трава 10,0 Крапива двудомная, листья 10,0

1 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 2—3 ч, процедить, растворить мед по вкусу и пить настой по 1/3 стакана 3 раза в день после еды при хроническом простатите.

Настой трав с медом и хронический простатит

Приготовить сбор следующего состава:

Толокнянка обыкновенная, листья 30,0 Подорожник большой, листья 30,0 Грыжник душистый, трава 30,0 Береза белая, листья 10,0

2—3 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 1 час, процедить, растворить мед по вкусу и пить настой по 1/2 стакана 3 раза в день через 1—2 часа после еды при хроническом простатите.

Одновременно следует соблюдать диету с исключением алкоголя, маринадов, солений и консервированной пищи.

Лечение хронического простатита, сопровождаемого снижением половой функции

Приготовить сбор трав следующего состава:

Аир болотный, корневище 40,0 Зверобой продырявленный, трава 20,0 Толокнянка обыкновенная, листья 20,0 Дымянка лекарственная, трава 20,0

2—3 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 2—3 ч, процедить, растворить мед по вкусу и пить настой теплым по 1/2 стакана 2 раза в день за 20—30 мин до еды при хроническом простатите, сопровождающемся снижением половой функции.

Травяные ванны, способствующие излечению от хронического простатита

Приготовить сбор следующего состава:

Сушеница болотная, трава 40,0 Шалфей лекарственный, трава 20,0 Ромашка аптечная, цветки 20,0 Липа сердцевидная, цветки 20,0

6 ст. ложек сухой измельченной смеси залить 3 л кипятка, настоять 1 час, процедить и использовать настой при хроническом простатите для сидячих ванн длительностью 10—15 мин. После ванны отдыхать в постели не менее часа.

Курс лечения — 15 ежедневных ванн.

Одновременно из этого же настоя следует делать клизмы, используя на каждую из них по 60—100 мл теплого настоя. Курс 20 ежедневных процедур.

Настой трав с медом, излечивающий острый простатит

Приготовить сбор следующего состава:

Календула лекарственная, цветки 30,0 Хвощ полевой, трава 25,0 Девясил высокий, корни 15,0 Крапива двудомная, листья 10,0 Шалфей лекарственный, листья 10,0 Мята перечная, листья 10,0

2—3 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 2—3 ч, процедить, растворить мед по вкусу и пить по 1/3 стакана 3 раза в день за 20—30 мин до еды при остром простатите.

Настой весьма эффективен при появлениях признаков задержки мочеотделения, вызванных воспалительным отеком предстательной железы. |

Травы, мед и острый простатит

Приготовить сбор следующего состава:

Пустырник пяти-лопастный, трава 40,0 Шиповник, коричный, плоды 20,0 Подорожник большой, листья 20,0 Береза повислая, листья 20,0

3 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 2—3 ч, процедить. Растворить мед по вкусу и пить настой теплым, по 1/2 стакана 3 раза в день за 20—30 мин до еды. Подобное лечение способствует снятию отека и воспалительного процесса предстательной железы и восстановлению мочеиспускания.

Настой трав с медом и острый простатит

Приготовить сбор следующего состава:

Зверобой продырявленный, трава 35,0 Ромашка аптечная, цветки 35,0

Чистотел большой, трава 15,0 Липа сердцевидная, цветки 15,0

2 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 1 час, процедить, растворить мед по вкусу и пить настой теплым по 1/2 стакана утром и вечером после еды при остром простатите. Лечение способствует снятию воспалительного процесса и восстановлению функции предстательной железы.

Сбор трав, используемый в народе для лечения простатита

Лопух большой, корни 30,0 Кукурузные рыльца 20,0 Мох исландский 20,0 Омела белая, листья 15,0 Горец перечный, трава 15,0

2 ст. ложки сухой измельченной травы залить в термосе 0,5 л крутого кипятка, настоять 23 ч, процедить и пить по 1/2—2/3 стакана 3—4 раза в день при простатите.

Овощной сок и простатит

Приготовить сок из свежих огурцов, свеклы, моркови и смешать в равных количествах.

Принимать по 1/2 стакана за 20—30 мин до еды 3—4 раза в день при воспалительных заболеваниях предстательной железы.

Спаржа и аденома предстательной железы

2 ст. ложки сухих измельченных корней спаржи лекарственной залить 0,5 л кипятка, варить 10 мин, настоять 3—4 ч, процедить и пить по 1/4 стакана 3-4 раза в день за полчаса до еды при аденоме предстательной железы.

Лопух и аденома предстательной железы

2 ст. ложки сухих измельченных корней лопуха большого залить 0,5 л кипяченой воды, варить 10 мин на слабом огне, настоять 3—4 ч, процедить и пить по 1/3 стакана 3—4 раза в

день за 20—30 мин до еды при аденоме предстательной железы. Отвар оказывает противовоспалительный и противоопухолевый эффекты.

Солодка и аденома предстательной железы

1 ст. ложку сухих измельченных корней солодки голой залить 0,5 л кипяченой воды, варить на слабом огне 10 мин, настоять 2—3 ч, процедить и пить по 1/4 стакана за полчаса до еды 3—4 раза в день при аденоме предстательной железы.

Настой трав, полезный при аденоме предстательной железы

Приготовить следующую смесь:

Хвощ полевой, трава 35,0 Крапива двудомная, листья 35,0 Брусника, листья 30,0

2 ст. ложки сухого измельченного сбора залить в термосе 0,5 л кипятка, настоять полчаса-час, процедить и пить по 1/2 стакана 3 раза в день за 30 мин до еды при аденоме предстательной железы.

Толокнянка, пустырник и зверобой против аденомы

Приготовить следующую смесь:

Зверобой продырявленный, трава 35,0 Пустырник пяти-лопастный, трава 35,0 Толокнянка обыкновенная, трава 30,0

1 ст. ложки сухого измельченного сбора залить в термосе 0,5 л кипятка, настоять полчаса-час, процедить и пить по 1/2 стакана 3 раза в день за 30 мин до еды при аденоме предстательной железы.

Травы, мед и аденома предстательной железы

Приготовить сбор следующего состава:

Чага (березовый гриб) 35,0 Зверобой продырявленный, трава 20,0 Аир обыкновенный, корневище 15,0 Чистотел большой, трава 15,0 Тысячелистник обыкновенный, трава 15,0

2 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 2—3 часа, процедить, растворить мед по вкусу и пить по 1/2 стакана 3 раза в день за 20—30 мин. до еды при аденоме предстательной железы.

Пихтовая вода и аденома

Подогреть 40—50 мл пихтовой воды до 40°С, набрать ее в спринцовку, выдавить лишний воздух, затем ввести кончик в прямую кишку, впрыснуть содержимое, лечь на живот и отдохнуть 8—10 мин.

Курс лечения при аденоме предстательной железы составляет 40—50 дней. Через 2—3 месяца он может быть повторен, а затем, при необходимости, проведен и в 3-й раз.

Одновременно с микро клизмами следует использовать втирание пихтового масла в область промежности (не касайтесь мошонки и заднего прохода, иначе вас будут беспокоить непродолжительные, но довольно сильные боли).

Пихтовая вода с пихтовым маслом против аденомы предстательной железы

Подогреть 40—50 мл пихтовой воды до 40°С, добавить к ней 5 капель пихтового масла, встряхнуть, набрать ее в спринцовку, выдавить лишний воздух, затем ввести кончик в прямую кишку, впрыснуть содержимое, лечь на живот и отдохнуть 8—10 мин. Если процедура не вызывает чувства жжения, то на следующий день можно добавить не 5 капель пихтового масла, а 7 и в последующие дни довести дозу до 10—12 капель.

Курс лечения при аденоме предстательной железы 25—30 ежедневных процедур. Повторить его можно спустя 2—3 месяца.

При отсутствии пихтовой воды используйте настой аптечной ромашки (1:10), однако эффект при этом будет слабее.

Пихтовое масло и аденома

Заказать в аптеке свечи на основе масло какао (в каждой свече должно быть 10—12 капель пихтового масла) и вводить на ночь по одной свече ежедневно в течение 25—30 дней при аденоме предстательной железы.

Свечи хранить в холодильнике не более 5—6 дней. Каждая из них должна быть завернута в пергамент (при длительном хранении пихтовое масло испаряется).

Подобное лечение оказывает также положительный эффект при полипах в прямой кишке (они могут рассосаться), геморрое и энтероколите.

Лечение пихтовым и облепиховым маслом аденомы предстательной железы

Смешать в равных количествах пихтовое и облепиховое масло (за неимением последнего можно воспользоваться рыбьим жиром, персиковым или медицинским подсолнечным маслом), хорошо взболтать смесь, смочить ею маленький кусочек бинтика или ватки, немного отжать, чтобы не капало, надеть на указательный палец резиновый напальчник, ввести тампон в прямую кишку и оставить до очередного стула.

Курс лечения при аденоме предстательной железы 25—30 ежедневных процедур.

Отвар из подмора пчел и аденома предстательной железы

Взять 1 ст. ложку подмора пчел (то есть умерших пчел, находящихся возле улья), залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 2 часа. Затем оставить для охлаждения при комнатной температуре на 1—2 часа. После чего процедить и пить отвар по 1 ст. ложке 1—2 раза в день в течение месяца при аденоме предстательной железы. Через 6 месяцев курс лечения может быть повторен.

Отвар из подмора пчел и продукты пчеловодства при аденоме предстательной железы

Взять 1 ст. ложку подмора пчел (то есть умерших пчел, находящихся возле улья), залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 2 часа. Затем настоять при комнатной температуре 1—2 ч, процедить, добавить 2 ст. ложки пчелиного меда и 2 чайные ложки 10%-ного спиртового экстракта прополиса, размешать до растворения меда и пить натощак по 1 ст. ложке смеси 1—2 раза в день в течение месяца при аденоме предстательной железы. Через 6 месяцев курс лечения может быть повторен.

Подобное лечение способствует значительному уменьшению предстательной железы, нормализации ее секрета, восстановлению нормального оттока мочи. Иногда лечение может затягиваться на длительный срок (2,5 — 3 года). В большинстве случаев оно позволяет добиться рассасывания аденомы, избавляет от оперативного вмешательства, восстанавливает проходимость мочевых путей и препятствует злокачественному перерождению аденомы.

Отвар листьев лесного ореха и гипертрофия предстательной железы

Взять 2 ст. ложки сухих измельченных листьев лещины обыкновенной (лесного ореха), залить 0,5 л кипятка, варить на слабом огне 10 мин, настоять полчаса, процедить и пить по 1/3 стакана 3 раза в день за 20—30 мин до еды при гипертрофии простаты.

Отвар листьев и коры лесного ореха с медом и гипертрофия предстательной железы

2 ст. ложки сухих измельченных листьев фундука (лесного ореха) залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить, растворить мед по вкусу и пить по 1/3 стакана 3—4 раза в день при гипертрофии предстательной железы.

Продукты пчеловодства, лекарственные растения и аденома простаты

Пациент М-ов, 63 лет, инженер, лечился по поводу аденомы простаты 11—111 степени. Поскольку эффекта не было, он обратился ко мне с просьбой провести лечение прополисом.

Мною использовались одновременно продукты пчеловодства и сбор лекарственных трав: 20%-ный прополисный мед принимался по 1 чайной ложке (пациент держал его во рту до полного растворения), затем принималась перга по чайной ложке за 1,5—2 ч до еды 3 раза в день, далее настой, приготовленный из сбора трав (см. рецепт его ниже). Кроме этого, использовались свечи, содержащие 0,1 г прополиса и 2 г масла какао. Они вводились глубоко в прямую кишку 1 раз в сутки вечером. Курс лечения составлял 2 месяца. Через месяц он был повторен. Сбор трав готовился по следующему рецепту:

Хвощ полевой, трава 35,0 Крапива двудомная, листья 35,0 Брусника, листья 30,0

2 ст. ложки сухого измельченного сбора залить в термосе 0,5 л кипятка, настоять полчаса-час, процедить и пить по 1/2 стакана 3 раза в день за 30 мин до еды.

В результате лечения общее состояние пациента значительно улучшилось. Оно сопровождалось снижением числа мочеиспусканий, уменьшением объема остаточной мочи в мочевом пузыре и уменьшением величины аденомы. Организм больного укрепился, работоспособность его повысилась. Необходимость в операционном вмешательстве отпала.

Маточное молочко, прополис, травы и хронический простатит

Пациент Г-ов, 39 лет, врач-стоматолог. Длительно и безрезультатно лечился по поводу хронического простатита. Мое предписание было следующим.

Использовать свечи “Апилак” (каждая из них должна содержать 0,01 г маточного молочка). Глубоко вводить их в прямую кишку 2 раза вдень. Одновременно принимать 10%-ное прополисное масло по 1 чайной ложке (распускать его в 50— 100 мл подогретого молока) 3 раза в день за 1,5—2 ч до еды и пить за полчаса до еды настой, приготовляемый из следующего сбора трав:

Толокнянка обыкновенная, листья 30,0 Подорожник большой, листья 30,0 Грыжник душистый, трава 30,0 Береза белая, листья 10,0

2—3 ст. ложки сухой измельченной смеси залить в термосе 0,5 л крутого кипятка, настоять 1 час, процедить, растворить мед по вкусу и пить настой по 1/2 стакана 3 раза в день через 1—2 часа после еды.

Одновременно соблюдать диету с исключением алкоголя, маринадов, солений и консервированной пищи.

Курс лечения 30 дней, через месяц он был повторен. В результате было достигнуто полное излечение.

ИМПОТЕНЦИЯ

Обратившийся ко мне за консультацией пенсионер с венерической лимфогранулемой очень сокрушался по поводу своего недуга. Следующий за ним молодой мужчина атлетического телосложения был не менее удручен случившимся с ним горем: потерей “мужской силы”. “Все относительно”, — думал я, сопоставляя два этих случая.

Бесспорно, импотенция — пренеприятнейшее заболевание, но вовсе не такое страшное, как венерическое. Не многим известно, что в борьбе с лимфогранулемой, так же как с гонореей и сифилисом, принимаются специальные меры, подкрепленные законодательством. Но что поделать, если мужчины подчас предпочтут импотенции смерть от СПИДа! Быть несостоятельным в сексе стыдно — так считают многие.

Мужскую слабость можно лечить травами и продуктами пчеловодства.

В настоящее время импотенция встречается все чаще. Приводят к этому заболеванию самые разнообразные причины. Среди них могут быть последствия истощающих заболеваний, чрезмерно сильные эмоции, умственное перенапряжение, злоупотребление алкоголем и табаком, нарушения обмена веществ, хронические заболевания, интоксикация, половые излишества, некоторые фармакологические препараты и т. д.

Одна из частых причин импотенции — нарушение функции яичек. Нередко импотенция обусловлена атероскл еретическим поражением артерий, идущих к члену. В 1/3 случаев импотенцией сопровождается гипертоническая болезнь. Может наблюдаться она также при гипотиреозе (заболевании, связанном с понижением функции щитовидной железы), рассеянном склерозе, после инсультов, операций на толстой кишке и по удалению яичка и при раке яичка и предстательной железы.

Как видите, причины импотенции весьма разнообразны. Они, конечно, обусловливают и методы ее лечения. Однако чем бы ни была вызвана импотенция, общеукрепляющие, адаптогенные и витаминные растения, а также оздоровительные занятия физической культурой и закаливание дадут весьма благоприятный результат.

Пчелиное маточное молочко и импотенция

Принимать по 5—10 капель 4%-ного маточного молочка (препарат консервируется 45%-ным спиртом, выпускается фирмой “Токран”) 3 раза в день (держать во рту до полного поглощения). Перед употреблением взболтать. Курс лечения два месяца. После 10—15-дневного перерыва он может быть повторен.

Суперпчелиная пыльца и импотенция

Принимать по 1/2—1 чайной ложке суперпчелиной пыльцы 3 раза в день за полчаса до еды при импотенции. Курс лечения 60 дней. После двухнедельного перерыва он может быть повторен.

Суперпчелиная пыльца отличается высоким качеством, которое достигается за счет специальной технологии очистки сырья. Я давно обратил внимание, что если пыльца плохо очищена, она малоэффективна. Нередко развесная пыльца может быть заражена клещом, содержать микотоксины (опасный продукт жизнедеятельности плесневых грибков, поражающий печень, обладающий канцерогенным и другими вредными свойствами), и тогда неминуема беда.

Приведу высказывания некоторых моих пациентов, лечившихся маточным молочком, суперпчелиной пыльцой и травами.

Д. И. С-ов, 39 лет, менеджер:

“Еще год назад я испытывал ужасные душевные муки от своей беспомощности. В семье воцарилось уныние, переходящее в ненависть. Жена подала на развод. Все, чем я лечился, не помогало, пока я не стал принимать маточное молочко, суперпчелиную пыльцу и сборы трав, составленные для меня по рецепту доктора Синякова. Не прошло и трех месяцев, как я вновь стал сильным и любимым мужчиной, жена наконец забеременела”.

Н. К. 3-ев, 48 лет, банковский служащий:

“Мой скепсис в отношении суперпчелиной пыльцы и маточного молочка был побежден их высокой эффективностью. Природные средства, дополненные отварами сборов трав, помогли мне справиться с импотенцией”.

Т. М- К-ов, пенсионер:

“Мне за семьдесят, но недавно женился и счастлив со своей молодой супругой. Я принимал суперпчелиную пыльцу и маточное молочко. После трех курсов лечения обрел, казалось навсегда потерянную, способность к половой жизни”.

Апилак против импотенции

Апилак — препарат пчелиного маточного молочка. Назначают его по 1—2 таблетки (то есть по 0,01 — 0,02 г) 2—3 раза в день под язык до полного растворения (если таблетку проглотить, то она разрушается соляной кислотой желудочного сока и теряет свою активность). Курс лечения 2—3 месяца. При необходимости через 1—2 недели его можно повторить или назначается какой-либо другой препарат.

Медовый бальзам и импотенция

Медовый бальзам не сложно приготовить в домашних условиях. Возьмите 500 г пчелиного меда, 500 г свежеизмельченных листьев алоэ 3—5-летнего возраста (не поливайте растение в течение 5 дней до момента срезания листьев) и 500 г красного вина крепостью 16—17°. Все перемешайте и поставьте на 5 дней в темное и холодное место. Затем процедите и принимайте по 1 чайной ложке 3 раза в день за 1—1,5 часа до еды. Через 5—7 дней дозу постепенно увеличьте до 1 ст. ложки на прием 2—3 раза в день. Курс лечения 1 месяц. После перерыва в 7—10 дней его следует повторить.

Левзея сафлоровидная и половое бессилие

Медицинской промышленностью выпускается экстракт корневищ с корнями левзеи сафлоровидной (1:1 на 70%-ном спирте). Принимают его по 20—30 капель в небольшом количестве воды за полчаса до еды (последний прием должен быть не позднее 19ч вечера) в течение 3—4 недель при импотенции.

Народное средство от импотенции

Съедать ежедневно в 2—3 приема 1 стакан ядер грецких орехов, запивая их козьим молоком (дневная норма молока 2 стакана). Курс лечения импотенции 1 месяц. После 10— 14-дневного перерыва он может быть повторен.

Пастернак и импотенция

Съедать ежедневно по 2—3 ст. ложки салата из свежего корня пастернака (можно есть также сушеный пастернак, поданный как гарнир к мясу) или выпивать по 1/2 стакана теплого настоя семян пастернака (для приготовления его чайную ложку семян залить в термосе стаканом крутого кипятка, настоять 1—2 часа и процедить) при импотенции.

Сок моркови с медом и половое бессилие

Свежеотжатый сок моркови размешать с медом (1:1) и принимать по 1/4 стакана 3 раза в день при импотенции. Эта же смесь весьма полезна и при расстройствах пищеварительного тракта.

Золотой корень и импотенция

Принимать спиртовой экстракт родиолы розовой (золотого корня)при половом бессилии по 5—10 капель 2—3 раза в день за 20—30 мин до еды в течение 2—3 недель. Затем следует двухнедельный перерыв. При необходимости курс приема препарата повторяется.

Подобное лечение противопоказано при повышенном артериальном давлении и при нервном возбуждении.

Экстракт элеутерококка и импотенция

Принимать по 2 мл спиртового экстракта элеутерококка колючего за полчаса до еды 3 раза в день при половой слабости. Курс лечения 1 месяц. После перерыва он может быть повторен.

Экстракт элеутерококка стимулирует функцию половых желез, действует общеукрепляюще и повышает умственную и физическую работоспособность. Противопоказан он при гипертонических кризах и лихорадочных состояниях.

Лимонник китайский

Нашей фармакологической промышленностью выпускается настойка лимонника (1:5 на 95%-ном спирте). Принимать ее следует по 25—30 капель 2—3 раза в день за полчаса до еды в течение месяца при импотенции.

Хороший эффект дает прием свежих или сухих плодов лимонника. Дозировка свежих ягод составляет 2—5 шт. на прием 2—3 раза в день, а сухих — 0,5 г 2—3 раза в день (принимают смолотыми).

Заманиха высокая

Настойку ее корней (готовится в соотношении 1:5 на 70%-ном спирте) принимают по 30—40 капель в небольшом количестве воды 2—3 раза в день в первой половине дня в течение 3—8 недель при импотенции.

Женьшень

Принимают настойку его по 20—25 капель 2—3 раза в день за 20—30 мин до еды (последний прием должен быть не позднее 19ч, так как может нарушиться засыпание из-за тонизирующего действия препарата) в течение 3—8 недель при импотенции.

Аралия маньчжурская

Принимают по 30—40 капель ее настойки (1:5 на 70%-ном спирте) в небольшом количестве воды 2—3 раза в день за полчаса до еды (последний прием не позднее 19 ч) в течение 25—30 дней при импотенции.

Стеркулия

Настойку ее пьют по 20 капель 2—3 раза в день за 20—30 мин до еды (вечером не принимать, чтобы не нарушить засыпание) в течение 3—8 недель при импотенции.

Пантокрин

Препарат принимают по 25—30 капель 2—3 раза в день за 20 минут до еды в течение 3—5 недель (последний прием не позднее 19ч) при импотенции.

Медуница лекарственная

20 г сухой измельченной травы залить 0,5 л кипяченой воды комнатной температуры, поставить на 15 мин на кипящую водяную баню, затем снять и оставить на 30—40 мин для настаивания. После этого процедить и пить по 1/3—1/2 стакана настоя 2—3 раза в день за полчаса-час до еды в течение 4—5недельпри импотенции.

Чеснок и лук

Хорошо также пить настойку чеснока по 10—20 капель в небольшом количестве воды 2—3 раза в день или съедать вечером по 2—3 зубчика чеснока при импотенции, а на смену ему — по небольшой головке репчатого лука или зеленый лук, например в салатах, при отсутствии противопоказаний (например, болезни печени, почек).

Мордовник обыкновенный

Тонизирует скелетную мускулатуру, мышцу сердца и оказывает общее тонизирующее действие, понижает артериальное давление. Как лекарственное сырье используют плоды мордовника. Медицинской промышленностью выпускается препарат эзинопсин, получаемый из плодов растения. Эзинопсин выпускается во флаконах, содержащих 1%-ный раствор алкалоида эзинопсина (назначается по 10 капель 2 раза в день), и в ампулах по 1 мл 0,4%-ного раствора (делают инъекции под кожу по 1 мл 1 раз в день). Курс лечения при импотенции — 3—5 недель.

Секуринега ветвецветная

Распространена в Восточной Сибири и на Дальнем Востоке. Как лекарственное сырье используются листья и не одревесневшие ветки не толще 3 мм.

Основное действующее вещество растения — алкалоид секуринин. Он выделен в чистом виде. Выпускается его таблетированный препарат — нитрат секуринина, который назначают при пониженном артериальном давлении, быстрой утомляемости, головокружениях и т.п. Прием его позволяет улучшить самочувствие, вызывает прилив бодрости и повышение половой активности. 1 таблетка содержит 0,002 г (2 мг) нитрата секуринина. Назначают их по 1 штуке 2 раза в день. Есть и ампульный препарат. 1 ампула содержит 1 мл 0,2%-ного раствора нитрата секуринина. Инъекции делают подкожно:

Курс лечения импотенции 20—30 дней.

Противопоказано подобное лечение при гипертонической болезни, хронических заболеваниях почек, эпилепсии, кардиосклерозе, базедовой болезни.

Витекс священный

Называют его также перец дикий или авраамово дерево. Произрастает в Крыму, на Черноморском побережье Кавказа и в Средней Азии. Как лекарственное сырье заготавливают плоды, семена и листья.

Спиртовую настойку из зрелых плодов растения используют при импотенции и при заболеваниях, сопровождающихся угнетенным настроением.

Ятрышник пятнистый (кукушкины слезки)

Лекарственным сырьем являются клубни растения (в высушенном виде они называются саленом). Применяются для поддержания сил в старческом возрасте, при тяжелых заболеваниях, а также как возбуждающее средство при половой слабости. Берут 2—3 г высушенных и растертых в порошок клубней ятрышника, замачивают в небольшом количестве холодной воды, затем заливают 0,5 л кипятка, кипятят на слабом огне 10 мин, после чего настаивают 20—30 мин, процеживают и пьют по 1/2 стакана 3 раза в день при импотенции.

Витамин Е (токоферола ацетат)

Недостаток его плохо отражается на половой функции, может вести к мышечным спазмам, развитию анемии, дегенеративных изменений в мышцах и т. д.

Для приема внутрь выпускают раствор витамина Е в масле 5%-, 10%- и 30%-ный. В 1 мл препарата соответственно содержится 50, 100 или 300 мг синтетического витамина Е.

При нарушении потенции и сперматогенеза назначают токоферол в суточной дозе 100—300 мг в течение 1 месяца.

После 2—4 недель приема препарата витамина Е вы ощутите прилив жизненных сил, повышение сексуального влечения, потенции, словом, почувствуете себя моложе и активнее.

Особенно благоприятно действует витамин Е на пожилых людей. Не зря его зовут “элексиром долголетия”.

Много этого ценного витамина в ростках и зернах пшеницы, в зеленых частях растений, в растительных маслах (подсолнечном, хлопковом, облепиховом, соевом и др.). Советую отдавать предпочтение и ржаному хлебу. В нем в 4 раза больше витамина Е, чем в белом. В народе его издавна называют “хлебом любви”.

Хорошо в питание включать проростки зерен пшеницы. Они содержат не только витамин Е, в них много аскорбиновой кислоты и витаминов группы В, а также комплекс других веществ повышенной биологической ценности. Как их приготовить? Возьмите 50 г пшеницы (со временем количество ее можно будет довести до 100 г), промойте теплой водой и положите на блюдо, покрытое увлажненной льняной (хлопковой) тканью. Затем зерна накройте другой влажной тканью (следите, чтобы она не высыхала). Через сутки проклюнутся росточки. Промойте их и пропустите через мясорубку.

Полученную кашицу съедайте утром до завтрака, тщательно пережевывая. Регулярное употребление проростков способствует нормализации обмена веществ, улучшает самочувствие, что важно само по себе, но главное в том, что проростки повышают мужскую силу.

Не теряйте надежду

“Я заново родился!” — эта оптимистическая строчка уже из письма читателя. Полтора года прошло с тех пор, как он прислал мне то первое тревожное письмо. Никакого необычного совета мой заочный пациент не получил. Я рекомендовал ему пить попеременно курсами по 1 месяцу экстракт родиолы розовой (начальная разовая доза ее составила 5 капель на прием 3 раза в день и постепенно, по 1 капле в день, она повышалась до 15 капель), отвар порошка клубней ятрышника (дозировку см. в тексте) и масляный раствор витамина Е в дозе 300 мг в день. Помимо этого, рекомендовалось также пить отвар плодов шиповника с медом по 1/2 — 2/3 стакана 2—3 раза в день, повторять ежедневно несколько формул самовнушения и вести здоровый образ жизни. Результат, как видите, был прекрасный. Нормализовалась функция печени, укрепилось здоровье и “мужская сила”.

Всем тем, кого постигли неудачи на пути лечения импотенции, не следует отчаиваться. Внимательно изучите приведенные здесь рецепты и попробуйте полечиться еще раз. Те, кто желают получить от меня дополнительные разъяснения, могут написать мне, я обязательно отвечу.


ЖЕНСКИЕ ЗАБОЛЕВАНИЯ

ЭРОЗИИ ШЕЙКИ МАТКИ И ВОСПАЛЕНИЯ ВЛАГАЛИЩА

Крапива и эрозия шейки матки

Ввести глубоко во влагалище тампон, смоченный соком свежих листьев крапивы, и прижать его к шейке матки.

Можно вводить на тампоне и кашицу из листьев крапивы. Процедуры выполнять 1 раз в день в течение 2—3 недель при эрозии шейки матки.

Мед и бели

Взять 20—25 г меда и ввести на марлевом тампоне глубоко во влагалище при влагалищных и цервикальных (выделяемых из шейки матки) белях. Курс лечения — 10—15 ежедневных процедур.

После первых 2—3 процедур могут отмечаться зуд и жжение, однако в дальнейшем они не беспокоят, а секрет влагалища очищается. Обычно уже после 10—12 процедур слизистая оболочка влагалища и шейки матки приобретает нормальный вид, микроскопические исследования влагалищного секрета также свидетельствуют об исчезновении воспалительных явлений.

Мед и женские заболевания

Приготовить раствор пчелиного меда (на 1 часть меда — 2 части воды), пропитать им тампон из марли и ввести глубоко в предварительно очищенное от слизи влагалище на 24 часа. Курс лечения 15—20 ежедневных процедур.

Применяется такое лечение при эрозиях шейки матки, трихомонадном кольпите, белях.

Мед и трихомонадный кольпит

Влагалище предварительно очистить от секрета. Затем взять 20—25 г засахаренного пчелиного меда и ввести на мар

левом тампоне глубоко во влагалище при трихомонадном кольпите.

Процедуры проводить ежедневно. Курс лечения трихомонадного воспаления влагалища составляет 10—15 дней. При первых процедурах могут быть зуд, жжение. Однако в последующем жалобы на субъективные неприятные ощущения исчезают, выделения уменьшаются.

Прополис при воспалениях влагалища и эрозиях шейки матки

Взять 3%-ный спиртовой раствор прополиса, смочить им тампон и ввести во влагалище, прижав его к шейке матки (слизь с нее предварительно удалить). Через 8—12 часов тампон вынуть. Курс лечения при бактериальных, грибковых и трихомонадных воспалениях влагалища и эрозиях шейки матки составляет в среднем 7—10 дней (тампоны вставляются 1 раз в день). При использовании 10%-ной спиртовой настойки прополиса ее нужно предварительно развести водой (на 1 часть настойки — 2 части воды). Результаты от такого лечения лучше, чем при использовании других медикаментов.

Пихтовая вода и кольпит

Взять 3 л пихтовой воды, подогреть до 38°С и делать сидячие ванночки при воспалениях влагалища и белях у женщин. Продолжительность процедуры 12—15 мин. Курс лечения составляет 12—15 ежедневных процедур (в запущенных случаях до 30 процедур)

Пихтовое масло и кольпит

Смешать пихтовое масло с облепиховым, персиковым или медицинским подсолнечным в пропорции 1:1,5, хорошо встряхнуть, смочить полученной смесью кусочек бинта или ватки и, прежде чем вводить тампон, смазать слизистую влагалища. Если жжение отсутствует или будет терпимым, то вводите тампон. Курс лечения при воспалениях влагалища у женщин и белях составляет 15—17 ежедневных процедур.

Эвкалипт и заболевания и повреждения кожи и слизистых оболочек

Отвар листьев: 15 г мелкоизмельченных листьев эвкалипта круглого залить 200 мл кипяченой воды, довести до кипения и варить на слабом огне 4—5 мин, затем настоять 1—2 ч, процедить и использовать для спринцеваний при гинекологических заболеваниях, разводя 1 ст. ложку отвара в стакане воды, а также для полосканий при заболеваниях полости рта и горла, для орошений и примочек при инфицированных ранах, трофических язвах голени и т. п.

Спиртовую настойку эвкалипта (готовится в соотношении 1:5, настаивается 10—14 дней) можно применять для ингаляций (20 капель на стакан воды) и для приема внутрь при воспалении верхних дыхательных путей по 15—20 капель 3 раза в день.

Препараты эвкалипта обладают противомикробным, болеутоляющим и отхаркивающим эффектами.

НАРУШЕНИЯ МЕНСТРУАЛЬНОЙ ФУНКЦИИ

Девясил и болезненные и нерегулярные менструации

1 ст. ложку сухих измельченных корней девясила залить в термосе 0,5 л кипятка, настоять 1—2 ч, процедить и пить по 1/2 стакана 2— Зраза в день при болезненных и нерегулярных менструациях.

Настой донника и болезненные менструации

2 ст. ложки сухой измельченной травы донника залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день при болезненных менструациях как регулирующее менструации средство, а также при болях в области живота и мочевого пузыря.

Настой донника имеет противоспазматическое, болеутоляющее и успокаивающее действия.

Настой календулы и женские болезни

2 ст. ложки сухих измельченных цветков календулы лекарственной залить в термосе 0,5 л кипятка, настоять 1—2 ч, процедить и пить по 1/4 — 1/3 стакана 2—3 раза в день как средство, регулирующее менструальную функцию, а также как кровоостанавливающее (в послеродовом периоде) и противовоспалительное средство при изъязвлениях слизистых оболочек и трихомонадных кольпитах (в виде спринцеваний).

Настой горца почечуйного и обильные менструации

Приготовить настой горца почечуйного в соотношении 1:10. Например, 20 г травы залить 200 мл кипяченой воды, закрыть крышкой и нагреть на кипящей водяной бане 15 мин, затем настоять при комнатной температуре 1 — 1,5 ч, процедить, оставшееся сырье отжать в настой и объем его довести кипяченой водой до 200 мл.

Принимать по 1 ст. ложке 3 раза в день за полчаса до еды при обильных менструациях, атонии матки, маточных кровотечениях, а также при геморрое и хронических атонических запорах.

ВОСПАЛЕНИЯ ПРИДАТКОВ

Травы и воспаление придатков

Приготовить следующий сбор:

Золототысячник малый, трава 35,0 Мать-и-мачеха, цветки 35,0 Донник, лекарственный, цветки 30,0

2 ст. ложки сухой измельченной смеси залить в термосе 2 стаканами кипятка, настоять 1—2 часа, процедить и пить по 1/3 стакана 5—6 раз в день в течение 3—4 недель при воспалении придатков.

В период лечения необходимо воздерживаться от половой жизни.

Сбор трав, применяемый при воспалении придатков

Приготовить следующий сбор:

Ромашка аптечная, цветки 35,0 Чернобыльник, трава 30,0 Вероника лекарственная, трава 30,0 Донник лекарственный, трава 5,0

5 ст. ложек сбора залить в термосе 1 л кипятка, настоять 1—2 ч (за это время сделать очистительную клизму), процедить и выпить 2 стакана горячего отвара на ночь. 300 мл отвара использовать для спринцевания влагалища (ввести теплым — температурой 37,5°С). 150 мл отвара использовать для клизмы (после его введения лечь на правый бок). Процедуры выполнять 2—3 раза в неделю. Курс лечения при воспалении придатков 2 месяца.

БЕРЕМЕННОСТЬ И РОДЫ

Пихтовое масло и мастит

Взять 1 часть пихтового масла, смешать ее с 2 частями жировой основы (топленого гусиного, куриного, внутреннего свиного жира, спермацета и т. п., можно воспользоваться и детским кремом).

Прикладывать компрессы с этой мазью (перед его наложением втереть в кожу груди чистое пихтовое масло) при мастите.

Одновременно следует принимать пихтовое масло внутрь в дозе от 5 до 9 капель (в зависимости от веса и самочувствия женщины). Продолжительность лечения может составить 2— 3 месяца.

При трещинах сосков используйте втирание пихтовой мази.

Настой березовых листьев и роженицы

Взять 10 г сухих измельченных березовых листьев, залить 1 стаканом кипятка, настоять 1 час, процедить и выпить в 1 прием. Принимать ежедневно по 1 разу в день для облегчения отхождения послеродовых выделений. Начинать прием настоя не ранее 12 дня после родов.

Мед при ранних токсикозах у беременных

При рвоте беременных, обусловленной токсикозом, принимать мед по 1 ст. ложке за 3 мин до еды.

Настой шалфея и лактация

Приготовить настой листьев шалфея лекарственного в соотношении 1:20 и пить его по 2 ст. ложки 3—4 раза в день для снижения выделения молока у кормящих матерей.


БОЛЕЗНИ НОСА, ГОРЛА И УШЕЙ

НАСМОРК И ГАЙМОРИТ

Медовые капли от насморка

Пчелиный мед развести теплой (не выше 45°С) кипяченой водой в соотношении 1:2 и использовать для закапываний по 5—8 капель в каждую ноздрю 3—4 раза в день при остром и хроническом рините.

Сок или отвар свеклы и насморк

Промывать полость носа соком вареной свеклы или ее отваром при насморке с густыми выделениями.

Неплохо излечивает насморк и сок, полученный из сырой свеклы. Считается, что лучше пользоваться забродившим соком. Закапывают его в нос по 2—3 капли несколько раз в день.

Хорошее средство от насморка также 30%-ный раствор меда в соке красной свеклы. Закапывать его следует по 5—6 капель в каждую ноздрю 4—5 раз в день. Весьма эффективно такое лечение при насморке у детей, вызванном аденоидами.

Сок можно получить из сырой, вареной или печеной свеклы. Для этого ее пропускают через соковыжималку, а при ее отсутствии натирают на мелкой терке и отжимают через сложенную в несколько рядов марлю. Вареную свеклу можно пропустить через мясорубку, полученную массу развести водой 1:1 и отжать через марлю. Лук с медом против насморка

Взять 3 ст. ложки мелконарезанного репчатого лука, залить 50 мл теплой кипяченой воды, добавить 1 чайную ложку меда, размешать до растворения, настоять30—40 мин, процедить и использовать для промывания полоски носа при рините или закапывать в нос 4—5 раз в день по 4—6 капель в каждую ноздрю при насморке.

Этот же раствор можно применять как глазные капли при конъюнктивите (воспалении соединительной оболочки глаза, выстилающей внутреннюю поверхность век и передний отдел глаза).

Масло багульника и ринит

1 ст. ложку измельченной травы багульника залить 100 мл растительного масла, выдержать на кипящей водяной бане в течение 40—50 мин, настоять до охлаждения, профильтровать и использовать для закапывания в нос по 2—3 капли в каждую ноздрю 3—4 раза в день при насморке.

Эвкалиптовое масло и ринит

Приготовить эвкалиптовое масло: 2 ст. ложки сухих измельченных листьев эвкалипта залить 200 мл оливкового, подсолнечного или другого растительного масла, кипятить на слабом огне 10 мин, настоять 4—5 часов и профильтровать через сложенную в несколько рядов марлю.

Закапывать по 5—7 капель масла в каждую ноздрю 4—6 раз в день при насморке.

Сок алоэ и ринит

Закапывать по 5 капель свежеотжатого сока алоэ в обе ноздри через каждые 2—3 часа при остром насморке.

Средство от насморка

Смешать в равных соотношениях (например, по 5 мл) свежеотжатый сок моркови и растительное масло, добавить несколько капель чесночного сока и закапывать в нос по 4—6 капель 3—5 раз в день.

Чеснок и лук против насморка

На 50 мл растительного масла — 4 зубчика чеснока и 1/4 головки репчатого лука.

Растительное масло выдержать 30—40 мин на кипящей водяной бане, затем охладить и добавить измельченные чеснок и лук, настоять 2 ч, процедить и использовать для смазываний слизистой оболочки носа при рините.

Острый ринит и горчичники

В первые же часы после возникновения насморка приложить горчичники к пяткам, прибинтовать и надеть теплые шерстяные носки. Держать горчичники 1—2 часа, затем снять их и быстро походить по комнате.

Средство от насморка и гайморита

При остром насморке, а также при обострении хронического гайморита сварить вкрутую 2 яйца, приложить их в скорлупе по обе стороны носа и держать, пока не остынут.

Сотовый мед и хронический гайморит

5—6 раз в день жевать кусочек медовых сот в течение 15 мин (затем воск выплевывают). Это облегчает дыхание носом, резко снижает воспалительную реакцию в его придаточных полостях, способствует полному выздоровлению и предупреждает рецидивы болезни.

Тертый хрен с соком лимона и гайморит

Корни хрена тщательно вымыть, снять верхний слой и натереть на терке. 1/3 стакана полученной массы смешать с соком 3 лимонов и принимать по 1/2 чайной ложки 1 раз в день через 20—30 мин после завтрака. Курс лечения при хроническом гайморите 3—4 месяца. После двухнедельного перерыва его можно повторить.

Подобное лечение воспалений придаточных пазух носа издавна используется в народной медицине. Результаты его весьма благоприятные. Осенью и весной рекомендуется принимать тертый хрен с соком лимона для профилактики рецидивов болезни.

Лечение хронических ринитов, тонзиллитов, фарингитов,
заболеваний слизистой оболочки полости рта и др. облепиховым маслом

Два раза в день смазывать слизистую оболочку полости носа (при хроническом рините), миндалины (при тонзиллите), заднюю стенку глотки (при хроническом фарингите) и т. д. ватным тампоном на палочке, обильно пропитанным облепиховым маслом. .

Одновременно принимать внутрь по 3 мл облепихового масла. Курс лечения может составить от 10 до 45 дней.

АНГИНА

Нет человека, который бы не болел ангиной. Заболевание это не считается тяжелым. И действительно, в большинстве случаев оно проходит без последствий. Однако иногда острое воспаление небных миндалин ведет к развитию ревматизма, поражению сердца и почек. Гораздо чаще отмечается переход в хронический тонзиллит — наблюдается увеличение миндалин, в них образуются гнойные пробки. Состояние хронического воспаления приносит больным немало неприятностей, ибо их организм постоянно подвергается интоксикации, кроме того, нередко случаются обострения хронического тонзиллита. Весьма часто он сочетается и с другими воспалительными процессами, например хроническим фарингитом.

Еще более распространены острые распираторные заболевания и грипп. Все они представляют серьезную проблему для современной медицины, ведь борьба с ними малоэффективна. Однако если шире использовать препараты из лекарственных растений и прополиса, то можно добиться значительно большего успеха в лечении и профилактике названных недугов.

Сок лука и ангина

Очистить головку репчатого лука, затем пропустить ее через мясорубку и тут же отжать сок. Принимать его свежеотжатым по 1 чайной ложке 3 раза в день при ангине.

Мумие и ангина

0,3 г мумие держать под языком до полного растворения при ангине, затем заесть медом. Повторять эту процедуру 1 раз в день до выздоровления.

Лечение ангины пихтовым маслом

Накрутите ватку на палочку, смочите пихтовым маслом и смажьте миндалины. Можно также воспользоваться пипеткой — капнуть на каждую миндалину по 1—2 капли или сделать орошение их из шприца. Процедуру повторяйте 3—4 раза в сутки при ангине. В начале заболевания хорошо также втереть пихтовое масло в области проекции миндалин на коже шеи.

Весьма полезно при ангине и хроническом тонзиллите полоскание пихтовой водой, подогретой до 37— 39°С. Повторять его 4—5 раз в сутки.

Отвар листьев малины и воспалительные заболевания

Приготовить отвар листьев малины (1:10) и использовать его для полосканий при ангине, заболеваниях десен и горла, для обмазываний кожи при гнойничковых заболеваниях, сыпях, а также для спринцеваний при женских болезнях и геморрое.

Отвар листьев малины обладает выраженным противовоспалительным действием.

Настой липового цвета и заболевания полости рта и горла

Приготовить настой липового цвета (1:10) и использовать его для полосканий при заболеваниях полости рта, ангине и т.п.

Настой обладает антимикробным, мягчительным и противовоспалительным свойствами.

Отвар из шишек ели и заболевания полости рта, горла и носа

Взять 100 г незрелых семенных шишек ели (собирают их в июне — сентябре), залить 0,5 л кипяченой воды, варить 30 мин при слабом кипении, настоять 3—4 ч и процедить через 3—4 слоя марли. Получается коричневая жидкость с хвойным запахом и вяжущим вкусом. Ее следует подогреть до 35—40° и использовать для полосканий полости рта и горла при их заболеваниях или закапывать в нос при насморке.

Отвар еловых шишек оказывает противовоспалительное, антисептическое и обезболивающее действия.

Молодые веточки ели, заболевания полости рта и грипп

При заболеваниях десен, полости рта, хроническом тонзиллите и гриппе полезно пожевать (проглатывать не следует) молодые ярко-зеленые веточки ели обыкновенной. Они содержат много витаминов, антисептические и противовоспалительные вещества.

Свекла и ангина

Полоскать горло соком свеклы или отваром свеклы, приготовленным в соотношении 1:2, при острой ангине или хроническом тонзиллите. Это средство действенно даже при довольно запущенных случаях заболевания миндалин. Отвар должен быть теплым, хранят его в холодильнике до 3-х дней, выполняют полоскания 4—5 раз в день в течение 3—4 недель.

Медовое полоскание

Пчелиный мед развести теплой (не выше 45°С) кипяченой водой в соотношении 1:2 и использовать для полосканий при ангине, хроническом тонзиллите, фарингите и т. п.

Мед и заболевания полости рта и ротоглотки

Полоскать 30%-ным водным раствором меда 3—4 раза в день полость рта и ротоглотки при ангинах, хроническом тонзиллите, заболеваниях языка, десен и т.п. (при этом уничтожаются многие микробы).

При названных заболеваниях, а также при поражениях дыхательных путей, полезно также держать во рту мед до полного растворения (брать по чайной ложке 5—6 раз в день).

Предпочтительнее использовать мед в сотах. Он содержит больше витаминов, перги и других биологически активных веществ, а воск сотов способствует очищению зубов (пчелиный мед не оказывает на них разрушающего действия).

Наиболее активен при заболеваниях, вызванных гноеродными микроорганизмами (стрептококками, стафилококками и т. п.), шалфейный, вересковый и донниковый меда. Хорошо использовать также липовый, лопуховый, акациевый, люцерновый и клеверный меда.

Картофельная ингаляция и ангина

Отобрать мелкий картофель (можно воспользоваться и картофельными очистками), тщательно вымыть и поставить варить в небольшом количестве воды (чтобы пар шел не от воды, а от картофеля) до появления характерного картофельного запаха (в воду можно добавить пару таблеток валидола), Накрывшись с головой, наклониться и вдыхать пар ртом и носом в течение 10—15 мин. После ингаляции следует сразу лечь в постель, чтобы не охлаждаться. Процедуры проводить 1—2 раза в день при ангине и воспалении верхних дыхательных путей.

Сок алоэ с медом и хронический тонзиллит

Приготовить смесь сока алоэ с медом в соотношении 1:3 и натощак смазывать ею миндалины в течение 2 недель ежедневно, затем через день еще в течение 2 недель при хроническом тонзиллите.

Сок алоэ с медом — действенный противовоспалительный бальзам

Срезать нижние листья алоэ, промыть, обсушить, измельчить, затем отжать сок с помощью ручной соковыжималки. Растворить в нем мед (из расчета на 5 мл сока — 1 г меда) и принимать свежую смесь по 1 чайной ложке до еды 3 раза в день на протяжении месяца при ангине, заболеваниях зева, ротоглотки, гортани и других болезнях как противовоспалительное и общеукрепляющее средство. При необходимости через 7—10 дней перерыва курс лечения можно повторить.

Настой зверобоя со спиртовым экстрактом прополиса против ангины

Взять 1 ст. ложку сухой измельченной травы зверобоя, залить 1 стаканом крутого кипятка, выдержать 15 мин на кипящей водяной бане, затем оставить для медленного охлаждения на 30—40 мин, процедить, добавить 10%-ный спиртовой экстракт прополиса (из расчета на 1/2 стакана настоя — 20—30 капель экстракта прополиса) и использовать теплым для полосканий при ангине, хроническом тонзиллите и других заболеваниях полости рта и глотки.

Полоскание отличается сильным противомикробным и противовоспалительным действием и обладает приятным ароматом.

Экстракт прополисный спиртовой с персиковым маслом и заболевания полости рта

Взять 1 ст. ложку 10%-ного спиртового экстракта прополиса и смешать с 2 ст. ложками персикового, оливкового или другого растительного масла.

Использовать для смазывания миндалин при ангине, а также для смазывания слизистой оболочки полости рта и зева при ее заболеваниях и ранах.

Отвар подорожника с прополисом — прекрасное полоскание при заболеваниях горла

Взять 1 ст. ложку сухих измельченных листьев подорожника, залить стаканом кипяченой воды, кипятить 10—15 мин, настоять полчаса-час, добавить 40 капель 20%-ной спиртовой настойки прополиса и использовать для полосканий при ангине, обострениях хронического тонзиллита, фарингита, заболеваниях десен, слизистой оболочки полости рта и т.п., а также для их профилактики.

Эффективное полоскание из трав и прополиса

Приготовить следующий сбор:

Эвкалипт круглый, листья 30,0 Ромашка аптечная, цветки 25,0 Липа мелколистная, цветки 25,0 Лен обыкновенный, семена 20,0

Взять 1 ст. ложку смеси, залить стаканом кипятка, выдержать на водяной бане 15 мин при закрытой крышке, настоять 30—40 мин, процедить, добавить 40 капель 20%-ной спиртовой настойки прополиса и использовать для полосканий 4—5 раз в день при ангине, фарингите, обострениях хронического тонзиллита и т. п.. а также для их профилактики.

Хороший эффект это полоскание оказывает также при афтозных и язвенных стоматитах (воспалениях слизистой оболочки полости рта), гингивитах (воспалениях десен), пародонтитах (воспалениях тканей, окружающих зуб), кариесе зубов и т. п.

Целебное полоскание при ангине

Приготовить сбор трав следующего состава:

Зверобой продырявленный, трава 30,0 Ромашка аптечная, цветки 30,0 Календула лекарственная, цветки 25,0 Лен посевной, семена 15,0

Взять 1 ст. ложку сухой измельченной смеси, залить в фарфоровом чайнике стаканом крутого кипятка, настоять 30—40 мин и полоскать горло теплым настоем 4—6 раз в день при ангине. В заключение процедуры делать 1—2 глотка.

Медово-каланхойная эмульсия с прополисом и заболевания полости рта и глотки

Смешать 78 г меда с 15 г сока каланхоэ и 7 мл 10%-ного спиртового экстракта прополиса (если мед закристаллизовался, то разогрейте его на водяной бане). Полученная медовокаланхойная эмульсия имеет приятный ароматический запах и сметанообразную консистенцию. Ее используют для смазываний слизистой оболочки рта, миндалин и задней стенки глотки при заболеваниях полости рта и глотки, а также для ингаляций при острых респираторных инфекциях.

Известно, как трудно поддаются лечению хронические заболевания глотки (фарингиты) и гортани (ларингиты). Они могут длиться многие годы и даже всю жизнь. Использование же для их лечения медово-каланхой ной эмульсии с прополисом (ежедневно делается 2 смазывания задней стенки глотки при фарингите и миндалин при тонзиллите ватным тампоном, густо пропитанным препаратом) в течение 20—30 дней приводит в большинстве случаев к излечению.

Отвар коры ивы и заболевания кожи и слизистых оболочек

Приготовить отвар коры ивы (1:10) и использовать его для полосканий (как вяжущее и противовоспалительное средство) при тонзиллите, заболеваниях десен, языка, а также для промываний язв и ран, для ножных ванн при потливости ног и для общих ванн при кожных заболеваниях (экземе, фурункулезе и др.).

Отвар черники и заболевания кожи и слизистых

Приготовить отвар из листьев черники в соотношении 1:20 и использовать его для полосканий при ангине, стоматите и т. п. заболеваниях, а также для обмывания и примочек кожи при ожогах, экземах и других поражениях кожи.

ТУГОУХОСТЬ

Сок чеснока и тугоухость

Приготовить смесь сока чеснока с оливковым маслом в соотношении 1:3. Закапывать по 1—2 капли смеси в каждое ухо в течение 15—20 дней при возрастном снижении слуха. После недельного перерыва курс может быть повторен.

Прополис против старческой тугоухости

Взять 10%-ный спиртовой экстракт прополиса, смешать его в пропорции 1:2 с кукурузным, оливковым или каким-либо другим растительным маслом и хорошо взболтать. Затем свернуть марлевый жгутик, пропитать его масляно-спиртовой эмульсией и ввести в слуховой проход на 24 часа. Курс лечения при старческой тугоухости составляет 15—20 ежедневных процедур.


ЗАБОЛЕВАНИЯ КОЖИ

ЭКЗЕМА

Народное средство от экземы

Взять сухие листья березы (собирают молодые майские листья) и истолочь в порошок. 4 чайные ложки порошка залить в фарфоровом чайнике 0,5 л кипятка, настоять 12—15 мин. и пить по 1 стакану два раза в день при экземе.

Солодка и заболевания кожи

Приготовить отвар корня солодки в соотношении 1:10 и использовать его для орошений и примочек при экземе и аллергических дерматитах.

Фармакологической промышленностью выпускается препарат глицерам, представляющий собой аммониевую соль глицирризиновой кислоты, выделенной из корней солодки. Глицерам уменьшает проницаемость сосудов, оказывает противовоспалительное действие, стимулирует функциональную активность коры надпочечников, обладает противоаллергическими свойствами и, что особенно важно, малотоксичен (побочных явлений при приеме глицерама не наблюдается). Принимают его по 0,05 г 2—3 раза в день за 30 мин до еды в течение 3—6 недель при экземе, аллергических дерматитах и нейродерматитах. Используется также и 2%-ная эмульсия глицерама, предназначенная для наружного употребления.

Мазь из лапчатки и экзема

Взять 10 г мелкоизмельченных корней лапчатки на 100 г топленого сливочного масла, варить все это 5—7 мин, затем процедить в горячем виде. Использовать полученную мазь для лечения мокнущих экзем, ран, язв, трещин кожи и т. п.

Мазь оказывает противовоспалительный, болеутоляющий и ранозаживляющий эффекты.

Отвар лапчатки и заболевания и повреждения кожи и слизистых оболочек

Приготовить отвар лапчатки в соотношении 1:10 и использовать его для орошений и примочек при мокнущих экземах, а также при ранах, трещинах кожи, ушибах с кровоподтеками, для полосканий при воспалении слизистых оболочек полости рта, ангине, для спринцеваний при белях (для полосканий и спринцеваний брать 1—2 ст. ложки отвара на стакан воды).

Отвар лапчатки имеет выраженный вяжущий и бактерицидный эффект, оказывает противовоспалительное, болеутоляющее и кровоостанавливающее действия.

Облепиховое масло и кожные заболевания

Приготовить 3—5%-ную мазь (при содержании в ней облепихового масла более 5% она вызывает раздражение кожи) и использовать для лечения экземы, нейродермита, чешуйчатого лишая, язвенной волчанки и других заболеваний кожи.

Для приготовления мази возьмите 3—5 г облепихового масла и, соответственно, 97 или 95 г жировой основы (топленого внутреннего свиного, куриного или гусиного жира. спермацета и т. п., за неимением их можно воспользоваться детским кремом). Хорошо смешайте компоненты и наносите полученную мазь на поврежденную кожу два раза в сутки. Одновременно можно принимать облепиховое масло внутрь по 2—3 мл 1 раз в день.

Лечение мокнущей экземы пихтовым маслом

Взять чистое пихтовое масло, смешать его в соотношении 1:1,5 с жировой основой (топленым внутренним свиным, куриным или гусиным жиром, спермацетом, детским кремом и т. п.) и смазывать зону поражения кожи два раза в сутки (сверху прикрывать компрессной бумагой и фиксировать повязкой) при мокнущей экземе. Если через 2 недели не наступит улучшение, то помимо мази использовать прием пихтового масла внутрь в разовой дозе 4—9 капель (в зависимости от вашего самочувствия и веса).

Средство от мокнущей экземы рук

Приготовить отвар дубовой коры (1:5, то есть 1 часть коры на 5 частей воды, кипятить 15 мин, настоять и процедить) и к одному стакану его добавить 1 столовую ложку 30—40%-ной спиртовой настойки прополиса. Полученной смесью смачивать пораженные экземой участки кожи.

Орехово-прополисная настойка против экземы ушей

Измельчить скорлупу несозревшего грецкого ореха, залить ее 70%-ным винным спиртом в соотношении 1:10, настоять 4—5 дней, затем процедить через марлю, сложенную в несколько слоев, добавить равное количество 30%-ной настойки прополиса и протирать кожу наружного слухового прохода при экземе ушей. Следует также вставлять в уши на 30—40 мин 2—3 раза в день марлевые жгутики (турундочки), смоченные в приготовленной смеси. Курс лечения до 10 дней.

Прополис с травами против нейродермита и экземы

Взять 1 стакан измельченной коры дуба, залить 1 литром кипятка и варить 15 мин. Затем засыпать в отвар по половине стакана сухой измельченной травы череды и столько же травы тысячелистника, прокипятить на слабом огне еще 2—3 мин, настоять 20—30 мин, процедить, добавить 2 ст. ложки 20%-ной спиртовой настойки прополиса и использовать для примочек при нейродермите и экземе (приложить их к пораженным участкам кожи на 1 час, затем снять, но кожу не вытирать, а дать ей самостоятельно высохнуть).

Дубовая кора и прополис против мокнущей экземы рук и потливости ног

Взять измельченную кору дуба, залить ее кипяченой водой в соотношении 1:5, кипятить 15—20 мин, настоять 30—40 мин, процедить, довести объем отвара кипяченой водой до первоначального уровня, добавить к нему 30—40%-ную настойку прополиса (на 1 стакан отвара — 1 чайную ложку) и использовать для орошения кожи при мокнущей экземе рук.

При потливости ног сделать более слабый отвар коры дуба (1:10), добавить к нему настойку прополиса (на 1 л отвара — 10 мл спиртовой настойки прополиса) и делать ножные ванночки (температура их 38°С, продолжительность 20 мин, курс лечения — 10 ежедневных процедур).

Народный способ лечения экземы одуванчиком

Взять по 1 ст. ложке измельченных корней одуванчика и лопуха, залить 0,5 л кипяченой воды, настоять ночь, утром прокипятить на слабом огне 7—10 мин, вновь настоять 2—3 часа, процедить и пить по 1/2 стакана 3—5 раз в день при экземе Одновременно использовать мазь. Для приготовления ее смешать порошок одуванчика пополам с медом. Мазь с кожи смывать теплой молочной сывороткой.

Порошок из семян фасоли и заболевания и повреждения кожи

Приготовить порошок из высушенных семян фасоли обыкновенной и присыпать им кожу при экземе, а также при порезах, плохозаживающих ранах, язвах и ожогах.

Порошок из семян фасоли обладает антибиотическими и противовоспалительными свойствами. Он стимулирует заживление инфицированных ран.

Отвар листьев ежевики и кожные болезни

Приготовить отвар листьев ежевики в соотношении 1:10 и использовать для обмываний и примочек при экземах, лишаях, гнойничковых заболеваниях кожи и т.п.

Отвар листьев ежевики обладает бактерицидным и противовоспалительным свойствами.

Отвар череды и заболевания кожи

3 ст. ложки измельченной сухой травы череды трехраздельной залить 0,5 л кипяченой воды, довести до кипения и варить на медленном огне 10 мин Затем настоять 1—1,5 ч, процедить и использовать для примочек, умываний и ванн при экземе, диатезах, нейродермитах и других заболеваниях кожи.

Сбор трав, улучшающий пигментный обмен при витилиго

Приготовить сбор по следующему рецепту:

Зверобой продырявленный, трава 20,0 Шалфей лекарственный, листья 20,0

Крапива двудомная, листья 20,0 Календула лекарственная, цветки 15,0 Череда трехраздельная, трава 15,0 Душица обыкновенная, трава 10,0

2 ст. ложки сухого измельченного сбора залить 0,5 л кипятка, настоять 1—2 ч, процедить и пить по 1/2 стакана 3 раза в день за полчаса-час до еды в качестве фотосенсибилизирующего и улучшающего пигментный обмен средства. Курс лечения 2—3 месяца. После двухмесячного перерыва он может быть повторен. В период лечения рекомендуется больше есть моркови, абрикосов и свеклы.

Сбор трав и витилиго

Для лечения витилиго (заболевания, характеризующегося появлением белых непигментированных пятен на коже) можно использовать следующий сбор трав, обладающий фотосенсибилизирующим свойством:

Зверобой продырявленный, трава 20,0 Шалфей лекарственный, листья 20,0 Крапива двудомная, листья 15,0 Подорожник большой, листья 15,0 Ромашка лекарственная, цветки 10,0 Календула лекарственная, цветки 10,0 Душица обыкновенная, трава 10,0

2 ст. ложки сухого измельченного сбора залить 0,5 л кипятка, настоять 1—2 ч, процедить и пить по 1/2 стакана 3 раза в день за полчаса-час до еды для улучшения пигментного обмена при витилиго. Курс лечения 2—3 месяца.

ГНОЙНИЧКИ И ФУРУНКУЛЫ

Мазь из листьев малины и кожные заболевания

Свежие, измельченные на мясорубке листья малины смешать с топленым сливочным маслом в соотношении 1:4 и использовать при гнойничковых поражениях кожи и кожных сыпях.

Настой хмеля и заболевания кожи

Приготовить водный настой шишек хмеля обыкновенного в соотношении 1:20 и использовать его для припарок, примочек и ароматических ванн при воспалительных поражениях кожи (угрях, фурункулах, язвах, труднозаживающих ранах, аллергических дерматитах), ушибах, а также для обмывания головы при перхоти и облысении.

Водный настой шишек хмеля оказывает противовоспалительное, гипосенсибилизирующее и обезболивающее действие.

Горец птичий и болезни кожи

Приготовить отвар или настой горца птичьего, исходя из соотношения веса сухой измельченной травы к растворителю (воде) 1:10. После остывания использовать для обмываний или примочек при угрях, фурункулах и других болезнях кожи.

Лен и воспалительные заболевания кожи и слизистых оболочек

Слизистый настой из семян льна (готовится в соотношении 1:30) и распаренные толченые семена используют в виде компрессов и припарок при фурункулах и других воспалительных заболеваниях кожи. Настой применяется также для полосканий при воспалительных процессах в полости рта, для клизм при колитах и для спринцеваний при гинекологических заболеваниях

Порошок из семян эффективен при ожогах и заболеваниях кожи (его нужно смешать с водой, прокипятить и приложить к коже в виде компресса).

Льняное масло применяют наружно при ожогах для труднозаживающих ранах и язвах.

Мать-и-мачеха и воспалительные заболевания кожи и слизистых оболочек

Приготовить отвар из сухих измельченных листьев мать и мачехи в соотношении 1:10 и использовать его для обмываний и примочек при воспалительных заболеваниях кож и, воспалении вен ног, а также для полосканий при воспалительных заболеваниях полости рта, ангине и т. п.

Свежие листья мать-и-мачехи и воспалительные заболевания кожи

Свежие истолченные листья мать-и-мачехи обыкновенной прикладывать к фурункулам, нарывам, ранам, хроническим язвам (можно использовать и свежий сок) и т. п.

Отвар календулы и заболевания кожи и слизистых оболочек

Приготовить отвар цветков календулы лекарственной (1:10) и использовать его для обмываний и примочек при угрях, фурункулах, трещинах кожи, ранениях, незаживающих язвах, ожогах, обморожениях, а также для полосканий при ангине, хроническом тонзиллите, воспалениях десен, слизистой оболочки н о с а, для примочек при конъюнктивитах (воспалениях слизистой оболочки век), при укусах пчел и в виде клизм при трещинах прямой кишки.

Отвар календулы оказывает дезинфицирующее, вяжущее, противовоспалительное и ранозаживляющее действия.

Народный способ лечения фурункулов

Взять среднего раз мера луковицу, испечь ее, разрезать пополам, еще горячей приложить одну из половинок к области фурункула и прибинтовать. Каждые 3—4 часа менять повязку с горячим луком.

Лук и фурункулы

Приготовить кашицу из репчатого лука с молоком или из печеного лука и наложить ее на область фурункула (карбункула) для ускорения его созревания.

Знахарский способ лечения фурункулеза

Смешать с медом ржаную муку до консистенции мокрой глины, приложить полученную лепешку к фурункулу, прикрыть сверху кусочком компрессной бумаги и завязать.

Сок крапивы, одуванчика, сельдерея и угри

Отжать соки из свежих растений (травы и корней) крапивы. Через час после легкого завтрака выпить половину стакана сока крапивы, спустя еще час столько же сока одуванчика и еще через час — полстакана сока сельдерея. Процедуру повторить 3 раза через каждые 3 дня. Она способствует очищению крови и может быть рекомендована не только при угрях, но и при любых хронических заболеваниях кожи.

Сок огурца и юношеские угри

Отжать свежий сок из плодов огурца посевного и использовать для примочек при юношеских угрях. Одновременно принимать сок внутрь по 1/4—1/3 стакана 2 раза в день перед едой.

Калина и угри

Выжать сок из спелых ягод калины обыкновенной и использовать для смазывания угрей и наложения на них компрессов. Одновременно принимать внутрь настой из ягод. Для его приготовления 5 ст. ложек ягод калины растереть в ступке, залить в термосе 0,7 л кипятка, настоять 3—4 ч, процедить и пить по 1/2 стакана 4 раза в день за 20—30 мин до еды (оказывает противовоспалительное действие).

Пихтовое масло и гнойничковые заболевания кожи

При появлении угрей, фурункулов, карбункулов, панариция и т. п. намочите кусочек ватки или бинта чистым пихтовым маслом, приложите к месту болезненности, покройте вощаной бумагой и прикрепите бинтом на 20—25 мин, после чего повязка удаляется. Через 6—8 часов на очаг воспаления наложите повязку с предварительно приготовленной пихтовой мазью (пихтовое масло смешивается в равных частях с облепиховым маслом, спермацетом, рыбьим жиром или каким-либо другим жировым умягчителем). Если через два дня воспалительный очаг еще не рассосется, то прикладывайте пихтовую мазь, содержащую уже не 50, а 30% пихтового масла и 70% жировой основы. Лечение этой мазью продолжите до выздоровления. Она может быть использована также для заживления трофических язв.

Вдыхание эфирных масел лаванды и можжевельника и гнойничковые заболевания

Летучие фракции эфирных масел лаванды и можжевельника , вдыхаемые больными с гнойничковыми заболеваниями, оказывают благоприятное влияние на течение болезни. Научными исследованиями установлен их высокий противовоспалительный эффект.

Мазь из календулы и заболевания кожи

Взять 10 г измельченных в порошок сухих цветков календулы лекарственной, смешать с 50 г ланолина или вазелина, и мазь готова. Однако если есть возможность, то лучше воспользоваться свежим соком растения, смешав его с ланолином в пропорции 1:10.

Применять полученную мазь при воспалительных заболеваниях кожи, ее трещинах, ранениях, бородавках и мозолях.

Сок сельдерея и болезни кожи

Отжать сок сельдерея и использовать его для орошения и примочек при гнойничковых и других заболеваниях кож и, а также при аллергической крапивнице.

Мазь из сельдерея и повреждения кожи

Свежую зелень сельдерея пропустить через мясорубку и смешать с ланолином или топленым сливочным маслом в соотношении 1:1. Использовать полученную мазь для лечения гнойничков, а также ран, язв и других заболеваний и повреждений кожи.

Сельдерей обладает противомикробным и противовоспалительным свойствами.

Настой из листьев черной смородины и дерматиты

Приготовить настой из сухих измельченных листьев черной смородины в соотношении 1:10 и использовать его для орошений и примочек при гнойничковых и других заболеваниях кожи.

Настой душицы и заболевания кожи

Приготовить настой душицы обыкновенной в соотношении 1:10 и использовать для обмываний кожи, примочек и компрессов при гнойничковых заболеваниях кожи, диатезе и зудящих экземах.

Настой душицы оказывает смягчающее, болеутоляющее и противовоспалительное действия.

Настой донника и гнойничковые поражения кожи

Приготовить настой донника лекарственного в соотношении 1:10 и использовать для обмываний кожи при угрях, фурункулах и карбункулах, а также при гнойных ранах, труднозаживающих язвах, воспалении сосков у кормящих женщин и т. п. Во всех этих случаях весьма эффективны компрессы из распаренных в кипятке цветков донника. Все это оказывает смягчающее, противовоспалительное и болеутоляющее действия.

Ромашковая ванна

Взять для полной ванны 500 г цветков ромашки аптечной (для сидячей ванны — 250—300 г, а для ножной — 100 г), залить тремя литрами кипяченой воды, кипятить 10 мин, затем настоять 30—40 мин, процедить и вылить отвар в ванну.

Ванна улучшает состояние кожи, способствует исчезновению гнойничков, заживлению царапин и ран- Весьма благоприятный эффект ромашковых ванн отмечается при целом ряде кожных заболеваний, а также при нервном возбуждении. Они успокаивают и устраняют судороги.

Ванна с аиром

Взять 250 г сухого измельченного корня аира, залить 2 л кипяченой воды, кипятить 30 мин, настоять 30—40 мин, процедить (остаток отжать в отвар) и вылить в ванну.

Для сидячей ванны достаточно взять 150 г корня аира, а для ножной — 50 г.

Ванна с аиром является хорошим средством для лечения гнойничковых и других поражений кожи у детей и взрослых. Она оказывает также благоприятный эффект при неврозах.

Ванны из ячменного солода и заболевания кожи

Взять 1,5 кг ячменного солода, залить в воде 3 л крутого кипятка, настоять полчаса-час, затем процедить и полученный настой вылить в ванну. Использовать его для лечения кожных заболеваний.

Для получения ячменного солода нужно дать прорасти зернам ячменя, затем их высушить.

Ячменные ванны смягчают кожу, уменьшают ее болезненное раздражение, обладают противовоспалительным и общеукрепляющим свойствами, положительно воздействуют на нервную систему.

Шалфейные ванны — многостороннее лечебное средство

Для ванн удобно воспользоваться сгущенным конденсатом мускатного шалфея (продается в аптеках), представляющим собой густую жидкость коричневого цвета с запахом мускатного шалфея. На ванну берут 150—200 г конденсата, температура воды — 36—37 °. Ванны принимают через 1—2 дня, на курс 12—15 процедур.

Если конденсата нет, то можно приготовить отвар из сухих листьев шалфея: 400 г листьев заливают 4 л воды (доза на одну ванну), кипятят в течение часа, настаивают сутки, профильтровывают и выливают в ванну. Принимают их при гнойничковых заболеваниях кожи, кожных сыпях у детей, а также при артритах, радикулитах, невритах, облитерирующих эндартериитах и тромбофлебитах.

Если после ванны самочувствие ухудшается и обостряются боли, то необходимо посоветоваться с врачом.

Шалфейные ванны обладают противомикробной и противовоспалительной активностью, уменьшают боли и улучшают кровообращение.

СЕБОРЕЯ, ПСОРИАЗ И ЭПИДЕРМОФИТИЯ

Отвар дубовой коры с медом против жирной себореи

Взять измельченную кору дуба, залить ее кипяченой водой в соотношении 1:5, кипятить 15—20 мин, настоять 30—40 мин, процедить, довести объем отвара кипяченой водой до первоначального уровня, добавить к нему пчелиный мед (из расчета 1 чайная ложка на 1 стакан отвара), размешать до растворения и использовать для протирания кожи лица или втирания в корни волос.

Лечение псориаза препаратами пихты

При невысокой степени поражения псориазом (псориатические бляшки рассеяны по телу небольшими очагами) успеха можно добиться, используя лишь пихтовую воду. Ее принимают внутрь по 100 мл 3 раза в день в течение 45 дней. Затем следует двухнедельный перерыв, и препарат вновь принимается, но уже в течение 30 дней.

Если имеется более выраженная форма заболевания, тогда препарат вновь принимается, но уже в течение 30 дней, воды следует сочетать с пихтовыми ваннами. Для чего готовится эмульсия из пихтового масла (при разведении ее пихтовое масло расходится по всему объему ванны). Делается это следующим образом: 550 мл чистой воды заливают в эмалированную посуду, добавляют 0,75 г салициловой кислоты и ставят на огонь. Когда вода закипит, добавляют 30 г детского мыла и кипятят смесь на медленном огне до полного его растворения. Затем кастрюлю снимают с огня и вливают Постепенно 0,5 л пихтового масла, помешивая содержимое кастрюли чистой ложкой (осторожно! Пихтовое масло легко воспламеняется, поэтому держитесь подальше от огня). Хорошо размешав смесь, разлейте ее в бутылки и плотно закройте пластиковыми пробками. Храните эмульсию в темном и прохладном месте.

Заполните ванну 180 л воды температурой 39—41°С, отмерьте мензуркой 15 мл приготовленной эмульсии (содержимое бутылки предварительно встряхните), влейте в ванну, размешайте рукой, затем погружайтесь в воду.

На каждую последующую ванну прибавляйте дополнительно по 5 мл эмульсии (то есть на вторую ванну у вас уйдет 20 мл, на третью — 25 мл и т. д.), доводя дозу до 85 мл. При приеме ванн может ощущаться чувство жжения. Оно переносится легче, если перед погружением подмышечные впадины и промежность смазать вазелином.

Прием ванн следует сочетать с приемом пихтовой воды или пихтового масла внутрь не более 2 раз в день (между приемом препарата и ванны должен быть перерыв 5—6 часов). Пихтовое масло принимается по 5—9 капель (в зависимости от переносимости его и вашего веса) 2 раза в день, вода — по 100 мл 2 раза в день.

Излечение от псориаза наблюдается в 70% случаев. Через 2—2,5 года может отмечаться рецидив заболевания, тогда лечение повторяется, при этом папулы исчезают довольно быстро — через 10—15 дней.

Таблетки прополиса и псориаз

Принимать по 1 таблетке (содержащей 0,3 г прополиса) 2—3 раза в день в течение 2—3 месяцев при псориазе.

Лечение наиболее эффективно при давности заболевания до 1 года.

Сбор трав, пыльца-обножка и псориаз

Приготовить следующий сбор:

Аир болотный, корни 15,0 Череда трехраздельная, трава 15,0 Зверобои продырявленный, трава 15,0 Девясил высокий, корни 10,0 Брусника обыкновенная, листья 10,0 Бузина черная, цветки 10,0 Хвощ полевой, трава 10,0 Кукурузные рыльца 10,0 Чистотел большой, трава 5,0

3 ст. ложки сухого измельченного сбора залить 0,5 л кипятка, варить на слабом огне 3—5 мин, настоять 1—2 ч и пить по 1/2 стакана 3 раза в день за 40 мин до еды при псориазе. Одновременно принимать по 1/2 чайной ложке пыльцы-обножки 3 раза в день за 20 мин до еды.

Сбор трав, экстракт прополиса, апилак и псориаз

Составить следующий сбор:

Солодка голая, корни 30,0 Лопух большой, корни 20,0 Череда трехраздельная, трава 20,0 Пустырник пяти-лопастный, трава 10,0 Хмель обыкновенный, шишки 10,0 Крапива двудомная, листья 10,0

2 ст. ложки сухого измельченного сбора залить в термосе 0,5 л крутого кипятка, настоять 10—12 ч и пить по 1/2 стакана 3—4 раза в день за 40 мин до еды. Курс лечения псориаза — до 1 года (через 3—4 месяца приема настоя делать перерывы на неделю). Одновременно принимать по 30—40 капель 10%-ного спиртового экстракта прополиса (в 20—30 мл воды) 3 раза в день за 30 мин до еды курсами по 2—3 месяца и препарат маточного молочка “Апилак” по 1 таблетке под язык (держать во рту до полного рассасывания) 3 раза в день за 15 мин до еды курсами 2 месяца.

Холодный настой алтея и воспалительные заболевания слизистых оболочек и кожи

Взять 1 ст. ложку сухого измельченного корня алтея (частицы его должны быть не более 3 мм), залить стаканом кипяченой воды, настоять час, затем процедить, оставшееся сырье отжать в полученный настой и использовать его для примочек при псориазе, экземе, а также для полосканий при воспалительных заболеваниях полости рта и зева.

Пихтовое масло при грибковых поражениях кожи

Наиболее частыми локализациями эпидермофитии являются межпальцевые промежутки стоп и паховые складки. В этих местах следует делать аппликации из бинта, пропитанного чистым пихтовым маслом, на 10—20 мин. Процедуры проводить ежедневно до полного выздоровления (обычно достаточно 7—10 дней)

Шалфейная мазь и заболевания кожи

Взять порошок листьев шалфея лекарственного, смешать с разогретым топленым маслом в соотношении 1:9 и использовать для лечения псориаза, экземы, нейродермита и других кожных заболеваний.

Настой цветков калины и заболевания кожи

Приготовить настой цветков калины (1:10) и использовать его для обмываний и примочек при кожных сыпях, лишаях и т.п., а также для полосканий при заболеваниях полости рта, ангине и т.п.

ПАРАЗИТАРНЫЕ БОЛЕЗНИ КОЖИ

Девясил и кожные заболевания

Приготовить отвар корня девясила (1:10) и использовать для примочек и обмываний при чесотке, экземе и других заболеваниях кожи, а также для лечения ран и заболеваний слизистых оболочек.

Отвар девясила обладает противомикробным и противовоспалительным свойствами.

Хороший эффект при названных заболеваниях оказывает мазь, приготовленная с корнем девясила: 20 г сухого измельченного корня залить 100 г топленого свиного жира, варить 15—20 мин, настоять, затем процедить еще горячим и использовать для лечения ран, труднозаживающих язв, экземы и заболеваний слизистых оболочек.

Полезный препарат — тминное масло

Эфирное масло тмина растворить в оливковом, подсолнечном или каком-либо другом растительном масле в пропорции 2:100 и использовать для втираний против кожных паразитов, а также для растирания груди при простудных заболеваниях.


ЗАБОЛЕВАНИЯ ГЛАЗ

Отвар василька синего и заболевания глаз

2 ст. ложки сухих измельченных цветков василька синего залить 0,5 л кипяченой воды, кипятить на слабом огне 10 мин, настоять полчаса-час, процедить и использовать для промывания глаз и примочек при их повышенной утомляемости, при конъюнктивитах (воспалениях слизистой оболочки век) иблефаритах (воспалениях краев век).

Эфирные масла эвкалипта, чеснока и вирусный конъюнктивит

Если больной с вирусным конъюнктивитом поставит у себя дома флакончик с эфирным маслом эвкалипта или чеснока, то вдыхание их летучих фракций будет способствовать быстрейшему выздоровлению.

Мед и глаза

Пчелиный мед развести (не выше 45°С) кипяченой водой в соотношении 1:2 и использовать в качестве глазных капель и примочек при конъюнктивитах (воспалениях наружной оболочки глаза и соединительной оболочки, покрывающей заднюю поверхность век), кератитах (воспалениях роговой оболочки глаз)и язвах роговицы.

Одновременно с местным лечением можно принимать мед и внутрь (оказывает общеукрепляющее действие и многообразное положительное влияние на орган зрения, так, улучшается адаптация глаз к темноте, острота зрения, цветовое зрение и расширяется поле зрения). Эффективность при этом повышается, если использовать чернику и рябину красную с медом, морковный коктейль с медом, лимонник китайский с медом, облепиховый сок с медом, а также салат из сырой моркови с грецкими орехами и медом и т. п.

Сбор трав и глаукома

Приготовить следующий сбор:

Душица обыкновенная, трава 35,0 Омела белая, трава 35,0 Дурнишник обыкновенный 30,0

1—3 ст. ложки смеси залить в термосе 0,5 л кипятка, настоять 1—2 ч, процедить и пить настой по 1/3 стакана 3 раза в день после еды при глаукоме.

Календула и катаракта

Приготовить настой из цветков календулы лекарственной: 3 чайные ложки сухих измельченных цветков залить в термосе 0,5 л кипятка, настоять 1—2 часа, процедить и пить по полстакана 4 раза в день при катаракте. Этот же настой использовать для промывания глаз.

Очный цвет полевой и катаракта

Приготовить сок из свежего растения, смешать его пополам с медом и закапывать в глаза по 2—3 капли 2—3 раза в день при катаракте. Это способствует рассасыванию полутенения хрусталика глаза.

Ягоды черники и зрение

Смешать чернику с сахаром (на 1 кг ягод 1200 г сахарного песку), хранить в стеклянных банках в холодильнике. Принимать по 40—50 г 2 раза в день для повышения остроты зрения.

Первоцвет и зрение

Хорошо улучшает зрение настой из листьев первоцвета. Для его приготовления нужно взять 2 ст. ложки сухих измельченных листьев первоцвета, залить в термосе 0,5 л крутого кипятка, настоять час-полтора, прицедить и пить по 1/2 стакана 2—3 раза в день как витаминное и улучшающее зрение средство. Еще более эффективен салат с первоцветом. Нежные листочки первоцвета — прекрасная салатная зелень. Они чрезвычайно богаты витамином С (свежие листья содержат его до 700 мг, а сушеные — до 6000 мг). Нет другого растения, в листьях которого было бы столько витамина С, как первоцвет. По вкусовым качествам они мало чем уступают огородному салату, однако по пищевой ценности несравненно превосходят его. Эта первая зелень очень полезна, ведь весной наш организм испытывает витаминный голод и ему очень нужны микроэлементы и другие биологически активные вещества.

Свекла обыкновенная и зрение

Съедать ежедневно натощак по 100—150 г свеклы обыкновенной при снижении зрения, а также для его профилактики (цинк свеклы повышает остроту зрения).


АЛЛЕРГИЯ

Сбор трав и аллергия

Приготовить следующий сбор:

Шиповник коричный, плоды 35,0 Одуванчик лекарственный, корни 20,0 Золототысячник малый, трава 20,0 Зверобой продырявленный, трава 15,0 Хвощ полевой, трава 5,0 Кукурузные рыльца 5,0

2 ст. ложки сухой измельченной смеси залить вечером в термосе 0,5 л кипящей воды, а на следующий день процедить и пить по 1/3 стакана 3 раза в день за полчаса до еды при аллергии. Курс лечения 6 месяцев. Через каждый месяц делать 10-дневный перерыв.

Мумие и аллергия

Развести 1 г мумие в 1 л теплой кипяченой воды и пить по 100 мл 1 раз в сутки (детям 10—12 лет — по 70 мл, 3—5 лет — по 35 мл, 1—2года—по20мл)при аллергии (сыпи на коже, вазомоторном рините, отеках, астмоидном бронхите, экземе и т. п.). При выраженной аллергии принимать раствор мумие в тех же дозах дважды в сутки. Курс лечения 20 дней.

Высыпания на коже следует смазывать более крепким раствором мумие — 1 г на 100 мл воды.

Крапива глухая и аллергия

2—3 ст. ложки сухих измельченных цветков крапивы глухой (яснотки) залить в термосе 0,5 л кипятка, настоять 1—2 ч, процедить и пить по половине стакана 4—5 раз в день при аллергической сыпи, экземе и фурункулезе как кровоочистительное средство.

Сельдерей и аллергия

2 ст. ложки измельченных корней сельдерея пахучего залить стаканом холодной воды, настоять 3—4 ч, процедить и пить по 1/3 стакана 3 раза в день за полчаса до еды при аллергической крапивнице и дерматитах.

Более эффективен свежеотжатый сок сельдерея. Пить его по 1 ст. ложке за 30 мин до еды 3 раза в день.

Комнатные растения и аллергия

Некоторые растения (герань, примула, календула) могут вызывать аллергические реакции, проявляющиеся острым насморком (ринитом), светобоязнью, ухудшением самочувствия, головной болью, высыпаниями на коже, а в более тяжелых случаях — приступами астмоидного бронхита и бронхиальной астмы. Такие растения необходимо удалить из квартиры.

Прикосновение к олеандру вызывает иногда болезненные ожоги кожи. Старайтесь не трогать его листья и цветы, а если пришлось это сделать, то необходимо сразу вымыть руки с мылом (сок олеандра ядовит).


ОЖИРЕНИЕ

Избыточный вес досаждает как мужчинам, так и женщинам Особенно вредит он женской красоте. Многие из представительниц прекрасного пола очень страдают из-за этого. Они проделывают над собой самые удивительные опыты: изнуряют себя голодом, отказываются от напитков и жидких блюд, придерживаются весьма сомнительных диет и т. д., а в результате расстройство нервной системы, болезни внутренних органов и др. Им в первую очередь следует попробовать применить простые народные средства. Мой опыт свидетельствует, что нередко они дают положительный результат.

Травяной чай для похудания

Приготовить сбор следующего состава:

Береза белая, почки 25,0

Ромашка аптечная, цветки 25,0

Зверобой продырявленный, трава 25,0

Бессмертник песчаный, трава 25,0

Все тщательно перемешать и истолочь в ступке в тонкий порошок.

Взять 1 ст. ложку порошка, залить в фарфоровом чайнике 0,5 л кипятка, настоять 12—15 мин и пить утром и вечером по чайному стакану (желательно добавлять по 1 чайной ложке меда) при ожирении. После вечернего приема чая до утра ни пить, ни есть.

Народный способ лечения ожирения медом

Взять 1 ст. ложку пчелиного меда, растворить в 100 мл кипяченой воды комнатной температуры и выпить утром натощак при ожирении. Затем 2 часа не есть. Вечером, за 2 часа до сна, вновь выпить натощак 100 мл воды с растворенной в ней ст. ложкой меда. Курс лечения 1 месяц. После 1—2- недельного перерыва его можно повторить.

Свекла и нарушения жирового обмена

Съедать ежедневно натощак по 100—150 г свеклы обыкновенной (столовой красной) при гиперхолестеринемии, атеросклерозе и ожирении.

В свекле наблюдается уникальное соотношение натрия и кальция (10:1), что способствует растворимости кальция и выведению его избытка из организма. А он, как известно, накапливается в стенках сосудов, образуя так называемые атеросклеротические бляшки. Кроме того, в свекле определяется довольно много йода (по содержанию его она занимает одно из первых мест среди овощей), магния (регулирует сосудистый тонус и препятствует образованию тромбов в сосудах) и других микроэлементов, противодействующих атеросклеротическим изменениям сосудов. Немаловажно также и то, что клетчатка и пектины свеклы связывают и выносят холестерин, что, в свою очередь, препятствует развитию “ржавчины сосудов” — атеросклероза.

Помимо всего прочего, комплекс микроэлементов свеклы способствует нормализации обмена веществ, что благоприятно как при атеросклерозе и ожирении, так и для их профилактики.

Витамин и, сравнительно недавно найденный в свекле (ранее считалось, что он имеется лишь в капусте), хотя и содержится в меньших количествах, чем в капусте, но зато способен сохраняться даже после тепловой обработки. Этот витамин, как установлено исследованиями последних лет, не только способствует заживлению язвы желудка и 12-перстной кишки, но и обладает антиаллергическими свойствами и, подобно метионину, улучшает обмен холестерина, оказывая тем самым противосклеротическое действие.

Арбуз и ожирение

В 5—6 приемов съесть в течение дня 1,5—2 кг арбуза при ожирении. Арбузные разгрузочные дни весьма эффективны для желающих похудеть. Особенно следует их рекомендовать при сочетании ожирения с мочекаменной болезнью (при наличии уратных и кальциооксалатных камней и при заболеваниях почек и мочевого пузыря, протекающих без задержки воды в организме).

Мякоть арбуза малокалорийна (в 100 г ее около 38 ккал), и ее можно употреблять при ожирении в больших количествах, чтобы имитировать насыщение.

Ячменные каши, супы и избыточный вес

Включать в рацион людям с избыточным весом ячменные каши и супы. Исследования показали, что эти блюда содержат много клетчатки, которая, создавая иллюзию насыщения, почти не усваивается организмом. Кроме того, она стимулирует продвижение пищи по кишечнику, всасывает избыток холестерина, вредные продукты обмена и способствует их выведению.

Действенный сбор трав от ожирения

Приготовить следующую смесь лекарственных растений:

Цикорий обыкновенный, корень 20,0 Крушина ломкая, кора 15,0 Петрушка кудрявая, плоды 15,0 Одуванчик лекарственный, листья 15,0 Кукурузные рыльца 15,0 Мята перечная, трава 10,0 Тысячелистник обыкновенный, трава 10,0

2 ст. ложки сухого измельченного сбора залить вечером в термосе 0,5 л крутого кипятка, настоять ночь, процедить и пить при ожирении по 1/2 стакана 3 раза в день за полчаса до еды в течение 1,5—2 месяцев.

Общеукрепляющая и освежающая ванна с травами

Взять в равных пропорциях крапиву, ромашку, лист березы, корень лопуха и череду. 500 г сухой измельченной смеси залить 5 л кипятка, варить на слабом огне 5—7 мин, настоять полчаса, процедить и вылить в ванну. Она стимулирует обменные процессы, улучшает самочувствие, способствует снижению избыточного веса и восстановлению сил, кроме того, может предупредить начинающееся респираторное заболевание, повышает устойчивость организма к инфекции.

Ванна, принимаемая для восстановления работоспособности, должна быть температурой 35—37 °, а с целью лечения начинающегося простудного заболевания — 38—39 °. Длительность ее до 10—15 мин.


СРЕДСТВА, ПОВЫШАЮЩИЕ ВЫДЕЛЕНИЕ

СРЕДСТВА, ПОВЫШАЮЩИЕ ВЫДЕЛЕНИЕ МОЛОКА У КОРМЯЩИХ МАТЕРЕЙ

Настой тмина и гипогалактия

Приготовить настой сухих плодов тмина в соотношении 1:20 и пить его по 1/3 — 1/2 стакана 3—4 раза в день для усиления отделения молока у кормящих матерей.

Настой укропа и гипогалактия

Приготовить настой укропа 1:20 и пить его по 1/2 стакана 3—5 раз в день при снижении лактации у кормящих матерей.

Гипогалактия и березовый сок

При недостаточном образовании молока у кормящих матерей пить по 1 стакану березового сока за полчаса до еды или через 1—2 часа после нее.

Березовый сок оказывает благоприятное влияние на обмен веществ в организме и стимулирует выработку молока у кормящих женщин.

Сок моркови и гипогалактия

Недостаточное образование молока (гипогалактия) наиболее часто наблюдается в первый месяц кормления ребенка грудью. Прием сока моркови посевной по половине стакана 1 раз в день за час до еды будет способствовать увеличению отделения молока у кормящих женщин. В соке можно разводить мед (на половину стакана сока — 1 ст. ложку меда).


ПРЕДРАКОВЫЕ ЗАБОЛЕВАНИЯ И РАК

Если у вас новообразование — не падайте духом. Мой опыт свидетельствует, что рак может быть излечен. Нужно лишь суметь подобрать индивидуальный комплекс лекарственных трав и других природных препаратов. К сожалению, это удается не всегда, часто болезнь уже запущена, имеются метастазы опухоли, и времени на помощь такому больному очень мало (ведь на счету каждый день!), и все же за жизнь нужно бороться! Если не удается вылечиться, то возможно, продлить жизнь, облегчить страдания, нередко и совсем снять боли без использования разрушающих здоровье обезболивающих и наркотических средств. Рецепты, приведенные ниже, вы можете использовать для лечения. Есть немало случаев, когда удавалось добиться хороших результатов, более того, целый ряд больных, лечившихся под моим наблюдением, полностью выздоровели и были сняты с онкологического учета.

Ягоды калины и рак желудка

Съедать ежедневно по 1—2 стакана ягод калины с медом, добавляя его по вкусу, при раке желудка, а также при гастритах с пониженной кислотностью, язве желудка и т.п., что способствует профилактике рака.

Ягоды калины желательно собирать после первых заморозков, когда они становятся сладкими.

Настойка календулы и рак

Принимать спиртовую настойку цветков календулы по 30—40 капель 3 раза в день при злокачественных опухолях.

Настой чистотела и рак

1 ст. ложку сухой измельченной травы чистотела залить в термосе стаканом кипятка, настоять 1—1,5 ч, процедить и пить по 1—2 ст. ложки 3 раза в день за 20—30 мин до еды при раке внутренних органов (при новообразованиях кожи, полипах прямой кишки и т.п. более эффективно местное применение настоя или сока чистотела).

Настой травы чистотела в народной медицине применяют также при заболеваниях печени, желчного пузыря, желудочно-кишечного тракта, подагре, ревматизме и при венерических заболеваниях.

Отвар чистотела с ромашкой и полипы

Приготовить следующую смесь трав:

Чистотел большой, трава 50,0 Ромашка аптечная, цветки 50,0

Взять 3 ст. ложки сухого измельченного сбора, залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 5—7 мин, затем настоять 1—2 ч, процедить и использовать для промывания носа и полосканий при полипах в носу и глотке.

Отвар травы чистотела, рак кожи и другие ее заболевания

5 ст. ложек сухой измельченной травы чистотела залить 1 л кипяченой воды, кипятить 10 мин, настоять 1—2 ч, процедить и использовать для компрессов при раке кож и, а также при лишаях, фурункулах, экземах, для промывания ран, плохозаживающих язв и т.п.

Сок чистотела и рак кожи

Смазывать пораженное место соком чистотела 2—3 раза в день.

Сок чистотела эффективен также при лечении мозолей, псориаза, экзем, туберкулеза кожи (как антимикробное средство), волчанки, бородавок, папиллом и кандилом.

Чистотеловая мазь и рак

Приготовить следующую смесь:

Порошок травы чистотела 20,0 Ланолин 10,0 Вазелин 70,0

Все хорошо перемешать и использовать при лечении кожного рака (пораженное место смазывать 2—3 раза в день).

Мазь эффективна также при лечении мозолей, бородавок, папиллом, кандилом, псориаза, экзем и туберкулеза кожи.

Млечный сок чистотела и онкологические заболевания

Принимать внутрь по 1 —2 мл млечного сока (в зависимости от веса тела) 2—3 раза в день как противоопухолевое средство.

Сок чистотела обладает также бактерицидным, болеутоляющим, успокаивающим, спазмолитическим и слабительным свойствами. Он способен задерживать развитие некоторых патогенных грибков.

Не превышайте рекомендованную дозу сока чистотела, так как могут возникнуть симптомы отравления.

Сок моркови и рак

Выпивать небольшими глотками по 1—2 стакана свежеотжатого морковного сока в день при раке желудка. При кожном раке делать примочки с морковным соком.

Эфирные масла и профилактика рака, атеросклероза и ишемической болезни сердца

Вдыхание летучих фракций эфирных масел и их аэрозолей чрезвычайно важно в профилактике онкологических заболеваний, атеросклероза и обусловленных им болезней (например, ишемической болезни сердца и др.) и процессов старения. Эфирные масла можжевельника, мяты, лаванды, тмина, тысячелистника, базилика и многие другие обладают высокой антиоксидантной активностью. Вдыхание их повышает стабильность клеточных мембран, способствует поддержанию постоянства внутренней среды организма и в определенной мере предупреждает “поломки” в его системе регуляции. Все это имеет важное значение в профилактике названных выше (и многих других) заболеваний.

Наиболее выраженное антиоксидантное действие проявляют эфирные масла аира, лавра, фенхеля, мяты и тысячелистника.

Приведу несколько рецептов сложных противоопухолевых сборов, которыми можно воспользоваться при раке любой локализации.

Противоопухолевый сбор № 1

Буквица лекарственная, трава 10,0 Лабазник, цветки 10,0 Чабрец, трава 10,0 Дурнишник, колючий, трава 10,0 Омела белая, трава 10,0 Туя - западная, трава 10,0 Лапчатка прямостоячая, корни 5,0 Солодка голая, корни 5,0 Шиповник коричный, плоды 5,0 Береза белая, листья 5,0 Земляника лесная, трава 5,0 Клевер красный, цветки 5,0 Пижма обыкновенная, цветки 5,0 Ромашка аптечная, цветки 5,0

3 ст. ложки сухого измельченного сбора залить в термосе 0,5 л кипятка, настоять 8—10 часов и пить по 1/2 стакана 3—4 раза в день за полчаса до еды.

Противоопухолевый сбор № 2

Цикорий обыкновенный, корни 10,0

Шиповник коричный, плоды 10,0

Шалфей лекарственный, трава 10,0

Иван-чай узколистный, листья и цветки 10,0

Подорожник большой, листья 10,0

Бузина черная, цветки 10,0

Барбарис обыкновенный, плоды 5,0

Ревень тунгустский, корень 5,0

Рябина обыкновенная, плоды 5,0 Тмин обыкновенный, семя 5,0 Ламинария сахаристая, слоевище 5,0 Донник лекарственный, трава 5,0 Зверобой продырявленный, трава 5,0 Мята перечная, трава 5,0

Приготовление и применение как у предыдущего сбора.

Противоопухолевый сбор № 3

Калина обыкновенная, плоды 15,0 Чистотел большой, трава 15,0 Мордовник обыкновенный, плоды 10,0 Крушина ольховидная, кора 10,0 Хмель обыкновенный, шишки 10,0 Татарник колючий, трава 10,0 Будра плющевидная, трава 10,0 Алтей лекарственный, корень 5,0 Левасил высокий, корень 5,0 Шиповник коричный, плоды 5,0 Петрушка огородная, трава 5,0

Приготовление и применение как у противоопухолевого сбора № 1.

Противоопухолевый сбор № 4

Зверобой продырявленный, трава 15,0

Бессмертник песчаный, цветки 10,0

Лопух большой, корень 10,0

Золототысячник малый, трава 10,0

Спорыш, трава 10,0

Валериана лекарственная, корни 5,0

Щавель конский, корни 5,0

Жостер, плоды 5,0

Душица обыкновенная, трава 5,0

Крапива жгучая, трава 5,0

Орех грецкий, листья 5,0

Полынь горькая, трава 5,0

Фиалка трехцветная, трава 5,0

Череда трехраздельная, трава 5,0

Приготовление и применение как у противоопухолевого сбора № 1.

Несколько примеров из моей практики

О случае излечения рака желудка травами и прополисом

У больного К-ва на восьмидесятом году жизни был обнаружен запущенный рак желудка. Опухоль не могла быть удалена, так как дала метастазы, да и возраст пациента был таков, что он не выдержал бы операции. Ему не сказали о его грозной болезни, но родственников предупредили, что рак в четвертой стадии и больной проживет не более 3—4 месяцев.

Они обратились ко мне и очень просили помочь. Я отказывался, однако потом уступил настойчивым просьбам и назначил К-ву пить отвары из растений, обладающих противоопухолевым действием, и про полисный препарат (приготовляется по особой методике). Они могли облегчить его страдания и существенно отсрочить летальный исход. Хотя состояние больного казалось безнадежным, я в глубине души не исключал возможность излечения.

Поочередно использовалось 3 сбора лекарственных растений. Курс лечения каждым из них составлял 30 дней. Перерывов между ними не делалось. Про полисный препарат давался больному на протяжении всего лечения травами. Результат превзошел все ожидания. Он был поистине волшебным. Через месяц К-в почувствовал себя несколько лучше- Лечение продолжалось около года, состояние его постепенно улучшалось, он не был совсем здоров, но и умирать вовсе не собирался, а окрепнув, стал даже выполнять некоторые работы в саду. Я наблюдал этого пациента в течение последующих грех лет. Умер он на восемьдесят четвертом году от инфаркта.

Как удалось излечиться от рака кожи

Пациент К-ов, 43 лет, строитель, потеряв надежду на излечение от злокачественной опухоли теменно-височной области, обратился ко мне за советом. Я выслушал его весьма нерадостную историю болезни. 8 лет назад ему была сделана операция. Результат гистологического исследования послеоперационного препарата № 21420 свидетельствовал, что на коже головы у него была солидной формой базилома (местно-распространенная злокачественная опухоль). Заживление послеоперационной раны проходило неважно, но наконец она затянулась. Через 3 года на том же месте появилась язвочка. Цитологическое исследование подтвердило наличие базиломы. Больному провели курс рентгенотерапии. Прошло еще 2 относительно спокойных года, и вновь возник рецидив опухоли. На сей раз от нее избавились с помощью жидкого азота (криотерапии). Однако через год опухоль опять рецидивировала. Комплексное лечение, предложенное мною (диетотерапия, общеукрепляющие воздействия, использование сборов лекарственных трав, продуктов пчеловодства, а также втирание мази, содержащей соки противораковых растений и прополис), дало результат. В течение 4-х месяцев опухолевая язва размером 3х4 см полностью рассосалась.

Предраковые состояния кожи и прополисно - травяная мазь

Весьма замечательные результаты достигаются при лечении старческих кератитов, бородавок и родинок мазью, приготовляемой мною из мягкой вытяжки прополиса и некоторых противоопухолевых трав. Курс лечения при этом может составлять от 1 до 8—10 недель, однако в большинстве случаев он ограничивается 10—20 днями (происходит омертвение патологической ткани с последующим заживлением кожной поверхности). Иногда через несколько месяцев заболевание рецидивирует. Тогда требуется провести повторный курс лечения.

О случае лимфогранулематоза

Болезнь эта впервые была описана английским врачом Ходжкиным в 1832 г. В последующем (с 1856 г.) ее стали называть его именем, и лишь в 1904 г. она получила еще одно название — “лимфогранулематоз”. Что это за болезнь? Является она системной злокачественной опухолью. Еще недавно она считалась неизлечимой, однако в последние годы произошел существенный прогресс в терапии лимфогранулематоза и были излечены многие сотни больных. Но все же большинству людей, пораженных этим недугом, не удается прожить более 5—7 лет. Интересно, что заболевание до начала противоопухолевого лечения прогрессирует медленнее (его сдерживают гомеостатические системы организма).

Одна супружеская пара рассказала мне, что их 16етнему сыну, болеющему лимфогранулематозом, предложили удалить селезенку, но, подумав, родители отказались от операции. Обследовав юношу, я ответил им, что поступили они правильно. Нет достоверных доказательств, что подобная операция улучшает состояние больных. Проводимые после нее интенсивная лучевая и химическая терапия серьезно подрывают иммунитет больных, в результате у них начинают появляться вдобавок опасные инфекционные болезни (вирусные, грибковые и бактериальные), от которых они нередко и погибают.

Пациент, о котором я начал здесь разговор, не был излечен, хотя онкологи использовали весь возможный арсенал воздействий. Однако прожил он еще 12 лет и обязан был подобному “долголетию” при столь серьезном заболевании отварам трав и прополисным препаратам, принимать которые я ему рекомендовал.

Направление в онкологический диспансер, оставшееся на память

Пациентка 3-ва, 64 лет, пенсионерка. Лечилась в районной больнице по поводу воспаления легких. При выписке врач-дерматолог, приглашенный на консультацию, дал ей направление в онкологический диспансер, поскольку считал, что у нее имеется рак кожи (на спине под правой лопаткой была изъязвляющая опухоль размером 2,5х2 см). В силу семейных обстоятельств пациентка не поехала в диспансер, а обратилась ко мне за помощью Я приготовил для нее мазь, содержащую порошок из нескольких противоопухолевых растений и мягкую вытяжку прополиса. Положительные результаты от ее применения появились уже на седьмой день, а через 2,5 месяца “язвочка” заросла и на месте ее была лишь мягкая розоватая рубцовая ткань. 3-ва приезжала ко мне через год, состояние ее было хорошим. Рецидива болезни не отмечалось.

Травы, прополис и полипы

Девочка 6 лет была госпитализирована с диагнозом “опухоль мочевого пузыря”. У нее отмечалось учащенное безболезненное мочеиспускание, моча была окрашена кровью. Общее состояние в целом было удовлетворительное. При обследовании у ребенка обнаружили полипы мочевого пузыря. От предложенной операции родители отказались. Девочке было проведено лечение кровоостанавливающими средствами. При выписке гематурия (кровь в моче) у нее определялась лишь микроскопически.

Мое предписание заключалось в приеме отваров трав и водного экстракта прополиса (готовился по моему рецепту для внутреннего употребления). Это привело к полному излечению.


ОБЩЕУКРЕПЛЯЮЩИЕ,

ОБЩЕУКРЕПЛЯЮЩИЕ, ИММУНОСТИМУЛИРУЮЩИЕ СРЕДСТВА

Общеукрепляющий, витаминный чай из рябины

2 ст. ложки сухих ягод рябины обыкновенной залить в термосе 0,5 л крутого кипятка, настоять 1—2 часа, процедить и пить по 1/3 стакана 3 раза в день как общеукрепляющее и витаминное средство.

В рябине красной много биологически активных (защитных) веществ (витаминов, микроэлементов, органических кислот и т. п.), которые способны предупреждать (или лечить) то или иное заболевание у человека.

Рябина благодаря содержащемуся в ней амигдалину повышает также устойчивость организма к гипоксии (то есть кислородному голоданию), более того, недавно получены данные, свидетельствующие о том, что амигдалин противодействует перикисному окислению липидов (в результате самоокисления внутри клеточных жиров образуются ядовитые вещества, нарушающие функцию клетки). Предохраняют внутриклеточные жиры от окисления (обладают антиоксидантными свойствами) также витамины С и Е, содержащиеся в плодах рябины. Действие этих биологически активных веществ в определенной мере обеспечивает профилактику атеросклероза и улучшает общее состояние организма.

Первоцвет и гиповитаминозы

Используйте листья первоцвета в салатах. Они чрезвычайно богаты витамином С. Важным достоинством их является также то, что они нежны и вкусны. Эта первая весенняя зелень чрезвычайно полезна. Она поможет вам утолить витаминный голод, укрепить и оздоровить свой организм.

Высушенные листья первоцвета можно истереть в порошок, который хорошо хранится — даже через год вещества, содержащиеся в нем, не теряют своей активности. Порошок можно использовать для приготовления настоя, добавлять в первые блюда. Он очень эффективен при гиповитаминозах, сопровождающихся упадком сил, бледностью, сухостью кожи, отсутствием аппетита, и во всех друг их случаях, когда организм испытывает недостаток витаминов С и А.

Проросшее зерно — ценное средство оздоровления

Взять 100 г сухого зерна пшеницы для мужчин и 80 г — для женщин, перебрать, промыть в теплой кипяченой воде, затем ополоснуть холодной водой и рассыпать на смоченном махровом полотенце в затененном месте так, чтобы вторым концом полотенца можно было сверху прикрыть пшеницу. Проращивать сутки или более, пока ростки не достигнут размера 1 мм, но не превысят 1,1 мм. После этого тщательно промыть их, сменив трижды воду, и есть, хорошо пережевывая, как обшеукрепляющее средство- Если вам трудно жевать зерно, то растолките его в фарфоровой ступке (кофемолкой пользоваться не рекомендуется, так как при ее работе слишком повышается температура и инактивируются некоторые биологически активные соединения; нельзя также обливать зерно крутым кипятком).

Настойка грецкого ореха — общеукрепляющее и лечебное средство

Взять 15 незрелых плодов, измельчить, залить в бутылке 0,5 л спирта и настоять на солнце 14 дней.

Принимать по 20—30 мл после еды при гастритах, энтероколитах, сахарном диабете, а также как витаминное и общеукрепляющее средство.

Отвар овса с медом — действенное общеукрепляющее средство

Взять 1 стакан зерен овса, залить 1 л кипяченой воды и томить до выпаривания 1/4 части жидкости. Затем процедить и принимать по полстакана, растворяя мед по вкусу, 3—4 раза в день до еды как общеукрепляющее средство, а также при воспалительных заболеваниях желудка, кишечника, болях в суставах, сопровождающих обменные артриты.

Общеукрепляющее народное средство

Приготовить смесь следующего состава:

Мед пчелиный (предпочтительно майский) 1,5 стакана

Курага 1 стакан

Орехи грецкие (ядра) 1 стакан

Изюм (без косточек) 1 стакан

Лимон с кожурой 2 шт.

Перемолоть, залить медом и хорошо перемешать, принимать по 1 ст. ложке 3 раза в день за полчаса до еды (детям по 1 чайной или десертной ложке в зависимости от возраста) как общеукрепляющее средство. На курс приема — 1—2 таких порции смеси.

Знахарское укрепляющее средство

Взять в равных частях (например, по 200 г) топленое свиное сало, мед, сливочное масло и какао. Все сложить в алюминиевую кастрюлю и распустить на медленном огне, постоянно помешивая ложкой (чтобы не пригорело). Когда смесь закипит, снять с огня и оставить для охлаждения. Затем переложить ее в стеклянную банку, закрыть плотно крышкой и хранить в прохладном месте.

Чайную ложку смеси растворить в стакане горячего молока и выпить за 1—2 часа до еды. Принимать 3 раза в день при малокровии, начальной стадии туберкулеза легких, а также как укрепляющее средство после перенесенных истощающих заболеваний.

Народное общеукрепляющее средство

Взять цельные пшеничные зерна, промыть холодной водой, залить водой в широкой посудине вровень с верхним слоем пшеницы, накрыть влажной марлей и поставить в теплое место на 10 часов. Затем воду слить, а зерна покрыть смоченной марлей, сложенной в 3—4 слоя. Как только из зерен проклюнутся ростки, нужно перебрать всю пшеницу, оставив только зерна с белыми ростками (зерна с зелеными ростками ядовиты). Их следует перемолоть, добавив чернослив или изюм, а также мед по вкусу, и есть по 50 г смеси 1—2 раза в день к а к укрепляющее средство, способствующее восстановлению сил (например, после перенесенных истощающих заболеваний — туберкулеза легких, язвенной болезни и т.п.).

Общеукрепляющая смесь

Взять 100 г сока алоэ, 500 г измельченных ядер грецких орехов, 300 г меда и сок 3—4 лимонов. Все хорошо перемешать и принимать по 1 десертной ложке 3 раза в день за 30 мин. до еды как общеукрепляющее средство.

Для получения сока используйте алоэ не моложе 2 лет:

срежьте крупные нижние и средние листья, оставляя нетронутой верхушку растения, а также 3—4 верхних листа, промойте их кипяченой водой, затем удалите зубчики, разрежьте листья на мелкие кусочки, разотрите их и выжмите сок через вдвое сложенную марлю (пропустите через мясорубку или отожмите с помощью соковыжималки).

Особо ценится так называемый биостимулированный сок (метод предложен академиком В. П. Филатовым). Для получения его промытые листья алоэ кладут на тарелку, прикрывают бумагой и помещают в темное место в холодильнике на 10—12 дней. В клетках алоэ в этих условиях происходит образование веществ, получивших название “биогенных стимуляторов”, которые возбуждают жизнедеятельность клеток. По окончании срока листья вынимают из холодильника, моют водой, обсушивают, удаляют с них зубчики и потемневшие концы и отжимают сок.

Полезно знать, что алоэ противопоказано при острых заболеваниях почек, желудочно-кишечного тракта, больших сроках беременности, острых воспалительных процессах в женских половых органах, при заболеваниях сердечно-сосудистой системы в стадии декомпенсации, обострениях туберкулеза, осложненных кровохарканьем, и при геморрое. Не следует также принимать сок алоэ и другие его препараты слишком длительно, особенно в повышенных дозах (например, в качестве слабительного), так как при этом угнетается перистальтика кишечника, раздражается его слизистая оболочка и может возникнуть воспаление.

Грецкие орехи с медом — прекрасное общеукрепляющее средство

Смешать в равных весовых частях толченые ядра грецких орехов и пчелиный мед. Съедать до 100 г смеси в день за 3—4 приема больным туберкулезом, а также всем ослабленным больным, беременным женщинам, кормящим матерям и детям как общеукрепляющее средств о.

Смесь эта весьма полезна и при гипертонии и, анемии, атеросклерозе, болезнях печени, желудка, запорах, сердечно-сосудистой недостаточности, заболеваниях почек, физическом и умственном переутомлении.

Настой шиповника — витаминное и общеукрепляющее средство

20 г сухих измельченных плодов шиповника залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 10 мин при закрытой крышке, после чего настоять в теплом

месте 4—6 ч, процедить и пить по 1/2 стакана 2—3 раза в день при гиповитаминозах, а также как общеукрепляющее средство, способствующее быстрейшему выздоровлению и повышающее сопротивляемость организма к инфекционным заболеваниям, интоксикациям и к воздействию неблагоприятных метеорологических факторов.

Отвар шиповника с медом — общеукрепляюший и лечебный напиток

Взять 2 ст. ложки сухих измельченных плодов шиповника, залить 0,5 л кипяченой воды, кипятить 10 мин на слабом огне в эмалированной посуде при закрытой крышке, настоять 1—2 часа, процедить, добавить 2 ст. ложки меда, размешать до полного его растворения и принимать по 1/2 стакана 2—3 раза в день как общеукрепляющее средство. Напиток особенно полезен ослабленным лицам, сердечникам и почечным больным.

Экстракт элеутерококка — эффективное общеукрепляющее и адаптогенное средство

Принимать по 2 мл спиртового экстракта элеутерококка колючего за полчаса до еды 2—3 раза в день при умственном и физическом переутомлении, в период выздоровления после изнуряющих болезней, а также как общеукрепляющее и адаптогенное средство.

Экстракт элеутерококка обладает стимулирующим, тонизирующим и выраженным общеукрепляющим действиями. Он обостряет слух, зрение, повышает умственную и физическую работоспособность, половую потенцию, а также повышает сопротивляемость организма к острым респираторным заболеваниям и к вредным факторам внешней среды.

Препарат противопоказан при лихорадочных состояниях и гипертонических кризах.

Курага — прекрасное общеукрепляющее средство

Съедать по 100—150 г кураги в сутки ослабленным людям, выздоравливающим после болезни, страдающим хроническими заболеваниями (например, туберкулезом), беременным женщинам и детям как общеукрепляющее средство.

Курага высококалорийна (в ней много легкоусвояемых углеводов), богата калием, содержит также кальций, магний, фосфор, железо, витамины, органические кислоты и другие полезные вещества.

Женьшень — прекрасное тонизирующее и укрепляющее средство

Принимать по 15—20 капель спиртовой настойки женьшеня (1:10) или по 0,15—0,3 г порошка (или таблетки) женьшеня при физической и умственной усталости, после продолжительных болезней, при гипотонии, неврастении, вегетоневрозах, депрессивных состояниях, головных болях, при обильном ночном потоотделении, сахарном диабете, малокровии, импотенции, а также как регулирующее обмен веществ средство.

Восточная медицина утверждает, что препараты женьшеня способствуют продлению жизни и молодости, в связи с чем их назначают не только людям ослабленным и больным, но и здоровым после 40-летнего возраста.

Полезно знать, что наиболее эффективны препараты женьшеня в осенне-зимний период- Весной же и летом тонизирующее и стимулирующее действие “корня жизни” падает до минимума-

Отвар земляники — хорошее общеукрепляющее и мочегонное средство

50 г сухих ягод земляники залить 0,5 л кипяченой воды, варить при слабом кипении 10 мин, настоять 2—3 ч, процедить и пить по полстакана - стакану 3—5 раз в день как витаминное и общеукрепляюшее средство, а также как мочегонное средство при подагре, камнях в почках и печени и при заболеваниях мочевого пузыря.

Настой ячменного солода — противовоспалительное и общеукрепляющее средство

3—4 ст. ложки сухого измельченного ячменного солода залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день как противовоспалительное, обволакивающее и общеукрепляющее средство.

Настой ячменного солода оказывает положительное воздействие на нервную систему. Весьма полезен он также при желудочно-кишечных заболеваниях, кашле, геморрое, болезнях мочевого пузыря и мочевыводящих путей, камнях в почках и при кожных заболеваниях.

Для получения ячменного солода зернам ячменя нужно дать прорасти, затем высушить их.

Березовый сок как средство лечения и предупреждения болезней

Пить его по 1 стакану 3 раза в день при заболеваниях легких (бронхитах, пневмонии, туберкулезе легких и т.п.), подагре, мочекаменной болезни, обменных артритах, экземе, авитаминозе и других заболеваниях как лечебное (в комплексе с другими средствами), профилактическое и общеукрепляющее средство. Курс лечения 1 месяц. После 1—2-недельного перерыва он может быть повторен.

Бальзам, способствующий здоровью детей

Приготовить следующие компоненты:

Яблоко или груша 1 шт. Сухофрукты 1 ст. ложка Орехи грецкие 1 ст. ложка Мед пчелиный 1 ст. ложка Овсяные хлопья 7 ст. ложка Вода кипяченая 3 ст. ложки Лимон 1/2 шт.

Овсяные хлопья настоять 3—4 часа в воде, затем добавить сок половины лимона, протертые свежие фрукты, все хорошо перемешать и посыпать сверху измельченными сухофруктами и толчеными ядрами грецких орехов- Съесть в 2—3 приема как общеукрепляющее средство.

Чай из листьев черной смородины и гиповитаминозы

2—3 ст. ложки сухих измельченных листьев черной смородины залить в фарфоровом чайнике 0,5 л крутого кипятка, настоять 10—15 мин и пить как витаминное, общеукрепляющее и профилактическое средство.

Иммуностимулирующий чай из зверобоя

1 ст. ложку сухой измельченной травы залить в фарфоровом чайнике 0,5 л крутого кипятка, настоять 10 мин и пить по 1/2 стакана (можно добавлять по вкусу варенье или мед) как общеукрепляющий чай, стимулирующий деятельность внутренних органов и систем и повышающий защитные силы организма.

Мумие как стимулятор иммунитета

Принимать мумие по 0,15 г два раза в день (разводится в ст. ложке кипяченой воды) в течение 15—20 дней при скрытых иммунодефицитных состояниях (если исходный иммунный статус нормальный, то эффекта не наблюдается).

Родиола розовая и переутомление

Принимать по 5—10 капель спиртового экстракта родиолы розовой 2—Зраза в день к а к стимулирующее и общеукрепляющее средство при астенических состояниях, повышенной утомляемости, вегетососудистой дистонии и т.п.

Препарат повышает работоспособность, обладает адаптогенным свойством (то есть повышает устойчивость организма к неблагоприятным факторам внешней среды).

Золотой корень с прополисом — эффективное иммуностимулирующее средство

Смешать в равных частях 20%-ный спиртовой экстракт родиолы розовой (золотого корня) с 20%-ной спиртовой настойкой прополиса и принимать в течение 3 недель по 10 капель в небольшом количестве воды 2—3 раза в день за 20—30 мин до еды как тонизирующее и иммуностимулирующее средство. После перерыва курс приема может быть повторен.

Особенно полезен данный препарат тем, кто склонен к острым респираторным заболеваниям и гриппу, имеет предраковые заболевания (например, язву желудка, хронический анацидный гастрит или язвенный колит), неблагоприятную наследственность по онкологическим болезням, а также тем, кто перенес хирургическую операцию по поводу злокачественного новообразования, подвергся массированной химиотерапии или рентгенотерапии (для укрепления защитных сил организма и профилактики метастазирования) и т. п.

Бальзам, повышающий защитные силы

Приготовить смесь следующего состава:

Алоэ древовидное, сок. 150,0

Мед пчелиный (предпочтительно майский) 250,0

Вино красное (предпочтительно “Кагор”) 350,0 •

Все перемешать, выдержать в холодильнике в течение 4— 5 дней и принимать по 1 ст. ложке 3 раза в день за 30 мин до еды как общеукрепляющее средство.

Для получения сока алоэ используйте растение не моложе 2 лет.

Сок дыни — отличное общеукрепляющее и противовоспалительное средство

Отжать сок дыни и пить по стакану 2—3 раза в день при хроническом бронхите, заболеваниях горла, анемии, а также как общеукрепляющее, улучшающее пищеварение и противоглистное средство.

Сок дыни содержит витамин С, Р, РР, провитамин А, фолиевую кислоту, минеральные соли (особенно много железа), эфирные масла и другие полезные для организма вещества. Он смягчает кашель, улучшает секреторную и моторную функцию органов пищеварения, стимулирует кроветворение, действует успокаивающе и противовоспалительно и, помимо всего прочего, является прекрасным глистогонным средством.

Общеукрепляющие и успокаивающие ванны, с душицей

Взять 500 г сухой измельченной травы душицы обыкновенной, залить ведром кипящей воды, настоять 1—1,5 ч, процедить и вылить настой в ванну. Использовать ее при повышенной нервной возбудимости, головных болях, заболеваниях кожи, а также как общеукрепляющее средство.

Вдыхание эфирных масел стимулирует иммунитет

Поставьте в помещении флакончик с эфирным маслом какого-либо растения (мяты, базилика, тмина, лаванды, шалфея, чабреца, визифоры или тысячелистника). Вдыхание их летучих фракций стимулирует иммунную систему. Снижение ее эффективности (так называемые вторичные им мунодефициты) может возникнуть из-за злоупотребления лекарствами, загрязнения окружающей среды, в результате острых и хронических заболеваний, физических и эмоциональных перегрузок. Для повышения защитных сил организма используют обычно иммуностимулирующие синтетические препараты, однако они имеют побочные эффекты, в связи с чем применение вместо них безвредных эфирных масел более привлекательно.

Тонизирующие ароматы против усталости

Если вы утомлены, чувствуете себя вяло, то освежит вас и поможет восстановить силы запах жасмина, лаванды или камфорного дерева. Исследования показали, что аромат жасмина взбадривает лучше, чем кофе. Вдыхание фитонцидов этих растений особенно благоприятно в первой половине дня.

Аромат эфирного масла лаванды или мяты и хорошее настроение

Поставьте флакончик с эфирным маслом лаванды или мяты у себя дома. Их летучие пары повысят биологическую активность воздуха. Вдыхание же его положительно скажется на здоровье, улучшит самочувствие, настроение, работоспособность, поможет выявить скрытые резервы организма.


АНТИТОКСИЧЕСКИЕ СРЕДСТВА

Отвар корня солодки и яды

2 ст. ложки сухого измельченного корня солодки залить 0,5 л кипяченой воды, довести до кипения и варить на слабом огне 7—10 мин, настоять 1—2 ч, процедить и пить по 1/3 — 1/2 стакана Зраза в день при отравлениях грибами и другими ядами (благоприятный эффект обусловлен противовоспалительными и антитоксическими свойствами солодки).

Настой хвоща полевого и отравления свинцом

Приготовить настой травы хвоща полевого в соотношении 1:20 и пить его по 1/2 стакана 3—4 раза в день при острых и хронических отравлениях свинцом.

Настой травы хвоща полевого способствует выведению из организма свинца и других тяжелых металлов.

Настой травы спорыша и токсические продукты обмена

Для приготовления настоя травы спорыша (горца птичьего) нужно взять 2 ст. ложки сухой измельченной травы, залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день при заболеваниях, связанных с задержкой в организме токсических продуктов обмена (трава спорыша обладает антитоксическими свойствами).


ОЖОГИ

Помощь при ожоге

Если случился небольшой ожог (без образования пузырей на коже), то место поражения следует подставить под струю холодной воды, а затем протереть спиртом. При более выраженных степенях ожога обмывать водой нельзя.

Лечение ожога

Взбейте в стакане яйцо, чтобы его желток и белок хорошо перемешались, и намажьте этой смесью обожженное место.

Луковая противоожоговая мазь

На 1 л растительного масла — 5 луковиц средней величины. Прокипятить репчатый лук в растительном масле до золотистого цвета, процедить и смазывать места ожога.

Облепиховое масло и ожоги кожи

Марлевые салфетки пропитать облепиховым маслом, отжать, уложить в один слой на предварительно обработанную ожоговую поверхность и закрепить легкой повязкой- Если не возникает нагноения ожоговой раны, то заживление наступает на 8—12 день.

Ожоги лица лечатся в основном открытым способом — после первичной обработки ожоговые поверхности орошают 1—2 раза в сутки облепиховым маслом.

Тыква и ожоги

Обкладывать свежей мякотью тыквы обыкновенной воспаленные места ожогов.

Мумие при лечении ожогов

Приготовить свежий 1—3%-ный раствор мумие (хранить не более суток) и использовать для орошения ожоговой поверхности. Одновременно принимать внутрь по 0,25 г мумие (при глубоких ожогах) два раза в день за 1—2 часа до еды в течение 10 дней. При необходимости после пятидневного перерыва курс внутреннего приема мумие повторяется.

Можно использовать и 10%-ную мазь мумие. Для ее получения мумие смачивают каплями кипяченой воды, пока не образуется кашица, которую смешивают с топленым нутряным свиным, куриным или гусиным жиром до получения однородной массы (при растирании между пальцами не должно обнаруживаться крупинок).

Сок лопуха против ожогов

Взять свежие листья лопуха, промыть, обсушить, пропустить через мясорубку с приставкой и использовать для примочек при ожогах.

Тертый картофель с медом и ожоги

Взять свежий картофель, промыть, очистить, вновь ополоснуть водой и натереть на мелкой терке. К 1/2 стакана кашицы добавить 1 чайную ложку пчелиного меда, тщательно перемешать, нанести слоем в 1—2 см на марлевую салфетку, приложить к обожженному участку кожи и легко прибинтовать. Через 3—4 часа повязку сменить. На ночь можно наложить повязку с прополисной мазью, а днем вновь повторить картофельно-медовые аппликации.

Рекомендуемое средство дает положительный эффект не только при ожогах, но и при угрях, экземе и других заболеваниях кожи.

Подорожник и ожоги

Свежеистолченные листья подорожника используются наружно при ожогах, ранах, язвах, воспалительных заболеваниях кожи и т. п. При укусах пчел, ос и змей часто сменяемые повязки из толченых сочных листьев отсасывают яд и предупреждают появление припухлости (применяют их в том случае, когда нет возможности обратиться к врачу).

Отвар из листьев подорожника (1:10) применяется для обмывания ран язв, ожогов и т. п.

Подорожник обладает выраженной противовоспалительной и антимикробной активностью.

Отвар липового цвета и ожоги и язвы

Приготовить отвар в соотношении 1:10 и использовать его для обмываний и примочек при ожогах и язвах.


ОБМОРОЖЕНИЯ

Отвар сельдерея и обморожения

200 г сухих измельченных корней сельдерея залить 1 л кипятка, варить на слабом огне 10 мин, процедить, немного остудить (насколько может терпеть обмороженная конечность), опустить в него обмороженную ногу (руку) и держать, пока не остынет вода. Затем поврежденное место облить холодной водой и намазать гусиным салом (втирать его каждый вечер в течение 1—2 недель).

Помощь при замерзании,

Поместить пострадавшего в ванну с температурой воды 25 С. Постепенно в течение 15—20 минут прибавлять горячую воду, доведя температуру воды в ванне до 36—37°С. Одновременно производить энергичный массаж всего тела.

Затем пострадавшего вынуть из ванны, вытереть досуха полотенцем, уложить в постель и обложить грелками.


РАНЫ И ЯЗВЫ

Мед, медовые ванночки и язвы

Смазывать поверхность плохозаживающей язвы и раны пчелиным медом и прикладывать его в повязках.

Помимо этого можно применять также местные ванночки из 30%-ного пчелиного меда с температурой воды 32—34°С и длительностью 20—30 минут. Ежедневно принимать 1—2 ванны до полного выздоровления.

Отвар тысячелистника и повреждения кожи и слизистых оболочек

Приготовить отвар тысячелистника в соотношении 1:10 и использовать его для орошения и примочек при лечении ран, язв, для полосканий при воспалениях слизистой оболочки полости рта, десен, горла и т. п.

Тысячелистник и раны

Растение это не зря называют солдатской травой. Оно ускоряет свертывание крови и заживление ран, обладает противомикробным, противовоспалительным и обезболивающим действием.

При ранениях, соком из свежей травы, заливают рану или на нее накладывают измельченную на мясорубке траву и фиксируют повязкой.

Свекла и труднозаживающие язвы

Свеженатертую свеклу прикладывать к язвам, ранам и опухолям для ускорения их заживления. Повязки менять 3—5 раз в день.

Можно использовать также примочки из сока.

Настой травы золототысячника и труднозаживающие раны и язвы

Приготовить настой травы золототысячника зонтичного в соотношении 1:10 и использовать для обмываний и примочек при труднозаживающих ранах и язвах.

Свеженатертые яблоки и повреждения кожи

Кашицу из свеженатертых яблок использовать как заживляющее средство при ссадинах и других повреждениях кожи, а также при трещинах на сосках у кормящих матерей.

Фитонциды лука, чеснока, хрена и труднозаживающие язвы и раны

Приготовить кашицу из лука, чеснока или хрена и прикладывать ее к плохозаживающим язвам и ранам. Фитонциды этих растений способствуют очищению тканей и их быстрейшему заживлению.

Полынь горькая и раны

Приготовить отвар полыни горькой в соотношении 1:10 и использовать для компрессов и примочек при ушибах опухолях, ранах и п.

Свежий сок полыни способствует остановке кровотечений и заживлению ран.

Мазь из сока полыни горькой и плохозаживающие язвы и раны

Пропустить через мясорубку свежую траву полыни горькой, отжать сок и приготовить мазь, смешав его в соотношении 1:4 с мазевой основой (ланолин, спермацет, топленое масло, вазелин и т. п.). Использовать для лечения плохозаживающих язв и ран.

Крапива и раны

Отжать сок из свежих листьев крапивы, залить его в рану, а также пропитать им салфетки и приложить к ране.

Сок крапивы обладает выраженным кровоостанавливающим, обезболивающим и ранозаживляющим действиями.

Порошок из коры ивы, раны и язвы

Приготовить порошок из высушенной коры ивы и присыпать им раны и труднозаживающие язвы. Порошок коры ивы обладает антисептическим, кровоостанавливающим и ранозаживляющим свойствами. Его можно также принимать внутрь по 1 г 3 раза в день после еды (оказывает противовоспалительное и жаропонижающее действия при лихорадочных состояниях).

Кора ивы и раны

Приготовить порошок из коры ивы и присыпать им кровоточащие раны для остановки кровотечения.

Если рана или язва нагноились и долго не заживают, то следует использовать мазь из коры ивы. Для ее приготовления нужно хорошо растереть в ступке порошок коры молодой ивы с равным количеством сливочного масла и накладывать на раны или язвы повязки с этой мазью.

Алоэ и плохозаживающие раны

Отжать сок из зеленых листьев алоэ древовидного, обильно смочить им марлевые салфетки и наложить на поверхность раны или язвы.

Пух кипрея и раны

Пух цветущего кипрея узколистного (иван-чая) может быть использован вместо ваты. Он применяется в марлевых подушечках, накладываемых на рану. Обладает кровоостанавливающим действием, хорошо впитывает рановое отделяемое и способствует заживлению.

Гриб-дождевик и раны

Используется белая мякоть и споры грибов. Гриб разрезают пополам, внутренней белой стороной накладывают на кровоточащую рану и фиксирует повязкой.

Если гриб созрел, то применяют его серо-зеленые споры, которыми присыпают раневую поверхность.

Гриб-дождевик отличается антисептическими, противовоспалительными и ранозаживляющими свойствами.

Клевер и гнойные раны

Приготовить настой из цветочных головок клевера лугового. Для чего взять его 2 ст. ложки, залить в термосе 1 стаканом крутого кипятка, настоять 1—2 ч, процедить и использовать для обмывания нагноившихся ран и язв, а головки клевера—для припарок при нарывах.

Помимо этого, можно прикладывать к ранам листья клевера, что также способствует быстрейшему заживлению.

Чеснок и гнойные раны

Свеженатертую кашицу чеснока посевного завернуть в марлю, затем приложить к гнойной ране или язве на 10 мин. Использовать эту процедуру в течение 3—5 дней. Она снимает боль, уменьшает воспалительную отечность и способствует быстрейшему заживлению.

Береста березы и раны

Самоотделяющиеся слои бересты березы повислой наложить на рану или нагноившуюся язву в виде пластыря.

Береста обладает обезболивающим, противовоспалительным и ранозаживляющим действием.

Камыш и раны

С узких зеленых листьев камыша снять верхний слой, вынуть белую сердцевину (она похожа на вату), наложить на рану и закрепить повязкой.

Белая сердцевина растения обладает бактерицидным и кровоостанавливающим действием, хорошо впитывает раневое отделяемое.

Отвар горца птичьего и гнойные раны и язвы

Приготовить отвар травы горца птичьего (1:10) и после остывания использовать его для промывания гнойных и труднозаживающих ран и язв, а также для примочек.

Лен, конопля и раны

При отсутствии ваты простерилизованную паклю накладывают в повязках на рану.

Сфагновый мох и раны

Предварительно простерилизованные марлевые подушечки, набитые мхом (в экстренных случаях мох сфагнум можно использовать без стерилизации), наложить на рану (при отсутствии ваты).

Мох сфагнум гигроскопичен, хорошо впитывает гной, обладает антисептическим и ранозаживляющим действием.

Мазь из подорожника — прекрасное ранозаживляющее средство

Листья подорожника большого пропустить через мясорубку и смешать с ланолином и вазелином в соотношении 1:1:8 (например, на 10 г подорожника берется 10 г ланолина и 80 г вазелина) или смешать подорожник с персиковым маслом в соотношении 1:9.

Мазь обладает противовоспалительным, антимикробным и ранозаживляющим свойствами.

Подорожник и раны и незаживающие язвы

Свежие промытые и обсушенные листья подорожника большого истолочь, приложить к ране, незаживающей язве, ожогу, фурункулу и т. п. и закрепить повязкой.

Ранозаживляющая восковая мазь

-Взять 40 г чистого пчелиного воска, 60 г оливкового масла, вскипятить на слабом огне, затем переложить в стеклянную банку. Хранить ее в холодильнике.

На рану (язву), предварительно промытую перекисью водорода, наложить повязку с приготовленной мазью.

Сухая еловая смола и труднозаживающие раны и язвы

Сухую еловую смолу —канифоль — измельчить и полученным порошком присыпать плохозаживающие раны и язвы.

Мазь из еловой смолы и повреждения кожи

Взять в равных частях еловую смолу, воск, мед и подсолнечное масло. Все разогреть на слабом огне, хорошо перемешать, охладить и использовать для смазывания фурункулов, ссадин, порезов, язв, нарывов и других повреждений кожи.

Можно также готовить мазь из еловой смолы, свиного жира и воска, взятых в равных частях (варят на слабом огне 5-10 мин).

Живица и ссадины

Свежие ссадины хорошо смазать живицей ели, сосны или пихты (в жаркие дни она в изобилии выступает на стволах деревьев в местах повреждения коры) — они быстрее затянутся и заживут.

Живица оказывает кровоостанавливающее, противовоспалительное, дезинфицирующее и ранозаживляющее действия.

Ранозаживляющий компресс из травы тысячелистника и подорожника

Смешать тщательно промытые и обсушенные листья подорожника и тысячелистника. Затем измельчить их, завернуть в марлю и приложить к области ушиба, раздражения кожи, повреждения или заболевания ее. Смесь трав оказывает хорошее кровоостанавливающее, антисептическое, противовоспалительное и ранозаживляющее действие.

Наружное применение мумие при ранах, язвах, опухолях и т. п.

Приготовить 3%-ный раствор мумие (3 г препарата растворяется в 100 мл кипяченой воды) и ежедневно прикладывать в виде компресса на область поражения (рану, язву, опухоль, воспаленный сустав и т.д.).

Водный настой хрена и плохозаживающие раны

Приготовить свежий водный настой хрена: взять свеженатертую кашицу хрена, залить кипяченой водой комнатной температуры в соотношении 1:10, выдержать под крышкой 8—12 часов, периодически помешивая. Затем процедить и использовать для обмывания застарелых гнойных язв и ран. При этом улучшается кровообращение и обмен веществ в коже, кроме того, погибают многие виды бактерий,

населяющих ее (в хрене содержатся фитонциды и белковое вещество лизоцим, они и обусловливают его бактерицидные свойства). Все это способствует исчезновению воспалительной реакции и ускоряет заживление.

Эвкалипт и гнойные раны

Взять 30 г измельченных листьев эвкалипта, залить их в термосе 1 стаканом крутого кипятка, настоять полчаса - час, процедить, разбавить 1 л кипяченой воды и использовать для промывания и примочек при гнойных язвах и ранах.

Настой эвкалипта с медом — превосходное ранозаживляющее средство

Взять 50 г сухих измельченных листьев эвкалипта, залить 0,5 л кипятка, выдержать 15 мин на кипящей водяной бане, затем настоять полчаса - час, процедить, развести в настое 2 ст. ложки пчелиного меда и использовать для орошения или в виде примочек при ранах, язвенных поражениях кожи и слизистых оболочек.

Ранозаживляющая мазь из лапчатки

1 ст. ложку измельченных корневищ лапчатки прямостоячей прокипятить 5—7 мин в 1 стакане сливочного несоленого масла, процедить в теплом виде и использовать для смазывания плохо заживающих ран, язв, ожогов и т.п.

Эффективность использования мази повысится, если перед ее наложением зону поражения промыть отваром корня лапчатки, приготовляемым по следующему рецепту:

1 ст. ложку измельченных корневищ лапчатки залить 1 стаканом кипяченой воды, варить на слабом огне 5—10 мин, настоять 2—3 ч и процедить.

Зверобойное масло — одно из лучших ранозаживляющих средств

Взять 100 г свежей травы зверобоя с цветками, измельчить, залить 0,5 л оливкового, подсолнечного, кукурузного или другого растительного масла, кипятить 30 мин на медленном огне, затем дать настояться и по охлаждении профильтровать. Использовать при лечении ожогов и труднозаживающих язв и ран.

Зверобойная мазь и плохозаживающие раны и язвы

Взять 1 часть настойки зверобоя на 4 части топленого сливочного масла и хорошо перемешать. Использовать при лечении плохозаживающих ран и язв, а также при лечении ожогов, мастопатии, маститов и других опухолей, трещин сосков у матерей, при фурункулезе, угрях, воспалении седалищного нерва, подагре, ревматизме, лечении витилиго и т.п.

Настой сушеницы болотной с медом — отличное противовоспалительное средство

Приготовить настой травы сушеницы (1:10). Для чего 25 г сухого измельченного сырья залейте в эмалированной посуде 250 мл кипяченой воды, закройте крышкой и выдержите 15 мин на кипящей водяной бане. Затем дайте настою остыть, процедите его (оставшееся сырье отожмите) и доведите объем настоя кипяченой водой до 250 мл. Растворите в нем 1 ст. ложку меда и используйте для промывания, орошения и примочек при гнойных, длительно не заживающих ранах, язвах, ожогах кожи, угрях и т. п.

Настой сушеницы с медом можно принимать и внутрь по 1/4 стакана 2—3 раза в день за 20—30 мин до еды как противовоспалительное средство при язвенной болезни желудка и двенадцатиперстной кишки.

Ранозаживляющая мазь из сушеницы и меда

Приготовить порошок сушеницы болотной, затем взять его в количестве 1 ст. ложки и тщательно растереть в ступке с 0,5 стакана сливочного несоленого масла и таким же количеством меда. Использовать мазь при лечении ожогов, труднозаживающих ран и язв

Сок медуницы и раны

Отжать сок медуницы лекарственной, затем залить его в рану, пропитать им салфетку и приложить к ране. Жгучий красноватый сок медуницы останавливает кровотечение, оказывает противовоспалительное, обеззараживающее и ранозаживляющее действия.

Аир и гнойные раны

Приготовьте настой из корневища аира обыкновенного. Для чего 1 ст. ложку сухих измельченных корневищ заливают 1 стаканом крутого кипятка, выдерживают под крышкой 15 мин на кипящей водяной бане, настаивают полчаса - час, процеживают и используют для обмывания гнойных ран и язв.

Кроме этого, их присыпают порошком из корневищ аира.

Масляный настой из листьев грецкого ореха и раны

Взять 80 г свежих измельченных листьев грецкого ореха, залить их 300 мл оливкового, подсолнечного, кукурузного или другого растительного масла и настоять при комнатной температуре 20 дней (ежедневно необходимо взбалтывать содержимое). Затем масло процеживают и используют для смазывания гнойных ран и язв

Мазь из листьев грецкого ореха и труднозаживающие язвы

Взять 30 г измельченных листьев грецкого ореха, залить 200 мл оливкового, подсолнечного или другого растительного масла и настоять 7 дней в темном месте, периодически взбалтывая. Затем масло с листьями прогреть 3 ч в кипящей водяной бане, дважды процедить через марлю, после чего прокипятить в течение получаса и добавить 30 г желтого воска для получения мази. Использовать ее для лечения ран, труднозаживающих язв, ожогов и т. п.

Грецкий орех и гнойные раны

Измельчить свежие листья ореха и приложить к поверхности раны или язвы. Это способствует очищению их от гноя и заживлению.

Девясил и нагноившиеся раны

Сначала рану или язву обмывают крепким отваром девясила высокого, а затем накладывают повязку с мазью.

Для приготовления отвара взять 3 ст. ложки сухих измельченных корневищ девясила, залить 1 стаканом кипяченой воды комнатной температуры, настоять 1 час, затем варить на медленном огне 10 мин, настоять полчаса - час, процедить и "Ц использовать для обмываний.

Для приготовления мази взять 1 часть порошка корней и корневищ растения и растереть в ступке с 2 частями топленого свиного сала или сливочного масла, пока не образуется однородная масса. Ее используют для смазывания поверхности ран и язв.

Мать-и-мачеха, крапива и раны

Взять по 1 ст. ложке листьев крапивы двудомной и мать и мачехи обыкновенной, залить 1 стаканом кипятка, выдержать на кипящей водяной бане 30 мин, настоять 30—40 мин, процедить и использовать для обмывания нагноившихся ран и язв, затем обложить их свежеизмельченными листьями мать-и-мачехи или соком ее обильно смочить салфетки и приложить к ране.

Морковь и гнойные раны

Приготовить сок моркови посевной и обмыть им нагноившиеся раны и язвы, затем наложить на них кашицу из свеженатертой моркови. Все это оказывает противовоспалительное действие, уменьшает боль, очищает раны и язвы от гноя и способствует их быстрейшему заживлению.

Ягоды земляники и застарелые язвы

Спелые ягоды земляники лесной размять, намазать толстым слоем на чистую льняную тряпку и приложить к больному месту при застарелых язвах, мокнущих ранах, диатезе, лишаях, сыпях, экземе и т.п.

Отвар хвоща полевого и застарелые язвы

Приготовить отвар травы хвоща полевого в соотношении 1:20 и использовать его для обмываний и примочек при застарелых, плохозаживающих язвах и ранах, фурункулах, а также для полосканий при воспалительных заболеваниях полости рта и горла, для промываний глаз при конъюнктивитах и т. п.

Отвар хвоща полевого обладает вяжущим, дезинфицирующим и ранозаживляющим действиями.

Свежие листья сельдерея и повреждения кожи

Свежеизмельченные листья сельдерея прикладывать к коже при труднозаживающих ранах, язвах, а также при различных ее заболеваниях.

Отвар репешка и воспалительные заболевания и повреждения кожи и слизистых оболочек

Приготовить отвар травы репешка обыкновенного в соотношении 1:10 и использовать для орошения и обмывания кожи при ссадинах, ушибах, ранах, язвах, при сыпях у детей, для полосканий при воспалительных заболеваниях полости рта, горла, для орошения полости носа при насморке и т.п.

Отвар горца почечуйного и заболевания кожи и слизистых оболочек

5 ст. ложек сухой измельченной травы горца почечуйного залить 0,5 л кипятка, варить при слабом кипении 10 мин, настоять 2—3 ч, процедить и использовать для примочек и обмывания труднозаживающих ран и язв, для лечения кожных сыпей, а также для полосканий при ангине, воспалении полости рта и гортани.

Свежие листья календулы и повреждения кожи

Свежие измельченные листья календулы лекарственной прикладывать к ссадинам, трещинам, ранам, опухолям, нары вам и язвам. Они обладают противовоспалительным действием, ускоряют процессы эпителизации и тем самым способствуют быстрейшему заживлению- Аппликации из листьев календулы оказывают также благоприятное действие при угрях, фурункулах и других воспалительных заболеваниях кожи.

Цикорий и повреждения и заболевания кожи

Приготовить отвар корня цикория в соотношении 1:20 (кипятить 15—20 мин, затем настоять 2—3 ч, процедить) и использовать для обмываний и примочек при застарелых язвах и ранах, для лечения экзем, фурункулов и кожных сыпей.

В этих же случаях можно накладывать компрессы из свежих листьев.


КРОВОТЕЧЕНИЯ

Крапива — доступное и эффективное кровоостанавливающее средство

Взять 2 ст. ложки сухих измельченных листьев крапивы двудомной, жгучей или глухой (яснотки), залить в термосе стаканом кипятка, настоять 2—3 ч, процедить и выпить в течение дня за 3—4 приема при кровотечении

Крапиву хорошо также добавлять в салаты, супы, вторые блюда и т. д., можно использовать и ее порошок.

Пользоваться кровоостанавливающими растениями следует осторожно, особенно пожилым людям и тем, у кого повышен протромбиновый индекс (около 100%), так как злоупотребление ими может привести к тромбозам.

Настой горца птичьего и кровотечения

2 ст. ложки сухой измельченной травы горца птичьего (спорыша) залить в термосе 0,5 л кипящей воды, настоять 1— 2 ч, процедить и пить по 1/3 — 1/2 стакана 2—3 раза в день за 20—30 мин до еды при маточных, желудочно-кишечных, геморроидальных и других кровотечениях.

Настой горца птичьего повышает свертываемость крови, уменьшает проницаемость стенок сосудов, тонизирует мускулатуру матки, усиливает ее сокращения, оказывает вяжущее и противовоспалительное действия. Благодаря этим качествам настой горца птичьего, а также его отвар широко применяют при кровотечениях.

Отвар коры калины и кровотечения

Взять 10 г сухой измельченной коры калины, залить стаканом кипяченой воды, довести до кипения, варить 10 мин, затем настоять 2—3 ч, процедить и пить по 1 ст. ложке 3—4 раза в день при кровотечениях (особенно маточных, возникающих при нарушениях менструального цикла, угрожающем аборте и в климактерическом периоде).

Настой горца почечуйного и кровотечения

2 ст. ложки сухой измельченной травы горца почечуйного залить в термосе 0,5 л крутого кипятка, настоять 1—2 ч, процедить и пить по 1/3 стакана 3—4 раза в день за 20—30 мин до еды при геморроидальных кровотечениях, а также при маточных кровотечениях, сопровождающих различные гинекологические заболевания, при атонии матки и обильных менструациях.

Настой горца почечуйного обладает кровоостанавливающим, противовоспалительным и легким слабительным действиями. Он также повышает тонус мускулатуры матки.

Тысячелистник и кровотечения

Отвар тысячелистника. 2 ст. ложки мелкоизмельченной сухой травы залить стаканом кипяченой воды, довести до кипения и варить на слабом огне 15 мин. Затем настоять 1—2 ч, процедить и пить по 1 ст. ложке 3—4 раза в день за 20—30 мин до еды для остановки кровотечений при ранениях, а также при носовых, легочных, маточных, геморроидальных и других кровотечениях.

Фармакологической промышленностью выпускается жидкий экстракт тысячелистника на 40-процентном спирте. Принимают его по 40—50 капель 3 раза в день за 15—20 мин до еды по тем же показаниям, что и отвар.

Тысячелистник является эффективным кровоостанавливающим средством.

Отвар лапчатки и кровотечения

Приготовить отвар лапчатки прямостоячей в соотношении 1:10 (измельченные корневища кипятить 15—20 мин, настоять 2—3 ч и процедить) и пить его по 1 ст. ложке 3—5 раз в день при желудочных, кишечных, маточных и других кровотечениях.

Отвар лапчатки оказывает кровоостанавливающее, болеутоляющее и противовоспалительное действия.

Настой хвоща полевого на вине, кровотечения и заболевания кожи

20 г сухой измельченной травы хвоща полевого настоять в 1 л белого вина 2—3 недели в темном месте, процедить и пить натощакпо100—150млпри кровотечениях и кровавом поносе. Наружно использовать для орошений и примочек при плохозаживающих язвах и ранах, а также для протираний при гнойничковых поражениях кожи.

Хвощ полевой и кровотечения

Отвар травы хвоща полевого. Приготовить отвар в соотношении 1:20 и пить его по 1/3 — 1/2 стакана 4—5 раз в день при внутренних, легочных, геморроидальных и маточных кровотечениях, обильных менструациях и т.п.

Фармакологической промышленностью выпускается жидкий экстракт травы хвоща полевого. Принимают его по половине чайной ложки 3—4 раза в день по тем же показаниям, что и отвар травы. Можно использовать и порошок травы хвоща полевого: 50 г его растворяют в 1 л кипяченой воды и полученную смесь пьют по 150 мл 2—3 раза в день.


СРЕДСТВА ОТ ПОТЛИВОСТИ НОГ

СРЕДСТВА ОТ ПОТЛИВОСТИ НОГ И МОЗОЛЕЙ

Способ удаления мозолей

Распарьте мозоль и привяжите к ней на ночь корку лимона с мякотью. Повторяйте эту процедуру несколько дней подряд. Затем опять распарьте ногу и осторожно соскоблите мозоль.

Отвар дубовой коры — эффективное средство от потливости ног

Вскипятить 1 л воды, опустить в нее 100 г измельченной дубовой коры, кипятить 15 мин, настоять полчаса, затем процедить, добавить 10 мл 30—40%-ной спиртовой настойки прополиса, и использовать для ножной ванночки. Температура ее должна быть не более 38°С, продолжительность 20 мин. Курс лечения 10 ежедневных процедур.

Средство от потливости ног

При сильной потливости ног присыпьте их на ночь истолченной в мелкий порошок дубовой корой, наденьте носки и не снимайте их всю ночь. Утром обмойте прохладной водой.


ЗАБОЛЕВАНИЯ ЗУБОВ И ПОЛОСТИ РТА

Средство от зубной боли

Бесспорно, что, если заболел зуб, нужно обратиться к стоматологу. Однако если в данный момент это невозможно, то возьмите 1 ст. ложку сухой измельченной травы шалфея, залейте ее 1 стаканом кипяченой воды, прокипятите 10 мин и используйте для полоскания, пока боль не пройдет.

Пихтовое масло и зубная боль

Кусочек ватки или бинта смочить 5—6 каплями чистого пихтового масла и держать 10—12 мин с одной стороны зуба (не допускать ожогов!), затем передвинуть на другую сторону и держать еще 10— 12 мин. После этого тампон выбросить. Процедуру повторить через 4—6 часов при зубной боли.

Прополисный экстракт, успокаивающий зубную боль

Взять 30%-ную спиртовую настойку прополиса, смочить ею вату и приложить к больному зубу. Вскоре боль утихнет (обезболивающее действие прополиса превосходит анестезирующую силу таких известных фармакологических средств, как новокаин и кокаин).

Нативный прополис и зубная боль

Взять кусочек естественного (природного) прополиса величиной с горошину и положить в дупло больного зуба. Чтобы прополис стал мягче, его можно предварительно подогреть до 60—70°С.

Полоскание из трав для профилактики кариеса и удаления неприятного запаха изо рта

Приготовить сбор трав следующего состава: Мята перечная, трава 50,0 Зверобой продырявленный, трава 25,0 Душица обыкновенная, трава 25,0

Все хорошо перемешать. Затем взять 2 ст. ложки сбора, залить стаканом крутого кипятка, довести до кипения и варить на слабом огне 2—3 мин. После чего настоять 1—2 ч, процедить и использовать для полосканий при кариесе зубов и для его профилактики, а также для устранения неприятного запаха изо рта.

Пихтовое масло и стоматологические заболевания

При заболеваниях десен (гингивитах), тканей, окружающих зуб (пародонтитах), и т. п. следует намотать бинт в два слоя на указательный палец правой руки, накапать на него 5—6 капель чистого пихтового масла и промассировать десны в зоне болезненности. Подобную процедуру проводить 2 раза в день.

Хороший эффект при заболеваниях полости рта оказывает смесь из равных весовых частей пихтового масла и облепихового или пихтового и персикового (за неимением его используйте подсолнечное масло), а также пихтового масла и рыбьего жира.

Сотовый мед и пародонтоз

Жевать мед в сотах (содержит мед, воск и пыльцу) для очищения десневых карманов от гноя, укрепления десен и очищения зубов от налета при пародонтоз е.

Мумие и пародонтоз

При заболевании тканей, окружающих зуб (пародонтозе), мумие следует принимать внутрь по 0,2 г (разводится в ст. ложке кипяченой воды) один раз в день за 1—2 часа до еды в течение 10 дней.

Одновременно делаются аппликации 5%-ным водным раствором мумие. При этом улучшается состояние десен, слизистой оболочки полости рта, ликвидируются местные воспалительные реакции, улучшается и самочувствие больных.

Средство от кровоточивости десен

Смешать 60 г коры дуба и 40 г липового цвета. 1 чайную ложку сухой измельченной смеси залить стаканом крутого кипятка, настоять 15—20 мин, процедить и использовать для полосканий при кровоточивости десен.

Отвар шалфея и заболевания слизистой оболочки рта и горла

Приготовить отвар листьев шалфея лекарственного в соотношении 1:20 и использовать его для полосканий полости рта и горла при ангине, воспалительных процессах рта и горла.

Отвар листьев шалфея обладает противовоспалительным, антисептическим, смягчающим и вяжущим действиями.

Отвар зверобоя и хвои сосны и заболевания полости рта

Взять траву зверобоя продырявленного, хвою сосны обыкновенной и смешать в соотношении 4:1. 4 ст. ложки смеси залить стаканом кипятка, кипятить 2—3 мин на слабом огне, настоять 1—2 часа, процедить и кипятить на медленном огне, пока отвар не упарится до половины своего первоначального объема. После охлаждения пропитать им марлевый тампон и смазать очаги поражения.

Отвар листьев земляники — прекрасное полоскание при заболеваниях полости рта и горла

Приготовить отвар (1:10) листьев земляники лесной и использовать его для полосканий полости рта и горла при воспалениях десен и тонзиллите.

Зверобойное масло и заболевания полости рта

Для приготовления зверобойного масла возьмите 1 часть цветков зверобоя продырявленного, 2 части его листьев, залейте в прозрачной бутылке 4 частями оливкового масла и поставьте настаиваться на солнце 2 недели. Затем процедите, а получившееся кроваво-красного цвета масло подогрейте до 50—60°С, после чего оставьте для охлаждения.

Смачивайте им ватный тампон и протирайте воспаленные места 5—6 раз в день при заболеваниях полости рта. Довольно быстро обнаруживается положительный эффект от такого лечения.

Настой душицы и заболевания полости рта

Приготовить настой душицы в соотношении 1:10 и использовать для полосканий при болезнях полости рта и горла.

Настой/душицы оказывает смягчающее, болеутоляющее и противовоспалительное действия.

Настой ромашки аптечной с медом — прекрасное противовоспалительное средство

Взять 3 ст. ложки сухих измельченных цветков ромашки аптечной, залить 0,5 л кипящей воды, выдержать 15 мин на кипящей водяной бане, затем настоять до охлаждения, процедить, развести в настое 2 столовых ложки пчелиного меда и использовать для полоскания при ангине, хроническом тонзиллите, заболеваниях слизистой оболочки полости рта, десен и других заболеваниях, а также для примочек (при язвах и ранах) и микроклизм при трещинах прямой кишки и колитах (вводят 50 мл настоя в задний проход перед сном).

Настой можно принимать и внутрь по 1/3 стакана 3 раза в день после еды как противовоспалительное, антисептическое и спазмолитическое средство при спазмах кишечника, метеоризме и поносах.


ПОМОЩЬ ПРИ УЖАЛЕНИЯХ И УКУСАХ

Подорожник и ужаления пчел

Приготовить кашицу из свежих листьев подорожника большого (можно использовать и сухие листья, но их нужно предварительно размочить водой), наложить ее на место болезненности и закрепить повязкой. Это способствует уменьшению боли и отека в тканях, окружающих место ужаления. Вместо кашицы подорожника можно приложить салфетку, смоченную его соком.

Лук репчатый и ужаления пчел

Приготовить кашицу из лука, наложить ее на места ужаления пчел, ос или других насекомых и закрепить повязкой.

Можно также отжать сок лука, пропитать им салфетку и приложить к месту болезненности.

Петрушка и ужаления пчел

Удалить жало из кожи и к местам ужаления пчел прикладывать свежие листья петрушки. Они уменьшают боль и воспалительный отек.

Одновременно пить отвар из корней петрушки. Для его приготовления взять 2 ст. ложки измельченных корней петрушки, залить в термосе 0,5 л крутого кипятка, настоять 8—10 ч, процедить и пить по 1/4 — 1/3 стакана 3 раза в день за полчаса до еды. Это позволяет снять общие аллергические реакции.

Мята и ужаления пчел

Отжать сок из свежей травы мяты, смазать им места ужаления пчелам и, осам и, комарам и, мошкам и т. п. Сок мяты оказывает противовоспалительное, обезболивающее и противосудорожное действие.

Вероника

старинное народное средство от укусов змей

1 ст. ложку сухой измельченной травы вероники лекарственной залить в термосе двумя стаканами крутого кипятка, настоять 2—3 ч, процедить и пить по 1/2 стакана 4 раза в день через 1—2 часа после еды при укусах змей.

Козлятник и укусы змей

2 ст. ложки сухих измельченных корней козлятника лекарственного залить 0,5 л кипятка, варить при слабом кипении 15 мин, настоять 2—3 ч, процедить и пить по 1/2 стакана 3 раза в день за 15—20 мин до еды. Отвар снимает интоксикацию организма, вызванную змеиным ядом. Одновременно свежие измельченные корни растения прикладывать к месту укуса змей.

Череда и укусы змей

3 ст. ложки сухой измельченной травы череды обыкновенной залить в термосе 0,5 л кипятка, настоять 8—12 ч, процедить и пить настой по половине стакана — стакану 3 раза в день за 20—30 мин до еды при укусах змей и пчел (как антитоксическое средство). Одновременно прикладывать к месту укуса измельченные свежие листья череды.

Цветки малины и укусы змей

2 ст. ложки сухих измельченных цветков малины обыкновенной залить в термосе 2 стаканами кипятка, настоять 4—5 ч, процедить и пить настой теплым по полстакана - стакану 3—4 раза в день как противоядие при укусах змей и скорпионов.

Противоядие из ятрышника

При отравлении ядом змей, скорпионов, пчел и т. п., а также при интоксикациях различными бактериальными и химическими ядами существенную помощь может оказать ятрышник пятнистый, шлемоносный или мужской. Используются их молодые корнеклубни или сушеные, носящие название клубней салепа.

В народной медицине испокон веков употребляется слизь, приготовляемая из порошка салепа, который длительно взбалтывают с горячим молоком или водой. Она находит применение не только как противоядие, но и как общеукрепляющее и тонизирующее средство, используемое обычно в период выздоровления после тяжелых болезней, а также при половой слабости. Как ее приготовить? Возьмите 1 ст. ложку порошка клубнекорней ятрышника и взболтайте в 1 стакане кипящего молока или воды до получения слизи. Добавьте к ней 4 ст. ложки виноградного вина, и снадобье готово. Пейте его по 1/3 стакана 3 раза в день за полчаса до еды.


Справочник по болезням

Вверх

Лечимся без лекарств
Заболевания органов дыхания
Болезни нервно-мышечной системы
Болезни органов пищеварения
Болезни эндокринных желез
Заболевания и повреждения опорно-двигательного аппарата
Заболевания крови
Заболевания мочеполовой системы
Женские заболевания
Болезни носа, горла и ушей
Заболевания кожи
Заболевания глаз
Аллергия
Ожирение
Средства, повышающие выделение молока у кормящих матерей
Предраковые заболевания и рак
Общеукрепляющие, иммуностимулирующие средства
Антитоксические средства
Ожоги
Обморожения
Раны и язвы
Кровотечения
Средства от потливости ног и мозолей
Заболевания зубов и полости рта
Помощь при ужалениях и укусах


Целебные растения

Вверх
Лекарственные травы
Съедобные травы и чаи
Лечебные формы
Лечебные чаи
Лечебная ценность растений
Лечебная ценность овощей
Сбор, сушка и хранение
item.jpg (6216 bytes) Краткий справочник лекарственных трав

item.jpg (6216 bytes) Съедобные травы и чаи

item.jpg (6216 bytes) Лечебные формы лекарственных растений и принципы их приготовления

item.jpg (6216 bytes) Лечебные и профилактические чаи

item.jpg (6216 bytes) Пищевая и лечебная ценность растений

item.jpg (6216 bytes) Пищевая и лечебная ценность овощей

item.jpg (6216 bytes) Правила сбора, сушки и хранения лекарственных растений


Аппетитный

Трава полыни, золототысячника, корневище аира, корни одуванчика, листья вахты, плоды тмина по 1 части. Одну столовую ложку смеси заварить стаканом (200 мл) кипятка, настаивать 20 минут, процедить через марлю. Принимать по столовой ложке за 15-20 минут до еды при пониженном аппетите, недостаточном физическом развитии и истощении. Чай можно составить из 2-3 и более компонентов.


Витаминные и поливитаминные чаи

Плоды шиповника, рябины, брусники, малины, ягоды смородины, листья малины, смородины, брусники по 1 части. Одну-две столовые ложки смеси заварить двумя стаканами кипятка, кипятить 10 минут, настаивать 4 часа в закупоренной посуде, охладить в прохладном темном помещении, процедить через марлю, добавить по вкусу сахар и пить весной по ? стакана 3 раза в день.

Листья и плоды шиповника, облепихи, рябины, смородины, малины, ежевики, костяники, крыжовника, черники, вишни, черешни, трава чебреца, душицы, зверобоя, медуницы, подорожника. Для приготовления напитка берется 1 столовая ложка измельченных листьев на 1 л воды, заваривается как чай с добавлением 2-3 ложек сухих ягод.


Чай при сахарном диабете и ожирении

Для профилактики и лечения рекомендуются чаи из следующих ягод и растений: земляника, крапива двудомная, лопух большой, овес, одуванчик, подорожник, тысячелистник, фасоль, цикорий, черника, шиповник. При сахарном диабете приятный вкус и положительное действие отмечаются при применении чая следующего состава: листья черники - 4 части, створки фасоли - 4, листья земляники обыкновенной - 3, трава тысячелистника обыкновенного - 1 часть; корень лопуха большого - 3, листья крапивы двудомной - 4, корень одуванчика обыкновенного - 2, верхняя часть цветущего овса - 4, листья костяники - 4, плоды шиповника - 4 части.


Чай, регулирующий обмен веществ

Земляника лесная, ежевика, костяника, морошка, княженика, малина, мать-и-мачеха, манжетка, клевер полевой, лапчатка гусиная, овес, пырей обыкновенный, подорожник большой, спаржа, спорыш, череда, черника, хвощ полевой и другие растения.


Чай спазмолтический

Гравилат городской, донник лекарственный, душица, лапчатка гусиная, липа, мелисса, мята полевая и перечная, тимьян, тмин, укроп, фенхель, яснотка белая. Благотворно действуют на сосудистую систему боярышник, гречиха, мята, пустырник, плоды шиповника, листья смородины черной в соотношениях: 2:3:1:1:4:2, листья земляники - 4 части, листья ежевики - 3, плоды шиповника - 5, трава мяты перечной - 2, трава пустырника обыкновенного - 1 часть.


Чай противосклеротический

Сбор №1: трава руты душистой - 5 г, трава будры плющевой - 5 г, земляника лесная (плоды) - 10 г, мелисса лекарственная (трава) - 5 г, хвощ полевой (трава) - 10 г, зверобой продырявленный (трава) - 10 г, мать-и-мачеха (лист) - 10 г, роза белая (лепестки) - 20 г, тимьян ползучий (трава) - 20 г, укроп огородный (семена) - 20 г, сушеница лесная (трава) - 30 г, пустырник пятилопастный (трава) - 30 г. Заваривать по 5-6 г смеси на 0,5 л кипятка, томить 30 минут и принимать по 150 мл 3 раза в день за 10-15 минут до еды. Идентично следует заваривать и принимать два следующих сбора.

Сбор №2: березовые почки - 5 г, березовые листья - 10 г, лепестки белой розы - 10 г, трава донника лекарственного - 10 г, плоды мордовника обыкновенного - 10 г, корень голой солодки - 10 г, семена льна - 20 г, плоды малины - 20 г, трава душицы обыкновенной - 20 г, трава хвоща полевого, шалфея, сушенницы, буквицы - по 30 г, семена укропа - 30 г, плоды аниса - 30 г, плоды толченые шиповника - 50 г, цветки бессмертника песчаного - 30 г. Для профилактики и лечения гипертонической болезни могут применяться: боярышник кроваво-красный, виноград, девясил высокий, донник лекарственный, земляника лесная, калина, клюква, лук репчатый, лук победный или черемша, ноготки, пастушья сумка, полынь обыкновенная и горькая, пустырник, свекла, спорыш, сушеница топяная, укроп, фасоль, череда, чеснок. Как при атеросклерозе, так и при гипертонической болезни большая роль отводится луку и чесноку.

Сбор №3: листья белой березы - 10 г, лепестки белой розы - 10 г, трава донника лекарственного - 10 г, семена мордовника обыкновенного - 10 г, корень солодоки голой - 10 г, цветки липы сердцевидной - 20 г, плоды малины обыкновенной - 20 г, трава душицы обыкновенной - 20 г, листья мать-и-мачехи и подорожника большого - по 20 г, трава полевого хвоща, буквицы, мелиссы лекарственной, пустырника пятилопастного - по 30 г, топяной сушеницы - 60 г, семена и трава укропа - 30 г, плоды аниса - 30 г, плоды боярышника кроваво-красного - 40 г, толченые плоды шиповника - 50 г, цветки бессмертника песчаного - 50 г. Наиболее сильным успокаивающим действием обладает синюха, которая превосходит валериану в 8-10 раз, затем идет пустырник (в 4 раза), патриния и марьин корень (в 1,5-2 раза). Из-за специфического вкуса и запаха вышеперечисленные растения применяются в основном в лечебных чаях. Незаменимыми компонентами успокаивающих чаев - повседневных и профилактических - являются боярышник и душица, липа и ромашка, тимьян и смородина, очанка лекарственная, синеголовник плосколистный, донник лекарственный, ежевика и другие, вкус и аромат чая из которых превосходен, а успокаивающее действие при длительном применении достаточное.


Успокоительные чаи

Сборы для взрослых:

1) цветки и листья душицы - 5 частей, листья ежевики - 3, листья мяты - 2, плоды шиповника - 4, трава пустырника - 4;
2) плоды шиповника - 2, корневища валерианы - 1, листья смородины черной - 2, цветки ромашки аптечной - 1, трава тимьяна ползучего - 3 части.

Лицам, страдающим неврозами, бессонницей, детям с повышенной нервной возбудимостью - всем тем, чьи нервы расшатаны и ослаблены, успокаивающие чаи сослужат хорошую службу, так как действуют они мягко, не вызывают никаких побочных явлений.

3) Листья мяты - 2 части, листья вахты - 2, корень валерианы - 1, шишки хмеля - 1, цветы ромашки - 1, плоды тмина - 1, плоды фенхеля - 1, трава пустырника - 1, корневище пырея - 2, корень солодки - 2 части. Две столовые ложки смеси заварить двумя стаканами кипящей воды, настаивать 20 минут. Процедить через марлю. Принимать по ? стакана утром и на ночь при нервном возбуждении, раздражительности и бессоннице. При составлении любого рецепта чая необходимо помнить о том, что растения - носители структурной информации, управляющей функциями организма за счет их богатого химического состава, обусловливающего многосторонность действия. Например, ромашка аптечная устраняет около 50 симптомов заболеваний разных органов и систем. Именно поэтому целесообразно использовать растительные сборы из большого количества компонентов. При составлении сборов лекарственных растений необходимо помнить о том, что из арсенала чаев нужно исключать растения, содержащие препараты кофеиноподобного типа действия (чай, кое, эфедра, табак, чилибуха, секуринега, мордовник) как истощающие энергетические резервы организма, целесообразно вводить женьшенеподобные растения (листья женьшеня, элеутерококка, родиолы, аралии, лимонника, левзеи, заманихи, стеркулия, "золотого корня" и др.). Для восстановления сил после работы рекомендуется пить чай из следующего состава: трава пустырника - 1 часть, чебреца - 1, лист мяты - 2, трава душицы - 2, шишки хмеля - 1, трава тимьяна - 2 части. Одну столовую ложку измельченной смеси заварить стаканом кипятка, настоять 3-4 часа, процедить. Пить 1/3-1/2 стакана.

Сборы для детей:

1) трава душицы обыкновенной - 5 частей, листья ежевики - 2, трава тимьяна - 5, плоды шиповника - 3; 2) плоды боярышника - 2, цветки липы сердцевидной - 2, цветки синеголовника - 2, трава тимьяна - 5, плоды шиповника - 4 части.


Противовоспалительные чаи

Золотой и маралий корень, аир, береза, бадан, зверобой, кипрей, подорожник.

Противогриппозный чай. Корневища аира болотного - 8 частей, трава багульника болотного - 3, листья володушки многонервной - 2, корни девясила высокого - 2, корневища маральего корня - 3, трава зверобоя продырявленного - 4, корневища золотого корня - 2, корневища марьина корня - 4, корневища солодки - 1, плоды шиповника - 5, трава эфедры горной - 4. При невозможности приготовить состав из указанных растений его следует несколько видоизменить. Корневища аира - 4 части, корни девясила - 2, трава зверобоя - 3, корневища золотого корня - 2, корневища марьина корня - 3, корневища солодки - 1, плоды шиповника - 4 части. Для приготовления отвара все сырье следует измельчить, перемешать. Одну столовую ложку смеси залить в эмалированной посуде одним стаканом воды, на медленном огне довести до кипения, прокипятить 7-10 минут, настоять 30-40 минут, процедить через марлю и принимать теплым маленькими глотками по ? или 1/3 стакана 4-5 раза в день в течение недели (при начинающемся гриппе). Для повышения целебного действия чая и улучшения его вкусовых качеств в остывший напиток нужно добавить мед.

Чай при остром нефрите. листья земляники - 3, трава зверобоя - 4, трава хвоща полевого - 4, листья крапивы - 2, листья подорожника большого - 4, плоды шиповника - 4.

Чай при гепатохолецистите. Трава володушки многонервной - 5, листья земляники - 3, корень одуванчика обыкновенного - 2, цветки пижмы обыкновенной - 1, листья подорожника - 4, листья смородины черной - 3, плоды шиповника - 5, трава репяшка обыкновенного - 3.


Желчегонные и мочегонные чаи

1) Цветки бессмертника песчаного - 4, листья трилистника - 3, листья мяты перечной - 2, плоды кориандра - 2.

2) Листья толокнянки - 3, цветки василька и корень солодки - по 1 части.

3) Сбор мочегонного чая необходимо собирать из разных групп диуретиков. Эфиромасличные: шишки хмеля, лист и почки березы.

Сапонины: солодка, береза, почечный чай, толокнянка, листья и ягоды брусники, цветы бузины. Кремнесодержащие: хвощ полевой.

Аспарагинсодержащие: спаржа, овес (солома).

Литолитики: арбузные корки (снимается корка 2-3 мм толщины, помещается в духовую печь на 45 минут). Перетирается корка до получения порошка. Применять по 1 г в сутки (особенно при уратурии), а также семена петрушки, полевой хвощ, земляника (плоды по ? кг, 2-й день - 1 кг, 3-й - 1,5 кг).


Чаи пригипертонической болезни

Спазмолитики миотропные: плоды моркови, мята, пастернак, свекольный сок, корень и плоды мордовника. Седативные - аминозиноподобного действия: пион уклоняющийся, пустырник, стефания, валериана, пассифлора, колоски овса.

Резерпиноподобные: барвинок малый, шлемник байкальский. Раувольфия, адреноблокаторные: цветы арники, омела, пастушья сумка, сушеница, частец болотный.

Антикоагулянтные: донник, плоды вишни, черешни, Сбор Ковалевой: лист березы - 10,0, почки березовые - 5,0 (желчегонное, мочегонное); роза белая - 10,0 (спазмалитическое); донник, косточковые плоды - 10,0 (седативное); мордовник - 10,0 (возбуждает ЦНС); солодка - 10,0 (гипотензивное, папавериноподобное действие); цветы липы - 20,0 (типа тренталоподобного действия, укрепляет сосуды, улучшает микроциркуляцию); плоды малины - 20,0 (расширение периферического кровообращения); душица - 20,0 (эстрогенное действие); мать-и-мачеха - 20,0 (тренталоподобное действие); подорожник большой - 20,0 (для профилактики инсульта и кризов); хвощ полевой - 30,0 (глюкокортикостероидный эффект, снижает объем циркулирующей крови); буковник лекарственный - 30,0 (седативный эффект с мочегонным действием); укроп огородный: трава и семена - 30,0 (спазмолитическое); плоды аниса - 30,0 (спазмолитическое); мелисса лекарственная - 30,0; можно заменить хмелем - 20,0-30,0 (седативное); пустырник пятилопастный - 30,0 (седативное); плоды боярышника - 40,0 (тонизирующее сосудистый тонус); плоды шиповника измельченные - 50,0 (положительное действие на обмен веществ, желчегонное); бессмертник песчаный --50,0 (желчегонное и противосклеротическое); сушеница топяная - 60,0. Одну столовую ложку смеси залить одним стаканом кипятка, настаивать 30-40 минут, пить по 100-150 мл 3 раза в день за 15 минут до еды. Укороченная смесь: сушеница - 15,0, донник - 20,0, хвощ - 20,0, астрогал шерстистоцветный - 20,0. Одна столовая ложка смеси на 1 стакан кипятка, настаивать 2-3 часа или оставлять на ночь. Смесь В. А. Иванченко: березовые почки - 10, солодка - 10,0, душица - 20, мать-и-мачеха - 20,0, подорожник - 20,0, пустырник - 40,0, шиповник - 50,0, сушеница - 50,0, хмель - 30,0, омела - 30,0.


Чаи при гипертонической болезни

Рекомендуются растения-биостимуляторы, гормонозаменители, витаминные, желчегонные: пижма - цветочные корзиночки - 1,0; цветы бессмертника - 5,0; очиток большой - 10,0; трава гулявника струголистного - 5,0; горечавка или золототысячник - 5,0; шиповник - 10,0; хвощ полевой - 5,0; лист крапивы - 5,0; плоды и листья черной смородины - 5,0. Залить 1 л кипятка.
Принимать по 1/3 стакана 2 раза в день.

В пульмонологии применяются: береза, календула, девясил, липа, шалфей, мать-и-мачеха, хвощ полевой, солодка. антисептическим действием обладают: календула, ромашка, сосновые почки, березовые почки, шалфей, эвкалипт, зверобой, девясил, чистотел, лук, чеснок.

Антиаллергическим действием обладают: фиалка, березовые листья, ромашка, тысячелистник, копытец, аир, анис, мать-и-мачеха. Отхаркивающие: коровяк, алтей, девясил, чебрец, аир.

Жаропонижающие: береза, малина, ромашка, сок клюквы, морошки, цветы бузины.


Рецепт клиники фитотерапии г. Томска

Ингаляция: багульник - 10,0, шалфей - 15,0, цветы ромашки - 15,0, липы - 15,0, мать-и-мачехи - 15,0, календула - 20,0, плоды аниса - 10,0, дистиллированная вода - 1000,0, кипятят 15 минут. Хлорофиллипт 1% - 1,0+9 мл дистиллированной воды; сок чеснока - 2 мл+8 мл дистиллированной воды.

При отите: компресс на ухо из отвара календулы, шалфея, чистотела, зверобоя. Отваривается 1 чайная ложка сбора на 100,0 воды в течение 10 минут.
Антиаллергическим действием обладают череда, солодка, листья черной смородины, полевой хвощ.


Чай-бальзам со зверобоем

1/2 стакана сушеной травы зверобоя, 1 стакан сушеного тимьяна, 2 стакана душицы, 1/3 стакана мяты. Измельченные компоненты хорошо перемешивают и заваривают как чай. Обладает успокаивающим действием, его лучше применять во второй половине дня (особенно при раздражительности). Этот бальзам не рекомендуется пить пожилым людям с наклонностью к гипертонии и стенокардии.


Зеленый чай

Стимулирует кроветворение, улучшает кислородный и водно-солевой обмен, тонизирует сердце, повышает эластичность кровеносных сосудов, снижает кровяное давление в начальных стадиях гипертонической болезни и уменьшает уровень холестерина в крови, утоляет жажду, обладает противомикробными свойствами.

Используют 1,5 г на 1 л кипятка. Пьют по 1-2 стакана 2-3 раза в день.

Рабочим горячих цехов и химических производств с целью улучшения самочувствия и нейтрализации промышленных токсинов рекомендуется пить зеленый чай до работы, после обеда и после работы с добавлением при заваривании сухого корня солодки из расчета 0,5-1 г на 1 л кипятка.

В Германии выпускается 5 сортов полностью и быстрорастворимого чая:

успокоительный - "Нервофлукс",
чай от кашля - "Бромхифлукс",
желчегонный - "Халафлукс",
слабительный - "Депурафлукс",
мочегонный - "Урофлукс",

которые принимаются в теплом виде (после растворения по 1 чайной ложке смеси) по 1 чашке (200 г) 3 раза в день.

Вышеперечисленное лекарственное сырье, сборы, чаи можно заготовить самостоятельно либо приобрести в аптечной сети.
Разумное применение приведенных рецептов позволит сохранить здоровье и работоспособность, т.е. способность человека поддерживать определенный уровень производительности труда в конкретном виде деятельности в течение определенного промежутка времени, сопровождающегося благоприятным функциональным состоянием организма, будет способствовать профилактике утомления.


Грудной чай

Корень алтея, солодки, девясила, плоды аниса, листья шалфея, мать-и-мачехи, почки сосновые - по 1 части.

Одну столовую ложку смеси заварить стаканом кипящей воды, настаивать 20 минут, процедить через марлю.

Принимать при кашле (простуда, курение, запыленность и загазованность воздуха) по 50 мл 3-4 раза в день


Желудочные чаи

Плоды черемухи - 3 части, плоды черники - 2, плоды кизила - 2, корневище лапчатки - 1, цветы тмина - 1, листья шалфея - 3, плоды тмина - 1 часть.
Две столовые ложки смеси заварить двумя стаканами кипящей воды, кипятить 10 минут, остудить, процедить через марлю.
Принимать по 1/2стакана 3-4 раза в день за 15 минут до еды.

Листья толокнянки - 3 части, цветы василька - 1, корень солодки - 1, ягоды можжевельника - 4, трава хвоща - 2, корень дягиля - 3, плоды петрушки - 1, почки березы - 1, корень одуванчика - 1, листья березы - 1 часть.
Одну столовую ложку смеси заварить двумя стаканами кипящей воды, настаивать 20 минут, процедить через марлю.
Принимать 3-4 раза в день по одной столовой ложке.


Чаи общей сопротивляемости организма

Существует много рецептов приготовления чаев для повышения общей сопротивляемости организма инфекциям и повышения работоспособности.

Обязательным условием любого чая является тщательное смешение и растирание чаевой смеси до однородного порошка деревянным пестиком.

Заварной фарфоровый чайник обдать кипятком, засыпать смесь для заваривания, залить ее кипящей водой, дать настояться 8-10 минут, накрыв чайник салфеткой или полотенцем.

Например, рецепты на 5 стаканов воды: - чай с листьями брусники - 1 чайная ложка сухих листьев брусники, 2 чайные ложки черного или зеленого байхового чая; - чай из клевера, зверобоя и листьев малины. По 1 чайной ложке цветков клевера, зверобоя и листьев малины; - чай с листьями мать-и-мачехи. Две чайные ложки байхового чая, 1/2чайной ложки сухой мать-и-мачехи; - чай с ромашкой. 1/2 чайной ложки сухой ромашки, 2 чайные ложки черного или зеленого байхового чая; - чай с шалфеем. 2чайной ложки сухих листьев шалфея, 1-2 чайные ложки черного байхового чая.

Очень эффективно промывает и дезинфицирует мочевые пути чай с вареньем из брусники, костяники, айвы, яблок; чай из листьев толокнянки, бадана, березы, травы грыжника, мяты перечной, цветков ромашки, плодов можжевельника и петрушки, кукурузных рылец.

Например, листья толокнянки, березы, корень солодки, кукурузные рыльца - по 20 г. Залить смесь литром кипятка, настаивать 2 часа. Пить по 1/3 стакана 3 раза в день после еды. Для профилактики подъема артериального давления в процессе интенсивной трудовой деятельности рекомендуется следующий чай: трава сушеницы болотной - 60 г, плоды боярышника - 40 г, цветы бессмертника - 50 г, трава донника лекарственного - 10 г, листья березы - 10 г, корень солодки - 20 г, листья мать-и-мачехи - 20 г, трава хвоща полевого - 30 г, трава укропа огородного - 30 г. Одну столовую ложку смеси настоять на стакане кипятка в течение 2-4 часов. Процедить, пить по 1/2 стакана 3 раза в день до еды.

При неврастении используются чаи из подорожника, тысячелистника, полыни и грецкого ореха. В качестве антиспастического чая используются ромашка, валериана, тимьян, душица, зверобой, солодка, мята. По одной чайной ложке каждого из этих растений залить тремя стаканами кипятка. После 4-6 часов настаивания пить по 1/2стакана перед интенсивной работой для профилактики болезненных ощущений.


Лечебные чаи

Вверх

Лечебные и профилактические чаи.

Аппетитный | Профилактические успокаивающие | Чай-бальзам со зверобоем
Витаминные и поливитаминные | Противовоспалительные | Зеленый чай
При сахарном диабете и ожирении | Желчегонные и мочегонные | Грудной чай
Регулирующий обмен веществ | При гипертонической болезни | Желудочные
Спазмолтический | При гипотонической болезни | Общей сопротивляемости организма
Противосклеротический | Рецептура клиники фитотерапии г.Томска |

Оглавление


Бальзамы, растительные соки и сиропы

Бальзамы. С древних времен так называют густые смолистые, сильно пахнущие жидкости, вытекающие из естественных трещин коры или через искусственные надрезы. В настоящее время так называют жидкости, получаемые путем настаивания на спирту лекарственных и ароматических растений и веществ. Представители: рижский, московский, русский, белорусский бальзамы, "Арашан". К бальзамам примыкают такие безалкогольные, тонизирующие и освежающие напитки, как "Саяны", "олимпийский", "Космос", "Енка", "Бодрость" и др.

Растительные соки. Мелко нарезанные органы растений, свежие овощи, плоды, корни и клубни (картофель, редька, сельдерей и др.) пропускают через мясорубку или соковыжималку. Полученную кашицу отжимают через кусок плотной ткани, к остатку добавляют небольшое количество воды и еще раз отжимают. Сок, таким образом, содержит все составные компоненты растений, растворенные в воде. Для использования соков зимой и хранения их можно консервировать: стерилизовать.

Сиропы - густые, прозрачные, сладкие жидкости, которые готовят смешиванием сахарного сиропа с лекарственными экстрактами, настойками или фруктовыми пищевыми экстрактами, процеживанием через плотную ткань или профильтрованием через бумажный фильтр. В разлитый в сухие склянки и остывший сироп для консервации можно добавлять спирт. Сиропы применяются самостоятельно как слабительное, отхаркивающее лечебное средство (сироп алтейный и ипекакуаны) и в качестве добавки в микстуры, настои, отвары с целью скрадывания неприятного вкуса, запаха лекарственных веществ.


Химические препараты, галеновые и новогаленовые

Химические препараты. Около 45% медикаментов, используемых в медицинской практике в СССР, содержат действующие вещества, полученные из лекарственных растений в промышленных условиях, в чистом виде, освобожденные от различных примесей (в том числе вредных).

Галеновые препараты - препараты сложного химического состава, приготовляемые из природных лекарственных сырьевых материалов растительного и животного происхождения и содержащие действующие вещества в сохранном, природном структурном комплексе со многими другими веществами. Галеновые препараты (кроме настоев и отваров) готовятся не в аптеках, а в галеновых отделениях аптекоуправлений, в специально оборудованных лабораториях и заводским путем.

Новогаленовые препараты - различные извлечения из растительного сырья, максимально освобожденные от балластных веществ и биологически стандартизированные. При их производстве стремятся сохранить действующие начала в таком виде, в каком они находятся в растительном сырье. В связи с этим не прибегают к воздействию высоких температур и сильных химических реагентов. Большинство препаратов данной группы готовится из растений, содержащих сердечные гликозиды. Например: из травы серногорки получают адонизид; из листьев наперстянки шерстистой - лантозид; из листьев наперстянки пурпурной - гитоксин, дигитоксин, кордигит; из листьев наперстянки ржавой - дигилен; из травы майского ландыша - коргликон; из спорыньи - эротал и т.д. Новогаленовые препараты готовятся на химико-фармацевтических заводах, выпускаются во флаконах, чаще всего по 15,0 мл, ив ампулах - по 1,0 мл. Большинство из них назначается не только внутрь, но и парентерально. Этим они отличаются от галеновых. В последнее время начали готовиться новогаленовые препараты в виде порошка, отпускаемого для лечебного применения в форме таблеток. Так, из листьев пурпурной наперстянки получен кордигит, из корневища мужского папоротника - филиксан, из цветков бессмертника - фламин.


Лечебные формы

Вверх

Лечебные формы лекарственных растений
и принципы их приготовления

Смеси и сборы
 Бальзамы, растительные соки и сиропы
 Химические препараты, галеновые и новогаленовые
 Настои и отвары
 Рецепты отваров
 Настойки и экстракты

Оглавление


Настои и отвары

Настои и отвары - водные вытяжки из лекарственного сырья или водные растворы экстрактов, специально приготовленных для этой цели.

Настои готовят из рыхлых частей растений (трава, листья, цветы), легко отдающих свои действующие начала; из грубых частей (стебли, кора, корни, корневища), если извлекаются легко улетучивающиеся вещества (эфирные масла) или вещества легко разлагающиеся под влиятнием высокой температуры (гликозиды).

Готовят настои из расчета 1:10 (толокнянка, листья наперстянки), 1:30 (трава черногорки, весеннего горицвета, ландыш, спорынья, корни и корневища валерианы, истода), 1:400 (из растений, содержащих сильнодействующие вещества, - корень ипекакуаны).

Отвары готовят из грубых частей растений (корни, корневища, кора, древянистые стебли травянистых растений), не содержащих летучих и разлагающихся при длительном нагревании действующих веществ (корень истода, валерианы). Отвары готовят обычно из расчета 1:10, реже - 1:30.
Отвары по сравнению с настоями всасываются в организме медленнее и действуют продолжительнее. При приготовлении (кипячении) отваров некоторые вещества могут улетучиваться и разрушаться. В них содержится больше сопутствующих веществ, ослабляющих влияние основного действующего и оказывающих иногда нежелательный побочный эффект.

Настои - более чистая лекарственная форма, хорошо всасываются и оказывают более быстрое и сильное действие. Дозируются отвары и настои столовыми, десертными и чайными ложками. Хранить их нужно в темном прохладном месте не более трех-четырех дней.

Готовят отвары и настои в эмалированных, фарфоровых или алюминиевых сосудах с крышкой - инфундирках. Отвешенный измельченный материал помещают в инфундирку, заливают нужным количеством дистиллированной воды и ставят на водяную баню: настои - на 15, отвары - на 30 минут. Время зависит также от требуемого объема. Затем сосуд снимают с водяной бани и охлаждают при комнатной температуре: настои - не менее 45, отвары - 10 минут. Охлажденные настои, а отвары в горячем виде, процеживают (через цедилку, вату), добавляют до нужного объема воды и употребляют. Для приготовления отвара сырье можно залить холодной водой, настоять в течение 1-2 часов, до суток, затем 20-30 минут кипятить (под закрытой крышкой) на малом огне при частом помешивании. Сырье можно залить кипяченой водой и настаивать в теплом месте 15-20 минут. В обоих случаях отвар отжимают и фильтруют через марлю.

Настои готовят холодным, горячим или смешанным способом. Холодный способ: измельченные части растения заливают холодной кипяченой водой и настаивают в закрытом сосуде 4-8 часов. Горячий способ: измельченное сырье заливают кипятком и ставят на 15-20 минут на плиту, в горячую печь или парят в горячей духовке 8-12 часов, не доводя до кипения. В обоих случаях настои фильтруют через марлю. Смешанный способ, при котором более полно извлекаются действующие вещества: сырье сначала настаивают 4-8 часов в закрытом сосуде в холодной кипяченой воде. Настой процеживают. Остаток растения заливают кипятком на 15-20 минут, ставят на горячую плиту (не доводя до кипения). Затем охлаждают, остаток растения отжимают и настой смешивают с настоем, полученным холодным способом.


Настойки и экстракты

Настойки - прозрачные жидкие, спиртовые, спиртоводные или спиртоэфирные вытяжки из растительного сырья, получаемые без нагревания и удаления экстрагента. Готовят настойки из расчета 1:5, 1:10. настаивание ведут при температуре 20°С в хорошо закрытом сосуде, вне воздействия прямых солнечных лучей, при периодическом взбалтывании или перемешивании. Затем процеживают, остаток отжимают и полученную жидкость добавляют к процеженной. Полученную настойку фильтруют. Она должна иметь запах и вкус настаиваемого растения. Хранится в темном месте, в хорошо закрытых склянках при комнатной температуре. Дозируются настойки каплями (в среднем в 1,0 мл настойки содержится 40 капель).

Экстракты - концентрированные вытяжки из растительного сырья. В домашних условиях можно готовить выпариванием отвара в горячей печи до половины начального объема. Дозируются каплями. Мази - лекарственная форма для наружного применения, имеющая мягкую консистенцию. Мази состоят из лекарственных веществ, равномерно распределенных в основе.


Рецепты отваров

Сокогонный: лист подорожника - 20,0; трава тысячелистника - 20,0; трава зверобоя - 20,0 на 3 л воды.

Желчегонный: лист крапивы - 20,0; трава тысячелистника - 20,0; трава зверобоя - 20,0; цветы пижмы - 7,0 на 3 л воды.

Отхаркивающий: трава медунки - 20,0; листья мать-и-мачехи - 20,0; листья подорожника - 20,0 на 3 л воды.

Гипертонический: плоды шиповника - 50,0; трава пустырника - 10,0; плоды боярышника - 15,0; кора крушины - 15,0; трава сушеницы болотной - 15,0 на 3 л воды.


Смеси и сборы

Лекарственные растения применяют внутрь и наружно, чаще в виде смесей, в следующих формах:

- В свежем виде.
- Высушенными или в виде порошка высушенных и измельченных растений.

Сборы, утвержденные фармакологическим комитетом: витаминный, грудной, желчегонный, слабительный, аппетитный, потогонный, противогеморроидальный, почечный, успокоительный и др. Эти формы в расфасованном виде и с указанием способа их применения при различных заболеваниях можно приобрести в аптеках.


Айва

Тертые вареные или печеные плоды айвы полезны при болезнях печени, чай из плодов - при воспалении почек, мочевого пузыря, чай из семян - при кашле (10 г на стакан кипятка, кипятят 5 минут, принимать по 1-2 столовые ложки 3 раза в день).


Алоэ-столетник

Его сок рекомендуют при хронических гастритах, фарингитах, ларингитах, запорах (по 1-2 чайные ложки 2-3 раза в день за полчаса до еды, растворенный в теплом молоке). При ларингитах полезно полоскать горло 50% раствором сока. В виде примочек очищает язвы, гнойные раны, исцеляет ожоги (к ожогу можно прикладывать и кусочек листа, меняя дважды в день). Кусочек листка алоэ успокаивает зубную боль, способствует снятию воспаления десен.


Береза

Вся целебна. Ее почки и листья широко применяются как противовоспалительное, потогонное, желчегонное, мочегонное средство. В почках много эфирных масел, которые дезинфицируют дыхательные пути. Березовый сок рекомендуется по 1 стакану 3 раза в день при ангине, ревматизме, фурункулезе, пиелонефрите, цистите, мочекаменной болезни, отеках сердечного происхождения, атеросклерозе, подагре, при полиартритах. При отсутствии березового сока при вышеперечисленных заболеваниях можно применять настой березовых почек: 10 г березовых почек кипятят в стакане воды в течение 15 минут - принимают по столовой ложке 3-4 раза в день 1,5-2 месяца.


Бузина черная

Как лекарственное растение была известна еще в средние века. Ее цветки входят в состав слабительного чая:

Столовую ложку сухих цветков заливают стаканом кипятка, настаивают 20 минут, процеживают и пьют горячим по 1/2стакана 3-4 раза в день при простудных заболеваниях, сухом кашле, подагре, артрите, ревматизме, заболеваниях почек, для повышения сопротивляемости организма и профилактики дерматозов, угревых высыпаний, фурункулезе.

Молодые листья бузины, отваренные в меде, - действенное слабительное при упорных запорах. Две столовые ложки сухих ягод бузины заливают стаканом кипяченой воды комнатной температуры, настаивают 12 часов, процеживают - пьют по стакану на ночь как слабительное. Отвар из корней и коры бузины (15 г на 1 л кипятка, кипятят 20 минут) принимают по 1/4стакана 3 раза в день при заболеваниях почек, ожирении, диабете, а стакан этого отвара - на ночь как слабительное. обваренные кипятком мешочки с цветками бузины можно прикладывать к воспаленным участкам кожи при миозите, невралгии, суставных болях. Настоем цветков полощут горло при ангинах, применяют для повязок на раны, ожоги, фурункулы, для ванночек при геморрое.


Василек

С лечебной целью используют всю его надземную часть. Настой травы (2 чайные ложки на стакан кипятка, настаивают 2 часа) пьют по столовой ложке 3-4 раза в день при желтухе, расстройствах пищеварения, зудящих сыпях, как обезболивающее при болях в пояснице. Свежую измельченную траву прикладывают к ранам, воспаленным местам, зудящим сыпям.


Виноград

Питательная и лечебная ценность винограда общеизвестна: хорошо поддерживает кислотно-щелочное равновесие в организме, участвует в формировании костей у детей, восстанавливает нарушенный обмен веществ, нормализует желудочный сок, препятствует образованию в почках камней, улучшает кровообращение и пищеварение, нормализует функцию нервной системы и кроветворения, улучшает аппетит.

Однако мало кто знает о том, что сушеный виноград необходимо применять при гипертонии, атеросклерозе, заболеваниях сердечно-сосудистой системы и печени, а десятипроцентный отвар семян винограда - прекрасное мочегонное средство. Необходимо помнить о том, что 100 г сушеного винограда дают 250 калорий.
В качестве тонизирующего средства хорошо зарекомендовал себя виноградный сок, действие которого усиливается, если в одном стакане сока сварить 10-15 ореховых ядер в течение 5 минут. Употреблять в охлажденном виде.


Груша обыкновенная

Плоды регулируют пищеварение, особенно полезны при ожирении и сахарном диабете. Отвар сухих измельченных груш (один стакан на 1/2л воды, по 1/2 стакана 4 раза в день) утоляет жажду при лихорадочных состояниях, обладает обезболивающим, антисептическим, мочегонным и закрепляющим действием. Для людей, работающих в запыленных и загазованных местах, страдающих бронхитами, а также для смягчения приступов бронхиальной астмы целесообразно заблаговременно собирать смолу алычи, сливы, абрикоса, яблони, вишни, черешни, которая при жевании (в виде жвачки) смягчает приступы кашля.


Зверобой

Он обладает мочегонным, противовоспалительным, ранозаживляющим, кровоостанавливающим, желчегонным, вяжущим, антисептическим, тонизирующим действием, успокаивает при раздражительности, головных болях, стимулирует деятельность сердца, повышает кровяное давление. Водный настой зверобоя (3 столовых ложки травы заливают двумя стаканами кипятка, настаивают 2 часа, принимают по 1/3 стакана 3 раза в день) хорошо зарекомендовал себя при язвенной болезни желудка и двенадцатиперстной кишки, гастритах, энтероколитах, желчнокаменной болезни, заболеваниях почек, циститах, недержании мочи у детей, головных болях, беспокойном сне, как мочегонное и отхаркивающее средство.


Ива белая

Всем хорошо известна, однако мало кто знает, что в ее коре много полезных веществ. Ее отвар (20 г на стакан воды) принимают по столовой ложке 3 раза в день при различных кровотечениях, катарах желудка и кишечника, поносах, ревматизме, подагре. Им полощут горло и ротовую полость при ангине и воспалениях десен. Порошок из коры ивы обладает кровоостанавливающим действием и является успокаивающим средством. Им можно присыпать кровоточащие раны, втягивать его в ноздри при носовых кровотечениях, при неврозах принимать внутрь по 2-3 раза в день. Отвар из равных частей коры ивы и дуба целесообразно применять в виде ванн при варикозном расширении вен.


Календула

Ноготки обладают противовоспалительным, обезболивающим, понижающим кровяное давление и успокаивающим центральную нервную систему действием, снижают рефлекторную возбудимость, замедляют ритм сердечных сокращений, усиливают выделение мочи, желчи, пота. Столовую ложку цветов настаивают 15 минут в 2 стаканах кипятка, процеживают, принимают по 1/2стакана 4 раза в день при гипертонии, бессоннице, гастритах, заболеваниях печени, язвенной болезни желудка и двенадцатиперстной кишки.


Каштан конский

Издавна известен в народной медицине как вяжущее, кровоостанавливающее, противовоспалительное, обезболивающее и противосудорожное средство. В научной медицине приводятся данные о том, что препараты каштана улучшают белковый состав крови (эскузан, эсфлазин), оказывают тонизирующее действие на вены, повышают устойчивость сосудистой стенки и уменьшают воспалительные и аллергические отеки при атеросклерозе и варикозном расширении вен. В домашних условиях при варикозном расширении вен и геморрое можно принимать сок из свежих цветков каштана по 20-25 капель на ложку воды 3 раза в день. Настой измельченной коры (чайная ложка коры на 2 стакана остуженной кипяченой воды, настаивают 8 часов) пьют по 1/4стакана 4-6 раз в день перед едой при геморрое, упорных поносах, болезнях селезенки, бронхитах, подагре, ревматизме, при повышенной кислотности желудочного сока. Отвар из коры (150,0 измельченной коры варят 15 минут, настаивают 8 часов) используют для сидячих ванн при наружном геморрое с кровотечениями.

Спиртовой настойкой из кожицы спелых семян (50,0 на 1 л спирта) растирают болезненные места при ревматизме, подагре и артритах.


Кизил обыкновенный

Листья и плоды кизила обладают вяжущим, бактерицидным, противоцинговым, обезболивающим, тонизирующим, общеукрепляющим действием. Две столовые ложки листьев и плодов кизила отваривают в стакане воды, настаивают, отделяют от косточек, подслащивают, пьют по 1/2стакана 3 раза в день как общеукрепляющее средство после перенесенных болезней, при циститах, гипотонии, поносе.


Клен

Листья клена обладают мочегонным, противовоспалительным, ранозаживляющим, антисептическим, обезболивающим и желчегонным действием. Их отвар (одна столовая ложка листьев в стакане кипятка - по 1/4стакана 3-4 раза в день) принимают при желтухе, почечнокаменной болезни, цинге как противорвотное, мочегонное, тонизирующее средство. Измельченные свежие листья прикладывают к гнойным ранам и язвам. Слабым раствором золы коры моют голову при струпьях, язвах и разных кожных заболеваниях.


Крапива

Она обладает кроветворным, кровоостанавливающим, противовоспалительным, бактерицидным, ранозаживляющим и регулирующим обмен веществ действием. Широко применяется как поливитаминное средство, содержащее витамин С, микроэлементы: медь, железо, марганец, фитонциды, хлорофилл, органические кислоты, дубильные вещества. листья крапивы входят в состав различных сборов желудочного, поливитаминного и слабительного действия. Настой листьев крапивы с медом применяется для улучшения работы сердца, печени, почек, желудка, легких, способствует выведению жидкости и продуктов обмена веществ из организма. Для пищевых целей используются молодые листья и побеги двудомной крапивы (собирают верхушки стеблей ранней весной и летом), а для лечебных целей - зрелые листья крапивы в июле-сентябре, сушат в тени, разложив тонким слоем в проветриваемом помещении. Грубые стебли удалить. Измельчить, просеять через сито. Порошок используется для приготовления соусов, супов, омлетов, каш, оладий и в качестве добавок к чаям и витаминизированным напиткам.


Лапчатка гусиная

Растение содержит дубильные вещества, флавоноиды, до 260 мг% аскорбиновой кислоты и другие физиологически активные вещества. Обладает ранозаживляющим, мочегонным, обезболивающим и противосудорожным действием, регулирует обмен веществ в организме, в связи с чем применяется при кардионеврозах, желудочно-кишечных и женских заболеваниях, а также при заболеваниях печени, почек и мочевого пузыря. Наружно применяется настой травы при зубной боли, для укрепления десен, при воспалениях полости рта, десен в виде полосканий, при экземе, дерматитах и язвах - обмывание, при ожирении - ванны (400,0 на 100 л воды). В пищу весной собирают молодые листья. Их добавляют в салаты, супы. Пюре из листьев используется в качестве приправы к рыбным, мясным и крупяным блюдам. Для лечебных целей растение собирают летом в период цветения. Сушат в тени и хранят в бумажных пакетах или мешках. Корневища могут применяться в вареном виде, а измолотые - для приготовления лепешек либо в виде пряной приправы.


Лимон

Сок лимона повышает сопротивляемость организма к различным инфекционным болезням, обладает противовоспалительным, мочегонным, кровоостанавливающим и противорвотным действием. Вместе с другими лечебными средствами лимонный сок полезно применять при гриппе, пневмонии, болезнях желудочно-кишечного тракта, ревматизме, подагре, почечнокаменной болезни, атеросклерозе.

Лимонолечение проводят курсами: съедают по одному лимону ежедневно до 6 в день и принимают в течение двух недель, затем в таком же порядке дозу снижают. При подагре, почечнокаменной болезни полезно выпивать по 50 г лимонного сока трижды в день.

Для выведения угрей и веснушек рекомендуется ежедневный туалет кожи: 50 г сока лимона, 1 яичный белок, 10 г глицерина, 10 г камфорного спирта и 100 г свежего молока.


Липа

Цветки липы используют как потогонное и жаропонижающее средство при простудных заболеваниях, листья - как болеутоляющее, мягчительное и противовоспалительное при ожогах, язвах, груднице. При гриппе, кашле, насморке, бронхите, болях в животе, кишечных коликах, головных болях, заболеваниях почек, мочевого пузыря полезно выпить на ночь 1-2 стакана горячего настоя липового цвета (2 столовые ложки цветков на стакан кипящей воды). Пятипроцентный отвар листьев облегчает состояние при резях в мочеиспускательном канале.

Разваренная молодая кора липы - хороший компресс при ревматических и подагрических болях.


Лопух (репейник)

Корни лопуха содержат до 45% инулина, дубильные вещества, горечи, флавоноиды, онтоционы, органические кислоты, каротин и алкалоид, имеющий ярко выраженное противоопухолевое действие. В листьях - до 350 мг% аскорбиновой кислоты, эфирное масло, слизь, дубильные вещества. лопух обладает противовоспалительным, ранозаживляющим, кровоочистительным, мочегонным, потогонным действием, регулирует обмен веществ.
Применяется при желудочно-кишечных заболеваниях, болезнях печени, почек и мочевого пузыря, ревматизме, подагре, рахите, сахарном диабете, водянке, золотухе. Наружно - при экземах, фурункулах, язвах.
В отваре лопуха моют голову для улучшения роста волос, применяют как средство от перхоти. Заготавливают корни лопуха осенью первого года жизни, до его цветения. Для лечения вымытые и порезанные вдоль корневища сушат и хранят герметически закрытыми.

В пищу идут молодые корни растения первого года жизни, которые выкапывают осенью и едят как свежими, так и в печеном и жареном виде. Из листьев лопуха приготавливают салаты, пюре, повидло, а из жареных корней - кофе.


Медуница

Содержит большое количество марганца, железа, калия и другие элементы, а также дубильные и слизистые вещества, рутин, аскорбиновую кислоту и каротин. Обладает кроветворным, кровоостанавливающим, обволакивающим, мягчительным, вяжущим, противовоспалительным, ранозаживляющим и регулирующим деятельность желез внутренней секреции действием. Для лечения применяется надземная часть растения


Мята

Она обладает противосудорожным, успокаивающим, противовоспалительным и обезболивающим действием, прекращает спазмы желудка, снижает повышенную кислотность желудочного сока, усиливает аппетит, улучшает пищеварение. Чай из мяты - столовая ложка листьев на стакан кипятка - пьют по одному стакану утром и вечером при поносах, изжоге, тошноте, рвоте, кашле, удушье, головных болях, болезнях печени. Крепкий водный настой мяты в виде обмываний и примочек помогает при судорогах, ревматических и суставных болях. Компрессы из свежих листьев мяты, наложенные на лоб и виски, успокаивают головную боль.


Одуванчик

Он обладает потогонным, желчегонным, противоглистным, слабительным, отхаркивающим, тонизирующим и регулирующим обмен веществ действием, повышает секрецию пищеварительных желез. Корни и листья употребляются при атеросклерозе, гиповитаминозе С, болезнях печени, почек, мочевого пузыря, как средство, нормализующее состав крови при фурункулезе, сыпях, ревматизме, подагре, анемиях, пневмониях, бронхитах, как антитоксическое средство при укусах змей, диабете, зобе. Млечный сок одуванчика применяется наружно для сведения бородавок, веснушек, мозолей, при блефаритах и экземах.

Корни одуванчика, собранные осенью, богаты горьким веществом (10%), инулином (40%), белковыми веществами (12-15%). Млечный сок свежих листьев содержит холин, аспарагин, сапонины, органические кислоты; листья и цветки - каротиноидные вещества, витамин В2. В осенних корнях до 20% сахара. Корень одуванчика с травой заготавливается ранней весной. Поздней осенью заготавливается только корень, который успешно применяется при болезнях печени и желчного пузыря, желтухе, желчнокаменной болезни, для улучшения аппетита и пищеварения.

Для устранения горечи листья замачивают в холодной подсоленной воде в течение 30 минут, а корни отваривают в подсоленной воде 5-10 минут.


Орех грецкий

При диабете, гастритах, колитах, атеросклерозе, экземах, подагре, рахите целесообразно пить по 3 стакана в день отвара ореховых листьев (столовая ложка высушенных листьев на стакан кипятка, кипятят 15 минут).

Отвар из листьев применяют также в виде компрессов и примочек при воспалении век, ванны при ревматизме, подагре, рахите. Свежераздавленные листья прикладывают к фурункулам и ранам.

Плоды ореха высокопитательны и калорийны. Ядра содержат 58-77% жиров, 12-25% белков, 5-25% углеводов, витамины, минеральные и другие вещества. По химическому составу и энергетической ценности грецкие орехи превосходят многие продукты животного и растительного происхождения. Масло грецких орехов отличается высоким содержанием линолевой и линоленовой жирных кислот, которые обеспечивают нормальный рост и развитие организма, нормализует эластичность сосудов, обмен холестерина, предупреждают развитие атеросклероза и ожирение печени. Из этих кислот синтезируются тканевые ферменты - простагландины, которые регулируют давление крови и сокращение мышц.

Молодые листья грецкого ореха по содержанию в них витамина С не уступают шиповнику и черной смородине. Содержание витамина С в листьях увеличивается по мере роста и достигает 2000 мг% в сыром веществе (в июне-первой половине июля), затем постепенно снижается до 300-500 мг% в сентябре-октябре). Велико содержание витамина С в незрелых плодах (более 3000 мг%), а в околоплоднике (в августе) - 830 мг%.

Из незрелых плодов грецкого ореха был получен концентрат в виде жидкости темно-коричневого цвета, обладающий слабым вяжущим действием и ароматом листьев грецкого ореха. Концентрат содержал 1-2% витамина С, 1-3% тиамина, органические кислоты, железо, фосфор и др. Концентрат дает хороший эффект при лечении хронических расстройств пищеварения, улучшает обмен веществ и обладает общеукрепляющим действием.

Кроме витамина С в листьях и околоплоднике содержатся витамины В1, Р, каротин, ядра орехов богаты витаминами Е, В1, В6, фолацином.

Витамин С нормализует проницаемость стенок сосудов, повышает реактивность организма к инфекциям, улучшает функцию печени и почек, участвует в окислительно-восстановительных процессах. Витамин Р совместно с витамином С нормализует проницаемость капилляров. Фолацин улучшает кроветворение, белковый обмен. Витамин В1 регулирует функцию нервной системы, органов кровообращения и пищеварения, повышает сопротивляемость организма к инфекциям. Витамин В6 улучшает функцию печени, синтез гемоглобина. Каротин усиливает процессы роста, повышает устойчивость организма к инфекциям, нормализует зрение. Витамин Е нормализует функцию половых желез, улучшает работу сердечной мышцы; при его недостаточности увеличивается проницаемость и ломкость капилляров.

Велико значение минеральных веществ для организма. Ядра грецких орехов являются источником калия, кальция, магния, фосфора, железа, марганца, меди, цинка и др.

Калий регулирует функциональную способность сердечной мышцы, надпочечников, усиливает выведение жидкости из организма. Кальций входит в состав костей и зубов, нормализует проницаемость клеточных мембран, свертываемость крови, равновесие процессов возбуждения и торможения в коре головного мозга. Магний расширяет кровеносные сосуды, понижает артериальное давление, повышает количество выделенной мочи, улучшает желчевыведение, оказывает слабительное и успокаивающее действие. Фосфор входит в состав гемоглобина, ферментов, участвующих в окислительно-восстановительных процессах. Марганец предотвращает отложение жира в печени, повышает сопротивляемость организма к инфекциям. Медь улучшает тканевое дыхание, синтез гемоглобина и созревание эритроцитов. Цинк улучшает гемоглобинообразование. В составе грецких орехов присутствуют эфирные масла, придающие им приятный аромат. Содержание эфирного масла в листьях снижается по мере вегетации.

В листьях ореха также содержатся дубильные вещества, которым присущи вяжущие свойства, терпкий и горький вкус. Дубильными веществами богаты плоды и особенно пленки, покрывающие ядро. Велико содержание дубильных веществ в околоплоднике.

Листья грецкого ореха содержат фитонциды. Простейшие организмы, помещенные рядом с листьями ореха, погибают в течение 12-18 секунд. Листья, выделяющие эфирные масла и обладающие фитонцидными свойствами, отпугивают москитов и других насекомых.

Лечебные свойства грецкого ореха. В медицине применяются все части грецкого ореха. Почки, листья, околоплодник и сок, вытекающий из ствола зеленого дерева, обладают фитонцидными свойствами и оказывают бактерицидное, то есть губительное для бактериальной флоры, действие. Летучие фракции фитонцидов свежих листьев и незрелого околоплодника грецкого ореха задерживают рост стафилококков, тифозной, дизентерийной, туберкулезной палочек, кандид и других грибков. Кроме того, благодаря своим фитонцидным свойствам, грецкий орех отпугивает многих насекомых. Там, где он произрастает, нет мух, моли и других вредных насекомых.

Тканевые соки и водные вытяжки зеленых листьев и околоплодника грецкого ореха рекомендуются при лечении гнойных грибковых заболеваний кожи, трихомонадного кольпита. Препарат юглон, выделенный из околоплодника грецкого ореха и применяемый местно в виде мазей и арастворов, оказывает хороший эффект при лечении стригущего лишая, экземы и других кожных заболеваний. Компрессы и впрыскивание экстрактов, приготовленных из листьев ореха, уменьшают воспалительный процесс при туберкулезе лимфатических узлов, кожи, среднего уха и слизистой полости рта. При многих кожных заболеваниях местный лечебный эффект, оказываемый препаратами из зеленых листьев и околоплодника грецкого ореха, объясняется присутствием в них не только фитонцидов, но и дубильных веществ.

Народная медицина рекомендует пить настой и отвары из листьев для улучшения обмена веществ и общего укрепления организма при истощении и уменьшении витамина С в организме, атеросклерозе сосудов головного мозга, а также при поносах. Экстракт из листьев грецкого ореха повышает свертываемость крови. При склонности к кровотечениям рекомендуется пить по 50 мл экстракта в течение двух-четырех дней. Длительный прием экстракта (1-3 месяца) в такой же дозе больными туберкулезом легких, страдающими кровохарканьем, не вызывает побочных действий.

Отвары из листьев и околоплодника грецкого ореха применяются наружно в виде ванн и примочек при угревой и гнойной сыпи на коже. Мазь, приготовленную из листьев, и свежие листья рекомендуется использовать наружно при фурункулах и ранах для ускорения процесса заживления. Отвар готовится из расчета 2 столовые ложки на стакан воды, кипятить 15 минут и употреблять для обмываний, примочек, ванн.

Сок из незрелых плодов, смешанный с медом, в народной медицине используется при болезнях горла для полосканий. Отвар из зеленого околоплодника грецкого ореха обладает глистогонным действием. Настой из листьев назначается для полоскания полости рта, при ангине. Он готовится из расчета 1 столовая ложка сухих измельченных листьев на 2 стакана кипятка, через час процедить и полоскать рот несколько раз в день. При гастритах, энтеритах, поносах, для улучшения пищеварения и возбуждения аппетита, а также при зобе, сахарном диабете (как сахаропонижающее средство), при атеросклерозе сосудов головного мозга, гиповитаминозе С и для улучшения обмена веществ, общего укрепления организма при истощении рекомендуется внутрь настой из двух чайных ложек высушенных измельченных листьев, почек или околоплодника на стакан кипятка, после охлаждения процедить и пить по ? стакана 3-4 раза в день до еды. Настой и помада, приготовленные из листьев, укрепляют волосы. Спиртовая настойка из лаку ореха, заготовленных в период созревания плодов, уменьшает размеры щитовидной железы и улучшает общее состояние больного при легкой форме тиреотоксикоза, т.е. повышенной функции щитовидной железы. Высушенная и измельченная кора корней грецкого ореха является мягким слабительным средством.

В лечебной практике используются листья грецкого ореха, не достигшие полного развития и обладающие приятным ароматом. Их собирают в июне. Листья сушат при невысокой температуре в сушильных шкафах или на солнце, раскладывая их тонким слоем. Околоплодную оболочку собирают с плодов неполной зрелости (в августе). Осенью рекомендуется заготавливать кору корней. Ее следует очистить от наружной оболочки и высушить в сушильном шкафу при невысокой температуре.

В медицинской практике находят широкое применение ядрам грецкого ореха. толченые ядра с медом полезны ослабленным больным, при туберкулезе легких. В народе применяют сухие орехи с вином при аскаридозе, ореховое масло - при мочекаменной болезни, а ядра ореха (по 100 г с медом в течение 45 дней) - при гипертонической болезни. Они снижают артериальное давление благодаря высокому содержанию магния, который обладает сосудорасширяющим и мочегонным действием. В ядрах много калия, способного выводить натрий из организма и увеличивать мочеотделение. Орехи бедны натрием, участвующим в повышении артериального давления. Они полезны при атеросклерозе. В состав ядер входит витамин С, нормализующий проницаемость сосудов. По 25-30 г ядер грецких орехов в день принимают при повышенной кислотности желудочного сока. Они обладают желчегонным действием и рекомендуются внутрь по 75-100 г в день при лечении заболеваний желчевыводящих путей. Желчегонный эффект ядер грецкого ореха вызван богатым содержанием в них жира и солей магния. Более продолжительный желчегонный эффект наблюдается при приеме 100 г ядер грецкого ореха в день с хлебом.

В детской лечебной практике при диспепсии рекомендуется употреблять ореховое молоко, способствующее прекращению рвоты, увеличению кислотности желудочного сока, нормализации стула, повышению массы тела. Ореховое молоко при заболеваниях почек действует мочегонно.

Грецкие орехи полезны при железодефицитной анемии, так как в их ядрах содержатся: железо, медь, кобальт, цинк, фолацин, витамин В6, участвующие в процессе образования кровяных шариков. Орехи можно рекомендовать при сахарном диабете, поскольку в их составе присутствуют марганец, цинк, обладающие сахароснижающим действием и, кроме того, орехи бедны углеводами и богаты различными веществами, способными задерживать ожирение печени. Ядра грецких орехов, благодаря высокому содержанию в них витаминов группы В, солей кальция, фосфора, оказывают благоприятное влияние на развитие детей, подростков. Орехи богаты также витамином Е и другими биологически активными веществами, поэтому их можно рекомендовать беременным женщинам. Грецкие орехи должны входить в пищевой рацион кормящих матерей, пожилых людей, спортсменов, туристов, космонавтов как высококалорийный продукт питания с хорошими вкусовыми качествами.

Ядра грецких орехов, благодаря их высокой питательной ценности и калорийности, широко применяются в питании. Из ядер готовят халву, сливки, молоко, мороженое, пасту, различные кондитерские изделия и восточные сладости. Незрелые плоды идут на приготовление варенья с высоким содержанием белков, жиров, витамина С. Ореховое масло применяется в кондитерском и кулинарном производствах.


Персик

Свежие персики и сок усиливают секрецию пищеварительных желез, способствуют хорошему перевариванию пищи, обладают противорвотными свойствами, мочегонным действием. Свежий сок из листьев по 3-5 г 3 раза в день употребляется при гастритах, энтеритах, склеродермии и как противолихорадочное средство. Отвар семян (20 г семян в стакане кипятка, кипятят 3-5 минут, настаивают в течение 1-2 часов по 1/4стакана 3-4 раза в день) зарекомендовал себя как отхаркивающее средство при хронических бронхитах. При экземах делаются ванночки из отвара листьев.


Пион

Настой корня (чайная ложка сухих корней в трех стаканах крутого кипятка - по столовой ложке 3 раза в день) принимают при язвенной болезни желудка и двенадцатиперстной кишки, гипертонии, истерии, бессоннице, мочекаменной болезни, энтероколите, при кашле, повышенной нервной возбудимости. В научной медицине при вышеперечисленных заболеваниях применяют 10% настойку из стеблей, листьев и корней пиона по 30 капель 3-4 раза в день.


Плющ

Листья обладают противовоспалительным, антисептическим, ранозаживляющим и мочегонным действием. Настой из высушенных в тени листьев (половину чайной ложки листьев настаивать 1-2 часа в стакане холодной кипяченой воды) процеживают, принимают по 1/4 стакана от двух до четырех раз в день при бронхитах, катарах верхних дыхательных путей, рахите, почечнокаменной болезни, заболеваниях селезенки, печени, ревматизме, подагре. Этот настой используют для обмываний при кожных сыпях, гноящихся ранах, дерматитах головы.


Подорожник большой

Листья содержат слизь, горькие вещества, каротин, витамины С, К, лимонную кислоту, немного дубильных веществ. Листья подорожника повышают свертываемость крови, обладают противовоспалительным и болеутоляющим действием, применяются при легочных и других кровотечениях, кашле (для разжижения мокроты), поносах, хроническом гастрите, язвенной болезни желудка и двенадцатиперстной кишки, заболеваниях и вздутии кишечника. Кашица из свежих листьев уменьшает боли при фурункулах, воспалении кожи, укусах насекомых, оказывает ранозаживляющее действие.

Из молодых листьев подорожника готовят салаты с луком, картофелем, огурцами, хреном, их добавляют в запеканки, омлеты, каши, напитки, пюре, котлеты, щи. Зимой вымытые и высушенные листья хранят в банках. Из листьев подорожника можно заготовить сухую суповую заправку: листья промыть, высушить, размельчить в ступке, просеять через сито. Хранить в закрытых стеклянных банках. Использовать для заправки супов и щей.


Ромашка аптечная

Она зарекомендовала себя хорошим вяжущим, противовоспалительным, болеутоляющим, регенерирующим средством. Применяется для лечения гастритов, язвенной болезни желудка и двенадцатиперстной кишки, при спазмах и болях в желудке - столовую ложку цветочных корзинок настаивают в стакане кипятка, процеживают, пьют по 1/2стакана теплым 3-4 раза в день. При мигрени и судорогах помогает порошок из соцветий - по 2-3 г через 2-3 часа после еды. При гриппе вдыхают горячие пары ромашки. Чай из ромашки с сахаром и сливками, выпитый на ночь, вызывает крепкий спокойный сон. Крепким водным настоем ромашки полощут горло при ангинах, промывают воспаленные глаза, раны. Из 3% отвара ромашки делают ванны при подагрических и ревматических болях, ножные ванны при повышенной потливости ног.


Спаржа

В молодых побегах спаржи содержатся витамины: С1, В1, В2, РР и каротин. Обладает некоторым успокаивающим действием, противовоспалительным улучшает обмен веществ и состав крови. Молодые побеги спаржи - весьма вкусная и полезная пища.


Спорыш, или горец птичий, или травка-муравка

Содержит 900 мг% аскорбиновой кислоты, что значительно больше, чем в плодах лимона и апельсина, до 40 мг% каротина, микроэлементы, до 4,5% кремниевой кислоты, флавоновые соединения и т.п. Обладает общеукрепляющим, тонизирующим, мочегонным, противовоспалительным действием. Регулирует обмен веществ и укрепляет стенки капилляров. Чай из наземной части спорыша хорош как средство, растворяющее камни почек и мочевого пузыря; пьют его длительно, делая при этом настой более концентрированным. В пищу используют молодые стебли и листья. Из них готовят салаты с овощами, яйцом и маслом, добавляют в мясные и овощные супы, заправляют рыбные отвары. С пищевой целью срывают молодые побеги спорыша в начале лета, используют для приготовления блюд в свежем виде или сушат, заготавливая впрок. Для лечебных целей пригодно вполне развившееся растение, сорванное в период цветения. Применяется при гипертонии, неврозах, судорожных синдромах, заболеваниях легких, желудочно-кишечного тракта, мочевыделительной системы.


Терн

Чай из молодых листьев, собранных после цветения, вызывает обильное выделение мочи и легкое послабление кишечника (2 столовые ложки на стакан воды, кипятят 15 минут и пьют утром по 1 стакану).

Отвар из корней и коры кизила (чайная ложка на стакан воды, кипятят 15 минут) пьют глотками как потогонное и жаропонижающее средство при простудных заболеваниях, высокой температуре.


Фасоль

Фасоль усиливает секрецию желудочного сока и эвакуацию желчи. Пюре из нее можно давать при гастритах с пониженной кислотностью желудочного сока, заболеваниях печени и желчного пузыря. Отвар из створок сухих бобов обладает мочегонным, антибактериальным и снижающим сахар крови действием (40 г измельченных створок заливают стаканом воды, кипятят в закрытой посуде в течение часа на водяной бане, процеживают, по 2 столовые ложки 4-6 раз в день), используют его при легкой форме сахарного диабета, почечнокаменной болезни, заболеваниях мочевого пузыря, подагре, ревматизме, гипертонической болезни, ишиасе. Мукой из семян присыпают свежие раны и ожоги, лепешки из нее с медом прикладывают к нарывам и фурункулам для ускорения их созревания. Фасоль содержит особые вещества, которые повышают устойчивость организма к инфекциям.


Хвощ полевой

Содержит флавоноиды, большое количество растворимой кремнекислоты, до 200 мг% витамина С, каротин, микро- и макроэлементы, органические кислоты, смолы, дубильные и другие физиологически активные вещества.

Надземную часть хвоща применяют как мочегонное и дезинфицирующее средство при отеках сердечного и почечного происхождения. Полевой хвощ оказывает общеукрепляющее, кроветворное и стимулирующее действие, тонизирует работу сердца и легких, регулирует обмен веществ, особенно в сборах для ванн


Чайный гриб

Появляется во время настаивания женьшеня. Если образовавшуюся грибницу переселить в сладкий чай, получается приятный освежающий напиток. Чайный гриб кладут в стеклянную посуду и заливают теплым сладким чаем: 300 г сахара и 10 г чая на 3 л кипяченой воды. Чай бродит, и через несколько дней получается кисло-сладкий, слегка газированный напиток. Чай можно залить кофе, горохом или соевой мукой. Настой обновляют каждые 5-6 дней зимой и через 2-3 дня летом. Настой обладает противовоспалительным действием и хорошо зарекомендовал себя при ангине, фарингите, стоматите в виде полосканий. При склеротической форме гипертонической болезни прием настоя в течение месяца по стакану трижды в день улучшает самочувствие больных, снижает артериальное давление. Грибной чай повышает аппетит, снижает кислотность желудочного сока, нормализует физиологические отправления кишечника.


Шелковица

Хорошо зарекомендовала себя при лечении больных миокардиодистрофией и пороками сердца: употребление в течение месяца несколько раз в день после еды 300-400 г спелых ягод улучшает работу сердца, уменьшает одышку, восстанавливает трудоспособность. При легкой форме диабета и ожирения пользуются 1-% отваром листьев шелковицы по 75 г 3-4 раза в день. Спелые свежие плоды используются как легкое послабляющее средство при спастических колитах и как жаропонижающее при простудных заболеваниях. Из коры ствола шелковицы делают мазь на растительном масле в соотношении 1:25 для смазывания трофических язв и застарелых ран. Употреблять можно плоды шелковицы любого цвета. В них содержится до 18% сахара, лимонная и яблочная кислоты, пектиновые, дубильные, красящие вещества, жир, витамины, железо (в белых плодах - 3,9%, в черных - в 2 раза больше).


Шиповник

Издавна используется населением как общеукрепляющее, желчегонное, мочегонное, тонизирующее средство: водный настой шиповника (50,0 измельченных плодов залить в термосе на 12 часов литром кипятка. Принимать по стакану 3 раза в день за полчаса до еды). Отвар корней шиповника (1 столовая ложка на стакан кипятка) пьют при камнях почек и мочевого пузыря, наружно его употребляют для ванн при болях в суставах и мышцах ног. отвар сухих плодов используют для ванн при ревматизме (200,0). Препараты шиповника не следует принимать при тромбофлебите.


Лечебная ценность растений

Вверх

Пищевая и лечебная ценность растений

Айва | Виноград | Каштан Конский | Лимон | Одуванчик
Подорожник большой | Фасоль | Алоэ-столетник | Груша обыкновенная | Кизил обыкновенный
Липа | Орех грецкий | Ромашка аптечная | Хвощ полевой | Береза
Зверобой | Клен | Лопух (репейник) | Персик | Спаржа
Чайный гриб | Бузина черная | Ива белая | Крапива | Медуница
Пион | Спорыш | Шелковица | Василек | Календула
Лапчатка гусиная | Мята | Плющ | Терн | Шиповник

Оглавление


Баклажан

Однолетнее растение, плоды фиолетовой окраски разной интенсивности, цилиндрической, шаровидной или грушевидной формы.

Уборка баклажан производится по мере созревания. Заморозки делают их непригодными к употреблению. Плоды нужно собирать в период технической зрелости. В период биологической зрелости плоды и семена грубеют и непригодны для питания.

Баклажаны полезны при атеросклерозе и заболеваниях печени, поскольку усиливают выведение холестерина из организма, снижают концентрацию его в крови и на стенках сосудов, а также при подагре и мочекислом диатезе, так как увеличивают выделение мочевой кислоты почками. Повышенное содержание калия в плодах улучшает работу сердца, усиливает мочевыделение при отеках сердечного происхождения.

Плоды баклажан пекут, солят. маринуют, жарят. Из них делают икру, соусы к мясным блюдам.


Брюква

Двулетнее растение, растет в районах с влажным и умеренным климатом. В питании используются корнеплоды, а иногда и листья.

Корнеплоды рекомендуются для нормализации двигательной функции и опорожнения кишечника, но противопоказаны при острых заболеваниях желудочно-кишечного тракта. Обладают мочегонным и отхаркивающим действием. Сок используется для лечения труднозаживающих ожоговых ран.

Листья брюквы имеют вязкий и острый вкус, вареные - дают приятный отвар и мягкую зелень, вполне пригодную для питания.

Брюква используется в питании человека и животных. Витамин С сохраняется в брюкве и при длительном ее хранении.


Кабачки

Однолетнее растение, растет в южных района страны. Норма потребления в год - не менее 0,5 кг. В пищу используются молодые плоды длинной цилиндрической формы белого или желтого цвета. Стандартные кабачки должны быть молодыми, свежими, чистыми, с негрубой кожурой. При температуре 0° и относительной влажности воздуха 85-90% могут храниться 10-12 дней, сохраняя внешний вид и вкусовые качества.

Листья кабачков могут быть использованы в сыром виде в салаты, винегреты. Вареные листья (молодые) вкусные, а отвар имеет приятный запах. И листья, и отвар используют для заправки борщей, супов, зеленых щей. Из кабачков готовят икру, фаршируют их овощами, мясом, крупами. Они обладают слабым мочегонным действием, нормализуют перистальтику кишечника, полезны при отеках сердечного происхождения, запорах.


Капуста белокочанная

Двулетнее травянистое растение. Растет в южных, средних и северных районах. норма потребления в год свежей капусты в средних и северных районах на человека - 24 кг. С учетом различных сроков созревания и высокой лежкости капусты ее продажу можно обеспечить в течение всего года.

Кочан капусты содержит до 90% воды, белка (1,8%), углеводы (5,4%), аминокислоты. В состав капусты входят витамины С, Р, В1, В2, РР, В3, фолиевая кислота, каротин, провитамин Д, биотин, витамины К, Е, холин. Содержание витамина С в наружных листьях кочана в 2 раза выше, чем во внутренних. После длительного хранения количество витамина С снижается,

Кочан белокочанной капусты, используемый в питании, должен быть свежим, чистым, без повреждений, не рыхлым.

Белокочанная капуста широко применяется для профилактики и лечения ряда заболеваний. С учетом высокого содержания в капусте аскорбигена - наиболее устойчивой формы витамина С, ее можно использовать, особенно в зимний период, для профилактики и лечения гиповитаминоза С. Витамин У, содержащийся в соке сырой капусты, способствует ликвидации язвенного процесса. Установлено, что витамин У обладает и противосклеротическим действием. Сырая и квашеная капуста повышает аппетит, секреторную функцию желудка, улучшает деятельность кишечника при запорах, оказывает мочегонное действие. Сок сырой капусты с сахаром обладает отхаркивающим действием, уменьшает саднение в груди. В Древнем Риме капусту рекомендовали при бессоннице, головной боли, для повышения устойчивости организма к различным заболеваниям. Соком капусты, разбавленным водой, полезно полоскать горло при воспалительных процессах. Кашица, приготовленная из капустных листьев с сыром и яичным белком, способствует быстрому заживлению ожогов, гнойных ран, язв.

Капуста белокочанная - ценный продукт питания. Кроме кочанов можно использовать и верхние листья, которые не охватывают кочан, и кочерыжки.


Картофель

Однолетнее растение. Норма потребления в год - 100 кг. Клубни картофеля высокопитательны, обладают хорошими вкусовыми качествами. Они богаты водой (75%), содержат белки (2%), углеводы (19,7), клетчатку (1%), пектиновые вещества, щавелевую, яблочную, лимонную и другие органические кислоты, большое количество калия (568 мг%), фосфора (50 мг%), витамины С (26-42 мг%), В1, В2, В6, фолиевую и никотиновую кислоты, незначительное количество каротина.

Кожура картофеля содержит соланин - вещество, способное вызвать отравление. Особенно много соланина в проросших и имеющих зеленую окраску кожуры клубнях.

Лучше сохраняются зрелые клубни. Их можно хранить в погребе, холодильниках до семи-восьми месяцев. Употребляемые в пищу клубни должны быть целыми, свежими, без повреждений. При хранении в холодильнике картофель рекомендуется упаковывать в полиэтиленовую пленку, которая обеспечивает высокую и постоянную влажность воздуха и уменьшает увядание клубней. При длительном хранении упаковка не должна быть герметической.

В литературе имеются сведения о том, что настой из цветков картофеля снижает кровяное давление и возбуждает дыхание. Сок, выжатый из клубней сырого картофеля, рекомендуется при гастрите и язвенной болезни с повышенной кислотностью, при головных болях. Народная медицина рекомендует при заболеваниях дыхательных путей вдыхать пары картофеля, сваренного в мундире. Кашицу натертого сырого картофеля накладывают на кожу при экземе и других заболеваниях. Печеный картофель богат солями калия и рекомендуется для проведения разгрузочных дней при сердечной недостаточности, гипертонической болезни, атеросклерозе. В Молдавии молодые вареные листья картофеля издавна используются в питании. Они приятны и улучшают вкус первых блюд, однако содержат соланин и другие вещества, способные вызвать отравление, поэтому в большом количестве и длительное время их употреблять не следует.


Лук-порей

Двулетнее растение с луковицей цилиндрической формы. Листья напоминают листья чеснока. В питании используются молодые листья и луковицы. По химическому составу лук-порей близок к репчатому луку, но несколько богаче витаминами С (35 мг%), РР (0,5 мг%), В1 (0,1 мг%), В6 (0,004 мг%), калием (225 мг%), кальцием (87 мг%). Оказывает мочегонное действие, поэтому в народной медицине рекомендуется при подагре, мочекаменной болезни, ожирении.

Зеленый лук очень полезен, особенно ранней весной для профилактики гиповитаминоза С. Свежий лук возбуждает аппетит, улучшает пищеварение, обладает гипогликемическим действием, поэтому рекомендуется при плохом аппетите и сахарном диабете. Научный эксперимент показал, что свежий лук снижает концентрацию холестерина в крови. Спиртовая настойка из лука (аллилчеп) рекомендуется при атеросклерозе и гипертонической болезни с проявлениями атеросклероза. Для изгнания остриц и аскарид рекомендуется в течение 3-4 дней есть свежий лук и пить водный настой из него. Кашица из свежего лука применяется наружно при угрях и ожогах как противовоспалительное средство и при веснушках и пигментных пятнах - как отбеливающее. Сок и кашица печеного лука очищают гнойные раны и ускоряют процессы заживления. Сок, кашица и отвар шелухи укрепляют корни волос и улучшают их рост, способствуют уменьшению перхоти.

Фитонциды лука губительно действуют на стафилококки, стрептококки, возбудителей сибирской язвы, дизентерии, туберкулеза и др. Кусочки ваты, смоченные свежим соком лука, рекомендуется закладывать в нос при насморке и в ухо при воспалительном процессе. При ангине, воспалении слизистой полости рта полезно пить или полоскать рот свежим соком, а при воспалительном процессе в легких - вдыхать его пары. При хранении сока его лечебные свойства снижаются. Лук придает пище приятный вкус и витаминизирует ее.


Морковь посевная

Двулетнее растение. Морковь богата каротином, или так называемым провитамином А (5,4-19,6%), который в организме превращается в витамин А.

Наибольшее количество каротина в корнеплодах красно-оранжевой окраски, наименьшее - в корнеплодах желтого цвета и очень молодых, слабоокрашенных. При увядании корнеплодов содержание каротина возрастает до 51-58% за счет его синтеза.

В состав корнеплодов входят различные ферменты (каталаза, пероксидаза, аскорбиноксидаза, цитохромоксидаза, глютатионредуктаза, полигалактуроназа, фосфатаза, инвертаза, протеаза, липокиназа, лицетиназа, трансаминаза) и, кроме того, некоторые органические кислоты (хлорогеновая, галловая, бензойная и др.), обладающие бактерицидным действием. После уборки недозревшие корнеплоды дозревают. В них увеличивается количество каротина и сахара, резко снижается крахмал. Лучше сохраняются зрелые корнеплоды. После 7-8 месяцев хранения содержание каротина и сахара снижается. Листья должны быть обрезаны в первые дни после уборки. Сохранение корнеплодов с листьями снижает их качество и способствует снижению массы (через 5 дней на 2,2%, через 10 - на 3,6%).

В холодильниках морковь лучше всего хранить в полиэтиленовой пленке, обеспечивающей высокую и постоянную влажность воздуха. При длительном хранении упаковка не должна быть герметической.

Свежая морковь укрепляет организм, повышает его сопротивляемость к различным инфекционным заболеваниям, полезна при гиповитаминозе С, А, малокровии, потере аппетита, при болезнях почек, печени, сердечно-сосудистой системы, органов дыхания, заболеваниях глаз, связанных с гиповитаминозом А. Морковный сок как свежеприготовленный, так и консервированный, рекомендуется для питания детей и больных инфарктом миокарда. Маленьким детям морковный сок дается столовыми ложками из-за его послабляющего действия.

Взрослым, особенно при запорах и геморрое, можно пить до одного стакана в день. Морковный сок с медом полезен при кашле и хриплости голоса простудного характера. Больным стоматитом (воспалением слизистой полости рта) рекомендуется полоскать рот свежеприготовленным соком.

Корнеплоды противопоказаны при язвенной болезни желудка и двенадцатиперстной кишки, при заболеваниях тонкой кишки.

Корнеплоды моркови употребляются в пищу как сырыми, так и после тепловой обработки. Из них получают сок.


Огурцы

Однолетнее растение, обладающее хорошими вкусовыми качествами, но невысокой питательной ценностью. Норма потребление свежих огурцов в год на одного человека составляет 6,8 кг.

Огурцы улучшают аппетит, обладают желчегонным, мочегонным и слабительным действием. В народной медицине их рекомендуют при водянке сердечного происхождения. Огуречный сок в чистом виде или смешанный с медом полезен при катарах верхних дыхательных путей. Свежий огуречный сок оказывает выраженное бактерицидное действие. Огуречный лосьон полезен для жирной кожи. Листья огурцов могут быть использованы в салаты, винегреты, вареные листья - в первые блюда. Наиболее пригодны молодые листья.

Огурцы применяются в питании свежими, солеными, маринованными. Из них готовят салаты, окрошку, рассольник, солянку.


Сладкий перец

В период биологической зрелости содержит 0,36-1,25% пектина. На открытом воздухе убранные плоды быстро вянут, поэтому после уборки их следует сразу поместить в прохладное место. В холодильниках при относительной влажности воздуха 96-98% перец сохраняется до 60 дней.

В консервированных плодах сохраняется 40-50% витамина С, в квашеных - 60-65%. Высокое содержание в сладком перце эфирного масла, витамина С, рутина, каротина позволяет рекомендовать его ослабленным и больным детям, беременным женщинам, пожилым людям, при гиповитаминозе С, заболеваниях сердца, печени.

Листья сладкого перца могут быть использованы в супах, зеленых щах, борщах.

Сладкий перец можно есть сырым, жареным, печеным, фаршированным, маринованным, квашеным, сушеным.


Перец стручковый (красный)

Плоды содержат алкалоид капсанцин с выраженным жгучим вкусом и раздражающим действием, сапонины, каротиноиды, большое количество витамина С и в меньшем количестве витамины Р, группы В.

В медицине спиртовая настойка плодов применяется для повышения аппетита. Настойку, смешанную с подсолнечным маслом, втирают в кожу при миозитах, радикулитах.

Стручковый перед используется как приправа к мясным, рыбным и овощным блюдам.


Редис

Согласно нормам питания, человек в год должен съесть не менее 0,66 кг редиса. Корнеплоды могут быть круглыми, слегка сплющенными или удлиненными, белой, розовой или красной окраски. Содержит витамины С, В1, В2, В6, РР, пантотеновую кислоту, минеральные вещества, калий, кальций, магний, фосфор, натрий, хлор, железо, йод, кобальт, марганец, никель, фтор, хром, цинк, а также ферменты и эфирное масло, обладающее бактерицидным свойством. Наибольшее содержание витамина С в редисе насыщенно-красного цвета, наименьшее - в корнеплодах белого цвета.

Перед уборкой редис поливают. Чтобы корнеплоды оставались свежими до употребления, их пучками погружают в воду. редис с листьями при температуре 6-8° может храниться до четырех дней, без листьев - до пяти дней. С повышением температуры сроки хранения сокращаются. Вкусовые и товарные качества редиса, сохраненного в полиэтиленовых мешках продлеваются до 16 дней. Осенние сорта редиса в полиэтиленовых мешках в холодильниках могут храниться несколько месяцев без потери вкусовых качеств.

Молодые листья редиса на вкус мягки, слегка остры и горьковаты. Их добавляют в салаты, винегреты, борщи, супы.

Корнеплоды и ботва используются в лечебном питании как источник витамина С при гиповитаминозах, корнеплоды полезны при запорах, но противопоказаны при язвенной болезни желудка и двенадцатиперстной кишки, заболеваниях тонкой кишки.


Редька

Улучшает пищеварение, повышает аппетит, нормализует двигательную активность кишечника и стул. Противопоказан при язвенной болезни желудка и двенадцатиперстной кишки, заболеваниях кишечника и печени. Сок редьки с медом или сахаром оказывает отхаркивающее и противовоспалительное действие, рекомендуется при бронхите, катаре верхних дыхательных путей.

В народной медицине сок редьки с сахаром применяется при мочекаменной болезни как мочегонное и "растворяющее" камни средство. Сок черной редьки, разбавленный водой, оказывает желчегонное действие. Его принимают до еды. Редька содержит липоцим, обладающий бактерицидным действием, поэтому кашица и сок из корнеплодов способствует очищению ран от гноя и их заживлению.

Сырые листья редьки имеют вязкий и острый вкус. после варки зелень становится мягкой, ее используют в первые и вторые блюда. Отвар приятен на вкус.


Репа

Полезна при запорах; при хроническом бронхите и кашле простудного характера рекомендуется сок или отвар. Последний оказывает также мочегонное действие. Кашица из вареных корнеплодов рекомендуется при подагре - в виде припарок на суставы.

Листья репы используют в супы, борщи, зеленые щи - они придают блюдам приятный аромат и вкус.


Свекла столовая

Применяется при лечении гиповитаминозов. Благодаря содержанию многих минеральных веществ, сок корнеплодов дает хорошие результаты при лечении малокровия, особенно в сочетании с соком моркови и редьки.

Рекомендуется по 1-2 столовые ложки смеси в день перед едой в течение 2-3 месяцев. Свекла в вареном виде по 100-150 г улучшает перистальтику кишечника, нормализует стул при запорах. Полезна при заболеваниях печени. Из всех овощей свекла наиболее богата йодом, поэтому весьма полезна при атеросклерозе. Вареная свекла снижает артериальное давление и уменьшает возбудимость коры головного мозга, обладает литолитическим действием, способствует выведению уратов. Кашицу из корнеплодов можно прикладывать к язвам для уменьшения воспалительных явлений.

В салаты, винегреты, борщи, для гарнира используют не только корнеплоды, но и листья свеклы.


Томаты

В зрелых помидорах содержится от 14 до 40 мг% витамина С. При более поздних сроках уборки количество витамина С в плодах увеличивается. Парниковые помидоры по содержанию сахара и сухих веществ не уступают грунтовым, но их вкусовые качества хуже.

Зрелые помидоры, в зависимости от срока, имеют красную, розовую или желто-белую окраску, массу от 5 до 800 г. Лучше сохраняется плод массой 60-70 г, более крупные не пригодны для длительного хранения и транспортировки. Особенно устойчивы помидоры сливовидной и грушевидной формы массой 35-50 г, с высокой прочностью кожицы и плотностью мякоти.

Заморозки, даже кратковременные, действуют на томаты губительно.

Товарные плоды делятся на 4 степени зрелости. Плоды первой степени (молочной зрелости) - зеленой окраски, после уборки дозревают при температуре 18-30° за 10-17 дней; второй степени (бурой зрелости) - светло-зеленоватой окраски с розоватым оттенком, в условиях температуры 18-30° дозревают за 7-10 дней; помидоры третьей степени (розовой зрелости) созревают за 3-5 дней; четвертой степени (красной зрелости) пригодны к питанию. Плоды последней стадии зрелости собирают для немедленной реализации. Помидоры, предназначенные для длительного хранения, оставляют с плодоножкой. Плоды первой степени спелости при температуре 10-12° и относительной влажности 80-85% могут храниться длительное время. Их раскладывают в 1-2 слоя в сухом помещении с хорошей вентиляцией. При температуре 18° помидоры дозревают быстрее, в них увеличивается содержание витамина С и каротина. При более высоких температурах содержание витаминов уменьшается.

Благодаря высокому содержанию калия, витамина С помидоры полезны в питании детей, пожилых людей, беременных женщин, рекомендуются больным с заболеваниями сердечно-сосудистой системы, для улучшения пищеварения. В народной медицине сок и кашицу свежих помидоров используют при лечении гнойных ран.

Листья помидоров можно использовать в первые блюда, но в ограниченном количестве - из-за содержания соланина.


Тыква

Пищевая ценность тыквы была известна людям еще до нашей эры. В СССР растет в южных районах, особенно распространена в Молдавии, на Украине, Северном Кавказе. Плоды белого, желтого, розового цвета шаровидной или цилиндрической формы. Масса некоторых сортов достигает 90 кг.

При созревании в плодах снижается содержание крахмала и увеличивается содержание сахара. Плоды 20-40-дневной давности содержат до 13% крахмала и 2-3% сахара, с наступлением холодов количество сахара начинает расти за счет крахмала, и в лучших сортах тыквы оно достигает 4-11%. Некоторые сорта содержат до 60 мг% каротина. Им особенно богаты плоды, получившие много солнечных лучей и собранные с растения первыми.

Хорошо сохраняется тыква с плотной коркой. Плоды собирают с плодоножкой перед заморозками. На длительное хранение закладываются зрелые плоды без повреждений. Хранение проводится при температуре +1…+3°С с относительной влажностью 70-75%. Тыква сохраняется лучше, если после уборки держать ее на солнце в течение 7-10 дней. Некоторые сорта в сухих помещениях сохраняются до двух-трех лет, в условиях высокой влажности (более 85%) - до двух-трех месяцев. Плоды тыквы бедны клетчаткой и органическими кислотами, но богаты пектином, в связи с чем очень полезны при болезнях органов пищеварения. Они усиливают выведение холестерина, обладают мочегонным действием. Рекомендуются при отеках у больных с болезнями сердца и почек.

Кашица из свежей тыквы способствует заживлению ран при ожогах. Семена тыквы с давних времен применяются для выведения ленточных и круглых глистов.

Листья тыквы приятны на вкус и могут быть использованы сырыми в салаты и винегреты, вареными - в супы, борщи, зеленые щи.

Тыкву едят сырой, маринованной, печеной, вареной, готовят каши, пюре, варенье, супы и т.д.


Чеснок посевной

Употребляется повсеместно. Он стимулирует выделение желудочного сока, уменьшает процессы гниения в кишечнике, улучшает усвоение пищи. При плохом аппетите, расстройствах кишечника и в профилактических целях при эпидемиях брюшного тифа, дизентерии рекомендуется съедать 3-4 дольки чеснока в день. Он полезен также при гипертонической болезни, атеросклерозе. Спиртовая настойка в народной медицине применяется против мочекаменной болезни, подагры, водная вытяжка чеснока в микроклизмах - против остриц. С учетом отхаркивающего действия чеснок можно рекомендовать больным бронхитом, острыми респираторными заболеваниями.

Фитонциды чеснока убивают стафилококки, стрептококки, возбудителей брюшного тифа, дизентерии, туберкулеза, чем и объясняется его высокий эффект при лечении ангины, гриппа, катаров верхних дыхательных путей, воспалительных процессов в легких, бактериальной дизентерии (дольки чеснока рекомендуется разжевывать). Чеснок снижает частоту осложнений после удаления кариозных зубов. Гнойные и трудно заживающие раны хорошо поддаются лечению кашицей чеснока, приложенной на кожу через марлю.

Имеются сведения о противораковом действии чеснока.

Чеснок используется для приготовления солений, маринадов, добавляется в мясные, рыбные и овощные блюда, придавая им аппетитный запах.


Лечебная ценность овощей

Вверх

Пищевая и лечебная ценность овощей

Баклажаны | Капуста белокочанная | Морковь посевная
Брюква | Картофель | Огурцы
Кабачки | Лук-порей | Сладкий перец
Репа | Свекла столовая | Томаты
Перец стручковый | Редис | Редька
Тыква | Чеснок посевной |

Оглавление


Сбор, сушка и хранение

Вверх

Правила сбора, сушки и
хранения лекарственных растений

Сбор

Травы и листья собирают в период бутонизации или начального цветения. Цветки и соцветия - в начале распускания или в фазе полного цветения (в зависимости от вида растения). Почки - весной, когда они набухли, но не начали распускаться (март-апрель). Плоды и семена - вполне созревшие, целые, сочные. Собирать их лучше утром или вечером, а плоды шиповника - за несколько дней до полного созревания. Кору деревьев (молодых стволов), кустарников, веток (не более 3-4-летнего возраста), не покрытых лишайниками, наростами, заготавливают в апреле-мае. ножом делают несколько кольцевых надрезов до древесины на расстоянии 20-30 см друг от друга и соединяют их 1-3 продольными надрезами. Полосы коры отслаивают, немного не доводя до нижнего поперечного надреза и оставляют на ветвях в виде лент для подвяливания, а затем снимают и сушат. корни, корневища, клубни выкапывают осенью, в конце вегетационного периода или ранней весной, прежде чем растения тронутся в рост. У однолетних растений корни выкапываются в конце вегетационного периода, у двулетних - осенью второго года, у многолетних - осенью второго или третьего года жизни. Клубни лютика собираются в июле. Подземные части растений выкапывают на расстоянии 10-14 см от стебля (болотные растения заготавливают вилами). Затем их моют в проточной воде или с помощью корзин, периодически опускаемых в воду. нельзя мыть подземные части, содержащие сапонины (корневища мужского папоротника) и слизистые вещества ( клубни орхидеи):их очищают от земли с помощью щеток и снимают кожицу. Корни, корневища, клубни можно собирать в мешки, а листья, почки, цветы, плоды осторожно укладывают в просторные сумки или корзины. Сорванные растения нельзя мять, сжимать, утрамбовывать - это разрушает их и вызывает интенсивный распад полезных веществ. Повторные сборы подземных частей растений на месте их заготовки делают через 1-2 года.

Сушка

Почки, траву, листья, цветки сушат в проветриваемом помещении или на чердаке, под навесом, в тени или на русской печи при температуре 40-50°С (эфиромасличные культуры при 30-35°С), на подстилке, например из рогожи. Плоды, ягоды, семена завяливают на солнце и сушат при температуре 70-90°С в печах или сушилках. Хорошо высушенные, они не пачкают рук и не сжимаются в комок. Корни, корневища, клубни, в которых нет эфирных масел, можно сушить на солнце, а в плохую погоду - в проветриваемых помещениях. Толстые корни разрезают вдоль и поперек. Корни орхидных и некоторых других растений перед сушкой обваривают кипятком, чтобы они не прорастали. Сухие корни, корневища ломаются. Пахучие растения, содержащие эфирные масла (аир, валериана и др.), сушат в тени на открытом воздухе или в хорошо проветриваемых помещениях. Сушка снижает содержание влаги на 50-95%.

Хранение

Готовое сырье засыпают рыхло, не уминая, в бумажные пакеты, мешки из ткани, картонные коробки, фанерные ящики, стеклянные банки с пробкой, выложенные изнутри белой бумагой, или упаковывают в кипы и тюки. Хранят в сухом месте 1-2 года. Количество и качество веществ в лекарственных растениях меняются в течение года. Душистые лекарственные растения хранят отдельно от непахучего сырья, а содержащие эфирные масла и другие летучие лекарственные вещества помещают в стеклянные банки с притертыми пробками или в металлические с плотно закрывающейся крышкой. Отвары и настои готовят ежедневно. Хранение в холодильнике - не более двух суток. Ориентировочный объем приготовляемых отваров и настоев составляет 20-25 л на 10 больных, которым назначены методы фитотерапии

Оглавление


Адонис весенний

В обширном наборе целебных трав адонис издавна занимал прочное и видное место. Он долго был под опекой травоискателей. Плотность его в травостое целиком зависела от бережного отношения к нему сборщиков лекарственного сырья. Где осмотрительно, по-хозяйски пользовались богатствами зеленой аптеки, там каждую весну в лесных колках распускались крупные желтые цветы адониса, прозванного в народе горицветом. И наоборот, в местах безжалостного уничтожения флоры его не найти: не выживал под черствой рукой. Теперь эта редкая трава нуждается уже в особо строгой охране.

Что же представляет собой адонис? Это многолетник, его короткое темно-бурое корневище с шнуровидными ответвлениями не отмирает в зиму. Заново каждый год отрастает лишь стебель, который поначалу совсем приземист, а в пору увядания цветков достигает 35 сантиметров. Сидят цветы на верхушках стеблей и их ответвлений. Листья адониса перисторассеченные, с виду напоминают укропные. Располагаются они поочередно. Уже в июне трава обзаводится мелкими морщинистыми плодами, снабженными крючковаты носиком, завернутым книзу.

Срок сбора весеннего горицвета сравнительно растянут, длится с зацветания до плодоношения травы (с конца апреля по конец июня). Но лучшее лекарственное сырье заготовляют в фазе цветения растения. Именно тогда горицвет содержит наибольшее количество действующих веществ – цимарина и адонитоксина, обладающих большой биологической активностью (особенно это относится к цимарину).

Из травы весеннего горицвета готовят лекарства, успокаивающие нервную систему и стимулирующие деятельность сердца. Микстура Бехтерева, адонизид, адонилен – как раз и есть те самые лекарственные средства, для изготовления которых и нужна наша травка. В научную медицину адонис весенний впервые введен в 1880 году сотрудниками клиники Боткина. С тех пор целебность травы признают фармацевты многих стран.

Срезают траву ножом или серпом приблизительно с середины стебля, нижняя безлистная часть для сбора не годится. Сушат адонис сразу же по возвращении домой. Быстрая сушка сохраняет в траве все действующие начала. Сушить можно в остывающей печи, духовке, на чердаках под жестяной крышей. Траву разваливают на бумагу тонким слоем и, уже начиная с провяливания, ее не забывают почаще переворачивать. Выход готового сырья чуть больше 20 процентов. Запах сырья слабый, на вкус оно горькое.

Сборщику лекарственного сырья надо хорошенько знать характерные черты адониса весеннего (Adonis vernalis). Ведь только этот вид обладает целебной силой, остальные десять его ближайших родственников сбору не подлежат. Начинающие травоискатели часто смешивают адонис весенний с адонисом волжским. Между тем различить их легко. У адониса весеннего стебли ветвятся ближе к верхушке, у волжского – с середины. Да и листья у них и цветы не совсем похожи. У лекарственного вида доли листа голые и цельные, а цветы крупные, его зеленый собрат снабжен опушенными зазубренными листочками и мелкими бледно-желтыми цветами. Заготовляют горицвет только для нужд аптек, самовольное употребление травы из-за ядовитости допускать нельзя.

Еще чистыми зарослями попадается местами адонис. Не дергайте траву с корнем, не уничтожайте земную красу. Аккуратная срезка верхушек позволит и на другой год добывать этот целебный дар природы.

В народной медицине крепким чаем горицвета весеннего лечились при болезнях сердца, лихорадке и водянке. Беременным женщинам его не давали, опасаясь выкидыша. В говорах трава чаще всего слыла как стародубка, полевой укроп, боровой изгон, заячий мак, мохнатик и волосяная трава. Научное название горицвета дано в честь Адониса – мифологического юноши, превращенного богами в красивый цветок.

На пастбище трава эта скотом не поедается, и из сена кормовики стараются ее исключить. Принадлежат горицветы к семейству лютиковых, и, стало быть, тоже «лютые», несъедобные для скота. Потому-то пастухи и не любят их в своих угодьях…


Аир обыкновенный

Отыщется аир как по берегам рек, озер, прудов, так и в старицах, по днищам лощин, мокрых балок и в долинах рек. Цветки его невзрачные, собраны в буровато-зеленоватый початок. Может быть, из-за них и дано растению научное название Acorus calamus, то есть неукрашенный, некрасивый. Правда, имеется и другое толкование, по которому название аира восходит к греческому слову «акорон», что означает «душистый».

Высоким вырастает аир, до метра с четвертью. Стоит этакая зеленая трость в окружении зеленых мечей – так выглядят листья, собранные пучками. Крепятся листья к ветвистому корневищу. Цветоносный стебель не круглый, а сплюснутый: на одной стороне прочерчен желобок, на другой острится ребро. Початок соцветия «нанизан» на мясистый стержень, при основании соцветие обвернуто кроющим листом – крылом. Поскольку покрывало продолжает стебель, початок кажется отогнутым, боковым. Длина его 4-12 сантиметров. Цветет в пору наивысшего напряжения солнца, в июне-июле. Цветки его обоеполые, каждый состоит из одного пестика и шести тычинок. Чешуйчатых листочков околоцветника тоже шесть.

Аир в нашей стране цветет редко, а плодов и вовсе не завязывает. Бесплоден он, кстати, во всей Европе, ведь здесь не водится нужных для него насекомых. А нужны они, чтоб переносить пыльцу с тычинок на рыльца. Зато на своей исконной родине, в Индии, растение это завязывает в початках сочне красные ягоды. У нас аир распространяется исключительно вегетативно, с помощью корней.

Повсеместное название корневища растения – ирный корень. Во флоре здоровья ему назначено одно из весьма почетных мест. Найдены в корневищах эфирное масло, носитель запаха – азориновый альдегид, действующее вещество – каламин. Обнаружены в ирном корне также крахмал, витамин бодрости – аскорбиновая кислота и акорон – ароматическая горечь, которая, по заключению врачей, повышает аппетит, улучшает пищеварение. С античных времен зачислен аир в разряд лекарственных растений. Его применяют как желчегонное и мочегонное средство, а в последнее вермя им лечат и язвенную болезнь желудка. Согласно рекомендации, отвар готовят из расчета 15 граммов измельченного корневища на 3-3,5 стакана воды и пьют по 1/3-1/2 стакана три-четыре раза в день перед едой.

Заготовляют корневища в конце лета и осенью. Копают их, разумеется, только там, где заготовка не повредит природе. Выкопанные корневища обрезают от остатков листьев и стеблей, моют в холодной воде, а затем режут на куски. Поначалу сырье подвяливают в тени, после чего ножом снимают кору, и сушку продолжают там же, под навесом или на чердаке. Раскладывают куски тонким слоем.

Потребность в аире велика, поэтому в ряде стран его выращивают как промышленную культуру. Заросли получаются густые, с богатым выходом целебного сырья. А оно необходимо не только для аптечного дела. Аир – древнейшая пряность, соперничающая с лавровым листом: придает вкус и запах блюдам, облагораживает рыбные консервы и фруктовые компоты. Засахаренный аир заменяет редкие у нас пряности – имбирь, корицу и мускатный орех. Его употребляют при приготовлении пудингов и печенья. Требуется аир при изготовлении ликеров и пива. Вполне возможно добыть из корневищ пищевой крахмал.

Аирный корень нужен кожевенникам – для дубления овчин, парфюмерам – при выработке зубных порошков, паст и настоек для полоскания рта. Масло растения употребляется для выделки мыла и помад. Успокаивающе действуют ароматические ванны, приготовленные с помощью корня аира. Бондари листьями этого растения конопатят кадки, ушаты и чаны.

Принадлежит аир к семейству ароидных, которое в основном состоит из многолетних трав, имеющих толстые корневища и даже клубни. Семейство в мировой флоре представлено двумя тысячами видов. Распространены преимущественно в тропиках и субтропиках.

Когда-то полагали, что аир был занесен к нам в средние века татарами. Согласно легенде, в пору нашествия всадники раскидывали куски ароматного корневища по водоемам, чтобы они, зарастая аиром, делались еще чище. А завозили корни из Малой Азии. Татарське зилля – украинское прозвище аира как раз и напоминает об этой легенде. Ботаниками же найдено немало материалов о другом пути проникновения травы на Европейский континент. Пахучее растение было завезено из Южной Индии в Португалию в XVI веке, и тогда же в Прагу и Вену из Константинополя. Из ботанических садов аир быстро шагнул на восток.


Белокрыльник болотный

С конца весны и до середины лета цветет приметный житель болот – белокрыльник. Ростом он невысок, зато дороден и основателен. Листья на длинных черешках – вровень со стеблем. Каждая пластинка широкая, заостренная, контуром вроде сердца, сверкает лаковой зеленью. Красивы у белокрыльника листья. Но прежде всего растение это выделяется початком, в который собраны мелкие цветки. Стеариновой свечой белеют такие початки среди зарослей болотных трав. На полтора, а то и на три сантиметра возвышается початок белокрыльника, выставляя вперед и покрывало – кроющий лист. Этот лист мясист, заострен, изнутри белоснежный, а снаружи зеленый. Точь-в-точь экзотический цветок калла, которым многие стараются украсить новогодни стол или свадебное пиршество.

Каллам белокрыльник болотный (Calla palustris) родня, причем довольно близкая. Он и внешне напоминает их, но ежели начнешь разбираться в его морфологических особенностях, то и тут найдешь много общего.

Не за одну красоту полюбился людям уроженец болот. Его основное достоинство – пищевое. Белокрыльник не зря величают болотной хлебницей. В старинном ботаническом пособии читаем: «Хлебница болотная имеет нить толстую, вышиною на три дюйма и более, долгокруглую, листы сердечные, хвостатые, покрывало сверху белое, снизу зеленое… Ее свежий корень имеет запах слабый, вкус острый, едкий, перечный. Сей корень есть преполезнейший для человеческого рода; в случае голоду или недостатку в обыкновенном хлебе из него делают хлею». Стало быть, ценность белокрыльника в корнях.

В давние времена при недороде крестьяне охотно собирали крахмалистые корни белокрыльника, используя их как примесь к муке. Поздней осенью или рано весной доставали корневища белокрыльника из ила, тщательно мыли, затем обрезали мелкие корешки, а остальное крошили ножом и сушили. Высушенный продукт мололи и полученную белую муку варили. Жидкость сливали, а гущу опять сушили и только после такой подготовки мука белокрыльника служила примесью к хлебу. Вываренная и высушенная, она становилась съедобной, теряла острый привкус и приобретала некоторую сладость. Хлеб с примесью такой муки приятен, особенно когда он свеж и пышен.

Кипячение и сушка корней необходимы, так как в сыром виде они содержат ядовитые острожгучие вещества. И только после горячей обработки оказываются совершенно безвредными для организма человека.

Надземная часть растения – ботва обычно не поедается животными. Но ранней весной бывает, что корова неосторожно и наберется зеленых листьев белокрыльника. По неразборчивости скот поедает их изредка и в засушливое лето, когда болота мелеют и на пересохших местах пасется стадо. Отравления ботвой этого растения не из легких: в траве найден гликозид типа сапонина. Но особенно токсичны плоды. Они одинаково опасны и для скота и для людей.

Плоды белокрыльника – мясистые ярко-красные ягоды. Размером они с мелкую вишню. Внутри ягод спрятано от шести до восьми овальных лиловых семян. Поспевая, плоды обильно смачиваются слизью. Початки с такими плодами красуются недолго: поспев – погрузятся в воду.

Свое название белокрыльник получил за белое крыло, окружающее початок. В русских говорах растение известно как белый попутник, водяной корень, гуска и даже змей-трава. Смоляне прозывали белокрыльник еще медвежьими лапками.


Валериана лекарственная

Одна из самых известных трав во флоре здоровья. Из ее корня готовят всем известные лекарства: капли Зеленина, корвалол, валокордин, кардиовален и др. В научной медицине препараты, изготовленные из корней и корневищ растения, применяются как средства, оказывающие регулирующее влияние на нервную систему, при бессоннице, истерии, неврозах сердечно-сосудистой системы, сопровождаемых спазмами коронарных сосудов. Используют валериану при лечении нейродермитов, спазмах желудочно-кишечного тракта и других болезнях.

Препараты из корня этого растения готовят в виде настоя, настоек и экстрактов. Можно давать валериану и как чай: 8-10 граммов измельченного корня заваривают с вечера крутым кипятком. Стакан накрывают блюдцем, чтобы не улетучились эфирные масла. Этот стакан целебного чая пьют в течение следующего дня.

Валериана – многолетник, растет по сырым лугам, среди ивняков, по берегам болот. Поддается разведению в садах и огородах как вполне сухопутное растение. Стебли валерианы прямые, бороздчатые, внутри полые, достигают высоты 1,5 метра. Корневище короткое, вертикальное, обросшее бурыми корешками. Листья супротивные, перисторассеченные; цветки мелкие, бело-розовые, собраны в метелку. Цветет долго – с июня по сентябрь.

Корневища собирают осенью или ранней весной. Копают лопатой или вилами с частыми рожками. Корневища отряхивают от земли, моют в проточной воде. Сушат под навесом, досушивают в печи. Сырье держат в жилом помещении; побывав на морозе, оно потеряет свою лекарственную силу. Оберегают от кошек, они чувствуют валериану на большом расстоянии.

Заготовки корня растения возможны в ограниченных количествах. Необходимо принимать меры по сохранению зарослей, и при заготовке сырья обязательно оставлять часть растений для восстановления их естественным путем.


Васильки

Когда ночи сойдут на нет и просторные июньские дни повеют жарынью, вдоль хлебного пола зажгутся синие васильки. Лазоревыми огоньками мигают они и на паровом клину, и средь пышных клеверов, куда попали также незванно, и на обочинах проселочных трактов.

Слов нет, привязчив синий василек: цветет впорядь с рожью, а семена рассевает до косовицы. С озимыми злаками он прорастает и укореняется по осени, с яровыми – всходит и укрепляется весной. Озимый василек кустист, росл и чрезвычайно плодовит – с каждого растения рассеивается по 2,5 тысячи семян отменной всхожести: яровые растеньица хилые, с меньшими головками, хотя и они рассевают по нескольку сот тонких, летучих семянок.

Василек пришел к нам вместе с рожью и с тех пор ревностно сопровождает этот могучий злак. Где не знали ржи, не ведали и о васильках. Васильки истощают и глушат посевы. Донимают они и скотоводов: цепкие семянки портят овечью шерсть, шершавые гнрубые корзинки обдирают слизистую рта у коров, а лошади и подавно от васильков страдают поносом, а то и получают паралич… И только зная слабости василька, можно свести его с полей и лугов. Одна из слабостей – это пристрастие василька к скудным, песчанистым, легко проницаемым землям. Стало быть, хорошо заправленная удобрениями почва – неподходящая среда для размножения сорняка. Тщательная очистка посевного материала, опахивание обочин полей, боронование всходов, а то и выпаливание также пособят сеятелю избавиться от непрошенного гостя хлебных нив.

А теперь посмотрим на синий василек (Centaurea cyanus) глазами натуралиста. Это однолетняя трава с суховатыми одиночными стебельками, покрытыми серым пушистым войлочком. К верхушке стебли ветвятся. Листья узкие, сбежистые, похожи на крошечные весла. Цветки собраны в корзинку-диск с толстым щетинистым ложем, укрепленном на длинной безлистной ножке. Окружные цветки в диске бесплодные, срединные – обоеполы, по количеству в 2 раза превышают пустоцветы.

Синий василек – прекрасный медонос. Ни пчелы, ни шмели не пронесутся мимо его улыбчивых цветов. В обиходе этот василек шел на выработку красок: из крайних, язычковых цветков с помощью квасцов получали голубую, а из трубчатых – синюю краски. В прежнее время овощные лавки торговали и васильковым уксусом. Но болььше всего синий василек запомнился как украшенье именинных снопов. Русские крестьяне именинным величали первый сноп, его-то жнецы и приносили домой с песнями. Перевитый васильками, этот сноп долго красовался в переднем углу.

В народном врачевании отваром из васильковых цветов смачивали воспаленные глаза. В старинном ботаническом руководстве так и сказано: васильковая вода «почитается полезною в обычных болезнях и слезотечении». Отвар пили «от сердцебиения, завалов печени и желтяницы». В современной медицине цветки василька в виде настоя применяют как мочегонное и желчегонное средство.

Васильковые венки воронежцы развешивали в избах, чтоб сверчки не водились. Подсыпали сушеные цветы и в табак. В садах исстари сеют васильки как красивые, милый сердцу растения. Помимо синих форм выведены фиолетовые, розовые, пурпурные и даже белые.

Много прозвищ у синего василька: волошка, лоскутница, синовник, синька, блават, бабочки, васильчик, ржевой цвет, пуговник (головки похожи на пуговицы). Научное название синего василька связано с двумя древними преданиями. «Центауреа» – василек унаследовал от имени кентавра Хирона – мифологического существа с туловищем лошади и головой бородатого человека. Этот кентавр будто бы славился уменьем лечить травами. И когда Геркулес отравленной стрелой жестоко ранил Хирона, кентавр залечил свою рану синим васильком. Так растение стало известно как цветок кентавра, или центавра: этимологически восходит к греческому «кентаурос» – колющий быков. «Цианус» – василек получил по имени юноши, который был так пленен его красотой, что стал одеваться только в сине и все свое время проводил в поле за плетеньем венков и гирлянд. В буквальном переводе с латинского «цианус» – синий.

Васильки в некотором родстве с мать-и-мачехой, одуванчиками, ромашками, подсолнечником. Ведь все они принадлежат к одному обширнейшему семейству сложноцветных. Род васильков совсем не беден, в нем насчитывают 530 видов, из них 178 обнаружено в пределах нашей страны. Особенно много васильков на Кавказе (62 вида).

Какие же васильки, кроме синего, встречаются, скажем, в Подмосковье? Назовем только самые распространенные: луговой, фригийский и шероховатый. Луговой василек – в метр высотой, многолетник. На воле зацветает лишь в шестилетнем возрасте. Лилово-пурпурные цветки располагаются крупными головками на верхушках стебля и по концам боковых ветвей. Нередко головки скучиваются по две-три, и тогда тяжелый стебель выглядит почти букетом. Стебли стоят прямо или чуть приподнимаясь от земли; зеленые, бороздчатые. Деревянистые корни шнурами расходятся в стороны. Прикорневые листья овальные, с зубцами или надрезами; на стебле – узкие, ланцетные. Цветет с половины июня и до конца лета.

Луговой василек тяготеет к небогатым почвам суходолов, закустаренных лугов и вырубок. В сенокос доставляет немало хлопот косарям: того и гляди, оборвешь об него косу или выщербишь жало. При сборе трав нежелателен. В народе слывет как головник, горькуша, собачья голова, Мелкий дедовник, переполох, ранник, полевая роза, сузик, адодий. Отменный медонос. Из листьев и стебля получали желтую краску. Верили, что свежая трава, приложенная к ногам, унимает ломоту.

А вот еще один василек – фригийский. Статью и грубостебельностью он сильно напоминает василек луговой. Только и свое, что цветы розовые, да более широкие зазубренные листья. Обитает по опушкам, лесным покосам, среди кустарников. Обилен под северным небом. Корзинки – на концах стеблей и боковых веток. Часть из них неразвернута и внешне напоминает сосновые шишечки.

На сухом лугу, залежи и вдоль дорого не исключена встреча с васильком шероховатым. Рост этого многолетника – до 120 сантиметров, на такую же длину заглубляется толстый стержневой корень. Цветы шероховатого василька искрасна-желтые. Корзинки до распускания круглые, сидят на длинных ножках по концам маловетвистых стеблей. Листья перисторассеченные, нижние крупные и на черешках. Семенная продуктивность шероховатого василька огромна: к концу лета приносит до 7 тысяч семян. Хозяйственное значение, кроме того, что медонос, чисто кормовое. В августе, когда набор трав скудеет, его довольно сносно поедают коровы. Собранные семена дают курам. Название шероховатый василек получил из-за жестких волосков, покрывающих все растение. Современной медициной целебным не признается.


Вахта трехлистная

Это растение еще называют трифоль, трилистник (Menyanthes trifoliata); обладает оно изящными мохнатыми цветками. Опыляется насекомыми, чему способствует разностолбчатость в цветках: у одних пыльники расположены выше столбиков, у других ниже. Так что насекомое, посещающее цветки, одной и той же частью тела касается то пестиков, то тычинок. Интересно, что при продолжительном ненастье цветки трифоли не раскрываются, и тогда происходит самоопыление.

Цветки растения имеют форму звезд, раскраской беловато-розовые. Собраны кистью на безлистном стебле. Впрочем, листья у вахты конечно же есть. Но все они прикорневые, вырастают на длинных черешках. Достаточно красивые, тройчатые, листья эти бросаются глаза на болотах, топких лугах и по берегам озер, где и селится вахта.

Лекарственная часть растения – листья. Собирают их в пору цветения вахты, в Подмосковье это будет май-июнь. Листья берут без черешков, дома сбор сушат в тени или в проветриваемом помещении. Хранят два года.

В листьях вахты содержатся горькие гликозиды, алкалоид генцианин и органические кислоты. Препараты вахты трехлистной (водный настой в соотношении 1:10) употребляют для возбуждения аппетита и улучшения пищеварения; издавна считается слабительным и желчегонным средством. В народной медицине вахта применялась еще как противоглистное средство. Остуженным отваром из нее обмывали язвы и раны. В хозяйстве листья применяли в пивоварении: придают пиву горький привкус. Из травы добывали зеленую краску, пригодную для живописи.


Гвоздики

Душистые полевые цветы, есть ли их что-нибудь краше! Волшебными узорами расшит луг с весны до глубокой осени. Богатейшая палитра красок, исключительное разнообразие форм и сочетаний. Особенно великолепны травы в молодом июне. Прямо-таки пиршество красок, диво дивное в зеленом царстве природы…

Тогда-то на суходолах и покажутся пунцовы венчики луговых гвоздик. Стоят себе, приманивая бабочек: давняя дружба. Гвоздика предпочитает места солнечные, сухие. На мокрых лугах и под пологом леса их не бывает. Бугры, склоны заглохших оврагов, песчанистые побережья речек и даже насыпи – вот где селятся луговые гвоздики.

Травка эта многолетняя. Ползучее корневище располагается у самой поверхности земли. Потому-то гвоздику напоит и самый мелкий дождик. Стебли гвоздики тонкие, немножко узловатые, кверху ветвистые, при основании чуть одревеснелые. Супротивные листья шильцем, узкие и длинные, с нижней стороны по краю шершавые. Прикорневые листья увядают рано.

Цветок луговой гвоздики пятиконечен, пять зазубренных лепестков, распростертых горизонтально, вроде маленькой звездочки красно-розовой, с искринкой по сочной расцветке. Снизу лепестки зеленистые. Тычинок десять, столбиков два. К концу августа гвоздика отцветает, и тогда ее венчает плодовая коробочка – продолговатая, одногнездная, из которой высыпается долу много черных семян. По виду они похожи на маленькие щиточки. К зиме стебель отмирает.

А вот еще одна гвоздика, называют ее травянка. Как и луговая, селится на выгорающих склонах, выгонах, в разреженных лесах и на опушках. Корневище кроме цветущих выпускает еще бесплодные облиственные побеги. Листья линейные, с тремя жилками, покороче, чем у гвоздики луговой. Венчик розово-краснй, у зева с кольцом пурпуровых точечных пятен и редкими длинными волосками. Лепестки клинышком, по наружному краю в неровных зубцах. Среди травянок встречаются разновидности: с сизыми или с бледно-розовыми и даже белыми цветами. Бывают еще с длинными ползучими побегами.

Полевые гвоздики в народе называли диким мылом (их корень мылится), зорками, искрами, егорьевым копьем, травянцом, полевыми слезками, девичьей травкой.

Латинское название гвоздики (Dianthus) переводится как «божественная». Много легенд и историй существует об этом цветке.

В Европе начало почитания гвоздик относится к временам последнего крестового похода (XIII в.). А послужил этому вот какой исторический эпизод. Когда французские крестоносцы под предводительством Людовика IX долго и тщетно осаждали Тунис, в их стане вспыхнула чума. Коварная болезнь косила рыцарское войско, тогда Людоавик IX, разбиравшийся в целебных травах, стал искать в окрестностях лагеря лекарственные растения. На сухих, Бесплодных склонах ему попался кроваво-красный цветок. Набрав гвоздики, венценосный лекарь ее отварами решил пользовать зачумленных крестоносцев. И, о диво! Привлекательная травка стала возвращать здоровье обреченным на гибель. Затем эпидемия и вовсе пошла на спад.

С тех пор во Франции не угасла любовь к благородному цветку. Девушки, провожая парней на войну, дарили им гвоздику как талисман. Между прочим, когда Наполеон учредил орден Почетного легиона, то лента это высшего знака отличия была цвета гвоздики. В 1815 году красная гвоздика стала эмблемой приверженцев Наполеона, а белая – роялистов.

Симпатии англичан гвоздика завоевала только в елизаветинское время (XVI в.). И увлекались ею изысканные аристократы. Так, герцогиня Девонширская никогда не расставалась с изящными гвоздиками, изобретательно составляя из них букеты и гирлянды. О цветке этом можно прочесть проникновенные строки в произведениях английских классиков Шекспира, Чосера и Мильтона.

А вот в Бельгии с самого начала гвоздика – цветок бедняков. Разведением ее увлекались особенно углекопы. После мрачных подземелий любо им было возделывать жизнерадостный цветок. Букет гвоздик был и родительским благословением дочери, выходящей замуж, и повседневной принадлежностью обеденного стола. На тончайших брюссельских кружевах самый древний мотив – россыпи гвоздик.

В Италии гвоздика – талисман любви. Крестьянки исстари там закалывали гвоздику в прически. Цветок простонародья, достояние бедняка. А вот у испанок гвоздика «разговаривает». Приоткроет синьорина на ходу мантилью как бы невзначай, и влюбленный поймет по оттенку гвоздики, в какому часу назначается свидание. Язык гвоздик – язык влюбленных.

Знаком постоянства и верности считались гвоздики в среде германских рабочих. Ведь, как сказано в одном старинном немецком стихотворении, гвоздика теряет свой цвет не раньше, чем ее растреплет смерть. Зато цветок этот недолюбливала немецкая знать, называвшая его цветком тщеславия и пустоты.

Впоследствии красная гвоздика стала олицетворять память борцов, павших за свободу. С тех пор она является символом революционной борьбы.

Культурные гвоздики отличаются от диких пышностью форм и богатством колера. Простые, махровые, перистые – каких только гвоздик нет! И многие к тому ж душисты, как и их полевые сородичи.


Герани

Когда лес справит праздник свежей листвы, а просторные июньские дни раздадутся во всю ширь, начинается пора герани – луговой, лесной и болотной. Лиловые и пурпуровые сполохи лепестков тогда заметишь в перелеске средь раскидистых папоротников, по краям суходольного луга, на межах, перелогах и даже вдоль зеленых сельских улиц, где герань пышно разрастается по соседству с неприхотливым спорышем. Растение это – неизменное украшение отечественной флоры. Радует нас пучками цветущих стеблей до самого спада лета, когда на месте осыпавшихся цветков вдруг появляются причудливые плоды, вроде длинных птичьих клювов. Древние греки находили, что такие плоды походят на журавлиные клювы. Слово «герань» с греческого… буквально «журавельник». Прижилось это прозвище за травкой и у нас.

У всех гераней как бы заветное число пять: венчик составлен из пяти свободных лепестков, пестик с пятью столбиками, завязь пятилопастная. Растение многолетнее, с одиночным или несколькими жесткими стеблями, поднимающимися над пятираздельными листьями. Верхушка стебля липкая, будто измазана клеем. Это неспроста: так герань защищает пыльцу от поедания мелкими насекомыми – клейкий пояс не даст им переползти к цветкам.

На тучных сухих землях журавельник разрастается пышный, высокий; на степнистых суходольных лугах – приземистый, худородный. Пасечниками ценится за медоносность, но вообще-то эта трава большого хозяйственного интереса не представляет. Разве что из нее когда-то добывали зеленую краску. На лугу скотом не поедается, хотя в сене и любима стойловыми животными.

В народе журавельник луговой слыл как грабельник: заостренные плоды травы напоминают зубья грабель. Луговую герань называли голубиный цвет, конечно же из-за синих и лиловых лепестков; орлиная лапка, придорожная иголка, позвоночки – каждая из этих кличек герани навеяна впечатлением от ее внешнего вида. Бытовали названия и чисто лекарственного происхождения. Вот они – костолом, прострелка, уразная трава. Старинные врачеватели отварами из журавельника обмывали и обтирали бок больному, страдающему от колик.

Настой из травы и корней герани луговой в народной практике издавна применяли при поносах, дизентерии, кровотечениях и при болезнях почек. Две чайные ложки измельченных сухих листьев и корней заливают двумя стаканами кипяченой холодной воды. Настаивают 8 часов, после чего настой пьют по половине стакана четыре раза в день.

Герань собирают в пору цветения, срезая верхушки стеблей. Сушат в тени, как и другие лекарственные сборы. Сушеными прикорневыми листьями можно заваривать чай, напиток получается достаточно вкусным.

Герани в Подмосковье встретишь повсюду: на лугу будут луговые, в лесу – лесные. Поначалу покажется, и разбору в них нет, а приглядишься – разные они. Герань лесная (Geranium silvaticum) в отличие от луговой увенчана пурпуровыми и фиолетовыми цветками на прямостоящих ножках (у луговой цветоножки пониклые). Растет она на почвах более влажных, а потому чаще попадается в светлых хвойных и смешанных лесах, прирусловых поймах, богатых плодородным наилком, в оврагах.

Весной эта трава сперва выгоняет прикорневые листья на длинных шерстистых черешках, затем отращивает стебель с листочками уже почти без черешков и даже сидячими, наконец, появляется рыхлое розоватое соцветие – ложный зонтик. Держится он весьма долго – с конца мая по начало сентября. За это время сменится много скороспелых лепестков, пока останутся одни носатые плоды. Повисят они, созревая, а как подсохнут – створки их закрутятся кверху, сожмутся и с силой выкинут семена долу – живите! Так поступает не одна лесная герань, а все многочисленные ее сородичи: род насчитывает до 250 видов, ютящихся в основном в странах умеренного климата. В пределах нашей страны эту травку не встретишь на Нижней Волге, в Крыму и в Причерноморье. Зато в средней полосе России ее сколько угодно.

В народе лесной журавельник известен как булавки, кленовый лист, окорм хомячий, усовная трава. Применялась опять же от колик, ломоты в костях (парили и прикладывали к больному месту), от икоты. Из цветов умели получать желтую и синюю краски, не выгорающие на солнце. Домашний скот из-под ноги не трогает ее, зато нравится она зайцам. Беляк пощиплет – и то хорошо. Его ведь на скудном пайке не проведешь, знает, что пользу дает и прыткости пособляет.

Интересна герань кроваво-красная (G. sanguineum), ее нижние листья и основания стеблей к осени краснеют. Лепестки окрашены в малиново-красный цвет. Встречается на лесных опушках и по закустаренным местам.

На болоте своя герань. Ее стебли не хуже плетей обвивают рослые травы, перекидываясь порой на ветки щуплых ольх и березок. Для крепости стебли болотного журавельника (G. palustre) кое-где перехвачены узлами – крепкими вздутиями. Когда опоры поблизости нет, болотная герань клонится на землю, стелется. Цветки этого растения крупные, окрашены в пурпуровый или светло-красный тон, составлены из пяти клинышков-лепестков. Народные названия: авдотник, вовчуга, грабилица, грыжная трава, деревянка, стоколенец (на междоузлия поделено). Лечились ею от грыжи, колик и колотья, настоями мыли голову от глухоты.

Очень близок гераням аистник, или журавельник цикутный (Erodium cicutarium). Этот однолетний сорняк попадается на огородах, яровых полях, пустырях.

Для натуралиста небезынтересно понаблюдать, как аистник зарывает свои семена в землю. происходит это так. Спелый плод-клюв падает на нижние веточки травы, цепляется закрученным носиком и повисает, опираясь утолщенной частью плода о землю. Теперь плод начинает «следить» за погодой: к ведру носик закручивается, к ненастью – распрямляется, постепенно ввинчиваясь в землю. Так же, кстати, заделывает свои семена и ковыль – реликт дикой степи. Хозяйственный прок от аистника так мал, что его иначе как сорняком и не считают.

Рассказывая о геранях, нельзя умолчать и об их ближайшей родственнице пеларгонии – красивом комнатном цветке, который украшает окна посадских и деревенских домов. К слову, одну из сестер комнатной герани выращивают в Закавказье для получения эфирного масла – ценной душистой жидкости.


Горец змеиный

Юное лето – июнь справляет праздник свежей листвы. Клейкая, душистая, прочная, она преображает, разлохмачивает кроны, зеленым ливнем низвергается с высоты. А разнотравье вроде россыпей самоцветов. Каких только нет тонов и красок! И больше всего аметистовых вероник, бирюзовых колокольчиков, лазуритовых гераней. Решительно нет времени краше и радостней.

Именно в такую пору на лесной опушке зацветает горец змеиный (Polygonum bistorta), по-другому раковые шейки. Горец змеиный достаточно высок, стебель его вытягивается на аршин, а то и на метр. Прикорневые и нижние стеблевые листья крупные, длиной с ладонь, но значительно уже и заостреннее. Черешки их крылатые и тоже длинные. Верхние листья мелкие, линейные, сидячие, волнисто-выемчатые, снизу сероватые, обметаны короткими волосками, но могут быть и голые.

Завлекательнее всего у горца розовые цветочки, собранные в плотный колосок, будто оперенная стрела вонзилась в зеленую луговину. И когда заросль этой травы обширная, от стрельчатых стеблей рябит в глазах. До чего же их много всыпало! И один другого краше, стройнее, Корневище горца толстое, извилистое, оно напоминает раковую шейку (отсюда и распространенное прозвище) или змею, что также отражено в названии горца – змеиный. Но вообще-то простонародных кличек у этой травы много: змеевик, черевная трава, макаршино коренье, рачинец, дикая греча, дикуша – да разве все припомнишь! Дикой гречей этот горец называли, очевидно, потому, что растение из семейства гречишных.

Горец – многолетняя трава, подолгу обитает на одном месте. Обильно произрастает на влажных опушках, низинных и водораздельных лугах, а также на торфяниках и прирусловых поймах. Мирится с близким залеганием грунтовых вод, но к поверхностному затоплению чувствителен. Особенно ему «не по нутру» заиление. Почвы предпочитает обеспеченные, хотя уживается и на бедных питательными веществами. Лишь бы не забивали другие травы, особенно плотнокустовые.

Отрастает горец начиная с апреля. В мае он уже выкидывает стрелку и может зацвести. Покрасовавшись накоротке, растение осыпает мелкие околоцветники, и в колосках его появляются коричневые трехгранные орешки. Вскоре и они осыпаются. На вольной воле только что затевается сенокос, а горцу змеиному не утяжелять копен. Он до сенокоса сник, засох, и стрелы стеблей его свалились, ладошки листьев почернели, хрупкими сделались. Косари не горюют, дикая греча в сушку малопригодна. Кто пробовал заранее скашивать – хорошего сена не получал: листья сохли плохо, подолгу оставаясь склизкими, влажными; когда же высыхали – крошились под граблями, осыпались.

А вообще-то горец змеиный – ценный питательный корм. Он и белками богат, и клетчатки в нем много. Активных действующих веществ не содержит. На пастбище листья горца поедаются овцами и коровами, но лошади, по словам пастухов, будто бы обходят эту траву. Зато на севере олени общипывают его с жадностью, не оставляя после себя ни листьев, гни соцветий. Вырастает же там горец змеиный поздно и держится зеленым до сентября. Семена его – лакомство таежных медведей.

Горец змеиный – старинное лекарственное средство. Целебным у него признается корневище, то самое, что так напоминает раковую шейку. Копают его осенью, в пору замирания природы. Вынутое из земли корневище стряхивают, обрезают от остатков ботвы, затем моют в холодной воде. Перед сушкой сырье осматривают, подгнившие места вырезают, и только после этого корневища режут и раскладывают на чердаке. Надо иметь в виду, что при затяжной сушке сырье внутри буреет и может заплесневеть. Усыхают корневища в четыре раза. Сушеные корневища тяжелые, твердые, немного сплюснутые.

В народной медицине корневища горца применяли как вяжущее средство при поносах, а также для лечения мочевого пузыря. Примочками из его отвара лечили застарелые раны, чирьи и язвы. Но все-таки основная часть сбора предназначалась не для лекарственных целей, а на хозяйственные нужды – приготовляли черную и желтую краски и на дубление кож.

В научной медицине препараты горца широко используются как сильное вяжущее средство при острых и хронических энтеритах и колитах.

Молодые листья горца змеиного пригодны в пищу, обварив, их кладут в салат. Отмытые, истертые корневища когда-то использовались как примесь к хлебу. Выпекали такой хлеб, разумеется, при недородах. Сушеными корневищами можно заваривать чай.


Горец птичий

Из этой травки соткан бархат зеленых подмосковных сельских улиц, она прочно овладела большаками, скотопрогонами, побережьями говорливых речек и даже прогалинами леса, пробитого стежками.

Чуткость, отзывчивость к условиям произрастания этой травы-муравы поразительны. На скудных почвах она хиреет, проволокой вьется, на тучных – приподнимается от земли, смыкаясь в плотный травостой. А по краям старопахотных залежей так раскустится длинными побегами, что и одно растение покажется кулижкой. Выдернешь такой разросшийся пучок и подивишься, как он справен и обширен. Длинный ветвистый корень подскажет, что растение это приспособится и к сухим почвам, недаром многие виды горцев, а их описано 200, встречаются в субтропиках, где недостаток влаги ощущается постоянно.

В умеренном климатическом поясе обычнее других горец птичий (Poeygonum aviculare). Это однолетник. В начале июля на его стеблях, в пазухах овальных листьев раскрываются зеленовато-белые цветки, осенью травка обзаводится черными трехгранными орешками. Плоды осыпаются на землю, а по весне они, хорошенько промерзнув перед тем, всходят мелкими блестящими клинками. Никакие травы горец птичий в друзья не принимает, разве что луговую герань допустит, видно не в тягость ее сиреневые пучки, или с ведьмиными кольцами – маленькими луговыми опятками смирится.

Как только не топчут траву-мураву! В деревнях по ней каждодневно ходят люди, гоняют стада коров и овец, не обойдет ее домашняя птица – и все нипочем: растет и растет. Утром с росцой на траву выгоняют пасти рогатый скот, днем ею лакомятся свиньи, клюют куры, щиплют гуси. Овцы, возвращаясь с сытных пастбиш, так и норовят еще ухватить этой травки: вкусна, питательна. Промысловые зверьки – ондатра и суслик тоже не гнушаются отведать горца. Склевывает его орешки боровая дичь – тетерева, глухари, рябчики. Молодые стебельки годятся и к столу – как свежая зелень.

Горец птичий – клад белка и сахаров. Обнаружены в нем и такие полезные микроэлементы, как кальций, фосфор, цинк, кремний. А уж как он богат витаминами! Аскорбиновой кислоты – витамина С трава-мурава, например, содержит в 3 раза больше, чем хваленые лимоны. В соке растения присутствуют смолы и дубильные вещества. Богатая гамма полезных химических соединений выдвинула горец птичий в ряд ценных кормовых трав. Сено из чистого горца питательностью не уступит бобовым – люцерне, клеверу, чине. Правда, его впрок не копят: за пределами селений нет чистых зарослей. Но в смеси с другими травами он попадает в душистые стога.

Не обошли вниманием горец птичий аптекари. Высушенный с цветками в тени, его назначают от многих болезней: в Алжире – от лихорадки, в Австрии – при нервном истощении и слабости. В народной медицине многих стран настоями горца понижают кровяное давление, унимают кровотечения, лечат туберкулез. Длинен список благодеяний этой самой распространенной травы: ее вытяжки и настои помогают избавиться от недугов печени, почек и желудка, а мази – от некоторых кожных болезней. Когда-то измельченную свежую траву прикладывали к ранам и язвам – способствует заживлению. Горец птичий входит в число лекарственных растений международного рынка. Полагают, что его целебные свойства обусловлены наличием танноидов.

Старинные русские «Зельники» прописывали горец птичий от чахотки и ушибов. Лекари велели им парить ноги «от опухоли, когда оттопчут», отсюда и название травы – топтун. А вообще-то в разных местах Руси эту травы называли неодинаково. Пензенские крестьяне прозвали ее галочьей гречихой, поскольку она с гречихой из одного семейства. Гусятник – прозвище воронежского происхождения, колесница – архангельского, куроед – нижегородского, названия развивная и свиной буркун отмечены в ставропольских говорах. На Тамбовщине эта трава известна как самурышка. Но самое распространенное название горца птичьего спорыш – от глагола спориться: растение это по весне отрастает ходко, споро, да и размножается быстро – каждая особь дает до 200 семян в год…

Стелется спорыш зеленым ковром, сравнивая выбоины и бугорки, курчавится узловатыми стебельками. Затопчут – к земле припадет, дадут волю – потянется ввысь. Скромные запросы существования, неистребимая жажда роста и расселения помогли спорышу занять все обитаемые континенты. На возделанные поля не зарится, в огороды не лезет, его удел – затягивать крепкие материковые и малопоемные земли, хотя на рыхлых, щедрых почвах чувствует себя куда вольготнее.

Если верить легенде, то спорыш будто бы однажды собрался уйти в горы – отшельничать. Пополз было к стремнинам, а навстречу ему старая колдунья с пучками злых трав-былий. Ты, говорит, зря сюда лезешь. В горах скалы, ветры, морозы – пропадешь. Ступай лучше к людям, в долины, мешай им. Послушался спорыш колдунью и воротился восвояси.

Только не в тягость он людям. На спорышевых зарослях жиреют стада, его травой изгоняют болезни, а из корней готовят синюю краску под стать индиго. Как есть добрый спутник человека.


Девясил высокий

Растение весьма приметное: мощный стебель в рост человека, крупные желтые соцветия, собранные в корзинки, внушительной величины листья, прикорневые на черешках, а выше стеблеобъемлющие. Цветет девясил в июле. В Подмосковье он встречается по мокрым лугам, оврагам и балкам. В последнее время ему все чаще дают «прописку» в любительских садах, по праву причислив к флоре здоровья.

Девясил (Inula helenium) исстари ценят за целебную силу. А заключена она в его корневище, мощном, мясистом. Копают корневище осенью, когда в нем накапливается максимум действующих веществ: инулина, геленина, эфирного масла.

Препараты из девясила назначаются в виде отваров (в пропорции 1:10): помогают как мочегонное, желчегонное и противомикробное средство. Наружно препараты девясила используют, чтобы унять кожный зуд (при чесотке и экземе).

Когда пойдете копать корневища девясила, имейте в виду, что без лопаты тут не обойтись. Отряхнув от земли и обрезав надземную часть, девясил приносят домой, где корневища моют, разрезают на куски, толстые отрезки расщепляют вдоль. Сушат сырье на веранде либо в сарае. Если время ненастное, то лучше сушку вести в русской печи или в духовке, при температуре не свыше 40*С. Высушенные куски корневища серо-бурые снаружи, на изломе они желтовато-белые; аромат издают пряный, горьковатый. На вкус девясил жгучий. Хранят сушеные корневища три года.


Донники

Ближе к зрелому лету утучняется, густеет травостой суходольных и заливных лугов. Занимается цветенье рослых растений: выметнул малиновые пики иван-чай, широко раскинул душистые цветоносы донник, осколками лазури сияют васильки. Да разве перечислить все травы на лугу!

Донники – поселенцы лугов, бросовых земель и старых залежей – принадлежат к семейству бобовых. Их род включает до 2- видов, из которых 12 встречаются в пределах нашей страны. Наиболее часто попадаются у нас желтый, белый, душистый, высокий, зубчатый и волжский донники.

Все донники отлично переносят засуху, почти не поражаются болезнями и вредителями, мало угнетаются избытком солей в почве. Поэтому-то они пышно растут не только на черноземах, где соперничают с самими злаками, но и на солонцах. Даже сухая засоленная пустыня дает неплохой выход донникового сена, если туда приходит помощь человека.

Самый распространенный у нас в Подмосковье – донник белый (Melilotus albus). растение это двулетнее – семена созревают на второй год. Ценен донник как кормовая культура – перевариваемого белка содержит больше, чем другие лугопастбищные травы. Неприученный скот сперва отказывается есть белый донник, поскольку ароматическое вещество кумарин придает ему сильный запах и горький вкус. Однако через два-три дня скот привыкает к нему и поедает донник весьма охотно.

На сено донник скашивают до цветения, иначе он чрезмерно обогатится кумарином, да и стебли его загрубеют, деревянистыми станут. В прокосах его только провяливают, досушка идет в валках и небольших копнах. В первый год жизни донник скашивают на высоте 10, а на второй год – 20 сантиметров от земли: надо оставить на стебле два-три междоузлия, чтобы растение выгнало густую надземную массу для повторного укоса. Интересно, что на полях донник может появиться как сорняк и лет через пять после высева. Разгадка кроется в особенности его семян: часть из них твердокаменные, с затяжным сроком прорастания. А вообще-то всхожесть семян сохраняется 70 лет! Вот и получается – когда в поле о доннике и помину нет, он вдруг появляется, к досаде земледельца.

Великолепное растение донник! Ни одно пчелиное угодье не обходится без разлива его цветков. Ведь на гектаре посева их в общей сложности почти 2 миллиарда, поэтому и нектаропродуктивность белого донника велика: 300 килограммов меда с гектара. Все лето берут с него взяток пчелы, заметно утяжеляя улья светлым душистым медом. А осенью донник цветет вторично, и крылатые труженицы опять с ним не расстаются вплоть до октября. В США белый донник – главный медонос страны.

Народные названия белого донника – белый буркун, каменица, кропило, гуньба. Цветы и листья этого растения когда-то применяли при простудах и лихорадке, а мазями, приготовленными в смеси с топленым коровьим маслом, залечивали порезы.

Целебные свойства желтого донника (M. officinalis) открыты чрезвычайно давно. Собственно, слово «донник» происходит от «донной» - древнего названия подагры. В старинном цветнике-травнике читаем: «Донник употребляют от выхождения донной, пить, тереться и посыпать на донную». Словом «дна» в праславянскую эпоху обозначали болезни нижней части брюшной полости и подагру. Еще в Ипатьевской летописи (XIV в.) можно прочесть: «Дна есть подъступила».

Собирают желтый донник в пору цветения. Время сбора – солнечное утро. Срывают только цветочные кисти и верхушки растения с листьями и ветками. собранное сырье сушат на открытом воздухе в тени. После сушки сбор перетирают, затем просеивают сквозь сито. Запах сушеной смеси сильный, душистый, напоминает свежее сено. Примесь другого донника недопустима. Донник идет на изготовление зеленого (мелилотного) пластыря – наружного мягчительного средства от нарывов и нагноений.

В народе желтый донник назвали: буркун (явный украинизм), барко, женский донник, донец, желтый цвет, заячий холодок, седаш, мольная трава (помогает от моли), хрестовник. Курильщики добавляли сушеные цветы донника в махорку – для запаха, а хозяйки его травой парили горшки, чтоб молоко не скисало.

Желтый донник в диком виде обилен только в южной полосе страны и в Заволжье. Обычно ж его заросли негусты и невелики. Семена дает, как и белый донник, на второй год. В среднем растение высотой около метра, но на молодых залежах и при возделывании достигает чуть ли не 3 метров. У ранней формы желтого донника вегетация длится 60 дней, у поздней – в 2 раза дольше. Как медонос (дает 200 килограммов меда с гектара) высевается вместе с фацелией вблизи пасек, по склонам оврагов, на полянах. Кстати, за нектароносность род донников и получил латинское имя Melilotus – медовые клевера.

В сухих, неплодородных степях, где нещадное солнце, мало воды и засоленные почвы, урожай сена обеспечат донники: высокий, зубчатый и волжский. Эти травы не подводят нигде.


Душица обыкновенная

Обитает в разреженных лесах, по опушкам, среди кустарников, а изредка в лугах и даже в посевах. Стебли душицы прямостоячие, при основании могут быть разветвленные, длиной до полуметра, а иногда и несколько выше; сечение их круглое. Снаружи обметаны мягкими волосками. Листья травы черешковые, продолговатые, заостренные, по контуру отделаны зубчиками. Нижняя сторона листьев бледнее верхней и кажется светло-зеленой. Соцветие душицы – раскидистая метелка. Окрашена в пурпуровые или лилово-розовые тона. Сами цветочки мелкие. Душица – неплохой медонос. С середины лета растение начинает плодоносить, давая коричневые трехгранные орешки не больше маковых семян. В отечественной флоре встречаются четыре вида душицы, но хозяйственный интерес представляет лишь один вид – душица обыкновенная. Чем же интересно это растение?

Прежде всего, душица обыкновенная (Origanum vulgare) – пряное овощное растение. Порезанные листья ее придают блюдам аппетитный вкус и приятный запах. Издавна этой пряностью обогащали вкус вареного мяса и домашних колбас. А как великолепен квас, настоянный на душице. Такой квас утолит жажду в знойную пору. И не только утолит, а приятно насладит роскошным запахом, вобравшим в себя все обаяние русского разнотравья. Любители оригинальных напитков заваривают душицей чай, который тоже доставляет немалое удовольствие. Чай из душицы целебен при грудных болезнях, как потогонное. К тому же он способствует нормальному пищеварению и укрепляюще действует при легких заболеваниях нервной системы. Брикеты сушеной душицы продают нашими аптеками как раз для этой цели. Иногда душистую траву используют для компрессов и для ароматизации ванн.

Кормовое значение душицы обыкновенной незначительное. Траву эту не поедают ни лошади, ни коровы. Более благосклонны к ней овцы, но скусывают они не всю надземную часть растения, а только соцветия. И все же, несмотря на ограниченную пастбищную роль душицы, примесь ее в сене желательна: придает корму естественный аромат и обогащает вкус заготовленных трав.

Шире использование душицы в хозяйственной практике. Из этой пахучей травы извлекают эфирное масло, годное для изготовления одеколона и туалетной воды. В красильном деле душица употребляется для получения бурой и черной краски.

Как овощное растение душицу возделывают на огородах и полях. Огородники чаще всего называют эту траву майораном зимним. Отводят под майоран солнечный плодородный участок. Размножают траву черенками, делением куста или семенами.

Срезают душицу в пору ее цветения. Сушат под навесом, а у кого есть сушилки, то в сушилках. В год посадки срезку ведут раз в течение сезона, на второй и третий годы – три-четыре раза. Чтобы пряность не выдыхалась, ее хранят в стеклянных банках с притертой пробкой.

Почки и листья субтропического майорана напоминают своим запахом перец, мяту и кардамон, вместе взятые. Настоящая копилка ароматов!


Дягиль лекарственный

Дягиль – краса летних лесных приволий, коренной обитатель топяных ольшанников и заглохших стариц, трава-великан. Округлый, тонкобороздчатый, с краснинкой стебель вымахивает порой до 2,5 метра. В зарослях тких и всадник скроется! Крепкие полые стебли богато украшены перистыми листьями: прикорневые, огромные – на черешках; верхние – сидячие, каждый помечен у основания пленчатым бугорком. Увенчано растение полушариями соцветий, усыпанных зеленовато-белыми цветками. Богатырского роста дягиль достигает лишь на открытых полянах, в лесных западинах и по краям низинных болот. В дремучей лесной глухомани, в душном бору этот сын вольготных угодий не селится.

Цветет дягиль на второй год жизни. После плодоношения отмирает, раскидав по сторонам до тысячи и более мелких семян. Но ведет он себя как двулетник только на влажных, рыхлых землях, а, скажем, на сухих задернованных лугах дягиль порой зацветает лишь к двадцати годам. Худосочный, неприметный, затерянный среди злаков и тысячелистников, он долгие годы жизни не успевает вырасти и развиться, когда же наконец обсеменится – усыхает и пропадает.

Трава дягиля издает острый характерный запах. Но еще пахучей его корневище – бурое, мясистое, с многочисленными вертикальными корнями. Сок корневища настолько крепок, что раздражает кожу до красноты. Оно и понятно, ведь в нем присутствуют сильные органические кислоты, в частности ангеликовая кислота. Сложную гамму полезных веществ: сахаров, крахмала, смол, дубителей, пектина, воска, эфирных масел и каротина – содержит корневище дягиля. Недаром это растение признано и народно и научной медициной.

Корневище дягиля в году заготовляют два раза: ранней весной, как только схлынет паводок, и осенью. Весной копают корневища старый растений, а осенью – молодых, тех, что еще не цвели. Выкопанные корневища отряхивают от земли, моют в холодной воде, разрезают, затем расклыдвают сушить на чердаках под железной крышей или в хорошо проветриваемом помещении. Высушенный сбор ароматен, на вид красновато-серый, вкус имеет пряный, слегка едкий. Срок хранения сбора три года.

Искони корень дягиля принимали для улучшения пищеварения. Славился он также хорошими мочегонными, потогонными и противоспазматическими свойствами. В этом же качестве его признает научная медицина.

Обладает дягиль и пищевыми достоинствами. В прошлом при недороде хлебов его с весны рвали к столу, а на Севере он и вовсе целое лето заменял овощи. Молодые стебли и черешки, сваренные с сахаром, и теперь бывают оригинальной начинкой к мучным изделиям. Из корней можно сварить варенье. Во Франции дягиль идет на приготовление ликера «Шартрез». В отечественном ликеро-водочном производстве он также нашел признание. Используют его и кондитеры. А эфирное масло из корневищ дягиля применяется в парфюмерии.

Кормовое значение дягиля невелико. На пастбищах поедается скотом разве что поначалу, а как зацветет да загрубеет, отпугивает своим запахом и коров, и овец, и даже коз. Но вот в силосе эта трава превосходна, ее смело можно выращивать на фураж для зимней консервации. И один и два укоса ей нипочем: побеги от пеньков отрастают так ходко, что загодя, до холодов успевают набрать соцветия и обзавестись зрелыми семенами. В лесу дягиль – излюбленный корм медведей и бобров.

В мировой флоре насчитывают всего-навсего десять видов дягиля, из них пять произрастают в пределах нашей страны. Наиболее интересный вид – дягиль лекарственный (Archangelica officinalis). В народных говорах он слыл как дяглица, коровка, подраница, веретень, волчья дудка. Слово «дягиль» в славянских языках восходит к понятию «здороветь, быть сильным».


Зверобой продырявленный

Цветущий зверобой достаточно привлекателен, чтобы на него обратили внимание даже на роскошной поляне. На склоне июня не пройти равнодушно мимо голенастых кустиков с россыпью желтых лепестков по макушке.

Каждый год с приходом настоящего тепла старое корневище зверобоя оживает, отращивая несколько гранистых, голубовато-зеленых, гладких стеблей, унизанных мелкими листочками. Сидят листья супротивно – друг против друга. По виду они яйцеобразны или продолговаты, но самая характерная их примета – многочисленные железистые крапинки, густо усеивающие зеленые цельнокрайние пластинки. Легко обнаружить, что черные крапинки эти просвечиваются, отчего лист как бы исколот. Вот почему самый обыкновенный вид зверобоя назван древними ботаниками продырявленным (Hypericum perforatum), или пронзенным.

Цветки зверобоя продырявленного пятилепестковые, сравнительно крупные. Собраны они скученно на верхушке стеблей и веток. Со стороны отдельный кустик растения вроде золотисто метелки. Обычно в травах нечаст, но попадается и зарослями. Особенно урожаен зверобой на молодых залежах, в лесных посадках и по свежим вырубкам. Цветки посещаются пчелами из-за пыльцы, поэтому пасечники считают его пергоносным растением.

В лесу эта трава цветет, по существу, все лето. И только в сентябре ее жесткие блеклые стебли обзаведутся вздутыми коричневыми коробочками, украшенными желтой продольной штриховкой. В каждой коробочке спрятаны мелкие продолговатые семена: высыпятся, когда раскроются плодовые створки.

В нашей флоре зверобой продырявленный по праву снискал славу главной врачебной травы. Его исстари величают в народе средством от девяносто девяти болезней. «Как без муки нельзя испечь хлеб, так и без зверобоя нельзя лечить многие болезни людей и животных», - не без основания писал по этому поводу известный самобытный врачеватель М. А. Носаль. Зверобой целебен в свежем и сухом виде, без него не обходится ни одна смесь лекарственных трав. Он является ценным сырьем для получения препарата иманин – сильного ранозаживляющего средства, которое с пользой применяют при лечении ран, разного рода нагноений, ожогов, язв, маститов, фарингитов. В практике лечения травами зверобой нашел самое широчайшее применение. Отварами из него исцеляют заболевания пищеварительного тракта и печени. Это великолепное вяжущее и возбуждающее аппетит средство к тому же улучшает отправления кишечника и применимо как мочегонное. Широко используется зверобой в гомеопатии.

В народной медицине зверобоем лечили чахотку, подагру и суставной ревматизм, этой травой залечивали язву желудка. Водный настой зверобоя красный на цвет, поэтому и слыл он как молодецкая или заячья кровь. В старинной обиходной рецептуре читаем: «Зверобой – молодецкая кровь-трава, крепкий настой употребляют в виде примочек от ушибов, ссадин, наружных нарывов и поражений. Настой травы в количестве 4-8 золотников на штоф воды, принимаемый по рюмке в день, лучше всего натощак, употребляют против легочных хронических катаров, от грудной боли, удушья, кашля, ломоты, а также для укрепления желудка». Чаще всего траву заваривали и пили вместо чая.

Готовят из травы и масло, применяемое в виде компрессов при лечении ран, язв и ожогов. Для этого одну часть цветков заливают двумя частями оливкового или подсолнечного масла, препарат настаивают до трех недель. В небольших дозах это масло применяют и внутрь, чтоб избавиться от язвы и гастрита.

Требуется зверобой и для других целей: на приготовление горьких настоек, как приправа к рыбным продуктам, а при случае и как заменитель чайного листа.

Собирают зверобой по светлым лиственным и смешанным лесам, каменистым склонам, на лугах и среди зарослей кустарника. Сбор травы ведут в пору ее цветения, в июне-июле. При этом срезают лишь верхушки стеблей, оставляя на месте грубые безлистные части. Дома лекарственное сырье сушат тонким слоем на чердаках или в остывшей печи. Иногда свежую траву связывают мелкими пучками и сушат в тени. Запах готового сырья слабый, бальзамический, на вкус оно несколько терпкое, горькое и даже солоноватое. Срок годности три года.

В растениях зверобоя найдены дубители, эфирное масло, витамины, смолы, никотиновая кислота, красящие вещества, которые находятся в сквозных черных железках листьев и лепестков. Красители так сильны, что ежели потереть свежую траву между пальцами, то они окрасятся в яркий фиолетовый цвет. С помощью зверобоя, собранного в начале плодоношения, окрашивали ткани в красные, палевые, песочные и рыжие тона.

В корм скоту зверобой не годится. Не то чтобы свежий, даже в сене он нежелателен: корм становится горьким. При пастьбе на полянах и лугах, засоренных этой травой, больше других страдают овцы и козы белой масти. Полагают, что действующие вещества зверобоя делают кожу животных чувствительной к действию солнечных лучей. Уже вскоре они чувствуют мучительный зуд. Расчесываясь до крови, животные ранят себя, зуд же возрастает. В конце концов кожа изъязвляется, и овца или коза погибает.

Чтобы этого не было, пастухам надо избегать пасти скот на засоренных зверобоем местах. Если же отравление случилось, то пострадавших животных надо загнать в тень, где зуд у них значительно ослабевает. Замечено, что местные породы скота меньше поражаются ядовитыми растениями, сказываются, по-видимому, благоприобретенные опыт и иммунитет. В некоторых странах на зверобойных пастбищах фермеры искусственно окрашивают животных в темный цвет.

В народных говорах зверобой продырявленный известен как заячье дерево, здоровая трава, хворобой. Полагают, что название травы – зверобой восходит к казахскому «джерабай», означающему «целитель ран».


Касатик водный

Садовые ирисы – изящные радужные цветы. Сажают их напоказ – у домов и возле усадеб, на клумбах и альпийских горках. Ирисы разводят все, кому предоставилась хоть малая возможность заниматься цветами. Чисто-белые, желтые, красные, голубые, фиолетовые, розовые – каких только садовых ирисов нет! Тремястами оттенками наделены эти цветы – полная гамма разнообразных колеров.

А многим ли известно, что предки садовых ирисов и поныне встречаются по заболоченным берегам рек и озер, на поймах, вдоль канав и ручьев? Дикие ирисы, или, как их еще называют, касатики, тоже исключительно колоритны и красивы.

Всего в мире насчитывается не менее 300 видов диких ирисов, из них 58 принадлежат нашей отечественной флоре. Причем часть русских ирисов обладает исключительными декоративными свойствами, являясь ценным генофондом для создания селекционных сортов. Вот почему надо особенно бережно относиться к зарослям диких касатиков, которые в ряде мест, к сожалению, скудеют год от года.

Самый обыкновенный из диких ирисов – касатик водный (Iris pseudacorus). На метр и выше поднимает он свои желтые цветки в кущах болотных трав. Листья растения вроде узких мечей, с твердой покровной кожицей, чтобы меньше испарять влаги. Как ни странно звучит, но водные растения тоже страдают от засухи, только эта засуха физиологическая. Ведь болотная почва постоянно бывает холодной, и корни в ней частично теряют свою всасывающую способность. Нередко в летнюю межень водоем и вовсе пересыхает, и тогда вязкий грунт делается твердым как камень.

Интересны листья касатика. Они как бы входят друг в друга, создавая для молодых, нежных собратьев своего рода защитный футляр. Такое же «покровительство» старых листьев над молодыми наблюдается и на побеге, снабженном длинными междоузлиями. Из пазух верхних листьев вырастают цветоносные ветви. Одно из их назначений – окутывать молодые бутоны, которые, как и молодые листья, видимо, нуждаются в опеке. Когда же бутоны выходят наружу, их защищают зеленые прицветники. Пройдет время, и в одно летнее утро, раздвинув прицветники, раскроется во всей красе великолепный цветок. Жизнь цветка недолгая – день-два, но касатик выглядит нарядным и неделю и полторы. А все оттого, что цветов у растения множество и раскрываются они не все сразу, а постепенно – один за другим. Цветы водного ириса желтые, довольно крупные, с шестью лепестками.

Покрасуется цветами касатик в мае-июне, а к середине лета, глядь, растение уже и плодами обзавелось. Плоды касатика – трехгранные коробочки. В каждой из них «сложены» в три ряда бурые плоские семена, вроде мелких монеток. Зрелый плод, растрескиваясь на три клапана, предоставляет ветру полную возможность рассеять эти семена по топям и заводям. Есть у семян растения любопытная особенность: под их кроющей тканью есть полость, наполненная воздухом, благодаря чему семена ириса легко разносятся ветром и не тонут в воде.

Толстое и ветвистое корневище касатика прячется в слое болотного ила. Считается оно неплохим дубителем, к тому же из него можно получить прочную желтую краску. Используют корень касатика и для лекарственных целей. В подземных частях растения обнаружены целительные масла, гликозиды, дубители и органические кислоты. Издавна применяют корень ириса как обезболивающее средство при прорезывании зубов и воспалении десен. Видно, за это действие и добавляют его в зубные порошки. Отвар корня годится и в качестве отхаркивающего средства. В грудной сбор корень ириса входит наряду с цветами коровяка, плодами аниса и листьями мать-и-мачехи. Для той же цели его можно смешивать еще с корнями алтея и солодки. В русской народной медицине соком из корней диких ирисов лечили золотуху.

Касатик – растение многостороннего использования. Его корни, листья, цветки и семена кроме как в фармакопейных сборах оказываются небесполезными еще в кожевенном, красительном и ликеро-водочном производствах. Потребляет их витаминная, пищевая и текстильная промышленность. Листья джунгарского касатика, растущего в Саянах, годятся для выработки грубого волокна, необходимого для изготовления щеток. Семена касатиков могут заменить кофе.

В областных говорах это растение слыло как косички, петушки, земляные огурцы. Научное название травы в переводе с латинского означает «радуга». Что ж, если смотреть на садовые ирисы, то, наверное, они по яркости раскраски не уступят радуге…


Кипрей

Эта трава одна из первых поселенок на лесных гарях. Сразу, как только остынет выжженная земля, сквозь пепел, раздвигая угли, пробьются зеленые продолговатые листочки. Вскоре ожог земли затянется, и пепелище прикроется высокотравьем, над которым взовьются лилово-розовые султаны новосела.

Кипрей (Chamaenerion angustifolium), или по-другому иван-чай, мощное корнеотпрысковое растение, его горизонтальные корни, надежно спрятанные под слоем почвы, обильно усыпаны почками. Из каждой почки вытягивается голенастый стебель с сидячими очередными листьями, иссеченными сеточкой жилок. Помимо вегетативного размножения иван-чай расселяется и семенами. Когда еще вовсю полыхают пики соцветий, ветер уже развевает по сторонам белые пушинки: на месте ряда цветков образуются плоды-коробочки вроде тонких стручков, из них-то и высыпаются семена-малютки, снабженные длинными белыми волосками. Каждый отцветший стебель может отрясти до 40 тысяч таких семян, а всего гектар земли, занятой кипреем, дает за лето до 4 миллиардов семян отличной всхожести и с превосходной энергией прорастания.

Лет пять безраздельно властвует кипрей на молодой гари. Но постепенно уплотняется щетка трав, лезут кусты, и иван-чай сдает свои позиции, редеет под их натиском. Дальше – больше, опаленное место зарастает леском, и наш первопроходец встречается лишь островками, куртинами. Но и теперь кипрей помогает хилым да малым зеленым спутникам. Летом своей многоэтажной листвой он прикрывает от иссушающего зноя всходы древесных пород, нежные травы. А осенью, когда внезапный заморозок жестоко побивает зеленую поросль, кипрей «нянчит», опекает малолеток – задерживает холодные ветры, согревает подопечных. Замечено, что в кипрейных зарослях воздух теплее. Видно, растение это может излучать тепло, создавая свой микроклимат. Во всяком случае, в окружении иван-чая дольше не замирает жизнь маленьких лесных поселенцев.

А уж какой кипрей медонос! Прямо-таки чемпион пчелиных пастбищ. Если взглянуть на его цветки в погожий день, то у основания лепестков легко обнаружить капельки светлой жидкости – нектар. подсчитано, что с гектара кипрейного угодья пчелы могут азпасти до тысячи килограммов меда. Да и не одним нектаром угощает крылатых тружениц иван-чай! С его цветков пчелы снимают свой хлеб – пергу, а из оболочек этой пыльцы они умеют готовить весьма ценный клей. Кипрей цветет с июля по сентябрь, когда пчелиная семья в самой силе, поэтому-то он и обеспечивает главный взяток.

Щедро медоносит иван-чай лишь на легких почвах, на глинистых да на болоте он скуден. Откачанный кипрейный мед совершенно прозрачен, налитый им стакан кажется пустым. Когда же застареет, станет крупитчатым и беловатым. Знатоки уверяют, что кипрейный мед – самый сладкий.

Издавна известен кипрей как копорский чай, из-за села Копорье, под Петербургом, откуда многие годы вывозили сотни пудов суррогата чая. Изготовляли его так: молодые листья кипрея сушили, ошпаривали в кадке кипятком, перетирали в корыте, затем откидывали на противни и сушили в вольном духу русской печи. После сушки листья еще раз мяли, и чай готов. По виду он сильно походил на настоящий, хотя и не обладал характерным запахом, а при внимательном рассмотрении в нем легко были заметны кристаллики мельчайших друз. В заварке по цвету неотличим от натуральных сортов чая.

Такие прозвища, как дикая конопля и дикий лен, кипрей получил из-за лубяных свойств – его стебли дают до 15 процентов выхода волокна. Когда-то из этого волокна вили веревки и сучили пряжу, годную для выделки грубой материи. Боровое зелье – это название дано растению знахарями; настоями на кипрейных листьях они лечили людей от головных болей, пробовали снимать воспаления при язве. Не остались без внимания корневища кипрея, при недороде зерновых они шли в еду. Их сушили, размалывали и полученную муку примешивали в хлеб, от чего он делался сладковатым. Так произошли народные прозвища этого растения – хлебница и мельничник. Название пуховик растение получило потому, что кипрейным пухом набивали подушки и матрацы. Называли кипрей еще: богородицына трава, сорочьи глаза, елушник, ива-трава (листья почти как у ивы), копыл-трава, красный цвет, пустодом, скрипун (при выдергивании стебель в руках скрипит), спрыг и петушковы яблоки (молодые листья по вкусу не хуже салата).

Встречается кипрей не только на гарях, обычен он и на опушках, и в степных березовых колках, и в высокотравных лугах, и по насыпям дорог. А в горах он взбирается до высоты 2300 метров, вплотную подступая к субальпийским растениям.


Кислица обыкновенная

Начальная пора мая. На теплой лесной земле разом вымахали и зацвели медуница и сочевичник, хохлатки и примулы. Пестрый травянистый покров гуще пока на полянах и вырубках, но уже совсем близок день, когда весна пригожая преобразит любой уголок леса, где б он ни находился в ее владениях.

Вот тогда-то и можно встретить в лесу кислицу обыкновенную (Oxalis acetosella), по-другому борщовку или заячью соль. Плотные заросли кислицы кулижками разбросаны возле стволов хмурых елей, обильны повсюду в тенистых и влажных лесах. В отечественной флоре найдешь всего шесть видов этой травки, и то половина из них заносные: фиолетовая и торщачая кислицы – уроженки Северной Америки, козья – попала из Северной Африки. А ведь в мире род кислиц насчитывает 800 видов!

Русская обыкновенная борщовка кажется неприглядной травкой. Стеблей у нее нет; мясистые, сердечком листочки сразу же отходят от корней. Пятилопастные венчики белые-белые, и только приглядевшись, можно заметить в основании по желтому пятнышку, да по лепесткам тонкие розовые жилки. Ни красавица, ни дурнушка – типичная простенькая лесная травка. Но какой наблюдатель природы, какой знаток зеленой аптеки равнодушен к ней! Щепотка заячьей соли заменит на привале и заварку, и… лимон. С успехом кисличка может заменить уксус! Она обогатит, сдобрит вкус любого яичного блюда, обеспечит застолье и отменно приправленным салатом, и щами, украсит различные бутерброды.

Свежая кисличка вместе со щавелем была для наших предков первым весенним гостинцем. Квасец, щавель троицкий, кислец цветущий – какими только кличками не награждали лесную травку-невеличку кислицу обыкновенную! Нежная, хрупкая, она тогда была во всеобщем почете и уважении.

Ее признавали полезной от коварной и тяжкой цинги, а высушенной и растолоченной в порошок присыпали гнилостные и золотушные раны. Выпаривая кисличный сок, легко получить кристаллы соли, уничтожающей ржавчину и чернильные пятна. Кисличный сок, подобно клюквенному, охлаждает и освежает. В зеленой траве найдены витамин С и солидные запасы щавелевокислого калия.

Цветет кислица с поздней весны до раннего лета. Только в эту пору она и приметна по лесным оврагам, в кустарниках и на субальпийских лугах. Позже ее совсем перебьет и заслонит широкотравье. И когда у растения появятся еще одни цветки – клейстогамные, она прочно затеряется среди зеленых соплеменников. Семена травки гладкие, островатые, окраской коричневые, заключены в коробочки. Как только коробочка поспеет, она моментально трескается, выбрасывая наружу всех своих питомцев. Плодитесь, размножайтесь! С какой решительностью коробочка рассевает семена, можно проверить, если подавить спеющий плод. Брызгами летят семена в разные стороны.

Когда растение расправляет все три листочка, держа их горизонтально в одной плоскости, - это означает, что кислица «проснулась» и на нее не падают прямые солнечные лучи. Стоит затемнению пропасть, как листочки ее сникнут, опустятся (только так и можно уменьшить отдачу влаги); перед сном они поступают точно таким же образом.

Поведение цветков может рассказать о характере предстоящей погоды. К дождю кислица свертывает белые венчики, опускает цветки долу: в ненастье и холод цветки вообще не раскрываются – оберегают пыльцу. Закрытыми пребывают и в продолжение ночи.

Обильное содержание щавелевой кислоты в листьях отпугивает от кислицы многих животных. Из лесных обитателей разве что рябчик не пренебрегает ею, склевывая по весне кислые листочки, а несколько позже и спелые плоды. Домашний скот кислицу не ест, обходя ее как некормовое растение. Но при раннем выгоне стад, когда травостой еще беден, кислицей иногда объедаются оыцы – в большом количестве кисличка ядовита. Признаки отравления – отказ животных от корма, понос, слабость. Ежели кислицу поедят коровы, последствия скажутся на молоке: оно легко свертывается, но масла из его продуктов не получить.


Коровяк холмовой

На горячих супесях, по выжженным склонам нет-нет да повстречаешь траву-богатырь, высокую и мощного сложения. Это коровяк холмовой, или медвежье ухо, растение красивое, обладающее ценными лекарственными достоинствами. Рядом с коровяком ютятся мелкие жесткие травки, а ему вроде бы и на суходолах вольготно: толстый стебель поднялся в человеческий рост, длинные мохнатые листья откормленные, мясистые, а над зеленой пирамидой ботвы – факел соцветия. Пылает он золотисто-желтым пламенем, издалека заметен со всех сторон.

Мощный стержневой корень коровяка заглубляется до водоносных слоев почвы, войлок опушения всех надземных частей растения исключительно густ, оригинально расположение листьев, по которым дождевая вода стекает прямо к корням. Такая приспособленность позволяет коровяку разрастись в увесистый цветущий посох.

Не любит коровяк частого выкашивания. Особенно когда оно ведется в фазе бутонизации растения. В возрасте более раннем медвежье ухо успевает еще выгнать цветоносные стебли, но когда зеленый богатырь падает под косой в пору бутонизации, ему уже не воспрянуть в текущем году, не обсемениться. Изводить растение-факел оправданно лишь на сенных угодьях, где оно издавна луговодами подозревается в ядовитости. Что касается других мест обитания, то коровяк там кстати и полезен. К тому же он всегда редок, растет островками.

Какая же польза от медвежьего уха? «Как валериановый корень при душевно-нервных болезнях, так и цветы коровяка при легочных болезнях – очень часто употребляемое народное средство», - читаем в записках самобытных врачевателей. В научной медицине настой цветков коровяка рекомендуется как мягчительное, обволакивающее и противовоспалительное средство. Добавим к тому ж, что растение это – превосходный медонос.

Из сорока с лишним видов коровяка, обитающих на территории нашей страны, Медицина признала полезными три: шерстистый, скипетровидный и холмовой. Наиболее распространен в Подмосковье коровяк холмовой (Verbascum thapsus). Растение это двулетнее. В первый год выгоняет пучок продолговатых, шерстистых, пепельно-белых листьев, и только на второй у него появляется цветоносный стебель. Вырастает стебель до 2 метров в высоту. Нижние листья на нем длинные, черешковые, а ближе к верхушке – сидячие. Цветет с июня по август. Цветки в кисти, похожей на плотный колос, собраны в пучки, от четырех до семи в каждой. Наполовину сросшийся венчик пятилопастный, внутри у него пять тычинок. Плод коровяка – двугнездная коробочка, созревает в конце лета. Коричневые коробочки трескаются вверху, поэтому ветер, сотрясая высокий стебель, далеко разбрасывает мельчайшие бороздчатые семена. Один экземпляр медвежьего уха дает до 200 тысяч семян.

Целебными у коровяка находят и цветы и листья. Применяются как мягчительное средство при кашле, одышке, бронхиальной астме и туберкулезе легких. Кроме того, сушеные цветки медвежьего уха входят в грудной сбор.

Отправляются за цветками только в солнечный день. Выдергивают вполне раскрытые венчики; совсем молодые и увядшщие брать бесполезно. Собранные цветы сразу же сушат на вольном воздухе или в нежаркой печи. Рассыпать их надо мелким слоем, а в процессе сушки не забывать аккуратно перемешивать. Правильно высушенные цветы не теряют своей желтой окраски, запах имеют нежный, медовый.

Листья коровяка запасают в то же время, что и цветы. Высушенные, шготовые к хранению листья внешне не хуже свежих – такие же зеленовато-серые и войлочные. Запахом они не обладают, на вкус слегка горьковатые. В лекарственных целях применяют и свежие листья: сваренные в молоке, они хорошо утоляют боль при ожоге и геморрое (прикладывают к больному месту).

Кормовая ценность коровяка невелика. А все из-за того, что густые волоски на листьях и стеблях царапают животным слизистую оболочку рта, отпугивают их. Крестьяне раньше отваром коровяка лечили лошадей от шатуна, а порошком из листьев этой травы присыпали раны на теле домашнего скота. Интересно, что семена коровяка, брошенные в воду, способны усыплять рыбу.

В народном обиходе коровяк обыкновенный получил самые причудливые прозвища. У тобольцев трава слыла как шубный лист и адамова свеча, томичи прозывали коровяк егорьево копье, пермячи – суконная плеть, воронежцы – лучинник (очищенные от кожицы сухие стебли шли на лучину и растопку). Но все-таки чаще его сравнивали с ушами животных: медведя, волка, оленя, козла. И вправду, жти волосистые листья вроде чьих-то мохнатых ушей.

Растет коровяк на лесных опушках, залежах, холмах, по обрывам и берегам рек, при дорогах, на песках. Насколько он крепко связан с землей, показывает такой факт: лошадь, привязанная к стеблю рослого коровяка, не сходит с привязи, не может выдернуть растение с корнем.

Принадлежит коровяк к семейству норичниковых.


Кошачья лапка

Выжженный солнцем суходол скуден на травы. Еще беднее склон бугра, обращенный на юг. Что увидим мы тут летним днем? Из злаков, пожалуй, только полевицу собачью, овсяницу овечью, белоус да изредка щучку. попадутся на горячих супесях также ястребинки волосистые, гвоздики травянки, лапчатки прямостоящие и кошачьи лапки. Все эти растения нетребовательны к почвам, жаровыносливы, способны достаточно глубоко укореняться. Травы, менее приспособленные к засухе, здесь не обитают. Им необходимы плодородные участки, влага и даже соседство рослых трав.

Познакомимся поближе с обитательницей засушливого суходола – с кошачьей лапкой двудомной (Antennaria dioica). Первое, что бросится в глаза, это малый рост травки – 8-25 сантиметров. Низкорослость, должно быть, непременный признак жаровыносливых растений. Другой их признак – опушенность. Кошачья лапка, например, покрыта войлоком, который защищает растение от усиленного испарения, а значит, и от иссушения. Глубокое залегание корней обеспечивает растение влагой, весьма дефицитной в тех местах. А произрастает кошачья лапка не только на склонах холмов, но и на бесплодных луках, на солнечных полянах, в сосновых борах, раскинувшихся на пеках. Песчаника, сухопут – народные названия травы.

А почему «кошачья лапка»? Такое странное прозвище растение получило из-за нежных бархатистых головок, несколько схожих с кошачьими лапками. В народе траву эту называют бессмертником – она и сушеная как будто не увядает. В деревнях раньше бессмертником украшали киоты с иконами, оттого-то и прозывался он еще богородицыной травой. Называли также кошачью лапку – грудная трава: из нее готовили грудной чай при простуде. Есть у нее легендарное имя – нечуй-ветер, нечуевика: сохранилось в народных сказаниях и преданиях. Трава нечуй-ветер будто бы помогает слепцам открывать заклятые клады.

Нецветущие побеги кошачьей лапки совсем невзрачные, пройдешь мимо и не заметишь. Эти побеги стелются и укореняются. Останавливает травка прямостоящим стеблем, его назначение – поддерживать головки соцветий. Несколько головок обычно составляют метелку. Трава эта двудомная: на одних кустиках располагаются лишь тычиночные цветки, на других – пестичные. Листочки обвертки вверху сухопленчатые, в мужских цветках они тупые, белые; в женских – заостренные, розовые. На побегах и возле корня листья нечуй-ветра сидят скученно, по форме они лопаточкой. Верхние листья продолговатые, линейные, по количеству их немного. Лицевая сторона листьев голая, изнаночная шерстистая, будто затянута белым войлочком. Корневище кошачьей лапки шнурами расходится в стороны, но ветвится оно слабо.

На земном шаре кошачьей лапки не так уж мало: ботаники изучили и описали свыше 100 видов. Приурочены травы преимущественно к умеренным и северным широтам, а также к горным условиям. В нашей стране известно пять видов кошачьей лапки. Особенно много этой травы в тундрах по лишайниковым ерникам. Зимует нечуй-ветер в зеленом состоянии, так что, раскопав снег, олени достают ее, можно сказать, живую. И что ценно, кошачья лапка великолепно переносит даже интенсивный зимний выпас. Лишь только растает снег, трава снова примется восстанавливать свои побеги. Опять густа и обильна. В средней полосе России на корм этот охотников нет ни зимой, ни летом. Коровы, лошади и овцы кошачью лапку не едят из-под копыта. В сено она почти не попадает, поскольку на выжженных склонах и по соснякам никто траву не косит.

Кошачья лапка – старинное целебное средство. В своей книге «Растительные ресурсы Кавказа» (Баку, 1946) А. А. Гроссгейм, останавливаясь на полезных свойствах этой травы, делает помету: «Хорошее кровоостанавливающее, особенно при кровохарканьях». Пробовали этой травой исцелять от опухолей и золотухи. Ее порошком присыпали порезы и раны – способствует заживлению.

Не забыта кошачья лапка современной научной и народной медициной.

Растение это многолетнее, в местах обитания образует дернинки. Так тчо ненарушимость склона и террасы при паводках в какой-то мере обязана кошачьей лапке. Ведь дернина превосходно защищает почву от размыва. Замечено, возле растений, подобных кошачьей лапке, не селятся другие травы. Полагают, что они угнетаются продуктами разложения бессмертников.

Ни в пору цветения, ни после кошачьи лапки не бывают броски, эффектны. Возможно, оттого и прозваны сельскими жителями полуцветом, распустилкой. Из-за жесткого стебля ее называют еще пупырка. А вообще-то кошачья лапка – растение интересное. Стоит только приглядеться к нему, и оно запомнится надолго.


Крапива двудомная

Когда схлынут полые воды и только-только установится весенняя теплынь, крапива одной из первых среди трав принимается за силу, формируя свои пышные кустики. Но проходит несколько дней, и кустики эти уже смыкаются, превращаются в густую заросль. У крапивы быстро начинают отрастать стебли – прямые, четырехгранные, ровной толщины. И вот уже наступило время цветения. Утренний ветерок легко поднял облачко сухой, мелкой и подвижной пыльцы, сдувая ее с мужских соцветий на женские. Цвести крапиве долго, месяц, полтора, а вместе с подростом она цветет с мая по сентябрь.

Суровой покажется заросль этой «кусачей, злой» травы. Кто не острекался мохнатыми стеблями! Недаром крапиву прозвали жгучкой, жегалой, стрекашей. Жжется крапива волосками, которыми она усеяна снизу доверху. Волоски так хрупки, что при малейшем прикосновении обламываются, обнажая сосуды с едким соком. Попадая на кожу, сок раздражает ее, подобно тому, как это происходит при ожоге. Ведь в значительной степени сок жгучих волосков состоит из муравьиной кислоты, а она достаточно едкая и острая. В блюдах крапива уже не стрекаша, ошпарка кипятком снимает с нее лютость. Изрубленная и присоленная, она тоже добреет, а о сухой и говорить нечего: это просто безобидные зеленые листья.

Крапивы растут везде – в тропиках и в тундрах, на всех зеленых континентах. Мировая флора насчитывает до 50 видов крапив, особенно обширно их разнообразие в тропических и субтропических зонах.

Крапива двудомная (Urtica dioica) селится на жирных, влажных почвах. В пустынях, на солнцах и в засушливой степи ее не встретить. Роскошной разрастается она на низинных наносных почвах, на черноземах и удобренных подзолах. Тенистый, влажный лес, берега водоемов, овраги и балки – вот где найдешь пышные заросли. И конечно, много крапивы на пустырях, возле заброшенных усадеб, по межам, у заборов и вдоль дорог. Можно сказать, она проникла всюда, где исстари живут люди. Человек расселил ее по всем свету. До прихода европейцев двудомной крапивы не было ни в Америке, ни в Австралии, а ныне она широко распространена и там. Легко смешиваясь с другими видами, стрекучка кое-где поменяла свой облик, затушевалась, хотя распознать ее можно и такой.

Двудомная крапива – растение разнополое: на одних стеблях появляются мужские соцветия, на других – женские. Но ботаникам известны находки и однодомных экземпляров. Корневище у нее подземное, ползучее. Листья супротивные, пильчатые или крупнозубчатые, густо покрыты жгучими волосками. Семена мелкие, сплюснутые, в одном грамме их содержится до 10 тысяч! Размножается крапива не только семенами, но и вегетативно – с помощью корневищ и кусков стеблей. Уже в год посева цветет и плодоносит.

Растение это многолетнее и прочно держится на раз выбранном месте.

Хозяйственное значение двудомной крапивы уникально. В молодом возрасте она соперничает с витаминной огородной зеленью. Впрочем, когда мы рвем молодую крапиву, ей еще и соперничать не с чем, разве что со щавелем. Другая огородная зелень появится позже. В весенних зеленых щах, в ботвиньях, салатах и пюре – крапива вне конкуренции.

Исстари ее заготовляют крестьяне и на корм скоту. Порубленная на куски и запаренная с другими кормами, она спасает от авитаминоза и свиней, и домашнюю птицу. Кстати, куры на крапивных кормах заметно увеличивают яйценоскость, а молодняк вырастает более здоровым и крепким. Крапивой подкармливают индеек, уток, гусей, дают ее и певчим птицам. Для коров и лошадей крапиву сушат и даже консервируют (в траншеях или башнях).

В седую глубь веков уходит знакомство людей и с лекарственными свойствами крапивы. Со времен Диоскорида и Гиппократа она зачислена в арсенал целебных средств. Ценный питательный состав, богатый набор солей и витаминов выдвигают крапиву в ряд перспективных лекарственных растений. В научной медицине крапива двудомная применяется как кровоостанавливающее средство, для лечение хронических язв, болезни печени, входит в состав препарата аллохол, в состав желудочного сбора. А в народной медицине это растение применяется еще шире. Настой крапивы пьют при заболевании сердца, почек, печени, при малокровии и гастрите. Им же моют голову для укрепления волос.

Давно забыты прядильные свойства двудомной крапивы. Распространение хлопчатника сильно потеснило даже знаменитые лубяные культуры – коноплю и лен. О жгучей поставщице волокон теперь и не вспоминают. А ведь крапива не одну сотню лет использовалась в ткачестве. Исторические хроники рассказывают, что уже в X веке из крапивной ткани шили паруса. Позже из крепкого пышного волокна выпрядали нити для сурового и ноского холста для пошива белья и верхней одежды. Горсти волокон превращались в умелых руках то в рыболовные снасти, то в прочнейшие веревки и канаты.

У некоторых малых народностей прядильные свойства крапивы использовались вплоть до XX века. В этой связи интересны навыки остяков Нарымского края. Когда-то здесь крапиву считали главным лубоволокнистым растением, ценили его и знали. Добывали остяки волокно так. Осенью, как только крапива перестает расти, ее срезали и связывали в снопы. Высушенные на солнце снопы свозили к жилью, где сначала мяли и очищали от костры, а затем толкли пестами в деревянных ступах и только после этого делили на кудели. Выпряденные нити, правда, получались зеленоватыми, но отбелка – дело известное. Нити вываривали в щелоке, потом сушили на морозе. Холст из таких нитей был мягок и бел. Иные тонкопряхи раскатывали холсты на тающих сугробах, а летом – на росяных стлищах. В общем, приемы обработки крапивного волокна у остяков во многом были сходны с обработкой конопляного волокна русскими крестьянами.

Настойчивые попытки ввести крапиву в культуру предпринимались во многих странах. В период первой мировой войны опыты по разведению двудомной крапивы как промышленного растения велись в Германии и Австрии. Эти страны тогда оказались отрезанными от хлопковых рынков и могли рассчитывать лишь на собственное прядильное сырье. Ставка на крапиву была, правда, неудачной, снабдить фабрики дешевым волокном жгучая трава не смогла: выход волокна с гектара посевов оказался низким – всего 2 центнера, причем обработка собранных стеблей велась слишком сложно, что сильно удорожало продукцию.

Сейчас доказано, крапиву на волокно нужно снимать не осенью, а летом. Таким образом, первый укос найдет применение в текстильной промышленности, а второй (отава) пригодится на корм скоту. Загущенные посевы дадут до 4 центнеров волокна с гектара. Крапивное волокно тоньше и длиннее льняного, его можно примешивать к натуральным и синтетическим волокнам. Накоплен опыт получения из стеблей крапивы и ценных сортов бумаги. Как облегченно бы вздохнули леса, если бы бумажную повинность переложить с них на крапиву. Годятся жгучие стебли и для отжига поташа – великолепного удобрения. по существу, все части растения крапивы наделены полезными свойствами. Судите сами, из корней получают желтую краску, а из листьев – зеленую; нежные соцветия – старинная чайная заварка, а семена – корм для птиц. можно из семян выбить и вкусное масло, но кто же таким делом занимается?

Весьма распространена у нас и крапива жгучая (U. urens) – невысокое, от 20-60 сантиметров, растение, по жгучести превосходящее свою двудомную сестрицу. Жгучая крапива – растение однолетнее, попадается как сорняк на огородах, в садах, на пустырях и мусорных местах. Среди луговых, лесных и степных травостроев не встречается. Стебель этой крапивы не четырехгранный, а круглый, сильно сбежистый. Опушение у него незначительное, но жгучих волосков предостаточно. В юном возрасте стебель окрашен антоцианом и выглядит красноватым, взрослея, приобретает серый оттенок. Крапива жгучая традиционный сверхранний овощ. Особенно она выручает жителей Севера, предоставляя для весенних салатов витаминную, питательную зелень, а по содержанию железа превосходит шпинат.


Кувшинка белая

Это одно из самых красивых наших растений. И название научное ей дано в честь нимф, якобы обитающих, как и это растение, в воде. Нимфея, белая лилия, кувшинка (Nymphaea candida), посмотришь, глаз не отвести: так хороша. Но мало кувшинок сейчас в водоемах, оттого и охраняются строго.

В старину кувшинку белую называли одолень-трава. В заговоре на путь-дорогу говорилось: «Еду я из поля в поле, в зеленые луга, в дольные места, по утренним и вечерним зорям; умываюсь медвяною росою, утираюсь солнцем, облекаюсь облаками, опоясываюсь чистыми звездами. Еду я во чисто поле, а во чистом поле растет одолень-трава. Одолень-трава! Одолей ты злых людей: лихо бы на нас не думали, скверного не мыслили. Отгони ты чародея, ябедника. Одолень-трава! Одолей мне горы высокие, долы низкие, озера синие, берега крутые, леса темные, пеньки и колоды… Спрячу я тебя, одолень-трава, у ретивого сердца, во всем пути и во всей дороженьке». Из приведенного текста заговора ясно, что кувшинку белую, одолень-траву, наделяли свойствами охранять людей, едущих в иные земли, от разных бед и напастей. Ее вкладывали в ладанку и носили как амулет. Еще считали люди, что одолень-трава приворотное зелье…

Цветет кувшинка долго, с конца мая по август. Цветки белой лилии «знают» время: раскрываются в 7 часов утра, а закрываются в 17 часов пополудни. Листья кувшинки крупные, верхняя сторона их зеленая, нижняя фиолетовая благодаря красителю антоциану.

Желтая кувшинка (Nuphar luteum) очаровывает желтыми цветами. Листья у нее тоже плавающие, крепятся к длинным трехгранным черешкам. Цветет в то же время, что и белая лилия. И встречается там же – по стоячим и медленно текущим водам. Семена распространяют птицы или разносятся водами. Корневища и листья кувшинок поедаются бобром и ондатрой, семена подбирают водоплавающие птицы.


Купена лекарственная

Эта плетистая трава набирает силы и цветет на пороге молодого лета, когда среди зеленых соплеменников столько роскошных соперников. Оттого-то купена в лесу и не всегда в глаза бросается – затмевают другие, яркие, благоухающие растения.

Купена отдаленно напоминает ландыш, особенно когда взглянешь на повислые колокольчатые цветочки с светлеющей прозеленью. Да и как им не быть схожими, ежели обе травки состоят в близком родстве.

Есть у них и отличительные черты. Гранистые стебли купены длинные, изогнутые коромыслом, а у ландыша они короткие и прямые, за что и названы стрелками. Листья купены мелкие, стеблеобъемлющие, очередные, а у ландыша они крупные, с козье ухо, и к тому же прикорневые – торчат из земли.

Все купены – лесные растения. Из 17 видов, встречаемых в пределах нашей страны, основная часть их обитает в лесах Кавказа, Сибири и Дальнего Востока. У нас в Подмосковье встречается купена лекарственная (Polygonatum officinale).

Относится купена к разряду многолетников: подземная часть ее живет несколько лет, в зиму полностью отмирает лишь ботва – стебель и листья. Каждый год отмершие стебли оставляют на своем толстом узловатом корневище рубец. Такие следы и дали повод самобытным ботаникам назвать эту лесную травку соломоновой печатью. Корневище в почве располагается горизонтально, выгоняя по весне несколько побегов.

Соломонова печать летом обзаводится иссиня-черными ягодами. Травознаи исстари собирали их про запас и назначали в основном как рвотное средство при разного рода отравлениях. Современные фармацевты доказали, что плоды купены целебны для людей, страдающих сердечно-сосудистыми заболеваниями. Они содержат гликозиды конваллярин и конваллямарин, которыми так знаменит ландыш майский.

В корневище соломоновой печати открыт ряд алкалоидов, утоляющих ревматические и невралгические боли. Возможно, за эти свойства купену и применяли когда-то от ревматизма, грыжи и болей в пояснице. Еще в корневищах найдены дубители, крахмал, сахар, смолы, другие органические соединения.

В старинных травниках-цветниках можно отыскать упоминание о том, что ожоги и раны быстрее затянутся, если к ним приложить корневища купены, испеченные в золе. Приблизительно так же лечили крестьяне и домашний скот от кожного овода: травное зелье выводит наружу вылупившихся личинок, унимает зуд и боль на пораженном участке тела. Для улучшения аппетита животным давали растертые в муку коренья или слабую спиртовую настойку этой травы. Такие ветеринарные средства пособляют четвероногим лучше выделять желудочный сок.

Полезна и ботва аптечной купены. Кроме алкалоидов в ней широко представлен витамин С – верный страж здоровья и бодрости человека. Правда, извлечением его из купены пока никто не занимается.

Научное название купены восходит к понятию «узловатое, многоколенное» – намек на характерное строение корневищ. За несъедобность и за черный цвет в народных говорах ягоды купены прозваны вороньими или сорочьими глазами; за сходство с ландышем кое где лесная трава слыла как глухой ландыш. Назвали ее еще пена-лупена. Происхождение этого несколько странного названия связано с поверьем, что если умыться настоем купены, имеющей четное количество листьев, то лицо облупится. Такой куст получил прозвище лупена. Пеной называли купену с нечетным количеством листьев – она считалась не вредней для кожи, очищая лицо от загара и веснушек. Использовались в народной косметике и ягоды соломоновой печати: ими, как и сухим корнем, румянились молодицы и девушки, ведь румянец справедливо почитался за признак здоровья.

Оригинальна и немногочисленна купена в наших лесах. Берегите ее от уничтожения, не рвите без толку и особой надобности…


Ландыш майский

С каждый майским днем все краше, прелестнее становится в лесу. Весна уже озолотила бубенчики купальниц, развернула душистые анемоны, повсюду раскидала кучки блистающих лютиков. А как начали смыкаться широколиственные вершины и установилась укромная тень, лес упоительно заблагоухал ландышем.

Многие народы почитали ландыш как символ весны. Так, древние германцы украшали им свою одежду в весенний праздник Остерн. В конце праздника увядшие цветы торжественно сжигали, как бы принося в жертву Остаре – богине зари, вестнице тепла.

Во французских деревнях и по сей день первое майское воскресенье отмечается как праздник ландышей. Ландышами украшают окна, камины и, само собой, столы. Застолье не обходится без песен, посвященных посланцу весны. Когда начинаются танцы, девушки прикалывают букеты ландышей к платьям, парни вставляют в петлицы пиджаков. Если танцующая пара обменялась букетами – молодые люди понравились друг другу. А совсем в давние времена их уже считали бы помолвленными. Отказ от букета – отказ от дружбы, бросить ландыш под ноги – не иначе как выказать крайнюю степень презрения.

И у нас ландыш издавна всеобщий любимец. Правда, собирали его не столько для букетов, сколько для приготовления лекарств от сердцебиений и одышки. Свежие цветы насыпали в склянку с узким горлом, заливали смесь спиртом, затем настаивали две недели. Процеженная настойка, желтоватого цвета, горьковатая на вкус и слабого ландышевого запаха, принималась по 10-15 капель три раза в день. Были в ходу и водные настойки на цветах. Отварами из листьев ландыша лечились от болей в желудке, цветочными примочками – от глазных болезней. Мелко истолченные сухие листья и цветы ландыша нюхали от насморка, добавляли такой порошок и в нюхательный табак. Соком этого растения девушки натирали щеки, чтоб быть румяными.

К концу XVIII века на улицах Москвы средь сбитенщиков и блинщиков уже можно было увидеть торговца цветами. И по весне в их корзинках красовались конечно же ландыши. Новый промысел – собирать и продавать цветы казался тогда необыкновенно сентиментальным.

Много ландышей собирают для аптекарских нужд. Возле одного только ивановского села Мыт каждый год заготовляют тысячекилограммовый «букет». В аптекарский сбор трава идет целиком, с цветами и листьями. Замечено, что ландыш со светлых лесных опушек и прогалин богаче действующими веществами, чем выросший в тени. К действующим веществам у него относят гликозиды – конваллярин и конваллямарин, благотворно влияющие на работу сердца. Поскольку эти гликозиды нестойки и в организме не накапливаются, ландышевые препараты, можно сказать, безвредны для человека. Фармацевты кроме настойки и сухого экстракта в таблетках изготовляют из ландыша еще конваллятоксин (в ампулах) и конвазид (в растворе).

Интересен ландыш и для парфюмеров. подвергнув свежие цветы перегонке, они получают ценное эфирное масло, благоухающее затем в оригинальных духах.

Род ландышей совсем невелик, в нем насчитывается всего пять видов. Самый известный, самый яркий представитель этого рода – ланды майский (Convallaria majalis). На юге страны растет кавказский вид ландыша, с широко раскрытыми колокольчиками. Весьма похож на него маньчжурский ландыш, только он более росл и могуч. На Сахалине встречается японский ландыш. И последний представитель рода – это ландыш Аллеганских гор Северной Америки. Все эти ландыши обладают лекарственными свойствами.

Род ландышей принадлежит к семейству лилейных. Латинское название в переводе звучит как «лилия долин». Русские прозвища ландыша следующие. Ярославцы и воронежцы его называют ландушка, костромичи – мытная трава, калужане – заячья соль, тамбовцы – виновник. Известен он еще и как ванник, гладыш, воронец, заячьи уши и язык лесной. Слово «ландыш» происхождением восходит к понятию «гладкий». Возможно, из-за гладких мягких листьев.

В культуре выведены ландыши крупноцветные, махровые и даже с розовыми цветами. Но всех лучше, однако, дикий ландыш – прелесть майского леса.


Лапчатка прямостоящая

Растение это исстари почитается среди лекарственных за наилучшее. Деды так и называли его – могущник, то есть могучее, исполненное необыкновенных сил. Для целебного сбора искатели охотятся не за надземной частью травы, а копают ценный корень. Роют его осенью, когда листья пожухнут и отомрут, или по весне, до распускания зелени.

Чем же знатна лапчатка прямостоящая, или, как ее еще называют, калган? Прежде всего, целебными свойствами. Список его благодеяний, пожалуй, самый длинный в сравнении с другими лекарственными травами. Судите сами: настоями калгана лечат воспаление и язву желудка, останавливают желудочные кровотечения, унимают изнурительные поносы, снимают зубную боль. Его мазями и отварами пользуются при ожогах, мокнущих экземах, помогают они при заживлении ран, обморожении. Водным же отваром (20 граммов корня на литр воды) полощут горло и рот при заболевании ангиной или цингой. Цыпки на руках и ногах, обветренные, потресканные губы крестьяне издавна смазывали калкановой мазью, которую сам же и готовили: ложку мелко порезанных корней варили 5 минут в стакане коровьего масла, смесь процеживали – и мазь готова! Интересно, что в Болгарии этой травой лечат еще и заболевания печени, а также ревматизм. В отечественной фармакопеи используется с 1961 года.

Кроме лечебных есть у калгана и немалые хозяйственные достоинства. Как отменный дубитель он на виду у кожевенников и в этой роли затмил дубильный корень ратании, ввозимый ранее из Южной Америки; как краситель (с квасцами дает красную, а с железным купоросом – черную краски) его ценят красильщики. Благодаря бактерицидным свойствам дикий калган используется в рыбоконсервном производстве.


Лопух большой

Есть ли среди наших трав что-нибудь обыкновеннее лопуха? Бросовый участок земли, лощина, пустырь, канава – где только не попадется эта зеленая громадина! Жилистый, мясистый, с краснинкой ствол, поставленный прямо и основательно – не столкнешь и тележным колесом; темно-зеленые листья, распластанные противнями; тяжелые черешки. Весь облик лопуха являет собой силу, как являет ее медведь, пестун природы. Кстати, научное название лопуха происходит от греческого слова Arctium – медведь, так наречено растение еще в античные времена. Зеленый «медведь» спокойно дремлет за оградами усадеб, скрывая от зноя наседок с цыплятами, лягушек, жужелищ и всякую иную живность.

Пробуждается лопух в самую раннюю рань весны. Пригреет солнышко плешивые бугры, и вот по их ямкам, ложбинкам, канавам уже воспряли широкие листья. Скомканные, морщинистые, но сразу крупные по сравнению с зелеными усиками злаков, с белесыми вихрами полыни. Что за тайная сила питает этого лопоухого медвежонка? Ведь почва еще так скудна и расчетлива на питательные соки, что с ходу, приемисто не начать расти как на дрожжах. А вульгарный поселенец растет, невзирая на холода и возвратные заморозки.

Лопух в природе ведет себя как типичный двулетник: в первый год развивает розетку листьев, набирается питательных веществ, которые под осень стекают в кладовые корня; на другое лето годовалый «медведь» выкидывает мощный ствол, цветет, обзаводится корзинками семян – репьями и, отплодоносив, погибает. От репьев и прозвище – репейник.

Подлесье, закустаренные спуски к рекам, крепостные рвы, запущенные усадьбы, куда ни пойди, столкнешься с этим гордецом и упрямцем. Через штакетник высовывается он с задворков, так и норовит попасть в сад; из лесных чащоб выходит к закрайкам полей, застыв на этом рубеже молчаливым стражником.

В благоприятных условиях лопух большой достигает человеческого роста, но попадались и трехметровые гиганты. Всю силу корней, всю мощную машину фотосинтеза мобилизует на второй год «медвежьи» кусты, чтобы бороздчатые стебли крепли, к свету тянулись, чтобы истовей цвели головки, разбросанные по зарослям горящими углями. У большого лопуха корень длинный, до 60 сантиметров, мочка ветвистых корешков прошивает почвенный горизонт и вглубь и в ширь. В лопухах воткнуть лопату негде, так забита земля кореньями и корешками. Аршинной длины листья грубые, как грубы их гранистые черешки. Лицевая сторона вроде зеленой клеенки, изнаночная – седой войлок. Цветет этот здоровяк в июне-августе, семян дает до тысячи штук на куст.

Если подсчитать, сколько достоинств в лопухе, - пальцев на руке не хватит. Лопух – корм для скота. В силосе едят его животные подобно подсолнечнику или борщевику. Силосуют лопух вместе с соломенной резкой, лебедой и осокой; от такого корма коровы заметно прибавляют удой. Зеленый «медведь» - хороший птичий корм. Семена лопуха куры клюют лучше многих других – только подсыпай.

Еще одно очень важное достоинство репейника – пищевое. Вот удивитесь: лопух съедобен! В Сибири и на Кавказе лопух издавна считается овощным растением. В Японии его возделывают на грядках и называется он там «дово». Какие части лопуха съедобны? Весной, когда овощной стол беден, это растение поставит на кухню молодые листья и черешки. В нежном возрасте они вкусные. Отваривай в супах да бульонах и ешь на здоровье. Осенью лопух подарит кулинару мясистые корни. В них богатства немалые – богаты инулином, сахарами, эфирными маслами. Молодые корни лопуха потребляют как морковь. А если их посушить и растереть в муку – чем не добавка к хлебу? При недородах раньше такую муку подмешивали к ржаной из расчета 1:2, и выпеченный хлеб достойно назывался хлебом.

Лопух – масличная культура. Отжатое из его семян масло, правда, для еды не годится – горчит, но как осветительное, а также для мыловарения и для замены глицерина – отменное. Олифа из этого масла получается высшего качества. Обладает лопух и целебными свойствами. Больше всего их в корне, в том самом, что мясист и съедобен. В старинных фармакопеях его называли корень бурданы: мочегонное и потогонное средство. Не остались без внимания народных лекарей семена и листья репейника. Семена прописывали как мочегонное и слабительное, а листья прикладывали при опухолях и золотухе.

Не последнее место среди других достоинств лопуха отводится его косметическим свойствам. Испытанные эликсиры для укрепления волос составлялись чаще всего на репейном масле. Добывают это масло не из семян, а из корней, в которых находятся эфирные вещества. Отваром корня моют голову два раза в неделю для укрепления и улучшения роста волос.

Род лопухов невелик, представлен 11 видами. Своим происхождением обязан Средиземноморью. Распространен широко, некоторые виды занесены даже на Американский континент. У нас в стране, кроме большого, совсем не редок лопух войлочный (A. tomentosum). Стебель его тоже рослый, 60-150 сантиметров, поверху затянут войлоком. Черешки, как и у большого, оттопыренные, прямые, но в затененных местах могут изгибаться дугами. Корзинки по созревании семян легко распадаются. Все полезные свойства, присущие большому репейнику, в равной степени относятся и к его войлочному собрату. Некоторые цветоводы находят этот лопух декоративным, предлагая его выращивать вблизи клумб. Но предубеждение о «вульгарном» облике травы пока сильнее желания обзавестись оригинальным дикарем. Большой и войлочный лопухи легко скрещиваются между собой, пуская на свет многочисленные гибридные формы.

Остановим взгляд на самом маленьком репейнике. Ему и название – лопух мелкий (A. minus). Ростом с аршин, зато статью осанист и ветвист, зелен. Нижние листья крупные, повыше – мельче. И разница в величине листьев разительная – признак, общий для лопухов.

«Прицепится, как репей», - говорят в народе о навязчивом человеке. Да, репейник привязчив. Его круглые корзинки, снабженные крючками, прилипчивы и к одежде и к шерсти животных. Ближе к осени от них прямо-таки проходу нет. Так и расселяется лопух…


Любка двулистная

По-другому ночная фиалка (Platanthera bifolia), попадается в Подмосковье по лугам, лесам и среди кустарников. Цветет в конце мая – начале июня. К вечеру издает приятный запах, приманивая ночных бабочек – своих опылителей. Собою любка невелика, стебель в высоту всего 25-40 сантиметров. Зато у нее весьма эффектны два нижних листа, похожие на два весла, с остро очерченными жилками; черешки крылатые. Подземный орган любки – клубни. Относится к орхидеям, подлежит строгой охране.

Есть еще у нас любка зеленоцветная (P. chlorantha), которая от двулистной своей родственницы отличается зеленоватыми цветками (у той они белые). Собраны цветки в редкую кисть, по 10-25 штук в каждой. Ростом она повыше ночной фиалки, стебель достигает 60 сантиметров. Цветет в июне по лесам и кустарникам. Раньше, когда любки было много, ее клубни собирали для лекарственных целей. Ныне это занятие давно оставлено. Зеленоцветная любка аромата не издает. Скотом не поедается.


Мать-и-мачеха

Еще не везде сошел снег, и в ручьях талая вода клокочет, а на глинистом пригорке уже сияют трогательные цветочки. Это мать-и-мачеха (Tussi-lago farfara), первенец весенней флоры, один из самых ранних медоносов. Золотыми монетами раскиданы ее скромные цветы по обрывам, осыпям, берегам говорливых рек, вдоль полотна железной дороги. Кажется, нет окрест нераспаханного уголка, где бы прогретая земля не одаривала нас горсточкой мелких душистых цветков.

И откуда только у растения этого сила берется? Сочные стебельки настолько тонкие, что невольно дивишься их спешному появлению. Быстрый рост мать-и-мачехи был подготовлен еще прошлым летом лопушистыми листьями и мясистыми корневищами. Всю зиму были наглухо заперты подземные кладовые, а как только весенний луч отомкнул тепло – корневища погнали вверх цветоносные побеги с коричневыми чешуйками по бокам.

Отцветут, померкнут, подернувшись длинным пухом семянок, золотисто-желтые корзинки, превратятся в пушистые шарики. Насчет черед развития прикорневых листьев – угловатых, кожистых, с лицевой стороны зеленых, а с изнанки беловатых, паутинистых. Где в половодье свечками теплились цветочные головки, там майскими днями раскинулись широкие листья на длинных ножках. Летом листья мать-и-мачехи разрастутся размером с ладонь, загрубеют, густо заслонив собой днища оврагов, размытые суглинки и края песчаных кос.

Среди растений-целителей мать-и-мачеха, бесспорно, одно из старейших лекарственных средств. Траву эту еще в глубокой древности применяли от кашля и удушья, вызванных воспалением дыхательных путей. народная медицина многих стран широко использовала мать-и-мачеху для составления грудных и потогонных чаев. Ее отварами и настоями лечили многие болезни: золотуху, водянку, туберкулез легких, катар желудка. Дымом из сухих листьев унимали зубную боль и приступы астмы. Недаром в крестьянском обиходе мать-и-мачеху держали под рукой, как самый неизменный дар зеленой аптеки. Не чуждой оказалась она и современному врачеванию.

У мать-и-мачехи собирают как цветки, так и листья. Цветки срывают ранней весной, когда они только начнут появляться золотистыми высыпками. Отправляются за душистыми корзинками сухим солнечным утром, ведь в ненастье и к вечеру они так сожмутся, что и не найдешь. Остатки стеблей у соцветий не должны быть длинней полусантиметра. Цветочный сбор сушат на чердаке под железной крышей, в комнате. На вкус он горьковатый, запахом не обладает.

И все-таки основная ценность мать-и-мачехи (по-народному, белокопытника, водяного лопуха, «камчужной травы», околоречной травы) в листьях. Они содержат слизистые вещества, горький гликозид туссилагин, сапонины, кислоты, эфирное масло, живительные витамины. Заготовляются листья в пору их наибольшей свежести, в конце мая – начале июня, когда они не попорчены ржавыми пятнами. Срезают листья с частью черешка. Дома их раскладывают нетолстым слоем на бумагу беловойлочной стороной кверху. Сухие листья почти не теряют свою окраску.

Как употребляют мать-и-мачеху? При простудном кашле хорошо помогает настой или отвар травы. полную столовую ложку сухих измельченных листьев заливают стаканом кипятка, настой выдерживают с полчаса, после чего процеживают, остужают и пьют по две чайные ложки до шести раз в день. Отвар травы (пропорции те же) принимают три-четыре раза в день по столовой ложке. В народе иногда используют смесь из цветков и листьев, подобная заварка целебна для лечения верхних дыхательных путей.

Свежие листья мать-и-мачехи или кашицу из них полезно прикладывать на ссадины и потертости, язвы и мозоли. Подручное лекарственное средство особенно кстати в походе, на работах в лесу и в поле. Прикладывают листья этого растения и на участки кожи, пораженные рожей, впрочем, в таком случае лучше брать присыпку из толченой травы, а внутрь принимать отвар, как это делают при лечении кашля. От насморка помогает сок из свежих листьев.

Крепкий отвар из листьев мать-и-мачехи и крапивы двудомной применяют при выпадении волос, перхоти и зуде кожи. Отваром моют голову, а затем волосы полощут в травяном настое. Для этого по две столовые ложки сухих листьев мать-и-мачехи и крапивы заваривают в стакане кипятка. Взвар настаивают, процеживают, а остаток отжимают в настой. Пользуются настоем еще для примочек и компрессов при раздражении кожи и нарывах.

Кормовое значение мать-и-мачехи невелико. Из-под копыта никакой скот ее не ест, хотя в засилосованном виде трава эта пригодна к скармливанию. Из птиц, пожалуй, лишь гуси лакомятся ее мелкими парусными семенами.

«Мать-и-мачеха хлопает по ветру своими бледно-зелеными листьями. Снизу они белы, пушисты и мягки, как прикосновение материнской руки. Сверху зелены и холодны. Это – «мачеха», - писал когда-то В. Г. Короленко. Действительно, листья травы, напоминающие копытный след, блестящей, верхней стороной холодят, а нижней, войлочной согревают. Отсюда и прозвище растения – мать-и-мачеха. Латинское название травы означает «кашель» (намек на основное применение ее цветков и листьев).

Весенней улыбкой сияют подснежники. И среди них мать-и-мачеха первая украшает талую землю, выводя на блеклые лужайки хороводы золотистых головок. Оттого и мила она людям…


Мята полевая

Кажется, душистей мяты травы не сыскать. Стоит понюхать мохнатую веточку или растереть в ладони всего один ее листок, как приятный свойственный только этому растению запах обдаст вас и пряностью, и благоуханьем, и каким-то легким холодком. В русском разнотравье кустики мяты можно встретить с мая по сентябрь. К почвам трава невзыскательна, но место обитания должно быть обязательно влажным и даже сырым. Вот почему мяту чаще всего встретишь на берегу реки или озера, в заболоченном лесу и в приовражье, на поемном лугу и вдоль канав. Корневище у душистой травки ползучее – на сырых почвах сильно заглубляться нет надобности; стебель невысок, распростерт, с опушенными побегами. Листья у мяты округлые, с заостренной верхушкой, густоопушенные, по краю зубчатые, к веткам крепятся короткими черешками. Из всех губоцветных мята имеет самые незамысловатые цветки – мелкие, волосистые, с колокольчатыми чашечками, собраны в круглые мутовки.

В отечественной флоре насчитывается 22 вида мяты. Одна из самых распространенных и популярных – мята полевая (Mentha arvensis). Многолетник этот нередок в лесной зоне, где попадается на сырых лугах, по лесным низинам и берегам речек, на закустаренных и сорных участках. Размножается мята с помощью семян и вегетативно – от корневища и черенков. Цветет с июня по сентябрь лиловыми скученными цветочками. Нектароносна, дает мед прозрачный, янтарный, приятного освежающего вкуса. Одно нехорошо – сбор его с этого растения невелик.

В корм скоту полевая мята, как впрочем, и ее зеленые родственницы, не годится. Большая примесь мяты в сене портит его, ухудшает питательные достоинства. От такого сена удои коров снижаются, да и молоко теряет способность к свертыванию.

Листья мяты используют как пряность. Щепотка порезанной или истертой душистой травы придает освежающий вкус любому блюду – мясному, овощному, фруктовому, мучному. А как аппетитен настоянный на мяте хлебный квас! Кладут ароматную зелень в борщ, а вместе с сыром и в варенники. Мята унимает изжогу и скверную отрыжку. Заметно помогает пищеварению, недаром говорят, что она «холодит во рту, но разогревает кишечник». В народной медицине мята слыла как неплохое ветрогонное и потогонное средство. Напаром из мятной травы облегчали спазмы желудка, унимали понос. Применяли мяту и как средство, расширяющее сосуды при заболевании сердца. В отварах растения крестьяне купали своих детей от рахита и золотухи. Свежие листья прикладывали к ранам, язвам, опухолям.

За душистый запах мята еще в древности пользовалась большим почетом. Ей приписывали способность навевать хорошее настроение и даже веселить. Римские патриции перед встречей гостей заставляли своих челядинцев натирать столы этой душистой травой, а залы опрыскивать мятной водой. Ученикам полагалось носить венки из мяты – пахучая трава-де возбуждает умственную энергию. Это поверье продержалось вплоть до средневековья, когда студенты в подражание древним возлагали на головы мятные венки, особенно в дни экзаменационных диспутов.

Замечателен в биографии мяты и такой факт. Двести с лишним лет назад английский ученый Джозев Пристли именно с помощью этой травы доказал, что растения при дыхании обогащают воздух кислородом. Для опыта он взял два стеклянных колпака, под один из них поместил мышей и пучок живой мяты, под другой – одних мышей. Мыши, помещенные вместе с растением, оказались живыми и на восьмые сутки, а те, что были одни, - погибли на второй день. Так с помощью мяты ученый сделал знаменитое открытие: растения при дыхании выделяют кислород, так необходимый животным и человеку.

Из полевой мяты можно добывать эфирное масло, используемое для лекарственных и хозяйственных нужд. Мятное масло входит в состав лекарств, обладающих антисептическими, успокаивающими, противосудорожными и болеутоляющими свойствами. Популярное средство от гриппа – ментоловые капли как раз и приготовляют из мятной травы. Правда, для промышленной переработки обыкновенно используют не полевую, а перечную мяту (M. piperita). Она обладает исключительно сильным запахом и холодящим вкусом. Последнее свойство и легло в основу ее прозвища – холодянка. Разводится у нас исстари, в диком состоянии не встречается. Некоторые исследователи родиной перечной мяты называют Англию, в старое время ее так и обозначали – английская; получена там в XVII веке путем скрещивания диких форм. Мятные зубные порошки и пасты, ряд сортов душистого мыла своим освежающим эффектом также обязаны этой траве. Молодые листья перечной мяты едят в салатах, окрошках и как приправу к говядине. Ее много идет отдушку настоек, водок и ликера, в кондитерском деле – на выпечку пряников. В общем, богатырская эфиромасличная культура.

В народных говорах полевая мята слыла на Архангельщине как глушняк, на Вологодчине – плодовая (ею омолаживали залежалые яблоки), на Вятчине – перекоп. Называли ее еще: бежава, драголюб, подгрудник (прикладывалась от кашля и удушья). Латинское имя мяты – Mentha дано в честь сказочной нимфы – покровительницы лугов, ущелий, рек и родников.


Одуванчик лекарственный

Золотые дни весны: теплые, яркие, звонкие. Уж соловей в кустах пробует голос, и белогрудые ласточки с щебетом носятся по деревенским улицам, а шелковые травы за ночь заплетают стежки-дорожки. В эту-то майскую благодать и золотится одуванчик. Драгоценными россыпями сияет он куда ни глянь – на лугах, обочинах дорог, в рощах и садах. Вездесущий желтый цветок столь обычен, что взрослые им редко любуются – не находка же! Зато дети любят высыпки одуванчика: кто букет наберет, кто пышный венок совьет или залюбуется пчелами и шмелями, роющимися в пахучих корзинках.

Открывается одуванчик рано, в шестом часу утра, когда на травах еще роса держится, и стоит, охорашиваясь, до полудня, пока не утомит солнце. К трем часам дня цветок складывается в плотный бутон и так остается до утра. В дождь и холод он не распускается и утром: пыльцу оберегает.

Покрасуется цветок с месяц, а потом начнет сдавать, меркнуть. Потухает одуванчик как-то сразу. Выйдешь на выгон после грозы, а он весь усеян седыми головками: вместо ярких цветов – пушистые шары семянок. Налетел свежий ветер, обдул сухие шары и унес с собой парашютики семянок. Осенью одуванчик цветет вторично. Много разбрасывает ветер его мелких граненых семян, снабженных хохолками парашютиками, только не всем им расти суждено. Да оно и к лучшему, ведь одуванчик так плодовит, что если бы все семена приживались и давали растения, то зеленому царству пришлось бы худо: одно растение одуванчика дает в год 3 тысячи семян. Случись, что его потомство целиком выживет – через десять поколений он покрыл бы площадь, в 15 раз превышающую земную сушу. Но верх одерживает гармоничное взаимодействие видов, и повсеместное господство одного какого-либо растения исключено.

В пределах нашей страны описано 208 видов одуванчика, фактически же его видовой набор куда богаче. Самый известный, у нас в Подмосковье – одуванчик лекарственный (Taraxacum officinale). Это он золотыми брызгами окропляет майский луг, это из него дети плетут первый весенний венок. Многолетник со стержневым мясистым корнем и прикорневыми резными листьями, похожими на щербатые струги, одуванчик при первом же настоящем тепле спешно выгоняет рослую трубчатую стрелку, увенчанную единственной корзинкой ярко-желтых язычковых цветков (у краевых венчиков низ язычков в темных отметинах). Лекарственный одуванчик, как и многие его собратья, утратил способность к перекрестному опылению: обоеполые цветки осеменяются без оплодотворения. Все части растения выделяют млечный сок – очень горький, но не вредный. Одуванчик богат белком, сахарами, кальцием, кобальтом и витаминами. Никакие зеленые овощи не могут сравниться с ним по содержанию солей железа, фосфоре и кальция. Клетчатки в нем совсем мало. Молокогонный, питательный, целебный корм аппетитно поедается скотом на выпасе. Незаменим одуванчик по весне для пчел: дает пыльцу и нектар.

Одуванчик можно вполне отнести к овощным растениям. Да-да, молодые листья его съедобны в салатах. Горечь легко устранить, если листья подержать с полчаса в соленой воде или сварить. В некоторых странах, во Франции например, он введен в культуру (выращивают на огородах).

Не посрамил одуванчик и своего видового названия – лекарственный. В современной медицине используются в основном его корни. Их выкапывают весной, до цветения корзинок, или осенью, после увядания листьев. Одуванчик на правах лекарственного растения введет во все фармакопеи мира. С лечебными целями его употребляют для возбуждения аппетита и как желчегонное средство. Издавна одуванчиковы корни слывут как заменитель кофе. Для этого их моют, сушат в печи или духовке, а затем размалывают. Из такого заменителя отвар почти неотличим от кофейного, да и аромат его довольно приятный. В последнее время из свежих соцветий одуванчика умельцы варят вкусное варенье (260 цветков на 1 килограмм сахара). Цветки варят в течение часа в 1 литре воды, затем их вынимают шумовкой, в отвар добавляют сахар и доводят на маленьком огне до готовности. Варенье получается ароматное, золотистого цвета, похожее на мед. На этом, пожалуй и кончается перечень полезных свойств одуванчика.

В народных говорах одуванчик получил меткие и поэтические прозвища. Во многих местах Руси его называли подойничек, придорожь и полая трава. Но откуда «плешевец»? Оказывается, от голого, ямчатого цветоложа: сдунешь летучки – и вдруг оно покажется, как плешь. Так и говорили: «одуй-плешь». Слово «одуванчик» московского происхождения, от глагольной основы одуть или обдуть. Оно и укоренилось как основное, хотя были известны и очень близкие формы: одуван, сдуванчик, пустодуй, ветродуйка.

Интересно, что одуванчики бывают не только желтые. На Кавказе, в горах, попадаются пурпурные, а на Тянь-Шане – лиловые.


Папоротник мужской

Это растение обычно в подмосковном широколиственном лесу. Особенно обширны его заросли по сырым и тенистым местам. Растение многолетне, с толстым бурым корневищем, обросшим нитевидными корнями. Прямо из земли, а вернее, из верхушки корневища выходят крупные перисто-сложные листья. Сразу же после схода снега, стоит только прогреться земле, в лесу появляются ростки папоротника, его молодые листья сначала крепко свернуты в комки, будто кто-то специально сжимал их в кулаке. Но весна нарастает, и эти листья, взрослея, становятся все более раскидистыми. Потом и вовсе превращаются в роскошные опахала. С июня до сентября на нижней стороне листьев образуются споры.

Целебным у папоротника (Dryopteris filix-mas) считаются корневища. Копают их в сентябре-октябре. Очистив от земли, корешков и чешуйчатых листьев, корневища высушивают в печи или духовке. В сушеном виде они выглядят бурыми, а на срезах светло-зелеными. Хранят в банках с притертыми крышками.

Отчего они помогают, эти таинственные корневища? Уже со средних веков папоротник мужской применяют как глистогонное средство. Конечно же лечение ведут лишь под наблюдением врача. В народной медицине применялся водный настой корневищ папоротника: при ревматизме, различных язвах прописывались ванны (50 граммов сухого корневища или 100 граммов свежего корня кипятят 2-3 часа в 3-4 литрах воды, температура ванны 28-30*С).

На Руси исстари пору сбора целебных растений приурочивали ко дню Аграфены Купальницы (23 июня по старому стилю). Травоискатели называли этот день – «Аграфены – злые коренья». Из кореньев, собранных в эту пору, якобы изготовляли сильнодействующие снадобья и зелья, от которых можно было исцелиться или погибнуть. За «Аграфеной – злые коренья» наступал знаменитый Иван Купала – время сбора волшебных трав.

Легенда гласит, что папоротник, или , как его еще называли, перунов огнецвет, жар-цвет, кочедыжник, цветет только в ночь под Ивана Купалу. Между листьями, похожими на крылья орла, подымается, как светящийся уголек, цветочная почка. В полночь она с треском раскрывается, и появляется огненный цветок, озаряющий все вокруг, при этом раздается гром и сотрясается земля. Человеку, одолевшему страх перед нечистой силой и овладевшему цветком папоротника, подвластны все тайны и чары. Такова легенда.

Наукой же установлено, что папоротник никогда не цветет. Принадлежа к тайнобрачным, растение размножается спорами, созревающими на обратных сторонах листьев. Но откуда же пошло поверье о цветущем папоротнике?

Оказывается, что есть в нашей флоре два редко встречающихся вида папоротника – ужовник и гроздовник, имеющих нечто похожее на кисть цветков. На самом же деле это всего лишь вытянутая часть листа с «бутончиками» – спорангиями, открывающимися в сухую погоду.


Пастушья сумка

Это растение можно бы назвать золушкой флоры. Ни на балу цветов, ни на пиршестве плодоношения его не встретишь, хотя с пастушьей сумкой знаком каждый. Цветет пастушья сумка все лето, она и под снег уходит с беленькой макушкой.

Относится пастушья сумка к роду сумочников, который совсем невелик, состоит всего из трех видов: пастушьей сумки обыкновенной, восточной и гирканской. Шире других распространена пастушья сумка обыкновенна (Capssella bursa – pastoris). Это ее мы видим на паровых полях, вдоль лесных дорог, на межах, а иногда и на огородах как одну из непременных поселенок обжитых земель. Ни с каким другим растением ее спустать невозможно, настолько своеобразен весь облик пастушьей сумки, особенно в пору плодоношения. Треугольный стручочек с вмятиной посредине – как есть старинная пастушья сумка. Недаром у этой травки латинское название Capssella – уменьшительное от capsa (сума, мешок).

В русских говорах пастушью сумку называют еще кошелишка (опять же из-за плодов, похожих на кошелек). Денежник, ершов глаз, воробьиное око, сердечки – другие местные имена пастушьей сумки.

Хозяйственное значение этого растения незначительно. На пастбищах скот не жалует эту травку вниманием, хотя в сене и поедает аппетитно, чего не скажешь о других крестоцветных. Любят ее поклевать птицы. А уж для кроликов пастушья сумка – первое блюдо.

Интересно, что молодые листья этого растения съедобны и для человека. Конечно, в салат лучше класть листья возделанной пастушьей сумки, ведь на грядке она разрастается куда пышней и мясистей, чем дикая. В обширном перечне овощных растений земного шара, содержащем 1200 видов, пастушьей сумке отведено не последнее место. Когда-то из семян пастушьей сумки русские крестьяне умели готовить острую столовую горчицу.

И все-таки за пастушьей сумкой охотятся не агрономы, а фармацевты: невзрачная травка наделена силой укрощать кровь. Вот почему, как и древние лекари, они собирают ее для выработки кровоостанавливающих средств. Особенно помогает она при внутренних кровоизлияниях. Целительную силу пастушьей сумке придают алкалоид бусин и витамин К. В лекарственный сбор идет вся надземная часть травы, которую сушат в тени на вольном воздухе.

Ботаники не без основания считают пастушью сумку крайне изменчивым видом. Действительно, травянистые кустики бывают так несхожи, что поначалу примешать их за обособленные виды: ноготковые лепестки варьируют от белого и палевого цвета до розоватого, стебель может быть опушен простыми волосками или ветвистыми. Наконец, и прикорневые листья, собранные в розетку, оказываются непохожими – то они перисто-раздельные, то цельнокрайние. Да и в биологическом отношении этот однолетник чрезвычайно пластичен: дает озимые, яровые и промежуточные формы.

Неизменны лишь главные морфологические признаки. У всех форм стебельки оканчиваются немеркнущей цветочной кистью, а плод – непременно треугольный стручочек. Когда он раскрывается двумя створками, маленькие семена остаются на перегородке. Кстати, раньше других созревают нижние стручки.

Озимая форма пастушьей сумки нередка в посевах ржи и клевера, а яровая – в посадках картофеля и на гороховом поле.

Два других вида пастушьей сумки в Подмосковье не встречаются: гирканская произрастает на Кавказе, а восточная – по нижнему течению Дона.


Первоцвет весенний

Когда лесные поляны вовсю зазеленеют травами, засверкают яркими лепесточками, считайте, что подошло время весеннего первоцвета – примулы. Это его стебельки, похожие на связки золотых ключиков, попадаются и на лесной прогалине, и в самой чаще глухой. Ведь почки на деревьях только-только расклеились, и повсюду пока одинаково светло, вольготно.

В юных зарослях гудят шмели, мелькают бабочки. Медом пахнет первоцвет, сладким нектаром. Но всего ценней в нем целительная сила витаминов. Прямо-таки кладовая аскорбиновой кислоты, так необходимой человеку и животным. Всего один листок примулы восполняет дневную потребность нашего организма в витамине С. Недаром в Англии и Голландии первоцвет весенний разводят на огородах как салатную зелень. Да и отечественной народной медицине он не был чужд. Щепоть порошка из листьев и цветков этой травы, заваренная в полустакане воды, давно известна как напиток бодрости и здоровья.

Прозывается примула-первоцвет еще баранчиками: за шерстистые белые листья, а может, за сходство цветков с бараньими рожками. Ярко-желтый венчик цветка имеет пять острых зубчиков, внутри трубочки – пять коротких тычинок при одном пестике. Нектар лежит в цветке так глубоко, что пчелы его не достают; это могут делать лишь шмели и бабочки.

«В мае за ночь оглобля травой обрастает», - замечает народный численник. И вправду, весной за считанные дни отрастают злаки, густеет душистое разнотравье. Золотые ключики первоцвета, которыми будто бы весна отмыкает настоящее тепло, все больше забиваются голенастыми колокольчиками, заглушаются сплошной сеткой марьянников и вероники. Зеленый стебелек сникает, настает время усиленного роста листьев – бархатистых, морщинистых, суженных в крылатый черешок. За лето они раздадутся вширь, удлинятся, чтобы сполна отложить питательные запасы в корневища.

Старея, листья приникают к земле, разглаживаются. Располагаются они воронкой, чтобы дождевая вода стекала прямо к корням. Плоды примулы спрятаны в коробочку, которая трескается лишь в благоприятную погоду, а в дождь и холод плотно запечатана.

Осенью, когда травка окончательно померкнет, искатели лекарственного сырья приступают к выборке корневищ. У первоцвета они короткие, косые, со шнурами корешков. Выкопанные корневища отмывают, немного подвяливают, затем сушат. В старое время в крестьянском обиходе корни баранчиков использовали еще от чахотки и лихорадки. Для этого их варили в молоке, процеживали и остуженный отвар пили. По весне корни примулы собирают до зацветания, позже они для лекарственных целей не годятся.

У баранчиков в аптекарский сбор идут также листья и венчики лепестков. Листья рвут только здоровые, зеленые, цветы же берут распустившиеся и без травянистых чашечек. Сырье сушат в нежаркой печи, духовке, хранят в стеклянных банках. По содержанию витамина С листья втрое богаче соцветий и вдесятеро превосходят собственные корневища. Обнаружены в них еще витамин Е и сапонины, также ценимые во врачебном деле.

У весеннего первоцвета существует множество диких родственников, ведь примул на земном шаре насчитывают не менее 500 видов. Многие из них встречаются в умеренных зонах и в альпийском поясе гор. В отечественной флоре описано 65 видов примул, среди них ценными лекарственными свойствами обладает лишь первоцвет весенний (Primula veris).

Издавна знаменита эта травка. Древние греки верили, что она способна исцелять от всех недугов, которыми страдает человек. Правда, сами античные врачеватели прописывали первоцвет весенний больше от паралича, из-за чего и прозвано было растение параличной травой. В средние века баранчики попали в разряд магических средств. Колдуны и знахари пытались обнаружить в прелестном весеннем цветке «волшебные начала», а сок растения добавляли в варево, выдаваемое за приворотное зелье.

Бытовало вокруг красивого цветка и немало поэтических и забавных преданий. Согласно древнегерманским сагам, первоцвет весенний не что иное, как ключи богини весны Фреи. Ими-то она и отпирает тепло после долгой зимы. Сама Фрея молода, обворожительна, украшена ожерельем из радуги. Куда ее радуга упадет – там свалятся золотые ключи, а из них и цветы возникнут.

Датское народное сказание уверяет, будто в первоцвет превращена сама сказочная принцесса эльфов. Получилось это так: отпустили раз духи девушку на землю, а та возьми да и полюби там юношу, забыв о своей родине. Конец печален: в наказание духи превратили принцессу в примулу, а ее возлюбленного – в анемон, который в одно время с ней цветет, в одно время и угасает.

У англичан первоцвет тоже любимый цветок. Его возделывают в садах и на огородах, берут с собой в странствия, он непременный дар милому человеку. В честь первоцвета устраивали празднества и гулянья, поэты о нем слагали вдохновенные строки (вспомним «Бурю» и «Сон в летнюю ночь» Шекспира). По английским преданиям, в примулах прячутся гномы, и если весной выйти лунной ночью на луг, то счастливцы услышат, как из цветов, окропленных росой, доносится хор нежных голосов.

Немало вымыслов о баранчиках обреталось и в среде русских крестьян. Что касается полезных свойств этой травы, то они известны нашему народу с едой древности. Сладковатые цветочные стрелки баранчиков собирали и ели, из листьев и цветов готовили успокаивающее и потогонные чаи, мази против экземы. В областных говорах первоцвет весенний известен как первенец, коровьи слезы, кудель-барашки, ряст (оттого что цветет рано). когда-то обычай был: накидают баранчиков под ноги и топчут – на долголетие. О слабом говорили: «Ему ряста не топтать» – то есть до другой весны не доживет…

Сейчас у отечественных цветоводов одинаковым почетом пользуются как грунтовые, так и горшечные примулы. Из последних укажем на широко распространенный цикламен с трубчатыми пышными цветами. Комнатные примулы держат не свыше двух лет, дальше их цветенье ослабевает. У грунтовых форм тоже тонкость: на зиму вокруг каждого кустика подсыпают питательную землю, чтобы растения не вымерзали. Размножают примулу делением корневищ, это делают весной или на склоне лета. И еще узелок на память: для всех примул вреден свежий перегной.

…Красуются, улыбаясь майскому солнцу, источают медовый аромат прелестные весенние первоцветы – баранчики. С любовью относитесь к ним, где мало – не рвите, пусть они радуют нас каждый год.


Печеночница обыкновенная

Ранней весной, когда и снег-то еще не весь согнан, сквозь ветошь прошлогодней листвы пробиваются мелкие лиловые цветочки печеночницы, по-другому голубой перелески (Hepatica nobilis). «Угрюмый старый еловый лес вдруг словно ожил, одухотворился: по его опушкам и прогалинам раскрылись голубенькие «глазки» и робко смотрят на свет божий, едва приподнявшись над землею, и манят к себе неудержимо…» – читаем в книжке Д. Н. Кайгородова «Наши весенние цветы». Подснежничек этот столь симпатичен в русском лесу, что ему радуешься апрельскими днями как живому привету весны, ее самой бодрой примете. На юге ветреница дубравная, на севере перелеска голубая – обе эти травки семейства лютиковых встречаются лишь в здоровом полноценном лесу.

Печеночница обыкновенная – низкорослый травянистый многолетник. Корневище у него коричневатое, снабженное на верхушке чешуйками – подземными листьями. От корневищ отходят довольно длинные корни, особенно ежели перелеска ютится на каменистой почве. Каждый год корневище выпускает новый круг придаточных корней, захватывающих верхний слой лесной подстилки. Сколько кругов корней, столько и лет растению.

Интересны и листья голубой перелески. Когда подле коврижки запоздалого снега появятся прелестные лазоревые цветочки, печеночница еще будет при старых, прошлогодних листьях. Блеклые, пообносившиеся, о трех, как и в молодости, широких лопастях, они подчеркивают юную свежесть цветка.

Когда печеночница отцветает, то обзаводится новыми листьями. Они длинночерешковые, прикорневые, кожистые, при основании сердечком, а в общем очертании – широким треугольником, надрезанным на три доли-лопасти. Верхняя сторона листьев зеленая, нижняя фиолетовая, в молодом состоянии она укутана мягкими волосками, как и черешки, а весь лист выглядит скрученным, мохнатым. Стебли растения – коричневые стрелки.

Цветки печеночницы одиночные, размером с ноготь; листочков околоцветника – «лепестков» может быть от 6 до 10. Окраска их обычно голубая, но может быть лиловая, с примесью розового оттенка. Редко можно отыскать печеночницу с белыми цветками. Если пристальнее приглядеться к цвету этого милого растеньица, то нетрудно заметить многочисленные, спирально расположенные тычинки с белыми или розоватыми нитями. Рыльце цветка головчатое, плодик продолговатый, волосистый, с прозрачным придатком при основании, в котором налита капелька масла – приманка для муравьев.

Раскрытые цветки перелески выставлены кверху, вроде поднятых чаш. Это их положение способствует сохранению пыльцы, ведь часть высыпается внутрь цветка, оставаясь лежать на лицевой стороне лепестков. Перелеска наделена таким обилием пыльцы, что ее хватает и для пчел, и для собственного оплодотворения. На ночь и перед непогодой цветки печеночницы закрываются, поникают.

Когда травка эта начинает цвести, ее лепестки бывают еще слишком коротки, поэтому, складываясь на ночь, они защищают лишь крайние тычинки, срединные остаются обнаженными. Но оказывается, тычинки печеночницы созревают неодновременно: сперва начинают пылить крайние, потом срединные. Ко времени, когда созревают срединные тычинки, лепестки удлиняются и эти тычинки тоже оказываются под защитой листочков околоцветника. Любопытен и такой факт из жизни перелески: в начале цветения, когда созревают лишь крайние тычинки, растение нуждается в насекомых, позже оно обходится без них – возможно самоопыление. Каждый цветок на стебельке держится долго – до восьми дней. Снизу он имеет обвертку из трех цельных листочков, образующих нечто вроде чашечки.

На воле перелесочка впервые зацветает на шестом году. А до того она непривлекательна. Размножается травка семенами, которых у нее насчитывается от 20 до 60 на побег. Предпочитает обитать на слабокислых или нейтральных почвах, где разрастается особенно обильно. В конце лета подземный стебель – корневище обзаводится особыми почками, с помощью которых растение может размножаться и вегетативно.

Печеночница обыкновенная – трава ядовитая. В семействе лютиковых много растений с едким соком. Оттого они и «лютиковые» – лютые, жестокие. Домашний скот такие травы не ест, даже из сена выкидывает. Ядовитый сок надежно защищает растения от истребления животными. Листья и корневища печеночницы раздражают кожу и могут даже вызвать нарывы. В надземных частях травы ученые обнаружили камфору – анемональ, продукт распада которой анемонин кристаллизуется в вещество, действующее как сердечный яд. В корнях этого растения имеются сапонины.

Печеночницу в прежнее время находили целебной. «Употребляется от лихорадки, кашля, золотухи, головной боли и на краску», - сказано о ней в «Ботаническом словаре» Н. И. Анненкова, изданном более 100 лет назад. В древности, когда фармацевты придерживались учения о внешних сходствах – сигнатурах, перелеска признавалась за средство от болезней печени: ее листья формой наподобие печени. Отсюда и латинское название Hepatica, восходящее к греческому «хепар» – печень. Стало быть, русское наименование печеночница – всего лишь перевод научного названия. Наши исконные прозвища травы – перелеска голубая, ветреница чистая, утробник, троянок (лист разделен на три доли), синие подснежники. Это о печеночнице писал поэт А. Н. Майков: «Голубенький, чистый подснежник цветок, а подле сквозистый последний снежок». Вообще-то в народе подснежниками кликали всякий цветочек, распускающийся сразу же по таянии снега (разные виды анемонов, сциллы и др.). Цветочницы почему-то называют перелеску фиалками, а ведь она фиалкам даже неродственница.

Берегите эту милую травку, не собирайте из нее букетов. Как память о теплом апрельском дне достаточно принести из леса стебелек-другой улыбчивого подснежника. Раньше так и поступали благородные люди. «Принести из леса кустик первых голубых перелесок и поставить его в рюмке с водой у себя на столе – для друга природы удовольствие высокого разбора», - вспоминаются слова выдающегося фенолога Д. Н. Кайгородова. Кустик, стебелек, а не букеты и охапки…


Пижма обыкновенная

Как только не благоухают травы пустыря и пустоши! Полдневный воздух – знойный и тягучий – тут особенно горек, прян и душист. Кажется, все это крупнотравье разом взялось источать крепкий аромат, которым так славно зрелое лето. И все же заросли пижмы пахнут по-своему, издавая густой камфорный запах.

Растение это в основном довольствуется бросовыми землями, не уплотненными дерном. Нередка встреча с ним у реки, в парующем поле, вдоль дорог и канав, по межам. На пестрых лугах и полянах пижма – редкость: не выдерживает покоса и пастьбы.

Всего в отечественной флоре насчитывается 27 видов пижмы. В средней России преобладает один вид этого растения – пижма обыкновенная. Слово «пижма» имеет древнегерманское происхождение, на Русь занесено из Польши, где оно восходит к понятию «мускус». пижма – многолетник с высокими пряными стеблями, унизанными рассеченными очередными листьями, верхушки стеблей привлекают ярко-желтыми плоскими щитками. В них много плотных корзинок, набитых трубчатыми безлепестными цветками. Осенью соцветия померкнут, и каждый куст пижмы отряхнет сотни тысяч серых мельчайших семян. Резкий ветер рассеет их, и ранней весной, когда обветшалые пижмы пустят розетку листьев, перезимовавшие семена прорастут и дадут всходы. Молодые пижмы зацветают только на второй год.

Крупные прикорневые листья на длинных черешках отсохнут по мере отрастания стеблей, и к июлю старый куст пижмы принимает тот облик, каким он и красуется до первых осенних холодов. За сходство раздельноперистых листьев с рябиновыми пижму называют еще дикой рябинкой. Впрочем, в народе есть много местных прозвищ пижмы. Архангельцы ее называют девятуха, вологодцы – девятибрат, киевляне – приворотень, харьковчане – рай-цвет. Есть у пижмы еще и такие синонимы: девятильник желтый, ломотная, сорочьи лапы, чашечник, рябинник желтый, ранник, пуговичник.

Косари не любят дикую рябинку. Попадается в покосе – обойдут, не трогая: коса дороже. Другое дело машина: толстый стальной нож так смахнет грубый куст, что и не заметишь. Знатоки питательных качеств фуража уверяют, будто бы сено с небольшой примесью пижмы приобретает диетические свойства, обогащается вкусовой гаммой и к тому же помогает скоту избавиться от гельминтов. Но скармливание рябинки в больших количествах вредно, беспокоит и подавляет животных, ухудшает их зрение.

Больше всего эфирного масла – оно-то и придает пижме горечь и своеобычный запах – содержится в соцветиях и листьях, в стеблях же его почти нет. Кроме масла, состоящего на 70 процентов из горького танацетина, в пижме найдены алкалоиды, смолы и дубильные вещества. Пивовары употребляли ее вместо хмеля.

Народная медицина широко использовала пижму обыкновенную при лечении многих болезней. Компрессами из ее цветов лечились от ревматизма; настоями – от болезней печени, несварения желудка; настойкой укрепляли кишечник и повышали кровяное давление. Пробовали пижмой укрощать сердцебиение, унимать головную боль и даже давать… от водобоязни. Но настоящую славу пижме обеспечили противоглистные свойства. Для изгнания аскарид и остриц чаще всего применяли и цветки и семена пижмы. Цветки годились сушеные или только что выдернутые из молодых, неперестоялых корзинок. Для напара в литр воды клали 20 граммов сушеных цветков. При удалении аскарид принимали чайную ложку растертых семян и запивали небольшим количеством напара. При этом не забывали, конечно, что пижма безвредна лишь в небольших терапевтических дозах.

Против остриц известные знахари отец и сын М. А. и И. М. Носали в книге «Лекарственные растения и способы их применения в народе» (Киев, 1959) рекомендуют такой рецепт. В сосуд наливают два стакана молока, затем туда добавляют два порезанных зубчика чеснока и столовую ложку порошка из семян пижмы. Сосуд закрывают, ставят на легкий огонь и варят все это после закипания минут десять. Когда отвар остынет, ставят клизму. После одной-двух процедур парализованные острицы выходят. Как антигельминтное средство пижма давно вошла в государственные фамакопеи Бельгии и Финляндии.

Пижма – хорошее средство против мух. Стоит в комнате положить пучок этой цветущей травы, как надоедливые насекомые присмиреют, а то и улетят надолго. Некоторые хозяйки, зная нелюбовь мух к пижме, посыпают свежее мясо пахучим порошком из ее толченых цветков и листьев: такой кусок мухи не засидят. Когда под рукой не окажется нафталина, хорошую услугу против моли окажет опять же пижма – где ею посыпали, там моль не заведется. Побаиваются пижму клопы и блохи.

К сожалению, дикая рябинка не нашла еще приверженцев среди садоводов и озеленителей, а напрасно, ведь это растение могло бы обогатить в садах, парках, на скверах набор ярких рослых трав.

В ботанических садах выведена пижма с курчавыми листьями. Возделывается там и бальзамическая пижма, по-другому кануфер. Это весьма ароматное и красивое растение.


Подмаренник

Это трава-лежебока, поднимается она лишь с посторонней помощью. И помощь ей вольно или невольно оказывает вся зеленая рано, составляющая сочный июньский травостой. Тут в роли помощников и тонкие злаки, торчащие спицами из дерновин, и устремленные к солнцу полыни, и раскидистый тмин, любая прямостоящая трава. Цепко держится подмаренник за опору, карабкаясь все выше и выше. За то, что липнет к другим стеблям, и называют подмаренник в народе цеплянкой, липушником, липчицей, а то и просто репейной травой. Называют его еще трава устели-землю. Пышной пеной взбивается заросль подмаренника. У как разрастется, никакой прогалины под ним не увидишь.

В качестве корма прок от подмаренников невелик. На пастбищах домашний скот ими брезгает, разве что овцы да козы малость пощиплют.

Но как известно, в природе нет бесполезных растений. Значит, и подмаренник чем-то да ценен.

Старые красильщики, например, добывали из его корней стойкую красную краску. Семейство мареновых, к которому относится трава устели-землю, вообще славится как поставщик естественных красителей, известных с древности, а значит, и послуживших хорошенько людям. В старом руководстве для кустарей читаем: «Для окраски в красный цвет шерсть кладут на ночь в раствор квасцов, а затем красят в отваре подмаренника». Пчеловоды ценят подмаренник за нектароносность. На этом перечень полезных свойств растения-лежебоки не кончается. Его цветки обладают способностью свертывать молоко, соперничая в некоторой мере с сычужным ферментом, добываемым из желудка телят. Ферменты, быстро свертывающие молоко, необходимы в сыроварении.

Подмаренников на земле много – 400 видов. Приблизительно четвертая часть из них произрастает у нас в стране. Подмаренники часто встречаются в травостоях как на юге, так и в лесной полосе. Особого многоцветия липушники не создают, но белые и желтые мятна на зеленом лугу и по июньским опушкам леса – следы их скоплений. Зеленовато-желтыми или белыми цветками, например, обладает подмаренник ложный. Живет он одно лето, поселяясь среди кустарников по сырым местам и на полях, где его рассматривают уже как сорняк. Особенно он вреден посевам льна-долгунца, за что и прозван подмаренником льновым. Сорняк так прилипчив ко льну, что даже семена их разделяются с трудом. Требуется особый триер, чтобы очистить льняные семена от подмаренника.

На редкость злостен подмаренник цепкий. Его стебли, усеянные зубчиками, такие хваткие, что им ничего не стоит свободно карабкаться по гладким соломинам хлебов. На таких «кошках» сорняк поднимается чуть ли не к колосу. И, перевив, опутав соломины, подгибает хлебостой к земле.

«Свежий сок травы употребляли прежде от болезни печени, желез, зоба, водяной, а в последнее время от скорбута и рака, при одновременном употреблении снаружи в виде мази. Семена составляют суррогат кофе» (Анненков Н. И., Ботанический словарь, М., 1878).

В Подмосковье можно встретить еще один вид подмаренника – настоящий (Galium verum). Подмаренник настоящий – растение многолетнее, стебель у него прямой, ветвистый. Цветет с конца апреля по август. Цветки желтые, собраны в густую метелку. Запах цветков медовый, благоухает в течение всего лета. Встречается на сенокосных угодьях самых различных природных зон – лесной, лесостепной и степной. На плодородных почвах он разрастается пышным, полновесным. В сене поедается начисто, фуражиры говорят, что небольшая добавка подмаренника улучшает качество сена: сушеная трава способствует аппетиту животных и к тому же снабжает необходимыми минеральными элементами. Народные прозвища этого подмаренника – желтая кашка, медвяница, сыровотень, сычужник. В них метко запечатлен облик цветков, их медоносность и способность сворачивать молоко, заменяя в этой роли телячий сычуг. Когда-то цветками желтой кашки окрашивали честерский сыр. Отвар травы пили от поноса и сглаза. Чирии и застарелые нарывы лечили мазью, приготовленной из растертых цветков в смеси с коровьим маслом.


Подорожник большой

Эта трава всегда на виду. Идешь ли берегом реки, выгоном, лесной дорогой иль деревенской улицей – подорожник попадается всюду. Иной раз куртиной, высыпками, а чаще – разреженно, среди разнотравья. Вот уж истинно – зеленый попутчик! В местах безлюдных, глухих подорожника почти нет; зато в обжитых, хоженых он истый завсегдатай. Привязанность его к человеку объяснима. Ведь подорожник распространяется в основном с помощью людей. И получается это так. Осенью, когда тугие колоски подорожника вытряхивают из коробочек клейкие семена, мы, сами того не замечая, зацепляем их с кусочками грязи на обувь. И конечно, разносим, а вернее, рассеваем подорожник. Помогают нам в этом и домашние животные, особенного копытные: лошади, коровы, овцы, козы.

Интересно, что Америка до прихода европейцев не знала подорожника. И когда нахлынули конквистадоры, вслед за ними устремился подорожник. Где пройдут, там вырастают неведомые для туземцев кружочки из жилистых листьев с стоячим стебельком. Смекнули индейцы, да это же «след белого человека»! Со страхом, с предчувствием взирали они на поступательное засилие зеленого пришельца. Новый Свет подарил Европе картофель, помидоры, кукурузу, фасоль и табак, взамен получил подорожник, сразу возникавший там, где «наследили» колонизаторы…

Род подорожников невелик, состоит всего из 260 видов, из них 27 произрастают в нашей стране. Самый распространенный подорожник большой (Plantago major). Этот многолетник имеет широкие округлые листья на длинных черешках и голую восходящую стрелку, увенчанную колосковым соцветием. Цветет подорожник с конца мая до склона лета. Цветки его совсем маленькие, невзрачные, состоят из четырех свободных чашелистников, пленчатого венчика с четырехдольным отгибом и четырех тычинок. Осень подорожник встречает плодами: верхушка стебелька густо усажена двухгнездыми коробочками, набитыми мелкими плоскими семенами. Стоит семенам созреть, как коробочки откроются сверху, вытряхивая долу до 60 тысяч семян с растения.

А почему у большого подорожника листья распластаны, а то и прижаты к земле? Оказывается, так из-за нехватки света легче подавляются неугодные соседи, к тому же затенение сохраняет почвенную влагу. При избытке влаги подорожник несколько приподнимает листья.

Вообще листья подорожника замечательные во многих отношениях. И первое, что надо отметить, это их исключительную насыщенность дубильными веществами. Могучий патриарх леса – дуб и мелкая травка – подорожник одинаково наделены натуральными дубителями. Вторая важная особенность листьев большого подорожника та, что они обладают целебными силами. Их соком исстари заживляли раны, избавлялись от ожогов, свищей и нарывов, а отваром из листьев снимали завалы (отеки) дыхательных путей, излечивались от чахотки. Путники обращаются к подорожнику каждый раз, как натрут или побьют ноги: чистые размятые листья подсушивают царапины, унимают боль.

Листья большого подорожника – настоящая копилка витаминов С, А и К. Сосредоточены в них также алкалоиды, гликозид аукубин, углевод плантеоза. Потому-то, знать, подорожник, как ценнейшее лекарственное сырье, и входит в аптекарский сбор. консервированный сок подорожника отечественная медицина успешно применяет против хронического колита, язвы и катара желудка. А вазелиновая мазь, сдобренная этим соком, сгоняет кожную сыпь.

Комовое значение подорожника ничтожно. Из-под ноги скот его не ест, хотя зимой не побрезгает в сене. Да и само появление подорожника на пастбище, а тем более на лугу – признак неблагополучие: угодья выбиты, застарели или просто запущены, когда пышный, высокий травостой сменили скудные растения. Пожалуй, подорожник как корм соблазнителен лишь для гусей и уток: они охотно щиплют его в пору цветения.

Есть у нас в Подмосковье и подорожник ланцетолистный. В отличие от большого от имеет не мочковатый, а стержневой корень, и цветочных стрелок у него несколько. Название ланцетолистный – из-за расположения жилок в листе.


Пустырник пятилопастный

Эта крупная трава – одна из самых популярных в зеленой аптеке. Волосистый пятилопастный пустырник не чета бурьянистым травам, хотя и селится с ними на пустырях и в заглохших садах. «Друг сердца, утешитель нервных больных» - вот каких имен удостоился пустырник, затмивший знаменитость побережий валерьяну. Впрочем, именно за это он и признан государственной фармакопеей. Ныне его увидишь не на одних бросовых клочках земли, целые плантации отведены мощному представителю флоры здоровья.

Взглянем на эту рослую траву пристальнее. Многолетник с деревянистым стержневым корнем и высоким, почти в рост человека, четырехгранным, ветвистым стеблем, пустырник как и в начале лета обзаведется светло-розовыми двугубыми цветками, так и стоит сияющим до склона августа, когда несколько померкнет, приступая к плодоношению. Соцветия пустырника расположены на концах стеблей и веток, с виду похожи на длинные рыхлые колосья. Каждая мутовка цветков выходит из пазухи рассеченных супротивных листочков. Кстати, листья у этой травы не все одинаковы: нижние на черешках, разделены на пять долей (отчего пустырник и называют пятилопастным), верхние листочки узкие, без черешков, трехлопастные.

Собирают пустырник в начале цветения, нажиная серпом верхушки стеблей и веток. Сушат траву в тени, разваливая ее на мешковине или на бумаге.

Применяют пустырник для лечения гипертонии, стенокардии, сердечно-сосудистых неврозов, а также при пороках сердца и базедовой болезни. Препараты из этой травы успокаивают центральную нервную систему, усиливают сокращение сердечной мышцы, снимают одышку и заметно понижают артериальное давление. Как сердечное лекарство настойка травы пустырника совершенно безвредна – никаких нежелательных последствий она не оказывает. Вот почему современная аптека охотно прибегает к целебной силе пустырника.

А как самим приготовить препарат? Для этого 15 граммов мелко порезанной сухой травы заваривают стаканом кипятка, остуженный отвар процеживают и пьют по одной-две столовые ложки три раза в день за полчаса до еды. При базедовой болезни пользуются свежим соком пустырника: 30-40 капель на ложку воды. Чтобы и зимой не переводился свежий сок, о нем заботятся заранее: добытый из летней травы сок смешивают со спиртом из расчета 1:1, смесь закупоривают в стеклянной посуде. Консервированный сок принимают из расчета 20-30 капель три раза в день.

В некоторых странах, например в США, пустырник издавна применяется вместо валерьяны. Это и понятно, ведь действие его куда сильнее и разностороннее валерьяны. Да и заготовить пустырник проще. Срезанный пустырник отрастает вновь, а выкопанная валерьяна уже не восстановится.

Кроме лекарственных достоинств растение это – превосходный медонос. С июня до сентября пустырник исправно платит дань крылатым труженикам. Какая бы засуха ни изнуряла пчелиные пастбища, он не подведет. В сухую жаркую погоду и липа, и донник, и фацелия – чемпионы среди медоносов – беднеют и пчел не привлекают, на пустырник же охотно слетаются сборщицы нектара. Мед с него сахарист, прозрачен, увесист, окраска его под цвет соломы. С гектара посевов этой травы пчелы собирают до 385 килограммов меда, почти в 1,5 раза в больше, чем с синяка – прославленного нектароноса. Пасечники предпочитают разновидности пустырника с вытянутыми, заостренными соцветиями, поскольку они гораздо щедрее коротких и тупых.

Плоды пустырника – трехгранные орешки, содержат до 30 процентов жирного масла. Область применения его – лакокрасочное производство. Вообще-то губоцветные травы славятся масличностью, вспомним хотя бы таких соплеменников пустырника, как мяту, шалфей и базилик. А знаете ли вы, что пустырник к тому же и прядильное растение? Еще в XVIII столетии жители юго-восточных стран Европы добывали из него волокно, не уступающее льняному. Знатоки его луг сравнивали с волокнами восточной крапивы – рами, известной своими прядильными свойствами.

Перечень хозяйственного применения поселенца пустырей можно продолжить и далее. Известно, например, что растение это дает неплохую темно-зеленую краску. Одно время пустырник даже заменял деготь: крестьяне и смазывали сапоги.

Пустырник пятилопастный (Leonurus quinquelobatus) иногда в народе слывет как «глухая крапива», вероятно, из-за некоторого сходства со своими далекими родственникам. От глухой крапивы наша лекарственная трава отличается и ростом (достигает свыше 1,5 метра), и характером стебления. Стебли у пустырника прямые, торчащие, с пальчато-раздельными листьями и мелкими, невзрачными, бледно-розовыми цветками. Более оригинальны прозвища сердечник и сердечная трава, они прямо намекают на лекарственные свойства вида. Научное название пустырника леонурус в переводе с греческого означает «львиный хвост».

Размножается трава как семенами, так и делением куста. Всхожесть семян высокая, цветет пустырник в культуре в год посева. На поля это растение не заходит, да и выводится легко, оттого-то его не считают серьезным сорняком. В лесу пустырник в основном встречается на заброшенных пасеках и возле сторожек. На лугу его почти не встретишь. Оно и к лучшему, ведь сердечная трава для скота ядовита. Были случаи, когда неопытный молодняк, пощипав ее, получал тяжелые отравления. Отхаживают отравившихся животных отваром корней конского щавеля.

Лабораторными исследованиями установлено, что пятилопастный пустырник содержит горькое вещество леонурин, дубители, сопонины, гликозиды и эфирное масло. В начале цветения в нем присутствуют следы алкалоидов. При сушке все эти действующие начала остаются.


Ромашки

Они хороши светлым летним днем. Сугробами возвышаются на залежах и пустырях; заросль ромашек кажется настолько чисток и сплошной, что никакие другие растения будто и не пробиваются сквозь лепестковую кипень. Но когда поравняешься с таким сугробом, конечно же различишь над ними и тонкие злаки с их разреженными колосками, и чумазые фригийские васильки, и желтые козлобородники. Только ромашки затмевают своей белизной любого поселенца, оказавшегося в их окружении.

Достаточно много в Подмосковье ромашки аптечной (Matricaria chamomilla). Собой эта ромашка невысока, стебель имеет тонкий, извилистый. Листья рассеченные, вроде морковных. На концах ветвей красуются сложные соцветия – корзинки. Каждая такая корзинка состоит из двоякого рода цветков. Краевые цветки язычковые, бесплодные. Назначение этих цветков – привлекать насекомых. За белым венчиком язычковых цветков расположены трубчатые. Их так много и они так скучены, что выглядят сплошным желтым пятном. Эти цветки оплодотворяются и дают семена.

Ромашка аптечная – растение душистое. Стоит растереть в пальцах ее соцветие, как сразу же почувствуешь яблочный аромат. Между прочим, и в латинском видовом названии запечатлено сходство запаха ромашки с запахом яблок. Этот аромат растению придает ромашковое, иначе камилловое, масло. Свежее, только что выделенное из соцветий масло представляет собой жидкость синего цвета. Со временем оно перекрашивается, сначала в зеленый, потом в бурый цвет. Обнаружены в корзинках каротин и витамин С, а также гликозид апиин и следы алкалоидов. Из-за резкого запаха ромашка на пастбище скотом почти не поедается. В сушеном виде в сене ромашка не портит вкуса молока, но, съеденная на корню, придает молоку неприятный привкус. Пасечники полагают, что растение это вредно для пчел.

Зато свой титул «лекарственная» ромашка оправдывает сполна. Ее целебная сила известна людям с античных времен. Высок был авторитет растения у средневековых аптекарей. Ее отвары применяли против воспаления желудочно-кишечного тракта и как потогонное – при простуде. Применялась ромашка и как желчегонное средство. Но чаще всего ромашка использовалась для полосканий, примочек и припарок. В руководствах народных лекарей той поры можно найти такой рецепт: «У кого в горле болит, возьми стакан снятого молока, стакан воды и по одной щепоти ромашки, липового цвета и бузины – смешай все вместе, вскипяти, процеди сквозь тряпицу, остуди как парное молоко и пей вместо чая».

Поскольку основная лекарственная сила аптечной ромашки заключена в корзинках, то их и заготовляют. Корзинки срывают в пору, когда цветоложе не стало еще коническим, а краевые цветки – повислыми. горизонтальная белая бахрома – сигнал сборщику: отправляйся срывать ромашку, иначе будет поздно. Корзинки, собранные во второй половине лета с перестоялых растений, непригодны для аптекарских нужд. В таких корзинках срединные цветки уже завязали плодики, которые при сушке высыпаются, ухудшая качество лекарственного сбора. Сушат ромашку осмотрительно, памятуя, что пересушенные головки рассыпаются, а недосушенные – буреют, издавая кислый запах. В обоих случаях лекарственная сила растрачивается зря, ценное сырье портится.

Семена ромашки чрезвычайно мелкие: тысяча семян весит всего 0,07 грамма. Каждое растение осыпает несколько тысяч семян, к тому же отменной всхожести. Вот почему кругом так много этой ромашки. Она даже заходит на поля, засоряя хлеба, особенно яровые.

Но вернемся к полезным свойствам ромашки. Оказывается, сушеная она нужна в доме не только для приготовления припарок, примочек и полосканий. Интересна она и как косметическое средство. Давно известно, что волосы, промытые в ромашковом отваре, приобретают красивый золотистый оттенок. Кто часто умывается крепким напаром ромашки, у того кожа делается бархатистой, нежной. Полезно держать ромашку в погребах, амбарах и разного рода чуланах, где хранятся съестные припасы. В каких местах разложено это растение, там не заведутся мыши.

На ромашку аптечную весьма похож трехреберник непахучий, практически не обладающий целебными свойствами. Различают эти два вида ромашек по соцветиям. У ромашки аптечной оно пахучее, по форме выпуклое и пустое внутри. У трехреберника без запаха, формой напоминает полушарие, внутри полное. Цветоложе ромашки аптечной ямчатое, а у трехреберника ямочек почти нет. Свое название трехреберники получили из-за семян – они у этого растения с тремя ребрами. Кормовыми достоинствами не обладает, поэтому его можно рассматривать как сорняк, не более.

Родственницей ромашки аптечной является ромашка ромашковидная или пахучая (M. matricarioides). У нее нет язычковых цветков, только трубчатые, потому-то она и получила еще одно прозвище – безъязычковая. Это растение сейчас встретишь повсюду, особенно хорошо оно уживается на деревенских улицах и по краям дорог. Трудно представить, что всего сто с лишним лет назад этой ромашки не было в нашей стране. И не только в нашей стране, во всей Европе и Азии! Всего 30 лет потребовалось, чтобы уроженка Северной Америки – ромашка пахучая прошла через всю Евразию. Правда, заселяла континент она одновременно с дух концов – с Атлантического и Тихоокеанского побережий. И обосновалась в новых местах исключительно прочно. В отношении лекарственных свойств эта ромашка почти не уступает своей аптечной сопернице. Наши фармацевты готовят лекарства из обоих видов растений, причем их действие на организм считается одинаковым. Пахнет она на редкость приятно.


Сушеница топяная

Селится сушеница топяная, или болотная, по берегам рек, озер и прудов. Найдете ее и на сырых лугах, в приречной пойме. Растение это однолетнее, относится к тому же семейству астровых, куда входят полынь и одуванчик, череда и василек. Ее трава невысока, достигает всего 25 сантиметров. Корень вроде тонкого стержня, ветвится мало. Если пристальнее поглядеть на стебель, то обнаружите одну из внешних особенностей сушеницы – налет белого войлочка на стебле. Листочки растения тоже серовато-опушенные.

Соцветие сушеницы, само собой, корзинка, как у всех представителей ее семейства. Собраны эти корзиночки на концах ветвей. Цветки у травки-невелички мелкие, раскраской светло-желтые. Цветет сушеница в Подмосковье в пору зенита света – в июне, а уже в следующем месяце она может дать плоды – продолговатые семянки.

Сушеница топяная (Gnaphalium uliginosum) издавна применяется в медицине, как в народной, так и в научной. Применяют ее для расширения кровеносных сосудов, с целью понизить кровяное давление. Лечатся настоями сушеной травы. Готовят их из расчета 30 граммов травы на стакан кипятка, принимают по столовой ложке четыре-пять раз в день перед едой.

В старых медицинских руководствах сушеница рекомендовалась как ранозаживляющее средство. Что же, это ее свойство подтвердилось впоследствии при исследовании. Обмывания, компрессы и тампоны, смоченные настоем травы, помогают залечить раны, язвы, ожоги и свищи. Для этих же целей применяют также мази, приготовленные из порошка сушеницы и сливочного масла с добавлением меда.

Собирают траву в фазе цветения, то есть в наших местах в июне. Растения вырывают с корнем, землю отряхивают; сушат на чердаке или в хорошо проветриваемом помещении. Хранят сушеную траву три года, затем запас лекарственного сырья обновляют.


Таволга вязолистная

С побережья луговой реки, блеснувшей в прогалине кустов, ветерок доносит роскошный запах. Чуть-чуть истомый, сладкий и какой-то особенно душистый. По западинам, где подолгу весной застаиваются полые воды, насколько хватает глаз все подернулось кремовой кипенью метельчатых соцветий. С них-то и веет великолепным ароматом. Это распустилась таволга. Подойдем поближе к духовитым кустикам. Высота их немногим более метра. Твердые ребристые стебли снизу голые, кверху слегка затянуты войлочком; попадаются ветвящиеся и простые. Листьев по всему стеблю много, нет их только на верхушке, ближе к соцветию. Каждый лист перисто-прерывистый, с пятью и более пильчатыми листочками, конечный листик более крупный. Вязолистной таволгу называют неспроста, ведь многопарные листочки ее наподобие вязовых: такие же по форме и грубому жилкованию. Края зубчатые, несколько курчавятся. На ощупь листочки плотные, снизу густо опушены волосками.

Таволга вязолистная (Filipendula ulmaria) известна у ботаников как лабазник. Второе научное имя помогает им избежать путаницы, которая долгое время наблюдалась в систематике этого растения. Дело в том, что таволгой называют еще спирею – декоративный кустарник, украшающий наши сады и скверы. Лабазник вязолистный и считали поначалу разновидностью спиреи. Но при более пристальном знакомстве оказалось, что хотя эти растения и относятся к одному семейству розовых, но родство их весьма далекое. Таволга вязолистная – многолетняя трава, спиреи же все до одной – кустарники.

Род лабазниковых включает десять видов, и среди них самый известный, самый оригинальный вид – наша таволга (лабазник вязолистный). Ее излюбленные места обитания: мокрые луга, травяные болота, закустаренные берега рек и ручьев, сырые перелески, вырубки.

У таволги много народных прозвищ: белоголовник, бузовый цвет, бурьян, вязовая трава, жабячьи конопельки (любит низины), мокрый малинник, медовник (пахнет медом), чертогрыз. Французы называют ее царицей лугов.

Отрастает таволга ранней весной. Постепенно набирает ветви, кустится и с середины июня зацветает. Цветки мелкие, пятилепестные, белые или кремовые, собраны в крупную метелку. Цветенье длится до конца лета, и все это время таволга источает несравненное благоухание. На склоне лета рослые кусты окончательно грубеют, меркнут, настает пора плодоношения. Плодики таволги, числом 10-12 штук, мелкие, односеменные, нераскрывающиеся, спирально закрученные; прижат друг к другу, к цветоложу прикрепляются выше своего основания. Поспевают осенью. Весьма зимостойкое растение.

В лесах западной части страны по болотистым тенистым опушкам нередка встреча с лабазником обнаженным. От вязолистного он отличается цветом листьев: они у него с обеих сторон голые, оттого и кажутся более зелеными. А вот еще одна таволга – лабазник степной. Низкий щетинистый стебель, листья кожистые, курчавые, с обеих сторон затянуты мягким войлочком – типичные признаки приспособления к суровым условиям знойных степных суходолов.

Таволга – украшение русского ландшафта. И хозяйственный прок от нее немал. С цветущих лабазников пчелы собирают щедрый медовый взяток. Чтобы пчелы носили больше меда, пасечники натирают душистой травой внутренние стенки ульев. Листья растения содержат ценный дубитель, идущий на получение черной краски. Летом на таволжниках пасутся лоси.

В народной медицине чай из цветов таволги применяли как потогонное средство, отваром листьев лечились при кровотечениях и поносах, избавлялись от ран и нарывов. Сухим цветом присыпали обваренные места, избавлялись от насморка. Трава эта в простонародье слыла за «сорокоприточник» – средство от сорока недугов. Широко применялась в ветеринарии.


Тмин обыкновенный

К исходу весны в отросшем разнотравье легко заметить толстые сочные стебельки тмина с прижатыми «морковными» листочками. Впрочем, прижаты у него лишь верхние листики, а прикорневые – более развитые – куда как обширны и роскошны. Ведь это они выстилают зеленым кружевом всю куртину чистой заросли. Майские стебельки тмина так нежны и душисты, что исстари почитаются в крестьянском обиходе за луговые яблоки. Кроме пряного вкуса молодой тмин обладает целительной силой: ботва полезна при заболеваниях желудочно-кишечного тракта.

А уж до его эта трава любима домашним скотом, ведомо пастухам. По их словам, ни лошади, ни коровы, ни овцы не обойдут тминную луговину, так и норовят отведать сочного корма. Луговые яблоки не только вкусны. Они оздоровляют животных после зимнего застоя, улучшают аппетит, повышают удойность. За быстрое отрастание и отменную поедаемость стадами травы, подобные тмину, прозваны крестьянами коровьим напором. Не отказывается от нее и молодняк кроликов – только подкладывай в клетки. Даже собаки и те поедают сочные стебли этой травы. Зелень тмина охотно клюют рябчики.

Что же представляет собой тмин с ботанической точки зрения? Это многолетник из семейства зонтичных, корень имеет вертикальный, мясистый, с виду похожий на веретено. Стебель тмина сравнительно невысок, от 30 до 80 сантиметров, кверху он ветвистый, с лучистыми зонтиками соцветий по концам. В фазе бутонизации стебель приземист, дороден, исключительно сочен; в пору цветения он вытягивается, становясь тонким и деревянистым. Плоскости листа дважды перисте, в очертании продолговатые, нижние на длинных, а верхние на коротких черешках.

Цветет тмин всю первую половину лета. Цветки обоеполые, белые, розовые или красные. Плод – двусемянка. По форме семя напоминает маленький серпик. Тмин весьма урожаен, с гектара посева можно собрать до 10 и более центнеров душистых семян. Рекордные урожаи он дает на влажных торфяниках, сдобренных перегноем; хуже всего растет на супесях, тяжелых глинах и на заплывающих солонцах.

Запасаются семенами тмина для пищевых и лекарственных нужд. Ими посыпают черный хлеб и белые булочки, как специи добавляют в сыры, приобретающие от этого значительную лежкость. Знатоки домашних разносолов добавляют пряные семена тмина в бочки с огурцами и капустой. Тминное масло, полученное из семян, широко используют для отдушки ликера и при варке мыла.

Запах этому растению, особенно плодам, придает эфирное масло. Для его извлечения измельченные семена необходимо перегнать сквозь водяной пар. Тминное масло бесцветно, но при хранении постепенно приобретает желтоватый оттенок. Характерный запах масла обусловлен содержанием душистого вещества – карвона. После отгонки пищевого продукта из жмыха выбирают еще жирное техническое масло и только затем отходы пускают на корм скоту.

Лекарственные свойства семян тмина известны с весьма отдаленных времен. Народная медицина предписывала употреблять их при вялом пищеварении, запорах и как ветрогонное для младенцев. По словам народных лекарей, сок из семян тмина, запеченных в луковице, хорошо помогает при ушных выделениях – «вощине». Капли теплого сока будто бы снимают недомогания.

Научная медицина тоже использует тмин. В аптеках из семян приготовляют тминную воду и эфирное масло для ароматизации лекарств. Препараты из тмина – признанное средство при болезнях желудка и кишечника, ведь плоды этой травы, раздражая вкусовые рецепторы, по выражению клиницистов, рефлекторно повышают функцию пищеварительного аппарата, снижают процессы гниения и брожения. В ветеринарной практике тмин дают скоту при коликах и вздутии живота.

В диком состоянии тмин обыкновенный обилен на лугах, по лесным опушкам и сорным местам. Для домашних нужд именно там его и берут про запас. Но для промышленного использования, когда тмина требуется много, траву эту разводят на плантациях, где она удается более рослой и дородной. В некоторых странах тмин введен в земледельческую культуру еще со времен свайных построек. Ныне он культивируется в Финляндии, Норвегии и Голландии.

Тминов на земле насчитывают до 30 видов, не менее 10 видов произрастает у нас. Хозяйственный интерес представляет тмин обыкновенный (Carum carvi) – ценная эфиромасличная культура. В говорах эта трава у тамбовцев слыла как озельцы, нижегородцы ее называли козловка, а подмосковные крестьяне – анис полевой и анис дикий.


Тысячелистник обыкновенный

Изреживается, скудеет суходол к середине лета. Изнуренные солнцем и знойными ветрами зеленые поселенцы заметно никнут, грубеют. И лишь тысячелистник стоит прям и голенист, теперь уже вровень со злаками. Да и зацвел к тому же! Крепкие, задеревенелые стебли его широко подернулись поверху плотными щитками, сразу преобразив выгорающее разнотравье. Переждет навытяжку тысячелистник и остаток лета, и всю долгую переменчивую осень. Померкнет, когда завернут заправские холода, зачастят ознобные дожди и просыплется жесткая снежная крупа. Но и засохнув, возвышаться ему растительной ветошью над сугробами: пахучие корзинки всю зиму остаются при семенах.

Растение это великолепно выдерживает самые разнообразные климатические невзгоды: жару, морозы, глубокий продолжительный снежный покров, недостаток влаги. К почвам тоже неприхотливо. На тощем выгоне тысячелистник, естественно, худосочен и мал, на плодородных залежах, по опушкам и просекам – росл, представителен, увесист.

Многолетник, с тонким ползучим корневищем и подземными побегами, он выгоняет сперва розетку длинных перистых листьев, Затем – опушенные стебли. Цветки тысячелистника мелкие, собраны в крошечные корзинки: корзинки составляют щиток, а щитки – плоские соцветие, которым обыкновенно и оканчивается плодовый стебель. Окраска цветков чаще всего белая или лиловая, но высоко в горах она может быть розовой, темно-красной и даже карминной, ведь опылителей там мало и привлекать их приходится броской, зазывающей расцветкой.

Тысячелистник знаком людям с глубокой древности. Согласно преданию, именно этой травой Ахилл – герой Троянской войны лечил раны своим боевым друзьям. В его честь и название тысячелистника – Achillea. На Руси ахиллесова трава также исстари пользуется почетом. Порезник, кровавник, рудометка – вот как величалась она в народе. Именно ею крестьяне унимали кровь при порезах серпом или косой. Пользовались целительной силой порезника и воины: смачивали рану соком из листьев, а не то – присыпали толченой сухой травой. Кровотечение останавливалось, рана без нагноения заживала. Вот почему тысячелистник у нас еще слыл как солдатская трава.

Самый знакомый в зеленой аптеке – тысячелистник обыкновенный (A. millefolium), тот самый кровавник и порезник, который так исправно служил нашим предкам из века в век. Именно его прославляют русские летописи, повествуя об исцелении внука Дмитрия Донского, изнемогавшего от носовых кровотечений. Именно тысячелистник обыкновенный включен во многие фармакопеи мира, в том числе и отечественную, на правах лекарственного сырья.

Проверкой установлено, что в листьях тысячелистника содержится алкалоид ахиллеин, способствующий свертыванию крови. Причем по силе действия он значительно превосходит даже такой медикамент, как хлористый кальций. Вот почему солдатская трава издавна употреблялась вместе с листьями крапивы для прекращения внутренних кровотечений. Ею также успешно лечили язвенные заболевания, расстройства желудочно-кишечного тракта, отсутствие аппетита. Целебны у порезника и листья и цветы, обладающие ценными эфирными маслами и кислотами.

Сбор ахиллесовой травы ведут во время цветения. Срезают только верхушки растения – соцветия и часть стебля. Сушат траву на вольном воздухе или под железной крышей. Запах сбора приятный, бальзамический. Хранят сухое сырье в жестяных коробках. Правильно высушенная трава обладает теми же свойствами, что и свежая. Применяют в виде напара в смеси с цветами ромашки. Ежели верить старинным травникам, то в этом же напаре хорошо и умываться: кожа приобретает бархатистость и матовый оттенок.

Знаменит тысячелистник и как фуражная культура. Травостой его густ, высок, надежен с весны до самой осени. Не боится вытаптывания и скусывания, недаром говорят, что трава та отрастает под зубами у скота. Белков, правда, в порезнике небогато, зато его целебные свойства укрепляют пищеварительные органы, возбуждают аппетит. Полагают еще, что тысячелистник обладает молокогонным действием. Вот почему с 1842 года тысячелистник стали вводить в травосеяние и широко использовать при закладке многолетних пастбищ.

Кормовая значимость и долговечность выдвинули тысячелистник на третье место в луговодстве после злаков и бобовых. Сено с такого угодья – сытное, питательное, витаминное. Семена порезника чрезвычайно мелкие: тысяча штук весит всего лишь 0,08 грамма. Гектар чистого посева требует не более 12 килограммов семенного материала. Для семенного разведения тысячелистника выбирают сухие, плодородные и хорошо освещенные почвы.

Интересен тысячелистник и как средство для уничтожения вредных насекомых – тли, медяницы, трипсов, паутинных клещей. Приготовить настой для опрыскивания растений посильно каждому садоводу-любителю. На ведро настоя требуется около килограмма заранее измельченной и высушенной травы. Сперва траву запаривают в кипятке, выдерживают минут сорок, а уж после доливают воду до нужного объема. Настой процеживают, растворяют в нем 20 граммов мыла – и препарат готов к опрыскиванию. Просто, никаких затрат, а главное, безвредно.

Некоторые виды тысячелистника благодаря ароматичности когда-то использовались для отдушки ликера. Есть и декоративные виды, возделываемые цветоводами. Трава Ахилла ведь по-своему красива!


Фиалки

«Так обаятелен этот чудный запах леса после весенней грозы, запах березы, фиалки, прелого листа, сморчков, черемухи, что я не могу усидеть в бричке», - читаем на страницах «Отрочества» у Л. Н. Толстого.

Прикорневые, сердечком листочки на длинных черешках, нежные лиловые цветки с пятым лепестком шпорцей, шмели-лакомки, гудящие басовой струной тут же в зарослях, - такой предстает нашему взору фиалка душистая. До сих пор как следует не разгадано, зачем фиалка цветет дважды: ранней весной и летом. Весенние цветки природой награждены и привлекательным видом, и запахом, они приманивают шестиногих опылителей, хотя в услугах фиалка не нуждается, поскольку красивые цветки бесплодны. Жизнь вида поддерживают закрытые, внешне ничем не примечательные летние цветки – самоопылители. Они не имеют ни запаха, ни даже венчика, лежат прямо на земле.

Семейство фиалковых весьма обширно и разнообразно. Среди его представителей есть и травы, и кустарники, и даже некрупные деревья. Распространены они главным образом в жарком поясе земного шара. Род Viola – наиболее обширен, насчитывает до 450 видов. Обычно это многолетние травы, непритязательные к климату и почвам. Из знакомых видов только один обладает однолетним циклом развития. Речь идет о фиалке трехцветной – анютиных глазках, которые иногда успевают засорить даже пахоту.

Фиалка душистая (V. odorata), как почти все ее родственные виды, многолетник. Весной она процветает на всем готовом: в корнях и корневище были заранее припрятаны все необходимые питательные вещества. Если пристальнее взглянуть на корневище, то можно заметить, что это, по существу, подземный стебель. Сверху он в рубцах – следы отвалившихся прошлогодних листьев, снизу – в оброслых корешках. Нижняя часть подземного стебля постепенно отмирает, а верхняя нарастает. Чтобы не оказаться снаружи, корневище каждый год втягивается корнями в землю, не вымерзая там в любые зимы.

На фиалку душистую похожа фиалка собачья (V. canina), такой же многолетник. Заметим, что этот вид является лекарственным: отвар травы фиалки собачьей пьют как чай при заболеваниях сердца.

За века, как фиалки «приручены» человеком, выведено множество красиво цветущих сортов и разновидностей. Кто из любителей цветов не знает пармских фиалок с крупными, пахучими, бледно-голубыми венчиками! А бывают душистые фиалки и темно-фиолетовые, и белые, и пунцовые – самых причудливых колеров. И все они получены из одной исходной формы, той, что представляется нам в виде лилового цветочка с задушевным именем – душистая фиалка.

Плод фиалки душистой – одногнездная коробочка. До созревания она свисает на согнутом стебельке, а то и вовсе лежит на земле, но вот плод созрел, и стебелек выпрямился, а ссохшиеся створки, как пращи, далеко разбросали спелые семена. Теперь очередь за муравьями. Ведь они большие охотники до белых мясистых наростов, которые имеются у семян фиалки. Лакомясь этими наростами, муравьи растаскивают посевной материал на значительные расстояния. Так и происходит распространение по земле дивной травки.

Фиалка – символ ежегодного пробуждения природы, ее весенних творческих сил и молодости. В этом значении она почиталась с античных времен, когда была любимым цветком в Афинах и Риме. Поэт Пиндар, восторгаясь Афинами, назвал их городом, увенчанным фиалками: вкруг греческой столицы простирались огромные плантации душистой травы. Окрестности древнего Рима тоже тонули в разливах фиалок. Но тут милой травой не только любовались, за ней признавали еще и целебные свойства. Настоянное на фиалках вино римляне называли весенним, бодрящим напитком. Возможно, что фиалками даже подчеркивали державную власть. Во всяком случае, на сицилийских монетах выбивался именно этот цветок.

Почиталась фиалка и древними галлами, она у них олицетворяла невинность, чистоту и скромность. До сих пор этот цветок в большой чести у французов. Известно, что и любимым цветком Наполеона была душистая фиалка. Почтили ее своим вниманием и англичане: фиалка воспета в творениях Шекспира, Шелли и Томаса Мура. Страстным поклонником фиалки был великий Гете. Он сеял семена этого растения где только мог, часто его видели за таким занятием на прогулках в предместьях Веймара. Любителями поэзии и поныне поддерживается там роскошь фиалковых россыпей на весенних лужайках. Неизменным почитателем фиалок был И. С. Тургенев. По свидетельству современников, будучи вдали от родины, он постоянно приносил своим друзьям букетики трогательных весенних цветочков.

В народных говорах фиалка именовалась весьма причудливо. Жители Умани ее называли бышишником: применялась против болезни бышихи, или рожи. Орловцы этот цветок величали маткина душка, в Замосковье он был известен как пунцовый фиалок. Сушеные цветки прописывали для избавления от каменной болезни, эпилепсии и судорог. В русском старинном травнике о фиалке сказано так: «Ее свежие листы вкус имеют травяной, силу смягчительную и рвотную, так же и корень; цветы свежие с приятным фиалковым запахом, сухие без запаху… Из ее цветов обыкновенно варят сироп, который дают новорожденным женским особам, от сыпей и хрипоты…»

В народной медицине душистую фиалку употребляли еще при коклюше, легочных болезнях (чтоб удалить мокроту из бронхов), а также при камнях в почках и мочевом пузыре, как средство, «сокрушающее» их в песок.


Хвощ полевой

Каждую весну на лугах, вдоль полей и в долинах рек среди подрастающего разнотравья местами торчат какие-то бледные стебли, похожие на плотно расставленные стрелы. Это хвощи -–растения таинственные и необычные. Действительно, цветков на хвощах никто никогда не наблюдал, стебли у некоторых видов за сезон меняются дважды. Сперва, по весне, появляются стрелы с коричневыми наконечниками (в народе их называют опестышами), а месяц спустя им на смену вырастают зеленые елочки, не жухнущие до поздней осени.

Трава полевого хвоща богата ценными лекарственными веществами: дубителями, сапоннином, кремниевой, яблочной и щавелевой кислотами, солями кальция и окисью калия, смолами, а также живительными витаминами. Издавна она признана врачебной практикой как мочегонное при болезнях почек и мочевого пузыря, а также как средство, улучшающее кровообращение. Применяют хвощ в виде чая, для этого на стакан кипятка заваривают 50 граммов сухой травы, настой пьют по три столовые ложки три-четыре раза в день. Хвощ полевой входит в состав мочегонных сборов. Государственной фармакопеей признан с 1961 года.

Лечат хвощом и старые раны. В таком случае пользуются травяной примочкой или ваннами. При ангине и воспалении десен также нелишне прибегнуть к хвощевому настою: две ложки травы выдерживают в стакане воды, процеженным настоем полощут рот или горло. Зарекомендовал себя полевой хвощ и в домашней косметике. Особенно благотворны компрессы из его настоев и отваров для укрепления волос, при воспалении жирной и пористой кожи.

Заготовляют для лечебных целей лишь летнюю зеленую траву хвоща, спороносные стрелки для сбора не годятся. Растение собирают вручную или нажинают серпами. На плотных чистых зарослях можно воспользоваться и косой, только после косьбы траву необходимо перебрать, чтобы сразу же отбросить нелекарственные примеси. А к таковым, в частности, относятся все посторонние виды хвощей: луговой, лесной и болотный. Запомним их признаки. Хвощ луговой грубый, жесткий, стебли у него бороздчатые, ветки располагаются горизонтально или даже отогнуты книзу. У его лесного собрата ветки тоже опущены и стебель рифленый. Болотный же хвощ росл, стебель его чуть ли не в мизинец толщиной, над прямостоячими ветками может быть заметен спороносный колосок.

Облик полевого хвоща совсем другой. Действительно, собой он невелик, стели имеет круглые и гладкие, четырехгранные острые веточки направлены вверх, на ощупь трава кажется мягче, чем у лесных и болотных «сосенок». Произрастает полевой хвощ на паровом клину, вдоль песчаных побережий, на лугах. В качестве докучливого сорняка встречается еще в озимых и яровых посевах. Считается индикатором кислых почв.

Расскажем о кормовом значении хвощей, тем более существует мнение, что все они ядовиты. Да, подозрение на ядовитость некоторые хвощи оправдывают сполна, особенно это относится к тем видам, которые содержат алкалоиды (например, топяной и болотный). Частое скармливание хвощевого сена вызывает у лошадей паралич задних конечностей – шатун. Болезнь, кстати, вскоре прекращается, если перестать стравливать ядовитый корм. Что касается полевого хвоща, то из всех щетинистых собратьев он меньше всего опасен для животных. Ведь в нем почти не содержится алкалоидов, а сапонины, как ядовитые начала, весьма слабого действия. Во всяком случае, для коров, овец и коз этот хвощ не ядовит, наоборот, в некоторых северных местностях его не без основания считают молокогонным кормом.

Кроме лекарственного и кормового значения полевой хвощ еще имел и некоторое бытовое применение. Когда-то его жесткими стеблями очищали закопченную посуду, шлифовали дерево и камень, а отваром из корней, собранных весной, красили шерсть в серо-желтые тона. Из стеблей болотного хвоща, прозванного в народе железняком, добывали зеленую краску. В некоторых местах нежные толкачики – колосковые побеги употребляли в пищу как витаминозную зелень. Кстати, съедобны у хвощей и клубеньки, вырастающие под землей, ведь они богаты крахмалом.

В историческом отношении хвощи – древнейшие представители земной растительности. Их далекие предки были гигантами, вместе с могучими папоротниками они образовали залежи каменного угля. Теперь, глядя на зеленую щетину травы, и не представить мощные хвощевые леса.

Встречаются хвощи на всех континентах, за исключением Австралии. Видовое разнообразие растений невелико – во всем мире насчитывается 25 видов, из них около половины попадается в пределах нашей страны. Полевой хвощ (Equisetum arvense) в народе слывет как елка, земляные шишки, пестушки, свинячник и струки. Научное название в переводе означает «лошадиный хвост». Ветвистая трава действительно отдаленно напоминает конский хвост, особенно когда прямостоячие веточки опустишь концами вниз.


Цикорий обыкновенный

Он зацветает поздно, вровень с душистой липой. Зато когда подернется голубизной, считайте, подошло полное лето. Пора эта – самая благодатная в году: на лугах вовсю запасаются сеном, ржаная нива наливает зерно и скоро под косилку преклонит колос, в лесу раскинута ягодная скатерть-самобранка – поспели земляника и черника. Зацвел цикорий, стало быть, солнышко застаивается в зените, тепла и света – вволю. За это наша травка и прозвана солнцевой сестрой.

А еще она в народе слывет как петровы батоги – распускает цвет около петрова дня. Сколько тогда этих синих батогов увидишь по суходолам, вдоль дорог, на залежах и пустырях! Изредка цикорий сплошь перекрывает дикое крупнотравье, вытягиваясь чуть ли не в рост человека; обычно же он лишь вкраплен в растительность, выделяясь в ней необширными кулижками. Жесткие тонкие стебли, унизанные крупными дисками голубых цветков, щетинистые прикорневые листья, напоминающие щербатые струги, толстый стержневой корень, крепко сидящий в почве, - таким цикорий обыкновенный запомнится всякому, кто пожелает его поближе узнать.

Знать же его необходимо и пасечнику, и полеводу, и сборщику лекарственных трав. Зачем? Пасечник ценит петровы батоги за медоносность. Полевод изгоняет цикорий с пашен, чтоб не засорял посевы, ну а травоискателю этот засухоустойчивый поселенец надобен как поставщик целебного сырья. Ведь лекарственная сила дикого цикория известна давно, и человечество об этом накопило много интересных сведений.

В аптекарский сбор у него идут корни. Собирают их осенью, в сентябре-октябре, когда надземная часть травы жухнет и отмирает, а корни наиболее питательны и богаты лекарственными веществами. Корни выкапывают лопатой ил выпахивают плугом. Отряхнув от земли, их обрезают и моют в холодной воде. Затем толстые корни режут на части и ставят на решете в нежаркую печь. Готовое сырье запахом не обладает, на вкус горькое.

Эту горечь цикорию обыкновенному (корневому) в основном придает гликозид интибин, ценимый фармацевтами. Найдены в корнях также витамины, дубители, сахара, но особенно они богаты сладким веществом – инулином. Кстати, инулин, добытый из цикория, широко применяется в питании диабетиков – заменяет им крахмал и сахар.

В медицине петровы батоги снискали хорошую славу противомикробного и вяжущего средства. Отвары и настойки из корней усиливают аппетит, улучшают пищеварение, успокаивают нервную систему, помогают работе сердца. В народном врачевании цикорий применяли еще при болезнях печени, селезенки, почек, находили в нем и подкрепление слабеющим силам. При экземе, опухолях и застарелых ранах применяли обтирания спиртовой настойкой или обмывания остуженным отваром.

Велико значение цикория как заменителя кофе. Пожалуй, нет в наше среднерусской флоре другого растения, которое бы так достойно замещало экзотический продукт. Но цикорий не только заменяет кофе, а и значительно дополняет его целебные воздействия. Ведь обогащенный им напиток способствует лучшему движению крови, растворяет и выводит желчные камни, придает человеку бодрость по утрам, а ночью снимает бессонницу.

Особенно успешно освоена культура цикория в Ярославской, Ивановской и Хмельницкой областях. В культуре растение дает мясистый сладкий корнеплод, внешне похожий на редьку. На сушильном заводе такие корнеплоды моют, измельчают, подвяливают, а после обжарки размалывают в коричневый порошок, годный к употреблению. В лекарственных целях применим лишь дикий цикорий, корни культурных сортов почти не содержат горького гликозида интибина.

Корневой цикорий – великолепный корм для скота, его охотно поедают и коровы, и лошади, и овцы. Несмотря на то что этот корм повышает удои и улучшает качество молока, стравливают его скоту в ограниченном количестве, так как частая и объемная дача коровам травы дикого цикория может придать молоку совсем нежелательную горьковатость.

На пастбищах цикорий отрастает рано, и его сочные листочки уже при ранней пастьбе предоставляют скоту, особенно мелкому, неплохое довольствие. Благодарны пастухи этой траве и в конце лета, когда многие травы на выгонах выгорят, оскудеют, а цикорий будет по-прежнему стоять. Его даже засуха не угнетает, что весьма важно при подножном стравливании. Из-за ценных питательных свойств цикорий обыкновенный вместе с подорожником и кровохлебкой введен в посевы многолетних трав, причем располагают эту травосмесь полосами среди злаков и бобовых.

При посеве срок жизни цикория длится до четырнадцати лет, в природных условиях он сохраняется еще дольше. Размножается цикорий как семенами, так и частями корней. Корень, линяя, распадается на части, каждая из которых кладет начало новому молодому кустику. Вот почему растение это легко захватывает пахотные земли, что отражено ив самом названии травы: слово «цикорий» в переводе с латинского означает «заходящий на поля».

В русских народных говорах кроме как петровы батоги цикорий именовали еще: щербак (листья и цветки в зазубринах), петров кнут, синие батоги, серпник. Свежие листья его исстари добавляли в ботвиньи и салаты, а из корней добывали фруктовый сахар, готовили сиропы. Летом ботву и корни крестьяне запаривали на корм свиньям – едят его с жадностью. С незапамятных времен известно также, что цикорий обыкновенный – основной корм сусликов и сурков. А полевка, та даже на зиму его прячет: невелика мышка, а в травах толк знает. Не отказываются от петровых батогов и кролики.

Всего в мировой флоре насчитывают 12 видов цикория, из них четыре произрастают в пределах нашей страны. Кроме цикория обыкновенного (Cichorium intybus), пожалуй, хозяйственное значение имеет еще лишь один вид – эндивий, или салатный цикорий. Возделывают его из-за сочных съедобных листьев, богатых полезными элементами – фосфором, железом, серой и ради длинных толстых корней, идущих на выработку спирта. В странах Западной Европы эндивий выращивают как выгоночную культуру: в холодное время из подвалов достают к столу свежие отбеленные листья. Впрочем, корневой цикорий тоже годился б для витаминных салатов.


Цмин песчаный

Экватор года – июль произредит травостой суходолов, открытых бугров и южных склонов. Летний зной и скудная влага немилосердны к зеленым поселенцам, вот и глохнут, выгорают краски на темени ландшафта. Зато какие стебельки удержались на высотах – и застарели, и загрубели, и разрослись наперекор суровым невзгодам. Среди этих неказистых, но упрямых трав золотисто-зеленый цмин песчаный, или, как его еще называют, бессмертник песчаный.

Ежели другие уроженцы суходолов – полынь, ползучий тимьян и жесткие пижмы остановят прохожего крепким, терпким запахом, то бессмертники песчаные привлекут его своим симпатичным обликом. Это ль не диво: на каждом стебле по горсти живых светлых клубочков! Цветы растения на ощупь сухие, стебель шерстистый и тоже как бы ссохшийся, неживой. Лишь узкие, продолговатые листочки – пускай невзрачные, но свежие – напоминают, что травка растет, радуется дождю и солнцу. И чтобы уцелеть на выжженном косогоре, ей совершенно не для чего быть мясистой, тучной. Напротив, сухость, шерстистость спасают бессмертник от перегрева и обезвоживания.

Цветы цмина песчаного заметны благодаря ярким листочкам обвертки, черепичниками расположенным в несколько рядов (от трех до семи). После цветения эти листочки начинают топорщиться, и растрепанные клубочки цветков утрачивают былую привлекательность. Нужных насекомых бессмертник зазывает как яркой раскраской обвертки, так и скученностью самих цветочных корзинок.

Срезанные цветы цмина годами сохраняют золотистую окраску и форму. «Они лежат, не изменяясь, по многу лет: через десять лет также сухи, ярки цветом и также ничем не пахнут, как и несорванные», - читаем в путевых очерках Ивана Александровича Гончарова «Фрегат «Паллада». Русские крестьяне раскладывали цветы растения за двойными рамами – всю зиму напоминают о погожей поре! Оттого-то и прозывался немеркнущий сухоцвет – мороз-трава.

В деревнях догадливые хозяйки прячут пучки этой травы по сундукам и чуланам, чтобы не заводилась моль. В старину красильщики добывали из ботвы золотистого сухоцвета стойкую желтую краску.

Скот остерегается есть цмин песчаный, потому-то на пастбище эти растения всегда остаются невредимыми. Стало быть, кормовыми достоинствами трава не обладает. Интереснее она для нужд агрономии: в бессмертнике обнаружен аренарин, применяемый для предпосевной обработки семян, - увеличивает энергию прорастания и всхожесть. С помощью аренарина подавляют вспышки бактериоза на полевых культурах.

Но главная ценность низкорослого степняка заключается в его незаурядной целительной силе. Именно как растение-целитель и восхваляется исстари цмин песчаный (Helichrysum arenarium). Среди желчегонных трав цмин песчаный не имеет соперников. К тому же он оздоровляюще действует при болезнях печени и мочевого пузыря, пользуются им и при расстройствах желудка. Словом, наш бессмертник занимает видное место в зеленой аптеке и придает ценность многим фармакопейным чаям. Научная медицина применяет цмин при холециститах и гипатитах; при этом у больных сравнительно быстро уменьшаются размеры печени и прекращаются боли и тошнота. В народе траву используют также при заболеваниях желтухой и при изгнании глистов.

Из цветков этой травы получают желтый горьковатый порошок – фламин, который, подобно жидким препаратам, изменяет химический состав желчи и благотворен для желудочно-кишечного тракта. Лекарства из цмина песчаного совершенно неядовиты для человека и побочными нежелательными действиями не обладают. В цветах обнаружены дубильные вещества, эфирные масла, стеариновые соединения, витамины.

Народные названия цмина песчаного: сухарики, блошки, головокрут, полевые овечки, радость-трава, сухо-зелье, желтые кошечки, зимние цветы.

Ботаники насчитывают свыше 500 видов бессмертников. Особенно много их в Австралии и на Мадагаскаре. У нас в стране произрастают 15 видов этой травы. Распространена на Кавказе и в степях. В Подмосковье встречается в борах. Берегите эту целебную траву.


Череда трехраздельная

За один сезон это растение успевает вырасти и дать семена, отчего и причисленок однолетникам. Высота травы 60 сантиметров, листья расположены один против другого – супротивные, длиной с детскую ладонь, трех-пятираздельные. Цветет желтым цветом, причем корзинки довольно крупные, каждая с трехкопеечную монету. Наружные цветки в корзинке бесплодные, внутренние, в виде трубочек – обоеполые. Плоды череды – щетинистые семянки. Каждая из семянок к тому же снабжена крючочком – уж прицепится так прицепится! Недаром же в народе семена череды названы собачками.

В Подмосковье череда цветет в июне, а в августе дает семена. Растет у нас повсеместно на влажных почвах – по берегам водоемов и на орошаемых участках. Поддается искусственному выращиванию на полях, что, собственно, и делается в хозяйствах, специализирующихся на возделывании лекарственных культур.

В чем же лекарственная ценность череды?

Давно подмечено, что настои и отвары из травы череды помогают от золотухи. Обмывания настоями череды используют для лечения диатеза у детей. В народной медицине трава череды употреблялась (в настоях) как кровоочистительное, мочегонное и потогонное средство. Она же способна и успокаивать. Обычно настой готовят просто: одну столовую ложку сушеной череды заливают стаканом крутого кипятка, 10 минут настаивают, затем принимают внутрь по столовой ложке два-три раза в день.

Заготовляют траву в пору цветения, срывая лишь верхушки стебля (длиной до 15 сантиметров). Сушат траву под навесом, раскладывая тонким слоем на бумаге или материи. Сушеную траву перебирают, отбраковывая все ненужное, в том числе и попорченные веточки. Хранят сбор в картонной коробке.


Чистотел большой

Научное название этого растения – Chelidonium mahus – переводится как ласточкина трава. Пробуждается чистотел с прилетом касаток, а усыхает, когда деревенские щебетуньи подадутся в отлет. За склонность селиться подле тына (забора, частокола) чистотел в русских говорах прозван подтынником. Растет он и в осветленных лесах, на залежах, по оврагам, а как сорняк – на огороде.

Чистотел не спутать с каким-либо другим растением. Ведь только он на изломе выделяет капельки густого оранжевого сока. Особенно много млечного сока бывает в корнях. Запах сока тяжел, на вкус жгучегорек, содержит ряд специфических кислот и алкалоидов. Желтое красящее вещество нестойко, пропадает при сушке травы.

Облик чистотела распознается довольно легко. Почти метровый ветвистый стебель поверху увенчан яркими соцветиями. Стебли прямые, ребристые, голые. Нижние листья перистые, на черешках, верхние рассечены на крупные доли, слегка напоминают лиру. Корни ласточкиной травы стержневые, короткие.

Цветет трава с мая до августа. Лепестки желтые, пестик один, тычинок несколько. Плод – стручковидная коробочка, раскрывается двумя створками. Причем с треском, за это к чистотелу пристала еще одна народная кличка – щелкунец. Хорошо развитое растение дает за лето до 7 тысяч семян. Перед плодоношением трава грубеет, меркнет.

Разбросав семена, она оживает вновь. Над усохшими стеблями появляется зеленая поросль, а немного спустя и цветы. Конечно, их теперь немного, да на исходе лета и они примечательны! Совсем потухает чистотел с уходом бабьего лета. Отпылает прощальным теплом солнышко, исчезнет травка подтынник, не увидеть ее больше в заглохшем уголке сада, будто и не росла она на опушке леса, в роще, овраге.

С отмиранием надземной части травы чистотел не погибает. Этот многолетник возобновится по весне опять, лишь бы уцелело корневище. А оно стойкое и выдерживает любую зиму.

Чистотел принадлежит к семейству маковых. Его род состоит всего-навсего из одного вида – чистотела большого. На западе страны он с сильно надрезанными листьями и острыми лепестками, в Сибири у него все части вытянуты. Обе формы когда-то рассматривались как самостоятельные виды, в действительности же они являются мутантами чистотела большого.

Средневековые алхимики с помощью корня чистотела пытались получить золото из неблагородных металлов. В тиглях и горнах пришлось побывать тогда этой травке, только не далась она алхимикам, не оправдала их корыстных надежд. Но в металлургии чистотел все же пригодился, к его соку и поныне прибегают при травлении и чернении.

Трава и корни чистотела издавна признаны и народной и научной медициной. В его отваре в деревнях купали детишек – снимает чесотку и золотуху. Делает тело чистым! – отсюда и повсеместное название. С помощью чистотела лечили кожные туберкулез, или волчанку, избавлялись от желтухи и желчных камней, за что и слыли он как желтушник. Его соком, набранным из корней, сводили веснушки, бородавки, мозоли. Понятно, прозвище бородавник досталось растению как раз за это его наружное употребление. Прозорником чистотел называли в связи с использованием сока при лечении болезни глаз. Млечный сок растения закапывали в глаза при бельме, трахоме. Желтомолочник заменял также йод. Свежим соком промывали раны, язвы. Травой чистотела парили молочные кринки и горшки – молоко не скисает, окуривали скот от падежа. В отваре с добавкой квасцов красили шерсть в желтый цвет. Препараты из чистотела широко используются в современной медицинской практике.

На пастбищах чистотел скотом не поедается: ядовит, вызывает отравление, сильное воспаление желудка и кишечника. Свиньи, например, съев чистотел, не только теряют силы, но и заметно глохнут. Безвреден чистотел только для пятнистых оленей. Да они ведь без ущерба набираются и других ядовитых трав…

С конца XVI века чистотел введен в культуру: возделывается как лекарственное и декоративное растение. Эти культурные формы более внушительны, чем дикорастущие.


Щавель конский

Раннеей весной, чуть солнышко пропарит почву, средь юной зелени лугов и полян легко отыскать красные, чуть помятые листья, собранные в кружок. Когда же запестреют живые самоцветы колокольчиков, марьянников, вероник, эти, уже вовсю зеленые, дородные листья разрастутся до наибольших своих размеров – с полотно косы каждый. Тогда-то особенно станет заметным растение-богатырь. Конятником, конским щавелем величают его издавна люди. Под такими прозвищами это многолетнее растение известно на Руси повсеместно.

Ближе к лету конятник поднимается еще выше благодаря толстому полому стеблю. Во время цветения невзрачен. Убористой метлой выглядит в зарослях разнотравья. К июлю семена его покраснеют. Таким и переждет остаток лета и всю осень, вплоть до снежного покрова-первопутка.

Щавелей в отечественной флоре 49 видов. Все они в той или иной мере наделены дубильными веществами и щавелевой кислотой. Листья щавелей богаты ценным витамином С и протеином. Полезны и семена, недаром же их охотно поглощает промысловая и домашняя птица. Принадлежат щавели к семейству гречишных. Распространены практически повсеместно.

За исключением кислого щавеля – популярного дикорастущего и огородного овоща – все другие представители рода не только малосъедобны, но и зачастую не годятся даже на корм скоту. Наличие крепких дубителей, видимо, отпугивает животных от сочных зеленых кустиков. А вот свиньи едят и альпийский, и кислый, и туполистный, и курчавый щавели.

Конский щавель лошади практически не щиплют, и прозвище травы намекает совсем на другое – словом «конский» в просторечии определяют несъедобность и рослость.

Найдешь конский щавель и по берегам рек, и на склонах холмов, и в рощах, и на полянах, и около дорог, но особенно изобилен он на поемных лугах. Причина тому – биология размножения. Семена конского щавеля не опадают со стеблей не только к осени, но держатся на них и всю зиму. И только к половодью они полностью сдергиваются ветром на талый снег. Какая-то часть их тут же на месте произрастания затопляется водой, остатки сносятся полыми водами на поймы и там откладываются вместе с наилком. Стоит только схлынуть половодью, как они наклевывают ростки, пробивают корку наносного ила, славящегося своим плодородием. Каждое семя, благополучно пустившее корень и стебли, дает потомство многим особям.

Размножается щавель и вегетативно. На побегах его корневища имеются верхушечные почки, которые и выгоняют сперва розетки скомканных листьев, а затем, через два-три года, и плодоносящий стебель. Позже почка отмирает, а стебель, которому она дала жизнь, обзаводится семенами. Со смертью стебля корневище пробуждает к деятельности новые почки, дарящие новые поколения зеленых переселенцев.

В русской народной медицине настоями из конского щавеля пробовали избавляться от цинги и язвенных стоматитов. Кроме настоев назначали отвары и экстракты. Лечили щавелем колиты и геморрой. Малокровным прописывали порошок коневника. В Тибете соком, отжатым из сырого корня, лечат некоторые кожные заболевания. А в Германии когда-то отваром коневника снимали раздражения зева, гортани и верхних дыхательных путей. Свежий сок корней использовали на растирания.

Пищевые достоинства конского щавеля совсем невелики. При недостатке другой зелени молодые листья этой травы можно использовать в салатах.

И все же, несмотря на некоторую пользу, щавель конский надо рассматривать как типичный луговой сорняк. Хотя к сенокосной поре его удельный вес в разнотравье значительно снижается, коневник и в небольших примесях портит корм. Мясистые стебли травы не просушиваются в валках и попадают в клади полусырыми. А отсюда и очаги плесени, и затхлость, и самосогревание корма. Справедлива и жалоба механизаторов: на конском щавеле в сенокос заметно тупятся ножи косилок.

В народных говорах коневник именовался: тамбовцами – конский чувель, рязанцами – конятник, вологодцами – кобылий щец.


Ятрышник пятнистый

Эта лесная трава – подлинный уникум подмосковной флоры. Выделяется она среди зеленых подружек и обликом, совсем необычным, и редкостной целебной силой. Взгляните в конце весны на изумрудные поляны: среди густеющего травостоя легко отыскать прямой стебелек с пятнистыми цветками, собранными в кисть, и продолговатыми, тоже пятнистыми, листьями. Прежде всего поражает пурпуровый цветок, точь-в-точь копирующий тропическую орхидею. Правда, те орхидеи величавы, крупны и роскошны, ведь их родина – тропики, а ятрышник куда более скромен. Но он тоже орхидея, только северная. На родство с блистательными цветами намекает один из жести лепестков – голубой свисает, у основания видна шпорца.

Листья ятрышника по форме и расположению напоминают листья тюльпана. Пестрые цветы собраны в колосок. Так они более заметны насекомым. Многочисленные полосы и пятна на лепестках – своеобразные «медовые знаки»: показывают крылатым гостям направление к накопленным для них лакомствам. Насекомому, присевшему на губу-лепесток, надо пробуравить мясистую стенку шпорца, и только тогда откроется доступ к сладкому соку. Плоды Ятрышника – маленькие коробочки со множеством мелких семян. За год каждый стебель растения обзаводится новым сочным клубнем, или толстым пальчатым корнем. Они-то и представляют интерес для сборщиков лекарственного сырья.

Ятрышник пятнистый (Orchis musculata) в народе известен как кукушкины слезы. С чем связано это название? В русской деревне существовали обычаи встреч и проводов времен года. В преддверии красного лета справляли последний весенний праздник – вознесенье. С этого дня весна на отдых просится, уступаю дорогу лету. «И рада бы весна на Руси вековать вековушкою, а придет вознесеньев день, прокукует кукушкою, соловьем зальется, к лету за пазуху уберется» – приговаривалось в стародавние времен.

Интереснейший обряд – крещение кукушки – происходил у русских крестьян в преддверии лета красного, на вознесенье. Обряд этот, несомненно, языческого происхождения. Он воспевает обновление жизненных сил природы, возрождение и торжество солнечного тепла. Другая сторона действа – стремление людей повлиять на творческие силы природы, вызвать обильный урожай в предстоящем летнем сезоне.

Крещение кукушки происходило так. Под вознесенье деревенские девушки и молодицы, втайне от мужчин, собирались в просторной избе шить наряд для кукушки. Наряд – рубашку, сарафан и платок готовили из разноцветных лоскутков. Руководила обрядом вдовая старуха – позыватка. Праздничным утром разодетые участницы «крестин» отправлялись в лес. Там средь зеленого приволья они искали траву кукушкины слезки. Вырвав с корнем парное количество стебельков (иногда брали одну траву, но обязательно с раздвоенным корнем), девушки обвивали их лентами, а затем обряжали в припасенные наряды. Когда-то так одевали настоящую кукушку, ну, а поскольку добыть вещую птицу нелегко, все чаще приходилось утешаться кукушкиными слезками, травой. Настоящую кукушку одевали в белую рубашку, а сарафан и платок полагались темные, ведь птица эта слыла вдовой – «ей мужа недостало». Травы же приукрашивались наряднее.

Когда ряженье заканчивалось, девушки наклоняли ветки берез (или орешника), свивали их в колыбельку, набрасывали туда платок, а на него клали свою «кукушку». Наступало время кумовства. Присутствующие разбивались на пары, становились над связанными ветками, приподнимали платок с «кукушкой», целовали ее, а затем друг дружку до трех раз, каждый раз меняясь местами, обменивались платками или кольцами. При этом поддерживали общую хороводную песню:

Кумушка, голубушка
Серая кукушечка;
Давай с тобой, девица,
Давай покумимся!
Ты мне кумушка –
Я тебе голубушка.

Покумившиеся крестьянки считались родными не меньше чем на год, а то и на всю жизнь. Духовное родство – кумовство, побратимство и посестринство – восходит к очень отдаленным временам, когда люди верили, что, обменявшись личными вещами, они вступают в родственный союз: ведь каждая вещь, в представлении древних, носила частицу своего владельца.

К вечеру «кукушку» хоронили. Отрывали в заветном уголке леса ямку, прихорашивали ее новыми лоскутками и лентами, клали туда «кукушку» и засыпали землей. При этом хор пел:

Прощай, прощай, кукушечка,
Прощай, прощай, рябушечка,
До новых до берез,
До красной до зари,
До новой до травы.

Дней через десять крестьянки собирались в лес «воскрешать кукушку». Из земли ее вынимали, усаживали на ветки, напевая такие слова:

Кукушечка-рябушечка,
Пташечка плакучая,
К нам весна пришла,
Весна красна,
Нам зерна принесла…

Слово «весна» здесь в значении «тепло». В далекую старину год делили на зиму и весну, промежуточных сезонов не знали. Весна, таким образом, простиралась до самых холодов. Под напев этой обрядовой песни кумы одаривали одна другую орехами, бусами, кто что припас, и обменивались платками. Затем тут же устраивалось пиршество, на которое приглашались мужчины. Смешанные хороводы водили далеко за полночь. Общее веселье должно было повлиять на зарождение доброго урожая.

После обряда в одних местах «кукушку» оставляли на ветвях, в других травку несли в деревню. Молодые женщины по ее корням пытались дознаться о том, кто у них будет: мальчик или девочка. Корень длинный предвещал мальчика, круглый – девочку. Хранилась трава в доме для счастья и на случай размолвки между супругами.

Самобытная внешность ятрышника, но интересен он не цветами, а клубнями. В них-то и сосредоточены чудодейственные вещества, щедро наделенные питательными и лекарственными свойствами. В медицинской практике клубни ятрышника давно известны как салеп. Различают салеп круглый, в поперечнике до полутора сантиметра, и пальчатый – удлиненный и тонкий. Полагают, что круглые корни собирать предпочтительнее.

Салеп богат крахмалом, декстрином, белками, сахаром и обширной гаммой других питательных и целебных веществ. Но особенно ценны слизи, способствующие препаратам из ятрышника обволакивать стенки желудочно-кишечного тракта, а значит, закрывать язвы и различные воспаления от чрезмерных раздражений. Поэтому-то салеп и применяют при язвах, гастритах, дизентерии и некоторых отравлениях. Употребляют его еще для восстановления утраченных сил, после изнурительной болезни, от истощения, а также для поддержания бодрого, жизнерадостного самочувствия.

Отечественной аптеке клубни салепа известны давно. Признан пятнистый ятрышник и аптеками других стран. Среди же простого народа салеп применялся с времен незапамятных и назывался он кисельным корнем: использовался крестьянами для приготовления оздоровительных киселей и супов. Ведь всего 40 граммов порошка из толченых клубней возмещают человеку суточную норму питательных веществ. Широко применяли салеп также при заболевании желудка, от поноса (отчего ятрышник назывался еще завязным корнем), при чахотке.

В наши дни самовольные заготовки салепа запрещены. Моссовет и Мособлсовет приняли специальное постановление об охране дикорастущих растений Подмосковья, которым запрещается на территории лесопаркового защитного пояса Москвы сбор населением многих видов трав, в том числе и ятрышника пятнистого.

В южных районах страны ятрышники и вовсе оказались на грани исчезновения. Часть из них попала в красную книгу флоры СССР. Это ятрышники шаровидный, шлемоносный, дремлик, пурпуровый, бузинный и деревенский. В отличие от ятрышника пятнистого, который в лесу еще довольно обыкновенен, они редки и нуждаются в строжайшей охране. В отношении этих ятрышников строго запрещено как сбор цветов, так и выкопка растений. Помните: природа щедра только для тех, кто ее бережет.


Лекарственные травы

Вверх

Лекарственные травы.
Краткий справочник.

Адонис весенний | Аир обыкновенный | Белокрыльник болотный
Валериана лекарственная | Васильки | Вахта трехлистная
Гвоздики | Герани | Горец змеиный
Горец птичий | Девясил высокий | Донники
Душица обыкновенная | Дягиль лекарственный | Зверобой продырявленный
Касатик водный | Кипрей | Кислица обыкновенная
Коровяк холмовой | Кошачья лапка | Крапива двудомная
Кувшинка белая | Купена лекарственная | Ландыш майский
Лапчатка прямостоящая | Лопух большой | Любка двулистная
Мать-и-мачеха | Мята полевая | Одуванчик лекарственный
Папоротник мужской | Пастушья сумка | Первоцвет весенний
Печеночница обыкновенная | Пижма обыкновенная | Подмаренник
Подорожник большой | Пустырник пятилопастный | Ромашки
Сушеница топяная | Таволга вязолистная | Тмин обыкновенный
Тысячелистник обыкновенный | Фиалки | Хвощ полевой
Цикорий обыкновенный | Цмин песчаный | Череда трехраздельная
Чистотел большой | Щавель конский | Ятрышник пятнистый

Оглавление


Крапива

Сочная, свежая зелень листьев и молоденьких стеблей годится для щей, борщей, идет для начинки пирогов. Более старые листья можно засаливать впрок, как капусту. Тридцать граммов зелени крапивы обеспечивают человека на сутки каротином и витамином С! В зеленой кладовой природы не так уж много трав, обладающих подобными ценностями. Оттого-то крапиву полезно и самим есть, и скармливать домашним животным


Кислица

Кладите ее в салат, заправляйте ею щи и похлебку, ешьте просто так, пока не набьете оскомину. На вкус свежая кисличка напоминает лимон, разве что еще приятнее и нежнее


Щавель

Молодые свежие листья дикого щавеля подходят как нельзя лучше для щей, супов и на соусы. Майская зеленая ботвинья со щавелем будет еще аппетитней и краше. Растение это вполне восполнит нехватку шпината, который не везде на селе любят и умеют разводить. Незазорно весной и взрослому полакомиться только что набранным щавелем. Особенно вкусны молодые стрелки: ломай и ешь! Значительно в них содержание белков, сахаров и минеральных веществ. Заготовляют щавель на зиму и в виде пюре. Для этого его очищают, моют в холодной воде, затем пропускают через мясорубку и складывают вместе с солью в стеклянные банки. Закупоривают их после кипячения. Еще легче сушить щавель: рассыпают тонким слоем под навесом, а потом складывают сухой лист в ящик, обложенный бумагой.


Сныть

Совсем рядом с жильем человека произрастает еще одна отменная съедобная трава – сныть. Многим невдомек, что сваренные из сныти щи по вкусу не уступают капустным. Собирают молодые неразвернувшиеся листья и черешки. Нежные стебли тоже подойдут для стола, только с них надо срезать кожицу. Черешки и стебли неплохо положить в салат – придадут пикантный привкус, к тому ж и очень полезны. Интересно, что эта обыкновенная сныть выручала людей в суровые военные годы. Московские старожилы, наверное, помнят, как весной и летом 1942-го, а затем и 1943 года в столичных столовых широко пользовались листьями сныти. Коллективами выезжали пищевики в пригородные леса, чтоб заготовить на зиму этой травы. Сныть рубили и солили, как капусту, ее протирали в пюре и хранили долгие месяцы. Дикая зелень была важна как питательный и витаминозный продукт, избавлявший людей от мучительных последствий недоедания.


Тмин

По-другому анис. Кто из деревенских ребятишек не пробовал по весне его сочные пахучие стебельки! Щавель с ними и в сравнение не идет: от него сразу оскомина, анис же не кислый, а пряный. Зеленый стебелек тмина годится для приправы салата. В августе тмин плодоносит, его семена собирают для ароматизации хлеба, а тажке для отдушки солений и квашений. Молодую траву можно посушить на воздухе и спрятать в банке на зиму.


Борщевик

Издавна на Руси лакомятся очищенными стеблями борщевика – имеет сладковатый, приятный вкус. По весне, когда борщевик берется за силу, он нежен и у него съедобны не только стебли, а и разворачивающиеся листья. Чтобы уменьшить острый запах, зелень борщевика ошпаривают и только после этого кладут в борщ или ставят тушить. Впрок борщевик хорошо мариновать, но тоже после предварительной ошпарки. Очищенные от кожицы стебли идут как на жаркое с мукой и маслом, так и в засолку. За раннее отрастание весной и за приятный вкус борщевик пользуется среди знатоков питательной зелени большой популярностью.


Одуванчик

Рвут их до цветения корзинок, то есть в первых числах мая. В салатах, такой дар весны вполне заменяет шпинат. Горечь отбивают, обдав листья два раза крутым кипятком. Листья растения исключительно богаты полезными микроэлементами и обычно рекомендуются малокровным, а также истощенным людям. Замаринованные бутоны одуванчика – утонченная приправа к мясным блюдам, заменяют каперсы.


Хвощ полевой

Круг ранневесенних съедобных трав так широк, что приходится останавливаться на главных, на тех, что с пользой применяются опытными людьми. Вот, например, хвощ полевой. Растение пригодно в пищу только весной, когда спороносные молодые побеги стрелами торчат по залежам, мокрым лугам с глинистой или песчаной почвой. Побеги хвоща едят в запеканках, пирожках или так – обваренными, а то и в сыром виде. Столетиями был в почете этот «овощ» на крестьянском столе. Земляне орешки хвоща (клубеньки на корневищах) также съедобны: едят печеными и вареными.


Лебеда

Не следует отворачиваться и от лебеды – известного шпинатного растения. Ее тонкие треугольные листья с мучным налетом так богаты каротином, что три-четыре щепоти зелени восполнят суточную потребность человека в этом необходимом провитамине. Листья белой лебеды хороши для салатов, щей и супов. Спелые семена раньше запасали как подспорье хлебу.


Листья и цветы

Листья для заварки и заготовить легче, да и продукт они дают внешне весьма схожий с натуральным чаем. Свежие и сушеные листья можно применять в заварках отдельно или в смесях. Обыкновенно, когда напиток готовят наскоро, по-походному, берут один-два вида растений. Дома пользуются уже большим количеством – каждый из них внесет свою лепту в рождение отменного напитка.

Чаще всего чай заваривают молодыми листьями брусники, черники, ежевики, малины и черной смородины. Бывалые знатоки флоры здоровья рекомендуют не обходить вниманием также листья таволги, шиповника, вишни, яблони и груши, побегов тимьяна и душицы. Что ж, пожалуй, и на этом перечень чайных претендентов не кончается. Известно, что немцы, например, в такой перечень еще включают листья просвирника, манжетки, погремка, подорожника, ясменника, сивца, тысячелистника, пижмы, грушанки, лаванды, горечавки и душистого колоска. Они находят возможным даже не пренебрегать для чайного застолья листьями вяза, ивы, ясеня и березы. Конечно, подобные рекомендации неплохо было бы проверить при случае и нашим натуралистам.

Сбор листьев ведут в ясные сухие дни, после схода росы, листья не смешивают, на солнце не оставляют – потеряется цвет и аромат.

Сушка – простейший способ заготовки листьев впрок. Сушить лучше под навесом, на чердаках, террасах, раскладывая сырье на бумаге. Можно сушить травы и в маленьких пучках, развешивая их по стенам.

Брусничные и черничные листья собирают в мае-июле, ежевичные – в июне-июле, кипрейные – в июле-августе, яблоневые и вишневые – в августе-сентябре, а лесной малины – все лето. Верхушки вереска срывают, когда кустарничек этот стоит в полном цвету, - в июле-августе.

Сушеные листья осматривают, очищают от попорченных, примесей, затем их режут на чаинки и слегка обжаривают в печи. При обжарке лист теряет свою естественную окраску, темнеет и в заварке дает аппетитный настой. Заваривают чай из расчета 3 грамма заварки на стакан кипятка. Очень приятный цвет дают кипрейный, земляничный, малиновый, вишневый, яблоневый и черносмородиновый напитки.

Ферментация – более сложный способ обработки свежего листа. Применяют при заготовке листьев кипрея, земляники, клубники, малины, ежевики, яблони и вишни. Для этого собранные листья сперва завяливают, чтобы они потеряли часть влаги и стали мягкими (для чего их кладут в тень на 3-5 часов), затем завяленные листья скручивают в ладонях и закатывают на столе или рифленой доске до тех пор, пока они не сделаются сырыми и липкими. Выступивший зеленый сок – признак того, что состояние клеток листа нарушено и на воздухе там начнутся окислительные процессы. Скрученные листья складывают в ящик, сверху закрывают влажной тканью и так оставляют для брожения часов на семь-девять. После этого листья рассыпают на противень и сушат в печи. Заварка из листьев, прошедших ферментацию, дает вкусный, хорошо окрашенный настой, без травяного запаха и привкуса.

Томление – третий способ обработки листьев. Свежий чайный сбор завяливают, как это делается при ферментации, затем листья загружают в котел (чугун, керамический горшок) и ставят в нежаркую печь часов на двенадцать. Запаренное сырье вываливают на стол, листья закатывают в ладонях и ставят на противнях сушить. Сушеный лист готов к употреблению.

Интересна заварка из смеси разных листьев. Обыкновенно берут в равных количествах сушеные листья яблони и земляники, вишни и яблони, клубники и малины, земляники и клубники, вишни и кипрея, яблони и кипрея и другие сочетания. Чтобы усилить аромат напитка, к сухой заварке неплохо добавить свежие листья, нарезанные стружкой. Приятную отдушку придают листья черной смородины, мяты, душицы, ясменника, донника и тысячелистника. Чай станет еще аппетитней, если в него положить лепестки роз и жасмина.

Заварку из брусничных листьев заливают не кипятком, а холодной водой, после чего чайник ставят на огонь покипеть, а уже затем взвар разбавляют водой. Настой получается хотя и темный, но прозрачный, на вкус несколько вяжущий.

Чаще всего чай заваривают кипрейными и земляничными листьями. Кипрейные листья собирают все лето. Срывают со стеблей лишь здоровые, не попорченные вредителем или болезнью. Обрабатывают способом ферментации. При просушке сброженного листа следят, чтобы он в печи не подгорел. Нормально высушенный продукт легко крошится в руках, чаинки окрашены под цвет натуральных. Интересно, что вкусовые качества «копорки» при хранении заметно улучшаются.

Если кипрейный лист правильно заготовлен, он дает ровный, золотисто-желтый, прозрачный взвар приятного запаха и слабого вяжущего вкуса. Этот с давних времен самый распространенный заменитель натурального чая почитался не лишним при любом достатке.

Для заварки земляничного чая годятся и листья садовых земляник. Причем чай осеннего сбора получится более приятным и на вкус и на цвет. Поэтому земляничный лист срывают в конце лета, когда он застареет и потеряет часть дубителей. У клубники листья срывают с побегов (усов), из них получится более приятный напиток.

Отменной заварка оказывается уже из свежих или наскоро сушенных листьев. Но если сырье завялить, скрутить и посушить после ферментации, такой чай восхитит даже самых придирчивых любителей ароматных напитков. Заваривают чай и сушеными земляничными ягодами.

Чайные напитки из липового цвета знамениты повсеместно. Помимо медового запаха и нежного вкуса взвар этот обладает еще и потогонным действием. Оттого-то самобытные целители охотно включали липовый цвет в фармакопейный сбор для лечения разного рода простудных заболеваний. Но и здоровому человеку этот чай полезен – превосходно утоляет жажду, надолго запоминаясь своим особенным ароматом. И пусть пот прошибет пьющего запашистый чай, беды в том нет, не надо только разу выходить на холод.

Рвут цветы без узких желтоватых листочков, но можно и с ними. Сушат в печи или на солнце. Перед заваркой сушеный липовый цвет слегка поджаривают, а чтобы вкусовой букет напитка стал богаче, в чайник добавляют щепотку смеси из листьев других растений. Срывают липовый цвет лишь при сухой погоде, в утренние часы.


Ягоды - краткий справочник

Плоды и корни

Исстари на Руси пользовались взварами из сухих плодов и корней. Умели употреблять продукты леса и сада также в чаях, квасах и сбитнях.

Мы уже упомянули о заварке из сушеных ягод земляники. Не менее вкусны напитки, настоянные на плодах рябины, шиповника, боярышника, терна и яблони-дичка. Надо лишь умело обработать лесные дары и вдумчиво обставить чаепитие.

Заварку из плодов и корнеплодов заготовляют в виде сухого сбора или «малинкой» – с добавлением в чайный продукт немного патоки.

Обработка плодов сводится к сушке, обжарке и дроблению. Все эти операции ведут по каждому продукту отдельно, а смесь для заварки составляют, исходя из вкуса тех, кто собирался чаевничать. Дробят обжаренные плоды с таким расчетом, чтобы крупка получилась по возможности равномерной и сечение каждой «чаинки» не превышало бы 6 квадратных миллиметров. Самую мелкую крупку (2х2 мм) пускают в «малинку», а среднюю и большую оставляют для сухой заварки. Обычно в домашних условиях для этой цели пользуются ступками, кофемолками и мясорубками.

Рябину собирают после первых морозов, когда она несколько подсластится. Сушат плоды осмотрительно, из-за обилия сахаров рябина на сильном огне чернеет снаружи и пригорает, оставаясь в середине совершенно сырой. Подгорелый продукт будет горчить в заварке. При медленной сушке рябина просушивается равномерно, почти не меняет окраски, практически теряет горечь и становится слаще.

Сушеную рябину полезно подрумянить – теперь уже не страшен огонь в 160-180 градусов, ибо, обжаренная, она не слеживается, да и цвет настоя дает боле густой. Во фруктовую заварку рябину кладут из расчета четверти навески, иначе напиток получится жгучим, с горчинкой.

У боярышника в чайную заварку годятся как листья, так и плоды. Срывают плоды осенью, когда они разрумянятся и помягчают. После сушки продукт поджаривают на сухой сковородке, а затем мельчат. Благодаря высокому содержанию растворимых веществ настой окрашивается густо, на вкус приятен.

Плоды колючего терновника редко попадают в лукошко самодеятельных натуралистов: отпугивает терпкий сок. Но если терн подержать на морозце, то его плоды окажутся куда как съедобны! Прозябнув, они теряют лишнюю терпкость, а та, что останется, - придаст лакомству пикантную остроту. Для чайных напитков урожай терна снимают в сентябре. Способ обработки обычный: плоды сушат, поджаривают и дробят. Доля навески – одна четвертая часть заварки. Также обрабатывают плоды диких яблонь и груш.

Обработка шиповника несколько сложнее. Перед сушкой плоды дикой розы надо слегка раздробить, иначе они пережгутся снаружи, внутри же так и останутся сырыми. После поджарки шиповник не дробят – высвобожденные семечки могут основательно попортить внешний вид продукта.

Превосходная заварка получается еще из корней луговых трав – цикория и одуванчика. Копают корни ранней весной или глубокой осенью: в период покоя в них оказывается наибольшее количество питательных и вкусовых веществ. Особенно много в корнях инулина – вещества, похожего на крахмал. Заменителем чая может быть и огородная морковь.

Выкопанные корни моют, чистят, режут на мелкие части, затем сушат и обжаривают. Цикорий в обжарке выделяет много газов и затвердевает лишь после того, как его вынут из печи и остудят. Правильно обжаренные корни легко крошатся, имеют хорошо просохшую середину. Темный цвет цикорному настою сообщают сахара, которые при обжарке корня превращаются в карамель. Размолотый цикорий добавляют для крепости настоя почти во все чайные заварки, приготовленные из листьев.

Чайный продукт из корней одуванчика во многом напоминает цикорный порошок. Выкопанные корни сперва подвяливают (пока не перестанут выделять на изломе млечный сок), потом сушат и обжаривают. Молотый корень одуванчика – оригинальное подспорье для выработки кофейных и чайных продуктов.

Хранят чаи Берендея в сухом прохладном помещении, подальше от остро пахнущих продуктов. Фруктово-ягодные чаи полезно сверху присыпать сахарным песком, особенно строго следят за «малинкой» – она и так сырая, и добавочная влага может ее легко испортить. Все чаи хранят в отдельных ящиках и жестяных банках.

Застолья вам чайного, приятного аппетита!


Съедобные травы и чаи

Вверх

Съедобные травы

Крапива | Кислица | Щавель
Сныть | Тмин | Борщевик
Одуванчик | Хвощ полевой | Лебеда

Весенняя дикорастущая зелень требует соблюдения некоторых правил обработки. Так, травы нельзя долго варить, иначе самые ценные в них витамины разрушатся. Потому-то, когда готовят суп или щи на зеленой основе, то очищенную, промытую в холодной воде травянистую продукцию рубят и кладут в бульон лишь перед концом варки. Лучше всего варить зелень на пару. Приготовленную пищу используют сразу же. Травы в салаты подбирают по вкусу, чем зелень разнообразнее, тем лучше. Конечно, такой салат не забывают сдобрить солью, сметаной или маслом, а то и перцем, горчицей – кому как нравится. Если из весенних трав готовят пюре, то для этого сбор – щавель, крапиву, сурепку, лебеду – перебирают, промывают, затем варят в небольшом количестве воды (опять-таки лучше на пару), а когда станет мягкой – протирают через сито. Пюре подправляют мукой, маслом и сливками, затем солят и после подогрева подают на стол. Воду из-под зелени можно использовать и для супа и для щей. Нельзя варить и хранить травы в железной или медной посуде, поскольку эти металлы губительны для витаминов.

Натуральный чай

Чай – поистине самый распространенный напиток. Где бы человек ни оказался, а стакан кипятка, сдобренный щепоткой заварки, и согреет и взбодрит. Но ведь натуральный чай на Руси пьют с XVII века, с царствования Алексея Михайловича, а задолго до того и после в простонародье пили травяные настои и фруктовые напитки, так сказать, чаи свойские.

В лесах, на лугах и в садах – сколько хочешь растений, листья которых могут заменять натуральный чай. Берут их с кипрея, земляники лесной, малины, яблони, ежевики, черники, вишни, липового цвета. Весной травознаи пьют чай из брусничных почек. не забудут они положить в чайник и щепотку кислицы: по вкусу не уступает лимону. А чага, а душица и побеги цветущего вереска, тимьян, молодые нежные листья таволги и бадана – напитки из них столетиями проверены в крестьянском быту! Что касается кромата, крепости и приятного вкуса, то всем этим травушки-муравушки обладают вполне, надо лишь уметь хорошо их заготовить.

ПРАВИЛА ЗАГОТОВКИ

Листья и цветы

Плоды и корни.

Оглавление