Удобные программы

Как и все в этом мире компьютеры ориентированы в основном на здоровых людей, для которых рабочей рукой является правая. А что делать человеку, если он может работать только одной рукой? В Windows’e есть несколько приятных возможностей, которые облегчают пользование компьютером, но их еще явно не достаточно.

В своих блужданиях по программным завалам я натолкнулся на пару интересных прог, которые реально облегчают жизнь при работе одной рукой. Представляю их: программы, облегчающие работу на компьютере.

А так же мои любимые программы:

Работа с файлами

Интернет

Архивирование

Работа с текстом: блокноты, утилиты

Программы, облегчающие работу на компьютере

1. Mousemu (15 Кб) – эмуляция мыши на клавиатуре. Скачать.

2. Greatis Virtual Keyboard; версия 1.1 (545 Кб) – виртуальная клавиатура. Скачать.

3. KeyTweak; версия 2.20 (150 Кб) – переназначение клавиш на клавиатуре. Скачать.

Вот еще несколько любимых программ для разных компьютерных надобностей.

Работа с файлами:

4. Total Commander; версия 6.54а (1,7 Мб) – один из лучших файловых менеджеров. Скачать.

5. Findit; версия 1.06 (445 Кб) – программа по поиску файлов. Скачать.

6. Cutter (192 Кб) – разрезание файлов на самосклеивающие части. Скачать.

7. Emptybin (8,3 Кб) – удаление файлов из корзины одним щелчком. Скачать.

Интернет:

8. FlashGet; версия 1.73 (3,3 Мб)– удобная закачка файлов из интернета + справка на русском языке. Скачать.

Архивирование:

9. WinRAR; версия 3.62 (1,3 Мб) – очень распространенный архиватор. Скачать.

Работа с текстом:

Блокноты:

10. Эверест (2 Мб)– блокнот, создающий таблицы. Скачать.

11. Mark; версия 0.9f (60 Кб) – хорошая замена стандартному блокноту, маленький размер. Скачать.

12. Notepad (635 Кб) – блокнот, хорошо работающий с различными кодировками. Скачать.

13. Foxit Reader (бывший PDFReader); версия 1.3.0.708 (1,16 Мб), русская – быстро загружаемый просмотровщик PDF. Скачать.

14. WinDjView; версия 0.4.1 с руссификатором (512 кб) – программа для просмотра файлов в формате djvu. Скачать.

Утилиты:

15. Punto Switcher; версия 2.9 (310 Кб) – автоматическая смена раскладки клавиатуры. Скачать.

16. Font navigator; версия 3.0.0.0 (326 Кб) – быстрая установка и удаление шрифтов. Скачать программу, шрифты 1 (4,9 мб) и шрифты 2 (4,8 Мб) шрифты 3 (0,5 Мб).

17. PDF Factory Pro; версия 3.02 (3 Мб) – быстрое создание PDF-файлов. Скачать.

18. SpellChecker; версия 2.0.0.115 (309 Кб) – проверка орфографии в любых приложениях. Скачать.

Программы, облегчающие работу на компьютере.

1. Дружелюбный графический интерфейс современных операционных систем, согласитесь, не был бы столь удобным для пользователей, если бы в свое время не была придумана такая замечательная штука, как компьютерная мышь. Об этом вспоминаешь каждый раз, когда очередной "хвостатый" манипулятор выходит из строя. Увы, но при всех своих достоинствах компьютерные мыши довольно хрупкие создания. И ломаются они, по закону подлости, в самый неподходящий момент, когда нужно, например, создать, сохранить или распечатать важный документ.

В таких случаях может выручить программа эмуляции Mousemu. При нажатии NumLock она превращает цифровую клавиатуру в некое подобие компьютерной мыши, причем не простой, а с поддержкой скроллинга. Клавиша с цифрой 3 обеспечивает возможность плавной прокрутки открытого окна. Единица призвана заменить левую кнопку, а двойка правую. Четверка, пятерка, шестерка и восьмерка отвечают за перемещение курсора, соответственно, вверх, влево, вниз, вправо.

Если у вас стоит Windows XP, то рекомендую в свойствах мыши (Панель управление-Мышь-Кнопки мыши) включить залипание, что позволит выделять тексты, перетаскивать объекты и т.д.

Думаю, эта программка облегчит жизнь тем, кто не может совладать с грызуном.

Наверх.

2. Бывают обратные ситуации, когда становится невозможным использование клавиатуры. Ситуацию может исправить виртуальная клавиатура. Можно, конечно, воспользоваться встроенной. Но она не лишена определенных недостатков. Поэтому и было разработана программа "Greatis Virtual Keyboard". Подробности можно прочитать в статье, взятой из журнала IZone № 538.

Наверх.

3. Как только сел за компьютер, сразу почувствовал некоторое не удобство при работе с клавиатурой от того, что левша. Оно было связано с тем, что обе клавиши Enter располагаются справа. Долго искал программу, которая могла бы мне помочь, назначив "enter" на левую клавишу "Windows", но ничего не попадалось. Но вот, наконец, моя мечта осуществилась благодаря программе KeyTweak. В общем, эта программка позволяет переназначить любую клавишу под любую команду, цифру, букву.

Внимание: программа работает только под Windows 98 и ХР, переназначает только английскую раскладку (например, я назначил на клавишу контекстного меню запятую, а получил букву "б").

В Windows XP чтобы назначить "enter" на левую клавишу "Windows" достаточно скачать и выполнить этот reg-файл.

Наверх.

Понравившиеся программы.

4. Работать с файлами приходиться всем. Я начинал с Norton Commander, потом пользовался исключительно "Проводником". Но когда случайно наткнулся на Total Commander (бывший Windows Commander), то влюбился в него с первого взгляда. От Norton его отличает приятный интерфейс, поддержка длинных имен, панель инструментов, которая довольно легко настраивается. Имеется встроенный FTP-клиент. Занимает на диске 2 Мб. Имеет внутренний архиватор, позволяет подключать другие архиваторы; работать с архивами позволяет не вызывая саму программу-архиватор; появляется возможность упаковывать папки, создавать самораспаковывающиеся архивы (только zip'oм и rar'ом) (размер файла при этом увеличивается на ~30 Кб, но очень удобно для отправки людям, не имеющих архиваторов или не успевшим научиться ими пользоваться); упаковывать и сразу удалять эти файлы.

Выкладываю русифицированный релиз Total Commander'a. В архив положил инсталлятор с переведенной справку, ключ (для регистрации просто положить его в папку программы) и файл ZIP-crypto, позволяющий делать зашифрованные архивы. Советы для работы с ним, взятые с сайта http://wincmd.ru/. Также много интересного можно найти на форуме.

Наверх.

5. Иногда требуется найти файл, но точного названия нет. Перепробовав несколько утилит, предлагаю вам Findit, показавшую лучший результат при поиске по названию файла, его размеру, времени создания и содержанию. Программа имеет русский интерфейс.

Наверх.

6. С появлением сменных носителей большого размера и пишущих CD-ROM'ов не так часто возникает необходимость в разрезании файлов. Но все же иногда такая проблема возникает, например, при пересылке больших файлов. Есть множество программ, которые выполняют такую задачу (взять тот же Total Commander). Но чтобы склеить файл, на другом компьютере должна быть такая же прога. А что делать, если надо переправить файл, но не известно, есть ли на другом компе это программа? Вот тут на выручку приходит Cutter22, позволяющая разрезать файл на самосклеивающие части. Из скриншота видно, что разрезать файлы можно двумя способами: 1) для "склеивания" используется bat-файл, 2) процесс "склеивания" запускает exe'шный файл.

Для теста был взят DX81rus размером 11 974 280 байт; разрезался на части по 500 Кб. В первом случае сумма полученных частей не изменилось, а bat-файл имеет размер 519 байт. Во втором случае общая сумма полученных файлов – 12 197 888 байта, увеличение составило 223608 байта. Без bat'a или exe файлы не собрать. Программа интегрируется в контекстное меню. Работает с файлами до 2 Гб.

Наверх.

7. Чтобы удалить файлы из корзины требуется 2-3 клика мыши как минимум. Программка Emptybin делает это одним щелчком. (Очень удобно ее кнопку разместить на панели инструментов Total Commander или кинуть ее на панель быстрого запуска).

Наверх.

8. У каждого, кто часто пользуется Интернетом, рано или поздно возникает необходимость закачать что-нибудь (например, что-то из данных программ). У каждого своя понравившаяся программа для закачки. Я пользуюсь FlashGet. Она мне нравится тем, что диалоговое окно закачки файла открывается сразу после клика по соответствующей ссылке. Останется только подтвердить свое намерение и начать закачку. Начиная с версии 1.50 в корзине, куда можно перетащить ссылку и так же начать закачку, кроме графика закачки теперь указывается процент закаченного.

Наверх.

9. WinRAR – популярный архиватор, пожалуй, первый по известности в России. Существует несколько версий RAR для разных операционных систем. Для Windows имеются две версии RAR: одна с графическим интерфейсом, вторая консольная, для командной строки в текстовом режиме. Программа полностью поддерживает работу с архивами ZIP и RAR. Для создания последних используется оригинальный высокоэффективный алгоритм паковки данных с поддержкой мультимедиа-сжатия и создания непрерывных (solid) архивов, в которых степень сжатия может быть на 10 - 50% больше, чем при обычных методах сжатия, особенно при упаковке большого количества маленьких похожих файлов. WinRAR имеет функции поддержки архивов форматов ZIP, CAB, ARJ, LZH, ACE, 7-Zip, TAR, GZip, UUE, BZ2, JAR и Z, а также позволяет просматривать образы в формате ISO, команды создания самораспаковывающихся (SFX) и многотомных архивов, восстановления физически поврежденных архивов, интеграции в Проводник, шифрования, добавления архивных комментариев, протоколирования ошибок и пр. В архиве кроме самой программы имеется некий файлик, который нужно поместить в папку установленной программы.

Наверх.

10. По-моему, не найдется ни одного человека, которому нравился бы стандартный windows'ский блокнот, и все стараются подобрать для открывания текстовых файлов что-то другое. Много перепробовал блокнотов, прежде чем остановить свой выбор на двух.

Первый из них – Эверест – конечно, победней функциями, чем Word,

но если есть проблемы со свободным местом на диске или слабовата система, то рекомендую эту программу, т. к. занимает на диске всего 2,5 Мб, тогда как в Word'e только исполняемый файл 8,8 Мб. Пока она единственная из текстовых редакторов, виденных мной, которая позволяет работать с таблицами (если кто встречал аналогичный текстовой редактор, скиньте ссылку, интересно будет сравнить).

Наверх.

11. Другой редактор – Mark – открывает файлы неограниченного размера (у меня за 2 секунды открыл "Словарь Брокграуза и Ефрона" размером 25 Мб), автоматическая перекодировка между ANSI, OEM/DOS, UTF 8, UTF 16 LE. MIDI-интерфейс (файлы открываются внутри одного окна).

Наверх.

12. В качестве альтернативы предыдущему редактору предлагаю еще один – Notepad. По размеру он побольше (594 Кб), поэтому файлы открываются чуть по медленнее. Представляю его только по тому, что он лучше Mark'a справляется с перекодированием, (для себя решил так: если и он не перекодирует, то файл можно выкидывать).

Наверх.

13. Кто сталкивался с pdf, тот знает, что для нормального их просмотра существует только одна нормальная программа – Acrobat Reader. Все бы ничего, но загружается она довольно долго, даже если выкинуть все plugin'ы. Поэтому, прочитав о Foxit Reader, решил попробовать. Программа действительно намного опережает Acrobat в скорости открытия файлов. Почти в 3 раза меньше использует оперативной памяти, на жестком диске занимает 2,52 мб по сравнению с 26,3 Acrobat'a. Правда, на форуме, где я нашел эту программу, у некоторых она не корректно отображала некоторые файлы, но я у себя этого пока не видел.

Наверх.

14. WinDjView - это программа для просмотра DjVu файлов под Windows, в которой впервые реализован непрерывный режим просмотра. Программа основана на свободно распространяемой библиотеке DjVuLibre. Формат DjVu позволяет распространять документы и картинки высокого качества при минимальном размере файла.

Возможности:

1) поддержка Windows 2k/XP;

2) непрерывный и одностраничный режимы просмотра, возможность группировки соседних страниц;

3) переключение языка интерфейса (поместите соответствующую dll рядом с исполнимым файлом);

4) список страниц в виде иконок;

5) закладки (оглавление);

6) гиперссылки;

7) поиск по тексту и копирование;

8) расширенные возможности печати;

9) полноэкранный режим;

10) скроллирование колёсиком мыши;

11) экспорт страниц в *.bmp;

12) поворот на 90/180/270 градусов;

13) масштаб: по странице, по ширине страницы, 100% и пользовательский;

14) настройка яркости, контраста и гаммы;

15) режимы: цветной/чёрно-белый/передний план/задний план;

16) навигация и скроллинг с клавиатуры;

17) если требуется, ассоциирует себя с файлами *.djvu;

18) не требует установки.

Наверх.

15. Эта программа здорово меня выручила при составлении латино-русского словаря. Вот что пишут авторы про свое детище:

"Программа Punto Switcher революционная, новаторская программа для автоматического переключения раскладки клавиатуры. Иногда вы забываете переключить раскладку с русской на английскую и получаете, например, "Цштвщы" вместо "Windows" и, наоборот, не переключив раскладку клавиатуры с английского на русский, вы получаете "Hjccbz" вместо "Россия".

Теперь о переключателе клавиатуры можно просто забыть, переключение будет производиться АВТОМАТИЧЕСКИ! Программа работает, используя принцип невозможности сочетаний некоторых букв для русского и английского языков. В русском языке, например, слово не может начинаться с буквы «Ь». Punto Switcher следит за тем, какие буквы на клавиатуре набираются и, если программа видит недопустимое сочетание, например, «Ьщку» ("More"), после нажатия пробела, Enter или Tab происходит автоматическое переключение раскладки. Мы использовали словарь из нескольких миллионов слов для того, чтобы определить невозможные сочетания".

От себя могу добавить, что в 100 % это так и есть. Программа занимает всего 443 Кб, при установке сама устанавливается в автозагрузку. Имеет функцию автозамены, которая работает во всех приложениях. По правому клику (нажатию) на значок возле часов открывается контекстное меню программы для ее настройки. Может информировать о появлении новой версии.

В последней версии исправлены многие ошибки, накопленные в предыдущих версиях. Расширены правила, словарь исключений дополнен новыми сочетаниями, усовершенствована работа инсталлятора, убран показ флагов языка (это произошло из-за того, что многие пользователи были недовольны качеством прорисовки флагов-пиктограмм и в некоторых случаях флаги отображались некорректно) (у меня не было с этим проблем, поэтому немного жаль, что флаги убрали).

При работе с буфером обмена (clipboard) размер обрабатываемого текста ограничен длиной 50000 килобайт (25000 символов в расширенной кодировке UNICODE). Это позволяет исправить проблемы с зависанием компьютера при копировании больших объемом текста. (Я просто при копировании больших текстов отключал программу, комп не вис, а просто здорово притормаживал).

Наверх.

16. Иногда возникает необходимость установить в систему понравившийся шрифт. Иногда система легко их "скушивает", а порой наотрез отказывается замечать. В этой ситуации и поможет программа Font navigator.

Программа имеет предпросмотр, что позволяет удалить схожие по начертанию шрифты, не устанавливать шрифты, не поддерживающие кириллицу. Программа может показать как все имеющиеся в системе шрифты, так и шрифты из какой-то конкретной папки. Тут (4,9 Мб) и тут (4,2 Мб) можно взять мою коллекцию шрифтов.

Наверх.

17. Сейчас на компьютерах пользователей можно найти 4 версии Office - 97, 2000, ХР и 2003. К тому же на разных машинах даже одна и та же программа по-разному отображает один и тот же документ. Поэтому для 100%-ного сохранения внешнего вида документов используется формат pdf. Создатель этого формата фирма Adobe предлагает и программу по преобразования имеющихся форматов в pdf, но она очень большая. Поэтому предлагаю для этих целей использовать FinePrint pdfFactory Pro.

Программа создает в системе виртуальный принтер, при печати на котором запускается описываемая программа. В открывшемся окне достаточно нажать "Save", и получаем pdf-документ. Таким образом, в pdf можно перегнать любой файл, который можно отправить в печать.

Наверх.

18. Программы, предназначенной для проверки орфографии введенного с клавиатуры текста. Spell Checker работает как отдельная надстройка системы и совместима с любым софтом. При обнаружении ошибки в последнем введенном слове, программа сообщает о ней пользователю визуально (в виде красного полупрозрачного флажка в левом верхнем углу Рабочего стола) и/или звуковым сигналом. Что интересно, но она работает практически везде, где можно ввести текст. Spell Checker проверяет ошибки в ICQ, WordPad, Блокноте, HTML-редакторе и т.д. Проверяется русская и английская орфография, однако, только в Office 2000. Чтобы программа работала с последующими версиями Office для этого надо установить словари для проверки орфографии: русский, английский или в системе должны быть установлены словари, которые поставляются вместе с продуктами Office 97/2000 и Orfo.

Наверх.