Alcatel

  • Мастер коды
  • Секретные коды

Назад


Новая страница 1

Все телефоны Alcatel имеют, так называемые, "мастер-коды". Это универсальные коды для всех телефонов Alcatel, и их можно использовать вместо кодов, установленных пользователем телефона. Однако эти коды не воспринимаются телефоном вместо кода сети (Network code - это код установленный оператором).

Alcatel HD1, HE1 - 25228353
Alcatel BE1, BE3 - 25228352
Alcatel BE4, BF3, BF4 - 83227423
Alcatel BE5 - 83227423 или 25228352

Также можно попробовать воспользоваться кодом ###847#. По имеющимся данным, этот код выполняет полный сброс, очистку памяти и установку заводских настроек телефона.

Версию вашего телефона Alcatel, можно увидеть на наклейке, на корпусе телефона, под батареей.


Новая страница 1

Просмотр идентификатора телефона (IMEI) - *#06#

Вход в сервисное меню существляеться кодом - 000000*, при этом Sim-карта должна быть вставлена.

Не удивляйтесь, названия всех пунктов в инженерном меню на французском языке, ведь Alcatel - французский телефон
Вот краткое описание пунктов сервисного меню:

TRACES - NetMonitor, параметры сети.

RESEAU - xxxx rr aa bb cc yyyy
xxxx - номер текущего канала (1-128).
rr - уровень сигнала уровень сигнала. Чем хуже сигнал, тем меньше значение.
aa, bb, cc - ???
yyyy - Local Area Code - код текущей зоны (номер БС).
RSSI - ???.
RXLEV - XXXX RR xxxx rr xxxx rr ....
(больше значений показывается при использовании прокрутки)
Первая пара - идентифицирует канал, который в настоящий момент используется (как правило самый мощный), а остальные - каналы, те - которые в текущий момент отслеживаются.
BSIC - ???.
C1 - XXXX QQ xxxx qq xxxx qq
Оценка качества связи. Когда становится отрицательной, выбирается другая сота, с наибольшим значением параметра. Первая пара показывает параметры текущего канала.
C2 - Дает ту же информацию, что и C1 с небольшими дополнениями
ARRETS - журнал выключений телефона, т.е. каким способом телефон был выключен последние несколько раз.
Код последнего отключения помечен значком ">"
00: выключение вызвано внутренней ошибкой, например, когда батарея разряжается во время разговора
10: выключение вызвано удалением батареи
43: выключение из-за разрядки батареи
44: запрограмированное выключение с помощю таймера
45: ручное выключение, когда подключено подзарядное устройство
46: ручное выключение (долгое нажатие OK)

VIDER ARRETS - сброс журнала ARRETS

CTRL CHARDGE - состояние зарядки батареи, напряжение батареи и статус заряда
AA xxx yyyyy zzz V.VV
AA - режим работы
RE - работа от батареи
PR
AT CH - процесс зарядки
EN - зарядка завершена
xxx - ???
yyyyy - время работы, время считается по две минуты (справа вверху)
V.VV - напряжение батареи
Если нажать боковую кнопку вниз, то можно узнать тип батареи:
**** **** ** ** АААА ****
АААА - тип батареи:
LIT4 - Li-ion (литеевая),
NIX1 - NiMh (Метал-гидридная).
если нажать боковую кнопку 2 раза вниз, можно узнать степень заряженности батареи
ххх 0000
ххх - степень заряженности батареи в %
при разрядке (полной) до 1В на элемент -значение xxx равно 000

DAMIER - тест дисплея
В этом режиме телефон показывает "шахматную доску" для проверки дисплея.


Новая страница 1

Коды версии прошивки, инженерное меню

Просмотр идентификатора телефона (IMEI) - 06

Доступ в Сервисное меню - ><<< - Просмотр версии и даты выпуска прошивки телефона, а также здесь можно просмотреть текст всех пунктов меню и сообщений зашитых в память вашего телефона

Доступ в меню управления блокировками, SP-Lock меню - << - Если телефон не заблокирован, то после набора кода ничего не произойдет. \'<\' - джойстик влево.

Установка английского языка в меню - CLR0<0000> - Очень нужный код в случае когда, на дисплее телефона одни иероглифы

Описание показаний нетмонитора в телефонах Ericsson

Включение NetMonitor\'a
(если для вашей модели описанный метод не работает, то NetMonitor можно включить только при помощи интерфейсного шнура)
1. Вынять SIM-каpтy.
2. Включить телефон.
3. Hабрать: 04000000000000
4. Hа слова \'Wrong PIN\' быстро нажать NO, попадаете в меню.
5. Стpелкой \'впpаво\' добиpаетесь до пyнкта \'Settings\'
6. В меню \'Settings\' находите пyнкт \'Channels\', yстанавливаете его в \'On\'
7. Выходите из меню, звоните по единственно возможномy номеpy 112 и наблюдаете нетмонитоp.
На индикаторе отображаются 6 групп цифр.
|---1---|---2---|---3---|
|---4---|---5---|---6---|
1. Номер канала, на котором работает телефон, может быть от 1 до 124. Буква перед номером означает состояние телефона: B - в режиме ожидания, S - при вызове, T - в процессе разговора.
2. Здесь отображается уровень приема (Rx Level). Его значение может быть от 0 до 63.
0 соответствует -110dBm,
63 соответствует -50dBm.
3. Здесь отображается выходная мощность передатчика телефона в dBm (в процессе вызова и разговора).
39 dBm-----8 W
37 dBm-----5 W
35 dBm-----3,16 W
33 dBm-----2 W (максимум для \'ручных\' терминалов стандарта GSM900)
31 dBm-----1,26 W
29 dBm-----794 mW
27 dBm-----501 mW
25 dBm-----316 mW
23 dBm-----199 mW
21 dBm-----125 mW
19 dBm-----79 mW
17 dBm-----50 mW
15 dBm-----32 mW
13 dBm-----20 mW

4. Здесь отображается номер тайм-слота от 0 до 7. Можно его видеть в процессе звонка.
5. Здесь в процессе разговора можно наблюдать количество ошибок (Bit Error Rate). Этот параметр изменяется от 0 до 7.
0 - ошибок практически нет, более 5 возможен обрыв связи, на слух характеризуется большим количеством выпадений голоса собеседника.
RXQUAL table
0-----BER < 0,2 (%)
1-----0,2 < BER < 0,4
2-----0,4 < BER < 0,8
3-----0,8 < BER < 1,6
4-----1,6 < BER < 3,2
5-----3,2 < BER < 6,4
6-----6,4 < BER < 12,8 (здесь мы имеем потерю половины данных из пакета)
7-----12,8 < BER

6. Здесь в процессе разговора отображается временная компенсация, от 0 до 63. С помощью этого параметра можно вычислить расстояние до базовой станции по формуле: L=1,11TA/2, где ТА - временная компенсация.
Максимально возможное удаление от БС в GSM составляет 35,2 км, соответственно одно деление в этом окошке равно примерно 550 м


Ericsson

  • Коды версии прошивки, инженерное меню


Сборник кодов и секретов для мобильных телефонов

ВЕРСИЯ 1.0

Выберите модель телефона:

  • Секреты для телефонов Alcatel
  • Секреты для телефонов Ericsson
  • Секреты для телефонов LG
  • Секреты для телефонов Motorola
  • Секреты для телефонов Nokia
  • Секреты для телефонов Samsung
  • Секреты для телефонов Siemens
  • Секреты для телефонов Всех моделей


LG

  • Секретные коды


Новая страница 1

Здесь вы найдете всякие секретные коды, для входа в инженерное меню телефона, включения отключения определенных функций телефона, тестирования и т.п.
LG G7100: - 2945#*# - Вход в 1e инженерное меню - прочитать инструкцию
LG G5500: - 2945#*# - Вход в 1e инженерное меню
LG G5400: - 2945#*# - Вход в 1e инженерное меню LG G5400: - 2945#*1# - Вход в 2e инженерное меню (и на других серии G) - прочитать инструкцию
LG G5300: - 2945#*# - Вход в 1e инженерное меню
2945 #*5301# - включение меню блокировок
LG G5220: - 2945#*# - Вход в 1e инженерное меню
LG G5200: - 2945#*# - Вход в 1e инженерное меню
LG W3000: - 2945#*# - Вход в 1e инженерное меню
LG - B1200: * 8 3 7 5 #
LG - B1200: *6861# инициализация после загрузки
LG - B1200: # и Вкл вместе, затем 6 6 8
LG - 600: 2 9 4 5 # * (удерживать)
LG - 510: 2 9 4 5 # * 1 # (второе сервисное меню)
LG - 510: 2 9 4 5 # * #
LG - 500: 2 9 4 5 # * (удерживать) 8060#* - просмотр версии прошивки и железа 2947#* - Lock/Unlock SIM
9270#* и 9278#* - коды, НЕРАБОТАЮЩИЕ с LG-500 (возможно работают с другими моделями LG).
LG - 200: * 7 8 9 # + Send

*#06# - показать IMEI для всех
*#07# - показать IMEI и SV


Motorola

  • Секретные коды
  • Увеличение возможности


Новая страница 1

Секретные коды телефонов Motorola GSM

Для ввода "секретных" кодов, в моделях Motorola (T180, T2288, V3688, CD930 и др.) должен быть включен тестовый режим. Чтобы проверить включен ли он, нажмите в обычном режиме клавишу "#" и удерживайте ее несколько секунд, если на экране появилось слово TEST, значит все в порядке. Ничего не трогайте, для выхода наберите 01#. Набирать коды надо надо в момент, когда телефон находится в обычном рабочем режиме.
Если слова TEST не появилось, это значит, что тестовый режим на Вашем аппарате выключен. Включить его можно либо самостоятельно, используя SIM-эмулятор, либо обратившись к специалисту, имеющему необходимое оборудование и навыки.
Для начала необходимо научиться набирать на телефоне "паузу" (далее в тексте она будет обозначаться p). Для набора "паузы" необходимо нажать и удерживать в течение 3-4 секунд клавишу * . На дисплее аппарата "пауза" отображается маленьким квадратиком.
Команды имеют вид pppXXXpYp , где p - пауза, XXX номер изменяемой ячейки (бита), Y значение (может быть 1 или 0). После ввода команды нажать "ОК". Не забудьте ввести коды ppp000p1p, ppp001p1p, ppp070p0p, которые позволяют редактировать меню телефона вводя описнные ниже коды.
Ни в коем случае не активируйте биты 207, 211 и 244.
Есть и другие смертельные биты.

Наиболее полезные команды:

ppp123p1p - включает часы (для установки должны быть включены расширенные меню в настройках телефона). Часы сбрасываются без батареи.
ppp276p1p - можно устанавливать сигнал для входящих сообщений (в настройках телефона - сигнал автоответа)
ppp272p1p - появляется возможность при отпраки SMS устанавливать адресата из телефонной книги (если было отключено)
ppp203p1pOK, ppp204p1pOK, ppp205p1pOK, ppp206p1pOK - можно вручную переключать диапазон - полезно когда например пишут что сеть перегружена, а аппарат упорно ловит более мощную Базовую станцию 900. Включил на 1800 и звони.
ppp278p1p - включает редактор мелодий звонка (не во всех телефонах)
ppp087p1p - включает дополнительную телефонную книгу на сто номеров в самом аппарате (поменяете аппарат - все записи пропадут)
ppp113p1p - инженерное меню.
В меню "Eng Field Options"(инженерное меню) 3 команды:

"Active Cell" - рабочий канал ActCh (каналы от 000 до 124 - это диапазон 900 МГц, а выше - уже 1800 МГц), уровень сигнала RxLev (при -105 БС Вас отрубает, а самый сильный виденный мною это - 039 в 50 м от БС) и масса других параметров.
"Adjacent Cells" - параметры 6 соседних каналов (номер, уровень,... ).
"System Parameters" - параметры активной соты (в том числе её Cell ID).

Расстояние до активной, то есть рабочей Базовой станции можно посмотреть войдя в инженерное меню в режиме разговора (например 0880). Там в "Active Cell" появляются дополнительные параметры, один из которых "TimeAdv" даёт число, которое нужно умножить на 550 и получите расстояние до Базовой станции в метрах.
В новых телефонах, с версией прошивки С4.10.58 и выше (для просмотра версии прошивки необходимо в тестовом режиме ввести команду 19#) можно активировать следующие возможности:

ppp315p1p - будильник (корректно работает только с прошивкой С4.10.75 и выше)
ppp331p1p - меню "Игры"
ppp332p1p - игра Bricks
ppp333p1p - игра Tower of Hanoi
ppp334p1p - игра Baccarat
ppp367p1p - калькулятор.
Будьте осторожны!
С помощью некоторых команд можно навсегда убить телефон!


Новая страница 1

Автор не несёт никакой ответственности за возможную порчу оборудования – всё делается на Ваш страх и риск!

С появлением телефонов “Motorola“ М-серии, всё больше людей начали пытаться выжать максимум возможностей из этих недорогих аппаратов, ведь стремление получить большее из меньшего известно ещё со времен алхимиков.

Но помимо желания что-то сделать были и серьезные предпосылки со стороны самой “Моторолы“ – её фирменная технология “Personality“ – возможность изменения вида и набора пунктов меню с помощью некоторых кодов (реализованной в аппаратах ранних серий – 7500/8200/и т.д.). Потом стали появляться первые SIM – эмуляторы (кабель для связи PC и телефонов “Моторола“), с помощью которых хоть и нельзя было снять SP-lock провайдера, но можно было включить некоторые дополнительные функции. Основными из “вкусностей“ были включение часов и появление дополнительной записной книжки в памяти телефона на 100 номеров, а также бесполезного для большинства пользователей “Инженерного меню“, которое показывало из понятного всем расстояние до базовой станции (стоит заметить – с точностью до 550 метров :)). В зависимости от версии прошивки появлялся и так называемый “тест-режим“.

Сейчас же большинство “Моторол“, представленных на рынке, являются серым импортом, т.е. скупаемыми мешками заграницей и лочеными на зарубежных провайдеров. У нас же, их перепрошивают для снятия SP-lock’а и для русификации. В результате появляется возможность входить в тест-режим наличие которого на аппарате можно проверить долгим (больше 3-х секунд) нажатием на клавишу “#“. И если у Вас в результате этих манипуляций в левом нижнем углу появится таблица с надписью “Test“, то возможность настраивать меню телефона по своему желанию у Вас в кармане. Для выхода из этого режима наберите 01#. Далее я представил иерархическую структуру меню “Моторол“ и сопоставил пунктам меню соответствующие коды, они набираются следующим образом: [][][]XXX[]Y[](OK), где:

[] - этот символ можно набрать, удерживая “*“ более одной секунды,
XXX - номер регистра, Y - его значение.
Номера регистров XXX могут быть трёхзначными, я привожу здесь все мне известные регистры. Y - от 0 до 9, обычно 0 или 1 (включить - выключить).

Ну а теперь самое интересное - номера регистров и те функции, за которые они отвечают:

000 - включает возможность записи в регистры

001 - включает возможность записи в регистры

070 - запрещает запись значений в регистр, т.е. для изменения любого регистра значение регистра 070 должно быть равно 0

149 - включает отображение заряда аккумулятора на экране телефона

177 - выключает показ надписи “Параметры меню“ перед входом в меню, Y=0 включает эту надпись и возможность быстрого доступа к пунктам меню.

191 - включает Enhanced Full Rate Codec

168 - включает отображение мощности сигнала на экране телефона

006 - включает полный показ разделов меню “Функции вызова“ и “Сообщения“

007 - включает полосу прокрутки в меню.

119 - включает Enhanced Full Rate Codec

002 - включает возможность заблокировать кнопки телефона сочетанием “*“ и “#“

224 - включает писк при включении телефона

231 - включает функции откидывающейся крышки

239 - включает писк при выключении телефона

232 - включает функции светодиода (где он есть, конечно)

207 - включает цифровой диктофон. Убивает телефоны, не имеющие голосовых функций!

211 - включает запись в цифровом диктофоне. Убивает телефоны, не имеющие голосовых функций!

104 - “Телефонная книга“

127 - “Телефонная книга“

105 - добавляет раздел меню “Телефонная книга“ в конец списка разделов

003 - добавляет раздел меню “Телефонная книга“ вверх списка разделов

233 - “Речевой вызов“

189 - “Номер(а) моего телефона“

083 - “Show Services“

129 - “Show Services“

130 - “Последние 10 вызовов“

132 - “Фиксированный набор“

133 - “Настройка набора в 1 касание“

128 - “Личные номера“

081 - “Найти запись по имени“

082 - “Найти по порядковому номеру“

131 - “Номер(а) моего телефона“

090 - включает возможность редактировать имя

091 - включает возможность редактировать номер

089 - “Запретить доступ“

Проверка свободных мест
087 - “Проверка свободных мест в телефоне“ Этот регистр имеет и другую функцию - включает собственно телефонную книжку в памяти телефона, помимо основной на карточке SIM

088 - “Проверка свободных мест на SIM“, будучи равным 0, этот регистр выключает и саму - “Проверка свободных мест“

108 - “Копировать память SIM“

086 - “Добавить запись“

084 - “Ввести номер(а) моего телефона“

085 - “Показать номер(а) моего телефона“

092 - “Функции вызова“

124 - “Разговор и факс“

125 - “Разговор и факс следующий вызов“

134 - “Замкнутая группа пользователей“

009 - “Последние 10 вызовов“

126 - “Стереть все номера“

010 - “Не передавать Ваш номер телефона“

011 - “Переадресация вызова“

184 - “Переадресация вызова“, причём при выключенном регистре 011 внешний вид этого пункта изменится.

012 - “Переадресация, когда не доступен“

013 - “Обусловленная переадресация“

014 - “Переадресация речевых вызовов“ в “Обусловленной переадресации“

015 - “Переадресовывать все речевые вызовы“

016 - “Если занят“

017 - “Если не отвечает“

018 - “Если недоступен“

019 - “Переадресация факсовых вызовов“

020 - “Переадресация передачи данных“

021 - “Отменить все переадресации“

107 - “Переадресация всех вызовов“

109 - “Переадресация на голосовую почту или другой номер“

022 - “Ждущий вызов“

023 - “Блокировка вызовов“

024 - “Блокировка исходящих вызовов“

025 - “Блокировка поступающих вызовов“

026 - “Изменить пароль блокировки“

027 - “Параметры ограничения вызовов“

028 - “Ограничить поступающие вызовы“

029 - “Длина телефонного номера“

030 - “Набор с клавиатуры“

004 - “Сообщения“

106 - добавляет раздел меню “Сообщения“ в конец списка разделов

135 - “Исходящие сообщения“

136 меню “Редактор сообщений“

272 - возможность выбора адресата из записной книжки при посылке сообщения

137 - “Настройки сообщений“

Тип исходящего сообщения
195 - включает возможность выбора типа исходящего сообщения “Факс“

196 - -//- “X400“

197 - -//- “Пейджинг“

198 - -//- “Электронная почта“

199 - -//- “ERMES“

200 - -//- “Речь“

031 - “Вызов голосовой почты“

032 - “Поступившие сообщения“

033 - “Широковещательная передача“

034 - “Настройки сообщений“

035 - “Задать звонок сообщения“

036 - “Номер голосовой почты“

093 - “Настройка телефона“

243 - “Настройка контраста“

276 - “Сигнал автоответчика“ , позволяет изменять звуковой сигнал при получении сообщения.

187 - включает возможность ответа на звонок только кнопками(для телефонов с откидывающейся крышкой)

278 - “Настройка музыкального тона“, в М-серии этот регистр включает/выключает подсветку экрана 218 - “Выбрать способ ввода“(некоторые телефоны поддерживают CKE(Chinese Keypad Entry)) 193 - “Задать тип звонка 2“, пункт есть в меню, но не несет никаких функций.

179 - “Блокировка клавиатуры“

148 - “Вкл/выкл звонка“

138 - “Изменить код PIN2 карточки SIM“

114 - “Звонок или вибровызов“

116 - “Вибровызов затем звонок“

008 - “Выберите тел. линию“, этот подпункт включает возможность выбора одной из двух телефонных линий. Название активной линии показывается под названием Вашего тел. провайдера, выбор названия и телефона линии задаётся в пункте “Номера моего телефона“ раздела меню “Телефонная книга“. Ваш провайдер должен поддерживать возможность работы с двумя линиями, иначе при выборе второй линии Вы не сможете делать звонки.

040 - “Регулировка громкости звонка“

115 - “Задать тип звонка“

037 - “Задать тип звонка“

038 - “Выключить звонок“

039 - “Только вибровызов“

112 - “Ключ для прямого набора“ (кнопка быстрого вызова), т.к. на телефонах нет этой кнопки, функция всего лишь добавляет ненужный пункт меню.

110 - включает возможность редактирования номера в “Ключ для прямого набора“

111 - включает возможность редактирования имени в “Ключ для прямого набора“

Блокировка телефона
041 - “Заблокировать сейчас“

042 - “Автоматическая блокировка“

043 - “Изменить код разблокирования“

044 - “Требуется PIN карточки SIM“

045 - “Изменить код PIN карточки SIM“

209 - “Стереть экспортированный PIN“

046 - “Новый защитный код“

047 - “Расширенные меню“

048 - “Выбор языка“

049 - включает возможность выбора языка “Автоматически“

152 - -//- “Dansk“

153 - -//- “Nederlands“

154 - -//- “English“

155 - -//- “Suomi“

156 - -//- “French“

157 - -//- “Deutsch“

158 - -//- “Greek“

159 - -//- “Magyar“

160 - -//- “Italiano“

161 - -//- “Norsk“

162 - -//- “Portuguese“

163 - -//- “Spanish“

164 - -//- “Svenska“

165 - -//- “Turkish“

171 - -//- “Thai“

172 - -//- “Tieng Viet“

173 - -//- “Bahasa Malaysia“

174 - -//- “Bahasa Indonesia“

175 - -//- “Filipino“

176 - -//- “Simplified Chinese“

202 - -//- “Polski“

216 - -//- “Cestina“

217 - -//- “Complex Chinese“

219 - -//- “Pin-Yin“

220 - -//- “Stroke“

221 - -//- “Smart English“

222 - -//- “Multi-tap“

223 - -//- “Bo-po-mo-fo“

227 - -//- “Romanian“

228 - -//- “Lithuanian“

229 - -//- “Russian“

259 - -//- “Bulgarian“

260 - -//- “Hrvatski“

261 - -//- “Eesti“

262 - -//- “Srpski“

264 - -//- “Slovensky“

265 - -//- “Slovensko“

266 - -//- “Ukrainian“

050 - “Изменить приветствие“

051 - “Режим экономии батареи“

052 - “Выбор звукового сопровождения клавиш“

053 - “Состояние телефона“

054 - “Просмотр состояния“

055 - “Полный сброс“

056 - “Полный сброс с очисткой“

123 - “Показать время и дату“, “Установить время и дату“, “Установить формат времени“. Также этот регистр включает отображение времени на дисплее, для показа пунктов “Установить время и дату“ и “Установить формат времени“ надо включить “Расширенные меню“. Необходимым условием для работы этого регистра является включение Real Time Clock, которое производится в тест-режиме (test mode), что можно сделать с помощью следующей последовательности: нажать и удерживать “#“ больше 3 секунд, появится таблица с надписью “test“(вошли в тест-режим), набрать ?#“, появится надпись “RTC is enabled“ (включили RTC), затем набрать ?#“ (выход из тест-режима).

094 - “Выбор сети“

255 - “Изменить режим“

203 - “Изменить диапазон“

253 - “Переключить на 1900“

254 - “Переключить на 900/1800“

204 - “Переключить на 900“

205 - “Переключить на 1800“

057 - “Доступные сети“

058 - “Поиск сети“

059 - “Виды регистрации“

060 - “Частота поиска“

099 - “Периодический поиск“

100 - “Непрерывный поиск“

101 - “Медленный поиск“

102 - “Поиск со средней скоростью“

103 - “Ускоренный поиск“

061 - “Предпочтительные сети“

062 - “Добавить сеть в список“

063 - “Показать список сетей“

064 - “Найти новую сеть“

095 - “Счётчики разговоров“

143 - “Установка лимита стоимости“

144 - “Установка единицы измерения стоимости“

139 - “Показать стоимость разговора“

140 - “Показать таймеры разговора“

141 - “Установка индикации во время разговора“

142 - “Установки стоимости разговора“

065 - “Показать последний вызов“

066 - “Сбрасываемые счетчики разговора“

067 - “Настройка звуковых таймеров разговора“

068 - “Однократный звуковой таймер“

069 - “Повторяющийся звуковой таймер“

071 - “Показывать счётчик во время разговора“

072 - “Установка формата счетчиков“

073 - “Установки стоимости разговора“

074 - “Несбрасываемый таймер“

113 - “Eng Field Options“ (Инженерное меню)

273 - “Memory Monitor“

096 - включает раздел меню “Настройка аксессуаров“, он появится при подключении к телефону комплекта Handsfree и т.п.

075 - “Приглушить радио в машине“

076 - “Приглушить радио в машине“

077 - “Автоответ“

078 - “Приглушить радио в машине“

079 - “Автоматический выбор Handsfree“

080 - “Aus Alert“

Меню быстрого доступа

234 - включает возможность вызова функций меню быстрого доступа голосом (вешает аппарат в телефонах, не поддерживающих голосовые функции), регистр 233 = 1

206 - включает возможность менять диапазон через меню быстрого доступа

185 - включает возможность редактирования меню быстрого доступа (на любой иконке нажатие “ОК“ более 2-x секунд)

208 - добавляет 3 дополнительных места в меню быстрого доступа

256 - включает возможность изменять режим через меню быстрого доступа

Меню во время звонка

005 - “Вкл/Выкл микрофона“

Представленные коды подходят ко многим моделям “Моторол“, те или иные функции могут быть доступны или наоборот, скрыты, некоторые регистры могут по-разному работать на разных моделях телефонов – дерзайте!

Тестирование проводилось на телефонах T2288 и M3788.


Nokia

  • Секреты


Новая страница 1

Секреты для всех телефонов Nokia

Просмотр версии микропрограммы телефона

Набрать с клавиатуры: *#0000# - номер версии отобразится на дисплее.
V 5.16 22-06-99 NSM-1
V 5.16 - версия программного обеспечения
22-06-99 - дата
NSM-1 - код оборудования (модель)

Просмотр IMEI

Набрать с клавиатуры: *#06# - номер IMEI отобразится на дисплее.

SimClock Позволяет проверить, поддерживает ли ваша SIM-карта режим StopClock.
При переводе карты в этот режим заметно снижается энергопотребление и соответственно увеличивается время работы от аккумулятора.
Как правило, все современные SIM-карты этот режим поддерживают.

SIM Clock Stop allowed

Гарантийные коды *#92702689# [*#war0anty#]

Войти в меню гарантийных кодов. На самом деле они вам не нужны, но вы можете посмотреть их используя стрелки прокрутки меню.

Меню:
1. Показывает серийный номер аппарата
2. Дата и год производства (например, 0299)
3. Показывает месяц и год продажи (если установлено). Здесь вы можете установить дату, но будьте внимательны - это можно сделать только один раз за всю жизнь телефона. :)
4. Дата последнего ремонта (если таковой производился).
6. Передает все телефонные номера, картинки и звонки с одного телефона на другой (возможно, в целях восстановления). В моделях с ИК-портом эта процедура работает и через него.

EFR CODEC (Enhanced Full Rate)

Данная функция при ее включении, по идее, должна значительно улучшить качество передаваемой речи, но, к сожалению, она должна поддерживаться оператором сотовой связи. При ее работе слегка повышается энергопотребление телефона в режиме разговора (около 5%). Насколько мне известно, ни один из российских сотовых операторов не поддерживает эту функцию. Принцип основан на другом алгоритме сжатия речи (ACELP) и занимает более широкую полосу частот.
Наберите *3370# для включения (телефон должен перегрузиться) или #3370# для выключения этой функции.

HR CODEC (Half Rate) Значительно ухудшает качество речи, но экономит аккумулятор где-то на 30%. Опять же, должен поддерживаться сотовым оператором. Российских сетей, поддерживающих эту функцию мне не известно.
Наберите *4720# для включения (телефон должен перегрузиться) или #4720# для выключения этой функции.

\"Секрет\"
кнопки \"Power\" (61хх, 7110) Если вы кратковременно нажмете на кнопку включения вашего телефона, вы попадете в режим \"быстрой смены\" профайлов (пользовательских установок).
Очень удобная функция, которой лично я часто пользуюсь. Ее \"задокументировали\" в модели 7110.

\"Секрет\"
54# Если вы используете память SIM-карты для хранения записной книжки, то зная точно адрес номера телефона в памяти (номер ячейки в SIM-карте) есть возможность быстро извлечь необходимый номер в буфер набора номера аппарата. Просто наберите номер ячейки (например, 6) и нажмите # (решетку). Номер тут же появится у вас на дисплее.

Ошибка в микрокоде (61хх)
Эта ошибка не приводит ни к каким серьезным последствиям и при обычном использовании телефона \"по назначению\" не произойдет никогда.
Вот последовательность действий, при которой она проявляется - телефон просто перегружается.
1. Войдите в календарь (Menu-8)
2. Сделайте заметку или напоминание
3. Введите какой-нибудь текст в окно редактирования
4. Нажмите и удерживайте кнопку Clear до тех пор, пока текст не очистится, затем нажмите Back.
5. Нажмите 0. Вы вернетесь в основной экран, но на экране появится пробел (который вы конечно же не увидите).
6. Наберите 4 любых цифры (например, 1234).
7. Используя клавиши-стрелки переместите курсор в начало этой строки с цифрами (нажмите 2 раза стрелку вниз).
8. Теперь введите еще 6 любых цифр и нажмите Send (зеленую трубку).
9. Подождите несколько секунд. Телефон начнет мигать подсветкой клавиш и дисплея и в конце концов перезагрузится.

Ответы на некоторые другие вопросы вы сможете получить, прочитав Nokia61xx FAQ by 2Pac.

Монитор Сети (61xx)
Это - скрытое меню в вашем телефоне Нокиа.
Если Вы хотите активировать это меню, Вы должны использовать программу которая перепрограмирует некоторые чипы в Вашем телефоне. Например монитор сети в Нокиа 6110:
1. Проверьте версию Вашего программного обеспечения. Вы можете продолжать ТОЛЬКО, если Вы имеете 4.33, 4.73 или 5.24!
2. Демонтировать ЕЕпром.
3. Выберите в программе EEProm (ATMEL В 24C64).
4. Прочитайте данные с EEProm и сохраните и в резервной копии.
5. Если Вы имеете v4.33, или 4.73 тогда измените адресс 03B8 с 00 на FF.
6. Если Вы имеете v5-24, тогда изменяются 0378 с 00 на FF.
7. Запишите новые данные в EEProm, и спаяйте его назад в портативный телефон.
8. Включите Ваш телефон и у Вас появится новое меню 10.
Монитор Сети дает Вам следующую информацию:
Номер(число)
Курьера(транспорта)
Уровень РКс в dBM
Полученное качество сигнала C1 (критерий потери дорожки, используемый для выбора ячейки и перевыбора).
Диапазон --99 к 99 RLT (перерыв Связи Радио)
Потеря времени

Информация относительно параметров сети
TMSI (временная Передвижная Идентичность Абонента)
Идентификация Ячейки (ЯЧЕЙКА ID, номер(число) используемой ячейки)
MCC (Передвижной Кодекс Страны)
MNC (Передвижной Кодекс Сети)
LAC (Кодекс Области местоположения)
Ciphering (вклвыкл)
Hopping (вклвыкл)
DTX (вклвыкл)

Ваша визитная карточка на дисплее:
· Измените меню (Меню 2-7-2-1) вашего поставщика на что - нибудь, что Вы хотите (3 символа максимально)
· Установите единицу телефонной стоимости (Меню 2-7-2-1) на 1
· Войдите в предел стоимости (Меню 2-7-1-1) подобно вашему телефонному номеру
· Измените один профиль (Меню 3-...-3) на свое имя.

Как получить новые тоны звонков:
Набор SMSC (номер центра) +358405202999
Пошлите СМС со словом: TONES
Пошлите это на номер 99999
Когда Вы получаете ответ (это будет на языке повышения) Вам прийдет перечень мелодий. Выбрав одну, отошлите ее на тот же номер. Через время ВЫ получите мелодию. Вы можете отредактировать мелодию и затем ввести ее в память телефона!
Если это работает, то должно написать New ringtone received.

· Проверять, активизировать или удалять ограничения карты
· Ввести *pw+1234567890+1 - Provider-Lock status
· Пресс(печать) *pw+1234567890+2 - Network-Lock status
· Пресс(печать) *pw+1234567890+3 - Provider(???)-Lock status
· Пресс(печать) *pw+1234567890+4 - SimCard-Lock status
· 1234567890 (master code) - 10 десятизначный код, зависящий от IMEI

Раскрытие Скрытых Меню nokia 6110

Есть два меню на nokia 6100 рядов, который не позволяется в нормальном режиме, а только появляется, когда некоторые дополнительные принадлежности приспособлены, а именно комплект свободные руки или автомобильный комплект. Обратите внимание, что следуя дальнейшим инструкциям Вас могут лишить гарантии, за что я ответственности не несу. Если Вы посмотрите на нижнюю часть телефона, то увидите 7 контактов.

Включение меню Свободные руки

Если Вы закоротите 1 и 2 контакт то должно появиться слово \' Headset \'. Теперь Вам доступно меню 3-6.

Включить автомобильное меню.

Закоротите контакты 2 и 3 на несколько секунд и у Вас должно появиться слово \' Car \'. Теперь Вам доступно меню 3-7.

Удаление Меню

Единственный способ удалять меню состоит в том, чтобы выбрать меню востановления фабричных настроек. Когда спрашивается, войдите в ваш код безопасности (по умолчанию это - 12345). Выполнение этого избавит от меню, но также поудаляет полученные мелодии.

Полицейский радар.( NOKIA 5110/6110/6150/8850)

Для того, что бы обнаружить полицейский радар сделайте следующие шаги:
Настройки -\" Секретные настройки -\" Группа -\" Активировать и введите код 00000 затем нажмите О.К.
Теперь у Вас на дисплее появится новая иконка, это означает теперь, что если в радиусе 1 км. будет радар, телефон Вам об этом сообщит пиканьем ( как SMS). Это не работает в некоторых странах!
В некоторых телефонх можно снять SP-Lock прямо через меню телефона!
1) Вставьте карточку другого оператора.
2) Включите телефон и подержите кнопку увеличения громкости более 3 сек. затем отпустите и Ваш телефон спросит PIN code?
3) Нажмите кнопку \"С\"
4) Затем нажимайте несколько раз кнопку * и 04*PIN*PIN*PIN#. Телефон напишет Пин-код сменен. Теперь выключите и включите телефон опять. Он примет карточку!


Новая страница 6

Samsung

  • Полезные коды
  • Секреты


Новая страница 7

Siemens

  • Полезные коды и советы
  • Секреты
  • Наиболее часто употребляемые коды


Новая страница 1

Наиболее часто употребляемые коды.

серийный номер телефона (IMEI) - 06
автоматический выбор языка меню по SIM карте - 0000 и нажать зеленую кнопку
установить английский язык меню - 0001 и нажать зеленую кнопку
установить русский язык меню (если он есть в прошивке) - 0007 и нажать зеленую кнопку
сбрасывает параметры телефона к заводским (не меняет установки на SIM карте) - 9999 и нажать зеленую кнопку
определение версии прошивки телефона - 06 и нажать левую клавишу под дисплеем
удаление блокировки сети (Network Lock) - 0000xxxxxxxx, подробнее....
удаление кода телефона - 0003xxxxxxxx, подробнее....

Как проверить телефон Siemens, был ли он блокирован?
Для этого необходимо:
Выключить аппарат.
Вытащить SIM-карту.
Включить аппарат.
Набрать код 0606. После этого, высветиться IMEI телефона.
Нажать правую клавишу под дисплеем.
Появяться пять строк текста.
Если все пять строк содержат текст \"БЛОКИР.ВЫКЛ.\" или \"Unbarred\", значит телефон не был блокирован. В противном случае одна из пяти строчек на дисплее (обычно вторая) покажет имя оператора, под которого ставился СИМ-лок на заводе.

Версии прошивок для Siemens
Узнать версию прошивки вашего Siemens - очень просто!
Необходимо набрать код 06 (появится идентификатор телефона) затем нажать левую (или правую) клавишу под дисплеем. Появиться версия прошивки и тип языкового пакета.

Какие номера у последних версий прошивок?
для A35,A36,A40 - 25
для S25 - 14 и 44
для C25 - 62
для С35 - 24
для S35 - 23 (21 c русским языком)
для С45 - 33
для S45, ME45 - 23
для SL45i - 54

А есть вообще смысл обновлять прошивку?

Эта информация относится только к Siemens C35, S35.
С 5 - 6 - 7 стоит менять однозначно
С 9-10-12-13 крайне желательно
С версий выше - это уже по желанию

Ошибки в прошивках для Siemens C35
5 и 12 версии прошивок имеют ошибки (в скобках указано к какой версии прошивки это относится)

Первый запомненный будильник не срабатывает - необходимо устанавливать два будильника (5 версия)
После ввода кода телефона телефон отключается - необходимо подключать к зарядке или в конце ввода кода телефона длительно нажимать правую кнопку под дисплеем (5 версия)
Автодозвон работает только 3 раза (5 версия)
SMS сортируются не хронологично, как написано в инструкции, а по номерам ячеек SIM-карты . (5 версия)
Индикатор батареи показывает полный разряд при еще заряженной батарее (5 версия).
Нет установки контрастности дисплея (5 версия)
Телефон виснет в игре Лабиринт - необходимо вытащить и вставить аккумулятор (5, 12 версии)
В редких случаях телефон сам отключается пару раз в день (5, 12 версии)
Самопроизвольное изменение даты и времени после выкл. и вкл. телефона (5, 12 версии)
При выключенных сигналах телефон все равно пищит при поступлении звонка и разрядке аккумулятора (5, 12 версии).
После пробела или 6 знака неправильная сортировка в записной книжке (т.е. например, имена \"Александр\", \"Алексей\", \"Александр дом.\" отсортируются произвольно) (5, 12 версии)
Телефон не реагирует на нажатие клавиш - необходимо вытащить и вставить аккумулятор (5, 12 версии)
Телефон самопроизвольно выключается и повторно не включается, необходимо вытащить и вставить аккумулятор (5, 12 версии).

Как заставить телефон работать дольше?

Всё очень просто. Смотрите сами:
1 минута горения подсветки = 1 час в режиме Standby.
10 секунд работы с менюшками = 15 минут в режиме Standby.
1 минута приёма сетевой информации = 30 минут Standby.
Одна регистрация на следующей Базовой Станции = 1 час в режиме Standby.
Включение телефона с поиском и регистрацией в сети = 2 часа в Standby.
Так что если хотите, чтобы телефон работал долго, просто зарядите его и не трогайте, тем более никуда не звоните.


Новая страница 1

Некоторые полезные коды для всех моделей

Samsung series:

*#06# IMEI номер
*#9998*228# -> Статус батареи (емкость, напряжение, температуру) *#9999# -> Показывает версию ПО
*#9998*289# -> Изменение частоты звонка
*#9998*523# -> Изменение контрастности дисплея
*#9998*842# -> Тест вибратора
*2767*3855# -> Полный сброс l EEPROM ( Этот код удаляет SP-блокиравку!! ) Но также изменяет IMEI на 447967-89-400044-0, Для восстановления своего старого IMEI используйте соответствующее ПО (на свой страх и риск)
*2767*2878# -> Пользовательский сброс EEEPROM


Новая страница 1

Изменение PIN2

Изменения нельзя сделать из меню, они могут быть сделаны только с помощью след. комбинации клавиш:
**042*СтарыйПин2*НовыйПин2* НовыйПин 2#
в большинстве случаев СтарыйПин 0000.
Также возможно изменение PIN2 с использованием след. комбинации (GSM):
**042* СтарыйПин * НовыйПин 2#
или с использованием меню 7-4-2 ввести PIN2 и затем изменить его нажатием левой клавиши под экраном. (soft key)

Проверка версии прошивки

Чтобы посмотреть версию прошивки надо нажать кнопку Меню и далее 9-8-2 и затем нажать левую клавишу под экраном.
Или *#06# & "зеленая кнопка" и левая клавиша.

Быстрое изменение языка интерфейса

Достигается вводом:
*#0000# & "green key" = автоматический выбор языка
*#0001# & "green key" = Английский
*#0030# & "green key" = Греческий
*#0031# & "green key" = Датский
*#0032# & "green key" = Французский
*#0034# & "green key" = Испанский
*#0039# & "green key" = Итальянский
*#0049# & "green key" = Немецкий
*#0090# & "green key" = Турецкий

Тип кодировки речи

*#3370# & "green key" = активирует Enhanced Full Rate.
Качество звука увеличивается, при этом время работы в режиме ожидания уменьшается приблизительно на 5% !
#3370# & "green key" = деактивизация Enhanced Full Rate
*#4720# & "green key" = активирует Half Rate Mode.
Качество звука уменьшается, но время работы в режиме ожидания увеличивается до 30% !
#4720# & "green key" = деактивизация Half Rate Mode

Включения телефона без SIM карты

*#0606# & левая клавиша (soft key)

Восстановление исходных настроек

Вы можете обнулить все сделанные изменения и получить исходные, оригинальные настройки:
*#9999# & "green key" = Не изменяет настройки, относящиеся к сети и SIM карте

Советы

Клавиши быстрого доступа
Голосовая почта (Voice mail) - Нажмите клавишу<1> и удерживайте несколько секунд
Коды стран (International country codes) - Нажмите клавишу <0> и далее левая клавиша
Отключение звонка (Ringer off) - Нажмите клавишу <*> и удерживайте несколько секунд.
Блокировка клавиатуры (Keylock) - Нажмите клавишу <#> и удерживайте несколько секунд.
Увеличение времени работы в режиме ожидания
По материалам SIEMENS :
- 1 минута подсветки экрана соответствует 1 часу работы в режиме ожидания.
- 10 секунд работы с меню соответствует 15 минутам в режиме ожидания.
- Минута передачи широковещательного сообщения соответствует 30 минутам в режиме ожидания
- Соединение телефона с другой базовой станцией равно 1 часу в режиме ожидания
- Включение телефона и его последующая регистрация в сети отнимает 2 часа от режима ожидания.

Установки для сохранения батареи:

1. Включайте ИК порт только в случае необходимости - можно назначить одну их программируемых клавиш (8-4-1 or 2)
2. Можно настроить CB таким образом, чтобы для чтения использовать одну из программируемых клавиш (8-4-1 or 2)
3. Использовать подсветку только при необходимости (8-5-2)
4. Избегать постоянного включения выключения телефона и последующей регистрации в сети
5. Использовать виброзвонок только при необходимости. Не используйте виброзвонок на постоянно
. 6. Отключите автоматическую регистрацию в сети (6-3)
7. Аккумулятор в S25 достаточно слабый. Для сохранения энергии, установите на s25 режим автоматического отключения каждый вечер. Вы сможете спокойно включить телефон утром. Данная опция находится в меню под часами.
8. Временное отключение подсветки дисплея (должна быть активирована блокировка клавиатуры), просто нажмите кнопку Отбой (с изображением красного телефона).

Как можно быстро отключить виброзвонок?

Самый быстрый путь - перевести телефон в профессиональный режим (expert mode, посмотрите инструкцию) и затем последовательно нажать три клавиши - Меню - 3 - 5 для включения или выключения виброзвонка.


Новая страница 1

Проверка версии прошивки

Чтобы посмотреть версию прошивки надо нажать кнопку Меню и далее 9-8-2 и затем нажать левую клавишу под экраном.
Или *#06# & \"зеленая кнопка\" и левая клавиша.

Быстрое изменение языка интерфейса Достигается вводом:
*#0000# & \"green key\" = автоматический выбор языка
*#0001# & \"green key\" = Английский
*#0030# & \"green key\" = Греческий
*#0031# & \"green key\" = Датский
*#0032# & \"green key\" = Французский
*#0034# & \"green key\" = Испанский
*#0039# & \"green key\" = Итальянский
*#0049# & \"green key\" = Немецкий
*#0090# & \"green key\" = Турецкий

Тип кодировки речи
*#3370# & \"green key\" = активирует Enhanced Full Rate. Качество звука увеличивается, при этом время работы в режиме ожидания уменьшается приблизительно на 5% !
#3370# & \"green key\" = деактивизация Enhanced Full Rate
*#4720# & \"green key\" = активирует Half Rate Mode. Качество звука уменьшается, но время работы в режиме ожидания увеличивается до 30% !
#4720# & \"green key\" = деактивизация Half Rate Mode Включения телефона без SIM карты
*#0606# & левая клавиша (soft key)

Восстановление исходных настроек

Вы можете обнулить все сделанные изменения и получить исходные, оригинальные настройки:
*#9999# & \"green key\" = Не изменяет настройки, относящиеся к сети и SIM карте

Советы

Клавиши быстрого доступа:

Голосовая почта (Voice mail) - Нажмите клавишу<1> и удерживайте несколько секунд
Коды стран (International country codes) - Нажмите клавишу <0> и далее левая клавиша
Отключение звонка (Ringer off) - Нажмите клавишу <*> и удерживайте несколько секунд.
Блокировка клавиатуры (Keylock) - Нажмите клавишу <#> и удерживайте несколько секунд.

Увеличение времени работы в режиме ожидания

По материалам SIEMENS:
- 1 минута подсветки экрана соответствует 1 часу работы в режиме ожидания.
- 10 секунд работы с меню соответствует 15 минутам в режиме ожидания.
- Минута передачи широковещательного сообщения соответствует 30 минутам в режиме ожидания
- Соединение телефона с другой базовой станцией равно 1 часу в режиме ожидания
- Включение телефона и его последующая регистрация в сети отнимает 2 часа от режима ожидания.

Установки для сохранения батареи:

1. Включайте ИК порт только в случае необходимости - можно назначить одну из программируемых клавиш (8-4-1 or 2)
2. Можно настроить CB таким образом, чтобы для чтения использовать одну из программируемых клавиш (8-4-1 or 2)
3. Использовать подсветку только при необходимости (8-5-2)
4. Избегать постоянного включения выключения телефона и последующей регистрации в сети
5. Использовать виброзвонок только при необходимости. Не используйте виброзвонок постоянно.
6. Отключите автоматическую регистрацию в сети (6-3)
7. Аккумулятор в S25 достаточно слабый. Для сохранения энергии, установите на s25 режим автоматического отключения каждый вечер. Вы сможете спокойно включить телефон утром. Данная опция находится в меню под часами.
8. Временное отключение подсветки дисплея (должна быть активирована блокировка клавиатуры), просто нажмите кнопку Отбой (с изображением красного телефона).

Как можно быстро отключить виброзвонок?

Самый быстрый путь - перевести телефон в профессиональный режим (expert mode, посмотрите инструкцию) и затем последовательно нажать три клавиши - Меню - 3 - 5 для включения или выключения виброзвонка.


Новая страница 1

@ = кнопка посыла (SEND, YES, зеленая/синяя кнопка и т.д.)
** = включить услугу и активировать (зарегистрировать)
* = активировать услугу
## = выключить услугу и деактивировать (отменить)
# = деактивировать услугу
*# = Проверить состояние услуги на коммутаторе
PW = password
DestinationNumber = переадресуемый номер (номер, на который устанавливается переадресация)

Изменить PIN код
Изменить PIN **04*oldPIN*newPIN*newPIN#@
Изменить PIN2 **042*oldPIN2*newPIN2*newPIN2#@

Разблокировать SIM-карту
Разблокировать PIN **05*PUK*newPIN*newPIN#@
Разблокировать PIN2 **052*PUK2*newPIN2*newPIN2#@

Посмотреть IMEI (серийный номер телефона)
Посмотреть IMEI *#06#

Переадресация вызова (вы должны заказать услугу у оператора)
Отменить все переадресации ##002#@
Отменить все условные переадресации ##004#@
Активировать все условные переадресации **004*DestinationNumber#@
Безусловная переадресация (все звонки)
Выключить и деактивировать безусловную переадресацию ##21#@
Деактивировать безусловную переадресацию #21#@
Включить и активировать безусловную переадресацию **21*DestinationNumber#@
Включить безусловную переадресацию *21#@
Проверить состояние безусловной переадресации *#21#@
Переадресация “нет ответа“
Выключить и деактивировать переадресацию “нет ответа“ ##61#@
Деактивировать переадресацию “нет ответа“ #61#@
Включить и активировать переадресацию “нет ответа“ **61*DestinationNumber#@
Включить переадресацию “нет ответа“ *61#@
Проверить состояние переадресации “нет ответа“ *#61#@
Переадресация “не доступен“
Выключить и деактивировать переадресацию “не доступен“ ##62#@
Деактивировать переадресацию “не доступен“ #62#@
Включить и активировать переадресацию “не доступен“ **62*DestinationNumber#@
Включить переадресацию “не доступен“ *62#@
Проверить состояние переадресации “не доступен“ *#62#@
Переадресация “занято“
Выключить и деактивировать переадресацию “занято“ ##67#@
Деактивировать переадресацию “занято“ #67#@
Включить и активировать переадресацию “занято“ **67*DestinationNumber#@
Включить переадресацию “занято“ *67#@
Проверить состояние переадресации “занято“ *#67#@

Установка времени звонка до срабатывания переадресации “нет ответа“
Нстановить время ожидания **61*DestinationNumber**N#@ N=5..30 (секунд)
Удалить предыдущую установку ##61#@

При установке переадресации по “нет ответа“ вы можете задать время в секундах, которое система дает вам на поднятие трубки. Если за это время вы не подняли трубку, входящий звонок будет переадресован. Пример:
**61*+709576617601234**30#@ устанавливает время ожидания 30 секунд

Запрет вызова (вы должны заказать услугу у оператора)
Изменить пароль для всех запретов (начальный - 0000) **03*330*oldPW*newPW*newPW#@
Запрет всех исходящих звонков
Активировать запрет всех исходящих звонков **33*PW#@
Деактивировать запрет всех исходящих звонков #33*PW#@
Проверить состояние запрета всех исходящих звонков *#33#@
Запрет всех звонков
Активировать запрет всех звонков **330*PW#@
Деактивировать запрет всех звонков #330*PW#@
Проверить состояние запрета всех звонков *#330#@
Запрет всех исходящих международных звонков
Активировать запрет всех исходящих международных звонков **331*PW#@
Деактивировать запрет всех исходящих международных звонков #331*PW#@
Проверить состояние запрета всех исходящих международных звонков *#331#@
Запрет всех исходящих звонков
Активировать запрет всех исходящих звонков **333*PW#@
Деактивировать запрет всех исходящих звонков #333*PW#@
Проверить состояние запрета всех исходящих звонков *#333#@
Запрет всех входящих звонков
Активировать запрет всех входящих звонков **35*PW#@ или **353*PW#@
Деактивировать запрет всех входящих звонков #35*PW#@ или #353*PW#@
Проверить состояние запрета всех входящих звонков *#35#@ или *#353#@
Запрет всех входящих звонков при роуминге
Активировать запрет всех входящих звонков при роуминге **351*PW#@
Деактивировать запрет всех входящих звонков при роуминге #351*PW#@
Проверить состояние запрета всех входящих звонков при роуминге *#351#@

Ожидание вызова (вы должны заказать услугу у оператора)
Активировать ожидание вызова *43#@
Деактивировать ожидание вызова #43#@
Проверить состояние ожидания вызова *#43#@

CALLER DISPLAY - не действует в МТС
PC TO SEND/DISABLE YOUR PHONE NUMBER BEING SENT
DISABLE your phone number being sent #30#DestinationNumber@
ENABLE your phone number being sent *30#DestinationNumner@
STATUS of your phone number being sent *#30#
PC TO SEND/DISABLE INCOMING PHONE NUMBER BEING SENT TO YOUR PHONE
DISABLE incoming number being shown on your phone *77#
ENABLE incoming number being shown on your phone #77#@
STATUS of whether calling parties number is shown on your phone *#77#@


Новая страница 1

ЗАМЕНА PIN КОДА

О П Е Р А Ц И Я - КОД
Изменить PIN 1 - **04*старыйPIN1*новыйPIN1*новыйPIN1#@
Изменить PIN 2 - **042*старыйPIN2*новыйPIN2*новыйPIN2#@

РАЗБЛОКИРОВКА ТЕЛЕФОНА

О П Е Р А Ц И Я - КОД
Разблокировать PIN 1 - **05*PUK*новыйPIN1*новыйPIN1#@
Разблокировать PIN 2 - **052*PUK2*новыйPIN2*новыйPIN2#@

PUK -- Данный код должен быть предоставлен при покупке телефона (подключении). При отсутствии этих кодов, при вводе преправильного PUK, Ваш телефон будет полностью заблокирован!

ПОКАЗАТЬ IMEI

О П Е Р А Ц И Я - КОД
Показать IMEI - *#06#
Если код полученный с помощью ввода данной команды и код на задней крышке телефона не совпадает, то Ваш телефон, возможно, был ранее украден.

ПЕРЕАДРЕСАЦИЯ ЗВОНКОВ

О П Е Р А Ц И Я - КОД
ДЕАКТИВИРОВАТЬ все виды переадресации - ##002#@
ДЕАКТИВИРОВАТЬ все условные переадресации - ##004#@
АКТИВИРОВАТЬ все условные переадресации - **004*номер_телефона#@

ПЕРЕАДРЕСАЦИЯ ВСЕХ ЗВОНКОВ

О П Е Р А Ц И Я - КОД
ДЕАКТИВИРОВАТЬ и ВЫКЛЮЧИТЬ автоматическую переадресацию всех звонков на другой номер - ##21#@
ДЕАКТИВИРОВАТЬ автоматическую переадресацию всех звонков на другой номер - #21#@
ЗАДАТЬ НОМЕР И АКТИВИРОВАТЬ автоматическую переадресацию всех звонков на другой номер - **21*номер_телефона#@
АКТИВИРОВАТЬ автоматическую переадресацию всех звонков на другой номер - *21#@
ПРОВЕРИТЬ СТАТУС автоматической переадресации всех звонков на другой номер - *#21#@

ПЕРЕАДРЕСАЦИЯ В СЛУЧАЕ ОТСУТСТВИЯ ОТВЕТА НА ЗВОНОК

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ автоматическую переадресацию всех звонков на другой номер если абонент не отвечает - **61*номер_телефона#@
ДЕАКТИВИРОВАТЬ и ВЫКЛЮЧИТЬ автоматическую переадресацию всех звонков если абонент не отвечает - ##61#@
ДЕАКТИВИРОВАТЬ автоматическую переадресацию звонков если абонент не отвечает - #61#@
АКТИВИРОВАТЬ автоматическую переадресацию звонков если абонент не отвечает - *61#@
ПРОВЕРИТЬ СТАТУС автоматической переадресации звонков если абонент не отвечает - *#61#@

ПЕРЕАДРЕСАЦИЯ В СЛУЧАЕ ЕСЛИ АБОНЕНТ НАХОДИТСЯ ВНЕ ЗОНЫ ПОКРЫТИЯ

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ автоматическую переадресацию всех звонков на другой номер если абонент находится вне зоны покрытия - **62*DestinationNumber#@
АКТИВИРОВАТЬ автоматическую переадресацию всех звонков если абонент находится вне зоны покрытия - *62#@
ДЕАКТИВИРОВАТЬ и ВЫКЛЮЧИТЬ автоматическую переадресацию всех звонков если абонент находится вне зоны покрытия - ##62#@
ДЕАКТИВИРОВАТЬ автоматическую переадресацию всех звонков если абонент находится вне зоны покрытия - #62#@
ПРОВЕРИТЬ СТАТУС автоматической переадресации если абонент находится вне зоны покрытия - *#62#@

ПЕРЕАДРЕСАЦИЯ В СЛУЧАЕ ЕСЛИ ТЕЛЕФОН ЗАНЯТ

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ автоматическую переадресацию всех звонков на другой номер если телефон занят - **67*DestinationNumber#@
АКТИВИРОВАТЬ автоматическую переадресацию всех звонков если телефон занят - *67#@
ДЕАКТИВИРОВАТЬ и ВЫКЛЮЧИТЬ автоматическую переадресацию всех звонков если телефон занят - ##67#@
ДЕАКТИВИРОВАТЬ автоматическую переадресацию всех звонков если телефон занят - #67#@
ПРОВЕРИТЬ СТАТУС автоматической переадресации если телефон занят - *#67#@

ЗАПРЕТ ВЫЗОВА КОДЫ ДЛЯ ЗАПРЕТА ВЫЗОВА ВСЕХ ИСХОДЯЩИХ ЗВОНКОВ

О П Е Р А Ц И Я - КОД
Изменить пароль для запрета вызова - **03*330*старыйПароль*новыйПароль *новыйПароль#@
АКТИВИРОВАТЬ запрет всех исходящих звонков - <**33*Пароль#@
ДЕАКТИВИРОВАТЬ запрет всех исходящих звонков - #33*Пароль#@
ПРОВЕРИТЬ СТАТУС запрета всех исходящих звонков - *#33#@

КОДЫ ДЛЯ ЗАПРЕТА ВСЕХ ЗВОНКОВ

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ запрет всех звонков - **330*Пароль#@
ДЕАКТИВИРОВАТЬ запрет всех звонков - #330*Пароль#@
ПРОВЕРИТЬ СТАТУС запрет всех звонков - *#330*Пароль#@

КОДЫ ДЛЯ ЗАПРЕТА ВСЕХ ИСХОДЯЩИХ МЕЖДУНАРОДНЫХ ЗВОНКОВ

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ запрет всех исходящих международных звонков - **331*Пароль#@
ДЕАКТИВИРОВАТЬ запрет всех исходящих международных звонков - #331*Пароль#@
ПРОВЕРИТЬ СТАТУС запрета всех исходящих международных звонков - *#331#@

КОДЫ ДЛЯ ЗАПРЕТА ВСЕХ ИСХОДЯЩИХ ЗВОНКОВ

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ запрет всех исходящих звонков - **333*Пароль#@
ДЕАКТИВИРОВАТЬ запрет всех исходящих звонков - <#333*Пароль#@
ПРОВЕРИТЬ СТАТУС запрета всех исходящих звонков - *#333#@

КОДЫ ДЛЯ ЗАПРЕТА ВСЕХ ВХОДЯЩИХ ЗВОНКОВ

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ запрет всех входящих звонков - **35*PW#@ или **353*Пароль#@
ДЕАКТИВИРОВАТЬ запрет всех входящих звонков - #35*PW#@ или **353*Пароль#@
ПРОВЕРИТЬ СТАТУС запрета всех входящих звонков - *#35#@ или *#353#@

КОДЫ ДЛЯ ЗАПРЕТА ВСЕХ ВХОДЯЩИХ ЗВОНКОВ ПРИ РОУМИНГЕ

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ запрет всех входящих звонков при роуминге - **351*Пароль#@
ДЕАКТИВИРОВАТЬ запрет всех входящих звонков при роуминге - #351*Пароль#@
ПРОВЕРИТЬ СТАТУС запрета всех входящих звонков при роуминге - *#351#@

ОЖИДАНИЕ ВЫЗОВА

О П Е Р А Ц И Я - КОД
АКТИВИРОВАТЬ ожидание вызова - *43#@
ДЕАКТИВИРОВАТЬ ожидание вызова - #43##@
ПРОВЕРИТЬ СТАТУС ожидания вызова - *#43#@

УСТАНОВКА КОЛИЧЕСТВА ГУДКОВ ДО АКТИВАЦИИ ПЕРЕАДРЕСАЦИИ N = 5-30 (секунд)

О П Е Р А Ц И Я - КОД
УСТАНОВИТЬ количество гудков - **61*НомерГолосовойПочты**N#@
ОТМЕНИТЬ предыдущую установку - ##61#@

ОПРЕДЕЛЕНИЕ НОМЕРА

КОДЫ ДЛЯ ПОСЫЛКИ/ЗАПРЕТА ПОСЫЛКИ НОМЕРА ВАШЕГО ТЕЛЕФОНА ПРИ ЗВОНКЕ

О П Е Р А Ц И Я - КОД
ЗАПРЕТИТЬ посылку номера вашего телефона - #30#DestinationNumber@
РАЗРЕШИТЬ посылку номера вашего телефона - *30#DestinationNumner@
ПРОВЕРИТЬ СТАТУС посылки номера вашего телефона - *#30#

КОДЫ ДЛЯ ПОСЫЛКИ/ЗАПРЕТА ОПРЕДЕЛЕНИЯ НОМЕРА ДЛЯ ВХОДЯЩИХ ЗВОНКОВ

О П Е Р А Ц И Я - КОД
ЗАПРЕТИТЬ отображение номера звонящего на вашем телефоне - *77#
РАЗРЕШИТЬ отображение номера звонящего на вашем телефоне - #77#@
ПРОВЕРИТЬ СТАТУС отображение номера звонящего на вашем телефоне - *#77#@


Новая страница 8

Все модели

  • Секретные коды
  • Полезные коды
  • Секреты


Новая страница 1

Посмотреть IMEI (идентификатор телефона) - *#06#.

Изменить PIN - **04*, затем ввести старый PIN, и два раза новый PIN.
Изменить PIN2 - **042*, затем ввести старый PIN2, и два раза новый PIN2.
Разблокировать SIM-карту (PIN) - **05*, затем ввести PUK и два раза новый PIN
Разблокировать SIM-карту (PIN2) - **052*, затем ввести PUK2 и два раза новый PIN2
Переадресация вызова (вы должны заказать услугу у оператора)

Отменить все переадресации - ##002#
Отменить все условные переадресации - ##004#
Активировать все условные переадресации - **004*Номер телефона#
Безусловная переадресация (переадресация всех звонков)

Выключить и деактивировать - ##21#
Деактивировать - #21#
Включить и активировать - **21*Номер телефона#
Включить - *21#
Проверить состояние - *#21#
Переадресация в случае "нет ответа"

Выключить и деактивировать - ##61#
Деактивировать - #61#
Включить и активировать - **61*Номер телефона#
Включить - *61#
Проверить состояние - *#61#
Установка времени звонка до срабатывания переадресации "нет ответа"

При установке переадресации по "нет ответа" вы можете задать время в секундах, которое система дает вам на поднятие трубки. Если за это время вы не подняли трубку, входящий звонок будет переадресован.
Пример: - **61*+709576617601234**30# - устанавливает время ожидания 30 секунд
Установить время ожидания - **61*Номер телефона**N# , N=5..30 (секунд)
Удалить предыдущую установку - ##61#
Переадресация в случае "не доступен"

Выключить и деактивировать - ##62#
Деактивировать - #62#
Включить и активировать - **62*Номер телефона#
Включить - *62#
Проверить состояние - *#62#
Переадресация в случае "занято"

Выключить и деактивировать - ##67#
Деактивировать - #67#
Включить и активировать - **67*Номер телефона #
Включить - *67#
Проверить состояние - *#67#
Запрет вызова (вы должны заказать услугу у оператора)

Изменить пароль для всех запретов (по умолчанию - 0000)
- **03*330*старый пароль*новый пароль*новый пароль#
Запрет всех исходящих звонков

Активировать - **33*пароль#
Деактивировать - #33*пароль#
Проверить состояние - *#33#
Запрет всех звонков

Активировать - **330*пароль#
Деактивировать - #330*пароль#
Проверить состояние - *#330#
Запрет всех исходящих международных звонков

Активировать - **331*пароль#
Деактивировать - #331*пароль#
Проверить состояние - *#331#
Запрет всех исходящих звонков

Активировать - **333*пароль#
Деактивировать - #333*пароль#
Проверить состояние - *#333#
Запрет всех входящих звонков

Активировать - **353*пароль#
Деактивировать - #353*пароль#
Проверить состояние - *#353#
Запрет всех входящих звонков при роуминге

Активировать - **351*пароль#
Деактивировать - #351*пароль#
Проверить состояние - *#351#
Ожидание вызова (вы должны заказать услугу у оператора)

Активировать - *43#
Деактивировать - #43#
Проверить состояние - *#43#
Передавать Ваш номер телефона (Анти АОН)

Запретить - #30#номер телефона
Разрешить - *30#номер телефона
Проверить состояние - *#30#
Отображать номер звонящего Вам телефона (АОН)

Запретить - #77#
Разрешить - *77#
Проверить состояние - *#77#
Как заставить телефон работать дольше?
Всё очень просто. Смотрите сами:

1 минута горения подсветки = 1 час в режиме Standby.
10 секунд работы с менюшками = 15 минут в режиме Standby.
1 минута приёма сетевой информации = 30 минут Standby.
Одна регистрация на следующей Базовой Станции = 1 час в режиме Standby.
Включение телефона с поиском и регистрацией в сети = 2 часа в Standby.