Выбор сотовых телефонов

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Выбор сотовых телефонов

Первый и основной вопрос, где покупать. Можно купить телефон непосредственно в офисе продаж компании оператора сотовой связи, а можно купить его у одного из дилеров в небольшом магазинчике рядом с домом. В обоих случаях цена на аппарат, скорее всего, будет одинаковой и можно рекомендовать обратиться непосредственно в офис продаж компании оператора. В данном случае вероятность всевозможных накладок при покупке снижается на порядок. И гарантийное обслуживание также на принципиально ином уровне. Но существует еще и третий вариант, когда вы находите в Internet объявление о продаже нужного аппарата по цене значительно меньшей, чем в первых двух случаях. Здесь мы можем говорить о телефонах ввезенных в нашу страну в "серую", т.е. не прошедших, как правило, таможню и привезенных из всевозможных уголков мира. Небольшие фирмы или даже частные лица, торгующие такими телефонами, говорят о том, что цены на аппараты низкие, так как им не нужно держать большой склад, штат сотрудников, давать дорогостоящую рекламу. Не верьте, эти люди в лучшем случае лукавят. Так давайте посмотрим, за счет чего они могут продавать те же телефоны, что и крупные компании, но по столь низкой цене.

SP или SIM lock

Не секрет, что в Европе и в Америке телефоны зачастую дают бесплатно в дополнение к контракту на услуги связи. Это не значит, что они ничего не стоят, просто компании производителю их стоимость выплачивает оператор связи. Таким образом, оператор сотовой связи платит из своего кармана за ваш телефон и при этом рассчитывает, что восполнит эту трату за счет ваших разговоров в его сети. Но как показала практика, многие люди подключались к сети сотовой связи, получали бесплатно телефон и далее с этим аппаратом шли к другому оператору связи или просто продавали сам аппарат третьему лицу. Потери операторов вследствие таких действий были достаточно велики. Поэтому производители телефонов по просьбе операторов стали блокировать телефоны, поставляемые операторам на использование в одной определенной сети. При этом сами телефоны оставались полнофункциональными аппаратами, но вне домашней сети и без родной СИМ карты они просто не работали. Рассмотрим это на простом примере:

Вы работали за рубежом какое-то время и купили контракт с бесплатным телефоном у One to One. По прошествии времени у вас кончились деньги на счету у оператора связи, но вы за ненадобностью не стали пополнять счет. А еще через какое-то время уехали обратно в Россию. Здесь вы решили подключить свой телефон к МТС и купили новый контракт, с которым вам дали новую СИМ карту. Вы вставили новую карту в телефон, а дальше вас просят ввести код. Причем не пин код указанный в вашем контракте, а код разблокировки One to One. Вот за этот код вам и придется платить первому оператору связи деньги, зачастую равные стоимости самого аппарата. Иначе ваш телефон не больше чем просто неработающая железка.

Такой тип блокирования называется SP lock или SIM lock. При использовании данной технологии различают несколько степеней защиты. Самая простая защита для снятия блокировки требует введения кода с клавиатуры телефона, а самая сложная требует перепрошивки программного обеспечения телефона.

Телефоны с SP блокированием стоят на порядок дешевле нормальных трубок поставляемых официально. Как вы уже догадались, в ряде случаев подобное блокирование можно снять. Но не всегда данная операция приводит к долгосрочной работоспособности аппарата. На первый взгляд, аппарат вполне работоспособен, регистрируется в сети, вы звоните на него и с него, все вроде бы нормально. Но периодически возможно, что такой разблокированный аппарат будет пытаться снова зарегистрироваться в сети, будут блокироваться исходящие вызовы и т.п. Стабильная работа разблокированных кустарным методом аппаратов стоит под большим вопросом.

К этому же вопросу можно отнести и столь часто предлагаемое подключение закрытых функций в аппаратах Motorola m31xx, таких как часы, например. Действительно аппаратная часть телефонов младших моделей м-серии идентична таковой для старших моделей. Изменение программного обеспечения (прошивки) позволяет включить отключенные функции. Другой яркий пример, телефоны Ericsson T10s с прошивкой от Ericsson T18s. Перепрошитые, таким образом, телефоны обладают голосовым набором номера, как и Т18s. Единственным отличием от старшей модели является неактивная крышка (флип) и также материал корпуса, впрочем, как и цвета. Хотя в последнее время появились телефоны темно-серого цвета, которые официально производятся на заводах Ericsson.

Рассмотрим то, как можно отличить разблокированный Siemens C25 от нормального аппарата (по информации Oleg V. Yamschikov, опубликованной в конференции на avto.ru).

По порядку:

  1. При включении телефона с SIM-картой, но не введенном PIN (при том, что проверка установлена) через некоторое время должна побежать строчка "http://www.siemens.de". Если этой строчки нет, или бежит другая - аппарат был разлочен. А если бежит "Mr. PIC" то вообще беда.
  2. Когда аппарат уже работает в сети, то на нем должны быть все пункты меню. Часто бывает так, что нет пункта 7-8-2. При его выборе должна бежать по экрану строчка "Используйте только оригинальные аксессуары SIEMENS". А в следующем пункте должна быть надпись "ИНТЕРНЕТ", а под ней бежать строчка, как в п.1.
  3. Обязательно должны меняться VIP-номера с 1 по 9 (по каждому номеру должно быть 7 пунктов меню, а не 4). И номер голосовой почты (VIP-номер 0) также должен меняться. У меня был назначен номер домашнего телефона, а не 600 (ГП БИ).
  4. При выключении телефона по экрану должен бежать человечек и толкать надпись "Siemens". Если строчка просто заполняется черными квадратиками, то телефон также никуда не годится.

Телефоны, которые отвечают всем 4 требованиям, скорее всего неразлоченные (хотя прогресс на месте не стоит).

Те телефоны, у которых хотя бы один пункт выполняется, не обслуживается (в т.ч. по гарантийному талону) в мастерской на Малой Калужской 19.

Подытоживая, хочется отметить тот факт, что теперь при продаже телефонов с SP блокированием операторы пишут об этом. Так на сайте МТС честно указано, что Ericsson A1018s работает только с SIM картой МТС.

Для тех же, кто заинтересован в перепрошивке своего телефона можно порекомендовать посетить форумы, посвященные сотовой связи. По этой тематике встречается большое количество сообщений.

IMEI, что это такое и почему он интересен нам.

Каждому телефону при его производстве присваивается уникальный номер, который и сопровождает этот телефон всю его жизнь. Этот номер называется International Mobile Equipment Identifier (Международный Идентификатор Мобильного Оборудования) или просто IMEI. Номер представляет собой число, состоящее из 15 цифр. Вы можете посмотреть его на коробке с телефоном под штрих кодом или под аккумулятором на самом телефоне.

Данный идентификатор служит для определения телефона в GSM сети и является уникальным, т.е. в одной сети не может быть двух телефонов с одинаковым IMEI номером. Сам номер имеет определенный формат, но большинство производителей мобильных телефонов считают эту информацию закрытой для публики. Поэтому ниже приводится один из возможных вариантов расшифровки IMEI номера, но автор не может гарантировать его 100 процентную точность.

447764 - 40 - 123456 - 0

Как видно формат номера следующий: хххххх - хх - хххххх - х

где:

  • хххххх - TAC = Type Approval Code - утвержденный код типового образца, модели телефона (первые 2 цифры - код страны).
  • хх - FAC = Final Assembly Code:
    • (01,02 = AEG)
    • (07,40 = Motorola)
    • (10,20 Nokia)
    • (30 Ericsson)
    • (40,41,44 Siemens)
    • (50 Bosch)
    • (51 Sony, Siemens, Ericsson)
    • (60 Alcatel)
    • (61 Ericsson)
    • (65 AEG)
    • (70 Sagem)
    • (75 Dancall)
    • (80 Philips)
    • (85 Panasonic)
  • хххххх - SNR = Serial Number (серийный номер).
  • х - SP = Spare - запасной идентификатор, практически всегда равен 0.

Итак, вы уже знаете, как расшифровывается IMEI номер, но к чему же я писал все это? А к тому, что при перепрошивке ввезенных "в серую" телефонов очень часто устанавливается произвольный IMEI номер, т.е. для нескольких перепрошитых телефонов этот номер может быть одинаковым. Т.е. даже два таких телефона не смогут одновременно работать в одной сети. Для покупателя такая покупка выльется в дополнительную головную боль и обмен своего аппарата. Хотя возможны и более печальные варианты, когда вы купили телефон на рынке, а потом не смогли найти продавца. Тогда вам придется искать людей, которые будут перепрошивать ваш аппарат по новой.

Также, телефоны с измененными IMEI номерами не обслуживаются фирменными сервис центрами производителей. При поступлении телефона в такой центр телефон проверяется с помощью IMEI номера. Таким образом, можно проверить легальность приобретения, версию программного обеспечения, страну сборки и многое другое.

Как же проверить IMEI номер при покупке?

Во-первых, на коробке телефона под штрих кодом написан IMEI номер и он должен совпадать с номером указанным на аккумуляторе сотового телефона. Обычно такой проверки достаточно, но чтобы убедиться наверняка вам нужно набрать на клавиатуре телефона *#06# (работает и без SIM карты) и на экране появится IMEI номер этого аппарата.

При покупке телефона с рук или без опознавательных знаков будет интересна приведенная ниже таблица с IMEI номерами. Благодаря таблице вы сможете определить модель телефона по номеру.

Первые 6 цифр из IMEI номера: | Модельтелефона:
010010 | Motorola MicroTAC Select 3000e GSM1900
010037 | Nokia 5190 GSM1900
300001 | Motorola 9500
330054 | Sagem RC725
330075 | Alcatel One Touch Pocket
330081 | HC-2400 Secure GSM
330140 | Alcatel One Touch MAX
331007 | Sagem 815
332051 | Alcatel One Touch Gum DB
332093 | Mitsubishi Trium Astral
442844 | Vodafone EB-3811 GSM900
443225 | Motorola PT9s (Flare Flip)
444049 | Motorola StarTac 85 (DCS 1800)
445199 | Siemens S4 Power
446592 | Panasonic G500 GSM900
446639 | Philips Fizz
447070 | Motorola SlimLite
447263 | Motorola D160
447266 | Motorola 8850 (e-Plus)
447293 | Philips DIGA
447373 | Motorola International 8900
447470 | Siemens S10
447502 | Philips Genie
447515 | Siemens E10
447679 | Philips Twist GSM900
447764 | Motorola StarTAC 130
447766 | Motorola CD160
447768 | Motorola cd928 GSM900/GSM1800
447769 | Motorola CD930
447881 | Siemens S8 PCN GSM1800
447968 | Siemens S10 active
448114 | Motorola d520 GSM900
448213 | Nec DB-2000
448315 | Samsung SGH600
448323 | Philips Diga GSM900
448478 | Siemens C10 GSM900
448548 | Motorola StarTac 130
448570 | Panasonic EB-G520
448617 | Motorola 2000 (D368)
448674 | Philips Savvy DB
448903 | Nokia 3210 GSM900/1800
448835 | Motorola v3688
448836 | Motorola m3188
448886 | Siemens C25
448896 | Nokia 3210 GSM900/1800
448951 | Motorola m3288
448954 | Motorola Timeport L7089
449102 | Siemens s25
449123 | Panasonic GD 90
449125 | Siemens C25 Power
449142 | Nokia 3210
449154 | Nokia 3110
449191 | Siemens C35i
449652 | Motorola m3788
449654 | Motorola m3588
449656 | Motorola m3888
449680 | Philips Savvy DB
450066 | Sony CMD-Z1
450067 | AEG Executive+ GSM900
450085 | Telital GM410 / GSM900
450087 | Sony CMD-C1 / GSM900
490010 | AEG NHE-2AG
490113 | Nokia1611 GSM-900
490137 | Nokia 8110
490138 | Nokia 2110 GSM900
490168 | Hagenuk GSM900
490509 | Ericsson GF768 GSM900
490510 | Ericsson GF688 GSM900
490511 | Ericsson GA628
490518 | Nokia 6110 GSM900
490525 | Nokia 8810
490527 | Nokia 6110 GSM 900
490530 | Ericsson GH688
490531 | Ericsson GH688
490532 | Ericsson GH688
490533 | Ericsson GA628 GSM900
490535 | Ericsson GA628
490541 | Nokia 5110
490543 | Nokia 9110 communicator GSM900
490542 | Nokia 5110
490544 | Nokia 5110
490546 | Nokia 5110 RU
490548 | Nokia 5110
490550 | Nokia 5110
490565 | Ericsson GA628
493009 | Nokia 6150 GSM 900/1800
495022 | Nokia 1620
520019 | Ericsson T18s
520020 | Ericsson A1018s
520023 | Ericsson S868
520034 | Ericsson T28s
520046 | Ericsson 1018s
520047 | Ericsson a1018s / GSM900/1800
520050 | Ericsson 1018
520091 | Ericsson T10

Первые 6 цифр IMEI номера вашего телефона не обязательно должны совпадать с приведенной аналогичной моделью в списке. Но, как правило, номера очень похожи, цифры идут рядом.

Также вы можете определить модель телефона, используя IMEI декодер на сайте русского клуба любителей Моторолы.

Достаточно интересно, что с помощью IMEI номера можно обнаружить украденный телефон. Но только несколько европейских операторов GSM используют технологию отслеживания IMEI номера. Связано это с тем, что, по мнению операторов рано или поздно в украденный телефон вставляется новая SIM карта и телефоном начинает пользоваться человек непричастный к краже. Таким образом, усилия, затраченные на поиск настоящих преступников, подчас стоят намного дороже, чем результат.

От себя хочется отметить, что в Москве, в начале 2000 года продавалась партия ворованных телефонов по очень низким ценам. По слухам, телефоны были украдены со склада в Польше и ничем не отличались от распространяемых по официальным каналам. Но попытка подключения такого телефона в офисе одного из операторов могла вызвать потерю аппарата, так как его IMEI номер находился в черном списке. Все написанное в последнем абзаце пересказано со слов людей, занимающихся поставкой телефонов из стран восточной Европы.

Операторские телефоны.

Вскользь мы коснулись того, что операторские телефоны дешевле, так как в большинстве своем они предназначены для работы только в сотовой сети определенного оператора. При продаже в офисах крупных компаний вас, как правило, предупреждают о том, что телефон, вам продаваемый является операторским. В крупных компаниях продают в основном телефоны от местных, локальных операторов, например МТС. Отличная ситуация может быть при покупке телефона на рынке, ярмарке или в небольшом магазинчике. В этом случае о том, что телефон операторский, вам будут стараться не говорить. Но отличить такой телефон от обычного достаточно легко. Самый простой случай, когда на телефоне нанесен логотип оператора.

На приведенных фотографиях ясно видны логотипы операторов. Для примера ниже приведем фото Nokia 7110 без операторского логотипа.

Второй признак, по которому можно определить операторский телефон, это упаковка. Зачастую у таких телефонов невзрачная, промышленная упаковка. Так, например, операторские телефоны от Motorola поставляются в синих однотонных картонных коробках с белой надписью Motorola. Оригинальные телефоны соответственно в фирменной коробке, на которой изображен телефон, его название и другая информация. Так что смотрите на упаковку и выбирайте.

Наконец, последний признак который поможет вам не попасть впросак, это наличие русской инструкции. Практически все телефоны, продающиеся в России, имеют русские инструкции полиграфического качества. Во всяком случае, это относится к аппаратам, поставляемым официально на наш рынок. Отсутствие инструкции на русском языке говорит о том, что фирма продавец привезла эти телефоны неофициально, т.е. минуя обычные каналы поставки. О том же говорит наличие в комплекте поставки отксерокопированной или напечатанной на принтере инструкции. Отсутствие в комплекте инструкции на английском или других европейских языках однозначно говорит о азиатском происхождении телефона.

С другой стороны, при наличии английской инструкции и вашей уверенности в нормальной работоспособности телефона, отсутствие русскоязычного руководства не должно стать препятствием к покупке.

О русификации сотовых телефонов.

Это достаточно больной вопрос для большинства представительств компаний производителей сотовых телефонов. И больной не столько из-за сложности написания языковых пакетов для нашего великого и могучего языка, а из-за сложившейся рыночной ситуации. Как я и писал, ранее было выгодно поставлять на наш рынок дешевые телефоны, которые ведут свое происхождение из всевозможных стран мира. Очень часто крутишь телефон в руках, а внутри все меню на английском и плюс возможность выбора из 10-16 языков, а русского нет. Обидно?! Безусловно, обидно, но это вина продавцов, а не производителей. Так как у всех производителей работающих в России есть поддержка русского языка для всех аппаратов поставляемых сюда. Но поставляемая в "серую" техника не обладает локализацией для нашей страны. Отсюда вытекает необходимость перепрошивки программного обеспечения или смены языкового пакета в телефоне. Такая модернизация программного обеспечения телефона может протекать без смены IMEI номера. Но результат никто не гарантирует, в том числе и люди, занимающиеся перепрошивкой телефонов.

Тут в меня полетят камни от тех, кто живет этим бизнесом. Но будьте честны.… Если к вам придет клиент, а вы ему перепрограммируете, например, Моторолу м3888, вы добавите русский язык в меню, он вас поблагодарит и уйдет. Пройдет месяц, и тот же человек прилетит к вам с криками о том, что вы испортили телефон, так как теперь он работает не так как раньше. Слабые доводы?! Но клиент прав, это его субъективные впечатления. В лучшем случае вы вернете все на круги своя, но сомневаюсь, что вы держите старую прошивку под рукой. Ведь ваш бизнес заключается в русификации и обновлении программного обеспечения, а не в установке его старых версий.

Данный вопрос очень подробно осветил Николай Блохин, сотрудник сервиса сотовой связи Сектора Персональных Коммуникаций компании Моторола. Ниже целиком приводится его письмо, написанное в ответ на мой обзор, в котором я указал, что у Motorola StarTac 130 нет русского меню. Оно есть, но я всю жизнь сталкивался с телефонами, ввезенными помимо представительства. Вот так вот.

О русификации сотовых телефонов компании Моторола

Любой сотовый телефон представляет собой совокупность "железа" и программного обеспечения. Программное обеспечение разрабатывается под конкретную ревизию "железа" и не может быть использовано для другой ревизии (модели). Однако под конкретную ревизию "железа" может быть разработано несколько версий программного обеспечения. Обычно каждой версии присваивается номер. Версия с большим номером не всегда является лучшей - достаточно часто это предыдущая версия с некоторыми ограничениями по функциям или изменениями, сделанными по желанию конкретного оператора или дистрибутора сотовых телефонов. Номер версии имеет номер формата ХХ.ХХ.ХХ, где Х - буква или цифра.

С каждым годом прогресс шагает вперед семимильными шагами - меняются телефоны и функции, в них заложенные. Для ранних моделей Моторола было характерно наличие одной (основной) программы в телефоне. Эта программа содержала в своем теле и различные шрифты, и меню-приглашения. Программа прошивалась в телефон на заводе, и в дальнейшем не было возможности что-либо изменить без перепрошивки основной программы. Так прошивались телефоны 8700, 8900... Для них не было программы, содержащей русский язык - обходились английским. Также без русского языка выпускались StarTAC 70 и StarTAC 85. Ситуация изменилась с выходом на рынок моделей CD920/930 и StarTAC 130. Для каждой из этих моделей было разработано несколько версий программного обеспечения. Каждая версия содержала в себе несколько языков. В зависимости от региона, куда направлялись телефоны, фабрика прошивала их той версией ПО, которая содержала в себе нужный язык.

Была разработана и версия, содержащая русский язык (в наборе языков этой версии ПО были также английский, литовский, латвийский, финский, датский, норвежский, украинский... - назовем его РУССКИЙ пакет). Именно CD920, StarTAC 130, CD930 были первыми телефонами Моторола с заводской руссификацией (а никакой другой и не бывает :-).

Однако дистрибуторы Моторола наряду с руссифицированными версиями активно покупали и не руссифицированные (т.е. с другой версией ПО, куда входила другая группа языков - английский, французский, немецкий, греческий, итальянский, румынский... - ЕВРОПЕЙСКИЙ ПАКЕТ) Кроме того, в этих моделях в дополнение к основной программе, в телефон зашивалась маленькая подпрограммка, которая содержала в себе настройки функций телефона и управление доступом к меню. Так, например, эта подпрограммка позволяла в пакете языков данной версии отключить ненужные языки - например, оставить в РУССКОМ пакете только русский и английский, а в ЕВРОПЕЙСКОМ - немецкий, французский и итальянский, и т.п.) Эти настройки менялись по требованию операторов и дистрибуторов, нужная подпрограммка также прошивалась на фабрике. Вышеперечисленные действия привели к тому, что на рынке (и на российском) появилась масса телефонов с самыми различными наборами языков - и, соответственно, масса народных умельцев с предложениями русификации. Что они делали:

  1. проверяли версию ПО
  2. если это была версия с РУССКИМ пакетом и имелся заводской прошивальщик, то формировалась новая подпрограммка с включенным меню выбора русского языка и прошивалась в телефон. При кустарном прошивальщике делалась попытка получить доступ к внутренней памяти телефона и изменить состояние битов, ответственных за отображение этого меню.
  3. если это была версия с ДРУГИМ пакетом языков, то нужно перепрошить как всю программу телефона, так и подпрограммку настроек.

Конечно, все зависело от оборудования и профессионализма кустаря. В большинстве случаев использовались кустарные прошивальщики или доступ к памяти и рано или поздно телефон начинал "глючить" или вовсе выходил из строя (это не шутка). Так появились руссифицированные "не на фабрике" телефоны. Еще раз замечу, что во всех случаях использовался фабричный софт Моторола, вот только доступ к памяти телефона осуществлялся по-разному. А то, что телефонов с русским пакетом, поставленных с фабрики Моторола было катастрофически меньше, чем завезенных из Европы или Азии с другими языковыми пакетами - так это общая беда нашей экономики и погоня продавцов за легкой и быстрой наживой. В дальнейшем, пакет языков был выделен в отдельную часть и ПО современных телефонов (М-серия, V-серия, L-серия, P-серия) состоит из трех частей - основной программы, языкового пакета (их сейчас 10 разных) и подпрограммки настроек. Умельцы предлагают нам все то же - разве что теперь нужно языковой пакет прошивать отдельно. Но и Моторола все больше поставляет в Россию телефоны с русским пакетом, исключения делаются для некоторых программ операторов (МТС, например, захотел купить партию с ЕВРО-пакетом, т.е. без русского, т.к. есть пользователи-иностранцы, предпочитающие другие языки). Поэтому умельцы потихоньку перестраиваются на включение закрытых функций - иногда успешно, иногда - нет.

Автор: Эльдар Муртазин


Сотовая связь: какой мы увидим её завтра

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Сотовая связь: какой мы увидим её завтра

История связи насчитывает несколько эпох, первая из которых началась в каменном веке, когда люди научились разговаривать. На смену ей пришла связь почтовая, голубиная, телеграфная, телефонная, радио-, и в конце 20 века появилась ещё одна - сотовая связь. Принципиальные отличия последней от предыдущих описывать не будем, так как среднестатистический читатель уже должен себе представлять распространение радиоволн в пространстве и, наверняка, не раз ощутил их влияние на себе в виде вибрирующего в штанах мобильного телефона.

Манечку и Ванечку из песочницы мама сейчас зовет не перегнувшись через балкон и крича на весь двор, а тихо позвонив по сотовому телефону. Партнеры по бизнесу всегда доступны друг другу. Молодой человек, сидящий с ноутбуком и сотовым телефоном в парке, не тащит за собой несколько километров проводов, чтобы дозвониться провайдеру и попасть в Интернет. Все это принесла в нашу жизнь мобильная сотовая связь, о создании, эволюции и ближайшем будущем которой мы вам сейчас расскажем.

1G

Желание сделать связь повсеместной и доступной - причина, породившая создание и эволюцию сотовой связи. Первая попытка реализовать мобильную телефонию была предпринята в 1946 году в американском городе Сент-Луисе. Тогда был создан простой шестиканальный приёмо-передатчик. Только спустя 24 года учёные вновь взялись за разработку "беспроводной" телефонии. Принципы построения и работы сотовой сети были четко обрисованы в 1975 году. Детищем почти 10-летней работы стал стандарт NMT (Nordic mobile telephone), который был предназначен для работы в диапазоне 453.0 - 457.5 МГц и имел 180 каналов связи широтой по 25 КГц каждый. В 1978 году Данией, Финляндией, Исландией, Норвегией и Швецией NMT был введен в качестве стандарта.

Несколько позже появилась модификация NMT-900, которая работала на частоте 900 МГц и имела ряд преимуществ перед первым стандартом NMT-450. В частности, появилась возможность создавать малогабаритные мобильные телефоны и повысилось качество связи.

К началу 80-х годов были созданы телефонные аппараты, позволявшие с помощью приемо-передающих баз-посредников (базовых станций) совершать звонки на другие телефоны. Эти устройства принадлежат к первому поколению сотовой связи, или, как его еще принято называть сокращенно, 1G.

Один из первых телефонов стандарта NMT-450 производства Nokia

Мобильные телефоны первого поколения были размером немногим меньше среднестатистического чемодана и состояли из базы и отдельной трубки, которую практически нельзя было носить с собой. Сейчас трудно себе представить такое чудо техники, которое весило несколько килограммов, излучало 20-30 ваттный сигнал и имело антенну размером 30-40 сантиметров в длину. Максимальная скорость передачи голоса составляла 9.6 Kbit/s, а скорость передачи данных равнялась 1.9 Kbit/s. На западном рынке стандарт NMT был представлен несколько иными стандартами (AMPS advanced mobile phone service) и TACS (total access communications system). Недостатками аналогового стандарта NMT являются высокий уровень излучения, чувствительность к интерференции сигнала и низкий уровень обеспечения конфиденциальности передаваемых данных.

2G

Решить проблемы сотовой связи первого поколения был призван стандарт 2G, разработкой которого занялись ещё до публичного внедрения сетей NMT.

В 1982 году на прошедшей конференции почтовых и телеграфных служб Европы была сформирована группа Groupe Special Mobile, или сокращенно GSM, целью которой ставилось разработать надежную и простую систему наземной мобильной связи. Система должна была предоставлять высокое качество передаваемых звуковых данных, простоту построения и обслуживания сотовой сети, поддержку работы с портативными устройствами, такими как PDA, ноутбуки и прочие, возможность реализации не только локального, но и международного роуминга, открытость для разработки новых сервисов, совместимость с системами стандарта ISDN и эффективное использование радиоэфира.

Право продолжить разработку стандарта было возложено на Европейский институт телекоммуникационных стандартов. В середине 1990 года были представлены спецификации стандарта GSM-900, который уже расшифровывался как Global System for Mobile telecommunications. В будущем появился эволюционный стандарт GSM-1800, который использовал частоту 1800 МГц. Увеличение частоты радиосигнала в 2 раза позволило увеличить плотность абонентской базы в 4 раза.

GSM-900 накладывает некоторые ограничения на удаленность мобильного телефона от базовой станции, которая не может превышать 35 км даже при достаточной мощности сигнала. Это связано с отбраковыванием пакетов с просроченным временем жизни. У стандарта GSM-1800 зона охвата ещё меньше: порядка 6-10 км. NMT не имеет подобных ограничений и в идеальных условиях связь может быть осуществлена и на расстоянии 200 км (проверено на опыте). Следует отметить еще и тот факт, что уменьшение покрытия в 2 раза позволяет увеличить плотность абонентской базы в такое же количество раз. Известна особая конфигурация базовых станций, называемая Extended Cell, при которой дальность связи может быть увеличена до 70-100 км, однако при этом количество одновременно обслуживаеых абонентов не может превышать 2-3.

Уникальностью нового стандарта GSM является именно то, что он впервые стал использовать цифровую сотовую систему, в отличие от уже существовавших аналоговых. Практическое его применение началось в 1991 году. Скорость передачи данных в сети повысилась с 1.9 Kbit/s до 14 Kbit/s, что позволило использовать мобильный телефон, который к тому времени уже можно было назвать таковым, модем или факс, а также впоследствии пользоваться и WAP-сервисами.

Изначально в GSM была заложена большая гибкость относительно количества и спектра предоставляемых сервисов. Именно с приходом нового стандарта появился сервис коротких сообщений, или SMS. Услуга позволила обмениваться текстовыми сообщениями длиной до 160 символов. На основе протокола SMS появился так называемый broadcasting - рассылка новостей или другой требуемой информации всем абонентам сети. Дополнительную гибкость придало использование SIM-карт (Subscriber Identity Module), что позволило привязать к сети не сам телефонный аппарат, а небольшой модуль, содержащий международный идентификатор пользователя мобильных услуг.

Помимо GSM, распространение получили стандарты TDMA (time division multiple access), CDMA (code division multiple access) и PDC (personal digital cellular).

TDMA

Расскажем несколько подробнее о технологии TDMA (Time Division Multiple Access) - Параллельный доступ с распределенным временем. В июле 1989 года TDMA был принят несколькими крупными мобильными компаниями США как замена существующим аналоговым стандартам, что можно считать первым вводом в коммерческую эксплуатацию подобных сетей.

TDMA - это технология передачи цифрового сигнала, которая позволяет избежать явлений интерференции и позволяет самым эффективным способом использовать радиосигнал. Принцип работы состоит в следующем - при звонке телефону выделяется частотный канал, который делится на равные микро-промежутки времени, называемые таймслотами. В момент, когда один телефон по каналу передаёт закодированный аудиосигнал - остальные ждут своей очереди. В следующий промежуток времени передает следующий телефон и так далее. Таймслоты имеют такой размер, который позволяет незаметно для человеческого восприятия делить эфир. Достоинства TDMA:

  • самый эффективный, простой и окупаемый стандарт для перехода от аналоговой передачи сигнала AMPS к цифровой;
  • передача данных на скорости от 64 kbps до 120 mbps;
  • отсутствие явления интерференции от других телефонов;
  • продленное время работы от батарей, основанное на периодической посылке сигналов, в отличие от сетей 1G, где сигнал передаётся на протяжение всего эфирного времени;
  • высокая ёмкость сети.

Наряду с достоинствами, у технологии есть свои недостатки:

  • невозможность в некоторых случаях продолжать разговор при переключении между базовыми станциями;
  • возможность интерференция от зданий вследствие передачи сигнала одновременно на несколько доступных базовых станций;

TDMA совместим со многими стандартами сотовых сетей, и его принципы используются в некоторых технологиях сетей третьего поколения. Заложенные при его создании гибкость, надежность, масштабируемость повлияли на распространение стандарта, который частично используется в европейском GSM и технологиях сетей 3G и 3.5G.

CDMA

Стандарт CDMA можно назвать прямым конкурентом TDMA. Принцип, по которому передается сигнал в этом типе сетей, относится к военным технологиям и используется в военных спутниках. Впервые сети CDMA появились все в тех же Соединенных штатах буквально на несколько месяцев позже TDMA, и до сих пор его модификации продолжают существовать и модернизироваться. Повышенная емкость сети и легкость построения обусловили быстрое распространение стандарта, и уже к 2003 году количество его пользователей составило более 150 000 000.

Принцип работы CDMA позволяет избежать явления интерференции, повысить количество одновременно обслуживаемых абонентов и защитить передаваемую информацию. Во время звонка информация в закодированном виде от телефона передаётся сразу на несколько доступных базовых станций, что позволяет выбрать самый «правильный» пришедший пакет. Кроме того, передаваемый сигнал распространён в частотно-временном пространстве, в отличие от других радио-технологий, где вся мощность сигнала концентрируется на выбранных частотах или временных интервалах. Фактически в эфире будет слышен только шум, из которого крайне сложно выделить полезный сигнал, что придаёт этой технологии высокий уровень защиты от прослушивания. Скорость передачи данных в этом типе сетей варьируется от 9.6 Kbit/s до 1.23 Mbit/s.

Технология CDMA практически не имеет недостатков, обеспечивает высокую надёжность передачи данных и голоса, требуемый уровень защиты данных и бесшовное переключение между базовыми станциями. Принципы сетей CDMA широко используются в технологиях сетей третьего поколения.

2.5G

Приход на рынок сетей второго поколения и возникшая необходимость мобильного доступа в сеть Интернет обусловили развитие сотовой связи в направлении увеличения скорости передачи данных. Ещё в далёком 1985 году началась разработка семейства стандартов 2.5G, которые по сути дела являются надстройкой для сетей второго поколения. Нам стандарт 2.5G известен под аббревиатурой GPRS (general packet radio system), EDGE (enhanced data for global evolution), 1xRTT (2.5G CDMA data service). Максимальная скорость передачи данных, которую позволяют достигнуть эти стандарты, составляет 384 Kbit/s.

Технология GPRS позволяет одновременно разговаривать по телефону и передавать данные. Это стало возможно благодаря более эффективному использованию радиополосы и новым способам кодирования. Ещё одной особенностью сервиса стало отсутствие необходимости каждый раз дозваниваться до провайдера. Телефон всегда находится в режиме онлайн, но передает данные только тогда, когда это требуется. Эта схема работы позволяет обслуживать одновременно гораздо больше клиентов, чем в случае с использованием GSM сетей второго поколения.

Как у любой системы, у GPRS есть свои недостатки:

  1. Максимальная теоретическая скорость, которую может достигнуть GPRS-соединение, составляет 172.2 Kbit/s. Реальная скорость редко поднимается выше 48-50 Kbit/s, что связано с избыточностью передаваемых даных, которая обеспечивает защиту от ошибок и содержит управляющую информацию;
  2. GPRS использует неэффективную на сегодняшний день технологию модуляции GMSK (Gaussian minimum-shift keying). Более современный сервис EDGE использует более совершенную технологию 8 PSK (eight-phase-shift keying), что позволяет достигнуть более высоких скоростей передачи данных.

Главным же достоинством семейства 2.5G является возможность разрабатывать и внедрять совершенно новые сетевые сервисы, работа которых была бы попросту невозможна в предыдущем поколении стандартов. Средней для GPRS скорости в 48 Kbit/s вполне может хватить для общения с помощью IRC или IM-клиента, что на практике оказывается куда более удобно, чем обмениваться SMS, интернет-серфинга с помощью веб-браузеров и даже для онлайн-видео- или радиовещания. Но главное, что позволили осуществить сети 2.5G - положить начало процессу объединения Internet и сотовых сетей.

Быстрорастущие потребности в широкополосном доступе в интернет породили дальнейшее развитие сотовой связи. В результате разработки сетей 3G и 3.5G появилось несколько различных стандартов: CDMA (Code Division Multiple Access) 2000, UMTS (Universal Mobile Telecommunications Service) и WCDMA (Wide CDMA). Другое официальное название сетей третьего поколения - IMT-2000.

Семейство стандартов должно было обеспечить высокую скорость симметричной и асимметричной передачи данных внутри сети, поддержку пакетной и канальной модуляции для интеграции с IP сетями, компактность и эффективность использования предоставленного спектра, возможность глобального роуминга.

В характеристиках стандартов семейства 3G существует разделение по скорости передачи данных при разных состояниях подвижности абонента:

Условие | Скорость
скорость перемещения<3 км/ч | до 2.048 Mbit/s
скорость перемещения<120 км/ч | до 144 Kbit/s
глобальное спутниковое покрытие | до 64 (144) Kbit/s

Приход сетей третьего поколения позволил разрабатывать инновационные сервисы, внедрение которых в сетях 2 и 2.5G было попросту невозможно вследствие низкой пропускной способности радиоканала и невозможности или малой эффективности от применения QoS (Quality of Service).

К числу таких сервисов относятся:

  • видеозвонки;
  • видеоконференции;
  • мобильный и быстрый доступ в интернет;
  • потоковое вещание (streaming);
  • мобильное телевидение;
  • звонки с улучшенным качеством передаваемых аудиоданных;
  • новый виток развития мобильной электронной коммерции;
  • мобильная связь работников с корпоративными сетями;
  • возможность предоставления интернет-сервисов пользователям мобильной сотовой связи.

Эффективность сетей третьего поколения доказана высоким спросом в странах, где они распространены. При невысокой себестоимости оборудования абонент может получить доступ в Интернет на скорости до 2 Mbit/s, возможность пользоваться видеозвонками и смотреть любимый телеканал в свободное время. Одной из целей, поставленных перед сетями 3G, является осуществление глобального покрытия, когда абонент будет в зоне покрытия в любой точки Земли. Возможности на самом деле уникальны, учитывая специфику и уровень развитий высоких технологий на просторах СНГ.

Большую роль в быстром развитии сетей 3G сыграли производители мобильных телефонов, которые стали встраивать в телефоны стандартов 2G возможность работы с технологиями UMTS, CDMA2000, WCDMA. Таким образом, покупая обычный телефон бизнесс-класса, человек получал возможность работы в сетях как второго, так и третьего поколения. Такой подход смог бы ускорить переход от 3G к 4G, поэтому в скором будущем можно ожидать таких новинок на рынке мобильной техники.

В настоящее время широкое распространение сети 3G получили в странах Восточной Азии и Америке. Эксперты предполагают, что число абонентов WCDMA сетей должно увеличиться к 2007 году до 90 миллионов человек, в основном в Японии и европейских странах, а массовое внедрение стандартов UMTS, CDMA2000, WCDMA произойдет не раньше 2008 года. До этого времени провайдеры услуг сотовой связи смогут сделать "перевооружение" парка оборудования, а пользователи услуг приобретут телефоны, поддерживающие новые технологии. В данный момент развитые европейские страны уже предоставляют услуги связи при помощи технологий третьего поколения, однако их цена все ещё оставляет желать лучшего.

В ожидании появления на рынке сетей 4G совершенствуются существующие стандарты 3G. Компания NTT DoCoMo обещает к 2007 году ввести в коммерческую эксплуатациию технологию HSPDA, которая относится к поколению 3.5G. Она позволит принимать данные со спутника со скоростью до 14 MB/s; а к концу года планируется появление оборудования, способного увеличить эту скорость до 100 MB/s. В настоящее время многие операторы сотовой связи уже построили и запустили в тестовом режиме сети HSPDA. Стоит отметить, что в силу своей гибкости данная технология не покинет рынок ещё лет 5-6 до массового внедрения сотовой связи четвертого поколения.

4G

Рост Интернета, количества и качества интерактивных сервисов предполагает одновременное расширение каналов связи, которые связывают пользователя со всемирной паутиной. Теперь, когда скорости передачи данных модно измерять мегабайтами и гигабайтами в секунду, прежние технологии отходят в историю и на смену им приходят новые, которые позволяют связать все устройства воедино и управлять ими централизованно. Такие сервисы как онлайн-вещание популярных теле- и радиоканалов, VoIP-телефония становятся всё привычнее и доступнее обывателю. Несмотря на то, что число пользователей широкополосного доступа в интернет всё ещё составляет небольшой процент от общего числа, однако их количество всё время растёт. На прошедшей в 2006 году конференции IDF в Москве были представлены официальные результаты исследований, которые показывают быструю динамику роста сети Интернет, что свидетельствует о высокой его востребованности.

Диаграмма роста спроса на интернет-услуги

Разработанные технологии передачи данных для сетей 3G уже в некоторых случаях не могут справиться с поставленными перед ними задачами. И если для обычного пользователя задержки в передаче данных могут не играть роли, то для бизнес-приложений задержка на секунду может стоить тысяч или даже миллионов долларов. В таких ситуациях технологий UMTS, CDMA2000 и WCDMA оказывается недостаточно для быстрорастущих потребностей. Использование же стандарта 802.11 a/b/g, который в некоторой мере мог бы улучшить ситуацию, ограничено несколькими показателями, главным из которых является расстояние до точки доступа.

Одной из главных целей, которые учитывались при разработке семейства стандартов 4G, является объединение всех видов коммуникаций в одну структуру, схему которой можно наблюдать на рисунке ниже:

Схема интеграции сетей

Сети Wi-Fi, 3G, спутниковое видео- и аудиовещание, сети Wi-MAX и сети четвертого поколения будут взаимодействовать через комплекс устройств, называемый Internet Gateway Router, задачей которого является создание среды для прозрачного использования всех названных выше технологий и связи сетей Internet с наземными телефонными линиями. Это позволит использовать не дорогостоящие технологии для передачи больших объемов данных, а уже существующие IP-сети, что, несомненно, должно сказаться на стоимости обслуживания сотовых сетей.

На пути разработки 4G было несколько препятствий, которые заключались в поиске новых эффективных способов использования радиоэфира, алгоритмов сжатия и передачи данных. Стоит отметить, что изначально сотовые сети были предназначены для передачи голоса, поэтому простым повышением мощностей оборудования весомых результатов добиться было нельзя. Главными нововведениями в сотовой связи четвертого поколения являются: технология уплотнения с ортогональным частотным разделением кодированных сигналов и использованием переменного фактора распространения (Variable-Spreading-factor Spread Orthogonal Frequency Division Multiplexing, VSF-Spread OFDM), а также система множественного ввода/вывода (Multiple Input Multiple Output, MIMO). Технология VSF-Spread OFDM позволяет использовать одновременно несколько частотных диапазонов, что дает возможность увеличить пропускную способность канала в несколько раз. Технология MIMO позволяет передавать информацию сразу по нескольким маршрутам от или к базовым станциям

Экспертами обещается массовое распространение технологии 4G в 2006-2007 году, однако о всеобщей коммерческой эксплуатации пока говорить не стоит. Предполагается, что не ранее 2010 года стоит ожидать падения цены до $100, поэтому пока основными потребителями сетей четвертого поколения станут крупные предприятия и корпорации.

На данный момент явным конкурентом сетей 4G является разработанный стандарт беспроводной передачи данных WiMAX или, как его ещё называют, IEEE802.16. До появления устройств, работающих с мобильной реализацией стандарта WiMAX 802.16e, цена на которые была бы сравнима с ценой оборудования для сетей третьего поколения, широкой доступности стандарта среди обычных обывателей можно не ожидать. Ведь не каждый смог бы отдать от $600-1000 за набор клиентского оборудования, получив при этом смутные выгоды в плане скорости и качества услуг. В первую очередь это связано с реализацией технологии WiMAX, у которой есть ряд недостатков. В особенности они будут проявляться в большом городе с высокой плотностью населения.

Сейчас приведем некоторые цифры, чтобы подтвердить слова, сказанные выше. Радиус покрытия одной базовой станции технологии WiMAX в городе составляет в среднем 4 километра. На этой территории может проживать приблизительно 180 000-240 000 человек. Если выдать каждому пользователю канал шириной в 1 Mbit/s, то максимальное количество одновременно обслуживаемых клиентов будет составлять приблизительно 1900 человек из 240 000.

В некоторых регионах до реализации WiMAX существовали сети, называемые pre-WiMax, которые из-за высокой стоимости малоизвестного абонентского оборудования так и не стали популярны.

В такой ситуации сети третьего и четвертого поколения для обычного пользователя выглядят намного привлекательнее. Несмотря на то, что предлагаемые сервисы UMTS,WCDMA и CDMA 2000 позволяют развить скорости всего лишь до 2 Mbit/s по сравнению с конкурентом WiMAX, её в большинстве случаев оказывается достаточно для удобного серфинга в сети Интернет и доступа к предоставляемым на сегодняшний день сервисам. Реализация и внедрение сетей четвертого поколения позволит передавать данные в несколько раз быстрее, чем это можно делать сейчас. К примеру, при тестировании компанией NTT DoCoMo первой сети 4G, пропускная способность канала связи составила 1 Gbit/s при статичном состоянии абонента. Такая скорость объясняется тем, что в сетях четвертого поколения используется только эффективная пакетная передача данных в отличие от существующей сейчас пакетной передачи, совмещенной с передачей голосового трафика. Это позволило отказаться от "тормозящих" технологий и заменить их более производительными, оставив и улучшив при этом их функциональность.

По последним данным, при тестировании 4G сети была достигнута скорость 1Gbit/s к абоненту при скорости передвижения до 20 км/ч, что является крайне высоким показателем для существующих технологий.

Гигабитные беспроводные сети уже рядом. Вкупе с глобальным роумингом они принесут огромные скорости передачи данных, совершенное качество передаваемого голоса и видео, позволят объединить существующие сети в одну сложную структуру. Любой человек, имеющий мобильный телефон, сможет приобщиться к глобальным процессам, порожденным сотовой связью четвертого поколения.

Вывод

Что же предложат нам сотовые сети четвертого поколения? Ничего революционного ждать не приходится, кроме улучшения сервисов, предоставляемых сотовой связью 3G. Улучшенное качество видеозвонков и голоса, более высокие скорости доступа в Интернет, чем существующие сейчас, глобальный роуминг, связь корпоративных сетей. В любом случае сложно себе представить, куда можно потратить выделенные для телефона 100 мегабит. В условиях достаточно высоких цен на доступ в Интернетв нашей стране такую ширину канала среднестатистический пользователь оплатить не сможет, а для связи существующих сетей предприятий вполне достаточно 5-10 мегабит, которые могут предоставить pre-WiMAX сети и Wi-Fi. Поэтому можно считать, что стандарт 4G разрабатывался на далёкую перспективу и все его ресурсы не будут исчерпаны ещё очень долго.

За промежуток в 20 с лишним лет сотовая связь превратилась из обычного примитивного средства связи в высокоскоростную технологию, способную значительно упростить и улучшить жизнь людей. Приход сетей четвертого поколения можно считать новой вехой в эволюции не только в сотовой связи, но и в жизни многих людей, которые приобретут новый уровень мобильности и доступности. Бизнес станет по-настоящему контролируемым благодаря высоким скоростям передачи данных с минимальными задержками, что позволит избежать промахов и предупредить критические ситуации. Жизнь без проводов – таков девиз нового тысячелетия.

Автор: Кузьмицкий Александр


технология GPRS

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Технология GPRS

Необходимость решения для доступа из сотовых сетей в интернет и локальные корпоративные сети обсуждалась в течение многих лет. Широкое распространение такого рода технологий замедлялось из-за проблем с покрытием, стоимостью, эксплуатационными качествами и безопасным удаленным доступом в корпоративных сетях. Запуск основанного на GSM-сетях сервиса GPRS (General Packet Radio Service) имеет потенциал для изменения этой ситуации и обеспечения соединения "в любое время и в любом месте".

GPRS – это радио-сервис, основанный на пакетной коммутации, который дает возможность постоянного - "always on" – соединения, вытесняя трудоемкое и отнимающее много времени соединение через dial-up. Данный сервис обеспечивает также реальную пропускную способность свыше 40 кбит/с – это примерно те же скорости, что и в случае хороших наземных соединениях через модем. В целом, GPRS (General Packet Radio Service) является очередной ступенью от GSM к сотовым сетям третьего поколения - 3G. GPRS предлагает более быструю передачу данных через сети GSM со скоростями от 9.6 до 115 кбит/с. Эта новая технология создает пользователям возможность производить телефонные звонки и передавать данные одновременно. (Например, если вы имеете мобильный телефон, поддерживающий функцию GPRS, вы имеете возможность одновременно разговаривать по телефону и получать сообщения по электронной почте).

Наиболее привлекательным аспектом технологии GPRS для поставщиков услуг, помимо снижения стоимости эксплуатации, является простота управления при ее использовании, а также новые биллинговые возможности, ставшие доступными после перехода от коммутируемой к пакетной передаче данных. Клиенты также получают от внедрения этой технологии свои преимущества, поскольку она дает им множество усовершенствованных сервисов от провайдера, наряду с совершенно новыми.

Технология GPRS продвинула мобильные системы на шаг вперед, сделав более удобным и доступным использование медиа-контента в небольших мобильных устройствах. Среди других важных преимуществ GPRS – более эффективное использование радио-спектра. Пользователи теперь занимают радио-ресурсы только тогда, когда происходит реальная передача данных. Это, по сути, означает, что в одной точке доступа можно обслужить большее число пользователей, тогда как скорости передачи данных остаются высокими.

Улучшенная функциональность и эффективность GPRS ведет к снижению стоимости коммерческого предоставления сервисов передачи данных. Предлагая новые привлекательные возможности своим абонентам благодаря новой технологии, провайдеры привлекают все большее число клиентов. Но самым важным преимуществом GPRS является существенно улучшенное качество сервисов передачи данных. Функции QoS стали вполне доступными, и их даже можно будет измерить в терминах надежности, времени отклика и поддерживаемых возможностей. Новые приложения, разработанные для пользователей GPRS, окажутся привлекательными для многих клиентов мобильной связи и позволят провайдерам облегчить введение новых сервисов и модификацию старых.

Основные вехи

После того, как этот еще относительно новый сервис впервые был представлен на рынке и прежде чем он, наконец, устоялся, можно выделить несколько стадий его «становления». Внедрение сервиса GPRS включает стандартизацию, развитие инфраструктуры, испытания сетей, заключение контрактов, развертывание сети, готовность терминалов, разработка приложений и т.п. Вот эти основные вехи внедрения GPRS: Date Milestone

1999 – 2000, полностью Операторы сетей заключают контракты на тестирование и коммерческий запуск инфраструктуры GPRS.Встраивание инфраструктуры GPRS в сети GSM

Лето 2000 Стало возможным первое тестирование сервисов GPRS. Типовые скорости передачи данных - 28 кбит/с.Например, T-Mobil планирует тестирование GPRS на Expo2000 в Ганновере летом 2000 года

Начало 2001 Терминалы GPRS стали доступными в коммерческих количествах

Весь 2001 Сетевые операторы запустили сервисы GPRS в коммерческое использование и развернули сеть GPRS. Первые пользователи начинают регулярно использовать сервисы GPRS для неголосовых мобильных коммуникаций

2001/2 Типовые скорости - 56 кбит/с. Новые специализированные приложения GPRS, более высокие скорости передачи данных, решения для увеличения емкости сетей

2002 Типовые скорости - 112 кбит/с.Фаза 2 GPRS/ EDGE начинает осуществляться на практике

2002 Поддержка GPRS в новых моделях мобильных телефонов GSM становиться обычным явлением, а использование этого сервиса достигает критической массы. (Эквивалентной статусу SMS в 1999 году)

2002/3 3GSM работает в коммерческих масштабах

Как и сам стандарт GSM, сервис GPRS развивался фазами. Во время первой фазы ожидалось, что коммерческое использование сервиса начнется в 2000/2001 гг. Поддерживается решение GPRS по принципу «точка-точка» (пересылка информации отдельному пользователю GPRS), но не «точка-мультиточка» (пересылка одной и той же информации одновременно нескольким пользователям GPRS). Фаза 2 GPRS еще не является полностью определенной, но как ожидается, будут поддерживаться более высокие скорости передачи данных путем внедрения новых уже существующих технологий, таких как EDGE (Enhanced Data rates for GSM Evolution), в дополнение к поддержке решения «точка-мультиточка».

Как работает GPRS?

GPRS – это стандарт ETSI (European Telecommunications Standards Institute) для пакетной коммутации в системах GSM. В настоящее время по всему миру наиболее широко распространены сети на основе GSM и их называют сетями второго поколения (2G). Технология GSM использует вариацию TDMA (time division multiple access) и является наиболее широко используемой из трех основных цифровых беспроводных технологий (TDMA, GSM и CDMA).
GSM оцифровывает и сжимает данные, затем пересылает их по каналу с двумя другими потоками пользовательских данных, каждый в своем собственном временном интервале (в тайм-слоте). Функционирует на частоте либо 900 МГц, либо 1800 МГц. GSM имеет более 120 миллионов пользователей по всему миру и доступен в 120 странах, согласно данным GSM MoU Association. С тех пор, как большинство операторов сетей GSM заключили роуминговые соглашения с иностранными операторами, пользователи продолжают пользоваться своими мобильными телефонами во время путешествий в другие страны.
GPRS является т.н. накладывающейся технологией, распространяемой на сетях GSM, CDMA и TDMA. Эта технология применяет новый метод эффективной передачи пакетных данных по радиосетям. Технология пакетной коммутации основана на методах IP и X.25, оба из которых очень популярны и широко используются во многих сетях. Пакетная коммутация GPRS работает в целом так же, как и пакетная коммутация IP, то есть данные расщепляются на пакеты и пересылаются по назначению разными путями по сети, затем снова собираются на принимающей стороне. Пакетная коммутация GPRS допускает любой существующий трафик IP или X.25 для пересылки данных через радиосеть GPRS.

GPRS использует радиополосу шириной в 200 кГц, и она делится на восемь каналов. Общая емкость каналов составляет 271 кбит/с, но каждый из этих каналов способен передавать потоки данных в 14.4 кбит/с. Теоретически возможна скорость в 115 кбит/с, но в реальных условиях она используется крайне редко или вообще не используется. Средняя скорость в 48 кбит/с является наиболее вероятной оценкой, поскольку точки доступа поделены между множественными пользователями, причем диапазон или расположение приемника будут также зависеть от имеющейся в наличии ширины полосы. Этот результат гораздо лучше, чем могут предложить существующие устройства мобильных коммуникаций, дающие всего 9.6 кбит/с. Другим важным аспектом интернет-связи через GPRS – и это первое такого рода внедрение для широкополосной сети – является то, что соединение с интернет непрерывно (всегда «он-лайн»), и в то же время ему не приходится подтягивать ресурсы из точек доступа в то время, когда оно не используется, потому что данные передаются только тогда, когда в этом есть необходимость. Приемник запрашивает информацию, и устройство подтягивает в этот момент радио-ресурсы, а затем снова находится в нерабочем состоянии, пока не начинает принимать запрошенную информацию. Радио-полосы распределяются динамическим образом, в зависимости от типа контента - одновременно несколько или даже больше, в зависимости от того, передается ли текстовое сообщение или «живое» видео. Когда пользователь включает устройство, поддерживающее GPRS, обычно оно автоматически ищет канал GPRS в данной местности. Если соответствующий канал найден, устройство будет пытаться соединиться с сетью.

Сеть GPRS:

Сеть GPRS – наложенная сеть, располагающаяся поверх инфраструктур GSM. Ключевые компоненты сети GPRS включают:

• PCU- Блок управления пакетами, дающий возможность станциям GSM пересылать и получать пакеты при GPRS коммуникациях.
• SGSN – Часть инфраструктуры GSM, ответственная за отсылку и получение пакетов от абонентов в своем районе обслуживания. Этот блок также производит авторизацию, контактируя с сервером и проверяя информацию о пользователе. Кроме того, он отслеживает маршрут перемещений абонента, чтобы иметь возможность надлежащим образом распределять ресурсы, а также собирает поступающую биллинговую информацию, пересылая ее в главный офис.
• GGSN – Компонент сети GSM, ответственный за взаимодействие с интернет и другими общественными сетями, передающими данные и голос. Компонент хранит маршрутизирующую базу данных, базу данных с адресами и фильтрующую базу данных.
• GTP – Туннелирующий протокол GPRS, основанный на протоколах TCP/IP, инкапсулирующий пакеты IP и X.25, приходящие из узлов SGSN в GGSN.

Когда пользователь GPRS делает звонок, устройство GPRS контактирует со станцией GSM, которая в свою очередь обращается к станции SGSN, которая взаимодействует с другими станциями SGSN или станциями GGSN, если ей нужно получить доступ к сети другого рода (IP или X.25). Для пользователя GPRS соединение получается «бесшовным», нет процедуры «установления звонка». Технология GPRS, накладываемая поверх сети GSM, изначально была предназначена для того, чтобы динамически и индивидуально распределять радио-ресурсы GSM «попакетно», по мере необходимости. Если к соте GSM одновременно подключается сразу много пользователей GPRS, и сота GSM не способна поддерживать такой объем голосового трафика, станция GPRS воспользуется радиоресурсами соседних сот GSM. Таким образом, в реальности пользователи GPRS обслуживаются многими сотами GSM одновременно, когда в этом возникает необходимость. Итак, SGSN получает запрос на соединение, запрашивает информацию о профиле пользователя из узла HLR и производит аутентификацию пользователя. В этой точке может осуществляться шифрование. SGSN использует информацию о профиле (включая имя точки доступа, которое идентифицирует сеть и оператора) для определения, к которому узлу GGSN производить маршрутизацию. Выбранные ворота могут предоставлять сервис удаленной аутентификации пользователя (Remote Authentication Dial-In User Service, RADIUS) и назначать динамический адрес интернет-протокола (IP) пользователю перед настройкой соединений во внешние сети. Этот процесс называется "контекстная активация пакетного профиля данных" и установки могут варьироваться от оператора к оператору. Он может включать дополнительные функции, такие как менеджмент QoS (Quality of Service - качество сервиса) и менеджмент виртуальных частных сетей (virtual private network, VPN). Когда мобильное устройство выключено или находится вне зоны покрытия GPRS, его контекст дезактивируется и устройство отсоединяется от сети.
Когда мобильный пользователь посылает данные, узел SGSN направляет пакеты на соответствующий узел GGSN. GGSN затем направляет данные в соответствии с текущим "контекстом", устанавливаемым для данной сессии. В обратном направлении, пакеты, предназначенные для пользователя, направляются в GGSN, ассоциированный с IP адресом пользователя. Узел GGSN проверяет полученные пакеты в соответствии с текущим контекстом, идентифицирует SGSN, обслуживающий данного пользователя и направляет движение в соответствующем направлении. Узел SGSN затем пересылает пакеты на базовую станцию, где находится пользователь.

Преимущества GPRS

GPRS обеспечивает более высокие скорости передачи данных, постоянное соединение - "всегда онлайн", устойчивость соединения, широкую поддержку приложений и сильные механизмы безопасности.

Увеличение скорости передачи данных

GPRS в настоящее время поддерживает средние скорости передачи данных порядка 115 кбит/с, но такие скорости достигаются только при задействовании всех восьми тайм-слотов (промежутков времени) для GPRS. Вместо этого носители и конечные устройства будут конфигурироваться типовым образом, чтобы работать с определенным количеством тайм-слотов для данных, передаваемых в обоих направлениях. Например, устройство GPRS может быть настроено для работы максимум с четырьмя слотами в прямом направлении и двумя слотами в обратном направлении. В хороших радиоусловиях это дает скорости приблизительно в 50 кбит/с в прямом направлении и 20 кбит/с в обратном направлении. Это более чем в три раза быстрее, чем в нынешних сетях GSM (14.4 кбит/с) и того же порядка, что и при хорошем модемном аналоговом соединении в кабельной линии. Совокупная ширина полосы узла сотовой связи делится между голосовым трафиком и трафиком данных. Операторы GPRS по-разному используют эту ширину полосы. Обычно они конфигурируют сети, давая приоритет голосовому трафику; некоторые из них назначают тайм-слоты для трафика данных, чтобы гарантировать минимальный уровень этого сервиса в высокозагруженные голосовым трафиком промежутки времени. Неиспользованная емкость, зарезервированная под голосовой трафик, может быть динамически переопределена под передачу данных. Имея более высокие скорости передачи данных, GPRS дает возможность реализации приложений, требующих более высокой ширины полосы и в настоящее время не осуществимых на сетях GSM.

Постоянное соединение

Постоянное соединение - "всегда онлайн" – устраняет задержки по времени, характерные для dial-up соединения, связанные с установлением нового соединения с сетью всякий раз, когда требуется отсылать и получать данные. Информация может передаваться конечному пользователю в режиме реального времени. GPRS позволяет провайдерам осуществлять биллинговый учет попакетно, а не поминутно, давая таким образом возможность предоставлять пользователям более эффективные по стоимости сервисы.

Устойчивость соединения

GPRS улучшила целостность передачи данных путем применения ряда механизмов. Во-первых, пользовательские данные кодируются с некоторой избыточностью, что улучшает их устойчивость к неблагоприятным радиоусловиям. Уровень избыточности при кодировании можно варьировать, в зависимости от тех же радиоусловий. GPRS определяет четыре кодирующие схемы – с CS1 по CS4. Вначале поддерживаются только CS1 и CS2, которые обеспечивают примерно 9 и 13 кбит/с на каждый тайм-слот. Если в полученном фрейме обнаружена ошибка в BSS, этот фрейм до передачи его на центральную сеть GPRS периодически повторяется, пока не будет получен в приемлемом качестве.

Широкая поддержка приложений

Подобно сети интернет, GPRS основан на пакетной коммутации данных. Это означает, что все собственные IP приложения могут быть реализованы в рамках GPRS - такие как e-mail, Web-доступ, мгновенная передача сообщений и передача файлов. Кроме того, его более высокие скорости передачи данных дают возможность GPRS осуществлять работу приложений, требующих большей ширины полосы (таких как мультимедийный веб-контент), которые не идут в условиях более медленных GSM dial-up соединений. GPRS более-менее хорошо подходит для приложений, основанных на Wireless Application Protocol (WAP). WAP достиг широкого распространения в новом поколении мобильных телефонов, поддерживающих микробраузеры.

Безопасность

GPRS строится на проверенной на практике модели аутентификации и авторизации, используемой GSM. При инициации сессии пользователя аутентифицируют, используя секретную информацию, содержащуюся на смарт-карте, называемой «модуль идентификации абонента» (Subscriber Identity Module, SIM). Аутентификационные данные посылаются на узел сети HLR и там подтверждаются. GPRS дает возможность дополнительной аутентификации путем использования таких протоколов как RADIUS – перед тем, как абонентам будет разрешен доступ в интернет или корпоративную сеть данных. GPRS поддерживает шифрование пользовательских данных при передаче через беспроводный интерфейс с мобильного терминала на SGSN. Кроме того, может иметь место высокоуровневое сквозное шифрование VPN (Virtual Private Network), когда пользователь подсоединяется к частной корпоративной сети. Итак, если разделить эти преимущества на те, что касаются пользователей и поставщиков услуг, то получаем следующую картину:

Для поставщиков услуг:

• Новый рынок и возрастание прибыли при переходе к предложению новых мультимедийных и контент-сервисов для клиентов.
• Многие клиенты с большей вероятностью захотят приобрести мобильный телефон с функцией GPRS, нежели покупать новый персональный компьютер, поскольку моделей телефонов на рынке существует гораздо больше, чем ПК.
• GPRS позволяет снизить себестоимость услуг за счет эффективного использования ресурсов.
• Новые возможности использования ширины полосы позволяют разрабатывать более продвинутые приложения, без вынужденного уменьшения качества контента.

Для клиентов:

• Сервисы QoS становятся доступными в качестве продаваемого продукта. Теперь, когда технология GPRS представила первое приложение с коммутацией пакетов для абонентов мобильной связи, поставщики услуг могут использовать обычные технологии для внедрения сервисных приложений в условиях традиционных IP сетей.
• Скорость гораздо выше, по сравнению с существующими сейчас скоростями GMS, и будет продолжать расти, что является очевидным преимуществом для пользователей. Скорости увеличатся в пять раз, а в некоторых случаях, и более.
• Низкая стоимость (зависящая от объема передаваемых данных);
• Постоянное соединение;
• Приложения, которые могут работать в многозадачном режиме (одновременно и текст, и голос, и видео).

Ограничения GPRS

Уже совершенно понятно, что GPRS является важным новым сервисом для мобильных устройств, не просто дающим возможность передачи данных, а существенно улучшающим спектральную эффективность, емкость и функциональность, по сравнению с используемыми до сих пор неголосовыми мобильными сервисами. Однако важно отметить, что GPRS имеет и некоторые ограничения, которые описаны ниже:

Ограниченная емкость соты

GPRS оказывает существенное влияние на существующую емкость соты сети. Объем имеющихся радиоресурсов, которые могут быть использованы для различных целей, ограничен, причем использование ресурсов для одной цели препятствует одновременному их использованию для других. Например, и голосовые вызовы, и GPRS-сессии используют одни и те же сетевые ресурсы. Ощутимость влияния зависит от количества тайм-слотов, зарезервированных для эксклюзивного использования GPRS, если это имеет место быть. Однако в действительности GPRS динамически управляет назначением каналов и позволяет уменьшать нагрузку канала сигнала в пиковое время путем пересылки коротких сообщений по GPRS каналам. Результат: Потребность в SMS как в дополнительном носителе, использующем другой тип радиоресурсов.

Реальные скорости гораздо ниже

Достижение теоретически максимальной скорости передачи данных через GPRS - 172.2 кбит/с потребовало бы, чтобы отдельный пользователь использовал все восемь тайм-слотов без какой-либо защиты от ошибок. Ясно, что на практике достаточно маловероятно, чтобы оператор сети позволил использовать все тайм-слоты одному пользователю GPRS. Кроме того, «первое поколение» GPRS-терминалов жестко лимитировано на поддержку всего одного, двух или трех тайм-слотов. Поэтому ширина полосы, доступная пользователю GPRS, так же жестко лимитирована. По этой причине теоретические максимальные скорости GPRS не могут быть достигнуты в реальных сетях и на реальных терминалах. Реальность такова, что мобильные сети, вероятно, всегда будут иметь более низкие скорости передачи данных, по сравнению с фиксированными сетями. Результат: Относительно высокие скорости передачи данных через мобильные устройства могут не быть доступными индивидуальным пользователям мобильных сервисов , пока не появились возможности существенного повышения скоростей на сетях GSM Evolution (EDGE) или Universal Mobile Telephone System (3GSM).

Неоптимальная модуляция

GPRS основан на технологии модуляции, известной как GMSK (Gaussian minimum-shift keying). Сети EDGE основаны на новой модуляционной схеме, допускающей гораздо более высокие скорости передачи данных через воздушный интерфейс – это называют модуляцией 8 PSK (eight-phase-shift keying). Поскольку 8 PSK также будет использоваться в 3GSM, сетевым операторам потребуется учесть этот момент на некоторой стадии перехода к сетям мобильной связи третьего поколения. Результат: Необходимость EDGE.

Задержки передачи

Пакеты GPRS посылаются по всем направлениям, чтобы в итоге достичь одного и того же пункта назначения. Это создает опасность того, что один или несколько таких пакетов потеряются или будут повреждены во время передачи данных по радиосвязи. Стандарты GPRS учитывают это неотъемлемое свойство беспроводных пакетных технологий, закладывая в свои стратегии задачи сохранения целостности данных и ретрансмиссии. Однако в результате этой подстраховки могут происходить задержки передачи. Вследствие этого приложения, требующие высокого качества передачи видеоизображений, могут выполняться на должном уровне при использовании HSCSD (High Speed Circuit Switched Data, высокоскоростная коммутация каналов данных). HSCSD – это просто коммутация каналов данных, при которой отдельный пользователь может использовать до четырех разных каналов одновременно. Из-за принципа сквозной связи между отправителем и получателем, задержки передачи менее вероятны. Результат: Необходимость HSCSD.

Где применяется GPRS

Неголосовые мобильные сервисы, такие как SMS и GPRS, лежат в основе широкого спектра корпоративных и потребительских приложений. Данный раздел описывает те из них, что относятся непосредственно к GPRS. В прошлые десятилетия мобильные приложения, подобные GPRS, использовались исключительно военными, медицинскими, правительственными и транспортными организациями, но не было ни стандартов, ни провайдеров, позволяющих широко распространить данные технологии, чтобы сделать их доступными для обычных людей. И только относительно недавно абоненты начали со все возрастающей активностью пользоваться GPRS, поскольку технология стала гораздо дешевле и доступней. Кроме того, абоненты мобильных систем всегда хотели иметь возможность использовать те же приложения, которыми они пользуются, когда работают на персональных компьютерах. Предпринималось множество попыток, с привлечением различных технологий, для того, чтобы предложить пользователям мобильной связи те же возможности, что и интернет, при помощи существующих технологий, но проблема состояла в том, чтобы минимизировать весь контент, а также трансформировать его таким образом, чтобы сделать его совместимым с параметрами устройства и используемой полосы. В условиях постоянной миниатюризации электроники многие новые мобильные устройства становятся быстрее, эффективнее и более похожими на персональные компьютеры. С усовершенствованием аппаратной части будет предложено множество приложений. Приложения, используемые в домашних условиях очень важны, однако приложения для бизнеса, похоже, совершат настоящий прорыв в этой технологии. Многие аналитики предупреждают, что к 2002-2003 почти половину повседневных бизнес-операций можно будет производить при помощи мобильных устройств.

• Текст – Текстовые приложения для нового поколения мобильных устройств будут значительно отличаться от своих предшественников. Поскольку устройства будут функционировать с использованием IP, они не будут нуждаться в специальных системах передачи сообщений. Пользователь будет иметь возможность пользоваться любой существующей интернет-системой, предназначенной для передачи сообщений (ICQ, MSN, AOL ... и т.д.). И шансы таковы, что даже если поставщики услуг решат не создавать единой системы передачи сообщений, пользователи будут иметь возможность использовать для этого существующее бесплатно распространяемое программное обеспечение (например, Trillium). Пользователи имеют возможность получать на свои мобильные телефоны широкий спектр контента – котировки акций, спортивные результаты, погоду информацию о полетах, заголовки новостей, напоминания, результаты лотерей, шутки, гороскопы, информацию о ситуации на дорогах, местные сервисы и тому подобное. Эта информация не обязана быть чисто текстовой – это могут быть также карты, графики или другие типы визуальной информации. Длина короткого сообщения в 160 символов достаточна для передачи «количественной» информации, такой как цены на акции, спортивные результаты или сводка погоды. Однако когда информация носит качественный характер, например, гороскопы или новости, 160 символов не хватает ни на что другое, кроме как раздразнить интерес или вызвать раздражение получателя информации. По этой причине GPRS, наиболее вероятно, будет использоваться для информационных сервисов, построенных на «качественной» информации для конечных пользователей, имеющих устройства, поддерживающие GPRS, но при этом SMS будет продолжать использоваться для пересылки большей части «количественной» информации. Интересно, что чат-приложения являются формой «качественной» информации, для которой может сохраниться передача при помощи SMS, чтобы добиться краткости подачи мысли и уменьшить долю не относящихся к делу посланий.

• Картинки – В условиях повышения разрешающей способности дисплеев мобильных устройств, становится все более целесообразно пересылать полноцветные фотографии, открытки и презентации. А ведь еще совсем недавно пользователи имели возможность созерцать на экранах мобильных телефонов лишь черно-зеленые изображения, на которые можно было смотреть только под определенным углом зрения и угадывать, что там могло быть изображено. Неподвижные изображения, такие как фотографии, картинки, открытки, поздравления и презентации, а также неподвижные веб-страницы можно посылать и получать по мобильной сети. При помощи GPRS можно посылать изображения с цифровой камеры, соединенной при помощи GPRS радиоустройства непосредственно с интернет-сайтами.

• Звук – Новые устройства смогут использовать не только новые аудио-возможности, но и услуги передачи звука через интернет. Устройства также можно настроить на отправку и получение звуковых фрагментов в реальном времени. И не вызывает сомнения, что со временем интерфейс голосовых команд будет доступен для любых простых команд. Такого рода технология уже доступна сегодня в самых дорогих автомобилях и самых продвинутых сотовых телефонах. GPS и сервисы дорожных карт также являются сегодня весьма привлекательными для пользователей сервисами. В Японии почти все автомобили оборудованы стандартной опцией для DVD GPS системы. Несмотря на многочисленные попытки улучшения качества голосовой связи в мобильных сетях, таких как Enhanced Full Rate (EFR), требуемого качества они по-прежнему не предоставляют. Существует ряд обычных в практике, например, журналистов или полицейских ситуаций, когда необходимо фиксировать разговоры с людьми или радиосообщения при помощи портативных микрофонов профессионального качества связи и посылать эту информацию на радиостанцию или в отделение полиции. Если просто оставить мобильный телефон включенным или надиктовать на мобильный телефон нужную информацию, это не даст достаточного качества звука для анализа и перезаписи голоса, когда точная идентификация голоса важна. Поскольку даже короткие голосовые фрагменты занимают значительный объем в виде файлов, GPRS или другие высокоскоростные мобильные сервисы передачи данных в подобных случаях насущно необходимы.

• Видео – Так же, как и с передачей звука, пользователи имеют возможность работать с живым видео. В качестве запоминающих устройств, процессоры становятся миниатюрнее, а скорости доступа повышаются, что является существенным моментом при использовании сотовых телефонов для проведения видеоконференций, что вскоре станет повседневной практикой. Более того, просмотр телевизионных передач вскоре будет возможен не только при помощи телевизоров, но и через мобильные устройства. Со временем природа и форма мобильных коммуникаций становится все менее текстовой и более визуальной. Беспроводная индустрия движется от текстовых сообщений к сообщениям в виде иконок и картинок, и далее – от передачи фотографий и чертежей, к видеосообщениям и пересылке фильмов, которые можно загружать и просматривать в полном объеме через мобильное устройство. Пересылка движущихся изображений через мобильную среду находит применения и в смежных нишах рынка. Например, это касается мониторинга автостоянок или мониторинга жилищ в отсутствии хозяев – против случайных гостей или воров, когда система, в случае срабатывания, может отправлять в адрес хозяина изображение происходящего. Также могут быть очень востребованы приложения для видеоконференций, в которых, например, команды дистрибьюторов могут проводить свои регулярные встречи по продажам без необходимости собираться в специальном «физическом» месте встречи – это еще одно приложение для передачи движущихся изображений.

• Интернет – Еще недавно технологии, используемые мобильными устройствами, были ограничены возможностями самих мобильных устройств. С усовершенствованием мобильных коммуникаций и электроники мобильные телефоны становятся все отчетливее похожи на компьютеры. Таким образом, большинство функций ПК становятся доступными и на мобильных устройствах. Такие функции, как электронная почта, группы новостей, интерактивный чат через web-интерфейс, будут доступны вне зависимости от места нахождения пользователя. Этими сервисами можно будет пользоваться в автомобилях, дома, в офисах, на улице. Использование Circuit Switched Data для поиска и просмотра веб-страниц никогда не поддерживало приложения для мобильных пользователей. Из-за низких скоростей передачи Circuit Switched Data, требуется слишком много времени для того, чтобы данные были переданы с интернет-сервера на браузер. В качестве альтернативы пользователи отключают изображения и выводят только текст, сталкиваясь с затруднениями при чтении текстовых страниц на экране. По этой причине поиск и просмотр веб-страниц гораздо лучше подходит для работы с GPRS.

• Чат - Чат может быть отделен от основных информационных сервисов, поскольку источником информации в этом случае является лицо, с которым ведется разговор, тогда как обычно информационные сервисы «потребляются» из интернет-сайтов. "Интенсивность информации" - количество информации, переданной на единицу сообщения - в чате обычно ниже, поскольку у него иные задачи: люди в чате чаще выражают свои мнения, нежели сообщают фактические данные. Точно так же, как и в интернете, где чат-группы являются очень популярным интернет-приложением, группы близких по интересам людей – так называемые общества по интересам – все чаще начинают использовать неголосовые мобильные сервисы в качестве инструментов для общения и дискуссий. «Совместная деятельность» GPRS с интернет позволяет мобильным пользователям принимать полноценное участие в интернет-чатах, без необходимости создания каких-либо отдельных групп, предназначенных специально для мобильных пользователей. Так как число участников является важным фактором, определяющим оценку участия в группах новостей, использование GPRS здесь было бы предпочтительно. Однако GPRS в своей первой фазе не поддерживает сервисы типа точка-мультиточка, что затрудняет пересылку отдельного сообщения группе людей. По этой причине, как ожидается, в обозримом будущем SMS сохранит свою значимость для чат-приложений, хотя распространения GPRS можно ожидать скорее раньше, чем позже.

• Совместный доступ к документации/совместная работа - Передача данных по мобильной сети облегчает совместное использование документов и удаленную совместную работу. Это позволяет разным людям, находящимся в разных местах, работать с одними и теми же документами одновременно. Могут быть предусмотрены даже мультимедийные приложения, содержащие одновременно голосовые фрагменты, текст, картинки и изображения. Эти виды приложений могут быть полезны в процессе решения задач в различных областях деятельности, таких как пожаротушение, медицина, размещение рекламных объявлений, архитектура, журналистика и т.п. Даже решение по поводу того, на какой курорт заказывать путевку, можно принимать удаленно, если есть возможность совместно с менеджером турагентства просмотреть необходимые проспекты и документы с комментариями, без необходимости посещения турагентства физически. Находясь где угодно, человек может иметь преимущества вследствие возможности комментировать совместно просматриваемые визуальные изображения, касающиеся вопроса, по которому может быть полезна совместная работа. Обеспечивая достаточную пропускную способность, GPRS облегчает мультимедийные приложения, такие как совместное использование документов.

• Коммуникации во время выполнения заданий - Достаточно распространена ситуация, когда сотрудники компании, оказывающей услуги, большую часть времени проводят «в поле», выполняя определенные задания. Неголосовые мобильные сервисы могут быть использованы для назначения новых заданий и коммуникации в плане их выполнения – между сотрудниками, постоянно находящимися в офисе и мобильным «полевым» сотрудникам. Обычно клиенты компаний звонят в офис (call center), штат которого принимает звонок и рассматривает его. Их звонки требуют визита «полевого» сотрудника компании. Приложения для отсылки заданий могут, как вариант, комбинироваться с приложениями определения местоположения автомобиля – чтобы определять ближайшего к месту назначения сотрудника, которого можно послать на обслуживание клиента. Неголосовые сервисы GSM могут быть использованы не только для пересылки заданий, но также как инструменты для инженеров по эксплуатации или продавцов, которые могли бы постоянно поддерживать свой офис информированным о прогрессе в выполнении тех или иных задач. Удаленный сотрудник может посылать сообщение о состоянии типа "Задание 1234 выполнено, занимаюсь 1235". 160 символов короткого сообщения достаточны для осуществления большинства коммуникаций, необходимых для продаж, сервисов или каких-либо других приложений для назначения заданий, таких как заказ пиццы по мобильному телефону и заказ курьера. Однако 160 символов требует определенных ухищрений для того, чтобы можно было вместить в этот объем данные о клиенте, т.е. неизбежно придется пользоваться сокращениями. Эти 160 символов не оставляют много пространства для того, чтобы дать разъездному сотруднику какую-либо информацию о проблеме, о которой поступил запрос, или подробное описание клиента. Разъездные представители компании имеют возможность прибыть к клиенту, но помимо этого они не снабжены практически никакой информацией. Вот где GPRS придется к месту, позволяя гораздо лучше проинформировать сотрудника, поскольку очень легко можно как отправить, так и получить существенный объем информации. При помощи GPRS, например, можно послать сотруднику фотографию клиента и его дома, чтобы помочь ему в поиске и идентификации клиента. Благодаря всем этим преимуществам, ожидается, что приложения для назначения заданий в первую очередь появятся среди приложений для коммуникаций на основе GPRS.

• Корпоративная электронная почта - Если до половины сотрудников компании некоторое время своего рабочего дня проводят не в офисе, для них важно оставаться в контакте с офисом путем расширения возможности использования корпоративных систем электронной почты за пределы офисных персональных компьютеров. Корпоративные системы электронной почты работают на компьютерах внутренней сети (LAN) и включают такие приложения, как Microsoft Mail, Outlook, Outlook Express, Microsoft Exchange, Lotus Notes и Lotus cc:Mail. Поскольку устройства, поддерживающие GPRS, более широко распространены в корпорациях, чем среди индивидуальных пользователей мобильными телефонами, наиболее вероятно, что для приложений корпоративной электронной почты с использованием GPRS рынок будет больше, чем для приложений электронной почты через интернет.

• Электронная почта через интернет - Сервисы электронной почты через интернет имеют форму шлюзовых сервисов, при котором сообщения не сохраняются или сервисов почтового ящика, в котором сообщения сохраняются. В случае шлюзовых сервисов беспроводная платформа электронной почты просто переводит сообщение из SMTP, интернет-протокола электронной почты, в SMS и посылает его в SMS-центр. В случае сервисов электронной почты электронной почты в виде почтового ящика, сообщения сохраняются, а пользователь получает уведомление на свой мобильный телефон и может затем прочесть сообщение в исходном виде, переслать его и так далее. Получив новое письмо, большинство пользователей услуг электронной почты через интернет не получают на свой мобильный телефон уведомления об этом факте. Когда они находятся вне офиса, им приходится периодически присоединяться к почтовому ящику, если они ждут письма. Однако, связывая интернет-email с механизмом предупреждения, таким как SMS или GPRS, пользователи могут получать уведомление о поступлении нового письма.

• Определение местоположения автомобилей - Это приложение интегрирует системы спутникового позиционирования, которые дают людям информацию, где они находятся, при помощи неголосовых мобильных сервисов. Global Positioning System (GPS) является свободной к использованию глобальной сетью из 24 спутников, поддерживаемой Департаментом Обороны США. Любой человек, имеющий GPS приемник, может получить информацию о своем местоположении со спутника и таким образом понять, где он находится. Приложения для определения местоположения автомобилей могут быть использованы для предоставления нескольких сервисов, включая удаленную диагностику состояния автомобиля, определение местонахождения угнанных автомобилей и информирование о новой тарификации парка арендованных автомобилей. Сервис передачи коротких сообщений (SMS) является идеальным для пересылки от Global Positioning System (GPS) такой информации о местоположении, как долгота, широта, азимут и высота. Координаты, определяемые GPS, обычно в записи имеют порядка 60 символов в длину. В качестве альтернативы можно использовать GPRS.

• Удаленный доступ к LAN - Для всех уже очевидно, что мобильные устройства превращаются в миниатюрные персональные компьютеры, так что все уже свыклись с тем, что они способны или будут способны поддерживать большинство приложений, поддерживаемых персональными компьютерами. Другой привлекательной функцией корпоративных мобильных устройств будут VPN. В настоящее время они интенсивно развиваются и становятся крайне популярными среди пользователей мобильных услуг. Совместное использование файлов, создание пользовательских зон, запрос баз данных, персонифицированный вход в систему, совместная работа, интеграция с другими устройствами и многие другие функции обычного персонального компьютера с большой вероятностью будут предложены для широкого использования пользователям мобильной связи. Когда сотрудники, чья работа связана с частыми передвижениями, находятся не за столами в офисе, им жизненно необходима связь с внутренней сетью (Local Area Network) компании. Удаленные приложения LAN осуществляют доступ к любым приложениям, которые сотрудник использовал бы, сидя за своим столом, таким как доступ к интранет, к сервисам корпоративной электронной почты, таким как Microsoft Exchange или Lotus Notes, и к приложениям с базами данных, выполняемыми в Oracle, Sybase или любой другой среде. Мобильный терминал, такой как карманный компьютер или ноутбук, имеет то же самое программное обеспечение, что и персональный компьютер на столе сотрудника, либо урезанные версии приложений доступны через корпоративную LAN. По этой причине данная область приложений с наибольшей вероятностью станет конгломератом удаленного доступа к нескольким различным типам информации – таким как электронная почта, интранет, базы данных. Вся эта информация может быть доступна через инструменты веб-браузинга, а может быть, все же потребует соответствующих программных приложений для мобильных устройств. Идеальный инструмент для удаленного доступа к LAN зависит от количества данных, которые необходимо пересылать, но скорость и минимальная задержка реакции GPRS делают эту технологию как раз идеальным инструментом.

• Пересылка файлов - Как предполагает этот общий термин, приложения для пересылки файлов выполняют любую форму загрузки большого объема данных через мобильную сеть. Такими данными могут быть презентационные документы для менеджера турагентства, описание устройства для сервис-инженера или программное приложение, такое как Adobe Acrobat Reader, чтобы прочесть документы. Источником этой информации может быть один из методов интернет-коммуникаций, такой как FTP (File Transfer Protocol), telnet, http или Java – либо их собственная база данных или действующая платформа. Безотносительно к источнику и типу файла, который необходимо переслать, этот тип приложений требует большой пропускной способности. Поэтому высокоскоростные мобильные сервисы передачи данных, типа GPRS, EDGE или 3GSM, жизненно необходимы для того, чтобы удовлетворительно выполнять такого рода задачи.

• Домашняя автоматизация - Возможности мобильных устройств могут быть с огромной пользой расширены и для личных нужд, и для нужд бизнеса, за счет компактных и простых функций домашних и бизнес-приложений. Например, критически важной функцией является встраивание в мобильные телефоны сигнальных устройств. Все что угодно, от оповещения о пожаре в доме до уведомления о получении электронной почты, может мгновенно доводиться до сведения пользователя мобильного телефона. В приложениях для домашней автоматизации удаленная система безопасности комбинируется с удаленным контролем. В основном вы можете наблюдать свой дом откуда угодно, где бы вы ни находились – в дороге, на отдыхе или в офисе. Если ваша охранная сигнализация сработает, вы не просто будете предупреждены, вы сможете также увидеть, кто именно пытается проникнуть в ваше жилище и, возможно, даже запереть их внутри. То есть вы можете не только видеть происходящее в вашем доме, но также и производить в доме какие-то действия. Вы можете удаленно включить свой видеомагнитофон на запись телепрограммы, включить плиту, чтобы подогреть ужин к своему приходу домой и тому подобное. Ваш мобильный телефон, оборудованный GPRS, реально действует как пульт дистанционного управления, типа тех, что мы ежедневно используем для телевизора, видеомагнитофона, hi-fi и т.п., но на гораздо большем расстоянии. Поскольку Internet Protocol (IP) будет скоро во всех устройствах – не только в мобильных телефонах, оборудованных GPRS, но и во всех типах бытовой техники и в каждом устройстве – к этим устройствам можно будет обращаться и выдавать им инструкции. Ключевым инструментом для домашней автоматизации будет Bluetooth, который позволяет объединять в сеть различные несовместимые устройства и осуществлять взаимодействие между ними.

Сети 3G: следующий шаг

Прямым следствием эволюции услуг GSM/GPRS является создание UMTS (Universal Mobile Telecommunications System). Это следующий этап от GPRS в направлении реальной мобильной сети третьего поколения (3G). Это широкополосная технология, основанная на пакетной передаче при скоростях передачи данных до 2 Мбит/с в помещениях и 348 кбит/с на открытых пространствах. UMTS предложит совместимый (последовательный) набор сервисов клиентам мобильных сетей, вне зависимости от того, где они находятся. UMTS, основанный на коммуникационном стандарте GSM, поддержан всеми ведущими производителями. Эти планы реализовывались в течение 2002 года. Пользователи услуг мобильной связи будут иметь доступ как к беспроводной, так и к спутниковой передаче сигнала. Спектр EMR для UMTS был предварительно распределен на полосы по 1885 – 2025 МГц для будущих систем IMT-2000, и 1980 – 2010 МГц и 2170 – 2200 МГц для спутникового подразделения систем UMTS. Наиболее удобный пока кандидат для перехода к 3G - это WCDMA (Wide Band Code Division Multi Access). Попросту говоря, WCDMA является основой технологии беспроводной передачи, которая использует уникальный пользовательский код для кодирования каналов. Каналы не используют отдельные полосы каналов, но разделяют полосу в 5 МГц, что дает им невероятную ширину полосы. Технология GPRS представляет собой первый значительный шаг по направлению к новой эре связи – в любое время, в любом месте. Следующим шагом после GPRS для мобильной индустрии станет фокусировка непосредственно на построении сетей 3G на основе сетей 2.5G, что позволит в конечном счете обеспечить более высокую емкость и скорости данных, а также поддерживать новые мультимедийные сервисы. Ключевые технологии 3G включают:

Повышенные скорости передачи данных для систем GPRS Evolution (EDGE) – Повышение скоростей передачи данных для сети GPRS примерно до 384 кбит/с на канал.

Широкополосный CDMA (WCDMA) – Использует радиоканал CDMA 5 МГц для поддержки теоретических скоростей передачи данных до 2 Мбит/с. WCDMA, как ожидается, станет доминирующим стандартом при переходе к сетям 3G и будет развертываться по всему миру в соединении с сетями GSM/GPRS.

Cdma2000 – Поддерживает более высокие скорости передачи данных 3G, представлена версия под названием 1xEV, которая дает возможность достижения скоростей в 2.4 Мбит/с и которая, вероятно, будет внедряться в США и ряде стран Азии. Широкомасштабное внедрение этих сетей, как ожидается, будет происходить в течение нескольких будущих лет. Итак, технология GPRS принесла мобильной индустрии много пользы, сделав доступ в интернет с мобильных устройств более удобным, благодаря высокой скорости передачи данных и тому, что устройства GPRS обеспечивают функции, подобные тем, что обеспечивают персональные компьютеры. Это облегчает поставщикам услуг внедрение этих сервисов и расширяет услуги доступа в интернет с мобильных устройств, оборудованных GPRS модулем, и облегчает интеграцию с более старыми мобильными сотовыми технологиями. GPRS - явно не 3G протокол, но эта технология сама по себе является важной вехой и очередным эволюционным этапом в направлении к 3G. Примерно в то же время, когда станут доступными первые устройства 3G, будет происходить эволюция не только в технологии, но также в представлении людей о технологиях. В самом ближайшем будущем мобильные устройства станут гораздо более полезными для людей и будут существенно улучшать каждый день нашей жизни. Многие мрачно пророчат, что технология покорит нас, но как показывает реальность, на самом деле до сих пор технология освобождала нас.

Автор статьи: MobilePort


Новости мобильного мира, история,перспективы

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

При всем богатстве выбора и возможностей, предоставляемых современными аппаратами, проблема выбора стоит как никогда остро. В этой статье автор постарается дать ряд общих рекомендаций, которые могут помочь вам в выборе мобильного телефона.

История сотовой связи

Первая система радиотелефонной связи, предлагавшая услуги всем желающим, начала свое функционирование в 1946 г. в г. Сент-Луис (США). Радиотелефоны, применявшиеся в этой системе, использовали обычные фиксированные каналы. Если канал связи был занят, то абонент вручную переключался на другой — свободный. Аппаратура была громоздкой и неудобной в использовании.
С развитием техники системы радиотелефонной связи совершенствовались:Уменьшались габариты устройств, осваивались новые частотные диапазоны, улучшалось базовое и коммутационное оборудование, в частности, появилась функция автоматического выбора свободного канала (trunking). Но при огромной потребности в услугах радиотелефонной связи возникали и проблемы.
Главная из них — ограниченность частотного ресурса: число фиксированных частот в определенном частотном диапазоне не может бесконечно увеличиваться, поэтому радиотелефоны с близкими по частоте рабочими каналами начинают создавать взаимные помехи. Ученые и инженеры разных стран пытались решить эту проблему. И вот в середине 40-х годов исследовательский центр Hell Laboratories американской компании AT&T предложил идею разбиения всей обслуживаемой территории на небольшие участки, которые стали называться сотами (от англ. cell — ячейка, сота|. Каждая сота должна была обслуживаться передатчиком с ограниченным радиусом действия и фиксированной частотой. Это позволило бы без всяких взаимных помех использовать ту же самую частоту повторно в другой ячейке (соте).
Но прошло более 30 лет, прежде чем такой принцип организации связи был реализован на аппаратном уровне. Причем в эти годы разработка принципа сотовой связи веласьв различных странах мира не по одним и тем же направлениям. Еще в конце 70-х годов начались работы по созданию единого стандарта сотовой связи для 5 се вер о европейских стран — Швеции, Финляндии, Исландии, Дании и Норвегии, который получил название NMT-450 (Nordic Mobile Telephone) и был предназначен для работы в диапазоне 450 МГц. Эксплуатация первых систем сотовой связи этого стандарта началась в 1981 г. Но еще на месяц раньше система сотовой связи стандарта NMT-450 вступила в эксплуатацию в Саудовской Аравии. Сети на основе стандарта NMT-450 и его модифицированных версий стали широко использоваться в Австрии, Голландии, Бельгии, Швейцарии, а также в странах Юго-Восточной Азии и Ближнего Востока. На базе этого стандарта в 1985 г. был разработан стандарт NMT-900 диапазона 900 МГц, который позволил расширить функциональные возможности системы и значительно увеличить абонентскую емкость системы,
В 1983 г. в США, в районе Чикаго, после ряда успешных полевых испытаний вступила в коммерческую эксплуатацию сеть стандарта AMPS /Advanced Mobile Phone Service). Этот стандарт был разработан в исследовательском центре Bell Laboratories.
В 1985 г. в Великобритании был принят в качестве национального стандарт TACS (TotalAccess Communications System), разработанный на основе американского стандарта AMPS. В 1987 г. в связи с резким увеличением в Лондоне числа абонентов сотовой связи была расширена рабочая полоса частот. Новая версия этого стандарта сотовой связи получила название HTAC.S (Enhanced TACS). Во Франции, в отличие от других европейских стран, в 1985г. был принят стандарт Radiocom-2000. С 1986 г. в скандинавских странах начал применяться стандарт NMT-900.
Все вышеперечисленные стандарты являются аналоговыми и относятся к первому поколению систем сотовой связи (рис, 3,1), Аналоговыми эти системы называются потому, что в них используется аналоговый способ передачи информации с помощью обычной частотной (ЧМ) или фазовой |ФМ) модуляции, как и в обычных радиостанциях. Этот способ имеет ряд существенных недостатков; возможность прослушивания разговоров другими абонентами, отсутствие эффективных методов борьбы с замираниями сигналов под влиянием окружающего ландшафта и зданий или вследствие передвижения абонентов.
Кроме этого, использование различных стандартов сотовой связи и большая перегруженность выделенных частотных диапазонов стали препятствовать ее широкому применению. Ведь иногда по одному и тому же телефону было невозможно из-за взаимных помех разговаривать даже абонентам, находящимся в двух соседних странах (особенно в Европе).
Увеличить число абонентов можно было лишь двумя способами: расширив частотный диапазон |как, например, это было сделано в Великобритании — ETACS) или перейдя к рациональному частотному планированию, позволяющему гораздо чаще использовать одни и те же частоты.
Использование новейших технологий и научных открытий в области связи и обработки сигналов позволило подойти к концу 80-х годов к новому этапу развития систем сотовой связи — созданию систем второго поколения, основанных на цифровых методах обработки сигналов.
С целью разработки единого европейского стандарта цифровой сотовой связи для выделенного в этих целях диапазона 900 МГц в 1982 г. Европейская Конференция Администраций Почт и Электросвязи (СЕРТ) — организация, объединяющая администрации связи 26 стран, — создала специальную группу Groupe Special Mobile. Аббревиатура GSM и дала название новому стандарту (позднее, в связи с широким распространением этого стандарта во всем мире, GSM стали расшифровывать как Global System for Mobile Communications. Результатом работы этой группы стали опубликованные в 1990 г. требования к системе сотовой связи стандарта GSM, в котором используются самые современные разработки ведущих научно-технических центров. К ним, в частности, относятся временное разделение каналов, шифрование сообщений и защита данных абонента, использование блочного и сверточного кодирования, новый вид модуляции — GMSK (Gaussian Minimum Shift Keying).
В 1989 г., за год до появления технического обоснования GSM, британский Департамент торговли и промышленности DTI /Department of Trade and Industry) опубликовал концепцию «Подвижные телефоны", которая после внесения дополнений и изменений получила название «Сети персональной связи» — PCN (Persona! Communication Networks). Целью реализации концепции было создание конкуренции между основными участниками рынка подвижной радиосвязи, чтобы к 2000 г, их абонентами стало около 15% населения страны.
Не отставала от Европы и Америка, провозгласившая свою концепцию «Услуги персональной связи» — PCS (Personal Communication Services). Ее целью был 50%-ный охват населения страны к 2000 г. Для реализации этой концепции федеральная комиссия связи США выделила три частотных участка в диапазоне 1,9—2,0 ГГц (широкополосные PCS) и один участок в диапазоне 900 МГц (узкополосные PCS).
В США в 1990 г. американская Промышленная Ассоциация в области связи ТIА (Telecommunications Industry Associulion) утвердила национальный стандарт IS-54 цифровой сотовой связи. Этот стандарт стал более известен под аббревиатурой D-AMPS или ADC. В отличие от Европы, в США не были выделены новые частотные диапазоны, поэтому система должна была работать в полосе частот, общей с обычным AMPS.Одновременно американская компания Qualcomm начала активную разработку нового стандарта сотовой связи, основанного на технологии шумо-подобных сигналов и кодовом разделении каналов, — CDMA (Code Division Multiple Access).
В 1991 г. в Европе появился стандарт DCS-1800 (Digital Cellular System 1800 МГц), созданный на базе стандарта GSM. Великобритания сразу же приняла его в в качестве основы для разработки уже упоминавшейся концепции PCN, что стало началом его победоносного шествия по континентам земного шара.
В развитии сотовой связи от Европы и США не отставала и Япония. В этой стране был разработан собственный стандарт сотовой связи JDC (Japanese Digital Cellular), близкий по своим показателям к американскому стандарту D-AMPS. Стандарт JDC был утвержден в 1991 г. Министерством почт и связи Японии,
В 1992 г. в Германии вступила в коммерческую эксплуатацию первая система сотовой связи стандарта GSM.
В 1993 г. в США после ряда успешных испытаний Промышленная Ассоциация в области связи TIA приняла стандарт CDMA как внутренний стандарт цифровой сотовой связи, назвав его IS-95. В сентябре 1995 г. в Гонконге была открыта коммерческая эксплуатация первой сети стандарта IS-95.
В 1993 г. в Великобритании вступила в эксплуатацию первая сеть DCS-1800 One-2-One, которая насчитывает уже более 500 тыс. абонентов.
Что такое сотовая связь, Россия узнала лишь на закате перестройки. В Санкт-Петербурге, а затем и в Москве появились системы стандарта NMT-450i (усовершенствованный стандарт NMT-450). А принятие в 1994 г. концепции развития сетей сухопутной подвижной связи стало мощным катализатором дальнейшего развития сотовой связи в национальном масштабе. И если с внедрением стандартов NMT и AMPS наша страна отстала лет на десять, то провозглашение стандарта GSM в качестве одного из двух федеральных стандартов (NMT и GSM) сократило этот временной разрыв примерно до трех лет.
Четкая ориентация на прогрессивные мировые технологии дает возможность России не отставать от ведущих стран мира в развитии современных систем подвижной радиосвязи. Не отстает Россия и по внедрению прогрессивною стандарта CDMA. Условия развития сетей CDMA в России определены приказом Министерства связи РФ № 18 от 24 февраля 1996 г., где указано, что сети CDMA ориентированы на предоставление услуг стационарным абонентам. Но допускается возможность их применения из соты в соту, т, е. обеспечивается ограниченная подвижность абонентов. Первая сеть стандарта CDMA открыта в Челябинске, Москве и Санкт-Петербурге.
Дальнейшее развитие сотовой подвижной связи осуществляется в рамках создания проектов систем третьего поколения, которые будут отличаться унифицированной системой радиодоступа, объединяющей существующие сотовые и "бесшнуровые» системы с информационными службами XXI в. Они будут иметь архитектуру единой сети и предоставлять связь абонентам В различных условиях, включая движущийся транспорт, жилые помещения, офисы и т. д. В Европе такая концепция, получившая название UMTS (универсальная система подвижной связи), предусматривает объединение функциональных возможностей существующих цифровых систем связи в единую систему третьего поколения FPLMTS (Future Public Land Mobile Telephone System) с предоставлением абонентам стандартизированных услуг подвижной связи. Работы по созданию международной системы подвижной связи общего пользования FPLMTS ведутся Международным союзом электросвязи. Для нее определен диапазон частот 1 — 3 ГГц, в котором будут выделены полосы шириной 60 МГц для стационарных станций и 170 МГц — для подвижных станций. I Начало испытаний наземных компонентов системы ожидается в 2000 г., а ввод спутниковой подсистемы FPLMTS в полосах частот 1980-2010 и 2170-2200 МГц— в 2010г.
Принципиально новым шагом в развитии систем сотовой подвижной связи стали одобренные международной организацией стандартов (ISO| концепция интеллектуальных сетей связи и модели открытых систем (OSI|. Концепция построения интеллектуальной сети используется сегодня для создания всех перспективных цифровых сотовых сетей с микро- и макросотами. Она предусматривает объединение систем сотовой подвижной связи, систем радиовызова и персональной связи при условиях оперативного предоставления абонентам каналов связи и развития услуг. Модели OSI интерпретируют процесс передачи сообщений как взаимодействие функциональных взаимосвязанных уровней, каждый из которых имеет встроенный интерфейс на смежном уровне.

За промежуток в 20 с лишним лет сотовая связь превратилась из обычного примитивного средства связи в высокоскоростную технологию, способную значительно упростить и улучшить жизнь людей. Приход сетей четвертого поколения можно считать новой вехой в эволюции не только в сотовой связи, но и в жизни многих людей, которые приобретут новый уровень мобильности и доступности. Бизнес станет по-настоящему контролируемым благодаря высоким скоростям передачи данных с минимальными задержками, что позволит избежать промахов и предупредить критические ситуации. Подробнее о будущем сотовой связи можно прочитать в статье Сотовая связь: какой мы увидим её завтра .

Технология GPRS. Технология GPRS.Необходимость решения для доступа из сотовых сетей в интернет и локальные корпоративные сети обсуждалась в течение многих лет. Широкое распространение такого рода технологий замедлялось из-за проблем с покрытием, стоимостью, эксплуатационными качествами и безопасным удаленным доступом в корпоративных сетях. Запуск основанного на GSM-сетях сервиса GPRS (General Packet Radio Service) имеет потенциал для изменения этой ситуации и обеспечения соединения "в любое время и в любом месте". Читать далее...

Совершенство GPRS. Упрощенно, суть метода TDMA заключается в следующем. Все время работы радиоканала связи делится на стандартные по длительности временные интервалы, распределяемые по очереди между несколькими абонентами. В результате этого, на одной радиочастоте оказывается возможным передавать сразу несколько разговоров, или организовать несколько независимых каналов обмена данными ". Читать далее...

Как выбрать мобильный телефон. Практически все производители сотовых телефонов выпускают широкую гамму аппаратов для разных социальных слоев - от недорогих "молодежных" аппаратов (Ericsson T10, Siemens C25, Alcatel One Touch Easy) до моделей класса high end - аппаратов "бизнес-класса" (Motorola Timeport, Sony Z-5, Nokia 7110) и "имиджевых" телефонов (Motorola v3688, Ericsson T28, Nokia 8850) ". Читать далее...

Появление мобильной связи 3-го поколения в Украине откладывается. Об использовании в Украине технологий третьего поколения мобильной связи (3G) говорить пока рано. Такое мнение РБК-Украина высказал генеральный директор читать подробней>>


История мобильного телефона

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

История мобильного телефона.

Сегодня сотовые телефоны можно встретить практически у любого человека в большом городе. Но если задать вопрос о том, кто первым создал сотовый телефон, или хотя бы какая компания это сделала, ответом будет молчание…

История изобретения первого сотового телефона берет свое начало с середины XX века.

Именно тогда компания AT&T, а точнее исследовательская лаборатория Bell Laboratories, впервые выступила с предложением создать мобильный телефон. Для 1947 г. это была смелая мысль, но разработчики изначально ограничились идеей телефона, предназначенного для монтажа исключительно в автомобилях. Их можно понять - нельзя было представить, что кто-то будет способен таскать на себе 30-40-килограммовый телефон (и это без источника питания!). Но уже в 50-е годы началось уменьшение автомобильных телефонов. К началу 70-х телефоны изрядно “похудели” и весили «всего» 12-14 кг, при этом питание аппарата по-прежнему осуществлялось от бортовой сети автомашины.

В те годы компания Motorola была известна своими переносными радиостанциями и не помышляла о сотовых телефонах. Начало было положено, когда в компанию в 1954 г. пришел новый инженер, Мартин Купер (Martin Cooper). Он был простым служащим и занимался разработкой новых портативных устройств: в 1967 г. его отдел создал первые портативные рации для полиции Чикаго. Почти через 20 лет после начала своей карьеры в Motorola М.Купер осознал, что может создать относительно небольшой сотовый телефон.

В течение года шли работы по созданию первого телефона, одновременно компания убеждала Федеральную Комиссию по коммуникациям (FCC), что частным компаниям будут необходимы свободные частоты для внедрения сотовой связи. Предложение о выделении частот было встречено скептицизмом, ведь специалисты все той же Bell Laboratories (одна из крупнейших и известнейших лабораторий мира) ставили под сомнение возможность создания действительно компактных устройств в ближайшие годы. Все же было принято компромиссное решение: Motorola должна была продемонстрировать саму возможность создания подобных сетей.

В спешном порядке началась подготовка к проведению полевых испытаний, которые были назначены на 3 апреля 1973 г. К этому дню на вершине 50-этажного Alliance Capital Building в Нью-Йорке была смонтирована первая базовая станция. Первый прототип БС мог обслуживать не более 30 абонентов и соединял их с наземными линиями связи.

Сам сотовый телефон назывался Dyna-Tac. Это была трубка весом около 1.15 кг и размерами 22.5х12.5х3.75 см. На передней панели было расположено 12 клавиш, из них 10 цифровых и две для отправки вызова и прекращения разговора. Никакого дисплея, никаких дополнительных функций. Аккумулятор позволял общаться по Dyna-Tac целых 35 минут, но заряжать его приходилось более 10 часов. Именно этот телефон утром 3 апреля взял в руки М.Купер и набрал номер Джоэля Энгеля (Joel Engel), начальника исследовательского отдела Bell Laboratories. Несомненно, это был триумф - как Купера, так и компании Motorola. Закончив разговор и проведя в этом же здании пресс-конференцию, инженеры и разработчики осознали, что совершили революцию в мире коммуникаций. Признание заслуг со стороны Bell Laboratories было одним из самых весомых подтверждений успеха. Годы спустя Ричард Френкель (Richard Frenkiel), глава отдела системных разработок Bell Laboratories, сказал о Dyna-Tac: “Это был настоящий триумф. На тот момент мы использовали в машинах14-килограммовые телефоны. Их способность вместить все необходимое в 1 кг была большим прорывом”.

Так как эксперимент прошел успешно, Федеральная комиссия выделила частоты для частных компаний уже в начале 1974 г. В течение нескольких лет появились первые коммерческие сети, и в начале 80-х они стали распространяться по всему миру. М. Купер возглавил отдел по разработке сотовых телефонов в своей родной компании, и покинул ее лишь в 1983 г. чтобы основать свое дело. Сотовый телефон начал триумфальное шествие по планете…

Молодая индустрия сотовой связи беспокоит экологов особо. В первую очередь потому, что трубок выпускают много (почти 500 млн в год), а жизненный цикл у них короткий. По статистике - от восьми до десяти месяцев. Конечно, владельцы не спешат избавляться от своих телефонов. Но когда на смену устаревшим моделям приходят более удобные и вполне доступные по цене новинки, мало кто устоит перед соблазном. В итоге - «бэушные» мобильники тоннами отправляются на свалку. Сейчас особо остро стоит вопрос: куда же деть мобильный?


Общие Коды для всех телефонов

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

общие Коды для всех телефонов.

  • Посмотреть IMEI (идентификатор телефона) - *#06#.
  • Изменить PIN - **04* затем ввести старый PIN, и два раза новый PIN.
  • Изменить PIN2 - **042* затем ввести старый PIN2, и два раза новый PIN2.
  • Разблокировать SIM-карту (PIN) - **05* затем ввести PUK и два раза новый PIN
  • Разблокировать SIM-карту (PIN2) - **052*затем ввести PUK2 и два раза новый PIN2

    Переадресация вызова (вы должны заказать услугу у оператора)
  • Отменить все переадресации - ##002#
  • Отменить все условные переадресации - ##004#
  • Активировать все условные переадресации - **004* Номер телефона #
    Безусловная переадресация (переадресация всех звонков)

  • Выключить и деактивировать - ##21#
  • Деактивировать - #21#
  • Включить и активировать - ** 21* Номер телефона #
  • Включить - *21#
  • Проверить состояние - *#21#
    Переадресация в случае "нет ответа"
  • Выключить и деактивировать - ##61#
  • Деактивировать - #61#
  • Включить и активировать - ** 61* Номер телефона #
  • Включить - *61#
  • Проверить состояние - *#61#
    Установка времени звонка до срабатывания переадресации "нет ответа"
  • При установке переадресации по "нет ответа" вы можете задать время в секундах, которое система дает вам на поднятие трубки. Если за это время вы не подняли трубку, входящий звонок будет переадресован.
    Пример: - **61*+709576617601234**30# [image] - устанавливает время ожидания 30 секунд
  • Установить время ожидания - **61*Номер телефона **N# [image] , N=5..30 (секунд)
  • Удалить предыдущую установку - ##61#
    Переадресация в случае "не доступен"
  • Выключить и деактивировать - ##62#
  • Деактивировать - #62#
  • Включить и активировать - ** 62* Номер телефона #
  • Включить - *62#
  • Проверить состояние - *#62#
    Переадресация в случае "занято"
  • Выключить и деактивировать - ##67#
  • Деактивировать - #67#
  • Включить и активировать - ** 67* Номер телефона #
  • Включить - *67#
  • Проверить состояние - *#67#
    Запрет вызова (вы должны заказать услугу у оператора)
  • Изменить пароль для всех запретов (по умолчанию - 0000)
    - **03*330*старый пароль*новый пароль* новый пароль#
    Запрет всех исходящих звонков
  • Активировать - **33* пароль#
  • Деактивировать - #33*пароль#
  • Проверить состояние - *#33#
    Запрет всех звонков
  • Активировать - **330* пароль#
  • Деактивировать - #330* пароль#
  • Проверить состояние - *#330#
    Запрет всех исходящих международных звонков
  • Активировать - **331*пароль#
  • Деактивировать - #331*пароль#
  • Проверить состояние - *#331#
    Запрет всех исходящих звонков
  • Активировать - **333* пароль#
  • Деактивировать - #333* пароль#
  • Проверить состояние - *#333#
    Запрет всех входящих звонков
  • Активировать - **353* пароль#
  • Деактивировать - #353* пароль#
  • Проверить состояние - *#353#

    Запрет всех входящих звонков при роуминге
  • Активировать - **351* пароль#
  • Деактивировать - #351* пароль#
  • Проверить состояние - *#351#
    Ожидание вызова (вы должны заказать услугу у оператора)
  • Активировать - *43#
  • Деактивировать - #43#
  • Проверить состояние - *#43#
    Передавать Ваш номер телефона (Анти АОН)
  • Запретить - #30#номер телефона
  • Разрешить - *30#номер телефона
  • Проверить состояние - *#30#
    Отображать номер звонящего Вам телефона (АОН)
  • Запретить - #77#
  • Разрешить - *77#
  • Проверить состояние - *#77#


Cотовая связь - история, информация, будущее

Сотовая связь

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи

 Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь. Основные понятия Общие Коды для всех телефонов

Инженерные коммуникации зданий должны изначально закладываться в проект дома очистные сооружения лучшие здесь. Заранее планируется специальное помещение под котельную с приточно-вытяжной вентиляцией, дымоходом, окном с форточкой, вводом электропитания с контуром заземления. Предусматриваются места, где в доме будут проложены системы очистки воды, расположение санузлов. Продукция компании рассчитана на все фильтры для воды : от недорогих бытовых фильтров - насадок на кран до высокопроизводительных систем комплексной очистки воды.


Принципы функционирования систем сотовой радиосвязи

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Принципы функционирования систем сотовой радиосвязи.

В системах радиальной или радиально-зоновой УКВ-связи, характерными представителями которых, в частности, являются широко известная транкинговая система «Алтай» и ее модификации, максимальная дальность действия зависит от мощности передатчика, чувствительности приемника и уровня шума и ограничивается необходимостью прямой видимости между антеннами станций. Передатчики таких (и им подобных) систем для обеспечения максимальной дальности связи имеют достаточно большую мощность. Количество передатчиков, работающих в отведенной полосе частот, ограничено, потому что разнос частот между соседними каналами должен составлять не менее 12, 5 кГц (для передачи сообщений одного абонента требуется один частотный канал).

В 70-е годы был предложен новый принцип организации связи, который позволил увеличить число абонентов и повысить качество связи. Было предложено разбивать обслуживаемую территорию на небольшие участки, называемые сотами, или ячейками.

Деление обслуживаемой территории на соты

Разделить обслуживаемую территорию на ячейки (соты) можно двумя способами: либо основанным на измерении статистических характеристик распространения сигналов в системах связи, либо основанным на измерении или расчете параметров распространения сигнала для конкретного района.

При реализации первого способа вся обслуживаемая территория разделяется на одинаковые по форме зоны и с помощью закона статистической радиофизики определяются их допустимые размеры и расстояния до других зон, в пределах которых выполняются условия допустимого взаимного влияния.

Для оптимального, т. е. без перекрытия или пропусков участков, разделения территории на соты могут быть использованы только три геометрические фигуры: треугольник, квадрат и шестиугольник. Наиболее подходящей фигурой является шестиугольник, так как, если антенну с круговой диаграммой направленности устанавливать в его центре, то будет обеспечен доступ почти ко всем участкам соты.

При использовании первого способа интервал между зонами, в которых используются одинаковые рабочие каналы, обычно получается больше требуемого для поддержания взаимных помех на допустимом уровне.

Более приемлем второй способ разделения на зоны. В этом случае тщательно измеряют или рассчитывают параметры системы для определения минимального числа базовых станций, обеспечивающих удовлетворительное обслужи

вание абонентов по всей территории, определяют оптимальное место расположения базовой станции с учетом рельефа местности, рассматривают возможность использования направленных антенн, пассивных ретрансляторов и смежных центральных станций в момент пиковой нагрузки и т. д.

Повторное использование частот

Каждая из ячеек обслуживается своим передатчиком с невысокой выходной мощностью и ограниченным числом каналов связи. Это позволяет без помех использовать повторно частоты каналов этого передатчика в другой, удаленной на значительное расстояние, ячейке. Теоретически такие передатчики можно использовать и в соседних ячейках. Но на практике зоны обслуживания сот могут перекрываться под действием различных факторов, например, вследствие изменения условий распространения радиоволн. Поэтому в соседних ячейках используются различные частоты. Пример построения сот при использовании трех частот Fl —F3 представлен на рисунке.

Группа сот с различными наборами частот называется кластером. Определяющим его параметром является количество используемых в соседних сотах частот. На практике это число может достигать пятнадцати.

Основной идеей, на которой базируется принцип сотовой связи, является повторное использование частот в несмежных сотах. Первым способом организации повторного использования частот, который применялся в аналоговых системах сотовой подвижной связи первого поколения, был способ, использующий антенны базовых станций с круговыми диаграммами направленности . Он предполагает передачу сигнала одинаковой мощности по всем направлениям, что для абонентских станций эквивалентно приему помех от всех базовых станций со всех направлений.

Базовые станции, на которых допускается повторное использование выделенного набора частот, удалены друг от друга на расстояние D, называемое «защитным интервалом» . Именно возможность повторного применения одних и тех же частот определяет высокую эффективность использования частотного спектра в сотовых системах связи.

Смежные базовые станции, использующие различные наборы частотных каналов, образуют группу из С станций. Если каждой базовой станции выделяется набор из m каналов с шириной полосы каждого Fk, то общая ширина полосы, занимаемая системой сотовой связи, составит Fc = Fk mС.

Таким образом, величина С определяет минимально возможное число каналов в системе, поэтому ее часто называют частотным параметром системы, ила коэффициентом повторения частот. Коэффициент С не зависит от числа каналов в наборе и увеличивается по мере уменьшения радиуса ячейки. Таким образом, при использовании ячеек меньших радиусов имеется возможность увеличения повторяемости частот.

Применение шестиугольных ячеек позволяет минимизировать ширину необходимого частотного диапазона, поскольку такая форма обеспечивает оптимальное соотношение между величинами С и D. Кроме того, шестиугольная форма наилучшим образом вписывается в круговую диаграмму направленности антенны базовой станции, установленной в центре ячейки.

Остановимся более подробно на вопросе выбора размера ячейки (радиуса R). Эти размеры определяют защитный интервал D [image] между ячейками, в которых одни и те же частоты могут быть использованы повторно. Заметим, что величина защитного интервала D, кроме уже перечисленных факторов, зависит также от допустимого уровня помех и условий распространения радиоволн. В предположении, что интенсивность вызовов в пределах всей зоны одинакова, ячейки выбираются одного размера. Размер зоны обслуживания базовой станции, выражаемый через радиус ячейки R, определяет также число абонентов N, способных одновременно вести переговоры на всей территории обслуживания. Следовательно, уменьшение радиуса ячейки позволяет не только повысить эффективность использования выделенной полосы частот и увеличить абонентскую емкость системы, но и уменьшить мощность передатчиков и чувствительность приемников базовых и подвижных станций. Это, в свою очередь, улучшает условия электромагнитной совместимости средств сотовой связи с другими радиоэлектронными средствами и системами.

Эффективным способом снижения уровня помех может быть использование направленных секторных антенн с узкими диаграммами направленности. В секторе такой направленной антенны сигнал излучается преимущественно в одну [image] сторону, а уровень излучения в противоположном направлении сокращается до минимума. Деление сот на секторы позволяет чаще применять частоты в сотах повторно. Общеизвестный способ повторного использования частот в организованных таким образом сотах основан на применении 3-секторных антенн для каждой базовой станции и трех соседних базовых станций с формированием ими девяти групп частот . В этом случае используются антенны с шириной [image] диаграммы направленности 120œ.

Самую высокую эффективность использования полосы частот и, следовательно, наибольшее число абонентов сети, работающих в этой полосе, обеспечивает разработанный фирмой Motorola (США) способ повторного использования частот, при котором задействуются две базовые станции. При реализации этого способа каждая частота используется дважды в пределах кластера, состоящего из 4 ячеек; базовая станция каждой из них может работать на 12 частотах, используя антенны с диаграммой направленности шириной 60œ.

Состав системы сотовой связи

Каждая из сот обслуживается многоканальным приемопередатчиком, называемым базовой станцией. Она служит своеобразным интерфейсом между сотовым телефоном и центром коммутации подвижной связи, где роль проводов обычной телефонной сети выполняют радиоволны. Число каналов базовой станции обычно кратно 8, например, 8, 16, 32... Один из каналов является управляющим (control channel). В некоторых ситуациях он может называться также каналом вызова (calling channel). Ha этом канале происходит непосредственное установление соединения при вызове подвижного абонента сети, а сам разговор начинается только после того, как будет найден свободный в данный момент канал и произойдет переключение на него. Все эти процессы происходят очень быстро и потому незаметно для абонента. Он лишь набирает нужный ему телефонный номер и разговаривает, как по обычному телефону.

Любой из каналов сотовой связи представляет собой пару частот для дуплексной связи, т. е. частоты базовой и подвижной станций разнесены. Это делается для того, чтобы улучшить фильтрацию сигналов и исключить взаимное влияние передатчика на приемник одного и того же устройства при их одновременной работе.

Все базовые станции соединены с центром коммутации подвижной связи (коммутатором) по выделенным проводным или радиорелейным каналам связи . Центр коммутации MSC—это автоматическая телефонная станция системы сотовой связи, обеспечивающая все функции управления сетью.

Она осуществляет постоянное слежение за подвижными станциями, организует их эстафетную передачу, в процессе которой достигается непрерывность связи при перемещении подвижной станции из соты в соту и переключение рабочих каналов в соте при появлении помех или неисправностей, производит соединение подвижного абонента с тем, кто ему необходим в обычной телефонной сети и др.

Алгоритмы функционирования систем сотовой связи

Несмотря на разнообразие стандартов сотовой связи, алгоритмы их функционирования, независимо от имеющихся особенностей, в основном сходны. Для абонента практически нет никакой разницы, в каком стандарте осуще-твляется связь. Если ему нужно позвонить, то он просто нажимает клавишу на своем радиотелефоне (это может быть любой сотовый радиотелефон), что соответствует снятию трубки обычного телефона. Когда же радиотелефон находится в режиме ожидания (состояние «трубка положена» обычного телефона), его приемное устройство постоянно сканирует (просматривает) либо все каналы системы, либо только управляющие. Для вызова соответствующего абонента всеми базовыми станциями сотовой системы связи по управляющим каналам передается сигнал вызова. Сотовый телефон вызываемого абонента при получении этого сигнала отвечает по одному из свободных каналов управления. Базовые станции, принявшие ответный сигнал, передают информацию о его параметрах в центр коммутации, который, в свою очередь, переключает разговор на ту базовую станцию, где зафиксирован максимальный уровень сигнала сотового радиотелефона вызываемого абонента.

Во время набора номера радиотелефон занимает один из свободных каналов, уровень сигнала базовой станции в котором в данный момент максимален. По мере удаления абонента от базовой станции или в связи с ухудшением условий распространения радиоволн уровень сигнала уменьшается, что ведет к ухудшению качества связи. Улучшение качества разговора достигается путем автоматического переключения абонента на другой канал связи. Это происходит следующим образом. Специальная процедура, называемая передачей управления вызовом или эстафетной передачей (в иностранной технической литературе — handover, или handoff), позволяет переключить разговор на свободный канал другой базовой станции, в зоне действия которой оказался в это время абонент. Аналогичные действия предпринимаются при снижении качества связи из-за влияния помех или при «озникновении неисправностей коммутационного оборудования. Для контроля таких ситуаций базовая станция снабжена специальным приемником, периодически измеряющим уровень сигнала сотового телефона разговаривающего абонента и сравнивающим его с допустимым пределом. Если уровень сигнала меньше этого предела, то информация об этом автоматически передается в центр коммутации по служебному каналу связи. Центр коммутации выдает команду об измерении уровня сигнала сотового радиотелефона абонента на ближайшие к нему базовые станции. После получения информации от базовых станций об уровне этого сигнала центр коммутации переключает радиотелефон на ту из них, где уровень сигнала оказался наиболь шим. Это происходит так быстро, что абонент совершенно не замечает этих переключении.

- Наличие в требуемых регионах сотовых систем стандарта, совместимого со стандартом компании, у которой был приобретен радиотелефон
-Наличие соответствующих организационных и экономических соглашений о роуминговом обслуживании абонентов
-Наличие каналов связи между системами, обеспечивающих передачу звуковой и другой информации для роуминговых абонентов

При перемещении абонента в другую сеть ее центр коммутации запрашивает информацию в первоначальной сети и при наличии подтверждения полномочий абонента регистрирует его. Данные о местоположении абонента постоянно обновляются в центре коммутации первоначальной сети, и все поступающие туда вызовы автоматически переадресовываются в ту сеть, где в данный момент находится абонент.

При организации роуминга недостаточно провести только технические мероприятия по соединению различных сетей сотовой связи. Очень важно еще решить проблему взаиморасчетов между операторами этих сетей.

Различают три вида роуминга:

- Автоматический (именно с этой формой за рубежом обычно и связывают понятие роуминга), т. е. предоставление абоненту возможности выйти на связь «в любое время в любом месте»;
- Полуавтоматический, когда абоненту для пользования данной услугой в каком-либо регионе необходимо предварительно поставить об этом в известность своего оператора
- Ручной, по сути, простой обмен одного радиотелефона на другой, подключенный к сотовой системе другого оператора

Существующий объем услуг роуминга во многом определяется активностью деятельности конкретных компаний, так как возникающие при этом технические проблемы у всех приблизительно одинаковы (хотя здесь и можно отметить стандарт GSM, в который возможность роуминга была заложена изначально). Перспективы развития этой сферы услуг зависят уже от распространенности стандартов.

Например, для создания единой сети стандарта GSM в России, предлагающей услуги роуминга в национальном масштабе, требуется организация связи с каждым региональным оператором. Кроме того, для передачи служебных сообщений необходим, как минимум, выделенный цифровой канал со скоростью передачи информации 64 Кбит/с. Пока, в силу недостаточного спроса на услуги подвижной связи вне столиц и больших городов, для местных операторов нерентабельно держать такой канал для небольшого количества приезжих.


Рождение радио и мобильной связи

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Рождение радио и мобильной связи.

От радиоволн…

Генрих Герц в 1888 году открыл способ нахождение и обнаружения электромагнитных радиоволн. В 1895 году 25 апреля русский учёный Александр Степанович Попов сделал доклад, посвящённый методу использования излученных электромагнитных волн для беспроводной передачи электрических сигналов, содержащих информацию. В марте 1896 года А.С. Попов провёл эксперимент, в котором на 250 метров передал радиограмму с двумя словами «Генрих Герц».

Через несколько лет, в Кронштадте под руководством учёного был налажен выпуск принимающей и передающей аппаратуры. Предприимчивый итальянец Гульельмо Макони заинтересовался новым изобретением, подал патент в Англии и создал подобное устройство, чуть усложнив схемы А.С. Попова. Впоследствии, для военных нужд в Англии была организована компания «Макони».

История беспроводной связи начинается в далёком 1901 году. В июле того года, английской компании «Макони» удалось передать сигналы из станции Польдю в Англии в станцию Сент-Джонс в Ньюфаунленде. Сама компания была в начале двадцатого века единственной, кто осуществлял проводную междугороднюю и международную связь. Сигналы ежедневно передавались по кабелям, проложенными между США и Европой.

Но, вернёмся в Россию - в 1912 году под опекой правительства было образовано Русско-английское радиотелеграфное общество при сотрудничестве «Макони», которая брала на себя обязательство устанавливать мощные ретрансляторные вышки на территории России. Через станции, установленные в Москве, Одессе, Петербурге и Варшаве проходило до двадцати тысяч слов в сутки.

Первой из самых мощных радиотелеграфных станций в начале прошлого века была точка в Северной Ирландии, её мощность составляла 500 кВт. Следующей стала станция в Кольтано, Италия, обеспечивающая соединения с США, Англией, Испанией и некоторыми колониями в Африке. Мощность итальянского чуда составляла одну тысячу кВт.

Английский магнат связи «Макони» развернулся также в Египте, Южной Африке, Индии, Сингапуре, Испании, Чили, Греции, Дании, Бразилии, Турции и т.д. Беспроводная связь устанавливалась на частные яхты, торговые и военные суда – всего к прообразу сотовой связи было подключено больше четырехсот портов. В Англии весь военный флот был оснащён радиосвязью. Интересно отметить, что в Испании тогдашний король Альфонс лично открыл беспроводную вышку, связавшую полуостров с Болеварскими и Канарскими островами.

Стоимость переговоров между Лондоном и Нью-Йорком составляла 7,5 пенсов за пять минут. Спрос же на радиосвязь рос постоянно. Например, в Канаде и Бразилии, существовали газеты, получавшие информацию (о погоде и др.) целиком и полностью только за счёт беспроводной связи «Макони». С помощью новой связи также стали передавать корреспонденцию, клиентам приходилось платить за каждое отправленное слово.

В 1921 году полиция города Детройта, США, получила возможность использовать мобильную связь в автомобилях. Использовались частоты в диапазоне около 2 МГц, связь была ненадёжной и постоянно возникали помехи.

Первые телефоны

Но, это лишь предпосылки. Настоящая история сотовой связи начинается в 1946 году в городе Сант-Луинс, США. Напомним, что сотовый телефон является дуплексной радиостанцией, ведущей обмен на разных частотах. В наличии принимающая часть и передающая, обеспечивающие связь с базовой станцией (БС) или ретранслятором. Канал БС-телефон называется downlink, а телефон-БС – uplink.

Компания AT&T Bell Laboratories создала радиотелефоны, устанавливающиеся в автомобилях. Стоит ли говорить, что вся аппаратура в начале была громоздкой и тяжёлой. Переключение абонента между каналами связи, в поисках свободного, осуществлялось вручную. Радиопередатчик позволял пассажирам или водителю связаться с АТС и таким образом совершить звонок. Надо упомянуть, что само телефонное общение было сложным – нельзя было и слушать и говорить одновременно. Так, чтобы донести своё сообщение до собеседника, нужно было нажать и удерживать кнопку телефонной трубки, а чтобы услышать ответ, кнопку надо было отпустить (зато, таким образом можно говорить сколько угодно, и знать, что вас никто не сможет перебить). Чтобы позвонить на радиотелефон, приходилось сначала звонить на телефонную станцию и затем сообщать номер оператору. Всего такая «первобытная» система связи поддерживала 23 пользователя одновременно и предназначалась для бизнесменов, переезжающих из Нью-Йорка в Бостон.

Вес аппарата-первооткрывателя сотовой связи составлял 30 кг и для работы он требовал подключения к электросети, поэтому становится ясно, почему первые в мире «мобильники» устанавливались в машинах. Но, инновационная идея Bell Laboratories с треском провалилась – слишком уж дорого выходило пользование услугами мобильной связи. Впрочем, зерно было посеяно. Для связи обычно выделяется диапазон с фиксированными частотными каналами. Если в одно время используются близкие по частоте каналы связи, то общаться с помощью телефонов практически невозможно. В это же время компания разработала систему ячеек или сот (cell – откуда и пошло сегодняшнее название сотовых телефонов).

Принцип действия сот прост. Ранее для общения выделялось всего несколько каналов, и пользователи могли создавать друг для друга не только помехи, но и прослушивать телефонные разговоры. Теперь же проезжающая машина, попадая в другую соту, могла использовать любую частоту, без опаски наткнуться на занятый эфир. То есть, чем больше ячеек, тем меньше помех и тем больше абонентов могут использовать сотовую связью.

Немного отвлечёмся от Америки и вспомним об СССР. У нас первая полностью автоматическая дуплексная система профессиональной мобильной радиосвязи с подвижными объектами под названием «Алтай» заработала в конце 1950 годов. В течение долгого времени «Алтай» был единственным средством мобильным связи в стране.

Motorola – становление лидера

Как мы уже сказали, идея Bell Laboratories оказалось неудачной. Сервис для бизнесменов проработал с горем пополам пять лет и остановился. С этого момента интерес к радиотелефонной мобильной связи практически пропал. Наученные горьким опытом Bell Laboratories конкуренты не рвались за кажущимися вдалеке золотыми горами. В ряде городов США появлялись небольшие радиотелефонные сети, однако заметных прибылей они не приносили. Ещё одной из причин торможения была Федеральная Комиссия по Коммуникациям (Federal Communications Commissions (FСС), которой потребовался 21 год, чтобы официально разрешить широкомасштабное использование сотовых телефонов гражданскими лицами.

Всё началось в 1954 году, когда инженер Мартин Купер (Martin Cooper) пришёл в компанию Motorola, известную в то время как производитель радиоаппаратуры. Парень получил должность инженера и работал вполне успешно, получив через несколько лет повышение – Купер стал главой отдела по разработке портативных устройств. В 1967 году были созданы первые портативные рации, которые и дали толчок к созданию мобильного телефона.

Параллельно с Motorola, Bell также разрабатывала систему мобильной связи, однако, удача ей не улыбнулась. Всего Motorola затратила 15 лет и $ 100 миллионов на создание первой мобильной сети. Чтобы получить разрешение на использование радиочастот у FCC, необходимо было убедить комиссию в том, что мобильная связь действительно имеет будущее. Весной 1973, 3 апреля, сотрудники Motorola на вершине 50-этажного здания в Нью-Йорке установили первую базовую станцию. Станция могла одновременно поддерживать тридцать пользователей и предоставлять им доступ к городской телефонной сети.

Мартин Купер, под руководством которого и создавался этот проект, самолично сделал первый в мире звонок с мобильного телефона. Причём, он позвонил главе исследовательского отдела конкурентной Bell Laboratories, Джоэлю Энгелю. Общение конкурентов, несмотря на детскую выходку Купера, прошло вполне политкорректно, и Энгель поздравил Motorola с триумфом.

С этого времени Motorola становится первой в мире на рынке сотовых телефонов. Своё первенство компания удерживала немало времени, и сегодня продолжает входить в тройку лучших. Телефон, с которого звонил Мартин, назывался Dyna-Tac. Его размеры были 225х125х375 мм, а вес составлял немного нимало 1,15 кг, что, впрочем, намного меньше 30 кг устройств конца сороковых. С помощью аппарата можно было звонить и принимать сигнал, в наличии было 12 клавиш, из которых 10 были цифровых, а две другие начали разговор и прерывали звонок. Аккумуляторы Dyna-Tac позволяли работать в режиме разговора около получаса, а их зарядка требовала 10 часов.

Интересно отметить факт, оказавший влияние на всю историю сотовой связи. Одновременно с Motorola, Bell также хотела убедить FCC зарезервировать им радиочастоты. AT&T в то время продвигала ту же идею, что и в 1947 – телефонную связь в автомобилях. Правда, новые устройства весили 14 кг. Компания заявила комиссии, что через год количество машин, оснащённых сотовыми телефонами, составит 50,000, а в 2000 году и подавно – 900,000 (сегодня мобильники используют больше 2 миллиардов). Самое главное, что Bell сообщила FCC: «сотовые телефоны не имеют будущего, в то время как связь в автомобилях используется уже сегодня». Motorola необходимо было поторапливаться и она нашла решение в течении 90 дней.

Конечно, кажется удивительным, что FCC одобрила использование частот для Motorola (Dyna-Tac использовался официально), ведь чиновники, даже в США, обычно медлительны и очень скептически настроены ко всему новому. А дело бы так…

Основатель Motorola, Пол Галвин, имел прямой контакт с вице-президентом Джорджем Бушем. Пол связался с Бушем и попросил его устроить для семилетней внучки экскурсию по Белому Дому. Буш согласился, и пригласил Пола и его внучку в правительство. Как только экскурсия подошла к концу, Пол задал следующий вопрос: «Почему бы тебе (Буш) не позвонить Барбаре?». Буш согласился и взял мобильник из рук Пола, чтобы позвонить своей жене: «Ты знаешь, что я сейчас делаю? – спросил возбуждённый Буш. – Я говорю по мобильному телефону!». Затем Буш запросто спросил Пола: «Рон видел это?». Глава компания сразу же понял, кого имел в виду его друг и ответил отрицательно.

В тот же день Рональд Рейган (президент США) и Пол встретились. Рейган сделал звонок по мобильнику и сразу же взял быка за рога: «Какой статус у этого устройства?». Пол ответил, что Motorola ждёт уже четыре года одобрения от комиссии, но всё безрезультатно, и намекнул, что если будут тянуть и дальше, то, Япония может стать первой. Услышав ответ, Рейган долго не думал, и дальше было как в кино: президент США связался с помощником и сообщил ему буквально следующее: «Скажи управляющему FCC, что я хочу, чтобы устройство Motorola вышло официально».

С 1974 года FCC начала потихоньку выделять частоты для желающих создать коммерческие сети.Через полгода после Motorola, Bell представила свою версию мобильного телефона. Всего услугами компании в 1978 году пользовались 545 абонентов, и почти четыре тысячи стояли на очереди.

В 1979 году Япония заинтересовалась американской разработкой и начала проводить соответствующие испытания.

В 1982 году FCC официально одобрила технологию сотовой связи. В комиссию пришло более 600 заявок от компаний на получение соответствующих лицензий, причём две трети заявленных использовали оборудование от Motorola. Motorola была выбрана FCC и первой в мире стала выпускать сотовые телефоны. 10 лет потребовалось на то, чтобы мобильники вышли на рынок, для сравнения, микроволновкам для этого потребовалось 19 лет, а компьютерам – 15.

Motorola Dyna-TAC 8000x, представлявший пятое поколение Dyna-TAC, стал первым сотовым компании, попавшим на прилавок. Модель стоила около $ 10,000, однако уже через год её цена составила $ 4,000 – телефоны выходили на масштабный рынок. А в 1991 компания предлагала сотовые «всего» за $ 1,000.

Стандарты связи

В Европе же исследования по стандартам сотовой связи велись ещё с конца семидесятых, основной интерес проявляли Швеция, Финляндия, Исландия, Дания и Норвегия. Результатом исследований стал стандарт связи NMT-450 (Nordic Mobile Telephone), который предназначался для работы в диапазоне 450 МГц. NMT-450 стал использоваться в 1981 году в Саудовской Аравии, и лишь месяцем позже – в Европе. Различные варианты NMT-450 были взяты на вооружение в Австрии, Швейцарии, Голландии, Бельгии, странах Юго-Восточной Азии и Ближнего Востока.

В 1983 году, в Чикаго, начала работу сеть стандарта AMPS /Advanced Mobile Phone Service), который был разработан Bell Laboratories. В 1985, в Англии, был принят стандарт TACS (TotalAccess Communications System), являвшийся разновидностью американского AMPS. Через два года, из-за резко возросшего числа абонентов, был принят HTAC.S (Enhanced TACS), добавивший новые частоты и частично исправивший недостатки предшественника. Франция же стояла отдельно от всех и начала использовать собственный Radiocom-2000 с 1985 года.

Следующим стал NMT-900, использующий, соответственно, частоты 900 МГц диапазона. Новая версия стала применяться в 1986 году и позволила увеличить число абонентов и улучшила стабильность системы.

Конечно же, все описанные выше стандарты связи являются аналоговыми и тем самым первым поколением (1 G). Они осуществляют передачу информации с помощью частотной или фазовой модуляции, наподобие того, как работают обычные радио ретрансляторы. Недостатком является пресловутая перекрываемость каналов и создаваемые этим помехи, а также потеря сигнала на сложной местности или в окружении зданий.

Часть проблем можно было решить банальным расширением количества частот, предназначенных для сотовой связи, так, кстати, и поступили в Англии (HTAC.S). Однако прогресс не стоял на месте. Как известно, реальной проблемой в создании мобильных телефонов был их размер – пока не появились дешёвые и доступные микросхемы, создать сотовые было невозможно, ведь вес в один с лишним килограмм мало кого устраивал. Тоже самое было и в области связи, постепенно появлялась возможность создавать более совершенные передающие устройства. Организация по почте и электросвязи СЕРТ, объединяющая 26 стран, в 1982 году создала исследовательское подразделение Groupe Special Mobile, аббревиатура которого стала названием самого популярного стандарта сегодня. Новый стандарт связи разрабатывался в течение восьми лет, и впервые о нём было заявлено лишь в 1990 году – тогда были предложены спецификации стандарта. Вскоре, GSM стали расшифровывать как Global System for Mobile Communications.

Напомним, что GSM является цифровым стандартом сотовой связи, в нём реализованы временное разделение каналов (TDMA – множественный доступ с разделением по времени, когда для станции выделяются тайм-слоты по 0,577 для передачи 2x57 бит), шифрование сообщений, блочное кодирование, а также модуляция GMSK (Gaussian Minimum Shift Keying). Поступающий в телефон аналоговый сигнал (речь) кодируется в цифровой и таким образом передаётся, а цифровая связь, как мы знаем, не искажает исходные данные, в отличие от аналоговой. Временное разделение каналов означает, что 8 абонентов могут использовать одновременно один канал связи. Это достигается за счёт временного разделения каналов, то есть аппараты абонентов по очереди связываются со станцией и обмениваются с ней данными.

Чуть раньше, в 1989 году английский Департамент торговли и промышленности, Department of Trade and Industry, выпустил документ, описывающий состояние радиосетей PCN (Persona! Communication Networks). По прогнозам сотрудников Департамента, к 2000 году до 15 % населения страны использовали бы мобильные телефоны. Похожий документ был опубликован и в США, там государство планировало к 2000 году осчастливить половину своего народа сотовой связью и для этого даже выделило диапазоны с частотами 1,9-2 ГГц и 900 МГц.

Стандартов же сотовой связи только прибавлялось, основа сегодняшнего рынка связи закладывалась пятнадцать лет назад. В 1990 в США был утверждёна спецификация IS-54 на национальном уровне. Это цифровой стандарт, больше известен как D-AMPS или ADC. В то же время начал зарождаться и современный CDMA, спрос на современный вариант которого в нашей стране стал появляться лишь недавно. Созданием CDMA занималась компания Qualcomm. CDMA является следующей ступенью после GSM, предоставляя более быструю и надёжную связь; также использует временное разделение каналов, однако более широкое, нежели GSM. Излучение сотовых с CDMA составляет всего 10 мВт, что сравнимо с обычным FM-радиоприёмником.

DSC-1800 (Digital Cellular System) появился в Европе в 1991 году, также создан на основе GSM, на него сразу же положила глаз Великобритания. DSC-1800 решал проблему переполнения соты, то есть случай, когда на одну базовую станцию приходилось слишком большое число абонентов, увеличивая ёмкость сети. В Японии в тот же год был создан собственный стандарт JDC (Japanese Digital Cellular), чем-то схожий с американским D-AMPS. Он был тут же утверждён к использованию Министерством связи страны.

Впереди всех в 1992 году оказалась Германия, развернув первую систему сотовой связи GSM. То есть, на практике стал применяться стандарт связи второго поколения (2 G). Первый в мире телефон с поддержкой GSM был создан компанией Benefon ESC. В 1993 году в США стал применяться CDMA (или IS-95) в диапазоне частот 800 МГц. В это же время в Англии начала свою работу сеть DCS-1800 One-2-One. Забегая вперёд, скажем, что в 1995 году в Гонконге заработала сеть CDMA.

В общем, стандартов связи было множество, и к середине девяностых большинство цивилизованных стран плавно переходили на цифровые спецификации. В России же, особенно во времена конца перестройки, казалось, что о сотовых телефонах думать не время. Однако в Санкт-Петербурге в 1991 году начала свою работу сотовая компании «Дельта Телеком».

ЗАО "Дельта Телеком" являлась первым оператором сотовой связи на российском рынке.. В то время пользоваться услугами связи могли себе позволить только состоятельные люди. Судите сами - сотовый телефон в России стоил 2000 $, подключение к сети – также 2000 $. Минута эфирного времени обходилась в один доллар. Компания предлагала модель Mobira - MD 59 NB2 производства Nokia весом 3 кг. Первым воспользовался новой услугой мэр города Анатолий Собчак - он позвонил по сотовому мэру Нью-Йорка. "Дельта Телеком" использовала аналоговый стандарт NMT-450i.

Сотовые телефоны – девяностые

Сотовая связь развивалась с каждым годом всё быстрее. На рынки приходили новые операторы и производители. Motorola, долгое время почивавшая на лаврах лидера, потеснилась. Nokia, тихая финская компания, в 1987 году представила свой первый мобильный телефон. Сегодня же она является лидером в индустрии, занимая почти треть рынка, следом за ней стоят Motorola и Samsung.

В 1993 году Nokia объявила о новом сервисе для передачи текстовых сообщений, а в 1994 году появился телефон Nokia 2110 под стандарт GSM с поддержкой SMS сообщений. Ericsson в 1994 году заменила гарнитуру для своего мобильного телефона модулем Bluetooth, этот год можно считать первым появлением набирающего сегодня обороты стандарта. Первый складной телефон был представлен в 1996 году и назывался Motorola StarTAC.

Развитие сетей CDMA в РФ было стимулировано приказом Министерства связи РФ № 18 от 24 февраля 1996 года. Первые CDMA развернулись в Челябинске, Москве и Санкт-Петербурге.

В 1998 году 20 мая Bluetooth принимают официально и создаётся альянс из компания Nokia, Ericsson, Toshiba, IBM и Intel. Название Bluetooth исходит к королю Дании Харальду Блетанду, сумевшему в 10 веке объединить Данию с Норвегией. Устройства Bluetooth - это радиопередатчики, связь между ними осуществляется на радиочастоте 2,4 Гц в нелицензированном диапазоне ISM на расстоянии от 10 м. Скорость передачи данных - до 723.2 кб/с. Во Франции Bluetooth используется на другой частоте. В то же время был создан первый смартфон - Qualcomm pdQ-800 (объём памяти 2 Мб, совместим с CDMA 1900 и аналоговым CDMA 800, чёрно-белый 2 битный экран).

В 2000 году Samsung отличилась первым в мире телефоном с возможностью проигрывания MP3 – это Samsung Uproar (стандарты CDMA 1900 и AMPS 800, встроенная флэш-память на 64 Мб). В 2001 году в США появились в продаже одноразовые бумажные мобильники, подобную идею одноразовых телефонов подхватил и Китай и другие страны Азии. Их стоимость должны была составлять от 5 до 10 долларов. Однако, такие сотовые не снискали популярности, основное их предназначение было выручать туристов (не нужно было переподключаться, а всего лишь заплатить символическую сумму) и тех, у кого в нужный момент сели аккумуляторы. В это же время в широкую продажу поступают гарнитуры Bluetooth.

Первые мобильные вирусы появились на рубеже нового тысячелетия. Первенец был испанского происхождения и назывался Timofonica. Червь через заражённые компьютеры рассылал через Интернет SMS на номера сотовых и отправлял себя по записной книжке e-mail. И, снова, в 2001 году, Samsung метко бьёт в цель и выпускает телефон-раскладушку Samsung SGH-A400, предназначенный исключительно для женщин. С этого момента индустрия и клиенты признают, что телефон становится не в последнюю очередь модным аксессуаром.

2002 год отмечен появлением первого видеофона - Nokia 3650 (GSM, ОС – J2ME, разрешение передаваемого видео - 640x480) и телефона со встроенным модулем спутниковой системы местонахождения – GPS Kyocera 7135 Smartphone. Через год на прилавки вышла модель с интернет-браузером, это была модель Sony Ericsson T616.

Заключение

На сегодняшний день в России услугами сотовой связи пользуются около 102 440 000 человек. Развитие новых сетей идёт полным ходом, начинают использоваться и внедряться прогрессивные стандарты и спецификации третьего поколения. Компания NTT DoCoMo в этом году совместно с МТС ввела в нашей стране услугу i-mode, которая позволяет активно пользоваться Интернетом. I-mode очень популярен в Японии.

Не так давно, NTT DoCoMo продемонстрировала работу экспериментальной сети четвёртого поколения, сотовые телефоны будущего смогут передавать данные на скорости до 1 ГБ/c.

Самыми популярными операторами связи в РФ являются МТС и Билайн, идущие вровень, следом за ним стоит Мегафон. Количество пользователей МТС составляет 35,7 миллионов, в стройных рядах БиЛайна находятся 35,3 млн., а к Мегафону примкнуло 19,1 млн.

На мировом уровне сейчас используется около 2 миллиардов единиц мобильных телефонов. Из них больше двух третей подключены к стандарту GSM. Вторым по популярности идёт CDMA, остальные же представляют специфические стандарты, применяемые в основном в Азии. Сейчас в развитых странах сложилась ситуация «пресыщения», когда спрос перестаёт расти. Поэтому, основные надежды производители сейчас направляют на развивающиеся страны – это Индия, Китай, страны Африки, бывшего СССР и т.д.

Вот такая вот история.


Толковый словарь новейшего языка беспроводной связи

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Толковый словарь новейшего языка беспроводной связи.

ACTS (Advanced Communications Technologies and Services)
Передовые технологии и услуги в области коммуникаций; исследовательская программа, спонсируемая Европейским Союзом.

AMPS - Advanced Mobile Рhone Service
Аналоговый стандарт сотовой связи, основанный на принципе FDMA (см. FDMA). На его основе были построены первое поколение сетей сотовой связи. (см. также меню "Стандарты")

Bluetooth
Bluetooth - это радиотехнология (радио-интерфейс) малой мощности, разрабатываемая с целью замены существующих кабельных соединений персональных офисной и бытовой техники с широким спектром переносных устройств, таких, как электронные записные книжки и мобильные телефоны, датчики сигнализации и телеметрии, и т.п. Шагом на пути к миру будущего станет замена подключения каждого нового устройства ко всем остальным при помощи кабеля на беспроводное соединение, когда все устройства смогут "общаться" друг с другом. Именно этим вопросом были озабочены в начале 1998 года компании, создавшие консорциум Bluetooth. Компании работали над созданием открытого и бесплатного стандарта беспроводной передачи голоса и данных на небольшие расстояния.
Технология Bluetooth создается с начала 1998 г. совместными усилиями лидирующих производителей в области телекоммуникаций и компьютерной индустрии (MOTOROLA, Erisccon, IBM, Intel, Nokia, Toshiba). Компания MOTOROLA является членом группы Bluetooth Special Interest Group. Стандарт Bluetooth является открытым, бесплатным и доступным для всех производителей оборудования. Устройства, использующие стандарт Bluetooth, функционируют в диапазоне 2,4 ГГц ISM (Industrial, Scientific, Medical - промышленный, научный и медицинский диапазон) и способны передавать данные со скоростью до 720 кбит/с на расстояние до 10 метров. Такие показатели достигаются при использовании мощности передачи 1 мВт и задействованном механизме переключения частоты, предотвращающем интерференцию. Если принимающее устройство определяет, что расстояние до передающего устройства менее 10 м, оно автоматически изменяет мощность передачи до уровня, необходимого при данном расположении устройств. Устройство переключается в режим экономии энергии в том случае, когда объем передаваемых данных становится мал или передача прекращается.
Устройства стандарта Bluetooth способны соединяться друг с другом, формируя пикосети, в каждую из которых может входить до 256 устройств. При этом одно из устройств является ведущим (Master), еще семь - ведомыми (Slave), остальные находятся в дежурном режиме. Пикосети могут перекрываться, а к ресурсам ведомых устройств может быть организован доступ. Перекрывающиеся пикосети могут образовать распределенную сеть, по которой могут мигрировать данные.
Преимущества, даваемые технологиями Bluetooth и Piano, огромны, такая технология обосновывает концепцию Digital DNA о продуктах, которые "думают и общаются".
B-ISDN (Broadband ISDN)
Широкополосные сети ISDN; стандарт сигнализации для широкополосных сетей.

BSC - Base Station Code (Код базовой станции)
BSS - Base Station System (Оборудование базовой станции)
BTS - Base Transceiver Station (Приемопередатчик базовой станции)
CAMEL - Customised Applications for Mobile Networks Enhanced Logic (Приложения для расширенной логики сетей мобильной связи)
Приложения для расширенной логики сетей мобильной связи (Customised Applications for Mobile Networks Enhanced Logic, CAMEL) - это функция сети GSM, позволяющая расширять возможности сети, добавляя ей интеллектуальную функциональность (Intelligent Network). CAMEL используется во время роуминга, позволяя базовой сети отслеживать и контролировать звонки, которые делают её подписчики. Функция позволяет изменять набираемые номера в процессе настройки вызова, отслеживать ответ на вызов и завершение разговора. Кроме того, она обеспечивает предоплату услуг роуминга, контроль несанкционированного доступа, набор специальных номеров (например, для вызова голосовой почты можно везде набирать 123) и номеров закрытых групп пользователей (офисные расширения номеров можно набирать где угодно). CAMEL стандартизована в трёх фазах, первая из которых уже запускается в эксплуатацию.

CDPD - Cellular Digital Packet Data
Стандарт передачи пакетов данных по сотовым сетям, работающих в стандарте (D-AMPS).
CDMA - Code Division Multiple Access (Множественный доступ с кодовым разделением)
Способ использования радиочастот, при котором каждый абонент для доступа к сети в общей полосе частот использует уникальную кодовую последовательность.
Сотовая кассета
Сотовая кассета - это дополнительная принадлежность мобильного спутникового телефона, обеспечивающая взаимодействие с сетью GSM и фактически позволяющая аппарату работать в двух режимах. Телефон может быть переключен в один из режимов по выбору или в автоматический режим, когда он пытается сначала подключиться к сети стандарта GSM. Если сеть недоступна, аппарат автоматически переключается в спутниковый режим.

CODECs (Алгоритм кодирование речи)
Стандарт GSM постоянно развивается, обеспечивая пользователей связью все более высокого качества. Количество алгоритмов оцифровки голоса постоянно растёт. Исторически первым был алгоритм полномасштабного кодирования (Full Rate, FR). Затем появились алгоритмы расширенного полномасштабного кодирования (Enchanced Full Rate, EFR) и кодирования половинного масштаба (Half Rate, HR). Система оцифровки голоса (CODEC) является ключевой частью каждого цифрового мобильного телефона. Она представляет собой словарь звуков, с помощью которого голос говорящего преобразуется в набор из единиц и нулей для передачи по линии связи. Этот цифровой набор преобразуется затем для принимающей стороны обратно в звук, чтобы можно было слышать говорящего. Технология кодирования по полной полосе частот (FR) использует полную ширину полосы канала, выделенного мобильному телефону. Технология улучшенного кодирования по полной полосе частот (EFR) является более эффективной технологией оцифровки голоса. В том же самом, единственном канале пользователь получает более высокое качество звучания. Технология оцифровки по половинной полосе частот (HR) декодирует цифровую запись голоса, используя половину ширины полосы, выделенной для кодирования по полной полосе частот. Это позволяет операторам повысить пропускную способность сети в часы пиковой нагрузки или при экстренных вызовах.
EFR по качеству звучания приближается к наземным линиям связи, при этом не требуя от оператора расширения частотного диапазона. Алгоритм EFR успешно применяется во многих странах. Кодирование половинного масштаба (Half Rate, HR) обеспечивает то же качество звучания, что и стандартный алгоритм полномасштабного кодирования, используя при этом только половину диапазона полномасштабного кодирования. При этом у операторов сотовой связи появляется возможность увеличивать пропускную способность сотовой системы.
В настоящее время Европейский институт телекоммуникационных стандартов (European Telecommunications Standards Institute, ETSI) стандартизовал новый алгоритм - настраиваемое многодиапазонное кодирование (Adaptive Multi Rate, AMR). Ожидается, что он начнет использоваться в 2000 г.Все сотовые аппараты компании MOTOROLA в стандарте GSM поддерживают все алгоритмы оцифровки голоса Codecs.

COBUCO - Cordless Business Communications
Беспроводные бизнес-коммуникации; совместный европейский проект, финансируемый в рамках программы ACTS и направленный на демонстрацию возможностей применения технологии DECT для радиодоступа в сетях UMTS.

DECT - Digital European Cordless Telecommunications
Цифровые европейские беспроводные телекоммуникации; стандарт в области беспроводной телефонии

Dual Band (Работа в двух диапазонах)
Телефоны и оборудование сетей GSM с маркой Dual Band (работа в двух диапазонах) способны функционировать в двух частотных диапазонах. Первые сотовые телефоны и оборудование, обеспечивающие такую возможность, были созданы компанией MOTOROLA в 1997 г. Первые сети GSM стандарта 900/1800 МГц появились в Европе в том же году. В настоящее время в двух диапазонах могут работать все телефоны, выпускаемые компанией MOTOROLA.
Такая технология позволяет оператору сотовой связи, имеющему оборудование с частотой как 900 МГц, так и 1800 МГц поддерживать бесперебойную работу сотовых телефонов на обеих частотах. Поддерживая непрерывное функционирование телефонов при переключении между диапазонами 900 МГц и 1800 МГц, сети, работающие в двух диапазонах, обеспечивают повышение ёмкости и оптимизацию доходов путем ввода новых видов обслуживания.

DSC - Digital Cellular System
Цифровая сотовая система. Достаточно общий термин, часто ассоциируется с DSC-1800 (аналог GSM-1800 МГц).

E-Commerce (Электронная коммерция)
Электронная коммерция - это общее определение нового явления: удалённых торговых операций, производимых при помощи телекоммуникаций и сети Интернет. Люди всё чаще покупают товары и услуги через Интернет. Всё больше поставщиков создают специализированные сайты, позволяющие потенциальным покупателям "искать" товар, как если бы они находились в соответствующем отделе универмага. При этом местоположение поставщика не имеет значения: он может находиться в той же стране или за несколько тысяч километров. Развитие электронной торговли сдерживалось опасениями недостаточной защищенности транзакций через Интернет; совершенствование механизмов кодирования способствует пышному росту электронного рынка. Ключевым элементом успеха электронной торговли станет налаживание партнерских отношений и формирование альянсов между различными операторами, Интернет-провайдерами (Internet Service Providers, ISP), создателями оболочек и продавцами.

EDGE - Enhanced Datarate for GSM (Расширенный диапазон передачи данных для развития стандарта GSM)
Расширенный диапазон передачи данных для развития стандарта GSM (Enhanced Datarate for GSM Evolution, EDGE) соединяет в себе набор новых и альтернативных схем модуляции, которые могут применяться внутри структуры временного отрезка радиоканала GSM, обеспечивая более высокую скорость передачи данных или улучшенные спектральные характеристики. Фаза 1 технологии EDGE (стандартизована в конце 1999 г.) использует функции GPRS, обеспечивая скорость передачи данных до 384 кбит/с, Фаза 2 (должна быть разработана до конца 2000 г.) предоставляет обслуживание в режиме реального времени, например передачу звука и мультимедиа (видео).
EDGE внедряется не только в среде GSM, но также на рынке TDMA (IS-136) и iDEN в США с применением тех же технических стандартов, чтобы обеспечить использование GPRS, а в дальнейшем - голосового обслуживания.Поскольку 384 кбит/с - это скорость передачи данных, которая будет поддерживаться первой фазой сетей третьего поколения, EDGE может стать альтернативой для операторов GSM, которые не получат лицензию третьего поколения, или там, где это позволяет регулятор.

EMC - Equipment Manufacturer Code
Код производителя оборудования

FDMA - Frequency Division Multiple Access
Множественный доступ с разделением по частотам. Способ использования радиочастот, когда в одном частотном слоте находится только один абонент, разные абоненты используют разные частоты в пределах соты. Этот принцип реализован в стандартах AMPS, N-AMPS, NMT, ETACS (американский стандарт).

GPRS - General Packet Radio Service (Сети с пакетной передачей данных)
Сети с пакетной передачей данных - (General Packet Radio Service, GPRS) - это технология, стандартизированная ETSI как часть развития стандарта GSM фазы 2+ и представляющая собой первую реализацию пакетной коммутации в сетях стандарта GSM, ранее использовавших только технологию коммутации каналов. Вместо передачи непрерывного потока данных через постоянное соединение, при пакетной коммутации сеть используется только в случае наличия данных для передачи. Применение технологии GPRS позволит пользователям пересылать и принимать данные на скоростях до 170,2 кбит/с.
Внедрение технологии GPRS сулит операторам сетей GSM значительные выгоды. Впервые становится возможным использование Интернет-протокола IP (Internet Protocol) в сетях GSM, а также подключение к огромному количеству частных и общественных сетей с применением стандартных промышленных протоколов передачи данных, таких, как TCP/IP и X.25. Стандарт GPRS особенно эффективен при скудости спектральных ресурсов, он позволяет операторам сетей GSM предлагать широкий выбор ценных возможностей, повышая их конкурентоспособность.
GPRS идеален для "импульсных" приложений для передачи данных, таких, как электронная почта или доступ в Интернет. Он позволяет устанавливать "виртуально-постоянное соединение" с источниками данных, так что Вы получаете данные, едва найдя их. Такая оперативность достижима в сетях с коммутацией каналов. Внедряя стандарт GPRS, операторы GSM получат в свое распоряжение сети с возможностями третьего поколения, поскольку UMTS будет использовать технологию пакетной коммутации. Ранний переход на стандарт GPRS может уменьшить последующие расходы на переход к оборудованию третьего поколения.
Компания MOTOROLA отличается от прочих производителей тем, что провозглашает лозунг "GPRS повсюду" - на массовом рынке для горизонтальных приложений (например, групповые интерактивные игры), на рынке бизнес-приложений для регулярного мобильного вертикального доступа к огромным массивам корпоративной информации (например, в службах доставки).
GPS - Global Positioning System (Система глобального позиционирования)
Система глобального позиционирования (Global Positioning System, GPS) - это радиосистема определения местоположения, использующая навигационные спутники. Такие системы обеспечивают круглосуточную информацию о трехмерном положении, скорости и времени для пользователей, обладающих соответствующим оборудованием и находящихся на или вблизи земной поверхности (а иногда и вне её). Первой системой GPS, широко доступной гражданским пользователям, стала NAVSTAR, обслуживаемая Министерством обороны США. Приложения включают портативные указания о местоположении, отслеживание траекторий кораблей, а также системы управления автомобилем - беспроводные коммуникационные приборы, которые сконструированы для автомобилей, обеспечивают водителя персонифицированной и рекламной информацией, позволяют принимать сообщения, а также пользоваться специфическими для местных условий сведениями для путешественников и услугами в области безопасности. Технология GPS используется в большом количестве приложений, включая морские, экологические, навигационные приложения по отслеживанию траекторий и мониторингу.

GSM - Global System for Mobile communications
Глобальная система мобильной связи; европейский стандарт на системы мобильной связи второго поколения

H.323
H.323 - это протокол передачи данных, а также передачи в реальном времени аудио- и видеоинформации по сетям, поддерживающим пакетную коммутацию. В число таких сетей входят сети, работающие по протоколу IP (включая Интернет), местные сети, поддерживающие обмен Интернет-пакетами, производственные, городские и региональные сети. H.232 может применяться для многополюсных мультимедиа-коммуникаций. Эта технология предоставляет огромный массив услуг, что позволяет использовать её в коммерческих, бизнес- и развлекательных приложениях. H.232 является важнейшим элементом, обеспечивающим совместимость мобильных мультимедиа-приложений и услуг, появление которых ожидается с внедрением третьего поколения беспроводных технологий. Характеристики стандарта H.232 были уточнены 16-й исследовательской группой организации ITU-T. Изначальный стандарт был разработан в 1996 г., в последующие годы производилась его доработка, вплоть до 3-й версии.
Более подробно об этом см.: www.webproforum.com/trillium

HS - Hand Set
Ручной телефон, "трубка". Оконечное оборудование сотовой сети.

HSCSD - High Speed Circuit Switched Data (Cети с высокоскоростной коммутацией данных)
Это решение, являющееся альтернативой GPRS в области увеличения скорости передачи данных по существующим сетям GSM второго поколения, поддерживается компанией Nokia. Реализация HSCSD (High Speed Circuit Switched Data) требует меньше краткосрочных вложений, чем GPRS, однако цены при обслуживании конечных пользователей оказываются выше, чем при эксплуатации GPRS или сетей третьего поколения.
В настоящее время в сетях GSM используется технология коммутации каналов, и HSCSD (High Speed Circuit Switched Data) представляет собой последнее слово технологии коммутации каналов в среде GSM. HSCSD обеспечивает передачу данных по сети GSM со скоростями до 57,6 кбит/с. Такие скорости достигаются путем конкатенации, то есть сложения последовательных временных каналов GSM, каждый из которых поддерживает передачу на скорости 14400 кбит/с. Для передачи по стандарту HSCSD необходимо до четырёх временных каналов GSM.
HSCSD является частью планируемого усовершенствования стандарта GSM и включена в Фазу 2 разработки этого стандарта. При использовании HSCSD между вызывающей и вызываемой сторонами устанавливается непрерывное соединение для обмена данными. Поскольку в основе HSCSD лежит коммутация каналов, этот протокол больше подходит для таких приложений, как видеоконференции и мультимедиа-приложения, чем для приложений "импульсного" типа, например электронной почты, которые эффективнее передаются при помощи протокола пакетной коммутации (см. GPRS). См.также статью "HSCSD - протокол передачи данных"

HTML - Hypertext Markup Language (Метаязак гипертекста)
Язык, используемый для описания содержимого текста и формата Интернет-страницы. Он содержит простые команды (называемые метками), описывающие стиль заголовков и содержимое текста, и выбирает другие функции, такие, как отображение картинок или программы, написанные на языке Java. Интерпретация языка описания сценариев существенным образом зависит от используемой поисковой системы, размера экрана и пользовательских настроек, поэтому один и тот же HTML- скрипт редко выглядит одинаково на любых двух компьютерах.

http - HyperText Transfer Protocol (Протокол передачи гипертекста)
Протокол передачи гипертекста (Hypertext transfer protocol, http) - это протокол, при помощи которого устанавливается связь между поисковой системой и Интернет-сервером, запрашивается и принимается Интернет-страница. Для работы протокола требуется подключение к Интернету через IP-соединение.

iDEN
iDEN - технология для интегрированных цифровых расширенных сетей (Integrated Digital Enhanced Networks) - это разработанное компанией MOTOROLA решение для деловых людей, которым нужен мгновенный доступ к информации и к людям, не требующий нескольких разных устройств. iDEN представляет собой технологию "четыре в одном": пользователи могут использовать одновременно все преимущества беспроводной связи благодаря совмещению в одном корпусе возможностей цифрового сотового телефона, двусторонней радиосвязи, алфавитно-цифрового пейджера и факс- модема.
Такая интегрированная стратегия обеспечивает профессиональных бизнесменов гибкими возможностями коммуникации, предоставляя доступ к информации наиболее удобным и практичным образом, в зависимости от потребностей. Среди прочих преимуществ iDEN - моментальное соединение с одним или с сотней человек нажатием всего одной клавиши, позволяет избегать затрат времени и немалых средств на отдельные разговоры.
Системы iDEN базируются на архитектуре GSM, однако при передаче они используют каналы с частотой 25 кГц, которые могут не пересекаться. Сегодня системы iDEN действуют более чем в десятке стран Северной и Южной Америки, Ближнего Востока и Тихоокеанского региона.

IMT-2000 - International Mobile Telecommunications-2000 (Международные мобильные телекоммуникации 2000)
IMT-2000 (International Mobile Telecommunications-2000) - это концепция Международного союза по телекоммуникациям (International Telecommunications Union, ITU), предполагающая семейство технологических решений для реализации третьего поколения беспроводных коммуникаций. Третье поколение мобильных технологий рассчитано на функционирование в диапазоне 2 ГГц, что позволит создавать расширенные, мультимедийные системы коммуникаций. IMT-2000 - победитель исходной концепции ITU, предполагавшей разработку единой глобальной технологии, известной как Будущая общественная наземная система мобильных телекоммуникаций (Future Public Land Mobile Telecommunications System, FPLMTS). Эта концепция была отвергнута после того, как стала очевидной невозможность создания единого глобального стандарта.

IMUN - International Mobile User Number
Международный телефонный номер мобильного абонента; номер, который будет использоваться для вызова абонента в сетях мобильной связи третьего поколения.

IMEI - International Mobile Equipment Identity
Уникальный международный идентификатор мобильного оборудования

IMSI - International Mobile Subscriber Identity
Уникальный международный идентификатор абонента

IN - Intelligent Network
Интеллектуальная сеть; архитектура, разработанная в целях предоставления дополнительных услуг в телекоммуникационных сетях

IP и VoIP - Internet Protocol and Voice Over Inernet Protocol (Интернет-протокол и протокол передачи голоса через Интернет)
IP представляет собой протокол, используемый для передачи информации, в основном между компьютерами через Интернет. Он разбивает передаваемую информацию на пакеты, а затем присваивает каждому пакету заголовок с адресной информацией. Затем пакет пересылается в Интернет, где он направляется к месту назначения. Поскольку каждый пакет представляет собой самостоятельную единицу, даже если это часть длинного сообщения, IP называют потоколом пакетной коммутации, не требующим постоянного соединения. IP подходит для передачи информации через Интернет, поскольку он разработан для использования в сетях с меняющейся структурой, в которых пакеты могут теряться или задерживаться.
Протокол VoIP кодирует стандартные голосовые сигналы по протоколу IP. В настоящее время большая часть звуковых сигналов передаётся по сетям с коммутацией каналов, когда канал устанавливается и поддерживается между вызывающей и вызываемой сторонами на протяжении всего разговора. При использовании же IP звук разбивается на пакеты, пересылаемые отдельно. Преимущество такого подхода состоит в уменьшении необходимого диапазона частот, поскольку когда собеседники молчат, передавать ничего не нужно. Современный интерес к VoIP продиктован в основном возможностью осуществлять международные вызовы по местным тарифам, передавая разговор через Интернет.Долговременный интерес к VoIP состоит в возможности объединения существующих сетей в единую сеть для передачи голоса и данных. Это приведет к значительной экономии средств операторов и более богатым возможностям интеграции услуг передачи голоса и данных.

ISDN - Integrated Services Digital Network
Цифровая сеть с комплексными услугами; цифровая сеть передачи данных и голоса, основанная на принципе коммутации каналов

Java
Java - это сравнительно новый язык программирования, разработанный компанией Sun. Он включает большое количество новейших функций разработки программного обеспечения и защиты, такие, как объектно-ориентированное построение и наследование. Java работает на любом компьютере и интерпретирует программу при запуске на выполнение. Это повышает защищенность программ и уменьшает их размер, взамен на меньшую скорость выполнения. По этой причине язык стал весьма популярен среди разработчиков приложений для Интернет, однако он постепенно начинает использоваться в других приложениях - от персональных офисных компьютеров до контроллеров. Существует четыре уровня возможностей Java, совместимых снизу вверх: Java Card (используется для интеллектуальных карточек), Embedded Java (используется в контроллерах с ограниченным доступом пользователя или без такового), Personal Java (используется в электронных записных книжках) и полная версия Java.

Java Card
В июле 1997 г. компания Sun анонсировала первую версию Java Card. Таким образом впервые стала возможной реализация интеллектуальных агентов на интеллектуальных карточках мобильных телефонов. Интеллектуальный агент представляет собой подпрограмму или компиляцию компьютерного кода, предназначенную для поддержки конкретной функции или набора функций. Когда программный модуль запускается на выполнение, он может быть переадресован на базовый компьютер или на приложение, записанное на карточке. Там происходит определение его назначения. Например, модуль может применяться компанией-оператором, чтобы разрешить пользователю удалённый поиск телефонных номеров специальных служб, например водопроводчиков или юристов, а по завершении поиска - отключение от баз данных и набор какого- либо номера. В этом случае интеллектуальный агент инициирует поиск нужной информации и при её получении перешлёт данные на интеллектуальную карточку в телефоне пользователя. Добавление Java-модулей, называемых также аплетами, позволяют интеллектуальной карточке действовать как отдельному персональному компьютеру, выполняющему специфическое приложение. Java Card обеспечивает набор возможностей для приложений, записываемых на интеллектуальные карточки, и поддерживает 8-, 16- и 32-разрядные микропроцессоры. Улучшенное время отклика на самых быстрых современных карточках - до 32 кбит/с - позволяет быстрее загружать большее число аплетов.

MBS -Mobile Broadband Services
Услуги широкополосной мобильной связи; название технологии сверхвысокоскоростной передачи трафика в беспроводных сетях.

MeXe - Mobile Execution Environment (Среда для мобильных устройств)
Расширенный вариант WAP, МеХе, представляет собой стандарт третьего поколения, добавляющий Java-приложения для терминала, защитные функции при загрузке информации и управление приложениями, а также общие интерфейсы приложений других производителей (Application Programme Interfaces, APIs) для доступа ко всем функциям телефона. МеХе стандартизуется по фазам в проекте 3G Partnership Project и будет обеспечивать значительные возможности и набор функций, являясь ключевым аспектом в создании Виртуальной домашней среды (Virtual Home Environment) для стандарта UMTS.

Mobile E-Commerce (Мобильная электронная коммерция)
Мобильная электронная коммерция отличается от обычной электронной торговли только способом доступа: при помощи беспроводного телефона или терминала, а не по фиксированной телефонной линии. Защита транзакций обеспечивается механизмом кодирования сети GSM. Доступ в Интернет производится при помощи таких механизмов, как Протокол для беспроводных приложений (Wireless Application Protocol, WAP), обеспечивающих простой доступ в Интернет с мобильного телефона. Сотовый телефон StarTAC D Dual Slot GSM, выпущенный компанией MOTOROLA в 1997 г., стал первым в мире интегрированным сотовым телефоном с двумя слотами (для SIM-карточки и SMART- Card - интеллектуальной карточки) и с возможностью чтения и доступа к карточкам других производителей, а не только к внутренней SIM-карточке GSM.

Mobile Media Mode (Мобильный мультимедиа-режим)
WWW:MMM представляет собой межотраслевую инициативу в области маркетинга, целью которой является продвижение услуг мобильного доступа в Интернет среди потенциальных покупателей. Инициатива концентрируется в основном на преимуществах, которые получит пользователь, а не на технологических решениях. Мобильный доступ в Интернет описывается языком, понятным обыкновенному покупателю. Инициатива начата в этом году компаниями MOTOROLA, Ericsson и Nokia.
Логотип WWW:MMM означает, что аппаратура и услуги для мобильного доступа в Интернет могут эксплуатироваться совместно. В настоящее время лицензия выдается только в том случае, если аппаратура и услуги поддерживают протокол WAP 1.1 Class C.
MC - Mobile network Code
Код сети мобильной связи.

NMT - Nordic Mobile Teleрhone
Аналоговый стандарт, разработан в Скандинавии. В стандарте NMT-450 (диапазон частот 453 - 468 МГц) создана первая федеральная сеть сотовой связи "СОТЕЛ". Сети NMT-450 охватывают территории практически всех крупных городов и областей России. (см. также FDMA и меню "Стандарты").

PCS - Personal Communications System
Система персональной связи; американское обозначение стандартов сотовой связи в диапазоне 1900 МГц (GSM-1900, CDMA-1900).

PHS - Personal Handyphone System
Система персональной телефонной связи; японский стандарт на беспроводные телефоны

PSTN - Public Switched Telephone Network
Общедоступная коммутируемая телефонная сеть; обычная телефонная сеть.

RAINBOW - Radio Independent Broadband On Wireless
Независимые широкополосные радиосети; совместный европейский проект, финансируемый в рамках программы ACTS и направленный на разработку общей инфраструктуры доступа к сетям UMTS.

SIM Toolkit (Комплект поддержки SIM-карточки)
У всех современных телефонов GSM при включении на дисплее появляется меню функций. До 1998 г., если компания-оператор сотовой связи хотела создать собственное меню функций, ей приходилось делать специальный запрос производителю телефона. В 1998 г. ETSI (Европейский институт телекоммуникационных стандартов, European Telecommunications Standards Institute) разработал для таких меню стандарт, согласно которому дополнительное меню генерируется оператором при помощи SIM-карточки. Идея состояла в том, чтобы любое меню, находящееся на SIM-карточке, и информация соответствующих приложений (например, возникающая при передаче сообщений), могли появляться на дисплее любого мобильного телефона.
В изначальной реализации стандарта GSM SIM-карточка играла пассивную роль; она обеспечивала пользователя необходимой информацией для авторизованного доступа в сеть и хранила алгоритмы кодирования, обеспечивающие конфиденциальность разговора. Комплект поддержки SIM-карточки (SIM Application Toolkit) расширил задачи SIM- карточки, сделав её ключевым элементом взаимодействия мобильного телефона и сети. При помощи SIM Toolkit карточку можно программировать, записывая на неё новые функции. К таким функциям относится, возможность изменять структуру меню сотового телефона, включая в него дополнительные пункты: например, телефон может иметь меню для "домашнего" и для "рабочего" использования. Так или иначе, аппарат настраивается в соответствии с предпочтениями пользователя и поэтому становится более удобным. SAT (SIM Application Toolkit) до сих пор остаётся потенциально очень полезной технологией, так как позволяет приложениям (таким, как, например, приложения электронной торговли) взаимодействовать с защищёнными чипами интеллектуальных карточек. Поэтому при проверенной временем высокой степени защиты карточек и тенденции к росту их числа (Datamonitor предсказывает, что в 2003 году количество карточек достигнет 3,85 млрд) у технологии есть значительный потенциал для развития. Компания MOTOROLA активно участвует в деятельности комиссий по стандартизации, - особенно в области разработки банковских приложений.
Сегодня SAT представляет собой великолепную технологию, уже сейчас обеспечивающую возможность электронной торговли. Как отмечалось выше, уже осуществляются пробные проекты с её использованием. В процессе разработки WAP SAT постепенно вольётся в него. Аппарат компании MOTOROLA, поддерживающий возможности SIM Tool Kit Class II & Class III совместно со SMART-Card или кредитными картами с микро-чипом, - является MOTOROLA Timeport P7389e (Dual Slot).

Smart Cards (Интеллектуальные карточки)
Первые SIM-карточки (Subscriber Identity Module - Модуль идентификации абонента) обеспечивали идентификацию пользователя мобильного телефона, авторизованный доступ в сеть и использовались для хранения данных пользователя и информации о сети. Современное поколение SIM-карточек содержит интегрированные силиконовые чипы, расширяющие возможности карточки и обеспечивающие доступ к огромному количеству приложений, записанных в память карточки (в противоположность сетевым приложениям). Операции с SIM-карточками производятся при помощи комплекта поддержки SIM Toolkit, представляющего собой стандартный набор программных средств, записанных на чипе SIM-карточки. Эти средства в сочетании с зависящим от приложения кодом могут использоваться для запуска приложений, загружаемых оператором и доступных при помощи мобильного телефона.

Smart Phones (Интеллектуальные телефоны)
Мобильный телефон до последнего времени представлял собой устройство, предназначенное для передачи голоса, во многом похожее на обычный телефон PSTN. Однако с развитием сетей GSM и с появлением новых приложений для передачи данных пользователи все больше нуждаются в новых возможностях своих мобильных терминалов, которые позволят им эффективно применять новые виды обслуживания. Традиционные телефоны GSM, созданные для голосовых коммуникаций и обладающие небогатыми возможностями отображения информации, не в состоянии удовлетворить этим требованиям.
Решение лежит на пути разработки и продажи "интеллектуальных телефонов", новых терминалов GSM с улучшенными возможностями отображения информации и новыми функциями, которые позволят пользователям легко и быстро получать доступ к электронной почте, факсимильной связи и корпоративным сетям. Такой телефон становится ближе к электронной записной книжке или портативному компьютеру, чем к обычному аппарату PSTN. Интеллектуальные телефоны обладают большими дисплеями, как правило, оснащены чувствительной к прикосновениям клавиатурой или клавиатурой QWERTY и встроенным специализированным программным обеспечением, связанным с определенными видами обслуживания или приложениями.

S-PCS (Satellite PCS)
Спутниковая система персональной связи; технология использования спутников для предоставления услуг мобильной связи в мировом масштабе

TACS - Total Access Communications System
Система связи со всеобщим доступом; стандарт в области аналоговой телефонии, широко распространенный в Европе.

Telematics
Telematics - это система беспроводных коммуникаций, созданная для сбора и распространения данных. Её приложения включают устанавливаемые на автомобилях электронные системы: мобильные телефоны, программы отслеживания траектории и позиционирования, навигацию on-line, информационное обслуживание и помощь в экстренных ситуациях. Стационарные приложения включают контроль склада (автоматический заказ) и мониторинг счетчиков услуг.

TETRA - Terrestrial Trunked Radio
TETRA (Наземная транковая радиосвязь, Terrestrial Trunked RAdio) - это новый открытый стандарт, разработанный ETSI для нужд наиболее требовательных профессиональных пользователей мобильной радиосвязи как в деловых кругах, так и в правительственных структурах. Сети TETRA предоставляют интегрированные услуги коммуникации, включая двустороннюю радиосвязь, сотовую связь, услуги пейджинга и передачи данных. При этом пользователь может связаться с одним человеком или с сотней людей нажатием всего одной клавиши. Меморандум взаимопонимания (Memorandum of Understanding, MoU) TETRA был основан в 1994 г. с целью создания форума, действующего в интересах всех заинтересованных сторон и представляющего пользователей, производителей, операторов, тестирующие организации и агентства телекоммуникаций.
TDMA -Time Division Multiple Access
Множественный доступ с разделением по времени. Способ использования радиочастот, когда в одном частотном слоте находится несколько абонентов, разные абоненты используют разные временные слоты для передачи. Принцип TDMA используется в стандартах GSM, D-AMPS и PDC (японский стандарт).

TIPHON - Telecommunications and Internet Protocol Harmonisation over Networks (Телекоммуникации и гармонизация Интернет-протокола в сетях сотовой связи)
TIPHON (Telecommunications and Internet Protocol Harmonisation over Networks) - это проект ETSI, созданный для поддержки рынка голосовых коммуникаций и передачи информации между пользователями в голосовом диапазоне. Он должен создать условия, при которых пользователи, подключенные к IP-сетям, смогут общаться с пользователями сетей с коммутацией каналов, таких, как сети GSM.
TIPHON разрабатывается в ETSI при участии более чем 40 компаний-участников с целью получения глобального стандарта. Для достижения этой цели ETSI взаимодействует в группе IP Activity Group с другими ведущими организациями стандартизации, такими, как ITU и IMTC Voice.

Tri-Band - Работа в трех диапазонах
Этот термин относится к сотовым телефонам. Телефон стандарта Tri-Band способен работать в трёх различных частотных диапазонах, в зависимости от того, какая сеть доступна. Вне США сети GSM действуют в двух частотных диапазонах: 900 и 1800 МГц. "Американский GSM", или PCS, действует в диапазоне 1900 МГц. Создание телефонов, работающих в трёх диапазонах, - еще один шаг к полноценному глобальному роумингу. Сотовый телефон MOTOROLA Timeport L7089, выпущенный в начале 1999 г., является первым на рынке телефоном, работающим в трёх диапазонах.

TrueSync
Одной из проблем, возникающих у часто находящихся вдали от дома или офиса людей, является синхронизация информации, которую приходится хранить в разных местах. К примеру, в рабочей поездке девушка-торговый представитель встречает потенциального покупателя и хочет договориться о встрече. Она проверяет график встреч в электронной записной книжке. Он пуст. Встреча назначается на час дня в пятницу, а позже, связавшись с офисом, девушка обнаруживает, что её начальник назначил на это время рабочее собрание, на котором она обязана присутствовать. Информация о собрании была занесена в электронный ежедневник в офисе, но не попала в электронную записную книжку, поскольку девушка была в отъезде.
Синхронизирующее программное обеспечение призвано бороться с такими проблемами, автоматически синхронизируя подобные детали между всеми устройствами, как только они попадают на одно из них. Технология TrueSync, разработанная компанией Starfish, позволяет оптимальным образом синхронизировать беспроводные календари, справочники, списки задач и заметки, находящиеся в памяти беспроводного телефона. Она обеспечивает многоэлементную одношаговую синхронизацию беспроводных и проводных устройств, приложений настольных компьютеров, а также приложений и услуг, находящихся на серверах.
TrueSync позволяет пользователям вводить информацию в одном месте и затем синхронизировать её везде, что выгодно отличает её от конкурирующих продуктов. Она также позволяет разрабатывать сверхтонкие и лёгкие устройства без потери возможностей или качества, оптимизировать срок службы батареи и ёмкость памяти.
Технология TrueSync, разработанная компанией Starfish, позволяет оптимальным образом синхронизировать календари, справочники, списки задач и заметки, находящиеся в памяти беспроводного телефона. Она обеспечивает многоэлементную одношаговую синхронизацию беспроводных и проводных устройств, приложений настольных компьютеров, а также приложений и услуг, находящихся на серверах. TrueSync позволяет пользователям вводить информацию в одном месте и затем синхронизировать её везде, а также разрабатывать сверхтонкие и лёгкие устройства без потери возможностей или качества, оптимизировать срок службы батареи и ёмкость памяти. Компания Starfish была приобретена компанией MOTOROLA в 1998 г.
Кроме описанных выше преимуществ для часто путешествующих людей, у синхронизирующего программного обеспечения есть огромный потенциал, позволяющий операторам мобильных и проводных сетей использовать часы малой загрузки. Например, заключив соглашение с компаниями- поставщиками электричества, операторы могут организовывать автоматическое ночное считывание показаний счетчиков.

UMTS - Universal Mobile Telecommunications System (Универсальная система мобильной связи)
UMTS является членом европейского семейства стандартов мобильной сотовой связи третьего поколения IMT2000. Назначение UMTS - в создании сетей, которые смогут обеспечивать полноценный глобальный роуминг и поддерживать широкий диапазон услуг в области передачи голоса, данных и мультимедиа. Скорости передачи данных по стандарту UMTS составляют: автомобильные установки - 144 кбит/с, персональные телефоны - 384 кбит/с, стационарные установки - 2Мбит/с.
Новые сети UMTS будут создаваться на основе успехов стандарта GSM и инвестиций в инфраструктуру, производимых существующими операторами GSM. Первый этап развития сетей и услуг - от современных сетей GSM через внедрение GPRS к коммерческим сетям UMTS, появление которых ожидается в 2001 г.
Большая часть исходных задач UMTS, таких, как глобальный роуминг и персонализация обслуживания, достигнута в ходе развития стандарта GSM. Основное отличие UMTS состоит в использовании нового частотного диапазона 2 ГГц, позволяющего добиться более высокого по сравнению с GSM качества обслуживания благодаря повышению скорости передачи данных и ёмкости каналов, а также благодаря внедрению пакетной архитектуры сети, поддерживающей функции передачи голоса и данных.

Unified Messaging (Объединённая система передачи и приёма сообщений)
Объединённая система передачи и приёма сообщений в среде мобильной связи означает, что каждый пользователь должен при помощи мобильного телефона получать доступ ко всем форматам сообщений, включая голосовую почту, факсимильные, пейджинговые, короткие сообщения и электронную почту. В настоящее время сообщения приходят из огромного количества источников и имеют самый разный формат. Объединенная система позволит собрать все форматы сообщений и услуги под одной крышей, обеспечивая пользователя возможностью управлять данными и информационными ресурсами с максимальной выгодой.
UPT (Universal Personal Telephony)
Универсальная персональная телефонная связь; разрабатываемый стандарт на средства обеспечения индивидуальной мобильной связи в рамках нескольких сетей беспроводной и фиксированной связи различных типов.

VoxML и X-HTML
"деальный сценарий" будущего состоит в том, чтобы Интернет-сервера, на которых хранится информация (в настоящее время написанная на языке HTML), "чувствовали", когда к ним обращается то или иное беспроводное устройство и автоматически настраивали формат передаваемой по запросу информации.
Таким образом:
Такая технология позволит при помощи "только голосового" телефона "поговорить" с Интернет- сервером и заставить его "поговорить" с Вами при помощи голосовой поисковой системы. В качестве полезной аналогии представьте, что Вы смотрите телевизор, надевая по очереди разные очки. Надев обычные очки, Вы увидите все картинки и услышите все звуки (HTML - Проводные устройства). В солнечных очках Вы будете слышать все звуки, но увидите только часть изображений (WML). Одев черные очки, Вы услышите только звук и ничего не увидите (VoxML). Предугадав необходимость разработки простого способа для создания приложений, работающих со звуком, компания MOTOROLA разработала язык VoxML. Основное назначение VoxML - предложить общий подход и широко поддерживаемую платформу для создания голосовых приложений, примерно так же, как HTML поддерживает приложения для сети Интернет. Технология VoxML позволяет интерфейсу приложения иметь форму диалога. Навигация и ввод информации производятся путём распознавания речи пользователя, а вывод - при помощи технологии текст-в- речь или записанных голосовых образцов. Язык VoxML основывается на стандарте W3C eXtensible Markup Language (Расширяемый язык маркеров, XML). В силу этого VoxML следует всем синтаксическим правилам XML с семантикой, поддерживающей создание интерактивных голосовых приложений.
Компания MOTOROLA является ведущим разработчиком этой технологии и предлагает VoxML в качестве доступного для всех стандарта разработки голосовых приложений. Широкая поддержка этого стандарта будет способствовать развитию отраслевых сегментов, которые станут в дальнейшем движущей силой для создания голосовых приложений следующего поколения. Более подробно об этом см.: www.VoxML.com

WAP - Wireless Application Protocol (Протокол для беспроводных приложений)
WAP (Wireless Application Protocol) - это общее название набора коммуникационных протоколов, первоначально разрабатывавшегося четырьмя компаниями: Ericsson, MOTOROLA, Nokia и Unwired Planet (ныне Phone.com). Эти компании основали организацию WAP Forum, которая сейчас включает более 175 членов, в том числе Microsoft.
Организация WAP Forum была создана в 1997 г. для разработки стандарта доступа к информации, находящейся в Интернет и в других сетях, при помощи беспроводных устройств. Доступ в Интернет был возможен с таких устройств и раньше, но разные производители использовали для этого разные технологии.
По опыту проблем соответствия и взаимодействия, проявившихся при эксплуатации SIM Application Toolkit (см. выше), производители поняли, что совместимость является ключевым технологическим моментом. Цель разработки протокола WAP - упорядочить доступ в Интернет при помощи беспроводных устройств, так, чтобы любое устройство, кем бы оно ни было выпущено, имело доступ к информации любого типа в любой сети. WAP - это протокол, оптимизированный не только для использования в узком частотном диапазоне каналов систем сотовой связи второго поколения, но и для отображения информации на дисплеях современных сотовых телефонов, имеющих ограниченные возможности.
WAP позволяет сочетать телефонное обслуживание с поисковой микросистемой и обеспечивает простой интерактивный доступ в Интернет с мобильного телефона. Типичные приложения WAP включают электронную торговлю с мобильного телефона, банковское обслуживание через Интернет, получение информации и сообщений. WAP позволяет операторам разрабатывать новые виды услуг, повышая собственную конкурентоспособность.
WAP представляет собой технологию, обеспечивающую пользователям мобильных телефонов простой и быстрый доступ в Интернет. Это протокол, оптимизированный не только для использования в узком частотном диапазоне каналов систем сотовой связи второго поколения, но и для отображения информации на дисплеях современных сотовых телефонов, имеющих ограниченные возможности. WAP позволяет сочетать телефонное обслуживание с поисковой микросистемой и обеспечивает простой интерактивный доступ в Интернет с мобильного телефона. Типичные приложения WAP включают электронную торговлю с мобильного телефона, банковское обслуживание через Интернет, получение информации и сообщений. WAP позволяет операторам разрабатывать новые виды услуг, повышая собственную конкурентоспособность. Последним усовершенствованием WAP является WAP Telephony API (WAP-TA), обеспечивающее модулям WAP полный доступ и контроль функций телефона, таких, как набор номера, отложенный вызов, перевод и переадресация вызова и т.п. Таким образом, телефон WAP может обеспечивать настроенную с учетом желаний пользователя работу функций телефона под контролем (базового) оператора сотовой связи.

3G - 3rd Generation
3G или "третье поколение" - это общее название группы новых стандартов беспроводной связи, которые будут впервые введены в эксплуатацию в Японии в 2001 г. и после этого начнут распространяться по планете.
Вокруг технологий 3G велись жаркие споры о том, какой стандарт следует выбрать для развития нового поколения беспроводных устройств и систем связи. Международный союз по телекоммуникациям (International Telecommunications Union, ITU), являющийся подразделением ООН, наблюдающим за глобальными телекоммуникационными системами, направляет работу в области определения стандартов беспроводной связи, которые должны обеспечить универсальное обслуживание и непрерывный роуминг в различных сетях. Изначально предполагалось создать единственную систему, общую для всех регионов. Однако инвестиции в беспроводные системы второго поколения, сделанные большинством операторов сотовой связи по всему миру, были весьма значительны, поэтому возникающие системы третьего поколения должны использовать уже существующие цифровые системы. В результате в 1997 г. появилась идея разработки "семейства систем". В настоящее время ставится задача переоснастить существующие системы второго поколения, включая CDMA, TDMA и GSM, так, чтобы они подпадали под общий набор требований к сетям третьего поколения.
Обратите внимание, что UMTS - Универсальная система мобильных телекоммуникаций (Universal Mobile Telecommunications System) - является членом европейского семейства стандартов мобильной сотовой связи третьего поколения. Большая часть исходных задач UMTS, таких как глобальный роуминг и персонализация обслуживания, достигнута в ходе развития стандарта GSM. Основное отличие UMTS, состоит в использовании нового частотного диапазона 2 ГГц, что позволяет добиться более высокого по сравнению с GSM качества обслуживания благодаря повышению скорости передачи данных и ёмкости каналов, а также благодаря внедрению пакетной архитектуры сети, поддерживающей функции передачи голоса и данных.
Решения третьего поколения приведут к созданию более мощных мультимедиа-приложений, включая мобильную видеосвязь. Это станет возможным благодаря повышению скорости передачи данных. Все системы третьего поколения будут пакетно-ориентированными, прокладывая дорогу к беспроводному доступу в Интернет. Cети третьего поколения будут обеспечивать 98% услуг беспроводной связи не ранее 2008-2010 г. Это означает, что все мобильные телефоны третьего поколения будут работать в нескольких режимах (например, как устройства третьего поколения - в больших городах и как устройства второго поколения - в сельской местности). К примеру, беспроводное устройство, сочетающее технологию EDGE и технологии третьего поколения, смогло бы обеспечить полномасштабный глобальный роуминг, а также высокую скорость передачи данных в зоне досягаемости сетей третьего поколения.


Стандарты сотовой связи: GSM

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Стандарты сотовой связи: GSM

История стандарта GSM

Разработка нового общеевропейского стандарта цифровой сотовой связи началась в 1985 году. Специально для этого было создана специальная группа - Group Special Mobile. Аббревиатура GSM и дала название новому стандарту. Позднее GSM, благодаря ее широкому распространению, стали расшифровывать как Global System for Mobile Communications. К настоящему времени система GSM развилась в глобальный стандарт второго поколения, занимающий лидирующие позиции в мире, как по площади покрытия, так и по числу абонентов.

Общие характеристики стандарта GSM

В соответствии с рекомендацией СЕРТ 1980 г., касающейся использования спектра частот подвижной связи в диапазоне частот 862-960 МГц, стандарт GSM на цифровую общеевропейскую (глобальную) сотовую систему наземной подвижной связи предусматривает работу передатчиков в двух диапазонах частот: 890-915 МГц (для передатчиков подвижных станций - MS), 935-960 МГц (для передатчиков базовых станций - BTS).
В стандарте GSM используется узкополосный многостанционный доступ с временным разделением каналов (NB ТDМА). В структуре ТDМА кадра содержится 8 временных позиций на каждой из 124 несущих.
Для защиты от ошибок в радиоканалах при передаче информационных сообщений применяется блочное и сверточное кодирование с перемежением. Повышение эффективности кодирования и перемежения при малой скорости перемещения подвижных станций достигается медленным переключением рабочих частот (SFH) в процессе сеанса связи со скоростью 217 скачков в секунду.
Для борьбы с интерференционными замираниями принимаемых сигналов, вызванными многолучевым распространением радиоволн в условиях города, в аппаратуре связи используются эквалайзеры, обеспечивающие выравнивание импульсных сигналов со среднеквадратическим отклонением времени задержки до 16 мкс.
Система синхронизации рассчитана на компенсацию абсолютного времени задержки сигналов до 233 мкс, что соответствует максимальной дальности связи или максимальному радиусу ячейки (соты) 35 км.
В стандарте GSM выбрана гауссовская частотная манипуляция с минимальным частотным сдвигом (GMSK). Обработка речи осуществляется в рамках принятой системы прерывистой передачи речи (DTX), которая обеспечивает включение передатчика только при наличии речевого сигнала и отключение передатчика в паузах и в конце разговора. В качестве речепреобразующего устройства выбран речевой кодек с регулярным импульсным возбуждением/долговременным предсказанием и линейным предикативным кодированием с предсказанием (RPE/LTR-LTP-кодек). Общая скорость преобразования речево, о сигнала - 13 кбит/с.

В стандарте GSM достигается высокая степень безопасности передачи сообщений; осуществляется шифрование сообщений по алгоритму шифрования с открытым ключом (RSA).
В целом система связи, действующая в стандарте GSM, рассчитана на ее использование в различных сферах. Она предоставляет пользователям широкий диапазон услуг и возможность применять разнообразное оборудование для передачи речевых сообщений и данных, вызывных и аварийных сигналов; подключаться к телефонным сетям общего пользования (PSTN), сетям передачи данных (PDN) и цифровым сетям с интеграцией служб (ISDN).

Основные характеристики стандарта GSM

Частоты передачи подвижной станциии приема базовой станции, МГц 890-915
Частоты приема подвижной станции и передачи базовой станции, МГц 935-960
Дуплексный разнос частот приема и передачи, МГц 45
Скорость передачи сообщений в радиоканале, кбит/с 270, 833
Скорость преобразования речевого кодека, кбит/с 13
Ширина полосы канала связи, кГц 200
Максимальное количество каналов связи 124
Максимальное количество каналов, организуемых в базовой станции 16-20
Вид модуляции GMSK
Индекс модуляции ВТ 0,3
Ширина полосы предмодуляционного гауссовского фильтра, кГц 81,2
Количество скачков по частоте в секунду 217
Временное разнесение в интервалах ТDМА кадра (передача/прием) для подвижной станции 2
Вид речевого кодека RPE/LTP
Максимальный радиус соты, км до 35
Схема организации каналов комбинированная TDMA/FDMA

В настоящее время стандарт GSM является Федеральным стандартом России.


Общие Коды для всех телефонов

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Появление мобильной связи 3-го поколения в Украине откладывается.

Об использовании в Украине технологий третьего поколения мобильной связи (3G) говорить пока рано. Такое мнение РБК-Украина высказал генеральный директор компании UMC Адам Вояцкий. По его словам, местный рынок уже готов для внедрения технологий 3-го поколения, однако для этого необходимо узнать глубину этого рынка, а также, сколько клиент готов заплатить за пользование такими услугами. Одной из причин, тормозящих внедрение новых технологий на украинском рынке, является также высокая цена на аппараты, которые способны поддерживать 3G. В частности, в Европе применение 3G приостановилось на несколько лет именно из-за дороговизны этой услуги.

На этой неделе руководство украинского телекоммуникационного монополиста ОАО "Укртелеком" подтвердило намерение ввести в коммерческую эксплуатацию сеть 3G во 2-м квартале 2007 г. Они ссылаются на динамику украинского рынка, которая демонстрирует завидный рост вследствие увеличивающегося потребительского спроса. По данным Укртелекома, с 2003 г. потребление услуг связи (фиксированной и мобильной) в стране увеличилось в 2,5 раза - с 240 грн. на одного жителя до 600 грн.

В Украине лицензию на предоставление услуг связи G3 имеет единственный оператор – Укртелеком. Однако еще в декабре прошлого года лидеры отечественного рынка мобильной связи – компании "Киевстар" и UMC - обратились к Президенту Украины Виктору Ющенко с просьбой способствовать выдаче лицензий на мобильную связь 3-го поколения всем заинтересованным предприятиям и на равных условиях. Частники так же аргументировали свою просьбу эффективным развитием отрасли. Однако до сих пор о перспективах и дате проведения конкурса на предоставление лицензии G3 ничего не известно.

В свою очередь независимые эксперты с сомнением оценивают перспективы проекта Укртелекома освоить рынок мобильной связи. Госкомпания в этом сегменте никак ранее не была представлена. Фактически, весь "хлеб" с мобильного рынка сейчас достается двум игрокам – компаниям UMC и "Киевстар". А без имеющейся клиентской сети вкладывать в 3G не разумно. В частности, предстоящие расходы на рекламу могут не позволить государственному оператору окупить затраты на внедрение технологий G3 на рынке и привлечение абонентов.

ОАО "Укртелеком" (92,86% акций оператора принадлежат государству) в декабре 2005 г получила единственную на Украине лицензию на предоставление услуг мобильной связи третьего поколения и планировала начать работу в этом секторе с декабря 2006 г. К 2010 г компания собиралась занять около 29% рынка услуг мобильной связи третьего поколения в Украине. В настоящее время ОАО "Укртелеком" является монополистом на рынке телефонной фиксированной связи.

Согласно прогнозам аналитиков, к концу этого года в мире будет насчитываться 135 млн пользователей 3G, а к 2010 г. - 800 млн. Это не считается прорывом на рынке. Тормозит внедрение G3 большое количество абонентов сетей второго поколения и относительной инертностью их собственников к новым мобильным технологиям.

Первая в мире 3G-сеть появилась 5 лет назад в Японии у компании NTT DoCoMo.


Сотовая телефонная связь - основные понятия

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Будущее сотовой связи Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Сотовая телефонная связь - основные понятия.

Принцип сотовой связи

Основой любой сотовой сети телефонной связи является собственно сота (ячейка), в центре которой находится базовая станция. Во время разговора сотовый телефон соединен с базовой станцией радиоканалом, по которому и передается разговор. Размеры "ячейки" сотовой сети определяются максимальной дальностью связи телефонного аппарата с базовой станцией, типом сети, мощностью базовой станции и рядом других факторов. Максимальная дальность - радиус соты - может быть в диапазоне от нескольких метров до многих десятков километров. Идея сотовой сети мобильной связи заключается в следующем: еще не выйдя из зоны действия одной базовой станции, телефон и его владелец попадают в зону действия следующей, и так вплоть до наружной границы всей зоны покрытия сети. Сотовая связь совсем не обязательно подразумевает мобильность: сегодня во всем мире все большее распространение получает так называемая "сотовая фиксированная связь". Такое решение часто оказывается экономически выгодным - отпадает необходимость в дорогостоящей прокладке телефонного кабеля, а одной мощной базовой станции вполне достаточно для телефонизации целого микрорайона. В этом случае абоненты обычно получают настольные телефонные аппараты, мало чем отличающиеся от привычных кнопочных стационарных телефонов.

Аналоговые стандарты сотовой связи

На начальном этапе развития сотовой связи важнее всего было обеспечить максимально возможную зону охвата при минимально возможном количестве базовых станций. С этой задачей успешно справлялись аналоговые системы стандарта AMPS (Advanced Mobile Phone Service), в которых каждому абоненту на время разговора выделялась определенная полоса частот. При небольшом числе абонентов свободных частот хватало на всех, а базовые станции аналоговых систем диапазона 450 Мгц можно было размещать на значительном (десятки километров) расстоянии друг от друга. Первые сотовые телефоны весили чуть ли не пять килограммов, имели форму небольшого чемодана и стоили целое состояние. В те времена за весьма относительную, по нынешним представлениям, мобильность такому телефону прощали все остальные неудобства. Однако по мере роста числа абонентов начали возникать проблемы перегрузки сети, так как ограниченного диапазона частот перестало хватать для всех одновременно разговаривающих.

Одной из основополагающих концепций любой сотовой системы связи является концепция "многостанционного (множественного) доступа", под которой понимается то, что система поддерживает одновременную работу в сети нескольких абонентов. Иными словами, значительное количество абонентов делят между собой ограниченное число радиоканалов. Любой абонент может получить доступ к любому радиоканалу. Канал в этой ситуации может рассматриваться как часть ограниченного частотного диапазона, выделенного для данной сети связи.

Интенсивный процесс развития новых технологий мобильной телефонной связи можно считать начавшимся с того момента, когда рост числа абонентов сотовых сетей связи натолкнулся на "шлагбаум" дефицита частот. Несмотря на значительные усовершенствования, стандарт аналоговой передачи AMPS был обречен, и начался переход на цифровые стандарты, позволяющие при прочих равных условиях кардинально увеличить количество одновременно разговаривающих абонентов.

В разных системах сотовой связи используются разные технологии множественного доступа. Традиционные аналоговые системы сотовой связи, основанные на стандартах AMPS и TACS (Total Access Communications System), используют технологию частотного разделения каналов. Например, системы стандарта AMPS делят частотный диапазон на участки шириной 30 КГц на канал. Узкополосные системы AMPS (NAMPS) используют 10 КГц участки спектра на каждый канал, а системы TACS - 25 КГц участки спектра.

Цифровые стандарты сотовой связи

Совсем другие технологии применяются в цифровых системах сотовой связи. Самая распространенная называется технологией многостанционного доступа с временным разделением каналов (TDMA - Time Division Multiple Access). В группу стандартов цифровой связи TDMA входят Североамериканская цифровая сотовая связь (известная также под именем используемого ею стандарта IS-54/IS-136), Глобальная система мобильной связи (GSM - Global System for Mobile Communications) и Персональная цифровая сотовая связь (PDC - Personal Digital Cellular). Стандарт IS-54, в настоящее время IS-136, разработан в 1990 году для стран Северной Америки. Он был впервые применен в 1992 году. Эта технология, которую еще называют D-AMPS (Цифровая AMPS), разрабатывалась для увеличения емкости существующих аналоговых сетей AMPS, для которых уже не хватало частот в условиях быстрого роста числа абонентов. Одновременно в США начала быстрыми темпами развиваться еще одна система сотовой цифровой связи, основанная на технологии кодового разделения каналов - стандарт CDMA. В этой системе все телефонные разговоры как бы "перемешаны" в общем широкополосном сигнале, из которого каждый телефонный аппарат выделяет предназначенную ему часть благодаря присвоенному уникальному коду.

< ! > Особенность отечественных условий - параллельное развитие чуть ли не всех существующих в мире стандартов сотовой связи. Произошло это по многим причинам - здесь и трудности с диапазонами частот, и стоимость оборудования, и особенности географии, и конкуренция иностранных производителей аппаратуры связи на новом рынке. В результате, на сегодняшний день мы имеем: GSM (Kyivstar GSM, UMC, Golden Telecom GSM, WellCOM), NMT-450 (UMC) и D-AMPS (DCC).

Очень наглядные сравнения

Для того чтобы представить себе принципиальные различия между разными технологиями, вообразите большую комнату и несколько пар людей, которые в этой комнате ведут переговоры. В каждой паре собеседники хотят разговаривать только между собой, и их не интересует содержание разговора других пар. Для того чтобы такие переговоры могли состояться, необходимо создать определенные условия.

Прежде всего, попробуем применить эту аналогию к системе с частотным разделением каналов. Система может быть в этих условиях смоделирована путем строительства стен и разделения одной большой комнаты на несколько маленьких. Пары собеседников будут заходить каждая в свою отдельную комнатку и там переговариваться. По окончании разговора пара будет из комнатки выходить, и ее место сможет занять следующая пара собеседников. В этой модели (AMPS) количество одновременно разговаривающих собеседников ограничено количеством "комнаток" - выделенных каналов.

В модели TDMA маленьких комнат больше, кроме того, каждая из них сможет обеспечить проведение нескольких бесед одновременно. Например, в условиях моделирования системы IS-136 TDMA с тремя временными интервалами, каждая комната "вместит" одновременно три пары собеседников, причем каждая пара будет разговаривать строго по очереди. Представьте себе, что каждая пара имеет право разговаривать в течение 20 секунд из каждой минуты: причем пара А может пользоваться секундами с 01 по 20, пара Б - с 21 по 40, а пара В - с 41 по 60. Причем даже если в комнате находится меньше трех пар, все равно каждая из них может разговаривать только по 20 секунд из каждой минуты. Выигрыш в емкости сети - очевиден, а современная электроника позволяет организовать передачу сигнала так, что разделение канала во времени будет незаметно для каждой из пар собеседников.

Теперь, для того чтобы в рамках предложенной аналогии смоделировать систему CDMA, прежде всего избавимся от всех перегородок. Все пары собеседников будут располагаться в одной большой комнате. Однако, если каждая пара будет разговаривать на своем, одной ей понятном языке, все собеседники вполне смогут использовать один и тот же воздух в качестве среды передачи своей речи и при этом не создавать друг для друга помех, искажающих смысл слов. В данном примере воздух в комнате выполняет роль широкополосной "несущей", а разные языки обозначают разные "коды", присваиваемые абонентам системы CDMA. Можно увеличивать количество пар собеседников в комнате, при условии того, что каждая пара будет беседовать на своем языке (уникальность выделяемого системой кода), до тех пор, пока общий создаваемый шум (помехи от других абонентов) не начнет затруднять взаимное распознавание речи.

Так же рекомендуем Вам ознакомиьтся с основными правилами обращения с сотовыми телефономами, позволяющие продлить его жизнь.

Вряд ли каждый раз перед тем, как воспользоваться сотовым телефоном, вы моете руки. Поэтому вполне естественно, что клавиатура, корпус и дисплей любой трубки со временем пачкаются (а экран может быть еще и поцарапан). Что же делать, если мобильник утратил свой первозданный вид? Столь невинный вопрос застал работников сервисных центров врасплох. Многие признались, что до сих пор как-то не задумывались над этой проблемой. И все же, поразмыслив, смогли дать несколько полезных рекомендаций.


Чистим свой мобильный телефон

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Чистим свой мобильный телефон

Вряд ли каждый раз перед тем, как воспользоваться сотовым телефоном, вы моете руки. Поэтому вполне естественно, что клавиатура, корпус и дисплей любой трубки со временем пачкаются (а экран может быть еще и поцарапан). Что же делать, если мобильник утратил свой первозданный вид? Столь невинный вопрос застал работников сервисных центров врасплох. Многие признались, что до сих пор как-то не задумывались над этой проблемой. И все же, поразмыслив, смогли дать несколько полезных рекомендаций.

Начнем с простого - с чистки корпуса. Мыть сотовый телефон в привычном понимании слова конечно же нельзя. Если внутрь просочится губительная влага, косметический ремонт перерастет в капитальный. Использовать для протирки корпуса спирт тоже не рекомендуют. Дело в том, что после него частенько остаются некрасивые разводы или белый налет - след быстрого испарения. Кроме того, спирт может попасть внутрь аппарата и повредить лак на некоторых деталях и контактах. Провокационное предположение "А если бензином?" вызвало у работников сервисных служб настоящую панику. "Ни в коем случае!" - в один голос закричали специалисты. Бензин способен сжечь нежный пластик.

Простейшее из допустимых решений - протереть корпус мобильника чуть смоченной в воде ватой. В целях безопасности аккумулятор при этом лучше отсоединить. У аппаратов со съемной передней панелью вроде Nokia 3210 для чистки клавиатуры удобно эту панель снять.

Впрочем, "водный" метод нельзя назвать крайне эффективным. Более удачным решением могут стать специальные гигиенические салфетки для мобильников (есть и такие!). "Телефонные" салфетки Phonecleans удаляют с сотовых трубок краску, жир и другие не украшающие аппарат пятна. Причем они не только чистят, но также дезодорируют поверхность и удаляют микробы. Поставляются они в пакетиках и банках (тубах). Салфетки сделаны из мягкого, хорошо впитывающего материала, содержат очищающие растворители, сильные бактерицидные вещества и ароматизатор. Применять их можно для любых телефонов. Правда, стоят такие салфетки не слишком дешево, а приблизительно $6 за упаковку (100 штук).

Гигиенические салфетки для мобильников выпускают и некоторые именитые фирмы, например BASF. Комплект для чистки BASF подходит не только для телефонов, но и для компьютерных мониторов, клавиатур, а также для других электронных приборов в пластиковом корпусе.

Производят эти салфетки в Финляндии, а в России набор из 100 штук стоит около 100 рублей. В начале нынешнего года компания BASF планирует расширить ассортимент чистящих средств - появится новый продукт Mobile Cleaning, предназначенный для ухода за ноутбуками, жидкокристаллическими мониторами и мобильными телефонами.

Из отечественных средств нам порекомендовали специальный спрей для чистки "Видеомонтаж". Его можно приобрести в радиомагазинах примерно за 50 рублей. После нанесения этой жидкости на поверхность аппарата его следует тщательно протереть мягкой салфеткой или замшей. Ткань лучше не использовать, так как ворсинки могут попасть внутрь телефона.

Надо отметить, что большинство отечественных "промывок" (опять же по словам работников сервисных центров) не предназначены для сотовых телефонов, поэтому, приобретая в магазине то или иное чистящее средство, стоит поинтересоваться на сей счет у продавца.

Если же вы не склонны к экспериментам, а время почистить трубку уже пришло, обратитесь в соответствующую мастерскую. Там для чистки сотовых аппаратов от пыли применяют воздушную продувку и особые вакуумные мини-пылесосы. Кроме того, нам рассказали про специальное устройство, использующее для удаления мельчайших частиц пыли ультразвук. Такая процедура обойдется в 200-350 рублей. А замена клавиатуры со стершимися цифрами на новую - не более $30.

Больным вопросом для многих владельцев трубок становятся их дисплеи. При активной эксплуатации (и особенно если дисплей чуть выпуклый, как, например, у Siemens S25) на экранах неизбежно появляются малосимпатичные царапины и пятна. Но при желании от того и другого можно избавиться.

У моделей определенных производителей (скажем, Ericsson) дисплеи из настоящего стекла, и поцарапать их непросто. Однако есть трубки (большинство моделей Nokia), у которых экран сделан из двух стекол. Наружное защищает внутреннее от механических повреждений. Строго говоря, это не стекло, а оргстекло. Со временем наружное приходит в негодность - мутнеет из-за множества микроцарапин. Вернуть первоначальные блеск и прозрачность помогают особые шлифующие пасты. Шлифовке можно подвергать только оргстекло - царапинки, вызывающие замутнение, исчезнут, а экран будет выглядеть как новый. На настоящее же стекло шлифующая паста не окажет желаемого действия. И тогда единственный способ избавиться от царапин - заменить стекло. В сервисных центрах за эту процедуру с вас возьмут 150-300 рублей, в зависимости от модели аппарата.

Шлифующая паста стоит $8-10 за тюбик и, насколько нам известно, в России не производится. Сервисные центры и достаточно продвинутые пользователи покупают ее за границей - в Германии или Финляндии. Впрочем, приобретать целый тюбик частным лицам особого смысла нет, ведь его с избытком хватает на несколько телефонов, а срок годности пасты, как правило, ограничен. В некоторых сервисных центрах берутся выполнить шлифовку экрана мобильного телефона за 50 рублей. Процесс шлифовки прост: паста наносится на поверхность дисплея и втирается замшей или кусочком мягкой плотной ткани. В результате досадных мелких царапин я как не бывало! В качестве примера такой пасты приведем Hama Displex.

В свою очередь, для чистки дисплея от пятен жира, отпечатков пальцев и грязи можно воспользоваться специальным спреем фирмы BASF. Он предназначен для экранов сотовых телефонов и стекол часов. Цена одного баллончика около $5. Царапины он не удаляет, но настоящее стекло чистит неплохо. Перед "мытьем" аппарат нужно выключить и снять аккумулятор. Затем нанесите жидкость на дисплей и протрите его чистой бумажной салфеткой или кусочком мягкой замши.

Бороться с загрязнением экрана мобильника при помощи ватки, слегка смоченной в воде или мыльном растворе, тоже можно. Однако тут следует действовать предельно осторожно и тщательно отжимать воду (только не над трубкой). Правда, очищающий эффект будет скорее всего не тот. Да и царапины водой не ототрешь.


Основные правила обращения с сотовым телефоном

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Основные правила обращения с сотовым телефоном

Основные правила обращения с сотовым телефоном, позволяющие продлить его жизнь. По имеющейся статистике, люди чаще меняют трубки не потому что они вышли из строя. Просто меняется мода, меняются запросы, возникает потребность в более престижной модели. Тем не менее, многие, несмотря на моду, готовы пользоваться и морально устаревшими моделями (лишь бы трубка работала).

Современный телефон прошел долгий путь от обычного радиотелефона к очень сложному устройству. Его мощный радиопередатчик, чувствительный приемник, акустическая часть, жидкокристаллический дисплей, энергоемкая батарея, встроенный компьютер постоянно работают в жестких условиях эксплуатации.

Однако статистика показывает, что проблемы в работе телефона чаще всего происходят по вине самого владельца и значительно реже - из-за брака фирмы-производителя.

Специалисты выработали несложный набор правил, позволяющих существенно продлить жизнь вашего старого друга и его спутницы-батареи.

Главное правило: никогда не пытайтесь реанимировать телефон самостоятельно! Доверьте свои проблемы профессионалам. Только опытный доктор сможет его вылечить (или же констатирует смерть).

Оберегайте своего любимца от влаги. За исключение новых (и довольно дорогих) моделей, телефоны не переносят дождей - типичных проявлений нашего климата.

Кстати, телефон <умирает> не сразу. Может пройти несколько дней, прежде чем навсегда погаснет его веселый экран. За это время коррозия успевает поработать над всеми его составляющими.

При падении телефона в воду первым делом надо снять с него аккумулятор (нажать на кнопку отключения питания не достаточно: часть систем телефона все равно остается под напряжением), а затем по возможности быстро отнести аппарат в мастерскую.

Не пытайтесь сушить аппарат самостоятельно феном или другими приборами! Только полная разборка, промывка в ультразвуковой ванне и последующая сушка могут дать положительный результат. А разобрать, промыть и квалифицированно высушить смогут лишь в сертифицированных сервисных центрах.

Очень часто телефоны ломаются из-за падений и ударов. В подобных случаях обычно требуется замена поврежденных деталей, которые обычно есть в сервисных центрах. А падают трубки из кармана (купите чехол и держатель), в автомобиле во время резкого торможения (есть специальные автомобильные держатели), или из рук ваших непоседливых чад (убирайте подальше с детских глаз).

Запрещается использовать для очистки радиотелефона разъедающие химикаты и растворители. Почему - объяснять не нужно.

Один из самых быстро портящихся элементов телефона - аккумуляторная батарея. Ее замена - дорогое удовольствие, поэтому прежде чем покупать новый аккумулятор, следует все же протестировать старый. Не исключено, что аккумулятор можно восстановить.

Правила эксплуатации аккумуляторных батарей
Перед заменой батареи следует выключить телефон.
Для зарядки батареи пользуйтесь только рекомендованными изготовителем оригинальными зарядными устройствами.

Новые или долго хранившиеся батареи достигают своей номинальной емкости только после 2-3 циклов зарядки/разрядки. Нагревание батареи при зарядке связано с процессом восстановления заряда и не является неисправностью.

Не следует оставлять батарею во включенном зарядном устройстве дольше, чем на 24 часа. Во избежание выхода батареи из строя не подвергайте ее воздействию высоких температур (например, не оставляйте батарею/телефон в закрытом автомобиле на солнце). При воздействии на батарею низких температур ее емкость может снижаться.

Если вы не используете батарею, храните ее в сухом, прохладном месте. Как правило, новые, а также долго хранившиеся батареи заряжаются медленно. Избегайте контакта батареи с металлическими предметами.
Не допускайте попадания батареи в огонь или в воду. Для чистки контактов используйте мягкую хлопчатобумажную ткань.
Особенности зарядки батарей Ni-Mh
Во избежание уменьшения емкости батареи ее следует заряжать только после полной разрядки. Существуют специальные зарядные устройства, которые обеспечивают полную разрядку и зарядку батарей. Применяя эти устройства можно добиться улучшения работы старой батареи.


Сотовый утиль

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Сотовый утиль

Во многих государствах проблема утилизации отслуживших свой срок электроустройств (в том числе сотовых трубок) стоит сегодня крайне остро. По данным ученых, только страны ЕС ежегодно отправляют на свалку до 6 млн тонн (!) компьютеров, холодильников, стиральных машин и т. п. Связанные с этим расходы в Западной Европе составляют сотни миллионов долларов. В Японии же, согласно «оптимистичным» прогнозам исследователей, к 2008 г. для захоронения мусора вообще не останется места.

Молодая индустрия сотовой связи беспокоит экологов особо. В первую очередь потому, что трубок выпускают много (почти 500 млн в год), а жизненный цикл у них короткий. По статистике - от восьми до десяти месяцев. Конечно, владельцы не спешат избавляться от своих телефонов. Но когда на смену устаревшим моделям приходят более удобные и вполне доступные по цене новинки, мало кто устоит перед соблазном. В итоге - «бэушные» мобильники тоннами отправляются на свалку.

Комментируя ситуацию, изготовители сетуют на капризы пользователей, требующих все новых функциональных и дизайнерских чудес. Безусловно, дело не только в этом. Большое влияние на скорость разработки моделей оказывает конкуренция между производителями. Отказ от совершенствования технологий был бы равноценен для каждого из них сходу с дистанции.

КРУГОВОРОТ ТРУБОК В ПРИРОДЕ

Процесс естественной замены мобильников повергает экологов в шок. Особую тревогу вызывает тот факт, что практически все аппараты, попадающие на свалки, содержат компоненты, относящиеся к категории проблемных. Среди них известные своей токсичностью свинец, ртуть, хром и кадмий. Впрочем, и обычная пластмасса (из которой телефон состоит чуть ли не на 50%) не украшает природного ландшафта.

К чести производителей, они не закрывают глаза на проблему. Пожалуй, наиболее активную позицию в этом вопросе занимают скандинавы - Nokia и Ericsson. В последние годы они непрерывно ведут исследования, цель которых - создание экологически безвредных сотовых аппаратов. Панацея пока не найдена, но определенные успехи налицо.

Например, по аналогии с пришедшими в негодность автомобилями устаревшие или сломанные трубки предлагается использовать вторично: в качестве сырья, запчастей и т. д. Данный процесс - recycling - получает сегодня все большее распространение. У себя на родине Nokia организовала целую сеть приемных пунктов (около 70), куда потребители могут при желании вернуть отслужившие свое мобильники. Для приема аппаратов там устанавливают специальные... мусорные ведра. Когда ведро наполняется, трубки изымают и отправляют на переработку в центры рециркуляции.

По словам сотрудников Nokia Mobile Phones, подобные службы создаются сейчас во всем мире. В одних регионах финская фирма занимается recycling'ом самостоятельно, в других - совместно с муниципальными властями (в Нидерландах, Норвегии) или промышленными союзами (в Австралии).

Не обходится и без курьезов. В феврале 2000 г. «миссионеры» из Nokia достигли Сингапура. Они намеревались просветить местное население насчет преимуществ рециркуляции. Девиз «Будущее в твоих руках», украсивший двери фирменных салонов связи, призывал граждан опускать отслужившие свое трубки в специальные контейнеры. К огорчению организаторов, сингапурцы не проявляли должного рвения и даже с испорченными аккумуляторами расставались неохотно.

Чтобы подстегнуть их сознательность, Nokia обратилась за помощью в... зоопарк Сингапура. Финской компании пришлось прибегнуть к следующей уловке: дрессированная выдра по кличке Педро принялась бросать старые мобильники в приготовленное ведро. Видимо, это сработало: контейнеры стали наполняться. Nokia и по сей день считает сингапурский опыт в целом положительным.

НЕ НАДО МУСОРИТЬ!

Самая огромная в мире свалка на Стейтен-Айленде (близ Нью-Йорка) за 53 года своего существования заняла площадь свыше 2000 акров (приблизительно 800 га - почти в три раза больше нью-йоркского Центрального парка) и поднялась местами до 70 м над уровнем моря. Под давлением общественности свалку недавно законсервировали, но вопрос, куда девать отходы (в том числе промышленные), остается открытым. Над его решением бьются многие компании, например концерн Ericsson. Шведы провели исследования на рынках Европы, Японии и США и опубликовали программу переработки телекоммуникационного оборудования для этих регионов (Recycling of telecommunication products in Europe, Japan and USA).

В документе Ericsson рассматривает два ключевых сценария утилизации: ручной демонтаж и «шинковку». Если первый метод не требует особых пояснений, то на втором следует остановиться подробнее. Он носит экспериментальный характер и основан на механическом измельчении электронных отходов под прессом. Полученная таким образом масса проходит через магнитный разделитель, притягивающий железные части. После чего специальный воздушный фильтр помогает отделить цветные металлы от пластика и т. д.

Не вдаваясь в нюансы шведского исследования, скажем, что сейчас ставка делается на «шинковку». Данная технология экономически более выгодна. Доход от повторного использования металлов составляет около $5 с каждого приемопередатчика. При этом его ручная разборка и транспортировка к месту переплавки обходится примерно во столько же. А вот стоимость «шинковки» существенно дешевле - всего $0.2-0.3.

В зависимости от специфики региона и конкретной задачи Ericsson рекомендует совмещать оба метода, так как это позволит сократить число отходов и вторично использовать то, что можно (например, золото, серебро, медь, палладий).

СОВЕРШЕННЫЙ МЕТОД

Несмотря на очевидные достоинства, рециркуляция в своем нынешнем виде не решает проблему на сто процентов. Один из камней преткновения - утилизация пластика, из которого сделан корпус трубки, ее клавиатура и т. д. Пластмассу сложно отделить от всевозможных примесей для переплавки, а сжигать или закапывать ее - вредно для экологии. Поэтому производители трудятся сейчас над созданием более дружественных окружающей среде материалов.

В частности, Nokia занимается подобными изысканиями в рамках проекта Design for Environment (DfE). Причем небезуспешно. Недавно появилось сообщение о том, что финские инженеры намерены в течение ближайших лет представить на суд мировой общественности... биоразлагаемые мобильники. Конечно, разлагаться они будут не в руках и не в кармане владельца, а в строго отведенных местах.

Испытания экологичных корпусов уже ведутся. Однако разработчикам пока не удается найти среди полимерных материалов такие, которые были бы достаточно прочными (к сожалению, на трубках легко появляются царапины). Скептики к тому же предполагают, что биоразлагаемые корпуса начнут приходить в негодность раньше «начинки» аппарата, подвергаясь нашествию различных грибков и бактерий. Насколько опасения оправданны, говорить рано. Но если удача все-таки улыбнется специалистам Nokia, значение их открытия будет трудно переоценить.


Какой мобильный телефон стоит покупать

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Как выбрать сотовый телефон

Какой мобильный телефон стоит покупать - дешевый, дорогой и престижный или технически "навороченный"? Основной традиционный критерий выбора товара - соотношение цена/качество. Однако при выборе "имиджевых" товаров очень часто оказывается, что определяющим фактором при покупке является соотношение внешний вид/престижность. Мобильный телефон - не только средство связи, но и имиджевый аксессуар, по которому окружающие судят о вашем вкусе и финансовом состоянии, как об этом судят по одежде, автомобилю, часам и т.д. Заметим, что в последнее время мода распространяется не только на модели телефонов, но и тех или иных сотовых операторов - PR-службы некоторых сотовых компаний умело формируют общественное мнение, согласно которому услугами одного оператора пользуются "продвинутые", "стильные" и "модные" люди, а другого - "все остальные". Таким образом, некоторые пользователи решают, что лучше "модно молчать", чем "непрестижно говорить".

Не все относятся к имиджевой составляющей мобильной связи серьезно - некоторые довольно обеспеченные люди привыкли пользоваться устаревшими и недорогими аппаратами. Другие, напротив, стараются казаться "круче", приобретая телефон за сумму, явно превышающую свои реальные финансовые возможности.

Практически все производители сотовых телефонов выпускают широкую гамму аппаратов для разных социальных слоев - от недорогих "молодежных" аппаратов (Ericsson T10, Siemens C25, Alcatel One Touch Easy) до моделей класса high end - аппаратов "бизнес-класса" (Motorola Timeport, Sony Z-5, Nokia 7110) и "имиджевых" телефонов (Motorola v3688, Ericsson T28, Nokia 8850).

Несомненно, подобные оценки являются довольно субъективными, но в дальнейшем будем использовать эту точку зрения, и по мере возможности стараться ее аргументировать.

О внешнем виде телефона однозначно судить довольно сложно - как известно, о вкусах не спорят. Не секрет, что многие женщины предпочитают телефоны миниатюрные и симпатичные - Nokia 3310, Nokia 8850 и 8810, Motorola v3688, Ericsson T10, и другие. Как видим, подобные телефоны могут довольно сильно различаться и по цене, так и по дополнительным функциям, но отличительной особенностью подобных аппаратов является то, что подобные телефоны выбирают скорей по "одежке", чем по "уму".

Мужчины обращают большее внимание на техническое оснащение аппарата, хотя внешний вид телефона для многих тоже немаловажен. В большинстве своем представители сильного пола выбирают более строгие по дизайну и цвету модели.

За какие дополнительные возможности пользователь готов доплатить порой немалые деньги? Рассмотрим некоторые наиболее популярные, на наш взгляд, критерии выбора модели телефона стандарта GSM по дополнительным функциям.

Наличие виброзвонка. Функция, безусловно, очень полезная и нужная, если Вы, например, находитесь в шумном месте, где звуковой сигнал услышать проблематично, или там, где он просто неуместен. Встроенным виброзвонком оснащаются многие популярные модели сотовых телефонов даже не слишком высокой ценовой категории (Ericsson T10, Siemens C35, Nokia 3310 и др). Некоторые апараты имеют вибровызов в качестве опции, чаще всего вместе с дополнительным аккумулятором.

Часы и будильник. В комментариях эти функции не нуждаются. В настоящее время практически все новые модели оснащаются ими. Важной особенностью является то, что в некоторых телефонах будильник срабатывает даже тогда, когда аппарат выключен (при условии, что батарея не полностью разряжена и присоединена к телефону). Нельзя не упомянуть историю с часами на "народном" телефоне от Motorola - модели серии m3X88. В обычном меню функция "часы/дата" отсутствует, но, подсоединив телефон к компьютеру, при помощи специальных программ можно включить часы, а также некоторые другие, скрытые пункты меню. Функция будильника при этом будет отсутствовать.

Голосовой набор и управление. Очень удобная и полезная функция. Позволяет набирать номера из записной книжки и управлять некоторыми функциями телефона, назвав имя вызываемого абонента или нужную функцию. Для этого предварительно надо ввести специальные голосовые метки, на которые и будет реагировать телефон. К примеру, в аппарате Ericsson T10 можно заменить "прошивку" (программное обеспечение) на версию ПО от более дорогого аппарата T18. При этом появляются функция голосового набора и управления.

Ранее голосовой набор считался привилегией только дорогих аппаратов, но теперь на рынке появились такие недорогие телефоны с этой функцией, как Philips Savvy, средняя цена которого составляет около $80.

Все в одном флаконе - телефон, калькулятор, органайзер и даже диктофон. Калькулятор в телефоне, конечно же, не столь удобен в обращении и менее функционален, нежели обычная карманная счетная машинка. Хотя в некоторых моделях телефонов он оснащен даже конвертером валют. Органайзер - крайне полезная вещь, особенно для тех пользователей, чей день расписан по минутам и которые никогда не расстаются со своим телефоном. К примеру, введя в расписание описание события, время и дату, владелец телефона будет уведомлен о запланированной встрече даже тогда, когда телефон выключен, как это реализовано на таком популярном аппарате, как Siemens С35i. Встроенный диктофон, конечно, обладает не такой большой продолжительностью записи, как обычные кассетные или цифровые аппараты - обычно всего несколько минут (Motorola Timeport L7089 - три минуты). Но и этого бывает вполне достаточно, чтобы записать важный телефонный разговор или чье-то сообщение.

Наличие WAP-браузера, встроенного модема и инфракрасного порта. Это для тех, кто желает вкусить все прелести мобильного интернета. Про WAP-технологию сказано уже много, да и тема эта достаточно обширна. Можно лишь заметить, что большинство WAP-телефонов поддерживают версию протокола WAP 1.1 (Motorola Timeport L7389, Siemens C35i/S35i, Ericsson R320). Довольно популярный Siemens S25 также имеет WAP-браузер, но устаревшей версии WAP 1.0. Некоторые новые модели телефонов будут поддерживать уже версию WAP 1.2.(Ericsson R520). Встроенный модем позволяет передавать данные и факсы, получать доступ в интернет со стационарного компьютера, ноутбука, или PDA, подсоединив его к телефону через специальный шнур, или используя инфракрасный порт. Скорость передачи данных в GSM сетях составляет всего 9600 Кбит/с, но с появлением технологии пакетной передачи данных GPRS она будет значительно увеличена, вплоть до 115 Кбит/с. В настоящее время телефоны, поддерживающие GPRS, пока еще не вышли на массовый рынок.

На российском рынке представлен довольно широкий спектр моделей практически всех производителей сотовых телефонов. Вариантов много - выбрать не просто. Зачастую аппараты, предлагаемые за практически одинаковую цену, сильно отличаются по наличию дополнительных функций. К примеру, сравним популярную модель Siemens C25 и достаточно новый телефон Motorola T2288. Оба аппарата стоят примерно одинаково - около 90$. Однако по количеству дополнительных функций Motorola явно выигрывает - в ней есть даже WAP-браузер. В C25 конечно же подкупают достаточно скромные размеры.

Продавцы мобильных аппаратов подтверждают наши выводы: покупатели телефонов ориентируются в основном на внешний вид телефона. В дизайне больших успехов достигла финская Nokia. Новые модели 3310, 6210 находят все большое число поклонников, в первую очередь благодаря привлекательному внешнему виду. Очень хорошо продаются Siemens C35 и S35 - хороший дизайн и множество дополнительных функций.


Новые технологии GPRS в мобильной связи

Сотовая связь.

Главная

Рождение радио и мобильной связи История мобильного телефона Принципы функционирования систем сотовой радиосвязи Толковый словарь новейшего языка беспроводной связи Сотовая телефонная связь - основные понятия Общие Коды для всех телефонов

Новые технологии GPRS в мобильной связи

Естественное желание людей не сидеть в душных кабинетах и офисах, а находиться на природе или в привычной домашней обстановке, стало получать все большее понимание и со стороны работодателей во всем мире. Тем более что для успешной работы многих современных "информационных производств" не требуется, чтобы человек был территориально "привязан" к какому-либо станку, а необходимо, чтобы он просто постоянно находился "на связи". Современные средства телекоммуникаций, и в первую очередь мобильных, отчасти позволяют решить эту задачу. Но если человек, например, по характеру своей работы должен участвовать в обработке больших массивов данных, тут уже обычный телефон не очень спасает положение. Согласитесь, часами заниматься диктовкой или сверкой по телефону множества цифр в каких-нибудь сводках или отчетах - занятие не из приятных. Да и эффективной такую работу назвать трудно. Другое дело, если эти данные, буквально одним нажатием на клавишу, можно быстро передать любому необходимому абоненту и столь же просто получить другие. В этом случае для успешной совместной работы становится уже совершенно не важно где вы находитесь: в офисе, дома, на даче, в командировке в другом городе или за границей. Работать становится возможно и в тенистом сквере, и в машине в автомобильной пробке, в купе поезда и... почти где угодно. А ведь кроме этого есть и много других случаев, когда требуется получение информации в мобильном и оперативном режиме. Это, например, могут быть уведомления об изменениях котировок интересующих вас акций, или о переносе по погодным условиям времени прибытия или вылета самолетов и многое, многое другое.

В общем, потребности людей по передаче данных в мобильном режиме, по оценкам экспертов, в обозримом будущем будут возрастать ежегодно не менее чем в полтора раза.

Конечно, нельзя забывать, что сотовая связь уже давно обеспечивает возможность передачи данных. Вот только на практике эта возможность оказывается почти теоретической - пользоваться ею люди не очень хотят (всего порядка 5% от общего числа абонентов по всему миру!). И основных причин здесь две: медленно и дорого. Действительно, даже современная цифровая сотовая связь стандарта GSM обеспечивает передачу данных со скоростью всего 9,6 кбит/с. Представить себе насколько эта скорость "современна" можно просто вспомнив, что пользователи модемов на обычных телефонных линиях практически полностью отказались от таких скоростей уже лет пять тому назад. Да и сам метод связи, когда даже для простой проверки с мобильного телефона своего электронного почтового ящика надо дозвониться до модемного пула интернет-провайдера, установить связь, обменяться информацией... А в итоге, возможно, оплатить все эти недешевые минуты сотовой связи только за то, чтобы узнать, что новых писем в вашем ящике нет. Ничего не скажешь: великолепный получается сервис.

Вот для устранения этих недостатков и была придумана новая технология. Ее целью было существенное повышение скорости передачи данных по каналам сотовой связи, а также обеспечение режима "постоянной подключенности" абонентов, наподобие того, как это реализовано в локальных вычислительных сетях.

Сущность GPRS
Прежде всего, необходимо отметить, что технология GPRS ориентирована на применение только в сетях цифровой сотовой связи стандарта GSM, реализованных на основе метода временного разделения доступа - Time Division Multiple Access (TDMA).

Упрощенно, суть метода TDMA заключается в следующем. Все время работы радиоканала связи делится на стандартные по длительности временные интервалы, распределяемые по очереди между несколькими абонентами. В результате этого, на одной радиочастоте оказывается возможным передавать сразу несколько разговоров, или организовать несколько независимых каналов обмена данными. В стандарте GSM максимальное число таких каналов равно восьми.

Подобное временное разделение канала связи между несколькими пользователями позволяет увеличить число одновременно обслуживаемых абонентов, однако все каналы оказываются занятыми только в редкие моменты пиковых нагрузок в сотовой сети. Остальное же время часть таких каналов - свободны. Вот на этой особенности и основана идея технологии GPRS: в случаях, когда абоненту требуется высокоскоростная передача информации - временно "отдавать" ему все свободные временные интервалы в данном радиоканале. Таким образом, скорость передачи информации сразу может возрасти в восемь раз.

Но это еще не все. Сам стандарт GSM может обеспечить несколько большую скорость передачи информации, если использовать другие методы кодирования. Без заметного снижения качества скорость передачи данных может быть увеличена до 14,4 кбит/с, а потенциально - даже до 22,8 кбит/с.

Вот отсюда и возникают высокие скорости передачи данных в GPRS: реальная - 115,2 кбит/с, а предельная - более 170 кбит/с. Причем именно столь большие скорости связи позволяют достаточно безболезненно выделять на некоторое время все ресурсы радиоканала одному из пользователей, не рискуя заметно снизить шансы других абонентов дозвониться до сети. Действительно, на таких скоростях получение даже, например, довольно большого электронного письма размером с целую машинописную страницу, произойдет не более чем за 0,15 секунды. А если учесть, что заложенное в технологии GPRS время задержки выделения радиоресурсов для передачи пакета данных не должно превышать 1 секунды, то упомянутая ранее проверка своего почтового ящика будет происходить для пользователя почти мгновенно.

Необходимо отметить, что все перечисленные технологии являются только промежуточными ступенями в направлении эволюции сотовых сетей к системам мобильной связи третьего поколения со скоростями обмена данными между мобильными телефонами до 2 Мбит/с. Но достижение таких скоростей будет идти по шагам. Так, например, следующим этапом развития технологии GPRS, обеспечивающим дальнейшее расширение возможностей передачи данных в сетях GSM, должна стать технология EDGE (Enhanced Data rates for GSM Evolution). По имеющимся расчетам, благодаря EDGE удастся достичь скоростей передачи данных до 384 Кбит/с, а в перспективе - и до 520 Кбит/с. Достигаться это будет уже за счет использования принципиально нового оборудования, существенно ускоряющего работу радиоканалов, но в этом случае уже вполне реальными становятся и мобильные видеотелефоны.

В общем, развитие технологий мобильной связи идет такими темпами, что всего через несколько лет миниатюрный видеотелефон и "Интернет в кармане" - станут вполне обычным явлением.