ПЕЙТЕ ЖИВУЮ ВОДУ

РЕЗЮМЕ

Ни баня, ни бассейн, ни дорогая и красивая сантехника не принесут радости и удовольствия, не доставят удобства, если вода по своему химическому составу и органолептическим свойствам не будет соответствовать общепринятым санитарно-гигиеническим нормам и отвечать пожеланиям того, кто ее пьет, в ней купается, стирает. Практически любую воду можно сделать безопасной для здоровья, не имеющей вкуса и запаха, прозрачной и бесцветной. Другое дело, сколько это может стоить и как этого добиться. Но и прозрачная и вкусная вода может быть слишком жесткой и агрессивной по отношению к металлическим трубопроводам и электронагревательным приборам (котлам, стиральным машинам и т.п.), а также для мытья и стирки. То есть, помимо вкусовых и внешних качеств, важна такая характеристика воды, как технологичность. О проблемах обработки воды, ее очистки и доведения до питьевых и хозяйственно-бытовых кондиций мы и поговорим в цикле публикуемых под девизом «Пейте живую воду» статей и сообщений.

Главным источником питьевой воды при централизованном водоснабжении (города, крупные поселки) являются поверхностные воды суши: реки, озера, водохранилища. В децентрализованном водоснабжении (небольшие поселки, пансионаты, коттеджи) основную роль играют подземные, так называемые, скважинные водоисточники.

Природная вода – сложная динамическая система, содержащая газы, минеральные и органические вещества, которые могут находиться в растворенном, коллоидном или взвешенном состоянии.

Во взвешенном состоянии в воде содержатся частицы глины, песка и других пород. Они определяют мутность воды. В коллоидном и полуколлоидном состоянии в воде могут находиться различные органические вещества, гидроокись железа, кремнекислота. Их содержание характеризует цветность воды и, зачастую, привкус.

В истинно растворенном состоянии в воде находятся, в основном, минеральные соли, обогащающие ее катионами и анионами и характеризующие ее общую минерализацию. Концентрация катионов кальция и магния в мг-экв/л определяет жесткость воды, а содержание анионов слабых кислот (бикарбонат-, бисульфид-ионов) - ее щелочность.

Солесодержание пресных природных вод колеблется от 30 до 1500 мг/л (при норме до 1000 мг/л), величина pH – от 6,5 до 8,5, количество взвешенных частиц – от 0 до десятков мг/л (при норме до 1,5 мг/л), концентрация органических веществ – от 0 до сотен градусов шкалы цветности (при норме до 20о).

Таким образом, очевидно, что природные воды далеко не всегда пригодны для питья, купания или стирки белья. Обычно их нужно определенным образом подготавливать и обрабатывать: обеззараживать, очищать от взвешенных и коллоидных частиц, удалять запах, привкус, растворимые микропримеси. При использовании скважинных вод чаще всего возникает проблема очистки их от железа и марганца, снижения жесткости, удаления газов (сероводорода, двуокиси углерода, аммиака).

Итак, Вы решили сделать свою воду идеальной – вкусной, чистой, прозрачной, в меру мягкой живительной влагой. На этом пути Вам нужно сделать несколько шагов.

Для начала необходимо определить, насколько далека Ваша вода от идеала, т.е. насколько она не соответствует установленным нормам и Вашим собственным требованиям. Другими словами, нужно получить грамотно выполненный физико-химический и санитарно-эпидемиологический анализ вашей исходной воды, который с максимальной степенью достоверности отражал бы ее химический и микробиологический состав и органолептические свойства.

Затем нужно решить, какое количество воды в час, день, сутки, Вам необходимо иметь.

Теперь можно обращаться к специалистам. Эффективнее, надежнее и выгоднее, с точки зрения результата работы установки водоочистки и ее последующего обслуживания, чтобы разработку технологии очистки (с учетом Ваших пожеланий), подбор и монтаж оборудования, а также пуско-наладочные работы осуществляла одна и та же организация. На этом основан принцип деятельности ЗАО «ЭКТИС».

Процессы, лежащие в основе обработки скважинных вод – окисление, осветление, коррекция жесткости и щелочности, доочистка от растворенных микропримесей – могут реализоваться на практике самыми разными способами и методами: реагентными и безреагентными, с использованием искусственных приемов и процессов или близких к природным, на основе синтетических или природных материалов. Принципиально важно при выборе технологии водоочистки понимать, что чистая, безвредная вода еще не значит полезная, живая, для получения которой необходимо, по возможности, использовать безреагентные методы очистки, материалы и процессы, близкие к природным. Поясним сказанное.

Окисление, например, можно проводить с помощью реагентов (гипохлорит натрия, перманганат калия), а можно физико-химическими методами аэрации кислородом воздуха или озоном, подобно тому, как это происходит в природных поверхностных водах.

Фильтрация (осветление и сорбция) – на этой стадии тоже можно использовать химически модифицированные загрузки, которые, в лучшем случае, через 1-1,5 года начнут загрязнять своим модификатором очищенную воду, а можно так подобрать режимы и условия процесса очистки, что загрузка из природных материалов и на стадии фильтрации, и на стадии сорбции будет работать эффективней и не в пример долговечней любого модифицированного сорбента.

Умягчение – процесс замены катионов кальция и магния из воды на натрий из ионообменника, соли которого гораздо лучше растворимы в воде и не образуют осадка в трубах и электронагревательных приборах, благотворно влияют на кожу и, значительно облегчают процесс стирки белья. Здесь тоже есть альтернатива: применять ли синтетические органические смолы с высокой обменной емкостью по отношению к кальцию и магнию, но очень чувствительные к содержанию в воде взвешенных частиц, железа, марганца и т.п., или природные неорганические сорбенты с меньшей обменной емкостью,но не отравляющиеся взвесями и селективные к железу, меди, цинку, аммонию, стабильному стронцию и другим нормируемым компонентам питьевой воды

В последнее время появляется все больше «оригиналов» - людей, которые предпочитают не только мягкую, но и вообще обессоленную воду, получаемую в процессе обратного осмоса, при котором специально подобранные и обработанные мембраны под одну гребенку убирают из воды все компоненты, и вредные, и полезные, и жизненно необходимые.

Но ведь высокая степень умягчения (обессоливания) воды не всегда оправдана – всем известно, что мягкой водой труднее напиться, она в большей степени, чем жесткая, вымывает из водопроводных труб, если они металлические, соединения железа, меди, цинка и хрома. Мягкая, а тем более, обессоленная вода способствует обеднению организма минеральными компонентами. Целесообразно поддерживать жесткость питьевой и хозяйственно-бытовой воды в пределах 3,5-5,0 мг-экв/л. Такая вода приятна на вкус, благотворно влияет на солевое равновесие в организме человека, практически не образует накипи в электронагревательных приборах.

Гораздо более актуальной в наше время является проблема удаления растворимых ионных примесей, попадающих в воду как антропогенные загрязнения (тяжелые и цветные металлы, аммоний и т.п.) или, зачастую, входящих в состав подземных водоисточников (железо, стабильный стронций, тот же аммиак). Всем известно, что даже незначительное , в 2-3 раза, превышение предельно допустимых концентраций (ПДК) в воде железа, марганца, никеля, хрома обуславливает ее неприятный привкус, раздражение кожи и слизистой. В присутствии железа на водопроводных конструкциях наблюдается развитие железобактерий, а белье при стирке покрывается рыжими пятнами. Марганец окрашивает белье в серо-синие цвета.

Хром, никель и медь в ультрамалых количествах входят в состав жизненно необходимых ферментов, регулирующих обмен веществ в организме человека. Однако, в более высоких концентрациях они, обладают ярко выраженной канцерогенной и мутагенной активностью. Попадая с водой в желудочно-кишечный тракт, они всасываются в кровь, накапливаются в селезенке, печени и других органах, нарушая белковое и аминокислотное равновесие в организме.

Аммоний, обуславливая запах и привкус воды, способствует еще и росту в ней микроорганизмов и водорослей.

Стабильный стронций, частый спутник железа в подземных водах, накапливаясь в костях вместо кальция, является причиной их размягчения у взрослых и недостаточного затвердевания у младенцев.

Все эти вредные для человека микрозагрязнения, на наш взгляд, целесообразнее, надежнее и эффективнее удалять на стадии ионообменной доочистки с помощью селективных природных сорбентов.

К процессу так называемого «кондиционирования» питьевой воды, помимо умягчения и ионообменной доочистки, относится и сорбционная доочистка ее на активированном угле от растворенных органических веществ и продуктов их окисления. Если использовать посеребренный уголь, эту стадию можно рассматривать и как бактерицидную обработку воды (подобно УФ-обеззараживанию).

Итак, мы обсудили различные методы и способы очистки и кондиционирования питьевой воды, сформулировали подходы и принципы, используемые ЗАО “ЭКТИС” при решении этой проблемы. В следующем выпуске мы приведем конкретные примеры разработанных и реализованных нами систем очистки воды и расскажем об оборудовании, которое при этом используется.

Пить «живую» воду – из прозрачного ручья, хрустального родника или из чистого колодца – приятно и полезно. Но вот беда – не осталось на нашей земле столько «живой» воды, чтобы вдоволь хватило всем жаждущим. С одной стороны, истощаются сами запасы пресных поверхностных вод, так что активней используются подземные, скважинные воды, а с другой – и этот, и без того хрупкий запас, сводит на нет хозяйственная деятельность человека, загрязняя воду органическими и неорганическими компонентами стоков, аварийных выбросов и т.п. Наличие же в питьевой воде соединений, нормируемых по санитарно-токсилогическому признаку вредности, при определенных условиях может быть не только неприятным, но и представлять опасность для здоровья.

Так, хром, никель и медь в ультрамалых количествах входят в состав жизненно необходимых ферментов, регулирующих обмен веществ в организме человека. Однако, в более высоких концентрациях они обладают ярко выраженной канцерогенной и мутагенной активностью. Попадая с водой в желудочно-кишечный тракт, они всасываются в кровь, накапливаются в селезенке, печени и других органах, нарушая белковое и аминокислотное равновесие в организме.

Стабильный стронций, частый спутник железа в подземных водах, накапливаясь в костях вместо кальция, является причиной их размягчения у взрослых и недостаточного затвердевания у младенцев.

Всем известно, что даже незначительное, в 2-3 раза, превышение предельно допустимых концентраций (ПДК) в воде железа, марганца, никеля, хрома обуславливает ее неприятный привкус, раздражение кожи и слизистой. В присутствии железа на водопроводных конструкциях наблюдается развитие железобактерий, а белье при стирке покрывается рыжими пятнами. Марганец окрашивает белье в серо-синие цвета.

Аммоний, обуславливая запах и привкус воды, способствует еще и росту в ней микроорганизмов и водорослей.

Таким образом, проблема удаления растворимых примесей, попадающих в воду как антропогенные загрязнения (тяжелые и цветные металлы, фенолы, диоксины, хлорорганика)_ или, зачастую, входящих в состав подземных водоисточников (железо, стабильный стронций, аммоний) становится все более актуальной, и от того, насколько грамотно мы будем ее решать, будет зависеть не только качество питьевой воды, но и здоровье - наше и наших детей.

Проблему ионообменного кондиционирования питьевой воды экологически целесообразно, на наш взгляд, решать с помощью надежных и эффективных природных сорбентов, которые, сохраняя макросостав очищаемой воды, избирательно удаляют ионные примеси цветных и тяжелых металлов, аммоний, стабильный стронций, радионуклиды стронция и цезия и т.п.

Для очистки воды от органических веществ и продуктов их окисления лучше всего использовать активированный уголь и некоторые другие адсорбенты. Если применяемый уголь посеребрен, стадию кондиционирования можно одновременно рассматривать и как стадию обеззараживания воды)(подобно УФ-дезинфекции).

Итак, теперь мы знаем что технология очистки и кондиционирования воды определяется ее химическим составом, органолептическими показателями, степенью их превышения над ПДК, состоянием и формой нахождения удаляемого элемента и т.п., и поэтому в каждом конкретном случае должна разрабатываться индивидуально. Глубокий индивидуальный и экологически продуманный подход к проблеме очистки воды - кредо ЗАО «Эктис». Причем это не мешает нам, наряду со своими оригинальными техническими разработками, использовать серийное импортное оборудование, удобное, надежное, широко доступное и охотно поставляемое нам фирмами «НВР» или «EcoWater.

Вот несколько конкретных примеров технологических схем очистки скважинных вод «трудного» состава, характерных для ряда районов Московской области.

1. Исходная вода имеет неприятный привкус и запах, 16о цветности, 10,2 мг-экв/л жесткости, окисляемость 5,5 мг О2/л и содержит сероводород, аммоний, 2,7 мг/л железа, 0,15 мг/л марганца.

Реализована следующая схема очистки, включающая шесть стадий:

1) окисление двухвалентного железа, марганца, сероводорода, аммония, органических веществ с помощью озонирования.

2) отстаивание в контактном резервуаре для образования хлопьев гидроокиси железа и соосаждения марганца;

3) механическая фильтрация через слой кварцевого песка для удаления взвешенных частиц и образовавшихся хлопьев;

4) ионообменная доочистка от железа, марганца и аммония на природном селективном сорбенте;

5) сорбционная доочистка от продуктов окисления органических веществ на активированном угле;

6) умягчение на 50-60% (снижение жесткости до 4-5 мг-экв/л) на катионообменной смоле с периодической регенерацией поваренной солью.

2. Исходная вода также содержит десятикратное превышение ПДК по железу, имеет жесткость 10,4 мг-экв/л, но не имеет запаха, привкуса и цветности, т.е. в данном случае нужно только очистить воду от железа и умягчить. Реализована следующая схема:

1) аэрация воды кислородом воздуха;

2) механическая фильтрация через фильтр с кварцевым песком с использованием в качестве контактного резервуара объема воды над загрузкой;

3) сорбционная доочистка от железа в растворенном и коллоидном состоянии с периодической солевой регенерацией загрузки из природного сорбента;

4) умягчение воды до уровня жесткости 4-5 мг-экв/л с помощью катионообменной смолы с периодической солевой регенерацией.

А вот интересный пример того, как скважинной воде пришлось возвращать ее чистоту и свежесть. В скважинной воде пансионата «Лесные дали» практически нет железа, но вода содержит избыточную углекислоту и, как это нередко бывает, агрессивна по отношению металлическим трубопроводам, а разводка питьевой воды по территории пансионата выполнена из черных труб. Поэтому к потребителю, в здания корпусов, ФОКа и т.п., вода приходит с неприятным привкусом и со следами вторичного загрязнения железом. Ее необходимо очистить от дисперсных частиц (окалина) и коллоидной составляющей трехвалентного железа, от примесей цветных металлов, а также удалить привкус. Для очистки питьевой воды здания ФОКа была предложена и реализована двухступенчатая схема очистки: фильтрация + селективная сорбция, в сочетании с кондиционированием, для чего на второй ступени в качестве сорбента использован природный цеолит. Вода, пройдя, как и в природе, через несколько слоев минералов, действительно получилась очень чистой и очень вкусной.

Примеры, самые разные, можно приводить еще и еще. Как уже говорилось, творческий подход и оригинальные решения - принцип нашей работы.

Давайте творить вместе и использовать окружающий нас мир, не вредя ему.

Любите свой дом, речку, лес, поле…

Наверное, хватит преображать природу – будем ее просто беречь и понимать!

Материалы предоставлены: В.А. Новикова, гл. химик-технолог

ЗАО «ЭКТИС»,к.хим. наук