АНГЛИЙСКИЙ ДЛЯ НАШИХ

Джина. АНГЛИЙСКИЙ ДЛЯ НАШИХ

Том 1.

Том 2.


glava1

КАРО Джина. АНГЛИЙСКИЙ ДЛЯ НАШИХ. Том 1.

К тому 2.

Оглавление

Вступительное слово

Глава 1 ASKING QUESTIONS 5

1.1. Структура предложения. Альфа.............................10 Фокус 1

1.2. Структура основных времен...................................18

1.2.1. The Present Continuous Tense ......................19 Фокус 2

1.2.2. The Present Indefinite Tense ........................25

1.2.3. The Past Indefinite Tense.............................30

1.2.4. The Future Indefinite Tense .........................37 Фокус 3

Таблицы PrCont PrIndf Pastlndf Futlndf

Дополнение для студента Y............................ 57

1.3. Разнообразные вопросы.........................................45 Фокус 4

исчерпывающая схема вопроса

1.4. Очень важные дополнения.....................................60

1.4.1. Вопрос к подлежащему ..............................60

1.4.2. Модальные глаголы ...................................63

1.4.3. Глагол ТО HAVE .......................................66

Дополнение для студента Y............................69

1.4.4. Глагол ТО BE ...........................................71

1.4.5. Вопрос с отрицанием..................................74

Дополнение для студента Y ...........................75

Глава 2 УПОТРЕБЛЕНИЕ ОСНОВНЫХ ВРЕМЕН 79

2.1. PrIndf и PrCont....................................................80 Фокус 5

2.2. Future Indefinite...................................................86

Глава 3 THE PRESENT PERFECT TENSE 95

3.1. The Present Perfect Tense и The Past Indefinite Tense..... 96 Фокус 6

3.2. PrPf и настоящее время...................................... 131

3.3. Present Perfect Continuous .................................. 135

3.4. Самое интересное ............................................... 139

3.5. Опять PrPfCont................................................. 148 Фокус 7

3.6. PrPf: итоги........................................................ 156

Глава 4 ПРЕДЛОГИ 167

4.1. Глагол плюс предлог .......................................... 168

1. to ask 2 и 3. to come и to go 4. to depend 5. to discuss 6. to doubt 7. to follow 8. to give (а также to send, to buy, to show, to bring, etc.) 9. to happen 10. to help 11. to join 12. to laugh и to smile 13 и 14. to listen и to wait 15 и 16. to look и... to look 17. to look like 18. to meet 19.to miss 20. to need 21. to pay attention 22. to play 23. to say 24. to tell 25. to wear

4.2. Предлог плюс обстоятельство .............................. 197 Фокус 8

1. near 2. Предлоги и время 3. Предлоги и место

4.3. Предлоги (заключение) ....................................... 205

Глава 5 КАК НУЖНО ГОВОРИТЬ 207[увы, из-за того что нет возможности показать корректно транскрипцию доступными шрифтами, здесь все условно]

Заключение ПОЛЕЗНЫЕ СОВЕТЫ 215

1. Как учить слова.................................................... 216

Правило первое: не учить ничего лишнего ..........217

Правило второе: учить преимущественно глаголы 217

Правило третье: учить слова только в контексте.. 218

Правило четвертое: не расстраиваться по поводу забытых слов.... 225

Как учить слова по темам ................................. 225

2. Как произносить звуки.......................................... 229

Предрассудок номер один.................................. 230

Предрассудок номер два.................................... 232

Предрассудок номер три.................................... 235

3. Как выбирать преподавателя.................................. 246

1 этап.............................................................. 246

2 этап.............................................................. 249

Джина. Английский для наших.

Мы привыкли к мысли, что выучить иностранный язык - дело трудное, почти невозможное. Для этого нужны горы учебников, уйма времени, особый природный дар и бог знает что еще. Но вот пришло время разрушить этот жестокий миф. Автор этой книги получила высшее филологическое образование в США, но осталась русской по национальности. Она использует принципиально новый подход к обучению, мастерски сочетая глубину изложения теоретического материала с непринужденностью практических занятий. Книга рассчитана на базовый уровень владения языком.

Вступительное слово

Прошло уже больше трех лет с тех пор, как я познакомился с Джиной. Или с Jean, если быть более точным. Судьба столкнула нас с нею случайно: перед приездом знакомого американца мне понадобилось срочно обновить школьные и университетские "знания" английского языка. Кавычки появились здесь неспроста - статьи по электродинамике и физике давались мне без труда, но в то же время задача связно объяснить заокеанскому гостю, как пользоваться входным замком, казалась невообразимо сложной.

На первых же занятиях стало ясно, что все, чему меня учили раньше (а я никак не могу пожаловаться на некомпетентность университетских преподавателей), - неправда. Точнее, это были весьма и весьма частные случаи более общих и простых правил. Прошло не так много времени, и я, осознав эти правила, научился по-настоящему понимать английский язык. А затем и говорить на нем.

Джина - очень интересный человек и талантливый преподаватель, подтверждение чему вы сами найдете на страницах этой книги. Она была еще ребенком, когда ее семья покинула СССР. Она росла в небольшом городке в штате Миннесота, родным языком для нее постепенно становился английский, и перед ней открывались все дороги к осуществлению американской мечты. Однако она выбрала иной путь - вернулась в Россию.

Здесь она решила заняться любимым делом - преподаванием английского языка. Довольно скоро Джина заметила, что в России привыкли учить английскому, не беря в расчет логику русского человека. Результатом ее размышлений явился совершенно нестандартный подход к преподаванию английского языка, который затем отрабатывался на практике в течение десяти лет в группах по пять-шесть человек. Данная книга открывает серию публикаций по материалам этого курса.

Это издание уникально. С первых же страниц вы заметите, каким простым и приятным может стать изучение английского языка. И мы надеемся, что с помощью наших книг вы сможете самостоятельно его освоить.

Желаю приятного чтения.

Александр Галунов, главный редактор издательства "Символ-Плюс"

Жил-был некий студент X. Он всю жизнь учил английский язык и никак не мог его выучить.

ПОЧЕМУ?

ПОТОМУ ЧТО он старательно переводил каждую фразу с русского языка. Например, "How are you?" - "Nothing." Что означает: "Как поживаете?"- "Ничего".

ПОТОМУ ЧТО он был убежден, что его языковые проблемы происходят главным образом от незнания слов. А если знать побольше слов, то связать их уж как-нибудь само получится.

ПОТОМУ ЧТО он был подсознательно уверен, что грамматика - это одно, а язык - нечто совсем другое. И поэтому, если бы его спросили Страшным Голосом: "КАК образуется The Present Perfect Tense?!", он, поразмыслив, ответил бы в точности как в учебнике, но на практике все равно, независимо от требуемого времени, числа и лица, ставил глагол в ту форму, которая первой приходила в голову.

ПОТОМУ ЧТО он непрестанно надеялся, что вдруг случится чудо и он выучит, наконец, этот проклятый язык за три дня с погружением, или посредством гипноза, или с помощью волшебных кассет (видеокассет, пластинок, компакт-дисков).

ПОТОМУ ЧТО он нарисовал и раскрасил цветными фломастерами схему образования всех времен английского языка, на работе размножил ее и развесил по всей квартире.

ПОТОМУ ЧТО он искренне полагал, что инфинитив и индефинит - это одно и то же.

ПОТОМУ ЧТО он читал со словарем, выписывая все незнакомые слова на карточки и приходя во все возрастающий ужас по мере их накопления.

Как вы думаете, кто он, этот чудак?

Это ВЫ.

Глава 1. Asking Questions

Lawyer - "Now, sir, did you, or did you not, on the date in question or at any time, say to the defendant or anyone else that the statement imputed to you and denied by the plaintiff was a matter of no moment or otherwise? Answer me, yes or no."
Bewildered Witness - "Yes or no, what?"

Однажды студенту Х повезло. Он попал в группу к хорошему преподавателю., которого звали Джон. На первом занятии Джон предложил своим студентам познакомиться друг с другом и с этой целью задать друг другу разные вопросы. Например, как вас зовут, сколько вам лет, есть ли у вас дети, что вы любите делать и так далее.

Вот какие вопросы задал студент X.

1. What is your name?

2. Have you children?

3. Do you married?

4. What you like to do?

5. Where is you live?

6. How long do you study English?

7. Why you study English?

8. How old is your children?

9. What is your husband do?

10. Are you work or study?

11. Do you can play the piano?

12. Do your children small?

Пожалуйста, возьмите карандашик и отметьте птичками те вопросы, которые кажутся вам заданными неправильно.

Если у вас получилось от 0 до 5 птичек, это значит, что вы и есть студент Х и, следовательно, не особенно сильны в английской грамматике. Поэтому читайте эту книжку очень внимательно, имея рядом с собой на всякий случай разные справочники, таблицы неправильных глаголов и тому подобное.

Если получилось от 6 до 11 птичек, то справочники можете убрать: некоторое представление о грамматике у вас есть. Будем считать, что вы не студент X, а студент Y. Это, однако, не означает, что в собственной речи вы время от времени не делаете точно таких же ошибок, как студент X, а если не делаете их, то уж, конечно, делаете какие-нибудь другие. В конце концов, неизвестно, как вы собираетесь исправлять предложения, отмеченные птичками. Не исключено, что в вашей редакции они будут выглядеть не лучше. Поэтому читайте эту книгу не менее внимательно.

Если у вас 12 птичек, это значит, что вы присочинили лишнюю ошибку. Ничего страшного. Сейчас мы во всем разберемся.

Итак, почему 11 вопросов (все, кроме самого первого) заданы неправильно? И как задавать их правильно?

Всегда имейте в виду несколько основных принципов.

1. Английский язык - это не русский.

Поэтому нельзя, например, просто взять повествовательное предложение (повествовательное - это такое, у которого в конце стоит точка, а не знак вопроса) и произнести его с как бы вопросительной интонацией. Например, "You are working or studying?", или "How many cigarettes a day you smoke?", или, как в нашем примере (7), "Why you study English?"

2. Английский язык - это также не немецкий и не французский.1 Поэтому для формулировки вопросительного предложения категорически не рекомендуется менять местами подлежащее с основным глаголом. Например, "Where work you?"

3. Глагол to be вовсе не является универсальным глаголом, с помощью которого можно задать любой вопрос. В частности, наши примеры (5), (9) и (10) полностью лишены смысла, а вопросы типа "Are you like classical music?" или "Is your husband like your dog?" могут привести слушателя в замешательство.2 _____________________________________________________________ 1.Этот пункт обращен к тем, кто уже учил какой-нибудь иностранный язык, и особенно к тем, кто учил безрезультатно. Известно, что от безуспешного изучения других языков в памяти остается главным образом то, что может повредить усвоению английской грамматики.
2. Если это утверждение вам пока непонятно, вернитесь к нему по прочтении главы.

4. То же самое относится к глаголу to do.

Все с детства знают, что нужно спрашивать "Do you speak English?", и может возникнуть иллюзия, что все вопросы всегда задаются именно так. Например, (3), (11) и (12). Действительно, когда мы ставим в начале предложения какое-то таинственное do, которое неизвестно что означает, предложение начинает выглядеть настолько не по-русски, что кажется: уж наверное, так и нужно говорить. К сожалению, вопросы с do задаются не во всех случаях поголовно, а только в некоторых.

В каких же, наконец? Когда нужно начинать вопрос с do, когда с is, а когда с каких-то совсем странных вещей, вроде can или will? Почему часто можно услышать, как американец или, например, преподаватель задает какой-то длинный вопрос, а в конце предложения вдруг отчетливо звучит слово about (или for, или with), неизвестно как туда попавшее? Откуда вообще все это берется и как научиться в этом разбираться?

Давайте узнаем.

1.1. Структурапредложения. Альфа

Prof. - "Nobody ever heard of a sentence

without a predicate." Stude - "I have. Professor." Prof. - "What is it?" Stude - "Thirty days."'

Рассмотрим для начала обыкновенное повествовательное предложение (напоминаю: это такое предложение, у которого в конце стоит точка, а не знак вопроса). Для простоты рассмотрим даже не просто повествовательное, а так называемое утвердительное предложение, то есть такое, в котором нет отрицания.

Например, предложение "Я учу английский язык" - повествовательное утвердительное, предложение "Я никак не могу выучить английский язык" - повествовательное отрицательное, а предложение "Как вам удалось выучить английский язык?" - вопросительное. Так вот, мы сейчас рассматриваем первый случай - повествовательное утвердительное. "Я учу английский язык",
__________________________________
1. Если приводимые шутки и анекдоты покажутся вам лишенными смысла, пожалуйста, не поленитесь посмотреть в самом большом из ваших словарей все значения фигурирующих здесь слов. Может быть, вы не заметили какого-нибудь каламбура.

"Я скоро выучу английский язык", "Удивительно простой язык этот английский, и учить его мне будет весело и интересно". Такое предложение (повествовательное утвердительное) состоит из неких частей, всегда расставленных в одном и том же порядке. Мы с вами не будем сейчас вдаваться в тонкости, а коснемся только того, что необходимо нам для умения правильно конструировать вопрос. Всяческие архитектурные излишества (обстоятельства, определения, дополнения...) подробно рассматриваются во втором томе.

С чего может начинаться наше простое утвердительное предложение? Лучше всего начинать предложение сразу с подлежащего. Это такой член предложения, который отвечает на вопрос кто? или что?, то есть стоит в именительном падеже.

К сожалению...

...студент Х часто путает русский именительный падеж (отвечает на вопросы кто? что?) с русским винительным (отвечает на вопросы кого? что?). Например, в предложении "Я вижу дом" он не сразу способен найти подлежащее. Разумеется, "я" отвечает на вопрос кто?, но ведь и "дом" отвечает на вопрос что?. Как узнать, именительный это падеж или винительный, если у неодушевленных существительных они отвечают на один и тот же вопрос что? И с чего, соответственно, начинать английское предложение? "I see the house" или "The house I see"?

Для тех, кто, подобно студенту X, нетверд в различении именительного и вини-

тельного падежей, я предлагаю небольшой фокус.

Фокус1

(Именительный и винительный падежи) Представьте себе, что в предложении "Я вижу дом" дом - это одушевленное существительное, то есть не что?, а кто?. Теперь определим, какой вопрос будет звучать правильно: "Я вижу (кто?) дом", или "Я вижу (кого?) дом"? Очевидно, не кто?, а кого?. Значит, это не именительный (кто? что?), а винительный (кого? что?) падеж. Во всех затруднительных случаях такого рода я советую вам ставить вопрос кого? кто? перед неодушевленными существительными. Тогда сразу станет ясно, какой это падеж и может ли это слово быть подлежащим. Еще примеры:

Он читает журнал.

(Он читает что? - непонятно, какой это падеж. Ставим вопрос как к одушевленному, получаем кого?, а не кто? - следовательно, журнал здесь - винительный падеж, а подлежащее - он.)

Мы смотрим фильм.

(кого? или кто? Очевидно, кого?. Значит, фильм - не именительный, а винительный падеж; подлежащее здесь - мы.)

Следовательно, раз выделенные слова относятся к винительному, а не к именительному падежу, то в английском языке с них ни в коем случае нельзя начинать предложение.

Внимание!

Даже в том случае, если русское предложение звучит так:

Журнал читает он;

Фильм смотрим мы,

выделенные существительные все равно отвечают на вопрос что? кого?, а не что? кто?

Попробуйте представить, что вам необходимо перевести на английский язык нижеприведенные известные цитаты. Найдите в каждой из них подлежащее, то есть тот член предложения, с которого вы будете начинать перевод.

Не утонет в речке мяч.
Зайку бросила хозяйка.
Под дождем остался зайка.
Плачут невезучие люди-дикари.
Трутся об ось медведи, вертится земля.
Ответ знает только ветер.
"Я поведу тебя в музей", - сказала мне сестра.

Внимание!

В английском предложении подлежащее есть всегда. В таких предложениях, как "Что-то не жарко сегодня", "Куда ему столько денег", "Интересно, где его носит" или "Сколько можно сидеть на шее у родителей", подлежащее все равно есть, даже если с точки зрения русского языка его не видно.1

Помимо подлежащего, в предложении бывает также сказуемое. Все интуитивно знают, что это такое: это глагол или последовательность как-то увязанных между собой глаголов, описывающих действия, совершаемые подлежащим. Оно может быть большим. Например, "Не should have been warned beforehand." He пугайтесь, но все четыре выделенных слова - это сказуемое. Мы пока не будем иметь дела с подобными монстрами, однако забывать о том, что сказуемое может быть очень длинным, все-таки не следует.

Если оно длинное (не такое, как в приведенном примере, но состоит хотя бы из двух слов, а не из одного), то чем может быть выражена его первая часть?

They are sleeping while the thief is breaking into the house. (I)
His wife was too beautiful for him. (2)
You were told to do it lots of times. (3)

Как видите, это глагол tо be. В (1) он использован для образования времени The Present Continuous Tense, в (2) - в качестве глагола-связки, а в (3) - для образования пассивного залога.2
________________________________________

1. Подробнее об этом читайте во втором томе, в главах о пассиве (The Passive Voice) и о безличных предложениях.
2. Те, кто не знает, что это такое, могут пока не волноваться, а подождать до главы о пассиве во втором томе.

К сожалению...

...студент Х не всегда видит необходимость ставить глагол-связку. Он говорит, например, "My wife beautiful" или "I chief of the firm," исходя из того, что в аналогичных русских предложениях никакого глагола вроде бы нет. Вместе со студентом Х я советую и всем остальным запомнить: если вы имеете дело не с назывным предложением (Ночь. Улица. Фонарь. Аптека...), то сказуемое должно быть непременно. В предложениях вида

My wife beautiful;

My apartment small;

Our children smart;

My mother-in-law ill-tempered

прилагательное должно быть приделано к существительному посредством глагола to be1.

Поставьте его туда, пожалуйста, - и вы сразу увидите, как хорошо станут выглядеть эти предложения. Точно так же к существительному приделывается другое существительное.

I a student.

You a fool.

My chief a bore.

Все эти предложения пока лишены смысла. В них нет самого главного, того, что делает предложение предложением, - сказуемого, а еще точнее, глагола-связки to be. Вставьте его туда, чтобы предложения приняли полноценный вид. И запомните фокус.

Если в русском предложении нет глагола, например между подлежащим и прилагательным ("яблоки кислые"), подлежащим и существительным ("моя жена - ведьма"), подлежащим и причастием ("я напуган до полусмерти"), то в этом случае нужно не забывать вставлять глагол to be, чтобы ваши предложения обрели смысл.

The apples are sour.

My wife is a witch.

I am scared out of my wits.
_____________________________________

1. Честно говоря, мне неловко напоминать, как спрягается глагол to be. Я надеюсь, никому не придет в голову сказать "My wife to be beautiful." Те из вас, кто не знает, что нужно говорить "My wife is beautiful" и тому подобное, еще, к сожалению, не доросли до уровня студента X, поэтому сначала вам следует почитать какие-нибудь другие пособия.

Итак, запомним, что в некоторых случаях первая часть сказуемого бывает выражена глаголом to be. Скоро эта информация нам пригодится.

Что еще может играть роль первой части сказуемого?

Некоторые времена английского языка - составные. Это значит, что в них есть один или несколько вспомогательных глаголов. В этом случае первый вспомогательный глагол будет, конечно, первой частью сказуемого1.

Не has already done this.

I will help you.

I have been thinking about you.

И наконец, бывают еще некоторые модальные глаголы2 (can, may, must и так далее). Если такой глагол есть в составе сказуемого, то он всегда бывает его первой частью.

Итак, сразу после подлежащего могут идти:

либо глагол to be,
либо первый вспомогательный глагол,
либо модальный глагол.

__________________________________________________________

1. Те, кто не знает, что такое составные времена и какие бывают вспомогательные глаголы, могут смело читать дальше.
2. Те, кто не знает, что такое модальные глаголы, тоже могут смело читать дальше.

Посмотрите внимательно. Та часть сказуемого, которая идет сразу за подлежащим, - самая главная часть предложения
(скоро мы в этом убедимся). Давайте же ее как-нибудь назовем. Давайте назовем ее, например, греческой буквой а (альфа). А теперь сформулируем два самых главных правила английской грамматики:

а) если вы хотите образовать отрицательное предложение, то частицу not нужно ставить сразу после альфы;

б) если вы хотите задать вопрос, то вам необходимо поменять местами альфу и подлежащее.

Все, что вам нужно теперь знать, - когда какая альфа встречается. Давайте посмотрим.

1.2. Структураосновныхвремен

"Really, now you ask me," said Alice, very much confused, "I don't think -"

"Then you shouldn't talk," said the Hatter.

Lewis Carroll, Alice's Adventures in Wonderland

Мы, вероятно, помним как минимум четыре постоянно употребимых времени. В действительности их несколько больше, но нам пока хватит и четырех. Первое из них...

 |  | Смысловой глагол в "инговой" форме:
I am You are He is She is His We are They are | + | doing, sleeping, eating, singing, dancing, kissing, etc.

1.2.1. The Present Continuous Tense

(сокращенно PrCont)

Если мы посмотрим на него внимательно, мы заметим, что после подлежащего в этом времени сразу следует глагол to be, а за ним идет смысловой глагол в так называемой "инговой" форме.

Исходя из этого, как вы думаете, в каких из нижеследующих предложений отрицание поставлено правильно, а в каких - нет?

1. I am not sleeping.

2. You are eating not.

3. He not dancing.

4. She isn't singing.

5. Is doesn't getting dark.

6. We are not drinking.

7. They not are kissing.

Правильные предложения, разумеется, 1, 4 и 6.

К сожалению...

...студент Х опять забыл, как нужно рассуждать. Он призвал на помощь интуицию, начал догадываться вместо того, чтобы мыслить логически, и сделал несколько ошибок. Он забыл фокус.

Фокус 2

Дудки. Никакого фокуса на этот раз не будет. Вам нужно твердо помнить, что отрицание ставится после альфы. А какая альфа в РгCont? Разумеется, глагол to be. Вот после него, будьте добры, и ставьте частицу not в этом времени. Не перед ним, не вместо него и не после смыслового глагола, а непосредственно после альфы, которая здесь выражена глаголом to be.

Пожалуйста, поставьте отрицания ко всем семи предложениям, и теперь сделайте это правильно.

Кстати...

(Как делать Упражнения)

Все упражнения в этой книжке, кроме специально оговоренных случаев, нужно делать устно, обязательно вслух и по возможности громким голосом. Большинство людей уровня студента Х (или чуть повыше, или даже намного более advanced) пишут, можно сказать, сносно. Но они абсолютно не слышат сами себя, когда начинают говорить. Это не страшно, это так же распространено, как отсутствие абсолютного музыкального слуха, то есть касается подавляющего большинства людей. Однако эту способность, в отличие от абсолютного слуха, можно развить. Для этого необходимо произносить каждое предложение громким, отчетливым голосом столько раз, сколько необходимо для того, чтобы вы смогли собственными ушами услышать и запомнить именно те звуки, которые вы действительно произнесли, а не те, которые вы будто бы произнесли. После этого вы можете посмотреть на произнесенную фразу со стороны и проанализировать: а все ли я сказал правильно? Если нет, то внести необходимые коррективы и произносить ее до тех пор, пока вам самому не станет слышно: да, я произношу эту фразу абсолютно правильно, именно так, как я написал бы ее (а написал бы я ее в соответствии, разумеется, с правилами английского языка вообще и с тем, что изложено в этом учебнике, в частности). Теперь вы можете переходить к следующей фразе. И так далее. Через некоторое время число повторений, необходимых для того, чтобы вы могли слышать, анализировать и контролировать собственную речь, сведется к минимуму.

Например, студенту Х нужно поставить отрицание к фразе "I am watching TV now." Так как теперь он уже знает, что отрицание нужно ставить после "am," он произносит какой-то текст, будучи совершенно уверенным, что говорит "I am not watching TV now." Его преподаватель Джон, однако, слышит, что на самом деле Х сказал "I am not watch TV now." Он проглотил суффикс, потому что спешил, был небрежен и, главное, - не слышал сам себя. Джон просит Х повторить ту же самую фразу еще раз, и по инерции Х ее повторяет точно так же, как уже сказал, но громко и отчетливо, и вдруг сам слышит, что забыл суффикс! "Ой", говорит он и сразу же исправляется, но на всю фразу его внимания не хватает, и теперь она принимает вид "I am not watching the TV now." Требуется несколько повторений и корректировок, чтобы фраза наконец начала звучать как следует. Вам придется проделывать все эти операции в отсутствие Джона, поэтому вся надежда на то, что у вас хватит терпения повторять одно и то же снова и снова, пока вы не убедитесь, что сказали именно то, что хотели сказать. Если же вы, достигнув наконец последней редакции, все-таки не уверены в ее правильности, - ну ладно, запишите свое произведение и посмотрите на него внимательно. А если вы по-прежнему не уверены? Oops.

Тогда еще раз внимательно перечитайте теорию.

А теперь самое главное: как поставить вопрос ко всем этим предложениям. Сплю ли я? Едите ли вы? Во всех этих случаях предложение будет начинаться... С чего?

Do/does..?

Were/was...?

Will...?

Am/are/is...?

Shall...?

Can...?

Ради Бога, не гадайте. Вы прекрасно знаете, с чего оно будет начинаться. Оно всегда начинается с альфы. А какова она в PrCont? Правильно. Глагол to be. Теперь поставьте все вопросы самостоятельно (вслух, разумеется).

Последний контрольный вопрос: что у вас получилось?

Am I sleeping? или Am sleeping I?

Are you eating? или Are eating you?

Is he dancing? или Is dancing he?

и т. д. и т. п.

Если вдруг получилось как справа, а не как слева, то срочно перечитайте раздел 1.1. Подлежащее меняется местами именно с альфой, а не со всем длинным, громоздким сказуемым. Смысловой глагол стоит на месте. Если у вас остались какие-то сомнения и вы по-прежнему используете догадки, а не логику, перечитайте все с самого начала и сделайте следующие...

Упражнения1

The pirate is digging for the hidden treasure.
_______________________________?

The camels are spitting at the tourists.
_______________________________?

Cruz Castillo is looking for Eden in Utah.
_______________________________?

I am painting my dog's cabin pink.

__________________________
1. Пока задавайте так называемые Yes-No Questions, то есть такие, ответом на которые являются слова "да" или "нет". Они начинаются без вопросительных слов, сразу с альфы. Например, если дано предложение "Она гуляет в парке", то от вас требуется спросить: "Гуляет ли она в парке?", а не "где" она гуляет, "почему" она там гуляет или "кто это там гуляет в парке". (Вопросы такого рода мы рассмотрим в разделе 1.3.)

My dog is chewing my best evening dress.
_______________________________?

We are singing "Уо-ho-ho. and a bottle of rum.!1
_______________________________?

______________________________
1. Для интересующихся приводим полный текст песни:

Fifteen men on the dead man's chest -
Yo-ho-ho and a bottle of rum!
Drink and the devil had done for the rest -
Yo-ho-ho and a bottle of rum!

Если все получилось как следует, идем дальше.

1.2.2. The Present Indefinite Tense

(сокращенно PrIndf)

Все очень хорошо помнят, что после I, we, you, they оно выглядит точно как в инфинитиве, только без to:

I love, you love, they love, we love. а после he, she и it в конце появляется суффикс -s:

he loves, she loves, it loves.2

2. Глаголы to have, to go, to do после he, she, it имеют вид соответственно has, goes, does, а глагол to say выглядит нормально (says), а звучит [sez].

I You They | + | Смысловой глагол как в инфинитиве:
 |  | love, give, take, make, etc.
He She It | + | Смысловой глагол с окончанием -S:
 |  | loves, gives, takes, makes, etc.

К сожалению...

...нет такого студента (X или не X), который не забывал бы ставить этот суффикс в 90 случаях из 100.

- My husband love me, - утверждают студенты-женщины.

- My wife love me, - соглашаются с ними студенты-мужчины.

Единственный фокус, который я могу предложить, - это помнить о Тарзане. В старом очаровательном голливудском фильме Тарзан младенцем попадает к обезьянам, они его воспитывают (естественно, без привлечения английского языка), а по прошествии примерно 18 лет в те же джунгли попадает красавица Джейн. Она учит Тарзана говорить по-английски, и Тарзан постоянно делает одну и ту же ошибку. Он изъясняется приблизительно так:

The elephant always come here.

The tiger go to the river.

Постарайтесь всегда хранить в себе образ Тарзана. Представьте себе, что если вы говорите:

My son like playing football;

My work start at ten o'clock

и так далее, вы тем самым немедленно облачаетесь в шкуру, начинаете прыгать по деревьям и издавать знаменитый тарзаний крик. Ничего плохого в этом нет, но если вы хотите говорить по-английски как подобает, шкура может вам помешать.

Итак, I love you, you love me, she loves him, he loves her - это утвердительные предложения. Предположим теперь, что мы хотим внести разлад в эту безоблачную картину всеобщей любви и сказать: он ее не любит. Внимательно смотрим на исходное предложение.

Не loves her.

Куда бы нам поставить отрицание? У тех, кто внимательно прочитал все вышеизложенное, могло сложиться впечатление, что ставить его просто некуда. У нас есть:

подлежащее He
смысловой глагол loves
прямое дополнение her

Ни одна из этих частей предложения явно не альфа. А мы, между тем, не имеем права ставить not к чему бы то ни было, кроме альфы. Что же делать?

Разумеется, если альфы нет, то ее нужно изобрести, поставить в предложение и уже к ней приклеивать отрицание. Нам самим, к счастью, ничего изобретать не понадобится. Такая альфа уже изобретена в языке, специально для времени PrIdf. Это известный вам глагол to do в форме PrIndf, то есть do или does, в зависимости от того, что там стоит в подлежащем. В утвердительном предложении она отсутствует, зато если нам нужно поставить отрицание, мы сразу о ней вспоминаем, вставляем ее в предложение и прилепляем к ней частицу not:

Не doesn't (= does not) love her.

Почему "doesn't love", а не "doesn't loves"? Только что говорили о Тарзане - и вот нате вам...

На самом деле все вполне логично: -s "ушел" в does. Или, формулируя более общее и вразумительное правило, глагол to do в качестве альфы времен группы Indefinite всегда сочетается со смысловым глаголом в форме голого инфинитива (Bare Infinitive), то есть инфинитива без to.

К сожалению...

...когда студент Х видит в тексте слова Infinitive или Indefinite, он попросту пропускает весь абзац. "Все равно, - думает он, - я этих слов не понимаю". Желательно, чтобы он больше так не делал, а постарался всегда осмысливать всю встречающуюся терминологию, не уповая на то, что потом все как-нибудь поймется само.

Indefinite - это группа времен английского языка. Например, The Present Indefinite Tense мы рассматриваем сейчас, a The Past Indefinite Tense и The Future Indefinite Tense - чуть ниже. Infinitive - это, в переводе на русский язык, неопределенная форма глагола, она отвечает на вопрос "Что делаТЬ?", и именно в этой форме глагол приводится в словаре. Инфинитиву в предложении обычно предшествует частица to (I'd like to buy a Mercedes. He wants to marry a millionaire's daughter. They asked him to go away). Если эта частица отсутствует, инфинитив называется голым. Выбор между голым и неголым инфинитивом происходит не на основе личных предпочтений, а в строгом соответствии с правилами грамматики. В PrIndf после альфочки ставится именно Bare (голый) Infinitive.

И опять самое главное: как поставить вопрос? Любит ли он ее? Мы уже знаем, что в вопросительном предложении подлежащее нужно поменять местами с альфой. Мы уже знаем, что альфой во времени PrIndf является do или does. Короче говоря, мы уже знаем все, что необходимо для того, чтобы грамотно сконструировать любой вопрос во времени Prindf. Давайте посмотрим на разные предложения, и поставим к ним вопросы (напоминаю: вслух, громко и отчетливо). Постарайтесь не перепутать, где do, а где does. Другими словами, Remember Tarzan! - помните о Тарзане.

Например:

I take a cold shower in the morning.
Do you take a cold shower in the morning?

(После того, как вы зададите вопрос, вы можете также на него ответить. Например, искренним ответом на этот вопрос будет: "Oh no, of course I don't!")

He cleans his teeth with Colgate Plus.
________________? (Remember Таrzап!)

You don't want to understand me.
________________?

My wife eats ten Snickers a day.
________________? (Remember Tarzan!)

Our kids like to break windows.
________________?

They rob banks twice a month.
________________?

He earns a million USA dollars a week.
________________? (Remember Таrzап!)

Всем, конечно, уже надоело задавать простые Yes-No Questions и хочется спросить, например, "Сколько сникерсов в день съедает ваша жена?" или "Как часто они грабят банк?" Скоро мы и до этого дойдем, а пока рассмотрим...

1.2.3. The Past Indefinite Tense

(сокращенно Pastlndf)

Это одно из самых простых времен. К правильным глаголам просто прибавляется суффикс -еd. Что же касается неправильных, то нужно выучить, как они выглядят во втором столбике.

I

You

We

They

He

She

It

Смысловой глагол в так называемой второй форме:

loved,
liked,
lived,
made,
gave,
did,
etc.

К сожалению...

...студент Х плохо понимает, что значит "выучить глаголы". Около 30% всего времени, затраченного им на изучение английского языка, ушло на рисование красочных плакатов, самым монументальным из которых является список неправильных глаголов в трех формах. Он занял четыре листа ватмана и захватил всю стенку перед обеденным столом. Тем самым было достигнуто два результата:

во-первых, студент Х ощутил удовлетворение от сознания выполненного долга, и это психологически избавило его от неприятной необходимости действительно учить эти глаголы (нарисовал и повесил - значит, будто уже выучил). Во-вторых, когда на уроке приходит пора употребить какой-нибудь глагол во второй или третьей форме, у студента Х появляется смутное воспоминание, что этот глагол вроде бы нарисован на втором листе, примерно посередине, зеленым фломастером... но дальше эти воспоминания не простираются. (Не на уроке, а в разговоре с настоящим живым иностранцем у студента Х нет времени даже на подобные отрывочные воспоминания, и он ставит глагол в первой попавшейся форме). Никаких других плодов рисование кра-сочных плакатов не приносит.

Иногда студент Х учит глаголы как стихи. Он ходит по квартире и повторяет нараспев:

bring - brought - brought
think - thought - thought
sing - sang - sung
ring- rang-rung
speak - spoke - spoken
break - broke - broken

Как известно, нет ничего труднее, чем кстати вспомнить нужную стихотворную строчку откуда-нибудь из середины стихотворения. В таких случаях приходится повторять все с начала (например, со слов "Мой дядя, самых честных правил..."), пока наконец дойдешь до искомого места. То же произойдет и в данном случае. Если вы даже выучите весь список буквально наизусть, подобно мантре, вероятность того, что в нужное время в нужном месте нужный глагол придет вам на язык в нужной форме, все равно останется исчезающе малой.

К способу выучивания глаголов, при котором учащийся закрывает ладонью часть страницы и оставляет на виду только первый столбик, относится то же, что и к разглядыванию висящих на кухне плакатов. Помню, нечто такое было написано несколько ранее... А что там было написано? Студент Х погружается в отчаяние при мысли о том, сколько времени он потратил и какого ничтожного результата добился. В этих случаях он обычно начинает ссылаться на плохую память, на возраст ("Нужно было с детства учиться...") - и теряет надежду окончательно.

Слава Богу, дело вовсе не в возрасте и даже не в памяти. Дело в том, что студент учил слова абсолютно превратными методами, не имеющими никакого отношения к задаче. Наша задача заключается в том, чтобы говорить, а не в том, чтобы знать, где что написано в какой последовательности. Это все равно как если бы он долго учился печатать на машинке, а потом выяснилось бы, что конкурс предстоит не машинописный, а фехтовальный. Ему дают в руки рапиру, а он по инерции все пытается найти клавишу пробела и нажать ее большим пальцем.

Единственный способ запомнить глагол - это использовать его в собственной речи (громко, отчетливо) не менее двадцати раз. Или ста. Одним словом, пока не запомнится. Скажем, вы хотите выучить вторую форму1 глагола to go. Нет ничего проще: скажите с этим глаголом как можно больше предложений в PastIndf. Вслух. Громко. Отчетливо. Хорошо контролируя себя при этом. Эти предложения ниоткуда не берите, а обязательно составьте сами. Например,

I went to bed too late yesterday.
The rabid dog went at me.2

______________________________
1. Сейчас мы поговорим только о вторых формах; общие принципы выучивания всех прочих слов совершенно аналогичны данному, но подробнее вы сможете узнать об этом в Заключении.

2. Здесь в некоторых примерах я использую идиомы с глаголом to go. От вас этого пока не требуется. Вы можете просто - громко, отчетливо - говорить: "Он уехал в Москву", "Он ходил в школу", "Она пошла в магазин" и так далее.

We can't regain what went down in the flood.1
She went upstairs to make her bed.2 _____________________
1. Wedding Song byBobDylan.
2. Traditional song.

Это очень долго и не слишком весело, но другого способа выучить слова так, чтобы они приходили на язык, пока не существует. Too bad.

Итак, мы или уже выучили второй столбик, или, по крайней мере, представляем себе, как его учить. Мы способны излагать наши мысли в форме связных рассказов в прошедшем времени, например:

Yesterday my alarm-clock rang at 6. I got up eagerly, took a cold shower, did my morning exercises and went for a long refreshing walk in the nearest park, where I played tennis and jogged. Then I got home and had some cereal and cold milk for breakfast. I came to work on time, as usual, and worked enthusiastically and efficiently till the end of my workday. After that I went to the swimming pool, and in the evening visited the Philharmonic. Back home, I had a glass of yoghurt, reread my favorite Shakespeare play and went to bed at 11.30.

Все это вопиющая ложь (or, to put it mildly, a fairy-tale). Можно спасти положение, подвергнув все это полному отрицанию. Начнем с самого начала: Вчера мой будильник не зазвонил в 6 часов. Смотрим на первоначальное (утвердительное) предложение. Yesterday my alarm-clock rang at 6.
Мы уже сталкивались с таким случаем: нам некуда девать отрицание. Подлежащее есть (my alarm clock), сказуемое есть (rang), даже два обстоятельства есть (yesterday и at 6), только альфы нет. Но мы уже знаем, как нужно поступать. В PrIndf альфы сначала тоже не было, поэтому мы ее изобрели и внедрили в предложение. Это оказался do (does). Если в The Present Indefinite Tense альфой является глагол to do в форме того же самого The Present Indefinite Tense, то есть do/does, то нельзя ли предположить, что в The Past Indefinite Tense альфой будет тоже глагол to do, но, соответственно, в форме The Past Indefinite Tense, то есть не do (does), a did?

Можно. Все правильно. Наша альфа в PastIndf - это did, одинаково для всех чисел и лиц (все помнят, что в Pastlndf глагол не изменяется по лицам и числам?). Следовательно,

Yesterday my alarm-clock didn't (did not) ring at six.

(Почему didn't ring, а не didn't rang? Если вы затрудняетесь с мгновенным ответом, вернитесь к началу главы.) Теперь это предложение выглядит куда более правдоподобно. Исправьте таким же образом все фразы, и вы увидите, насколько более жизненными они станут.

Еще раз взглянем на первоначальный текст. На этот раз давайте подвергнем его не отрицанию, а просто сомнению. Зазвонил ли ваш будильник вчера в 6 часов? И что, вы сразу вскочили и полезли под холодный душ?.. Правильно. Все предложения начинаются с альфочки. Какая здесь альфа? Did. А как нужно говорить:

Did your alarm-clock ring at 6?
Или
Did ring your alarm-clock at 6?

Кто сомневается, пожалуйста, вернитесь назад.

Теперь проговорите весь текст (громко, отчетливо) в форме вопросов. Можно также ответить на эти вопросы, по возможности правдиво. А после этого перейти к последнему из базовых времен, которое называется...

1.2.4. The Future Indefinite Tense

(сокращенно Futlndf)

I will

We will

You will

They will

He will

She will

It will

+

Смысловой глагол в форме голого инфинитива:

do,
make,
make,be,
eat,
drink,
smoke,
etc.

Это (простейшее) время расписано здесь очень подробно для того, чтобы вы обратили внимание: в нем нет никакого shall. Глагол shall - модальный глагол довольно тонкого и замысловатого употребления. Использовать его для образования простого будущего времени я вам не советую. Мы будем иметь дело только с will, который здесь как раз является альфой.

Не will be here tomorrow.
He will not (won't) be here tomorrow.

I will love you forever.
Will you love me forever?

Вряд ли стоит дольше задерживаться на этом времени. Во-первых, оно очень простое, во-вторых, оно довольно редко употребляется (см. следующую главу). Для практики можете поставить вопросы к следующим предложениям:

Не will marry her.

I will make you happy.

I will be loving and faithful.

I will pay you within next week.

They will make him work.

К сожалению...

...студента X все время сбивает русский язык, в котором отчетливо звучит слово "буду". "Я буду любить тебя всегда", - хочет сказать студент Х и так и говорит: "I will be love you forever." Чтобы не делать таких ошибок, необходимо раз и навсегда понять, что в русском предложении слово буду не означает глагола быть в будущем времени. Оно вообще ничего не означает. Оно просто использовано в качестве вспомогательного глагола, чтобы указать на будущее время. В английском предложении с аналогичной целью используется глагол will, а не глагол be.

Я буду любить.
Он будет знать.
Ты будешь есть.
Вы будете пить.
Они будут курить.

Это все просто формы будущего времени глаголов любить, знать, есть и так далее. Поэтому мы берем именно эти глаголы и в форме голого инфинитива ставим их после глагола will, который используется для образования будущего времени и выполняет примерно ту же функцию, что русский глагол буду.

В предложениях

Ты съешь;
Вы выпьете;
Они покурят
и т. д.

будущее время образовано от тех же самых глаголов знать, есть и так далее, то есть мы опять-таки берем те же самые глаголы и в форме голого инфинитива ставим их после will, который по-прежнему используется для образования будущего времени. В обоих случаях английские предложения будут звучать одинаково:

I will love;
Не will know;
You will eat;
They will smoke, etc.

Если вы до сих пор не уверены, стоит ли ставить be после will, старайтесь каждый раз находить в вашем исходном (русском) предложении смысловой глагол. Например,

Я буду убивать всех, кто встанет на моем пути.

I will kill или I will be kill?

Подумайте, что именно вы намереваетесь делать: быть или убивать? Очевидно, убивать. Значит, именно этот глагол вам и нужно поставить в будущее время. А это значит, что вам нужно взять его в форме голого инфинитива и поставить после will, а никакому to be там делать нечего, несмотря на то, что в русском предложении он так и выпирает.

I will kill everyone that gets in my way.

Наоборот, в предложении "Я буду усталым и голодным" вы собираетесь быть усталым и голодным:

I will be tired and hungry.

Итак:

Буду убивать, буду спасать, буду любить, буду ревновать - это будущее время глаголов убивать, спасать, любить и ревновать. Никакого глагола быть там и близко нет.

Буду усталым, буду старым, буду злым, буду голодным - это будущее время глагола быть (усталым, старым, злым и голодным).

При образовании будущего времени в английском языке вам нужно подумать, от какого глагола его образовывать (от убивать или от быть усталым). Двух глаголов подряд после will быть не может. Если есть глагол - значит, глагол быть дополнительно вставлять не нужно. Если нет глагола (а есть прилагательное, существительное или причастие), значит, после will нужно ставить глагол быть.

Если вы все-таки хотите короткий и удобный фокус, то вот он:

Фокус 3

Про себя видоизменяйте ваше предложение так, чтобы в нем появилось слово "собираться", как смешно это бы ни звучало. Тот глагол, который возникнет после "собираться", - это и есть смысловой глагол. Его и ставьте после will.

Я выйду за тебя замуж = Я собираюсь выйти за тебя замуж, то есть глагол выйти замуж, то есть I will marry you.

Я буду иметь много детей = Я собираюсь иметь много детей, то есть глагол иметь детей, то есть I will have a lot of children.

Я буду нежной и любящей женой = Я собираюсь быть нежной и любящей женой, то есть глагол быть, то есть I will be a tender loving wife.

Подумайте теперь, где нужно вставлять to be, а где не нужно:

1. I don't think she will (be?) here on time.

2. I hope you will (be?) keep your promise.

3. There's no doubt that he will (be?) glad.

4. I believe you will (be?) make it.

5. I will never (be?) leave you.

6. He will (be?) do his best to make her happy.

7. Her husband will (be?) try to get used to her mother's presence.

8. I will (be?) tell you the truth.

9. I am afraid she won't (be?) able to get over this loss.

10. Let's hope everything will (be?) all right.

11. I think you will (be?) understand this.

12. It seems to me she won't (be?) help us. ____________________________________

1. С точки зрения русского языка, два последних предложения звучат варварски, но фокус есть фокус: нас волнует грамматика английского языка, а не стилистика русского.

Глагол to be (в форме, как вы помните, голого инфинитива, то есть просто be) должен быть в предложениях 1, 3, 9 и 10, поскольку here, glad, able и all right - это не глаголы (или, сообразно фокусу, она собирается быть здесь вовремя, он собирается быть довольным, она собирается быть неспособной, а все собирается быть в порядке1).

В остальных предложениях после will следует глагол, поэтому никакого be там быть не должно. Там все собираются: (2) - сдержать (слово), (4) - справиться (с поставленной задачей), (5) - покинуть (тебя), (6) - сделать (все от него зависящее), (7) - попытаться (привыкнуть к присутствию ее матери), (8) - сказать (правду), (11) - понять (это) и (12) - помочь (нам).

Итак, взглянем еще раз на наши базовые времена.

- The Present Continuous Tense (PrCont)
1 | am | doING, sleepING
You/We/They | are | goING, eatING, drinkING
He/She/It | is | sittING, runnING
альфа = am/are/is

The Present Indefinite Tense (PrIndf)
I /You /We /They | love, have, go, do,
He /She /It | loveS, haS, goeS, doeS
альфа = do/does

The Past Indefinite Tense (Pastlndf)
You | } | lovED
We |  | likED
They |  | waitED
He /She /It |  | did, made, had, thought
альфа = did

The Future Indefinite Tense (Futlndf)
You | } | WILL | read, look, listen
We |  |  | be, have, think
They |  |  | eat, drink, sleep
He/She/It |  |  | do, make, love, like
альфа = will

К сожалению...

...студент Х не до конца усвоил простую истину: никакого другого способа образования этих времен не существует. Он вроде бы и знает, что говорить нужно так, как было изложено выше; но, с другой стороны, он постоянно об этом забывает и начинает говорить как попало, например ставить глагол в "инговой" форме сразу после подлежащего (или мало ли что еще может ему прийти в голову), в надежде на то, что вдруг как-нибудь получится. Но как-нибудь не получится. Если вы говорите по-английски, то вы должны говорить в одном из грамматических времен и при этом отдавать себе отчет, в каком именно времени вы говорите и почему.

Вопрос "почему" рассматривается в следующей главе, а пока хотелось бы, чтобы вы нашли все ошибки в образовании времен в следующих предложениях и исправили бы их (в скобочках на всякий случай указано время, в котором эти предложения должны стоять):

1. I don't reading this book now. (PrCont) 2. He will marrying her. (Futlndf)

3. I knows what you want. (PrIndf)

4. I going to Paris next week. (PrCont)

5. Do you understanding me? (PrIndf)

6. He go to Washington yesterday. (PastIndf)

7. I wasn't lock the front door. (PastIndf)

8. I will be send you a letter. (FutIndf)

Keys

Стр. 44

1. I am not reading this book now.

2. He will marry her.

3. I know what you want.

4. I am going to Paris next week.

5. Do you understand me?

6. He went to Washington yesterday.

7. I didn't lock the front door.

8. I will send you a letter.

1.3. Разнообразныевопросы

"Are there any real Indians in these woods?.. Does the trees moving make the wind blow?.. What makes your nose so red, Hank?.. Are the stars hot?.. Do oxen make any noise? Why are oranges round? Have you got beds to sleep on in our cave?.. How many does it take to make twelve?"

O. Henry, The Ransom of Red Chief

Теперь мы наконец научимся задавать любые вопросы, а не только те, на которые нужно отвечать "да" и "нет". Допустим, у нас есть предложение "Она смотрит на картину":

She is looking at the picture.

Мы уже можем поставить к нему самый простой вопрос ("Смотрит ли она на картину?"). Но этого мало, мы теперь хотим поставить вопрос так, чтобы ответом явилось слово the picture, другими словами, "На что она смотрит?" Меняем местами альфочку с подлежащим, а дальше ставим все как в русском языке.

At what is she looking?
На что она смотрит?

(Кто не понял, почему это вдруг нужно менять местами is и she, вернитесь к разделу 1.1). У нас получилось типичное русское предложение, сказанное английскими словами. Запомним: английский вопрос никогда не начинается с предлога.1

А с чего он начинается? И куда девать предлог? Он начинается непосредственно с вопросительного слова. В нашем случае вопросительное слово - what. А предлог уходит в конец предложения.2

Получается: What is she looking at?

В обобщенном виде ИСЧЕРПЫВАЮЩАЯ СХЕМА ВОПРОСА выглядит так:

Вопросительное слово или слова | Альфа | Подлежащее | Все остальное | Предлог | Обстоятельства | Знак вопроса
(1) | (2) | (3) | (4) | (5) | (6) | ?
What | IS | she | looking | at | - | ?
What | ARE | you | doing | - | now | ?
Why | DO | you | live | - | alone | ?
Who | DID | they | address | to | - | ?
Where | WILL | we | be | - | When the summer's gone ?3 |

_________________________
1. Слово "никогда" здесь следует понимать условно. Бывают, разумеется, громоздкие вопросы, особенно в научной или юридической речи, которые именно с предлога и начинаются. Но нам еще долго не понадобятся такие конструкции. 2. Или, более корректно, предлог уходит на место косвенного дополнения, то есть если в предложении есть обстоя-тельство, то предлог пойдет перед ним. 3. Summer's Almost Gone by TheDoors.

И так далее. Какая альфа должна стоять в каком времени, мы уже знаем.

К сожалению...

Вопросительные слова (1)

Студент Х не всегда относит к вопросительным словам именно то, что нужно. Как вы думаете, какие из нижеследующих предложений построены им корректно?

1. What kind did he buy yesterday of car?

2. Car what kind did he buy yesterday?

3. What did he buy yesterday kind of car?

4. What kind of car did he buy yesterday?

5. What kind did he buy car yesterday?

6. How many cigarettes did your wife smoke last week?

7. How many did your wife smoke cigarettes last week?

8. How many did your wife smoke last week cigarettes?

Как видите, во всех этих предложениях правильно определена альфочка и сделана правильная инверсия между альфой и подлежащим. Однако только два вопроса заданы абсолютно верно, потому что только в двух вопросительные слова стоят как следует. А именно - в (4) и (6). При этом студент Х твердо знает, что вопросительное слово "какой?" звучит "What kind?", а вопросительное слово "сколько?" - "How many?". Тем не менее он каждый раз гадает, куда поставить "car" и "cigarettes", вместо того чтобы воспользоваться фокусом.

Фокус 4

Вопросительными словами в английском языке служит то же, что и в русском. То, что в русском вопросительном предложении предшествует подлежащему со сказуемым, будет в английском предложении предшествовать альфе.

КАКУЮ МАШИНУ ОН купил вчера?

вопросительные слова подлежащее или сказуемое, в данном случае подлежащее

WHAT KIND OF CAR... и далее все по правилам

СКОЛЬКО СИГАРЕТ ВЫКУРИЛА ваша жена на прошлой неделе?

вопросительные слова подлежащее или сказуемое, в данном случае сказуемое

HOW MANY1 CIGARETTES... и далее все по правилам

__________________________

1. Или, может быть, how much? Нельзя ли спросить, How much cigarettes a day do you smoke? Если нельзя, то почему? А если вы думаете, что можно, или затрудняетесь с выбором, то об этом есть во втором томе.

К сожалению...

Вопросительные слова (2)

Студенту Х не всегда удается правильно определить само вопросительное слово. Например, вопрос "Чем вы едите суп?" - с чего он будет начинаться? А вопрос "Кому вы об этом рассказали?" А вопрос "Для чего (или, еще лучше, зачем) ты это сделала?" (Очень незамысловатый) В затруднительных случаях просто поставьте русское вопросительное слово в именительный падеж. Например, чем? и чего? - это соответственно творительный и родительный падеж слова что. Значит, вопрос будет начинаться с what. А кем?, кому?, кого? и так далее - это разные падежи слова кто. Вопрос зачем? идентичен вопросам для чего?, то есть вопрос тоже будет начинаться со слова что. Ваша задача заключается только в одном: разыскать предлог, соответствующий нужному падежу, и поставить его в конец. Например,

Чем вы едите суп?

Предложение начнется с what, а затем нам нужно будет поставить предлог таким образом, чтобы what стал в как бы творительном падеже, то есть не "что вы едите суп?" (странный вопрос), а именно "чем". Если вы не можете сразу сообразить, каким предлогом выразить творительный падеж слова what, посмотрите сначала на утвердительное предложение:

Я ем суп ложкой.

Здесь в творительном падеже стоит слово ложка. Как будет звучать это предложение на английском языке?

I eat soup with a spoon.1

______________
1. Если вы в принципе не знаете, какой предлог в английском языке что выражает, это, с одной стороны, грустно, потому что фокуса здесь не будет, предлоги нужно учить; с другой стороны, это совершенно нормально: разве же их все упомнишь? Постарайтесь запомнить сейчас, что творительный падеж чем? в смысле с помощью чего? выражается предлогом with. Подробнее о предлогах читайте в главе 4.

Значит, искомый предлог - with, а предложение будет звучать так:

What do you eat soup with?

К сожалению...

Предлоги (1)

...некоторые глаголы русского языка настолько непохожи на английские, что в отдельных случаях у студента Х не возникает и мысли о том, что в конец нужно ставить какой-то предлог. Вот самые распространенные из таких случаев:

Какую музыку вы любите слушать?

Кого он ждет?

Что они ищут?

Все эти глаголы в русском языке - переходные. Это значит, что после них идет существительное в винительном падеже безо всякого предлога.

Я слушаю (кого? что?) музыку.

Я жду (кого? что?) вас.

Я ищу (кого? что?) работу.

Это точно такие же (в русском языке) глаголы, как, скажем, "читать", "видеть" или "слышать".

Я читаю (кого? что?) книгу. - Что вы читаете?

I am reading a book. - What are you reading?

Он видел (кого? что?) большого кита. -

Что он видел?

Не saw a large whale. - What did he see?

Я слышал (кого? что?) странный шум. -

Что ты слышал?

I heard a queer noise. - What did you hear?

To есть при переходных глаголах, как и в русском языке, предлогов не бывает.

Беда только в том, что переходность и непереходность глаголов в разных языках совпадает не всегда. Переходные в русском языке глаголы слушать, ждать, искать в английском языке требуют предлогов:

to listen to
I like to listen to rock music.

to wait for
We're waiting for him.

to look for
He is looking for a job.

Эти предлоги никуда не денутся и в вопросительном предложении. О них нужно не забывать.

What music do you like to listen to? Who is he waiting for? What are they looking for?

К сожалению...

Предлоги (2)

...студент Х часто забывает, о каком именно предлоге идет речь, и начинает переносить в конец предложения все предлоги подряд. Например:

Are you waiting me for?

Do their parents look them after?

Этого делать не нужно. Безо всяких фокусов ясно, что в конец должен уходить тот предлог, который относится к вопросительному слову и который стоял бы в начале, если бы мы построили предложение по аналогии с русским языком. В предложениях

Вы меня ждете?

Смотрят ли за ними их родители?

никаких предлогов в начале нет:

Arе you waiting for me?

Do their parents look after them?

Здесь предлоги for и after относятся соответственно к те и them, а не к вопросительному слову, которое здесь, кстати говоря, вообще отсутствует. Там они и стоят: перед тем, к чему относятся.

Давайте поставим вопросы так, чтобы ответами на них являлось то, что подчеркнуто в первоначальном утвердительном предложении.

Например,

1Yesterday1 the teacher talked to .his parents about 2his behavior2.

Если подчеркнуто слово "yesterday," то нужно поставить вопрос:

Когда учительница говорила с его родителями о его поведении?

Рассуждаем. Предложение начинается с вопросительного слова когда:

When...

После вопросительного слова нужно ставить альфу. Какое у нас время? talked - это PastIndf. Значит, альфа - did.

When did...

После альфы идет подлежащее.

When did the teacher...

После подлежащего идет все остальное.

When did the teacher talk' to his parents about his behavior?

Если подчеркнуто "his behavior," то логичным будет вопрос - "О чем учительница вчера говорила с его родителями?"

Вопросительное слово "о чем?" образовано от слова "что?". С него и начинаем:

What...

Альфа и подлежащее нам уже известны:

What did the teacher...

Смело ставим все остальное:

What did the teacher talk to his parents...

А теперь нам нужно вспомнить, что первоначальный вопрос был не "что?", а "о чем?". Пора ставить предлог "о".

What did the teacher talk to his parents about?

Выделенные слова как раз и порождают вопрос "о чем?". Теперь желательно проверить, все ли стоит на своих местах, в соответствии со схемой:

Вопросительное слово или слова | Альфа | Подлежащее | Все остальное в таком же порядке, как в утвердительном предложении | Предлог,относящийся к вопросительному слову
What | did | the teacher | talk to his parents | about?

________________________
1. Почему talk, а не talked? Если колеблетесь, смотрите раздел 1.2.

Теперь, рассуждая точно так же, поставьте вопросы к следующим предложениям:

Не likes to listen to loud music. (Remember Таrzап!)1

They are speaking about their plans.

He always writes with a fountain pen. (Remember Таrzап!)

My wife ate 1eleven1 snickers 2yesterday2.

They rob 1banks1 2twice a month2.

I will buy 1ten1 packs of Whiskas for 2my darling Fluff22.

Kyes

Стр. 56

What music does he like to listen to?

What are they speaking about?

What does he always write with?

How many snickers did my wife eat yesterday?

What do they rob twice a month? How often do they rob banks?

How many packs of Whiskas will I buy for my darling Fluff?

Who/whom will 1 buy ten packs of Whiskas for?

Теперь, после того, как вы много раз проделали это устно (громко и отчетливо), сделайте то же самое письменно и проверьте себя по ключу в конце учебника, на стр. 256.

Последний вопрос должен был вызвать небольшую заминку. И в ключе есть два варианта: who и whom. Что это значит?

Если вы не хотите сейчас вдаваться в подробности, можете этого не делать. Можете вообще забыть о существовании whom в качестве вопросительного слова и всегда ставить вместо него обыкновенный who, то есть поступать с who так же, как с what, который никогда никак не изменяется. Если же вам интересно узнать, в чем тут соль, можете прочитать...

_________________
1. Не забудьте, что говорилось про listen на стр. 53.
2. Распространенное котовье имя, вроде "Пушок".

Дополнение для студента У

По идее, слово who выражает именительный падеж, то есть кто, а не кого, кому, о ком. и так далее. То есть, казалось бы, в качестве вопросительного слова должно бы фигурировать именно whom:

Для кого я куплю десять пачек Вискас?
Whom will I buy ten packs of Whiskas for?.

С кем я вас видел на той вечеринке?
Whom did I see you with at the party?

Но в практике языка, если к этому whom (то есть к whom как вопросительному слову, стоящему в начале предложения) относится еще и предлог, то букву -m в конце ставить нежелательно. Ее уже давно никто не ставит, кроме чрезмерных языковых педантов. Who will I buy ten packs of Whiskas for? Who did I see you with at the party?

Если же нет предлога, относящегося к who, то букву -m можно ставить. Но не обязательно. Можно и не ставить. В современном языке есть тенденция воспринимать вопросительное слово who как неизменяемое.

Кого он убил?

Who did he kill?
Whom did he kill?

Кого мы обсуждаем?

Who are we discussing?
Whom are we discussing?

Оба варианта правильны. Можно считать, что первый более разговорный, а второй более литературный. Если вы - студент X, то я вам советую забыть об этих тонкостях и ставить везде who, пока вы не по-

чувствуете себя в языке достаточно свободно и сможете удерживать в голове подобные детали, то есть пока вы не станете студентом Y. Если вы уже студент Y, то попробуйте различать who и whom и для этого сделайте следующие...

Упражнения

We are talking about you.
He bought this wonderful necklace for his wife.
He abandoned his fiancee.
She loves her little brother.

He is looking for the princess.
He stole $ 1.000.000 from her.
He will love her for ever.

Kyes

Стр. 58

Для студента Y:

Who are you talking about?

Who did he buy this wonderful necklace for?

Whom did he abandon?

Whom does she love?

Who is he looking for?

Who did he steal $ 1,000,000 from?

Whom will he love for ever?

Вот ещеУПРАЖНЕНИЯ, связанные с вопросами:

1. Не locked 1the back door1 with the 2brass2 key.

2. Everything depends on your behavior.

3. He drank four glasses of beer.

4. They will do away with him.1

5. She put on the red dress.2

6. They are singing 1traditional1 songs to 2the guitar2.

7. He doesn't want to understand her.

8. She forgot about their yesterday's quarrel.

9. He reminds her of her first husband.

10. He is apologizing to 1her1 for 2his misbehavior2.

11. Love will find a way.3

12. She is shouting at him again.

Правильные ответы будут ждать вас на стр. 257.

_________________________________________
1. Обратите внимание. Здесь два предлога: away и with.
2. Как вы думаете, это настоящее время или прошедшее? А почему? Если сомневаетесь, подумайте о Тарзане.
3. Известная пословица.

Стр. 59

1. What did he lock with the brass key? What did he lock the back door with?

2. What does everything depend on?

3. How many glasses of beer did he drink?

4. Who(m) will they do away with?

5. What dress did she put on?

6. What (kinds of) songs are they singing to the guitar? What are they singing traditional songs to?

7. Who(m) doesn't he want to understand?

8. What did she forget about?

9. Who(m) does he remind her of?

10. Who(m) is he apologizing for his misbehavior to? What is he apologizing to her for?

11. What will love find?

I2. Who is she shouting at again?

1.4. Оченьважныедополнения

"The time has come," the Walrus said, "
To talk of many things:
Of shoes-and ships-
and sealing wax-

Of cabbages-and kings-
And why the sea is boiling hot-
And whether pigs have wings."

Lewis Carroll,
Through the Looktng-Glass

1.4.1.Вопроскподлежащему

On Monday, when the sun is hot
I wonder to myself a lot:
Now is it true, or is it not,
That what is which and which is what?

A. A. Milne,
Winnie- The-Pooh

Еще раз посмотрим на то же самое предложение:

Yesterday the teacher talked to his parents about his behavior.

Предположим, что на этот раз подчеркнуто слово the teacher, то есть

Кто говорил с его родителями о его поведении?

Начинаем рассуждать. Вопросительное слово

Who...

Альфа:

Who did...

Подлежащее...

Стоп. А где подлежащее? В первоначальном утвердительном предложении это была учительница - the teacher. Но мы как раз к ней-то и ставим вопрос, то есть в вопросительном предложении слова the teacher быть не может: мы хотим услышать это слово в качестве ответа, а не в вопросе:

- Кто говорил с его родителями о его поведении?

- Учительница.

Где же подлежащее?

Если в утвердительном предложении подлежащее - the teacher, значит, в вопросительном предложении подлежащим будет то, что заменило слово the teacher. Это слово кто - who. Итак, who у нас подлежащее. И оно же у нас вопросительное слово. В этом случае вопросительное предложение выглядит несколько иначе, чем в случае, когда подлежащее не совпадает с вопросительным словом.

Посмотрим еще раз на схему:

Вопросительное слово

+

альфа

+

Подлежащее

+ ...?

А теперь представим себе, что у нас вопросительное слово переползло на место подлежащего и срослось с ним. В этом случае предложение начинается непосредственно с подлежащего (оно же вопросительное слово), и никакой инверсии делать уже не нужно. Порядок слов будет точно такой же, какой был в первоначальном утвердительном предложении: вопросительное слово, оно же подлежащее, сказуемое, все остальное.

Who talked to his parents about his behavior yesterday?

Или, например, вопрос:

Кто ее любит?

Кто - это вопросительное слово, и оно же здесь подлежащее:

Who loves her?

А в предложении "Кого она любит?" вопросительное слово не совпадает с подлежащим. Вопросительное слово - who(m), a подлежащее - she:

Who(m) does SHE love?

Эти случаи необходимо различать. Например:

1Не1 waited for 2her2 3on the street3.
1They1 live in a 2large beautiful2 house.1
1Her fiance1 is hunting for 2her money2.
1Her husband1 will kill 2him2.

____________________________
1. Не забудьте, что who в качестве вопросительного слова всегда согласуется с единственным числом, а не со множественным.

Стр. 62

Who waited for her on the street? Who did he wait for on the street? Where did he wait for her?
Who lives in a large beautiful house? What kind of house do they live in?
Who is hunting for her money? What is her fiance hunting for?
Who will kill him? Whom will her husband kill?

1.4.2. Модальныеглаголы

"Гт just one hundred and one, five months and a day."1
"I can't believe that!", said Alice.
"Can't you?" the Queen said in a pitying tone. "Try again: draw a long breath, and shut your eyes."

Lewis Carroll,
Through the Looking-Glass

Есть такие специальные глаголы, например can, may, must, should, на которые не распространяется ничего из того, что мы говорили о временах. По той простой причине, что они - так называемые модальные. Посмотрим, как себя ведут модальные глаголы на примере глагола can. Во-первых, у этого глагола нет никаких времен: ни PrIndf, ни PastIndf, ни PrCont, ни FutIndf. У него есть только два времени: present и past. Соответственно, только две формы: can и could. Вот как он выглядит в Present:

I can | We can
You can | It can
He can | They can
She can |
А вот как в Past:
I could | We could
You could | It could
He could | They could
She could

_______________________________________

1. Речь идет о возрасте.

Видите? Он действительно никак не изменяется. Ни по лицам, ни по числам. Только по двум временам, ни одно из которых не является тем, что бывает у нормальных глаголов.

Более того: can никогда не бывает сам по себе. Он всегда требует после себя голого инфинитива.

I can swim.

Не can read and write Chinese.

You can make it if you try.

И наконец, самое главное. В предложении любой модальный глагол (неважно, в Present или в Past) всегда является альфой.

Значит, как мы поставим отрицание в предложения:

I can swim across the Channel.

We can do without food and water for a few weeks.

He can easily beat Arnold Schwarzenegger.

I could drink three bottles of whisky without getting drunk.

She can cook and wash the dishes ten times a day. They could run faster than the cheetah.

Правильно. Во всех этих случаях отрицательная частица not пойдет, как всегда, сразу после альфы, то есть сразу после can (could). Обратите только внимание на то, что в случае can (и только в этом случае) частица пишется слитно с глаголом:

Не cannot easily beat Arnold Schwarzenegger. Actually, he cannot beat him at all.

Или, в сокращенной форме, can't.1

She can't cook and wash the dishes ten times a day. She can't cook and wash the dishes three times a day, either.

Теперь поставим к этим же предложениям Yes-No Questions, не забывая о том, что can - это альфа.

Студент Х не забыл, что can - это альфа, но он забыл некоторые другие подробности. Посмотрите, какие вопросы он задал, и исправьте его ошибки.

1. Can you swim the Channel across?

2. Can we to do without food and water for a few weeks?

3. Can he easily beats Arnold Schwarzenegger?

4. Could I drank three bottles of whisky without getting drunk?

5. Can she cooks and washes the dishes ten times a day?

6. Could they ran faster than the cheetah?

Это весьма типичные ошибки для студента X, а иногда и для студента Y. В (1) он опять (см. раздел 1.3) унес в конец предлог, который не относится к вопросительному слову (хотя бы потому, что здесь нет вопросительного слова). Across относится к the Channel, и перед ним он и должен стоять:

Can you swim across the Channel?

В (2) он забыл, что инфинитив после модальных глаголов всегда бывает голым:

____________________

1. Пожалуйста, произносите это слово как [ka/ent]. Подробнее о произношении читайте в Заключении.

Can we do without food and water for a few weeks?

В (3) его преследовал превратно истолкованный призрак Тарзана. Раз в подлежащем стоит he, студент Х готов ставить -s к чему попало. Не нужно этого делать. Глагол to beat стоит здесь не в качестве сказуемого времени Prindf, к которому полагается приклеивать -s, а в качестве голого инфинитива после модального глагола can:

Can he beat Arnold Schwarzenegger?

В (5) приключилось аналогичное недоразумение. Раз в предложении есть прошедшее время, значит, думает студент X, все подряд нужно ставить в прошедшее время. Однако глагол после модального идет не в каком бы то ни было времени, а (не устаю повторять) в голом инфинитиве:

Could you drink three bottles of whisky without getting drunk?

Ошибка в (5) идентична ошибке в (3), а ошибка в (6) - ошибке в (4):

Саn she cook and wash the dishes ten times a day?
Could they run faster than the cheetah?

1.4.3. Глагол ТО HAVE

America and England are two great nations separated by the same language. Bernard Shaw

С этим глаголом связаны самые стойкие предрассудки. Посмотрите на предложение:

This woman has four children.

А теперь задайте к нему вопрос так, чтобы ответом было слово four, то есть:

Сколько у нее детей?

Существует вероятность, примерно двадцать к одному, что ваш ответ будет:

How many children has this woman?

Это никак нельзя объяснить рационально. Только что мы с вами усвоили, что после вопросительных слов идет альфа. Мы видим, что предложение "This woman has four children" сказано во времени PrIndf. Мы знаем, что в этом времени альфой является do/does. Мы также видим, что to have - это не модальный глагол. Мы, следовательно, понимаем, что предложение по правилам должно бы звучать как

How many children does this woman have?

И все равно мы упорно ставим have перед подлежащим, где полагается находиться только альфе, повинуясь тому же самому предрассудку, который заставляет нас лепить прямо к have отрицательную частицу not:

She hasn't any children,

в то время как мы должны были бы помнить, что not ставится исключительно к альфе, а не к смысловому глаголу:

She doesn't have any children.
(или: She has no children.)

Студента Х я прошу раз навсегда запомнить: глагол to have ничем не отличается от прочих немодальных глаголов. Это такой же глагол, как to live, to look, to wait, to love или to like. Соответственно, он подчиняется тем же самым правилам.

She has four children. Does she have four children? How many children does she have? They had a large house at the sea-side. Did they have a large house at the sea-side? What did they have at the sea-side? Where did they have a large house? etc.

А любознательный студент Y может прочесть очередное...

Дополнение для студента Y

В так называемом1 Британском языке глагол to have имеет два способа употребления. В некоторых случаях он употребляется так, как полагается по изложенным выше правилам:

I didn't have breakfast in the morning.
Do you have a headache?

А в некоторых случаях - так, как вы почему-то все время стремитесь его употреблять, то есть как если бы он был модальным глаголом и в предложении поэтому являлся бы альфой:

Have you a dog?
I haven't any idea;

Отличить, в каком случае требуется который из способов обращения с этим глаголом, в принципе можно. Желающих потратить на это свое время и силы я отсылаю к великолепному учебнику Классического Британского Языка, написанному г-ном Eckersley.

_______________________
1. Я использую слова "так называемый" отнюдь не из пренебрежения, а просто потому, что никакого Чисто Британского языка не существует. Подробнее об этом читайте во втором томе. В школе вы учите так называемый Русский Британский, или, шире, Русский Английский (официальный термин, употребляемый американскими методистами: Russian English), и это порождает известные затруднения.

Те же из вас, кто хочет говорить на американском языке, должны навсегда забыть, что существует возможность обращения со смысловым глаголом to have как с альфочкой во временах Prindf и Pastlndf. Это не модальный глагол. Это не вспомогательный глагол. Это смысловой глагол. А альфочка в этих временах - do/does/did.

Кстати, представим себе, что вы попали в Англию. Британцы не любят, когда на их языке говорят неправильно. И вот вам нужно задать вопрос со смысловым глаголом to have. На случай попадания в эту страну вы выучили сто восемьдесят две тысячи случаев отличия Have you?.. от Do you have?.. - но, как всегда, в экстремальной ситуации непосредственного общения думать об этом вам некогда, и вы говорите:

Have we the business lunch at three?

Какой ужас, ведь по британским правилам нужно было спросить "Do we have"! И вот ваши будущие партнеры по бизнесу смотрят на вас с подозрением, начало контакта неудачно, деловое сотрудничество погублено в самом зародыше.

А теперь предположим, что вы сделали противоположную ошибку.

Do you have any further suggestions? -

спросили вы, когда по тем же самым таинственным правилам нужно было спросить Have you...? "Ладно, - думают англичане, - он говорит по-американски. Плохо, конечно, но ничего страшного".

Видите? Все одно к одному. Не нужно спрашивать "Have you...?" - можно совершить роковую ошибку.Спрашивайте "Do you have...?" - и не ошибетесь никогда.

А теперь, конечно...

Упражнения

1His wife1 has 2the largest Persian2 cat in the world.
1We1 had 2one hundred2 mice 3at our country house3 4last summer4.
1They1 have 2seven2 meals a day.
1This adventurer1 had 2a wife2 in every town.
1The pirats1 had 2the famous parrot2 as a member of the crew.

Who has the largest Persian cat in the world?
What kind of cat does his wife have?
Who had one hundred mice at the country house last summer?
How many mice did we have at our countryhouse last summer?
Where did we have one hundred mice last summer?
When did we have one hundred mice at our country house?
Who has seven meals a day?
How many meals a day do they have?
Who had a wife in every town?
What did the adventurer have in every town?
Who had the famous parrot as a member of the crew?
Who(m) did the pirats have as a member of the crew?

1.4.4. ГлаголТО BE

"It's very beautiful," said the priest...
"But it's the wrong shape."
"What for?" asked Flambeau, staring.
"For anything."

G. K. Chesterton,
The Wrong Shape

Все ошибки с глаголом to be допускаются только по невниманию. Вот, например, что из нижеследующего, по-вашему, правильно:

1. Did you be to the sea-side last summer?
2. Were you to the sea-side last summer?
3. Did you were to the sea-side last summer?
4. Do you are crazy?
5. Do you be crazy?
6. Are you crazy?

Варианты (З) и (4) должны отпасть сразу же: глагол после альфы идет в голом инфинитиве, а не в том, что написано в этих двух предложениях. Но вот (1) и (5) выглядят на первый взгляд вполне корректно: альфа, подлежащее, голый инфинитив. Но дело в том, что глагол to be сам по себе - альфа. Мы говорили об этом в разделе 1.1. Следовательно, правильные предложения - только (2) и (6). Is your husband BE at home?

Итак: если глагол to be стоит в формах am, are, is, were, was, то есть находится во временах PrIndf или PastIndf, он всегда бывает альфой, со всеми вытекающими отсюда последствиями.

Упражнения1

1. 3 1We1 are 2in this house2 all alone.3
2. I am against her crazy plan.
3. 1Нег husband1 was a 2decent2 man.
4. 1Our partners1 are not sure of 2our reliability.2
5. 1He1 is up to 2something dangerous2.
6. Уоu were in a 1bad1 mood 2at the party2.

Прежде чем смотреть ключ на стр. 258, обратите внимание на некоторые тонкости. В (1) и (6) вопросы за номером два относятся ко всему обстоятельству, вместе с предлогом, то есть вопрос нужно задавать не "в чем?" или "на чем?", а "где?" и "когда?". Нужно ли при этом ставить предлог в конце? Поразмыслите над этим. В (3), в вопросе номер два - "каким человеком был ее муж?" - куда, интересно, вы поставили слово "человек"?

В (4) после слова sure стоит предлог of. Мне почему-то кажется, что вы все равно поставили in. Если это не так, то тем лучше для вас. А если так, то подумайте еще раз: можно ли ставить тот предлог, который приходит в голову, если в исходном предложении уже есть нужный предлог?

Предложение (5) можно перевести как "он замышляет что-то опасное". Интересно, вы обратили внимание на то, что там два предлога?
______________
1. Если подчеркнуто все предложение, это значит, что вопрос нужно поставить так, чтобы ответом было "да"или "нет".

Cтp.73

1. 1. Who is in this house all alone?
2. Where are we all alone?
3. Are we in this house all alone?

2. What am I against?

3. 1. Who was a decent man?
2. What .kind of man was her husband?
3. Was her husband a decent man?

4. 1. Who is not sure of our reliability?
2. What aren't our partners sure of?

5. 1. Who is up to something dangerous?
2.Whatishe up to?

6. 1. What mood were you in at the party?
2. When were you in a bad mood?
3. Were you in a badpood at the party?

1.4.5.Вопроссотрицанием

Isn't it funny How a bear likes honey?

A. A. Milne,
Winnie-The-Pooh

Нет ли у его жены самого большого в мире персидского кота?

Разве он не уехал еще на прошлой неделе?

Не было ли у него жены в каждом городе?

Разве ваш папа не миллионер?

Не было ли у нас сотни мышей на даче прошлым летом?

и так далее.

Студенту Х все должно быть ясно. Куда ставится частица not? - Сразу после альфы. Значит...

Doesn't his wife have the largest Persian cat in the world?
Didn't he go away last week?
Didn't he have a wife in every town?
Isn't your father a millionaire?
Didn't we have one hundred mice at our countryhouse last summer?
etc.

Это совершенно правильно. Существует, однако...

Дополнение для студента Y

(стилистическая тонкость)

Если вы хотите, чтобы ваш вопрос звучал официально, или если вы хотите придать ему пафос - поставьте "not" после подлежащего. Фонетическое ударение ставится на "not".

Did he NOT have a wife in every town?

(Выдержка из речи прокурора на процессе многоженца.)

Did he NOT go away last week?

(Почему же я вчера видел его в театре с моей женой?)

Did we NOT have one hundred mice at our country-house last summer?

(И ты, дорогой, хочешь, чтобы я и этим летом поехала в подобную дыру?!)

Is your father NOT a millionaire?

(А я-то собирался на вас жениться!)

Does she NOT have the largest Persian cat in the world?

(И после этого ее муж хочет завести дворнягу!)

Теперь можно, наконец, вернуться к самому началу первой главы (стр. 6) и внимательно посмотреть на вопросы, которые студент Х задал на первом занятии, когда он еще ничего не знал.

Вопрос (1) задан абсолютно правильно. Это единственный правильно поставленный вопрос.

В вопросе (2) сделана классическая ошибка на глагол to have. Если вы в чем-то не уверены, перечитайте подраздел 1.4.3.

В (3) студент X решил, что married - это такой глагол, в то время как это причастие. А с помощью чего в предложении причастия приделываются к подлежащему? См. подраздел 1.1.1.

В (4) он вообще нарушил структуру вопроса. После вопросительного слова должна быть альфа (как вы думаете, какая?).

Вопрос (5) он задал в некоем несуществующем времени. Нет такого времени в английском языке, чтобы смысловой глагол в форме то ли голого инфинитива, то ли PrIndf следовал за глаголом to be.

Вопрос (6) формально звучит правильно, но время использовано не то. Здесь следовало употребить The Present Perfect Continuous. Почему? Читайте дальше.

(7) - та же ошибка, что и в (4).

(8) - студент Х перепутал единственное и множественное число.

(9) и (10) - в том же несуществующем времени, что и (5).

(11) - модальные глаголы не согласуются с do. Они сами - альфы (см. подраздел 1.4.2)

(12) small - это не глагол, а прилагательное. (Следовательно?..) Теперь исправьте все (кроме вопросов (1) и (6)) сами и проверьте себя по ключу на стр. 258.

Стр. 6, атакже 75

2. Do you have children?
3. Are you married?
4. What do you like to do?
5. Where do you live?
6. How long have you been studying English?
7. Why do you study English?
8. How old are your children?
9. What does your husband do?
10. Do you work or study?
11. Can you play the piano?
12. Are your children small?

А теперьУпражнения на все виды вопросов.

Давайте рассмотрим некоторые известные пословицы и поставим к ним вопросы (заранее предупреждаю, что за смысл и мораль пословиц автор ответственности не несет и заключенный в них пафос сплошь и рядом не разделяет).

1. The 1early1 bird catches 2the worm2.

2. 1Curiosity1 killed 2the cat2.1

3. 1Desperate diseases1 call for2desperate2 remedies.

4. 1Dog1 doesn't eat 2dog2.2

5. Every dog has its day.3

6. 1Every family1 has 2a skeleton in the cupboard2.

7. 1Haste1makes 2waste2.4

8. 1Hawk1 will not pick out 2hawks' eye2.

9. 1Necessity1 is 2the mother of invention2.5

10. The road to hell is paved with good intentions.

11. A rolling stone gathers no moss.

12. 1Time1 is 2money2.

13. 1Walls1 have 2ears2.

14.You cannot make 1a silk purse1 out of 2a sow's ear2.

15. You cannot make 1an omelette1 without 2breaking eggs2.

__________________

1. Те, кто приводит эту пословицу в назидание любопытным, обычно забывают, что у нее есть и вторая часть: "Satisfaction brought him back."

2. Постарайтесь не запутаться, кто кого не ест.

3. Не забудьте, пожалуйста, что вам известно про глагол to have.

4. Это можно перевести приблизительно как "поспешишь - людей насмешишь". Подумайте об этом. Не спешите, рассуждайте, анализируйте как следует и учитывайте все, что уже было сказано.

5. Теперь знатоки рок-музыки понимают, откуда взялось название известной группы

1. What bird catches the worm? Who(m) does the early bird catch?
2. What killed the cat? Who(m) did curiosity kill?
3. What calls for desperate remedies? What remedies do desperate diseases call for?
4. Who doesn't eat dog? Who(m) doesn't a dog eat?
5. What does every dog have?
6. Who has a skeleton in the cupboard? What does every family have in the cupboard? Where does every family have'a skeleton?
7. What makes waste? What does haste make?
8. Who will not pick out hawk's eye? What won't hawk pick out?
9. What is the mother of invention? What is necessity?
10. What is the road to hell paved with?
11. What gathers no moss?
12. What is money? What is time?
13. Who has ears? What do walls have?
14. What can't you make out of a sow's ear? What can't you make a silk purse out of?
15. What can't you make without breaking eggs? What can't you make an omelette without?

Глава 2. Употребление основных времен

This isn't cops'n'robbers, Johnny. For Christ's sake don't think it is... It's like controlled nuclear fission, in a way. We could make a mistake and destroy ourselves.

Stephen King, The Mangier

Мы знаем, как строить предложение и задавать вопросы во временах PrCont, PrIndf, PastIndf и FutIndf, и мы в принципе знаем, когда их употреблять. Правила употребления этих времен можно найти в любом учебнике. Хотелось бы лишь напомнить несколько основных идей.

2.1. PrIndf и PrCont

"As you remarked," said Carver, "it is not always easy to know a wasp from a bee."

G. K. Chesterton, The Man with Two Beards

Вы знаете, что Prindf используется для описания "обычных, постоянных, повторяющихся действий", а PrCont - для обозначения действия, происходящего в момент речи, то есть в тот момент, когда мы произносим слова, описывающие это действие.

I write five letters every day.

I am writing a letter now.

Однако существует целая куча случаев когда сложно определить, происходит действие в момент речи или вообще (например, "У меня есть собака" - она вроде и вообще есть, и в момент речи есть), а также случаев, когда действие несомненно происходит в момент речи (например, "Я хочу спать"), но почему-то полагается PrIndf, а не PrCont.

Дело в том, что некоторые глаголы никогда1 не ставятся во времена группы Continuous. Длинный список этих глаголов представлен во многих пособиях, а основные принципы следующие:

В Continuous не ставятся:

а) глаголы, выражающие обладание и принадлежность:

to have, to own. to possess, to belong, etc.

6) глаголы, выражающие чувственное восприятие:

to see, to hear, to smell, to taste, etc.

в) глаголы, выражающие умственную деятельность:

to know, to understand, to remember, to forget, etc.

г) глаголы, выражающие ваше отношение к чему-то:

to want, to like, to love, to hate, to dislike, etc.

___________________
1. Слово "никогда" опять следует понимать условно, то есть "пока, для нашего уровня, - никогда".

К сожалению...

Если вы безо всякого списка, интуитивно, не чувствуете, какой глагол нельзя поставить в Continuous, список вам не поможет. Во-первых, его невозможно сделать исчерпываю щим, во-вторых, многие из перечисленных глаголов все-таки (в определенных значениях) могут употребляться в PrCont, в-третьих, заучивание списков вообще мало чему помогает при изучении языков. Для развития интуиции, необходимой для различения этих двух времен, воспользуйтесь фокусом.

Фокус 5

Сказуемое нужно ставить в PrCont в том случае, если его можно переформулировать следующим длинным и громоздким образом: в данный момент я нахожусь в процессе делания чего-либо, этот процесс протяжен и измерим во времени.

Скажем, "Я сижу за столом". В данный момент я нахожусь в процессе сидения за столом. Некоторое время назад я за него сел, а сейчас вот сижу. Когда-нибудь, вероятно, встану. Мое сидение за столом занимает некоторое время, которое можно измерить секундами, минутами или часами, а в наиболее тяжелых случаях - сутками.

А вот, наоборот, "Я люблю мороженое". Я не "нахожусь в процессе любовного отношения к мороженому", потому что это не процесс, его протяженность во времени нельзя измерить. Это состояние души.

Если вы хотите узнать совсем короткий и глупый фокус, то в Continuous можно ставить только те глаголы, с которыми можно сказать фразу "Я вот тут собираюсь немножко... (посидеть за столом, поспать, поесть, побеседовать с вами)". Но вы не можете сказать "Я собираюсь немножко полюбить мороженое" или "Я вот тут собираюсь немножко похотеть спать". Значит, ни "любить", ни "хотеть" в Continuous ставить нельзя. Этот принцип может также избавить вас от затруднения, проистекающяго из того факта, что одни и те же глаголы в разном смысле можно употреблять и в Prindf, и в PrCont. Например, глагол to smell...

a) В значении "пахнуть":

The rose smells sweet.

Очевидно, что роза не находится в этом протяженном в времени и измеримом процессе. Она просто пахнет. Точно так же, фраза "Я тут собираюсь немножко попахнуть..." представляется с трудом мыслимой. Одним словом, здесь to smell в Continuous не ставится.

b) В значении "нюхать":

I am smelling the rose.

А я вот как раз нахожусь в протяженном во времени и измеримом процессе нюхания розы. "Я вот тут собираюсь немножко розу понюхать" звучит, конечно, смешно, но грамматически оправданно.

Или глагол to think:

a) "Я думаю о вас" = "Я нахожусь в процессе думания о вас". Фраза "Я собираюсь немножко о вас подумать" во всех отношениях хороша, значит, глагол "to think" можно ставить в PrCont:

I am thinking about you.

b) "Я думаю, что вы лжец". Фраза "Я тут собираюсь немножко подумать, что вы лжец" лишена всяческой связности, следовательно, здесь to think нельзя поставить в PrCont:

I think you're a liar.

По этим примерам видно, что лучше пользоваться фокусами, чем зазубривать списки, в которых так много исключений, случаев, под-случаев и спорных трактовок. С другой стороны, как быть студенту X, если интуицию он так и не смог развить, а фокус ему представляется слишком уж смешным и нелепым?

К счастью...

Ошибки подобного рода (как то: поставить в PrCont что-то, что нельзя ставить в Continuous, а нужно ставить в Indefinite) встречаются исключительно редко. В моей практике еще не было случая, чтобы кто-то вдруг сказал "I am wanting to sleep". Обычно происходит как раз наоборот: все забывают о существовании Continuous и начинают все подряд говорить в Indefinite.

What do you do? - I brush my teeth.

To есть: "Чем ты вообще, по жизни, занимаешься?" - "Да вот, зубы чищу. Тем и живу".

Посмотрите на следующие фразы:

My darling, what are you talking about?

John is sleeping;

Stop shouting. I'm trying to concentrate;

I am listening to you attentively, but I'm afraid you're not telling me the truth;

He is watching the dancer admiringly;

Charles and Bob are eating the soup she cooked the day before yesterday

и поразмыслите, как странно они будут выглядеть, если поставить их в Indefinite. Некто не может понять, о чем систематически говорит его жена (what do you talk about?), Джон профессионально занят сном (he sleeps), а еще кто-то постоянно, изо дня в день пытается сосредоточиться (I try to concentrate); мистер А регулярно слушает мистера В, а тот ему каждый раз лжет (I listen... but you don't tell me the truth), и совсем плачевная участь Чарльза и Боба, чьим "обычным, постоянным, повторяющимся действием" является поедание позавчерашнего супа (they eat the soup...).

А вот те же самые глаголы в таком контексте, что употребление Indefinite становится необходимым:

Darling, you meet Mr Smith every day. What do you talk to him about?

John sleeps so soundly that he can't hear the alarm clock and always comes to work late.

Every time I try to concentrate, my neighbors start drilling the wall.

Don't ask me to listen to you! I always listen to you attentively, and you never tell me the truth.

Instead of staying by me at night, my husband goes to the cabaret and watches those dirty dancers!

As vegetarians. Bob and Charles never eat meat. All they eat is vegetable soup and a few carrots.

Упражнения

Раскройте скобки и поставьте глагол либо в PrCont, либо в PrIndf.

1. Don't turn off the light, I (to read).

2. It (to rain) again. Thank God it (not, to snow).

86 Глава 2. Употребление основных времен

3. Не never (to come) to work on time.

4. Look. he (to smoke) again! I am afraid he (to smoke) too much.

5. I (not, to think) you're right.

6. You always (to need) money.

7. He usually (to spend) his money on women and liquor.

8. Don't interrupt him, he (to say) sensible things.

9. I (not, to know) how to love him.1

10. Listen, Jesus, I (not, to like) what I see.2

11. What's the buzz? Tell me what (to happen).3

12. Surely you (not, to say) we (to have) the ressources to save the poor from their lot.4

______________________
1. Jesus Christ Superstar by Rice/Webber.
2. Ibidem.
3. Ibidem.
4. Ibidem.

Стр. 85

1. am reading

2. is raining, is not snowing

3. comes

4. is smoking, smokes

5. don't think

6. need

7. spends (Remember Tarzan!)

8. is saying

9. don't know

10. don't like

11. is happening

12. are not saying, have

2.2. Future indefinite

I won't be my father's Jack,
I won't be my mother's Jill.
I will be the fiddler's wife
And have music when I will.

Nursery Rhymes

Это время настолько просто, что хочется использовать его снова и снова. Лучше, однако, им не злоупотреблять. В основном оно годится в двух случаях:

а) когда вы говорите об абсолютно непреложных фактах1:

Tomorrow will be Friday.
My grandmother will be one hundred years old next week.
If you cool water down to 32 F, it will turn into ice.
For the benefit of Mr Kite There will be a show tonight On trampoline.2

6) когда вы хотите выразить не просто будущее время, а обещание, готовность что-то сделать и тому подобные изъявления воли.

I will repair your sewing-machine tomorrow (= promise to repair it tomorrow)
Will you do it for me? (= Are you willing to do it for me?)
Will I wait a lonely lifetime? If you want me to - I will.3
As I write this letter, send my love to you, Remember that I'll always be in love with you.4

__________________________________

1. Для студента Y: в этом случае можно не обращаться к услугам Futlndf, а воспользоваться простым PrIndf. Tomorrow is Friday и т. д.
2. Being for the Benefit of Mr Kite by The Beatles.
3. Цитируется песня The Beatles, которая так и называется: I Will. 4. P.S. I Love You by The Beatles.

If there's anything that you want
If there's anything you can do
Just call on me and I'll send it along
With love from me to you.1

В остальных случаях рекомендуется употреблять оборот to be going to.

Многие полагают, что этот оборот всегда переводится как "собираться". Это предрассудок. В некоторых случаях его действительно можно перевести как "собираться" (I am going to throw a party on Saturday), но вообще to be going to - обыкновенное будущее время, которое мы будем называть The Human Future (человеческое будущее время), сокращенно HumFut. Чтобы навсегда расстаться с мыслью, что оно означает исключительно "собираться", посмотрите на следующие предложения:

Oh, it's half past nine! I am going to be late! Watch your steps, or you're going to fall down.

He's going to catch a bad. cold, wearing nothing but a T-shirt in such weather.

Careful with the cups! The way you're handling them you're going to smash them all!

Постарайтесь привыкнуть к тому, что это - основной способ образования будущего времени. (Альфой является, естественно, глагол to be.)

____________________________________

1. From Me to You by The Beatles.

Кстати...

Как вы думаете, почему в этом учебнике приводится такое количество цитат из песен?

Посмотрите на студента X. Он вечно жалуется на плохую память: глаголы не учатся, слова не запоминаются, правила забываются, а о предлогах вообще страшно думать. Но он с детства знает одну песенку (если можно это так назвать), то есть не всю целиком, разумеется (память подвела), а одну-единственную строчку:

Polly put the kettle on...

Время от времени он машинально начинает мычать ее про себя, каждый раз на разную мелодию, а чаще, за отсутствием музыкального слуха, вовсе без таковой. И что же вы думаете? Студенту Х обычно трудно бывает вспомнить такие слова как to take, to give, to speak или to forget, он путает to know и to want, он не подозревает, каких предлогов требует to look или to wait, но две вещи он знает твердо: "чайник" - это kettle, а глагол to put в смысле "ставить на огонь" - это to put on. Если бы у студента Х имелась мало-мальская способность к анализу, он из той же самой строчки извлек бы еще одно полезное сведение, а именно, что вторая форма (Pastlndf) глагола to put совпадает с первой. (Вы-то, в отличие от студента X, уже видите, что Polly put - это прошедшее время, потому что в настоящем было бы Polly puts или Polly is putting). Но нельзя требовать от человека слишком многого. Он уже извлек из этой единственной строчки примерно столько же, сколько из остальных пособий и словарей, вместе взятых, при этом не прикладывая никаких усилий.

А представляете, что было бы, если бы он напевал себе под нос не одну строчку, а две или десять?

Точно так же, поклонники группы Uriah Неер твердо знают, какого предлога требует глагол to look в значении "смотреть на" или что слово July (июль) произносится именно [dЗu'lai], a не ['dЗuli].

Что из этого следует? А вот что.

Старайтесь непременно находить и записывать на свой магнитофон все песни, цитаты из которых здесь приведены. И сами записи, и тексты к ним сейчас вполне доступны (особенно "The Beatles"). Чтобы облегчить вашу задачу, в конце учебника приводятся все названия цитируемых произведений в алфавитном порядке, с указанием альбомов и года выпуска. Если вы даже при наличии текстов не понимаете чего-то в этих песнях - не важно. Главное, чтобы у вас "навязли на ушах" те места, которые мы здесь разбираем. Чтобы они преследовали вас, как наваждение, чтобы вы мурлыкали их про себя в общественном транспорте, на улице, в магазине, на работе, в лифте, чтобы вы напевали эти песенки или их разрозненные куски, когда моете посуду, или выгуливаете собаку, или жарите котлеты, или гладите пододеяльники. (Отсутствие у вас музыкального слуха не имеет никакого значения. Разъясните вашим близким, что английский язык важнее их эстетических переживаний.) Эффективность подобного метода усвоения грамматики, лексики и синтаксиса не знает себе равных; более того - боюсь, что это единственный по-настоящему эффективный способ. Не учите списки: учите песенки. Не выписывайте слова на карточки: учите песенки. Анализируйте их грамматически. И пойте их все время, не обращая внимания на непонятные места (которые неизбежно встретятся). В связи с тем, что мы говорим о будущем времени, посмотрите, например, на такую цитату:

You're gonna' lose that girl

If you don't take her out tonight, she's gonna change her mind.

And I will take her out tonight and I will treat her kind.2

__________________________
1. Gonna - это going to. О правомочности употребления подобных оборотов мы поговорим позже.
2...- You're Going to Lose That Girl by TheBeatles.

В первой и второй строчках звучит обыкновенное будущее время: один человек информирует другого о том, что, по его мнению, произойдет (ты, мол, потеряешь эту девушку и т. д.). А вот в третьей строчке он уже обещает, что лично он будет делать, когда все произойдет так, как он только что описал. Если вы сейчас скользнете взглядом по этому примеру и пойдете себе дальше, то в памяти у вас останется, что есть, есть некая разница между going to и will, но вот какая? Сейчас вы помните, а через два часа забудете. На язык же все равно никакой going сам не приходит, потому что с детства мы говорим в лучшем случае will, а то, не ровен час, и shall... Но вот если вы найдете эту песенку на альбоме Help! да прослушаете ее раз тридцать, да как начнете подпевать, а потом сами про себя мурлыкать... А там еще десятка два песенок, и в каждой непременно есть и will, и going... Понимаете? Сначала анализ, потом повторение (очень большое число повторений), а потом - автоматизм.

Имейте также в виду некоторые тонкости (преимущественно для студента Y):

а) глаголы перемещения (to go, to come, to leave, etc.) нежелательно ставить после going. Вместо этого для выражения будущего времени (не обещания и не непреложного факта) следует ставить их просто в PrCont:

I'm going to New York вместо I'm GOING to GO to New York

He's coming at 7 вместо Не is GOING to COME at 7

I'm leaving right now вместо I'm GOING to LEAVE right now

б)1 если в предложении фигурирует какое-нибудь слово или словосочетание, выражающее предположение, сомнение или неуверенность, то стилистически лучше ставить здесь Futlndf, а не going;

I think we'll be there on time.

I suppose he'll answer some of your questions.

I doubt you'll manage the task.

___________________
1. Этот пункт предназначен для студента Y.

Before this dance is through
I think I'll love you too.1

If you need a shoulder to cry on,
I hope it will be mine.2

________________________
1. I'm Happy Just to Dance with You by The Beatles.
2. Any Time at All by The Beatles.
3.Any Time at All by The Beatles.

Упражнения

Поставьте глаголы в подходящее будущее время.

1. Oh my sweetheart, I (to do) anything to win your love.

2. I don't think you (to pass) the exam.

3. Put on your coat: it (to be) cold today.

4. "Can you repair my bike?" - "Sure, I (to do) it right now."

5. I (to buy) some milk for the baby.

6. If you marry me, I (to give) you flowers every day.

7. (Your mother, to come) to see us tonight?

8. I (always, to be) here to help you whenever you need me.

9. I am not feeling well, so I (to stay) in bed.

10.
Any time at all,
All you've got to do is call
And I (to be) there.3

11. We (to stay) here for another fortnight.

12. What (you, to cook) for dinner?

13. I don't believe you (get up) on time.

14. I wonder what went wrong, I've waited far too long, I think I (to take) a walk and look for her.1

15. You (to lose) your money if you invest it there.

I6. If you put on this hat, everybody (to laugh) at you.

17. The girl that's driving me mad (to go) away.2

18. Baby, you can drive my car And maybe I (to love) you.3

____________
1. I Don't Want to Spoil the Party by The Beatles.
2. A Ticket to Ride by The Beatles.
3. Drive My Car by The Beatles.

Стр. 93

1. will do 2. will pass 3. is going to be 4. will do it 5. am going to buy 6. will give 7. is your mother coming

8. will always be 9. am going to 10. 'II be 11. are going to stay 12. are you going to cook 13. will get up

14. 'II take 15. are going to lose 16. is going to laugh 17. is going 18. 'II love

Без сомнения, вы все сделали правильно. На всякий случай, вот краткий обзор:

1. 4, 6, 8, 10 — обещания.

2. 13, 14, 18 — в предложении есть I think, I believe, maybe, выражающие предположение.

7, 17 — глаголы to come, to go.
Все остальное — обыкновенное будущее время.

Глава 3. The Present Perfect Tense

The White Rabbit put on his spectacles. "Where shall I begin, please your Majesty?" he asked. "Begin at the beginning," the King said gravely, "and go on till you come to the end: then stop."

Lewis Carroll, Alice's Adventures in Wonderland

3.1. The Present Perfect Tense и The Past Indefinite Tense

"You should say what you mean," the March Hare went on.
"I do," Alice hastily replied;-"at least - at least I mean what I say - that's the same thing, you know."
"Not the same thing a bit!" said the Hatter.

Lewis Carroll, Alice's Adventures In Wonderland

Все, кто учил английский язык, помнят, сколько мучений доставляло различение этих двух времен. Обыкновенное русское прошедшее время (ушел, пришел, дал, взял, написал, нарисовал, поставил чайник) в английском языке выражается двумя временами: The Past Indefinite Tense (PastIndf) и The Present Perfect Tense (PrPf), и разобраться, какое когда нужно употреблять, практически невозможно, поскольку по-русски прошедшее время только одно, а никакого PrPf нет и в помине. Так как мы тоже еще не сталкивались с PrPf, давайте для начала вспомним, как он образуется1:

I have We have You have They have | + | Смысловой глагол в так называемой третьей форме:
She has He has It has |  | looked, liked, waited, lived, etc.

Что здесь будет альфой? Вспоминаем раздел 1.1. Альфой является первый вспомогательный глагол, а раз здесь вспомогательный глагол только один (to have), значит, он и будет альфой:

Альфа = to have в форме have или has, в зависимости от того, что стоит в подлежащем.

Следовательно:

I have eaten the soup.

I have not (haven't) eaten the soup.

Have you eaten the soup?

__________________________
1. У правильных глаголов третья форма всегда совпадает со второй, а у неправильных, к сожалению, не всегда.

К сожалению...

На этом месте у студента Х уже начинается путаница. Здравствуйте, думает он, только что выучили, что to have - это не альфа, и вот опять? Хоть бы фокус какой показали...

Фокус 6

Хорошо бы, конечно, все всегда отдавали себе отчет, в каком именно времени они говорят. Например, фраза

She has a diamond ring

сказана в PrIndf, следовательно, to have там - смысловой глагол, а альфа там - do (в форме "does" - remember Tarzan!), и, следовательно,

Does she have a diamond ring?

She doesn't have any diamond ring.
(= She has NO diamond ring.)

В то же время предложение

She has lost her diamond ring

сказано в PrPf, и to have там - не смысловой, а вспомогательный глагол, следовательно, он и есть альфа. А смысловой глагол там - to lose в третьей форме.

Has she lost her diamond ring?

She hasn't lost her diamond ring.

Одним словом, если вы будете говорить сознательно, никаких проблем с различением этих двух глаголов to have (смыслового в Indefinite и вспомогательного в Perfect) возникнуть не должно.

Студента X, который не всегда говорит сознательно, прошу иметь в виду следующее:

1. Если вы сказали

Have you...?

Has he...?

Have we... ?

etc.

или

...haven't...

...hasn't...

то американоговорящий слушатель автоматически воспринимает это как Perfect и начинает ждать, когда же наконец появится смысловой глагол в третьей форме. Если он его не слышит, то бывает разочарован и не всегда способен понять, что это вы такое сказали. И если вы, забыв то, о чем шла речь в подразделе 1.4.3, спрашиваете в магазине:

Have you a smaller size? -

вы можете привести продавщицу в смятение. После Have you... она ждет что-нибудь типа been, done, seen, а вы сразу ставите существительное. То же самое с фразой

I haven't money.

Что - haven't ? Где смысловой глагол? Haven't lost, haven't earned or haven't stolen this money? Слушатель в панике. Он не понимает, что вы сказали, потому что haven't воспринимается как вспомогательный глагол, а не как смысловой.

2. И наоборот. Если вы сказали Do you have... ? Does he have... ?

или

... don't have...

... doesn't have...

то не забудьте, что после этого полагается ставить существительное, а не глагол в третьей форме, потому что вы говорите в Indefinite, а не в Perfect.

Упражнения

(для тех, у кого есть трудности с глаголом to have)

Поставьте все мыслимые вопросы к следующим предложениям:

She has broken the blue china plate.

This cat has a long fuzzy tail.

I have bought these flowers for my girlfriend.

Her husband has forgotten to walk the dog.

She had a most ugly face.

They have goldfish and two parakeets.

He has stolen ten thousand dollars from his fiancee's father.

We have apologized to them for our mistakes.

А теперь самое интересное. Когда нужно употреблять PrPf, а когда PastIndf?

Перед тем, как читать дальше, перечитайте или просто вспомните все, что вы когда-нибудь видели, читали и знали о PrPf. Лучше всего обратиться к книге Колпакчи "Дружеские встречи с английским языком", а также к учебникам Hornby, Eckersley, Murphey и другим, сейчас вполне доступным. Там все изложено очень хорошо.

К сожалению...

Вы сами знаете, что я имею в виду, говоря "к сожалению". Все уже много раз прочитано, все понято, во всем разобрались, а PrPf почему-то все равно никак не укладывается. Давайте попробуем сделать еще одно усилие.

Обычно все хорошо усваивают одно правило: что PrPf используют, когда человека можно буквально ткнуть носом в результат. Например:

Я взял карандаш (и вот он у меня в руке).
I have taken the pencil.

Она положила лук в суп (и вот он там плавает).
She has put the onion into the soup.

Он разбил стакан (и вот лежат осколки).
Не has broken the glass.

Во всех трех случаях картина очень зримая: вот карандаш в руке, а вот лук в супе, а вот осколки на полу. К этому же случаю относится такой формальный признак PrPf, как слова "только что", "уже" и "еще":

She has just put the onion into the soup.

She has already put the onion into the soup.

Has she put the onion into the soup yet?

She hasn't put the onion into the soup yet.

Однако PrPf отнюдь не исчерпывается этим, таким зримым и наглядным, случаем. Сплошь и рядом можно слышать, как кто-то вдруг заявляет

I've been to Paris;

He has never seen whales;

I've met her a few times

или что-нибудь еще, такое же непонятное с точки зрения употребления времен. Как же все-таки понять, где перфект, а где не перфект?

Давайте сначала выясним, когда PrPf употреблять нельзя. Это сразу устранит три четверти проблем: случаев, когда PrPf употреблять нельзя (а нужно употреблять PastIndf), целых три, так что предложение всегда можно будет подогнать под один из них.

Вот эти три случая:

1. Когда есть указание на время, которое уже прошло.

yesterday,
last year.
this morning1,
a minute ago,
when I was seventeen,
when I was to Paris,
when I was in school,
when I talked to him last time.
in spring2,
in April3

и так далее, до бесконечности. Во всех этих случаях PrPf не употребляется.
______________________________
1. Если утро уже прошло.
2. Если уже не весна.
3. Если уже май, июнь и так далее.

Yesterday all my troubles seemed so far away.
I married Isis on the fifth day of May.2
Was I so unwise the night before?
When I held you near,
You were so sincere.
Treat me like you did the night before.3
___________________
1. Yesterday by The Beatles.
2. Isisby Bob Dylan.
3. The Night Before by The Beatles.

Last night I said these words to my girl.1
When I was younger, so much younger than today,
I never needed anybody's help in any way.2

2. Вслучаесвязногорассказа.

This happened once before
When I came to your door, no reply.
They said it wasn't you,
But I saw you peep through your window.
I saw the light.3

In the town where I was born
Lived a man who sailed to sea,
And he told us of his life
In the land of submarines.
So we sailed up to the sun
Till we found the sea of green
And we lived beneath the waves
In our yellow submarine.4

Woke up, fell out of bed,
Dragged a comb across my head,
Found my way downstairs and drank a cup
And looking up I noticed I was late.
Found my coat and grabbed my hat
Made the bus in seconds flat
Found my way upstairs and had a smoke
And somebody spoke and I went into a dream.5

Now somewhere in the black mountain hills of Dakota
There lived a young boy named Rocky Raccoon.
And one day his woman ran off with another guy,
_____________________________
1. Please Please Me by The Beatles.
2. Help! by The Beatles.
3.No Reply by The Beatles.
4. Yellow Submarine by The Beatles.
5.A Day in the Life by The Beatles.

Hit young Rocky in the eye. Rocky didn't like that He said, "I'm gonna get that boy."1

_______________________
1. Rocky Raccoon by The Beatles.

Внимание!

Связный рассказ вовсе не обязательно должен повествовать о седой старине и начинаться словами "Once upon a time." Под "связным рассказом" подразумеваются любые связанные между собой предложения, которые по-русски говорились бы в прошедшем времени. Вернемся опять мыслями к луку и супу. Если мы говорим "она положила лук в суп" (и вот он там плавает) - это, возможно, перфект. Но если "она положила лук в суп и закрыла кастрюлю крышкой" - то это ни в коем случае не перфект, независимо от того, плавает там лук или не плавает. Это уже рассказ (а значит, PastIndf). "Он разбил стакан" (и вот валяются осколки) - возможно, PrPf. "Он разбил стакан и громко выругался" - рассказ, то есть не PrPf (a Pastlndf). Короче: если появляется последовательность действий (хотя бы двух), никакого PrPf употреблять уже нельзя. Точно так же, рассказом считается любое описание действий, совершенных в прошедшем времени. "Она положила лук в суп, ворча на кухарку и разбрызгивая жир по стенам" - это рассказ, то есть не перфект. "Он. разбил стакан на тысячу осколков, переливающихся в лучах восходящего солнца" - тоже не перфект, независимо от зримого результата в виде лука, плавающего в супе, и осколков, валяющихся на полу.

Другими словами, все, что не является протокольной констатацией свершившегося факта вне его связи с другими событиями, - это связный рассказ. (Отсюда еще не следует, что все, что является "протокольной констатацией свершившегося факта вне его связи с другими событиями", - это непременно перфект. Сейчас мы пока выясняем, когда нельзя использовать PrPf, а не когда можно его использовать). Описание действия или упоминание связанного с ним другого действия сразу превращают констатацию в рассказ и исключают всякую возможность использования PrPf.

3. Когда результат аннулирован. То есть, я положил лук в суп, но его кто-то выловил и съел. Значит, он там уже не плавает. Значит, в предложении "Я положил лук в суп" я не могу использовать PrPf.

Я взял карандаш (и вот он у меня в руке);

Я потерял ключ (и не могу попасть в квартиру)-

в этих случаях вы используете перфект потому, что налицо результат, в который можно ткнуть носом (он указан в скобках). Получается

I have taken а pencil.

I have lost the key.

Но если потом произошло что-то, что аннулировало этот результат, никакого PrPf использовать уже нельзя: Я взял карандаш (но потом положил его на стол): I took а pencil. Я потерял ключ (но вскоре нашел):

I lost the key
Put away your sword,
Dont' you know that it's all over?
It was nice but now it's gone.1

It was beautiful but now it's sour.2

Then I was inspired
Now I'm sad and tired.3

Теперь посмотрите, можно ли использовать PrPf в следующих примерах (нужно ли его использовать - это другой вопрос).
__________________________________
1. Jesus Christ Superstar by Rice/Webber.
2. Ibidem.
3. Ibidem.

1. Дорогая, посмотри на меня! Я купил новую шляпу.

2. Я купил новую шляпу на прошлой неделе.

3. Ты купил себе новую шляпу?

4. Я шел по улице, увидел в витрине эту шляпу и не удержался, купил.

5. Я купил шляпу, но продал ее своему шефу.

6. Я купил шляпу, но хочу продать ее шефу.

7. Я купил эту шляпу сегодня утром.

8. Я не хочу в кино. Я был в кино позавчера.

9. Я не хочу в кино. Я был в кино на этой неделе.

10. Я был в кино сто тысяч раз.

11. Он съел весь суп?

The Present Perfect и The Past Indefinite Tenses109

12. Он пришел голодный, съел весь суп и улегся спать.

13. Он съел две тарелки супа, зажав ложку в кулаке и громко чавкая.

14. Он был женат четыре раза.

15. Он никогда не был женат.

I6. Он был женат до позапрошлого года.

17. Он был женат, когда мы с ним познакомились.

18. Она опять разбила тарелку.

I9. Она разбила тарелку, когда мыла посуду.

20. Она споткнулась, уронила тарелку и разбила ее.

21. Я сварил огромное количество борща.

22. Я сварил огромное количество борща, а он пришел и съел абсолютно все.

23. Я еще в пятницу сварил огромное количество борща.

Очевидно, что PrPf нельзя использовать в следующих предложениях: (2) - потому что "на прошлой неделе", время, которое уже прошло. (4), (12) и (20) - потому что это рассказ (последовательность действий). (5) - потому что произошло действие, аннулировавшее факт покупки. (7) - потому что "сегодня утром" - это тоже время, которое прошло. (8) - потому что "позавчера". (13) - потому что присутствует описание действия, то есть это тоже рассказ. (16) - потому что указывается время, которое прошло. (17) - тоже потому, что указывается время, которое прошло, хотя и не таким явным образом ("когда мы с ним познакомились"). (19) - то же самое ("когда мыла посуду"). (22) - произошло действие, аннулировавшее факт наличия сваренного борща. (23) - указание на время, которое прошло ("в пятницу").

В остальных предложениях ничто явно не указывает нам на то, что PrPf использовать нельзя. Вероятно, можно. Вопрос только в том, нужно ли.

Итак: в первую очередь нужно выяснить, нет ли чего-нибудь, что запрещает нам использовать PrPf. Если ничего такого нет1, давайте же отвечать на вопрос, нужно ли обращаться к услугам PrPf или можно и здесь обойтись PastIndf.

Вот самое общее правило.

PrPf употребляется в тех предложениях, которые можно адекватно переформулировать в виде предложений в настоящем иди будущем времени.2

Другими словами, когда человек говорит одно, а имеет в виду нечто другое, или не обязательно совершенно другое, а так, дополнительное, но обязательно относящееся к настоящему или будущему времени. Можем назвать это правилом скрытого смысла.
________________________
1. В дальнейшем я не буду в каждом абзаце повторять, что сначала необходимо убедиться, можно ли употреблять PrPf, и лишь потом, задаваться вопросом, нужно ли его употреблять. Я надеюсь, что вы уже поняли, как именно расставляются приоритеты.
2. См. предыдущую сноску.

Например: вы пришли к знакомому в надежде, что он одолжит вам некоторую сумму. А он вам говорит:

- Вы знаете, я тут купил машину...

Это значит: "Нет у меня сейчас денег. Сам ищу, у кого бы занять". Вот такое предложение как раз и переводится на английский язык с помощью PrPf.

- Уоu know, I have bought a car...

Или:

Юная девушка собирается замуж. А ее матушка говорит ей про ее избранника:

- Душечка, он похоронил восемь жен!

Это значит: "Не выходи за него замуж.. Он и тебя похоронит. Такой уж он человек".

- Honey, he has buried eight wives!

Или:

Жена приходит домой и спрашивает мужа:

- Почему ты не купил картошку?

Это значит: "Вот посмотри, теперь благодаря твоей лени и забывчивости мне не из чего готовить ужин, и ты ляжешь спать голодным". (Или даже "Ты меня совсем не любишь!")

- Why haven't you bought potatoes?

Или:

- Я надеюсь, вы дочитали "Мертвую зону".

Это значит: "Могу я наконец получить своего Кинга назад?"

- I hope you have finished reading "The Dead Zone."

Или:

Ha вечеринке жена спрашивает мужа:

- Сколько ты выпил?

Это значит: "Ты сможешь сам вести машину или мне придется сначала делать это самой, а потом еще укладывать тебя спать?"

- How much have you drunk?

Разумеется, все эти рассуждения про перфект имеют смысл, только если мы не забыли основной принцип: сначала отделяем те предложения, которые не могут быть в перфекте, а потом уже начинаем применять правило скрытого смысла. Например, если эти предложения в тех же самых контекстах имеют такой (лишь слегка модифицированный) вид:

- Я тут вчера машину купил...

- Он похоронил восемь жен перед тем, как его разбил паралич.

- Почему ты не купил картошку по дороге домой?1

- Я надеюсь, вы давно дочитали "Мертвую зону".

- Сколько ты выпил, пока я танцевала?

то все это будет уже не перфект, и нас уже не интересует, что там подразумевает говорящий, какой скрытый смысл он имеет в виду и в чем истинный пафос его речи.
_____________________________
1. Надеюсь, все узнали указание на время, которое прошло.

Кроме тех контекстов, в которые мы сейчас поставили предложения (I've bought a car, He's buried eight wives, etc.), говорящий может подразумевать неисчислимое множество других. Например, фраза

I have bought a car

может также иметь скрытый смысл "Посмотрите, какой я крутой!", или "Так что больше можете не считать меня неудачником", или "Слава Богу, больше никогда не буду ездить на работу в метро", и так далее, до бесконечности. "Не has buried eight wives" может выражать не .предостережение, а зависть говорящего: "Надо же, а самого его ничего не берет!" или заинтересованность следователя: "Пожалуй, пора им заняться". "I hope you have finished reading 'The Dead Zone' " может означать "Наконец-то я смогу обсудить с вами мое любимое произведение" или "Вот теперь можете наконец начать читать Маркеса". Главное, что нам нужно понять, - это то, что предложение ставится в PrPf именно в таком случае, при наличии скрытого смысла, относящегося к настоящему или будущему времени.

Имейте также в виду, что возможен еще более простой случай: когда предложение, сказанное в PrPf, открыто означает причину чего-то, происходящего в настоящем или могущего произойти в будущем времени, и как причина, так и результат декларируются вслух:

I can't drive | because I have drunk too much
результат в настоящем времени | причина в PrPf
I will never marry you | because you've buried eight wives
результат в будущем времени | причина в PrPf

Может быть, вы уже увидели, что это - просто вырожденный случай предыдущего принципа. Вот, например, диалог:

- And who's gonna drive us home?.. Hey, Bob! Arе you gonna drive us home?

- I can't drive. I've drunk too much.

Первая фраза в ответной реплике избыточна. Он мог бы ограничиться второй, и все поняли бы, что он хочет сказать первую. "I've drunk too much" в этом контексте как раз и означало бы "I can't drive."

Давайте посмотрим на 23 примера. Мы уже знаем, где точно не перфект. А где может быть перфект? (1) - очевидный PrPf. Дорогая, посмотри на меня, правда, я тебе нравлюсь в этой новой шляпе, я выгляжу в ней совсем иначе, и ты больше не будешь говорить, что со мной стыдно выйти на улицу. (3) - может быть PrPf при наличии соответствующего контекста. Если говорящий имеет в виду "Это что, на тебе новая шляпа надета?", то это PrPf. Если же он задает вопрос к рассказу о походе в Апраксин двор или поездке в Париж, то это не PrPf.

- Hi!

- Hi. How are you?

- Fine, and you?.. Oh! Have you bought a new hat?

(which means: "Do you really have a new hat on, or am I mistaken?")

Или:

- You know, this new flea market is something unbelievable. I was hanging about there for three hours yesterday, looking for something to buy, and all I finally bought was a $5 hat.

- Oh, did you buy a new hat?

(6) - то же самое. Если в контексте не появится ничего, что заставит нас устранить PrPf (то есть указание на время или рассказ о том, как я ее покупал), то это типичный PrPf. "I've bought a hat" в этом контексте означает "У меня есть нечто, что я могу сплавить шефу". (9) - типичный, очень характерный PrPf. Указание на время, которое прошло, совершенно исключается, потому что налицо указание на время, которое еще продолжается ("на этой неделе"). Перфектом выражается причина (я был в кино на этой неделе), а настоящим временем --результат (я не хочу в кино).

Возможен был бы и такой диалог:

- Let's go to the cinema.

- Thank you. I've been to the cinema this week.

и собеседнику, если он не непроходимый тупица, уже становится ясно, что вы не хотите идти в кино, потому что в данном контексте ваша фраза абсолютно адекватна фразе "Я не хочу идти в кино. Я сыт по горло этими боевиками". Но если вам кажется, что лучше это окончательно прояснить добавочной фразой "Я не хочу идти в кино" (для особо непонятливых), можете это сделать. "Thank you. I don't want to go to the cinema. I've been to the cinema this week." (10) - тоже характерный PrPf. Контекст может быть, например, таким:

- What can you know about movies? You can't tell good ones from bad ones: you never even go to the cinema.

- Why, I've been to the cinema one hundred thousand times!

(which means: "I am not worse at understanding movies than you are.")

Или таким:

- Honey, where are we going today? Wouldn't you like to go to the cinema with me?

- I've been to cinema one hundred thousand times!

(which means: "Think of something better, darling. I'm fed up with your movies.")

(11) - если это не вопрос к рассказу, то это перфект. Подразумевается: "И что, мне теперь нечего есть?"

- Has he eaten all the soup?

(which means: "And there's nothing left for me?")

(14) - такой же случай, какой разбирался выше про человека, похоронившего восемь жен. "He's been married four times". Теперь придумайте сами, что может иметь в виду человек, говорящий такие слова:

1. I have washed my hands.

2. He has come back from Paris.

3. He has gone to Poland.

4. We have already written them two letters.

5. He has slept well.

6. She has had a nightmare.

7. I haven't written the address on the envelope.

8. You haven't salted the soup.

9. I haven't spoken to him.

10. He has smoked all my cigarettes.

11. Have you walked the dog?

12. He has broken the iron.

Вот примерные варианты, но у вас, конечно, могут быть сотни других:

1. I hope I can go to table now.

2. You can go see him if you want to.

3. We can't get in touch with him right now.

4. Now we can expect them to reply.

5. He'll be able to work properly today.

6. She is very nervous.

7. I can't mail this letter yet.

8. I can't eat it.

9. I don't know his opinion.

10. I have nothing to smoke.

11. Do I have to walk him now?

12. He can't iron his shirt.

Наоборот, постарайтесь выразить следующие контексты одной фразой в перфекте.

Например:

Very soon I'll have a lot of money, 'cause I'm coming into legacy =

= My rich uncle has died.

или

What more explanation do you need? =

= I've already explained it to you one hundred times.

1. There's a lot of dirty dishes in the sink.

2. Are you going to take the garbage out?

3. He won't be able to use his left hand for a few weeks.

4. I can recite this poem by heart.

5. I am looking for my dog.

6. Don't make such a noise, you're going to wake your mother up.

7. She was pretty, but now she looks so ugly.

8. There's milk on the floor.

9. Do you have to buy a new pair of spectacles now?

10. Where is your test-paper?

11. Can you describe the Eiffel Tower to me?

12. I can't speak to him about it again.

Вот что (примерно) должно было получиться:

1. You haven't washed the dishes.

2. You haven't taken the garbage out yet.

3. He has broken his left arm.

4. I have learned this poem.

5. My dog has run away.

6. Your mother has just fallen asleep.

7. She has changed.

8. Somebody has spilt the milk.

9. Have you broken your spectacles?

10. I suppose you haven't written your test-paper.

11. Have you been to Paris?

12. I've already spoken to him a lot of times

или что-нибудь в этом роде. Возможны варианты, например I have lost my dog вместо (5) или Have you ever seen pictures of the Eiffel Tower вместо (11), но в принципе получается одно и то же: PrPf выражает другими словами то же самое, что выражено настоящим или будущим временем.

Теперь разберитесь, где следует употребить PrPf, а где Pastlndf в таком диалоге:

Once Mrs Smith left her 5-year-old son at her neighbors' for the whole day, 'cause she had to be out. In the evening she comes after him, and has the following conversation with the neighbor.

Neighbor (Mrs Brown): Well... I can't say I'm much satisfied with Tommy's behavior.

1. Mrs Smith: Why?

2. Mrs В.: Не (to break) my husband's favorite cup.

3. Mrs S.: Oh!.. How (it, to happen)?

4. Mrs В.: I (to tell) him not to take it, but he (to take) it anyway. Sure enough, he (to drop) it and (to smash) it.

5. Mrs S.; I'm so sorry... I hope he (not, to do) anything else.

6. Mrs В.: Oh yes. He (to spill) ink onto the carpet.

7. Mrs S.: But why (you, to give) him the ink?

8. Mrs B.: I?! I most certainly (not, to give) him any ink. He (to open) the drawer, (to find) the inkpot and (to start) fooling around with it.

9. Mrs S.: But where (to be) you ?

10. Mrs B.: I (to be) in the kitchen. When I (to come) back to the room, I (to see) the stain, and immediately (to take) the inkpot away from him. But it (to be) too late.

11. Mrs S.: And... What else (he, to do)?

12. Mrs В.: Не (to eat) all my shoe-polish. Just to think that I (to cook) such lovely dinner, and he (to prefer) shoe-polish!

13. Mrs S. (terrified): What?.. What (you, to say)?

14. Mrs B.: (patiently): He - (to eat) - all my shoe-polish. But don't worry, he (not, to eat) much: there wasn't too much left. Anyway, he (to eat) it a long time ago, and nothing (to happen) yet.

15. Mrs S.: (you, to call) the doctor?

16. Mrs В.: No. There isn't anything wrong with the young bandit. Nothing can harm such children. I only think you have to pay me for the cup he (to break), the carpet he (to spoil) and the shoe-polish he (to waste).

Вот что должно было получиться:

2. Mrs B.: has broken

3. Mrs S.: did it happen

4. Mrs В.: told, took, dropped, smashed

5. Mrs S.: hasn't done

6. Mrs В.: has spilt

The Present Perfect и The Past Indefinite Tenses 121

7. Mrs S.: did you give

8. Mrs В.: didn't

11. Mrs S.: has he done

12. Mrs В.: has eaten, cooked, preferred

13. Mrs S.: did you say

14. Mrs В.: has eaten, hasn't eaten, ate, has happened

15. Mrs S.: did you call

16. Mrs В.: has broken, has spoilt, has wasted

Если что-нибудь вышло не так, давайте разбираться.

- Не has broken my husband's favorite cup. 2

Это значит: благодаря вашему сыну, у моего мужа больше нет (настоящее время) его любимой чашки. Вот, мол, каков (в настоящее время) результат деятельности вашего сына в нашей квартире.

- How did it happen? 3

Если вам не понятно, почему здесь не PrPf, то давайте посмотрим на следующую реплику:

- I told him not to take it, but he took it anyway; sure enough he dropped it and smashed it. 4

Как вы думаете, что это? Это, конечно, рассказ. Значит, вопрос How did it happen - это вопрос к рассказу. Вопросы вида "как это случилось", "как так вышло", "как это произошло" неминуемо ориентированы на рассказ, поэтому они и задаются в PastIndf.

- I hope he hasn't done anything else. 5

Это значит: я надеюсь, больше я не услышу (будущее время) ничего в таком же роде и мне не придется (будущее время) опять краснеть.

- Oh yes. He has spilt ink onto the carpet. 6

А как же. Посмотрите, какое пятно на ковре (настоящее время). Как мне его теперь выводить? (Из русского предложения не видно, какое это время, но ясно: то ли настоящее, то ли будущее.)

- But why did you give him the ink?! 7

Этот крик души никак не получится переложить в настоящее/будущее время. Это вопрос, относящийся к тому, что уже произошло, и никакому предложению в настоящем/будущем времени он не адекватен. Предложение Why have you given him the ink? означало бы, например, "Почему у него в руках чернильница?" или "Осторожно, он вас сейчас измажет!" Но тот факт, что ребенку когда-то дали чернильницу, давно аннулирован тем, что ее у него уже забрали.

- I most certainly didn't give him any ink. 8

Ответ на предыдущий вопрос. Дальше начинается рассказ:

- Не opened the drawer, found the inkwell and started fooling around with it. 8

- But where were you?! 9

Имеется в виду "Где вы были, пока он это делал?" Это вопрос к рассказу.

Ответ миссис Браун - продолжение рассказа. 10

- And... What else has he done? 11

The Present Perfect и The Past Indefinite Tenses 123

Что вы мне еще тут порасскажете? (Будущее время.)

- Не has eaten all my shoe-polish. 12

Да уж порасскажу. Где теперь мой крем для обуви? (Будущее/настоящее время.)

- Just to think that I cooked such lovely dinner, and he preferred shoe-polish! 12

Это никак нельзя передать в настоящем/будущем времени. Это рассуждение по поводу деталей того, что уже произошло.

- What... What did you say? 13

Здесь употребление PastIndf может быть не совсем понятно. Нужно просто запомнить, что вопрос "Что вы сказали?" всегда звучит как "What did you say?"

Миссис Браун терпеливо повторяет то, что она уже говорила. Говорила в перфекте, поэтому и повторяет в перфекте, как дословную цитату.

- Не - has - eaten - all - my - shoe-polish. But don't worry, he hasn't eaten much. 14

Нет никакой опасности для жизни, такое малое количество никому повредить не может (настоящее время).

- There wasn't much left. 14

Факт того, что там было не так много, уже аннулирован последующими событиями: все, что было, уже все равно съели.

- Anyway, he ate it a long time ago. 14

Указание на время, которое прошло.

- And nothing has happened yet. 14

И пока все нормально, посмотрите, какой он бойкий и резвый (настоящее время).

- But did you call the doctor? 15

Если бы вопрос был задан в PrPf ("Have you called the doctor?"), это означало бы: "Должна ли я ожидать, что врач приедет с минуты на минуту?" (Будущее время.) Из всего разговора очевидно, что с минуты на минуту врача ожидать не следует, иначе' миссис Браун сообщила бы об этом давным-давно. Значит, вопрос миссис Смит - это вопрос к рассказу. Она хочет узнать, не вызывала ли миссис Браун доктора когда-нибудь в течение дня, а если вызывала, то приезжал ли он или просто дал какие-нибудь реко-мендации по телефону, а если не вызывала, то почему. Это подразумеваемый рассказ, и переформулировке в настоящем/будущем времени не подлежит.

- You have to pay me for the cup he has broken, the carpet he has spoilt and the shoe-polish he has wasted. 16

Здесь налицо причина (в PrPf) и результат (в настоящем времени):

 |  | broken | } |
He | has | spoilt |  | YOU HAVE TO PAY
 |  | wasted |  |

При разборе этого текста мы все время руководствовались одним и тем же правилом:

1. Исключаем то, что не может быть в PrPf.

2. Смотрим, адекватно ли передается основной пафос нашего сообщения с помощью настоящего/будущего времени.

Единственное, что нам встретилось нового, это фраза

What did you say?

Вроде бы здесь ничто не мешает нам поставить ее в PrPf:

1. а) это не рассказ, б) указания на время, которое прошло, там нет, и в) того факта, что вы что-то сказали, никто пока не аннулировал.

2. Если очень напрячься, ее можно переформулировать так: "Я буду признателен, если вы повторите еще разок". Казалось бы, налицо все признаки перфекта. Тем не менее это не PrPf, a PastIndf. Почему? Нипочему. Так сложилось в языке. Запомните, пожалуйста, что следующие предложения всегда идут в PastIndf:

What did you say? Что вы сказали?

I didn't understand.
I didn't get it. Я не понял.
I didn't catch it.

Рассмотрим еще несколько известных цитат. Если вы не знаете этих песен наизусть, то расставьте времена сами (а потом уже смотрите ключи). Пожалуйста, не забудьте, что у вас есть только два варианта:

Present Perfect и Post Indefinite. He лепите туда других времен, там их нет.

1. I'm so tired, I (not. to sleep) a wink
I'm so tired, my mind is on the blink.1

2. Well, my heart (to go) zoom
When I (to cross) that room
And I (to hold) her hand in mine

Oh we (to dance) through the night
And we (to hold) each other tight
And before too long I (to fall) in love with her.2

3. You don't look different but you (to change)
I'm looking through you, you're not the same.3

4. I (to lose) her now for sure
I won't see her no more it's gonna be a drag, misery.4

5. I've got every reason on earth to be mad
'Cause I (to lose) the only girl I had.5

6. She said you don't understand what
I said I said no no no you're wrong
When I was a boy
Everything (to be) right.6

7. I try to reach for you but you (to close) your mind.7

________________________________
1. Гт So Tired by The Beatles.
2. I Saw Her Standing There by The Beatles.
3. Гт Looking through You by The Beatles.
4. Misery by The Beatles.
5. Гll Cry Instead by The Beatles.
6. She Said She Said by The Beatles.
7. SOS by ABBA.

8. I (to pick up) his body and I (to drag) him inside
(To throw) him down in the hole and
I (to put) back the cover
I (to say) a quick prayer and I (to feel) satisfied Then I (to ride) back to find Isis just to tell her I love her.1

9. Now that you (to find) another key
What are you going to play?2

10. And she said, "I (to swallow) a secret burning thread
It cuts me inside and often I've bled."'

11. And now the time (to come), and so,
my love, I must go.4

12. When I'm walking beside her
People tell me I'm lucky.
Yes. I know I'm a lucky guy.
I remember the first time
I (to be) lonely without her.5

13. I think I (to see) you somewhere I remember
You (to be) with that man
They (to take) away
I recognize your face.6

The Keys

Стр. 126

1. haven't slept

2. went, crossed, held. danced, held, fell

3. have changed

4. 've lost

5. have lost

6. was

7. have closed

8. picked up, dragged, threw, put, said, felt, rode

9. 've found

10. have swallowed

11. has come

12. was

13. 've seen. were, took

Если у вас вышло что-нибудь другое, вернитесь к началу главы и перечитайте все еще раз внимательно. Если вышло так, но вы не можете объяснить почему, лучше тоже перечитайте всю главу с начала. Мы пока еще не можем рассчитывать на интуицию, поэтому нам не мешает уметь анализировать то, что мы говорим.
_______________________________

1. Isis by Bob Dylan.
2. Baby You're a Rich Man by The Beatles.
3. The Queen and the Soldier by Suzanne Vega. Откуда взялся перфект после often - рассматривается ниже.
4. I'll Follow the Sun by The Beatles.
5. Every Little Thing by The Beatles.
6. Jesus Christ Superstar by Rice/Webber.

И только если вы совсем отчаялись объяснить себе, почему где-то PrPf, а где-то PastIndf, вы можете прочитать следующий комментарий:

1. Налицо результат в настоящем времени:

I'm so tired... my mind is on the blink.

2. Рассказ.

3. Налицо результат в настоящем времени:

You're not the same.

4. Налицо результат в будущем времени:

I won't see her no more.

5. I have lost the only girl I had - это причина того, что I've got every reason on earth to be mad, которое стоит в настоящем времени.

6. Указание на время, которое прошло, - When I was a boy.

7. You have closed your mind = I cannot reach you (правило скрытого смысла).

8. Рассказ.

9. Now that you've found another key = Now that you have another key (правило скрытого смысла). К тому же наличествует результат в будущем времени: What are you going to play?

10. I have swallowed a secret burning thread - по контексту ясно, что это означает There is a secret burning thread inside me, потому что коль скоро It cuts me inside, то ясно, что результат не аннулирован.

11. The time has come and I must go - это то же самое, что It is time to go now.

12. Есть указание на время, которое прошло, а именно wihtout her (потому что сейчас-то он уже with her).

13. I think I've seen you somewhere = Your face looks familiar to me или, как сказано прямым текстом, I recognize your face. Далее следует рассказ о том, где именно она его видела.

К сожалению...

По-моему, опять ничего не понятно. 'В самом деле: если каждый раз думать, что там адекватно настоящему/будущему времени и искать "скрытый смысл", так лучше вообще помалкивать. Еще скажешь что-нибудь не то...

К счастью...

В современном американском языке (особенно разговорном) есть тенденция пренебрегать перфектом в том значении, которое было изложено выше. Посмотрите еще раз на диалог про маленького Tommy, который устроил разгром в соседском доме. Большинство американцев не стали бы употреблять там так много перфектов, а удовольствовались бы простым PastIndf. He ate all my shoe-polish, сказали бы они. Не spilled the ink onto the carpet. И так далее. Так что же - все зря? Зря разбирались, что там за таинственный скрытый смысл, зря искали адекватные фразы, и вообще - зря учили, что альфочка в перфекте to have, и все прочее? Отнюдь.

Во-первых, даже американцы непременно употребят перфект там, где скрытый смысл так и выпирает, а тождественность настоящему/будущему времени очевидна. Например,

Why haven't you washed the dishes?

Don't do anything! You have already done too much.

Во-вторых, есть случаи, когда перфект нужно употребить обязательно. Какие? Расскажу чуть ниже.

Итак, суммируем сказанное. Пока что речь шла о классическом употреблении перфекта. Британец скажет I have come here to apoligize for my behaviour, где I have come логично означает "вот я здесь нахожусь", "вот я перед вами стою" и так далее -I am here. В том же самом случае американец скажет I came here to apologize for my behavior1, где I came говорит не о том, что это рассказ, или что факт аннулирован, или что он пришел на прошлой неделе, а только о том, что нормальный живой американец вообще склонен пренебрегать перфектом. И слава Богу. Во всех сомнительных контекстах употребляйте, на здоровье, Pastlndf. Никто не обидится, даже если вы ошибетесь. Существуют более насущные случаи употребления этого времени2.
________________________
1. Студент Y может заодно обратить внимание на разницу в написании слова behaviour/or.
2. Все, что вы прочитали в этой главе, однако, не должно пропасть втуне. Это поможет нам осмыслить третий, самый страшный случай PrPf.

3.2. PrPf инастоящеевремя

"Is that all?" asked Flambeau after a long pause. "Have we got to the dull truth at last?"
"Oh, no," said Father Brown.

G. K. Chesterton, The Honour of Israel Gow

Название этой главы может вызвать удивление. Что значит "и настоящее время"? Перфект - это "ушел-пришел", а настоящее время - "ухожу", "прихожу" и так далее. Кто это будет их путать? Смотрим внимательно.

Listen
Do you want to know a secret?
Do you promise not to tell?

Listen
Let me whisper in your ear
Say the words you long to hear
I'm in love with you.
I've known the secret for a week or two.
Nobody knows, just we two.1

_________________________
1. Do You Want to Know a Secret by The Beatles.

Я специально привожу такую длинную цитату, чтобы все хорошенько поняли: речь идет о настоящем времени. Хочешь знать секрет? Обещаешь никому не говорить? Пока все нормально, все в PrIndf. Секрет заключается в том, что Гт in love with you. Пока все хорошо. И по смыслу абсолютно ясно, что I've known the secret for a week or two означает не "я знал секрет в течение двух недель", а "я знаю секрет уже две недели": Настоящее время. Это становится еще яснее, если мы посмотрим на следующую фразу: кроме нас, его никто не знает. Настоящее время. A I've known, однако, выражено перфектом. Это еще что такое? Это и есть новый случай употребления перфекта, такой, при котором у студента Х перфект путается с настоящим временем (PrIndf или, если студент Х про него еще не забыл, РгCont). Итак. Если ваше русское предложение в настоящем времени подразумевает некий отрезок времени, начавшийся в прошлом, то нужно использовать не PrIndf или Cont, a Present Perfect1.

______________________________
1. Или, еще того не легче. Present Perfect Continuous. О нем ниже.

Что значит "отрезок времени, начавшийся в прошлом"? Это значит:

Я люблю вас уже пятнадцать лет. Сейчас люблю, и пятнадцать лет назад уже любил, и четырнадцать любил, и так далее. На протяжении всего пятнадцатилетнего отрезка времени я вас любил и сейчас люблю.

I have been in love with you for 15 years. Сразу заметим, что этот перфект неизбежен. Им никогда не пренебрегает даже самый американский американец. А фраза I am in love with you for 15 years для англоязычного собеседника вообще лишена смысла. Ее нельзя понять. То же самое относится к фразе "Я люблю вас с 1981 года". Сейчас люблю, и в 1981 году любил, и в 1982 любил, и - опять-таки - все эти годы люблю.

I have been in love with you since 1981.

Я очень надеюсь, что такой длинный срок - пятнадцать лет - не наведет студента Х на мысль, что речь идет только о подобных экстраординарных случаях. "Я люблю вас со вчерашнего вечера", "уже десять минут" и "с тех пор, как вы вступили в права наследства" - это все один и тот же случай:

I have been in love with you...
since last night
for already ten minutes
since you came into legacy.

We cannot live apart,
That's the situation
I've known it from the start1

- с самого начала знал и сейчас знаю.

Martha my dear you have always been my inspiration2

- всегда была и сейчас остаешься.

I've been cheated by you since I don't know when3

- с тех самых пор ты меня все обманываешь и обманываешь (и тогда, и потом, и позавчера, и вчера, и сейчас).
________________________
1. Throwing It All Away by Genesis.
2. Martha My Dear by The Beatles.
3. Mamma Mia by ABBA.

Yes, I've been broken-hearted.
Blue since the day we parted1

- с того самого дня у меня разбито сердце. И в тот день было разбито, и на следующий, и во все последующие дни вплоть до сегодня. И сегодня разбито. И так далее.

Все это несложно; единственное, что требуется, - не забыть об этом. С этой целью выполните следующие...

Упражнения

От вас потребуется раскрыть все скобки, учитывая контекст.

1. "Do you know this man?" "Yes, I (to know) him well. I (to know him) since I was born, that is, I (to know) him all my life."

2. "This winter is unusually warm. We (to have) no snow since December." "No, that's not right. We (to have) snow on the 3rd of January."

3. "I see, you're still married to Jason. How long (you. to be) married?" "Let me count. I (to marry) Jason in 1976... Gee, we (to be) married for 20 years!"

4. "Oh my, what a dress! When (you, to buy) it?" "A week ago. Actually, I (not, to buy) it: John (to give) me this dress as a present. It was a big mistake: for all this week I (to be) angry with him and I don't think we'll make it up soon." "You mean. you (to be) angry with him since he (to buy) this dress?" "Of course. I am not going to talk to him again until he buys something better."
___________________
1. Mamma Mia by ABBA.

5. Listen Jesus, I don't like what I see
All I ask is that you listen to me
And remember:
I (to be) your right-hand man all along.
You have set them all on fire
They think they (to find) a new Messiah
And they'll hurt you when they find they're wrong.1

_____________________
1. Jesus Christ Superstar by Rice/Webber.

Стр. 134

1. know, have known, have known

2. have had, had

3. have you been, married, have been

4. did you buy, didn't buy, gave, have been, have been. bought

5. have been, have found

3.3. Present Perfect Continuous

By no stretch of fancy can the human mind connect together snuff and diamonds and wax and loose clockworh.

G. K. Chesterton, The Honour of Israel Gow

Студент Y, вероятно, заметил, что в этой главе я использую исключительно глаголы to know, to be и to have. Дело в том, что практически все остальные глаголы (кроме также to see, to hear и некоторых других1) желательно в аналогичном синтаксическом контексте2 ставить не в PrPf, а в Present Perfect Continuous (PrPfCont).

______________________

1. Я намеренно не сообщаю вам список глаголов, не ставящихся в PrPfCont, чтобы уберечь вас от соблазна учить списки: мы уже договорились, что это ни к чему не приводит. Все вещи такого рода узнаются только постепенно, по мере погружения в язык. Подробнее об этом - во втором томе. 2. Я надеюсь, вы догадались, что я подразумеваю под "аналогичным синтаксическим контекстом": тот случай, когда речь идет о чем-то, что имеет место сейчас и продолжалось на протяжении какого-то отрезка времени в прошлом. При этом обычно используются слова since и for, а также always, а по-русски звучит настоящее время.

Для начала: как это время образуется? Поиграем в конструктор. В названии времени есть два слова, которые нужно как-то увязать: Perfect и Continuous. О чем нам говорит слово Perfect? О том, что там будет to have (в настоящем времени - потому что Present Perfect), а при нем глагол в третьей форме. А на какие мысли нас наводит слово Continuous? Правильно. На мысли о том, что должен быть глагол to be, а после него глагол в форме -ing. Например, мы хотим поставить в это время глагол to do.

I have...

Начало положено: мы сделали заявку на перфект. Теперь нам нужно как-то присобачить глаголы to be (потому что Continuous) и to do (наш смысловой). Если мы после I have сразу поставим to do и получим I have done, то это будет обыкновенный PrPf, никакого to be мы уже никуда не впихнем и никакого Continuous не получится. Ага. В таком случае, ставим to be.

I have been...

А теперь сами поставьте сюда глагол to do в нужной форме. Здесь студента X, по обыкновению, начинают терзать сомнения. А с чем теперь согласовывать to do? С to be или с to have? Done или doing? Пусть он посмотрит внимательно. Наше время называется The Present Perfect Continuous. The Present Perfect у нас уже есть, мы его сделали, это I have been (все согласны, что I have been - это PrPf?). Осталось сконструировать РгCont, для чего у нас уже есть вспомогательный глагол to be (и нас не должно смущать, что он стоит в такой замысловатой форме

- он все равно останется глаголом to be, вспомогательным в PrCont!), а значит, как к нему присобачивается смысловой глагол? Ну вот, разобрались. Конечно же, в инговой форме.

I have been doing.

Если все-таки студент Х регулярно забывает порядок образования этого времени (что с ним может случиться) и конструирует чудовищ вроде I am having done, пусть он использует (даже не логику - ладно уж, чего там) простой мнемонический прием. Время называется PrPfCont, то есть в его названии идет сначала Pf, а уже потом - Cont. В этом порядке и нужно осуществлять сборку:

сначала I have been (PrPf), а потом уже к been смысловой глагол, чтобы получился Continuous (не забыли еще, в какой форме?):

I have been loving you for 15 years;

We have been talking since morning;

They have been sleeping since the day before yesterday;

You have been living here since you were a little boy;
I'ue been wondering all about me
Ever since I saw you there1,

________________
1. Spanish Harlem Incident by Bob Dylan.

но:

He has been dancing with her for two hours.
(Remember Tarzan!)

Замечено, что когда начинается более или менее сложная грамматика, то простую грамматику забывают не из-за обилия информации, а просто по небрежности. Мол, что нам Тарзан, мы вот уже PrPfCont себе уяснили! Подозреваю тем не менее, что для некоторых читателей внезапное появление has явилось неприятной неожиданностью, вроде возвра-
щения мертвеца из могилы. Общий принцип гласит: ничего из того, что я говорю ниже, не отменяет ничего из сказанного мною выше. Чем дальше, тем больше деталей нужно будет держать в голове и учитывать. Очень простое...

Упражнение

Переведите, используя либо PrPf, либо PrPfCont:

1. Я не видел его уже два месяца. 2. Он ищет свою собаку с утра.

3. Они живут в этом городе с 1992 года.

4. Я знаю об этом с самого начала.

5. Они целуются уже минут двадцать.

6. Последние три года я продаю машины.

Стр.139

1. I haven't seen him for two months.

2. He has been looking for his dog since morning.

3. They have been living in this town since 1992.

4. I've known it from the first (= from the start, from the beginning, etc.).

5. They have been kissing for about twenty minutes.

6. For the last three years I've been selling cars.

3.4. Самоеинтересное

"By the way, Holmes," I added, "I have no doubt the connection between my boots and a Turkish bath is a perfectly self-evident one to a logical mind, and yet I should be obliged to you if you would indicate it."
"The train of reasoning is not very obscure, Watson," said Holmes.

Arthur Conan Doyle, The Disappearance of Lady Frances Carfax

А теперь мы рассмотрим самый тонкий случай употребления перфекта. Сейчас от вас потребуется держать в голове буквально все, о чем уже говорилось, - и про скрытый смысл, и про отрезок времени, начавшийся в прошлом и продолжающийся до сего момента. Для начала посмотрим на цитату:

But I feel I'm growing older
And the songs that I have sung
Echo in the distance.1

_________________
1. Soldier of Fortune by Deep Purple.

Что бы это было? Скрытый смысл здесь трудно найти. Можно выкрутиться, сказав, что словосочетание "песни, которые я пел" имеет результат в настоящем времени во фразе "отдаются эхом", но это как-то притянуто за уши. Предположить, что имеются в виду "песни, которые я пел все это время и сейчас еще пою", тоже не хочется, тем более что основная идея гласит "я чувствую, что старею", то есть вряд ли по-прежнему пою. Я надеюсь, что поклонники "Deep Purple" (a также других групп и авторов, чьи произведения разбираются в этой главе), меня простят, если я поставлю изучение грамматики выше требований такта и обойдусь с приводимыми текстами довольно цинично. Итак. В "советские" времена часто звучало словосочетание "за отчетный период" (собрано зерна с полей, выплавлено чугуна и стали на душу населения, произведено товаров народного потребления). Если бы советские деятели говорили по-английски, все это звучало бы в перфекте.
Правило: Все, о чем рапортуется как о проделанном за отчетный период1, говорится в одном из двух времен перфекта: либо в PrPf, либо в PrPfCont. Если сам период вообще не упоминается (неопределенный период) - значит, речь идет обо всей жизни или о последнем времени. Если период упоминается, то он должен захватывать момент настоящего времени (this summer - если еще лето, today, this week, etc.), в противном случае, как вы понимаете, начнется рассказ.

I have climbed the highest mountains
I have run through the fields
Only to be with you
I have run, I have crawled
I have scaled these city walls
Only to be with you
But I still haven't found what I'm looking for
I have kissed honey lips
Felt the healing in her fingertips
It burned like fire this burning desire
I have spoken with the tongue of angels
I have held the hand of a devil
It was warm in the night,
I was cold as a stone
But I still haven't found what I'm looking for.2

Последняя строчка соответствует правилу скрытого смысла - I haven't found what I'm looking for (я так и не нашел того, что ищу) означает "у меня все еще нет того, что я ищу". Pastlndf в двух местах - типичный рассказ. Все остальное - отчет о проделанной работе. ________________
1. Извините меня еще раз. Я знаю, как ужасно это звучит. Но это наглядно, легко запоминается и, мне кажется, понятно.
2. / Still Haven't Found What I'm Looking For by U2.

Oh, where have you been, my blue-eyed son?
Oh, where have you been. my darling young one?
I've stumbled on the side of twelve misty
mountains,
I've walked and I've crawled on six crooked
highways,
I've stepped in the middle of seven sad forests.
I've been out in front of a dozen dead oceans,
I've been ten thousand miles in the mouth of a
graveyard...1

______________________
1. A Hard Rain's A-Gonna Fall by Bob Dylan.

Ну, и что ты успел сделать за отчетный период? А вот что. То и се. Пока это то и се не увязано между собой, оно не превращается в рассказ, а остается пунктами отчета. А следующий куплет начинается словами:

What did you see, my blue-eyed son?..

Что означает: а теперь вдадимся в детали. Что ты видел во время всех этих странствий? И начинается рассказ:

I saw a newborn baby with wild wolves all around it
I saw a highway of diamonds with nobody on it
I saw a black branch with blood that kept dripping
I saw a room full of men with their hammers a-bleeding...

Обратите внимание: здесь PastIndf только потому, что перфект уже был. Пункты отчета были заявлены, теперь мы их разворачиваем, а когда мы разворачиваем - это рассказ. Опять же, "во время моих скитаний там-то и там-то (см. первый куплет) я видел то-то и то-то". Указание на время, которое прошло, - рассказ. А если бы песня начиналась не с первого куплета, а сразу со второго? Вот тогда второй (который был бы первым) и был бы отчетом. What have you seen за отчетный период? - I've seen a newborn baby with wild wolves all around it. И так далее.

You've been good to me. you made me glad when I was blue
And eternally I'll always be in love with you.1

Ты была добра ко мне за отчетный период, которым является наша совместная жизнь. Дальше идет Pastlndf, потому что есть указание на время, которое прошло: when I was blue.

In Penny Lane there is a barber showing photographs
Of ev'ry head he's had the pleasure to know2

...каждой головы, которую он имел удовольствие знать за отчетный период, которым является время его работы в парикмахерской.

There are places I'll remember
All my life, though some have changed
Some forever, not for better,
Some have gone and some remain3 -

все эти изменения произошли за некоторый (неопределенный) отчетный период.
___________________
1. Thank You Girl by The Beatles.
2. Penny Lane by The Beatles.
3. In My Life byTheBeatles.

Этот случай перфекта любит указание на количество. Например, на то, сколько раз что-то произошло за этот самый, всем уже осточертевший, отчетный период:

I have been to Paris twice.

Вот то, что мистифицировало нас с самого начала главы о перфекте! "Я рад отрапортовать вам о том, что за отчетный период, которым является моя жизнь, я побывал в Париже дважды".

Или вырожденный случай:

I have never been to Paris.

Все видят, что это то же самое?

I've been to Paris four times - I've been to Paris three times - I've been to Paris twice - I've been to Paris once - I've never been to Paris.

Вопрос на развитие языковой интуиции: а что будет означать фраза Не never was to Paris?

Исходя из того, что мы уже знаем, в этой фразе содержится намек на то, что отчетный период давно закончился. А так как во фразе с never под отчетным периодом явно подразумевается вся жизнь, вывод напрашивается: речь идет о покойнике. Не был он в Париже никогда, и никогда уже туда не попадет. А что означает фраза Не was to Paris twice? А здесь нужно посмотреть, нет ли вокруг контекста, относящего отчетный период к прошедшему времени. Если сказано When he studied in Europe, he was to Paris twice - это одно дело. Есть указание на время, которое прошло, рассказ, так что наш PastIndf в полном порядке, и мы пока никого не похоронили. А если никакого контекста нет, и мы просто ни с того ни с сего о ком-то сообщаем:

Не was to Paris twice.

Вот в этом-то все и дело. Если контекст не задан, то под отчетным периодом приходится подразумевать всю жизнь. И о чем тогда свидетельствует Pastlndf? Либо о том, что вы знаете какой-то контекст, но не говорите (Не was to Paris twice with your wife last summer), либо о том, что предмет вашего разговора приказал долго жить. Чтобы не морочить слушателю голову, сообщите контекст:

Не was to Paris twice last summer
(о жене можете не упоминать) -

либо будьте добры употребить перфект. Ведь речь идет о том, какую работу в направлении посещения Парижа человек проделал за отчетный период, которым является вся его жизнь.

Не has been to Paris twice.
Many times I've been alone and many times I've cried.
Anyway you'll never know the many ways I 've tried.1

___________________
1. The Long and Winding Road by The Beatles.

По-хорошему, если к этим случаям упоминания количества ставится вопрос: "Сколько раз вы были в Париже?" или, как частный случай, "Вы когда-нибудь были в Париже?", то желательно тоже употреблять перфект:

Have you ever been to Paris?

Но в американском языке есть тенденция пренебрегать этой конструкцией:

Did you ever have1 a dream that you couldn't explain?
Did you ever meet your accusers face to face in the rain?2 -

так что вы тоже можете ею пренебречь и задавать эти вопросы в PastIndf.

Случаи упоминания количества распространяются не только на количество раз, но и на любое другое количество. Сколько романов этого автора вы прочли? А сколько он вообще написал? Первая фраза - безусловный перфект, если собеседник не определяет отчетный период как относящийся к прошедшему времени ("Сколько романов этого автора вы прочли за время отпуска?" - а диалог между тем происходит на рабочем месте), а вторая зависит от того, идет ли речь о покойном или о ныне живущем писателе.

How many novels by this author have you read?

How many novels by this author did you read during your vacation?

How many novels has Stephen King written?

How many novels did Agatha Christie write?

________________
1. Еще не забыли, как себя ведет to have?
2. Caribbean Wind by Bob Dylan.

Некоторые студенты (все больше X) недоумевали по поводу следующего места в отличнейшем учебнике Eckersley:

"Mr Pristley has a lot of books in his study..."

"Yes, and what is more, he has read them all."1

_______________________
1. С. Е. Eckersley. Essential English for Foreign Students, Book 1, Lesson 29. Когда вы читаете книги этого автора, не забывайте о том, что его язык - сугубо британский.

Я надеюсь, что у вас теперь нет никаких сомнений по поводу того, почему здесь употреблен перфект. Он все их прочитал за отчетный период (за свою жизнь), где all, кстати, - тоже выражение количества.

I have many books, but I have read only one so far.

1 have many books, and I have already read two of them.

I have a few books, but I haven't read any of them.

I have a lot of books, and I have read all of them.

А если "я все их прочитал еще в детстве"? Ну конечно, указание на время, которое прошло. А если "я прочитал одну из них, когда болел"? То же самое. А вот если контекст не задан, то, как все уже поняли (поняли до такой степени, что всем уже надоело, и это как раз тот результат, которого мне хотелось достичь), вступает в силу правило неопределенного отчетного периода за всю жизнь или за последнее время.

I have lots of books and I have read them all.

А если контекст указывает на отчетный период, продолжающийся по сидр пору? Ну да, то же самое.

I have lots of books and 1 have read them all this year.

I have lots of books and I've read two of them this week.

3.5. Опять PrPfCont

Jim remembered the warning in Raising Demons - the danger involved. You could perhaps summon them, perhaps cause them to do your work. You could even get rid of them. But sometimes they come back.

Stephen King, Sometimes They Come Back

У студента Y должен уже быть наготове вопрос: а нельзя ли и здесь как-нибудь задействовать PrPfCont? Можно. Но есть небольшой нюанс. PrPfCont употребляется точно так же, как и PrPf, то есть в случае отчетного периода, неопределенного (вся жизнь) или определенного (продолжающегося до сего момента включительно). Нюанс же таков:

Когда вы используете PrPf, вы тем самым подчеркиваете, что ваше действие завершено и что у него есть результат, положительный или отрицательный. Посмотрите на контексты, которые разбирались выше:

...the songs that I have sung
Echo in the distance -

песни, которые я спел (которые уже спеты). И вот они теперь отдаются эхом.

I have lots of books and I have read them all -

все, прочитал. Больше читать нечего. Если еще захочу что-нибудь почитать, придется просить у соседей.

I have climbed the highest mountains
I have run through the fields... (см. выше) -

полазал, побегал, но так и не нашел того, что ищу. Если указывается количество, то действие завершено по определению и PrPfCont не используется ни в коем случае.

...and many times I've cried (см. выше)
I have written five letters today.

Теперь вы понимаете, почему вас просили не забывать о правиле скрытого смысла?

I have written 5 letters today -

это отчет о проделанной работе за период, который еще не кончился, но одновременно это - действие, имеющее результат в настоящем времени: Now I can go to the mailbox and mail them, или Now I don't have to write to anybody today, или еще что-нибудь. Если по прочтении всей главы о перфекте целиком вы почувствуете, что все разбираемые случаи - это на самом деле один и тот же случай, вам сразу станет намного легче. А PrPfCont используется тогда, когда вы хотите обратить внимание собеседника на сам процесс.

I have been writing letters today...

Отсюда не ясно, закончили ли вы хоть одно. Видно только, что писали. Здесь тоже может быть результат, но не результат законченного действия, а результат процесса. Если результатом "I have written 5 letters" была возможность отнести их на почту или отсутствие необходимости писать письма впредь (потому что письма написаны, я их написал, пять штук!), то результатом "I have been writing letters" может быть "И теперь у меня страшно болит голова", "теперь у меня пальцы в чернилах", "за этот день я возненавидел всех своих родственников и знакомых" и так далее. Можно сказать, что это разница между плодом и последствиями. Если ваша деятельность принесла плод - используйте PrPf. Если же про плоды, нам ничего не известно, но сам процесс имел последствия (в виде усталости, желания спать или есть, а также чудовищного беспорядка и т. д.) - это PrPfCont.

I have redecorated my apartment -

налицо плоды завершенного труда: теперь моя квартира отремонтирована, я могу жить в чистенькой хорошенькой квартирке, могу позвать гостей и т. д.

I've been redecorating my apartment -

налицо последствия деятельности: мебель покрыта газетами, на газетах толстый слой штукатурки, а у меня отваливаются руки-ноги.

В виде небольшого...

Фокуса (7),

чтобы различить, где PrPfCont, а где простой PrPf, можете попробовать подставить слово "успел". Если оно подходит, это простой PrPf, а никак не PrPfCont:

(За отчетный период) я успел отремонтировать квартиру.
I have redecorated the apartment.

(За отчетный период) я успел написать пять писем.
I have written five letters.

У меня много книг и (за отчетный период) я успел все их прочитать.
I have many books and I have. read them all.

The songs that I have sung echo in the distance -
Песни, которые я успел спеть...

Если же "успел" не лезет, то попробуйте вариант типа "ремонтировал, ремонтировал (- и вот...)", "писал письма, писал (- и вот...)". Это будет PrPfCont.

Ремонтировал, ремонтировал, и вот вся квартира разгромлена.

I've been redecorating the apartment, and now it is in a mess.

Писал, писал, и вот голова раскалывается.

I've been writing letters, and now my head is splitting.

Если у вас самих еще голова не идет кругом, вспомните вот что.

I have been writing letters since morning.

Это может быть "писал и сейчас пишу". Читайте предыдущую главу. На русский язык переводится настоящим временем: с утра сижу пишу письма. То же самое - I've been writing letters for 8 hours. Уже восемь часов пишу. А может ли это значить "с утра писал (или: восемь часов писал), сейчас хоть и не пишу, но голова раскалывается", то есть словно там нет никакого since / for? Может. Но вопрос о том, написал ли я в итоге хоть что-нибудь, остается открытым1.

1. "Going out?"

"Yeah, I've written five letters, I got to mail them."

2. "You don't look too happy."

"Gee, I've been writing letters (since yesterday/for hours)."

________________
1. Вопрос: а как отличить, когда "I've been writing letters since morning/for two hours" означает "писал и пишу", а когда он означает "писал, в данный момент не пишу, но результат процесса налицо"? Ответ: а не слишком ли многого вы ожидаете от английского языка?

"How many have you already written?"

"None."

Видите? В первом случае - написал пять писем (успел написать) и с плодами своих трудов иду на почту. Во втором случае - писал письма, писал (и вот выгляжу не очень-то весело). А сколько успел написать? - Ни одного.

It's been a hard day's night.
And I've been working like a dog.1

Неизвестно, каковы плоды этой работы, но последствия налицо: работал, работал и вот устал и хочу упасть в объятия любимой женщины.

I've been working from seven to eleven every night.2

Аналогично. Вряд ли чего успел наработать, но работал, работал, и вот все надоело: налицо последствия, а не плоды.

И наоборот:

And all the good you've done
Will soon be swept away3 -

все добро, которое ты сделал (которое ты успел сделать) - деятельность принесла плоды.

What you have done will be the saving of Israel.
You'll be remembered forever for this4 -

то, что ты сделал (успел сделать).
____________________
1. A Hard Day's Night by The Beatles.
2. Since I've Been Loving You by Led Zeppelin.
3. Jesus Christ Superstar by Rice/Webber.
4. Jesus Christ Superstar by Rice/Webber.

Вот несколько Упражнений на различение PrPf и PrPfCont.

1. I (to quarrel) with my wife ever since we got married. Only today we (to quarrel) twice.

2. "What (you. to do) lately?"
"I (to work)."
"(You, to earn) anything?"
"Next to nothing."
"Why then (you, to work) all this time?"

3. All this week I (to watch) stupid movies. Since Friday I (to watch) two thrillers and four horrors.

4. I can't fall asleep. I (to think) about my marriage for hours... For all these years, it (to be) an unhappy kind of marriage.

5. Darling, since we first met I (to buy) you flowers and things, and you don't even want to kiss me! I (to buy) you two silver rings, and you don't want to introduce me to your parents!

6. I (never, to be) so unhappy. I (to be divorced), I (to bury) a husband, but I (never, to feel) so lonesome.

На всякий случай разберем эти примеры.

1. - Мы ссоримся с женой с тех пор, как поженились. Это то, о чем шла речь в предыдущей главе, - настоящее время, захватывающее некий период, начавшийся в прошлом и продолжающийся по сию пору. "Сегодня поссорились дважды" - отчетный период все еще продолжается (сегодня) и есть указание на количество.

2. - Что ты поделываешь в последнее время (сейчас и некоторое время назад)?

- Работаю (сейчас работаю, вчера работал и т. д.).

- Ну и каковы плоды7 Успел что-нибудь заработать?

- Да практически ничего.

- Ну и зачем же работаешь (все это время)?

3. - Всю неделю смотрю (настоящее время, захватывает период, начавшийся в прошлом). - С пятницы (до сего момента) посмотрел... - и дальше количество.

4. - Думал, думал и вот не могу заснуть. Наш брак все эти годы был несчастным, и сейчас несчастен. - Почему здесь не PrPfCont? Потому что глагол to be.

5. - Покупал, покупал, и вот ты даже не хочешь меня поцеловать. - Все это произошло за отчетный период, который продолжается со времени нашей встречи. К этому же периоду относится и покупка двух (количество) серебряных колец.

6. - Никогда (в моей жизни, которая продолжается) не была такой несчастной. - И отчет о том, что она в этой жизни успела: успела развестись и похоронить одного из мужей. - Но никогда (за тот же самый период) не чувствовала себя такой одинокой. - Почему не Cont? Потому что "никогда" - это указание на количество раз.

Стр.154

1. have been quarreling, have quarreled

2. have you been doing
have been working
have you earned
have you been working

3. have been watching, have watched

4. have been thinking, has been

5. have been buying, have bought

6. have never been, have been divorced, have buried, have never felt

3.6. PrPf: итоги

Evans was puzzled. Yet a glimmering of light penetrated to him.

Agatha Christie, Accident

Теперь мы знаем все. Итак:

1. Отбрасываем не-перфект:

a) рассказ;

6) результат аннулирован;

в) указание на время, которое прошло.

2. Смотрим, стоит ли употреблять перфект:

а) наличествует или подразумевается неопределенный отчетный период (за всю жизнь/за последнее время);

б) присутствует указание на отчетный период, который еще продолжается. Если мы имеем дело с глаголами to be, to have, to know, to see, to hear - это простой перфект. Если с другими - PrPfCont;

в) можно вставить слово "успел" (деятельность завершена и принесла плоды) - это простой перфект, а не Continuous;

г) предложение можно подогнать под конструкцию "делал, делал и вот..." - это Present Perfect Continuous. Если при под-падании под любой из этих пунктов есть указание на количество (раз, книг, бутербродов, сигарет...) - это простой перфект (PrPf), а не PrPfCont. Для тех, кто внимательно читал всю главу, все должно быть ясно.

Примеры.

1. Ты очень много ешь. Неудивительно, что у тебя болит живот: ты ел с самого утра. Ты съел восемь сосисок и три тарелки супа. За один сегодняшний день ты съел больше, чем вся моя семья съедает за неделю. А когда тебе дали макароны, ты попросил к ним хлеба. Не понимаю, как ты еще не лопнул!

Смотрим. Первое предложение по-русски стоит в настоящем времени, а никакого указания на "период, начавшийся в прошлом и продолжающийся до сего момента" нет, то есть это нормальное настоящее время, причем не PrCont, a PrIndf, потому что говорящий явно имеет в виду "ты всегда много ешь". А что такое "ты ел с самого утра"? Если бы звучало "ты ешь с самого утра", все было бы понятно, это подпадало бы под случай, описанный в разделах 3.2 и 3.3: "с утра ел и сейчас ешь", и это был бы чистый PrPfCont. А что же здесь? Во-первых, отсутствуют признаки не-перфекта: а) с утра ел - это не рассказ, а сообщение; б) действие не аннулировано (такое действие трудно аннулировать); в) нет указания на время, которое прошло: "с утра" - это не "утром".

Зато у нас есть: отчетный период ("с утра") и последствия проделанной за этот период работы: болит живот. Последствия, а не плоды! Слово "успел" нельзя поставить во фразу "ты ел с утра"! Значит - что? Ага: PrPfCont.

You've been eating since morning.
(Ел, ел и вот... Живот болит.)

"Ты съел восемь сосисок и три тарелки супа". Здесь не указано, с утра это произошло или просто за некий неопределенный отчетный период, но факт налицо: успел съесть такое-то количество продуктов питания. Это что? Правильно, простой перфект:

You have eaten eight hot dogs and three plates of soup.

"За один сегодняшний день..." - сразу виден отчетный период, и он продолжается, а это говорит о перфекте. О каком перфекте? "Съел больше, чем..." - это количество. Опять же, "за сегодняшний день ты успел съесть больше, чем моя семья за неделю". Значит, о простом перфекте.

You have eaten more than my whole family...

"А когда тебе дали макароны, ты попросил к ним хлеба". А это что? Во-первых, "когда тебе дали макароны" - это указание на время, которое прошло. Во-вторых, "тебе дали макароны" и "ты попросил хлеба" - это связанные между собой действия. Одним словом, это типичный рассказ, а значит, PastIndf. "He понимаю, как ты еще не лопнул!" - не рассказ, указания на прошедшее время нет, результат не аннулирован; "еще не лопнул" - это "до сих пор не лопнул", а "до сих пор" - это указание на отчетный период, продолжающийся до сих пор.

I wonder why you haven't bursted yet.

2. - Я опять потерял ключ.

- Слушай, ты теряешь ключи, сколько я с тобой знаком. Вот уже четыре года ты теряешь ключи каждый месяц.

- Неправда. В том году я вообще не терял ключей. А если и терял, то сразу находил. Может, и этот найду.

- Но пока не нашел?

- Не нашел. С утра искал.

- А в карманах смотрел?

- Смотрел.

- Может, ты его не вынул, когда сдавал серый костюм в химчистку?

- Может быть... Я, вообще-то, три костюма сдал в химчистку. Может, он в одном из них?

"Я опять потерял ключ" - нет никаких указаний на не-перфект. Если бы "я потерял ключ сегодня утром, вчера ит. Д.", "потерял, но нашел" или "потерял ключ, когда гулял в парке" - был бы не-перфект. Что значит "потерял ключ"? - с одной стороны, не грех вспомнить правило скрытого смысла. "Потерял ключ" - это значит "у меня нет ключа" и я не могу то ли запереть дверь, то ли попасть в квартиру. Но, с другой стороны, это сообщение с трудом можно трактовать как отчет о проделанной работе, потому что отчетный период никак не задан. Трудно впихнуть сюда "я потерял ключ за последнее время", "я потерял ключ за всю мою жизнь", или "Ну, что ты успел сделать?" - "Да вот, ключ потерял", или тем более "терял, терял, и вот..." Британец, для которого правило скрытого смысла непреложно, непременно скажет I have lost the key. Американец, не всегда склонный к поискам скрытого смысла, может выразить ту же самую мысль как I lost the key again. Напоминаю правило, уже сформулированное выше:

When in doubt - choose Pastlndf.
Когда сомневаетесь - выбирайте Pastlndf.

"Ты теряешь ключи, сколько я с тобой знаком". Это настоящее время, и при этом задействован период знакомства, начавшийся в прошлом и продолжающийся по сию пору. Значит, это PrPf, причем Continuous, потому что использован не глагол to be, to know или to have.

You've been losing keys...

Аналогично - "вот уже четыре года...". Тот же самый период времени сформулирован другими словами.

For already four years you've been losing keys every month.

"В том году я не терял ключей" - указание на время, которое прошло, и все последующее тоже относится к этому же времени (вплоть до "может, и этот найду", что, разумеется, идет в будущем времени1).

"Но пока не нашел?" - А вот здесь человек требует, чтобы перед ним отчитались. "Нашел ли ты его за отчетный период времени", то есть с того времени, как потерял? Успел ли ты его найти?
_________________
1. В котором?

But you haven't found it yet?

"Пока не нашел", - соглашается собеседник. Не успел. "I haven't".

"С утра искал" - добавляет он. "С утра"! Мы уже знаем, о чем это говорит: об отчетном периоде, который продолжается, то есть нужно ставить перфект. И это правильно, но который перфект? Если бы было "с утра ищу", мы бы смело поставили PrCont и были бы правы. Ставим слово "успел". "Я успел поискать с утра..." Что-то не то. Смело ставим PrPfCont.

I've been looking for it since morning.

А какое продолжение напрашивается во фразу "я успел поискать с утра"? Что-нибудь вроде "с утра я успел поискать в холодильнике, в ящике с инструментами и под кроватью". Так это же следующее предложение - "А в карманах смотрел?" Успел ли ты с утра посмотреть в карманах?

Have you looked in the pockets?

I have.

"Может, ты его не вынул, когда сдавал серый костюм в химчистку?" Два увязанных между собой действия - это, как мы помним, уже рассказ (Pastlndf). "Я вообще-то три костюма сдал в химчистку". Не вчера, не на прошлой неделе и не в прошлом году, а просто сдал. За последнее время. "За отчетный период, которым является последнее время..." - перфект; "...я сдал в химчистку три костюма" - указание на количество, значит не Cont.

I have taken three suits to the cleaner's.

А теперь попробуйте сами:

1. "Why is the house in such a mess?"

"Bill (to do) the apartment. He (to decide) that he should help me about the house, and (to begin) from this morning."

"(He. to do) anything useful?"

"Not yet."

"And where is he now?"

"Three hours ago he (to go) shopping."

"Do you mean, he (to shop) for already three hours?"

2. "You look tired."

"I (to wash) my husband's clothes." "Why (you, not to ask) him to do it himself?"

"He (to try) to wash something a few times. After this, I (to have) to throw away everything, including the washing-machine."

"Now I see why you (to buy) a new washing-machine every three months."

"No, don't say so. In my whole life I (to buy) only six washing machines."

3. "Your son (to grow) so fat."

"No wonder! For six months his granny (to feed) him on pies and candy!"

"I (never, to see) such a fat boy... You see. he's really the fattest of all the boys I know."

"Could you stop saying this, please? You (to repeat) it three times."

"But you should understand my feelings."

"And you should understand mine. When my wife's mother (to come) and (to see) her grandson, she (to exclaim), 'Oh, what a bony, hungry poor thing!' And right away, she (to start) to cook and to feed him."

Стр.162

1.

has been doing, decided, began.
Has he done
went
has been shopping

2.

have been washing
didn't you ask
has tried
had
buy
have bought

3.

has grown
has been feeding
have never seen
have repeated
came, saw, exclaimed, started

Разбираемся.

1. "Почему в доме такой беспорядок?" - "Билл делал уборку. Делал, делал, и вот..." Налицо последствия деятельности (очевидно, бесплодной). Дальше - рассказ (два связанных действия: решил и начал). "Он сделал что-нибудь полезное? " - призыв к отчету с перечислением плодов деятельности. Успел ли он сделать что-нибудь полезное? "Три часа назад" - указание на время, которое прошло. "Ходит по магазинам уже три часа" - три часа назад ушел, и сейчас еще ходит. Действие началось в прошлом и продолжается по сию пору.

2. "Стирала вещи мужа" - налицо последствия деятельности (выглядишь усталой), а вовсе не ее плоды (куча свежевыстиранных вещей). Собеседницы подчеркивают не "успела постирать", а, наоборот, "стирала, стирала и вот устала". "Почему ты не попросила его самого это сделать? " С этим предложением должны были возникнуть сомнения. Смотрим внимательно. Самые удобные фокусы не проходят: ни слово "успел" ("почему не успела попросить мужа?") ни конструкцию "не просила, не просила, и вот..." впихнуть никак не получается. А что у нас с отчетным периодом? Вряд ли имеется в виду неопределенный период, потому что собеседница подразумевает не "почему ты ни разу в жизни не попросила мужа" и не "почему ты не просила мужа за последнее время". А что она подразумевает? Очевидно, "почему ты не попросила мужа до того, как сама начала стирать". Это период, закончившийся еще в прошлом. То есть по всем критериям нам никак не удается применить перфект.

"Он уже несколько раз пытался это сделать" - за время нашей совместной жизни. "Несколько раз" - указание на количество. "После этого мне каждый раз приходилось..." - это действие, связанное с только что упоминавшимися, то есть рассказ.

"Теперь я вижу, почему вы покупаете новую стиральную машину каждые три месяца". Искушение поставить какой-нибудь перфект велико, но нужно как-то его преодолеть. "Каждые три месяца" - это то самое "обычное, постоянное, повторяющееся действие", о котором говорилось в главе про Present Indefinite. "Каждые три месяца", "каждый день", "постоянно", "обычно" и так далее - это все характерные случаи PrIndf. "За всю мою жизнь я купила только 6 стиральных машин" - хороший, ясный случай PrPf. Заявлен отчетный период, который продолжается, и есть указание на количество.

3. Фразу, с которой начинается третье упражнение, в том виде, в котором она там дана (с глаголом в скобках), можно трактовать двояко: "Ваш сын растолстел" и "Ваш сын толстеет". Соответственно, возможны самые разнообразные варианты перевода:

а. Your son has grown fat.

b. Your son has been growing fat.

e. Your son is growing fat.

Отчетный период везде один и тот же: "за последнее время", или "за время, прошедшее со дня нашей последней встречи", или еще что-нибудь в этом роде, наводящее на мысли о перфекте. Вариант а) - "ну и здорово же ваш сын успел растолстеть за это время". Вариант b) - я смотрю, он все это время толстеет (месяц назад толстел, три недели назад толстел... и сейчас все толстеет). Вариант с) - говорящий не подразумевает никакого периода времени, а сообщает как факт: ваш сын толстеет1. ______________
1. Почему здесь употреблен PrCont, а не Prindf? Об этом - в следующем томе, в главе о глаголах, выражающих переход из состояния в состояние.

Следующая фраза преподносит нам приятный сюрприз. Как бы мы ее ни трактовали - это все равно PrPfCont. Либо "уже полгода она его кормит" - по-русски настоящее время, захватывающее период, начавшийся в прошлом, либо "кормила, кормила, и вот..." "Никогда не видел такого толстого мальчика" - "никогда в моей жизни", неопределенный отчетный период, про слово "никогда" мы уже все знаем. Ставим простой перфект, а не Continuous, потому что наш глагол здесь - to see. "Вы это повторили уже дважды" - за время нашего разговора. Есть указание на количество. И последнее - рассказ (перечисление действий, связанных между собой плюс указание на время, которое прошло, - когда приехала). В качестве небольшого подарка: разберите самостоятельно анекдот:

"Waiter!"

"Yes, sir."

"What's this?"

"It's bean soup, sir."

"No matter what it's been. What is it now?"

Глава 4. Предлоги

"That is not said right," said the Caterpillar. "Not quite right, I'm afraid," said Alice timidly; "some of the words have got altered." "It's wrong from beginning to end," said the Caterpillar decidedly, and there was silence for some minutes.

Lewis Carroll Alice's Adventures in Wonderland

Выше уже говорилось, что никакого фокуса на запоминание предлогов нет и быть не может. Их нужно непременно учить (не выписывая в столбик, разумеется, а тем способом, который уже описывался в разделе 1.2). В этой главе разбираются самые главные предлоги, то есть те, в которых все и всегда ошибаются.

4.1. Глаголплюспредлог

We will go to the wood,
says Robin to Bobbin, We will go to the wood,
says Richard to Robin, We will go to the wood,
says John all alone, We will go to the wood, says everyone.

Nursery Rhymes

Начнем с тех предлогов, которые зависят от глаголов. Некоторые глаголы, как мы уже знаем, требуют своих собственных предлогов. Лучше так и учить глагол вместе с предлогом, как уже известные нам

to look at - смотреть на (кого, что), to look for - искать (кого, что), to look after - присматривать за (кем, чем).

К сожалению...

Когда студенту Х наконец удается выучить эти глаголы с предлогами, у него возникает иллюзия, что без предлогов эти глаголы вообще не употребляются:

What are you doing? - I'm looking at. Что ты делаешь? - Смотрю. What is he doing? - He is waiting for. Что он делает? - Ждет.

Фокус... (8)

...заключается в том, чтобы понять, что глагол сам по себе никаких предлогов не требует. Они появляются только тогда, когда мы хотим к глаголу приделать существительное (или местоимение, что в данном случае одно и то же). Вот тогда мы вспоминаем, какого предлога требует глагол, и присобачиваем к нему существительное (в качестве члена предложения оно будет называться дополнением) с помощью этого предлога:

What are you doing? - I am looking.

What are you looking at? - I'm looking at the picture.

What is he doing? - He is waiting.

Who is he waiting for? - He is waiting for you.

At и for после глаголов (соответственно) to look и to wait появились только из-за того, что нам нужно было приделать к этим глаголам дополнения: the picture и you.

Существуют специальные, самые зловещие глаголы, в которых ошибаются все поголовно (если вдруг окажется, что вы этого не делаете, можете по праву собой гордиться).

1. to ask

Вот вам целый букет.

I asked for my mother, "Can I help you?"

She is asking to him about her child.

She came up to him and asked him about a cigarette.

He asked her about help.

С первыми двумя предложениями все ясно. Нужно просто выучить, что в значении "спрашивать (кого?)" глагол to ask не требует никаких предлогов:

I asked my mother, "Can I help you?"

She is asking him about her child.

У The Beatles есть песня, которая так и называется - "Ask Me Why":

Ask me why,

I'll say I love you

And I'm always thinking of you.

Почему студент Х все время норовит поставить что-нибудь между to ask и его дополнением, рационально объяснить нельзя. Это происходит от страха говорить на чужом языке и от уверенности, что в английском языке все не так, как в русском (которая прекрасно уживается с уверенностью, что в английском языке все точно так же, как в русском, - см. ниже о глаголах to need, to happen, to follow, to pay attention и так далее). В третьем и четвертом предложениях to ask употреблен в значении "попросить что-то дать" и требует вовсе не предлога about, а предлога for:

She came up to him and asked him for a cigarette.

He asked her for help.

He путайте эти предлоги. Не asked her about help еще могло бы означать "он спросил ее, как там обстоят дела с помощью", то же самое "Она подошла и спросила его о сигарете". В случае определенных контекстов," <текст отсутствует> но обещанной помощью" или "она подошла к следователю и спросила о сигарете, найденной на месте преступления". Но у вас пока получилось:

Она подошла и спросила о какой-нибудь (любой) сигарете;

Он спросил, как обстоят дела с какой-нибудь (неизвестной) помощью, что напрочь лишено смысла.

to ask smb about smth - спрашивать кого-то о чем-то.

to ask smb for smth - просить кого-то что-то дать, оказать (помощь) или предоставить (транспортное средство и т. д.):

I wanna find some answers

I wanna ask for some help.1

__________________
1. Real World by Bruce Springsteen.

to ask smb to do smth - просить кого-то что-то сделать:

And when I ask you to be mine You're gonna say you love me too.1

She asked me to stay and she told me to sit anywhere.2

2 и 3. to come и to go

(а заодно и слово home, которое не глагол, но которое тоже нужно рассмотреть)

Здесь есть несколько тонкостей. Прежде всего, если эти глаголы отвечают на вопрос куда?, то они требуют предлога to.

This happened once before

When I came to your door

No reply.3

When I get to the bottom I go back to the top of the slide.4

Все без исключения об этом помнят, если их прямо спрашивают: "Какого предлога требуют to come и to go?!" При этом в речи все студенты Х упорно говорят in вместо to.

(На вопрос откуда? эти же глаголы требуют предлога from. И, странное дело, в этом никто никогда не ошибается. На всякий случай пример:

We come from the land of the ice and snow From the midnight sun where the hot springs blow.5)

________________________
1. I Should Have Known Better by The Beatles.
2. Norwegian Wood by The Beatles.
3. No Reply by The Beatles.
4. Helter Shelter by The Beatles.
5. Immigrant Song by Led Zeppelin.

Вот очень яркие примеры, где этот to так и выпирает:

Do what you want to do

And go where you're going to

Think for yourself 'cause I won't be there with you.1

Doesn't have a point of view,

Knows not where he's going to

Isn't he a bit like you and me?2

Но вот, предположим, студент Х проявил упорство в мурлыкании этих песен (см. предыдущую главу) и перестал забывать про предлог to после этих глаголов. Что происходит немедленно вслед за этим? Да то, что студент Х лепит этот предлог после to go и to come (на вопрос куда?), не обращая внимание на то, что там стоит дальше:

I go to there;

Come to here;

I am going to away:

I am not going to anywhere;

и даже если он не говорит этого, вот что он говорит непременно:

I go to home.

I came to home.

В случаях с there, here, away и anywhere ему еще можно объяснить, что это наречия, а перед ними предлог to не ставится, потому что ни перед какими наречиями он не ставится никогда:
__________________
1. Think for Yourself by The Beatles.
2. Nowhere Man by The Beatles.

I think I'm gonna be sad
I think it's today
The girl that's driving me mad
Is going away.1

Ain't no reason to go up, ain't no reason to go down,
Ain't no reason to go anywhere.2

Но случай со словом home куда хуже. Поди объясни студенту X, что это - тоже наречие.А между тем, как говорят в известной петербургской телепередаче "Блеф-клуб", это правда. Когда слово home переводится на русский язык не как "дом", а как "дома" ("сижу дома", "он сейчас дома?", "меня не будет дома") или "домой" ("пошел домой", "шли бы вы домой", "пойду-ка я домой"), - это самое настоящее наречие. Поэтому никаких предлогов к нему не нужно присобачивать. Об этом нам говорит, например, знаменитый лозунг:

Yankee, go home!

а также множество привязчивых песенок:

I'll be coming home again to you, love,
Until the day I do, love,
P.S.I love you.3

Since you left me I'm so alone
Now you're coming, you're coming home
I'll be good like I know I should,
You're coming home, you're coming home.4

__________________
1. Ticket to Ride by The Beatles.
2. Time Passes Slowly by Bob Dylan.
3. P.S. I Love You by The Beatles.
4. It Won't Be Long by The Beatles.

Это относится не только к глаголам to come и to go, но и ко всем случаям упоминания слов "домой" и "дома":

But when I get home to you
I find the things that you do
Will make me feel all right (...)

When I'm home, everything seems to be right
When I'm home, feeling you holding me tight, tight.1
I got a whole lot of things to tell her
When I get home

(...)

When I'm getting home tonight, I'm gonna hold her tight.
I'm gonna love her till the cows come home.2
I tried to telephone
They said you were not home
It's a lie.3

He следует, впрочем, забывать, что там, где home означает "дом", он - вполне полноценное существительное:

Oh, throw down your plow and hoe,
Rest not to lock your homes.4
She hears them talk of new ways
To protect the home she lives in.5

_______________________
1. A Hard Day's Night by The Beatles.
2. When I Get Home by The Beatles.
3. No Reply by The Beatles.
4. The Battle of Evermore by Led Zeppelin.
5. Celebration Day by Led Zeppelin.

4. to depend

Этот глагол означает "зависеть от", поэтому правильного предлога от студента Х не допросишься. Самые популярные варианты - to depend from. и to depend of. Стоит ли говорить, что оба никуда не годятся?

Если мы рассмотрим этимологию этого глагола, то мы увидим, что он образован от латинского слова pendere, которое означает "висеть" (сравните с английскими словами suspended - "подвешенный" и pendant ~ "кулон, подвеска"). Висят обычно на чем-то. Вот и глагол to depend требует предлога on:

It depends on your behavior.
What does it depend on?

5. to discuss

Многие думают, что после него нужно ставить about. He нужно. Этот глагол ничего не требует:

We have to discuss it right now.
They discussed the problem.

(К сожалению, не могу припомнить подходящую цитату. Может быть, вам повезет, и вы сами найдете?)

6. to doubt

Еще один глагол. Трудно поверить, что он не требует никаких предлогов (так и напрашивается doubt in, в крайнем случае оf). Однако это так:

I doubt it. I doubt his honesty.

I know, little girl, only a fool would doubt our love.1

I'm sorry that I doubted you

I was so unfair.2

_______________________
1. Thank You Girl by The Beatles.
2. Don't Pass Me By by The Beatles.

7. to follow

Этот глагол означает "следовать за", поэтому к нему все норовят приделать какой-нибудь предлог: after, например, или behind. А он, однако, вовсе не требует никаких предлогов:

Follow her down to a bridge by a fountain
Where rocking horse people eat marshmallow pies.1

One day you'll look to see I've gone
For tomorrow may rain so I'll follow the sun.2

____________________________
1. Lucy in the Sky with Diamonds by The Beatles.
2. I'll Follow the Sun by The Beatles.

8. to give (а также to send, to buy, to show, to bring, etc.)

При обращении с этими глаголами всегда вызывает затруднение одно обстоятельство: после них обычно нужно поставить целых два дополнения (что дал/послал/купил/показал/принес и кому дал/послал/купил/показал/принес), и не всегда бывает понятно, как их распределить. Существуют правила, позволяющие это сделать почти без затруднений:

а) Если вы сначала говорите кому, а уже потом - что, то оба эти дополнения так и пойдут друг за другом безо всяких предлогов. Именно этот случай является самым популярным:

 | Give | Peace | a Chance.1
 |  | кому | что
She | showed | me | her room.2
 |  | кому | что

She's so glad and she's telling all the world
That her baby buys her things, you know
Buys her diamond rings, you know
She said so.3

Your brother brought me silver,
Your sister warmed my soul.4

Show me the way to the next whiskey bar.5

So I called up the captain,
"Please bring me my wine."6

b) Если сначала идет что, и только потом - кому, то второе из этих дополнений (то есть отвечающее на вопрос кому?) необходимо вводить с помощью предлога to:

...and I'll send | all my | loving | TO you.7
 | что |  | кому

Send her back TO me
'Cause everyone can see
Without her I will be in misery.8

_______________________
1. Give Peace a Chance by John Lennon.
2. Norwegian Wood by The Beatles.
3. I Feel Fine by The Beatles.
4. Gallows Pole by Led Zeppelin.
5. Alabama Song by The Doors.
6. Hotel California by The Eagles.
7. All My Loving by The Beatles.
8. Misery by The Beatles.

с) Если то, что дают/посылают/покупают/ показывают/приносят, выражено местоимением, то оба дополнения нужно располагать не так, как в (а), а так, как в (Ь), то есть сначала пойдет что, а потом кому, и непременно с предлогом to:

She sent him a letter - She sent a letter TO him - She sent it TO him.

We brought you flowers - We brought flowers TO you - We brought them TO you.

Desmond takes a trolley to the jeweller's store,
Buys a twenty carat golden ring.
Takes it back to Molly waiting at the door
And as he gives it TO her she begins to sing.1

9. to happen

В русском языке звучит "это произошло с ним", поэтому трудно избавиться от иллюзии2, что- to happen требует предлога with. Он, однако, требует предлога to:

I never realized what a kiss could be,
This could only happen to me,
Can't you see, can't you see?3

Whatever happened to our love?
I wish I understood. It used to be so nice,
it used to be so good.4

_____________________
1. Ob-la-di, Ob-la-da by The Beatles.
2. Разделяемой многими американцами. Не исключено, что скоро to happen with станет литературной нормой. Пока, однако, этого не произошло.
3. I Should Have Known Better by The Beatles.
4. SOS by ABBA.

10. to help

Очень простой глагол. После него обычно идет кому помогать, то есть прямое дополнение (без предлога) и помогать что делать, то есть инфинитив (без частицы to). Таким образом, этот глагол вообще не требует ничего дополнительного:

If I fell in love with you,
Would you promise to be true
And help me understand.1

Help me get my feet back on the ground.2

Если вы забыли, что инфинитив после to help идет голый, - не беда, в британском языке можно после to help поставить и не голый, а с частицей to. Единственное, чего нельзя делать ни под каким видом, - это говорить "help TO me", "we helped FOR him" и другие подобные вещи, то есть ставить предлог перед прямым дополнением (см. примеры).

11. to join

Он, вообще говоря, не относится к базовой лексике, но так как в последнее время всем часто приходится заполнять анкеты, составлять резюме и проходить собеседования (и все это на английском языке), временами приходится говорить что-нибудь вроде "вступил в профсоюз". Так вот, этот глагол вовсе не требует предлога in, как и никакого другого:

The piper's calling you to join him Dear lady,
can you hear the wind blow.3

My, my, my, I'm so happy
I'm gonna join the band.4

__________________
1. If I Fell by The Beetles.
2. Help! by The Beatles.
3. Stairway to Heaven by Led Zeppelin.
4. Celebration Day by Led Zeppelin.

12. to laugh и to smile

Смеяться над кем и улыбаться кому требуют одного и того же предлога at:

On the corner is a banker with a motorcar
The little children laugh at him behind his back.1

You tell lies thinking I can't see,
You can't cry 'cause you're laughing at me.2

I smiled at you,
You smiled at me
And we're on our way
No we can't turn back.3

13 и 14. to listen и to wait

О том, каких предлогов требуют to listen (слушать) и to wait (ждать), говорилось уже сверх всякой меры. Тем не менее не только студент X, но вместе с ним и студент Y регулярно забывают о наличии там хоть каких-то предлогов.

Listen. Jesus, I don't like what I see.
All ask is that you listen to me.4

Listen, Jesus, to the warning I give.
Please, remember that I want us to live.5

So please listen to me if you wanna stay mine,
I can't help my feelings, I'll go out of my mind.6

Listen to me one more time,
How can I get through.7

______________
1. Penny Lane by The Beatles.
2. Гт Down by The Beatles.
3. I Looked at You by The Doors.
4. Jesus Christ Superstar by Bice/Webber.
5. Jesus Christ Superstar by Rice/Webber.
6. You Can't Do That by The Beatles.
7. Tell Me What You See by The Beatles.

Is there anybody going to listen to my story.1

I feel as though you ought to know
That I've been good, as good as I can be
And if you do. I'll trust in you,
I know that you will wait for me.2

All the children are insane
Waiting for the summer rain.3

15 и 16. to look и... to look

О том, каких предлогов требуют глаголы to look (смотреть на), и to look (искать), уже тоже говорилось. Студент X, однако, упорно повторяет в первом значении ("смотреть на") - to look on, а во втором значении ("искать") - to find4.

Вот примеры, которые могут вам помочь:

Look at me.
Who am I supposed to be?
Who am I supposed to be? Look at me.5

Well, she looked at me
And I, I could see
That before too long I'd fall in love with her.6

__________________
1. Girl by The Beatles.
2. Wait by The Beatles.
3. The End by The Doors.
4. Который в действительности означает "находить". Почему-то студент Х никогда не видит разницы между этими глаголами. Вот (дословно) что он сказал однажды: Then I found my key, but couldn't find it. Что, по его мнению, означало: потом я поискал мой ключ, но не нашел его.
5. Look at Me by John Lennon.
6. I Saw Her Standing There by The Beatles.

I wonder what went wrong,
I've waited far too long.
I think I'll take a walk and look for her.1

17. to look like

Это значит "быть похожим на". Вот что обычно вытворяет с этим глаголом студент X:

Не looks like on his father.
He look-likes his father.
He looks like as his father.

Объясните, пожалуйста, сами, почему все это никуда не годится.

Только после того, как вы сами вычислили все ошибки, можете прочитать мои комментарии:

В словосочетании to look like "to look" - это глагол, означающий "выглядеть". А like - это не глагол to like, это предлог like, означающий "как", "подобно". Значит, все словосочетание дословно означает "выглядеть как", где слово "как" уже есть, это like, и не нужно пихать туда лишних предлогов вроде on (руководствуясь тем, что по-русски звучит похож на) или as (руководствуясь непонятно чем). Не looks like his father. Он выглядит как его отец.

Именно такая конструкция в английском языке выражает мысль "он похож на своего отца".

_______________
1. I Don't Want to Spoil the Party by The Beatles.

К сожалению...

Если студенту Х удается запомнить, как нужно обращаться с to look like, он начинает вставлять этот like после каждого look, например:

You look like fine.

She looks like strange.1

Запомните, пожалуйста: глагол выглядеть - это просто to look. A to look like - это "выглядеть как", то есть "быть похожим на".

Oh so this is Jesus Christ
I am really quite surprized,
You look so small,
Not a king at all.2

When you say she's looking good
She acts as if it's understood.3

In a cap she looked much older
And the bag across her shoulder
Made her look a little like a military man.4

The newspaper said, she's gone to his head,
They look just like two Gurus in drag.5

Well you should see Polythene Pam
She's so goodlooking but she looks like a man.6

___________________
1. Спасибо за то, что не look-likes!
2. Jesus Christ Superstar by Rice/Webber.
3. Girl by The Beatles.
4. Lovely Rita by The Beatles.
5. The Ballad of John and Yoko by The Beatles.
6. Polythene Pam by The Beatles.

18. to meet

В русском языке есть два глагола - встречать кого-то и встречаться с кем-то.

Поэтому все думают, что в английском языке их тоже два: to meet somebody и to meet with somebody. Ничего подобного. Никакого to meet with somebody нет1:

I met you in the morning
Waiting for2 the tides of time.3

But to love her is to meet her everywhere
Knowing that love is to share.4

Met a man on the roadside crying.5

When I'm riding 'round the world
And I'm doing this and I'm signing that
And I'm trying to meet some girl.6

_________________________
1. За исключением довольно официального оборота "встречаться по предварительной договоренности", о котором студенту Х помышлять пока рано.
2. Кстати, еще раз взгляните на to wait.
3. What Goes On by The Beatles.
4. Here, There and Everywhere by The Beatles.
5. Friends by Led Zeppelin.
6. (I Can't Get No) Satisfaction by The Rolling Stones.

19. to miss

У него два значения. Когда он употреблен в значении "пропускать" (уроки), все говорят правильно:

Уоu missed two lessons yesterday.

Это легко объяснимо: глагол "пропускать" не требует предлогов, и студенту Х обычно не приходит в голову вставить какой-нибудь лишний. Зато если этот глагол употреблен в значении "скучать по кому-то", предлоги сыплются как из рога изобилия:

I miss about you
(самый популярный вариант).

I miss on you
(no аналогии с "ходить по крыше": to walk on the roof).

I miss for you
(потому что студент X вообще неравнодушен к предлогу for и рад вставлять его где нужно и где не нужно. Почему именно for - неизвестно, однако статистика именно такова).

Но, к сожалению, глагол to miss, означающий "скучать no" - это абсолютно тот же глагол, который означает "пропускать", а значит, тоже не требует никаких предлогов:

Close your eyes and I'll kiss you.
Tomorrow I'll miss you.'

20. to need

Как вы думаете, что правильнее:

I need in this book

или

I need of this book?

Подумайте, прежде чем ответить.

Правильный ответ: ни то, ни другое. Глагол to need вообще не требует никаких предлогов. Правильно было бы "I need this book," только ни студент X, ни даже студент Y никогда об этом не помнят.

Если у вас тоже есть с этим проблемы, обратитесь к песенке2

___________________
1. All My Loving by The Beatles.
2. У нее как раз безумно привязчивая мелодия.

Oh I need your love, babe
Guess you know it's true.
Hope you need my love, babe
Just like I need you.1

Help! I need somebody Help!
Not just anybody Help!
You know I need someone
Help!

When I was younger so much younger than today
I never needed anybody's help in any way.2

Love was such an easy game to play,
Now I need a place to hide away.3

Вообще, этот глагол очень популярен в лирике. Если вы будете следовать моему совету и постоянно мычать что-нибудь себе под нос, проблемы с need должны исчезнуть, как и со всем остальным, выше- или нижеизложенным.

___________________
1. Eight Days a Week by The Beatles.
2. Help! by The Beatles.
3. Yesterday by The Beatles.

21. to pay attention

Так как по-русски говорят "обращать внимание на", то и здесь студент Х без сомнений лепит on ("I didn't pay attention on his words"). А нужно, между тем, to:

They didn't want to pay any attention to our warning.

Проблема состоит в том, что для студента Х русский язык пока полностью загораживает английский. Когда он с трудом переводит на английский язык предложение "Я не обратил внимания на его слова", перед его умственным взором огненными буквами светится "обратил внимание на". Если бы он хоть немного сосредоточился не на русской фразе, а на соответствующей английской, он ни за что не сделал бы такой грубой ошибки.

Дело в том, что никто никогда не говорит "платить на кого-то" (to pay on). Платят обычно кому (чему), а дательный падеж в английском языке выражается главным образом предлогом to. Если вы не будете забывать о наличии слова to pay в словосочетании "обращать внимание на", есть надежда, что вы не забудете и to (вместо оn).1

___________________
1. В отличие от студента X, студент Y говорит to pay attention at. Он считает, что любой затруднительный предлог в английском языке - непременно at. К несчастью, это не так.

22. to play

Как правильно:

I play in cards или I play at cards?

He plays on the piano или Не plays at the piano?

Ни то, ни другое. В обоих этих случаях глагол to play не требует предлога.

I play cards.

Не plays (the) piano.

Можете запомнить, что глагол to play требует предлога в тех случаях, где в русском языке стоит предлог "с": "Она играет с собакой" - She is playing with the dog. Если же в русском языке, как в наших примерах, идет предлог "в" или "на", то в английском языке вообще никакого предлога ставить не нужно1:

The queen was in the parlor
Playing piano for the children of the King.2

They say she plays guitar and cries and sings.3

Unhappy girl
Left all alone
Playing solitaire.4

Точно так же to play ведет себя в значении "играть чью-то роль" (играть кого-то):

Now you play the loving woman I'll play the faithful man.5

____________________
1. В первом томе мы не рассматриваем такие экзотические выражения, как "играть на его подсознательных страхах" или "играть в открытую".
2. Cry Baby Cry by The Beatles.
3. Going to California by Led Zeppelin.
4. Unhappy Girl by The Doors.
5. Brilliant Disguise by Bruce Springsteen.

23. to say

Это трагедия. Все студенты (X, Y, Z, U, V, W...) говорят:

Say me please.

I'll say him.

Who said you this? etc.

Спасти положение может только выучивание и постоянное распевание буквально чего попало (этот глагол встречается часто). Дело в том, что глагол to say непременно требует предлога to:

Oh please say to me
you'll let me be your man

and please say to me
you'll let me hold your hand.1

Чтобы облегчить вашу жизнь и приблизить вашу речь к человеческой, я советую вам никогда не использовать глагола to say в том случае, если после слова "сказал" вы хотите сразу поставить дополнение, по типу "сказал мне", "скажите им", "сказали нам", "скажем ей", "скажут ему" и так далее. А используйте в этом случае глагол to tell, который перед дополнением не требует никаких предлогов:

Не told me;

Tell them;

They told us:

Let's tell her:

They're going to tell him; etc.

Tell me why you cried and why you lied to me.2

I could tell the world a thing or two about our love.3

So I'm telling you my friend That I'll get you, I'll get you in the end.4

__________________
1. I Want to Hold Your Hand by The Beatles.
2. Tell Me Why by The Beatles.
3. Thank You Girl by The Beatles.
4. I'll Get You by The Beatles.

А глагол to say, наоборот, используйте, когда не указано, кому именно сказали/говорят. В этом случае после глагола to say сразу идет союз "что" (that), который в английском языке опускается в абсолютном большинстве случаев:

You say you'll be mine, girl
If I have to go.1

She says you hurt her so,
She almost lost her mind.
And now she says she knows
You're not the hurting kind.2

I'll give you all I got to give
If you say you love me too.3

You'd say I'm putting you on
But it's no joke, it's doing me harm.4

Тогда вам не придется думать о том, что to say требует предлога to, кроме как в случае некоторых устойчивых словосочетаний, типа to say good-bye to smb - "прощаться с кем-то".

Посмотрите на примеры, в которых оба глагола стоят рядом:

Oh yeah I'll tell you something
I think you'll understand
Then I'll say that something
I wanna hold your hand.5

...when I tell you that I love you
You're gonna say you love me too
And when I ask you to be mine
You're gonna say you love me too.6

Say you don't need no diamond ring
And I'll be satisfied
Tell me that you want those kinds of things
That money just can't buy.7

___________________
1. Things We Said Today by The Beatles.
2. She Loves You by The Beatles.
3. Can't Buy Me Love by The Beatles.
4. I'm So Tired by The Beatles.
5. I Want to Hold Your Hand by The Beatles.
6. I Should Have Known Better by The Beatles.
7. Can't Buy Me Love by The Beatles.

24. to tell

Еще одна трагедия. Никогда не говорите, пожалуйста,

Не told to me.

После глагола to tell сразу идет упоминание о том, кому сказали, безо всяких предлогов. Примеры см. в предыдущем пункте, а также:

'Cause I told you once before good-bye
But I came back again.1

I got a whole lot of things to tell her
When I get home.2

_____________________
1. I'll Be Back by The Beatles.
2. When I Get Home by The Beatles.

25. to wear

Пока этот глагол употребляется в значении "носить (об одежде, украшениях и т. д.)", он не вызывает слишком больших затруднений. "Носить" в русском языке не требует предлогов, поэтому и в английском языке тоже не появляется искушения поставить там что-нибудь лишнее:

I always wear jeans.

Не never wears a tie.

Теперь посмотрим, что произойдет, когда мы поставим этот глагол в PrCont:

I am wearing jeans.

To есть: "в данный момент я нахожусь в процессе ношения джинсов", другими словами, "на мне надеты джинсы", другими словами, "я одет в джинсы". Вот тут-то и начинаются проблемы. В зависимости от того, из какого именно русского предложения мысленно исходит студент X, у него появляются следующие варианты:

Jeans are wearing on me
(якобы, "на мне надеты джинсы")

или

I am wearing in jeans
(якобы, "я одет в джинсы").

Запомните, пожалуйста, что с глаголом to wear никогда не нужно изощряться: в каком бы значении вы его ни употребляли, он всегда останется глаголом, после которого не нужно ставить никаких предлогов:

If you wear red tonight
remember what I said tonight
for red is the color my baby wore.1

Two of us wearing raincoats2
Standing solo in the sun.3

And the banker never wears a mac
In the pouring rain - very strange.4

__________________
1. Yes It Is by The Beatles.
2. Вы поняли, что это не PrCont? Иначе было бы "Two of us are wearing raincoats." Это предложение с причастным оборотом, которого вы пока не знаете. Не обращайте на него внимания, запомните только, что после wearing сразу идут raincoats, без предлогов.
3. Two of Us by The Beatles.
4. Penny Lane by The Beatles.

Упражнения

Постарайтесь найти ошибки и исправить их.

1. "Help to me!" she screamed. "I need in your help! Help to me to go away from here. to go to home! Help me!"

2. "Look on yourself," he snapped. "You look like as a drunken hooker. If you go in the restaurant with this makeup on, everybody will laugh upon you. And what's more, they'll laugh at me, too."

3. I already said you. I am not going to wait you any longer. If you want to stay home, I'll go to there without you.

4. "She is wearing in a pretty evening gown," his wife said. "When are you going to earn enough to buy for me something like this?"

5. I don't think you are really going to follow his example. I doubt in it. You may not pay attention at my words, but I'm telling to you I'm right.

6. When she comes at home late, they go in bed right away, they don't play in cards, they don't even listen to the radio.

7. "Join to us," he said, smiling charmingly on poor Mrs Robbins. "Follow after your sisters. Give us your money. Someday you're going to need us, and we will help for you."

8. "I ask for you to forget me," he said in a trembling voice. "I know I'll miss about you, and you'll never miss me. Someday, maybe soon, you'll meet with another man, and he will make you happy. Look at me - I have nothing to tell to you."

9. Now he's looking for a job. because he doesn't want to depend of his father any longer. He goes to different places, and everywhere they tell him to come next week.

10. "What happened with your sister?"

"Oh, she wants to get married, but nobody pays attention to her, although she wears all those weird clothes and wild makeup."

"But she looks like a whore."

"Yes, but she thinks she looks tike on a princess. She is waiting for a charming prince, you know."

"Oh, I doubt her chances."

11. "Nothing is going to happen to her," he said reassuringly. "Listen me. She met a nice, decent man, she asked him for help, and he was ready to give to her it. We shouldn't discuss about her behavior now, it's too late, anyway. Let's discuss her future instead."

12. "Where are my papers?" he shouted. "I can't look for after them any more! I can't depend on those lazy morons of servants any longer! My patience is over. 1 can't play these games anymore, I'll go away and join the army!"

The Keys

Стр. 194

Предлоги, которые в первоначальных предложениях стояли правильно, выделены и подчеркнуты. Неправильные предлоги зачеркнуты, и вместо них вставлены жирные правильные или, если глагол не требовал предлога, вставлен жирный восклицательный знак в скобках.

1. "HelpTO(!) me!" she screamed. "I need IN(!)your help! Help TO (!) me to go away from here, to go TO (!) home! Help me!"

2. "Look ON at yourself," he snapped. "You look like AS (!) a drunken hooker. If you go IN to the restaurant with this makeup on, everybody will laugh UPON at you. And what's more. they'll laugh at me, too."

3. I already SAID told you, I am not going to wait for you any longer. If you want to stay home, I'll go TO (!) there without you.

4. "She is wearing IN (!) a pretty evening gown." his wife said. "When are you going to earn enough to buy FOR (!) me something like this?"

5. I don't think you are really going to follow his example. I doubt IN (!) it. You may not pay attention AT to my words, but I'm telling TO (!) you I'm right.

6. When she comes AT (!) home late, they go IN to bed right away. they don't play IN (!) cards, they don't even listen to the radio.

7. "Join TO (!) us," he said, smiling charmingly ON at poor Mrs Robbins. "Follow AFTER (!) your sisters. Give us your money. Someday you're going to need us, and we will help FOR (!) you."

8. "I ask FOR (!) you to forget me." he said in a trembling voice. "I know I'll miss ABOUT (!) you, and you'll never miss me. Someday, maybe soon, you'll meet WITH (!) another man, and he will” make you happy. Look at me —1 have nothing to tell TO (!) you."

9. Now he's looking for a job, because he doesn't want to depend OF on his father any longer. He goes to different places, and everywhere they tell him to come next week.

10. "What happened WITH to your sister?"

"Oh, she wants to get married, but nobody pays attention to her. although she wears all those weird clothes and wild makeup."

" But she looks like a whore."

"yes, but she thinks she looks like ON (!) a princess. She is waiting for a charming prince. you know."

"Oh, I doubt her chances."

11. "Nothing is going to happen to her," he said reassuringly. "Listen to me. She met a nice, decent man, she asked him for help, and he

was ready to GIVE TO HER IT give it to her. We shouldn't discuss ABAUT (!) her behavior now, it's too late, anyway. Let's discuss he

12. "Where are my papers?" he shouted. "I can't look for AFTER them any more! I can't depend on those lazy morons of servants any longer!My patience is over. 1 can't play these games anymore, I'll go away and join the army!"

Упражнения

А теперь сами вставьте предлоги (если нужно).

1. She asked... me... help... her, but 1 didn't pay attention... her request, and only laughed... her.

2. He tells... her he will miss... her, but she doubts... his words.

3. If you listen... me and follow... my advice, nobody is going to laugh... you.

4. They are playing... cards, drinking wine and discussing... their problems at the same time.

5. She looked... his pale face and smiled... him. Then she said, "I am ready to helpf.-you if you really need... my help."

6. "Listen... me," he said. "If you don't want to look... an idiot, you shouldn't join... this organization."

7. I am waiting... her because she promised to come... here.

8. She is looking... her black hat, but she can't find it anywhere. If she doesn't find it. she can't go... the party. Without the hat, she is going to look... a scarecrow.

9. "A strange thing happened... me," he said. "I met... a gypsy girl who told... me all about my fate. I wanted to give... her all my money, but she didn't take it."

10. "I wouldn't like to depend... you." he said coldly. "Although you're wearing... this police uniform, you don't look... a policeman. You don't even look... an honest man. You don't look... trustworthy."

11. I meet... her at the same crossroads everyday. She constantly wears... the same black stockings and red skirt. I think she waits... somebody. But 1 never tried to follow... her.

12. If he absolutely wants to play... violin, I can give... him my own violin. But I doubt... the firmness of his decision. If he needs... something, it's a guitar, not a violin.

Cтp.195

1. —, to, —, to, at. 2. —,—,—.

3. to, —, at.

4. —,—.

5. at, at, —, —.

6. to, like, —.

7. for, —.

8. for, to. like.

9. to, —, —. —.

10. on, —, like, like, —.

11. —, —, for, —.

12. —, —, —, —.

4.2. Предлогплюсобстоятельство

Now that I was getting close, there was an almost ungovernable urge to hurry, to get it over with. But if I hurried, I would die. So I forced myself to go slowly.

Stephen King, The Ledge

Обстоятельство- это такой член предложения, который не зависит от глагола. Например, "Я слушаю радио на кухне". "Радио" - это дополнение, оно зависит от глагола и присоединяется с помощью именно того предлога, которого требует глагол: слушать кого-то, что-то - to listen to smb/ smth, следовательно, I am listening to the radio.

А вот какой предлог мы поставим перед "кухней" - это не зависит ни от какого глагола, а только от самой кухни. Уж какой предлог принято ставить перед кухней, такой и нужно ставить.

Перед кухней принято ставить предлог in:

I am listening to the radio in the kitchen.

Итак, выше мы рассматривали дополнения, и они вводились тем предлогом, которого требовал глагол. А теперь мы будем рассматривать обстоятельства, и они будут вводится теми предлогами, которых требуют они сами. Здесь же мы, кстати, рассмотрим и прочие затруднительные предлоги, которые не зависят от глаголов.

1. near

Когда студент X, по обыкновению, переводит то, что он хочет сказать, с русского языка, у него получается:

I live near fromthe bus stop.
Я живу недалеко от остановки автобуса.

It's near with my house.
Это рядом с моим домом.

I work nearly from here.
Я работаю близко отсюда.

Часто также (по причине необъяснимой) он ставит после near предлог of:

We'll place the bookcase near of the desk.1

__________________
1. Это можно объяснить только в случае, если студент Х предварительно изучал, например, французский язык. Если это действительно так, то пусть он запомнит: в английском языке предлог "near" ведет себя не так, как французское "pres de".

Все это не соответствует действительности. Есть два варианта использования этого предлога: просто near (и дальше сразу обстоятельство, без всяких лишних предлогов) или near to (и дальше обстоятельство):

I live near (to) the bus stop.

It's near (to) my house.

I work near here.

We'll place the bookcase near (to) the desk.

Как вы заметили, только в одном из этих примеров нельзя поставить to после near. Почему? Чем отличается here от the bus stop или ту house?

Мы уже сталкивались с подобной ситуацией, когда речь шла про глаголы to go и to come. Конечно же, here - это наречие, поэтому перед ним мы to не ставим.

Слово nearly - это вообще не предлог, это наречие, означающее "почти" (или, в некоторых случаях, "чуть не"). Предложение I work nearly here означало бы "Я работаю почти здесь". (А предложение I nearly fell off the bike - "Я чуть не упал с велосипеда" .)

Примеры:

Peter Brown called to say, you can make it OK.
You can get married in Gibraltar near Spain.1

I'm a loser
And I lost someone who's near to me.2

Let me sleep all night in your soul kitchen
Warm my mind near your gentle stove.3

"Doctor, I am sorry to drag you so far out in the country on such a bad night," "Oh, it's all right because I have another patient near here so 1 can kill two birds with one stone."

И для сравнения:

I nearfy died
'cause you walked hand in hand
With another man in my place.4

_______________________
1. The Ballad of John and Yoko By The Beatles.
2. I'm a Loser by The Beailes.
3. Soul Kitchen by The Doors.
4. No Reply bу The Beatles.

2. Предлоги и время

Who found the tail?
"At a quarter to two
"I," said Pooh,
(Only it was quarter to eleven really),
I found the tail!"

A. A. Milne, Winnie- The-Pooh

a) когда мы говорим, в каком часу что-то произойдет, следует употреблять предлог at (а не in!):

The band begins at ten to six
when Mr K. performs his tricks
without a sound.1

Wednesday morning at five o'clock as the day begins.2

Well, I stood stonelike at midnight suspended in my masquerade.3

b) когда речь идет о днях, ставится предлог on (опять-таки не in!):

The celebrated Mr K. performs his feat on Saturday At Bishopsgate,4

кроме тех случаев, когда к названиям дней приделаны слова morning, evening, afternoon или night. В этом случае никаких предлогов ставить не нужно:

Friday morning at nine o'clock she is far away.5

____________________
1. Being for the Benefit of Mr Kite by The Beatles.
2. She's Leaving Home by The Beatles.
3. Growin' Up by Brace Springsteen.
4. Being for the Benefit of Mr Kite by The Beatles.
5. She's Leaving Home by The Beatles.

Thursday night your stockings needed mending.1

To же самое, естественно, происходит, если дни фигурируют не как дни недели, а как числа или просто в виде слова "день":

On the I st on January.

On the day of their wedding.

I married Isis on the fifth day of May.2

Driving into Darlington County Me and Wayne on the Fourth of July.

Driving into Darlington County lookin' for some work on the county line.3

c) а вот к году, месяцу и времени года полагается ставить предлог in:

in summer, in 1968, in May. etc.

Penny Lane is in my ears and in my eyes
A four of fish and finger pies in summer
Meanwhile back.4

They let him out in '79, he'd lost a little weight.5

And then one day in April, I wasn't even there,
For there were many things 1 didn't know.
A son was born to me.

Mama held his hand, sayin' someday you'll understand.6

_________________
1. Lady Madonna by The Beatles.
2. Isis by Bob Dylan.
3. Darlington Country by Bruce Springsteen.
4. Penny Lane by The Beatles.
5. Joey by Bob Dylan.
6. Someday Never Comes by Creedence Clearwater Revival.

d) Когда перед словами, обозначающими нечто календарное (неделя, месяц, год, лето, зима, осень, понедельник, вторник и т. д.) стоят слова next, last или this, никаких предлогов ставить не нужно:

Last summer.

Next Sunday.

This week.

Last night the wife said. Oh boy when you're dead
You don't take nothing with you but your soul.1

e) постоянная проблема возникает со словом "через" (через две недели, через месяц, через три года). Это вовсе не through и не after, как многие считают. Это in:

See you in a week.

Увидимся через неделю.

I am going to LA in two months.

Через два месяца я поеду в Лос-Анджелес.

It's a thousand pages give or take a few
I'll be writing more in a week or two.2

Тогда как слово after означает не "через", а "после":

после войны - after the war;

после уроков - after the classes.

_______________
1. The Ballad of John and Joko by Thе Beatles.
2. Paperback Writer byThe Beatles.

3. Предлоги и место

"Please, then," said Alice, "how am I to get in?"

"There might be some sense in your knocking," the Footman went on without attending to her, "if we had the door between us. For instance, if you were inside, you might knock, and I could let you out, you know."

Lewis Carroll, Alice's Adventures in Wonderland

Чаще всего они более или менее совпадают с русскими. Например, в Париже/Лондоне/ Нью-Йорке - in Paris/London/New York, в Италии/Испании/Португалии - in Italy/ Spain/Portugal, на стуле - on the chair, в кресле - in the armchair, в коридоре/комнате - in the hallway/room. Вообще, предлог in почти всегда совпадает с русским "в", когда речь идет о том, что нечто находится внутри чего-то:

She took off a silver locket she said remember me by this

She put her hand in my pocket I got a keepsake and a kiss.1

In her own mad mind she's in love with you.2

In your room
Where souls disappear
Only you exist here.3

It's the mood that I am in
That left us back where we began.4

_______________
1. Tunnel of Love by Dire Straits.
2. Strange Brew by Cream.
3. In Your Room by Depeche Mode.
4. One Caress by Depeche Mode.

Правда, на кухне - тоже in (а не оn!) the kitchen:

Let me sleep all night in your soul kitchen
Warm my mind near your gentle stove.1

А, например, на улице - on the street:

She lives on Love Street
Lingers long on Love Street.2

Некоторые затруднения возникают с предлогом по (улице, дороге и т. д.). Очень хочется сказать on, upon или along; так студент Х обычно и делает. Из всех этих вариантов годится только along, и то у него сильно выпирает значение вдоль:

We were walking along the road.
Мы шли вдоль дороги (а не поперек).

Рекомендуется в этих случаях употреблять предлог down:

She's walking down the street
Blind to every eye she meets.3

И еще одно, с чем всегда возникает путаница: на картине/фотографии. Предлог on абсолютно неуместен, если речь' идет о том, что изображено на картине. В этом случае нужно ставить предлог in, а не on:

You can see my ex-wifein this picture.

А предлог on употребляется только в том случае, если на картине сверху что-то налеплено (предположим, паутина) или кто-то на нее сел:

There's some muck on the photo.

__________________
1. Soul Kitchen by The Doors.
2. Love Street by The Doors.
3. Hello I Love You. by The Doors.

4.3.Предлоги (заключение)

It has long been an axiom of mine that the little things are infinitely the most important.

A. Conan Doyle, A Case of Identity

В заключение - небольшой подарок. Целая куча предлогов, которые полностью совпадают с русскими. Дело за малым: запомнить их.

She won't waste time on elementary talk.1

While you are wasting your time on your enemies

Engulfed in a fever of spite
Beyond your tunnel vision reality fades
Like shadows into the night.2

With the book in my hand
And truth on my side.3

Well you can burn my house steal my car drink
my liquor from an old fruit jar.4

And I wait for them to interrupt
Me drinking from my broken cup
And ask me to open up the gate for you.5

_________________
1. Twentieth Century Fox by The Doors.
2. Lost for Words by Pink Floyd.
3. Condemnation by Depeche Mode.
4. Blue Suede Shoes by Carl Perkins.
5. I Want You by Bob Dylan.

My name is Luka
I live on the second floor.1

Well I'm down on my knees again
And 1 pray to the only one
Who has the strength
To bear the pain
To forgive all the things that I've done.2

Instant Karma's gonna3 get you
Gonna knock you right on the head.4

Hey little girl, standing on the corner
Today's your lucky day for sure, all right.5

The lunatic is on the grass
The lunatic is on the grass
Remembering games, and daisy chains and laughs.6

_________________________________________
1. Luka by Suzanne Vega.
2. One Caress by Depeche Mode.
3. going to.
4. Instant Karma by John Lennon.
5. Darlington Country by Brace Springsteen.
6. Brain Damage by Pink Floyd.

Глава 5. Какнужноговорить

The Red Queen shook her head. "You may call it 'nonsense' if you like," she said, "but I'vе heard nonsense, compared with which that would be as sensible as a dictionary!"

Lewis Carroll, Through the Looking-Glass

Представим себе еще раз студента X. Вот он сидит на занятии и рассуждает о том о сем на английском языке, поминутно спрашивая у Джона какие-нибудь слова. И наконец между ними происходит следующий диалог.

Студент X: А как будет "у"? Джон: Что "у"? Студент X: Просто "у".

Джон (терпеливо): В каком смысле? "У окна", "у-у, гад!", "у тещи на блинах" или самолет "У-2"?

Студент X: "У меня".

Джон (чуя неладное): Что "у меня"?

Студент X: "У меня нет денег".

Дальнейшее зависит от состояния здоровья Джона. Возможен инфаркт.

Студент X, впрочем, как и все остальные студенты, прекрасно осведомлен о том, что конструкции типа "у меня нет денег", "у него красивая жена" и "у попа была собака" выражаются в английском языке с помощью глагола to have. Откуда же возникает приведенный выше кошмар? Оттуда же, откуда следующие перлы, ни один из которых не придуман мною - все они были когда-то высказаны студентами Х или Y:

1. Tomorrow I go in guests.

2. She became to open the door.

3. Не sits in prison.

4. How is your opinion?

5. He lies in hospital.

6. "I'm sorry!" - "Nothing-nothing."

Интересно, вы догадались, что все это значит? Все построено по тому же принципу, по которому и приводившийся в предисловии диалог: "How are you?" - "Nothing." Берется русское предложение и переводится на английский язык дословно:

Завтра я иду в гости. -Tomorrow I go in guests.

Понять этого не сможет никто и никогда - я говорю об иностранцах, не владеющих русским языком, то есть именно о том контингенте лиц, ради которого мы, собственно, и начали изучать английский.

В предложении (2) сделана очень распространенная ошибка, связанная с глаголом "становиться". Она, мол, стала открывать дверь. Студенту X, в его простодушии, не приходит в голову спросить себя: а может быть, глагол "становиться" только в русском языке означает также "начинать" или "приниматься за"? В частности, в английском языке to become - это "становиться" (пожарником, космонавтом, президентом), а "начинать" - это to start или to begin.

Еще хуже обстоят дела с глаголом "сидеть" или "садиться". Он столько всего означает в русском языке, что, кроме примера (3), студент Х любит также говорить, например, I sat on a bus, в то время как глагол to sit в английском языке означает исключительно сидеть, извините, задницей.

Примерно то же самое относится и к глаголу "лежать" (пример (5)), который означает не "проходить курс лечения", а "находиться в горизонтальном положении".

Потешной фразой (4) студент X, боюсь, гордится: как же, не просто перевел с русского языка ("Как ваше мнение?"), но и не забыл глагол to be. Что с того, что эту фразу можно перевести единственным образом - "Как там поживает ваше мнение?"1

_____________________________

1. Впрочем, не единственным. Возможен еще вариант "Как себя чувствует ваше мнение?"

Предложения (6) иностранец вообще не поймет. "Ничего-ничего!"- вовсе не "Nothing-nothing!", точно так же, как если фильм "идет" в кино, то это не значит, что он там goes, "результат налицо" - вовсе не result on the face, а "моя любимая жена" - это не ту favorite wife, если, конечно, вы не султан.

Этот список можно продлевать до бесконечности. И что же теперь делать? Создается впечатление, что теперь вообще нельзя открывать рот. А то откроешь, скажешь что-нибудь, а все либо не поймут, либо смеяться будут, либо еще, не дай Бог, что-нибудь неприличное получится (такие случаи бывали: например, студент Х сказал во время ролевой игры: And now I offer you to eat. Хорошо еще, что во время игры, а если бы на переговорах?..). Что же, повторяю, делать? А сделать нужно вещь довольно непривычную и неудобоваримую: забыть русский язык. Представить себе, что его нет. Что в вашем распоряжении нет вообще ничего, кроме того минимума грамматики и лексики английского языка, который вы знаете твердо. Иначе вы всегда - повторяю: всегда - будете вляпываться в недоразумения.

Еще раз, для ясности: вы должны исходить не из русского языка, а из английского. Говорите только то, что знаете. Любую мысль можно выразить с помощью тех слов и конструкций, которыми вы уже овладели.

Пример. На занятии изучается тема "Внешность".

Студент X: Как сказать "кровь"? Джон: Blood. (Спохватывается.) А вам зачем? Студент X: Нужно. А "молоко"? Джон (подозрительно): А это зачем?

Студент X: Нужно. "Milk", правильно? Ага. She is blood with milk.

Джон (в ужасе): Pardon?

Студент X: Ну, выражение есть такое. Кровь с молоком.

Можно ему объяснить, что такого выражения нет. Но гораздо важнее объяснить ему другое. А именно: иностранец, изучающий язык, не имеет права на творчество, даже на такое, как перевод. Он может использовать в своей речи только то, чему его научил -преподаватель, или то, что он

а) слышал от носителя языка,

б) вычитал в неадаптированной книжке, а затем проверил любым способом, правильно ли он это понял и запомнил. Простейший способ - спросить у преподавателя. Другие способы суть: первый - проверить по словарю, но там возможна некоторая путаница, связанная с тем, что не каждый Х умеет пользоваться словарем (см. главу о словарях во втором томе); второй - проверить с помощью практики, то есть обратить внимание на реакцию собеседника после использования вами тех или иных слов и оборотов. Вот, например, беседа студента Y с живым американцем:

Y: It is raining cats and dogs.

A.: What?

Y: I mean, it's pouring with rain.

A.: It is.

Тем самым студент Y проверил два вычитанных в книжках варианта выражения мысли "льет как из ведра", отбросил первый и оставил второй. Весь алгоритм его действий был правилен, потому что ему ни на один безумный миг не пришло в голову сказать It is pouring as if from a bucket. А это самое главное.

Итак, мы договорились, что будем избегать всяческих метафор, образных олицетворении, каламбуров, крылатых выражений и идиоматических оборотов. Но это еще не все. Вот еще один пример.

На занятии идет ролевая игра. Основная идея: увы, ваш дядюшка скончался, но ура, вы получили наследство. Студент Х последовательно спрашивает у Джона слова:

грустно; | известие;
сообщать; | скоропостижно;
трагический; | скончаться.

У Джона лопается терпение и он спрашивает: "Ну что вы, наконец, хотите сказать?" - "Я хочу сказать, - отвечает X, - что мне очень грустно сообщать вам эту трагическую новость, но ваш дядюшка скоропостижно скончался".

Вопрос к читателям. Как можно выразить ту же самую мысль, не прибегая к словарю и не выстраивая чудовищных конструкций, скопированных с русского языка?

Правильно:

I am very sorry, but your uncle has died.

Вот и все. И вы можете быть стопроцентно уверены, что здесь все сказано правильно. И что все вас правильно поймут. И что вы не запутаетесь в длинном предложении и не будете выглядеть нелепо, высматривая в словаре слово "скоропостижный" в то время, как нетверды в словах "стол" и "стул". Постарайтесь не путать две вещи. Я отнюдь не ставлю своей целью убедить вас не пополнять ваш словарный запас и вообще не совершенствовать вашу речь. Как раз наоборот. Я хочу убедить вас в одном: не создавайте ничего сами. Ничего не переводите с русского языка. А о совершенствовании я расскажу вам в следующем томе. В качестве упражнения подумайте, как с помощь" известной вам лексики и грамматики выразить идею нижеприведенных предложений.

Пример. Его умственная ограниченность такова, что он не в состоянии понимать простейших вещей, не говоря уже о способности к элементарному анализу. - Не is stupid.

1. Вся природа радовалась теплому солнышку, нежный зефир гнал по небу пушистые облачка, и цветы доверчиво открывали свои бутоны.

2. Не соблаговолите ли вы предоставить мне вашу машину, разумеется, не бесплатно, на некоторый срок?

3. Я не знаю, сможете ли вы когда-нибудь простить меня, но я приношу свои глубочайшие искренние извинения.

4. Я не хотел бы вас затруднять, но буду бесконечно признателен, если вы не откажете мне в помощи.

5. В настоящее время я испытываю определенные финансовые затруднения.

6. Боюсь, что мои агностические, чтобы не сказать атеистические, взгляды не дают мне возможности разделять религиозное чувство моих сограждан.

7. Твоя пагубная привычка к избыточному курению превосходит все мыслимые пределы.

8. Он злоупотребляет алкоголем самых разных видов, от дорогих ликеров до бормотухи включительно.

Наиболее адекватно эти фразы могут быть переведены на английский следующим образом.

The key

1. The weather was fine.

2. Can you lend me your car?

3. I am sorry.

4. Help me, please.

5. I have no money.

6. I don't believe in God.

7. You smoke too much.

8. He drinks too much.

Заключение. Полезные советы

Advice is seldom welcome; and those-who want it the most always like it the least.

Earl of Chesterfield

I. Как учить слова

Ну что же это такое! - воскликнул Воланд, - зачем ты позолотил усы? И на кой черт тебе нужен галстук, если на тебе нет штанов?

М. Булгаков, "Мастер и Маргарита"

Для начала неплохо бы ответить на вопрос: какие слова нужно учить?

Студент Х очень любит учить слова вроде "целеустремленный", "альпеншток" и "неотразимо". И страшно огорчается, когда забывает их: начинает сетовать на плохую память, теряет веру в себя и забрасывает английский язык.

Зачем вам "заунывный" и "ликование", если вы не знаете слов "грустный" и "радость"? Зачем "полудрема" и "убаюкивать", если вы не помните трех форм глагола "спать"?

Я смотрю в свой учебник итальянского языка и вижу там "шпинат", "миндаль" и, хуже того, - "артишок". Это в списке слов к седьмому уроку, когда еще сами-то глаголы "есть" и "пить" вызывают большие затруднения! Что я делаю с этими словами? Правильно: я их пропускаю. А когда я перевожу на итальянский язык предложения, предлагаемые мне этим учебником, я заменяю слова "шпинат" и "артишок" на "огурцы" и "помидоры", которые мне еще как-то могут пригодиться. Итак...

Правило первое: не учить ничего лишнего

Ни под каким видом не старайтесь запомнить те слова, которые не входят ваш постоянный русский лексикон. Если у вас возникает хоть тень подозрения, что данное слово вам не придется употребить в беседе с иностранцем, - игнорируйте это слово. Один студент X, помню, хотел рассказать, чем отличается жизнь в деревне от жизни в городе, и выписал себе на бумажку бесконечный список слов по типу "жать", "пахать", "сеять", "веять", "молотить", "собирать в житницы" и не знаю что еще. Стоит ли говорить, что ему как человеку сугубо городскому никогда не представится случай побеседовать на эту тему с кем бы то ни было?

Правило второе: учить преимущественно глаголы

Любое существительное можно в крайнем случае описать словами "такая штука, которая..." - и дальше описание действий. Я рекомендую вам очень хорошее упражнениё: посмотрите по сторонам и опишите (по-английски) с помощью глаголов все существительные, которые вам встретятся. Например, кровать - "штука, в которой я сплю", стол - "штука, за которой мы едим", книга - "штука, которую я читаю" и т. д. Все глаголы, которые вам при этом встретятся, - это хорошие глаголы, их стоит запомнить. А единственное существительное, которое вам понадобится - это "thing".

Правило третье: учить слова только в контексте

У меня был ученик, который выписывал слова из словаря по алфавиту и как-то там их учил. К моменту нашего знакомства он дошел до буквы "d."

Я из интереса открываю англо-русский словарь на букву "d," и вот какие слова (подряд) предстают передо мною:

dab I (I) - 1) легкое прикосновение, легкий удар;

2) мазок, пятно.

dab 1 (II) - 1) слегка прикасаться; прикладывать что-л.; ударять, тыкать; (at) клевать; 2) намазывать;

3) покрывать краской, делать легкие мазки.

dab 2 - камбала (рыба). dab 3 - разг, .знаток. Дока.

Кроме камбалы (рыбы), здесь же, в первой четверти левой колонки, присутствуют елец (рыба) и такса (собака): dace и dachshund. И другие слова с аналогичной частотностью. Ну как, полезно?

Не менее (и не более) полезно выписывать из словаря слово (даже хорошее, нужное слово с высокой частотностью) вместе со всем букетом его значений. Например, студент Х полез в словарь за словом "стена", потому что вовремя не вспомнил ни название известного альбома Pink Floyd, ни соответствующего фильма Алана Паркера. Стоит ему открыть словарь, как у него разбегаются глаза. Еще бы, столько всего полезного!

капитальная ~ main wall; голые стены bare walls; обносить ~ой wall in; жить ~ в стену с кем-л. be close neighbours with smb.; припереть кого-л. к ~е drive smb. into a corner, back smb. against the wall; быть припертым к ~е be driven into a corner, have one's back against the wall; be at bay;...

Жаль, у меня не хватило терпения - там еще много подобного. Студент Х аккуратно перерисовывает это на карточку. Предположим на один безумный миг, что ему удалось каким-то чудом все это выучить. Но так как возможности сказать своему оппоненту "Вот тут-то мы и приперли вас к стенке!" в ближайшие два дня не подворачивается, то приходится каждый день извлекать эту карточку на свет божий и мучительно твердить: капитальная стена - main wall; обносить стеной - wall in; жить стена в стену... Наконец, карточка теряется, студент Х для вида ищет ее, а в душе радуется, что больше не надо мучиться, хотя на самом дне души скребут кошки: надо же, столько было хороших выражений, там тебе и "припереть кого-либо к стене", и еще что-то важное, а я все забыл...

Похожая ситуация возникает, если студент Х лезет в англо-русский словарь. Например, в тексте ему часто встречается глагол to hold. И каждый раз вроде бы в разном значении. Наконец-то, думает он, я с этим словом разберусь! Берет словарь, карточку, ручку...

1) держать(ся), удерживать(ся);

2) выдерживать;
3) вмещать, содержать, заключать в себе;
4) иметь, владеть; 5) иметь силу (о законе и т. п.); this rule will ~ in all cases это правило относится ко всем случаям;
6) сдерживать, останавливать;

7) считать, полагать,

а потом еще длинный список разных hold back, hold by, hold down, hold forth и так далее, у каждого из которых тоже более одного значения. От избытка информации студент Х окончательно теряет чувство реальности и выписывает на другую карточку (чтобы уж все было как следует!) слово hold на этот раз в качестве существительного. Там тоже много значений, причем под номером 3 фигурирует некое таинственное "ушко, захват". Студенту Х некогда раздумывать о том, что бы это значило, он пишет "ушко" в тот же список - "до кучи" - и с чувством выполненного долга присовокупляет эту карточку к целой стопке других таких же.

Интересно, что он собирается с ними делать? Твердить весь список про себя в ожидании того, что кто-нибудь спросит, как будет "ушко, захват"? Или в надежде, что когда настанет пора сказать "держаться, удерживаться", то to hold сразу придет на язык? Ни того, ни другого никогда не случится. Студент Х согласится с этим, если поразмыслит логически. Но традиция выписывать из словаря все подряд, в подробностях, очень живуча, как любая нелепая традиция.

Как же интерпретировать наше третье правило - "учить слова в контексте"?

Прежде всего, необходимо научиться полностью игнорировать тот факт, что у того или иного слова есть еще какие-то значения кроме того единственного, которое вам непосредственно нужно. Если вы посмотрели в словаре слово stone и обнаружили, что оно означает "камень", и если по контексту "камень" подходит, то сделайте над собой усилие и не читайте, что еще написано в этой словарной статье. Какое вам дело до "косточек (плода)", "градин" и прочих значений этого слова? А если в кулинарном тексте вы опять встретили stone, но слово "камень" не подошло, то слазайте в словарь еще раз и найдите там значение "косточка (плода)". Я даже не советую вам фиксироваться на мысли, что это тот же самый stone, который только что был камнем. Пусть эти два "стоуна" существуют для вас отдельно, каждый в своем контексте. Никогда в жизни никто вас не спросит, какие значения слова stone вам известны.

Нет уж, думает студент X. Зачем мне лишняя работа. Я лучше сразу выпишу все про stone, но зато когда мне понадобится "градина" или "косточка (плода)", тут-то я и...

Что - "и"? Вы же не компьютер, чтобы запоминать раз и навсегда, что у вас где написано. Написано это без смысла и связи, по одному-единственному принципу, что в английском языке эти понятия выражаются одним и тем же словом! Всю жизнь жить в ожидании того, что удастся блеснуть словом "косточка (плода)", значит обречь себя на адские муки. Представьте себе целую кучу карточек, на которых - на каждой! - без складу и ладу записаны десятки этих "косточек (плода)"... А впрочем, что там - "представьте"... Посмотрите на свой письменный стол. Вот они, эти карточки, с помощью которых вы так долго вырабатывали у себя два ощущения: собственной неполноценности и отвращения к английскому языку.

Спрячьте-ка их подальше. И вернемся к слову stone.

Итак, мы выяснили, что оно означает "камень". И, напоминаю, коль скоро слово "камень" подходит к нашему контексту, то мы должны полностью забыть о возможности существования у слова stone других значений. Камень - и камень, и все тут. А как бы нам теперь этот "камень" выучить?

Допустим, пишем на карточку. С одной стороны - "камень", с другой - stone. Кладем эту карточку на вершину целой кучи других таких же... Ой. Что-то подобное мы уже слышали. Можно долго вращать карточки туда-сюда, любовно подбирать к ним резиночки и спичечные коробки по размеру, но слова от этого не запомнятся. То есть, конечно, если ваш собеседник будет, в свою очередь, показывать вам карточки, на которых по-русски написано "камень" (и так далее), то рефлекс сработает, и вы если и не произнесете, то по крайней мере внутренним взором увидите слово stone, красиво написанное вашим почерком. Однако на такую ситуацию надежды, прямо скажем, маловато. Если быть до конца честными, ее нет вовсе. Ситуация обычно прямо противоположная: вы должны говорить сами, и слова должны свободно и плавно приходить на язык. Причем именно те слова, которые уместны в данном контексте, а не те, которые вы давно уже мечтаете впихнуть, чтобы зря не пропадали ("ушко, захват").

Дело совсем плохо. На карточки не выписывать, в столбик тем более..., А что же делать?

О том, что делать, вы уже читали выше. Речь шла о том, как учить глаголы в трех формах, но то же самое относится и к другим частям речи. Слово запомнится только после того, как вы несколько раз (чем больше, тем лучше) употребили его в контексте, который придумали сами.

Поговорите сами с собой о "камне". Спросите: у вас есть камень? А почему у вас нет камня? А какие камни вы любите? А какие камни любит ваша жена? А какой камень вы собираетесь подарить ей на день рождения?

Поиграйте. Придумайте контекст. Представьте себе, что вы - два человека: вы и ваша жена. Она куда-то задевала какой-то важный камень, и вот вы его ищете. Мне нужен этот камень! - Почему ты сам никогда не можешь найти свои камни? - Куда ты положила мой камень? - Сам ищи свой камень, если он тебе так нужен! - и так далее, до бесконечности.

Чего только нет в этой саге о камне: и глагол to have, и вопросительные предложения, и PrPf, и to need. Все это вы сможете повторить. И в каждом предложении (на худой конец, через одно) будет фигурировать "камень". И если вы проделываете все это долго, громко и отчетливо, "камень" засядет в вашем сознании на веки вечные, а на язык будет приходить без затруднений. Все, что вам нужно, - это микроскопическая доля фантазии, чтобы вам было не скучно проделывать эту операцию по поводу каждого слова, которое вы хотите запомнить. Надоело препираться с якобы женой - представьте себя парочкой кладоискателей, которые тоже не могут найти камень (под которым клад). А ты уверен, что камень должен быть слева от дерева, а не справа? - Слева, там справа нет никакого камня. - По-моему, под этим камнем мы уже копали. - Ничего, еще покопаем, - и т. д. и т. п.

А если мы все-таки забудем то слово, которое так долго учили? Ну и черт с ним.

Правило четвертое: не расстраиваться по поводу забытых слов

Себе дороже. Ну, забыли и забыли, зато пока его учили, всю грамматику вспомнили и потренировали. А пока мы этим занимались, у нас всплывало множество хороших, употребимых глаголов, которые мы по ходу дела запомнили уже навсегда. Так что теперь мы из любой ситуации можем выкрутиться, описав любое слово с помощью глаголов. Главное - почаще говорить вслух. Или петь, но об этом вы уже знаете. И последнее...

Как учить слова по темам

Если вы занимаетесь с преподавателем или по самоучителю, вам предлагаются лексические темы, которыми надо овладеть, и с этой целью даются длинные списки слов. Посмотрим, как здесь работают наши правила. Для примера возьмем тему "одежда".

1. Не учить ничего лишнего

Это очевидно. Никаких "вытачек", "оборочек" и "двубортных пиджаков". Если вас как кошмар преследует мысль: "А вдруг я буду покупать одежду, и мне подсунут однобортный пиджак вместо двубортного?!" - успокойтесь. На это есть словари. В крайнем случае перед походом в магазин можно выписать слово "двубортный" на бумажку. Есть хорошие слова - pants, shirt, skirt, shoes, hat, coat, - которыми действительно нужно владеть. Например, слово coat с успехом заменяет множество других:

parka, windbreaker, anorak... Эти дополнительные слова можно (я не говорю - "нужно") учить только в том случае, если вы свободно чувствуете себя со "штанами", "рубашками" и "юбками".

2. Учить преимущественно глаголы

Такие, например, как to wear, to dress, to put on, to take off и пр. Действительно, трудно сказать "я снял шляпу", если не знать глагола "снимать". Без слова "шляпа" это выражается элементарно: "Я снял ту штуку, которая на голове".

3. Учить слова только в контексте

Само собой. Надо подавить в себе искушение полезть в словарь и выяснить, не означает ли слово "coat еще чего-нибудь, а потом выписывать на карточку "слой (краски)", "оболочка, плева" и многое другое. А потом хоронить эту карточку среди ей подобных.

4. Не расстраиваться по поводу забытых слов

Вы думаете, вы их учили, чтобы помнить всю жизнь? Ничего подобного. Вы их учили, чтобы иметь возможность поразмять язык на новом материале и заодно повторить грамматику (помните историю с "камнем"?). Что-нибудь да запомнится. Пусть вас не смущает, что коэффициент полезного действия вроде бы невелик: ведь знания накапливаются. Если вы твердо выучили три слова из темы "одежда", четыре из темы "пища" и три из темы "домашнее хозяйство" - это уже десять новых слов. И если хотя бы половина из них - глаголы, то с помощью этих новых лексических единиц можно описать целую систему мироздания.

А вот полезный совет: как оформлять слова по темам.

Если вы написали их в столбик, то в вашей тетрадке можно наблюдать следующую картину:

skirt - юбка

shirt - рубашка

shawl - шаль, платок

handkerchief - носовой платок

pants - штаны, брюки

socks - носки

cotton - хлопок

wool - шерсть

и так на четыре-пять страниц. Что остается делать дома, взглянув на такой длинный, унылый ряд однообразных столбиков? Только повеситься с тоски.

Нарисуйте лучше картинку. Если вы не умеете рисовать - что ж, тем смешнее получится. Изобразите на ней все эти юбки и штаны, на человечке или без него. Обдумывание вопроса, как бы изобразить хлопок (в виде негра на плантации?) или шерсть (в виде овцы?) принесет вам массу положительных эмоций. А если вы при этом будете бормотать себе под нос "cotton, cotton...," то начало запоминанию слов будет уже положено. Пронумеруйте все нарисованное цифрами и напишите соответствующие слова где-нибудь на другой половине листа, где вам не будет их видно. И сначала просто выучите все слова, задействуя кратковременную память, то есть так, как вы всегда умели учить, только не по карточкам или столбикам, а по картинке. А затем переходите к описанному мною методу: сложите сагу о каждом предмете туалета и попрепирайтесь на эту тему с воображаемым собеседником. Перед вами будет не заунывный список, а забавная картинка, к которой, кстати, вам будет куда приятнее обращаться впоследствии (для освежения слов в памяти), чем к беспросветным столбикам.

2. Как произносить звуки

Мистер Хиггинс рассказал нам. о задачах симпозиума. Вступительную часть завершил словами:
- Мировая история едина!
- Факт! - отозвался из своего угла загадочный религиозный деятель Лемкус.
Мистер Хиггинс слегка насторожился и добавил:
- Убежден, что Россия скоро встанет на путь демократизации и гуманизма!
- Факт! - все так же энергично реагировал Лемкус.
Мистер Хиггинс удивленно поднял брови и сказал:
- Будущая Россия видится мне процветающим свободным государством!
- Факт! - с тем же однообразием высказался Лемкус.
Наконец мистер Хиггинс внимательно оглядел его и произнес:
- Я готов уважать вашу точку зрения, мистер Лемкус. Я только прошу вас изложить ее более обстоятельно. Ведь брань еще не аргумент...

С. Довлатов, "Филиал"

Я не буду, с вашего позволения, помещать схему гортани в разрезе, так как сильно сомневаюсь, чтобы кто-нибудь когда-нибудь понял, что изображено на подобных картинках. Задача этой главы, строго говоря, состоит не столько в том, чтобы научить вас произносить те или иные звуки, сколько в том, чтобы развенчать некоторые предрассудки и тем самым облегчить вам самостоятельное овладение фонетикой.

К сожалению отсутствие шрифта для написания транскрипций не позволяет нормально выложить следующие 17 страниц книги в сеть. Вернее он у меня есть, но он не загружается в программы для редактирования HTML, а возможно я не знаю как это делается.

Предрассудок номер один

Звук [о] (в словах got, hot, cop, etc.) - это "о".

Вот типичный диалог со студентом X:

Студент X: And then I get... Ой, нет. Как вторая форма от get?..

Джон: Got.

Студент Х (ошарашенно): Что?!

Джон: Got.

Студент Х (растерянно): "Гат"?.. (Догадывается.) А, "гот"!

Что его так напугало? Звук [э]. Вы знаете, на что он больше всего похож? Если вы иногда слышите американскую речь, то вы правильно ответите на этот вопрос. Звук [э] больше всего похож на очень открытое русское "а". Но никак не на "о". Посмотрите какой-нибудь фильм зарубежного производства, там кто-нибудь непременно крикнет "Stop it!". Вот и послушайте, как будет звучать это stop, а если получится - то и еще какие-нибудь узнаваемые слова, вроде impossible, cop, doctor или того же got.

Один мой студент упорно говорил "гот", "хот" и "импоссибл", но зато делал великолепное [э] в слове coffee. Однажды он открыл мне свою тайну: оказывается, у него две недели жила американка, которая каждое утро требовала кофе, и это было единственное слово, которое он понимал в ее речи. Так он это слово и запомнил, с хорошим звуком [э] - почти как очень открытое русское "а".

В действительности это, конечно, не совсем русское "а". Но рот надо открывать широко.

После того, как вы с помощью телевизора, магнитофона или видео уяснили себе, как звучит слово got (или stop, или impossible), посмотрите на такой список:

got (вторая форма глагола get)

lock (замок)

collar (воротник)

сор (полицейский)

hot (горячий)

dock (пристань)

dog(собака)

rob (грабить)

robber (грабитель)

lost (вторая/третья форма от глагола to lose)

Во всех этих словах произносится такой же гласный звук, как в слове "stop".

Интересно, думает студент X, если это "о" - это не "о", а "а" ("Не совсем "а"! - напомню я. - Внимательно слушайте настоящих американцев!"), то что же делать с теми словами, в которых как раз должно звучать "а"?

Посмотрим теперь на такой список:

gut (кишка)

luck(удача)

color (цвет)

сuр (чашка)

hut (хижина)

duck (утка)

dug (вторая форма от глагола dig)

rub (тереть)

rubber (резина)

lust (страсть, вожделение)

Предрассудок номер два

Гласный звук [u] в вышеперечисленных словах - это "а".

Ох, нет. Как раз тот звук, который в транскрипции обозначается "домиком" - вот он-то ближе к русскому "о". Во всяком случае, он куда ближе к "о", чем звук в слове got.

Все с ног на голову. "О" - это "а", но зато "а" - это "о".

Снова предлагаю: посмотрите телевизор. Прямо сейчас. В зависимости от того, что там идет, ищите одно из двух ключевых слов:

а) Идет кино про любовь. Ищите слово love, оно будет часто повторяться.

6) Идет боевик. Ищите слово, прошу прощения, fuck. Оно будет Повторяться еще чаще.

Гласный звук, который вы услышите, будет очень невразумительным, нечто вроде русского "о", сказанного с закрытым ртом. А вот на что он похож меньше всего, так это на "а".

В некоторых современных словарях уже вообще отказались от "домика" в качестве знака транскрипции, и вместо "домика" они изображают [э]; Узнаете? Такой же знак, как в конце, например, слова mother.

И о чем это говорит? Да о том, что в слове mother в обоих слогах - один и тот же звук. То же самое, например, в слове summer. Единственная разница в том, что тот, который вы привыкли воспринимать как "а" и обозначать домиком, стоит под ударением.

Попробуйте теперь прочитать эти слова попарно, держа в голове, что у слов слева такой же гласный, как в слове stop, а у слов справа - такой же, как в слове love.

stop | love
got | gut
hot | hut
collar | color
dock | duck
cop | cup
lock | luck
dog | dug
rob | rub
robber | rubber
lost | lust
рот широко открыт, и получается хороший открытый звук | рот почти закрыт, и звук получается неотчетливый, напоминает конец слова mother, только без "р" и под ударением

Понимаете, в чем соль? Если вы произносите слово got через русское "о", как вы привыкли это делать, то у вас получается звук, хотя и не существующий в английском языке, но все-таки более близкий к "кишке" (gut), чем к глаголу to get во второй форме. То же самое, например, со словом "полицейский" (сор), вместо которого у вас отчетливо слышна "чашка" (сир), и с грабителем (robber), вместо которого - то ли резина, то ли вообще презерватив (rubber).

Теперь еще раз посмотрим на эпиграф. Казалось бы, в свете только что прочитанного, ничего страшного не прозвучало: в русском слове "факт" звучит "а", в то время как в нецензурном английском - непонятный закрытый звук, ближе к "о". Но не тут-то было. В действие вступают три фактора: во-первых, вы иностранец, и носители языка не ожидают от вас идеального произношения; во-вторых, в слове "факт" сильно выпирают характерные согласные звуки; в-третьих, звука, аналогичного русскому "а" в односложных словах в английском языке тоже нет. В итоге действия всех трех факторов результат получается однозначный- тот, который описан Довлатовым.

Итак, нужно запомнить, что в словах

facsimile | factory
fact | faculty
factor | fax

следует стараться очень четко артикулировать звук [ае] - такой же, как в слове cat. Во избежание недоразумений.

Во. избежание еще худших недоразумений тот же самый звук [ае] должен звучать и в словосочетании can't: [kaent].

Звук [ае] делается так: вы упираете кончик языка в нижние зубы, открываете рот очень широко - как будто собираетесь зевать - и произносите нечто среднее между "а" и "э". Непонятно? Разумеется. Постарайтесь услышать (в фильмах, песнях и так далее) слова bad, had или sad - у них достаточно высокая частотность. И не путайте слова, в которых должно звучать [аe], со словами, в которых должно звучать более или менее нормальное "э":

[as] | [е]
bad (плохой) | bed (кровать)
had (вторая или третья форма глагола to have) | head (голова)
sad (грустный) | said (вторая/третья форма глагола to say)
man (мужчина, в единственном числе) | men (мужчины, во множественном числе)
mat(циновка) | met (вторая/третья форма глагола to meet)
dad (папа) | dead (мертвый)
pan (кастрюля) | pen (ручка, которой пишут)

Предрассудок номер три

Еще хуже обстоит дело со звуком "и". Все знают, что их два - [i:] и [i], первое из которых якобы долгое, а второе якобы короткое. Поэтому в слове live все произносят нормальное русское "и", но зато в слове leave тянут этот звук на полчаса (если, конечно, вспомнят, что он там "долгий").

Проделайте, пожалуйста, следующие действия: произнесите русский звук "и", но сделайте это несколько утрированно, словно вы что-то втолковываете туговатому на ухо идиоту и должны показать это "и" всей вашей артикуляцией. "И"! Еще раз: "и"! Замрите и зафиксируйте положение вашего языка. Уголки ваших губ растянуты в стороны, а края языка напряжены. (Если это не так, то попробуйте еще раз.)

Так вот. При произнесении звука [i] (так называемого короткого) ничего подобного происходить не должно. Уголки губ должны оставаться на месте (возьмите зеркальце). Края языка абсолютно расслаблены. Вообще, весь ваш речевой аппарат отдыхает. Единственное, что происходит, - это слегка отваливается нижняя челюсть. И произносится то, что получится (то ли "э", то ли "ы", но никоим образом не то "и", которое мы только что репетировали). Следите за тем, чтобы края языка не напрягались! Следите за уголками губ! Скажите: bit. Проверьте уголки и края языка. Еще раз: bit. He задействуйте ни губ, ни язык: только еле заметное движение нижней челюсти вниз.

Если обратиться еще раз к кинематографическому наследию Соединенных Штатов Америки, придется с сожалением констатировать, что проще всего услышать этот звук в слове shit, которое звучит часто и выразительно. Я могу ручаться, что это слово вы не раз слышали в фильмах и уже научились его идентифицировать. Как по-вашему, похож этот звук на "и"? А что выходит, когда мы произносим такое слово через нормальное "и", при напряженных краях языка и растянутых уголках губ? Вот именно - sheet. Простыня. Даже выругаться как следует не получится, если мы не овладеем звуком [i]. Кто же сквернословит с помощью слова "простыня"?

Как вы уже поняли, так называемое долгое "и" - это как раз и есть ваше русское "и", но несколько утрированное. Именно сейчас уголки губ расходятся в стороны (не случайно фотографы призывают:

"Say "cheese'!"), а края языка напрягаются. Что же касается долготы этого звука, то я вам не советую особенно фиксироваться на этой мысли и петь его по нескольку минут. Если он и длиннее русского "и", то на долю секунды.

Итак:

[i] | [i:]
shit (известно что) | sheet (простыня)
hit (удар) | heat (жара)
it (это, оно) | eat (есть, в смысле кушать)
live (жить) | leave (уезжать, оставлять, покидать)
sin (грех) | seen (третья форма глагола to see)
will (есть такой вспомогательный глагол. Вы еще помните его?) | wheel (колесо)
bit (кусочек) | beat (бить)
hip (бедро) | heap (куча)
chip (щепка) | cheap (дешевый)
his ("его", при ответе на вопрос "чей?") | he's (he + is или has)

Если вы сами себя не слышите, то есть вам трудно анализировать качество ваших звуков, то заткните одно ухо пальцем, тогда вы услышите себя как бы со стороны.

Я надеюсь, что никому не пришло в голову учить приведенные здесь слова. Они даны исключительно как фонетическое упражнение. Я привожу их перевод с единственной целью - уберечь вас от соблазна лезть за ними в словарь и терять драгоценное время.

А теперь посмотрим на слова, в которых почему-то всегда все ошибаются. Статистика собрана за десять лет преподавания, поэтому каждый читатель найдет что-нибудь полезное для себя лично.

1. Ударение.

В словах hotel, per cent и police ударение такое же, как в русском языке, то есть на втором слоге, а не на первом.

На второй (а не на первый!) слог ударение падает также в словах result (глагол и существительное), exact, exactly, fulfill (глагол), prefer (глагол) и event.

Слово promise читается ['promis], а не [pre'mais].

Слово private читается ['praivrt], а не [pri'veit].

Слово society читается [so'saieti].

В словах casino, mercedes и technic (а также technique) ударение не такое, как в русском языке, а такое, как в итальян-

ском, испанском и французском соответственно, откуда они произошли: в данном случае - на второй слог.

2. Сочетание -ch-

В словах главным образом греческого происхождения, таких как character, orchestra, mechanic, mechanical, mechanics, technic, technical, technique, technology, echo, arch, archeology и так далее, сочетание -ch- выражает не звук [tf], a звук [k].

Эти слова очень просто вычислить следующим образом: все они в приблизительно таком же виде существуют и в русском языке, и в соответствующих русских словах на месте английского -ch- стоит либо -х- (характер, механика, техника, технология, эхо, археология), либо -к- (оркестр, арка). Значит, если у вас есть сомнения, читать английское слово через [tJ] или через [k], посмотрите, нет ли такого же интернационального слова, и если есть, то не звучит ли в его русском варианте -к- (или -х-). Если да, то по-английски это слово читается через [k]. Если же нет, то лучше проверить по словарю, но в абсолютном большинстве случаев окажется звук [tJ]. Исключение составляет, например, слово machine, которое читается через [J]. А ударение в нем, кстати, падает на второй слог.

3. Сочетание -еа-

Оно далеко не всегда читается как [i:]. Возможен также вариант [е]: breath, weapon, death, dead, meadow, pleasant, ^ peasant, sweat, weather, feather, heather, или [ei]: great, break.

Если после -еа- стоит -r-, то обычно все вместе читается как [ie]: fear, hear, ear, tear (слеза) и так далее. Однако здесь вновь возможны варианты:

[a:]: heart, hearth
[еэ]: pear, tear (рвать)
[э:]: pearl

4. Суффиксы -ous-, -able и -ate- имен прилагательных

Почему-то студент Х очень любит на них напирать. При этом -ous он произносит с завыванием, -able- как [eibl], a -ate- - как [eit]. В действительности эти суффиксы не стоят под ударением, и поэтому произносятся очень ненавязчиво:

-ous- - как безударное [эs]: dangerous, frivolous, ominous, luminous. Наконец, continuous.

-able- - как безударное [эbl]: capable, sep arable, movable, respectable.

-ate- - как безударное [it]: delicate, sepa rate, approximate, immediate.

Такое же произнесение этих суффиксов сохранится, если вы сделаете из этих прилагательных наречия: dangerously, frivolously, ominously, luminously, delicately, separately, approximately, immediately.

А глаголы, наоборот, произносятся именно так, как студент Х норовит произносить прилагательные с суффиксом -ate-, то есть через [eit]: to approximate, to separate.

5. Слова, существующие в русском языке

Мы хорошо знаем, что абсолютное большинство слов английского языка читаются не по правилам, а так, как исторически сложилось. Поэтому обычно все студенты внимательно смотрят на транскрипцию. Однако когда им встречается слово, похожее на русское, они так радуются, что читают его тоже словно по-русски.

Вот список самых зловещих из подобных слов. Посмотрите транскрипцию в словаре сами и убедитесь: внешнее сходство не должно заслонять принципиальное фонетическое различие.

antibiotic, biography, biology и все с корнем -bio-

budget

cousin

cowboy

crisis

firm

micro- (microwave, microscope, microorganism, microphone, etc.)

process

psych- (psychiatrist, psychology, psychoanalist, etc.)

vacuum

zoo

Особенно поучительно то, что происходит со словом "процесс". Вроде бы все знают, что в английском языке нет звука [tz]. Но все норовят произнести "process" именно через русское "ц".

Некоторые слова студенты, наоборот, стремятся исказить так, чтобы они ничем не напоминали соответствующие русские. В наибольшей степени это относится к словам "суп", "рубль" и "группа": soup, rouble, group. Все эти слова читаются через [v:], а не через [эu] или [л].

6. Буква h

Она не всегда читается в начале слова.

В частности, она не читается в словах:

hour (и все его производные: hour-glass, hourly, etc.)

honor (honest, honesty, dishonest, etc.)

heir (heiress, heirdom, etc.)

Вы не знаете этих слов? Тогда не учите их.

7. Сочетание -аи-

Все помнят, что это [э], пока дело не доходит до таких слов, как author, automatic, sauce, august, automobile и других, которые имеют несчастье в русском языке произноситься через "ав-" или, как в случае "соуса", через "оу".Все эти слова в английском языке произносятся по правилам, то есть через [э].

8. Слова, которым не повезло

То есть на них падает наибольшее число фонетических ошибок.

Во-первых, это слова, похожие между собой.

Например, walk и work. Ну никак не разобрать, работаете вы или гуляете. Первое слово читается через известный нам звук [э], а второе - мало того, что через [э], так еще и [r] там есть.

Или четыре близнеца: медведь, пиво, птица и борода.

Вот вам головоломка: поставьте эти четыре слова во взаимно-однозначное соответствие со следующими четырьмя:

beard, bear, bird, beer.

А теперь со следующими четырьмя, записанными в фонетической транскрипции:

['biэr], ['bierd], ['bеэг], [bзrd].

Интересно, что у вас получилось. Правильный ответ такой: если мы пронумеруем русские слова:

(1) медведь,

(2) пиво,

(3)птица,

(4) борода,

то порядок английских слов такой:

4, 1,3.2,

а фонетической транскрипции - такой:

2,4, 1, 3.

Не повезло также словам "перец" и "бумага" . Что из них pepper, а что paper? И какова разница в их произношении?

А чем (фонетически) отличается "дядя" (uncle) от "щиколотки" (ankle)?

А слово quite (вполне) от слова quiet (тихий, спокойный)?

А слово low (низкий) от слова law (закон)?

А слово staff (штат, персонал) от слова stuff (вещество, материал)?

Ответьте на эти вопросы самостоятельно и в дальнейшем не путайте эти слова. Для этого составьте с ними (обязательно сами и обязательно вслух) как можно больше предложений, где эти слова сталкивались бы друг с другом. Например, "Мой дядя сломал щиколотку", "Сколько щиколоток у вашего дяди?" и так далее.

Следующей группе слов не повезло по неизвестным причинам. Просто так уж вышло: большинство студентов произносит их неправильно. Вот они, бедняги:

- also (особенно ему достается от тех, кто ранее учил немецкий язык);

- blood (все почему-то произносят его через "у". Вспомните хотя бы о капитане Бладе из далеких детских лет);

- climb (почему-то именно это слово вызывает искушение прочитать его так, как оно пишется);

- catch (вызывает иррациональное желание сказать "коч". Наверное, потому, что его вторая форма - caught. Кстати, как она читается?);

- clothes (один мой студент упорно говорил "клувз". А вы, интересно, что говорите?);

- daughter (студент Х знает либо как оно пишется, либо как оно читается. Обеих премудростей сразу не постиг почти никто);

- eight (его все стремятся произнести со звуком ч на конце. Но тогда выходит не цифра "8", а название буквы h);

- famous (у этого слова нету никакого t на конце!);

- height (подсказываю: оно произносится не так, как eight, и не так, как weight);

- idea и ideal (это трехсложные слова с ударением на втором слоге);

- island (вспомните название штата Род-Айленд);

- key (нет, не "кей"!);

- south (рифмуется со словом mouth).

Выберите из этого списка те слова, в произношении которых вы не уверены, и проверьте себя по словарю. Разумеется, если здесь есть слова, незнакомые вам, не лезьте за ними в словарь. Проигнорируйте их. Мы же знаем: не нужно учить ничего лишнего.

А вообще, конечно, фонетике надо учиться с преподавателем. Как и всему остальному. Здесь перед нами возникает вопрос, на который мы отвечаем в следующем разделе.

3. Каквыбиратьпреподавателя

Wisdom comes by disillusionment.

George Santayana, Reason in Common Sense

Все согласятся, что лучше всего учить иностранный язык с преподавателем. Но на рынке их так много, что студент Х вполне может стать легкой добычей шарлатана. Чтобы этого не произошло, он должен руководствоваться некоторыми простыми правилами.

1 этап

Многое можно почерпнуть из текста рекламного объявления. Если вам

а) обещают английский язык на блюдечке с голубой каемочкой за срок меньше чем полгода (ну так уж и быть, три месяца. Хотя этого мало);

6) гарантируют что бы то ни было;

в) предлагают методику, в соответствии с которой от вас не потребуется никакого напряжения, а одно сплошное удовольствие, -

это все сказки, мифы и побасенки. Нельзя выучить язык меньше чем за полгода (три месяца - это абсолютный минимум, дающий только базовый уровень) упорного труда, и даже в этом случае ни один компетентный преподавателе не возьмется гарантировать результат. Слишком многое зависит от вашей трудоспособности, усидчивости, памяти, артистизма", воображения и множества других факторов, из которых складывается неясное понятие "способности к иностранным языкам".

На этом же этапе хотелось бы избавить студента Х от одного из его любимых предрассудков.

Студент Х часто требует, чтобы его обучал носитель языка, одним словом - американец. "А вы что, русский?" - разочарованно спрашивает он, звоня по объявлению хорошему преподавателю, и немедленно вешает трубку.

Спрашивается: а зачем вам американец? Что, он лучше русского знает ваши трудности? Да он вообще не может понять, что вам непонятно. Для него-то американский язык - свой, родной, и ему психологически бесконечно трудно уловить, что это вы там так ковыряетесь с перфектом. Подумаешь, перфект, думает американец, это же так просто, я, например, с детства знаю, где перфект, а где не перфект!,

Если вы еще не до конца поняли, о чем это я толкую, попытайтесь сами быстренько сформулировать теоретически что-нибудь из правил русского языка, например какой порядок слов в русском вопросительном предложении, и почему в предложении "Где ты живешь?" инверсии нет, а в предложении "Где живут твои родители?" она есть, и в каких случаях надо говорить так, а в каких сяк, и нет ли из этих правил каких-нибудь исключений. Или вот еще лучше: когда мы говорим "мой", "твой", "его" и так далее, а когда "свой"? Ага!

А чем же это американец лучше вас? Не стоит ли обратиться к квалифицированному преподавателю, у которого родной язык - русский, как и у вас, и который поэтому способен помочь вам преодолеть именно ваши специфические затруднения, связанные с вашим родным русским языком? Уверяю вас, квалифицированный русский преподаватель сделает для вас гораздо больше, чем квалифицированный американец (по причинам, только что изложенным), а найти его гораздо проще. Дело в том, что американцы, к сожалению, являются нацией, падкой на все новенькое, поэтому и шарлатанские методики среди них распространены еще шире. Другое дело, что сами они обычно не догадываются, что методики их - шарлатанские. Они свято верят в их доброкачественность и свою собственную добросовестность. Но вам-то какой от этого прок?

2 этап

Предположим, вы нашли преподавателя, который ничего сверхъестественного не обещает и вообще производит хорошее впечатление.

И вот вы приходите к нему на первое занятие.

Внимание. Если он делает хотя бы что-то одно из нижеперечисленного - вы должны забыть про свои уплаченные вперед деньги и бежать оттуда быстрее лани:

1. Он кладет перед вами распечатки, ставит на магнитофон кассету, а сам сидит, дремлет.

2. Он выдает вам тексты диалогов, и вы с вашим соседом по парте занимаетесь сначала их чтением, затем переводом, затем чтением по ролям, а в качестве домашнего задания вам предлагается выучить свою партию наизусть.

3. Он не поощряет записывание материала в тетрадки, под тем предлогом, что все должно запоминаться в процессе.

4. Он гасит свет, вы беретесь за руки и скандируете что-то хором.

5. Он избегает говорить по-английски.

6. Он ни разу не произнес ни одного из следующих слов: "подлежащее", "сказуемое", "глагол", "грамматика", "правило".

7. Вместо слов, перечисленных в п. 6, он употребляет слова "подсознание", "подкорка" и "энергетика".

8. Он не предложил вам ничего сказать самостоятельно.

9. Он сообщает, что заниматься вам предстоит по некоему пособию (даже если это пособие очень хорошее - неважно).

10. И держит свое слово: вы действительно занимаетесь по пособию.

11. Он долго (по-русски) рассказывает о том, каких успехов добились его прошлые ученики.

12. Его методика включает телодвижения (танцы, хороводы, прихлопывания, притопывания и т. д.).

13. Слова got, stop, impossible и так далее он произносит через о.

И наоборот, не совершите противоположной ошибки. Не отказывайтесь от преподавателя, не выносите поспешного суждения о его квалификации, если:

1. Вы спросили его, как будет такое-то слово, а он сказал "не знаю" или "не помню".

- Он не обязан знать все слова. Во-первых, на это есть словари; во-вторых, вы тоже знаете не все слова русского языка. Меня, например, студенты обогатили словами "бугель", "дюбель" и "пантограф". В-третьих, если вы когда-нибудь разгадывали кроссворд, вы должны помнить, как трудно бывает вдруг вспомнить нужное слово. Так что не судите строго человека, который честно говорит: не помню.

2. У него нет специального образования.

- Лучший в городе преподаватель немецкого языка закончила институт Бонч-Бруевича. Ни наличие диплома филологического факультета, ни его отсутствие не говорят о преподавателе ничего. Он может прекрасно знать язык и быть прирожденным преподавателем, имея, в зависимости от того, как сложилась жизнь, гуманитарное, техническое или десятиклассное образование, и может быть занудой и бездарностью с дипломом в кармане.

3. То, что он говорит, не соответствует тому, чему вас учили в школе.

- Это тоже не критерий: в большинстве случаев проблема в школе, а не в преподавателе.

4. Он никогда не был в стране изучаемого языка.

- Ну и что? Вы собираетесь изучать язык или работу Нью-йоркского метрополитена?

5. Вам постоянно кажется, что он над вами смеется.

- Впрочем, если вы не выносите, когда над вами смеются, вряд ли вы дочитали

до этого места. Смейтесь побольше, для изучения иностранных языков это не менее важно, чем для жизни вообще.

6. Не для каждого слова он знает правила его написания.

- Господи, да кто же это знает?

7. Вы спрашиваете его: "Как будут проходить наши занятия?" - а он мнется, делает какие-то невразумительные жесты и бормочет что-то невнятное.

- И очень хорошо. У настоящего преподавателя занятия проходят настолько разнообразно, что сразу и не описать. Там есть все - от изложения грамматики до ролевых игр и политических конференций.

8. Вы спрашиваете: "А какая у вас методика?" - а он опять ничего толкового не говорит.

Вот именно. Мы дошли до самого главного пункта.

В последнее время все почему-то склонны считать, что корень преподавания иностранного языка - это хорошая методика. Что, более того, существует некая универсальная методика, пригодная для всех студентов и способная волшебным образом помочь им в овладении иностранным языком.

Будем рассуждать логически. Если бы такая методика существовала, все уже давно были бы полиглотами. Языковые барьеры рухнули бы, и мы вступили бы в эпоху всеобщего благоденствия. Но этого почему-то не происходит. Интересно почему?

Представьте себе, что вы пришли к врачу. А он вам от всех болезней прописывает УВЧ. Дело, конечно, хорошее, но когда от воспаления легких - УВЧ, и от гастрита - УВЧ, и от экземы - УВЧ, тут поневоле задумаешься. И придешь к тому же логическому выводу: если бы существовала панацея от всех болезней (скажем, пресловутая уринотерапия), все бы давно уже ходили здоровенькие. Тут же вспоминается известная максима: мол, настоящий врач лечит не болезнь, а больного, и двух одинаковых болезней не бывает, и так далее.

Точно так же дело обстоит и с языком. Есть хорошие методики, но все они по сути своей частичны. Они учитывают одно (например, как избавить вас от комплексов и заставить говорить свободно), но игнорируют другое (например, грамматику, то есть правильность этого самого свободного говорения). Они могут помочь в выработке какого-нибудь одного навыка, допустим технического перевода по избранной специальности. Но они не могут научить вас языку, потому что язык большой и включает в себя слишком много разных аспектов (и свобода говорения, и правильность, то есть грамматика, и большой набор слов, и соответствие этого набора тезаурусу среднего носителя языка, и ориентация в ситуации, и произношение), которые сразу ни одна методика не учтет. Точно так же она не учтет ваших личных особенностей (робость или бойкость, отсутствие или избыток фантазии, хорошая или плохая память, наличие или отсутствие свободного времени и т. д.). Поэтому языку вас может научить не методика, а только преподаватель. И выбирать вы должны преподавателя, а не методику. Не говоря о том, что и самая лучшая методика (которой, правда, нет в природе) не работает сама по себе. Все помнят пример Макаренко:

он сам был педагогом от Бога, но когда его "методику" стали применять в массовом порядке, что получилось? Тут-то и становится ясно, что важна не методика, а личность педагога, потому что обучение - это процесс взаимодействия личностей.

Хорошие американские преподаватели на вопрос "Какая у вас методика?" честно отвечают: эклектическая. Некоторые, правда, чтобы не пугать клиента, заменяют это слово на "комплексная", но суть остается прежней: хороший преподаватель возьмет из сотни разных методик то, что ему понравится, и будет преподавать в соответствии с собственным талантом, опытом и вдохновением, при этом не прилагая механически алгоритм действия методики, а обучая лично вас, со всем букетом ваших достоинств и недостатков, и воздействуя на вас прежде всего своим личным обаянием.

Вопрос усложняется. Надо искать хорошего преподавателя, а как его найдешь? Выше мы уже перечислили несколько критериев, однако вот самый главный: найдите среди ваших знакомых или среди знакомых ваших знакомых человека, который удовлетворен своим преподавателем и делает или уже сделал успехи в изучении английского языка.

К этому преподавателю и идите, независимо от того, что занятия происходят далеко, продолжаются месяцами (а не пять дней, как в рекламе, которую вы видели вчера!) и не основываются на модной методике. Когда вы посетите его впервые, проверьте на нем наши критерии. Если все будет обстоять благополучно, то посмотрите, нравится ли он вам лично. Достаточно ли у него обаяния, чтобы удерживать ваше внимание в течение всего срока обучения так, чтобы вы ходили к нему как на праздник. Это очень важно, потому что эмоциональный момент - главный в изучении языка. Если вам скучно и противно, если вам тошно смотреть на вашего педагога и уши вянут от его разговоров, то ничего не выйдет.

Если вы нашли такого преподавателя, то я вас поздравляю. Если нет, то не сдавайтесь, ищите. Они есть.А пока читайте книжечки, в частности эту. Я прощаюсь с вами не надолго - до второго тома.


Джина

КАРО Джина. АНГЛИЙСКИЙ ДЛЯ НАШИХ. Том 2.

К тому 1.

Оглавление

Предисловие ко второму тому

Глава 1 THE PASSIVE VOICE 4

1.1. Конструкция ................................................ 4

1.2. Употребление пассива ................................. 9 Фокус 1

1.2.1. Made in Russia ................................. 10

1.2.2. Неопределенно-личное предложение ...12

1.2.3. "Можно", "нельзя" и им подобные ....19

1.2.4. Пассив и возвратные глаголы ............21 Фокус 2 Фокус 3

Глава 2 УСЛОВНЫЕ ПРЕДЛОЖЕНИЯ 32

2.1. Первый if ..................................................33 Фокус 4

2.2. Второй if ...................................................42

2.3. Третий if ................................................. 48 Фокус 5

2.3.1. Зачем он нужен .............................. 48

2.3.2. The Past Perfect Tense ..................... 49

2.3.3. Перфектный инфинитив .................. 49

2.3.4. Третий if во всей красе ................... 51

2.4. Свистопляска ........................................... 54

Глава 3 РАЗНЫЕ ВОПРОСЫ 58

3.1. Think-Question .......................................... 58

3.2. Хвостатые вопросы ................................... 62 Фокус 6

3.3. Косвенный вопрос .................................... 74

Глава 4. СОГЛАСОВАНИЕ ВРЕМЕН 80

4.1. Общая картина ......................................... 80

4.2. Косвенная речь ........................................ 87

4.3. Досадные мелочи .......................................91

4.3.1. If и компания при согласовании времен ....92

4.3.2. Going при согласовании времен ........93

4.3.3. Достраивание ..................................94 Фокус 7 | Фокус 8

Глава 5 ОНИ МЕШАЮТ НАМ ЖИТЬ 105

5.1. Оборот there is ..........................................105 Фокус 9 | Фокус 10

5.2. Some, any, every, no ...................................112

5.2.1. Собственное значение .......................113 Фокус 11

5.2.2. Старые знакомые ............................117

5.2.3. Иллюзия греха ................................121 Фокус 12

5.3. Существительные исчисляемые и неисчисляемые...... 127 Фокус 13 | Фокус 14

Заключение134

Оказывается, английский язык можно учить не только по занудным учебникам. Можно читать забавную книжку, напевать любимые лесенки Боба Дилана или The Beatles и при этом постигать тайны английской грамматики. Хотите попробовать? Тогда учите английский по курсу "Английский для наших". Это уже вторая часть курса, но даже если вы не читали первый том, не стоит откладывать эту книгу в сторону - ее можно читать и как отдельное издание. А лучше всего: поищите еще и первую книгу и начните все с самого начала.

Курс рассчитан на базовое владение языком.

Джина.

Предисловие

Когда из печати вышел первый том, мне, его автору, хотелось на некоторое время почить на лаврах, проще говоря, годик передохнуть. Не тут-то было. Знакомые, малознакомые и вовсе незнакомые люди, едва успев порадовать меня положительными отзывами, немедленно переходили к роковому вопросу:

- А где второй?

В самом деле, где? Первый том пестрит ссылками на второй, а второго-то и нет. Некоторое время мне удавалось тянуть и изворачиваться, но читатели постепенно теряли терпение. "Где второй?" - спрашивали они, уже не тратя времени на восхищение первым. Наконец, когда я прилетела из Лондона, муж встретил меня в аэропорту с моей книжкой, торчащей из авоськи.

- Ты хочешь получить автограф у трапа самолета? - растроганно спросила я.

- Когда второй том? - перебил он, не дослушав. Мне стало окончательно ясно, что нельзя долее потакать собственной лени. Второй том перед вами. Предвосхищая дальнейшие вопросы, спешу обрадовать тех, кто не хочет останавливаться на достигнутом: будет и третий. А там посмотрим.

Джина

В первом томе мы познакомились со студентом Х и с удовольствием увидели, как под руководством своего преподавателя Джона он овладел базовыми премудростями английского языка. В свою очередь, Джон за это время успел заметить, что студенты Х бывают разные. Они делятся на следующие категории:

Математик. Он легко усваивает схемы и правила, но любое исключение из них для него смерти подобно. "Еще чего выдумают", - бормочет он, когда ему предлагают вместо "Thank you very much" сказать "Thanks a lot". Выучить неправильные глаголы для него равносильно катастрофе.

Романтик. Он, наоборот, привык полагаться на свою интуицию, которая его систематически подводит. Мир английской грамматики для него населен сказочными чудовищами и принципиально непознаваем. Поэтому в правила он не вникает никогда: по его твердому убеждению, они не имеют никакого отношения к ужасной реальности. Сказать it is was been для него - раз плюнуть.

Бритт. Мы называем его так не из-за его склонности к британскому варианту английского языка, но из-за того, что он, подобно Британскому Правосудию, склонен полагаться на прецедент. Он опирается не на правила, а на то, что он, по его мнению, где-то слышал или видел. Поэтому на любые вопросы он отвечает "Yes, it is".

Наивный. Он твердо убежден, что в английском языке все должно быть точно так же; как в русском. "Ее зовут Мэри" у него будет "Her call Mary."

Поищите в себе, читатель, черты этих студентов. Если найдете - эта книга для вас, для моего дорогого студента X. Если не найдете - эта книга тоже для вас, но читать ее вам будет куда легче. Итак...

Глава 1. The Passive Voice

O brave new world Shakespeare, The Tempest

Прекрасный новый мир, обещанный в эпиграфе - это мир Пассива (точнее, пассивного залога1 - именно так переводится словосочетание The Passive Voice).

Студенты X в замешательстве. Романтик в принципе готов вступить в схватку с неведомым чудищем по имени Пассив, но не уверен, что выйдет из нее победителем. Бритт задумывается в поисках прецедента, но вспоминает только I was born..., да и то неизвестно, пассив ли это. Наивный вообще не понимает, о чем речь. И только вы, читатель, радуетесь возможности узнать наконец что-то новое.

Математика слово "пассив" наводит на мысль о том, что раз существует пассив, то должен быть и актив. Так и есть; более того, именно в активе мы говорили все это время. Актив - The Active Voice - это когда кто-то делает что-то сам. Например, он ест, она спит или стол стоит в углу комнаты. Здесь и он, и она, и даже стол сами производят действие, о котором говорится в предложении. Когда мы в предыдущем томе рассматривали времена (напоминаю: мы уже знаем Present Indefinite, Present Continuous, Present Perfect, Present Perfect Continuous, Future Indefinite и Human Future, то есть to be going to), мы имели дело исключительнос активом. И жили, казалось бы, не тужили: говорили все, что хотели сказать. То есть безо всякого пассива обходились. Так зачем он нам вдруг понадобился?

Дело в том, что в этом таинственном пассиве очень любят говорить те, для кого английский язык - родной. Более того, существует целая куча случаев, когда без него действительно не обойтись. Все эти случаи мы рассмотрим последовательно, а для начала, как всегда, поиграем в конструктор.
___________________________

1. Не обращайте внимание на страшное слово "залог". Это просто такое слово, и нам не обязательно точно знать, что оно означает..

1.1. Конструкция

"But how can we do it if we don't know what It is?"
"Why blame it all, we've got to do it. Don't I tell you it's in the books? Do you want to go to doing different from what's in the books, and get things all muddled up?" Mark Twain, The Adventures of Huckleberry Finn

Самое главное, что необходимо держать в голове - это что бывает два разных инфинитива. Что такое инфинитив? Для тех, кто не читал первый том, поясняю: инфинитив - это совсем не то, что индефинит1. Инфинитив (The Infinitive) - это неопределенная форма глагола, которая отвечает на вопрос "что делать?".

________________________
1. Группа времен Indefinite подробно рассматривается в первом томе, в главах 1 и 2.

Что делать? - есть, пить, читать, писать; to eat, to drink, to read, to write. Именно в этой форме глагол дается в словарях. Если наш герой сам ест, пьет, читает и пишет, то именно этот инфинитив мы и спрягаем:

he eats, you drink, we read, she writes.

Пассивный инфинитив - это "быть съеденным", "быть выпитым", "быть прочитанным", "быть написанным" (я затрудняюсь сказать, на какой вопрос он отвечает). Значит, он будет состоять из глагола to be (быть) и нашего смыслового глагола в форме "съеденный", "выпитый" и так далее. Как вы думаете, что это за форма? Вариантов не так много, потому что мы вообще знаем не так много глагольных форм. Мы знаем: инфинитив (обыкновенный или голый), инговую форму, вторую форму и третью форму. Рассмотрим для примера глагол to eat. Вот эти формы: to eat (обыкновенный инфинитив), eat (голый инфинитив), eating (инговая форма), ate (вторая форма) и, наконец, eaten (третья форма). Подумайте сами, какая из этих форм подойдет после глагола to be, чтобы получилось "быть съеденным". Наш Математик ответит на этот вопрос сразу, у других же могут возникнуть сомнения. Поэтому смотрим по порядку:

1. to be to eat.

Нет, получилось что-то страшное. "Быть есть". Отбрасываем.

2. to be eat.

Студент X обычно тяготеет именно к этому варианту. Но, к сожалению, если посмотреть внимательно, то это тот же самый "быть есть", который мы уже отвергли. Только без второго to. Отбрасываем.

3. to be eating.

Красиво и даже, на радость Бритта (преждевременную), что-то напоминает. Что бы это было? Давайте попробуем проспрягать такой инфинитив. Инговая форма - eating - это неизменяемая часть (все согласны?). Значит, при попытке спряжения мы будем изменять только глагол to be, a eating будет присобачиваться просто так. Что получится?

I am eating

You are eating

He is eating...

Достаточно. Узнаете, что вышло? Вот именно. Обыкновенный PrCont (The Present Continuous Tense). To есть инфинитив to be eating - это хороший, правильно построенный Infinitive Continuous, а вовсе не тот пассивный инфинитив, который мы хотим достичь. Отбрасываем.

4. to be ate.

К этому варианту студент X тоже неравнодушен. Я хочу открыть вам одну тайну: из второй формы глагола никогда не делается ничего, кроме PastIndf (The Past Indefinite Tense), и то только в утвердительной форме1. Это тупиковая ветвь развития глагола. Поэтому - отбрасываем.

5. to be eaten.

Это все, что у нас осталось. Это и есть пассивный инфинитив.

Итак: to be + смысловой глагол в третьей форме

(to be eaten, to be drunk, to be read. to be written, to be done, to be seen, to be closed, to be connected, to be shown, to be given...)

Теперь рассмотрим, как этот инфинитив работает на примере глагола есть/быть съеденным:

to eat/to be eaten.

Внимание!

Если в активе мы имели дело с инфинитивом to eat, то в пассиве мы имеем дело с инфинитивом to be.

1. А что происходит в вопросительной или отрицательной форме? Правильно: там появляется did, a с ним смысловой глагол идет всегда в голом инфинитиве.

Еще раз повторяю: to be, а не to be eaten. Потому что eaten - это неизменяемая часть, и ее мы будем прилеплять просто так, не думая об этом. А спрягать мы будем именно глагол to be.

Рассмотрим предложение: Джейн ест яблоки каждый день. Это нормальное активное предложение, потому что Джейн производит это действие сама: Джейн что делает? - ест.

Какое это, кстати, время? Правильно:

если "каждый день" - это PrIndf (The Present Indefinite Tense):

Jane eats apples every day.

Мы работаем с инфинитивом to eat. Поэтому мы берем и ставим его в то время, которое хотим получить:

Jane eats.

Теперь поставим в подлежащее не Джейн, а яблоки. Яблоки съедаются (ею) каждый день. Работаем с инфинитивом to be, а значит, его и ставим в PrIndf. Получается are (почему? А потому, что множественное число).

Apples are...

И дальше, как и было обещано, просто прилепляем смысловой глагол в третьей форме:

Apples are eaten.

Можем теперь добавить every day, и получится. осмысленное предложение:

Apples are eaten every day.

Если мы непременно хотим указать, кем именно они съедаются, можем также вставить в это предложение и саму Джейн. Но делать это надо не как попало, а с помощью предлога by:

Apples are eaten by Jane every day.

Теперь мы поняли, как надо рассуждать, и я вам советую самостоятельно заполнить табличку. Слева - предложения в активе, с указанием (на всякий случай) времени, в котором они стоят. А справа вы должны написать те же самые предложения, но уже в пассиве. Не забудьте, какой глагол мы спрягаем: глагол to be. He забудьте также приписывать третью форму глагола, а то будет не совсем понятно, о чем это вы толкуете.

Tense | Active Voice | Passive Voice
Infinitive | to eat | to be eaten
(1) PrIndf | Jane eats apples every day | Apples are eaten every day
(2) PrPf | Jane has eaten -three apples | Three apples...
(3) PastIndf | Jane ate all the apples yesterday | All the apples...
(4) FutIndf | Jane will eat two apples | Two apples...
(5) HumFut | Jane is going to eat your apple | Your apple...
(6) PrCont | Jane is eating my apple | My apple...
(7) modal verb + bare Inf | Jane can eat this apple | This apple...

В конце книги (в ключах) эта табличка приводится в том виде, в каком ей надлежит быть. Проверьте себя. Если что получилось не так - внимательно читаем комментарии.

The Keys

Tense | Active voice | Passive voice
Infinitive | to eat | to be eaten
(1) PrIndf | Jane eats apples every day | Apples are eaten every day
(2) PrPf | Jane has eaten three apples | Three apples have been eaten
(3) PastIndf | Jane ate all the apples yesterday | All the apples were eaten yesterday
(4) FutIndf | Jane will eat two apples | Two apples will be eaten
(5) HumFut | Jane is going to eat your apple | Your apple is going to be eaten
(6) PrCont | Jane is eating my apple | My apple is being eaten
(7) modal verb + bare Inf | Jane can eat this apple | This apple can be eaten

Комментарии

(2) Active: Jane has eaten three apples (PrPf). Мы имеем дело с глаголом to eat, который у нас стоит в форме PrPf. Вспомогательный глагол - to have (почему в форме has? Remember Tarzan1!) + смысловой глагол (to eat) в третьей форме. Теперь Passive:

в форму PrPf мы должны поставить не глагол to eat, а глагол to be. Вспомогательный глагол времени PrPf - to have, значит

Three apples have...

Плюс глагол в третьей форме. Какой глагол? Опять вспоминаем, что в пассиве мы работаем с глаголом to be:

Three apples have been...

И плюс третья форма смыслового глагола, которая никак не изменяется, а лепится просто так:

Three apples have been eaten.

_____________________
1. О том, кто такой Тарзан и почему о - нем необходимо помнить, вы можете узнать из подраздела 1.2.2 первого тома.

(3) Active: Jane ate all the apples yesterday (PastIndf). Наш глагол to eat стоит в форме PastIndf: ate. А в пассиве мы должны в форму PastIndf поставить - какой глагол? Ну конечно, to be, и согласовать его с
подлежащим "все яблоки", которое у нас во множественном числе:

All the apples were...

И, как всегда, без лишних раздумий, смысловой глагол в неизменяемой третьей форме:

All the apples were eaten.

(4) Active: Jane will eat three apples (FutIndf). После вспомогательного глагола will наш смысловой глагол идет в форме голого инфинитива: will eat. Значит, в пассиве после will наш глагол (to bе! главное - это все время держать в голове, что в пассиве мы все операции проделываем с глаголом to be!) тоже пойдет в голом инфинитиве: will be. И плюс, конечно, неизменяемая третья форма смыслового глагола:

Three apples will be eaten.

(5) Active: Jane is going to eat your apple. Обычно этот пункт вызывает брожение умов. Появляются поползновения поставить в пассив оборот to be going: Jane is gone или даже Jane is been going, - или проделать что-нибудь не менее ужасное. Хочется задать закономерный вопрос: почему в таком случае в пункте (4) ни у кого не возникло искушения поставить в пассив глагол will. Призовем на помощь логику. То be going - это то же самое, что will, то есть это просто слова, служащие для образования будущего времени. Вся разница заключается в том, что после will глагол идет в голом инфинитиве, а после to be going – в обыкновенном, то есть с частицей to. Следовательно, поступаем с этим временем точно так же, как поступали с FutIndf: сначала подлежащее:

Your apple...

затем вспомогательные глаголы, образующие наше будущее время:

Yоur apple is going...

затем ставим наш глагол (все уже хорошо поняли, что в пассиве "наш глагол" - это to be) в той форме, в которой ему положено идти после going, то есть в нормальном инфинитиве:

Your apple is going to be... и, не глядя, третью форму:

Yоur apple is going to be eaten.

(6) Active: Jane is eating my apple (PrCont). Все ошибки, которые вы могли здесь допустить, связаны с одним: душа не принимает постановки глагола to be в Continuous. Однако ничего не поделаешь:

играем по правилам.

Подлежащее плюс вспомогательный глагол времени PresCont:

My apple is...

После вспомогательного глагола ставим наш глагол в инговой форме:

My apple is being...

Именно так. Ведь наш глагол - по-прежнему to be. Это может быть тяжело психологически, но тем не менее это грамматически абсолютно правильно.

Плюс, как всегда, неизменяемая часть:

My apple is being eaten.

(7) Active: Jane can eat this apple. По конструкции это ничем не отличается от Fntlndf: смысловой глагол находится в голом инфинитиве.

Если мы еще не забыли, что является нашим глаголом в пассиве (а как это забыть, если мы только об этом и говорим?), все должно получиться само собой. Подлежащее плюс модальный глагол:

This apple can...

плюс наш глагол в голом инфинитиве:

This apple can be...

плюс то, что всегда:

This apple can be eaten.

Теперь, когда мы разобрались с конструкцией, студент Х вдруг вспоминает о Джейн. Куда мы все время девали Джейн? Почему мы не приписывали by Jane? Из экономии бумаги и типографской краски?

Отнюдь. Посмотрите сами. Если приписать Джейн (Three apples have been eaten by Jane), то естественным образом возникает вопрос: а не проще ли сказать Jane has eaten three apples? Зачем нам вообще пассив?

Вот именно, - ликует Наивный, - зачем? Я всегда чувствовал, что никакого пассива нам не надо, и поэтому всегда его игнорировал. Значит, я правильно поступал?

Увы. Все то, чем мы занимались в этой главе, - это не занятная игра ума, а необходимая база для овладения целой огромной, важной, красивой сферой английской грамматики. Давайте сделаем несколько упражнений, чтобы закрепить то, что мы поняли о конструкции, а потом наконец ответим на вопрос: зачем нужен пассив?

Подробные рекомендации по поводу того, как делать упражнения, приведены в первом томе, в главе 1.2. После того, как сделаете любое упражнение из этой книги, проверьте себя по ключам, проанализируйте свои ошибки, и только потом читайте комментарии (если они есть). И так каждый раз.

Упражнение 1

Даны предложения в активе. Поставьте их в пассив, начиная с того подлежащего, которое у нас уже написано. При этом не приписывайте, пожалуйста, кем (by whom) это действие сделано, то есть вообще позабудьте о том подлежащем, которое стоит в первоначальном (активном) предложении. Например, при первоначальном предложении He broke the window last night, .результатом должно быть The window was broken last night, безо всяких by him.

1. He is repairing the bike. The bike ...

2. You can't do this. This ...

3. We were going to fire him'. He ...

4. They will take the two seats on the left. The two seats on the left ...

5. She feeds him on boiled carrot. He ...

6. She has closed the door. The door ...

7. He is going to sign the contract. The contract ...

8. We are discussing it now. It ...

9. She killed him a year ago. He ...

10. I am going to wash the dishes. The dishes ...

11. He read the book at last. The book ...

I2. They are singing an Irish song. An Irish song ...

The Keys

1. The bike is being repaired.

2. This can't be done.

3. He was going to be fired.

4. The two seats on the left will be taken.

5. He is fed on boiled carrot.

6. The door has been closed.

7. The contract is going to be signed.

8. It is being discussed now.

9. He was killed a year ago.

10. The dishes are going to be washed.

11. The book was read at last.

12. An Irish song is being sung.

Комментарии

Так как это упражнение было довольно простым, прокомментируем только два предложения:

(3) Я надеюсь, что это предложение никого не поставило в тупик. We were going - это то же самое, что we are going, только в прошедшем времени: не "собираемся", а "собирались". Поэтому, конечно, и пассивное предложение стоит в прошедшем времени. (11) Интересно, как вы догадались, что это прошедшее время, а не настоящее? И догадались ли вы об этом вообще? Поясняю: в настоящем времени было бы he reads. Remember Tarzan!
__________________
1. Один мой студент перевел это как "мы вместе ходили на пожар". Во избежание, сообщаю, что to fire - это "увольнять".

Упражнение 2

Даны предложения в пассиве. В некоторых есть ошибки, а в некоторых нет. Поста вьте плюсики у правильных предложений, и исправьте неправильные.

1. This house was build by a famous architect.

2. A new food store is going to opened here.

3. All the trash has been thrown away.

4. The ladder is going to be painted.

5. Have been you invited to the party?

6. Can these forks be washed?

7. They are satisfied not.

8. This factory will closed.

9. All the cars was sold.

The Keys

1. build built

2. is going to be opened

3. +

4. +

5. Have you been invited

6. +

7. They are not satisfied

8. will be closed

9. All the cars was were sold

Комментарии

(1) Перепутали третью форму с голым инфинитивом.

(2) Забыли самое главное: глагол to be, с помощью которого, собственно, пассив и образуется.

(5) То ли забыли, как задается вопрос (см. гл.1 и 3.1 первого тома), то ли не видим альфу.

(7) По-прежнему не видим альфу.

(8) Напоминаю: без глагола to be никакого пассива не получится.

(9) Запутались в числах.

На всякий случай скажем с полной определенностью: когда в пассиве стоят времена группы индефинит, альфой будет глагол to be (am, is, are, was, were), кроме Future Indefinite, где альфой, как всегда, будет will. Во всех остальных временах альфами будут вспомогательные глаголы этих времен. В предложениях с модальными глаголами модальные глаголы всегда будут альфами. И - самое главное - все всегда строится по правилам, вне зависимости от того, пассив это или актив. А правила для вопросительных и отрицательных предложений мы с вами уже давно знаем.

1.2. Употреблениепассива

When we remember that we are all mad, the mysteries disappear and life stands explained.

Mark Twain, Notebook

1.2.1. Made in Russia

Well then, the books are something like our books, only the words go the wrong way.

Lewis Carroll, Through the Looking-Glass

Начнем с чего попроще: с такого употребления пассива, которое ничем не отличается от употребления пассива в русском языке.

А что, - приятно удивляется Наивный, - в русском языке тоже есть пассив?

Еще как.

Посмотрим на предложение: "Наша проблемы связаны с нехваткой денег".

Что мы видим?

Подлежащее: наши проблемы

Сказуемое: связаны...

Стоп. Каким глаголом выражено это сказуемое?

Что значит "каким"? - недоумевает студент X. - Конечно, глаголом "связывать"!

Хорошо. В таком случае, этот глагол должен стоять в каком-то времени. В русском языке, как мы знаем, всего три времени глагола: прошедшее, настоящее и будущее, плюс еще иногда различается совершенный и несовершенный вид. Наш глагол - "связывать". Вот все его формы (учитывая, что подлежащее стоит во множественном числе):

Прошедшее время: связывали (несов. вид)/связали (сов. вид)

Настоящее время: связывают

Будущее время: будут связывать (не сов. вид)/свяжут (сов. вид)

Ничего подобного мы в нашем предложении не наблюдаем. Предположение, что в предложении "Наши проблемы связаны с нехваткой денег" сказуемое выражено глаголом "связывать", не выдерживает критики.

Чем же оно выражено?

Редкий студент Х может ответить на этот вопрос самостоятельно. Возникают следующие версии (интересно, какой придерживаетесь вы): оно выражено глаголом "связаны"; оно выражено причастием; оно ничем не выражено; оно отсутствует. Предлагаю вам самостоятельно проанализировать каждую из этих догадок и убедиться в их абсурдности.

А я с удовольствием сообщаю: в предложении "Наши проблемы связаны с нехваткой денег" сказуемое выражено глаголом "быть".

К сожалению...

...убедить в этом студента Х не так-то просто. Где там "быть", если его там нету? Отвечаем:

он есть, но его не видно. Мы уже раньше (гл. 1.1 первого тома) говорили, что если в русском предложении глагола как бы нет, это значит, что на самом деле там незримо присутствует глагол "быть", а следовательно, в английском предложении to be появится непременно.

Если у вас с этим до сих пор трудности, предлагаю

Фокус (1)

Если вы не видите в русском предложении глагола, стоящего в прошедшем, настоящем или будущем времени, то поставьте это предложение в прошедшее время. Все тот же пример:

Наши проблемы связаны с нехваткой денег.

"Связаны" - это не глагол, стоящий во времени, это причастие. Ставим в прошедшее время: "Наши проблемы были связаны с отсутствием денег". Что вышло? Глагол "быть" на самом видном месте.

Итак, в нашем предложении незримо присутствует глагол "быть" и есть краткое страдательное причастие прошедшего времени от глагола "связывать". А как вы думаете, что такое причастие прошедшего времени? Да это же третья форма глагола! Вот вам и пассив в чистом виде - точно такой же, как в английском языке.

Наши проблемы связаны с нехваткой денег.

Our problems are connected with the lack of money.

Еще примеры.

"У него разбит нос", - или, чтобы уберечь Наивного от соблазна спросить: "Как будет "у"?", перефразируем .эту фразу в ее неуклюжий аналог "Его нос разбит". Что такое "разбит"? - Краткое страдательное причастие прошедшего времени. А где глагол? - Нет глагола. А если поставить в прошедшее время? - Получится "Его нос был разбит" или, говоря по-русски, "У него был разбит нос". Это что? - Это пассив. Значит, и в настоящем времени ("У него разбит нос") - это тоже пассив:

His nose is broken. Посмотрим на цитаты:

Oh, so this is Jesus Christ,
I am really quite surprised.

You look so small, Not a king at all.1

"Я действительно очень удивлен": спрягается глагол "быть (удивленным)": to be surprised. Если вас посетили сомнения, вспомните фокус и поставьте предложение в прошедшее время: я был удивлен. Глагол "быть" так и выпирает.

Then I was inspired. Now I'm sad and tired.2

"Тогда я был вдохновлен". Нет никаких сомнений, что спрягается глагол "быть (вдохновленным) ".

Say you don't need no diamond ring and I'll be satisfied.3

" Я буду удовлетворен". Опять глагол "быть (удовлетворенным)".

По идее, все должно быть понятно. Этот пассив ничем не отличается от русского пассива. А в русском языке пассив - это когда сказуемое выражено глаголом "быть" (которого не видно в настоящем времени) плюс краткое страдательное причастие прошедшего времени.

_____________________________
1. Jesus Christ Superstar byBice/Webber.
2. Jesus Christ Superstar byRice/Webber.
3. Can't Buy Me Love by The Beatles.

Упражнение

(несколько сложнее, чем в предыдущем разделе, потому что теперь надо перевести с русского языка):

1. С чем это связано?

2. Почему у тебя разбит нос?

3. Карфаген будет разрушен.

4. Заключенные были освобождены.

5. На этой неделе построено пять домов.1

6. Телефон был изобретен в 1876 году.

The Keys

1. What is it connected with?

2. Why is your nose broken?

3. Carthage will be destroyed.

4. The prisoners were released.

5. Five houses have been built this week.

6. The telephone was invented in 1876.

Комментарии

(кроме (3), (4), (6), где все и без комментариев понятно)

(1), (2) Вспомнили структуру вопроса? Вопросительное слово, альфа, подлежащее, все остальное, предлог в конце. А почему альфа is? А потому, что is - всегда альфа.

(5) В зависимости от того, правильно или нет вы написали это предложение, вот два типа комментария:

a) Ну что же вы? Говорили же вам: не ошибитесь со временем! Перечитывайте теперь первый том.

б) Ура, приносим вам наши поздравления: вы помните перфект! Мало кто может этим похвастаться.

____________________
1. О, не ошибитесь со временем! Подумайте: мало того, что "на этой неделе", так еще и "пять"! О чем это говорит? Чтобы вы думали именно о времени и не отвлекались на всякие глупости, я даже подскажу вам, что в подлежащее надо поставить именно "пять домов".

1.2.2. Неопределенно-личноепредложение

Entities should not be multiplied unnecessarily.

William of Ockham

Допустим, вы хотите построить предложение типа "его убили", "ей подарят котенка", "мне никогда ни о чем не рассказывают" и так далее. Такие предложения называются неопределенно-личными.

"Ой, как страшно," - думает Романтик.

Если вам не хочется запоминать название "неопределенно-личное предложение", можете этого не делать. Главное - понять суть: речь идет о таком предложении, в котором (в русском языке!) отсутствует подлежащее, а глагол стоит в третьем лице множественного числа.

"Нет, - думает Романтик, - все равно непонятно. Пропущу-ка я эти рассуждения. Может, дальше будет попроще".

Нет уж, ничего не пропускайте. Я чувствую, что настал момент такой - объяснить про лица и числа.

Первое лицо - это "я", любимый (в единственном числе) и "мы" (во множественном). Поэтому выражение "от первого лица" означает, что повествование ведется с помощью слов "я" или "мы", то есть от лица "меня" или "нас". Например, все сочинения Юза Алешковского написаны от первого лица. В английском языке это местоимения I и we.

Второе лицо - "ты" (в единственном числе) и "вы" (во множественном). В некоторых языках различаются такие вторые лица: "ты"; "вы" уважительное, адресованное к одному человеку; "вы" уважительное, адресованное к группе лиц; "вы", адресованное к группе лиц, с каждым из которых говорящий на "ты". Видите, как оно? Я сообщаю это исключительно с целью порадовать вас тем фактом, что в английском языке второе лицо всего одно: you. Оно же и "вы", и "ты", и уважительно, и неуважительно, и к группе, и не к группе.

Третье лицо - "он", "она" или "оно" (в единственном числе) и "они" (во множественном). Например, роман "Война и мир" (все четыре тома!) написан от третьего лица. А когда мы говорим "обойдемся без третьих лиц", мы имеем в виду, что первые лица как-нибудь сами разберутся со вторыми, то есть "я" с "тобой", "мы" с "вами", без привлечения "его", "ее" и "их". В английском языке мы имеем местоимения третьего лица he, she, it и they.

Кстати...

Многие почему-то думают, что местоимение they относится только к одушевленным существительным, а множественное число от слова it будет не they, a its. Распространенность этого заблуждения не мешает ему оставаться заблуждением. They - это множественное число всех трех местоимений третьего лица единственного числа (теперь-то мы знаем, что означают эти слова!), одушевленных или неодушевленных, то есть и от he, и от she, и от it.

Вот как это выглядит в виде таблички:

Лицо | Единственное число |  | Множественное число
Первое | я | I | мы | we
Второе | ты | you | вы | you
Третье | он | he | они | they
 | она | she | они | they
 | оно | it | они | they

Другими распространенными заблуждениями являются:

а) уверенность большинства студентов Х в том, что все притяжательные местоимения (будь то "мой", "его", "ее", "их", "ваш" или "твои") - это your. Из-за этого преподавателям приходится выслушивать множество нового и интересного относительно их (преподавателей) жен, мужей и детей, а также испытывать неприятные ощущения, когда студент X, рассказывая леденящую кровь историю, заканчивает ее словами:

And then your head was cut off.

6) упорное нежелание Наивного усмотреть разницу между местоимениями his и him: Если сказать ему, что первое из них отвечает на вопрос "чей?" (his dog) и тем самым радикально отличается от второго, отвечающего на вопрос "кого?"1 (see him), это никак не прояснит ситуацию, потому что для него здравый смысл заслоняется соображением, несопоставимым по масштабу с нашими рассуждениями: а именно, что в русском языке оба местоимения выражаются словом "его". Между "его собакой" и предложением "я вижу его" разница, тем самым, исчезает. Еще раз напоминаю: никогда не аргументируйте от русского языка. Давите в себе Наивного.

Мы остановились на том, что в неопределенно-личном предложении сказуемое стоит в форме третьего лица множественного числа. Смотрим в табличку. Третье лицо множественного числа - это "они". "Они рассказывают", "они подарят", "они убили". Но подлежащего, как мы уже упоминали, в неопределенно-личном предложении нету. Значит, просто: "рассказывают", "подарят", "убили".

Ну хорошо. Теперь мы знаем, что предложения

"Его убили";

"Ей подарят котенка";

"Мне никогда ничего не рассказывают"

неопределенно-личные. И как нам теперь переводить их на английский язык?

Сначала посмотрим, как их обычно переводит Наивный:
_____________________
1. А также на другие падежные вопросы (кому, кем, о ком: give him, is done by him, speak about him). Но эти случаи ни у кого ни с чем не путаются.

Him killed.

Her will give a kitten.

Me never tell anything.

Получается замечательно: точно как по-русски. У этих предложений, во всем их великолепии, есть один недостаток: они ни при каких условиях не могут быть поняты англоговорящим собеседником, если только он не владеет русским языком в совершенстве и не сообразит, что вы дословно перевели конструкцию родного языка. Но и тогда ему понадобятся недюжинные лингвистические и аналитические способности.

Некоторые, впрочем, догадываются, что в английском языке должно быть подлежащее. Они знают также, что him, her и те не могут быть подлежащими, потому что не стоят в именительном падеже. Поэтому Бритт вспоминает оборот it is impossible1 и выходит из положения таким образом:

It killed him.

It will give her a kitten.

It never tells me anything.

У собеседника волосы на голове шевелятся от невыразимого ужаса. Он представляет себе некое "оно" (совсем как в одноименном романе Стивена Кинга - "It"), этакую олицетворенную, но безымянную, а от этого еще более жуткую, темную силу, которая сначала убила "его", потом, нацепив маску благодушия, подарит "ей" котенка, но которая никогда ничего не говорит... Можно поседеть в одночасье. ________________________

1. Предложения вида it is cold/hot/impossible сюда вовсе не относятся. Они не неопределенно-личные (глагол в третьем лице единственного числа), а вообще безличные (на -о). Именно безличные предложения переводятся на английский язык с помощью формального подлежащего it + прилагательное, но никак не неопределенно-личные.

Математик не так прост. Он знает, на что должно быть похоже английское предложение. Вот его мысли по этому поводу:

They killed him.

Somebody will give her a kitten.

Nobody ever tells me anything.

Все выглядит очень благолепно. Но есть одна загвоздка. Переводим эти предложения обратно на русский язык:

Они убили его.

Кто-то подарит ей котенка.

Никто никогда ничего мне не рассказывает.

Откуда взялись "они", "кто-то" и "никто"? Их не было в наших первоначальных предложениях. Когда вы говорите "они убили его", подразумевается, что вы знаете, кто эти "они". Когда вы говорите "кто-то подарит ей котенка" - подразумевается, что вы не знаете, кто это будет. Когда вы говорите "мне никто никогда ничего не рассказывает" - слово "никто" вносит дополнительный жалостный оттенок, которого в первоначальном предложении не было.

Введением новых подлежащих Математик нарушил аутентичность наших предложений. Он сделал из них другие, с другим смыслом и с новыми действующими лицами.

Как же нам быть?

Пора уже спохватиться: а что мы вообще в данный момент изучаем?

Мы изучаем пассив.

Вот именно.

Когда мы хотим перевести на английский язык русское неопределенно-личное предложение, не нарушая его структуру и не вводя никаких посторонних сущностей1, на помощь приходит пассив.

Мы должны взять то существительное или местоимение, которое есть в нашем предложении, и сделать из него подлежащее. А потом, сообразуясь с законами образования пассива, поставить глагол to be в нужное время (в соответствии со смыслом предложения) и прилепить смысловой глагол в третьей форме.

В предложении "Его убили" единственное местоимение - "его". Делаем из него подлежащее, то есть ставим его в именительный падеж:

Не...

"Убили" - это прошедшее время. Ставим глагол to be в прошедшее время.

Не was...

Плюс смысловой глагол to kill в третьей форме:

Не was killed.

Ура. Вот оно, предложение, абсолютно адекватное первоначальному.

________________
1. Посмотрите еще раз на эпиграф. Это знаменитая "Бритва Оккама" - Ockham's razor.

"Ей подарят котенка" - можно сделать подлежащим ее, а можно и котенка. Сразу заметим, что предпочесть следует того, кто главнее. При выборе между человеком и котенком главнее, в силу традиционного антропоцентризма, окажется человек:

She...

"Подарят" - это будущее время. Ставим глагол to be во время FutIndf:

She will be...

И плюс глагол "дарить" в третьей форме:

She will be given...

А теперь начинается самое страшное. Как нам сюда присобачить котенка? Вот какие эволюции претерпевает мысль Романтика:

""She will be given..." Как вставить котенка? Вообще, что-то уже опять ничего непонятно. Попробуем так: переведем на русский язык. Получается как бы "Она будет подарена... то есть одарена... котенком". Ага, вот оно: by a kitten. Точно-точно. Еще в прошлой главе говорили, что надо ставить предлог by."

И говорит: She will be given by a kitten.

Ужасно. Давайте же будем логичны. Прежде всего, не будем издеваться над русским языком и из неопределенно-личного предложения "ей подарят" делать "она будет одарена". Если нам непонятно, как приделывать котенка, подойдем к этому вопросу с другой стороны.

Посмотрим на вариант (будем называть такой вариант "компромиссным"), предлагавшийся Математиком:

Somebody will give her a kitten. Это плохо по смыслу (появился лишний somebody), но грамматически хорошо. Что мы хотим сделать? Перевести это предложение в пассив, попутно выкинув из него somebody. Так и поступим: поставим her в подлежащее (she), глагол переделаем в пассивное наклонение (will be given), а все остальное оставим как было и как полагается по правилам английского языка. Где это видано, чтобы глагол to give требовал предлога by? Он вообще никаких предлогов не требует (см. первый том, раздел 4.1):

She will be given a kitten.

"Мне никогда ни о чем не рассказывают" - делаем подлежащим "меня" в именительном падеже:

"Не рассказывают" - настоящее время, то есть глагол поставим в PrIndf:

I am...

Отрицание у нас будет выражено словом "никогда":

I am never told...

И дополнение: ни о чем. А как это будет - "about anything" или просто "anything"? А давайте посмотрим на компромиссный вариант:

Nobody ever tells me anything.1

Никакого about там не было, значит, и в соответствующем пассивном предложении ему нечего делать:

I am never told anything.

Чтобы не возникло иллюзии, что в пассиве вообще никаких предлогов не бывает, рассмотрим еще несколько примеров.

Попробуйте сначала перевести их самостоятельно.

1. Его ударили по голове.

2. Ее целуют в губы.2

3. Его собираются поздравить с юбилеем.

4. На нее никогда не смотрят.

5. Его никогда не слушают.

6. Их ищут с утра.

7. Чем его кормят?3

8. Нас не собираются ждать.

9. Найдут ли ее когда-нибудь?

10. Заплатили ли ему?

11. Деньги уже перевели?

12. Мне показывали этот журнал уже двадцать раз.

The Keys

1. He was (вариант: has been) hit over the head.

2. She is being kissed on the lips.

3. He is going to be congratulated on his anniversary.

4. She is never looked at.

5. He is never listened to.

4. They have been looked for since morning.

7. What is he fed on?

8. We are not going to be waited for.

9. Will she ever be found?

10. Has he been paid?

11. Has the money been transferred?

12. I have been shown this magazine twenty times.

Сначала проверьте себя по ключам, потом попробуйте сами понять, почему у вас неправильно, а уже потом читайте комментарии. Я не рассматриваю тот утопический случай, что у вас вдруг все правильно.

___________________
1. Если вы запутались в ever и never, не огорчайтесь. Потерпите до гл. 5, а пока игнорируйте их.
2. В данный момент.
3. Вообще.

Комментарии

(1) Выбрать между PrIndf и PrPf невозможно: мало данных. Я предлагаю впредь исходить из следующего допущения: если не дан отчетливый контекст, то мы будем предполагать рассказ. То есть, в данном случае, he was. Я надеюсь, что никто не потерял предлог over:

Somebody hit him over the head He was hit over the head.

(2) Здесь надо было не только не потерять предлог (to kiss somebody on the lips), но и правильно определить время. Все-таки ее целуют в настоящий момент, это протяженный во времени процесс, имеющий начало и конец, а значит, PrCont.

(3) Без комментариев. Ошибиться можно,.только если полностью проигнорировать все, что мы уже знаем о конструкции перфекта.

(4) Интересно, вы потеряли предлог at? А если не потеряли, то куда вы его дели? Надо как следует разобраться с постановкой предлогов в пассиве.

Nobody ever looks at her.

Слово nobody мы выкинули, и начали предложение с "нее":

She...

Дальше ставим все в настоящем времени:

She is never looked...

А теперь вспоминаем, что глагол to look в значении "смотреть на" требует предлога "at":

She is never looked at.

Тот предлог, который стоит в конце пассивного предложения, относится на самом деле к подлежащему. При обратном переводе на русский язык, надо начинать именно с этого предлога: "На нее..."

Что это нам напоминает? Конечно, задавание вопросов - Asking Questions. В вопросительном предложении предлог, стоящий в конце, относится к вопросительному слову. А в пассивном предложении он относится к подлежащему. В обоих случаях, предлог, стоящий в конце, относится к первому слову в предложении. Это соображение должно предохранить нас от искушения поставить предлог в конец предложения вида "Его ударили по голове" и сделать из него "Не was hit the head over".

(5) Аналогично предыдущему. Разница заключается в том, что в предложении с глаголом "смотреть" у студента Х появляется ощущение, что неплохо бы поставить предлог (по-русски: смотреть на), а в предложении с глаголом "слушать" такого ощущения не появляется. Напоминаю, что глагол to listen требует предлога to.

(6) Если допустить, что вы не потеряли предлог for, который, как и в двух предыдущих случаях, должен стоять в конце предложения (почему?), возможны еще три варианта ошибок в выборе времени. Если вы Романтик или Наивный, вы забыли о существовании перфекта и составили предложение в том из двух настоящих времен, к которому в данный момент у вас больше лежало сердце:

They are looked for since morning (PrIndf);

They are being looked for since morning (PrCont).

Если же вы Математик, вы могли вспомнить о существовании не просто перфекта, но PrPfCont, исходя из того, что плохая (компромиссная) фраза звучала бы как "We have been looking for them since morning". В этом случае у вас получилось:

They have been being looked for since morning.

Если вы заметили, в предыдущей главе, говоря о конструкции, мы ни словом не обмолвились о существовании пассивного залога во времени PrPfCont. По одной простой причине: у этого времени нет пассивного залога. Его нету не по каким-то грамматически принципиальным причинам, а чисто практически: нет, и все тут. Не может быть на свете живого языка, носители которого запросто говорят: have been being looked. Так что тонкое различие между PrPfCont и просто PrPf в пассиве пропадает (вздох облегчения).

(7) Если вы правильно определили альфу, никаких проблем быть не должно. Его кормят - настоящее время; he is fed; is у нас всегда альфа. Предлог в конце.

(8) и (9) Без комментариев.

В (10) и (11) можно было бы поставить PastIndf, потому что контекст неясен. Вариант, приведенный в ключах, предполагает живую заинтересованность спрашивающего в наличии денег на данный момент - об этом подробно было в первом томе.

(12) Типичный случай перфекта. И "я" еще жив, и отчетный период присутствует (неопределенный), и количество раз. Помните ли вы об этом?

Кстати...

Если вам почему-либо не нравится ваш преподаватель и хочется довести его до белого каления, проще всего это сделать на материале пассива. Представьте себе такую сцену:

Студент X. Me didn't tell about it.

Джон. Так не бывает.

Студент X. Почему? "Мне не сказали".

Джон. Потому что в предложении должно быть подлежащее.

Студент X. У меня есть подлежащее. Me.

Джон. Me не может быть подлежащим.

Студент X. Почему?

Этот диалог можно продолжать до бесконечности. Пусть преподаватель попотеет и в двадцатый раз объяснит вам, что подлежащее должно стоять в именительном падеже, а те - это косвенный падеж. И пусть в сороковой раз начертит вам вот такую табличку:

Именительный падеж | Косвенный падеж | Притяжательное местоимение | Притяжательное местоимение в ударной форме
I | me | my | mine
you | you | your | yours
we | us | our | ours
they | them | their | theirs
he | him | his | his
she | her | her | hers
it | it | its | its
thou | thee | thy | thine

Эту древнюю форму я привожу здесь для продвинутого студента Y, а то он заскучал. В свое время делалась разница между "вы" и "ты", и "ты" выражалось как раз местоимением thou. Например, у Лонгфелло: Thou, too, sail on, o Ship of State! (Longfellow, The Building of the Ship)

Пусть заодно в сотый раз расскажет вам, что притяжательное местоимение ставится в ударную форму в том случае, если оказывается голым, то есть после него не стоит существительное:

This is his реп, but that pen is hers.

We can't take what is theirs.

This is mine, and that is yours.

В первом томе (гл. 2.2) мы уже говорили о бесконечной пользе пения. Особенно благотворно оно сказывается на успехах Бритта, и в этом все должны последовать его примеру. Вот как, например, используется пассив в известных источниках:

Was she told when she was young
that pain would lead to pleasure?1

I don't know how you were diverted
You were perverted too
I don't know how you wеrе inverted
No one alerted you.2

Remember Caesar
You'll be deported
You'll be demoted
Crucify him.3

What you have done will be the saving of Israel
You'll be remembered forever for this
And not only that; you've been paid for your efforts
Pretty good wages for one little kiss.4

У всех, кроме Математика, на этом месте начинается путаница. Интересно, что связана она не с тонкостями неопределенно-личных предложений, и не с проблемами в нахождении подлежащего, но с чисто формальной структурой предложения. Эта путаница могла бы начаться и раньше - когда мы говорили про конструкцию пассива - но там количество информации еще не превысило критическую массу, а здесь уже превысило. Если затруднение, которое я сейчас опишу, покажется вам смехотворным - пропустите весь абзац, не делайте упражнение и переходите к следующему подразделу. ________________________
1. Girl by The Beatles.
2. While My Guitar Gently Weeps by The Beatles.
3. Jesus Christ Superstar byRice/Webber.
4. Ibidem.

Дело в том, что мы уже встречали have been (первый том, гл. 3.3), и после него шла инговая форма, а вовсе даже не третья. И называлось это Present Perfect Continuous, a не Passive. Поэтому Романтик, который точно знает, что мир непостижим, сейчас начнет ставить инговые и третьи формы наугад, а Бритт - в соответствии со смутными воспоминаниями о том, что он, как ему кажется, где-то слышал. Оба пути порочны.

Вот элементарное

Упражнение, задачей которого является научить вас различать, где пассив, а где PrPfCont. Все, что необходимо сделать - это раскрыть скобки и поставить глагол либо в инговую форму, либо в третью, сообразуясь при этом не с собственными эстетическими воззрениями и не с туманным прецедентом, но со смыслом предложения.

1. You've been (smoke) too much these days.

2. Your parents have been (marry) since 1950, haven't they?

3. I've been (try) to call her since morning.

4. All the soup has been (eat).

5. This bank has been (rob) four times.

6. My neighbors have been (sing) all night through.

The Keys

1. smoking

2. married

3. trying

4. eaten

5. robbed

6. singing

Комментарии

(1) "Вы курите", а не "вас курят". Иначе придется предположить, что вы вступили в диалог с сигаретами (принимая во внимание контекст - с сигаретами, выпускаемыми конкурирующей фирмой).

(2) "Мои родители состоят в браке с 1950 года", а не "вступают в него непрерывно все это время".

(3) "Я пытаюсь", а не "меня судят". Если непонятно - посмотрите в словаре глагол to try.

(4) "Суп съеден", а не сам кого-то "ест".

(5) "Банк грабили четырежды". В противном случае получится, что штат банка в полном составе четыре раза выходил на большую дорогу.

(6) "Мои соседи поют", а не кто-то "поет моих соседей".

Чтобы окончательно разобраться, что к чему, проанализируйте цитаты:

I can hear the turning of the key
I've been deceived by the clown inside of me.1

Now, I've been looking for a job, but it's hard to find.2

Well it's Saturday night
You're all dressed up in blue
I've been watching you awhile
Maybe you've been watching me too.3

If you've been bad. Lord I bet you have
And you've not been hit by flying lead
You'd better close your eyes and bow your head.4

_____________________
1. Abandoned Love by Bob Dylan.
2. Atlantic City by Bruce Springsteen.
3. Tougher Than the Rest by Bruce Springsteen.
4. Child in Time by Deep Purple.

1.2.3. "Можно", "нельзя" иимподобные

Our problems are man-made; therefore they may be solved by man.

John F. Kennedy

Чудовищная свистопляска начинается в речи студентов X, когда в предложении появляются слова "можно", "нельзя", "нужно", "следует" и прочие им подобные.

Поясняю. Я не имею в виду тот случай, когда в том же предложении присутствует некто, к кому относятся все эти "можно" и "нужно", то есть предложения вида "мне нельзя сегодня выходить из дома" или "ему следует бросить курить". Даже Романтик иногда догадывается, что "меня" и "его" надо просто сделать подлежащим:

I can't go out today.
He should quit smoking.

Я имею в виду гораздо более темные случаи, а именно:

Эту колбасу нельзя есть.
Детей надо любить.
На нее нельзя смотреть.
Не надо его слушать.

Что делают студенты? У Наивного, как правило, сон разума рождает чудовищ:

This sausage can't eat.
Children must love. At her can't look. To him shouldn't listen1.

Остается непонятным, кого (или что) именно не может есть эта колбаса, а также кого должны любить дети. Третье и четвертое предложения вообще не поддаются анализу.

Бритт выходит из положения с помощью того же инфернального It, с которым мы уже имели несчастье встретиться в предыдущем подразделе:

It can't eat this sausage. It must love children. It can't look at her. It shouldn't listen to him.

Все эти предложения, конечно, очень познавательны с точки зрения изучения нравов, повадок и предпочтений мифического существа под кошмарным названием It, но к поставленной задаче они не имеют никакого отношения.

Математик ничего подобного себе не позволяет. Вот что он делает вместо этого:

Nobody can eat this sausage. (1) You must love children. (2) One can't look at her.(3) They shouldn't listen to him. (4)

Все эти варианты являются в той или иной степени сносными. Но к каждому из них у меня, тем не менее, есть претензии.
_______________
1. В лучшем случае. То есть если он не забыл, какого предлога требует listen.

(1) Все тот же компромиссный вариант, который мы уже подвергли справедливой критике в предыдущем подразделе. (2) Действительно, в английском языке, как и в русском, второе лицо может передавать неопределенно-личную идею. Однако всегда возможна путаница. Кто-нибудь из присутствующих может отнести ваше you на свой счет. Придется выкручиваться так:

You - I don't mean personally you - must love children.

Получится длинно и как-то глупо. (3) Придраться сложнее всего. Вроде бы, действительно, бывает некий one, который безусловно выражает неопределенно-личную идею. Плохо только одно: так люди не говорят. Это звучит очень формально, чтобы не сказать, официозно1.

(4) Как и в случае (2), такой вариант в принципе существует, но он тоже двусмыслен. Лучше не вводить никаких лишних действующих лиц - во избежание недоразумений.

Ну и что теперь делать? Давайте вспомним: о чем мы, собственно, вообще-то говорим? Как - неужели и здесь пассив?

Именно.

Предложения со словами "можно", "нельзя" и им подобные выражаются пассивом в сочетании с глаголами can, can't, must, mustn't, should, shouldn't и так далее.
_____________________
1. Бывают, конечно, случаи, когда без one не обойтись. Но мы рассмотрим их много позже.

Я знаю, что бывает очень непросто выбрать между этими глаголами по смыслу. Ведь кроме этих бывают еще may, have to, be to, ought to и другие. Это отдельная длинная история. Пока мы (довольно грубо) постулируем следующее:

"Можно" будет выражаться словом can;
"нужно", но скорее "желательно", чем "обязательно" - should;
"нужно" в смысле "необходимо" - must;
"нельзя" или "не надо" в смысле "не рекомендуется" - shouldn't;
"нельзя" в смысле "никоим образом" или "невозможно" - can't.

Все эти глаголы - модальные. Итак, "Эту колбасу нельзя есть". Смело делаем из колбасы подлежащее.

This sausage...

"Нельзя" - в смысле "никоим образом", а то козленочком станешь:

This sausage can't...

И дальше все по правилам:

This sausage can't be eaten.

Вот оно, предложение, полностью адекватное русскому.

"Детей надо любить" - из соображений чадолюбия, предположим там строгую необходимость:

Children must be loved.

"На нее нельзя смотреть" - допустим, что "нельзя" - строгое, такое же, как с колбасой. А если мы на нее посмотрим, то увидим что-тo слишком ужасное для нашей психики. То есть can't:

She cart't be looked...

Чего не хватает? Предлога "на":

She can't be looked at.

"He надо его слушать" - предположим, в смысле "не следует", "не рекомендуется", короче говоря shouldn't:

Не shouldn't be listened to.

Упражнение

1. Эту дверь нельзя было открыть.

2. Такие слова нельзя произносить.

3. Его нужно наказать.

4. Об этом нельзя говорить.

5. Не мешало бы поискать кота.

6. Необходимо найти решение.

7. Сколько можно его ждать?

8. Над этим нельзя смеяться.

9. Это предложение нельзя понять.

10. Хорошо бы сегодня постирать занавески.

The Keys

1. This door couldn't be opened.

2. Such words shouldn't be spoken.

3. He should be punished.

4. This can't be spoken about.

5. The cat should be looked for.

6. A solution must be found.

7. How long can he be waited for?

8. This can't be laughed at.

9. This sentence can't be understood.

10. The curtains should be washed today.

1.2.4. Пассививозвратныеглаголы

"I can't explain myself, Гт afraid, sir," said Alice, "because Гт not myself, you see."

Lewis Carroll, Alice's Adventures in Wonderland

Неужели это еще не все? К несчастью, нет. Я говорю "к несчастью", потому что мы дошли до довольно скользкого пункта. Посмотрим на такие глаголы:

to interest

to call

to surprise

to do

to make

to sell

to discuss

Я думаю, что все они вам известны. Что они означают?

интересовать

называть

удивлять

делать

делать (в несколько другом смысле)

продавать

обсуждать

С помощью пассива можно из этих глаголов сделать возвратные.

Соответственно

интересоваться

называться

удивляться

делаться

продаваться

обсуждаться

Вот что получится (вместе с предлогами):

to be interested (in)

to be called to be surprised (at)

to be done

to be made (of или from)

to be sold to be discussed

Например:

I am not interested in politics.
Я не интересуюсь политикой.

This river is called The Missouri.
Эта река называется Миссури.

Не was surprised at her sudden disappearing.
Он удивился ее внезапному исчезновению.

Such things aren't done this way.
Такие вещи так не делаются.

Bread is made from flour.
Хлеб делается из муки.

The TV sets are sold well.
Эти телевизоры хорошо продаются.

Your question is being discussed.
В данный момент ваш вопрос обсуждается.

So far, so good - пока все хорошо. Можно даже сделать

Упражнение:

1. Чем вы интересуетесь?

2. Она интересуется литературой всю жизнь.

3. Как называется эта площадь?1

4. Когда он был жив, он интересовался шахматами.

5. Я не думаю, что он заинтересуется вашей идеей.

6. Как это делается?2

7. Как это может делаться?3

8. Из чего делается хлеб?

9. Из чего будет делаться этот суп?4

10. Чему вы удивляетесь?

11. Боюсь, он удивится этому.

12. Он уже два года удивляется ее манерам.

The Keys

1. What are you interested in?

2. She has been interested in literature all her life.

3. What is this square called?

4. When he was alive, he was interested in chess.

5. I don't think he will be interested in your idea.

6. How is it done?

7. How can it be done?

8. What is bread made from?

9. What will this soup be made of?

10. What are you surprised at?

11. I am afraid he will be surprised at this.

12. He has been surprised at her manners for already two years.

Проверьте себя по ключам. Если что-то вышло не так, значит, вы невнимательно читали.

Почему же я называю этот пункт скользким? Дело в том, что есть целых два подвоха.

1. Вопросительным словом будет не how, a what.

2. С глаголом to do.

3. С глаголом to do.

4. Как и в случае с хлебом, используется глагол to make. Рекомендуемый предлог в данном случае - of.

Подвох номер один связан с наличием в английском языке слова self и образованных от него возвратных местоимений

myself

yourself (в единственном числе)

yourselves (во множественном числе)

himself

herself

ourselves

themselves

В некоторых случаях приходится употреблять не всеми любимый (я надеюсь) пассив, а глагол с этими местоимениями. Например, "он порезался": he cut himself. Почему именно так, а не he was cut?

Потому, что он как бы "порезал сам себя". Именно в том случае, когда можно подставить слова "сам себя", употребляется -self, а не пассив. Если же мы скажем he was cut, получится, что его порезал кто-то другой, дословно "его порезали". Например:

Не washed himself
Он помылся (помыл сам себя)

Не was washed
Его помыли

Не is going to hang himself
Он собирается повеситься (повесить сам себя)

Не is going to be hanged
Его собираются повесить

Не forgot himself
Он забылся1 (забыл сам себя)

Не was forgotten
Его забыли

Все это можно запомнить по принципу красивого глагола to outsmart:

Не has outsmarted himself
Он перехитрил сам себя

Не has been outsmarted
Его перехитрили

Вспомним также уже известный нам глагол to call:

Her name was Magill and she called herself Lill
But everybody knew her as Nancy.2

Идея не в том, что "она называлась", а в том, что она "сама себя называла". Следуя этому принципу, можно различить, где пассив, а где -self и во всех остальных случаях.

Некоторые дополнительные тонкости всплывают, когда мы имеем дело с двумя глаголами: to feel и to behave. На русский язык они переводятся, соответственно, "чувствовать себя" и "вести себя". Поэтому все, кто уже ознакомился с местоимениями на -self, норовят говорить:

I feel myself unhappy.
He behaved himself badly.

______________________
1. В том же переносном смысле, что и в русском языке, то есть "потерял контроль над собой".

2. Rocky Raccoon by The Beatles.

Это неправильно. Если после глагола feel стоит нечто, отвечающее на вопрос "как?" или "какой?" ("каким?"), то никаких майселфов не ставится:

I feel unhappy.
Я чувствую себя (каким?) несчастным.

We're feeling bad.
Мы чувствуем себя (как?) плохо.

She has been feeling depressed.
Она в течение отчетного периода чувствует себя (какой?) подавленной.

After a while you start to smile,
now you feel cool.1

Look what you're doing
I'm feeling blue and lonely.2

I'm in love with her and I feel fine.3

____________________
1. Good Morning by The Beatles.
2. Look What You Are Doing by The Beatles.
3. I Feel Fine by The Beatles.

Что же касается глагола to behave, то он требует -self в одном-единственном случае:

когда он означает "вести себя прилично". В этом случае после -self уже ничего добавить нельзя:

Behave yourself!

Веди себя прилично!

Не can't behave himself. Он не умеет вести себя прилично.

Если же вы не подразумеваете "прилично", а хотите уточнить, как именно, -self исчезнет. Вместо него появится то, что требуется по смыслу:

She behaved like a spoilt child.
Она вела себя как избалованный ребенок.

I am not sure Johnny is going to behave well.
Я не уверен, что Джонни будет хорошо себя вести.

You're behaving awfully.
Вы ведете себя ужасно.

Упражнение

1. Он никогда не моется. Надо его помыть сегодня.

2. Вы опять порежетесь, а потом скажете, что вас порезали.

3. Я чувствую себя ужасно.

4. Она не могла вести себя прилично за столом. Вела себя как свинья. Все чувствовали себя очень неловко.

5. Я надеюсь, что его не повесят.

6. Он повесился? - Нет, он застрелился1. - Сам застрелился или его застрелили?

7. Не забывайтесь. Постарайтесь вести себя прилично на собрании.

8. Боюсь, что меня опять забудут.

9. Его помыли, и он почувствовал себя великолепно.

10. Хотя он называет себя Брауном, его зовут Смит.

11. На прошлой неделе ее перехитрили, а на этой неделе она дважды перехитрила сама себя.

12. Они назвали себя Джоном и Мэри Смит, хотя это было опасно. В любой момент их могли схватить и повесить. _______________
1. С глаголом to shoot.

The Keys

1. He never washes himself. He should be washed today.

2. You're going to cut yourself again, and then you'll say you were cut.

3. I feel terrible.

4. She couldn't behave herself at table. She behaved like a pig. Everybody felt very uneasy.

5. I hope he won't be hanged.

6. Did he hang himself? - No, he shot himself. - Did he shoot himself or was he shot?

7. Don't forget yourselves. Try to behave yourselves at the conference.

8. I'm afraid I'll be forgotten again.

9. He was washed, and felt splendid.

10. Although he calls himself Brown, he is called Smith.

11. Last week she was outsmarted, but this week she has outsmarted herself twice.

12. They called themselves John and Mary Smith; yet it was dangerous. They could be seized and hanged any moment.

Вторая подлость заключается в том, что далеко не все глаголы, которые в русском языке кончаются на -ся, ведут себя так же, как "интересоваться" или "называться". Я хочу сказать, что при переводе с русского языка не надо лепить пассив везде, где только мелькнет возвратная частица -ся.

Посмотрите, например, на такие глаголы (в алфавитном порядке). В русском языке они как бы возвратные, по крайней мере, кончаются на -ся. В английском языке это просто глаголы. Безо всяких -self или пассивов:

бороться - to struggle

бриться - to shave

взрываться - to explode

возвращаться - to come back (to get back; to return)

встречаться - to meet

жаловаться - to complain

останавливаться - to stop

подниматься - to rise (to get up)

появляться - to appear

советоваться - to consult

соглашаться -to agree

случаться - to happen

сосредотачиваться - to concentrate

сражаться - to fight

убеждаться - to make sure

Если вам стало нехорошо, то можно, приглядевшись повнимательнее, заметить, что некоторые из них на самом деле не возвратные: в русском языке у них нет формы без -ся. Это:

бороться

жаловаться

появляться

соглашаться

случаться

сражаться

То есть -ся надо понимать не как возвратную частицу, а просто как такую штучку, которая ничего не означает. А следовательно, у нас не должно появиться желания поставить в пассив и соответствующие английские глаголы.

Хорошо. Это мы запомним. А что делать с остальными?

Остальные делятся на две группы.

Во-первых, те, у которых формы на -ся и без -ся совпадают:

брить/бриться - to shave

встречать/встречаться - to meet

останавливать/останавливаться - to stop

сосредотачивать/сосредотачиваться -to concentrate

Во-вторых, те, у которых эти разные значения выражены разными глаголами:

взрывать - to blow up
взрываться - to explode
возвращать - to give back
возвращаться - to come back1
поднимать - to lift; to raise
подниматься - to get up; to rise
советовать - to advise
советоваться - to consult
убеждать - to convince
убеждаться - to make sure

И что нам теперь с этим делать? Выучить наизусть? Но даже у самого оптимистичного читателя в глубине души шевелится подозрение, что этим списком все "такие", то есть подлые, глаголы не исчерпываются. И правильно шевелится. Таких глаголов тьма-тьмущая. _______________
1. Можно также интерпретировать этот глагол как относящийся к предыдущей группе. Тогда оба значения (возвращать и возвращаться) будут выражены глаголом to return. Но это очень официально.

Все это грустно, но не фатально: от вас требуется только немного внимания. В словаре все написано. Например:

интересовать interest; ~ся be interested (in)
советовать advise; ~ся consult

К сожалению...

...не каждый студент Х умеет пользоваться словарем. Это относится не только к глаголам на -ся, но и ко всему остальному. Каждый преподаватель может вспомнить случаи, когда студент говорил нечто ужасное, а в ответ на безумный взгляд преподавателя гордо сообщал: "А я в словаре посмотрел!" Один мой студент хотел сказать "это задание легкое". И сказал: This task is lung. Я не шучу. Он посмотрел в словаре слово "легкое".

Допустим, это патологический случай, Допустим, все знают, что прилагательное в словаре надо искать в единственном числе мужского рода, существительное - в именительном падеже единственного числа, а глагол - в неопределенной форме. Тем не менее, это не спасает от чудовищной путаницы.

Студентка рассказывает про ужасы ядерной войны. Слово "облучение" она посмотрела в словаре: ray treatment. Ей невдомек, что словарь привел "облучение" в качестве медицинского термина.

My favorite wife, - говорит студент, подразумевая "моя любимая жена". Он посмотрел в словаре слово "любимый".

My daughter is merry and alive, - сообщает еще один. Он хочет сказать "веселая и живая". Действительно, живая...

В словаре, однако, перед словом favorite написано в скобочках "предпочитаемый", специально, чтобы его не путали с loved и beloved, а значение "живой" ("подвижный") - lively - вынесено отдельно. Но кто же все это читает? Обычно происходит так: открывается словарь, находится нужное слово, из длинной и скучной словарной статьи с какими-то цифирками, скобочками и закорючками выхватывается первое попавшееся слово, которое потом и используется, сея панику среди собеседников.

Научиться находить в тексте словарной статьи именно, то,.что нам нужно, не так уж и трудно. Например, нам .нужно слово "стирать", у-которого миллион разных значений. Вот варианты контекстов, в которых нам может понадобиться это слово:

Она стирает рубашку. (1)

Пыль с рояля стирают каждый день. (2)

Сотри это слово, оно неправильно написано.(3)

Я стер ногу.(4)

И так далее. Мы уже догадываемся, что если какие-то понятия в русском языке выражаются одним и тем же словом, то в английском языке не обязательно будет существовать такое же универсальное слово, которое подойдет во всех этих случаях. Поэтому, - рассуждаем мы дальше, - если мы просто выроем из словаря первое попавшееся слово из статьи "стирать", то можем не угадать и получится смешно или невразумительно.

Поэтому смотрим внимательно:

стирать I стереть wipe (off)

Если мы хотим найти подходящее слово для контекста (1), то стирать (стереть) нам уже не подходит. Почему? Потому что совершенный вид глагола "стирать" в смысле "стирать рубашку" будет не "стереть", а "выстирать". Значит, все, что написано в статье стирать I, можно не читать, а смотреть дальше, не появится ли где стирать (выстирать). И оно появляется:

стирать II выстирать wash

Ура! Значит, контекст (1) - это She is washing a shirt.

А если мы ищем слово для контекста (2)? Вроде как бы мы уже нашли стирать I стереть wipe (off) и можем, не мудрствуя лукаво, сказать:

The dust is wiped off the piano every day.

Но если мы проявим терпение, то обнаружим в той же статье, несколько ниже, следующее:

стирать I стереть wipe off ... ~ пыль dust Значит, можно сказать намного короче:

The piano is dusted every day.

Может быть, wipe off подходит хотя бы к контексту (3)? Терпение.

стирать I стереть wipe off ... (о написанном) to erase

Erase this word, it is not spelt the right way.

Может быть, хотя бы к ноге можно приложить wipe off? Читаем дальше:

стирать I стереть wipe off ... 2. (повреждать трением) rub sore

I rubbed my foot sore.

Отдельные выражения существуют также для "стирать с лица земли", "стирать кого-то в порошок" и "стирать" в переносном смысле, то есть грань между городом и деревней.

Теперь вы видите, в каком глупом положении окажется человек, который, увидев стирать - wipe off, успокоится на этом, и начнет пихать это wipe off во все контексты? Следовательно: надо точно определить контекст, найти в словаре слово, которое подходит именно сюда, и его-то и использовать1.

Итак. Немного практики, внимания и терпения, и все будет хорошо...

А впрочем, не будет.

Во-первых, не у каждого есть такой большой и полный словарь, как тот, в котором мы только что проводили изыскания. В некоторых словарях все значения просто приводятся через запятую (или точку с запятой, или какие-нибудь другие знаки) без комментариев или с комментариями предельно лаконичными. Во-вторых, не всегда может быть понятно, как пользоваться тем, что мы нашли. Например, rub sore - что это за части речи? Нельзя ли сказать I rub sored my foot? А если нет, то почему? А как можно говорить? Все эти вопросы остаются без ответа. В-третьих, в русско-английских словарях могут быть некоторые расхождения с практикой живого языка: там могут быть приведены устаревшие или официальные обороты вместо современных и разговорных. В-четвертых, иногда разница между двумя-тремя английскими словами, соответствующими одному русскому, бесконечно велика с точки зрения английского языка, но с трудом определима по-русски.

_______________
1. А не нужно ли на всякий случай запомнить все значения слова "стирать", со всеми вариациями, оттенками смысла и идиоматическими оборотами? Ни под каким видом. Выписывать их на бумажку тоже не нужно. Об этом подробно говорилось в первом томе.

В этом случае словарь этой разницей просто пренебрегает.

злой wicked, malicious; vicious.

Словарь тактично намекает нам, что эти слова - не полные синонимы: между первыми двумя стоит запятая, в то время как третье отделено от них точкой с запятой. Я вам больше скажу: первые два слова - тоже не полные синонимы. Что же нам делать, чтобы не попасть впросак?

Фокус (2)

...заключается в том, чтобы пользоваться двуязычными словарями только как вспомогательным пособием. Настоящий словарь - это не русско-английский, а англоанглийский, то есть толковый. Я особенно рекомендую так называемого Красного Лонгмана1, изданного Longman Group Limited of London. Там все разжевано, включая разницу применения синонимов и правила грамматического употребления всех приводимых слов и оборотов. _______________
1. Словарь активного усвоения лексики английского языка - М.: Рус.яз., 1988. Может быть, с тех пор он еще переиздавался, и теперь уже не красный

Смотрим, например, те же самые синонимы на слово "злой", и вот что выясняем:

wicked adj very bad; evil: a wicked man I (fig.) a wicked waste of money.

Malicious - не приведено как самостоятельное слово, зато фигурирует в словарной статье под словом malice, в качестве образованного от него прилагательного. Смотрим malice:

malice n [U]1 the wish to hurt other people

Ну что, есть разница между wicked и malicious? По-английски - безусловно есть, но очень трудно переводимая на русский язык.

vicious adj I cruel; having or showing hate and the desire to hurt: He gave the dog a vicious blow with his stick. 1 dangerous: able or likely to cause severe hurt: a vicious-looking knife.

Ага. То есть, вопреки многозначительной пунктуации словарной статьи в русско-английском словаре, слово vicious ближе по смыслу к malicious, чем к wicked, только, во-первых, еще хуже; во-вторых, может относиться к предметам. Все разобрано по косточкам и приведены примеры; но этого мало. Там еще бывают дополнительные комментарии:

USAGE Wicked and evil are very strong words for people or acts that are seriously morally wrong: a wicked/evil murderer. Disobedient children are usually called naughty or, if one finds their bad behaviour2 ather amusing, mischievous.

Я не утверждаю, что свет сошелся клином на Красном Лонгмане. Важно понять принцип:

словарь должен быть англо-английским (одноязычным; толковым) и предназначаться для изучающих английский язык, а не для англичан, американцев, канадцев, австра лийцев и прочих. Например, если вы возьмете Толстого Вебстера3, то с ужасом обнаружите, что там ничего понять нельзя: очень много неизвестных слов, грамматические конструкции какие-то темные, примеров практически нет и ничего не растолковывается. Это потому, что он не предназначен для иностранцев.

__________________
1. [U] говорит нам о том, что это слово - неисчисляемое. В пятой главе я вам расскажу, что это такое.
2. Почему написано behaviour, а не behavior? Потому что издание британское. Но не волнуйтесь: американские слова там тоже есть, в изобилии и с соответствующими пометками. 3. New Webster's Dictionary of the English Language, любое издание.

Как же наш хваленый Красный Лонгман поможет вам разрешить затруднения, связанные с пассивом? Открываем какой-нибудь из перечисленных выше подлых глаголов, например, to stop:

to stop to (cause to) cease moving or continuing an activity

Видите? "Прекращать" движение или продолжение действия, или (что дано в скобках), "служить причиной" такого прекращения. То есть и "останавливаться", и "останавливать". И примеры приведены:

Do the buses stop at the market? Останавливаются ли автобусы у рынка? Не held out his hand to stop the bus.

Он протянул руку, чтобы остановить автобус.

Перевода там, естественно, нет, но все примеры рассчитаны на то, чтобы иностранец мог их понять. А вот, например, глагол advise:

advise to tell (somebody) what one thinks should be done; give advice to (somebody)

И все. То есть означает "советовать", но никак не "советоваться". Смотрим consult:

consult to go to (a person, book, etc.) for information, advice, etc.: Have you consulted your doctor about your Illness?

Вот это и есть "советоваться", но никак не "советовать".

Короче говоря, каждое новое слово необходимо проверять по словарю, подобному Красному Лонгману (да и старые слова не помешает проверить по нему же, для полной ясности). Не означает ли это двойную работу? - задумывается студент X. Ответ: означает. Изучение языка предполагает двойную работу, тройную работу и хождение кругами по одному и тому же месту. Единственный shortcut к запоминанию и осмыслению вам уже известен. Это пение.

Давайте, например, взглянем на глаголы, в русском языке оканчивающиеся на -ся, но в действительности не возвратные:

сражаться

You fight for the throne and you travel alone
Unknown as you slowly sink
And there's no time to think.1

возвращаться

It's a lonely time ahead; I do not ask him to return;
I let him go.2

Tonight I'll sing my songs again,
I'll play the game and pretend,
But all my words come back to me.3

___________________
1. No Time to Think by Bob Dylan.
2. Calypso by Suzanne Vega.
3. Homeward Bound by Paul Simon.

жаловаться

Since every pleasure's got an edge of pain
Pay for your ticket and don't complain. 1

появляться

The way is long but the end is near
Already the fiesta has begun.
The face of God will appear
With His serpent eyes of obsidian.2

Сразу становится видно, что все эти глаголы - активные.

А вот некоторые хитрые глаголы - разные в активе и пассиве:

поднимать/подниматься

When I wake up early in the morning,
Lift my head. I'm still yawning.3

Plumes of smoke rue, and merge into the leaden sky,
A man lies and dreams, of green fields and river,
But awakes to the morning, with no reason for waking.4

I've done my best to live the right way
I get up every morning and go to work each day.5

убеждать/убеждаться

It was like a revelation when you betrayed me with your touch,
I'd just about convinced myself that nothin' had changed that much.6

________________
1. Silvio by Bob Dylan.
2. Romance in Durango by Bob Dylan.
3. Гт Only Sleeping by The Beatles.
4. Sorrow by Pink Floyd.
5. The Promised Land by Bruce Springsteen.
6. Up to Me by Bob Dylan.

When all of your advisers heave their plastic
At your feet to convince you of your pain
Trying to prove that your conclusions should be more drastic
Won't you come see me, Queen Jane?1

Now. there's a certain thing
That I learned from Jim
That he'd always make sure I'd understand2

И, наконец, глаголы, которые выражают возвратность, никак при этом не меняясь:

останавливать/останавливаться

Up ahead in the distance, I saw a shimmering light
My head grew heavy and my sight grew dim, I had to stop for the night.3

Don't let me stop your great self-destruction.4

Nothing can be done to stop the shouting.5

встречать/встречаться

Come on, baby, take a chance with us,
And meet me at the back of the blue bus6.

When we meet again
Introduced as friends
Please don't let on that you knew me when
I was hungry and it was your world.7

_______________
1. Queen Jane Approximately by Bob Dylan.
2. Open the Door, Homer by Bob Dylan.
3. Hotel California by The Eagles.
4. Jesus Christ Superstar by Rice/Webber.
5. Jesus Christ Superstar by Rice/Webber.
6. The End by the Doors.
7. Just Like a Woman by Bob Dylan.

Хорошо просматривается смысловая разница между "останавливать" и "останавливаться", а также "встречать" и "встречаться".

К сожалению...

...есть три глагола, которые студенты (не только X) упорно ставят в пассив, презрев при этом не только все вышеизложенное, но и мало-мальский здравый смысл. Вот эти глаголы:

to happen

to agree

to die

В первых двух случаях все понятно. Оба глагола - и "соглашаться", и "случаться" - в русском языке кончаются на -ся. Но с какой стати to die? Нет такого преподавателя, который не слышал бы от своих студентов фразу he was died, повторяемую несмотря на все его (преподавателя) заклинания. Что касается to agree, то сказать, что студенты ставят его именно в пассив, означает несколько преувеличить. Они говорят просто:

I am agree. Это потому, что он у них путается с angry и hungry. Которые, между прочим, - прилагательные, в то время как to agree - глагол.

Об "it was happened" я вообще не говорю. Даже тому студенту, который нетверд в пассиве и плохо понимает, зачем он нужен и как образуется, почему-то никак не сказать просто "it happened".

Фокус! (3)

Во-первых, посмотрите еще раз на русские глаголы "соглашаться" и "случаться" и убедитесь в том, что они не возвратные. Точно так же, как и в случае глагола "бороться", -ся не означает ничего. "Случаться" можно с легкостью заменить на "происходить", а "соглашаться" - на "не возражать", и тогда окончательно станет ясно: это не возвратные глаголы.

Во-вторых, посмотрите на русский глагол "умирать". Он не только не является возвратным, но даже не похож на него. Там вообще нету никакого -ся. Вас сбивает с толку оборот to be dead. Так ведь слово dead - это прилагательное, и оно не имеет никакого отношения к глаголу to die.

И, наконец,споем.

to happen:

She has a house and garden, I would like to see what happens.1

I could not foresee this thing happening to you.2

"Remember that murder that happened in a bar?"
"Remember you said you saw the getaway car?"3

_______________
1. Low Street by The Doors.
2. Paint It Black by The Rolling Stones.
3. Hurricane by Bob Dylan.

to agree:

In that last hour of need, we entirely agreed,
sacrifice was the code of the road. 1

But to live outside the law, you must be honest
I know you always say that you agree2

to die:

Well now, everything dies, baby, that's a fact
But maybe everything that dies someday comes back.3

Well buddy when I die throw my body in the back
And drive me to the junkyard in my Cadillac.4

We grew up together From the cradle to the grave
We died and were reborn And then mysteriously saved.5

__________________
1. Where Are You Tonight? (Journey Through Dark Heat) by Bob Dylan.
2. Absolutely Sweet Mary by Bob Dylan.
3. Atlantic City by Bruce Springsteen.
4. Cadillac Ranch by Bruce Springsteen.
5. Oh, Sister by Bob Dylan.

____________________________________________________________________________________________________

Упражнение

1. Где продаются такие чайники?

2. Как зовут вашу собаку?

3. Я боюсь, что оно взорвется.

4. Когда ты побреешься?

5. Я думаю, вы заинтересуетесь этой статьей.

6. Я никогда не удивляюсь таким вещам.

7. Почему вы не посоветовались со мной?

8. Что случилось?

9. Он воспитывался в семье своей тетушки.

10. Кости пожилых людей легко ломаются.

11. Когда он появился, все удивились.

12. Когда будет обсуждаться моя проблема?

13. Я никогда с ним не встречался.

14. Вы не согласились, и он опять будет жаловаться.

15. Остановитесь и подумайте, а потом вернитесь назад и все переделайте.

The Keys

1. Where are such kettles sold?

2. What is your dog called?

3. I am afraid it will explode.

4. When are you going to shave?

5. I think you will be interested in this article.

6. I am never surprised at such things.

7. Why didn't you consult me?

8. What happened?

9. He was brought up in his aunt's family.

10. Old people's bones are / can be easily broken.

11. When he appeared, everybody was surprised.

12. When is my problem going to be discussed?

13. I have never met him.

14. You didn't agree, and he is going to complain again.

15. Stop and think, then go back and do it over again.

Глава 2 Условныепредложения

"I only said 'if!" poor Alice pleaded in a piteous tone.
The two Queens looked at each other, and the Red Queen remarked, with a little shudder, "She says she only said "if" - "

Lewis Carroll, Through the Looking-Glass

Условные предложения - это предложения со словом if. Всем прекрасно известно, что такое if. If - это "если". Такие предложения обычно состоят из двух частей, то есть являются сложноподчиненными. При этом часть, которая идет после "если", называется "придаточным предложением", а та часть, которая идет после запятой - "главным предложением".

Русский язык, на первый взгляд, обходится со словом "если" по-простому:

Если ты пойдешь в лес, ты увидишь медведя.

Оба предложения, - главное (увидишь медведя) и придаточное (если пойдешь в лес) стоят в будущем времени. Что логично: о будущем и говорим.

Если бы вчера ты пошел в лес, ты. увидел бы медведя.

Оба предложения стоят в прошедшем времени. Что опять логично: дело-то было вчера, точнее, не "было", а "не было". Вчера, короче говоря, он не пошел в лес и не увидел медведя.

Руководствуясь этими соображениями, любой студент Х переводит предложение с "если" в будущем времени таким образом:

If you will go to the woods, you will see the bear.

Прошедшее же время вызывает некоторые затруднения (там появилось слово "бы"), поэтому возможны варианты:

If you went to the woods, you saw the bear.

If you would go the woods, you would see the bear.1

Второй вариант возникает в том случае, если студент понаслышке знаком со словом would.

Беда не просто в том, что здесь студент Х опять начал руководствоваться русским языком, чего, как мы уже знаем, делать не следует. Беда в том, что он начал руководствоваться неверно понятым русским языком.

Если предположить, что в русских условных предложениях в будущем времени глаголы логично стоят в будущем времени, а в условных предложениях в прошедшем времени они логично стоят в прошедшем времени, останется непонятным, что делается в настоящем.

Если бы. ты постоянно ходил в лес, ты (постоянно) видел бы медведя.

Следуя той же логике, должно быть "если бы ты постоянно ходишь". Но так не бывает: мешает слово "бы". "Если ты ходишь в лес, ты видишь медведя" - это другое дело, здесь все по-прежнему логично. А как же с "бы"? Откуда в настоящем времени взялось прошедшее? __________________ 1. Другие варианты и приводить не хочется.

И вот здесь пора бы задуматься: а все ли в русских условных предложениях так просто и логично? И оказывается, что не все. Там, оказывается, тоже есть какие-то свои правила, о которых мы не думаем, потому что и без них справляемся. А раз в русском языке есть свои правила, то, может быть, и в английском они есть? И, может быть (вот он, самый главный вопрос!) они там другие?

Мы наконец добрались до сути дела. Во всех языках (а значит, и в русском, и в английском) условные предложения образуются не с помощью уже известных нам времен глагола, а с помощью целого особого наклонения, которое называется условным. Там есть целых три случая, и мы постепенно заполним удобную табличку, учитывающую их все. Вот как она выглядит в еще незаполненном виде:

Условие | По смыслу относится к | Придаточное предложение | Главное предложение

2.1. Первыйif

If something can go wrong, it will.

Murphy's Law

Условие | По смыслу относится к | Придаточное предложение | Главное предложение
реальное | будущему времени |  |

Итак: условие реальное, по смыслу относится к будущему времени. Что это такое?

Это предложение вида "если будет что-то, то будет что-то еще". Например, "если пойдет дождь, мы промокнем". Или "если он начнет петь, они немедленно уйдут". Угрозы дождя и пения вполне реальны. Или "если у меня будет много денег, я поеду путешествовать". А вдруг действительно будет много денег? Мало ли что может случиться в будущем.

Самое главное, что необходимо понять, - это что сейчас мы рассматриваем такие предложения, которые в русском языке выражаются будущим временем. Причем по-русски будущее время стоит и в главном предложении ("промокнем", "уйдут", "поеду") и в придаточном ("пойдет", "начнет", "будет").

Что же происходит в английском языке? Начнем с придаточного предложения, то есть с того, которое вводится словом if. После слова if в нашем случае (реальное условие, по смыслу относящееся к будущему времени) полагается ставить предложение не в будущее время, как в русском языке, а в настоящее, причем не в какое попало (у нас их четыре1), а исключительно в PrIndf:

If it rains...

If he starts singing...

If I have a lot of money...

Дальше ставим запятую, и переходим к главному предложению. Оно, ко всеобщему облегчению, идет в нормальном, логичном будущем времени: FutIndf:

..., we'll get wet.

..., they'll leave at once.

..., I'll go traveling.

Сразу хочу вас предостеречь: хотя по-русски главное предложение часто вводится словом "то" ("Если... то..."), никакого "то" в английском языке нет. Не тратьте время на поиски этого слова в словаре и не спрашивайте о нем вашего преподавателя: он будет недоволен.

___________________
1. Помните, какие? Present Indefinite и Present Continuous, наверное, сразу вспомнили. А как же перфект? Это тоже настоящее время, и даже не одно, а целых два: The Present Perfect Tense и The Present Perfect Continuous Tense.

Заполняем первую графу нашей таблички.

Условие | По смыслу относится к | Придаточное предложение | Главное предложение
Реальное | будущему времени | If + PrIndf | FutIndf
 |  | If you go to the woods, | you will see the bear.
 |  | Если ты пойдешь в лес, | ты увидишь медведя.

Пока все хорошо. Остался сущий пустяк: запомнить, что после if, если по-русски было будущее время, то по-английски пойдет настоящее. У нас бывали задачи и посложней.

You know, if you break my heart, I'll go,
But I'll be back again.1

If you get too cold, I'll tax the heat
If you take a walk, I'll tax your feet.2

_______________
1. Гll Be Back by The Beatles.
2. Taxman byTheBeatles.

Однако нас, как всегда, подстерегает небольшая неприятность. Она заключается в том, что запомнить один if - недостаточно. Все, что мы сейчас говорили об if, относится также к таким союзам, как

when before

after

until

while

unless

и - вот оно, самое неприятное, - многим другим. Настолько многим и иногда так неявно выраженным (целыми синтаксическими конструкциями), что перечислять их все нет никакой возможности.

Посмотрим, однако, на те, которые уже перечислены. Может быть, проявится какое-нибудь подобие фокуса.

When - это "когда". Например, "Когда он уедет, она не заплачет". Мы уже знаем, что с точки зрения грамматики when - это if, то есть коль скоро у нас по-русски было будущее время, то после when пойдет настоящее, а в главном предложении - будущее.

When he leaves, she won't cry. Before - это "до того как" или "перед тем как". Например, "До того как он выйдет из трамвая, вор обчистит его карманы". Как мы уже знаем, before тоже грамматически эквивалентен if.

Before begets off the. streetcar, the thief will pick his pockets.

After - "после того как", и дальше все как всегда. Например, "После того как он помоет руки, жена пустит его за стол".

After he washes his, hands, his wife will let him go to table.

Until - "(до тех пор,) пока не", и хотелось бы, чтобы вы уже сейчас, не дожидаясь разъяснений, обратили внимание на слово "не". Например, "Пока они не придут, я вам ничего не скажу".

Until they come1, I won't tell you anything.

While - "Пока", в смысле "в то время как". Например, "пока он будет сидеть дома, мы пойдем в кино".

___________
1. А не "Until they don't come". Вот почему вас просили обратить внимание на "не".
2. Варианты: "в обыкновенной"; "в нормальной".

К сожалению...

Здесь придется остановиться и поразмыслить. Я надеюсь, что никому не придет в голову начать это предложение словами "while he sits home...". Все уже достаточно искушены и понимают, что если он сидит дома, он не обязательно сидит на стуле. Так что "сидеть дома" - "to be home". Ну и что же пойдет после while he..?

У студента Х (особенно Романтика) в таких случаях обычно идет be. While he be home, - говорит он. Это происходит оттого, что он не видит разницы между PrIndf и голым инфинитивом. На вопрос "в какой форме глагол идет после if?" он отвечает: в простой2. Только что был пример: Until they come, I won't tell you anything. С точки зрения большинства студентов X, этот come ничем не отличается от голого инфинитива глагола to come. Что же касается предыдущего примера: After he washes his hands, his wife will let him go to table, - из которого, как мне кажется, видно, что это PrIndf, - то Романтик, разумеется, не обратил внимания на какое-то несчастное "-s". А если обратил, то не придал значения. Поэтому, конечно, раз to come стоит в "простой форме", то и to be должен стоять в ней же.

Так вот, никакой "простой" (а также "обыкновенной" и "нормальной" ) формы не существует в природе. Этот термин остается целиком на совести студента X. Существует голый инфинитив - be, come, have, go - и существует The Present Indefinite Tense, который уже рассматривался. Спросим студента X: в чем идет сказуемое после if (а значит, и после while), учитывая, что никакой "простой формы" не бывает? - В PrIndf, отвечает он, подумав (только что об этом говорили). А теперь спросим его: а как выглядит глагол to be в PrIndf?

И тут выясняется потрясающая вещь. Он не может ответить на этот вопрос.

Фокус (4)

Зададим студенту Х тот же самый вопрос в другой форме. Спросим его: а как вообще спрягается глагол to be? Ай эм, говорит он без запинки, ю ар, хи из! Ему просто позабыли сказать, что I am, .you are, he is, she is, we are, they are - это не "как спрягается глагол to be". Это спряжение глагола to be во времени Present Indefinite. Глагол "быть" - вовсе не особый, таинственный глагол со своими непостижимыми правилами. Это самый обыкновенный глагол, и у него есть такие же времена Indefinite, Continuous и Perfect, как и у других.

Итак:

While he is home, we'll go to the movies.

Unless - это "если не". Поэтому любое предложение с "если не" можно построить двумя способами: через нормальный if с отрицанием и через unless. Например, "Если вы не положите сахар в кофе, он будет горьким". Для начала скажем с if и еще раз напомним студенту X: после if идет не "простая форма", а время PrIndf, и отрицание надо ставить по правилам PrIndf:

If you don't put sugar into your coffee, it will be bitter.

А теперь через unless, и при этом не забудем, что "не" там уже есть:

Unless you put sugar into your coffee, it will be bitter.

Мы видим, что никаких особых сложностей эти слова не представляют. Если держать в голове, что все они грамматически эквивалентны if, а также помнить, как ведет себя сам if, все должно получаться автоматически. Единственное, что не дает нам покоя - это мысль о том, что такие случаи не исчерпываются вышеприведенными шестью союзами, а существуют еще какие-то зловещие "другие", причем "многие другие".

Попробуем понять общий принцип. Во всех наших примерах предложения состояли из двух - главного и придаточного, причем придаточное предложение обуславливало главное, а главное, тем самым, зависело от придаточного. При этом в русском варианте оба предложения стоят в будущем времени.

Итак: когда вы имеете дело с предложением, обе части которого стоят (по смыслу или в переводе на русский язык) в будущем времени, и при этом одно из них (придаточное) обуславливает другое (главное), то придаточное предложение должно стоять во времени PrIndf. Я настоятельно рекомендую на данном этапе не забивать себе этим голову, а запомнить шесть хороших, понятных союзов. Когда же мы дойдем до более тонких случаев, мы рассмотрим их отдельно.

Для тренировки раскройте скобочки в цитатах и посмотрите, что получится.

1. When you (to be) weary, feeling small,
When tears (to be) in your eyes, I (to dry) them all.2

2. When you (to be) down and out, when you (to be) on the street,
When evening (to fall) so hard, I (to comfort) you.
I (to take) your part, oh, when darkness (to come),
And pain (to be) all around.2

3. I will follow your casket In the pale afternoon
And 1 (to watch) while you (to be) lowered
Down to your deathbed,
And I (to stand) o'er your grave
'Til3 I (to be) sure that you're dead.4

__________________
1. Bridge Over Troubled Water by Paul Simon.
2. Ibidem.
3. Так часто сокращается until.
4. Masters of War by Bob Dylan.

4. I love you, I love you, I love you, that's all 1 want to say
Until I (to find) a way,
I (to say) the only words I know that you'll understand.1

5. Before this dance (to be) through.
I think I (to love) you too.2

6. And when that train (to come), we (to get) on board.3

The Keys

1. When you are weary, feeling small,
When tears are in your eyes, I'll dry them all.

2. When you are down and out, when you are on the street,
When evening falls so hard, I'll comfort you.

I'll take your part, oh, when darkness comes,
And pain is all around

3. And I'll watch while you're lowered
Down to your deathbed,
And I'll stand o'er your grave
"Til I am sure that you're dead

4. Until I find a way,
I will say the only words I know that you'll understand.

5. Before this dance is through,
I think I'll love you too

6. And when that train comes, we'll get on board

Нам осталось рассмотреть последний важный момент. Допустим, мы хотим сказать: "Если я смогу заработать много денег, я куплю машину". После if, как мы уже знаем, полагается ставить PrIndf. "Я могу" ("он может", "они могут" и так далее) выражается глаголом can. Он модальный. А это значит, что у него-то, в отличие от всех прочих глаголов (включая to be, как мы уже поняли), никаких индефинитов континуусов и перфектов не бывает. У него, напоминаю, только два времени: настоящее и прошедшее.

Что подсказывает нам логика? Я не сомневаюсь, что она подсказывает всем одно и то же. Поставить can в настоящее время:

If I can earn a lot, I will buy a car.

Пока все хорошо. А если мы хотим сказать наоборот: "Если я заработаю много денег, я смогу купить машину"?

If I earn a lot, I...

_______________
1. Michelle by The Beatles.
2. I'm Happy Just To Dance With You by The Beatles.
3. Living Proof by Brace Springsteen.

Смотрим в табличку. В главном предложении - будущее время. Очень интересно. Ставим will:

If I earn a lot, I will...

У Романтика, я знаю, не дрогнет рука поставить can после will. Он, к сожалению, пока не понял ничего. Пусть перечитывает все с начала.

Если же у вас рука дрогнула, ответьте сами на вопрос: почему can ни в коем случае нельзя ставить после will?

Самый простой и разумный ответ: потому что после will надо ставить инфинитив, а у модальных глаголов никаких инфинитивов не бывает. Самый красивый ответ: потому что оба они - всегда альфы, а альфа в предложении может быть только одна.

Как же нам выйти из положения?

Бритт знает, как. Он где-то вычитал, что can заменяется на to be able to, в этом выражении есть инфинитив (to be), а значит, его можно поставить после will:

If I earn a lot, I will be able to buy a car.

Все бы ничего, если бы не было так длинно. Один крошечный can (три буквы) заменился тремя словами. Нельзя ли покороче?

Можно:

If I earn a lot, I can buy a car.

Позвольте, а куда же делся will? Ушел. А нельзя ли эту фразу перевести так: "Если я много зарабатываю, то я могу купить машину"? Можно. А как же наш собеседник поймет, что мы имеем в виду?

Вы знаете, поймет. Во-первых, все так говорят, и ни к каким недоразумениям это еще не приводило. Во-вторых, из контекста всегда видно, что именно имеется в виду. Если бы вы хотели сказать: "Я могу купить машину каждый раз, когда зарабатываю много денег", вы бы так и сказали:

Every time I earn a lot, I can buy a car.

He волнуйтесь за вашего собеседника, он сам разберется. Используйте will be able to в качестве будущего времени глагола can только в том случае, когда недоразумение действительно может произойти: это примерно один случай из ста.

Если "смогу" ("сможет", "сможем" и так далее) находится в обеих частях предложения, сап ставится в обе части.

If I can earn a lot, I can1 buy a car.

Если я смогу много заработать, я смогу купить машину.

На всякий случай, включим can в табличку:

__________________
1. У Бритта наготове вопрос: "А все-таки можно говорить be able to?" Да можно, конечно, никто не обидится. Только уж будьте добры, не потеряйте ни will, ни be, ни to.

Условие | По смыслу относится к | Придаточное предложение | Главное предложение
реальное | Будущему времени | If + PrIndf | FutIndf (will + bare Inf)
 |  | If he starts singing, | they will leave at once.
 |  | If I can earn a lot, | I can buy a car = = I will be able to buy a car

Осталось сделать последние замечания по поводу первого if. Разберитесь, пожалуйста, сами, как в этом случае будет задаваться вопрос. Для этого представьте себе, что вы пришли к гадалке и расспрашиваете ее о том о сем относительно вашего будущего.

1. Если мы купим машину, даст ли мой муж мне ее водить?

2. Когда я потеряю работу, на что мы будем жить?

3. Найдет ли моя жена хорошую работу после того, как выучит английский язык?

4. Смогу ли я увидеться с ней и сделать ей предложение до того, как она уедет за границу?

5. Что мы будем есть, пока я не получу деньги?

6. Если мы в этом году не поедем на море, куда мы поедем летом?

7. Пока теща болеет, успею ли ,я сделать ремонт по своему собственному вкусу?

The Keys

1. If we buy a car, will my husband let me drive?

2. When I lose my job, what will we live on?

3. Will my wife find a good job after she learns English?

4. Can I see/Will I be able to see her before she goes abroad?

5. What will we eat until I get the money?

6. Unless we go to the sea-side this summer, where will we go?

7. While my mother-in-law is ill, will I have time to redecorate the apartment according to my own taste?

К сожалению...

...часто Математик, желая облегчить себе жизнь, запоминает не "придаточное и главное предложение", но "левую и правую часть". Он не обнародует вслух свой вклад в обогащение лингвистической терминологии, но про себя тихо радуется, что ему удалось так хорошо все уразуметь, не утруждаясь осмыслением непонятных и чуждых слов, вроде "придаточное".

Рано радуется. Стоит сказать то же самое в обратном порядке (например, "ты увидишь медведя, если пойдешь в лес"), и левая часть становится правой, а правая, соответственно, левой. Наш Математик этого не замечает и говорит:

You see the bear if you will go to the woods.

У него отложилось в голове, что в левой части - настоящее время, а в правой - будущее.

Фокус (5)

Боюсь, что этот фокус вам не очень понравится. Он вам уже надоел: его показывают вам начиная с первого класса средней школы. Сводится он к известному афоризму "тяжело в ученье - легко в бою". То есть проще один раз осмыслить термин, чем каждый раз соображать, какие изменения претерпевают "правые" и "левые" части из-за того, с чего нам вздумалось начать предложение.

Придаточное предложение - это то, которое вводится союзом. А главное - это то, которое голое. В одном сложноподчиненном предложении может быть сколько угодно и тех, и других. И стоять они могут в любом порядке.

Например:

Когда я вырасту и женюсь и у меня будут дети...

Здесь два придаточных предложения. "Когда" - это союз, который вводит их оба:

"когда я вырасту и женюсь" и "когда у меня будут дети".

... я никогда не буду их заставлять есть кашу.

А это главное предложение. Его тоже можно продолжить: "... я никогда не буду их заставлять есть кашу и всегда буду им разрешать смотреть телевизор и ложиться спать, когда они захотят".

Стоп! А "когда они захотят" - это что? Это опять придаточное, и оно опять введено союзом "когда". Короче говоря, главные и придаточные предложения идут в таком порядке и количестве, которого требует контекст. Единственная наша задача - следить, не появится ли союз, который введет придаточное предложение и тем самым потребует настоящего времени вместо будущего.

When I grow older, and (when I) get married, and (when I) have children, I will never make them eat porridge, but I will always let them watch TV and (I will let them) go to bed whenever1 they want.
_____________________
1. Whenever - примерно то же самое, что просто when, с дополнительным оттенком усиления.

Посмотрите еще раз на цитаты, в которых мы раскрывали скобочки (стр. 84) и убедитесь в том, что понятие "правой" и "левой" части не выдерживает критики.

Смотрим упражнения, которые мы только что сделали (стр. 88).

Я думаю, вы сами разобрались, какую именно часть (главное или придаточное предложение) следует инверсировать. Естественно, ту часть, в которой задается вопрос, то есть главное предложение. Придаточное остается как было. Больших затруднений не должно было встретиться: вопрос задается по правилам, а эти правила вам хорошо известны.

Вы, впрочем, могли:

- потерять или не туда поставить предлог в (2),

- перепутать "искать" и "находить" в (3),

- запутаться с before и until в (4) и (5),

- превратиться в Тарзана в (2) и (3).

Все эти ошибки допустимы, если вы правильно разобрались со временем сказуемого, а также при условии, что вы немедленно осознаете их и исправитесь.

Последнее предостережение: не упрощайте себе задачу, выдумав какое-нибудь удобное правило типа "после if нельзя will". Если бы можно было так сформулировать, мы не стали бы мучиться с главными и придаточными.

Во-первых, после if можно will. Когда и где - нас сейчас не интересует1. Но можно. И не хотелось бы, чтобы внезапное столкновение с "if you will" в печатном тексте или чьей-нибудь речи вызвало у вас нервное потрясение.

Во-вторых, вы тем самым убедите себя, что и после when нельзя говорить will (потому что when и компания, как уже упоминалось, грамматически эквивалентны if). И как, интересно, вы будете задавать вопрос типа "когда он уйдет?"

Angle, Angie When will those clouds all disappear?2

И правда, - думает охваченный ужасом Романтик. - Откуда тут will?

Странный вопрос. Как будто он вообще не читал того, что было написано выше. Мы-то говорили о сложноподчиненных предложениях, в которых придаточное вводится союзами типа if, when и им подобных. А в примере "Когда исчезнут все эти облака", "когда" - это вопросительное слово. И никакого придаточного оно, извините, не вводит.

Так что все опять сводится к одному: читайте внимательно, старайтесь все осмыслять, понимать, запоминать, и, разумеется, делайте все упражнения. __________________
1. См. подраздел 2.4.
2. Angle by The Rolling Stones.

Упражнение 1

Найдите и исправьте ошибки. Если в предложении все правильно, отметьте его плюсиком. Некоторые предложения - пассивные, то есть вам придется заодно вспомнить первую главу. В одном предложении может быть только одна ошибка, и только в сказуемом.

1. When I be eighty years old, I will have twenty grandchildren.

2. I can't go to Paris until I will be paid.

3. If she is not given the papers, she can't get the visa.

4. If he forget to lock the door, anybody can come in.

5. I won't talk to you if you not calm down.

6. They can play in the yard unless it will rain.

7. He won't eat the soup unless there is a lot of pepper there.

8. I will able to redecorate the apartment if nobody interferes.

9. She won't be able finish her speech if you interrupt her all the time.

10. You will can watch TV after I leave.

11. Will we be able to live in this house when we come here next summer?

12. Will she be happy if does she marry him?

The Keys

1. When I am eighty years old...

3. ... until I am paid.

3. +

4. If he forgets...

5. ...if you do not calm down /unless you calm down / until you calm down

6. ... unless it rаins.

7. +

8. I will be able to redecorate...

9. She won't be able to finish...

10. You will can watch TV...

11. +

12. Will she be happy if she marries him?

Комментарии

(1) Еще раз напоминаю, что глагол должен стоять не в "простой форме" и не в голом инфинитиве, а в PrIndf.

(2) "Пока мне не заплатят". Вы, конечно, узнали пассив: не "я заплачу", а "мне заплатят". В соответствии с правилами первого if глагол стоит в PrIndf.

(3) Это тоже пассив.

(4) Если вы не заметили эту ошибку, то в лучшем случае вы Тарзан, а в худшем вы по-прежнему думаете, что бывает "простая форма".

(5) После if - PrIndf, а значит, и отрицание надо ставить как полагается во времени PrIndf.

(6) Глупая ошибка.

(7) Вы могли исправить что-нибудь лишнее, просто испугавшись оборота there is. Об этом обороте мы все узнаем из главы 5.

(8) и (9) Оборот to be able to, действительно, длинноват. Уже говорилось о том, что важно ничего в нем не потерять.

(10) Ужасная ошибка. Найдите в тексте главы то место, где об этом шла речь, и перечитайте его.

(12) Здесь инверсия зачем-то сделана в обеих частях. А надо только в одной, а именно в главном предложении.

Упражнение 2

Раскройте скобочки и тем самым приведите цитаты в их первоначальный вид.

1. If you (to let) me take your heart,
I (to prove) to you:
we (never, to be) apart if
I (to be) part of you.1

____________________
1. Tell Me What You See by The Beatles.

2. Though tonight she's made me sad,
I still love her
If I (to find) her I (to be) glad
I still love her.1

3. For if you (to insult) me with one other word,
I (cut) off your heads in the morning.2

4. Oh how long (it, to take)
Till3 she (to see) the mistake she has made.4

5. I (to buy) you a diamond ring, my friend
If it (to make) you feel all right.5

6. (you, still, need) me, (you, still, feed) me
When I (to be) sixty-four?6

7. And then while I (to be) away
I (to write) home every day.7

8. You know if you (to break) my heart
I (to go) But I'll be back again.8

9. And when you (to go), when you (to slam) the door,
I think you know that you (not, to be) away too long.9

10. And if you (not, underestimate) me,
I (not, underestimate) you.10

__________________
1. I Don't Want to Spoil the Party by The Beatles.
2. Arthur McBride by Bob Dylan.
3. To же, что и until.
4. Baby's in Black by The Beatles.
5. Can't Buy Me Love by The Beatles.
6. Название этой песни совпадает с той строчкой, над которой необходимо поработать, поэтому я его не привожу.
7. All My Loving by The Beatles.
8. I'll Be Back by The Beatles.
9. Mama Mia by ABBA.
10. Dear Landlord by Bob Dylan.

The Keys

1. If you let me take your heart,
I will prove to you
we will never be apart if
I'm part of you.

2. Though tonight she's made me sad,
I still love her
If I find her
I'll be glad I still love her.

3. For if you insult me with one other word,
I'll cut off your heads in the morning.

4. Oh how long will it take
Till she sees the mistake she has made

5. I'll buy you a diamond ring, my friend
If it makes you feel all right.

6. Will you still need me, will you still feed me
When I'm sixty-four?

7. And then while
I'm away I'll write home every day

8. You know if you break my heart
I'll go But I'll be back again.

9. And when you go, when you slam the door,
I think you know that you won't be away too long

10. And if you don't underestimate me.
I won't underestimate you.

Упражнение 3

1. Когда она получит это письмо, он будет уже далеко.

2. Она будет плакать, пока он не купит ей шубу.

3. Я не смогу вам помочь, если вы сами этого не захотите.

4. Они не увидят тигра, если не пойдут в зоопарк.

5. Как я ее узнаю, если мне ее не покажут?

6. Что произойдет, если я нажму на эту кнопку?

7. Будет ли она вести себя хорошо, если ей дадут конфету?

8. Если вы назовете дочку Катрин, ее всегда будут звать Китти.

9. Если вы не снимете шляпу, я не смогу видеть сцену.

10. Я все вам расскажу после того, как выпью кофе.

11. Мы все задохнемся, если не откроют окно.

12. Если она наденет эту шляпу, я никуда с ней не пойду.

The Keys

1. When she receives this letter, he will be far away.

2. She will cry until he buys her a furcoat.

3. I won't be able to help you unless you want it yourself/ if you don't want it yourself.

4. They won't see the tiger unless they go to the zoo / if they don't go to the zoo.

5. How will I recognize her if she is not shown to me / unless she is shown to me?

6. What will happen if I push this button?

7. Will she behave herself if she is given a candy?

8. If you call your daughter "Catherine", she will always be called "Kitty".

9. Unless you take / If you don't take off your hat, I cant see the stage / I won't be able to see the stage.

10. I'll tell you everything after I have my coffee.

11. We'll all suffocate if the window is not opened / unless the window is opened.

12. If she puts on this hat, I won't go with her anywhere.

2.2. Второйif

"I know what you're thinking about," said Tweedledum: "but it isn't so, nohow."
"Contrariwise," continued Tweedledee, "if it was so, it might be; and if it were so, it would be: but as it isn't, it ain't. That's logic."

Lewis Carroll, Through the Looking-Glass

Все, что было сказано в предыдущем подразделе, относится, как все уже поняли, не ко всем случаям if и не к какому попало его случаю, а именно к тому, который был описан: к реальному условию в будущем времени. Хотя мы усвоили первый if, мы не можем, тем не менее, сказать, что теперь-то мы все знаем про слово "если".

Если бы ты. ходил в лес, ты видел бы медведя.

Посмотрите на это предложение внимательно и убедитесь, что это совсем другой случай. Во-первых, он не относится к будущему времени; во-вторых, появилось слово "бы".

Что оно означает? Появление слова "бы" подает нам сигнал: в действительности все наоборот. "Если бы у меня были деньги" - значит, в действительности у меня их нет. "Если бы он был поумнее" - значит, в действительности дурак. Здесь мы впервые сталкиваемся с нереальным условием. А к какому времени оно относится? Чтобы это определить, еще раз приглядимся к тем предложениям, которые создаются при переходе в план реальности:

Условное предложение | Действительность
Если бы у меня были деньги... (неизвестно какое время) | У меня их нет. (настоящее время)
Если бы он был поумнее... (неизвестно какое время) | Он дурак. (настоящее время)
Если бы ты ходил в лес... (неизвестно какое время) | Ты не ходишь в лес (настоящее время)

Видно, что эти предложения по смыслу относятся к настоящему времени. Значит, можно начинать заполнять вторую графу нашей таблички про if:

Условие | По смыслу относится к | Придаточное предложение | Главное предложение
нереальное | настоящему времени |  |

Теперь будем рассуждать логически. Если в первом if, когда по смыслу было будущее время, после if шло настоящее, значит, теперь, когда по смыслу идет настоящее время, после if будет... какое? Романтик обрадованно отвечает: будущее! Он воспринимает язык как волшебную сказку, в которой все увлекательно и страшновато, обыденные логические связи нарушены, но зато возможны самые удивительные совпадения и счастливая развязка.

Математик же сразу улавливает суть. Она в том, что после слова if глагол не просто претерпевает чудесные превращения, но делает это, сообразуясь с логикой, которую уже можно проследить. Он - глагол - уходит на один план назад. В отношении будущего времени этим "одним планом назад" было настоящее. Значит, в отношении настоящего этим "планом назад" будет прошедшее. Причем мы пока знаем только одно прошедшее, и благодаря счастливому совпадению это оно и окажется: PastIndf.

В главном же предложении (которое в первом if стояло в будущем времени, то есть шел will с голым инфинитивом) появится слово would, которое будет выражать наше "бы", то есть идею условности. После would глагол тоже пойдет в голом инфинитиве.

Условие | По смыслу относится к | Придаточное предложение | Главное предложение
нереальное | Настоящему времени | If + PastIndf | would + bare Inf

Следовательно, возвращаясь к нашим примерам, запишем:

If I had a lot of money, I would buy a lot of things.

If you went to the woods, you would see the bear.

If he was smarter...

Стоп. Так, да не так. Говоря, что после if идет именно PastIndf, мы удобства ради совершили небольшую подтасовку. Глагол после if идет вовсе не в PastIndf, а в форме Subjunctive.

Всем стало не по себе. И так-то мы, того и гляди, запутаемся во всех этих временах, залогах и наклонениях, а тут - нате вам - предлагают совершенно новый термин, о котором слыхом никто не слыхивал.

Спешу вас обрадовать: форма Subjunctive полностью совпадает с PastIndf, с одной-единственной оговоркой: все was меняются на were Лак что не будем забивать голову лишними терминами, а просто запомним: после if идет PastIndf, но вместо I was, he was, she was, it was полагается говорить I were, he were, she were, it were:

If he were more intelligent, I would discuss this with him.

К тому же, можно этого не делать. В деловых бумагах, на официальных переговорах и в процессе академических дебатов, разумеется, рекомендуется проделывать эту замену. В разговорной же речи подстановка were вместо was препоручается вашему собственному усмотрению:

If he was smarter, I would talk it over with him.

Последний вопрос: что делать с can? Рассуждаем. "Если бы я мог много заработать, я купил бы машину". У модальных глаголов не бывает PastIndf, но у них бывает просто Past. Значит,

If I could earn a lot, I would buy a car.

Теперь переставим "мог бы" в другую часть1: "Если бы я много зарабатывал, я мог бы купить машину".

If I earned a lot, I...

И дальше начинаются те же муки, через которые мы уже проходили в первом if. Would can нельзя, can would - вроде тоже нехорошо. Если просто поставить would, не получится "мог бы", получится просто "купил бы". Если просто поставить can, то куда же делся would? Мы уже поняли, что would - самое главное в условном предложении, потому что он как раз выражает условность: "бы". Мы внимательно смотрим на первый if и думаем, нельзя ли как-нибудь сделать аналогично.

Можно. Только для того, чтобы увидеть эту аналогию, надо уяснить себе (или вспомнить, если кто-нибудь знал это раньше), что would - это тот же самый will, только в другом наклонении. В этом другом наклонении он выглядит страшно, у него появляются буквы -ould... А где они еще появляются?

Вот она, аналогия. В первом if был will, во втором стал would. В первом if был can, во втором стал... Ну конечно же, could. If I earned a lot, I could buy a car.

И наконец, поставим "мог бы" в обе части: "Если бы я мог заработать, я мог бы купить машину ".

____________
1. Нет, не в "правую"! А в главное предложение вместо придаточного, где оно стояло в предыдущем примере.

If I could earn a lot, I could buy a car.

Вы видите, что это - совершенно разные could? Первый, то есть тот, который стоит в придаточном предложении (после if) - это прошедшее время от глагола can. А второй (в главном предложении) - это уже условное наклонение _ того же глагола can. Но выглядят они совершенно одинаково.

Теперь мы можем наконец заполнить всю вторую графу, с примерами:

Условие | По смыслу относится к | Придаточное предложение | Главное Предложение
нереальное | настоящем у времени | If + PastIndf (was=>were) | would + bare Inf
 |  | could + bare Inf | could + bare Inf
 |  | If you went to the woods, | you would see the bear.
 |  | If I were you, | I wouldn't smoke so much.
 |  | If I could go abroad, | I could bring you postcards.

Ко второму if относится все то же, что и к первому, а именно:

а) главное и придаточное предложение можно менять местами:

I could be happy with you by my side If I could forget her.1

(If I could forget her, I would be happy with you by my side)
Ten thousand dollars at the drop of a hat. I'd give it all gladly if our lives could be like that.2

(If our lives could be like that, I'd give it all gladly)

b) вопросительное предложение строится с учетом того, что would - всегда альфа (точно так же, как will):

What would you think if I sang out of tune,
Would you stand up and walk out on me?3

If I fell in love with you,
Would you promise to be true
And help me understand?4

c) отрицание ставится в соответствии с общими правилами: в главном предложении - после would (потому что would всегда альфа), а в придаточном - в соответствии с правилами PastIndf:

Yes, I guess I could make it without you
If I just didn't feel so all alone.5

Most of the time
I wouldn't change it if I could.6 _____________
1. Yes It Is by The Beatles.
2. Bob Dylan's Dream by Bob Dylan.
3. With a Little Help from My Friends by The Beatles.
4. If I Fell by The Beatles.
5. Obviously Five Believers by Bob Dylan.
6. Most of the Time by Bob Dylan.

Кстати...

Никакой студент Х не испытывает затруднений с. постановкой глагола to be в Pastbidf. В предыдущем подразделе мы уже видели его терзания, вызванные поисками у глагола to be времени PrIndf, и там задача оказывалась с трудом разрешимой. Когда же студент Х хочет сказать "если бы вы были", он так и говорит: if you were. На моей памяти еще ни разу никто не ошибся.

Это легко объясняется. В первом if у студента Х логика такая: "Если я буду... значит, if I will be...Ой, нельзя же will после if... Значит, if I... " - ив результате этих раздумий порождаются монстры, начиная с if I be и кончая вариантами, приводить которые в этой книге не хотелось бы.

Во втором же if он рассуждает так: "Если бы ты был... "Был" - это was, а после you - were. Значит, if you were."

В обоих случаях он рассуждал неправильно, но в первом - промазал, а во втором - попал. Совершенно случайно. Когда английские слова ставят в том виде, в каком их положено ставить в русских предложениях, вероятность таких случайных попаданий мала.

Правильная же логика чрезвычайно проста. У нас по смыслу будущее время - значит, в придаточном идет PrIndf, значит, If I am. По смыслу настоящее время - значит, в придаточном PastIndf, значит, if you were. Все. Не требуется никаких конвульсий, переползаний из русского языка в английский и заклинаний типа "нельзя will после if*, которые в силу своего негативного характера окончательно дезориентируют бедного студента X.

Упражнение 1

Задайте себе вопросы и сами на них ответьте как можно более развернуто.

а) Если бы вы ехали на необитаемый остров и могли взять с собой только один чемодан, что бы вы в него положили?

б) Если бы вы были актером/актрисой, кого бы вы играли?

в) Если бы вас пригласили на маскарад, какой костюм вы бы надели? Как бы он выглядел?

Ключи (перевод вопроса и приблизительные варианты ответов) приведены,, как всегда, в конце(!). Ваши ответы могут сильно отличаться от приведенных, но позаботьтесь, пожалуйста, о том, чтобы с точки зрения грамматики они не расходились с ключами.

The Keys

a) If you went to a desert island and could take along only one suitcase, what would you put there?

If I went to a desert island and could take along only one suitcase, I would put there matches, tools, some instant coffee and a gun.

b) If you were an actor/an actress, who would you play?

If 1 were an actor. I would play Hamlet/ Huckleberry Finn/Rett Butler.

If I were an actress, I would play Cleopatra/Juliet/ Scarlett O'Hara.

c) If I you were invited to a masquerade, what costume would you wear?

If I were invited to a masquerade I would wear the costume of Little Red Riding Hood / Big Bad Wolf.

What would it look like?

It would be a little red cap. a pretty dress with a bodice, and a pair of wooden shoes/a wolf's mask with sharp teeth and a piece of gray fur with a tail.

Упражнение 2

Переведите начало предложения на английский язык, и продолжите его.

а) Если бы у меня была волшебная палочка...
6) Если бы я мог становиться невидимым...
в) Если вы я встретил привидение...
г) Если бы я был мужчиной/была женщиной.

После того (и только после того), как вы сами себе вслух, громко и отчетливо изложили ваши мысли по этому поводу, посмотрите, что говорят на эту тему некоторые студенты. Я привожу именно те варианты:, в которых были ошибки. Найдите их и исправьте.

1. If I had a magic wand, I will make everybody happy.

2. If I could to become invisible, I could rob a bank.

3. If I can became invisible, I would go abroad without tickets or visas.

4.. If I meeted a ghost, I would ask him about his life.

5. If I met a ghost, I would afraid.

6. If I were a man, I would haven't problems.

7. If I were a woman, I would be die.

The Keys

1. If I had a magic wand, I will would make everybody happy.

2. If I could te become invisible, I could rob a bank.

3. If I can became could become invisible, I would go abroad without tickets or visas.

4. If I meeted met a ghost, I would ask him about his life.

5. If I met a ghost, I would be afraid.

6. If I were a man, I would haven't wouldn't have problems / would have no problems.

7. If I were a woman, I would tee die.

Комментарии

(1) Ошибка, допущенная от невнимания, а также от сильного увлечения поставленной задачей. Действительно, стоит подумать о волшебной палочке, и уже хочется сказать "я сделаю всех счастливыми". Но, как и в русском языке, перекрещивание условного придаточного "если бы. была" с реальным главным предложением "сделаю" совершенно невозможно.

(2) Чудовищный to после can. Совершенно недопустимая ошибка.

(3) Ошибка тоже скверная, но понятная. Студент помнил, что после if что-то должно уходить на план назад, то есть в прошедшее время. Анализировать предложение он пока не научился, поэтому поставил в якобы прошедшее время то, что смог. К несчастью, это оказался инфинитив. Тем самым инфинитив превратился в глагол во времени PastIndf, что недопустимо после модального глагола.

(4) Забыли, какие формы у глагола to meet. Это как раз не очень страшно. Их просто надо наконец выучить1.

(5) Решили, что afraid - это глагол. А это не глагол. Оборот есть такой: to be afraid2. В нем важно не потерять глагол to be.

(6) Забыли, что является альфой. Напоминаю: would.

(7) Как раз то, 6 чем говорили в главе про пассив: о неистребимом желании поставить глагол to be перед t о die.

________________
1. О том, как учить глаголы, см. первый том, подраздел 1.2.3.
2. См. гл. 3 настоящего тома.

А теперь сделаем

Упражнение,

которое потребует от нас некоторой способности к логическому анализу. Даны пары предложений. Из каждой такой пары нужно сделать одно (сложноподчиненное, то есть состоящее из главного и придаточного), объединив их союзом if. При этом, если первоначальные предложения стоят в будущем времени - значит, по смыслу наш if тоже должен относиться к будущему времени. Если же в настоящем, то, соответственно, к настоящему. При этом следует не забывать о том, что предложение с "бы" (второй if) диаметрально противоположно реальной ситуации.

Пример: "У меня есть собака. Поэтому я каждый день встаю в шесть утра".

Эти предложения стоят в настоящем времени, то есть, если мы хотим сделать из них сложноподчиненное с таким же смыслом, оно будет звучать так: "Если бы у меня не было собаки, я не вставал бы каждый день в шесть утра".

1. She is beautiful. That's why I like her.

2. He is paid well. So he can buy his wife expensive clothes.

3. Perhaps she will ask me to come. Then I'll go to her place.

4. I am very ill. So I can't go out.

5. He will be away tomorrow. That's why I won't call him up.

6. Your wife is very stupid. I can't speak to her again.

7. Tomorrow he will go to London. He will see the Tower there.

8. You look like my first wife. That's why I am afraid of you.

9. My mother is against our marriage. So I can't marry you.

10. He works badly. Therefore he is paid little.

11. I don't like her husband. That's why I seldom come to see them.

12. He comes home late every day. That's why his wife is so nervous.

The Keys

1. If she weren't / wasn't beautiful, I wouldn't like her.

2. If he weren't / wasn't paid well, he couldn't buy his wife expensive clothes.

3. If she asks me to come, I'll go to her place.

4. If I weren't/wasn't so ill. I could go out.

5. If he is away tomorrow, I won't call him up.

6. If your wife weren't / wasn't so stupid, I could speak to her again.

7. If he goes to London tomorrow, he will see the Tower.

8. If you didn't look like my first wife, I wouldn't be afraid of you.

9. If my mother weren't / wasn't against our marriage, I could marry you.

10. If he didn't work badly7 if he worked better, he wouldn't be paid little/he would be paid more.

11. If I liked her husband I would come to see them more often.

12. If he didn't come home late every day / if he came home earlier, his wife wouldn't be so nervous.

Самая распространенная ошибка в этом упражнении - нежелание сохранять смысл предложения. Студенты запутываются в отрицаниях, потому что не хотят анализировать. Если у вас получилось не так, как в ключах, подумайте еще раз: что написано в первоначальных предложениях и как это соотносится с реальным (первый if) или нереальным (второй if) условием.

Кстати...

Обратите внимание на союзы, связывающие первоначальные предложения, на все эти so, that's why и therefore. Все они означают "поэтому". Я не требую, чтобы вы использовали therefore (он очень длинный и официальный) или даже that's why (вы можете потерять какую-нибудь его часть), но без so нам не обойтись. Дело в том, что союз because никоим образом не может его заменить, так как несет совершенно противоположный смысл. Because - это "потому что", он выражает причину. So - "поэтому", и выражает следствие. Они не синонимичны:

Не broke his leg because he fell down.

He fell down, and so he broke his leg.

Почему студенты упорно считают, что "поэтому" и "потому что" - это один и тот же союз и выражается словом because, для меня до сих пор тайна. Апофеозом была фраза She isn't married because she has no children.

Будем надеяться, что вам (не только Бритту) помогут контексты:

We would sing and dance around
Because we know we can't be found.1

How do I feel by the end of the day,
Are you sad because you're on your own?2

You say he loves you more than me
So I will set you free Go with him.3

I've been cheated by you since I don't know when.
So I made up my mind it must come to an end.4

Упражнение

А теперь переведите с русского языка, не перепутав при этом первый if со вторым.

1. Если бы у вас был кот, мыши вас не беспокоили бы.

2. Если бы озеро было поближе, мы купались бы каждый день.

3. Если он сегодня не позвонит, я поеду к нему домой.

4. Если бы тигр был серым, он был бы в точности похож на большого кота.

5. Если бы у него была собака, а не золотые рыбки, он не боялся бы воров.

6. Если бы она любила детективы, она не была бы такой занудой.

7. Если мы займем деньги у твоих родителей, они поймут, что мы не можем свести концы с концами.

8. Если полиция его поймает, он проведет в тюрьме 15 лет.

9. Вы сможете позвонить ему сегодня, если не забудете его номер.

10. Если бы вы знали больше слов, вы говорили бы по-английски быстрее (но не лучше).

11. Если бы у него не было компьютера, он не тратил бы столько времени на компьютерные игры.

12. Если я продам свою комнату, я все равно не смогу купить квартиру. _____________
1. Octopus's Garden by The Beatles.
2. With a Little Help From My Friends by The Beatles.
3. Anna by The Beatles.
4. Mama Mia by ABBA.

The Keys

1. If you had a cat, mice wouldn't worry you.

2. If the lake were/was closer, we would bathe every day.

3. If he doesn't call today, I'll go to his place.

4. If the tiger were / was gray, it would look just like a big cat.

5. If he had a dog instead of the goldfish, he wouldn't be afraid of thieves.

4. If she liked detective stories, she wouldn't be such a bore.

7. If we borrow from your parents, they will know we can't get by.

8. If the police catch1 him, he will spend I5 yearsin jail.

9. You can call him today if you don't forget his phone number.

10. If you knew more words, you would speak English faster (but not better).

11. If he didn't have / had no computer, he wouldn't waste so much time on computer games.

12. If I sell my room, 1 won't be able to buy an apartment anyway.

________________
1. Это не Тарзан. Слово "полиция" в английском языке - всегда множественного числа: the police are, the police do, etc.

2.3. Третий if

"You mean I'd never get out?" said Pooh.
"I mean," said Rabbit, "that having got so far, it seems a pity to waste it."

A.A.Milne, Winnie-the-Pooh

2.3.1. Зачемоннужен

"Yes, but then I had done the things I was punished for," said Alice: "that makes all the difference."
"But if you hadn't done them," the Queen said, "that would have been better still; better, and better, and better!"

Lewis Carroll, Through the Looking-Glass

Когда студент Х овладевает вторым if, ему начинает казаться, что теперь-то он уж точно знает все про условное наклонение. Развенчать это заблуждение довольно трудно, если исходить из русского языка, где только один случай "если бы":

(1) Если бы ты ежедневно ходил в лес, ты видел бы медведя.

(2) Если бы ты ходил в лес на прошлой неделе, ты видел бы медведя.

Поэтому студент X, без дальнейших мудрствовании, переводит предложение (2) по принципу предложения (1): с помощью второго if.

Обратимся, однако, к логике английского языка. Вспомним, что мы знаем. Мы знаем первый if , который по смыслу относится к будущему времени, и второй if, который по смыслу относится к настоящему времени. Смотрим внимательно.

Допустим, у нас есть такая пара предложений:

You will go to the woods. Then, you will see the bear.

Мы хотим, как в упражнении на стр. 107, сделать из этих предложений одно, сложноподчиненное. По смыслу оно будет относиться к будущему времени (You will go... You will see...), а значит, это первый if:

If you go to the woods, you will see the bear. Теперь смотрим на такую пару:

You go to the woods every day. You often see the bear.

Если сделать из этих предложений (ты ходишь в лес... ты видишь медведя...) одно условное, оно уведет нас из плана реальности в план нереального условия, где мы получим второй if (а если бы не ходил, то не видел бы):

If you didn't go to the woods every day, you wouldn't see the bear.

И, наконец, у нас есть такие предложения:

You went to the woods yesterday. So, you saw the bear.

Студент Х шепотом составляет сложноподчиненное предложение на русском языке ("Если бы вчера ты не пошел в лес, ты не увидел бы медведя") и, счастливый, что ничего новенького там не обнаружил, переводит его на английский так, как положено во втором if.

Какую ошибку он при этом совершает? Все ту же. Он совершает ее всегда. Он забывает, что говорит по-английски, а не по-русски.

Смотрим еще раз на наш второй if. Условие: нереальное. По смыслу относится к:

настоящему времени. А к какому, интересно, времени по смыслу относится предложение "Если бы ты вчера не пошел в лес, ты не увидел бы медведя?"

Самое интересное, что ответ на этот вопрос (хотя он и сам по себе очевиден) не требует никаких раздумий. Достаточно посмотреть на план реальности, то есть на первоначальную пару предложений:

You went to the woods yesterday. So, you saw the bear.

Это прошедшее время. И если мы хотим сделать из этих двух предложений одно сложноподчиненное с if, зная при этом только два if (первый и второй), то это окажется попыткой с негодными средствами. Потому что первый If относится к будущему времени, а второй - к настоящему.

Значит, должен быть и третий if. И этот третий как раз и будет относиться к прошедшему времени:

Условие | По смыслу относится к | Придаточное предложение | Главное предложение
нереальное | прошедшему времени |  |

______________________________________________________________________________________________________

2.3.2. The Past Perfect Tense

"That's the effect of living backwards" the Queen said kindly: "it always makes one a little giddy at first -"

Lewis Carroll, Through the Looking-Glass

Теперь будем рассуждать. Мы уже помним, что после if все уходит на план назад. Когда по смыслу было будущее - после if шло настоящее. По смыслу настоящее - после if прошедшее. По смыслу прошедшее - после if...1
____________
1. Романтику кажется, что хоть в этот момент круг должен наконец замкнуться. Он опять обрадован -но кричит: "Будущее!" Но мы-то уже видим логику.

Как правило, все смутно помнят, что есть еще какое-то время, еще более прошедшее, чем просто прошедшее. Это пред-прошедшее время по правилам называется The Past Perfect Tense (PastPf). Опять перфект? - ужаснетесь вы, вспомнив, сколько хлопот он нам уже доставлял. Нет, не опять. PastPf - очень незамысловатое время с четко очерченным кругом обязанностей.

Как оно образуется? Давайте построим его сами, исходя из названия. Это перфект, значит, там будет вспомогательный глагол to have и смысловой глагол в третьей форме. В Present Perfect глагол to have стоял в настоящем времени (PrIndf), то есть have/ has. Значит, в Past Perfect глагол to have должен стоять в прошедшем времени (PastIndf). Получается:

I |  | looked
you |  | known
we |  | seen
they | had | been
he |  | made
she |  | done
it |  | и так далее

Альфой будет, разумеется, had (точно так же, как в PrPf был have/has): первый вспомогательный глагол. Не забудьте, что третья форма глагола to have - тоже' had, поэтому если вы ставите этот глагол в PastPf, получится had had.

Мы уже можем сказать придаточное предложение. Вот оно:

If you hadn't gone to the woods yesterday...

Пора переходить к главному. Смотрим на предыдущие случаи if и видим, что на простую логику мы на этот раз опереться не сможем.

В самом деле: в первом if (будущее время) логично стоял will (FutIndf). Во втором if (настоящее время) более или менее логично стоял would ("бы"), управляющий голым инфинитивом смыслового глагола. Перед дальнейшими рассуждениями логика пасует.

2.3.3. Перфектныйинфинитив

"It seems very pretty," she said when she had finished it, "but it's rather hard to understand!" (You see she didn't like to confess even to herself, that she couldn't make it out at all.) "Somehow it seems to fill my head with ideas - only I don't exactly know what they are!"

Lewis Carroll, Through the Looking-Glass

Для того, чтобы усмотреть логику в главном предложении третьего if, придется обратиться мыслями к теории инфинитива.

Что мы вообще знаем об инфинитиве? Мы знаем, что он бывает голый и неголый. Голый ставится после модальных глаголов, а также после will и would. Неголый ставится там, где глагол отвечает на вопрос "что делать? ":

Я хочу спать
I want to sleep

Его учат плавать
Не is taught to swim

Я забыл ему позвонить.
I forgot to call him

Кроме этого, в первой главе мы вдруг столкнулись с пассивным инфинитивом. Из чего можно было сделать вывод, что инфинитив не ограничивается формой, приведенной в словаре. Раз бывает не только to do, но и to be done, можно предположить, что бывают и другие инфинитивы.

В действительности простой инфинитив (to do) годится только для образования времен группы Indefinite. Посмотрим на эту группу:

PrIndf- I do, he does
PastIndf- I did
FutIndf- I will do

Здесь действительно спрягается инфинитив to do.

А теперь посмотрим на времена группы Continuous. "Времена группы" - громко сказано, мы знаем пока только одно такое время, и это PrCont. Ладно. На него и посмотрим:

I am doing, you are doing, he is doing...

Сказать, что и здесь спрягается глагол to do, было бы преувеличением. Он там не спрягается, он там просто так приписывается в форме doing. Спрягается там совсем другой глагол, а именно to be. Но, с другой стороны, утверждать, что во всем Continuous спрягается один-единственный инфинитив to be - тоже как-то некрасиво по отношению ко всем остальным глаголам. Как же быть?

Дело в том, что в Continuous спрягается инфинитив to be doing, где to be является спрягаемой частью, a doing - неизменяемой. Такой инфинитив называется Infinitive Continuous (континуусный инфинитив) и используется для образования всех времен группы Continuous.

Кстати...

Вы теперь с легкостью сами можете образовать такие времена, как Past Continuous и Future Continuous. Берите InfCont и ставьте его в то время, какое понравится:

I was doing
We were thinking
They will be drinking...
The night they drove old Dixie down,
And the bells were ringing.
The night they drove old Dixie down,
And the people were singing.1

She's begging to know what measures he now will be taking.2

________________
1. The Night They Drove Old Dixie Down by The Band.
2. Changing of the Guards by Bob Dylan.

Посмотрим на группу Perfect:

PrPf - I have done, we have done, he has done...
PastPf - I had done. she had done...

Опять та же история. То do не спрягается, спрягается to have. Инфинитивом будет to have done, и это - InfPf (перфектный инфинитив)

Смотрим на Perfect Continuous:

I have been doing, he has been doing...

To do не спрягается. Но и to be не спрягается: Оба они - неизменяемые части этого инфинитива. Спрягается один to have. Инфинитив имеет вид to have been doing (перфект-континуусный инфинитив).

И, наконец, все то же самое - в пассиве. Пассив времен Indefinite порождает инфинитив to be done:

It is done; they are done.

It was done; they were done.

It will be done, they will be done.

Пассив в перфекте дает нам инфинитив to have been done, где спрягаемой частью является to have:

PrPf- It has been done; they have been done
PastPf - It had been done

Пассив в Continuous образуется от инфинитива to be being done (что ужасно, но, к счастью, редко встречается), где спрягаемой частью является to be:

It is being done, they are being done.

Таким образом, все времена и наклонения образованы от своих собственных инфинитивов. Если знать эти инфинитивы, нам не составит труда образовать любое время. Впрочем, зная, как образуются времена, мы можем с легкостью обойтись без знания инфинитивов1. На самом деле, нам пока нужен только один инфинитив: перфектный, то есть InfPf: to have done, to have been, to have seen и так далее.

2.3.4. Третийifвовсейкрасе

"I hope you're a good hand at pinning and tying strings?" Tweedledum remarked. "Every one of these things has got to go on, somehow or other."

Lewis Carroll, Through the Looking-Glass

А нужен он нам вот для чего. Вы уже догадались. С его помощью мы будем строить главное предложение в третьем if.

Итак, в первом if в главном предложении был will, а после него - глагол в голом инфинитиве (все это называется FutIndf). Во втором if - would, а после него глагол в голом инфинитиве. В третьем - тоже would., что логично (опять нереальное условие), а после would, как мы знаем, всегда полагается голый инфинитив. То есть наша задача заключается в том, чтобы этот голый инфинитив нес идею прошедшего времени, к которому по смыслу относится наш третий if. Инфинитив, несущий идею прошедшего времени - это как раз и есть InfPf. ___________________
1. По крайней мере, пока не начался герундий, модальные глаголы и инфинитивные конструкции.

Предложения в третьем if выглядят, прямо скажем, страшновато.

If you had gone to the woods yesterday, you would have seen the bear.

Можно слегка сократить чудовищное сказуемое, заменив had на 'd, a have на 've:

If I'd thought about it I never would've done it, I guess I would've let it slide,

If I'd lived my life by what others were thinkin', the heart inside me would've died.1

В разговорной речи некоторые американцы заходят так далеко, что оставляют от have (то есть от первой части перфектного инфинитива) некий невразумительный звук, который может быть фонетически транскрибирован как "а" или даже "of. Этим приемом авторы часто пользуются для передачи неграмотной, региональной или очень разговорной речи. "Dream! If them stairs hadn't broke down you'd a seen how much dream it was!" - говорит Huckleberry Finn. Вам я этого делать не советую, потому что, стоит вам начать редуцировать have, и вы рискуете совсем про него забыть. А это - несущая конструкция нашего перфектного инфинитива. ___________
1. Up to Me by Bob Dylan.

Условие | По смыслу относится к | Придаточное предложение | Главное предложение
Условие нереальное | прошедшему времени | Past Perfect | would + InfPf
 |  | If you had gone to the woods, | you would have seen the bear.

Если же вы хотите сказать не "увидел бы", а "мог бы увидеть", ваш would, в точности как во втором if, превращается в could:

If you had gone to the woods, you could have seen the bear.

Опять-таки, не старайтесь облегчить себе жизнь никакими самодельными мнемоническими приемами, типа "после would идет have". А то получится вот что:

Студент X. If he hadn't... see - saw - seen... hadn't seen her yesterday, he wouldn't have... ой. Я хочу сказать, he wouldn't has...

Джон. Нет, почему же.

Студент X. А Тарзан. Там же he в подлежащем.

Джон (привычно). В какой форме идет глагол после would?

(Продолжительная пауза. Студент Х не понимает, чего от него хотят.)

Студент Х (возмущенно): Но там же have!

В результате приходится рассказывать все с начала. Чтобы этого не было с вами, запомните еще раз: после would идет вовсе не have, а голый перфектный инфинитив спрягаемого глагола. Have - это просто первая часть этого инфинитива. А коль скоро мы говорим об инфинитиве, понятно, что ни на какие has он меняться не может.

Для тренировки переведите такие предложения:

1. Если бы он не съел так много, у него не разболелся бы живот.

2. Если бы его не арестовали, он смог бы уехать в Мексику.

3. Если бы она не надела короткое платье, она не привлекла бы такого внимания.

4. Если бы она не покрасила свои волосы в черный цвет, ее не приняли бы за индианку.

5. Если бы меня раньше предупредили, я мог бы уже все сделать.

6. Если бы я выучил английский язык раньше, я уже давно мог бы найти хорошую работу.

7. Если бы он был осторожнее, его бы не убили.

8. Если бы вы подумали об этом раньше, вы бы уже давно все поняли.

9. Если бы Красная Шапочка не заговорила с Волком, он не съел бы бабушку.

10. Если бы жена Синей Бороды послушалась своего мужа, она не узнала бы его ужасную тайну.

11.Если бы помидоры были известны в Европе в 18 веке, английский шпион не попытался бы отравить ими Джорджа Вашингтона.

12. Если бы Золушка не потеряла туфельку, Принц никогда не нашел бы ее.

The Keys

1. If he hadn't eaten so much, he wouldn't have had stomachache.

2. If he hadn't been arrested, he could have gone to Mexico.

3. If she hadn't put on a short dress, she wouldn't have attracted such attention.

4. If she hadn't dyed her hair black, she wouldn't have been taken for an Indian.

5. If I had been warned before, I could have already done everything.

6. If I had learned English before, I could have found a good job long ago.

7. If he had been more careful, he wouldn't have been killed.

8. If you had thought about it before, you would have understood everything long ago.

9. If the Little Red Riding Hood hadn't spoken to the Big Bad Wolf, he wouldn't have eaten Grandmother.

10. If Blue Beard's wife had obeyed her husband, she wouldn't have known his awful secret.

11. If tomatoes had been known in Europe in the 18th century, the British spy wouldn't have tried to poison George Washington with them.

12. If Cinderella hadn't lost her shoe, the Prince would never have found her.

Теперь дадим волю нашей фантазии и скажем: "Если бы я мог выбирать, я хотел бы жить..." и назовем какое-нибудь время из прошлого. Это предложение, кстати, относится ко второму if: если бы я мог выбирать сейчас.

if I could choose, I would like to live...

Например, во Франции-во времена мушкетеров. И вот, если бы я жил во Франции в первой половине 17 века...

Это предложение пойдет уже в третьем if, потому что оно относится к 17 веку.

If l had lived in France at the beginning of the 17th century...

Это будет наше придаточное, из которого мы сейчас развернем целый спектр главных.

Переведите вопросы и ответьте на них как можно подробнее. А потом выберите то время (в прошлом) и страну, которые вам действительно по душе, и составьте свой собственный рассказ.

Если бы вы жили во Франции в первой половине 17 века...

1. Кем бы вы там были?
2. Вы поддерживали бы короля или кардинала?
3. Был ли бы д'Артаньян вашим другом?
4. Как долго вы бы прожили?
5. Как часто вы дрались бы на дуэлях? 6. Были ли бы вы женаты?
7. Если бы вы были женаты, сколько у вас было бы детей?
8. Вы были бы католиком или гугенотом?
9. Сколько вы знали бы иностранных языков?
10. Где бы вы жили?
11. Что вы умели бы делать такого, чего вы не умеете делать сейчас?
12. Чего вы не умели бы делать такого, что вы умеете делать сейчас?

The Keys

1. Who would you have been?
I Would have been a nobleman.

2. Would you have supported the king or the cardinal?
I would have supported our king, Louis XIII.

3. Would d'Artagnan have been your friend?
Of course, he would have been my friend, and so would have his friends Atos, Portos and Aramis?

4. How long would you have lived?
I would have lived a very long and happy life, full of adventure and risk.

5. How often would you have fought duels?
I would have fought a duel every other day.

6. Would you have been married?
I would have been married to the most beautiful woman in France.

7. If you had been married, how many children would you have had?
If I had been married, I would have had twelve children, but four of them would have died as babies.

8. Would you have been a Catholic or a Huguenot?
I would have been a Catholic. If I had been a Huguenot, I wouldn't have been able to live too long.

9. How many foreign languages would you have known?
I would have known Latin and spoken very bad English.

10. Where would you have lived?
I would have lived in Paris, on Vaugirard street.

11. What could you have done that you can't do now?
I could have ridden a horse, fenced, fired a musket and drunk a lot of wine without getting drunk.

12. What couldn't you have done that you can do now?
I couldn't have used telephone, vacuum-cleaner or computer.

В ключах приведен перевод вопросов и приблизительные варианты ответов.

Нам осталось только научиться не путать третий if со вторым. Для этого необходимо всегда проделывать одну и ту же операцию: смотреть на план реальности и видеть, получается ли там настоящее время или прошедшее. Дальше все делается автоматически.

Упражнение

Даны пары предложений в плане реальности. Скомбинируйте их в условные.

1. Не speaks German. So he works as an interpreter.

2. He fell down the stairs. So he broke his leg.

3. He broke his leg. So he couldn't take part in the rodeo.

4. I am very ill. That's why I can't go to work today.

5. You have no car. So you're late every day.

6. She was very stupid. Therefore she was often deceived.

7. Не went away. So his wife cheated on him.

8. He was left home alone. So he set the house on fire.

9. Washington is the capital of the USA. That's why President lives there.

The Keys

1. If he didn't speak German, he wouldn't work as an interpreter.

2. If he hadn't fallen down the stairs, he wouldn't have broken his leg.

3. If he hadn't broken his leg, he could have taken part in the rodeo.

4. If I wasn't / weren't so ill. I could go to work today.

5. If you had a car, you wouldn't be late every day.

6. If she hadn't been so stupid, she wouldn't have been deceived so often.

7. If he hadn't gone away, his wife wouldn't have cheated on him.

8. If he hadn't been left home alone, he wouldn't have set the house on fire.

9. If Washington weren't/wasn't the capital of the USA, President wouldn't live there.

______________________________________________________________________________________________________

2.4. Свистопляска

"If the law supposes that," said Mr. Bumble... "the law is a ass - a idiot."

Charles Dickens, Oliver Twist

В первом томе мы познакомились не только со студентом X, но и со студентом Y. Он выгодно отличается от студента Х тем, что, аккумулировав все достоинства этого последнего, не страдает ни одним из его пороков.

Подобно Математику, он легко усваивает грамматические конструкции, но, в отличие от того, не боится сделать шаг вправо или влево и запомнить то, что в эти конструкции не влезает.

Подобно Бритту, он легко запоминает то, что слышал или видел, но старается всегда осмыслить это и согласовать с той грамматикой, которую уже знает.

Подобно Романтику, он всегда готов к встрече с новым, но точно знает, что это новое окажется познаваемым и совсем не страшным, а главное - будет прочно стоять на фундаменте старого.

Подобно Наивному, он видит аналогии с русским языком, но - о, чудо! - видит их только там, где они действительно уместны. Одним словом, студент Y - это мечта любого преподавателя. Именно ему я посвящаю эту главу. Если студент Х пока не чувствует себя в силах вместить новую информацию об if, он может безболезненно пропустить эту главу и переходить к упражнениям.

Если же вы решили ее прочитать, имейте в виду: все нижеследующее я сообщаю вам исключительно для того, чтобы вы знали, что это бывает в природе, и не удивлялись, встретив такие штуки в английских текстах или речи англоговорящих собеседников. Пользоваться ими пока не обязательно. Когда вы почувствуете себя совершенно свободно в тех случаях if, которые уже рассматривались, можете начинать постепенно вводить в свою речь и эти украшения.

Иногда после первого if употребляется слово should. Оно означает, что степень уверенности говорящего в том, что данное событие действительно произойдет, очень мала. По-русски это может выражаться словами "все-таки" или "вдруг". Обычно мы говорим так:

If you forget my phone number, call Mr.Brown instead.

Вставим в придаточное предложение модальный глагол should:

If you should forget my phone number, call Mr.Brown instead.

Это означает: если вы вдруг забудете мой номер - хотя вы, конечно, его не забудете, но мало ли, - позвоните не мне, а Брауну.

If you should go skating
On the thin ice of modern life
Dragging behind you the silent reproach
Of a million tear-stained eyes
Don't be surprised, when a crack in the ice
Appears under your feet.1

(если вы все-таки пойдете кататься на коньках...)

Слово should появляется в условных предложениях еще в двух случаях.

Во-первых, вспомним о том, что should - это форма глагола shall. Мы с вами не знаем такого глагола, но академическая грамматика (особенно британская) знает его очень хорошо. В деловой переписке он часто используется вместо will после подлежащего в первом лице, то есть I и we:

We shall be glad to know that you are interested in the project.

Точно так же, will становится shall после I и we в первом if:

If our demands are not satisfied, we shall go on strike.

Соответственно, во втором и третьем if после I и we можно увидеть не would, a should:
__________
1. The Thin Ice by Pink Floyd.

If our demands were not satisfied, we should go on strike.

If our demands had not been satisfied, we should have gone on strike.

Именно поэтому в британских текстах вы встретите I should like вместо привычного вам I would like.

Во-вторых, первый if может выражаться не словом if, а словом should с инверсией:

Should he see her, he won't be able to avoid telling her the truth.

В нормальном виде это было бы If he sees her...

Should you go away (= if you go away) before you contact them, they won't be able to settle the matter.

Третий if ведет себя похожим образом:

само слово if уходит, а альфа PastPf, то есть had, инверсируется с подлежащим:

Had It been another day I might' have looked the other way,

And I'd have never been aware, but as it is I'll dream of her tonight.2

В нормальном виде это было бы If it had been another day...

Еще раз повторяю, что вам совершенно не обязательно пользоваться такими конструкциями. От вас требуется только узнавать их, если они вам вдруг встретятся (if you should come across them). _____________
1. Might - форма модального глагола may. Грамматически он ведет себя так же, как can/could.
2. I've Just Seen a Face by The Beatles.

Выше говорилось также о том, что will бывает после if. Так и есть, а именно в тех случаях, когда говорящий подразумевает волеизъявление. Дело в том, что у глагола will есть собственное значение, и оно означает "иметь желание", "чувствовать расположение", "быть готовым", "соблаговолить" и т. п.

Обычно мы говорим:

I will be very grateful If you help me.

Если же мы хотим вставить туда оттенок волеизъявления, то есть не просто "если вы мне поможете", а "если вы захотите/соблаговолите/проявите желание мне помочь", после if пойдет will:

I will be very grateful If you will help me.

Совсем умопомрачительную красоту это предложение приобретет, если мы вспомним академический Британский язык и скажем:

I shall be very grateful if you will help me.

Это бывает уместно в официальных контекстах и деловой переписке, одним словом, редко.

Можно догадаться, что по тому же принципу would тоже может идти после if:

We would (should) be very grateful if you would help us.

Именно поэтому ошибка постановки will/would после if во всех остальных случаях оказывается такой страшной. Судите сами:

If I will be ill...

If the hostages will die...

If our country would be poor...

Студенты, разумеется, хотели сказать If I am ill: if the hostages die; if our country were poor... Но получилось у них:

Если я соблаговолю заболеть...

Если заложники пожелают погибнуть...

Если бы наша страна решила быть бедной...

Посмотрите сами, в каких предложениях можно поставить will/would после if, а в каких нельзя:

1. If you answered/would answer my questions, I wouldn't have to ask your husband the same.

2. If she doesn't/won't lend him money, he will have nothing to eat.

3. If he doesn't/won't fall off the horse, he will come back safe and sound.

4. If they don't/won't agree to our proposal, we will contact their competitors.

5. If your leg weren't/wouldn't be broken, you could come with us.

6. If the roses were/would be in bloom, the garden would look more beautiful.

The Keys

1. would

2. won't

3. doesn't

4. won't

5. weren't

6. were

В заключение - самое страшное: после первого if может стоять глагол to be в форме be. И другие глаголы в форме, совпадающей с голым инфинитивом.

If the weather be fine. we shall go for a walk.

Я не случайно ставлю shall в главном предложении. Такая конструкция является чрезвычайно устаревшей. Забудьте о ней как можно скорее, но не удивляйтесь, если встретите ее в древних текстах.

А теперь -

___________________________________________________________________________________

УПРАЖНЕНИЯ

на весь if, те самые, которые студент Х тоже должен делать. Они не имеют никакого отношения к только что рассмотренным деликатным случаям, но там будут разные подвохи другого рода. Поэтому после того, как вы все сделаете и посмотрите ключи, не забудьте прочитать комментарии.

1. Выключите утюг, когда будете уходить.

2.Если бы он не выключил утюг, квартира сгорела бы.

3. Не горит ли ваша квартира, пока вы сидите здесь, в театре?

4. Ты смог бы справиться без посторонней помощи, если бы не был таким ленивым.

5. Если бы вчера ты пошел со мной в лес, ты все равно не увидел бы медведя, потому что зимой они спят.

6. Если бы ему была нужна жена, он бы давно уже женился.

7. Если бы ты помыл посуду, мы сейчас ели бы мясо вилками, а не ложками.

8. Когда он хочет съесть что-нибудь вкусное, он идет в ресторан; если же он просто хочет есть, он варит макароны.

9. Если бы у нас было больше времени, мы могли бы его подождать.

10. Дорогая, если ты наденешь это платье, мы никуда не пойдем: мы будем сидеть дома, пока ты не переоденешься.

11. Если бы он был умнее, он бы работал намного лучше и разговаривать с ним было бы интереснее; с другой стороны, его жизнь сильно осложнилась бы, потому что дуракам легче живется.

12. Если бы ты подмел пол, выгулял собаку и не забыл что-нибудь приготовить, наши гости не были бы так расстроены и посидели бы подольше.

The Keys

1. Turn the iron off before you leave.

2. If he hadn't turned the iron off, the apartment would have burned down.

3. Isn't you apartment burning while you're sitting here in the theater?

4. You could have made it yourself if you weren't so lazy.

5. If you had come to the woods with me yesterday, you wouldn't have seen the bear anyway, because they sleep in winter.

6. If he needed a wife, he would have gotten married long ago.

7. If you had washed the dishes, we would eat the meat with forks instead of spoons.

8. When he wants to eat something delicious, he goes to the restaurant; if he is just hungry, he cooks some pasta.

9. If we had more time, we could wait for him.

10. Honey, if you put on this dress, we won't go anywhere: we'll stay home until you change.

11. If he were smarter, he would work much better, and would be more interesting to talk to; on the other hand, his life would become more complicated, because it comes easier to fools.

If. If you had swept the floor, walked the dog, and hadn't forgotten to cook something, our guests wouldn't have been so upset and would have stayed longer.

Комментарии

(1) Возможно, вы задумались над "когда будете уходить". Через when это сказать трудно, потому что when you leave - это "когда вы уйдете". Приходится рассуждать по смыслу: утюг выключают до того, как уходят.

(2) По контексту явно предполагается, что он уже не забыл (прошедшее время), и квартира уже не сгорела (прошедшее время), то есть третий if.

(3) Это вообще не условное предложение. Обе части стоят в настоящем времени. Ни "бы" (второй и третий if), ни будущего времени (первый if) там нет, то есть ни под один из рассмотренных случаев это предложение не подпадает. В этом случае все делается, на радость Наивному, точно как по-русски: обе части в настоящем времени.

(4) Хитрый случай. "Ты бы справился" - значит, ты не справился (прошедшее время), значит, третий if. "Если бы не был таким ленивым" - скорее всего, ничего не изменилось, и он и сейчас такой же ленивый, то есть настоящее время: второй if. Они действительно могут перекрещиваться, и необходимо следить, какая часть предложения относится к какому времени.

(5) Возможны сомнения насчет того, в какое время поставить "они спят зимой". Но это предложение не относится ни к главному, ни к придаточному. Оно идет само по себе и ничему не подчинено. Можно было бы вообще сделать из него отдельное, через точку:

If you had come to the woods with me yesterday, you wouldn't have seen the bear anyway. They sleep in winter.

(6) Опять перекрещивание. "Если бы ему была нужна жена" (она не нужна ему в настоящем времени). "Он женился бы давно" (он не женился в прошедшем времени). Можно, впрочем, интерпретировать придаточное предложение как относящееся к прошедшему времени: "если бы ему была нужна жена когда-то там в прошлом". Тогда получится:

If he had needed a wife, he would have gotten married long ago.

(7) Обратное перекрещивание. Не помыл посуду в прошедшем времени, а едим ложками сейчас.

(8) Оба предложения - и то, которое начинается с when, и то, которое начинается с if - не условные (нет ни "бы", ни будущего времени). Они описывают постоянные действия, и сказуемое идет в PrIndf.

(9) Можно отнести это предложение к прошедшему времени, и тогда получится:

If we had had more time. we could have waited for him.

(10) Здесь нужно было разобраться, какие предложения главные, а какие придаточные. Придаточные, разумеется, - те, которые вводятся союзами (if и until).

(11) Аналогично. Придаточное только одно, оно вводится союзом if. Остальные - главные. Самый последний хвост, после because, не относится к условным предложениям, а идет сам по себе, как рассуждение на общую тему.

(12) По контексту понятно, что гости уже посидели и ушли, то есть это третий if. Осталось разобраться, что относится к главному, а что к придаточному. Придаточное - все, что подпадает под сферу действия if: если бы подмел, выгулял и не забыл. Главное - что в этом случае произошло бы:

гости не расстроились бы и посидели бы.

В заключение посмотрим на нашу табличку в ее полном виде:

Условие | По смыслу относится к | Придаточное предложение | Главное предложение
реальное | Будущему времени | If + PrIndf | FutIndf
нереальное | Настоящему времени | If + PastIndf (was =>were) | would / could+ bare Inf
нереальное | прошедшему времени | If + PastPf | would/could + bare InfPf

____________________________________________________________________________________

Глава 3. Разные вопросы

Sometimes he thought sadly to himself, "Why?" and sometimes he thought, "Wherefore?" and sometimes he thought, "Inasmuch as which?" - and sometimes he didn't quite know what he was thinking about.

A.A.Milne, Winnie-the-Pooh

Мы уже умеем задавать вопросы1. Они начинаются с вопросительного слова, дальше делается инверсия между альфой и подлежащим, а в конце предложения стоит вопросительный знак. Но бывают вопросы другого вида, и они подчиняются несколько иным законам. Чтобы впоследствии не запутаться в разнообразных вопросах, давайте как-нибудь назовем тот, который мы уже знаем, то есть вопрос вида

How often | do | you | take | shower?
вопросительные слова | альфа | подлежащее | смысловой глагол | Все остальное

Грамотно было бы назвать его "вульгарным", но это может породить нежелательные ассоциации. Называть его "обыкновенным" тоже не хочется: могут возникнуть опасения, что другие вопросы будут какие-то необыкновенные (ничего подобного не произойдет). Поэтому назовем уже знакомый нам вид вопроса "банальным" вопросом. Кроме банального, бывают еще вопросы со словами "как вы думаете...", косвенные вопросы и хвостатые вопросы.
_____________________
1. См. гл.1 первого тома.

_____________________________________________________________________________________

3.1. Think-Question

(Вопрос со словами "как вы думаете...")

"Why do you sit here all alone?" said Alice, not wishing to begin an argument.
"Why, because there's nobody with me!" cried Humpty Dumpty. "Did you think I didn't know the answer to that? Ask another."
"Don't you think you'd be safer on the ground?" Alice went on, not with any idea of making another riddle, but simply in her good-natured anxiety for the queer creature.

Lewis Carroll, Through the Looking-Glass

Эти вопросы Наивный обычно задает так:

How do you think, what time is it now? Как вы думаете, который час?

А Бритт - так:

What do you think, why is it so cold? Как вы думаете, почему так холодно?

Само собой, так подобные вопросы не задаются. Как же нам поступить, если мы хотим задать вопрос, который по-русски начинается со слов "как вы думаете..."?

Начать следует, как обычно, с вопросительного слова. При этом мы просто откинем "как вы думаете" и начнем предложение так, как если бы этих слов там вообще не было:

Как вы думаете, почему......?

Why..............?

Как вы думаете, где..............?

Where.............?

Как вы думаете, когда.........?

When.............?

Непосредственно после вопросительных слов (не забывайте, что их бывает много) вставляем do you think:

Как вы думаете, кто............ ?

Who do you think ...............?

Как вы думаете, сколько раз......?

How many times do you think......?

Как вы думаете, какого цвета.....?

What color do you think................?

И, наконец, идут все остальные части предложения. Надо удержаться от одного-единственного искушения: сделать инверсию (ту самую, о которой так много говорили, когда разбирали банальный вопрос). Пусть Математик не обижается: мы не выбросили инверсию за борт. Мы просто ее уже сделали, когда говорили do you think.

Таким образом, если мы хотим спросить "как вы думаете, который час?", think-question будет иметь вид

What time do you think it is?

Банальный вопрос выглядел бы как "What time is it?"

В общем виде, структура think-question такова:

Why |  |
Who
When
Where
What kind of (something)
What color | do you think | прямой порядок слов
How many (something) |  |
How much (something)
How long
и прочие вопросительные слова

Образуйте по одному предложению с каждым из вопросительных слов, приведенных в таблице, по очереди.

1. Как вы думаете, почему он не работает?
2. Как вы думаете, кого она видела вчера?
3. Как вы думаете, когда это случилось?
4. Как вы думаете, что это за овощи?
5. Как вы думаете, какого цвета эта шляпа?
6. Как вы думаете, сколько у него квартир?1

___________________
1. How many.

7. Как вы думаете, сколько у него было денег?1
8. Как вы думаете, как долго будет продолжаться эта лекция?

____________________
1. How much.

The Keys

1. Why do you think he doesn't work?

2. Who do you think she saw yesterday?

3. When do you think it happened?

4. What kinds of vegetables do you think they are?

5. What color do you think this hat is?

6. How many apartments do you think he has?

7. How much money do you think he had?

8. How long do you think the lecture will last?

А теперь, интереса ради, задайте те же самые вопросы в их банальной форме, убрав оттуда "как вы думаете".

The Keys

1. Why doesn't he work?

2. Who(m) did she see yesterday?

3. When did it happen?

4. What kinds of vegetables are they?

5. What color is this hat?

6. How many apartments does he have?

7. How much money did he have?

8. How long will the lecture last?

Если бы все студенты Х были Математиками, можно было бы переходить к следующему типу вопроса. При существующем положении вещей необходимо -рассмотреть две тонкости.

Во-первых, что делать, если в вопросе вообще нет вопросительного слова, то есть это Yes-No Question? "Вот уж в этом-то случае, - думают Наивный и Бритт, - обязательно надо говорить:

What do you think, is she beautiful?

How do you think, does he live here?"

Почему они так думают, неизвестно. Вам, наверное, уже ясно, что если убрать вопросительное слово, то в уже знакомой нам структуре think-question ничего измениться не должно. Просто выпадет вопросительное слово, а все остальное останется на месте. Следовательно, с чего будет начинаться вопрос? Правильно, с do you think:

Do you think she is beautiful?

Do you think he lives here?

Во-вторых, Романтик спотыкается на вопросах к подлежащему, то есть (напоминаю), таких вопросах, где подлежащее является одновременно вопросительным словом. Но в этом случае тоже ничего нового не происходит. Подлежащее переползает на место вопросительного слова, а все остальное - как было:

Как вы думаете, кто будет это делать?
Who do you think is going to do it? (банальный: Who is going to do it?)

Как вы думаете, кто это сделал?
Who do you think did it? (банальный: Who did it?)

Если у вас есть колебания по поводу того, куда ставить предлог, не сомневайтесь:

туда, где он должен стоять по всем правилам1.

Упражнение 1

Переделайте банальный вопрос в think-question:

1. Why don't pigs fly?

2. When will pigs fly?

3. Did pigs ever fly?

4. What am I going to do?

5. What am I doing?

___________________
1. Хочется верить, что это предложение не выглядит шарадой.

6. What have I done?

7. What is she laughing at?

8. Who does your son look like?

9. What did he pay such money for?

10. Who will buy this junk?

11. Why did the car crash?

12. Who does this man remind me of?

The Keys

1. Why do you think pigs don't fly?

2. When do you think pigs will fly?

3. Do you think pigs ever flew?

4. What do you think I am going to do?

5. What do you think I am doing?

6. What do you think I have done?

7. What do you think she is laughing at?

8. Who do you think your son looks like?

9. What do you think he paid such money for?

10. Who do you think will buy this junk?

11. Why do you think the car crashed?

12. Who do you think this man reminds me of?

Упражнение 2

Переведите.

1. Как ты думаешь1, нам заплатят?

2. Как ты думаешь, почему нам не заплатят?

3. Как ты думаешь, им уже заплатили?

4. Как ты думаешь, он купит пива?

5. Как ты думаешь, почему его ограбили?

6. Как ты думаешь, для чего он это сказал?

7. Как вы думаете, эти ботинки можно носить?

8. Как вы думаете, кого она ждала?

9. Как вы думаете, сколько раз она была замужем?2

10. Как вы думаете, ее можно научить играть на гитаре?

11. Как вы думаете, чем надо кормить такую большую собаку?

12. Как вы думаете, как долго простоят эти розы?

_______________________
1. Напоминаю, что в английском языке существует только одна форма второго лица.
2. Предполагается, что она еще жива. Тех, кто читал первый том, этот комментарий должен навести на определенные мысли.

The Keys

1. Do you think we are going to be paid?

2. Why do you think we won't be paid?

3. Do you think they have already been paid?

4. Do you think he will buy some beer?

5. Why do you think he was robbed?

6. What do you think he said that for?

7. Do you think these boots can be worn?

8. Who do you think she waited for?

9. How many times do you think she has been married?

10. Do you think she can be taught to play the guitar?

11. What do you think such a big dog should be fed on?

12. How long do you think the roses will last?

А теперь сделайте из этих вопросов банальные.

1. Are we going to be paid?

2. Why won't we be paid?

3. Have they already been paid?

4. Will he buy some beer?

5. Why was he robbed?

6. What did he say that for?

7. Can these boots be worn?

8. Who did she wait for?

9. How many times has she been married?

10. Can she be taught to play the guitar?

11. What should such a big dog be fed on?

12. How long will the roses last?

3.2. Хвостатыевопросы

You're the only one who seems to understand about tails. They don't think - that's what's the matter with some of these others. They've no imagination. A tail isn't a tail to them, it's just a Little Bit Extra at the back.

A.A.Milne, Winnie-the-Pooh

Все знают, что это такое. Это tail-questions, они же tag-questions, они же, подобно рецидивистам, фигурируют в пособиях под еще десятком разных кличек. Бритт резюмирует все эти обличья одним универсальным isn't it. Этим иероглифом он заканчивает все вопросительные предложения, в которых не успел вовремя сделать инверсию:

You live in St.Petersburg, isn't it?

Он неправ. Isn't it - это не иероглиф, это целое предложение, с подлежащим и сказуемым. Ставить его куда попало не рекомендуется.

Какой же хвост должен стоять после предложения you live in St.Petersburg, чтобы все предложение приобрело осмысленный вид ("Вы живете в Петербурге, не так ли?")

Хвосты всегда подчиняются строгим правилам. Во-первых, знак хвоста должен быть противоположен знаку предложения. Предложение утвердительное - хвост отрицательный. Предложение отрицательное - хвост утвердительный.

It's beautiful, isn't it?

It's not ugly, is it?

Во-вторых, все хвосты строятся по одной и той же формуле:

альфа (+not) + местоимение, заменяющее подлежащее

Обратите внимание на то, что not пойдет в сокращенной форме и слитно с альфой, то есть isn't, aren't, don't и так далее.

Мы уже знаем, что is служит альфой не во всех предложениях. Более того, it может заменять не все подлежащие, а только существительные неодушевленные в единственном числе:

Your hat is made of wool, isn't it?

It заменяет слово hat.

You speak English,... ?

Поразмыслим о хвосте. Время - PrIndf, значит, альфа - do. Подлежащее you, его не надо заменять на местоимение, потому что оно само местоимение. Предложение утвердительное, значит, хвост будет отрицательный:

You speak English, don't you?

Другой пример:

Your husband doesn't speak English,... ?

Время - опять PrIndf, при этом предложение отрицательное и альфу видно невооруженным глазом. Хвост, стало быть, утвердительный. Осталось решить, какое местоимение может заменить подлежащее your husband:

Your husband doesn't speak English, does he?

Когда уместно делать предложение утвердительным, а хвост отрицательным, а когда наоборот?

You are hungry, aren't you?

You are not hungry, are you?

Когда вы задаете вопрос, вы предполагаете услышать какой-то ответ. Этот предполагаемый вами ответ содержится именно в предложении, а не в хвосте. You are hungry, aren't you? - вы имеете в виду, что тот, кого вы спрашиваете, хочет есть. You are not hungry, are you? - вы подразумеваете, что он не хочет.

Не has left, hasn't he? ( = I believe he has left)

He hasn't left, has he? ( = I don't think he has left)

Точно так же в предложении You speak English, don't you? мы предполагали, что собеседник говорит по-английски, а в предложении Your husband doesn't speak English, does he? мы предполагали, что муж по-английски не говорит.

Сейчас мы для разминки сделаем очень простое Упражнение: расставим хвосты.

Упражнение

1. You're singing too loud,... ?

2. Julio fell down the stairs again.... ?

3. You can help me,... ?

4. You haven't been abroad,...?

5. His sister won't tell you the truth,... ?

6. You have time,... ?

7. The Browns had a falling out,... ?

8. They were the best of friends,... ?

9. Her parents needed money.... ?

10. The weather was fine.... ?

11. Those cities are slowly sinking,... ?

12. All those people will come to see us again,... ?

The Keys

1. aren't you

2. didn't he

3. can't you

4. have you

5. will she

6. don't you

7. didn't they

8. weren't they

9. didn't they

10. wasn't it

11. aren't they

12. won't they

А теперь можно переходить к тонкостям.

Как быть, например, если в подлежащем стояло слово I, альфой был to be в форме am, а предложение было утвердительное, то есть хвост полагается отрицательный? I am your friend, ... ?

По правилам надо ставить альфу (am) слитно с n't. Но вроде бы нет такой формы - amn't.

Выход из создавшегося положения существует, но, к несчастью, не один, а в количестве трех штук. Так что вам придется выбирать.

Во-первых, с хвостами можно поступать так же, как с отрицательными вопросами1,
____________________
1. См. том 1, подраздел 1.4.5.

то есть оторвать not от альфы и поставить его (в полном виде) после подлежащего:

I am your friend, am I not?

Такой хвост сразу превратит заурядный вопрос в акт вопрошания, придав ему нечто сценическое.

Во-вторых, можно в этом (и только в этом) случае заменить am на are:

I am your friend, aren't I?

Это более или менее литературно и звучит, в общем, неплохо, но как-то искусственно. Такую форму можно услышать редко. Особенно за пределами Соединенного Королевства.

Наконец, распространенный американский разговорный вариант:

I am your friend, ain't I?

По частотности этот вариант оставил все остальные позади с большим отрывом. У него есть только один недостаток: он абсолютно непечатен, в том смысле, что академическая филология склонна делать вид, что никакого ain't вообще не существует.

Вот и выбирайте. Есть, конечно, и четвертый вариант: избегать ставить I am в вопросительную форму. Всегда можно сказать:

After all, I am your friend...

I have always been your friend, haven't I?

Hope you agree that I'm your friend.

И так далее, в зависимости от конкретного контекста.

Еще одна подстерегающая нас неприятность - это многообразие способов выражения отрицания в английском предложении. Мы хорошо знакомы только с not; но любое мелькнувшее где-то по, так приросшее к другим словам, что его и различить-то не всегда можно, тоже превращает предложение в отрицательное. А хвост, тем самым - в утвердительный:

Уоu never met him, did you?

They had no reason to do so, did they?

Другая важная проблема - это подлежащие, которые непонятно на что заменять. Например, family - это it или they? А как насчет police? Staff? Board of directors? Или, того хуже - everybody или somebody?

Начнем с простого. Групповые имена существительные лучше всегда рассматривать как множественное число (по примеру people). Во-первых, многие из них действительно являются существительными множественного и только множественного числа, - например, the police. Во-вторых, если у некоторых из них возможны варианты, как у слова family, которое можно рассматривать и как единственное число (ту family is), и как множественное (ту family are), ошибиться лучше в сторону множественного1. Как-то оно звучит уважительнее.

The board agreed to compromise, didn't they?

The police won't believe her, will they?

________________
1. Кстати, Красный Лонгман всегда приводит указания на число собирательных существительных.

All his family already arrived, didn't they?

The staff can't smoke in the office, can they?

Что же касается everybody/somebody - это действительно дело темное. Вплоть до недавнего времени компромиссной формой считалось их согласование с местоимением they:

Everybody should be thereon time, shouldn't they?

Somebody can show you the figures, can't they? Nobody is going to apologize, are they?

Эта форма никуда не годилась по той простой причине, что сами эти some/no/ any/everybody в действительности являются местоимениями единственного числа:

Nobody knows, nobody sees.
Nobody knows but me.1

Everybody's laughing
Everybody's happy.2

Somebody is out there beating a dead horse.3

В то же самое беззаботное время, все желающие могли запросто заменять эти слова на местоимение he:

Everybody can have fun, can't he? Somebody is going to be sorry, isn't he? Nobody knows, does he?4

__________
1. Traditional.
2. Sun King by The Beatles.
3. Man in the Long Black Coat by Bob Dylan.
4. Хвост положительный, потому что само предложение - отрицательное (из-за nobody).

Теперь за это могут и в суд подать. Если же вас просто обзовут male chauvinist pig, считайте, что легко отделались. Уже много лет на горизонте маячит чудовищная конструкция he or she, которую принято ставить всюду, где раньше обходились простым he:

If anybody sees the above man, he or she should let the police know at once.

Any passenger is required to show his or her ticket on demand.

He хочется думать, что кто-то говорит:

Everybody can do it, can't he or she?

Поэтому совет такой же, как и в случае хвостов с I am: воздержитесь от предложений такого рода. Всегда можно задать банальный вопрос или еще как-нибудь вывернуться:

Is it right that everybody should be there on time?

I am sure somebody can show you the figures.

I am afraid nobody is going to apologize.

Необходимо также запомнить, что существует подлежащее, которое не меняется ни на какие местоимения. Это слово there, выступающее в качестве формального подлежащего в обороте there is:

There are many people here today, aren't there?

There was much snow last winter, wasn't there?

There is no milk in the icebox, is there?

Последняя, довольно смешная тонкость - это хвосты к предложениям в повелительном наклонении. Смешного в ней то, что на русский язык эти хвосты можно перевести только каким-нибудь нечленораздельным междометием, сопровождаемым выразительными жестами или, допустим, подмигиванием:

Пошли в кино, а?

Давай-ка посуду помоем, э?

Вон отсюда, ну!

Принеси-ка стулья, ага?

Если повелительное наклонение относится к первому лицу множественного числа, то есть побуждает к действию "нас" ("давай", "давайте", или просто: "спляшем!"), полагается ставить невиданный хвост shall we?

Let's go to the movies, shall we?

Let's wash the dishes, shall we?

Let's dance, shall we?

Ксожалению...

Хотя Наивный, как и все остальные, хорошо знает оборот let's, он думает, что это просто такое слово и с ним можно обращаться, как со словом "давай" в русском языке:

А давай ты посуду помоешь.

Let's you will wash the dishes.

Фокус (6)

... заключается в том, чтобы внимательно посмотреть на let's и задуматься, что это за 's такое. До сих пор, когда мы встречались с закорючкой вида 's, она символизировала is или, в крайнем случае, has. Предположение, что глаголы (let - это глагол.) могут идти друг за другом в виде

let is

let has

должно привести в ужас даже наиболее агностически настроенного Романтика. Так вот, 's - это us. To есть let's означает только и единственно "давай(те) мы...", а за ним следует голый инфинитив.

Если же повелительное наклонение относится ко второму лицу в любом числе (иди, принеси, унеси, сядьте, встаньте), то хвост выглядит will you? опять же как для единственного, так и для множественного числа:

Get out of here, will you! Go get the chairs, will you?

Сделаем еще одно несложное

Упражнение

1. James has never been your friend,... ?

2. Your son could see nobody in the hallway,... ?

3. There's no wind,... ?

4. Forget that once and forever,... ?

5. You know what you're doing.... ?

6. Let's all get up and sing the anthem,... ?

7. There were too many problems,... ?

8. Do as you're told,... ?

9. Listen,... ?

10. No such people ever apologize,... ?

11. Let us forgive and forget, ... ?

12. Your daughter never helps about the house,... ?

The Keys

1. has he

2. could he

3. is there

4. will you

5. don't you

6. shall we

7. weren't there

8. will you

9. will you

10. do they

11. shall we

12. does she

А теперь, для разнообразия, сделаем сложное Упражнение.

В разговорной речи люди часто выбрасывают начало предложения. Например, они подразумевают:

Did you see her yesterday? а говорят:

You see her yesterday? или даже:

See her yesterday?

Обратите внимание: это по-прежнему вопросительное предложение. Некоторые студенты, стоит им увидеть такие формы в литературе или услышать в речи, сразу подпадают под иллюзию, что, мол, американцы теперь не делают инверсию и задают вопрос, как в русском языке, с помощью интонации. Ничего подобного не происходит никогда. Если бы они задавали вопрос как в русском языке, они говорили бы:

Saw her yesterday?

Но они говорят не saw, a see. Потому что did you - у них в голове.

Когда Наивный хочет спросить "Ваша жена красивая?" он говорит "Your wife beautiful?", забывая не только о какой-то инверсии, но и о необходимости ставить в предложение сказуемое (глагол to be). По иронии судьбы, это предложение для американского уха звучит абсолютно правильно построенным: сказуемое у нас is, мы его сначала инверсировали с подлежащим, а потом опустили:

Your wife is beautiful.

Is your wife beautiful?

Your wife beautiful?

Разумеется, это совпадение совершенно случайно. Уже с перфектом ничего не получится, потому что Наивный будет говорить "You have done it?", тогда как have должно быть вынесено в начало, то есть инверсировано с подлежащим, и (в разговорной речи) опущено: Have you done it? You done it? Done it? Что уж говорить о других временах.

Если то, что вы только что прочитали, вас напугало - сделайте незамысловатое

Упражнение 1 и переходите к

следующему подразделу. Здесь от вас потребуется всего-навсего разобраться в том, какие глаголы символизируют сокращенные формы, и правильно поставить хвосты.

1. They've bought everything,... ?

2. You'll help me,... ?

3. She won't leave him alone,... ?

4. It's been a long ride,... ?

5. She's abused by her husband,... ? 6. You're not in the mood,... ?

7. He's forgotten all he knew,... ?

8. It's forgotten and forgiven,... ?

9. You'd never have done it if they hadn't asked,... ?

10. He's going to spill everything,... ?

11. She's been doing well so far,... ?

12. She's never able to explain anything,... ?

The Keys

1. haven't they

2. won't you

3. will she

4. hasn't it

5. isn't she

6. are you

7. hasn't he

8. isn't it

9. would you

10. isn't he

11. hasn't she

12. is she

Если же вас, наоборот, разобрало любопытство и вы хотите проверить свои аналитические способности - проделайте

Упражнение 2:поставьте хвосты

к таким предложениям (допустим, что пропущена только альфа1, а подлежащее - везде you):

1. Cheated by her again,... ?

2. Going out,... ?

3. Been working too much,... ?

4. Go to the party tomorrow,... ?

5. Happy,... ? 6. Not happy.... ?

7. Drinking something,... ?

8. Been feeling lonely,... ?

9. Never gone there,... ?

10. Loved by everybody,... ?

11. Going to stay here for ever,... ?

12. Not afraid,...?

___________________
1. Бывает, что выброшены также вспомогательные глаголы, следующие за альфой. Но тогда без контекста не удастся достроить предложение. Например, обрывок "Thinking about her, ... ?" можно будет понять как "You have been thinking about her, haven't you?", "You are thinking about her, aren't you?" или "You will be thinking about her, won't you?"

TheKeys

(возможны варианты - см. комментарии) .

1. weren't you

2. aren't you

3. haven't you

4. won't you

5. aren't you

6. are you

7. aren't you

8. haven't you

9. have you

10. aren't you

11. aren't you

12. are you?

Комментарии

(1) You were cheated by her again, weren't you?
Возможный вариант: You are cheated by her again, aren't you?

Главное - это чтобы вы заметили пассив, на который намекает предлог by. При отсутствии других вспомогательных глаголов, альфа в пассиве - to be.

(2) You are going out, aren't you?

Возможный вариант: You were going out, weren't you? В любом случае инговая форма глагола указывает на Continuous, Present или Past, то есть альфа - тоже to be.

(3) You have been working too much, haven't you?

Без вариантов. Been working может появиться только в Perfect Continuous, а мы пока знаем только Present Perfect Continuous. Забегая вперед (cм. следующую главу), скажу, что Past Perfect Continuous был бы здесь совершенно неуместен.

(4) You will go to the party tomorrow, won't you?

Мы знаем только одно время, в котором после альфы глагол идет в голом инфинитиве, и это FutIndf. На него также намекает слово tomorrow. Тем не менее возможны также варианты с модальными глаголами (после них глагол также ставится в голом инфинитиве):

You can go to the party tomorrow, can't you?

You should go to the party tomorrow, shouldn't you?

Такие варианты, однако, едва ли можно считать полноценными, потому что модальные глаголы выбрасываются редко. В них обычно бывает заключена вся соль предложения.

Последний вариант тоже никуда не годится, по причине своей экзотичности:

You do go the party tomorrow, don't you?

Нам известно, что альфа do обычно ставится только в отрицательных и вопросительных предложениях времен Indefinite:

You don't go to the party tomorrow, do you?

(5) и (6) не должны были вызвать затруднений. Прилагательное может стоять только после альфы to be. Разобраться надо было только в знаках:

You are happy, aren't you?

You are not happy, are you?

(7) - такая же логика, как во (2): You are drinking something, aren't you?

(8) - как (3): You have been feeling lonely, haven't you?

(9) You have never gone there, have you?

Gone - это третья форма глагола to go. Третья форма сразу после альфы нам встречалась в двух случаях: PrPf и пассив. Я очень надеюсь, что никто не поставил глагол to go в пассив ("Тебя туда никогда не ходили, не так ли?")

(10) - как (1): You are loved by everybody, aren't you?

Вариант: You were loved by everybody, weren't you?

(11) - как (2). Going to с грамматической точки зрения ничем не отличается от просто going, то есть по форме это Continuous:

You are going to stay here for ever. aren't you? You were going to stay here for ever, weren't you?

(12) You are not afraid, are you?

Кстати...

Как вы думаете, afraid - это какая часть речи? Бесхитростный Романтик обычно говорит: глагол (у него все глаголы, кроме agree и let). Математик вспоминает, что перед afraid полагается ставить to be (I am afraid) и говорит: прилагательное.

Нет. Это не прилагательное (и тем более, конечно, не глагол). А почему?

Потому, что его нельзя поставить перед существительным. Вот, например, прилагательное red. Его можно поставить и после глагола-связки to be (как и afraid), и перед существительным:

This hat is red.

She is wearing a red hat.

Мы можем поставить afraid после глагола, но говорить I am an afraid man нельзя. Часть речи не та. Afraid - это предикат, то есть слово, которое можно поставить только после глагола. Обычно этими глаголами будут to be, to feel, to look и многочисленные глаголы, выражающие переход из состояния в состояние1:

Hey Jude don't be afraid.2

Oh the night comes down, and I get afraid of losing my way.3

Now Ophelia, she's 'neath the window For her I feel so afraid.4

При этом ни в коем случае нельзя сказать an afraid child. Приходится искать прилагательное:

Down the foggy ruins of time, far Past the frozen leaves,

The haunted, frightened trees, out to the windy beach,

Far from the twisted reach of crazy sorrow.5

There were no keys no guards Just one frightened man and some old shadows for bars.6

Некоторые авторы предпочитают, чтобы не вводить лишних сущностей, называть afraid в этом значении прилагательным, с той оговоркой, что это прилагательное нельзя ставить перед существительным. Так, например, поступает Красный Лонгман:

afraid adj [F] I full of fear: Don't be afraid of the dog. He was afraid that he would lose.

___________________
1. Такие, как to become и более или менее синонимичные ему в этом смысле to get, to fall, to turn, to grow, to come и некоторые другие.
2. Hey Jude by The Beatles.
3. The Night Comes Down by Queen.
4. Desolation Row by Bob Dylan.
5. Mr Tambourine Man by Bob Dylan.
6. Living Proof by Bruce Springsteen.

Пометка [F] как раз и символизирует то, о чем только что говорилось: специфическую позицию afraid в предложении.

Я, наоборот, предпочитаю полную ясность и окончательное разведение прилагательных и предикатов по разным углам. Вам самим будет проще. А то представьте себе такой диалог:

Студент X. I saw a very afraid little girl...

Джон. Afraid так не делает.

Студент X. Почему? Это же прилагательное.

Джон. Ну да... только оно... такое... (рисует что-то руками в воздухе) вы помните... (умоляюще) мы говорили...

А он, конечно, ничего не помнит, по той простой причине, что "таких" прилагательных, о которых что-то там говорили, целая прорва, и о каждом говорили что-то свое, и все разное. Если же преподаватель просто рявкнет: "Afraid - предикат!", никакой путаницы у студента Х не возникнет. И у вас тоже.

Afraid у нас не один такой. Самыми популярными (то есть теми, обойтись без которых в речи нельзя, но которые студенты упорно считают то глаголами, то прилагательными), являются следующие (обратите внимание, что большинство из них могут быть также наречиями или даже прилагательными, но с совсем другим смыслом):

a) late

Все почему-то считают, что late - это глагол. Это прискорбное заблуждение вызвано наличием в русском языке глагола "опаздывать". Но в английском языке такого глагола нет. А есть оборот to be late, с глаголом и предикатом.

Found my way downstairs and drank a cup,
And looking up I noticed I was late.1

I jumped right into line
Sayin', "I hope that I'm not late".2

Когда предикат late стоит после глаголов-связок, он также переводится "поздно":

Well now it's too late for talking we can talk later on.3

So I'm goin' to unpack all my things
And sit before it gets too late.4

Прилагательным же это слово становится в трех случаях: во-первых, "поздний" в значении "по времени находящийся в конце определенного периода" (late summer); во-вторых, "только что случившийся" (late news); в-третьих, "покойный" (the late Mr. Brown). Частота подобных оборотов в речи, то есть случаев, когда вам требуется прилагательное late, ничтожно мала. I can see by her eyes she's been waiting Standing in the slant of the late afternoon.5

_________________
1. A Day in a Life by The Beatles.
2. Bob Dylan's 115th Dream by Bob Dylan.
3. Angel of Mercy by Dire Straits.
4. This Wheel's on Fire by Bob Dylan.
5. Solitude Standing bySuzanneVega.

Таким образом, необходимо срочно забыть такие любимые вами обороты, как ту late neighbor в смысле "мой опоздавший1 сосед", а также late train и late plane.

Кроме того, существует наречие late (поздно), обычно не представляющее трудностей:

What have I done to deserve such a fate
I realize I have left it too late.2

Late at night when you call my name
The only sound you'll hear
Is the sound of your voice calling
Calling after me.3

b) alone

Hey little girl is your daddy home
Did he go away and leave you all alone.4

And freedom, well, that's just some people talkin'
Your prison is walkin' through this world all alone.5

Why don't we take off alone,
Take a trip somewhere far, far away?6

"Tell me how hungry are you, how weak you must feel
As you are living here alone and you are never revealed.7

Если вам необходимо поставить "один" или "одинокий" именно перед существительным, вам придется выбирать между многочисленными полноценными прилагательными:
___________________
1. Напоминаю: это "мой покойный сосед".
2. Гт a Loser by The Beatles.
3. Throwing It All Away by Genesis.
4. I'm on Fire by Brnce Springsteen.
5. Desperado by The Eagles.
6. Just Like Starting Over by John Lennon.
7. The Queen and the Soldier by Suzanne Vega.

There's a lone soldier on the cross.1

I'm just a lonely pilgrim.2

We live in a political world,
In the cities of lonesome fear.3

Как и late, alone бывает и наречием. При этом у него меняется смысл (оно начинает означать не "один", а "только"):

Well, the deputy walks on hard nails and the preacher rides a mount
But nothing really matters much, it's doom alone that counts.4

(doom alone = only doom. Такая замена встречается довольно редко, и ее можно отнести к украшательствам.)

с) sure

Это слово тоже бывает прилагательным и тоже исключительно редко. А именно, в аллюзии the only sure thing, подразумевающей смерть или налоги5. В остальных случаях это предикат:

There's a lady who's sure
All that glitters is gold
And she's buying a stairway to heaven.6

They tell me revenge is sweet and from where they stand, I'm sure it is.7

________________
1. Idiot Wind by Bob Dylan.
2. Brilliant Disguise by Bruce Springsteen.
3. Political World by Bob Dylan.
4. Shelter from the Storm by Bob Dylan.
5. Хотя первоначальная цитата звучит так: "In this world, nothing can be said to be certain except death and taxes" (Benjamin Franklin).
6. Stairway to Heaven by Led Zeppelin.
7. Dark Eyes by Bob Dylan.

Nobody was really sure if he was from the House of Lords.1

или, опять же, наречие (переводится словами "конечно", "разумеется" и так далее):

Big bad Leroy Brown, he got no common sense - no, no
Got no brains but he sure got a lot of style.2

The way you walk and the way you talk It sure plays on my mind.3

d) ill

С этим словом происходит большая путаница, потому что оно одинаково часто употребляется и как предикат, и как прилагательное. Смысл, тем не менее, будет совершенно разным. Ill является предикатом именно в том случае, который встречается в речи иностранца наиболее часто, а именно, в значении "больной":

Now, they take him and they teach him and they groom him for life
And they set him on a path where he's bound to get ill.4

John Stuart Mill of his own free will
On a bottle o' shanty became particularly ill.5

Прилагательным (в смысле "больной человек") может выступать только слово sick:

Sick man lookin' for the doctor's cure
Lookin' at his hands for the lines that were

___________________
1. A Day in a Life by The Beatles.
2. Bring Back That Leroy Brown by-Queen.
3. You Angel You by Bob Dylan.
4. Licence to Kill by Bob Dylan.
5. Monty Python's Philosopher's Song.

And into every masterpiece of literature for dignity.1

Слово ill в качестве прилагательного означает "гнусный", "злобный", "вредный", "нехороший" и прочие подобные вещи, как в словосочетаниях ill luck, ill will, ill intention и так далее. Иностранцы обычно тяготеют к слову bad, и это правильно, потому что употребление прилагательного ill требует хорошего владения языковыми тонкостями.

e) asleep

I fell asleep for to take my rest.
I dreamed a dream that made me sad.2

The cat's in the well, the gentle lady is asleep.3

Если же вы хотите прилагательное, к вашим услугам sleeping:

Alone4 you stand with nobody near
When a trembling distant voice, unclear
Startles your sleeping ears to hear
That somebody thinks
They really found you.5

Julia, sleeping sand, silent cloud touch me.6

f) alive

Angie, Angie
Ain't it good to be alive.7

_______________
1. Dignity by Bob Dylan.
2. Bob Dylan's Dream by Bob Dylan.
3. Cot's in the Well by Bob. Dylan.
4. Несмотря на то, что alone вынесено в начало, это все тот же предикат: You stand alone.
5. It's All Right, Ma (Гт Only Bleeding) by Bob Dylan.
6. Julia by The Beatles.
7. Angle by The Rolling Stones.

You seem so far away though you are standing near.
You make me feel alive but something died, I fear.1

People gather 'round her
and she finds it hard to stay alive.2

My faith keeps me alive, but I still be weeping
For the saving grace that's over me.3

Если вы хотите поставить слово "живой" перед существительным, для этого есть слово living:

In a world so hard and dirty so fouled and confused
Searching for a little bit of God's mercy I found living proof.4

She said, "Welcome to the land of the living dead.5

g) ashamed

Этот предикат никто ни с чем не путает по той причине, что его никто не знает. Вот заодно и узнаем: не грех бывает сказать I am ashamed of what I've done или of what I said.

We were young and full of life and none of us prepared to die
And I'm not ashamed to say the roar of guns and cannons
Almost made me cry.6

______________________
1. SOS by ABBA.
2. Another Day by Paul McCartney.
3. Saving Grace by Bob Dylan.
4. Living Proof by Brnce Springsteen.
5. Brownsville Girl by Bob Dylan.
6. Fernanda by ABBA.

To see him obviously framed
Couldn't help but make me feel ashamed to live in a land
Where justice is a game.1

_____________
1. Hurricane by Bob Dylan.

3.3. Косвенныйвопрос

"What kind of insect?" Alice inquired a little anxiously. What she really wanted to know was, whether it could sting or not, but she thought this wouldn't be quite a civil question to ash.

Lewis Carroll, Through the Looking-Glass

Я не знаю, где они живут.
Я не понимаю, чего он хочет.
Я не помню, как его зовут.

Студент X, овладевший банальным вопросом, перевел бы эти предложения так:

I don't know where do they live.
I can't understand what does he want.
I don't remember what is his name.

И был бы неправ. Чтобы понять, почему это он опять неправ, давайте отбросим все лишнее и посмотрим на сами банальные вопросы:

Где они живут?
Where do they live?

Чего он хочет?
What does he want?

Как его зовут?
What is his name?

Посмотрите внимательно. Может быть, вы заметите принципиальную разницу между банальными вопросами и теми, которые предлагались вашему вниманию первоначально.

Разница в том, что в конце банальных вопросов стоит знак вопроса. А в конце вопросов вида "Я не знаю, где они живут" стоит точка.

Не отмахивайтесь от этого различия. Это не мелочь. Точка превратила наше предложение из вопросительного ("Чего он хочет?") в утвердительное ("Я не знаю, чего он хочет").

В утвердительном же предложении никакой инверсии делать не надо. Вот как они будут выглядеть:

I don't know where they live.

I can't understand what he wants.

I don't remember what his name is.

Пока все не так плохо, кроме неприятной необходимости ставить is в конец предложения, что психологически тяжело. Но привыкнуть к этому можно:

Neither you Simon nor the fifty thousand
Nor the Romans nor the Jews (...)
Understand what power is
Understand what glory is.1

Банальный вопрос был бы: What is power? What is glory?

Замените сами косвенные вопросы на банальные. Та часть предложения, которую необходимо переделать, подчеркнута. Обратите также внимание на слова, благодаря которым косвенный вопрос появляется в предложениях: они выделены курсивом.

1.I don't know why nobody told you
How to unfold your love
I don't know how someone controlled you
They bought and sold you.2

2. If you knew Peggy Sue, then you'd know why I feel blue
About Peggy, 'bout Peggy Sue.3

3. Nowhere Man, please listen
You don't know what you're missing.4

4. If you hear something lateat night
Some kind of trouble, some kind of fight
Just don't ask me what it was.5

5. Just don't ask me how I am.6

6. Tell me how we're gonna7 do what's best.8

_______________
1. Jesus Christ Superstar by Rice/Webber.
2. While My Guitar Gently Weeps by The Beatles.
3. Peggy Sue by Buddy Holly, Norman Petty, Jerry Allison.
4. Nowhere Man by The Beatles.
5. Luka by Suzanne Vega.
6. Ibidem.
7. Это going to.
8. Once Upon a Time in the West by Dire Straits.

7. I don't know why you say good-bye I say hello.1

8. You are only coming through in waves.
Your lips move, but I can't hear what you're saying.2

9. I'll tell them what the smile on my face meant.3

10. So tell me what I see
When I took in your eyes.4

11. But I just can't see
What a woman like you
Is doing with me.5

12. I see you live on Love Street;
there's a store where the creatures meet.
I wonder what they do in there.6

13. And nobody seems to like him,
They can tell what he wants to do.7

14. Now they know how many holes it takes to fill the Albert Hall.8

15. Lady Madonna, children at your feet.
Wonder how you manage to make ends meet.9

16. I don't know how you were diverted
You were perverted too
I don't know how you were inverted
No one alerted you.10

_______________________
1. Hello Goodbye by The Beatles.
2. Comfortably Numb by Pink Floyd.
3. Solsbury Hill by Peter Gabriel.
4. Brilliant Disguise by Bruce Springsteen.
5. Ibidem.
6. Love Street by The Doors.
7.Thе Foo/ on the Hill by The Beatles.
8. A Day in a Life by The Beatles.
9. Lady Madonna by The Beatles.
10. While My Guitar Gently Weeps by The Beatles.

The Keys

1. Why didn't anybody tell you?
How did anyone control you?1

2. Why do I feel blue?

3. What are you missing?

4. What was it?

5. How are you?

6. How are we going to do what is best?

7. Why do you say good-bye?

8. What are you saying?

9. What did the smile on my/your face mean?

10. What do I see when I look in your eyes?

11. What is a woman like you doing with me?

12. What do they do in there?

13. What does he want to do?

14. How many holes does it take to fill the Albert Hall?

15. How do you manage to make ends meet.

16. How were you diverted? How were you inverted?

_________________
1. Если вам не удалось правильно заменить nobody и someone, не огорчайтесь. Об этих словах все подробно написано в пятой главе. Главное сейчас - разобраться с порядком слов в косвенном и банальном вопросах.

Пока ничего нового не было, кроме некоторой неловкости, связанной с отсутствием инверсии после вопросительного слова. Единственный вопрос, который мог у вас возникнуть, - это куда девать предлог. Вы конечно сразу поняли, о каком предлоге я говорю: о том, который относится к вопросительному слову и в русском предложении стоит перед этим словом, а в английском уносится в конец:

What are you talking about?

В косвенном вопросе ничего нового с этим предлогом не происходит. Он стоит там же, где и в банальном вопросе:

I can't understand what you are talking about.

You said "Here's your mirror, and your ball and jacks"

But they're not what I came/or, and I'm sure you see that too.1

Кроме того, косвенный вопрос может быть частью банального. Единственная задача - увидеть, какая часть предложения является собственно вопросом, а какая к ней прилагается.

When I get off of this mountain, do you know where I want to go?2

В конце стоит вопросительный знак благодаря do you know (банальный вопрос с инверсией). Where I want to go-косвенный вопрос, он вызван словом know и не инверсируется.
_________________
1. For You by Bruce Springsteen.
2. Up On Cripple Creek by The Band.

Can you show me where it hurts?1

To же самое, только косвенный вопрос появился благодаря show.

Точно так же все происходит, если косвенный вопрос комбинируется с think-question:

I know where you think you're going
I know what you came here for.2

_____________________
1. Comfortably Numb by Pink Floyd.
2. Where Do You Think You're Going? by Dire Straits.

Вероятно, вы уже заметили, что все косвенные вопросы, которые мы рассматривали до сих пор, вводились вопросительным словом. А как быть, если вопросительного слова нет, то есть мы имеем дело с Yes-No-Question?

Do you love me?
I don't know....

Если бы у нас было вопросительное слово, мы сейчас поставили бы его и спокойно выстроили все предложение с прямым порядком слов. Например,

Why do you love me?
I don't know why you love me.

Сразу напрашивается мысль, что раз никакого вопросительного слова нет, то можно без него прекрасно обойтись:

I don't know you love me.

Но так, увы, не получается. Если у нас нет вопросительного слова, то нам попросту нечем вводить косвенный вопрос. Придаточное предложение, видите ли, должно быть чем-то введено, а единственный союз, который можно выбрасывать - это, как вам известно, союз that:

I know you love me = I know that you love me

Соответственно, наше предложение I don't know you love me = I don't know that you love me переводится как "я не знаю, что ты меня любишь". Согласитесь, что смысл получился несколько иной, чем тот, к которому мы стремились (я не знаю, любишь ли ты меня). Следовательно, это "ли" должно быть чем-то выражено. Это что-то и будет вводить наш косвенный вопрос.

Таких слов два. Это if или whether. If при этом не имеет ничего общего с тем if, которому была посвящена предыдущая глава.

I don't know if you love me.
I don't know whether you love me.

По этому образцу делаются все косвенные вопросы без вопросительного слова.

I wanna know if it's you I don't trust
'Cause I damn sure don't trust myself.1

Imagine no possessions
I wonder if you can.2

But I can't think for you
You'll have to decide
Whether Judas Iscariot
Had God on his side.3

_____________
1. Brilliant Disguise by Bruce Springsteen.
2. Imagine by John Lennon.
3. With God on Our Side by Bob Dylan.

Whether и if в принципе взаимозаменяемы, если вопрос не является альтернативным. Если же там есть слово "или", то ставится именно whether, а не if:

I don't know whether you love me or not.
I don't know whether or not you love me.
To protect you an' defend you
Whether you are right or wrong.1

When you played your cards with Willie, you never really knew
Whether he was bluffin' or whether he was true.2

Теперь мы знаем про косвенный вопрос все и можем сделать

Упражнение 1, обратное тому,

которое только что делали. Переделайте прямой вопрос в косвенный, начав косвенный любыми словами, которые вам нравятся, например, I wonder, I don't know или Tell me. Если же эти тексты вызывают у вас священный трепет и вам не хочется их уродовать, так и быть, пропустите это Упражнение и переходите к упражнению 2.

1. We're just two lost souls swimming in a fish bowl, year after year,
Running over the same old ground. What have we found?3

2. So this is Christmas
And what have you done?4

__________________
1. It Ain't Me, Babe by Bob Dylan.
2. Rambling, Gambling Willie by Bob Dylan.
3. Wish You Were Here by Pink Floyd.
4. Happy Xmas (War is Over) by John Lennon.

3. What did you bring me, my dear friends to keep me from the gallows pole?1

4. But every girl I've ever had breaks my heart and leaves me sad
What am I what am I supposed to do?2

5. Now that you've found another key
What are you going to play?3

6. What have I done to deserve such a fate?4

7. I'm looking through you
Where did you go?
I thought I knew you
What did I know?5

8. Is it just a waste of time?6

9. What do you see when you turn out the light?7

10. How does it feel to be one of the beautiful people?8

11. When you're gone, how can I even try to go on ?9

I2. Is this love that I'm feeling?10

13. How long will they kill our prophets
while we stand around and look?11

14. Hey. Spanish Johnny, do you want to make a little easy money tonight?12

_______________
1. Gallows Pole by Led Zeppelin.
2. Anna by The Beatles.
3. Baby You're a Rich Man by The Beatles.
4. Tm a Loser by The Beatles.
5. Гт Looking Through You by The Beatles.
6. Mother by Pink Floyd the Wall.
7. With a Little Help from My Friends by The Beatles.
8. Baby You're a Rich Man by The Beatles.
9. SOS by ABBA.
10. Is This Love by Bob Marley.
11. Redemption Song by Bob Marley.
12. Incident on 57th Street by Brnce Springsteen.

15. Desperado, why don't you come to your senses?1

16. Don't your feet get cold in the winter time ?2

17. Can you tell a green field from a cold steel rail, a smile from a veil?
Do you think you can tell?3

18. Was it love, or was it the idea of being in love?4

19. Hello, is there anybody in there?5

20. Mother do you think she's good enough for me?6

__________________
1. Desperado by The Eagles.
2. Ibidem.
3. Wish You Were Here by Pink Floyd.
4. One Slip by Pink Floyd.
5. Comfortably Numb by Pink Floyd.
6. Mother by Pink Floyd.

The Keys

1. I wonder what we have found.

2. I wonder what you have done.

3. I wonder what you brought me.

4. I wonder what I am supposed to do.

5. I wonder what you are going to play.

6. I wonder what I have done.

7. I wonder where you went. I wonder what I knew.

8. I wonder if it is just a waste of time.

9. I wonder what you see when you turn out the light.

10. I wonder how it feels to be one of the beautih people.

11. I wonder how I can even try to go on.

12. I wonder if this is love that I'm feeling.

13. I wonder how long they will kill our prophets.

14. I wonder if you want to make a little easy money tonight.

15. I wonder why you don't come to your senses?

16. I wonder if your feet do not get cold in the wintertime?

17. I wonder if you can tell a green field from a cold steel rail, a smile from a veil.
I wonder if you think you can tell.

18. I wonder whether it was love or (whether it was) the idea of being in love?

I9. I wonder if there is anybody in there?

20. I wonder if you think she is good enough for me.

Для тех, кто решил не делать это Упражнение, со злорадством сообщаю, что

Упражнение 2будет намного

сложнее. Поэтому те, кто уже потренировался, получают преимущество. Задание все то же - преобразовать банальные вопросы в косвенные:

1. Did you understand what I said?

2. Are you going to stay here or are you coming with us?

3. What do you think you're doing?

4. Who was that man you were with?

5. What time is it?

6. Did you fail or succeed?

7. Will she be glad or not?

8. Has your wife been wearing the same dress all this week, or am I mistaken?

9. How could you do this to me?

10. What would happen if you met a tiger?

11. Did he catch anything?

I2. What did they teach you?

13. Where is it at?

14. Who are you talking to?

15. Were they invited or not?

The Keys

1. I wonder if you understood what I said.

2. I wonder whether you are going to stay or (whether) you are coming with us.

3. I wonder what you think you are doing.

4. I wonder who the man you were with was.

5. I wonder what time it is.

6. I wonder whether you failed or succeeded.

7. I wonder whether she will be glad or not / I wonder whether or not she-will be glad.

8. I wonder whether your wife has been wearing the same dress all this week or (whether) I am mistaken.

9. I wonder how you could do this to me.

10. I wonder what would happen if you met a tiger.

11. I wonder if he caught anything.

12. I wonder what they taught you.

13. I wonder where it's at.

14. I wonder who you are talking to.

15. I wonder whether they were invited or not /1 wonder whether or not they were invited.

_____________________________________________________________________________________

Глава 4. Согласованиевремен

It was like being able to remember forward in time.

Stephen King, The Waste Lands

_____________________________________________________________________________________

4.1. Общаякартина

I am going insane an inch at a time. trying to live with two versions of the same reality. I had hoped at first that one or the other would begin to fade away, but that's not happening. In fact, the exact opposite is happening: those two realities are growing louder and louder in my head, clamoring at each other like opposing factions which must soon go to war

Stephen King, The WasteLands

Представим себе в общем виде все, что мы знаем о временах. Бывает настоящее время (PrIndf или PrCont); бывает прошедшее (PastIndf), бывает также хитроумно связывающий прошедшее с настоящим PrPf; наконец, бывает будущее. Все это очень хорошо, но, к сожалению, имеет смысл только в одном случае. А именно, если мы находимся в настоящем времени, и нашей отправной точкой служит момент "сейчас". Вот как это выглядит:

Future

now = Present

Past

Другими словами, говорящий должен аргументировать от момента "сейчас". В этом случае настоящее время будет настоящим, будущее - будущим, а прошедшее -прошедшим. Например:

I am writing these very words, sitting in my armchair. It is June 16th, 10 o'clock a.m. My computer is on. I've had two cups of coffee since I got up. Yesterday the weather was really nasty: it was so hot that I couldn't work at all. That is why I am trying to do as much as I can now, before the sun is too high. If it goes on this way, I will buy a fan.

Таково 90% человеческого общения. В своих разговорах и монологах люди как правило аргументируют от того момента времени, в котором находятся на момент речи.

"How are you?" "Fine, thank you. And you?"

"I'm all right, thank you. How did you get home yesterday?"

"Don't ask me. I can't remember a thing. And what's more, I lost my wallet somewhere."

"What are you going to do about it?"

"What do you mean,"what"? What do you think people do? I'll try to forget it. There is no bringing it back anyway."

Но бывает и по-другому. Нашей отправной точкой может оказаться не момент "сейчас", а момент "тогда". Чаще всего это происходит в плане повествования.

Допустим, герои предыдущего диалога решили углубиться в вопрос о том, что же все-таки произошло "вчера". Например:

- А потом я понял, что уже поздно, но мы же еще не все выпили...

- Но ты хоть помнил, что тебя жена ждет?

- А как же. И я решил, что пойду ей позвоню, а потом вспомнил, что уже звонил...

Если мы попытаемся передать этот диалог с помощью имеющихся у нас средств, ничего хорошего не выйдет.

"And then I realized it is too late, but we didn't kill all the bottles..."

"Did you at least remember that your wife is waiting for you?"

"Sure. I thought I will call her, and then I remembered I already called."

Мы расставили времена точно так же, как в русских предложениях. Но увы! Когда мы говорим it is too late, это значит, что слишком поздно сейчас, в момент речи, а не вчера на пьянке. Your wife is waiting - сейчас, а не вчера. I will call her - в том будущем, которое является будущим в отношении момента речи, а опять же не вчерашней попойки. И так далее. На самом же деле, погружение в план повествования, то есть принятие "тогда" за отправную точку, сразу изменит всю картину. Вот как теперь будет выглядеть последовательность времен:

Future in the Past (would вместо will)

then = Past

Past Perfect

PastPf нам уже знаком, мы сталкивались с ним в третьем if. Future in the Past (FutPast) тоже ничем не угрожает: это would (альфа) + bare Infinitive, то есть то же самое, что FutIndf, только вместо will будет would. Осталось разобраться, когда какое время употреблять.

В принципе, все видно из сопоставления этих двух схем. Там, где мы аргументировали от "сейчас", настоящее время (то есть то, что по времени совпадает с этим "сейчас"), было Present. Значит, все, что по времени совпадает с "тогда", будет Past. Present мог быть Continuous или Indefinite. Past, соответственно, тоже может быть Continuous или Indefinite. Говоря еще короче, в плане "тогда" (будем называть его также "планом повествования") все настоящие времена превращаются в прошедшие:

I never realized what a kiss could be.1

Jojo was a man who thought he was a loner But he knew it couldn't last.2

_______________
1. I Should Have Known Better, by The Beatles.
2. Get Back by The Beatles.

Посмотрим на такой пример:

Когда я был ребенком, я думал, что...

When I was a child, I thought...

Например, "что земля плоская". Автоматически хочется сказать, "When I was a child, I thought the Earth is flat". Но тогда мы уходит из плана повествования и переходим в настоящее время, чего мы не имеем права делать, потому что аргументируем от "тогда", а не от "сейчас". Следовательно,

When I was a child, I thought the Earth was flat.

Упражнение

Все предложения начинаются словами "Когда я был ребенком...". После того, как вы исчерпаете примеры моих студентов на эту тему, придумайте как можно больше своих собственных.

1. ... я был уверен, что животные умеют говорить.

2. ... я думала, что куклы гуляют по ночам.

3. .... я считал, что во всем мире люди говорят по-русски.

4. ... я думал, что все негры хотят жить в Советском Союзе.

5. ... я думал, что облака сделаны из ваты.

6. ... я был уверен, что моя собака понимает все, что я говорю.

7. ... я думал, что мои родители знают все на свете.

8. ... я считал, что мой брат - самый сильный.

9. ... я думал, что цыгане крадут детей.

The Keys

1. ... I was sure animals could speak.

2. ... I thought dolls walked at night.

3. ... I thought people all over the world spoke Russian.

4. ... I thought all black people wanted to live in the Soviet Union.

5. ... I thought clouds were made of cotton.

6. ... I was sure my dog understood all I said.

7. ... I thought my parents knew everything.

8. ... I thought my brother was the strongest.

9. ... I thought gypsies stole kids.

Тот же самый пример поможет нам осмыслить FutPast:

Когда я был ребенком, я думал, что буду жить вечно.

When I was a child I thought I would live for ever. Принцип тот же самый, что и в предыдущем случае: мы не можем употребить FutIndf, потому что он сразу уведет нас в настоящее время, где нам нечего делать.

I was alone, I took a ride, I didn't know what I would find there.'

Well she looked at me

And I, I couldsee

That before too long I'd fall in love with her.2

Здесь 'd - это тот же самый would.

Упражнение

(Не забудьте придумать свои собственные примеры)

Когда я был ребенком...

1. ... я надеялся, что мой котенок превратится в тигра.

2. ... я мечтала, что стану актрисой.

3. ... я думал, что женюсь на Кате Ивановой.

4. ... я не знал, что у меня будет четверо детей.

5. ... я не знал, что моя жена будет рыжей.

6. ... я думал, что буду водить пожарную машину.

_________
1. I've Just Seen a Face by The Beatles.
2. I Saw Her Standing There by The Beatles.

The Keys

1. ... I hoped my kitten would turn into a tiger.

2. ... I dreamed I would become an actress.

3. ... I thought I would marry Cathy.

4. ... I didn't know I would have four children.

5. ... I didn't know my wife would be red-haired.

6. ... I thought I would drive a Tire engine.

Пока все хорошо. Осталось осмыслить PastPf. Вот пример, который всегда приводит одна моя коллега - преподаватель английского языка:

Врач пришел, когда больной уже умер.

Больной умер до того, как врач пришел. А упоминается об этом после того, как говорится о враче. То есть это действие, которое было раньше, чем другое действие в прошлом. Вот как это выглядит:

врач пришел

больной умер

Если бы мы говорили об этих событиях в хронологическом порядке, это было бы последовательное повествование, то есть, как и положено рассказу, оно все проходило бы в PastIndf:

The sick died, and then the doctor came.

Если же мы сначала упоминаем более позднее действие, а потом совершаем прыжок к событию, приключившемуся до этого действия, мы вынуждены использовать PastPf:

The doctor came when the sick had died.

Теперь ясно, что за чем произошло.

And when I awoke
I was alone,
This bird had flown1
(улетела до того, как я проснулся).

________________

1. Norwegian Wood by The Beatles.

Well. the undertaker drew a heavy sigh
Seeing no one else had come.1
(никто не пришел до того, как гробовщик тяжело вздохнул).

Then she ran upstairs to pack her bags
While a horse-drawn taxi waited at the curb.
She passed the door that the Greek had locked,
Where a handwritten sign read, "Do Not Disturb".2

(Последовательные действия: она побежала наверх, она прошла мимо двери. Одновременно с этим такси ожидало у обочины. Но грек запер дверь еще до того, как она мимо нее прошла.)

Или, как в известном американском "садистском" стишке:

Lizzie Borden with an ax
Gave her father forty whacks
When she saw what she had done
She gave her mother forty-one.3

Представим себе такую ситуацию: некто (he) вернулся в город, откуда уехал за двадцать лет до того:

Не came back to the town he had left 20 years before.

Понятно, откуда здесь PastPf? Мы сначала упомянули более позднее действие (вернулся), а уже потом - более раннее (уехал). Теперь давайте подумаем, что он
______________
1. Band on the Run by Paul McCartney.
2. Black Diamond Bay by Bob Dylan.
3. Лиззи Борден - это историческое лицо, и она действительно все это проделала.

там увидел, кого встретил, кого узнал, кого не узнал. (Когда расправитесь с моими примерами, подумайте над своими собственными).

1. Он встретил старушку, которая всегда дарила ему конфеты.

2. Он увидел женщину, которую любил, и не узнал ее, потому что она изменилась.

3. Он встретил человека, который научил его пить виски.

4. Он разговаривал с пожилой женщиной, которая была такой славной девочкой.

5. Он пошел в что кино, где впервые целовался.

6. Он увидел бродягу и узнал в нем хулигана, который всегда отбирал у него карманные деньги.

7. Он пошел на кладбище, через которое ходил ночью на спор.

8. Он увидел дерево, на которое неоднократно лазал.

9. Он решил пожертвовать крупную сумму на больницу, где лечили его мать.

The Keys

1. He met the old woman who had always given him candy.

2. He saw the woman he had loved, but did not recognize her, because she had changed.

3. He met the man who had taught him to drink whiskey.

4. He talked to an elderly woman who had been such a nice girl.

5. He went to the movie theater where he had kissed for the first time.

6. He saw a hobo and recognized the bully who had always taken his pocket money away.

7. He went to the cemetery he had walked at night on a dare.

8. He saw the tree he had climbed more than once

9. He decided to support the hospital where his mother had been treated

А теперь посмотрим, что получится, если мы пренебрежем PastPf и будем ставить простой PastIndf.

(1) Не met the old woman who always gave him candy. Получается, что это "всегда" относится к тому же времени, в котором он ее встретил. То есть она всегда дарит ему конфеты теперь, когда он приехал. Бывает, но странно.

(2) Не saw the woman he loved, but did not recognize1 her, because she changed. Он встретил женщину, которую любит (saw и loved стоят в одном времени), но не узнал ее, что само по себе подозрительно. А не узнал он ее потому, что она менялась на глазах (в том же времени).

(3) Не met a man, who taught him to drink whiskey. Сначала встретил (последовательный рассказ), а уже потом тот его научил. Неужели за двадцать лет у него не было случая этому научиться?

(4) Не talked to an elderly woman, who was such a nice girl. Я надеюсь, всем ясно, что an elderly woman не может одновременно быть a nice girl.

(5) Не went to the movie theater where he kissed for the first time. To же самое, что с виски. Не слишком ли долго он ждал первого поцелуя?

(6) Не saw a hobo and recognized the bully who always took his pocket money away. To же, что с конфетами. То ли по приезде в родной город наш герой внезапно впал в детство, то ли мы заврались со временами.

(7) Не went to the cemetery he walked at night on a dare. Аналогично. Мало того, что ему дарят конфеты и отбирают карманные деньги, он еще по кладбищу на спор разгуливает по ночам.
(8) Не saw the tree he climbed more than once. Еще того не легче. То ли он на это дерево регулярно лазает, то ли он на него несколько раз подряд полез после того, как увидел.

(9) Не decided to support the hospital where his mother was treated. Это пока единственное осмысленное предложение. Оно предполагает, что матушка до сих пор жива и лежит в этой самой больнице

____________
1. Saw и didn't recognize стоят в одном времени, потому что это последовательные действия. Он никак. не мог не узнать ее до того, как увидел.

Теперь сделаем парочку упражнений, в которых будет скомбинировано все, что мы уже знаем о согласовании времен в плане повествования:

Упражнение 1

Он вернулся в город, откуда уехал за 20 лет до того.

1. Он узнал, что его школа сгорела и школьники теперь учатся в большом красном здании, рядом с которым скоро построят библиотеку.

2. У него попросили спичку, и он вспомнил, что бросил курить и спичек, у него нет.

3. Он узнал, что Старый Джо больше не работает на бензоколонке, потому что умер от сердечного приступа.

4. Он увидел ухоженный садик там, где была помойка и понял, что многое изменилось к лучшему.

5. Он пошел посмотреть на Дом с привидениями, которого так боялся, и понял, что Дом больше никогда не будет производить на него такое впечатление.

6. Внезапно он почувствовал, что здесь ему больше не место и пора уезжать.

The Keys

1. He knew his school had burnt down and the schoolkids went to the big red building, near which a library would be built soon.

2. He was asked for a match and remembered that he had given up smoking and didn't have any matches.

3. He knew that Old Joe didn't work at the gas station anymore, as he had died of a heart attack.

4. He saw a well-tended garden where the damp had been, and realized that much had changed for the better.

5. He went to see the Haunted House he had been so afraid of, and realized that the House would never again impress him that much.

6. All of a sudden he felt he didn't belong there any more, and it was time to leave.

Упражнение 2

Когда я шел по улице, я понял...

1. ...что забыл выключить утюг.

2. ... что на мне нет штанов.

3. ... что все на меня смотрят.

4. ... что я не запер дверь.

5. ... что я опаздываю.

6. ... что я не найду дорогу обратно.

7. ... что я доберусь до места не раньше полуночи.

8. ... что идет дождь, а у меня нет зонтика.

9. ... что я не знаю, куда идти.

The Keys

As I was walking down the street. I realized...

1. ... that I had forgotten to turn the iron off.

2. ... that I had no pants on.

3. ... that everybody was looking at me.

4. ... that I hadn't locked the door.

5. ... that I was late.

6. ... that I wouldn't find my way back.

7. ... that I wouldn't get to the place before midnight.

8. ... that it was raining and I had no umbrella.

9. ... that I didn't know where to go.

Теперь я хочу предложить вам совсем незамысловатоеУПРАЖНЕНИЕ.

Дело в том, что, как мы уже видели в случае Пассива, наступает такой момент, когда от избытка информации начинают путаться простые вещи. У нас теперь целых две альфы могут быть выражены сокращенной формой 'd: это would и had. Разберитесь, пожалуйста, где какая альфа:

1. We told each other that we were the wildest, the wildest things we'd ever seen.1

________________
1. Bobby Jean by Bruce Springsteen.

2. Well, like a cool Romeo he made his moves, oh she looked so fine

Like a late Juliet she knew she'd never be true but then she really didn't mind.1

3. I put my heart and soul I put them high upon a shelf
Right next to the faith the faith that I'd lost in myself.2

4. I crawled deep into some kind of darkness
Lookin' to burn out every trace of who I'd been.3

5. At night my daddy'd take me and we'd ride
Through the streets of a town so silent and still.4

6. Maybe he could talk about the money that he made Maybe he'd be saying something else.5

____________
1. Incident on 57th Street by Bruee.
2. Living Proof by Bruce.
3. Ibidem.
4. Mansion on the Hill by Bruce.
5. Communique by Dire Straits.

The Keys

1. had

2. would

3. had

4. had

5. would: would

6. would

Нам осталось совершить последний бросок: увязать то, что мы только что узнали про согласование времен, с тем, что мы уже знаем про косвенный вопрос. Дело, в общем, нехитрое, но требует внимания. Например, мы хотим сказать "Я не знал, когда он придет":

I didn't know...

Didn't говорит нам о том, что нашей отправной точкой служит PastIndf, то есть момент "тогда". Значит, "он придет" пойдет во времени FutPast:

...he would come

В конце предложения "Я не знал, когда он придет" стоит точка, а не знак вопроса: это утвердительное, а не вопросительное предложение. Следовательно, инверсия не нужна:

I didn't know when he would come.

Точно таким же будет ход рассуждения в остальных случаях:

The children asked him if to kill was not a sin.1 Asked a girl what she wanted to be.2

But it was just a funeral parlor And the man asked me who I was3

__________________
1. Bungalow Bill by The Beatles.
2. Drive My Car by The Beatles.
3. Bob Dylan's 115th Dream by Bob Dylan.

Упражнение

а) Он был слепым...

1. ... и не знал, какого цвета трава.

2. ... и не знал, как выглядит его жена.

3. ... и не понимал, зачем люди ходят в музей.

4. ... и не знал, когда темно, а когда светло.

5. ... и не понимал, почему ему говорят, что зеленый галстук не подходит к синему костюму.

6. ... и не знал, похожи ли его дети на него

б) Я не понял, ...

1. ... почему ей нельзя об этом говорить.

2. ... напишет он это письмо или не напишет.

3. ... кто это сделал.

4. ... кто вам об этом сказал.

5. ... почему ты не сварила суп.

6. ... от чего это будет зависеть.

The Keys

a) He was blind...

1. ... and he didn't know what color grass was.

2. ... and he didn't know what his wife looked like.

3. ... and he couldn't understand why people went to museums.

4. ... and he didn't know when it was dark or when it was light.

5. ... and he couldn't understand why he was told that a green tie didn't go with a blue suit.

6. ... and he didn't know if his children looked like him.

b) I didn't understand...

1. ... why she couldn't be told about it.

2. ... whether he would write this letter or not.

3. ... who had done it.

4. ... who had told you about it.

5. ... why you hadn't cooked the soup.

6. ... what it would depend on.

А теперь вернитесь к Упражненим на косвенный вопрос (стр. 176), и сделайте их еще раз, начав вопросы не словами I wonder или I don't know, a I wondered или I didn't know. Особое внимание при этом обратите на предложения 9, 12 и 13.

И наконец, переведем-таки на английский язык тот диалог, с которого мы начали наши рассуждения о согласовании времен:

"And then I realized it was too late, but we hadn't killed all the bottles yet..."

"But did you remember your wife was waiting for you?"

"Sure. I decided I would go call her up, but then I remembered I had already called..."

4.2.Косвеннаяречь

Tweedledum and Tweedledee Agreed to have a battle;
For Tweedledum said Tweedledee Had spoiled his nice new rattle.

Lewis Carroll, Through the Looking-Glass

Для того, чтобы понять, что такое косвенная речь, вспомним сначала прямую. Прямая речь предполагает цитату.

Она сказала: "Пошел вон!"

"Пошел вон!" в данном случае - прямая речь, то есть то, что она сказала, приводится дословно и в кавычках. В виде косвенной речи это предложение может выглядеть по-разному, в зависимости от интерпретации того, кто ее передает. Например, "Она вежливо попросила меня выйти". Или, ближе к тексту, "Она сказала, чтобы я пошел вон".

Косвенная речь не обязательно предполагает согласование времен. Например:

"Что он там говорит?"

"Он говорит, что ты опять ничего не сделал, и спрашивает, когда ты наконец займешься делом".

Вопрос задан в настоящем времени (What is he saying?), поэтому при ответе никакие времена согласовывать не надо (мы аргументируем от "сейчас"), а важно только не забыть о порядке слов в косвенном вопросе.

He's saying you haven't done anything again, and he is asking when you'll get down to it.

При этом утвердительные предложения будут вводиться словом say:

Не says/is saying (that) he loves you.

Вопросительные предложения - глаголом ask:

He asks/is asking if you love him (why you love him, what you love him for etc.)

И, наконец, предложения в повелительном наклонении - глаголом tell + Infinitive1:

She tells/is telling him to get out.

При этом объект этих приказаний и просьб (тот, кому предлагают пойти вон), ставится непосредственно после глагола tell.

Если просьба вежливая, то вместо глагола tell может использоваться ask. Конструкция будет точно такая же:

She asks/is asking him to kiss her.

В большинстве случаев, однако, при переложении прямой речи в косвенную мы пользуемся прошедшим временем: "Она сказала", "Он спросил". "Они распорядились, чтобы вы очистили помещение".

Ничего новенького не появится. Те же самые глаголы say, ask и tell окажутся в прошедшем времени (she said, he asked, they told you), и далее все пойдет в соответствии с правилами согласования времен. И, разумеется, необходимо учитывать порядок слов в косвенном вопросе.

При наличии хотя бы минимально развитого внимания, никаких сложностей в связи с косвенной речью не предвидится. Все делается автоматически: Present переходит в Past (при этом Indefinite - в Indefinite, Continuous - в Continuous, a Perfect - в Perfect), PastIndf - в PastPf, a
_____________
1. Когда мы говорим просто Infinitive, мы подразумеваем, что он не голый.

FutIndf - во FutPast. Логика также потребует замены одних местоимений на другие ("Я люблю тебя" станет "Она сказала, что любит его" или "Она сказала, что любит меня"1):

She said, "I love you!"

She said she loved him.

She said, "I loved you. but it's all over now."

She said she had loved him but it was all over.

She said, "I will love you for ever!"

She said she would love him for ever.

She said, "Do you love me?"

She asked him if he loved her.

She said. "Kiss me!"

She asked him to kiss her.

______________
1. Вариант "Она сказала, что любит тебя" тоже, разумеется, возможен. "Что она там сказала? Я не слышу". - "Протри уши! Она сказала, что любит тебя, дурак!"

Кстати...

При переходе в план повествования, а значит, и в случае косвенной речи, вводимой главным предложением в прошедшем времени, изменения постигнут также некоторые другие слова. Вот самые главные из них:

План "сейчас" | План "тогда"
ago | before
yesterday | the day before
tomorrow | (on) the next day
today | (on) that day
tonight | that night / that evening
in [2 hours, 3 minutes, 5 days etc.] | [2 hours, 3 minutes, 5 days etc.] later

Все эти слова так или иначе связаны со временем, а так как опорный момент сместился из "сейчас" в "тогда", то и остальные временные промежутки стали другими.

You can leave it all behind
Sail to Lahaina
Just like the missionaries did
So many years ago.1

Если бы отправной точкой было не настоящее время (you can), а прошедшее (you could), то и последующие две строки выглядели бы иначе:

Just like the missionaries had done
So many years before

Вот еще пример:

The TV crew was there to film it, they jumped right over me,
Later on that evening. I watched it on TV2

_________________
1. The Last Resort by The Eagles.
2. TV Talking Song by Bob Dylan.

Если бы все происходило не в плане повествования, а "сейчас", вместо that evening было бы tonight.

Впрочем, в разговорной речи все это не очень важно.

В повелительном наклонении ничего не меняется по сравнению с настоящим временем, потому что там стоит инфинитив, а его никуда погружать не надо. У Математика может возникнуть искушение переделать простой инфинитив в перфектный. Не делайте этого.

She tells / is telling / asks / is asking him to lock the door.

She told/ was telling / asked / was asking him to lock the door.

Глагол to tell может также употребляться в утвердительных предложениях. После него обязательно идет прямое дополнение (кому сказали):

How she told me that one day we would meet up again.1

________
1. Isis byBobDylan.

При этом следует учитывать, что to say предполагает дословную цитату, переложенную в косвенную речь, a to tell - передачу смысла сообщения. Например, если прямая речь звучит так:

She said, "You have never loved me, and it's no use denying it!"

то с глаголом say весь текст будет перелагаться дословно:

She said I had never loved her and it was no use denying it.

в то время как с глаголом tell вы можете ограничиться констатацией:

She told me I didn't love her / had never loved her.

или добавить туда что-нибудь по вашему усмотрению, чтобы получилось близко к тексту:

She told me she was sure I didn't love her.

Если вам приходится два раза подряд употреблять глагол "сказать" (он сказал, что она ему сказала", "скажи ему, что я тебе сказал), лучше поставить рядом say и tell, а не повторять два раза один и тот же глагол:

Pull out your six-shooter
And rob every bank you can see
Tell the judge I said it was all right.1

Если цитата неоднородная, то есть часть прямой речи - утвердительные предложения, часть - вопросительные, а часть - предложения в повелительном наклонении, ее придется дробить и вводить каждый отдельный кусок соответствующим глаголом (to say, to ask или to tell):

Son. he said, grab your things, I've come to take you home.2

_______________
1. Bob Dylan's Blues by Bob Dylan.
2. Solsbury Hill by Peter Gabriel.

В косвенной речи будет:

Не said he had come to take me home and told me to grab my things.

Теперь сделаем наши любимые Упражнения, состоящие в надругательстве над литературными источниками.

Упражнение

Переведите прямую речь в косвенную. Игнорируйте обращения.

1. Не said, "Do me a favor, son, won't you stay and keep Anna Lee company?"1

2. I said, "Wait a minute, Chester, you know I'm a peaceful man."
He said, "That's okay, boy, won't you feed him2 when you can."3

3. Every time that I plant a seed he said "Kill it before it grows".4

4. And the pimps swung their axes and said,
"Johnny, you're a cheater."
Well, the pimps swung their axes and said,
"Johnny, you're a liar."5

5. Last night I sat him up behind the wheel and said,
"Son, take a good look around,
This is your hometown".6

_______________
1. The Weight by The Band.
2. Речь идет о собаке.
3. The Weight by The Band.
4. / Shot the Sheriff by Bob Marley.
5. Incident on 57th Street by Bruce Springsteen.
6. My Hometown by Bruce Springsteen.

6. So I called up the captain, "Please1 bring me my wine",
He said, "We haven't had that spirit here since nineteen sixty-nine".2

7. Mirrors on the ceiling, the pink champagne on ice, and she said,
"We are all just prisoners here, of our own device".3

8. "Relax," said the night man, "We are programmed to receive.
You can check out any time you like, but you can never leave"4

9. And the first one said to the second one there, "I hope you're having fun."5

10. She said, "It's really not my habit to intrude;
I hope my meaning won't be lost or misconstrued."6

11. "Listen, son," said the man with the gun,
"There's room for you inside."7

12. The soldier came knocking upon the queen's door
He said, "I am not fighting for you anymore".8

______________________
1. При переложении в косвенную речь слово please обычно уходит.
2. Hotel California by The Eagles.
3. Hotel California by The Eagles.
4. Ibidem.
5. Band on the Run by Paul McCartney.
6. Fifty Ways to Leave Your Lover by Paul Simon.
7. Us And Them by Pink Floyd.
8. The Queen and the Soldier by Suzanne Vega.

The Keys

1. He asked me / told me to do him a favor and asked me if I wouldn't stay and keep Anna Lee company.

2. I told him to wait a minute and said he knew I was a peaceful man. He said that was okay and asked me if I would not feed his dog when I could / and asked me to feed his dog when I could.

3. He told me to kill it before it grew.

4. And the pimps swung their axes and said he was a cheater / and said Johnny was a cheater / and told Johnny he was a cheater Well, the pimps swung their axes and said he was a liar/ and said Johnny was a liar/and told Johnny he was a liar.

5. ... I told him to take a good look around. I said it was his hometown.

6. I asked the captain to bring me my wine. He said they hadn't had that spirit there since nineteen sixty-nine.

7. She said we /they were all prisoners there, of our /their own device.

8. The night man told me to relax and said they were programmed to receive. He said I could check out any time, but I could never leave.

9. And the first one said to the second one there he hoped he was having fun.

10. She said it wasn't her habit to intrude. She said she hoped her meaning wouldn't be lost or misconstrued

11. The man with the gun told him to listen and said there was room for him inside.

12. The soldier said to the queen he was not fighting for her anymore.

Может быть, не совсем понятно, куда ставить отрицание в повелительном наклонении. Мы знаем, что отрицательная частица not ставится после альфы, и в прямой речи все проходит гладко:

Go there! Don't' go there!

Но если мы начнем переводить прямую речь в косвенную, никакой альфы там не будет по той простой причине, что глагол будет стоять в инфинитиве:

Не told me to go there.

Значит, наше правило о постановке not после альфы здесь не проходит. Но на такой случай есть и другое правило, а именно: если отрицается инфинитив, то отрицательная частица not1 ставится прямо перед ним:

Не told me not to go there.

Потренируйтесь (если в тексте не упоминается, кому это говорят, будем предполагать, что "мне" или "ему", на ваше усмотрение):

1. When she said,

"Don't waste your words, they're just lies," I cried she was deaf.2

2. Then she said, "Don't get cute."3

3. Grandma said, "Boy, go and follow your heart And you'll be fine at the end of the line. Ail that's gold isn't meant to shine. Don't you and your one true love ever part."4

____________
1. Или слово never.
2. Fourth Time Around by Bob Dylan.
3. Ibidem.
4. Going, Going, Gone by Bob Dylan.

The Keys

1. When she told me not to waste my words and she said that they were lies. I cried she was deaf.

2. Then she told me / asked me not to get cute.

3. Grandma told me to go and follow my heart, and she said I would be fine at the end of the line. She said all that was gold wasn't meant to shine and asked me and my own true love never to part.

4.3. Досадныемелочи

I do remember, and then when I try to remember, I forget.

A.A.Milne, Winnie-the-Pooh

4.3.1. If и компания при согласовании времен

"You couldn't deny that, even if you tried with both hands."
"I don't deny things with my hands," Alice objected.
"Nobody said you did," said the Red Queen, "I said you couldn't if you tried."

Lewis Carroll, Through the Looking-Glass

Допустим, вам необходимо сказать следующее:

Он сказал, что выпустит ее, если она ему все расскажет.

В таких случаях логика почему-то отступает и Романтик начинает гадать, пытаясь породить нужное согласование интуитивно:

Не said he would let her go if she would tell him everything.

He said he let her go if she will tell him everything. И так далее. Все помнят, что if - это что-то жуткое и там все не так, как всегда.

А там, однако, все именно так, как всегда. Если бы мы передавали прямую речь, мы сказали бы:

Не said, "I will let you go if you tell me everything."

В главном предложении - будущее время, в придаточном - настоящее. Так себя ведет первый if. Значит, будущее время перейдет во FutPast, а настоящее - в прошедшее:

Не said he would let her go if she told him everything.

Появление пассива тоже, кстати, никак не повлияет на ситуацию. Все по-прежнему будет делаться по правилам.

(Не) said he'd give me information if his name wasn't used.1

Этот случай ничем не отличается от тех, которые уже разбирались. То же самое относится и ко всем друзьям if, а именно: when, while, before и компании.

Разберитесь сами с такими предложениями, переведя прямую речь в косвенную:

1. "The problem is all inside your head," she said to me.
"The answer is easy if you take it logically.
I'm here to help you if you're struggling to be free.2

_______________
1. Dignity by Bob Dylan.
2. Fifty Ways to Leave Your Lover by Paul Simon.

2. Judas, he just winked and said (...),
"Choose which of those bills you want,
Before they all disappear."1

3. I repeated that my friends
Were all in jail, with a sigh
He gave me his card
He said, "Call me if they die."2

4. We came to the pyramids all embedded in ice.
He said, "There's a body I'm tryin' to find.
If I carry it out, it'll bring a good price."3

5. Last night the wife saidб,
"Oh boy, when you're dead
You won't take nothing with you but your soul."4

6. He said, "Rocky, you met your match,"
But Rocky said, "Doc, it's only a scratch,
And I'll be better, I'll be better. Doc, as soon as I am able."5

____________________
1.Ballad of Frankie Lee and Judas Priest by Bob Dylan.
2.Bob Dylan's 115th Dream by Bob Dylan.
3.Isis by Bob Dylan.
4.Ballad of John and Yoko by The Beatles.
5.Rocky Raccoon by The Beatles.

The Keys

1. She said to me the problem was all inside my head and the answer was easy if I took it logically. She said she was there to help me if I was struggling to be free.

2. Judas told him to choose which of those bills he wanted before they all disappeared.

3. He gave me his card and he told me to call him if they died.

4. He said there was a body he was trying to find. He said it would bring a good price if they carried it out.

5. Last night the wife said when he was dead he wouldn't take nothing with him but his soul.

6. He said that Rocky (He told Rocky that he) had met his match, but Rocky said it was only a scratch and he would be better as soon as he was able.

К счастью...

Ни второй, ни третий if при согласовании времен ни на что не меняются, никуда не переходят и вообще не делают ничего такого, в чем можно было бы их заподозрить. Они просто остаются на месте:

Не said, "You could make it if you tried." He said you could make it if you tried.

He said, "If I had known it before, I would have taken the necessary precautions."

Не said if he had known it before, he would have taken the necessary precautions.

У наблюдательного читателя наготове вопрос: а как тогда отличить в косвенной речи первый if от второго, особенно если сказуемое в придаточном предложении не выражено глаголом to be в форме was (который, как мы помним, во втором if иногда превращается в were)? Ответ: никак. Не спешите упрекать английский язык в бедности. В русском языке, например, как мы уже видели, второй if ничем не отличается от третьего, и никого это еще с толку не сбило.

4.3.2. Going присогласованиивремен

Pooh looked at his two paws. He knew that one of them was the right, and he knew that when you had decided which one of them was the right, then the other one was the left. but he never could remember how to begin.

A.A.Milne, Winnie-the-Pooh

Ошибки в going - яркий пример триумфа образного мышления над здравым смыслом. Если студенту X, особенно Романтику, нужно переделать в косвенную речь фразу "he is going to sell his apartment", он обычно после долгих и тягостных раздумий говорит:

Не said he would be going to sell his apartment, -

руководствуясь при этом представлением о том, что going выражает будущее время. Будущее же время для образно мыслящего студента ассоциируется со словом will. A will, как все понимают, при согласовании времен переходит в would...

Посмотрите внимательно на первоначальное предложение и убедитесь в том, что никакого will там нет и быть не может. То be going to - по форме PrCont. Это по смыслу он выражает настоящее время, но при этом никакого отношения к FutIndf (в котором появляется will) не имеет. А раз это Continuous, то нам осталось найти глагол to be и передвинуть его на план назад:

Не is going to sell his apartment He said he was going to sell his apartment

Переведите на английский язык, везде используя going (а не FutIndf).

1. Я сказал, что присмотрю за ее детьми.

2. Она сказала, что не собирается платить, потому что не хочет.

3. Он сказал, что не будет ничего делать, потому что не знает, кому это нужно.

4. Он сказал, что не уверен, что никого нет дома, и постучит сильнее.

5. Я сказал, что она ничего не поняла, и я не собираюсь объяснять в десятый раз.

6. Она спросила, почему я не принес картошку, а я сказал, что завтра куплю.

The Keys

1. I said I was going to look after her children.

2. She said she wasn't going to pay because she didn't want to.

3. He said he wasn't going to do anything because he didn't know who needed it.

4. He said he wasn't sure nobody was home, and he was going to knock harder.

5. I said she hadn't understood anything and I wasn't going to explain for the tenth time.

6. She asked me why I hadn't brought the potatoes and I said I was going to buy them tomorrow.

4.3.3. Достраивание

Но пока она отвечала французам пространной и, судя по выражению их лиц, тонкой любезностью,

товарищ Буров, торжествуя, подвел ко мне толстенького господина в полицейской форме и представил:

- Мосье Гуманков - рашен програмишен...

- Ес ит из! - обрадовался ажан, тоже, видимо, не полиглот.

Ю.Поляков, Парижская любовь Кости Гуманковв

Иногда для того, чтобы получить осмысленную косвенную речь, приходится достраивать прямую. Например:

"How much is it?" - "Five bucks."

Первую часть можно перевести в косвенную речь, не задумываясь. Если на этом остановиться, то получится вот что:

I asked him how much it was. He said five bucks.

Вторая фраза явно небезупречна. Чего-то в ней не хватает. Сущих пустяков: подлежащего и сказуемого в придаточном предложении.

Эти подлежащее со сказуемым необходимо достроить (все-таки самая главная часть предложения; без них и предложения-то не бывает). Для этого надо понять, какие подлежащие со сказуемым были в прямой речи, и сместить их на план назад.

"How much is it?" - "It is five bucks."

He said it was five bucks.

В прямой речи человек может опустить все, что ему заблагорассудится, с чем мы уже сталкивались, когда говорили о хвостатых вопросах. (Под "человеком" я подразумеваю носителя языка, а не студента X. А то студент Х такое опустит - никто не достроит). В косвенной же речи недостроенность звучит малограмотно1.

Чаще всего приходится достраивать в случае таких лаконичных ответов, как "да" и "нет":

"Do you love me?" - "Yes."

Что спросили - понятно: she asked him if he loved her. А вот что ответили? Не answered yes - это что угодно, только не косвенная речь. His answer was positive - как-то ужасно. Все-таки не о сокращении ядерных боеголовок говорят. Значит, необходимо хорошо представить себе, что именно говорит человек, когда он произносит yes. А говорит он в данном случае вот что:

Yes, I do.

Впрочем, студент Х не всегда твердо знает, что такое yes или по. Романтик говорит, как всегда, наобум Лазаря:

"Have you been drinking?" - "Yes, I been."

Бритт твердо помнит "Yes, it is" и пользуется им во всех случаях:

"Do you have children?" - "Yes, it is."

____________________
1. Если вам не хочется ничего достраивать - не связывайтесь с косвенной речью. Говорите: "Не said, "Five bucks". Только пусть собеседник поймет, что это прямая цитата.

Наивный вообще выкинул из головы эти глупости еще в средней школе и обходится лаконичными yes и по.

Схема же ответа, который мы будем называть стандартным (не развернутый "Yes, I love you", но и не отрывистый "Yes!") чрезвычайно проста:

Yes, + местоимение, заменяющее подлежащее +альфа.

No, + местоимение, замемяющее подлежащее + альфа + not.

Какая альфа в каком времени, мы уже знаем. Что касается подлежащих, то к ним относится все то, что говорилось по этому поводу, когда речь шла о хвостатых вопросах:

Are there any people in the room?

Yes, there are.

Незамысловатое УПРАЖНЕНИЕ.

Дайте на эти вопросы по два стандартных ответа: один "да", а второй "нет".

1. Are you very busy?

2. Have you been waiting for a long time?

3. Do you want to come in?

4. Is there any beer in the icebox?

5. Does she know he is her son?

6. Has he been informed?

The Keys

1. Yes, I am. No, I am not.

2. Yes, I have. No, I haven't.

3. Yes, I do. No, I don't.

4. Yes, there is. No, there isn't.

5. Yes, she does. No, she doesn't.

6. Yes, he has. No, he hasn't.

ЗамысловатоеУПРАЖНЕНИЕ.

Сделайте то же самое, только из неполных предложений (как в подразделе 3.2). Предположим, что подлежащим при ответах везде будет I.

1.Alone?

2.Graduate from the University?

3.Living with her since last summer?

4.Have two kids?

5.Been sick again?

6.Taken a walk around the place?

7.Forget to warn them?

8.Be there tonight?

9.Going to cheat on them?

The Keys

1. Yes, I am (Yes, I was). No, I am not (No, I wasn't).

2. Yes. I did. No, I didn't.

3. Yes, I have. No, I haven't.

4. Yes, I do. No, I don't.

5. Yes, I have. No, I haven't.

6. Yes, I have. No, I haven't.

7. Yes, I did. No. I didn't.

8. Yes, I will. No, I won't.

9. Yes,! am (Yes, I was). No. I am not (No, I wasn't).

Комментарии

(1) Полное предложение выглядело бы так: Are you alone? Возможный вариант:

Were you alone?

(2) Предложение : Did you graduate from the University? Возможен также вариант Will you graduate from the University (Yes, I will / No, I won't), но первый естественнее.

(3) Предложение: Have you been living with her since last summer?

(4) Предложение: Do you have two kids? (вариант: Will you have two kids? Yes, I will. No, I won't, - грамматически правилен, но по смыслу сомнителен.)

(5) Предложение: Have you been sick again?

(6) Предложение: Have you taken a walk around the place?

(7) Предложение: Did you forget to warn thеm?(Грамматически правильный вариант Will you forget to warn them - Yes, I will / No, I won't - звучит совсем абсурдно).

4.3. Досадные мелочи215

(8) Предложение: Will you be there tonight? Сами догадайтесь, почему это - единственный вариант.

(9) Предложение: Are you going to cheat on them? Вариант: Were you going to cheat on them?

К сожалению...

Английские слова yes и по вообще употребляются не совсем так, как русские "да" и "нет".

Представим себе такую ситуацию. Перед нами лежит книга. Вот она:

Мы смотрим на нее и говорим:

It is a book.

Наш собеседник выражает свое согласие с высказанным нами совершенно справедливым наблюдением: .

Yes. it is.

Мы опять смотрим на ту же книгу и провоцируем нашего собеседника:

It is a cat. Собеседника не собьешь. Он отвечает:

No, it isn't.

Ладно. Тогда, смотря на ту же самую книгу, мы со всей ответственностью заявляем:

It is not a cat.

Что должен делать собеседник? С одной стороны, он с нами согласен: что не кошка, то не кошка. То есть, с точки зрения русского языка, ему неплохо бы сказать Yes, то есть "да", и тем самым выразить свое согласие. А как тогда быть со стандартным ответом?

Получится

Yes, it isn't.

Но такого варианта нет. До запятой и после нее знак должен быть один и тот же. Другими словами, есть только два варианта:

Yes, it is и No, it isn't. Коль скоро книга - это не кошка, после запятой пойдет именно it isn't, то есть it is not a cat. Значит, и согласие в этом случае будет выражено словом No:

It is not a cat.

No, it isn't. (= It is not a cat.)

Но мы на этом не останавливаемся. Мы смотрим все на ту же книгу и беззастенчиво лжем:

It is not a book.

Возмущенный собеседник готов воскликнуть: "Нет, книга!" Но если он скажет No, у него автоматически получится No, it isn't, что означает It is not a book и выражает согласие с нашим заведомо ложным высказыванием. А надо ему сказать it is a book, короче, it is. А раз после запятой был знак плюс, значит, и перед запятой будет не No, a Yes:

It is not a book.

Это не книга.

Yes, it is. ( = It is a book)

Нет, книга!

Становится жутко. "Да" - это "нет", зато "нет" - это "да".

Допустим, перед нами лежит желтая ручка. Мы продолжаем искушать нашего собеседника. Догадайтесь, что он должен ответить.

This pen is yellow.

This pen isn't yellow.

This pen is red.

This pen is not red.

В первом случае - yes, it is (= yes, this pen is yellow), то есть "да, желтая". Во втором - тоже yes, it is (= yes, this pen is yellow), то есть "нет, желтая". В третьем - по, it isn't (= this pen is not red), то есть "нет, не красная", и в третьем - тоже по, it isn't (= this реп is not red), то есть "да, не красная".

Получается, что каждый раз необходимо:

a) достраивать предложение до конца;

b) делать из него ту часть стандартного ответа, которая идет после запятой;

c) в соответствии со знаком того, что пойдет после запятой, ставить yes или по.

Например:

You can't drive a car.

Допустим, что вы умеете. Значит:

a) Полное предложение: I can drive a car;

b) После запятой: I can;

c) Стандартный ответ полностью: Yes, 1 can (где yes означает "нет, умею").

Или же вы не умеете. Значит:

a) I can't drive a car;

b) I can't;

c) No, I can't (где по означает "да, не умею").

И что - каждый раз проделывать эту операцию? Собеседник же увянет, пока мы там поворачиваемся. А если говорить как попало, то как бы не влипнуть. Например, собеседник говорит:

Вы не справитесь с этой работой.

You won't be able to handle the job.

А вы в ответ: "Нет, справлюсь!" На волне благородного негодования само собой получается "No!" Вот оно-то и будет означать No, I won't. To есть I won't be able to handle the job. He справлюсь я с этой работой. Надо было говорить Yes, которое означало бы Yes, I will, то есть I will be able to handle the job. Но, с другой стороны, если мы вместо мгновенной реакции погрузимся в тягостные раздумья, это тоже может насторожить работодателя. Откуда ему знать, что мы не раздумываем над собственными возможностями справиться с работой, а достраиваем предложение, определяем в нем знак и вообще движемся по сложному алгоритму?

Так вот, каждый раз по нему двигаться нe обязательно.

Фокус (7)

Представьте себе восемнадцатилетнюю девушку. Дайте стандартные выражения согласия и несогласия со всеми нижеприведенными утверждениями, а также стандартные ответы на все вопросы. Для этого - последний раз - пройдите по алгоритму, стараясь его осмыслить.

1. She is 18 years old.

2. She is 54 years old.

3. She isn't 54 years old.

4. She isn't 18 years old.

5. She is 100 years old. isn't she?

6. She isn't 7 years old, is she?

7.She is 18 years old, isn't she?

8.She isn't 18 years old, is she?

9.Isn't she 18 years old?

10.Isn't she 90 years old?

11.Is she 18 years old?

12.Is she 65 years old?

Если вы рассуждали правильно, у вас получились ответы Yes, she is в случаях (1), (4), (7), (8), (9)и (11).

Посмотрите внимательно, что это за случаи и чем они отличаются от других (в которых, естественно, получилось No, she isn't).

She is 18 years old.
She isn't 18 years old.
She is 18 years old, isn't she?
She isn't 18 years old, is she?
Isn't she 18 years old?
Is she 18 years old?

Видите? Ответ Yes, she is следует за любым упоминанием 18 лет, независимо от того, как построен вопрос или утверждение. Главное - что смысловая часть высказывания соответствует действительности. А уж есть там отрицание, нет его там, в вопросительной форме стоит предложение или в утвердительной - не имеет никакого значения. Если ей 18 лет, то как бы ни крутился собеседник, изобретая новые формы постановки вопроса, но стоит ему упомянуть 18 years old, и все становится на свои места. Точно так же, если он пытается приписать ей какой-нибудь другой - не соответствующий действительности - возраст, то в какой бы форме он это ни делал, ответ будет один: No, she is not.

Итак: прислушивайтесь только к смысловой части, а не к отрицаниям или инверсиям. Если она совпадает с тем, что есть в действительности - ответ yes. Если нет - ответ по.

Если вы умеете ездить на велосипеде, но не на лошади и не на мотоцикле, следите, чтобы смысловая часть вопроса сводилась к you can ride a bike, независимо от отрицаний или инверсий:

Can you ride a bike?

Can't you ride a bike?.

You can't ride a bike.

You can't ride a bike, can you?

You can ride a bike, can't you?

На все эти вопросы ответ один: Yes, I can.

Can you ride a horse?

You can ride a motorbike.

You can't ride a horse.

You can ride a horse, can't you?

На все эти и им подобные вопросы ответ тоже один: No, I can't.

А теперь переведите в косвенную речь (в прошедшем времени, то есть вводя косвенную речь словами he asked, she said и так далее) следующие предложения:

1. Не said, "Do you remember me?" She said, "No."

2. He said. "Did you forget your first husband?" She said. "yes."

3. She said, "Will you be with me when I am old?" He said, "Yes."

4. She said, "Are you going to walk the dog?" He said, "Yes."

5. She said, "Is your second wife as ugly as the first?" He said, "No."

6. He said, "Have you met him recently?" She said, "No."

The Keys

1. He asked her if she remembered him. She said she didn't.

2. He asked her if she hadforgotten her first husband. She said she had.

3. She asked him if he would love her when she was old. He said he would.

4. She asked him if he was going to walk the dog. He said he was.

5. She asked him if his second wife was as ugly as the first. He said she wasn't.

6. He asked her if she had met him recently. She said she hadn't.

Комментарии

(1) Ее полным ответом было бы "No, I don't" (= I don't remember you), после чего для перевода в косвенную речь надо изменить время сказуемого в соответствии с правилами согласования времен.

(2) Это Yes означает "Yes, I did."; дальше согласуем времена.

(3) Не said, "Yes, I will."

(4) He said, "Yes, I am."

(5) He said, "No, she isn't."

(6) She said, "No, I haven't."

Другим интересным случаем достраивания может быть необходимость ввести обращение. Такое встречается редко, потому что обычно обращение вставляется в косвенную речь естественным образом:

Не said, "John. water the flowers."

He told John to water the flowers.

She said, "Oh my son, your father left us."

She said to her son / she told her son their father had left them.

Такие же обращения, как darling, honey, baby и им подобные либо вообще выбрасываются, либо, если они несут смысловую нагрузку, приходится вводить их с помощью глагола to call.

Не said, "My honey baby, will you kiss me?"

He called her his honey baby and asked her to kiss him.

"Fools," said I, "you do not know, silence like a cancer grows."1

I called them fools and said they did not know that silence grew like a cancer.

Переведите цитаты в косвенную речь. Для вашего удобства то, что необходимо достраивать, подчеркнуто.

1. "What time is it?" said the judge to Joey when they met
"Five to ten," said Joey. The judge says, "That's exactly what you get."2

2. The cabaret was empty now, a sign said. "Closed for repair."3

3. He cocked his rifle
And began to shout,
"You're that travelin' salesman
That I have heard about.
"I said, "No! No! No!"4

4. "I don't call it anything,"
Said Frankie Lee with a smile.
"All right," said Judas Priest,
"I'll see you after a while."5

________________
1.The Sound of Silence by Simon and Garfunkel.
2.Joey by Bob Dylan.
3.Lily, Rosemary and the Jack of Hearts by Bob Dylan.
4.Motorpsycho Nightmare by Bob Dylan.
5.Ballad of Frankie Lee and Judas Priest by Bob Dylan.

5. "Hey, mister, can you tell me where a man might1 find a bed?"
He just grinned and shook my hand, and "No!", was all he said."2

6. She said. "Do you understand what I said?" I said, "No, no, no."3

The Keys

1. The judge asked Joey what time it was. Joey said it was five to ten. The judge said it was exactly what he got.

2. The cabaret was empty, a sign said it was closed for repair.

3. He cocked his rifle and began to shout that I was that traveling salesman that he had heard about. I said I wasn't.

4. Frankie Lee said he didn't call it anything. Judas Priest said it was all right, and said he would see him (Frankie Lee) after a while.

5. I asked him if he could tell me where a man might find a bed. He just grinned and shook my hand and all he said was he couldn't / and said he couldn't.

6. She asked me if I understood what she had said. I said I didn't.

Ксожалению...

Хотя мы уже сказали про согласование времен очень и очень много, ни тема согласования времен, ни тема косвенной речи этим не исчерпывается.

Во-первых (пусть Математик покрепче сядет на стул) существуют случаи, когда никакие времена согласовывать якобы не надо. Как часто такие случаи встречаются - зависит от того, к какой языковой школе принадлежит собеседник. Некоторые считают, что в предложении "Ученые открыли, что земля круглая", придаточное предложение не надо переводить на план назад по той простой причине, что она не только на момент открытия была круглая, а и сейчас круглая, и вообще круглая. То есть надо говорить не по правилам: The scientists discovered that the Earth was round, a пo смыслу: The scientists discovered that the Earth is round. И тем более, когда вы говорите "Я тебе еще вчера сказал, что люблю тебя". Если, мол, вы и сейчас ее любите, а не только "вчера", то так и говорите: Only yesterday I told you I love you.

__________________
1.Might при согласовании времен никак неизменяется.
2.The Weight by The Band.
3.She Said She Said by The Beatles.

Во-вторых, косвенную речь можно выразить десятком других способов, с задействованием хитроумных оборотов, специфических слов и разных там герундиев.

В-третьих, сказуемое в PastIndf не обязательно опускается в PastPf. Оно может стоять на месте. Например

She said, "I did it."

She said she had done it = She said she did it.

Как так не обязательно? А от чего это зависит?

Да от всего. От среды, от языковых привычек собеседника, от региона, от возраста, наконец. Кроме того, приходится различать между косвенной речью и согласованием времен вообще: в косвенной речи можно пренебречь PastPf, а просто в плане повествования - нельзя ни под каким видом. Если же сказуемое в прямой речи стоит не в PastIndf, а в PrPf, то в косвенной речи оно непременно уйдет в PastPf (he said he had been smoking for ten years; he said he had smoked twelve cigarettes since morning).

Как же нам быть?

Фокус (8)

Все то, что написано в разделе *К сожалению", не должно оказывать никакого влияния на то, как вы сами говорите. Согласовывайте времена всегда, потому что лучше пересогласовать, чем недосогласовать. Не старайтесь сказать покрасивее, а обходитесь (пока) глаголами to say, to ask и to tell. Опускайте PastIndf в PastPf, никто не обидится. То есть пользуйтесь той грамматикой, которая уже была изложена. Она очень проста и сводится к простой арифметической задаче (Математику и карты в руки): отключить сознание и, не думая о страшном (то есть о смысле предложения), последовательно сдвигать все сказуемые на один план назад:

PrCont => PastCont

PrIndf => PastIndf

PrPf => PastPf

PrPfCont => PastPfCont

FutIndf => FutPast

PastIndf => PastPf

PastCont => PastPfCont

Единственное, что от вас требуется - это не переусердствовать и не начать опускать "на один план" все, что попало, например, инфинитивы (чтобы to make не превратился в неизвестный науке to made). А то некоторые ухитряются опускать "на план назад" даже существительные. Например, под видом согласования времен переводят mother в grandmother...

Упражнение

на все согласование

1) Представьте себе семью, глава которой - глухой дедушка. Когда обсуждаются какие-нибудь важные вопросы, дедушка постоянно переспрашивает "What did you say?" Тот, кого переспросили, подробно, в косвенной речи, согласучя времена, повторяет дедушке, что именно он сказал.

Granddaughter: I have good news. I am going to get married.

Grandpa: What did you say?

Granddaughter:...................... (1)

Father: Do we know him?

Grandpa: What did you say?

Father:...................... (2)

Granddaughter: No. We only met yesterday.

Grandpa: What did you say?

Granddaughter:...................... (3)

Father: You're crazy. You can't marry him.

Grandpa: What did you say?

Father:...................... (4)

Granddaughter: But he is very nice. He dances very well and drives a beautiful Mercedes.

Grandpa: What did you say?

Granddaughter:...................... (5)

Father: I wonder what he lives on. How old is he, by the way? Who are his parents?

Grandpa: What did you say?

Father:...................... (6)

Granddaughter: Oh, I don't know. I think he's rich. No younger than thirty, I believe.

Grandpa: What did you say?

Granddaughter:...................... (7)

Grandma: Has he already been married?

Grandpa: What did you say?

Grandma: ...................... (8)

Granddaughter: Don't ask me such things. How can I know? All I know is I love him.

Grandpa: What did you say?

Granddaughter:...................... (9)

Father: Stop talking nonsense. Does he work. or does he just spend his parents' money?

Grandpa: What did you say?

Father:...................... (10)

Mother: I can't understand what you are all talking about! Are all of you crazy? She can't marry anybody, she's only fifteen!

Grandpa: What did you say?

Mother:...................... (11)

Grandma: What do you mean? I married your father when I was sixteen. And we have been living happy for forty years. She says she loves him, and he has money. I think they will be happy if they get married.

Grandpa: What did you say?

Grandma:...................... (12)

2) Если вы изучаете английский язык не в гордом одиночестве, поиграйте в такую же игру с вашими напарниками. Пусть кто-нибудь будет глухим дедушкой и всех переспрашивает, а остальные обсуждают какую-нибудь проблему.

The Keys

1. I said I had good news. I said I was going to get married.

2. I asked her if we knew him.

3. I said you didn't, because we had only met1 yesterday / the day before.

4. I said she was crazy. I said she couldn't marry him.

5. I said he was very nice, he danced very well and drove a Mercedes.

6. I said I wondered what he lived on. I asked her how old he was and who his parents were.

7. I said I didn't know. I said I thought he was rich. I said I believed he was no younger that thirty.

8. I asked her if he had already been married.

9. I asked Grandma not to ask me such things. I asked her how I could know that. I said all I knew was I loved him.

10. I told her to stop talking nonsense. I asked her whether he worked or whether he just spent his parents' money.

11. I said I couldn't understand what they were talking about. I asked them if all of them were crazy. I said she couldn't marry anybody because she was only fifteen:

12. I asked my daughter what she meant. I said I had married her father when I had been sixteen12, and I said we had been living happy for forty years. I said my granddaughter said she loved him and he had money. I said I thought they would be happy if they got married.

__________
1. Или просто: we only met.
2. Или: I married... when I was.

3) Переведите.

1. Красная Шапочка встретила Волка и вспомнила, что матушка велела ей не разговаривать ни с кем в лесу. Но она подумала, что, раз Волк разговаривает так вежливо, он не опасен.

2. Дома Золушка обнаружила, что потеряла туфельку.

3. Принц сказал, что будет искать прекрасную девушку, с которой он танцевал на балу и в которую влюбился, и найдет ее.

4. Никто не знал, что Принцесса не умерла, но будет спать до тех пор, пока ее не поцелует Принц.

5. Синяя Борода понял, что его жена была в запрещенной комнате, и решил убить ее, потому что теперь она знает, что он убил всех своих жен.

6. Маугли не умел говорить по-английски, потому что вырос среди волков.

Разумеется, чаще всего план повествования можно встретить в самом повествовании. То есть чем больше вы читаете, тем лучше вы усваиваете согласование времен.

The Keys

1. Little Red Riding Hood met Big Bad Wolf and remembered that her mother had told her not to talk with anybody in the forest. But she thought that, since Wolf spoke so politely, he wasn't dangerous.

2. At home Cinderella realized she had lost her shoe.

3. The Prince said he was going to look for the beautiful girl he had danced and fallen in love with, and he would find her.

4. Nobody knew the Princess hadn't died. but she would sleep before a Prince kissed her.

5. Blue Beard understood that his wife had been to the forbidden room, and decided to kill her, because she knew he had killed all his wives.

6. Mowgly couldn't speak English because he had been brought up by wolves.

Кстати...

Умеете ли вы читать книги? Студент Х не умеет. Он берет книгу (предположим, что каким-то чудом он сделал удачный выбор, и эта книга - Кристи, а не Джойс) и садится за письменный стол, вооружившись ручкой и словарем. Открывает первую страницу:

Old Landscombe moved totteringly from room to room, pulling up the blinds. Now and then he peered with screwed up rheumy eyes through the windows.

Soon they would be coming back from the funeral. He shuffled along a little faster. There were so many windows.

Enderby Hall was a vast Victorian house built in the Gothic style. In every room the curtains were of rich faded brocade or velvet. Some of the walls were still hung with faded silk. in the green drawing-room, the old butler glanced up at the portrait above the mantelpiece of old Cornelius

Abernethie for whom Enderby Hall had been built. Cornelius Abernethie's brown beard stuck forward aggressively, his hand rested on a terrestrial globe, whether by desire of the sitter, or as a symbolic conceit on the part of the artist, no one could tell.1

________________
1. Agatha Christie, After the Funeral

И начинает методично искать в словаре все незнакомые слова, аккуратно выписывая их в специальную тетрадь или же на карточки. Допустим, что он научился пользоваться словарем и, помня, что выписывание из словаря слова вместе со всеми его значениями уже было подвергнуто нами справедливому осмеянию в первом томе, выписывает только то значение, которое подходит по смыслу. Вот какие слова он выпишет из этих трех абзацев:

идти неверной, дрожащей походкой, ковылять
штора, маркиза
выглядывать, выглянуть
прищуриваться
слезящийся
похороны
шаркать, шаркнуть
обширный
выгоревший, полинявший
парча
дворецкий
мельком взглянуть (на)
каминная полка

торчать
земной
натурщик
самомнение, чванство; причудливый образ

Это заняло около получаса. В таком темпе студент Х никогда не узнает не только кто убил, но и кого убили. Причем это не вопрос времени: два часа такой работы (подряд или вразбивку - все равно), и стойкое отвращение к чтению гарантировано. Таким образом, дальше пятой страницы мы не продвинемся ни при каких условиях.

Пользы от такого чтения ноль. Удовольствие измеряется отрицательной величиной.

Не надо было смотреть в словаре ни brocade, ни rheumy, ни totteringly. Эти слова не имеют никакого отношения к смыслу данного куска текста. Посмотрите на него еще раз, не обращаясь к словарю. Что вы видите? Правильно: кто-то что-то делает в доме, а семья должна откуда-то вернуться. Неплохо выяснить, кто этот "кто-то": сначала он назван по имени (Landscombe), потом просто через местоимение (he), и наконец, еще каким-то словом: butler. Смотрим в словаре butler. Это дворецкий (не выписываем его на бумажку!). Ага, значит, дворецкий занят какими-то своими дворецкими делами, в ожидании, пока семья вернется - откуда? Смотрим funeral. Ага, с похорон (ничего не выписываем!). Два слова мы посмотрели в словаре за две минуты, и получили всю информацию, необходимую для дальнейшего чтения.

Но и эти действия избыточны. Спрячьте словарь подальше. Тех слов, которыми вы уже владеете, достаточно для того, чтобы достроить все остальное по контексту. Поэтому лучше всего читать в общественном транспорте: во-первых, словарь недосягаем, во-вторых, у вас не появится ощущения, что вы зря тратите время, а в-третьих, благоговейные взгляды окружающих повысят вашу самооценку.

Позвольте, - спросите вы, - а для чего же мы читаем, если не для того, чтобы набираться новых слов?

Вы правы и неправы. Неправы прежде всего потому, что каждое действие имеет результатом развитие именно того навыка, который требуется в процессе этого действия. Например, аудирование развивает способность понимания на слух, разговор - навык устной речи, писание диктантов - навык письма, а чтение, соответственно - навык чтения. То есть вы читаете главным образом для того, чтобы научиться читать. Чтобы перестать относиться к тексту, написанному на английском языке, как к закодированному сообщению и начать чувствовать себя читателем, а не Шамполионом. Только когда навык свободного чтения будет выработан; чтение начнет приносить и другие плоды.

Во-первых, из него действительно можно извлечь некоторые новые слова. Например, в том романе, отрывок из которого приводился, слово funeral будет повторяться так часто, что вы волей-неволей его запомните. Из каждого прочитанного вами романа вы усвоите, таким образом, от пяти до десяти новых слов. Да, коэффициент полезного действия в этом смысле мал. Но если вы будете думать о том, как бы его увеличить, то есть как бы запомнить побольше, у вас и пяти слов не получится. Потому что все удовольствие от чтения будет отравлено, вы начнете паниковать, хвататься за словарь, выписывать на карточки, словом, совершать действия не только бесполезные, но и вредные: приводящие к разрушению самого процесса чтения.

Во-вторых, в вашем мозгу (я не знаю, где именно, - возможно, в подкорке, или там в подсознании) волей-неволей будет накапливаться информация другого рода. По мелочам. Скажем, по прочтении двух-трех детективов вы с удивлением заметите, что ни один герой ни разу не сказал "Yes, of course", эту коронную фразу всех студентов X, за исключением Бритта. Или поймаете себя на том, что стали употреблять все больше и больше пассивных конструкций - совсем как авторы. Или станете непроизвольно говорить "it makes me sad" или "it makes me happy" вместо, как бывало, "I become sad because of it".

Короче говоря, чем больше вы читаете, тем лучше вы проникаетесь языком. Этот процесс не требует от вас никаких целенаправленных усилий: только количество прочитанного, которое постепенно - очень постепенно - переходит в качество ваших собственных знаний.

Вот практические советы для тех, кто еще ничего по-английски не читал (или читал неправильно), в форме вопросов и ответов.

1. Можно ли читать адаптированную литературу?

Вообще говоря, нельзя. Как говорил Олег Баян Пьеру Присыпкину, "они вам нарождающийся вкус испортят", то есть адаптированный текст может сбить то самое эмбриональное ощущение языка, которое мы пытаемся развить чтением. Если же вы только-только начали изучать иностранный язык, то можно. Исключительно для того, чтобы убедиться: эти буковки (а, b, с...) действительно могут складываться в слова, а из слов получаются осмысленные предложения. Но постарайтесь как можно скорее перейти на оригиналы.

2. Что лучше читать?

Лучше всего - детективы и другие популярные жанры. Желание узнать, кто убил и почему, не даст вам бросить книгу на полпути. При этом американские детективы я вам читать не советую: там герои говорят таким языком, что понять их может только очень продвинутый студент Y. Читайте Кристи, это несложно и очень интересно (только не рассказы, а романы). Потом можно переходить к Кингу (опять-таки, не к рассказам, а к романам).

Ни под каким видом не начинайте с классики (за исключением Конан Дойля, которого читать не просто можно, но даже нужно. Студент Y может даже взяться за Честертона). Писатели-классики знают слишком много слов, и вы в них увязнете. Для того, чтобы понять всю прелесть Диккенса, Вудхауза или Марка Твена, не говоря о Шекспире, необходимо владеть английским языком по-настоящему, а до этого еще дожить надо. Читайте книги, суть которых - в событиях, а не в языке.

3. Можно ли все-таки пользоваться словарем?

Да. В двух случаях.

Во-первых, если герои многозначительно смотрят на какой-то предмет и глубокомысленно кивают головами. Теперь-то, мол, нам все понятно. А вам, в отличие от них, непонятно ничего, потому что вы не знаете, что это за предмет. Вот и узнайте, только на карточку не выписывайте. Поняли, о чем идет речь - и хватит. Не старайтесь запомнить это слово, каким бы привлекательным оно не казалось. Спокойно читайте себе дальше.

Во-вторых, если какое-то слово встречается постоянно, и намозолило вам глаза до такой степени, что вы уже помните, как оно пишется. Вот тогда слазайте за ним в словарь. Тоже не выписывайте. Если оно встретилось вам двадцать раз, значит, встретится еще сорок и у вас есть реальный шанс его запомнить. А не запомните - значит, не запомните. Кстати, если, обратившись к словарю, вы вдруг поняли, что забыли это слово, не лезьте за ним в текст, а подождите, пока оно вам действительно запомнится.

Этот совет сводится к следующему: книга и словарь должны быть отделены друг от друга на как можно большее расстояние в пространстве и времени. Тогда есть надежда, что вы действительно будете смотреть именно те слова, которые встречаются наиболее часто.

4. Где же взять время на чтение?

Где хотите. Студент Х любит говорить бессмысленную фразу: "Мне и по-русски некогда читать". Непонятно, какое отношение это имеет к изучению английского языка. Если вы собрались изучить иностранный язык, вы должны найти время на чтение. Разумеется, вам некогда делать лишнюю работу: сидеть за письменным столом и медленно, но верно покрывать его слоем карточек. Но я вам и не предлагаю ее делать. Я предлагаю вам читать интересные книжки и тем самым вместе с пользой получать удовольствие. Жалко, что больше нет очередей. Но осталось метро, а у владельцев машин - пробки. А также завтрак, обед и ужин, и пятнадцать минут перед сном, и ожидание в приемной директора или дантиста. Кроме того, от отсутствия времени почему-то всегда страдает именно чтение, тогда как на просмотр телевизора/видика/газеты "Советский спорт" оно обычно находится. Задумайтесь об этом.

Глава 5. Онимешаютнамжить

Why, you take your cat and go and get in the graveyard, long about midnight, where somebody that was wicked has been buried; and when it's midnight a devil will come, or maybe two or three, but you can't see 'em, you can only hear something like the wind, or maybe hear 'em talk; and when they're taking that feller away, you heave your cat after 'em and say, "Devil follow corpse, cat follow devil, warts follow cat. Гт done with ye!"

Mark Twain, The Adventures of Tom Sawyer

"Они" - это не бородавки, не трамвайные хамы и не приверженцы несимпатичных нам политических партий. "Они" - это особенности синтаксиса английского языка, с которыми мы сталкиваемся практически в каждом предложении, и которые вызывают затруднения у всех иностранцев.

5.1. Оборот there is

- А дьявола тоже нет? - вдруг весело осведомился больной у Ивана Николаевича.
- И дьявола...
- Не противоречь! - одними губами шепнул Берлиоз, обрушиваясь за спину профессора и гримасничая.
- Нету никакого дьявола! - растерявшись от всей этой муры, вскричал Иван Николаевич не то. что нужно, - вот наказание! Перестаньте вы психовать.

М.Булгаков, Мастер и Маргарита

Спросим студентов X: как перевести предложение "В огороде бузина"? Для простоты заменим огород на сад, а бузину - на розы. Получим предложение "В саду розы" и такие варианты его перевода:

Математик: The garden has roses.
Наивный: In the garden roses.
Все остальные: Roses are in the garden.

Первый вариант - еще туда-сюда1. Второй никуда не годится понятно почему: сказуемого нет. Но в последнем, казалось бы, все благопристойно: подлежащее - roses - на месте, сказуемое - are - тоже, и обстоятельство стоит, где положено. Одно плохо: это предложение не переводится как "В саду розы".

_________________
1. У него один недостаток, присущий всем заблуждениям Математика. Все хорошо, все правильно, но люди так не говорят.

Дело в том, что, поскольку язык - это прежде всего средство коммуникации, каждое предложение несет некую информацию. Следовательно, каждое предложение отвечает на какой-то вопрос. Например, предложение I am thirty-four years old отвечает на вопрос "Сколько вам лет". Предложение вида Roses are in the garden отвечает, соответственно, на вопрос "Где розы?" Ладно, дес кать, огурцы - на грядке, три тополя - на Плющихе, а розы-то где?1 А они в саду.

________________
1. Студент Y может также задуматься о том, что предложение такого вида требует наличия перед розами определенного артикля: Where are the roses? The roses are in the garden.

Но мы-то хотели построить совсем другое предложение. И оно должно было отвечать не на вопрос "Где розы?", а на вопрос "Что (есть, имеется, наличествует, находится) в саду?". Это совсем другой вопрос, совсем другой случай и совсем другой синтаксис.

Если предложение отвечает на вопрос "Что (есть, находится, существует, расположено, наличествует, имеется, бывает)?" необходимо ввести формальное подлежащее there:

There are chairs in the room.

Это тот самый there is, о котором у всех есть некоторое представление. Я говорю "некоторое" потому, что оно недалеко простирается.

Что мы твердо знаем про there is? Ловчее всего с ним управляется Бритт. Он не знает, конечно, что это такое и зачем оно нужно, но он точно знает, что бывают предложения вида

There is a book on the table;

There are three members in my family

и так далее, по аналогии с которыми он до поры до времени довольно удачно выстраивает и другие предложения. Математик также обычно легко усваивает, что если после этого оборота стоит существительное в единственном числе, то мы говорим there is, а если во множественном - то there are. Пока мы не выходим за пределы простейших предложений, у преподавателя создается иллюзия, что все понятно.

Для начала следует хорошо осознать, что there is - это не неразложимое выражение, не иероглиф с единственной неохотной уступкой множественному числу. А то некоторые полагают, что это такой глагол, который переводится "находиться". И говорят:

My house there is on Vasilievskiy Island.

Ничего похожего. There is - это подлежащее there (а значит, другому подлежащему там нечего делать) и сказуемое to be, которое изменяется по всем временам:

PrIndf

Imagine there's no heaven1
(чего нет/не имеется? - небес).

But if this life were a bought thing
There are ways I know we'd mend2
(что существует? - способы).

PastIndf

I was looking for love in the strangest places
There wasn't a stone that I left unturned3
(Чего не было? - камня).

_________________
1.Imagine by John Lennon.
2.Get Right with Me by Depeche Mode.
3.July Morning by Uriah Heep.

There were voices down the corridor:
I thought I heard them say:
Welcome to the Hotel California1
(что было? - голоса).

FutIndf

In my mind there's no sorrow
Don't you know that it's so
There'll be no sad tomorrow
Don't' you know that it's so2

(чего не будет? - грустного завтрашнего дня).

HumFut

God knows there's gonna be no more water
But fire next time.3

(что будет в наличии? - не вода, а огонь).

Кроме этих простейших времен, возможно также согласование there is с модальными глаголами:

"There must be some way out of here," said the joker to the thief4

(что должно быть? - какой-нибудь выход).

И постановка этого оборота в перфект, как, например, в вопросе "Была ли сегодня какая-нибудь почта?":

Has there been any delivery today?

____________
1. Hotel California by The Eagles.
2.There's a Place by The Beatles.
3.God Knows by Bob Dylan.
4.All Along the Watchtower by Bob Dylan.

Итак, сейчас мы должны отчетливо понять две вещи: во-первых, глагол to be не прирос к обороту there is в неизменной форме is, a ведет себя точно так же, как он ведет себя всегда; во-вторых, что there is появляется, когда предложение отвечает на вопрос "Что есть там-то" или "Что бывает/ существует".

К сожалению...

Все не так понятно, как кажется на поверхностный взгляд. Приходит пора сказать: "Если бы не было воды, не было бы жизни". Много сил уходит на то, чтобы вспомнить второй if. И, наконец, порождается:

If water weren't, life wouldn't be.

Позвольте. To be - это глагол-связка. Он сам по себе вообще ничего не означает. После него полагается именная часть глагола: "Если бы вода не была (какой-то или чем-то), жизнь не была бы (какой-то или чем-то)" Например:

If water weren't so hard to find, life wouldn 't be so difficult.

Есть большая разница между предложениями "если бы не было воды" и "если бы вода не. была". Во втором случае "вода" - это подлежащее, а "быть" - его сказуемое в виде глагола-связки, после которого хочется услышать и смысловую часть. В первом - "воды" (в родительном падеже) никак не может быть подлежащим1. В русском предложении подлежащего вообще нет. Вот в этом-то случае и ставится формальное подлежащее there.

If there weren't water, there wouldn't be life.

__________
1. Подлежащее стоит всегда в именительном падеже.

Если бы не было (не имелось, не существовало и так далее), то не было бы (не имелось бы, не существовало бы и т.п.).

Не совсем понятно, как пользоваться нашим правилом про постановку правильного вопроса. К условному предложению трудно поставить вопрос, разве только "Чего не было бы, если бы не было чего?", который, во-первых, звучит не по-русски, а во-вторых, все равно не эквивалентен вопросу "Что есть (имеется etc.)?". Кроме того, неприятное впечатление оставила необходимость разбираться, к чему относится глагол to be и есть ли в русском предложении подлежащее. Так ведь и запутаться недолго.

Фокус (9)

Проделайте в уме такую операцию. Видоизменяйте любое предложение, в любом времени и наклонении, до тех пор, пока оно не превратится в предложение изъявительного наклонения в настоящем времени.

Если бы не было воды...

Сначала убираем условность, то есть переходим в план реальности. Получаем "есть вода". А теперь - самое главное. Поставим сюда отрицание ("нет воды"), причем для удобства поставим его в просторечной форме "нету"1:

Если бы не было воды - Есть вода - Нету воды.

_________________
1. Почему именно в такой, режущей глаз, форме? Потому что она - единственная, которую нельзя ни с чем перепутать

Если в ходе наших рассуждений мы в качестве конечного пункта упираемся в слово "нету" - значит, в предложении придется использовать there is.

Допустим, мы обратились мыслями еще дальше - к третьему if - и говорим:

Если бы не было рабов, не было бы патрициев.

Если бы не было рабов - были рабы - есть рабы - нету рабов.

Аналогично с патрициями:

If there had been no slaves, there would have been no patricians.

To же самое совершаем с будущим временем:

Этой зимой будет много снега. (Будет снег - есть снег - нету снега.)

There wilt be much snow next winter.

В тех же предложениях, где никакого there is нет и быть не может, никакого "нету" тоже не возникнет. Эти предложения имеют подлежащее (не формальное, а обыкновенное, то есть не there):

Соседи (подлежащее) были (сказуемое) во дворе.

The neighbors were in the yard.

Это предложение отвечает на вопрос "где были соседи?", и сколько бы мы его ни видоизменяли, к слову "нету" мы не придем.

Для сравнения возьмем предложение "Во дворе были соседи". Оно отвечает на вопрос "Кто был (или что было) во дворе?" и при видоизменении приведет нас к слову "нету":

Были соседи - есть соседи - нету соседей.

There were neighbors in the yard.

Проанализируйте цитаты и убедитесь в том, что Фокус работает.

In your eyes there is no hope for tomorrow.1

В твоих глазах нет (=нету) надежды...

There is one question I'd really love to ask.2
Существует один вопрос (есть вопрос - нету вопроса) ...

There were no keys no guards
Just one frightened man and some old shadows for bars.3
He было (нету) ни ключей, ни стражников...

There's a lady who's sure
All that glitters is gold.4
Есть дама (нету дамы), которая уверена...

________________
1.Chiquitita by ABBA.
2.One Love by Bob Marley.
3.Living Proof by Bruce Springsteen.
4.Stairway To Heaven by Led Zeppelin.

Для сравнения: предложения с нормальным подлежащим, отвечающие на вопрос "где?":

"The problem is all inside your head," she said to me.1
Проблема (подлежащее) находится (где?) в твоей голове

The lunatic is in the hall. The lunatics are in my hall.2
Сумасшедшие (подлежащее) находятся (где?) в холле.

Now she and her man, who called himself Dan,
were in the next room at the hoe-down.3
Она и Дэн (подлежащее) были (где?) в соседней комнате.

The king was in the garden picking flowers for a friend who came to play.
The queen was in the playroom painting pictures for the children's holiday.4
Король (подлежащее) был (где?) в саду. Королева (подлежащее) была (где?) в детской.

_______________
1.Fifty Ways to Leave Your Lover by Paul Simon, 1975.
2.Brain Damage by Pink Floyd.
3.Rocky Raccoon by The Beatles.
4.Cry, Baby, Cry by The Beatles.

К счастью...

Во-первых, стоит несколько раз проделать этот фокус, и у Вас (особенно если в вас есть что-то от Бритта) разовьется понимание того, где there is, а где просто to be.

Во-вторых, в придаточных предложениях условия огород городить не обязательно. Там, где предполагается "если бы не было", вместо there is, обычно работают такие слова:

If not for water, there would be no life.

But for the slaves, there wouldn't have been any patricians.

If not for you,
Babe, I couldn't find the door,

Couldn't even see the floor,
I'd be sad and blue,
If not for you.1

Без оборота there is не обойтись также в предложениях, отвечающих на вопрос "сколько" и поэтому включающих в себя числительные или слова many и much в качестве носителя основной информации предложения:

Yes, there are two paths you can go by2

(сколько дорог? - две)

He says "It's three a.m. there's too much noise
Don't you people want to go to bed"3

(сколько шума? - слишком много)

___________________
1.If not for You by Bob Dylan.
2.Stairway To Heaven by Led Zeppelin.
3.Get Off of My Cloud by The Rolling Stones.

Разумеется, и в этом случае, и в случае, если вы применяете фокус, необходимо учитывать следующее:

Во-первых, никакого there is нет и быть не может там, где чего-то "нету" у кого-то. В этом случае используется глагол to have:

Если бы у нас была вода, мы сделали бы чай.

If we had water, we would make tea.

To же самое относится к предложениям, отвечающим на вопрос "сколько". Если "у него много денег", то he has a lot of money.

Во-вторых, следует с осторожностью относиться к употреблению there is в связи с одушевленными существительными. "На вечеринке не будет Маши" - это не "There will be no Masha at the party", a "Masha won't be at the party".

В-третьих, не забывайте, что в обороте there is слово there не имеет никакого отношения к знакомому нам there, означающему "там". Поэтому, когда вы говорите "там нету" или "там есть (имеется, существует и т. п.)", придется добавить еще один there:

Nobody can deny that there's something there.1

Последнее замечание, как я надеюсь, окажется совершенно лишним. Я хочу напомнить, что оборот there is, будучи полноценным подлежащим и сказуемым, в вопросительных предложениях ведет себя точно так же, как любое другое подлежащее со сказуемым:

Who are these people who are walking towards you?

Do you know them or will there be a fight?2

____________
1. Here, There and Everywhere by The Beatles.
2. Don't Fall Apart on Me Tonight by Bob Dylan.

К сожалению...

Есть еще одна проблема, на первый взгляд представляющаяся трудноразрешимой. Как мы уже видели, сказуемое to be после подлежащего there может ставиться либо в единственное число (there is, there was, there has been), либо во множественное (there are, there were, there have been). He совсем понятно, что делать, если после этого оборота предполагается перечисление, некоторые пункты которого стоят в единственном числе, а некоторые - во множественном:

There is a cat and two dogs in the room.

There are a cat and two dogs in the room.

Первый вариант кажется неудачным, потому что единственное "число (there is) относится к трем объектам: одному коту и двум собакам. Второй вариант тоже так себе, потому что там после глагола во множественном числе (there are) идет артикль единственного числа (a cat). Можно, конечно, выйти из положения, поменяв собак местами с котом:

There are two dogs and a cat in the room.

Это, во-первых, повлечет за собой необходимость каждый раз тщательно следить за порядком перечисления, что действует на нервы. Во-вторых, остается непонятным, что делать, если собака тоже одна.

There is a cat and a dog in the room.

There are a cat and a dog in the room.

Мы сталкиваемся с теми же проблемами (первый вариант - сказуемое в единственном числе прилагается к двум объектам; второй - артикль а после множественного числа глагола), а разрешить их уже нельзя никакими перестановками.

Кроме того, бывают слова, сами по себе вносящие путаницу. Например, известный всем a lot. По смыслу он означает "много", а по форме стоит в единственном числе. Так как же согласовывать с ним there is?

There are a lot of roses in the garden.
There is a lot of roses in the-garden.

Опять то же самое. Сказуемое во множественном числе - а за ним a lot в единственном. Сказуемое в единственном - а за ним множество объектов (роз); Скажу вам по секрету, что в академическом английском языке нет1 единой точки зрения на эту проблему.

Фокус (10)

Современный разговорный язык склонен рассматривать сказуемое to be в обороте there is как согласующееся не с тем, что там дальше пойдет, а с самим подлежащим there и поэтому стоящее всегда в единственном числе. Те, кто изучал немецкий или французский язык, увидят аналогию с оборотами es gibt и il у а, в которых сказуемое (geben или avoir) никогда не приобретает множественного числа, потому что согласуется с формальным подлежащим es и il. Для тех, кто не изучал других языков, повторяю: после подлежащего there можете всегда ставить to be в единственном числе2.

You've never learned to read or write
There's no books upon your shelf.3

There's a million reasons for you to be crying
You been so bold and so cold.4

______________
1.To есть нету. То есть there isn't.
2.Если же вам придется сдавать экзамен, выясните, каковы в этом смысле препочтения экзаменатора.
3.One More Cup of Coffee (Valley Below) by Bob Dylan.
4.God Knows by Bob Dylan.

There was a lot of fights between the black and white.1

Упражнение

1. "Почему ты не пишешь?" - "У меня нет ручки". - "На столе полно ручек!"

2. В конце улицы - большой серый дом. Моя квартира находится на последнем этаже.

3. "У тебя есть ее номер телефона?" - "Нет, у нее вообще нет телефона". - "А горячая вода у нее в квартире есть?" - "Нет там воды. И электричества нет." - "Вот почему ее никогда не бывает дома".

4. "У вас есть кошка?" - "У нас нет. Во дворе множество котов. А что?" - "Да мыши в коридоре".

5. "Я знаю, что должно быть какое-то решение. Не бывает безвыходных положений. На этой неделе были всевозможные проблемы, но у каждой было решение".

6. На улице было много людей. Все мужчины были в черном. Женщин было всего две или три. У одной из них был большой зеленый зонтик.

7. С утра шел снег, и теперь он лежал повсюду: на деревьях, скамейках, земле и машинах.

8. Существует такое понятие, как "вероятность". Вероятность того, что я встречу ее на улице, была близка к нулю.

9. "В вашем городе слишком много полицейских." - "Ну и что?" - "В моем городке было всего два полицейских. И оба они были старые и ленивые". - "Но там и преступников не было". - "Не было. Я был единственным".

10. Бывают вежливые люди и хамы. Но там, к сожалению, были одни хамы.

11. Будет ли надежда? Существует ли справедливость? Если существует, то будут ли честные люди вознаграждены, а негодяи наказаны?

(Варианты ответов: "да" на все вопросы; "нет" на все вопросы. Ответ должен быть стандартным.)

12. Если бы у тебя были дети, ты был бы более ответственным. Когда в семьях есть дети, мужья стараются побольше заработать. А когда дети в школе, у жены есть время заняться домом.

__________________
1. My Hometown by Bruce Springsteen.

The Keys

1. "Why aren't you writing?" - "I have no pen." - "There is a lot of pens on the table!"

2. At the end of the street there is a large gray building. My apartment is on the last floor.

3. "Do you have her phone number?" - "No, 1 don't. She has no phone at all." - "Is there hot water in her apartment?" - "No, there isn't. There is no electricity, either." - "That's why she is never home."

4. "Do you have a cat?" -"No, we don't. There's a lot of cats in the yard. Why?" - "There are mice in the hallway."

5. I know there must be a solution. There are no situations with no way out. This week there have been all kinds of problems, but every one had a solution."

6. There were many people on the street. All the men were in black. There were only two or three women. One of them had a large green umbrella.

7. It had been snowing since morning, and now the snow was everywhere: on the trees, benches, ground and cars.

8. There is such a notion as "probability". The probability of meeting her on the street was close to zero.

9. "There are too many cops in your city." - "So what?" - " There were only two cops in my town. And they were both old and lazy." - "But there were no criminals, either." - "No, there weren't. I was the only one."

10. There are polite people and boors. Unfortunately, there were only boors there.

11. Will there be hope? (Yes, there will. No, there won't.) Is there justice?(Yes, there is. No, there isn't.) If there is, will the honest be awarded, and the evil punished? (Yes, they will. No, they won't.)

12. If you had children, you would be more responsible. When there are kids in a family, the husband tries to earn more. And when the kids are in school, the wife has time to do the house.

Комментарии

Теперь, когда вы проверили себя по ключам, посмотрим, в чем дело.

(1) "У меня нет ручки" = "я не имею". "На столе полно ручек": чего полно на столе? - ручек. Или через Фокус: полно ручек - есть ручки - нету ручек.

(2) "В конце улицы (есть, имеется, существует, находится) большой дом". Через Фокус: В конце улицы нету большого дома.

Моя квартира (подлежащее) находится (сказуемое) на последнем этаже. Предложение отвечает на вопрос "Где моя квартира?"

(3) "У тебя есть" = "ты имеешь". "У нее нет" = "она не имеет". "Есть ли горячая вода у нее в квартире" - это вопрос, за которым должен следовать ответ "есть" или "нет (нету)". Именно этот ответ и следует:

воды нету и электричества нету. А вот ее "не бывает" ("нету") дома - это традиционный оборот she is not home.

(4) "У вас есть" = "вы имеете". "У нас нет" = "мы не имеем". "Во дворе (есть, имеется, существует, находится) много котов (Фокус: нету котов)." Так же и с мышами.

(5) "Должно быть решение". Через Фокус: должно быть решение - есть решение - нету решения. "Не бывает" (безвыходных положений) - это и есть "нету". "На этой неделе были всевозможные проблемы": были проблемы - есть проблемы - нету проблем. Время PrPf возникло из-за упоминания отчетного периода. "У каждой было" = "каждая имела".

(6) "На улице было много людей" - то же, что с котами во дворе. "Мужчины (подлежащее) были (сказуемое) в черном:

очевидно, что there is тут ни при чем, потому что слово "нету" никак не привязывается. "Мужчины были в черном - мужчины не были в черном - мужчины в черном - мужчины не в черном - и так далее. До слова "нету" мы так

не дойдем никогда1. "Женщин было две или три" - предложение отвечает на вопрос "сколько". "У одной из них был" = "одна из них имела".

(7) Снег (подлежащее) лежал (сказуемое). Никаких "нету" не всплывет. По-другому можно трактовать это предложение как "повсюду - на деревьях, скамейках и т. д. - был снег". В таком случае получится there was snow everywhere (был снег - есть снег - нету снега).

(8) "Существует вероятность": есть вероятность - нету вероятности. "Вероятность (подлежащее) была (сказуемое) близка к нулю".

(9) "В вашем городе слишком много полицейских" - аналогично котам во дворе. То же самое "в моем городке", только в прошедшем времени. "Они (подлежащее) были (сказуемое) старые и ленивые". "Но там и преступников не было" - тоже по аналогии с котами, только не "во дворе", а "там". "Я (подлежащее) был (сказуемое) единственным".

(10) "Бывают" - есть - нету. "Там были" - есть - нету.

(11) "Будет надежда" - есть надежда - нету надежды. "Существует" - есть - нету. "Будут ли честные люди награждены":

"честные люди - подлежащее" "будут награждены" - сказуемое (пассивное). То же самое и с негодяями. Стандартные ответы - по правилам.

(12) "Если бы у тебя были" = "если бы ты имел". "Ты (подлежащее) был бы (сказуемое) более ответственным". "Когда в семьях есть дети - нету детей..." "Когда дети (подлежащее) (где находятся?) в школе..."

______________
1. Другое дело, если бы предложение звучало "Там были мужчины в черном". Были - есть - нету: There were men in black there.

5.2. Some, any, every, no

When sorrows come, they come not single spies,

But in battalions!

Shakespeare, Hamlet

В этом разделе мы столкнемся с той же проблемой, с которой уже сталкивались, говоря о согласовании времен. Все будет очень просто, но придется держать в голове множество подробностей и учитывать их все одновременно.

Существует целый спектр ошибок, которые студент Х делает постоянно. Вот они:

1. This door can be opened by every key!

2. There must be any way out.

3. I have no any desire to tell you that.

4. Maybe I have no my keys?

5. I couldn't do something to help him.

6. Nobody woman can love such a man.

Будем разбираться последовательно.

5.2.1. Собственноезначение

"Have some wine," the March Hare said in an encouraging tone.

Alice looked all round the table, but there was nothing on it but tea.

"I don't see any wine," she remarked. "There isn't any," said the March Hare. "Then it wasn't very civil of you to offer it," said Alice angrily.

Lewis Carroll, Alice's Adventures in Wonderland

Первое, что необходимо понять - это что every, any, some и по - не просто такие штучки, которые помещаются в предложение для его вящей красоты, и даже не приставки, которым положено приклеиваться к настоящим словам, вроде thing и body, но полноценные слова. Поэтому они имеют свои собственные значения.

Слово every означает "каждый":

Could I come and see you here
And do this every night1
(каждую ночь).

But every girl I've ever had
Breaks my heart and leave me sad2
(каждая девушка). Слово any означает "любой":

And it's a thin thin line
But I want you to know
I'll walk it for you any time3
(в любое время).

Call me any name you like
I will never deny it4
(любым именем).

___________________
1. Anyone's Daughter by Deep Purple.
2. Anna by The Beatles.

3. Tougher Than the Rest by Bruce Springsteen.
4. Farewell Angelina by Bob Dylan.

He исключено, что кто-то не всегда может усмотреть разницу между "каждый" и "любой". Для меня эта разница была почти что тайной вплоть до следующего диалога:

Я: А что, разве в баню можно ходить каждый день? (подразумевая "любой", то есть разделение на мужские и женские дни).

Мой муж (с достоинством): Нет, каждый день нельзя. Для здоровья вредно.

А в любой день, как оказалось, можно. То есть что в четверг, что в пятницу - один черт: можно в любой день. Но нельзя и в четверг, и в пятницу, и в субботу, и так далее, то есть каждый день. Другими словами, "каждый" подразумевает "все". А "любой" - один какой-нибудь, какой попало, какой угодно.

Именно в этом и заключалась ошибка в предложении (1). This door can be opened by every key будет переводиться как "эту дверь можно открыть каждым ключом", и не совсем понятно, то ли надо открывать ее каждым ключом (то есть всеми ключами) по очереди, то ли одновременно. В действительности, ее можно открыть любым ключом, а не каждым:

This door can be opened by any key.

Слово some означает "некоторый", "некий", "какой-нибудь", "какой-то":

Maybe you'll be out there on that road somewhere

In some bus or train traveling along

In some motel room there'll be a radio playing

And you'll hear me sing this song1

(в каком-нибудь автобусе... в номере какого-то мотеля...).

При существительных неисчисляемых (см. ниже) оно также означает "некоторое количество":

Lovely Rita meter maid may I inquire discreetly
When are you free to take some tea with me?2

______________
1. Bobby Jean by Bruce Springsteen.
2. Lovely Rita by The Beatles.

Слова any и some, таким образом, ни в коем случае не могут считаться взаимозаменяемыми. В этом суть ошибки (2): There must be any way out. Смысл предложения был совсем другим: должен быть какой-нибудь выход:

There must be some way out.

Слово no означает "ни один", "никакой":

Well, I got a job and tried to put my money away

But I got debts that no honest man can pay1
(ни один честный человек).

No sound ever comes from the Gates of Eden2
(никакой звук).

Пока все было хорошо. Согласно уже известному нам Murphy's Law это значит, что должна произойти какая-нибудь неприятность. Заключается она в том, что все, сказанное до сих пор, распространяется только на утвердительные предложения.

В вопросительных и отрицательных предложениях слова some и по исчезают, как по волшебству. Их заменяет слово any.

Did they expect us to treat them with any respect?3

Утвердительное предложение было бы таким: They expected us to treat them with some respect.

Are there any queers in the theater tonight?4

Утвердительное: There are some queers in the theater tonight.

For them that must obey authority
That they do not respect in any degree.5

Если бы сказуемое стояло в утвердительной форме, перед словом degree оказалось бы по: That they respect in no degree.

Oh. Jokerman. you know what he wants,
Oh, Jokerman, you don't show any response.6

_____________
1. Atlantic City by Bruce Springsteen.
2. Gates of Eden by Bob Dylan.
3. The Fletcher Memorial Home by Pink Floyd.
4. In The Flesh by Pink Floyd.
5. It's All Right, Ma (Гт Only Bleeding) by Bob Dylan.

6. Jokerman by Bob Dylan.

Если бы сказуемое стояло в утвердительной форме, было бы: You show no response.

Для того, чтобы понять, чем нас не устраивает предложение (3): I have no any desire to tell you that, надо учесть, что все эти словечки друг друга взаимно исключают. То есть одновременно может стоять только одно из них: либо any, либо every, либо some, либо по. Следовательно, возможны два приемлемых варианта предложения "У меня нет никакого желания сообщать вам это":

I don't have any desire to tell you that.
I have no desire to tell you that.

Но этого мало. Они не только друг друга, взаимно исключают, они еще исключают притяжательные местоимения. Поэтому и предложение (4) - Maybe I have no ту keys? - никуда не годится. Приходится выбирать что-то одно: либо "никаких ключей", либо "моих ключей":

I don't have my keys. I hare no keys. I don't have any keys.

Закрадывается страшная мысль:, а не исключают ли они еще чего-нибудь? Ну конечно. Во-первых, артикли1. Нельзя сказать "a some" или "the no", да никому и в голову не приходит. Во-вторых, указательные местоимения this и that, что тоже довольно очевидно.

________________
1. Читатель удивлен. Он и в мыслях не имел ставить какие бы то ни было артикли где бы то ни было. К сожалению, это не тема данной книги. Я скажу о них буквально два слова в следующем разделе, но, честно говоря, нам пока не до артиклей.

К сожалению...

Если этих двух последних ошибок никто обычно не делает, то смешение some/any/no с притяжательными местоимениями происходит постоянно, потому что все время возникает необходимость сказать:

Ни один их ребенок не ходит в школу.
Я потерял некоторые мои тетрадки.
Дайте мне любой ваш молоток.

Здесь и начинается: по their child, some ту notebooks, any your hammer, а это очень неприятная ошибка.

Фокус (11)

Еще раз посмотрите на русские предложения. Все их можно представить в виде:

Ни один из их детей...
Некоторые из моих тетрадок...
Любой из ваших молотков...

Такие предложения можно сказать и по-английски. Предлог "из" при этом будет выражаться предлогом of (а отнюдь не from, как многие думают).

I lost some of my notebooks.

Lend me any of your hammers.

Некоторого внимания потребует только слово по, которое в сочетании с of даст не по of, a none of:

None of their kids go to school.

Единственная неприятность, которая нас подстерегает - это необходимость запомнить: все это не относится к тому случаю, когда объектов два. В этом случае, по превращается в neither, some - в one, a any - в either: При этом все эти слова согласуются с единственным числом, потому что подразумевают только один объект из двух.

Neither of their kids goes to school
(если детей только двое);

I lost one оf my notebooks
(если их было всего две);

Lend me either of your hammers
(любой из двух).

Точно так же получится, если вы все-таки захотите сказать "некоторые эти" и тому подобное, то есть скомбинировать -any/some/ по с указательными местоимениями. Не забывайте подставить в русское предложение слово "из", и все получится само:

I am going to sell some/any of these pictures
(если их больше двух);

You can take one/either of those plates.
(если их две);

None of those seats can be taken
(больше двух);

Neither of these ladies is beautiful
(их две).

А как вы думаете, что произойдет со словами neither и none в отрицательном предложении? None, разумеется, превратится в any. A neither просто утратит первую букву и станет either.

I don't like either of these ladies.
You can't take any of those seats.

Точно так же дело будет обстоять в случаях, когда предлог "из" комбинируется с личными местоимениями:

You must pick up one or the other
Though neither of them are to be what they claim1
(Ни одно из них, причем их два)

We were young and full of life and none of us prepared to die2
(Ни один из нас, причем нас было больше, чем двое)

___________________
1. Just Like Tom Thumb's Blues by Bob Dylan.
2. Fernanda by ABBA.

Упражнение

Найдите ошибки и исправьте их. Правильные предложения отмечайте плюсиками.

1. She said she didn't want any reward.

2. I would like to have any coffee, please.

3. If you can't manage by yourself, ask every member of the staff to help you.

4. I didn't write any letters because I didn't find some pen.

5. I am afraid we don't have nor salt left.

6. I would be glad if you came to see me once or twice this week, every day you like.

7. Neither of the two sisters was intelligent.

8. Any child can do it easily.

9. If they hadn't found the solution, they wouldn't have been paid no any money.

The Keys

1. +

2. I would like to have any some coffee, please.

3. If you can't manage by yourself, ask every any member of the staff to help you.

4. I didn't write any letters because I didn't find seme any pen.

5. I am afraid we don't have no any salt left.

6. I would be glad if you came to see me once or twice this week, every any day you like.

7. +

8. +

9. If they hadn't found the solution, they would have been any no wef money.

Комментарии

(2) Получилось "я хотел бы какого угодно кофе". Так говорят исключительно редко. Если вы хотите подчеркнуть "кофе любого сорта", то так и говорите: some coffee of any kind.

(3) Имеется в виду не "попросите всех поголовно, и весь коллектив устроит аврал, чтобы вам помочь", но "попросите любого".

(4) Some, как мы уже выясняли, не может стоять в отрицательном предложении.

(5) В отрицательных предложениях по меняется на any. У тех читателей, кто достаточно искушен в английском языке, а также у Бритта, шевелится подозрение, что эта ошибка - не очень страшная. Всю правду об этом вы узнаете из 5.2.3.

(6) Если предлагают приходить "один или два раза", то очевидно, что "каждый день" наносить визиты не рекомендуется.

(7) Можно убрать слово two, потому что оно избыточно: neither уже предполагает, что их две: Neither of the sisters was intelligent.

(9) No any не бывает.

5.2.2. Старыезнакомые

"I see nobody on the road," said Alice. "I only wish I had such eyes," the King remarked in a fretful tone. "To be able to see Nobody! And at that distance too! Why, it's as much as I can do to see the real people, by this light!"

Lewis Carroll, Through the Looking-Glass

А теперь посмотрим, что получится, если к этим же словам приделать всем известные хвосты. Специально для Математика сделаем это в виде таблички:

 | -body или -one | -thing | -where
every- | everybody, everyone | everything | everywhere
 | все | всёa | везде
аnу- | anybody, anyone | anything | anywhere
 | Кто угодно, любой (человек) | что угодно | в любом месте, где угодно,
some- | somebody, someone | something | somewhere
 | кто-нибудь, кто-то | что-нибудь, нечто, что-то | где-нибудь, где-то
nо- | nobody, no one | nothing | nowhere
 | никто | ничего | нигде

а. Обратите внимание: это буква ё, а не е.

Эти слова всем известны настолько хорошо и давно, что ни у кого не возникает желания разобраться в них как следует. Пора это сделать.

Общие принципы будут точно такими же, как и у голых every, any, some и по, то есть в вопросительных и отрицательных предложениях some (somebody, someone, something, somewhere) и по (nobody, no one, nothing, nowhere) превратятся в any (anybody, anyone, anything, anywhere). Когда будете анализировать цитаты, обратите, кстати, внимание на то, что все эти слова согласуются с единственным числом (включая слова "всё" и "все")

Посмотрим, как они работают.

Everybody needs a place to rest
Everybody wants to have a home1

(абсолютно всем нужно).

Everyone was there to greet me when I stepped inside2

(там были все поголовно). Хорошо бы не путать everybody/one и anybody/one (см. пример с баней). "Кто угодно" - это не "все":

You've come to look for a king.
Anybody could be that guy3

("кто угодно" мог бы, но не "все как один").

То же самое происходит со словами everything и everywhere, которые желательно не смешивать с anything и anywhere:

_____________
1. Hungry Heart by Bruce Springsteen.
2. When I Paint My Masterpiece by Bob Dylan.
3. Dancing Queen by ABBA.

Everything is clear in my heart1
(абсолютно все).

I'll buy you a diamond ring my friend, if it makes you feel all right.
I'll get you anything my friend, if it makes you feel all right2

(все, что угодно, а не все сразу).

Everywhere people stare each and every way3
(повсеместно).

She asked me to stay and she told me to sit anywhere4
(куда угодно, на любое место, а не всюду одновременно).

Со словами на some- и по- все обстоит совсем просто, но надо как-то не забывать менять эти some- и по- на any- в вопросительных и отрицательных предложениях:

Nowhere man don't worry
Take your time don't hurry
Leave it all till somebody else lends you a hand5
(пока кто-нибудь).

Does anybody here remember Vera Lynn?6
(помнит ли кто-нибудь).

____________________
1. Oh My Love by John Lennon.
2. Can't Buy Me Love by The Beatles.
3. You've Got to Hide Your Love Away by The Beatles.
4. Norwegian Wood by The Beatles.
5. Nowhere Man by The Beatles.
6. Vera by Pink FIoyd.

Some rich man came and raped the land Nobody caught him1

(никто его не поймал).

While the make-up man's hands
Shut the eyes of the dead
Not to embarrass anyone2
(чтобы никого не смущать).

______________
1. The Last Resort by The Eagles.
2. Farewell Angelina by Bob Dylan.

Точно так же поведут себя something и nothing (в вопросительных и отрицательных предложениях - anything), а также somewhere и nowhere (в вопросительных и отрицательных предложениях - anywhere).

Осталось сообразить, как следует правильно расставлять отрицания, если предложение длинное и таких слов там много. Например: "я никого нигде не видел". Исходя из того, что отрицание должно быть только одно, это предложение можно, вроде бы, сказать тремя способами:

I didn't see anybody anywhere.

I saw nobody anywhere.

I saw anybody nowhere.

Сразу отбросим третий вариант. No меняется на any только в том случае, если отрицание уже прозвучало, а то никто ничего не поймет (nobody is going to understand anything). To есть сначала необходимо сказать что-то с отрицанием, а уже потом ставить слова на any-.

Между первым и вторым предложением нет никакой фатальной разницы: они оба грамматически корректны. Стилистически, однако, первое предложение намного лучше, потому что общее правило гласит:

Отрицание следует ставить как можно раньше, например:

Никто ни о чем не узнает.
Nobody will know anything.

Одним словом, заплати налоги и живи спокойно: поставь отрицание в самом начале, а там меняй себе все по- на any- автоматически:

You can't find no salvation, you have no expectations
Any time, any place, anywhere.1

Ваша интуиция, конечно, подсказывает вам, что так гладко не бывает. Правильно подсказывает. Есть исключение, и это слово never, которое мы еще не рассматривали. По-хорошему, если это слово стоит в отрицательном предложении, то never надо менять на ever:

But nobody ever hears him, or the sound he appears to make2

(никто никогда его не слышит). А значит, казалось бы, если учесть еще и общее правило насчет постановки отрицания как можно раньше, то придется говорить так:

I didn't ever go back.

________________
1. No Time to Think by Bob Dylan.
2. The Fool On The Hill by The Beatles.

Но так обычно не говорят. А говорят вот как:

I went out for a ride and I never went back1

Потому что слово never здесь является приоритетным. Если оно есть и относится к сказуемому, то его и надо ставить вместо привычного нам способа отрицания сказуемого через альфу и not:

And a rock feels no pain, and an island never cries1 (вместо doesn't ever cry);

A love like ours could never die3

(вместо couldn't ever die).

____________
1.Hungry Heart by Bruce Springsteen.
2.I Am a Rock by Simon and Garfunkel.
3.And I Love Her byTheBeatles.

Теперь мы все знаем и можем посмотреть на последние два из шести страшных предложений, с которых мы начинали обсуждение этих местоимений.

(5) I couldn't do something to help him.

Мы уже рассматривали отрицательные предложения и видели два варианта: аny и по. Соответственно, они разворачиваются в два предложения:

I couldn't do anything to help him.

I could do nothing to help him.

Первое предложение идеальное, второе похуже. Никакого something нам теперь и в страшном сне не приснилось бы. Слово some в отрицательном предложении возможно только там, где вы поставили бы аналогичные слова и в русском языке:

I am not just somebody, you know!
Я вам не кто-нибудь.

"Can I take something to drink from?"- "It is not something. It's my favorite china cup. Leave it alone."

"Можно я возьму что-нибудь, из чего пить?" - "Это тебе не "что-нибудь", а моя любимая фарфоровая чашка. Поставь на место".

(6) Nobody woman can love such a man.

Вот эту ошибку делают чаще всего. Хотя, казалось бы, в свете всего вышеизложенного могли "бы и не делать. Говорящий не имел в виду ужасную "Женщину Никто", наподобие Nowhere Man. Он хотел сказать "ни одна женщина". А это, как известно, по woman. Точно так же, многие любят говорить "I would like something coffee", напоминая тем самым "господина с туземным носом" из рассказа Тэффи, который говорил:

- Дайте мне что-нибудь, шашлык и что-нибудь, форель.

Для тех, кто все-таки запутался, поясняю со всей определенностью: местоимения, оканчивающиеся на -body, -thing и -where, ни в коем случае нельзя ставить перед существительными1.

_____________
1. Если вы не заняты словотворчеством и стихосложением, чего вам категорически не рекомендуется делать на английском языке.

Кстати...

Говоря об отрицательных предложениях, мы все время полагали, что всем интуитивно понятно, что это такое. До поры до времени это может быть так, но иногда возможна путаница.

Во-первых, сфера действия отрицания распространяется не на все сложноподчиненное предложение, а только на ту его часть, в которой оно стоит. Например:

Если вы сами об этом никому не расскажете, никто об этом не узнает.

If you don't tell anybody about it yourself...

Отрицание don't tell распространяется только до конца придаточного, поэтому nobody меняется на anybody, а в главном все начинается по новой, потому что отрицание в придаточном не имело к нему никакого отношения:

... nobody will know it.

Во-вторых, и в самых неприятных, отрицание может быть выражено разными способами. Например, слово without - это отрицание, поэтому при его появлении все some и по начинают вести себя так же, как при появлении любого другого отрицания:

A merry merry Christmas
and a happy new year
let's hope its a good one
without any fear.1

And if anybody asks me.
"Is it easy to forget?" I'll say, "It's easily done,
You just pick anyone.
And pretend that you never have met!"2

_____________________
1. Happy Xmas (War is Over) by John Lennon. Кроме того, полагается менять some на any после if:

2. I Don't Believe You (She Acts Like We Never Have Met) by Bob Dylan.

Упражнение

1. Я никого здесь не знаю.

2. Я никогда не видел ничего подобного.

3. Она нигде не могла найти свою красную шляпу и пошла на вечеринку вообще без шляпы.

4. Если вы пойдете вдоль реки, вы никого не встретите и никто вас не увидит.

5. Кто-то сказал ему, что ее видели где-то в Нью-Йорке.

6. Почему вы никого не предупредили?

7. Если бы вы ничего не украли, никто бы вас не арестовал.

8. Вы с кем-нибудь об этом говорили?

9. У кого-нибудь есть машина?

10. Если кто-нибудь знает правду, он должен промолчать.

11. Кто-то должен всем заплатить.

12. Я все знаю, но вам ничего никогда не скажу.

The Keys

1. I don't know anybody here.

2. I have never seen anything like that.

3. She couldn't find her red hat anywhere, so she went to the party without any hat at all.

4. If you walk along the river, you won't meet anybody, and nobody will see you.

5. Someone told him she had been seen somewhere in New York.

6. Why didn't you warn anybody?

7. If you hadn't stolen anything, nobody would have arrested you.

8. Did you talk to anybody about it?

9. Does anybody have a car?

10. If anybody knows the truth, he/they/he or she must keep silence.

11. Somebody must pay to everyone.

12. I know everything but will never tell you anything.

5.2.3. Иллюзиягреха1

Good men must not obey the laws too well.

Ralph Waldo Emerson, Politics

А что будет, если вы вдруг совершите Чудовищную Ошибку и скажете I don't know nothing about it вместо I don't know anything?

Да ничего не будет. Единственная группа людей, которые могут вас неправильно понять - это преподаватели. Это они выдумали жуткую страшилку насчет двойного отрицания, которое якобы в результате дает утверждение. Один мой знакомый преподаватель английского языка - кстати, стопроцентный американец - на полном серьезе убеждал своих студентов, что такое предложение будет означать "Я все знаю". При этом он грешил не только против родного языка, но и против элементарной формальной логики2.

_____________
1. Грех тут совершенно ни при чем. Так называется мой любимый роман Александры Марининой.

2. Для желающих углубиться в формальную логику сообщаю: предложения I know nothing и I don't know nothing находятся в отношении контрадикторности, а не контрарности. Контрадикторным отрицанием суждения "я не знаю ничего" будет "я знаю что-то", а не "я знаю все". Точно так же, например, отрицанием суждения "это черное" будет "это не черное", а не "это белое".

В любом случае, живому языку наплевать на кабинетную логику и изобретенное ею двойное отрицание. Нет никакого греха в том, чтобы ставить отрицания в английском языке точно так же, как в русском:

She said there was nothing that I could have done
There was nothing nobody could say1

(должно было бы быть: There was nothing anybody could say).

It's no use saying that you don't know nothing2

(должно было бы быть: that you don't know anything).

Разумеется, если вам предстоит сдача экзамена, или если вы ведете официальную переписку, или вообще хотите произвести впечатление, следует делать все по правилам. В качестве Упражнение исправьте "ошибки", допущенные авторами, и переделайте эти - правильные - предложения в еще более правильные.

1. She never said nothing, there was nothing she wrote.3

2. Don't ask me nothin' about nothin,
I just might tell you the truth.4

3. When I hold you in my arms

And I fee! my finger on your trigger
I know nobody can do me no harm.5

4. Stuck inside these four walls,
Sent inside forever,
Never seeing no one
Nice again like you.6

________________
1. Bobby Jean by Brnce Springsteen.
2.Once Upon a Time in the West by Dire Straits.
3.Man in the Long Black Coat by Bob Dylan.
4.Outlaw Blues by Bob Dylan.
5.Happiness Is a Warm Gun by The Beatles.
6.Band on the Run by Paul McCartney.

5. I'm standing outside the Taj Mahal
I don't see no one around.1

The Keys

1. She never said anything...

2. Don't ask me anything about anything...

3. ... I know nobody can do me any harm.

4. ... Never seeing anyone...

5. ... I don't see anyone around

Чего только не говорят эти ужасные носители языка. Мало того, что они все время допускают двойное, а то и тройное, отрицание, так они еще любят тот самый кошмарный ain't, с которым мы уже сталкивались, обсуждая хвостатые вопросы. При этом ain't выступает в самых разных обличьях:

Angie. Angle
Ain't it good to be alive2
(ain't = isn't).

You ain't gonna miss your water
Until you well runs dry3
(ain't=aren't).

You don't have to feed me,
I ain't your dog that's gone astray4
(ain't = am not).

и даже:

Ain't seen my buddy in seven days5
(ain't = haven't).

Кроме того, они систематически превращаются в Тарзанов.

If the sun don't come
You get a tan from standing in the English rain.6

_____________
1.Gain' to Acapuico by Bob Dylan.
2.Angle by The Rolling Stones.
3.Could You Be Loved? by Bob Marley.
4.Got My Mind Made Up by Bob Dylan.
5.Darlington Country by Bruce Springsteen.
6.I am the Walrus by The Beatles.

County man tells me the same thing
He don't work, and he don't get paid.1

Все в комплексе порождает, например, такие конструкции, способные привести в ужас любого проакадемически настроенного преподавателя:

(It) don't make no difference what nobody says.2

По-хорошему это должно было бы звучать так:

(It) doesn't make any difference what anybody says.

А слова

It's a restless hungry feeling That don't mean no one no good3

в академическом виде звучали бы так:

It's a restless hungry feeling
That doesn't mean anyone any good.

Или вот еще:

You ain't going nowhere.4

Как вы догадались, это You are not going anywhere.

Зато следующий пример, боюсь, окажется вам пока не по силам:

Now there ain't nobody nowhere nohow gonna ever understand me the way you did.5

_______________
1.Darlington Country by Bruce Springsteen.
2.Hungry Heart by Bruce Springsteen.
3.One Too Many Morning by Bob Dylan.
4.You Ain't Goin' Nowhere by Bob Dylan.
5.Bobby Jean by Bruce Springsteen.

Здесь мало того, что все не по правилам, но еще и подлежащее со сказуемым опущено:

Now there isn't anybody anywhere anyhow (who is) going to ever understand me the way you did.

Вам я не предлагаю выбрасывать подлежащее со сказуемым (вы и сами любите их выбрасывать, причем там, где это совершенно недопустимо), наоборот, мне хотелось бы, чтобы в каждом вашем предложении фигурировали эти немаловажные члены. Что же касается вышеприведенной цитаты, то в ней появилось интересное слово gonna.

Для облегчения вашей жизни, привожу небольшой (и неполный) список тех словечек, которые можно услышать в разговорной речи или увидеть в художественной литературе. В левом столбике - как говорят (или пишут, если хотят изобразить разговорную речь). В правом - как правильно.

gonna | going to1
wanna | want to2
gimme | give me
lemme | let me
a lotta | a lot of
gotta | (have)got to
woulda | would have3
would-a | would have
would of | would have

1.Если будете сами употреблять такое слово, не за будьте, что to там уже есть, и не говорите gonna to.

2.Аналогично.

3. Имеется в виду третий if, то есть have относится к перфектному инфинитиву. Точно так же поведут себя could have (coulda, could-a, could of) и другие модальные глаголы, о которых мы пока ничего не знаем.

Примеры:

Rocky didn't like that,
He said I'm gonna get that boy2
(= I am going to get that boy).

So please listen to me if you wanna stay'mine,
I can't help my feelings
I go out of my mind3
(= If you want to stay mine).

If this is love then gimme more
And more and more and more and more4
(= give me more).

Sister, lemme tell you about a vision I saw5
(= let me tell you).

I turn on the tube
What do I see
A whole lotta people
Cryin' Don't blame me6
(= A whole lot of people).

It's gotta stop sometime
So why don't you quit7
(= It has got to stop sometime).

_______________
2. Rocky Raccoon by The Beatles.
3. You Can't Do That by The Beatles.
4. You Angel You by Bob Dylan.
5. Precious Angel by Bob Dylan.
6. Get Over It by The Eagles.
7. Ibidem.

By this time I'd-a thought
I would be sleeping In a pine box for all eternity1
(= I'd have thought).

Upon a time he could of made her2
(= he could nave made her).

Here comes the story of the Hurricane,
The man the authorities came to blame
For something that he never done.
Put in a prison cell, but one time he could-a been
The champion of the world3
(= he could have been).

___________
1.Saving brace by Bob Dylan.
2.Portobello Belle by Dire Straits.
3.Hurricane by Bob Dylan.

Последняя цитата не случайно такая длинная. Если вы присмотритесь, то обнаружите там еще одну интересную вещь. А именно, в третьей строчке. Видите? Если нет, то очень плохо. Потому что такого времени - he never clone - нет и быть не может. Бывает PrPf (he has never done), PastPf (he had never done) и PastIndf (he never did).

Было бы странно предположить, что автор ошибся по неграмотности. Он просто, опять-таки, имитировал разговорную речь. А в разговорной речи носители языка часто допускают такие безобразия, как использование третьей формы глагола вместо второй. Или наоборот.

Вот эту ошибку иностранец не должен делать ни в коем случае. Мало ли что там американцы говорят - им можно. А вам нельзя. То же относится и к Тарзану. Иностранец не имеет права делать грамматические ошибки, потому что в его речи это всегда будет восприниматься именно ошибкой, а не диалектизмом и не стилистическим кокетством.

Ко всему же остальному, что говорилось в этой главе, это не относится. Если вы находитесь в неформальной обстановке, то ставьте себе на здоровье двойные отрицания, говорите ain't, gonna и wanna и вообще чувствуйте себя как дома. Если же ваш собеседник вдруг содрогнется - переходите назад в родные рамки академического языка. Но не ставьте его в дурацкое положение, не выставляйте напоказ свой чрезмерно правильный синтаксис, если ваш американец сам говорит: "I ain't gonna tell nobody about it." He надо быть святее Папы Римского.

Особенно это относится к тем случаям, когда вы бродите в остальной грамматике, как в трех соснах. Согласитесь, что человек, не умеющий задавать вопрос во временах Indefinite, но зато никогда (с пафосом: никогда!) не допускающий двойных отрицаний или was после второго if, находится в ложном положении.

С другой стороны, если ваш собеседник чем-то похож на уже упоминавшегося американского преподавателя, его будет коробить от допускаемых вами солецизмов1. Можно провести аналогию с русским языком: я, например симпатизирую людям, которые не путают глаголов "одевать" и "надевать" и ставят правильное ударение в слове "позвонить". Выход один: послушать, как именно говорит собеседник и приладиться к его стилю.

______________
1. Солецизм (solecism) это как раз то, о чем идет речь в этом разделе. По определению Вебстера, an ungrammatical combination of words in a sentence; also: a minor blunder in speech.

К сожалению...

У многих есть проблемы именно с пониманием речи на слух. Изучающие любой иностранный язык часто сталкиваются с проблемой, которую сами описывают словами "все понимаю, но сказать ничего не могу" (иногда при этом добавляя "как собака"), но именно английский язык порождает также и противоположное затруднение: сказать могу, но ничего не понимаю. Ничего удивительного. Такова специфика английского языка. Он непонятный. Все американцы говорят, как Tigger из Winnie-the-Pooh:

"worraworraworraworraworraworra". Некоторым студентам, правда, самой природой дана способность дифференцировать непонятное американское урчание на звуки и слова, но большинство не обладает подобным преимуществом. Когда же нормальный человек слышит "wuzmrr", ему обычно не приходит в голову, что его спросили "What is the matter?" У некоторых же способность различения на слух находится вообще в рудиментарном состоянии, поэтому на занятиях слышны такие диалоги:

John. Thank you.

Студент X: ???

Джон (раздельно): Than-k-you.

Студент X: Ой, я забыл, что такое "кью".

Английская речь процентов на пятьдесят состоит не из слов, а из иероглифов. Их надо научиться воспринимать, не расчленяя, потому что расчленить их невозможно. А как научиться, если вы не находитесь в языковой среде постоянно?

Фокус (12)

Возьмите аудиокассету с записью любой речи. Это может быть какой-нибудь учебный курс (типа How to Survive in the USA), или, еще лучше, песни. Можете взять видеокассету с любым интересным фильмом (например, Back to the Future). Главное - это чтобы у вас была распечатка текста, который говорится или поется на этой кассете.

Полезнее всего - песни, потому что их труднее всего понять и легче всего запомнить. На последнем месте - ужастики и средненькие боевики, особенно кун-фу с компанией. В этих фильмах на протяжении всего действия персонажи произносят всего три осмысленных предложения:

(1) Stay away from me!

(Это говорит положительный герой, а чаще героиня, обращаясь к злодею. Варианты: Stay away from her/my family/my kid; реже from him.)

(2) Hold it!

(Это монолог - без купюр - главного положительного героя, появившегося на месте кровавой схватки.)

(3) Are you okay?

(Этот вопрос положительные герои обоего пола задают жертвам отрицательных, сброшенным с крыши или вынутым из паровозной топки.)

Остальные слова, произносимые действующими лицами, вам и так известны, и приводить их здесь мне не хочется.

Короче говоря, если уж брать фильм, то такой, где люди все-таки говорят. Лучше всего комедию, потому что появляется стимул понять, что же такого смешного сказали.

Теперь спрячьте распечатку подальше. Берите листочек бумаги, ручку, словарь и ставьте кассету. И пишите на бумажку то, что слышите. Слушайте каждое предложение (или даже его отдельные кусочки) столько раз, сколько необходимо для того, чтобы у вас получился осмысленный текст. Грамматически и синтаксически все должно быть согласовано. Например, если вы упорно слышите must to, значит, там либо не must, либо не to и надо думать дальше. Когда вы поймете, что больше уже ничего не можете выжать из данного фрагмента, возьмите распечатку и сравните. Проанализируйте ваши ошибки и попытайтесь понять, почему вы их сделали. Послушайте затруднительные места десять раз, чтобы убедиться в том, что "rrr", который вы пропустили - это there were. Потом опять уберите распечатку и продолжайте в том же духе.

Я не говорю, что это просто. Противнее всего искать слова в словаре. Красный Лонгман, например, в разделе на букву s ехидно сообщает в конце каждой страницы:

Spelling note

Words with the sound [s] may be spelt c- like city, or ps-, like psychology.

Вот спасибо-то. Это же только первая буква. А дальше вероятности множатся, подобно делению уранового ядра. Если, например, вам кажется, что следующий звук - долгое "и", то это может быть -ее-, -еа-, -ео-, -ie-, -ei- или просто -е- в открытом слоге. Даже такой невинный звук, как [1] вполне может оказаться -II-, не говоря о [d], который скорее всего -t-.

Но зато...

Во-первых, удовлетворение, которое вы испытаете, внезапно обнаружив в словаре именно то слово, которое подходит по смыслу, или догадавшись, к чему относится зависший for , - удовлетворение это с лихвой искупит все страдания. Сами увидите. Когда все слова вдруг встанут на свои места и предложение начнет make sense, вам захочется прыгать по квартире с криком "Эврика!" Во-вторых, после недельки-другой такого Упражнения речь иностранца, который говорит, обращаясь лично к вам, на известную вам тему и при этом стремясь быть понятым, будет восприниматься сама собой. Все равно что водить понтиак по американскому шоссе после того, как вы освоили вождение "Запорожца" по проселочным дорогам Всеволожского района.

Под конец я хочу подвергнуть сомнению еще один из академических постулатов, рассмотренных в подразделе 5.2.1. Необходимо ли в действительности менять some на any в вопросительных предложениях?

С одной стороны, да. С другой стороны, не во всех случаях.

Разница между вопросом с any и вопросом с some - примерно такая же, как между двумя основными разновидностями хвостатого вопроса. Все зависит от того, какой ответ вы предполагаете услышать.

Do you have anything to tell me?

Спрашивающий предполагает, что ответом будет No, I don't. To есть он в действительности спросил нечто вроде "Так ты ничего не хочешь мне сказать?"

Do you have something to tell me?

Предполагается ответ Yes, I do.

To есть вопрос был с таким смыслом: "Ты, кажется, хочешь мне что-то сказать?"

Satan got you by the heel, there's a bird's nest in your hair.

Do you have any faith at all? Do you have any love to share?1

Does anybody else in here feel the way I do?2

Ответ в обоих случаях очевиден, и это "нет".

Is there something I can send you from across the sea,
From the place that I'll be landing?3

Would you like to watch T.V.?
Or get between the sheets?
Or contemplate the silent freeway?
Would you like something to eat?4

А в этих случаях спрашивающий, хотя бы из вежливости, подразумевает утвердительный ответ.

________________
1. Dead Man, Dead Man by Bob Dylan.
2. Vera by Pink Floyd.
3. Boots of Spanish Leather by Bob Dylan.
4. Boots of Spanish Leather by Bob Dylan.

В случаях, когда никакого ответа не подразумевается, а вопрос задается искренне, с целью получения информации, лучше задавать его через any:

Hello, is there anybody in there?1

Но другой возможностью тоже не следует пренебрегать. Если вы через any спросите человека, не хочет ли он чая, он может и обидеться. Прозвучит это примерно как "Чайку не хотите, я надеюсь?" Но, в общем, иностранцу это могут простить. Это не страшная ошибка. Хотя, - поясняю, - вежливый вопрос прозвучит так:

Would you like some tea?

__________
1. Comfortably Numb byPinkFloyd.

____________________________________________________________________________________________________

Упражнения ко всей главе.

Сделайте их в соответствии с академическими правилами, то есть не допуская двойных отрицаний. (Потом можете сделать их еще раз, в соответствии с тем, что написано в подразделе 5.2.3.)

1. Bы можете навестить меня в любой час, но не приносите никаких фруктов.

2. Неужели у нас нет совсем никакой надежды?

3. Я мог бы что-то сказать, но не хочу говорить это никому из вас.

4. Я ни о чем не жалею и никогда не попрошу у вас никакой помощи.

5. Он никогда ни на что не жалуется, но все знают, что он не получает никакого вознаграждения.

6. Что-то было не так с краном, но, так как она не знала ничего о сантехнике, она не могла ничего поделать.

7. Если кто-то постучит в дверь, никто не услышит.

8. Я не читал ни одну из этих книг, потому что никто мне не посоветовал.

9. Возьмите любую монету в любую руку и никому ее не показывайте, а он будет угадывать.

10. Ни один кот не согласится есть ничего подобного.

11. Если кто-нибудь будет задавать вам какие-нибудь вопросы, скажите им что-нибудь, но не говорите никаких важных вещей.

12. Он сделал это без всякой помощи, потому что никто никакой помощи ему не предложил.

The Keys

1. You can come to see me at any hour, but don't bring any fruit.

2. Don't we have any hope at all?

3. I could say something, but I don't want to tell any of you about it.

4. I don't regret anything, and I will never ask you for any help.

5. He never complains about anything, but everybody knows he doesn't get any reward.

6. Something was wrong with the faucet, but, as she didn't know anything about plumbing, she couldn't do anything.

7. If anybody knocks on the door, no one will hear it.

8. I didn't read any of these books because nobody advised me to.

9. Take any coin in either hand/either of your hands and don't show it to anyone, and he will try to guess.

10. No cat will agree to eat anything like that.

11. If anybody asks you any questions, say something, but don't tell them any important things / anything important.

12. He did it without any help, because nobody had offered him any.

5.3. Существительные исчисляемые и неисчисляемые

Пришла беда, откуда не ждали.

А.Гайдар, Военная тайна

Мы привыкли не ожидать от существительных никакого подвоха. Самое страшное, что грозило нам с этого фланга - это необходимость запоминать некоторые нестандартные формы множественного числа (men, women, children, sheep) и не говорить "Ladies and gentlemens"1. Все остальное представлялось достаточно безоблачным.

___________
1. Некоторые студенты помнят, что в этом словосочетании не все обстоит благополучно, но не помнят, что именно. Поэтому говорят Lady and gentlemens.

Пришла пора омрачить вашу безмятежность. Существительные тоже не так просты. Они делятся на два класса: исчисляемые (countable nouns) и неисчисляемые (uncountable nouns). Для начала давайте научимся их различать.

Исчисляемые - это, ясное дело, те, которые можно сосчитать. Проще выражаясь, перед ними можно поставить слово "четыре" ("три", "два", или как кому больше понравится). Например, "стул" и "стол". "Четыре стола" и "четыре стула" - осмысленные словосочетания. А вот "мясо" уже неисчисляемое, потому что "четыре мяса" не бывает.

Чем это чревато?

Прежде всего тем, что к исчисляемым и неисчисляемым именам существительным относятся разные слова, обозначающие количество. Доселе студент Х полагал слова much и many синонимами и ставил их так, как ему больше нравилось в каждом отдельном случае. Но это не синонимы. Слово many относится только к исчисляемым существительным, в то время как much - только к неисчисляемым.

When I get older, losing my hair, many years from now.1

Перед словом "год" можно поставить слово "четыре" ("четыре года"), значит, "много лет" - many years.

Не says "It's three a.m. there's too much noise
Don't you people want to go to bed"2

Перед словом "шум" слово "четыре" поставить нельзя ("четыре шума"), поэтому "много шума" - much noise.

_________
1. When I'm 64 by The Beatles.
2. When I'm 64 by The Beatles.

То же самое относится-к слову "мало". Для исчисляемых и неисчисляемых это будет, соответственно, few и little: few chairs, few tables, few people, но little water, little coffee, little money.

Обратите особое внимание на слова "люди" и "деньги", потому что с ними почему-то всегда происходит путаница. Однако, "люди" - явно исчисляемые (четыре человека), а "деньги" - явно неисчисляемые ("четыре деньги", "четыре денег" или "четверо денег" не бывает). Следовательно:

many/few people
much/little money

Кроме little и few бывают еще a little и a few.

К сожалению...

Обычно студенту Х не приходит в голову, что между ними есть какая-то разница. Он не может допустить, что такая мелочь, как а может существенно повлиять на смысл. Например, один очень хороший студент на занятии комментировал цитату из Александра Поупа: "A little learning is a dangerous thing"1, и долго, обстоятельно, с приведением исторических примеров (начав с Сократа), аргументированно доказывал, что когда люди знают мало - это плохо. А когда знают много - это хорошо. И чем меньше они знают, тем, соответственно, хуже.

Однако, смысл цитаты был совсем другим. Для того чтобы понять, каким именно, давайте наконец разберемся с разницей между этими словами.

Когда мы говорим: we have little coffee - это означает, что того кофе, который у нас есть, на всех не хватит. Придется пойти занять у соседей. Если же мы говорим we have a little coffee - это означает, что его у нас, может, и немного, но достаточно для того, чтобы ходить по соседям не пришлось. She has few friends - бедная девочка, такая одинокая. She has a few friends - немного, зато настоящие. Куда ей больше?

На примерах вроде бы понятно, но это не гарантирует студента Х от того, что он все равно будет путать эти слова в дальнейшем.
______________________
1. Alexander Pope, An Essay on Criticism.

Фокус (13)

Эти слова путаются главным образом из-за того, что на русский язык они обычно переводятся словом "немного" ("немного" молока), а от "немного" до "мало" уже рукой подать. Чтобы не путать, забудьте про "немного" и держите в голове, что a few - это "несколько" (удержитесь как-нибудь от искушения все время говорить several)

Sold my guitar to the baker's son
For a few crumbs and a place to hide.1

A little - то же самое, что и a few, только для неисчисляемых. А значит, не "несколько", а "некоторое количество":

All I need is a little oblivion
You don't need protection.2

Если вы будете делать литературный перевод, то лучше, конечно, сказать "немного забвения". Но пока у вас есть опасность запутаться - подставляйте на место слова "немного" слова "мало" или "некоторое количество", и в зависимости от этого смотрите, little там или a little.

__________
1. Romance in Durango by Bob Dylan.
2. Angel of Mercy by Dire Straits.

Упражнение

Вставьте little, a little, few, a few.

1. Не has _ money, so he can't buy the car he wants.

2. I think we have __ clean plates, don't wash the dishes now.

3. I hope you have _ soup left for me.

4. The birthrate is coming down, because __ women give birth to more than one child nowadays..

5. I can't wash all your shirts, because there's too _ detergent.

6. I know that you cleaned up the room, but there is _ dust on the shelf anyway.

7. I am afraid we're faced with _ problems.

8. What you have done is great. _ people could have done the same.

The Keys

1. little
2. a few
3. a little
4. Few
5. Little
6. a little
7. a few
8. few

Само слово "количество" тоже неодинаково для исчисляемых и неисчисляемых. Я не говорю, конечно, о любимом вами слове quantity: нет такого слова1. Эти слова - number (для исчисляемых) и amount (для неисчисляемых).

I'm taking the time to do a number of things
That weren't important yesterday.2

________________
1. Шучу. Есть. Но это не значит, что его можно употреблять в речи.
2. Fixing a Hole byTheBeatles.

Это "количество" может быть каким угодно: "большим" (a large number, of people), "маленьким" (a small number of houses), "определенным" (a certain number of items) или, как в нашем примере, "некоторым": просто a number of (things, books, spoons, etc.) К слову amount можно относить все, те же прилагательные, что и к слову number, например:

Well, I don't mind a reasonable amount of trouble, Trouble always comes to pass.1

Попробуем зафиксировать все это в общем виде:

 | Countable nouns | Uncountable nouns
много | many | much
мало | few | little
"немного" | несколько: | некоторое количество:
 | a few; several | a little; some
количество | number | amount

Обязательно учитывайте еще две вещи. Во-первых, все сказанное выше распространяется на все случаи употребления слов many и much, например, вопрос "сколько" тоже может быть задан двояко (how many или how much), в зависимости от того, чего именно "сколько". Во-вторых, если слова "много" или "мало" вообще не относятся к существительным, но характеризуют деятельность, это никак не может быть ни many, ни few, потому что там нечего считать на штуки:

For I don't care too much for money, for money can't buy me love.2

_____________
1. Seeing the Real You at Last by Bob Dylan.
2. Can't Buy Me Love by The Beatles.

Если же вы говорите "многие", имея в виду "многие люди", то это всегда будет слово many:

Many more will have to suffer, many more will have to die.1

To же относится и к "немногим":

And You've chosen me to be among the few. What can I do for You?2

Упражнение

a) many or much

1. You have grown colder and
Nothing is very _ fun anymore.3

2. And since _ years I haven't seen a rifle in your hand.4

3. __times I've been a traveler looked for something new.5

4. You'll never know how __
I really love you You'll never know how _ I really care.6

5. There's so __ contradictions
In all these messages we send.7

6. And our friends are all aboard,
__ more of them live next door.8

b) a little or a few

1. Hey, Spanish Johnny, you want to make __ easy money tonight?9

2. Got the flats all around me sky up above I need _ water of love.10

3. And the Anzio Bridgehead was held for the price Of_ hundred ordinary lives.11

4. And I'm gonna ride into Omaha on a horse
Out to the country club and the golf course.
Carry the New York Times, shoot __ holes, blow their minds.12

5. Steal __ and they throw you in jail,
Steal a lot and they make you king.13

6. Friends you get _ silver, get _ gold what did you bring me, my dear friends to keep me from the gallows pole.14

_________________
1.Natural Mystic by Bob Marley.
2.What Can I Do for You by Bob Dylan.
3.One of my Turns by Pink Ployd.
4.Fernando by ABBA.
5.Soldier of Fortune by Deep Purple.
6.Do You Want to Know a Secret by The Beatles.
7.Learn to Be Still by The Eagles.
8.Yellow Submarine by The Beatles.
9.Incident on 57th Street by Bruce Springsteen.

10. Water of Love by Dire Straits.
11. When the Tigers Broke Free by Pink Floyd.
12. I Shall Be Free № 10 by Bob Dylan.
13. Sweetheart Like You by Bob Dylan.
14. Gallows Pole by Led Zeppelin.

The Keys

a)

1. much
2. many
3. many
4. much; much
5. many
6. many

b)

1. a little
2. a little
3. a few
4. a few
5. a little
6. a little; a little

Упражнение 2

Переведите на английский язык.

1. Он слишком много знал.

2. У него было несколько жен и огромное количество детей.

3. Сколько у него денег?

4. Сколько у нее шуб?

5. Там слишком много народу.

6. Я выпил бы немного виски.

7. Я не желаю знать, сколько у нее любовников.

8. Если у вас мало соли, можете одолжить немного у меня.

9. Если у вас мало спичек, можете одолжить немного у меня.

10. Количество проданных носков не соответствует количеству денег в кассе.

11. Он очень мало работает.

12. Многие говорят, но немногие работают.

The Keys

1. Не knew too much.

2. He had a few wives and a great number of kids.

3. How much money does he have?

4. How many furcoats does she have?

5. There are too many people there.

6. I would drink some whiskey.

7. I don't want to know how many lovers she has.

8. if you have little salt, I can lend you a little/some.

9. If you have few matches, I can lend you a few.

10. The number of the sold socks doesn't agree with the amount of money in the cash register.

11. He works very little.

12. Many talk, but few work.

Нам осталось, как было обещано в подразделе 5.2.1, выяснить, что происходит с артиклями при неисчисляемых существительных. Задача несколько осложняется тем, что мы вообще плохо знаем, что с ними происходит, независимо от исчисляемости и неисчисляемости. Попробуем понять это хотя бы в первом приближении.

Артикли бывают определенные и неопределенные. Для имен существительных исчисляемых они ставятся так:

Артикль | Единственное число | Множественное число
определенный, неопределенный | the, a (an) | the, (отсутствует)

Короче говоря, определенный артикль можно ставить и перед единственным, и перед множественным числом, а неопределенный - только перед единственным. Перед множественным он исчезает.

Осталось всего ничего: хотя бы в общих чертах понять, когда нужен определенный, а когда неопределенный артикль.

Для этого вспомним то, о чем уже говорили выше: язык - это прежде всего средство коммуникации. То, что вы говорите, несет информацию для вашего собеседника. Так вот: та новая информация, которую вы вводите, то есть то, о чем ваш собеседник еще не знает, вводится с помощью неопределенного артикля. Все же существительные, которые ему уже знакомы, идут с определенным артиклем.

Например, известная вам фраза It is a table. Почему там неопределенный артикль перед "столом"? Да потому, что мы просвещаем нашего собеседника, который не знал, что это такое. А теперь он знает, что это - стол. Если бы мы говорили во множественном числе, мы сказали бы They are tables, потому что перед множественным числом неопределенный артикль пропадает. Если же мы сообщали бы There is a book on the table, речь шла бы о том, что (неизвестное собеседнику) лежит на столе, известном собеседнику. Информация заключена в слове "книга", поэтому перед ней - неопределенный артикль. А стол наш собеседник уже знает. Полностью это можно расписать так:

сообщаю тебе, что на известном тебе столе лежит не что-нибудь там, а книга, о чем ты ранее не знал.

Это, разумеется, не исчерпывает теорию артиклей. Но некоторое грубое представление мы, считайте, получили.

Неисчисляемые существительные с точки зрения артиклей поведут себя, так же, как и исчисляемые во множественном числе. То есть определенный артикль при них будет, а неопределенный исчезнет. Например: it is meat. Мы сообщаем собеседнику, что это - не что-нибудь, а мясо. Если же мы едим и говорим, что мясо (которое мы едим) - вкусное, появляется определенный артикль: the meat is delicious.

He углубляясь далее в дебри артиклей, хочу, чтобы вы как следует поняли одно:

перед именами существительными неисчисляемыми не бывает неопределенного артикля (a, an). Бывает либо -определенный (в случае известного собеседнику существительного), либо никакого (когда мы вводим новую информацию).

Если забыть об артиклях, тема исчисляемых/неисчисляемых существительных оказалась не такой уж сложной. Стоит сделать над собой усилие и раз навсегда понять, что между much и many есть существенная разница, как все должно пойти как по маслу.

К сожалению...

Исчисляемость и неисчисляемость существительных не всегда совпадают в русском и английском языках. Два самых зловещих слова - это advice и news. В русском языке они благополучно исчисляются (четыре совета, четыре новости). А в английском - нет. То есть когда вы говорите "много советов", это ни в коем случае не будет many advices. Это будет much advice. "Мало новостей" - little news. И так далее, по нашей табличке на стр. 295.

А как же все-таки быть, если мы хотим сказать: "Я хочу дать вам три совета"? Или, что бывает еще чаще: "У меня есть две новости: одна хорошая, а другая плохая"?

Обратимся к любому другому неисчисляемому существительному, например к "кофе". Когда у нас "много кофе", "мало кофе" или "некоторое количество кофе", мы без колебаний ставим much, little и some. А если мы все-таки хотим его посчитать?

Если мы хотим его посчитать, мы делим неисчисляемую массу этого самого "кофе" на какие-нибудь исчисляемые единицы. На чашки. Или на упаковки. В общем, на то, чего бывает "четыре". И считаем в свое удовольствие: three cups of coffee.

Именно так и следует поступать с "новостями", "советами", или, скажем "информацией" или даже' "мебелью". Смешно, но факт: их считают на куски. Одна новость - о piece of news. Два совета - three pieces of advice. И так далее. Информация может также считаться на bits: two bits of information, - а мебель на articles: "He has only four articles of furniture in his room". Никаких особых сложностей это не составляет. Необходимо только запомнить, что advice и news - неисчисляемые, и не говорить three advices. Я уже не говорю о слове hair, которое относится к неисчисляемым во всех тех случаях, когда волосы находятся на голове. Исчисляемые hairs главным образом плавают в супе или еще как-нибудь отделены от головы-носителя.

Упражнение

1. Я не нуждаюсь в ваших советах.

2. У него осталось мало волос, он почти что лысый.

3. По-моему, у вас мало мебели.

4. Он дал мне множество советов.

5. Хорошая новость - это отсутствие новостей.

6. Я хочу сообщить вам несколько новостей.

7. Количество работы, которую необходимо сделать, слишком велико.

8. Она обнаружила два длинных светлых волоса на его пиджаке.

9. Если бы я его не остановил, он рассказал бы мне не три новости, а десять.

10. Вам уже сообщили новости?

11. Сколько мебели / сколько предметов мебели у вас в гостиной?

12. Это не информация.

The Keys

1. I don't need your advice.

2. He has little hair left, he's nearly bald.

3. To my mind you have little furniture.

4. He gave me much advice.

5. No news is good news.

6. I want to tell you some news.

7. The amount of work to do is too large.

8. She found two long blond hairs on his coat.

9. If I hadn't stopped him, he would have told me ten pieces of news, not three.

10. Have you already been told the news?

11. How much furniture / how many articles of furniture is there in your lounge?

12. It isn't information.

Кроме того, несмотря на магическое слово "четыре", бывает непонятно, является ли данное слово исчисляемым или неисчисляемым.

Студент X. And they brought us many wines.
Джон. Wine is an uncountable noun.
Студент X. Как это uncountable? Два шампанских и четыре портвейна.

Да. Исчисляемое. Но только в некоторых контекстах. Огромное количество слов может быть исчисляемыми при одних обстоятельствах и неисчисляемыми при других. Теория довольно сложна, и мы не будем в нее вдаваться потому, что практически для всех употребляемых нами в повседневной жизни слов работает Фокус.

Фокус (14)

В затруднительном случае поставьте перед интересующим вас существительным слово "много" и посмотрите, какое получится число. Если единственное (много вина), то в вашем контексте слово будет неисчисляемым. Если множественное (много вин) - исчисляемым. Например, если мы сидим в ресторане и нам принесли то ли вино, то ли вина. Смотрим: если нам принесли много вина, то это much wine. Если "много вин" (то есть множество разных сортов), то это many wines. С последним случаем сталкиваются обычно дегустаторы, остальные обходятся первым. И то лучше бывает сказать many kinds of wine, чтобы не мучиться.

Посмотрите на слово "работа". С ним тоже не все чисто, потому что бывает "работа", которой я завален по уши, а бывает "работа" местного художника, висящая в центре зала. В первом случае слово "много" дает нам "много работы" (единственное число), то есть "работа" - неисчисляемая. Во втором - "много работ" (местных художников), множественное число, исчисляемая:

I have too much work.
I saw a few works of local artists.

Кстати, в Красном Лонгмане всегда указывается, является ли слово исчисляемым или неисчисляемым, а также как меняется его исчисляемость в зависимости от контекста.

Упражнение

1. I can't write anything: I have neither pen nor (paper/papers).

2. Have you brought all the necessary (paper/papers) for the visa?

3. We often have (chicken/a chicken) for dinner.

4. In the yard I saw (chicken/a chicken) and two roosters.

5. Hurry up, we don't have (much time/many times).

6. How (much time/many times) did I tell you to behave yourself?

7. I don't like the way he plays the piano: there (is little life/are few lives) to his music.

8. (Few lives have/little life has) been as interesting as his.

9. The (number of lights/amount of light) in the classroom is not sufficient.

10. The number of bulbs we are going to buy must agree with the (number of lights/amount of light) in the apartment.

The Keys

1. paper
2. papers
3. chicken
4. a chicken
5. much time
6. many times
7. little life
8. few lives
9. amount of light
10. number of lights

Заключение

"If anybody wants to clap," said Eeyore... , "now is the time to do it."

A.A.Milne, Winnie-the-Pooh

Когда студент Х продрался сквозь дебри пассива, if и согласования времен, наступает неизбежный момент, которого любой преподаватель ждет с трепетом. Студент смотрит на преподавателя с тоской и говорит:

- Ну, а если я буду говорить просто... без этих, знаете... меня поймут?

О да. Поймут. Поймут даже в том случае, если вы будете ставить все глаголы в форму голого инфинитива, а вместо личных местоимений тыкать пальцем поочередно в себя, собеседника и остальных присутствующих. Даже в том случае, если вы ничего не будете говорить, а будете доводить до собеседника свои мысли посредством жестикуляции.

Один мой студент имел настолько выразительные брови, что мог выразить с их помощью тончайшие оттенки смысла, ни разу не раскрыв рта.

Да и вообще, зачем мучиться что-то изображать? На то есть извозчики, - я хочу сказать, переводчики.

К какому-то странному выводу мы пришли. Мы же вроде, наоборот, хотели изучать английский язык...

А раз хотели - так давайте изучать, а не задавать бессмысленные вопросы. Говорю совершенно серьезно: если вы будете говорить плохо, вас поймут, но никакого удовольствия беседа с вами никому не доставит и уважения к вам не вызовет. Вызовет в лучшем случае брезгливое сочувствие, но вряд ли вы к этому стремитесь.

Другой любимый вопрос студента X:

- А можно все-таки сказать....? То, что следует далее по тексту, зависит от степени его (студента X) проникновения в английский язык. Это может быть Yes, it isn't, или вопрос без инверсии, а может быть и can to.

Ответ все тот же: можно. Можно также есть с ножа, ходить в филармонию в лыжном костюме и подписываться крестиком. "Можно" в смысле "уголовно ненаказуемо". Только вот стоит ли? Если вы овладели основами английского языка, с вами уже можно общаться, но если вы овладели его тонкостями - общаться с вами приятно. Овладение тонкостями не должно было составить особого труда, потому что в вас непременно есть что-то от всех студентов X, а значит, вы Математик и можете справиться со схемами и табличками, вы Романтик и не боитесь неожиданностей, вы Бритт и умеете пользоваться цитатами в качестве образцов, вы, наконец. Наивный и можете научиться анализировать русский язык на пользу английскому, а не во вред ему. Вам осталось только развить в себе все положительные качества студентов Х и задушить отрицательные, И можно будет смело идти дальше, к сияющим вершинам герундия, модальных глаголов, артиклей и других чудес английского языка, о которых мы пока не говорили. Прощаюсь с вами - до поры до времени - цитатой из Винни-Пуха, который подарил нам столько эпиграфов:

And all your friends

Sends -

I mean all your friend

Send -

(Very awkward this, it keeps going wrong.)

Well, anyhow, we send

Our love

END.