А.С.ХОРНБИ

КОНСТРУКЦИИ и ОБОРОТЫ

АНГЛИЙСКОГО

ЯЗЫКА

Конструкции и обороты английского языка/Пер. с англ. А. С. Игнатьева. — М.: АО “Буклет”, 1992. — 336 с. ISBN5-85603-008-7

Эта книга предназначена для изучающих английский язык и может быть использована учащимися в средних и высших учебных заведениях и лицами, самостоятельно занимающимися языком, в качестве учебного пособия. Для удобства пользования книгой прилагаются предметный указатель и указатель слов.

Предлагаемые многочисленные образцы синтаксических построений свойственны английской речи, общепонятны и необходимы. Таблицы и схемы, систематизирующие употребление глаголов, существительных, прилагательных и наречий, удобны для “подстановочных” упражнений, т. е. дают возможность составить множество предложений, разнообразных по содержанию и не просто грамматически правильных, а “идиоматичных”, звучащих естественно. Особенно полезны таблицы, иллюстрирующие употребление наречий и определений, т. е. местоимений, числительных и других слов, способных заменять артикль при имени существительном.

В этой книге обобщен богатый материал для самостоятельной работы над языком тем, кто уже овладел его основами: таблицы позволяют тренироваться в составлении разнообразных предложений, а указатели обеспечивают возможность проверки того, как следует употреблять пятьсот особенно часто встречающихся слов.

ББК 81.2 Англ.
© Художественное оформление.
Г. А. Еремеев, 1992 © АО “Буклет”, 1992

ОГЛАВЛЕНИЕ

Предисловие редактора . . ... . . . . ... .3
Предисловие автора . ... . . . . . .5

Глава I . Глаголы и глагольные конструкции ......8

Предварительные замечания . . ... . . . . . . 8

§ 1 а. Личные и. неличные формы глаголов. § 1 б. Вспомогательные глаголы. § 1 в. Недостаточные глаголы. § 1 г. Неправильные глаголы. § 1 д. Особые личные формы.

Функции особых личных форм . . . . . . . . . . .10

§ 2 а. Особые личные формы глагола. § 2 б. Образование отрицательной формы. § 2 в. Образование вопросительной формы. § 2 г. Вопросительно-отрицательная форма. § 2 д. Другие случаи постановки личного глагола впереди подлежащего. § 2 е. Употребление особых личных форм во избежание повторения. § 2 ж. Расчлененные вопросы. § 2 з. Другие конструкции. § 2 и. Эмфатическое утверждение. § 2 к. Место наречия.

Замечания об особых личных формах . ... . . .16

§ 3. Am, is, are, was, were .... . .. . . . . 16
§ 4. Have, has, had . . . . . . . . . . . .20
§ 5. Do, does, did . . . . . . . . .. . . 20
§ 6. Shall—should, will—would, can—could, may—might, must 20
§ 7. Ought . . . . . . . . . . . . . 21
§ 8. Need ... . . . . . . . . . .21
§ 9. Dare . . . ... . . . . . . . . .23
§ 10. Used to . . ... . . . . ... . .24
§ 11. Глагольные конструкции ......... 24 Перечень глагольных конструкций (сокращенно ГК)
§ 12. Глагольная конструкция 1 (ГК1) ....... 26
§ 13. Глагольная конструкция 2 (ГК2) . ...... 27
§ 14. Глагольная конструкция 3 (ГКЗ) . . . . . . . 31
§ 15. Глагольная конструкция 4 (ГК4) . . . , . . . 34
§ 16. Глагольная конструкция 5 (ГК 5А; ГК 5Б) . . . . 38
§ 17. Глагольная конструкция 6 (ГК 6А; ГК 6Б) . . . . 44
§ 18. Глагольная конструкция 7 (ГК 7А; ГК 7Б) . . . . 48
§ 19. Глагольная конструкция 8 (ГК8) . . . . . . .51
§ 20. Глагольная конструкция 9 (ГК9) . . . . . . 53
§ 21. Глагольная конструкция 10 (ГК 10А; ГК 10Б) . . . 55
§ 22. Глагольная конструкция 11 (ГК 11А; ГК 11Б; ГК 11В) . 61
§ 23. Глагольная конструкция 12 (ГК 12) . . . . . . 65
§ 24. Глагольная конструкция 13 (ГК 13)... . . . 66
§ 25. Глагольная конструкция 14 (ГК 14) ...... 67
§ 26. Глагольная конструкция 15 (ГК 15) . . . . . 68
§ 27. Глагольная конструкция 16 (ГК 16) . . . . . . 70
§ 28. Глагольная Конструкция 17 (ГК 17А; ГК 17Б; ГК 17В). 71
§ 29. Глагольная конструкция 18 (ГК 18А; ГК 18Б; ГК 18В) . 76
§ 30. Глагольная конструкция 19 (ГК 19А; ГК 19Б; ГК 19В) . 84
§ 31. Глагольная конструкция 20 (ГК 20) . . . . . .87
§ 32. Глагольная конструкция 21 (ГК 21) . . . . . . 89
§ 33. Глагольная конструкция 22 (ГК 22А; ГК 22Б; ГК 22В; ГК 22Г) ............. 93
§ 34. Глагольная конструкция 23 (ГК 23А; ГК 23Б) . . . 104
§ 35. Глагольная конструкция 24 (ГК 24А; ГК 24Б) . 106
§ 36. Глагольная конструкция 25 (ГК 25А; ГК 25Б; ГК 25В; ГК 25Г; ГК 25Д; ГК 25Е) . ... .... 114

Глава II. Понятие времени и грамматические времена

§ 37. Понятие времени и грамматические времена . . . . 121
§ 38. Сложные временные формы .... . . . . . 122
§ 39. Другие глагольные сочетания ........ 122
§ 40. Спряжение глагола write . . . . . . . . . 124
§ 41. Способы выражения временных отношений .... 125
§ 42. Конкретное настоящее . . . . . . ... . 125
§ 43. Неограниченное время . . . . . . . . . . 127
§ 44. Прошлое . . .... . . . . . . 129
§ 45. Действия, предшествующие настоящему.. . . . . 133
§ 46. Действия, предшествующие прошлому ..... 139
§ 47. Будущее .............. 145
§ 48. Действия, предшествующие будущему . . . . . 149
§ 49—52. Повторные и обычные действия и продолжающиеся состояния в прошлом, настоящем и будущем . . . . 151
§ 53—57. Глаголы восприятия . . . . . . . . . 155
§ 58—60. Непредельные глаголы . .. . . . . . . 158
§ 61—71. Инхоативные глаголы . . . ...... 162

Глава III. Прилагательные, существительные и местоимения

§ 72—75. Предварительные замечания ........ 169
§ 76. Конструкции с именами существительными . . . . 170
§ 77. Конструкция с существительными 1 (СК 1) .171
§ 78. Конструкция с существительными 2 (СК 2) . . . . 175
§ 79. Конструкция с существительными 3 СК 3) . . . 178
§ 80. Конструкция с существительными 4 (СК 4) . . . .. 181
§ 81. Конструкции с именами прилагательными . . .. . . 183
§ 82. Конструкция с прилагательными 1 (ПК 1Н; ПК 1Б) . . 183
§ 83. Конструкция с прилагательными 2 (ПК 2) .... 193
§ 84. Конструкция с прилагательными 3 (ПК 3) . . . . 195
§ 85. Употребление некоторых прилагательных во всех трех конструкциях . . .. . 198
§ 86. Определители ........... 199
§ 87. Эквиваленты прилагательных : . . . . . . 205
§ 88. Существительные в функции определения . . .. . 206
§ 89. Приложение ............ 207
§ 90. Причастия и герундии в функции определения . . . . 207
§ 91. Наречия в функции определения ....... 209
§ 92. Определения со значением принадлежности . . . . 210
§ 93. Предложные обороты в функции определения . . . 215
§ 94. Придаточные определительные предложения . . ... 317
§ 95. Неопределенные местоимения . . . . . . 228
§ 96. Порядок размещения нескольких определений, относящихся к одному и тому же слову ....... 229

Глава IV . Обстоятельства
§ 97 . Предварительные замечания . . ..... . . 231
§ 98. Классификация обстоятельств по их месту в предложении . . .231
§ 99—100. Классификация обстоятельств по значению ... 232
§ 99. Обстоятельства времени . . 232
§ 100. Обстоятельства повторности и частоты . . . . . 236
§ 101. Обстоятельства степени и другие обстоятельства, стоящие в середине предложения ........ 242
§ 102. Обстоятельства длительности ... . . . . . 245
§ 103. Обстоятельства места и направления ..... 247
§ 104. Обстоятельства образа действия ....... 247
§ 105. Порядок размещения нескольких обстоятельств в одном предложении . . . ....... 249
§ 106. Особые наречия . . 252
§ 107—108. Прилагательные и наречия, совпадающие по форме 254

Глава V . Различные выражения некоторых понятий

§ 109. Приказания, запрещения, просьбы, приглашения, советы 263
§ 110. Обещания и угрозы; отказы .... . . . . . 270
§ 111. Желания, надежды, предпочтение ...... 272
§ 112. Намерение ............. 277
§ 113. Планы и договоренность .......... 279
§ 114. Обязанность и необходимость . ....... 282
§ 115. Позволение . . . ..... . . . . 287
§ 116. Вероятность ............. 289
§ 117. Возможность . . . . . . .. . . . ... 293
§ 118. Способность и достижение; неспособность и неудача......296
§ 119. Условия и предложения . . . . . . ... 300
§ 120. Цель и следствие . . ... . . ... . 307
§ 121. Причина ............. 311
§ 122. Решение, решимость; готовность . . . . . . 315
§ 123. Сравнения и противопоставления ... . . . . 318
§ 124. Уступительность . . . . . . ... . . 322

Предметный указатель .... . . . . ... . . 326

Указатель слов . . . . . . . . 328

ПРЕДИСЛОВИЕ РЕДАКТОРА

Книга современного английского методиста А. Хорнби, в которой собраны употребительные в английском языке типы предложений и словосочетаний, представляет .определенный интерес .для наших методистов и педагогов. Предлагаемые автором многочисленные образцы синтаксических построений действительно свойственны современной английской речи, общепонятны и необходимы. Устаревшие и стилистически ограниченные конструкции приводятся автором в качестве вариантов, с соответствующими пометами. Таблицы и схемы, систематизирующие употребление глаголов, существительных, прилагательных и наречий, удобны для “подстановочных” упражнений, т. е. дают возможность составить множество предложений, разнообразных по содержанию и не просто грамматически правильных, а “идиоматичных”, звучащих естественно и непринужденно. Особенно полезны таблицы, иллюстрирующие употребление наречий и определителей, т. е. местоимении, числительных и других слов, способных заменять артикль при имени существительном.

Эта книга дает богатый материал для самостоятельной работы над языком тем, кто уже овладел его основами: таблицы позволяют тренироваться в составлении разнообразных предложений, а указатели обеспечивают возможность проверки того, как следует употреблять пятьсот особенно часто встречающихся слов.

В то же время пособие Хорнби во многом отличается от принятых у нас и привычных типов учебных книг. Отличия эти вызваны стремлением обойтись по возможности без традиционной грамматической терминологии, обозначить попроще те языковые явления, на которых читатель-учащийся должен сосредоточить свое внимание. Вследствие этого, автор старается, например, не называть членов предложения и вместо термина “сказуемое” пользуется обозначением “личный глагол” или просто “глагол”, хотя ему не удается обойтись без терминов “подлежащее” и “обстоятельство”. Избегая термина “определение”, автор говорит об “эквивалентах прилагательного”; упоминая по необходимости “предложное дополнение”, нигде не говорит просто о дополнении, подменяя этот синтаксический термин морфологическими обозначениями слов, которыми выражается в английском языке беспредложное дополнение.

Такая непоследовательность не кажется нам способствующей лучшему усвоению правил английской грамматики, в некоторых случаях буквальный перевод привел бы к неясности, поэтому мы считали себя вправе заменить выражения оригинала принятой и общеизвестной у нас научной грамматической, терминологией. К такой замене приходилось прибегать как в отношении синтаксиса, так и морфологии. Некоторые обозначения автора мы сохраняли, приводя в скобках оригинальные выражения и давая по возможности точный перевод их, иногда с дополнительными пояснениями.

В тех случаях, когда точный перевод представлялся почему-либо нежелательным, мы пользовались приблизительным обозначением. Так, Хорнби называет наречными частицами (adverbial particles) те короткие неизменяемые слова, которые то употребляются в качестве обстоятельств, то тесно примы-

3

кают к предшествующему глаголу, образуя с ним одно лексическое целое. В советском языкознании нет общепринятого названия для этих слов, термин же “частицы” имеет достаточно определенное значение и в этом, случае неприменим. Поэтому мы решились обозначить эти слова как “особые наречия”, что позволяет подчеркнуть их своеобразие, не вызывая в то же время ложных ассоциаций. Особого упоминания заслуживает введенный Г. Палмером и широко употребляющийся в последнее время английскими методистами термин anomalous finites. Так называются личные формы вспомогательных и модальных глаголов, имеющие, как известно, ряд морфологических особен ностей и играющие очень существенную роль в английском синтаксисе. Выделяются не глаголы, а именно, отдельные их формы, т. е. do, does и did, например, рассматриваются как три отдельные слова. Своеобразие этих anomalous finites не ограничивается только неправильностью их образования, поэтому мы предпочли обозначить- их в переводе как “особые личные формы”.

В своем стремлении упростить изложение автор старается не различать омонимических форм. столь часто встречающихся в английском языке вообще и, в частности, в системе глагола. Такая трактовка представляется нам принципиально неприемлемой, поэтому мы опустили те места книги, где формы сослагательного наклонения (типа if I knew...) рассматриваются как “формы прошедшего времени, имеющие значение будущего времени”, т. е. как ничем не отличающиеся от форм прошедшего времени изъявительного наклонения (типа at that moment I knew...).

He вполне убедительной, на наш взгляд, является избранная автором трактовка глагольных времен — исходя из реальных временных отношений. Как известно, глагольные временные формы в каждом языке вырабатывались на протяжении многих веков, развивая разные смысловые оттенки, сохраняя пережиточно многие своеобразные черты и нигде не достигая полного соответствия чисто логическим понятиям, не отражая с зеркальной точностью объективной категории времени. Поэтому традиционное рассмотрение глагольных форм и выражаемых ими значений представляется более правильным, чем практикуемое автором (вслед за Отто Есперсеном) произвольное выделение различных понятийных категорий времени, к которым уже подводятся выражающие. их глагольные формы. Впрочем, читатель сам сумеет оценить соответствующие разделы книги *. Из понятийных же категорий исходит артор и в последней главе, где собраны различные грамматические и лексические способы выражения понятий необходимости, вероятности и др.

При всех отмеченных особенностях предлагаемая читателю в русском переводе книга А. Хорнби, которая представляет в некотором роде “последнее слово” современной английской методики преподавания языка (издана в Лондоне в 1954 г.), несомненно окажется во многом полезной и интересной. В предисловии автора упоминаются важнейшие труды по английской грамматике, которые могут быть рекомендованы читателям, желающим глубоко изучить английский язык.

Редактор

__________________________
* Некоторые пояснения добавлена в подстрочных примечаниях. Все эти примечания принадлежат редактору.

ПРЕДИСЛОВИЕ АВТОРА

Эта книга предназначена для иностранцев, изучающих английский язык, и может быть использована учащимися в средних и высших учебных заведениях и лицами, самостоятельно занимающимися языком, в качестве учебника и справочного пособия. Для удобства пользования книгой в конце ее прилагается подробный указатель.

Настоящая книга существенно отличается от грамматик обычного типа. В ней, например, отсутствует классификация существительных и местоимении и ничего не говорится о склонении и спряжении. Грамматический анализ применяется лишь тогда, когда он необходим для синтеза, т. е. для образования предложений. Никаких упражнений по грамматическому разбору в этой книге нет.

В последние годы немало внимания уделялось отбору словаря для иностранцев, изучающих английский язык, и сравнительно мало внимания обращалось на конструкции и структурные типы. Однако знать, как связываются слова в речи, не менее важно, чем знать, что они значат. Важнее всего овладеть глагольными конструкциями. Без основательного ознакомления с ними нельзя правильно использовать уже усвоенные слова. Не зная, в каких конструкциях можно употреблять, например, глагол suggest, учащийся, которому уже встречались такие предложения, как I intend (want, propose) to come, может построить неправильное предложение I suggest to come; на основании таких услышанных или прочитанных предложений, как Please tell me the meaning или Please show me the way, учащийся может образовать невозможное в английском языке предложение Please explain me this sentence или же, основываясь на том, что Не began talking about the weather значит почти то же, что Не began to talk about the weather, ошибочно предположить, что предложение Не stopped talking abvut the weather имеет то же значение, что и Не stopped to talk about the weather.

Знакомясь с существительными и прилагательными, также необходимо усваивать конструкции, в которых эти существительные и прилагательные обычно употребляются. Узнав, например, прилагательные kind и thoughtful, учащийся должен научиться употреблять их в таких предложениях как It was kind (thoughtful) of yqu to get tea ready for me или How kind (thoughtful) of ynu to get tea ready for me! Заучивая значение прилагательного anxious, следует одновременно запомнить, что это прилагательное употребляется в оборотах: anxious about his son's health, anxious for news, anxious to start.

Перечислить в указателе (указатель слов помещен в конце книги) все конструкции и обороты, в которых употребляются упоминаемые в этой книге глаголы, существительные и местоимения, разумеется, невозможно. Изучающим английский язык следует составить свой собственный справочник, выписывая, по мере чтения этой книги, на карточки или в специальные тетради все конструкции, в которых встречаются наиболее употребительные слова, это. пригодится, когда придется писать по-английски. Для глагола succeed, например, хорошо запомнить такие-примеры, как They succeeded in their

5

attempt или They succeeded in climbing Mount Everest (глагольная конструкция 24); для существительного intention полезно выписать предложение Не has no intention of going (конструкция с существительным 2), а рядом с ним It is not his Intention to go (глагольная конструкция 22В), чтобы не смешивать конструкцию, в которой существительное определяется герундием, с глагольной конструкцией. Имея такой пример употребления глагола intend, как Не does not intend to go (глагольная конструкция 2), учащийся сумеет правильно применить этот глагол, что бы ему ни пришлось писать. В хороших словарях обычно указываются способы употребления слов; все же самостоятельное составление своего собственного справочника является лучшим средством, чтобы запомнить и усвоить нужные конструкции и обороты.

Те, кто хочет научиться говорить и писать по-английски, обычно уделяют большое внимание “грамматической” точности. Следует, однако, позаботиться и о том, чтобы речь была естественной, “идиоматичной”, не производила впечатления искусственной и напыщенной. В главе V эта проблема рассматривается с новой точки зрения. Вместо того чтобы последовательно рассматривать и описывать функции вспомогательных и модальных глаголов be, have, can—could, will—would, shall—should, may—might must, ought, за исходную точку берется ситуация. Так, понятие обязанности, например, можно выразить, пользуясь словами necessity, necessary, compulsion, compulsory, obligation, obligatory (см. примеры в § 114а). Все эти слова, однако, свойственны деловому стилю, а в обычном разговоре неупотребительны. Англичанин предпочтет им конструкции с глаголами have to (или have got to), must, ought, should, которые обычно труднее даются "иностранцу, изучающему английский" язык, так как эти глаголы спрягаются не по общему правилу и употребляются в необычных сочетаниях. Конструкции и обороты, принятые в деловом стиле, проще и легче усваиваются, чем конструкции и обороты повседневной разговорной речи, поэтому учащиеся стремятся пользоваться ими. Сгруппировав различные способы выражения таких понятий, как обязанность и необходимость, позволение, возможность, достижение цели, желание, надежда, я попытался облегчить таким образом начинающему усвоение наиболее употребительных из этих способов.

С этих же позиций рассматривается проблема времени (Time) и грамматитических времен (Tenses). Вместо того чтобы рассматривать одно грамматическое время за другими и анализировать случаи их употребления, я сделал исходным пунктом понятие времени (Time). Дано, например, определенное временное отношение, положение или состояние; каким грамматическим временем (временами) следует воспользоваться, чтобы их выразить? Не лучше ли употребить какой-либо из возможных эквивалентов?

Как известно, не следует давать учащимся заведомо ^неправильные примеры с тем, чтобы они отыскивали и исправляли ошибки. Подобные упражнения безусловно вредны. В этой книге иногда приводятся заведомо неправильные предложения, но все это случаи чрезвычайно распространенных ошибок, отобранные мной на основании большого педагогического опыта. Перед такими примерами везде стоит предупреждающий знак (%). Этот же знак стоит перед некоторыми грамматически правильными, но мало употребительными предложениями, которые рекомендуется заменять более выразительными и более идиоматичными эквивалентами. Так, например, предложение There, is a map on the wall следует предпочесть грамматически правильному, но неупотребительному предложению (%) A map is on the wall. Если учащиеся усвоят это, будет меньше вероятности, что они построят такое совершенно неприемлемое предложение, как (%) Four windows are in this room.

Фонетическая транскрипция и знаки ударения применяются в этой книге лишь изредка — там, где приводятся сильные и слабые формы одних и тех же слов или варианты предложений, в которых, эмфатическое ударение обуславливает порядок слов.

Больше всего я обязан работам европейских лингвистов: семитомной “Грамматике современного английского языка” датчанина Отто Есперсена (O. Jespersen "Modern English Grammar") и другим трудам того же автора ("Essentials of English Grammar", "Analytic Syntax"), “Грамматике английского языка новейшего периода” голландского языковеда Поутсма (Н. Poutsma "A Grammar of Late Modern English", p. I. The Sentence) и учебникам грамматики современного английского языка двух других голландских лингвистов Крейсинга (Е Cruisinga "A Handbook of Present day English") и Зандворта (R W. Zandvoort "A Handbook of English Grammar").

Я пользовался также трудами Г. Суита (Н. Sweet "New English Grammar (Part II), Ч. Аниэнза (С. Т. Onions "An Advanced English Syntax ), Г.Палмера (Н. Е. Palmer "A Grammar of Spoken English") и Дж. Кэрма (G 0 Curme "Syntax", volume III of "Grammar of the English Language ). Много ценных сведений, я почерпнул на страницах журналов English Language Teaching" (выходит в Англии) и "English Studies" (издается в Голландии, в городе Амстердаме). Особенно полезны были мне разделы книги Аллена (W' S. Allen "Living English Structure"), посвященные системе времен английского языка, в частности эквивалентам будущего времени.

Моя работа над констоукциями предложений в английском языке началась в период между первой и второй мировыми войнами, когда я работал вместе с Г Э Палмером в Научно-исследовательском институте методов преподавания английского языка в Токио. Я обязан очень многим вдохновляющему руководству доктора Палмера в эти годы. Не всегда наши мнения совпадали Глагольные конструкции, описываемые в этой книге, а также в вышедшем под моей редакцией словаре, предназначенном для лиц, совершенствующих свое знание английского языка или преподающих его ( "An Advanced Learner's Dictionary of Current English"), отличаются в некоторых отношениях (не только в порядке расположения материала) от конструкций, изложенных в книге Г. Э. Палмера "Grammar of English Words". Но, хотя наши мнения далеко не всегда совпадали, моя книга во многом является результатом его инициативы и энтузиазма.

А. Хорнби

ГЛАВА I

ГЛАГОЛЫ И ГЛАГОЛЬНЫЕ КОНСТРУКЦИИ VERBS AND VERB PATTERNS

ПРЕДВАРИТЕЛЬНЫЕ ЗАМЕЧАНИЯ

§ 1a. Глаголы имеют личные и неличные формы.

Неличными формами глагола называются инфинитив (Present Infinitive, Perfect Infinitive), причастия (Present Participle, Past Participle) и герундий. Все остальные формы глагола являются личными. Таким образом, неличными формами глагола bе будут:

(to) be, (to) have been, being, been, а личными — am, is. are, was, were.

Инфинитив употребляется как с частицей to, так и без нее. Например:

I want to go. Я хочу идти.
I ought to have gone. Мне следовало бы уйти.
I can go. Я могу идти.
I could have gone. Я мог бы уйти.

Причастие настоящего времени и герундий * имеют одинаковую форму:

The boys are swimming **. (Present Participle) Мальчики плывут.

The boys enjoy swimming. (Gerund) . Мальчики любят плавать.

§ 1б. Bспомогательным и глаголами (Auxiliary Verbs) называются глаголы, участвующие в образовании грамматических, времен. Личные формы вспомогательного глагола
____________________
* Помимо своей простой формы, совпадающей по внешнему виду с причастием настоящего времени, герундий непереходного глагола имеет еще перфектную форму (having swum), а герундий переходного глагола имеет всего четыре формы, так как различает залоги (writing, being written, having written, having been written).

** В этом предложении are swimming представляет собой неделимую глагольную форму настоящего длительного времени. Причастие в составе таких форм не выделяется, так как не является самостоятельным членом предложения, а лишь входит в состав аналитической глагольной формы (простого сказуемого, которое переводится на русский язык одним словом плывут).

8

be участвуют в образовании длительных времен (Continuous)*, например: They are reading. Они читают. The boys were playing football. Мальчики играли в футбол. Вспомогательный глагол be образует также формы страдательного залога (Passive Voice), например: The soldier was wounded. Солдат был ранен. The boxes were opened. Ящики были открыты.

Личные формы вспомогательного глагола have участвуют в образовании перфектных времен (Perfect) *, например: Не has left. Он ушел. They have gone. Они уехали. They had finished their work. Они закончили свою работу.

Will и shall считаются вспомогательны ми глаголами, когда они образуют формы будущего времени, например: Tomorrow will he Monday. Завтра понедельник. I shall be thirty next month. В следующем месяце мне будет тридцать лет.

§ 1в. Недостаточными г л а г о л а м и (Defective Verbs) называются глаголы, у которых отсутствуют некоторые фодмы. Так, например, must не имеет ни инфинитива, ни причастия. Глаголы will, shall, can, may и ought также являются недостаточными.

§ 1г. Heправильными глаголами (Irregular Verbs) часто называются глаголы, которые спрягаются не по .общему правилу. Например: go, went, gone; show, showed, shown; begin, began, begun; take, took, taken.

§ 1 д. Особым и личными формами (Anomalous Finites) мы называем 24 личных формы, перечисленные в правой части приводимой ниже таблицы.

Неличныеe формы (Non finites)

Личные формы (Finites)

Indefinite

Present Participle

Past Participle

Present Tense

Past Tense

1

be

being

been

am, is, are

was, were

2

have

having

had

have, .has

had

3

do

doing

done

do, does

did

4

—

—

—

shall

should

5

—

—

—

will

would

6

—

—

—

can

could

7

—

—

—

may

might

8

—

—

—

must

—

9

—

—

ought

—

10

—

—

need

—

11

—

—

—

dare

—

12

—

—

—

—

used

_______________
* Автор насчитывает 12 “времен” в спряжении английских глаголов действительного залога.

Прилагательное anomalous значит “неправильный”. Глаголы, включенные в таблицу, являются неправильными в той же мере, что и глаголы go и show. Но 24 формы из правой части таблицы имеют, в отличие от всех других личных форм особые функции. Самым заметным их свойством является способность соединяться с сокращенной формой отрицания not, например- isn't, wasn't, haven't, don't, didn't, shouldn't, couldn't, oughtn't. Мы называем особыми (Anomalous Finites) только те личные формы, которые сливаются с not. Например, в предложениях I haven't finished my work Я закончил работу, I haven't time to do it now У меня нет времени сделать это сейчас употреблены особые личные формы глагола have, а в предложении I have breakfast at seven o'clock Я завтракаю в семь часов — обыкновенная. Здесь have значит получаю, и его отрицательной формой будет don't have (см. § 4г ниже).

Эти 24 формы употребляются не только в качестве вспомогательных. Личные формы глагола be не являются вспомогательными в следующих предложениях: She is a teacher Она учительница, They aren't busy Они не заняты. They were red Они были красными. Личные формы глагола have не являются вспомогательными в предложениях: Have you. any money? У тебя есть (имеются) деньги? She has two brothers. У нее два брата. They had a good holiday. Они хорошо провели каникулы. I haven't time. У меня нет времени.

Мы пользуемся термином Anomalous Finite, чтобы особо обозначить названные 24 формы, в отличие, во-первых, от вспомогательных глаголов (так как be и have не всегда являются вспомогательными), во-вторых, от неправильных глаголов (поскольку этот последний термин употребляется очень свободно и в самом широком смысле) и в-третьих, от недостаточных глаголов (так как be, do и have не являются недостаточными глаголами).

Можно называть эти 24 формы также “Особыми личными формами” (Spacial Finites) или “приятелями not” ("the 24 friends of not")

ФУНКЦИИ ОСОБЫХ ЛИЧНЫХ ФОРМ

§ 2а. Многочисленные функции этих глагольных форм можно объединить в две основные группы.

Во-первых, они применяются как структурные слова, т. е. участвуют в образовании отрицательных и вопросительных глагольных форм, позволяют избегать повторений в кратких ответах и в разделительных вопросах, образуют эмфатическую утвердительную форму/а также определяют место некоторых наречий в предложении.

Во-вторых, они используются для образования наклонений, которые не имеют в английском языке синтетических (т. е. простых) форм. В этом случае их можно назвать модальными (Modal Verbs) или модально-вспомогательными глаголами (Modal Auxiliary).

Прилагательное модальный (modal) произведено от латинского слова modus (которое дало английское mood наклонение). Такое употребление этих форм рассматривается в последующих разделах настоящей книги, где идет речь о различных способах выражения понятий способности (can, could), возможности (may, might), позволения, (may, might, can, could), обязанности (must, ought to, have to). cm. §§ 109—124.

Образование отрицательной формы

§2б. Отрицательная форма глагола образуется при помощи отрицательной частицы not. В современном английском языке только 24 особые личные формы могут непосредственно соединяться с not. Все остальные отрицательные личные формы образуются три помощи вспомогательного глагола do.

They ought not to go tomorrow.
Им не следует идти завтра.
We dare not leave him alone.
Мы. не смеем оставить его одного.
Не wants it. (He does want it.) He does not want it.
Он хочет этого. (Он действительно хочет этого.) Он не хочет этого.
Не wanted it. (He did want it.) He did not want it.
Он хотел этого. (Он действительно хотел этого.) Он не хотел этого.
They went there. (They did go there.) They did not go there.
Они пошли туда. (Они действительно пошли туда.) Они не пошли туда.

В разговорном английском языке и дружеской переписке употребляются стяженные отрицательные формы: isn't, aren't, didn't, wouldn't, usen't, usedn't.

Примечание: Когда-то частица not могла присоединяться и к другим глагольным формам, кроме названных 24-х. Мы находим примеры этого в произведениях Шекспира и в утвержденном в 1611 году переводе Библии на английский язык.

Образование вопросительной формы

§ 2в. Вопросительная форма образуется постановкой личной формы глагола (одной из 24-х особых форм)впереди подлежащего, кроме тех случаев, когда подлежащим является вопросительное местоимение: Who came?, а не % Did who come?

They are ready. Они готовы.

Are they ready? Готовы они?

Не can swim. Он умеет плавать.

Can he swim?Умеет он плавать?

11

Все остальные глаголы образуют вопросительную форму при помощи вспомогательного глагола do.

They went away. (They did go away.) Did they go away?
Они ушли (Они действительно ушли.) У шли они?

Не likes it. (He does like it.) Does he like it?
Он любит это. (Он действительно любит это.) Он любит это?

П р и м е ч а н и е. Постановка перед подлежащим личной глагольной формы не из числа 24-х в современном языке не допускается. Обороты вроде Went you there? (вместо Did you go there?) япляются архаическими.

Вопросительно-отрицательная форма

§ 2г. В офилиальном стиле отрицательная частица not ставится после подлежащего, в разговорной речи и дружеской переписке употребляются стяженные с отрицанием личные формы.

Does he want it? (Does he not want it?) Doesn't he want it?
Он хочет этого? Разве он не хочет этого?

Did they go? (Did they not go?) Didn't they go?
Они ушли? Разве они не ушли?

Другие случаи постановки личного глагола впереди подлежащего

§ 2д. Подлежащему может предшествовать одна из 24-х личных форм также и в тех случаях, когда предложение начинается с отрицательного или полуотрицательного выражения (in no other way, hardly, scarcely, little),

Little did they know that... Они и знать не знали о том, что...

In no other way can the matter be explained. Никак иначе этого не объяснить.

Hardly had we started when it began to rain. Едва мы тронулись (не успели мы, тронуться), как пошел дождь.

Употребление особых личных форм во избежание повторения

§ 2е. Особые личные формы позволяют избегать повторения при кратких ответах.

Did you find it? Yes, I did (т. е. I found it).
Вы нашли ее? Да.

Can you do it alone? Yes, I think I can (т. е. I can do it alone).
Вы можете сделать это один? Да, думаю, что могу.

Who broke the window? Tom did (т. е. Тоm broke the window).
Кто разбил окно? Том.

12

Who wants to come with me? All of us do (т. е. All of us want to go with you).
Кто хочет пойти со мной? Все мы хотим.

Не didn't often grumble and when he did (т. е. he grumbled) no one paid any attention to him.
Он жаловался не часто, а если когда и ворчал, никто не обращал на него внимания.

§ 2ж. В расчлененных вопросах обязательно употребляются особые личные формы.

Tomorrow's Sunday, isn't it? Завтра воскресенье, не так ли?
Не left yesterday, didn't he? Он уехал вчера, не правда ли?
You want five, don't you? Вам нужно пять, не так ли?
They won't be here for long, will they? Они ведь не надолго останутся здесь, не правда ли?
You can't speak Danish, can you? Вы ведь не умеете говорить по-датски, не так ли?

Другие конструкции

§ 2з. Особые личные формы участвуют в образовании некоторых широко распространенных второстепенных конструкций, используемых для того, чтобы избежать повторения.

Это, во-первых конструкция so, (nor, neither) + особая личная форма + подлежащее (на которое падает логическое ударение).

I can do it and so can 'you (=you also can do it).
Я могу это сделать и вы также.

I can't do it and neither can 'you (=you can't do it either), (т. е. Neither you nor I can do it).
Я не могу этого сделать и вы тоже не можете (т. е. Мы оба не можем).

Torn went to school and so did his 'sister (=and his sister went to school, too).
Том пошел в школу, и его сестра тоже.

Harry didn't go to school; nor did his 'sister (= and his sister didn't go to school, either) (т. е. Neither Harry nor his sister went to school).
Гарри не пошел в школу, и его сестра тоже (т. е. Ни Гарри, ни его сестра не пошли в школу).

A: I must leave now.
Мне пора уходить.
В: So must 'I (=and I must leave now, too).
Мне тоже.

13

Особые личные формы употребляются также в конструкции so + подлежащее + личная форма (или so + предваряющее there + личная форма), выражающей подтверждение или одобрение прежде высказанного утверждения. В этой конструкции ударение падает на личную форму.

A: I hear you went to Leeds last week.
Я слышал, вы ездили в Лидс на прошлой неделе.
В: So I 'did. (Yes, that's right. I went to Leeds last week.)
Действительно, ездил. (Вы правы, я ездил.)

A: There are two tigers in the garden!
В саду два тигра!
В: So there 'are! (=Yes, you're right! There are two tigers in the garden!)
Так оно и есть. (Действительно!)

Особые личные формы входят также в конструкции No + подлежащее + стяженная отрицательная личная форма и But + подлежащее + стяженная отрицательная личная форма, которые выражают протест против предшествующего ошибочного утверждения или предположения (имеющего иногда вид вопроса). Ударение падает на личную форму.

A: I hear you failed in your examination.
Я слышал, вы провалились на экзамене.

В: No, I 'didn't!
Неправда (вовсе нет), я не провалился!

A: Why did you hit that child?
Почему вы ударили этого ребенка?

В: But I 'didn't!
Да я его и не трогал!

A: Why didn't you help the old man?
Почему вы не помогли старику?

В: But I did!
Но я же помог ему!

Эмфатическое утверждение

§ 2и. Эмфатическое выделение в речи осуществляется с помощью ударения или изменения тона, или с помощью того и другого вместе. Для того чтобы выделить отрицание в предложении, необходимо произнести not с ударением или с особой интонацией. Например: I did 'not take your pen! (Вместо более обычного I didn't take your pen.).

Для того чтобы подчеркнуть утверждение, необходимо произнести с ударением или с особой интонацией личную форму глагола (одну из 24-х особых форм).

If I 'do find the book, I'll send it to you.
Если я все-таки найду книгу, я пришлю ее вам.

14

Не doesn't often visit me, but when he 'does visit me, he stays for hours.
Он навещает меня не часто, но если уж заходит, то на несколько часов.

You are working hard!
Вы действительно работаете усердно!

A: Who broke this window?
Кто разбил это окно?

В: I didn't!
Это не я!

A: Who 'did break it?
Кто же все-таки разбил его? (Вместо Who broke it? как в первом вопросе.)

Когда ударение падает на глагол не из числа особых форм, подчеркивается смысловое значение этого глагола, а не утвердительный характер предложения.

Я писал ему (а не разговаривал с ним, не просил передать ему что-то на словах).

Место наречия

§ 2к. Наречия, определяющие сказуемое, обычно предшествуют ему, если оно выражено простой (синтетической) личной формой.

We often go there. Мы часто ходим туда.

Не always goes by bus. Он всегда ездит на автобусе.

They already know the answer. Они уже знают ответ.

Если сказуемое включает особую личную форму, на которую не падает ударение, наречие следует за ней.

I've often been there. Я часто бывал там.

She has already seen it. Она уже видела это.

Если же на особую личную форму падает ударение (см.§ 2и, Эмфатическая форма утверждения), наречие ставится впереди нее.

Сравните:

We've never refused to help (неударное have). Мы никогда не отказывались помочь.

We never 'have refused to help (ударное have). Мы же никогда не отказывались помочь.

Подробнее о месте наречий при особых личных формах (и примеры) см. § 100 а—г, § 101.

15

ЗАМЕЧАНИЯ ОБ ОСОБЫХ ЛИЧНЫХ ФОРМАХ (NOTES ON THE ANOMALOUS F1NITES)

Am, is, are, was, were.

§ 3. Am, is, are, was, were обычно выступают как особые личные формы, т. е. употребляются в отрицательных и вопросительных конструкциях без вспомогательного глагола do. Вспомогательный глагол во сочетается с этими формами только в отрицательно-вопросительных эмфатических предложениях.. или в том случае, когда be значит стать, сделаться, а также в повелительных предложениях.

Why don't you be more reasonable?
Разве вы не можете быть рассудительнее?

Why don't you be a man and face your troubles bravely?
Разве вы не можете вести себя как мужчина и храбро противостоять бедам?

Why don't you be (т. е. train in order to become) an engineer?
Почему бы вам не стать инженером?

Don't be quiet! Do be patient! Don't be so curious!
Будьте же спокойнее! Будьте же терпеливее! Не будьте же так любопытны!

Have, has, had.

§ 4а. Have, has, had являются особыми личными формами, когда участвуют в образовании перфектных времен.

Не has left.Он ушел.
He hasn't left. Он еще не ушел
Has he left? Он уже ушел?

They had left. Они ушли.
They hadn't left. Они еще не ушли.
Had they left? Они уже ушли?

Об особых личных формах глагола have можно говорить еще в некоторых случаях, не одинаковых в британском и американском словоупотреблении. Следует также учитывать смысловые оттенки глагола have, различаемые англичанами.

§ 4б. Глагол have обозначает обладание чем-либо и, когда употребляется в этом смысле, образует (В Англии, не в Америке) особые личные формы, в разговорной речи сочетающиеся с глаголом get и образующие перфектные формы этого глагола.

How many books have you (have you got)?
Сколько у вас книг?

Тот hasn't got (hasn't) a pencil.
У Тома нет (ни одного) карандаша.

Has your brotner (got) a bicycle?
У вашего брата есть велосипед?

16 .

How many pencils do you have?
Сколько у вас карандашей? .

Tom doesn't have a pencil.
У Тома нет (ни одного) карандаша.

Does your brother have a bicycle?
У вашего брата есть велосипед?

§ 4в. Глагол have может также выражать свойства и отношения. В таких случаях предложение с личной формой глагола have можно заменить предложением с личной формой глагола be. Сравните:

This room has five windows. There are fivе windows in this room.

}

В этой комнате пять окон.

This Jacket has three pockets.
There are three pockets in this jacket.

}

На этой куртке три кармана.

Mary has blue eyes. Mary's eyes are blue.

}

У Мэри голубые глаза.

What long hair you have!
How long your hair is!

}

Какие у вас длинные волосы!

How many children have they (got) ?
How many children are there in the family?

}

Сколько у них (в семье) детей?

В британском употреблении мы и здесь находим особые личные формы глагола have, образующие в разговорном стиле перфектные времена глагола get.

How many pockets has your jacket got?
Сколько карманов на вашей куртке?

Hasn't she got long hair!
И длинные же у нее волосы!

I've got only one sister.
У меня только одна сестра .

Have you got many friends in the district?
У вас много друзей в этом районе?

В американском же употреблении мы опять находим простые личные формы (сочетающиеся при вопросе с вспомогательным глаголом do.

How many pockets does your jacket have?
Сколько карманов на вашей куртке?

Do you have many friends here?
У вас много друзей здесь?

§ 4г. В значениях получать, есть, пить, переживать и др. глагол have образует только простые личные формы (в Англии и Америке одинаково).

1. Do you have (= drink) coffee or tea for breakfast?
Вы пьете кофе или чай за завтраком?

17

Сравните: How we (got) (= is there) any coffee in the house? Есть у нас дома кофе?

2. At what time do you have (=take) breakfast? В котором часу вы завтракаете?

3. Did you have (=experience) any difficulty in finding my house? Вам трудно было найти мой дом?

4. Does your teacher always have (=use) a textbook for English lessons? Ваш учитель всегда пользуется учебником на уроках английского языка?
Сравните:

Have you (got) your textbook with you today?
У вас с собой (здесь, на занятиях) ваш учебник?

5. How often do you have (= receive) letters from your brother in Canada?
Как часто вы получаете письма от вашего брата из Канады?

Сравните:

Have you (got) your brother's last letter with you now? Последнее письмо вашего брата сейчас с вами?

6. How often does your cat have (=give birth to) kittens?
Как часто у вашей кошки родятся котята? Сравните:

Has your cat (got) any kittens now? Есть у вашей кошки сейчас котята?

7. How often do you have (=take, receive) English lessons?
Как часто вы берете уроки английского языка?
Сравните: Have you an English lesson this morning? Будет у вас английский урок сегодня утром (т. е. имеется ли он в расписании)?

§ 4д. В британском употреблении делается (чего нет в Америке) различие между have, обозначающим обычные и регулярно повторяющиеся явления, и have, обозначающим единичные, конкретные явления. В первом случае have имеет простые личные формы, во втором — особые личные формы, которые часто образуют перфектные времена глагола get (главным образом Present Perfect).

1. Do you have much time for tennis?
У вас остается много времени для игры в теннис (вообще, как правило)?
Сравните:

Have you (got) for a game of tennis this afternoon?
У вас есть время поиграть в теннис сегодня (днем) (единичный случай)?

18

2. Don't you have enough to eat?
Разве вам нечего есть (обычно, вообще) ?
Сравните:

Have you got enough to eat?
У вас достаточно еды (сейчас) ?

3. Do they have much snow in Quebec in winter?
Много в Квебеке зимой снега (вообще, как правило)?
Сравните:

Have they (=is there) much snow in Quebec now? Много теперь снега в Квебеке?

4. Do you often have (= suffer from) colds?
Вы часто простуживаетесь (страдаете от простуды)? Сравните:

You haven't got a cold now, I hope. Надеюсь, теперь вы не простужены.

§ 4е. Глагол have может выражать .также обязанность. См. §13 ж, таблицу № 3. И в этом значении некоторые англичане проводят различие между обычными, повторными и единичными явлениями, что не встречается в американском употреблении.

1. At what time do you have to be in the office every morning? К которому часу вам надо приходить на службу утром (обычно, как правило) ?

Сравните:

I have to be (I've got to be) in the office half an hour earlier than usual tomorrow.
Мне нужно быть на работе завтра на полчаса раньше, чем обычно (особый случай).

2. We don't have to work on Saturday afternoons.
По субботам мы не работаем после обеда.

Сравните:

The firm is very busy this week, so we've got to work tomorrow afternoon, although it's Saturday.
Всю эту неделю у нашей фирмы было много работы, поэтому и Завтра нам придется работать после обеда, несмотря на то что завтра суббота..

§ 4ж. Когда have имеет каузативное значение* (См. § 20 б, таблицу № 18), этот глагол образует только простые личные формы.

1. I have my hair cut once a month. Я подстригаю волосы, раз в месяц.

2. How often do you have your haircut? Как часто вы. подстригаете волосы?

________________
* Т. е. показывает, что действие, о котором идет речь в предложении, совершается не самим лицом, обозначенным подлежащим, а для него и по его желанию кем-то другим.

19

3. You don't have your hair cut once a week, do you?
Вы же не раз в неделю подстригаетесь, не правда ли?

4. When did you last have your haircut?
Когда вы последний раз подстригали волосы?

§ 4з. Вместо таких глаголов, как rest, drink, dine, smoke, walk, часто употребляются фразеологические сочетания have a rest (а drink, a smoke, a walk), have dinner и т. п. Глагол have в этих сочетаниях имеет только простые личные формы.

Did you have a pleasant walk? Хорошо погуляли?

Did you have a sleep? Вы поспали?

Don't you sometimes have a rest? Вы же отдыхаете хоть изредка?

Изучающим разговорный английский язык будет полезно познакомиться с особенностями употребления глагола have, изложенными в разделах “б” и “в” этого параграфа. Различие в употреблении have, указанное в разделе “е”, встречается как в разговорной речи, так и в литературе, но учащимся можно не соблюдать его. Достаточно, если они будут употреблять в этих случаях обыкновенный глагол have, отрицательные и вопросительные личные формы которого образуются с помощью do, does, did.

Do, does, did

§ 5. Когда do служит вспомогательным глаголом (при образовании отрицательной и вопросительной форм, а также эмфатической утвердительной формы), этот глагол образует особые личные формы. Когда do выступает в качестве основного глагола, он образует простые личные формы.

Tom did most of the work. Том выполнил большую часть работы. :

Harry didn't do much of the work. Гарри выполнил небольшую часть работы.

Did Dick do any of the work? Дик сделал хоть какую-нибудь часть работы?

Martha does all the housework. Марта делает всю работу по дому.

Mary doesn't do any of the housework. Мэри не делает никакой работы по дому.

Does Helen ever do any of the housework? Елена делает хоть что-нибудь по дому?

Shall-Should; Will-Would; Can-Could; May-Might; Must

§ 6. Эти недостаточные глаголы имеют только особые личные формы. О значении и употреблении их говорится ниже (см. Указатель слов).

20

Ought

§ 7. Ought недостаточный глагол. Правила его употребления см. по указателю. Этот глагол имеет только одну особую личную форму в, литературной, речи. В малограмотной речи ought иногда употребляется с did ((%) You didn't ought to do that. Вам не следовало этого делать).

Need

§ 8. Следует различать правильный во всех отношениях глагол need, имеющий в 3-м лице ед. ч. настоящего времени окончание -s (needs), спрягающийся по всем временам и образующий вопросительные и отрицательные формы с помощью do, does, did, и глагол need, образующий только особые личные формы и не имеющий окончания -s в 3-м лице единственного числа (need he, he needn't).

Правильный глагол need значит “нуждаться, требовать(ся)” и может иметь после себя дополнение, выраженное существительным или местоимением (ГК 1)*, герундием (ГК 17В) или пассивным инфинитивом,

1. Тот needs a new coat.
Тому нужно новое пальто.

Не doesn't need new shoes.
Ему не требуется новых ботинок.

Does he need a new shirt?
Нужна ему новая рубашка?

2. The work needed lime and patience. Работа требовала времени и терпения.

3. That blind man needs somebody to help him across the street.
Нужно перевести (чтобы кто-нибудь перевел) того слепого через улицу.

4. My shoes need mending (need to be mended).
Мои туфли требуют починки.

Инфинитив с частицей to (ГК 2) следует за правильным глаголом need, образующим простые личные формы.

Do you need to work so late?
Тебе необходимо работать так поздно?

Не doesn't need to work so late, does he?
Ему нет необходимости работать так поздно, не правда ли?

Здесь need имеет значение надо, приходится. Можно встретить инфинитив без частицы to, которому предшествуют особые личные формы глаголов need (3-е лицо ед. числа будет need, а не needs).
___________________
* Здесь к дальше глагольные конструкции будут обозначаться сокращенно (ГК 1 значит Глагольная конструкция первая).

21

Need he work so late?
Ему необходимо работать так поздно?

Не needn't work so late, need he?
Ему нет необходимости работать так поздно, не правда ли?

Правильный глагол need, за которым следует инфинитив с to, может употребляться в утвердительных предложениях, но гораздо чаще там встречается must или have to. Need употребляется все же с will и shall.

You must (редко need to) start early in order to arrive before dark. Вам нужно отправиться пораньше, чтобы приехать засветло.

You'll have to (или you'll need to) hurry if you want to catch the 2.15 train. Вам придется поторопиться, если вы хотите попасть на поезд, который отходит в четверть третьего.

Особые личные формы глагола need не употребляются в утвердительных предложениях. Они встречаются только в отрицательных и вопросительных предложениях.

Правильный глагол need в прошедшем времени может иметь после себя инфинитив с частицей to.

We didn't need to hurry. (=It wasn't necessary for us to hurry.)
Нам не нужно было спешить.

Особые личные формы глагола need ограничены настоящим Временем, но они могут сочетаться с перфектным инфинитивом без частицы to, когда речь идет о прошлом.

We needn't have hurried. Нам не нужно было (не следовало) бы спешить.

Обратите внимание на различие в значении:

We didn't need to hurry. Нам не нужно было спешить (и мы не спешили).

We needn't have hurried. Нам не нужно было (не следовало) бы спешить (т. е. Мы спешили, а теперь видим, что в этом не было необходимости).

They didn't need to go. Им не было нужды идти туда (все равно, пошли они или нет).

They needn't have gone. Им не нужно было бы ходить туда (а они ходили).

Стяженная отрицательная форма needn't (выражающая отсутствие обязанности или необходимости) соотносится с утвердительными формами must и have to, выражающими наличие обязанности-или необходимости., (Mustn't означает запрещение.)

22

Сравните:

He needn't start yet. Ему еще не время ехать.
Не must start now. Он должен ехать сейчас же.

Need you go yet? Тебе уже надо ехать?
Yes, I must. Да, надо (мне надо ехать).

Dare

§ 9. Глагол dare имеет как правильные, так и особые личные формы. Последние образуют отрицательные обороты (за стяженной отрицательной личной формой следует инфинитив без to). Особая личная форма 3-го лица ед. ч. настоящего времени не имеет окончания -s (dare, а не dares). Daren't употребляется в настоящем, прошедшем и будущем времени.

Harry met Mr. Green yesterday, but he daren't tell him that we had smashed the motorcar we borrowed from him.
Гарри встретил вчера мистера Грина, но не посмел сказать ему,-что мы разбили автомобиль, который взяли у него на время.

Will you tell Mr.. Green that we've smashed his motorcar? I daren't tell him.
He скажете ли вы мистеру Грину, что мы разбили его автомобиль? У меня не хватает смелости сказать ему об этом.

Правильный глагол dare может иметь после себя инфинитив с частицей to или без нее.

Harry met Mr. Green yesterday but he didn't dare (to) tell him that we had smashed the motor-car we borrowed from him.
Гарри встретил вчера мистера Грина, но не посмел сказать ему, что мы разбили автомобиль, который взяли у него на время.

Will you tell Mr. Green that we've smashed his motorcar? I don't dare (to) tell him.
He скажете ли вы мистеру Грину, что мы разбили его автомобиль? У меня не. хватает смелости сказать ему об этом. Особая личная форма dare употребляется в вопросительных предложениях, особено после how.

How dare you speak to me like that? Как вы смеете так говорить со мной?

How dare he say such rude things about me? Как он смеет говорить так грубо обо мне?

Dare he admit it? Посмеет ли он признать это?

За правильным глаголом dare в вопросительных предложениях следует инфинитив с частицей to.

Do they dare (=are they impudent enough) to suggest that we have been dishonest?
И они смеют (у них хватает бесстыдства) говорить, что мы поступили нечестно?

23

Правильный глагол dare может иметь значение вызывать (ср. с глаголом challenge), за ним следует тогда существительное или местоимение с инфинитивом, имеющим при себе частицу to.

Не dared me to jump across the stream.
Он подстрекал меня перепрыгнуть через ручей.

I dare anyone to prove that my facts are incorrect.
Пусть кто угодно попробует доказать, что мои факты, неправильна (т. е. что мое сообщение неточно).

Правильный глагол dare может иметь значение мужественно встретить, дерзнуть.

Не was ready to dare any danger.
Он был готов смело встретить любую опасность.

Used to

§ 10а. О значении и употреблении этого глагола см. § 516. Этот глагол произносится [ju:st], его не следует смешивать с формой прошедшего времени глагола use, которая пишется также used, но произносится [ju:zd].

Used входит в число 24-х особых форм. Отрицательная его форма — usedn't ['ju:sn't], а вопросительная — used we (he, she и т. д.).

В расчлененных вопросах и кратких ответах used часто заменяется глаголом did.

You used to live-in Leeds, use(d)n't (или didn't) you?
Вы ведь жили в Лидсе, не правда ли?

A: Brown used to live in Leeds.
Браун жил раньше в Лидсе.
В: Oh, did he? (Oh, used he?)
Разве (неужели)?

Все чаще можно услышать — Did he use to? и Не didn't use to вместо Used he to? и Не usedn't to.

§ 10б. Необходимо различать сочетания used to + инфинитив и be (get) used. [ju:st] to + существительное, местоимение или герундий. Последний оборот значит привыкнуть (к).

He's not used to hard manual work.
Он не привык к тяжелому физическому труду.

ГЛАГОЛЬНЫЕ КОНСТРУКЦИИ (VERB PATTERNS)

§ 11. Двадцать пять конструкций, описанных в этой главе, соответствуют конструкциям, приведенным в "The Advanced Learner's Dictionary of Current English" (Oxford University Press). В настоящей книге они излагаются и объясняются более подробно и полно.

24

Первые девятнадцать конструкций содержат переходные глаголы (т. с. глаголы, требующие после себя прямого дополнения). Конструкции 20—25 содержат непереходные глаголы (т. е. не требующие после себя прямого дополнения).

№

ГК

Перечень глагольных конструкций (сокращенно ГК)

ГК 1

1

Глагол + прямое дополнение

ГК 2

2

Глагол + (not +) инфинитив с частицей to (+ ...)

ГК 3

3

Глагол + существительное (местоимение) + (not +) инфинитив с частицей to (+...)

ГК 4

4

Глагол + существительное (местоимение) (not +) (to be +) именной член

ГК 5

5

Глагол + существительное (местоимение) + инфинитив без частицы to (+...)

ГК 6

6

Глагол + существительное (местоимение) + причастие настоящего времени (+...)

ГК 7

7

Глагол + существительное (местоимение) + прилагательное

ГК 8

8

Глагол + существительное (местоимение) + существительное

ГК 9

9

Глагол + существительное (местоимение) + причастие прошедшего времени (past participle)

ГК 10

10

Глагол +существительное (местоимение) + обстоятельственное слово или выражение

ГК 11

11

Глагол + придаточное предложение с союзом that

ГК 12

12

Глагол + существительное (местоимение) + придаточное предложение с союзом that

ГК 13

13

Глагол + союзное слово* + инфинитив с частицей to ( +...)

ГК 14

14

Глагол + существительное (местоимение) + союзное слово + инфинитив с частицей to ( +...)

ГК 15

15

Глагол + союзное слово + придаточное предложение

ГК 16

16

Глагол + существительное (местоимение) + союзное слово + придаточное предложение

ГК 17

17

Глагол + герундий ( + ...)

ГК 18

18

Глагол + прямое дополнение + предлог + предложное дополнение

ГК 19

19

Глагол + косвенное дополнение + прямое дополнение

ГК 20

20

Глагол + (for +) обстоятельство времени, места и т. п.

ГК 21

21

Глагол (без второстепенных членов предложения)

ГК 22

22

Глагол + именной член

ГК 23

23

Глагол + наречие

ГК 24

24

Глагол + предлог + предложное дополнение

ГК 25

25

Глагол + инфинитив с частицей to в функции обстоя тельства цели ( +...)

___________
* См. примечание к § 24.

25

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 1

§ 12. В этой конструкции глагол имеет прямое дополнение, выраженное либо существительным (или местоимением), либо дополнительным придаточным предложением, вводимым относительным местоимением what. Об употреблении герундия в функции прямого дополнения см. ГК 17. Об употреблении в функции прямого дополнения других придаточных предложении см. ГК 11, 12, 15, 16.

Таблица № 1 (ГК 1)

Подлежащее + личный глагол

Прямое дополнение

1

I know

your name.

1. Я знаю, как вас зовут.

2

Do you want

any help?

2. Вам нужно помочь?

3

You did not answer

my question.

3. Вы не ответили на мой вопрос.

4

Who knows

the answer?

4. Кто знает ответ?

5

He cut

his finger.

5. Он порезал себе палец.

6[S1]

He cut

himself.

6. Он порезался.

7

Shall I light

the lamp?

7. Зажечь мне лампу?

8

Have you had

breakfast?

8. Вы позавтракали?

9

Don't you remember

my name?

9. Разве вы не помните, как меня зовут?

10[S2]

He dug

a deep hole[S3] .

10. Он вырыл глубокую яму.

11

She said

"Good morning!"

11. Она сказала: “Доброе утро”.

12[S4]

She laughed

a merry laugh.

12. Она весело рассмеялась.

13

She smiled

her thanks.

13. Она благодарно улыбнулась.

14

This climate does not suit

me.

14. Этот климат мне не подходит.

15[S5]

Please describe carefully

what you saw.

15. Пожалуйста, опишите тщательно то, что вы видели.

16[S6]

Please describe

what there is in front of you.

16. Пожалуйста, опишите то, что находится перед вами.

26

ПРИМЕЧАНИЯ

(6) Обратите внимание на употребление возвратного местоимения в качестве прямого дополнения.

(10) Заметьте результативный характер дополнения (a deep hole) *.

(12) Заметьте, что дополнение а merry laugh в этимологическом и смысловом отношении близко глаголу-сказуемому. Это так называемое однородное дополнение (Cognate objact)

(15) и (16) Обратите внимание на придаточные предложения с относительным союзным словом what (то, что): what you saw; what there is in front of you. Сравните их с ГК 15: I wonder what you saw. Интересно, что вы видели, где what you saw является косвенным вопросом. (What did you see, I wonder?)

В тех случаях, когда подлежащее выражено инфинитивным оборотом, конструкцией for + существительное (местоимение) + инфинитив с частицей to или придаточным предложением, употребляется предваряющее it.

Сравните:

Will that suit you? Вас это устроит?

When will it suit you for me to call? Когда вам удобнее, чтобы я зашел?

An idea struck me. Мне пришла в голову мысль.

It never struck me that you might need help.
Мне никогда не приходило в голову, что вам могла понадобиться помощь.

The news does not interest me. Эта новость меня не интересует.

It does not interest me whether you succeed or fail. Меня не интересует, справитесь ли вы или потерпите неудачу.

В этой конструкции употребляется такое множество глаголов, что невозможно все их привести.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 2

§ 13а. В этой конструкции дополнением к глаголу является инфинитив с частицей to (которому может предшествовать отрицательная частица not). Об употреблении инфинитива с частицей to после непереходных глаголов (be, come, agree, seem, happen, care и др.) см. ГК 22 и 25.

________________
* Дополнение a deep hole обозначает в данном случае не предмет, на который направлено действие, а предмет, возникший в результате действия; ср. также I have written a letter= Я написал письмо (письмо появилось в результате моего действия) и I have read a letter = Я прочел письмо.

27

Таблица № 2 (ГК 2)

Подлежащее + личный глагол

(not + ) инфинитив с частицей to (+...)

1

Please try

to do better next time.

1. Пожалуйста, постарайтесь сделать лучше в следующий раз.

2

Do they want

to go?

2. Они хотят уйти?

3

He has refused

to help us.

3. Он отказался помочь нам.

4[S7]

It has begun

to rain.

4. Начался дождь.

5[S8]

It came on

to rain.

5. Пошел дождь.

6

Do you intend

to go to the meeting?

6. Вы собираетесь на собрание?

7

He pretended

not to see me.

7. Он притворился, что не видит меня.

8

Have you learnt

to swim yet?

8. Вы уже научились плавать?

9

Would you like

to come with me?

9. Не желали ли бы вы пойти со мной?

10

Did you remember

to post the letters?

10. Вы не забыли отправить письма?

11

I forgot

to post the letters.

11. Я забыл отправить письма.

ПРИМЕЧАНИЯ

(4) и (5). Подлежащим является безличное it (как в It is raining). В (5) глагол come on значит начинать(ся). См. § 28а, примечание (3).

§ 13б. В этой конструкции, в примере (10), глагол remember значит не забыть. Когда remember значит помнить, вспомнить, он употребляется в ГК 1 или ГК 17. Сравните следующие примеры:

Please remember (=don't forget) to post the letters. ( ГК 2 ) Пожалуйста, не забудьте отправить письма.
I remembered (= didn't forget) to post the letters. (ГК 2) Я не забыл отправить письма.

I can't remember his name. (ГК 1) Я не могу вспомнить его имя.

28

I remember posting your letters. (ГК 17) Я помню, что отправил ваши письма.

She said she remembered posting the letters. (ГК 17) Она сказала, что помнит, что отправила письма.

§ 13в. В этой конструкции, в примере (11), глагол foget значит не помнить. Когда же он имеет значение забыть, он может употребляться в ГК 17.

Сравните:

I forgot to post your letters. (ГК 2) Я забыл (не вспомнил о том, что надо) отправить ваши письма.

Shall you ever forget hearing her sing? (ГК 17) Неужели вы забудете, как она пела?

§ 13г. Некоторые глаголы, встречающиеся в ГК 2, могут употребляться и в ГК 1. Так, например, prefer и pretend могут иметь в качестве дополнения также существительное или местоимение.

Сравните:

I prefer an early start. (ГК 1)
I prefer to start early. (ГК 2)

}

Я предпочитаю отправиться пораньше.

Не pretended indifference. (ГК 1)
Не pretended to be indifferent. (ГК 2)

}

Он притворился безразличным.

§ 13д. Некоторые глаголы, встречающиеся в этой конструкции, могут употребляться также и как непереходные глаголы. Например, глаголы decide и hope встречаются еще в ГК 24. Они могут употребляться и в ГК 11.

He decided not to go to the meeting. (ГК2) Он решил не идти на собрание.

Не decided (that) he wouldn't go to the meeting. (ГК 11) Он решил, что не пойдет на собрание.

Не decided against going to the meeting. (ГК 24) Он решился не идти на собрание.

We're hoping to have better weather soon. (ГК 2) Мы. надеемся, что погода скоро будет лучше.

We're hoping (that) the weather will be better soon. (ГК 11) Мы надеемся, что погода станет лучше.

We're hoping for better weather soon. (ГК 24). Мы надеемся на скорое улучшение погоды.

§ 13е. Глагол think обычно встречается в конструкции 11. В ГК 2 он приобретает новые значения, отмеченные в приводимых ниже примерах:

29

I never thought (= expected) to see you here. Я никогда не думал (=не ожидал) увидеть вас здесь.

Не thinks to (=has the idea that he can or will) deceive us. Он думает (намеревается; полагает, что сумеет) обмануть нас.

Сравните:

I never thought to consult the time-table. (ГК 25) Я и не подумал посмотреть расписание.

I never thought of consulting the time-table. (ГК 24) Я совсем не подумал о том, чтобы посмотреть расписание.

В конструкции 2 чаще всего встречаются глаголы: attempt, begin, cease, come on (в значении начинаться), commence, continue, dare, decide, desire, endeavour, expect, fear, forget, guarantee, have, hope, intend, learn, like, love, mean (в значении намереваться), need, offer, ought, prefer, pretend, promise, propose, purpose, refuse, regret, remember, start, swear, try, undertake, want, wish.

Таблица № 3 (ГК 2 )

§ 13ж. В ГК 2 глагол have выражает обязанность. (См. § 114д, е.) В разговорной речи have to обычно заменяется образованием have got to, а had to иногда заменяется образованием had got to.

О незначительных различиях между have we to и do we have to и т. п. см.§ 4 е.

Подлежащее + личный глагол

Инфинитив с частицей to (+...)

1

I shall have

to go.

2

Have we (got)

to change trains here?

3

Does he often have

to go to the doctor?

4

They haven't (got)

to go to school on Sundays, have they?

5

You don't have

to go to school on Sundays, do you?

6

Have we

to answer all these questions?

1. Мне придется идти.
2. Надо ли нам делать здесь пересадку?
3. Ему часто приходится ходить к врачу?
4. Им не надо ходить в школу по воскресеньям, не правда ли?
5. Вам не надо ходить в школу по воскресеньям, не правда ли?
6. Обязательно нам отвечать на все эти вопросы?

30

ПРИМЕЧАНИЕ

§ 13з. В конструкции ГК 2 инфинитив с частицей to служит дополнением к глаголу. Немногие глаголы (которые мы называем особыми личными формами) имеют после себя инфинитив без частицы to. Эти глаголы — do, does, did (вспомогательные глаголы), will — would, shall—should, can — could, may — might, must, dare, need — рассматриваются в этой книге каждый отдельно (см. Указатель) и не группируются в определенной конструкции.

Инфинитив без частицы to употребляется также после had better, would rather и had rather.

You had better start at once. Вам лучше отправиться немедленно.

I'd rather not go. Я бы, предпочел не идти.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 3

§ 14а. В этой конструкции за глаголом следует существительное (местоимение) и инфинитив с частицей to, тесно связанные между собой и образующие особый оборот, часто называемый конструкцией Accusative + Infinitive.

Таблица № 4 (ГК 3 )

Подлежащее + личный глагол

Существительное или местоимение

(not +) инфинитив с частицей to

1

I do not want

anyone

to know.

2

Do you wish

me

to stay?

3

Will you help

me

to carry this box upstairs?

4

We can't allow

them

to do that.

5

He likes

his wife

to dress well

6

Didn't I ask

you

not to do that?

7

Who taught

her

to swim?

8

She can't bear

you

to be unhappy.

9

Did he mean

us

to know?

10

We should prefer

them

to come next week.

11

The rain caused

the weeds

to grow fast.

12

They warned

me

not to be late.

13

The officer ordered

his men

to advance.

14

Did you advise

your brother

to accept the offer?

15

They led

me

to believe that there was no danger.

31

1. Я не хочу, чтобы кто-нибудь знал (об этом).
2. Вы хотите, чтобы я остался?
3. Не поможете ли вы мне отнести этот ящик наверх?
4. Мы не можем разрешить им сделать это.
5. Он любит, чтобы его жена хорошо одевалась.
6. Разве я не просил тебя не делать этого?
7. Кто научил ее плавать?
8. Она не может перенести того, что вы несчастны.
9. Разве он хотел, чтобы мы знали (об этом)?
10. Мы предпочли бы, чтобы они приехали на будущей неделе.
11. Дождь помог сорнякам расти быстрее (способствовал быстрому росту сорняков).
12. Они предупредили меня, чтобы я не опаздывал.
13. Офицер приказал солдатам идти вперед.
14. Вы советовали вашему брату принять это предложение?
15. Они заставили меня поверить (в то), что никакой опасности не было.

ПРИМЕЧАНИЯ

Приводим примеры перестройки предложений из этой таблицы в предложения с глаголом-сказуемым в пассиве.

(4) They can't be allowed to do that.
Им нельзя разрешить делать это.

(9) Were we meant to know?
Предполагалось ли, что мы должны знать (об этом)?

(12) I was warned not to be late.
Меня предупредили, чтобы я не опаздывал.

(13) The men were ordered to advance.
Солдатам было приказано идти вперед.

Глагол help употребляется также в ГК 5 Б (см. таблицу № 9), т. е. с инфинитивом без частицы to.

Will you help me (to) carry this box upstairs, please?
He поможете ли вы мне отнести этот ящик наверх?

В этой конструкции чаще всего встречаются следующие глаголы: advise, allow, ask, (can't) bear, beg, cause, challenge, choose, command, compel, dare (= challenge), decide, determine, encourage, entreat, expect, force, get, give (someone to understand...), hate, help, implore, instruct, intend, invite, lead (в значении побуждать), leave, like, love, mean (в значении намереваться), oblige, order, permit, persuade, prefer, prepare, press (в значении настаивать), promise, remind, request, teach, tell, tempt, trouble, urge, want, warn, wish.

32

Таблица § 5 (ГК 3 )

§ 14б. Вместо очень употребительной конструкции Accusative + Infinitive иногда пользуются конструкцией there + to be + существительное (или местоимение). (См. § 32б, таблицу № 45. ГК 21

Сравните:

I do not want any of you to misunderstand me.
Я не хочу, чтобы кто-нибудь из вас неправильно понял меня.

I do not want there to be any misunderstanding.
Я не хочу, чтобы кто-нибудь неправильно понял меня (чтобы возникло недоразумение).

Следующая таблица содержит примеры, иллюстрирующие этот вариант глагольной конструкции 3.

Подлежащее + личный глагол

there to be + существительное (с определением)

1

You wouldn't want

there to be another war.

2

I don't want

there to be any trouble.

3

Would you like

there to be a meeting to discuss the question?

4

He meant

there to be no disobedience.

5

We should hate

there to be any trouble.

6

I should prefer

there to be no public discussion of my affairs.

7

I expect

there to be no argument about this.

1. Ведь вы не хотели бы, чтобы началась новая война.
2. Я не хочу никаких неприятностей.
3. Не желаете ли вы, чтобы было собрано совещание для обсуждения этого вопроса?
4. Он дал понять, что не должно быть проявлено (ни малейшего) непослушания.
5. Нам было бы очень неприятно, если бы случилась какая-либо беда (возникли неприятности).
6. Я бы предпочел, чтобы мои (личные) дела не обсуждались публично.
7. Я полагаю, это не вызовет никаких споров.

Как видно из примеров, эта конструкция употребляется только с глаголом be, который при ином построении предложения (т. е. в конструкции Accusative + Infinitive) оказался бы на последнем месте, что не принято. Можно сказать: You don't want another war to break out и You don't want there to be another war. He говорят: % You don't want another war to be.

33

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 4

§ 15 а. В этой конструкции употребляются главным образом глаголы мысли (обозначающие мнение, суждение, убеждение, предположение), а также глаголы умственного (не физического) восприятия. Эта конструкция встречается, в основном, в официальном стиле. В разговорной же речи естественнее употреблять после глагола-сказуемого придаточное предложение (см. ГК 11).

Прямое дополнение может быть выражено существительным или местоимением, придаточным предложением с относительным местоимением what (таблица № 6, пример 4), придаточным предложением с другими союзными словами и союзами, инфинитивным оборотом или иным оборотом с предваряющим it (таблица № 7). В глагольной конструкции 4 за существительным или местоимением следует инфинитив глагола-связки be. Присвязочная часть бывает представлена прилагательным или существительным (иногда с дополнительными словами).

Инфинитив to be нередко опускается. В таблице показано (скобками), где можно опускать to be. Когда речь идет о прошлом, употребляют перфектный инфинитив to have been, который нельзя опускать.

Таблица № 6 (ГК 4)

Подлежащее + личный глагол

Существительное или местоимение

to be + присвязочное слово

1

Most people supposed

him

(to be) innocent.

2

They proved

him

(to be) wrong.

3

Do you think

him

(to be) a good worker?

4

I consider

what he said

(to be) unimportant(of little importance).

5

I have always found

Smith

(to be) friendly(a good friend, of a friendly disposition).

6

Do you believe

such inquiries

(to be) useful?

7

All the neighbours upposed

her

to be a widow.

8

They have proved

themselves

(to be) worthy of promotion.

9

Everyone reported

him

(to be) the best man for the job.

10

I should guess

her

to be about fifty.

34

Подлежащее + личный глагол

Существительное или местоимение

to be+ присвязочное слово

11

Не declared

himself

to be a member of the Roman Catholic Church.

12

We all felt (saw)

the plan

to be unwise.

13

We believe

it

to have been a mistake.

14

Do you deny

this

to have been the case?

15

They knew

the man

to have been a spy.

16

I judged

him

to be about fifty.

1. Большинство (людей) считало его невиновным.
2. Они доказали, что он ошибался.
3. Вы считаете его хорошим работником?
4. Я считаю сказанное им (то, что он сказал) маловажным.
5. Я всегда находил в Смите дружескую отзывчивость (Смит всегда был мне добрым другом).
6. Вы верите в то, что подобные расследования полезны?
7. Все соседи считали ее вдовой.
8. Они показали себя достойными продвижения по службе.
9. Все считали его самым подходящим человеком для этой работы.
10. Я полагаю, ей около пятидесяти лет.
11. Он заявил, что принадлежит к римско-католической церкви.
12. Мы все видели (чувствовали), что план неразумен.
13. Мы верим, что это была ошибка.
14. Вы отрицаете, что это было так?
15. Они знали, что этот человек раньше был шпионом.
16. По-моему, ему было около пятидесяти (лет).

ПРИМЕЧАНИЯ

В разговорной речи вместо предложений такого типа употребляются сложноподчиненные предложения с дополнительными придаточными предложениями, например:

(1) Most people supposed (that) he was innocent. Большинство (людей) считало, что он невиновен.

(2) They proved (that) he was wrong. Они доказали, что он ошибался.

35

(3) Do you think he's a good worker?
Вы. думаете; (что) он хороший работник?

(7) All the neighbours supposed (that) she was a widow.
Все соседи полагали, что она вдова.

(8) They've proved that they're worthy of promotion.
Они доказали, что достойны продвижения по службе.

Обратите внимание на следующие конструкции с пассивом, соответствующие некоторым примерам из таблицы № 6:

(1) What he said is considered to be of little importance.
To, что он сказал, считают (считается) маловажным.

(6) Are such inquiries believed to be useful?
Такие расследования считают(ся) полезными?

(9) Не was reported to be the best man for the job.
Его считали самым подходящим человеком для этой работы.

(12) The plan was felt (seen) to be unwise.
Было ясно (чувствовалось), что этот план неразумен.

(15) The man was known to have been a spy.
Было известно, что этот человек был раньше шпионом.

Заметьте порядок слов в придаточных предложениях:

This custom, which I think barbarous,... Этот обычай, который я считаю варварским, ...
The prisoner, whom I considered to be innocent,... Заключенный, которого я считаю невиновным, ..
The visitor, whom I guessed to be about sixty,... Посетитель, которому, по-моему, было около шестидесяти лет,...

She is not so young as I supposed (her to be). Она не так молода, как я предполагал.
You're not so clever as I believed you to be. Вы не так умны, как я думал.

Таблица № 7 (ГК 4 )

§ 15б. В последней колонке этой таблицы приводятся различные обороты, занимающие место существительного (местоимения) в примерах таблицы № 6, а именно: придаточные предложения с союзом that, инфинитивные обороты, конструкция for + существительное (местоимение) + инфинитив с частицей to, герундиальные обороты. В этих случаях за сказуемым следует предваряющее it, а сразу после него идет присвязочное слово; инфинитив-связка to be в этой конструкции отсутствует.

36

Подлежащее + личный глагол

It

Присвязочное слово

Придаточное предложение, инфинитивный оборот, герундиальный оборот

1

Do you think

it

odd

that I should live by myself?

2

I think

it

a pity

(that) you didn't try harder.

3

We all thought

it

wrong

that they should be wasted.

4

We all consider

it

wrong

to cheat in examinations.

5

Don't you think

it

unwise

to climb the mountain without a guide?

6

Don't you think

it

prudent

to wait until you can get a guide?

7

I think

it

a pity

to waste them.

8

They considered

it

a great compliment

for the President to visit them.

9

Everyone thought

it

most foolish

for you to climb the mountain alone.

10

We think

it

most dangerous

your climbing the mountain alone.

11

I count

it

an honour

to serve you.

1. He кажется ли вам странным, что я живу один?
2. Я думаю, вы зря не приложили больше усилий.
3. Мы все думали, что было бы ошибкой, если бы они пропали.
4. Мы все считаем, что обманывать на экзаменах нехорошо.
5. Не думаете ли вы, что неблагоразумно подниматься на эту гору без проводника?
6. Не считаете ли вы, что благоразумно будет подождать, пока вы найдете себе проводника?
7. Я думаю, что жалко терять их.
8. Они рассматривали посещение президента как большую любезность с его стороны.
9. Все считали весьма неразумной вашу попытку взобраться на гору в одиночку.
10. Мы считаем чрезвычайно опасной вашу попытку взобраться на гору в одиночку.
11. Я считаю за честь служить вам.

ПРИМЕЧАНИЯ

Сравните порядок слов в таблицах № 6 и № 7.

Do you think my behaviour odd?
Вы считаете мое поведение странным?

Do you think it odd that I should live by myself?
Вам кажется странным, что я живу один?

37

Большинство примеров из таблицы №7 может быть перефразировано (значение при этом не меняется).

(1) Do you think it odd for me to live by myself?

(3) We all thought it wrong for them to be wasted.

(4) We all consider that it is wrong to cheat in examinations.(ГК 11)

(7) I think it is (would be) a pity to waste them. (ГК 11)

(8) They considered it a great compliment that the President should visit them.

(9) Everyone thought it most foolish that you should try to climb the mountain alone.

(11) Глагол count не может образовывать конструкцию 11.

Можно опускать it в обороте think (или see) fit to do something.

We must wait until they think fit to help us (т. е. until they decide to help us).
Мы. должны, ждать, пока они не сочтут возможным (решат) помочь нам.

Сравните:

We must wait until they think it right to help us.
Мы. должны ждать, пока они не решат помочь нам.

В конструкции 4-й чаще всего употребляются глаголы:

acknowledge, believe, consider, count, declare, deny, esteem, fancy, feel, find, guess, imagine, judge, know, prove, realize, report, see, show, suppose, suspect, take (в смысле полагать), think, .understand.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 5

§ 16а. В этой конструкции за глаголом следует существительное (или местоимение), а затем инфинитив без частицы to. Следует помнить, что в соответствующей пассивной конструкции употребляется инфинитив с частицей to. (См. примеры в примечаниях к нижеприводимым таблицам.)

Таблица № 8 (ГК 5 А)

В этой таблице находятся глаголы физического восприятия. Эти глаголы употребляются также в ГК 6

I saw the man cross the road. (ГК 5) Я видел, как этот человек перешел через дорогу.

I saw the man crossing the road. (ГК 6) Я видел, как этот человек переходил через дорогу.

38

Конструкция 5 выражает завершенное действие, а конструкция 6 выражает действие в протекании. Это различие соответствует различию личных глагольных форм Indefinite и Continuous.

I saw the man cross the road. (=The man crossed the road and I saw him do this.)
Этот человек перешел дорогу, я видел, что он это сделал.

I saw the man crossing the road. (=The man was crossing the road and I saw him while he was doing this.)
Этот человек переходил дорогу, я видел, как он это делал.

Сравните следующие предложения:

I saw Mr. White get off a bus. (ГК 5)
Я видел, что мистер Уайт сошел с автобуса. (Подразумевается, что я видел завершенное действие.)

I saw Mr. White looking into a shop window.
Я видел, как мистер Уайт смотрел на витрину магазина. (Вполне вероятно, что он смотрел на витрину до того, как я увидел его, и продолжал смотреть на нее после.)

Подлежащее + личный глагол

Существительное или местоимение

Инфинитив (+...)

1

Watch

that boy

jump!

2

Did you see

him

go out?

3

Did anyone hear

John

leave the house?

4

We felt

the house

shake.

5

I like to hear

her

sing.

6

Did you notice

anyone

come in?

1. Смотрите, как тот мальчик прыгает!
2. Вы видели, как он ушел?
3. Кто-нибудь слышал, как Джон ушел из дома?
4. Мы чувствовали, как дом шатается.
5. Я люблю слушать, как она поет.
6. Вы не заметили, чтобы кто-нибудь вошел?

ПРИМЕЧАНИЯ

Выражая умственное (а не физическое) восприятие, глаголы see, feel и подобные им употребляются в ГК 11.

Сравните:

I saw him hit the cat. (ГК 5, физическое восприятие.)
Я видел, что он ударил эту кошку.

I saw (felt) that he disliked the cat. (ГК 11, умственное восприятие.)
Я видел (чувствовал), что он терпеть не может эту кошку.

39

I saw him leave the. room. (ГК 5)
Я видел, что он вышел из комнаты.

I saw that he disapproved of what we were doing. (ГК 11)
Я видел (понимал), что он не одобряет того, что мы делаем.

Глаголы look at и listen to также употребляются в конструкции 5.

Look at that boy jump!
Посмотрите, как этот мальчик прыгает.

Do you like listening to other people talk?
Вам нравится слушать, как говорят другие?

Конструкции 5 может соответствовать конструкция с глаголом-сказуемым в пассиве, например:

Was he seen to go out?
Кто-нибудь видел, как. он выходил?

Was John heard to leave the room?
Кто-нибудь слышал, как Джон ушел из комнаты?

В ГК 5 А употребляются следующие глаголы: feel, hear, listen to, look at, notice, observe, perceive, see, watch.

Таблица № 9 (ГК 5 Б)

§ 16б. Таблица № 9 иллюстрирует употребление в ГК 5 нескольких глаголов, не выражающих физического восприятия.

Подлежащее + личный глагол

Существительное или местоимение

Инфинитив (+...) .

1
2
3
4

They made
What makes
Let
We can't let

me
you
me
the matter

do it.
think so?
go.
rest here.

5
6
7

I will let
Shall I help
He bade

you
you
the attendants

have news.
carry that box?
leave the hall.

8

I have never known

him

behave so badly before.

9 10

Have you ever known
I have known

her
educated persons

lose her temper?
make this mistake.

1. Они заставили меня сделать это.
2. Что заставляет тебя так думать?
3. Позвольте мне уйти.
4. Мы не можем оставить это дело в таком положении.

40

5. Я дам тебе знать о всех новостях.
6. Помочь вам отнести этот ящик наверх?
7. Он попросил сопровождающих лиц покинуть зал.
8. Я никогда не слышал, чтобы он раньше вел себя так плохо.
9. Видели вы когда-нибудь, чтобы она (вышла из себя) потеряла самообладание?
10. Я знаю случаи, когда образованные люди делали эту ошибку.

ПРИМЕЧАНИЯ

В соответствующей пассивной конструкции инфинитив имеет частицу to.

(1) I was made to do it.
Меня заставили это сделать.

(9) She has never been known to lose her temper.
(Все) знали, что она никогда не выходит из себя (не теряет самообладания).

Глагол let в Passive употребляется редко. Вместо него обычно употребляется глагол allow.

(4) The matter cannot be allowed to rest here.
Нельзя оставить это дело в таком положении.

Глагол help употребляется как в ГК 3 , так (особенно американцами) и в ГК 5 .

(6) Shall I help you (to) carry that box upstairs?
Помочь вам отнести этот ящик наверх?

§ 16в. Глагол know в этой конструкции может употребляться только, когда речь идет о прошлом (в формах Past и Past Perfect), со значением увидеть, услышать, узнать.

I have never known (=seen) that man smile.
Я никогда не видел, чтобы этот человек улыбался.

That man has never been known (=seen) to smile.
Никто не видел, чтобы этот человек улыбался.

Have you ever known (= heard) me tell a lie?
Вы когда-либо слышали, чтобы я солгал (говорил ложь)?

That man has never been known (= heard) to tell a lie.
Никто не слышал, чтобы этот человек говорил ложь (солгал).

§ 16г. В литературном стиле, особенно в повелительных предложениях, за глаголом let может следовать конструкция there + be + существительное (нельзя ставить be в конце предложения).

41

Let there be light! (А не f Let light be.) Да будет свет!

Let there be an end of this misunderstanding. Пусть придет конец этому недоразумению.

Сравните таблицы № 5 и № 45.

В разговорном стиле подобные предложения строятся с глаголом have:

Let's have no misunderstanding. Давайте покончим с этим недоразумением.

После глагола let в этой конструкции употребляются также глаголы go, fall и slip, имеющие ту особенность, что прямое дополнение, выраженное личным местоимением, занимает свое нормальное место (между let и следующим за ним глаголом), а прямое дополнение, выраженное, существительным, особенно если при нем есть распространенное определение, ставится после глаголов go, fall, slip.

Let it (him, her, them) go. Отпустите его (ее, их).
Let go the rope. Отпустите веревку.
The ship let go her anchor. Корабль бросил якорь.

Don't let it (him, her, them) fall. Не давайте ему (ей, им) упасть.

Не let fall a hint about his intentions. Он намекнул (бросил намек) на свои намерения.

Don't let it (him, her, them) slip.
He давайте ему (ей, им) соскользнуть (поскользнуться).

Don't let slip any opportunity of practising your English.
He упускайте ни одного удобного случая попрактиковаться в английском языке.

Это отклонение согласуется с общим правилом, по которому фонетически “тяжелое” дополнение должно стоять в конце предложения.

Сравните ( ГК 10 ):

Throw them away. Выбросьте их.

Throw away all those that are useless or worn out.
Выбросьте все те, которые непригодны или изношены.

В глагольной конструкции 5 Б употребляются глаголы: bid, help, know, let, make.

42

Таблица № 10 (ГК 5 Б)

В таблице приводятся примеры, иллюстрирующие употребление глагола have в этой конструкции.

Подлежащее + личный глагол

Существительное или местоимение

Инфинитив (+ ...)

1

I will (would) have

you

know that...

2

What would you have

me

do?

3

Would you have

me

believe that?

4

You wouldn't have

me

do that, would you?

5

He would have had

her

believe that he was penniless.

6

She likes to have

the house.

look clean and tidy.

7

We like to have

our friends

come to stay with us.

8

I had

a most extra ordinary thing

happen to me.

9

Please have

the porter

carry these boxes up to my room.

1. Я хочу (хотел бы), чтобы вы знали, что ....
2. Что бы вы хотели, чтобы я сделал?
3. Вы. хотите, чтобы.. я. поверил этому?
4. Вы. бы не хотели, чтобы я сделал это, не правда ли?
5. Он хотел бы, чтобы она поверила, что у него нет ни копейки.
6. Она любит, чтобы у нее дома было чисто и опрятно.
7. Мы любим, чтобы наши друзья приезжали к нам погостить.
8. Со мной случилась самая необыкновенная вещь.
9. Пожалуйста, пусть носильщик отнесет эти ящики (чемо даны) наверх в мою комнату.

ПРИМЕЧАНИЯ

В первых пяти примерах have употребляется с will и would и значит хотеть, желать. Вместо will have (would have) можно употребить глаголы want, wish, like, expect.

(1) I want you to know that...

(2) What do you want (wish) me to do?

(3) Do you wish (expect) me to ...?

(4) You wouldn't like (don't want) me to...

(5) He wanted (would have liked) her to believe...

Остальные примеры могут быть перефразированы следующий образом:

(6) She likes the house to look clean and tidy. She likes to have the house in a clean and tidy state.

43

(7) We like our friends to come to stay with us. We like to have visits from our friends.

(8) A most extraordinary thing happened to me. I had a most extraordinary experience.

(9) Please tell (ask, get) the porter to carry...

Подобные просьбы чаще выражаются при помощи ГК 9 .(см. § 20б, таблицу № 18), а именно:

Please have (get) these boxes carried up to my room. Пожалуйста, распорядитесь, чтобы, эти ящики отнесли наверх в мою комнату.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 6

§ 17а. В этой конструкции за глаголом следует существительное (или местоимение) с причастием настоящего времени (Present Participle). См § 16 а.

Таблица № 11 (ГК 6А)

Эта таблица включает глаголы физического восприятия.

Подлежащее + личный глагол

Существительное или местоимение

Причастие настоящего времени (Present Participle)

1

I saw

the thief

running away.

2

We watched

the train

steaming past.

3

I heard

him

giving orders.

4

Can you smell

something

burning?

5

She could feel

her heart

beating wildly.

6

Did you notice

anyone

standing near the door?

7

We listened to

the band

playing in the park.

8

Just look at

the rain

coming down!

1. Я видел, как вор убежал.
2. Мы смотрели, как мчится поезд.
3. Я слышал, как он отдавал приказания.
4. Вы чувствуете, где-то горит?
5. Она чувствовала, как бешено бьется ее сердце.
6. Вы заметили кого-нибудь около двери?
7. Мы слушали, как в парке играет оркестр.
8. Смотрите, дождь так и хлещет!

44

ПРИМЕЧАНИЯ

Этим образцам соответствует пассивная конструкция, например:

(1) The thief was seen running away.
Видели, как вор бежал.

(3) Не was heard giving orders.
Слышали, как он отдавал приказания.

В ГК 6 А употребляются следующие глаголы: feel, hear, listen to, look at, notice, observe, perceive, see, smell, watch.

Таблица № 12 (ГК 6Б)

§ 17б. Эта таблица иллюстрирует употребление в ГК 6 других глаголов (не глаголов физического восприятия).

Подлежащее + личный глагол

Существительное или местоимение

Причастие настоящего времени (Present Participle)

1

I found

him

working at his desk.

2

We mustn't keep

them

waiting.

3

They left

me

waiting outside.

4

The news left

me

wondering what would happen next.

5

This set

me

thinking.

6

Don't let me catch

you

doing that again.

7

I caught

him

stealing apples from my garden.

8

Please start

the clock

going.

9

You had better start

the engine

running.

10

We'll soon get

things

going.

11

Keep

the ball

rolling.

1. Я застал его работающим за его столом.
2. Мы не должны заставлять их ждать.
3. Они оставили меня ожидать снаружи.
4. Услышав эту новость, я задумался о том, что будет дальше.
5. Это заставило меня задуматься.
6. Смотри, чтобы я не застал тебя за этим еще раз.
7. Я поймал его, когда он воровал яблоки в моем саду.
8. Пожалуйста, заведите часы.
9. Вам следовало бы завести (пустить) машину.
10. Мы скоро начнем (скоро у нас пойдет дело).
11. Поддерживайте разговор. *
__________________
* Это предложение идиоматично; в определенной ситуации, однако, оно Может иметь и буквальное значение, например: Keep the ball rolling, the kitter. will run after it. Катите дальше мячик, котенок побежит за ним.

45

ПРИМЕЧАНИЯ

Предложения этого типа могут быть заменены пассивной конструкцией, например:

(1) Не was found working at his desk.
Его застали работающим за его столом.

(2) They mustn't be kept waiting.
Не надо (нельзя, не следует) заставлять их задать.

(3) I was left waiting outside.
Меня оставили ожидать снаружи.

В ГК 6 Б употребляются главным образом глаголы: catch, find, get, imagine, keep, leave, set и start.

ОБЯЗАТЕЛЬНО ЛИ ПРИТЯЖАТЕЛЬНОЕ МЕСТОИМЕНИЕ?

§ 17в. Вариант этой конструкции содержит герундий вместо причастия настоящего времени. Принято считать, что перед герундием может стоять притяжательное местоимение, но не личное местоимение в объектном (винительном) падеже, которое нормально предшествует причастию. Однако различие это несущественно и не всегда бывает ясно, является ли слово, следующее за существительным (или местоимением), причастием или герундием.

Сравните следующие предложения:

I cannot understand his behaviour. (ГК 1)
Я не понимаю его поведения.

I. cannot understand why he behaves like that. (ГК 15)
Я не понимаю, почему он так себя ведет.

I cannot understand his behaving like that. (ГК 17 Б)
Я не понимаю, почему он так себя ведет.

Третий пример можно перефразировать следующим образом:

I cannot understand him behaving like that. (ГК 6 Б)
Я не понимаю, почему он так себя ведет.

Подобная конструкция рассматривается некоторыми грамматистами как неправильная, но во многих случаях она вполне закономерна, особенно когда за глаголом-сказуемым следует существительное (или словосочетание), не образующее притяжательного падежа, т, е. не присоединяющее -'s. Сравните:

Do you remember my asking you about your uncle? (ГК 17 Б)
Помните, как я спрашивал вас о вашем дяде?

Do you remember John and Mary asking you about your uncle?(Здесь нельзя сказать John and Mary's.) (ГК 6 Б)
Помните, как Джон и Мэри спрашивали вас о вашем дяде?

46

В предложении How can we stop (prevent) them landing? Как мы можем помешать им высадиться (препятствовать их высадке)? слово landing можно считать герундием, перед которым опущен предлог from. Сравните также:

Can you imagine these two old men climbing Mt. Kenya? (ГК6Б)
Вы можете себе представить, как эти два старика будут взбираться на гору Кения?

Can you imagine their doing such a thing? (ГК 17 Б)
Можете себе представить, чтобы они сделали нечто подобное?.

Таблица № 13 (ГК 6Б)

§ 17г. В этой таблице показано употребление глагола have в глагольной конструкции 6.

Подлежащее + личный глагол

Существительное или местоимение

Причастие настоящего времени (Present Participle)

1

I can't have

you

doing that.

2

We can't have.

them

wasting their time in this way.

3

We shall soon have

the mists

rising.

4

He soon had

them all

laughing.

5

I'll have

you all

speaking fluent English within a year.

1. Я не могу позволить (допустить), чтобы вы это делали.
2. Мы не можем допустить, чтобы они теряли время таким образом.
3. Скоро туман рассеется.
4. Он скоро заставил их. всех смеяться:
5. Я научу вас всех за один год говорить бегло по-английски.

ПРИМЕЧАНИЯ

В предложениях (1) и (2) глагол have значит позволить, допустить. В предложении (3) have указывает на предстоящее действие, В примерах (4) и (5) have имеет побудительное значение. Глагол have может быть заменен глаголами, make, allow или Другими подходящими по смыслу.

(1) I can't allow you to do that. You mustn't do that.

(2) We can't allow them to waste their time in this way.

(3) The mists will soon be rising.

(4) He soon -made them all laugh.

(5) I will teach you all to speak fluent English within a year.

47

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 7

§ 18. В этой конструкции за глаголом следует существительное, местоимение или герундий с предикативным прилагательным (Predicative Adjective). В ГК 7 А прилагательное выражает состояние или положение, которое является результатом действия, обозначенного глаголом-сказуемым. В ГК 7 Б существительное (или местоимение) образует с прилагательным сочетание, которое можно рассматривать как дополнение.

Таблица № 14 (ГК 7 А)

§ 18 а. В этой таблице иллюстрируется употребление прилагательного для выражения состояния (положения),являющегося следствием действия, обозначенного глаголом-сказуемым. Например, в предложении We painted the door green Мы покрасили дверь в зеленый цвет сообщается, что дверь стала зеленой в результате окраски. Глаголы, которые обычно бывают непереходными, могут употребляться в этой конструкции с прямым дополнением, выраженным возвратным местоимением. Например, Не slept himself sober. Он проспался значит, что пьяный, выспавшись, протрезвел.

Подлежащее + личный глагол

Существительное или местоимение

Прилагательное

1

Can you push

the door

open?

2

She flung

alt the windows

open.

3

We had to break

the trunk

open.

4

The cat licked

the saucer

clean.

5

The Governor set

the prisoners

free.

6

We hammered (beat)

it

flat..

7

The cold weather is turning

the leaves

yellow.

8

She boiled

the egg

hard.

9

The pain drove

her

almost mad.

10

You've made

your shoes

muddy.

11

He slit

the envelope

open.

12

They beat

the poor boy

black and blue.

13

The sun keeps

us

warm.

14

You'd better pack

the dresses

flat.

15

Open

your mouth

wide.

16

Raise

your head

higher.

17

Don't make

yourself

ill.

18

He shouted

himself

hoarse.

19

The blister on my heel made

walking

painful.

48

1. He можетели вы толкнуть дверь, чтобы, она отворилась?
2. Она распахнула настежь все окна.
3. Нам пришлось взломать сундук, чтобы, открыть его.
4. Кошка вылизала блюдце дочиста.
5. Губернатор выпустил узников на свободу.
6. Мы сплющили его (т. е. кусок металла) молотами.
7. В холодную погоду (от холода) листья желтеют.
8. Она сварила яйцо вкрутую.
9. Боль чуть не довела ее до сумасшествия,
10. Вы запачкали ботинки.
11. Он вскрыл конверт.
12. Они избили бедного мальчика до синяков.
13. Солнце согревает нас.
14. Вам лучше уложить платья одно на другое.
15. Широко откройте рот.
16. Поднимите голову выше.
17. Не доводите себя до болезни.
18. Он докричался до хрипоты.
19. Мне больно ходить из-за волдыря на пятке.

ПРИМЕЧАНИЯ

Предложения этого типа могут быть заменены пассивной конструкцией, например:

(3) The trunk had to be broken open.
Пришлось взломать сундук.

(5) The prisoners were set free.
Узников освободили.

(9) She was driven almost mad by the pain.
Она чуть не сошла с ума от боли.

(14) The dresses had better be packed flat.
Лучше уложить платья одно на другое.

Иногда вместо прилагательного встречается предложный оборот такого же значения.

(5) The Governor set the prisoners at liberty.
Губернатор выпустил узников на свободу.

Если дополнение длинное, прилагательное может стоять перед ним. Сравните:

The Governor set the prisoners free.
Губернатор освободил заключенных.

The Governor set free all those prisoners whose offences were purely political.
Губернатор освободил всех заключенных, осужденных за политические-преступления.

Не made his meaning clear.
Он объяснил, что он имеет в виду,

49

He made clear his strong objections to the proposals.
Он объяснил, что решительно возражает против этих предложений.

Прилагательное short может следовать непосредственно за глаголом cut, а прилагательное good за глаголом make, даже если дополнение выражено только одним или двумя словами (но не личным местоимением).

Не cut short the introductions. (Ho: Cut it short!)
Он оборвал (сократил) представление (гостей). (Сократите это!)

They managed to make good their retreat.
Им удалось осуществить отступление.

Когда дополнение выражено инфинитивом с частицей to, придаточным предложением с союзом that или придаточным предложением косвенного вопроса, следует употреблять предваряющее it, которое ставится между глаголом-сказуемым и прилагательным.

Не made it clear that he objected to the proposals.
Он ясно дал понять, что возражает против этих предложений.

You have not made it clear whether I am to go or not.
Вы не сказали ясно, идти мне или нет.

The blister on his. heel made it painful to walk.
Волдырь на пятке причинял ему боль при ходьбе.

Таблица № 14 (ГК 7 Б)

§ 18б. Здесь сочетание существительного (или местоимения) с прилагательным служит дополнением к глаголу-сказуемому.

Подлежащее + личный глагол

Существительное или местоимение

Прилагательное

1

I found

the box

empty.

2

He likes

his coffee

strong.

3

I want

everything

ready by seven o'clock.

4

I hope I see

you

well.

5

I shall hold

you

responsible.

6

He wished

himself

dead.

1. Я нашел ящик пустым.
2. Он любит крепкий кофе.
3. Я хочу, чтобы все было готово к семи часам.
4. Надеюсь, вы здоровы.
5. Я считаю вас ответственным за это. (Я возлагаю на вас ответственность за это.)
6. Он хотел бы. умереть.

50

ПРИМЕЧАНИЯ

(1) Это предложение означает Я обнаружил, что ящик пуст, Таким образом, оно не равноценно предложению I found the empty box Я нашел пустой ящик.. Сравните:

They found the boy fast asleep. Они нашли мальчика крепко спящим.

(2) Сравните:

Не likes his coffee to be strong. (ГК 3) Ему нравится крепкий кофе.

(4) Это предложение значит: Надеюсь, вы здоровы, (сейчас, когда я разговариваю с вами).

(6) Сравните: Не wished that he was dead. (ГК 11) Он желал бы. умереть.

Обратите внимание на употребление возвратного местоимения himself в ГК7 Б: Не shouted himself hoarse. Он докричался до хрипоты (т. е. действительно охрип в результате того, что кричал).

(1) Сравните употребление глагола find в ГК 7 и ГК 4.

We found the bird-cage empty (ГК 7).
Мы нашли клетку пустой. (Мы обнаружили, что клетка была пуста.)

We found John (to be) a hard worker (ГК 4) или We found that John was a hard worker. (ГК 11)
Мы увидели,что Джон усердный работник (т. е. мы узнали, убедились на опыте, что Джон усердный работник).

В конструкции 7 употребляются следующие глаголы: bake (например, bake it hard высушить, обжечь гончарное изделие так, чтобы оно стало прочным), beat, boil, burn (например, burn it black обжечь дочерна), colour (например, colour it red покрасить в красный цвет), cry, cut, drive, dye, eat (например, eat oneself sick наесться до тошноты), fill, find, get, hammer, hold, keep, lay (например, lay the country waste опустошить страну), leave, lick, like, make, paint, render, see, set, sleep (например, sleep oneself sober проспаться), turn, wash, wipe, wish.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 8

§ 19. В этой конструкции прямое дополнение выражено существительным или местоимением, за которым следует предикативный член (Predicative Adjunct), состоящий из существительного, существительного с определением или придаточного предложения (Noun Clause), вводимого относительным местоимением what.

51

Таблица № 16 (ГК8)

Подлежащее + личный глагол

Существительное или местоимение

Предикативный член (существительное Или придаточное предложение)

1

They made

Newton

President of the Royal Society.

2

They wanted to crown

Caesar

king.

3

They elected

Mr. Grey

(as) chairman.

4

We appointed

him

manager.

5

He has made

the company

what it is today.

6

They nominated

him

President.

7

They have named they call

the baby
it

Richard but Dick.

8

They named

the ship

"Queen Mary".

9

Call

it

what you will.

10

They found (they) left

the place
it

a prosperous village and a ruin.

1. Ньютона сделали президентом Королевского Общества (т. е. Английской Академии наук).
2. Цезаря хотели сделать королем (короновать).
3. Они избралимистера Грея председателем.
4. Мы назначили его управляющим.
5. Он сделал эту компанию тем, чем она сейчас является.
6. Они выдвинули его кандидатуру в президенты.
7. Они назвали малыша Ричардом, но зовут его Диком.
8. Они назвали корабль “Королева Мария”.
9. Называйте это, как хотите.
10. Они нашли здесь процветающую деревню, а оставили развалины.

ПРИМЕЧАНИЯ

Обратите внимание на соответствующую пассивную конструкцию.

(1) Newton was made President of the Royal Society.
Ньютона сделали президентом Королевского Общества.

(4) Не was appointed manager.
Он был назначен управляющим.

Ср. (7) Не will be called (named, styled, entitled, designated) Prince Consort.
Его будут называть (величать, титуловать, именовать) Принц-супруг.
Ср. (7) What is the baby called?
Как зовут малютку?

52

Когда сказуемое выражено глаголами choose и elect, перед предикативным членом (Predicative Adjunct) часто стоит as или for.

Whom will they choose for a chief?
Кого они выберут начальником?

I wonder who(m) they will elect as chairman.
Интересно, кого они изберут председателем.

Whom will they choose as (for) their leader?
Кого они выберут своим руководителем? .

Ср. His parents chose him a good healthy girl as wife. (ГК 19)
Родители выбрали ему в жены хорошую здоровую девушку. В этой конструкции встречается немного глаголов, а именно:

appoint, baptize, call, choose, christen, crown, designate, dub (прозвать), elect, entitle, find, leave, make, name, nickname, nominate, style.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 9

§ 20. В этой конструкции за глаголом-сказуемым следует существительное или местоимение с предикативным членом, выраженным причастием прошедшего времени (Past Participle).

Таблица № 17 (ГК9)

Подлежащее + личный глагол

Существительное или местоимение

Причастие (Past Participle)

1

He couldn't make

his voice

heard.

2

He made

his influence

felt.

3

You must make

yourself

respected.

4

I heard

my name

called.

5

We found

the house

deserted.

6

Have you ever heard

this opera

sung in Italian?

7

I want

this work

finished quickly.

8

He had seen

towns

destroyed by bombing.

9

He felt

himself

lifted up.

1. Он не мог добиться того, чтобы его голос услышали.
2. Он сделал так, что его влияние почувствовали.
3. Вы должны, добиться (того), чтобы, вас уважали.
4. Я услышал, как назвали мое имя.
5. Мы нашли дом покинутым.
6. Вы когда-нибудь слушали эту оперу на итальянском языке?
7. Я хочу, чтобы эта работа была быстро закончена.
8. Он видел города, разрушенные бомбежкой.
9. Он почувствовал, что его подняло вверх.

53

В этой конструкции употребляются глаголы: feel, find, hear, like, make, prefer, see, want, wish и (как в таблице № 18) глаголы get и have.

Таблица № 18 (ГК 9)

§ 20б. Эта таблица .иллюстрирует употребление глаголов have и get в каузативном значении (см. § 4ж).

Подлежащее + личный глагол

Существительное или местоимение

Причастие (Past Participle)

1

I must get

my hair

cut.

2

We shall have

the house

painted. .

3

Where did you have (get)

your cards

printed?

4

You had better have

that tooth

pulled out.

5

We must have (get)

it

seen to.

6

They will have

you

put in prison.

1. Мне нужно подстричься.
2. Мы покрасим дом.
3. Где вам напечатали визитные карточки?
4. Вам лучше удалить тот зуб.
5. Нам нужно, чтобы за этим присмотрели.
6. Они добьються того, что вас посадят в тюрьму.

ПРИМЕЧАНИЯ

Во всех этих предложениях говорится о том, чтоследует побудить кого-то выполнить какое-то действие для лица, обозначенного подлежащим. Их можно перефразировать следующим образом:

(1) I must go to the barber and tell him to cut my hair.
Мне надо пойти к парикмахеру и попросить его подстричь меня (мои волосы).

(2) We shall tell the decorators to. paint the house.
Мы пригласим маляров покрасить наш дом.

(3) Which firm of printers printed your cards?
Какая типография печатала ваши визитные карточки?

(4) It would be a good thing if you asked a dentist to pull that tooth out.
Было бы. хорошо, если бы вы попросили зубного врача удалить вам этот зуб.

(5) We must find someone to see to it.
Нам надо найти кого-нибудь, кто присмотрел бы за этим.

(6) They will cause you to be put in prison.
Они добьются того, что вас посадят в тюрьму.

54

Таблица № 19 (ГК 9)

§20в. Эта таблица содержит примеры употребления глагола have в значении испытать, пережить, а также в его более обычном значении владеть, обладать. Глагол get в -этих значениях в этой конструкции не употребляется.

Подлежащее + личный глагол

Существительное или местоимение

Причастие (Past Participle)

1

She has had

her handbag

stolen.

2

The General had

two horses

shot under him.

3

King Charles 1 had

his head

cut off.

4

The soldier had

his left leg

amputated.

5

Some of the houses had,

their windows

broken by the explosion.

6

We have had

our house

broken into by thieves.

7

We have

the enemy

almost surrounded.

8

They have

scarcely any money

saved for their-old age.

1. У нее украли сумочку.
2. Под генералом были убиты две лошади.
3. Королю Карлу I отрубили голову.
4. Солдату отняли левую ногу.
5. В некоторых домах взрывом были выбиты окна.
6. В наш дом забрались воры.
7. Мы почти окружили врага.
8. У них едва ли есть какие-нибудь сбережения на старость.

ПРИМЕЧАНИЕ

(8) Сравните с ГК 1 — They have saved (Psesent Perfect) scarcely any money for their old age.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 10

§21. В этой конструкции за глаголом-сказуемым следует существительное или местоимение, а затем наречие, дополняющее смысл глагола (Adverbial Adjunct). В этой конструкции употребляются почти все переходные глаголы; Эта конструкция имеет несколько вариантов.

55

Таблица № 20 (ГК 10 А)

§ 21 а. Здесь представлено употребление наречий (см. § 106) on, off, up, down, in, out, away, back и т. п„ образующих такие сложные глаголы, как put on, take off, pick up, put down, give away, send out, knock down.

В примерах, приведенных в таблице, эти наречия стоят после существительного или после личного, возвратного, указательного местоимений, употребленных в функции дополнения. Личные местоимения в этой конструкции имеют форму объектного падежа: it, them, him, her, you, me, us.

Ср. с таблицей № 21, где наречие стоит перед дополнением, выраженным группой слов. (Такое наречие не может стоять перед личным местоимением.)

Подлежащее + личный глагол

Существительное или местоимение

Наречие

1

Put

your hat

on.

2

Take

your coat

off.

3

Lock

this

up.

4

Don't lock

yourself

out.

5

Send

them

back.

6

Have you given

it

away?

7

Bring

her

in.

8

Take

the dog

out.

9

The bus knocked

him

down.

10

I can't get

this nail

out.

11

You should wind

it

up.

12

They laughed (shouted)

the man

down.

13

Have you packed

them

up?

14

I hope you'll back

them

up.

15

The child picked

itself

up.

16

Take

yourself

off!

1. Наденьте шляпу.
2. Снимаете пиджак.
3. Заприте это.
4. (Смотрите), не захлопните дверь, выходя.
5. Отошлите их обратно.
6. Вы отдали (подарили) это?
7. Внесите ее.
8. Выведите собаку (погулять).
9. Автобус сшиб его.
10. Я не могу выдернуть этот гвоздь.
11. Вам следует завести их (часы).
12. Они высмеяли (перекричали) этого человека, заставив его замолчать.

56

13. Вы упаковали их?
14. Я надеюсь, вы поддержите их?
15. Ребенок сам встал на ноги (после падения).
16. Уходите (убирайтесь)!

ПРИМЕЧАНИЯ

(12) равносильно предложению They reduced the man to silence by laughing (shouting) at him.
Смехом (криками) они заставили этого человека замолчать.

(15) можно перефразировать так: The child got to its feet (after a fall).
Ребенок сам встал на ноги (после падения).

(16) В разговорной речи говорят просто Go away! Уходите!

Таблица № 21 (ГК 10 А)

§ 21б. В этом варианте ГК 10 наречие стоит между глаголом и дополнением. Такой порядок слов употребляется в тех случаях, когда дополнение длинное или когда его необходимо выделить.

Подлежащее + личный глагол

Наречие

Существительное (с определяющими словами)

1

Put

on

your other hat.

2

Take

off

your overcoat.

3

We must lock

up

the house.

4

He gave

away

every penny he had.

5

You should put

on

the warmest clothes you have.

6

Please bring

in

those chairs that are in the garden.

7

She cleaned

out

every room in the house.

8

Don't throw

away

anything that might be useful.

9

She put

on

an air of innocence.

10

You've brought

about

my ruin.

11

He has brought

about

great reforms.

1. Наденьте другую шляпу.
2. Снимите пальто.
3. Нам надо запереть дом.
4. Он отдал всё вплоть до последнего пенни.
5. Вам надо одеться как можно теплее.
6. Пожалуйста, принесите стулья, которые стоят в саду.
7. Она убрала все комнаты в доме,
8. Не выбрасывайте ничего, что может пригодиться.
9. Она приняла невинный вид.
10. Вы довели меня до разорения.
11. Он провел (осуществил) крупные реформы.

57

ПРИМЕЧАНИЯ

Первые три примера в этой таблице можно перефразировать по образцам таблицы № 20.

(1) Put your other hat on.

(2) Take your overcoat off.

(3) We must lock the house up.

Если дополнение выражено личным местоимением, возможен только один вариант (ГК 10 А):

Put it on. Take it off. We must lock it up. (Нельзя сказать: % Put on it. Take off it. Lock up it.)

Примеры 4—11 не допускают перестановки, наречие нормально стоит между глаголом и дополнением.

Соответствующая пассивная конструкция выглядит так:

The house must be locked up. Необходимо запереть дом.

Every room in the house was cleaned out. Все комнаты в доме были убраны.

Таблица № 22 (ГК 10 А)

§ 21 в. Эта таблица содержит примеры многочисленных обстоятельственных слов и выражении (обстоятельства места, направления, образа действия, результата, цели, следствия и т. п.), которые могут употребляться в этой конструкции. Употребление инфинитивных оборотов и обстоятельственных придаточных предложений иллюстрируется в таблице № 23.

Подлежащее + личный глагол

Существительное или местоимение

Обстоятельственное слово или выражение

1

Please put

the book

on the table.

2

Shall we carry

the box

upstairs?

3

Don't throw

it

out of the window.

4

We took

the children

for a walk.

5

The servant showed

me

to the door.

6

I found

the book

under the desk.

7

He regards

me

as a good friend.

8

I look upon

him

as a good friend.

9

They engaged

Rebecca

as governess.

10

We can employ

you

as a clerk.

11

They chose

Mr. Brown

as chairman.

12

We followed

them

(for) five miles.

58

1. Пожалуйста, положите книгу на стол.
2. Отнести нам этот ящик наверх?
3. Не выбрасывайте это в окно.
4. Мы взяли детей погулять.
5. Слуга проводил меня до двери.
6. Я нашел книгу под партой.
7. Он считает меня хорошим другом.
8. Я считаю его хорошим другом.
9. Они наняли Ребекку в качестве гувернантки.
10. Мы можем взять вас на работу в качестве клерка.
11. Они выбрали мистера Брауна председателем.
12. Мы следовали за ними на протяжении пяти миль.

ПРИМЕЧАНИЯ

В противоположность наречиям, представленным в таблицах 20 и 21, обстоятельственные слова и выражения, помещенные в этой таблице, не могут, как правило, стоять между глаголом и дополнением. Исключения очень редки, они вызываются необычной величиной группы дополнения или необходимостью противопоставить два обстоятельства, как например:

Please put on this table all the books from the shelves in my study and on that table all the books from the shelves in the living-room.
Пожалуйста, положите на этот стол все книги с полок в моем кабинете, а на тот стол все книги с полок в общей комнате.

(11) Это предложение можно перефразировать по образцу ГК 8. См. примечания к таблице № 16.

(12) Словосочетание (for) five miles является обстоятельством расстояния. Сравните с ГК 20.

Таблица № 23 (ГК 10 Б)

§ 21г. Эта таблица содержит примеры конструкции 10 с обстоятельствами цели, следствия или результата, выраженными инфинитивным оборотом или придаточным предложением образа действия (последнее может служить также обстоятельством).

Подлежащее + личный глагол

Существительное или местоимение

Инфинитив с частицей to, придаточное предложение

1

I sent

Тоm

to buy some stamps.

2

Не brought

his brother

to see me.

3

Не took

the medicine

to please his wife.

4

I shall need

only an hour

to finish the job.

5

You must do

what the doctor tells you

in order to get well again.

59

Подлежащее + личный глагол

Существительное или местоимение

Инфинитив с частицей to, придаточное предложение

6

I did

it

to please my wife.

7

I don't know

her

to speak to.

8
9
10
11

We make
He opened
They left
Take

our shoes
the door
me
this book

to last.
for the cat to go out.
to do all the work.
to read during the journey.

12 13

They appointed
Make

an official
the shoes

to superintend the work.
so that they will keep out water.

14 15

You mustn't treat
We found

her
the books

as if she were a servant.
where we had left them.

1. Я послал Тома купить марки.
2. Он привел своего брата повидаться со мной.

3. Он принял лекарство в угоду своей жене.

4. Мне потребуется только один час, чтобы закончить ра боту.

5. Вы должны делать то, что говорит доктор, чтобы, поправиться.

6. Я сделал это, чтобы угодить своей жене.

7. У меня с ней только шапочное знакомство. (Я знаю ее в лицо, но никогда не говорил с ней.)

8. Мы стараемся, чтобы наши ботинки долго носились.

9. Он открыл дверь, чтобы выпустить кошку.

10. Они свалили на меня всю работу.

11. Возьмите эту книгу почитать в пути.

12. Они назначили чиновника наблюдать за работой.

13. Делайте ботинки так, чтобы они не пропускали воду.

14. Вы. не должны, обращаться с ней так, как будто она прислуга.

15. Мы нашли книги там, где оставили их.

ПРИМЕЧАНИЯ

Порядок слов ГК 10 Б может совпадать с порядком слов в ГК 3.

I want Tom to buy some stamps. (ГК 3) Я хочу, чтобы Том купил марки. I sent Тот to buy some stamps. (ГК 10 Б) Я послал Тома купить марки.

В ГК 10 Б инфинитивный оборот служит обстоятельством. 60

Сравните:

I sent Tom in order that he should buy some stamps. Я послал Тома, чтобы он купил марки.

(7) Сравните: I know her by sight. (ГК 10 А) Я знаю ее в лицо.

(8) Это предложение означает: Мы так делаем наши ботинки, чтобы они носились долго.

(9) Обратите внимание на употребление предлога for (for + существительное или местоимение + инфинитив с частицей to). Это предложение можно перефразировать так:

Не opened the door. so that the cat could (might) go out. Он открыл дверь, чтобы-кошка могла выйти.

11 ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ

§ 22а. В этой конструкции дополнением служит придаточное предложение, присоединяемое союзом that. Глаголы see, feel и hear могут употребляться в этой конструкции, если они не выражают физического восприятия (т. е. когда see имеет значение понять, feel —знать, думать, hear — узнать). Обозначая физические восприятия, эти глаголы употребляются в ГК 1, 5, 6. В официальном стиле союз lest может заменять that после глагола fear бояться, опасаться и после других глаголов, близких ему по смыслу. В разговорной речи lest почти не встречается. Союз that часто опускается, особенно после глаголов think, expect, hope, wish.

Важнейшие глаголы, встречающиеся в этой конструкции:

acknowledge, admit, believe, command, confess, declare, demand, demonstrate, deny, doubt, expect, explain, fear, feel, hear, hope, imagine, intend, know, mean, mind (в значении заботиться), notice, perceive, prefer, propose, request, require, report, say, see, show, specify, suggest, suppose, think, understand, urge, wish, wonder (в значении удивляться). .

Таблица № 24 (ГК 11 А)

Подлежащее + личный глагол

Придаточное предложение с союзом that

1

I suppose

(that) you will be there.

2

I wish

you wouldn't interrupt.

3

We all hope

(that) you'll be able to come.

4

Do you think

it will rain?

5

She suggested

that we should'start, early.

6

He intended

that you should be invited.

7

I expect

he'll be late.

61

Подлежащее + личный глагол

Придаточное предложение с союзом that

8
9
10 11 12 13 14 15

I daresay
He said
The telegram says
We saw
We felt
I hear
Do you doubt
We feared

it's all right.
he was busy.
that they have reached Rome.
that the plan would fail.
that you would like to know.
(that) you've been ill.
that I can do it?
lest he should fall.

1. Я полагаю, вы будете там.
2. Я хотел бы, чтобы вы меня не перебивали.
3. Мы все надеемся, что вы сумеете прийти.
4. Вы думаете, что будет дождь?
5. Она предложила, чтобы мы. отправились пораньше.
6. Он считал, что вас следует пригласить.
7. Я думаю, он опоздает.
8. Я думаю, что все в порядке.
9. Он сказал, что занят.
10. В телеграмме говорится, что они прибыли в Рим.
11. Мы видели (понимали), что этот план провалится.
12. Мы чувствовали (понимали), что вам было бы интересно знать это.
13. Я слыхал (узнал), что вы болели.
14. Вы сомневаетесь в том, что я могу это сделать?
15. Мы боялись, как бы он не упал.

ПРИМЕЧАНИЯ

Придаточные предложения с союзом that встречаются и после некоторых непереходных глаголов, требующих после себя, как правило, предлогов, которые в этой конструкции не употребляются, так как после предлогов союз that стоять не может. Сравните:

He insisted upon his innocence.
He insisted that he was innocent.

Примеры таких глаголов можно найти в таблице № 62 (ГК 24 Б).

Глагол doubt употребляется в этой конструкции в отрицательных и вопросительных предложениях, как например (14). В утвердительных предложениях после doubt стоит, как правило, союз whether (ГК 15). В “высоком” стиле после doubt в отрицательных предложениях стоит but that.

62

I do not doubt but that you are surprised.
Я не сомневаюсь, что вы. удивлены.

Вместо глагола fear (15) в разговорной речи обычно употребляется be afraid.

We were afraid he might fall.
Мы боялись, как бы он не упал.

Таблица № 25 (ГК 11 Б)

§ 22б. В некоторых случаях между глаголом-сказуемым и придаточным предложением с союзом that может стоять косвенное дополнение с предлогом to. В этой конструкции употребляются глаголы: admit, confess, explain, suggest, а иногда say.

Подлежащее + личный глагол

Косвенное дополнение с предлогом to

Придаточное предложение с союзом that

1

He admitted

to his employer

that he had made a mistake.

2

Не confessed

to her

that he had spent all his money.

3

I suggested

to them

that it might be better to wait.

4

We explained

to everyone present

that the delay was inevit able.

5

She said

to him

that...

1. Он признался своему хозяину, что сделал ошибку.
2. Он признался ей в том, что истратил все свои деньги.
3. Я сказал им, что, может быть, лучше было бы подождать.
4. Мы объяснили всем присутствующим, что задержка неиз бежна.
5. Она сказала ему, что...

ПРИМЕЧАНИЕ

(5) Обычно говорят: She told him that ... (ГК 12).

Таблица 26 (ГК 11 В)

§ 22в. В разговорной речи сложноподчиненные предложения с придаточными дополнительными могут заменяться простыми предложениями, в которых вместо утвердительного придаточного предложения с that употребляется наречие so, а вместо отрица-

63

тельного придаточного — одно слово not. Наречие so и отрицательная частица not употребляются с глаголами believe, expect, hear, hope, notice, say, see, suppose, think.

A: The new teacher is very strict.
Новый учитель очень строгий.
В: So I've heard.
Я тоже слыхал это. (т. е. I've heard that he is very strict.
Я слыхал, что он очень строгий.) или
So I was told.
Мне это говорили, (т. е. I was told that he is very'strict.
Мне говорили, что он очень строгий.)
A: It's going to rain.
Будет дождь.
В: I hope not.
Надеюсь, что нет. (т. е. I hope that it's not going to rain.
Надеюсь, что дождя не будет.)

При некоторых из перечисленных выше глаголов so может стоять как в начале, так и в конце предложения. Так,-например, одинаково правильны оба предложения: So I believe и I believe so. Однако нельзя сказать: % I see (notice) so. Следует говорить:

So I see (notice).

Ниже приводятся общеупотребительные образцы.

So

Подлежащее + личный глагол

so/not

1
2

So So

I see (notice, believe, hear). I said (hoped, thought, supposed, noticed, heard).

3
4
5

So

I've heard (seen, noticed).
I believe (expect, hope, think, say, suppose)
We believe (hope, suppose, expect, think)

so.
not.
so.

6

I don't think (I didn't say)

1. Вижу (замечаю, верю, слышу), что это так.
2. Так я и говорил (надеялся, думал, предполагал, заметил, слышал).
3. Я тоже слышал (видел, заметил) это.
4. Я верю (надеюсь, думаю, говорю, полагаю), что это так.
5. Мы, верим (надеемся, полагаем, думаем), что это не так.
6. Я не думаю (я не говорил) этого.

ПРИМЕЧАНИЕ

(4) Глагол здесь может стоять также и в пришедшем времени:

I said so. Я это говорил и т. п.

64

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 12

§ 23. В этой конструкции за глаголом-сказуемым следует существительное или местоимение, а затем придаточное предложение с союзом that.

Таблица № 27 (ГК 12)

Подлежащее + личный глагол

Существительное или местоимение

Придаточное предложение с союзом that

1

Did he warn

you

that he might be late?

2

They told

me

that I was too early.

3

Remind

him

that the meeting is on Friday.

4

We informed

the manager

that we were willing to work overtime.

5

Has this accident taught

you

that driving at eighty miles an hour dangerous?

6

We satisfied

ourselves

that all the doors and windows were secure.

1. Предупредил он вас о том, что может опоздать?
2. Они сказали мне, что я пришел слишком рано.
3. Напомните ему, что собрание будет в пятницу.
4. Мы сообщили заведующему, что согласны работать сверхурочно.
5. Разве этот несчастный случай не научил вас тому, что езда (на автомобиле) со скоростью 80 миль в час опасна?
6. Мы удостоверились (в том), что все двери и окна крепкозаперты.

ПРИМЕЧАНИЯ

Некоторые глаголы, употребляющиеся в этой конструкции, встречаются также в ГК 18. Сравните:

(1) Did he warn you of the danger?
Он предупредил вас об опасности?

(2) She told me of her father's illness.
Она сказала мне о болезни своего отца.

(3) Remind him of his promise.
Напомните ему о его обещании.

(4) We informed him of our willingness to help.
Мы сообщила ему о нашем согласии помочь ему.

Помимо шести перечисленных в таблице глаголов, в ГК 12 употребляются еще глаголы assure и promise.

65

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 13

§ 24. В ГК 13 за глаголом-сказуемым следует союзное слово и инфинитивный оборот (инфинитив имеет частицу to).

Таблица № 28 (ГК 13)

Подлежащее + личный глагол

Союзное слово. + инфинитив (+...)

1

I wonder

how to get there.

2

Do you know

how to do it?

3

I forget

where to turn off the main road.

4

She didn't know

which one to buy.

5

I don't see

how to stop him.

6

He didn't know

whether to go on or turn back.

7

We must find out

what to do next.

8

Do you know

what to look for?

9

Remember

when to turn.

10

I'll inquire

how to get there.

11

Have you settled

where to go?

1. Я хотел бы. знать, как мне туда добраться.
2. Вы знаете, как это делается?
3. Я не помню, где нужно сворачивать с главной дороги.
4. Она не знала, который из них купить.
5. Я не знаю (не вижу), как его остановить.
6. Он не знал, идти ли ему дальше или повернуть назад.
7. Нам надо определить, что делать дальше.
8. Знаете ли вы, что вам надо искать?
9. Не забывайте, где надо свернуть.
10. Я спрошу, как попасть туда.
11. Вы решили, куда вам идти?

ПРИМЕЧАНИЯ

Союзными словами называются относительные местоимения и местоименные наречия (how, what, when, where, who, whom, whose, why), которые вводят придаточные предложения. Здесь мы присоединяем к ним союзы if, whether, которые вводят предложения косвенной речи (вопросы и восклицания).

Если во второй части предложения речь идет о действии, совершаемом другим лицом (не тем, которое обозначено подлежащим), вместо инфинитивного оборота следует пользоваться придаточным предложением, т. е. употреблять ГК 15. Сравните:

Do you know how to do it? (ГК 13)
Вы знаете, как (вам) надо это сделать?

66

Do you know how your brother did it? (ГК 15)
Вы знаете, как ваш брат сделал это?

Если оба действия совершаются одним лицом, также можно употребить ГК 15, но обычно используется ГК 13.

Do you know what to look for? (ГК 13)

Do you know how your brother did it? (ГК 15)
Вы знаете, что (вам) надо искать?

Сравните следующие два предложения:

Have they decided upon a site for the new school? (ГК 24)
Они уже решили, в каком месте строить новую школу?

Have they decided where to build the new school?
Они уже- решили, где строить новую школу?

Порядок слов второго предложения соответствует ГК 13. Но он близок также и к ГК 1 (Have they decided the question of where to build...?) и к ГК 24 (Have they decided upon where to build...?). cm. § 35, таблицу № 63.

В ГК 13 употребляются главным образом глаголы: ask, consider, decide, discover, explain, find out, forget, guess, hear, inquire, know, learn, observe, perceive, remember, see, settle, tell (в значении разъяснять, объяснять), think (в значении полагать), understand, wonder (в значении интересно знать).

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 14

§ 25. В этой конструкции за глаголом-сказуемым следует существительное (или местоимение), союзное слово и инфинитив с частицей to.

Таблица № 29 (ГК 14)

Подлежащее + личный глагол

Существительное или местоимение

Союзное слово + инфинитив

1

I showed

them

how to do it.

2

Please tell

me

which to take.

3

They told

the girl

where to start.

4

Will you advise

me

which to buy?

5

Show

him

where to put it.

6

Аsk

your teacher

how to pronounce the word.

7

Please infom

me

where to get tickets.

1. Я показал им, как (надо) это делать.
2. Скажите, пожалуйста, которую (из этих вещей) мне взять.

67

3. Они сказали девушке, откуда начинать.
4. Не посоветуете ли вы мне, которую (из этих вещей) купить.
5. Покажите ему, куда поставить это.
6. Спросите вашего учителя, как произносится это слово.
7. Пожалуйста, сообщите мне, где достать билеты..

ПРИМЕЧАНИЯ

Сравните примеры (1—3) со следующими предложениями, построенными по образцу ГК 16.

(1) I showed them how they should do it.

2) Please tell me which I should take.

3) They told the girl where she should (must, ought to, was to) start.

Существительное (или местоимение) в ГК 14 может -иметь функцию косвенного дополнения, а инфинитивный оборот — прямого дополнения.

Сравните:

I showed them how to do it. (ГК, 14) Я показал им, как это надо сделать.

I showed them my books. (ГК 19) Я показал им свои книги.

В других случаях существительное (или местоимение) является прямым дополнением.

Сравните:

Ask your teacher .how to pronounce the word. (ГК 14)
Спросите вашего учителя, как произносится это слово.

Ask your teacher about the pronunciation of the word.(ГК 18 В)
Спросите вашего учителя о произношении этого слова.

Will you advise me * which to buy? (ГК 14)
He посоветуете ли вы мне, которую из них купить?

Please advise me * on this question. (ГК 18 В)
Пожалуйста, дайте мне совет по этому вопросу.

Наиболее часто в этой конструкции употребляются глаголы, иллюстрированные примерами в таблице, а' также глагол teach.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 15

§ 26. В этой конструкции за глаголом-сказуемым следуют дополнительные придаточные предложения, присоединяемые относительными словами или союзами if, whether. Такое придаточное предложение часто бывает косвенным восклицанием или во-
_________________
* Местоимение в объектном падеже те является прямым дополнением к глаголу advise.

68

просом. Оно может быть также приложением к подразумеваемому существительному. См. § 80, СК 4. Примеры употребления непереходных глаголов с такими же дополнениями можно найти в § 35 (ГК 24 Б, таблица № 63).

Таблица № 30 (ГК 15)

Подлежащее + личный глагол

Относительное слово + придаточное дополнительное

.1

Nobody will believe

how difficult this work has been.

2

I wonder

why he hasn't come.

3

Please say

where you want to go.

4

Nobody knows.

whose it is.

5

I wonder

what it is.

6

I can't imagine

why she left without saying good bye.

7

The tribunal has to decide

(the question) who the land belongs to.

8

The captain decides

who shall play in the team.

9

We were deliberating

whether we should go.

10

Can you suggest

where this should be put?

11

Few people know

how hard he works.

12

I don't know

how many there are.

13

I will ask

when the train leaves.

1. Никто не поверит, какой трудной была эта работа.
2. Я хотел бы. знать, почему он не пришел.
3. Скажите, пожалуйста, куда вы. хотите идти.
4. Никто не знает, чья это (вещь).
5. Интересно, что это такое.
6. Не понимаю, почему она ушла, не попрощавшись..
7. Трибунал решит (вопрос о том), кому принадлежит эта земля.
8. Капитан решает, кто будет играть в команде.
9. Мы раздумывали над тем, идти ли нам.
10. Не можете ли вы посоветовать, куда это следует поставить?
11. Мало кто знает, как напряженно он работает.
12. Я не знаю, сколько их там.
13. Я спрошу, когда отходит поезд.

Помимо глаголов, использованных в таблице, в этой конструкции употребляются также глаголы: discover, discuss, find out, reveal, show, tell (особенно в вопросительной и отрицательной форме), understand.

69

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 16

§ 27. В этой конструкции за глаголом-сказуемым следует существительное (или местоимение) в функции прямого или косвенного дополнения, а затем дополнительное придаточное предложение, вводимое относительным словом.

Сравните эту конструкцию с ГК 14.

Таблица № 31 (ГК 16)

Подлежащее + личный глагол

Существительное или местоимение

Относительное слово + придаточное предложение

1
2
3
4

Tell
Ask
Can you inform
Please advise

me
him
me
us

what this is.
where he put it.
whether this train stops at Luton.
whether these seeds should be sown now.

5
6
7

She asked
Can you tell
Everyone told

her brother
me
us

when he would be back.
how high it is.
how well you played.

1. Скажите мне, что это такое.
2. Спросите его (у него), куда он положил эту (вещь).
3. Вы можете сказать мне, останавливается ли этот поезд в Лутоне?
4. Пожалуйста, скажите нам, следует ли сеять эти семена сейчас?
5. Она спросила у своего брата, когда он вернется.
6. Не можете ли вы сказать мне, какой это высоты (на какой высоте это находится)?
7. Все говорили нам, как хорошо вы играли.

ПРИМЕЧАНИЯ

Большинство глаголов, встречающихся в этой конструкции, употребляется также в ГК 18, или в ГК 19, или в той и в другой.

Tell me your name. (ГК 19) Скажите мне ваше имя.

Ask him his name. (ГК 19) Спросите у него его имя.

Please inform me of your decision. (ГК 18) Пожалуйста, сообщите мне о вашем решении.

I was told of your success. (ГК 18) Мне рассказали о вашем успехе.

Помимо перечисленных в таблице, в этой конструкции употребляются еще глаголы show и teach.

70

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 17

§ 28. В .этой конструкции прямое дополнение выражено герундием. Эта конструкция имеет три варианта.

§ 28а. Таблица № 32 содержит глаголы, за, которыми следует прямое дополнение, выраженное герундием*. Некоторые из этих глаголов могут -также иметь после себя инфинитив, образуя в таком случае иную конструкцию, как это видно из примеров в примечаниях. Инфинитив (с частицей to) после личного глагола может служить обстоятельством цели, а также дополнением, причем значение личного глагола будет иным, чем при дополнении-герундии. (См. ниже примечание о глаголе forget.)

Таблица № 32 (ГК 17 А)

Подлежащее + личный глагол

Герундий

1

Please stop

talking.

2

Has it stopped

raining yet?

3

Has it left off

raining, yet?

4

Have you finished

talking?

5

Please excuse

my being so late.

6

We must go on

working.

7

She enjoys

playing tennis.

8

I shall never forget

hearing you sing.

9.

I remember

doing it.

10

Don't give up

trying.

11

The boy went on

looking for the money he had lost.

12

She couldn't help

laughing.

13

Would you mind

coming earlier next time?

14

Do you mind

my staying out late?

15

You should practise

playing the piano regularly.

16

Why don't you stop

smoking?

17

Try

cleaning it with petrol.

1. Пожалуйста, перестаньте разговаривать.
2. Дождь уже перестал?
3. Дождь уже перестал идти?
4. Вы кончили разговаривать?
5. Пожалуйста, извините. (меня за то), что я так опоздал.
6. Мы должны продолжать работать.
7. Она очень любит играть в теннис.
8. Никогда не забуду, как вы пели.
_____________________
* Герундий в сочетании с глаголами stop, finish, leave off, go on рассматривается обычно не как дополнение, а как вторая часть составного глагольного сказуемого.

71

9. Я помню, что делал это.
10. Не отказывайтесь от попыток (не переставайте стараться).
11. Мальчик, продолжал искать деньги, которые он потерял.
12. Она не могла удержаться от смеха.
13. Не могли бы вы прийти пораньше в следующий раз?
14. Вы не возражаете против того, что я поздно прихожу домой?
15. Вам надо регулярно практиковаться в игре на пианино.
16. Почему вы не бросаете курит?
17. Попробуйте вычистить его бензином.

ПРИМЕЧАНИЯ

(1)* Сравните: We stopped to talk. (ГК 25 А)

Мы остановились (т. е. перестали идти или делать что-то), чтобы поговорить.

(2) Сравните: Has the rain stopped yet? Дождь уже перестал?

(3) Leave off значит перестать, прекратиться. Сравните: Has the rain left off yet? Дождь уже перестал? Обратите внимание на то, что в безличных предложениях глагол come on, противоположный по значению глаголу leave off, не может иметь после себя герундий. Come on употребляется в ГК 2: It has come on (begun) to rain. Пошел дождь.

(5) Сравните: Please excuse me for being late. Пожалуйста, простите меня за то, что я опоздал. См. также примечание к таблице № 12 относительно употребления притяжательных местоимений перед герундием.

(6) Сравните: Не went on to say that... (ГК 25 В) Продолжая, он сказал, что...

(8) Сравните: I forgot to post the letter. Я забыл (т. е. не вспомнил) опустить письмо. См. примечание к примеру (II) в таблице № 2.

(9) Сравните: I remembered to do it. (ГК 2) Я не забыл сделать это. См. примечание к примеру (10) в таблице № 2.

(10) Здесь give up значит перестать, бросить.

(12) Глагол help употребляется в этой конструкции только в обороте can't (couldn't) help.

(17) Try в этом предложении значит попробовать. Сравните пример 1 в ГК 2, где глагол try имеет значение попытаться, постараться.
_________________________________
* В предложении We stopped talking личный глагол и герундий образуют один член предложения — составное глагольное сказуемое; stopped показывает, что случилось с действием talking. В предложении We stopped to talk личный глагол сам образует сказуемое и выражает самостоятельное действие— остановились, предпринятое в целях совершения другого действия — разговора. Инфинитив to talk имеет здесь функцию обстоятельства цели.

72

В этом варианте конструкции 17 употребляются следующие глаголы: admit, advise, avoid, consider, defend, enjoy, excuse, fancy, fear', finish, forbid, forget, give up (в значении перестать), go on (в значении продолжать), (can't) help, keep (on), leave off (в значении перестать), mind, miss, practise, remember, risk, (can't) stand, stop, suggest, try, understand.

Таблица № 33 (ГК 17 Б)

§ 28 б. Эта таблица содержит глаголы, которые употребляются также в ГК. 2, т. е. с последующим инфинитивом. О различиях между ГК 17 Б и ГК 2 (например, между сочетаниями like swimming и like to swim) смотрите в примечаниях *.

Подлежащее + глагол

Герундий

1

She likes

swimming.

2

He began

talking.

3
4

Don't start
She loves

borrowing money.
going to the cinema.

5

I hate

refusing every time.

6
7

I hate He prefers
You must continue

having to refuse every time.
staying indoors during the cold weather. making efforts.

9
10

She can't bear
He can't endure

seeing the children cold and hungry.
being disturbed in his work.

1. Она любит плавать.
2. Он начал разговаривать.
3. Не начинайте (занимать деньги) делать долги.
4. Она ужасно любит ходить в кино.
5. Мне неприятно каждый раз отказывать (ся).
6. Мне неприятно, что каждый раз приходится отказывать(ся).
7. Он предпочитает не выходить из дому в холодную погоду.
8. Вам надо продолжать ваши усилия.
9. Она не может видеть мерзнущих голодных детей. 10. Он не выносит, чтобы его беспокоили во время работы.

_________________________
* В примерах (2) и (3) глаголы begin и start образуют вместе с последующим герундием составное глагольное сказуемое, такое же, как в примерах (1), (2), (3), (4), (6), (11) таблицы № 32.. В прочих случаях герундий (или инфинитив) является дополнением.

73

ПРИМЕЧАНИЯ

После глаголов, выражающих отношение (предпочитаю, (не) люблю, (не) нравится) к какому-либо процессу, герундий (ГК 17 Б) употребляется для выражения привычных повторных действии, а инфинитив с частицей to (ГК 2) обозначает отдельные конкретные действия (особенно, если аналитическая форма личного глагола включает would или should).

I like swimming.
Я люблю плавать (вообще).

I should not like to swim in that cold lake.
Мне не хотелось бы искупаться в этом холодном, озере.

Would you like to go for a swim. this afternoon?
He хотите ли пойти купаться сегодня (днем)?

They prefer staying indoors when the weather is cold.
В холодную погоду они предпочитают не выходить из дому.

Would you prefer to stay at home this evening?
He предпочитаете ли вы побыть дома сегодня вечером?

I should prefer not to go.
Я предпочел бы не ходить.

I should like to go to the theatre with you this week.I don't like going alone.
Я хотел бы. пойти с вами в театр на этой неделе; я не люблю ходить (в театр) один.

Трудно провести четкое различие между употреблением глаголов begin и start в ГК 17 Б и ГК 2.

Не began borrowing money. Не began to borrow money.
Он начал занимать деньги (сделать долги).

Когда эти глаголы употреблены в форме Continuous, выбираем ГК 2, т. е. ставим после них инфинитив, чтобы избежать двух -ing подряд.

It's beginning to rain. (Неправильно: т It's beginning raining.)
Начинается дождик.

He is beginning to study English. (Неправильно: ^ He is beginning studying English.)
Он начинает изучать английский язык.

После begin глаголы understand, see (в значении понимать) и realize употребляются только в форме инфинитива.

Не began to.understand (see) how it was done.
Он начал понимать, как это делается

После глагола set about (приступить, взяться за...) употребляется герундий.

74

As soon as the floods went down, we set about repairing the damage.
Как только наводнение кончилось, мы приступили к восстановлению разрушенного.

После start out употребляется только инфинитив, а не герундии.

Не started out to write his report, on the accident.
Он приступил к составлению доклада (рапорта) о происшествии.

Глагол regret употребляется в ГК 2, ГК 11 и ГК 17. В последнем случае он выражает сожаление о прошлом, о предшествовавшем действии, выраженном герундием. Также и в ГК 11 с той .разницей, что предшествовавшее действие выражено личной формой глагола.

I regret not having worked harder at school. (ГК 17)

}

Я сожалею, что не работал усерднее в школе.

I regret that I didn't work harder at school. (ГК 11)

I regret having followed his advice.

}

Я сожалею, что последовал его совету.

I regret that I followed his advice.

В ГК 2 regret относится к настоящему времени.

I regret to inform you that...

}

Сожалею, что вынужден сообщить вам... (С сожалением (прискорбием) сообщаю вам, что...)

I regret to have to inform you that...

В ГК 17 Б употребляются главным образом следующие глаголы: (can't) bear, begin, commence, continue, dislike, endure, hate, intend, like, love, mean (в-значении намереваться), prefer, regret, start.

Таблица №34 (ГК 17 В)

§ 28 в. Герундии, следующие за личным глаголом в этой таблице, имеют пассивное значение.

Подлежащее + личный глагол

Герундий (+...)

1
2
3
4
5

My shoes want
Your work needs
He will need
His language won't bear
It won't bear

mending.
correcting.
looking after.
repeating.
thinking of.

75

1. Мои башмаки нуждаются в починке.
2. Ваша работа нуждается в исправлениях.
3. За ним нужно будет присматривать.
4. Его слова невозможно (неуместно) повторить (так они грубы).
5. Об этом страшно подумать.

ПРИМЕЧАНИЯ

Вместо герундия можно употребить пассивную форму инфинитива:

(1) My shoes need to be mended.

(2) Your work needs to be corrected.

(3) He will need to be looked after.

(4) His language is not fit to be repeated. (т. е. is too bad, too full of swear words, etc.).

(5) It is too horrible (frightening, etc.) to think of.

Глагол bear в этой конструкции употребляется только в сочетании с won't или couldn't. Если bear употреблено в значении .выносить, терпеть, после него может стоять как герундии, так и инфинитив,

Не can't bear (=endure) being disturbed.

}

Он не выносит, чтобы его беспокоили.

He can't bear (=endure) to be disturbed.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 18

§ 29. В ГК 18 за глаголом следует сначала прямое дополнение, затем косвенное предложное дополнение. Эта конструкция имеет'пять вариантов.

Таблица № 35 (ГК 18 А)

§ 29 а. Эта таблица включает примеры глаголав, которые имеют косвенное дополнение с предлогом to. Эти глаголы могут также употребляться в ГК 19 А (см. примечания к примерам). Если косвенное дополнение длиннее или фонетически тяжелее (выделено ударением), чем прямое, следует предпочесть ГК 18 А. При кратком, особенно безударном (выраженном личным местоимением) предложном дополнении, когда прямое дополнение выделено ударением и более важно по смыслу предложения, используется ГК 19 А.

76

Подлежащее + личный глагол

Существительное или местоимение

Предлог to

Дополнение (существительное или местоимение)

1

He read

the letter

to

all his friends.

2

He offered

some

to

everyone in the room.

3

Не sold

his car

to

a man from Leeds.

4

I still owe

money

to

my tailor.

5

I don't lend

my books

to

anybody.

6

Please pass

this note

to

the man in the corner.

7

He promised

the money

to

me, not (to) you.

8

Please take

these books

to

your brother.

9

Will you hand

this letter

to

the secretary of the society?

10

They told

the news

to

everybody in the village.

11

Don't show

the letter

to

any of your friends.

12

I have written

letters

to

most of my old pupils.

13

Bring

the box

to

me, not (to) my brother.

1. Он прочел это письмо всем своим друзьям.
2. Он предложил понемногу всем, кто находился в комнате.
3. Он продал свой автомобиль какому-то человеку из Лидса.
4. Я все еще должен деньги портному (в долгу у портного).
5. Я никому не одалживаю своих книг.
6. Передайте, пожалуйста, эту записку человеку (который сидит) в углу.
7. Он обещал дать деньги мне, а не вам.
8. Пожалуйста^ передайте эти книги вашему брату.
9. Не можете ли вы передать это письмо секретарю общества?
10. Они рассказали эту новость всём в деревне.
11. Не показывайте это письмо никому из ваших друзей.
12. Я написал письма большинству моих бывших учеников.
13. Принесите этот ящик (ко) мне, а не (к) моему брату.

ПРИМЕЧАНИЯ

Сравните с соответствующими предложениями в ГК 19 А.

(1) Не read me the letter.
Он прочел мне письмо.

(2) Не offered me some.
Он предложил мне немного.

(3) Will you sell me your car?
He продадите ли вы мне свой автомобиль?

(4) I still owe him ten pounds.
Я все еще должен ему десять фунтов.

77

В примерах 7 и 13 косвенное дополнение находится под yдaрением и поэтому доставлено в конце предложения. Сравните с ГК 19 А, где ударение падает на прямое дополнение.

Не promised me a good birthday present.
Он обещал мне хороший подарок ко дню рождения.

Bring me the box.
Принесите мне этот ящик.

В тех случаях, когда оба дополнения (прямое и косвенное) выражены личными местоимениями, порядок слов, указанный в таблицах, не всегда выдерживается. Вместо Give me it Дай мне ее (как в Give me the book Дай мне -эту книгу ) в настоящее время часто говорят Give it me. (Оба предложения правильны.)

При перефразировании подлежащим в пассивной конструкции может стать как прямое, так и косвенное дополнение.

They offered the position to Mr. Green.
Они предложили эту должность мистеру Грину.

The position was offered to Mr. Green.
Должность была предложена мистеру Грину.

Mr. Green was offered the position.
Мистеру Грину предложили эту должность.

Пассивная конструкция употребляется, когда желательно выделить одно из дополнений, а подлежащее неопределенно или Маловажно. Подлежащим в пассивной конструкции становится то из дополнений, которое желательно'выделить.

They gave a prize to Mr. Black.
Они присудили приз мистеру Блэку.

Mr. Black was given a prize. (Ударение сделано на Mr. Black.)
Приз присудили мистеру Блэку.

They gave the first prize to Mr. Black.
Они присудили первый приз мистеру Блэку.

The first prize was given to Mr. Black. (Ударение сделано на the first prize.)
Первый приз получил мистер Блэк.

Косвенное дополнение не всегда может превратиться в подлежащее пассивного предложения. Это невозможно, например, при глаголе write.

The secretary wrote a long letter to Mr. Brown.
Секретарь написал длинное письмо мистеру Брауну.

A long letter was written to Mr, Brown.
Длинное письмо было написано мистеру Брауну.

Нельзя сказать: % Mr. Brown was written a long letter.

Важнейшие глаголы, встречающиеся в ГК 18 A: allot, allow, award, bring, deny, do (например, do good to somebody, do some- body good), fetch, give, grant, hand, lend, offer, owe, pass, pay, permit, proffer, promise, read, refuse, reader, restore, sell, send, show, take, teach, tell, write.

78

Таблица № 36 (ГК 18 Б)

§ 29б. Таблица содержит примеры глаголов, управляющих косвенным дополнением с предлогом for. Эти глаголы могут также употребляться в ГК 19 Б. Выбор конструкции делается по тем же соображениям, что и в предыдущем случае (ГК 18 А или ГК 19 А).

Подлежащее + личный глагол

Существительное или местоимение

Предлог
for

Дополнение (существительное или местоимение)

1
2

She bought
Have you left

a dictionary
any food

for
for

her brother.
the other members of the party?

3
4

She has made Will you cook

coffee
these eggs

for
for

all of us.
Mrs. Grey and her children?

5
6
7

She ordered
Please save
We must choose

a new dress
some
presents

for
for
for

herself.
your sister.
your brothers and sisters.

1. Она купила словарь своему брату.
2. Вы оставили продукты для других участников экскурсии?
3. Она приготовила кофе для нас всех.
4. Не сварите ли вы эти яйца для миссис Грей и ее детей?
5. Она заказала себе (для себя) новое платье.
6. Пожалуйста, сберегите немного для вашей сестры.
7. Нам надо выбрать подарки для ваших братьев и сестер.

ПРИМЕЧАНИЯ

Сравните с соответствующими предложениями в ГК 19 Б.

(1) I bought her a new hat.
Я купил ей новую шляпу.

(2) Have you left me any?
Вы оставили мне сколько-нибудь?

(3) I'll make you some coffee.
Я приготовлю вал кофе.

(5) She ordered herself a new dress.
Она заказала себе новое платье.

79

В этом варианте конструкции 18 употребляются глаголы:

bring, buy, cash, choose, cook, do, fetch, get, leave, make, order, paint, play, reach, save, spare, write.

Некоторые из этих глаголов употребляются также в ГК 19 Б, но только в разговорной речи. Например:

Please reach my hat for me. (ГК 18)
Please reach me my hat. (ГК 19)

}

Пожалуйста, достаньте мою шляпу.

He made up a parcel of books for me.(ГК 18)
He made me up a parcel of books. (ГК 19)

}

Он упаковал мне (для меня) пачку книг.

Won't you play a Beethoven sonata for me? (ГК 18)
Won't you play me a Beethoven sonata? (ГК 19)

}

Не сыграете ли вы мне (для меня) сонату Бетховена?

Can you cash this cheque for me? (ГК 18)
Can you cash me a cheque? (ГК 19)

}

Вы можете выдать мне деньги по (этому) чеку?
(Могу я получить у вас деньги по этому чеку?)

Таблица № 37 (ГК 18 В)

§ 29в. В этой таблице приводятся примеры многих глаголов, управляющих двумя дополнениями (прямым и следующим за ним косвенным предложным дополнением). Следует сразу заучивать всю конструкцию. Например, to congratulate somebody on (upon) something. Глаголы этой группы в конструкции 19 не употребляются. Некоторые из приведенных в таблице глаголов управляют разными -предложными дополнениями (с двумя или несколькими разными предлогами), например, to compare one thing with (to) another thing. Различные оттенки значения этих сочетаний указываются в словарях. Предложным дополнением может быть также придаточное предложение, как в примере (10).

Необходимо отличать ГК 18 В от ГК 10 (таблица № 22). В предложении Put the book on the table словосочетание on the table употреблено в функции обстоятельства (подобно наречиям

80

there, here, down), и предлог on можно заменить другими предлогами (under, near. by). В рассматриваемом варианте (ГК 18 В) предлог необходимо заучивать-вместе с глаголом.

Подлежащее + личный глагол

Существительное или местоимение

Предлог

Дополнение (существительное или местоимение)

1

We congratulated

him

on

his success.

2

They accused

her a lot

of

taking the money.

3

He spends

of money

on

books.

4

I have spent

a lot of time

on

this question.

5

Don't waste

your time

on

useless things.

6

What prevented

you

from

coming earlier?

7

Thank

you

for

your kind help.

8

I must remind

him

about

it.

9

She reminds

me

of

her mother.

10

That reminds

me

of

how I once won a competition.

11

Excuse

me

for

being late.

12

I explained

my difficulty

to

him.

13

Add

this

to

what you already have.

14

Compare

the copy

with

the original.

15

He compared

the heart

to

a pump.

16

Who will protect

us

from

the enemy?

17

Please keep

this

for

me.

1. Мы поздравили его с успехом.
2. Они обвинили ее в том, что она взяла деньги.
3. Он тратит много денег на книги.
4 Я потратил много времени на этот вопрос.
5. Не растрачивайте свое время по мелочам (без толку).
6. Что помешало вам прийти раньше?
7. Благодарю вас за любезную помощь.
8. Я должен напомнить ему об этом.
9. Она напоминает мне свою мать.
10. Это напоминает мне о том, как я когда-то победил в состязании.
11. Простите меня за опоздание.
12. Я объяснил ему мое затруднение.
13. Добавьте это к тому, что у вас уже есть.
14. Сравните копию с оригиналом.
15. Он сравнил сердце с насосом.
16. Кто защитит нас от врага?
17. Пожалуйста, сохраните это для меня.

81

Таблица №38 (ГК 18 В)

§ 29 г. Иногда предложное дополнение предшествует прямому. Это имеет место, когда необходимо избежать двусмыслицы или когда .прямое дополнение намного, длиннее предложного. Сравните с ГК 11 Б (таблица № 25), где прямым дополнением служит придаточное предложение с союзом that.

Подлежащее + личный глагол

Предлог

Существительное или местоимение

Прямое дополнение

1

I explained

to

him

the impossibility of granting his request.

2

We heard

from

Jones

all about his sister's escape.

3

Add

to

the examples you already have

those I have written on the blackboard.

4

She expressed

to

her husband.

her conviction that economy was essential.

1. Я объяснил ему невозможность удовлетворить его просьбу.
2. Мы узнали от Джонса все о спасении его сестры.
3. Добавьте к имеющимся у вас примерам примеры, которые я написал на доске.
4. Она выразила мужу свое убеждение, что экономить необходимо.

ПРИМЕЧАНИЯ

(2) Сравните с предложением: We heard all about his sister's escape from Jones. (ГК 1)
Мы узнали все о том, как его сестра спаслась от Джонса.

(3) Этот пример можно перефразировать, употребив обычный порядок слов. Add the examples I have written on the blackboard to those you already have. Добавьте примеры, которые я написал на доске,к уже имеющимся у вас (примерам). Поскольку оба дополнения длинные, несущественно, какое из них будет предшествовать другому.

(4) Слова to her husband стоят впереди прямого дополнения, так как иначе предложение получило бы другой смысл:
She expressed her conviction that economy was essential for her husband.
Она выразила свое убеждение, что ее мужу необходимо экономить.

82

Таблица № 39 (ГК 18 В)

§ 29д. Эта таблица .иллюстрирует тот вариант ГК 18, в котором прямое дополнение выражено инфинитивным оборотом или придаточным предложением и стоит в конце предложения, а непосредственно за личным глаголом следует предваряющее it.

Подлежащее + личный глагол

it

Предлог

Существительное или местоимение

Прямое дополнение

1

I must leave

it

to

your own judge ment

to decide whether you should come or not.

2

We owe

it

to

society

to help in the apprehension of criminals.

3

He owes

it

to

his father's influence

that the Committee appointed him to the position.

4

You mustn't take

it

upon

yourself

to spend such large sums of money without getting the Treasurer's approval.

5

I put

it

to

you

whether this man could have acted in such a cruel way.

1. Я должен оставить на ваше усмотрение (решение о том), придете вы или нет.
2. Наш долг перед обществом помогать в задержании преступников.
3. Он обязан влиянию отца тем, что комитет назначил его на эту должность.
4. Вы не должны брать на себя ответственность за расходование таких больших сумм без одобрения казначея.
5. Я ставлю перед вами (вопрос), мог ли этот человек поступить так жестоко.

ПРИМЕЧАНИЯ

Сравните примеры в таблице со следующими предложениями, в которых после глагола стоит краткое прямое дополнение.

(1) I must leave the decision to your own judgement.
Я должен оставить это решение на ваше усмотрение.

(2) We owe a duty to society.
У нас есть долг перед обществом.

83

(3) He owes his appointment to his father's influence.
Он обязан своим назначением влиянию своего отца.

(4) You mustn't take too much upon yourself.
Вы не должны брать на себя слишком, много.

(5) I put the question to you.
Я задаю вам этот вопрос.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 19

§ 30. Глаголы, употребляющиеся в этой конструкции, управляют двумя дополнениями: косвенным и следующим за ним прямым. Эта конструкция имеет три варианта.

Таблица № 40 (ГК 19 А)

§ 30а. Здесь собраны глаголы, которые употребляются также в ГК 18 А (с предлогом to). См. их перечень в примечании 5 к таблице № 35.

Подлежащее + личный глагол

Косвенное дополнение

Прямое дополнение

1

Have they paid

you,

the money?

2

Will you lend

me

your pen?

3

He handed

her

the letter.

4

Please pass

me

the salt.

5

Will you send

her

some?

6

Won't you tell

us

a story?

7

Did it cause

you

much trouble?

8

The pupils wished

their teacher

"Good morning".

9

The teacher gave

them

an English lesson.

10

He denies

her

nothing.

11

Show

me

your hands.

12

I will read

you

the letter.

13

You must write

her

a letter.

14

Please throw

me

that magazine.

15

I never gave

the matter

a thought.

16

Don't give

it

a second thought.

17

Don't give

yourself

airs.

1. Они заплатили вам деньги?
2. Вы. одолжите мне вашу ручку?
3. Он вручил ей письмо.
4. Пожалуйста, передайте мне соль.

84

5. Вы пошлете ей сколько-нибудь?
6. Не расскажете ли вы нам какую-нибудь историю?
7. Это причинило вам большое беспокойство?
8. Ученики пожелали своей учительнице доброго утра.
9. Учительница дала им урок английского языка.
10. Он не отказывает ей ни в чем.
11. Покажите мне руки.
12. Я прочту вам это письмо.
13. Вы должны написать ей письмо.
14. Пожалуйста, бросьте мне тот журнал.
15. Я ни разу не подумал об этом.
16. Не думайте (много) об этом (об этом не стоит думать).
17. Поважничайте.

ПРИМЕЧАНИЯ

Конструкцией ГК 19 пользуются, когда косвенное дополнение короче прямого. Обратите внимание на то, что косвенное дополнение в этой таблице почти во всех случаях выражено личным местоимением. Сравните эти примеры с примерами в таблице № 35.

Последний пример (17) не может быть перестроен по образцу ГК 18 А.

Таблица №41 (ГК 19 Б)

§ 30б. Приведенные здесь глаголы употребляются также в ГК 18 Б (с предлогом for).. См. примеры в таблице № 36.

Подлежащее + личный глагол

Косвенное дополнение

Прямое дополнение

1

Will you buy

me

some?

2

Did you leave

me

any?

3

She made

herself

a new dress.

4

He ordered

himself

a good dinner.

5

We must choose

Mary

a good birthday present.

6

His parents chose

him

a sensible but plain looking wife.

7

Can you get

me

a copy of that book?

8

She cooked

her husband

a pound of sausages.

9

Will you do

me

a favour?

10

You should get .

yourself

a new hat.

11

Will you reach

me

my hat?

12

Can you spare

me

a few minutes of your valuable time?

85

1. Вы купите мне немного?
2. Вы оставили мне что-нибудь?
3. Она сшила себе новое платье.
4. Он заказал себе хороший обед.
5. Нам надо выбрать Мэри хороший подарок ко дню рожде ния.
6. Его родители выбрали ему умную, но некрасивую жену.
7. Вы можете достать мне экземпляр этой книги?
8. Она сварила мужу фунт сосисок.
9. Не окажете ли вы мне любезность (услугу)?
10. Вам следует приобрести (себе) новую шляпу.
11. Пожалуйста, достаньте (подайте мне) мою шляпу.
12. Вы можете уделить мне несколько минут вашего драгоценного времени?

ПРИМЕЧАНИЯ

Сравните соответствующие предложения в ГК 18 Б:

(I) Will you buy some for your brothers and sisters?
He купите ли вы немного для своих братьев и сестер?

(5) We must choose good birthday presents for Mary and John.
Нам надо выбрать хорошие подарки для Мэри и Джона ко дню их рождения.

(11) Will you .reach my hat for me?
Пожалуйста, достаньте мою (подайте мне) шляпу.

В примере (12) словосочетание a few minutes of your. valuable time является прямым дополнением к глаголу spare.

Сравните с предложением Can you spare me a few minutes? (ГК 10 А), где a few minutes является не дополнением, как может показаться, но обстоятельством времени (предлог for опущен). Это предложение значит: “Можете ли вы обойтись без меня в течение нескольких минут?”, или “Могу я выйти (уйти) на несколько минут?” Предлог for избавляет такие предложения, от двусмысленности. Сравните: We followed them (for) five miles. (ГК 10 A) Мы следовали за ними на протяжении пяти миль.

Таблица № 42 (ГК 19 В)

§ 30в. Эта таблица включает немногочисленные глаголы, управляющие двумя дополнениями, причем трудно различить, которое из них прямое и которое — косвенное. Эти глаголы лишь изредка употребляются в ГК 18.

86

Подлежащее + личныйглагол

Местоимение или существительное

Существительное или местоимение

1

We asked

him

several questions...

2

Ask

him

his name.

3

I envy

you

your fine garden.

4

That will save

me

a lot of trouble.

5

Can't I save

you

the trouble of doing that?

6

I struck

the door

a heavy blow.

1. Мы задали ему несколько вопросов.
2. Спросите у него, как его фамилия (как его зовут).
3. Я завидую тому, что у вас такой прекрасный сад.
4. Это избавит меня от многих неприятностей.
5. Не могу ли я избавить вас от этой заботы (от неприятной необходимости сделать это)?
6. Я сильно ударил по двери, (стукнул в дверь).

ПРИМЕЧАНИЯ

(1), (2) Говорят также: ask a question of someone, но приведенная здесь конструкция употребительнее.

(3) Глагол envy не употребляется в ГК 18, а существительное envy требует после себя предлогов of и at, например, to feet envy of (at) something.

(4), (5) Глагол save употребляется с предлогом to редко, главным образом в пассиве.
All this trouble would be saved to them if...
Они были бы избавлены от всех этих неприятностей, если бы... Лучше пользоваться другой пассивной конструкцией:

They would be saved all this trouble if...
Они были бы. избавлены от всех этих неприятностей, если бы...

(6) Глагол strike может также иметь после себя косвенное дополнение с предлогами on или against, но ГК 19 В употребительнее.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 20

§ 31. Здесь мы впервые встречаемся с употреблением непереходных глаголов. В этой конструкции за глаголом следует обстоятельство меры (расстояния, длительности, а также веса, Цены и т. п.). Перед оборотами, выражающими расстояние и Длительность, может стоять предлог for, который часто опускается.

87

Глаголы cost, last, take могут иметь косвенное дополнение впереди обстоятельства.

Глаголы, употребляющиеся в этой конструкции, трудно перечислить. В их число входят все глаголы движения, такие как come, go, walk, ride, fly, fall, run, jump, sail, sink, slip.

Таблица № 43 (ГК 20)

Подлежащее + личный глагол

Косвенное дополнение (без предлога)

Обстоятельство

1

We walked

(for) five miles.

2

He has travelled

thousands of miles.

3

They had come

a long way.

4

Have you ridden

far?

5

The forests stretch

(for) hundreds of miles,

6

He fell

fifty feet.

7

The soldiers marched

a long way.

'8

The rain lasted

all day. .

9

We waited

(for) two hours.

10

The meeting lasted

(for) two hours.

11

He may live

(for) many years yet.

12

Have you been working

a long time?

13

The play ran

(for) more than a hundred nights.

14

Won't you stay

(for) the night?

15

The book costs

ten shillings.

16

The book cost

(me)

ten shillings.

17 18

The baby weighs
The thermometer rose

nine pounds.
ten degrees.

19 20

The temperature fell
The work took

(them)

several degrees.
three hours.

21

These shoes will last

(you)

two or three years.

22 23

It will last
The desk measures

(the owner)

a lifetime.
four feet by two feet.

1. Мы прошли пять миль.
2. Во время своих путешествий он проехал тысячи -миль.
3. Они пришли издалека.
4. Вы далеко ездили?
5. Эти леса простираются на сотни миль.
6. Он упал с высоты в пятьдесят футов.
7. Солдаты сделали большой переход.
8. Дождь продолжался весь день.
9. Мы. ждали два часа.

88

10. Собрание продолжалось два часа.
11. Он может прожить еще много лет.
12. Давно вы работаете?
13. Эта пьеса шла более ста раз.
14. Не останетесь ли вы ночевать?
15. Эта книга стоит десять шиллингов.
16. Эта книга стоила (мне) десять шиллингов.
17. Младенец весит девять фунтов.
18. Термометр показывает десятью градусами больше (температура поднялась на десять градусов).
19. Температура упала на несколько градусов.
20. Эта работа заняла у них три часа.
21. Эти ботинки послужат (вам) два-три года.
22. Эта вещь прослужит (владельцу) всю жизнь.
23. Стол имеет размер четыре фута на два (фута).

ПРИМЕЧАНИЯ

В этой конструкции может употребляться глагол be.

I shall be here (for) two weeks.
Я буду здесь две недели (в течение двух недель).

За предлогом for может следовать сложное обстоятельственное выражение (getting on for + словосочетание, обозначающее промежуток времени):

We have been here for getting on for ten months.
Мы находимся здесь уже почти десять месяцев.

Глагол, be может заменять глаголы cost, weigh, measure и т. п.

This book is ten shillings.
Эта книга стоит десять шиллингов.

Пример (20) можно перефразировать, употребив предваряющее it.

It'took them three hours to do the work.
Им потребовалось три часа, чтобы выполнить эту работу.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 21

§ 32. В английском языке есть несколько совершенно непереходных глаголов, которые, могут употребляться без всяких дополнений и обстоятельств. Большинство же английских глаголов бывает как переходными, так и непереходными. Сравните;

I rolled the ball. Я покатил шарик. (ГК 1)

The ball rolled. Шарик покатился. (ГК 21)

89

Таблица № 44 (ГК 21)

§ 32а. Таблица содержит примеры этой конструкции в ее простейшем виде.

Подлежащее

Личный глагол

1

We all

breathe, eat, and drink.

2

The sun

was shining.

3

The moon

rose.

4

Fire

burns.

5

Fishes

swim.

6

Nothing

matters.

7

Who

cares?

8

It

was raining.

9

What I said

does not matter.

10

(Men pass away but) the universe

remains.

1. Все мы дышим, едим и пьем.
2. Солнце сияло.
3. Луна взошла.
4. Огонь горит.
5. Рыбы плавают.
6. Все равно.
7. Кому какое дело?
8. Шел дождь.
9. То, что я сказал, не имеет значения.
10. (Люди умирают, а) вселенная остается.

Таблица § 45 (ГК 21)

§ 32б. В безличных по смыслу предложениях с глаголом be, или в предложениях, где подлежащее выражено неопределенным существительным, употребляется предваряющее there, которое не имеет никакого смыслового значения. Оно развилось из наречия there, употребляющегося как обстоятельство места, но теперь представляет собой совершенно другое слово. Говорят: There was a large crowd (нельзя сказать ^ A large crowd was). Сравните с предложением There's your hat. Boн там ваша шляпа, в котором there (находящееся под ударением) является обстоятельством места. См. § 3-4в (ГК 23 Б, таблица № 59).

Предваряющее there употребляется и при других глаголах в литературном, особенно повествовательном, стиле речи, когда подлежащее имеет неопределенный характер.

90

There+личный глагол

Подлежащее

1

There was

no wind.

2

There won't be

enough time.

3

There's

no doubt about it.

4

There have been

many such incidents.

5

There is

no time for 'us to visit the Museum now.

6

There is

a man to see you.

7

There entered

a strange-looking little man.

8

There was

every reason for him to be satisfied.

9

There's

no denying the fact that...

10

There was

much foolish talking.

11

There's

no getting over it.

12

There is

a map on page five.

13

There was

very little work done that day,

1. Ветра не было.
2. Времени не хватит.
3. В этом нет никакого сомнения.
4. Таких случаев было много.
5. Теперь у нас нет времени, чтобы осмотреть этот музей.
6. Вас кто-то хочет видеть.
7. Вошел странный человечек.
8. У него были все основания для того. чтобы, быть удовлетворенным.
9. Нельзя отрицать того факта, что ....
10. Было много глупых разговоров.
11. Никуда от этого не уйдешь.
12. На пятой странице есть карта.
13. В тот день была сделана очень небольшая часть работы.

ПРИМЕЧАНИЯ

(9), (11) иллюстрируют интересный случай употребления герундия с отрицанием по. Конструкция there's по + gerund используется для выражения невозможности.

(9) близко по смыслу к предложениям We cannot deny the fact that ... Мы не можем отрицать того факта, что .., The fact that ... cannot be denied. Тот факт, что .... нельзя отрицать.

(11) значит то же, что и We cannot evade (ignore, get away from) ... Мы не можем избегнуть этого (игнорировать это, уйти от этого и т. п. в зависимости от контекста), или, если get over имеет буквальное, непереносное значение: We cannot get over this fence. Мы не можем перебрался через этот забор (или другое препятствие).

91

(12) Конструкция A map is on page five не свойственна разговорной речи, но иногда встречается в газетах *.

(3) Одинаково употребителен и другой вариант: Very little work was done that day. Очень мало работы, было выполнено в тот день.

Таблица № 46 (ГК 21)

§ 32в. Предваряющее it употребляется в тех случаях, когда подлежащее выражено инфинитивным оборотом или придаточным предложением. Говорят: It appears that he had been ill. Оказывается, он был болен, а не ^ That he had been ill appears. .

В таблице приводятся примеры этого варианта конструкции 21.

It + личный глагол

Подлежащее

1

It doesn't matter

whether we start now or later.

2

Does it matter

when we start?

3

It seems

(that) Mr. White is heavily in debt.

4

It would seem

that Mr. Grey wants to retire.

5

It seemed

that the day would never end.

6

It (so) happened

that I was out of London at the time.

7

It (so) chanced

that we were out when she called.

8

It seems (to me)

you're not really interested in the question.

1. Неважно, отправимся ли'мы сейчас или позже,
2. Имеет ли какое-либо значение (то), когда мы. отправимся?
3. Кажется, мистер Уайт по уши в долгах.
4. Казалось бы, что мистер Грей хочет уйти в отставку.
5. Казалось, что день никогда не кончится.
6. Случилось так, что меня не было в Лондоне в то время.
7. Случилось так, что нас не было дома, когда она заходила,
8. Мне кажется, вас в сущности не интересует .этот вопрос.

ПРИМЕЧАНИЯ

Обратите внимание на употребление наречия so с глаголами happen и chance.

Глаголы seem и appear выступают в этой конструкции в качестве безличных глаголов. Словосочетание it seems (seemed, appears, appeared — кажется, как видно) может стоять в сере-
___________________
* Предложения, .начинающиеся с предваряющего there, часто заканчиваются обстоятельствами места и времени (см. примеры (5), (12), (13) в этой таблице). В русском языке им соответствуют предложения, начинающиеся с обстоятельственных слов.

92

дине, а иногда и в конце длинного предложения в качестве вводного модального выражения близкого по смыслу к наречиям (вводным модальным словам) seemingly, apparently — по-видимому, очевидно.

It seemed that the road over the pass was still blocked by snowdrifts.
По-видимому, дорога через перевал все еще была непроходима из-за снежных заносов.

The road over the pass was still, it seemed, blocked by snowdrifts.
Дорога через перевал была все еще, по-видимому, непроходима из-за снежных заносов.

Глаголы happen и chance в этой конструкции также являются безличными и соответствуют по смыслу модальному вводному выражению by chance случайно. Обратите внимание на соответствующие предложения с этими же глаголами в ГК 25 Г, (таблица № 67, § З6г):

(6) I happened to. be out of London at the time.

(7) We chanced to be out when she called.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 22

§ 33. Непереходные глаголы-связки образуют составное именное сказуемое; иначе говоря, за ними обязательно следует именная часть, выраженная существительным, местоимением, герундием, прилагательным, наречием, предложным оборотом (часто равнозначным прилагательному), обстоятельственным выражением или придаточным предложением.

Таблица № 47 (ГК 22 А)

§ 33а. Эта таблица иллюстрирует употребление глагола-связки be. В качестве именной части сказуемого выступает существительное, местоимение, прилагательное или придаточное предложение с союзом that.

В нижней части таблицы находятся вопросительные предложения, в которых именная часть сказуемого стоит на первом месте.

Подлежащее + личный глагол-связка be

Именная часть сказуемого

1

This is

a book.

2

His father is

a lawyer.

3

That house is

the doctor's.

4

That box is

mine.

5

What is

that?

93

Подлежащее + личный глагол-связка be

Именная часть сказуемого

6

Who is

she?

7

It is

I (me).

8

The total' is

seventy-three.

9

It was

dark.

10

Seeing is

believing..

11

That will be

enough.

12

Is this

the first time?

13

We were

ready to start.

14

These shoes are

just the right size.

15

The two boys are

exactly the same weight.

16

The statue will be

life-size.

17

That he will refuse is

impossible.

18

Whether he will agree is

another question.

19

The trouble is

that we are short of money.

20

Is this

what you are looking for?

21

What surprised me most was

that they were so cheerful about their loss.

22

Everything is

as it should be.

23

This is

where I work.

24

Everything was

just as we had left it.

Именная часть сказуемого

Подлежащее + личный глагол-связка be

25

What price

is that article?

26

What

are cabbages today?

27

What age

is he?

1. Это книга.
2. Его отец юрист.
3. Это дом доктора.
4. Этот ящик мой.
5. Что это?
6. Кто она?
7. Это я.
8. Сумма равняется семидесяти трем.
9. Было темно.
10. Увидеть значит поверить.
11. Этого хватит (будет достаточно).
12. Это случилось в первый раз?
13. Мы были готовы отправиться.
14. Эти ботинки мне как раз впору.
15. Эти два мальчика имеют совершенно одинаковый вес.
16. Статуя будет в натуральную величину.
17. Не может быть, чтобы он отказался.
18. Согласится ли он, это другой вопрос.

94

19. Беда в том, что у нас мало денег.
20. Вы этого ищете?
21. Больше всего меня удивило то, что они так бодро перенесли свою утрату (потерю).
22. Все идет, как следует,
23. Вот здесь я работаю.
24. Все было так, как мы оставили.
25. Сколько стоит (в какую цену) эта вещь?
26. Почем сегодня капуста?
27. Сколько ему лет?

ПРИМЕЧАНИЯ

(26) What значит почем, сколько стоит.

Обратите внимание на порядок слов в восклицательных предложениях, начинающихся с how и what:

How tall you are! Какого вы высокого роста!

What a high tree that is! Что за высокое дерево!

Таблица № 48 (ГК 22 А)

§ 33 б. В этой таблице продолжается рассмотрение глагола-связки be. В качестве именной части употребляется наречие или предложный оборот, близкий по значению к прилагательному или краткому причастию, например, at liberty свободен, in love with влюблен(ньй), beyond me слушком трудно для меня, out of danger спасен (в безопасности), in foal жеребая. Сравните эту конструкцию с ГК 23, где наречие или обстоятельственный оборот определяет глагол. (Например, The book was on the desk. Книга была на столе.)

Подлежащее + личный глагол-связка be

Наречие или предложный оборот

1

Thе war is

over.

2

Evrithing is

at an end between them.

3

She is

in good. health.

4

Is he

in love?

5

We were all

out of breath.

6

Are these boats

for hire?

7

Are you

in a hurry?

8

The fruit is

far from ripe.

9

Evervthing else is

of-no account.

10

At last we were

at liberty.

95

Подлежащее + личный глагол-связка be

Наречие или предложный оборот

11

The book is

beyond me.

12

Is he

of age?

13 14

We are not
The teacher was

otit of danger yet.
in a bad temper.

15

The mare is

in foal.

16 17 18

It is
Everything is
The machine is

of no importance.
in good order.
out of order.

1. Война кончилась.
2. Между ними все кончено.
3. У нее хорошее здоровье.
4. Он влюблен?
5. Мы все запыхались.
6. Эти лодки даются напрокат?
7. Вы. спешите?
8. Эти фрукты вовсе не спелые.
9. Все остальное не в счет.
10. Наконец, мы оказались на свободе.
11. Эта книга вне моего понимания (слишком трудна для меня).
12. Он совершеннолетний?
13. Мы. все еще в опасности.
14. Учитель был в плохом настроении.
15. Эта кобыла жеребая.
16. Это неважно.
17. Все в полном порядке.
18. Машина вышла из строя.

Таблица № 49 (ГК 22 А)

§ 33 в. В некоторых случаях за глаголом-связкой be следует (в качестве именной части сказуемого) инфинитивный оборот.

Подлежащее + личный глагол-связка be

Инфинитив (+...)

1

This house is

to let.

2

The worst is

still to come.

3

What's

to pay?

4

Who is

to blame?

96

Подлежащее + личный глагол-связка be

Инфинитив (+...)

5

The causes are not far

to seek.

6

You are

to be congratulated.

7

My aim was

to help you.

8

To know her is

to like her.

9

To know all is

to forgive all.

1. Этот дом сдается в наем.
2. Самое худшее еще впереди.
3. Сколько надо платить?
4. Кто виноват?
5. Причину нетрудно найти.
6. Вас можно поздравить.
7. Я хотел помочь вам.
8. Знать ее значит любить ее.
9. Все знать значит все прощать.

ПРИМЕЧАНИЯ

(3) Более употребительно How much is there to pay?

(4) Можно также сказать: Who is to be blamed?

(5) значит: One needn't go far to find the causes.
He нужно далеко ходить, чтобы обнаружить причину.

Таблица №50 (ГК 22 Б)

§ 33 г. Когда подлежащее выражено инфинитивным оборотом, употребляется предваряющее it.

Предваряющее
it + личный глагол-связка be

Именная часть сказуемого

Подлежащее

1

It is

easy

to do that.

2

It was

useless

to try.

3

It will be

wiser

to drive slowly.

4

It's

a pity

to waste it.

5

It would be

a mistake

to ignore his advice.

1. Это легко сделать.
2. Было бесполезно пытаться.
3. Разумнее будет ехать медленно.
4. Жалко выбрасывать это.
5. Было бы ошибкой игнорировать его совет.

97

Таблица № 51 (ГК 22 Б)

§ 33 д. Предваряющее it употребляется также в тех случаях, когда подлежащее выражено герундиальным оборотом.

Предваряющее глагол-связка be

Именная часть сказуемого

Подлежащее

1

.It's

no use

your trying to do that.

2

It's

no good

hoping for their help.

3

It won't be

much good

complaining to the authorities.

4

It wouldn't be

any good

my talking to him.

5

It's

no use

crving over spilt milk.

6

It wasn't

much use

my pretending that I didn't know the rules.

7

It was

a difficult

8

It's

business foolish

getting everything ready in time. behaving like that.

1. Вам бесполезно пытаться сделать это.
2. Бесполезно (нечего) надеяться на их помощь.
3. Не будет толку от того, что вы пожалуетесь властям.
4. Ничего бы не вышло из моего разговора с ним.
5. Нечего (бесполезно) плакать над пролитым молоком: (Слезами горю не поможешь.)
6. Бесполезно было притворяться, что я не знаю правил.
7. Не легко было подготовить все вовремя.
8. Глупо так вести себя.

ПРИМЕЧАНИЯ

Многие из этих примеров можно перефразировать по образцу таблицы № 53.

(6) It wasn't much use for me to pretend that...

(8) It's foolish of you (her, them, etc.) to behave like that.
Глупо с вашей стороны так вести себя.

Эта конструкция часто употребляется с выражениями it's no (not much) use (good).

По-видимому, к ГК 22 Б можно отнести некоторые восклицательные предложения, начинающиеся с what и how. В этих предложениях слова it is (was) опускаются.

What a nuisance - having to wait an hour- for the next bus! Какая досада, что придется ждать целый час следующего автобуса! (= Having to wait an hour for the next bus is a nuisance, или It's a nuisance having to wait an hour for the next bus!)

98

What a nuisance turning us out so early!
Какая досада, что нас просят уйти так рано! (= Their turning us out so early (т. е. то, что они просят нас уйти так рано) is a nuisance.)

How annoying having to stand all the way home in the bus!
Как неприятно, что придется стоять в автобусе всю дорогу домой! (= Having to stand all the way home in the . bus is annoying.)

В разговорной речи часто встречаются подобные предложения;

без личного глагола, с герундиальньш или инфинитивным оборотом в качестве подлежащего.

What a bore to have to wait an hour for the next bus!
Какая досада, что придется ждать целый час следующего автобуса!

Таблица № 52 (ГК 22 Б)

§ 33 е. Предваряющее it употребляется также, когда подлежащим является придаточное предложение.

Предваряющее it + личный глагол-связка be

Именная часть сказуемого

Подлежащее

1

It was

a pity

(that) you couldn't come.

2

It was

unfortunate

that the weather was so wet.

3

It's

strange

that he should have said that.

4

It's

splendid news

that you have won the scholar ship.

5

It's

likely

that there will be rain before evening.

6

It's

a mystery

how the burglars got into the house.

7

It was

curious

how often one saw them together.

8

It's

doubtful.

whether he will be able to come.

9

Is it

possible

that he misunderstood what I said?

10

Is it

true

that he is going to retire next year?

11

It's

a wonder

you weren't all killed!

12

It will be

a great day

when you .are promoted to be managing director.

13

Is it

a fact

that you're going to be married?

14

It's

a mystery

why all our attempts have been unsuccessful.

15

It was

a good thing

(that) you reached home before the storm broke.

16

It was

obvious

that he didn't intend to help us.

99

1. Как жаль, что вы не могли прийти.
2. К сожалению, погода была такая сырая.
3. Странно, что он сказал это.
4. Как замечательно, что вы получили стипендию.
5. По всей вероятности, к вечеру пойдет дождь.
6. Остается тайной, как грабители забрались в дом.
7. Удивительно, как часто их видели вместе.
8. Сомнительно, сможет ли он прийти.
9. Неужели он не понял того, что я сказал?
10. Это правда, что он собирается уйти в отставку в будущем году?
11. Это чудо, что вас всех не убило!
12. Славный будет день, когда вас назначат директором.
13. Правда ли, что вы собираетесь выйти замуж?
14. Непонятно, почему все наши попытки оказа/ ь безуспешными.
15. Очень удачно, что вы добрались домой до того, как разразилась буря.
16. Было очевидно, что он не собирается помочь нам.

Таблица № 53 (ГК 22 Б)

§ 33 ж. Предваряющее it употребляется также в тех случаях, когда подлежащее выражено инфинитивным оборотом с предлогом for и зависящим от этого предлога существительным или местоимением.

Предваряющее it + личный глагол-связка be

Именная часть сказуемого

Подлежащее

1

It was

hard

for him to live on his small pension.

2

Is it

easy

for a rich widow to .find a handsome husband?

3

It was

unusual

for Victorian ladies to earn their own living.

4

It was

the rule

for men and women to sit apart.

5

It is

no uncommon thing

for her husband to be away from home for weeks at a time.

6

Isn't it

wrong

for the neighbours to gossip about us in that cruel way?

7

It's

impossible

for our two countries ever to quarrel.

8

It's

impossible

for there to be a war between your country and mine.

9

Is it

the custom

for young people to give up their seats to old people in. crowded buses in your country?

10

It's

difficult

for anyone to be angry with her.

100

1. Ему было трудно жить на маленькую пенсию.
2. Легко ли богатой вдове найти себе красивого мужа?
3. Дамам викторианской эпохи несвойственно было зара батывать себе на жизнь.
4. Согласно правилам, мужчины и женщины должны, были сидеть врозь.
5. Не редкость, что ее муж уезжает из дому на несколько недель (неделями не бывает дома).
6. Разве не плохо поступают наши соседи, сплетничая о нас таким безжалостным образом?
7. Не может быть, чтобы наши (две) страны когда-либо вступили в конфликт.
8. Не может быть, чтобы между вашей страной и моей началась война.
9. Принято ли в вашей стране, чтобы молодые люди уступали место старикам в переполненных автобусах?
10. Трудно (кому бы то ни было) сердиться на нее,

Таблица №54 (ГК 22 В)

§ 33 в. В этой конструкции употребляются также глаголы seem и appear. Иногда после них встречается инфинитив to be, как в ГК 25 Г (см. таблицу № 67). В состав этой конструкции может входить существительное или местоимение, следующее обычно за глаголом, а в случаях эмфазы оказывающееся в начале предложения. *

Подлежащее + личный глагол-связка

Именная часть сказуемого

1

He seemed

surprised at the news.

2

Не seemed

much older.

3

This seems (to be)

an important point.

4

The situation seemed (to us)

quite hopeless.

5

This appears to be

the only exception to the rule.

6

To me his new book does not appear (to be)

so good as, his earlier book on this subject.

7

I seem (to be)

unable to solve this problem.

8

He seemed

unable to get out of the habit.

1. Он, казалось, удивился этой новости.
2. Он казался намного старше.
3. Это, по-видимому, важный пункт.
4. Ситуация казалась (нам) совершенно безнадежной.
5. Это, по-видимому, единственное исключение из этого правила.
6. Я нахожу, что его новая книга не так хороша, как предыдущая (написанная) на ту же тему.
7. Я не смогу, как видно, решить эту задачу.
8. По-видимому, он не моз бросить эту привычку.
____________
* Предложения такого типа рассматриваются обычно как содержащие составное именное сказуемое, которое состоит из глагола-связки и прилагательного или существительного.

101

ПРИМЕЧАНИЯ

Вместо последних двух примеров в разговорной речи употребляются предложения с глаголом can.

(7) I can't seem to solve this problem.

(8) He couldn't seem to get out of the habit.

Таблица № 55 (ГК 22 В)

§ 33 и. Предваряющее it употребляется при глаголах seem и appear, когда подлежащим является инфинитивныйоборот, герундиальный оборот или придаточное предложение. * Сравните Эту конструкцию с конструкцией, в которой употребляется глагол be (см. таблицы №.50—53).

Предваряющее it + личный глагол-связка

Именная часть сказуемого

Подлежащее

1

It seemed

useless

to go on.

2

It seems

a pity

not to use it.

3

It seemed (to me)

a bold plan

to advance against such strong opposition.

4

It doesn't seem

much good

going on.

5

It appears

unlikely

that we shall arrive in time.

6

It doesn't, seem

much use

for us. to try to catch the two o'clock train.

1. Казалось, продолжать было бесполезно.
2. Жаль, что нельзя это использовать.
3. Замысел двигаться вперед, несмотря на такое сильное сопротивление, казался (мне) очень дерзким.
4. Продолжать, по-видимому, бесполезно.
5. Кажется, мы вряд ли прибудем вовремя.
6. По-видимому, (нам) бесполезно пытаться успеть на двухчасовой поезд.
_______
* Подобные предложения часто рассматриваются как содержащие составное подлежащее (так наз. Nominative + Infinitive). В русском языке всем примерам этой таблицы соответствуют безличные предложения.

102

Таблица № 56 (ГК 22 Г)

§ 33 к. В эту таблицу включены примеры многих других глаголов, которые могут употребляться в качестве связок. Другие примеры можно найти в §§ 61—71 “Инхоативные глаголы”.

Подлежащее + личный глагол-связка

Именная часть сказуемого

1

The leaves are turning

brown.

2

The dinner smells

good.

3

Why is he looking

angry?

4

He is growing

aid.

5

Silk feels

soft and smooth.

6

This sentence doesn't sound

right.

7

She married

young.

8

Everything looks

different.

9

Please keep

quiet.

10

The door blew

open.

11

The fire has burnt

low.

12

He shammed

dead.

13

He fell

in love.

14

One of the tigers broke

loose.

15

He went

mad.

16

Your dreams may come

true.

17

He still remains

poor.

18

The city lies

sleeping..

19

The birds came

hopping round my window.

1. Листья желтеют (буквально: становятся коричневыми).
2. Обед пахнет хорошо.
3. Почему он выглядит таким сердитым?
4. Он стареет.
5. Шелк на ощупь мягкий и гладкий.
6. Это предложение звучит неправильно.
7. Она вышла замуж молодой.
8. Все выглядит по-другому.
9. Пожалуйста, ведите себя тихо.
10. Дверь распахнуло (ветром).
11. Огонь догорает.
12. Он притворился мертвым.
13. Он влюбился.
14. Один из тигров вырвался на свободу.
15. Он сошел с ума.
16. Ваши мечты могут осуществиться.
17. Он все еще беден.
18. Город спит.
19. Птички стали прыгать у моего окна.

103

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 23

§ 34. За глаголом-сказуемым в этой конструкции следует наречие, дополняющее его значение.

Таблица № 57 (ГК 23 А)

§ 34а. Здесь эта конструкция представлена в простейшем виде.

(Подлежащее + личный глагол

Наречие или обстоятельственное выражение

1

Come.

in.

2

Stand

up.

3

We must turn

back.

4

She went

upstairs.

5

He arrived

home late.

6

We didn't go

anywhere last week.

7

We talked

face to face.

8

They were fighting

tooth and nail.

9

The books were lying

on the floor.

10

It looks

like rain.

11

I will live

a bachelor.

12

He works

hard.

13

It looks

as if it were going to snow.

14

He looks

as though he had seen a ghost.

15

He behaves (acts)

as if he owned the place.

16

This old umbrella has stood me

in good stead.

1. Войдите.
2. Встаньте.
3. Нам надо вернуться назад.
4. Она пошла наверх.
5. Он приехал домой поздно.
6. На прошлой неделе мы никуда не ходили.
7. Мы разговаривали один на один.
8. Они дрались изо всех сил (зубами и ногтями).
9. Книги лежали на полу.
10. Похоже, будет дождь.
11. Я проживу холостяком.
12. Он усердно работает.
13. Похоже на то, что собирается пойти снег.
14. Он выглядит так, словно увидел привидение.
15. Он ведет себя как хозяин.
16. Этот старый зонтик сослужил мне хорошую службу.

104

ПРИМЕЧАНИЯ

В последнем примере имеется косвенное дополнение (те). Примеры этой конструкции с инверсией можно найти в § 106б, в, где говорится о наречиях. (Например, In they went!) Сравните с § 34 в.

Таблица № 58 (ГК 23 А)

§ 34б. Здесь иллюстрируется вариант этой конструкции с предваряющим there, который следует употреблять, когда подлежащее имеет неопределенный характер. Не говорят % A book is on the desk, но There is a book on the desk. Сравните с употреблением наречия there, служащего обстоятельством места и направления (таблица № 59).

There + личный глагол + подлежащее

Обстоятельства

1

There are three windows

in this room.

2

There are some boys

at the door.

3

There comes an end

to all things.

4

Are there many apples.

on your trees this year?

5

There are many churches

there.

1. В этой комнате три окна.
2. У двери стоят несколько мальчиков.
3. Всему бывает конец.
4. Много яблок на ваших яблонях в этом году?
5. Там много церквей.

ПРИМЕЧАНИЯ

В последнем примере первое there является предваряющим и не имеет ударения; второе there (произносится с ударением) является наречием — обстоятельством места.

Таблица № 59 (ГК 23 Б)

§ 34в. Наречия .места и направления here и there обычно стоят в конце предложения. В восклицательных предложениях они могут занимать первое место. При этом подлежащее, если оно выражено личным местоимением (примеры 1—5), предшествует глаголу, а если оно выражено существительным или неопределенным местоимением (примеры № 6—11), следует за глаголом-сказуемым.

105

Here/There

Подлежащее + личный глагол

1

Here

they come!

2

Here

it is!

3

There

she goes!

4

There

they come!

5

Here

you are!

Личный глагол + подлежащее

6

Here

's your book!

7

There

comes the station bus!

8

Here

are the papers you've been looking for!

9

There

are the other members of the party!

10

There

are the others!

11

Here

's the one you want!

1. Вот они!
2. Вот оно!
3. Опять пошла (ругаться и т. п.)! или (буквально.) Вот она идет!
4. Ну, вот они идут!
5. Вот вы и здесь!
6. Вот ваша книга!
7. Вот подходит вокзальный автобус.
8. Вот бумаги, которые вы искали!
9. Есть еще и другие участники экскурсии!
10. Ведь есть и другие!
11. Вот как раз тот, кто вам нужен (то, что вам нужно).

ПРИМЕЧАНИЯ

В этих предложениях here и there находятся под ударением, т. е. представлены своими сильными формами: [dэ(r)], [hiэ(r)].

Восклицание Here you are! может означать, в зависимости от контекста, либо Вот вы и здесь (вот вы и приехали), либо Вот то, что вам нужно (о чем вы. спрашивали). Точно так же восклицание There you are! может означать Там находится то, что вам нужно (о чем вы спрашивали). Аналогичные конструкции с другими наречиями смотрите в § 106 б.

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 24

§ 35. Если глагол тесно связан с предлогом, их следует заучивать вместе, например: succeed in (something, doing something), belong to (somebody). Многие глаголы могут употреб-

106

ляться с разными предлогами, например: complain to (somebody), complain about (или of) (something).*

Примеры глаголов, образующих одно целое с предлогом, приводятся в следующих четырех таблицах. Мы не даем полного перечня их, так как их слишком много.

Таблица № 60 (ГК 24 А)

§ 35а. За предлогом в этих примерах следует существительное, местоимение или герундии.

Подлежащее + личный глагол

Предлог

Дополнение

1

You can rely

upon

that man.

2

You can rely

upon

his discretion.

3

You can rely

upon

his being discreet.

4

Can I count

on

your help?

5

The success of the picnic will depend

on

the weather.

6

.He succeeded

in

solving the problem.

7

Do you believe

in

getting up early?

8

He failed

in .

his examinations.

9

They all longed

for

the holidays.

10

You needn't wait

for

me.

11

This belongs

to

me.

12

Have you decided

upon

a career yet?

13

Listen

to

what I have to say.

14

What had happened

to

them?

15

He aimed

at

the tiger.

16

He consented

to

the proposal.

17

We agreed

upon

a plan.

18

Would you care

for

one of these?

19

She complained

of

the heat..

1. Вы можете положиться на этого человека!
2. Вы. можете положиться на его благоразумие.
3. Вы можете положиться на его благоразумие (на то, что он будет благоразумен).
4. Могу я рассчитывать на вашу помощь?
5. Успех, пикника будет зависеть от погоды.
6. Он справился с решением задачи.
7. Вы убеждены, что следует рано вставать?
8. Он провалился на экзаменах.
9. Они все с нетерпением ждали каникул.
10. Не ждите (не надо ждать) меня.
11. Это принадлежит мне.
12. Вы уже выбрали себе карьеру?
13. Слушайте, что я вам скажу.
14. Что с ними случилось?
15. Он прицелился в тигра.
16. Он согласился на это предложение.
17. Мы вместе составили план.
18. Нравится вам какая-нибудь из этих (вещей)?
19. Она жаловалась на жару.
_________________
* Следует помнить, что разным предлогам английского языка может соответствовать один и тот же русский предлог и наоборот. В русских предложениях, передающих ту же мысль, что предложения этой таблицы, может и вовсе не быть предлога, так как, например, английскому герундию часто соответствует русский инфинитив (см. примеры (6) и (7) таблицы № 60).

107

ПРИМЕЧАНИЯ

Обратите внимание на порядок слов в придаточном определительном предложении; он зависит от стиля речи.

Не is a man I can rely on. (Разговорная речь)
Не is a man upon whom I can rely... (Деловой стиль)

}

Он человек, на которого я могу положиться.

What was the proposal you consented to? (Разговорная речь)
What was the proposal to which you consented? (Деловой стиль)

}

На какое предложение вы согласились?

The proposal he consented to... (Разговорная речь)
The proposal to which he consented... (Деловой стиль)

}

(Предложение, на которое он согласился...

Заметьте также порядок слов в следующих простых предложениях:

You have nothing to complain of. (Разговорная речь)
You have nothing of which to complain. (Деловой стиль)

}

Вам. не на что жаловаться.

В пассивной конструкции предлог стоит в конце предложения.

That man can be relied upon.
На того человека можно положиться.

Was the proposal agreed to?
На это предложение согласились?

Can his support be depended upon?
Можно ли рассчитывать (положиться) на его поддержку?

108

Has a plan been agreed upon? Договорились ли о плане?

Пример (19) можно перефразировать так:

She complained of its being too hot. Она жаловалась на то, что очень жарко.

Вместо герундиального оборота its being можно употребить сочетание местоимения или существительного с причастием (it being или the room being):

She complained of the room being too hot. Она жаловалась на то, что в комнате очень жарко.

Если возможно, лучше избегать таких смешанных конструкций, заменяя их придаточными предложениями, например:

She complained that the room was too hot. (См. ниже таблицу № 62.) Она жаловалась на то, что в комнате было очень жарко.

Если подлежащее выражено придаточным предложением с союзом that, употребляется предваряющее it, особенно при глаголе occur. Сравните:

An idea occurred to me. Мне пришла в голову мысль.

It occurred to me that you would like to know what happened. Мне пришло в голову, что вам хотелось бы знать, что случилось.

Has it ever occurred to you that... Приходило вам когда-либо в голову, что ...?

Таблица № 61 (ГК 23 А)

§ 35б. Здесь за предлогом следует сочетание существительного или местоимения с инфинитивом, называемое конструкцией "Accusative + Infinitive". Сравните этот тип предложения с ГК 3.

Подлежащее + - личный глагол

Предлог

"Accusative + Infinitive"

1

I rely

upon

you to be discreet.

2

Can I count

on

all of you to help?

3

Everyone was longing

for

the term to end and the holidays to begin.

4

I will arrange

for

a taxi to meet you at the station.

5

We're waiting

for

John to arrive.

109

Подлежащее + личный глагол

Предлог

"Accusative + Infinitive"

6

She always so much wished

for

everyone to be happy.

7

He pushed the glasses along the counter and nodded

for

them to be refilled.

8

We have fixed

for

the meeting to be held on Friday.

9

I shall vote

for

you to captain the First Eleven.

1. Я полагаюсь на ваше благоразумие.
2. Могу я рассчитывать на то, что все вы поможете?
3. Все желали, чтобы семестр кончился и начались каникулы.
4. Я устрою, чтобы на вокзале вас встретило такси.
5. Мы ожидаем приезда Джона.
6. Она так хотела всегда, чтобы все были счастливы.
7. Он подвинул стаканы, и кивком попросил наполнить их еще раз.
8. Мы назначили собрание на пятницу.
9. Я буду голосовать за то, чтобы вы. были капитаном первой футбольной команды.

ПРИМЕЧАНИЯ

Многие из этих предложений можно перефразировать по образцу таблицы № 60.

(1) I rely upon your discretion (your being discreet).
(2) Can I count on your help (the help of all of you)?
(3) Everyone was longing for the end of the term and the beginning of the holidays.
(5) We're waiting for John's arrival.

В некоторых случаях употребляемые здесь глаголы сливаются в одно целое с предлогами и могут считаться соответствующими переходным глаголам из ГК 3.

(3) Everyone wanted the term to end and the holidays to begin.
Все хотели, чтобы семестр кончился и начались каникулы.
(6) She wanted everyone to be happy.
Она хотела, чтобы все были счастливы. Пример (8) иллюстрирует употребление глагола fix в разговорной речи со значением устроить, назначить.

110

Таблица № 62 (ГК 24 Б)

§ 35в. В таблицах № 60 и 61 приведены примеры предложных дополнений, выраженных существительным, местоимением, герундием, оборотом "Accusative + Infinitive". He употребляются после предлогов придаточные предложения с союзом that (исключением являются сложноподчиненные предложения, изредка встречающиеся в юридическом языке, где придаточные предложения вводятся сложными подчинительными союзами: in that поскольку; save that за исключением того, что; notwithstanding that. несмотря на то, что).

За некоторыми непереходными глаголами, обычно употребляющимися в конструкции 24, могут следовать придаточные предложения, вводимые союзом that. Предлог в этих случаях опускается, так что эта конструкция напоминает порядком слов конструкцию 11, образуемую переходными глаголами. Если предлог сохраняется, вводится предваряющее it. Сравните пары предложений.

Не complained of unfair treatment.
Он жаловался на плохое обхождение.

Не complained that he had been treated unfairly.
Он жаловался на то, что с ним плохо обошлись.

I will answer (answer здесь непереходный глагол и значит поручиться, ручаться) for this man's honesty.
Я ручаюсь за честность этого человека.

I will answer for it that this man is honest.
Я отвечаю за то (готов поручиться), что он честный человек.

Таблица иллюстрирует этот вариант конструкции 24.

Подлежащее + личный глагол

(Предлог)

(it)

Придаточное дополнительное с союзом that

1

I agree

that it was a mistake.

2

He complained

that he had been underpaid.

3

He insists

that he was nowhere near the scene of the crime.

4

He rejoiced

that he had won the first prize.

5

I will see

(to

it)

that everything is ready in time.

6

Can you swear

(to

it)

that the accused, man was at your house all Friday evening?

7

You may depend

upon

it

that every member of the Committee will support your proposal.

8

He insisted

(upon

it)

that he was innocent.

9

He boasted

that no one had ever beaten him at chess.

111

1. Я согласен, что это было ошибкой.
2. Он жаловался, что ему мало заплатили.
3. Он настаивал на том, что даже близко не был к месту преступления.
4. Он радовался, что получил первый приз.
5. Я позабочусь о том, чтобы все было готово вовремя.
6. Можете вы поклясться (в том), что в пятницу вечером обвиняемый все время находился в вашем доме?
7. Вы можете рассчитывать на то, что. все члены комитета поддержат ваше предложение.
8. Он настаивал на том, что (он) невиновен.
9. Он хвалился, что никто еще не обыгрывал его в шахматы.

ПРИМЕЧАНИЯ

Сравните примеры в этой таблице со следующими предложениями, в которых те же самые глаголы имеют после себя предложное дополнение, состоящее из предлога и существительного, местоимения или герундия.

(1) I agree (with you) about that (upon That condition, as to that condition).
Я согласен (с вами) в этом (в этом отношении). Я соглашаюсь на это условие.

(2) Не complained of having been underpaid.
Он жаловался, что ему мало заплатили.

(3) Не insists upon the fact that... (См. § 79, СК 3.)
Он настаивает на том, что ...
Не insists on coming.
Он настаивал на том, чтобы прийти.
Не insists on your apologizing.
Он настаивает на том, чтобы вы извинились.
Не insists on Betty and Lizzie apologizing.
Он настаивает на том, чтобы Бетти и Лиззи извинились.

(5) I will see to everything. Я позабочусь обо всем.

(6) Can you swear to having paid the money?
Можете ли вы поклясться, что уплатили деньги?
Can you swear to his having paid you the money?
Можете ли вы поклясться, что он уплатил вам деньги?

(7) You may depend upon their support.
Вы можете быть уверены в их поддержке.

(8) Не insisted upon his innocence.
Он настаивал на своей невиновности.

(9) Не boasted of having never been defeated at chess.
Он хвалился, что никогда не терпел поражения в шахматах.

112

Глаголы rejoice (4) и grieve не употребляются в разговорной речи. В деловом и высоком стиле после глагола rejoice следует инфинитивный оборот, предложное дополнение или придаточное причины, а после глагола grieve— придаточное предложение с союзом that (I grieve that ... Я скорблю, что...).

Таблица № 63 (ГК 24 Б)

§ 35г. В этой таблице за глаголом-сказуемым следует предложное дополнение, выраженное придаточным предложением, вводимым относительными наречиями или местоимениями (но не союзом that). За относительными наречиями может следовать также инфинитивный оборот. В некоторых случаях предлог может опускаться (например, после глагола саге), в других случаях предлог обычно сохраняется, хотя в разговорной речи можно опускать его.

Подлежащее + личный глагол

(Предлог)

Придаточное предложение (оборот)

1

Have you decided

(upon)

where you will spend the holidays?

2

Have you decided

(upon)

where to put the piano?

3

Everything depends

on

whether you pass the examination.

4

I don't care

whether he approves or isapproves.

5

I don't care

about

where you go.

6

Don't worry

how the money was spent.

7

They couldn't agree

about

who should do the work.

1. Вы уже решили, где будете проводить каникулы?
2. Вы уже решили, куда поставить пианино?
3. Все зависит от -того, выдержите ли вы экзамен.
4. Мне нет дела (безразлично), одобряет ли он это или нет.
5. Мне нет дела (безразлично), куда вы идете.
6. Не беспокойтесь о том, куда (на что) были истрачены эти деньги.
7. Они не могли прийти к соглашению о том, кто должен вы полнить эту работу.

ПРИМЕЧАНИЯ

Сравните примеры из этой таблицы с имеющей такой же порядок слов конструкцией 15, в которой употребляются переходные глаголы (см. § 26, таблицу № 30).

113

ГЛАГОЛЬНАЯ КОНСТРУКЦИЯ 25

§ 36. В этой конструкции за глаголом следует инфинитив с частицей to. Об употреблении инфинитива после переходных глаголов см. ГК 2. Конструкция 25 имеет 6 вариантов.

Таблица № 64 (ГК 25 А)

§ 36а. Инфинитив здесь является обстоятельством цели.

Подлежащее + личный глагол

Инфинитив с частицей to

1

We stopped

to have a rest.

2

I am waiting

to hear your explanation.

3

Somebody has called

to see you.

4

We went

to see the Exhibition.

5

He got up

to answer the bell.

6

I stood up

to see better.

7

I come

to bury Caesar, not to praise him.

8

They ran

to help her.

9

Would you care

to go for a walk?

10

She longed

to know how -the children were get ting on.

11

They agreed

to join us.

12

Don't hesitate

to refuse if you think the plan is unwise.

1.. Мы остановились отдохнуть.
2. Я жду ваших объяснений.
3. Кто-то-заходил повидаться с вами.
4. Мы. пошли посмотреть выставку.
5. Он встал, чтобы, открыть дверь.
6. Я встал, чтобы, лучше видеть.
7. Я здесь (пришел сюда), чтобы хоронить Цезаря, а не восхвалять его.
8. Они побежали помочь ей.
9. Вам не хочется погулять?
10. Она очень хотела знать, как. поживают дети.
11. Они согласились присоединиться к нам.
12. Не бойтесь отказаться, если вы, думаете, что этот план не разумен.

ПРИМЕЧАНИЯ

(1) We stopped (in order) to have a rest. Сравните употребление глагола stop в ГК 17 А (таблица № 32).

114

(9) Сравните: Would you care for a -walk? (ГК 24)
(10) Сравните: She longed for news of the children. (ГК 24) Она жаждала известий о детях.
(11) Сравните: They agreed to our suggestion. (ГК 24) Они. согласились на наше предложение.
(12) Сравните: Hesitate about (something). (ГК 24) Не решаться на (что-то).

Таблица № 65 (ГК 25 Б)

§ 36б. Здесь инфинитив является обстоятельством следствия (результата).

Подлежащее + личный глагол

Инфинитив с частицей to

1

He came

to see that he was mistaken.

2

How do you come

to know that?

3

Now that I come

to think of it...

4

How can I get

to know her?

5

He lived

to be ninety.

6

You will live

to regret it.

7

Will he live

to finish his great work?

8

The news proved (turned out)

to be true.

9

He is growing

to be more obedient.

1. Он убедился в том, что ошибался.
2. Как вы узнали об этом?
3. Теперь, когда я подумал об этом...
4. Как мне познакомиться с ней?
5. Он дожил до девяноста лет.
6. Бы еще пожалеете об этом.
7. Доживет ли он до окончания своего грандиозного труда?
8. Это-известие оказалось правдой (истинным).
9. Он становится более послушным.

ПРИМЕЧАНИЯ

Случаи употребления глагола grows этой конструкции можно найти также в § 65.

Глагол stand в этой конструкции указывает на возможный или вероятный результат:

We stand to lose a large slim of money.
Мы рискуем потерять крупную сумму денег.

115

Таблица № 66 (ГК 25 В)

§ 36в. Здесь инфинитивный оборот соответствует части сложносочиненного предложения (Coordinate Clause).

Подлежащее + личный глагол

Инфинитивный оборот

1

Не awoke

to find the house on fire.

2

The drunken man awoke

to find himself in prison.

3

The good old days have gone

never to return.

4

The jet air-liner has come

to stay.

5

I rejoice

to hear of your success.

6

I grieve

to hear of your failure.

7

She shuddered (trembled)

to think of it.

1. Он проснулся и нашел (Проснувшись, он нашел) весь дом в огне.
2. Пьяный проснулся и увидел, что находится в тюрьме.
3. Доброе старое время ушло и никогда не вернется.
4. Реактивный самолет прочно вошел в жизнь.
5. Я радуюсь вашему успеху.
6. Я скорблю о вашей неудаче.
7. Ей было страшно (жутко) подумать об этом.

ПРИМЕЧАНИЯ

Сравните с соответствующими сложносочиненными предложениями:

(1) Не awoke and found the house on fire.
(2) The drunken man awoke and found himself in prison.
(3) The good old days have gone and will never return.
(4) The jet air-liner has come and will continue to be used.
(5) I rejoice because I hear of your success. (В разговорной речи не употребляется. Сравните: I rejoice at the news of your success. Я радуюсь при мысли о вашем. успехе.)
(7) She shuddered when she thought of it. (Сравните: She shuddered at the thought of ... Она дрожала при мысли об этом...)

116

Таблица № 67 (ГК 25 Г)

§ 36 г. В большинстве примеров этой таблицы (2—5) инфинитив важнее личного глагола *.

Подлежащее + личный глагол

Инфинитивный оборот

1

I fail

to see what you mean.

2

We happened

to be there.

3

I chanced

to meet him in the park.

4

He appeared

to enjoy the concert.

5

They seemed

not to notice it.

6

The swimmer failed

to reach the shore.

1. Я не понимаю, что вы имеете в виду.
2. Мы случайно оказались там.
3. Я случайно встретил его в парке.
4. По-видимому, он наслаждался концертом.
5. Казалось, они не замечали этого,
6. Пловцу не удалось достичь берега.

ПРИМЕЧАНИЯ

Мысль этих предложений можно выразить еще следующим образом:

(1) I do not see what you mean.
(2) We were there by chance (by accident).
(3) I met him by chance in the park.
(4) He apparently enjoyed the concert.
(5) Apparently (seemingly) they did not notice it.
(6) The swimmer did not reach the shore.

Таблица № 68 (ГК 25 Д)

§ 36 д. Эта таблица иллюстрирует употребление инфинитива с частицей to после личных форм глагола be (am, is, are, was, were) со значением необходимых или обязательных действий (обусловленных приказом, обоюдным соглашением иля чужой волей (особенно в вопросительных предложениях) и т. п.). Эта конструкция может заменять сочетания модальных глаголов must, ought, can, could, will с инфинитивом **.
________________________
* Примеры (2), (3), (4) и (5) могут рассматриваться как содержащие составное подлежащее (местоимение в именительном падеже + инфинитив).
** Предложения 1—11 содержат глагольное составное модальное сказуемое, состоящее из глагола be с модальным значением необходимости и инфинитива.

117

Подлежащее + личный глагол

Инфинитив (+ ...)

1

John and I are

to meet at the station at six o'clock.

2

We are

to be married in May.

3

We were

to be married in May.

4

We were

to nave been married in May.

5

At what time am I

to come?

6

Where am I

to put this box?

7

Am I

to stand here for ever? .

8

You are

always to knock before you come into my room.

9

I am

to inform you that...

10

Nobody is

to know.

11

How am I

to pay my debts?

12

The purse was not

to be found.

13

As I was

about to say...

14

This I was only

to learn later.

15

He was

never to see his wife or children again.

16

The new building is

to be six stories high.

1. Мы с Джоном должны встретиться на вокзале в шесть часов.
2. Мы поженимся в мае.
3. Мы должны были пожениться в мае. .
4. Мы бы должны были пожениться в мае.
5. В какое время мне прийти?
6. Куда мне поставить этот ящик?
7. Что же мне стоять тут целую вечность?
8. Всегда следует постучаться, прежде чем входить ко мне в комнату.
9. Я должен сообщить вам, что ...
10. Никто не должен знать.
11. Как мне расплатиться с долгами?
12. Кошелек невозможно было найти (не находился).
13. Как я только что хотел сказать...
14. Я узнал об этом только впоследствии.
15. Ему не суждено было больше увидеть жену и детей.
16. Новое здание будет высотой в шесть этажей.

ПРИМЕЧАНИЯ

Предложения этой таблицы можно перефразировать, примерно, таким образом:

118

(1) John and I have arranged, (agreed) to meet... (или) have been asked (told) to meet....
Мы с Джоном условились (согласились) встретиться ... Нас просили (нам приказали) встретиться ...

(2) We have agreed (arranged) to marry...
Мы уже договорились (решили) пожениться...

(3) We agreed (arranged) to marry...
Мы договорились (решили) пожениться ...

(4) We had agreed (arranged) to marry in May (but we didn't marry).
Мы договорились пожениться в мае (но не поженились).

(5) At what time do you wish-me to come?
В какое время вы хотели бы, чтобы я пришел?

(6) Where shall I put... (Where would you like me to put...?)
Куда мне поставить...? Куда вы хотели бы, чтобы я поставил ...?

(7) Must I stand ,..? Do you expect me to stand here ...?
Разве я должен стоять:.? Вы думаете, я буду здесь стоять...?

(8) You must always knock...
Вы обязательно должны стучать(ся) ...

(9) I am instructed to inform you ...
Мне поручено передать вам...

(10) Nobody must know.
Никто не должен знать.

(11) How can I pay my debts?
Как я могу (мне) расплатиться с долгами?

(12) The purse could not be found.
Кошелек нельзя было отыскать.

(13) As I was on the point of saying...
Как я только что- хотел сказать...

(14) I did not learn this until later.
Я узнал об этом только впоследствии.

(15) It was his destiny never to see...
Ему не суждено было больше увидеть ...

(16) The new building is designed to be...
Новое здание будет (рассчитано на)...

Таблица № 69 (ГК 25 Е)

§ 36е. В этой конструкции употребляется глагол go в форме Continuous для выражения вероятности осуществления действия (примеры 1—5), намерения совершить действие (примеры 6-11) и просто для указания на будущее время, если в пред-

119

ложении больше ничто не показывает, что речь идет о будущем действии (примеры 12 и 13).

Подлежащее + личный глагол (am, is, are, was, were) going

Инфинитив (с частицей to)

1

Is it going

to be fine tomorrow?

2

The shortage is going

to continue.

3

He felt he was going

to be sick.

4

It's going

to rain soon.

5

The work is going

to be more difficult than I expected.

6

Where are you going

to spend your holidays?

7

I'm going

to finish this work before six o'clock.

8

When is she going

to help you?

9

We're going

to plant some apple-trees here.

10

Are you going

to learn Russian?

11

She said she was going

to have her own way.

12

I'm going

to tell you a story.

13

She's going

to have a baby.

1. Завтра будет хорошая погода?
2. Недостаток (нехватка), видимо, будет ощущаться и дальше.
3. Он почувствовал, что его сейчас стошнит (в американском употреблении: что заболеевает).
4. Скоро пойдет дождь.
5. Работа будет тяжелее, чем я ожидал.
6. Где вы собираетесь провести каникулы?
7. Я собираюсь кончить эту работу до шести часов.
8. Когда она собирается помочь вам?
9. Мы собираемся посадить здесь яблони.
10. Вы собираетесь изучать русский язык?
11. Она заявила, что поступит по-своему.
12. Я расскажу вам сказку.
13. У нее будет ребенок.

Подробнее об этой конструкции см. в § 116 и 112.

ГЛАВА II

ПОНЯТИЕ ВРЕМЕНИ И ГРАММАТИЧЕСКИЕ ВРЕМЕНА (TIME AND TENSE)

§ 37. Понятие времени не следует смешивать с грамматическими временами. Понятие времени знакомо всем. Оно не зависит от языка. Грамматические же Времена представляют собой глагольные формы, употребляемые. для выражения временных отношений. Грамматические времена различны в различных языках. Они могут указывать, относится ли действие, деятельность, состояние к прошлому, настоящему или будущему. Грамматические времена могут также выражать законченность или незаконченность действия, его длительность и протяженность.

Глаголы в английском языке имеют только две простые грамматические формы времени: настоящее (Simple Present Tense), например, he writes он пишет и прошедшее (Simple Past Tense), например, he wrote он писал (написал).

Простое настоящее может обозначать действие, относящееся к прошлому, настоящему и будущему. Например:

A: How does Mr. Brown earn his living?
Как мистер Браун зарабатывает себе на жизнь?

В: Не sells books. Он продает книги.

Здесь употреблена глагольная форма простого настоящего времени — sells, которая характеризует деятельность мистера Брауна в прошлом, настоящем и будущем. Он продавал книги в прошлом году, продает их сейчас и будет продавать их в будущем.

Возьмем другой пример:

The liner sails for New York at 3.00 p. m. tomorrow.
Пароход отплывает в Нью-Йорк завтра в 3 часа дня.

Здесь также употреблена глагольная форма простого настоящего времени — sails, но она выражает будущее действие.

Чтобы правильно понять следующие разделы этой книги, читатели должны помнить о том, что настоящее время (Present Tense), прошедшее время (Past Tense) и будущее время (Future Tense) глаголов совсем не то, что прошлое, настоящее и будущее.

121

СЛОЖНЫЕ ВРЕМЕННЫЕ ФОРМЫ (COMPOUND TENSES)

§ 38. Помимо двух простых глагольных временных форм .(Present Tense, Past Tense), в английском языке имеется много сложных. Сложные временные формы образуются сочетанием двух или нескольких глаголов. В эти сочетания входят глаголы be и have.

I am writing a letter now. Я пишу сейчас письмо.
I have written three letters today. Я написал сегодня три письма.
Не said that he had been writing since two o'clock. Он сказал, что пишет уже с двух часов.

Употребленные таким образом глаголы be и have называются вспомогательными глаголами (Auxiliary Verbs). См. § 1 б. Вспомогательный глагол do служит для образования отрицательных и вопросительных форм, а также эмфатического утверждения. См, § 2.

ДРУГИЕ ГЛАГОЛЬНЫЕ СОЧЕТАНИЯ

§ 39а. Помимо указанных в § 38, есть и другие глагольные сочетания, которые выражают не только временные значения. Такие глаголы, как may — might, must, ought, need, should (см. § 1 в), в сочетании с другими глаголами обычно указывают на то, как мы смотрим на действие (или состояние), считаем ли его, например, неизбежным, вероятным или возможным, реальным или нереальным, осуществимым или неосуществимым..

Во многих языках имеются глагольные формы с особыми окончаниями, показывающими наше различное отношение к действию или состоянию, о которых мы говорим. Эти особые формы спряжения глагола называются наклонениями (Moods). Сочетающиеся с другими глаголами should, would, must, сап называются модальными глаголами. (Прилагательное modal произведено от латинского слова modus — наклонение. Это латинское существительное приняло в английском языке форму mood.)

§ 39б. Английские глаголы имеют три наклонения: изъявительное (Indicative), повелительное (Imperative) и сослагательное (Subjunctive) *.
________________________
* Большийство языковедов видит в английском языке не одно сослагательное наклонение, а несколько так называемых косвенных наклонений, различающихся и по способу образования (простые, синтетические формы и аналитические формы, образованные при помощи специальных вспомогательных глаголов), и по значению (предположения, реальные условия, нереальные условия, пожелания и т. д.), и по характеру употребления (в простых предложениях, в придаточных предложениях разного типа, в главных предложениях). Вспомогательными глаголами, образующими аналитические формы косвенных наклонении, можно признать только should и would. Все прочие Упоминаемые автором глаголы (must, can, may) входят в состав глагольного Модального сказуемого.

122

Изъявительное наклонение (Indicative Mood) употребляется в обычных повествовательных и вопросительных предложениях.

Повелительное наклонение (Imperative Mood) выражает просьбу или приказание. Например: Shut the door, please! Закройте, пожалуйста, дверь! Hurry up! Спешите! Don't do-that! Нe делайте этого!

Сослагательное наклонение (Subjunctive Mood) редко встречается в современном английском литературном языке и почти не употребляется в-разговорной речи. Прежде оно применялось в условных предложениях, а также для выражения сомнения, предположения.

Subjunctive Mood употребляется до сих пор для выражения-пожелания в таких предложениях как: Long live our country! Да здравствует наша родина! Heaven forbid that...! Не дай боже! Grammar be hanged! Долой грамматику!

В современном английском языке подобные смысловые оттенки обычно выражаются сочетаниями модальных и вспомогательных глаголов с инфинитивом, эти сочетания соответствуют по значению формам сослагательного наклонения.

Употребление модальных глаголов рассматривается и иллюстрируется в главе V. Здесь мы приводим в качестве примера глагол may, выражающий, в числе прочих значений, возможность и вероятность.

You may remember the evening we first talked about going to London.
Возможно, вы помните тот вечер, когда мы. в первый раз говорили о поездке в Лондон.

Вместо модального глагола may можно употребить вводное модальное слово perhaps:

Perhaps you remember the evening we first talked about going to London.

В первом предложении понятие вероятности было выражено при помощи модального глагола may, соединенного с инфинитивом remember.

Во втором предложении глагол remember стоит в изъявительном наклонении; вероятность выражается посредством вводного слова perhaps.

Различные способы выражения необходимости, .возможности, обусловленности и т. п. рассматриваются особо в главе V.

128

СПРЯЖЕНИЕ ГЛАГОЛА WRITE

§ 40. Ниже приводится образец спряжения во всех две на, дцати простых и сложных временах.

1

2

Простое настоящее

Настоящее длительное

(Simple Present Tense)

(Present Continuous Tense)

I write

I am writing

You write

You are writing

He writes

He' is writing

We write

We are writing

They write

They are writing

3

4

Простое прошедшее

Прошедшее длительное

(Simple Past Tense)

(Past Continuous Tense)

I wrote

I was writing

You wrote'

You were writing

He wrote

He was writing

We wrote

We were writing

They wrote

They were writing

5

6

Будущее

Будущее длительное

(Future Tense)

(Future Continuous Tense)

I shall write

I shall be writing

You will write

You will be writing

He will write

He will be writing

We shall write

We shall' be writing

They will write

They will be writing

7

8

Преднастоящее
(Present Perfect)

Преднастоящее длительное
(Present Perfect Continuous)

I have written

I have been writing

You have written

You have been writing

He has written

He has been writing

We have written

We have been writing

They have written

They have been writing

9

10

Предпрошедшее

Предпрошедшее длительное

(Past Perfect)

(Past Perfect Continuous),

I had written

I had been writing

You had written

You had been writing

He had written

He had been writing

We had written

We had been writing

They had written

They had been writing

124

11

12

Предбудущее
(Future Perfect)

Предбудущее длительное
(Future Perfect Continuous)

I shall have written
You will have written
He will have written
We shall have written
They will have written

I shall have been writing .
You will have been writing
He will have been writing
We shall have been writing
They will have been writing

СПОСОБЫ ВЫРАЖЕНИЯ ВРЕМЕННЫХ Отношений

§ 41. В большинстве грамматик грамматические времена и их функции рассматриваются одно за другим, в порядке их перечисления. В основу нашего изложения положен другой принцип. Мы рассматриваем различные -способы выражения разных временных отношений, исходя из реальных .временных различий. Помните, что нельзя смешивать грамматические времена с понятием времени.

§ 42. Конкретное настоящее

§ 42а. Действие (или состояние), о котором мы говорим, может совершаться (продолжаться) в момент речи, т. е. относиться к настоящему времени. Это можно выразить разными глагольными .формами. Наиболее подходящим для этой цели является настоящее длительное (Present Continuous). Наличие в предложении обстоятельственных слов, указывающих на настоящее (например, now, today), необязательно.

What is she doing now? She's mixing a cake.
Что она сейчас делает? Она ставит пироги.

The boys are playing tennis in the park.
Мальчики играют (сейчас) в теннис в парке.

What is the orchestra playing?
Что играет сейчас оркестр?

Present Continuous Tense обозначает как действия, ограниченные настоящим моментом в узком смысле, так и действия, только захватывающие его в своем протекании, но имеющие более широкие пределы.

Mr. Green is writing a letter now.
Мистер Грин пишет сейчас (т. е. в .данную минуту) письмо.

Mr. Green is writing another novel.
Мистер Грин пишет новый роман. (Это значит, что он начал, но еще не кончил писать роман. Это действие продолжается, хотя в настоящий момент мистер Грин, может быть, и не сидит за пишущей машинкой.)

125

Сравните: Mr. Green writes novels. (См. § 43а.) Мистер Грин пишет романы (вообще).

Harry .is playing football now.
Гарри играет сейчас в футбол.

Harry is playing in the first eleven this season. (cm. § 52.)
В этом сезоне Гарри играет в первой футбольной команде.

Сравните:

Harry plays football well. (См. § 43а.) Гарри хорошо играет в футбол.

§ 42б. Гораздо реже для выражения действия, происходящего в момент речи, употребляется простое настоящее (Simple Present Tense). Им пользуются при описании и объяснении последовательных стадии какого-либо процесса, например, приготовления кушанья или научного эксперимента. В сущности такое употребление Simple Present Tense близко к выражению обычных и повторяющихся действии. На уроках не следует использовать Simple Present Tense для обозначения действии, совершаемых в момент речи. Надо говорить: I'm going to the door, I'm opening it, I'm shutting it. Сейчас я подхожу к двери, открываю ее, закрываю и т. п. Неправильно: % I go to the door, I open it, I shut it... (cm. § 43а, §. 496.)

В руководстве по кулинарии или на занятиях по этому предмету вполне уместно употребить простое настоящее: I sift the flour, salt, and baking powder into a bowl. I mix them well. Then I break the eggs into a cup. If they are good, I add them to the mixture in the bowl. Then I beat the mixture thoroughly.

Я просеиваю муку, соль и дрожжевой порошок, всыпаю их в миску и хорошенько перемешиваю. Затем разбиваю в чашку яйца. Если они не испорчены, я добавляю их в смесь в миске. После этого я хорошенько взбиваю смесь.

Добавив сюда слова Whenever I make this kind of batter — Всякий раз, как я готовлю такое тесто, мы получаем выражение обычного (повторного) действия.

§ 42в. Simple Present Tense употребляется также в восклицательных предложениях, начинающихся с here и there. См. § 34в, таблицу № 59.

Here he comes!
Вот он идет сюда!

Here comes the bus!
Вот идет автобус!

There she goes!.
Вот она идет!

There goes the bell!
Звенит звонок!

В соответствующих повествовательных предложениях употребляется Present Continuous Tense.

Не is coming.
Он подходит.

The- bus is coming.
Автобус подходит.

The bell is ringing.
Звонок, звенит.

126

§ 42г. Глагол continue сам выражает длительность и поэтому не нуждается в специальной грамматической форме настоящего длительного. Он употребляется в Simple Present Tense, как и его синонимы, например go on.

The weather continues cold and wet.
Продолжается холодная и сырая погода. (Сравните: It is still raining. Все еще идет дождь.)

The war goes on, with all its hardships and horrors.
Война продолжается, со всеми своими бедствиями и ужасами.

Заметьте, что в другом значении глагол go on образует и длительную форму. Например, What's going on here? Что здесь происходит?

§ 42д. Глаголы физического восприятия употребляются в Simple Present Tense, даже когда они выражают ограниченное во времени действие или состояние.

Do you hear a strange noise?

Вы слышите странный шум? (Нельзя сказать: % Are you hearing a strange noise?)

Подробнее см. § 53—57.

§ 42е. Многочисленные глаголы умственного восприятия и чувства также употребляются в простом настоящем. Выражаемые ими свойства не ограничены во времени и выходят за пределы момента речи.

Не likes fish..
Он любит рыбу.

Не knows French.
Он знает французский язык.

Перечень и употребление этих глаголов см. в разделе “Непредельные глаголы”, § 58—60.

Надо твердо помнить, что Present Continuous Tense выражает ограниченное во времени действие или состояние, находящееся в процессе совершения; действие незавершенное, но такое, окончания которого можно ожидать, как, например: It is raining.. Идет дождь. Это относится ко всем временам группы Continuous, которые выражают конкретное незавершенное действие или состояние, а отнюдь не обычное или повторное. Всегда подразумевается ограничение или предполагается, что наступил (наступит) конец. Действия (состояния),

§ 43. Неограниченное время

§ 43а. Для того чтобы показать, что какое-либо общее утверждение в равной степени относится к прошлому, настоящему и будущему, употребляется простое настоящее (Simple Present Tense).

The sun shines during the day.
Солнце светит днем.

127

Birds fly.
Птицы летают.

The River Nile rises in Central Africa.
Река Нил начинается в Центральной Африке.

The earth moves round the sun.
Земля вращается вокруг солнца.

Horses are animals.
Лошади — животные.

Twice two is four.
Дважды два четыре.

Это примеры так называемых “вечных истин”. Общие утверждения, не столь беспредельного характера, охватывающие неопределенный период времени, простирающийся из прошлого в настоящее или даже в будущее, также выражаются при помощи простого настоящего времени.

Your sister speaks French well.
Ваша сестра хорошо говорит по-французски.

Mr. Green writes novels.
Мистер Грин пишет романы.

John prefers films to stage plays.
Джон предпочитает кинофильмы театральным постановкам.

My cat likes fish.
Мой кот любит рыбу.

Другие случаи “вневременного” или неограниченного-значения простого настоящего времени (Simple Present Tense) см. в § 58— 60 “Непредельные глаголы”.

§ 42б. Простое настоящее употребляется также при ссылках на печатные источники.

It says in the Bible, "Thou shalt not steal." В Библии сказано: “Не укради!”

The author of this book says that... Автор этой книги говорит, что... (Книга написана, быть может, много лет тому назад.)

I see in this week's "Spectator" that... В последнем номере журнала “Спектэйтор” написано, что...

The newspaper says that it's going to be cold today. В газете говорится, что сегодня будет холодно.

Simple Present Tense в Этих случаях указывает, что печатный источник, на который ссылаются, можно было найти в прошлом, можно найти и теперь и в будущем. Подразумевается, что написанное или напечатанное продолжает существовать. Поэтому, ссылаясь на письма, мы также употребляем Simple Present Tense.

128

John says in this letter that he's enjoying his holidays.
Джон говорит в этом письме, что он хорошо проводит свои каникулы.

Другое дело, когда мы цитируем сообщение, услышанное по радио.

The ВВС weather report this morning said that we should have rain.
В сводке погоды, переданной сегодня утром Би-Би-Си, говорится, что будет дождь.

Радиопередача, в противоположность печатному тексту, сразу же перестает существовать.

§ 43в. В разговорной речи для выражения неограниченного времени пользуются глаголом get в Present Perfect Tense. I've got значит то же самое, что I have. См. § 46, в.

Has your father got a motor car? Есть у вашего отца автомобиль?

How many books have you got? Сколько у вас книг?

What long hair you've got! Какие у вас длинные волосы!

§ 44. Прошлое

§ 44а. Для выражения действия или состояния, имевшего место в прошлом л никак не связанного с настоящим, употребляется простое прошедшее время (Simple Past Tense). В таких предложениях часто имеются обстоятельственные слова, указывающие на прошлое, в том числе словосочетания с наречием ago тому назад. (См. § 99б, таблицу .№ 80.) О том, какое место в предложении занимают эти обстоятельства, см. § 99г. Они могут обозначать как определенный момент (примеры 1—4), так и период времени (примеры 5—7). При отсутствии обстоятельственных слов контекст или ситуация (примеры 8—10) показывает, что речь идет о прошлом.

1. Не was born in 1906.
Он родился в 1906 году.

2. The First World War. began in 1914.
Первая мировая .война началась в 1914 году.

3. Harry came to see me yesterday.
Гарри приходил ко мне вчера.

4. I heard the news an hour ago.
Я узнал эту новость час тому назад.

5. The Greens lived in Ireland during the war.
Семья Гринов жила во время войны в Ирландии.

129

6. She studied music while she was in Paris.
Она училась музыке, когда была в Париже.

7. Most of our cathedrals were built during the Middle Ages.
Большинство наших соборов было построено в средние века.

8. I bought this fountain pen in London.
Я купил эту самопишущую ручку в Лондоне.

9. Did you sleep well?
Вы хорошо спали? (Этот вопрос, заданный за завтраком, относится к ночи, которая уже прошла.)

10. Napoleon marched his army to Moscow.
Наполеон со своей армией направился к Москве.

Если ситуация (контекст) не вызывает сомнений, можно обозначить ряд последовательных действий глаголами в форме простого прошедшего времени.

11. Не woke at seven, got out of bed, washed, shaved, dressed, went downstairs, had breakfast, put his overcoat on, hurried to the bus stop, and caught a bus to the station.
Он проснулся в семь, встал, помылся, побрился, оделся, спустился вниз в столовую, позавтракал, надел пальто, быстро дошел до автобусной остановки и как раз успел сесть в автобус вокзальной линии.

Если последовательность двух (нескольких) действий не определяется ситуацией, приходится пользоваться предпрошедшим временем (Past Perfect), см. § 46.

§ 44б. Для выражения такого действия (или состояния), которое продолжалось, когда совершалось другое действие, употребляется прошедшее длительное время (Past Continuous).

1. When George arrived home, his sister was listening to the wireless.
Когда Джордж пришел домой, его сестра слушала радио,

2. Where were you living when the war broke out?
Где вы жили, когда началась война?

3. I saw Mr. Grey while I was walking to school.
Я видел мистера Грея, когда шел в школу.

4. The boy was knocked down by a bus while he was crossing the street.—
Когда мальчик переходил через улицу, его сшиб автобус.

5. We were playing tennis in the garden when you telephoned.
Мы играли в теннис в саду, когда вы позвонили (по телефону).

6. Was it still raining when you came in?
Дождь все еще продолжался, когда вы вошли?

7. My hat blew off while I was crossing the bridge.
Когда я шел по мосту, у меня слетела шляпа.

130

8. Mary fell and broke her leg while she was skating.
Мэри упала и сломала себе ногу, когда каталась на коньках.

9. The sun was just setting as we reached home.
Солнце как раз садилось, когда мы подошли к дому.

10. I dropped my watch while I was winding it last night.
Я уронил свои часы, когда заводил их вчера вечером.

§ 44в. Когда нас интересует не столько момент или период совершения действия, сколько его протекание, самый процесс, причем несущественно, завершен он или нет, также следует пользоваться прошедшим длительным временем глагола.

1. What were you doing all morning? Что вы делали все утро?

2. She was listening to the wireless all evening. Она слушала радио весь вечер.

3. The girls were making cakes this morning. Сегодня утром девушки пекли торты.

4. She was writing letters all afternoon. Она писала письма всю вторую половину дня.

В этих примерах прошедшее длительное подчеркивает ограниченную длительность процессов (в течение дня, в течение утра и т. д.). Если важен самый факт действия, притом завершенного, употребляется простое прошедшее. В этом случае вышеприведенные примеры примут такой вид:

1. What did you do this morning? Что вы сделали сегодня утром?

2. She listened to the wireless yesterday evening. Она слушала радио вчера вечером.

3. The girls made some cakes this morning. Сегодня утром девушки испекли несколько тортов.

4. She wrote some letters in the afternoon. Во второй половине дня она написала несколько писем.

Поясним различие этих двух глагольных времен следующим примером. Представьте себе, что ваш знакомый спрашивает вас:

"Did you hear about that terrible motor-car accident on the Dover Road last week?"
“Вы слышали об ужасной автомобильной катастрофе на Довер Роуд (которая произошла) на прошлой неделе?” Вы могли бы ответить:

"Yes, Black told me about it." (Да, Блэк рассказал мне о ней.)

"Yes, I read about it in the newspaper." (Да, я прочитал о ней в газете.)

или же:

"Oh, Brown was telling me about it yesterday." (О, Браун рассказывал мне о ней вчера.)

131

"Yes, I was reading about it in the newspaper." (Да, я читал о ней в газете.)

Последние ответы, в которых употреблено прошедшее длительное, показывают, что ваши сведения об этой катастрофе неполны и вы ожидаете дополнительных сообщений. Первые два ответа, в которых употреблено простое прошедшее, показывают, что вам все известно и вы не желаете больше ничего слышать об этом происшествии.

§ 44г. Желая показать одновременность двух или нескольких действий и подчеркнуть ограниченную длительность этих процессов, мы пользуемся для их обозначения прошедшим длительным.

1. While I was sowing seeds, Harry was digging up potatoes and George was picking plums.
Пока я сеял (семена), Гарри копал картофель, а Джордж собирал сливы.

2. Martha was cleaning the windows and Helen was polishing the forks and spoons.
Марта мыла окна, а Елена чистила вилки и ложки.

Если нас больше интересует то, что действия уже совершены, чем то, как они совершались, следует пользоваться простым прошедшим временем. Пример (1) получит в таком случае следующий вид:

I sowed some seeds, Harry dug up some potatoes, and George picked plums.
Я посеял семена, Гарри накопал картошки, а Джордж собрал сливы.

§ 44д. О действиях обычных или повторявшихся в прошлом см. § 51.

§ 44е. Иногда для выражения завершенных в прошлом действий пользуются простым настоящим, чтобы более живо и наглядно представить прошедшие события. Это “настоящее историческое” встречается в английском языке гораздо реже, чем в некоторых других языках (например, французском) *.

The messenger arrives with news of the disaster. At once preparations are made to send relief to the victims of the flood. Boxes of food and bundles of clothing are loaded on to lorries,...
Прибывает гонец с сообщением о несчастье. Сейчас же организуется помощь пострадавшим от наводнения. На машины грузят ящики с продуктами и тюки одежды...
____________
* В русской грамматике соответствующая глагольная форма называется настоящее повествовательное. “Настоящее повествовательное” часто встречается в русской художественной литературе и в разговорной речи при повествовании о прошлых событиях.

132

Простое настоящее (“настоящее историческое”) нередко употребляется в разговорной речи, чтобы придать большую драматичность рассказу о происшедших событиях.

So she goes up to the policeman. "There's a burglar in my house!" she says. "Are you sure of that?" asks the policeman. "Yes", she says. So the policeman goes to her house and starts looking for the burglar.
Тогда она идет к полицейскому и говорит: “У меня в. доме - вор!” “Вы уверены, в этом?” — спрашивает полицейский. “Да”, — отвечает она. Полицейский идет к ней домой и начинает искать вора.

§ 45. Действия, предшествующие настоящему

§ 45а. Действия, начавшиеся в прошлом и продолжающиеся вплоть до настоящего момента.

Для выражения действий, которые совершались вплоть до настоящего времени и даже захватывают его, причем нет указания на определенный момент или период, употребляется преднастоящее (Present Perfect Tense). Например:

Не has often been to Amsterdam. Он часто бывает в Амстердаме.

В этом предложении нет обстоятельств времени. Неизвестно, когда началось действие. Подразумевается период всей жизни человека, о котором идет речь.

Иногда употребляются обстоятельственные слова, указывающие, когда началось или сколько уже продолжается действие. Это такие выражения, как since the end of the war — после окончания войны или during the last ten years — за последние десять лет, а также наречия неопределенного времени (often — часто, never — никогда). Чаще всего преднастоящее употребляется для выражения действий и переживаний, время совершения которых не представляет особого интереса или точно неизвестно, как это бывает во многих вопросах.

1. Have you (ever) read "David Copperfield"? Вы (когда-нибудь) читали “Давида Копперфильда”?
2. Have you had any serious illness? Вы когда-нибудь серьезно болели?
3. It has been known to snow here in May! Известны случаи, когда здесь в мае шел снег!
4. Have. you ever been up in an airplane? Вы когда-либо поднимались на аэроплане?
5. I have never known her to be angry. Я никогда не видел ее сердитой.
6. Mr. Brown has never had to punish his children. Мистеру Брауну никогда не приходилось наказывать своих детей.

133

7. Mr. White has been to Burma. Мистер Уайт бывал в Бирме. (Сравните: Mr. White has gone to Burma. Мистер Уайт уехал в Бирму.

Этот пример иллюстрирует другой оттенок значения Present Perfect Tense, о котором говорится ниже, в § 456. Mr. White has been to Burma значит, что он посетил когда-то Бирму, но в настоящее время не находится там-: Mr. White has gone to Burma значит, что он сейчас находится в Бирме или на пути туда.)

§ 45б. Действия или события, совершавшиеся в прошлом, результат которых ощущается в настоящем.

Present Perfect Tense также выражает сказывающийся в настоящем результат действий или событий, имевших место в прошлом, причем нас интересует именно настоящее. Дополнения (в скобках) к нижеследующим примерам указывают вероятный результат.

1. I've come toschool without my glasses (so now I can't see to read).
Я пришел в школу без очков (поэтому сейчас я не могу читать.)
2. She has spent many years in France (so now she probably knows a lot about France and the French).
Она провела много лет во Франции (поэтому теперь она, наверно, знает немало о Франции и французах).
3. Mr. Green has bought a motor-car (so now he needn't use buses and trams).
Мистер Грин купил автомобиль (поэтому теперь ему не нужны автобусы и-трамваи).
4. Mr. Grey has been out of work,for several months (so now he and his family are short of money).
Мистер Грей был несколько месяцев без работы (поэтому теперь он с семьей сидит без денег).
5. I've finished my work (so now I can sit back and rest).
Я кончил свою работу (поэтому теперь я могу откинуться на спинку стула и отдохнуть).
6. You haven't finished, your work (so you must still go on working).
Вы не кончили вашу работу (поэтому вы должны продолжать работать).
7. The man has called for the rent (so now you will have to pay him).
Сборщик заходил за квартплатой (следовательно, теперь вам придется уплатить ему).
8. I've bought a copy of the "Concise Oxford Dictionary" (so now I possess this dictionary).
Я купил экземпляр Краткого Оксфордского словаря (следовательно, теперь у меня есть этот словарь).

134

9. Who has eaten all the cherries? ' (Who is to be blamed for the fact that there are now no cherries?)
Кто съел все вишни? (Кто виноват в том, что сейчас нет вишен?)
10. Mr. White has gone to Burma (so now he is not here).
Мистер Уайт уехал в Бирму (поэтому сейчас его здесь нет). (См. пример № 7, § 45а и примечание к нему.)

§ 45в. Чтобы выразить действие или событие, которое началось в прошлом, продолжается в настоящем и, возможно, будет продолжаться в будущем, употребляется преднастоящее длительное (Present Perfect Continuous).

1. She lias been waiting to see you since two o'clock.
Она ждет вас с двух часов (и продолжает ждать).
2. I've been wanting to see you about several important matters.
Я хотел (и хочу) увидеться с вами, чтобы поговорить о ряде важных дел.
3. They've been studying English for three years.
Они изучают английский язык уже три года.
4. It has been raining since early morning.
Дождь идет с раннего утра.
5. The baby has been crying all morning.
Ребенок плачет все утро.
6. Не has been working late every evening this week.
На этой неделе он каждый вечер задерживается на работе (т. е. задерживался уже и будет задерживаться до конца недели).
7. I've been reading "David Copperfield" this week.
На этой неделе я читаю “Давида Копперфильда”. (Подразумевается, что я продолжаю читать этот роман.
Сравните с предложением I have read "David
Copperfield" this week — Я прочел, т. е. начал читать и дочитал роман в течение текущей недели. Сравните также с предложением, где нет обстоятельства
времени: I have read "David Copperfield", которое подходит под правило употребления Present Perfect, рассматриваемое в § 45а. Речь идет о чем-то пережитом
и оставившем свои следы.)
8. She has been taking violin lessons this year.
В этом году она учится играть на скрипке. (Подразумевается, что она брала уже и продолжает брать уроки игры на скрипке.)
9. They have been living in England since 1948.
Они живут в Англии с 1948 года. (Имеется в виду, что они все еще живут в Англии.
Сравните с предложением: At various times they have lived in Persia, Japan, Egypt, and Nigeria. Они живали в Персии и в Японии, в Египте и в Нигерии. Речь идет о действиях, происходивших в прошлом. См. § 45а.)

135

10. I have been writin letters all afternoon.
Я весь день пишу письма. (Предполагается, что, начав с полудня, я все еще пишу письма; при этом может подчеркиваться длительность действия, о чем см. § 45г. Сравните: I Have written half a dozen letters this afternoon. Сегодня днем я написал полдюжины писем, т. е. письма уже написаны. См. § 456.)

§ 45г. Преднастоящее длительное обычно указывает на то, что действие (или состояние), о котором идет речь, все еще продолжается и может продолжаться в будущем. Эта глагольная форма употребляется иногда и для выражения уже закончившихся действий, длительность и непрерывность которых необходимо подчеркнуть, например, для объяснения или оправдания. Следующие примеры иллюстрируют такое употребление Present Perfect Continuous.

1. I don't feel like going out this evening. I've been working in the garden all day.
Мне не хочется никуда идти сегодня вечером. Я весь день проработал в саду.

2. The children have been playing tennis. That's why they're so hot.
Дети играли в теннис. Вот почему они так разгорячились.

3. Please excuse my dirty clothes. I've been cleaning out the cellar.
Извините мое грязное платье. Я чистила погреб. (Сравните: I've cleaned out the cellar. Now it's fit to store things in. Я вычистила погреб. Теперь в нем можно хранить вещи. Простое преднаслоящее употребляется, когда, как здесь, имеется в виду результат действия, см. § 456.)

4. Be careful! John-has been painting the door.
Осторожно! Джон красил дверь. (Джон уже не красит дверь. Внимание направлено на только что. окончившееся действие, имеется в виду предупреждение, что краска еще сырая. Сравните: John has painted .the door. Джон покрасил дверь. Так можно сказать и после того, как краска высохла.)

5. We have been building a garage on to the house.
Мы пристраивали к дому гараж. (В этом предложении Преднастоящее длительное употреблено, чтобы особо подчеркнуть самое протекание процесса, возню и хлопоты, связанные со строительством. Если бы говорящий желал привлечь внимание лишь к тому факту, что появился новый гараж, ему следовало бы употребить простое пред-настоящее, а именно: We have built a garage on to the house. Мы пристроили к дому гараж.)

136

§ 45д. Только что закончившееся действие Только что закончившееся действие можно выразить в соответствии с ходом нашей мысли либо глаголом в преднастоящем (Present Perfect Tense) с наречием just — только что (если мы увязываем завершенное действие с настоящим моментом), либо глаголом в прошедшем времени (Simple Past Tense) с обстоятельственным выражением a moment ago, a few moments ago и т.п. (если наше сообщение целиком относится к прошлому). Заметьте, что наречие неопределенного времени just ставится между вспомогательным (have, has) и'славным глаголом, внутри сказуемого, а обстоятельственное выражение a moment ago —в конце предложения. (См. § 101 в, § 99г.)

1. George has just gone out.
Джордж только что вышел.
George went out a moment ago.
Джордж вышел минуту назад.

2. We've just finished breakfast.
Мы только что кончили завтракать.

We finished breakfast a few minutes ago.
Мы кончили завтракать несколько минут тому назад.

3. It has just struck twelve. Только что пробило двенадцать.
The clock struck twelve a short time ago. Недавно пробило двенадцать.

4. Mr. White has just rung up. Мистер Уайт только что звонил.
Mr. White telephoned a few moments ago. Несколько минут тому назад звонил мистер Уайт.

5. The cat has just had kittens. У кошки только что родились котята.
The cat had kittens, not long ago. У кошки недавно родились котята. Не следует смешивать наречие неопределенного времени just — только что с частицей just — только, лишь, еще, которая может употребляться при глаголах в любом времени, например:

I just wanted to ask you about...

Я только хотел спросить вас о...

You will just catch the bus if you hurry.
Если вы поторопитесь, вы еще успеете попасть на автобус.

О just см. § 108.

§ 45е. Обстоятельственные слова и выражения, употребляемые с глаголами в форме преднастоящего времени.

Все обстоятельственные слова и выражения, употребляемые с глаголами в форме преднастоящего времени,указывают на то, что начавшееся в прошлом действие продолжается вплоть до настоящего момента (и даже может включать его).

137

Перечисляем важнейшие из этих обстоятельственных слов и выражений.

1. Обстоятельства, начинающиеся с предлога since, и обстоятельственные придаточные предложения, вводимые союзом since (см. § 102, таблицу № 87).

We haven't seen George since 1950. Мы не виделись с Джорджем с 1950 года.

I've had no news of him since he sailed for Singapore. Я ничего не слыхал о нем с тех пор, как он отправился в Сингапур..

Никогда не употребляйте с since простое настоящее время. Говорят I have been ( никогда Т I am) here since two o'clock. Я нахожусь здесь с двух часов.

2. Обстоятельственные выражения с предлогом for. См. § 102, таблицу № 87.

We haven't seen Helen for several months. Мы. не видели Елену уже несколько месяцев.
There has been no rain here for over three weeks. Уже больше трех недель здесь не было дождя.
Have you been waiting long (for a long time)? Вы давно уже ждете?

3. Наречия already—уже и yet — уже, еще (не).
Have the children gone to school yet?
Дети уже ушли в школу? (Дети еще не ушли в школу?)
Has Torn left yet?
Том уже ушел (еще не ушел)?
I've seen that film already.
Я уже видел этот фильм.

4. Наречия ever — когда-нибудь и never — никогда (еще). Have you ever been to Iceland? Вы были когда-нибудь в Исландии? I have never been down a coal-mine. Я никогда не спускался в угольную шахту.

(Наречие ever может относиться также к прошлому и к будущему и употребляется тогда с глаголами в соответствующих временах.)

5. Наречия частоты и повторности: often — часто, several times — несколько раз и т. п. Cм. § 100.

I've often been there.
Я часто бывал там.

I've read this book several times.
Я читал эту книгу несколько раз.

6. Наречия (и обстоятельственные выражения) настоящего времени: today — сегодня, this week (month, year и т. п.) — на этой неделе, в этом месяце, в этом году.

138

Have you done much work today?
Вы много сделали сегодня?

I haven't seen Harry this week.
Я не видел Гарри на этой неделе.

It has been raining all day.
Дождь идет целый день (т е. весь этот день).

Torn hasn't come to school this morning.
Том не пришел в школу сегодня утром.

(Заметьте, что all day, all night и т. п. могут служить также обстоятельствами прошедшего времени. This morning также может указывать на прошлое, если это словосочетание употребляется во второй половине дня, вечером. Например: Did you get to school in time this morning? Вы вовремя пришли в школу сегодня утром?)

7. Наречия just — только что, lately — недавно.

The cat has just had kittens.
Кошка только что окотилась .

She hasn't been well lately.
Последнее время ей нездоровится.

(Наречие recently — недавно употребляется с глаголами в прошедшем времени, например: Не was here quite recently. Он был здесь совсем недавно.)

8. Обстоятельственные выражения so far — пока что, up to now — до сих пор, up to the present— до настоящего времени и т. п.

So far we have had no trouble.
Пока несчастье нас миновало.

Up to the present, everything has been straightforward.
Пока что все в порядке (все идет, как следует).

§46. Действия предшествующие прошлому

§ 46а. Для- выражения действия; которое происходило в прошлом до какого-то прошедшего-момента или периода, обозначенного обстоятельственными словами или подразумеваемого, употребляется предпрошедшее время (Past Perfect Tense). Если нужно подчеркнуть длительность действия или показать, что оно захватило и упомянутый момент или отрезок времени в прошлом, пользуются предпрошедщим длительным. Вспомните правила употребления простого преднастоящего и преднастоящего длительного.

1. As soon as the teacher entered the' classroom, he saw that one of the boys had drawn a sketch of him on the blackboard.
Как только учитель вошел в класс, он увидел, что кто-то из учеников нарисовал его на доске.

139

2. When Brown came to the school in 1950, Green had already

been teaching there for five years.
Когда Браун поступил в эту школу в 1950 году, Грин уже пять лет преподавал там.

3. By three o'clock he had answered only half the letters he had received that morning.
К трем часам он ответил только на половину писем, которые получил в то утро.

4. In 1950 he had been married (for) ten years.
В 1950 году он был женат уже десять лет.

5. When we arrived on the field, the match-had already started.
Когда мы пришли на стадион, соревнование уже началось.

6. On reaching the station, he found that his friends had just arrived.
Добравшись до вокзала, он узнал, что его друзья только-что приехали.

7. When Ali came to England in 1952, he had already learnt to speak English well.
Когда Али приехал в Англию в 1952 году, он уже умел хорошо говорить по-английски.

8. The bus driver was just about to start when he remembered that he had not filled the petrol tank.
Шофер автобуса хотел уже ехать, как вспомнил, что не налил в бак бензина.

9. We had got everything ready for them long before they arrived.
Мы все приготовили для них задолго до того, как они приехали.

10. They had been to several parties during the Christmas holidays.
Во время рождественских каникул они побывали на нескольких вечеринках.

§ 46б. В косвенной речи, если вводящий ее глагол стоит в прошедшем времени, преднастоящее и простое прошедшее заменяются предпрошедшим. При этом наречие ago, часто сопутствующее глаголам в прошедшем времени (Past Tense), заменяется наречиями before — прежде, earlier — раньше, previously — ранее, предварительно, которые сочетаются с глаголами в предпрошедшем времени (Past Perfect Tense).

1. "I have already read that book."
“Я уже прочла эту книгу”.

She told me that she had already read that book.
Она сказала мне, что (она) уже прочла ту книгу.

2. "They left the district a few months ago."
“Они уехали из этого района несколько месяцев тому назад”.

140

I was told that they had left the district a few months before (earlier, previously).
Мне сказали, что они уже несколько месяцев как уехали изэтого района.

3. "Where have you been? What have you been doing?"
“Где вы. были до сих пор? Что вы делали?”

Не asked me where I had been and what I had been doing.
Он спросил меня, где я был и что делал.

4. "George died two days ago."
“Джордж умер два дня тому назад”.

They told me that George had died two days before.
Они сказали мне, что Джордж уже два дня как умер.

5. "I visited Naples two years ago."
“Два года тому назад я была в Неаполе”.

Mary told me that she had visited Naples two years before.
Мэри сообщила мне, что была в Неаполе два года тому назад.

§ 46в. Если последовательность событий и так ясна, можно обозначать оба действия глаголами в одной форме простого прошедшего времени (Past Tense). Так бывает, как правило, в сложноподчиненных предложениях с союзом before.

Не opened the window before he got into bed. Он открыл окно перед тем, как лег спать.

The bus started just before I reached the bus stop. Автобус тронулся, когда я уже подходил к (автобусной) остановке.

При других союзах большей частью приходится употреблять глаголы в предпрошедшем времени (Past Perfect Tense), чтобы было ясно, какое из двух событий или действий совершилось раньше другого.

When he "had had his supper, he went to bed. Поужинав (после того как поужинал), он отправился спать.

Сравните следующие два примера: в первом оба действия совершаются одновременно, во втором одно .действие следует за другим.

When the Queen entered-the. hall, the orchestra played the National Anthem. Когда королева входила в зал, оркестр исполнял национальный гимн.

When the Anthem had been played, the concert began. После того как. был исполнен гимн, начался концерт.

В сложноподчиненных предложениях, где говорится о двух действиях, из которых одно предшествовало другому, употребляются следующие союзы: when, before, after, until, once, now that

141

и as soon as. Нередко ,одно и то же отношение можно выразить несколькими способами, при помощи разных союзов. Приводим несколько примеров.

1. a) When I reached the station, the train had already left.
Когда я подошел к станции, поезд уже ушел.

b) I reached the station after the train had left.
Я пришел на станцию после того, как поезд ушел.

c) I didn't reach the station until after the train had left
Я пришел на станцию уже после того, как поезд ушел.

d) The train (had) left before I reached the station.
Поезд (уже) ушел прежде,. чем я подошел к станции.

2. a) When we got to the hall, the concert had already started. Когда мы добрались до зала, концерт уже начался.

b) We got to the hall after the concert had started.
Мы добрались до зала после того, как концерт начался.

c) We didn't get to the hall. until after the concert had started.
Мы сумели добраться до зала, лишь когда концерт уже начался.

d) The concert (had) started before we got to the hall.
Концерт начался (еще) прежде, чем мы добрались до зала.

3. a) For several years after Green (had) left college, he was employed by an insurance company.
В течение нескольких лет после того как Грин окончил колледж, он работал в страховой компании.

b) When Green left college, he was employed for several years by an insurance company.
После того как Грин окончил колледж, он в течение нескольких лет работал в страховой компании.

4. a) As soon as they had finished breakfast, they ran out to play.
Закончив (как только они кончили) завтракать, они побежали играть.

b) They ran out to play after they had finished breakfast.
Они побежали играть после того, как кончили завтракать.

ПРИМЕЧАНИЯ

Примеры Id и 2d показывают, что в придаточных предложениях, вводимых союзом before, можно употреблять простое прошедшее (Past Tense) вместо предпрошедшего (Past Perfect), так как союз before сам показывает последовательность действий.

В примерах 3а и 3в последовательность событий выясняется из контекста и поэтому там также можно обойтись без употребления формы предпрошедшего времени.

142

§ 46д. Сравните употребление союзов when и before, а также when и after 'в следующих парах предложений. Заметьте, что первое предложение каждой пары- утвердительное, а второе — отрицательное.

1. a) When the bell rang, we had finished our work. The bell rang after we had finished our work.
К тому времени, как зазвонил звонок, мы уже закончи ли работу. Звонок зазвонил после того, как/мы закончили работу.

b) When the bell rang, we had not finished our work. The bell rang before we had finished our work. К тому времени, как зазвонил звонок, мы. еще не закон чили работу. Звонок зазвонил прежде, чем мы закончили работу.

2. a) When I met George, he had already heard the news. I met George after he had heard the news.
Когда я встретил Джорджа, он уже слыхал эту новость. Я встретил Джорджа после того, как он услышал эту новость.

b) When I met George, he had not yet heard the news. I met George before he had heard the news. Когда я встретил Джорджа, он еще не слыхал этой но вости. Я встретил Джорджа прежде, чем он услышал эту новость.

3. a) When Tom called to see me, I had already had breakfast. Tom called to see me after I had breakfast. Когда Том зашел ко мне, я уже позавтракал. Том за шел ко мне после того, как я позавтракал. b)When Тот called to see me, I had not had breakfast. Tom called to see me before I had had breakfast. Когда Том зашел ко мне, я еще не завтракал. Том зашел ко мне до того, как я позавтракал.

4. a) When the thief was caught, he had already disposed of the stolen goods. The thief was caught after he had disposed of the stolen goods. Когда вора поймали, он уже успел избавиться от украденных вещей. Вора поймали после того, как он избавился от украденных вещей.

b) When the thief was caught, he had not yet disposed of the stolen goods. The thief was caught before he had disposed of the stolen goods. Когда вора поймали, он еще не успел избавиться от украденных вещей: Вора поймали прежде, чем он успел избавиться от-украденных вещей.

5. a) When we reached the football ground, the game had already started. We reached the football ground after the game had started. Когда мы. пришли на футбольное поле, игра уже началась. Мы пришли на футбольное поле после того, как игра началась.

143

b) When we reached the football ground, the game had not yet started. We reached the football ground before the game had started.
Когда мы пришли на футбольное поле, игра еще не начиналась. Мы пришли на футбольное поле до того, как игра началась.

§ 46е. Глаголы hope, expect, think, intend, mean (в значении намереваться), suppose, want употребляются в форме предпрошедшего времени, когда сообщается, что надежды, намерения, желания и т. п. не осуществились.

1. We had hoped that you would be able to visit us,. А мы надеялись, что вы сумеете навестить нас.

2. I had meant (intended) to call on you, but was prevented from doing so. Я намеревался (собирался) зайти к вам, но мне помешали (сделать это).

3. She had thought of paying us a visit but the bad weatfter made her change her plans. Она предполагала нанести нам визит, но плохая погода заставила ее изменить планы.

4. I hadn't expected that. That was something I hadn't expected. Я не ожидал этого. Этого-то я и не ожидал.

5. They had wanted to, help but couldn't get here in time. Они хотели помочь, но не успели добраться сюда вовремя.

6. I hadn't for a minute supposed (expected) that I should get the first prize. Я ни на минуту не предполагал (не надеялся), что получу первый приз. (Но я ошибся. Я все-таки получил первый приз.)

7. We had intended to go to Wales this summer. Мы было думали поехать в Уэлс этим летом.

Для выражения неосуществившихся и неоправдавшихся надежд пользуются также сочетанием личного глагола в прошедшем времени с перфектным инфинитивом (Perfect Infinitive).

(2) I meant (intended) to have called on you but... Я собирался (намеревался, имел в виду) зайти к вам но... (7) We intended'to have gone to Wales... Мы было думали поехать в Уэлс...

Чаще, однако, употребляются личные глаголы в предпрошедшем времени.

144

§ 47. Будущее

§ 47а. В английском языке есть несколько способов обозначения будущих действий и состояний: помимо будущего времени (Future Tense) с вспомогательными глаголами will и shall употребляются различные эквивалентные ему обороты. Выбор осложняется тем, что часто приходится принимать во внимание дополнительные смысловые оттенки (вероятность, желание, неизбежность и т. д.). Об этих оттенках речь пойдет в V главе. Здесь же мы будем лишь кратко упоминать их, отсылая читателя к соответствующим разделам главы V.

§ 47б. Когда эти дополнительные оттенки отсутствуют, когда особое отношение говорящего к будущему действию никак не выражено в предложении, можно говорить о “чистом будущем” ("Pure Future"). .

1. Tomorrow will be Sunday. Завтра воскресенье.

2. My father will be seventy-five in May. В мае моему отцу исполнится семьдесят пять лет.

3. I shall be fifty next birthday. Мне идет пятидесятый год.

4. The holidays will soon be here. Скоро наступят каникулы

5. Next century will begin on the first of January, 2001. Следующее столетие начнется 1-го января 2001-года.

6. On June the twenty-first the sun will rise at 3.42 and set at 8.18. Двадцать первого июня солнце взойдет в 3 часа 42 минуты и зайдет в 8 часов 18 минут.

7. Will there be time to visit both the Museum and the Art Gallery? Хватит ли у нас времени осмотреть и музей и картинную галерею?

8. How long will the work take? Сколько времени потребуется на эту работу?

§ 47в. В приведенных выше примерах отсутствует субъективная окраска (желание, намерение и т. п.). Такая окраска часто встречается в личных предложениях, где подлежащее обозначает людей. Однако примеры (2) и (3) свободны от субъективной окраски, потому что в них речь идет о возрасте, т. е. о том, что не зависит от воли, говорящих. Когда будущие события не зависят от воли говорящих, особенно если речь идет о явлениях природы или каких-либо объективных закономерностях, употребляется будущее время (Future Tense), а не различные эквивалентные ему обороты, о которых говорится в следующих разделах этой главы. В приводимых здесь десяти примерах употребление будущего вре-

145

мени обусловлено придаточными (временными и условными) предложениями.

1. If you go out in all this rain, you'll get wet.
Если вы выйдете на улицу в такой дождь, то промокнете.

2. If you start at once, you'll arrive by six o'clock.
Если вы отправитесь немедленно, то прибудете к шести часам.

3. What shall we do if it rains on the day fixed for the sports meeting?
Что нам делать, если в день спортивных соревнований будет идти дождь?

4. Unless the train is delayed by fog, we shall' arrive at three o'clock.
Если туман не задержит поезда, мы приедем в три часа.

5. I'm sure he'll come if you ask him.
Я уверен, что он придет, если вы попросите его.

6. They will be able to speak English well a year from now provided they work hard.
Через год они смогут хорошо разговаривать по-английски, если будут усердно заниматься.

7. The fog won't clear .until there's a wind to blow it away.
Туман не рассеется, пока ветер не разгонит его.

8. We shall never finish the work if we go on at this slow rate.
Мы никогда не закончим работы, если будем двигаться такими медленными темпами.

9. He'll help you if you ask him nicely.
Он поможет вам, если вы хорошенько попросите его.

10. You'll never save any money while you're so extravagant.
У вас никогда не будет сбережений, если вы будете так расточительны.

ПРИМЕЧАНИЕ

Во многих областях распространения английского языка с местоимениями 1-го лица употребляется вспомогательный глагол will вместо shall. В разговорной речи повсеместно распространены краткие формы I'll и we'll. Вместо отрицательной формы shan't, выражающей “чистое будущее”, пользуются формой won't, когда нужно выразить отказ (см. § 110д). Об употреблении shall you и will you см. § 109к.

§ 47г. Для выражения действия или события, которое захватит какой-то момент или период в будущем, употребляется будущее длительное (Future Continuous). См. примеры 1—6. Будущее длительное употребляется также, когда нужно показать, что действие или состояние будет продолжаться в течение всего обозначенного периода. См. примеры 7—10.

1. I wonder what he will be doing at this time tomorrow?
Меня интересует, что он будет делать завтра в это время.

146

2. If you don't write, everybody will be wondering what has happened to you.
Если вы не будете писать, все станут беспокоиться о том, что с вами случилось.

3. His children will be waiting at the airport to greet him.
Его дети будут встречать его в аэропорту.

4. In a few days' time I shall be enjoying the, sunshine of West Africa, instead of shivering here in an English winter.
Через несколько дней я буду наслаждаться солнцем в Западной Африке вместо того, чтобы дрожать здесь от (холода) английской зимы.

5. When I get home, my wife will probably be listening to the wireless.
Когда я приду домой, моя .жена, наверное, будет слушать радио.

6. Let's hope it won't still be raining when we have to go to school.
Будем надеяться, что дождь уже перестанет, когда нам надо будет идти в школу.

7. We shall be travelling all night. Мы будем ехать всю ночь.

8. I shall be playing tennis all afternoon.
Я буду играть в теннис всю вторую половину дня.

9. Не says he will be working late every evening next week.
Он говорит, что всю следующую неделю будет работать до позднего вечера.

10. Harry will be doing his military service next year.
Гарри будет проходить военную службу в будущем году.

§ 47д. Последние четыре примера предыдущего раздела иллюстрируют употребление будущего длительного для выражения будущих действий, обусловленных планом или договоренностью, о чем смотрите подробнее в § 113; здесь дается только краткое изложение.

Когда будущее действие является частью установленного плана, можно пользоваться и простым настоящим временем.

I leave for Dublin tomorrow.
Я уезжаю в Дублин завтра.

Professor Black retires next. year.
Профессор Блэк уходит в отставку в будущем году.

We dine with the Whites on Tuesday.
Во вторник мы обедаем у (семьи) Уайтов.

Последнее предложение предполагает постоянную договоренность (По вторникам мы всегда обедаем ...), но может относиться и к отдельному случаю (только ближайшему вторнику).

Для выражения отдельных намеченных или запланированных На будущее действий часто употребляется настоящее длительное.

147

We're going to Dublin next week.
На будущей неделе мы едем в Дублин.

I'm taking the children to the Zoo on Sunday.
В воскресенье я беру детей в зоопарк.

What are you doing tomorrow?
Что вы делаете (собираетесь делать) завтра?

Where are you spending your next summer holidays?
Где выпроводите (собираетесь проводить) предстоящие летние каникулы?

Для выражения запланированных будущих действии употребляется также будущее длительное.

We shall be going to Dublin next week.
На будущей неделе мы поедем в Дублин.

Подробнее об этом см. § 113а, б.

§ 47е. Для выражения будущих действий, осуществление которых намечено теми, кого они касаются, либо другими лицами, употребляются также особые обороты: сочетания личного глагола be с инфинитивом (с частицей to). Об этом смотрите § 113г и § 36д (таблицу № 68).

§ 47ж. Для того чтобы выразить намерение, обычно употребляется оборот going to + инфинитив. Сравните:

I shall work harder next term.
В следующем семестре я буду работать более усердно.

I'm going to work harder next term.
Я собираюсь (намерен) работать более усердно в следующем семестре.

В первом предложении говорится просто о будущем действии, во втором выражается еще и намерение. Правила и примеры употребления этой конструкции см. в § 1126.

Этот же оборот применяется, чтобы выразить предположение, указать на вероятность какого-либо события. В сообщении Бюро погоды может быть сказано:

There will be rain over Southern England during the night.
Ночью в Южной Англии пойдет дождь.

Неспециалист выразится скорее всего так:

It's going to rain soon. look: at' those black clouds.
Скоро пойдет дождь. Посмотрите на эти тучи. Об употреблении этого оборота для выражения вероятности см. § 116д, е. Употребление will—would в таком же значении рассматривается в § 116ж.

§ 47з. Обещания, угрозы и отказы обычно относятся к будущему. Об употреблении shall и will для выражения обещаний, угроз и отказов см. § 110в, д.

148

§ 47и. Will и shall используются также для выражения готовности и решимости, о чем см. § 122. Эти же глаголы употребляются, когда нужно осведомиться, о чьем-либо желании или выразить желание (см. § 111з). Об употреблении will и shall для выражения приказаний, просьб, приглашений и советов см. § 109г, з, к, л.

§ 47к. Будущее действие или состояние можно также выразить оборотом, состоящим из именного составного сказуемого с прилагательными sure и certain в функции предикативного члена, и инфинитива с частицей to.

He's sure to be there.
Он обязательно будет там.

They're certain to need help.
Им безусловно потребуется помощь.

It's sure to rain.
Наверняка пойдет дождь.

§ 47л. Будущность выражается также инфинитивом to come, который употребляется в функции определения при существительном, обозначающем период времени, и всегда следует за этим существительным: in the years to come в грядущие годы.

§ 47м. Во временных и условных придаточных предложениях нельзя употреблять будущее время, вместо него употребляется настоящее или преднастоящее.

I will pay you when (if) I have the money.
Я заплачу вам, когда (если) у меня будут деньги.

We'll go home when the rain stops,
Мы. пойдем домой, когда дождь перестанет.

I'll come as soon as I've finished writing this letter.
Я приду, как только закончу писать это письмо.

В предложениях нереального условия предположения, которые могут относиться к будущему, выражаются глаголами в форме сослагательного наклонения.

If I had the money (in future, or now) I should pay you what I owe.
Будь у меня деньги (в будущем или теперь), я заплатил бы вам свой долг.

§ 48. Действия, предшествующие будущему

§ 48а. Для обозначения действий, которые будут продолжаться вплоть до какого-то момента или периода в будущем, захватывая этот момент или 'период, употребляется предбудущее время (Future Perfect Tense). Тогда как будущее. (Future Tense) указывает лишь на время совершения "действия, предбудущее (Future Perfect Tense) подчеркивает завершенность действия и его результаты.

149

Когда надо выразить длительность или непрерывность действия, употребляют предбудущее длительное.

Представьте себе человека, отправляющегося в настоящий момент в кругосветное путешествие, которое займет около года. Он мог бы сказать:

1. In six months from now I shall probably be-in India.
Через шесть месяцев я буду, наверное, в Индии.

2. By this time next year I shall have crossed three oceans and (shall) have seen four or five continents.
Ровно через год (к этому, времени в будущем году) уже переплыву три океана и повидаю четыре или пять материков.

Сравните следующие два примера. В примере (3) указывается время окончания действия. В примере (4) подразумеваются по следствия закончившегося действия.

3. I shall finish this work before five o'clock.
Я закончу эту работу до пяти часов.

4. I shall have finished this work by five o'clock (and shall then be able to sit back and rest).
К пяти часам эта работа будет окончена (и тогда я смогу посидеть и отдохнуть).

Вообразите себе студента "Оксфордского университета, проучившегося в университете уже три года, которому предстоит держать выпускные экзамены через десять месяцев. Мы могли бы сказать о нем:

5. By this time next year George will have taken his university degree.
К этому времени на следующий год Джордж уже получит университетский диплом.

6. When George gets his degree, he will have been studying at Oxford for four years.
Джордж получит диплом, проучившись (после того, как проучится) в Оксфорде четыре года.

В примере (5) говорится о действии, которое будет завершено к определенному сроку в будущем; в примере (6) указывается еще и определенная длительность этого будущего действия, поэто.му здесь употреблено предбудущее длительное.

§ 48б. Предбудущее время употребляется также для выражения предположений*. См. § 116ж.

You will have heard the news.
Вы, конечно (наверное), уже слышали эту новость

________________
* Ср. аналогичное употребление глаголов и форме будущего времени в русском языке: Это будет улица Горького? (т. е. Вероятно, это улица Горького?) Вы будете, (т. е. Не вы ли) заведующий?

150

ПОВТОРНЫЕ И ОБЫЧНЫЕ ДЕЙСТВИЯ И ПРОДОЛЖАЮЩИЕСЯ СОСТОЯНИЯ В ПРОШЛОМ, НАСТОЯЩЕМ И БУДУЩЕМ

§ 49. Повторные действия в настоящем

§ 49а. Есть несколько способов выражения таких действий и состояний. Для обозначения привычных действий употребляются обороты: be in the habit of + герундий или have the habit of + герундий:

He is in the habit (has the habit) of scratching his head when he is puzzled.
У него есть привычка чесать в затылке, когда он бывает озадачен.

Mr. Black is in the habit of staying up late at night to read.
Мистер Блэк привык сидеть допоздна за чтением.

Are you in the habit of reading in bed?
Вы привыкли читать в постели?

§ 49б. Обычные и повторные действия выражаются глаголами в простом настоящем времени, часто с наречиями повторности (Adverbials of Frequency) (см. § 100).

The 2.00 train never stops at that station.
Двухчасовой поезд никогда не останавливается на этой станции.

Mary often arrives at school late.
Мэри часто приходит в школу с опозданием.

Harry gets up at seven o'clock every day.
Гарри встает в семь часов каждый день.

You take both milk and sugar in your tea, don't you?
Вы пьете чай с молоком и с сахаром, не правда ли?

At what time do you (usually) have lunch?
В какое время вы (обычно) завтракаете?

This periodical appears once a week.
Этот журнал выходит раз в неделю.

Why don't you shut the door quietly when you come in?
Почему вы хлопаете дверью (не закрываете дверь тихо), когда входите?

The child cries whenever she goes to the dentist's.
Эта девочка всегда плачет, когда идет к зубному врачу.

We wear woollen clothes in winter.
Зимой мы носим шерстяную одежду.

§ 49в. Глаголы в форме настоящего длительного времени с наречиями неопределенного времени always, continually, constantly, perpetually, for ever употребляются для выражения часто повторяющихся действий; при этом высказывание имеет нередко оттенок досады или раздражения, или подчеркнутого внимания.

151

He's always grumbling.
Он всегда ворчит.

His wife is always wanting money for new clothes.
Его жене вечно нужны деньги на новые наряды.

Her husband is continually complaining of being hard up.
Ее муж постоянно жалуется на тяжелое материальное положение.

§ 49г. Для выражения действий, которые могут повторяться время от времени, употребляется также составное сказуемое, состоящее из модального глагола can (в прошедшем времени could) и инфинитива.

She,can-(could) be very sarcastic (charming, etc.).
Она может (могла) быть очень насмешливой (очаровательной) и т. п. (т. е. Она иногда бывает (бавала) очень насмешливой и т. п.).

Children can be a great nuisance.
Дети причиняют (могут причинять) много беспокойства.

The Bay of Biscay can be very rough.
В Бискайском заливе бывают сильные бури.

The English climate can be pretty grim in winter.
В Англии бывают далеко не мягкие зимы. (Английский климат может быть очень суровым зимой.)

§ 50. Повторные и нерегулярно возобновляющиеся действия в настоящем и будущем

§ 50 а. Чтобы выразить возможность повторения или возобновления какого-либо уже наблюдавшегося в прошлом действия (состояния), употребляется сочетание глагола will с инфинитивом без частицы to (при таком сказуемом подлежащее не выражается местоимениями 1-го лица). Так обозначаются не обычные, .регулярно повторяющиеся действия, а нерегулярные, происходящие лишь время от времени.

Sometimes the machine will go wrong without any apparent cause.
Иногда машина начинает плохо работать без какой-либо видимой причины.

Af times he will work for six or seven hours without stopping.
Временами он работает по шесть-семь часов без перерыва.

She will sit outside her garden gate for hours at a time, looking at the passing traffic.
Она может часами сидеть у садовой калитки, глядя на проезжающие машины.

§ 50 б. Это же сочетание с ударением на will обозначает неизбежность действия, неизменность, закономерность событий.

152

Accidents, will happen.
Несчастные случаи всегда будут происходить. (Несчастные случаи всегда происходили в прошлом, они неизбежны и в будущем.)

Boys will be boys.
Мальчики всегда останутся мальчиками. (Мальчики всегда озорничают, шумят и т. п., нельзя надеяться, чтобы они переменились.)

§ 51. Повторные и обычные действия и продолжающиеся состояния в прошлом

§ 51 а. Когда речь идёт о прошлом, употребляется простое прошедшее время, обычно с соответствующим обстоятельством времени (я том числе и придаточным времени). Часто используются обстоятельства повторности (Adverbials of Frequency).

There was a cinema here before the war. До войны здесь был кинотеатр.

When he lived in London he went to the theatre once a week.
Когда он жил в Лондоне, он ходил в театр раз в неделю.

Whenever I went to the theatre, I sat in the cheapest seats.
Когда я ходил в театр, я всегда покупал самые дешевые билеты (сидел на самых дешевых местах).

During the summer we went swimming every day.
Летом мы ходили купаться каждый день.

She always invited me to her dinner parties.
Она всегда приглашала меня на свои званые обеды.

§ 51 б. Часто употребляется сочетание used to с инфинитивом (см. § 10 а).

There used to be a cinema here before the war.
До войны здесь был кинотеатр.

Не used to play football before his marriage.
До (своей) женитьбы он часто играл в футбол.

People used to think (it used to be thought) that the sun travelled round the earth.
Раньше (люди) думали, что солнце движется'вокруг земли.

Life is not so easy here as it used to be.
Жизнь стала здесь не такой легкой, как была раньше.

You used to smoke a pipe, use(d)n't you? (или didnt you?)
Вы раньше, бывало, курили трубку, не правда ли?

That's where I used to live when I was a boy.
Вот здесь я жил, когда был мальчиком.

§ 51 в. Для выражения повторных и обычных действий в прошлом употребляются также обороты be in the habit of + герундий и have the habit of + герундий (см. § 42).

153

He was in the habit (had the habit) of scratching his head when he was puzzled.
У него была привычка чесать в затылке, когда что-нибудь смущало его (когда он был озадачен)..

§ 51г. С этой же целью употребляется прошедшее длительное с наречием always и др. (см. § 49в).

Не was always grumbling.
Он всегда ворчал.

She was for ever asking her husband for money with which to buy new clothes.
Она вечно просила у мужа денег на новые наряды.

§ 51д. Для выражения действий, происходивших время от временит в прошлом (но не состояний), употребляется сочетание глагола would с инфинитивом без частицы to.

Не would cycle to school on .fine days and would take the bus only when the weather was bad.
В хорошие дни он ездил в школу на велосипеде, а в автобус садился только в плохую погоду.

She would often come home tired out.
Она часто приходила домой совершенно выбившись из сил.

Sometimes the boys would play tricks on their elder brother.
Иногда мальчики подшучивали над своим старшим братом.

§ 52. Повторные действия и состояния, ограниченные определенным промежутком времени

§52. Когда мы хотим показать, что действие повторяется, повторялось или будет повторяться в течение определенного промежутка времени, но 'не может рассматриваться как обычное, регулярное или постоянное, следует употреблять настоящее длительное, прошедшее длительное и будущее длительное. Не смешивайте этот случай с другим употреблением длительных форм. (обозначением действия в процессе совершения), о котором шла речь в § 42а.

They usually have breakfast at eight o'clock, but. this week, because Mr. Brown has to walk to the office instead of going by car, they're having breakfast at half past seven.
Они обычно завтракают в восемь часов, но на этой неделе, из-за того, что мистеру Брауну приходится ходить на службу пешком вместо того, чтобы ездить на автомобиле, они завтракают в половине восьмого.

They usually have (простое настоящее) выражает действие обычное и регулярное, they're having (настоящее длительное) выражает действие, повторяющееся в течение ограниченного периода.

Сравните с предложением They're having breakfast now Они сейчас завтракают, где настоящее длительное выражает действие в процессе совершения.

154

Не was taking his children out much oftener in those days. Он водил своих детей гулять гораздо чаще в те дни. (Употребление прошедшего длительного соответствует ограниченному периоду. Сравните с предложением Не took (used to take) his childeren to the park every Sunday Он водил своих детей гулять каждое воскресенье, где речь идет о привычном действии, не ограниченном определенным периодом.) We're having very cold weather at present. В настоящее время у нас стоит очень холодная погода. Сравните: We usually have cold weather in January. В январе у нас обычно бывает холодная погода. We've, been having a lot of rain lately.

В последнее время у нас идут сильные дожди (т. е. несколько раз шел сильный дождь).

Сравните с предложением We've had a 1ot of rain. У нас прошел сильный дождь (имеется в виду один ливень).

ГЛАГОЛЫ ВОСПРИЯТИЯ

§ 53. Глаголами восприятия называются те глаголы, которые мы употребляем, говоря о познании окружающего мира при помощи наших пяти чувств и нашего ума. Основные глаголы физического восприятия— see, hear, smell, taste, feel. Глаголы умственного восприятия — notice, observe, recognize и некоторые другие.

Эти глаголы не образуют, как правило, длительных форм, кроме, случаев, когда они- имеют другое значение, как будет видно из приводимых ниже примеров.

§ 54. Глаголы see и hear близки по значению к глаголам look at и listen to. Последние обозначают произвольные действия, длительность которых может быть ограничена, и поэтому образуют длительные формы. Зрение (seeing) и слух (hearing) — свойственные человеку чувства, проявление их непроизвольно и нормально не бывает ограничено определенным" промежутком времени. Сравните употребление глаголов see и look, hear и listen в следующих предложениях:

I saw a man go past, but I didn't look at him.
Я видел, что какой-то человек проходил мимо, но не посмотрел на него.

They heard the teacher saying something, but didn't listen to him.
Они слышали, что учитель что-то говорит, но не слушали его.

Глаголы see и hear могут употребляться в сочетании с модальным глаголом can (could), когда речь идет о сознательно направленном внимании. Сравните look и see, listen и hear в следующих предложениях:

155

I looked out of the window, but it was dark and I saw (could see) nothing.
Я посмотрел в окно, но было темно, и я ничего не мог увидеть (ничего не было видно).

We listened carefully, but heard (could hear) nothing.
Мы слушали внимательно, но ничего не могли услышать (нельзя было расслышать).*

Глаголы see и hear употребляются в простом настоящем, простом прошедшем и простом будущем или в сочетании с глаголом can (could).

Do you see that green bird near the stream?
Видите ту зеленую птичку около ручья?

Can you see Mary anywhere in the audience?
Вы видите Мэри где-нибудь среди публики?

Do you see what they are doing? Вы видите, что они делают?

Can you see what 1 have written on the blackboard?
Вам видно, что я написал на доске?

Did you see Harry yesterday?
Вы видели Гарри вчера?

Сап you hear what the speaker is saying?
Вам слышно, что говорит оратор?

Do you hear someone moving, about in the next room?
Слышите, кто-то ходит в соседней комнате?

Did you hear a strange noise?
Вы. слышали какой-то странный шум?

Глаголы look и listen употребляются в настоящем длительном (прошедшем длительном, будущем длительном).

Не was looking at some old photographs.
Он рассматривал старые фотографии.

Are you listening to the wireless? (If not, please switch it off.)
Вы сейчас слушаете радио? (Если нет, то выключите его.)

Глагол see может употребляться в значении встретиться, видаться, повидаться; кроме того, он меняет свое значение, сочетаясь с разными предлогами, например: see somebody off (up, down, out) — проводить кого-нибудь (к станции, к центру, за город, за дверь), или see to -(something) — позаботиться о (чем-то). Во всех этих случаях see может иметь длительные формы. Ниже приводятся примеры употребления глагола see в этих значениях в настоящем длительном и прошедшем длительном временах.

I'm seeing my dentist this afternoon.
Я иду к зубному врачу сегодня.
______________
* Модальные сказуемые типа can (cannot) see выражают в сущности не столько “сознательно направленное внимание”, сколько объективную возможность (невозможность) что-то увидеть, услышать и т. п.

156

Тот is seeing a lot of Mary these days. Том часто видится с Мэри (проводит с ней время) в последние дни.

When you saw me at the airport this morning I was seeing a friend off. Когда вы видели меня в аэропорту сегодня утром, я провожал друга.

I was just seeing a visitor out. Я как раз провожал (к двери) посетителя.

Who is seeing to the arrangement for the-next meeting? Кому поручена организация следующего собрания?

Глагол hear употребляется в юридическом языке в значении слушать дело, судить. Например, можно сказать:

Which judge is hearing the case? Какой судья разбирает (слушает) это дело?

Hear может означать также спросить урок и т. п. My brother was hearing my recitation. Брат проверял, как я декламирую.

§ 55. Глагол smell употребляется по-разному. Когда имеется в виду способность обоняния, употребляются простые времена или сочетание модального глагола can с инфинитивом smell. Do you smell something burning? Чувствуете, пахнет гарью? The horses smelt the" water a mile off. Лошади почуяли воду за целую милю. We could smell the dinner cooking in the next room. Мы почувствовали (до нас доносился) запах обеда, приготовляемого в соседней комнате.

Чтобы обозначить сознательно направленное внимание, употребляется сочетание can smell *.

Can you smell an escape of gas?
Вы чувствуете утечку газа?

Глагол smell в значении пахнуть, издавать запах употребляется также только в простых временах.

It smells sweet (sour, nice, disgusting, etc.),
Это пахнет приятно (кисло, чудесно, отвратительно и т. п.).

She smells of garlic.
От нее пахнет чесноком.

Когда smell значит нюхать, обнюхивать, т. е. выражает сознательное целенаправленное использование чувства обоняния, иначе говоря действие, длительность которого бывает ограничена, этот глагол может иметь длительные формы.

The dog was smelling the lamp-post.
Собака обнюхивала фонарный столб.
________
* См. примечание к § 54.

157

She was smelling the fish to find out whether it was fit to eat.
Она нюхала рыбу, чтобы узнать, можно ли ее есть.

§ 56. Глагол taste, как и глагол smell, употребляется по-разному.

The milk tastes sour.
Это молоко кислое.

Can you taste the ginger in this cake?
Вы чувствуете вкус имбиря в этом торте?

She was tasting the sauce to find out whether it was salt or sugar she had put into it.
Она пробовала соус, чтобы определить, соль или сахар она положила в него.

§ 57. Обратите внимание на разные случаи употребления глагола feel:

These sheets feel damp.
Эти простыни сырые на ощупь.

This feels like silk.
На ощупь это подобно шелку.

I feel cold (warm, comfortable, ill, etc.).
Мне холодно (тепло, удобно, нездоровится и т. п.).

The doctor was feeling the boy's arm to see whether the bone was broken.
Врач ощупывал руку мальчика, чтобы определить, сломана ли кость. (В этом примере прошедшее длительное выражает намеренное и сознательное действие.)

НЕПРЕДЕЛЬНЫЕ ГЛАГОЛЫ

§ 58. Когда глагол see выражает способность видеть, он является глаголом физического восприятия. Глагол see употребляется также для выражения умственного восприятия, т. е. понимания.

I can see the force of your argument.
Я понимаю (вижу) силу ваших доводов.

I see what you mean.
Я понимаю (вижу), что вы имеете в виду.

Когда глагол see выражает умственное восприятие, он не образует длительных форм. Например, нельзя сказать: % I am seeing what you mean.

§ 59. В английском языке есть большая группа глаголов, подобных see, которые редко образуют длительные формы. Это глаголы умственного восприятия, душевных состояний и эмоций, такие, как know — знать, understand —понимать, like— любить, dislike — не любить. Знание и понимание, любовь и нелюбовь — это наши свойства, состояния, эмоции, а не произвольные действия, начало и конец которых можно определить, протяжение ко-

158

торых можно ограничить; поэтому обозначающие их глаголы (такие, как like. dislike, know, understand) иногда называются непредельными (Non-Conclusive Verbs). Непредельные глаголы, как и глаголы физического восприятия, в своем основном значении не образуют, как правило, длительных форм. Ведь длительные формы показывают, что действие находится в процессе совершения, еще не совершилось. Человек, говорящий: I am learning French Я изучаю французский язык, сообщает, что он еще не полностью овладел этим языком. Сказав же: I know French или I understand French, он сообщает, что знает французский язык, что это принадлежащее ему знание не ограничено настоящим моментом, но естественно распространяется и на будущее (если он будет продолжать пользоваться этим языком). Понятно, таким образом, что непредельные глаголы know и understand нормально. не образуют длительных форм.

§ 60. Непредельными являются следующие глаголы (во всех или в некоторых своих значениях):

1. Глаголы, выражающие умственное восприятие и процессы мышления: agree, disagree, believe, disbelieve, differ, doubt, find, foresee, forget, imagine, know, mean, notice, recall, recognize, recollect, remember, suppose, think (that) (в значении полагать), trust, distrust, understand.

2. Глаголы, выражающие эмоции и чувства: desire, detest, feel (that), forgive, hate, hope, like, dislike, love, mind (в значении возражать), please, displease, prefer, want, wish.

3. Другие глаголы:- appear (в значении казаться), belong (to), consist (of), contain, depend, deserve, equal, find, matter, possess, resemble, result, seem, suffice.

Ниже приводятся примеры употребления этих глаголов как непредельных, а также случаи употребления некоторых из них в других значениях, делающих возможным и нужным образование длительных форм.

I differ from you on that point.
Я расхожусь (не схожусь во взглядах) с вами по этому пункту-.
Не is always differing with his fellow-teachers.
Он вечно ссорится со своими коллегами-учителями.
(Об употреблении наречия always см. § 49в.)

I doubt whether he will come.
Я сомневаюсь, придет ли он.
Do you doubt my word?
Вы сомневаетесь в моем слове?
He's always doubting my word.
Он всегда высказывает недоверие к моим словам. (Настоящее длительное с наречием always выражает здесь обычное действие. См. § 49в.)

159

I foresee no difficulty.
Я не предвижу никакого затруднения.
Не was always foreseeing difficulties that never occurred.
Он все время предвидел затруднения, которые на самом деле не возникали.

I find that I was mistaken. Я нахожу (вижу, сознаю), что ошибся.
You're continually finding fault with me. Вы все время придираетесь ко мне. (См. § 49в.)
I'm finding that this problem is more complicated than I had expected. Я вижу (обнаруживаю), что эта задача намного сложнее, чем я ожидал.
We're finding out what really happened. Мы выясняем (узнаем), что случилось в действительности.

I forget his name.
Не могу вспомнить, как его зовут.
I forget the French word for 'ankle'.
He могу вспомнить, как 'будет по-французски “щиколотка”.
He's forgetting his French.
Он забывает французский язык. (Имеется в виду не отдельное слово, а весь комплекс знаний и навыков, постепенное забывание которых вполне возможно.
Поэтому здесь употреблено настоящее длительное.)
Dear me, I'm forgetting my umbrella!
Ax, я чуть не забыла свой зонтик! (Такие выражения встречаются в разговорном стиле речи.)
I'm forgetting (также разговорный стиль, соответствует литературному I almost forgot) that I, promised to visit Smith this evening.
Я чуть не забыл, что обещал навестить Смита сегодня вечером.
Are you forgetting your manners?
Ты не помнишь, как надо вести себя? (Так обращаются к ребенку, напоминая ему правила вежливости, о соблюдении которых он забыл.)

I don't imagine that taxes will be reduced this year.
Я не думаю (не полагаю, не считаю), что налоги будут, снижены в этом году.
He's always imagining dangers that do not exist.
Он вечно видит опасность там, где ее нет. (См. § 49в.)
She was imagining all sorts of terrible things that might happen to her if she were left in the house alone.
Она представляла себе всякие ужасы, которые могли бы случиться с ней, если бы она осталась одна дома.

160

I think it's going to rain.
Я думаю, что будет дождь.
We're thinking of going to Scotland for our holidays.
Мы. думаем (предполагаем) поехать на каникулы в Шотландию.

I distrust that man.
Я не доверяю этому человеку.
He's always distrusting his own judgement.
Он всегда сомневается в собственных суждениях. (См. § 49в.)

I feel that you are right.
Я чувствую (считаю, полагаю), что вы правы.
She's feeling better today. She feels better today.
Ей сегодня лучше. (Разница между этими предложениями незначительна.)

Do you like fish?
Вы любите рыбу? (Этот вопрос касается постоянного, вполне сложившегося вкуса.)
How are you liking your new job?
Как вам нравится новая работа? (Здесь употребляется настоящее длительное, потому что у человека, которого спрашивают, только формируется, но еще не сложилось окончательно мнение о новой работе.)

Do you mind if I open the window?
Вы не будете возражать если я открою окно?
Mr. White is minding (looking after) the baby while his wife is out shopping.
Мистер Уайт смотрит сейчас за ребенком, так как его жена пошла в магазин.

It depends upon circumstances.
Это зависит от обстоятельств, (Употребить здесь настоящее длительное невозможно.)
I depend upon you. I am depending upon you. (Возможно и то и другое.)
Я завишу от вас.

You deserve to succeed.
Вы заслуживаете успеха.
Не is deserving ( = worthy) of praise.
Он достоин похвалы. (В этом предложении deserving является не формой глагола, а прилагательным, образующим составное именное сказуемое.)

Torn wants to be a doctor.
Том хочет -быть доктором.
What's, he wanting this time, I wonder?
Интересно, чего он хочет на этот раз? (Употребление настоящего длительного позволяет предполагать, что человек, о котором идет речь, часто надоедает просьбами.)

161

That woman is wanting (deficient) in tact.
Этой женщине не хватает (эта женщина лишена) такта. (В этом предложении употреблено прилагательное wanting, образующее с предшествующей связкой is составное именное сказуемое.)
There are two pages wanting from this book.
В этой книге не хватает двух страниц.

ИНХОАТИВНЫЕ ГЛАГОЛЫ

§ 61. Мы обозначаем термином Inchoative Verbs глаголы, выражающие начало, становление и завершение процессов изменения. Наиболее распространенными глаголами этой группы являются get, become, grow..

The old man is getting weaker.
Старик слабеет (становится слабее).

Green has become the richest man in the town.
Грин стал (сделался) самым богатым человеком в городе.

It is growing dark.
Темнеет. (Становится темнее:)

К этой же группе принадлежат глаголы come, go, turn, fall, run, wear.

Will her dream come true?
Осуществится ли ее мечта?

Everything has gone wrong.
Все получилось наоборот (не так, как надо).

The leaves are turning brown.
Листья желтеют (буквально: становятся коричневыми).

Не soon fell asleep.
Он скоро уснул.

Our supplies are running low.
Наши запасы кончаются.

The carpet is wearing thin.
Ковер изнашивается.

Старинный глагол wax — становиться, делаться часто встречается в Библии. В современном языке этот архаический глагол употребляется в ироническом смысле, например, to wax eloquent — разразиться потоком красноречия.

§ 62. Эти глаголы имеют характер связок и образуют конструкции 22 (см. таблицу № 56) и 25 Б (см. таблицу № 65). Предикативным членом бывают прилагательные (grow fat — толстеть), существительные (become a lawyer —стать адвокатом), существительные с .предлогом (fall to pieces — рассыпаться на куски), инфинитив с частицей to (come to believe that ... — поверить, что...).

162

Ниже рассматриваются важнейшие из этих глаголов. В некоторых сочетаниях употребляется только один определенный глагол (например, come true —осуществиться, fall asleep—заснуть). В других случаях синонимичные глаголы могут заменять друг друга, например: grow (get, become) dark — (с)темнеть. Лучший из синонимических вариантов отмечается в примерах звездочкой.

§ 63. Get является самым распространенным из глаголов этой группы и в то же время самым нейтральным и бесцветным. Он широко употребляется в разговорной речи. Этот глагол сочетается с прилагательными (в основной форме и в сравнительной степени) и с причастиями, превратившимися в прилагательные. Get образует Длительные формы чаще других глаголов этой группы.

It's getting dark.
Темнеет.

Eggs are getting scarcer.
Становится все труднее достать яйца.

It's getting near tea-time.
Приближается время пить чай.

Не often gets (becomes) quarrelsome when he's been drinking.
Он часто становится драчливым, когда выпьет.

We're all getting (growing) older.
Мы все стареем (становимся старше).

Do you know any get-rich-quick methods?
Вы знаете какие-нибудь способы быстро разбогатеть?

Глагол get сочетается также с инфинитивом (с частицей to) и в длительных формах бывает очень близок по значению к глаголу become. Сочетание get в форме простого прошедшего времени с инфинитивом выражает завершение процесса, например: Не got to know — Он узнал. (См. § 366, таблицу № 65.)

The children didn't like living in the country when they first moved from London, but they're getting to like it (becoming fond of it).
Сначала, когда они только приехали из Лондона, детям не нравилось жить в деревне, но теперь им это начинает нравиться.

He's getting to be (is becoming) quite a good pianist. Он становится (делается) вполне приличным пианистом.

They got to be (*became) friends. Они стали (сделались) друзьями.

Не got to be (*became) my best friend. Он стал (сделался) моим лучшим другом.

Не soon got to know (learnt) the wisdom of being patient. Он скоро понял (усвоил), как важно быть терпеливым.

They got to words and then to blows. Они начали ругаться, а потом подрались.

Does she often get (*fall) ill? Она часто болеет?

163

Обратите внимание также на общераспространенные обороты get rid of, get clear of, get out of (doing something) — избавиться, освободиться, отделаться от (чега-либо).

§ 64. Глагол become, как и глагол get, употребляется с прилагательными и превратившимися в прилагательные причастиями.

How did they become (get) acquainted?
Как они-познакомились?

She became (grew) suspicious.
Она стала (сделалась) подозрительной.

You will soon become (get) accustomed to the climate.
Вы скоро привыкнете к этому климату.

Our work is becoming more interesting.
Наша работа становится все интереснее.

The child became (*grew) pale and thin.
Ребенок побледнел и похудел.

When it became (* grew, fell) dark ...
Когда стемнело,...

When these sums (payments, bills) become (*fall) due,...

Когда наступит срок платежа по этим счетам,...

His mind is becoming unhinged.
Он начинает сходить с ума.

The leaves become (*turn) red in autumn.
Осенью эти листья краснеют.

Глагол become (в отличие от get) сочетается еще и с существительными.

On leaving school he became a bank clerk.
По окончании школы он стал банковским служащим.

Green soon became the richest man in the town.
Грин скоро стал самым богатым человеком в городе.

Mr, A. became a Director of the Company in 1942.
Мистер А. стал одним из директоров этой компании в 1942 году.

Не became Chairman of the Board of Directors in 1950.
Он стал председателем совета директоров в 1950 году.

Обратите внимание на неопределенный артикль перед словом Director и на отсутствие артикля перед словом Chairman. Когда речь идет о назначении на должность или о замещении должности нормально занимаемой одним человеком в течение того или иного срока, определенный артикль перед названием должности, как правило, не старится.

Are you likely ever to become a headmaster? Есть у вас надежда когда-либо стать директором школы?

When Arnold became Headmaster of Rugby,... Когда Арнольд стал директором школы в Рэгби,...

164

When Churchill became Prime Minister,... Когда Черчилль стал премьер-министром,...

Become редко употребляется с предложными оборотами. Следует говорить come of age — достигнуть совершеннолетия,а не become of age; get out of order — испортиться, а не become out of order.

Become не сочетается с инфинитивом.

§ 65. Grow употребляется с прилагательными и причастиями, превратившимися в прилагательные.

Time is growing (getting) short.
Времени-остается все меньше.

The air had suddenly grown (*turned) cold.
Внезапно воздух стал холодным.

She trembled and grew faint.
Она задрожала и потеряла сознание.

If's growing (getting, becoming) dark.
Темнеет.

The child is growing thinner.
Ребенок худеет.

The sea is growing calmer.
Море становится спокойнее.

Grow сочетается с инфинитивом (однако инфинитив глагола-связки to be часто опускается перед прилагательными). (См” § 366, таблицу № 65.)

She's growing (getting) to be more and more like her mother. Она все больше походит на свою мать.

She's growing to like him better. . Он ей все больше нравится.

Не grew to believe that... Он начал верить, что...

Сравните: Не came to believe that... Он поверил, что... Grow с существительными и предложными оборотами не сочетается.

§ 66. Come употребляется с прилагательными, особенно превратившимися в прилагательные причастиями с отрицательной приставкой un-, обозначающими нежелательные или неудобные положения.

Her dreams have come true. Ее мечты, осуществились.

The hinge has come loose. Дверная петля соскочила.

Everything will, come right in the end. В конце концов все будет в порядке.

When his first week's wages came (*fell) due,... Когда наступил день его первой получки,..

165

My shoe laces have come undone.
У меня развязались шнурки на ботинках.

The knot came untied.
Узел развязался.

The seam came .unstitched (unsewn).
Шов распустился (распоролся).

The door came unhinged.
Дверь соскочила с петель.

Come встречается в некоторых предложных оборотах: come of age — стать совершеннолетним, come to pieces — развалиться на части, come to grief — дожить до беды.

Come сочетается с инфинитивом. (См. § 366, таблицу № 65.)

How did you come to hear the news?
Как вы узнали эту новость?

When the news came to be known,...
Когда эта новость стала известной,... ,

She came to believe, that...
Она поверила, что...

When I came to know them better, ...
Когда я узнала их получше,...

In some towns the streets have come to be used as parking places for motor-cars.
Во многих городах улицы, стали использоваться для стоянки автомобилей.

§ 67. Go сочетается с прилагательными, выражая резкое решительное изменение, обычно (но не всегда) к худшему. (Сравните: go wrung и come right.)

She went (*turned) pale at the news.
Она побледнела, услышав об этой новости.

The milk went (*turned) sour.
Молоко скисло.
The telephone has gone dead.
Телефон замолчал.
The engine went dead.
Машина остановилась,
His hair has gone (*turned) white.
Его волосы поседели.
He's going bald.,
Он лысеет.
The meat has gone bad.
Мясо испортилось.
Fruit quickly goes rotten in hot weather.
Фрукты быстро портятся (загнивают) в жаркую погоду.
Не went mad (insane).
Он сошел с ума.

166

Her cheeks went (*turned) a very pretty pink.
Ее щеки залились прелестным румянцем.
Go может употребляться с предложными оборотами. Не went off his head.
Он. потерял рассудок. Не went to sleep. Он лег спать.
She went to pieces in the second set.
Она совершенно перестала владеть собой во второй партии (в теннис).

§ 68. Turn сочетается с прилагательными.

The weather has turned (become) much colder.
Погода стала гораздо холоднее.
The apples are turning (becoming) red.
Яблоки краснеют.
This ink turns black when it dries.
Эти чернила чернеют, когда высыхают.
The milk has turned sour.
Молоко скисло.
Turn может сочетаться с существительным без артикля; вся конструкция выражает неожиданное или нежелательное изменение или происшествие.
I hope you'll never turn thief (become a thief).
Надеюсь, ты никогда не станешь (не сделаешься) вором.
Is it wise for a great general to turn politician?
Разумно ли знаменитому генералу становиться политическим деятелем?
When her servant left to have a baby Mrs. Green had to turn cook.
Когда прислуга оставила работу по случаю родов, миссис Грин пришлось самой стать поварихой (т. е. стряпать на всю семью).
Turn употребляется также с предложными оборотами.
When it freezes water turns to ice.
Когда наступают морозы, вода превращается в лед.
The snow turned to rain.
Снег скоро перешел в дождь.
The snow turned to (into) slush.
Снег превратился в слякоть.

§ 69. Wear сочетается с прилагательными, обозначая изменения, которые получаются в результате изнашивания.

The stone steps have worn smooth.
Каменные ступеньки стерлись (оттого, что по ним много ходили).

167

The material is wearing thin.
Этот материал становится от носки все тоньше. Заметьте выражение wear into holes износить (износиться) до дыр.

§ 70. Run сочетается с прилагательными dry, low и short, обозначая соответствующие изменения.

The well has run dry.
Колодец высох.
The cows are running dry.
Коровы запускаются (перестают давать молоко).
Supplies are running short (low).
Запасы кончаются.

§ 71. Fall употребляется с некоторыми прилагательными (только в основной, “положительной” форме).

Не fell ill (sick).
Он заболел.
It fell (became, grew) dark.
Стемнело.
When do the rates (taxes) fall due?
Когда наступает срок платить налоги?
The post of headmaster fell (became) vacant.
Должность директора школы освободилась.
Не soon fell asleep.
Он скоро уснул.
At the President's entry everyone fell (*became) silent.
Когда президент вошел, все замолчали.

Fall может иметь после себя также предложный оборот, состоящий из предлога и существительного или герундия. Этот оборот обозначает начало действия или состояния и встречается в литературном стиле. В разговорной речи ему соответствует сочетание глагола begin с инфинитивом. Герундий может иметь приставку а происходящую от слабой формы предлога on; такие герундии архаичны.

Не fell to speculating on the probable reasons for her refusal to marry him,
Он начал раздумывать (стал размышлять) о возможных причинах ее отказа выйти за него замуж.
She fell a-sobbing (архаизм).
Она разрыдалась.

Fall употребляется также в некоторых предложных оборотах” например: fall out of favour — потерять чье-либо расположение, fall behind the times — отстать от времени, fall to, pieces — распадаться (распасться) на части.

ГЛАВА III

ПРИЛАГАТЕЛЬНЫЕ, СУЩЕСТВИТЕЛЬНЫЕ И МЕСТОИМЕНИЯ

(ADJECTIVES, NOUNS AND PRONOUNS)

§ 72. В этой главе, в отличие от главы I, нет таблиц, иллюстрирующих конструкции, в которых употребляются прилагательные, существительные и местоимения. Особое внимание, зато, уделяется систематическому изложению обширного материала и показу важнейших типов употребления прилагательных, существительных и местоимений, а также некоторых менее распространенных сочетаний, в которые они вступают.

ПРЕДВАРИТЕЛЬНЫЕ ЗАМЕЧАНИЯ

§ 73. То, что говорится в этой главе об употреблении существительного (Noun), часто применимо и к герундию. Прилагательными (Adjectives) мы называем только настоящие прилагательные, т. е. определительные слова, употребляемые как атрибутивно, так и предикативно (см. § 74), которые обычно образуют степени сравнения (larger, largest) и могут определяться наречиями степени (very good, too heavy). Все другие части речи, которые могут выступать в качестве определения к существительному (существительные, причастия, герундии, наречия), различные словосочетания, имеющие функцию определения (например, предложные и инфинитивные обороты), и придаточные определительные предложения, мы называем эквивалентами прилагательных (Adjective Equivalents) и рассматриваем их в § 87—94.

Определителями (Determinatives) мы называем все определяющие слова, которые не описывают, а только указывают или обозначают лица, вещи, понятия и т. п. (см. § 86).

ПРИЛАГАТЕЛЬНЫЕ

§ 74. Прилагательные употребляются атрибутивно и предикативно. Когда прилагательное употребляется атрибутивно, оно стоит рядом с определяемым существительным или местоимением:

a large box, red hair, tall boys, green ones.

169

В некоторых случаях прилагательное может стоять после существительного: the Princess Royal — наследная принцесса. В предикативном употреблении прилагательное образует именную часть (предикативный член) составного именного сказуемого и характеризует подлежащее (например: The boy is tall. Этот мальчик высокий. The pencil is red. Этот карандаш красный.).

Прилагательное может также следовать за дополнением в качестве предикативного члена к нему, отвечая на вопрос, каким стал или оказался предмет (человек), обозначенный в дополнении (как в предложениях: We painted the door green. Мы покрасили дверь в зеленый цвет. What made him angry? Что рассердило его? Leave him alone. Оставьте его в покое. They found the prisoner guilty. Они признали заключенного виновным).

Большинство прилагательных употребляется как атрибутивно, так и предикативно. Немногие прилагательные (например, afraid, asleep, awake, well) употребляются только .предикативно. (Некоторые из них совпадают по форме с наречиями.) Прилагательные с суффиксом -en, обозначающие материал, из которого сделан предмет, употребляются только атрибутивно.

ОПРЕДЕЛИТЕЛИ (DETERMINATIVES)

§ 75. Определителями мы называем артикли (определенный и неопределенный), указательные местоимения, неопределенные местоимения и некоторые другие слова. Поскольку нет необходимости точно определять, к какой части речи принадлежат эти слова, для того. чтобы определить их место в предложении, мы пользуемся общим обозначением “определитель”.

Наиболее распространенными определителями являются: a (an), all, another, any, both, certain, each, enough, every, few, half, last, least, less, little, many, more, most, much, next, no, other, myown (his own и т. д.), same, several, some, such, that (those), the, this (these), whole.

К перечисленным определителям следует добавить еще порядковые и количественные числительные и притяжательные местоимения.

КОНСТРУКЦИИ С ИМЕНАМИ СУЩЕСТВИТЕЛЬНЫМИ (NOUN PATTERNS)

§ 76. Четыре рассматриваемых здесь конструкции представляют разные способы определения существительного, помимо употребления определителей, прилагательных и эквивалентов прилагательных. Эти конструкции с существительными (сокращенно СК) имеют следующий вид.

СК 1. Существительное + инфинитив с частицей to (например: in his anxiety to help — в своем стремлении помочь).

170

СК 2. Существительное + предложный оборот, состоящий из предлога и существительного или. местоимения (например: her anxiety for news — ее стремление узнать новости).

СК 3. Существительное + придаточное предложение, вводимое союзом that (например: the fact that you speak French well — то. что вы хорошо говорите по-французски).

СК 4. Существительное + предлог + союзное (относительное) слово + придаточное предложение или инфинитивный оборот (например, his knowledge of how to do it — его знание того, как это делается; his knowledge of how Green had done it— его осведомленность о том, как Грин сделал это).

КОНСТРУКЦИЯ С СУЩЕСТВИТЕЛЬНЫМ 1
Существительное + инфинитив

§ 77а. Инфинитив нередко выступает в качестве определения к существительному, которое образовано от того же корня, что и глагол, за которым может следовать инфинитив. Например:

1. Another attempt to climb the mountain will be made next year.
Еще одна попытка восхождения на эту гору будет предпринята в будущем году.
(Сравните: They will attempt to climb the mountain again next year. Они вновь попытаются взойти на эту гору в будущем году.)

2. The Prime Minister's decision to resign was welcomed by the Opposition.
Решение премьер-министра уйти в отставку было одобрено оппозицией.
(Сравните: The Prime-Minister decided to resign. Премьер-министр решил уйти в отставку.)

3. Anne's desire to please her mother-in-law was clear to all of us.
Желание Анны угодить своей свекрови было ясно нам всем.

(Сравните: Anne clearly desired to please her mother-in- law.
Анна Явно желала угодить своей свекрови.)

4. She expressed a wish to earn her own living.
Она заявила о своем желании самой зарабатывать себе на жизнь.
(Сравните: She wished to earn her own living. Она хотела сама зарабатывать себе на жизнь.)

5. The managing director announced his intention to retire.
Управляющий объявил о своем намерении уйти в отставку.
(Сравните: Не said that he intended to retire. Он сказал, что намеревается уйти в отставку.)

171

6. You have not kept your promise-to write to me more frequently.

Вы не сдержали своего обещания, писать мне чаще.
(Сравните: You promised to write to me more .frequently. Вы. обещали писать мне чаще.)

7. You have по need'to worry. (Буквально: Вам нет нужды беспокоиться.) Незачем беспокоиться.
(Сравните: You need not worry. You don't need to worry. Вам не надо (нечего, не следует) беспокоиться.)

8. An agreement to differ is better than a noisy quarrel. Признание расхождения (во мнениях) лучше шумной ссоры.
(Сравните: We agreed to differ. Мы. признали, что расходимся во взглядах.)

9. His refusal to help was a disappointment. Его отказ помочь вызвал разочарование:
(Сравните: Не refused to help. Он отказался помочь.)

10. Your parents will not like your plan to live abroad. Вашим родителям не понравится ваше намерение жить за границей.
(Сравните: Do you plan to live abroad? Вы намереваетесь жить за границей?)

§ 77б. Существительное, определяемое инфинитивом, может иметь общий корень с прилагательным, после которого также употребляется инфинитив с частицей to (см. § 82, ПК 1),

1. His anxiety to go was obvious.
Его стремление уйти было очевидно.
(Сравните: Не was obviously anxious to go. Он явно стремился уйти.)

2. She was dying with curiosity to know where we had been. Она умирала от любопытства, желая узнать, где мы были.
(Сравните: She was very curious to know where... Ей страшно хотелось узнать, где ...)

3. Не was filled with ambition to become famous.
Он был полон честолюбивого стремления прославиться.
(Сравните: Не was ambitious to become famous. Он честолюбиво стремился прославиться.)

4. I feel doubtful about his ability to do the work..
Я сомневаюсь в его способности выполнить эту, работу.
(Сравните: Is he able to do the work, I wonder? Способен ли он выполнить эту работу, хотелось бы мне знать.)

§ 77в. Инфинитив может служить определением и к таким существительным, у которых нет однокоренных глаголов и прилагательных, употребляемых с инфинитивом, а также к местоимениям. В некоторых случаях инфинитив может рассматриваться как эквивалент определительного придаточного предложения. Простой инфинитив может иметь пассивное значение. Заметьте, что инфинитив может следовать непосредственно за порядковыми числительными и прилагательными в превосходной степени (а также прилагательными next и last), причем опре-

172

деляемое этими прилагательными и числительными существительное только подразумевается. Например:

1. Не has a large family to support (=that he must support).
У него большая семья, которую он должен содержать. (Ему приходится содержать большую семью.)

2. Is this the way to do it (=in which it should be done)?
Разве так надо делать это?

3. This is the best book on the subject to appear (=that has appeared) this year.
Это самая лучшая книга по этому вопросу, которая вышла в текущем году.

4. The Government has announced new measures to deal with (=that are designed to deal with) inflation.
Правительство объявило о новых мероприятиях по борьбе с инфляцией.

5. We have no garden to speak of (=that is worth speaking of).
О нашем саде не стоит и говорить.

6. There are many difficulties to overcome (=to be overcome, that will have to be overcome).
Придется преодолеть много трудностей. (Многие трудности должны быть преодолены.)

7. Не is not a man to trifle with (= to be trifled with, who can b.e trifled with).
Он не из тех людей, с которыми шутят. (С такими, как он, не шутят.).

8. You have given me much to think about (== to be thought about, that I shall think about).
Вы заставили меня о многом задуматься. . .

9. It's time to start (==time we, you, they, etc., started). (Нам, вам, им и т. п.) время отправляться.

10. The next man to come (=who came) was Grey. Следующим пришел Грей.

11. He was the first (man) to arrive (=that arrived) and the last to leave (=thal left). Он пришел первым и ушел последним.

12. This is the fifth case of smallpox to occur (=that has occurred) in the town this year. Это пятый случай оспы в городе в этом году. 13. There are still fifty runs to make (=to be made) and only one wicket to fall. Осталось загнать еще 50 шаров и свалить одни ворота (в крикете).

14. She dwelt among the untrodden ways.
Beside the springs of Dove,
A maid whom there were none to praise,
And very few to love.
(Wordsworth)

173

Среди нехоженых дорог,
Где ключ студеный бил,
Ее узнать никто не мог
И мало кто любил.
(Пер. С. Я. Маршака)

15. You have no occasion (= cause) to feel alarmed. У вас нет повода (причин) тревожиться.

16. If you ever have an opportunity to come and see me... Если у вас появится возможность прийти ко мне ...

17. I am not going to be the one to bell the cat. Я не собираюсь брать на себя инициативу в этом рискованном деле (“вешать коту звонок на шею”).

§ 77г. Определением к существительному может также быть сложный инфинитивный оборот с предлогом for и существительным или местоимением, которое обозначает лицо, совершающее действие, выраженное инфинитивом. Сравните следующие два предложения.

Your plan to'start early is praiseworthy. Ваше намерение отправиться в путь пораньше заслуживает похвалы.

Your plan for me to start early does hot appeal to me. Ваш план, чтобы я выехал пораньше, не привлекает меня. Примеры инфинитивного оборота с предлогом for:

1. There are several letters for the manager to sign.
Тут есть несколько писем, которые должен подписать управляющий (на подпись управляющему).

2. Here is a new book for you to read.
Вот новая, книга, которую вы можете почитать. (Вот вам новая книга для чтения.)

3. Is there any need for you to hurry?
Разве вам необходимо спешить?

4. I'm in no hurry for him to start work.
Я вовсе не стремлюсь, чтобы он скорее начал работать.

5. Не gave orders for the visitors to be shown in.
Он распорядился, чтобы посетителей ввели.

6. The decree for the army to mobilize may be issued any day now.
Теперь можно со дня на день ожидать декрета о мобилизации армии.

7. It is time for the children to go to school.
Детям пора идти в школу.

8. Your plan for Mr. Brown to succeed Mr. Green seems excellent.
Вы это отлично придумали, чтобы мистер Браун сменил мистера Грина.

174

9. I will post the books in plenty of time for them to reach you before you sail for South America. Я вышлю вам книги по почте заблаговременно, с тем чтобы вы получили их задолго до вашего отъезда в Южную Америку.

10. There may be an opportunity for you to see the manager this afternoon.
Возможно, вам сегодня удастся попасть на прием к управляющему.

ПРИМЕЧАНИЯ

Сравните вышеприведенные примеры с примерами в таблице № 53 (§ 33ж), где инфинитивный оборот с предлогом for является подлежащим в предложении с предваряющим it.

It is an outrage for them to behave in that way.
Возмутительности они так ведут себя.

Вместо инфинитивного оборота с предлогом for нередко можно употребить придаточное предложение, вводимое союзом that (см. ниже § 79), например:

(5) Не gave orders that the visitors should be shown in.
Он распорядился, чтобы посетителей ввели.

(7) It is time the children went to school. (После существительного time опущен союз that, вводящий придаточное предложение.)
Детям пора идти в школу.

КОНСТРУКЦИЯ С СУЩЕСТВИТЕЛЬНЫМ 2

Существительное + предложный оборот (предлог с существительным или местоимением)

§ 78. Многие существительные, подобно глаголам и прилагательным того же корня, требуют после себя определенных предлогов и должны заучиваться вместе с этими предлогами. Сравните:

Dr. Brown specializes in chest diseases.
Доктор Браун специализируется по грудным болезням.

Dr. Brown is a specialist in chest diseases.
Доктор Браун специалист по грудным болезням.

We were anxious for news of your safe arrival.
Мы с нетерпением ожидали известий о вашем благополучном прибытии.

Our anxiety for news of your safe arrival is deep.
Мы с большим нетерпением ожидаем сообщений о вашем благополучном прибытии.

175

Этот предложный оборот следует отличать от определительных предложных оборотов, произвольно меняющихся и не зависящих в отношении предлога от определяемых существительных. -Например: the girl with blue eyes — девушка с голубыми глазами, the girl in the corner — девушка в углу, the girl by the window — девушка у окна, a walk by the river — прогулка около реки, a walk in the moonlight — прогулка в лунную ночь. (См. § 93.)

В СК 2 существительное и следующий за ним предлог образуют устойчивое единство, например: a specialist in (chest diseases, lung surgery, etc.) — специалист по (грудным болезням, хирургии легких и т. п.); the reason for (his absence, her late arrival, etc.) — причина (его отсутствия, ее позднего прихода и т: п.); an attempt at (composition, etc.) — попытка (сочинять и т. п.); time for (breakfast, etc.) — время (завтрака и т. п.); dissatisfaction with (something) —недовольство (чем-то)*.

Ниже приводятся примеры, иллюстрирующие эту конструкцию. Для сравнения даются также примеры с прилагательными и глаголами (там, где'они есть), образованными от тех же корней, что и рассматриваемые существительные. Обратите внимание на различия в управлении.

1. There is no need for anxiety.
Нет никакого повода для беспокойства.
(Сравните: You need not be anxious. Вам не о чем беспокоиться. За глаголом need следует инфинитив без частицы to.)

2. Have you any use for this?
Вы. можете найти какое-нибудь применение для этого?
(Сравните: Can you use this? Вы. можете использовать это? Глагол use управляет прямым дополнением.)

3. Не expressed dissatisfaction with my work.
Он выразил неудовлетворение моей работой.
(Сравните: Не was dissatisfied with my work.
Он был неудовлетворен моей работой. Здесь глагол dissatisfy ,и существительное dissatisfaction одинаково управляют предложным дополнением с предлогом with.)

4. Harry takes (a) great delight in teasing his little sister.
Гарри получает большое удовольствие от того, что дразнит свою маленькую сестру.
(Сравните: Harry delights in teasing... Гарри наслаждается тем, что дразнит ... Здесь мы также находим одинаковое употребление Предлогов.)

5. There has been an attempt on the President's life.
Было совершено покушение на жизнь президента.
(Сравните с малоупотребительным оборотом: to attempt somebody's life — покушаться на чью-либо жизнь. Глагол attempt управляет прямым дополнением.)
___________
* Отношения, выражаемые английскими предлогами, в. русском языке нередко оформлены иначе — падежными формами существительных, как видно из этих .примеров.

176

6. This was his first attempt at English composition.
Это была его первая попытка написать сочинение на английском языке.
(Сравните: to attempt impossibilities — пытаться достигнуть невозможного.)

7. She has no idea of the value of money.
Она не имеет никакого представления о значении денег.

8. What's the reason for his absence?
Какова причина его отсутствия?

9. We had a useful discussion cm the question of how to raise money for the new playing fields.
У нас была очень полезная дискуссия по вопросу о том, как собрать средства на новую спортивную площадку.
(Сравните: We discussed the question of ... Мы обсуждали вопрос о ...)

10. They have decided to hold an inquiry into the question.
Они решили разобраться в этом вопросе.
(Сравните: to inquire into a question —разобраться в вопросе.)

11. Have they made any inquiries after me?
Они наводили справки (осведомлялись) обо мне?
(Сравните: to inquire after someone — спрашивать, осведомляться о ком-либо.)

12. There was a quarrel about the division of the stolen goods.
Из-за дележа награбленного добра произошла ссора.
(Сравните: The thieves quarrelled about the division ... Воры поссорились из-за дележа ...)

13. We must make allowances for his youth and inexperience.
Мы должны сделать скидку, на его молодость и неопытность.
(Сравните: We must allow for... Мы должны сделать скидку на...)

14. She feels an aversion to the man.
Она чувствует отвращение к этому человеку.
(Сравните: She would probably be averse to marrying him. Она, вероятно, не захочет выйти за него замуж.)

15. I have not the least interest in his plans.
Я не испытываю ни малейшего интереса к его замыслам.
(Сравните: I am not at all interested in his plans. Меня совершенно не интересуют его замыслы.)

16. In conformity with your instructions,.. В соответствии с вашими указаниями ...
(Сравните: to conform with an order — соответствовать приказу.)

ПРИМЕЧАНИЯ

Употребление предлогов с существительными не всегда соответствует типу управления глаголов того же корня. Так, в примере (9) существительное discussion требует после себя предлога on ( в других случаях — предлогов of, about), глагол же discuss управляет прямым дополнением, т. е. употребляется в ГК. 1.

177

Необходимо поэтому заучивать как конструкции, в которых употребляются существительные, так и глагольные конструкции. При незнании конструкции появляются неправильные предложения вроде % We discussed about the question for over an hour вместо правильного: We discussed the question for over an hour. Слова discussion и discuss могут считаться усвоенными только тогда, когда учащийся овладеет конструкциями, в которых они употребляются, а именно: a discussion (with somebody, between X and Y) on (about) a problem — дискуссия с кем-то (между тем-то и тем-то) о такой-то проблеме (относительно такой-то проблемы);

to discuss a problem with somebody— обсуждать проблему с кем-то.

Обратите внимание на то, что в разных контекстах могут понадобиться различные предлоги: an attempt on (against) somebody's life — noкушение на чью-то жизнь; an attempt at English composition — попытка написать сочинение по-английски. Предлог зависит также от конкретного значения существительного в данном предложении: to have a concern (= interest) in a business — быть заинтересованным в каком-то деле, to feel concern (= anxiety) at something (for somebody's health) — беспокоиться о чем-либо (о чьем-либо здоровье).

Встречая сочетания существительных с предлогами в различных контекстах устной и письменной речи, учащийся постепенно усвоит их, и выбор правильного предлога уже не представит трудности. При сомнении следует навести справки/в таком словаре, где указано при каждом существительном, с какими предлогами оно употребляется, и приводятся примеры.

О существительных, за которыми следует инфинитивный оборот с предлогом for, см. § 77г.

КОНСТРУКЦИЯ С СУЩЕСТВИТЕЛЬНЫМ 3

Существительное + придаточное предложение

§ 79. Сравните следующие два предложения:

The news of her son's death was a great shock to her.
Известие о смерти ее сына было для нее страшным ударом.

The news that her son had been killed was a great shock to her.
Известие о том, что ее сын убит, было для нее страшным ударом.

Во втором примере придаточное предложение, вводимое союзом that, можно рассматривать как приложение к существительному news.

Возьмем третье предложение:

Тhe-news that you brought was a great shock to her.
Известие, которое вы сообщили, было для нее страшным ударом.

178

Здесь мы имеем придаточное определительное предложение, вводимое относительным местоимением that, которое может быть опущено (The news you brought her...). Вместо that может употребляться относительное местоимение which. В предложении же The news that her son had been killed ... союз that опустить нельзя. Перед придаточным предложением, вводимым союзом that, предлоги не употребляются, но изредка такому придаточному предшествует предложный оборот, состоящий из предлога и предваряющего it. Сравните следующие два предложения:

There can be no doubt (about it) that he is the best man for the position.
He может быть никакого сомнения в том, что он самый подходящий человек для этой должности.

There can be no doubt (about 'it) that he is the best man for the position.
He может быть никакого сомнения в том, что он самый подходящий человек для этой должности.

При нижеследующих образцах СК 3 в скобках указываются возможные перифразы и близкие по значению конструкции.

1. The thought that she would be separated (the thought of being separated) from her husband during his long and dangerous journey saddened Mrs. Brown.
Думы. о том, что она будет вдали от мужа во время его долгого и опасного путешествия, навели тоску на миссис Браун.

2. The fact that her husband had (the fact of her husband having) a life assurance policy for Ј 10,000 was a consolation to Mrs. Brown.
To, что жизнь ее мужа была застрахована на сумму в 10 000 фунтов; было утешением для миссис Браун.

3. Не expressed a hope that you would soon be well again (a hope for your quick recovery).
Он выразил надежду на то, что вы скоро поправитесь (на ваше скорое выздоровление).

4. There can be no doubt that he is (no doubt of his being) intelligent. He может быть сомнения в том, что он умный (человек).

5. I think there is little probability that they will succeed (little probability of their succeeding) in the attempt.
Я думаю, что их попытка вряд ли будет успешной. (Мало вероятно, чтобы их попытка оказалась успешной.)

6. Is there any evidence that the accused men were (any evidence of the accused men being) in the village (on) the day the crime was committed?
Имеются ли какие-нибудь доказательства того, что обвиняемые находились в деревне в день совершения преступления?

7. Is there any likelyhood (possibility) that the. Government will be (any likelyhood, possibility of the Government being) defeated?
Вероятно ли (возможно ли), чтобы правительство потерпело поражение? (Есть ли какая-нибудь вероятность, что правительство потерпит поражение?)

179

8. Rumours that an outbreak of rioting was likely (rumours of probable rioting) caused a panic among the shopkeepers.
Слухи о возможности восстания (о том, что возможно восстание) вызвали панику среди лавочников.

9. Is there any certainty that they will carry out (any certainty of their carrying out) their undertakings?
Имеется ли какая-нибудь уверенность в том, что они выполнят свои обязательства?

10. There were unmistakable proofs that Jimmy had been eating (proofs of Jimmy's having eaten) jam.
Доказательства того, что Джимми ел (съел) джем, были налицо.

ПРИМЕЧАНИЯ

Существительное, к которому относится придаточное предложение,. вводимое союзом that, может само входить в состав сложного союза. Такие сложные союзы образованы из предлога, существительного и союза that (после чего следует придаточное предложение). Приводим несколько-таких сложных союзов: in spite of the fact that — несмотря на то что; in view of the fact that — ввиду того что; on condition that — при том условии, что; on the supposition that — предполагая, что; on the giound(s) that — на том основании, что; on the understanding that — при том условии, что; with the exception that — за исключением того, что.

Обратите внимание на конструкцию в таблице № 52 (§ 33е), где придаточное, вводимое союзом that, является не приложением к существительному, а подлежащим в сложноподчиненном предложении с предваряющим it:

It is a pity (that) you can't come.
Жаль, что вы не сможете прийти.

В некоторых из приведенных в скобках вариантов за предлогом следует существительное в притяжательном падеже (или притяжательное местоимение) с герундием. Например, (5) little probability of their succeeding; (10) proofs of Jimmy's having eaten.

В разговорной речи употребление существительного в форме притяжательного падежа воспринимается нередко как педантичное и неуклюжее; вместо него мы. встречаем существительное в общем падеже, за которым следует, соответственно, уже не герундий, а причастие настоящего времени. Таким образом, не говорят: % the accused men's being in the village (6), % the Government's being defeated (7), и Jimmy having eaten звучит гораздо естественнее, чем Jimmy's having eaten (10).

180

КОНСТРУКЦИЯ С СУЩЕСТВИТЕЛЬНЫМ 4

Существительное (+ предлог) + союз + придаточное предложение или инфинитивный оборот

§ 80. Сравните предложения:

Few people know how to do it. Мало кто знает, как это делается.

Few people know how it should be done. Мало кто знает, как это следует делать.

The knowledge of how to do it was not very common. Знание того, как это делается, не всем было доступно.

The knowledge of how it should be done was not common. Знание того, как это следует делать, не всем было доступно.

Первые два предложения иллюстрируют употребление глагола know в глагольных конструкциях 13 и 15. Третий и четвертый примеры иллюстрируют употребление существительного knowledge в СК 4.

Придаточное предложение, вводимое союзом that, не может подчиняться предлогу. Предлоги, однако, часто употребляются с инфинитивными оборотами и с придаточными предложениями, вводимыми относительными местоимениями и наречиями. Впрочем, как будет видно из примеров, предлог может и опускаться в таких случаях; так, предлог регулярно, опускается после существительного question, перед косвенным вопросом, начинающимся с союза-частицы whether. Вместо предлога about употребляют предлог concerning иди as to.

При некоторых примерах этого раздела в скобках приводятся варианты. Помните, что предлог можно опустить перед придаточным предложением, но не перед существительным.

1. You can have no.idea (of) how anxious we have been (no idea of the anxiety we have suffered).
Вы не имеете представления о том, как мы беспокоились.

2. I have no idea why she left (no idea of her reasons for leaving) so suddenly.
Я понятия не имею, почему она ушла так внезапно.

3. I have no information about (as to, concerning) where she has gone, what she is doing, or when she is likely to be back.
У меня нет никаких сведений о том, куда она ушла, что делает и когда собирается возвратиться.

4. I have not the least interest in what you propose to do.
Меня совершенно не интересует, что вы предполагаете делать.

5. Не was in considerable doubt about (as to) whether he should accept the post (in doubt about the advisability of accepting the post).
Он серьезно сомневался в том, следует ли ему занять этот пост.

181

6. I'm in doubt (about, as to) whether I should go or not.
Я не знаю, следует мне идти или нет.

7. I'm in doubt (about, as to) whether to go or not.
Я не знаю, идти мне или нет.

8. There has been no news about when the lecturer will arrive (no news about the date of the lecturer's arrival).
He было никаких известий относительно того (о том), когда прибудет лектор.

9. So far we have had no news as to which route the expedition has taken (no news -about the route ta,ken by the expedition).
До сих пор у нас не было сведений о том, каким маршрутом следует экспедиция.

10. Take care how you cross these busy streets.
Будьте осторожнее, переходя (когда вы переходите) эти оживленные улицы. (Сравните: Take care оf yourself. Позаботьтесь о себе.)

11. His account of how he rescued the cat from the bottom of the well was quite dramatic.
Его рассказ о том, как он спас кошку (подняв ее) со дна колодца, звучал очень драматично.

12. Can you give me any information about (as to) when the committee will meet?
Можете ли вы сообщить мне что-нибудь о том (относительно того), когда состоится заседание этого комитета?

13. The problem оf how to get the grand piano through the doorway baffled the workmen.
Задача, как втащить в двери концертный рояль, поставила рабочих в тупик.

14. The question (of) whether to go to Wales or to Scotland for the holidays is still being discussed.
Вопрос о том, ехать ли на каникулы в Уэлс или в Шотландию, все еще обсуждается.

15. We must consider the question whether we can afford such huge sums for armaments.
Нам следует рассмотреть вопрос о том, можем ли мы расходовать такие большие средства на вооружение.

16. I sometimes ask myself the question whether it was worth the effort.
Я иногда задаю себе вопрос, стоило ли из-за этого так стараться.

17. The question sometimes comes to my mind whether it was worth the effort (или) The question whether it was worth it sometimes comes to my mind.
Иногда мне приходит на ум сомнение, стоило ли из-за этого так стараться.

182

ПРИМЕЧАНИЯ

Косвенный вопрос иногда можно заменить прямым:

(16) I sometimes ask myself the question, "Was it worth the effort?"
Я иногда спрашиваю себя: “Стоило ли из-за этого так стараться?”

(17) The question sometimes comes to my mind, "Was it worth the effort?"
Иногда мне в голову приходит вопрос: “Стоило ли из-за этого так стараться?”

Обратите внимание на место косвенных вопросов в примерах (16 )и (17)*.

КОНСТРУКЦИИ С ИМЕНАМИ ПРИЛАГАТЕЛЬНЫМИ (ADJECTIVE PATTERNS)

§ 81. Рассматриваемые ниже конструкции с прилагательными очень близки к уже описанным конструкциям с существительными. Мы даем три конструкции с прилагательными (сокращен; но ПК) и их варианты.

ПК 1. Прилагательное + инфинитив (например, anxious to go — стремящийся уйти).

ПК 2. Прилагательное + предложный оборот (например, anxious for news— стремящийся узнать новости).

ПК 3. Прилагательное (+ предлог) + придаточное предложение (например, glad that you succeeded — рад, что вам удалось; anxious about how they got on — беспокоящийся о том, как у них шли дела).

КОНСТРУКЦИЯ С ПРИЛАГАТЕЛЬНЫМ 1

Прилагательное + инфинитив

§ 82а. Предложение You were unwise to accept his offer значит почти то же, что и предложение Your acceptance of his offer was unwise, а именно: Вы поступили,неразумно, приняв его предложение. Предложение Mary was cruel to refuse значит почти то же, что и предложение Mary's refusal was cruel: Отказавшись, Мэри поступила жестоко.

Этот вариант ПК 1 можно представить в виде следующей схемы:
______________
* В примере (16) косвенный вопрос подчинен слову question, которое является в предложении дополнением. В этом случае возможен только тот порядок, который мы здесь наблюдаем, а именно, придаточное косвенного вопроса следует непосредственно за словами, от которых зависит. Если же придаточное косвенной речи является своеобразным приложением к подлежащему, то оно может либо следовать за ним непосредственно, либо. отодвинуться на конец предложения, не нарушая обычного порядка слов.

183

Существительное (местоимение) + личный глагол + прилагательное + инфинитив (+...).

Личным глаголом в этой конструкции (ПК 1А) бывает be, могут встречаться также глаголы seem и appear. Этот вариант допускает двоякое изменение порядка слов, причем в обоих случаях .прилагательное подчеркивается посредством постановки его ближе к началу предложения.

(1) It was unwise of you to accept his offer.
Вы поступили неразумно, согласившись на его предложение. .

(2) How unwise of you to accept his offer!
Как неразумно было с вашей стороны принять его предложение!

В результате получаются глагольные конструкции (см. § 33г, таблицу № 50, ГК. 22) с предваряющим it. Если глагольная конструкция имеет повествовательный характер, предложение начинается с предваряющего it, за которым, следует личный глагол. Восклицательные предложения начинаются с наречия how, формальное подлежащее it вместе с личным глаголом is (was) большей частью опускается *.

How unwise (it is) of you to accept his offer!
Как неразумно с вашей стороны принимать его предложение.

How unwise of you (it was) to go there alone!
Как неразумно было вам идти туда одной!

Следующие примеры иллюстрируют вариант ПК 1А и соответствующие ему глагольные конструкции.

1. You are very kind to say so. It's kind of you to say so. How kind of you to say so!
Очень любезно с вашей стороны говорить так.

2. She was stupid to make such a mistake. It was stupid of her to make such a mistake. How stupid (it was) of her to make such a mistake!
Как глупо, что она сделала подобную ошибку.

3. Mr. White was foolish to agree to the proposal. It was stupid of Mr. White to agree to the proposal. How stupid of Mr. White to agree to the proposal!
Мистер Уайт сделал глупость, согласившись на это предложение.

4. Mr. Green was unwise to lend money to Mr. Black. It was unwise of Mr. Green to lend money to Mr. Black. How unvise of Mr. Green to lend money to Mr. Black! Мистер Грин поступил неосмотрительно, одолжив деньги мистеру Блэку.
______________
* В русском языке в подобных предложениях глагол-связка обязательно сохраняется, если он стоит в прошедшем времени, и нормально отсутствует в настоящем времени.

184

5. Mary was naughty to pull the kitten's tail.
It was naughty of Mary to pull the kitten's tail.
How naughty of Mary to pull the kitten's tail!
Мэри поступила дурно, дернув котенка за хвост.,

6. The boys were clever to see the solution of the problem so quickly.
It was clever of the boys to see...
How clever of the boys to see...
Мальчики проявили сообразительность, найдя решение задачи так быстро.

7. Yon were wrong to contradict the professor.
It was wrong of you to contradict the professor.
How wrong of you to contradict the professor!
Вы поступили неправильно, споря с профессором. Восклицательные предложения встречаются особенно часто в разговорной речи.

8. It was careless of you to leave your umbrella in the train.
Вы проявили беззаботность, оставив зонтик в поезде.

9. How ill-natured of her to say such things about you!
Как дурно с ее стороны говорить про вас подобные вещи!

10. Wasn't it polite of Harry to offer his seat in the crowded bus to that old woman!
Как вежливо поступил, Гарри, предложив свое место в переполненном автобусе той старушке!

11. How considerate it was of Miss Brown not to worry you when you had so many things to do!
Как чутко поступила мисс Браун, не беспокоя вас, когда у вас было столько дел!

12. How impudent of them ta suppose that they would be invited to the party!
Какая дерзость с их стороны думать, что их пригласят на этот вечер!

13. How brave of'you to go into the burning building to save the cat!
Как смело вы поступили, войдя в горящее здание, чтобы спасти кошку!

14. It was good of Mrs. White to offer to help.
Миссис Уайт поступила хорошо, предложив свою помощь.

15. It's wicked of them to say such things.
Они поступают безнравственно, говоря такие вещи. Иногда ситуация (при обмене репликами в диалоге) делает инфинитив излишним. В этих случаях вместо it может употребляться that.

Mr. X.: I've left my umbrella in the train.
Mrs. X.: That was very careless of you.
Мистер X — Я позабыл зонтик в поезде.
Миссис X — Это была большая беззаботность с твоей стороны.

185

В ПК 1А употребляются следующие прилагательные: absurd, bold, brave, careful, careless, civil, clever, considerate, inconsiderate, courageous, cruel, decent, foolish, good, grateful, ungrateful, honest, ill-natured, impudent, kind, unkind, naughty, nice, polite, impolite, rash, right, rude, saucy, silly, spiteful, stupid, thoughtful, thoughtless, wicked, wise, unwise, wrong.

§ 82б. Примеры, приводимые ниже, иллюстрируют вариант Б конструкции № 1, в котором инфинитив выражает действие, со-. вершаемое лицом, которое обозначено в подлежащем предложения. В предложении We were glad to see you Мы. были рады видеть вас подлежащим является we и действие глагола see совершается этим лицом (нами).

В этом варианте (ПК 15) употребляются прилагательные, которые выражают душевное состояние и стремление. Вспомним глаголы regret сожалеть, rejoice радоваться, grieve печалиться, которые также употребляются с инфинитивом (см. § 36в, таблицу № 66, ГК 25В).

1. We were sorry not to see you at the meeting.
К сожалению, мы не видели вас. на собрании.

2. Everybody was anxious to know what had happened.
Все желали знать, что случилось.

3. The children were impatient to start.
Дети с нетерпением ожидали отправления.

4. I shall be happy to accept your kind invitation.
Я буду счастлив принять ваше любезное приглашение.
5. She's quite content to live at home with her parents.
Она вполне удовлетворена своей жизнью дома с родителями.
6. You're not afraid to go alone, are you?
Вы не боитесь идти одна, не правда ли?
7. Anne was eager to please her parents.
Анна стремилась угодить своим родителям.
8. I'm glad to know you were successful.
Я рад узнать, что вы имели успех (преуспели).
9. They were all wild (mad) to own bicycles like those of the neighbours' children.
Они все страшно хотели иметь такие же велосипеды, как (какие были) у соседских детей.
10. No one could be happier to learn of your success than I am.
Никто не был бы более счастлив узнать о вашем успехе, чем я.

В этой конструкции употребляются также превратившиеся в прилагательные причастия прошедшего времени amazed, delighted, pleased, gratified, grieved, disappointed, shocked, surprised, horrified, thrilled, excited (все они выражают душевные состояния).

186

11. We were delighted to hear of your success.
Мы. обрадовались (пришли в восторг), когда услышали о вашем успехе.
12. We were grieved to learn of your husband's death.
Мы. были глубоко опечалены, узнав о смерти вашего мужа,
13. Your father will be pleased to see you after your long absence.
Ваш отец будет рад видеть вас после долгого отсутствия.
14. She was thrilled to learn that she had won a prize.
Она замерла от волнения, когда узнала, что получила приз.
15. Не was mortified to learn that he had not been elected.
Он был страшно огорчен, когда узнал, что его не избрали.
16. She is disappointed to know that you won't be able to come to her birthday party.
Она очень огорчена тем, что вы. не сможете прийти к ней на день рождения.

ПРИМЕЧАНИЯ

Все глаголы, от которых были образованы причастия прошедшего времени, ставшие-прилагательными (см. примеры 11—16), могут употребляться в глагольной конструкции с предваряющим it (ГК 1).

It amazed (delighted, grieved, etc.) me (him, them, etc.) to hear (learn, etc.) that...
Меня (его, их и т. п.) изумило (восхитило, опечалило и т. п.) то, что ...

Следует отметить разницу в употреблении прилагательных glad, sorry и т. п. с инфинитивом и с придаточным предложением (см. § 84а).

I'm glad to come.
Я рад прийти. (Я иду с радостью.)
I shall be glad to come.
Я буду рад прийти. (Я с радостью приду.)
I was glad to come.
Я был рад прийти. (Я пришел с радостью.)

В сочетании с инфинитивом ударение падает на прилагательное, которое выделяется как главное слово в предложении, характеризующее одновременное с ним действие, выраженное инфинитивом.

I'm glad (that) I came. (I came here and I am glad now.)
Я рад, что пришел.
I was glad (that) I came. (I came and I was glad then.)
Я был рад, что пришел.

В сочетании с придаточным больше внимания обращается на время действия, причем время действия главного и придаточного предложений может и не совпадать.

187

§ 82в. Если действие, выраженное инфинитивом,- имеет свой субъект, т. е. совершается не тем лицом, которое обозначено подлежащим, то за прилагательным следует инфинитивный оборот с предлогом for и управляемым этим предлогом местоимением или существительным. Последнее и выражает субъект действия инфинитива.

1. Harry's parents are anxious for him to receive a good edacation.
Родители Гарри очень хотят, чтобы он получил хорошее образование.
2. Mr. and Mrs. Green are not keen for their only daughter to marry a poor school teacher.
Мистер и миссис Грин не желают, чтобы их единственная дочь вышла замуж за бедного школьного учителя.
3. I should be sorry for you to think I don't value your advice.
Я был бы очень огорчен, если бы вы подумали, что я не ценю ваши советы.
4. I'm quite willing for your brother to come with you.
Я нисколько не- возражаю против того, чтобы ваш брат пришел с вами.
5. Everyone is anxious for you to accept the position.
Все хотят, чтобы, вы согласились занять эту должность.
6. The children were impatient for the bus to start.
Дети с нетерпением ожидали отправления автобуса.
7. Anne was eager for her parents to meet the young man who had asked her to marry him.
Анна очень хотела, чтобы ее родители поскорее познакомились с молодым человеком, который сделал ей предложение.

ПРИМЕЧАНИЯ

Эти предложения можно переконструировать в сложно-подчиненные предложения с придаточными, вводимыми союзом that или союзом-частицей if. В придаточных предложениях такого типа часто употребляется глагол should.

1. Harry's parents are anxious that he should receive a good education.
Родители Гарри очень хотят, чтобы он получил хорошее образование.
3. I should be sorry if you should think I don't value your advice.
Я был бы огорчен, если бы вы подумали, что я не ценю ваши советы.
5. Everyone is anxious that you should accept the position.
Все очень хотят, чтобы, вы согласились занять эту должность.

188

Употребление инфинитивного оборота с предлогом for в семи примерах этого раздела следует отличать от подобного оборота в таблице № 53 (§ 33ж), где он является подлежащим в предложении с предваряющим it, как например:

It was hard for him to live on his small .pension. Ему тяжело было жить на свою небольшую пенсию.

Приводим схему синтаксического состава этих двух типов предложений.

Подлежащее

Личный глагол

Предикативный член (именная часть сказуемого)

For him to live on his small pension

was

hard.

Everyone

is

anxious for you to accept the offer.

§ 82г. Приводим примеры других сочетаний прилагательного с инфинитивом (ПК 1 В) и эквивалентных им оборотов.

1. You are certain to need (=will certainly, need) help. Вам обязательно потребуется помощь.
2. Are you ready to start (=ready for starting)? Вы готовы отправиться (к отправлению)?
3. The weather is'sure to be (=will certainly be) wet. Погода непременно будет сырой.
4. The old man is unfit to work (= unfit for work). Этот старик не способен работать (к работе).
5. Is the house fit to live in (=fit for living in)? Годится ли этот дом для того, чтобы, в нем жить (для жилья)?
6. Не is slow to sympathize (=slow in sympathizing) with others. Он не очень склонен сочувствовать (к сочувствию) другим.
7. Не was prompt to act (= prompt in acting). Он быстро действовал.
8. Was he willing to listen (= ready to listen willingly) to your arguments? Согласился ли он выслушать (охотно ли он выслушал) ваши доводы?
9. Не was quick to realize (= quickly realized) his advantage. Он сразу понял выгоды своего положения (свое преимущество).
10. Our team'is bound to win (==.will win without a doubt). Наша команда обязательно выиграет.
11. Which team is likely to win (=will probably win)? Какая команда победит вероятнее всего?

189

12. You were lucky to escape being hurt (= lucky in not being hurt).
Вам повезло, что вы. совсем не пострадали (при катастрофе, падении).
13. I. am unable to go (=cannot go) today.
Я не могу (не в состоянии) идти сегодня.
14. She is fortunate to have (= fortunate in having) such a kind husband.
Ей посчастливилось, что у нее такой добрый муж.
15. Who was the first (second, -next, last) to arrive? (Who arrived first, second, next, last?)
Кто прибыл первым (вторым, следующим, последним)?
16. Cast iron is apt to break (=has a tendency to break).
Чугун очень хрупок.
17. We are liable to be (=run the risk of being) overheard here.
Нас могут подслушать здесь.

§ 82д. Инфинитив может следовать почти за любым прилагательным, при котором находятся наречия степени too или enough, а также so (в этом случае после прилагательного стоит as).

1. Will you be kind enough to, help me with this heavy box?
Будьте добры, помогите (не будете ли вы так добры, чтобы помочь) мне перенести этот тяжелый ящик.
2. Will you be so kind as to lend me your. pen?
He будете ли вы так добры, чтобы (не окажете ли вы мне любезность) одолжить вашу ручку?
3. This book is too large to go in my pocket.
Эта книга слишком велика, чтобы поместиться (так велика, что не поместится) в моем кармане.
4. This book is small enough to go in my pocket.
Эта книга достаточно мала, чтобы поместиться (настолько мала, что поместится) в моем кармане.
5. I've been too busy to write. Я был слишком занят, чтобы, писать.
6. They were too tired to go any farther. Они слишком устали, чтобы идти дальше (так устали, что не могли идти дальше).
7. We were near enough to see everything. Мы были достаточно близко, чтобы все видеть (так близко, что нам все было видно).
8. We were too far away to see anything. Мы находились слишком далеко, чтобы что-либо видеть (так далеко, что ничего не могли видеть).
9. You are old enough to know better. Пора бы вам уже понимать это.
10. The child is too young to go to school. Ребенок еще слишком мал, чтобы ходить в школу.

190

§ 82е. После прилагательных, имеющих при себе наречия степени too или enough, употребляется также сложный инфинитивный оборот с предлогом for, причем субъектом действия, выраженного инфинитивом, является существительное или местоимение, управляемое предлогом for (а не подлежащее).

1. The box is too heavy for you to lift.
Ящик слишком тяжел, чтобы вы. могли его поднять.
2. They were standing near enough for us to overhear their conversation.
Они стояли достаточно близко, чтобы (так близко, что) мы могли слышать их разговор.
3. This town is far too wicked for a young and innocent girt tike you to live alone in.
Этот город слишком безнравственен, чтобы такая молодая и невинная девушка, как вы, могла одна жить в нем.
4. Не was then a tiny boy; now he is too. big for it to be desirable that I should mention his name.
Он был в то время маленьким мальчиком; теперь он настолько большой человек, что мне не годится упоминать его имя.

В последнем примере употреблено предваряющее it. Эту конструкцию можно изменить следующим образом: for any mention of his name by me to be desirable.

§ 82ж. Предложение, в котором сказуемое выражено глаголом пассивного залога, например, Copies of this book are not easily found Эту книгу трудно найти, можно заменить предложением с ПК 1, т. е. с именным составным сказуемым, где к предикативному прилагательному примыкает инфинитив: Copies of this book are not easy to find. Последнее предложение можно перестроить по типу ГК 22Б (см. § 33г, табл. № 50), введя предваряющее it, так что получится: It is not easy to find copies of this. book.

В последующих примерах инфинитив уточняет и ограничивает значение прилагательных. Сравните с § 956.

1. This room is difficult to heat. (It is difficult to heat this room.) Эту комнату трудно натопить.
2. The paths were easy to find. (It was easy to find the paths.) Тропинки было. легко найти.
3. Has he been easy to get along with? (Has it been easy to get along with him?) С ним было легко ужиться?
4. The story of their sufferings was painful to listen to. (It was painful to listen to the story of their sufferings.) Было тяжело слушать историю их страданий.

191

5. Such extreme poverty must be hard to bear. (It must be hard to bear such extreme poverty.) Тяжело, должно быть, жить в такой крайней нищете.
6. She says her husband is hard to please. (She says it is hard to please her husband.) Она говорит, что ее мужу трудно угодить.
7. The river is dangerous to bathe in. (It is dangerous to bathe in.the river.) В этой реке опасно купаться.
8. Your question is impossible to answer. (It is impossible to answer your question.) На ваш вопрос невозможно ответить.
9. Will the examination be hard to pass? (Will it be hard to pass the examination?) Трудно будет сдать этот экзамен?

В этих примерах прилагательное выступает в качестве предикативного члена (т. е. именной части составного сказуемого). Как известно, прилагательные употребляются также атрибутивно. Последующие примеры содержат каждый два варианта:

в первом прилагательное служит предикативным членом, а во втором — определением. Значения обоих вариантов совпадают.

10. This nut is hard to crack. This is a hard nut. to crack. (It is hard to crack this nut.)
Этот орех трудно расколоть.
11. This room is pleasant to work in. This is a pleasant room to work in. (It is pleasant to work in this room.)
В этой комнате приятно работать.
12. That question is hard to answer. That is. a hard question to answer. (It is hard to answer that question.)
На этот вопрос трудно ответить.
13. That man is impossible to work with. He is an impossible man to work with. (It is impossible to work with that man.)
С этим человеком невозможно работать..
14. She's pleasant to talk to. She's a pleasant woman to talk to. (It's pleasant to talk to her.)
С ней приятно разговаривать.

ПРИМЕЧАНИЯ

Приведенные в скобках эквивалентные конструкции с предваряющим it помогают уяснить, как инфинитив может ограничивать и уточнять значение прилагательного.

Пример № 8 можно перефразировать так: Your question is impossible in respect of finding an answer. Нельзя, однако, сказать: % Your football team is impossible to win. Если ввести пред-

192

варяющее it, получится столь же неприемлемая конструкция: % It is impossible to win your team. Предложение следует построить так: Your team cannot win Ваша команда не сможет выиграть, или же: It is impossible for your team to win, что значит. то же самое. Правильным является предложение: Your team is likely (certain) to win Ваша команда, вероятно (непременно), выиграет, которое можно перефразировать, используя предваряющее it, следующим образом: It is likely (certain) that your team will. win.

КОНСТРУКЦИЯ С ПРИЛАГАТЕЛЬНЫМ 2

Прилагательное + предложный оборот

§ 83а. Предикативные прилагательные, т. е. прилагательные, входящие в состав именного составного сказуемого, часто образуют конструкцию 2, т. е. имеют после себя предложный оборот, состоящий из предлога и .существительного, местоимения, герундия или придаточного предложения, вводимого относительным местоимением what. (О других типах придаточных предложений см. § 84.) Среди прилагательных, образующих эту конструкцию, многие развились из бывших причастий прошедшего времени и сохраняют, суффикс -ed. .Прилагательные следует заучивать вместе с .предлогами.

Некоторые прилагательные употребляются только с одним предлогом, другие — с несколькими, например: angry at something — сердитый на что-то, angry with someone — сердитый на кого-то, thankful to somebody for something — благодарный кому-то за что-то, responsible to someone for something — ответственный перед кем-то за что-то, anxious for news— желающий узнать новости, anxious about one's future — беспокоящийся о своем будущем.

Многие прилагательные образуют разные конструкции. Так, anxious употребляется в ПК 1 (anxious to know) и ПК 2 (anxious for news, anxious about his health). Amazed и delighted (см. § 82б) употребляются в ПК 1 (amazed, delighted to learn that...) и ПК 2 (amazed, delighted at the news).

Лучше всего можно усвоить, какие предлоги следует употреблять после каких прилагательных, наблюдая и анализируя их применение в литературе и разговорной речи. Работая над сочинениями, учащиеся должны наводить справки об употреблении предлогов в хороших словарях.

Ниже приводятся примеры употребления различных прилагательных с разными предложными оборотами (ПК 2).

1. Are you afraid of the dog (of being bitten by the dog, of what people will think if you run away from the dog)?
Вы боитесь собаки (быть укушенным собакой; того, что подумают люди, если вы побежите от собаки)?

193

2. Aren't you ashamed of your behaviour (of having behaved so badly, of what you did) ?
He стыдно ли вам за ваше поведение (того, что вы так плохо себя ведете; того, что вы сделали)?
3. The doctors say that milk is good for you (good for your health).
Врачи говорят, что молоко вам полезно (полезно для вашего здоровья).
4. The doctor told me that smoking is bad for me (bad for my health).
Врач сказал мне, что курение для меня вредно (вредно для моего здоровья).
5. I'm quite ignorant of their plans (of what they intend to do).
Я совершенно ничего не знаю об их планах (о том, что они собираются делать).
6. Не was angry with her for having broken her promise.
Он рассердился на нее за то, что она не сдержала своего обещания.
7. The supply is not adequate to the demand.
Предложение не соответствует спросу.
8. Be more accurate in your work.
Будьте более аккуратны в своей работе.
9. Inaccuracy is productive of error.
Неаккуратность приводит к ошибкам.
10. Не was not aware of having done wrong.
Он не замечал своей ошибки (неправоты).

§ 83б. Многие прилагательные, встречающиеся в этой конструкции, имеют тот же смысл, что и переходные глаголы, образующие ГК 1. Эту глагольную конструкцию во многих случаях следует предпочесть ПК 2, так как. последняя звучит официально-сухо или напыщенно.

1. You are forgetful of the fact that... (лучше: You forget that...)
Вы забываете, что...
2. I am ignorant of (лучше: I do not know) what they intend to do.
Я не знаю, что они собираются делать.
3. Inaccuracy is productive of (лучше: produces) error.
Неаккуратность приводит к ошибкам.
4. Your work is deserving of (лучше: deserves) praise.
Ваша работа заслуживает похвалы,
5. Do not be envious of (лучше: envy) your neighbours.
He завидуйте своим соседям (ближним).
6. Не is desirous of obtaining (лучше: desires (wishes) to obtain) a good situation in the civil service.
Он желает занять хорошую должность на государственной службе.

194

7. The old man is dependent upon (или depends on) the earnings of his children.
Старик находится на иждивении у своих детей.

§ 83в. Сложный инфинитивный оборот с предлогом for может следовать за большинством прилагательных, включая и те, которые обычно не употребляются с предлогом for. Этот оборот эквивалентен придаточным предложениям, вводимыми союзами that и if.

I am anxious for you and my sister to become- acquainted (= anxious that you and my sister should become acquainted).
Я хочу, чтобы, вы. познакомились с моей сестрой.
I shall be delighted for your sister to come, too (=delighted if your sister will come, too).
Я буду в восторге, если ваша сестра тоже придет. Эту конструкцию (ПК 2) не следует смешивать с той глагольной конструкцией, где сложный инфинитивный оборот с предлогом for входит в состав предложения, которое начинается с предваряющего it, например:

It's impossible for anyone to be angry with her.
Невозможно сердиться на нее. (См. таблицу № 53, § 33ж.)

КОНСТРУКЦИЯ С ПРИЛАГАТЕЛЬНЫМ 3

Прилагательное (+ предлог) + придаточное предложение или инфинитивный оборот

§ 84а. В этой конструкции предлоги употребляются перед существительными, местоимениями, герундиями, и придаточными предложениями, вводимыми относительным местоимением what, и всегда опускаются перед придаточными, вводимыми союзом that. Часто предлоги опускаются также перед придаточными предложениями и инфинитивными оборотами, начинающимися с относительных слов. Сравните:

(1) She was not aware of the facts.
Она не знала об этих фактах.
(2) She was not aware that her husband earned Ј 10 a week.
Она не знала, что ее муж зарабатывает 10 фунтов в неделю.
(3) She was not aware (of) how much her husband earned.
Она не знала, сколько зарабатывает ее муж.

В примере (1) предлог of обязателен; в примере (2) предлог of не употребляется; в примере (3) of может употребляться, но часто опускается.

То же самое можно сказать о предлоге about в следующих примерах:

(1) Be careful about it.
Будьте осторожнее с этим.

195

(2) Be careful (that) you don't drop it.
Будьте осторожнее, чтобы не уронить это.
(3) Be careful how you hold it.
Смотрите, как вы (Осторожнее) держите это.

Сравните аналогичные случаи опущения предлога после некоторых глаголов, которые обычно .употребляются с предлогом.

She doesn't care for that man. (ГК 24 A)
Ей не нравится этот человек.
She doesn't care who marries him. (ГК 24 Б)
Ей безразлично, на. ком он женится.

Не boasted of his success. (ГК 24 А)
Он хвалился своей удачей.
Не boasted of having won- the first prize. (ГК 24 A)
Он хвалился тем, что выиграл первый приз.
Не boasted that he had won the first prize. (ГК 24 Б)
Он хвалился, что выиграл первый приз.

§ 84б. После прилагательных, выражающих умственное восприятие, душевное состояние, эмоции и настроения, употребляются придаточные, вводимые союзом that.

1. Are you aware that you are sitting on my hat?
Вы знаете о том, что сидите на моей шляпе?

2. Are you sure (certain, confident) (that) he's honest?
Вы уверены (убеждены, не сомневаетесь) (в том), что он честен?

3. She is glad (delighted, surprised) (that) you are not going abroad.
Она рада (в восторге, удивлена), что вы. не едете за границу.

4. I'm sorry (that) you can't come.
Я сожалею, что вы не можете прийти.

5. They were disappointed that you were unable to come.
Они были огорчены тем, что вы не могли прийти.

6. I'm afraid I don't know...
Боюсь, что не знаю...

7. We were all anxious that you should return.
Мы все очень хотели, чтобы вы вернулись.

ПРИМЕЧАНИЕ

(6) После прилагательного afraid союз that почти всегда опускается.'В этой конструкции (ПК 3) afraid может "выражать не только боязнь, но также сожаление или извинение.

I'm afraid (I regret) I shall have to leave now.
К. сожалению, я должна уйти сейчас.

Прилагательное afraid в значении бояться употребляется также в ПК 1 и ПК 2, например:

196

Не is afraid he may fail. (ПК 3)
Он боится, что может потерпеть неудачу.
The boy was afraid to go to bed in the dark. (ПК 1).
Мальчик, боялся ложиться спать в темноте.
Are you afraid of the dog? (ПК 2)
Вы боитесь собаки?

(7) Прилагательное anxious может иметь после себя прида-точное предложение с союзом that или предложный оборот с предлогом for; в таких случаях оно выражает желание, стремление, а не беспокойство.

We were all anxious that you should return. We were all anxious for you to return. We were all anxious for your return.
Все три предложения имеют одно значение: Мы все очень хотели, чтобы вы дернулись.

Сравните:

We were all anxious about your health.
Мы все беспокоились о вашем здоровье.

§ 84в. О различных смысловых оттенках инфинитивных оборотов и придаточных предложений с союзом that после прилагательных, выражающих душевное состояние (например, I was glad to come и I was glad I came), см. примечания к § 82б.

Без придаточного предложения, разумеется, нельзя обойтись, когда имеются два действующих лица; одно становится подлежащим главного, другое — придаточного предложения.

I'm glad (that) you came.
Я рад, что вы пришли.

§ 84г. Следует различать ПК 3 и глагольную конструкцию (таблица № 52, § 33е), в которой придаточное предложение, вводимое союзом that, служит подлежащим предложения, начинающегося с предваряющего it. Например:

It was unfortunate that the weather was so wet.
К несчастью, погода была очень сырая, Сравните:

We were unfortunate in having wet weather for the holidays.
К нашему несчастью, во время каникул была сырая погода.

§ 84д. Предлог большей частью опускается перед придаточным предложением или инфинитивным оборотом, вводимым относительным местоимением или наречием.

1. I'm not certain (about) where this ought to be put.
Я не уверен в том, куда следует поставить эту вещь.
2. They were uncertain whether they ought to start (whether to start or not).
Они были в нерешительности, (следует им) отправляться или нет.

197

3. Не is doubtful (about) whether he can afford it. Он не уверен, может ли позволить себе это.
4. Is your father aware (of) how you've been behaving during his absence? * Знает ли ваш отец о том, как вы вели себя в его отсутствие?
5. We felt curious (as to) how he would receive the suggestion. Нам было интересно узнать, как он воспримет это предложение.
6. I am ignorant (of) whom I have the honour to address. Я не знаю, с кем имею честь разговаривать.
7. I'm not sure why he wants it.
Я не знаю наверное, зачем ему. это.
8. We were worried about where you had got to. Мы. беспокоились о том, куда вы делись.
9. Be careful how you cross the street. Будьте осторожны, переходя улицу.
10. He's very fussy (about) how his meals are cooked. Он очень привередлив в отношении (того, как ему готовят) кушанья.
11. I'm not quite sure how to do it (how it is done). Я не уверен в том (не знаю наверное), как это надо делать (как это делается).

ПРИМЕЧАНИЯ

(5) Перед придаточным предложением вместо предлога about можно употребить as to или conlcernirig, во лучше обойтись совсем без предлога.

(7) Сравните с употреблением (опущением) предлога после прилагательного sure в следующих примерах.

I'm not quite sure of that. Я не вполне уверен в этом.

I'm not quite sure whether he's still here. Я не вполне уверен, здесь ли он еще.

§ 85. Следующие примеры иллюстрируют употребление прилагательных glad, sorry, sure, anxious, .careful во всех трех конструкциях с прилагательными. :

ПК 1

Г

I shall be glad to have your help.
Я буду рад вашей помощи.

ПК 2

I shall be glad of your help.
Я буду рад вашей помощи.

ПК 3

I'm glad (that) you can help me.
Я рад, что вы можете помочь мне.

198

ПК 1

Б

I'm sorry to hear (that) your brother failed in his exams.
Я огорчен тем, что ваш брат не выдержал экзамены.

ПК 2

I'm sorry about your brother's failure in his exams.
Я огорчен тем (сожалею о том), что ваш брат не выдержал экзамены.

ПК 2

I'm sorry for your brother.
Я огорчен за (мне жаль) вашего брата.

ПК 3

I'm sorry (that) your brother failed in his exams.
Я огорчен тем (мне жаль), что ваш брат не выдержал экзамены.

ПК 1

He's sure to come. Он непременно придет.

ПК 2

Are you sure about (или of) that?
Вы уверены в этом?

ПК 3

I'm not sure (about) where this ought to go.
Я не знаю (не уверен), куда это надо положить.

ПК 1

Б

Harry is anxious to start early.
Гарри хочет отправиться пораньше.

ПК 1

Б

We're anxious for Harry to start early.
Мы очень хотим, чтобы Гарри отправился пораньше.

ПК 2

They will be anxious for news of your arrival.
Они будут с нетерпением ожидать известий о вашем прибытии.

ПК 2

They're anxious about their daughter's health.
Они беспокоятся за здоровье своей дочери.

ПК 3

I'm anxious that he should come.
Я хочу, чтобы он пришел.

ПК 1

Be careful not to let that vase fall.
Будьте осторожнее, чтобы не уронить эту вазу.

ПК 2

Be careful with that vase.
Будьте осторожнее с этой вазой.

ПК3

Be careful (that) you don't drop that vase.
Будьте осторожнее, чтобы вы не уронили эту вазу.

ОПРЕДЕЛИТЕЛИ (DETERMINATIVES)

§ 86а. Значение определителей (см. § 75) можно найти в словаре. Настоящий раздел посвящен главным образом порядку слов и содержит соответствующие схемы и таблицы.

Определители употребляются с именами существительными. Существительные подразделяются на имена собственные" (Proper Nouns, например, London, John) и нарицательные (Common Nouns, например, town, boy), среди которых выделяют вещественные (Material Nouns, например, wood, bread), отвлеченные (Abstract Nouns, например, truth, beauty, goodness), а также собирательные (Collective Nouns, например, crowd, flock). Эти тер-

199

мины бывают полезны в некоторых случаях, но они не нужны при рассмотрении того, какие определители как сочетаются с существительными. Для наших целей достаточно разбить все существительные на две основные группы: существительные исчисляемые (например, books, pens, apples) и существительные неисчисляемые (например, bread, traffic, nonsense, knowledge).

Многие существительные принадлежат к обеим группам, т. е. в одном из своих значений являются исчисляемыми, в другом — неисчисляемыми. Так, в предложении How many times have you been absent this term? Сколько раз вы отсутствовали в этом семестре? существительное time значит раз, оно -— исчисляемое. Но в предложении How much time did you spend-on your homework? Сколько времени, вы. потратили на приготовление своего домашнего задания? оно значит время, т. е. является неисчисляемым. Эти различия в употреблении существительных отмечаются в некоторых словарях.

Определители much и many, если перед ними нет how или too, употребляются в отрицательных и вопросительных предложениях, а в утвердительных предложениях обычно не встречаются. Там употребляются сложные определители того же значения: a lot (of), a large number (of), a large amount (of), a (large) quantity (of), plenty (of).

Таблица № 70

Употребление определителей с исчисляемыми существительными.

There are

Some
no
several
a few
two or three
many

(more)

We have

a lot lots plenty

more

books

in the next room.

plenty of
a lot of
a large number enough of

В соседней комнате (у нас) (есть) несколько, немного, много, множество, куча, масса, большое количество, больше, гораздо больше, намного больше, достаточно книг, (две-три книги), (нет книг).

200

Таблица № 71

Употребление определителей с исчисляемыми существительными и местоимениями (между определителем и определяемым словом находится предлог of).

some

several

a few

these

two or three

those

I should like

many a lot

(more) of

these small apples those red apples

lots

your best apples

plenty

a few

Мне бы хотелось несколько, немного, два-три,побольше, много, немного (из) этих (тех, ваших...) яблок.

Таблица № 72

Употребление определителей с неисчисляемыми существительными.

some

no

(more)

(not) much

a great deal

There is
We have

a good deal
a lot
lots

more

tea bread

in the storeroom

plenty

sugar

a lot of

a large quantity

of

plenty of

(not) enough

В кладовой (у нас) есть некоторое количество, много, немного, очень много, достаточно, недостаточно (нет) чаю, сахару, хлеба.

201

Таблица № 73

Употребление определителей с предлогом of перед неисчисляемыми существительными и местоимениями.

some

no

this

a little

that

I should like

a good deal

more of

the brown flour

much

your white flour

a lot

plenty

Я хотел бы. еще немного, еще много, побольше, гораздо больше (я больше хочу) этого (того, ржаной муки, вашей пшеничной муки).

ПРИМЕЧАНИЯ

В отрицательных и вопросительных предложениях, а также в предложениях, выражающих сомнение, вместо some обычно употребляется any. Употребление some в вопросе обычно предполагает утвердительный ответ.

Aren't there some more books in the next room? (Yes, there are.)
Нет ли еще книг в соседней комнате? (Да, есть.)
Сравните: Are there any more books in the next room? Есть ли еще какие-нибудь книги в соседней комнате?

(Говорящий не уверен в том, какой он получит ответ.)

Перед many могут стоять определения a good и a great, например, a good many books порядочно книг, a great many birds множество птиц.

Таблица № 74

Употребление определителей с предлогом of перед исчисляемыми существительными или .местоимениями (определитель, предлог и существительное образуют неделимую группу подлежащего).

None
Both
Several
Two or three
Few
A few
Some
Many
A large number
A lot
Lots
All

them
these
those

were broken

of

the
these
those
my (your, etc.)
John's

eggs

202

Ни одно из этих, моих... яиц (из них) не разбилось. Несколько, много, немного, большинство, большое количество этих.... яиц разбилось. Все они (эти, те, ваши, мои... яйца) разбились.

Оба эти яйца (они) разбились. Два-три из ваших (этих...) яиц разбились.

Таблица № 75

Употребление .определителей с предлогом of перед неисчисляемыми существительными и местоимениями. (Определитель, предлог и существительное образуют неделимую группу подлежащего.)

All

It

This

that

Some

None Much

A great deal
A good deal
Little
A little
A lot
Lots

of

this
that
the
our
Mr. Green's

farm land

is fertile

Вся (она) эта пахотная земля плодородна. Эта земля (она) совершенна не плодородна. Значительная (большая, большая, малая, порядочная, очень большая) часть этой земли плодородна.

В таблицах № 74 и № 75 перед определителями much и many могут стоять наречия how, very и отрицательная частица not. Перед few может стоять very; перед a few и перед all — отрицательная частица not. .

ОПРЕДЕЛИТЕЛИ ALL, BOTH, EACH

§ 86б. All и both могут стоять перед другими определителями и перед существительными в притяжательном падеже. All ставится также перед числительным.

Both the girls are clever. Обе девушки сообразительны.
Both these boys are stupid. Эти мальчики оба глупы.
Both John's sisters play the piano. Обе сестры Джона играют на рояле.
Is all this money yours? Все эти деньги принадлежат вам?
Are all these books yours? Это всё ваши книги?
All the books are new. Все эти книги новые.
All Mr. Green's children go to school. Все дети мистера Грина ходят в школу.
All six boys passed the examination. Все шесть мальчиков сдали экзамены.

203

All, both и each с предлогом of и последующим существительным или местоимением образуют тесно спаянное словосочетание,. которое имеет синтаксические функции существительного.

All of us want to go. Все-мы хотим идти.
Both of them came. Они оба пришли.
The headmaster shook hands with each of the prizewinners. Директор школы обменялся рукопожатием с каждым из (получивших приз) победителей.

Когда all, both и.each используются в качестве приложения к подлежащему, они стоят после определяемого существительного или местоимения и перед сказуемым. Если в составе сказуемого есть безударный вспомогательный глагол, эти определители ставятся после него, в середине сказуемого. Сравните нижеследующие таблицы с таблицами № 82 и №83 (§ 100в, г), где показано место в предложении наречий неопределенного времени и повторности.

Таблица № 76

1

We

both

think so.

2

We

all

want to go.

3

They

both

play well.

4

А, В and С

each

made different suggestions.

1. Мы оба (обе) так думаем.
2. Мы все хотим идти.
3. Они оба хорошо играют.
4. А, Б и В внесли каждый различные предложения.

Таблица № 77

1

They

can

both

play well.

2

They

were

both

absent.

3

Tney

have

all

gone.

4

You

will

both

be late.

5

You

may

all

go now.

6

А, В and С

have

each

made different suggestions.

1. Они оба (обе) умеют хорошо играть.
2. Они оба (обе) отсутствовали.
3. Они-все ушли.
4. Вы. оба (обе) опоздаете.
5. Вы все теперь можете идти.
6. А, Б,и. В внесли каждый различные предложения.

204

Если на вспомогательный глагол падает ударение, определители all, both, each предшествуют ему, как в следующих двух предложениях.

I asked both of them to come and they both did come.
Я просил их обоих (обеих) прийти, и оба (обе) они пришли.

I asked all of them to come and they all did come.
Я просил их всех прийти, и все пришли.

Сравните предложения: They both did come (с ударным did) и They have both come (с неударным have).

Обратите внимание на значение наречия all в следующих предложениях.

Your face is all covered with dust. Ваше лицо все (целиком) покрыто пылью.
Their faces were all covered with dust. Их лица были целиком покрыты пылью.
The soldiers were all covered with dust. Солдаты были покрыты пылью с ног до головы (или Солдаты были все покрыты пылью).

Сравните употребление местоимения each в следующих предложениях.

He gave the boys a shilling each. Он дал мальчикам по шиллингу.
Не gave each of the boys a shilling. Он дал каждому из мальчиков шиллинг.

ЭКВИВАЛЕНТЫ ПРИЛАГАТЕЛЬНОГО

§ 87. Существительное может определяться разными частями речи, предложными оборотами, инфинитивными оборотами и придаточными предложениями. Все эти “эквиваленты прилагательных” подразделяются здесь на шесть групп:

1. Существительные (например, a flower bed — цветочная клумба).
2. Причастия и герундии (например, the coming months — ближайшие месяцы, a 'swimming race — состязание по плаванию).
3. Наречия (например, the above statement — вышеупомянутое утверждение).
4. Существительные в притяжательном падеже; словосочетания, которые используются в предложении подобно существительным и оформляются апострофом и окончанием -'s; самостоятельные формы притяжательных местоимений с предшествующим предлогом of (например, John's hat — шляпа Джона; a twenty minutes ' walk —двадцатиминутная прогулка; that bad temper of yours — ваш скверный характер).

205

5. Предложные обороты (например, the boy in the corner — мальчик в углу).
6. Придаточные определительные предложения.

(1) Существительные в функции определения

§ 88а. Существительные часто употребляются. атрибутивно,, определяя другое существительное. Определяющее и определяе-. мое существительные иногда соединяются дефисом, иногда не соединяются. Следует, ли употребить дефис, на каком слове или славах надо сделать ударение, зависит от обычая и традиции. Твердых и определенных правил нет. Колебания и разнобой очень значительны. Директор школы, например, может называться a 'head 'master (два отдельных слова, каждое со своим ударением), a 'head-'master (сложное существительное, части которого объединены дефисом, с двумя ударениями) или a 'head'master (одно слово, пишется вместе, два ударения). Во всех трех случаях, тем не менее, мы находим два ударения равной силы. Вот еще несколько сложных существительных, включающих head: 'headache — головная боль, 'head'quarters — штаб, 'headphone — наушники, 'headlights— фары, 'head 'winds — встречные (противные) ветры.

Вот несколько примеров существительных в функции определения: the parish church — приходская церковь, cannon balls — пушечные ядра, а brick wall — кирпичная стена, the evening paper — вечерняя газета, a garden flower — садовый цветок (т. е. не полевой), a flower garden — цветник (сад, в котором выращиваются цветы), your family name — ваша фамилия, a school dictionary — школьный словарь, a silver spoon — серебряная ложка, a return ticket — обратный билет, dining-room furniture — обстановка столовой (здесь первый элемент сам является сложным, он состоит из герундия и существительного), a cricket match — соревнование в крикет, a lunatic asylum — сумасшедший дом. (Сравните: a lunatic proposal — дурацкое (безумное) предложение, lunatic здесь прилагательное.)

Когда такое сочетание традиционно пишется вместе (например, milkman — продавец молока, steamship — пароход) или через дефис (например, bicycle-pump — велосипедный насос, steam-power — энергия пара), его можно рассматривать как сложное существительное, как одно целое; анализировать каждую часть в отдельности незачем.

§ 88б. От некоторых существительных были образованы прилагательные (например, silk — шелк, silken — шелковый, silky — шелковистый). Поэтому важно знать разницу в значениях существительного, особенно вещественного, употребленного в качестве определения, и прилагательного, произведенного от этого существительного. Сравним слова wood и wooden: a wooden box — де-

206

ревянный ящик, a wooden leg — деревянная нога — предметы, сделанные из дерева; a wood fire (нельзя % a wooden fire) — огонь, костер в котором горят дрова. Прилагательное wooden употребляется только атрибутивно (предикативным членом оно может служить лишь в переносном смысле — бесчувственный, тупой); говорят: a wooden box, но не % This box is wooden. (Можно сказать: This box is made of wood.)

Прилагательные, образованные от вещественных существительных, имеют суффиксы -en, -у, например: silk, silky, silken; wool, woolly, woollen; stone, stony; gold, golden; brass, brassy, brazen; glass, glassy; lead, leaden.

Вещественные существительные широко употребляются в функции определения: silk stockings — шелковые чулки, a stone wall — каменная стена; a gold watch — золотые часы, a brass bowl —медная чаша, wool prices — цены на шерсть, cotton cloth — хлопчатобумажная ткань, a lace collar — кружевной воротник, a glass roof— стеклянная крыша, lead pipes — свинцовые трубы.

Прилагательные, произведенные от этих существительных, в некоторых случаях употребляются как относительные, например, a wooden box — деревянный ящик, woollen stockings — шерстяные чулки, leaden roofs — свинцовые крыши.

Чаще, однако, прилагательные с суффиксами -у, -en употребляются в переносном смысле: the Golden Age — золотой век, а golden opportunity — прекрасный случай, leaden skies — свинцовые тучи, brazen impudence — наглая дерзость, a silver voice — серебристый голос, a stony heart —каменное сердце, но a stony road — каменистая дорога (здесь stony — относительное прилагательное).

Приложение

§ 89. Приложением называется существительное, которое характеризует или определяет другое существительное (или местоимение): Green, the bookseller — Грин, книготорговец; at Green ('s), the bookseller's — у Грина, книготорговца; we English — мы англичане; my friend Тоm — мой друг Том; Mr. Brown, my brother-in-law — мистер Браун, мой шурин.

(2) Причастия и герундии в функции определения

§ 90а. Некоторые причастия настоящего времени полностью превратились в прилагательные. Они могут употребляться как атрибутивно, так и предикативно, образуют степени сравнения, определяются наречиями степени.

Can't you find me a more interesting book?
He можете ли вы подыскать мне более интересную книгу?

207

This book is not very interesting.
Эта книга не очень интересна.
That is the most amusing story I have ever heard.
Это самая забавная история изо всех, которые я когда-либо слышал.
Mary is more charming.than her sister.
Мэри более очаровательна, чем ее сестра (прелестнее сестры).
How charming she is!
Как она очаровательна (прелестна)!

Однако большинство причастий настоящего времени, хотя и употребляются в качестве определения, но не образуют степеней сравнения, не могут определяться наречиями, степени и, следовательно, не могут считаться полностью перешедшими в прилагательные, хотя их иногда и называют Participial Adjectives, т. е. глагольными прилагательными.

Когда причастие настоящего времени служит определением, оно произносится с второстепенным, а иногда и с полным ударением. Главное ударение всегда падает на определяемое существительное.

Если определение выражена герундием, на него падает главное ударение, а на определяемое существительное — второстепенное.

Приводим примеры причастий настоящего времени, употребленных в функции определения: running water — бегущая (текучая) вода, a sleeping child — спящий ребенок, a burning building — горящее здание, a dying soldier — умирающий солдат,smiling women — улыбающиеся женщины, the coming months — приближающиеся (ближайшие) месяцы, the following chapter— следующая глава, growing children — подрастающие дети, flying fish — летающие рыбы.

Примеры герундия в функции определения: walking-stick — трость, boiling-point — точка кипения, swimming race — соревнование по плаванию, blotting-paper — промокательная бумага, eating apples — яблоки для еды (т. е. яблоки, которые едят сырыми), cooking apples — яблоки для варки (варенья, компота и т. п.), laughing-stock — посмешище, dining-room — .столовая, growing pains— болезни роста, dancing-master — учитель танцев.

Как видно из примеров, сочетание герундия и существительного часто пишется через дефис. К сожалению, нет твердых правил употребления дефиса в таких сочетаниях.

Необходимо обратить внимание на характер ударения и различие значений у причастия настоящего времени и герундия. Сравните:

'growing 'children растущие дети 'growing ,pains болезни роста

Причастие и определяемое им слово ('growing 'children) имеют оба одинаковое ударение. В сочетании 'growing ,pains

208

главное ударение падает на герундий, а второстепенное на существительное. Сравните: 'dancing 'doll — танцующая кукла, где оба ударения одинаковы, и 'dancing-,master — учитель танцев, где главное ударение падает на герундий, а второстепенное на существительное master.

Обычно нетрудно определить по значению и функции слова, является ли оно причастием настоящего времени или герундием, а тогда уже понятно, как расставить- ударения.

§ 90б. Причастия прошедшего времени также употребляются в качестве эквивалентов прилагательных. Некоторые из них переходят в прилагательные: образуют степени сравнения и определяются наречиями степени.

He is the most distinguished scientist in the country.
Он самый знаменитый ученый в этой стране.
She had rather a pleased look on her face.
У нее (на лице) было довольное выражение.

Многие причастия прошедшего времени имеют отрицательную. приставку un-; an unexpected meeting — неожиданная встреча, unsettled weather — неустановившаяся погода, unarmed troops — безоружные войска, undeserved punishment — незаслуженное наказание.

§ 90в. У некоторых глаголов есть по два причастия прошедшего времени, что объясняется историческими причинами и относится к области словаря, а не грамматики. Приводим несколько примеров: cloven hoof — раздвоенное копыто, т. е. двуличие, двоедушие, cleft palate — расщепленное нёбо (глагол cleave), swollen lips — распухшие губы, swelled head — самомнение (глагол swell), shrunk cloth — севшая ткань, shrunken limbs — иссохшие конечности (глагол shrink). Заметьте также выражение ill-gotten gains — богатство, полученное нечестным путем (глагол get); за этим единственным исключением в литературном языке Англии встречается только причастие got (в американском употреблении сохраняется устарелая форма причастия gotten).

(3) Наречия в функции определения

§ 91. В функции определения к существительным могут выступать некоторые наречия: the above statement — вышеупомянутое, утверждение, the then government — тогдашнее правительство, in after years — в последующие годы, the up train — поезд на Лондон, the down train—поезд из Лондона, the up platform— платформа, у которой останавливаются поезда, идущие на Лондон, the down stroke — штрих сверху вниз (например, при написании буквы), an inside passenger “внутренний” пассажир (в дилижансе старого типа, где были и наружные места).

209

Иногда в качестве определения употребляются соединенные дефисами словосочетания наречного характера: the half-past-seven train — поезд, отходящий в семь (часов) тридцать (минут); a pen-and-ink drawing — рисунок, сделанный пером (и чернилами); an up-to-date dictionary —словарь, включающий новейшие изменения в языке; an out-and-out failure — полная неудача.

В словарях указывается, какие наречия употребляются атрибутивно. Общих правил тут нет. Нормально говорят: the above statement — вышеупомянутое утверждение, но нельзя сказать % the below statement, а только: the statement below — нижеприводимое утверждение.

(4) Определения со значением принадлежности

§ 92а. Понятие принадлежности можно выразить различными способами, например, при помощи глаголов have — иметь, belong — принадлежать, own — владеть, possess — обладать;

существительных owner — владелец, хозяин, possession — владение, обладание.

They have a large garden.
У них есть большой сад.
What a lot of books you've got!
Как много у вас книг!
Who does this land belong to? (В официальном стиле: То whom does this land belong?)
Кому принадлежит эта земля?
Не owns (possesses) two motorcars.
У него есть (ему принадлежат) два автомобиля.
Who is the owner of this land?
Кто владелец этой земли?
Before leaving the country you must be in possession of a valid passport (must have a valid passport).
Перед тем как выехать из этой страны, вы должны приобрести законно оформленный паспорт.

§ 92б. Понятие принадлежности выражается также посредством притяжательных местоимении: my, mine; our, ours; his; her, hers; its; your/yours; their, theirs.

That book is mine. Это книга моя.
That is my book. Это моя книга.

Для этого используются также существительные в притяжательном падеже.

That hat is John's. Эта шляпа принадлежит Джону.
That is John's hat. Это шляпа Джона.

§ 92в. Понятие принадлежности может, наконец, выражаться посредством предложных оборотов с предлогом of: at the top of the page—наверху страницы.^ the foot of the mountain — у подножия горы. Иногда вместо этого мы находим атрибутивно употребленное существительное, например: the legs of the table и the table legs — ножки стола; the City of New York и New York City— город Нью-Йорк.

Притяжательные местоимения, существительные в притяжательном падеже и существительные с предлогом of, помимо поня-

210

тйя принадлежности, владения выражают и другие отношения и связи.

§ 92г. Форма притяжательного падежа образуется присоединением окончания -'s к существительным в единственном числе (Tom's hat, a woman's hat, the boy's father) и .к существительным во множественном числе, если они не оканчиваются на -s (men's shoes, women's hats, children's books). Существительные, оканчивающиеся во множественном числе на -s, присоединяют только апостроф (the boys' books, the girls' dolls).

Существительные, оканчивающиеся на шипящий или свистящий звук [s, z, S, з], большей частью присоединяют -'s, причем это окончание произносится [iz], т. е. образует дополнительный слог:

St James's, Park, Mr. Jones's children, a witch's broomstick, the judge's wi,g, Alice's blue eyes, the prince's nurse. Исключения: Jesus' (нельзя % Jesus's,) ,Xerxes', Socrates', Achilles' (Achilles'tendon — Ахиллесово сухожилие).

В нескольких устойчивых сочетаниях также пишется только апостроф: for goodness' sake —ради бога, for conscience' sake— для успокоения совести, for old acquaintance' sake — ради старого знакомства (старой дружбы).

§ 92д. Неопределенные местоимения one, someone, anyone,. по one, somebody, anybody, nobody, everybody образуют, подобно существительным, притяжательный падеж: one's, someone's, anyone's, no one's, somebody's, anybody's, nobody's, everybody's. Когда эти местоимения употребляются в сочетании с else, окончание -'s прибавляется к else:

This.must be somebody else's hat; it certainly isn't mine.
Это, должно быть, чья-то еще шляпа; она безусловно не моя.

§92е. Если два или три имени, соединенных союзом, обозначают совладельцев, окончание -'s присоединяется только к последнему имени.

We visited Peak and Pike's typewriter factory last week.
Мы посетили фабрику пишущих машинок фирмы. Пик и Пайк (принадлежащую Пику и Пайку).

Если речь идет не о совладельцах, каждое существительное в отдельности образует форму притяжательного падежа.

My wife's and my daughter's birthdays both come in May.
Дни рождения моей жены и дочери приходятся оба на май месяц.

Тесно спаянные атрибутивные словосочетания могут оформляться окончанием притяжательного падежа: the Prince of Wales's birthday — день рождения принца Уэльского, my son-in- law's employer — хозяин, у которого работает мой зять, the Commander-in-Chief's visit — посещение главнокомандующего.

211

Старый каламбур The son of Pharaoh's daughter is the daughter of Pharaoh's son основан на том, что в первом случае в притяжательном падеже стоит одно слово Pharaoh, а во втором — словосочетание the daughter of Pharaoh. Это предложение можно перефразировать следующим образом: The son of Pharaoh's daughter is the son of the daughter of Pharaoh — Сын фараоновой дочери есть сын дочери фараона.

§ 92ж. Поскольку в произношении нет разницы между притяжательным падежом единственного и множественного числа (boys, boy's и boys' произносятся одинаково [boiz], doctor's и doctors' на слух совершенно совпадают), в разговорной речи лучше избегать употребления существительных в притяжательном падеже множественного числа; во избежание путаницы следует пользоваться предложным оборотом с of.

What's the doctor's opinion?
Каково мнение врача?
What's the opinion of the doctors?
Каково мнение врачей?

Существительные употребляются в притяжательном падеже множественного числа, когда это не вызывает затруднений. Так, можно сказать: the teachers' common room — учительская, т. е. комната, которой пользуются все преподаватели школы. Не вызывает сомнения выражение your parents' wishes — желания ваших родителей, поскольку слово parent обычно употребляется только во множественном числе (когда речь идет об одном из родителей, пользуются словами mother или father: your father's wishes).

§ 92э. Существительные, обозначающие предметы, как правило, не образуют притяжательного падежа, а соединяются с предлогом of, чтобы выразить отношение принадлежности: the back of his head — затылок, the middle of the blackboard — середина классной доски, the cap of a milk bottle — колпачок молочной бутылки; the glass door of my bookcase — стеклянная дверца моего книжного шкафа, the front door of the house — парадная дверь дома.

В высоком стиле допускается иногда употребление существительных, которые не обозначают живых существ, в форме притяжательного падежа, например: London's long and proud history — многовековая славная история Лондона, the ocean's roar— рев океана, setting out on life's journey — начало жизненного пути.

Такие формы употребляются иногда ив периодической печати (особенно в заголовках, ради экономии места): England's team for the next test match — команда Англии на предстоящем отборочном соревновании.

212

В некоторых давно возникших устойчивых словосочетаниях сохраняются старые формы притяжательного падежа неодушевленных существительных, например: out of harm's way — в безопасности, to her (his) heart's content — сколько душе угодно, вволю, at his wit's (или wits') end — в растерянности, only a stone's throw away — в двух шагах, очень близко, have something at one's fingers' ends — знать, как свои пять пальцев.

Когда о неодушевленных предметах говорят как об одушевленных, пользуются формой притяжательного падежа. Особенно часто так употребляется слово ship — корабль, судно, например, в. старину корабельного плотника шутливо называли the ship's doctor —. врач корабля.

§ 92и. В английском языке есть особый Предложный оборот, _ состоящий из предлога of и притяжательного местоимения или" существительного в притяжательном падеже: a friend of mine — мой друг (один из моих друзей), any friends of hers — любые ее друзья, some friends of my brother's .— несколько друзей моего брата. (Можно также сказать: A friend of my brother, но не говорят: ^ a friend of me.)

Говоря my brother's friend, мы имеем в виду определенное, уже известное из ситуации лицо (друга, о котором только что шла речь). Выражение a friend of my brother's неопределенно (говорится лишь о каком-то одном из друзей). Говоря your book, мы имеем в виду определенную книгу; выражение a book of yours показывает, что речь идет об одной, неизвестно какой, из ваших книг. Таким же образом выражение the Prime Minister's speech относится к определенной, недавно произнесенной речи, а выражение a speech of the Prime Minister значит просто (какая-тo) речь премьер-министра, одна из многих произнесённых им речей.

В современном английском языке перед притяжательными местоимениями и существительными в притяжательном падеже не могут стоять указательные местоимения и числительные. Нельзя сказать: % one my old friends; % this Jim's old friend. Говорят: an old friend of mine — один из моих старых друзей, this old friend of Jim's—этот старый приятель Джима.

Вот еще несколько примеров этого оборота (предлог of + притяжательное местоимение или существительное в притяжательном падеже).

That remark of Green's was impertinent. Это замечание Грина

было дерзким. What business is that of yours? Какое вам до этого дело?
We're getting tired of .that bad temper of yours. Нам начинает надоедать ваш скверный характер.
Keep that big head of yours out of my light. He заслоняйте мне свет вашей большой головой.

Последние два примера заметно эмоционально окрашены. Досада, раздражение, злость выражаются более успешно при по-

213

мощи этого оборота, чем простыми сочетаниями your bad temper, your big head. (Сравните с предложением "Oh,'that woman!", где ударение падает на that, которое произносится с сильной эмоциональной окраской.)

§ 92к. Приводим еще несколько выражений с этим оборотом: that rascal of a landlord — этот негодяй домовладелец (или землевладелец), my angel of a wife — мой ангел-жена, her brute of a husband — ее скотина муж, in a devil of a hurry — в отчаянной спешке.

§ 92л. Существительные, обозначающие меры (длины, длительности, времени), обычно употребляются в форме притяжательного падежа: less than a boat's length from the ship — на расстоянии (от корабля) меньшем; чем длина шлюпки; a seven hours' journey —семичасовая поездка; a three hours' walk — трехчасовая прогулка; a fortnight's holiday — двухнедельные каникулы.;

three months' rent— квартплата за три месяца; without a moment's rest — ни разу не отдохнув; a hair's breadth.— на волосок (ничтожно малое расстояние); after three hours' delay— после трехчасовой задержки. Возможны и предложные. обороты с of, например: а walk of three hours; a delay of several hours.

Вместо притяжательного падежа пользуются-иногда сложным образованием, в котором числительное и существительное, обозначающие единицу измерения, соединены дефисом: a twerity-minute talk — двадцатиминутный разговор, a five-mile walk - пятимильная прогулка, there's a three-mile row across the lake — надо грести три мили, чтобы переправиться на лодке через озеро.

Обратите внимание на употребление в притяжательном падеже существительных, обозначающих определенный момент времени: today's (tomorrow's) newspaper — сегодняшняя (завтрашняя) газета, last week's "Spectator" — номер журнала “Спектейтор” за прошлую неделю, tomorrow's meeting of the General Assembly of the United Nations— завтрашнее заседание Генеральной Ассамблеи Организации Объединенных Наций.

§ 92л. Существительное в притяжательном падеже обычно употребляется без определяемого существительного, когда речь идет о магазине, мастерской, жилом доме. Слова shop, workshop, house опускаются.

She has gone to the butcher's (baker's, grocer's). Она пошла к мяснику (в булочную, в бакалейный магазин).
There's a tobacconist's in the next street. На следующей улице есть табачная лавка.
I'm just going to the carpenter's (blacksmith's). Я как раз иду к плотнику (кузнецу).
I met her at my uncle's. Я встретил ее у моего дяди (т. е. в доме моего дяди).

214

Если одно из двух существительных является приложением к другому и имеет форму притяжательного падежа, то другое может и не присоединять окончания -'s.

I bought it at Smith('s), the grocer's. Я купил это у Смита, бакалейщика (в бакалейной лавке Смита).

Если магазин и т. п. общеизвестен, обычно употребляется только фамилия его владельца (название фирмы) без существительного, обозначающего магазин.

I bought it at Selfridge's (at Harrod's). Я купил это у Сельфриджа (у Херрода).

Часто опускаются также существительные, обозначающие церковь, колледж, больницу или иное учреждение, названное в честь кого-либо, особенно если это учреждение и т. п. общеизвестно.

Не is vicar of St. Andrew's.
Он священник Андреевской церкви (церкви св. Андрея).
He's a Fellow of St. John's.
Он член ученой коллегии Сент-Джон (в Оксфордском или Кембриджском университете) *.

(5) Предложные обороты в функции определений

§ 93а. Определения выражаются также предложными оборотами, которые следуют за определяемыми существительными. Такие предложные обороты часто очень близки по значению к прилагательным и атрибутивно употребляемым существительным, например: men of honour (= honourable men) — достойные люди, a walk in the evening (= an evening walk) — вечерняя прогулка (прогулка вечером), a swim in the moonlight (= a moonlight swim) — купание при луне, towns by the sea (= seaside towns) — приморские города.

§ 93б. Предложные обороты нередко представляют собой как бы сокращенные придаточные предложения, от которых остались только обстоятельственные слова: the man (who is) near the door — человек (который стоит) возле двери; the chair (that is) by the window— стул (который стоит) у окна; the book (that is) on the table — книга (которая лежит) на столе; the shop (that is) opposite the post office — магазин (который находится) напротив почтового отделения; the girl (who is) between Anne and
____________
* Оба старинные английские университета размещены в зданиях бывших монастырей, и отдельные составляющие их коллегии (колледжи) до сих пор сохраняют старые церковные наименования. Коллегия Сент-Джона, например, получила свое имя от монастыря св. Иоанна (в английском произношении Джона)..

215

Jane — девушка (которая сидит) между Анной и Джейн; the boy (who is) in the corner— мальчик (который стоит) в углу; the day (that is) after tomorrow — (день, который наступит) послезавтра;a wind (that is, that comes) from the west — ветер (который дует) с запада.

Заметьте также оборот: six yearsof age — в возрасте шести лет (чаще говорят six years old), a child of six (years) (= a six-year-old child) — шестилетний ребенок.

В высоком стиле предложный оборот с of используется иногда в качестве предикативного члена:

Be of good cheer! (=Be cheerful!) Держись бодрее!

§ 93в. Другой предложный оборот, часто выступающий в функции определения, состоит из предлога for, указывающего на цель, и существительного или герундия. К нему близки определения, выраженные атрибутивно употребленным существительным (герундием): machines for harvesting (= harvesting machines) — машины дляуборки урожая (уборочные машины), expenses for travelling (= travelling expenses) — путевые расходы, paper for writing (notes) on (= writing paper, notepaper) — бумага для письма (почтовая бумага), money for small (out-of-pocket) expenses — деньги на мелкие расходы. Сравните: pocket money — карманные деньги.

§ 93г. В качестве определения употребляется также предложный оборот, состоящий из предлога with и существительного, при котором нередко бывает определяющее прилагательное. К такому обороту близко по значению сложное прилагательное со значением притяжательности, т. е. обладания каким-то признаком, например: a girl with curly hair (= a curly-haired girl) — девушка с кудрявыми волосами (кудрявая девушка), the man. with a long nose (= the long-nosed man) —мужчина с длинным носом (длинноносый мужчина), a baby with fat fingers (= a fat-fingered baby) — ребенок с пухлыми пальчиками, the boy with (= wearing) glasses — мальчик в очках (носящий очки), the man with a white jacket — мужчина в белой куртке, a workman with a ladder — рабочий с лестницей, the woman with a baby in her arms — женщина с ребенком на руках.

Предложный оборот с with может, таким образом, соответствовать причастному обороту, в котором причастие выражает обладание, принадлежность или свойство.

People with (= having, getting) small pensions often find it difficult to make ends meet nowadays.
Люди с маленькими пенсиями (имеющие, получающие небольшие пенсии) часто с трудом сводят концы с концами в нише время.

216

§ 93д. В,функции определения встречаются также предложные обороты с предлогом without: a rumour without foudation (Сравните: an unfounded rumour) — слух, лишенный оснований (необоснованный слух), a boy without intelligence (who is unintelligent) — несообразительный мальчик, a man without money (Сравните: a penniless man) — безденежный человек, человек без-денег, no rule without exceptions — нет правила без исключения.

(6) Придаточные определительные предложения

§ 94а. Придаточные определительные предложения вводятся относительными местоимениями who, whose, what, which, that и относительными наречиями where, when, why.

Whom — форма объектного падежа местоимения who — кто — употребляется в разговорной речи.

§ 94б. Придаточные определительные предложения, могут быть ограничительными и неограничительными. Ограничительное придаточное существенно необходимо для смысла предложения. Оно ограничивает и выделяет существительное, к которому относится.

This is the boy who broke the window.
Вот тот мальчик, который разбил окно.
This is the window that he broke,
Вот то окно, которое он разбил.

Неограничительное придаточное определительное не является существенным для значения всего предложения. Оно содержит дополнительные сведения. Главное предложение будет иметь смысл и без такого придаточного предложения.

This boy. who lives in the next street, broke a window in the school yesterday.
Этот мальчик, который живет на соседней улице, разбил вчера окно в школе.
This window, which was broken by a boy yesterday, will have to be repaired.
Придется вставить это окно, которое вчера разбил какой-то мальчик.

§ 94в. Придаточные ограничительные запятыми не выделяются. Неограничительные придаточные предложения выделяются запятыми, а иногда тире или скобками.

This boy (who lives in the next street) broke a window in the school yesterday. This window — which was broken by a boy yesterday — will have to be repaired.

В разговорной речи вместо сложноподчиненных предложений с придаточными определительными неограничительными употреб-

217

ляются обычно сложносочиненные предложения или простые предложения, следующие друг за другом.

Сравните:

My brother-in-law, who is a mining engineer, is in Canada at present.
Мои шурин, горный инженер, в настоящее время находится в Канаде.
My brother-in-law is a mining engineer. He's in Canada now.
Мой шурин горный инженер. Теперь он (находится) в Канаде.

§ 94г. Важно отличать придаточные определительные предложения от придаточных подлежащих, придаточных дополнительных (косвенных 'вопросов) и обстоятельственных придаточных предложений.

Do you know the man who wrote this book?
Вы знаете человека, который написал эту книгу? (Придаточное определительное, ограничительное.)
Can you tell me who wrote this book?
He сможете ли вы сказать мне, кто написал эту книгу? (Придаточное дополнительное — косвенный вопрос.)
This is the place where the three roads meet.
Это то место, где сходятся три дороги. (Придаточное определительное, ограничительное.)
His house stands where three roads meet.
Его дом стоит там, где сходятся три дороги. (Обстоятельственное придаточное предложение места.)
Sunday is a holiday, when people do not go to work.
Воскресенье является днем отдыха, когда люди не ходят на работу. (Придаточное определительное, неограйичительное.)
When I woke up, it was raining hard.
Когда я проснулся, шел сильный дождь. (Обстоятельственное придаточное предложение времени.)

Обстоятельственные придаточные предложения могут (как в последнем примере) предшествовать главному предложению. Придаточные определительные предложения впереди главного предложения стоять не могут, они должны следовать за определяемым словом.

§ 94д. Ограничительные определительные придаточные предложения большей частью вводятся относительным местоимением that, которое употребляется как при одушевленных, так и при неодушевленных существительных. Последние могут иметь после себя также which. Когда речь идет о людях, лучше употреблять местоимение who, особенно после существительного-people и местоимения those.

The boy who (that) broke the window is called John Grey.
Мальчика, который разбил окно, зовут Джон Грей.

218

The girl who (that) lives opposite has won a scholarship to the University.
Девушка, которая живет напротив, получила университетскую стипендию.
People who live in glass houses should hot throw stones.
Люди, которые живут в стеклянных домах, не должны швыряться камнями (пословица).
Will those who are in favour please hold up their hands?
Прошу поднять руки тех, кто за это (предложение).
Не jests at scars that never felt a wound (that относится к he) (пословица).
Тот смеется над шрамами, кто никогда не был ранен.
The house that (which) used to stand at this. corner was destroyed during the bombing In 1940.
Дом, который стоял раньше на этом углу, был разрушен во время бомбежки в 1940 г.
The windows that were broken by those naughty boys have now been repaired.
0.кна, разбитые теми озорными мальчишками, уже вставлены.
Anyone who wants to leave early may do so. (После anyone чащеупотребляется who, чем that.)
Кто хочет уйти пораньше, может уйти.
It is you who are to blame.
Это вы виноваты.
This is one of the few really good books that have been published on this subject.
Это одна из немногих действительно хороших книг (которые изданы) по этому вопросу,

Заметьте, что сказуемое придаточного предложения согласуется в числе с определяемым существительным. В последнем примере that относится к слову books, стоящему во множественном числе, а не к местоимению one. Поэтому сказуемое придаточного предложения выражено глаголом во множественном числе — have been published.

§ 94е. Относительное местоимение that может иметь функцию дополнения в придаточном определительном ограничительном предложении. При этом оно обычно опускается. Когда речь идет о неодушевленных предметах, изредка употребляют также which. Когда речь идет о людях, в книжном языке употребляется whom, которое в разговорной речи почти никогда не встречается.

The people you met at my house yesterday are Moslems (реже: people that you met; очень редко: people whom you met). Люди, которых вы встретили вчера в моем доме, мусульмане.

The books I lent you belong to my brother (реже: the books which I lent you).
Книги, которые я одолжил вам, принадлежат моему брату.
The lawyer I consulted gave me some useful advice.
Юрист, у которого я консультировался, дал мне несколько полезных советов.

219

The apple trees we planted three years ago are covered with blossom this year.
Яблони, которые мы посадили три года назад, зацвели в этом году.

Опущение относительного местоимения, служащего дополнением в придаточном предложений, совершенно нормальное и очень распространенное явление в английском языке. Грубой ошибкой будет введение в такие предложения личного местоимения в функции дополнения.

This is the book I bought yesterday.
Это (та) книга, которую я купил вчера.

Дополнением к глаголу bought служит опущенное относительное местоимение that (Нельзя сказать: Т This is the book I bought it yesterday.)

This is the man I met yesterday.
Это (тот) человек, которого я встретил вчера.

Дополнением к глаголу met служит опущенное относительное местоимение that. (Нельзя сказать: % This is the man I met him yesterday.)

§ 94ж. В ограничительных придаточных предложениях с предложным дополнением относительное местоимение that опускается, а предлог ставится в конце придаточного предложения. Иногда дополнение бывает выражено относительными место-. имениями whom и which с предшествующими им предлогами.

This is the book I was telling you about. (Более официальный оборот: about which I was telling you встречается редко.)
Это та книга, о которой я говорил вам.
The man you lent. your dictionary to seldom returns the books he borrows.
Человек, которому вы одолжили свой словарь, редко возвращает книги, которые он
берет на время.
Who is the woman you were talking to when I saw you this morning? (Более официально: the woman to whom* you were talking...)
Кто эта женщина, с которой вы разговаривали, когда я видел вас сегодня утром?
These photographs you've been looking at were taken by my sister. (Более официально: These photographs at which you've been looking...).
Эти фотографии, на которые вы смотрите, сняты моей сестрой.
Is this the pan you make your omelettes in (the pan in which you make ...; обычно говорят просто: Is this your omelette pan?)?
Вы на этой сковороде жарите яичницу?

220

Если придаточное ограничительное относится к существительному way, опускается не только относительное местоимение which, но и предлог, например:

That's not the way I do it (=the way in which I do it. Сравните: That's not my way of doing it.)
Это совсем не так, как я делаю (Я делаю совсем не так).

It isn't what he says that annoys me but the way he says it (=the way in which he says it. Сравните: his way of saying it.).
Меня раздражает не то, что он говорит, а то, как он говорит.

That's the way the money goes! (Сравните: That's how the money goes!)
Так летят деньги!

§94з. Как видно из примеров, приведенных выше, относительное местоимение, служащее дополнением, простым или предложным, в ограничительном придаточном предложении, обычно опускается в разговорной речи. The book he was reading звучит гораздо естественнее, чем the book that (which) he was reading; the book I was talking to you about — чем the book about which I was talking to you.

§ 94и. Относительное местоимение (подлежащее придаточного определительного предложения) иногда опускается в разговорной речи, если главное предложение начинается с there is (there was), it is (it was) или who is (who was).

There's somebody at the door wants to see you (вместо somebody who wants to see you).
Кто-то у двери хочет видеть вас.
There was a man called to see you this morning (вместо: a man who called ..).
Кто-то заходил к вам сегодня утром.
It's an ill wind blows nobody good. (В этой пословице опущено that после существительного.)
(Где) такой злой ветер, который не принес бы кому-нибудь добра? (т.е. Нет худа без добра.)
Who was that called a few minutes ago? (Таким образом удается избежать повторения: who was that who called .... или: who was that that called ...)
Кто это заходил несколько минут тому назад?
That не употребляется .и тогда, когда придаточное предложение содержит оборот there is.

This is the only one there is. (Сравните: This is the only one that exists.)
Это единственный имеющийся экземпляр.
These are the, only good books there are on this subject. (Сравните: These are the only good books that have been written on this subject.)
Это единственные хорошие книги по этому вопросу.

221

§ 94к. Придаточные определительные вводятся относительным местоимением whose, когда речь идет о людях. Это же местоимение употребляется применительно к неодушевленным существительным, н'о вместо него лучше пользоваться местоимением which с предлогом of. (Иногда удается заменить придаточное предложение определительным предложным оборотом.)

All those boys whose parents are living abroad wilt spend the summer holidays with friends.
Все мальчики, родители которых живут за границей, проведут летние каникулы со своими друзьями.
That's the man whose daughter John is going to marry.
Это человек, на чьей дочери Джон хочет жениться.
Не is a novelist whose reputation has grown fast.
Это романист, слава которого быстро .выросла (быстро получивишй известность).
The boy .whose work I showed you is the cleverest boy in the school.
Мальчик, чью работу я вам показывала, самый умный в этой школе.
The sick man for whose sake you are doing all this work ought to be very grateful to you.
Больной, ради которого вы делаете всю эту работу, должен быть очень благодарен вам.
The only words in this paragraph whose spelling may cause trouble are...
Единственными словами в этом параграфе, написание которых может затруднить вас, являются...
Это предложение можно перестроить так:
The only words in this paragraph the spelling of which... или .. .of which the spelling ...
The house whose windows are broken is unoccupied.
Дом, у которого разбиты окна, пустует.
Это предложение можно перестроить так:
The house of which the windows are broken ... или ... the windows of which are broken ...
Гораздо лучше, однако, заменить придаточное предложение предложным оборотом:
The house with the broken windows is unoccupied.
В доме с разбитыми окнами никто не живет.

§ 94л. Придаточные определительные часто вводятся относительными наречиями вместо относительного местоимения с предлогом; Сравнлте следующие примеры:

The office in which he works.

}

Учреждение, в котором, (где) он работает.

The office he works in.

The office where he works.

222

The restaurant at which I had lunch.
The restaurant I had lunch at.
The restaurant where I had lunch.

}

Ресторан, в котором (где) я позавтракал.

The place at which we stopped to rest. The place where we stopped to rest.

}

Место, а котором (где) Мы; остановились отдохнуть.

The days on which you don't go to school. The days when you don't go to school.

}

Дни, в которые (когда) вы не ходите в школу.

Sunday is the day on which people take their rest. Sunday is the day when people take their rest.

}

Воскресенье — это день, в который (когда) люди отдыхают.

The years during which he was in the army.
The years when he was in the army.

}

Годы, которые он провел (когда он был) в армии.

Иногда соединительное слово вообще отсутствует.

The baby was taken ill the day (that) we were to have sailed for New York.
Ребенок заболел в тот день, когда нам надо было отплывать в Нью-Йорк.
The boys. ran off the moment they saw the owner of the orchard.
Мальчики убежали, как только они увидели хозяина фруктового сада.
The sea was, unfortunately, very rough the day we crossed the Channel.
К несчастью, в тот день, когда мы. плыли через Ламанш, море было очень бурным.

Относительное наречие why также может вводить придаточные предложения, но в разговорной речи такие придаточные встречаются редко. Сравните:

The reason for which he comes here is...

}

Причиной его прихода сюда является ...

The reason why he comes here is....

The reason he comes here is ...

В таких придаточных предложениях why обычно опускается. Вместо сложноподчиненного предложения можно употребить простое предложение с определением, выраженным предложным оборотом, состоящим из герундия с предлогом:

II is reason for coming here is...

223

Слово reason может быть дополнением в главном предложении и определяться придаточным ограничительным предложением, но чаще употребляетсясложноподчиненное предложение с придаточным дополнительным косвенного вопроса, которое подчиняется сказуемому главного предложения. Сравните:

Tell me the reason why you did it.
Объясните мне (причину), почему вы так поступили.

Tell me why you did it. (ГК 16)
Объясните мне, почему вы так поступили.

Вместо определительного придаточного предложения можно употребить инфинитивный оборот:

There is every reason why you should be displeased.

}

У вас есть все основания (для того, чтобы) быть недовольным.

There is every reason for your, being displeased.

You have every reason to be displeased.

§ 94м. Вместо придаточного Ограничительного предложения, сказуемое которого состоит из глагола связки be и прилагательного с суффиксами -ibie, -able, обычно употребляется только одно это прилагательное.

The only person (who was) visible was a policeman.
Никого не было видно, кроме полицейского.

The decoration of the house has been done in the best style (that was) possible.
Дом был отделан как можно лучше (наилучшим образом).

The explorers were confronted with gorges (that were) almost impassable and rivers (that were) often unfordable.
Путешественники натолкнулась на почти непреодолимые ущелья, и на реки, через которые часто невозможно было перебраться.

Вместо придаточного определительного можно употребить определительный придаточный оборот с причастием настоящего времени.

The man (who was) driving the lorry was drunk.
Мужчина, правивший (который правил) грузовиком, был пьян.

The woman (who is) holding a baby in her arms is waiting to see the doctor.
Женщина, которая держит (держащая) на руках ребенка, ожидает приема у врача.

The boy (who is) sitting in the corner is my nephew.
Мальчик (который сидит), сидящий в углу, мой племянник.

The girl (who was) holding up an umbrella was afraid the rain might spoil her new hat.
Девушка (которая держала), державшая в руках зонтик, боялась, как бы дождь не испортил ее новую шляпу.

224

Anyone having (=who has) difficulty in assembling the machine may have the advice of our experts.
Всякий, встретившийся (кто встретится) с трудностями при сборке машины, может обратиться за советом к нашим экспертам.
Anyone wishing (who wishes) to leave early may do so.
Кто хочет (всякий желающий) уйти раньше, может уходить.

Вместо придаточных определительных с пассивным сказуемым можно употреблять причастный оборот с причастием прошедшего времени (Past Participle).

The goods (=that were) ordered last month have not arrived yet.
Товары, заказанные (которые были заказаны) в прошлом месяце, еще не прибыли.
The speech (=that was) made by the Prime Minister yesterday delighted his supporters.
Реч.ь, произнесенная (которая была произнесена) вчера премьер-министром, привела в восторг его сторонников.
Have you seen the film (=that is) described in this newspaper?
Вы видели кинофильм, о котором написано в этой газете?
Не dropped to the ground like a man shot (like a man who had just been shot).
Он упал на землю как убитый.

§ 94н. В неограничительных придаточных определительных предложениях относительное местоимение that не употребляется. Когда речь идёт о вещах, употребляется which; когда речь идет о людях — who и whom.

Неограничительные придаточные определительные предложения .не употребляются в разговорной речи. Они свойственны литературному языку и нередко имеют официально-канцелярский характер.

Mr. Green, who gives me piano lessons, has been ill recently.
Мистер Грин, который учит меня играть на рояле, был последнее время болен.
Mr. Green, whom you met at my home last month, is my music teacher.
Мистер Грин, которого вы встретили месяц назад у меня (в моем доме), мой учитель музыки.
Mr. Green, from whom I have piano lessons, is a good teacher.
Мистер Грин, у которого я беру уроки музыки, хороший преподаватель.
Mr. Green, whose wife teaches singing; is himself a teacher of the, piano.
Мистер Грин, у которого жена учительница пения, сам обучает игре на рояле.

225

Заметьте, что неограничительные придаточные определитель-иые предложения выделяются запятыми.

Сравните придаточные предложения в следующих примерах:

Tom's brother, who lives in Birmingham, is an engineer.
Брат Тома, живущий в Бирмингаме, инженер. (Придаточное неограничительное позволяет думать, что у Тома только один брат. Это сложное предложение имеет то же значение, что два следующих .простых предложения:

Tom's brother is an engineer. He lives in Birmingham.
Брат Тома инженер. Он живет в Бирмингаме.)

Tom's brother who lives in Birmingham is an engineer.
Тот брат Тома, которой живет в Бирмингаме, инженер. (Придаточное ограничительное выделяет из нескольких братьев Тома того, который живет в Бирмингаме. Это сложное предложение значит то же, что два следующих простых предложения:

Tom has a brother living in Birmingham. His brother is an engineer.
Один из братьев Тома живет в Бирмингаме, Он инженер.)

§ 94о. Неограничительные придаточные предложения, которые относятся к неодушевленным существительным, вводятся относительным местоимением which; of which более употребительно, чем whose.

This fountain-pen, which cost me thirty shillings, leaks badly.
Эта самопишущая ручка, которая стоила мне тридцать шиллингов, сильно течет.
This fountain-pen, which I bought two months ago, leaks badly.
Эта самопишущая ручка, которую я купил два месяца назад, сильно течет.
This fountain-pen, for which I paid thirty shillings, was a bad. bargain.
Эта самопишущая ручка, за которую я заплатил тридцать шиллингов, не стоила того.
This encyclopedia, of which the second volume (the second volume of which) is missing, is out of date.
Эта энциклопедия, в которой не хватает второго тома (второй том которой отсутствует), устарела.

В неограничительных придаточных предложениях относительное местоимение не опускается; предлог, если он нужен, ставится обычно перед относительным местоимением, а не-в конце придаточного предложения (последнее бывает очень редко).

§ 94п. Придаточные неограничительные предложения могут вводиться относительными наречиями.

226

Stratford-on-Avon, where Shakespeare was born, is visited by thousands of tourists.
Стратфорд-на-Авоне, где родился Шекспир, посещают тысячи туристов.

Boxing Day, December 26, when Christmas boxes used to be given to servants, is one of the English bank holidays.
День подарков 26 декабря, когда служащим давали коробки с рождественскими подарками, один из праздничных дней в Англии (когда закрыты все банки и другие учреждения).

§ 94р. Придаточное неограничительное предложение может относиться не к одному слову в главном предложении, а ко всему главному предложению. Сложноподчиненное предложение с таким придаточным близко по значению к сложносочиненным предложениям, как показано в скобках.

Mr. Green was elected by a large majority, which (=and this) is what most people had expected.
Мистер Грин был избран значительным большинством, голосов, чего многие ожидали (а этого многие ожидали).

Не has to work on Sundays, which (=and this) he does not like.
Ему приходится работать по воскресеньям, что ему очень не нравится (а это ему очень не нравится).

Torn won a sholarship to the university which (=and this fact) made his headmaster very proud of him.
Том получил университетскую стипендию, чем очень гордится директор школы, где он учился (этим очень гордится...).

The floods destroyed several bridges, which made it impossible to reach the village by road.
Наводнение разрушило несколько мостов, в результате чего оказалось невозможным добраться до деревни по дороге.

§ 94с. Относительные прилагательные which и what редко встречаются в разговорной речи. Ниже мы приводим употребляющиеся в письменной речи предложения с этими местоимениями и (в скобках) соответствующие им разговорные конструкции.

They stayed with me three weeks, during which time they drank all the wine I had (... and during this time...).
Они прогостили у меня три недели, выпив (и выпили) за это время все вино, которое у меня было.

I was told to go not by train but by bus, which advice I followed (... and I followed this advice).
Мне посоветовали ехать не поездом, а автобусом, что я и сделал (так я и сделал).

They robbed him of what little money he had (... the small sum of money he had).
Они ограбили его, отняв небольшую сумму денег, которая у него была (только и была у него).

227

НЕОПРЕДЕЛЕННЫЕ МЕСТОИМЕНИЯ

§ 95а. Прилагательные, выступающие в функции атрибута к неопределенным местоимениям something, anything, nothing, somebody (someone), anybody (anyone), nobody (no one), следуют за этими местоимениями.

Show me something new. Покажите мне что-нибудь новенькое.
I don't think anything much will happen. Я не думаю, что может случиться что-нибудь значительное.
That's nothing unusual. В этом нет ничего необычного.
She won't marry until she finds somebody rich and handsome. Она не хочет выходить замуж, пока не найдет какого-нибудь богатого красавца.
We met nobody new at the party. На вечере мы. не встретили ни одного незнакомого (нового) человека.

§ 95б. Определением к этим местоимениям может также служить инфинитив, следующий за ними или за определяющими их прилагательными.

I want something to eat. Мне нужно что-нибудь поесть.
Haven't you anything to do? Разве вам нечего делать?
Can't you find something useful to do? Разве вы не можете найти себе какое-нибудь полезное занятие?
Isn't there anything more interesting to look at? Разве нет ничего более интересного, на что можно было бы посмотреть?
Let's find something to sit on. Давайте поищем, на чем можно посидеть.
I have nothing to read. У меня нечего читать.
Не had nothing new to say on the problem., Онне мог сказать ничего нового по этому вопросу.
She wants somebody to talk to. Ей нужен кто-нибудь в собеседники.
Haven't you anyone to helpyou with all this work? Разве у вас нет никого, кто мог бы вам помочь в этой работе?
No, we have no one to help us. Нет, у нас нет никого, кто бы мог помочь нам.
There's nothing to be done about it. В отношении этого ничего больше сделать нельзя.

§ 95в. В качестве определения к этим местоимениям употребляется также инфинитивный оборот с предлогом for.

Haven't you anything for me to do? Нет ли у вас для меня какой-либо работы?
I must find somebody for you to play tennis with. Мне надо найти кого-нибудь, с кем вы. могли бы. играть в теннис.
There's nothing suitable for children to read in this library. В этой библиотеке нет ничего подходящего для детского чтения.

§ 95г. Неопределенные местоимения могут иметь (после себя предложный оборот, состоящий из предлога about и местоимения или-существительного.

228

We know
Не told me

something nothing

about

it them that man

Do you know
Can you tell me

anything

Мы знаем (он сказал мне, знаете ли вы, можете ли вы сообщить мне) что-нибудь об этом (человеке, о них...). Мы ничего не знаем (он ничего не сказал мне) об этом человеке ...

§ 95д. Неопределенные местоимения могут употребляться с наречием else: something else — еще что-то (еще что-нибудь), nothing else — больше ничего, anybody else — еще кто-нибудь, nobody else — больше никто.

ПОРЯДОК РАЗМЕЩЕНИЯ НЕСКОЛЬКИХ ОПРЕДЕЛЕНИЙ,

ОТНОСЯЩИХСЯ К ОДНОМУ И ТОМУ ЖЕ СЛОВУ

§ 96. Когда перед существительным стоят несколько определений, выраженных прилагательными, существительными или герундиями, возникает вопрос об их размещении. Определенных правил в этом отношении нет, но все же принято располагать эти члены предложения в определенной последовательности, в соответствии с их значением. Некоторую помощь может оказать приводимая ниже таблица. См. также § 86 и таблицы № 70—77.

Таблица № 78

Определители

Качество

Размер,
длина,
форма

Цвет

Материал, назначение

Определяемое существительное

1

a very

valuable, old

gold

watch

2

а

long

brown

leather

belt

3

а

high

red

brick

wall

4*

quite an

attractive

triangular

green

Cape-

Colony

stamp

5*

those

smart

brown

snake skin

shoes

6

some

sour

green

eating

apples

7*

several

large

red

pickling

cabbages

8

her

small,

round

pink

face

9

a

useful

oblong

tin

box

10*

a

pretty

purple

silk

dress

_________
* Отмеченные звездочкой словосочетания не допускают пословного перевода на русский язык; в русском языке порядок слов несколько изменится:

229

1. Очень ценные старинные золотые часы.
2. Длинный коричневый кожаный пояс.
3. Высокая красная кирпичная стена.
4. % Весьма интересная треугольная зеленая из Кейпланда марка.
5. Эти изящные коричневые из змеиной кожи туфли.
6. Несколько кислых незрелых десертных яблок.
7. % Несколько больших красных сорта, который идет в засолку, кочанов.
8. Ее кругленькое розовое личико.
9. Удобная продолговатая жестяная коробка.
10. % Красивое пурпурное шелковое платье.

Как показывает таблица, существительное или герундий в функции определения непосредственно предшествует определяемому существительному. Впереди атрибутивного существительного (герундия) ставится прилагательное, обозначающее цвет, а впереди него прилагательное, обозначающее размер или форму. Прилагательные, обозначающие другие качества, стоят обычно дальше всего от определяемого слова, сразу после определителей.
_________
(4) зеленая марка из Кейпланда (Капской провинции, образующей часть Южно-Африканского Союза), (5) коричневые туфли из'змеиной кожи, (7) несколько крупных кочанов красной капусты, идущей в засолку, (10) красивое платье из пурпурного шелка.

ГЛАВА IV

ОБСТОЯТЕЛЬСТВА (ADVERBIALS)

ПРЕДВАРИТЕЛЬНЫЕ ЗАМЕЧАНИЯ

§ 97. В этой главе описание конструкций, в которых употребляются наречия и различные обстоятельственные обороты, не всегда сопровождается таблицами с образцами предложений, как это было сделано в главе о глаголах. Таблицы и, где необходимо, примеры даются только для некоторых конструкций.

Помимо простых наречий, таких, как now, often, well и much, в английском языке есть тысячи обстоятельственных оборотов, примерами которых Могут служить: now and again — время от времени, twice a week — дважды, в неделю, two months ago — два месяца назад, since two o'clock — с двух часов. В этой главе говорится о простых наречиях, обстоятельственных оборотах и обстоятельственных придаточных предложениях, т. е. о всех способах выражения обстоятельства.

Наречия и другие обстоятельственные выражения классифицируются по значению (например, обстоятельства времени, места, образа действия) и по месту в предложении.

КЛАССИФИКАЦИЯ ОБСТОЯТЕЛЬСТВ ПО ИХ МЕСТУ В ПРЕДЛОЖЕНИИ

Обстоятельства, стоящие в начале предложения

§ 98а. Только вопросительные наречия how, when, where, why обязательно стоят в начале предложения. Другие обстоятельства ставятся в начале предложения, когда их нужно выделить, т. е. в целях эмфазы и противопоставления; обычно же они помещаются в середине или в конце предложения (см. о них в соответствующих разделах этой главы).

Об употреблении в начале предложения наречий-предлогов см. § 106б. О наречиях, определяемых наречием степени how в восклицательных предложениях, см. § 104 (например, How well she sings! Как хорошо она поет!).

В начале предложения помещаются некоторые слова, характеризующие все предложение в целом: yes— да, no — нет, still — все же, однако.

231

Обстоятельства, стоящие в середине предложения

§ 98б. К этой группе относятся обстоятельства, обычно .стоящие рядом с глаголом. Многие из. таких обстоятельств могут занимать и другое место в предложении, о чем говорится ниже.

Обстоятельство, помещаемое в середине предложения, обычно предшествует личному полнозначному (не вспомогательному) глаголу.
Например:
Не often goes there.
Он часто ходит туда.
They still want to go.
Они все еще хотят идти.
I never play tennis.
Я никогда не играю в теннис.

Такое местоположение называется предглагольным.

Если в составе сказуемого есть вспомогательные или полувспомогательные (модальные, связочные) глаголы, на которые не падает ударение, обстоятельство ставится после них (и, соответственно, перед основной частью сказуемого), см. §2—10. Например: We have often been there. Мы часто бывали там. Не is always busy. Он всегда занят. She is still waiting. Она все еще ждет. Не can seldom find time for reading. У него редко находится время для чтения.

Такое местоположение называется послеглагольным.

Обстоятельства, стоящие в конце предложения

§ 98в. К этой группе относятся обстоятельства, занимающие место после сказуемого, если нет дополнения, и после дополнений (прямого и косвенного), если последние имеются в предложении. В конце предложения могут стоять несколько обстоятельств. Некоторые указания относительно порядка их расположения в конце предложения можно, найти ниже в § 105. Примеры обстоятельств, стоящих в конце предложения:

She sings well.
Она хорошо поет.

She is singing well this evening.
Она поет хорошо сегодня вечером.

She sang that song well.
Она спела эту песню хорошо.

Не works badly.
Он работает плохо.

Не has done that work badly.
Он сделал эту работу плохо.

Аnnе speaks French well.
Анна хорошо говорит по-французски.

КЛАССИФИКАЦИЯ ОБСТОЯТЕЛЬСТВ ПО ЗНАЧЕНИЮ
Обстоятельства времени

§ 99а. Термин обстоятельство времени (Adverbial of Time) применяется здесь только к обстоятельствам определенного времени, т. е. таким, которые отвечают на вопрос “Когда?” Например: yesterday — вчера, then — тогда, at two o'clock — в два часа, three days ago — три дня тому назад.

Некоторые обстоятельственные выражения могут начинаться с предлога, например: on Sunday — в воскресенье, in summer —

232

летом, at six o'clock — в шесть часов. Другие представляют собой беспредложные словосочетания, например: last night — вчера. вечером, two days ago — два дня тому назад, tomorrow evening — завтра вечером.

В следующей таблице собраны примеры наиболее употребительных обстоятельств времени.

Таблица № 79.

1

this

morning (afternoon, evening)
week (month, term, year, etc.)
January (February, etc.)
spring (summer, etc.)

2

next
last

Sunday (Monday, etc.)
week (month, term, year, etc.)
January (February, etc.)
spring (summer,' etc.)

3

(the) next
the following

day (morning, afternoon, evening, night)
week (month, year, etc.)
January February, etc.)
spring (summer, etc.)

4

tomorrow last

evening night

5

tomorrow yesterday

morning (afternoon, evening)

6

the day

after tomorrow before yesterday.

7

the week (month, year, etc,)

after next before last

8

one

morning (afternoon, evening, night)
Monday (Tuesday, etc.)
morning (afternoon, evening, night)
day (morning, etc.)
in May (June, etc.)
June (spring, etc.)
morning (afternoon, etc.)

9

today (this day)
tomorrow
yesterday

week (fortnight)

233

ПРИМЕЧАНИЯ

(1) Заметьте, что говорят -this morning, this afternoon, this evening, но tonight, а не this night.

(2) Прилагательное next (без артикля) значит будущий. Обратите внимание на то, что вместо next day (см. пункт 3 ниже) говорят tomorrow, вместо next morning — tomorrow morning, вместо last day употребляется yesterday, а вместо last afternoon говорят yesterday afternoon.

(3) Прилагательные next и following в третьей графе значат следующий, т. е. указывают на день, месяц, год, который последовал в прошлом или последует в будущем за каким-то другим миновавшим или грядущим периодом времени, упоминаемым или упоминавшимся в данном высказывании.

(4) и (5) Заметьте, что слова tomorrow и yesterday сочетаются как определения с существительными morning, after noon, evening, a tomorrow может сочетаться с night. Но вместо yesterday night обычно говорят last night.

(8) В этой графе собраны беспредложные словосочетания: one morning in May; one hot July afternoon; one wet evening in November. Если заменить, однако, слово one неопределенным артиклем, придется употребить предлог on: on a sunny June morning, on a frosty morning in January.

(9) Выражения this day week и today week могут относиться к прошлому или к будущему (неделю назад; черезнеделю) в зависимости от контекста и временной формы глагола-сказуемого.

This day week we were in Wales. Ровно неделю назад мы были в Уэлсе. I shall be seeing him today week. Я увижу его ровно через неделю.

Таблица № 80.

§ 99б. Эта подстановочная таблица иллюстрирует употребление беспредложных обстоятельств времени, включающих наречие ago тому назад. Они обозначают период времени, отсчитываемый от настоящего назад в прошлое. Сравните с обстоятельствами длительности, примеры которых приводятся в таблице № 87.

1

(not) long
a short (long, considerable)
a moment (minute, hour, time (while) week, month, etc.)

ago

2

a few several (not) many two or three (etc.)

minutes
hours
days
weeks (etc.)

ago

234

3

a week (fortnight, month, etc.) two (three, a few, several, etc.) weeks (months, etc.)

ago

(today)
yesterday
last Monday

Таблица № 81

В этой подстановочной таблице приводятся некоторые примеры многочисленных обстоятельств времени, выраженных предложными оборотами.

1

on
before
after
by

Sunday (Monday, etc.)

next
last
morning
afternoon
evening
night

Sunday. (Monday, etc.) week (fortnight) the first (second, etc.) Sunday (Monday etc.) in May (June, etc.)
the first (second, etc.) of May (June, etc.) May (June, etc.) the first (second, etc.)

2

in
during

May (June, etc.)
(the) spring (summer, etc.)
the morning (afternoon, evening,-day, night)
(the year) 500 В. С.,* 1066, 1914, etc.

3

at
before
after
by

six o'clock (half past two, etc.)
noon (midday, midnight)
dawn (sunrise, sunset)
Easter, Christmas, the New Year
breakfast (supper, etc.) time

a few minutes (hours, days, etc.)

4

in

an hour's half
(quarter of) an hour's

time

a few (several)
two (three, etc.)
two or three (four or five)

hours'
days'
weeks' (etc.)

______________
* Сокращенное обозначение В. С. читается before Christ, т. е. до нашей эры. 235

ПРИМЕЧАНИЕ

Самые типичные обстоятельства определенного времени в этой таблице: on Sunday, on Monday morning, by the first of May, in the morning, on the morning of June the first, at dawn, after sunset, in a few hours, in three hours' time, in two or three years' time.

МЕСТО ОБСТОЯТЕЛЬСТВ ОПРЕДЕЛЕННОГО ВРЕМЕНИ В ПРЕДЛОЖЕНИИ

§ 99г. Обстоятельства определенного времени (см. таблицы № 79—81) обычно стоят в конце предложения. Если их нужно Особо выделить (при эмфазе и для контраста), они ставятся в начале предложения.

Положение в конце:

I wrote to her last week. Я (на) писал ей на прошлой неделе.
Не left a few months' ago. Он уехал несколько месяцев тому назад.
Where are you likely to be next month? Где вы вероятнее всего будете находиться в следующем месяце?
We shall leave on Sunday morning. Мы уедем в воскресенье утром.

Положение в начале:

Last summer we went to Wales; this summer we're going to Scotland.
Прошлым летом мы ездили в Уэлс; этим летом мы едем в Шотландию.
One cold December morning a man was walking along a Dover road.
В одно холодное декабрьское утро по дороге в Дувр шагал человек.

Положение в конце и в начале (на стыке соседних предложений):

We left London at seven o'clock. At noon our aircraft landed at Rome airport.
Мы вылетели из Лондона в семь часов утра. В полдень наш самолет приземлился на римском аэродроме.

§ 100 ОБСТОЯТЕЛЬСТВА ЧАСТОТЫ И ПОВТОРНОСТИ

§ 100а. Обстоятельствами частоты и повторности (Adverbials of Frequency) мы называем наречия и обстоятельственные выражения, которые отвечают на вопрос “Как часто?”, например: always, often, every day, twice a week.

236

Их можно разделить на две группы: (1) обстоятельства частоты типа always —всегда, often— часто; (2) обстоятельства повторности типа now and again — время от времени, once a week — раз в неделю, every other day — через день, every few weeks— каждые (раз в) несколько недель.

§ 100б. Обстоятельства частоты могут стоять в начале, середине и в конце предложения. Самое обычное для них положение — срединное. Наиболее употребительные обстоятельства частоты: always — всегда, regularly — регулярно, usually— обычно, generally — обычно, often — часто, frequently — часто, sometimes — иногда, occasionally — иногда, rarely — редко, seldom — редко, ever — когда-либо, never — никогда. Наречие ever употребляется в вопросительных предложениях и в придаточных условных или дополнительных, выражающих сомнение, неуверенность. В утвердительных предложениях ever не употребляется, иначе как в сочетании с наречиями hardly или scarcely, которые придают предложению в сущности отрицательный смысл. Не hardly ever came to see her. Он почти никогда не навещал ее. I scarcely ever saw such flowers. Мне почти никогда не приходилось видеть таких цветов.

Таблица № 82

§ 100в. Употребление обстоятельств частоты в середине предложения в предглагольном положении (если личный глагол не является вспомогательным, модальным или связочным).

Подлежащее

Наречие частоты

Личный глагол (+ другие второстепенные члены предложения)

1

The sun

always

rises in the east.

2

Mr. Black

occasionally

goes to the cinema.

3

His wife

never

goes.

4

My brother

rarely

writes to me.

5

We

generally

have breakfast at seven.

6

Tom

usually

cycles to school.

7

Harry

always

goes to school by bus.

8

He

sometimes

goes to bed very late.

9

Mrs. Green

hardly ever

plays tennis now.

10

I wonder whether you

ever

met my brother while you were in Finland.

1. Солнце всегда восходит на востоке.
2. Мистер Блэк ходит в кино от случая к случаю.
3. Его жена никогда не ходит (в кино).

237

4. Мой брат редко пишет мне.
5. Мы завтракаем, как правил о, в семь (часов).
6. Том. обычно ездит в школу на велосипеде.
7. Гарри всегда ездит в школу на автобусе.
8. Он иногда ложится спать очень поздно.
9. Миссис Грин теперь почти, не играет в теннис.
10. Интересно, встречали ли вы хоть раз моего брата, когда были в Финляндии?

ПРИМЕЧАНИЯ

В примере (.5) have полнозначный глагол, а не вспомогательный.

В целях эмфазы или контраста можно вынести обстоятельства частоты в начало или в конец предложения.

Sometimes he goes to school by bus and sometimes he cycles to school.
Иногда он ездит в школу на автобусе, а иногда на велосипеде.

A: Do you generally go for a walk on Saturday afternoons?
Вы ходите обычно гулять в субботу после обеда?

В: No, usually I go to play tennis.
Нет, обычно (как правило) я хожу играть в теннис.

В этом примере usually поставлено в начале предложения, поскольку на него падает эмфатическое ударение.

Когда often имеет при себе наречия степени quite или very, оно часто стоит в конце или в начале предложения. Сравните:

I often meet Tom on his way to school.
Я часто встречаю Тома, когда он идет в школу.
I met Mr. White quite often when I was in London.
Я встречал мистера Уайта довольно часто, когда был в Лондоне.

Very often the weather was too bad for us to go out.
Очень часто из-за плохой погоды мы не могли выйти на улицу.
Quite often he prefers to stay at home instead of going to the cinema.
Довольно часто он предпочитает остаться дома, чем идти в кино.

При эмфатическом выделении наречий seldom, rarely, never они ставятся в начале предложения, а непосредственно за ними следует личная форма глагола, т. е. происходит инверсия, подобная той, которую мы видим в .вопросительных предложениях. Сравните:

We seldom hear such fine singing from school choirs.
Школьные хоры редко поют так хорошо.
Seldom do we hear such fine singing from school choirs.
He часто бывает, чтобы, школьные хоры так хорошо пели.

238

Таблица № 83

§ 100г. Употребление обстоятельств частоты в середине предложения, в послеглагольном положении, т. е. после вспомогательного, модального или связочного глагола.

Подлежащее + личный глагол

Наречие частоты

Основная часть сказуемого и остальные члены предложения

1

I am

always

at home on Sundays.

2

I can

hardly ever

understand what that man says.

3

Do you

often

play tennis?

4

They don't

often

go to bed late.

5

You don't

usually

arrive late, do you?

6

You should

always

try to be punctual.

7

She will

occasionally

offer to help.

8

She has

never

had a holiday.

9

We can

generally

get there in time.

10

Will he

ever

learn anything useful?

11

I wonder whether they will

ever

improve.

12

I have

rarely

seen better .work.

13

They can

seldom

find time for reading.

14

You must

never

do that again.

1. По воскресеньям я всегда бываю дома.
2. Я с трудом понимаю, что говорит этот человек.
3. Вы часто играете в теннис?
4. Они не часто ложатся спать поздно,
5. Вы обычно приезжаете не поздно, не правда ли?
6. Вы должны, всегда стараться быть пунктуальным.
7. Она предлагает иногда помочь.
8. У нее никогда не было отпуска.
9. Обычно мы добираемся туда вовремя.
10. Научится он когда-нибудь чему-нибудь полезному?
11. Любопытно, исправятся ли они когда-нибудь?
12. Я редко встречал, лучше сделанную работу.
13. У них редко находится время для чтения.
14. Вы никогда не должны повторять это.

ПРИМЕЧАНИЯ

Если на модальный или вспомогательный глагол падает ударение, обстоятельство времени предшествует ему. Сравните:

They can 'always [kэn'o:lwэz] find time for amusements.
Они всегда найдут время для развлечений.

239

They 'always 'can ['о:lwэz 'kaen] find time for amusements.
Они всегда сумеют найти время для развлечений.
I'm usually [aim 'ju:suэli] here on Mondays.
Как правило, я бываю здесь по понедельникам.
I usually 'am ['ju:3uali 'am] here on Mondays.
Я бываю здесь обычно по понедельникам.
She has 'never [Ji:z 'nevэ] refused to help.
Никогда она. не отказывалась помочь.
She never 'has [Ji'nevэ'haez] refused to help.
He было такого случая, чтобы она отказалась помочь.

В кратких ответах, репликах и возражениях вспомогательный (модальный) глагол всегда находится под ударением. Поэтому обстоятельство частоты предшествует ему.

A: Why don't you stop taking black coffee? Почему вы не перестанете пить крепкое кофе?
В: But I never 'have taken it! (have под ударением) Да, я никогда и не пил его.

Сравните:

I have never taken any coffee, (неударное have)
Я никогда не пил кофе.

Когда have является полнозначным глаголом (см. § 4г), а не вспомогательным, обстоятельства частоты предшествуют ему, если они стоят в середине предложения. Сравните:

We generally have coffee for breakfast. У нас обычно бывает кофе на завтрак:

We have always bought the best coffee. Мы всегда покупаем самое лучшее кофе.

Обстоятельства частоты предшествуют, разумеется, глаголу have, когда он выражает необходимость и за ним следует инфинитив с частицей to. (См. § 4е, § 13ж.)

I often have to cook my own breakfast.
Мне часто приходится самому готовить себе завтрак.
I have often cooked my own breakfast.
Я часто готовил себе завтрак.

Обстоятельство частоты (если оно употребляется в середине предложения) может стоять как впереди, так и после глагола used, за которым следует инфинитив с частицей to.

You always'used to help me.
Вы всегда, бывало, помогали мне.
You used always to help me.
Вы, бывало, всегда помогали мне.
Не often used to sit outside the door of his house.
Он часто, бывало, сидел перед дверью своего дома.

240

Не used often to sit outside the door of his house.
Он, бывало, часто сидел, перед дверью своего дома.

Обстоятельства частоты ставятся перед глаголом need, если за ним следует прямое дополнение или инфинитив с частицей to.

Some of the pupils often need help.
Некоторым ученикам часто нужна помощь.
Others seldom need to come to me for help.
Другим редко приходится обращаться ко мне за помощью.

Если need в качестве модального глагола имеет после себя инфинитив без частицы to, обстоятельство частоты (когда оно употребляется в середине предложения) стоит в середине составного глагольного модального сказуемого, т. е. после need.

You needn't always, bang the door when you go out, need you?
(Вам) ведь не обязательно хлопать дверью каждый раз, когда вы выходите, не так ли?

You need never invite me to go out with you again!
Никогда больше не приглашайте меня гулять с вами!

Обстоятельство частоты стоит впереди глагола dare, если за ним следует инфинитив с частицей to.

Не would never dare to be so rude to his father.
Он никогда не посмел бы так. грубо разговаривать со своим отцом.

Таблица № 84 § 100д.

Употребление обстоятельств повторности.

every

now and then
now and again

ever

so often

once, twice

an hour
a day

three (four, etc.)
two or three (three or four, etc.)
several

times

a week
a month
a year, etc.

every
every other

hour (day, morning, evening, week, month, etc.)

every two (three, etc.)
every few

minutes (hours, days, weeks, etc.)

every second (third, etc.)

day (week, etc.)

241

ПРИМЕЧАНИЯ

Обстоятельства, приведенные в этой таблице и некоторые другие (once, twice, again and again, as. a rule), употребляются в конце и (гораздо реже) в начале предложения.

The buses run every hour.
Автобусы ходят каждый час.
We have English lessons every other day.
Уроки английского языка бывают у нас через день.
Не plays tennis three or four times a week,
Он играет в теннис три или четыре раза в неделю.
We heard shots now and then.
Время от времени мы слышали (до нас доносились) выстрелы.
We stopped to rest every three hours.
Мы останавливались отдыхать (через) каждые три часа:
The furnace should be cleared of ash every third day.
Печь следует очищать от золы через каждые два дня на третий (раз в три дня).

Примеры обстоятельств повторности, несущих на себе эмфатическое ударение и поставленных поэтому в начале предложения.

Now and again we heard shots in the woods.
Время от времени в лесу слышались выстрелы.
Again and again I've warned you not to arrive late.
Снова и снова я предупреждал вас, чтобы вы не опаздывали.
As a rule I don't go to the office on Saturdays.
Как правило, по субботам я не хожу в контору.
Ever so often we stopped to look at our map.
Время от времени мы останавливались, чтобы свериться в картой.

§ 101 ОБСТОЯТЕЛЬСТВА СТЕПЕНИ И ДРУГИЕ ОБСТОЯТЕЛЬСТВА, СТОЯЩИЕ В СЕРЕДИНЕ ПРЕДЛОЖЕНИЯ

§ 101а. Наречия степени, полноты действия (и близкие к ним) almost, already, also, even, hardly, just (в значении еле), merely, nearly, not, quite, rather,'soon, still (в значении пока что, всё еще), когда они характеризуют сказуемое, стоят в середине предложения (перед личным глаголом и после него). Некоторые из них могут стоять и в конце предложения.

Таблица № 85

§ 101б. Наречия степени и полноты действия в предглагольном положении. Сравните с обстоятельствами частоты в,таблице №82 (§ 100в.)

242

Подлежащее

Наречие

Личный глагол + прочие члены предложения

1

You

almost

managed it that time.

2

They

already

know all about it.

3

His employers

even

offered him higher wages.

4

She

hardly

liked to ask for an extra holiday.

5

He

just

caught the train.

6

Mr. Green

merely

hinted at the possibility.

7

You

nearly

missed the bus.

8

I

only

wanted to ask you the time.

9

I

quite

understand.

10

We

rather

like it.

11

They

soon

found what they wanted.

12

She

still

hopes to get news of him.

13

I

hardly

know what to do.

14

They

already.

owe me.Ј 50.

15

Mr. White

quite

agreed with me.

16

The engine

still

makes a lot. of noise.

1. Вы почти управились с этим в тот раз.
2. Они уже знают все об этом.
3. Хозяева даже предложили повысить ему зарплату.
4. Ей совсем не хотелось просить о добавочном отпуске.
5. Он еле успел на поезд.
6. Мистер Грин только намекнул на эту возможность.
7. Вы чуть-чуть не опоздали на автобус.
8. Я только хотел спросить у вас, сколько времени.
9. Я вполне понимаю.
10. Это нам, пожалуй, нравится.
11. Они скоро нашли то, что-хотели.
12. Она все еще надеется получить известив о нем.
13. Я не знаю, что делать.
14. Они уже должны мне 50 фунтов.
15. Мистер Уайт совершенно согласен со мной.
16. Двигатель все еще очень шумит.

ПРИМЕЧАНИЯ

В примере (2) already может стоять и в конце предложения:

В примере (12) still значит все еще. Это наречие всегда стоит в середине предложения. Омонимичное с ним наречие образа действия still неподвижно всегда помещается в конце предложения.

Не is still standing. Он все еще стоит.
He is standing still. Он стоит неподвижно.

243

Таблица № 86

Употребление наречий степени в середине предложения после вспомогательных и модальных глаголов. Сравните с употреблением обстоятельств частоты (таблица № 83, § 100г).

Подлежащее

Вспомогательный (модальный) глагол(+ not)

Наречие

Основная часть сказуемого и второстепенные члени предложения

1

I

have

almost

finished.

2

The postman

has

already

been.

3

They

have

also

visited Milan.

4

They

didn't

even

try to help!

5

I

need

hardly

say that he did well.

6

They

had

just

finished breakfast.

7

She

has (is)

quite

recovered from her illness.

8

We

shall

soon

be there.

9

We

are

still .

waiting.

10

They

would

rather

stay at home.

1. Я почти кончил.
2. Почтальон уже приходил (был).
3. Они посетили также Милан.
4. Они даже не пытались помочь!
5. (Мне) вряд ли надо говорить, что он показал себя хорошо.
6. Они только что кончили завтракать.
7. Она почти оправилась после болезни.
8. Мы скоро будем там.
9. Мы все еще ждем.
10. Они предпочитают остаться дома.

ПИМЕЧАНИЯ

Следующие примеры иллюстрируют употребление некоторых из этих наречий перед полнозначным глаголом и после вспомогательного (или модального) глагола. Сравните:

We already know the answer.
Мы уже знаем ответ.
We have already found the answer.
Мы. уже нашли ответ.

She even offered to do the work without payment.
Она даже вызвалась сделать эту работу без оплаты.
She might even offer to do the work without payment.
Она могла бы даже предложить сделать эту работу без оплаты (Она возможно предложила бы...).

244

I merely wanted to borrow a pencil.
Я только хотел одолжить карандаш.
I was merely wondering whether you could lend me a pencil.
Мне просто хотелось знать, одолжите ли вы мне карандаш.

В примере (2) already может стоять и в конце предложения:

The postman has been already.
Почтальон был (приходил) уже.

Когда already выражает удивление, оно часто стоит в конце предложения.

Has the postman been already?
Разве почтальон уже был?
You haven't had breakfast already, have you?
Вы ведь еще не завтракали, не правда ли?

Soon может стоять в начале, середине и в конце предложения. Наречия этой группы предшествуют вспомогательному (модальному) глаголу, если он находится под ударением.

А: Не will certainly (неударное will) be glad to know that his father is safe.
Он, конечно, обрадуется, когда узнает, что его отец остался невредим.
В: Не certainly will! (Ударное will.)
Еще бы!

ОБСТОЯТЕЛЬСТВА ДЛИТЕЛЬНОСТИ

§ 102. Обстоятельства длительности, протяженности действия (Adverbials of Duration) отвечают на вопрос “Сколько времени?” (“Как долго?”)

Таблица № 87

В этой подстановочной таблице обстоятельства длительности разделены на четыре группы: 1) с предлогом for (который часто опускается); 2) с предлогами from... to...;3) с предлогами until, till или up to; 4) с предлогомзтсе.

(for)

some time, a long (short) time half an hour, a quarter of an hour a week, a month, a year, etc.

several
a few
two or three
many the next (last) few (three, etc.)
over (under) three
more (less) than three

minutes
hours
days
weeks
months
years
(etc.)

245

morning

night

Sunday

to

Friday

May

till

August

from

two o'clock

until

six o'clock

1901

1937

(etc.)

(etc.)

until till up to

tomorrow (morning, etc.) June the first 1939

since

five o'clock
breakfast
Sunday
the first of May
1915

ПРИМЕЧАНИЯ

Обстоятельства длительности обычно стоят в конце предложения. Они могут стоять в начале (редко в середине) предложения в целях эмфазы и контраста.

Has he been ill long? Yes, he has been ill (for) a considerable time (since the end of May).

Он давно болеет? Да, он болеет уже давно (с конца мая).
Не was away from school (for) four or five weeks. Он. не ходил в школу в течение четырех или пяти недель.
We were kept waiting for over (for more than) half an hour. Нас заставили ждать больше получаса.

Это примеры обычного употребления обстоятельств длительности в конце предложения. Далее следуют предложения с обстоятельствами длительности, на которые падает эмфатическое ударение в начале предложения.

From nine o'clock until' noon he was teaching English and since two o'clock he has been teaching French.
С девяти часов до полудня он давал уроки английского языка, а с двух часов преподает французский язык.
For the last few days we've had cold, wet weather.
Последние несколько дней у нас стоит холодная сырая погода.

Предлог for обычно не опускается, если обстоятельство длительности стоит в начале предложения.

246

ОБСТОЯТЕЛЬСТВА МЕСТА И НАПРАВЛЕНИЯ

§ 103. Обстоятельств места и направления (Adverbials of Place and Direction) так много и они образуются так свободно (например, из сочетаний существительного с предлогом, типа:

in the post office, over the hill, near the church, into the lake), что их нецелесообразно сводить в таблицу; Обычно они стоят в конце предложения.

Put the books on the table. Положите книги на стол.

Ring me up at my office. Позвоните мне на работу.

The map was hung on the wall. Карту повесили на стену.

Не jumped into the water. Он прыгнул в воду.

О месте этих обстоятельств при наличии в- конце предложения других обстоятельств см. таблицы № 88 и 89.

ОБСТОЯТЕЛЬСТВА ОБРАЗА ДЕЙСТВИЯ

§ 104. Для того чтобы уяснить размещение в предложении обстоятельств степени и образа действия, недостаточно таблиц; мы приводим ниже некоторые замечания, полезные в этом отношении. См. также раздел “Прилагательные я наречия, совпадающие по форме” (§ 107, 108).

Наречия well, badly, hard и многие другие наречия образа действия помещаются в конце предложения. Они не могут стоять между сказуемым и дополнением.

Примеры употребления этих наречий с непереходными глаголами:

She sings beautifully. Она чудесно поет.

Не is working well. Он работает хорошо.

He's playing badly today. Он плохо играет сегодня.

She is working hard. Она работает усердно.

Примеры употребления этих обстоятельств с непереходными глаголами:

Не has done the work well (badly). Он сделал эту работу хороню (плохо).
She plays tennis beautifully. Она превосходно играет в теннис.
You speak English perfectly. Вы отлично разговариваете по-английски.
Hit the ball hard. Бейте сильнее по мячу.

В восклицательных предложениях, начинающихся с how, обстоятельство образа действия ставится после how, а не в конце предложения.

How well (badly) he has done the work!
Как хорошо (плохо) он сделал эту работу!

247

How well she plays tennis! Как хорошо она играет в теннис!

How beautifully she sings! Как чудесно она поет!

How hard you work! Как много вы. работаете!

Наречие much обычно стоит в конце предложения.

Не doesn't speak much. Он много не разговаривает.

Does she play tennis much (= often) ? Она много (часто) играет в теннис?

Do you like the cinema much? Вы очень любите кино?

Не doesn't like wine very much. Он не очень любит вино.

Предложение Не does not like very much wine грамматически правильно, но имеет другое значение: Он не любит пить много вина.

Much употребляется также в середине предложения, после отрицательной формы глагола, особенно когда дополнение выражено абстрактным существительным.

I don't much like the idea. Мне совсем не нравится эта мысль.

Наречия образа действиям суффиксом -lу, характеризующие переходные глаголы, стоят как в середине, так и в конце предложения, (Наречие образа действия badly— скверно в середине предложения не ставится. Однако наречие степени badly — серьезно, тяжело занимает срединную позицию, предшествует прилагательному или причастию, к которому оно относится.)

Не quickly picked up the ball.
He picked up the ball: quickly.

}

Он быстро поднял мяч.

I deeply regret the mistake.
I regret the mistake deeply.

}

Я глубоко сожалею об этой ошибке.

He frankly admitted his error.
He admitted his error frankly.

}

Он честно признался в своей ошибке.

I had completely forgotten it.
I had forgotten it completely.

}

Я совершенно забыл об этом.

В пассивной конструкции наречия с суффиксом -1у стоят либо после сказуемого, либо внутри его, между вспомогательным и главным глаголами.

The work had been carefully done.} The work had been done carefully. } Работа была тщательно выполнена.

248

При составных глаголах типа go out, come in наречия с суффиксом -1у могут стоять как в середине, так ив конце предложения.

Не went out (came in) quietly. }He quietly went out (came in) } Он тихо вышел (вошел)

ПОРЯДОК РАЗМЕЩЕНИЯ НЕСКОЛЬКИХ ОБСТОЯТЕЛЬСТВ В ОДНОМ ПРЕДЛОЖЕНИИ

§ 105. Вопрос о размещении обстоятельств возникает в тех случаях, когда в предложении имеется несколько однородных или разнородных обстоятельств.

При наличии в предложении двух обстоятельств времени более точное (меньшая единица времени) обычно (но не всегда) стоит первым.

I will meet you at three o'clock tomorrow.
Я встречу вас завтра в три часа.
We arrived at five o'clock yesterday afternoon.
Мы приехали вчера в пять часов дня.
I saw the film on Tuesday evening last week.
Я видел этот фильм во вторник вечером на прошлой неделе.

Этот порядок нарушается, если более широкое указание представляется более важным или раньше пришло на ум говорящему,

We arrived yesterday afternoon, about five o'clock.
Мы. приехали вчера днем, около пяти часов.

(Указание на час приезда является здесь дополнительным уточнением.)

При наличии в предложении двух обстоятельств места более точное и конкретное указание обычно (но не во всех случаях) стоит первым. Порядок слов в этих случаях во многом зависит от стиля, а также от ритма, т. е. равновесия элементов предложения.

Не lives in a small village in Kent.
Он живет в небольшой деревушке в Кенте.
We spent the holidays in a cottage in the mountains.
Мы. провели каникулы в сельском домике в горах.

Сравните:

We spent the holidays in the mountains, in a small cottage we rented from a friend.
Мы. провели каникулы в горах, в домике, который мы сняли у одного из наших приятелей.

Когда-в предложении имеются обстоятельства места или направления и обстоятельство времени, обстоятельство времени бычно стоит последним.

249

Таблица № 88

Расположение обстоятельств в предложении

Главные члены предложения

Обстоятельство места или направления

Обстоятельство времени

1

We went for a swim

in the lake

before breakfast.

2

I will be

there

early.

3

We are going

to .Holland

next month.

4

They landed

at Dover

the next, morning.

5

I expect to be

back home

by Tuesday.

6

Meet me

outside the post office

at five o'clock on Monday.

7

They went

to the cinema

on Saturday-evening.

8

Please return the books

to the library

before Monday.

9

Can you get

here

by evening?

1. Мы пошли, выкупаться в озере перед завтраком.
2. Я буду там ранд.
3. Мы едем в Голландию в следующем месяце.
4. Они высадились в Дувре на следующее утро.
5. Я предполагаю вернуться домой ко вторнику.
6. Встречайте меня у почты в понедельник в пять часов.
7. Они ходили в кино в субботу вечером.
8. Пожалуйста, верните книги в библиотеку до понедельника.
9. Вы сможете добраться сюда к вечеру?

Этот порядок допускает изменения. Обстоятельство времени может стоять в начале предложения. Обстоятельства места или направления в начале предложения нормально стоять не могут.

Last month we went to Scotland; next month we are going to Wales.
В прошлом месяце мы ездили в Шотландию; в следующем месяце мы поедем в Уэлс.

(Обе части сложносочиненного предложения начинаются с противопоставляемых обстоятельств времени.)

On Monday they sailed from Southhampton; on Saturday they landed in New York.
В понедельник они отплыли из Саутгемптона, а в субботувысадились в Нью-Йорке.,

(Такое же противопоставление обусловило начальную позицию обстоятельств времени и в этом предложении.)

250

Сравните следующие два предложения:

Please return all books to the library before Friday.
Пожалуйста, верните все книги в библиотеку до пятницы. (Нормальный порядок слов.)

Please return before Monday all books that you have borrowed from the library.
Пожалуйста, верните до понедельника все книги, которые вы взяли в библиотеке.

(Здесь, в виде исключения, обстоятельство времени стоит между глаголом и дополнением. Если бы обстоятельство времени стояло на конце, можно было бы подумать, что оно относится к слову borrowed вместо слова return.)

Обстоятельства места и направления обычно предшествуют обстоятельствам повторности, а обстоятельства повторности обычно стоят впереди обстоятельств времени.

Таблица № 89

Следующая таблица иллюстрирует это правило.

Главные члены предложения

Обстоятельство места, направления

Обстоятельство повторности, частоты

Обстоятельство времени

1

I have been

to London

several times

this year.

2

He walked

round the park

twice

before supper.

3

He gave lectures

at the training college

three days a week

last term.

last week.

4

He saw that film

at Regal Cinema

twice

5

He goes

to Africa

every other year.

1. Я был в Лондоне несколько раз в этом году.
2. Он дважды обошел вокруг парка перед ужином.
3. В прошлом семестре он читал лекции в учительском институте три дня в неделю.
4. Он два раза смотрел.этот фильм на прошлой неделе в кинотеатре “Ригал”.
5. Он ездитв Африку каждые два года.

ПРИМЕЧАНИЯ

Этот порядок слов меняется, когда обстоятельства места ставятся в начале предложения в целях эмфазы и противопоставления.

Before supper he .walked round the park twice.
Перед ужином он дважды обошел вокруг парка.

251

Last term he gave lectures at the training college three days a week; this term he is lecturing there five days a week.
В прошлом семестре он читал лекции в учительском институте три дня в неделю, а в этом семестре он читает там лекции пять дней в неделю.

§ 106 ОСОБЫЕ НАРЕЧИЯ*

§ 106а. В эту группу мы выделяем наречия, отличающиеся особенными свойствами. Наиболее важными из них являются: up, down, in, out, on, off, away, back.

Эти слова соединяются с глаголами в сочетания, значение которых иногда очевидно (как, например, в предложениях: Take your hat off Снимите шляпу. Put your hat on Наденьте шляпу), а иногда идиоматично (например: put off a meeting — отложить встречу):

Многие из этих слов сходны по виду с предлогами. В предложении I ran down the hill Я сбежал с холма, мы имеем предлог down. В предложении The clock has run down У часов кончился завод (часы остановились) мы имеем составной глагол run down — остановиться, истощиться, кончиться, в состав которого входит особое наречие.

Ср. еще: The battery has run down. Батарея села. Their car ran down a pedestrian. Их автомобиль сбил пешехода. (Здесь составной глагол run down является переходным и, соответственно, имеет другое значение — сбить, сшибить.)

Подобных сочетаний глаголов с особыми наречиями в английском языке многие сотни. Иногда значение этих составных глаголов складывается из значений составляющих их элементов. Нередко, однако, приходится заучивать значение подобных сочетаний в целом, так как оно не складывается непосредственно из значений составных частей, как, например, в предложении The gun went off by accident Ружье выстрелило случайно.

Место таких наречий в предложениях типа ГК 10.указывается в таблицах № 20 и 21. Встречаются они также и в ГК 23 (см. таблицу № 57, § 34а). Как видно из таблицы № 57, эти наречия обычно стоят в конце предложения.

Everyone stood up. Все встали.
They went out.Они вышли (ушли).
We turned back. Мы повернули обратно.

§ 106б. В восклицательных предложениях эти наречия могут занимать начальную позицию. Порядок слов в таких предложениях может быть прямым или инвертированным.
____________
* Автор пользуется неточным обозначением Adverbial particles, которое мы не можем принять, так как у рассматриваемых слов нет ничего общего с частицами. В русской лингвистической литературе их иногда называют послелогами.

252

Если подлежащее выражено личным местоимением, оно следует за вынесенным вперед наречием, а личный глагол стоит после подлежащего.

Off they went! (=They went off.)
Они ушли прочь (умчались, унеслись, уехали...)!
Away it flew! (=It flew away.)
Она улетела!
Out it comes! (=It co,mes out.)
Дело выясняется!

Если подлежащее выражено существительным, неопределенным или указательным (но не личным) местоимением, мы находим инверсию: сразу за наречием идет сказуемое, а потом уже подлежащее.*

Off went John! (= John went off.)
Прочь ушел Джон!
Away flew my hat! (=My hat flew away.)
Улетела моя шляпа!
In came the others! (=The others came in.)
Вошли другие (остальные)!

Сравните эти конструкции с восклицательными предложениями, в которых употребляются наречия here и there (см. таблицу № 59, § 34в).

§ 106в. Особые наречия могут стоять я в начале повелительных предложений фамильярно-разговорного характера. В таких предложениях необходимо подлежащее you.

In you go! (= Go in, please.)
Идите-ка вперед (Входите же)!
Out you come! (=Come out!)
Выходите-ка (вылезайте-ка) оттуда!

§ 106г. Эти наречия употребляются также в безглагольных восклицательных предложениях, состоящих из наречия, предлога with и существительного или местоимения.

Out with it!
Рассказывайте! Выгадывайте (новости, тайны и т. п.)!
Down with the grammarians! Долой грамматистов!
Away with them! (=Take them away!) Уберите их!
Off with their heads! (= Cut their heads off!) Отрубить им головы!
___________
* Инверсия невозможна, если сочетание глагола с наречием идиоматично.

253

§ 107 ПРИЛАГАТЕЛЬНЫЕ И НАРЕЧИЯ, СОВПАДАЮЩИЕ ПО ФОРМЕ

§ 107а. В словосочетании a fast train мы имеем прилагательное fast. В предложении The train was travelling fast мы имеем наречие fast.

Многие прилагательные и наречия (в большинстве своем короткие и общеупотребительные слова) полностью совпадают по форме. Так, наречие fast не имеет суффикса и внешне совершенно сходно с прилагательным fast.

Наряду с некоторыми наречиями без суффикса употребляются наречия того же корня с суффиксом -1у. Мы видим прилагательное wrong в словосочетании a wrong answer — неправильный ответ, наречие wrong в словосочетании to guess wrong — не угадать, наречие wrongly в предложении We .were wrongly informed Нас неправильно информировали.

§ 107б. Немногочисленные прилагательные, образованные присоединением суффикса -1у к основам существительных, обозначающих период времени, совпадают по форме с наречиями, имеющими тот же суффикс. Это hourly, daily, weekly, fortnightly, monthly, quarterly, yearly, а также bi-weekly, bi-monthly и т. п.

There is an hourly service of trains to London, (hourly — прилагательное)
Поезда в Лондон отправляютсякаждый час.
The buses run hourly, (hourly — наречие)
Автобусы, идут ежечасно.
We advertised for a house in several weekly periodicals. (weekly—прилагательное)
Мы поместили объявление о покупке дома в нескольких ewe-недельных журналах..
This periodical is published weekly, (weekly — наречие)
Этот журнал выходит еженедельно,

§ 107в. Обратите внимание на прилагательные с суффиксом -1у, образованные от существительных man, king, scholar и т. п. и обозначающие свойства подобных лиц. Соответствующих наречий в английском языке нет.

Важнейшие прилагательные этого типа: beastly,brotherly, cowardly, earthly, fatherly, friendly, gentlemanly, heavenly, kingly, leisurely, lively (<life + ly), lovely, manly, masterly, motherly, princely, queenly, scholarly,. sisterly, soldierly, womanly.

Многие из этих прилагательных могут присоединять отрицательную приставку un-, например: unfriendly— недружелюбный, unwomanly — неженственный, unearthly — неземной. Эти прилагательные образуют предложные обороты, выступающие в функции обстоятельств образа действия, как например: in a leisurely manner — неторопливо, in a cowardly fashion — трусливо. Сравните:

254

He is a cowardly fellow. Он трусливый парень.
Не behaved in a cowardly fashion (manner). Он вел себя трусливо.

§ 107г. Наречия early, fast, half, long и straight совпадают по форме с прилагательными. Сравните следующие предложения.

We had an early breakfast, (прилагательное)
У нас был ранний завтрак.
We had breakfast early, (наречие)
Мы. завтракали рано.
We went by a fast train, (прилагательное)
Мы ехали скорым поездом.
Don't speak so fast.(наречие)
Не говорите так быстро.
The post is fast in the ground.(прилагательное)
Этот столб прочно закреплен в земле.
The paper was stuck fast to the desk. (наречие)
Бумага прочно пристала (приклеилась) к столу.
Не was fast asleep. (наречие)
Он крепко спал.
We waited half the afternoon.. (прилагательное)
Мы ждали полдня.
This is. not half good enough, (наречие)
Это никуда (и в половину) не годится,
We've had a long wait. (прилагательное)
Нам пришлось долго ожидать.
Have you been waitinglong? (наречие)
Вы долго (давно) ждете?
I want a straight answer to my question, (прилагательное)
Я хочу получить прямой ответ на мой вопрос.
Tell me straight what you think. (наречие)
Скажите мне прямо, что вы. думаете.
Не has come straight from London. (наречие)
Он приехал прямо из Лондона.

§ 107д. Совпадают по форме также прилагательные clean, clear, close, dead, direct, easy, fair, firm, high, large, loud, mighty, pretty, quick, right, sharp, slow, soft, sound, sure, tight, wide и соответствующие наречия. От этих корней образуются наречия с суффиксом -1у. Употребление наречий с суффиксом -1у и наречий того же корня без суффикса не подчиняется определенным правилам и обуславливается традицией. Как мы уже видели, принято говорить guess wrong — не угадать, но перед причастием прошедшего времени всегда употребляется wrongly, как, например, в предложении I was wrongly informed Меня неправильно информировали.

255

В некоторых случаях является спорным, имеем ли мы дело с наречием или прилагательным. В выражении to hold one's head high — высоко держать голову, high может рассматриваться и как прилагательное (см. ГК 7, Сравните с предложением: Open your mouth wide.) и как наречие. (Нельзя сказать % 'Hold one's head highly.)

§ 108. Этот параграф содержит примеры употребления наречий без суффикса и однокоренных наречий с суффиксом -1у.

Наречие clean значит полностью, совершенно. I elean forgot to ask him about it. Я совершенно забыл спросить ег” об этом. The prisoner got clean away. Заключенному удалось убежать. Не threw the ball clean over the roof. Он перебросил мяч через крышу, не задев ее. Clean входит в состав сложных прилагательных: clean-shaven — выбритый, clean-cut — резко очерченный, четкий.

Наречие cleanly ['kliinli] — чисто, целомудренно встречается редко, его не следует путать с прилагательным cleanly ['klenli] — чистоплотный.

Наречие clear имеет несколько значений. Когда оно значит полностью, оно является синонимом clean: The bullet went clear through the door. Пуля пробила дверь насквозь.

Clear означает еще отсутствие соприкосновения: Stand (keep) clear of the gates of the lift. Стойте (держитесь) подальше от двери лифта (не подходите к двери лифта).

Наречие clearly употребляется с глаголами (ставится после вспомогательного глагола) и с прилагательными: Не is clearly wrong (clearly in the wrong). Он явно ошибается. Can :you see clearly from here? Вам хорошо видно отсюда? You must clearly understand that... Вы должны ясно понять, что... It must be clearly understood that... Нужно отчетливо представить себе, что...

Иногда после глагола стоит не clearly, a clear: The moon shone clear (1у). Ясно светила луна. He spoke loud(ly) and clear (1у). Он говорил громко и отчетливо.

При наличии обстоятельств степени (Adverbs of Degree) следует употреблять clearly, а не clear: He speaks very (quite) clearly. Он говорит очень (вполне) отчетливо. (Сравните: Не spoke loud and clear.)

Наречие close значит рядом, вблизи: Stay close to me. Держись

ближе ко мне. Не was following close behind. Ом следовал по пятам. This success brings us closer to final victory. Это успех приближает нас к окончательной победе. The closer (в официальном стиле the more closely) we look into the question, the greater the difficulties appear. Чем внимательнее мы рассматриваем этот вопрос, тем большие трудности встают перед нами.

Наречие closely значит тщательно, плотно: The prisoners were closely guarded. Заключенных тщательно охраняли. Watch what I do closely. Следите внимательно за тем, что я делаю. Не, sent me a letter of two closely written pages. Он прислал мне письмо из двух плотно (мелко) исписанных страничек.

256

Наречие dead значит полностью, абсолютно, совершенно:

dead level — совершенно ровно (горизонтально); dead straight— абсолютно прямо; going dead slow — тащиться отчаянно медленно; еле двигаться, dead drunk — мертвецки пьяный; dead beat — смертельно усталый. The wind was dead against Us. Ветер дул нам прямо в лицо.

Изредка встречается и наречие deadly—чрезвычайно, например, deadly dull — смертельно скучный. Широко употребительно прилагательное deadly (ср. с прилагательными, перечисленными в § 107в): deadly poison — смертельная отрава, deadly hatred — смертельная вражда,the seven deadly sins — семь смертных грехов.

Наречие direct значит прямо: We went direct to the station. Мы пошли прямо на станцию. This train goes direct to London. Этот поезд идет прямо в Лондон. I shall communicate with you direct. Я буду поддерживать связь непосредственно с вами.

Сравните с употреблением наречия directly: We are not directly affected by the new taxes. Новые налоги нас прямо не затрагивают. Не is directly descended from the eighteenth century novelist Сох. Он происходит по прямой линии от Кокса, романиста восемнадцатого столетия.

Наречие directly значит также сейчас же, вскоре, незамедлительно: Не left directly after breakfast. Он ушел сразу же после завтрака. I'll be with you directly. Я приду к вам сию минуту.

Наречие easy встречается только в некоторых словосочетаниях:

Take it easy. Спокойнее (не волнуйтесь, не. торопитесь). Stand easy. Стоять вольно. Go easy (with the butter). He особенно налегайте (на масло). Easier said than done. Легче сказать, чем сделать.

Наречие easily легко употребляется во всех других случаях.

Не is not easily satisfied.
Его нелегко удовлетворить.
You can easily imagine my surprise.
Вы легко можете представить себе мое удивление.
Не won the race easily. Он легко (без труда) выиграл забег.

Наречие fair встречается в словосочетаниях: play fair — поступать честно, hit fair — бить по правилам (в боксе), fight fair — бороться по правилам, bid fair to become (a beauty и т. п.) — обещать сделаться (красавицей и т. п.).

Во всех других случаях употребляется наречие fairly: Treat him fairly. Поступите с ним справедливо. Act fairly by all men. Поступайте справедливо по отношению ко всем людям. Fairly употребляется с прилагательными и наречиями в значении довольно, вполне: fairly well — вполне (довольно) хорошо; fairly

257

soon — довольно скоро; fairly good — довольно хороший; fairly certain — вполне определенно.

Наречие firm употребляется в выражениях stand firm — стоять твердо, hold firm to something — держаться крепко за что-либо.

В других случаях употребляется наречие firmly: I firmly believe that... Я твердо верю, что... Fix the post firmly in the ground. Закрепите столб прочно в земле. I had to speak firmly to him. Я вынужден был говорить с ним решительно.

Наречие high входит в состав словосочетаний: aim high—метить высоко; fix one's hopes high — надеяться на многое; hold one's .head high — держать голову высоко; play high — вести большую игру; search high and low — искать повсюду. The sea was running high. Море было очень бурным. Passions were running high. Страсти бурлили.

В других случаях употребляется наречие highly: highly amusing — очень забавный; highly paid — высокооплачиваемый; a highly placed official — высокопоставленный чиновник; a highly cultivated woman — высококультурная женщина; speak highly of someone — отзываться с похвалой, с уважением о ком-либо; esteem someone highly — высоко уважать (ценить) кого-нибудь.

Наречие largely значит главным образом, в основном и т. п. This was largely due to ... Это случилось в значительной степени из-за ...

Следует отметить два словосочетания, близких по значению:

to loom large, to bulk large — иметь (на вид) большие размеры, например: The ship loomed large in the fog. В тумане вырисовывалась (виднелась) громада корабля.

Наречие loud следует за глаголами,, не имеющими дополнения:

Don't talk so loud. He разговаривайте так громко.
Who laughed loudest? Кто смеялся громче всех?

При наличии дополнения употребляется наречие loudly:

He called loudly for help. Он громко взывал о помощи.
She complained loudly of having been kept waiting. Она громко жаловалась на то, что ее заставляют ждать.

В разговорной речи (главным образом в США) употребляется наречие mighty — очень: mighty easy (pleasant) — очень (“ужасно”) легко (приятно). It was mighty kind of you. Это было страшно любезно с вашей стороны.

Наречие mightily встречается редко.

Наречие степени pretty значит довольно: pretty difficult —нелегко (довольно трудно); feeling pretty well— чувствуя себя довольно хорошо; pretty much alike— почти одинаковые; pretty nearly the same — почти совсем такой же.

Наречие образа действия prettily значит мило, приятно: She speaks (sings, is dressed) prettily. Она мило разговаривает (поет, одевается). She was prettily dressed. Она была красиво одета.

258

Наречие quick употребляется в разговорной речи после глаголов движения: Come quick. Быстро идите сюда. I ran as quick as I could. Я бежал изо всех сил.

В других случаях употребляется наречие quickly; Retribution quickly followed. Расплата наступила быстро. The term passed quickly. Семестр пролетел незаметно.

Наречие right встречается очень часто: It serves you right Поделом вам (так вам и надо). You did right to apologize. Вы поступили правильно, попросив прощения. (Заметьте, однако, что следует говорить: You acted rightly. Вы действовали правильно.) Не guessed (answered) right. Он догадался (ответил) правильно. Nothing goes right with -me. Ничего у меня не получается.

Наречие rightly правильно всегда употребляется перед глаголом: Не rightly guessed that... Он правильно догадался, что... I cannot rightly recollect whether... Я не могу точно вспомнить... Rightly or wrongly, they decided that the boy must be punished. Правильно это или неправильно, но они решили, что мальчика надо наказать.

Наречие sharp значит точно; at six o'clock sharp — точно (ровно) в шесть часов. Наречие sharp употребляется в составе следующих словосочетаний: look sharp— не оглядываться (живее!); sing sharp — брать слишком высокие ноты; turn sharp left — круто свернуть влево. (Сравните: turn sharply to the left — резко повернуть налево.)

Наречие образа действия sharply употребляется в выражениях:

answer sharply — ответить резко; speak sharply to someone — крупно поговорить с кем-либо; a sharply pointed pencil — остро заточенный карандаш; turn sharply to the left — резко повернуть налево.

Наречие slow употребляется только в сочетании с глаголом go:

Go slow! Уменьшить скорость! The workers decided to go slow. Рабочие решили замедлить темп работы.

Во всех прочих случаях употребляется наречие slowly: How slowly the time passes! Как медленно тянется время! Drive slowly round the bend. Замедляйте ход на повороте.

Наречие образа действия softly негромко: Tread softly so as not to wake the baby. Ступайте тихо, чтобы, не разбудить ребенка. В сравнительной степени оно может употребляться без суффикса -ly: Play softer. Играйте потише (не так громко).

Наречие sound встречается в словосочетании sound asleep — крепко спящий; в Других случаях употребляется наречие soundly: argue soundly — обоснованно аргументировать; thrash somebody soundly — хорошенько отколотить кого-нибудь.

Наречие sure входит в состав разговорных выражений: sure enough — конечно (наверняка); as sure as (my name is Tom) — Так же верно, как (то, что меня зовут Томом). В других случаях употребляется surely: working slowly but surely — работая медленно, но верно,

259

Наречие tight входит в состав нескольких словосочетаний:

hold it tight — держите крепко; keep your mouth tight shut — держите язык за зубами: squeeze it'tight — сожмите покрепче;

screw the nuts up tight— завинтите покрепче гайки; a coat made to fit tight round the waist — пальто (пиджак) в талию: Перед причастием прошедшего времени всегда употребляется tightly:

We were tightly packed in the bus. Наш. автобус был битком набит. (Сравните с предложением: We were packed tight, которое имеет то же значение.) The children sat with their hands tightly clasped. Дети сидели крепко сжав руки.

Во многих сочетаниях употребляется наречие wide, например:

Open your mouth wide. Шире откройте рот. The window was wide open. Окно было открыто настежь. Не was wide awake. Ом и не думал спать. We searched far and wide. Мы искали повсюду. It fell wide of the mark. Оно упало далеко от цели. Their views are still wide apart. Их взгляды все еще сильно расходятся. С причастием прошедшего времени употребляется наречие widely: widely scattered — далеко разбросанные (т. е. на обширном пространстве); widely separated — далеко отстоящие друг от друга; widely known — широко известный. Не has travelled widely. Он много путешествовал.

Наречия hard и hardly, just и justly, late и lately, most и mostly имеют совершенно различные значения, чем отличаются от выше рассмотренных пар. Speak louder значит то же самое, что speak more loudly, только эта простая форма чаще употребляется в разговорной речи, чем более литературное more loudly, Слова же, о которых у нас теперь пойдет речь, различаются и по своему употреблению и по значению.

Употребление наречия образа действия hard ясно из следующих примеров: try hard — стараться, не жалея усилий; work hard —работать усердно; look hard at — смотреть пристально на; freezing hard — сильный мороз; hard at work —усердно трудиться; be hard put to it — оказаться в затруднении; hard (close) by — совсем близко (рядом); running as hard as he could — бежавший изо всей мочи.

Наречие степени hardly придает высказыванию отрицательный оттенок: hardly long enough — недостаточно длинно (едва ли хватит); hardly ever — почти никогда (навряд ли когда-либо). I hardly know her. Я едва (почти не) знаю ее. You'd hardly believe it. Вы вряд ли. поверите этому.

Сравните следующие предложения:

Не works hard.
Он работал усердно (много). (Не is a hard worker. Он усердный работник.)

Не hardly does .anything nowadays.
Он почти ничего теперь не делает.

260

He was hard hit by the financial crisis. Он сильно пострадал от финансового кризиса.

Не was hardly hit by the financial crisis. Он почти не пострадал от финансового кризиса.

Hard-earned money — нелегко доставшиеся (тяжким трудом заработанные) деньги; hardly earned money — навряд ли заработанные (т. е. не заработанные, даром доставшиеся) деньги.

Наречие образа действия justly значит справедливо, правильно (по праву или по справедливости): As you justly (rightly) observed... Как вы справедливо (правильно) заметили... Не was justly punished. Он понес справедливое наказание.

Just* не имеет никакого отношения ни к прилагательному just, ни к существительному justice. Следующие примеры иллюстрируют различные случаи употребления just: just so — именно так, точно так; just now — только что; just then — именно тогда, как раз в тот момент; just here —.как раз здесь; just as you say — точно так, как вы говорите. We only just managed to catch the train. Мы едва-едва успели на поезд. I've just seen him. Я только что видел его. Не earns just enough for his needs. Он зарабатывает только-только на самое необходимое. (Его заработка едва хватает на самые насущные потребности.)

Наречие late значит поздно (его антоним — early): go to bed late — поздно ложиться спать; stay up late-—долго не ложиться спать; arrive late — приехать с опозданием, опоздать; marry late in life — поздно вступить в брак; sooner or later— рано или поздно.

Lately значит недавно, в последнее время. I haven't seen him lately. Я не видел его в последнее время.

Наречие mostly значит главным образом, большей частью:

The motor-cars manufactured in England in 1952 were mostly exported. Автомобили, выпущенные в Англии в 1952 году, большей частью пошли на экспорт. Houses built in England are mostly of brick or stone. Дома в Англии большей частью (главным образом) строятся из кирпича или камня.

Most значит больше всего (это превосходная степень от much):

What pleased me most was that... Что мне больше всего понравилось, это... The people most concerned in the business. Люди, больше всего заинтересованные в этом предприятии (деле).

Глаголы smell, taste, feel и подобные им обычно имеют после себя предикативное прилагательное, так. как они используются в предложении как связки (вместо них можно поставить глагол be, см. § 53).

This medicine tastes nasty (=is nasty when tasted). Это лекарство на вкус отвратительно.
_________
* Just — не наречие, а частица, которая служит для выделения, усиления, подчеркивания и уточнения какого-либо слова в предложении.

261

The roses smell sweet (=are sweet to the sense of smell). Розы пахнут приятно.

You will feel safe with him (=feel that you are safe). Вы будете чувствовать себя в безопасности с ним.

Когда эти глаголы не имеют характера связок, после них употребляются наречия образа действия.

The man smelt strongly of whisky.
Oт этого человека сильно пахло виски.

This soup tastes strongly of fish.
От этого супа сильно отдает рыбой.

ГЛАВА 5

РАЗЛИЧНЫЕ СПОСОБЫ ВЫРАЖЕНИЯ НЕКОТОРЫХ ПОНЯТИЙ

(VARIOUS CONCEPTS AND HOW TO EXPRESS THEM)

§ 109 ПРИКАЗАНИЯ, ЗАПРЕЩЕНИЯ, ПРОСЬБЫ, ПРИГЛАШЕНИЯ, СОВЕТЫ (COMMANDS, PROHIBITIONS, REQUESTS, INVITATIONS, SUGGESTIONS)

§ 109a. Эти понятия можно выразить несколькими способами. Используются для этого глаголы command, order, request, invite, suggest и соответствующие им существительные. В следующих примерах обратите внимание на типы глагольных конструкций.

Не commanded (ordered, told, asked, requested, invited) the men to come early. (ГК 3; глагол suggest в этой конструкции не употребляется.)
Он велел (приказал, сказал) им (просил, пригласил их) прийти пораньше.

Не commanded (ordered, asked, requested, suggested) that the men should come early. (ГК. 11; глаголы tell, invite в этой конструкции не употребляются.)
Он велел (приказал, сказал, попросил, посоветовал), чтобы они пришли пораньше.

Не gave orders (issued a command, made the suggestion) that the prisoners should be set free. (СК 3. См.§78.) (Обратите внимание-на употребление should в придаточном предложении, вводимом союзом that, после , глагола в прошедшем времени.)
Он отдалприказ (подал команду, дал совет), чтобы заключенных освободили.

Не gave orders for the setting free of the prisoners (orders Tor the prisoners to be set free). (CK 3. См. § 77г.)
Он отдал приказ об освобождении заключенных (о том, чтобы заключенных освободили).

Сравните конструкции в следующих примерах:

The Captain ordered his men to fire a salute.
Капитан приказал своим солдатам дать салют.
The Captain ordered that a salute should be fired.
Капитан: приказал, чтобы дали салют.

263

The Captain ordered a salute to be fired. Капитан приказал дать салют.

The Captain gave orders that a salute should be fired. Капитан распорядился (дал приказ), чтобы дали салют.

The Captain gave orders for a salute to be fired. Капитан распорядился (дал приказ) о том, чтобы, дали салют.

The Captain gave orders for the firing of a salute. Капитан распорядился (дал приказ) об отдании салюта.

§ 109б. Есть многие другие способы выражения приказаний и просьб, от простой формы повелительного наклонения до различных формул вежливости.

Be here at nine o'clock. Будьте здесь в девять часов.

You must be here at nine o'clock. Вы должны быть здесь в девять часов.

Will you be here at nine o'clock? He придете ли вы сюда в девять часов?

Would you mind being here at nine o'clock? He могли бы вы прийти сюда в девять часов?

Will you be land enough to be here at nine o'clock? He будете ли вы (так) добры (чтобы) прийти сюда в девять часов?

Все эти различные способы выражения приказании и просьб рассматриваются в следующих разделах. В устной речи важнейшее значение имеет интонация, благодаря которой простая повелительная форма может звучать как вежливая просьба, а вежливое обращение превращается в резкое приказание.

§ 109в. В обыкновенных повелительных предложениях подлежащее, как правило, отсутствует.

Come here! Идите сюда!

Go away! Уходите!

Shut the door! Закройте дверь!

Иногда бывает нужно назвать подлежащее, например, когда приказание обращено к нескольким лицам или к группе лиц; в.таких' случаях подлежащее может стоять либо впереди сказуемого, либо в конце предложения.

You carry the table into the garden, Harry; and you girls take out some chairs. Вы, Гарри, несите в сад стол, а вы, девушки, возьмите стулья.

Come on, everybody! Пойдемте все!

Call a taxi, somebody! Позовите такси, кто-нибудь!

You употребляется в случаях эмфазы или особой эмоциональной окраски (раздражение, нетерпение и т. п.).

264

You mind your own business! Вы не в свое дело не лезьте!

Mind your own business, you! Эй, вы, не лезьте не в свое дело!

Добавление don't превращает приказание в запрещение.

Don't make so much noise!
He шумите так!

Don't go too near the edge!
He подходите слишком близко к краю!

В повелительных предложениях don't присоединяется даже к глаголу be (чего в других случаях не бывает).

Don't be late for school! He опоздайте в школу!

Don't be silly! He глупите!

Иногда после don't стоит эмфатически выделенное you.

Don't you dare do that again! Только посмейте еще раз сделать это!

And don't you forget it! Запомни(те) это раз навсегда!

§ 109г. Слова please, will you смягчают приказание, Превращают его в просьбу.

Shut the door, please! Закройте, пожалуйста, дверь!

Help me with this luggage, will you? Будьте добры, помогите мне донести этот багаж,

Присоединение краткого вопроса (won't you?) превращает приказание в приглашение.

Come in, won't you? Входите, пожалуйста!

Have a cup of tea, won't you? Выпейте (чашку) чаю, пожалуйста.

Частица just в начале повелительного предложения также смягчает приказание. Часто такое предложение дополняется еще кратким вопросом (will you?).

Just come here (for) a minute, will you?
Будьте добры, подойдите сюда на минутку!

Just употребляется в начале повелительного предложения также для того, чтобы привлечь внимание к чему-нибудь примечательному или необычному.

Just listen to her!
Только послушайте ее! (Подразумевается: и вы. увидите, как она глупа, упряма, умна,находчива и т. п.)

265

§ 109ц. Для выражения просьбы употребляются сложноподчиненные предложения с глаголом wish в качестве сказуемого главного предложения. Придаточное предложение присоединяется обычно без союза (that опускается). Сказуемое придаточного предложения образуется при помощи служебного глагола would (обычно в редуцированной форме).

I wish you'd be quiet. (= Please be quiet.) Пожалуйста, тише!

§ 109e. Для выражения приказания употребляется также со четание глагола let с инфинитивом.

Let me go!
Пустите меня!
Let us know whether you can come.
Сообщите нам, сможете ли вы прийти.
Let me give you some advice.
Разрешите мне дать вам совет.
Don't let the dog worry the sheep.
He позволяйте собаке беспокоить овец.
Let there be light.
Да будет свет!
Let there be no more of this quarrelling.
Такие ссоры не должны повторяться.

Следует отличать такое употребление let от тех случаев, когда let, обязательно в сочетании с местоимением us (употребляется, как правило, стяженная форма let's), значит давайте. В конце таких предложений часто ставится краткий вопрос shall we? Сравните:

Let us know whether you can come.
Пожалуйста, сообщите нам, сможете ли вы прийти.

Let's start early, shall we?
Давайте отправимся пораньше. (Я советую (предлагаю), что бы мы отправились пораньше.)

Повелительное let употребляется также в глагольной конструкции (ГК 10), т. е. с наречием.
Let the window down. Опустите окно.
Don't let the dog out. Не выпускайте собаку на улицу.

§ 109. Для выражения распоряжений употребляется также сочетание личной формы глагола be с инфинитивом. См. § 36д, таблицу № 68. При .наличии отрицательной частицы not эта конструкция .выражает запрещение.

You are always to knock before you enter my room.
Вы должны всегда стучаться, прежде чем войти в мою комнату.

266

You're not to come into my room without knocking. Вы не должны входить в мою комнату без стука.

You are to write your name at the top of each sheet of paper. Вам надо надписать свою фамилию наверху каждого листа бумаги.

Entries are to be sent in so that they reach the Registrar before May the third.
Заявления следует посылать с таким расчетом, чтобы они попали в регистратуру до третьего мая.

Mother told me I was not to speak to strange men. Мама сказала мне, чтобы я не .разговаривал с чужими людьми.

§ 109з. В торжественном стиле (в библейских заповедях) употребляется глагол shall (в старинной форме 2-го лица единственного числа shalt).

Thou shalt love thy neighbour as thyself. Возлюби ближнего своего, как самого себя.

Сочетание shall с отрицательной частицей not выражает запрещение.

Thou shalt not steal. Не укради!

§ 109и. Запрещение выражается часто герундиальньши Оборотами.

No smoking! Не курить!

No parking!Автомобили (на стоянку) не ставить. (Нет стоянки.)

Smoking not allowed. Курить воспрещается.

Parking prohibited between 8 a. m. and 6 p. m. С 8 часов утра до 6 часов вечера автомобили (на стоянку) не ставить.

Для выражения запрещения употребляется также must not.

Cars must not be parked in front of the entrance. Воспрещается ставить автомобили на стоянку напротив входа.

§ 109к. Запрет выражается также при помощи cannot (can't).

Stop! You can't do that! Остановитесь! Нельзя это делать!

You can't play football in the park today! It's Sunday. Сегодня в парке нельзя играть в футбол. Сегодня воскресенье. Сравните с употреблением may not (§ 115в).

§ 109л. Для выражения просьбы чаще-всего употребляются предложения, начинающиеся с will you. В современном английском языке will you употребляется все чаще вместо shall you

267

в вопросительных предложениях, когда речь идет о будущем. Иногда неясно, выражает will просьбу или указывает только на будущее время.

Will you be back early this evening?

Этот вопрос, заданный женой мужу, отправляющемуся утром на работу, может иметь два значения: а) Ты рано вернешься сегодня вечером? б) Пожалуйста, вернись сегодня вечером пораньше.

Употребление shall you устраняет неясность, показывая, что вопрос относится к будущему. Заметьте также, что вопрос, начинающийся со слов At what time (в разговорной речи просто What time) имеет только одно значение.

(At) what time will you be back this evening? В какое время вы вернетесь сегодня вечером?

Добавление please к предложению, начинающемуся с Will you, ясно показывает, что это не вопрос, а просьба, и придает ей более вежливый оттенок. Такое же значение имеет оборот would you mind.

Would you mind waiting until later?

He могли бы вы. подождать еще немного?

Would you. mind helping me to lift this box? Не будете ли вы добры помочь мне поднять этот ящик?

Would you mind not smoking in the dining-room, please? Пожалуйста, не курите в столовой.

Would you mind и do you mind часто употребляются е- предложениях, содержащих просьбу о разрешении или вопрос, нет ли возражений против намечаемого действия.

Would you mind if I opened the window? Do you mind if I open the window? Do you mind my opening the window?
Вы. не будете возражать, если я открою окно? (Вы не против того, чтобы открыть окно?)

Would you может заменять will you в предложениях, выражающих просьбу. Иногда would you придает просьбе оттенок нерешительности, показывает робость, застенчивость говорящего.

Would (will) you pass the salt, please? Будьте добры, передайте мне соль.

Would you come back a little later? He могли бы вы зайти еще раз немного позднее?

Won:t you употребляется также в приглашениях.

Won't you stay a little longer? He посидите ли вы еще немного? (Посидите еще немного!)

Won't you'have some more? He хотите (не возьмете) ли вы. еще? (Покушайте еще!)

268

Won't you come in?
He зайдете ли вы? (Заходите, пожалуйста!)

§ 109м. Вспомогательный глагол будущего времени will в условных придаточных предложениях не употребляется.

If you help me, we shall soon finish. Если вы поможете мне, мы скоро кончим.

Will употребляется в условных придаточных предложениях, выражающих просьбу.

If you will help me, we shall soon finish. Если бы вы согласились помочь мне, (т. е. пожалуйста, помогите мне и) мы быстро кончим.

If you would lend me Ј 5, I shall be able to manage. Если бы вы согласились одолжить мне пять фунтов, я бы справился.

§ 109к. Could и (реже) can употребляются в предложениях, выражающих фамильярную просьбу.

Could you lend me five shillings until tomorrow? Найдется у вас пять шиллингов до завтра!

Could I have that dictionary, please? Дайте мне, пожалуйста, тот словарь.

Саn I see your railway time-table? Поколейте ваше расписание поездов.

§ 109о. May и might употребляются в вопросительных предложениях.

May. I trouble you. to pass that dictionary? Могу я попросить вас передать мне (тот) словарь?

May I borrow your pen (for) a minute? Можно мне взять на минуту вашу ручку?

Might (а не may) употребляется в утвердительном предложении для выражения просьбы, совета, намека.

You might make a little less noise. Вы могли бы поменьше шуметь. (Незачем так шуметь.)

§ 109п. В английском языке есть много других способов выражения вежливой просьбы.

Will (would) you be so kind (good) as to help me with this luggage?
He будете ли вы добры (будьте добры, будьте любезны) помочь мне перенести этот багаж!

Perhaps you'd like to help me with this luggage.
Может быть, вы поможете мне перенести этот багаж.

Had better выражает совет и в то же время дает оценку действия, о котором идет речь, представляя его желательным, правильным, разумным.

269

We'd better start early. Нам лучше отправиться пораньше.

You'd better do as the doctor says and stay in bed. Вам следует слушаться врача и не вставать с постели. В разговорной речи употребляются следующие слова и выражения со значением предложения: suppose или supposing, how

about или what aboul.

Suppose we try to do it my way. А что, если мы. попробуем сделать это по-моему?

Suppose you let me have a try. А что, если вы дадите мне попробовать. (Как. бы. мне попробовать.)

How (what) about trying to do it my way? Что, если сделать (попытаться сделать) это по-моему?

§ 110 ОБЕЩАНИЯ И УГРОЗЫ; ОТКАЗЫ (PROMISES AND THREATS; REFUSALS)

§ 110a. Обещания и угрозы можно выразить с помощью глаголов promise и threaten, существительных promise и threat. Для выражения этих понятий используются также глаголы shall и will.

§ 110б. Глагол promise употребляется в нескольких глагольных конструкциях: он может иметь после себя инфинитив (ГК 2 и ГК 3), два дополнения (ГК 13 и ГК 19), придаточные предложения, вводимые союзом that (ГК 11 и ГК 12,). Косвенное дополнение при этом глаголе часто опускается.

Не promised (me) to come early. Он обещал (мне) прийти рано.

Please, promise not to tell anyone. Пожалуйста, обещайте никому не говорить.

Didn't you promise the book to your brother? Разве вы не обещали эту книгу вашему брату?

Мr. Green has promised his son a new bicycle if he passes the examination.
Мистер Грин обещал своему сыну (купить) новый велосипед, если он сдаст экзамен.

The foreman has promised that the work shall, be done before Saturday.
Мастер обещает, что к субботе работа будет сделана.

They promised that the work should be done before Saturday.
Они обещали, что к. субботе работа будет сделана.

Обратите внимание на употребление shall и should в придаточных предложениях.

Существительное promise также-может иметь после себя инфинитив или придаточное предложение, вводимое союзом that. |

270

Не broke his promise to help me.
Он не сдержал своего обещания помочь мне.

I hope they will keep their promise that the work shall be done by the end of next week.
Я надеюсь, (что) они выполнят свое- обещание закончить работу к концу недели.

They didn't keep their promise that the work should be finished before the end of the week.
Они не сдержали своего обещания закончить работу до конца недели.

Глагол threaten имеет после себя инфинитив или два дополнения (прямое и предложное): threaten somebody with something.

They threatened to punish him.
Они грозили наказать его.

They threatened him with death if he did not tell them what he knew.
Они угрожали ему смертью, если он не расскажет им то, что знает.

§ 110в. Глагол will в 1-м лице выражает обещание или угрозу.

I will be there to help.
Я (обязательно) буду там, чтобы оказать помощь.

I will punish you if you don't behave yourself. Я накажу вас, если вы. не будете вести себя, как следует.

Глаголы shall и should во 2-ми 3-м лицах выражают обещания и угрозы.

You shall have money next week.
Вы. (обязательно) получите деньги на следующей неделе.

Ask and it shall be given you.
Просите и воздается вам. (Библия)

A: I want this luggage taken to my room.
Надо отнести этот багаж в мою комнату.
В: It shall be taken up at once, sir.
Его сейчас же отнесут наверх, сударь.

If he passes the examination he shall have a new bicycle.
Если он выдержит экзамен, он (обязательно) получит новый велосипед.

Torn was told that if he behaved badly he should go to bed without any supper.
Тому сказали, что если он будет вести себя плохо, ему придется лечь спать без.ужина.

§ 110г. Отказы выражаются при помощи глагола refuse, который имеет, после себя прямое дополнение (ГК 1), инфинитив (ГК 2) или два дополнения (ГК 19).

They refused our offer. (ГК 1) Они отказались от нашего предложения.

271

The invitation was refused. (ГК 1) Приглашение было отвергнуто.

Не refused to help me. (ГК 2) Он отказался помочь мне.

I asked him to come but he refused. (ГК 2) Я просил его прийти, но он отказался.

Не refuses her nothing. (ГК 19) Он ей ни в чем не отказывает.

§ 110д. В разговорной речи отказ обычно выражается с помощью will not (won't) и would not (wouldn't).

I won't (=1 refuse to) do it.

Я не. сделаю этого (отказываюсь сделать это).

They won't (=they refuse to) accept your offer.
Они не соглашаются принять ваше предложение.

Why won't she (=why does she refuse to) do what you ask her to do?
Почему она отказывается (не хочет) сделать то, о чем вы ей просите?

Не wouldn't (=he refused to) answer any question. Он не отвечал ни на один вопрос.

The engine wouldn't start. Мотор не заводился.

The wound wouldn't heal. Рана не заживала.

§ 111 ЖЕЛАНИЯ, НАДЕЖДЫ, ПРЕДПОЧТЕНИЕ (WISHES, HOPES, PREFERENCES)

§ 111a. В некоторых языках имеется желательное наклонение, т. е. особая форма глагола, выражающая желание. В английском языке желательного наклонения нет. В нескольких устойчивых выражениях старого типа пожелания выражаются глаголом в сослагательном наклонении (Subjunctive Mood).

Long live our country! Да здравствует наша родина! God bless you! Благослови вас боже! Grammar be hanged! К черту грамматику!

Чаще встречается эквивалент сослагательного наклонения — сочетание глагола may с инфинитивом без частицы to. May God bless you! Благослови вас боже! May you have a long and happy life! Да будет ваша жизнь продолжительна и счастлива!

272

Long may you live to enjoy it!
Живите долго и радуйтесь (этому)!

Much good may it do you!
Чтоб вам не пошло это впрок!

§ 111 б. В придаточных предложениях, служащих дополнениями к глаголам hope и trust, употребляются may и might.

I trust that this arrangement may (в разговорном стиле will) meet with your approval.
Я уверен, что вы одобрите такой порядок.

Не trusted that the arrangement might (в разговорной речи would) meet with our approval.
Он был уверен, что мы одобрим такой порядок.

I hope he may succeed (в разговорной речи succeeds или will succeed).
Я надеюсь на его успех.

I hoped he might succeed (в разговорной речи would succeed).
Я надеялся на его успех.

§ 111в. В разговорном стиле пожелания часто выражаются при помощи глагола в повелительном наклонении.

Well, have a good time! Ну, желаю тебе хорошо провести время!

Enjoy yourself! Развлекайся, отдыхай!

May придает высказыванию официальный тон:

May you have a good time!
Желаю вам хорошо провести время.

May you enjoy yourselves!
Желаю вам хорошо развлечься.

§ 111г. После глагола wish употребляется придаточное дополнительное предложение, причем союз that почти всегда опускается. Желание выражается также в восклицательных предложениях, начинающихся с if only *.

I wish I knew how to do it.
Как жаль, что я не знаю, как это делается.
I wish I had known how to do it.
Как жаль, что я не знал, как это делается.
I wish I hadn't gone.
Как жаль, что я пошел туда.
_________
* Как видно из примеров, в лодобнцх предложениях выражается не столько желание, сколько сожаление о том, что не происходит или не произошло вопреки стремлениям говорящего. Глаголы, обозначающие неосуществленные действия, имеют форму сослагательного .наклонения, которая совпадает с Past Indefinite (когда речь идет о настоящем и будущем) я с Past Perfect (когда речь идет о прошлом).

273

I wish I didn't have to go.
Как жаль, что мне приходится идти (уйти).
I wish I could help you.
Как. жаль, что (к сожалению) я не могу помочь вам.

Не wishes his wife wouldn't spend so much time gossiping with the neighbours.
Ему досадно, что его жена тратит столько времени, сплетничая с соседками.

I wish I were rich. (Об употреблении were см. § 119д.) Как. жаль, что я не богат! (Был бы я богат!)

If only the rain would stop! Если бы только дождь перестал!

I wish the rain would stop! Как жаль (какая досада), что.дождь не перестает.

If only I knew! Если бы я только знал!

If only I had. known! Если бы я только знал это тогда!

Об употреблении глагола would в придаточных предложениях, служащих дополнением к глаголу wish, см. § 109д.

§ 111д. Глагол wish может иметь два дополнения: косвенное и прямое (ГК 19 А).

Не wished me a pleasant journey.
Он пожелал мне приятного путешествия.

They wished her success in her new career. Они пожелали ей успеха в ее новой деятельности.

Не wished me good night. Он пожелал мне спокойной ночи.

I wish you all a happy New Year.
Я Желаю вам всем счастливо встретить новый год (счастья в новом году).

§ 111e. После wish может стоять также инфинитив (ГК 2 и ГК 3), но чаще” этих конструкциях вместо wish употребляется глагол want.

Where do you wish (want) me to go?
Куда вы хотите, чтобы я пошел?

What do they wish (want) me to do?

Что они хотят, чтобы я сделал? (что им от меня надо?)

Заметьте, что в придаточных условных предложениях желание выражается глаголами want и wish (но не will).

If you want to smoke, you must go into a smoking compartment. Если вы хотите курить, вы должны перейти в вагон (купе) для курящих.

Will в условных предложениях выражает согласие, готовность или настойчивую просьбу, а не желание If you will help me, we can soon finish the work. Если вы согласитесь помочь мне, (помогите мне, пожалуйста, u) мы скоро закончим эту работу. (См. § 119е, ж.)

274

§ 111ж. Глагол wish употребляется также с предлогом for (ГК 24). Словосочетание wish for значит испытывать или высказывать неосуществимое желание. Поэтому, пр,идя в магазин, нельзя сказать % I wish for a fountain реп Я хотел бы иметь авторучку. В этом случае следует сказать: I want a fountain pen Мне нужна авторучка. Wish for употребляется обычно, когда осуществление желаемого зависит от случая или представляется невероятным.

"What do you wish for?" said the genie to Aladdin.
“Чего бы ты хотел?” — спросил дух (джин) у Аладина.

The weather was all that one could wish for (all that could be wished for).
О такой погоде можно было только мечтать.

She has everything that a woman could wish for. У нее есть все, о чем только может мечтать женщина.

§ 111з. Вопросительные предложения, содержащие осведомление о чужой воле 'и желании' или предложение услуг, обычно начинаются с Shall I (Shall we). Там, где глагол shall выходит из употребления, пользуются оборотами Do you want me to и Would you like me to.

Shall I thread the needle for you?
Вдеть вам нитку в иголку?

Shall I open the window?
Открыть окно?

Shall we carry the box into the house for you?
Отнести этот ящик к вам домой?

Такое же значение (осведомления о желании человека, к которому обращен вопрос) имеет глагол shall и в 3-м лице.

Shall the porter carry your bags upstairs?
He желаете ли вы, чтобы носильщик отнес ваши сумки наверх? (Прикажете носильщику отнести?...)

Shall the messenger wait? Сказать посыльному, чтобы он подождал?

The hotel manager asked me whether the.ta.xi should wait.
Директор гостиницы спросил, ждать ли меня шоферу (такси).

§ 111 и. Когда нужно осведомиться о приказании, употребляется сочетание личной формы глагола be с инфинитивом. (См. § 36 д, таблицу № 68 и § 109 ж.)

Is the messenger to wait? Прикажете посыльному подождать?

275

The manager asked me whether the taxi was to wait.
Директор спросил, нужно ли-шоферу ждать меня.

What am I to do next? Что мне делать дальше?

§ 111 к. Желание можно выразить также с помощью оборота should (would) like (краткая форма I'd like).

I'd like to be there. Мне бы хотелось быть там.

I'd like to.have been there или I'd have liked to be there. Как жаль, что меня там не было.

Оборот would you'like употребляется в .вопросительных предложениях.

At what time would you like breakfast? B какое время вы хотели.бы завтракать?

Would you like me to order a taxi? Не желаете ли вы, чтобы я вызвал такси?

§ 111л. Глагол hope может иметь после себя придаточное дополнительное предложение (ГК 11; союз that часто опускается), инфинитив (ГК 2) и предлог for (ГК 24).

I hope (that) he has arrived safely.
Я надеюсь, что он добрался благополучно.

I'm hoping to hear that he has arrived safely.
Я надеюсь получить известие, что он добрался благополучно.

I'm hoping for news of his safe arrival.
Я надеюсь получить известив о его благополучном прибытии.

Обратите внимание на то, что в придаточном предложении вместо будущего времени можно употребить настоящее.

I hope he will arrive (I hope he arrives) safely.
Я надеюсь, он доберется благополучно.

The time will come, I hope, when you (will) have more leisure.
Придет время, я надеюсь, когда у вас будет больше досуга.

Сравните:

We hope to see you in May. } We shall hope to see you in May.} Мы надеемся увидеться с вамив мае.

Постановка, глагола hope в будущем времени не меняет смысла предложения, которое можно перефразировать, еще и следующим образом:

We hope (that) we shall see you in May. Мы надеемся, что увидимся с вами в мае. Постановка глагола hope в предпрошедшем времени изъявительного наклонения указывает на неосуществившуюся надежду.

We had hoped that she would s.oon be well again. Мы надеялись, что она скоро поправится (но она не выздоровела).

276

§ 111м. Предпочтение можно выразить с помощью глагола

prefer и существительного preference. Глагол prefer употребляется в нескольких конструкциях.

I prefer my meat well done. (ГК 9)
Я предпочитаю хорошо прожаренное мясо.
Would you prefer to start early? (ГК 2)
Вы предпочитаете отправиться пораньше?
I should.have preferred you to start early. (ГК 3)
Я предпочел бы, чтобы вы. отправились пораньше.
Не preferred that nothing should be-said about his generous gifts. (ГК 11)
Он предпочитал, чтобы о его щедрых дарах ничего не говорили.
I prefer walking to cycling. (ГК i8)
Я предпочитаю ходьбу езде на велосипеде. (Мне больше нравится ходить пешком, чем ездить на велосипеде.)

Обратите внимание на употребление rather than в следующем примере. После глагола prefer оба эти слова употребляются обязательно вместе.

I should prefer to start early rather than have to travel in crowded trains.
Я предпочитаю выехать пораньше, чем (чтобы не) ездить в переполненном поезде.

§ 111и. Предпочтение выражается еще при помощи словосочетания would rather, за которым следует инфинитив без частицы to.

I would rather stay at home .(than go for a walk).
Я предпочитаю остаться дома (чем идти гулять).

После would rather может также стоять придаточное предложение (союз that обычно опускается) с глаголом в сослагательном наклонении.

I would rather you stayed at home.
Я предпочел бы (хотел бы), чтобы вы остались дома.

Не would rather people didn't know about bis generous gifts.
Он бы не хотел, чтобы (люди) знали о его щедрых дарах.

§ 112 НАМЕРЕНИЕ (INTENTION)

§ 112a. Намерение выражается посредством глаголов intend, mean и существительны.х intention, plan, design и т. п.

I intend to buy a new bicycle.} It is my intention to buy a new bicycle. } Я намерен купить новый велосипед.

277

Where do you intend to spend your summer holidays? Где вы собираетесь провести летние каникулы?

I don't intend to do it. } I have no intention of doing it. } Я не намерен (не собираюсь)это делать.

He means to make his pupils respect him.
Он намерен заставить своих учеников, уважать его.

Do you think they meant to start another war?
Вы думаете, что они собирались начать новую войну?

После intend и intention употребляются придаточные предложения сshall и should.

We intend (Our intention is) that this bill shall become law before the end of this year.
Мы добиваемся, чтобы этот законопроект был принят (стал законом) еще в текущем году.
We intended (Our intention was) that this bill should become law before the end of this year.
Мы добивались (старались), чтобы этот законопроект был принят еще в текущем году.

§ 112б. Намерение часто выражается сочетанием going to c инфинитивом (о других случаях употребления этой конструкции см.§116д,е).

He's going to buy a new bicycle.
Он собирается купить новый велосипед.
We're not going to have this tree cut down.
Мы не позволим срубить это дерево.
This tree is not going to be cut down.
Это дерево не будет срублено (мы не собираемся это делать).
We're going to grow more vegetables this year.
В этом году мы собираемся вырастить больше овощей.
Are you going to take the examination?
Вы будете сдавать этот экзамен?

Если личный глагол стоит в прошедшем времени (was going to, were going to), это значит, что намерение не было осуществлено.

I was going to call on you yesterday evening, but it rained.
Я собирался зайти к вам вчера вечером, но шел дождь (и поэтому я не зашел к вам).

Заметьте, что сочетание going to с инфинитивом выражает в первую очередь намерение, а потом уже указывает на будущее время. Поэтому при наличии внешних-обстоятельств, могущих повлиять на осуществление действия, о котором идет речь, употребляется не конструкция going to + инфинитив, а просто будущее время. Сравните:

278

Tom's father is going to buy him a bicycle.
Отец Тома намерен (хочет) купить ему велосипед.

В этом предложении речь идет только о намерении.

If Torn passes the examination, his father is going, to buy him a bicycle.
Если Том сдаст экзамен, его отец собирается купить ему велосипед.

В этом предложении также говорится о намерении, решимости отца Тома купить ему велосипед, хотя осуществление этого намерения зависит от того, сдаст ли Том экзамены.

If Tom asks his father to buy him a bicycle, his father will probably do so.
Если Том попросит своего отца купить ему велосипед, его отец, возможно, выполнит его просьбу.

В этом предложении нельзя употребить going to, поскольку у отца Тома еще нет намерения купить велосипед, оно может появиться только после того, как сын попросит его об этом.

В некоторых случаях, однако, намерение бывает выражено недостаточно отчетливо и конструкция going to + инфинитив выражает то же, что простое будущее время.

Now, children, I'm going to tell you a story.
Теперь, дети, я расскажу вам сказку.

Это предложение почти не отличается от предложений I'm about to tell you a story или Now I shall (will) tell you a story.

§ 113 ПЛАНЫ И ДОГОВОРЕННОСТЬ (PLANS AND ARRANGEMENTS)

§ 113a. Планы и договоренность можно выразить при помощи глаголов plan, arrange и существительных plan, arrangement.

I have planned (arranged) to go to Glasgow next week.
Я наметил (договорился, все устроил для того, чтобы) поехать в Глазго на следующей неделе.

She has made plans (arrangements) to spend her holiday in Wales.
Она решила (все устроила так, чтобы) провести свой отпуск в Уэлсе.

We have made plans (we have agreed) to get married in May.
Мы решили (договорились) пожениться в мае.

Самым простым способом выражения намеченных, запланированных действий является употребление длительных форм глагола.

I am going to Glasgow next week.
Я еду в Глазго на будущей неделе.

279

She is spending her holiday in Wales.
Она собирается провести отпуск в Уэлсе.

We are getting married in May.
Мы поженимся в мае.

В косвенной речи употребляется прошедшее длительное, если глагол главного предложения стоит в прошедшем времени.

She said she was going to the theatre that evening.
Она сказала, что собирается идти вечером в театр.

Не told me he was going to Glasgow.
Он сказал мне, что собирается ехать в Глазго.

§ 113б. Для того чтобы показать, что событие, о котором идет речь, намечено осуществить в ближайшем будущем, употребляется как настоящее длительное, так и будущее длительное, причем между ними нет сколько-нибудь существенного различия.

I'm seeing Green at my club this afternoon} I shall be seeing Green at my club this afternoon. } Я увижу Грина (договорился встретиться с Грином) в своем клубе сегодня.

Иногда употребление глагола в будущем длительном позволяет предположить, что возможно еще какое-то действие, о котором в предложении не говорится, но которое подразумевается, как зависящее от намеченного на будущее действия или обусловленное им. Примеры таких подразумеваемых возможных действий приводятся ниже в скобках после основного предложения.

Shall you be getting home late this evening? (If so, it may be necessary to keep supper back.)
Вы сегодня поздно придете домой? (Если так, то, может быть, придется перенести ужин на более поздний час.)
I shall, be seeing Green this evening. (Is there anything you'd like me to tell him?)
Я увижу Грина сегодня вечером. (Вам надо что-нибудь передать ему?)
We shall be having supper in about twenty minutes (so don't go out).
Мы будем ужинать приблизительно через двадцать минут (поэтому не уходите).
Не will be. coming to see us again soon (so we needn't trouble . to send him the book he left here).
Он скоро снова придет повидаться с нами (так что не стоит отсылать ему книгу, которую он забыл у нас).
Таким образом, различие глагольных форм настоящего длительного и будущего длительного состоит в том, что первое выра-

280

жает только само намеченное действие, тогда как второе может, помимо самого события или действия, указывать и на его возможные последствия, на обусловленные им, вытекающие из него другие события или действия.

В вежливых вопросах относительно планов и намерений употребляется будущее длительное. Сравните:

Are you staying in London long?
Вы долго пробудете в Лондоне? (Речь идет просто о будущем.)

Are you going to stay in London long? Вы намерены (собираетесь) пробыть в Лондоне долго? (Главное — каково ваше желание, намерение.)

Shall (will) you be going to the party? Вы собираетесь идти на этот вечер? (Вежливый вопрос.)

§ 113в. Говоря о намеченных и запланированных действиях, пользуются также простым настоящим временем. Обычно в таких случаях присутствуют обстоятельственные слова, указывающие на будущее время.

I leave for Berlin on Saturday.
Я уезжаю в Берлин в субботу.
The "Queen Mary" sails for New York on Monday afternoon.
Пароход “Королева Мария” отплывает в Нью-Йорк в понедельник днем.
Is it this evening that we dine at the Whites?
Мы именно сегодня вечером обедали у Уайтов?
When do the school holidays begin?
Когда начнутся школьные каникулы?
When does your father get back from his journey round Nigeria?
Когда ваш отец возвращается (возвратится) из путешествия по Нигерии?

§ 113г. Для выражения действий, исполнение которых определено, намечено по плану, соглашению, договоренности, пользуются сочетанием личных форм глагола be с инфинитивом.

We are to be married in May.
Мы поженимся в мае (это решено).
Jim and Mary are to meet us at the station.
Джим и Мэри должны встретить нас на станции.
The new building is to be ten stories high.
Новое здание должно быть десятиэтажным.

Перфектный инфинитив, следующий за глаголом be, показывает, что, хотя действие было намечено, оно не совершилось.

We were to have been married in May but had to. postpone the marriage until June.
Мы собирались пожениться в мае, но вынуждены были отложить свадьбу до июня.

281

Таким же образом, т. е. с помощью сочетания be с инфинитивом, выражают также действия, которые должны обязательно осуществиться в результате приказания или просьбы, высказанных третьим лицом. (См. § 36 д, таблицу № 68 и § 109 ж.) Для выражения дружеского соглашения эта конструкция употребляется только в тех случаях, когда не может возникнуть недоразумения относительно смысла предложения (см. последний пример выше). Сравните:

He is leaving at eight o'clock this evening.
Он уезжает сегодня вечером в восемь часов.

Не it to leave at eight o'clock this evening.
Он должен уехать сегодня в восемь часов вечера.

Во втором предложении говорится о действии, совершаемом по обязанности или по приказу.

§ 114 ОБЯЗАННОСТЬ И НЕОБХОДИМОСТЬ (OBLIGATION AND NECESSITY)

§ 114а. В английском языке есть много способов выражения обязанности и необходимости. Проще всего пользоваться словами соответствующего значения: глаголами oblige, compel, существительными obligation, compulsion, need, necessity, прилагательными obligatory, compulsory, needless, necessary, unnecessary.

In most countries the law obliges parents to send their children to school.

В большинстве государств закон обязывает родителей посылать детей в школу.
Is attendance at school obligatory?
Посещение школы обязательно?
If, through carelessness, someone damages your bicycle he is under a legal obligation to pay the cost of repairs.
Если кто-нибудь сломает по небрежности ваш велосипед, он обязан по закону уплатить стоимость ремонта.
Не was compelled by illness to give up his studies.
Ему пришлось бросить ученье из-за болезни. A defeated enemy usually signs a treaty under compulsion.
Разбитый противник подписывает обычно мирный договор по принуждению.
Military service is compulsory in many countries.
Во многих странах военная служба является обязательной.
There is no .necessity (It is not necessary) for you to do that.
Вам нет никакой необходимости (Вам не нужно) делать это.
Is there any need for haste?
Нужно ли спешить?
Needless to say ...
Само собой разумеется... (Нечего и говорить, что ...)

282

§ 114б. Понятиеобязанности и необходимости выражается также при помощи глаголов must, ought to, should, have to и 'be to. Отсутствие необходимости выражается посредством have not to и need not.

§ 114в. Must является недостаточным глаголом. Он может выражать обязанность в настоящем и будущем времени. Обязанность в прошлом глагол must может выражать только в косвенной речи*: За исключением косвенной речи, обязанность в прошлом глагол must передавать не может. (См. ниже— об .употреблении have to.)

You must do as you are told.
Вы должны делать так, как. вам говорят (что вам велят).

Не said they must do as they were told.
Он сказал, что они должны делать так, как им сказали (то, что им велели).

Soldiers must obey orders without question.
Солдаты должны подчиняться приказам беспрекословно.

Must you go so soon? Yes, I must.
Вам уже (так скоро) надо уходить? Да, приходится.

As he had broken my watch he agreed that he must pay the cost of the repairs.
Поскольку он сломал мои часы, он признал, что должен уплатить стоимость починки.

On the other side of the wood there was a field that he must (=had to) cross.
По другую сторону леса было поле, которое ему нужно было (приходилось) пересечь,

Candidates must (=are required to) answer at least five out of the ten questions.
Кандидаты должны ответить, по крайней мере, на пять вопросов из десяти.

О must not см. §109 к.

§ 114г. Отсутствие обязанности или необходимости можно выразить посредством need not (need hardly, need scarcely) и конструкций с существительным need и прилагательным needless.

Must you go so soon? No, I need not go yet.
Вам уже (так скоро) надо уходить? Нет, пока еще не надо.
Не didn't need to be reminded about it. (=It wasn't necessary to remind him about it.)
Ему не нужно было напоминать об этом. (Не было необходимости напоминать ему об этом.)
I need hardly tell you... (=It is hardly necessary for me to tell you ...)
Мне вряд ли надо говорить вам... (Навряд ли необходимо говорить вам...)
__________
* Автор имеет здесь в виду употребление глагола must в придаточных дополнительных предложениях косвенной речи, когда сказуемое главного предложения стоит в прошедшем времени.

283

You needn't have hurried. (There was no need (no necessity) for you to hurry — although, in fact, you did hurry.)
Вам не следовало (не к чему было) спешить. (Не.было необходимости (никакой нужды) спешить, а вы спешили.)
I didn't need to hurry. (It was not necessary for me to hurry — and, in fact, I did not hurry.)
Мне не ну ясно. было спешить. (Мне не было нужды, торопиться, и я не торопился.)
Need we tell him about it? (Is there any need for us to tell him? Are we obliged to tell him? Is it necessary for us to tell him?)
Нужно ли нам говорить ему об этом? (Обязаны ли мы, следует ли нам, есть ли необходимость говорить ему об этом?)
There is no need for .you to hurry. Вам нет никакой необходимости спешить.

Needless (It is needless) to" say, we shall refund any expenses you may incur.
Нечего и говорить, что мы оплатим любые ваши расходы.

О различном употреблении глагола need см. § 8.

§ 114д. Для выражения обязанности и необходимости часто употребляется have to. В утвердительной и вопросительной формах настоящего времени этот глагол имеет то же значение, что глагол must. Отсутствие обязанности иногда выражается отрицательными формами have not to или do not have to, но чаще при помощи need not.

Глагол have to часто употребляется в прошедшем и будущем времени, так как недостаточный глагол must не имеет форм прошедшего и будущего времени. В разговорной речи вместо have to и has to употребляется have got to и has got to. Иногда и вместо had to можно встретить had got to.

Об образовании вопросительной и отрицательной форм have с вспомогательным глаголом do см. § 4 е.

At what time have you (got) to be there? (At what time must you be there? At what time is it necessary for you to be there?)
К какому времени вам надо (вы должны, вам необходимо)быть там?

She had to be in the office by nine o'clock. (She was required to be there, it was necessary for her to be there by nine o'clock.)
Она должна была (ей следовало, ей было необходимо) быть в учреждении к девяти часам.

We shall have to hurry. (”It will be necessary for us to hurry.)
Нам придется спешить.

We had to hurry. (It was necessary for us, we were obliged, or compelled, to hurry.)
Нам пришлось (нам нужно было, мы были вынуждены, принуждены) спешить.

284

We've got to be there (we must be there) by ten o'clock.
Нам нужно (мы должны) быть там к десяти часам.

Have we .(got) to (must we) answer all the questions?
Необходимо ли нам (должны ли мы) отвечать на все вопросы?

These shoes will have to be repaired. (It will be neccessary to have them repaired.).
Эти ботинки нужно (необходимо) будет починить.

§ 114е. Отсутствие обязанности выражается посредством have not to, haven't got, to. cm. § 13 ж, таблицу № 3.

He's so rich that he doesn't have to work (is not obliged to work, need not work).
Он так богат, что ему не надо (нет необходимости, он может не) работать.

You don't have to go to school seven days a week, do you?
Вам ведь не нужно ходить в школу семь дней в неделю, не правда ли?

Tomorrow's a holiday, so I shan't have to go to the office.
Завтра праздник, и мне не нужно будет идти на работу.

We haven't got to (are not required to) answer all the questions in the examination paper, have we?
Нам ведь не обязательно (не требуется) отвечать на все вопросы в экзаменационной работе, не правда ли?

Заметьте, что have not to редко употребляется для выражения запрещения.. См. употребление must not (§ 109 к).

§ 114ж. Обязанность выражается также сочетанием личных форм глагола be с инфинитивом. We are to be there at nine o'clock. Нам нужно быть там в девять часов.

Об употреблении этого оборота смотри также в разделе “Приказания и просьбы” (§ 109 ж).

§ 114з. Недостаточный глагол ought употребляется для выражения желательности, моральной обязанности и долга в настоящем и будущем. В косвенной речи он может относиться и к прошлому.

You ought to. start at once (if you want to catch your train).
Вам бы следовало отправиться немедленно (если вы хотите успеть на поезд).

You ought to leave early tomorrow morning.
Вам бы следовало отправиться завтра рано утром.

Не ought to be ashamed of his ignorance.
Ему бы следовало стыдиться своего невежества.

Ought I to go? Yes, I think you ought (to).
Следует ли мне идти? Да, я думаю, вам следует идти.

I told him that he ought to do it, so he did it.
Я сказал ему, что ему следует это сделать, и он это сделал.

285

§ 114и. Should употребляется таким же образом. Особенно часто should используется для выражения совета. Значение необходимости выражено в этом глаголе слабее, чем в глаголе ought. Should употребляется во всех лицах.

You shouldn't laugh at his mistakes.
Вам не следует смеяться над его ошибками.
How much should I contribute towards the relief fund?
Сколько мне следует внести в фонд помощи?
Do you think he should apologize (that he ought to apologize)?
Как вы. думаете, не должен ли он извиниться?
You shouldn't give the baby scissors to play with.
Вам не следует давать ребенку играть ножницами.

§ 114к. Сочетания глаголов ought to и should с перфектным инфинитивом выражают не осуществленный, не 'выполненный в прошлом долг.

You ought to have helped him (but you did not).
Вам следовало бы (вы бы должны, были) помочь ему (а вы не помогли).

Не ought to have been more careful. (He was not careful enough.)

Ему бы нужно было быть осторожнее (а он не был).

You should have used the money for paying your debts instead of for a new motor-cycle.
Вам следовало бы расплатиться с долгами, а не тратить деньги на покупку нового мотоцикла.

I think you should have told her you were sorry.
Я думаю, вам следовало бы тогда извиниться перед ней.

You should have put part of your salary in the bank each month.
Вам следовало бы ежемесячно откладывать тогда часть зарплаты в сберкассу.

§ 114л. Сочетания ought not to и should not с перфектным инфинитивом выражают неодобрение уже совершенных действий.

You shouldn't have (oughtn't to have) laughed at-his mistakes.
Вам не следовало (Вы не должны были) смеяться над его ошибками.

She shouldn't have given the baby scissors to play with.
Ей не следовало давать ребенку играть ножницами.

§ 114м. Необходимое, обязательное или желательное действие может выражаться также 'инфинитивным оборотом. (См. § 24, ГК 13, таблицу № 28 и § 25, ГК 14, таблицу № 29.) Предложения с инфинитивным оборотом могут быть преобразованы в предложения типов ГК 15 и ГК 16 с модальными глаголами must, should, ought (или have to, be to). Сравните следующие пары предложений:

286

We must find out what to do next. (ГК 13)
Мы должны выяснить, что нам делать дальше.
We must find out what we should (ought to, have to) do next. (ГК 15)
Мы. должны выяснит”, что нам следует (надо, требуется) делать дальше.
Do you know how to do it? (ГК 13)
Вы знаете, как это делать?
Do you know how .you should (ought to, are to) do it? Do you know how it should be done? (ГК 15)
Вы знаете, как надо (следует) это делать? Вы знаете, как это делается?
Tell me how to do it. (ГК 14)
Скажите мне, как это сделать.
Tell me how I must (should, ought to) do it. (ГК 16)
Скажите мне, как надо (следует) это сделать.
Ask. your mother where to.put it. (ГК 14)
Спросите у вашей матери, куда положить это.
Ask your mother where you are to (should, must) put it. (ГК 16)
Спросите у вашей матери, куда надо (следует) положить это.

§ 115 ПОЗВОЛЕНИЕ (PERMISSION)

§ 115а. Существует несколько способов выражать позволение, Прежде всего, разумеется, можно воспользоваться глаголами permit, allow, let и существительным permission.

Will you permit (allow) me to use your bicycle?
Вы разрешите (позволите) мне воспользоваться вашим велосипедом?

The manager gave his typist permission to leave early.
Заведующий разрешил машинистке уйти пораньше.

My doctor won't let me get up yet.
(Мой) доктор- еще не; разрешает, мне вставать.

Глаголы allow и permit часто употребляются в прошедшем и будущем времени:

During the curfew nobody was allowed to be out after sunset.
При чрезвычайном положении никому не разрешалось выходить на улицу после захода солнца.

Shall we be allowed (permitted) to stay up late on New Year's Eve?
Разрешат (позволят) нам лечь спать попозже в ночь под новый год?

§ 115б. Позволение выражается также при помощи модального глагола may (might).

287

May употребляется, когда просят позволения и дают его, а may not—когда в позволении отказывают.

May I come in? Yes, you may.
Разрешите мне войти? Входите.

May I borrow your pen? Yes, you may.
Можно мне взять вашу ручку? Возьмите.

May I borrow your toothbrush? No, you may not.
Можно мне взять вашу зубную щетку? Нет, нельзя.

If I may say so, your work needs revision.
Простите, но вашу работу следует переделать.

Не asked if he might leave the office half an hour earlier that afternoon.

Он спросил, нельзя ли ему уйти с работы в тот день на полчаса раньше.

The manager answered that he might hot.
Заведующий ответил, что нельзя.

§ 115в. В официальном стиле may not употребляется в значении не разрешается.

Borrowers may not (are not permitted to) take out of the library more than two books at a time.
Читателям абонемента нельзя (не разрешается) брать из библиотеки одновременно более двух книг.

Для выражения запрещения (что сильнее, чем просто отказ в разрешении) употребляется must not. (См. § 109к.)

Reference books must not be taken away from the Reading Room.
Воспрещается выносить справочники из читального зала,

§115г. Обратите внимание на употребление may и might в следующих примерах:

The weather has been excellent and we may expect a good harvest.
Погода стояла замечательная, и мы можем (можно) ожидать хорошего урожая.

Не said he thought we might expect a good harvest.
Он сказал, что, по его мнению, мы можем (можно) ожидать хорошего урожая.

With such a strong Ministry we may hope for an improvement in the country's affairs.
При таком сильном правительстве мы можем (имеем основание) надеяться на то, что положение дел в нашей стране улучшится.

§ 115д. В разговорной речи вместо may и might нередко употребляется can и could.

Can I go for a swim this afternoon, mother?
Мама, можно мне пойти купаться сегодня?

288

Can I go out and play? No, you can't.
Можно мне пойти на улицу поиграть? Нет, нельзя.

Tom asked his father whether he could go to the cinema. His father said he could.
Том спросил у своего отца, можно ли ему пойти в кино. Отец ответил, что можно.

За пределами разговорного просторечия такая замена недопустима.

Cannot иногда употребляется для выражения запрещения. (Ср. § 109к.)

You cannot (must not, are not allowed to) play football in the park on Sundays, though you may do so on weekdays.
По воскресеньям нельзя (запрещается, не позволяется) играть в парке в футбол, хотя в будние дни вам можно играть там.

§ 115е. May употребляется в вопросительных предложениях такого рода:.

And how much did you pay for your new car, if I may ask?
А сколько вы заплатили за свой новый автомобиль, если можно спросить?

Выражение if I may. ask — если позволите задать вам этот вопрос (если можно спросить) как бы представляет собой извинение спрашивающего.

And what may you want?
И что ж это вам понадобилось?

And how old may (might) you be?
Сколько же вам будет лет?

And who may you bе?
А кто же вы такой? (А что же вы за особа?)

В последних трех предложениях (где ударение падает на you) имеется оттенок снисхождения со стороны говорящего, ощущающего свое превосходство над собеседником.

§ 115ж. Might (по сравнению с may) выражает нерешительность, робость, неуверенность просящего. Поэтому конструкция с might является более вежливой. Сочетание might с инфинитивом употребляется главным образом в просьбах вместо повелительной формы глагола.

Might I borrow your pen (for) a minute?
Можно мне взять на минутку вашу ручку?

Другие примеры можно найти в § 109о “Просьбы”.

§ 116 ВЕРОЯТНОСТЬ (PROBABILITY AND LIKELIHOOD)

§ 116а. Понятие вероятности можно выразить с помощью прилагательных probable, likely, наречия probably и сущест-

289

вительных probability, likelyhood, chance. См. также § 117 “Возможность”.

Is it likely (probable) that he will come?
Есть ли вероятность (вероятно ли), что он придет?

Is there any probability (likelihood, chance) of his coming?
Имеется ли какая-нибудь вероятность того, что он придет?

Не will probably come.
Он, вероятно, придет.

§ 116б. Вероятность выражается также оборотом dare say (употребляется обычно только в 1-м лице) и очень употребительным выражением I daresay (одно слово).

I dare say he'll come later. Как видно (наверно), он придет позже. You're tired, I daresay. Вы, наверно, устали.

§ 116в. Когда вероятность очень велика, употребляется глагол must — должно быть.

Your father must be nearly eighty now.
Вашему отцу теперь, должно быть, восемьдесят лет.

You must be hungry after your long walk.
Вы, должно быть, сильно проголодались после такой долгой прогулки.

We must have taken a .wrong turning.
Мы, должно быть, не там (не в том месте) свернули.

It must be getting on for (is probably almost) ten o'clock.
Время, должно быть, приближается к десяти.

Why isn't he here? He must have missed the train.
Почему его нет здесь? Он, должно быть, опоздал на поезд.

They must have been-enjoying themselves.
Они, должно быть, хорошо проводили время. (Им, должно быть, было в'ёсело.)

§ 116г. Ought и should употребляются аналогичным образом, выражая обусловленную, основанную на определенных обстоятельствах, вероятность.

If he started at nine he ought to be (should be) here by four.
Если он отправился в девять, ему бы следовало быть здесь к четырем часам.

They left at nine, so they ought to (should) have arrived by now.
Они уехали в девять, следовательно, сейчас им бы следовало уже приехать.

The author is a well-known expert, so his book ought to be (should be) reliable.
Автор является известным специалистом, поэтому на его книгу, вероятно, можно положиться.

290

That should (ought to) please you (is likely to please you, will probably please you).
Это, вероятно (должно быть, как видно), достает вам удовольствие.

Bend Or is the horse that ought to win the race.
Лошадь Бенд Ор, вероятнее всего, придет (должна прийти) первой на скачках.

§ 116д. Когда речь идет о вероятном'событии или действии, причем подлежащим является безличное местоимение it или неодушевленое существительное, употребляется going to + инфинитив.

This table is going to collapse one of these days; the legs are very weak.
Этот. стол, вероятно, на днях развалится; его ножки очень расшатаны.

Сравните:

The table will collapse if you stand on it.
Стол развалится, если вы. встанете на него.

(В данном предложении употребление будущего времени вызвано условным придаточным предложением.)

Be careful! The ice is going to crack! Осторожнее! Лед вот-вот треснет! Сравните:

The ice will melt if the sun comes out. Лед растает, если появится солнце. Сравните:

This ice is going to melt when the sun comes out. Этот лед, вероятно, растает, когда выглянет солнце. ,

(В этом предложении речь идет о том, что говорящий считает вероятным; необходимого условия еще нет.)

You'd better take an umbrella. It's going to rain before evening.
Вам лучше взять с собой зонтик. К вечеру собирается дождь. (Говорящий считает, что дождь, вероятно, пойдет.)

Сравните:

There will be rain in the London area during the night.
Ночью в районе Лондона будет дождь. (Официальная сводка погоды.)

The sun's going to come out soon.
Солнце скоро выглянет. (Говорящий чувствует, что так будет, возможно, потому что облака уже расходятся.)

The sun will rise at 6.35. tomorrow morning.
Завтра утром солнце взойдет в 6 часов 35 минут. (Простое будущее, речь идет о несомненном факте.)

Is this shortage of houses going to continue?
Долго ли будет продолжаться теперешний недостаток в жилищах?

The work is going to be more difficult than I expected.
Работа, кажется, будет более трудной, чем я предполагал.

§ 116е. Сочетание going to с инфинитивом употребляется и тогда, когда подлежащим является человек. Сравните:

I'm going to have a cup of tea.

Я намерен выпить чашку чая. (Намерение. См. § 1126.)

I think I'm going to have flu.
Я думаю, у меня будет грипп. (Предположение.)

We're going to enjoy our day by the sea; the weather forecast says it will be warm and sunny.
Мы, наверное, прекрасно проведем время у моря; в сводке погоды сказано, что день будет теплым и солнечным.

I haven't worked very hard this term. I'm afraid I'm not going to pass the examination.
В этом семестре я работал недостаточно усердно. Боюсь, что мне не сдать экзамена.

Tom's going to find himself in trouble one of these days.
Том непременно (наверняка) попадет в беду в ближайшее время.

§ 116ж. Для выражения вероятности или предположения употребляется также глагол will (would).

This will be the book you're looking for. (This is probably, this is likely to be, the book you're looking for.)
Это, вероятно, та книга, которую вы ищете.
That will be the postman, I expect. Это, наверное, почтальон.
You will have heard the news. (You have probably heard the news.)
Вы, наверное, уже слышали эту новость.
She won't have heard the news. (It is unlikely that she has heard the news.)
Вряд ли она слышала эту новость.
That happened a long time ago. I would be (was probably) about twenty at the time.
Это случилось много лет тому назад. В то время мне было, вероятно, около двадцати лет.
She would be (was probably) about fifty when She died. Ей было, вероятно, около пятидесяти лет, когда она умерла.

A: I don't understand this article in the newspaper. Я не понимаю этой статьи в газете.
В: No, you wouldn't. Где же вам понять. (Это слишком мудрено для вас.)

The girl at the Information Desk will know what time the next train for Edinburgh leaves (=is likely to know).
Девушка из справочного бюро должна знать, в какое время отходит поезд на Эдинбург. Заметьте, что в этих предложениях нельзя употребить going to.

292

§ 117 ВОЗМОЖНОСТЬ (POSSIBILITY)

§ 117а. Возможность выражается несколькими путями (о способах выражения возможности, обусловленной знанием и способностью, см. § 118). Прежде всего, используются прилагательное possible, существительное possibility, наречия possibly, perhaps.

It is possible that he will come. Возможно, он придет.
There is a possibility of his coming (that,he wilt come). Возможно, он придет.
Possibly he has not heard the news yet. Возможно, он еще не слышал эту новость.
Perhaps he has been ill. Может быть, он болел.

§ 117б. Когда к возможности примешивается оттенок сомнения, неуверенности, употребляется глагол may (might).

It may rain tomorrow.
Завтра, пожалуй, будет дождь.
Не said he thought it might rain.
Он сказал, что ему кажется, будет дождь.
I may -be away from home tomorrow.
Меня, возможно, не будет завтра дома.
Не may need to borrow money.
Ему придется, может быть, занять денег.
That may, or may not, be true.
Может быть, это правда, а может — и нет.
It's so quiet (that) one may hear a pin drop.
Так тихо, что можно услышать, как упадет булавка.
It was so quiet (that) one might hear a pin drop. Было так тихо, что можно было услышать, как упадет булавка.
If I ask him again, he may refuse.
Если я попрошу его еще раз, он может отказаться.
I was afraid that if I asked him again, he might refuse.
Я боялся, как бы он не отказался, если я попрошу его еще раз.

§ 117в. Might употребляется в косвенной речи, когда сказуемое главного предложения стоит в прошедшем времени. Однако might может выражать также отдаленную или неопределенную возможность в будущем. Сравните:

Take an umbrella. It will rain before evening.
Возьмите зонтик. К. вечеру пойдет дождь.

You'd better take an umbrella. It may rain before evening.
Вам лучше взять зонтик. К. вечеру может пойти дождь (так как собираются тучи).

293

I think you should take an umbrella. It might rain before evening.
Я думаю, вам следует взять зонтик. Вдруг к вечеру пойдет дождь (Сейчас ясно, но в этом климате погода часто внезапно меняется).

Mr. X: We might win $ 500 at the races.

Мистер X: Почему бы. нам не выиграть на скачках 500 фунтов?

Mrs. X: Yes, and pigs might fly.

Миссис X: Почему бы, свиньям не летать?

§ 117г. Обратите внимание на употребление may и might с перфектным инфинитивом.

Не may have been hurt.
Он, возможно, был ранен (мы не знаем наверное, но это возможно).

Не might have been hurt.
Он мог быть ранен (но остался цел).

Не isn't back yet. He may have had an accident.
Он еще не вернулся. У него, возможно, произошла авария (мы этого не знаем, но это возможно).

You oughtn't to have driven that car with the brakes out of order. You might have had a serious accident.
Вам не следовало бы ехать на том автомобиле с неисправными тормозами. У вас могла бы. произойти серьезная авария (но, к счастью, не произошла).

Не might have come if we had asked him.
Он мог бы прийти, если бы мы его попросили (но мы не просили).

You might have asked me to your wedding!
Вы могли бы пригласить меня на свою свадьбу! (Это упрек, обращенный к тому, кто не прислал приглашения.)

§ 117д. May употребляется также для выражения возможности, возникающей естественно или в результате договоренности, когда никакого оттенка неуверенности нет. Поэтому в таких случаях вместо may можно употребить can или be possible. В отрицательных 'предложениях употребляется только cannot и be impossible (но не may not). В разговорной речи can встречается во всех типах предложений так же часто, как may.

You may go (You can go, it is possible to go) from A to В by changing trams at C, or you may (can) go by way of D, but you cannot go (it is impossible to go) there direct.
Вы можете (Можно, возможно) проехать из А в Б, сделав пересадку в В или следуя через Г; туда невозможно попасть прямо.

294

May чаще сочетается с пассивным инфинитивом, чем can.

Specimen copies of these textbooks may be obtained on application to the publisher.
Образцы этих учебников можно получить, послав запрос в издательство.

A plan of the new housing estate may be seen at the offices of the Town Council.
План нового жилого района можно посмотреть в канцелярии городского совета.

§ 117е. May и might (а в разговорной речи can и could) часто выражают сразу возможность и вероятность.

You may (might) walk miles .and miles through the forest without meeting anyone. Можно пройти по этому лесу много миль и.никого не встретить.

§ 117ж. May not в отрицательных и отрицательно-вопросительных предложениях может выражать неуверенность. The news may, or may not, be true. Может быть, это известие — правда, а может быть, — и нет. May the news not be true? Может ли это известие оказаться ложным?

В вопросительных предложениях употребляется can.

Can the news be true?
Возможно ли, что (неужели) это известие правда?

Could the news be true, she wondered.
Ей хотелось узнать, правдиво ли это известие.

Cannot, соответственно, выражает неверие, убеждение в невозможности.
The news can't be true!
Это известие не может быть правдой!

§ 117з. В вопросительных предложениях, начинающихся с вопросительного местоимения, ударение может падать на can которое выражает недоумение или досаду.

What can he mean?
Что же это (такое) у него на уме?
What could he mean, she wondered.
Ей хотелось узнать, что же у него было на уме.
Where can he have got to?
Куда же он запропастился?

Сходную эмоциональную окраску придает высказыванию частица ever, а в разговорной речи выражения on earth, in the world, the devil, in the name of goodness.

What ever does he mean? Что же, все-таки (в конце концов) у него на уме?

295

What on earth does he mean? Что же, в конце концов, у него на уме?

What in the world does he want? Чего ж ему (в конце концов) надо?

§ 118 СПОСОБНОСТЬ И ДОСТИЖЕНИЕ, НЕСПОСОБНОСТЬ И НЕУДАЧА (ABILITY AND ACHIEVEMENT (AND THEIR OPPOSITES)

§ 118a. Основной глагол, выражающий способность, — это can. Can недостаточный глагол. (См. § 1в.) В прошедшем времени он имеет форму could. Когда почему-либо неудобно пользоваться глагогом can (could),употребляется be able с инфинитивом.

§ 118б. Can выражает способность, обусловленную физическими данными человека, его знаниями и умением.

Can you lift this box?
Вы можете (вы в силах) поднять этот ящик?

He's over- eighty but can still read without glasses.
Ему уже за восемьдесят, но он все еще читает без очков.

The child is ten years old but can't read yet.
Ребенку уже десять лет, но он еще не умеет читать.

She can make all her own dresses.
Она сама шьет (умеет шить) себе платья.

Can you speak Swedish?
Вы говорите по-шведски?

§ 118в. Can употребляется также для выражения способности, возникающей в результате стечения обстоятельств, т. е. со значением быть в состоянии.

Can you come .to the meeting tomorrow?
Вы сумеете прийти завтра на собрание? (Свободны ли вы? Есть ли у вас возможность прийти?)

Саn you lend me three shillings?
Вы можете одолжить мне три шиллинга?

О других случаях употребления can для выражения возможности см. § 117е,ж. Об употреблении can со значением позволения сказано в § 115д.

§ 118г. Об употреблении can (could) с глаголами восприятия см. § 54. Сочетания сап (could) с этими глаголами представляют своего рода эквиваленты длительных форм, которых, как известно, глаголы восприятия нормально не образуют.

I саn hear a dog barking somewhere.
Я слышу (сейчас), как где-то лает собака. (Не говорят: % I am hearing ...)

Не could smell something burning.
Он чувствовал, что пахнет горелым. (Не говорят: % Не was smelling...)

296

§ 118д. Форма прошедшего времени could употребляется только тогда, когда из контекста или ситуации ясно, что речь идет о прошлом, например, когда в том же предложении есть другой глагол в форме прошедшего времени.

The box was so heavy that I couldn't lift it.
Ящик был настолько тяжел, что я не смог поднять его.

I tried to lift the box but couldn't.
Я пробовал поднять ящик, но не смог.

She could read Latin when she was twelve!
Она умела читать по-латыни, когда ей было двенадцать лет!

Не could speak German well when he was young, but he has forgotten most of his German now.
Он умел говорить по-немецки, когда был молод, но теперь он уже почти совсем забыл немецкий язык.

Не said he couldn't come to the meeting.
Он сказал, что,не может прийти на собрание.

Не said he was sorry he couldn't lend me the money.
Он сказал, что не может, к сожалению, одолжить мне денег.

§ 118е. Поскольку can не-имеет инфинитива, в тех случаях, когда нужен инфинитив, например, после used to, seem, appear, вместо can, употребляется be able to.

He used to be able to speak. German well.
Он когда-то хорошо умел говорить по-немецки.

Не seems (to be) quite unable to give up his bad habits.
Он, как видно, совершенно неспособен бросить свои дурные привычки.

Не seemed (to be) unable to give up his bad habits.
Он, как видно, не мог бросить свои дурные привычки.

§ 118ж. Если в предложении нет указания на время действия, не всегда можно сразу определить значение could. Форма прошедшего времени изъявительного наклонения could совершенно сходна с формой сослагательного наклонения could, которая выражает неосуществленную возможность, зависящую, от каких-то условий в настоящем или в будущем. Например, I could help you Я бы мог помочь вам. В косвенной речи, где прошедшее время глагола can обусловлено прошедшим временем сказуемого главного предложения, он может выражать способность, не ограниченную прошлым, но распространяющуюся и на настоящее и Даже будущее: I told him I could help him Я сказал, что могу помочь ему.

Вместо can можно употреблять глагол be able и другие обороты, четко выражающие различия времени, например:

I was (am, shall be) able to help you.
Я мог (могу, смогу) помочь вам. (Я в состоянии был, буду s состоянии помочь вам.)

297

I was not (am not, shall not be) able to help you.
Я не мог (не могу, не смогу) помочь вам. (Я не в- состоянии,не был, не буду в состоянии помочь вам.)

I was (am, shall be) powerless to help you.
Я бессилен (был бессилен, буду бессилен) помочь вам.

§ 118з. Could в сочетании с перфектным инфинитивом указывает на неосуществленную в прошлом возможность. (См. § 119г. Условные предложения типа Б.)

Не could easily have done it.
Он мог бы легко сделать это (тогда).

You could have caught the train if you had hurried.
Вы успели бы (тогда) на поезд, если бы поспешили.

§ 118и. Для того чтобы выразить достижение какой-либо цели в прошлом или, наоборот, неуспех, обычно бывает достаточно употребить нужный глагол в простом прошедшем времени.

Torn passed the examination. Том сдал экзамен. Harry swam across the river. Гарри переплыл через реку. Аnnе didn't catch her train. Анна не успела на поезд.

В этих трех предложениях невозможно употребить could.*

§ 118к. Чтобы выразить достижение цели, удавшееся осуществление задуманного действия, употребляются глаголы manage и succeed. Глагол manage предполагает наличие трудностей, которые приходится преодолевать. Обратите внимание на различие глагольных конструкций в нижеследующих примерах.

Torn succeeded in passing (ГК 24) the examination.
Тому удалось сдать экзамен.

Harry managed, to swim (ГК 2) across the river.
Гарри сумел переплыть эту реку.

Anne didn't manage to catch the train.
Анна не сумела попасть на поезд.

Did you manage to get to the top of the mountain?
Вы сумели добраться до вершины, горы?

How did you-manage to get here in time?
Как вы сумели добраться сюда вовремя?

____________
* Глагол can выражает способность или возможность действовать, а не отдельные действия, поэтому предложение Тот could pass the examination, we all were sure of that значит Том был в состоянии (мог) сдать экзамен, мы все были в этом уверены., но никак не может выражать конкретного факта, т. е. того, что Тому удалось (Том сумел) сдать экзамен. В простом предложении Tom could pass the examination глагол could воспринимается как форма сослагательного наклонения (Том мог бы сдать экзамен),

298

I managed to get (succeeded in getting) all my clothes into the suitcase.
Мне удалось уложить всю мою одежду в чемодан.

§ 118л. Ниже приводятся примеры употребления глагола can (а) в изъявительном наклонении и (б) в сослагательном наклонении. Заметьте, что в примерах (а) нельзя употребить could.

a) As he was not interrupted, he finished (was able to finish, managed to finish, succeeded in finishing) the work by evening. Так как ему никто не Мешал, он закончил (смог, сумел закончить, ему удалось закончить) работу к вечеру. If he is not interrupted, he can (will be able to) finish the work by evening. Если ему не помешают, он может (сможет) закончить работу к вечеру.

b) If people did not interrupt him, he could (would be able to) finish the work by evening.
Если бы его не отрывали, он мог бы закончить работу к вечеру.

If he had not been interrupted, he could have finished (would have been. able to finish) the work by evening.
Если бы ему не мешали тогда, он смог бы закончить работу к вечеру.

В разговорной речи широко употребляются обороты с get”

а) Не got it done... Он сумел сделать это (он справился с этим).

б) Не will get it done ... Он справится с этим.

Не could get it done... Он мог бы справиться с этим.

Не could have got it done... Он мог бы тогда справиться с этим.

§ 118л. Если контекст не показывает, что речь идет о прошлом, could является формой сослагательного наклонения и относится. к настоящему или будущему.

I could never get all these clothes into that suitcase.
Я никогда не смог бы. уложить всю эту одежду в этот чемодан.

Сравните аналогичное употребление would.

I don't think these clothes would go into that suitcase.
Я не думаю, чтобы всю эту одежду можно было уложить в этот чемодан.

A: Is there anything I can do to help?
Могу ли я чем-нибудь вам помочь?
В: No, thank you, there's nothing you could do.
Нет, спасибо, ничем.

299

§ 119 УСЛОВИЯ И ПРЕДПОЛОЖЕНИЯ (CONDITIONS AND SUPPOSITIONS)

§ 119а. В условных предложениях глаголы употребляются либо в простом сослагательном наклонении, формы которого совпадают с формами изъявительного наклонения, либо в сослагательном (условном) наклонении, формы которого образуются при помощи вспомогательных глаголов should и would. Применяются также модальные глаголы в форме сослагательного наклонения (could, might).

Следует различать два основных типа условных предложений:

(А) с реальными выполнимыми условиями, (Б) с нереальными невыполнимыми условиями.

A. What сап we do if it rains?
Что нам делать, если пойдет дождь?
Don't come unless I tell you to come.
He приходите, если (до тех пор, пока) я не велю вам прийти. (Приходите только, когда я вам велю.)
We shall go provided the weather is fine.
Мы пойдем, при условии что погода будет хорошая.
If you are right, I am wrong.
Если вы правы, то я неправ. В. Не would come if he had time.
Он пришел бы, если бы у него было время.
You would have'succeeded if you had tried harder.
Вы бы справились, если бы приложили больше усилий.
If you were a bird you could fly.
Если бы вы были птицей, вы бы полетели.

§ 119б. Условные придаточные предложения вводятся союзами if (even if, if only), so long as, suppose or supposing (that), on condition (that), provided (that) и отрицательным союзом unless, который имеет то же значение, что if... not, но более выразителен. Союз in case употребляется, когда речь идет о возможности появления непредвиденных обстоятельств, против которых необходимо или желательно принять меры предосторожности.

If you have enough money why don't you buy a bicycle?
Если у вас достаточно денег, почему вы не купите велосипед?

So long as you return the book by Saturday, I will lend it to you with pleasure.
Раз вы обещаете возвратить книгу к субботе, я одолжу ее вам с удовольствием.

Suppose (supposing) your friends knew how you're behaving here, what would they think?
Если бы ваши друзья узнали, как вы себя здесь ведете, что они подумали бы?

Не says he'll accept the post provided (on condition that) the salary is satisfactory.
Он сказал, что согласится занять этот пост, если (при условии, что) его устроит жалованье.

300

You'd better take an umbrella with you in case it rains.
Вам лучше взять с собой зонтик на случай дождя.

Заметьте, что придаточное предложение может стоять как впереди, так и позади главного предложения.

If you have enough money, why don't you buy a bicycle?
Если у вас достаточно денег, почему вы не купите себе велосипед?

Why don't you buy a-bicycle it you have enough money?
Почему вы не купите себе велосипед, если у вас достаточно денег?

В начальном положении условное придаточное предложение оказывается более подчеркнутым.

§ 119в. Условные придаточные предложения типа А иногда называют придаточными предложениями фактического условия (в противоположность воображаемому условию в придаточных предложениях типа Б). Такие предложения содержат реальное условие, осуществление которого вполне возможно, но может и - не произойти. Вопрос допускает два решения и остается открытым.

What shall we do if it rains? Что мы будем делать, если пойдет дождь?

Здесь говорящий делает предположение, что дождь может пойти (а следовательно, может и не пойти).

В таких придаточных предложениях могут употребляться любые времена изъявительного наклонения за исключением будущего времени с вспомогательными глаголами will и shall. (Об особых случаях употребления will и shall см. § 119 е, ж; об особых случаях употребления should см; § 119 з.)

Существует несколько сочетаний глагольных времен в главном ив придаточном условном предложениях.

(1) Сказуемое стоит в настоящем времени как в главном, так и в придаточном предложениях:

If he comes, what are we to do?
Если он придет, что нам делать?
What can we do if he doesn't come?
Что нам делать, если он не придет?
Provided the weather keeps like this, the farmers have no need to worry about the crops.
Если будет продолжаться такая погода, фермерам нечего беспокоиться об урожае.
It doesn't matter where you put it so long as you make a note of where it is.
Неважно, куда вы положите эту вещ”, если только вы заметите (запомните), где она находится.

301

(2) Глагол главного предложения стоит в будущем времени, а глагол придаточного предложения имеет форму настоящего времени. В главном предложении могут также употребляться эквиваленты будущего времени или же его сказуемое может быть выражено глаголом в повелительном наклонении.

If it's ready he will bring it tomorrow. Если она (модель) готова, он принесет ее завтра.
What shall we do if it rains? Что мы станем делать, если начнется-дождь?
What. are we to do if it rains? . Что нам делать, если пойдет дождь?
What are you going to do if it rains? Что вы собираетесь делать, если пойдет дождь?
Come indoors at once if it rains. Сейчас же идите домой, если пойдет дождь.
Don't come unless I tell you to come, Приходите только, когда я велю вам.
I shall take an umbrella in case it rains. Я возьму зонтик наслучай дождя.
Supposing the other team wins" the match, what will happen to us? Предположим, другая команда победит в состязании. Что станет с нами?
(3) Глагол главного предложения имеет форму предбудущего времени, а глагол придаточного предложения — настоящего времени.
If you don't hurry and get there before five o'clock, he will have left the office and gone home.
Если вы не поспешите иле придете туда до пяти часов, он уже уйдет с работы домой.

(4) Будущее время в главном предложении и преднастоящее в придаточном предложении.

If he has finished his work by six o'clock, we shall be able to take him with us.
Если он кончит работу к шести, часам, мы сможем взять его с собой.

Unless he has done the work to my satisfaction, I shall not pay .him for it.
Если его работа меня не удовлетворит, я ему за нее не уплачу.

(5) Настоящее время в главном предложении и преднастоящее в придаточном предложении.

If you've been travelling all night, you probably need a rest.
Если вы. были в пути всю ночь, вам, вероятно, надо отдохнуть.

If you've finished your homework, .you can (may) go out and play.
Если вы выполнили домашнее задание, можете идти играть на улицу.

302

(6) Будущее время в главном предложении и прошедшее время в придаточном предложении.

If she promised to be here, she will certainly come.
Если она обещала прийти сюда, она обязательно придет.

If he arrived only yesterday, he will probably not leave before Sunday.
Если он приехал только вчера, он, вероятно, не уедет до воскресенья.

(7) Настоящее время в главном предложении и прошедшее время в придаточном предложении.

If he arrived only yesterday he is unlikely to leave today.
Если он приехал только вчера, он вряд,ли уедет сегодня.

If you spent the night on the train you probably need a rest.
Если вы ехали в поезде всю ночь, вам, вероятно, надо отдохнуть.

(8) Прошедшее время в главном предложении и прошедшее же время в придаточном предложении.

If that's what he told you he was telling lies.
Если это то, что он (если он это) вам сказал, он солгал,

(9) Будущее время в главном предложении и предпрошедшее в придаточном предложении.

If he hadn't come in when you arrived, he won't come in at all this morning.
Если он не пришел, когда вы приехали, значит он сегодня утром совсем не придет.

(10) Настоящее время в главном предложении и предпрошедшее в придаточном предложении.

If he hadn't left any message when you called, he probably intends to be back before you leave.
Если вам не было оставлено никакой записки, (если вы не нашли, придя к нему, никакой записки), он, вероятно, намерен вернуться еще до вашего ухода.

§ 119г. Условные придаточные предложения типа Б иногда называют придаточными предложениями с нереальным условием, Это условие либо противоречит фактам, либо вообще невозможно (например, if you were a bird —если бы вы были птицей), либо вряд ли будет выполнено, либо не было выполнено.

В этом типе условных предложений употребляются вспомогательные глаголы would, should, модальные глаголы could, ought, might, а также форма сослагательного наклонения глагола be—were. (См.§119д.)

Есть разные сочетания глагольных форм для выражения нереальных условий, относящися (1) к будущему, (2) к настоящему и будущему вместе, (3) к прошлому.

303

(1) Если нереальное предположение относится к будущему, в главном предложении употребляются would, should, could, might или ought, а в придаточном предложении should или же were to.

If he should (were to) hear of your marriage, he would be surprised. Если бы он услышал о вашей женитьбе, он удивился бы. Не wouldn't do it unless you were to order him to do it. Он ни за что не стал. бы делать это, разве только вы прикажете ему.

Even if you were to try, you wouldn't be able to do it.
Даже если бы вы постарались, вы не смогли бы этого сделать.

If you should be passing my house, you might return the book you borrowed from me.
Если бы вам случилось проходить милю моего дома, вы. могли бы вернуть мне книгу, которую вы у меня взяли. (Вежливая просьба; см. § 109о.)

If you were to start early tomorrow morning, you would (could, might, ought to, should) be at your destination by evening.
Если бы вы отправились завтра рано утром, вы были бы (смогли бы, должны были бы быть) на месте к вечеру.

(2) Если предположение относится к настоящему времени или к настоящему и будущему одновременно, в главном предложении употребляется would, should, could или might, а сказуемое придаточного предложения стоит в сослагательном наклонении. Сравните: I wish I knew! Я хотел бы знать! (Как жаль, что я не знаю!) If only I knew! Если бы только я знал!

If I had the money I should pay you. Если бы у меня были деньги, я бы заплатил вам.

If he heard of your marriage he would be surprised. Если бы он услышал о вашей женитьбе, он удивился бы.

Не wouldn't do it unless you ordered him to do it. Он не сделал бы этого, если бы вы не приказали ему.

Supposing I accepted this offer, what would you say? Предположим, я согласился бы на это предложение, что бы. вы сказали?

Не wouldn't be in difficulties if he were not so foolish. Он не попадал бы в затруднительные положения, если бы. не был так глуп.

If you went to London you might see the Queen. Если бы вы поехали' в Лондон, вы могли бы увидеть королеву.

If he took his doctor's advice he might soon be well again. Если бы он выполнял советы врача, он скоро бы поправился.

I couldn't promise to be there (even if I wished to be present). Я не мог бы обещать быть там (даже если бы хотел присутствовать).

You could do it if you tried. Вы могли бы сделать это, если бы попытались.

304

Supposing my father saw me with you, what might he think? Если бы мой отец увидел меня с вами, что бы он подумал?

(3) Если нереальное условие и его предполагаемое следствие относятся к прошлому, в главном предложении употребляются would, should, could или might с перфектным инфинитивом; если же нереальное следствие могло бы относиться к настоящему, в главном предложении употребляется should, would, could или might с простым инфинитивом. В придатрчном предложении сказуемое в обоих случаях выражается глаголом в форме сослагательного наклонения, совпадающей с формой предпрошедшего времени изъявительного наклонения.

If he had heard of your marriage he would have been surprised. Если бы он услышал (тогда) о вашей женитьбе, он удивился бы.

I should never have got here in time (I should not be here now) if you had not given me a lift in your car.
Я никогда не добрался бы сюда вовремя (Я не был бы здесь сейчас), если бы вы не подвезли меня на своей машине.

If you had been at the meeting I should have seen you.
Если бы вы. были (тогда) на собрании, .я бы увидел вас.

If you had not told me about it I should (might) never have known (I should still be unaware of) the facts.
Если бы вы не сказали мне (тогда) об этом, я никогда не узнал бы (я так и не узнал бы) ничего об этих фактах.

You could have done it if you had tried.
Вы могли бы сделать это, если бы попытались (в прошлом).

If he had taken his doctor's advice he might not have died (he might still be alive).
Если бы он последовал совету врача, он не умер бы. (был бы теперь в живых, мог бы жить и теперь).

§ 119д. В литературном языке в условных придаточных предложениях часто употребляется were (сослагательная форма глагола be). В разговорной речи встречается оборот if I were you, вообще же в условных предложениях употребляется форма was. В литературном языке встречаются бессоюзные инвертированные придаточные предложения условия, которые начинаются с глагола were. В разговорной речи подобная инверсия встречается редко.

Were he to see you (= if he were to see you, should he see you), he would be suprised.
Если бы он увидел вас (увидь он вас, доведись ему увидеть вас), он был бы удивлен.

Отрицательная форма wasn't часто употребляется вместо weren't как более эмфатичная.

If it wasn't that you have been ill, I should consider your work unsatisfactory.
Если бы не'ваша болезнь, я объявил бы вашу работу неудовлетворительной.

305

§ 119е. В § 119в уже говорилось, что будущее время в условных придаточных предложениях не употребляется.

If he comes (нельзя f if he will come) next week, what shall we ask him to do? Если он придет к нам на следующей неделе, о чем нам попросить его?

Глагол will, который является не вспомогательным глаголом будущего времени, а модальным глаголом, выражающим волю или готовность, может употребляться в условных придаточных предложениях в формах настоящего (will) и прошедшего времени (would). Сравните:

If you help me, we can finish by six.
Если вы поможете мне, мы кончим к шести часам.

If you will help me (if you will be so kind as to help me), we can finish by six.
Если вы согласитесь помочь мне (если вы будете так добры, что поможете мне),мы закончим к шести часам.

§ 119ж. В значении упорствовать will (would) всегда произносится с ударением. (См. § 122е.)

If you will bet (if you insist on betting) on horse-races you must not complain if you lose your money.
Если вы хотите (несмотря ни на что) играть на скачках, вы не должны жаловаться, когда проигрываете (деньги).

If he would bet (if he insisted on betting) on horse-races in spite of your warnings, he deserved to lose his money.
Поделом ему, что он проиграл свои деньги, раз он так Настаивал на том, чтобы, играть на скачках, несмотря на ваше предупреждение.

§ 119з. Should иногда выражает совет, указывает на долг или обязанность (подобно глаголу ought, см. § 114 р). В этом значении он может употребляться' в придаточных предложениях реального условия.

If your parents disapprove of the plan, you should (ought to) give it up. Если ваши родители не одобряют этот план, вам следует (вы должны) отказаться от него. If you shouldn't (oughtn't to) do it, don't do it. Если вам не следует делать это, не делайте этого.

§ 119и. Иногда придаточное определительное предложение содержит условие. Обратите внимание на глагольные формы в сказуемом главного предложения.

A country that stopped working would quickly be bankrupt. (If a country stopped working, it would quickly be bankrupt.)
Страна, прекратившая деятельность, быстро бы обанкротилась (т. е. если бы страна прекратила деятельность, она быстро обанкротилась бы).

306

Imagine being brought up by a teacher who passed no mistake unnoticed. Представьте себе, что вас воспитал педагог, не оставлявший без замечаний ни одной ошибки (который не оставлял бы без замечания...).

§ 119к. Вместо сложноподчиненного предложения с придаточным условным встречаются иногда сложносочиненные предложения. Такие сложносочиненные предложения условного характера представляют собой часто пословицы.

Spare the rod and spoil the child.
Розгу сбережешь, а ребенка испортишь.

See a pin and let it lie, you'll want a pin before you die.
He подымешь булавку, когда она попала на. глаза, а в жизни-то булавка еще потребуется * (Увидишь булавку — подыми ее, она тебе в жизни еще пригодится).

§ 120 ЦЕЛЬ И СЛЕДСТВИЕ (PURPOSE AND RESULT)

§ 120а. Понятие цели можно выразить несколькими способами. Поскольку оно .тесно связано с понятием следствия, оба понятия разбираются в этом разделе вместе. (См. также § 112 “Намерение”.)

§ 120б. На вопрос "Why?" часто отвечают инфинитивным оборотом. Инфинитив обязательно имеет при себе частицу -to. Для большей выразительности и эмфазы перед инфинитивом ставится in order, а при наличии оттенка результативности — so as.

.I've come here to have a talk with you.
Я пришел сюда, чтобы поговорить с вами.

Did you do that to annoy me?
Вы это сделали, чтобы досадить мне?

Не has gone to England (in order) to perfect his knowledge of English. Он поехал в Англию (для того), чтобы усовершенствовать свое знание английского языка.

I shall go on working late today so as to be free tomorrow.
Я сегодня буду работать позже с тем, чтобы завтра быть свободным. (Цель и следствие вместе.)

Не stood up so as to see better, Он встал, чтобы лучше видеть.

The car is waiting to take you to the station. Автомобиль ждет, чтобы отвезти вас на станцию.

_______
* Эту поговорку можно сравнить с русской пословицей Не плюй в колодец, пригодится воды напиться.

307

Children go to school to learn things. Дети ходят в школу, чтобы учиться.

Не works hard in order to (so as to) keep his family in comfort. Он много работает (для того), чтобы обеспечить своей семье хорошую жизнь.

§ 120в. Инфинитив с частицей to может служить определением к существительному или заменяющим существительное местоимениям something, anything, somebody и т. п. (См. § 95 СК 1.)

She bought a brown coat and skirt and a pair of brown shoes to match.
Она купила коричневый костюм (жакет с юбкой) и пару коричневых туфель под цвет к нему.

Take this book to read during the journey.
Возьмите эту книгу почитать в дороге.

Give me something to eat.
Дайте мне что-нибудь поесть.

She wanted someone to take care of.
Ей нужно было заботиться о ком-то.

§ 120г. Инфинитивный оборот, определяющий все предложение, часто ставится в начале его.

In order to appreciate poetry, you should read it aloud.
Чтобы вы могли оценить поэзию, вам следует читать вслух.

То get the best results, follow the directions carefully.
Чтобы получить наилучшие результаты, в точности следуйте указаниям.

§ 120д. Вместо инфинитивного оборота можно употребить придаточное предложение в качестве обстоятельства цели. Сравните:

Children go to school to learn things.
Дети ходят в школу для того, чтобы учиться.

Children go to school in order that they may learn things.
Дети ходят в школу для того, чтобы они учились.

Во втором примере местоимение they (подлежащее придаточного предложения) употреблено, чтобы не повторять слова children, которое является подлежащим главного предложения. Сложноподчиненные предложения такого рода встречаются редко. В большинстве случаев обстоятельство цели бывает выражено инфинитивным оборотом.

§ 120е. Придаточные предложения цели вводятся союзами in order that, so that и (в официальном стиле и в литературном

308

языке) просто that. Сложные союзы so that и so as часто объединяют понятия цели и следствия.

§ 120ж. В придаточных предложениях цели употребляются некоторые модальные глаголы, чаще всего may (might), should. В разговорной речи встречается также can (could).

I stepped aside so that she might (could) go in.
Я посторонился, чтобы она могла войти.
Let the dog loose so that it can (may) have a run.
Отпустите собаку, чтобы она могла побегать.
They grow a hedge round the garden so that the neighbours may not overlook them.
Они выращивают живую изгородь вокруг своего сада, чтобы соседям
нельзя было заглядывать к ним.
They put up a fence so that the neighbours might (should) not overlook them.
Они построили забор, чтобы соседи не могли заглядывать к ним.
Tie the dog up so that it can't escape.
Привяжите собаку (так), чтобы она не могла убежать.
Thirty copies of the book were bought so that each boy in the class should have one.
Было куплено тридцать экземпляров этой книги, чтобы у каждого мальчика в классе было по книге.
We hid it carefully so that no cne should see it.
Мы тщательно спрятали эту вещь, чтобы никто ее не увидел.
I did that in order that everyone should be satisfied.
Я поступил так для того, чтобы все были довольны.

В более торжественном стиле употребляется простой союз that, а в придаточном предложении глагол may (might).

They died. that we might live.
Они умерли, чтобы мы жили.
They fought and died so that we might live in safety.
Они сражались и умерли за то, чтобы мы могли жить в безопасности.

§ 120з. Когда в придаточном предложении выражается опасение, употребляются союзы in order that... not и so that... not, а иногда союзы for fear (that), in case, lest (lest в разговорной речи не встречается).

We dared not move for fear the enemy might (should) see us.
Мы не смели пошевельнуться из боязни, что противник увидит нас (боясь, как бы противник не увидел нас).
We hid behind some bushes for fear that (in .case) passers-by should see us.
Мы спрятались за кустами, боясь, как бы нас не увидели прохожие.

309

§ 120и. Отношение цели выражается также герундиальным оборотом с предлогом for. Обратите внимание на построение вопросительного предложения: оно начинается местоимением what и заканчивается предлогом for.

What do you use that tool for?
Что вы делаете тем инструментом? (Для чего вам этот инструмент?)
We use a hammer for knocking in nails.
Молотком мы забиваем гвозди. (Молоток нужен 'для'забивания гвоздей.)
This tool is used for tightening bolts.
Этим инструментом мы затягиваем болты. (Этот инструмент применяется для затягивания болтов.)

§ 120к. Отношение цели выражается также при помощи инфинитивного оборота с предлогом for.

I stood aside for her to enter.
Я посторонился, чтобы она могла войти.
Не brought some papers for me to sign.
Он принес бумаги мне на подпись (чтобы я подписал их).
The announcement was put up on the notice-board for everyone to see.
Объявление было вывешено на доске, чтобы все могли его видеть (чтобы все его видели).

§ 120л. Следствие и результат выражаются также инфинитивными оборотами, начинающимися с наречий so и too, за которыми следует прилагательное или наречие, а также оборотами, начинающимися с прилагательного или наречия, за которым следует наречие enough.

You're not so foolish as (not foolish enough) to believe all you read, I hope.
Я надеюсь, вы не так глупы (не настолько глупы), чтобы верить всему, что (вы) читаете.
Do you know him well enough to be able to borrow money from-him?
Вы достаточно близко знакомы с ним, чтобы, одалживать у него деньги?
We were so fortunate as (were fortunate enough) to be in London for the Coronation.
Нам посчастливилось быть в Лондоне во время коронации. (Нам так-повезло, что мы попали в Лондон...)
I hope he will not be so weak as to yield.
Надеюсь, он- не будет настолько малодушен, чтобы уступить.
She is too young io understand.
Она слишком молода, чтобы понять это.
Не ran too quickly for me to catch him.
Он бежал так быстро, что я не мог поймать его.

310

§ 120м. Вместо инфинитивных оборотов, примеры которых приводились в предыдущем разделе, можно употреблять придаточные следствия. Подлежащее таких придаточных обычно не совпадает с подлежащим главного предложения. Придаточные предложения следствия вводятся союзом that (которому в главном предложении предшествует so + прилагательное или наречие, или such + существительное, либо so that).

Не was so quick that I couldn't catch him.
Он бежал так быстро, что я не мог догнать его. (Он работал так быстро, что я не мог угнаться за ним.)
Не ran'so quickly that I couldn't catch him.
Он бежал так быстро, что я не мог догнать его.
Не was such a good runner that I couldn't catch him.
Oн был таким хорошим бегуном, что я не мог догнать его.

Иногда that опускается и остается только so. Сравните:

Не worries about his financial position all day, so that he can't sleep at night.
Весь день он беспокоится о своем финансовом положении, так что не может спать (ему не спится) ночью.
(Ср. Не worries so much about his financial position that he can't sleep at night.
Он так беспокоится о своем финансовом положении, что не может спать по ночам).
The burglar wore gloves so (that) there were no finger-prints to be found.
Грабитель был в перчатках, поэтому отпечатков пальцев не было обнаружено.

В'разговорной речи придаточной предложение иногда занимает начальную позицию. Сравните:

It was so hot (that) I couldn't sleep.
Было так жарко, что я не мог уснуть.
I couldn't sleep, it was so hot.
Я не мог уснуть, так было жарко.

§ 121 ПРИЧИНА (CAUSE OR REASON)

§ 121 а. Причина может быть выражена в отдельном предложении.

I'm not going out tonight. I'm tired.
Я не пойду никуда сегодня вечером. Я устал.
She knew she had said something foolish. They all laughed.
Она поняла, что сказала какую-то глупость. Все присутствующие засмеялись.

Чаще всего, однако, причина выражается в придаточном предложении.

311

§ 121б. Обстоятельственные придаточные предложения причины вводятся союзами because, as, since, considering that, seeing that, now that, а в официальном и торжественном стиле — in that, inasmuch as.

Придаточное предложение, вводимое союзом because, обычно стоит после главного и получает эмфатическое ударение.

Не succeeded because he worked hard.
Он преуспел (добился успеха), потому что много трудился. Иногда, чтобы еще более подчеркнуть обстоятельство причины, предложение начинается со слов it is, it was и т. п., за которыми следует союз because (никакой другой союз здесь невозможен).
It is because he has behaved so badly that he must be punished.
Именно потому, что он вел себя так, плохо, его надо наказать. Сравните:

As he has behaved badly, he must be punished.
Так. как. он плохо вел себя, его надо наказать.

Придаточное предложение, вводимое союзами as, since, seeing that и т. п., обычно предшествует главному предложению, на которое падает главное ударение. Since привлекает больше внимания к причине, чем as.

As he is working hard, he is likely to succeed.
Поскольку он работает усердно, он наверняка добьется успеха.
Since I haven't much money, I can't buy it.
Раз (поскольку) у меня нет денег, я не могу купить это.
Since you insist; I will reconsider the matter.
Раз вы. настаиваете, я пересмотрю это дело.
As I've never met the man, I can't tell you what he looks like.
Поскольку я никогда не видел этого человека, я не могу сказать, как. он выглядит.

Seeing that it's raining, you had better stay indoors.
Поскольку идет дождь, вам лучше остаться в помещении.
Now that we're here, we may as well see the sights.
Теперь, поскольку мы уже находимся здесь, мы. можем осмотреть также достопримечательности. .

§ 121 в. Сочинительный союз for употребляется также (в письменной речи; в разговорной речи очень редко) для выражения причинно-следственной связи.

Hestood his ground firmly, for he was a brave man.
Он твердо отстаивал свои взгляды, ибо был смелым человеком.

§ 121г. Обстоятельственные придаточные предложения причины могут вводиться также с помощью союза that. Такие придаточные предложения обычно стоят после главного предложения, которое представляет собой восклицание (с отрицанием) или же риторический вопрос. В придаточном предложении излагаются причины того, что выражается в восклицании или вопросе.

312

I am not a cow that you should expect me to eat grass!
Я не корова, чтобы есть траву!
Am I a cow that you should offer me grass?
Разве я корова, что вы предлагаете мне траву?

§ 121д. Союз that вводит обстоятельственные придаточные предложения причины, которым в главном предложении предшествуют прилагательные и причастия, выражающие различные эмоции (см. § 846, ПК 3). В разговорной речи союз that обычно опускается.

I'm glad (that) I came. Я рад, что пришел.
He's sorry (that) he can't come.
Он сожалеет, что не может прийти.
Aren't you thankful (that) your life has been spared?
Разве вы не благодарны за то, что остались живы?
We're delighted (that) you can come.
Мы в восторге от того, что вы. сможете прийти.
They're disappointed (that) you couldn't pay them a visit.
Они огорчены тем, что вы. не сможете навестить их.

Употребление придаточных предложений причины с союзом that после личной формы непереходных глаголов, выражающих эмоции, характерно для литературного языка, в разговорной речи они не встречаются. (См. § 35в, табл. № 62, прим.) Сравните:

I rejoice that they have become friends again.
Я радуюсь тому, что они снова стали друзьями. (Официальный стиль.)

I'm glad they've become friends again.
Я рад, что они снова подружились. (Разговорная речь.)

§ 121е. Вместо придаточных предложений причины употребляются иногда (в разговорной речи редко) причастные обороты.

As he was poor, he could not afford to buy books.
Так как он был беден, он не мог позволить себе покупать книги.

Being poor, he could not afford to buy books.
Будучи бедным, он не мог позволить себе покупать книги.

Mr. Green was unable to come because he had been asked to lecture in Leeds. Mr. Green, having been asked to lecture in Leeds, was unable to come. Having been asked to lecture in Leeds, Mr. Green was unable to come.
Мистер Грин не смог прийти, потому что (так как, поскольку) его пригласили прочитать лекцию в городе Лидсе.

313

As the rain had ruined her hat, she had to buy a new one.

}

Так как дождь испортил ее шляпу, ей пришлось купить себе новую.

The rain having ruined her hat, she had to buy a new one.

As there was nothing to do, we went home.

}

Поскольку (так как) нам нечего было делать, мы. пошли домой.

There being nothing to do, we went home.

§ 121ж. Причастие глагола-связки (being) может опускаться.

As this book is written in simple English, it is suitable for beginners.

This book (being) written in simple English is suitable for beginners.
Поскольку эта книга написана простым, английским языком, она хороша для начинающих.

As she was tired out after her long walk, she went to bed early.

}

Так как она устала (устав) после долгой прогулки, она рано легла спать.

Tired out after her long walk, she went to bed early.

§ 121з. Вместо придаточного предложения причины иногда употребляется предложный герундиальныи оборот.

The boy was scolded because he was late.

}

Мальчика отругали за то, что он опоздал (за опоздание).

The boy was scolded for being late.

The criminal dared not go out because he was afraid of being recognized by the police. The criminal dared not go out for fear of being recognized by the police. Преступник не осмеливался выйти на улицу, так как боялся, что (из страха, что) его узнает полиция.

§ 121 и. Причина может также выражаться инфинитивным оборотом.

What a fool I was to have expected him to help me!
Какой я был дурак, думая, что он поможет мне! (Как глупо было надеяться на его помощь!)

We were glad to have you with us.
Мы обрадовались тому, что вы с нами. (См. § 826, ПК 1 Б.)

Если инфинитив имеет свои субъект, существительное или местоимение, которым он выражен, вводится предлогом for.

314

The neighbours must have annoyed you very much for you to speak in that way about them.
Ваши соседи, должно быть, немало вам досадили, раз вы так отзываетесь о них.

§ 121к. Для выражения причины употребляются также существительные cause и reason.

The cause of the accident is still not known.
Причина этого несчастного случая все еще неизвестна.

После существительного reason употребляется предлог for (заметьте, однако, сложный предлог by reason of). Сравните:

The reason for his absence was illness.
Причиной его отсутствия была болезнь.
Не was absent because he was ill.
Он отсутствовал по болезни (потому что был болен).

После существительного reason может стоять также союзное слово why, которое иногда опускается.

The reason (why) he was absent was that he was ill.
Причиной его отсутствия была его болезнь. (Он отсутствовал, потому что был болен.)

The reason (why) I behaved in this way is that I considered it necessary to.... (The reason for my behaving in this way is that...)
Причиной такого моего поведения (того, что я вел себя таким образом) является то, что я считал необходимым...

В разговорной речи довольно широко употребляется союз because Е'место that:

The reason for my behaving in this way is because I considered it necessary to...
Такое построение предложения считается грамматически неправильным; лучше избегать его.

§ 122 РЕШЕНИЕ, РЕШИМОСТЬ; ГОТОВНОСТЬ (DETERMINATION AND RESOLVE; WILLINGNESS)

§ 122a. Понятия решения и решимости можно'выразить с помощью глаголов determine, decide, resolve, соответствующих им существительных determination, decision, resolve и выражения make up one's mind. Глаголы употребляются в конструкциях ГК 2 и ГК 11.

I determined (resolved, made up my mind) to learn German.
Я решил изучить немецкий язык.

Не determined (resolved, made up his mind) that nothing should prevent him from going.
Он решил, что ничто не помешает ему уйти.

315

His determination (resolve) to give his children (that his children shall have) a good education is most praiseworthy.
Его решение дать детям хорошее образование весьма похвально.

§ 122б. Понятия согласия, готовности могут быть выражены посредством наречия willingly и прилагательного willing.

He's quite willing to come.
Ом согласен прийти. (Он охотно придет.)

Were they willing to help?
Согласились ли они (изъявили ли они готовность) помочь?

Did they do it willingly?

Они охотно сделали это?

Заметьте также выражение against one's will.

She was married against her will.
Ее выдали замуж против воли.

§122в. Чаще всего понятия согласия и решения выражаются глаголами will (would) и shall (should). (Об употреблении этих глаголов для образования форм будущего времени см. § 47.)

§ 122г.. Глагол will в 1-м лице выражает добровольность, согласие. Когда на него падает ударение, will выражает решимость.

I will (I'll) lend yon the book if you need it.
Я охотно одолжу вам эту книгу, если она вам нужна.

I 'will be obeyed (=1 am determined to be obeyed, I insist on being obeyed).
Я добьюсь того (я требую), чтобы меня слушались.

I 'will (= am determined to) do as I like.
Я буду делать, что хочу (во что бы то ни стало). (Я сделаю то, что нахожу нужным.)

В отрицательных предложениях ударение ставится на won't или на отрицательном наречии.

I will 'never (= am determined never to) speak to that man again.
Я никогда (ни за что) не заговорю больше с этим-человеком.

I 'won't (=am determined not to) have any backchat from you!
Я не потерплю от вас никаких дерзостей!

§ 122д. При повторении отвечающим заданного ему. вопроса will I (will we) выражает согласие.

A: Will you lend me your pen?
He одолжите ли вы мне вашу ручку?
В: Will I lend you my pen? Of course, I will.
He одолжу ли я вам мою ручку? Конечно, одолжу.

§ 122е. Произносимый с ударением глагол will (would) во 2-м и 3-м лице (в утвердительных и отрицательных предложениях) может выражать упорную решимость.

316

If you 'will eat so much pastry, you can't complain if you get fat.
Если вы все-таки будете есть столько пирожных, не жалуйтесь, что толстеете.

Не 'will (= obstinately continues to), go out without an overcoat although the weather is so cold.
Он упорно продолжает ходить без пальто, несмотря на холодную погоду.

You 'would go (= insisted ongoing) in spite of my warning that it was unwise.
Вы все-таки пошли, несмотря на мое предупреждение, что это неблагоразумно.

§ 122ж. Wilt (would) употребляется во 2-м и 3-м лице в вопросительных предложениях, выражая согласие.

A: Will yon sing at the concert tomorrow evening?
Вы согласны петь на концерте завтра вечером?
В: Yes, I will.
Да, согласна.

(Сравните: Are you singing и are .you going to sing со значением намеченного действия и намерения. См. § 1126.) .

A: Do you think Miss L. will, (would) sing at the concert tomorrow evening?
Вы думаете, мисс Л. согласится петь на концерте завтра вечером?
В: Yes, I think she will (would).
Да, думаю, она согласится.

В вежливых просьбах, начинающихся с will you, понятие согласия почти отсутствует. (См. § 109л.)

§ 122з. Shall и shan't во 2-ми 3-м лице могут выражать решимость говорящего в отношении лица (выраженного подлежащим), о котором идет речь. В этих случаях shall и shan't всегда стоят под ударением.

You 'shall marry him! Вы выйдете за него замуж! (Я этого требую.)

They 'shall do what I tell them to do. (I am determined to make them do it.)
Они сделаются заставлю их сделать) то, что я им велю. (Сравните с употреблением you shall и you shan't для "выражения обещания и угрозы. См. §110в.)

§ 122и. Shall (should) встречается в придаточных дополнительных предложениях после глаголов и оборотов, выражающих решимость и готовность. Shall (should) употребляется во всех лицах.

The officer gave orders (ordered, requested, etc.) that we (you, they, all of us, etc.) should be well looked after.
Офицер Отдал приказание (приказал, просил и т. п.), чтобы за нами (вами, ними, за всеми нами и т. п.) хорошо смотрела.

317

He is determined that you shall obey him.
Он добьется того, чтобы вы его слушались (подчинились ему).
Is your father willing that you should go abroad?
Ваш отец соглашается на вашу поездку за границу?

Вместо придаточного предложения часто употребляется инфинитивный оборот с предлогом for.

Не gave orders for them to be well looked after.
Он распорядился, чтобы за ними хорошо смотрели.

Is your father willing for you to go abroad?
Ваш отец согласен, чтобы вы поехали за границу?

§ 123 СРАВНЕНИЯ И ПРОТИВОПОСТАВЛЕНИЯ (COMPARISONS AND CONTRASTS)

§ 123а. Когда нужно сравнить два более или менее одинаковых предмета, лица, качества, и т. п., пользуются основной формой прилагательного или наречия, впереди которой ставится наречие as, а позади сходный по форме союз as.

Your house is as large as mine. Ваш дом такой же большой, как и мой.

Does John work. as hard as Henry? Джон работает так же много, как (столько же, сколько) Генри?

При отрицании вместо наречия as обычно употребляется наречие so, однако непосредственно после стяженных отрицательных форм вспомогательного глагола (например, isn't, wasn't) встречается и as. 'После not quite ставится so.

Your house is not quite so large as mine.
Ваш дом немного меньше моего.

Your house isn't as (so) large as mine.
Ваш дом не такой большой, как мой.

John doesn't work as (so) hard as Henry.
Джон работает не так много, как Генри.

This box isn't as large (is not quite so large) as that.
Этот ящик не такой большой, как тот (немного меньше того).

§ 123б. При сравнении двух неодинаковых предметов,, лиц, качеств и т. п. употребляется прилагательное или наречие в форме сравнительной степени и союз than. (Прилагательные inferior, superior, junior, senior, prior, заимствованные из латинского языка *, требуют после себя предлога to.)

Your house is larger than mine. Ваш дом больше, чем мой (больше моего).

______
* Эти прилагательные представляют собой латинские формы сравнительной степени, что видно по суффиксу -or.

318

My house is smaller than yours.
Мой дом меньше, чем ваш (меньше вашего).

John works harder than Harry.
Джон работает больше, чем Гарри.

His new book is more interesting than his earlier books.
Его новая книга интереснее, чем его прежние книги.

Сравнение, показывающее меньшую степень качества, может выражаться при помощи less ... than.

The new edition is less expensive than the old edition.
Новое издание стоит дешевле, чем старое (предыдущее) издание.

His new novel is-less interesting than his earlier ones.
Его новый роман менее интересен, чем его прежние романы.

Чаще, однако, такое неравенство сравниваемых предметов, лиц и т. п. выражают при помощи not so ... as, т. е. в отрицательных предложениях.

The new edition is not so expensive as the old edition.
Новое издание не так дорого, как старое (предыдущее) издание.

His new novel is not so interesting as his earlier ones.
Его новый роман не так интересен, как его прежние романы.

Односложные' прилагательные и наречия не следует употреблять в сравнительной форме, когда говорится о меньшей степени качества; надо применять только отрицательную конструкцию.

Torn is not so tall as his brother.
Том не такого высокого роста, как его брат. (Не говорят: % Тот is less tall than his brother.)

Mr. Green is not so old as he looks.
Мистер Грин не так стар, как выглядит. (Не следует говорить: % Mr. Green is less old than he looks.)

§ 123в. В придаточном обстоятельственном предложении сравнения глагол часто опускается. В примерах, приведенных ниже, помещены в скобках глаголы, которые можно опустить.

Your house is as large as mine (is).
Ваш дом такой же большой, как,и мой.

John doesn't work so hard as Henry (does.)
Джон работает не так много, как Генри.

Обратите внимание .на следующие предложения, где можно опустить глагол, так как разные падежные формы местоимений обеспечивают правильное понимание.

I like him more than she (does).
Я люблю его сильнее (больше), чем она.

319

Здесь противопоставлены местоимения I и she, являющиеся подлежащими,-одно в главном, другое в придаточном предложении. Оба местоимения имеют форму именительного падежа.

I like him more than (I like) her.
Я люблю его больше, чем ее.

В этом случае противопоставляются местоимения him и her (оба в объектном падеже, оба употреблены в функции прямого дополнения).

В следующих предложениях опущение глагола может привести к недоразумению.

Jane likes me more than she likes Harry.
Джейн любит меня больше, чем она любит Гарри. (Противопоставлены местоимение те и имя собственное Harry.)

Jane likes me more than Anne does (than Anne likes me).
Джейн любит меня больше, чем Анна. (Противопоставляются имена собственные Jane и Anne.)

В разговорной речи противопоставляемые слова выделяются интонацией и ударением, что позволяет избежать двусмыслицы, возникающей в письменной речи. Можно услышать, например, такое предложение как

Torn likes me better than Harry.

Писать же следует, в соответствии со смыслом: Torn likes me belter than he likes Harry.
Том любит меня больше, чем он любит Гарри. (или же)

Тот likes те better than Harry does.
Том любит меня сильнее, чем меня любит Гарри.

В разговорной речи говорящие обычно не утруждают себя выбором правильной 4юрмь1 местоимения, если это не грозит двусмыслицей.

Is she as tall as me?
Она так же высока, как я?

Грамматически правильней было бы сказать as. I (am), но эта ошибка не является серьезной. Сравните этот случаи с It's me, that's him (her) — вполне правильными оборотами разговорной' речи.

§ 123г. В некоторых обстоятельственных придаточных предложениях сравнения регулярно опускаются и подлежащее и глагол.

My uncle is better today than (he was) when I wrote to you last week.
Моему дяде сегодня лучше, чем (ему было), когда я писал тебе на прошлой неделе.

320

Не is more shy than (he is) unsocial.
Он скорее застенчив, чем. необщителен.

Some people think much more about their rights than (they do) about their duties.
Некоторые люди гораздо больше думают о своих правах, чем о своих обязанностях.

Обратите внимание на отнесение подлежащего в целях большей выразительности на конец предложения.

Nobody did more for education in this country than did the late Mr. Green.
Никто не сделал столько для народного образования в этой стране, как покойный мистер Грин.

§ 123 д. В придаточных предложениях сравнения, начинающихся с than that, употребляется should.

There is nothing I want more than that you should be happy and contented.
Нет ничего, чего бы я хотел сильнее, чем видеть вас счастливым и довольным.

I am ready to do the work myself rather than that you should have to do it.
Я готов скорее сам сделать эту работу, чем допустить, чтобы вам пришлось делать ее.

It is more important that the explanation should be clear than that it should cover every possible exception.
Гораздо важнее, чтобы объяснение было ясным, чем чтобы оно охватывало все возможные исключения.

§ 123 е. При сравнении и противопоставлении соразмерно нарастающих или ослабевающих качеств и т. п. пользуются оборотом the + прилагательное (наречие) в сравнительной степени 4- the 4- другое прилагательное (наречие) в сравнительной степени.

The more learned a man is, the more modest he usually is.
Чем больше человек знает, тем .он, обычно, скромнее.

The longer we stayed there, the more we liked the place.
Чем дольше мы жили там, тем больше нам нравилась эта местность.

The longer he stayed there, the less he liked the people.
Чем дольше он жил там, тем меньше ему нравились эти люди.

The sooner you start, the sooner you'll finish.
Чем скорее вы начнете, тем скорее кончите.

The more he read, the less he understood.
Чем больше он читал, тем меньше понимал.

§ 123ж. Вместо придаточного предложения сравнения можно употреблять иногда инфинитивный оборот.

321

Nothing pays better than to be honest. (Nothing pays so well as honesty does.)
Честность лучшая политика. (Выгоднее всего быть честным.)

Не knew better than to mention the subject to her.
Он понимал, что не следует заводить с ней об этом разговор.

§ 124 УСТУПИТЕЛЬНОСТЬ (CONCESSION)

§ 124а. Уступительность проще всего можно выразить при помощи придаточного предложения ссоюзом though (although).

Although they are brothers, they never write to each other.
Несмотря на то что. они братья, они совершенно не переписываются друг с другом.

Although he has a car, he”often uses buses and trains.
Несмотря на то что у нега есть автомобиль, он часто ездит на автобусе и трамвае.

Though he's so rich, he has made his money, honestly.
Хотя он и очень богат, он нажил деньги честным путем.

Though the restaurant was crowded, we managed to find a table.
Хотя ресторан был переполнен, нам удалось найти свободный столик.

§ 124б. Though может стоять в конце простого предложения, следующего за другим простым предложением, тесно связанным с ним по смыслу. Конечное though значит тем не менее, всё же, всё равно, всё-таки.

He's very rich. He's made his money quite honestly, though.
Он очень богат. Тем не менее, он нажил свои деньги вполне честным путем.

Не didn't tell me where he had been, but I knew, though. (Although he didn't tell me, I knew where he had been.)
Он не сказал мне, где он был, но я всё равно знал. (Хотя он не сказал мне, я знал, где он был.)

§ 124в. Вместо сложноподчиненного предложения с союзом although (though) употребляется также сложноподчиненное предложение с глаголом may в первой части. May вызывает смещение эмфатического ударения, как это видно из приводимых ниже предложений.

Although Green is only a farm labourer, he is quite well educated.
Хотя Грин всего-навсего батрак, он вполне образованный человек. (Внимание сосредоточено на второй части предложения.)

Green may be only a farm labourer, but he is quite well educated.
Грин может быть простым батраком, но он вполне образованный человек. (Основное ударение падает на первую (уступительную) часть предложения, затем уже внимание привлекается к тому, что Грин все же имеет хорошее образование.)

322

Although Brown has lived for five years in France, he does not speak French well.
Хотя Браун живет во Франции уже пять лет, он плохо говорит по-французски.

Brown may have lived for five years in France, but he does not speak French well.
Браун может и жил пять лет во Франции, но говорит он по-французски плохо.

Although the children come from poor homes, they are quite well behaved.
Хотя эти дети из бедных семей, они умеют хорошо вести себя.

The children may come from poor homes, but they are quite well behaved.
Эти дети могут быть бедного происхождения, но ведут они себя (умеют вести себя) хорошо.

В этих примерах глагол may помогает оформить уступительное по смыслу высказывание и близко по смыслу к таким оборотам, как I concede that..., I grant that... — допускаю (допустим), что.... Необходимо отличать такое употребление may от использования may для выражения возможности (см. § 1176), как, например: Не may be (=is perhaps) in the garden. Он, возможно, в саду.

§ 124г. Уступительные придаточные предложения с дополнительным оттенком возможности начинаются местоимениями и местоименными наречиями, сложенными с ever. В таких придаточных предложениях иногда употребляется глагол may.

However often I try (Although I often try), I cannot find the answer.
Сколько я ни стараюсь (несмотря на мои неоднократные попытки), я не могу найти ответа.

However often I tried (Although I often tried), I could not find the answer.
Сколько я ни старался (несмотря на. мои неоднократные попытки), я не мог найти ответа.

Whatever faults he may have (Although he perhaps has some faults), meanness is not one of them.
Какие бы недостатки у него ни были (хотя у него, возможно, и есть некоторые недостатки), низость не входит в их число (не является одним из них).

Whatever faults he may have had (Although he perhaps had some faults), meanness was not one of them.
Какие бы недостатки у него ни были (хотя у него, возможно, и были недостатки), низость не была свойственна ему (не входила в их число).

323

However often you ring (Although you ring the bell again and again, even if you ring the bell again and again) no one will answer. . .
Сколько бы вы ни звонили (хотя бы вы звонили много раз, даже если вы будете звонить много раз), никто не ответит.

However much Tom may admire her (Although he perhaps admires her very much), he is unlikely to ask her to be his wife.
Как бы. Том ни восхищался ею (хотя он, может быть,, и очень восхищается ею), он вряд ли предложит ей стать его женой.

Whatever we may think of the wisdom of his plans (Although we may have our doubts about their wisdom), no one can deny that they are bold and imaginative.
Что бы мы ни думали о разумности его планов (хотя мы можем сомневаться в разумности его планов), никто не может отрицать того, что они'смелы и оригинальны.

Whatever happens (may happen) (Although there may be failure, disappointment, etc.) you will always be glad that you tried to do your best.
Что бы ни случилось (Даже если все кончится неудачей, разочарованием и т. п.), вы всегда сможете утешить себя тем, что вы сделали все от вас зависящее.

§ 124д. К предложениям с whatever, however и т. п. близки по значению сложноподчиненные предложения, начинающиеся глаголом в повелительном наклонении. В придаточном обычно употребляются will (would) или may (might).

Come what may (Whatever may come, or happen), we must remain cheerful.
Что бы ни случилось, мы не должны падать духом.

Try as you will (However hard you may try), you won't manage it.
Как бы вы. ни старались, вам не справиться с этим.

Say what you will (Whatever you may say), I shall still trust to my own judgement.
Что бы вы ни говорили, я все же придерживаюсь своего собственного мнения.

§ 124е. В уступительных предложениях .нередко употребляется существительное matter и глагол matter.

No matter what I did (Whatever I did), no one paid any attention.
Что бы я ни сделал, никто не обращал на меня никакого внимания.

(It made) no matter how hard I tried (Although I tried hard), I couldn't manage it.
Как я ни старался (хотя я и очень старался), я не мог с этим справиться.

324

It doesn't matter how hard you try (Although you may try very hard) ...
Сколько ни старайтесь (как бы вы ни старались, хотя бы вы и очень старались)...

§ 124ж. Есть еще один тип уступительных придаточных предложений — с союзом as и обязательной инверсией (прилагательное и наречие ставится, для особой выразительности, в начале предложения).

Rich as he is, I don't envy him.
(Сравните: I don't envy him, although he is rich. However rich he may be, I don't envy him. No matter how rich he is, I don't envy him.)
Несмотря на то. что он так богат, я не завидую ему (хотя он богат ..., как бы он ни был богат...).

Much as we admire Shakespeare's comedies (Although we admire them, however much we may admire them), we cannot agree that they are superior to the tragedies.
Как сильно мы ни восхищаемся комедиями Шекспира (хотя мы восхищаемся..., как бы мы ни восхищались), мы не можем согласиться с тем, что они лучше его трагедий.

§ 124з. Обстоятельство уступительного характера вводится также словами for all, что значит несмотря на.

For all his wealth (Although he is wealthy), he is not happy.
Несмотря на все свое богатство (хотя он богат), он несчастлив.

For all you say (Say what you .will about him; whatever you may say; no matter what you say), I still like him.
Что бы вы ни говорили о нем (несмотря на все, что вы говорите; говорите, что хотите о нем), я все равно люблю его.

§ 124и, .Придаточное уступительное предложение вводится также союзом if, обычно в сочетании с частицей even (even if). Одно if придает высказыванию оттенок вынужденной, неполной уступки, предположительности.

Even if he did say so, we cannot be sure that he was telling the truth.
Даже если он и говорил это, мы не можем, быть уверены в том, что он сказал правду.

Even if it takes me six months, I'm determined to finish the job.
Даже если мне потребуется шесть месяцев, я обязательно закончу эту работу.

I couldn't be angry' with her, even if I tried.
Я не мог бы сердиться на нее, даже если бы захотел (старался).

If she is stupid, she is at any rate pleasant to look at.
Пусть она глупа, на нее, по крайней мере, приятно посмотреть.

ПРЕДМЕТНЫЙ УКАЗАТЕЛЬ

(Цифры и буквы при них обозначают параграфы. Таблицы обозначаются сокращенно буквой т.)

Будущее (понятие) 47
Будущее время (простое) 47 а, б, в, ж
Будущее время (длительное) 47 г, д; 52; 113 б
Будущее время (предбудущее) 48 а, б

Будущее время (предбудущее длительное) 48 а
Вероятность 116 Возможность 117
Вопросительная форма личных, глаголов 2 в
Вопросительные наречия 98 а
Восклицательные предложения 33 а, т. 47 прим.; 33 д, т. 51 прим.; 34 в, т. 59
Вспомогательные глаголы 16; 2 а; 38
Герундий 1 а; 17 в; 28; 32 б, прим.; 33 д; 35 а, прим.; 90; 120 и; 121з
Герундиальные обороты 15 б
Глаголы физического и умственного восприятия 16 а; 17 а; 42 д; 53—57
Готовность 123
Желание 111
Запрещение 109
Инверсия 2 в, д
Инфинитив 1 а; 21 г; 33 в, г; 36 а, б; 46 е; 95 б; 114 м; 120; 121 и
Инхоативные глаголы 61—71
Исчисляемые существительные 86 а, т. 70, 71, 74
Каузативное употребление глагола have 4 ж; 20 б
Конкретное настоящее 42
Личные глагольные формы 1 а 326
Модальные глаголы 2 а; 39 а, б
Надежда 111
Наклонения 39 а, б
Намеченные действия 113
Наречия, их место в предложении 100 а—г; 101
Наречия, определяющие существительные, 91
Настоящее время (понятие) 42, 43
Настоящее время (простое) 37; 42 б—г; 43 а, б; 44 е; 47 д, м; 49 б; 113 д
Настоящее время (длительное) 42 а, е; 47 в; 49 в; 52; 113 а, б
Настоящее время (преднастоящее) 43 в; 45 а, б, д, е, ж; 46 б; 47 м
Настоящее время (преднастоящее длительное) 45 в, г
Недостаточные глаголы 1 в
Неисчисляемые существительные 86 а, т. 72, 73, 75
Неличные глагольные формы 1a
Необходимость 114
Неограниченное время 43
Неправильные глаголы 1 г
Непредельные глаголы 42 е; 43 а; 58—60
Обещание 47 з; 110
Обстоятельства времени 99, 105; длительности 102; места и направления 103; 105; повторности 45 ж; 100; 105; образа действия 104; степени 104
Обязанность 4 е; 13 ж; 114
Определители 73; 75; 86; т. 70— 77
Определительные придаточные предложения 94, 35 а прим.
Особые личные формы 1 д; 2—10; 100 а—г, 101
Особые наречия (up, down, in, on и др.) 21 а—б, т. 20, 21; 34 а, т. 57; 35 а прим.
Отказ 47 з; 110
Отрицательно-вопросительные формы глагола 2 г
Отрицательные формы глагола 2 б
Пассив 1 б; 14 а; 15 а; 16 б; 18 а; 19; 21 б; 29 а; 35 а
Повелительное наклонение 39 б; 106 в; 109 б—е; 111 в
Повторение 2 е
Повторные действия 49—52
Позволение 115
Предваряющее it 12 прим.; 15 б, т. 7; 18 а; 29 д, т. 39; 32 в, т. 46; 33 г, т. 50; 33 д, т. 51; 33 е, т. 52; 33 ж, т. 53; 33 и, т. 55; 35 а прим.; 35 в, т. 62; 82 б прим.
Предваряющее there 14 б, т. 5; 16г; 32 б, т. 45; 34 б, т. 58
Предложные обороты 93
Предпочтение 111
Привычные действия 49, 51
Приглашение 109
Приказания 109
Прилагательные (порядок размещения) 96; (совпадающие по форме с наречиями) 107
Притяжательный падеж 92 г—м
Притяжательные местоимения (употребление с герундием) 17 в; 35 а; т. 60 прим.: 79 прим.; 92
Причастия 1 а, 35 а прим.; 90; 121 е
Причина 121
Просьба 109
Прошло (понятие) 44
Прошедшее время (простое) 37; 44 а, в; 45 е; 46 б—е; 47 м, 51 а; 118 и
Прошедшее время (длительное) 44 б—г; 51 г; 52; 113 а
Прошедшее время (предпрошедшее) 46 а—е
Прошедшее время (предпрошедшее длительное) 46 а

Расчлененные вопросы 2 ж
Результат 120

Совет 109
Сослагательное наклонение 39 б; 111 a; 119 д
Союзные слова 24 прим.; 25—27; 80
Способность и достижение 118
Спряжение 40
Сравнения и контрасты 123
Существительные в функции определения 88; в функции приложения 89

Угроза 47 з; 110
Условия 47 м; 118 ж, л; 119
Условные придаточные предложения 119
Уступка 124

Цель и следствие 120

Эмфатическое утверждение 2 и—к

УКАЗАТЕЛЬ СЛОВ

(Цифры и буквы при них обозначают параграфы книги)

able 118 а, е, ж, л
absurd 82 а
acknowledge 15 б; 22
add 29г
admit 22 б; 28 а
advise 14 а; 25; 27; 28 а
afraid 22 а прим; 83 а; 84 б прим.
after 46 г, д
ago 46 б; 99 б
agree 35 в, г; 36 а; 60
all 86 б: т. 76—77
allot 29 а; 30 а
allow 14 а; 16 б; 29 а; 30 а; 115 а
almost 101
already 45 ж (3); 46, а, д; 101 в
also 101
although 124
always 49 в; 100
amazed 82 б
answer 35 в
anxious 83 а, в; 84 б прим.; 85
appear 32 в; 33 з, и; 36 г; 60
appoint 19 arrange 113 а
arrangement 113 а
as 21 г; 121 б; (as... as) 123; 124 ж
ask 14 а; 24; 25; 26; 27; 30 в
assure 23
attempt (гл.) 13 е; 77 а
avoid 28 а awake (гл.) 36 в
award (гл.) 29 а; 30 а aware 84 а

bake 18 be 1 а, е; 3; 31 прим.; 33 а—ж; 36 д; 113 г; 114 ж
bear: (can't bear) 14 a; 28 6; (won't bear); 28 б, в
beat 18
because 121 б
become 64
before 46 б—д
bed 14 а

328

begin 13 е; 28 б
believe 15; 22 а, в; 26; 60
belong 60
bid 16 б
boast 35 в; 84 а
boil 18
bold 82 а
both 86 б, т. 76, 77
brave 82 а
bring 29 а, б; 30 а, б
burn 18
buy 29 б; 30 б

call 19: 36 а
can 6; 49 г; 54; 109 к, н; 115 д; 117 д, ж, з; 118; 120 ж
can't см. bear, help, stand care 35 г; 36 а; 84 а
careful 82 а; 84 а; 85
careless 82 а; 84 а; 85
case (in case) 109 6; 120 з
cash 29 б; 30 б
catch 17 б
cause 14 а
cease 13 е
certain 47 к
challenge 14 а (см. dare, 9)
chance (сущ.) 116 а
chance (гл.) 32 в; 36 г
choose 14 а; 19; 29 6; 30 б
civil 82 а
clean 108
clear 108
clever 82 а.
close 108
colour (гл.) 18
come 13 е; 36 б, в; 66
command (гл.) 14 а; 22; 109 а
commence 13 е; 28 б
compel 14 а; 114 а
complain 35 в
compulsion 114 а
compulsory 114 а
confess 22 б
consider 15; 24; 28 а
considerate 82 а
consist 60
contain 60
continue 13 е; 28 б
cook 29 б: 30 б
could 6; 49 в; 54; 109 н; 115 д; 117 ж, з; 118; 119 ж; 120ж
count 15
courageous 82 а
crown (гл.) 19
cruel 82 а cry 18
cut (гл.) 18

dare 9; 13 е; 14 а; 100г прим.
daresay 116 б
dead 108
deadly 108
decent 82 а
decide 13 д; 14 а; 24 прим.; 26; 35 г
declare 15; 22
defend 28 а
deliberate (гл) 26
delighted 82 б
demand (гл) 22
demonstrate 22
deny 15 б; 22; 29 а: 30 а
depend 35 а, в, г; 60
deserve 60
designate 19
desire 13 е; 60
determine 14 а; 122 а
detest 60
differ 60
direct 108
directly 108
disappointed 82 б
discover 24; 26
discuss 26
dislike 28 б
do (вспом. гл.) 2 б, в; 5
do (полнозн. гл.) 29 а, б; 30 а. б
doubt (гл) 22 а; 60
drive (гл.) 18
dub 19
dye (гл.) 18

each 866; т. 76, 77
early 107 г
easy 108
easily 108
eat 18
elect 19
else 92 д; 95 д
encourage 14 а
endeavour 13 е
endure 28 б
enjoy 28 а
entitle 19
entreat 14 а
envy 30 в
equal (гл) 60
esteem (гл.) 15 б
even 101
ever 45 ж (4); 100
-ever (however, etc.) 124 г,д
excited 82 б
excuse 28 а
expect 13 е; 14 а; 22 в; 46е
explain 22 а, б; 24; 29 г
express 29 г

fail (гл.) 36 г
fair 108
fairly 108
fall (гл) 71
fancy (гл.) 15 б; 28 а
fast 107 г
fear (гл.) 13 е; 22 а; 28 а
fear (сущ.) (for fear that) 120 з.
feel 15; 16 a; 17 а; 20 а; 22 а; 55; 60; 108
fetch 29 а; б; 30 а, б
fill 18
find 15; .16 6; 17 6; 18; 19; 20 а; 26; 60
find out 24; 26
finish (гл.) 28 а
firm 108
firmly 108
foolish 82 а
for (предлог) (с существ.) 31; 45 ж (2); (в инфинитивном обороте) 12 прим.; 21 г, т. 23 (9); 33 ж, т. 53; 35 б, т. 61; 77 г; 83 в; 95 в; 120 к, л; 121 и; 122и
forbid 28 а
force (гл ) 14 а
foresee 60
forget 13 б, в; 24; 28 а; 60
forgive 60
frequently 100

generally 100
get 14 а; 17 б; 18; 20 б; 29б; 30б.36 а, б; 43 в; 61; 63. (См. также have got, 4 б.)
give 14 а; 29 а; 30 а.
give up 28 a
glad 82 б прим; 84 в; 85
go 36 а, в; 67
go on 28 a
going to + инфинитив 36е; 47 ж; 112 б; 116д,е
grant (гл) 29 а; 30 а
grateful 82 а
gratified 82 б
grieved 82 б

329

grow 36 б: 65
guarantee (гл.) 13 е
guess (гл.) 15; 24

habit (be in, have the habit of) 49 a; 51 в
had better 13 з; 109п
had rather cm. would rather
half 107г
hammer (гл.) 18.
hand (гл.) 29 а; 30 а
happen. 32 в; 36г
hard 108
hardly 2 д; 100; 101; 108; 114 ж
hate (гл.) 14 а; 28 б; 60
have 1 д; 4; 16 е; 17 г; 20 в, т. 19; (выражение необходимости) 4 е; 13, ж; 100 г прим.; 114 д; (каузативное значение) 4 ж; 20 б, т. 18.
have got 4 б, в, д, е; 13 ж; 43 в
hear 16 а; 17 а; 20 а; 21 а; 23 а, в; 24; 29 г; 54

help (гл.) 14 а; 16 6; (can't help) 28 a
here (в восклицательных предложениях) 34 в
hesitate 36 а
high 108
highly 108
hold (гл.) 18
honest 82 а
hope (гл.) 13 д: 22 а, в; 46 е: 60; 111 б, л
horrified 82 б
how 104; how about 100 п

if (в условных предложениях) 119; (в уступительных предложениях) 124 и

ill natured 82 а
imagine 15; 17 б, в; 22; 26; 60
implore 14 а
impudent 82 а
inform 23; 25; 27
inquire 24
insist 22 а прим.; 35 в прим.
instruct 14 а
intend 13 е; 14 а; 22; 28 6; 46 е; 112 а
intention 112 а invite 14 а; 109 а
it предваряющее см. Предметный указатель

judge (гл.) 15
just 45 е; 101; 108 justly 108; 109 г

keep (гл.) 17 б; 18
keep on 28 а
kind 82 а
know 12; 15; 16 б, в; 22; 24; 26; 60

large 108
largely 108
late 108
lately 108
lay 18
lead (гл.) 14 а
learn 13 е; 24
leave (гл.) 14 а; 17б; 18; 19; 296; 30 б (leave off) 28а
lend 29 а;.30 а lest 21 а; 120 з
let 16 б, r; 17 б; 109е; 115а
lick (гл.) 18
like (гл.) 13 е; 14 а: 18; 20а; 286; 60; 111 к
likely 116 а
listen 16 а; 17 а; 54
little т. 73, 75; 2 д
live 36 б
long 107 г
long (гл.) 36 а look (гл.) 16 а; 17 а; 54
loud 108
loudly 108
love 13 е; 14 а; 28 б; 60
-1у (суффикс) 104; 107

make 16 б; 18; 19; 20 а; 29б; 30 б
manage 118 к, л
matter (гл.) 60
may 6; 109 о; 111 a—в; 115б—ж; 117 г—ж; 120 ж—з; 124 в
mean (гл.) 13 е: 14 а; 22; 28б; 46е; 60; 112 а
merely 101
might (гл.) 6; 109 о; 111 б: 115б; 117б—е; 119 ж, 120 ж, з
mighty 108
mind (гл.) 22; 28 а; 60; 109к
miss (гл.) 28 а most 108
mostly 108
much т. 72, 75; 104.
must 6; 109 и; 114 в—д; 116в

name (гл.) 19
naughty 82 а
nearly 121
necessary 114 а
necessity 114 а
need (гл.) 8; 13 е; 28 в; 100г прим.; 114а—д
neither 2 з
never 45 ж (4); 100
nice 82 а
nickname (гл.) 19
nominate 19 nor 2 з
not 2 б, г; 22 в
notice (гл.) 16 a; 17 a; 22 а, в; 60

330

obligation 114 а
oblige 14 а; 114 а
observe 16 а; 17 а; 24
occasionally 100
offer (гл.) 13 а, е; 29 а; 30а
often 100
order (гл.) 14 а; 29 б, 30 б; 109а
order (сущ.) (in order to,in order that) 120
ought 7; 13 е; 114 з, к, л; 116 г
owe 29 а; 30 а.

paint (гл.) 18; 29 б; 30 б
pass (гл.) 29 а; 30 а
pay (гл.) 29 а; 30 а
perceive 16 а; 17 а; 22; 24
permission 115 а
permit (гл.) 14 а; 29 а; 30а; 115 а
persuade 14 а
plan (гл. и сущ.) 113 а
play (гл.) 29 б; 30 б
please 60
pleased 82 б
polite 82 а
possess 60
possible 117 а
practise 28 а
prefer 13 г; 14 а; 20 а; 22; 28 6; 60; 111 м
prepare 14 а
press (гл.) 14 а
pretend. 13 г
pretty 108
prettily 108
prevent 17 в
probable 116 а
proffer 29 а; 30 а
promise (гл.) 13 е; 14 а; 23; 29 а; 30 а; 110б
propose 13 е; 22
prove 15; 36б
provided (that) 119
purpose (гл.) 113 е

quick 108
quickly 108
quite 101

rarely 100
rash 82 а
rather 10,1; 101 м (См. также would rather)
reach 29 б; 30 б
read 29 а; 30 а
realize 15
reason (сущ.) 94 о; 121 к
recall 60
recognizer 60
recollect 60
refuse (гл.)13е; 29 а; 30 а; 110 г
regret (гл.) 13 е; 28 б
regularly 100
rejoice 35 в; 36 в
remember 13 б; 17 в; 24; 28 а; 60
remind 14 а; 23 render 18; 29 а; 30 а
report 15, 22
request (гл.) 14 а; 22; 109 а
require 22
resemble 60
resolve 122 а
restore 29 а; 30 а
result 60 reveal 26
right (прил.) 82 а
right (наречие) 108
rightly 108
risk (гл.) 28 а
rude 82 а
run (гл.) 70

satisfy 23
saucy 82 а
save 29 б; 30 б, в
say 22 а, б, в; 26
scarcely 2 д; 100; 114 г
see 15; 16 а; 17 а; 18; 20а; 22а,в; 24; 35 в; 54; 58
seem 32 в; 33 з, и; 36 г; 60; 118д
seldom 100
sell 29 а; 30 а
send 29 а; 30 а
set (гл.) 17 б; 18
settle 24
shall 6; 47; 48 а; 109 з, л; 110в; 111з; 120
sharp 108
sharply 108
shocked 82 б
should 6; 110 в; 114 з, к,л; 116г; 119 г, з; 120 ж, з; 122
show 15 6; 22; 25; 26; 27; 29 а; 30е
silly 82 а
since 45 ж (1); 102; 121 б
sleep (гл.) 18 slow 108
slowly 108
smell (гл.) 17 а; 55: 108
so 2 з; (so as to, so that) 120; (not so... as) 123; 22 в; 32 в; 120 л,м
soft 108 softly 108
sometimes 100
soon ,101; (as soon as) 46 а, г
sorry 85
sound 108
soundly 108
spare (гл.) 29 б; 30 б прим.

331

specify 22
spiteful 82 а
stand (гл.) 36б прим.; (can't stand) 28а
start (гл.) 13 е; 17 б; 28б
start out 28 б still 101 б прим.
stop (гл.) 17 в; 28 а; 36 а
straight 107 г
strike (гл.) 30 в
stupid 82 а
style (гл.) 19
succeed 118
such 120 м
suffice 60
suggest 22 а, б; 26; 28 а; 10 а
suppose 15 б; 22 а, в; 46 е; 60; 10 а; 119
sure 47к; 85
sure 108
surely 108
surprised 82 б
suspect 15 б
swear 13 е; 35 в

take 15 б: 29 а; 30 а
taste (гл.) 55; 108
teach 14 а; 23; 25; 27; 29 а; 30 а
tell 14 а; 23; 24; 25; 26; 27; 29 а; 30 а
tempt 14 а
that (относит, мест.) 79; 94
that (союз) 79; 121 г, д
the... the 123 е
there (в восклицательных предложениях) 34 в (предваряющее there см. в Предметном указателе)
think 13 е; 15; 22 а; в; 24; 46е; 60
though 124
thoughtful 82 а,
thoughtless 82 а
threaten 110 б
thrilled 82 б
tight 108
tightly 108
trouble (гл.) 14 а
trust (гл.) 60; 111 б
try (гл.) 13 а, е; 28 а
turn (гл.) 18; 68

understand 15; 17 в; 22; 24; 26; 28 а; 60
undertake 13 е
unless 119
until 46 г
urge 14 а; 22
used to 10; 51 6; 100г прим.
usually 100

wait 36 а
want (гл.) 12; 13 а. е; 14 а; 20а; 28 в, 46е; 60; 111 е, ж
warn 14 а; 23
wash (гл.) 18
watch (гл.) 16 а; 17 а
way 94 ж
wear (гл.) 69
what 94 a; (what about) 109п
when 46; 94 о, с
where 94 о, с
which 94
who, whom, whose 94
why 94 о
wicked 82 a
wide 108
widely 108
will 6; 47; 48; 50 а, 6; 109 л. м; 110 в, д; 116 ж; (в условных предложениях) 119 е, ж; 122
wipe 18
wise 82 а
wish (гл.) 13 е; 14 а; 18; 20 а; т. 60: 109г; 111г-ж
wonder (гл.) 22; 24; 26
worry (гл.) 35 г
would 6; 51 д; 109 о, л; 110 д; 116 ж; 119 г; (в условных предложениях), 119 е, ж; 112
would rather 13 з; 111 и
write 29 а, б; 30 а, б
wrong 82 а

yet 45 ж (3)

ОГЛАВЛЕНИЕ

Предисловие редактора . . ... . . . . ... . 3

Предисловие автора . ... . . . . . . 5

Глава I. Глаголы и глагольные конструкции ...... . .8

Предварительные замечания . . ... . . . . . . 8

§ 1 а. Личные и. неличные формы глаголов. § 1 б. Вспомогательные глаголы. § 1 в. Недостаточные глаголы. § 1 г. Неправильные глаголы. § 1 д. Особые личные формы.

Функции особых личных форм . . . . . . . . . . . 10

§ 2 а. Особые личные формы глагола. § 2 б. Образование отрицательной формы. § 2 в. Образование вопросительной формы. § 2 г. Вопросительно-отрицательная форма. § 2 д. Другие случаи постановки личного глагола впереди подлежащего. § 2 е. Употребление особых личных форм во избежание повторения. § 2 ж. Расчлененные вопросы. § 2 з. Другие конструкции. § 2 и. Эмфатическое утверждение. § 2 к. Место наречия.

Замечания об особых личных формах . ... . . . 16

§ 3. Am, is, are, was, were .... . .. . . . . 16
§ 4. Have, has, had . . . . . . . . . . . .20
§ 5. Do, does, did . . . . . . . . .. . . 20
§ 6. Shall—should, will—would, can—could, may—might, must 20
§ 7. Ought . . . . . . . . . . . . . 21
§ 8.. Need ... . . . . . . . . . .21
§ 9. Dare . . . ... . . . . . . . . . 23
§ 10. Used to . . ... . . . . ... . .24
§ 11. Глагольные конструкции ......... 24
§ 12. Глагольная конструкция 1 (ГК1) ....... 26
§ 13. Глагольная конструкция 2 (ГК2) . ...... 27
§ 14. Глагольная конструкция З (ГКЗ) . . . . . . . 31
§ 15. Глагольная конструкция 4 (ГК4) . . . , . . . 34
§ 16. Глагольная конструкция 5 (ГК 5А; ГК 5Б) . . . . 38
§ 17. Глагольная конструкция 6 (ГК 6А; ГК 6Б) . . . . 44
§ 18. Глагольная конструкция 7 (ГК 7А; ГК 7Б) . . . . 48
§ 19. Глагольная конструкция 8 (ГК8) . . . . . . .51
§ 20. Глагольная конструкция 9 (ГК9) . . . . . . 53
§ 21. Глагольная конструкция 10 (ГК 10А; ГК, 10Б) . . . 55
§ 22. Глагольная конструкция 11 (ГК 11А; ГК 11Б; ГК 11В) . 61
§ 23. Глагольная конструкция 12 (ГК 12) . . . . . . 65

333

§24. Глагольная конструкция 13 (ГК 13)... . . . 66
§ 25. Глагольная конструкция 14 (ГК 14) ...... 67
§ 26 Глагольная конструкция 15 (ГК 15) . . . . . 68
§ 27. Глагольная конструкция 16 (ГК 16) . . . . . . 70
§ 28. Глагольная Конструкция 17 (ГК 17А; ГК 17Б; ГК 17В) 71
§ 29. Глагольная конструкция 18 (ГК 18А; ГК 18Б; ГК 18В) . 76
§30. Глагольная конструкция 19.(ГК 19А; ГК 19Б; ГК 19В) . 84
§ 31. Глагольная конструкция 20 (ГК 20) . . . . . .87
§ 32. Глагольная конструкция 21 (ГК 21) . . . . . . 89
§ 33. Глагольная конструкция 22 (ГК 22А; ГК 22Б; ГК 22В; ГК 22Г) ............. 93
§ 34. Глагольная конструкция 23 (ГК 23А; ГК 23Б) -. . . 104
§ 35. Глагольная конструкция 24 (ГК 24А; uk 24Б) . 106
§ 36. Глагольная конструкция 25 (ГК 25А; ГК 25Б; ГК 25В; ГК 25Г; ГК 25Д; ГК 25Е) . ... .... 114

Глава II. Понятие времени и грамматические времена
§ 37. Понятие времени и грамматические времена . . . . 121
§ 38. Сложные временные формы .... . . . . . 122
§ 39. Другие глагольные сочетания ........ 122
§ 40. Спряжение глагола write . . . . . . . . . 124
§ 41. Способы выражения временных отношений .... 125
§ 42. Конкретное настоящее . . . . . . ... . 125
§ 43. Неограниченное время . . . . . . . . . . 127
§ 44. Прошлое . . .... . . . . . . 129
§ 45. Действия, предшествующие настоящему.. . . . . 133
§ 46. Действия, предшествующие прошлому ..... 139
§ 47. Будущее .............. 145
§48. Действия, предшествующие будущему . . . . . 149
§ 49—52. Повторные и обычные действия и продолжающиеся состояния в прошлом, настоящем и будущем . . . . 151
§ 53—57. Глаголы восприятия . . . . . . . . . 155
§ 58—60, Непредельные глаголы . .. . . . . . . 158
§ 61—71. Инхоативные глаголы . . . ...... 162

Глава III. Прилагательные, существительные и местоимения

§ 72—75. Предварительные замечания ........ 169
§ 76. Конструкции с именами существительными . . . . 170
§ 77. Конструкция с существительными 1 (СК 1) 171
§ 78. Конструкция с существительными 2 (ck 2) . . . . 175
§ 79. Конструкция с существительными 3 СК 3) . . . 178
§ 80. Конструкция с существительными 4 (ck 4) . . . .. 181
§ 81. Конструкции с именами прилагательными . . .. . . 183
§ 82. Конструкция с прилагательными 1 (ПК 1Н; ПК 1Б) . . 183
§ 83. Конструкция с прилагательными 2 (ПК 2) .... 193
§ 84. Конструкция с прилагательными 3 (ПК 3) . . . . 195
§ 85. Употребление некоторых прилагательных во всех трех конструкциях . . .. . 198
§ 86. Определители ........... 199
§ 87. Эквиваленты прилагательных : . . . . . . 205
§ 88. Существительные в функции определения . . .. . . 206
§ 89. Приложение ............ 207
§ 90. Причастия и герундии в функции определения . . . . 207
§ 91. Наречия в функции определения ....... 209
§ 92. Определения со значением принадлежности . . . . 210
§ 93. Предложные обороты в функции определения . . . 215
§ 94. Придаточные определительные предложения . . ... 317

334

§ 95. Неопределенные местоимения . . . . . . 228
§ 96. Порядок размещения нескольких определений, относящихся к одному и тому же слову ....... 229

Тлава IV. Обстоятельства

§ 97. Предварительные замечания . . ..... . . 231
§ 98. Классификация обстоятельств по их месту в предложении . . .231
§ 99—100.. Классификация обстоятельств по значению ... 232
§ 99. Обстоятельства времени . . 232
§ 100. Обстоятельства повторности и частоты . . . . . 236
§ 101. Обстоятельства степени и другие обстоятельства, стоящие в середине предложения ........ 242
§ 102. Обстоятельства длительности ... . . . . . 245
§ 103. Обстоятельства места и направления ..... 247
§ 104. Обстоятельства образа действия ....... 247
§ 105. Порядок размещения нескольких обстоятельств в одном предложении . . . ....... 249
§ 106. Особые наречия . . 252
§ 107—108. Прилагательные и наречия, совпадающие по форме 254

Глава V. Различные выражения некоторых понятий
§ 109. Приказания, запрещения, просьбы, приглашения, советы 263
§ 110. Обещания и угрозы; отказы .... . . . . '. 270
§ 111. Желания, надежды, предпочтение ...... 272
§ 112. Намерение ............. 277
§ 113. Планы и договоренность .......... 279
§ 114. Обязанность и необходимость . ....... 282
§ 115. Позволение . . . ..... . . . . 287
§ 116. Вероятность ............. 289
§ 117. Возможность . . . . . . .. . . . ... 293
§ 118. Способность и достижение; неспособность и неудача 296
§ 119. Условия и предложения . . . . . . ... 300
§ 120. Цель и следствие . . ... . . ... . 307
§ 121. Причина ............. 311
§ 122. Решение, решимость; готовность . . . . . . 315
§ 123. Сравнения и противопоставления ... . . . . 318
§ 124. Уступительность . . . . . . ... . . 322

Предметный указатель .... . . . . ... . . 326
Указатель слов . . . . . . . . 328

Сканирование Янко Cлава
yankos@dol.ru
http://www.chat.ru/~yankos/ya.html
http://www.chat.ru/~yankosmusic/index.html

[S1](6) Обратите внимание на употребление возвратного местоимения в качестве прямого дополнения.

[S2](10) Заметьте результативный характер дополнения (a deep hole) *.

[S3]* Дополнение a deep hole обозначает в данном случае не предмет, на который направлено действие, а предмет, возникший в результате действия; ср. также I have written a letter Я написал письмо (письмо появилось в результате моего действия) и I have read a letter Я прочел письмо.

[S4](12) Заметьте, что дополнение а merry laugh в этимологическом и смысловом отношении близко глаголу-сказуемому. Это так называемое однородное дополнение (Cognate objact)

[S5](15) и (16) Обратите внимание на придаточные предложения с относительным союзным словом what (то, что): what you saw; what there is in front of you. Сравните их с ГК 15: I wonder what you saw. Интересно, что вы видели, где what you saw является косвенным вопросом. (What did you see, I wonder?)

[S6](15) и (16) Обратите внимание на придаточные предложения с относительным союзным словом what (то, что): what you saw; what there is in front of you. Сравните их с ГК 15: I wonder what you saw. Интересно, что вы видели, где what you saw является косвенным вопросом. (What did you see, I wonder?)

[S7](4) и (5). Подлежащим является безличное it (как в It is raining). В (5) глагол come on значит начинать(ся). См. § 28а, примечание (3).

[S8](4) и (5). Подлежащим является безличное it (как в It is raining). В (5) глагол come on значит начинать(ся). См. § 28а, примечание (3).